HP LaserJet Pro MFP M225, M226

دليل المستخدم

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 عربي

العلامات التجارية ومعلومات حقوق النشر

    الترخيص وحقوق النشر

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

    وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

    تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

    رقم الصنف: CF484-90902

    Edition 1, 10/2014

    اعتمادات العلامة التجارية

    يعد Adobe®‎، و Adobe Photoshop®‎، و Acrobat®‎، و PostScript®‎، عبارة عن علامات تجارية لشركة Adobe Systems Incorporated.

    تُعد Apple وشعارها علامات تجارية لشركة Apple Computer, Inc.، المسجلة في الولايات المتحدة ودول/مناطق أخرى. كما يُعد iPod علامة تجارية لشركة Apple Computer, Inc. يُستخدم iPod في النسخ القانوني أو المرخص له فقط. لا تسرق الموسيقى.

    Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.

    UNIX® هي علامة تجارية مسجلة لمجموعة شركات The Open Group.


مقدمة المنتج

  • مقارنة المنتجات
  • عرض المنتج
  • إعداد أجهزة المنتج وتثبيت البرامج
لمزيد من المعلومات:

انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

تتضمن التعليمات الشاملة من HP للمنتج المعلومات التالية:

●
تثبيت وتكوين
●
التعلم والاستخدام
●
حل المشاكل
●
تنزيل تحديثات البرامج
●
الانضمام إلى منتديات الدعم
●
العثور على معلومات الكفالة والمعلومات التنظيمية


مقدمة المنتج

مقارنة المنتجات

اسم الطراز
رقم المنتج
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
أبعاد المنتج
الارتفاع
٣٧١ ملم
٣٧١ ملم
٣٧١ ملم
٣٧١ ملم
٣٧١ ملم
العمق
٤٠٨ مم
٤٠٨ مم
٤٠٨ مم
٤٠٨ مم
٤٠٨ مم
العرض
٤٤٣ مم
٤٤٣ مم
٤٤٣ مم
٤٤٣ مم
٤٤٣ مم
الوزن، مع خرطوشة الحبر
١١.٠ كغ
١١.٠ كغ
١١.١ كغ
١١.٠ كغ
١١.٠ كغ
معالجة الورق
درج الإدخال الأولي (الدرج ١، سعة ١٠ أوراق)
درج الإخال الرئيسي (الدرج ٢، سعة ٢٥٠ ورقة)
حاوية إخراج قياسية (سعة ١٠٠ ورقة)
طباعة تلقائية على الوجهين
أنظمة تشغيل معتمدة
Windows XP، ‏٣٢ بت، حزمة SP2 وإصدار أحدث
Windows Vista‏، ٣٢ بت و ٦٤ بت
Windows 7‏، ٣٢ بت و ٦٤ بت
Windows 8‏، ٣٢ بت و ٦٤ بت
Windows 8.1، ٣٢ بت و٦٤ بت
Windows 2003 Server، ‏٣٢ بت، حزمة SP1 وإصدار أحدث، برامج تشغيل الطباعة والمسح الضوئي فقط
Windows 2003 Server، ‏٦٤ بت، حزمة SP1 وإصدار أحدث، برنامج تشغيل الطباعة فقط باستخدام Add Printer Wizard (معالج إضافة طابعة)
Windows 2003 Server‏، Standard Edition و Enterprise Edition‏، برامج تشغيل الطباعة والمسح الضوئي فقط
Windows 2003 R2 Server‏، ٣٢ بت، Standard Edition و Enterprise Edition‏، برامج تشغيل الطباعة والمسح الضوئي فقط
Windows 2003 R2 Server، ٦٤ بت، Standard Edition و Enterprise Edition‏، برنامج تشغيل الطباعة فقط باستخدام Add Printer Wizard (معالج إضافة طابعة)
Windows 2008 Server، ٣٢ بت و٦٤ بت، (حزمة SP1 وإصدار أحدث)، برامج تشغيل الطباعة والمسح الضوئي فقط
Windows 2008 R2 Server، ‏٦٤ بت، برامج تشغيل الطباعة والمسح الضوئي فقط
Windows 2008 R2 Server، ‏٦٤ بت، حزمة SP1، برامج تشغيل الطباعة والمسح الضوئي فقط
Windows 2008 Server‏، Standard Edition و Enterprise Edition‏، برامج تشغيل الطباعة والمسح الضوئي فقط
Windows 2012 R2 Server، ‏٦٤ بت، برنامج تشغيل الطباعة فقط باستخدام Add Printer Wizard (معالج إضافة طابعة)
Windows 2012 Server، ‏٦٤ بت، برنامج تشغيل الطباعة فقط باستخدام Add Printer Wizard (معالج إضافة طابعة)
Mac OS X v10.7 – v10.9
برامج تشغيل الطباعة والمسح الضوئي المعتمدة لـ Windows
برنامج تشغيل الطباعة المنفصل HP PCL6
إن برنامج التشغيل هذا مضمّن على القرص المدمج الموجود داخل العلبة على أنه برنامج تشغيل الطباعة الافتراضي.
برنامج تشغيل المسح الضوئي من HP
إن برنامج التشغيل هذا مضمّن على القرص المدمج الموجود داخل العلبة.
برنامج تشغيل الطباعة HP UPD PCL5c
متوفر للتنزيل
برنامج تشغيل الطابعة HP UPD PCL 6
متوفر للتنزيل
برنامج تشغيل الطباعة HP UPD PS
متوفر للتنزيل
إمكانية التوصيل
USB 2.0 عالي السرعة
اتصال الشبكة المحلية إيثرنت ‏١٠/١٠٠
اتصال الشبكة اللاسلكية
منفذ USB للطباعة المباشرة للطباعة والمسح الضوئي من دون كمبيوتر
الذاكرة
ذاكرة وصول عشوائي سعة ٢٥٦ ميجابايت
شاشة العرض الخاصة بلوحة التحكم
شاشة LCD من سطرين
شاشة لمس رسومية ملونة
Print ‏(طباعة)
طباعة ٢٥ صفحة في الدقيقة على ورق بحجم A4 و٢٦ صفحة في الدقيقة على ورق بحجم Letter
النسخ
ماسح ضوئي بسطح زجاجي يدعم ورق بحجم يصل إلى A4 أو بالحجم Letter
تعتمد وحدة تغذية المستندات الورق بحجم Legal
(نسخ لغاية ١٥ صفحة في الدقيقة)
دقة النسخة ٣٠٠ نقطة لكل بوصة (dpi).
Scan ‏(مسح ضوئي)
ماسح ضوئي بسطح زجاجي يدعم ورق بحجم يصل إلى A4 أو بالحجم Letter
تعتمد وحدة تغذية المستندات الورق بحجم Legal
تصل دقة المسح الضوئي حتى ١٢٠٠ نقطة في البوصة
مسح ضوئي بالألوان
يضيف برنامج Optical Character Recognition (التعرف البصري على الأحرف) (OCR) المتكامل، الدعم لأنواع ملفات OCR إضافية في برنامج المسح الضوئي من HP: ملفات PDF (‏‎.pdf) و Rich Text (‏‎.rtf) و Text (‏‎.txt) قابلة للبحث
مسح إلى بريد إلكتروني
المسح الضوئي إلى مجلد الشبكة
المسح الضوئي إلى USB‎
الفاكس
V.34 مع منفذي فاكس RJ-11

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية
  • مواصفات بيئة التشغيل


مقدمة المنتج

استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية

    راجع www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 للحصول على المعلومات الحالية.

    تنبيه:

    تعتمد متطلبات الطاقة على الدولة/المنطقة التي يتم فيها بيع المنتج. فلا تعمد إلى تحويل فولتية التشغيل. فسيؤدي ذلك إلى إتلاف المنتج وإبطال الضمان الخاص به.


مقدمة المنتج

مواصفات بيئة التشغيل

    البيئة
    يوصى بها
    يُسمح بها
    درجة الحرارة
    ١٧‏° إلى ٢٥° درجة مئوية
    ١٥° إلى ٣٠° مئوية
    الرطوبة النسبية
    ٣٠% حتى ٧٠% رطوبة نسبية (RH)
    ١٠‏% إلى ٨٠% RH
    الارتفاع
    غير معمول به
    من ٠ إلى ٣٠٤٨ م


مقدمة المنتج

عرض المنتج
  • منظر أمامي للمنتج
  • المنظر الخلفي للمنتج
  • عروض لوحة التحكم


مقدمة المنتج

منظر أمامي للمنتج

    منظر أمامي للمنتج

    ١
    مقبض لرفع غطاء الماسحة الضوئية
    ٢
    درج إدخال وحدة تغذية المستندات (رفع الدرج لإزالة الانحشار)
    ٣
    حاوية إخراج وحدة التغذية بالمستندات
    ٤
    لوحة التحكم (تنطوي إلى الأعلى لعرض أسهل)
    طرازات dn: لوحة تحكم بشاشة LCD
    طرازات dw: لوحة التحكم بشاشة رسومية تعمل باللمس
    ٥
    زر التشغيل/إيقاف التشغيل
    ٦
    اسم الطراز
    ٧
    درج الإدخال الأولي (الدرج ١)
    ٨
    درج الإدخال الرئيسي (الدرج ٢)
    ٩
    حاوية الإخراج
    ١٠
    مقبض لفتح الغطاء العلوي (الوصول إلى خرطوشة الحبر وإزالة انحشار الورق)
    ١١
    منفذ USB للطباعة المباشرة للطباعة والمسح الضوئي من دون كمبيوتر (طرازات dw فقط)


مقدمة المنتج

المنظر الخلفي للمنتج

    المنظر الخلفي للمنتج

    ١
    الباب الخلفي (الدخول لإزالة الورق المنحشر)
    ٢
    منفذ Ethernet‏
    ٣
    USB 2.0 عالي السرعة
    ٤
    منفذ "إدخال خط" الفاكس لتوصيل خط هاتف الفاكس بالمنتج
    ٥
    منفذ "إخراج خط" الهاتف لتوصيل هاتف فرعي أو مجيب آلي أو جهاز آخر
    ملاحظة:

    هذا المنفذ مغطى بغطاء مطاطي. اسحب الغطاء إلى الأسفل من الحافة العليا للوصول إلى المنفذ.
    ٦
    توصيل التيار
    ٧
    ملصق رقم المنتج والرقم التسلسلي
    ٨
    فتحة خاصة بقفل الأمان من نوع كبل


مقدمة المنتج

عروض لوحة التحكم

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لوحة التحكم الخاصة بـ M225dn و M225rdn و M226dn
  • لوحة التحكم الخاصة بـ M225dw و M226dw


مقدمة المنتج

لوحة التحكم الخاصة بـ M225dn و M225rdn و M226dn

    لوحة تحكم بشاشة LCD

    ١
    زر بدء الفاكس
    بدء تنفيذ مهمة فاكس
    ٢
    مصباح الانتباه
    الإشارة إلى وجود خطأ في المنتج أو درج فارغ أو حالة أخرى تستدعي الانتباه
    ٣
    مصباح الجاهزية
    يشير إلى أن المنتج جاهز
    ٤
    زر الإعداد
    فتح القائمة Setup (إعداد)
    ٥
    زر السهم المتجه إلى اليسار
    تحريك المؤشر إلى اليسار أو التمرير عبر خيارات القوائم
    ٦
    زر OK (موافق)
    تأكيد إعداد أو إجراء للمتابعة.
    ٧
    زر السهم المتجه إلى اليمين
    تحريك المؤشر إلى اليمين أو التمرير عبر خيارات القوائم
    ٨
    زر التشغيل/إيقاف التشغيل
    تشغيل المنتج أو إيقاف تشغيله
    ٩
    زر إلغاء الأمر
    مسح الإعدادات، أو إلغاء المهمة الحالية، أو الخروج من الشاشة الحالية
    ١٠
    زر إعدادات النسخ
    فتح قائمة Copy Settings (إعدادات النسخ).
    ١١
    زر فاتح/داكن
    ضبط إعداد التعتيم لمهمة النسخ الحالية.
    ١٢
    زر ‏عدد النُسخ
    تحديد عدد النُسخ
    ١٣
    زر السابق
    عودة إلى الشاشة السابقة
    ١٤
    زر بدء النسخ
    بدء تنفيذ مهمة نسخ
    ١٥
    الزر ePrint
    فتح القائمة Web Services (خدمات ويب)
    ١٦
    لوحة المفاتيح الرقمية
    استخدم لوحة المفاتيح الرقمية لإدخال أرقام الفاكس أو تحديد خيارات القوائم
    ١٧
    زر إعادة طلب الفاكس
    استدعاء رقم الفاكس الذي تم استخدامه في مهمة الفاكس السابقة


مقدمة المنتج

لوحة التحكم الخاصة بـ M225dw و M226dw

    لوحة تحكم بشاشة لمس

    ١
    زر خدمات ويب من HP‏
    يوفر وصولاً سريعًا إلى ميزات HP Web Services (خدمات ويب من HP‏)، بما في ذلك HP ePrint
    ٢
    زر Setup (الإعداد)
    فتح القائمة Setup (إعداد)
    ٣
    زر Wireless (اللاسلكي)
    توفير إمكانية الوصول إلى قائمة Wireless (اللاسلكية) ومعلومات الحالة اللاسلكية
    ملاحظة:

    عندما يكون المنتج متصلاً بشبكة لاسلكية، يتغيّر هذا الرمز إلى مجموعة من أشرطة قوة الإشارة.
    ٤
    زر Network (الشبكة)
    توفير إمكانية الوصول إلى إعدادات الشبكة ومعلوماتها.
    ملاحظة:

    يتم عرض هذا الزر فقط عندما يكون المنتج متصلاً بشبكة.
    ٥
    زر Information (المعلومات)
    توفير معلومات حول حالة المنتج
    ٦
    زر Supplies (المستلزمات)
    توفير معلومات حول حالة المستلزمات
    ٧
    زر Help (التعليمات)
    يوفر إمكانية الوصول إلى نظام تعليمات لوحة التحكم
    ٨
    زر التشغيل/إيقاف التشغيل
    يقوم بتشغيل المنتج أو إيقاف تشغيله
    ٩
    زر السهم المتجه إلى اليمين
    تحريك المؤشر إلى اليمين أو نقل صورة شاشة العرض إلى الشاشة التالية
    ملاحظة:

    يضيء هذا الزر فقط عندما يمكن للشاشة الحالية استخدام هذه الميزة.
    ١٠
    زر إلغاء الأمر
    مسح الإعدادات، أو إلغاء المهمة الحالية، أو الخروج من الشاشة الحالية
    ملاحظة:

    يضيء هذا الزر فقط عندما يمكن للشاشة الحالية استخدام هذه الميزة.
    ١١
    زر Apps (التطبيقات)
    توفير الوصول إلى قائمة Apps (التطبيقات) للطباعة مباشرة من تطبيقات ويب محددة
    ١٢
    الزر Fax (فاكس)
    توفير وصول إلى ميزة الفاكس
    ١٣
    زر Scan (المسح الضوئي)
    توفير إمكانية الوصول إلى ميزات المسح الضوئي:
    ●
    المسح الضوئي إلى محرك أقراص USB
    ●
    مسح ضوئي إلى مجلد الشبكة
    ●
    Scan to E-mail (مسح إلى بريد إلكتروني)
    ١٤
    زر USB (موافق)
    توفير إمكانية الوصول إلى قائمة USB Flash Drive (محرك أقراص USB المحمول)
    ١٥
    زر Copy (النسخ)
    توفير إمكانية الوصول إلى ميزة النسخ
    ١٦
    حالة المنتج
    توفير معلومات حول الحالة العامة للجهاز
    ١٧
    زر السابق
    عودة إلى الشاشة السابقة
    ملاحظة:

    يضيء هذا الزر فقط عندما يمكن للشاشة الحالية استخدام هذه الميزة.
    ١٨
    زر السهم المتجه إلى اليسار
    تحريك المؤشر إلى اليسار أو نقل صورة شاشة العرض إلى الشاشة السابقة
    ملاحظة:

    يضيء هذا الزر فقط عندما يمكن للشاشة الحالية استخدام هذه الميزة.
    ١٩
    زر الصفحة الرئيسية
    توفير إمكانية الوصول إلى الشاشة الرئيسية
    ٢٠
    ضوء اللاسلكي
    يشير إلى أن الشبكة اللاسلكية ممكّنة. يومض الضوء أثناء قيام المنتج بإنشاء اتصالاً بالشبكة اللاسلكية.


مقدمة المنتج

إعداد أجهزة المنتج وتثبيت البرامج

    للحصول على إرشادات الإعداد الأساسية، راجع دليل تثبيت الأجهزة الذي يصحب المنتج. وللحصول على إرشادات إضافية، انتقل إلى الموقع الإلكتروني الخاص بالدعم من HP.

    انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 للحصول على التعليمات الشاملة من HP للمنتج. ابحث عن الدعم التالي:

    ●
    تثبيت وتكوين
    ●
    التعلم والاستخدام
    ●
    حل المشاكل
    ●
    تنزيل تحديثات البرامج
    ●
    الانضمام إلى منتديات الدعم
    ●
    العثور على معلومات الكفالة والمعلومات التنظيمية


أدراج الورق

  • أحجام وأنواع الورق المعتمدة
  • تحميل درج الإدخال الأولي (الدرج ١)
  • تحميل درج الإدخال الرئيسي (الدرج ٢)
لمزيد من المعلومات:

انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

تتضمن التعليمات الشاملة من HP للمنتج المعلومات التالية:

●
تثبيت وتكوين
●
التعلم والاستخدام
●
حل المشاكل
●
تنزيل تحديثات البرامج
●
الانضمام إلى منتديات الدعم
●
العثور على معلومات الكفالة والمعلومات التنظيمية


أدراج الورق

أحجام وأنواع الورق المعتمدة
  • أحجام الورق المعتمدة
  • أنواع الورق المعتمدة


أدراج الورق

أحجام الورق المعتمدة
    ملاحظة:

    للحصول على أفضل النتائج، حدد حجم ونوع الورق الصحيحين في برنامج تشغيل الطباعة قبل الطباعة.

    الحجم
    الأبعاد
    درج الإدخال الأولي (الدرج ١)
    درج الإدخال الرئيسي (الدرج ٢)
    الطباعة التلقائية على الوجهين
    Letter
    ٢١٦ × ٢٧٩ مم

    Legal
    ٢١٦ × ٣٥٦ مم

    حجم Executive
    ١٨٤ × ٢٦٧ مم

    Oficio 8.5 x 13
    ٢١٦ × ٣٣٠ مم

    4 x ‏6
    102 x 152 مم

    ٥ x ‏٨
    ١٢٧ × ٢٠٣ مم

    A4
    ٢١٠ × ٢٩٧ مم

    A5
    ١٤٨ × ٢١٠ مم

    حجم A6
    ١٠٥ × ١٤٨ مم

    B5‏ (JIS)
    ١٨٢ × ٢٥٧ مم

    B6‏ (JIS)
    ١٢٩ × ١٨٢ مم

    ١٠ × ١٥ سم
    ١٠٠ × ١٥٠ مم

    Oficio‏ ٢١٦‏ ‏x‏ ٣٤٠‏ مم
    ٢١٦ × ٣٤٠ مم

    16K
    ١٩٥ × ٢٧٠ مم

    16K
    ١٨٤ × ٢٦٠ مم

    16K
    ١۹۷ × ۲۷٣ مم

    بطاقة بريد يابانية
    Postcard‏ (JIS)
    ١٠٠ ‏x ١٤٨ مم٣٫٩‏ x ٥٫٨ بوصة

    بطاقة بريد يابانية مزدوجة مستديرة
    بطاقة بريد مزدوجة (JIS)
    ٢٠٠ × ١٤٨ مم

    ظرف #10
    ١٠٥ × ٢٤١ مم

    ظرف Monarch
    ٩٨ × ١٩١ مم

    ظرف B5
    ١٧٦ × ٢٥٠ مم

    ظرف C5
    ١٦٢ × ٢٢٩ مم

    ظرف DL
    ١١٠ × ٢٢٠ مم

    Custom (مخصص)
    ٧٦ × ١٢٧ مم إلى ٢١٦ × ٣٥٦ مم


أدراج الورق

أنواع الورق المعتمدة
    ملاحظة:

    للحصول على أفضل النتائج، حدد حجم ونوع الورق الصحيحين في برنامج تشغيل الطباعة قبل الطباعة.

    النوع
    الطباعة على وجه واحد أو الطباعة اليدوية على الوجهين
    الطباعة التلقائية على الوجهين
    عادي

    HP EcoSMART Lite

    خفيف ٦٠-٧٤جم

    متوسط ٨٥‏-٩٥جم

    متوسط الوزن ٩٦-١١٠جم

    ثقيل ١١١–١٣٠جم

    ثقيل جدًا ١٣١–١٧٥جم

    ورق شفاف

    الملصقات

    ورق ذو رأسية

    ظرف

    مطبوع مسبقًا

    مثقوب مسبقًا

    ورق ملون

    ورق مقوى

    معاد تدويره

    خشن

    ورق رقيق


أدراج الورق

تحميل درج الإدخال الأولي (الدرج ١)
    ملاحظة:

    عند إضافة ورق جديد، تأكد من إزالة كل الورق من درج الإدخال وتسوية الرزمة. لا تقم بتهوية الورق. يؤدي هذا الأمر إلى تقليل نسبة انحشار الورق وذلك بمنع تغذية العديد من الأوراق عبر المنتج دفعة واحدة. استخدم ورقاً غير متجعد أو مثني أو تالف.

    ١.
    قم بتحميل الورق بحيث يكون وجه الطباعة نحو الأعلى والجانب العلوي من الورق نحو الأمام في درج الإدخال.

    يختلف توجيه الورق في الدرج بحسب نوع مهمة الطباعة. للحصول على مزيد من المعلومات، راجع اتجاه الورق في الدرج ١.

    تحميل الورق في الدرج

    ٢.
    قم بضبط موجهات الورق إلى أن تصبح ملتصقة تمامًا بحواف الورق.

    اتجاه الورق في الدرج ١
    نوع الورق
    وضع الطباعة على الوجهين
    كيف تحمّل الورق
    مطبوع مسبقًا أو ورق ذو رأسية
    الطباعة على وجه واحد أو الطباعة اليدوية على الوجهين
    الوجه للأعلى
    تحميل الحافة العليا أولاً في المنتج

    مثقوب مسبقًا
    الطباعة على وجه واحد أو الطباعة اليدوية على الوجهين
    الوجه للأعلى
    مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج

    أظرف
    طباعة على وجه واحد
    الوجه للأعلى
    الحافة العليا باتجاه الجانب الأيمن من الدرج، يدخل طرف الطابع البريدي في المنتج أخيرًا


أدراج الورق

تحميل درج الإدخال الرئيسي (الدرج ٢)
    ملاحظة:

    عند إضافة ورق جديد، تأكد من إزالة كل الورق من درج الإدخال وتسوية الرزمة. لا تقم بتهوية الورق. يؤدي هذا الأمر إلى تقليل نسبة انحشار الورق وذلك بمنع تغذية العديد من الأوراق عبر المنتج دفعة واحدة. استخدم ورقاً غير متجعد أو مثني أو تالف.

    ١.
    افتح الغطاء الواقي من الغبار.

    فتح الغطاء الواقي من الغبار

    ٢.
    قم بتحميل الورق في الدرج. تأكد من ملاءمة الورق أسفل الألسنة وعدم تجاوزها لمؤشرات الحد الأقصى للارتفاع.

    يختلف توجيه الورق في الدرج بحسب نوع مهمة الطباعة. للحصول على مزيد من المعلومات، راجع اتجاه الورق في الدرج ٢.

    تحميل الورق في الدرج

    ٣.
    قم بضبط موجهات الورق إلى أن تصبح ملتصقة تمامًا بحواف الورق.

    ٤.
    أغلق الغطاء الواقي من الغبار.

    إغلاق الغطاء الواقي من الغبار

    اتجاه الورق في الدرج ٢
    نوع الورق
    وضع الطباعة على الوجهين
    كيف تحمّل الورق
    مطبوع مسبقًا أو ورق ذو رأسية
    الطباعة على وجه واحد أو الطباعة على الوجهين
    الوجه للأعلى
    تحميل الحافة العليا أولاً في المنتج

    مثقوب مسبقًا
    الطباعة على وجه واحد أو الطباعة على الوجهين
    الوجه للأعلى
    مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج


الأجزاء، والمستلزمات، والملحقات

  • طلب شراء القطع والملحقات والمستلزمات
  • استبدال خرطوشة الحبر
لمزيد من المعلومات:

انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

تتضمن التعليمات الشاملة من HP للمنتج المعلومات التالية:

●
تثبيت وتكوين
●
التعلم والاستخدام
●
حل المشاكل
●
تنزيل تحديثات البرامج
●
الانضمام إلى منتديات الدعم
●
العثور على معلومات الكفالة والمعلومات التنظيمية


الأجزاء، والمستلزمات، والملحقات

طلب شراء القطع والملحقات والمستلزمات

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطلب
  • المستلزمات والملحقات


الأجزاء، والمستلزمات، والملحقات

الطلب

    طلب شراء المستلزمات والورق
    www.hp.com/go/suresupply
    طلب شراء قطع وملحقات اصلية من HP
    www.hp.com/buy/parts
    طلب الشراء من خلال موفر الخدمات أو الدعم.
    اتصل بموفر خدمات أو دعم معتمد من HP.
    الطلب باستخدام EWS خادم ويب المضمن من HP
    للوصول إليه، في مستعرض ويب معتمد على الكمبيوتر، أدخل عنوان IP للمنتج أو اسم المضيف في حقل العنوان/URL. يتضمن EWS خادم ويب المضمن من HP ارتباطاً إلى موقع ويب SureSupply الخاص بـ HP والذي يوفّر خيارات لشراء مستلزمات HP الأصلية.


الأجزاء، والمستلزمات، والملحقات

المستلزمات والملحقات

    العنصر
    الوصف
    رقم الجزء
    خرطوشة حبر HP 83A
    بديل لخرطوشة الحبر
    CF283A
    خرطوشة حبر HP 83X
    خرطوشة حبر بديلة ذات سعة عالية
    CF283X
    خرطوشة حبر HP 88A
    بديل خرطوشة الحبر للصين والهند فقط
    CC388A
    كبل USB
    موصل جهاز قياسي متوافق مع USB يصل طوله إلى مترين
    C6518A


الأجزاء، والمستلزمات، والملحقات

استبدال خرطوشة الحبر

    عندما تقترب خرطوشة الحبر من الوصول إلى نهاية فترة عملها المفيدة، ستتم مطالبتك بطلب خرطوشة بديلة. يمكنك متابعة الطباعة بواسطة خرطوشة الطباعة الحالية حتى تتوقف عملية إعادة توزيع الحبر عن إنتاج جودة طباعة مقبولة.

    تظهر رسالة ثانية على لوحة التحكم عند بلوغ خرطوشة الحبر حالة "مستوى شديد الانخفاض".

    ١.
    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

    ٢.
    افتح الغطاء العلوي.

    فتح الغطاء العلوي

    ٣.
    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

    ٤.
    أخرج خرطوشة الحبر الجديدة من العبوة. ضع خرطوشة الحبر المستخدمة في العبوة لإعادة تدويرها.

    إخراج خرطوشة الحبر الجديدة من العبوة

    ٥.
    امسك خرطوشة الحبر من جانبيها وقم بتوزيع مسحوق الحبر وذلك بهز الخرطوشة برفق من جانب إلى آخر.
    تنبيه:

    لا تلمس مصراع الأسطوانة أو سطحها.

    هز خرطوشة الحبر برفق

    ٦.
    قم بثني اللسان الموجود على جانب الخرطوشة الأيسر لكسره. اسحب اللسان حتى يتم نزع الشريط بالكامل من الخرطوشة. ضع اللسان والشريط في صندوق خرطوشة الحبر حتى يتم إرجاعه لإعادة التدوير.

    نزع الشريط اللاصق

    ٧.
    قم بمحاذاة خرطوشة الحبر مع المسارات داخل المنتج، ثم أدخلها إلى أن تستقر في مكانها بإحكام.

    إدخال خرطوشة الحبر

    ٨.
    أغلق الغطاء العلوي.

    إغلاق الغطاء العلوي

    ٩.
    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


Print ‏(طباعة)

  • مهام الطباعة (Windows)
  • مهام الطباعة (Mac OS X)
  • إعداد ميزة Wireless Direct Printing من HP
  • الطباعة من الأجهزة المحمولة
  • استخدام الطباعة المباشرة عن طريق USB (طرازات dw فقط)
لمزيد من المعلومات:

انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

تتضمن التعليمات الشاملة من HP للمنتج المعلومات التالية:

●
تثبيت وتكوين
●
التعلم والاستخدام
●
حل المشاكل
●
تنزيل تحديثات البرامج
●
الانضمام إلى منتديات الدعم
●
العثور على معلومات الكفالة والمعلومات التنظيمية


Print ‏(طباعة)

مهام الطباعة (Windows)
  • كيفية الطباعة (Windows)
  • الطباعة تلقائياً على الوجهين (Windows)
  • الطباعة يدوياً على الوجهين (Windows)
  • طباعة صفحات متعددة لكل ورقة (Windows)
  • تحديد نوع الورق (Windows)
  • مهام طباعة إضافية


Print ‏(طباعة)

كيفية الطباعة (Windows)

    يصف الإجراء التالي عملية الطباعة الأساسية لـ Windows.

    ١.
    حدد خيار Print (طباعة) من البرنامج.
    ٢.
    حدد المنتج من قائمة الطابعات. لتغيير الإعدادات، انقر أو اضغط فوق زر Properties (خصائص) أو Preferences (تفضيلات) لفتح برنامج تشغيل الطباعة.
    ملاحظة:

    يختلف اسم الزر حسب البرنامج.

    شاشة تحديد المنتج

    ٣.
    انقر أو اضغط فوق برنامج تشغيل الطباعة لتكوين الخيارات المتوفرة. على سبيل المثال، عيّن اتجاه الورق على علامة التبويب Finishing (التجهيز النهائي)، وعيّن إعدادات الجودة ومصدر الورق ونوعه وحجمه على علامة التبويب Paper/Quality (ورق/جودة).

    علامة التبويب إنهاء‏

    ٤.
    انقر فوق زر OK (موافق) أو المسه للعودة إلى مربع الحوار Print (الطباعة). حدد عدد النسخ المطلوب طباعتها من هذه الشاشة.
    ٥.
    انقر فوق زر OK (موافق) أو المسه لطباعة المهمة.


Print ‏(طباعة)

الطباعة تلقائياً على الوجهين (Windows)

    استخدم هذه العملية للمنتجات التي تم تثبيت وحدة طباعة تلقائية على الوجهين عليها. في حال لم يتم تثبيت وحدة طباعة تلقائية على الوجهين على المنتج، أو للطباعة على أنواع ورق ليس معتمدًا من وحدة الطباعة على الوجهين، يمكنك الطباعة على الوجهين يدويًا.

    ١.
    حدد خيار Print (طباعة) من البرنامج.
    ٢.
    حدد المنتج من قائمة الطابعات، ثم انقر فوق زر Properties (الخصائص) أو Preferences (التفضيلات) أو المسه لفتح برنامج تشغيل الطباعة.
    ملاحظة:

    يختلف اسم الزر حسب البرنامج.
    ٣.
    انقر فوق علامة التبويب Finishing (إنهاء) أو المسها.
    ٤.
    حدد مربع الاختيار Print on both sides (طباعة على الوجهين). انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند).
    ٥.
    في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


Print ‏(طباعة)

الطباعة يدوياً على الوجهين (Windows)

    استخدم هذا الإجراء للمنتجات التي لم يتم تثبيت وحدة الطباعة التلقائية على الوجهين عليها أو للطباعة على ورق لا تعتمده وحدة الطباعة على الوجهين.

    ١.
    حدد خيار Print (طباعة) من البرنامج.
    ٢.
    حدد المنتج من قائمة الطابعات، ثم انقر فوق زر Properties (الخصائص) أو Preferences (التفضيلات) أو المسه لفتح برنامج تشغيل الطباعة.
    ملاحظة:

    يختلف اسم الزر حسب البرنامج.
    ٣.
    انقر فوق علامة التبويب Finishing (إنهاء) أو المسها.
    ٤.
    حدد خانة الاختيار Print on both sides (manually) (الطباعة على الوجهين (يدوياً)). انقر فوق الزر موافق لطباعة الوجه الأول من المهمة.
    ٥.
    استردّ الرصة المطبوعة من حاوية الإخراج، وضعها في الدرج ١.
    ٦.
    عند المطالبة، المس الزر المناسب من لوحة التحكم للمتابعة.


Print ‏(طباعة)

طباعة صفحات متعددة لكل ورقة (Windows)

    ١.
    حدد خيار Print (طباعة) من البرنامج.
    ٢.
    حدد المنتج من قائمة الطابعات، ثم انقر فوق زر Properties (الخصائص) أو Preferences (التفضيلات) أو المسه لفتح برنامج تشغيل الطباعة.
    ملاحظة:

    يختلف اسم الزر حسب البرنامج.
    ٣.
    انقر فوق علامة التبويب Finishing (إنهاء) أو المسها.
    ٤.
    حدد عدد الصفحات للورقة من القائمة المنسدلة Pages per sheet (عدد الصفحات في الورقة).
    ٥.
    حدد الخيارات الصحيحة لـ Print page borders (طباعة حدود الصفحات) وPage order (ترتيب الصفحات) وOrientation (الاتجاه). انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند).
    ٦.
    في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


Print ‏(طباعة)

تحديد نوع الورق (Windows)

    ١.
    حدد خيار Print (طباعة) من البرنامج.
    ٢.
    حدد المنتج من قائمة الطابعات، ثم انقر فوق زر Properties (الخصائص) أو Preferences (التفضيلات) أو المسه لفتح برنامج تشغيل الطباعة.
    ملاحظة:

    يختلف اسم الزر حسب البرنامج.
    ٣.
    انقر فوق علامة التبويب Paper/Quality (ورق/جودة) أو المسها.
    ٤.
    من القائمة المنسدلة Paper type (نوع الورق)، انقر فوق خيار More... (المزيد...).
    ٥.
    قم بتوسيع قائمة Type is: (النوع:) أخرى.
    ٦.
    قم بتوسيع فئة أنواع الورق التي تتناسب مع الورق لديك.
    ٧.
    حدد الخيار لنوع الورق الذي تستخدمه، ثم انقر فوق زر OK (موافق).
    ٨.
    انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند). في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


Print ‏(طباعة)

مهام طباعة إضافية

    انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    تتوفر إرشادات لتنفيذ مهام طباعة خاصة، كما يلي:

    ●
    إنشاء اختصارات الطباعة أو إعداداتها المسبقة واستخدامها
    ●
    تحديد حجم الورق، أو استخدام حجم مخصص للورق
    ●
    تحديد اتجاه الصفحات
    ●
    إنشاء كتيّب
    ●
    تغيير حجم مستند ليلائم حجم ورق محدد
    ●
    طباعة الصفحة الأولى أو الأخيرة من المستند على ورق مختلف
    ●
    طباعة علامات مائية على مستند


Print ‏(طباعة)

مهام الطباعة (Mac OS X)
  • كيفية الطباعة (OS X)
  • الطباعة تلقائيًا على الوجهين (OS X)
  • الطباعة يدويًا على الوجهين (OS X)
  • طباعة صفحات متعددة لكل ورقة (OS X)
  • تحديد نوع الورق (OS X)
  • مهام طباعة إضافية


Print ‏(طباعة)

كيفية الطباعة (OS X)

    يصف الإجراء التالي عملية الطباعة الأساسية لـ OS X.

    ١.
    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).
    ٢.
    حدد المنتج.
    ٣.
    انقر فوق Show Details (إظهار التفاصيل) ثم حدد قوائم أخرى لتعديل إعدادات الطباعة.
    ٤.
    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

الطباعة تلقائيًا على الوجهين (OS X)
    ملاحظة:

    تنطبق هذه المعلومات على المنتجات التي تتضمن وحدة طباعة على الوجهين تلقائية.
    ملاحظة:

    تتوفر هذه الميزة في حال قمت بتثبيت برنامج تشغيل الطباعة من HP. قد لا تتوفر إذا كنت تستخدم AirPrint.

    ١.
    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).
    ٢.
    حدد المنتج.
    ٣.
    انقر فوق Show Details (إظهار التفاصيل) ثم انقر فوق قائمة Layout (التخطيط).
    ٤.
    حدد خيار التجليد من القائمة المنسدلة Two-Sided (على الوجهين).
    ٥.
    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

الطباعة يدويًا على الوجهين (OS X)
    ملاحظة:

    تتوفر هذه الميزة في حال قمت بتثبيت برنامج تشغيل الطباعة من HP. قد لا تتوفر إذا كنت تستخدم AirPrint.

    ١.
    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).
    ٢.
    حدد المنتج.
    ٣.
    انقر فوق Show Details (إظهار التفاصيل) ثم انقر فوق قائمة Manual Duplex (الطباعة المزدوجة اليدوية).
    ٤.
    انقر فوق خانة Manual Duplex (الطباعة اليدوية على الوجهين)، وحدد خيارًا للتجليد.
    ٥.
    انقر فوق الزر Print (طباعة).
    ٦.
    انتقل إلى المنتج، وقم بإزالة أي أوراق فارغة موجودة في الدرج ۱.
    ٧.
    قم باسترداد الحزمة المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطلوب الطباعة عليه نحو الأسفل.
    ٨.
    عند المطالبة، المس الزر المناسب من لوحة التحكم للمتابعة.


Print ‏(طباعة)

طباعة صفحات متعددة لكل ورقة (OS X)

    ١.
    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).
    ٢.
    حدد المنتج.
    ٣.
    انقر فوق Show Details (إظهار التفاصيل) ثم انقر فوق قائمة Layout (التخطيط).
    ٤.
    من القائمة المنسدلة Pages per Sheet (عدد الصفحات لكل ورقة)، حدد عدد الصفحات التي تريد طباعتها على كل ورقة.
    ٥.
    في منطقة Layout Direction (اتجاه التخطيط)، حدد ترتيب الصفحات وموضعها على الورقة.
    ٦.
    من قائمة Borders (الحدود)، حدد نوع الحد الذي تريد طباعته حول كل صفحة في الورقة.
    ٧.
    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

تحديد نوع الورق (OS X)

    ١.
    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).
    ٢.
    حدد المنتج.
    ٣.
    انقر فوق Show Details (إظهار التفاصيل) ثم انقر فوق قائمة Media & Quality (الوسائط والجودة) أو قائمة Paper/Quality (الورق/الجودة).
    ٤.
    حدد نوعاً من القائمة المنسدلة Media-type (نوع الوسائط).
    ٥.
    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

إعداد ميزة Wireless Direct Printing من HP
    ملاحظة:

    تتوفر هذه الميزة مع الطرازات اللاسلكية فقط وقد يتطلب المنتج تحديث البرنامج الثابت لاستخدام هذه الميزة.

    تسمح لك ميزة Wireless Direct Printing من HP بالطباعة من جهاز لاسلكي محمول مباشرةً إلى أحد المنتجات التي تم تمكين ميزة Wireless Direct من HP فيها دون الحاجة إلى التوصيل بشبكة قائمة أو بالإنترنت. استخدم ميزة Wireless Direct من HP للطباعة لاسلكيًا من الأجهزة التالية:

    ●
    iPhone، أو iPad، أو iTouch باستخدام التطبيق Apple AirPrint أو التطبيق ePrint للأجهزة المحمولة من HP
    ●
    والأجهزة المحمولة التي تعمل بنظام Android أو Symbian باستخدام تطبيق ePrint Home & Biz من HP
    ●
    أي كمبيوتر مزود بإمكانيات Wi-Fi مع أي نظام تشغيل.

    لمزيد من المعلومات حول HP Wireless Direct، انتقل إلى www.hp.com/go/wirelessprinting، ثم انقر فوق HP Wireless Direct.

    لإعداد ميزة Wireless Direct من HP من لوحة التحكم، أكمل الخطوات التالية:

    لوحة تحكم بشاشة LCD

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط على الزر OK (موافق) لفتح القوائم.
    ٢.
    افتح القوائم التالية:
    ●
    Network Setup (إعداد الشبكة)
    ●
    Wireless Menu (قائمة اللاسلكية)
    ●
    Wireless Direct (لاسلكي مباشر)
    ٣.
    حدد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق). يحفظ المنتج الإعداد ثم يعيد لوحة التحكم إلى القائمة Wireless Direct Settings (إعدادات لاسلكي مباشر).

    لوحة تحكم بشاشة لمس

    ١.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر اللاسلكية [image].
    ٢.
    افتح القوائم التالية:
    ●
    Wireless Menu (قائمة اللاسلكية)
    ●
    Wireless Direct Settings (إعدادات لاسلكي مباشر)
    ●
    On/Off (تشغيل/إيقاف تشغيل)
    ٣.
    المس عنصر القائمة On (تشغيل). يحفظ المنتج الإعداد ثم يعيد لوحة التحكم إلى القائمة Wireless Direct Settings (إعدادات لاسلكي مباشر).


Print ‏(طباعة)

الطباعة من الأجهزة المحمولة

تقدم HP حلولاً متعدد للطباعة من الأجهزة المحمولة وePrint لتمكين الطباعة اللاسلكية من كمبيوتر محمول أو كمبيوتر لوحي أو من الهواتف الذكية أو من أي جهاز محمول آخر. لتحديد أفضل خيار لاحتياجاتك، انتقل إلى الموقع www.hp.com/go/LaserJetMobilePrinting (بالإنكليزية فقط).

  • HP ePrint عبر البريد الإلكتروني
  • برنامج HP ePrint
  • AirPrint


Print ‏(طباعة)

HP ePrint عبر البريد الإلكتروني

    استخدم HP ePrint لطباعة مستندات بإرسالها كمرفقات بريد إلكتروني إلى عنوان البريد الإلكتروني للمنتج من أي جهاز مزود بميزة البريد الإلكتروني.

    لاستخدام HP ePrint، يجب أن يلبي المنتج المتطلبات التالية:

    ●
    يجب توصيل المنتج بشبكة سلكية أو لاسلكية متصلة بالإنترنت.
    ●
    يجب أن تكون HP Web Services (خدمات ويب من HP) ممكّنة على المنتج، ويجب أن يكون المنتج مسجّلاً في HP Connected.
    لوحة تحكم بشاشة LCD
    ١.
    ابحث عن عنوان IP للمنتج.
    أ.
    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].
    ب.
    افتح القوائم التالية:
    ●
    Network Setup (إعداد الشبكة)
    ●
    Show IP Address (إظهار عنوان IP)
    ٢.
    لفتح HP Embedded Web Server (ملقم ويب المضمن من HP)، أدخل عنوان IP الخاص بالمنتج في سطر العناوين في مستعرض ويب على الكمبيوتر.
    ٣.
    انقر فوق علامة التبويب HP Web Services‏ (خدمات ويب من HP) على HP Embedded Web Server (ملقم ويب المضمن من HP)، ثم انقر فوق Enable (تمكين). يقوم المنتج بتمكين Web Services (خدمات ويب) ثم يطبع صفحة معلومات.

    تحتوي صفحة المعلومات على رمز الطابعة التي ستستخدمها لتسجيل منتج HP الخاص بك في HP Connected.

    ٤.
    انتقل إلى www.hpconnected.com لإنشاء حساب في HP ePrint وإكمال عملية الإعداد.
    لوحة تحكم بشاشة لمس
    ١.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر خدمات ويب [image].
    ٢.
    المس الزر Enable Web Services (تمكين خدمات ويب). يقوم المنتج بتمكين Web Services (خدمات ويب) ثم يطبع صفحة معلومات.

    تحتوي صفحة المعلومات على رمز الطابعة التي ستستخدمها لتسجيل منتج HP الخاص بك في HP Connected.

    ٣.
    انتقل إلى www.hpconnected.com لإنشاء حساب في HP ePrint وإكمال عملية الإعداد.

    لمزيد من المعلومات، انتقل إلى www.hp.com/support لعرض معلومات إضافية حول المنتج الخاص بك.


Print ‏(طباعة)

برنامج HP ePrint

    يسهّل عليك برنامج HP ePrint الطباعة من كمبيوتر مكتبي أو كمبيوتر محمول Windows أو Mac إلى أي منتج يعتمد الخدمة HP ePrint. يسهّل هذا البرنامج العثور على المنتجات المزودة بإمكانيات HP ePrint والمسجّلة في حساب HP Connected الخاص بك. يمكن تحديد موقع طابعة HP الهدف في المكتب أو في مواقع حول العالم.

    ●
    Windows: بعد تثبيت البرنامج، افتح الخيار Print (طباعة) من التطبيق، ثمّ حدد HP ePrint من قائمة الطابعات المثبتة. انقر فوق زر Properties (خصائص) لتكوين خيارات الطباعة.
    ●
    Mac: بعد تثبيت البرنامج، حدد File (ملف) وPrint (طباعة)، ثم حدد السهم بجانب PDF ( في الجزء السفلي الأيسر لشاشة برنامج التشغيل). حدد HP ePrint.

    بالنسبة إلى Windows، يدعم برنامج HP ePrint طباعة TCP/IP إلى طابعات الشبكة المحلية على الشبكة (LAN أو WAN) لمنتجات تعتمد PostScript®‎.

    يدعم كل من Windows وMac طباعة IPP إلى المنتجات المتصلة بشبكة LAN أو WAN والتي تعتمد ePCL.

    يدعم كل من Windows وMac أيضًا طباعة مستندات PDF إلى مواقع طباعة عامة والطباعة باستخدام HP ePrint عبر البريد الإلكتروني من خلال السحابة.

    تفضّل بزيارة الموقع www.hp.com/go/eprintsoftware لإلقاء نظرة على برامج التشغيل والحصول على معلومات.

    ملاحظة:

    إن برنامج HP ePrint هو أداة مساعدة لتدفق عمل PDF‏ لكمبيوتر Mac، وتقنيًا هو ليس برنامج تشغيل طباعة.
    ملاحظة:

    لا يعتمد برنامج HP ePrint الطباعة عن طريق USB.


Print ‏(طباعة)

AirPrint

    الطباعة المباشرة باستخدام AirPrint من Apple مدعومة لنظام التشغيل iOS 4.2 أو الأحدث. استخدم AirPrint للطباعة المباشرة إلى المنتج من iPad أو iPhone ‏(3GS أو الأحدث) أو iPod touch (الجيل الثالث أو الأحدث) في التطبيقات التالية:‎

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    iBooks
    ●
    حدد تطبيقات الجهات الأخرى

    لاستخدام AirPrint، يجب توصيل المنتج بنفس الشبكة اللاسلكية المتصل بها جهاز Apple. للحصول على مزيد من المعلومات حول استخدام AirPrint وحول منتجات HP المتوافقة مع AirPrint، انتقل إلى موقع الدعم الإلكتروني الخاص بهذا المنتج:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    ملاحظة:

    لا يدعم AirPrint اتصالات USB.


Print ‏(طباعة)

استخدام الطباعة المباشرة عن طريق USB (طرازات dw فقط)

    ١.
    أدخل محرك أقراص USB المحمول في منفذ USB أثناء التجوال الموجود على المنتج.
    ٢.
    يتم فتح قائمة USB Flash Drive (محرك أقراص USB المحمول). المس أزرار الأسهم للتمرير عبر الخيارات.
    ●
    طباعة مستندات
    ●
    عرض الصور وطباعتها
    ●
    المسح الضوئي إلى محرك أقراص USB
    ٣.
    لطباعة مستند، المس شاشة Print Documents (طباعة المستندات)، ثم المس اسم المجلد على محرك أقراص USB حيث يتم تخزين المستند. عندما تفتح شاشة الملخص، يمكنك لمسها لضبط الإعدادات. المس زر Print (الطباعة) لطباعة المستند.
    ٤.
    لطباعة الصور، المس شاشة View and Print Photos (عرض الصور وطباعتها)، ثم المس صورة المعاينة لتحديد كل صورة تريد طباعتها. المس زر Done (تم). عندما تفتح شاشة الملخص، يمكنك لمسها لضبط الإعدادات. المس زر Print (الطباعة) لطباعة الصور.
    ٥.
    استردّ المهمة المطبوعة من حاوية الإخراج، وأخرج محرك أقراص USB.


النسخ

  • إنشاء نسخة
  • النسخ على الوجهين (طباعة مزدوجة)
لمزيد من المعلومات:

انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

تتضمن التعليمات الشاملة من HP للمنتج المعلومات التالية:

●
تثبيت وتكوين
●
التعلم والاستخدام
●
حل المشاكل
●
تنزيل تحديثات البرامج
●
الانضمام إلى منتديات الدعم
●
العثور على معلومات الكفالة والمعلومات التنظيمية


النسخ

إنشاء نسخة
    لوحة تحكم بشاشة LCD

    ١.
    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.
    ٢.
    أغلق الماسح الضوئي.
    ٣.
    على لوحة التحكم الخاصة بالمنتج، اضغط على زر قائمة النسخ [image].
    ٤.
    لتحسين جودة النسخ لمختلف أنواع المستندات، افتح القائمة Optimize (تحسين). استخدم أزرار الأسهم للتمرير عبر الخيارات، ثم اضغط على الزر OK (موافق) لتحديد خيار. تتوفر إعدادات جودة النسخ التالية:
    ●
    Auto Select (تحديد تلقائي): استخدم هذا الإعداد عندما لا تكون مهتماً بجودة النسخ. هذا هو الإعداد الافتراضي.
    ●
    Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصاً ورسوماً على حد سواء.
    ●
    Text (نص): استخدم هذا الإعداد للمستندات التي تتضمن نصوصًا بشكل عام.
    ●
    Picture (صورة): استخدم هذا الإعداد للمستندات التي تتضمن رسوماً بشكل عام.
    ٥.
    لضبط عدد النسخ، اضغط على زر Number of Copies (عدد النسخ) [image] .
    ٦.
    حدد عدد النُسخ.
    ٧.
    اضغط على زر بدء النسخ [image] لبدء النسخ.

    لوحة تحكم بشاشة لمس

    ١.
    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.
    ٢.
    أغلق الماسح الضوئي.
    ٣.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Copy (نسخ).
    ٤.
    لتحسين جودة النسخ لمختلف أنواع المستندات، المس زر Settings (الإعدادات) ومن ثم مرر إلى زر Optimize (تحسين الجودة) والمسه. المس أزرار الأسهم للتمرير عبر الخيارات، ثم المس خيارًا لتحديده. تتوفر إعدادات جودة النسخ التالية:
    ●
    Auto Select (تحديد تلقائي): استخدم هذا الإعداد عندما لا تكون مهتماً بجودة النسخ. هذا هو الإعداد الافتراضي.
    ●
    Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصاً ورسوماً على حد سواء.
    ●
    Text (نص): استخدم هذا الإعداد للمستندات التي تتضمن نصوصًا بشكل عام.
    ●
    Picture (صورة): استخدم هذا الإعداد للمستندات التي تتضمن رسوماً بشكل عام.
    ٥.
    المس الأسهم لتغيير عدد النُسخ، أو المس العدد الموجود واكتب عدد النُسخ.
    ٦.
    المس زر Start Copy (بدء النسخ) لبدء عملية النسخ.


النسخ

النسخ على الوجهين (طباعة مزدوجة)

    ١.
    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.
    ٢.
    أغلق الماسح الضوئي.
    ٣.
    ابدأ بتنفيذ مهمة النسخ.
    ●
    لوحة تحكم بشاشة LCD: على لوحة التحكم الخاصة بالمنتج، اضغط على زر بدء النسخ [image] ‏
    ●
    لوحة تحكم بشاشة لمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Copy (نسخ).
    ٤.
    قم باسترداد الصفحة المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطبوع نحو الأسفل والحافة العلوية أولاً.
    ٥.
    اقلب المستند الأصلي على زجاج الماسح الضوئي لنسخ الجانب الثاني.
    ٦.
    ابدأ بتنفيذ مهمة النسخ.
    ●
    لوحة تحكم بشاشة LCD: على لوحة التحكم الخاصة بالمنتج، اضغط على زر بدء النسخ [image] ‏
    ●
    لوحة تحكم بشاشة لمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Copy (نسخ).
    ٧.
    كرّر هذه العملية حتى تنتهي من نسخ كل الصفحات.


المسح الضوئي

  • المسح الضوئي باستخدام برنامج HP Scan ‏(Windows)
  • المسح الضوئي باستخدام برنامج HP Scan (المسح الضوئي من HP) ‏(Mac)
  • إعداد Scan to E-mail (المسح الضوئي إلى البريد الإلكتروني) (الطرازات المزودة بشاشة لمس فقط)
  • إعداد Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) (الطرازات المزودة بشاشة لمس فقط)
  • المسح الضوئي إلى محرك أقراص USB محمول (الطرازات المزودة بشاشة لمس فقط)
  • المسح الضوئي إلى البريد الإلكتروني (الطرازات المزودة بشاشة لمس فقط)
  • المسح الضوئي إلى مجلد شبكة (الطرازات المزودة بشاشة لمس فقط)
لمزيد من المعلومات:

انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

تتضمن التعليمات الشاملة من HP للمنتج المعلومات التالية:

●
تثبيت وتكوين
●
التعلم والاستخدام
●
حل المشاكل
●
تنزيل تحديثات البرامج
●
الانضمام إلى منتديات الدعم
●
العثور على معلومات الكفالة والمعلومات التنظيمية


المسح الضوئي

المسح الضوئي باستخدام برنامج HP Scan ‏(Windows)

    استخدم البرنامج HP Scan لبدء المسح الضوئي من برنامج على الكمبيوتر الخاص بك. يمكنك حفظ الصور الممسوحة ضوئيًا كملف أو إرسالها إلى تطبيق برمجي آخر.

    ١.
    قم بتحميل المستند في وحدة تغذية المستندات أو على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.
    ٢.
    انقر فوق Start (ابدأ)، وفوق Programs (البرامج) (أو All Programs (كافة البرامج) في Windows XP).
    ٣.
    انقر فوق HP، ثم حدد المنتج الخاص بك.
    ٤.
    انقر فوق HP Scan، وحدد اختصار مسح ضوئي، ثم اضبط الإعدادات إذا كان ذلك ضروريًا.
    ٥.
    انقر فوق Scan (مسح ضوئي).

    ملاحظة:

    انقر فوق Advanced Settings (إعدادات متقدمة) لاكتساب وصول إلى خيارات إضافية.

    انقر فوق Create New Shortcut (إنشاء اختصار جديد) لإنشاء مجموعة مخصصة من الإعدادات وحفظها في قائمة الاختصارات.


المسح الضوئي

المسح الضوئي باستخدام برنامج HP Scan (المسح الضوئي من HP) ‏(Mac)

    استخدم برنامج HP Scan (المسح الضوئي من HP) لبدء المسح الضوئي من برنامج على الكمبيوتر.

    ١.
    قم بتحميل المستند في وحدة تغذية المستندات أو على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على المنتج.
    ٢.
    افتح برنامج HP Scan (المسح الضوئي من HP) الموجود في مجلد Hewlett-Packard داخل مجلد Applications (التطبيقات).
    ٣.
    اتبع الإرشادات التي تظهر على الشاشة لمسح المستند ضوئيًا.
    ٤.
    عند الانتهاء من مسح كل الصفحات ضوئيًا، انقر فوق File (ملف) ثم فوق Save (حفظ) لحفظها في ملف.


المسح الضوئي

إعداد Scan to E-mail (المسح الضوئي إلى البريد الإلكتروني) (الطرازات المزودة بشاشة لمس فقط)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


المسح الضوئي

مقدمة

    لاستخدام ميزة المسح الضوئي هذه، يجب توصيل المنتج بشبكة. لا تتوفر ميزة المسح الضوئي هذه إلا عند قيامك بتكوينها. لتكوين هذه الميزة، استخدم Scan to Email Setup Wizard (معالج إعداد المسح الضوئي إلى البريد الإلكتروني) (Windows)، المثبّت في مجموعة برامج HP للمنتج كجزء من تثبيت البرنامج الكامل. كما يمكنك استخدام HP Embedded Web Server (ملقم ويب المضمن لـ HP) لتكوين هذه الميزة. تصف الإرشادات التالية تكوين الميزة من خلال استخدام Scan to Email Setup Wizard (معالج إعداد المسح الضوئي إلى البريد الإلكتروني) وHP Embedded Web Server (ملقم ويب المضمن لـHP ‎).

    • مقدمة
    • استخدام Scan to E-Mail Wizard (معالج المسح الضوئي إلى البريد الإلكتروني) (Windows‏)
    • إعداد ميزة Scan to Email (المسح الضوئي إلى البريد الإلكتروني) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)
    • إعداد ميزة Scan to Email (المسح الضوئي إلى البريد الإلكتروني) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (OS X)


المسح الضوئي

استخدام Scan to E-Mail Wizard (معالج المسح الضوئي إلى البريد الإلكتروني) (Windows‏)

    بعض منتجات HP تتضمن تثبيت برامج التشغيل من قرص صلب للبرنامج. عند انتهاء هذا التثبيت، يوجد خيار لإعداد ميزات إضافية. تحتوي معالجات الإعداد خيارات التكوين الأساسية. لتشغيل المعالج، انقر فوق Scan to E-mail Wizard (معالج المسح الضوئي إلى البريد الإلكتروني).

    بعد التثبيت، قم بالوصول إلى معالج الإعداد من خلال النقر فوق زر Start (ابدأ) وتحديد العنصر Programs (البرامج) أو All Programs (كل البرامج) ومن بعدها انقر فوق العنصر HP. انقر فوق عنصر اسم المنتج ثم فوق Scan to E-mail Wizard (معالج المسح الضوئي إلى البريد الإلكتروني) لبدء عملية التكوين.

    ١.
    لإضافة عنوان بريد إلكتروني صادر جديد، انقر فوق زر New (جديد).
    ٢.
    أدخل عنوان‏ البريد الإلكتروني. انقر فوق زر Next (التالي).
    ٣.
    في مربع Display Name (عرض الاسم)، اكتب الاسم الذي سيتم عرضه لعنوان البريد الإلكتروني هذا ثم انقر فوق Next (التالي).
    ملاحظة:

    لتأمين ملف تعريف البريد الإلكتروني، أدخِل PIN مكوّنًا من ٤ أرقام. بعد تعيين PIN أمان لملف تعريف ما، يجب إدخال هذا الـ PIN على لوحة التحكم الخاصة بالمنتج قبل أن يتمكن المنتج من إرسال بريد إلكتروني باستخدام ملف التعريف هذا.

    ٤.
    أدخِل اسم ملقم SMTP أو عنوان IP الخاص به إلى جانب رقم منفذ ملقم SMTP. إذا كان ملقم SMTP الصادر يتطلب مصادقة أمان إضافية، فانقر فوق خانة الاختيار المسماة E-mail Log-in Authentication (مصادقة تسجيل الدخول إلى البريد الإلكتروني) وأدخِل هوية المستخدم وكلمة المرور المطلوبين. انقر فوق زر Next (التالي) عند الانتهاء.
    ملاحظة:

    إذا لم تكن تعرف اسم ملقم SMTP أو رقم منفذ SMTP أو معلومات المصادقة، فاتصل بموفر خدمة البريد الإلكتروني/الإنترنت أو بالمسؤول عن النظام للحصول على المعلومات. في العادة، من السهل العثور على أسماء ملقمات SMTP ومنافذ SMTP من خلال البحث على الإنترنت. على سبيل المثال، استخدم مصطلحات مثل gmail smtp server name (اسم ملقم smtp لـ gmail) أو yahoo smtp server name (اسم ملقم smtp لـ yahoo) لإجراء البحث.

    ٥.
    راجع المعلومات وتأكد من أن كل الإعدادات صحيحة. في حال كان هناك خطأ، انقر فوق زر Back (إلى الخلف) لتصحيح الخطأ. وعند الانتهاء، انقر فوق زر Save and Test (حفظ واختبار) لاختبار التكوين وإنهاء الإعداد.
    ملاحظة:

    قم بإنشاء ملفات تعريف بريد إلكتروني صادر إضافية للمسح الضوئي من أكثر من حساب بريد إلكتروني واحد.


المسح الضوئي

إعداد ميزة Scan to Email (المسح الضوئي إلى البريد الإلكتروني) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)

    ١.
    افتح خادم ويب المضمن لـ HP (EWS):

    أ.
    من شاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.
    ب.
    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالمنتج. اضغط مفتاح Enter (إدخال) على لوحة مفاتيح الكمبيوتر. يفتح خادم ويب المضمن.

    مثال لعنوان IP في نافذة مستعرض

    ٢.
    انقر فوق علامة التبويب Scan (المسح الضوئي).
    ٣.
    في جزء الملاحة الأيسر، انقر فوق الارتباط Scan to E-mail Setup (إعداد المسح الضوئي إلى البريد الإلكتروني).
    ٤.
    على صفحة Scan to E-mail Setup (إعداد المسح الضوئي إلى البريد الإلكتروني)، يوجد قائمة بالإعدادات التي يمكن تكوينها. وهذه الإعدادات مدرجة أيضًا في جزء الملاحة الأيسر. للبدء، انقر فوق الارتباط Outgoing E-mail Profiles (ملفات تعريف البريد الإلكتروني الصادر).
    ٥.
    على صفحة Outgoing E-mail Profiles (ملفات تعريف البريد الإلكتروني الصادر)، ثم انقر فوق زر New (جديد).
    ●
    في ناحية E-mail Address (عنوان البريد الإلكتروني)، أدخِل عنوان البريد الإلكتروني واسم العرض.
    ●
    في ناحية SMTP Server Settings (إعدادات ملقم SMTP)، أدخِل عنوان ملقم SMTP ومنفذ SMTP. يكون المنفذ الافتراضي مدخَلاً بالفعل وفي معظم الحالات، لا يحتاج إلى تغييره.
    ملاحظة:

    إذا كنت تستخدم خدمة البريد الإلكتروني Google™ Gmail، فانقر فوق خانة الاختيار Always use secure connection (SSL/TLS) (استخدام الاتصال الآمن دائمًا (SSL/TLS)).

    ●
    في ناحية SMTP Authentication (مصادقة SMTP)، انقر فوق خانة الاختيار SMTP server requires authentication for outgoing e-mail messages (يتطلب ملقم SMTP المصادقة لرسائل البريد الإلكتروني الصادرة) لتكوين هوية مستخدم SMTP وكلمة مروره إذا كان ذلك مطلوبًا.

    اطلب من المسؤول عن الشبكة أو موفر خدمة الإنترنت معلومات إعداد ملقم SMTP. إذا تطلب ملقم SMTP مصادقة، ستحتاج أيضًا إلى معرفة هوية مستخدم SMTP وكلمة مروره. في العادة، من السهل العثور على أسماء ملقمات SMTP ومنافذ SMTP من خلال البحث على الإنترنت. على سبيل المثال، استخدم مصطلحات مثل gmail smtp server name (اسم ملقم smtp لـ gmail) أو yahoo smtp server name (اسم ملقم smtp لـ yahoo)

    ●
    في ناحية Optional PIN ‏(PIN اختياري)، أدخِل PIN. سيكون هذا الـ PIN مطلوبًا في كل مرة يتم فيها إرسال بريد إلكتروني باستخدام عنوان البريد الإلكتروني.
    ●
    في ناحية E-mail Message Preferences (تفضيلات رسائل البريد الإلكتروني)، قم بتكوين تفضيلات الرسائل.

    راجع كل المعلومات ثم انقر فوق Save and Test (حفظ واختبار) لحفظ المعلومات واختبار الاتصال أو فوق Save Only (حفظ فقط) لحفظ المعلومات فقط.

    ٦.
    لإضافة عناوين بريد إلكتروني إلى دفتر العناوين الذي يمكن الوصول إليه من المنتج، انقر فوق الارتباط E-mail Address Book (دفتر عناوين البريد الإلكتروني) وأدخِل المعلومات المطلوبة. ويمكنك إعداد عناوين بريد إلكتروني فردية أو مجموعات بريد إلكتروني.
    ٧.
    لتكوين الخيارات الافتراضية، انقر فوق الارتباط E-mail options (خيارات البريد الإلكتروني). أدخِل موضوع البريد الإلكتروني الافتراضي والنص الأساسي وغيرها من إعدادات المسح الضوئي.


المسح الضوئي

إعداد ميزة Scan to Email (المسح الضوئي إلى البريد الإلكتروني) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (OS X)

    ١.
    استخدم أحد الأساليب التالية لفتح واجهة Embedded Web Server (ملقم ويب المضمن).
    استخدام مستعرض ويب لفتح HP Embedded Web Server (ملقم ويب المضمن لـ HP)

    أ.
    من شاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.
    ب.
    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالمنتج. اضغط على مفتاح return (عودة) على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    استخدام أداة HP المساعدة لفتح HP Embedded Web Server (ملقم ويب المضمن لـ HP)

    أ.
    استخدم أيًا من الأساليب التالية لفتح أداة HP المساعدة:
    ●
    افتح Applications (التطبيقات)، ثم افتح مجلد Hewlett-Packard‏. حدد HP Utility (أداة HP المساعدة).
    ●
    من قائمة Apple، افتح System Preferences (تفضيلات النظام) ثم حدد Print & Fax (طباعة وفاكس) أو Print & Scan (طباعة ومسح ضوئي) أو Printers & Scanners (الطابعات والماسحات الضوئية). حدد المنتج من قائمة الطابعات في الجزء الأيسر. انقر فوق Options & Supplies (خيارات ومستلزمات) وفوق علامة التبويب Utility (أداة مساعدة)، ثم فوق Open Printer Utility (فتح الأداة المساعدة الخاصة بالطابعة).
    ب.
    في أداة HP المساعدة، حدد Scan to E-mail (المسح الضوئي إلى البريد الإلكتروني).
    ج.
    انقر فوق Begin Scan to E-mail Setup (بدء إعداد المسح الضوئي إلى البريد الإلكتروني). تُفتح EWS.

    ٢.
    في ملقم ويب المضمن، انقر فوق علامة التبويب Scan (المسح الضوئي).
    ٣.
    في جزء الملاحة الأيسر، انقر فوق الارتباط Scan to E-mail Setup (إعداد المسح الضوئي إلى البريد الإلكتروني).
    ٤.
    على صفحة Scan to E-mail Setup (إعداد المسح الضوئي إلى البريد الإلكتروني)، يوجد قائمة بالإعدادات التي يمكن تكوينها. وهذه الإعدادات مدرجة أيضًا في جزء الملاحة الأيسر. للبدء، انقر فوق الارتباط Outgoing E-mail Profiles (ملفات تعريف البريد الإلكتروني الصادر).
    ٥.
    على صفحة Outgoing E-mail Profiles (ملفات تعريف البريد الإلكتروني الصادر)، ثم انقر فوق زر New (جديد).
    ●
    في ناحية E-mail Address (عنوان البريد الإلكتروني)، أدخِل عنوان البريد الإلكتروني واسم العرض.
    ●
    في ناحية SMTP Server Settings (إعدادات ملقم SMTP)، أدخِل عنوان ملقم SMTP ومنفذ SMTP. يكون المنفذ الافتراضي مدخَلاً بالفعل وفي معظم الحالات، لا يحتاج إلى تغييره.
    ملاحظة:

    إذا كنت تستخدم خدمة البريد الإلكتروني Google™ Gmail، فانقر فوق خانة الاختيار Always use secure connection (SSL/TLS) (استخدام الاتصال الآمن دائمًا (SSL/TLS)).

    ●
    في ناحية SMTP Authentication (مصادقة SMTP)، انقر فوق خانة الاختيار المسماة SMTP server requires authentication for outgoing e-mail messages (يتطلب ملقم SMTP المصادقة لرسائل البريد الإلكتروني الصادرة) لتكوين هوية مستخدم SMTP وكلمة مروره إذا كان ذلك مطلوبًا.
    ملاحظة:

    اطلب من المسؤول عن الشبكة أو موفر خدمة الإنترنت معلومات إعداد ملقم SMTP. إذا تطلب ملقم SMTP مصادقة، ستحتاج أيضًا إلى معرفة هوية مستخدم SMTP وكلمة مروره. في العادة، من السهل العثور على أسماء ملقمات SMTP ومنافذ SMTP من خلال البحث على الإنترنت. على سبيل المثال، استخدم مصطلحات مثل gmail smtp server name (اسم ملقم smtp لـ gmail) أو yahoo smtp server name (اسم ملقم smtp لـ yahoo).

    ●
    في ناحية Optional PIN ‏(PIN اختياري)، أدخِل PIN. سيكون هذا الـ PIN مطلوبًا في كل مرة يتم فيها إرسال بريد إلكتروني باستخدام عنوان البريد الإلكتروني.
    ●
    في ناحية E-mail Message Preferences (تفضيلات رسائل البريد الإلكتروني)، قم بتكوين تفضيلات الرسائل.
    ٦.
    لإضافة عناوين بريد إلكتروني إلى دفتر العناوين الذي يمكن الوصول إليه من المنتج، انقر فوق الارتباط E-mail Address Book (دفتر عناوين البريد الإلكتروني) وأدخِل المعلومات المطلوبة. ويمكنك إعداد عناوين بريد إلكتروني فردية أو مجموعات بريد إلكتروني.
    ٧.
    لتكوين الخيارات الافتراضية، انقر فوق الارتباط E-mail options (خيارات البريد الإلكتروني). أدخِل موضوع البريد الإلكتروني الافتراضي والنص الأساسي وغيرها من إعدادات المسح الضوئي.
    ٨.
    انقر فوق Save and Test (حفظ واختبار) لإكمال الإعداد.
    ملاحظة:

    قم بإنشاء ملفات تعريف بريد إلكتروني صادر إضافية للمسح الضوئي من أكثر من حساب بريد إلكتروني واحد.


المسح الضوئي

إعداد Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) (الطرازات المزودة بشاشة لمس فقط)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


المسح الضوئي

مقدمة

    لاستخدام ميزة المسح الضوئي هذه، يجب توصيل المنتج بشبكة. لا تتوفر ميزة المسح الضوئي هذه إلا عند قيامك بتكوينها. لتكوين هذه الميزة، استخدم Scan to Network Folder Setup Wizard (معالج إعداد المسح الضوئي إلى مجلد الشبكة) (Windows)، المثبّت في مجموعة برامج HP للمنتج كجزء من تثبيت البرنامج الكامل. كما يمكنك استخدام HP Embedded Web Server (ملقم ويب المضمن لـ HP) لتكوين هذه الميزات. تصف الإرشادات التالية تكوين الميزة من خلال استخدام Scan to Network Folder Wizard (معالج المسح الضوئي إلى مجلد الشبكة) وHP Embedded Web Server (ملقم ويب المضمن لـHP ‎).

    • مقدمة
    • استخدام Scan to Network Folder Wizard (معالج إعداد المسح الضوئي إلى مجلد الشبكة) (Windows‏)
    • إعداد ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)
    • إعداد ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (OS X)


المسح الضوئي

استخدام Scan to Network Folder Wizard (معالج إعداد المسح الضوئي إلى مجلد الشبكة) (Windows‏)

    بعض منتجات HP تتضمن تثبيت برامج التشغيل من قرص صلب للبرنامج. عند انتهاء هذا التثبيت، يوجد خيار لإعداد وظائف إضافية. تحتوي معالجات الإعداد خيارات التكوين الأساسية. لتشغيل المعالج، انقر فوق Scan to Network Folder Wizard (معالج المسح الضوئي إلى مجلد الشبكة).

    بعد التثبيت، قم بالوصول إلى معالج الإعداد من خلال النقر فوق زر Start (ابدأ) وتحديد العنصر Programs (البرامج) أو All Programs (كل البرامج) ومن بعدها انقر فوق العنصر HP. انقر فوق عنصر اسم المنتج ثم فوق Scan to Network Folder Wizard (معالج المسح الضوئي إلى مجلد الشبكة) لبدء عملية التكوين.

    ١.
    لإضافة مجلد شبكة جديد، انقر فوق زر New (جديد).
    ٢.
    على شاشة Start (ابدأ)، أدخِل اسم المجلد الذي سيظهر على لوحة التحكم الخاصة بالمنتج في حقل Display Name (اسم العرض).
    ٣.
    انقر فوق Browse (استعراض) لتحديد مجلد شبكة حالي، أو انقر فوق Share Path (مشاركة المسار) لإعداد مجلد شبكة مشترك جديد. إذا حددت Share Path (مشاركة المسار)، يفتح مربع الحوار Manage Network Shares (إدارة مشاركة الشبكة). استخدم مربع الحوار هذا لتكوين إعدادات المشاركة ثم انقر فوق OK (موافق) للعودة إلى شاشة Start (ابدأ).
    ٤.
    لتأمين المجلد، قم بتوفير PIN أمان مكوّن من ٤ أرقام. انقر فوق Next (التالي).
    ٥.
    على شاشة Authenticate (مصادقة)، قم بتوفير بيانات اعتماد المصادقة ثم انقر فوق Next (التالي).
    ٦.
    على شاشة Configure (تكوين)، قم بتوفير الإعدادات الافتراضية لمهام النسخ الضوئي المحفوظة في هذا المجلد. انقر فوق Next (التالي).
    ٧.
    على شاشة Finish (إنهاء)، راجع المعلومات وتأكد من أن كل الإعدادات صحيحة. في حال كان هناك خطأ، انقر فوق زر Back (إلى الخلف) لتصحيح الخطأ. وعند الانتهاء، انقر فوق زر Save and Test (حفظ واختبار) لاختبار التكوين وإنهاء الإعداد.


المسح الضوئي

إعداد ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)

    ١.
    افتح خادم ويب المضمن لـ HP (EWS):

    أ.
    من شاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.
    ب.
    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالمنتج. اضغط مفتاح Enter (إدخال) على لوحة مفاتيح الكمبيوتر. يفتح خادم ويب المضمن.

    مثال لعنوان IP في نافذة مستعرض

    ٢.
    انقر فوق علامة التبويب Scan (المسح الضوئي).
    ٣.
    في جزء الملاحة الأيسر، انقر فوق الارتباط Network Folder Setup (إعداد مجلد الشبكة).
    ٤.
    على صفحة Network Folder Configuration (تكوين مجلد الشبكة)، انقر فوق زر New (جديد).

    أ.
    في القسم Network Folder Information (معلومات مجلد الشبكة)، أدخِل اسم العرض ومسار الشبكة. وأدخِل اسم مستخدم الشبكة وكلمة مرورها إذا كان ذلك مطلوبًا.
    ملاحظة:

    يجب مشاركة مجلد الشبكة لتعمل هذه الميزة. ويمكن مشاركته لك فقط أو لمستخدمين آخرين.
    ب.
    اختياري: لتأمين المجلد من الوصول عير المصرح به، أدخِل PIN في القسم Secure the Folder Access with a PIN (تأمين الوصول إلى المجلد بواسطة PIN). وسيتم استخدام هذا الـ PIN في كل مرة يستخدم أحدهم ميزة المسح الضوئي إلى مجلد الشبكة.
    ج.
    في القسم Scan Settings (إعدادات المسح الضوئي)، قم بضبط إعدادات المسح الضوئي.

    راجع كل المعلومات ثم انقر فوق Save and Test (حفظ واختبار) لحفظ المعلومات واختبار الاتصال أو فوق Save Only (حفظ فقط) لحفظ المعلومات فقط.


المسح الضوئي

إعداد ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (OS X)

    ١.
    استخدم أحد الأساليب التالية لفتح واجهة Embedded Web Server (ملقم ويب المضمن).
    استخدام مستعرض ويب لفتح HP Embedded Web Server (ملقم ويب المضمن لـ HP)

    أ.
    من شاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.
    ب.
    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالمنتج. اضغط على مفتاح return (العودة) على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    استخدام أداة HP المساعدة لفتح HP Embedded Web Server (ملقم ويب المضمن لـ HP)

    أ.
    استخدم أيًا من الطريقتين لفتح أداة HP المساعدة:
    ●
    افتح Applications (التطبيقات)، ثم افتح مجلد Hewlett-Packard‏. حدد أداة HP المساعدة.
    ●
    من قائمة Apple، انقر فوق System Preferences (تفضيلات النظام) ثم حدد Print & Fax (طباعة وفاكس) أو Print & Scan (طباعة ومسح ضوئي) أو Printers & Scanners (الطابعات والماسحات الضوئية). حدد المنتج من قائمة الطابعات في الجزء الأيسر. انقر فوق Options & Supplies (خيارات ومستلزمات) وانقر فوق علامة التبويب Utility (أداة المساعدة)، ثم انقر فوق Open Printer Utility (فتح الأداة المساعدة للطابعة).
    ب.
    في أداة HP المساعدة، حدد Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة).
    ج.
    اتبع الإرشادات في أداة HP المساعدة لتكوين مجلد شبكة مشترك. انقر فوق زر Help Me Do This (مساعدتي على تنفيذ المهمة) للحصول على إرشادات مفصلة.
    د.
    انقر فوق زر Register My Shared Folder (تسجيل المجلد الذي قمت بمشاركته). تُفتح EWS.

    ٢.
    في ملقم ويب المضمن، انقر فوق علامة التبويب Scan (المسح الضوئي).
    ٣.
    في جزء الملاحة الأيسر، انقر فوق الارتباط Network Folder Setup (إعداد مجلد الشبكة).
    ٤.
    انقر فوق زر New (جديد) تحت Network Folder Configuration (تكوين مجلد الشبكة).
    ●
    في القسم Network Folder Information (معلومات مجلد الشبكة)، أدخِل اسم العرض ومسار الشبكة. وأدخِل اسم مستخدم الشبكة وكلمة مرورها إذا كان ذلك مطلوبًا.
    ●
    في القسم Secure the Folder Access with a PIN (تأمين الوصول إلى المجلد بواسطة PIN)، أدخِل الـ PIN.
    ملاحظة:

    يمكنك تعيين PIN أمان مكوّن من ٤ أرقام لمنع الأشخاص غير المصرح لهم من حفظ ملفات المسح الضوئي على مجلد الشبكة. ويجب إدخال الـ PIN على لوحة التحكم الخاصة بالمنتج في كل مرة يتم فيها إجراء مسح ضوئي.

    ●
    في القسم Scan Settings (إعدادات المسح الضوئي)، قم بضبط إعدادات المسح الضوئي.
    ٥.
    راجع كل المعلومات ثم انقر فوق Save and Test (حفظ واختبار) لحفظ المعلومات واختبار الاتصال أو فوق Save Only (حفظ فقط) لحفظ المعلومات فقط.
    ملاحظة:

    لإنشاء مجلدات شبكة إضافية، كرر هذه الخطوات لكل مجلد.


المسح الضوئي

المسح الضوئي إلى محرك أقراص USB محمول (الطرازات المزودة بشاشة لمس فقط)

    ١.
    قم بتحميل المستند على زجاج الماسح الضوئي وفقًا للمؤشرات الموجودة على المنتج.
    ملاحظة:

    للحصول على أفضل النتائج، قم بتحميل ورق من الحجم الصغير (letter أو A4 أو أصغر حجمًا) مع محاذاة حرف الورق الطويل مع الجانب الأيسر من زجاج الماسح الضوئي.

    ٢.
    إدخال محرك أقراص USB محمولة في منفذ USB أثناء التجوال.
    ٣.
    من شاشة Home (الرئيسية) على لوحة التحكم بالمنتج، المس زر Scan (المسح الضوئي).
    ٤.
    المس شاشة Scan to USB Drive (المسح الضوئي إلى محرك أقراص USB محمولة).
    ٥.
    المس زر Scan (المسح الضوئي) لمسح الملف ضوئياً وحفظه. يُنشئ المنتج مجلداً تحت اسم HPSCANS على محرك الأقراص المحمول USB ويحفظ الملف في تنسيق .PDF أو .JPG باستخدام اسم ملف يتم إنشاؤه تلقائياً.
    ملاحظة:

    عندما تفتح شاشة الملخص، يمكنك لمسها لضبط الإعدادات.

    يمكنك أيضًا تغيير اسم المجلد.


المسح الضوئي

المسح الضوئي إلى البريد الإلكتروني (الطرازات المزودة بشاشة لمس فقط)

    استخدم لوحة التحكم الخاصة بالمنتج لإجراء المسح الضوئي للملف مباشرة إلى عنوان بريد إلكتروني. يتم إرسال الملف الذي تم إجراء المسح الضوئي له إلى العنوان كمرفق في رسالة بريد إلكتروني.

    ملاحظة:

    بهدف استخدام هذه الميزة، يجب التأكد من اتصال المنتج بشبكة ومن تكوين ميزة Scan to Email (المسح الضوئي إلى البريد الإلكتروني) باستخدام Scan to Email Setup Wizard (معالج إعداد المسح الضوئي إلى البريد الإلكتروني) (Windows) أو HP Embedded Web Server (ملقم ويب المضمن لـ HP).

    ١.
    قم بتحميل المستند على زجاج الماسح الضوئي وفقًا للمؤشرات الموجودة على المنتج.
    ٢.
    من شاشة Home (الرئيسية) على لوحة التحكم بالمنتج، المس زر Scan (المسح الضوئي).
    ٣.
    المس عنصر Scan to E-mail (المسح الضوئي إلى البريد الإلكتروني).
    ٤.
    المس عنصر Send an E-mail (إرسال بريد إلكتروني).
    ٥.
    حدد عنوان From (من) الذي تريد استخدامه. هذا ما يعرف أيضًا باسم "الملف الشخصي للبريد الصادر".
    ملاحظة:

    إذا كان قد تم إعداد ميزة PIN، فأدخل PIN والمس زر OK (موافق). مع ذلك، لا يلزم PIN لاستخدام هذه الميزة.

    ٦.
    المس زر To (إلى) واختر العنوان أو المجموعة التي تريد إرسال الملف إليها. المس زر Done (تم) عند الانتهاء.
    ٧.
    المس زر Subject (الموضوع) إذا أردت إضافة سطر موضوع
    ٨.
    المس زر Next (التالي).
    ٩.
    تعرض شاشة لوحة التحكم ملخصًا عن إعدادات المسح الضوئي.
    ●
    إذا كنت ترغب في تغيير أي من الإعدادات، المس زر Settings (الإعدادات)، ثم قم بتغيير الإعدادات.
    ●
    إذا كانت الإعدادات صحيحة، انتقل إلى الخطوة التالية.
    ١٠.
    المس زر Scan (المسح الضوئي) لبدء مهمة المسح الضوئي.


المسح الضوئي

المسح الضوئي إلى مجلد شبكة (الطرازات المزودة بشاشة لمس فقط)

    استخدم لوحة التحكم الخاصة بالمنتج لمسح مستند ضوئيًا وحفظه في مجلد على الشبكة.

    ملاحظة:

    بهدف استخدام هذه الميزة، يجب التأكد من اتصال المنتج بشبكة ومن تكوين ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) باستخدام Scan to Network Folder Setup Wizard (معالج إعداد المسح الضوئي إلى مجلد الشبكة) (Windows) أو HP Embedded Web Server (ملقم ويب المضمن لـ HP).

    ١.
    قم بتحميل المستند على زجاج الماسح الضوئي وفقًا للمؤشرات الموجودة على المنتج.
    ٢.
    من شاشة Home (الرئيسية) على لوحة التحكم بالمنتج، المس زر Scan (المسح الضوئي).
    ٣.
    المس عنصر Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة).
    ٤.
    حدد المجلد الذي ترغب في حفظ المستند بداخله، في قائمة مجلدات الشبكة.
    ٥.
    تعرض شاشة لوحة التحكم ملخصًا عن إعدادات المسح الضوئي.
    ●
    إذا كنت ترغب في تغيير أي من الإعدادات، المس زر Settings (الإعدادات)، ثم قم بتغيير الإعدادات.
    ●
    إذا كانت الإعدادات صحيحة، انتقل إلى الخطوة التالية.
    ٦.
    المس زر Scan (المسح الضوئي) لبدء مهمة المسح الضوئي.


الفاكس

  • الإعداد لإرسال رسائل الفاكس واستلامها
  • إرسال فاكس
لمزيد من المعلومات:

انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

تتضمن التعليمات الشاملة من HP للمنتج المعلومات التالية:

●
تثبيت وتكوين
●
التعلم والاستخدام
●
حل المشاكل
●
تنزيل تحديثات البرامج
●
الانضمام إلى منتديات الدعم
●
العثور على معلومات الكفالة والمعلومات التنظيمية


الفاكس

الإعداد لإرسال رسائل الفاكس واستلامها
  • قبل البدء
  • الخطوة ١‏: تعريف نوع اتصال الهاتف
  • الخطوة ٢‏: إعداد الفاكس
  • الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به
  • الخطوة ٤‏: إجراء اختبار فاكس


الفاكس

قبل البدء

    تأكد من إعداد المنتج بالكامل قبل توصيل خدمة الفاكس.

    ملاحظة:

    استخدم كبل الهاتف وأي محولات أَتَت مع المنتج لتوصيل هذا الأخير بمأخذ الهاتف.
    ملاحظة:

    في الدول/المناطق التي تستخدم أنظمة هاتف تسلسلية، يأتي محول مع المنتج. استخدم المحول لتوصيل أجهزة وسائل الاتصال الأخرى بمأخذ الهاتف نفسه الموصول به المنتج.

    نفّذ الإرشادات الواردة في كل من الخطوات الأربع التالية:

    ١.
    الخطوة ١‏: تعريف نوع اتصال الهاتف.
    ٢.
    الخطوة ٢‏: إعداد الفاكس.
    ٣.
    الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به.
    ٤.
    الخطوة ٤‏: إجراء اختبار فاكس.


الفاكس

الخطوة ١‏: تعريف نوع اتصال الهاتف

    راجع أنواع المعدات والخدمات التالية لتحديد أي أسلوب إعداد يجب استخدامه. فالأسلوب المستخدم يعتمد على المعدات والخدمات المثبتة أصلاً على نظام الهاتف.

    ملاحظة:

    المنتج عبارة عن جهاز تمثيلي. تنصح HP باستخدام المنتج على خط هاتف تمثيلي مخصص.
    ●
    خط الهاتف المخصص: المنتج هو قطعة المعدات أو الخدمة الوحيدة المتصلة بخط الهاتف
    ●
    المكالمات الصوتية: المكالمات الصوتية ومكالمات الفاكس تستخدم خط الهاتف نفسه
    ●
    المجيب الآلي: مجيب آلي يجيب على المكالمات الصوتية على خط الهاتف نفسه المستخدم لمكالمات الفاكس
    ●
    البريد الصوتي: خدمة اشتراك في البريد الصوتي تستخدم خط الهاتف نفسه مثل الفاكس
    ●
    خدمة الرنين المميز: خدمة من شركة الهاتف تسمح بربط عدة أرقام هاتف بخط هاتف واحد ويكون لكل رقم نمط رنين مختلف؛ يكتشف المنتج نمط الرنين المعين له ويجيب على المكالمة
    ●
    مودم الطلب الهاتفي الخاص بالكمبيوتر: جهاز كمبيوتر يستخدم خط الهاتف للاتصال بالإنترنت عبر اتصال طلب هاتفي
    ●
    خط DSL: خدمة خط اشتراك رقمي (DSL) من شركة الهاتف؛ قد تسمى هذه الخدمة في بعض الدول/المناطق خدمة ADSL
    ●
    نظام الهاتف PBX أو ISDN: نظام هاتف لشبكة هاتف خاصة (PBX) أو نظام شبكة رقمية للخدمات المتكاملة (ISDN)
    ●
    نظام الهاتف VoIP: نقل الصوت عبر بروتوكول الإنترنت (VoIP) من خلال موفر خدمة إنترنت


الفاكس

الخطوة ٢‏: إعداد الفاكس

انقر فوق الارتباط أدناه الذي يصف على أفضل نحوٍ البيئة التي سيرسل فيها المنتجُ رسائل الفاكس ويستلمها واتبع إرشادات الإعداد.

●
خط الهاتف المخصص
●
خط الفاكس/الصوت المشترك
●
خط الفاكس/الصوت المشترك مع مجيب آلي
ملاحظة:

يوجد هنا إرشادات لثلاثة فقط من أنواع الاتصال. لمزيد من المعلومات حول توصيل المنتج باستخدام أنواع اتصال أخرى، انتقل إلى موقع الدعم الإلكتروني الخاص بهذا المنتج. www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
ملاحظة:

هذا المنتج عبارة عن جهاز فاكس تمثيلي. تنصح HP باستخدام المنتج على خط هاتف تمثيلي مخصص. إذا كنت تستخدم بيئة رقمية، مثل DSL أو PBX أو ISDN أو VoIP، فتأكد من استخدام التصفيات الصحيحة وتكوين الإعدادات الرقمية بشكل صحيح. لمزيد من المعلومات، اتصل بموفر الخدمة الرقمية.

ملاحظة:

لا تقم بتوصيل أكثر من ثلاثة أجهزة بخط الهاتف.
ملاحظة:

البريد الصوتي غير معتمد في هذا المنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • خط الهاتف المخصص
  • خط الفاكس/الصوت المشترك
  • خط الفاكس/الصوت المشترك مع مجيب آلي


الفاكس

خط الهاتف المخصص

    اتبع هذه الخطوات لإعداد المنتج على خط هاتف مخصص من دون أي خدمات إضافية.

    ١.
    قم بتوصيل كبل الهاتف بمنفذ الفاكس على المنتج ومأخذ الهاتف على الحائط.
    ملاحظة:

    قد تطلب بعض الدول/المناطق محولاً لكبل الهاتف المرفق مع المنتج.
    ملاحظة:

    في بعض المنتجات، قد يكون منفذ الفاكس فوق منفذ الهاتف. راجع الرموز الموجودة على المنتج.

    ٢.
    قم بإعداد المنتج للإجابة على مكالمات الفاكس تلقائيًا.

    أ.
    شغّل المنتج.
    ب.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ج.
    افتح القائمة Fax Setup (إعداد الفاكس).
    د.
    افتح القائمة Basic Setup (إعداد أساسي).
    ه.
    حدد الإعداد Answer Mode (وضع الإجابة).
    و.
    حدد الخيار Automatic (تلقائي).

    ٣.
    تابع إلى الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به.


الفاكس

خط الفاكس/الصوت المشترك

    اتبع هذه الخطوات لإعداد المنتج على خط فاكس/صوت مشترك.

    ١.
    اقطع اتصال أي أجهزة متصلة بمأخذ الهاتف.
    ٢.
    قم بتوصيل كبل الهاتف بمنفذ الفاكس على المنتج ومأخذ الهاتف على الحائط.
    ملاحظة:

    قد تطلب بعض الدول/المناطق محولاً لكبل الهاتف المرفق مع المنتج.
    ملاحظة:

    في بعض المنتجات، قد يكون منفذ الفاكس فوق منفذ الهاتف. راجع الرموز الموجودة على المنتج.

    توصيل الفاكس والهاتف

    ٣.
    أزِل القابس من منفذ الإخراج الخاص بخط الهاتف على الجهة الخلفية للمنتج ثم قم بتوصيل هاتف بهذا المنفذ.
    ٤.
    قم بإعداد المنتج للإجابة على مكالمات الفاكس تلقائيًا.

    أ.
    شغّل المنتج.
    ب.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ج.
    افتح القائمة Fax Setup (إعداد الفاكس).
    د.
    افتح القائمة Basic Setup (إعداد أساسي).
    ه.
    حدد الإعداد Answer Mode (وضع الإجابة).
    و.
    حدد الخيار Automatic (تلقائي).

    ٥.
    قم بإعداد المنتج للتحقق من وجود طنين طلب قبل إرسال رسالة فاكس.
    ملاحظة:

    يمنع هذا الأمر المنتج من إرسال فاكس أثناء استخدام الهاتف من قِبل شخص ما.

    أ.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ب.
    افتح القائمة Fax Setup (إعداد الفاكس).
    ج.
    افتح القائمة Advanced Setup (إعداد متقدم).
    د.
    حدد الإعداد Detect Dial Tone (اكتشاف طنين طلب) ثم حدد On (تشغيل).

    ٦.
    تابع إلى الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به.


الفاكس

خط الفاكس/الصوت المشترك مع مجيب آلي

    اتبع هذه الخطوات لإعداد المنتج على خط فاكس/صوت مشترك مع مجيب آلي.

    ١.
    اقطع اتصال أي أجهزة متصلة بمأخذ الهاتف.
    ٢.
    افتح غطاء منفذ الإخراج الخاص بخط الهاتف على الجهة الخلفية للمنتج.
    ٣.
    قم بتوصيل كبل الهاتف بمنفذ الفاكس على المنتج ومأخذ الهاتف على الحائط.
    ملاحظة:

    قد تطلب بعض الدول/المناطق محولاً لكبل الهاتف المرفق مع المنتج.
    ملاحظة:

    في بعض المنتجات، قد يكون منفذ الفاكس فوق منفذ الهاتف. راجع الرموز الموجودة على المنتج.

    ٤.
    قم بتوصيل كبل هاتف المجيب الآلي بمنفذ الإخراج الخاص بخط الهاتف على الجهة الخلفية للمنتج.
    ملاحظة:

    قم بتوصيل المجيب الآلي مباشرة بالمنتج، أو يمكن للمجيب الآلي تسجيل طنين الفاكس من جهاز فاكس، ويمكن ألا يستلم المنتجُ رسائلَ الفاكس.

    ملاحظة:

    إذا لم يكن في المجيب الآلي هاتف مدمج، فقم بتوصيل هاتف بمنفذ الإخراج على المجيب الآلي لسهولة الاستخدام.

    ملاحظة:

    في بعض المنتجات، قد يكون منفذ الفاكس فوق منفذ الهاتف. راجع الرموز الموجودة على المنتج.

    توصيل الفاكس والهاتف

    ٥.
    قم بتكوين الإعداد "عدد الرنّات قبل الإجابة" على المنتج.

    أ.
    شغّل المنتج.
    ب.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ج.
    افتح القائمة Fax Setup (إعداد الفاكس).
    د.
    افتح القائمة Basic Setup (إعداد أساسي).
    ه.
    حدد الخيار Rings to Answer (عدد الرنّات قبل الإجابة).
    و.
    استخدم لوحة المفاتيح الرقمية على لوحة التحكم الخاصة بالمنتج لإعداد عدد الرنات إلى ٥ أو أكثر.

    ٦.
    قم بإعداد المنتج للإجابة على مكالمات الفاكس تلقائيًا.

    أ.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ب.
    افتح القائمة Fax Setup (إعداد الفاكس).
    ج.
    افتح القائمة Basic Setup (إعداد أساسي).
    د.
    حدد الإعداد Answer Mode (وضع الإجابة).
    ه.
    حدد الخيار Automatic (تلقائي).

    ٧.
    قم بإعداد المنتج للتحقق من وجود طنين طلب قبل إرسال رسالة فاكس.
    ملاحظة:

    يمنع هذا الأمر المنتج من إرسال فاكس أثناء استخدام الهاتف من قِبل شخص ما.

    أ.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ب.
    افتح القائمة Fax Setup (إعداد الفاكس).
    ج.
    افتح القائمة Advanced Setup (إعداد متقدم).
    د.
    حدد الإعداد Detect Dial Tone (اكتشاف طنين طلب) ثم حدد On (تشغيل).

    ٨.
    تابع إلى الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به.


الفاكس

الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به

قم بتكوين إعدادات الفاكس الخاصة بالمنتج باستخدام أحد الأساليب التالية:

●
معالج HP Fax Setup (إذا كان البرنامج مثبتًا)
●
لوحة التحكم الخاصة بالمنتج
●
صندوق أدوات جهاز HP (إذا كان البرنامج مثبتًا)
●
HP Embedded Web Server (ملقم ويب المضمن لـ HP) (إذا كان المنتج متصلاً بشبكة)
ملاحظة:

في الولايات المتحدة الأميركية والعديد من الدول/المناطق الأخرى، يكون تعيين الوقت والتاريخ وغيرهما من معلومات رأس الفاكس من المتطلبات القانونية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • معالج HP Fax Setup
  • لوحة التحكم الخاصة بالمنتج
  • صندوق أدوات جهاز HP
  • HP Embedded Web Server (ملقم ويب المضمن لـ HP)


الفاكس

معالج HP Fax Setup

    قم بالوصول إلى Fax Setup Wizard (معالج إعداد الفاكس) بعد الإعداد الأولي وتثبيت البرنامج باتباع هذه الخطوات:

    ١.
    انقر فوق Start (ابدأ)، ثم انقر فوق Programs (البرامج).
    ٢.
    انقر فوق HP، وفوق اسم المنتج، ثم فوق HP Fax Setup Wizard (معالج إعداد الفاكس من HP).
    ٣.
    اتبع الإرشادات التي تظهر على الشاشة في HP Fax Setup Wizard (معالج إعداد الفاكس من HP) لتكوين إعدادات الفاكس.
    ٤.
    تابع إلى الخطوة ٤‏: إجراء اختبار فاكس.


الفاكس

لوحة التحكم الخاصة بالمنتج

    لاستخدام لوحة التحكم لإعداد التاريخ والوقت والرأس، عليك إكمال الخطوات التالية:

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    افتح القائمة Fax Setup (إعداد الفاكس).
    ٣.
    افتح القائمة Basic Setup (إعداد أساسي).
    ٤.
    قم بالتمرير إلى القائمة Time/Date (الوقت/التاريخ) والمسها.
    ٥.
    حدد خيار تنسيق ۱۲ ساعة أو ٢٤ ساعة.
    ٦.
    استخدم لوحة المفاتيح لإدخال الوقت الحالي.
    ملاحظة:

    على لوحات التحكم الخاصة بشاشة اللمس، المس زر 123 لفتح لوحة مفاتيح تحتوي على أحرف خاصة، عند الحاجة.

    ٧.
    حدد تنسيق التاريخ.
    ٨.
    استخدم لوحة المفاتيح لإدخال التاريخ الحالي.
    ٩.
    افتح القائمة Fax Header (رأس الفاكس).
    ١٠.
    استخدم لوحة المفاتيح لكتابة رقم الفاكس.
    ملاحظة:

    الحد الأقصى لعدد الأحرف المخصص لرقم الفاكس هو ٢٠ حرفًا.
    ١١.
    استخدم لوحة المفاتيح لإدخال اسم الشركة أو الرأس.
    ملاحظة:

    الحد الأقصى لعدد الأحرف المخصص لرأس الفاكس هو ٢٥.
    ١٢.
    تابع إلى الخطوة ٤‏: إجراء اختبار فاكس.


الفاكس

صندوق أدوات جهاز HP

    ١.
    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).
    ٢.
    انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox (صندوق أدوات جهاز HP).
    ٣.
    انقر فوق علامة التبويب Fax (الفاكس).
    ٤.
    اتبع الإرشادات التي تظهر على الشاشة لتكوين إعدادات الفاكس.
    ٥.
    تابع إلى الخطوة ٤‏: إجراء اختبار فاكس.


الفاكس

HP Embedded Web Server (ملقم ويب المضمن لـ HP)

    ١.
    افتح خادم ويب المضمن لـ HP (EWS):

    أ.
    لوحات التحكم الخاصة بـ LCD: على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image]. افتح القائمة Network Setup (إعداد الشبكة) ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    لوحات التحكم الخاصة بشاشة اللمس: من شاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.

    ب.
    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالمنتج. اضغط مفتاح Enter (إدخال) على لوحة مفاتيح الكمبيوتر. يفتح خادم ويب المضمن.

    مثال لعنوان IP في نافذة مستعرض

    ٢.
    انقر فوق علامة التبويب Fax (الفاكس).
    ٣.
    اتبع الإرشادات التي تظهر على الشاشة لتكوين إعدادات الفاكس.
    ٤.
    تابع إلى الخطوة ٤‏: إجراء اختبار فاكس.


الفاكس

الخطوة ٤‏: إجراء اختبار فاكس

    قم بإجراء اختبار فاكس للتأكد من إعداد الفاكس بشكل صحيح.

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    قم بالتمرير إلى القائمة Service (الخدمة) وافتحها.
    ٣.
    افتح القائمة Fax Service (خدمة الفاكس).
    ٤.
    حدد الخيار Run Fax Test (إجراء اختبار فاكس). يقوم المنتج بطباعة تقرير اختبار.
    ٥.
    قم بمراجعة التقرير.
    ●
    إذا أشار التقرير إلى أن المنتج نجح في الاختبار، فهذا يعني أن المنتج جاهز لإرسال رسائل الفاكس واستلامها.
    ●
    إذا أشار التقرير إلى أن المنتج فشل في الاختبار، فراجع التقرير لمعرفة المزيد من المعلومات حول إصلاح المشكلة. ويتوفر في قائمة اختيار استكشاف أخطاء الفاكس وإصلاحها معلومات أكثر عن حل مشاكل الفاكس.


الفاكس

إرسال فاكس
  • فاكس من الماسحة الضوئية المسطحة
  • إرسال فاكس من وحدة تغذية المستندات
  • ‫إرسال فاكس باستخدام برنامج HP‏ (Windows)


الفاكس

فاكس من الماسحة الضوئية المسطحة
    لوحات تحكم LCD

    ١.
    ضع المستند مع توجيه الوجه لأسفل على السطح الزجاجي الخاص بالماسحة الضوئية.
    ٢.
    على لوحة التحكم الخاصة بالمنتج، استخدم لوحة المفاتيح لإدخال رقم الفاكس.
    ٣.
    اضغط على زر Start Fax (بدء الفاكس) [image]. يبدأ المنتج مهمة الفاكس.
    ٤.
    إذا كان المستند يحتوي على صفحات متعددة، فاتبع مطالبات لوحة التحكم لتأكيد الصفحات الإضافية وتحميلها.

    لوحات تحكم شاشة اللمس:

    ١.
    ضع المستند مع توجيه الوجه لأسفل على السطح الزجاجي الخاص بالماسحة الضوئية.
    ٢.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Fax (فاكس).
    ٣.
    استخدم لوحة المفاتيح لكتابة رقم الفاكس.
    ٤.
    المس زر Start Fax (بدء الفاكس).
    ٥.
    يُطالبك المنتج بتأكيد الإرسال من زجاج الماسحة الضوئية. المس زر Yes (نعم).
    ٦.
    يُطالبك المنتج بتحميل الصفحة الأولى. المس الزر OK (لون/أسود).
    ٧.
    يجري المنتج مسحًا ضوئيًا للصفحة الأولى ثم يطالبك بتحميل صفحة أخرى. في حال كان للمستند صفحات متعددة، المس زر Yes (نعم). تابع هذا الإجراء إلى أن تقوم بمسح كل الصفحات مسحًا ضوئيًا.
    ٨.
    عندما تنتهي من مسح آخر صفحة مسحًا ضوئيًا، المس زر No (لا) عند المطالبة. يُرسل المنتج الفاكس.


الفاكس

إرسال فاكس من وحدة تغذية المستندات
    لوحات تحكم LCD

    ١.
    أدخل الصفحات الأصلية في وحدة تغذية المستندات بحيث يكون الوجه نحو الأعلى.
    تنبيه:

    لتجنب إلحاق الضرر بالمنتج، لا تستخدم مستندًا أصليًا يحتوي على شريط تصحيح أو سائل تصحيح، أو مشابك ورق، أو دبابيس. لا تقم أيضًا بتحميل صور فوتوغرافية، أو مستندات أصلية صغيرة الحجم أو سريعة العطب في وحدة تغذية المستندات.

    تحميل المستند الأصلي

    ٢.
    قم بضبط موجهات الورق إلى أن تصبح ملتصقة تمامًا بحواف الورق.

    ٣.
    على لوحة التحكم الخاصة بالمنتج، استخدم لوحة المفاتيح لإدخال رقم الفاكس.
    ٤.
    اضغط على زر [image] ‏Start Fax (بدء الفاكس). يبدأ المنتج مهمة الفاكس.

    لوحات تحكم شاشة اللمس:

    ١.
    أدخل الصفحات الأصلية في وحدة تغذية المستندات بحيث يكون الوجه نحو الأعلى.
    تنبيه:

    لتجنب إلحاق الضرر بالمنتج، لا تستخدم مستنداً أصلياً يحتوي على شريط تصحيح أو سائل تصحيح، أو مشابك ورق، أو دبابيس. لا تقم أيضاً بتحميل صور فوتوغرافية، أو مستندات أصلية صغيرة الحجم أو سريعة العطب في وحدة تغذية المستندات.

    تحميل المستند الأصلي

    ٢.
    قم بضبط موجهات الورق إلى أن تصبح ملتصقة تماماً بحواف الورقة.

    ٣.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Fax (فاكس).
    ٤.
    استخدم لوحة المفاتيح لكتابة رقم الفاكس.
    ٥.
    المس زر Start Fax (بدء الفاكس).


الفاكس

‫إرسال فاكس باستخدام برنامج HP‏ (Windows)

    ١.
    قم بتحميل المستند.
    ●
    إذا كنت بصدد تحميل مستند أصلي على زجاج الماسح الضوئي، فعليك وضعه بحيث يكون وجهه نحو الأسفل، عند الزاوية اليسرى الخلفية من زجاج الماسح الضوئي.
    ●
    إذا كنت بصدد تحميل عدة صفحات في وحدة تغذية المستندات، فعليك تحميل الصفحات بحيث يكون وجهها نحو الأعلى، ثم ضبط دلائل الورق بحيث تلامس جوانب الورق.
    ملاحظة:

    إذا كانت المستندات موجودة في وحدة تغذية المستندات وعلى زجاج الماسح الضوئي في الوقت نفسه، يقوم المنتج بمعالجة المستند على وحدة تغذية المستندات ويهمل ذلك الموجود على زجاج الماسح الضوئي.

    ٢.
    انقر فوق Start (ابدأ)، وفوق Programs (البرامج) (أو All Programs (كافة البرامج) في Windows XP)، ثم انقر فوق HP.
    ٣.
    انقر فوق اسم المنتج، ثم فوق HP Send Fax (إرسال فاكس HP). يفتح برنامج الفاكس.
    ٤.
    أدخل رقم الفاكس لمستلم واحد أو أكثر.
    ٥.
    انقر فوق Send Now (إرسال الآن).


إدارة المنتج

  • استخدام تطبيقات خدمات ويب من HP‏ (الطرازات المزودة بشاشة لمس فقط)
  • تغيير نوع اتصال المنتج (Windows)
  • التكوين المتقدم مع HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)
  • التكوين المتقدم مع أداة HP المساعدة لنظام التشغيل Mac OS X
  • تكوين إعدادات شبكة IP
  • HP Web Jetadmin
  • ميزات أمان المنتج
  • الإعدادات الاقتصادية
  • تحديث البرامج الثابتة
لمزيد من المعلومات:

انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

تتضمن التعليمات الشاملة من HP للمنتج المعلومات التالية:

●
تثبيت وتكوين
●
التعلم والاستخدام
●
حل المشاكل
●
تنزيل تحديثات البرامج
●
الانضمام إلى منتديات الدعم
●
العثور على معلومات الكفالة والمعلومات التنظيمية


إدارة المنتج

استخدام تطبيقات خدمات ويب من HP‏ (الطرازات المزودة بشاشة لمس فقط)

    يتوفر العديد من التطبيقات المبتكرة لهذا المنتج ويمكنك تنزيلها مباشرة من الإنترنت. للحصول على مزيد من المعلومات وتنزيل هذه التطبيقات، انتقل إلى موقع HP ePrintCenter الإلكتروني على العنوان www.hpconnected.com.

    لاستخدام هذه الميزة، يجب توصيل المنتج بكمبيوتر أو بشبكة متصلة بالإنترنت. يجب تمكين خدمات ويب من HP في هذا المنتج.

    ١.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر خدمات ويب [image].
    ٢.
    المس الزر Enable Web Services (تمكين خدمات ويب).

    بعد تنزيل تطبيق من موقع HP Connected الإلكتروني، يصبح متوفرًا في قائمة Apps (التطبيقات) على لوحة التحكم الخاصة بالمنتج. تقوم هذه العملية بتمكين كلٍ من HP Web Services (خدمات ويب من HP) وقائمة Apps (التطبيقات).


إدارة المنتج

تغيير نوع اتصال المنتج (Windows)

    إذا كنت تستخدم بالفعل المنتج وتريد تغيير طريقة اتصاله، استخدم اختصار Reconfigure your HP Device (إعادة تكوين جهاز HP) على سطح مكتب الكمبيوتر لتغيير الاتصال. فعلى سبيل المثال، يمكنك إعادة تكوين المنتج لاستخدام عنوان لاسلكي آخر للاتصال بشبكة سلكية أو لاسلكية أو التغيير من اتصال شبكة إلى اتصال USB. يمكنك تغيير التكوين بدون إدراج القرص المضغوط الخاص بالمنتج. بعد تحديد نوع الاتصال الذي ترغب بإجرائه، يتوجه البرنامج مباشرة إلى جزء إجراء إعداد المنتج الذي يجب تغييره.


إدارة المنتج

التكوين المتقدم مع HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)

    استخدم HP Embedded Web Server (خادم الويب المضمن من HP) لإدارة وظائف الطباعة من الكمبيوتر عوضًا عن إدارتها من لوحة التحكم الخاصة بالمنتج.

    ●
    عرض معلومات عن حالة المنتج
    ●
    تحديد العمر المتبقي لكل المستلزمات وطلب مستلزمات جديدة
    ●
    عرض إعدادات تكوين الدرج وتغييرها
    ●
    عرض تكوين قوائم لوحة التحكم الخاصة بالمنتج وتغييرها
    ●
    عرض الصفحات الداخلية وطباعتها
    ●
    تلقي رسائل إعلام حول أحداث تتعلق بالمنتج والمستلزمات
    ●
    عرض تكوين الشبكة وتغييره

    ويعمل ملقم ويب لـ HP المضمن عندما يكون المنتج متصلاً بشبكة تستند إلى بروتوكول الإنترنت IP. ولا يعتمد ملقم ويب لـ HP المضمن اتصالات المنتج التي تستند إلى بروتوكول IPX. وليس لزاماً عليك توافر إمكانية الوصول إلى الإنترنت كي تستطيع فتح ملقم ويب لـ HP المضمن واستخدامه.

    عندما يكون المنتج متصلاً بشبكة، يتوفر ملقم ويب لـ HP المضمن تلقائياً.

    ملاحظة:

    لا يتوفر HP Device Toolbox (صندوق أدوات جهاز HP) إلا في حال إجراء تثبيت كامل عند تركيب المنتج. قد لا تتوفر بعض الميزات بالاستناد إلى كيفية اتصال المنتج.

    ملاحظة:

    لا يمكن الوصول إلى HP Embedded Web Server (ملقم ويب المضمن لـ HP) خارج نطاق جدار حماية الشبكة.
    فتح HP Embedded Web Server (ملقم ويب المضمن لـ HP) من القائمة Start (ابدأ)

    ١.
    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).
    ٢.
    انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox (أدوات جهاز HP).

    فتح HP Embedded Web Server (ملقم ويب المضمن لـ HP) من مستعرض ويب

    ١.
    لوحات تحكم LCD: على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image]. افتح القائمة Network Setup (إعداد الشبكة) ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    لوحات التحكم الخاصة بشاشات اللمس: من شاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.

    ٢.
    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالمنتج. اضغط مفتاح Enter (إدخال) على لوحة مفاتيح الكمبيوتر. يفتح خادم ويب المضمن.

    مثال لعنوان IP في نافذة مستعرض

    علامة التبويب أو القسم
    الوصف
    علامة التبويب Home (الرئيسية)
    يوفر معلومات حول المنتج، وحالته، وتكوينه.
    ●
    حالة الجهاز: تظهر حالة المنتج والعمر المتبقي التقريبي لمستلزمات HP.
    ●
    Supplies Status (حالة مستلزمات الطباعة): تظهر النسبة المئوية للعمر التقريبي المتبقي لمستلزمات طباعة HP. قد يختلف عمر المستلزمات الفعلي المتبقي. فكّر في الحصول على مستلزمات بديلة متوفرة لتركيبها عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري استبدال المستلزمات إلا إذا أصبحت جودة الطباعة غير مقبولة.
    ●
    Device Configuration (تكوين الجهاز): تظهر المعلومات الموجودة في صفحة تكوين المنتج.
    ●
    Network Summary (ملخص الشبكة): يعرض المعلومات الموجودة في صفحة تكوين شبكة المنتج.
    ●
    Reports (التقارير): طباعة صفحتي التهيئة وحالة مستلزمات الطابعة التي ينشئها المنتج.
    ●
    Event Log (سجل الأحداث): تعرض قائمة بكل أحداث المنتج وأخطائه.
    علامة تبويب النظام‏
    توفر القدرة على تكوين المنتج من الكمبيوتر.
    ●
    Device Information (معلومات الجهاز): يوفر معلومات أساسية عن المنتج والشركة.
    ●
    Paper Setup (إعداد الورق): تغيير الإعدادات الافتراضية للمنتج الخاصة بمعالجة الورق.
    ●
    Print Quality (جودة الطباعة): تغيير الإعدادات الافتراضية لجودة الطباعة الخاصة بالمنتج.
    ●
    وحدة التحكم EcoSMART: تغيير الأوقات الافتراضية لدخول وضع Sleep (سكون) أو Auto Power Down (إيقاف الطاقة تلقائياً). تكوين الأحداث التي تؤدي إلى تنشيط المنتج.
    ●
    Paper Types (أنواع الورق): تكوين أوضاع الطباعة التي تتطابق مع أنواع الورق التي يقبلها المنتج.
    ●
    System Setup (إعداد النظام): تغيير إعدادات النظام الافتراضية للمنتج.
    ●
    Service (الخدمة): إجراء عملية التنظيف على المنتج.
    ●
    Save and Restore (حفظ واستعادة): حفظ الإعدادات الحالية للمنتج في ملف على الكمبيوتر. استخدم هذا الملف لتحميل الإعدادات نفسها إلى منتج آخر أو لاستعادة هذه الإعدادات إلى هذا المنتج في وقت لاحق.
    ●
    Administration (الإدارة): تعيين كلمة مرور المنتج أو تغييرها. تمكين ميزات المنتج أو تعطيلها.
    ملاحظة:

    يمكن حماية علامة التبويب System ‏(‏النظام) بواسطة كلمة مرور. إذا كان هذا المنتج متصلاً بشبكة، عليك دوماً استشارة المسؤول قبل تغيير الإعدادات المُدرجة ضمن هذا التبويب.

    علامة تبويب الطباعة‏
    تتيح لك تغيير إعدادات الطباعة الافتراضية من خلال الكمبيوتر.
    ●
    الطباعة: تغيير إعدادات الطباعة الافتراضية الخاصة بالمنتج، مثل عدد النُسخ واتجاه الورق. هذه الخيارات هي نفسها المتوفرة على لوحة التحكم.
    ●
    PCL5c: عرض إعدادات PCL5c وتغييرها.
    ●
    PostScript: تعطيل أو تشغيل ميزة Print PS Errors (طباعة أخطاء PS).
    علامة التبويب Fax (فاكس)
    (منتجات الفاكس فقط)
    ●
    خيارات الاستلام: تكوين كيفية عمل المنتج لمعالجة رسائل الفاكس الواردة.
    ●
    Phone Book (دفتر الهاتف): إضافة إدخالات إلى دفتر هاتف الفاكس، أو حذفها منه.
    ●
    Junk Fax List (قائمة الفاكسات غير المرغوبة): تعيين أرقام الفاكس التي تود حظرها من إرسال رسائل فاكس إلى المنتج.
    ●
    Fax Activity Log (سجل نشاط الفاكس): مراجعة النشاط الحديث للفاكس على المنتج.
    علامة التبويب Scan (المسح الضوئي)
    (الطرازات المزودة بشاشة لمس فقط)
    تكوين ميزات Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) وScan to E-mail (المسح الضوئي إلى البريد الإلكتروني).
    ●
    Network Folder Setup (إعداد مجلدات الشبكة): تكوين المجلدات على الشبكة حيث قد يحفظ المنتج ملفًا ممسوحًا ضوئيًا.
    ●
    Scan to E-mail Setup (إعداد مسح ضوئي إلى بريد إلكتروني): ابدأ العملية لإعداد ميزة Scan to E-mail (المسح الضوئي إلى البريد الإلكتروني).
    ●
    Outgoing E-mail Profiles (ملفات تعريف البريد الإلكتروني الصادر): تعيين عنوان بريد إلكتروني سيظهر على شكل عنوان "من" لكل رسائل البريد الإلكتروني المرسلة من المنتج. تكوين معلومات الملقم SMTP.
    ●
    E-mail Address Book (دفتر عناوين البريد الإلكتروني): إضافة إدخالات إلى دفتر عناوين البريد الإلكتروني أو حذفها منه.
    ●
    E-mail Options (خيارات البريد الإلكتروني): تكوين سطر موضوع ونص أساسي افتراضيين. تكوين إعدادات افتراضية للمسح الضوئي خاصة برسائل البريد الإلكتروني.
    علامة التبويب Networking (الشبكة)
    (المنتجات المتصلة بالشبكة فقط)
    تتيح لك تغيير إعدادات شبكة الاتصال من خلال الكمبيوتر.
    يمكن أن يستخدم مسؤولي الشبكة علامة التبويب هذه للتحكم في إعدادات المنتج المتعلقة بشبكة الاتصال عند اتصاله بشبكة اتصال تستند إلى IP. وتسمح أيضًا لمسؤول النظام بإعداد ميزة Wireless Direct. لا يظهر هذا التبويب عندما يكون المنتج متصلاً بشكل مباشر بالكمبيوتر.
    علامة التبويب HP Web Services (خدمات ويب من HP‏)
    استخدم علامة التبويب هذه لإعداد أدوات ويب المختلفة واستخدامها مع المنتج.


إدارة المنتج

التكوين المتقدم مع أداة HP المساعدة لنظام التشغيل Mac OS X

استخدم أداة HP Utility المساعدة للتحقق من حالة المنتج أو لعرض أو تغيير إعدادات المنتج من الكمبيوتر الخاص بك.

يمكنك استخدام أداة HP المساعدة عندما يكون المنتج متصلاً بكبل USB أو بشبكة تستند إلى TCP/IP‏.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح أداة HP المساعدة
  • ميزات أداة HP المساعدة


إدارة المنتج

فتح أداة HP المساعدة

    ١.
    افتح قائمة System Preferences (تفضيلات النظام) من الكمبيوتر، ثم انقر فوق Print & Fax (طباعة وفاكس) أو Print & Scan (طباعة ومسح ضوئي) أو Printers & Scanners (الطابعات والماسحات الضوئية).
    ٢.
    حدد المنتج في القائمة.
    ٣.
    انقر فوق زر Options & Supplies (الخيارات والمستلزمات).
    ٤.
    انقر فوق علامة التبويب Utility (الأداة المساعدة).
    ٥.
    انقر فوق زر Open Printer Utility (فتح أداة الطابعة المساعدة).


إدارة المنتج

ميزات أداة HP المساعدة

    يتضمن شريط الأدوات الخاص بأداة HP Utility المساعدة هذه العناصر:

    ●
    Devices‏ (الأجهزة): انقر فوق هذا الزر لإظهار منتجات Mac التي عثرت عليها أداة HP Utility المساعدة أو إخفائها.
    ●
    All Settings (كافة الإعدادات): انقر فوق هذا الزر للعودة إلى العرض الرئيسي لأداة HP Utility المساعدة.
    ●
    HP Support (دعم HP): انقر فوق هذا الزر لفتح مستعرض والانتقال إلى موقع HP الإلكتروني الخاص بدعم المنتج.
    ●
    Supplies (المستلزمات): انقر فوق هذا الزر لفتح موقع SureSupply على ويب من HP.
    ●
    Registration (التسجيل): انقر فوق هذا الزر لفتح موقع التسجيل على ويب من HP.
    ●
    Recycling (إعادة التدوير): انقر فوق هذا الزر لفتح موقع برنامج شركاء حول العالم لإعادة التدوير على ويب من HP.

    تتكون HP Utility (أداة HP المساعدة) من صفحات تفتحها بالنقر فوق قائمة All Settings (كافة الإعدادات). يشرح الجدول التالي المهام التي يمكنك إجراؤها مع أداة HP المساعدة.

    القائمة
    الوصف
    Information And Support (المعلومات والدعم)
    ●
    Supplies Status (حالة مستلزمات الطباعة): إظهار حالة مستلزمات المنتج وتقديم ارتباطات لطلب المستلزمات عبر الإنترنت.
    ●
    Device Information (معلومات الجهاز): إظهار معلومات حول المنتج المحدد حاليًا، بما في ذلك رقم تعريف خدمة المنتج (في حال تم تعيينه) وإصدار البرنامج الثابت (إصدار FW) والرقم التسلسلي وعنوان IP.
    ●
    File Upload (إيداع الملف): نقل الملفات من الكمبيوتر إلى المنتج. يمكنك إيداع أنواع الملفات التالية:
    ◦
    لغة أوامر طابعة LaserJet من HP‏ (‎.PRN)
    ◦
    تنسيق المستندات المحمولة (‎.PDF)
    ◦
    Postscript (.PS)‎
    ◦
    Text (.TXT)‎
    ●
    HP Connected: الوصول إلى موقع HP Connected على ويب.
    ●
    Upload Fonts (إيداع الخطوط): إيداع الخطوط من الكمبيوتر إلى المنتج.
    Printer Settings (إعدادات الطابعة)
    ●
    Auto-off (إيقاف تشغيل تلقائي): تكوين المنتج إلى التوقف التلقائي بعد فترة من الخمول. يمكنك ضبط عدد الدقائق التي يتوقف بعدها المنتج عن التشغيل.
    ●
    Network Settings (إعدادات الشبكة): تكوين إعدادات الشبكة، مثل إعدادات IPv4 وإعدادات IPv6 وإعدادات Bonjour وإعدادات أخرى.
    ●
    Supplies Management (إدارة المستلزمات): تكوين سلوك المنتج عندما تقترب المستلزمات من نهاية عمرها الافتراضي.
    ●
    Trays Configuration (تكوين الأدراج): تغيير حجم الورق ونوعه لكل درج من الأدراج.
    ●
    Additional Settings (إعدادات إضافية): فتح HP Embedded Web Server (ملقم ويب المضمن لـ HP) للمنتج.
    ملاحظة:

    لا يتم دعم اتصالات USB.
    Information ‏(معلومات)
    Message Center (مركز الرسائل): عرض أحداث خطأ وقعت للمنتج.
    Fax Settings (إعدادات الفاكس)
    (طرازات الفاكس MFP فقط)
    ●
    إعدادات الفاكس الأساسية: إعداد الحقول الموجودة في رأس الفاكس وتكوين الطريقة التي يُجيب وفقها المنتج على المكالمات الواردة.
    ●
    Junk Fax Blocking (حظر رسائل الفاكس غير المرغوب فيها): تخزين أرقام الفاكس التي ترغب بحظرها.
    ●
    إعادة توجيه الفاكس: إعداد المنتج لإرسال الفاكسات الواردة إلى رقم آخر.
    ●
    Fax Logs (سجلات الفاكس): عرض سجلات كل الفاكسات.
    ●
    Fax Speed Dials (أرقام طلب الفاكس السريع): إضافة أرقام فاكس إلى قائمة الطلب السريع.
    Scan Settings‏ (إعدادات المسح الضوئي)
    (طرازات شاشة اللمس MFP فقط)
    ●
    Scan to E-mail (المسح الضوئي إلى البريد الإلكتروني): فتح صفحة HP Embedded Web Server (ملقم ويب المضمن لـ HP) لتكوين الإعدادات من أجل المسح الضوئي إلى البريد الإلكتروني.
    ●
    Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة): فتح صفحة HP Embedded Web Server (ملقم ويب المضمن لـ HP) لتكوين الإعدادات من أجل المسح الضوئي إلى مجلد الشبكة.
    ملاحظة:

    لا يتم دعم اتصالات USB.


إدارة المنتج

تكوين إعدادات شبكة IP
  • إخلاء المسؤولية عند المشاركة في الطباعة
  • عرض إعدادات شبكة الاتصال أو تغييرها
  • إعادة تسمية المنتج على شبكة
  • تكوين معلمات IPv4 TCP/IP يدويًا من لوحة التحكم


إدارة المنتج

إخلاء المسؤولية عند المشاركة في الطباعة

    لا تدعم HP شبكة النظير إلى النظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل طابعات HP. انتقل إلى موقع Microsoft على العنوان www.microsoft.com.


إدارة المنتج

عرض إعدادات شبكة الاتصال أو تغييرها

    يمكنك استخدام ملقم ويب المضمّن لـ HP لعرض إعدادات تكوين IP أو تغييرها.

    ١.
    لوحات تحكم LCD: على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image]. افتح القائمة Network Setup (إعداد الشبكة) ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    لوحات التحكم الخاصة بشاشات اللمس: من شاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.

    ٢.
    انقر فوق علامة التبويب Networking (شبكة) للحصول على معلومات الشبكة. وقم بتغيير الإعدادات حسب الحاجة.


إدارة المنتج

إعادة تسمية المنتج على شبكة

    إذا أردت إعادة تسمية المنتج على شبكة ما لكي يتم التعرف عليه بشكل فريد، فاستخدم HP Embedded Web Server (ملقم ويب المضمن لـ HP).

    ١.
    افتح خادم ويب المضمن لـ HP (EWS):

    أ.
    لوحات تحكم LCD: على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image]. افتح القائمة Network Setup (إعداد الشبكة) ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    لوحات التحكم الخاصة بشاشات اللمس: من شاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.

    ب.
    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالمنتج. اضغط مفتاح Enter (إدخال) على لوحة مفاتيح الكمبيوتر. يفتح خادم ويب المضمن.

    مثال لعنوان IP في نافذة مستعرض

    ٢.
    افتح علامة التبويب System (النظام).
    ٣.
    على صفحة Device Information (معلومات النظام)، يكون اسم المنتج الافتراضي في الحقل Device Status (حالة الجهاز). يمكنك تغيير هذا الاسم للتعرف على المنتج بشكل فريد.
    ملاحظة:

    إن تعبئة الحقول الأخرى على هذه الصفحة خياري.
    ٤.
    انقر فوق زر Apply (تطبيق) لحفظ التغييرات.


إدارة المنتج

تكوين معلمات IPv4 TCP/IP يدويًا من لوحة التحكم

    استخدم قوائم لوحة التحكم لإعداد عنوان IPv4‎، وقناع الشبكة الفرعية، والعبّارة الافتراضية يدويًا.

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    قم بالتمرير إلى القائمة Network Setup (إعداد الشبكة) وافتحها.
    ٣.
    افتح القائمة IPv4 Config (تكوين IPv4) ثم حدد Manual (يدوي).
    ٤.
    استخدم لوحة المفاتيح لإدخال عنوان IP، واضغط على زر OK (موافق) أو المسه.
    ٥.
    استخدم لوحة المفاتيح لإدخال قناع الشبكة الفرعية، واضغط على زر OK (موافق) أو المسه.
    ٦.
    استخدم لوحة المفاتيح لإدخال العبّارة الافتراضية، واضغط على زر OK (موافق) أو المسه.


إدارة المنتج

HP Web Jetadmin

    الأداة HP Web Jetadmin أداة حائزة على جوائز وتُعد أداة صناعية رائدة لإدارة مجموعة واسعة من منتجات HP المتصلة بالشبكة بفاعلية بما في ذلك الطابعات والمنتجات متعددة الوظائف وأجهزة الإرسال الرقمي. يسمح لك هذا الزر الوحيد بتثبيت ومراقبة وصيانة واستكشاف الأخطاء وإصلاحها وتأمين بيئة الطباعة والتصوير عن بعد — وتزيد في النهاية من إنتاجية العمل عن طريق مساعدتك في توفير الوقت والتحكم في التكاليف وحماية استثماراتك.

    تكون ترقيات HP Web Jetadmin متوفرة بشكل دوري لتقدّم الدعم لميزات المنتج المحددة. يرجى زيارة www.hp.com/go/webjetadmin والنقر فوق الارتباط Self Help and Documentation (الوثائق والتعليمات الذاتية) لمعرفة المزيد حول الترقيات.


إدارة المنتج

ميزات أمان المنتج

يعتمد المنتج معايير الأمان والبروتوكولات الموصى بها التي تساعدك على المحافظة على أمان المنتج، وحماية المعلومات الهامة الموجودة على الشبكة، وتبسيط الطريقة التي تقوم من خلالها بمراقبة المنتج وصيانته.

للحصول على معلومات معمّقة حول حلول إنشاء الصور والطباعة الآمنة في HP، عليك زيارة www.hp.com/go/secureprinting. يوفر الموقع ارتباطات بتقارير ومستندات حول الأسئلة التي يتكرر طرحها حول ميزات الأمان.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعداد أو تغيير كلمة مرور المنتج باستخدام HP Embedded Web Server (ملقم ويب المضمن لـ HP)


إدارة المنتج

إعداد أو تغيير كلمة مرور المنتج باستخدام HP Embedded Web Server (ملقم ويب المضمن لـ HP)

    استخدم ملقم ويب المضمّن لـ HP لتعيين كلمة مرور أو تغيير كلمة مرور موجودة لمنتج على الشبكة.

    ١.
    افتح خادم ويب المضمن لـ HP (EWS):

    أ.
    لوحات تحكم LCD: على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image]. افتح القائمة Network Setup (إعداد الشبكة) ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    لوحات التحكم الخاصة بشاشات اللمس: من شاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.

    ب.
    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالمنتج. اضغط مفتاح Enter (إدخال) على لوحة مفاتيح الكمبيوتر. يفتح خادم ويب المضمن.

    مثال لعنوان IP في نافذة مستعرض

    ٢.
    انقر فوق علامة التبويب System (النظام)، ثم انقر فوق الارتباط Product Security (أمان المنتج) أو Administration (الإدارة).
    ملاحظة:

    إذا سبق أن تم تعيين كلمة مرور، فستطالب بتوفيرها. أدخل كلمة المرور، ثم انقر فوق زر Apply (تطبيق).

    ٣.
    أدخل كلمة المرور الجديدة في مربع Password (كلمة المرور) وفي مربع Confirm password (تأكيد كلمة المرور).
    ٤.
    في أسفل الإطار، انقر فوق زر Apply (تطبيق) لحفظ كلمة المرور.

    ملاحظة:

    للمنتجات المتصلة بواسطة كبل USB بكمبيوتر Windows، استخدم HP Device Toolbox (صندوق أدوات جهاز HP) لتغيير كلمة مرور المنتج:

    ١.
    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).
    ٢.
    انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox (صندوق أدوات جهاز HP).
    ٣.
    انقر فوق علامة التبويب System (النظام).
    ٤.
    انقر فوق Administration (الإدارة)، وحدد موقع المنطقة لتغيير كلمة المرور.


إدارة المنتج

الإعدادات الاقتصادية
  • الطباعة باستخدام EconoMode (وضع توفير الحبر)
  • تكوين إعداد السكون/إيقاف تلقائي بعد


إدارة المنتج

الطباعة باستخدام EconoMode (وضع توفير الحبر)

    لهذا المنتج خيار EconoMode (وضع توفير الحبر) من أجل طباعة مسودات للمستندات. يمكن لوضع EconoMode أن يستخدم حبرًا أقل. غير أن استخدام EconoMode بإمكانه أيضًا أن يخفض من جودة الطباعة.

    لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام EconoMode (وضع توفير الحبر) بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

    ملاحظة:

    إذا لم يكن هذا الخيار متاحًا في برنامج تشغيل الطباعة، فيمكنك إعداده باستخدام ملقم ويب المضمن من HP.

    ١.
    حدد الخيار Print (طباعة) من البرنامج.
    ٢.
    حدد المنتج، ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).
    ٣.
    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).
    ٤.
    انقر فوق خانة الاختيار EconoMode (وضع توفير الحبر).


إدارة المنتج

تكوين إعداد السكون/إيقاف تلقائي بعد
    لوحة تحكم بشاشة LCD

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].
    ٢.
    افتح القوائم التالية:
    ●
    System Setup (إعداد النظام)
    ●
    Energy Settings (إعدادات الطاقة)
    ●
    Sleep/Auto Off (سكون/إيقاف تشغيل تلقائي)
    ●
    Sleep/Auto Off After (السكون/إيقاف تلقائي بعد)
    ٣.
    استخدم أزرار الأسهم لتحديد وقت مهلة السكون/الإيقاف التلقائي، ثم اضغط على الزر OK (موافق).
    ملاحظة:

    القيمة الافتراضية هي 30 Minutes (٣٠ دقيقة).

    ٤.
    يتم تنشيط المنتج بشكل تلقائي عندما يتلقى مهامًا أو عندما تضغط على زر في لوحة التحكم الخاصة به. يمكنك تغيير الأحداث التي تؤدي إلى تنشيط المنتج. افتح القوائم التالية:
    ●
    System Setup (إعداد النظام)
    ●
    Energy Settings (إعدادات الطاقة)
    ●
    Sleep/Auto Off (سكون/إيقاف تشغيل تلقائي)
    ●
    Wake Events (أحداث التنشيط)

    لإيقاف تشغيل حدث تنشيط، حدد الحدث، ثم حدد الخيار No (لا).

    لوحة تحكم بشاشة لمس

    ١.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].
    ٢.
    افتح القوائم التالية:
    ●
    System Setup (إعداد النظام)
    ●
    Energy Settings (إعدادات الطاقة)
    ●
    Sleep/Auto Off (سكون/إيقاف تشغيل تلقائي)
    ●
    Sleep/Auto Off After (السكون/إيقاف تلقائي بعد)
    ٣.
    حدد وقت مهلة السكون/الإيقاف التلقائي.
    ملاحظة:

    القيمة الافتراضية هي 30 Minutes (٣٠ دقيقة).

    ٤.
    يتم تنشيط المنتج بشكل تلقائي عندما يتلقى مهامًا أو عندما تلمس شاشة لوحة التحكم الخاصة به. يمكنك تغيير الأحداث التي تؤدي إلى تنشيط المنتج. افتح القوائم التالية:
    ●
    System Setup (إعداد النظام)
    ●
    Energy Settings (إعدادات الطاقة)
    ●
    Sleep/Auto Off (سكون/إيقاف تشغيل تلقائي)
    ●
    Wake Events (أحداث التنشيط)

    تملك أحداث التنشيط النشطة مربعًا أزرق إلى جانب الاسم. لإيقاف تشغيل حدث تنشيط، المس اسم الحدث. يتغير لون المربع الأزرق إلى أسود. المس زر Done (تم).


إدارة المنتج

تحديث البرامج الثابتة

تقدم HP بشكل دوري تحديثات منتجات وتطبيقات خدمات ويب جديدة وميزات جديدة لتطبيقات خدمات ويب الموجودة. اتبع هذه الخطوات لتحديث البرنامج الثابت لمنتج واحد. بعد تحديث البرنامج الثابت، يتم تحديث تطبيقات خدمات ويب تلقائيًا.

يوجد أسلوبان معتمدان لإجراء تحديث للبرنامج الثابت على هذا المنتج. استخدم أسلوبًا واحدًا فقط من الأسلوبين التاليين لتحديث برنامج المنتج الثابت.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الأسلوب الأول: تحديث البرنامج الثابت باستخدام لوحة التحكم
  • الأسلوب الثاني: تحديث البرنامج الثابت باستخدام الأداة المساعدة لتحديث البرنامج الثابت


إدارة المنتج

الأسلوب الأول: تحديث البرنامج الثابت باستخدام لوحة التحكم

    اتبع هذه الخطوات لتحميل البرنامج الثابت من لوحة التحكم (للمنتجات المتصلة بالشبكة فقط) و/أو قم بإعداد المنتج لتحميل تحديثات البرامج الثابتة المستقبلية تلقائيًا. بالنسبة للمنتجات المتصلة بواسطة USB، فقم بالتخطي إلى الأسلوب الثاني.

    ١.
    تأكد من أن المنتج متصل بشبكة سلكية (إيثرنت) أو شبكة لاسلكية ومن وجود اتصال نشط بالإنترنت.
    ملاحظة:

    يجب أن يكون المنتج متصلاً بالإنترنت من أجل تحديث البرنامج الثابت عبر اتصال شبكة.
    ٢.
    من الشاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، افتح القائمة Setup (الإعداد).
    ●
    على لوحات التحكم الخاصة بشاشات اللمس، المس زر Setup (الإعداد) [image].
    ●
    على لوحات التحكم القياسية، اضغط على زر السهم لليسار أو لليمين.
    ٣.
    قم بالتمرير إلى القائمة Service (الخدمة) وافتحها ثم افتح القائمة LaserJet Update (تحديث LaserJet).
    ملاحظة:

    في حال لم يكن الخيار LaserJet Update (تحديث LaserJet) مدرجًا، استخدم الأسلوب الثاني.

    ٤.
    تحقق من وجود عن تحديثات.
    ●
    على لوحات التحكم الخاصة بشاشات اللمس، المس Check for Updates Now (التحقق من وجود تحديثات الآن).
    ●
    على لوحات التحكم القياسية، حدد Check for Update (التحقق من وجود تحديثات).
    ملاحظة:

    يتحقق المنتج تلقائيًا من وجود تحديث وفي حال اكتشاف إصدار أحدث، تبدأ عملية التحديث تلقائيًا.
    ٥.
    قم بإعداد المنتج لتحديث البرنامج الثابت تلقائيًا عندما تصبح التحديثات متوفرة.

    من الشاشة Home (الرئيسية) على لوحة التحكم الخاصة بالمنتج، افتح القائمة Setup (الإعداد).

    ●
    على لوحات التحكم الخاصة بشاشات اللمس، المس زر Setup (الإعداد) [image].
    ●
    على لوحات التحكم القياسية، اضغط على زر السهم لليسار أو لليمين.

    قم بالتمرير إلى القائمة Service (الخدمة) وافتحها ثم افتح القائمة LaserJet Update (تحديث LaserJet) وحدد القائمة Manage Updates (إدارة التحديثات).

    قم بإعداد المنتج لتحديث البرنامج الثابت تلقائيًا.

    ●
    على لوحات التحكم الخاصة بشاشات اللمس، قم بإعداد الخيار Allow Updates (السماح بالتحديثات) إلى YES (نعم) ومن ثم قم بإعداد الخيار Check automatically (التحقق تلقائيًا) إلى ON (تشغيل).
    ●
    على لوحات التحكم القياسية، قم بإعداد الخيار Allow Updates (السماح بالتحديثات) إلى YES (نعم) ومن ثم قم بإعداد الخيار Check automatically (التحقق تلقائيًا) إلى ON (تشغيل).


إدارة المنتج

الأسلوب الثاني: تحديث البرنامج الثابت باستخدام الأداة المساعدة لتحديث البرنامج الثابت

    اتبع هذه الخطوات لتنزيل الأداة المساعدة لتحديث البرنامج الثابت وتثبيتها يدويًا من HP.com.

    ملاحظة:

    هذا الأسلوب هو خيار تحديث البرنامج الثابت الوحيد المتوفر للمنتجات المتصلة بالكمبيوتر عبر كبل USB. وهو يعمل أيضًا للمنتجات المتصلة بشبكة.

    ١.
    انتقل إلى www.hp.com/go/support، وانقر فوق الارتباط Drivers & Software (برامج التشغيل والبرامج) واكتب اسم المنتج في حقل البحث ثم اضغط على زر ENTER (إدخال) وحدد المنتج من قائمة نتائج البحث.
    ٢.
    حدد نظام التشغيل.
    ٣.
    ضمن القسم Firmware (البرنامج الثابت)، حدد موقع Firmware Update Utility (الأداة المساعدة لتحديث البرنامج الثابت).
    ٤.
    انقر فوق Download (تنزيل) وفوق Run (تشغيل) ثم انقر فوق Run (تشغيل) مجددًا.
    ٥.
    عندما يبدأ تشغيل الأداة المساعدة، حدد المنتج من القائمة المنسدلة، ثم انقر فوق Send Firmware (إرسال البرنامج الثابت).
    ملاحظة:

    لطباعة صفحة تكوين للتحقق من إصدار البرنامج الثابت الذي تم تثبيته قبل أو بعد عملية التحديث، انقر فوق Print Config (طباعة التكوين).

    ٦.
    اتبع الإرشادات التي تظهر على الشاشة لإكمال عملية التثبيت ثم انقر فوق زر Exit (إنهاء) لإغلاق الأداة المساعدة.


حل المشاكل

  • دعم المستهلك
  • نظام تعليمات لوحة التحكم (الطرازات المزودة بشاشة لمس فقط)
  • استعادة الإعدادات الافتراضية المعينة من قِبل المصنع
  • عرض الرسالة Cartridge is low (مستوى الحبر في الخرطوشة منخفض) أو Cartridge is very low (مستوى الحبر في الخرطوشة منخفض جدًا) على لوحة التحكم بالمنتج
  • لا يلتقط المنتج الورق أو خطأ في تغذية الورق
  • إزالة انحشار الورق
  • تحسين جودة الطباعة
  • تحسين جودة النسخ والمسح الضوئي
  • تحسين جودة صورة الفاكس
  • حل مشاكل الشبكة السلكية
  • حل مشاكل الشبكة اللاسلكية
  • حل مشاكل الفاكس
لمزيد من المعلومات:

انتقل إلى www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

تتضمن التعليمات الشاملة من HP للمنتج المعلومات التالية:

●
تثبيت وتكوين
●
التعلم والاستخدام
●
حل المشاكل
●
تنزيل تحديثات البرامج
●
الانضمام إلى منتديات الدعم
●
العثور على معلومات الكفالة والمعلومات التنظيمية


حل المشاكل

دعم المستهلك

    الحصول على الدعم بواسطة الهاتف لدولتك/منطقتك
    جهّز اسم المنتج والرقم التسلسلي وتاريخ الشراء ووصف المشكلة.
    تجد أرقم هاتف الدولة/المنطقة على النشرة الإعلانية الموجودة في العلبة مع المنتج أو على الموقع www.hp.com/support/.
    احصل على دعم عبر الإنترنت على مدار الساعة
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    حمّل أدوات المساعدة والمحركات والمعلومات الإلكترونية الخاصة بالبرامج
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة
    www.hp.com/go/carepack
    تسجيل المنتج
    www.register.hp.com


حل المشاكل

نظام تعليمات لوحة التحكم (الطرازات المزودة بشاشة لمس فقط)

    الجهاز مزود بنظام التعليمات المضمن الذي يشرح كيفية استخدام كل شاشة. لفتح نظام التعليمات، المس زر التعليمات [image] الموجود في الزاوية العليا اليمنى من الشاشة.

    في بعض الشاشات، يتم فتح التعليمات على القائمة العامة، مما يتيح لك البحث عن موضوعات معينة. يمكنك الاستعراض خلال بنية القائمة عن طريق لمس الأزرار في القائمة.

    تتضمّن بعض شاشات التعليمات إرشادات متحركة ترشدك خلال القيام بالإجراءات مثل التخلص من الانحشار.

    بالنسبة للشاشات التي تحتوي على إعدادات خاصة بالمهام الفردية، يتم فتح التعليمات على الموضوع الذي يقدم شرحًا لخيارات هذه الشاشة.

    إذا قام الجهاز بتنبيهك إلى وجود خطأ أو تحذير، المس زر التعليمات [image] لفتح رسالة تصف المشكلة. تحتوي الرسالة أيضًا على إرشادات للمساعدة في حل المشكلة.


حل المشاكل

استعادة الإعدادات الافتراضية المعينة من قِبل المصنع

    إن خيار استعادة الإعدادات الافتراضية المعينة من قِبل المصنع يعيد كافة إعدادات المنتج والشبكة إلى إعدادات المصنع الافتراضية. ولن يعيد تعيين رقم الصفحة أو حجم الدرج أو اللغة. لاستعادة المنتج إلى الإعدادات الافتراضية للشركة المصنِّعة، عليك اتباع الخطوات التالية.

    تنبيه:

    إن خيار استعادة الإعدادات الافتراضية المعينة من قِبل المصنع يعيد كافة الإعدادات إلى إعدادات المصنع الافتراضية. كما أن ذلك يحذف أي صفحات مخزنة في الذاكرة.

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    افتح قائمة Service (الخدمة).
    ٣.
    حدد الخيار Restore Defaults (استعادة الإعدادات الافتراضية)، ثم اضغط أو المس الزر OK (موافق).

    فيبدأ تلقائيًا تشغيل المنتج.


حل المشاكل

عرض الرسالة Cartridge is low (مستوى الحبر في الخرطوشة منخفض) أو Cartridge is very low (مستوى الحبر في الخرطوشة منخفض جدًا) على لوحة التحكم بالمنتج

يتم عرض الرسالة Cartridge is low (مستوى الحبر في الخرطوشة منخفض) أو Cartridge is very low (مستوى الحبر في الخرطوشة منخفض جدًا) على لوحة التحكم الخاصة بالمنتج، والمنتج لا يطبع.

ملاحظة:

توفر تحذيرات مستوى الحبر ومؤشراته تقديرات لأغراض التخطيط فقط. وعندما يقوم مؤشر بإظهار مستويات منخفضة للحبر، فعليك أن تأخذ بعين الاعتبار توفير خرطوشة بديلة لتجنب أي تأخير محتمل في أعمال الطباعة. لا داعي لاستبدال الخراطيش إلا بعد أن تصبح جودة الطباعة غير مقبولة.

لدى بلوغ خرطوشة حبر HP المستوى "منخفض جدًا"، تنتهي مدة تغطية الضمان Premium Protection Warranty من HP لخرطوشة الحبر هذه.

يمكنك تغيير طريقة تفاعل المنتج عندما تبلغ المستلزمات حالة المستوى Very Low (منخفض جدًا). ليس عليك إعادة تعيين هذه الإعدادات عند تثبيت خرطوشة حبر جديدة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تمكين الإعدادات الخاصة بوضع "المستوى منخفض جدًا" أو تعطيلها


حل المشاكل

تمكين الإعدادات الخاصة بوضع "المستوى منخفض جدًا" أو تعطيلها

    يمكنك تمكين الإعدادات الافتراضية أو تعطيلها في أي وقت، ولست بحاجة إلى إعادة تمكينها عند تركيب خرطوشة حبر جديدة.

    لوحة تحكم بشاشة LCD

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].
    ٢.
    افتح القوائم التالية:
    ●
    System Setup (إعداد النظام)
    ●
    Supply Settings (إعدادات المستلزمات)
    ●
    Black Cartridge (خرطوشة طباعة بالحبر الأسود)
    ●
    Very Low Setting (إعداد منخفض جدًا)
    ٣.
    حدد أحد الخيارات التالية، ثم اضغط على الزر OK (موافق).
    ●
    حدد الخيار Stop (توقف) لتعيين المنتج ليتوقف عن الطباعة حتى تستبدل خرطوشة الحبر.
    ●
    حدد الخيار Prompt (مطالبة) لتعيين المنتج ليتوقف عن الطباعة وليطالبك باستبدال خرطوشة الحبر. يمكنك معرفة المطالبة ومتابعة الطباعة.
    ●
    حدد الخيار Continue (متابعة) لتعيين المنتج لكي ينبهك بأن مستوى الحبر في خرطوشة الحبر منخفض جدًا، مع متابعة الطباعة.

    لوحة تحكم بشاشة لمس

    ١.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].
    ٢.
    افتح القوائم التالية:
    ●
    System Setup (إعداد النظام)
    ●
    Supply Settings (إعدادات المستلزمات)
    ●
    Black Cartridge (خرطوشة طباعة بالحبر الأسود)
    ●
    Very Low Setting (إعداد منخفض جدًا)
    ٣.
    حدد أحد الخيارات التالية:
    ●
    حدد الخيار Stop (توقف) لتعيين المنتج ليتوقف عن الطباعة حتى تستبدل خرطوشة الحبر.
    ●
    حدد الخيار Prompt (مطالبة) لتعيين المنتج ليتوقف عن الطباعة وليطالبك باستبدال خرطوشة الحبر. يمكنك معرفة المطالبة ومتابعة الطباعة.
    ●
    حدد الخيار Continue (متابعة) لتعيين المنتج لكي ينبهك بأن مستوى الحبر في خرطوشة الحبر منخفض جدًا، مع متابعة الطباعة.

    بالنسبة للطرازات المزودة بفاكس، عندما يكون المنتج معيّنًا إلى الخيار Stop (توقف)، يرد خطر عدم طباعة بعض رسائل الفاكس بعد تثبيت الخرطوشة الجديدة إذا كان المنتج قد تلقى رسائل فاكس أكثر من سعة الذاكرة أثناء توقفه.

    بالنسبة للطرازات المزودة بفاكس، عندما يكون المنتج معينًا إلى الخيار Prompt (مطالبة)، يرد خطر عدم طباعة بعض رسائل الفاكس بعد تثبيت الخرطوشة الجديدة إذا كان المنتج قد تلقى رسائل فاكس أكثر من سعة الذاكرة في الوقت الذي كان المنتج ينتظر المطالبة لتتم الموافقة عليها.

    لدى بلوغ خرطوشة حبر HP المستوى Very Low (منخفض جدًا)، تنتهي مدة تغطية الضمان Premium Protection Warranty من HP لخرطوشة الطباعة هذه. لن تعتبر كافة أنواع الخلل في الطباعة أو الخراطيش، التي تحدث عند استخدام إحدى خراطيش حبر HP في الوضع Continue (متابعة) عند انخفاض مستوى الحبر جدًا، بأنها خلل في مواد خرطوشة الحبر أو تصنيعها حسب بيان الضمان لخرطوشة الطباعة من HP.


حل المشاكل

لا يلتقط المنتج الورق أو خطأ في تغذية الورق
  • المنتج لا يلتقط الورق
  • المنتج يلتقط عدة أوراق
  • وحدة تغذية المستندات تولّد انحشار أوراق متعددة أو تميلها أو تلتقطها
  • تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات


حل المشاكل

المنتج لا يلتقط الورق

    إذا كان المنتج لا يلتقط الورق من الدرج، جرّب الحلول التالية.

    ١.
    افتح المنتج وقم بإزالة أي ورق منحشر.
    ٢.
    حمّل الدرج بحجم الورق الصحيح لمهمتك.
    ٣.
    تأكّد من تعيين حجم الورق ونوعه بشكل صحيح على لوحة تحكم المنتج.
    ٤.
    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج.
    ٥.
    تحقق من لوحة التحكم لترى ما إذا كان المنتج ينتظر إقراراً منك بالمطالبة لتغذية الورق يدوياً. حمّل الورق وتابع.
    ٦.
    قد تكون الأسطوانات الموجودة أعلى الدرج ملوّثة. امسح الأسطوانات بواسطة قطعة قماش خالية من النسالة ومبللة بالماء الساخن.


حل المشاكل

المنتج يلتقط عدة أوراق

    إذا التقط المنتج عدة أوراق من الدرج، جرب الحلول التالية.

    ١.
    أزل رزمة الورق من الدرج واثنها قليلاً، مع إدارتها ١٨٠ درجة واقلبها. لا تقم بتهوية الورق. أعد رزمة الورق إلى الدرج.
    ٢.
    استخدم فقط الورق الذي يوافق مواصفات ورق HP لهذا المنتج.
    ٣.
    استخدم ورقاً غير متجعد أو مثني أو تالف. استخدم ورقاً من حزمة أخرى إذا لزم الأمر.
    ٤.
    تأكد من أن الدرج ليس معبأ بشكل مفرط. إذا كان كذلك، أزل حزمة الورق الكاملة من الدرج وقم بتسويتها، ثم أعد بعض الورق إلى الدرج.
    ٥.
    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج.
    ٦.
    تأكّد من أنّ بيئة الطباعة هي ضمن المواصفات الموصى بها.


حل المشاكل

وحدة تغذية المستندات تولّد انحشار أوراق متعددة أو تميلها أو تلتقطها
    ملاحظة:

    تنطبق هذه المعلومات على منتجات الطابعات المتعددة الوظائف MFP فقط.
    ●
    قد يكون لدى العنصر الأصلي أشياء عليه مثل الدبابيس أو الملصقات، ويجب إزالتها.
    ●
    تأكد من أن كافة الاسطوانات موجودة في مكانها ومن أن غطاء الوصول إلى الاسطوانات داخل وحدة تغذية المستندات مغلق.
    ●
    تأكد من إغلاق غطاء وحدة تغذية المستندات الأعلى.
    ●
    يمكن أن يكون قد تم وضع الورق بشكل غير صحيح. قم بتسوية الصفحات وضبط موجهي الورق لتوسيط رزمة الورق.
    ●
    ينبغي أن يكون موجها الورق ملامسين لجانبي رزمة الورق للعمل بشكل صحيح. تأكد من وضع حزمة الورق بشكل مستقيم وموجهي الورق مقابل حزمة الورق.
    ●
    ربما يحتوي درج إدخال وحدة التغذية بالمستندات أو حاوية الإخراج على عدد من الصفحات يزيد على الحد الأقصى للاستيعاب. تأكّد من أن حزمة الورق موضوعة تحت الموجهين في درج الإدخال، وأزل الصفحات من حاوية الإخراج.
    ●
    تأكد من خلو مسار الورق من أي قطع من الورق، أو الدبابيس، أو مشابك الورق، أو غير ذلك من العوائق.
    ●
    نظّف أسطوانات وحدة تغذية المستندات ولوحة الفصل. استخدم الهواء المضغوط أو قطعة قماش نظيفة خالية من النسالة ومبللة بالماء الساخن. إذا ما استمرت مشكلة سوء تغذية الورق، فاستبدل الاسطوانات.
    ●
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، قم بالتمرير وصولاً إلى الزر Supplies (مستلزمات) والمسه. تحقق من حالة مجموعة وحدة تغذية المستندات واستبدلها إذا دعت الحاجة.


حل المشاكل

تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات

    إذا واجهت وحدة تغذية المستندات مشاكل في التعامل مع الورق، مثل انحشار الورق أو تغذية عدة صفحات، فعليك تنظيف الأسطوانات ولوحة الفصل في وحدة تغذية المستندات.

    ١.
    ارفع درج إدخال وحدة تغذية المستندات.

    رفع درج إدخال وحدة تغذية المستندات

    ٢.
    استخدم قطعة قماش رطبة وغير منسولة لمسح أسطوانات الالتقاط ولوحة الفصل لإزالة الأوساخ منها.
    تنبيه:

    لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو النشادر أو الكحول الإيثيلي أو كربون تتراكلوريد على أي جزء من أجزاء المنتج؛ فقد تلحق هذه المواد ضررًا بالمنتج. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تنسكب وتلحق ضررًا بالمنتج.

    تنظيف الأسطوانات ولوحة الفصل في وحدة تغذية المستندات

    ٣.
    أغلق درج إدخال وحدة تغذية المستندات.

    إغلاق درج إدخال وحدة تغذية المستندات


حل المشاكل

إزالة انحشار الورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مواقع الانحشار
  • هل تواجه حالات انحشار ورق متواترة أو متكررة؟
  • إزالة انحشار الورق من وحدة تغذية المستندات
  • إزالة انحشار الورق من منطقة خرطوشة الحبر
  • إزالة انحشار الورق من حاوية الإخراج
  • تحرير انحشارات الورق في وحدة الطباعة على الوجهين


حل المشاكل

مواقع الانحشار

    ١
    وحدة التغذية بالمستندات
    يرجى مراجعة إزالة انحشار الورق من وحدة تغذية المستندات.
    ٢
    منطقة خرطوشة الحبر وحاوية الإخراج
    راجع إزالة انحشار الورق من منطقة خرطوشة الحبر و إزالة انحشار الورق من حاوية الإخراج.
    ٣
    المنطقة المزدوجة
    يرجى مراجعة تحرير انحشارات الورق في وحدة الطباعة على الوجهين.


حل المشاكل

هل تواجه حالات انحشار ورق متواترة أو متكررة؟

    اتبع الخطوات التالية لحل مشاكل انحشار الورق المتكررة. إذا لم تحل الخطوة الأولى المشكلة تابع إلى الخطوة التالية إلى أن تحل المشكلة.

    ١.
    إذا كان هناك ورق منحشر في المنتج، فعليك إزالة الورق المنحشر ثم طباعة صفحة تكوين لاختبار المنتج.
    ٢.
    تحقق من أن الدرج مكوّن لحجم ونوع الورق الصحيحين على لوحة التحكم الخاصة بالمنتج. اضبط إعدادات الورق إذا كان ذلك ضروريًا.

    أ.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ب.
    افتح القائمة System Setup (إعداد النظام).
    ج.
    افتح القائمة Paper Setup (إعداد الورق).
    د.
    حدد الدرج من القائمة.
    ه.
    حدد Paper Type (نوع الورق)، ثم حدد نوع الورق الموجود في الدرج.
    و.
    حدد Paper Size (حجم الورق)، ثم حدد حجم الورق الموجود في الدرج.

    ٣.
    أوقف تشغيل المنتج، وانتظر مدة ٣٠ ثانية، ثم أعد تشغيله من جديد.
    ٤.
    اطبع صفحة تنظيف لإزالة الحبر الزائد من داخل المنتج.

    أ.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ب.
    افتح قائمة Service (الخدمة).
    ج.
    حدد Cleaning Page (صفحة التنظيف).
    د.
    قم بتحميل ورقة عادية من حجم Letter أو A4 عند مطالبتك بذلك.
    ه.
    المس الزر OK (موافق) لبدء عملية التنظيف.

    يقوم المنتج بطباعة الوجه الأول ثم يطالبك بإزالة الصفحة من حاوية الإخراج وإعادة تحميلها في الدرج ١، محافظًا على نفس الاتجاه. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.

    ٥.
    اطبع صفحة تكوين لاختبار المنتج.

    أ.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ب.
    افتح القائمة Reports (تقارير).
    ج.
    حدد Configuration Report (تقرير التكوين).

    إذا لم تؤدي أي خطوة من هذه الخطوات إلى حل المشكلة، فقد يحتاج المنتج إلى صيانة. اتصل بمركز دعم عملاء HP.


حل المشاكل

إزالة انحشار الورق من وحدة تغذية المستندات

    يتم عرض رسالة Jam in the document feeder (انحشار في وحدة تغذية المستندات) على لوحة التحكم الخاصة بالمنتج.

    ١.
    أزل أي ورق سائب من درج إدخال وحدة تغذية المستندات الذي لم يتم إدخاله في المنتج.
    ٢.
    قم بإزالة أي ورق منحشر مرئي في منطقة درج الإدخال. استخدم كلتا اليدين لإزالة الورق المنحشر بتأنٍ لتجنب تمزّقه.

    إزالة الورق المنحشر

    ٣.
    ارفع درج إدخال وحدة تغذية المستندات.

    رفع درج إدخال وحدة تغذية المستندات

    ٤.
    ارفع غطاء الوصول للانحشار في وحدة تغذية المستندات.

    رفع غطاء الوصول للانحشار

    ٥.
    أزل أي ورق منحشر من تحت الغطاء.

    إزالة الورق المنحشر

    ٦.
    أغلق غطاء الوصول للانحشار.

    إغلاق غطاء الوصول للانحشار

    ٧.
    أغلق درج إدخال وحدة تغذية المستندات.

    إغلاق درج إدخال وحدة تغذية المستندات


حل المشاكل

إزالة انحشار الورق من منطقة خرطوشة الحبر

    يتم عرض الرسالة Jam in cartridge area (انحشار في منطقة الخرطوشة) على لوحة التحكم الخاصة بالمنتج.

    ملاحظة:

    على طرازات dw، يظهر رسم متحرك يعرض عملية إزالة الانحشار على لوحة التحكم.

    ١.
    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

    ٢.
    افتح الغطاء العلوي.

    فتح الغطاء العلوي

    ٣.
    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

    ٤.
    قم بإزالة أي ورق منحشر من منطقة خرطوشة الحبر. استخدم كلتا يديك لإزالة الورق المنحشر لتجنب تمزقه.

    إزالة الورق المنحشر

    ٥.
    أعد إدخال خرطوشة الحبر.

    إدخال خرطوشة الحبر

    ٦.
    أغلق الغطاء العلوي.

    إغلاق الغطاء العلوي

    ٧.
    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي

    ٨.
    إذا ظلت رسالة الخطأ تظهر على لوحة التحكم، فاضغط على زر OK (موافق) أو المسه لإزالتها.


حل المشاكل

إزالة انحشار الورق من حاوية الإخراج

    يتم عرض الرسالة Jam in output bin (انحشار في حاوية الإخراج) على لوحة التحكم الخاصة بالمنتج.

    ملاحظة:

    على طرازات dw، يظهر رسم متحرك يعرض عملية إزالة الانحشار على لوحة التحكم.

    ١.
    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

    ٢.
    افتح الغطاء العلوي.

    فتح الغطاء العلوي

    ٣.
    اسحب الذراع الأخضر لتحرير غطاء الوصول للانحشار.

    تحرير غطاء الوصول إلى الانحشار

    ٤.
    أزل أي ورق منحشر.

    إزالة الورق المنحشر

    ٥.
    أغلق غطاء الوصول للانحشار.

    إغلاق غطاء الوصول إلى الانحشار

    ٦.
    أغلق الغطاء العلوي.

    إغلاق الغطاء العلوي

    ٧.
    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي

    ٨.
    إذا ظلت رسالة الخطأ تظهر على لوحة التحكم، فاضغط على OK (موافق) أو المسه لإزالتها.


حل المشاكل

تحرير انحشارات الورق في وحدة الطباعة على الوجهين

    تُعرض الرسالة Jam in duplex area (انحشار في المنطقة المزدوجة) على لوحة التحكم الخاصة بالمنتج.

    ملاحظة:

    على طرازات dw، يظهر رسم متحرك يعرض عملية إزالة الانحشار على لوحة التحكم.

    ١.
    افتح الباب الخلفي.

    افتح الباب الخلفي

    ٢.
    أزل أي ورق منحشر من المنطقة المزدوجة. استخدم كلتا اليدين لإزالة الورق المنحشر لتجنب تمزّقه.

    إزالة الورق المنحشر

    ٣.
    أغلق الباب الخلفي.

    إغلاق الباب الخلفي

    ٤.
    إذا ظلت رسالة الخطأ تظهر على لوحة التحكم، فاضغط على OK (موافق) أو المسه لإزالتها.


حل المشاكل

تحسين جودة الطباعة
  • الطباعة باستخدام برنامج آخر
  • تعيين إعداد نوع الورق لمهمة الطباعة
  • التحقق من حالة خرطوشة الحبر
  • تنظيف المنتج
  • معاينة خرطوشة الحبر للتحقق من عدم وجود تلف فيها
  • التحقق من بيئة الطباعة والورق
  • تحقق من إعدادات مهمة الطباعة الأخرى
  • تجربة برنامج تشغيل طباعة مختلف


حل المشاكل

الطباعة باستخدام برنامج آخر

    حاول الطباعة باستخدام برنامج آخر. إذا تمت طباعة الصفحة بشكل صحيح، فمعنى هذا أن المشكلة تكمن في البرنامج الذي كنت تطبع منه.


حل المشاكل

تعيين إعداد نوع الورق لمهمة الطباعة

راجع إعداد نوع الورق في حالة قيامك بالطباعة من برنامج وكانت الصفحات تشتمل على أي مشكلة من المشاكل التالية:

●
طباعة مشوهة
●
طباعة غير واضحة
●
طباعة داكنة
●
ورق ملتف
●
نقاط متناثرة من الحبر
●
حبر غير ثابت
●
مناطق صغيرة من الحبر المفقود

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التحقق من إعداد نوع الورق (Windows)
  • التحقق من إعداد نوع الورق (OS X)


حل المشاكل

التحقق من إعداد نوع الورق (Windows)

    ١.
    حدد الخيار Print (طباعة) من البرنامج.
    ٢.
    حدد المنتج، ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).
    ٣.
    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).
    ٤.
    من القائمة المنسدلة Media: (الوسائط:) حدد نوع الورق الصحيح.
    ٥.
    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات). في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


حل المشاكل

التحقق من إعداد نوع الورق (OS X)

    ١.
    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).
    ٢.
    حدد المنتج.
    ٣.
    انقر فوق Show Details (عرض التفاصيل)، ثم فوق القائمة Media & Quality (الوسائط والجودة) أو القائمة Paper/Quality (الورق/الجودة).
    ٤.
    حدد نوعاً من القائمة المنسدلة Media-type (نوع الوسائط).
    ٥.
    انقر فوق الزر Print (طباعة).


حل المشاكل

التحقق من حالة خرطوشة الحبر

    تحقق من صفحة حالة المستلزمات للحصول على المعلومات التالية:

    ●
    النسبة التقديرية لفترة العمل المتبقية للخرطوشة
    ●
    العدد التقريبي للصفحات المتبقية
    ●
    أرقام خراطيش الحبر من HP
    ●
    عدد الصفحات التي تمت طباعتها

    استخدم الإجراءات التالية لطباعة صفحة حالة المستلزمات:

    لوحة تحكم بشاشة LCD

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].
    ٢.
    افتح القوائم التالية:
    ●
    Reports (تقارير)
    ●
    Supplies status (حالة المستلزمات)
    ٣.
    استخدم أزرار الأسهم لتحديد Print Supplies status page (طباعة صفحة حالة المستلزمات)، ثم اضغط على الزر OK (موافق).

    لوحة تحكم بشاشة لمس

    ١.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر المستلزمات [image].
    ٢.
    المس الزر Report (تقرير) لطباعة صفحة حالة المستلزمات.


حل المشاكل

تنظيف المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة صفحة تنظيف
  • التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي


حل المشاكل

طباعة صفحة تنظيف
    لوحة تحكم بشاشة LCD

    ١.
    من لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].
    ٢.
    افتح قائمة Service (الخدمة).
    ٣.
    استخدم مفاتيح الأسهم لتحديد الخيار Cleaning mode (وضع التنظيف)، ثم اضغط على الزر OK (موافق).

    يقوم المنتج بطباعة الوجه الأول ثم يطالبك بإزالة الصفحة من حاوية الإخراج وإعادة تحميلها في الدرج ١، محافظًا على نفس الاتجاه. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.

    لوحة تحكم بشاشة لمس

    ١.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].
    ٢.
    انقر فوق قائمة Service (الخدمة).
    ٣.
    المس الزر Cleaning Page (صفحة تنظيف).
    ٤.
    قم بتحميل ورقة عادية من حجم Letter أو A4 عند مطالبتك بذلك.
    ٥.
    المس الزر OK (موافق) لبدء عملية التنظيف.

    يقوم المنتج بطباعة الوجه الأول ثم يطالبك بإزالة الصفحة من حاوية الإخراج وإعادة تحميلها في الدرج ١، محافظًا على نفس الاتجاه. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.


حل المشاكل

التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي

    بمرور الوقت، يمكن أن تتجمع العوالق على السطح الزجاجي للماسح الضوئي والداعم البلاستيكي الأبيض، مما قد يؤثر على الأداء. استخدم الإجراء التالي لتنظيف الماسح الضوئي.

    ١.
    اضغط على زر الطاقة لإيقاف تشغيل المنتج، ثم افصل كبل الطاقة عن المأخذ الكهربائي.
    ٢.
    افتح غطاء الماسح الضوئي.
    ٣.
    نظّف السطح الزجاجي للماسح الضوئي والغلاف البلاستيكي الأبيض الذي يغطي أسفل غطاء الماسح الضوئي بقطعة قماش ناعمة أو اسفنجة مبللة بمنظف زجاج لا يحتوي على مواد كاشطة.
    تنبيه:

    لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو النشادر أو الكحول الإيثيلي أو كربون تتراكلوريد على أي جزء من أجزاء المنتج؛ فقد تلحق هذه المواد ضررًا بالمنتج. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تنسكب وتلحق ضررًا بالمنتج.

    ٤.
    نشف السطح الزجاجي والأجزاء البلاستيكية البيضاء بقطعة شمواه أو اسفنجة مصنوعة من السليلوز لمنع البقع.
    ٥.
    قم بتوصيل كبل الطاقة بالمأخذ، ثم اضغط على زر الطاقة لتشغيل المنتج.


حل المشاكل

معاينة خرطوشة الحبر للتحقق من عدم وجود تلف فيها

    ١.
    أزل خرطوشة الحبر من المنتج وتحقق من إزالة الشريط اللاصق.
    ٢.
    امسك خرطوشة الحبر من جانبيها وقم بتوزيع مسحوق الحبر وذلك بهز الخرطوشة برفق من جانب إلى آخر.
    ٣.
    تحقق من عدم تلف شريحة الذاكرة.
    ٤.
    افحص سطح أسطوانة التصوير الموجودة على خرطوشة الحبر.
    تنبيه:

    لا تلمس الأسطوانة (أسطوانة التصوير) الموجودة على الخرطوشة. قد تؤدي آثار بصمات الأصابع على أسطوانة التصوير إلى حدوث مشاكل في جودة الطباعة.

    ●
    إذا رأيتَ أي خدوش أو بصمات أصابع أو أي تلف آخر على أسطوانة التصوير، استبدل خرطوشة الحبر.
    ●
    في حال لم تبد أسطوانة التصوير تالفة، قم بهز خرطوشة الحبر بلطف عدة مرات وأعد تثبيتها.
    ٥.
    اطبع بضعة صفحات للتأكد من أن هذه الخطوات قد حلت المشكلة.


حل المشاكل

التحقق من بيئة الطباعة والورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام الورق الذي يتوافق مع مواصفات HP
  • تحقق من بيئة المنتج


حل المشاكل

استخدام الورق الذي يتوافق مع مواصفات HP

    استخدم نوعًا مختلفًا من الورق إذا كنت تواجه أيًا من المشاكل التالية:

    ●
    الطباعة خفيفة جدًا أو تبدو باهتة في بعض المناطق.
    ●
    وجود علامات من الحبر على الصفحات المطبوعة.
    ●
    الحبر ملطّخ على الصفحات المطبوعة.
    ●
    الأحرف المطبوعة غير مُشكَّلة بشكل صحيح.
    ●
    الصفحات المطبوعة ملتفة.

    استخدم دومًا نوعًا ووزنًا للورق يعتمدهما هذا المنتج. بالإضافة إلى ذلك، اتبع هذه التوجيهات عند تحديد الورق:

    ●
    استخدم ورقًا عالي الجودة وخاليًا من القطع والانثناءات والتمزقات والبقع والأجزاء السائبة والأتربة والتجاعيد والفجوات والدبابيس والحواف الملتفة أو التي بها انحناءات.
    ●
    استخدم ورقًا لم يسبق أن تمت الطباعة عليه.
    ●
    استخدم ورقًا مصممًا لطابعات الليزر. لا تستخدم الورق المصمم للاستخدام مع طابعات Inkjet فقط.
    ●
    استخدم ورقًا لا يكون شديد الخشونة. إن استخدام الورق الناعم يؤدي عادة إلى جودة طباعة أفضل.


حل المشاكل

تحقق من بيئة المنتج

    تحقق من أن المنتج يعمل في بيئة تستوفي المواصفات المسجلة في ضمان المنتج والدليل القانوني.


حل المشاكل

تحقق من إعدادات مهمة الطباعة الأخرى

عند الطباعة من البرنامج، اتبع هذه الخطوات لحل المشكلة عن طريق ضبط الإعدادات الأخرى لبرنامج تشغيل الطباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التحقق من إعدادات EconoMode


حل المشاكل

التحقق من إعدادات EconoMode

    لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام EconoMode (وضع توفير الحبر) بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

    ملاحظة:

    تتوفر هذه الميزة مع برنامج تشغيل الطباعة PCL 6 لـ Windows. إذا لم تكن تستخدم برنامج التشغيل هذا، فيمكنك تمكين الميزة باستخدام HP Embedded Web Server (ملقم ويب المضمن من HP).

    اتبع هذه الخطوات إذا كان لون الصفحة بالكامل غامقًا أو فاتحًا جدًا.

    ١.
    حدد خيار Print (طباعة) من البرنامج.
    ٢.
    حدد المنتج، ثم انقر فوق زر Properties (الخصائص) أو Preferences (التفضيلات).
    ٣.
    انقر فوق علامة التبويب Paper/Quality (ورق/جودة)، وحدد موقع منطقة Print Quality (جودة الطباعة).
    ٤.
    إذا كان لون الصفحة بالكامل غامقًا جدًا، فاستخدم هذه الإعدادات:
    ●
    حدد خيار 600 dpi (٦٠٠ نقطة لكل بوصة).
    ●
    حدد خانة الاختيار EconoMode (وضع توفير الحبر) لتمكينها.

    إذا كان لون الصفحة بالكامل فاتحًا جدًا، فاستخدم هذه الإعدادات:

    ●
    حدد خيار FastRes 1200 (إزالة التثبيت/تغيير ١٢٠٠).
    ●
    امسح خانة الاختيار EconoMode (وضع توفير الحبر) لتعطيلها.
    ٥.
    انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند). في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


حل المشاكل

تجربة برنامج تشغيل طباعة مختلف

    جرّب برنامج تشغيل طباعة مختلفاً إذا كنت تطبع من برنامج وظهرت على الصفحات المطبوعة خطوط غير متوقعة في الرسومات، أو نص مفقود، أو رسومات مفقودة، أو تنسيق غير صحيح، أو خطوط مستبدلة.

    قم بتنزيل أي من برامج التشغيل التالية من موقع HP الإلكتروني: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    برنامج تشغيل HP PCL 6
    ●
    يتوافر كبرنامج تشغيل افتراضي على القرص المضغوط الخاص بالمنتج. يتم تثبيت برنامج التشغيل هذا تلقائياً ما لم يتم تحديد برنامج تشغيل آخر.
    ●
    يُوصى به في كافة بيئات Windows
    ●
    يوفر دعم ميزات المنتج وجودة الطباعة وأفضل سرعة إجمالية لأغلب المستخدمين
    ●
    مُطوّر ليتوافق مع واجهة الجهاز الرسومية لـ Windows (GDI)‎ لأفضل سرعة في بيئات Windows
    ●
    قد لا يكون متوافقاً بشكل كامل مع التطبيقات البرمجية المخصصة والتي هي من جهات أخرى والتي تستند إلى PCL 5
    برنامج التشغيل HP UPD PS
    ●
    يُوصي به للطباعة باستخدام برامج Adobe® أو البرامج الرسومية المكثفة المتقدمة الأخرى
    ●
    يوفر دعماً للطباعة من متطلبات مضاهاة postscript، أو دعم خط postscript flash
    HP UPD PCL 5
    ●
    يوصى به للطباعة العامة في المكاتب في بيئات Windows
    ●
    متوافق مع إصدارات PCL السابقة ومنتجات HP LaserJet الأقدم
    ●
    الخيار الأفضل للطباعة من البرامج المخصصة وبرامج الجهات الأخرى
    ●
    الخيار الأفضل عند التشغيل مع بيئات مختلطة، الأمر الذي يتطلب أن يتم تعيين المنتج إلى PCL 5 ‏(UNIX و Linux و‏حاسب مركزي)
    ●
    مصمم للاستخدام في بيئات Windows للشركات لتوفير برنامج تشغيل واحد يستخدم في طرازات منتجات متعددة
    ●
    مفضل عند الطباعة على طرازات منتجات متعددة من كمبيوتر محمول مزود بنظام Windows
    HP UPD PCL 6
    ●
    يُوصى به للطباعة في كافة بيئات Windows
    ●
    يوفر دعم ميزات المنتج وجودة الطباعة وأفضل سرعة إجمالية لأغلب المستخدمين
    ●
    مطور ليتوافق مع واجهة الجهاز الرسومية لـ Windows (GDI)‎ لأفضل سرعة في بيئات Windows
    ●
    قد لا يكون متوافقاً بشكل كامل مع التطبيقات البرمجية المخصصة والتي هي من جهات أخرى والتي تستند إلى PCL 5


حل المشاكل

تحسين جودة النسخ والمسح الضوئي

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي
  • التحقق من إعدادات الورق
  • التحسين الخاص بالنص أو الصور
  • نسخ من حافة إلى حافة
  • تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات


حل المشاكل

التحقق من إعدادات الورق

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    افتح القائمة System Setup (إعداد النظام).
    ٣.
    افتح القائمة Paper Setup (إعداد الورق).
    ٤.
    حدد الدرج من القائمة.
    ٥.
    حدد Paper Type (نوع الورق)، ثم حدد نوع الورق الموجود في الدرج.
    ٦.
    حدد Paper Size (حجم الورق)، ثم حدد حجم الورق الموجود في الدرج.


حل المشاكل

التحسين الخاص بالنص أو الصور

    تتوفر إعدادات جودة النسخ التالية:

    ●
    Auto Select (تحديد تلقائي): استخدم هذا الإعداد عندما لا تكون مهتمًا بجودة النسخ. هذا هو الإعداد الافتراضي.
    ●
    Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصوصًا ورسومًا على حد سواء.
    ●
    Text (نص): استخدم هذا الإعداد للمستندات التي تتضمن نصوصًا بشكل عام.
    ●
    Picture‏ (صورة): استخدم هذا الإعداد للمستندات التي تتضمن رسومًا بشكل عام.
    لوحة تحكم بشاشة LCD

    ١.
    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.
    ٢.
    على لوحة التحكم الخاصة بالمنتج، اضغط على زر قائمة النسخ [image].
    ٣.
    حدد القائمة Optimize (تحسين).
    ٤.
    استخدم أزرار الأسهم للتمرير عبر الخيارات، ثم اضغط على الزر OK (موافق) لتحديد خيار.
    ٥.
    المس زر بدء النسخ [image] لبدء عملية النسخ.

    لوحة تحكم بشاشة لمس

    ١.
    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.
    ٢.
    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Copy (نسخ).
    ٣.
    المس الزر Settings (إعدادات)، ثم مرر إلى الزر Optimize (تحسين) والمسه. المس أزرار الأسهم للتمرير عبر الخيارات، ثم المس خيارًا لتحديده.
    ٤.
    المس زر Start Copy (بدء النسخ) لبدء عملية النسخ.


حل المشاكل

نسخ من حافة إلى حافة

    ليس باستطاعة المنتج الطباعة بشكل كامل من حافة إلى حافة. هناك حد غير قابل للطباعة ٤ مم على محيط الصفحة.

    اعتبارات خاصة بطباعة المستندات التي تحتوي على حواف مقتصة، أو مسحها ضوئيًا:
    ●
    عندما يكون المستند الأصلي أصغر من حجم ناتج الطباعة، انقل المستند الأصلي بمقدار ٤ م بعيدًا عن الزاوية المشار إليها برمز على الماسح الضوئي. ثم قم بإعادة النسخ أو المسح الضوئي على هذا الوضع.
    ●
    عندما يكون الحجم الأصلي هو حجم الإخراج المطبوع الذي تريده، استخدم ميزة Reduce/Enlarge (تصغير/تكبير) لتصغير الصورة بحيث لا يتم اقتطاع النسخة.


حل المشاكل

تحسين جودة صورة الفاكس
  • تحقق من عدم وجود أوساخ أو لطخات على زجاج الماسح الضوئي
  • تحقق من إعداد دقة إرسال الفاكس
  • فحص إعداد التفتيح/التعتيم
  • فحص إعداد تصحيح الأخطاء
  • التحقق من إعداد Fit-to-Page (احتواء ضمن الصفحة)
  • تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات
  • إرسال إلى جهاز فاكس مختلف
  • التحقق من جهاز فاكس المُرسِل


حل المشاكل

تحقق من عدم وجود أوساخ أو لطخات على زجاج الماسح الضوئي

    بمرور الوقت، يمكن أن تتجمع العوالق على السطح الزجاجي للماسح الضوئي والداعم البلاستيكي الأبيض، مما قد يؤثر على الأداء. استخدم الإجراء التالي لتنظيف الماسح الضوئي.

    ١.
    اضغط على زر الطاقة لإيقاف تشغيل المنتج، ثم افصل كبل الطاقة عن المأخذ الكهربائي.
    ٢.
    افتح غطاء الماسح الضوئي.
    ٣.
    نظّف السطح الزجاجي للماسح الضوئي وشرائط وحدة تغذية المستندات والغلاف الخلفي البلاستيكي الأبيض بقطعة قماش ناعمة أو اسفنجة مبللة بمنظف زجاج لا يحتوي على مادة كاشطة.
    تنبيه:

    لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو النشادر أو الكحول الإيثيلي أو كربون تتراكلوريد على أي جزء من أجزاء المنتج؛ فقد تلحق هذه المواد ضررًا بالمنتج. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تنسكب وتلحق ضررًا بالمنتج.

    ٤.
    نشف السطح الزجاجي والأجزاء البلاستيكية البيضاء بقطعة شمواه أو اسفنجة مصنوعة من السليلوز لمنع البقع.
    ٥.
    أغلق غطاء الماسح الضوئي.
    ٦.
    قم بتوصيل كبل الطاقة بالمأخذ، ثم اضغط على زر الطاقة لتشغيل المنتج.


حل المشاكل

تحقق من إعداد دقة إرسال الفاكس

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Fax Setup (إعداد الفاكس).
    ٣.
    حدد Advanced Setup (إعداد متقدم)، ثم حدد Fax Resolution (دقة الفاكس).
    ٤.
    حدد إعداد الدقة، ثم اضغط على زر OK (موافق) أو المسه.


حل المشاكل

فحص إعداد التفتيح/التعتيم

    إذا كان إخراج الفاكس فاتحًا جدًا أو معتمًا جدًا، افحص إعداد التفتيح/التعتيم للتأكد من أنه يناسب مهمة الفاكس.

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).
    ٣.
    حدد Lighter/Darker (فاتح/داكن)، ثم اضبط الإعداد لمهمة الفاكس.


حل المشاكل

فحص إعداد تصحيح الأخطاء

    عادة، يراقب المنتج الإشارات على خط الهاتف أثناء إرساله أو استقباله رسالة فاكس. فإذا اكتشف المنتج خطأ أثناء الإرسال وكان إعداد تصحيح الأخطاء على الوضع On (تشغيل)، فيمكن للمنتج أن يطلب إعادة إرسال جزء من الفاكس. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة لخيار تصحيح الأخطاء هو On (تشغيل).

    عليك إيقاف تشغيل خيار تصحيح الأخطاء فقط إذا كان لديك مشكلة في إرسال أو استلام رسالة فاكس، وكنت تنوي قبول الأخطاء في الإرسال. قد يكون تعطيل هذا الأعداد مفيدًا إذا كنت تحاول إرسال فاكسًا أو استلامه إلى أو من منطقة بعيدة، أو إذا كنت تستخدم اتصال هاتفي عبر الأقمار الصناعية.

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Service (الخدمة)، ثم حدد Fax Service (خدمة الفاكس).
    ٣.
    حدد Error Correction (تصحيح الأخطاء)، ثم حدد On (تشغيل).


حل المشاكل

التحقق من إعداد Fit-to-Page (احتواء ضمن الصفحة)

    إذا طبع المنتج مهمة فاكس من الصفحة، فشغِّل ميزة الاحتواء ضمن الصفحة من لوحة التحكم الخاصة بالمنتج.

    ملاحظة:

    تأكد من أن إعداد حجم الورق الافتراضي يطابق حجم الورق في الدرج.

    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).
    ٣.
    حدد Fit to Page (احتواء ضمن الصفحة)، ثم حدد On (تشغيل).


حل المشاكل

إرسال إلى جهاز فاكس مختلف

    أرسل مهمة الفاكس إلى آلة فاكس أخرى ليتبين لك ما إذا كانت الآلة الأخرى ستتمكن من استلام مهمة الفاكس بنجاح.

    ●
    في حال استقبلت آلة فاكس أخرى الفاكس بنجاح، فعليك التحقق من الاتصال والإعدادات على آلة الفاكس الأصلية.
    ●
    وإذا لم تستقبل آلة الفاكس الأخرى الفاكس بنجاح، فعليك التحقق من إعدادات الفاكس على المنتج الخاص بك. إذا استمر عدم نجاح الفاكس، فقد يكون هناك تداخلاً على خط الهاتف. حاول إعادة إرسال الفاكس في وقت لاحق.


حل المشاكل

التحقق من جهاز فاكس المُرسِل

    اطلب من المرسل تعتيم إعداد التباين على جهاز الفاكس لديه، ثم عاود إرسال الفاكس.

    في حال استمرار ضعف جودة الفاكس المُستقبَل، تحقق من إعدادات الفاكس على المنتج الخاص بك.


حل المشاكل

حل مشاكل الشبكة السلكية

افحص ما يلي للتحقق من اتصال المنتج بالشبكة. قبل البدء، اطبع صفحة تكوين من لوحة التحكم بالمنتج وحدد عنوان IP الخاص بالمنتج المدرج على هذه الصفحة.

  • اتصال فعلي ضعيف
  • الكمبيوتر يستخدم عنوان IP غير صحيح للمنتج
  • يتعذر على الكمبيوتر الاتصال بالمنتج
  • المنتج يستخدم ارتباطًا غير صحيح وإعداداً مزدوجاً للشبكة
  • قد تُسبَّب برامج جديدة حصول مشاكل في التوافق
  • قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح
  • تم تعطيل المنتج أو أن إعدادات الشبكة الأخرى غير صحيحة
ملاحظة:

لا تدعم HP شبكة نظير إلى نظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل الطباعة من HP. لمزيد من المعلومات، انتقل إلى موقع Microsoft على www.microsoft.com.


حل المشاكل

اتصال فعلي ضعيف

    ١.
    تأكد من أن المنتج متصل بمنفذ الشبكة الصحيح باستخدام كبل بطول مناسب.
    ٢.
    تأكد من أن توصيلات الكبل آمنة.
    ٣.
    ألق نظرة على توصيلات منفذ الشبكة على الجانب الخلفي للمنتج وتحقق من إضاءة مصباح النشاط الكهرماني ومصباح حالة الارتباط الأخضر.
    ٤.
    في حالة استمرار المشكلة، حاول استخدام كبل أو منافذ مختلفة موجودة على الموزع.


حل المشاكل

الكمبيوتر يستخدم عنوان IP غير صحيح للمنتج

    ١.
    قم بفتح إعدادات الطابعة وانقر فوق علامة التبويب Ports (منافذ). تحقق من صحة عنوان IP الحالي الخاص بالمنتج المحدد. يكون عنوان IP مدرجاً على صفحة تكوين المنتج.
    ٢.
    إذا قمت بتثبيت المنتج باستخدام منفذ TCP/IP المعياري لـ HP، فحدد الخانة Always print to this printer, even if its IP address changes (الطباعة من هذه الطابعة دائمًا، حتى ولو تغيّر عنوان IP الخاص بها).
    ٣.
    إذا قمت بتثبيت المنتج باستخدام منفذ TCP/IP معياري من Microsoft، فاستخدم اسم المضيف بدلاً من عنوان IP.
    ٤.
    إذا كان عنوان IP صحيحًا، احذف المنتج ثم أضفه مرة أخرى.


حل المشاكل

يتعذر على الكمبيوتر الاتصال بالمنتج

    ١.
    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    أ.
    افتح موجّه سطر أوامر على الكمبيوتر.
    ●
    لـ Windows، انقر فوق Start (بدء)، وفوق Run (تشغيل)، اكتب cmd، ثم اضغط على Enter.
    ●
    بالنسبة إلى OS X، انتقل إلى Applications (تطبيقات) ثم Utilities (أدوات مساعدة) وافتح Terminal (محطة طرفية).
    ب.
    اكتب ping يتبعها عنوان IP المنتج.
    ج.
    إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

    ٢.
    إذا فشل الأمر ping، فتأكد من تشغيل لوحات وصل الشبكة، ثم تحقق من كون إعدادات الشبكة، والمنتج، والكمبيوتر كلها مكوّنة للشبكة نفسها.


حل المشاكل

المنتج يستخدم ارتباطًا غير صحيح وإعداداً مزدوجاً للشبكة

    توصي شركة Hewlett-Packard بترك هذه الإعدادات في الوضع التلقائي (الإعداد الافتراضي). إذا غيّرت هذه الإعدادات، يجب عليك تغييرها لشبكتك أيضاً.


حل المشاكل

قد تُسبَّب برامج جديدة حصول مشاكل في التوافق

    تحقق من أن أي برامج جديدة مثبتة بشكل صحيح وأنها تستخدم برنامج تشغيل الطباعة الصحيح.


حل المشاكل

قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح

    ١.
    تحقق من برامج تشغيل الشبكة وبرامج تشغيل الطباعة وإعدادات إعادة توجيه الشبكة.
    ٢.
    تحقق من أن نظام التشغيل مكوَّن بشكل صحيح.


حل المشاكل

تم تعطيل المنتج أو أن إعدادات الشبكة الأخرى غير صحيحة

    ١.
    راجع صفحة التكوين للتحقق من حالة بروتوكول الشبكة. قم بتمكينه إذا لزم الأمر.
    ٢.
    أعد تكوين إعدادات الشبكة إذا لزم الأمر.


حل المشاكل

حل مشاكل الشبكة اللاسلكية
  • قائمة التدقيق للاتصال اللاسلكي
  • المنتج لا يطبع بعد اكتمال التكوين اللاسلكي
  • المنتج لا يطبع والكمبيوتر مزوَّد بجدار حماية لأطراف أخرى مثبت فيه
  • الاتصال اللاسلكي لا يعمل بعد تحريك الموجه اللاسلكي أو المنتج
  • لا يمكن توصيل عدد أكبر من أجهزة الكمبيوتر بالمنتج اللاسلكي
  • يفقد المنتج اللاسلكي الاتصال عندما يصبح متصلاً بشبكة VPN
  • لا تظهر الشبكة في لائحة الشبكات اللاسلكية
  • الشبكة اللاسلكية لا تعمل
  • إجراء اختبار تشخيصي للشبكة اللاسلكية
  • تخفيف التداخل بالشبكة اللاسلكية


حل المشاكل

قائمة التدقيق للاتصال اللاسلكي
    ●
    تأكد من عدم توصيل كبل الشبكة.
    ●
    تأكد من تشغيل المنتج والموجه اللاسلكي وتزويدهما بالطاقة. احرص أيضاً على تشغيل الراديو اللاسلكي في المنتج.
    ●
    تأكد من أن معرّف مجموعة الخدمات (SSID) صحيح. اطبع صفحة تكوين لتحديد SSID. إذا كنت غير واثق من أن SSID صحيح، قم بتشغيل الإعداد اللاسلكي مرة أخرى.
    ●
    مع الشبكات المؤمنة، تأكد من أن معلومات الأمان صحيحة. إذا كانت معلومات الأمان غير صحيحة، قم بتشغيل الإعداد اللاسلكي مرة أخرى.
    ●
    إذا كانت الشبكة اللاسلكية تعمل بشكل صحيح، حاول الوصول إلى أجهزة كمبيوتر أخرى على الشبكة اللاسلكية. إذا كانت الشبكة متصلة بالإنترنت، حاول الاتصال بالإنترنت من خلال اتصال لاسلكي.
    ●
    تأكد من أن أسلوب التشفير (AES أو TKIP) هو نفسه للمنتج ولنقطة الوصول اللاسلكي (على الشبكات التي تستخدم أمان WPA).
    ●
    تأكد من أن المنتج ضمن نطاق الشبكة اللاسلكية. لمعظم الشبكات، يجب أن يكون المنتج ضمن مسافة ٣٠ م من نقطة الوصول اللاسلكي (موجه لاسلكي).
    ●
    تأكد من أن العوائق لا تمنع الإشارة اللاسلكية. أزِل أي أغراض معدنية كبيرة بين نقطة الوصول والمنتج. احرص على ألا تفصل أي ساريات أو جدران أو أعمدة دعم المنتج عن نقطة الوصول اللاسلكي.
    ●
    تأكد من أن المنتج بعيد عن الأجهزة الإلكترونية التي قد تتداخل مع الإشارة اللاسلكية. قد تتداخل أجهزة عديدة مع الإشارة اللاسلكية بما في ذلك، المحركات وأجهزة الهاتف اللاسلكي وكاميرات أنظمة الأمان وغيرها من الشبكات اللاسلكية وبعض أجهزة Bluetooth.
    ●
    تحقق من تثبيت برنامج تشغيل الطباعة على جهاز الكمبيوتر.
    ●
    تأكد من انك حددت منفذ الطابعة الصحيح.
    ●
    تأكد من أن الكمبيوتر والمنتج متصلان بالشبكة اللاسلكية نفسها.
    ●
    لنظام التشغيل OS X، تحقق من أن الموجه اللاسلكي يدعم Bonjour.


حل المشاكل

المنتج لا يطبع بعد اكتمال التكوين اللاسلكي

    ١.
    تأكد من تشغيل المنتج ومن كونه في حالة جاهز.
    ٢.
    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.
    ٣.
    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.
    ٤.
    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.
    ٥.
    تحقق من أن بإمكانك فتح ملقم ويب المضمّن لـ HP للمنتج من جهاز كمبيوتر على الشبكة.


حل المشاكل

المنتج لا يطبع والكمبيوتر مزوَّد بجدار حماية لأطراف أخرى مثبت فيه

    ١.
    قم بتحديث جدار الحماية بآخر التحديثات المتوفرة من الشركة المصنّعة.
    ٢.
    إذا طلبت البرامج الوصول إلى جدار الحماية عند تثبيت المنتج أو محاولة الطباعة، احرص على السماح بتشغيل البرامج.
    ٣.
    أوقف تشغيل جدار الحماية مؤقتاً، ثم ثبّت المنتج اللاسلكي على الكمبيوتر. قم بتفعيل جدار الحماية عندما تكمل تثبيت اللاسلكي.


حل المشاكل

الاتصال اللاسلكي لا يعمل بعد تحريك الموجه اللاسلكي أو المنتج

    ١.
    تأكد من أن الموجّه أو المنتج متصل بالشبكة نفسها التي يتصل بها الكمبيوتر.
    ٢.
    اطبع صفحة تكوين.
    ٣.
    قارن معرف مجموعة الخدمات (SSID) المذكور في صفحة التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.
    ٤.
    في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للمنتج.


حل المشاكل

لا يمكن توصيل عدد أكبر من أجهزة الكمبيوتر بالمنتج اللاسلكي

    ١.
    احرص على أن تكون أجهزة الكمبيوتر الأخرى ضمن النطاق اللاسلكي وأنه ما من عوائق تمنع الإشارة. بالنسبة لمعظم الشبكات، يكون النطاق اللاسلكي ضمن ٣٠ م من نقطة الوصول اللاسلكي.
    ٢.
    تأكد من تشغيل المنتج ومن كونه في حالة جاهز.
    ٣.
    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.
    ٤.
    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.
    ٥.
    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.


حل المشاكل

يفقد المنتج اللاسلكي الاتصال عندما يصبح متصلاً بشبكة VPN
    ●
    عادة، لا يمكنك الاتصال بشبكة VPN وغيرها من الشبكات في الوقت نفسه.


حل المشاكل

لا تظهر الشبكة في لائحة الشبكات اللاسلكية
    ●
    تأكد من أن الموجه اللاسلكي قيد التشغيل ومن أنه مزوّد بالطاقة.
    ●
    قد تكون الشبكة مخفية. على الرغم من ذلك، فإنك تستطيع الاتصال بشبكة مخفية.


حل المشاكل

الشبكة اللاسلكية لا تعمل

    ١.
    تأكد من عدم توصيل كبل الشبكة.
    ٢.
    للتحقق مما إذا تم فقدان الاتصال بالشبكة، حاول توصيل أجهزة أخرى بالشبكة.
    ٣.
    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    أ.
    افتح موجّه سطر أوامر على الكمبيوتر.
    ●
    لـ Windows، انقر فوق Start (بدء)، وفوق Run (تشغيل)، اكتب cmd، ثم اضغط على Enter.
    ●
    لـ OS X، انتقل إلى Applications (التطبيقات) ثم Utilities (أدوات مساعدة) وافتح Terminal (محطة طرفية).
    ب.
    اكتب ping يتبعها عنوان IP الخاص بالموجه.
    ج.
    إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

    ٤.
    تأكد من أن الموجّه أو المنتج متصل بالشبكة نفسها التي يتصل بها الكمبيوتر.

    أ.
    اطبع صفحة تكوين.
    ب.
    قارن معرف مجموعة الخدمات (SSID) المذكور في تقرير التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.
    ج.
    في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للمنتج.


حل المشاكل

إجراء اختبار تشخيصي للشبكة اللاسلكية

    يمكنك إجراء اختبار تشخيصي من لوحة التحكم الخاصة بالمنتج، والذي يمدك بالمعلومات حول إعدادات الشبكة اللاسلكية.

    ١.
    من شاشة Home (الرئيسية) على لوحة التحكم بالمنتج، المس زر Setup‏ [image] (الإعداد).
    ٢.
    افتح القائمة Self Diagnostics (التشخيصات الذاتية).
    ٣.
    المس زر Run Wireless Test (تشغيل الاختبار اللاسلكي) لبدء الاختبار. يقوم المنتج بطباعة صفحة اختبار تعرض نتائج الاختبار.


حل المشاكل

تخفيف التداخل بالشبكة اللاسلكية

    من شأن التلميحات التالية التخفيف من التداخل بأي شبكة لاسلكية:

    ●
    أبق الأجهزة اللاسلكية بعيدة عن الكائنات المعدنية الكبيرة، مثل خزائن التقارير والأجهزة الإلكترونية المغنطيسية، مثل أفران الميكرويف وأجهزة الهاتف اللاسلكية. فقد تعترض هذه الكائنات الإشارات اللاسلكية.
    ●
    أبق الأجهزة اللاسلكية بعيدة عن العمارات الكبيرة وغيرها من هياكل العمران. فقد تمتص هذه الكائنات الموجات اللاسلكية وتحدّ من قوة الإشارة.
    ●
    ضع الموجّه اللاسلكي في موقع مركزي ضمن مجال الرؤية مع المنتجات اللاسلكية على الشبكة.


حل المشاكل

حل مشاكل الفاكس
  • فحص إعداد الأجهزة
  • يتم إرسال رسائل الفاكس ببطء
  • جودة الفاكس ضعيفة
  • اقتطاع الفاكس أو طباعته على صفحتين


حل المشاكل

فحص إعداد الأجهزة
    ●
    تتوفر إصلاحات متعددة محتملة. بعد كل إجراء موصى به، أعد محاولة إرسال الفاكس لرؤية ما إذا تم حل المشكلة.
    ●
    للحصول على أفضل النتائج خلال حل مشاكل الفاكس، تأكد من أن خط المنتج متصل مباشرة بمنفذ هاتف الحائط. افصل كل الأجهزة الأخرى المتصلة بالمنتج.

    ١.
    تحقق من أن سلك الهاتف متصل بالمنفذ الصحيح على الجهة الخلفية للمنتج.
    ٢.
    تحقق من خط الهاتف عبر استخدام اختبار الفاكس:

    أ.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ب.
    حدد Service (الخدمة)، ثم حدد Fax Service (خدمة الفاكس).
    ج.
    حدد Run Fax Test (تشغيل اختبار الفاكس). يقوم المنتج حاليًا بطباعة تقرير اختبار الفاكس.

    يحتوي التقرير على إحدى النتائج المحتملة التالية:

    ●
    نجاح: يحتوي التقرير على كافة إعدادات الفاكس الحالية للمراجعة.
    ●
    فشل: يشير التقرير إلى طبيعة الخطأ ويتضمن مقترحات حول كيفية حل هذه المشكلة.
    ٣.
    تحقق من أنّ البرامج الثابتة للمنتج حالية:

    أ.
    اذهب إلى www.hp.com/support.
    ب.
    انقر فوق Drivers & Software (برامج التشغيل والبرامج)، واكتب رقم المنتج الخاص بك في النافذة، ثم انقر فوق Search (بحث). عند الضرورة، انقر فوق اسم الطراز في قائمة المنتجات الشبيهة.

    يتم فتح صفحة Software & Driver Downloads (تنزيلات برامج التشغيل والبرامج).

    ج.
    حدد نظام التشغيل الذي تستخدمه من القائمة المنسدلة، ثم انقر فوق Next (التالي).
    د.
    انقر فوق إشارة الجمع التي بجوار Firmware (البرنامج الثابت)، ثم انقر فوق HP LaserJet Firmware Update Utility (الأداة المساعدة لتحديث البرنامج الثابت في HP LaserJet).
    ه.
    انقر فوق Download (تنزيل).
    و.
    عند اكتمال التنزيل، اتبع الإرشادات التي تظهر على الشاشة لتثبيت الأداة المساعدة وتشغيلها.

    تتحقق الأداة المساعدة من وجود تحديثات البرنامج الثابت لمنتج HP الخاص بك. وفي حال العثور على تحديثات، تقوم الأداة المساعدة بتثبيت التحديثات المتوفرة.

    ز.
    عند اكتمال تحديثات البرنامج الثابت، حاول إعادة إرسال الفاكس.

    ٤.
    تأكد من أنّه تم إعداد الفاكس لدى تثبيت برنامج المنتج.

    من الكمبيوتر، في مجلد برنامج HP، قم بتشغيل أداة مساعدة إعداد الفاكس.

    ٥.
    تأكد من أن خدمة الهاتف تعتمد الفاكس التمثيلي.
    ملاحظة:

    منتجات HP مصممة خصيصًا للاستخدام مع خدمات الهاتف التمثيلي.
    ●
    في حال استخدام ISDN أو PBX رقمي، اتصل بموفر الخدمة لديك للحصول على معلومات حول التكوين إلى خط فاكس تمثيلي.
    ●
    في حال استخدام خدمة VoIP، قم بتغيير الإعداد Fax Speed (سرعة الفاكس) إلى Slow(V.29) من لوحة التحكم. اسأل ما إذا كان موفر الخدمة لديك يعتمد الفاكس واسأل عن سرعة مودم الفاكس الموصى بها. قد تطلب بعض الشركات محولاً.
    ●
    في حال كنت تستخدم خدمة DSL، تأكد من أنّ عامل التصفية مضمن في اتصال خط الهاتف بالمنتج. اتصل بموفر خدمة DSL، أو قم بشراء عامل تصفية DSL في حال لم تكن تملك واحدًا. في حال تم تثبيت عامل تصفية DSL، جرب عاملاً آخر إذ يمكن أن تتضمن عوامل التصفية هذه خللاً.
    ٦.
    في حال استمرت المشكلة، ابحث عن المزيد من حلول حل المشاكل المفصلة في الفقرات التي تلي هذه.


حل المشاكل

يتم إرسال رسائل الفاكس ببطء

    يواجه المنتج خطوط هاتف ذات جودة ضعيفة.

    ●
    حاول إرسال الفاكس بعد أن تتحسّن حالة الخطوط.
    ●
    راجع موفر خدمة الهاتف لمعرفة ما إذا كان الخط يدعم الفاكس.
    ●
    استخدم الورق الأبيض للفاكس الأصلي. لا تستخدم ألوانًا كالأصفر أو الرمادي أو الوردي.
    ●
    قسّم مهام الفاكس الكبيرة إلى أجزاء أصغر حجمًا، ثم أرسل كل جزء على حدة بالفاكس.
    ●
    أوقف تشغيل إعداد Error Correction (تصحيح الأخطاء).
    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Service (الخدمة)، ثم حدد Fax Service (خدمة الفاكس).
    ٣.
    حدد Error Correction (تصحيح الأخطاء)، ثم حدد Off (إيقاف تشغيل).
    ملاحظة:

    يمكن أن يؤدي إيقاف تشغيل Error Correction (تصحيح الأخطاء) إلى إنقاص جودة الصورة.

    ●
    قم بزيادة إعداد Fax Speed (سرعة الفاكس).
    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).
    ٣.
    حدد Fax Speed (سرعة الفاكس)، ثم حدد الإعداد الصحيح.
    ●
    غيّر إعدادات الفاكس في لوحة التحكم إلى دقة أدنى.
    ملاحظة:

    يمكن أن يستغرق إرسال الفاكسات ذات الدقة الأعلى وقتًا أطول من الفاكسات ذات الدقة الأقل.
    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).
    ٣.
    حدد Fax Resolution (دقة الفاكس)، ثم حدد الإعداد الصحيح.


حل المشاكل

جودة الفاكس ضعيفة

    يبدو الفاكس باهتًا أو لونه فاتحًا جدًا.

    ●
    قم بزيادة دقة الفاكس عند إرسال رسائل الفاكس. لا تؤثر الدقة على رسائل الفاكس المستلمة.
    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).
    ٣.
    حدد Fax Resolution (دقة الفاكس)، ثم حدد الإعداد الصحيح.
    ملاحظة:

    تؤدي زيادة الدقة إلى إبطاء سرعة الإرسال.
    ●
    شغّل إعداد Error Correction (تصحيح الأخطاء) من لوحة التحكم.
    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Service (الخدمة)، ثم حدد Fax Service (خدمة الفاكس).
    ٣.
    حدد Error Correction (تصحيح الأخطاء)، ثم حدد On (تشغيل).
    ●
    تحقق من خرطوشة الحبر واستبدلها عند الضرورة.
    ●
    اطلب من المرسل تعتيم إعداد التباين على جهاز الفاكس لديه، ثم عاود إرسال الفاكس.


حل المشاكل

اقتطاع الفاكس أو طباعته على صفحتين
    ●
    قم بتعيين إعداد Default Paper Size (حجم الورق الافتراضي). تتم طباعة الفاكسات على ورق بحجم واحد استنادًا إلى إعدادات Default Paper Size (حجم الورق الافتراضي).
    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد System Setup (إعداد النظام)، ثم حدد Paper Setup (إعداد الورق).
    ٣.
    حدد Paper Size (حجم الورق)، ثم حدد الإعداد الصحيح.
    ●
    عيّن نوع وحجم الورق المستخدم لرسائل الفاكس.
    ●
    شغّل إعداد Fit to Page (احتواء ضمن الصفحة) لطباعة الفاكسات الطويلة على ورق بحجم letter أو A4.
    ١.
    على لوحة التحكم الخاصة بالمنتج، اضغط أو المس زر الإعداد [image].
    ٢.
    حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).
    ٣.
    حدد Fit to Page (احتواء ضمن الصفحة)، ثم حدد On (تشغيل).
    ملاحظة:

    إذا تم تعيين إعداد Fit to Page (احتواء ضمن الصفحة) إلى إيقاف التشغيل وإعداد Default Paper Size (حجم الورق الافتراضي) إلى Letter، فستتم طباعة نسخة أصلية بحجم Legal على صفحتين.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع
  • مفاتيح اختصار عارض التعليمات
  • مفاتيح اختصار لعلامة التبويب المحتويات
  • مفاتيح اختصار لعلامة التبويب فهرس
  • مفاتيح اختصار لعلامة التبويب بحث
  • مفاتيح اختصار لعلامة التبويب المفضلة

ملاحظة:
●
هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.
●
تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.
●
في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.
●
سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام مفاتيح اختصار الوصول في عارض التعليمات

استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

    يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار عارض التعليمات

    لإغلاق "عارض التعليمات".
    ALT+F4
    للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى.
    ALT+TAB
    لعرض القائمة "خيارات".
    ALT+O
    لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول.
    ALT+O، ثم اضغط على I
    لإخفاء لوحة "التنقل" أو إظهارها.
    ALT+O، ثم اضغط على T
    لطباعة أحد المواضيع.
    ALT+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
    للرجوع للخلف إلى الموضوع السابق.
    ALT+سهم لليسار، أو ALT+O، ثم اضغط على B
    للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات).
    ALT+سهم لليمين، أو ALT+O، ثم اضغط على F
    لتشغيل تمييز البحث أو إيقاف تشغيله.
    ALT+O، ثم اضغط على O
    لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب).
    F5، أو ALT+O، ثم اضغط على R
    للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات).
    ALT+O، ثم اضغط على H
    لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة).
    ALT+O، ثم اضغط على S
    للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب.
    ALT+O، ثم اضغط على 1 أو 2
    للتبديل بين لوحة "التنقل" ولوحة "الموضوع".
    المفتاح F6
    للتمرير خلال أحد المواضيع.
    سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
    للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل".
    المفتاح TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المحتويات

    لعرض علامة التبويب محتويات.
    ALT+C
    لفتح كتاب أو مجلد وإغلاقهما.
    علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
    لتحديد أحد المواضيع.
    سهم للأعلى وسهم للأسفل
    لعرض الموضوع المحدد.
    المفتاح ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب فهرس

    لعرض علامة التبويب فهرس.
    ALT+N
    لكتابة كلمة أساسية للبحث عنها.
    ALT+W، ثم اكتب الكلمة.
    لتحديد كلمة أساسية في القائمة.
    سهم للأعلى وسهم للأسفل
    لعرض الموضوع المقترن.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب بحث

    لعرض علامة التبويب بحث.
    ALT+S
    لكتابة كلمة أساسية للبحث عنها.
    ALT+W، ثم اكتب الكلمة.
    لبدء عملية بحث.
    ALT+L
    لتحديد أحد المواضيع الموجودة في قائمة النتائج.
    ALT+T، ثم سهم للأعلى وسهم للأسفل
    لعرض الموضوع المحدد.
    ALT+D
    يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
    للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق.
    ALT+U
    للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند".
    ALT+M
    للبحث فقط خلال عناوين المواضيع.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المفضلة

    لعرض علامة التبويب المفضلة.
    ALT+I
    لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة".
    ALT+A
    لتحديد أحد المواضيع الموجودة في قائمة "المفضلة".
    ALT+P، ثم سهم للأعلى وسهم للأسفل
    لعرض الموضوع المحدد.
    ALT+D
    لإزالة الموضوع المحدد من القائمة.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام عارض تعليمات HTML

الحصول على المزيد من التعليمات

    إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

    ●
    كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.
    ●
    لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق Related Topics التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.
    ●
    كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.
    ●
    إذا كنت تستعرض المحتويات من على الويب من خلال لوحة Topic، يمكنك النقر فوق Stop أو Refresh بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.
    ●
    إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.
    ●
    انقر بزر الماوس الأيمن فوق علامة التبويب Contents أو لوحة Topic للحصول على أوامر القائمة المختصرة

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام عارض تعليمات HTML

لإيجاد أحد موضوعات التعليمات

    في علامة التبويب Navigation، انقر فوق إحدى علامات التبويب التالية:

    ●
    للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب Contents. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.
    ●
    لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب Index، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.
    ●
    لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب Search، ثم اكتب الكلمة المرادة.
    ملاحظة:

    انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام عارض تعليمات HTML

لإنشاء قائمة من موضوعات التعليمات المفضلة
    ١.
    حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة
    ٢.
    انقر فوق علامة التبويب Favorites، ثم انقر فوق Add
    ملاحظة:
    ●
    للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب Favorites، حدد الموضوع، ثم انقر فوق Display.
    ●
    إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع Current topic.
    ●
    لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق Remove.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام عارض تعليمات HTML

لنسخ أحد موضوعات التعليمات
    ١.
    في لوحة Topic، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق Select All
    ٢.
    انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق Copy. سوف ينسخ -لك الموضوع إلى الحافظة
    ٣.
    افتح المستند الذي ترغب في نسخ الموضوع إليه.
    ٤.
    ضع المؤشر حيثما ترغب في ظهور المعلومات
    ٥.
    من قائمة Edit، حدد Paste.
    ملاحظة:

    إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق Copy.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام عارض تعليمات HTML

لطباعة موضوع تعليمات حالي

    انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق Print.

    ملاحظة:

    إذا قمت بالطباعة من علامة التبويب Contents (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق Print) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام عارض تعليمات HTML

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

    هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

    ●
    Back يعرض آخر موضوع قمت باستعراضه.
    ●
    Forward يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.
    ●
    Next يعرض الموضوع التالي المدرج في جدول المحتويات.
    ●
    Previous يعرض الموضوع السابق المدرج في جدول المحتويات.
    ●
    Home يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.
    ●
    Refresh يحدث محتوى صفحة الويب الجاري عرضها في لوحة Topic.
    ●
    Stop يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.
    ملاحظة:

    قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام عارض تعليمات HTML

استخدام أوامر القائمة المختصرة

    هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

    الأمر
    الوصف
    انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Open All.
    يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
    انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Close All.
    يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
    انقر بزر الماوس الأيمن، ثم انقر فوق Print.
    يطبع الموضوع.

    ملاحظة:

    يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com