HP LaserJet Pro MFP M225, M226

Ръководство за потребителя

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Български

Информация за търговската марка и авторските права

    Авторски права и лиценз

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Възпроизвеждане, адаптация или превод без предварително писмено разрешение е забранено, освен каквото е разрешено според авторските права.

    Информацията, която се съдържа вътре е обект на промяна без забележка.

    Единствените гаранции на продуктите HP и услуги са посочени в дадените декларации за гаранция, придружаващи такива продукти и услуги. Нищо в тях не трябва да бъде тълкувано като съставна част на допълнителна гаранция. HP не носят отговорност за технически или редакторски грешки или съдържащи се вътре пропуски.

    Част номер: CF484-90903

    Edition 1, 10/2014

    Търговски марки

    Adobe®, Adobe Photoshop®, Acrobat® и PostScript® са търговски марки на Adobe Systems Incorporated.

    Apple и логото на Apple са търговски марки на Apple Computer, Inc., регистрирани в САЩ и други страни/региони. iPod е търговска марка на Apple Computer, Inc. iPod се използва само с юридическа цел или за копиране, упълномощено от притежателя на правата. Не крадете музика.

    Microsoft®, Windows®, Windows® XP и Windows Vista® са регистрирани в САЩ търговски марки на Microsoft Corporation.

    UNIX® е регистрирана търговска марка на The Open Group.


Използване на устройството

  • Сравнение на устройства
  • Изгледи на устройството
  • Хардуерна настройка на продукта и инсталиране на софтуера
За повече информация:

Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Цялостната помощ на HP за вашия продукт включва следната информация:

●
Инсталиране и конфигуриране
●
Изучаване и използване
●
Решаване на проблеми
●
Изтеглете актуализации за софтуера
●
Присъединете се към форуми за поддръжка
●
Намерете нормативна информация и информация за гаранцията


Използване на устройството

Сравнение на устройства

Име на модела
Номер на продукта
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Размери на устройството
Височина
371 мм
371 мм
371 мм
371 мм
371 мм
Дълбочина
408 мм
408 мм
408 мм
408 мм
408 мм
Ширина
443 мм
443 мм
443 мм
443 мм
443 мм
Тегло с тонер касета
11,0 кг
11,0 кг
11,1 кг
11,0 кг
11,0 кг
Боравене с хартията
Приоритетна входна тава (Тава 1, капацитет 10 листа)
Главна входна тава (Тава 2, капацитет 250 листа)
Стандартна изходна касета (капацитет 100 листа)
Автоматичен двустранен печат
Поддържани операционни системи
Windows XP 32-битова, Service Pack 2 и по-висока версия
Windows Vista, 32-битова и 64-битова версия
Windows 7, 32-битова и 64-битова версия
Windows 8, 32-битова и 64-битова версия
Windows 8,1, 32-битова и 64-битова
Windows 2003 Server 32-битова, SP1 и по-висока версия, драйвери само за печат и сканиране
Windows 2003 Server 64-битова, SP1 и по-висока версия, само драйвер за печат чрез използване на Съветник за добавяне на принтер
Windows 2003 Server, Standard Edition и Enterprise Edition, драйвери само за печат и сканиране
Windows Server 2003 R2, 32-битова, Standard и Enterprise, драйвери само за печат и сканиране
Windows 2003 R2 Server 64-битова, Standard и Enterprise, само драйвер за печат чрез използване на Съветник за добавяне на принтер
Windows 2008 Server 32-битова и 64-битова версия (SP1 и по-висока версия), драйвери само за печат и сканиране
Windows 2008 R2 Server 64-битова версия, драйвери само за печат и сканиране
Windows 2008 R2 64-битова, SP1, драйвери само за печат и сканиране
Windows 2008 Server, Standard Edition и Enterprise Edition, драйвери само за печат и сканиране
Windows 2012 R2 Server 64-битова, само драйвер за печат чрез използване на Съветник за добавяне на принтер
Windows 2012 Server 64-битова, само драйвер за печат чрез използване на Съветник за добавяне на принтер
Mac OS X v10.7 - v10.9
Поддържани принтер и скенер драйвери за Windows
Драйвер за принтер HP PCL6
Този драйвер е включен в компактдиска в кутията като драйвер на принтер по подразбиране.
Драйвер за сканиране на HP
Този драйвер е включен в компактдиска в кутията.
Драйвер за принтер HP UPD PCL5c
Наличен за изтегляне
Драйвер за принтер HP UPD PCL6
Наличен за изтегляне
Драйвер за принтер HP UPD PS
Наличен за изтегляне
Свързване
Hi-Speed USB 2.0
10/100 Ethernet LAN връзка
Безжична мрежова връзка
Директен печат и сканиране от USB порт без компютър
Памет
256 MB RAM
Дисплей на контролния панел
2-редов LCD дисплей
Цветен графичен сензорен екран
Печат
Отпечатва 25 страници в минута (ppm) на хартия с размер A4 и 26 страници в минута на хартия с размер Letter
Копиране
Плосък скенер, поддържащ хартия до размер A4 или Letter
Подаващото устройство за документи поддържа хартия до размер Legal
(Копира до 15 страници в минута (ppm)
Разделителната способност при копиране е 300 точки на инч (dpi)
Сканиране
Плосък скенер, поддържащ хартия до размер A4 или Letter
Подаващото устройство за документи поддържа хартия до размер Legal
Разделителна способност за сканиране до 1200 dpi
Цветно сканиране
Вграденият софтуер за Оптично разпознаване на знаци (OCR) добавя поддръжка на допълнителни видове OCR файлове в HP Scan (Сканиране): PDF файлове (.pdf), позволяващи търсене, Rich Text (.rtf) и Text (.txt)
Сканиране в имейл
Сканиране към мрежова папка
Сканиране към USB
Факс
V.34 с два RJ-11 факс порта

Този раздел предоставя информация по следните теми:

  • Консумирана мощност, електрически спецификации и акустично излъчване
  • Спецификации на работната среда


Използване на устройството

Консумирана мощност, електрически спецификации и акустично излъчване

    За актуална информация вижте www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 .

    ВНИМАНИЕ:

    Изискванията към захранването са различни в различните страни/региони, където се продава продуктът. Не преобразувайте работното напрежение. Това ще повреди продукта и ще анулира гаранцията му.


Използване на устройството

Спецификации на работната среда

    Среда
    Препоръчана
    Позволена
    Температура
    17° до 25°C
    15° до 30°C
    Относителна влажност
    от 30% до 70% относителна влажност
    от 10% до 80% относителна влажност
    Надморска височина
    Не е приложима
    от 0 до 3048 м


Използване на устройството

Изгледи на устройството
  • Изглед на продукта отпред
  • Изглед на продукта отзад
  • Изгледи на контролния панел


Използване на устройството

Изглед на продукта отпред

    Изглед на продукта отпред

    1
    Дръжка за вдигане на капака на скенера
    2
    Входна тава на подаващото устройство (повдигнете тавата, за да изчистите засяданията)
    3
    Изходна касета на подаващото устройство
    4
    Контролен панел (накланя се за по-добра видимост)
    dn модели: Контролен панел с LCD екран
    dw модели: Графичен контролен панел със сензорен екран
    5
    Бутон за включване/изключване на захранването
    6
    Име на модела
    7
    Приоритетна входна тава (Тава 1)
    8
    Главна входна тава (Тава 2)
    9
    Изходна касета
    10
    Дръжка за отваряне на горния капак (за достъп до тонер касетата и за изчистване на засядания)
    11
    Директен печат и сканиране от USB порт без компютър (само за dw модели)


Използване на устройството

Изглед на продукта отзад

    Изглед на продукта отзад

    1
    Задна вратичка (достъп за изчистване на засядания)
    2
    Ethernet порт
    3
    Високоскоростно USB 2.0
    4
    Факс "line in" порт (входяща линия) за поставяне на телефонната линия на факса към продукта
    5
    Телефонен "line out" порт (изходяща линия) за поставяне на вътрешен телефон, телефонен секретар или друго устройство
    ЗАБЕЛЕЖКА:

    Този порт е покрит с гумено капаче. Издърпайте капачето надолу от горния край за достъп до порта.
    6
    Свързване на захранването
    7
    Етикет с номер на продукта и сериен номер
    8
    Слот за защитна ключалка от кабелен тип


Използване на устройството

Изгледи на контролния панел

Този раздел предоставя информация по следните теми:

  • Контролен панел на M225dn, M225rdn и M226dn
  • Контролен панел на M225dw и M226dw


Използване на устройството

Контролен панел на M225dn, M225rdn и M226dn

    Контролен панел с LCD екран

    1
    Бутон за стартиране на факс
    Стартира задание за факс
    2
    Индикатор за внимание
    Сигнализира за грешка в устройството, за празна тава или друг проблем, който изисква вашето внимание
    3
    Индикатор за готовност
    Сигнализира, че устройството е готово
    4
    Бутон за настройка
    Отваря менюто Setup (Настройка)
    5
    Бутон с лява стрелка
    Премества курсора наляво или превърта през опциите на менюто
    6
    Бутон OK
    Потвърждава дадена настройка или действие, с което да се продължи
    7
    Бутон с дясна стрелка
    Премества курсора надясно или превърта през опциите на менюто
    8
    Бутон за включване/изключване на захранването
    Включва или изключва продукта
    9
    Бутон за отказ
    Изчиства настройки, прекратява текущото задание или излиза от текущото меню
    10
    Бутон за настройки за копиране
    Отваря менюто Copy Settings (Настройки за копиране)
    11
    По-светло/по-тъмно – бутон
    Регулира настройката за тъмнина за текущото задание за копиране
    12
    Бутон за броя на копията
    Задава броя копията
    13
    Бутон назад
    Връща към предишния екран
    14
    Бутон за стартиране на копиране
    Стартира задание за копиране
    15
    ePrint бутон
    Отваря менюто Web Services (Уеб услуги)
    16
    Цифрова клавиатура
    Използвайте цифровата клавиатура, за да въведете факс номерата или да изберете опции на менюто
    17
    Бутон за повторно набиране на факс
    Повторно набира факс номера, използван за предишното задание за факс


Използване на устройството

Контролен панел на M225dw и M226dw

    Контролен панел със сензорен екран

    1
    Бутона за уеб услуги на HP
    Предоставя бърз достъп до функциите на уеб услугите на HP, включително HP ePrint
    2
    Бутон за настройка
    Отваря менюто Setup (Настройка)
    3
    Бутон за безжична мрежа
    Дава достъп до безжичното меню и информация за състоянието на безжичната връзка
    ЗАБЕЛЕЖКА:

    Когато продуктът е свързан към безжична мрежа, тази икона се променя в индикатор за силата на сигнала.
    4
    Бутон за мрежата
    Предоставя достъп до мрежовите настройки и информация
    ЗАБЕЛЕЖКА:

    Този бутон се показва само когато продуктът е свързан към мрежа.
    5
    бутон за информация
    Дава информация за състоянието на продукта
    6
    Бутон за консумативи
    Дава информация за състоянието на консумативите
    7
    Бутон Помощ
    Дава достъп до системата за помощ в контролния панел
    8
    Бутон за включване/изключване на захранването
    Включва или изключва продукта
    9
    Бутон с дясна стрелка
    Премества курсора надясно или преминава на следващия екран на дисплея
    ЗАБЕЛЕЖКА:

    Този бутон свети само когато текущият екран може да използва тази функция.
    10
    Бутон за отказ
    Изчиства настройки, прекратява текущото задание или излиза от текущия екран
    ЗАБЕЛЕЖКА:

    Този бутон свети само когато текущият екран може да използва тази функция.
    11
    Бутон Apps (Приложения)
    Предоставя достъп до менюто Apps (Приложения) за директен печат от избрани уеб приложения
    12
    Бутон Fax (Факс)
    Дава достъп до функцията за факс
    13
    Бутон Scan (Сканиране)
    Дава достъп до функциите за сканиране:
    ●
    Scan to USB Drive (Сканиране към USB устройство)
    ●
    Сканиране към мрежова папка
    ●
    Scan to E-mail (Сканиране към имейл)
    14
    USB бутон:
    Дава достъп до менюто на USB Flash Drive (USB устройството с памет)
    15
    Бутон Copy (Копиране)
    Дава достъп до функцията за копиране
    16
    Състояние на устройството
    Предоставя информация за цялостното състояние на продукта
    17
    Бутон назад
    Връща към предишния екран
    ЗАБЕЛЕЖКА:

    Този бутон свети само когато текущият екран може да използва тази функция.
    18
    Бутон с лява стрелка
    Премества курсора наляво или преминава на предишния екран на дисплея
    ЗАБЕЛЕЖКА:

    Този бутон свети само когато текущият екран може да използва тази функция.
    19
    Бутон Начало
    Предоставя достъп до началния екран
    20
    Индикатор за безжична мрежа
    Указва, че безжичната мрежа е включена. Лампичката мига, докато устройството установява връзка с безжичната мрежа.


Използване на устройството

Хардуерна настройка на продукта и инсталиране на софтуера

    За основни инструкции за настройка вижте ръководството за инсталиране на хардуера, който е дошъл с продукта. За допълнителни инструкции отидете в страницата за HP поддръжката в интернет.

    Посетете www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 за цялостна помощ на НР за продукта. Намерете следната поддръжка:

    ●
    Инсталиране и конфигуриране
    ●
    Изучаване и използване
    ●
    Решаване на проблеми
    ●
    Изтеглете актуализации за софтуера
    ●
    Присъединете се към форуми за поддръжка
    ●
    Намерете нормативна информация и информация за гаранцията


Тави за хартия

  • Поддържани размери и типове на хартията
  • Зареждане на приоритетната входна тава (Тава 1)
  • Зареждане на основната входна тава (Тава 2)
За повече информация:

Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Цялостната помощ на HP за вашия продукт включва следната информация:

●
Инсталиране и конфигуриране
●
Изучаване и използване
●
Решаване на проблеми
●
Изтеглете актуализации за софтуера
●
Присъединете се към форуми за поддръжка
●
Намерете нормативна информация и информация за гаранцията


Тави за хартия

Поддържани размери и типове на хартията
  • Поддържани размери на хартията
  • Поддържани типове хартия


Тави за хартия

Поддържани размери на хартията
    ЗАБЕЛЕЖКА:

    За да получите най-добри резултати, изберете правилния размер и тип хартия в драйвера за печат преди печат.

    Размер
    Размери
    Приоритетна входна тава (Тава 1)
    Главна входна тава (Тава 2)
    Автоматично двустранно
    Letter
    216 x 279 мм

    Юридически
    216 x 356 мм

    Executive
    184 x 267 мм

    Oficio 8,5 x 13
    216 x 330 мм

    4 x 6
    102 x 152 мм

    5 x 8
    127 x 203 мм

    A4
    210 x 297 мм

    A5
    148 x 210 мм

    A6
    105 x 148 мм

    B5 (JIS)
    182 x 257 мм

    B6 (JIS)
    129 x 182 мм

    10 x 15 см
    100 x 150 мм

    Oficio 216 x 340 мм
    216 x 340 мм

    16k
    195 x 270 мм

    16k
    184 x 260 мм

    16k
    197 x 273 мм

    Японска пощенска картичка
    Пощенска картичка (JIS)
    100 x 148 мм (3,9 x 5,8 инча)

    Двойна японска картичка завъртяна
    Двойна пощенска картичка (JIS)
    200 x 148 мм

    Плик #10
    105 x 241 мм

    Плик Monarch
    98 x 191 мм

    Плик B5
    176 x 250 мм

    Плик C5
    162 x 229 мм

    Плик DL
    110 x 220 мм

    По избор
    76 x 127 мм to 216 x 356 мм


Тави за хартия

Поддържани типове хартия
    ЗАБЕЛЕЖКА:

    За да получите най-добри резултати, изберете правилния размер и тип хартия в драйвера за печат преди печат.

    Изпишете
    Едностранно или ръчно двустранно
    Автоматично двустранно
    Обикновена

    HP EcoSMART Lite

    Лека 60-74 г

    Средна 85–95 г

    Средно тежка 96–110 г

    Тежка 111–130 г

    Много тежка 131–175 г

    Прозрачно фолио

    Етикети

    Бланки

    Плик

    Предварително отпечатана

    Предварително перфорирана

    Цветна

    Луксозна

    Рециклирана

    Груба

    Паус


Тави за хартия

Зареждане на приоритетната входна тава (Тава 1)
    ЗАБЕЛЕЖКА:

    Когато добавяте нова хартия, уверете се, че сте махнали изцяло старата от входната тава, и подравнете топчето хартия. Не разлиствайте хартията. Това намалява случаите на засядане чрез предотвратяване на поемането на няколко листа наведнъж. Използвайте хартия, която не е намачкана, сгъната или повредена.

    1.
    Заредете хартията с лицето нагоре с горната част напред във входната тава.

    Ориентацията на хартията в тавата зависи от типа на заданието за печат. За допълнителна информация вж. Ориентация на хартията в тава 1.

    Заредете хартия в тавата

    2.
    Регулирайте водачите за хартия, докато опрат плътно до хартията.

    Регулиране на водачите

    Ориентация на хартията в тава 1
    Тип хартия
    Duplex Mode (Режим на двустранен печат)
    Как се зарежда хартията
    Предварително отпечатана хартия или бланки
    1-странен печат или ръчен 2-странен печат
    С лицевата страна нагоре
    Поставя се в устройството с горния край напред

    Ориентация на хартията

    Предварително перфорирана
    1-странен печат или ръчен 2-странен печат
    С лицевата страна нагоре
    Отвори към лявата страна на продукта

    Ориентация на хартията

    Пликове
    1-странен печат:
    С лицевата страна нагоре
    Горният ръб към дясната част на тавата, краят с марката влиза най-накрая в продукта

    Ориентация на хартията


Тави за хартия

Зареждане на основната входна тава (Тава 2)
    ЗАБЕЛЕЖКА:

    Когато добавяте нова хартия, уверете се, че сте махнали изцяло старата от входната тава, и подравнете тестето хартия. Не разлиствайте хартията. Това намалява случаите на засядане чрез предотвратяване на поемането на няколко листа наведнъж. Използвайте хартия, която не е намачкана, сгъната или повредена.

    1.
    Отворете предпазния капак.

    Отваряне на предпазния капак

    2.
    Заредете хартията в тавата. Проверете дали хартията е поставена под ограничителните пластинки и под индикаторите за максимално запълване.

    Ориентацията на хартията в тавата зависи от типа на заданието за печат. За допълнителна информация вж. Ориентация на хартията в тава 2.

    Зареждане на хартия в тавата

    3.
    Регулирайте водачите за хартия, докато опрат плътно до хартията.

    Регулиране на водачите

    4.
    Затворете предпазния капак.

    Затваряне на предпазния капак

    Ориентация на хартията в тава 2
    Тип хартия
    Duplex Mode (Режим на двустранен печат)
    Как се зарежда хартията
    Предварително отпечатана хартия или бланки
    1-странен печат или 2-странен печат
    С лицевата страна нагоре
    Горният ръб е насочен към продукта

    Ориентация на хартията

    Предварително перфорирана
    1-странен печат или 2-странен печат
    С лицевата страна нагоре
    Отвори към лявата страна на продукта

    Ориентация на хартията


Части, консумативи и принадлежности

  • Поръчка на части, принадлежности и консумативи
  • Смяна на тонер касетата
За повече информация:

Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Цялостната помощ на HP за вашия продукт включва следната информация:

●
Инсталиране и конфигуриране
●
Изучаване и използване
●
Решаване на проблеми
●
Изтеглете актуализации за софтуера
●
Присъединете се към форуми за поддръжка
●
Намерете нормативна информация и информация за гаранцията


Части, консумативи и принадлежности

Поръчка на части, принадлежности и консумативи

Този раздел предоставя информация по следните теми:

  • Поръчване
  • Консумативи и принадлежности


Части, консумативи и принадлежности

Поръчване

    Поръчка на консумативи и принадлежности
    www.hp.com/go/suresupply
    Поръчване на оригинални части или принадлежности на HP
    www.hp.com/buy/parts
    Поръчка чрез доставчици на поддръжка или услуги
    Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
    Поръчка чрез вградения уеб сървър на HP (EWS)
    За да влезете, въведете IP адреса или името на хост на продукта в полето за адрес/URL на поддържан от компютъра ви уеб браузър. EWS съдържа връзка към уеб сайта HP SureSupply, който осигурява възможности за покупка на оригинални HP консумативи.


Части, консумативи и принадлежности

Консумативи и принадлежности

    Елемент
    Описание
    Номер на част
    HP 83A тонер касета
    Тонер касета за смяна
    CF283A
    HP 83X тонер касета
    Тонер касета с голям капацитет за смяна
    CF283X
    HP 88A тонер касета
    Тонер касета за смяна само за Китай и Индия
    CC388A
    USB кабел
    2 метра стандартен USB-съвместим конектор на устройството
    C6518A


Части, консумативи и принадлежности

Смяна на тонер касетата

    Когато тонер касетата е на изчерпване, получавате подканващо съобщение да поръчате касета за смяна. Може да продължите да печатате с текущата касета, докато преразпределението на тонера дава приемливо качеството на печата.

    Ще се появи второ съобщение на контролния панел, когато тонер касетата достигне много ниско ниво.

    1.
    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

    2.
    Отворете горния капак.

    Отваряне на горния капак

    3.
    Извадете тонер касетата.

    Изваждане на тонер касетата

    4.
    Извадете новата печатаща касета от опаковката. Поставете старата тонер касета в плика за рециклиране.

    Извадете новата тонер касета от опаковката

    5.
    Хванете тонер касетата от двете й страни и преразпределете тонера, като внимателно разклатите касетата.
    ВНИМАНИЕ:

    Не докосвайте капака или повърхността на ролката.

    Внимателно разклатете тонер касетата

    6.
    Огънете езичето от лявата страна на касетата, докато се освободи. Дърпайте езичето, докато цялата лента бъде отстранена от касетата. Поставете ушенцето и лентата в кутията от тонер касетата, за да я върнете за рециклиране.

    Премахване на запечатващата лента

    7.
    Ориентирайте тонер касетата по улеите в продукта, след което я вмъкнете, докато легне плътно.

    Поставяне на тонер касетата

    8.
    Затворете горния капак.

    Затваряне на горния капак

    9.
    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Печат

  • Задания за печат (Windows)
  • Задания за печат (Mac OS X)
  • Настройване на HP Wireless Direct Printing (Директно безжично отпечатване на HP)
  • Мобилен печат
  • Използвай директен печат от USB (само dw модели)
За повече информация:

Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Цялостната помощ на HP за вашия продукт включва следната информация:

●
Инсталиране и конфигуриране
●
Изучаване и използване
●
Решаване на проблеми
●
Изтеглете актуализации за софтуера
●
Присъединете се към форуми за поддръжка
●
Намерете нормативна информация и информация за гаранцията


Печат

Задания за печат (Windows)
  • Как се печата (Windows)
  • Автоматичен двустранен печат (Windows)
  • Ръчен двустранен печат (Windows)
  • Отпечатване на няколко страници на лист (Windows)
  • Избор на вида на хартията (Windows)
  • Допълнителни задачи за печат


Печат

Как се печата (Windows)

    Процедурата по-долу описва основния процес на печат за Windows.

    1.
    От софтуерната програма изберете опция Печат.
    2.
    Изберете продукт от списъка с принтери. За да промените настройките, кликнете или докоснете бутона Properties (Свойства) или Preferences (Предпочитания) за отваряне на драйвера на принтера.
    ЗАБЕЛЕЖКА:

    Името на бутона се различава за различните софтуерни програми.

    Екран за избор на продукт

    3.
    Кликнете върху или докоснете разделите в драйвера за печат, за да конфигурирате наличните опции. Например нагласете ориентацията на хартия в полето Finishing (Завършване) и нагласете източник за хартия, тип хартия, размер на хартията и настройки за качеството в раздела Paper/Quality (Хартия/качество).

    4.
    Щракнете върху или докоснете бутона OK, за да се върнете към диалоговия прозорец Печат. Изберете броя на копията за печат от този екран.
    5.
    Щракнете върху или докоснете бутона OK, за да отпечатате заданието.


Печат

Автоматичен двустранен печат (Windows)

    Използвайте тази процедура за продукти, които имат инсталирано устройство за автоматичен двустранен печат. Ако продуктът няма инсталирано устройство за двустранен печат или за да печатате на типове хартия, които устройството за двустранен печат не поддържа, можете да печатате върху двете страни ръчно.

    1.
    От софтуерната програма изберете опция Печат.
    2.
    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.
    ЗАБЕЛЕЖКА:

    Името на бутона се различава за различните софтуерни програми.
    3.
    Щракнете върху или докоснете раздел Завършване.
    4.
    Сложете отметка в Печат от двете страни. Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.
    5.
    В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.


Печат

Ръчен двустранен печат (Windows)

    Използвайте тази процедура за продукти, които нямат инсталирано устройство за автоматичен двустранен печат, или за да печатате на хартия, която устройството за двустранен печат не поддържа.

    1.
    От софтуерната програма изберете опция Печат.
    2.
    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.
    ЗАБЕЛЕЖКА:

    Името на бутона се различава за различните софтуерни програми.
    3.
    Щракнете върху или докоснете раздел Завършване.
    4.
    Сложете отметка в квадратчето Отпечатване върху двете страни (Ръчно). Щракнете върху бутона OK, за да се отпечата първата страна на заданието.
    5.
    Вземете отпечатаното тесте от изходната касета и го поставете в тава 1.
    6.
    При подканване натиснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Windows)

    1.
    От софтуерната програма изберете опция Печат.
    2.
    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.
    ЗАБЕЛЕЖКА:

    Името на бутона се различава за различните софтуерни програми.
    3.
    Щракнете върху или докоснете раздел Завършване.
    4.
    Изберете броя на страниците на един лист от падащия списък Страници на един лист.
    5.
    Изберете правилните опции за Полета на отпечатаната страница, Ред на страниците и Ориентация. Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.
    6.
    В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.


Печат

Избор на вида на хартията (Windows)

    1.
    От софтуерната програма изберете опция Печат.
    2.
    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.
    ЗАБЕЛЕЖКА:

    Името на бутона се различава за различните софтуерни програми.
    3.
    Щракнете върху или докоснете раздела Хартия/качество.
    4.
    В падащия списък Тип на хартията щракнете върху опцията Още....
    5.
    Разширете списъка за Типът е:. опциите.
    6.
    Разширете категорията на типовете хартия, които най-добре описват вашата хартия.
    7.
    Изберете опцията за типа на използваната от вас хартия и щракнете върху бутона OK.
    8.
    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.


Печат

Допълнителни задачи за печат

    Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Налични са инструкции за осъществяване на специфични задачи за печат, като например:

    ●
    Създаване и използване на преки пътища за печат или предварително зададени настройки
    ●
    Избор на размер на хартията или използване на размер на хартията по избор
    ●
    Избор на ориентация на страницата
    ●
    Създаване на брошура
    ●
    Мащабиране на документ, така че да се побере в избран размер на хартията
    ●
    Печат на първата или последната страница на документ на различна хартия
    ●
    Отпечатване на воден знак върху документ


Печат

Задания за печат (Mac OS X)
  • Как се печата (Mac OS X)
  • Автоматичен двустранен печат (Mac OS X)
  • Ръчен двустранен печат (Mac OS X)
  • Отпечатване на няколко страници на лист (Mac OS X)
  • Избор на вида хартия (Mac OS X)
  • Допълнителни задачи за печат


Печат

Как се печата (Mac OS X)

    Процедурата по-долу описва основния процес на печат за Mac OS X.

    1.
    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).
    2.
    Изберете устройството.
    3.
    Щракнете върху Show Details (Покажи детайли) и след това изберете други менюта, за да промените настройките за печат.
    4.
    Щракнете върху бутона Print (Печат).


Печат

Автоматичен двустранен печат (Mac OS X)
    ЗАБЕЛЕЖКА:

    Тази информация се отнася за продукти, които притежават автоматично устройство за двустранен печат.
    ЗАБЕЛЕЖКА:

    Тази функция е налична, ако инсталирате драйвера на принтер на НР. Може да не е налична, ако използвате AirPrint.

    1.
    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).
    2.
    Изберете устройството.
    3.
    Щракнете върху Show Details (Покажи детайли) и след това щракнете върху менюто Layout (Оформление).
    4.
    Изберете опцията за подвързване от падащия списък Two-Sided (Двустранно).
    5.
    Щракнете върху бутона Print (Печат).


Печат

Ръчен двустранен печат (Mac OS X)
    ЗАБЕЛЕЖКА:

    Тази функция е налична, ако инсталирате драйвера на принтер на НР. Може да не е налична, ако използвате AirPrint.

    1.
    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).
    2.
    Изберете устройството.
    3.
    Щракнете върху Покажи детайли и след това щракнете върху менюто Ръчно двустранно.
    4.
    Щракнете в полето Manual Duplex (Ръчно двустранно) и изберете опция за подвързване.
    5.
    Щракнете върху бутона Print (Печат).
    6.
    Отидете до принтера и махнете празната хартия от тава 1, ако има такава.
    7.
    Вземете отпечатаното топче листа от изходната касета и го поставете с отпечатаната страна надолу във входящата тава.
    8.
    При подканване натиснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Mac OS X)

    1.
    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).
    2.
    Изберете устройството.
    3.
    Щракнете върху Show Details (Покажи детайли) и след това щракнете върху менюто Layout (Оформление).
    4.
    От падащия списък Pages per Sheet (Страници на лист) изберете броя страници, които искате да разпечатате на всеки лист.
    5.
    В областта Layout Direction (Посока на оформлението) изберете реда и разполагането на страниците върху листа.
    6.
    От менюто Borders (Рамки) изберете типа на рамката, в която да отпечатате всяка страница на листа.
    7.
    Щракнете върху бутона Print (Печат).


Печат

Избор на вида хартия (Mac OS X)

    1.
    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).
    2.
    Изберете устройството.
    3.
    Щракнете върху Show Details (Покажи детайли) и след това щракнете върху менюто Media & Quality (Медия и качество) или върху менюто Paper/Quality (Хартия/Качество).
    4.
    Изберете тип от падащия списък Media-type (Тип носител).
    5.
    Щракнете върху бутона Print (Печат).


Печат

Настройване на HP Wireless Direct Printing (Директно безжично отпечатване на HP)
    ЗАБЕЛЕЖКА:

    Тази функция е налична само с моделите с безжична връзка и продуктът може да изисква актуализация на фърмуера, за да се използва тази функция.

    Функцията HP Wireless Direct Printing (Директно безжично отпечатване на HP) ви позволява да печатате от безжичното си мобилно устройство директно на продукт с HP Wireless Direct, без да се налага връзка към установена мрежа или интернет. Използвайте HP Wireless Direct, за да отпечатвате безжично от следните устройства:

    ●
    iPhone, iPad или iTouch чрез мобилното приложение HP ePrint или Apple AirPrint
    ●
    Мобилни устройства, които работят с Android или Symbian, с помощта на приложението HP ePrint Home & Biz
    ●
    Всеки компютър с възможност за Wi-Fi с каквато и да е операционна система.

    За повече информация относно HP Wireless Direct посетете www.hp.com/go/wirelessprinting, след което щракнете върху HP Wireless Direct.

    За да настроите HP Wireless Direct от контролния панел, изпълнете следните стъпки:

    Контролен панел с LCD екран

    1.
    На контролния панел на продукта натиснете бутона OK, за да отворите менютата.
    2.
    Отворете следните менюта:
    ●
    Network Setup (Мрежова настройка)
    ●
    Wireless Menu (Меню за безжична връзка)
    ●
    Wireless Direct
    3.
    Изберете опцията On (Вкл.), след което натиснете бутона OK. Продуктът запазва настройките и след това връща контролния панел към менюто Wireless Direct Settings (Настройки на Wireless Direct).

    Контролен панел със сензорен екран

    1.
    От началния екран на контролния панел на продукта докоснете бутона за безжична връзка [image].
    2.
    Отворете следните менюта:
    ●
    Wireless Menu (Меню за безжична връзка)
    ●
    Wireless Direct Settings (Настройки за Wireless Direct)
    ●
    On/Off (Вкл./Изкл.)
    3.
    Докоснете елемента On (Вкл.) от менюто. Продуктът запазва настройките и след това връща контролния панел към менюто Wireless Direct Settings (Настройки на Wireless Direct).


Печат

Мобилен печат

HP предлага няколко мобилни и ePrint решения, които да позволяват безжичен печат на HP принтер от лаптоп, таблет, смартфон или друго мобилно устройство. За да определите най-добрия избор, отидете на www.hp.com/go/LaserJetMobilePrinting (само на английски език).

  • HP ePrint чрез имейл
  • Софтуер HP ePrint
  • AirPrint


Печат

HP ePrint чрез имейл

    Можете да използвате HP ePrint, за да отпечатвате документи, като ги изпращате като прикачен файл в имейл на имейл адреса на продукта от всяко устройство, което поддържа имейл.

    За да използвате HP ePrint, продуктът трябва да покрива следните изисквания:

    ●
    Продуктът трябва да е свързан към кабелна или безжична мрежа и да има достъп до интернет.
    ●
    HP Web Services (Уеб услуги на HP) трябва да са активирани на продукта и продуктът трябва да е регистриран в HP Connected.
    Контролен панел с LCD екран
    1.
    Открийте IP адреса на продукта.
    a.
    На контролния панел на продукта натиснете бутона за настройка [image].
    b.
    Отворете следните менюта:
    ●
    Network Setup (Мрежова настройка)
    ●
    Show IP Address (Показване на IP адрес)
    2.
    За да отворите вградения уеб сървър на HP, въведете IP адреса на продукта в адресния ред на уеб браузър на компютъра.
    3.
    Щракнете върху раздела HP Web Services във вградения уеб сървър на НР, след което щракнете върху Разреши. Продуктът активира уеб услугите, след което отпечатва страница с информация.

    Страницата с информация съдържа кода на принтера, който използвате за регистрация на своя продукт на НР в HP Connected.

    4.
    Посетете www.hpconnected.com, за да създадете акаунт в HP ePrint и завършите процеса по настройката.
    Контролен панел със сензорен екран
    1.
    От началния екран на контролния панел на продукта докоснете бутона за уеб услуги [image].
    2.
    Докоснете бутона Enable Web Services (Разрешаване на уеб услуги). Продуктът активира уеб услугите, след което отпечатва страница с информация.

    Страницата с информация съдържа кода на принтера, който използвате за регистрация на своя продукт на НР в HP Connected.

    3.
    Посетете www.hpconnected.com, за да създадете акаунт в HP ePrint и завършите процеса по настройката.

    За повече информация посетете www.hp.com/support, за да видите допълнителна информация за вашия продукт.


Печат

Софтуер HP ePrint

    Софтуерът HP ePrint улеснява печата от настолен или преносим компютър с Windows или Mac на всеки продукт с възможност за HP ePrint. Този софтуер улеснява намирането на продукти с включено за HP ePrint, които са регистрирани в акаунта ви в HP Connected. Целевият HP принтер може да се намира в офиса или на места по целия свят.

    ●
    Windows: След инсталиране на софтуера отворете опцията Print (Печат) от приложението, след което изберете HP ePrint от списъка с инсталирани принтери. Кликнете върху бутона Properties (Свойства), за да конфигурирате опциите за печат.
    ●
    Mac: След инсталиране на софтуера, изберете File (Файл), Print (Отпечатване), и след това изберете стрелката до PDF (в долната лява част на екран на драйвера). Изберете HP ePrint.

    За Windows софтуерът HP ePrint поддържа TCP/IP печат към локални мрежови принтери по мрежата (LAN или WAN) за продукти, поддържащи UPD PostScript®.

    Windows и Mac поддържат IPP печат на LAN и WAN свързани в мрежа продукти, които да поддържат ePCL.

    Windows и Mac също поддържат и печат на PDF документи на публични места за печат и отпечатване с HP ePrint чрез електронна поща чрез интернет.

    Посетете www.hp.com/go/eprintsoftware за драйвери и информация.

    ЗАБЕЛЕЖКА:

    Софтуерът HP ePrint е PDF помощен работен поток за Mac и технически не е драйвер на принтер.
    ЗАБЕЛЕЖКА:

    Софтуерът HP ePrint не поддържа USB печат.


Печат

AirPrint

    Директно печатане с помощта на AirPrint на Apple се поддържа за iOS 4.2 или по-нова. Използвайте AirPrint за директен печат на продукта от iPad, iPhone (3GS или по-нов модел) или iPod touch (трето или по-ново поколение) в следните приложения:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    iBooks
    ●
    Отделни приложения на други производители

    За да използвате AirPrint, продуктът трябва да е свързан към същата безжична мрежа като устройството на Apple. За повече информация за използването на AirPrint и за това кои продукти на HP са съвместими AirPrint отидете на уеб сайта за поддръжка за този продукт:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    ЗАБЕЛЕЖКА:

    AirPrint не поддържа USB връзки.


Печат

Използвай директен печат от USB (само dw модели)

    1.
    Поставете USB флаш устройството в директния USB порт на продукта.
    2.
    Ще се отвори менюто USB флаш устройство. Чрез докосване на бутоните със стрелки превъртете през опциите.
    ●
    Print Documents (Печат на документи)
    ●
    View and Print Photos (Преглеждане и печат на снимки)
    ●
    Scan to USB Drive (Сканиране към USB устройство)
    3.
    За да отпечатате документ, докоснете екрана Print Documents (Печат на документи) и после докоснете името на папката в USB устройството, където се съхранява документът. Когато се отвори екранът с обобщаваща информация, можете да го докоснете, за да регулирате настройките. Докоснете бутона Print (Печат), за да отпечатате документа.
    4.
    За печат на снимки докоснете екрана View and Print Photos (Преглед и печат на снимки) и после докоснете изображението за визуализация на всяка снимка, която искате да отпечатате. Докоснете бутона Done (Готово). Когато се отвори екранът с обобщаваща информация, можете да го докоснете, за да регулирате настройките. Докоснете бутона Print (Печат), за да отпечатате снимките.
    5.
    Вземете отпечатаното задание от изходната касета и извадете от порта USB устройството.


Копиране

  • Създаване на копие
  • Копиране от двете страни (двустранно)
За повече информация:

Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Цялостната помощ на HP за вашия продукт включва следната информация:

●
Инсталиране и конфигуриране
●
Изучаване и използване
●
Решаване на проблеми
●
Изтеглете актуализации за софтуера
●
Присъединете се към форуми за поддръжка
●
Намерете нормативна информация и информация за гаранцията


Копиране

Създаване на копие
    Контролен панел с LCD екран

    1.
    Заредете документа върху стъклото на скенера според индикаторите на продукта.
    2.
    Затворете скенера.
    3.
    На контролния панел на продукта натиснете бутона за меню за копиране [image].
    4.
    За да оптимизирате качеството на копиране за различни видове документи, отворете менюто Optimize (Оптимизиране). Чрез бутоните със стрелки превъртете опциите, след което натиснете бутона OK, за да изберете опция. Налични са следните настройки за качество на копиране:
    ●
    Auto Select (Автоматичен избор): Тази настройка се използва, когато качеството на копието няма значение. Това е настройката по подразбиране.
    ●
    Mixed (Смесено): Тази настройка се използва за документи, съдържащи смес от текст и графика.
    ●
    Text (Текст): Тази настройка се използва за документи, които съдържат предимно текст.
    ●
    Picture (Картина): Тази настройка се използва за документи, които съдържат предимно графика.
    5.
    За да настроите броя копия, натиснете бутона Number of Copies [image] (Брой копия).
    6.
    Изберете броя на копията.
    7.
    Натиснете бутона за старт на копиране [image], за да започнете да копирате.

    Контролен панел със сензорен екран

    1.
    Заредете документа върху стъклото на скенера според индикаторите на продукта.
    2.
    Затворете скенера.
    3.
    От началния екран на контролния панел на продукта докоснете бутона Copy (Копиране).
    4.
    За да се оптимизира качество на копиране за различни видове документи, докоснете бутона Settings (Настройки) и след това превъртете до бутона Optimize (Оптимизиране) и го докоснете. Чрез докосване на бутоните със стрелки превъртете опциите, след което изберете опция, като я докоснете. Налични са следните настройки за качество на копиране:
    ●
    Auto Select (Автоматичен избор): Тази настройка се използва, когато качеството на копието няма значение. Това е настройката по подразбиране.
    ●
    Mixed (Смесено): Тази настройка се използва за документи, съдържащи смес от текст и графика.
    ●
    Text (Текст): Тази настройка се използва за документи, които съдържат предимно текст.
    ●
    Picture (Картина): Тази настройка се използва за документи, които съдържат предимно графика.
    5.
    Докоснете стрелките, за да промените броя на копията, или докоснете съществуващия брой и въведете броя на копията.
    6.
    Докоснете бутона Start Copy (Старт на копиране), за да започнете копирането.


Копиране

Копиране от двете страни (двустранно)

    1.
    Заредете документа върху стъклото на скенера според индикаторите на продукта.
    2.
    Затворете скенера.
    3.
    Стартирайте заданието за копиране.
    ●
    Контролен панел с LCD екран: На контролния панел на устройството натиснете бутона за старт на копиране
    ●
    Контролен панел със сензорен екран: От началния екран на контролния панел на продукта докоснете бутона Copy (Копиране).
    4.
    Вземете отпечатаната страница от изходната тава и я поставете с отпечатаната страна надолу, най-напред с горния край във входната тава.
    5.
    Обърнете оригиналния документ на стъклото на скенера, за да копирате втората страна.
    6.
    Стартирайте заданието за копиране.
    ●
    Контролен панел с LCD екран: На контролния панел на устройството натиснете бутона за старт на копиране
    ●
    Контролен панел със сензорен екран: От началния екран на контролния панел на продукта докоснете бутона Copy (Копиране).
    7.
    Повторете този процес, докато не копирате всички страници.


Сканиране

  • Сканиране чрез използване на софтуер HP Scan (Windows)
  • Сканиране чрез използване на софтуера HP Scan (Mac)
  • Настройване на Сканиране към имейл (само за модели със сензорен екран)
  • Настройване на Сканиране към мрежова папка (само за модели със сензорен екран)
  • Сканиране към USB устройство с памет (само за моделите със сензорен екран)
  • Сканиране към имейл (само за моделите със сензорен екран)
  • Сканиране към мрежова папка (само за моделите със сензорен екран)
За повече информация:

Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Цялостната помощ на HP за вашия продукт включва следната информация:

●
Инсталиране и конфигуриране
●
Изучаване и използване
●
Решаване на проблеми
●
Изтеглете актуализации за софтуера
●
Присъединете се към форуми за поддръжка
●
Намерете нормативна информация и информация за гаранцията


Сканиране

Сканиране чрез използване на софтуер HP Scan (Windows)

    Използвайте софтуера HP Scan, за да започнете сканиране от софтуера на компютъра. Можете да запишете сканираното изображение като файл или да го изпратите към друго софтуерно приложение.

    1.
    Заредете документа в подаващото устройство или върху стъклото на скенера според индикаторите на продукта.
    2.
    Щракнете върху Старт, след което щракнете върху Програми (или All Programs (Всички програми) в Windows XP).
    3.
    Щракнете върху HP, след което изберете продукта.
    4.
    Щракнете върху HP Scan, изберете пряк път за сканиране, след което регулирайте настройките според необходимото.
    5.
    Щракнете върху Scan (Сканиране).

    ЗАБЕЛЕЖКА:

    Щракнете върху Advanced Settings (Разширени настройки), за да получите достъп до повече опции.

    Щракнете върху Create New Shortcut (Създаване на пряк път за сканиране), за да създадете персонализиран набор от настройки и да го запишете в списъка с преки пътища.


Сканиране

Сканиране чрез използване на софтуера HP Scan (Mac)

    Използвайте софтуера HP Scan, за да започнете сканиране от софтуера на компютъра.

    1.
    Заредете документа в подаващото устройство или върху стъклото на скенера според индикаторите на продукта.
    2.
    Отворете софтуера HP Scan, който се намира в папката Hewlett-Packard вътре в папката Applications (Приложения).
    3.
    Следвайте екранните инструкции, за да сканирате документа.
    4.
    Когато сканирате всички страници, щракнете върху File (Файл) и след това Save (Запази), за да ги запишете във файл.


Сканиране

Настройване на Сканиране към имейл (само за модели със сензорен екран)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Сканиране

Въведение

    За да използвате тази функция на сканиране, продуктът трябва да бъде свързан към мрежата. Тази функция на сканиране не е достъпна, докато не я конфигурирате. За да конфигурирате тази функция, използвайте съветника за настройка за сканиране към имейл (Windows), който е инсталиран в програмната група на НР за продукта като част от пълната инсталация на софтуера. Също така можете да използвате вградения уеб сървър на НР, за да конфигурирате тази функция. Следващите инструкции описват конфигурирането на функцията чрез използване на съветника за инсталиране за сканиране към имейл Scan to E-Mail и HP вградения уеб сървър.

    • Въведение
    • Използвайте съветника Scan to E-Mail (Windows)
    • Настройте функцията за сканиране към имейл чрез HP вграден уеб сървър (Windows)
    • Настройте функцията за сканиране към имейл чрез HP вграден уеб сървър (OS X)


Сканиране

Използвайте съветника Scan to E-Mail (Windows)

    Някои HP продукти включват инсталации на драйвери от софтуер на компактдиск. В края на тази инсталация има опция за настройване на допълнителни функции. Съветника за настройки включва опции за основна конфигурация. За да стартирате съветника, щракнете върху Scan to E-mail Wizard (Съветник Сканиране към имейл).

    След инсталирането влезте в съветника за инсталиране като кликнете върху бутона Start (Старт), изберете Programs (Програми) или All Programs (Всички програми) и след това кликнете върху HP. Кликнете върху името на продукта, и след това кликнете върху Scan to E-mail Wizard (Съветник за сканиране към имейл), за да започнете процеса на конфигурация.

    1.
    За да добавите нов изходящ имейл адрес, кликнете върху бутона New (Нов).
    2.
    Въведете имейл адреса. Кликнете върху бутона Print (Печат).
    3.
    В кутията Display Name (Име за показване) въведете име за показване на този имейл адрес, и след това кликнете върху Next (Напред).
    ЗАБЕЛЕЖКА:

    За да се обезопаси имейл профила, въведете 4-цифрен PIN код. След като ПИН за сигурност е назначен към профил, ПИНът трябва да бъде вписан в контролния панел на продукта, преди продуктът да може да изпраща имейли с този профил.

    4.
    Въведете името или IP адреса на SMTP сървър и номера на SMTP порта на сървър. Ако изходящият SMTP сървър изисква допълнителна сигурност за удостоверяване, кликнете върху квадратчето за отметка означено с E-mail Log-in Authentication (Удостоверяване на имейл при влизане) и въведете изискваните потребителско име и парола. Кликнете върху бутона Next (Напред), когато сте готови.
    ЗАБЕЛЕЖКА:

    Ако не знаете името на SMTP сървърът, SMTP номера на порт или информацията за удостоверяване, се обърнете към доставчика на имейл/интернет услуги или системния администратор за информация. Имената на SMTP сървър и порт са обикновено лесни за намиране чрез търсене в Интернет. Например, използвайте фрази за търсене като „gmail smtp server name“ или „yahoo smtp server name“.

    5.
    Прегледайте информацията и проверете дали всички настройки са правилни. Ако има грешка, кликнете върху бутона Back (Назад), за да коригирате грешката. Когато приключите, кликнете върху бутона Save and Test (Запазване и тест) за тестване на конфигурацията и завършване на настройката.
    ЗАБЕЛЕЖКА:

    Създаване на допълнителни изходящи имейл профили за сканиране от повече от един имейл акаунт.


Сканиране

Настройте функцията за сканиране към имейл чрез HP вграден уеб сървър (Windows)

    1.
    Отворете вградения уеб сървър на НР (EWS):

    a.
    От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.
    b.
    Отворете уеб браузър и в адресното поле въведете IP адреса или име на хост точно така, както се показва на контролния панел на продукта. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се (EWS).

    Пример за IP адрес в прозорец на браузъра

    2.
    Кликнете върху раздела Fax (Факс).
    3.
    В левия навигационен панел кликнете върху връзката Scan to E-mail Setup (Сканиране към имейл).
    4.
    В страницата Scan to E-mail Setup (Настройки за сканиране към имейл) има списък с настройки за конфигуриране. Тези настройки са изброени също и в левия навигационен панел. За да започнете, кликнете върху връзката Outgoing E-mail Profiles (Изходящи имейл профили).
    5.
    На страницата Outgoing E-mail Profiles (Профили на изходящ имейл) кликнете върху бутона New (Нов).
    ●
    В полето E-mail Address (Имейл адрес) въведете имейл адреса и името за показване.
    ●
    В полето SMTP Server Settings (Настройки за SMTP сървър) въведете адреса на SMTP сървъра и порта за SMTP. Портът по подразбиране вече е въведен и в повечето случаи не трябва да се променя.
    ЗАБЕЛЕЖКА:

    Ако използвате Google™ Gmail за имейл услуга, кликнете върху квадратчето за отмятане Always use secure connection (SSL/TLS) (Винаги използвайте сигурна връзка (SSL/TLS)).

    ●
    В полето SMTP Authentication (SMTP удостоверяване) кликнете върху квадратчето за отметки SMTP server requires authentication for outgoing e-mail messages (SMTP сървъра изисква удостоверяване за изходящи e-mail съобщения) за конфигуриране на SMTP ID на потребител и парола при необходимост.

    Попитайте мрежовия администратор или доставчика на интернет услуги за информация за настройка на SMTP сървъра. Ако SMTP сървърът изисква удостоверяване, вие също трябва да знаете потребителското име и паролата за SMTP. Имената на SMTP сървърa и портa са обикновено лесни за намиране чрез търсене в Интернет. Например използвайте фрази за търсене като „gmail smtp server name“ или „yahoo smtp server name“

    ●
    В полето Optional PIN (Опционален ПИН) въведете ПИН. Този ПИН код ще се изисква всеки път, когато е изпратен имейл чрез имейл адреса.
    ●
    В полето E-mail Message Preferences (Предпочитания за имейл съобщения) конфигурирайте предпочитанията за съобщения.

    Прегледайте цялата информация, а след това кликнете върху Save and Test (Запазване и тест), за да запазите информацията и да тествате връзката или да съхраните Save Only (Само запазване), само за да запаметите информацията.

    6.
    За да добавите имейл адреси към адресната книга, достъпна от продукта, кликнете върху връзката E-mail Address Book (Имейл адресна книга), и въведете необходимата информация. Можете да задавате отделни имейл адреси или имейл групи.
    7.
    За да конфигурирате опциите по подразбиране, кликнете върху връзкта E-mail options (Опции за имейл). Въведете предмет на имейл по подразбиране, основен текст и други настройки за сканиране.


Сканиране

Настройте функцията за сканиране към имейл чрез HP вграден уеб сървър (OS X)

    1.
    Използвайте един от следните методи за отваряне на интерфейса на вградения уеб сървър (EWS).
    Използвайте уеб браузър, за да отворите вградения уеб сървър (EWS) на HP

    a.
    От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.
    b.
    Отворете уеб браузър и в адресното поле въведете IP адреса или име на хост точно така, както се показва на контролния панел на продукта. Натиснете клавиша return от клавиатурата на компютъра. Отваря се (EWS).

    Използвайте инструмента на HP за отваряне на HP вградения уеб сървър (EWS)

    a.
    Използвайте някой от тези начини, за да отворите инструмента на HP:
    ●
    Отворете Applications (Приложения) и след това отворете папката Hewlett-Packard. Изберете HP Utility (Инструмента на HP).
    ●
    От Apple менюто отворете System Preferences (Системни предпочитания) и изберете Print & Fax (Принтиране и факс), Print & Scan (Принтиране и сканиране) или Printers & Scanners (Принтери и скенери). Изберете продукта от списъка с принтери в левия екран. Щракнете върху Options & Supplies (Опции и доставки), щракнете върху раздел Utility (Помощна програма) и след това щракнете върху Open Printer Utility (Отваряне на помощната програма за принтер).
    b.
    В инструмента на HP, изберете Scan to E-mail (Сканиране към имейл).
    c.
    Щракнете Begin Scan to E-mail Setup (Започни настройка на Сканиране към имейл). Отваря се (EWS).

    2.
    В (EWS) щракнете върху раздел Scan (Сканиране).
    3.
    В левия навигационен панел кликнете върху връзката Scan to E-mail Setup (Сканиране към имейл).
    4.
    В страницата Scan to E-mail Setup (Настройки за сканиране към имейл) има списък с настройки за конфигуриране. Тези настройки са изброени също и в лявата навигационна лента. За да започнете, кликнете върху връзката Outgoing E-mail Profiles (Изходящи имейл профили).
    5.
    На страницата Outgoing E-mail Profiles (Профили на изходящ имейл) кликнете върху бутона New (Нов).
    ●
    В полето E-mail Address (Имейл адрес) въведете имейл адреса и името за показване.
    ●
    В полето SMTP Server Settings (Настройки за SMTP сървър) въведете адреса на SMTP сървъра и порта за SMTP Портът по подразбиране вече е въведен и в повечето случаи не трябва да се променя.
    ЗАБЕЛЕЖКА:

    Ако използвате Google™ Gmail за имейл услуга, кликнете върху квадратчето за отмятане Always use secure connection (SSL/TLS) (Винаги използвайте сигурна връзка (SSL/TLS)).

    ●
    В полето SMTP Authentication (SMTP удостоверяване) кликнете върху квадратчето за отметки SMTP server requires authentication for outgoing e-mail messages (SMTP сървъра изисква удостоверяване за изходящи e-mail съобщения) за конфигуриране на SMTP ID на потребител и парола при необходимост.
    ЗАБЕЛЕЖКА:

    Попитайте мрежовия администратор или доставчика на интернет услуги за информация за настройка на SMTP сървъра. Ако SMTP сървърът изисква удостоверяване, вие също трябва да знаете потребителското име и паролата за SMTP. Имената на SMTP сървъра и порта са обикновено лесни за намиране чрез търсене в Интернет. Например използвайте фрази за търсене като „gmail smtp server name“ или „yahoo smtp server name“.

    ●
    В полето Optional PIN (Опционален ПИН), въведете ПИН. Този ПИН код ще се изисква всеки път, когато е изпратен имейл чрез имейл адреса.
    ●
    В полето E-mail Message Preferences (Предпочитания за имейл съобщения), конфигурирайте предпочитанията за съобщения.
    6.
    За да добавите имейл адреси към адресната книга, достъпна от продукта, кликнете върху връзката E-mail Address Book (Имейл адресна книга), и въведете необходимата информация. Можете да задавате отделни имейл адреси или имейл групи.
    7.
    За да конфигурирате опциите по подразбиране, кликнете върху връзкта E-mail options (Опции за имейл). Въведете предмет на имейл по подразбиране, основен текст и други настройки за сканиране.
    8.
    Кликнете върху Save and Test (Запазване и тест), за да завършите настройката.
    ЗАБЕЛЕЖКА:

    Създаване на допълнителен изходящи имейл профили за сканиране от повече от един имейл акаунт.


Сканиране

Настройване на Сканиране към мрежова папка (само за модели със сензорен екран)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Сканиране

Въведение

    За да използвате тази функция на сканиране, продуктът трябва да бъде свързан към мрежата. Тази функция на сканиране не е достъпна, докато не я конфигурирате. За да конфигурирате тази функция, използвайте съветника за настройка за сканиране към имейл Scan to E-Mail (Windows), който е инсталиран в програмната група на НР за продукта като част от пълната инсталация на софтуера. Също така можете да използвате вградения уеб сървър на НР, за да конфигурирате тези функции. Следващите инструкции описват конфигурирането на функцията чрез използване на съветника за инсталиране за сканиране към мрежова папка Scan to E-Mail и HP и HP вградения уеб сървър.

    • Въведение
    • Използвайте съветника за Сканиране към мрежова папка (Windows)
    • Настройте функцията за сканиране към имейл чрез HP вграден уеб сървър (Windows)
    • Настройте функцията за Сканиране към мрежова папка чрез вградения HP уеб сървър (OS X)


Сканиране

Използвайте съветника за Сканиране към мрежова папка (Windows)

    Някои HP продукти включват инсталации на драйвери от софтуер на компактдиск. В края на тази инсталация има опция за настройване на допълнителни функции. Съветника за настройки включва опции за основна конфигурация. За да стартирате съветника, щракнете върху Scan to Network Folder Wizard (Съветник за сканиране към мрежова папка).

    След инсталирането влезте в съветника за инсталиране, като кликнете върху бутона Start (Старт), изберете Programs (Програми) или All Programs (Всички програми), и след това кликнете върху HP. Кликнете върху името на продукта, и след това кликнете върху Scan to Network Folder Wizard (Съветник за сканиране към мрежова папка), за да започнете процеса на конфигурация.

    1.
    За да добавите нова мрежова папка, кликнете върху бутона New (Нова).
    2.
    На Start (Старт) екрана въведете името на папката, която ще се показва на контролния панел на продукта в полето Display Name (Показване на име).
    3.
    Щракнете Browse (Преглед), за да изберете съществуваща мрежова папка, или щракнете Share Path (Споделен път), за да настроите нова споделена мрежова папка. Ако изберете Share Path (Споделен път), се появява диалоговият прозорец Manage Network Shares (Управляване на мрежови споделяния). Използвайте този диалогов прозорец, за да конфигурирате настройките за споделяне, и щракнете OK, за да се върнете на екран Start (Старт).
    4.
    За да защитите тази папка, осигурете четирицифрен PIN код. Кликнете върху Next (Напред).
    5.
    На екрана Authenticate (Оторизиране), въведете идентификационните си данни и щракнете върху Next (Напред).
    6.
    На екрана Configure (Конфигуриране) въведете настройки по подразбиране за задачите за сканиране, запазени в тази папка. Кликнете върху Next (Напред).
    7.
    На екрана Finish (Край) прегледайте информацията и се уверете, че всички настройки са правилни. Ако има грешка, кликнете върху бутона Back (Назад), за да коригирате грешката. Когато приключите, кликнете върху бутона Save and Test (Запазване и тест) за тестване на конфигурацията и завършване на настройката.


Сканиране

Настройте функцията за сканиране към имейл чрез HP вграден уеб сървър (Windows)

    1.
    Отворете вградения уеб сървър на НР (EWS):

    a.
    От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.
    b.
    Отворете уеб браузър и в адресното поле, въведете IP адреса или име на хост точно така, както се показва на контролния панел на продукта. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се (EWS).

    Пример за IP адрес в прозорец на браузъра

    2.
    Кликнете върху раздела Fax (Факс).
    3.
    В левия навигационен панел кликнете върху връзката Scan to E-mail Setup (Сканиране към имейл).
    4.
    На страницата Network Folder Configuration (Конфигуриране на мрежова папка), кликнете върху бутона New (Нова).

    a.
    В секцията Network Folder Information (Информация за мрежова папка) въведете име за показване и мрежови път. Ако е необходимо, въведете мрежовите потребителско име и парола.
    ЗАБЕЛЕЖКА:

    Мрежова папка трябва да бъде споделена, за да може тази функция да работи. Тя може да се сподели само за вас или и за други потребители.

    b.
    По избор: За осигуряване на папка от неупълномощен достъп въведете ПИН в секцията Secure the Folder Access with a PIN (Осигуряване на достъпа до папка с PIN. Този PIN код ще се изисква всеки път, когато някой използва функцията за сканиране към мрежова папка.
    c.
    В секцията Scan Settings (Настройки за сканиране) регулирайте настройките за сканиране.

    Прегледайте цялата информация, а след това кликнете върху Save and Test (Запазване и тест), за да запазите информацията и да тествате връзката или да съхраните Save Only (Само запазване), само за да запаметите информацията.


Сканиране

Настройте функцията за Сканиране към мрежова папка чрез вградения HP уеб сървър (OS X)

    1.
    Използвайте един от следните методи за отваряне на интерфейса на вградения уеб сървър (EWS).
    Използвайте уеб браузър, за да отворите вградения уеб сървър (EWS) на HP

    a.
    От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.
    b.
    Отворете уеб браузър и в адресното поле въведете IP адреса или име на хост точно така, както се показва на контролния панел на продукта. Натиснете клавиша return от клавиатурата на компютъра. Отваря се (EWS).

    Използвайте инструмента на HP за отваряне на HP вградения уеб сървър (EWS)

    a.
    Използвайте някой от тези начини, за да отворите инструмента на HP:
    ●
    Отворете Applications (Приложения) и след това отворете папката Hewlett-Packard. Изберете HP Utility (Инструмента на HP).
    ●
    От Apple менюто отворете System Preferences (Системни предпочитания) и изберете Print & Fax (Принтиране и факс), Print & Scan (Принтиране и сканиране) или Printers & Scanners (Принтери и скенери). Изберете продукта от списъка с принтери в левия екран. Щракнете върху Options & Supplies (Опции и доставки), щракнете върху раздел Utility (Помощна програма) и след това щракнете върху Open Printer Utility (Отваряне на помощната програма за принтер).
    b.
    В инструмента на HP изберете Scan to Network Folder (Сканирай към мрежова папка).
    c.
    Следвайте инструкциите в инструмента на HP, за да конфигурирате споделена мрежова папка. Щракнете върху бутона Help Me Do This (Помогни ми да го направя) за подробни инструкции.
    d.
    Щракнете върху бутона Register My Shared Folder (Регистриране на моята споделена папка). Отваря се (EWS).

    2.
    В (EWS) щракнете върху раздел Scan (Сканиране).
    3.
    В левия навигационен панел кликнете върху връзката Scan to E-mail Setup (Сканиране към имейл).
    4.
    Щракнете върху бутона New (Нов) в Network Folder Configuration (Конфигурация на мрежовата папка).
    ●
    В секцията Network Folder Information (Информация за мрежова папка), въведете име за показване и мрежови път. Ако е необходимо, въведете мрежовите потребителско име и парола.
    ●
    В секцията Secure the Folder Access with a PIN (Осигуряване на достъп до папка с ПИН) въведете ПИН.
    ЗАБЕЛЕЖКА:

    Можете да зададете на 4-цифрен ПИН за сигурност, за да предотврати неупълномощени лица от запазването сканирани документи на мрежовата папка. ПИН-ът трябва да бъде въвеждан в контролния панел на продукта всеки път, когато се извършва сканиране.

    ●
    В секцията Scan Settings (Настройки за сканиране) регулирайте настройките за сканиране.
    5.
    Прегледайте цялата информация, а след това кликнете върху Save and Test (Запазване и тест), за да запазите информацията и да тествате връзката или да съхраните Save Only (Само запазване), само за да запаметите информацията.
    ЗАБЕЛЕЖКА:

    За да се създадат допълнителни мрежови папки, повторете тези стъпки за всяка папка.


Сканиране

Сканиране към USB устройство с памет (само за моделите със сензорен екран)

    1.
    Заредете документа върху стъклото на скенера според индикаторите на продукта.
    ЗАБЕЛЕЖКА:

    За най-добри резултати заредете хартия с малък размер (letter, A4 или по-малка) с дългия край на хартията по лявата страна на стъклото на скенера

    2.
    Поставете USB флаш устройството в директния USB порт.
    3.
    От началния екран на контролния панел на продукта докоснете бутона Scan (Сканиране).
    4.
    Докоснете екрана Scan to USB Drive (Сканиране към USB устройство).
    5.
    Докоснете бутона Scan (Сканиране), за да сканирате и запишете файла. Продуктът създава в USB устройството папка с име HPSCANS и записва файла във формат .PDF или .JPG, като използва автоматично генерирано име.
    ЗАБЕЛЕЖКА:

    Когато се отвори екранът с обобщаваща информация, можете да го докоснете, за да коригирате настройките.

    Можете също така да промените името на папката.


Сканиране

Сканиране към имейл (само за моделите със сензорен екран)

    Използвайте контролния панел на продукта, за да сканирате файл директно към имейл адрес. Сканираният файл се изпраща на адреса като прикачен файл.

    ЗАБЕЛЕЖКА:

    За да използвате тази функция, продуктът трябва да е свързан към мрежа и функцията за сканиране към имейл трябва да е конфигурирана чрез съветника за настройка за сканиране към имейл (Windows) или вградения уеб сървър на HP.

    1.
    Заредете документа върху стъклото на скенера според индикаторите на продукта.
    2.
    От началния екран на контролния панел на продукта докоснете бутона Scan (Сканиране).
    3.
    Докоснете елемента Scan to E-mail (Сканиране към имейл).
    4.
    Докоснете елемента Send an E-mail (Изпращане на имейл).
    5.
    Изберете адреса From (От), който искате да използвате. Това е познато и като "изходящ имейл профил".
    ЗАБЕЛЕЖКА:

    Ако функцията за PIN е настроена, въведете PIN и след това докоснете бутона OK. Обаче за използването на тази функция не е необходим PIN.

    6.
    Докоснете бутона To (до), за да изберете адреса или групата, на която искате да изпратите файла. Докоснете бутона Done (Готово), когато сте готови.
    7.
    Докоснете бутона Subject (Тема), ако искате да добавите тема.
    8.
    Докоснете бутона Next (Напред).
    9.
    Контролният панел показва настройките за сканиране.
    ●
    Ако искате да промените вашите настройки, докоснете бутона Settings (Настройки) и после променете настройките.
    ●
    Ако настройките са правилни, преминете на следващата стъпка.
    10.
    Докоснете бутона Scan (Сканиране), за да стартирате сканирането.


Сканиране

Сканиране към мрежова папка (само за моделите със сензорен екран)

    Използвайте контролния панел на продукта, за да сканирате документ и да го запишете в папка в мрежата.

    ЗАБЕЛЕЖКА:

    За да използвате тази функция, продуктът трябва да е свързан към мрежа и функцията за сканиране към мрежова папка трябва да е конфигурирана чрез съветника за настройка за сканиране към мрежова папка (Windows) или вградения уеб сървър на HP.

    1.
    Заредете документа върху стъклото на скенера според индикаторите на продукта.
    2.
    От началния екран на контролния панел на продукта докоснете бутона Scan (Сканиране).
    3.
    Докоснете елемента Scan to Network Folder (Сканиране към мрежова папка).
    4.
    В списъка на мрежовите папки изберете папката, в която искате да запишете документа.
    5.
    Контролният панел показва настройките за сканиране.
    ●
    Ако искате да промените вашите настройки, докоснете бутона Settings (Настройки) и после променете настройките.
    ●
    Ако настройките са правилни, преминете на следващата стъпка.
    6.
    Докоснете бутона Scan (Сканиране), за да стартирате сканирането.


Факс

  • Настройка за изпращане и получаване на факс документи
  • Изпращане на факс
За повече информация:

Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Цялостната помощ на HP за вашия продукт включва следната информация:

●
Инсталиране и конфигуриране
●
Изучаване и използване
●
Решаване на проблеми
●
Изтеглете актуализации за софтуера
●
Присъединете се към форуми за поддръжка
●
Намерете нормативна информация и информация за гаранцията


Факс

Настройка за изпращане и получаване на факс документи
  • Преди да започнете
  • Стъпка 1: Идентифициране на типа телефонно свързване
  • Стъпка 2: Настройка на факса
  • Стъпка 3: Задайте часа, датата и заглавната част на факса
  • Стъпка 4: Изпълнете тест на факс


Факс

Преди да започнете

    Уверете се, че продуктът е бил напълно конфигуриран преди свързване на факс услугата.

    ЗАБЕЛЕЖКА:

    Използвайте телефонния кабел и всички адаптери, които са доставени с продукта, за да свържете продукта с телефонния жак.
    ЗАБЕЛЕЖКА:

    За страни/региони, които използват серийни телефонни системи се предоставя адаптер с продукта. Използвайте адаптера, за да свържете други телефонни устройства към телефонния жак, към който е свързан продукта.

    Изпълнете инструкциите за всяка една от следните четири стъпки:

    1.
    Стъпка 1: Идентифициране на типа телефонно свързване.
    2.
    Стъпка 2: Настройка на факса.
    3.
    Стъпка 3: Задайте часа, датата и заглавната част на факса.
    4.
    Стъпка 4: Изпълнете тест на факс.


Факс

Стъпка 1: Идентифициране на типа телефонно свързване

    Преглеждане на свързаното оборудване и типовете услуги, за да се определи кой метод за настройка да се използва. Методът, който ще се използва зависи от оборудването и услугите, които вече са инсталирани към телефонна система.

    ЗАБЕЛЕЖКА:

    Този продукт е аналогово устройство. HP препоръчва този апарат да се използва на отделна аналогова телефонна линия.
    ●
    Телефонна линия: Продуктът е единственото оборудване или услуга, свързано към телефонната линия
    ●
    Гласови повиквания: Гласовите и факс повикваниятс използват една и съща телефонна линия
    ●
    Телефонен секретар: Телефонен секретар, който отговаря на гласови повиквания по същата телефонна линия, използвана за факс повикванията
    ●
    Гласова поща: Абонаментна услуга за гласова поща, използваща същата телефонна линия както факса
    ●
    Услуга за отличително звънене: Услуга от телефонната компания, която позволява няколко телефонни номера да бъдат свързани към една телефонна линия и всеки номер да има различен модел на звънене; продуктът открива модела на звънене, асоцииран към него и отговаря на повикването
    ●
    Компютърен dial-up модем: Компютър, който използва телефонната линия за свързване с интернет чрез dial-up връзка
    ●
    DSL линия: Услуга от телефонната компания за цифрова абонатна линия (DSL); тази услуга може да се нарича ADSL в някои страни/региони
    ●
    PBX или ISDN телефонна система: Телефонна система за самостоятелен обмен на клонове (PBX) или система с цифрова мрежа за интегрирани услуги (ISDN)
    ●
    VoIP телефонна система: Протокол за глас през интернет (VoIP) чрез интернет доставчик


Факс

Стъпка 2: Настройка на факса

Кликнете върху връзката по-долу, която описва най-добре околната среда, в която продуктът ще изпраща и получава факсове, и следвайте инструкциите за настройка.

●
Телефонна линия
●
Обща глас/факс линия
●
Обща глас/факс линия с телефонен секретар
ЗАБЕЛЕЖКА:

Тук са включени инструкции за само три от типовете връзки. За повече информация относно свързването на продукта с други типове връзки отидете на уеб сайта за поддръжка за този продукт: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
ЗАБЕЛЕЖКА:

Този продукт е аналогово факс устройство. HP препоръчва този апарат да се използва на отделна аналогова телефонна линия. За цифрова среда, като напр. DSL, PBX, ISDN или VoIP, се уверете, че използвате правилните филтри, и конфигурирайте правилно цифровите настройки. За повече информация се свържете с доставчика на цифрови услуги.

ЗАБЕЛЕЖКА:

Не свързвайте повече от три устройства към телефонната линия.
ЗАБЕЛЕЖКА:

Този продукт не поддържа гласова поща.

Този раздел предоставя информация по следните теми:

  • Телефонна линия
  • Обща глас/факс линия
  • Обща глас/факс линия с телефонен секретар


Факс

Телефонна линия

    Следвайте тези стъпки, за да настроите продукта към телефонна линия без допълнителни услуги.

    1.
    Свържете телефонния кабел към порта за факс в устройството и в телефонната розетка на стената.
    ЗАБЕЛЕЖКА:

    Някои страни/региони може да изискват адаптер към получения с устройството телефонен кабел.
    ЗАБЕЛЕЖКА:

    За някои продукти факс порта може да бъде над телефонния порт. Направете справка с иконите върху продукта.

    2.
    Настройте продукта да отговаря автоматично на факс повиквания.

    a.
    Включете отново устройството.
    b.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    c.
    Отворете менюто Fax Setup (Настройка на факс).
    d.
    Отворете менюто Basic Setup (Oсновни настройки).
    e.
    Изберете настройката Answer Mode (Режим на отговаряне).
    f.
    Изберете опцията Automatic (Автоматично).

    3.
    Продължете към Стъпка 3: Задайте часа, датата и заглавната част на факса.


Факс

Обща глас/факс линия

    Следвайте тези стъпки, за да настроите продукта за обща глас/факс линия.

    1.
    Разкачете всички устройства, които са свързани към телефонния жак.
    2.
    Свържете телефонния кабел към порта за факс в устройството и в телефонната розетка на стената.
    ЗАБЕЛЕЖКА:

    Някои страни/региони може да изискват адаптер към получения с устройството телефонен кабел.
    ЗАБЕЛЕЖКА:

    За някои продукти факс порта може да бъде над телефонния порт. Направете справка с иконите върху продукта.

    Свържете факса и телефона

    3.
    Свалете тапата от порта на телефонната линия в задната част на продукта и след това свържете телефон към този порт.
    4.
    Настройте продукта да отговаря автоматично на факс повиквания.

    a.
    Включете отново устройството.
    b.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    c.
    Отворете менюто Fax Setup (Настройка на факс).
    d.
    Отворете менюто Basic Setup (Oсновни настройки).
    e.
    Изберете настройката Answer Mode (Режим на отговаряне).
    f.
    Изберете опцията Automatic (Автоматично).

    5.
    Настройте продукта да проверява за сигнал преди изпращане на факс.
    ЗАБЕЛЕЖКА:

    Това ще попречи на апарата да изпрати факс, докато някой говори по телефона.

    a.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    b.
    Отворете менюто Fax Setup (Настройка на факс).
    c.
    Отворете менюто Advanced Setup (Разширени настройки).
    d.
    Изберете настройката Detect Dial Tone (Засичане на сигнал) и след това изберете On (Вкл.).

    6.
    Продължете към Стъпка 3: Задайте часа, датата и заглавната част на факса.


Факс

Обща глас/факс линия с телефонен секретар

    Следвайте тези стъпки, за да настроите продукта за обща глас/факс линия с телефонен секретар.

    1.
    Разкачете всички устройства, които са свързани към телефонния жак.
    2.
    Отворете тапата от порта на телефонната линия в задната част на продукта.
    3.
    Свържете телефонния кабел към порта за факс в устройството и в телефонната розетка на стената.
    ЗАБЕЛЕЖКА:

    Някои страни/региони може да изискват адаптер към получения с устройството телефонен кабел.
    ЗАБЕЛЕЖКА:

    За някои продукти, факс порта може да бъде над телефонния порт. Направете справка с иконите върху продукта.

    4.
    Свържете телефонния кабел на телефонния секретар към изхода за телефон на задната част на продукта.
    ЗАБЕЛЕЖКА:

    Свържете телефонния секретар директно към продукта, тъй като телефонният секретар може да записва факс сигнали от машина, изпрщаща факс и така продуктът може да не получава факс документи.

    ЗАБЕЛЕЖКА:

    Ако телефонният секретар няма вграден телефон, свържете телефон към порта OUT (Изход) на телефонния секретар за удобство.

    ЗАБЕЛЕЖКА:

    За някои продукти, факс порта може да бъде над телефонния порт. Направете справка с иконите върху продукта.

    Свържете факса и телефона

    5.
    Конфигурирайте настройката за тоновете за отговор на продукта.

    a.
    Включете отново устройството.
    b.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    c.
    Отворете менюто Fax Setup (Настройка на факс).
    d.
    Отворете менюто Basic Setup (Oсновни настройки).
    e.
    Изберете опцията Rings to Answer (Тонове за отговор).
    f.
    Използвайте цифровата клавиатура на контролния панел на продукта, за да настроите броя на позвъняванията на 5 или повече.

    6.
    Настройте продукта да отговаря автоматично на факс повиквания.

    a.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    b.
    Отворете менюто Fax Setup (Настройка на факс).
    c.
    Отворете менюто Basic Setup (Oсновни настройки).
    d.
    Изберете настройката Answer Mode (Режим на отговаряне).
    e.
    Изберете опцията Automatic (Автоматично).

    7.
    Настройте продукта да проверява за сигнал преди изпращане на факс.
    ЗАБЕЛЕЖКА:

    Това ще попречи на апарата да изпрати факс, докато някой говори по телефона.

    a.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    b.
    Отворете менюто Fax Setup (Настройка на факс).
    c.
    Отворете менюто Advanced Setup (Разширени настройки).
    d.
    Изберете настройката Detect Dial Tone (Засичане на сигнал) и след това изберете On (Вкл.).

    8.
    Продължете към Стъпка 3: Задайте часа, датата и заглавната част на факса.


Факс

Стъпка 3: Задайте часа, датата и заглавната част на факса

Конфигурирайте факс настройките на продукта, използвайки един от следните методи:

●
Съветник за настройка HP Fax Setup Wizard (Ако софтуерът е инсталиран)
●
Контролен панел на устройството
●
Инструменти за HP устройства (Ако софтуерът е инсталиран)
●
Вграден уеб сървър на HP (Ако продуктът е свързан към мрежа)
ЗАБЕЛЕЖКА:

В Съединените щати и много други страни/региони, задаването на час, дата и друга информация в заглавната част на факса се изисква от закона.

Този раздел предоставя информация по следните теми:

  • Съветник за настройка HP Fax Setup Wizard
  • Контролен панел на устройството
  • Инструменти за HP устройства
  • Вграден уеб сървър на HP


Факс

Съветник за настройка HP Fax Setup Wizard

    Влезте в Съветника за настройка на факс след initial (първоначалната) настройка и инсталацията на софтуера чрез следните стъпки.

    1.
    Кликнете върху Start (Старт) и после изберете Programs (програми).
    2.
    Кликнете върху HP, изберете името на устройството, и след това кликнете върху HP Fax Setup Wizard (Съветник на НР за настройка на факс).
    3.
    Следвайте екранните инструкции в съветника на HP за настройка на факс, за да конфигурирате настройките за факс.
    4.
    Продължете към Стъпка 4: Изпълнете тест на факс.


Факс

Контролен панел на устройството

    За да използвате панела за управление за настройка на дата, час и заглавна част, изпълнете следните стъпки.

    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Отворете менюто Fax Setup (Настройка на факс).
    3.
    Отворете менюто Basic Setup (Oсновни настройки).
    4.
    Превъртете до менюто Time/Date (Час/Дата) и го отворете.
    5.
    Изберете 12-часов формат на часовника или 24-часов формат на часовника.
    6.
    Може да въведете текущия час с помощта на цифровата клавиатура.
    ЗАБЕЛЕЖКА:

    За контролни панели със сензорен екран, докоснете бутона 123, за да отворите клавиатура, съдържаща специални знаци, ако е необходимо.

    7.
    Изберете формата на датата.
    8.
    Може да въведете текущата дата с помощта на цифровата клавиатура.
    9.
    Отворете менюто Fax Header (Заглавна част на факс).
    10.
    Използвайте цифровата клавиатура, за да въведете факс номера.
    ЗАБЕЛЕЖКА:

    Максималният брой знаци за номер на факс е 20.
    11.
    Използвайте цифровата клавиатура, за да въведете име на компанията или заглавие.
    ЗАБЕЛЕЖКА:

    Максималният брой знаци за заглавна част на факс е 25.
    12.
    Продължете към Стъпка 4: Изпълнете тест на факс.


Факс

Инструменти за HP устройства

    1.
    Кликнете върху бутона Start (Старт), след което върху елемента Programs (Програми).
    2.
    Кликнете върху групата с продукти на HP и след това кликнете върху елемента HP Device Toolbox.
    3.
    Кликнете върху раздела Fax (Факс).
    4.
    Следвайте инструкциите на екрана, за да конфигурирате настройките на факса.
    5.
    Продължете към Стъпка 4: Изпълнете тест на факс.


Факс

Вграден уеб сървър на HP

    1.
    Отворете вградения уеб сървър на НР (EWS):

    a.
    Контролни панели с LCD екран: На контролния панел на продукта натиснете бутона за настройка [image]. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адрес или име на хоста.

    Контролни панели със сензорен екран: От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.

    b.
    Отворете уеб браузър и в адресното поле въведете IP адреса или име на хост точно така, както се показва на контролния панел на продукта. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се (EWS).

    Пример за IP адрес в прозорец на браузъра

    2.
    Кликнете върху раздела Fax (Факс).
    3.
    Следвайте инструкциите на екрана, за да конфигурирате настройките на факса.
    4.
    Продължете към Стъпка 4: Изпълнете тест на факс.


Факс

Стъпка 4: Изпълнете тест на факс

    Изпълнете тест на факс, за да се уверите, че факсът е настроен правилно.

    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Превъртете до и отворете менюто Service (Сервиз).
    3.
    Отворете менюто Fax Service (Сервиз на факс).
    4.
    Изберете опцията Run Fax Test (Изпълнение на тест за факс). Устройството ще отпечата отчет за тест.
    5.
    Прегледайте отчета.
    ●
    Ако отчетът показва, че продуктът е преминал теста, той е готов да изпраща и получава факс документи.
    ●
    Ако отчетът показва, че продуктът не е преминал теста, прегледайте доклада за повече информация за поправяне на проблема. Контролният списък за отстраняване на неизправности съдържа повече информация за решаване проблеми с факса.


Факс

Изпращане на факс
  • Факс от плоския скенер
  • Факс от подаващото устройство
  • Изпращане на факс чрез софтуера на НР (Windows)


Факс

Факс от плоския скенер
    Контролни панели с LCD екран

    1.
    Поставете документа с лицевата страна надолу върху стъклото на скенера.
    2.
    На контролния панел на продукта използвайте цифровата клавиатура, за да въведете номера на факса.
    3.
    Натиснете бутона за старт на факс [image]. Апаратът започва факс заданието.
    4.
    Ако документът съдържа няколко страници, следвайте въпросите на контролния панел, за да потвърдите и заредите допълнителните страници.

    Контролни панели със сензорен екран

    1.
    Поставете документа с лицевата страна надолу върху стъклото на скенера.
    2.
    От началния екран на контролния панел на продукта докоснете бутона Fax (Факс).
    3.
    Използвайте цифровата клавиатура, за да въведете факс номера.
    4.
    Натиснете бутона Start Fax (Старт на факс).
    5.
    Устройството ви подканва да потвърдите, че искате да изпратите от стъклото на скенера. Докоснете бутона Settings (Настройки).
    6.
    Устройството ви подканва да сложите първата страница. Докоснете бутона Settings (Настройки).
    7.
    Устройството сканира първата страница и ви подканва да заредите следващата страница. Ако документът се състои от няколко страници, докоснете бутона Yes (Да). Продължете този процес, докато не сканирате всички страници.
    8.
    След като сканирате и последната страница, докоснете бутона No (Не) при подканване. Устройството ще изпрати факса.


Факс

Факс от подаващото устройство
    Контролни панели с LCD екран

    1.
    Поставяйте оригиналите в подаващото устройство с лицевата страна нагоре.
    ВНИМАНИЕ:

    За да избегнете повреда на апарата, не използвайте оригинал, в който има коригираща лента, течен коректор, кламери или телбод. Също така, не зареждайте в подаващото устройство снимки, малки или чупливи оригинали.

    Заредете оригиналния документ

    2.
    Регулирайте водачите за хартия, докато опрат плътно до хартията.

    Регулиране на водачите

    3.
    На контролния панел на продукта използвайте цифровата клавиатура, за да въведете номера на факса.
    4.
    Натиснете бутона за старт на факс [image]. Апаратът започва факс заданието.

    Контролни панели със сензорен екран

    1.
    Поставяйте оригиналите в подаващото устройство с лицевата страна нагоре.
    ВНИМАНИЕ:

    За да избегнете повреда на апарата, не използвайте оригинал, в който има коригираща лента, течен коректор, кламери или телбод. Също така, не зареждайте в подаващото устройство снимки, малки или чупливи оригинали.

    Заредете оригиналния документ

    2.
    Регулирайте водачите, докато опрат плътно до хартията.

    Регулиране на водачите

    3.
    От началния екран на контролния панел на продукта докоснете бутона Fax (Факс).
    4.
    Използвайте цифровата клавиатура, за да въведете факс номера.
    5.
    Натиснете бутона Start Fax (Старт на факс).


Факс

Изпращане на факс чрез софтуера на НР (Windows)

    1.
    Заредете документа.
    ●
    Ако зареждате оригинал върху стъклото на скенера, го поставете върху стъклото с лицето надолу в левия заден ъгъл на стъклото на скенера.
    ●
    Ако зареждате няколко страници в устройството за подаване на документи, заредете страниците с лицето нагоре, след което нагласете водачите за хартия, докато се долепят до хартията.
    ЗАБЕЛЕЖКА:

    Ако едновременно в подаващото устройство и върху стъклото на скенера има документи, устройството обработва документа в подаващото устройство, а не върху стъклото на скенера.

    2.
    Щракнете върху Старт, изберете Програми (или All Programs (Всички програми) в Windows XP), след което щракнете върху HP.
    3.
    Щракнете върху името на продукта и след това върху HP Send Fax (Изпращане на факс на НР). Отваря се софтуерът за факс.
    4.
    Въведете факс номера на един или няколко получатели.
    5.
    Щракнете върху Send Now (Изпрати сега).


Управление на продукта

  • Използване на приложенията на HP Web Services (Уеб услуги на HP) (само за модели със сензорен екран)
  • Смяна на типа връзка на продукта (Windows)
  • Разширена конфигурация с HP вграден уеб сървър (EWS) и HP Device Toolbox (Инструменти за HP устройства) (Windows)
  • Разширена конфигурация с HP Utility за Mac OS X
  • Конфигуриране на настройките на IP мрежа
  • HP Web Jetadmin
  • Защитни функции на устройството
  • Настройки за икономична работа
  • Актуализиране на фърмуера
За повече информация:

Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Цялостната помощ на HP за вашия продукт включва следната информация:

●
Инсталиране и конфигуриране
●
Изучаване и използване
●
Решаване на проблеми
●
Изтеглете актуализации за софтуера
●
Присъединете се към форуми за поддръжка
●
Намерете нормативна информация и информация за гаранцията


Управление на продукта

Използване на приложенията на HP Web Services (Уеб услуги на HP) (само за модели със сензорен екран)

    За този принтер се предлагат няколко иновативни приложения, които можете директно да изтеглите от интернет. За допълнителна информация и за изтегляне на тези приложения отидете на уеб сайта на HP Connected на адрес www.hpconnected.com.

    За да използвате тази функция, принтерът трябва да е свързан към компютър или мрежа, които имат връзка с интернет. На принтера трябва да са активирани и HP Web Services (Уеб услуги на HP).

    1.
    От началния екран на контролния панел на принтера докоснете бутона за уеб услуги [image].
    2.
    Докоснете бутона Enable Web Services (Разрешаване на уеб услуги).

    След като изтеглите дадено приложение от уеб сайта на HP Connected, то се съхранява в менюто Apps (Приложения) на контролния панел на продукта. Този процес активира уеб услугите на HP и менюто Apps (Приложения).


Управление на продукта

Смяна на типа връзка на продукта (Windows)

    Ако вече използвате продукта и искате да промените начина му на свързване, използвайте прекият път Реконфигуриране на НР устройство на работния плот на компютъра, за да промените връзката. Можете например да промените конфигурацията на принтера, за да използва различен безжичен адрес, да го свържете към кабелна или безжична мрежа или да промените връзката от мрежова на USB. Може да промените конфигурацията, без да използвате компактдиска на принтера. След като изберете типа връзка, която искате да създадете, програмата отива директно към тази част от процеса на настройване на принтера, която изисква промяна.


Управление на продукта

Разширена конфигурация с HP вграден уеб сървър (EWS) и HP Device Toolbox (Инструменти за HP устройства) (Windows)

    Използвайте вградения уеб сървър, за да управлявате функциите за печат от вашия компютър вместо от контролния панел на продукта.

    ●
    Преглед на информацията за състоянието на принтера
    ●
    Определяне на оставащото време до изчерпване на всички консумативи и поръчване на нови
    ●
    Преглед и промяна на конфигурацията на тавите
    ●
    Преглед и промяна на конфигурацията на менюто на контролния панел на принтера
    ●
    Преглед и отпечатване на вътрешни страници
    ●
    Получаване на уведомявания за събития, свързани с принтера и консумативите
    ●
    Преглед и промяна на конфигурацията на мрежата

    Вграденият уеб сървър на HP работи, когато продуктът е свързан към мрежа по протокол IP. Вграденият уеб сървър на HP не поддържа свързване на продукта по протокол IPX. Не ви е необходим достъп до интернет, за да отваряте и използвате вградения уеб сървър HP.

    Когато продуктът се свърже в мрежата, вграденият уеб сървър на HP става автоматично достъпен.

    ЗАБЕЛЕЖКА:

    HP Device Toolbox (Инструменти за HP устройства) е достъпен само ако сте извършили цялостна инсталация на софтуера, когато сте инсталирали устройството. В зависимост от начина, по който продуктът е свързан, някои функции може да не са налични.

    ЗАБЕЛЕЖКА:

    Вграденият уеб сървър на HP не е достъпен извън защитната стена на мрежата.
    Отварете вградения уеб сървър на HP (EWS) от началното меню

    1.
    Щракнете върху бутона Старт, след което върху елемента Програми.
    2.
    Щракнете върху групата с продукти на HP и след това щракнете върху елемента HP Device Toolbox.

    Отварете вградения уеб сървър на HP (EWS) от началното меню

    1.
    Контролни панели с LCD екран: На контролния панел на продукта натиснете бутона за настройка [image]. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адрес или име на хоста.

    Контролни панели със сензорен екран: От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.

    2.
    Отворете уеб браузър и в адресното поле въведете IP адреса или име на хост точно така, както се показва на контролния панел на продукта. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се (EWS).

    Пример за IP адрес в прозорец на браузъра

    Раздел или секция
    Описание
    раздел Home (Начало)
    Предоставя информация за принтера, състоянието и конфигурацията.
    ●
    Device Status (Състояние на устройството): Показва състоянието на продукта и показва приблизителното оставащо време на живот за HP консумативите в проценти.
    ●
    Supplies Status (Състояние на консумативите): Показва приблизителна оценка в проценти за оставащото време на живот на консумативите на HP. Действителният оставащ живот на консуматива може да варира. Пригответе си консуматив за смяна, който да поставите, когато качеството на печат престане да бъде приемливо. Не е задължително този консуматив да бъде сменен точно в този момент, освен ако качеството на печат вече не е приемливо.
    ●
    Device Configuration (Конфигурация на устройството): Показва информацията, намерена на страницата с конфигурацията на принтера.
    ●
    Network Summary (Мрежово резюме): Показва информацията за устройството, която съществува на страницата за конфигурация на мрежата.
    ●
    Reports (Отчети): Отпечатване на конфигурационна страница и страница за състоянието на консумативите, които се генерират от устройството.
    ●
    Event Log (Регистър на събитията): Показва списък на всички събития и грешки в продукта.
    Раздел System (Система)
    Дава възможност за конфигуриране на принтера през компютъра.
    ●
    Device Information (Информация за устройството): Предоставя основна информация за устройството и компанията.
    ●
    Paper Setup (Настройка на хартията): Промяна на настройките по подразбиране за обработка на хартия за продукта.
    ●
    Print Quality (Качество на печат): Промяна на настройките по подразбиране за качество на печата за продукта.
    ●
    EcoSMART конзола: Промяна на времето по подразбиране за влизане в режим на заспиване или режим за изключване на захранването. Конфигурирайте кое събитие събужда продукта.
    ●
    Paper Types (Типове хартия): Конфигуриране на режими на печат, които съответстват на типовете хартия, възприемани от продукта.
    ●
    System Setup (Системна настройка): Промяна на настройките по подразбиране за системата на продукта.
    ●
    Service (Сервиз): Изпълнява процедурата по почистване на продукта.
    ●
    Save and Restore (Запазване и възстановяване): Записване на текущите настройки за продукта на файл в компютъра. Използвайте този файл за зареждане на същите настройки на друг продукт или за възстановяване на тези настройки на този продукт по-късно.
    ●
    Administration (Администриране): Задаване или промяна на паролата на продукта. Включете или изключете функции на продукта.
    ЗАБЕЛЕЖКА:

    Разделът System (Система) може да бъде защитен с парола. Ако устройството е свързано в мрежа, винаги се съветвайте със системния администратор, преди да променяте настройки в този раздел.

    Раздел Print (Печат)
    Дава възможност за промяна на настройките за печат по подразбиране през вашия компютър.
    ●
    Printing (Печат): Променя настройките за печат по подразбиране, като например брой на копията и ориентация на хартията. Това са същите опции, като тези на контролния панел на принтера.
    ●
    PCL5c Преглед и промяна на настройките на PCL5c.
    ●
    PostScript: Включване или изключване на функцията Print PS Errors (Печат на PS грешки).
    Раздел Fax (Факс)
    (само за MFP продукти)
    ●
    Receive Options (Опции за получаване): Конфигуриране как продуктът обработва входящите факсове.
    ●
    Phone Book (Телефонен указател): Добавяне или изтриване на записи в телефонния указател на факса.
    ●
    Junk Fax List (Списък на блокираните факсове): Задаване на списък на факс номера, които са блокирани и не могат да изпращат факсове на продукта.
    ●
    Fax Activity log (Регистър на факс дейността): Преглед на последните факс дейности на продукта.
    Раздел Scan (Сканиране)
    (само за модели със сензорен екран)
    Конфигуриране на функциите Сканиране в мрежова папка и Сканиране в имейл.
    ●
    Network Folder Setup (Настройка на мрежова папка): Конфигуриране на папки в мрежата, в които продуктът може да запише сканиран файл.
    ●
    Scan to E-mail Setup (Настройка сканиране към имейл адрес): Започване на процес за настройка на функцията Сканиране в имейл.
    ●
    Outgoing E-mail Profiles (Профили за изходящ имейл): Задаване на имейл адрес, който ще се появи като адрес "От" за всички имейли, изпратени от продукта. Конфигуриране на информацията за SMTP сървъра.
    ●
    E-mail Address Book (Указател с имейл адреси): Добавяне или изтриване на записи в указателя с имейл адреси.
    ●
    E-mail Options (Опции за имейл): Конфигуриране на реда за тема и основния текст по подразбиране. Конфигуриране на настройките по подразбиране за сканиране за имейли.
    Networking (Работа в мрежа) раздел
    (само за продукти, свързани в мрежа)
    Дава възможност за промяна на настройките за мрежата през вашия компютър.
    Мрежовите администратори могат да използват този раздел, за да управляват свързаните с мрежата настройки на принтера, когато той е свързан към мрежа, базирана на IP-адреси. Позволява също на мрежовия администратор да настройва функцията за директен безжичен печат. Този раздел не се показва, когато продуктът е пряко свързан към компютър.
    Раздел HP Web Services (Уеб услуги на HP)
    Използвайте този раздел, за да настроите и използвате различни уеб инструменти за устройството.


Управление на продукта

Разширена конфигурация с HP Utility за Mac OS X

Използвайте HP Utility, за да проверите състоянието на продукта или за да видите или смените настройките на продукта от своя компютър.

Можете да се възползвате от HP Utility, когато продуктът е свързан с USB кабел или е свързан към мрежа, базирана на TCP/IP.

Този раздел предоставя информация по следните теми:

  • Отваряне на HP Utility
  • Функции на HP Utility


Управление на продукта

Отваряне на HP Utility

    1.
    На компютъра отворете менюто System Preferences (Предпочитания за системата), след което щракнете върху Print & Fax (Печат и факс), Print & Scan (Печат и сканиране) или Printers & Scanners (Принтери и скенери).
    2.
    Изберете продукта от списъка.
    3.
    Щракнете върху бутона Options & Supplies (Опции и консумативи).
    4.
    Щракнете върху раздела Utility (Помощна програма).
    5.
    Щракнете върху бутона Open Printer Utility (Отваряне на помощна програма за принтера).


Управление на продукта

Функции на HP Utility

    Лентата с инструменти HP Utility съдържа следните елементи:

    ●
    Devices (Устройства): Щракнете върху този бутон за показване или скриване на продукти на Mac, които са открити от HP Utility.
    ●
    IP Settings (Настройки на IP): Щракнете върху този бутон, за да се върнете към основния изглед на HP Utility.
    ●
    HP Support (Поддръжка от HP): Щракнете върху този бутон, за да отворите браузър и да отидете в уеб сайта за поддръжка на НP.
    ●
    Supplies (Консумативи): Щракнете върху този бутон, за да отворите уеб сайта на HP SureSupply.
    ●
    Registration (Регистрация): Щракнете върху този бутон, за да отворите уеб сайта на HP за регистрация.
    ●
    Recycling (Рециклиране): Щракнете върху този бутон, за да отворите уеб сайта на програмата за рециклиране на НР "Партньори на планетата".

    HP Utility се състои от страници, които се отварят с щракване в списъка All Settings (Всички настройки). Таблицата по-долу описва задачите, които можете да изпълните с HP Utility.

    Меню
    Описание
    Information And Support (Информация и поддръжка)
    ●
    Supplies Status(Състояние на консумативите): Показва състоянието на консумативите на продукта и дава връзки за онлайн поръчване на консумативи.
    ●
    Device Information (Информация за устройството): Показва информация за текущо избрания продукт, включително сервизния ИД на продукта (ако има), версията на фърмуера (FW Version), серийния номер и IP адреса.
    ●
    File Upload (Качване на файлове): Прехвърля файлове от компютъра в продукта. Може да качвате следните типове файлове:
    ◦
    HP LaserJet printer command language (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Text (.TXT)
    ●
    HP Connected: Посетете уеб сайта на HP Connected.
    ●
    Upload Fonts (Качване на шрифтове): Качва шрифтове от компютъра в продукта.
    Printer Settings (Настройки на принтера)
    ●
    Auto-off (Автоматично изключване): Конфигуриране на продукта да се изключва автоматично след период на неактивност. Можете да регулирате броя минути, след които продуктът се изключва.
    ●
    Network Settings (Настройки на мрежата): Конфигурира мрежовите настройки, като например IPv4 настройките, IPv6 настройките, Bonjour настройките, както и други настройки.
    ●
    Supplies Management (Управление на консумативите): Конфигурира какво трябва да прави продуктът, когато консумативите са на изчерпване.
    ●
    Trays Configuration (Конфигурация на тавите): Сменя типа и размера на хартията за всяка от тавите.
    ●
    Additional Settings (Допълнителни настройки): Отваря вградения уеб сървър на HP (EWS) за продукта.
    ЗАБЕЛЕЖКА:

    USB връзки не се поддържат.
    Information (Информация)
    Message Center (Център за съобщения): Показва грешки, които са възникнали в продукта.
    Fax Settings (Настройки на факса)
    (само за модели MFP с факс)
    ●
    Basic Fax Settings (Основни настройки на факс): Настройка на полетата в заглавната част на факса и конфигуриране как продуктът да отговаря на входящи повиквания.
    ●
    Junk Fax Blocking (Блокиране на нежелани факсове): Съхраняване на факс номерата, които искате да блокирате.
    ●
    Fax Forwarding (Препращане на факс) : Конфигуриране на продукта да изпраща входящите факсове към различен номер.
    ●
    Fax Logs (Регистри на факса): Преглед на регистрите на всички факсове.
    ●
    Fax Speed Dials (Бързи набирания на факса): Добавяне на факс номера към списъка за бързо набиране.
    Scan Settings (Настройки за сканиране)
    (само за модели MFP със сензорен екран)
    ●
    Scan to E-mail (Сканиране към имейл): Отваря страницата на вградения уеб сървър на HP (EWS) за конфигуриране на настройките за сканиране към имейл.
    ●
    Scan to Network Folder (Сканиране към мрежова папка): Отваря страницата на вградения уеб сървър на HP (EWS) за конфигуриране на настройките за сканиране към мрежова папка.
    ЗАБЕЛЕЖКА:

    USB връзки не се поддържат.


Управление на продукта

Конфигуриране на настройките на IP мрежа
  • Ограничена гаранция при споделяне на принтер
  • Преглед или промяна на мрежови настройки
  • Промяна на името на принтера в мрежата
  • Ръчно конфигуриране на параметрите на IPv4 TCP/IP от контролния панел


Управление на продукта

Ограничена гаранция при споделяне на принтер

    HP не поддържа мрежово свързване “peer-to-peer”, тъй като това е функция на операционната система на Microsoft, а не на драйверите за принтери на НР. Отидете на сайта на Microsoft на адрес www.microsoft.com.


Управление на продукта

Преглед или промяна на мрежови настройки

    Можете да използвате вградения уеб сървър на HP, за да прегледате или смените настройките на IP конфигурацията.

    1.
    Контролни панели с LCD екран: На контролния панел на продукта натиснете бутона за настройка [image]. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адрес или име на хоста.

    Контролни панели със сензорен екран: От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.

    2.
    Кликнете върху раздела Networking (Работа в мрежа), за да получите информация за мрежата. При необходимост променете настройките.


Управление на продукта

Промяна на името на принтера в мрежата

    Ако искате да промените името на принтера в мрежата, за да бъде идентифициран еднозначно, използвайте вградения уеб сървър на HP.

    1.
    Отворете вградения уеб сървър на НР (EWS):

    a.
    Контролни панели с LCD екран: На контролния панел на продукта натиснете бутона за настройка [image]. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адрес или име на хоста.

    Контролни панели със сензорен екран: От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.

    b.
    Отворете уеб браузър и в адресното поле въведете IP адреса или име на хост точно така, както се показва на контролния панел на продукта. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се (EWS).

    Пример за IP адрес в прозорец на браузъра

    2.
    Отворете раздела System (Система).
    3.
    На страницата Device Information (Информация за устройството) името по подразбиране на продукта е в полето Device Status (Състояние на устройството). Можете да промените това име, за да идентифицирате еднозначно този принтер.
    ЗАБЕЛЕЖКА:

    Попълването на останалите полета на тази страница не е задължително.
    4.
    Кликнете върху бутона Apply (Приложи), за да запазите промените.


Управление на продукта

Ръчно конфигуриране на параметрите на IPv4 TCP/IP от контролния панел

    Използвайте менютата на контролния панел за ръчно задаване на IPv4 адреса, маската на подмрежата и шлюза по подразбиране.

    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Превъртете до и отворете менюто Network Setup (Настройване на мрежа).
    3.
    Отворете менюто IPv4 Config (IPv4 Конфиг.) и изберете Manual (Ръчно).
    4.
    Използвайте клавиатурата, за да въведете IP адреса, след което натиснете или докоснете бутона OK.
    5.
    Използвайте клавиатурата на сензорния екран, за да въведете мрежовата маска, и след това докоснете бутона OK.
    6.
    Използвайте клавиатурата на сензорния екран, за да въведете шлюза по подразбиране, и след това докоснете бутона OK.


Управление на продукта

HP Web Jetadmin

    HP Web Jetadmin е отличен с награди, водещ в отрасъла инструмент за ефикасно управление на най-различни мрежови устройства HP, включително принтери, многофункционални устройства и цифрови изпращащи устройства. С това цялостно решение можете дистанционно да инсталирате, наблюдавате, поддържате, отстранявате проблеми и защитавате своята среда за печат и работа с изображения, като увеличавате в крайна сметка производителността чрез икономия на време и разходи и контрол върху вложените средства.

    Периодично излизат надстройки на HP Web Jetadmin, за да осигуряват поддръжка за конкретни функции на продукта. Посетете www.hp.com/go/webjetadmin и щракнете върху връзката Self Help and Documentation (Самостоятелна помощ и документация), за да научите повече за надстройките.


Управление на продукта

Защитни функции на устройството

Устройството поддържа стандарти за защита и препоръчителни протоколи, които помагат за защитаване на устройството, запазване на важната информация в мрежата и улесняване на наблюдението и техническото обслужване на устройството.

За по-задълбочена информация относно решенията на HP за защитена работа с изображения и печат отидете на www.hp.com/go/secureprinting. Този сайт предоставя връзки към официални документи и документи за често задавани въпроси относно защитните функции.

Този раздел предоставя информация по следните теми:

  • Задаване или промяна на паролата на продукта с използване на HP вграден уеб сървър


Управление на продукта

Задаване или промяна на паролата на продукта с използване на HP вграден уеб сървър

    Използвайте вградения уеб сървър на HP, за да зададете парола или за да промените съществуваща парола за продукт, включен в мрежата.

    1.
    Отворете вградения уеб сървър на НР (EWS):

    a.
    Контролни панели с LCD екран: На контролния панел на продукта натиснете бутона за настройка [image]. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адрес или име на хоста.

    Контролни панели със сензорен екран: От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.

    b.
    Отворете уеб браузър и в адресното поле въведете IP адреса или име на хост точно така, както се показва на контролния панел на продукта. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се (EWS).

    Пример за IP адрес в прозорец на браузъра

    2.
    Кликнете върху раздела System (Система) и кликнете върху връзката Product Security (Защита на продукта) или връзката Administration (Администриране).
    ЗАБЕЛЕЖКА:

    Ако преди това е била зададена парола, получавате подкана да въведете паролата. Въведете паролата, след което щракнете върху бутона Apply (Приложи).

    3.
    Въведете новата парола в полето Password (Парола) и в полето Confirm password (Потвърждаване на парола).
    4.
    В долната част на прозореца щракнете върху бутона Apply (Приложи), за да запишете паролата.

    ЗАБЕЛЕЖКА:

    За продукти, свързани чрез USB кабел към компютър с Windows, използвайте HP Device Toolbox, за да смените паролата на продукта:

    1.
    Щракнете върху бутона Старт, след което върху елемента Програми.
    2.
    Щракнете върху групата с продукти на HP и след това щракнете върху елемента HP Device Toolbox.
    3.
    Щракнете върху раздела System (Система).
    4.
    Щракнете върху Administration (Администрация) и намерете областта за смяна на паролата.


Управление на продукта

Настройки за икономична работа
  • Печат с EconoMode
  • Конфигуриране на настройката за заспиване/автоматично изключване след


Управление на продукта

Печат с EconoMode

    Този принтер има опция EconoMode (Икономичен режим) за отпечатване на чернови на документи. Използването на EconoMode води до намаляване на консумацията на тонер. Използването на EconoMode (Икономичен режим) може да намали обаче и качеството на печат.

    HP не препоръчва постоянно използване на икономичен режим. Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

    ЗАБЕЛЕЖКА:

    Ако тази опция не е налична във вашия драйвер за принтер, можете да я зададете с помощта на вградения уеб сървър на HP.

    1.
    От софтуерната програма изберете опция Печат.
    2.
    Изберете продукта, след което щракнете върху бутона Свойства или Предпочитания.
    3.
    Щракнете върху раздел Paper/Quality (Хартия/Качество).
    4.
    Щракнете върху отметката Икономичен режим.


Управление на продукта

Конфигуриране на настройката за заспиване/автоматично изключване след
    Контролен панел с LCD екран

    1.
    На контролния панел на продукта натиснете бутона за настройка [image].
    2.
    Отворете следните менюта:
    ●
    System Setup (Настройване на системата)
    ●
    Energy Settings (Настройки за енергия)
    ●
    Sleep/Auto Off (Заспиване/Автоматично изключване)
    ●
    Sleep/Auto Off After (Заспиване/автоматично изключване след)
    3.
    Използвайте бутоните със стрелки, за да изберете времето за заспиване/автоматично изключване, след което натиснете бутона OK.
    ЗАБЕЛЕЖКА:

    Стойността по подразбиране е 30 минути.

    4.
    Продуктът се събужда автоматично, когато получи задание или когато натиснете бутон на контролния панел на продукта. Можете да променяте от какво да се събужда принтерът. Отворете следните менюта:
    ●
    System Setup (Настройване на системата)
    ●
    Energy Settings (Настройки за енергия)
    ●
    Sleep/Auto Off (Заспиване/Автоматично изключване)
    ●
    Wake Events (Събития за събуждане)

    За да изключите действие, което предизвиква събуждането, изберете действието, а след това изберете опцията No (Не).

    Контролен панел със сензорен екран

    1.
    От началния екран на контролния панел на принтера докоснете бутона Setup (Настройки) [image].
    2.
    Отворете следните менюта:
    ●
    System Setup (Настройване на системата)
    ●
    Energy Settings (Настройки за енергия)
    ●
    Sleep/Auto Off (Заспиване/Автоматично изключване)
    ●
    Sleep/Auto Off After (Заспиване/автоматично изключване след)
    3.
    Изберете времето за заспиване/автоматично изключване.
    ЗАБЕЛЕЖКА:

    Стойността по подразбиране е 30 минути.

    4.
    Продуктът се събужда автоматично, когато получи задание или когато докоснете екрана на контролния панел на продукта. Можете да променяте от какво да се събужда принтерът. Отворете следните менюта:
    ●
    System Setup (Настройване на системата)
    ●
    Energy Settings (Настройки за енергия)
    ●
    Sleep/Auto Off (Заспиване/Автоматично изключване)
    ●
    Wake Events (Събития за събуждане)

    Активните събития за събуждане имат син квадрат до името си. За да изключите събитието за събуждане, докоснете името на събитието. Синият квадрат се променя на черен. Докоснете бутона Done (Готово).


Управление на продукта

Актуализиране на фърмуера

HP предлага периодични актуализации за продукта, нови приложения за уеб услуги и нови функции към съществуващите приложения за уеб услуги. Следвайте тези стъпки, за да актуализирате продуктовия фърмуер за един продукт. Когато актуализирате фърмуера, приложенията за уеб услуги ще се актуализират автоматично.

Има два поддържани метода за извършване на актуализация на фърмуера за този продукт. Използвайте само един от следните методи за актуализиране на фърмуера на продукта.

Този раздел предоставя информация по следните теми:

  • Първи метод: Актуализация на фърмуера чрез използване на контролния панел
  • Втори метод: Актуализация на фърмуера чрез Firmware Update Utility (Инструмент за актуализация на фърмуера)


Управление на продукта

Първи метод: Актуализация на фърмуера чрез използване на контролния панел

    Използвайте тези стъпки за зареждане на фърмуера от контролния панел (само за свързани в мрежа продукти) и/или настройте продукта автоматично да зарежда бъдещи актуализации на фърмуера. За USB-свързани продукти преминете към втори метод.

    1.
    Уверете се, че продуктът е свързан към жична (Ethernet) или безжична мрежа с активна интернет връзка.
    ЗАБЕЛЕЖКА:

    Продуктът трябва да бъде свързан към интернет, за да актуализирате фърмуера чрез мрежова връзка.
    2.
    От началния екран на контролния панел на продукта изберете менюто Setup (Настройки).
    ●
    От контролните панели на сензорния екран докоснете бутона Setup *Настройка) [image].
    ●
    За стандартни контролни панели натиснете левия или десния бутон със стрелка.
    3.
    Превъртете до менюто Service (Сервиз), отворете го, и отворете менюто LaserJet Update (Актуализация на LaserJet).
    ЗАБЕЛЕЖКА:

    Ако опцията LaserJet Update (Актуализация на LaserJet) не е включена, използвайте втория метод.

    4.
    Проверка за актуализации.
    ●
    За контролни панели на сензорен екран докоснете Check for Updates Now (Проверка за актуализации сега).
    ●
    За стандартни контролни панели, изберете Check for Update (Проверка за актуализации).
    ЗАБЕЛЕЖКА:

    Продуктът автоматично проверява за актуализация и ако има по-нова версия, процесът на актуализация започва автоматично.
    5.
    Настройка на продукта за автоматично актуализиране на фърмуера, когато актуализациите станат налични.

    От началния екран на контролния панел на продукта изберете менюто Setup (Настройки).

    ●
    От контролните панели на сензорния екран докоснете бутона Setup *Настройка) [image].
    ●
    За стандартни контролни панели натиснете левия или десния бутон със стрелка.

    Превъртете до менюто Service (Сервиз) и го отворете, отворете LaserJet Update (Актуализиране на LaserJet), и след това изберете менюто Manage Updates (Управление на актуализации).

    Настройка на продукта за автоматично актуализиране на фърмуера.

    ●
    За контролни панели на сензорен екран настройте опцията Allow Updates (Позволяване на актуализации) на Yes (Да), и след това настройте опцията Check automatically (Автоматично проверяване) на ON (Вкл.).
    ●
    За стандартни контролни панели настройте опцията Allow Updates (Позволяване на актуализации) на YES (Да), и след това настройте опцията Check automatically (Автоматично проверяване) на ON (Вкл.).


Управление на продукта

Втори метод: Актуализация на фърмуера чрез Firmware Update Utility (Инструмент за актуализация на фърмуера)

    Използвайте тези стъпки за ръчно изтегляне и инсталиране на Firmware Update Utility (Инструмент за актуализация на фърмуера) от HP.com.

    ЗАБЕЛЕЖКА:

    Този метод е единствената опция за актуализация на фърмуера на продукти, свързани към компютъра чрез USB кабел. Освен това тя работи и за продукти, свързани към мрежа.

    1.
    Отидете на www.hp.com/go/support, кликнете върху връзката Drivers & Software (Драйвери и софтуер), въведете името на продукта в полето за търсене, натиснете бутона ENTER, и след това изберете продукт от списъка с резултати от търсенето.
    2.
    Изберете операционната система.
    3.
    Под секцията Firmware (Фърмуер) намерете Firmware Update Utility (Инструмент за актуализация на фърмуера).
    4.
    Кликнете върху връзката Download (Изтегляне), кликнете върху Run (Изпълни), и след това кликнете върху Run (Изпълни) отново.
    5.
    Когато инструмента стартира, изберете продукт от падащия списък, и след това кликнете върху Send Firmware (Изпращане на фърмуер).
    ЗАБЕЛЕЖКА:

    За да отпечатате страница с конфигурация за проверка на инсталираната версия на фърмуера преди или след процеса на актуализирането, кликнете върху Print Config (Отпечатване на конфигурация).

    6.
    Следвайте инструкциите на екрана, за да завършите инсталацията, и след това кликнете върху бутона Exit (Изход), за да затворите инструмента.


Решаване на проблеми

  • Поддръжка на потребителя
  • Система за помощ на контролния панел (само за модели със сензорен екран)
  • Възстановете фабричните стойности
  • На контролния панел на продукта ще се покаже съобщението Ниско ниво в касетата или Много ниско ниво в касетата.
  • Продуктът не поема хартия или я подава грешно
  • Почистване на заседнала хартия
  • Подобряване на качеството на печат
  • Подобряване на качеството на сканиране и копиране
  • Подобряване на качеството на изображение на факса
  • Разрешаване на проблеми с кабелната мрежа
  • Разрешаване на проблеми с безжичната мрежа
  • Решаване на проблеми с факса
За повече информация:

Отидете на www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Цялостната помощ на HP за вашия продукт включва следната информация:

●
Инсталиране и конфигуриране
●
Изучаване и използване
●
Решаване на проблеми
●
Изтеглете актуализации за софтуера
●
Присъединете се към форуми за поддръжка
●
Намерете нормативна информация и информация за гаранцията


Решаване на проблеми

Поддръжка на потребителя

    Поддръжка по телефона за вашата страна/регион
    Трябва да сте готови да съобщите името на продукта, серийния номер, датата на закупуване и описание на проблема
    Телефонните номера за страната/региона можете да намерите от листовката в опаковката на устройството или на адрес www.hp.com/support/.
    Получаване на 24-часова поддръжка по Интернет
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Изтегляне на помощни софтуерни програми, драйвери и електронна информация
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Поръчка на допълнителни услуги или договори за поддръжка от HP
    www.hp.com/go/carepack
    Регистрирайте вашия принтер
    www.register.hp.com


Решаване на проблеми

Система за помощ на контролния панел (само за модели със сензорен екран)

    Устройството има вградена система за помощ, която обяснява как да се използва всеки екран. За да отворите системата за помощ, докоснете бутона за помощ [image] в горния десен ъгъл на екрана.

    За някои екрани помощта отваря глобално меню, от което можете да търсите конкретни теми. Можете да минавате през структурата на менюто, като докосвате бутоните в менюто.

    Някои помощни екрани включват анимации, които ви насочват през процедурите, като например почистване на заседнала хартия.

    При екрани, съдържащи настройки за отделни задания, помощта отваря тема, в която се обясняват опциите за този екран.

    Ако продуктът ви алармира за грешка или ви предупреди за нещо, докоснете бутона за помощ [image], за да отворите съобщение, описващо проблема. Съобщението също така съдържа инструкции, които ви помагат да разрешите проблема.


Решаване на проблеми

Възстановете фабричните стойности

    Възстановяването на установените от производителя фабрични настройки по подразбиране връща всички настройки на принтера и за мрежата към фабричните им стойности по подразбиране. То няма да нулира броя на страниците, размера на тавата или езика. За да възстановите фабрично заложените настройки на принтера, следвайте тези стъпки.

    ВНИМАНИЕ:

    Възстановяването на фабрично установените настройки по подразбиране връща всички настройки към стойностите, установени във фабрични условия, и също така изтрива всички записани в паметта страници.

    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Отворете менюто Service (Сервиз).
    3.
    Изберете опцията Restore Defaults (Възстановяване на настройките по подразбиране), след което докоснете или натиснете бутона OK.

    Продуктът се рестартира автоматично.


Решаване на проблеми

На контролния панел на продукта ще се покаже съобщението Ниско ниво в касетата или Много ниско ниво в касетата.

Съобщението Cartridge is low (Касетата е с ниско ниво) или Cartridge is very low (Касетата е с много ниско ниво) се показва на контролния панел на продукта и продуктът не печата.

ЗАБЕЛЕЖКА:

Предупрежденията за нивото на тонера и индикаторите предоставят приблизителна стойност само с цел планиране. Когато даден индикатор показва ниско ниво на тонер, е добре да се сдобиете с касета за смяна, за да избегнете възможно забавяне при печат. Не е нужно да сменяте касетите, докато качеството на печат не стане неприемливо.

Когато дадена тонер касета HP достигне ниво „много ниско“, гаранцията Premium Protection Warranty на HP за тази тонер касета свършва.

Можете да промените начина, по който продуктът реагира, когато консумативите достигнат състояние на „много ниско ниво“. Не е необходимо да връщате тези настройки, когато поставяте нова тонер касета.

Този раздел предоставя информация по следните теми:

  • Активиране или деактивиране на настройките за "Много ниско"


Решаване на проблеми

Активиране или деактивиране на настройките за "Много ниско"

    Можете да активирате или деактивирате настройките по подразбиране във всеки момент и не е необходимо да ги активирате отново, когато инсталирате нова тонер касета.

    Контролен панел с LCD екран

    1.
    На контролния панел на продукта натиснете бутона за настройка [image].
    2.
    Отворете следните менюта:
    ●
    System Setup (Настройване на системата)
    ●
    Supply Settings (Настройки на консумативи)
    ●
    Black Cartridge (Черна касета)
    ●
    Very Low Setting (Настройка при много ниско ниво)
    3.
    Изберете една от следните опции, след което натиснете бутона OK:
    ●
    Изберете опцията Stop (Стоп), за да укажете на продукта да спре печатането, докато не смените тонер касетата.
    ●
    Изберете опцията Prompt (Подкана), за да укажете на продукта да спре печатането и да ви подкани да смените тонер касетата. Можете да приемете съобщението и да продължите да печатате.
    ●
    Изберете опцията Continue (Продължи), за да укажете на продукта да ви уведомява при много ниско ниво на тонер касетата, но да продължава да печата.

    Контролен панел със сензорен екран

    1.
    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].
    2.
    Отворете следните менюта:
    ●
    System Setup (Настройване на системата)
    ●
    Supply Settings (Настройки на консумативи)
    ●
    Black Cartridge (Черна касета)
    ●
    Very Low Setting (Настройка при много ниско ниво)
    3.
    Изберете една от следните опции:
    ●
    Изберете опцията Stop (Стоп), за да укажете на продукта да спре печатането, докато не смените тонер касетата.
    ●
    Изберете опцията Prompt (Подкана), за да укажете на продукта да спре печатането и да ви подкани да смените тонер касетата. Можете да приемете съобщението и да продължите да печатате.
    ●
    Изберете опцията Continue (Продължи), за да укажете на продукта да ви уведомява при много ниско ниво на тонер касетата, но да продължава да печата.

    За моделите с факс, когато за продукта се зададе опцията Stop (Стоп), съществува известен риск факсовете да не се печатат след инсталирането на нова касета, ако, докато е спряно, устройството получи повече факсове, отколкото могат да се поберат в паметта.

    За моделите с факс, когато за устройството се зададе опцията Prompt (Подкана), съществува известен риск факсовете да не се печатат след инсталирането на нова касета, ако устройството получи повече факсове, отколкото могат да се поберат в паметта, докато очаква потвърждение на подкана.

    Когато дадена тонер касета HP достигне ниво Very Low (Много ниско), гаранцията Premium Protection Warranty на HP за тази тонер касета свършва. Всички печатни дефекти или откази на касетите, които се появяват, когато се използва тонер касета на HP в Continue (Продължи) в режим при много ниско ниво, няма да се считат за дефекти в материалите и изработката на тонер касетата според Декларация за гаранция на тонер касетите на HP.


Решаване на проблеми

Продуктът не поема хартия или я подава грешно
  • Продуктът не поема хартия
  • Продуктът поема няколко листа хартия
  • Подаващото устройство се появяват засядания, изкривява или взима няколко листа хартия
  • Почистване на придърпващите ролки и разделителната подложка на подаващото устройство


Решаване на проблеми

Продуктът не поема хартия

    Ако продуктът не поема хартията от тавата, опитайте решенията по-долу.

    1.
    Отворете продукта и извадете всякакви заседнали листове хартия.
    2.
    Заредете тавата с правилния размер хартия за вашето задание за печат.
    3.
    Уверете се, че размерът и типът на хартията са зададени правилно на контролния панел на продукта.
    4.
    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата.
    5.
    Проверете контролния панел на принтера, за да видите дали случайно устройството не очаква от вас да потвърдите подкана за ръчно подаване на хартията. Заредете хартия и продължете.
    6.
    Ролките над тавата могат да бъдат замърсени. Почистете ролките с кърпа без власинки, напоена с топла вода.


Решаване на проблеми

Продуктът поема няколко листа хартия

    Ако продуктът поема по няколко листа хартия от тавата, опитайте решенията по-долу.

    1.
    Свалете тестето с хартия от тавата, огънете го, завъртете го на 180 градуса и опитайте пак. Не разлиствайте хартията. Върнете тестето с хартия в тавата.
    2.
    Използвайте само хартия, която отговаря на спецификациите на HP за това устройство.
    3.
    Използвайте хартия, която не е намачкана, сгъната или повредена. Ако се налага, използвайте хартия от друг пакет.
    4.
    Уверете се, че тавата не е препълнена. Ако е така, свалете цялото тесте хартия от тавата, подравнете листата и върнете част от хартията в тавата.
    5.
    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата.
    6.
    Уверете се, че печатната среда е в рамките на препоръчаните спецификации.


Решаване на проблеми

Подаващото устройство се появяват засядания, изкривява или взима няколко листа хартия
    ЗАБЕЛЕЖКА:

    Тази информация се отнася само за MFP продукти.
    ●
    Оригиналът може да има нещо закрепено върху него, напр. телчета или лепящи бележки, които трябва да се отстранят.
    ●
    Проверете дали всички ролки са на мястото си и се уверете, че капакът за ролков достъп до подаващото устройство е затворен.
    ●
    Уверете се, че капакът на подаващото устройство е затворен.
    ●
    Страниците може да не са били поставени правилно. Изправете страниците и нагласете водачите за хартията, за да центрирате топчето хартия.
    ●
    За да работят правилно, водачите за хартията трябва да докосват страните на поставеното топче хартия. Уверете се, че топчето хартия е право и че водачите са опрени в него.
    ●
    Устройството за подаване на документи или изходната тава може да съдържа повече от максималния брой страници. Уверете се, че тестето хартия пасва по-долу от водачите във входната тава, и премахнете страници от изходната тава.
    ●
    Уверете се, че няма никакви парченца хартия, телчета, кламери или други ненужни предмети в пътя на хартията.
    ●
    Почистете ролките и разделителната подложка на подаващото устройство. Използвайте сгъстен въздух или чиста кърпа без власинки, намокрена с топла вода. Ако проблемът отново продължава, сменете ролката за подаване.
    ●
    От началния екран на контролния панел на продукта, превъртете до бутона Supplies (Консумативи) и го докоснете. Проверете състоянието на комплекта за захранване на документи и го сменете, ако е необходимо.


Решаване на проблеми

Почистване на придърпващите ролки и разделителната подложка на подаващото устройство

    Ако в подаващото устройство възникват проблеми при боравенето с хартия, като засядания или подаване на много листове, почистете придърпващите ролки и разделителната подложка.

    1.
    Повдигнете входната тава на устройството за подаване на документи.

    Повдигане на входната тава на устройството за подаване на документи

    2.
    Използвайте влажна кърпа без власинки, за да забършете придърпващите ролки и разделителната подложка и да премахнете замърсяванията.
    ВНИМАНИЕ:

    Не използвайте абразивни материали, ацетон, бензин, амоняк, етилов спирт или въглероден тетрахлорид по която и да е част на продукта – те могат да повредят продукта. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят продукта.

    Почистване на ролките и разделителната подложка на устройството за подаване

    3.
    Затворете входната тава на устройството за подаване на документи.

    Затваряне на входната тава на устройството за подаване на документи


Решаване на проблеми

Почистване на заседнала хартия

Този раздел предоставя информация по следните теми:

  • Местоположение на засядането
  • Хартията засяда често или многократно?
  • Изчистване на задръствания от подаващото устройство
  • Изчистване на засядания в областта на тонер касетите
  • Изчистване на засядания в изходната касета
  • Изчистване на засядания в дуплекса


Решаване на проблеми

Местоположение на засядането

    Местоположение на засядането

    1
    Подаващо устройство
    Вижте Изчистване на задръствания от подаващото устройство.
    2
    Областта на тонер касетите и изходната касета
    Вж. Изчистване на засядания в областта на тонер касетите и Изчистване на засядания в изходната касета.
    3
    Областта на двустранния печат
    Вижте Изчистване на засядания в дуплекса.


Решаване на проблеми

Хартията засяда често или многократно?

    Следвайте тези стъпки, за да разрешите проблеми с често засядане на хартия. Ако първата стъпка не разреши проблема, продължете със следващата стъпка, докато проблемът не се разреши.

    1.
    Ако хартията е заседнала в продукта, почистете засядането и след това отпечатайте конфигурационна страница, за да изпробвате продукта.
    2.
    Уверете се, че тавата е конфигурирана за правилния размер и тип на хартията в контролния панел на продукта. Регулирайте настройките за хартия, ако е необходимо.

    a.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    b.
    Отворете менюто System Setup (Настройка на системата).
    c.
    Отворете менюто Paper Setup (Настройка на хартията).
    d.
    Изберете тавата от списъка.
    e.
    Изберете Paper Type (Тип на хартията), след което изберете типа хартия, заредена в тавата.
    f.
    Изберете Paper Size (Размер на хартията), след което изберете размера на хартията, заредена в тавата.

    3.
    Изключете компютъра, изчакайте 30 секунди и отново го включете.
    4.
    Отпечатайте почистваща страница, за да премахнете остатъчния тонер от вътрешността на продукта.

    a.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    b.
    Докоснете менюто Service (Сервиз).
    c.
    Изберете Cleaning Page (Почистваща страница).
    d.
    Заредете обикновена хартия или формат A4, когато бъдете подканени.
    e.
    Докоснете бутона ОК, за да започне процесът на почистване.

    Устройството отпечатва първата страна, а след това ви подканва да извадите страницата от изходната касета и да я заредите отново в тава 1, като запазите посоката на ориентация. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.

    5.
    Отпечатайте конфигурационна страница, за да изпробвате продукта.

    a.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    b.
    Отворете менюто Reports (Отчети).
    c.
    ИзберетеConfiguration Report (Конфигурационен отчет).

    Ако никоя от тези стъпки не реши проблема, продуктът може да има нужда от сервиз. Свържете се с отдела за поддръжка на клиенти на HP.


Решаване на проблеми

Изчистване на задръствания от подаващото устройство

    Съобщението Jam in the document feeder (Засядане в устройството за подаване) се показва на контролния панел на продукта.

    1.
    Извадете свободната хартия от подаващото устройство, която не се заредила в продукта.
    2.
    Премахнете всяка заседнала хартия, която се вижда в областта на входната тава. Издърпайте бавно заседналата хартия с две ръце, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

    3.
    Повдигнете входната тава на устройството за подаване на документи.

    Повдигане на входната тава на устройството за подаване на документи

    4.
    Повдигнете капака за достъп до засядания в устройството за подаване на документи.

    Повдигане на капака за достъп до засядания

    5.
    Премахнете всяка заседнала хартия под капака.

    Отстраняване на заседналата хартия

    6.
    Затворете капака за достъп до засядането.

    Затваряне на капака за достъп до засядането

    7.
    Затворете входната тава на устройството за подаване на документи.

    Затваряне на входната тава на устройството за подаване на документи


Решаване на проблеми

Изчистване на засядания в областта на тонер касетите

    Съобщението Jam in cartridge area (Засядане в областта на касетите) се показва на контролния панел на продукта.

    ЗАБЕЛЕЖКА:

    За dw моделите се показва анимация на контролния панел, показваща процедурата по освобождаване на засядането.

    1.
    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

    2.
    Отворете горния капак.

    Отваряне на горния капак

    3.
    Извадете тонер касетата.

    Изваждане на тонер касетата

    4.
    Извадете всякаква заседнала хартия от областта на тонер касетата. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

    5.
    Поставете отново тонер касетата.

    Поставяне на тонер касетата

    6.
    Затворете горния капак.

    Затваряне на горния капак

    7.
    Свалете устройството на скенера.

    Сваляне на устройството на скенера

    8.
    Ако съобщението за грешка продължава да се показва на контролния панел, натиснете OK, за да го изчистите.


Решаване на проблеми

Изчистване на засядания в изходната касета

    Съобщението Jam in output bin (Засядане в изходната тава) се показва на контролния панел на продукта.

    ЗАБЕЛЕЖКА:

    За dw моделите се показва анимация на контролния панел, показваща процедурата по освобождаване на засядането.

    1.
    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

    2.
    Отворете горния капак.

    Отваряне на горния капак

    3.
    Издърпайте зелената ограничителна пластинка, за да освободите капака за достъп до засядането.

    Освободете капака за достъп до засядането

    4.
    Извадете заседналата хартия.

    Отстраняване на заседналата хартия

    5.
    Затворете капака за достъп до засядането.

    Затваряне на капака за достъп до засядането

    6.
    Затворете горния капак.

    Затваряне на горния капак

    7.
    Свалете устройството на скенера.

    Сваляне на устройството на скенера

    8.
    Ако съобщението за грешка продължава да се показва на контролния панел, натиснете OK, за да го изчистите.


Решаване на проблеми

Изчистване на засядания в дуплекса

    Съобщението Jam in cartridge area (Засядане в областта на двустранния печат) се показва на контролния панел на продукта.

    ЗАБЕЛЕЖКА:

    За dw моделите се показва анимация на контролния панел, показваща процедурата по освобождаване на засядането.

    1.
    Отворете вратичката на задната страна на принтера.

    Отваряне на задната вратичка

    2.
    Извадете всякаква заседнала хартия от областта на двустранния печат. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

    3.
    Затворете вратичката на задната страна.

    Затваряне на задната вратичка

    4.
    Ако съобщението за грешка продължава да се показва на контролния панел, натиснете OK, за да го изчистите.


Решаване на проблеми

Подобряване на качеството на печат
  • Печат от друга софтуерна програма
  • Задаване на настройка за тип хартия на заданието за печат
  • Проверка на състоянието на тонер касетата
  • Почистване на продукта
  • Визуален оглед на тонер касетата за повреда
  • Проверка на хартията и средата за печат
  • Проверка на настройките на другите задания за печат
  • Опитайте друг драйвер за печат


Решаване на проблеми

Печат от друга софтуерна програма

    Опитайте да печатате от друга софтуерна програма. Ако страницата се отпечата правилно, проблемът идва от софтуерната програма, от която печатате.


Решаване на проблеми

Задаване на настройка за тип хартия на заданието за печат

Проверете настройката за тип хартия, ако печатате от софтуерна програма и страниците имат някой от следните проблеми:

●
размазан печат
●
неясен печат
●
тъмен печат
●
нагъната хартия
●
разпръснати точки тонер
●
неизпечен тонер
●
малки зони с липсващ тонер

Този раздел предоставя информация по следните теми:

  • Проверка на настройката за типа на хартията (Windows)
  • Проверете настройката за вида хартия (OS X)


Решаване на проблеми

Проверка на настройката за типа на хартията (Windows)

    1.
    От софтуерната програма изберете опция Печат.
    2.
    Изберете продукта, след което щракнете върху бутона Свойства или Предпочитания.
    3.
    Щракнете върху раздел Paper/Quality (Хартия/Качество).
    4.
    От падащия списък Носител: изберете правилния тип хартия.
    5.
    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Печат щракнете върху OK, за да отпечатате заданието.


Решаване на проблеми

Проверете настройката за вида хартия (OS X)

    1.
    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).
    2.
    Изберете апарата.
    3.
    Щракнете върху Show Details (Покажи подробни данни) и след това щракнете върху менюто Media & Quality (Медия и качество) или Paper/Quality (Хартия/Качество).
    4.
    Изберете тип от падащия списък Media-type (Тип носител).
    5.
    Щракнете върху бутона Print (Печат).


Решаване на проблеми

Проверка на състоянието на тонер касетата

    Проверката на страницата за състоянието на консумативите включва следната информация:

    ●
    Приблизителна оценка в проценти на оставащия живот на касетата
    ●
    Приблизителен брой оставащи страници
    ●
    Номера за поръчка на тонер касети на HP
    ●
    Брой на отпечатаните страници

    За отпечатване на страницата за консумативи се използват следните процедури:

    Контролен панел с LCD екран

    1.
    На контролния панел на продукта натиснете бутона за настройка [image].
    2.
    Отворете следните менюта:
    ●
    Reports (Отчети)
    ●
    Supplies status (Състояние на консумативите)
    3.
    Използвайте клавишите със стрелки, за да изберете Print Supplies status page (Печат на страница за състоянието на консумативите), след което натиснете бутона OK.

    Контролен панел със сензорен екран

    1.
    От началния екран на контролния панел на продукта докоснете бутона за консумативи [image].
    2.
    За отпечатване на страницата за състояние на консумативи докоснете бутона Report (Отчет).


Решаване на проблеми

Почистване на продукта

Този раздел предоставя информация по следните теми:

  • Печат на почистваща страница
  • Проверка на стъклото на скенера за замърсяване и петна


Решаване на проблеми

Печат на почистваща страница
    Контролен панел с LCD екран

    1.
    От контролния панел на продукта натиснете бутона за настройка [image].
    2.
    Отворете менюто Service (Сервиз).
    3.
    Използвайте клавишите със стрелки, за да изберете опцията Cleaning mode (Режим на почистване), след което натиснете бутона OK.

    Устройството отпечатва първата страна, а след това ви подканва да извадите страницата от изходната касета и да я заредите отново в тава 1, като запазите посоката на ориентация. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.

    Контролен панел със сензорен екран

    1.
    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].
    2.
    Докоснете менюто Service (Сервиз).
    3.
    Докоснете бутона Cleaning Page (Почистваща страница).
    4.
    Заредете обикновена хартия или формат A4, когато бъдете подканени.
    5.
    Докоснете бутона ОК, за да започне процесът на почистване.

    Устройството отпечатва първата страна, а след това ви подканва да извадите страницата от изходната касета и да я заредите отново в тава 1, като запазите посоката на ориентация. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.


Решаване на проблеми

Проверка на стъклото на скенера за замърсяване и петна

    С течение на времето върху стъклото и бялата пластмасова подпора за документите в скенера може да се натрупат частици и остатъци, които да повлияят на качеството на работа. Използвайте следната процедура за почистване на скенера.

    1.
    Натиснете бутона за включване изключете продукта, а след това извадете захранващия кабел от контакта.
    2.
    Отворете капака на скенера.
    3.
    Почистете стъклото на скенера и бялата пластмасова подпора под капака на скенера с мека кърпа или гъба, напоена с неабразивен препарат за почистване на стъкло.
    ВНИМАНИЕ:

    Не използвайте абразивни материали, ацетон, бензин, амоняк, етилов спирт или въглероден тетрахлорид по която и да е част на продукта – те могат да повредят продукта. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят продукта.

    4.
    Подсушете стъклото и белите пластмасови части с гюдерия или целулозна гъба, за да предотвратите образуването на петна.
    5.
    Свържете захранващия кабел към контакт и след това включете продукта от бутона за включване.


Решаване на проблеми

Визуален оглед на тонер касетата за повреда

    1.
    Извадете тонер касетата от устройството и се уверете, че запечатващата лента е свалена.
    2.
    Хванете тонер касетата от двете й страни и преразпределете тонера, като внимателно разклатите касетата.
    3.
    Проверете чипа памет за повреда.
    4.
    Огледайте повърхността на барабана за изображения на тонер касетата.
    ВНИМАНИЕ:

    Не докосвайте ролката (барабан за изображения) върху касетата. Отпечатъците от пръсти върху барабана за изображения може да причинят проблеми с качеството на печат.

    ●
    Ако забележите някакви надрасквания, отпечатъци от пръсти или други повреди по барабана за изображенията, сменете тонер касетата.
    ●
    Ако барабанът за изображенията не изглежда повреден, разклатете леко няколко пъти тонер касетата и я инсталирайте обратно.
    5.
    Отпечатайте няколко страници, за да видите дали тези стъпки са разрешили проблема.


Решаване на проблеми

Проверка на хартията и средата за печат

Този раздел предоставя информация по следните теми:

  • Използване на хартия, която отговаря на спецификациите на HP
  • Проверка на условията в помещението, където е продуктът


Решаване на проблеми

Използване на хартия, която отговаря на спецификациите на HP

    Изберете различна хартия, ако имате някои от следните проблеми:

    ●
    Печатът е твърде светъл или изглежда избледнял на места.
    ●
    Прашинки тонер по отпечатаните страници.
    ●
    Размазан тонер по отпечатаните страници.
    ●
    Отпечатаните знаци имат изкривена форма.
    ●
    Отпечатаните страници са нагънати.

    Винаги използвайте хартия от тип и с тегло, които този продукт поддържа. В допълнение на горното при избора на хартия се придържайте към следните правила:

    ●
    Използвайте хартия с добро качество и без разрези, белези, скъсани участъци, петна, ронливи частици, прах, набръчквания, празни пространства и нагънати или превити краища.
    ●
    Използвайте хартия, на която още не е печатано.
    ●
    Използвайте хартия, предназначена за лазерни принтери. Не използвайте хартия, предназначена само за мастилено-струйни принтери.
    ●
    Не използвайте хартия, която е твърде груба. Използването на по-гладка хартия обикновено води до по-добро качество на печата.


Решаване на проблеми

Проверка на условията в помещението, където е продуктът

    Уверете се, че продуктът работи съгласно предписанията за подходящи условия на работа, посочени в гаранцията на продукта и правното ръководство.


Решаване на проблеми

Проверка на настройките на другите задания за печат

При печат от софтуерна програма следвайте тези стъпки, за да опитате да разрешите проблема, като регулирате другите настройки на драйвера за печат.

Този раздел предоставя информация по следните теми:

  • Проверка на настройката за EconoMode


Решаване на проблеми

Проверка на настройката за EconoMode

    HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

    ЗАБЕЛЕЖКА:

    Тази функция е достъпна с драйвера PCL 6 на принтера за Windows. Ако не използвате този драйвер, активирайте функцията с помощта на вградения уеб сървър на HP.

    Следвайте тези стъпки, ако цялата страница е твърде тъмна или светла.

    1.
    От софтуерната програма изберете опция Печат.
    2.
    Изберете продукта, след което щракнете върху бутона Свойства или Предпочитания.
    3.
    Щракнете върху раздела Хартия/качество, и намерете областта Качество на печат.
    4.
    Използвайте следните настройки, ако цялата страница е твърде тъмна:
    ●
    Изберете опцията 600 dpi.
    ●
    Изберете квадратчето EconoMode, за да активирате.

    Използвайте следните настройки, ако цялата страница е твърде светла:

    ●
    Изберете опцията FastRes 1200.
    ●
    Изчистете квадратчето EconoMode, за да дезактивирате.
    5.
    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Печат щракнете върху OK, за да отпечатате заданието.


Решаване на проблеми

Опитайте друг драйвер за печат

    Опитайте друг драйвер за печат, когато печатате от софтуерна програма, и отпечатаните страници имат неочаквани линии в графиките, липсващ текст, липсващи изображения, неправилно форматиране или заменени шрифтове.

    Изтеглете който и да било от следните драйвери от уебсайта на HP: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Драйвер HP PCL 6
    ●
    Предоставен като драйвер по подразбиране в компактдиска на продукта. Този драйвер се инсталира автоматично, освен ако не бъде избран различен.
    ●
    Препоръчва се за печат при всички приложения под Windows
    ●
    Осигурява най-добра обща скорост, качество на печат и поддръжка на функциите на устройството за повечето потребители
    ●
    Разработен за съответствие с Windows Graphic Device Interface (GDI) (Интерфейс за графични устройства под Windows) с цел постигане на максимална скорост в среди под Windows
    ●
    Възможно е да не бъде напълно съвместим с приложни програми на трети производители и потребителски приложни програми, базирани на PCL 5
    Драйвер HP UPD PS
    ●
    Препоръчва се за печат от програми на Adobe® или от други програми, основно предназначени за работа с графика
    ●
    Осигурява поддръжка на печат чрез емулация на PostScript или поддръжка на PostScript флаш шрифтове
    HP UPD PCL 5
    ●
    Препоръчва се за офис печат от общ характер в среди под Windows
    ●
    Съвместим с предишните версии на PCL и по-старите устройства HP LaserJet
    ●
    Най-добрият избор при печат от приложни програми на други производители или от потребителски приложни програми.
    ●
    Най-добрият избор при работа в смесени среди, които изискват устройството да бъде настроено на PCL 5 (UNIX, Linux, големи компютри)
    ●
    Предназначен за употреба в корпоративни среди под Windows, като предоставя единствен драйвер за работа с различни модели принтери
    ●
    Предпочита се, когато се печата на различни модели продукти от мобилен компютър с Windows
    HP UPD PCL 6
    ●
    Препоръчва се за печат във всички среди под Windows
    ●
    Като цяло осигурява най-добрата скорост, качество на печат и поддръжка на функциите на принтера за повечето потребители
    ●
    Разработен за съответствие с Windows Graphic Device Interface (GDI) (Интерфейс за графични устройства под Windows) с цел постигане на максимална скорост в среди под Windows
    ●
    Възможно е да не бъде напълно съвместим с приложни програми на трети производители и потребителски приложни програми, базирани на PCL 5


Решаване на проблеми

Подобряване на качеството на сканиране и копиране

Този раздел предоставя информация по следните теми:

  • Проверка на стъклото на скенера за замърсяване и петна
  • Проверка на настройките на хартията
  • Оптимизиране за текст или снимки
  • Копиране от край до край
  • Почистване на придърпващите ролки и разделителната подложка на подаващото устройство


Решаване на проблеми

Проверка на настройките на хартията

    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Отворете менюто System Setup (Настройка на системата).
    3.
    Отворете менюто Paper Setup (Настройка на хартията).
    4.
    Изберете тавата от списъка.
    5.
    Изберете Paper Type (Тип на хартията), след което изберете типа хартия, заредена в тавата.
    6.
    Изберете Paper Size (Размер на хартията), след което изберете размера на хартията, заредена в тавата.


Решаване на проблеми

Оптимизиране за текст или снимки

    Налични са следните настройки за качество на копиране:

    ●
    Auto Select (Автоматичен избор): Тази настройка се използва, когато качеството на копието няма значение. Това е настройката по подразбиране.
    ●
    Mixed (Смесено): Тази настройка се използва за документи, съдържащи смес от текст и графика.
    ●
    Text (Текст): Тази настройка се използва за документи, които съдържат предимно текст.
    ●
    Picture (Картина): Тази настройка се използва за документи, които съдържат предимно графика.
    Контролен панел с LCD екран

    1.
    Заредете документа върху стъклото на скенера според индикаторите на продукта.
    2.
    На контролния панел на продукта натиснете бутона за меню за копиране [image].
    3.
    Изберете менюто Optimize (Оптимизиране).
    4.
    Чрез бутоните със стрелки превъртете опциите, след което натиснете бутона OK, за да изберете опция.
    5.
    Докоснете бутона за старт на копиране [image], за да започнете да копирате.

    Контролен панел със сензорен екран

    1.
    Заредете документа върху стъклото на скенера според индикаторите на продукта.
    2.
    От началния екран на контролния панел на продукта докоснете бутона Copy (Копиране).
    3.
    Докоснете бутона Settings (Настройки), после превъртете и докоснете бутона Optimize (Оптимизиране). Чрез докосване на бутоните със стрелки превъртете опциите, след което изберете опция, като я докоснете.
    4.
    Докоснете бутона Start Copy (Старт на копиране), за да започнете копирането.


Решаване на проблеми

Копиране от край до край

    Продуктът не може да печата изцяло "от край до край" на листа. Има граница, която не се отпечатва, от 4 мм около страницата.

    Съображения при печат или сканиране на документи с изрязани ръбове:
    ●
    Когато оригиналът е по-малък от изходния размер, преместете оригинала на 4 мм встрани от ъгъла, обозначен от иконата на скенера. Копирайте или сканирайте пак в тази позиция.
    ●
    Когато размерът на оригинала съвпада с изходния, използвайте функцията Reduce/Enlarge (Намаляване/Увеличаване), за да намалите изображението, така че копието да не е изрязано.


Решаване на проблеми

Подобряване на качеството на изображение на факса
  • Проверка на стъклото на скенера за замърсяване или петна
  • Проверка на настройката за разделителната способност за изпращане на факс
  • Проверка на настройката за светлина/тъмнина
  • Проверка на настройката за корекция на грешки
  • Проверка на Fit-to-Page настройката
  • Почистване на придърпващите ролки и разделителната подложка на подаващото устройство
  • Изпращане на друга факс машина
  • Проверка на факс машината на подателя


Решаване на проблеми

Проверка на стъклото на скенера за замърсяване или петна

    С течение на времето върху стъклото и бялата пластмасова подпора за документите в скенера може да се натрупат частици и остатъци, които да повлияят на качеството на работа. Използвайте следната процедура за почистване на скенера.

    1.
    Натиснете бутона за включване изключете продукта, а след това извадете захранващия кабел от контакта.
    2.
    Отворете капака на скенера.
    3.
    Почистете стъклото скенера, лентите на документоподаващо устройство за сканиране и бялата пластмасова основа с мека кърпа или гъба, напоена с неабразивен препарат за почистване на стъкло.
    ВНИМАНИЕ:

    Не използвайте абразивни материали, ацетон, бензин, амоняк, етилов спирт или въглероден тетрахлорид по която и да е част на продукта – те могат да повредят продукта. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят продукта.

    4.
    Подсушете стъклото и белите пластмасови части с гюдерия или целулозна гъба, за да предотвратите образуването на петна.
    5.
    Затворете капака на скенера.
    6.
    Свържете захранващия кабел към контакт и след това включете продукта от бутона за включване.


Решаване на проблеми

Проверка на настройката за разделителната способност за изпращане на факс

    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Fax Setup (Настройка на факса).
    3.
    Изберете Advanced Setup (Разширена настройка), след което изберете Fax Resolution (Разделителна способност на факса).
    4.
    Изберете желаната настройка на разделителната способност, след което докоснете OK.


Решаване на проблеми

Проверка на настройката за светлина/тъмнина

    Ако разпечатките на факса са твърде светли или твърде тъмни, проверете настройката за светлина/тъмнина, за да се уверите, че е подходяща за заданието на факса.

    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).
    3.
    Изберете Lighter/Darker (По-светло/по-тъмно), след което регулирайте настройката за заданието на факса.


Решаване на проблеми

Проверка на настройката за корекция на грешки

    Обикновено апаратът следи сигналите по телефонната линия, докато изпраща или получава факс. Ако продуктът открие грешка по време на предаването и настройката за корекция на грешки е On (Вкл.), апаратът може да поиска тази част от факса да бъде изпратена отново. Фабрично зададената опция по подразбиране за корекция на грешки е On (Вкл.).

    Трябва да изключвате корекцията на грешки само ако имате проблеми при изпращане или получаване на факс, и ако сте готови да приемете грешки при предаването. Изключването на настройката може да е полезно, когато се опитвате да изпратите факс зад граница или да получите факс от чужбина, или ако използвате сателитна телефонна връзка.

    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Service (Сервиз), след което изберете Fax Service (Сервиз на факс).
    3.
    Изберете Error Correction (Корекция на грешки), след което изберете On (Вкл.).


Решаване на проблеми

Проверка на Fit-to-Page настройката

    Ако продуктът отпечатва факс задание извън размерите на листа, включете настройките за побиране на страница от контролния панел на продукта.

    ЗАБЕЛЕЖКА:

    Уверете се, че настройката по подразбиране за размер на хартията съответства на размера на заредената в тавата хартия.

    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).
    3.
    Изберете Fit to Page (Подбиране в страница), след което изберете On (Вкл.).


Решаване на проблеми

Изпращане на друга факс машина

    Изпратете факс заданието към друга факс машина, за да видите дали другата машина успешно ще получи заданието.

    ●
    Ако друга факс машина получава факсовете успешно, проверете връзката и настройките на оригиналната машина, получаваща факсове.
    ●
    Ако друга факс машина не получава факса успешно, проверете настройките на факса на вашия продукт. Ако факсът е все още неуспешен, може да има нарушаване на телефонната линия. Опитайте да изпратете факса отново по-късно.


Решаване на проблеми

Проверка на факс машината на подателя

    Помолете изпращащия да зададе по-тъмен контраст на изпращащото факс устройство и след това да изпрати отново факса.

    Ако качеството на получения факс е лошо, проверете настройките за факс на продукта.


Решаване на проблеми

Разрешаване на проблеми с кабелната мрежа

Проверете следните елементи, за да се уверите, че устройството комуникира с мрежата. Преди да започнете, отпечатайте конфигурационната страница от контролния панел на устройството и открийте на нея IP адреса на принтера.

  • Лоша физическа връзка
  • Компютърът използва за принтера грешен IP адрес
  • Компютърът не може да комуникира с устройството
  • Продуктът използва неправилни настройки за връзка и дуплекс за мрежата
  • Нови приложни програми може да са довели до проблеми със съвместимостта
  • Вашият компютър или работна станция са неправилно настроени
  • Продуктът е забранен или други мрежови настройки са неправилни
ЗАБЕЛЕЖКА:

HP не поддържа мрежово свързване “peer-to-peer”, тъй като това е функция на операционната система на Microsoft, а не на драйверите за принтери на НР. За допълнителна информация посетете Microsoft на адрес www.microsoft.com.


Решаване на проблеми

Лоша физическа връзка

    1.
    Проверете дали устройството е свързано към правилния мрежов порт с помощта на кабел с правилна дължина.
    2.
    Проверете дали кабелните връзки са добри.
    3.
    Погледнете връзката към мрежовия порт на гърба на устройството и проверете дали светят кехлибареният индикатор за активност и зеленият индикатор за състояние на връзката.
    4.
    Ако проблемът продължи, опитайте с друг кабел или порт на концентратора.


Решаване на проблеми

Компютърът използва за принтера грешен IP адрес

    1.
    Отворете свойствата на принтера и щракнете върху раздела Портове. Проверете дали е избран актуалният IP на устройството. IP адресът на принтера се намира на страницата с конфигурацията.
    2.
    Ако сте инсталирали устройството с помощта на стандартния TCP/IP порт на HP, отметнете квадратчето, означено с Always print to this printer, even if its IP address changes (Винаги отпечатвай на този принтер дори ако неговият IP адрес се промени).
    3.
    Ако сте инсталирали устройството с помощта на стандартен TCP/IP порт на Microsoft, използвайте името на хоста, а не IP адреса.
    4.
    Ако IP адресът е правилен, изтрийте устройството и го добавете отново.


Решаване на проблеми

Компютърът не може да комуникира с устройството

    1.
    Проверете комуникацията с мрежата, като използвате командата "ping".

    a.
    Отворете команден прозорец на вашия компютър.
    ●
    В Windows щракнете върху Start (Старт), щракнете върху Run (Изпълни) и въведете cmd, след което натиснете Enter.
    ●
    В Mac OS X, отидете на Applications (Приложения), след това на Utilities (Помощни програми) и отворете Terminal (Терминал).
    b.
    Въведете ping, последвано от IP на вашия продукт.
    c.
    Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

    2.
    Ако командата "ping" е неуспешна, проверете дали са включени мрежовите хъбове и после проверете дали мрежовите настройки, продукта и компютъра са конфигуриране за една и съща мрежа.


Решаване на проблеми

Продуктът използва неправилни настройки за връзка и дуплекс за мрежата

    Hewlett-Packard препоръчва да оставите тези настройки на автоматичен режим (настройката по подразбиране). Ако промените тези настройки, ще се наложи да ги промените и за вашата мрежа.


Решаване на проблеми

Нови приложни програми може да са довели до проблеми със съвместимостта

    Проверете дали новите приложни програми са инсталирани правилно и дали те използват правилния драйвер за печат.


Решаване на проблеми

Вашият компютър или работна станция са неправилно настроени

    1.
    Проверете мрежовите драйвери, драйверите за печат и настройките за пренасочването на мрежата.
    2.
    Проверете дали операционната система е правилно конфигурирана.


Решаване на проблеми

Продуктът е забранен или други мрежови настройки са неправилни

    1.
    Отпечатайте конфигурационната страница, за да проверите състоянието на мрежовия протокол. Ако е необходимо, разрешете го.
    2.
    Ако е необходимо, отново конфигурирайте настройките за мрежата.


Решаване на проблеми

Разрешаване на проблеми с безжичната мрежа
  • Контролен списък за безжично свързване
  • Продуктът не печата след завършване на конфигурирането на безжичната връзка
  • Продуктът не печата, а на компютъра е инсталирана защитна стена на друг производител
  • Безжичната връзка не работи след преместване на безжичния маршрутизатор или принтера
  • Към безжичния продукт не може да се свържат повече компютри
  • Безжичният продукт губи комуникация при свързване към VPN
  • Мрежата не се показва в списъка на безжичните мрежи
  • Безжичната мрежа не работи
  • Изпълнение на диагностичен тест на безжичната мрежа
  • Намаляване на електромагнитните смущения в безжичната мрежа


Решаване на проблеми

Контролен списък за безжично свързване
    ●
    Уверете се, че мрежовият кабел не е свързан.
    ●
    Уверете се, че продуктът и безжичният маршрутизатор са включени и имат захранване. Уверете се също, че безжичното радио на принтера е включено.
    ●
    Уверете се, че мрежовото име (SSID) е правилно. Отпечатайте конфигурационна страница, за да определите SSID. Ако не сте уверени, че SSID е правилно, изпълнете отново конфигурирането на безжичната връзка.
    ●
    При защитени мрежи се уверете, че информацията за защита е правилна. Ако информацията за защита не е правилна, изпълнете отново конфигурирането на безжичната връзка.
    ●
    Ако безжичната мрежа работи правилно, опитайте достъп до другите компютри в безжичната мрежа. Ако мрежата предлага достъп до интернет, опитайте да се свържете с интернет по безжичната връзка.
    ●
    Уверете се, че методът на шифроване (AES или TKIP) е един и същ за принтера и точката за безжичен достъп (в мрежи, използващи WPA защита).
    ●
    Уверете се, че продуктът е в обхвата на безжичната мрежа. За повечето мрежи продуктът трябва да се намира на не повече от 30 метра от точката за безжичен достъп (безжичния маршрутизатор).
    ●
    Уверете се, че няма препятствия, блокиращи пътя на разпространение на безжичния сигнал. Махнете всички големи метални предмети между точката за достъп и принтера. Уверете се, че няма стълбове, стени или поддържащи колони, в които има метал или бетон, между принтера и точката за безжичен достъп.
    ●
    Уверете се, че устройството се намира далече от електронни устройства, които биха могли да внесат електромагнитни смущения в безжичния сигнал. Много устройства може да внесат смущения в безжичния сигнал, напр. електромотори, безжични телефони, видеокамери на охранителни системи, други безжични мрежи и някои Bluetooth устройства.
    ●
    Уверете се, че драйверът за печат е инсталиран на компютъра.
    ●
    Уверете се, че е избран правилният порт за принтер.
    ●
    Уверете се, че компютърът и продуктът са свързани към една и съща безжична мрежа.
    ●
    При Mac OS X се уверете, че безжичният рутер поддържа Bonjour.


Решаване на проблеми

Продуктът не печата след завършване на конфигурирането на безжичната връзка

    1.
    Уверете се, че продуктът е включен и се намира в състояние на готовност.
    2.
    Изключете в компютъра си всякакви защитни стени на други производители.
    3.
    Уверете се, че безжичната връзка работи правилно.
    4.
    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.
    5.
    Уверете се, че можете да отворите вградения уеб сървър на HP на продукта от компютър в мрежата.


Решаване на проблеми

Продуктът не печата, а на компютъра е инсталирана защитна стена на друг производител

    1.
    Актуализирайте защитната стена с последната налична актуализация на производителя.
    2.
    Ако програми искат достъп до защитната стена, когато инсталирате продукта или опитвате да печатате, се уверете, че позволявате на тези програми да се изпълняват.
    3.
    Временно изключете защитната стена, след което инсталирайте безжичния продукт на компютъра. Разрешете защитната стена, когато сте завършили безжичната инсталация.


Решаване на проблеми

Безжичната връзка не работи след преместване на безжичния маршрутизатор или принтера

    1.
    Уверете се, че маршрутизаторът или продуктът се свързват със същата мрежа, към която е свързан и компютърът ви.
    2.
    Отпечатайте страница с конфигурацията.
    3.
    Сравнете мрежовото име (SSID) от конфигурационната страница с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.
    4.
    Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната мрежа за вашия продукт.


Решаване на проблеми

Към безжичния продукт не може да се свържат повече компютри

    1.
    Уверете се, че другите компютри са в обхвата на безжичната връзка и че нищо не блокира пътя на разпространение на сигнала. За повечето мрежи обхватът на безжичната връзка е около 30 метра от точката за безжичен достъп.
    2.
    Уверете се, че продуктът е включен и се намира в състояние на готовност.
    3.
    Изключете в компютъра си всякакви защитни стени на други производители.
    4.
    Уверете се, че безжичната връзка работи правилно.
    5.
    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.


Решаване на проблеми

Безжичният продукт губи комуникация при свързване към VPN
    ●
    В общия случай не можете да бъдете едновременно свързани към VPN и други мрежи.


Решаване на проблеми

Мрежата не се показва в списъка на безжичните мрежи
    ●
    Уверете се, че безжичният маршрутизатор е включен и има захранване.
    ●
    Мрежата може да е скрита. Вие обаче трябва да можете да се свързвате със скрита мрежа.


Решаване на проблеми

Безжичната мрежа не работи

    1.
    Уверете се, че мрежовият кабел не е включен.
    2.
    За да се уверите, че безжичната мрежа не работи, опитайте се да свържете към мрежата други устройства.
    3.
    Проверете комуникацията с мрежата, като използвате командата "ping".

    a.
    Отворете команден прозорец.
    ●
    В Windows щракнете върху Старт, щракнете върху Изпълни и въведете cmd, след което натиснете Enter.
    ●
    В Mac OS X, отидете на Applications (Приложения), след това на Utilities (Помощни програми) и отворете Terminal (Терминал).
    b.
    Въведете ping, последвано от IP адреса на маршрутизатора.
    c.
    Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

    4.
    Уверете се, че маршрутизаторът или устройството се свързват със същата мрежа, към която е свързан и компютърът ви.

    a.
    Отпечатайте страница с конфигурацията.
    b.
    Сравнете мрежовото име (SSID) от конфигурационния отчет с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.
    c.
    Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната мрежа за вашия продукт.


Решаване на проблеми

Изпълнение на диагностичен тест на безжичната мрежа

    От контролния панел на продукта можете да пуснете тест за диагностика, който предоставя информация за настройките на безжичната мрежа.

    1.
    От началния екран на контролния панел на продукта докоснете бутона за настройка [image].
    2.
    Отворете менюто Self Diagnostics (Самодиагностика).
    3.
    Докоснете бутона Run Network Test (Изпълни проверка на мрежата), за да стартирате теста. Продуктът отпечатва тестова страница с резултати от теста.


Решаване на проблеми

Намаляване на електромагнитните смущения в безжичната мрежа

    Следните съвети могат да ви помогнат да намалите смущенията в дадена безжична мрежа:

    ●
    Дръжте безжичните устройства далече от големи метални предмети, като шкафове за документация, и други електромагнитни устройства, напр. микровълнови печки и безжични телефони. Тези предмети могат да разстроят радиосигналите.
    ●
    Дръжте безжичните устройства далече от големи зидани постройки и други сгради. Подобни обекти могат да поглъщат радиовълните и да намаляват силата на сигнала.
    ●
    Разположете безжичния маршрутизатор на централно място, така че между него и безжичните устройства в мрежата да има пряка видимост.


Решаване на проблеми

Решаване на проблеми с факса
  • Проверете хардуерната настройка
  • Факсовете се изпращат бавно
  • Качеството на факса е ниско
  • Факсът се прекъсва или се отпечатва на две страници


Решаване на проблеми

Проверете хардуерната настройка
    ●
    Възможно са няколко начина за отстраняване на проблема. След всяко препоръчвано действие, опитвайте да изпращате факса, за да проверите дали проблемът не е отстранен.
    ●
    За най-добри резултати при отстраняване на проблеми, свързани с факса, уверете се, че кабелът от продукта влиза директно в телефонната розетка на стената. Прекъснете връзката на всички други свързани с продукта устройства.

    1.
    Проверете дали телефонният кабел е свързан към правилния порт на гърба на продукта.
    2.
    Проверете телефонната линия, като първо изпълните факс тест:

    a.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    b.
    Изберете Service (Сервиз), след което изберете Fax Service (Сервиз на факс).
    c.
    Изберете Run Fax Test (Изпълнение на тест на факса). Устройството ще отпечата отчет за тест на факса.

    Отчетът съдържа следните възможни резултати:

    ●
    Pass (Успех): Отчетът съдържа всички текущи факс настройки, които могат да се прегледат.
    ●
    Fail (Неуспех): Отчетът посочва естеството на грешката и съдържа предложения за разрешаване на проблема.
    3.
    Проверете дали фърмуерът на устройството е актуален:

    a.
    Отидете на www.hp.com/support.
    b.
    Щракнете върху Drivers & Software (Драйвери и софтуер), въведете номера на продукта в прозореца, след което щракнете върху Search (Търсене). Ако е необходимо, щракнете върху своя модел в списък с подобни продукти.

    Ще се отвори страницата Software & Driver Downloads (Софтуерни драйвери за изтегляне).

    c.
    Изберете операционната си система от падащото меню и след това щракнете върху Next (Напред).
    d.
    Щракнете върху знака плюс до Firmware (Фърмуер), след което щракнете върху HP LaserJet Firmware Update Utility.
    e.
    Щракнете върху Download (Изтегляне).
    f.
    Когато изтеглянето е готово, следвайте инструкциите на екрана, за да инсталирате и изпълните помощната програма.

    Помощната програма проверява за актуализации на фърмуера за вашия продукт на НР. Ако са намерени актуализации, помощната програма инсталира наличната актуализация.

    g.
    Когато актуализациите на фърмуера са завършени, опитайте да изпратите факса отново.

    4.
    Уверете се, че при инсталирането на софтуера към устройството е бил конфигуриран и факсът.

    На компютъра, от папката на програмата на HP, изпълнете Fax Setup Utility (Помощна програма за конфигуриране на факса).

    5.
    Уверете се, че телефонната компания поддържа аналогов факс.
    ЗАБЕЛЕЖКА:

    Продуктите на HP са проектирани конкретно за използване с аналогови телефонни услуги.
    ●
    Ако използвате ISDN или цифрова PBX, свържете се с доставчика на услугата за информация как да конфигурирате към аналогова факс линия.
    ●
    Ако използвате VoIP услуга, сменете Fax Speed (Скорост на факса) на Slow(V.29) от контролния панел. Попитайте дали доставчикът на услугата поддържа факс и поискайте препоръчваната скорост за факс модем. Някои компании може да изискват адаптер.
    ●
    Ако използвате DSL услуга, уверете се, че на телефонната линия, към която е свързан продукта, има поставен филтър. Свържете се с доставчика на DSL услугата или закупете сами DSL филтър, ако не притежавате такъв. Ако е инсталиран DSL филтър, опитайте друг, понеже тези филтри могат да бъдат дефектни.
    6.
    Ако грешката продължава да се проявява, потърсете по-подробни указания за разрешаване на проблеми в разделите, които следват.


Решаване на проблеми

Факсовете се изпращат бавно

    В устройството е възникнало лошо качество на телефонната линия.

    ●
    Опитайте отново да изпратите факса, когато условията на линията са се подобрили.
    ●
    Проверете при доставчика на телефонни услуги дали линията поддържа факс.
    ●
    Използвайте бяла хартия като оригинал. Не използвайте цветове като сиво, жълто или розово.
    ●
    Разделете големите задания за факс на по-малки части и ги изпратете поотделно.
    ●
    Изключете настройката Error Correction (Корекция на грешки).
    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Service (Сервиз), след което изберете Fax Service (Сервиз на факс).
    3.
    Изберете Error Correction (Корекция на грешки), след което изберете Off (Изкл.).
    ЗАБЕЛЕЖКА:

    Изключването на опцията Error Correction (Корекция на грешки) може да намали качеството на изображението.

    ●
    Увеличете настройката Fax Speed (Скорост на факса).
    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).
    3.
    Изберете Fax Speed (Скорост на факса), след което изберете правилната настройка.
    ●
    Променете настройката за факса от контролния панел на по-ниска разделителна способност.
    ЗАБЕЛЕЖКА:

    Факсовете с висока разделителна способност се изпращат по-дълго отколкото тези с ниска разделителна способност.
    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).
    3.
    Изберете Fax Resolution (Разделителна способност на факса), след което изберете правилната настройка.


Решаване на проблеми

Качеството на факса е ниско

    Факсът е размазан или твърде блед.

    ●
    Увеличете разделителната способност на факса при изпращане на факсове. Разделителната способност на получените факсове не се променя.
    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).
    3.
    Изберете Fax Resolution (Разделителна способност на факса), след което изберете правилната настройка.
    ЗАБЕЛЕЖКА:

    Увеличаването на разделителната способност намалява скоростта на предаване.
    ●
    Включете от контролния панел настройката Error Correction (Корекция на грешки).
    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Service (Сервиз), след което изберете Fax Service (Сервиз на факс).
    3.
    Изберете Error Correction (Корекция на грешки), след което изберете On (Вкл.).
    ●
    Проверете тонер касетата и при необходимост я подменете.
    ●
    Помолете изпращащия да зададе по-тъмен контраст на изпращащото факс устройство и след това да изпрати отново факса.


Решаване на проблеми

Факсът се прекъсва или се отпечатва на две страници
    ●
    Задайте настройката Default Paper Size (Размер на хартията по подразбиране). Факсовете се отпечатват на един размер хартия според настройките в Default Paper Size (Размер на хартията по подразбиране).
    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете System Setup (Настройка на системата), след което изберете Paper Setup (Настройка на хартията).
    3.
    Изберете Paper Size (Размер на хартията), след което изберете правилната настройка.
    ●
    Задайте типа и размера на хартията за тавата, използвана за факсове.
    ●
    Включете настройката Fit to Page (Побиране в страница), за да отпечатате факсове с по-голяма дължина на хартия с размер letter или A4.
    1.
    На контролния панел на продукта докоснете или натиснете бутона за настройка [image].
    2.
    Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).
    3.
    Изберете Fit to Page (Подбиране в страница), след което изберете On (Вкл.).
    ЗАБЕЛЕЖКА:

    Ако настройката Fit to Page (Побиране в страница) е изключена и за настройката Default Paper Size (Размер на хартията по подразбиране) е зададено Letter, оригинал с размер Legal се отпечатва на две страници.


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Следните теми описват как можете да се движите в това ръководство за потребителя.

  • Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)
  • Клавиши за бърз достъп за Help Viewer (екран Помощ)
  • Клавиши за бърз достъп за полето Contents (Съдържание)
  • Клавиши за бърз достъп за полето Index (Индекс)
  • Клавиши за бърз достъп за полето Search (Търсене)
  • Клавиши за бърз достъп за полето Favorites (Предпочитани)

ЗАБЕЛЕЖКА:
●
Има също и команди от менюто за бърз достъп, които можете да използвате чрез клавиатура.
●
Клавишите за бърз достъп работят и с вторични и изскачащи прозорци.
●
Всеки път, когато използвате клавиш за бърз достъп от Navigation pane (Панел за навигация), губите фокус в Topic pane (Панел с теми). За да се върнете в Topic pane (Панел с теми), натиснете F6.
●
Квадратчето Match similar words (Съвпадение на подобни думи) в полето Search (Търсене) ще бъде отметнато, ако сте го използвали при последното търсене.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на HTML Help Viewer (екран Помощ за HTML)

Следните теми дават информация за навигиране в и използване на това ръководство за потребителя за HTML Help (Помощ за HTML). За допълнителна информация щракнете върху една от следните теми:

  • Получаване на по-голяма полза от “помощта”
  • Търсене на тема от “помощта”
  • Създаване на списък с предпочитани теми от “помощта”
  • Копиране на тема от “помощта”
  • Отпечатване на текущата тема от “помощта”
  • Търсене на теми чрез бутоните на лентата с инструменти
  • Използване на командите от менюто за бърз достъп

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)

    Можете бързо да превключвате между Navigation pane (Панел за навигация) и Topic pane (Панел с теми) чрез натискане на F6 на клавиатурата.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за Help Viewer (екран Помощ)

    Затваряне на Help Viewer (екран Помощ).
    ALT+F4
    Превключване между Help Viewer (екран Помощ) и другите отворени прозорци.
    ALT+F4
    Показване на менюто на опциите.
    ALT+F4
    Промяна на настройките на Microsoft Internet Explorer. Диалоговият прозорец Internet Options(Опции за Интернет) съдържа настройки за достъпност. За да промените тези настройки, щракнете върху раздела General(Общи), а след това щракнете върху Accessibility(Достъпност).
    ALT+O, а след това натиснете I
    Скриване или показване на Navigation pane (Панел за навигиране).
    ALT+O, а след това натиснете T
    Отпечатване на тема.
    ALT+O, а след това натиснете P. Или щракнете с десния бутон върху темата, а след това върху Print(Отпечатай).
    Връщане обратно към предишна тема.
    ALT+LEFT ARROW(Лява стрелка) или ALT+O, а след това натиснете B
    Предвижване напред към следваща тема (като се има предвид, че сте я видели точно преди това).
    ALT+RIGHT ARROW(Дясна стрелка) или ALT+O, а след това натиснете F
    Изключване или включване на маркирането при търсене.
    ALT+O, а след това натиснете O
    Обновяване на темата, която се появява в Topic pane (Панел с теми) (това е полезно, ако сте свързани към уеб страница).
    F5 или ALT+O, а след това натиснете R
    Връщане към начална страница (авторите на текстовете за помощ могат да посочат начална страница на системата за помощ).
    ALT+O, а след това натиснете H
    Спиране на програмата за преглед при отваряне на страница (това е полезно също, ако се свързвате към Интернет и искате да преустановите зареждането на страницата).
    ALT+O, а след това натиснете S
    Прескачане към предварително определена тема или уеб страница. Авторът на помощта, който създава компилиран файл за помощ (.chm), може да добави две връзки в менюто Options(Опции) към важни теми или уеб страници. Когато изберете командата Jump(Прескачай), вие влизате в една от тези теми или уеб страници.
    ALT+O, а след това натиснете 1 или 2
    Превключване между Navigation pane (Панел за навигиране) и Topic pane (Панел с теми).
    F6
    Превъртане през дадена тема.
    UP ARROW(Горна стрелка) и DOWN ARROW(Долна стрелка), или PAGE UP(Страница нагоре) и PAGE DOWN(Страница надолу)
    Превъртане през всички връзки на дадена тема или през всички опции на Navigation pane (Панел за навигация).
    Разделители

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Contents (Съдържание)

    Показване на полето Contents (Съдържание).
    ALT+C
    Отваряне и затваряне на книга или папка.
    PLUS SIGN (Знак “плюс”) (+) и MINUS SIGN (Знак “минус”) (-) или LEFT ARROW (Лява стрелка) и RIGHT ARROW (Дясна стрелка)
    Избор на тема.
    UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
    Показване на избраната тема.
    ENTER (Въвеждане)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Index (Индекс)

    Показване на полето Index (Индекс).
    ALT+N
    Въвеждане на ключова дума за търсене.
    ALT+W и след това въведете думата
    Избор на ключова дума от списъка.
    UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
    Показване на свързаната тема.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Search (Търсене)

    Показване на полето Search (Търсене).
    ALT+S
    Въвеждане на ключова дума за търсене.
    ALT+W и след това въведете думата
    Стартиране на търсене.
    ALT+L
    Избор на тема от списъка с резултати.
    ALT+T, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
    Показване на избраната тема.
    ALT+D
    Следните опции са налични само, ако е активирано търсенето в целия текст.
    Търсене на ключова дума в списъка с резултати от предишно търсене.
    ALT+U
    Търсене на думи, подобни на ключовата дума. Намиране, например, на думи като "тичане" и "тича" за ключовата дума "тичам."
    ALT+M
    Търсене само в заглавията на темите.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Favorites (Предпочитани)

    Показване на полето Favorites (Предпочитани).
    ALT+I
    Добавяне на изведената в момента на екрана тема към списъка с Favorites (Предпочитани).
    ALT+A
    Избор на тема от списъка с Favorites (Предпочитани).
    ALT+P, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
    Показване на избраната тема.
    ALT+D
    Отстраняване на избраната тема от списъка.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на HTML Help Viewer (екран Помощ за HTML)

Получаване на по-голяма полза от “помощта”

    Ето някои съвети как да откриете повече информация, когато използвате HTML Help Viewer (екран Помощ за HTML):

    ●
    За да се свържете с друга тема, уеб страница, списък с други теми или програма, щракнете върху оцветените, подчертани думи.
    ●
    За да видите теми, които съдържат свързана информация, щракнете върху думите "Related Topics" (Свързани теми), които може да се появят в края на дадена тема, а след това щракнете върху заглавието на темата, която искате да разгледате.
    ●
    За да видите дали дума или фраза, съдържащи се в дадена тема, са в индекса, изберете думата, а след това натиснете F1.
    ●
    Ако разглеждате съдържание от Интернет в Topic pane (Панел с теми), можете да щракнете върху Stop (Спри) или Refresh (Обнови) върху лентата с инструменти, за да прекъснете изтеглянето или обновяването на уеб страницата.
    ●
    Ако често използвате определена тема от “помощта”, можете да я добавите в списъка с предпочитани теми.
    ●
    Щракнете с десния бутон върху полето Contents (Съдържание) или Topic pane (Панел с теми) за извеждане на командите на менюто за бърз достъп
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на тема от “помощта”

    В Navigation pane (Панел за навигация), щракнете върху едно от следните полета:

    ●
    За да прелиствате съдържанието, щракнете върху полето Contents (Съдържание). Съдържанието е увеличаващ се списък с важни теми.
    ●
    За да видите списък с индексни записи, щракнете върху полето Index (Индекс), а след това въведете дума или превъртете през списъка. Темите често са посочени в повече от един индексен запис.
    ●
    За да намерите всяко появяване на дума или фраза, която може да се съдържа във файла “помощ”, щракнете върху полето Search (Търси) и въведете думата.
    ЗАБЕЛЕЖКА:

    За да се покаже съответната тема трябва да щракнете върху запис от съдържанието, индексен запис или запис от резултатите от търсенето.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на HTML Help Viewer (екран Помощ за HTML)

Създаване на списък с предпочитани теми от “помощта”

    1.
    Намерете темата, която искате да включите към предпочитаните ви теми.
    2.
    Щракнете върху полето Favorites (Предпочитани), а след това върху Add (Добави).
    ЗАБЕЛЕЖКА:
    ●
    За да се върнете към предпочитана тема, щракнете върху полето Favorites (Предпочитани), изберете темата, а след това щракнете върху Display (Покажи).
    ●
    Ако искате да смените името на дадена тема, изберете темата, а след това въведете ново име в полето Current topic (Текуща тема).
    ●
    За да отстраните предпочитана тема, изберете темата, а след това щракнете върху Remove (Отстрани).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на HTML Help Viewer (екран Помощ за HTML)

Копиране на тема от “помощта”

    1.
    В Topic pane (Панел с теми), щракнете с десния бутон върху темата, която искате да копиране, а след това щракнете върху Select All (Избери всички).
    2.
    Щракнете с десния бутон, а след това върху Copy (Копирай). По този начин копирате темата в клипборда.
    3.
    Отворете документа, в който искате да копирате темата.
    4.
    Позиционирайте курсора на мястото, където искате да се появи информацията.
    5.
    В менюто Edit (Редактирай) щракнете върху Paste (Вмъкни).
    ЗАБЕЛЕЖКА:

    Ако искате да копирате само част от дадена тема, изберете текста, който искате да копирате, щракнете с десния бутон, а след това щракнете върху Copy (Копирай).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на HTML Help Viewer (екран Помощ за HTML)

Отпечатване на текущата тема от “помощта”

    Щракнете с десния бутон върху дадена тема, а след това върху Print (Отпечатай).

    ЗАБЕЛЕЖКА:

    Ако отпечатвате от полето Contents (Съдържание) (като щракнете с десния бутон върху запис, а след това щракнете върху Print (Отпечатай)), ще видите опции за отпечатване само на текущата тема или на текущата тема и всички под-теми.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на теми чрез бутоните на лентата с инструменти

    Има пет бутона за навигиране, които можете да намерите на лентата с инструменти в Help Viewer (екран Помощ). Може да щракнете върху тези бутони, за да намерите темите за помощ:

    ●
    Back (Назад) показва последната прегледана тема.
    ●
    Forward (Напред) показва следващата тема в преди това изведената на екрана поредица от теми.
    ●
    Next (Следваща) извежда следващата тема от съдържанието.
    ●
    Previous (Предишна) извежда предишната тема от съдържанието.
    ●
    Home (Начална) извежда на екран темата Начална страница за помощния файл, който преглеждате.
    ●
    Refresh (Обнови) актуализира уеб съдържанието, което в момента е показано в Topic pane (Панела с теми).
    ●
    Stop (Спри) спира изтеглянето на информацията от файла. Щракнете върху този бутон, за да преустановите изтеглянето на уеб страница.
    ЗАБЕЛЕЖКА:

    Лентата с инструменти в Help Viewer (екран Помощ) може да не съдържа всички тези бутони за навигация.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на HTML Help Viewer (екран Помощ за HTML)

Използване на командите от менюто за бърз достъп

    Има няколко команди в менюто за бърз достъп, които можете да използвате за извеждане и персонализиране на информация.

    Команда
    Описание
    Щракнете с десния бутон върху съдържанието, а след това щракнете върху Open All (Отвори всички).
    Отваря всички книги или папки в съдържанието. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
    Щракнете с десния бутон върху съдържанието, а след това щракнете върху Close All (Затвори всички).
    Затваря всички книги или папки. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
    Щракнете с десния бутон, а след това върху Print (Отпечатай).
    Отпечатва темата.

    ЗАБЕЛЕЖКА:

    Достъп до тези команди има през клавиатурата. Можете да щракнете върху SHIFT+F10 за извеждане на менюто за бърз достъп, а след това да щракнете върху съответните клавиши за бърз достъп. Или може да активирате Mousekeys (клавиши за мишката). Използвайте комбинация от клавиши за мишката за извеждане на менюто за бърз достъп, а след това щракнете върху съответните клавиши за бърз достъп.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com