HP LaserJet Pro MFP M225, M226

Uživatelská příručka

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Čeština

Informace o obchodních známkách a autorských právech

    Autorská práva a licence

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

    Změna informací obsažených v tomto dokumentu je vyhrazena.

    Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

    Číslo dílu: CF484-90905

    Edition 1, 10/2014

    Ochranné známky

    Adobe®, Adobe Photoshop®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

    Apple a logo Apple jsou ochranné známky společnosti Apple Computer, Inc. registrované v USA a dalších zemích / oblastech. iPod je ochranná známka společnosti Apple Computer, Inc. iPod je určen pouze pro legální kopírování či kopírování autorizované držitelem autorských práv. Nekraďte hudbu.

    Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované ochranné známky společnosti Microsoft Corporation.

    UNIX® je registrovaná ochranná známka sdružení Open Group.


Úvod k produktu

  • Srovnání produktů
  • Zobrazení produktu
  • Nastavení hardwaru produktu a instalace softwaru
Další informace:

Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Kompletní podpora společnosti HP pro daný produkt zahrnuje následující informace:

●
Instalace a konfigurace
●
Osvojování a používání
●
Řešení problémů
●
Stahování aktualizací softwaru
●
Účast ve fórech podpory
●
Vyhledání informací o záruce a předpisech


Úvod k produktu

Srovnání produktů

Název modelu
Číslo produktu
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Rozměry produktu
Výška
371 mm
371 mm
371 mm
371 mm
371 mm
Hloubka
408 mm
408 mm
408 mm
408 mm
408 mm
Šířka
443 mm
443 mm
443 mm
443 mm
443 mm
Hmotnost, s tonerovou kazetou
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Manipulace s papírem
Prioritní vstupní zásobník (zásobník 1, kapacita 10 listů)
Hlavní vstupní zásobník (zásobník 2, kapacita 250 listů)
Standardní výstupní přihrádka (kapacita 100 listů)
Automatický oboustranný tisk
Podporované operační systémy
Windows XP, 32bitová verze, SP2 nebo novější
Windows Vista, 32bitová a 64bitová verze
Windows 7, 32bitová a 64bitová verze
Windows 8, 32bitová a 64bitová verze
Windows 8.1, 32bitová a 64bitová verze
Windows 2003 Server, 32bitová verze, SP1 a novější, pouze ovladač pro tiskárnu a skener
Windows 2003 Server, 64bitová verze, SP1 a novější, pouze tiskový ovladač pomocí průvodce přidáním tiskárny
Windows 2003 Server, edice Standard a Enterprise, pouze ovladač pro tiskárnu a skener
Windows 2003 R2 Server, 32bitová verze, edice Standard a Enterprise, pouze ovladač pro tiskárnu a skener
Windows 2003 R2 Server, 64bitová verze, edice Standard a Enterprise, pouze tiskový ovladač pomocí průvodce přidáním tiskárny
Windows 2008 Server, 32bitová a 64bitová verze, SP1 a novější, pouze ovladač pro tiskárnu a skener
Windows 2008 R2 Server, 64bitová verze, pouze ovladač pro tiskárnu a skener
Windows 2008 R2 Server, 64bitová verze, SP1, pouze ovladač pro tiskárnu a skener
Windows 2008 Server, edice Standard a Enterprise, pouze ovladač pro tiskárnu a skener
Windows 2012 R2 Server, 64bitová verze, pouze tiskový ovladač pomocí průvodce přidáním tiskárny
Windows 2012 Server, 64bitová verze, pouze tiskový ovladač pomocí průvodce přidáním tiskárny
Mac OS X v10.7 až v10.9
Podporované ovladače tiskárny a skeneru pro operační systém Windows
Samostatný ovladač tisku HP PCL6
Tento ovladač se dodává na přibaleném disku CD jako výchozí ovladač tisku.
Ovladač pro skenování HP
Tento ovladač naleznete na dodaném disku CD.
Ovladač tisku HP UPD PCL5c
Dostupný ke stažení
Tiskový ovladač HP UPD PCL6
Dostupný ke stažení
Ovladač tisku HP UPD PS
Dostupný ke stažení
Připojení
Vysokorychlostní rozhraní USB 2.0
Připojení Ethernet LAN 10/100
Bezdrátové připojení k síti
Port pro jednotku USB pro tisk a skenování bez použití počítače
Paměť
256 MB RAM
Displej ovládacího panelu
2řádkový LCD
Barevná grafická dotyková obrazovka
Tisk
Tisk až 25 stránek za minutu (str./min) na formát papíru A4 a 26 str./min na formát papíru Letter
Kopírování
Skleněná deska skeneru podporuje velikosti stránek až do A4 nebo Letter
Podavač dokumentů podporuje papíry do velikosti Legal
(Kopírování až 15 str./min)
Rozlišení při kopírování je 300 bodů na palec (dpi)
Skenovat
Skleněná deska skeneru podporuje velikosti stránek až do A4 nebo Letter
Podavač dokumentů podporuje papíry do velikosti Legal
Rozlišení skenování až 1200 dpi
Barevné skenování
Integrovaný software OCR (Optické rozpoznávání znaků) poskytuje podporu pro další typy souborů OCR v aplikaci HP Scan: PDF s možností vyhledávání (.pdf), Rich Text (.rtf) a Text (.txt)
Skenování do e-mailu
Skenování do síťové složky
Skenování do USB
Fax
V.34 se dvěma faxovými porty RJ-11

Tato část obsahuje informace o následujících tématech:

  • Spotřeba energie, elektrické specifikace a akustické emise
  • Specifikace provozního prostředí


Úvod k produktu

Spotřeba energie, elektrické specifikace a akustické emise

    Nejnovější informace najdete na webové stránce www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    UPOZORNĚNÍ:

    Požadavky na napájení závisí na zemi/oblasti, kde se zařízení prodává. Neměňte provozní napětí. Vedlo by to k poškození produktu a ztrátě záruky na produkt.


Úvod k produktu

Specifikace provozního prostředí

    Prostředí
    Doporučeno
    Povoleno
    Teplota
    17 až 25 °C
    15 až 30 °C
    Relativní vlhkost
    Relativní vlhkost 30 až 70 %
    10% až 80% relativní vlhkost
    Nadmořská výška
    Netýká se tohoto produktu.
    0 až 3 048 m


Úvod k produktu

Zobrazení produktu
  • Pohled na produkt zepředu
  • Pohled na produkt zezadu
  • Zobrazení ovládacího panelu


Úvod k produktu

Pohled na produkt zepředu

    Pohled na produkt zepředu

    1
    Madlo pro zvedání krytu skeneru
    2
    Vstupní zásobník podavače dokumentů (zvedněte zásobník a odstraňte uvíznutý papír)
    3
    Výstupní přihrádka podavače dokumentů
    4
    Ovládací panel (možnost vyklopit pro pohodlnější použití)
    Modely dn: Ovládací panel zařízení LCD
    Modely dw: Grafický dotykový ovládací panel
    5
    Tlačítko zapnout/vypnout
    6
    Název modelu
    7
    Prioritní vstupní zásobník (Zásobník 1)
    8
    Hlavní vstupní zásobník (Zásobník 2)
    9
    Výstupní přihrádka
    10
    Madlo pro otevírání horního krytu (přístup k tonerové kazetě a pro odstraňování uvíznutých médií)
    11
    Port pro jednotku USB pro tisk a skenování bez použití počítače (pouze modely dw)


Úvod k produktu

Pohled na produkt zezadu

    Pohled na produkt zezadu

    1
    Zadní dvířka (přístup pro odstraňování uvíznutých médií)
    2
    Port sítě Ethernet
    3
    Vysokorychlostní rozhraní USB 2.0
    4
    Konektor „line in“ pro připojení telefonní linky pro fax k produktu
    5
    Konektor „line out“ telefonní linky pro připojení dalšího telefonu, záznamníku či jiného zařízení
    POZNÁMKA:

    Tento port je zakrytý gumovou krytkou. K portu se dostanete sejmutím krytky z horní strany.
    6
    Přípojka pro napájení
    7
    Štítek s číslem produktu a sériovým číslem
    8
    Otvor pro lankový bezpečnostní zámek


Úvod k produktu

Zobrazení ovládacího panelu

Tato část obsahuje informace o následujících tématech:

  • Ovládací panel zařízení M225dn, M225rdn a M226dn
  • Ovládací panel zařízení M225dw a M226dw


Úvod k produktu

Ovládací panel zařízení M225dn, M225rdn a M226dn

    Ovládací panel zařízení LCD

    1
    Tlačítko Zahájit faxování
    Zahájí úlohu odeslání faxu.
    2
    Indikátor Pozor
    Indikuje chybu produktu, prázdný zásobník či jiný stav vyžadující pozornost obsluhy.
    3
    Indikátor Připraveno
    Označuje, že je zařízení připraveno.
    4
    Tlačítko Setup (Nastavení)
    Otevře nabídku Setup (Nastavení).
    5
    Tlačítko šipka vlevo
    Slouží k posunu kurzoru myši doleva nebo procházení možnosti nabídky.
    6
    Tlačítko OK
    Potvrzuje nastavení nebo provedení akce.
    7
    Tlačítko šipka vpravo
    Slouží k posunu kurzoru myši doprava nebo procházení možností nabídky.
    8
    Tlačítko zapnout/vypnout
    Slouží k zapnutí a vypnutí produktu.
    9
    Tlačítko Storno
    Slouží k vymazání nastavení, zrušení aktuální úlohy nebo zavření aktuální nabídky.
    10
    Tlačítko Nastavení kopírování
    Otevírá nabídku Nastavení kopírování.
    11
    Tlačítko světlosti/tmavosti
    Upraví nastavení tmavosti aktuální úlohy kopírování.
    12
    Tlačítko Počet kopií
    Určuje počet kopií.
    13
    Tlačítko Zpět
    Slouží pro návrat na předchozí obrazovku.
    14
    Tlačítko Zahájit kopírování
    Zahájí úlohu kopírování.
    15
    Tlačítko ePrint
    Otvírá nabídku Web Services (Webové služby).
    16
    Číselná klávesnice
    Klávesnici použijte k zadávání čísel faxu nebo výběru možností z nabídky.
    17
    Tlačítko Opakovat vytáčení faxu
    Znovu vytočí poslední faxové číslo použité v předchozí úloze odeslání faxu.


Úvod k produktu

Ovládací panel zařízení M225dw a M226dw

    Dotykový ovládací panel

    1
    Tlačítko Webové služby HP
    Poskytuje rychlý přístup k funkcím Webových služeb HP, včetně služby HP ePrint.
    2
    tlačítko Setup (Nastavení)
    Otevře nabídku Setup (Nastavení).
    3
    tlačítko bezdrátového připojení
    Poskytuje přístup do nabídky Bezdrátová síť a k informacím o stavu bezdrátové sítě.
    POZNÁMKA:

    Při připojení produktu k bezdrátové síti se tato ikona změní na sadu pruhů síly signálu.
    4
    Tlačítko Síť
    Poskytuje přístup k síťovému nastavení a informacím.
    POZNÁMKA:

    Toto tlačítko se zobrazí, pouze pokud je produkt připojen k síti.
    5
    tlačítko Informace
    Poskytuje informace o stavu produktu.
    6
    Tlačítko Spotřební materiál
    Poskytuje informace o stavu spotřebního materiálu.
    7
    Tlačítko Nápověda
    Poskytuje přístup k systému nápovědy ovládacího panelu.
    8
    Tlačítko zapnout/vypnout
    Slouží k zapnutí a vypnutí produktu
    9
    Tlačítko šipka vpravo
    Přesouvá kurzor doprava nebo přesune zobrazení na další obrazovku.
    POZNÁMKA:

    Toto tlačítko se rozsvítí pouze v případě, že stávající obrazovka může tuto funkci používat.
    10
    Tlačítko Storno
    Slouží k vymazání nastavení, zrušení aktuální úlohy nebo zavření aktuální obrazovky.
    POZNÁMKA:

    Toto tlačítko se rozsvítí pouze v případě, že stávající obrazovka může tuto funkci používat.
    11
    Tlačítko Aplikace
    Poskytuje přístup k nabídce Aplikace umožňující tisk přímo z vybraných webových aplikací.
    12
    Tlačítko Fax
    Poskytuje přístup k funkci faxování.
    13
    Tlačítko Skenovat
    Poskytuje přístup k funkcím skenování:
    ●
    Skenování na jednotku USB
    ●
    Skenování do síťové složky
    ●
    Skenování do e-mailu
    14
    Tlačítko USB
    Poskytuje přístup k nabídce Jednotka USB flash
    15
    Tlačítko Kopírovat
    Poskytuje přístup k funkci kopírování.
    16
    Stav produktu
    Poskytuje informace o celkovém stavu produktu.
    17
    Tlačítko Zpět
    Slouží pro návrat na předchozí obrazovku.
    POZNÁMKA:

    Toto tlačítko se rozsvítí pouze v případě, že stávající obrazovka může tuto funkci používat.
    18
    Tlačítko šipka vlevo
    Přesouvá kurzor doleva nebo přesune zobrazení na předchozí obrazovku.
    POZNÁMKA:

    Toto tlačítko se rozsvítí pouze v případě, že stávající obrazovka může tuto funkci používat.
    19
    Tlačítko Domů
    Poskytuje přístup na hlavní obrazovku.
    20
    Indikátor Bezdrátová síť
    Označuje, že je bezdrátová síť aktivní. Indikátor bliká, když produkt navazuje připojení k bezdrátové síti.


Úvod k produktu

Nastavení hardwaru produktu a instalace softwaru

    Základní pokyny pro nastavení naleznete v průvodci instalací hardwaru dodávaném s produktem. Další pokyny naleznete na webu společnosti HP v sekci podpory.

    Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226. Vyhledejte podporu:

    ●
    Instalace a konfigurace
    ●
    Osvojování a používání
    ●
    Řešení problémů
    ●
    Stahování aktualizací softwaru
    ●
    Účast ve fórech podpory
    ●
    Vyhledání informací o záruce a předpisech


Zásobníky papíru

  • Podporované formáty a typy papíru
  • Plnění prioritního vstupního zásobníku (zásobník 1)
  • Plnění hlavního vstupního zásobníku (zásobník 2)
Další informace:

Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Kompletní podpora společnosti HP pro daný produkt zahrnuje následující informace:

●
Instalace a konfigurace
●
Osvojování a používání
●
Řešení problémů
●
Stahování aktualizací softwaru
●
Účast ve fórech podpory
●
Vyhledání informací o záruce a předpisech


Zásobníky papíru

Podporované formáty a typy papíru
  • Podporované formáty papíru
  • Podporované typy papíru


Zásobníky papíru

Podporované formáty papíru
    POZNÁMKA:

    Chcete-li dosáhnout nejlepších výsledků, vyberte před tiskem v tiskovém ovladači správný formát a typ papíru.

    Rozměry
    Rozměry
    Prioritní vstupní zásobník (zásobník 1)
    Hlavní vstupní zásobník (zásobník 2)
    Automatický oboustranný tisk
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 × 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 × 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16 K
    195 × 270 mm

    16 K
    184 × 260 mm

    16 K
    197 × 273 mm

    Japonská pohlednice
    Pohlednice (JIS)
    100 x 148 mm

    Dvojitá japonská pohlednice otočená
    Dvojitá pohlednice (JIS)
    200 x 148 mm

    Obálka č. 10
    105 x 241 mm

    Obálka Monarch
    98 x 191 mm

    Obálka B5
    176 x 250 mm

    Obálka C5
    162 x 229 mm

    Obálka DL
    110 x 220 mm

    Vlastní
    76 x 127 mm až 216 x 356 mm


Zásobníky papíru

Podporované typy papíru
    POZNÁMKA:

    Chcete-li dosáhnout nejlepších výsledků, vyberte před tiskem v tiskovém ovladači správný formát a typ papíru.

    Typ
    Jednostranný tisk nebo ruční oboustranný tisk
    Automatický oboustranný tisk
    Běžný

    Papír HP EcoSMART Lite

    Lehký 60–74 g

    Střední 85–95 g

    Středně silný 96–110 g

    Silný 111–130 g

    Velmi silný 131–175 g

    Průhledná fólie

    Štítky

    Hlavičkový

    Obálka

    Předtištěný

    Děrovaný

    Barevný

    Bankovní

    Recyklovaný

    Hrubý

    Pergamen


Zásobníky papíru

Plnění prioritního vstupního zásobníku (zásobník 1)
    POZNÁMKA:

    Pokud přidáváte nový papír, vyjměte ze vstupního zásobníku vždy veškerý papír a stoh papíru srovnejte. Neprofukujte papír. Zabráníte tak podávání více listů papíru do zařízení najednou a snížíte pravděpodobnost uvíznutí papíru. Používejte papír, který není zvrásněný, zvlněný nebo poškozený.

    1.
    Vložte papír lícem nahoru do vstupního zásobníku.

    Orientace papíru v zásobníku se bude lišit podle typu tiskové úlohy. Další informace viz Zásobník 1 – orientace papíru.

    Vložte do zásobníku papír

    2.
    Nastavte vodítka papíru tak, aby přiléhala k papíru.

    Upravte boční vodítka

    Zásobník 1 – orientace papíru
    Typ papíru
    Režim oboustranného tisku
    Vkládání papíru
    Předtištěný nebo hlavičkový
    Jednostranný nebo ruční oboustranný tisk
    Lícem nahoru
    Horní stranou napřed

    Děrovaný
    Jednostranný nebo ruční oboustranný tisk
    Lícem nahoru
    Otvory na levou stranu produktu

    Obálky
    Jednostranný tisk
    Lícem nahoru
    Horním okrajem k pravé straně zásobníku stranou s polem na známku naposled


Zásobníky papíru

Plnění hlavního vstupního zásobníku (zásobník 2)
    POZNÁMKA:

    Pokud přidáváte nový papír, vyjměte ze vstupního zásobníku vždy veškerý papír a stoh papíru srovnejte. Neprofukujte papír. Zabráníte tak podávání více listů papíru do zařízení najednou a snížíte pravděpodobnost uvíznutí papíru. Používejte papír, který není zvrásněný, zvlněný nebo poškozený.

    1.
    Otevřete protiprachový kryt.

    Otevření protiprachového krytu

    2.
    Vložte do zásobníku papír. Zkontrolujte, zda je papír umístěn pod zarážkami a pod značkami maximálního množství.

    Orientace papíru v zásobníku se bude lišit podle typu tiskové úlohy. Další informace viz Zásobník 2 – orientace papíru.

    Vložení papíru do zásobníku

    3.
    Nastavte vodítka papíru tak, aby přiléhala k papíru.

    Upravte boční vodítka

    4.
    Zavřete protiprachový kryt.

    Zavření protiprachového krytu

    Zásobník 2 – orientace papíru
    Typ papíru
    Režim oboustranného tisku
    Vkládání papíru
    Předtištěný nebo hlavičkový
    Jednostranný nebo oboustranný tisk
    Lícem nahoru
    Horní stranou napřed

    Děrovaný
    Jednostranný nebo oboustranný tisk
    Lícem nahoru
    Otvory na levou stranu produktu


Náhradní díly, spotřební materiál a příslušenství

  • Objednání náhradních dílů, příslušenství a spotřebního materiálu
  • Výměna tonerových kazet
Další informace:

Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Kompletní podpora společnosti HP pro daný produkt zahrnuje následující informace:

●
Instalace a konfigurace
●
Osvojování a používání
●
Řešení problémů
●
Stahování aktualizací softwaru
●
Účast ve fórech podpory
●
Vyhledání informací o záruce a předpisech


Náhradní díly, spotřební materiál a příslušenství

Objednání náhradních dílů, příslušenství a spotřebního materiálu

Tato část obsahuje informace o následujících tématech:

  • Objednávání
  • Spotřební materiál a příslušenství


Náhradní díly, spotřební materiál a příslušenství

Objednávání

    Objednání spotřebního materiálu a papíru
    www.hp.com/go/suresupply
    Objednání originálních částí nebo příslušenství HP
    www.hp.com/buy/parts
    Objednání prostřednictvím servisu nebo poskytovatele podpory
    Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
    Objednávky pomocí integrovaného webového serveru HP (EWS)
    Chcete-li přistoupit k objednávkám, zadejte v podporovaném webovém prohlížeči v počítači do adresového řádku IP adresu produktu nebo název hostitele. Integrovaný webový server HP (EWS) obsahuje odkaz na stránky HP SureSupply, na kterých jsou uvedeny informace o možnostech nákupu originálního spotřebního materiálu HP.


Náhradní díly, spotřební materiál a příslušenství

Spotřební materiál a příslušenství

    Položka
    Popis
    Číslo dílu
    Tonerová kazeta HP 83A
    Náhradní tonerová kazeta
    CF283A
    Tonerová kazeta HP 83X
    Vysokokapacitní náhradní tonerová kazeta
    CF283X
    Tonerová kazeta HP 88A
    Náhradní tonerová kazeta pouze pro Čínu a Indii
    CC388A
    Kabel USB
    2metrový se standardním konektorem pro zařízení USB
    C6518A


Náhradní díly, spotřební materiál a příslušenství

Výměna tonerových kazet

    Když se blíží konec životnosti tonerové kazety, budete vyzváni k objednání náhradní kazety. V tisku můžete pokračovat se stávající kazetou, dokud rozložení toneru poskytuje přijatelnou kvalitu tisku.

    Na ovládacím panelu se zobrazí druhá zpráva, když tonerová kazeta dosáhne velmi nízké úrovně.

    1.
    Zvedněte soupravu skeneru.

    Zvedněte soupravu skeneru

    2.
    Otevřete horní kryt.

    Otevřete horní kryt.

    3.
    Vyjměte tiskovou kazetu.

    Vyjměte tonerovou kazetu

    4.
    Vyjměte novou tonerovou kazetu z obalu. Použitou tonerovou kazetu vložte do obalu pro recyklaci.

    Vyjměte novou tonerovou kazetu z obalu

    5.
    Uchopte tonerovou kazetu na obou stranách a rozprostřete toner opatrným nakláněním tonerové kazety ze strany na stranu.
    UPOZORNĚNÍ:

    Nedotýkejte se závěrky nebo povrchu válce.

    Jemně zatřeste tonerovou kazetou

    6.
    Ohněte úchytku na levé straně kazety, dokud se neodlomí. Zatáhněte za úchytku a odstraňte z kazety celou pásku. Úchytku a pásku vložte do krabice od tonerové kazety pro odeslání k recyklaci.

    Odstraňte těsnicí pásku

    7.
    Vyrovnejte tonerovou kazetu s drážkami uvnitř produktu a zasuňte ji, dokud se pevně neusadí.

    Vložte tonerovou kazetu

    8.
    Zavřete horní kryt.

    Zavření horního krytu

    9.
    Položte soupravu skeneru.

    Položte soupravu skeneru


Tisk

  • Tiskové úlohy (Windows)
  • Tiskové úlohy (Mac OS X)
  • Nastavení funkce HP Wireless Direct
  • Mobilní tisk
  • Použití přímého tisku z jednotky USB (pouze modely dw)
Další informace:

Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Kompletní podpora společnosti HP pro daný produkt zahrnuje následující informace:

●
Instalace a konfigurace
●
Osvojování a používání
●
Řešení problémů
●
Stahování aktualizací softwaru
●
Účast ve fórech podpory
●
Vyhledání informací o záruce a předpisech


Tisk

Tiskové úlohy (Windows)
  • Tisk (Windows)
  • Automatický tisk na obě strany (Windows)
  • Ruční oboustranný tisk (Windows)
  • Tisk více stránek na list (Windows)
  • Výběr typu papíru (Windows)
  • Další tiskové úlohy


Tisk

Tisk (Windows)

    Následující postup popisuje základní proces tisku v systému Windows.

    1.
    Vyberte ze softwarového programu možnost Tisk.
    2.
    V seznamu tiskáren vyberte produkt. Nastavení změníte tak, že kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spustíte ovladač tisku.
    POZNÁMKA:

    Název tlačítka se v různých softwarových programech liší.

    Obrazovka výběru produktu

    3.
    Pro konfiguraci dostupných možností klikněte nebo klepněte na karty v ovladači tisku. Například orientaci papíru změníte na kartě Úpravy a zdroj papíru, typ papíru, formát papíru a kvalitu tisku změníte na kartě Papír/Kvalita.

    4.
    Pro návrat do dialogového okna Tisk klikněte nebo klepněte na tlačítko OK. Na obrazovce vyberte počet výtisků k vytištění.
    5.
    Pro tisk úlohy klikněte nebo klepněte na tlačítko OK.


Tisk

Automatický tisk na obě strany (Windows)

    Tento postup použijte u produktů s nainstalovanou automatickou jednotkou pro oboustranný tisk. Pokud na produktu není nainstalována automatická jednotka pro oboustranný tisk nebo pokud chcete tisknout na typy papíru, které jednotka pro oboustranný tisk nepodporuje, lze na obě strany tisknout ručně.

    1.
    Vyberte ze softwarového programu možnost Tisk.
    2.
    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.
    POZNÁMKA:

    Název tlačítka se v různých softwarových programech liší.
    3.
    Klikněte nebo klepněte na kartu Úpravy.
    4.
    Zaškrtněte políčko Tisk na obě strany. Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.
    5.
    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Tisk

Ruční oboustranný tisk (Windows)

    Tento postup použijte u produktů, na kterých není nainstalována automatická jednotka pro oboustranný tisk, nebo pro tisk na papír, který jednotka pro oboustranný tisk nepodporuje.

    1.
    Vyberte ze softwarového programu možnost Tisk.
    2.
    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.
    POZNÁMKA:

    Název tlačítka se v různých softwarových programech liší.
    3.
    Klikněte nebo klepněte na kartu Dokončování.
    4.
    Zaškrtněte políčko Tisk na obě strany (ručně). Klepnutím na tlačítko OK vytiskněte první stranu úlohy.
    5.
    Vyjměte potištěné papíry z výstupní přihrádky a vložte je do Zásobníku 1.
    6.
    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (Windows)

    1.
    Vyberte ze softwarového programu možnost Tisk.
    2.
    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.
    POZNÁMKA:

    Název tlačítka se v různých softwarových programech liší.
    3.
    Klikněte nebo klepněte na kartu Úpravy.
    4.
    V rozevíracím seznamu Stránek na list vyberte počet stránek, které se mají tisknout na jeden list.
    5.
    Vyberte správné možnosti Tisknout okraje stránky, Pořadí stránek a Orientace. Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.
    6.
    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Tisk

Výběr typu papíru (Windows)

    1.
    Vyberte ze softwarového programu možnost Tisk.
    2.
    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.
    POZNÁMKA:

    Název tlačítka se v různých softwarových programech liší.
    3.
    Klikněte nebo klepněte na kartu Papír/Kvalita.
    4.
    V rozevíracím seznamu Typ papíru klikněte na možnost Další....
    5.
    Rozbalte seznam Typ: možnosti.
    6.
    Rozbalte kategorii typů papíru, která nejlépe popisuje daný papír.
    7.
    Vyberte možnost odpovídající typu papíru, který používáte, a klikněte na tlačítko OK.
    8.
    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Tisk

Další tiskové úlohy

    Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Jsou k dispozici pokyny pro provedení konkrétních tiskových úloh, např:

    ●
    Vytvoření a používání zástupců nebo předvoleb tisku
    ●
    Výběr formátu papíru nebo použití vlastního formátu papíru
    ●
    Výběr orientace stránky
    ●
    Vytvoření brožury
    ●
    Přizpůsobení dokumentu podle konkrétního formátu papíru
    ●
    Tisk první nebo poslední stránky dokumentu na jiný papír
    ●
    Tisk vodoznaků na dokument


Tisk

Tiskové úlohy (Mac OS X)
  • Tisk (OS X)
  • Automatický oboustranný tisk (OS X)
  • Ruční oboustranný tisk (OS X)
  • Tisk více stránek na list (OS X)
  • Výběr typu papíru (OS X)
  • Další tiskové úlohy


Tisk

Tisk (OS X)

    Následující postup popisuje základní proces tisku v systému OS X.

    1.
    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).
    2.
    Vyberte produkt.
    3.
    Klikněte na položku Show Details (Zobrazit podrobnosti) a výběrem dalších nabídek upravte nastavení tisku.
    4.
    Klikněte na tlačítko Print (Tisk).


Tisk

Automatický oboustranný tisk (OS X)
    POZNÁMKA:

    Tyto informace se týkají produktů vybavených automatickou jednotkou pro oboustranný tisk.
    POZNÁMKA:

    Funkce je dostupná po instalaci tiskového ovladače HP. Pokud používáte funkci AirPrint, nemusí být dostupná.

    1.
    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).
    2.
    Vyberte produkt.
    3.
    Klikněte na položku Show Details (Další podrobnosti) a potom na nabídku Layout (Rozložení).
    4.
    Vyberte nastavení vazby z rozevíracího seznamu Two-Sided (Oboustranný).
    5.
    Klikněte na tlačítko Print (Tisk).


Tisk

Ruční oboustranný tisk (OS X)
    POZNÁMKA:

    Funkce je dostupná po instalaci tiskového ovladače HP. Pokud používáte funkci AirPrint, nemusí být dostupná.

    1.
    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).
    2.
    Vyberte produkt.
    3.
    Klikněte na položku Show Details (Další podrobnosti) a potom na nabídku Manual Duplex (Ruční oboustranný tisk).
    4.
    Klikněte na pole Manual Duplex (Ruční oboustranný tisk) a vyberte nastavení vazby.
    5.
    Klikněte na tlačítko Print (Tisk).
    6.
    Přejděte k produktu a ze zásobníku 1 vyjměte veškerý nepotištěný papír.
    7.
    Z výstupní přihrádky vyjměte stoh potištěných papírů a vložte jej potištěnou stranou dolů do vstupního zásobníku.
    8.
    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (OS X)

    1.
    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).
    2.
    Vyberte produkt.
    3.
    Klikněte na položku Show Details (Další podrobnosti) a potom na nabídku Layout (Rozložení).
    4.
    V rozevíracím seznamu Pages per Sheet (Počet stránek na list) vyberte, kolik stránek se má tisknout na jeden list.
    5.
    V oblasti Layout Direction (Směr rozložení) vyberte pořadí a umístění stránek na listu.
    6.
    V nabídce Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.
    7.
    Klikněte na tlačítko Print (Tisk).


Tisk

Výběr typu papíru (OS X)

    1.
    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).
    2.
    Vyberte produkt.
    3.
    Klikněte na položku Show Details (Zobrazit podrobnosti) a potom na nabídku Media & Quality (Média a kvalita) nebo Paper/Quality (Papír/Kvalita).
    4.
    Vyberte typ z rozevíracího seznamu Media-type (Typ média).
    5.
    Klikněte na tlačítko Print (Tisk).


Tisk

Nastavení funkce HP Wireless Direct
    POZNÁMKA:

    Tato funkce je dostupná pouze u bezdrátových modelů a k používání této funkce může být nutné aktualizovat firmware produktu.

    Funkce HP Wireless Direct umožňuje přímý tisk z bezdrátových mobilních zařízení v zařízení s podporou bezdrátového přímého tisku HP, aniž by bylo nutné připojení k síti nebo Internetu. Funkce HP Wireless Direct umožňuje bezdrátový tisk z těchto zařízení:

    ●
    iPhone, iPad, nebo iTouch za použití mobilní aplikace Apple AirPrint nebo HP ePrint
    ●
    Mobilní zařízení se systémem Android nebo Symbian za použití aplikace HP ePrint Home & Biz
    ●
    Jakýkoliv počítač s Wi-Fi a operačním systémem.

    Chcete-li získat další informace o službě HP Wireless Direct, přejděte na stránky www.hp.com/go/wirelessprinting a klikněte na možnost HP Wireless Direct.

    Chcete-li nastavit funkci HP Wireless Direct z ovládacího panelu, postupujte následujícím způsobem:

    Ovládací panel zařízení LCD

    1.
    Na ovládacím panelu produktu otevřete nabídky stisknutím tlačítka OK.
    2.
    Otevřete následující nabídky:
    ●
    Nastavení sítě
    ●
    Nabídka Bezdrátové připojení
    ●
    Bezdrátový přímý tisk
    3.
    Vyberte možnost Zapnout a stiskněte tlačítko OK. Produkt uloží nastavení a na ovládacím panelu se znovu zobrazí nabídka Nastavení funkce Wireless Direct.

    Dotykový ovládací panel

    1.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Bezdrátové připojení [image].
    2.
    Otevřete následující nabídky:
    ●
    Nabídka Bezdrátové připojení
    ●
    Nastavení funkce Wireless Direct
    ●
    Zapnuto/vypnuto
    3.
    Stiskněte položku nabídky Zapnout. Produkt uloží nastavení a na ovládacím panelu se znovu zobrazí nabídka Nastavení funkce Wireless Direct.


Tisk

Mobilní tisk

Společnost HP nabízí řadu řešení pro mobilní tisk a tisk pomocí softwaru ePrint s cílem zajistit bezdrátový tisk z tiskáren HP z notebooku, tabletu, smartphonu nebo jiného mobilního zařízení. Pokud potřebujete určit nejlepší variantu, přejděte na adresu www.hp.com/go/LaserJetMobilePrinting (pouze v angličtině).

  • HP ePrint prostřednictvím e-mailu
  • Software HP ePrint
  • AirPrint


Tisk

HP ePrint prostřednictvím e-mailu

    Pomocí služby HP ePrint můžete tisknout dokumenty tak, že je z kteréhokoli zařízení zašlete jako přílohu e-mailu na e-mailovou adresu produktu.

    Pro použití funkce HP ePrint musí produkt splňovat tyto požadavky:

    ●
    Produkt musí být připojen ke kabelové nebo bezdrátové síti a mít přístup na internet.
    ●
    V produktu musí být povoleny Webové služby HP a musí být registrován ve službě HP Connected.
    Ovládací panel zařízení LCD
    1.
    Vyhledejte IP adresu produktu.
    a.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    b.
    Otevřete následující nabídky:
    ●
    Nastavení sítě
    ●
    Zobrazit IP adresu
    2.
    Integrovaný webový server HP otevřete zadáním IP adresy produktu do řádku adresy webového prohlížeče v počítači.
    3.
    Na integrovaném webovém serveru HP klikněte na možnost HP Web Services (Webové služby HP) a poté klikněte na možnost Povolit. Produkt aktivuje webové služby a vytiskne informační stránku.

    Informační stránka obsahuje kód tiskárny, který se používá při registraci produktu HP ve službě HP Connected.

    4.
    Přejděte na web www.hpconnected.com, vytvořte účet služby HP ePrint a dokončete proces nastavení.
    Dotykový ovládací panel
    1.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Webové služby [image].
    2.
    Stiskněte tlačítko Povolit webové služby. Produkt aktivuje webové služby a vytiskne informační stránku.

    Informační stránka obsahuje kód tiskárny, který se používá při registraci produktu HP ve službě HP Connected.

    3.
    Přejděte na web www.hpconnected.com, vytvořte účet služby HP ePrint a dokončete proces nastavení.

    Další informace o produktu naleznete na stránkách www.hp.com/support.


Tisk

Software HP ePrint

    Software HP ePrint usnadňuje tisk ze stolních počítačů a notebooků se systémem Windows a z počítačů Mac jakýmkoli produktem podporujícím službu HP ePrint. Tento software usnadňuje vyhledání produktů s podporou služby HP ePrint, které máte registrovány v účtu služby HP Connected. Cílová tiskárna HP může být umístěna kdekoliv – od stejné místnosti až po druhý konec světa.

    ●
    Systém Windows: Po instalaci softwaru otevřete v aplikaci možnost Tisk a v seznamu instalovaných tiskáren vyberte položku HP ePrint. Po kliknutí na tlačítko Vlastnosti můžete upravit možnosti tisku.
    ●
    Systém Mac: Po instalaci softwaru zvolte položky Soubor a Tisk a poté zvolte šipku nacházející se vedle položky PDF (v levém dolním rohu obrazovky ovladače). Vyberte položku HP ePrint.

    V systému Windows software HP ePrint podporuje přímý tisk prostřednictvím protokolu TCP/IP na tiskárnách v místní síti (LAN nebo WAN) s podporou jazyka UPD PostScript®.

    Počítače Mac i počítače se systémem Windows podporují tisk IPP z produktů připojených k LAN i WAN, které podporují jazyk ePCL.

    Počítače Mac i počítače se systémem Windows podporují tisk souborů PDF prostřednictvím e-mailu a cloudového úložiště z veřejných tiskáren využívajících software HP ePrint.

    Další informace a ovladače naleznete na stránce www.hp.com/go/eprintsoftware.

    POZNÁMKA:

    V systému Mac software HP ePrint funguje jako nástroj pro řízení pracovního toku dokumentů PDF, nejde o tiskový ovladač v pravém slova smyslu.

    POZNÁMKA:

    Software HP ePrint nepodporuje tisk prostřednictvím rozhraní USB.


Tisk

AirPrint

    Přímý tisk pomocí funkce AirPrint od společnosti Apple je podporován systémem iOS 4.2 a novějším. Prostřednictvím funkce AirPrint můžete tisknout ze zařízení iPad, iPhone (3GS nebo novější) a iPod touch (třetí generace nebo novější) v následujících aplikacích:

    ●
    Mail (Pošta)
    ●
    Fotografie
    ●
    Safari
    ●
    iBooks
    ●
    Vybrané aplikace od třetí strany

    Chcete-li používat funkci AirPrint, musí být produkt připojen ke stejné bezdrátové síti jako zařízení Apple. Bližší informace o používání funkce AirPrint a o tom, které produkty společnosti HP jsou s funkcí AirPrint kompatibilní, naleznete na stránkách podpory produktu:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    POZNÁMKA:

    Funkce AirPrint nepodporuje připojení USB.


Tisk

Použití přímého tisku z jednotky USB (pouze modely dw)

    1.
    Připojte jednotku USB flash k portu pro přímý tisk z jednotky USB na produktu.
    2.
    Zobrazí se nabídka Jednotka USB flash. Pomocí tlačítek se šipkami procházejte jednotlivé možnosti.
    ●
    Vytisknout dokumenty
    ●
    Zobrazit a tisknout fotografie
    ●
    Skenování na jednotku USB
    3.
    Pro tisk dokumentu stiskněte obrazovku Vytisknout dokumenty a název složky na jednotce USB, ve které je dokument uložen. Po otevření souhrnné obrazovky můžete dotykem upravit nastavení. Stisknutím tlačítka Tisk dokument vytiskněte.
    4.
    Chcete-li tisknout fotografie, stiskněte obrazovku Zobrazit a tisknout fotografie a stisknutím náhledu obrázku vyberte všechny fotografie, které chcete vytisknout. Stiskněte tlačítko Hotovo. Po otevření souhrnné obrazovky můžete dotykem upravit nastavení. Stisknutím tlačítka Tisk fotografie vytiskněte.
    5.
    Vyjměte vytištěnou úlohu z výstupní přihrádky a vyjměte jednotku USB flash.


Kopírování

  • Vytvoření kopie
  • Oboustranné kopírování (duplexní)
Další informace:

Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Kompletní podpora společnosti HP pro daný produkt zahrnuje následující informace:

●
Instalace a konfigurace
●
Osvojování a používání
●
Řešení problémů
●
Stahování aktualizací softwaru
●
Účast ve fórech podpory
●
Vyhledání informací o záruce a předpisech


Kopírování

Vytvoření kopie
    Ovládací panel zařízení LCD

    1.
    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.
    2.
    Zavřete skener.
    3.
    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka Kopírování [image].
    4.
    Pro optimalizaci kvality kopírování pro různé typy dokumentů otevřete nabídku Optimalizace. Pomocí tlačítek se šipkami procházejte seznam možností a stisknutím tlačítka OK danou možnost vyberte. K dispozici jsou následující možnosti nastavení kvality kopírování:
    ●
    Autom. výběr: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování. Toto je výchozí nastavení.
    ●
    Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.
    ●
    Text: Toto nastavení vyberte u dokumentů obsahujících převážně text.
    ●
    Obrázek: Toto nastavení vyberte u dokumentů obsahujících převážně obrázky.
    5.
    Stisknutím tlačítka Počet kopií [image] upravte počet kopií.
    6.
    Vyberte počet kopií.
    7.
    Stisknutím tlačítka [image] Kopírovat spusťte kopírování.

    Dotykový ovládací panel

    1.
    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.
    2.
    Zavřete skener.
    3.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Kopírovat.
    4.
    Kvalitu kopií různých typů dokumentů můžete optimalizovat tak, že stisknete tlačítko Nastavení, přejdete k tlačítku Optimalizovat a stisknete je. Pomocí tlačítek se šipkami procházejte seznam možností a stisknutím danou možnost vyberte. K dispozici jsou následující možnosti nastavení kvality kopírování:
    ●
    Autom. výběr: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování. Toto je výchozí nastavení.
    ●
    Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.
    ●
    Text: Toto nastavení vyberte u dokumentů obsahujících převážně text.
    ●
    Obrázek: Toto nastavení vyberte u dokumentů obsahujících převážně obrázky.
    5.
    Stisknutím šipek změňte počet kopií nebo stiskněte existující tlačítko a zadejte počet kopií.
    6.
    Stisknutím tlačítka Spustit kopírování zahajte kopírování.


Kopírování

Oboustranné kopírování (duplexní)

    1.
    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.
    2.
    Zavřete skener.
    3.
    Zahajte úlohu kopírování.
    ●
    Ovládací panel LCD: Na ovládacím panelu zařízení stiskněte tlačítko Spustit kopírování [image].
    ●
    Dotykový ovládací panel: Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Kopírovat.
    4.
    Z výstupní přihrádky vyjměte potištěnou stránku a vložte ji potištěnou stranou dolů a horním okrajem napřed do vstupního zásobníku.
    5.
    Předlohu na pracovní ploše skeneru otočte a zkopírujte druhou stranu.
    6.
    Zahajte úlohu kopírování.
    ●
    Ovládací panel LCD: Na ovládacím panelu zařízení stiskněte tlačítko Spustit kopírování [image].
    ●
    Dotykový ovládací panel: Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Kopírovat.
    7.
    Opakujte tento postup, dokud nezkopírujete všechny stránky.


Skenování

  • Skenování pomocí softwaru Skenování HP (Windows)
  • Skenování pomocí softwaru HP Scan (Mac)
  • Nastavení skenování do e-mailu (pouze modely s dotykovou obrazovkou)
  • Nastavení skenování do síťové složky (pouze modely s dotykovou obrazovkou)
  • Skenování na jednotku USB flash (pouze modely s dotykovou obrazovkou)
  • Skenování do e-mailu (pouze modely s dotykovou obrazovkou)
  • Skenování do síťové složky (pouze modely s dotykovou obrazovkou)
Další informace:

Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Kompletní podpora společnosti HP pro daný produkt zahrnuje následující informace:

●
Instalace a konfigurace
●
Osvojování a používání
●
Řešení problémů
●
Stahování aktualizací softwaru
●
Účast ve fórech podpory
●
Vyhledání informací o záruce a předpisech


Skenování

Skenování pomocí softwaru Skenování HP (Windows)

    Pomocí softwaru Skenování HP zahajte skenování ze softwaru v počítači. Naskenovaný obrázek můžete uložit jako soubor nebo jej odeslat do jiné softwarové aplikace.

    1.
    Umístěte dokument do podavače dokumentů nebo na pracovní plochu skeneru podle indikátorů na produktu.
    2.
    Klikněte na tlačítko Start a Programy (nebo Všechny programy v systému Windows XP).
    3.
    Klikněte na možnost HP a potom vyberte svůj produkt.
    4.
    Klikněte na Skenování HP, vyberte klávesovou zkratku pro skenování a v případě potřeby upravte nastavení.
    5.
    Klikněte na položku Skenovat.

    POZNÁMKA:

    Kliknutím na položku Upřesnit nastavení přejděte k dalším možnostem.

    Kliknutím na položku Vytvořit novou zkratku vytvořte přizpůsobenou sadu nastavení a uložte ji do seznamu klávesových zkratek.


Skenování

Skenování pomocí softwaru HP Scan (Mac)

    Pomocí softwaru HP Scan zahajte skenování ze softwaru v počítači.

    1.
    Umístěte dokument do podavače dokumentů nebo na pracovní plochu skeneru podle indikátorů na produktu.
    2.
    Spusťte software HP Scan umístěný ve složce Hewlett-Packard uvnitř složky Aplikace.
    3.
    Postupujte podle pokynů na obrazovce a naskenujte dokument.
    4.
    Po naskenování všech stránek klikněte na tlačítko Soubor a poté na tlačítko Uložit, tím je uložíte do souboru.


Skenování

Nastavení skenování do e-mailu (pouze modely s dotykovou obrazovkou)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skenování

Úvod

    Chcete-li používat tuto funkci skenování, musí být zařízení připojeno k síti. Tato funkce skenování není dostupná, dokud ji nenakonfigurujete. Pro konfiguraci této funkce použijte průvodce nastavením skenování do e-mailu (systém Windows), který je nainstalován ve skupině programů HP pro produkt a je součástí úplné instalace softwaru. Ke konfiguraci funkce lze použít i integrovaný webový server HP. V následujícím popisu konfigurace této funkce skenování je použit průvodce nastavením skenování do e-mailu a Integrovaný webový server HP.

    • Úvod
    • Použití Průvodce nastavením skenování do e-mailu (Windows)
    • Nastavení funkce skenování do e-mailu pomocí integrovaného webového serveru HP (Windows)
    • Nastavení funkce skenování do e-mailu pomocí integrovaného webového serveru HP (OS X)


Skenování

Použití Průvodce nastavením skenování do e-mailu (Windows)

    Některé z produktů HP umožňují instalaci ovladačů z disku CD se softwarem. Na konci této instalace je k dispozici možnost nastavení doplňkových funkcí. Tito průvodci nabízí možnost základní konfigurace. Chcete-li spustit průvodce, klikněte na položku Průvodce nastavením skenování do e-mailu.

    Průvodce pro instalaci naleznete tak, že kliknete na tlačítko Start, potom na možnost Programy nebo Všechny programy a nakonec na složku HP. Kliknutím na položku s názvem zařízení a potom na položku Průvodce nastavením skenování do e-mailu spustíte proces konfigurace.

    1.
    Pro přidání nové odchozí e-mailové adresy klikněte na tlačítko Nová.
    2.
    Zadejte e-mailovou adresu. Klikněte na tlačítko Další.
    3.
    Do pole Zobrazované jméno vepište jméno, které se bude zobrazovat u této e-mailové adresy, a potom klikněte na tlačítko Další.
    POZNÁMKA:

    Pro zabezpečení e-mailového profilu zadejte 4číselný kód PIN. Pokud profilu přiřadíte bezpečnostní kód PIN, je nutné tento kód zadat na ovládacím panelu zařízení, aby bylo možné pomocí tohoto profilu odeslat e-mail.

    4.
    Zadejte název nebo adresu IP serveru SMTP a číslo portu serveru SMTP. Pokud odchozí server SMTP vyžaduje dodatečné bezpečnostní ověření, zaškrtněte políčko Ověření přihlášení k e-mailu a zadejte požadované ID uživatele a heslo. Po dokončení stiskněte tlačítko Další.
    POZNÁMKA:

    Pokud neznáte název serveru SMTP, číslo portu serveru SMTP a ověřovací údaje, obraťte se na poskytovatele e-mailové služby nebo internetového připojení nebo na správce systému. Názvy serveru SMTP a portu obvykle snadno najdete na internetu. Zadejte do vyhledávače například řetězec „název serveru smtp gmail“ nebo „název serveru smtp yahoo“ atd.

    5.
    Zkontrolujte zadané údaje a ujistěte se, že jsou správné. Pokud najdete chybu, klikněte na tlačítko Zpět a chybu opravte. Po dokončení klikněte na tlačítko Uložit a testovat. Proběhne test nastavení a proces nastavování bude ukončen.
    POZNÁMKA:

    Vytvořte další profily pro odchozí e-mail, pokud chcete skenovat i z jiných e-mailových účtů.


Skenování

Nastavení funkce skenování do e-mailu pomocí integrovaného webového serveru HP (Windows)

    1.
    Otevřete integrovaný webový server HP EWS:

    a.
    Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele produktu.
    b.
    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu zařízení. Na klávesnici počítače stiskněte klávesu Enter. Otevře se server EWS.

    Příklad IP adresy v okně prohlížeče

    2.
    Klikněte na kartu Skenování.
    3.
    V levém navigačním panelu klikněte na odkaz Nastavení skenování do e-mailu.
    4.
    Na stránce Nastavení skenování do e-mailu najdete seznam dostupných nastavení. Tato nastavení také naleznete v levém navigačním podokně. Začněte kliknutím na odkaz Profily odchozích e-mailů.
    5.
    Na stránce Profily odchozích e-mailů klikněte na tlačítko Nový.
    ●
    V části E-mailová adresa zadejte e-mailovou adresu a zobrazované jméno.
    ●
    V části Nastavení serveru SMTP zadejte adresu serveru SMTP a port serveru SMTP. Výchozí port je již zadán a ve většině případů není nutné jej měnit.
    POZNÁMKA:

    Pokud jako e-mailovou službu používáte Google™ Gmail, zaškrtněte políčko Vždy používat zabezpečené připojení (SSL/TLS).

    ●
    Podle potřeby v části Ověřování SMTP zaškrtněte políčko Server SMTP vyžaduje ověření pro odchozí e-maily a zadejte ID uživatele a heslo.

    O informace o serveru SMTP požádejte správce sítě nebo se obraťte na svého poskytovatele internetových služeb. Vyžaduje-li server SMTP ověření, budete muset použít i platné uživatelské jméno a heslo. Názvy serveru SMTP a portu obvykle snadno najdete na internetu. Zadejte do vyhledávače například řetězec „název serveru smtp gmail“ nebo „název serveru smtp yahoo“.

    ●
    V části Volitelný kód PIN zadejte kód PIN. Tento kód PIN bude nutné zadávat vždy, když je pomocí nastavené e-mailové adresy odesílán e-mail.
    ●
    V části Předvolby textu e-mailu zadejte nastavení pro text e-mailu.

    Zkontrolujte zadané údaje a klikněte na tlačítko Uložit a testovat, aby se zadané nastavení uložilo a ověřilo, nebo kliknutím na tlačítko Pouze uložit uložte zadané nastavení.

    6.
    Chcete-li do adresáře, který je přístupný ze zařízení, přidat e-mailové adresy, klikněte na odkaz E-mailový adresář a zadejte požadované údaje. Můžete nastavit jednotlivé e-mailové adresy nebo skupiny.
    7.
    Pro nastavení výchozích možností klikněte na odkaz Možnosti e-mailu. Zadejte výchozí předmět e-mailů, text a další nastavení skenování.


Skenování

Nastavení funkce skenování do e-mailu pomocí integrovaného webového serveru HP (OS X)

    1.
    Pro otevření rozhraní integrovaného webového serveru (EWS) použijte jednu z následujících metod.
    Otevření integrovaného webového serveru (EWS) ve webovém prohlížeči

    a.
    Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele produktu.
    b.
    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu zařízení. Na klávesnici počítače stiskněte klávesu Return. Spustí se server EWS.

    Otevření integrovaného webového serveru (EWS) v nástroji HP Utility

    a.
    Ke spuštění nástroje HP Utility použijte některou z těchto metod:
    ●
    Otevřete položku Aplikace a složku Hewlett-Packard. Vyberte položku HP Utility.
    ●
    V nabídce Apple otevřete Předvolby systému a vyberte položku Tisk a fax, Tisk a skenování nebo Tiskárny a skenery. Vyberte produkt ze seznamu tiskáren v levém podokně. Klikněte na položku Možnosti a spotřební materiál, na kartu Nástroje a poté na položku Otevřít nástroj Printer Utility.
    b.
    V nástroji HP Utility vyberte možnost Scan to E-mail (Skenování do e-mailu).
    c.
    Klikněte na položku Begin Scan to E-mail Setup (Spustit nastavení skenování do e-mailu). Spustí se server EWS.

    2.
    V serveru EWS klikněte na kartu Scan (Skenování).
    3.
    V levém navigačním panelu klikněte na odkaz Nastavení skenování do e-mailu.
    4.
    Na stránce Nastavení skenování do e-mailu najdete seznam dostupných nastavení. Tato nastavení také naleznete v levém navigačním podokně. Začněte kliknutím na odkaz Profily odchozích e-mailů.
    5.
    Na stránce Profily odchozích e-mailů klikněte na tlačítko Nový.
    ●
    V části E-mailová adresa zadejte e-mailovou adresu a zobrazované jméno.
    ●
    V části Nastavení serveru SMTP zadejte adresu serveru SMTP a port serveru SMTP. Výchozí port je již zadán a ve většině případů není nutné jej měnit.
    POZNÁMKA:

    Pokud jako e-mailovou službu používáte Google™ Gmail, zaškrtněte políčko Vždy používat zabezpečené připojení (SSL/TLS).

    ●
    Podle potřeby v části Ověřování SMTP zaškrtněte políčko Server SMTP vyžaduje ověření pro odchozí e-maily a zadejte ID uživatele a heslo.
    POZNÁMKA:

    O informace o serveru SMTP požádejte správce sítě nebo se obraťte na svého poskytovatele internetových služeb. Vyžaduje-li server SMTP ověření, budete muset použít i platné uživatelské jméno a heslo. Názvy serveru SMTP a portu obvykle snadno najdete na internetu. Zadejte do vyhledávače například řetězec „název serveru smtp gmail“ nebo „název serveru smtp yahoo“ atd.

    ●
    V části Volitelný kód PIN zadejte kód PIN. Tento kód PIN bude nutné zadávat vždy, když je pomocí nastavené e-mailové adresy odesílán e-mail.
    ●
    V části Předvolby textu e-mailu zadejte nastavení pro text e-mailu.
    6.
    Chcete-li do adresáře, který je přístupný ze zařízení, přidat e-mailové adresy, klikněte na odkaz E-mailový adresář a zadejte požadované údaje. Můžete nastavit jednotlivé e-mailové adresy nebo skupiny.
    7.
    Pro nastavení výchozích možností klikněte na odkaz Možnosti e-mailu. Zadejte výchozí předmět e-mailů, text a další nastavení skenování.
    8.
    Dokončete nastavení kliknutím na možnost Uložit a testovat.
    POZNÁMKA:

    Vytvořte další profily pro odchozí e-mail, pokud chcete skenovat i z jiných e-mailových účtů.


Skenování

Nastavení skenování do síťové složky (pouze modely s dotykovou obrazovkou)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skenování

Úvod

    Chcete-li používat tuto funkci skenování, musí být zařízení připojeno k síti. Tato funkce skenování není dostupná, dokud ji nenakonfigurujete. Pro konfiguraci této funkce použijte průvodce nastavením skenování do síťové složky (Windows), který je nainstalován ve skupině programů HP pro produkt a je součástí úplné instalace softwaru. Ke konfiguraci těchto funkcí lze použít i integrovaný webový server HP. V následujícím popisu konfigurace této funkce skenování je použit průvodce nastavením skenování do síťové složky a Integrovaný webový server HP.

    • Úvod
    • Použití Průvodce nastavením skenování do síťové složky (Windows)
    • Nastavení funkce skenování do síťové složky pomocí integrovaného webového serveru HP (Windows)
    • Nastavení funkce skenování do síťové složky pomocí integrovaného webového serveru HP (OS X)


Skenování

Použití Průvodce nastavením skenování do síťové složky (Windows)

    Některé z produktů HP umožňují instalaci ovladačů z disku CD se softwarem. Na konci této instalace je k dispozici možnost nastavení doplňkových funkcí. Tito průvodci nabízí možnost základní konfigurace. Chcete-li spustit průvodce, klikněte na položku Průvodce nastavením skenování do síťové složky.

    Průvodce po instalaci naleznete tak, že kliknete na tlačítko Start, potom na možnost Programy nebo Všechny programy a nakonec na složku HP. Kliknutím na položku s názvem zařízení a potom na položku Průvodce nastavením skenování do síťové složky spustíte proces konfigurace.

    1.
    Pro přidání nové složky klikněte na tlačítko Nová.
    2.
    Na úvodní obrazovce zadejte název složky, který bude zobrazen na ovládacím panelu produktu v poli Zobrazovaný název.
    3.
    Klikněte na tlačítko Procházet a vyberte existující síťovou složku, nebo klikněte na tlačítko Sdílet cestu a nastavte novou síťovou sdílenou složku. Pokud vyberete možnost Sdílet cestu, otevře se dialogové okno Správa síťového sdílení. V tomto dialogovém okně proveďte nastavení sdílení a poté klikněte na tlačítko OK pro návrat na úvodní obrazovku.
    4.
    Složku lze zabezpečit zadáním čtyřciferného bezpečnostního kódu PIN. Klikněte na tlačítko Další.
    5.
    Na obrazovce Ověření zadejte ověřovací údaje a klikněte na tlačítko Další.
    6.
    Na obrazovce Konfigurace zadejte výchozí nastavení pro skenovací úlohy ukládané do této složky. Klikněte na tlačítko Další.
    7.
    Na obrazovce Dokončení zkontrolujte údaje a ověřte správnost všech nastavení. Pokud najdete chybu, klikněte na tlačítko Zpět a chybu opravte. Po dokončení klikněte na tlačítko Uložit a testovat. Proběhne test nastavení a proces nastavování bude ukončen.


Skenování

Nastavení funkce skenování do síťové složky pomocí integrovaného webového serveru HP (Windows)

    1.
    Otevřete integrovaný webový server HP EWS:

    a.
    Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele produktu.
    b.
    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu zařízení. Na klávesnici počítače stiskněte klávesu Enter. Otevře se server EWS.

    Příklad IP adresy v okně prohlížeče

    2.
    Klikněte na kartu Skenování.
    3.
    V levém navigačním panelu klikněte na odkaz Nastavení síťové složky.
    4.
    Na stránce Konfigurace síťové složky klikněte na tlačítko Nová.

    a.
    V části Údaje o síťové složce zadejte zobrazované jméno a cestu k síťové složce. V případě potřeby zadejte síťové uživatelské jméno a heslo.
    POZNÁMKA:

    Síťová složka musí být sdílená, aby tato funkce fungovala. Můžete ji nastavit, aby byla sdílená jen pro vás nebo i pro další uživatele.

    b.
    Volitelné: Chcete-li složku zabezpečit před neautorizovaným přístupem, zadejte v části Zabezpečit přístup ke složce kódem PIN kód PIN. Tento kód bude nutné zadat při každém použití funkce skenování do síťové složky.
    c.
    V části Nastavení skenování upravte nastavení skenování.

    Zkontrolujte zadané údaje a klikněte na tlačítko Uložit a testovat, aby se zadané nastavení uložilo a ověřilo, nebo kliknutím na tlačítko Pouze uložit uložte zadané nastavení.


Skenování

Nastavení funkce skenování do síťové složky pomocí integrovaného webového serveru HP (OS X)

    1.
    Pro otevření rozhraní integrovaného webového serveru (EWS) použijte jednu z následujících metod.
    Otevření integrovaného webového serveru (EWS) ve webovém prohlížeči

    a.
    Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele produktu.
    b.
    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu zařízení. Na klávesnici počítače stiskněte klávesu Return. Spustí se server EWS.

    Otevření integrovaného webového serveru (EWS) v nástroji HP Utility

    a.
    Ke spuštění nástroje HP Utility použijte některou z těchto metod:
    ●
    Otevřete položku Aplikace a složku Hewlett-Packard. Vyberte položku HP Utility.
    ●
    V nabídce Apple otevřete Předvolby systému a vyberte položku Tisk a fax, Tisk a skenování nebo Tiskárny a skenery. Vyberte produkt ze seznamu tiskáren v levém podokně. Klikněte na položku Možnosti a spotřební materiál, na kartu Nástroje a poté na položku Otevřít nástroj Printer Utility.
    b.
    V nástroji HP Utility vyberte možnost Scan to Network Folder (Skenování do síťové složky).
    c.
    Postupujte podle pokynů nástroje HP Utility a nakonfigurujte sdílenou síťovou složku. Podrobné pokyny získáte klinutím na tlačítko Help Me Do This (Potřebuji pomoct).
    d.
    Klikněte na tlačítko Register My Shared Folder (Registrovat moji sdílenou složku). Spustí se server EWS.

    2.
    V serveru EWS klikněte na kartu Scan (Skenování).
    3.
    V levém navigačním panelu klikněte na odkaz Nastavení síťové složky.
    4.
    Klikněte na tlačítko New (Nová) v nabídce Network Folder Configuration (Konfigurace síťové složky).
    ●
    V části Network Folder Information (Údaje o síťové složce) zadejte zobrazované jméno a cestu k síťové složce. V případě potřeby zadejte síťové uživatelské jméno a heslo.
    ●
    V části Zabezpečit přístup ke složce kódem PIN zadejte kód PIN.
    POZNÁMKA:

    Pomocí 4číselného kódu PIN můžete neautorizovaným osobám zabránit v ukládání skenů do síťové složky. Kód PIN je nutné zadat na ovládacím panelu zařízení při každém skenování.

    ●
    V části Nastavení skenování upravte nastavení skenování.
    5.
    Zkontrolujte zadané údaje a klikněte na tlačítko Uložit a testovat, aby se zadané nastavení uložilo a ověřilo, nebo kliknutím na tlačítko Pouze uložit uložte zadané nastavení.
    POZNÁMKA:

    Chcete-li vytvořit další síťové složky, opakujte tento postup.


Skenování

Skenování na jednotku USB flash (pouze modely s dotykovou obrazovkou)

    1.
    Umístěte dokument na pracovní plochu skeneru podle indikátorů na produktu.
    POZNÁMKA:

    Nejlepších výsledků lze dosáhnout umístěním malého papíru (formát Letter, A4 nebo menší) dlouhým okrajem papíru podél levé strany pracovní plochy skeneru.

    2.
    Připojte jednotku USB flash k portu pro přímý tisk z jednotky USB.
    3.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Skenovat.
    4.
    Stiskněte obrazovku Skenování na jednotku USB.
    5.
    Stisknutím tlačítka Skenovat naskenujte a uložte soubor. Produkt na jednotce USB vytvoří složku s názvem HPSCANS a uloží soubor ve formátu PDF nebo JPG pomocí automaticky generovaného názvu souboru.
    POZNÁMKA:

    Po otevření souhrnné obrazovky můžete dotykem upravit nastavení.

    Můžete také změnit název složky.


Skenování

Skenování do e-mailu (pouze modely s dotykovou obrazovkou)

    Pomocí ovládacího panelu produktu lze skenovat soubor přímo na e-mailovou adresu. Naskenovaný soubor je na e-mailovou adresu odeslán jako příloha zprávy.

    POZNÁMKA:

    Pro použití této funkce musí být produkt připojen k síti a pomocí aplikace Průvodce nastavením skenování do e-mailu (systém Windows) nebo integrovaného webového serveru HP musí být nastavena funkce Skenování do e-mailu.

    1.
    Umístěte dokument na pracovní plochu skeneru podle indikátorů na produktu.
    2.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Skenovat.
    3.
    Stiskněte položku Skenování do e-mailu.
    4.
    Stiskněte položku Odeslat e-mail.
    5.
    Vyberte adresu Od, kterou chcete použít. Toto také bývá označováno jako „profil odchozího e-mailu“.
    POZNÁMKA:

    Pokud jste nastavili funkci PIN, zadejte kód PIN a stiskněte tlačítko OK. Použití teto funkce však není použitím kódu PIN podmíněno.

    6.
    Stiskněte tlačítko Komu a vyberte adresu nebo skupinu, do níž si přejete soubor odeslat. Po dokončení stiskněte tlačítko Hotovo.
    7.
    V případě potřeby stiskněte tlačítko Předmět a zadejte předmět.
    8.
    Stiskněte tlačítko Další.
    9.
    Na ovládacím panelu se zobrazují nastavení skenování.
    ●
    Pokud chcete některé nastavení změnit, stiskněte tlačítko Nastavení a změňte jej.
    ●
    Pokud jsou nastavení správná, přejděte k dalšímu kroku.
    10.
    Stisknutím tlačítka Skenovat zahajte skenování.


Skenování

Skenování do síťové složky (pouze modely s dotykovou obrazovkou)

    Pomocí ovládacího panelu produktu lze skenovat dokument a uložit jej do síťové složky.

    POZNÁMKA:

    Pro použití této funkce musí být produkt připojen k síti a pomocí aplikace Průvodce nastavením skenování do síťové složky (systém Windows) nebo integrovaného webového serveru HP musí být nastavena funkce Skenování do síťové složky.

    1.
    Umístěte dokument na pracovní plochu skeneru podle indikátorů na produktu.
    2.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Skenovat.
    3.
    Stiskněte položku Skenování do síťové složky.
    4.
    V seznamu síťových složek vyberte složku, do které chcete dokument uložit.
    5.
    Na ovládacím panelu se zobrazují nastavení skenování.
    ●
    Pokud chcete některé nastavení změnit, stiskněte tlačítko Nastavení a změňte jej.
    ●
    Pokud jsou nastavení správná, přejděte k dalšímu kroku.
    6.
    Stisknutím tlačítka Skenovat zahajte skenování.


Fax

  • Nastavení odesílání a přijímání faxů
  • Odeslání faxu
Další informace:

Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Kompletní podpora společnosti HP pro daný produkt zahrnuje následující informace:

●
Instalace a konfigurace
●
Osvojování a používání
●
Řešení problémů
●
Stahování aktualizací softwaru
●
Účast ve fórech podpory
●
Vyhledání informací o záruce a předpisech


Fax

Nastavení odesílání a přijímání faxů
  • Než začnete
  • Krok 1: Identifikace typu připojení telefonu
  • Krok 2: Nastavení faxu
  • Krok 3: Konfigurace času, data a hlavičky faxu
  • Krok 4: Provedení testu faxu


Fax

Než začnete

    Než zařízení připojíte ke službě Fax, ujistěte se, že je plně nastaveno.

    POZNÁMKA:

    Připojte zařízení do telefonní zásuvky pomocí dodaného telefonního kabelu a případně i adaptéru.
    POZNÁMKA:

    V zemích/oblastech používajících sériový telefonní systém se se zařízením dodává adaptér. Adaptér použijte pro připojení ostatních telekomunikačních zařízení do stejné telefonní zásuvky jako toto zařízení.

    Postupujte podle následujících čtyř kroků:

    1.
    Krok 1: Identifikace typu připojení telefonu.
    2.
    Krok 2: Nastavení faxu.
    3.
    Krok 3: Konfigurace času, data a hlavičky faxu.
    4.
    Krok 4: Provedení testu faxu.


Fax

Krok 1: Identifikace typu připojení telefonu

    Zkontrolujte následující díly a typy služeb a zjistěte, jaký způsob nastavení použít. Způsob nastavení vychází z vybavení a služeb, které jsou již nainstalované v telefonním systému.

    POZNÁMKA:

    Produkt představuje analogové zařízení. Společnost HP doporučuje používat toto zařízení s vyhrazenou analogovou telefonní linkou.

    ●
    Vyhrazená telefonní linka: Produkt je jediným zařízením nebo službou připojenou k telefonní lince
    ●
    Hlasové hovory: Hlasové hovory a faxová volání používají stejnou telefonní linku
    ●
    Záznamník: Záznamník přijímá hlasové hovory na stejné telefonní lince, která je používána i k faxovým hovorům
    ●
    Hlasová pošta: Předplacená služba hlasové pošty využívá stejnou telefonní linku jako fax
    ●
    Služba charakteristického vyzvánění: Služba zajišťovaná telefonní společností, která umožňuje mít na jedné telefonní lince více telefonních čísel, přičemž každé číslo má jiný typ vyzvánění; zařízení detekuje typ vyzvánění, které je přiřazeno jemu, a převezme hovor
    ●
    Počítačový modem pro vytáčené připojení: Počítač využívá telefonní linku pro vytáčené připojení k internetu
    ●
    Linka DSL: Služba DSL (Digital Subscriber Line) od telefonní společnosti; v některých zemích/oblastech se můžete setkat s názvem ADSL
    ●
    Telefonní systém PBX nebo ISDN: Telefonní systém PBX (pobočková ústředna) nebo ISDN (Integrated Services Digital Network)
    ●
    Telefonní systém VoIP: Služba VoIP (Voice over Internet protocol) od poskytovatele internetového připojení


Fax

Krok 2: Nastavení faxu

Klikněte na odkaz, který nejlépe vystihuje prostředí, ve kterém bude zařízení odesílat a přijímat faxy. Pak postupujte podle zobrazených pokynů.

●
Vyhrazená telefonní linka
●
Sdílená telefonní a faxová linka
●
Sdílená hlasová/faxová linka se záznamníkem
POZNÁMKA:

Příručka obsahuje pokyny pouze pro tři typy připojení. Více informací o připojení zařízení pomocí ostatních typů připojení naleznete na webu podpory tohoto zařízení: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
POZNÁMKA:

Tento produkt je analogové faxové zařízení. Společnost HP doporučuje používat toto zařízení s vyhrazenou analogovou telefonní linkou. Pokud používáte digitální technologie, jako například DSL, PBX, ISDN nebo VoIP, nezapomeňte použít správné filtry a provést správnou konfiguraci digitálního nastavení. Další informace získáte u svého poskytovatele digitálních služeb.

POZNÁMKA:

K telefonní lince nepřipojujte více než tři zařízení.
POZNÁMKA:

Hlasová pošta není u tohoto zařízení podporována.

Tato část obsahuje informace o následujících tématech:

  • Vyhrazená telefonní linka
  • Sdílená telefonní a faxová linka
  • Sdílená hlasová/faxová linka se záznamníkem


Fax

Vyhrazená telefonní linka

    Podle následujících pokynů nastavte zařízení na vyhrazené telefonní lince bez dodatečných služeb.

    1.
    Připojte telefonní kabel k portu faxu na produktu a k telefonní zásuvce ve stěně.
    POZNÁMKA:

    V některých zemích/oblastech může být vyžadován adaptér k telefonnímu kabelu, který byl dodán s produktem.
    POZNÁMKA:

    U některých produktů se může port faxu vyskytovat nad telefonním portem. Pro orientaci použijte ikony na zařízení.

    2.
    Nastavte zařízení, aby automaticky přijímalo faxová volání.

    a.
    Zařízení zapněte.
    b.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    c.
    Otevřete nabídku Nastavení faxu.
    d.
    Otevřete nabídku Základní nastavení.
    e.
    Vyberte nastavení Režim přijetí.
    f.
    Vyberte možnost Automaticky.

    3.
    Přejděte na část Krok 3: Konfigurace času, data a hlavičky faxu.


Fax

Sdílená telefonní a faxová linka

    Podle následujících pokynů nastavte zařízení na sdílené telefonní/faxové lince.

    1.
    Odpojte zařízení, která jsou připojená do telefonní zásuvky.
    2.
    Připojte telefonní kabel k portu faxu na produktu a k telefonní zásuvce ve stěně.
    POZNÁMKA:

    V některých zemích/oblastech může být vyžadován adaptér k telefonnímu kabelu, který byl dodán s produktem.
    POZNÁMKA:

    U některých produktů se může port faxu vyskytovat nad telefonním portem. Pro orientaci použijte ikony na zařízení.

    Připojní faxu a telefonu

    3.
    Vyjměte záslepku z portu výstupu telefonní linky v zadní části zařízení a připojte do tohoto portu telefon.
    4.
    Nastavte zařízení, aby automaticky přijímalo faxová volání.

    a.
    Zařízení zapněte.
    b.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    c.
    Otevřete nabídku Nastavení faxu.
    d.
    Otevřete nabídku Základní nastavení.
    e.
    Vyberte nastavení Režim přijetí.
    f.
    Vyberte možnost Automaticky.

    5.
    Nastavte, aby zařízení před odesláním faxu zkontrolovalo tón volby.
    POZNÁMKA:

    Zařízení tak nezačne odesílat fax v době, kdy někdo používá telefon.

    a.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    b.
    Otevřete nabídku Nastavení faxu.
    c.
    Otevřete nabídku Upřesnit nastavení.
    d.
    Vyberte nastavení Rozpoznat oznamovací tón a potom možnost Zapnuto.

    6.
    Přejděte na část Krok 3: Konfigurace času, data a hlavičky faxu.


Fax

Sdílená hlasová/faxová linka se záznamníkem

    Podle následujících pokynů nastavte zařízení na sdílené telefonní/faxové lince se záznamníkem.

    1.
    Odpojte zařízení, která jsou připojená do telefonní zásuvky.
    2.
    Otevřete krytku portu výstupu telefonní linky na zadní straně produktu.
    3.
    Připojte telefonní kabel k portu faxu na produktu a k telefonní zásuvce ve stěně.
    POZNÁMKA:

    V některých zemích/oblastech může být vyžadován adaptér k telefonnímu kabelu, který byl dodán s produktem.
    POZNÁMKA:

    U některých produktů se může port faxu vyskytovat nad telefonním portem. Pro orientaci použijte ikony na zařízení.

    4.
    Připojte telefonní kabel záznamníku do portu výstupu telefonní linky na zadní straně produktu.
    POZNÁMKA:

    Záznamník připojte přímo k zařízení, jinak by záznamník mohl nahrávat tóny faxového volání z odesílajícího faxového přístroje a zařízení by tak nepřijímalo faxy.

    POZNÁMKA:

    Pokud záznamník nemá vestavěný telefon, připojte telefon do výstupního (OUT) portu na záznamníku.

    POZNÁMKA:

    U některých produktů se může port faxu vyskytovat nad telefonním portem. Pro orientaci použijte ikony na zařízení.

    Připojte fax a telefon.

    5.
    Nastavte na zařízení počet zazvonění před odpovědí.

    a.
    Zařízení zapněte.
    b.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    c.
    Otevřete nabídku Nastavení faxu.
    d.
    Otevřete nabídku Základní nastavení.
    e.
    Vyberte možnost Počet zazvonění před zvednutím.
    f.
    Na numerické klávesnici na ovládacím panelu zařízení zadejte počet vyzvánění na 5 a více.

    6.
    Nastavte zařízení, aby automaticky přijímalo faxová volání.

    a.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    b.
    Otevřete nabídku Nastavení faxu.
    c.
    Otevřete nabídku Základní nastavení.
    d.
    Vyberte nastavení Režim přijetí.
    e.
    Vyberte možnost Automaticky.

    7.
    Nastavte, aby zařízení před odesláním faxu zkontrolovalo tón volby.
    POZNÁMKA:

    Zařízení tak nezačne odesílat fax v době, kdy někdo používá telefon.

    a.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    b.
    Otevřete nabídku Nastavení faxu.
    c.
    Otevřete nabídku Upřesnit nastavení.
    d.
    Vyberte nastavení Rozpoznat oznamovací tón a potom možnost Zapnuto.

    8.
    Přejděte na část Krok 3: Konfigurace času, data a hlavičky faxu.


Fax

Krok 3: Konfigurace času, data a hlavičky faxu

Některým z následujících způsobů nastavte volby faxu na zařízení:

●
Průvodce nastavením faxů HP (pokud je software nainstalovaný)
●
Ovládací panel produktu
●
HP Device Toolbox (pokud je software nainstalovaný)
●
Integrovaný webový server HP (pokud je produkt připojený k síti)
POZNÁMKA:

Ve Spojených státech a mnoha dalších zemích/oblastech je nastavení času, data a dalších informací v hlavičce faxu zákonem stanovenou povinností.

Tato část obsahuje informace o následujících tématech:

  • Průvodce nastavením faxů HP
  • Ovládací panel produktu
  • HP Device Toolbox
  • Integrovaný webový server HP


Fax

Průvodce nastavením faxů HP

    Po úvodním nastavení a instalaci softwaru spusťte pomocí následujícího postupu Průvodce nastavením faxu.

    1.
    V nabídce Start klikněte na příkaz Programy.
    2.
    Klikněte na položku HP, na název produktu a potom na položku Průvodce nastavením faxu HP.
    3.
    Podle pokynů na obrazovce Průvodce nastavením faxu HP nakonfigurujte nastavení faxu.
    4.
    Přejděte na část Krok 4: Provedení testu faxu.


Fax

Ovládací panel produktu

    Při nastavení času, data a hlavičky faxu pomocí ovládacího panelu postupujte následujícím způsobem.

    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Otevřete nabídku Nastavení faxu.
    3.
    Otevřete nabídku Základní nastavení.
    4.
    Přejděte na nabídku Čas/datum a otevřete ji.
    5.
    Vyberte 12hodinový nebo 24hodinový formát času.
    6.
    Na číselné klávesnici zadejte aktuální čas.
    POZNÁMKA:

    V případě potřeby stiskněte na dotykové obrazovce ovládacího panelu tlačítko 123, tím zobrazíte klávesnici, která obsahuje speciální znaky.

    7.
    Vyberte formát data.
    8.
    Na číselné klávesnici zadejte aktuální datum.
    9.
    Otevřete nabídku Hlavička faxu.
    10.
    Pomocí klávesnice zadejte faxové číslo.
    POZNÁMKA:

    Maximální počet znaků pro číslo faxu je 20.
    11.
    Pomocí klávesnice zadejte název společnosti nebo hlavičku.
    POZNÁMKA:

    Maximální počet znaků pro hlavičku faxu je 25.
    12.
    Přejděte na část Krok 4: Provedení testu faxu.


Fax

HP Device Toolbox

    1.
    Klikněte na tlačítko Start a poté klikněte na položku Programy.
    2.
    Klikněte na skupinu produktů HP a na položku HP Device Toolbox.
    3.
    Klikněte na kartu Faxování.
    4.
    Nastavení faxu nakonfigurujte podle pokynů na obrazovce.
    5.
    Přejděte na část Krok 4: Provedení testu faxu.


Fax

Integrovaný webový server HP

    1.
    Otevřete integrovaný webový server HP EWS:

    a.
    Ovládací panely LCD: Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele produktu.

    b.
    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu zařízení. Na klávesnici počítače stiskněte klávesu Enter. Otevře se server EWS.

    Příklad IP adresy v okně prohlížeče

    2.
    Klikněte na kartu Faxování.
    3.
    Nastavení faxu nakonfigurujte podle pokynů na obrazovce.
    4.
    Přejděte na část Krok 4: Provedení testu faxu.


Fax

Krok 4: Provedení testu faxu

    Testem faxu se ujistěte, zda je fax nastaven správně.

    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Přejděte na nabídku Servis a stiskněte ji.
    3.
    Otevřete nabídku Služba Fax.
    4.
    Vyberte volbu Spustit test faxu. Produkt vytiskne zprávu o testu.
    5.
    Přečtěte si zprávu.
    ●
    Pokud je ve zprávě uvedeno, že zařízení absolvovalo test úspěšně (passed the test), zařízení je připraveno odesílat a přijímat faxy.
    ●
    Pokud je ve zprávě uvedeno, že zařízení neabsolvovalo test úspěšně (failed the test), najdete další informace pro odstranění potíží ve zprávě. Další informace o řešení potíží s faxem naleznete v kontrolním seznamu před řešením potíží s faxem.


Fax

Odeslání faxu
  • Faxování ze skleněné desky skeneru
  • Faxování z podavače dokumentů
  • Odeslání faxu ze softwaru HP (Windows)


Fax

Faxování ze skleněné desky skeneru
    Ovládací panely LCD

    1.
    Dokument umístěte přední stranou dolů na sklo skeneru.
    2.
    Na ovládacím panelu produktu zadejte faxové číslo pomocí klávesnice.
    3.
    Stiskněte tlačítko Spustit faxování [image]. Zařízení zahájí faxovou úlohu.
    4.
    Pokud dokument obsahuje více stránek, při potvrzování a vkládání dalších stránek postupujte podle pokynů na ovládacím panelu.

    Dotykové ovládací panely

    1.
    Dokument umístěte přední stranou dolů na sklo skeneru.
    2.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Fax.
    3.
    Pomocí klávesnice zadejte faxové číslo.
    4.
    Stiskněte tlačítko Spustit faxování.
    5.
    Zařízení zobrazí výzvu k potvrzení, že odesíláte z pracovní plochy skeneru. Stiskněte tlačítko Ano.
    6.
    Zařízení zobrazí výzvu k vložení první stránky. Stiskněte tlačítko OK.
    7.
    Zařízení naskenuje první stránku a vyzve vás k vložení druhé stránky. V případě vícestránkového dokumentu stiskněte tlačítko Ano. Pokračujte v tomto procesu, dokud nenaskenujete všechny stránky.
    8.
    Po naskenování poslední stránky stiskněte při výzvě tlačítko Ne. Zařízení odešle fax.


Fax

Faxování z podavače dokumentů
    Ovládací panely LCD

    1.
    Umístěte předlohy do podavače dokumentů lícem nahoru.
    UPOZORNĚNÍ:

    Aby nedošlo k poškození zařízení, nepoužívejte předlohy opravované korekční páskou nebo barvou, obsahující kancelářské sponky nebo sešité svorkami. Do podavače dokumentů nevkládejte ani fotografie, malé nebo křehké předlohy.

    2.
    Nastavte vodítka papíru tak, aby přiléhala k papíru.

    Upravte boční vodítka

    3.
    Na ovládacím panelu produktu zadejte faxové číslo pomocí klávesnice.
    4.
    Stiskněte tlačítko Spustit faxování [image]. Zařízení zahájí faxovou úlohu.

    Dotykové ovládací panely

    1.
    Umístěte předlohy do podavače dokumentů lícem nahoru.
    UPOZORNĚNÍ:

    Aby nedošlo k poškození zařízení, nepoužívejte předlohy opravované korekční páskou nebo barvou, obsahující kancelářské sponky nebo sešité svorkami. Do podavače dokumentů nevkládejte ani fotografie, malé nebo křehké předlohy.

    2.
    Nastavte vodítka papíru tak, aby přiléhala k papíru.

    Upravte boční vodítka

    3.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Fax.
    4.
    Pomocí klávesnice zadejte faxové číslo.
    5.
    Stiskněte tlačítko Spustit faxování.


Fax

Odeslání faxu ze softwaru HP (Windows)

    1.
    Založte dokument.
    ●
    Pokut vkládáte předlohu na pracovní plochu skeneru, položte ji na pracovní plochu skeneru lícem dolů do zadního levého rohu.
    ●
    Pokud vkládáte několik stránek do podavače dokumentů, vložte stránky lícem nahoru a nastavte vodítka papíru tak, aby přiléhala k papíru.
    POZNÁMKA:

    Pokud se budou dokumenty nacházet současně v podavači dokumentů a na skleněné desce skeneru, zařízení zpracuje pouze dokument v podavači dokumentů.

    2.
    V nabídce Start klikněte na volbu Programy (nebo Všechny programy v systému Windows XP) a poté na volbu HP.
    3.
    Klikněte na název produktu a poté na možnost HP send Fax. Otevře se software pro faxování.
    4.
    Zadejte faxové číslo jednoho či více příjemců.
    5.
    Kllikněte na tlačítko Odeslat.


Správa produktu

  • Použití aplikací webových služeb HP (pouze modely s dotykovou obrazovkou)
  • Změna typu připojení produktu (Windows)
  • Pokročilá konfigurace pomocí integrovaného webového serveru HP (EWS) a nástroje HP Device Toolbox (Windows)
  • Pokročilá konfigurace pomocí nástroje HP Utility pro operační systém Mac OS X
  • Konfigurace nastavení sítě IP
  • HP Web Jetadmin
  • Funkce zabezpečení produktu
  • Úsporné nastavení
  • Aktualizace firmwaru
Další informace:

Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Kompletní podpora společnosti HP pro daný produkt zahrnuje následující informace:

●
Instalace a konfigurace
●
Osvojování a používání
●
Řešení problémů
●
Stahování aktualizací softwaru
●
Účast ve fórech podpory
●
Vyhledání informací o záruce a předpisech


Správa produktu

Použití aplikací webových služeb HP (pouze modely s dotykovou obrazovkou)

    Pro tento produkt je k dispozici několik inovativních aplikací, které lze stáhnout přímo z Internetu. Další informace a možnost stažení těchto aplikací naleznete na webu služby HP Connected na adrese www.hpconnected.com.

    Chcete-li používat tuto funkci, musí být produkt připojen k počítači nebo síti s připojením k Internetu. V produktu musí být povoleny Webové služby HP.

    1.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Webové služby [image].
    2.
    Stiskněte tlačítko Povolit webové služby.

    Po stažení aplikace z webu služby HP Connected je aplikace k dispozici na ovládacím panelu produktu v nabídce Aplikace. Tento proces aktivuje funkci Webové služby HP i nabídku Aplikace.


Správa produktu

Změna typu připojení produktu (Windows)

    Pokud produkt již používáte a přejete si změnit způsob připojení, použijte k změně připojení zástupce Překonfigurace zařízení HP na pracovní ploše. Produkt lze například nakonfigurovat na používání jiné bezdrátové adresy, připojení ke kabelové nebo bezdrátové síti nebo změnit síťové připojení na připojení USB. Konfiguraci lze změnit, aniž by bylo třeba vkládat produktový disk CD. Po výběru požadovaného typu připojení program přímo přejde k části postupu nastavení produktu, kde je třeba provést změnu.


Správa produktu

Pokročilá konfigurace pomocí integrovaného webového serveru HP (EWS) a nástroje HP Device Toolbox (Windows)

    Integrovaný webový server HP umožňuje spravovat tiskové funkce z počítače místo z ovládacího panelu produktu.

    ●
    Zobrazení informací o stavu zařízení
    ●
    Určení zbývající životnosti spotřebního materiálu a objednání nového
    ●
    Zobrazení a změna konfigurace zásobníků
    ●
    Zobrazení a změna konfigurace nabídky ovládacího panelu produktu
    ●
    Zobrazení a tisk interních stránek
    ●
    Příjem oznámení o událostech týkajících se produktu a spotřebního materiálu
    ●
    Zobrazení a změna konfigurace sítě

    Integrovaný webový server HP funguje, pokud je produkt připojen k síti používající protokol IP. Integrovaný webový server HP nepodporuje připojení produktu používající protokol IPX. Použití integrovaného webového serveru HP není podmíněno přístupem na Internet.

    Pokud je produkt připojen k síti, implementovaný webový server HP je k dispozici automaticky.

    POZNÁMKA:

    Nástroj HP Device Toolbox je k dispozici pouze v případě, že jste při instalaci produktu provedli úplnou instalaci. V závislosti na tom, jak je produkt připojen, nemusí být některé funkce k dispozici.

    POZNÁMKA:

    K integrovanému webovému serveru HP nelze přistoupit zpoza síťové brány firewall.
    Spuštění integrovaného webového serveru HP (EWS) z nabídky Start

    1.
    Klikněte na tlačítko Start a poté klikněte na položku Programy.
    2.
    Klikněte na skupinu produktů HP a pak na položku HP Device Toolbox.

    Spuštění integrovaného webového serveru HP (EWS) z webového prohlížeče

    1.
    Ovládací panely LCD: Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele produktu.

    2.
    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu zařízení. Na klávesnici počítače stiskněte klávesu Enter. Otevře se server EWS.

    Příklad IP adresy v okně prohlížeče

    Karta nebo část
    Popis
    Karta Domů
    Poskytuje informace o produktu, stavu a konfiguraci.
    ●
    Stav zařízení: Zobrazuje stav produktu a přibližnou zbývající životnost spotřebního materiálu HP (v procentech).
    ●
    Stav spotřebního materiálu: Zobrazuje odhadovanou zbývající životnost spotřebního materiálu HP v procentech. Skutečná životnost spotřebního materiálu se může lišit. Dbejte na to, aby byl k dispozici náhradní spotřební materiál pro situaci, kdy už kvalita tisku začne být nepřijatelná. Pokud nedojde k snížení kvality tisku na nepřijatelnou úroveň, spotřební materiál není třeba vyměnit.
    ●
    Konfigurace zařízení: Zobrazuje informace obsažené na konfigurační stránce produktu.
    ●
    Přehled sítě: Zobrazuje informace obsažené na stránce síťové konfigurace produktu.
    ●
    Sestavy: Slouží pro tisk konfigurační stránky a stránky stavu spotřebního materiálu generovanou produktem.
    ●
    Protokol událostí: Zobrazuje seznam všech událostí a chyb produktu.
    Karta Systém
    Umožňuje konfigurovat zařízení z počítače.
    ●
    Informace o zařízení: Poskytuje základní informace o produktu a společnosti.
    ●
    Nastavení papíru: Slouží ke změně výchozího nastavení produktu pro manipulaci s papírem.
    ●
    Kvalita tisku: Slouží ke změně výchozího nastavení kvality tisku produktu.
    ●
    Konzola EcoSMART: Slouží ke změně výchozího časového limitu pro přechod do režimu spánku nebo automatického vypnutí napájení. Lze nastavit události, které produkt probudí.
    ●
    Typy papíru: Slouží k nastavení režimů tisku, které odpovídají typům papíru přijatelným pro produkt.
    ●
    Systémová nastavení: Slouží ke změně výchozích systémových nastavení produktu.
    ●
    Servis: Provede čisticí proces produktu.
    ●
    Uložit a obnovit: Slouží k uložení aktuálních nastavení zařízení do souboru v počítači. Z tohoto souboru pak lze načíst identická nastavení v jiném zařízení nebo provést pozdější obnovu nastavení stávajícího zařízení.
    ●
    Správa: Slouží k nastavení nebo změně hesla produktu. Slouží k povolení nebo zakázání funkcí produktu.
    POZNÁMKA:

    Kartu Systém lze chránit heslem. Je-li produkt zapojen v síti, před změnou nastavení této karty vždy kontaktujte správce.

    Karta Tisk
    Umožňuje změnit výchozí nastavení tisku z počítače.
    ●
    Tisk: Slouží ke změně nastavení tisku výchozího zařízení, jako je počet kopií a orientace papíru. Jedná se o možnosti, které jsou k dispozici na ovládacím panelu.
    ●
    PCL5c: Zobrazuje a mění nastavení jazyka PCL5c.
    ●
    PostScript: Vypněte nebo zapněte funkci Chyby tisku PS.
    Karta Fax
    (pouze faxová zařízení)
    ●
    Možnosti příjmu: Slouží k nastavení způsobu reakce produktu na příchozí faxy.
    ●
    Telefonní seznam: Slouží k přidání nebo odstranění položek telefonního seznamu faxu.
    ●
    Seznam nevyžádaných faxů: Slouží k nastavení faxových čísel, na která se vztahuje blokovaní pro odesílání faxů do produktu.
    ●
    Protokol činnosti faxu: Slouží k zobrazení nedávné faxové aktivity produktu.
    Karta Skenování
    (pouze modely s dotykovou obrazovkou)
    Slouží k nastavení funkcí Skenování do síťové složky a Skenování do e-mailu.
    ●
    Nastavení síťové složky: Slouží k nastavení složek na síti, do kterých může produkt ukládat soubor se skenovaným dokumentem.
    ●
    Nastavení skenování do e-mailu: Spustí proces nastavení funkce Skenování do e-mailu.
    ●
    Profily odchozích e-mailů: Slouží k nastavení e-mailových adres, které se zobrazí v řádku „Od:“ u všech e-mailů, odeslaných z produktu. Slouží k nastavení serveru SMTP.
    ●
    Adresář e-mailu: Slouží k přidání a odstranění položek v adresáři e-mailu.
    ●
    Možnosti e-mailu: Slouží k zadání výchozího předmětu a textu e-mailových zpráv. Slouží k zadání výchozího nastavení skenování pro e-maily.
    Karta Připojení do sítě
    (pouze zařízení připojená k síti)
    Umožňuje změnit síťová nastavení z počítače.
    Správci sítě mohou použít tuto kartu k ovládání síťových nastavení zařízení, pokud je připojen k síti používající protokol IP. Také umožňuje správcům sítě nastavit funkci bezdrátového přímého tisku. Pokud je produkt připojen přímo k počítači, karta se nezobrazuje.
    Karta Webové služby HP
    Tato nabídka slouží k nastavení a používání různých webových nástrojů s produktem.


Správa produktu

Pokročilá konfigurace pomocí nástroje HP Utility pro operační systém Mac OS X

Pro kontrolu stavu produktu, zobrazení a změnu nastavení produktu z počítače použijte aplikaci HP Utility.

Nástroj HP Utility můžete použít v případě, že je produkt připojen USB kabelem nebo je připojen k síti s protokolem TCP/IP.

Tato část obsahuje informace o následujících tématech:

  • Spuštění nástroje HP Utility
  • Funkce nástroje HP Utility


Správa produktu

Spuštění nástroje HP Utility

    1.
    V počítači otevřete nabídku Předvolby systému a klikněte na položku Tisk a fax, Tisk a skenování nebo Tiskárny a skenery.
    2.
    Ze seznamu vyberte daný produkt.
    3.
    Klikněte na tlačítko Možnosti a spotřební materiál.
    4.
    Klikněte na kartu Nástroj.
    5.
    Klikněte na tlačítko Otevřít nástroj tiskárny.


Správa produktu

Funkce nástroje HP Utility

    Panel nástrojů HP Utility obsahuje následující položky:

    ●
    Zařízení: Kliknutím na toto tlačítko lze zobrazit nebo skrýt produkty Mac nalezené nástrojem HP Utility.
    ●
    Všechna nastavení: Kliknutím na toto tlačítko se lze vrátit na hlavní stránku nástroje HP Utility.
    ●
    Podpora HP: Kliknutím na toto tlačítko lze otevřít prohlížeč a přejít na web podpory HP.
    ●
    Spotřební materiál: Kliknutím na tlačítko lze přejít na web HP SureSupply.
    ●
    Registrace: Kliknutím na tlačítko lze přejít na web registrace HP.
    ●
    Recyklace: Kliknutím na tlačítko lze přejít na web programu recyklace HP Planet Partners.

    Nástroj HP Utility obsahuje stránky, které se otevírají kliknutím na položku v seznamu Všechna nastavení. Následující tabulka popisuje úlohy, které nástroj HP Utility umožňuje provádět.

    Nabídka
    Popis
    Informace a podpora
    ●
    Stav spotřebního materiálu: Zobrazuje stav spotřebního materiálu a uvádí odkazy pro jeho objednávání online.
    ●
    Informace o zařízení: Zobrazuje informace o aktuálně vybraném produktu včetně ID služby produktu (pokud je přiřazeno), verze firmwaru (FW Version), sériového čísla a adresy IP.
    ●
    Odesílání souborů: Přenášejte soubory z počítače do produktu. Můžete odeslat následující typy souborů:
    ◦
    Jazyk příkazů tiskárny HP LaserJet (.PRN)
    ◦
    Dokument ve formátu PDF
    ◦
    PostScript (.PS)
    ◦
    Text (.TXT)
    ●
    HP Connected: Přístup na web služby HP Connected.
    ●
    Odeslání písem: Odeslání písem z počítače do produktu.
    Nastavení tiskárny
    ●
    Automatické vypnutí: Slouží k nastavení produktu na automatické vypnutí po době nečinnosti. Lze upravit počet minut, po jejichž uplynutí se produkt vypne.
    ●
    Síťová nastavení: Slouží ke konfiguraci nastavení sítě, např. protokolu IPv4, IPv6, Bonjour a dalších.
    ●
    Správa spotřebního materiálu: Slouží ke konfiguraci požadovaného chování produktu ve chvíli, kdy se blíží konec odhadované životnosti spotřebního materiálu.
    ●
    Konfigurace zásobníků: Změna formátu a typu papíru pro jednotlivé zásobníky.
    ●
    Další nastavení: Spuštění integrovaného webového serveru HP (EWS) pro produkt.
    POZNÁMKA:

    Připojení USB není podporováno.
    Informace
    Centrum zpráv: Zobrazuje chybové události, které se na produktu vyskytly.
    Nastavení faxu
    (pouze modely s faxem MFP)
    ●
    Základní nastavení faxu: Nastavte pole v hlavičce faxu a nakonfigurujte, jak bude produkt odpovídat na příchozí hovory.
    ●
    Blokování nevyžádaných faxů: Uložte faxová čísla, která chcete blokovat.
    ●
    Předávání faxů: Nastavte produkt, aby odesílal příchozí fax na jiné číslo.
    ●
    Protokoly faxu: Zobrazení protokolů pro všechny faxy.
    ●
    Rychlé volby faxu: Přidání faxových čísel do seznamu rychlých voleb.
    Nastavení skenování
    (pouze modely MFP s dotykovou obrazovkou)
    ●
    Skenování do e-mailu: Otevře stránku integrovaného webového serveru HP (EWS) pro konfiguraci nastavení skenování do e-mailu.
    ●
    Skenovat do síťové složky: Otevře stránku integrovaného webového serveru HP (EWS) pro konfiguraci nastavení skenování do síťové složky.
    POZNÁMKA:

    Připojení USB není podporováno.


Správa produktu

Konfigurace nastavení sítě IP
  • Zřeknutí se záruk při sdílení tiskárny
  • Zobrazení nebo změna nastavení sítě
  • Přejmenování produktu v síti
  • Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu


Správa produktu

Zřeknutí se záruk při sdílení tiskárny

    Společnost HP nepodporuje sítě peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, a nikoli ovladače tiskáren HP. Přejděte na web společnosti Microsoft na adrese www.microsoft.com.


Správa produktu

Zobrazení nebo změna nastavení sítě

    K zobrazení a změně konfigurace IP adresy lze použít integrovaný webový server HP.

    1.
    Ovládací panely LCD: Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele produktu.

    2.
    Kliknutím na kartu Připojení do sítě získáte informace o síti. Podle přání změňte nastavení.


Správa produktu

Přejmenování produktu v síti

    Pokud chcete přejmenovat produkt v síti, aby měl jedinečný název, použijte integrovaný webový server HP.

    1.
    Otevřete integrovaný webový server HP EWS:

    a.
    Ovládací panely LCD: Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele produktu.

    b.
    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu zařízení. Na klávesnici počítače stiskněte klávesu Enter. Otevře se server EWS.

    Příklad IP adresy v okně prohlížeče

    2.
    Otevřete kartu Systém.
    3.
    Na stránce Informace o zařízení je uveden výchozí název produktu v poli Stav zařízení. Tento název lze změnit, takže bude označení produktu jedinečné.
    POZNÁMKA:

    Vyplnění dalších polí na této stránce je volitelné.
    4.
    Kliknutím na tlačítko Použít uložte změny.


Správa produktu

Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu

    K ručnímu nastavení adresy IPv4, masky podsítě a výchozí brány použijte nabídky ovládacího panelu.

    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Přejděte na nabídku Nastavení sítě a otevřete ji.
    3.
    Otevřete nabídku Konfigurace IPv4 a vyberte možnost Ručně.
    4.
    Pomocí klávesnice zadejte IP adresu a stiskněte tlačítko OK.
    5.
    Pomocí klávesnice zadejte masku podsítě a stiskněte tlačítko OK.
    6.
    Pomocí klávesnice zadejte výchozí bránu a stiskněte tlačítko OK.


Správa produktu

HP Web Jetadmin

    HP Web Jetadmin je oceňovaný, špičkový nástroj pro efektivní správu široké škály produktů HP propojených sítí, včetně tiskáren, multifunkčních zařízení a zařízení pro digitální odesílání. Toto řešení vám umožňuje vzdálenou instalaci, monitorování, údržbu a zabezpečení tiskového a zobrazovacího prostředí a také odstraňování potíží s tímto prostředím. Tím vám šetří čas a náklady na správu a chrání vaše investice, takže významně přispívá ke zvýšení produktivity firmy.

    Pravidelně jsou zveřejňovány aktualizace nástroje HP Web Jetadmin, které poskytují podporu pro konkrétní funkce produktu. Další informace o upgradech naleznete na stránce www.hp.com/go/webjetadmin po kliknutí na odkaz Self Help and Documentation (Samoobslužná pomoc a dokumentace).


Správa produktu

Funkce zabezpečení produktu

Produkt podporuje standardy zabezpečení a doporučené protokoly, které pomáhají zajistit jeho bezpečnost a ochranu důležitých informací v síti a zjednodušují kontrolu a údržbu produktu.

Podrobné informace o řešeních bezpečného zpracování obrázků a tisku společnosti HP najdete na stránce www.hp.com/go/secureprinting. Tato stránka nabízí odkazy na technické informace a časté dotazy týkající se funkcí zabezpečení.

Tato část obsahuje informace o následujících tématech:

  • Nastavení nebo změna hesla zařízení pomocí integrovaného webového serveru HP


Správa produktu

Nastavení nebo změna hesla zařízení pomocí integrovaného webového serveru HP

    K nastavení hesla nebo změně stávajícího hesla produktu v síti slouží integrovaný webový server HP.

    1.
    Otevřete integrovaný webový server HP EWS:

    a.
    Ovládací panely LCD: Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele produktu.

    b.
    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu zařízení. Na klávesnici počítače stiskněte klávesu Enter. Otevře se server EWS.

    Příklad IP adresy v okně prohlížeče

    2.
    Klikněte na kartu Systém a poté buď na odkaz Zabezpečení produktu, nebo na odkaz Správa.
    POZNÁMKA:

    Pokud bylo dříve nastaveno heslo, zobrazí se výzva k jeho zadání. Zadejte heslo a klikněte na tlačítko Použít.

    3.
    Zadejte nové heslo do pole Heslo a potom je zadejte znovu do pole Potvrdit heslo.
    4.
    V dolní části okna kliknutím na tlačítko Použít uložte heslo.

    POZNÁMKA:

    U produktů připojených kabelem rozhraní USB k počítači se systémem Windows použijte ke změně hesla produktu aplikaci HP Device Toolbox:

    1.
    Klikněte na tlačítko Start a poté klikněte na položku Programy.
    2.
    Klikněte na skupinu produktů HP a na položku HP Device Toolbox.
    3.
    Klikněte na kartu Systém.
    4.
    Klikněte na možnost Správa a vyhledejte oblast pro změnu hesla.


Správa produktu

Úsporné nastavení
  • Tisk v režimu EconoMode
  • Konfigurace nastavení Režim spánku / automatické vypnutí po


Správa produktu

Tisk v režimu EconoMode

    Toto zařízení je vybaveno možností režimu EconoMode pro tisk konceptu dokumentů. Režim EconoMode šetří toner. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

    Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

    POZNÁMKA:

    Pokud tato možnost není v ovladači tisku k dispozici, můžete ji nastavit pomocí integrovaného webového serveru HP.

    1.
    Vyberte ze softwarového programu možnost Tisk.
    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Papír a kvalita.
    4.
    Zaškrtněte políčko EconoMode.


Správa produktu

Konfigurace nastavení Režim spánku / automatické vypnutí po
    Ovládací panel zařízení LCD

    1.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    2.
    Otevřete následující nabídky:
    ●
    Nastavení systému
    ●
    Nastavení úspory energie
    ●
    Režim spánku / automatického vypnutí
    ●
    Režim spánku/automatické vypnutí po
    3.
    Pomocí tlačítek se šipkami vyberte možnost Prodleva režimu spánku / automatického vypnutí a stiskněte tlačítko OK.
    POZNÁMKA:

    Výchozí hodnota je 30 minut.

    4.
    Produkt se z režimu spánku automaticky probudí, pokud odešlete úlohu nebo stisknete tlačítko na ovládacím panelu. Můžete vybrat, které události produkt probudí. Otevřete následující nabídky:
    ●
    Nastavení systému
    ●
    Nastavení úspory energie
    ●
    Režim spánku / automatického vypnutí
    ●
    Události probuzení

    Chcete-li událost probuzení vypnout, vyberte událost a poté možnost Ne.

    Dotykový ovládací panel

    1.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].
    2.
    Otevřete následující nabídky:
    ●
    Nastavení systému
    ●
    Nastavení úspory energie
    ●
    Režim spánku / automatického vypnutí
    ●
    Režim spánku/automatické vypnutí po
    3.
    Vyberte čas pro zpoždění režimu Spánku/automatického vypnutí
    POZNÁMKA:

    Výchozí hodnota je 30 minut.

    4.
    Produkt se automaticky probudí, pokud odešlete úlohu nebo se dotknete displeje na ovládacím panelu produktu. Můžete vybrat, které události produkt probudí. Otevřete následující nabídky:
    ●
    Nastavení systému
    ●
    Nastavení úspory energie
    ●
    Režim spánku / automatického vypnutí
    ●
    Události probuzení

    Aktivní události probuzení mají vedle názvu modrý čtvereček. Chcete-li událost probuzení vypnout, stiskněte název dané události. Modrý čtvereček zčerná. Stiskněte tlačítko Hotovo.


Správa produktu

Aktualizace firmwaru

Společnost HP pravidelně vydává aktualizace produktů, nové aplikace webových služeb a nové funkce pro existující aplikace webových služeb. Podle následujících kroků proveďte aktualizaci firmwaru jednoho produktu. Při aktualizaci firmwaru se automaticky aktualizují i aplikace webových služeb.

Aktualizaci firmwaru zařízení lze provést pomocí jednoho ze dvou podporovaných způsobů. K aktualizaci firmwaru zařízení použijte pouze jednu z těchto metod.

Tato část obsahuje informace o následujících tématech:

  • První metoda: Aktualizace firmwaru z ovládacího panelu
  • Druhá metoda: Aktualizace firmwaru pomocí nástroje pro aktualizaci firmwaru


Správa produktu

První metoda: Aktualizace firmwaru z ovládacího panelu

    Pomocí následujícího postupu načtěte firmware z ovládacího panelu (pouze pro produkty připojené k síti) a nastavte, aby zařízení automaticky načetlo budoucí aktualizace firmwaru. V případě zařízení připojeného pomocí kabelu USB přejděte k části Druhá metoda.

    1.
    Ujistěte se, že je zařízení připojené ke kabelové síti (Ethernet) nebo k bezdrátové síti s aktivním připojením k internetu.
    POZNÁMKA:

    Zařízení musí být připojeno k internetu, aby bylo možné aktualizovat firmware přes připojení k síti.
    2.
    Na hlavní obrazovce ovládacího panelu produktu otevřete nabídku Nastavení.
    ●
    Na ovládacím panelu s dotykovou obrazovkou stiskněte tlačítko Nastavení [image].
    ●
    Na standardním ovládacím panelu stiskněte tlačítko s šipkou doleva nebo doprava.
    3.
    Přejděte na nabídku Servis a otevřete ji. Poté otevřete nabídku LaserJet Update.
    POZNÁMKA:

    Pokud v ní nenajdete možnost LaserJet Update, přejděte k části Druhá metoda.

    4.
    Vyhledejte aktualizace.
    ●
    Na ovládacím panelu s dotykovou obrazovkou stiskněte tlačítko Vyhledat aktualizace.
    ●
    Na ovládacím panelu se standardní obrazovkou zvolte možnost Vyhledat aktualizace.
    POZNÁMKA:

    Zařízení automaticky ověří dostupnost aktualizací, a pokud detekuje novější verzi, automaticky se spustí proces aktualizace.
    5.
    Nastavte zařízení tak, aby automaticky aktualizovalo firmware, jakmile bude aktualizace k dispozici.

    Na hlavní obrazovce ovládacího panelu produktu otevřete nabídku Nastavení.

    ●
    Na ovládacím panelu s dotykovou obrazovkou stiskněte tlačítko Nastavení [image].
    ●
    Na standardním ovládacím panelu stiskněte tlačítko s šipkou doleva nebo doprava.

    Přejděte na nabídku Servis a otevřete ji. Poté otevřete nabídku LaserJet Update a zvolte nabídku Správa aktualizací.

    Nastavte automatické aktualizace firmwaru produktu.

    ●
    Na ovládacím panelu s dotykovou obrazovkou nastavte možnost Povolit aktualizace na hodnotu ANO a pak nastavte možnost Automaticky kontrolovat na hodnotu Zapnuto.
    ●
    Na standardním ovládacím panelu nastavte možnost Povolit aktualizace na hodnotu ANO a pak nastavte možnost Automaticky kontrolovat na hodnotu Zapnuto.


Správa produktu

Druhá metoda: Aktualizace firmwaru pomocí nástroje pro aktualizaci firmwaru

    Pomocí následujícího postupu manuálně stáhněte a nainstalujte nástroj pro aktualizaci firmwaru ze stránek HP.com.

    POZNÁMKA:

    Tato metoda je jedinou možnou metodou aktualizace firmwaru pro zařízení připojená k počítači kabelem USB. Lze ji použít i pro zařízení připojená k síti.

    1.
    Přejděte na stránku www.hp.com/go/support, klikněte na odkaz Drivers & Software (Ovladače a software), do pole pro hledání vepište název produktu, stiskněte klávesu ENTER a v seznamu vyhledaných produktů zvolte své zařízení.
    2.
    Vyberte operační systém.
    3.
    V části Firmware vyhledejte Firmware Update Utility (Nástroj pro aktualizaci firmwaru).
    4.
    Klikněte na tlačítko Download (Stáhnout), pak na možnost Run (Spustit) a poté ještě jednou na možnost Run (Spustit).
    5.
    Jakmile se nástroj spustí, vyberte v rozevíracím seznamu produkt a klikněte na možnost Send Firmware (Odeslat firmware).
    POZNÁMKA:

    Kliknutím na možnost Print Config (Tisk konfigurační stránky) vytiskněte stránku konfigurace a ověřte verzi instalovaného firmwaru.

    6.
    Dokončete instalaci podle pokynů na obrazovce a kliknutím na tlačítko Exit (Konec) zavřete nástroj.


Řešení problémů

  • Zákaznická podpora
  • Systém nápovědy na ovládacím panelu (pouze modely s dotykovou obrazovkou)
  • Obnovení výchozích nastavení z výroby
  • Na ovládacím panelu produktu se zobrazí zpráva Dochází kazeta nebo Kazeta je téměř prázdná
  • Produkt nepodává papír nebo dochází k chybám
  • Odstranění uvíznutého papíru
  • Zlepšení kvality tisku
  • Zlepšení kvality kopírování a skenování
  • Zlepšení kvality faxového obrázku
  • Řešení potíží s kabelovou sítí
  • Řešení potíží s bezdrátovou sítí
  • Řešení problémů faxu
Další informace:

Přejděte na web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Kompletní podpora společnosti HP pro daný produkt zahrnuje následující informace:

●
Instalace a konfigurace
●
Osvojování a používání
●
Řešení problémů
●
Stahování aktualizací softwaru
●
Účast ve fórech podpory
●
Vyhledání informací o záruce a předpisech


Řešení problémů

Zákaznická podpora

    Získání telefonické podpory pro vaši zemi/oblast
    Mějte při ruce název produktu, sériové číslo, datum zakoupení a popis problému.
    Telefonní čísla určená pro vaši zemi/oblast najdete na letáku, který byl součástí balení produktu, nebo na webové adrese www.hp.com/support/.
    Získání 24hodinové internetové podpory
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Stažení softwarových nástrojů, ovladačů a elektronických informací
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Objednání dalších služeb nebo smluv o údržbě se společností HP
    www.hp.com/go/carepack
    Registrace produktu
    www.register.hp.com


Řešení problémů

Systém nápovědy na ovládacím panelu (pouze modely s dotykovou obrazovkou)

    Produkt obsahuje integrovaný systém nápovědy, který vysvětluje použití každé obrazovky. Systém nápovědy otevřete stisknutím tlačítka nápovědy [image] v pravém horním rohu obrazovky.

    Na některých obrazovkách nápověda otevře globální nabídku, v níž lze hledat konkrétní témata. Strukturou nabídky lze procházet stisknutím tlačítek v nabídce.

    Některé obrazovky nápovědy obsahují animace, které vás provedou postupy, jako je například odstranění uvíznutého papíru.

    Na obrazovkách obsahujících nastavení jednotlivých úloh otevře nápověda téma, které vysvětluje možnosti pro danou obrazovku.

    Pokud produkt signalizuje chybu nebo varování, stisknutím tlačítka Nápověda [image] můžete zobrazit zprávu s popisem problému. Zpráva obsahuje i pokyny, které pomohou při řešení problému.


Řešení problémů

Obnovení výchozích nastavení z výroby

    Obnovením výchozích nastavení od výrobce dojde ke změně všech nastavení produktu a sítě na výrobní nastavení. Nevynuluje se tím počet stránek, velikost zásobníku ani jazyk. Výchozí nastavení produktu obnovíte podle následujících pokynů.

    UPOZORNĚNÍ:

    Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a také se odstraní veškeré stránky uložené v paměti.

    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Otevřete nabídku Služby.
    3.
    Vyberte možnost Obnovit výchozí hodnoty a poté stiskněte nebo klepněte na tlačítko OK.

    Zařízení se automaticky restartuje.


Řešení problémů

Na ovládacím panelu produktu se zobrazí zpráva Dochází kazeta nebo Kazeta je téměř prázdná

Na ovládacím panelu produktu se zobrazí zpráva Dochází kazeta nebo Kazeta je téměř prázdná a produkt netiskne.

POZNÁMKA:

Varování a kontrolky týkající se stavu toneru poskytují pouze odhady za účelem plánování. Pokud se rozsvítí kontrolka zobrazující malé množství toneru, zvažte přípravu náhradní tiskové kazety, abyste se vyhnuli možným zdržením tisku. Kazety je třeba vyměnit až v případě, že kvalita tisku začne být nepřijatelná.

Jakmile tonerová kazeta HP dosáhne velmi nízké úrovně, skončí pro ni platnost záruky HP Premium Protection Warranty.

Můžete změnit způsob reakce produktu při nízké úrovni spotřebního materiálu. Při instalaci nové tonerové kazety není tato nastavení nutné znovu měnit.

Tato část obsahuje informace o následujících tématech:

  • Povolení nebo zakázání nastavení Velmi nízká úroveň


Řešení problémů

Povolení nebo zakázání nastavení Velmi nízká úroveň

    Výchozí nastavení můžete kdykoli povolit nebo zakázat a není nutné je znovu povolovat po instalaci nové tonerové kazety.

    Ovládací panel zařízení LCD

    1.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    2.
    Otevřete následující nabídky:
    ●
    Nastavení systému
    ●
    Nastavení spotřebního materiálu
    ●
    Černá tisková kazeta
    ●
    Nastavení při velmi nízké úrovni
    3.
    Vyberte jednu z dostupných možností a poté stiskněte tlačítko OK.
    ●
    Volbou možnosti Zastavit lze produkt nastavit tak, aby přestal tisknout až do výměny tonerové kazety.
    ●
    Volbou možnosti Výzva lze produkt nastavit tak, aby přestal tisknout a zobrazil výzvu k výměně tonerové kazety. Výzvu můžete potvrdit a pokračovat v tisku.
    ●
    Pokud vyberete možnost Pokračovat, produkt vás upozorní, že je tonerová kazeta téměř prázdná, ale tisk bude pokračovat.

    Dotykový ovládací panel

    1.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].
    2.
    Otevřete následující nabídky:
    ●
    Nastavení systému
    ●
    Nastavení spotřebního materiálu
    ●
    Černá tisková kazeta
    ●
    Nastavení při velmi nízké úrovni
    3.
    Vyberte jednu z následujících možností:
    ●
    Volbou možnosti Zastavit lze produkt nastavit tak, aby přestal tisknout až do výměny tonerové kazety.
    ●
    Volbou možnosti Výzva lze produkt nastavit tak, aby přestal tisknout a zobrazil výzvu k výměně tonerové kazety. Výzvu můžete potvrdit a pokračovat v tisku.
    ●
    Pokud vyberete možnost Pokračovat, produkt vás upozorní, že je tonerová kazeta téměř prázdná, ale tisk bude pokračovat.

    U modelů s faxem existuje při nastavení produktu na možnost Zastavit určité riziko, že se faxy nebudou tisknout ani po instalaci nové kazety v případě, že produkt přijímá více faxů, než se při zastavení vejde do paměti.

    U modelů s faxem existuje při nastavení produktu na možnost Výzva určité riziko, že se faxy nebudou tisknout ani po instalaci nové kazety v případě, že produkt přijímá více faxů, než se vejde do paměti, když produkt čeká na potvrzení výzvy.

    Jakmile se zobrazí zpráva Velmi nízká úroveň hladiny inkoustu tonerové kazety HP, skončí u ní platnost záruky HP Premium Protection Warranty. Vady tisku a selhání tonerové kazety HP, k nimž dojde při použití funkce Pokračovat v režimu velmi nízké úrovně kazety, nejsou považovány za závady materiálu a zpracování ve smyslu prohlášení o záruce na tiskové kazety HP.


Řešení problémů

Produkt nepodává papír nebo dochází k chybám
  • Produkt nepodává papír
  • Produkt podává více listů papíru.
  • Uvíznutí papíru, podavač mačká papír, nebo podává více listů papíru
  • Čištění podávacích válečků a oddělovací podložky podavače dokumentů


Řešení problémů

Produkt nepodává papír

    Pokud produkt nepodává papír ze zásobníku, vyzkoušejte následující řešení.

    1.
    Otevřete produkt a odstraňte veškeré uvízlé listy papíru.
    2.
    Vložte zásobník se správným formátem papíru pro danou úlohu.
    3.
    Ujistěte se, že je na ovládacím panelu produktu správně nastaven formát a typ papíru.
    4.
    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku.
    5.
    Na ovládacím panelu produktu ověřte, zda produkt čeká na výzvu k ručnímu vložení papíru. Vložte papír a pokračujte.
    6.
    Válce nad zásobníkem mohou být znečištěny. Válce vyčistěte hadříkem, který nepouští vlákna, navlhčeným v teplé vodě.


Řešení problémů

Produkt podává více listů papíru.

    Pokud produkt podává ze zásobníku více listů papíru, vyzkoušejte následující řešení.

    1.
    Vyjměte stoh papíru ze zásobníku a ohněte jej, otočte o 180 stupňů a přetočte. Neprofukujte papír. Vraťte stoh papíru do zásobníku.
    2.
    Používejte pouze papír, který vyhovuje specifikacím stanoveným pro tento produkt společností HP.
    3.
    Používejte papír, který není zvrásněný, zvlněný nebo poškozený. Je-li to nutné, použijte papír z jiné hromádky.
    4.
    Ověřte, zda není zásobník přeplněný. Pokud je, vyjměte ze zásobníku celý stoh papíru, vyrovnejte jej a vraťte část papíru do zásobníku.
    5.
    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku.
    6.
    Ujistěte se, že tiskové prostředí vyhovuje doporučeným specifikacím.


Řešení problémů

Uvíznutí papíru, podavač mačká papír, nebo podává více listů papíru
    POZNÁMKA:

    Tato informace se vztahuje pouze na multifunkční produkty.
    ●
    Předloha obsahuje cizí předmět, jako například svorky nebo samolepku s poznámkami, které je nutné odstranit.
    ●
    Zkontrolujte, že jsou všechny válce na svých místech a že je uzavřen otvor pro přístup k válcům v podavači dokumentů.
    ●
    Zkontrolujte, že je zavřené horní víko podavače dokumentů.
    ●
    Stránky pravděpodobně nejsou umístěny správně. Srovnejte je a zarovnejte stoh papíru vodítky na střed.
    ●
    Aby fungovala správně, musejí se vodítka papíru dotýkat stran stohu papíru. Zajistěte, aby byl stoh papíru rovně a aby byla vodítka přisunuta ke stohu papíru.
    ●
    Vstupní nebo výstupní zásobník podavače dokumentů pravděpodobně obsahuje větší než maximální povolený počet stran. Ujistěte se, že se stoh papíru vejde pod vodítka vstupního zásobníku, a vyjměte stránky z výstupního zásobníku.
    ●
    Zkontrolujte, zda se v dráze papíru nenachází kousky papíru, sponky, či jiné drobné předměty.
    ●
    Očistěte podávací válečky a oddělovací podložku podavače dokumentů. Použijte stlačený vzduch nebo čistý hadřík nepouštějící vlákna, navlhčený v teplé vodě. Pokud dochází k chybám při podávání i poté, vyměňte válce.
    ●
    Na hlavní obrazovce ovládacího panelu produktu přejděte k tlačítku Spotřební materiál a stiskněte je. Zkontrolujte stav sady podavače dokumentů a v případě potřeby proveďte její výměnu.


Řešení problémů

Čištění podávacích válečků a oddělovací podložky podavače dokumentů

    Má-li podavač dokumentů problémy s manipulací s papírem, například dochází-li k uvíznutí nebo podávání více stránek, vyčistěte jeho válečky a oddělovací podložky.

    1.
    Zvedněte vstupní zásobník podavače dokumentů.

    Zvedněte vstupní zásobník podavače dokumentů

    2.
    Navlhčenou utěrkou nepouštící vlákna setřete z podávacích válečků a oddělovacích podložek nečistotu.
    UPOZORNĚNÍ:

    Na žádné části zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou zařízení poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Ty by mohly zatéci do zařízení a poškodit je.

    Očistěte podávací válečky a oddělovací podložku podavače dokumentů.

    3.
    Zavřete vstupní zásobník podavače dokumentů.

    Zavřete vstupní zásobník podavače dokumentů


Řešení problémů

Odstranění uvíznutého papíru

Tato část obsahuje informace o následujících tématech:

  • Místa uvíznutí
  • Dochází k častému nebo opakujícímu se uvíznutí papíru?
  • Odstranění uvíznutí papíru v podavači dokumentů
  • Odstranění uvíznutého papíru v oblasti tonerové kazety
  • Odstranění uvíznutí ve výstupní přihrádce
  • Odstranění uvíznutých médií z duplexní jednotky


Řešení problémů

Místa uvíznutí

    1
    Podavač dokumentů
    Další informace naleznete v části Odstranění uvíznutí papíru v podavači dokumentů.
    2
    Prostor pro tonerovou kazetu a výstupní přihrádka
    Další informace naleznete v částech Odstranění uvíznutého papíru v oblasti tonerové kazety a Odstranění uvíznutí ve výstupní přihrádce.
    3
    Prostor pro oboustranný tisk
    Další informace naleznete v části Odstranění uvíznutých médií z duplexní jednotky.


Řešení problémů

Dochází k častému nebo opakujícímu se uvíznutí papíru?

    Při řešení problémů s častým uvíznutím papíru proveďte následující kroky. Pokud první krok problém nevyřeší, pokračujte k dalšímu až do vyřešení problému.

    1.
    Pokud papír uvízl v produktu, vyjměte jej a vytiskněte pro test produktu konfigurační stránku.
    2.
    Na ovládacím panelu produktu zkontrolujte, zda je zásobník nastaven na správný formát a typ papíru. Podle potřeby upravte nastavení papíru.

    a.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    b.
    Otevřete nabídku Systémová nastavení.
    c.
    Otevřete nabídku Nastavení papíru.
    d.
    Ze seznamu vyberte zásobník.
    e.
    Vyberte položku Typ papíru a poté vyberte typ papíru, který se nachází v zásobníku.
    f.
    Vyberte položku Formát papíru a poté vyberte formát papíru, který se nachází v zásobníku.

    3.
    Vypněte produkt, vyčkejte 30 sekund a znovu jej zapněte.
    4.
    Pro odstranění nadbytečného toneru z vnitřních částí produktu vytiskněte čisticí stránku.

    a.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    b.
    Otevřete nabídku Služby.
    c.
    Vyberte položku Čisticí stránka.
    d.
    Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.
    e.
    Proces čištění spustíte stisknutím tlačítka OK.

    Zařízení vytiskne první stranu a následně vás vyzve k odebrání stránky z výstupní přihrádky a k jejímu vložení do zásobníku 1 se zachováním stejné orientace. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.

    5.
    Vytiskněte konfigurační stránku a ověřte funkčnost produktu.

    a.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    b.
    Rozbalte nabídku Sestavy.
    c.
    Vyberte položku Sestava konfigurace.

    Pokud žádný z těchto kroků problém nevyřeší, je možné, že je třeba provést servis produktu. Obraťte se na zákaznickou podporu společnosti HP.


Řešení problémů

Odstranění uvíznutí papíru v podavači dokumentů

    Na displeji ovládacího panelu se zobrazí zpráva o Uvíznutí papíru v podavači dokumentů.

    1.
    Ze vstupního zásobníku podavače dokumentů odstraňte veškerý volný papír, který nebyl podán do produktu.
    2.
    Vyjměte uvízlý papír ze vstupního zásobníku. Uvíznutý papír vytahujte pomalu oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

    3.
    Zvedněte vstupní zásobník podavače dokumentů.

    Zvedněte vstupní zásobník podavače dokumentů

    4.
    Zvedněte kryt pro přístup k uvíznutému papíru v podavači papíru.

    Zvedněte kryt pro přístup k uvíznutému papíru

    5.
    Odeberte veškerý uvíznutý papír z prostoru pod krytem.

    Odstraňte uvíznutý papír

    6.
    Zavřete dvířka pro přístup k uvíznutým médiím.

    Zavřete dvířka pro přístup k uvíznutým médiím

    7.
    Zavřete vstupní zásobník podavače dokumentů.

    Zavřete vstupní zásobník podavače dokumentů


Řešení problémů

Odstranění uvíznutého papíru v oblasti tonerové kazety

    Na displeji ovládacího panelu se zobrazí zpráva Uvíznutí v oblasti kazety.

    POZNÁMKA:

    U modelů dw zobrazuje postup odstranění uvíznutého papíru animace na ovládacím panelu.

    1.
    Zvedněte soupravu skeneru.

    Zvedněte soupravu skeneru

    2.
    Otevřete horní kryt.

    Otevřete horní kryt.

    3.
    Vyjměte tiskovou kazetu.

    Vyjměte tonerovou kazetu

    4.
    Odeberte veškerý uvízlý papír z tonerové kazety. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

    5.
    Znovu vložte tonerovou kazetu.

    Vložte tonerovou kazetu

    6.
    Zavřete horní kryt.

    Zavření horního krytu

    7.
    Položte soupravu skeneru.

    Položte soupravu skeneru

    8.
    Pokud se na ovládacím panelu zobrazí chybová zpráva, odstraňte ji stisknutím tlačítka OK.


Řešení problémů

Odstranění uvíznutí ve výstupní přihrádce

    Na displeji ovládacího panelu se zobrazí zpráva Uvíznutí ve výstupní přihrádce.

    POZNÁMKA:

    U modelů dw zobrazuje postup odstranění uvíznutého papíru animace na ovládacím panelu.

    1.
    Zvedněte soupravu skeneru.

    Zvedněte soupravu skeneru

    2.
    Otevřete horní kryt.

    Otevřete horní kryt.

    3.
    Kryt pro přístup k uvíznutému papíru otevřete zatažením za zelenou páčku směrem ven.

    Uvolnění krytu pro přístup k uvíznutému papíru

    4.
    Odstraňte uvíznutý papír.

    Odstranění uvíznutého papíru

    5.
    Zavřete dvířka pro přístup k uvíznutým médiím.

    Zavření dvířek pro přístup k uvíznutým médiím

    6.
    Zavřete horní kryt.

    Zavření horního krytu

    7.
    Položte soupravu skeneru.

    Položte soupravu skeneru

    8.
    Pokud se na ovládacím panelu zobrazí chybová zpráva, odstraňte ji stisknutím tlačítka OK.


Řešení problémů

Odstranění uvíznutých médií z duplexní jednotky

    Na ovládacím panelu produktu se zobrazí zpráva Uvíznutí v prostoru pro oboustranný tisk.

    POZNÁMKA:

    U modelů dw zobrazuje postup odstranění uvíznutého papíru animace na ovládacím panelu.

    1.
    Otevřete zadní dvířka.

    Otevření zadních dvířek

    2.
    Odeberte veškerý uvízlý papír z prostoru pro oboustranný tisk. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstranění uvíznutého papíru

    3.
    Zavřete zadní dvířka.

    Zavřete zadní dvířka

    4.
    Pokud se na ovládacím panelu zobrazí chybová zpráva, odstraňte ji stisknutím tlačítka OK.


Řešení problémů

Zlepšení kvality tisku
  • Tisk pomocí jiného programu
  • Nastavení typu papíru pro tiskovou úlohu
  • Kontrola stavu tonerové kazety
  • Čištění zařízení
  • Kontrola poškození tonerové kazety
  • Kontrola papíru a tiskového prostředí
  • Kontrola ostatních nastavení tiskových úloh
  • Vyzkoušení odlišného ovladače tisku


Řešení problémů

Tisk pomocí jiného programu

    Zkuste tisknout pomocí jiného programu. Pokud se stránka vytiskne správně, problém spočívá v použitém programu.


Řešení problémů

Nastavení typu papíru pro tiskovou úlohu

Pokud tisknete z počítačového programu a stránky vykazují následující problémy, zkontrolujte nastavení typu papíru:

●
rozmazaný výtisk
●
neostrý výtisk
●
tmavý výtisk
●
zvlněný papír
●
roztroušené tečky toneru
●
uvolněný toner
●
malé oblasti, kde chybí toner

Tato část obsahuje informace o následujících tématech:

  • Kontrola nastavení typu papíru (Windows)
  • Kontrola nastavení typu papíru (OS X)


Řešení problémů

Kontrola nastavení typu papíru (Windows)

    1.
    Vyberte ze softwarového programu možnost Tisk.
    2.
    Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Papír a kvalita.
    4.
    Z rozevíracího seznamu Médium: vyberte správný typ papíru.
    5.
    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Kontrola nastavení typu papíru (OS X)

    1.
    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).
    2.
    Vyberte zařízení.
    3.
    Klikněte na položku Show Details (Zobrazit podrobnosti) a potom na nabídku Media & Quality (Média a kvalita) nebo Paper/Quality (Papír/Kvalita).
    4.
    Vyberte typ z rozevíracího seznamu Media-type (Typ média).
    5.
    Klikněte na tlačítko Print (Tisk).


Řešení problémů

Kontrola stavu tonerové kazety

    Stránka stavu spotřebního materiálu obsahuje tyto informace:

    ●
    Odhadované procento zbývající životnosti kazety
    ●
    Přibližný počet zbývajících stran
    ●
    Čísla dílů tonerových kazet HP
    ●
    Počet vytištěných stran

    Při tisku stránky stavu spotřebního materiálu postupujte následujícím způsobem:

    Ovládací panel zařízení LCD

    1.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    2.
    Otevřete následující nabídky:
    ●
    Hlášení
    ●
    Stav spotř.mat.
    3.
    Pomocí tlačítek se šipkami vyberte položku Tisk stránky spotřebního materiálu a stiskněte tlačítko OK.

    Dotykový ovládací panel

    1.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Spotřební materiál [image].
    2.
    Stisknutím tlačítka Hlášení vytiskněte stránku stavu spotřebního materiálu.


Řešení problémů

Čištění zařízení

Tato část obsahuje informace o následujících tématech:

  • Tisk čisticí stránky
  • Kontrola nečistot na skenovací ploše skeneru


Řešení problémů

Tisk čisticí stránky
    Ovládací panel zařízení LCD

    1.
    Na ovládacím panelu produktu stiskněte tlačítko Nastavení [image].
    2.
    Otevřete nabídku Služby.
    3.
    Pomocí tlačítek se šipkami vyberte možnost Režim čištění a stiskněte tlačítko OK.

    Zařízení vytiskne první stranu a následně vás vyzve k odebrání stránky z výstupní přihrádky a k jejímu vložení do zásobníku 1 se zachováním stejné orientace. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.

    Dotykový ovládací panel

    1.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].
    2.
    Klepněte na nabídku Služby.
    3.
    Stiskněte tlačítko Čisticí stránka.
    4.
    Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.
    5.
    Proces čištění spustíte stisknutím tlačítka OK.

    Zařízení vytiskne první stranu a následně vás vyzve k odebrání stránky z výstupní přihrádky a k jejímu vložení do zásobníku 1 se zachováním stejné orientace. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.


Řešení problémů

Kontrola nečistot na skenovací ploše skeneru

    Při provozu se mohou na skle skeneru a bílém plastovém podkladu nashromáždit nečistoty, které mohou mít dopad na výkon zařízení. Při čištění skeneru postupujte podle následujících pokynů.

    1.
    Stisknutím vypínače produkt vypněte a odpojte napájecí kabel ze zásuvky.
    2.
    Otevřete víko skeneru.
    3.
    Očistěte sklo skeneru a bílou plastovou podložku pod jeho víkem měkkým hadříkem nebo hubkou lehce navlhčenou prostředkem na čištění skla, který neobsahuje brusné složky.
    UPOZORNĚNÍ:

    Na žádné části zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou zařízení poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Ty by mohly zatéci do zařízení a poškodit je.

    4.
    Osušte sklo a bílé plastové části jelenicí nebo buničinou, aby na nich nezůstaly skvrny.
    5.
    Připojte napájecí kabel k zásuvce a stisknutím vypínače produkt zapněte.


Řešení problémů

Kontrola poškození tonerové kazety

    1.
    Vyjměte tonerovou kazetu z produktu a ověřte, zda byla sundána těsnicí páska.
    2.
    Uchopte tonerovou kazetu na obou stranách a rozprostřete toner opatrným nakláněním tonerové kazety ze strany na stranu.
    3.
    Zkontrolujte, zda není poškozen paměťový čip.
    4.
    Zkontrolujte povrch zobrazovacího válce tonerové kazety.
    UPOZORNĚNÍ:

    Nedotýkejte se válečku (zobrazovacího válce) na tiskové kazetě. Otisky prstů na zobrazovacím válci mohou způsobit problémy s kvalitou tisku.

    ●
    Pokud na obrazovém válci uvidíte škrábance, otisky prstů nebo jiná poškození, vyměňte tonerovou kazetu.
    ●
    Jestliže obrazový válec nejeví známky poškození, několikrát tonerovou kazetou zakývejte a pak ji znovu vložte.
    5.
    Vytiskněte několik stránek, abyste zjistili, zda se problém pomocí výše uvedených kroků podařilo vyřešit.


Řešení problémů

Kontrola papíru a tiskového prostředí

Tato část obsahuje informace o následujících tématech:

  • Použití papíru odpovídajícího specifikacím společnosti HP
  • Kontrola pracovního prostředí produktu


Řešení problémů

Použití papíru odpovídajícího specifikacím společnosti HP

    Pokud máte některý z následujících problémů, použijte jiný papír:

    ●
    Tisk je příliš světlý nebo se některé oblasti zdají vybledlé.
    ●
    Na vytištěných stránkách jsou stopy toneru.
    ●
    Na vytištěných stránkách je rozmazaný toner.
    ●
    Vytištěné znaky vypadají deformovaně.
    ●
    Vytištěné stránky jsou zvlněné.

    Vždy používejte papír typu a hmotnosti, které tento produkt podporuje. Při výběru papíru navíc dodržujte následující doporučení:

    ●
    Používejte papír dobré kvality, který není naříznutý, poškrábaný, potrhaný, neobsahuje hrbolky, uvolněné částice, prach, díry, není zkrabatělý a nemá zvlněné nebo ohnuté okraje.
    ●
    Používejte papír, na který se zatím netisklo.
    ●
    Používejte papír určený pro laserové tiskárny. Nepoužívejte papír určený pouze pro inkoustové tiskárny.
    ●
    Nepoužívejte příliš hrubý papír. Použití jemnějšího papíru zpravidla zajistí lepší kvalitu tisku.


Řešení problémů

Kontrola pracovního prostředí produktu

    Ověřte, zda produkt pracuje v prostředí podle specifikací uvedených v záruční a právní příručce.


Řešení problémů

Kontrola ostatních nastavení tiskových úloh

Při tisku pomocí softwaru zkuste potíže vyřešit úpravou dalších nastavení tiskového ovladače podle následujícího postupu.

Tato část obsahuje informace o následujících tématech:

  • Kontrola nastavení režimu EconoMode


Řešení problémů

Kontrola nastavení režimu EconoMode

    Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

    POZNÁMKA:

    Tato funkce je dostupná s tiskovým ovladačem PCL 6 pro systém Windows. Pokud tento ovladač nepoužíváte, povolte tuto funkci prostřednictvím integrovaného webového serveru HP.

    Jestliže je celá stránka příliš tmavá nebo příliš světlá, postupujte podle těchto kroků.

    1.
    Vyberte ze softwarového programu možnost Tisk.
    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Papír/Kvalita a vyhledejte oblast Kvalita tisku.
    4.
    Jestliže je celá stránka příliš tmavá, použijte tato nastavení:
    ●
    Vyberte možnost 600 dpi.
    ●
    Povolte ji zaškrtnutím políčka EconoMode.

    Jestliže je celá stránka příliš světlá, použijte tato nastavení:

    ●
    Vyberte možnost FastRes 1200.
    ●
    Chcete-li ji zakázat, zrušte zaškrtnutí políčka EconoMode.
    5.
    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Vyzkoušení odlišného ovladače tisku

    Vyzkoušejte odlišný ovladač tisku v případě, že tisknete z počítačového programu a na vytištěných stránkách se nachází neočekávané čáry v obrázcích, chybějící text, chybějící obrázky, nesprávné formátování nebo nahrazená písma.

    Stáhněte z webové stránky společnosti HP kterýkoli z následujících ovladačů: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Ovladač HP PCL 6
    ●
    Je poskytován jako výchozí ovladač na disku CD se softwarem produktu. Není-li vybrán jiný ovladač, je tento ovladač automaticky nainstalován.
    ●
    Doporučeno pro všechna prostředí systémů Windows.
    ●
    Poskytuje celkově nejlepší rychlost, kvalitu tisku a podporu funkcí zařízení pro většinu uživatelů.
    ●
    Vyvinuto v souladu s rozhraním Windows Graphic Device Interface (GDI) za účelem dosažení nejlepší rychlosti v prostředích Windows.
    ●
    Nemusí být plně kompatibilní se softwarem třetích stran a s vlastními programy, které jsou založené na jazyku PCL 5.
    Ovladač HP UPD PS
    ●
    Doporučeno pro tisk pomocí programů Adobe® nebo dalších vysoce profesionálních grafických programů.
    ●
    Poskytuje podporu tisku s emulací a podporu písem ve formátu PostScript v paměti Flash.
    Ovladač HP UPD PCL 5
    ●
    Doporučen pro všeobecné kancelářské použití v prostředí všech operačních systémů Windows
    ●
    Kompatibilní s předchozími verzemi jazyka PCL a staršími zařízeními HP LaserJet
    ●
    Nejlepší volba pro tisk z vlastních programů nebo z programů jiných výrobců
    ●
    Nejlepší volba při provozu ve smíšeném prostředí, které vyžaduje, aby bylo zařízení nastaveno na jazyk PCL 5 (UNIX, Linux, sálové počítače)
    ●
    Navržen pro použití v prostředí podnikových verzí operačního systému Windows, protože umožňuje použití jednoho ovladače pro více modelů produktu
    ●
    Vhodný při tisku na více modelech produktu z mobilního počítače vybaveného operačním systémem Windows
    Ovladač HP UPD PCL 6
    ●
    Doporučeno pro tisk ve všech prostředích Windows
    ●
    Poskytuje nejlepší celkovou rychlost, kvalitu tisku a podporu funkcí tiskáren pro většinu uživatelů
    ●
    Vyvinuto v souladu s rozhraním Windows GDI (Graphic Device Interface) pro optimální rychlost v prostředích Windows
    ●
    Nemusí být plně kompatibilní se softwarem třetích stran a s vlastními programy, které jsou založené na jazyku PCL 5.


Řešení problémů

Zlepšení kvality kopírování a skenování

Tato část obsahuje informace o následujících tématech:

  • Kontrola nečistot na skenovací ploše skeneru
  • Kontrola nastavení papíru
  • Optimalizace pro text nebo obrázky
  • Kopírování od okraje k okraji
  • Čištění podávacích válečků a oddělovací podložky podavače dokumentů


Řešení problémů

Kontrola nastavení papíru

    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Otevřete nabídku Systémová nastavení.
    3.
    Otevřete nabídku Nastavení papíru.
    4.
    Ze seznamu vyberte zásobník.
    5.
    Vyberte položku Typ papíru a poté vyberte typ papíru, který se nachází v zásobníku.
    6.
    Vyberte položku Formát papíru a poté vyberte formát papíru, který se nachází v zásobníku.


Řešení problémů

Optimalizace pro text nebo obrázky

    K dispozici jsou následující možnosti nastavení kvality kopírování:

    ●
    Autom. výběr: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování. Toto je výchozí nastavení.
    ●
    Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.
    ●
    Text: Toto nastavení vyberte u dokumentů obsahujících převážně text.
    ●
    Obrázek: Toto nastavení vyberte u dokumentů obsahujících převážně obrázky.
    Ovládací panel zařízení LCD

    1.
    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.
    2.
    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka Kopírování [image].
    3.
    Vyberte nabídku Optimalizace.
    4.
    Pomocí tlačítek se šipkami procházejte seznam možností a stisknutím tlačítka OK danou možnost vyberte.
    5.
    Stisknutím tlačítka Spustit kopírování [image] spusťte kopírování.

    Dotykový ovládací panel

    1.
    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.
    2.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Kopírovat.
    3.
    Stiskněte tlačítko Nastavení a potom přejděte na tlačítko Optimalizace a stiskněte je. Pomocí tlačítek se šipkami procházejte seznam možností a stisknutím danou možnost vyberte.
    4.
    Stisknutím tlačítka Spustit kopírování zahajte kopírování.


Řešení problémů

Kopírování od okraje k okraji

    Zařízení nedokáže tisknout zcela od okraje k okraji. Kolem stránky je prázdný okraj o velikosti 4 mm.

    Rady pro tisk nebo skenování dokumentů s oříznutými okraji:
    ●
    Pokud je předloha menší než výstupní velikost kopie, posuňte předlohu 4 mm od rohu naznačeného ikonou na skeneru. Opakujte kopírování nebo skenování v nové poloze.
    ●
    Pokud má předloha stejný formát jako požadovaný tištěný výstup, pomocí funkce Zmenšit/zvětšit zmenšete obrázek tak, aby kopie nebyla oříznutá.


Řešení problémů

Zlepšení kvality faxového obrázku
  • Kontrola výskytu nečistot nebo šmouh na skle skeneru
  • Kontrola nastavení rozlišení odesílaného faxu
  • Zkontrolujte nastavení světlosti nebo tmavosti.
  • Kontrola nastavení opravy chyb
  • Kontrola nastavení přizpůsobení na stránku
  • Čištění podávacích válečků a oddělovací podložky podavače dokumentů
  • Odeslání na jiný fax
  • Kontrola faxu odesílatele


Řešení problémů

Kontrola výskytu nečistot nebo šmouh na skle skeneru

    Při provozu se mohou na skle skeneru a bílém plastovém podkladu nashromáždit nečistoty, které mohou mít dopad na výkon zařízení. Při čištění skeneru postupujte podle následujících pokynů.

    1.
    Stisknutím vypínače produkt vypněte a odpojte napájecí kabel ze zásuvky.
    2.
    Otevřete víko skeneru.
    3.
    Očistěte sklo skeneru, pruhy podavače dokumentů a bílý plastový podklad měkkým hadříkem nebo houbou, které jste předtím navlhčili neabrazivním čisticím prostředkem na čištění skla.
    UPOZORNĚNÍ:

    Na žádné části zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou zařízení poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Ty by mohly zatéci do zařízení a poškodit je.

    4.
    Osušte sklo a bílé plastové části jelenicí nebo buničinou, aby na nich nezůstaly skvrny.
    5.
    Zavřete víko skeneru.
    6.
    Připojte napájecí kabel k zásuvce a stisknutím vypínače produkt zapněte.


Řešení problémů

Kontrola nastavení rozlišení odesílaného faxu

    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Vyberte možnost Nastavení faxu.
    3.
    Vyberte možnost Upřesnit nastavení a poté Rozlišení faxu.
    4.
    Vyberte nastavení rozlišení a poté stiskněte tlačítko OK.


Řešení problémů

Zkontrolujte nastavení světlosti nebo tmavosti.

    Je-li výstup faxu příliš světlý nebo tmavý, zkontrolujte nastavení světlosti nebo tmavosti a ujistěte se, že je pro vybranou faxovou úlohu vhodné.

    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.
    3.
    Zvolte možnost Světlejší/tmavší a upravte nastavení faxové úlohy.


Řešení problémů

Kontrola nastavení opravy chyb

    Při odesílání a příjmu faxů zařízení standardně monitoruje signály na telefonní lince. Zjistí-li zařízení během přenosu chybu a nastavení opravy chyb má přitom hodnotu Zapnout, může si vyžádat opakované odeslání dané části faxu. Výchozí hodnota opravy chyb nastavená výrobcem je Zapnout.

    Opravu chyb byste měli vypnout pouze v případě, že máte problémy s odesíláním nebo příjmem faxů a jste ochotni akceptovat chyby v přenosu. Vypnutí tohoto nastavení může být užitečné, pokud odesíláte nebo přijímáte fax ze zámoří nebo pokud používáte satelitní telefonní spojení.

    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Služby a poté položku Služba Fax.
    3.
    Zvolte možnost Oprava chyb a poté položku Zapnout.


Řešení problémů

Kontrola nastavení přizpůsobení na stránku

    Pokud produkt vytiskl fax mimo stránku, vypněte na ovládacím panelu funkci pro přizpůsobení na stránku.

    POZNÁMKA:

    Zkontrolujte, zda se výchozí nastavení formátu papíru shoduje s formátem papíru vloženého v zásobníku.

    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.
    3.
    Vyberte položku Přizpůsobit na stránku a poté položku Zapnout.


Řešení problémů

Odeslání na jiný fax

    Odeslání faxové úlohy na jiný fax pro ověření, zda jiný fax úspěšně přijme faxovou úlohu.

    ●
    Pokud jiné zařízení obdrží fax úspěšně, zkontrolujte připojení a nastavení původního přijímacího faxového zařízení.
    ●
    Pokud jiné zařízení fax úspěšně neobdrží, zkontrolujte nastavení faxu ve vašem produktu. Pokud je faxování nadále neúspěšné, může docházet k rušení na telefonní lince. Zkuste fax odeslat znovu později.


Řešení problémů

Kontrola faxu odesílatele

    Požádejte odesílatele o ztmavení nastavení kontrastu ve faxovém zařízení a odešlete fax znovu.

    Pokud je kvalita přijatého faxu nízká, zkontrolujte nastavení faxu ve svém produktu.


Řešení problémů

Řešení potíží s kabelovou sítí

Zkontrolováním následujících položek ověřte, zda produkt komunikuje se sítí. Než začnete, vytiskněte konfigurační stránku z ovládacího panelu produktu a vyhledejte IP adresu produktu uvedenou na této stránce.

  • Špatné fyzické připojení
  • Počítač používá nesprávnou IP adresu produktu
  • Počítač nekomunikuje s produktem
  • Produkt používá nesprávný odkaz a nastavení duplexní sítě
  • Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou
  • Počítač nebo pracovní stanice mohou být nesprávně nastaveny
  • Produkt je zakázán nebo jsou ostatní nastavení sítě nesprávná
POZNÁMKA:

Společnost HP nepodporuje sítě typu peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, nikoli ovladače tisku HP. Více informací najdete na webu společnosti Microsoft na adrese www.microsoft.com.


Řešení problémů

Špatné fyzické připojení

    1.
    Zkontrolujte, zda je produkt připojený ke správnému síťovému portu pomocí kabelu odpovídající délky.
    2.
    Zkontrolujte, zda jsou kabelová spojení v pořádku.
    3.
    Zkontrolujte připojení síťového portu na zadní straně produktu a ujistěte se, že oranžový indikátor aktivity a zelený indikátor stavu připojení aktivity svítí.
    4.
    Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo port na rozbočovači.


Řešení problémů

Počítač používá nesprávnou IP adresu produktu

    1.
    Otevřete vlastnosti tiskárny a klikněte na kartu Porty. Ověřte, zda je vybrána aktuální IP adresa produktu. IP adresa produktu je uvedená na konfigurační stránce produktu.
    2.
    Pokud jste produkt nainstalovali pomocí standardního portu TCP/IP HP, zaškrtněte políčko Vždy tisknout z této tiskárny, i když se změní IP adresa.
    3.
    Pokud jste produkt nainstalovali pomocí standardního portu TCP/IP společnosti Microsoft, použijte místo IP adresy název hostitele.
    4.
    Pokud je adresa IP správná, odeberte produkt a znovu jej přidejte.


Řešení problémů

Počítač nekomunikuje s produktem

    1.
    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    a.
    Otevřete příkazový řádek v počítači:
    ●
    V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.
    ●
    V systému OS X vyberte možnosti Applications (Aplikace), Utilities (Nástroje) a poté Terminal (Terminál).
    b.
    Zadejte příkaz ping následovaný IP adresou produktu.
    c.
    Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

    2.
    Jestliže se provedení příkazu ping nezdařiIo, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda jsou síťová nastavení, produkt a počítač nakonfigurovány pro stejnou síť.


Řešení problémů

Produkt používá nesprávný odkaz a nastavení duplexní sítě

    Společnost Hewlett-Packard doporučuje ponechat u těchto nastavení automatický režim (výchozí nastavení). Pokud toto nastavení změníte, je nutné provést změnu i v síti.


Řešení problémů

Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou

    Ujistěte se, že jsou nové softwarové aplikace řádně nainstalovány a že používají správný ovladač tisku.


Řešení problémů

Počítač nebo pracovní stanice mohou být nesprávně nastaveny

    1.
    Zkontrolujte síťové ovladače, tiskové ovladače a nastavení přesměrování v síti.
    2.
    Zkontrolujte, zda je operační systém správně nakonfigurován.


Řešení problémů

Produkt je zakázán nebo jsou ostatní nastavení sítě nesprávná

    1.
    Zkontrolujte konfigurační stránku pro zjištění stavu síťového protokolu. V případě potřeby jej povolte.
    2.
    V případě potřeby změňte konfiguraci nastavení sítě.


Řešení problémů

Řešení potíží s bezdrátovou sítí
  • Kontrolní seznam bezdrátové konektivity
  • Produkt po dokončení bezdrátové konfigurace netiskne
  • Produkt netiskne a počítač má nainstalovanou bránu firewall třetí strany
  • Bezdrátové připojení po přesunutí bezdrátového směrovače nebo produktu nefunguje
  • K bezdrátovému produktu nelze připojit více počítačů
  • Bezdrátový produkt přestává při připojení k síti VPN komunikovat
  • Síť není uvedena v seznamu bezdrátových sítí
  • Bezdrátová síť nefunguje
  • Provedení diagnostického testu bezdrátové sítě
  • Redukce rušení v bezdrátové síti


Řešení problémů

Kontrolní seznam bezdrátové konektivity
    ●
    Ujistěte se, že není připojen síťový kabel.
    ●
    Ověřte, zda jsou zařízení a bezdrátový směrovač zapnuté a napájené. Ujistěte se také, že je bezdrátové rádio v zařízení zapnuté.
    ●
    Ověřte, zda je identifikátor SSID správný. Určete identifikátor SSID vytištěním konfigurační stránky. Pokud si nejste jistí, zda je identifikátor SSID správný, znovu spusťte bezdrátové nastavení.
    ●
    U zabezpečených sítí se ujistěte, že jsou informace o zabezpečení správné. Pokud informace o zabezpečení nejsou správné, znovu spusťte bezdrátové nastavení.
    ●
    Jestliže bezdrátová síť správně funguje, zkuste přejít k jiným počítačům v bezdrátové síti. Pokud je bezdrátová síť vybavena přístupem na Internet, zkuste se k němu bezdrátově připojit.
    ●
    Ověřte, zda je metoda šifrování (AES nebo TKIP) stejná pro produkt jako pro bezdrátový přístupový bod (v sítích používajících zabezpečení WPA).
    ●
    Ověřte, zda je zařízení v dosahu bezdrátové sítě. U většiny sítí musí být zařízení v dosahu 30 m od bezdrátového přístupového bodu (bezdrátový směrovač).
    ●
    Ověřte, zda bezdrátový signál neblokují žádné překážky. Odstraňte jakékoli velké kovové předměty mezi přístupovým bodem a produktem. Zajistěte, aby tyčky, stěny nebo podpůrné sloupky obsahující kovy nebo beton neoddělovaly produkt od bezdrátového přístupového bodu.
    ●
    Ověřte, zda je zařízení umístěno mimo elektronická zařízení, která by se mohla rušit s bezdrátovým signálem. Spousta zařízení se může rušit s bezdrátovým signálem včetně motorů, bezdrátových telefonů, kamer zabezpečovacího systému, jiných bezdrátových sítí a některých zařízení Bluetooth.
    ●
    Ověřte, zda je v počítači nainstalován ovladač tisku.
    ●
    Ověřte, zda jste vybrali správný port tiskárny.
    ●
    Ověřte, zda se počítač a produkt připojují ke stejné bezdrátové síti.
    ●
    V případě systému OS X ověřte, zda bezdrátový směrovač podporuje službu Bonjour.


Řešení problémů

Produkt po dokončení bezdrátové konfigurace netiskne

    1.
    Zkontrolujte, zda je produkt zapnutý a ve stavu Připraveno.
    2.
    Vypněte jakékoli brány firewall jiných výrobců v počítači.
    3.
    Zkontrolujte, zda síťové připojení funguje správně.
    4.
    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.
    5.
    Ověřte, že lze spustit integrovaný webový server HP z počítače v síti.


Řešení problémů

Produkt netiskne a počítač má nainstalovanou bránu firewall třetí strany

    1.
    Aktualizujte bránu firewall nejnovější aktualizací dostupnou od výrobce.
    2.
    Pokud programy vyžadují při instalaci produktu nebo pokusu o tisk přístup pomocí brány firewall, umožněte spuštění programů.
    3.
    Dočasně vypněte bránu firewall a nainstalujte bezdrátový produkt do počítače. Po dokončení bezdrátové instalace bránu firewall povolte.


Řešení problémů

Bezdrátové připojení po přesunutí bezdrátového směrovače nebo produktu nefunguje

    1.
    Ujistěte se, že se směrovač nebo produkt připojuje ke stejné síti jako váš počítač.
    2.
    Vytiskněte konfigurační stránku.
    3.
    Porovnejte identifikátor SSID na konfigurační stránce s identifikátorem SSID v konfiguraci tiskárny počítače.
    4.
    Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro svůj produkt.


Řešení problémů

K bezdrátovému produktu nelze připojit více počítačů

    1.
    Ujistěte se, že jsou ostatní počítače v dosahu bezdrátové sítě a že signál neblokují žádné překážky. U většiny sítí je bezdrátový rozsah do 30 m od bezdrátového přístupového bodu.
    2.
    Zkontrolujte, zda je produkt zapnutý a ve stavu Připraveno.
    3.
    Vypněte jakékoli brány firewall jiných výrobců v počítači.
    4.
    Zkontrolujte, zda síťové připojení funguje správně.
    5.
    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.


Řešení problémů

Bezdrátový produkt přestává při připojení k síti VPN komunikovat
    ●
    Obvykle není možné se současně připojit k bezdrátové síti a jiným sítím.


Řešení problémů

Síť není uvedena v seznamu bezdrátových sítí
    ●
    Ujistěte se, že je zapnutý bezdrátový směrovač a že je napájen.
    ●
    Síť může být skrytá. I ke skryté síti se však lze připojit.


Řešení problémů

Bezdrátová síť nefunguje

    1.
    Ujistěte se, že není připojen síťový kabel.
    2.
    Chcete-li ověřit, zda nedošlo ke ztrátě komunikace sítě, zkuste k síti připojit jiná zařízení.
    3.
    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    a.
    Otevřete příkazový řádek v počítači:
    ●
    V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.
    ●
    V systému OS X vyberte možnosti Applications (Aplikace), Utilities (Nástroje) a poté Terminal (Terminál).
    b.
    Zadejte příkaz ping, za kterým bude následovat IP adresa směrovače.
    c.
    Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

    4.
    Ujistěte se, že se směrovač nebo produkt připojuje ke stejné síti jako váš počítač.

    a.
    Vytiskněte konfigurační stránku.
    b.
    Porovnejte identifikátor SSID v sestavě konfigurace s identifikátorem SSID v konfiguraci tiskárny počítače.
    c.
    Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro svůj produkt.


Řešení problémů

Provedení diagnostického testu bezdrátové sítě

    Pomocí ovládacího panelu produktu lze spustit diagnostický test, který poskytuje informace o nastavení bezdrátové sítě.

    1.
    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].
    2.
    Otevřete nabídku Automatická diagnostika.
    3.
    Stisknutím tlačítka Spustit test bezdrátové sítě zahajte test. Zařízení vytiskne zkušební stránku s výsledky testu.


Řešení problémů

Redukce rušení v bezdrátové síti

    Následující tipy vám pomohou zredukovat rušení v bezdrátové síti:

    ●
    Bezdrátová zařízení udržujte v dostatečné vzdálenosti od velkých kovových objektů, jako jsou kartotéky a jiná elektromagnetická zařízení, například mikrovlnné trouby a bezdrátové telefony. Tyto objekty mohou rušit rádiové signály.
    ●
    Udržujte bezdrátová zařízení v dostatečné vzdálenosti od velkých stěn a dalších stavebních objektů. Mohou absorbovat rádiové vlny a snížit sílu signálu.
    ●
    Umístěte bezdrátový směrovač do centrálního umístění ve vyrovnaném pohledu s bezdrátovými produkty v síti.


Řešení problémů

Řešení problémů faxu
  • Kontrola nastavení hardwaru
  • Odesílání faxů je pomalé
  • Kvalita faxu je nízká
  • Fax je oříznut nebo se vytiskne na dvou stranách


Řešení problémů

Kontrola nastavení hardwaru
    ●
    K dispozici je několik možných oprav. Po každé doporučené akci zkuste faxování zopakovat, abyste ověřili, zda byl problém vyřešen.
    ●
    Nejlepších výsledků při řešení potíží s faxem dosáhnete připojením linky z produktu přímo do telefonního portu ve zdi. Odpojte veškerá další zařízení připojená k produktu.

    1.
    Ujistěte se, zda je telefonní kabel připojen do správného portu v zadní části produktu.
    2.
    Zkontrolujte telefonní linku pomocí testu faxu:

    a.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    b.
    Zvolte možnost Služby a poté položku Služba Fax.
    c.
    Zvolte možnost Spustit test faxu. Produkt vytiskne zprávu o testu faxu.

    Zpráva obsahuje jeden z následujících možných výsledků:

    ●
    Test úspěšný: Zpráva obsahuje přehled všech aktuálních nastavení faxu.
    ●
    Test selhal: Zpráva indikuje povahu chyby a obsahuje návrhy k řešení problému.
    3.
    Ověřte, zda je firmware produktu aktuální:

    a.
    Přejděte na web www.hp.com/support.
    b.
    Klikněte na položku Ovladače a software, do okna zadejte číslo produktu a zvolte možnost Hledat. V případě potřeby klikněte na model v seznamu podobných produktů.

    Otevře se stránka Stažení softwaru a ovladače.

    c.
    Z rozevíracího seznamu vyberte příslušný operační systém a poté klikněte na tlačítko Další.
    d.
    Vedle položky Firmware klikněte na znaménko plus a poté klikněte na možnost Nástroj pro aktualizaci firmwaru tiskárny HP LaserJet.
    e.
    Klikněte na možnost Stáhnout.
    f.
    Po dokončení stahování nainstalujte a spusťte nástroj podle pokynů na obrazovce.

    Nástroj zkontroluje aktualizace firmwaru pro váš produkt HP. Pokud nástroj nalezne dostupné aktualizace, nainstaluje je.

    g.
    Po dokončení aktualizace firmwaru zkuste fax odeslat znovu.

    4.
    Ověřte, že byl fax nastaven při instalaci softwaru produktu.

    V počítači spusťte ve složce programu HP nástroj Fax Setup Utility.

    5.
    Ověřte, zda telefonní služba podporuje analogový fax.
    POZNÁMKA:

    Produkty HP jsou navrženy specificky pro použití s tradičními analogovými telefonními službami.
    ●
    Pokud používáte linku ISDN nebo digitální pobočkovou ústřednu, požádejte poskytovatele služeb o informace o konfiguraci na analogovou faxovou linku.
    ●
    Používáte-li službu VoIP, změňte nastavení Rychlost faxu na Pomalé (V.29) z ovládacího panelu. Informujte se u poskytovatele služeb, zda podporuje fax, a jaká je doporučovaná rychlost faxového modemu. Některé společnosti mohou vyžadovat adaptér.
    ●
    Pokud používáte službu DSL, ujistěte se, zda připojení telefonní linky k produktu obsahuje filtr. Pokud filtr nemáte, obraťte se na poskytovatele služeb DSL nebo si filtr DSL zakupte. Je-li filtr DSL nainstalován, vyzkoušejte jiný, protože filtry mohou být vadné.
    6.
    Pokud chyba trvá, vyhledejte další podrobná řešení problému v částech, které následují.


Řešení problémů

Odesílání faxů je pomalé

    U zařízení došlo ke zhoršení kvality telefonní linky.

    ●
    Pokuste se fax znovu odeslat, jakmile dojde ke zlepšení stavu linky.
    ●
    Zeptejte se poskytovatele telefonních služeb, zda linka podporuje posílání faxů.
    ●
    Pro originál používejte bílý papír. Nepoužívejte barvy, jako je šedá, žlutá nebo růžová.
    ●
    Rozdělte velké faxové úlohy na menší části a odešlete je samostatně.
    ●
    Vypněte nastavení Oprava chyb.
    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Služby a poté položku Služba Fax.
    3.
    Zvolte možnost Oprava chyb a poté příkaz Vypnout.
    POZNÁMKA:

    Vypnutí možnosti Oprava chyb může způsobit snížení kvality obrazu.

    ●
    Zvyšte hodnotu nastavení Rychlost faxu.
    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.
    3.
    Vyberte možnost Rychlost faxu a poté zvolte správné nastavení.
    ●
    Na ovládacím panelu změňte nastavení faxu na nižší rozlišení.
    POZNÁMKA:

    Odesílání faxů s vyšším rozlišením může trvat déle, než odesílání faxu s nižším rozlišením.
    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.
    3.
    Vyberte možnost Rozlišení faxu a poté zvolte správné nastavení.


Řešení problémů

Kvalita faxu je nízká

    Fax je rozmazaný nebo příliš světlý.

    ●
    Při odesílání faxu zvyšte jeho rozlišení. Rozlišení nemá vliv na odeslané faxy.
    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.
    3.
    Vyberte možnost Rozlišení faxu a poté zvolte správné nastavení.
    POZNÁMKA:

    Zvýšení rozlišení zpomaluje přenosovou rychlost.
    ●
    Na ovládacím panelu zapněte nastavení Oprava chyb.
    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Služby a poté položku Služba Fax.
    3.
    Zvolte možnost Oprava chyb a poté položku Zapnout.
    ●
    Zkontrolujte tonerové kazety a v případě potřeby je vyměňte.
    ●
    Požádejte odesílatele o ztmavení nastavení kontrastu ve faxovém zařízení a odešlete fax znovu.


Řešení problémů

Fax je oříznut nebo se vytiskne na dvou stranách
    ●
    Určete nastavení Výchozí formát papíru. Faxy se tisknou na jediný formát papíru podle nastavení Výchozího formátu papíru.
    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Systémová nastavení a poté položku Nastavení papíru.
    3.
    Vyberte možnost Formát papíru a poté zvolte správné nastavení.
    ●
    Nastavte typ a formát papíru pro zásobník určený pro faxy.
    ●
    Chcete-li tisknout delší faxy na papír formátu Letter nebo A4, zapněte nastavení Přizpůsobit na stránku.
    1.
    Na ovládacím panelu klepněte na tlačítko Nastavení [image].
    2.
    Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.
    3.
    Vyberte položku Přizpůsobit na stránku a poté položku Zapnout.
    POZNÁMKA:

    Je-li nastavení Přizpůsobit na stránku vypnuto a možnost Výchozí formát papíru je nastavena na formát Letter, originál ve formátu Legal se vytiskne na dvě stránky.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

POZNÁMKA:
●
Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.
●
Klávesové zkratky také fungují v sekundárních a místních oknech.
●
Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.
●
Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití klávesových zkratek pro usnadnění práce s nápovědou

Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

    Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro nápovědu

    Zavření nápovědy
    Stiskněte ALT+F4
    Přepnutí mezi nápovědou a jinými otevřenými okny
    Stiskněte ALT+TAB
    Zobrazení nabídky Možnosti
    Stiskněte ALT+M
    Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu.
    Stiskněte ALT+M a poté I
    Skrytí nebo zobrazení panelu Navigace
    Stiskněte ALT+M a poté S
    Vytisknutí tématu
    Stiskněte ALT+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
    Návrat k předchozímu tématu.
    Stiskněte ALT+šIPKA DOLEVA nebo ALT+M a poté Z
    Posun dopředu na následující téma (pokud bylo již dříve zobrazeno)
    Stiskněte ALT+ŠIPKA DOPRAVA nebo ALT+M a poté E
    Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu
    Stiskněte ALT+M a poté P
    Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou)
    Stiskněte F5 nebo ALT+M a poté N
    Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská)
    Stiskněte ALT+M a poté stiskněte D
    Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky)
    Stiskněte ALT+M a poté stiskněte I
    Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku.
    Stiskněte ALT+M a poté stiskněte 1 nebo 2
    Přepnutí mezi panelem Navigace a panelem Téma
    F6
    Procházení tématu
    Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů, příp. PAGE UP a PAGE DOWN
    Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Obsah

    Zobrazení karty Obsah
    Stiskněte ALT+H
    Otevření a zavření knihy nebo složky
    Stiskněte ZNAK "PLUS" (+) a ZNAK "MíNUS" (-), příp. ŠIPKA DOLEVA a ŠIPKA DOPRAVA
    Vybrání tématu
    Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
    Zobrazení vybraného tématu
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Rejstřík

    Zobrazení karty Rejstřík
    Stiskněte ALT+R
    Zadání klíčového slova, které se má vyhledávat
    Stiskněte ALT+D a poté zadejte klíčové slovo
    Výběr klíčového slova ze seznamu
    Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
    Zobrazení souvisejícího tématu
    Stiskněte ALT+B

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Najít

    Zobrazení karty Najít
    Stiskněte ALT+L
    Zadání klíčového slova, které se má vyhledávat
    Stiskněte ALT+D a poté zadejte klíčové slovo
    Zahájení vyhledávání
    Stiskněte ALT+S
    Výběr tématu ze seznamu výsledků
    Stiskněte ALT+T a poté ŠIPKA NAHORU a ŠIPKA DOLů
    Zobrazení vybraného tématu
    Stiskněte ALT+B
    Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
    Hledání klíčového slova v seznamu výsledků předchozího hledání
    Stiskněte ALT+U
    Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž")
    Stiskněte ALT+M
    Hledání pouze v názvech témat
    Stiskněte ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Oblíbené

    Zobrazení karty Oblíbené
    Stiskněte ALT+K
    Přidání právě zobrazeného tématu do seznamu Oblíbené
    Stiskněte ALT+D
    Výběr tématu ze seznamu Oblíbené
    Stiskněte ALT+P a poté ŠIPKA NAHORU a ŠIPKA DOLů
    Zobrazení vybraného tématu
    Stiskněte ALT+B
    Odstranění vybraného tématu ze seznamu
    Stiskněte ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití prohlížeče nápovědy HTML

Získání více informací nápovědy

    Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

    ●
    Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.
    ●
    Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.
    ●
    Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.
    ●
    Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.
    ●
    Často používané téma nápovědy lze přidat do seznamu oblíbených položek.
    ●
    Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití prohlížeče nápovědy HTML

Vyhledání tématu nápovědy

    V navigačním okně klepněte na následující karty:

    ●
    Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.
    ●
    Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.
    ●
    Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.
    POZNÁMKA:

    Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití prohlížeče nápovědy HTML

Vytvoření seznamu oblíbených témat nápovědy

    1.
    Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.
    2.
    Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.
    POZNÁMKA:
    ●
    K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.
    ●
    Zvolené téma můžete přejmenovat v okně Aktuální téma.
    ●
    Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití prohlížeče nápovědy HTML

Kopírování tématu nápovědy

    1.
    V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.
    2.
    Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.
    3.
    Otevřete dokument, do kterého chcete téma vložit.
    4.
    Kursor přemístěte na místo, na kterém se informace mají zobrazit.
    5.
    V nabídce Upravit klepněte na položku Vložit.
    POZNÁMKA:

    Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití prohlížeče nápovědy HTML

Tisk aktuálního tématu nápovědy.

    Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

    POZNÁMKA:

    Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití prohlížeče nápovědy HTML

Vyhledání témat použitím tlačítek na panelu nástrojů

    V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

    ●
    Tlačítko Zpět zobrazí poslední zobrazené téma.
    ●
    Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.
    ●
    Tlačítko Další zobrazí následující téma obsahu.
    ●
    Tlačítko Předchozí zobrazí předchozí téma v obsahu.
    ●
    Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.
    ●
    Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.
    ●
    Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.
    POZNÁMKA:

    Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití prohlížeče nápovědy HTML

Použití zkratkových příkazů

    Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

    Příkaz
    Popis
    Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše.
    Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
    Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše.
    Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
    Klepněte pravým tlačítkem a zvolte položku Tisk.
    Téma se vytiskne.

    POZNÁMKA:

    Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com