HP LaserJet Pro MFP M225, M226

Benutzerhandbuch

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Deutsch

Marken- und Copyrightinformationen

    Copyright und Lizenz

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

    Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

    Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

    Teilenummer: CF484-90907

    Edition 1, 10/2014

    Marken

    Adobe®, Adobe Photoshop®, Acrobat®und PostScript® sind Marken von Adobe Systems Incorporated.

    Apple und das Apple-Logo sind Marken von Apple Computer, Inc., eingetragen in den USA und anderen Ländern/Regionen. iPod ist eine Marke von Apple Computer, Inc. iPod darf nur für legale oder vom Rechtsinhaber genehmigte Kopien verwendet werden. Erwerben Sie Musik auf legale Weise.

    Microsoft®, Windows®, Windows® XP und Windows Vista® sind in den USA eingetragene Marken der Microsoft Corporation.

    UNIX® ist eine eingetragene Marke von The Open Group.


Produkteinführung

  • Modellvergleich
  • Produktübersicht
  • Konfiguration der Gerätehardware und Softwareinstallation
Siehe auch:

Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Die HP Kompletthilfe für das Gerät beinhaltet die folgenden Informationen:

●
Installieren und Konfigurieren
●
Lernen und Verwenden
●
Lösen von Problemen
●
Herunterladen von Softwareaktualisierungen.
●
Beitritt zu Support-Foren
●
Suchen nach Garantie- und Zulassungsinformationen


Produkteinführung

Modellvergleich

Modellbezeichnung
Produkt-nummer
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Produktabmessungen
Höhe
371 mm
371 mm
371 mm
371 mm
371 mm
Tiefe
408 mm
408 mm
408 mm
408 mm
408 mm
Breite
443 mm
443 mm
443 mm
443 mm
443 mm
Gewicht, mit Tonerpatrone
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Papierzuführung
Einzelblatteinzug (Fach 1, Fassungsvermögen von 10 Blatt)
Hauptzufuhrfach (Fach 2, Fassungsvermögen von 250 Blatt)
Standard-Ausgabefach (Fassungsvermögen von 100 Blatt)
Automatisches beidseitiges Drucken
Unterstützte Betriebssysteme
Windows XP, 32-Bit, Service Pack 2 und höher
Windows Vista, 32-Bit und 64-Bit
Windows 7, 32-Bit und 64-Bit
Windows 8, 32 Bit und 64 Bit
Windows 8.1, 32-Bit und 64-Bit
Windows 2003 Server, 32-Bit, Service Pack 1 und höher, nur Drucker- und Scannertreiber
Windows 2003 Server, 64-Bit, Service Pack 1 und höher, nur Druckertreiber über Druckerinstallationsassistent
Windows 2003 Server, Standard und Enterprise Edition, nur Drucker- und Scannertreiber
Windows 2003 R2 Server, 32-Bit, Standard und Enterprise Edition, nur Drucker- und Scannertreiber
Windows 2003 R2 Server, 64-Bit, Standard und Enterprise Edition, nur Druckertreiber über Druckerinstallationsassistent
Windows 2008 Server, 32-Bit und 64-Bit (Service Pack 1 und höher), nur Drucker- und Scannertreiber
Windows 2008 R2 Server, 64-Bit, nur Drucker- und Scannertreiber
Windows 2008 R2 Server, 64-Bit, Service Pack 1, nur Drucker- und Scannertreiber
Windows 2008 Server, Standard und Enterprise Edition, nur Drucker- und Scannertreiber
Windows 2012 R2 Server, 64-Bit, nur Druckertreiber über Druckerinstallationsassistent
Windows 2012 Server, 64-Bit, nur Druckertreiber über Druckerinstallationsassistent
Mac OS X v10.7 – v10.9
Unterstützte Drucker- und Scannertreiber für Windows
Separater HP PCL6-Druckertreiber
Der Treiber ist auf der mitgelieferten CD als Standarddruckertreiber enthalten.
HP Scannertreiber
Dieser Treiber ist auf der mitgelieferten CD enthalten.
HP UPD PCL5c-Druckertreiber
Als Download verfügbar
HP UPD PCL6-Druckertreiber
Als Download verfügbar
HP UPD PS-Druckertreiber
Als Download verfügbar
Konnektivität
Hi-Speed USB 2.0
10/100 Ethernet LAN-Verbindung
Drahtlose Netzwerkverbindung
Direkt-USB-Anschluss zum Drucken und Scannen ohne Computer
Speicher
256 MB RAM
Bedienfeldanzeige
Zweizeiliges LCD-Feld
Farbiger grafischer Touchscreen
Drucken
Druckt 25 Seiten pro Minute auf Papier im Format A4 und 26 Seiten pro Minute auf Papier im Format Letter.
Kopieren
Der Flachbettscanner unterstützt Papier bis zum Format A4 oder Letter.
Der Vorlageneinzug unterstützt Papierformate bis zur Größe „Legal“.
(Kopien mit bis zu 15 Seiten pro Minute)
Kopien werden mit einer Auflösung von 300 dpi (dots per inch) gedruckt.
Scannen
Der Flachbettscanner unterstützt Papier bis zum Format A4 oder Letter.
Der Vorlageneinzug unterstützt Papierformate bis zur Größe „Legal“.
Scanauflösung bis zu 1200 dpi
Scans in Farbe
Integrierte Software für optische Zeichenerkennung (OCR) fügt Unterstützung für zusätzliche OCR-Dateitypen in HP Scan hinzu: Durchsuchbare PDF- (.pdf), Rich Text- (.rtf) und Textdateien (.txt)
Scannen in eine E-Mail
Scannen in Netzwerkordner
Scannen nach USB
Faxen
V.34 mit zwei RJ-11-Faxanschlüssen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Stromverbrauch, elektrische Spezifikationen und akustische Emissionen
  • Betriebsumgebungsbedingungen


Produkteinführung

Stromverbrauch, elektrische Spezifikationen und akustische Emissionen

    Aktuelle Informationen finden Sie unter www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    ACHTUNG:

    Die Netzspannung richtet sich nach dem Land/der Region, in dem bzw. in der das Produkt verkauft wird. Wandeln Sie die Betriebsspannungen nicht um. Dies kann zu Schäden am Produkt führen und die Produktgewährleistung aufheben.


Betriebsumgebungsbedingungen

Produkteinführung

Betriebsumgebungsbedingungen

    Umgebung
    Empfohlen
    Zulässig
    Temperatur
    17 °C bis 25 °C
    15 °C bis 30 °C
    Relative Luftfeuchtigkeit
    30 % bis 70 % relative Luftfeuchtigkeit (RL)
    10 % bis 80 % relative Luftfeuchtigkeit
    Einsatzhöhe
    Nicht relevant
    0 bis 3048 m


Produkteinführung

Produktübersicht
  • Vorderansicht des Geräts
  • Rückansicht des Geräts
  • Bedienfeldanzeigen


Produkteinführung

Vorderansicht des Geräts

    Vorderansicht des Geräts

    1
    Griff zum Anheben der Scannerabdeckung
    2
    Zufuhrfach für Vorlageneinzug (Fach anheben, um Staus zu beseitigen)
    3
    Ausgabefach für Vorlageneinzug
    4
    Bedienfeld (nach oben kippbar für bessere Lesbarkeit)
    dn-Modelle: LCD-Bedienfeld
    dw-Modelle: Touchscreen-Bedienfeld
    5
    Ein/Aus-Taste
    6
    Modellbezeichnung
    7
    Einzelblatteinzug (Fach 1)
    8
    Hauptzufuhrfach (Fach 2)
    9
    Ausgabefach
    10
    Griff zum Öffnen der oberen Abdeckung (Zugang zur Tonerpatrone und zum Beheben von Staus)
    11
    Direkt-USB-Anschluss zum Drucken und Scannen ohne Computer (nur dw-Modelle)


Produkteinführung

Rückansicht des Geräts

    Rückansicht des Geräts

    1
    Hintere Klappe (Zugang zum Beheben von Papierstaus)
    2
    Ethernet-Anschluss
    3
    Hi-Speed USB 2.0
    4
    Eingangsbuchse für Fax zum Anbringen einer Faxtelefonleitung am Gerät
    5
    Ausgangsbuchse für Telefon zum Anbringen einer Nebenstelle, eines Anrufbeantworters oder eines anderen Geräts
    HINWEIS:

    Dieser Anschluss ist mit einer Gummischutzkappe abgedeckt. Ziehen Sie die Schutzkappe von der oberen Kante her ab, um auf den Anschluss zuzugreifen.

    6
    Netzanschluss
    7
    Etikett mit Produkt- und Seriennummer
    8
    Öffnung für kabelförmiges Sicherheitsschloss


Produkteinführung

Bedienfeldanzeigen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Bedienfeld für M225dn, M225rdn und M226dn
  • Bedienfeld für M225dw und M226dw


Produkteinführung

Bedienfeld für M225dn, M225rdn und M226dn

    1
    Taste zum Starten des Faxvorgangs
    Startet einen Faxjob.
    2
    Achtung-LED
    Zeigt an, dass ein Fehler am Gerät vorliegt, ein Fach leer ist oder andere Bedingungen vorliegen, die Ihre Aufmerksamkeit erfordern.
    3
    Bereit-LED
    Zeigt die Bereitschaft des Geräts an
    4
    Setup (Taste)
    Öffnet das Menü Setup.
    5
    Linkspfeiltaste
    Bewegt den Cursor nach links oder blättert durch die Menüoptionen.
    6
    OK-Taste
    Zum Bestätigen einer Einstellung oder eines Vorgangs, um fortzufahren.
    7
    Rechtspfeiltaste
    Bewegt den Cursor nach rechts oder blättert durch die Menüoptionen.
    8
    Ein/Aus-Taste
    Schaltet das Gerät ein oder aus.
    9
    Abbrechen (Taste)
    Setzt Einstellungen zurück, bricht den aktuellen Job ab oder schließt das aktuelle Menü.
    10
    Kopiereinstellungen (Taste)
    Öffnet das Menü Kopiereinstellungen.
    11
    Taste Heller/Dunkler
    Passt die Helligkeitseinstellung für den aktuellen Kopierjob an.
    12
    Kopienanzahl (Taste)
    Legt die Anzahl der Exemplare fest.
    13
    Zurück-Taste
    Wechselt zum vorherigen Bildschirm
    14
    Taste zum Starten des Kopiervorgangs
    Startet einen Kopierauftrag
    15
    ePrint-Taste
    Öffnet das Menü HP Web Services.
    16
    Ziffernblock
    Geben Sie Faxnummern über das Tastenfeld ein, oder wählen Sie Menüoptionen darüber aus.
    17
    Taste zur Fax-Wahlwiederholung
    Ruft die Faxnummer des vorherigen Faxjobs ab.


Produkteinführung

Bedienfeld für M225dw und M226dw

    Bedienfeld mit Touchscreen

    1
    Schaltfläche „HP Web Services“
    Ermöglicht schnellen Zugriff auf Funktionen der HP Web Services, einschließlich HP ePrint
    2
    Setup-Taste
    Öffnet das Menü Setup.
    3
    Schaltfläche „Wireless“
    Bietet Zugriff auf das Drahtlos-Menü und Informationen zum Status der Drahtlosverbindung.
    HINWEIS:

    Wenn das Gerät mit einem drahtlosen Netzwerk verbunden ist, werden statt dieses Symbols mehrere Balken zur Anzeige der Signalstärke dargestellt.

    4
    Schaltfläche „Netzwerk“
    Bietet Zugriff auf die Netzwerkeinstellungen und -informationen.
    HINWEIS:

    Diese Schaltfläche wird nur dann angezeigt, wenn das Gerät mit einem Netzwerk verbunden ist.
    5
    Information-Schaltfläche
    Bietet Informationen zum Gerätestatus.
    6
    Schaltfläche „Material“
    Bietet Informationen zum Status der Verbrauchsmaterialien.
    7
    Hilfe-Schaltfläche
    Bietet Zugriff auf das Hilfesystem zum Bedienfeld
    8
    Ein/Aus-Taste
    Das Gerät wird ein- oder ausgeschaltet
    9
    Rechtspfeiltaste
    Bewegt den Cursor nach rechts oder verschiebt das Anzeigebild auf den nächsten Bildschirm
    HINWEIS:

    Diese Taste leuchtet nur, wenn diese Funktion für den aktuellen Bildschirm zur Verfügung steht.
    10
    Abbruch-Taste
    Setzt Einstellungen zurück, bricht den aktuellen Job ab oder schließt den aktuellen Bildschirm
    HINWEIS:

    Diese Taste leuchtet nur, wenn diese Funktion für den aktuellen Bildschirm zur Verfügung steht.
    11
    Schaltfläche Anwendungen
    Ermöglicht Zugriff auf das Menü Anwendungen für den Direktdruck aus ausgewählten Web-Anwendungen.
    12
    Schaltfläche Fax
    Bietet Zugriff auf die Faxfunktion.
    13
    Taste Scannen
    Bietet Zugriff auf die Scanfunktionen:
    ●
    Zu USB-Laufw. scan.
    ●
    Scannen in Netzwerkordner
    ●
    Scannen in E-Mail
    14
    Taste USB
    Bietet Zugriff auf das Menü für das USB-Flash-Laufwerk.
    15
    Taste Kopieren
    Bietet Zugriff auf die Kopierfunktion.
    16
    Gerätestatus
    Enthält Informationen über den Gesamtstatus des Geräts.
    17
    Zurück-Taste
    Wechselt zum vorherigen Bildschirm
    HINWEIS:

    Diese Taste leuchtet nur, wenn diese Funktion für den aktuellen Bildschirm zur Verfügung steht.
    18
    Linkspfeiltaste
    Bewegt den Cursor nach links oder verschiebt das Anzeigebild auf den vorherigen Bildschirm
    HINWEIS:

    Diese Taste leuchtet nur, wenn diese Funktion für den aktuellen Bildschirm zur Verfügung steht.
    19
    Home-Taste
    Öffnet den Home-Bildschirm
    20
    Drahtlos-LED
    Zeigt an, dass das drahtlose Netzwerk aktiviert ist. Die LED blinkt, während das Gerät eine Verbindung zum drahtlosen Netzwerk aufbaut.


Produkteinführung

Konfiguration der Gerätehardware und Softwareinstallation

    Grundlegende Konfigurationsanleitungen werden in dem im Lieferumfang enthaltenen Hardware-Installationshandbuch erläutert. Weitere Anleitungen finden Sie auf der Kundendienst-Webseite von HP.

    Gehen Sie für die HP Kompletthilfe für das Gerät zu www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226. Suchen Sie den folgenden Support:

    ●
    Installieren und Konfigurieren
    ●
    Lernen und Verwenden
    ●
    Lösen von Problemen
    ●
    Herunterladen von Softwareaktualisierungen
    ●
    Beitritt zu Support-Foren
    ●
    Suchen nach Garantie- und Zulassungsinformationen


Papierfächer

  • Unterstützte Papierformate und -typen
  • Befüllen des Einzelblatteinzugs (Fach 1)
  • Beladen des Hauptzufuhrfachs (Fach 2)
Siehe auch:

Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Die HP Kompletthilfe für das Gerät beinhaltet die folgenden Informationen:

●
Installieren und Konfigurieren
●
Lernen und Verwenden
●
Lösen von Problemen
●
Herunterladen von Softwareaktualisierungen.
●
Beitritt zu Support-Foren
●
Suchen nach Garantie- und Zulassungsinformationen


Papierfächer

Unterstützte Papierformate und -typen
  • Unterstützte Papierformate
  • Unterstützte Papiersorten


Papierfächer

Unterstützte Papierformate
    HINWEIS:

    Sie erzielen die besten Ergebnisse, wenn Sie vor dem Drucken das Format und den Typ des verwendeten Druckmediums im Druckertreiber auswählen.

    Maße
    Abmessungen
    Einzelblatteinzug (Fach 1)
    Hauptzufuhrfach (Fach 2)
    Automatisches beidseitiges Drucken
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    US-Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Postkarte (Japan)
    Postkarte (JIS)
    100 x 148 mm3,9 x 5,8 Zoll

    Doppelpostkarte (Japan) gedreht
    Doppelpostkarte (JIS)
    200 x 148 mm

    Umschlag Nr. 10
    105 x 241 mm

    Monarch-Umschlag
    98 x 191 mm

    Umschlag B5
    176 x 250 mm

    Umschlag C5
    162 x 229 mm

    Umschlag DL
    110 x 220 mm

    Benutzerdefiniert
    76 x 127 mm bis 216 x 356 mm


Papierfächer

Unterstützte Papiersorten
    HINWEIS:

    Sie erzielen die besten Ergebnisse, wenn Sie vor dem Drucken das Format und den Typ des verwendeten Druckmediums im Druckertreiber auswählen.

    Typ
    Einseitiger oder manueller beidseitiger Druck
    Automatisches beidseitiges Drucken
    Normal

    HP EcoSMART Lite

    Leichtes Papier, 60 - 74 g

    Mittelschweres Papier 85 – 95 g

    Mittelschweres Papier, 96 – 110 g

    Schweres Papier, 111 - 130 g

    Sehr schweres Papier. 131 – 175 g

    Transparentfolie

    Etiketten

    Briefkopf

    Umschlag

    Vordruck

    Gelocht

    Farbiges Papier

    Briefpapier

    Recycling

    Rau

    Pergament


Papierfächer

Befüllen des Einzelblatteinzugs (Fach 1)
    HINWEIS:

    Wenn Sie neues Papier einlegen, nehmen Sie zuerst sämtliches Papier aus dem Zufuhrfach, und richten Sie den neuen Papierstapel gerade aus. Fächern Sie nicht das Papier. Dies verhindert, dass mehrere Blätter gleichzeitig in das Produkt eingezogen werden und verringert so die Anzahl der Papierstaus. Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist.

    1.
    Legen Sie das Papier mit der Druckseite nach oben und der Oberkante nach vorn in das Zufuhrfach ein.

    Die Ausrichtung des Papiers im Papierfach variiert in Abhängigkeit von der Art des Druckjobs. Weitere Informationen finden Sie unter Fach 1 Papierausrichtung.

    Einlegen von Papier in das Fach

    2.
    Stellen Sie die Papierführungen so ein, dass sie den Papierstapel leicht berühren.

    Anpassen der Führungen

    Fach 1 Papierausrichtung
    Papiersorte
    Duplexmodus
    So legen Sie Papier ein
    Vordruck oder Briefkopfpapier
    Einseitiger oder manueller beidseitiger Druck
    Druckseite oben
    Vorderkante zum Drucker zeigend

    Gelocht
    Einseitiger oder manueller beidseitiger Druck
    Druckseite oben
    Lochungen zur linken Seite des Druckers zeigend

    Umschläge
    Einseitiger Druck
    Druckseite oben
    Oberkante in Richtung der rechten Seite des Fachs, Frankierungsende gelangt als letztes in das Gerät


Papierfächer

Beladen des Hauptzufuhrfachs (Fach 2)
    HINWEIS:

    Wenn Sie neues Papier einlegen, nehmen Sie zuerst sämtliches Papier aus dem Zufuhrfach, und richten Sie den neuen Papierstapel gerade aus. Fächern Sie nicht das Papier. Dies verhindert, dass mehrere Blätter gleichzeitig in das Produkt eingezogen werden und verringert so die Anzahl der Papierstaus. Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist.

    1.
    Öffnen Sie die Staubabdeckung.

    Öffnen der Staubabdeckung

    2.
    Legen Sie das Papier in das Fach ein. Stellen Sie sicher, dass sich das Papier vollständig unterhalb der Halterungen und unterhalb der Markierungen für die maximale Stapelhöhe befindet.

    Die Ausrichtung des Papiers im Papierfach variiert in Abhängigkeit von der Art des Druckjobs. Weitere Informationen finden Sie unter Fach 2 Papierausrichtung.

    Einlegen von Papier in das Fach

    3.
    Stellen Sie die Papierführungen so ein, dass sie den Papierstapel leicht berühren.

    Anpassen der Führungen

    4.
    Schließen Sie die Staubabdeckung.

    Schließen der Staubabdeckung

    Fach 2 Papierausrichtung
    Papiersorte
    Duplexmodus
    So legen Sie Papier ein
    Vordruck oder Briefkopfpapier
    Ein- oder beidseitiger Druck
    Druckseite oben
    Vorderkante zum Drucker zeigend

    Gelocht
    Ein- oder beidseitiger Druck
    Druckseite oben
    Lochungen zur linken Seite des Druckers zeigend


Teile, Verbrauchsmaterial und Zubehör

  • Bestellen von Teilen, Zubehör und Verbrauchsmaterialien
  • Austauschen der Tonerpatrone
Siehe auch:

Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Die HP Kompletthilfe für das Gerät beinhaltet die folgenden Informationen:

●
Installieren und Konfigurieren
●
Lernen und Verwenden
●
Lösen von Problemen
●
Herunterladen von Softwareaktualisierungen.
●
Beitritt zu Support-Foren
●
Suchen nach Garantie- und Zulassungsinformationen


Teile, Verbrauchsmaterial und Zubehör

Bestellen von Teilen, Zubehör und Verbrauchsmaterialien

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Bestellen
  • Verbrauchsmaterial und Zubehör


Teile, Verbrauchsmaterial und Zubehör

Bestellen

    Bestellen von Verbrauchsmaterial und Papier
    www.hp.com/go/suresupply
    Bestellen von HP Originalteilen oder -zubehör
    www.hp.com/buy/parts
    Bestellen über Kundendienst- oder Serviceanbieter
    Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter.
    Bestellen über den integrierten HP Webserver (EWS)
    Geben Sie in einem unterstützten Webbrowser auf Ihrem Computer im Feld für die Adresse/URL die IP-Adresse oder den Hostnamen des Geräts ein, um auf den Webserver zuzugreifen. Der integrierte HP Webserver enthält einen Link zur HP SureSupply-Website, auf der Optionen zum Kauf von HP Originalverbrauchsmaterial bereitgestellt werden.


Teile, Verbrauchsmaterial und Zubehör

Verbrauchsmaterial und Zubehör

    Komponente
    Beschreibung
    Bestellnummer
    HP 83A-Tonerpatrone
    Ersatztonerpatrone
    CF283A
    HP 83X-Tonerpatrone
    Ersatztonerpatrone mit erweiterter Kapazität
    CF283X
    HP 88A-Tonerpatrone
    Ersatztonerpatrone nur für China und Indien
    CC388A
    USB-Kabel
    Gerätesteckverbinder für Standard-USB-Kabel, 2 m
    C6518A


Teile, Verbrauchsmaterial und Zubehör

Austauschen der Tonerpatrone

    Wenn eine Tonerpatrone kurz davor steht, ausgetauscht werden zu müssen, werden Sie aufgefordert, eine Ersatzpatrone zu bestellen. Sie können fürs Erste so lange mit der aktuellen Patrone weiterarbeiten, bis auch das Verteilen des Toners in der Patrone keine annehmbare Druckqualität mehr erbringt.

    Auf dem Bedienfeld wird eine zweite Nachricht angezeigt, wenn die Tonerpatrone den Status „fast leer“ erreicht hat.

    1.
    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

    2.
    Öffnen Sie die obere Abdeckung.

    Öffnen Sie die obere Abdeckung.

    3.
    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

    4.
    Nehmen Sie die neue Tonerpatrone aus der Verpackung. Legen Sie die verbrauchte Tonerpatrone in die Schutzverpackung, damit sie recycelt werden kann.

    Herausnehmen der neuen Tonerpatrone aus der Verpackung

    5.
    Halten Sie die Tonerpatrone an beiden Seiten, und schütteln Sie sie vorsichtig hin und her, um den Toner gleichmäßig zu verteilen.
    ACHTUNG:

    Berühren Sie nicht die Klappe oder die Walzenoberfläche.

    Vorsichtiges Bewegen der Tonerpatrone

    6.
    Knicken Sie die Lasche an der linken Seite der Tonerpatrone, um sie zu lösen. Ziehen Sie an der Lasche, bis das gesamte Band von der Patrone entfernt ist. Legen Sie die Lasche und den Klebestreifen in den Tonerpatronenkarton, um sie später zum Recycling zurückzugeben.

    Entfernen der Schutzfolie

    7.
    Richten Sie die Tonerpatrone an den Führungswalzen im Gerät aus. Schieben Sie die Tonerpatrone so weit hinein, bis sie fest einrastet.

    Einsetzen der neuen Patrone

    8.
    Schließen Sie die obere Abdeckung.

    Schließen der oberen Abdeckung

    9.
    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Drucken

  • Druckaufträge (Windows)
  • Druckaufträge (Mac OS X)
  • Einrichten von HP Wireless Direct Printing
  • Mobiles Drucken
  • Direktdruck über USB verwenden (nur dw-Modelle)
Siehe auch:

Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Die HP Kompletthilfe für das Gerät beinhaltet die folgenden Informationen:

●
Installieren und Konfigurieren
●
Lernen und Verwenden
●
Lösen von Problemen
●
Herunterladen von Softwareaktualisierungen.
●
Beitritt zu Support-Foren
●
Suchen nach Garantie- und Zulassungsinformationen


Drucken

Druckaufträge (Windows)
  • Druckanleitung (Windows)
  • Automatisches Drucken auf beiden Seiten (Windows)
  • Manueller beidseitiger Druck (Windows)
  • Drucken mehrerer Seiten pro Blatt (Windows)
  • Auswählen der Papiersorte (Windows)
  • Weitere Druckaufgaben


Drucken

Druckanleitung (Windows)

    Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für Windows.

    1.
    Wählen Sie im Softwareprogramm die Option Drucken.
    2.
    Wählen Sie das Produkt in der Liste der Drucker aus. Klicken oder Tippen Sie zum Ändern dieser Einstellungen auf die Schaltflächen Eigenschaften oder Voreinstellungen, um den Druckertreiber zu öffnen.
    HINWEIS:

    Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    3.
    Klicken oder tippen Sie auf die Registerkarten im Druckertreiber, um die verfügbaren Optionen zu konfigurieren. Stellen Sie beispielsweise die Papierausrichtung auf der Registerkarte Fertigstellung ein, und stellen Sie die Papierquelle, die Papiersorte, das Papierformat und die Qualitätseinstellungen auf der Registerkarte Papier/Qualität ein.

    4.
    Klicken oder tippen Sie auf die Schaltfläche OK, um zum Dialogfeld Drucken zurückzukehren. Wählen Sie die Anzahl der von diesem Bildschirm zu druckenden Exemplare aus.
    5.
    Klicken oder tippen Sie auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Automatisches Drucken auf beiden Seiten (Windows)

    Nutzen Sie diese Vorgehensweise für Geräte, bei denen ein automatischer Duplexer installiert ist. Wenn im Gerät kein automatischer Duplexer installiert ist, oder um auf Papiersorten zu drucken, die vom Duplexer nicht unterstützt werden, können Sie beide Seiten manuell bedrucken.

    1.
    Wählen Sie im Softwareprogramm die Option Drucken.
    2.
    Wählen Sie das Gerät in der Druckerliste, und klicken oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.
    HINWEIS:

    Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.
    3.
    Klicken oder tippen Sie auf die Registerkarte Fertigstellung.
    4.
    Aktivieren Sie das Kontrollkästchen Beidseitiger Druck. Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.
    5.
    Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Manueller beidseitiger Druck (Windows)

    Nutzen Sie diese Vorgehensweise für Geräte, bei denen kein automatischer Duplexer installiert ist, oder zum Drucken auf Papier, das vom Duplexer nicht unterstützt wird.

    1.
    Wählen Sie im Softwareprogramm die Option Drucken.
    2.
    Wählen Sie das Gerät in der Druckerliste, und klicken oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.
    HINWEIS:

    Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.
    3.
    Klicken oder tippen Sie auf die Registerkarte Fertigstellung.
    4.
    Aktivieren Sie das Kontrollkästchen Beidseitiger Druck (manuell). Klicken Sie auf OK, um die erste Seite des Jobs zu drucken.
    5.
    Nehmen Sie den gedruckten Stapel aus dem Ausgabefach, und legen Sie ihn in Fach 1.
    6.
    Wenn Sie dazu aufgefordert werden, berühren Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (Windows)

    1.
    Wählen Sie im Softwareprogramm die Option Drucken.
    2.
    Wählen Sie das Gerät in der Druckerliste, und klicken oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.
    HINWEIS:

    Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.
    3.
    Klicken oder tippen Sie auf die Registerkarte Fertigstellung.
    4.
    Wählen Sie in der Dropdown-Liste Seiten pro Blatt die gewünschte Anzahl der Seiten pro Blatt aus.
    5.
    Wählen Sie die richtigen Optionen für Seitenränder drucken, Seitenreihenfolge und Ausrichtung aus. Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.
    6.
    Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Auswählen der Papiersorte (Windows)

    1.
    Wählen Sie im Softwareprogramm die Option Drucken.
    2.
    Wählen Sie das Gerät in der Druckerliste, und klicken oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.
    HINWEIS:

    Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.
    3.
    Klicken oder tippen Sie auf die Registerkarte Papier/Qualität.
    4.
    Klicken Sie in der Dropdownliste Papiersorte auf Sonstige...
    5.
    Erweitern Sie die Optionen unter Papiersorte. festzulegen.
    6.
    Erweitern Sie die Kategorie der Papiersorten, die am besten zum gewünschten Papier passt.
    7.
    Wählen Sie die Option für die gewünschte Papiersorte aus, und klicken Sie dann auf die Schaltfläche OK.
    8.
    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Weitere Druckaufgaben

    Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Es sind Anweisungen zum Durchführen bestimmter Druckaufgaben wie den folgenden verfügbar:

    ●
    Erstellen und Verwenden von Druckverknüpfungen
    ●
    Wählen eines Papierformats oder Verwenden eines benutzerdefinierten Papierformats
    ●
    Auswählen der Seitenausrichtung
    ●
    Erstellen einer Broschüre
    ●
    Größenanpassung eines Dokuments an ein ausgewähltes Papierformat
    ●
    Drucken der ersten oder letzten Seite eines Dokuments auf anderem Papier
    ●
    Drucken von Wasserzeichen auf ein Dokument


Drucken

Druckaufträge (Mac OS X)
  • Druckanleitung (OS X)
  • Automatischer beidseitiger Druck (OS X)
  • Manueller beidseitiger Druck (OS X)
  • Drucken mehrerer Seiten pro Blatt (OS X)
  • Auswählen der Papiersorte (OS X)
  • Weitere Druckaufgaben


Drucken

Druckanleitung (OS X)

    Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für OS X.

    1.
    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.
    2.
    Wählen Sie das Gerät aus.
    3.
    Klicken Sie auf Details anzeigen, und wählen Sie weitere Menüs aus, um die Druckeinstellungen zu konfigurieren.
    4.
    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Automatischer beidseitiger Druck (OS X)
    HINWEIS:

    Diese Informationen gelten für Modelle, die über einen automatischen Duplexer verfügen.
    HINWEIS:

    Diese Funktion ist verfügbar, wenn Sie den HP Druckertreiber installieren. Wenn Sie AirPrint verwenden, steht sie möglicherweise nicht zur Verfügung.

    1.
    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.
    2.
    Wählen Sie das Gerät aus.
    3.
    Klicken Sie auf Details anzeigen, und klicken Sie anschließend auf das Menü Layout.
    4.
    Wählen Sie eine Bindungsoption aus der zweiseitigen Dropdown-Liste aus.
    5.
    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Manueller beidseitiger Druck (OS X)
    HINWEIS:

    Diese Funktion ist verfügbar, wenn Sie den HP Druckertreiber installieren. Wenn Sie AirPrint verwenden, steht sie möglicherweise nicht zur Verfügung.

    1.
    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.
    2.
    Wählen Sie das Gerät aus.
    3.
    Klicken Sie auf Details anzeigen, und klicken Sie anschließend auf das Menü Manueller Duplexdruck.
    4.
    Klicken Sie auf das Feld Manueller Duplexdruck, und wählen Sie eine Bindungsoption aus.
    5.
    Klicken Sie auf die Schaltfläche Drucken.
    6.
    Entfernen Sie das gesamte verbleibende unbedruckte Papier aus Fach 1 des Geräts.
    7.
    Nehmen Sie den bedruckten Stapel aus dem Ausgabefach, und legen Sie ihn mit der bedruckten Seite nach unten in das Zufuhrfach ein.
    8.
    Wenn Sie dazu aufgefordert werden, berühren Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (OS X)

    1.
    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.
    2.
    Wählen Sie das Gerät aus.
    3.
    Klicken Sie auf Details anzeigen, und klicken Sie anschließend auf das Menü Layout.
    4.
    Wählen Sie in der Dropdown-Liste Seiten pro Blatt die Anzahl der Seiten aus, die jeweils auf ein Blatt gedruckt werden sollen.
    5.
    Wählen Sie im Bereich Seitenfolge die Reihenfolge und die Position der Seiten auf dem Blatt aus.
    6.
    Wählen Sie aus dem Menü Ränder die Art des Rahmens aus, der auf dem Blatt um jede Seite gedruckt werden soll.
    7.
    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Auswählen der Papiersorte (OS X)

    1.
    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.
    2.
    Wählen Sie das Gerät aus.
    3.
    Klicken Sie auf Details anzeigen, und klicken Sie anschließend auf das Menü Medien und Qualität oder das Menü Papier/Qualität.
    4.
    Wählen Sie in der Dropdown-Liste Medientyp einen Typ aus.
    5.
    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Einrichten von HP Wireless Direct Printing
    HINWEIS:

    Diese Funktion steht mit nur Wireless-Modellen zur Verfügung, und das Gerät erfordert eventuell eine Aktualisierung der Firmware zur Verwendung dieser Funktion.

    Mit der HP Wireless Direct Printing-Funktion können Sie direkt von einem drahtlosen Mobilgerät aus mit einem HP Wireless Direct-fähigen Gerät drucken, ohne sich mit einem vorhandenen Netzwerk oder dem Internet verbinden zu müssen. Mit HP Wireless Direct können Sie von den folgenden Geräten aus drucken:

    ●
    iPhone, iPad oder iPod touch mit Apple AirPrint oder der Mobilanwendung HP ePrint
    ●
    Mobilgeräte unter Android oder Symbian mithilfe der HP ePrint Home & Biz-Anwendung
    ●
    Alle Wi-Fi-fähigen Computer mit beliebigem Betriebssystem

    Weitere Informationen zu HP Wireless Direct finden Sie unter www.hp.com/go/wirelessprinting, und klicken Sie dann auf HP Wireless Direct.

    Gehen Sie wie folgt vor, um HP Wireless Direct vom Bedienfeld aus einzustellen:

    LCD-Bedienfeld

    1.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste OK, um die Menüs zu öffnen.
    2.
    Öffnen Sie die folgenden Menüs:
    ●
    Netzwerk-Setup
    ●
    Drahtlos-Menü
    ●
    Wireless Direct
    3.
    Wählen Sie die Option Ein, und drücken Sie anschließend die Taste OK. Das Gerät speichert die Einstellungen, und das Bedienfeld kehrt dann in das Menü Wireless Direct-Einstellungen zurück.

    Bedienfeld mit Touchscreen

    1.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Wireless“ [image].
    2.
    Öffnen Sie die folgenden Menüs:
    ●
    Drahtlos-Menü
    ●
    Wireless Direct-Einstellungen
    ●
    Ein/Aus
    3.
    Berühren Sie die Menüoption Ein. Das Gerät speichert die Einstellungen, und das Bedienfeld kehrt dann in das Menü Wireless Direct-Einstellungen zurück.


Drucken

Mobiles Drucken

HP hat mehrere Mobile- und ePrint-Lösungen im Angebot, um drahtloses Drucken an einen HP Drucker von einem Laptop, Tablet, Smartphone oder anderem mobilen Gerät zu ermöglichen. Weitere Informationen darüber, welche Lösung am besten geeignet ist, finden Sie unter www.hp.com/go/LaserJetMobilePrinting (nur Englisch).

  • HP ePrint per E-Mail
  • HP ePrint-Software
  • AirPrint


Drucken

HP ePrint per E-Mail

    Verwenden Sie HP ePrint zum Drucken von Dokumenten, indem Sie sie als E-Mail-Anhang an die E-Mail-Adresse des Geräts von jedem E-Mail-fähigen Gerät aus senden.

    Für das Verwenden von HP ePrint muss das Gerät folgende Anforderungen erfüllen:

    ●
    Das Gerät muss mit einem drahtgebundenen oder drahtlosen Netzwerk verbunden sein und über einen Internetzugang verfügen.
    ●
    HP Web Services müssen am Gerät aktiviert werden, und das Gerät muss bei HP Connected registriert sein.
    LCD-Bedienfeld
    1.
    Ermitteln Sie die IP-Adresse des Geräts.
    a.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].
    b.
    Öffnen Sie die folgenden Menüs:
    ●
    Netzwerk-Setup
    ●
    IP-Adresse anz.
    2.
    Geben Sie die IP-Adresse des Geräts in die Adresszeile eines Webbrowsers auf dem Computer ein, um den integrierten HP Webserver zu öffnen.
    3.
    Klicken Sie auf die Registerkarte HP Web Services auf dem integrierten HP Webserver, und klicken Sie anschließend auf Aktivieren. Das Gerät aktiviert HP Web Services und druckt anschließend eine Informationsseite.

    Die Informationsseite enthält den Druckercode, mit dem Sie Ihr HP Gerät bei HP Connected registrieren können.

    4.
    Gehen Sie zu www.hpconnected.com, um ein HP ePrint Konto zu erstellen, und schließen Sie die Einrichtung ab.
    Bedienfeld mit Touchscreen
    1.
    Berühren Sie im Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „HP Web Services“ [image].
    2.
    Berühren Sie die Schaltfläche HP Web Services aktivieren. Das Gerät aktiviert HP Web Services und druckt anschließend eine Informationsseite.

    Die Informationsseite enthält den Druckercode, mit dem Sie Ihr HP Gerät bei HP Connected registrieren können.

    3.
    Gehen Sie zu www.hpconnected.com, um ein HP ePrint Konto zu erstellen, und schließen Sie die Einrichtung ab.

    Zusätzliche Informationen für Ihr Gerät finden Sie unter www.hp.com/support.


Drucken

HP ePrint-Software

    Die HP ePrint-Software vereinfacht das Drucken von Windows- oder Mac-Desktop-Computern oder Laptops auf beliebigen HP ePrint-fähigen Geräten. Mit dieser Software finden Sie mühelos alle HP ePrint-fähigen Geräte, die für Ihr HP Connected-Konto registriert sind. Der HP Zieldrucker kann im Büro oder einer anderen Niederlassung weltweit stationiert sein.

    ●
    Windows: Öffnen Sie nach der Installation der Software in Ihrer Anwendung die Option Drucken, und wählen Sie anschließend in der Liste der installierten Drucker den Eintrag HP ePrint aus. Klicken Sie auf die Schaltfläche Eigenschaften, um die Druckoptionen zu konfigurieren.
    ●
    Mac: Wählen Sie nach dem Installieren der Software Datei, Drucken und anschließend den Pfeil neben PDF aus (unten links auf dem Treiberbildschirm). Wählen Sie HP ePrint.

    Die HP ePrint-Software unterstützt unter Windows außerdem den TCP/IP-Druck auf lokalen Netzwerkdruckern (LAN oder WAN), bei denen es sich um unterstützte PostScript®-Geräte handelt.

    Windows und Mac unterstützen beide IPP-Druck auf Geräten, die über LAN oder WAN verbunden sind und ePCL unterstützen.

    Außerdem unterstützen sowohl Windows als auch Mac das Drucken von PDF-Dokumenten über öffentliche Druckerstandorte und das Drucken über HP ePrint per E-Mail über die Cloud.

    Treiber und Informationen finden Sie unter www.hp.com/go/eprintsoftware.

    HINWEIS:

    Die HP ePrint-Software ist ein PDF-Workflow-Dienstprogramm für Mac, bei dem es sich technisch gesehen nicht um einen Druckertreiber handelt.

    HINWEIS:

    Die HP ePrint Software unterstützt keinen USB-Druck.


Drucken

AirPrint

    Das direkte Drucken mittels Apple AirPrint wird für iOS 4.2 und höher unterstützt. Mit AirPrint können Sie direkt aus den folgenden Anwendungen heraus von einem iPad, iPhone (3GS oder höher) oder iPod Touch (dritte Generation oder später) drucken:

    ●
    Mail
    ●
    Fotos
    ●
    Safari
    ●
    iBooks
    ●
    Ausgewählte Anwendungen von Drittanbietern

    AirPrint muss mit demselben drahtlosen Netzwerk wie das Apple-Gerät verbunden sein. Weitere Informationen zur Verwendung von AirPrint und den damit kompatiblen HP Geräten finden Sie auf der Support-Website für dieses Gerät:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    HINWEIS:

    AirPrint unterstützt keine USB-Verbindungen.


Drucken

Direktdruck über USB verwenden (nur dw-Modelle)

    1.
    Stecken Sie den USB-Stick in den Direktdruck-USB-Anschluss des Geräts.
    2.
    Das Menü USB-Stick wird geöffnet. Berühren Sie die Pfeilschaltflächen, um durch die Optionen zu blättern.
    ●
    Dokumente drucken
    ●
    Fotos anzeigen und drucken
    ●
    Zu USB-Laufw. scan.
    3.
    Berühren Sie zum Drucken eines Dokuments den Bildschirm Dokumente drucken, und berühren Sie anschließend den Namen des Ordners auf dem USB-Laufwerk, in dem das Dokument gespeichert ist. Wenn der Übersichtsbildschirm angezeigt wird, können Sie die Datei berühren und die Einstellungen anpassen. Berühren Sie die Schaltfläche Drucken, um das Dokument zu drucken.
    4.
    Berühren Sie zum Drucken von Fotos den Bildschirm Fotos anzeigen und drucken, und berühren Sie anschließend die Miniaturansicht des jeweiligen Fotos, das Sie drucken möchten. Berühren Sie die Schaltfläche Fertig stellen. Wenn der Übersichtsbildschirm angezeigt wird, können Sie die Datei berühren und die Einstellungen anpassen. Berühren Sie die Schaltfläche Drucken, um die Fotos zu drucken.
    5.
    Nehmen Sie den gedruckten Job aus dem Ausgabefach, und entfernen Sie den USB-Stick.


Kopieren

  • Erstellen einer Kopie
  • Kopieren auf beiden Seiten (Duplex)
Siehe auch:

Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Die HP Kompletthilfe für das Gerät beinhaltet die folgenden Informationen:

●
Installieren und Konfigurieren
●
Lernen und Verwenden
●
Lösen von Problemen
●
Herunterladen von Softwareaktualisierungen.
●
Beitritt zu Support-Foren
●
Suchen nach Garantie- und Zulassungsinformationen


Kopieren

Erstellen einer Kopie
    LCD-Bedienfeld

    1.
    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.
    2.
    Schließen Sie die Scannerabdeckung.
    3.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste für das Kopiermenü [image].
    4.
    Öffnen Sie das Menü Optimieren, um die Kopierqualität für verschiedene Dokumententypen zu optimieren. Blättern Sie mit den Pfeiltasten durch die Optionen, und drücken Sie die Taste OK, um eine Option auszuwählen. Die folgenden Einstellungen für die Kopierqualität sind verfügbar:
    ●
    Autom. Auswahl: Verwenden Sie diese Einstellung, wenn die Qualität der Kopie keine Rolle spielt. Dies ist die Standardeinstellung.
    ●
    Gemischt: Verwenden Sie diese Einstellung für Dokumente, die eine Mischung aus Text und Grafiken enthalten.
    ●
    Text: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Text enthalten.
    ●
    Bild: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Grafiken enthalten.
    5.
    Wählen Sie durch Drücken der Taste Kopienanzahl [image] die gewünschte Kopienanzahl aus.
    6.
    Geben Sie die Anzahl von Kopien ein.
    7.
    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

    Bedienfeld mit Touchscreen

    1.
    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.
    2.
    Schließen Sie die Scannerabdeckung.
    3.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Kopieren.
    4.
    Berühren Sie zum Optimieren der Kopierqualität die Schaltfläche Einstellungen, und blättern Sie dann zur Schaltfläche Optimieren, und berühren Sie diese. Berühren Sie die Pfeilschaltflächen, um durch die Optionen zu blättern, und berühren Sie anschließend eine Option, um sie auszuwählen. Die folgenden Einstellungen für die Kopierqualität sind verfügbar:
    ●
    Autom. Auswahl: Verwenden Sie diese Einstellung, wenn die Qualität der Kopie keine Rolle spielt. Dies ist die Standardeinstellung.
    ●
    Gemischt: Verwenden Sie diese Einstellung für Dokumente, die eine Mischung aus Text und Grafiken enthalten.
    ●
    Text: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Text enthalten.
    ●
    Bild: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Grafiken enthalten.
    5.
    Berühren Sie die Pfeile, um die Anzahl der Exemplare zu ändern, oder berühren Sie die bereits angegebene Anzahl, und geben Sie die neue Anzahl der Exemplare ein.
    6.
    Berühren Sie die Schaltfläche zum Starten des Kopiervorgangs, um den Kopiervorgang zu starten.


Kopieren

Kopieren auf beiden Seiten (Duplex)

    1.
    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.
    2.
    Schließen Sie die Scannerabdeckung.
    3.
    Starten Sie den Kopierjob.
    ●
    LCD-Bedienfeld: Drücken Sie auf dem Bedienfeld des Geräts die Taste zum Starten des Kopiervorgangs [image].
    ●
    Bedienfeld mit Touchscreen: Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Kopieren.
    4.
    Nehmen Sie die bedruckte Seite aus dem Ausgabefach, und legen Sie sie mit der bedruckten Seite nach unten, Oberkante zuerst in das Zufuhrfach ein.
    5.
    Drehen Sie das Original auf dem Vorlagenglas des Scanners um, um die zweite Seite zu kopieren.
    6.
    Starten Sie den Kopierjob.
    ●
    LCD-Bedienfeld: Drücken Sie auf dem Bedienfeld des Geräts die Taste zum Starten des Kopiervorgangs [image].
    ●
    Bedienfeld mit Touchscreen: Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Kopieren.
    7.
    Wiederholen Sie diesen Schritt, bis Sie alle Seiten kopiert haben.


Scannen

  • Scannen mit der Software HP Scan (Windows)
  • Scannen mit der Software HP Scan (Mac)
  • Einrichten von Scannen in E-Mail (nur Modelle mit Touchscreen)
  • Einrichten von Scannen in Netzwerkordner (nur Modelle mit Touchscreen)
  • Scannen auf ein USB-Flash-Laufwerk (nur Modelle mit Touchscreen)
  • Scannen in E-Mail (nur Modelle mit Touchscreen)
  • Scannen in Netzwerkordner (nur Touchscreen-Modelle)
Siehe auch:

Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Die HP Kompletthilfe für das Gerät beinhaltet die folgenden Informationen:

●
Installieren und Konfigurieren
●
Lernen und Verwenden
●
Lösen von Problemen
●
Herunterladen von Softwareaktualisierungen.
●
Beitritt zu Support-Foren
●
Suchen nach Garantie- und Zulassungsinformationen


Scannen

Scannen mit der Software HP Scan (Windows)

    Verwenden Sie die Software HP Scan, um über die Software auf Ihrem Computer einen Scan zu starten. Sie können ein gescanntes Bild als Datei speichern oder an eine andere Softwareanwendung senden.

    1.
    Legen Sie das Dokument in die Dokumentenzufuhr oder auf das Scannerglas gemäß den Indikatoren auf dem Gerät.
    2.
    Klicken Sie auf Start, und anschließend auf Programme (bzw. Alle Programme in Windows XP).
    3.
    Klicken Sie auf HP, und wählen Sie dann Ihr Gerät.
    4.
    Klicken Sie auf HP Scan, wählen Sie eine Scanverknüpfung, und passen Sie ggf. die Einstellungen an.
    5.
    Klicken Sie auf Scannen.

    HINWEIS:

    Klicken Sie auf Erweiterte Einstellungen, um weitere Optionen anzuzeigen.

    Klicken Sie auf Neue Verknüpfung erstellen, um einen Satz benutzerdefinierter Einstellungen zu erstellen und in der Liste der Verknüpfungen zu speichern.


Scannen

Scannen mit der Software HP Scan (Mac)

    Verwenden Sie die HP Scan-Software, um das Scannen mit Software auf Ihrem Computer zu initiieren.

    1.
    Legen Sie das Dokument in die Dokumentenzufuhr oder auf das Scannerglas gemäß den Indikatoren auf dem Gerät.
    2.
    Öffnen Sie HP Scan aus dem Ordner Hewlett-Packard innerhalb des Ordners Anwendungen.
    3.
    Befolgen Sie die Bildschirmanweisungen, um das Dokument zu scannen.
    4.
    Wenn Sie alle Seiten gescannt haben, klicken Sie auf Datei und anschließend Speichern, um sie in einer Datei zu speichern.


Scannen

Einrichten von Scannen in E-Mail (nur Modelle mit Touchscreen)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Scannen

Einführung

    Zum Verwenden dieser Scanfunktion muss das Gerät mit einem Netzwerk verbunden sein. Diese Scanfunktion ist erst verfügbar, nachdem Sie sie konfiguriert haben. Verwenden Sie zum Konfigurieren dieser Funktion den Einrichtungsassistenten zum Scannen in E-Mail (Windows), der als Teil der vollständigen Softwareinstallation in der HP Programmgruppe für das Gerät installiert ist. Zum Konfigurieren dieser Funktion können Sie außerdem den integrierten HP Webserver verwenden. In den folgenden Anweisungen wird die Konfiguration der Funktion mit dem Einrichtungsassistenten zum Scannen in E-Mail und dem integrierter HP Webserver beschrieben.

    • Einführung
    • Verwenden des Einrichtungsassistenten zum Scannen in E-Mail (Windows)
    • Einrichten der Funktion „Scannen in E-Mail“ über den integrierten HP Webserver (Windows)
    • Einrichten der Funktion „Scannen in E-Mail“ über den integrierten HP Webserver (OS X)


Scannen

Verwenden des Einrichtungsassistenten zum Scannen in E-Mail (Windows)

    Manche HP Geräte erfordern die Installation eines Treibers von einer Software-CD. Am Ende dieser Installation wird die Option zum Einrichten zusätzlicher Funktionen angezeigt. Die Einrichtungsassistenten enthalten die Optionen für eine Basiskonfiguration. Klicken Sie auf Assistent zum Scannen in E-Mail, um den Assistenten zu starten.

    Greifen Sie nach der Installation auf den Einrichtungsassistenten zu, indem Sie auf die Schaltfläche Start klicken, das Element Programme oder Alle Programme auswählen und anschließend auf das Element HP klicken. Klicken Sie auf den Produktnamen, und klicken Sie dann auf Assistent zum Scannen in E-Mail, um den Konfigurationsvorgang zu starten.

    1.
    Um eine neue ausgehende E-Mail-Adresse hinzuzufügen, klicken Sie auf die Schaltfläche Neu.
    2.
    Geben Sie die EMail-Adresse ein. Klicken Sie auf die Schaltfläche Next (Weiter).
    3.
    Geben Sie im Feld Display-Name den Namen an, mit dem die E-Mail-Adresse angezeigt werden soll, und klicken Sie auf Weiter.
    HINWEIS:

    Um das E-Mail-Profil zu sichern, geben Sie eine vierstellige PIN ein. Nachdem eine Sicherheits-PIN einem Profil zugewiesen wurde, muss die PIN auf dem Bedienfeld des Produkts eingegeben werden, bevor das Produkt eine E-Mail mit diesem Profil senden kann.

    4.
    Geben Sie den Namen der IP-Adresse des SMTP-Servers und die Portnummer des SMTP-Servers ein. Wenn der ausgehende SMTP-Server eine zusätzliche Sicherheitsauthentifizierung erfordert, klicken Sie auf das Kontrollkästchen E-Mail-Anmeldungsauthentifizierung, und geben Sie die erforderliche Benutzer-ID und das Kennwort ein. Wenn Sie fertig sind, klicken Sie auf die Schaltfläche Weiter.
    HINWEIS:

    Wenn Sie den SMTP-Servernamen, die SMTP-Servernummer oder die Authentifizierungsinformationen nicht kennen, wenden Sie sich an den E-Mail-/Internetanbieter oder den Systemadministrator, um diese Informationen zu erhalten. SMTP-Servernamen und -Portnamen können für gewöhnlich leicht über eine Suche im Internet gefunden werden. Verwenden Sie für die Suche zum Beispiel Begriffe wie „gmail smtp server name“ oder „yahoo smtp server name“.

    5.
    Prüfen Sie die Informationen, und stellen Sie sicher, dass alle Einstellungen richtig sind. Wenn ein Fehler vorliegt, klicken Sie auf die Schaltfläche Zurück, um den Fehler zu beheben. Wenn Sie fertig sind, klicken Sie auf die Schaltfläche Speichern und Testen, um die Konfiguration zu testen und die Einrichtung zu beenden.
    HINWEIS:

    Erstellen Sie weitere ausgehende E-Mail-Profile, um mit mehr als einem E-Mail-Konto zu scannen.


Scannen

Einrichten der Funktion „Scannen in E-Mail“ über den integrierten HP Webserver (Windows)

    1.
    Öffnen Sie den integrierten HP Webserver:

    a.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.
    b.
    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so, wie sie bzw. er auf dem Bedienfeld des Geräts angezeigt wird, in die Adresszeile ein. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver (EWS) wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    2.
    Klicken Sie auf die Registerkarte Scannen.
    3.
    Klicken Sie im linken Navigationsbereich auf den Link Einrichtung für Scannen in E-Mail.
    4.
    Auf der Seite Einrichtung für Scannen in E-Mail finden Sie eine Liste der zu konfigurierenden Einstellungen. Diese Einstellungen werden auch im linken Navigationsbereich aufgeführt. Klicken Sie zum Starten auf den Link Profile für ausgehende E-Mail.
    5.
    Klicken Sie auf der Seite Profile für ausgehende E-Mail auf die Schaltfläche Neu.
    ●
    Geben Sie im Bereich E-Mail-Adresse die E-Mail-Adresse und den Display-Namen an.
    ●
    Geben Sie im Bereich SMTP-Servereinstellungen die SMTP-Serveradresse und den SMTP-Port ein. Der Standardport ist bereits eingegeben und muss in den meisten Fällen nicht geändert werden.
    HINWEIS:

    Wenn Sie Google™ Gmail als E-Mail-Dienst verwenden, aktivieren Sie das Kontrollkästchen Stets sichere Verbindung (SSL/TLS) verwenden.

    ●
    Aktivieren Sie im Bereich SMTP-Authentifizierung das Kontrollkästchen SMTP-Server erfordert Authentifizierung für ausgehende E-Mail-Nachrichten, um gegebenenfalls die SMTP-Benutzer-ID und das Kennwort zu konfigurieren.

    Wenden Sie sich an Ihren Netzwerkadministrator oder Ihren Internetdienstanbieter, um die SMTP-Servereinrichtungsdaten zu erhalten. Falls der SMTP-Server eine Authentifizierung erfordert, müssen Sie auch die SMTP-Benutzer-ID und das Kennwort kennen. SMTP-Servernamen und -Portnamen können für gewöhnlich leicht über eine Suche im Internet gefunden werden. Verwenden Sie zum Beispiel Begriffe wie „gmail smtp server name“ oder „yahoo smtp server name“.

    ●
    Geben Sie im Bereich Optionale PIN eine PIN ein. Diese PIN ist jedes Mal erforderlich, wenn eine E-Mail mit der E-Mail-Adresse gesendet wird.
    ●
    Konfigurieren Sie im Bereich Voreinstellungen für E-Mail-Nachrichten die Nachrichtenvoreinstellungen.

    Prüfen Sie alle Informationen, und klicken Sie dann auf Speichern und Testen, um die Informationen zu speichern und die Verbindung zu testen, oder auf Nur speichern, um nur die Informationen zu speichern.

    6.
    Um E-Mail-Adressen zum Adressbuch hinzuzufügen, das auf dem Produkt verfügbar ist, klicken Sie auf den Link E-Mail-Adressbuch, und geben Sie die erforderlichen Informationen ein. Sie können individuelle E-Mail-Adressen oder E-Mail-Gruppen erstellen.
    7.
    Um Standardoptionen zu konfigurieren, klicken Sie auf den Link E-Mail-Optionen. Geben Sie eine Standardbetreffzeile, -Text und andere Standard-Scaneinstellungen ein.


Scannen

Einrichten der Funktion „Scannen in E-Mail“ über den integrierten HP Webserver (OS X)

    1.
    Verwenden Sie eine der folgenden Methoden, um die Schnittstelle für den integrierten Webserver (EWS) zu öffnen.
    Gehen Sie wie folgt vor, um den integrierten HP Webserver (EWS) zu öffnen.

    a.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.
    b.
    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so, wie sie bzw. er auf dem Bedienfeld des Geräts angezeigt wird, in die Adresszeile ein. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver (EWS) wird geöffnet.

    Verwenden des HP Dienstprogramms zum Öffnen des integrierten HP Webservers (EWS)

    a.
    Nutzen Sie eine dieser Methoden, um das HP Dienstprogramm zu öffnen:
    ●
    Öffnen Sie Anwendungen, und öffnen Sie anschließend den Ordner Hewlett-Packard. Wählen Sie HP Dienstprogramm.
    ●
    Öffnen Sie über Apple-Menü Systemeinstellungen, und wählen Sie anschließend Drucken & Faxen, Drucken & Scannen oder Drucker & Scanner aus. Wählen Sie das Gerät aus der Druckerliste auf der linken Seite aus. Klicken Sie auf Optionen und Verbrauchsmaterial, die Registerkarte Dienstprogramm und anschließend auf Druckerdienstprogramm öffnen.
    b.
    Wählen Sie im HP Dienstprogramm Scannen in E-Mail.
    c.
    Klicken Sie auf Einrichtung von Scannen in E-Mail starten. Der integrierte HP Webserver (EWS) wird geöffnet.

    2.
    Klicken Sie im integrierten Webserver auf die Registerkarte Scannen.
    3.
    Klicken Sie im linken Navigationsbereich auf den Link Einrichtung für Scannen in E-Mail.
    4.
    Auf der Seite Einrichtung für Scannen in E-Mail finden Sie eine Liste der zu konfigurierenden Einstellungen. Diese Einstellungen werden auch im linken Navigationsbereich aufgeführt. Klicken Sie zum Starten auf den Link Profile für ausgehende E-Mail.
    5.
    Klicken Sie auf der Seite Profile für ausgehende E-Mail auf die Schaltfläche Neu.
    ●
    Geben Sie im Bereich E-Mail-Adresse die E-Mail-Adresse und den Display-Namen an.
    ●
    Geben Sie im Bereich SMTP-Servereinstellungen die SMTP-Serveradresse und den SMTP-Port ein. Der Standardport ist bereits eingegeben und muss in den meisten Fällen nicht geändert werden.
    HINWEIS:

    Wenn Sie Google™ Gmail als E-Mail-Dienst verwenden, aktivieren Sie das Kontrollkästchen Stets sichere Verbindung (SSL/TLS) verwenden.

    ●
    Aktivieren Sie im Bereich SMTP-Authentifizierung das Kontrollkästchen SMTP-Authentifizierung für ausgehende E-Mail-Nachrichten ausführen, um gegebenenfalls die SMTP-Benutzer-ID und das Kennwort zu konfigurieren.
    HINWEIS:

    Wenden Sie sich an Ihren Netzwerkadministrator oder Ihren Internetdienstanbieter, um die SMTP-Servereinrichtungsdaten zu erhalten. Falls der SMTP-Server eine Authentifizierung erfordert, müssen Sie auch die SMTP-Benutzer-ID und das Kennwort kennen. SMTP-Servernamen und -Portnamen können für gewöhnlich leicht über eine Suche im Internet gefunden werden. Verwenden Sie zum Beispiel Begriffe wie „gmail smtp server name“ oder „yahoo smtp server name“.

    ●
    Geben Sie im Bereich Optionale PIN eine PIN ein. Diese PIN ist jedes Mal erforderlich, wenn eine E-Mail mit der E-Mail-Adresse gesendet wird.
    ●
    Konfigurieren Sie im Bereich Voreinstellungen für E-Mail-Nachrichten die Nachrichtenvoreinstellungen.
    6.
    Um E-Mail-Adressen zum Adressbuch hinzuzufügen, das auf dem Produkt verfügbar ist, klicken Sie auf den Link E-Mail-Adressbuch, und geben Sie die erforderlichen Informationen ein. Sie können individuelle E-Mail-Adressen oder E-Mail-Gruppen erstellen.
    7.
    Um Standardoptionen zu konfigurieren, klicken Sie auf den Link E-Mail-Optionen. Geben Sie eine Standardbetreffzeile, -Text und andere Standard-Scaneinstellungen ein.
    8.
    Klicken Sie auf Speichern und Testen, um die Einrichtung abzuschließen.
    HINWEIS:

    Erstellen Sie weitere ausgehende E-Mail-Profile, um mit mehr als einem E-Mail-Konto zu scannen.


Scannen

Einrichten von Scannen in Netzwerkordner (nur Modelle mit Touchscreen)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Scannen

Einführung

    Zum Verwenden dieser Scanfunktion muss das Gerät mit einem Netzwerk verbunden sein. Diese Scanfunktion ist erst verfügbar, nachdem Sie sie konfiguriert haben. Verwenden Sie zum Konfigurieren dieser Funktion den Einrichtungsassistenten zum Scannen in Netzwerkordner (Windows), der als Teil der vollständigen Softwareinstallation in der HP Programmgruppe für das Gerät installiert ist. Zum Konfigurieren dieser Funktionen können Sie außerdem den integrierten HP Webserver verwenden. In den folgenden Anweisungen wird die Konfiguration der Funktion mit dem Einrichtungsassistenten zum Scannen in Netzwerkordner und dem integrierten HP Webserver beschrieben.

    • Einführung
    • Verwenden des Einrichtungsassistenten zum Scannen in Netzwerkordner (Windows)
    • Einrichten der Funktion „Scannen in Netzwerkordner“ über den integrierten HP Webserver (Windows)
    • Einrichten der Funktion „Scannen in Netzwerkordner“ über den integrierten HP Webserver (OS X)


Scannen

Verwenden des Einrichtungsassistenten zum Scannen in Netzwerkordner (Windows)

    Manche HP Geräte erfordern die Installation eines Treibers von einer Software-CD. Am Ende dieser Installation wird die Option zum Einrichten zusätzlicher Funktionen angezeigt. Die Einrichtungsassistenten enthalten die Optionen für eine Basiskonfiguration. Klicken Sie auf Assistent zum Scannen in Netzwerkordner, um den Assistenten zu starten.

    Greifen Sie nach der Installation auf den Einrichtungsassistenten zu, indem Sie auf die Schaltfläche Start klicken, das Element Programme oder Alle Programme auswählen und anschließend auf das Element HP klicken. Klicken Sie auf den Produktnamen, und klicken Sie dann auf Einrichtungsassistent zum Scannen in Netzwerkordner, um den Konfigurationsvorgang zu starten.

    1.
    Um einen neuen Netzwerkordner hinzuzufügen, klicken Sie auf die Taste Neu.
    2.
    Geben Sie auf dem Startbildschirm den Ordnernamen ein, der auf dem Bedienfeld des Geräts im Feld Anzeigename angezeigt wird.
    3.
    Klicken Sie auf Durchsuchen, um einen vorhandenen Netzwerkordner auszuwählen, oder klicken Sie auf Freigabepfad, um einen neuen gemeinsam genutzten Netzwerkordner einzurichten. Wenn Sie Freigabepfad auswählen, wird das Dialogfeld Netzwerkfreigaben verwalten geöffnet. Nutzen Sie dieses Dialogfeld, um Freigabeeinstellungen zu konfigurieren, und klicken Sie anschließend auf OK, um zum Startbildschirm zurückzukehren.
    4.
    Geben Sie eine vierstellige Sicherheits-PIN ein, um den Ordner zu sichern. Klicken Sie auf Weiter.
    5.
    Geben Sie auf dem Bildschirm Authentifizieren die Authentifizierungsdaten ein, und klicken Sie auf dann auf Weiter.
    6.
    Geben Sie auf dem Bildschirm Konfigurieren die Standardeinstellungen für Scanjobs an, die in diesem Ordner gespeichert werden. Klicken Sie auf Weiter.
    7.
    Prüfen Sie auf dem Bildschirm Fertig stellen die Daten, und vergewissern Sie sich, dass alle Einstellungen richtig sind. Wenn ein Fehler vorliegt, klicken Sie auf die Schaltfläche Zurück, um den Fehler zu beheben. Wenn Sie fertig sind, klicken Sie auf die Schaltfläche Speichern und Testen, um die Konfiguration zu testen und die Einrichtung zu beenden.


Scannen

Einrichten der Funktion „Scannen in Netzwerkordner“ über den integrierten HP Webserver (Windows)

    1.
    Öffnen Sie den integrierten HP Webserver:

    a.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.
    b.
    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so, wie sie bzw. er auf dem Bedienfeld des Geräts angezeigt wird, in die Adresszeile ein. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver (EWS) wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    2.
    Klicken Sie auf die Registerkarte Scannen.
    3.
    Klicken Sie im linken Navigationsbereich auf den Link Netzwerkordner-Einrichtung.
    4.
    Klicken Sie auf der Seite Netzwerkordner-Konfiguration auf die Schaltfläche Neu.

    a.
    Geben Sie im Abschnitt Netzwerkordner-Informationen den Display-Namen und den Netzwerkpfad ein. Wenn erforderlich, geben Sie den Netzwerkbenutzernamen und das -kennwort ein.
    HINWEIS:

    Der Netzwerkordner muss freigeben sein, damit diese Funktion funktioniert. Er kann entweder nur an Sie oder auch an andere Benutzer freigegeben werden.

    b.
    Optional: Um den Ordner vor unautorisiertem Zugriff zu schützen, geben Sie im Abschnitt Ordnerzugriff mit einer PIN schützen eine PIN ein. Diese PIN ist jedes Mal erforderlich, wenn jemand versucht, die Funktion „Scannen in Netzwerkordner“ zu verwenden.
    c.
    Passen Sie im Abschnitt Scaneinstellungen die Scaneinstellungen an.

    Prüfen Sie alle Informationen, und klicken Sie dann auf Speichern und Testen, um die Informationen zu speichern und die Verbindung zu testen, oder auf Nur speichern, um nur die Informationen zu speichern.


Scannen

Einrichten der Funktion „Scannen in Netzwerkordner“ über den integrierten HP Webserver (OS X)

    1.
    Verwenden Sie eine der folgenden Methoden, um die Schnittstelle für den integrierten Webserver (EWS) zu öffnen.
    Gehen Sie wie folgt vor, um den integrierten HP Webserver (EWS) zu öffnen.

    a.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.
    b.
    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so, wie sie bzw. er auf dem Bedienfeld des Geräts angezeigt wird, in die Adresszeile ein. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver (EWS) wird geöffnet.

    Verwenden des HP Dienstprogramms zum Öffnen des integrierten HP Webservers (EWS)

    a.
    Nutzen Sie eine dieser Methoden, um das HP Dienstprogramm zu öffnen:
    ●
    Öffnen Sie Anwendungen, und öffnen Sie anschließend den Ordner Hewlett-Packard. Wählen Sie HP Dienstprogramm.
    ●
    Öffnen Sie über Apple-Menü Systemeinstellungen, und wählen Sie anschließend Drucken & Faxen, Drucken & Scannen oder Drucker & Scanner aus. Wählen Sie das Gerät aus der Druckerliste auf der linken Seite aus. Klicken Sie auf Optionen und Verbrauchsmaterial, die Registerkarte Dienstprogramm und anschließend auf Druckerdienstprogramm öffnen.
    b.
    Wählen Sie im HP Dienstprogramm die Option Scannen in Netzwerkordner.
    c.
    Befolgen Sie die Anweisungen im HP Dienstprogramm, um einen gemeinsam genutzten Netzwerkordner zu konfigurieren. Klicken Sie auf die Schaltfläche Hilfe, um genaue Anweisungen zu erhalten.
    d.
    Klicken Sie auf die Schaltfläche Meinen gemeinsam genutzten Ordner registrieren. Der integrierte HP Webserver (EWS) wird geöffnet.

    2.
    Klicken Sie im integrierten Webserver auf die Registerkarte Scannen.
    3.
    Klicken Sie im linken Navigationsbereich auf den Link Netzwerkordner-Einrichtung.
    4.
    Klicken Sie auf die Schaltfläche Neu unter Netzwerkordner-Konfiguration.
    ●
    Geben Sie im Abschnitt Netzwerkordner-Informationen den Display-Namen und den Netzwerkpfad ein. Wenn erforderlich, geben Sie den Netzwerkbenutzernamen und das -kennwort ein.
    ●
    Geben Sie im Abschnitt Ordnerzugriff mit einer PIN schützen die PIN ein.
    HINWEIS:

    Sie können eine vierstellige Sicherheits-PIN festlegen, um zu verhindern, dass nicht-autorisierte Personen Scans im Netzwerkordner speichern. Die PIN muss jedes Mal auf dem Bedienfeld des Produkts eingegeben werden, wenn ein Scan durchgeführt wird.

    ●
    Passen Sie im Abschnitt Scaneinstellungen die Scaneinstellungen an.
    5.
    Prüfen Sie alle Informationen, und klicken Sie dann auf Speichern und Testen, um die Informationen zu speichern und die Verbindung zu testen, oder auf Nur speichern, um nur die Informationen zu speichern.
    HINWEIS:

    Um weitere Netzwerkordner zu erstellen, wiederholen Sie diese Schritte für jeden Ordner.


Scannen

Scannen auf ein USB-Flash-Laufwerk (nur Modelle mit Touchscreen)

    1.
    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Gerät.
    HINWEIS:

    Um beste Ergebnisse zu erzielen, legen Sie kleinformatiges Papier (Letter, A4 oder kleiner) mit der Längsseite entlang der linken Seite des Scannerglases ein.

    2.
    Verbinden Sie ein USB-Flash-Laufwerk mit dem Direktdruck-USB-Anschluss.
    3.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Scannen.
    4.
    Berühren Sie den Bildschirm An USB-Laufwerk scannen.
    5.
    Berühren Sie die Schaltfläche Scannen, um zu scannen und die Datei zu speichern. Das Produkt erstellt auf dem USB-Laufwerk den Ordner HPSCANS und speichert die Datei mit einem automatisch generierten Dateinamen im PDF- oder JPG-Format.
    HINWEIS:

    Wenn der Übersichtsbildschirm angezeigt wird, können Sie die Datei berühren und die Einstellungen anpassen.

    Außerdem kann der Hot Folder-Name geändert werden.


Scannen

Scannen in E-Mail (nur Modelle mit Touchscreen)

    Verwenden Sie das Bedienfeld des Geräts, um eine Datei direkt in eine E-Mail zu scannen. Die gescannte Datei wird dann als E-Mail-Anhang an die angegebene Adresse gesendet.

    HINWEIS:

    Um diese Funktion zu nutzen, muss das Gerät mit einem Netzwerk verbunden sein, und die Funktion „In E-Mail scannen“ muss mithilfe des Einrichtungsassistenten zum Scannen in E-Mail (Windows) oder des integrierten HP Webservers konfiguriert sein.

    1.
    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Gerät.
    2.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Scannen.
    3.
    Berühren Sie die Option Scannen in E-Mail.
    4.
    Berühren Sie die Option Senden einer E-Mail.
    5.
    Wählen Sie die Absender-Adresse aus, die Sie verwenden möchten. Dies ist auch als „Profil für ausgehende E-Mails“ bekannt.
    HINWEIS:

    Falls die PIN-Funktion eingerichtet wurde, geben Sie die PIN ein, und berühren Sie die Schaltfläche OK. Allerdings ist keine PIN für die Nutzung dieser Funktion erforderlich.

    6.
    Berühren Sie die Schaltfläche An, und wählen Sie die Adresse oder Gruppe aus, an die Sie die Datei senden möchten. Berühren Sie die Schaltfläche Fertig, wenn Sie fertig sind.
    7.
    Berühren Sie die Schaltfläche Betreff, falls Sie eine Betreffzeile hinzufügen möchten.
    8.
    Wählen Sie die Schaltfläche Weiter.
    9.
    Auf dem Bedienfeld werden die Scaneinstellungen angezeigt.
    ●
    Zum Ändern der Einstellungen berühren Sie die Taste Einstellungen und ändern anschließend die Einstellungen.
    ●
    Wenn Sie keine Änderungen vornehmen möchten, fahren Sie mit dem nächsten Schritt fort.
    10.
    Berühren Sie die Schaltfläche Scannen, um den Scanauftrag zu starten.


Scannen

Scannen in Netzwerkordner (nur Touchscreen-Modelle)

    Verwenden Sie das Bedienfeld des Geräts, um ein Dokument zu scannen und in einem Ordner im Netzwerk zu speichern.

    HINWEIS:

    Um diese Funktion zu nutzen, muss das Gerät mit einem Netzwerk verbunden sein, und die Funktion „Scannen in Netzwerkordner“ muss mithilfe des Einrichtungsassistenten zum Scannen in Netzwerkordner (Windows) oder des integrierten HP Webservers konfiguriert sein.

    1.
    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Gerät.
    2.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Scannen.
    3.
    Berühren Sie das Element Scannen in Netzwerkordner.
    4.
    Wählen Sie aus der Liste mit den Netzwerkordnern den Ordner aus, in dem das Dokument gespeichert werden soll.
    5.
    Auf dem Bedienfeld werden die Scaneinstellungen angezeigt.
    ●
    Zum Ändern der Einstellungen berühren Sie die Taste Einstellungen und ändern anschließend die Einstellungen.
    ●
    Wenn Sie keine Änderungen vornehmen möchten, fahren Sie mit dem nächsten Schritt fort.
    6.
    Berühren Sie die Schaltfläche Scannen, um den Scanauftrag zu starten.


Faxen

  • Einrichten zum Senden und Empfangen von Faxen
  • Senden von Faxen
Siehe auch:

Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Die HP Kompletthilfe für das Gerät beinhaltet die folgenden Informationen:

●
Installieren und Konfigurieren
●
Lernen und Verwenden
●
Lösen von Problemen
●
Herunterladen von Softwareaktualisierungen.
●
Beitritt zu Support-Foren
●
Suchen nach Garantie- und Zulassungsinformationen


Faxen

Einrichten zum Senden und Empfangen von Faxen
  • Vor dem Start
  • Schritt 1: Identifizieren des Telefonverbindungstyps
  • Schritt 2: Einrichten der Faxfunktion
  • Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts
  • Schritt 4: Durchführen eines Faxtests


Faxen

Vor dem Start

    Stellen Sie sicher, dass das Gerät vollständig eingerichtet ist, bevor Sie eine Verbindung mit dem Faxdienst herstellen.

    HINWEIS:

    Verwenden Sie das Telefonkabel und die Adapter aus dem Lieferumfang des Geräts, um das Gerät an die Telefonbuchse anzuschließen.
    HINWEIS:

    In Ländern/Regionen, in denen serielle Telefonanlagen verwendet werden, liegt dem Gerät ein Adapter bei. Verwenden Sie den Adapter, um andere Telekommunikationsgeräte mit derselben Telefonbuchse zu verbinden, an die das Gerät angeschlossen ist.

    Befolgen Sie die Anweisungen in jedem der folgenden vier Schritte:

    1.
    Schritt 1: Identifizieren des Telefonverbindungstyps.
    2.
    Schritt 2: Einrichten der Faxfunktion.
    3.
    Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts.
    4.
    Schritt 4: Durchführen eines Faxtests.


Faxen

Schritt 1: Identifizieren des Telefonverbindungstyps

    Prüfen Sie die folgenden Geräte- und Diensttypen, um zu ermitteln, welche Einrichtungsmethode verwendet werden sollte. Die Methode hängt von den bereits in der Telefonanlage installierten Geräten und Diensten ab.

    HINWEIS:

    Bei dem Produkt handelt es sich um ein analoges Gerät. Es wird empfohlen, das Produkt nur an eine speziell dafür vorgesehene analoge Telefonleitung anzuschließen.

    ●
    Gesonderte Telefonleitung: Es ist ausschließlich das Gerät mit der Telefonleitung verbunden
    ●
    Sprachanrufe: Sprach- und Faxanrufe verwenden dieselbe Telefonleitung
    ●
    Anrufbeantworter: Ein Anrufbeantworter beantwortet Sprachanrufe auf derselben Telefonleitung, die für Faxanrufe verwendet wird
    ●
    Voicemail: Ein Voicemail-Abonnementservice verwendet dieselbe Leitung wie das Fax
    ●
    Dienst für Spezialtonfolgen: Ein Dienst einer Telefongesellschaft, mit dem mehrere Telefonnummern mit einer Telefonleitung verknüpft werden und jede Nummer ein anderes Ruftonmuster hat; das Produkt erkennt das ihm zugewiesene Ruftonmuster und beantwortet den Anruf
    ●
    Dial-Up-Modem für Computer: Ein Computer verwendet die Telefonleitung, um über eine Dial-Up-Verbindung eine Verbindung mit dem Internet herzustellen
    ●
    DSL-Leitung: Ein Dienst für einen digitalen Teilnehmeranschluss (Digital Subscriber Line, DSL) einer Telefongesellschaft; in einigen Ländern/Regionen wird dieser Dienst möglicherweise als „ADSL“ bezeichnet
    ●
    Nebenstellenanlage oder ISDN-Telefonanlage: Eine Nebenstellenanlage (PBX) oder eine ISDN-Anlage (Integrated Services Digital Network)
    ●
    VoIP-Telefonanlage: Voice over Internet Protocol (VoIP) über einen Internetanbieter


Faxen

Schritt 2: Einrichten der Faxfunktion

Klicken Sie auf den Link unten, der die Umgebung am zutreffendsten beschreibt, in der das Gerät Faxnachrichten sendet und empfängt, und befolgen Sie die Anweisungen für die Einrichtung.

●
Gesonderte Telefonleitung
●
Gemeinsame Leitung für Sprach-/Faxanrufe
●
Gemeinsame Leitung für Sprach-/Faxanrufe mit Anrufbeantworter
HINWEIS:

Dieses Dokument enthält nur Anweisungen für drei Verbindungstypen. Weitere Informationen zum Verbinden des Geräts mit anderen Verbindungstypen finden Sie auf der Support-Website für dieses Gerät: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
HINWEIS:

Bei diesem Gerät handelt es sich um ein analoges Faxgerät. Es wird empfohlen, das Produkt nur an eine speziell dafür vorgesehene analoge Telefonleitung anzuschließen. Achten Sie in einer digitalen Umgebung wie z. B. DSL, PBX, ISDN oder VoIP auf die Verwendung der richtigen Filter und die korrekte Konfiguration der digitalen Einstellungen. Weitere Informationen erhalten Sie bei Ihrem Digitaldienst-Anbieter.

HINWEIS:

Schließen Sie maximal drei Geräte an die Telefonleitung an.
HINWEIS:

Voicemail wird von diesem Produkt nicht unterstützt.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Gesonderte Telefonleitung
  • Gemeinsame Leitung für Sprach-/Faxanrufe
  • Gemeinsame Leitung für Sprach-/Faxanrufe mit Anrufbeantworter


Faxen

Gesonderte Telefonleitung

    Befolgen Sie diese Schritte, um eine gesonderte Telefonleitung ohne zusätzliche Dienste einzurichten.

    1.
    Schließen Sie das Telefonkabel am Faxanschluss am Produkt und an der Telefonbuchse an der Wand an.
    HINWEIS:

    In einigen Ländern/Regionen ist möglicherweise ein Adapter für das im Lieferumfang enthaltene Telefonkabel erforderlich.
    HINWEIS:

    Auf einigen Geräten befindet sich der Faxanschluss möglicherweise über dem Telefonanschluss. Achten Sie auf die Symbole auf dem Gerät.

    Anschließen des Faxgeräts

    2.
    Richten Sie das Gerät so ein, dass Faxnachrichten automatisch beantwortet werden.

    a.
    Schalten Sie das Gerät ein.
    b.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    c.
    Öffnen Sie das Menü Faxeinrichtung.
    d.
    Öffnen Sie das Menü Basis-Setup.
    e.
    Wählen Sie die Einstellung Rufannahmemodus.
    f.
    Wählen Sie die Option Automatisch.

    3.
    Fahren Sie hier fort: Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts.


Faxen

Gemeinsame Leitung für Sprach-/Faxanrufe

    Befolgen Sie diese Schritte, um das Gerät für eine gemeinsame Leitung für Sprach-/Faxanrufe einzurichten.

    1.
    Trennen Sie alle Geräte, die an die Telefonbuchse angeschlossen sind.
    2.
    Schließen Sie das Telefonkabel am Faxanschluss am Produkt und an der Telefonbuchse an der Wand an.
    HINWEIS:

    In einigen Ländern/Regionen ist möglicherweise ein Adapter für das im Lieferumfang enthaltene Telefonkabel erforderlich.
    HINWEIS:

    Auf einigen Geräten befindet sich der Faxanschluss möglicherweise über dem Telefonanschluss. Achten Sie auf die Symbole auf dem Gerät.

    Anschließen von Fax und Telefon

    3.
    Ziehen Sie den Stecker aus dem Telefonanschluss für die Amtsleitung auf der Rückseite des Geräts, und schließen Sie das Telefon an diesen Anschluss an.
    4.
    Richten Sie das Gerät so ein, dass Faxnachrichten automatisch beantwortet werden.

    a.
    Schalten Sie das Gerät ein.
    b.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    c.
    Öffnen Sie das Menü Faxeinrichtung.
    d.
    Öffnen Sie das Menü Basis-Setup.
    e.
    Wählen Sie die Einstellung Rufannahmemodus.
    f.
    Wählen Sie die Option Automatisch.

    5.
    Richten Sie das Gerät so ein, dass es vor dem Senden einer Faxnachricht auf einen Wählton warten muss.
    HINWEIS:

    Auf diese Weise wird vermieden, dass ein Fax während eines Telefongesprächs gesendet wird.

    a.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    b.
    Öffnen Sie das Menü Faxeinrichtung.
    c.
    Öffnen Sie das Menü Erweiterte Einrichtung.
    d.
    Wählen Sie die Einstellung Wählton ermitteln, und wählen Sie anschließend Ein.

    6.
    Fahren Sie hier fort: Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts.


Faxen

Gemeinsame Leitung für Sprach-/Faxanrufe mit Anrufbeantworter

    Befolgen Sie diese Schritte, um das Gerät für eine gemeinsame Leitung für Sprach-/Faxanrufe mit einem Anrufbeantworter einzurichten.

    1.
    Trennen Sie alle Geräte, die an die Telefonbuchse angeschlossen sind.
    2.
    Öffnen Sie die Abdeckung des Telefonanschlusses für die Amtsleitung auf der Rückseite des Geräts.
    3.
    Schließen Sie das Telefonkabel am Faxanschluss am Produkt und an der Telefonbuchse an der Wand an.
    HINWEIS:

    In einigen Ländern/Regionen ist möglicherweise ein Adapter für das im Lieferumfang enthaltene Telefonkabel erforderlich.
    HINWEIS:

    Auf einigen Geräten befindet sich der Faxanschluss möglicherweise über dem Telefonanschluss. Achten Sie auf die Symbole auf dem Gerät.

    Anschließen des Faxgeräts

    4.
    Verbinden Sie das Telefonkabel des Anrufbeantworters mit dem Telefonanschluss für die Amtsleitung auf der Rückseite des Geräts.
    HINWEIS:

    Schließen Sie den Anrufbeantworter direkt an das Gerät an. Andernfalls nimmt der Anrufbeantworter möglicherweise die Faxtöne eines sendenden Faxgeräts auf, und das Gerät empfängt keine Faxnachrichten.

    HINWEIS:

    Wenn der Anrufbeantworter über kein integriertes Telefon verfügt, schließen Sie am besten ein Telefon am Anschluss für den AUSGANG am Anrufbeantworter an.

    HINWEIS:

    Auf einigen Geräten befindet sich der Faxanschluss möglicherweise über dem Telefonanschluss. Achten Sie auf die Symbole auf dem Gerät.

    Anschließen von Fax und Telefon

    5.
    Konfigurieren Sie die Einstellung „Rufzeichen vor Annahme“ auf dem Gerät.

    a.
    Schalten Sie das Gerät ein.
    b.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    c.
    Öffnen Sie das Menü Faxeinrichtung.
    d.
    Öffnen Sie das Menü Basis-Setup.
    e.
    Wählen Sie die Option Rufzeichen vor Annahme.
    f.
    Verwenden Sie das numerische Tastenfeld auf dem Gerätebedienfeld, um die Anzahl der Rufzeichen auf fünf oder mehr einzustellen.

    6.
    Richten Sie das Gerät so ein, dass Faxnachrichten automatisch beantwortet werden.

    a.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    b.
    Öffnen Sie das Menü Faxeinrichtung.
    c.
    Öffnen Sie das Menü Basis-Setup.
    d.
    Wählen Sie die Einstellung Rufannahmemodus.
    e.
    Wählen Sie die Option Automatisch.

    7.
    Richten Sie das Gerät so ein, dass es vor dem Senden einer Faxnachricht auf einen Wählton warten muss.
    HINWEIS:

    Auf diese Weise wird vermieden, dass ein Fax während eines Telefongesprächs gesendet wird.

    a.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    b.
    Öffnen Sie das Menü Faxeinrichtung.
    c.
    Öffnen Sie das Menü Erweiterte Einrichtung.
    d.
    Wählen Sie die Einstellung Wählton ermitteln, und wählen Sie anschließend Ein.

    8.
    Fahren Sie hier fort: Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts.


Faxen

Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts

Konfigurieren Sie die Faxeinstellungen des Geräts mit Hilfe einer der folgenden Methoden:

●
HP Assistent für die Faxeinrichtung (wenn die Software installiert ist)
●
Gerätebedienfeld
●
Toolbox für HP Gerät (wenn die Software installiert ist)
●
Eingebetteter HP Webserver (wenn das Gerät mit einem Netzwerk verbunden ist)
HINWEIS:

In den USA und zahlreichen anderen Ländern/Regionen ist das Festlegen von Uhrzeit, Datum und Faxkopfzeile gesetzlich vorgeschrieben.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Assistent für die Faxeinrichtung
  • Gerätebedienfeld
  • Toolbox für HP Gerät
  • Eingebetteter HP Webserver


Faxen

HP Assistent für die Faxeinrichtung

    Öffnen Sie den Fax-Einrichtungsassistenten nach der Ersteinrichtung und der Installation der Software, indem Sie folgendermaßen vorgehen:

    1.
    Klicken Sie auf Start und anschließend auf Programme.
    2.
    Klicken Sie auf HP, dann auf den Namen des Geräts und anschließend auf HP Assistent für die Faxeinrichtung.
    3.
    Folgen Sie im HP Assistenten für die Faxeinrichtung den Anweisungen am Bildschirm, um die Faxeinstellungen zu konfigurieren.
    4.
    Fahren Sie hier fort: Schritt 4: Durchführen eines Faxtests.


Faxen

Gerätebedienfeld

    Führen Sie die folgenden Schritte aus, um das Datum, die Uhrzeit und die Kopfzeile auf dem Bedienfeld einzurichten.

    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Öffnen Sie das Menü Faxeinrichtung.
    3.
    Öffnen Sie das Menü Basis-Setup.
    4.
    Blättern Sie nach unten, und öffnen Sie das Menü Datum/Uhrzeit.
    5.
    Wählen Sie die Option 12-Stunden-Format oder 24-Stunden-Format.
    6.
    Geben Sie die aktuelle Zeit über das Tastenfeld ein.
    HINWEIS:

    Berühren Sie auf Touchscreen-Bedienfeldern die Schaltfläche 123, um ein Tastenfeld zu öffnen, das Sonderzeichen enthält, sofern Sie diese benötigen.

    7.
    Wählen Sie das Datumsformat.
    8.
    Geben Sie das aktuelle Datum über das Tastenfeld ein.
    9.
    Öffnen Sie das Menü Faxkopfzeile.
    10.
    Geben Sie die Faxnummer über das Tastenfeld ein.
    HINWEIS:

    Eine Faxnummer darf höchstens 20 Zeichen enthalten.
    11.
    Geben Sie den Firmennamen oder die Kopfzeile über das Tastenfeld ein.
    HINWEIS:

    Eine Faxkopfzeile darf höchstens 25 Zeichen enthalten.
    12.
    Fahren Sie hier fort: Schritt 4: Durchführen eines Faxtests.


Faxen

Toolbox für HP Gerät

    1.
    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.
    2.
    Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.
    3.
    Klicken Sie auf die Registerkarte Fax.
    4.
    Befolgen Sie die Bildschirmanweisungen, um die Faxeinstellungen zu konfigurieren.
    5.
    Fahren Sie hier fort: Schritt 4: Durchführen eines Faxtests.


Faxen

Eingebetteter HP Webserver

    1.
    Öffnen Sie den integrierten HP Webserver:

    a.
    LCD-Bedienfelder: Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image]. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    Bedienfelder mit Touchscreen: Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    b.
    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so, wie sie bzw. er auf dem Bedienfeld des Geräts angezeigt wird, in die Adresszeile ein. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver (EWS) wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    2.
    Klicken Sie auf die Registerkarte Fax.
    3.
    Befolgen Sie die Bildschirmanweisungen, um die Faxeinstellungen zu konfigurieren.
    4.
    Fahren Sie hier fort: Schritt 4: Durchführen eines Faxtests.


Faxen

Schritt 4: Durchführen eines Faxtests

    Führen Sie einen Faxtest durch, um sicherzustellen, dass die Faxfunktion richtig eingerichtet ist.

    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Blättern Sie nach unten, und öffnen Sie das Menü Dienst.
    3.
    Öffnen Sie das Menü Faxdienst.
    4.
    Wählen Sie die Option Faxtest ausführen. Das Gerät erstellt einen Ergebnisbericht des Tests.
    5.
    Prüfen Sie den Bericht.
    ●
    Wenn dem Bericht zu entnehmen ist, dass das Gerät den Test bestanden hat, ist das Gerät dazu bereit, Faxnachrichten zu senden und zu empfangen.
    ●
    Wenn dem Bericht zu entnehmen ist, dass das Gerät den Test nicht bestanden hat, prüfen Sie den Bericht auf weitere Informationen zum Beheben des Problems. Die Checkliste für die Fehlerbehebung beim Faxen enthält weitere Informationen zum Beheben von Problemen beim Faxen.


Faxen

Senden von Faxen
  • Senden von Faxen vom Flachbettscanner aus
  • Faxen über den Vorlageneinzug
  • Senden von Faxnachrichten über die HP Software (Windows)


Faxen

Senden von Faxen vom Flachbettscanner aus
    LCD-Bedienfelder

    1.
    Legen Sie das Dokument mit der zu kopierenden Seite nach unten auf das Scannerglas.
    2.
    Verwenden Sie auf dem Bedienfeld des Geräts das Tastenfeld, um die Faxnummer einzugeben.
    3.
    Drücken Sie die Taste zum Starten des Faxvorgangs [image]. Der Faxauftrag wird gestartet.
    4.
    Wenn das Dokument mehrere Seiten umfasst, folgen Sie den Anweisungen auf dem Bedienfeld zum Bestätigen und Einlegen weiterer Seiten.

    Bedienfelder mit Touchscreen

    1.
    Legen Sie das Dokument mit der zu kopierenden Seite nach unten auf das Scannerglas.
    2.
    Berühren Sie im Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Fax.
    3.
    Geben Sie die Faxnummer über das Tastenfeld ein.
    4.
    Berühren Sie die Schaltfläche zum Starten des Faxvorgangs.
    5.
    Das Produkt fordert Sie zur Bestätigung auf, dass Sie vom Vorlagenglas senden. Wählen Sie die Schaltfläche Ja.
    6.
    Das Produkt fordert Sie zum Auflegen der ersten Seite auf. Berühren Sie die Schaltfläche OK.
    7.
    Das Produkt scannt die erste Seite und fordert Sie dann auf, eine weitere Seite aufzulegen. Wenn das Dokument über mehrere Seiten verfügt, berühren Sie die Schaltfläche Ja. Wiederholen Sie diesen Vorgang, bis alle Seiten gescannt wurden.
    8.
    Wenn Sie die letzte Seite gescannt haben, berühren Sie bei der Aufforderung die Schaltfläche Nein. Das Produkt sendet das Fax.


Faxen

Faxen über den Vorlageneinzug
    LCD-Bedienfelder

    1.
    Legen Sie die Vorlagen mit der bedruckten Seite nach oben in den Vorlageneinzug ein.
    ACHTUNG:

    Verwenden Sie keine Vorlagen mit Korrekturband, Korrekturflüssigkeit, Büroklammern oder Heftklammern, da das Produkt dadurch unter Umständen beschädigt werden kann. Außerdem sollten Sie weder Fotos noch kleine oder empfindliche Vorlagen in den Vorlageneinzug einlegen.

    Einlegen des Originaldokuments

    2.
    Stellen Sie die Papierführungen so ein, dass sie den Papierstapel leicht berühren.

    Anpassen der Führungen

    3.
    Verwenden Sie auf dem Bedienfeld des Geräts das Tastenfeld, um die Faxnummer einzugeben.
    4.
    Drücken Sie die Taste zum Starten des Faxvorgangs [image]. Der Faxauftrag wird gestartet.

    Bedienfelder mit Touchscreen

    1.
    Legen Sie die Vorlagen mit der bedruckten Seite nach oben in den Vorlageneinzug ein.
    ACHTUNG:

    Verwenden Sie keine Vorlagen mit Korrekturband, Korrekturflüssigkeit, Büroklammern oder Heftklammern, da das Produkt dadurch unter Umständen beschädigt werden kann. Außerdem sollten Sie weder Fotos noch kleine oder empfindliche Vorlagen in den Vorlageneinzug einlegen.

    Einlegen des Originaldokuments

    2.
    Stellen Sie die Papierführungen so ein, dass sie den Papierstapel leicht berühren.

    Anpassen der Führungen

    3.
    Berühren Sie im Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Fax.
    4.
    Geben Sie die Faxnummer über das Tastenfeld ein.
    5.
    Berühren Sie die Schaltfläche zum Starten des Faxvorgangs.


Faxen

Senden von Faxnachrichten über die HP Software (Windows)

    1.
    Legen Sie das Dokument ein.
    ●
    Wenn Sie ein Original auf das Vorlagenglas legen, tun Sie dies mit der Druckseite nach unten, in der linken hinteren Ecke des Scannerglases.
    ●
    Wenn Sie mehrere Seiten in den Vorlageneinzug einlegen, legen Sie die Seiten mit der Druckseite nach oben, und passen Sie die Papierführungen so an, dass sie eng am Papier anliegen.
    HINWEIS:

    Wenn sich gleichzeitig Dokumente im Vorlageneinzug und auf dem Scannerglas befinden, verarbeitet das Gerät das Dokument im Vorlageneinzug und nicht das auf dem Scannerglas.

    2.
    Klicken Sie nacheinander auf Start, Programme (bzw. Alle Programme in Windows XP) und HP.
    3.
    Klicken Sie auf die Gerätebezeichnung und anschließend auf HP Fax senden. Die Faxsoftware wird geöffnet.
    4.
    Geben Sie die Faxnummer eines oder mehrerer Empfänger ein.
    5.
    Klicken Sie auf Jetzt senden.


Verwalten des Geräts

  • Verwenden von Anwendungen der HP Web Services (nur Modelle mit Touchscreen)
  • Ändern Sie die Geräteverbindungsart (Windows)
  • Erweiterte Konfiguration mit integriertem HP Webserver (EWS) und Toolbox für HP Gerät (Windows)
  • Erweiterte Konfiguration mit dem HP Dienstprogramm für Mac OS X
  • Konfigurieren der IP-Netzwerkeinstellungen
  • HP Web Jetadmin
  • Funktionen für die Gerätesicherheit
  • Einstellungen zum Energiesparen
  • Aktualisieren der Firmware
Siehe auch:

Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Die HP Kompletthilfe für das Gerät beinhaltet die folgenden Informationen:

●
Installieren und Konfigurieren
●
Lernen und Verwenden
●
Lösen von Problemen
●
Herunterladen von Softwareaktualisierungen.
●
Beitritt zu Support-Foren
●
Suchen nach Garantie- und Zulassungsinformationen


Verwalten des Geräts

Verwenden von Anwendungen der HP Web Services (nur Modelle mit Touchscreen)

    Für dieses Gerät sind einige innovative Anwendungen verfügbar, die Sie direkt aus dem Internet herunterladen können. Um weitere Informationen zu erhalten und diese Anwendungen herunterzuladen, besuchen Sie die HP Connected-Website unter www.hpconnected.com.

    Um diese Funktion zu nutzen, muss das Gerät mit einem Computer oder Netzwerk verbunden sein, das über eine Internetverbindung verfügt. HP Web Services muss auf diesem Gerät aktiviert sein.

    1.
    Berühren Sie im Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „HP Web Services“ [image].
    2.
    Berühren Sie die Schaltfläche HP Web Services aktivieren.

    Nach dem Herunterladen einer Anwendung von der HP Connected-Website ist sie auf dem Bedienfeld des Geräts im Menü Anwendungen verfügbar. Dieser Vorgang aktiviert HP Web Services und das Menü Anwendungen.


Verwalten des Geräts

Ändern Sie die Geräteverbindungsart (Windows)

    Wenn Sie das Gerät bereits verwenden und die Verbindungsart ändern möchten, verwenden Sie auf dem Desktop Ihres Computers die Verknüpfung Neukonfigurieren Ihres HP Gerätes, um die Verbindung zu ändern. Sie können das Gerät beispielsweise neu konfigurieren, um eine andere drahtlose Adresse zu verwenden, eine Verbindung zum drahtgebundenen oder drahtlosen Netzwerk herzustellen oder eine Netzwerkverbindung in eine USB-Verbindung zu ändern. Sie können die Konfiguration ändern, ohne die Geräte-CD einzulegen. Nach Auswahl des Verbindungstyps zeigt das Programm direkt den Teil des Geräteeinrichtungsverfahrens an, der geändert werden muss.


Verwalten des Geräts

Erweiterte Konfiguration mit integriertem HP Webserver (EWS) und Toolbox für HP Gerät (Windows)

    Mit dem integrierten HP Webserver können Sie vom Computer aus die Druckfunktionen verwalten. Sie brauchen die Einstellungen nicht direkt am Drucker vorzunehmen.

    ●
    Anzeigen der Druckerstatusinformationen
    ●
    Ermitteln des verbleibenden Verbrauchsmaterials und ggf. Bestellen von Ersatz
    ●
    Anzeigen und Ändern von Fachkonfigurationen
    ●
    Anzeigen und Ändern der Konfiguration des Menüs für das Bedienfeld des Geräts
    ●
    Anzeigen und Drucken von internen Seiten
    ●
    Empfangen von Benachrichtigungen zu Geräte- und Verbrauchsmaterialereignissen
    ●
    Anzeigen und Ändern der Netzwerkkonfiguration

    Der integrierte HP Webserver ist funktionsfähig, wenn das Gerät mit einem IP-basierten Netzwerk verbunden ist. IPX-basierte Geräteverbindungen werden vom integrierten HP Webserver nicht unterstützt. Sie benötigen keinen Internetzugang zum Öffnen und Verwenden des integrierten HP Webservers.

    Wenn das Gerät mit dem Netzwerk verbunden ist, ist der integrierte HP Webserver automatisch verfügbar.

    HINWEIS:

    Die Toolbox für das HP Gerät steht nur zur Verfügung, wenn Sie bei Installation des Geräts alle installierbaren Funktionen ausgewählt haben. Je nachdem, wie das Gerät angeschlossen ist, stehen einige Funktionen möglicherweise nicht zur Verfügung.

    HINWEIS:

    Außerhalb der Netzwerk-Firewall kann nicht auf den integrierten HP Webserver zugegriffen werden.
    Öffnen des integrierten HP Webservers (EWS) über das Startmenü.

    1.
    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.
    2.
    Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.

    Öffnen des integrierten HP Webservers (EWS) über einen Webbrowser.

    1.
    LCD-Bedienfelder: Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image]. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    Bedienfelder mit Touchscreen: Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2.
    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so, wie sie bzw. er auf dem Bedienfeld des Geräts angezeigt wird, in die Adresszeile ein. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver (EWS) wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    Registerkarte oder Bereich
    Beschreibung
    Registerkarte Home
    Stellt Produkt-, Status- und Konfigurationsinformationen zur Verfügung.
    ●
    Gerätestatus: Zeigt den Gerätestatus und die ungefähr verbleibende Gebrauchsdauer für das HP Verbrauchsmaterial in Prozent an.
    ●
    Verbrauchsmaterial-Status: Zeigt die ungefähr verbleibende Gebrauchsdauer des HP Verbrauchsmaterials in Prozent an. Die tatsächlich verbleibende Gebrauchsdauer kann variieren. Halten Sie einen Verbrauchsmaterialersatz zum Einsatz bei nachlassender Druckqualität bereit. Das Verbrauchsmaterial muss nur dann ersetzt werden, wenn die Druckqualität nachlässt.
    ●
    Gerätekonfiguration: Zeigt die Informationen der Produktkonfigurationsseite an.
    ●
    Netzwerkübersicht: Zeigt die Informationen der Netzwerkkonfigurationsseite an.
    ●
    Berichte: Hiermit können Sie die vom Gerät erstellten Konfigurations- und Verbrauchsmaterial-Statusseiten drucken.
    ●
    Ereignisprotokoll: Zeigt eine Liste aller Geräteereignisse und -fehler an.
    System (Registerkarte)
    Ermöglicht die Konfiguration des Produkts über Ihren Computer.
    ●
    Geräteinformationen: Hiermit werden grundlegende Geräte- und Herstellerinformationen angezeigt.
    ●
    Papier-Setup: Hiermit können Sie die Standard-Papierzufuhreinstellungen für das Gerät ändern.
    ●
    Druckqualität: Hiermit können Sie die Standardeinstellungen der Druckqualität für das Gerät ändern.
    ●
    EcoSMART-Konsole: Ändern Sie die Standardzeiten für den Wechsel in den Energiesparmodus oder den Modus zum automatischen Herunterfahren. Sie können die Ereignisse konfigurieren, die zur Aktivierung des Geräts führen.
    ●
    Papiersorten: Hiermit können Sie Druckmodi festlegen, die den vom Gerät unterstützten Papiersorten entsprechen.
    ●
    Systemkonfiguration: Hiermit können Sie die standardmäßigen Systemeinstellungen für das Gerät ändern.
    ●
    Service: Hiermit können Sie den Reinigungsvorgang für das Gerät durchführen.
    ●
    Speichern und Wiederherstellen: Hier können Sie die aktuellen Einstellungen für das Produkt in einer Datei auf dem Computer speichern. Verwenden Sie diese Datei, um dieselben Informationen auf ein anderes Produkt zu übertragen oder die Einstellungen zu einem späteren Zeitpunkt wiederherzustellen.
    ●
    Administration: Hiermit können Sie das Gerätekennwort festlegen oder ändern. Aktivieren oder deaktivieren Sie Gerätefunktionen.
    HINWEIS:

    Die Registerkarte System kann durch ein Kennwort geschützt werden. Wenn sich das Gerät in einem Netzwerk befindet, sprechen Sie sich immer erst mit dem Administrator ab, bevor Sie Einstellungen auf dieser Registerkarte ändern.

    Druck (Registerkarte)
    Hiermit können Sie die Standarddruckeinstellungen über den Computer ändern.
    ●
    Drucken: Ändern der Standarddruckeinstellungen des Produkts, z.B. Anzahl der Kopien und Papierausrichtung. Dabei handelt es sich um dieselben Optionen, die auch auf dem Bedienfeld verfügbar sind.
    ●
    PCL5c: Anzeigen und Ändern der PCL5c-Einstellungen.
    ●
    PostScript: Aktivieren oder Deaktivieren der Funktion PS-Fehler drucken.
    Registerkarte Fax
    (nur Faxgeräte)
    ●
    Empfangsoptionen: Hiermit können Sie konfigurieren, wie das Gerät eingehende Faxnachrichten verarbeitet.
    ●
    Telefonbuch: Hiermit können Sie Einträge im Faxtelefonbuch hinzufügen oder löschen.
    ●
    Junk-Faxliste: Hiermit können Sie Faxnummern festlegen, von denen das Gerät aufgrund einer Sperre keine Faxnachrichten empfängt.
    ●
    Faxtätigkeitsprotokoll: Hiermit können Sie die neuesten Faxaktivitäten für das Gerät überprüfen.
    Registerkarte Scannen
    (nur Modelle mit Touchscreen)
    Konfigurieren Sie die Funktionen Scannen in Netzwerkordner und Scannen in E-Mail.
    ●
    Netzwerkordner-Einrichtung: Hier konfigurieren Sie Ordner im Netzwerk, in denen das Gerät eine gescannte Datei speichern kann.
    ●
    Einrichtung für Scannen in E-Mail: Hierüber starten Sie das Verfahren zum Einrichten der Funktion Scannen in E-Mail.
    ●
    Profile für ausgehende E-Mail: Hier legen Sie eine E-Mail-Adresse fest, die als Absenderadresse („Von“) für alle vom Gerät gesendeten E-Mails angezeigt wird. Sie können die SMTP-Serverinformationen konfigurieren.
    ●
    E-Mail-Adressbuch: Hiermit können Sie Einträge im E-Mail-Adressbuch hinzufügen oder löschen.
    ●
    E-Mail-Optionen: Hier können Sie eine Standardbetreffzeile und den Textkörper konfigurieren. Sie können die Scan-Standardeinstellungen für E-Mails konfigurieren.
    Register Netzwerk
    (nur Geräte, die mit dem Netzwerk verbunden sind)
    Hier können Sie Netzwerkeinstellungen über Ihren Computer ändern.
    Netzwerkadministratoren können auf dieser Registerkarte die Netzwerkeinstellungen für das Produkt festlegen, wenn dieses an ein IP-basiertes Netzwerk angeschlossen ist. Außerdem kann der Netzwerkadministrator die Wireless Direct-Funktion einstellen. Diese Registerkarte wird nicht angezeigt, wenn das Produkt direkt an einen Computer angeschlossen ist.
    Registerkarte HP Web-Services
    Verwenden Sie diese Registerkarte im Zusammenhang mit Web-Tools.


Verwalten des Geräts

Erweiterte Konfiguration mit dem HP Dienstprogramm für Mac OS X

Verwenden Sie das HP Dienstprogramm, um den Gerätestatus zu überprüfen oder die Geräteeinstellungen auf Ihrem Computer anzuzeigen oder zu ändern.

Sie können das HP Dienstprogramm nutzen, wenn das Gerät über ein USB-Kabel angeschlossen oder mit einem TCP/IP-Netzwerk verbunden ist.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des HP Dienstprogramms
  • Funktionen des HP Dienstprogramms


Verwalten des Geräts

Öffnen des HP Dienstprogramms

    1.
    Öffnen Sie auf dem Computer das Menü Systemeinstellungen, und klicken Sie dann auf Drucken & Faxen, Drucken & Scannen oder Drucker & Scanner.
    2.
    Wählen Sie das Gerät aus der Liste aus.
    3.
    Klicken Sie auf die Schaltfläche Optionen und Verbrauchsmaterialien.
    4.
    Klicken Sie auf die Registerkarte Dienstprogramm.
    5.
    Klicken Sie auf die Schaltfläche Druckerdienstprogramm öffnen.


Verwalten des Geräts

Funktionen des HP Dienstprogramms

    Die Symbolleiste des HP Dienstprogramms umfasst diese Elemente:

    ●
    Geräte: Klicken Sie auf diese Schaltfläche, um die vom HP Dienstprogramm gefundenen Mac-Produkte anzuzeigen oder auszublenden.
    ●
    Alle Einstellungen: Klicken Sie auf diese Schaltfläche, um zur Hauptansicht des HP Dienstprogramms zurückzukehren.
    ●
    HP Support: Klicken Sie auf diese Schaltfläche, um ein Browserfenster zu öffnen, und rufen Sie die Kundendienst-Webseite von HP auf.
    ●
    Zubehör: Klicken Sie auf diese Schaltfläche, um die Website HP SureSupply zu öffnen.
    ●
    Registrierung: Klicken Sie auf diese Schaltfläche, um die HP Registrierungswebsite zu öffnen.
    ●
    Recycling: Klicken Sie auf diese Schaltfläche, um die Recyclingprogramm-Website von HP Planet Partners zu öffnen.

    HP Dienstprogramm besteht aus Seiten, die Sie öffnen, indem Sie in die Liste Alle Einstellungen klicken. In der folgenden Tabelle werden die Aufgaben beschrieben, die Sie mit Hilfe des HP Dienstprogramms ausführen können.

    Menü
    Beschreibung
    Informationen und Support
    ●
    Verbrauchsmaterial-Status: Anzeigen des Verbrauchsmaterialstatus des Geräts und Bereitstellung von Verknüpfungen zur Online-Bestellung von Verbrauchsmaterialien.
    ●
    Geräteinformationen: Anzeigen von Informationen zum aktuell ausgewählten Gerät, einschließlich der Geräte-Service-ID (falls zugewiesen), der Firmware-Version (FW-Version), der Seriennummer und der IP-Adresse.
    ●
    Datei hochladen: Übermitteln von Dateien vom Computer zum Gerät. Sie können folgende Dateitypen herunterladen:
    ◦
    HP LaserJet Printer Command Language (.PRN)
    ◦
    Portable Document Format (.PDF)
    ◦
    PostScript (.PS)
    ◦
    Text (.TXT)
    ●
    HP Connected: Zugriff auf die HP Connected-Website.
    ●
    Schriftarten hochladen: Hochladen von Schriftarten von Ihrem Computer auf das Gerät.
    Druckereinstellungen
    ●
    Auto-Aus: Konfigurieren des Geräts, so dass es sich nach einer bestimmten Zeit der Inaktivität automatisch ausschaltet. Sie können die Anzahl der Minuten anpassen, nach der sich das Gerät ausschaltet.
    ●
    Netzwerkeinstellungen: Konfigurieren von Netzwerkeinstellungen, wie z. B. die IPv4-Einstellungen, IPv6-Einstellungen, Bonjour-Einstellungen und andere Einstellungen.
    ●
    Verwalten des Verbrauchsmaterials: Konfigurieren des Verhaltens des Geräts, wenn Verbrauchsmaterialien das Ende der geschätzten Gebrauchsdauer erreichen.
    ●
    Fächerkonfiguration: Konfigurieren des Papierformats und der Papiersorte für die einzelnen Fächer.
    ●
    Zusätzliche Einstellungen: Öffnen des integrierten HP Webservers (EWS) für das Gerät.
    HINWEIS:

    USB-Verbindungen werden nicht unterstützt.
    Informationen
    Nachrichten-Center: Anzeigen von Fehlerereignissen, die am Gerät aufgetreten sind.
    Faxeinstellungen
    (nur MFP-Faxmodelle)
    ●
    Standard-Faxeinstellungen: Richten Sie die Felder in der Kopfzeile ein, und konfigurieren Sie, wie das Gerät eingehende Anrufe beantwortet.
    ●
    Werbefaxsperre: Speichern Sie die Nummern, die blockiert werden sollen.
    ●
    Faxweiterleitung: Richten Sie das Produkt so ein, dass die eingehenden Faxe an eine andere Nummer gesendet werden.
    ●
    Faxprotokolle: Zeigen Sie die Protokolle aller Faxe an.
    ●
    Faxkurzwahlen: Fügen Sie Faxnummern zur Kurzwahlliste hinzu.
    Scaneinstellungen
    (nur MFP-Modelle mit Touchscreen)
    ●
    Scannen in E-Mail: Öffnen der Seite des integrierten HP Webservers (EWS) zur Konfiguration der Einstellungen für das Scannen in E-Mail.
    ●
    Scannen in Netzwerkordner: Öffnen der Seite des integrierten HP Webservers (EWS) zur Konfiguration der Einstellungen für das Scannen in einen Netzwerkordner.
    HINWEIS:

    USB-Verbindungen werden nicht unterstützt.


Verwalten des Geräts

Konfigurieren der IP-Netzwerkeinstellungen
  • Haftungsausschluss bei gemeinsamer Druckernutzung
  • Abrufen oder Ändern der Netzwerkeinstellungen
  • Umbenennen des Geräts in einem Netzwerk
  • Manuelles Konfigurieren von IPv4-TCP/IP-Parametern über das Bedienfeld


Verwalten des Geräts

Haftungsausschluss bei gemeinsamer Druckernutzung

    HP unterstützt keine Peer-to-Peer-Netzwerke, da es sich dabei um eine Funktion der Microsoft-Betriebssysteme und nicht der HP Druckertreiber handelt. Weitere Informationen finden Sie bei Microsoft unter www.microsoft.com.


Verwalten des Geräts

Abrufen oder Ändern der Netzwerkeinstellungen

    Sie können die IP-Konfigurationseinstellungen mit dem integrierten HP Webserver anzeigen oder ändern.

    1.
    LCD-Bedienfelder: Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image]. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    Bedienfelder mit Touchscreen: Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2.
    Klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie die Netzwerkinformationen. Ändern Sie die Einstellungen wie gewünscht.


Verwalten des Geräts

Umbenennen des Geräts in einem Netzwerk

    Verwenden Sie den integrierten HP Webserver, wenn Sie das Gerät in einem Netzwerk umbenennen möchten, sodass es eindeutig identifiziert werden kann.

    1.
    Öffnen Sie den integrierten HP Webserver:

    a.
    LCD-Bedienfelder: Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image]. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    Bedienfelder mit Touchscreen: Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    b.
    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so, wie sie bzw. er auf dem Bedienfeld des Geräts angezeigt wird, in die Adresszeile ein. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver (EWS) wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    2.
    Klicken Sie auf die Registerkarte System.
    3.
    Auf der Seite Geräteinformationen befindet sich der standardmäßige Gerätename im Feld Gerätestatus. Sie können diesen Namen ändern, um das Gerät eindeutig zu identifizieren.
    HINWEIS:

    Das Vervollständigen der anderen Felder auf dieser Seite ist optional.
    4.
    Klicken Sie auf Übernehmen, um die Änderungen zu speichern.


Verwalten des Geräts

Manuelles Konfigurieren von IPv4-TCP/IP-Parametern über das Bedienfeld

    Mit Hilfe der Bedienfeldmenüs können Sie eine IPv4-Adresse, Subnetzmaske und einen Standard-Gateway manuell festlegen.

    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Blättern Sie nach unten, und öffnen Sie das Menü Netzwerkeinrichtung.
    3.
    Öffnen Sie das Menü IPv4-Konfiguration, und wählen Sie dann Manuell.
    4.
    Geben Sie die IP-Adresse mit Hilfe des Tastenfelds ein, und berühren oder drücken Sie dann OK.
    5.
    Geben Sie die Subnetzmaske mit Hilfe des Tastenfelds ein, und berühren oder drücken Sie dann OK.
    6.
    Geben Sie das Standard-Gateway mit Hilfe des Tastenfelds ein, und berühren oder drücken Sie dann OK.


Verwalten des Geräts

HP Web Jetadmin

    HP Web Jetadmin ist ein preisgekröntes, branchenführendes Tool für die effiziente Verwaltung von vielfältigen vernetzten HP Geräten, darunter Drucker, Multifunktionsprodukte und Geräte für digitales Senden. Diese Komplettlösung ermöglicht Ihnen die Remote-Installation, -Überwachung, -Verwaltung, -Fehlersuche und -Sicherung Ihrer Druck- und Imaging-Umgebung. So steigern Sie die Produktivität Ihres Unternehmens, indem Sie Zeit sparen, Kosten kontrollieren und Ihre Investitionen schützen.

    HP Web Jetadmin Aktualisierungen werden regelmäßig zur Verfügung gestellt, um Unterstützung für spezifische Gerätefunktionen bereitzustellen. Weitere Informationen zu Aktualisierungen erhalten Sie, indem Sie auf der Seite www.hp.com/go/webjetadmin auf den Link Self Help and Documentation (Selbsthilfe und Dokumentation) klicken.


Verwalten des Geräts

Funktionen für die Gerätesicherheit

Das Gerät unterstützt Sicherheitsstandards und empfohlene Protokolle, mit denen Sie das Gerät sichern, kritische Informationen in ihrem Netzwerk schützen und die Überwachung und Verwaltung des Geräts vereinfachen können.

Genaue Informationen zu den sicheren Imaging- und Drucklösungen von HP finden Sie unter www.hp.com/go/secureprinting. Die Site bietet Links zu Whitepaper- und FAQ-Dokumenten, die sich mit Sicherheitsmerkmalen beschäftigen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Festlegen oder Ändern des Produktkennworts mit dem integrierten HP Webserver


Verwalten des Geräts

Festlegen oder Ändern des Produktkennworts mit dem integrierten HP Webserver

    Legen Sie über den integrierten HP Webserver ein Kennwort fest, oder ändern Sie ein vorhandenes Kennwort für ein Gerät in einem Netzwerk.

    1.
    Öffnen Sie den integrierten HP Webserver:

    a.
    LCD-Bedienfelder: Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image]. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    Bedienfelder mit Touchscreen: Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    b.
    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so, wie sie bzw. er auf dem Bedienfeld des Geräts angezeigt wird, in die Adresszeile ein. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver (EWS) wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    2.
    Klicken Sie auf die Registerkarte System und anschließend auf den Link Gerätesicherheit oder Administration.
    HINWEIS:

    Wenn bereits ein Kennwort eingerichtet wurde, werden Sie dazu aufgefordert, dieses Kennwort einzugeben. Geben Sie das Kennwort ein, und klicken Sie dann auf die Schaltfläche Übernehmen.

    3.
    Geben Sie das neue Kennwort in die Felder Kennwort und Kennwort bestätigen ein.
    4.
    Klicken Sie unten im Fenster auf die Schaltfläche Übernehmen, um das Kennwort zu speichern.

    HINWEIS:

    Verwenden Sie für Geräte, die mit einem USB-Kabel an einen Windows-Computer angeschlossen sind, die Toolbox für HP Gerät, um das Kennwort zu ändern:

    1.
    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.
    2.
    Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.
    3.
    Klicken Sie auf die Registerkarte System.
    4.
    Klicken Sie auf Verwaltung, und suchen Sie den Bereich zum Ändern des Kennworts.


Verwalten des Geräts

Einstellungen zum Energiesparen
  • Drucken im EconoMode
  • Konfigurieren der Einstellung „Bereitschaft/automatisches Ausschalten nach“


Verwalten des Geräts

Drucken im EconoMode

    Dieses Gerät ist mit einer EconoMode-Option zum Drucken von Dokumententwürfen ausgestattet. Mithilfe von EconoMode kann Toner eingespart werden. Allerdings wird auch die Druckqualität vermindert.

    HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

    HINWEIS:

    Sollte diese Option in Ihrem Druckertreiber nicht verfügbar sein, kann Sie mithilfe des integrierten HP Webservers eingestellt werden.

    1.
    Wählen Sie im Softwareprogramm die Option Drucken.
    2.
    Wählen Sie das Gerät aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
    3.
    Klicken Sie auf die Registerkarte Paper/Quality.
    4.
    Aktivieren Sie das Kontrollkästchen EconoMode.


Verwalten des Geräts

Konfigurieren der Einstellung „Bereitschaft/automatisches Ausschalten nach“
    LCD-Bedienfeld

    1.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].
    2.
    Öffnen Sie die folgenden Menüs:
    ●
    Systemkonfiguration
    ●
    Energieeinstellungen
    ●
    Bereitschaft/automatisches Ausschalten
    ●
    Bereitschaft/automatisches Ausschalten nach
    3.
    Wählen Sie mit Hilfe der Pfeiltasten die Verzögerung für „Bereitschaft/automatisches Ausschalten“, und drücken Sie dann die Taste OK.
    HINWEIS:

    Der Standardwert ist 30 Minuten.

    4.
    Das Gerät wird automatisch aus dem Bereitschaftsmodus aktiviert, wenn es Jobs empfängt oder wenn Sie eine Taste auf dem Bedienfeld des Geräts drücken. Sie können die Ereignisse ändern, die zur Aktivierung des Geräts führen. Öffnen Sie die folgenden Menüs:
    ●
    Systemkonfiguration
    ●
    Energieeinstellungen
    ●
    Bereitschaft/automatisches Ausschalten
    ●
    Aktivierungsereignisse

    Wählen Sie zum Deaktivieren eines Aktivierungsereignisses das Ereignis aus, und wählen Sie anschließend die Option Nein.

    Bedienfeld mit Touchscreen

    1.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].
    2.
    Öffnen Sie die folgenden Menüs:
    ●
    Systemkonfiguration
    ●
    Energieeinstellungen
    ●
    Bereitschaft/automatisches Ausschalten
    ●
    Bereitschaft/automatisches Ausschalten nach
    3.
    Wählen Sie die Zeit für die Verzögerung für „Bereitschaft/automatisches Ausschalten“.
    HINWEIS:

    Der Standardwert ist 30 Minuten.

    4.
    Das Gerät beendet den Modus zum automatischen Herunterfahren automatisch, wenn es Jobs empfängt oder wenn Sie den Bildschirm des Bedienfelds des Geräts berühren. Sie können die Ereignisse ändern, die zur Aktivierung des Geräts führen. Öffnen Sie die folgenden Menüs:
    ●
    Systemkonfiguration
    ●
    Energieeinstellungen
    ●
    Bereitschaft/automatisches Ausschalten
    ●
    Aktivierungsereignisse

    Aktive Aktivierungsereignisse haben ein blaues Quadrat neben dem Namen. Wenn Sie ein Aktivierungsereignis deaktivieren möchten, berühren Sie den Namen des Ereignisses. Das blaue Quadrat wird schwarz. Berühren Sie die Schaltfläche Fertig stellen.


Verwalten des Geräts

Aktualisieren der Firmware

HP bietet regelmäßig Geräteaktualisierungen, neue Web Services-Apps und neue Funktionen für vorhandene Web Services-Apps. Befolgen Sie diese Schritte, um die Geräte-Firmware für ein einzelnes Gerät zu aktualisieren. Wenn Sie die Firmware aktualisieren, werden die Web Service-Apps automatisch aktualisiert.

Zum Durchführen einer Firmware-Aktualisierung auf diesem Gerät werden zwei Methoden unterstützt. Verwenden Sie nur eine der folgenden Methoden, um die Geräte-Firmware zu aktualisieren.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Methode 1: Aktualisieren der Firmware über das Bedienfeld
  • Methode 2: Aktualisieren der Firmware über das Dienstprogramm für Firmware-Updates


Verwalten des Geräts

Methode 1: Aktualisieren der Firmware über das Bedienfeld

    Verwenden Sie diese Schritte, um die Firmware über das Bedienfeld (nur für Geräte, die mit einem Netzwerk verbunden sind) zu laden, bzw. das Gerät so einzurichten, dass in Zukunft Firmware-Aktualisierungen automatisch geladen werden. Fahren Sie bei über USB angeschlossenen Geräten mit Methode 2 fort:

    1.
    Stellen Sie sicher, dass das Gerät mit einem kabelgebundenen (Ethernet-) oder kabellosen Netzwerk mit aktiver Internetverbindung verbunden ist.
    HINWEIS:

    Das Gerät muss mit dem Internet verbunden sein, damit die Firmware über eine Netzwerkverbindung aktualisiert werden kann.
    2.
    Öffnen Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm das Einrichtungsmenü.
    ●
    Berühren Sie auf Modellen mit Touchscreen-Bedienfeld die Schaltfläche Setup [image].
    ●
    Drücken Sie bei Modellen mit Standard-Bedienfeld die linke und rechte Pfeiltaste.
    3.
    Blättern Sie zum Menü Dienst, öffnen Sie es, und öffnen Sie anschließend das Menü LaserJet Update.
    HINWEIS:

    Wenn die Option LaserJet Update nicht aufgeführt ist, verwenden Sie Methode 2.

    4.
    Prüfen Sie, ob Updates verfügbar sind.
    ●
    Berühren Sie auf Modellen mit Touchscreen-Bedienfeld Jetzt nach Updates suchen.
    ●
    Wählen Sie auf Modellen mit Standard-Bedienfeld Nach Update suchen.
    HINWEIS:

    Das Gerät prüft automatisch, ob ein Update verfügbar ist. Wenn eine neuere Version gefunden wird, wird der Update-Vorgang automatisch gestartet.

    5.
    Stellen Sie das Gerät so ein, dass die Firmware automatisch aktualisiert wird, wenn Updates verfügbar sind.

    Öffnen Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm das Einrichtungsmenü.

    ●
    Berühren Sie auf Modellen mit Touchscreen-Bedienfeld die Schaltfläche Setup [image].
    ●
    Drücken Sie bei Modellen mit Standard-Bedienfeld die linke und rechte Pfeiltaste.

    Blättern Sie zum Menü Dienst, öffnen Sie es, öffnen Sie das Menü LaserJet Update, und wählen Sie anschließend das Menü Updates verwalten.

    Richten Sie das Gerät so ein, dass die Firmware automatisch aktualisiert wird.

    ●
    Setzen Sie auf Modellen mit Touchscreen-Bedienfeld die Option Updates zulassen auf JA, und setzen Sie die Option Automatisch überprüfen auf EIN.
    ●
    Setzen Sie auf Modellen mit Standard-Bedienfeld die Option Updates zulassen auf JA, und setzen Sie die Option Automatische Überprüfung auf EIN.


Verwalten des Geräts

Methode 2: Aktualisieren der Firmware über das Dienstprogramm für Firmware-Updates

    Verwenden Sie diese Schritte, um das Dienstprogramm für Firmware-Updates manuell von HP.com herunterzuladen und zu installieren.

    HINWEIS:

    Diese Methode ist die einzige Option zum Aktualisieren der Firmware von Geräten, die über ein USB-Kabel mit einem Computer verbunden sind. Sie funktioniert auch für Geräte, die mit einem Netzwerk verbunden sind.

    1.
    Gehen Sie zu www.hp.com/go/support, klicken Sie auf den Link Treiber & Software, geben Sie den Gerätenamen im Suchfeld ein, drücken Sie die Taste EINGABE, und wählen Sie das Gerät aus der Liste der Suchergebnisse aus.
    2.
    Wählen Sie das Betriebssystem aus.
    3.
    Suchen Sie im Abschnitt Firmware nach dem Dienstprogramm für Firmware-Updates.
    4.
    Klicken Sie auf Download, klicken Sie auf Ausführen, und anschließend erneut auf Ausführen.
    5.
    Wenn das Dienstprogramm gestartet wird, wählen Sie das Gerät aus der Dropdown-Liste, und klicken Sie dann auf Firmware übermitteln.
    HINWEIS:

    Klicken Sie zum Drucken einer Konfigurationsseite, anhand der die installierte Firmware vor oder nach dem Update-Vorgang geprüft werden kann, auf Konfigurationsseite drucken.

    6.
    Befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen, und klicken Sie dann auf die Schaltfläche Beenden, um das Dienstprogramm zu schließen.


Lösen von Problemen

  • Kundendienst
  • Hilfesystem für Bedienfeld (nur Modelle mit Touchscreen)
  • Wiederherstellen der werkseitigen Standardeinstellungen
  • Meldung Patronenstand sehr niedrig oder Patrone ist fast leer wird auf dem Bedienfeld des Geräts angezeigt
  • Gerät zieht kein Papier oder Zufuhrprobleme
  • Beseitigen von Papierstaus
  • Verbesserung der Druckqualität
  • Verbessern der Qualität von Kopien und Scans
  • Verbessern der Faxbildqualität
  • Lösen von Problemen in drahtgebundenen Netzwerken
  • Beheben von Problemen mit dem drahtlosen Netzwerk
  • Lösen von Faxproblemen
Siehe auch:

Wechseln Sie zur Website www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Die HP Kompletthilfe für das Gerät beinhaltet die folgenden Informationen:

●
Installieren und Konfigurieren
●
Lernen und Verwenden
●
Lösen von Problemen
●
Herunterladen von Softwareaktualisierungen.
●
Beitritt zu Support-Foren
●
Suchen nach Garantie- und Zulassungsinformationen


Lösen von Problemen

Kundendienst

    Telefonsupport für Ihr Land/Ihre Region
    Bitte halten Sie die Produktbezeichnung, die Seriennummer, das Verkaufsdatum und eine Problembeschreibung bereit.
    Die Telefonnummern für Ihr Land/Ihre Region finden Sie auf dem im Lieferumfang enthaltenen Informationsblatt oder unter www.hp.com/support/.
    24-Stunden-Kundendienst im Internet
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Download von Dienstprogrammen, Treibern und elektronischen Informationen
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Bestellen zusätzlicher HP Dienstleistungs- oder Wartungsverträge
    www.hp.com/go/carepack
    Registrieren Sie Ihr Produkt
    www.register.hp.com


Lösen von Problemen

Hilfesystem für Bedienfeld (nur Modelle mit Touchscreen)

    Das Gerät verfügt über ein integriertes Hilfesystem, in dem die Verwendung der einzelnen Bildschirme erläutert wird. Berühren Sie zum Öffnen des Hilfesystems die Hilfe-Schaltfläche [image] oben rechts auf dem Bildschirm.

    Bei einigen Bildschirmen wird ein globales Menü geöffnet, in dem Sie nach bestimmten Themen suchen können. Durchsuchen Sie die Menüstruktur mit Hilfe der Menüschaltflächen.

    Einige Hilfe-Bildschirme enthalten Animationen, die Sie Schritt für Schritt durch Vorgehensweisen wie das Beseitigen von Papierstaus führen.

    Bei Bildschirmen mit Einstellungen für einzelne Jobs wird ein Hilfethema angezeigt, in dem die Optionen für diesen Bildschirm erläutert werden.

    Wenn Sie eine Fehler- oder Warnmeldung auf dem Gerät erhalten, berühren Sie die Hilfe-Schaltfläche [image], um eine Meldung anzuzeigen, in der das Problem beschrieben wird. Die Meldung enthält außerdem Anleitungen, die zur Problemlösung beitragen.


Lösen von Problemen

Wiederherstellen der werkseitigen Standardeinstellungen

    Beim Wiederherstellen der werkseitigen Standardeinstellungen werden alle Geräte- und Netzwerkeinstellungen auf den ursprünglichen Zustand zurückgesetzt. Die Seitenanzahl, das Fachformat und die Sprache werden nicht zurückgesetzt. Führen Sie zum Wiederherstellen der werkseitigen Standardeinstellungen für das Gerät die folgenden Schritte aus.

    ACHTUNG:

    Durch das Wiederherstellen der werkseitigen Standardeinstellungen werden alle Einstellungen auf die im Werk konfigurierten Standardwerte zurückgesetzt. Außerdem werden alle im Speicher vorhandenen Seiten gelöscht.

    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Öffnen Sie das Menü Dienst.
    3.
    Wählen Sie die Option Standardeinstellungen wiederherstellen aus, und drücken oder berühren Sie dann die Schaltfläche OK.

    Das Gerät wird nun automatisch neu gestartet.


Lösen von Problemen

Meldung Patronenstand sehr niedrig oder Patrone ist fast leer wird auf dem Bedienfeld des Geräts angezeigt

Die Meldung Patronenstand sehr niedrig oder Patrone ist fast leer wird auf dem Bedienfeld des Geräts angezeigt, und das Gerät druckt nicht.

HINWEIS:

Warnhinweise und Anzeigen in Bezug auf die Tonerfüllstände sind lediglich Schätzwerte, die der Planung dienen. Wenn eine Anzeige einen niedrigen Tonerfüllstand angibt, empfiehlt es sich, eine Ersatzpatrone bereitzuhalten, um mögliche Verzögerungen zu vermeiden. Sie müssen die Patronen erst auswechseln, wenn die Druckqualität nicht mehr ausreichend ist.

Sobald eine HP Tonerpatrone fast leer ist, erlischt die von HP gewährte Premiumschutz-Garantie für diese Tonerpatrone.

Sie können die Funktionsweise des Geräts bei sehr niedrigem Materialfüllstand ändern. Sie müssen diese Einstellungen nicht wiederherstellen, wenn Sie eine neue Tonerpatrone einsetzen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Aktivieren oder Deaktivieren der Einstellungen für den Status „fast leer“


Lösen von Problemen

Aktivieren oder Deaktivieren der Einstellungen für den Status „fast leer“

    Sie können die Standardeinstellungen jederzeit aktivieren oder deaktivieren. Beim Einsetzen einer neuen Tonerpatrone müssen die Einstellungen nicht erneut aktiviert werden.

    LCD-Bedienfeld

    1.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].
    2.
    Öffnen Sie die folgenden Menüs:
    ●
    Systemkonfiguration
    ●
    Verbrauchsmaterialeinstellungen
    ●
    Patrone Schwarz
    ●
    Sehr niedrige Einstellung
    3.
    Wählen Sie die entsprechenden Optionen aus, und drücken Sie dann die Taste OK.
    ●
    Wählen Sie die Option Stopp aus, wenn der Druckvorgang so lange unterbrochen werden soll, bis die Tonerpatrone ausgetauscht wurde.
    ●
    Wählen Sie die Option Aufforderung aus, wenn der Druckvorgang unterbrochen und eine Aufforderung zum Austausch der Tonerpatrone angezeigt werden soll. Sie können die Aufforderung bestätigen und den Druckvorgang fortsetzen.
    ●
    Wählen Sie die Option Fortsetzen aus, um eine Warnmeldung zu erhalten, wenn die Tonerpatrone fast leer ist, der Druckvorgang jedoch fortgesetzt werden soll.

    Bedienfeld mit Touchscreen

    1.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].
    2.
    Öffnen Sie die folgenden Menüs:
    ●
    Systemkonfiguration
    ●
    Verbrauchsmaterialeinstellungen
    ●
    Patrone Schwarz
    ●
    Sehr niedrige Einstellung
    3.
    Wählen Sie eine der folgenden Optionen aus:
    ●
    Wählen Sie die Option Stopp aus, wenn der Druckvorgang so lange unterbrochen werden soll, bis die Tonerpatrone ausgetauscht wurde.
    ●
    Wählen Sie die Option Aufforderung aus, wenn der Druckvorgang unterbrochen und eine Aufforderung zum Austausch der Tonerpatrone angezeigt werden soll. Sie können die Aufforderung bestätigen und den Druckvorgang fortsetzen.
    ●
    Wählen Sie die Option Fortsetzen aus, um eine Warnmeldung zu erhalten, wenn die Tonerpatrone fast leer ist, der Druckvorgang jedoch fortgesetzt werden soll.

    Wenn das Modell auch über ein Faxgerät verfügt und die Option Stopp eingestellt ist, besteht die Möglichkeit, dass Faxe nach dem Installieren einer neuen Druckpatrone nicht gedruckt werden, sofern das Gerät während der Unterbrechung des Druckvorgangs mehr Faxe empfangen hat, als der Speicher aufnehmen konnte.

    Wenn das Modell auch über ein Faxgerät verfügt und die Option Aufforderung eingestellt ist, besteht die Möglichkeit, dass Faxe nach dem Installieren einer neuen Tonerpatrone nicht gedruckt werden, sofern das Gerät, während es auf die Bestätigung der Aufforderung wartet, mehr Faxe empfangen hat, als der Speicher aufnehmen konnte.

    Sobald eine HP Tonerpatrone fast leer ist, erlischt die von HP gewährte Premiumschutz-Garantie für diese Tonerpatrone. Mängel bei der Druckqualität oder Ausfälle der Tonerpatrone, die auftreten, wenn eine HP Tonerpatrone fast leer ist und im Modus Fortsetzen weiter verwendet wird, werden nicht als Material- oder Verarbeitungsfehler angesehen und sind von der HP Gewährleistung für Tonerpatronen nicht abgedeckt.


Lösen von Problemen

Gerät zieht kein Papier oder Zufuhrprobleme
  • Das Gerät zieht kein Papier ein
  • Das Gerät zieht mehrere Blatt Papier ein.
  • Am Vorlageneinzug treten Papierstaus auf, oder der Vorlageneinzug zieht das Papier schief oder mehrere Blätter gleichzeitig ein
  • Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs


Lösen von Problemen

Das Gerät zieht kein Papier ein

    Wenn das Gerät kein Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

    1.
    Öffnen Sie das Gerät, und entfernen Sie gegebenenfalls gestautes Papier.
    2.
    Legen Sie Papier mit dem richtigen Format für Ihren Job in das Fach ein.
    3.
    Stellen Sie sicher, dass das Papierformat und der Papiertyp am Gerätebedienfeld korrekt eingestellt sind.
    4.
    Stellen Sie sicher, dass die Papierführungen im Fach korrekt für das Papierformat eingestellt sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an.
    5.
    Überprüfen Sie auf dem Bedienfeld, ob das Gerät darauf wartet, dass Sie die Aufforderung zur manuellen Zufuhr des Papiers bestätigen. Legen Sie Papier ein, und setzen Sie den Vorgang fort.
    6.
    Die Walzen über dem Fach sind möglicherweise verschmutzt. Reinigen Sie die Walzen mit einem mit warmem Wasser angefeuchteten fusselfreien Tuch.


Lösen von Problemen

Das Gerät zieht mehrere Blatt Papier ein.

    Wenn das Gerät mehrere Blatt Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

    1.
    Nehmen Sie den Papierstapel aus dem Fach, beugen Sie ihn, drehen Sie ihn um 180 Grad, und wenden Sie ihn. Fächern Sie nicht das Papier. Legen Sie den Papierstapel erneut in das Fach ein.
    2.
    Verwenden Sie nur Papier, das den HP Spezifikationen für diesen Drucker entspricht.
    3.
    Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist. Verwenden Sie gegebenenfalls Papier aus einem anderen Paket.
    4.
    Vergewissern Sie sich, dass das Fach nicht zu voll ist. Wenn dies der Fall ist, nehmen Sie den gesamten Papierstapel aus dem Fach, richten Sie den Stapel aus, und legen Sie einen Teil des Papiers erneut in das Fach ein.
    5.
    Stellen Sie sicher, dass die Papierführungen im Fach korrekt für das Papierformat eingestellt sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an.
    6.
    Stellen Sie sicher, dass die Umgebung des Druckers den empfohlenen Spezifikationen entspricht.


Lösen von Problemen

Am Vorlageneinzug treten Papierstaus auf, oder der Vorlageneinzug zieht das Papier schief oder mehrere Blätter gleichzeitig ein
    HINWEIS:

    Diese Informationen beziehen sich nur auf MFP-Produkte.
    ●
    Möglicherweise befinden sich am Original Büroklammern oder Haftnotizen, die entfernt werden müssen.
    ●
    Vergewissern Sie sich, dass alle Walzen korrekt eingesetzt sind und die Walzenzugangsabdeckung im Vorlageneinzug geschlossen ist.
    ●
    Vergewissern Sie sich, dass die obere Abdeckung des Vorlageneinzugs geschlossen ist.
    ●
    Möglicherweise wurden die Vorlagen nicht richtig eingelegt. Richten Sie die Seiten gerade aus, und zentrieren Sie den Stapel mithilfe der Papierführungen.
    ●
    Die Papierführungen erfüllen nur dann ihren Zweck, wenn sie an den Seiten des Papierstapels anliegen. Vergewissern Sie sich, dass der Stapel gerade liegt und dass die Führungen an den Kanten anliegen.
    ●
    Das Zufuhrfach des Vorlageneinzugs oder das Ausgabefach enthält möglicherweise mehr Seiten als maximal zulässig. Stellen Sie sicher, dass der Papierstapel im Vorlagenfach nur bis zu den Führungen reicht, und nehmen Sie Seiten aus dem Ausgabefach.
    ●
    Vergewissern Sie sich, dass sich keine Papierreste, Heftklammern, Büroklammern oder andere Rückstände im Papierpfad befinden.
    ●
    Reinigen Sie die Vorlageneinzugswalzen und die Trennvorrichtung. Verwenden Sie einen Druckluftstrahler oder ein sauberes, fusselfreies und mit warmem Wasser angefeuchtetes Tuch. Werden die Vorlagen weiterhin fehlerhaft eingezogen, tauschen Sie die Walzen aus.
    ●
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Verbrauchsmaterial. Überprüfen Sie den Zustand des Vorlageneinzugskits, und ersetzen Sie es gegebenenfalls.


Lösen von Problemen

Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs

    Wenn am Vorlageneinzug des Geräts Probleme bei der Papierzuführung auftreten, wie z. B. Papierstaus oder das Einziehen mehrerer Blätter gleichzeitig, reinigen Sie die Vorlageneinzugswalzen und die Trennvorrichtung.

    1.
    Heben Sie das Zufuhrfach des Vorlageneinzugs an.

    Anheben des Zufuhrfachs des Vorlageneinzugs

    2.
    Wischen Sie sowohl die Einzugswalzen als auch die Trennvorrichtung mit einem feuchten, fusselfreien Tuch ab, um Schmutzablagerungen zu entfernen.
    ACHTUNG:

    Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Geräts verwendet werden. Diese Stoffe können das Gerät beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Druckplatte auf. Sie könnten in das Gerät eindringen und dieses beschädigen.

    Reinigen der Vorlageneinzugswalzen und der Trennvorrichtung

    3.
    Schließen Sie das Zufuhrfach des Vorlageneinzugs.

    Schließen des Zufuhrfachs des Vorlageneinzugs


Lösen von Problemen

Beseitigen von Papierstaus

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Papierstau-Positionen
  • Häufige oder wiederholt auftretende Papierstaus?
  • Beheben von Papierstaus im Vorlageneinzug
  • Beheben von Papierstaus im Tonerpatronenbereich
  • Beheben von Staus im Ausgabefach
  • Beheben von Papierstaus im Duplexer


Lösen von Problemen

Papierstau-Positionen

    1
    Vorlageneinzug
    Siehe Beheben von Papierstaus im Vorlageneinzug.
    2
    Tonerpatronenbereich und Ausgabefach
    (Druckmedienhandbuch zur HP LaserJet Druckerfamilie, siehe Beheben von Papierstaus im Tonerpatronenbereich und Beheben von Staus im Ausgabefach).
    3
    Duplexbereich
    Siehe Beheben von Papierstaus im Duplexer.


Lösen von Problemen

Häufige oder wiederholt auftretende Papierstaus?

    Führen Sie die folgenden Schritte aus, um Probleme mit häufigen Papierstaus zu lösen. Wenn der erste Schritt das Problem nicht behoben hat, fahren Sie mit dem nächsten Schritt fort, bis Sie das Problem behoben haben.

    1.
    Wenn das Papier im Gerät gestaut wird, beseitigen Sie den Stau, und drucken Sie eine Konfigurationsseite, um das Gerät zu testen.
    2.
    Überprüfen Sie, ob das Fach für das richtige Papierformat und den -typ im Bedienfeld konfiguriert wurde. Passen Sie die Einstellungen bei Bedarf an.

    a.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    b.
    Öffnen Sie das Menü Systemeinrichtung.
    c.
    Öffnen Sie das Menü Papiereinrichtung.
    d.
    Wählen Sie das Fach aus der Liste.
    e.
    Wählen Sie Papiertyp, und wählen Sie dann den Papiertyp, der sich im Zufuhrfach befindet.
    f.
    Wählen Sie Papierformat, und wählen Sie dann das Papierformat, das sich im Zufuhrfach befindet.

    3.
    Schalten Sie das Gerät aus, warten Sie 30 Sekunden, und schalten Sie es dann wieder ein.
    4.
    Drucken Sie eine Reinigungsseite, um überschüssigen Toner aus dem Inneren des Geräts zu entfernen.

    a.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    b.
    Öffnen Sie das Menü Dienst.
    c.
    Wählen Sie Reinigungsseite.
    d.
    Legen Sie nach Aufforderung Papier im A4- oder Letter-Format ein.
    e.
    Berühren Sie die Schaltfläche OK, um den Reinigungsvorgang zu starten.

    Das Gerät druckt die erste Seite und fordert Sie dann auf, die Seite aus dem Ausgabefach zu entfernen und bei gleicher Ausrichtung erneut in Fach 1 zu legen. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.

    5.
    Drucken Sie zum Überprüfen des Geräts eine Konfigurationsseite.

    a.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    b.
    Öffnen Sie das Menü Berichte.
    c.
    Berühren Sie Konfigurationsbericht.

    Wenn keiner dieser Schritte das Problem behebt, muss das Gerät möglicherweise gewartet werden. Wenden Sie sich an den HP Kundendienst.


Lösen von Problemen

Beheben von Papierstaus im Vorlageneinzug

    Die Meldung Stau im Vorlageneinzug wird auf dem Bedienfeld des Geräts angezeigt.

    1.
    Entfernen Sie loses Papier aus dem Zufuhrfach des Vorlageneinzugs, das nicht in das Gerät eingezogen wurde.
    2.
    Entfernen Sie das gestaute Papier aus dem Zufuhrfach. Benutzen Sie beide Hände, um das Papier langsam zu entfernen und zu vermeiden, dass es zerreißt.

    Entfernen des gestauten Papiers

    3.
    Heben Sie das Zufuhrfach des Vorlageneinzugs an.

    Anheben des Zufuhrfachs des Vorlageneinzugs

    4.
    Heben Sie die Zugangsklappe für Papierstaus des Vorlageneinzugs an.

    Anheben der Zugangsklappe für Papierstaus

    5.
    Entfernen Sie gestautes Papier unter der Abdeckung.

    Entfernen des gestauten Papiers

    6.
    Schließen Sie die Zugangsklappe für Papierstaus.

    Schließen der Zugangsklappe für Papierstaus

    7.
    Schließen Sie das Zufuhrfach des Vorlageneinzugs.

    Schließen des Zufuhrfachs des Vorlageneinzugs


Lösen von Problemen

Beheben von Papierstaus im Tonerpatronenbereich

    Die Meldung Stau im Tonerbereich wird auf dem Bedienfeld des Geräts angezeigt.

    HINWEIS:

    Für dw-Modelle wird eine Animation auf dem Bedienfeld angezeigt, in der die Schritte zur Staubeseitigung dargestellt werden.

    1.
    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

    2.
    Öffnen Sie die obere Abdeckung.

    Öffnen Sie die obere Abdeckung.

    3.
    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

    4.
    Entfernen Sie sämtliches gestautes Papier aus dem Tonerpatronenbereich. Entfernen Sie gestautes Papier mit beiden Händen, um zu verhindern, dass das Papier reißt.

    Entfernen des gestauten Papiers

    5.
    Setzen Sie die Tonerpatrone wieder ein.

    Einsetzen der neuen Patrone

    6.
    Schließen Sie die obere Abdeckung.

    Schließen der oberen Abdeckung

    7.
    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit

    8.
    Wenn die Fehlermeldung noch immer auf dem Bedienfeld angezeigt wird, drücken oder berühren Sie OK, um sie zu löschen.


Lösen von Problemen

Beheben von Staus im Ausgabefach

    Die Meldung Stau im Ausgabefach wird auf dem Bedienfeld des Geräts angezeigt.

    HINWEIS:

    Für dw-Modelle wird eine Animation auf dem Bedienfeld angezeigt, in der die Schritte zur Staubeseitigung dargestellt werden.

    1.
    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

    2.
    Öffnen Sie die obere Abdeckung.

    Öffnen Sie die obere Abdeckung.

    3.
    Ziehen Sie die grüne Lasche heraus, um die Zugangsklappe für Papierstaus zu entriegeln.

    Entriegeln der Zugangsklappe für Papierstaus

    4.
    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

    5.
    Schließen Sie die Zugangsklappe für Papierstaus.

    Schließen der Zugangsklappe für Papierstaus

    6.
    Schließen Sie die obere Abdeckung.

    Schließen der oberen Abdeckung

    7.
    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit

    8.
    Wenn die Fehlermeldung noch immer auf dem Bedienfeld angezeigt wird, drücken oder berühren Sie OK, um sie zu löschen.


Lösen von Problemen

Beheben von Papierstaus im Duplexer

    Die Meldung Stau im Duplexbereich wird auf dem Bedienfeld des Geräts angezeigt.

    HINWEIS:

    Für dw-Modelle wird eine Animation auf dem Bedienfeld angezeigt, in der die Schritte zur Staubeseitigung dargestellt werden.

    1.
    Öffnen Sie die hintere Klappe.

    Öffnen der hinteren Klappe

    2.
    Nehmen Sie eventuell vorhandenes Papier aus dem Duplexbereich heraus. Benutzen Sie zum Entfernen des Papiers beide Hände, um zu vermeiden, dass es zerreißt.

    Entfernen des gestauten Papiers

    3.
    Schließen Sie die hintere Klappe.

    Schließen der hinteren Klappe

    4.
    Wenn die Fehlermeldung noch immer auf dem Bedienfeld angezeigt wird, drücken oder berühren Sie OK, um sie zu löschen.


Lösen von Problemen

Verbesserung der Druckqualität
  • Drucken von einem anderen Softwareprogramm
  • Festlegen der Papiersorte für den Druckauftrag
  • Überprüfen des Tonerpatronenstatus
  • Reinigen des Produkts
  • Überprüfen der Tonerpatrone auf Schäden
  • Überprüfen des Papiers und der Druckumgebung
  • Überprüfen der anderen Einstellungen für den Druckjob
  • Verwenden eines anderen Druckertreibers


Lösen von Problemen

Drucken von einem anderen Softwareprogramm

    Versuchen Sie, von einem anderen Softwareprogramm aus zu drucken. Wenn die Seite richtig gedruckt wird, ist das Problem auf das verwendete Softwareprogramm zurückzuführen.


Lösen von Problemen

Festlegen der Papiersorte für den Druckauftrag

Prüfen Sie die Einstellung für den Papiertyp, wenn Sie über eine Anwendung drucken und eines der folgenden Probleme auf den Seiten auftritt:

●
verschmierter Ausdruck
●
unscharfer Druck
●
zu dunkler Druck
●
gewelltes Papier
●
verstreute Tonerpunkte
●
loser Toner
●
kleine Bereiche mit fehlendem Toner

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen der Papiersorteneinstellung (Windows)
  • Überprüfen der Papiersorteneinstellung (OS X)


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (Windows)

    1.
    Wählen Sie im Softwareprogramm die Option Drucken.
    2.
    Wählen Sie das Gerät aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
    3.
    Klicken Sie auf die Registerkarte Paper/Quality.
    4.
    Aus der Dropdown-Liste Papierart: wählen Sie den gewünschten Papiertyp aus.
    5.
    Klicken Sie auf OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf OK, um den Druckjob zu drucken.


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (OS X)

    1.
    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.
    2.
    Wählen Sie das Gerät aus.
    3.
    Klicken Sie auf Details anzeigen, und klicken Sie anschließend auf das Menü Medien und Qualität oder das Menü Papier/Qualität.
    4.
    Wählen Sie in der Dropdown-Liste Medientyp einen Typ aus.
    5.
    Klicken Sie auf die Schaltfläche Drucken.


Lösen von Problemen

Überprüfen des Tonerpatronenstatus

    Überprüfen Sie auf der Zubehörstatusseite folgende Informationen:

    ●
    Verbleibende Gebrauchsdauer der Druckpatrone in Prozent (geschätzt)
    ●
    Verbleibende Seiten (geschätzt)
    ●
    Teilenummern für HP Tonerpatronen
    ●
    Anzahl der gedruckten Seiten

    Eine Zubehörstatusseite drucken Sie folgendermaßen:

    LCD-Bedienfeld

    1.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].
    2.
    Öffnen Sie die folgenden Menüs:
    ●
    Berichte
    ●
    Zubehörstatus
    3.
    Wählen Sie mit Hilfe der Pfeiltasten die Option Zubehörstatusseite aus, und drücken Sie dann die Taste OK.

    Bedienfeld mit Touchscreen

    1.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Verbrauchsmaterial“ [image].
    2.
    Berühren Sie die Schaltfläche Bericht, um die Zubehörstatusseite zu drucken.


Lösen von Problemen

Reinigen des Produkts

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Drucken einer Reinigungsseite
  • Überprüfen des Scannerglases auf Schmutz und Flecken


Lösen von Problemen

Drucken einer Reinigungsseite
    LCD-Bedienfeld

    1.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].
    2.
    Öffnen Sie das Menü Dienst.
    3.
    Wählen Sie mit den Pfeiltasten die Option Reinigungsmodus aus, und drücken Sie die Taste OK.

    Das Gerät druckt die erste Seite und fordert Sie dann auf, die Seite aus dem Ausgabefach zu entfernen und bei gleicher Ausrichtung erneut in Fach 1 zu legen. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.

    Bedienfeld mit Touchscreen

    1.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].
    2.
    Berühren Sie das Menü Dienst.
    3.
    Berühren Sie die Schaltfläche Reinigungsseite.
    4.
    Legen Sie nach Aufforderung Papier im A4- oder Letter-Format ein.
    5.
    Berühren Sie die Schaltfläche OK, um den Reinigungsvorgang zu starten.

    Das Gerät druckt die erste Seite und fordert Sie dann auf, die Seite aus dem Ausgabefach zu entfernen und bei gleicher Ausrichtung erneut in Fach 1 zu legen. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.


Lösen von Problemen

Überprüfen des Scannerglases auf Schmutz und Flecken

    Im Laufe der Zeit können sich Schmutzflecken auf dem Scannerglas und der weißen Kunststoffabdeckung ablagern, wodurch die Leistung beeinträchtigt wird. Gehen Sie wie folgt vor, um den Scanner zu reinigen:

    1.
    Drücken Sie die Netztaste, um das Gerät auszuschalten. Ziehen Sie dann das Netzkabel von der Steckdose ab.
    2.
    Öffnen Sie die Scannerabdeckung.
    3.
    Reinigen Sie das Scannerglas und die weiße Kunststoffabdeckung unter der Scannerabdeckung mit einem weichen, mit nicht scheuerndem Glasreiniger befeuchteten Tuch oder Schwamm.
    ACHTUNG:

    Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Geräts verwendet werden. Diese Stoffe können das Gerät beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Druckplatte auf. Sie könnten in das Gerät eindringen und dieses beschädigen.

    4.
    Trocknen Sie das Scannerglas und die weißen Kunststoffteile mit einem Ledertuch oder Zelluloseschwamm, um Fleckenbildung zu verhindern.
    5.
    Schließen Sie das Netzkabel an eine Steckdose an, und drücken Sie die Netztaste, um das Gerät einzuschalten.


Lösen von Problemen

Überprüfen der Tonerpatrone auf Schäden

    1.
    Nehmen Sie die Tonerpatrone aus dem Gerät, und stellen Sie sicher, dass das Versiegelungsband entfernt wurde.
    2.
    Halten Sie die Tonerpatrone an beiden Seiten, und schütteln Sie sie vorsichtig hin und her, um den Toner gleichmäßig zu verteilen.
    3.
    Überprüfen Sie den Speicherchip auf Schäden.
    4.
    Untersuchen Sie die Oberfläche der Bildtrommel auf der Tonerpatrone.
    ACHTUNG:

    Berühren Sie nicht die Walze (Bildtrommel) an der Patrone. Fingerabdrücke auf der Bildtrommel können die Druckqualität beeinträchtigen.
    ●
    Wenn Sie Kratzer, Fingerabdrücke oder andere Schäden an der Bildtrommel erkennen, tauschen Sie die Tonerpatrone aus.
    ●
    Wenn die Bildtrommel keine sichtbaren Schäden aufweist, bewegen Sie die Tonerpatrone einige Male vorsichtig hin und her, und setzen Sie sie erneut ein.
    5.
    Drucken Sie einige Seiten, um zu sehen, ob diese Schritte das Problem behoben haben.


Lösen von Problemen

Überprüfen des Papiers und der Druckumgebung

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Verwenden von Papier, das den HP Spezifikationen entspricht
  • Überprüfen der Umgebungsbedingungen des Druckers


Lösen von Problemen

Verwenden von Papier, das den HP Spezifikationen entspricht

    Verwenden Sie anderes Papier, wenn eines der folgenden Probleme auftritt:

    ●
    Der Druck ist zu hell oder teilweise verblasst.
    ●
    Tonerflecken befinden sich auf den gedruckten Seiten.
    ●
    Toner verschmiert auf den gedruckten Seiten.
    ●
    Gedruckte Zeichen erscheinen verzerrt.
    ●
    Gedruckte Seiten werden gewellt ausgegeben.

    Verwenden Sie ausschließlich Papiersorten und Papiergewichte, die von diesem Gerät unterstützt werden. Beachten Sie des Weiteren die folgenden Richtlinien bei der Auswahl des Papiers:

    ●
    Verwenden Sie Papier von guter Qualität, das keine Einschnitte, Ritzen, Risse, Flecken, lose Partikel, Staubteilchen, Falten, Perforationen, Heftklammern und eingerollte oder geknickte Ecken aufweist.
    ●
    Verwenden Sie kein Papier, das bereits bedruckt wurde.
    ●
    Verwenden Sie für Laserdrucker geeignetes Papier. Verwenden Sie kein Papier, das nur für Tintenstrahldrucker geeignet ist.
    ●
    Verwenden Sie kein Papier, das zu rau ist. Glatteres Papier führt im Allgemeinen zu einer besseren Druckqualität.


Lösen von Problemen

Überprüfen der Umgebungsbedingungen des Druckers

    Überprüfen Sie, ob die Umgebungsbedingungen des Geräts den Spezifikationen entsprechen, die im Leitfaden für Garantie und Rechte aufgeführt sind.


Lösen von Problemen

Überprüfen der anderen Einstellungen für den Druckjob

Gehen Sie beim Drucken aus einem Softwareprogramm folgendermaßen vor, um das Problem durch Anpassen weiterer Drucktreibereinstellungen zu beheben.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen der EconoMode-Einstellungen


Lösen von Problemen

Überprüfen der EconoMode-Einstellungen

    HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

    HINWEIS:

    Diese Funktion steht mit dem PCL 6-Druckertreiber für Windows zur Verfügung. Wenn Sie diesen Treiber nicht benutzen, aktivieren Sie die Funktion, indem Sie den integrierten HP Webserver verwenden.

    Befolgen Sie diese Schritte, wenn die gesamte Seite zu dunkel oder zu hell ist.

    1.
    Wählen Sie im Softwareprogramm die Option Drucken.
    2.
    Wählen Sie das Gerät aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
    3.
    Klicken Sie auf die Registerkarte Papier/Qualität, und suchen Sie den Bereich Druckqualität.
    4.
    Wenn die gesamte Seite zu dunkel ist, verwenden Sie diese Einstellungen:
    ●
    Wählen Sie die Option 600 dpi aus.
    ●
    Markieren Sie das Kontrollkästchen EconoMode, um die Funktion zu aktivieren.

    Wenn die gesamte Seite zu hell ist, verwenden Sie diese Einstellungen:

    ●
    Wählen Sie die Option FastRes 1200 aus.
    ●
    Entfernen Sie die Markierung im Kontrollkästchen EconoMode, um die Funktion zu deaktivieren.
    5.
    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Lösen von Problemen

Verwenden eines anderen Druckertreibers

    Versuchen Sie es mit einem anderen Druckertreiber, wenn Sie von einem Softwareprogramm drucken und auf Ihren gedruckten Seiten unerwartete Linien in den Grafiken erscheinen, Text oder Bilder fehlen, die Formatierung nicht korrekt ist oder Schriftarten ersetzt wurden.

    Laden Sie einen der folgenden Treiber von der HP Website herunter: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6-Treiber
    ●
    Als Standardtreiber auf der Produkt-CD-ROM vorhanden. Dieser Treiber wird automatisch installiert, wenn Sie keinen anderen Treiber auswählen.
    ●
    Empfohlen für alle Windows-Umgebungen
    ●
    Bietet für die meisten Benutzer die bestmögliche Geschwindigkeit, Druckqualität und Unterstützung von Druckerfunktionen
    ●
    Optimale Integration mit der Windows-GDI (Graphic Device Interface) für höchste Druckgeschwindigkeit in Windows-Umgebungen
    ●
    Möglicherweise nicht vollständig mit Drittanbieter- und kundenspezifischen Softwareprogrammen kompatibel, die auf der Basis von PCL5 funktionieren
    HP UPD PS-Treiber
    ●
    Empfohlen für das Drucken in Adobe®-Programmen oder anderen grafikintensiven Anwendungen
    ●
    Unterstützt das Drucken über Postscript-Emulation und Postscript Flash-Schriftarten
    HP UPD PCL 5
    ●
    Für allgemeine Bürodruckaufgaben in Windows-Umgebungen empfohlen
    ●
    Kompatibel mit früheren PCL-Versionen und älteren HP LaserJet-Geräten
    ●
    Beste Wahl für das Drucken in Verbindung mit Drittanbieter- oder kundenspezifischen Softwareprogrammen
    ●
    Die beste Wahl für das Drucken in kombinierten Umgebungen (UNIX, Linux, Mainframe), in denen das Gerät auf PCL 5 eingestellt sein muss
    ●
    Für den Einsatz in Unternehmensumgebungen auf Windows-Basis ausgelegt und ermöglicht die Verwendung eines einzigen Treibers für verschiedene Gerätemodelle
    ●
    Bevorzugte Verwendung beim Drucken auf unterschiedlichen Gerätemodellen von einem mobilen Windows-Computer aus
    HP UPD PCL 6
    ●
    Empfohlen für das Drucken in allen Windows-Umgebungen
    ●
    Bietet den meisten Benutzern allgemein die beste Geschwindigkeit, Druckqualität und Unterstützung für Druckerfunktionen
    ●
    Wurde entwickelt, um zusammen mit der Windows Graphic Device Interface (GDI) die höchste Geschwindigkeit in Windows-Umgebungen bereitzustellen
    ●
    Möglicherweise nicht vollständig mit Drittanbieter- und kundenspezifischen Softwareprogrammen kompatibel, die auf der Basis von PCL5 funktionieren


Lösen von Problemen

Verbessern der Qualität von Kopien und Scans

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen des Scannerglases auf Schmutz und Flecken
  • Überprüfen der Papiereinstellungen
  • Optimieren für Text oder Grafiken
  • Randloses Kopieren
  • Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs


Lösen von Problemen

Überprüfen der Papiereinstellungen

    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Öffnen Sie das Menü Systemeinrichtung.
    3.
    Öffnen Sie das Menü Papiereinrichtung.
    4.
    Wählen Sie das Fach aus der Liste.
    5.
    Wählen Sie Papiertyp, und wählen Sie dann den Papiertyp, der sich im Zufuhrfach befindet.
    6.
    Wählen Sie Papierformat, und wählen Sie dann das Papierformat, das sich im Zufuhrfach befindet.


Lösen von Problemen

Optimieren für Text oder Grafiken

    Die folgenden Einstellungen für die Kopierqualität sind verfügbar:

    ●
    Autom. Auswahl: Verwenden Sie diese Einstellung, wenn die Qualität der Kopie keine Rolle spielt. Dies ist die Standardeinstellung.
    ●
    Gemischt: Verwenden Sie diese Einstellung für Dokumente, die eine Mischung aus Text und Grafiken enthalten.
    ●
    Text: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Text enthalten.
    ●
    Bild: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Grafiken enthalten.
    LCD-Bedienfeld

    1.
    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.
    2.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste für das Kopiermenü [image].
    3.
    Wählen Sie das Menü Optimieren.
    4.
    Blättern Sie mit den Pfeiltasten durch die Optionen, und drücken Sie die Taste OK, um eine Option auszuwählen.
    5.
    Berühren Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

    Bedienfeld mit Touchscreen

    1.
    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.
    2.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Kopieren.
    3.
    Berühren Sie die Schaltfläche Einstellungen. Blättern Sie anschließend zur Schaltfläche Optimieren, und berühren Sie sie. Berühren Sie die Pfeilschaltflächen, um durch die Optionen zu blättern, und berühren Sie anschließend eine Option, um sie auszuwählen.
    4.
    Berühren Sie die Schaltfläche zum Starten des Kopiervorgangs, um den Kopiervorgang zu starten.


Lösen von Problemen

Randloses Kopieren

    Das Gerät kann nicht vollkommen randlos drucken. Es gibt einen nicht bedruckbaren Rand von 4 mm um die Seite.

    Berücksichtigen des Druckrands oder Scannen mit abgeschnittenen Rändern
    ●
    Ist das Original kleiner als das Ausgabeformat, legen Sie das Original in ca. 4 mm Entfernung von der mit dem Symbol gekennzeichneten Ecke auf das Glas. Wiederholen Sie den Kopiervorgang oder scannen Sie mit dieser Position.
    ●
    Wenn die Größe des Originals der gewünschten gedruckten Ausgabe entspricht, verwenden Sie die Funktion Verkleinern/Vergrößern, um das Bild zu verkleinern, so dass nicht Teile der Kopie abgeschnitten werden.


Lösen von Problemen

Verbessern der Faxbildqualität
  • Überprüfen des Scannerglases auf Verschmutzung oder Schmierstellen
  • Überprüfen der Auflösungseinstellung zum Senden von Faxen
  • Überprüfen der Helligkeit
  • Überprüfen der Fehlerkorrektureinstellungen
  • Überprüfen der Seitenformateinstellung
  • Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs
  • Senden an ein anderes Faxgerät
  • Überprüfen des Faxgeräts des Absenders


Lösen von Problemen

Überprüfen des Scannerglases auf Verschmutzung oder Schmierstellen

    Im Laufe der Zeit können sich Schmutzflecken auf dem Scannerglas und der weißen Kunststoffabdeckung ablagern, wodurch die Leistung beeinträchtigt wird. Gehen Sie wie folgt vor, um den Scanner zu reinigen:

    1.
    Drücken Sie die Netztaste, um das Gerät auszuschalten. Ziehen Sie dann das Netzkabel von der Steckdose ab.
    2.
    Öffnen Sie die Scannerabdeckung.
    3.
    Reinigen Sie das Scannerglas, die Scanstreifen des Vorlageneinzugs und die weiße Kunststoffabdeckung mit einem weichen Tuch oder Schwamm, den Sie mit nicht scheuerndem Glasreinigungsmittel befeuchtet haben.
    ACHTUNG:

    Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Geräts verwendet werden. Diese Stoffe können das Gerät beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Druckplatte auf. Sie könnten in das Gerät eindringen und dieses beschädigen.

    4.
    Trocknen Sie das Scannerglas und die weißen Kunststoffteile mit einem Ledertuch oder Zelluloseschwamm, um Fleckenbildung zu verhindern.
    5.
    Schließen Sie den Scannerdeckel.
    6.
    Schließen Sie das Netzkabel an eine Steckdose an, und drücken Sie die Netztaste, um das Gerät einzuschalten.


Lösen von Problemen

Überprüfen der Auflösungseinstellung zum Senden von Faxen

    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Fax-Einrichtung.
    3.
    Wählen Sie Erweiterte Einrichtung, und wählen Sie anschließend Faxauflösung.
    4.
    Wählen Sie die Auflösungseinstellung, und berühren oder drücken Sie anschließend auf OK.


Lösen von Problemen

Überprüfen der Helligkeit

    Wenn die Faxausgabe zu hell oder zu dunkel ist, überprüfen Sie die Helligkeitseinstellung, um sicherzustellen, dass sie für den Faxjob geeignet ist.

    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.
    3.
    Wählen Sie Heller/Dunkler, und passen Sie dann die Einstellung für Ihren Faxjob an.


Lösen von Problemen

Überprüfen der Fehlerkorrektureinstellungen

    Das Produkt überwacht beim Senden oder Empfangen von Faxen normalerweise die Signale in der Telefonleitung. Wenn es während der Übertragung einen Fehler erkennt und die Fehlerkorrektureinstellung auf Ein eingestellt ist, kann das Gerät den Teil des Faxes erneut anfordern. Werkseitig ist für Fehlerkorrektur Ein eingestellt.

    Sie sollten die Fehlerkorrektur nur dann deaktivieren, wenn beim Senden oder Empfangen eines Faxes Probleme auftreten und Sie bereit sind, Fehler während der Übertragung zu tolerieren. Das Deaktivieren dieser Einstellung kann nützlich sein, wenn Sie versuchen, ein Fax ins Ausland zu senden oder aus dem Ausland zu empfangen, oder wenn Sie eine Satellitentelefonverbindung verwenden.

    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Dienst und anschließend Faxdienst.
    3.
    Wählen Sie Fehlerkorrektur, und wählen Sie anschließend Ein.


Lösen von Problemen

Überprüfen der Seitenformateinstellung

    Falls das Gerät einen Faxauftrag von der Seite gedruckt hat, aktivieren Sie die Seitenformateinstellungsfunktion aus dem Bedienfeld des Geräts.

    HINWEIS:

    Die Einstellung für das Standardpapierformat muss der Größe des Papiers im Papierfach entsprechen.

    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.
    3.
    Wählen Sie die Option Seitenformateinstellung, und wählen Sie anschließend Ein aus.


Lösen von Problemen

Senden an ein anderes Faxgerät

    Senden Sie den Faxauftrag an ein anderes Faxgerät, um zu überprüfen, ob dieses den Faxauftrag erfolgreich empfangen kann.

    ●
    Wenn ein anderes Faxgerät das Fax erfolgreich empfängt, überprüfen Sie die Verbindung und die Einstellungen auf dem ursprünglichen empfangenden Faxgerät.
    ●
    Wenn kein anderes Faxgerät das Fax erfolgreich empfängt, überprüfen Sie die Faxeinstellungen auf Ihrem Gerät. Wenn das Fax immer noch nicht erfolgreich empfangen wird, gibt es möglicherweise Störungen in der Telefonleitung. Versuchen Sie später, das Fax erneut zu senden.


Lösen von Problemen

Überprüfen des Faxgeräts des Absenders

    Bitten Sie den Absender, den Kontrast auf dem sendenden Gerät dunkler einzustellen und das Fax erneut zu senden.

    Wenn die Qualität des empfangenen Faxes noch immer nicht zufriedenstellend ist, überprüfen Sie die Faxeinstellungen auf Ihrem Gerät.


Lösen von Problemen

Lösen von Problemen in drahtgebundenen Netzwerken

Überprüfen Sie die folgenden Elemente, um sicherzustellen, dass das Gerät mit dem Netzwerk kommuniziert. Drucken Sie zu Beginn eine Konfigurationsseite über das Bedienfeld, und ermitteln Sie die IP-Adresse des Geräts, die auf dieser Seite angegeben ist.

  • Unzureichende physische Verbindung
  • Der Computer verwendet die falsche IP-Adresse für das Gerät
  • Der Computer kann nicht mit dem Gerät kommunizieren
  • Das Gerät verwendet falsche Verbindungs- oder Duplexeinstellungen für das Netzwerk
  • Neue Softwareprogramme können Kompatibilitätsprobleme verursachen
  • Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet
  • Das Gerät ist deaktiviert, oder die Netzwerkeinstellungen sind falsch
HINWEIS:

HP unterstützt keine Peer-to-Peer-Netzwerke, da es sich dabei um eine Funktion der Microsoft-Betriebssysteme und nicht der HP Druckertreiber handelt. Weitere Informationen erhalten Sie von Microsoft unter www.microsoft.com.


Lösen von Problemen

Unzureichende physische Verbindung

    1.
    Vergewissern Sie sich, dass das Gerät mit dem richtigen Netzwerkanschluss verbunden ist. Stellen Sie sicher, dass das Kabel die richtige Länge hat.
    2.
    Vergewissern Sie sich, dass die Kabelverbindungen sicher sind.
    3.
    Überprüfen Sie die Netzwerkanschlüsse auf der Rückseite des Geräts. Vergewissern Sie sich, dass die gelbe Aktivitäts-LED und die grüne Verbindungs-LED auch leuchten.
    4.
    Wenn das Problem weiterhin besteht, verwenden Sie ein anderes Kabel oder einen anderen Anschluss am Hub.


Lösen von Problemen

Der Computer verwendet die falsche IP-Adresse für das Gerät

    1.
    Öffnen Sie die Druckereigenschaften, und klicken Sie auf die Registerkarte Anschlüsse. Stellen Sie sicher, dass die aktuelle IP-Adresse für das Gerät ausgewählt ist. Die IP-Adresse des Geräts wird auf der Konfigurationsseite angezeigt.
    2.
    Wenn Sie das Gerät über den HP Standard-TCP/IP-Port installiert haben, aktivieren Sie das Kontrollkästchen Immer auf diesem Drucker drucken, auch wenn sich seine IP-Adresse ändert.
    3.
    Wenn Sie das Gerät über einen Standard-TCP/IP-Port von Microsoft angeschlossen haben, verwenden Sie statt der IP-Adresse den Hostnamen.
    4.
    Wenn die IP-Adresse korrekt ist, löschen Sie das Gerät und fügen es dann erneut hinzu.


Lösen von Problemen

Der Computer kann nicht mit dem Gerät kommunizieren

    1.
    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    a.
    Öffnen Sie eine Befehlszeile auf Ihrem Computer:
    ●
    Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie den Befehl cmd ein, und drücken Sie danach die Eingabetaste.
    ●
    Gehen Sie unter OS X zu Anwendungen, Dienstprogramme, und öffnen Sie anschließend Terminal.
    b.
    Geben Sie Ping und anschließend die IP-Adresse Ihres Geräts ein.
    c.
    Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

    2.
    Wenn der Ping-Befehl fehlgeschlagen ist, überprüfen Sie, ob die Netzwerk-Hubs aktiv sind. Überprüfen Sie anschließend, ob die Netzwerkeinstellungen, das Gerät und der Computer für dasselbe Netzwerk konfiguriert sind.


Lösen von Problemen

Das Gerät verwendet falsche Verbindungs- oder Duplexeinstellungen für das Netzwerk

    Hewlett-Packard empfiehlt, den automatischen Modus (Standardeinstellung) für diese Einstellungen beizubehalten. Wenn Sie diese Einstellungen ändern, müssen Sie sie ebenfalls für Ihr Netzwerk ändern.


Lösen von Problemen

Neue Softwareprogramme können Kompatibilitätsprobleme verursachen

    Vergewissern Sie sich, dass die neuen Softwareanwendungen richtig installiert wurden und den richtigen Druckertreiber verwenden.


Lösen von Problemen

Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet

    1.
    Überprüfen Sie die Einstellungen für die Netzwerktreiber, die Druckertreiber und die Netzwerkumleitung.
    2.
    Vergewissern Sie sich, dass das Betriebssystem richtig konfiguriert wurde.


Lösen von Problemen

Das Gerät ist deaktiviert, oder die Netzwerkeinstellungen sind falsch

    1.
    Sehen Sie sich die Konfigurationsseite an, um den Status des Netzwerkprotokolls zu prüfen. Aktivieren Sie das Protokoll, falls erforderlich.
    2.
    Konfigurieren Sie bei Bedarf die Netzwerkeinstellungen erneut.


Lösen von Problemen

Beheben von Problemen mit dem drahtlosen Netzwerk
  • Checkliste für die drahtlose Verbindung
  • Nach Abschluss der drahtlosen Konfiguration druckt das Gerät nicht
  • Das Gerät druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert
  • Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Geräts verändert wurde
  • Der Anschluss mehrerer Computer an das drahtlose Gerät ist nicht möglich
  • Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Geräts unterbrochen
  • Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke
  • Das drahtlose Netzwerk funktioniert nicht
  • Durchführen eines Diagnosetests für ein drahtloses Netzwerk
  • Reduzieren von Störungen in einem drahtlosen Netzwerk


Lösen von Problemen

Checkliste für die drahtlose Verbindung
    ●
    Vergewissern Sie sich, dass kein Netzwerkkabel angeschlossen ist.
    ●
    Vergewissern Sie sich, dass das Gerät und der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen sind. Stellen Sie ebenfalls sicher, dass die Drahtlos-Funktion des Geräts eingeschaltet ist.
    ●
    Stellen Sie sicher, dass die SSID (Service Set Identifier) korrekt ist. Drucken Sie eine Konfigurationsseite, um die SSID zu ermitteln. Wenn Sie nicht sicher sind, ob die SSID korrekt ist, führen Sie die Drahtlos-Einrichtung erneut aus.
    ●
    Überprüfen Sie bei gesicherten Netzwerken, ob die Sicherheitsinformationen korrekt sind. Wenn die Sicherheitsinformationen nicht korrekt sind, führen Sie die Drahtlos-Einrichtung erneut aus.
    ●
    Wenn das drahtlose Netzwerk ordnungsgemäß funktioniert, versuchen Sie, auf andere Computer des drahtlosen Netzwerks zuzugreifen. Wenn das Netzwerk über Internetzugang verfügt, versuchen Sie, über eine drahtlose Verbindung auf das Internet zuzugreifen.
    ●
    Stellen Sie sicher, dass das Verschlüsselungsverfahren (AES oder TKIP) des Geräts dem des drahtlosen Zugangspunkts entspricht (in Netzwerken mit WPA-Sicherheit).
    ●
    Stellen Sie sicher, dass sich das Gerät innerhalb der Reichweite des drahtlosen Netzwerks befindet. Bei den meisten Netzwerken sollte sich das Gerät innerhalb von 30 m des drahtlosen Zugangspunkts (drahtlosen Routers) befinden.
    ●
    Stellen Sie sicher, dass es keine Hindernisse gibt, die das drahtlose Signal blockieren könnten. Entfernen Sie alle großen Metallobjekte zwischen dem Zugangspunkt und dem Gerät. Stellen Sie sicher, dass sich keine Säulen, Wände oder Stützpfeiler, die Metall- oder Betonbestandteile aufweisen, zwischen dem Gerät und dem Zugangspunkt befinden.
    ●
    Stellen Sie sicher, dass sich das Gerät nicht in der Nähe von elektronischen Geräten befindet, die möglicherweise Störungen des Funksignals hervorrufen könnten. Das Funksignal kann von zahlreichen Geräten gestört werden, darunter Motoren, schnurlose Telefone, Sicherheitskameras, andere drahtlose Netzwerke und einige Bluetooth-Geräte.
    ●
    Stellen Sie sicher, dass der Druckertreiber auf dem Computer installiert ist.
    ●
    Stellen Sie sicher, dass Sie den richtigen Druckeranschluss ausgewählt haben.
    ●
    Stellen Sie sicher, dass der Computer und das Gerät mit demselben drahtlosen Netzwerk verbunden sind.
    ●
    Stellen Sie für OS X sicher, dass der drahtlose Router Bonjour unterstützt.


Lösen von Problemen

Nach Abschluss der drahtlosen Konfiguration druckt das Gerät nicht

    1.
    Vergewissern Sie sich, dass das Gerät eingeschaltet ist und sich im Bereitschaftsmodus befindet.
    2.
    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.
    3.
    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.
    4.
    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.
    5.
    Vergewissern Sie sich, dass der integrierte Webserver des Geräts von einem Computer aus dem Netzwerk geöffnet werden kann.


Lösen von Problemen

Das Gerät druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert

    1.
    Aktualisieren Sie die Firewall mit dem neuesten Update des Herstellers.
    2.
    Wenn Programme während der Installation des Geräts oder beim Versuch zu Drucken den Zugriff auf die Firewall anfragen, stellen Sie sicher, dass sie die Ausführung der Programme zulassen.
    3.
    Deaktivieren Sie die Firewall vorübergehend, und installieren Sie anschließend das drahtlose Gerät auf dem Computer. Aktivieren Sie die Firewall erneut, wenn Sie die drahtlose Installation abgeschlossen haben.


Lösen von Problemen

Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Geräts verändert wurde

    1.
    Stellen Sie sicher, dass der Router oder das Gerät eine Verbindung zu dem Netzwerk aufbaut, mit dem Ihr Computer verbunden ist.
    2.
    Drucken Sie eine Konfigurationsseite.
    3.
    Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.
    4.
    Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für das Gerät neu.


Lösen von Problemen

Der Anschluss mehrerer Computer an das drahtlose Gerät ist nicht möglich

    1.
    Stellen Sie sicher, dass sich die anderen Computer in Funkreichweite befinden und keine Hindernisse das Signal blockieren. In den meisten Netzwerken beträgt die Funkreichweite 30 m vom drahtlosen Zugangspunkt.
    2.
    Vergewissern Sie sich, dass das Gerät eingeschaltet ist und sich im Bereitschaftsmodus befindet.
    3.
    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.
    4.
    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.
    5.
    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.


Lösen von Problemen

Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Geräts unterbrochen
    ●
    Für gewöhnlich ist es nicht möglich, gleichzeitig eine Verbindung zu einem VPN und anderen Netzwerken aufzubauen.


Lösen von Problemen

Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke
    ●
    Stellen Sie sicher, dass der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen ist.
    ●
    Das Netzwerk ist möglicherweise ausgeblendet. Es ist jedoch auch möglich, eine Verbindung zu einem ausgeblendeten Netzwerk aufzubauen.


Lösen von Problemen

Das drahtlose Netzwerk funktioniert nicht

    1.
    Vergewissern Sie sich, dass das Netzwerkkabel nicht angeschlossen ist.
    2.
    Versuchen Sie, andere Geräte an das Netzwerk anzuschließen, um zu überprüfen, ob die Verbindung des Netzwerks unterbrochen wurde.
    3.
    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    a.
    Öffnen Sie eine Befehlszeile auf Ihrem Computer:
    ●
    Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie den Befehl cmd ein, und drücken Sie danach die Eingabetaste.
    ●
    Gehen Sie unter OS X zu Anwendungen, Dienstprogramme, und öffnen Sie anschließend Terminal.
    b.
    Geben Sie ping und danach die IP-Adresse des Routers ein.
    c.
    Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

    4.
    Stellen Sie sicher, dass der Router oder das Gerät eine Verbindung zu dem Netzwerk aufbaut, mit dem der Computer verbunden ist.

    a.
    Drucken Sie eine Konfigurationsseite.
    b.
    Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.
    c.
    Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für das Gerät neu.


Lösen von Problemen

Durchführen eines Diagnosetests für ein drahtloses Netzwerk

    Sie können über das Bedienfeld des Geräts einen Diagnosetest durchführen, um Informationen über die Einstellungen des drahtlosen Netzwerks zu erhalten.

    1.
    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche [image].
    2.
    Öffnen Sie das Menü Selbstdiagnose.
    3.
    Berühren Sie die Schaltfläche Drahtlostest durchführen, um den Test zu starten. Das Gerät druckt eine Testseite mit den Testergebnissen.


Lösen von Problemen

Reduzieren von Störungen in einem drahtlosen Netzwerk

    Mit den folgenden Tipps können Störungen in einem drahtlosen Netzwerk reduziert werden:

    ●
    Halten Sie die drahtlosen Geräte fern von großen Metallobjekten, wie Aktenschränken, oder anderen elektromagnetischen Geräten, wie Mikrowellen oder schnurlosen Telefonen. Die Funksignale können durch diese Objekte gestört werden.
    ●
    Halten Sie die drahtlosen Geräte fern von großen Mauer- oder anderen Baustrukturen. Die Funkwellen können von diesen Objekten absorbiert werden, wodurch die Signalstärke beeinträchtigt wird.
    ●
    Platzieren Sie den drahtlosen Router an einem zentralen Ort in Sichtweite der drahtlosen Geräte des Netzwerks.


Lösen von Problemen

Lösen von Faxproblemen
  • Abschließen der Hardware-Einrichtung
  • Faxe werden nur langsam gesendet
  • Faxqualität ist schlecht
  • Fax wird abgeschnitten oder auf zwei Seiten gedruckt


Lösen von Problemen

Abschließen der Hardware-Einrichtung
    ●
    Es stehen verschiedene Lösungen für Probleme zur Verfügung. Prüfen Sie nach jeder empfohlenen Vorgehensweise, ob das Problem behoben ist, indem Sie erneut versuchen, ein Fax zu senden.
    ●
    Stellen Sie für beste Ergebnisse beim Beheben von Faxproblemen sicher, dass das Gerät über die Telefonleitung direkt mit der Telefonbuchse an der Wand verbunden ist. Trennen Sie die Verbindungen zu allen anderen Geräten, die mit dem Produkt verbunden sind.

    1.
    Stellen Sie sicher, dass das Telefonkabel mit dem richtigen Anschluss auf der Rückseite des Geräts verbunden ist.
    2.
    Prüfen Sie die Telefonleitung mit Hilfe des Faxtests:

    a.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    b.
    Wählen Sie Dienst und anschließend Faxdienst.
    c.
    Wählen Sie Faxtest ausführen. Das Produkt erstellt einen Ergebnisbericht des Faxtests.

    Folgende Ergebnisse sind möglich:

    ●
    Erfolg: Der Bericht enthält alle aktuellen Faxeinstellungen.
    ●
    Fehler: Der Bericht zeigt an, um welche Art von Fehler es sich handelt, und wie dieser möglicherweise behoben werden kann.
    3.
    Vergewissern Sie sich, dass die Firmware des Geräts auf dem neuesten Stand ist:

    a.
    Besuchen Sie die Website www.hp.com/support.
    b.
    Klicken Sie auf Treiber & Software, geben Sie die Produktnummer in das Fenster ein, und klicken Sie dann auf Suchen. Falls notwendig, klicken Sie auf Ihr Modell in einer Liste von ähnlichen Geräten.

    Die Seite Downloads für Software & Treiber wird angezeigt.

    c.
    Doppelklicken Sie im Dropdown-Menü auf Ihr Betriebssystem, und klicken Sie dann auf Weiter.
    d.
    Klicken Sie auf das Pluszeichen neben Firmware, und klicken Sie anschließend auf Dienstprogramm für HP LaserJet Firmware-Update.
    e.
    Klicken Sie auf Herunterladen.
    f.
    Wenn der Download abgeschlossen ist, befolgen Sie die Anweisungen auf dem Bildschirm zur Installation und Ausführung des Dienstprogramms.

    Das Dienstprogramm sucht nach Firmware-Updates für Ihr HP Gerät. Wenn Updates gefunden werden, installiert das Dienstprogramm das verfügbare Update.

    g.
    Wenn die Firmware-Updates abgeschlossen sind, versuchen Sie, das Fax erneut zu senden.

    4.
    Vergewissern Sie sich, dass das Fax bei der Installation der Produktsoftware eingerichtet war.

    Öffnen Sie auf dem Computer den HP Programmordner, und führen Sie das Programm Fax Setup Utility aus.

    5.
    Vergewissern Sie sich, dass der Telefondienst das analoge Faxsignal unterstützt.
    HINWEIS:

    HP Produkte wurden speziell für die Verwendung mit traditionellen analogen Telefondiensten entwickelt.
    ●
    Wenn Sie ISDN oder eine digitale Nebenstellenanlage verwenden, wenden Sie sich bezüglich der Konfiguration für eine analoge Faxleitung an den Serviceanbieter.
    ●
    Wenn Sie einen VoIP-Dienst verwenden, ändern Sie die Einstellung Faxgeschwindigkeit in Langsam(V.29) im Bedienfeld. Bringen Sie in Erfahrung, ob Ihr Serviceanbieter die Faxfunktion unterstützt und welche Faxmodemgeschwindigkeit er empfiehlt. Bei einigen Serviceanbietern ist ein Adapter erforderlich.
    ●
    Wenn Sie einen DSL-Dienst verwenden, stellen Sie sicher, dass die an das Gerät angeschlossene Telefonleitung mit einem Filter ausgestattet ist. Wenden Sie sich an den DSL-Serviceanbieter, oder kaufen Sie einen DSL-Filter, falls dieser nicht bereits installiert ist. Wenn ein DSL-Filter installiert ist, tauschen Sie ihn aus, da er defekt sein könnte.
    6.
    Wenn das Problem weiterhin auftritt, finden Sie im folgenden Abschnitt detailliertere Problemlösungen.


Lösen von Problemen

Faxe werden nur langsam gesendet

    Der Zustand der Telefonleitung ist schlecht.

    ●
    Versuchen Sie, das Fax zu senden, wenn sich der Zustand der Leitung verbessert hat.
    ●
    Fragen Sie bei Ihrer Telefongesellschaft nach, ob die Telefonleitung den Faxversand unterstützt.
    ●
    Verwenden Sie weißes Papier für das Original. Verwenden Sie keine Farben wie Grau, Gelb oder Pink.
    ●
    Teilen Sie zu große Faxjobs in kleinere Abschnitte, und senden Sie diese einzeln.
    ●
    Deaktivieren Sie die Einstellung Fehlerkorrektur.
    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Dienst und anschließend Faxdienst.
    3.
    Wählen Sie Fehlerkorrektur, und wählen Sie anschließend Aus.
    HINWEIS:

    Das Deaktivieren der Fehlerkorrektur kann zu einer verminderten Bildqualität führen.

    ●
    Erhöhen Sie den Wert der Einstellung Faxgeschwindigkeit.
    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.
    3.
    Wählen Sie Faxgeschwindigkeit, und wählen Sie anschließend die gewünschte Einstellung.
    ●
    Verringern Sie die Auflösung in der Faxeinstellung auf dem Bedienfeld.
    HINWEIS:

    Höher auflösende Faxe können länger brauchen beim Senden als Faxe mit geringerer Auflösung.
    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.
    3.
    Wählen Sie Faxauflösung, und wählen Sie anschließend die gewünschte Einstellung.


Lösen von Problemen

Faxqualität ist schlecht

    Das Fax ist verschwommen oder zu hell.

    ●
    Erhöhen Sie die Faxauflösung für das Senden von Faxen. Empfangene Faxe werden von der Auflösung nicht beeinflusst.
    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.
    3.
    Wählen Sie Faxauflösung, und wählen Sie anschließend die gewünschte Einstellung.
    HINWEIS:

    Durch Erhöhen der Auflösung wird die Übertragungsgeschwindigkeit verringert.
    ●
    Aktivieren Sie auf dem Bedienfeld die Einstellung Fehlerkorrektur.
    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Dienst und anschließend Faxdienst.
    3.
    Wählen Sie Fehlerkorrektur, und wählen Sie anschließend Ein.
    ●
    Überprüfen Sie die Tonerpatrone, und ersetzen Sie sie gegebenenfalls.
    ●
    Bitten Sie den Absender, den Kontrast auf dem sendenden Gerät dunkler einzustellen und das Fax erneut zu senden.


Lösen von Problemen

Fax wird abgeschnitten oder auf zwei Seiten gedruckt
    ●
    Legen Sie die Einstellung für das Standardpapierformat fest. Faxe werden nur auf einem Papierformat gedruckt. Das gültige Format basiert auf der Einstellung Standardpapierformat.
    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Systemkonfiguration, und wählen Sie anschließend Papier-Setup.
    3.
    Wählen Sie Papierformat, und wählen Sie anschließend die richtige Einstellung.
    ●
    Legen Sie den Papiertyp und das Papierformat für das Fach fest, das für Faxe verwendet wird.
    ●
    Aktivieren Sie Seitenformateinstellung, um Faxe mit einem längeren Format auf dem Papierformat A4 oder Letter zu drucken.
    1.
    Drücken oder berühren Sie auf dem Bedienfeld des Geräts „Setup“ [image].
    2.
    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.
    3.
    Wählen Sie die Option Seitenformateinstellung, und wählen Sie anschließend Ein aus.
    HINWEIS:

    Wenn Seitenformateinstellung deaktiviert ist und die Einstellung Standardpapierformat auf Letter festgelegt ist, wird ein Original im Format Legal auf zwei Seiten gedruckt.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

HINWEIS:
●
Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.
●
Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.
●
Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.
●
Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

    Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für Help Viewer

    Zum Schließen von Help Viewer.
    ALT+F4
    Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern.
    ALT+TAB
    Zum Anzeigen des Menüs Optionen.
    ALT+O
    Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken.
    ALT+O, und drücken Sie danach I
    Zum Ein- oder Ausblenden des Navigationsausschnitts.
    ALT+O, und drücken Sie danach I
    Zum Drucken eines Themas.
    ALT+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
    Zurück zum vorherigen Thema.
    ALT+LINKE PFEILTASTE oder ALT+O, und drücken Sie danach Z
    Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten).
    ALT+RECHTE PFEILTASTE oder ALT+O, und drücken Sie danach V
    Zum Aktivieren oder Deaktivieren der Suchmarkierung.
    ALT+O, und drücken Sie danach U
    Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben).
    F5 oder ALT+O, und drücken Sie danach K
    Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben).
    ALT+O, und drücken Sie danach S
    Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten).
    ALT+O, und drücken Sie danach A
    Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen.
    ALT+O, und drücken Sie danach 1 oder 2
    Zum Umschalten zwischen Navigations- und Themenausschnitt.
    F6
    Zum Blättern in einem Thema.
    PFEIL NACH OBEN und PFEIL NACH UNTEN oder BILD-AUF- und BILD-AB-Taste
    Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Inhalt

    Zum Anzeigen des Registers Inhalt.
    ALT+I
    Zum Öffnen und Schließen eines Buchs oder Ordners.
    PLUS-ZEICHEN (+) und MINUS-ZEICHEN (-) oder PFEIL LINKS und PFEIL RECHTS
    Zum Auswählen eines Themas.
    PFEIL NACH OBEN und PFEIL NACH UNTEN
    Zum Anzeigen des ausgewählten Themas.
    EINGABE

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Index

    Zum Anzeigen des Registers Index.
    ALT+N
    Zum Eingeben eines Schlüsselworts, nach dem gesucht wird.
    ALT+T, und geben Sie das Wort ein
    Zum Auswählen eines Schlüsselworts in der Liste.
    PFEIL NACH OBEN und PFEIL NACH UNTEN
    Zum Anzeigen des dazugehörigen Themas.
    ALT+Z

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Suchen

    Zum Anzeigen des Registers Suchen.
    ALT+S
    Zum Eingeben eines Schlüsselworts, nach dem gesucht wird.
    ALT+T, und geben Sie das Wort ein
    Zum Starten einer Suche.
    ALT+L
    Zum Auswählen eines Themas in der Ergebnisliste.
    ALT+H und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
    Zum Anzeigen des ausgewählten Themas.
    ALT+Z
    Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
    Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche.
    ALT+U
    Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden.
    ALT+M
    Zum Suchen in den Thementiteln.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Favoriten

    Zum Anzeigen des Registers Favoriten.
    ALT+F
    Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste.
    ALT+H
    Zum Auswählen eines Themas in der Favoritenliste.
    ALT+P und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
    Zum Anzeigen des ausgewählten Themas.
    ALT+Z
    Zum Entfernen des ausgewählten Themas aus der Liste.
    ALT+E

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Effektives Verwenden der Hilfe

    Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

    ●
    Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.
    ●
    Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.
    ●
    Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.
    ●
    Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.
    ●
    Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.
    ●
    Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So finden Sie Hilfethemen

    Klicken Sie im Navigationsbereich auf eines der folgenden Register:

    ●
    Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.
    ●
    Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.
    ●
    Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.
    HINWEIS:

    Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

    1.
    Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.
    2.
    Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.
    HINWEIS:
    ●
    Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.
    ●
    Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.
    ●
    Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So kopieren Sie ein Hilfethema

    1.
    Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.
    2.
    Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.
    3.
    Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.
    4.
    Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.
    5.
    Klicken Sie im Menü Bearbeiten auf Einfügen.
    HINWEIS:

    Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So drucken Sie das aktuelle Hilfethema

    Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

    HINWEIS:

    Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So suchen Sie über die Symbolleistenschaltflächen nach Themen

    In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

    ●
    Zurück zeigt das zuletzt angezeigte Thema an.
    ●
    Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.
    ●
    Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.
    ●
    Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.
    ●
    Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.
    ●
    Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.
    ●
    Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.
    HINWEIS:

    Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden der Kontextmenübefehle

    Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

    Befehl
    Beschreibung
    Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen.
    Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
    Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen.
    Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
    Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
    Dadurch wird das Thema gedruckt.

    HINWEIS:

    Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com