HP LaserJet Pro MFP M225, M226

Οδηγός Χρήσης

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Ελληνικά

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

    Πνευματικά δικαιώματα και άδεια χρήσης

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

    Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

    Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

    Αριθμός εξαρτήματος: CF484-90908

    Edition 1, 10/2014

    Εμπορικά σήματα

    Τα Adobe®, Adobe Photoshop®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

    Η ονομασία Apple και το λογότυπο της Apple είναι σήματα κατατεθέντα της Apple Computer, Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές. Η ονομασία iPod είναι σήμα κατατεθέν της Apple Computer, Inc. Η χρήση του iPod μπορεί να γίνει μόνο με νόμιμη αντιγραφή ή αντιγραφή κατόπιν εξουσιοδότησης από τον κάτοχο των δικαιωμάτων. Μην αντιγράφετε παράνομα μουσική.

    Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.

    Το UNIX® είναι σήμα κατατεθέν της The Open Group.


Πληροφορίες για τη συσκευή

  • Σύγκριση προϊόντων
  • Προβολές προϊόντος
  • Ρύθμιση υλικού προϊόντος και εγκατάσταση λογισμικού
Για περισσότερες πληροφορίες:

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Η βοήθεια που σας παρέχει η HP για το προϊόν περιλαμβάνει τις παρακάτω πληροφορίες:

●
Εγκατάσταση και διαμόρφωση
●
Εκμάθηση και χρήση
●
Επίλυση προβλημάτων
●
Λήψη ενημερώσεων λογισμικού
●
Συμμετοχή σε φόρουμ υποστήριξης
●
Εγγύηση και ρυθμιστικές πληροφορίες


Πληροφορίες για τη συσκευή

Σύγκριση προϊόντων

Όνομα μοντέλου
Αριθμός προϊόντος
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Διαστάσεις προϊόντος
Ύψος
371 mm
371 mm
371 mm
371 mm
371 mm
Βάθος
408 mm
408 mm
408 mm
408 mm
408 mm
Πλάτος
443 mm
443 mm
443 mm
443 mm
443 mm
Βάρος, με το δοχείο γραφίτη
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Χειρισμός χαρτιού
Δίσκος εισόδου προτεραιότητας (Δίσκος 1, χωρητικότητα 10 φύλλων)
Κύριος δίσκος εισόδου (Δίσκος 2, χωρητικότητα 250 φύλλων)
Τυπικός δίσκος εξόδου (χωρητικότητα 100 φύλλων)
Αυτόματη εκτύπωση διπλής όψης
Υποστηριζόμενα λειτουργικά συστήματα
Windows XP, 32 bit, SP2 και μεταγενέστερες εκδόσεις
Windows Vista, 32-bit και 64-bit
Windows 7, 32-bit και 64-bit
Windows 8, 32-bit και 64-bit
Windows 8.1, 32 και 64 bit
Windows 2003 Server 32 bit, SP1 και μεταγενέστερες εκδόσεις, μόνο προγράμματα οδήγησης εκτύπωσης και σάρωσης
Windows 2003 Server 64 bit, SP1 και μεταγενέστερες εκδόσεις, μόνο προγράμματα οδήγησης εκτύπωσης με χρήση του Οδηγού προσθήκης εκτυπωτή
Windows 2003 Server, Standard Edition και Enterprise Edition, μόνο προγράμματα οδήγησης εκτύπωσης και σάρωσης
Windows 2003 R2 Server 32 bit, εκδόσεις Standard και Enterprise, μόνο προγράμματα οδήγησης εκτύπωσης και σάρωσης
Windows 2003 R2 Server 64 bit, εκδόσεις Standard και Enterprise, μόνο προγράμματα οδήγησης εκτύπωσης με χρήση του Οδηγού προσθήκης εκτυπωτή
Windows 2008 Server, 32 bit και 64 bit, (SP1 και μεταγενέστερες εκδόσεις), μόνο προγράμματα οδήγησης εκτύπωσης και σάρωσης
Windows 2008 R2 Server 64 bit, μόνο προγράμματα οδήγησης εκτύπωσης και σάρωσης
Windows 2008 R2 Server 64 bit, SP1, μόνο προγράμματα οδήγησης εκτύπωσης και σάρωσης
Windows 2008 Server, εκδόσεις Standard και Enterprise, μόνο προγράμματα οδήγησης εκτύπωσης και σάρωσης
Windows 2012 R2 Server 64 bit, μόνο προγράμματα οδήγησης εκτύπωσης με χρήση του Οδηγού προσθήκης εκτυπωτή
Windows 2012 Server 64 bit, μόνο προγράμματα οδήγησης εκτύπωσης με χρήση του Οδηγού προσθήκης εκτυπωτή
Mac OS X v10.7 – v10.9
Υποστηριζόμενα προγράμματα οδήγησης εκτύπωσης και σάρωσης για Windows
Ξεχωριστό πρόγραμμα οδήγησης εκτύπωσης HP PCL6
Αυτό το πρόγραμμα οδήγησης περιλαμβάνεται στο παρεχόμενο CD ως το προεπιλεγμένο πρόγραμμα οδήγησης εκτύπωσης.
Πρόγραμμα οδήγησης HP Scan
Αυτό το πρόγραμμα οδήγησης περιλαμβάνεται στο παρεχόμενο CD.
Πρόγραμμα οδήγησης εκτύπωσης HP UPD PCL5c
Διαθέσιμο για λήψη
Πρόγραμμα οδήγησης εκτύπωσης HP UPD PCL6
Διαθέσιμο για λήψη
Πρόγραμμα οδήγησης εκτύπωσης HP UPD PS
Διαθέσιμο για λήψη
Συνδεσιμότητα
USB 2.0 υψηλής ταχύτητας
Σύνδεση Ethernet LAN 10/100
Σύνδεση ασύρματου δικτύου
Θύρα USB απευθείας εκτύπωσης για εκτύπωση και σάρωση χωρίς υπολογιστή
Μνήμη
Μνήμη RAM 256 MB
Οθόνη πίνακα ελέγχου
Οθόνη LCD 2 γραμμών
Έγχρωμη οθόνη αφής με γραφικά
Εκτύπωση
Εκτύπωση 25 σελίδων ανά λεπτό σε χαρτί μεγέθους A4 και 26 σελίδων ανά λεπτό σε χαρτί μεγέθους Letter
Αντιγραφή
Επίπεδος σαρωτής, υποστηρίζει χαρτί μεγέθους έως Α4 ή Letter
Ο τροφοδότης εγγράφων υποστηρίζει χαρτί έως και μεγέθους Legal
(Αντιγράφει έως 15 σελίδες ανά λεπτό)
Αντιγράφει με ανάλυση 300 κουκκίδες ανά ίντσα (dpi)
Σάρωση
Ο επίπεδος σαρωτής υποστηρίζει χαρτί μεγέθους έως Α4 ή Letter
Ο τροφοδότης εγγράφων υποστηρίζει χαρτί έως και μεγέθους Legal
Ανάλυση σάρωσης έως 1200 dpi
Έγχρωμη σάρωση
Το ενσωματωμένο λογισμικό οπτικής αναγνώρισης χαρακτήρων (OCR) προσθέτει υποστήριξη για επιπλέον τύπους αρχείων OCR στο HP Scan: PDF με δυνατότητα αναζήτησης (.pdf), αρχεία εμπλουτισμένου κειμένου (.rtf) και κειμένου (.txt)
Σάρωση σε email
Σάρωση σε φάκελο δικτύου
Σάρωση σε USB
Φαξ
V.34 με δύο θύρες φαξ RJ-11

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου
  • Προδιαγραφές περιβάλλοντος λειτουργίας


Πληροφορίες για τη συσκευή

Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου

    Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    ΠΡΟΣΟΧΗ

    Οι απαιτήσεις ισχύος βασίζονται στη χώρα/περιοχή όπου πωλείται το προϊόν. Μη μετατρέπετε την τάση λειτουργίας. Κάτι τέτοιο θα προκαλέσει ζημιά στο προϊόν και θα καταστήσει άκυρη την εγγύηση του προϊόντος.


Πληροφορίες για τη συσκευή

Προδιαγραφές περιβάλλοντος λειτουργίας

    Περιβάλλον
    Συνιστώμενες τιμές
    Επιτρεπόμενες τιμές
    Θερμοκρασία
    17° έως 25°C
    15° έως 30°C
    Σχετική υγρασία
    Σχετική υγρασία 30% έως 70%
    10% έως 80% σχετική υγρασία
    Υψόμετρο
    Δεν ισχύει
    0 έως 3048 m


Πληροφορίες για τη συσκευή

Προβολές προϊόντος
  • Μπροστινή πλευρά προϊόντος
  • Πίσω πλευρά προϊόντος
  • Προβολές πίνακα ελέγχου


Πληροφορίες για τη συσκευή

Μπροστινή πλευρά προϊόντος

    Μπροστινή πλευρά προϊόντος

    1
    Λαβή για την ανύψωση του καλύμματος σαρωτή
    2
    Δίσκος εισόδου του τροφοδότη εγγράφων (ανασηκώστε το δίσκο για απεμπλοκή χαρτιού)
    3
    Δίσκος εξόδου τροφοδότη εγγράφων
    4
    Πίνακας ελέγχου (δυνατότητα κλίσης για καλύτερη προβολή)
    Μοντέλα dn: Πίνακας ελέγχου με LCD
    Μοντέλα dw: Πίνακας ελέγχου με οθόνη αφής και υποστήριξη γραφικών
    5
    Κουμπί ενεργοποίησης/απενεργοποίησης λειτουργίας
    6
    Όνομα μοντέλου
    7
    Δίσκος εισόδου προτεραιότητας (Δίσκος 1)
    8
    Κύριος δίσκος εισόδου (Δίσκος 2)
    9
    Δίσκος εξόδου
    10
    Λαβή για το άνοιγμα του επάνω καλύμματος (για πρόσβαση στο δοχείο γραφίτη και για αποκατάσταση εμπλοκών)
    11
    Θύρα USB απευθείας εκτύπωσης για εκτύπωση και σάρωση χωρίς υπολογιστή (μόνο για μοντέλα dw)


Πληροφορίες για τη συσκευή

Πίσω πλευρά προϊόντος

    Πίσω πλευρά προϊόντος

    1
    Πίσω θύρα (πρόσβαση για αποκατάσταση εμπλοκών)
    2
    Θύρα Ethernet
    3
    Hi-Speed USB 2.0
    4
    Θύρα εισόδου φαξ για σύνδεση τηλεφωνικής γραμμής φαξ στο προϊόν
    5
    Θύρα εξόδου τηλεφώνου για σύνδεση εσωτερικού τηλεφώνου, τηλεφωνητή ή άλλης συσκευής
    ΣΗΜΕΙΩΣΗ

    Αυτή η θύρα καλύπτεται με κάλυμμα από καουτσούκ. Τραβήξτε το κάλυμμα προς τα κάτω από το επάνω άκρο, για να αποκτήσετε πρόσβαση στη θύρα.

    6
    Σύνδεση τροφοδοσίας
    7
    Ετικέτα αριθμού προϊόντος και αριθμού σειράς
    8
    Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου


Πληροφορίες για τη συσκευή

Προβολές πίνακα ελέγχου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πίνακας ελέγχου M225dn, M225rdn και M226dn
  • Πίνακας ελέγχου M225dw και M226dw


Πληροφορίες για τη συσκευή

Πίνακας ελέγχου M225dn, M225rdn και M226dn

    Πίνακας ελέγχου με LCD

    1
    Κουμπί έναρξης λειτουργίας φαξ
    Ξεκινά μια εργασία φαξ.
    2
    Ενδεικτική λυχνία προσοχής
    Υποδεικνύει ότι υπάρχει κάποιο σφάλμα στο προϊόν, ότι ένας δίσκος είναι κενός ή κάποια άλλη κατάσταση που απαιτεί προσοχή
    3
    Ενδεικτική λυχνία ετοιμότητας
    Υποδεικνύει ότι το προϊόν είναι έτοιμο για χρήση
    4
    Κουμπί ρύθμισης
    Ανοίγει το μενού Ρύθμιση.
    5
    Κουμπί αριστερού βέλους
    Μετακινεί το δρομέα προς τα αριστερά ή πραγματοποιεί κύλιση στις διάφορες επιλογές των μενού.
    6
    Κουμπί OK
    Επιβεβαιώνει μια ρύθμιση ή μια ενέργεια για εκτέλεση.
    7
    Κουμπί δεξιού βέλους
    Μετακινεί το δρομέα προς τα δεξιά ή πραγματοποιεί κύλιση στις διάφορες επιλογές των μενού.
    8
    Κουμπί ενεργοποίησης/απενεργοποίησης
    Ενεργοποιεί ή απενεργοποιεί το προϊόν.
    9
    Κουμπί ακύρωσης
    Διαγράφει τις ρυθμίσεις, ακυρώνει την τρέχουσα εργασία ή κλείνει το τρέχον μενού.
    10
    Κουμπί ρυθμίσεων αντιγραφής
    Ανοίγει το μενού Ρυθμίσεις αντιγραφής.
    11
    Κουμπί αύξησης/μείωσης φωτεινότητας
    Προσαρμόζει τη ρύθμιση φωτεινότητας για την τρέχουσα εργασία αντιγραφής.
    12
    Κουμπί αριθμού αντιγράφων
    Ρυθμίζει τον αριθμό των αντιγράφων.
    13
    Κουμπί επιστροφής
    Επιστροφή στην προηγούμενη οθόνη
    14
    Κουμπί έναρξης αντιγραφής
    Ξεκινά μια εργασία αντιγραφής.
    15
    Κουμπί ePrint
    Ανοίγει το μενού Υπηρεσίες Web.
    16
    Αριθμητικό πληκτρολόγιο
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε αριθμούς φαξ ή να ορίσετε επιλογές στα μενού.
    17
    Κουμπί επανάκλησης φαξ
    Καλεί ξανά τον αριθμό φαξ που χρησιμοποιήθηκε για την προηγούμενη εργασία φαξ.


Πληροφορίες για τη συσκευή

Πίνακας ελέγχου M225dw και M226dw

    Πίνακας ελέγχου με οθόνη αφής

    1
    Κουμπί μενού Υπηρεσιών Web HP
    Παρέχει γρήγορη πρόσβαση στις λειτουργίες των Υπηρεσιών Web της HP, όπως το HP ePrint
    2
    Κουμπί ρύθμισης
    Ανοίγει το μενού Ρύθμιση
    3
    Κουμπί ασύρματης λειτουργίας
    Παρέχει πρόσβαση στο μενού Ασύρματη λειτουργία και σε πληροφορίες για την κατάσταση της ασύρματης λειτουργίας
    ΣΗΜΕΙΩΣΗ

    Όταν το προϊόν είναι συνδεδεμένο σε ασύρματο δίκτυο, αυτό το εικονίδιο αλλάζει και μετατρέπεται σε γραμμές ισχύος σήματος.
    4
    Κουμπί δικτύου
    Παρέχει πρόσβαση στις ρυθμίσεις δικτύου και σε σχετικές πληροφορίες
    ΣΗΜΕΙΩΣΗ

    Αυτό το κουμπί εμφανίζεται μόνο όταν το προϊόν είναι συνδεδεμένο σε δίκτυο.
    5
    Κουμπί πληροφοριών
    Παρέχει πληροφορίες για την κατάσταση του προϊόντος
    6
    Κουμπί αναλώσιμων
    Παρέχει πληροφορίες για την κατάσταση των αναλώσιμων
    7
    Κουμπί βοήθειας
    Παρέχει πρόσβαση στο σύστημα βοήθειας του πίνακα ελέγχου
    8
    Κουμπί ενεργοποίησης/απενεργοποίησης λειτουργίας
    Ενεργοποιεί ή απενεργοποιεί το προϊόν
    9
    Κουμπί δεξιού βέλους
    Μετακινεί το δρομέα προς τα δεξιά ή εμφανίζει την επόμενη οθόνη
    ΣΗΜΕΙΩΣΗ

    Αυτό το κουμπί ανάβει μόνο όταν η τρέχουσα οθόνη μπορεί να χρησιμοποιήσει τη συγκεκριμένη λειτουργία.
    10
    Κουμπί ακύρωσης
    Διαγράφει τις ρυθμίσεις, ακυρώνει την τρέχουσα εργασία ή κλείνει την τρέχουσα οθόνη
    ΣΗΜΕΙΩΣΗ

    Αυτό το κουμπί ανάβει μόνο όταν η τρέχουσα οθόνη μπορεί να χρησιμοποιήσει τη συγκεκριμένη λειτουργία.
    11
    Κουμπί Εφαρμογές
    Παρέχει πρόσβαση στο μενού Εφαρμογές για απευθείας εκτύπωση από επιλεγμένες εφαρμογές Web
    12
    Κουμπί Φαξ
    Παρέχει πρόσβαση στη λειτουργία φαξ
    13
    Κουμπί Σάρωση
    Παρέχει πρόσβαση στις λειτουργίες σάρωσης:
    ●
    Σάρωση σε μονάδα USB
    ●
    Σάρωση σε φάκελο δικτύου
    ●
    Σάρωση σε email
    14
    Κουμπί USB
    Παρέχει πρόσβαση στο μενού Μονάδα flash USB
    15
    Κουμπί Αντιγραφή
    Παρέχει πρόσβαση στη λειτουργία αντιγραφής
    16
    Κατάσταση προϊόντος
    Παρέχει πληροφορίες σχετικά με τη συνολική κατάσταση του προϊόντος
    17
    Κουμπί επιστροφής
    Επιστροφή στην προηγούμενη οθόνη
    ΣΗΜΕΙΩΣΗ

    Αυτό το κουμπί ανάβει μόνο όταν η τρέχουσα οθόνη μπορεί να χρησιμοποιήσει τη συγκεκριμένη λειτουργία.
    18
    Κουμπί αριστερού βέλους
    Μετακινεί το δρομέα προς τα αριστερά ή εμφανίζει την προηγούμενη οθόνη
    ΣΗΜΕΙΩΣΗ

    Αυτό το κουμπί ανάβει μόνο όταν η τρέχουσα οθόνη μπορεί να χρησιμοποιήσει τη συγκεκριμένη λειτουργία.
    19
    Κουμπί αρχικής οθόνης
    Παρέχει πρόσβαση στην αρχική οθόνη
    20
    Φωτεινή ένδειξη ασύρματης λειτουργίας
    Δείχνει ότι έχει ενεργοποιηθεί το ασύρματο δίκτυο. Η φωτεινή ένδειξη αναβοσβήνει όταν το προϊόν πραγματοποιεί σύνδεση με το ασύρματο δίκτυο.


Πληροφορίες για τη συσκευή

Ρύθμιση υλικού προϊόντος και εγκατάσταση λογισμικού

    Για βασικές οδηγίες εγκατάστασης, ανατρέξτε στον Οδηγό εγκατάστασης υλικού που συνοδεύει το προϊόν. Για πρόσθετες οδηγίες, μεταβείτε στην τοποθεσία Υποστήριξης HP στο Web.

    Για ολοκληρωμένες λύσεις βοήθειας σχετικά με το προϊόν σας από την ΗΡ, μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226. Βρείτε την εξής υποστήριξη:

    ●
    Εγκατάσταση και διαμόρφωση
    ●
    Εκμάθηση και χρήση
    ●
    Επίλυση προβλημάτων
    ●
    Λήψη ενημερώσεων λογισμικού
    ●
    Συμμετοχή σε φόρουμ υποστήριξης
    ●
    Εγγύηση και ρυθμιστικές πληροφορίες


Δίσκοι χαρτιού

  • Υποστηριζόμενα μεγέθη και τύποι χαρτιού
  • Τοποθέτηση χαρτιού στο δίσκο εισόδου προτεραιότητας (Δίσκος 1)
  • Τοποθέτηση χαρτιού στον κύριο δίσκο εισόδου (Δίσκος 2)
Για περισσότερες πληροφορίες:

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Η βοήθεια που σας παρέχει η HP για το προϊόν περιλαμβάνει τις παρακάτω πληροφορίες:

●
Εγκατάσταση και διαμόρφωση
●
Εκμάθηση και χρήση
●
Επίλυση προβλημάτων
●
Λήψη ενημερώσεων λογισμικού
●
Συμμετοχή σε φόρουμ υποστήριξης
●
Εγγύηση και ρυθμιστικές πληροφορίες


Δίσκοι χαρτιού

Υποστηριζόμενα μεγέθη και τύποι χαρτιού
  • Υποστηριζόμενα μεγέθη χαρτιού
  • Υποστηριζόμενοι τύποι χαρτιού


Δίσκοι χαρτιού

Υποστηριζόμενα μεγέθη χαρτιού
    ΣΗΜΕΙΩΣΗ

    Για βέλτιστα αποτελέσματα, επιλέξτε σωστό μέγεθος και τύπο χαρτιού στο πρόγραμμα οδήγησης εκτυπωτή πριν από την εκτύπωση.

    Μέγεθος
    Διαστάσεις
    Δίσκος εισόδου προτεραιότητας (Δίσκος 1)
    Κύριος δίσκος εισόδου (Δίσκος 2)
    Αυτόματη εκτύπωση διπλής όψης
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Ιαπωνική ταχυδρομική κάρτα
    Ταχυδρομική κάρτα (JIS)
    100 x 148 mm3,9 x 5,8 ίντσες

    Ιαπωνική ταχυδρομική κάρτα διπλής περιστροφής
    Διπλή ταχυδρομική κάρτα (JIS)
    200 x 148 mm

    Φάκελος #10
    105 x 241 mm

    Φάκελος Monarch
    98 x 191 mm

    Φάκελος B5
    176 x 250 mm

    Φάκελος C5
    162 x 229 mm

    Φάκελος DL
    110 x 220 mm

    Προσαρμοσμένο
    76 x 127 mm έως 216 x 356 mm


Δίσκοι χαρτιού

Υποστηριζόμενοι τύποι χαρτιού
    ΣΗΜΕΙΩΣΗ

    Για βέλτιστα αποτελέσματα, επιλέξτε σωστό μέγεθος και τύπο χαρτιού στο πρόγραμμα οδήγησης εκτυπωτή πριν από την εκτύπωση.

    Πληκτρολογήστε
    Μονή όψη ή μη αυτόματη εκτύπωση διπλής όψης
    Αυτόματη εκτύπωση διπλής όψης
    Απλό

    HP EcoSMART Lite

    Light 60–74 g (Ελαφρύ)

    Intermediate 85–95 g (Μεσαίο)

    Midweight 96–110 g (Μεσαίου βάρους)

    Heavy 111–130 g (Βαρύ)

    Extra heavy 131–175 g (Πολύ βαρύ)

    Διαφάνεια

    Ετικέτες

    Επιστολόχαρτο

    Φάκελος

    Προεκτυπωμένο

    Προδιάτρητο

    Χρωματιστό

    Bond

    Ανακυκλωμένο

    Τραχύ

    Vellum


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στο δίσκο εισόδου προτεραιότητας (Δίσκος 1)
    ΣΗΜΕΙΩΣΗ

    Όταν προσθέτετε νέο χαρτί, φροντίστε να αφαιρέσετε πρώτα όλο το χαρτί από το δίσκο εισόδου και να ισιώσετε τη στοίβα. Μην ξεφυλλίζετε το χαρτί. Με αυτόν τον τρόπο μειώνονται οι εμπλοκές χαρτιού, ενώ αποτρέπεται η ταυτόχρονη τροφοδοσία πολλών φύλλων χαρτιού στο προϊόν. Χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο.

    1.
    Τοποθετήστε το χαρτί με την όψη προς τα πάνω και την πάνω πλευρά του προς το δίσκο εισόδου.

    Ο προσανατολισμός του χαρτιού στο δίσκο ποικίλλει ανάλογα με τον τύπο της εργασίας εκτύπωσης. Για περισσότερες πληροφορίες, δείτε Προσανατολισμός χαρτιού στο Δίσκο 1.

    Τοποθέτηση χαρτιού στο δίσκο

    2.
    Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

    Ρύθμιση των οδηγών

    Προσανατολισμός χαρτιού στο Δίσκο 1
    Τύπος χαρτιού
    Λειτουργία εκτύπωσης διπλής όψης
    Τρόπος τοποθέτησης χαρτιού
    Προτυπωμένο ή επιστολόχαρτο
    Εκτύπωση μονής όψης ή μη αυτόματη εκτύπωση διπλής όψης
    Όψη προς τα επάνω
    Επάνω άκρη να εισέρχεται πρώτη στο προϊόν

    Προδιάτρητο
    Εκτύπωση μονής όψης ή μη αυτόματη εκτύπωση διπλής όψης
    Όψη προς τα επάνω
    Οι τρύπες προς την αριστερή πλευρά του προϊόντος

    Φάκελοι
    Εκτύπωση μίας όψης
    Όψη προς τα επάνω
    Το επάνω άκρο προς τη δεξιά πλευρά του δίσκου, το άκρο με τα γραμματόσημα να εισάγεται τελευταίο στο προϊόν


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στον κύριο δίσκο εισόδου (Δίσκος 2)
    ΣΗΜΕΙΩΣΗ

    Όταν προσθέτετε νέο χαρτί, φροντίστε να αφαιρέσετε όλο το χαρτί από το δίσκο εισόδου και να ισιώσετε τη στοίβα. Μην ξεφυλλίζετε το χαρτί. Με αυτόν τον τρόπο μειώνονται οι εμπλοκές χαρτιού, ενώ αποτρέπεται η ταυτόχρονη τροφοδοσία πολλών φύλλων χαρτιού στο προϊόν. Χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο.

    1.
    Ανοίξτε το κάλυμμα προστασίας από σκόνη.

    Άνοιγμα του καλύμματος προστασίας από σκόνη

    2.
    Τοποθετήστε το χαρτί στο δίσκο. Βεβαιωθείτε ότι το χαρτί χωρά κάτω από τις γλωττίδες και κάτω από τις ενδείξεις μέγιστου ύψους.

    Ο προσανατολισμός του χαρτιού στο δίσκο ποικίλλει ανάλογα με τον τύπο της εργασίας εκτύπωσης. Για περισσότερες πληροφορίες, δείτε Προσανατολισμός χαρτιού στο Δίσκο 2.

    Τοποθέτηση χαρτιού στο δίσκο

    3.
    Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

    Ρύθμιση των οδηγών

    4.
    Κλείστε το κάλυμμα προστασίας από σκόνη.

    Κλείσιμο του καλύμματος προστασίας από σκόνη

    Προσανατολισμός χαρτιού στο Δίσκο 2
    Τύπος χαρτιού
    Λειτουργία εκτύπωσης διπλής όψης
    Τρόπος τοποθέτησης χαρτιού
    Προεκτυπωμένο ή επιστολόχαρτο
    Εκτύπωση μονής ή διπλής όψης
    Όψη προς τα επάνω
    Το επάνω άκρο εισέρχεται πρώτο στο προϊόν

    Προδιάτρητο
    Εκτύπωση μονής ή διπλής όψης
    Όψη προς τα επάνω
    Οι οπές προς την αριστερή πλευρά του προϊόντος


Ανταλλακτικά, αναλώσιμα και εξαρτήματα

  • Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλώσιμων
  • Αντικατάσταση του δοχείου γραφίτη
Για περισσότερες πληροφορίες:

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Η βοήθεια που σας παρέχει η HP για το προϊόν περιλαμβάνει τις παρακάτω πληροφορίες:

●
Εγκατάσταση και διαμόρφωση
●
Εκμάθηση και χρήση
●
Επίλυση προβλημάτων
●
Λήψη ενημερώσεων λογισμικού
●
Συμμετοχή σε φόρουμ υποστήριξης
●
Εγγύηση και ρυθμιστικές πληροφορίες


Ανταλλακτικά, αναλώσιμα και εξαρτήματα

Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλώσιμων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Παραγγελία
  • Αναλώσιμα και εξαρτήματα


Ανταλλακτικά, αναλώσιμα και εξαρτήματα

Παραγγελία

    Παραγγελία αναλωσίμων και χαρτιού
    www.hp.com/go/suresupply
    Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP
    www.hp.com/buy/parts
    Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης
    Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
    Παραγγελία με χρήση του Ενσωματωμένου διακομιστή Web της ΗΡ (EWS)
    Για πρόσβαση, στο πεδίο διεύθυνσης/URL ενός υποστηριζόμενου προγράμματος περιήγησης Web στον υπολογιστή σας, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή της συσκευής. Ο EWS περιέχει μια σύνδεση προς την τοποθεσία Web HP SureSupply, η οποία παρέχει επιλογές για την αγορά γνήσιων αναλώσιμων HP.


Ανταλλακτικά, αναλώσιμα και εξαρτήματα

Αναλώσιμα και εξαρτήματα

    Στοιχείο
    Περιγραφή
    Κωδικός εξαρτήματος
    Δοχείο γραφίτη HP 83A
    Ανταλλακτικό δοχείο γραφίτη
    CF283A
    Δοχείο γραφίτη HP 83X
    Ανταλλακτικό δοχείο γραφίτη, υψηλής χωρητικότητας
    CF283X
    Δοχείο γραφίτη HP 88A
    Ανταλλακτικό δοχείο γραφίτη μόνο για την Κίνα και την Ινδία
    CC388A
    Καλώδιο USB
    Τυπικό καλώδιο συσκευής 2 μέτρων συμβατό με USB
    C6518A


Ανταλλακτικά, αναλώσιμα και εξαρτήματα

Αντικατάσταση του δοχείου γραφίτη

    Όταν ένα δοχείο γραφίτη πλησιάζει στο τέλος της ωφέλιμης ζωής του, εμφανίζεται προτροπή να παραγγείλετε ένα ανταλλακτικό. Μπορείτε να συνεχίσετε να εκτυπώνετε με την τρέχουσα κασέτα, έως ότου η ανακατανομή του γραφίτη σταματήσει να αποδίδει αποδεκτή ποιότητα εκτύπωσης.

    Όταν η στάθμη του δοχείου γραφίτη πλησιάζει το όριο "πολύ χαμηλή", στον πίνακα ελέγχου εμφανίζεται ένα δεύτερο μήνυμα.

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

    2.
    Ανοίξτε το πάνω κάλυμμα.

    Άνοιγμα πάνω καλύμματος

    3.
    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση δοχείου γραφίτη

    4.
    Αφαιρέστε το νέο δοχείο γραφίτη από τη συσκευασία. Τοποθετήστε το χρησιμοποιημένο δοχείο γραφίτη στη συσκευασία για ανακύκλωση.

    Αφαίρεση καινούριου δοχείου γραφίτη από τη συσκευασία

    5.
    Πιάστε και τις δύο πλευρές του δοχείου γραφίτη και απλώστε το γραφίτη κουνώντας προσεκτικά το δοχείο.
    ΠΡΟΣΟΧΗ

    Μην αγγίζετε το κάλυμμα ή την επιφάνεια του κυλίνδρου.

    Ανακινήστε ελαφρά το δοχείο γραφίτη

    6.
    Λυγίστε τη γλωττίδα που βρίσκεται στην αριστερή πλευρά της κασέτας για να τη σπάσετε. Τραβήξτε τη γλωττίδα μέχρι να βγει ολόκληρη η ταινία από την κασέτα. Τοποθετήστε τη γλωττίδα και την ταινία μέσα στο κουτί του δοχείου γραφίτη που θα επιστρέψετε για ανακύκλωση.

    Αφαίρεση της ταινίας ασφαλείας

    7.
    Ευθυγραμμίστε το δοχείο γραφίτη με τις εγκοπές στο εσωτερικό του προϊόντος και σπρώξτε το δοχείο γραφίτη προς τα μέσα έως ότου εφαρμόσει καλά στη θέση του.

    Τοποθέτηση δοχείου γραφίτη

    8.
    Κλείστε το επάνω κάλυμμα.

    Κλείσιμο επάνω καλύμματος

    9.
    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Εκτύπωση

  • Εργασίες εκτύπωσης (Windows)
  • Εργασίες εκτύπωσης (Mac OS X)
  • Ρύθμιση της λειτουργίας HP Wireless Direct
  • Εκτύπωση μέσω κινητών συσκευών
  • Χρήση απευθείας εκτύπωσης από USB (μόνο για μοντέλα dw)
Για περισσότερες πληροφορίες:

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Η βοήθεια που σας παρέχει η HP για το προϊόν περιλαμβάνει τις παρακάτω πληροφορίες:

●
Εγκατάσταση και διαμόρφωση
●
Εκμάθηση και χρήση
●
Επίλυση προβλημάτων
●
Λήψη ενημερώσεων λογισμικού
●
Συμμετοχή σε φόρουμ υποστήριξης
●
Εγγύηση και ρυθμιστικές πληροφορίες


Εκτύπωση

Εργασίες εκτύπωσης (Windows)
  • Πώς να εκτυπώσετε (Windows)
  • Αυτόματη εκτύπωση και στις δύο όψεις (Windows)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)
  • Επιλογή τύπου χαρτιού (Windows)
  • Πρόσθετες εργασίες εκτύπωσης


Εκτύπωση

Πώς να εκτυπώσετε (Windows)

    Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για Windows.

    1.
    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.
    2.
    Επιλέξτε συσκευή από τη λίστα εκτυπωτών. Για να αλλάξετε τις ρυθμίσεις, πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξει το πρόγραμμα οδήγησης εκτύπωσης.
    ΣΗΜΕΙΩΣΗ

    Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    Οθόνη επιλογής προϊόντος

    3.
    Κάντε κλικ ή πατήστε τις καρτέλες του προγράμματος οδήγησης εκτύπωσης, για να διαμορφώσετε τις διαθέσιμες επιλογές. Για παράδειγμα, ρυθμίστε τον προσανατολισμό χαρτιού στην καρτέλα Φινίρισμα και ορίστε την προέλευση χαρτιού, τον τύπο χαρτιού, το μέγεθος χαρτιού και τις ρυθμίσεις ποιότητας στην καρτέλα Χαρτί/Ποιότητα.

    4.
    Πατήστε ή κάντε κλικ στο κουμπί OK για να επιστρέψετε στο παράθυρο διαλόγου Εκτύπωση. Από αυτή την οθόνη επιλέξτε τον αριθμό των αντιγράφων που θα εκτυπωθούν.
    5.
    Κάντε κλικ ή πατήστε το κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Αυτόματη εκτύπωση και στις δύο όψεις (Windows)

    Χρησιμοποιήστε αυτή τη διαδικασία για τα προϊόντα που διαθέτουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης. Αν το προϊόν δεν διαθέτει εξάρτημα αυτόματης εκτύπωσης διπλής όψης ή αν θέλετε να εκτυπώσετε σε τύπους χαρτιού που δεν υποστηρίζονται από το εξάρτημα εκτύπωσης διπλής όψης, μπορείτε να εκτυπώσετε και στις δύο όψεις με μη αυτόματο τρόπο.

    1.
    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.
    2.
    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.
    ΣΗΜΕΙΩΣΗ

    Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.
    3.
    Πατήστε ή κάντε κλικ στην καρτέλα Φινίρισμα.
    4.
    Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.
    5.
    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)

    Χρησιμοποιήστε αυτή τη διαδικασία για προϊόντα που δεν διαθέτουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης ή για να εκτυπώσετε σε χαρτί που δεν υποστηρίζεται από το εξάρτημα εκτύπωσης διπλής όψης.

    1.
    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.
    2.
    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.
    ΣΗΜΕΙΩΣΗ

    Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.
    3.
    Πατήστε ή κάντε κλικ στην καρτέλα Φινίρισμα.
    4.
    Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις (μη αυτόματα). Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την πρώτη όψη της εργασίας.
    5.
    Πάρτε τη στοίβα που εκτυπώθηκε από τη θήκη εξόδου και τοποθετήστε τη στο Δίσκο 1.
    6.
    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου, για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)

    1.
    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.
    2.
    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.
    ΣΗΜΕΙΩΣΗ

    Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.
    3.
    Πατήστε ή κάντε κλικ στην καρτέλα Φινίρισμα.
    4.
    Επιλέξτε τον αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Σελίδες ανά φύλλο.
    5.
    Ορίστε τις σωστές επιλογές στις ενότητες Εκτύπωση περιθωρίων σελίδων, Σειρά σελίδων και Προσανατολισμός. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.
    6.
    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Επιλογή τύπου χαρτιού (Windows)

    1.
    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.
    2.
    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.
    ΣΗΜΕΙΩΣΗ

    Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.
    3.
    Πατήστε ή κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    4.
    Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, κάντε κλικ στην επιλογή Περισσότερα....
    5.
    Αναπτύξτε τις επιλογές της λίστας Ο τύπος είναι: .
    6.
    Αναπτύξτε την κατηγορία τύπων χαρτιού που ταιριάζει καλύτερα στο χαρτί σας.
    7.
    Επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε και κάντε κλικ στο κουμπί OK.
    8.
    Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Πρόσθετες εργασίες εκτύπωσης

    Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Διατίθενται οδηγίες σχετικά με την εκτέλεση συγκεκριμένων εργασιών εκτύπωσης, όπως:

    ●
    Δημιουργία και χρήση συντομεύσεων και προρρυθμίσεων εκτύπωσης
    ●
    Επιλογή μεγέθους χαρτιού ή χρήση προσαρμοσμένου μεγέθους χαρτιού
    ●
    Επιλογή προσανατολισμού σελίδας
    ●
    Δημιουργία φυλλαδίου
    ●
    Προσαρμογή εγγράφου για να χωρέσει σε συγκεκριμένο μέγεθος χαρτιού
    ●
    Εκτύπωση της πρώτης ή της τελευταίας σελίδας του εγγράφου σε διαφορετικό χαρτί
    ●
    Εκτύπωση υδατογραφημάτων σε έγγραφο


Εκτύπωση

Εργασίες εκτύπωσης (Mac OS X)
  • Τρόπος εκτύπωσης (OS X)
  • Αυτόματη εκτύπωση και στις δύο όψεις (OS X)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (OS X)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (OS X)
  • Επιλογή τύπου χαρτιού (OS X)
  • Πρόσθετες εργασίες εκτύπωσης


Εκτύπωση

Τρόπος εκτύπωσης (OS X)

    Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για OS X.

    1.
    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το προϊόν.
    3.
    Κάντε κλικ στην επιλογή Show Details (Εμφάνιση λεπτομερειών) και κατόπιν επιλέξτε άλλα μενού για να προσαρμόσετε τις ρυθμίσεις εκτύπωσης.
    4.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Αυτόματη εκτύπωση και στις δύο όψεις (OS X)
    ΣΗΜΕΙΩΣΗ

    Αυτές οι πληροφορίες αφορούν τα προϊόντα που περιλαμβάνουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης.
    ΣΗΜΕΙΩΣΗ

    Αυτή η λειτουργία είναι διαθέσιμη αν εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης της HP. Ενδέχεται να μην είναι διαθέσιμη αν χρησιμοποιείτε τη λειτουργία AirPrint.

    1.
    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το προϊόν.
    3.
    Κάντε κλικ στην επιλογή Show Details (Εμφάνιση λεπτομερειών) και κατόπιν επιλέξτε το μενού Layout (Διάταξη).
    4.
    Ορίστε μια επιλογή δεσίματος από την αναπτυσσόμενη λίστα Two-Sided (Διπλής όψης).
    5.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (OS X)
    ΣΗΜΕΙΩΣΗ

    Αυτή η λειτουργία είναι διαθέσιμη αν εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης της HP. Ενδέχεται να μην είναι διαθέσιμη αν χρησιμοποιείτε τη λειτουργία AirPrint.

    1.
    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το προϊόν.
    3.
    Κάντε κλικ στην επιλογή Show Details (Εμφάνιση λεπτομερειών) και κατόπιν επιλέξτε το μενού Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης).
    4.
    Κάντε κλικ στο πλαίσιο Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης) και επιλέξτε βιβλιοδεσία.
    5.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση).
    6.
    Μεταβείτε στο προϊόν και αφαιρέστε το χαρτί που υπάρχει στο Δίσκο 1.
    7.
    Πάρτε τη στοίβα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με την εκτυπωμένη πλευρά προς τα κάτω.
    8.
    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου, για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (OS X)

    1.
    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το προϊόν.
    3.
    Κάντε κλικ στην επιλογή Show Details (Εμφάνιση λεπτομερειών) και κατόπιν επιλέξτε το μενού Layout (Διάταξη).
    4.
    Από την αναπτυσσόμενη λίστα Pages per Sheet (Σελίδες ανά φύλλο), επιλέξτε τον αριθμό σελίδων που θέλετε να εκτυπώνονται σε κάθε φύλλο.
    5.
    Στην περιοχή Layout Direction (Κατεύθυνση διάταξης), επιλέξτε τη σειρά και την τοποθέτηση των σελίδων επάνω στο φύλλο.
    6.
    Από το μενού Borders (Περιγράμματα), επιλέξτε τον τύπο περιγράμματος για εκτύπωση γύρω από κάθε σελίδα στο φύλλο.
    7.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Επιλογή τύπου χαρτιού (OS X)

    1.
    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το προϊόν.
    3.
    Κάντε κλικ στην επιλογή Show Details (Εμφάνιση λεπτομερειών) και κατόπιν πατήστε το μενού Media & Quality (Μέσα και ποιότητα) ή Paper/Quality (Χαρτί/Ποιότητα).
    4.
    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Media-type (Τύπος μέσου).
    5.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Ρύθμιση της λειτουργίας HP Wireless Direct
    ΣΗΜΕΙΩΣΗ

    Αυτή η δυνατότητα είναι διαθέσιμη μόνο στα μοντέλα με ασύρματη λειτουργία και το προϊόν ενδέχεται να απαιτεί ενημέρωση υλικολογισμικού για τη χρήση της.

    Με τη λειτουργία HP Wireless Direct μπορείτε να εκτυπώνετε από μια ασύρματη φορητή συσκευή απευθείας σε ένα προϊόν με δυνατότητα HP Wireless Direct, χωρίς να απαιτείται σύνδεση σε υπάρχον δίκτυο ή στο Internet. Χρησιμοποιήστε το HP Wireless Direct για ασύρματη εκτύπωση από τις ακόλουθες συσκευές:

    ●
    iPhone, iPad ή iΤouch με χρήση του Apple AirPrint ή της εφαρμογής ePrint της HP για φορητές συσκευές
    ●
    Φορητές συσκευές με Android ή Symbian με χρήση της εφαρμογής HP ePrint Home & Biz
    ●
    Οποιοσδήποτε υπολογιστής με δυνατότητα Wi-Fi, με οποιοδήποτε λειτουργικό σύστημα.

    Για περισσότερες πληροφορίες σχετικά με τη λειτουργία HP Wireless Direct, επισκεφθείτε τη διεύθυνση www.hp.com /go/wirelessprinting και επιλέξτε HP Wireless Direct.

    Για να ρυθμίσετε τη λειτουργία HP Wireless Direct από τον πίνακα ελέγχου, εκτελέστε τα ακόλουθα βήματα:

    Πίνακας ελέγχου LCD

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί OK για να ανοίξετε τα μενού.
    2.
    Ανοίξτε τα ακόλουθα μενού:
    ●
    Ρύθμιση δικτύου
    ●
    Μενού ασύρματης λειτουργίας
    ●
    Wireless Direct
    3.
    Επιλέξτε Ενεργοποίηση και πατήστε το κουμπί OK. Το προϊόν αποθηκεύει τη ρύθμιση και επαναφέρει τον πίνακα ελέγχου στο μενού Ρυθμίσεις Wireless Direct.

    Πίνακας ελέγχου με οθόνη αφής

    1.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ασύρματης λειτουργίας [image].
    2.
    Ανοίξτε τα ακόλουθα μενού:
    ●
    Μενού ασύρματης λειτουργίας
    ●
    Ρυθμίσεις Wireless Direct
    ●
    Ενεργοποίηση/απενεργοποίηση
    3.
    Πατήστε το στοιχείο μενού Ενεργοποίηση. Το προϊόν αποθηκεύει τη ρύθμιση και επαναφέρει τον πίνακα ελέγχου στο μενού Ρυθμίσεις Wireless Direct.


Εκτύπωση

Εκτύπωση μέσω κινητών συσκευών

Η HP προσφέρει πολλές λύσεις Mobile και ePrint, ώστε να είναι δυνατή η ασύρματη εκτύπωση σε εκτυπωτή HP από φορητό υπολογιστή, tablet, smartphone ή κάποια άλλη κινητή συσκευή. Για να προσδιορίσετε ποια είναι η καλύτερη επιλογή, μεταβείτε στη διεύθυνση: www.hp.com/go/LaserJetMobilePrinting (μόνο στα Αγγλικά).

  • HP ePrint μέσω email
  • Λογισμικό HP ePrint
  • AirPrint


Εκτύπωση

HP ePrint μέσω email

    Χρησιμοποιήστε το HP ePrint για να εκτυπώσετε έγγραφα στέλνοντάς τα συνημμένα σε email στη διεύθυνση email του προϊόντος από οποιαδήποτε συσκευή με δυνατότητα αποστολής και λήψης email.

    Για να χρησιμοποιήσετε το HP ePrint, το προϊόν πρέπει να πληροί τις εξής απαιτήσεις:

    ●
    Το προϊόν πρέπει να είναι συνδεδεμένο σε ενσύρματο ή ασύρματο δίκτυο και να έχει πρόσβαση στο Internet.
    ●
    Οι Υπηρεσίες Web της HP πρέπει να έχουν ενεργοποιηθεί στο προϊόν και το προϊόν να είναι δηλωμένο στο HP Connected.
    Πίνακας ελέγχου LCD
    1.
    Βρείτε τη διεύθυνση IP του προϊόντος.
    α.
    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.
    β.
    Ανοίξτε τα ακόλουθα μενού:
    ●
    Ρύθμιση δικτύου
    ●
    Εμφάνιση διεύθυνσης IP
    2.
    Για να ανοίξετε τον Ενσωματωμένο διακομιστή Web της ΗΡ, πληκτρολογήστε τη διεύθυνση ΙP του προϊόντος στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης Web στον υπολογιστή.
    3.
    Κάντε κλικ στην καρτέλα Υπηρεσίες Web της HP στον Ενσωματωμένο διακομιστή Web της HP και, στη συνέχεια, κάντε κλικ στην επιλογή Ενεργοποίηση. Το προϊόν ενεργοποιεί τις υπηρεσίες Web και, στη συνέχεια, εκτυπώνει μια σελίδα πληροφοριών.

    Η σελίδα πληροφοριών περιέχει τον κωδικό εκτυπωτή που χρησιμοποιείτε για να δηλώσετε το προϊόν σας ΗΡ στο HP Connected.

    4.
    Μεταβείτε στην τοποθεσία www.hpconnected.com για να δημιουργήσετε ένα λογαριασμό HP ePrint και να ολοκληρώσετε τη διαδικασία ρύθμισης.
    Πίνακας ελέγχου με οθόνη αφής
    1.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί υπηρεσιών Web [image].
    2.
    Πατήστε το κουμπί Ενεργοποίηση υπηρεσιών Web. Το προϊόν ενεργοποιεί τις υπηρεσίες Web και, στη συνέχεια, εκτυπώνει μια σελίδα πληροφοριών.

    Η σελίδα πληροφοριών περιέχει τον κωδικό εκτυπωτή που χρησιμοποιείτε για να δηλώσετε το προϊόν σας ΗΡ στο HP Connected.

    3.
    Μεταβείτε στην τοποθεσία www.hpconnected.com για να δημιουργήσετε ένα λογαριασμό HP ePrint και να ολοκληρώσετε τη διαδικασία ρύθμισης.

    Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση www.hp.com /support για να δείτε πρόσθετες πληροφορίες για το προϊόν.


Εκτύπωση

Λογισμικό HP ePrint

    Το λογισμικό HP ePrint διευκολύνει την εκτύπωση από επιτραπέζιο ή φορητό υπολογιστή με Windows ή Mac σε οποιαδήποτε συσκευή υποστηρίζει τη δυνατότητα ΗΡ ePrint. Αυτό το λογισμικό διευκολύνει την εύρεση προϊόντων με δυνατότητα ΗΡ ePrint που έχουν δηλωθεί στο λογαριασμό HP Connected που διαθέτετε. Ο εκτυπωτής HP προορισμού μπορεί να βρίσκεται στο γραφείο ή σε οποιοδήποτε μέρος του κόσμου.

    ●
    Windows: Αφού εγκαταστήσετε το λογισμικό, ανοίξτε την επιλογή Εκτύπωση από την εφαρμογή σας και επιλέξτε HP ePrint από τη λίστα των εγκατεστημένων εκτυπωτών. Κάντε κλικ στο κουμπί Ιδιότητες για τη διαμόρφωση των επιλογών εκτύπωσης.
    ●
    Mac: Μετά την εγκατάσταση του λογισμικού, επιλέξτε File (Αρχείο), Print (Εκτύπωση) και πατήστε το βέλος δίπλα στο στοιχείο PDF (κάτω αριστερά στην οθόνη του προγράμματος οδήγησης). Επιλέξτε HP ePrint.

    Στα Windows, το λογισμικό HP ePrint υποστηρίζει την εκτύπωση μέσω TCP/IP σε τοπικούς εκτυπωτές δικτύου στο δίκτυο (LAN ή WAN) σε προϊόντα που υποστηρίζουν τη δυνατότητα UPD PostScript®.

    Τα λειτουργικά συστήματα Windows και Mac υποστηρίζουν την εκτύπωση IPP σε προϊόντα συνδεδεμένα σε δίκτυο LAN ή WAN που υποστηρίζουν τη δυνατότητα ePCL.

    Επίσης, τα λειτουργικά συστήματα Windows και Mac υποστηρίζουν την εκτύπωση εγγράφων PDF σε δημόσιες τοποθεσίες εκτύπωσης και την εκτύπωση με χρήση του HP ePrint μέσω email από το cloud.

    Για προγράμματα οδήγησης και πληροφορίες, επισκεφτείτε τη διεύθυνση www.hp.com/go/eprintsoftware.

    ΣΗΜΕΙΩΣΗ

    Το λογισμικό HP ePrint είναι ένα βοηθητικό πρόγραμμα ροής εργασιών PDF για Mac και, τεχνικά, δεν είναι πρόγραμμα οδήγησης εκτυπωτή.

    ΣΗΜΕΙΩΣΗ

    Το λογισμικό HP ePrint δεν υποστηρίζει την εκτύπωση μέσω USB.


Εκτύπωση

AirPrint

    Η απευθείας εκτύπωση με τη λειτουργία AirPrint της Apple υποστηρίζεται για το λειτουργικό σύστημα iOS 4.2 ή νεότερη έκδοση. Χρησιμοποιήστε τη λειτουργία AirPrint για να εκτυπώσετε απευθείας στη συσκευή από iPad, iPhone (3GS ή νεότερη έκδοση) ή iPod touch (τρίτης γενιάς ή νεότερη έκδοση) στις παρακάτω εφαρμογές:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    iBooks
    ●
    Επιλεγμένες εφαρμογές άλλων κατασκευαστών

    Για να χρησιμοποιήσετε τη λειτουργία AirPrint, η συσκευή πρέπει να είναι συνδεδεμένη στο ίδιο ασύρματο δίκτυο με τη συσκευή Apple. Για περισσότερες πληροφορίες σχετικά με τη χρήση της λειτουργίας AirPrint και για να μάθετε ποια προϊόντα ΗΡ είναι συμβατά με τη λειτουργία AirPrint, μεταβείτε στην τοποθεσία υποστήριξης στο Web για αυτό το προϊόν:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    ΣΗΜΕΙΩΣΗ

    Η λειτουργία AirPrint δεν υποστηρίζει τις συνδέσεις USB.


Εκτύπωση

Χρήση απευθείας εκτύπωσης από USB (μόνο για μοντέλα dw)

    1.
    Τοποθετήστε τη μονάδα flash USB στη θύρα USB του προϊόντος.
    2.
    Ανοίγει το μενού της μονάδας flash USB. Για να δείτε τις επιλογές, πατήστε τα κουμπιά βέλους.
    ●
    Εκτύπωση εγγράφων
    ●
    Προβολή και εκτύπωση φωτογραφιών
    ●
    Σάρωση σε μονάδα USB
    3.
    Για να εκτυπώσετε ένα έγγραφο, αγγίξτε την οθόνη Εκτύπωση εγγράφων και, στη συνέχεια, πατήστε το όνομα του φακέλου στον οποίο έχει αποθηκευτεί το έγγραφο στη μονάδα USB. Όταν ανοίξει η οθόνη σύνοψης, αγγίξτε τη για να προσαρμόσετε τις ρυθμίσεις. Για να εκτυπώσετε το έγγραφο, πατήστε το κουμπί Εκτύπωση.
    4.
    Για να εκτυπώσετε φωτογραφίες, αγγίξτε την οθόνη Προβολή και εκτύπωση φωτογραφιών και, στη συνέχεια, πατήστε την εικόνα προεπισκόπησης για να επιλέξετε κάθε φωτογραφία που θέλετε να εκτυπώσετε. Πατήστε το κουμπί Τέλος. Όταν ανοίξει η οθόνη σύνοψης, αγγίξτε τη για να προσαρμόσετε τις ρυθμίσεις. Για να εκτυπώσετε τις φωτογραφίες, πατήστε το κουμπί Εκτύπωση.
    5.
    Πάρτε την εκτυπωμένη εργασία από το δίσκο εξόδου και αφαιρέστε τη μονάδα flash USB.


Αντιγραφή

  • Δημιουργία αντιγράφου
  • Αντιγραφή και των δύο όψεων (διπλής όψης)
Για περισσότερες πληροφορίες:

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Η βοήθεια που σας παρέχει η HP για το προϊόν περιλαμβάνει τις παρακάτω πληροφορίες:

●
Εγκατάσταση και διαμόρφωση
●
Εκμάθηση και χρήση
●
Επίλυση προβλημάτων
●
Λήψη ενημερώσεων λογισμικού
●
Συμμετοχή σε φόρουμ υποστήριξης
●
Εγγύηση και ρυθμιστικές πληροφορίες


Αντιγραφή

Δημιουργία αντιγράφου
    Πίνακας ελέγχου LCD

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    2.
    Κλείστε το σαρωτή.
    3.
    Πατήστε το κουμπί μενού αντιγραφής [image] στον πίνακα ελέγχου του προϊόντος.
    4.
    Για να βελτιώσετε την ποιότητα αντιγράφων για διαφορετικούς τύπους εγγράφων, ανοίξτε το μενού Βελτιστοποίηση. Για να κάνετε κύλιση στις επιλογές, πατήστε τα κουμπιά βέλους. Στη συνέχεια, πατήστε το κουμπί ΟΚ για να ορίσετε μια επιλογή. Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:
    ●
    Αυτόματη επιλογή: Χρησιμοποιήστε αυτή τη ρύθμιση όταν δεν σας απασχολεί η ποιότητα αντιγραφής. Αυτή είναι η προεπιλεγμένη ρύθμιση.
    ●
    Μικτό: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κείμενο και γραφικά.
    ●
    Κείμενο: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κυρίως κείμενο.
    ●
    Εικόνα: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κυρίως γραφικά.
    5.
    Για να ρυθμίσετε τον αριθμό των αντιγράφων, πατήστε το κουμπί αριθμού αντιγράφων [image].
    6.
    Επιλέξτε τον αριθμό των αντιγράφων.
    7.
    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.

    Πίνακας ελέγχου με οθόνη αφής

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    2.
    Κλείστε το σαρωτή.
    3.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Αντιγραφή.
    4.
    Για να βελτιώσετε την ποιότητα αντιγράφων για διαφορετικούς τύπους εγγράφων, πατήστε το κουμπί Ρυθμίσεις, κάντε κύλιση και πατήστε το κουμπί Βελτιστοποίηση. Πατήστε τα κουμπιά βέλους για κύλιση στις επιλογές. Στη συνέχεια, πατήστε μια επιλογή για να την ορίσετε. Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:
    ●
    Αυτόματη επιλογή: Χρησιμοποιήστε αυτή τη ρύθμιση όταν δεν σας απασχολεί η ποιότητα αντιγραφής. Αυτή είναι η προεπιλεγμένη ρύθμιση.
    ●
    Μικτό: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κείμενο και γραφικά.
    ●
    Κείμενο: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κυρίως κείμενο.
    ●
    Εικόνα: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κυρίως γραφικά.
    5.
    Πατήστε τα βέλη για να αλλάξετε τον αριθμό των αντιγράφων ή πατήστε τον αριθμό που ήδη υπάρχει και πληκτρολογήστε τον αριθμό των αντιγράφων.
    6.
    Πατήστε το κουμπί Έναρξη αντιγραφής για να ξεκινήσετε την αντιγραφή.


Αντιγραφή

Αντιγραφή και των δύο όψεων (διπλής όψης)

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    2.
    Κλείστε το σαρωτή.
    3.
    Ξεκινήστε την εργασία αντιγραφής.
    ●
    Πίνακας ελέγχου LCD: Πατήστε το κουμπί έναρξης αντιγραφής [image] στον πίνακα ελέγχου του προϊόντος.
    ●
    Πίνακας ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Αντιγραφή.
    4.
    Πάρτε τη σελίδα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με την εκτυπωμένη πλευρά προς τα κάτω και την πάνω πλευρά της προς το εσωτερικό του δίσκου.
    5.
    Αναποδογυρίστε το πρωτότυπο έγγραφο στη γυάλινη επιφάνεια του σαρωτή για να αντιγράψετε τη δεύτερη όψη.
    6.
    Ξεκινήστε την εργασία αντιγραφής.
    ●
    Πίνακας ελέγχου LCD: Πατήστε το κουμπί έναρξης αντιγραφής [image] στον πίνακα ελέγχου του προϊόντος.
    ●
    Πίνακας ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Αντιγραφή.
    7.
    Επαναλάβετε αυτήν τη διαδικασία μέχρι την αντιγραφή όλων των σελίδων.


Σάρωση

  • Σάρωση με χρήση του λογισμικού HP Scan (Windows)
  • Σάρωση με χρήση του λογισμικού HP Scan (Mac)
  • Ρύθμιση σάρωσης σε email (μόνο σε μοντέλα με οθόνη αφής)
  • Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου (μόνο για μοντέλα με οθόνη αφής)
  • Σάρωση σε μονάδα flash USB (μόνο για μοντέλα με οθόνη αφής)
  • Σάρωση σε email (μόνο για μοντέλα με οθόνη αφής)
  • Σάρωση σε φάκελο δικτύου (μόνο για μοντέλα με οθόνη αφής)
Για περισσότερες πληροφορίες:

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Η βοήθεια που σας παρέχει η HP για το προϊόν περιλαμβάνει τις παρακάτω πληροφορίες:

●
Εγκατάσταση και διαμόρφωση
●
Εκμάθηση και χρήση
●
Επίλυση προβλημάτων
●
Λήψη ενημερώσεων λογισμικού
●
Συμμετοχή σε φόρουμ υποστήριξης
●
Εγγύηση και ρυθμιστικές πληροφορίες


Σάρωση

Σάρωση με χρήση του λογισμικού HP Scan (Windows)

    Χρησιμοποιήστε το λογισμικό HP Scan για να ξεκινήσετε τη σάρωση από λογισμικό στον υπολογιστή σας. Μπορείτε να αποθηκεύσετε τη σαρωμένη εικόνα ως αρχείο ή να τη στείλετε σε άλλη εφαρμογή λογισμικού.

    1.
    Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων ή επάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    2.
    Στο μενού Start (Έναρξη), πατήστε Programs (Προγράμματα) [ή All Programs (Όλα τα προγράμματα) στα Windows XP].
    3.
    Πατήστε HP και επιλέξτε το προϊόν που διαθέτετε.
    4.
    Κάντε κλικ στο στοιχείο HP Scan, επιλέξτε μια συντόμευση σάρωσης και, αν χρειάζεται, προσαρμόστε τις ρυθμίσεις.
    5.
    Κάντε κλικ στο κουμπί Σάρωση.

    ΣΗΜΕΙΩΣΗ

    Κάντε κλικ στην περιοχή Ρυθμίσεις για προχωρημένους, για να αποκτήσετε πρόσβαση σε περισσότερες επιλογές.

    Κάντε κλικ στην επιλογή Δημιουργία νέας συντόμευσης, για να δημιουργήσετε προσαρμοσμένο σύνολο ρυθμίσεων και να το αποθηκεύσετε στη λίστα συντομεύσεων.


Σάρωση

Σάρωση με χρήση του λογισμικού HP Scan (Mac)

    Χρησιμοποιήστε το λογισμικό HP Scan για να ξεκινήσετε τη σάρωση από λογισμικό στον υπολογιστή σας.

    1.
    Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων ή επάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    2.
    Ανοίξτε το λογισμικό HP Scan, που βρίσκεται στο φάκελο Hewlett-Packard, μέσα στο φάκελο Applications (Εφαρμογές).
    3.
    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να σαρώσετε το έγγραφο.
    4.
    Όταν σαρώσετε όλες τις σελίδες, επιλέξτε File (Αρχείο) και πατήστε Save (Αποθήκευση) για να τις αποθηκεύσετε σε ένα αρχείο.


Σάρωση

Ρύθμιση σάρωσης σε email (μόνο σε μοντέλα με οθόνη αφής)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Σάρωση

Εισαγωγή

    Για να χρησιμοποιήσετε αυτή τη λειτουργία σάρωσης, το προϊόν πρέπει να είναι συνδεδεμένο σε δίκτυο. Αυτή η λειτουργία σάρωσης δεν είναι διαθέσιμη μέχρι να τη διαμορφώσετε. Για να διαμορφώσετε αυτή τη λειτουργία, χρησιμοποιήστε τον Οδηγό ρύθμισης σάρωσης σε email (Windows), που είναι εγκατεστημένος στην ομάδα προγραμμάτων HP για το προϊόν, ως μέρος της πλήρους εγκατάστασης λογισμικού. Για να διαμορφώσετε αυτή τη λειτουργία, μπορείτε επίσης να χρησιμοποιήσετε τον Ενσωματωμένο διακομιστή Web της HP. Οι παρακάτω οδηγίες περιγράφουν τη διαμόρφωση της λειτουργίας χρησιμοποιώντας τον Οδηγό ρύθμισης σάρωσης σε email και τον Ενσωματωμένο διακομιστή Web της HP.

    • Εισαγωγή
    • Χρήση του Οδηγού σάρωσης σε email (Windows)
    • Ρύθμιση της λειτουργίας σάρωσης σε email μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)
    • Ρύθμιση της λειτουργίας σάρωσης σε email μέσω του Ενσωματωμένου διακομιστή Web της HP (OS X)


Σάρωση

Χρήση του Οδηγού σάρωσης σε email (Windows)

    Ορισμένα προϊόντα HP περιλαμβάνουν την εγκατάσταση προγράμματος οδήγησης από ένα CD λογισμικού. Στο τέλος της εγκατάστασης υπάρχει μια επιλογή για τη ρύθμιση πρόσθετων λειτουργιών. Οι οδηγοί ρύθμισης περιλαμβάνουν τις επιλογές βασικής διαμόρφωσης. Για να εκκινήσετε τον οδηγό, επιλέξτε Οδηγός σάρωσης σε email.

    Μετά την εγκατάσταση, μεταβείτε στον οδηγό ρύθμισης κάνοντας κλικ στο κουμπί Έναρξη, επιλέγοντας Προγράμματα ή Όλα τα προγράμματα και κάνοντας κλικ στο στοιχείο HP. Κάντε κλικ στο στοιχείο ονόματος προϊόντος και πατήστε Οδηγός σάρωσης σε email για να ξεκινήσει η διαδικασία διαμόρφωσης.

    1.
    Για να προσθέσετε μια νέα εξερχόμενη διεύθυνση email, κάντε κλικ στο κουμπί Νέα.
    2.
    Πληκτρολογήστε τη διεύθυνση email. Πατήστε το κουμπί Επόμενο.
    3.
    Στο πλαίσιο Εμφανιζόμενο όνομα, πληκτρολογήστε το όνομα για τη διεύθυνση email και πατήστε Επόμενο.
    ΣΗΜΕΙΩΣΗ

    Για να ασφαλίσετε το προφίλ email, εισαγάγετε έναν 4ψήφιο κωδικό PIN. Μετά την εκχώρηση ενός κωδικού PIN ασφαλείας σε ένα προφίλ, ο κωδικός PIN πρέπει να εισαχθεί στον πίνακα ελέγχου του προϊόντος για να μπορεί το προϊόν να στέλνει email χρησιμοποιώντας αυτό το προφίλ.

    4.
    Εισαγάγετε το όνομα ή τη διεύθυνση IP του διακομιστή SMTP και τον αριθμό θύρας διακομιστή SMTP. Εάν ο εξερχόμενος διακομιστής SMTP απαιτεί πρόσθετο έλεγχο ταυτότητας ασφαλείας, κάντε κλικ στο πλαίσιο ελέγχου Έλεγχος ταυτότητας σύνδεσης email και πληκτρολογήστε το αναγνωριστικό χρήστη και τον κωδικό πρόσβασης. Κάντε κλικ στο κουμπί Επόμενο όταν ολοκληρώσετε τη διαδικασία.
    ΣΗΜΕΙΩΣΗ

    Εάν δεν γνωρίζετε το όνομα διακομιστή SMTP, τον αριθμό θύρας SMTP ή τις πληροφορίες ελέγχου ταυτότητας, επικοινωνήστε με την υπηρεσία παροχής email/Internet ή με το διαχειριστή του συστήματος για πληροφορίες. Μπορείτε να βρείτε συνήθως εύκολα τα ονόματα διακομιστή και θύρας SMTP με μια αναζήτηση στο Internet. Για παράδειγμα, χρησιμοποιήστε όρους όπως "όνομα διακομιστή smtp gmail" ή "όνομα διακομιστή smtp yahoo" στην αναζήτηση.

    5.
    Δείτε τις πληροφορίες και επαληθεύστε ότι όλες οι ρυθμίσεις είναι σωστές. Εάν υπάρχει κάποιο σφάλμα, πατήστε το κουμπί Πίσω για να το διορθώσετε. Όταν ολοκληρώσετε τη διαδικασία, πατήστε το κουμπί Αποθήκευση και δοκιμή για να ελέγξετε τη διαμόρφωση και να ολοκληρώσετε τη ρύθμιση.
    ΣΗΜΕΙΩΣΗ

    Δημιουργήστε πρόσθετα προφίλ εξερχόμενων email για σάρωση από περισσότερους λογαριασμούς email.


Σάρωση

Ρύθμιση της λειτουργίας σάρωσης σε email μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)

    1.
    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    α.
    Στην αρχική οθόνη του πίνακα ελέγχου της συσκευής, πατήστε το κουμπί "Network" (Δίκτυο) [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.
    β.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο web και στη γραμμή διεύθυνσης πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου της συσκευής. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    2.
    Κάντε κλικ στην καρτέλα Scan (Σάρωση).
    3.
    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Scan to E-mail Setup (Ρύθμιση σάρωσης σε email).
    4.
    Στη σελίδα Scan to E-mail Setup (Ρύθμιση σάρωσης σε email) υπάρχει μια λίστα ρυθμίσεων προς διαμόρφωση. Αυτές οι ρυθμίσεις αναφέρονται επίσης στο αριστερό παράθυρο περιήγησης. Για να ξεκινήσετε, κάντε κλικ στη σύνδεση Outgoing E-mail Profiles (Προφίλ εξερχόμενων email).
    5.
    Κάντε κλικ στη σελίδα Outgoing E-mail Profiles (Προφίλ εξερχόμενων email) και έπειτα στο κουμπί Νέο.
    ●
    Στην περιοχή E-mail Address (Διεύθυνση email), εισαγάγετε τη διεύθυνση email και το εμφανιζόμενο όνομα.
    ●
    Στην περιοχή SMTP Server Settings (Ρυθμίσεις διακομιστή SMTP), εισαγάγετε τη διεύθυνση διακομιστή SMTP και τη θύρα SMTP. Η προεπιλεγμένη θύρα είναι ήδη καταχωρημένη και, στις περισσότερες περιπτώσεις, δεν χρειάζεται κάποια αλλαγή.
    ΣΗΜΕΙΩΣΗ

    Εάν χρησιμοποιείτε το Google™ Gmail ως υπηρεσία παροχής email, κάντε κλικ στο πλαίσιο ελέγχου Always use secure connection (SSL/TLS) (Να χρησιμοποιείται πάντα ασφαλής σύνδεση (SSL/TLS)).

    ●
    Στην περιοχή SMTP Authentication (Έλεγχος ταυτότητας SMTP), κάντε κλικ στο πλαίσιο ελέγχου SMTP server requires authentication for outgoing e-mail messages (Ο διακομιστής SMTP απαιτεί έλεγχο ταυτότητας για εξερχόμενα μηνύματα email) για να διαμορφώσετε το αναγνωριστικό χρήστη και τον κωδικό πρόσβασης SMTP (εάν απαιτείται).

    Ζητήστε τις πληροφορίες ρύθμισης διακομιστή SMTP από το διαχειριστή δικτύου ή από την υπηρεσία παροχής Internet που χρησιμοποιείτε. Εάν ο διακομιστής SMTP απαιτεί έλεγχο ταυτότητας, πρέπει επίσης να γνωρίζετε το αναγνωριστικό χρήστη και τον κωδικό πρόσβασης SMTP. Μπορείτε να βρείτε συνήθως εύκολα τα ονόματα διακομιστή και θύρας SMTP με μια αναζήτηση στο Internet. Για παράδειγμα, χρησιμοποιήστε όρους όπως “όνομα διακομιστή smtp gmail” ή “όνομα διακομιστή smtp yahoo"

    ●
    Στην περιοχή Optional PIN (Προαιρετικός κωδικός PIN), πληκτρολογήστε έναν κωδικό PIN. Αυτός ο κωδικός απαιτείται κάθε φορά που γίνεται αποστολή ενός email μέσω της διεύθυνσης email.
    ●
    Στην περιοχή E-mail Message Preferences (Προτιμήσεις μηνυμάτων email), διαμορφώστε τις προτιμήσεις μηνυμάτων.

    Δείτε όλες τις πληροφορίες και πατήστε Save and Test (Αποθήκευση και δοκιμή) για να αποθηκεύσετε τις πληροφορίες και να ελέγξετε τη σύνδεση ή Save Only (Μόνο αποθήκευση) για να αποθηκεύσετε μόνο τις πληροφορίες.

    6.
    Για να προσθέσετε διευθύνσεις email στο βιβλίο διευθύνσεων που έχει πρόσβαση το προϊόν, κάντε κλικ στη σύνδεση E-mail Address Book (Βιβλίο διευθύνσεων email) και εισαγάγετε τις απαραίτητες πληροφορίες. Μπορείτε να ρυθμίσετε μεμονωμένες διευθύνσεις email ή ομάδες email.
    7.
    Για να διαμορφώσετε προεπιλογές, κάντε κλικ στη σύνδεση E-mail options (Επιλογές email). Εισαγάγετε το προεπιλεγμένο θέμα και σώμα κειμένου email, καθώς και άλλες ρυθμίσεις σάρωσης.


Σάρωση

Ρύθμιση της λειτουργίας σάρωσης σε email μέσω του Ενσωματωμένου διακομιστή Web της HP (OS X)

    1.
    Χρησιμοποιήστε μία από τις παρακάτω μεθόδους για να ανοίξετε τη διασύνδεση του Ενσωματωμένου διακομιστή Web (EWS).
    Χρήση προγράμματος περιήγησης για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

    α.
    Στην αρχική οθόνη του πίνακα ελέγχου της συσκευής, πατήστε το κουμπί "Network" (Δίκτυο) [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.
    β.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του προϊόντος. Πατήστε το πλήκτρο return στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Χρήση του HP Utility για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

    α.
    Μπορείτε να ανοίξετε το HP Utility με οποιαδήποτε από τις εξής μεθόδους:
    ●
    Μεταβείτε στην επιλογή Applications (Εφαρμογές) και ανοίξτε το φάκελο Hewlett-Packard. Πατήστε HP Utility.
    ●
    Από το μενού Apple, επιλέξτε System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, επιλέξτε Print & Fax (Εκτύπωση και φαξ), Print & Scan (Εκτύπωση και σάρωση) ή Printers & Scanners (Εκτυπωτές και σαρωτές). Επιλέξτε το προϊόν από τη λίστα εκτυπωτών στο αριστερό τμήμα του παραθύρου. Επιλέξτε Options & Supplies (Επιλογές και αναλώσιμα), κάντε κλικ στην καρτέλα Utility (Βοηθητικό πρόγραμμα) και επιλέξτε Open Printer Utility (Άνοιγμα βοηθητικού προγράμματος εκτυπωτή).
    β.
    Στο HP Utility, επιλέξτε Scan to E-mail (Σάρωση σε email).
    γ.
    Επιλέξτε Begin Scan to E-mail Setup (Εκκίνηση ρύθμισης σάρωσης σε email). Ανοίγει ο EWS.

    2.
    Στον EWS, κάντε κλικ στην καρτέλα Scan (Σάρωση).
    3.
    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Scan to E-mail Setup (Ρύθμιση σάρωσης σε email).
    4.
    Στη σελίδα Scan to E-mail Setup (Ρύθμιση σάρωσης σε email) υπάρχει μια λίστα ρυθμίσεων προς διαμόρφωση. Αυτές οι ρυθμίσεις αναφέρονται επίσης στο αριστερό παράθυρο περιήγησης. Για να ξεκινήσετε, κάντε κλικ στη σύνδεση Outgoing E-mail Profiles (Προφίλ εξερχόμενων email).
    5.
    Κάντε κλικ στη σελίδα Outgoing E-mail Profiles (Προφίλ εξερχόμενων email) και έπειτα στο κουμπί Νέο.
    ●
    Στην περιοχή E-mail Address (Διεύθυνση email), εισαγάγετε τη διεύθυνση email και το εμφανιζόμενο όνομα.
    ●
    Στην περιοχή SMTP Server Settings (Ρυθμίσεις διακομιστή SMTP), εισαγάγετε τη διεύθυνση διακομιστή SMTP και τη θύρα SMTP. Η προεπιλεγμένη θύρα είναι ήδη καταχωρημένη και, στις περισσότερες περιπτώσεις, δεν χρειάζεται κάποια αλλαγή.
    ΣΗΜΕΙΩΣΗ

    Εάν χρησιμοποιείτε το Google™ Gmail ως υπηρεσία παροχής email, κάντε κλικ στο πλαίσιο ελέγχου Always use secure connection (SSL/TLS) (Να χρησιμοποιείται πάντα ασφαλής σύνδεση (SSL/TLS)).

    ●
    Στην περιοχή SMTP Authentication (Έλεγχος ταυτότητας SMTP), κάντε κλικ στο πλαίσιο ελέγχου SMTP server requires authentication for outgoing e-mail messages (Ο διακομιστής SMTP απαιτεί έλεγχο ταυτότητας για εξερχόμενα μηνύματα email) για να διαμορφώσετε το αναγνωριστικό χρήστη και τον κωδικό πρόσβασης SMTP (εάν απαιτείται).
    ΣΗΜΕΙΩΣΗ

    Ζητήστε τις πληροφορίες ρύθμισης διακομιστή SMTP από το διαχειριστή δικτύου ή από την υπηρεσία παροχής Internet που χρησιμοποιείτε. Εάν ο διακομιστής SMTP απαιτεί έλεγχο ταυτότητας, πρέπει επίσης να γνωρίζετε το αναγνωριστικό χρήστη και τον κωδικό πρόσβασης SMTP. Μπορείτε να βρείτε συνήθως εύκολα τα ονόματα διακομιστή και θύρας SMTP με μια αναζήτηση στο Internet. Για παράδειγμα, χρησιμοποιήστε όρους όπως "όνομα διακομιστή smtp gmail" ή "όνομα διακομιστή smtp yahoo".

    ●
    Στην περιοχή Optional PIN (Προαιρετικός κωδικός PIN), πληκτρολογήστε έναν κωδικό PIN. Αυτός ο κωδικός απαιτείται κάθε φορά που γίνεται αποστολή ενός email μέσω της διεύθυνσης email.
    ●
    Στην περιοχή E-mail Message Preferences (Προτιμήσεις μηνυμάτων email), διαμορφώστε τις προτιμήσεις μηνυμάτων.
    6.
    Για να προσθέσετε διευθύνσεις email στο βιβλίο διευθύνσεων που έχει πρόσβαση το προϊόν, κάντε κλικ στη σύνδεση E-mail Address Book (Βιβλίο διευθύνσεων email) και εισαγάγετε τις απαραίτητες πληροφορίες. Μπορείτε να ρυθμίσετε μεμονωμένες διευθύνσεις email ή ομάδες email.
    7.
    Για να διαμορφώσετε προεπιλογές, κάντε κλικ στη σύνδεση E-mail options (Επιλογές email). Εισαγάγετε το προεπιλεγμένο θέμα και σώμα κειμένου email, καθώς και άλλες ρυθμίσεις σάρωσης.
    8.
    Πατήστε Save and Test (Αποθήκευση και δοκιμή) για να ολοκληρώσετε τη ρύθμιση.
    ΣΗΜΕΙΩΣΗ

    Δημιουργήστε πρόσθετα προφίλ εξερχόμενων email για σάρωση από περισσότερους λογαριασμούς email.


Σάρωση

Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου (μόνο για μοντέλα με οθόνη αφής)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Σάρωση

Εισαγωγή

    Για να χρησιμοποιήσετε αυτή τη λειτουργία σάρωσης, το προϊόν πρέπει να είναι συνδεδεμένο σε δίκτυο. Αυτή η λειτουργία σάρωσης δεν είναι διαθέσιμη μέχρι να τη διαμορφώσετε. Για να διαμορφώσετε αυτή τη λειτουργία, χρησιμοποιήστε τον Οδηγό ρύθμισης σάρωσης σε φάκελο δικτύου (Windows) που είναι εγκατεστημένος στην ομάδα προγραμμάτων HP για το προϊόν ως μέρος της πλήρους εγκατάστασης του λογισμικού. Για να διαμορφώσετε αυτές τις λειτουργίες, μπορείτε επίσης να χρησιμοποιήσετε τον Ενσωματωμένο διακομιστή Web της HP. Οι παρακάτω οδηγίες περιγράφουν τη διαμόρφωση της λειτουργίας χρησιμοποιώντας τον Οδηγό ρύθμισης σάρωσης σε φάκελο δικτύου και τον Ενσωματωμένο διακομιστή Web της HP.

    • Εισαγωγή
    • Χρήση του Οδηγού ρύθμισης σάρωσης σε φάκελο δικτύου (Windows)
    • Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)
    • Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου μέσω του Ενσωματωμένου διακομιστή Web της HP (OS X)


Σάρωση

Χρήση του Οδηγού ρύθμισης σάρωσης σε φάκελο δικτύου (Windows)

    Ορισμένα προϊόντα HP περιλαμβάνουν την εγκατάσταση προγράμματος οδήγησης από ένα CD λογισμικού. Στο τέλος της εγκατάστασης υπάρχει μια επιλογή ρύθμισης πρόσθετων λειτουργιών. Οι οδηγοί ρύθμισης περιλαμβάνουν τις επιλογές βασικής διαμόρφωσης. Για να εκκινήσετε τον οδηγό, επιλέξτε Οδηγός σάρωσης σε φάκελο δικτύου.

    Μετά την εγκατάσταση, μεταβείτε στον οδηγό ρύθμισης κάνοντας κλικ στο κουμπί Έναρξη, επιλέγοντας Προγράμματα ή Όλα τα προγράμματα και κάνοντας κλικ στο στοιχείο HP. Κάντε κλικ στο στοιχείο ονόματος προϊόντος και πατήστε Οδηγός σάρωσης σε φάκελο δικτύου για να ξεκινήσει η διαδικασία διαμόρφωσης.

    1.
    Για να δημιουργήσετε ένα νέο φάκελο δικτύου, κάντε κλικ στο κουμπί Νέο.
    2.
    Στην οθόνη Έναρξη, πληκτρολογήστε το όνομα του φακέλου που θα εμφανίζεται στον πίνακα ελέγχου του προϊόντος, στο πεδίο Εμφανιζόμενο όνομα.
    3.
    Επιλέξτε Περιήγηση για να επιλέξετε έναν υπάρχοντα φάκελο δικτύου ή επιλέξτε Διαδρομή κοινής χρήσης για να δημιουργήσετε έναν νέο κοινόχρηστο φάκελο δικτύου. Αν επιλέξετε Διαδρομή κοινής χρήσης, θα ανοίξει το παράθυρο διαλόγου Διαχείριση κοινόχρηστων στοιχείων δικτύου. Χρησιμοποιήστε αυτό το παράθυρο διαλόγου για να διαμορφώσετε τις ρυθμίσεις κοινής χρήσης και πατήστε OK για να επιστρέψετε στην οθόνη Έναρξη.
    4.
    Για να ασφαλίσετε την πρόσβαση στο φάκελο, επιλέξτε έναν τετραψήφιο κωδικό PIN. Κάντε κλικ στο κουμπί Επόμενο.
    5.
    Στην οθόνη Έλεγχος ταυτότητας, εισαγάγετε τα διαπιστευτήρια ελέγχου ταυτότητας και πατήστε Επόμενο.
    6.
    Στην οθόνη Διαμόρφωση, καθορίστε τις προεπιλεγμένες ρυθμίσεις για τις εργασίες σάρωσης που αποθηκεύονται σε αυτόν το φάκελο. Κάντε κλικ στο κουμπί Επόμενο.
    7.
    Στην οθόνη Τέλος, ελέγξτε ξανά τις πληροφορίες και βεβαιωθείτε ότι όλες οι ρυθμίσεις είναι σωστές. Εάν υπάρχει κάποιο σφάλμα, πατήστε το κουμπί Πίσω για να το διορθώσετε. Όταν ολοκληρώσετε τη διαδικασία, πατήστε το κουμπί Αποθήκευση και δοκιμή για να ελέγξετε τη διαμόρφωση και να ολοκληρώσετε τη ρύθμιση.


Σάρωση

Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)

    1.
    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    α.
    Στην αρχική οθόνη του πίνακα ελέγχου της συσκευής, πατήστε το κουμπί "Network" (Δίκτυο) [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.
    β.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο web και στη γραμμή διεύθυνσης πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου της συσκευής. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    2.
    Κάντε κλικ στην καρτέλα Scan (Σάρωση).
    3.
    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Network Folder Setup (Ρύθμιση φακέλου δικτύου).
    4.
    Στη σελίδα Network Folder Configuration (Διαμόρφωση φακέλου δικτύου), πατήστε το κουμπί New (Νέο).

    α.
    Στην ενότητα Network Folder Information (Πληροφορίες φακέλου δικτύου), εισαγάγετε το εμφανιζόμενο όνομα και τη διαδρομή δικτύου. Εάν είναι απαραίτητο, εισαγάγετε το όνομα χρήστη και τον κωδικό πρόσβασης.
    ΣΗΜΕΙΩΣΗ

    Ο φάκελος δικτύου πρέπει να είναι κοινόχρηστος για να λειτουργήσει αυτή η δυνατότητα. Μπορεί να είναι κοινόχρηστος μόνο για εσάς ή για περισσότερους χρήστες.

    β.
    Προαιρετικό: Για να ασφαλίσετε το φάκελο από μη εξουσιοδοτημένη πρόσβαση, εισαγάγετε έναν κωδικό PIN στην ενότητα Secure the Folder Access with a PIN (Ασφάλιση πρόσβασης φακέλου με κωδικό PIN). Αυτός ο κωδικός PIN θα απαιτείται κάθε φορά που ένας χρήστης χρησιμοποιεί τη λειτουργία σάρωσης σε φάκελο δικτύου.
    γ.
    Στην ενότητα Scan Settings (Ρυθμίσεις σάρωσης), προσαρμόστε τις ρυθμίσεις σάρωσης.

    Δείτε όλες τις πληροφορίες και πατήστε Save and Test (Αποθήκευση και δοκιμή) για να αποθηκεύσετε τις πληροφορίες και να ελέγξετε τη σύνδεση ή Save Only (Μόνο αποθήκευση) για να αποθηκεύσετε μόνο τις πληροφορίες.


Σάρωση

Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου μέσω του Ενσωματωμένου διακομιστή Web της HP (OS X)

    1.
    Χρησιμοποιήστε μία από τις παρακάτω μεθόδους για να ανοίξετε τη διασύνδεση του Ενσωματωμένου διακομιστή Web (EWS).
    Χρήση προγράμματος περιήγησης για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

    α.
    Στην αρχική οθόνη του πίνακα ελέγχου της συσκευής, πατήστε το κουμπί "Network" (Δίκτυο) [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.
    β.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του προϊόντος. Πατήστε το πλήκτρο return στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Χρήση του HP Utility για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

    α.
    Μπορείτε να ανοίξετε το HP Utility με οποιαδήποτε από τις εξής μεθόδους:
    ●
    Μεταβείτε στην επιλογή Applications (Εφαρμογές) και ανοίξτε το φάκελο Hewlett-Packard. Πατήστε HP Utility.
    ●
    Από το μενού Apple, επιλέξτε System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, επιλέξτε Print & Fax (Εκτύπωση και φαξ), Print & Scan (Εκτύπωση και σάρωση) ή Printers & Scanners (Εκτυπωτές και σαρωτές). Επιλέξτε το προϊόν από τη λίστα εκτυπωτών στο αριστερό τμήμα του παραθύρου. Επιλέξτε Options & Supplies (Επιλογές και αναλώσιμα), κάντε κλικ στην καρτέλα Utility (Βοηθητικό πρόγραμμα) και επιλέξτε Open Printer Utility (Άνοιγμα βοηθητικού προγράμματος εκτυπωτή).
    β.
    Στο HP Utility, επιλέξτε Scan to Network Folder (Σάρωση σε φάκελο δικτύου).
    γ.
    Ακολουθήστε τις οδηγίες του HP Utility για να διαμορφώσετε έναν κοινόχρηστο φάκελο δικτύου. Κάντε κλικ στο κουμπί Help Me Do This (Χρειάζομαι βοήθεια) για πιο αναλυτικές οδηγίες.
    δ.
    Κάντε κλικ στο κουμπί Register My Shared Folder (Εγγραφή του κοινόχρηστου φακέλου μου). Ανοίγει ο EWS.

    2.
    Στον EWS, κάντε κλικ στην καρτέλα Scan (Σάρωση).
    3.
    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Network Folder Setup (Ρύθμιση φακέλου δικτύου).
    4.
    Κάντε κλικ στο κουμπί New (Δημιουργία) στην ενότητα Network Folder Configuration (Διαμόρφωση φακέλου δικτύου).
    ●
    Στην ενότητα Network Folder Information (Πληροφορίες φακέλου δικτύου), εισαγάγετε το εμφανιζόμενο όνομα και τη διαδρομή δικτύου. Εάν είναι απαραίτητο, εισαγάγετε το όνομα χρήστη και τον κωδικό πρόσβασης.
    ●
    Στην ενότητα Secure the Folder Access with a PIN (Ασφάλιση πρόσβασης φακέλου με κωδικό PIN), εισαγάγετε τον κωδικό PIN.
    ΣΗΜΕΙΩΣΗ

    Μπορείτε να ορίσετε έναν 4ψήφιο κωδικό PIN ασφαλείας, για να αποτρέψετε μη εξουσιοδοτημένα άτομα να αποθηκεύουν σαρώσεις στο φάκελο δικτύου. Ο κωδικός PIN πρέπει να εισάγεται στον πίνακα ελέγχου του προϊόντος κάθε φορά που εκτελείται μια σάρωση.

    ●
    Στην ενότητα Scan Settings (Ρυθμίσεις σάρωσης), προσαρμόστε τις ρυθμίσεις σάρωσης.
    5.
    Δείτε όλες τις πληροφορίες και πατήστε Save and Test (Αποθήκευση και δοκιμή) για να αποθηκεύσετε τις πληροφορίες και να ελέγξετε τη σύνδεση ή Save Only (Μόνο αποθήκευση) για να αποθηκεύσετε μόνο τις πληροφορίες.
    ΣΗΜΕΙΩΣΗ

    Για να δημιουργήσετε πρόσθετους φακέλους δικτύου, επαναλάβετε αυτά τα βήματα για κάθε φάκελο.


Σάρωση

Σάρωση σε μονάδα flash USB (μόνο για μοντέλα με οθόνη αφής)

    1.
    Τοποθετήστε το έγγραφο στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    ΣΗΜΕΙΩΣΗ

    Για βέλτιστα αποτελέσματα, τοποθετήστε χαρτί μικρού μεγέθους (Letter, A4 ή μικρότερο) με τη μεγάλη πλευρά του κατά μήκος της αριστερής πλευράς της γυάλινης επιφάνειας του σαρωτή.

    2.
    Τοποθετήστε μια μονάδα flash USB στη θύρα USB.
    3.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Σάρωση.
    4.
    Αγγίξτε την οθόνη Σάρωση σε μονάδα USB.
    5.
    Για να ξεκινήσει η σάρωση και να αποθηκεύσετε το αρχείο, πατήστε το κουμπί Σάρωση. Το προϊόν δημιουργεί ένα φάκελο με το όνομα HPSCANS στη μονάδα USB και αποθηκεύει το αρχείο σε μορφή .PDF ή .JPG, δημιουργώντας αυτόματα ένα όνομα αρχείου.
    ΣΗΜΕΙΩΣΗ

    Όταν ανοίξει η οθόνη σύνοψης, αγγίξτε τη για να προσαρμόσετε τις ρυθμίσεις.

    Μπορείτε επίσης να αλλάξετε το όνομα φακέλου.


Σάρωση

Σάρωση σε email (μόνο για μοντέλα με οθόνη αφής)

    Χρησιμοποιήστε τον πίνακα ελέγχου του προϊόντος για να σαρώσετε ένα αρχείο απευθείας σε μια διεύθυνση email. Το σαρωμένο αρχείο αποστέλλεται στη διεύθυνση ως συνημμένο μηνύματος email.

    ΣΗΜΕΙΩΣΗ

    Για να χρησιμοποιήσετε αυτή τη λειτουργία, η συσκευή πρέπει να είναι συνδεδεμένη σε δίκτυο και η λειτουργία Σάρωση σε email πρέπει να έχει διαμορφωθεί με χρήση του Οδηγού ρύθμισης σάρωσης σε email (Windows) ή του Ενσωματωμένου διακομιστή Web της HP.

    1.
    Τοποθετήστε το έγγραφο στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    2.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Σάρωση.
    3.
    Πατήστε το στοιχείο Σάρωση σε email.
    4.
    Πατήστε το στοιχείο Αποστολή σε email.
    5.
    Επιλέξτε τη διεύθυνση αποστολέα Από που θέλετε να χρησιμοποιήσετε. Αυτή είναι επίσης γνωστή ως “προφίλ εξερχόμενων email”.
    ΣΗΜΕΙΩΣΗ

    Αν έχει ρυθμιστεί η λειτουργία PIN, εισαγάγετε το PIN και πατήστε το κουμπί OK. Ωστόσο, δεν απαιτείται PIN για τη χρήση αυτής της λειτουργίας.

    6.
    Πατήστε το κουμπί Προς και επιλέξτε τη διεύθυνση ή την ομάδα στην οποία θέλετε να στείλετε το αρχείο. Πατήστε το κουμπί Τέλος όταν τελειώσετε.
    7.
    Πατήστε το κουμπί Θέμα αν θέλετε να προσθέσετε μια γραμμή θέματος.
    8.
    Πατήστε το κουμπί Επόμενο.
    9.
    Στην οθόνη του πίνακα ελέγχου εμφανίζονται οι ρυθμίσεις σάρωσης.
    ●
    Αν θέλετε να αλλάξετε κάποιες ρυθμίσεις, πατήστε το κουμπί Ρυθμίσεις και, στη συνέχεια, αλλάξτε τις ρυθμίσεις.
    ●
    Εάν οι ρυθμίσεις είναι σωστές, μεταβείτε στο επόμενο βήμα.
    10.
    Πατήστε το κουμπί Σάρωση για να ξεκινήσετε την εργασία σάρωσης.


Σάρωση

Σάρωση σε φάκελο δικτύου (μόνο για μοντέλα με οθόνη αφής)

    Χρησιμοποιήστε τον πίνακα ελέγχου του προϊόντος για να σαρώσετε ένα έγγραφο και να το αποθηκεύσετε σε ένα φάκελο του δικτύου.

    ΣΗΜΕΙΩΣΗ

    Για να χρησιμοποιήσετε αυτή τη λειτουργία, η συσκευή πρέπει να είναι συνδεδεμένη σε δίκτυο και η λειτουργία σάρωσης σε φάκελο δικτύου πρέπει να έχει διαμορφωθεί με χρήση του Οδηγού ρύθμισης σάρωσης σε φάκελο δικτύου (Windows) ή του Ενσωματωμένου διακομιστή Web της HP.

    1.
    Τοποθετήστε το έγγραφο στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    2.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Σάρωση.
    3.
    Πατήστε το στοιχείο Σάρωση σε φάκελο δικτύου.
    4.
    Στη λίστα με τους φακέλους δικτύου, επιλέξτε το φάκελο στον οποίο θέλετε να αποθηκεύσετε το έγγραφο.
    5.
    Στην οθόνη του πίνακα ελέγχου εμφανίζονται οι ρυθμίσεις σάρωσης.
    ●
    Αν θέλετε να αλλάξετε κάποιες ρυθμίσεις, πατήστε το κουμπί Ρυθμίσεις και, στη συνέχεια, αλλάξτε τις ρυθμίσεις.
    ●
    Εάν οι ρυθμίσεις είναι σωστές, μεταβείτε στο επόμενο βήμα.
    6.
    Πατήστε το κουμπί Σάρωση για να ξεκινήσετε την εργασία σάρωσης.


Φαξ

  • Ρύθμιση για αποστολή και λήψη φαξ
  • Αποστολή ενός φαξ
Για περισσότερες πληροφορίες:

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Η βοήθεια που σας παρέχει η HP για το προϊόν περιλαμβάνει τις παρακάτω πληροφορίες:

●
Εγκατάσταση και διαμόρφωση
●
Εκμάθηση και χρήση
●
Επίλυση προβλημάτων
●
Λήψη ενημερώσεων λογισμικού
●
Συμμετοχή σε φόρουμ υποστήριξης
●
Εγγύηση και ρυθμιστικές πληροφορίες


Φαξ

Ρύθμιση για αποστολή και λήψη φαξ
  • Πριν ξεκινήσετε
  • Βήμα 1: Αναγνώριση του τύπου σύνδεσης τηλεφώνου
  • Βήμα 2: Ρύθμιση του φαξ
  • Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ
  • Βήμα 4: Εκτέλεση δοκιμής φαξ


Φαξ

Πριν ξεκινήσετε

    Βεβαιωθείτε ότι το προϊόν έχει ρυθμιστεί πλήρως πριν από τη σύνδεση στην υπηρεσία φαξ.

    ΣΗΜΕΙΩΣΗ

    Χρησιμοποιήστε το καλώδιο τηλεφώνου και τους προσαρμογείς που συνόδευαν το προϊόν για τη σύνδεση του προϊόντος στην πρίζα τηλεφώνου.

    ΣΗΜΕΙΩΣΗ

    Σε χώρες/περιοχές που χρησιμοποιούν συστήματα τηλεφώνου σειριακού τύπου, παρέχεται ένας προσαρμογέας με το προϊόν. Χρησιμοποιήστε τον προσαρμογέα για τη σύνδεση άλλων συσκευών τηλεπικοινωνίας στην ίδια πρίζα τηλεφώνου που είναι συνδεδεμένο το προϊόν.

    Ακολουθήστε τις οδηγίες σε κάθε ένα από τα παρακάτω τέσσερα βήματα:

    1.
    Βήμα 1: Αναγνώριση του τύπου σύνδεσης τηλεφώνου.
    2.
    Βήμα 2: Ρύθμιση του φαξ.
    3.
    Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ.
    4.
    Βήμα 4: Εκτέλεση δοκιμής φαξ.


Φαξ

Βήμα 1: Αναγνώριση του τύπου σύνδεσης τηλεφώνου

    Ελέγξτε τον παρακάτω εξοπλισμό και τους τύπους υπηρεσίας, για να προσδιορίσετε ποια μέθοδο ρύθμισης θα χρησιμοποιήσετε. Η μέθοδος που χρησιμοποιείται εξαρτάται από τον εξοπλισμό και τις υπηρεσίες που είναι ήδη εγκατεστημένες στο σύστημα τηλεφώνου.

    ΣΗΜΕΙΩΣΗ

    Το προϊόν αποτελεί αναλογική συσκευή. Η HP συνιστά να χρησιμοποιείτε το προϊόν σε μια αποκλειστική αναλογική τηλεφωνική γραμμή.
    ●
    Αποκλειστική τηλεφωνική γραμμή: Το προϊόν είναι ο μόνος εξοπλισμός ή υπηρεσία που έχει συνδεθεί στην τηλεφωνική γραμμή
    ●
    Φωνητικές κλήσεις: Οι φωνητικές κλήσεις και οι κλήσεις φαξ χρησιμοποιούν την ίδια τηλεφωνική γραμμή
    ●
    Τηλεφωνητής: Ένας τηλεφωνητής απαντά σε φωνητικές κλήσεις στην ίδια τηλεφωνική γραμμή που χρησιμοποιείται για τις κλήσεις φαξ
    ●
    Φωνητικό ταχυδρομείο: Μια συνδρομητική υπηρεσία φωνητικού ταχυδρομείου χρησιμοποιεί την ίδια τηλεφωνική γραμμή με το φαξ
    ●
    Υπηρεσία διακριτού ήχου κλήσης: Μια υπηρεσία από την τηλεφωνική εταιρεία που επιτρέπει το συσχετισμό διαφόρων αριθμών τηλεφώνου με μία τηλεφωνική γραμμή, όπου κάθε αριθμός έχει διαφορετικό ήχο κλήσης. Το προϊόν εντοπίζει τον ήχο κλήσης που του έχει εκχωρηθεί και απαντά στην κλήση
    ●
    Μόντεμ υπολογιστή για σύνδεση μέσω τηλεφώνου: Ένας υπολογιστής χρησιμοποιεί την τηλεφωνική γραμμή για σύνδεση στο Internet χρησιμοποιώντας μια σύνδεση μέσω τηλεφώνου
    ●
    Γραμμή DSL: Μια υπηρεσία ψηφιακής συνδρομητικής γραμμής (DSL) από την τηλεφωνική εταιρεία. Αυτή η υπηρεσία μπορεί να ονομάζεται ADSL σε ορισμένες χώρες/περιοχές
    ●
    Τηλεφωνικό σύστημα PBX ή ISDN: Ένα τηλεφωνικό σύστημα ιδιωτικού τηλεφωνικού κέντρου (PBX) ή ένα σύστημα ψηφιακού δικτύου ενοποιημένων υπηρεσιών (ISDN)
    ●
    Τηλεφωνικό σύστημα VoIP: Φωνή μέσω πρωτοκόλλου Internet (VoIP) με τη χρήση μιας υπηρεσίας παροχής Internet


Φαξ

Βήμα 2: Ρύθμιση του φαξ

Κάντε κλικ παρακάτω στη σύνδεση που περιγράφει καλύτερα το περιβάλλον στο οποίο το προϊόν θα στέλνει και θα λαμβάνει φαξ, και ακολουθήστε τις οδηγίες ρύθμισης.

●
Αποκλειστική τηλεφωνική γραμμή
●
Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ
●
Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ με τηλεφωνητή
ΣΗΜΕΙΩΣΗ

Ακολουθούν οδηγίες μόνο για τρεις τύπους σύνδεσης. Για περισσότερες πληροφορίες σχετικά με τη σύνδεση του προϊόντος με άλλους τύπους σύνδεσης, μεταβείτε στην τοποθεσία υποστήριξης στο Web για αυτό το προϊόν: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
ΣΗΜΕΙΩΣΗ

Το προϊόν είναι μια αναλογική συσκευή φαξ. Η HP συνιστά να χρησιμοποιείτε το προϊόν σε μια αποκλειστική αναλογική τηλεφωνική γραμμή. Για ένα ψηφιακό περιβάλλον (όπως DSL, PBX, ISDN ή VoIP), βεβαιωθείτε ότι χρησιμοποιείτε τα κατάλληλα φίλτρα και ότι έχετε διαμορφώσει σωστά τις ψηφιακές ρυθμίσεις. Για περισσότερες πληροφορίες, επικοινωνήστε με την υπηρεσία παροχής ψηφιακών υπηρεσιών.

ΣΗΜΕΙΩΣΗ

Μη συνδέετε περισσότερες από τρεις συσκευές στην τηλεφωνική γραμμή.
ΣΗΜΕΙΩΣΗ

Το φωνητικό ταχυδρομείο δεν υποστηρίζεται με αυτό το προϊόν.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποκλειστική τηλεφωνική γραμμή
  • Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ
  • Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ με τηλεφωνητή


Φαξ

Αποκλειστική τηλεφωνική γραμμή

    Ακολουθήστε τα παρακάτω βήματα για να ρυθμίσετε το προϊόν σε μια αποκλειστική τηλεφωνική γραμμή χωρίς πρόσθετες υπηρεσίες.

    1.
    Συνδέστε το καλώδιο του τηλεφώνου στη θύρα φαξ του προϊόντος και στην πρίζα τηλεφώνου στον τοίχο.
    ΣΗΜΕΙΩΣΗ

    Σε μερικές χώρες/περιοχές ενδέχεται να απαιτείται προσαρμογέας για το καλώδιο τηλεφώνου που παρέχεται μαζί με το προϊόν.
    ΣΗΜΕΙΩΣΗ

    Σε ορισμένα προϊόντα, η θύρα φαξ μπορεί να βρίσκεται πάνω από τη θύρα τηλεφώνου. Ανατρέξτε στα εικονίδια του προϊόντος.

    Σύνδεση του φαξ

    2.
    Ρυθμίστε το προϊόν ώστε να απαντά σε κλήσεις φαξ αυτόματα.

    α.
    Ενεργοποιήστε τη συσκευή.
    β.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    γ.
    Ανοίξτε το μενού Ρύθμιση φαξ.
    δ.
    Ανοίξτε το μενού Βασική ρύθμιση.
    ε.
    Επιλέξτε τη ρύθμιση Λειτουργία απάντησης.
    ζ.
    Ορίστε την επιλογή Αυτόματη.

    3.
    Συνεχίστε στην ενότητα Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ.


Φαξ

Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ

    Ακολουθήστε αυτά τα βήματα για να ρυθμίσετε το προϊόν σε μια κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ.

    1.
    Αποσυνδέστε όλες τις συσκευές που είναι συνδεδεμένες στην πρίζα τηλεφώνου.
    2.
    Συνδέστε το καλώδιο του τηλεφώνου στη θύρα φαξ του προϊόντος και στην πρίζα τηλεφώνου στον τοίχο.
    ΣΗΜΕΙΩΣΗ

    Σε μερικές χώρες/περιοχές, ενδέχεται να απαιτείται η χρήση προσαρμογέα για το καλώδιο τηλεφώνου που παρέχεται μαζί με το προϊόν.
    ΣΗΜΕΙΩΣΗ

    Σε ορισμένα προϊόντα, η θύρα φαξ μπορεί να βρίσκεται πάνω από τη θύρα τηλεφώνου. Ανατρέξτε στα εικονίδια του προϊόντος.

    Σύνδεση του φαξ και του τηλεφώνου

    3.
    Αφαιρέστε το βύσμα από τη θύρα εξόδου τηλεφώνου στο πίσω μέρος του προϊόντος και, στη συνέχεια, συνδέστε ένα τηλέφωνο σε αυτήν τη θύρα.
    4.
    Ρυθμίστε το προϊόν ώστε να απαντά σε κλήσεις φαξ αυτόματα.

    α.
    Ενεργοποιήστε τη συσκευή.
    β.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    γ.
    Ανοίξτε το μενού Ρύθμιση φαξ.
    δ.
    Ανοίξτε το μενού Βασική ρύθμιση.
    ε.
    Επιλέξτε τη ρύθμιση Λειτουργία απάντησης.
    ζ.
    Ορίστε την επιλογή Αυτόματη.

    5.
    Ρυθμίστε το προϊόν ώστε να ελέγχει για ήχο κλήσης προτού στείλει ένα φαξ.
    ΣΗΜΕΙΩΣΗ

    Αυτό αποτρέπει το προϊόν από την αποστολή φαξ, ενόσω κάποιος μιλάει στο τηλέφωνο.

    α.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    β.
    Ανοίξτε το μενού Ρύθμιση φαξ.
    γ.
    Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
    δ.
    Επιλέξτε τη ρύθμιση Ανίχνευση ήχου κλήσης και πατήστε Ενεργοποίηση.

    6.
    Συνεχίστε στην ενότητα Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ.


Φαξ

Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ με τηλεφωνητή

    Ακολουθήστε αυτά τα βήματα για να ρυθμίσετε το προϊόν σε μια κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ με τηλεφωνητή.

    1.
    Αποσυνδέστε όλες τις συσκευές που είναι συνδεδεμένες στην πρίζα τηλεφώνου.
    2.
    Αφαιρέστε το κάλυμμα από τη θύρα εξόδου τηλεφώνου στο πίσω μέρος του προϊόντος.
    3.
    Συνδέστε το καλώδιο του τηλεφώνου στη θύρα φαξ του προϊόντος και στην πρίζα τηλεφώνου στον τοίχο.
    ΣΗΜΕΙΩΣΗ

    Σε μερικές χώρες/περιοχές ενδέχεται να απαιτείται προσαρμογέας για το καλώδιο τηλεφώνου που παρέχεται μαζί με το προϊόν.
    ΣΗΜΕΙΩΣΗ

    Σε ορισμένα προϊόντα, η θύρα φαξ μπορεί να βρίσκεται πάνω από τη θύρα τηλεφώνου. Ανατρέξτε στα εικονίδια του προϊόντος.

    Σύνδεση του φαξ

    4.
    Συνδέστε το καλώδιο τηλεφώνου του τηλεφωνητή στη θύρα εξόδου τηλεφώνου στο πίσω μέρος του προϊόντος.
    ΣΗΜΕΙΩΣΗ

    Συνδέστε τον τηλεφωνητή απευθείας στο προϊόν. Διαφορετικά, ο τηλεφωνητής μπορεί να καταγράφει ήχους φαξ από μια συσκευή αποστολής φαξ και το προϊόν δεν θα λαμβάνει φαξ.

    ΣΗΜΕΙΩΣΗ

    Εάν ο τηλεφωνητής δεν διαθέτει ενσωματωμένο τηλέφωνο, συνδέστε ένα τηλέφωνο στη θύρα OUT του τηλεφωνητή για ευκολία.

    ΣΗΜΕΙΩΣΗ

    Σε ορισμένα προϊόντα, η θύρα φαξ μπορεί να βρίσκεται πάνω από τη θύρα τηλεφώνου. Ανατρέξτε στα εικονίδια του προϊόντος.

    Σύνδεση του φαξ και του τηλεφώνου

    5.
    Διαμορφώστε τη ρύθμιση "Κουδουνίσματα πριν την απάντηση" στο προϊόν.

    α.
    Ενεργοποιήστε τη συσκευή.
    β.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    γ.
    Ανοίξτε το μενού Ρύθμιση φαξ.
    δ.
    Ανοίξτε το μενού Βασική ρύθμιση.
    ε.
    Ορίστε την επιλογή Κουδουνίσματα πριν την απάντηση.
    ζ.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου του προϊόντος για να ορίσετε τον αριθμό κουδουνισμάτων σε 5 ή παραπάνω.

    6.
    Ρυθμίστε το προϊόν ώστε να απαντά σε κλήσεις φαξ αυτόματα.

    α.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    β.
    Ανοίξτε το μενού Ρύθμιση φαξ.
    γ.
    Ανοίξτε το μενού Βασική ρύθμιση.
    δ.
    Επιλέξτε τη ρύθμιση Λειτουργία απάντησης.
    ε.
    Ορίστε την επιλογή Αυτόματη.

    7.
    Ρυθμίστε το προϊόν ώστε να ελέγχει για ήχο κλήσης προτού στείλει ένα φαξ.
    ΣΗΜΕΙΩΣΗ

    Αυτό αποτρέπει το προϊόν από την αποστολή φαξ, ενόσω κάποιος μιλάει στο τηλέφωνο.

    α.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    β.
    Ανοίξτε το μενού Ρύθμιση φαξ.
    γ.
    Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
    δ.
    Επιλέξτε τη ρύθμιση Ανίχνευση ήχου κλήσης και πατήστε Ενεργοποίηση.

    8.
    Συνεχίστε στην ενότητα Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ.


Φαξ

Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ

Διαμορφώστε τις ρυθμίσεις φαξ του προϊόντος χρησιμοποιώντας μία από τις παρακάτω μεθόδους:

●
Οδηγός ρύθμισης φαξ της ΗΡ (εάν το λογισμικό είναι εγκατεστημένο)
●
Πίνακας ελέγχου προϊόντος
●
HP Device Toolbox (εάν το λογισμικό είναι εγκατεστημένο)
●
Ενσωματωμένος διακομιστής Web της HP (εάν το προϊόν είναι συνδεδεμένο σε δίκτυο)
ΣΗΜΕΙΩΣΗ

Στις Ηνωμένες Πολιτείες και σε πολλές άλλες χώρες/περιοχές, η ρύθμιση της ώρας, της ημερομηνίας και των υπόλοιπων πληροφοριών κεφαλίδας φαξ απαιτείται από το νόμο.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Οδηγός ρύθμισης φαξ της ΗΡ
  • Πίνακας ελέγχου προϊόντος
  • HP Device Toolbox
  • Ενσωματωμένος διακομιστής Web της HP


Φαξ

Οδηγός ρύθμισης φαξ της ΗΡ

    Για να αποκτήσετε πρόσβαση στον Οδηγό ρύθμισης φαξ μετά την αρχική ρύθμιση και εγκατάσταση του λογισμικού, ακολουθήστε τα παρακάτω βήματα.

    1.
    Πατήστε Έναρξη και, στη συνέχεια, επιλέξτε Προγράμματα.
    2.
    Πατήστε HP, κάντε κλικ στο όνομα του προϊόντος και, στη συνέχεια, επιλέξτε Οδηγός ρύθμισης φαξ της ΗΡ.
    3.
    Για να διαμορφώσετε τις ρυθμίσεις του φαξ, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη στον Οδηγό ρύθμισης φαξ της HP.
    4.
    Συνεχίστε στην ενότητα Βήμα 4: Εκτέλεση δοκιμής φαξ.


Φαξ

Πίνακας ελέγχου προϊόντος

    Προκειμένου να χρησιμοποιήσετε τον πίνακα ελέγχου για ρύθμιση της ημερομηνίας, της ώρας και της κεφαλίδας, ακολουθήστε τα παρακάτω βήματα.

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Ανοίξτε το μενού Ρύθμιση φαξ.
    3.
    Ανοίξτε το μενού Βασική ρύθμιση.
    4.
    Κάντε κύλιση και ανοίξτε το μενού Ώρα/Ημερομηνία.
    5.
    Επιλέξτε 12ωρη ή 24ωρη μορφή ρολογιού.
    6.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ώρα.
    ΣΗΜΕΙΩΣΗ

    Για τους πίνακες ελέγχου με οθόνη αφής, πατήστε το κουμπί 123 για να ανοίξει ένα πληκτρολόγιο με ειδικούς χαρακτήρες, εάν είναι απαραίτητο.

    7.
    Επιλέξτε τη μορφή της ημερομηνίας.
    8.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ημερομηνία.
    9.
    Ανοίξτε το μενού Κεφαλίδα φαξ.
    10.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό του φαξ.
    ΣΗΜΕΙΩΣΗ

    Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20.
    11.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε το όνομα ή την κεφαλίδα της εταιρείας.
    ΣΗΜΕΙΩΣΗ

    Ο μέγιστος αριθμός χαρακτήρων για την κεφαλίδα του φαξ είναι 25.
    12.
    Συνεχίστε στην ενότητα Βήμα 4: Εκτέλεση δοκιμής φαξ.


Φαξ

HP Device Toolbox

    1.
    Κάντε κλικ στο κουμπί Έναρξη και έπειτα κάντε κλικ στο μενού Προγράμματα.
    2.
    Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα στο στοιχείο HP Device Toolbox.
    3.
    Κάντε κλικ στην καρτέλα Φαξ.
    4.
    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να διαμορφώσετε τις ρυθμίσεις φαξ.
    5.
    Συνεχίστε στην ενότητα Βήμα 4: Εκτέλεση δοκιμής φαξ.


Φαξ

Ενσωματωμένος διακομιστής Web της HP

    1.
    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    α.
    Πίνακες ελέγχου με LCD: Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί δικτύου [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    β.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο web και στη γραμμή διεύθυνσης πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου της συσκευής. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    2.
    Κάντε κλικ στην καρτέλα Φαξ.
    3.
    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να διαμορφώσετε τις ρυθμίσεις φαξ.
    4.
    Συνεχίστε στην ενότητα Βήμα 4: Εκτέλεση δοκιμής φαξ.


Φαξ

Βήμα 4: Εκτέλεση δοκιμής φαξ

    Εκτελέστε μια δοκιμαστική αποστολή φαξ για να βεβαιωθείτε ότι το φαξ έχει ρυθμιστεί σωστά.

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Κάντε κύλιση και ανοίξτε το μενού Συντήρηση.
    3.
    Ανοίξτε το μενού Συντήρηση φαξ.
    4.
    Ορίστε την επιλογή Εκτέλεση δοκιμής φαξ. Το προϊόν δημιουργεί μια αναφορά δοκιμής.
    5.
    Διαβάστε την αναφορά.
    ●
    Εάν η αναφορά υποδεικνύει ότι το προϊόν ολοκλήρωσε επιτυχώς τη δοκιμή, τότε είναι έτοιμο για αποστολή και λήψη φαξ.
    ●
    Εάν η αναφορά υποδεικνύει ότι το προϊόν απέτυχε στη δοκιμή, διαβάστε την αναφορά για περισσότερες πληροφορίες σχετικά με την επιδιόρθωση του προβλήματος. Η λίστα ελέγχου αντιμετώπισης προβλημάτων φαξ περιέχει περισσότερες πληροφορίες σχετικά με την επίλυση προβλημάτων φαξ.


Φαξ

Αποστολή ενός φαξ
  • Αποστολή φαξ από τον επίπεδο σαρωτή
  • Φαξ από τον τροφοδότη εγγράφων
  • Αποστολή φαξ με χρήση του λογισμικού HP (Windows)


Φαξ

Αποστολή φαξ από τον επίπεδο σαρωτή
    Πίνακες ελέγχου με LCD

    1.
    Τοποθετήστε το έγγραφο με την όψη προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή.
    2.
    Στον πίνακα ελέγχου του προϊόντος, χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ.
    3.
    Πατήστε το κουμπί έναρξης φαξ [image]. Το προϊόν ξεκινά την εργασία φαξ.
    4.
    Αν το έγγραφο περιέχει πολλές σελίδες, ακολουθήστε τα μηνύματα του πίνακα ελέγχου για να επιβεβαιώσετε και να τοποθετήσετε επιπλέον σελίδες.

    Πίνακες ελέγχου με οθόνη αφής

    1.
    Τοποθετήστε το έγγραφο στραμμένο προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή.
    2.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Φαξ.
    3.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό του φαξ.
    4.
    Πατήστε το κουμπί Έναρξη φαξ.
    5.
    Το προϊόν σάς ζητάει να επιβεβαιώσετε ότι η αποστολή γίνεται από τη γυάλινη επιφάνεια του σαρωτή. Πατήστε το κουμπί Ναι.
    6.
    Το προϊόν σάς ζητάει να τοποθετήσετε την πρώτη σελίδα. Πατήστε το κουμπί OK.
    7.
    Το προϊόν σαρώνει την πρώτη σελίδα και, στη συνέχεια, σας ζητάει να τοποθετήσετε άλλη σελίδα. Εάν το έγγραφο περιέχει πολλές σελίδες, πατήστε το κουμπί .Ναι. Συνεχίστε τη διαδικασία μέχρι να σαρωθούν όλες οι σελίδες.
    8.
    Όταν σαρώσετε και την τελευταία σελίδα, πατήστε το κουμπί Όχι όταν εμφανιστεί το σχετικό μήνυμα. Το προϊόν στέλνει το φαξ.


Φαξ

Φαξ από τον τροφοδότη εγγράφων
    Πίνακες ελέγχου με LCD

    1.
    Εισαγάγετε τα πρωτότυπα έγγραφα στον τροφοδότη εγγράφων με την όψη προς τα πάνω.
    ΠΡΟΣΟΧΗ

    Για να αποτρέψετε την πρόκληση ζημιάς στο προϊόν, μην χρησιμοποιείτε πρωτότυπα έγγραφα που περιέχουν διορθωτική ταινία, διορθωτικό υγρό, συνδετήρες ή κλιπ συρραφής. Επίσης, μην τοποθετείτε φωτογραφίες και μικρά ή εύθραυστα πρωτότυπα έγγραφα μέσα στον τροφοδότη εγγράφων.

    Τοποθέτηση του πρωτότυπου εγγράφου

    2.
    Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

    Ρύθμιση των οδηγών

    3.
    Στον πίνακα ελέγχου του προϊόντος, χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ.
    4.
    Πατήστε το κουμπί έναρξης φαξ [image]. Το προϊόν ξεκινά την εργασία φαξ.

    Πίνακες ελέγχου με οθόνη αφής

    1.
    Εισαγάγετε τα πρωτότυπα έγγραφα στον τροφοδότη εγγράφων με την όψη προς τα πάνω.
    ΠΡΟΣΟΧΗ

    Για να αποτρέψετε την πρόκληση ζημιάς στο προϊόν, μη χρησιμοποιείτε πρωτότυπα έγγραφα που περιέχουν διορθωτική ταινία, διορθωτικό υγρό, συνδετήρες ή συνδετήρες συρραπτικού. Επίσης, μην τοποθετείτε φωτογραφίες και μικρά ή εύθραυστα πρωτότυπα μέσα στον τροφοδότη εγγράφων.

    Τοποθετήστε το πρωτότυπο

    2.
    Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

    Ρύθμιση των οδηγών

    3.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Φαξ.
    4.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό του φαξ.
    5.
    Πατήστε το κουμπί Έναρξη φαξ.


Φαξ

Αποστολή φαξ με χρήση του λογισμικού HP (Windows)

    1.
    Τοποθετήστε το έγγραφο.
    ●
    Εάν τοποθετείτε ένα πρωτότυπο έγγραφο στη γυάλινη επιφάνεια του σαρωτή, τοποθετείστε το με την όψη προς τα κάτω, στην πίσω αριστερή γωνία της γυάλινης επιφάνειας του σαρωτή.
    ●
    Εάν τοποθετείτε πολλές σελίδες στον τροφοδότη εγγράφων, τοποθετείστε τις με την όψη προς τα πάνω και μετά ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.
    ΣΗΜΕΙΩΣΗ

    Εάν υπάρχει ταυτόχρονα έγγραφο τόσο στον τροφοδότη εγγράφων όσο και στη γυάλινη επιφάνεια του σαρωτή, το προϊόν επεξεργάζεται το έγγραφο που βρίσκεται στον τροφοδότη εγγράφων και όχι αυτό που βρίσκεται στη γυάλινη επιφάνεια του σαρωτή.

    2.
    Στο μενού Start (Έναρξη), πατήστε Programs (Προγράμματα) [ή All Programs (Όλα τα προγράμματα) στα Windows XP] και κατόπιν κάντε κλικ στην επιλογή HP.
    3.
    Κάντε κλικ στο όνομα του προϊόντος και, στη συνέχεια, πατήστε Αποστολή φαξ HP. Ανοίγει το λογισμικό φαξ.
    4.
    Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.
    5.
    Κάντε κλικ στο Send Now (Αποστολή τώρα).


Διαχείριση του προϊόντος

  • Χρήση των εφαρμογών των Υπηρεσιών Web της HP (μόνο σε μοντέλα με οθόνη αφής)
  • Αλλαγή του τύπου σύνδεσης του προϊόντος (Windows)
  • Ρύθμιση παραμέτρων για προχωρημένους με τον Ενσωματωμένο διακομιστή Web (EWS) της HP και το HP Device Toolbox (Windows)
  • Ρύθμιση παραμέτρων για προχωρημένους με το HP Utility για Mac OS X
  • Διαμόρφωση ρυθμίσεων δικτύου ΙΡ
  • HP Web Jetadmin
  • Δυνατότητες ασφαλείας της συσκευής
  • Ρυθμίσεις εξοικονόμησης
  • Ενημέρωση του υλικολογισμικού
Για περισσότερες πληροφορίες:

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Η βοήθεια που σας παρέχει η HP για το προϊόν περιλαμβάνει τις παρακάτω πληροφορίες:

●
Εγκατάσταση και διαμόρφωση
●
Εκμάθηση και χρήση
●
Επίλυση προβλημάτων
●
Λήψη ενημερώσεων λογισμικού
●
Συμμετοχή σε φόρουμ υποστήριξης
●
Εγγύηση και ρυθμιστικές πληροφορίες


Διαχείριση του προϊόντος

Χρήση των εφαρμογών των Υπηρεσιών Web της HP (μόνο σε μοντέλα με οθόνη αφής)

    Διατίθενται διάφορες καινοτόμες εφαρμογές για αυτό το προϊόν, τις οποίες μπορείτε να κάνετε λήψη απευθείας από το Internet. Για περισσότερες πληροφορίες και λήψη αυτών των εφαρμογών, μεταβείτε στην τοποθεσία Web του HP Connected στη διεύθυνση www.hpconnected.com.

    Για να χρησιμοποιήσετε αυτή τη λειτουργία, το προϊόν πρέπει να είναι συνδεδεμένο σε υπολογιστή ή δίκτυο που διαθέτει σύνδεση στο Internet. Οι Υπηρεσίες Web της HP πρέπει να είναι ενεργοποιημένες στο προϊόν.

    1.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί υπηρεσιών Web [image].
    2.
    Πατήστε το κουμπί Ενεργοποίηση υπηρεσιών Web.

    Μετά τη λήψη μιας εφαρμογής από την τοποθεσία Web του HP Connected, η εφαρμογή είναι διαθέσιμη στο μενού Εφαρμογές στον πίνακα ελέγχου του προϊόντος. Αυτή η διαδικασία ενεργοποιεί τις Υπηρεσίες Web της HP και το μενού Εφαρμογές.


Διαχείριση του προϊόντος

Αλλαγή του τύπου σύνδεσης του προϊόντος (Windows)

    Αν χρησιμοποιείτε ήδη το προϊόν και θέλετε να αλλάξετε τον τρόπο σύνδεσής του, χρησιμοποιήστε τη συντόμευση Αλλαγή διαμόρφωσης της συσκευής HP στην επιφάνεια εργασίας του υπολογιστή σας, για να αλλάξετε τη σύνδεση. Για παράδειγμα, μπορείτε να αλλάξετε τη διαμόρφωση του προϊόντος για χρήση μιας διαφορετικής διεύθυνσης ασύρματης επικοινωνίας, για σύνδεση σε ενσύρματο ή ασύρματο δίκτυο ή αλλαγή από σύνδεση δικτύου σε σύνδεση USB. Μπορείτε να αλλάξετε τη διαμόρφωση χωρίς να εισαγάγετε το CD του προϊόντος. Μετά την επιλογή του τύπου σύνδεσης που θέλετε να πραγματοποιήσετε, το πρόγραμμα μεταβαίνει απευθείας στο τμήμα της διαδικασίας ρύθμισης προϊόντος που πρέπει να αλλάξει.


Διαχείριση του προϊόντος

Ρύθμιση παραμέτρων για προχωρημένους με τον Ενσωματωμένο διακομιστή Web (EWS) της HP και το HP Device Toolbox (Windows)

    Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP για να διαχειριστείτε τις λειτουργίες εκτύπωσης από τον υπολογιστή σας αντί από τον πίνακα ελέγχου του προϊόντος.

    ●
    Προβολή πληροφοριών κατάστασης προϊόντος
    ●
    Ενημέρωση για το χρόνο ζωής που απομένει για όλα τα αναλώσιμα και παραγγελία νέων
    ●
    Προβολή και αλλαγή ρυθμίσεων των δίσκων
    ●
    Προβολή και αλλαγή της διαμόρφωσης των μενού του πίνακα ελέγχου του προϊόντος
    ●
    Προβολή και εκτύπωση εσωτερικών σελίδων
    ●
    Λήψη ειδοποιήσεων για συμβάντα προϊόντος και αναλωσίμων
    ●
    Προβολή και αλλαγή διαμόρφωσης δικτύου

    Ο ενσωματωμένος διακομιστής Web της HP λειτουργεί όταν η συσκευή είναι συνδεδεμένη σε δίκτυο βασισμένο σε IP. Ο ενσωματωμένος διακομιστής Web της HP δεν υποστηρίζει συνδέσεις συσκευής βασισμένες σε IPX. Δεν χρειάζεται να έχετε πρόσβαση στο Διαδίκτυο για να ανοίξετε και να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή Web της HP.

    Όταν το προϊόν είναι συνδεδεμένο στο δίκτυο, ο ενσωματωμένος διακομιστής Web της HP είναι αυτόματα διαθέσιμος.

    ΣΗΜΕΙΩΣΗ

    Το HP Device Toolbox διατίθεται μόνο εάν η εγκατάσταση του προϊόντος ήταν πλήρης. Ανάλογα με τον τρόπο σύνδεσης του προϊόντος, ορισμένες λειτουργίες ενδέχεται να μην είναι διαθέσιμες.

    ΣΗΜΕΙΩΣΗ

    Ο Ενσωματωμένος διακομιστής Web της HP δεν είναι προσβάσιμος πέραν του τείχους προστασίας δικτύου.
    Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP από το μενού "Έναρξη"

    1.
    Κάντε κλικ στο κουμπί Έναρξη και έπειτα κάντε κλικ στο μενού Προγράμματα.
    2.
    Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα κάντε κλικ στο στοιχείο HP Device Toolbox.

    Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP από πρόγραμμα περιήγησης στο Web

    1.
    Πίνακες ελέγχου με LCD: Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί δικτύου [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    2.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο web και στη γραμμή διεύθυνσης πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου της συσκευής. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    Καρτέλα ή ενότητα
    Περιγραφή
    Καρτέλα Αρχική οθόνη
    Παρέχει πληροφορίες για το προϊόν, την κατάσταση και τη διαμόρφωση.
    ●
    Κατάσταση συσκευής: Εμφανίζει την κατάσταση του προϊόντος και το ποσοστό διάρκειας ζωής που απομένει κατά προσέγγιση για τα αναλώσιμα HP.
    ●
    Κατάσταση αναλώσιμων: Παρουσιάζει τη διάρκεια ζωής που απομένει κατά προσέγγιση για τα αναλώσιμα HP. Η πραγματική διάρκεια ζωής που απομένει για το αναλώσιμο μπορεί να διαφέρει. Φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό αναλώσιμο εκτύπωσης, το οποίο θα τοποθετήσετε όταν η ποιότητα εκτύπωσης δεν θα είναι πλέον αποδεκτή. Δεν απαιτείται αντικατάσταση του αναλώσιμου, εκτός εάν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.
    ●
    Διαμόρφωση συσκευής: Εμφανίζει τις πληροφορίες που υπάρχουν στη σελίδα διαμόρφωσης του προϊόντος.
    ●
    Σύνοψη δικτύου: Εμφανίζονται πληροφορίες από τη σελίδα διαμόρφωσης δικτύου του προϊόντος.
    ●
    Αναφορές: Εκτύπωση των σελίδων ρυθμίσεων και κατάστασης αναλώσιμων που δημιουργεί το προϊόν.
    ●
    Αρχείο καταγραφής συμβάντων: Προβάλλει μια λίστα με όλα τα συμβάντα και τα σφάλματα της συσκευής.
    Καρτέλα Σύστημα
    Παρέχει τη δυνατότητα διαμόρφωσης του προϊόντος από τον υπολογιστή σας.
    ●
    Πληροφορίες συσκευής: Εμφανίζονται βασικές πληροφορίες για το προϊόν και την εταιρεία.
    ●
    Ρύθμιση χαρτιού: Αλλαγή των προεπιλεγμένων ρυθμίσεων χειρισμού χαρτιού στο προϊόν.
    ●
    Ποιότητα εκτύπωσης: Αλλαγή των προεπιλεγμένων ρυθμίσεων ποιότητας εκτύπωσης στο προϊόν.
    ●
    EcoSMART Console: Αλλαγή των προεπιλεγμένων χρόνων για τη μετάβαση στην κατάσταση αναμονής ή στη λειτουργία αυτόματης απενεργοποίησης. Διαμόρφωση των συμβάντων που προκαλούν την ενεργοποίηση του προϊόντος.
    ●
    Τύποι χαρτιού: Διαμόρφωση των λειτουργιών εκτύπωσης που αντιστοιχούν στους τύπους χαρτιού τους οποίους δέχεται το προϊόν.
    ●
    Ρύθμιση συστήματος: Αλλαγή των προεπιλεγμένων ρυθμίσεων συστήματος στο προϊόν.
    ●
    Συντήρηση: Εκτέλεση της διαδικασίας καθαρισμού στο προϊόν.
    ●
    Αποθήκευση και επαναφορά: Αποθήκευση των τρεχουσών ρυθμίσεων του προϊόντος σε ένα αρχείο στον υπολογιστή. Χρησιμοποιήστε αυτό το αρχείο για να φορτώσετε τις ίδιες ρυθμίσεις σε κάποιο άλλο προϊόν ή για να επαναφέρετε αυτές τις ρυθμίσεις στο προϊόν αυτό αργότερα.
    ●
    Διαχείριση: Ορισμός ή αλλαγή του κωδικού πρόσβασης του προϊόντος. Ενεργοποίηση ή απενεργοποίηση λειτουργιών του προϊόντος.
    ΣΗΜΕΙΩΣΗ

    Η καρτέλα Σύστημα μπορεί να προστατεύεται με κωδικό πρόσβασης. Αν το προϊόν βρίσκεται σε δίκτυο και θέλετε να αλλάξετε τις ρυθμίσεις της καρτέλας, ρωτήστε το διαχειριστή.

    Καρτέλα Εκτύπωση
    Από εδώ μπορείτε να αλλάξετε τις προεπιλεγμένες ρυθμίσεις εκτύπωσης του υπολογιστή.
    ●
    Εκτύπωση: Αλλαγή των προεπιλεγμένων ρυθμίσεων εκτύπωσης του προϊόντος, όπως του αριθμού αντιγράφων και του προσανατολισμού του χαρτιού. Αυτές οι επιλογές είναι ίδιες με εκείνες που διατίθενται στον πίνακα ελέγχου.
    ●
    PCL5c: Προβολή και αλλαγή των ρυθμίσεων PCL5c.
    ●
    PostScript: Απενεργοποίηση ή ενεργοποίηση της λειτουργίας Εκτύπωση σφαλμάτων PS.
    Καρτέλα Φαξ
    (μόνο για προϊόντα φαξ)
    ●
    Επιλογές λήψης: Ρύθμιση του τρόπου με τον οποίο το προϊόν χειρίζεται τα εισερχόμενα φαξ.
    ●
    Τηλεφωνικός κατάλογος: Προσθήκη ή διαγραφή καταχωρίσεων στον τηλεφωνικό κατάλογο του φαξ.
    ●
    Λίστα ανεπιθύμητων φαξ: Ορισμός των αριθμών φαξ που θα αποκλείονται ώστε να μην στέλνουν φαξ στο προϊόν.
    ●
    Αρχείο καταγραφής δραστηριότητας φαξ: Ανασκόπηση της πρόσφατης δραστηριότητας φαξ στο προϊόν.
    Καρτέλα Σάρωση
    (μόνο για μοντέλα με οθόνη αφής)
    Διαμόρφωση των λειτουργιών Σάρωση σε φάκελο δικτύου και Σάρωση σε email.
    ●
    Ρύθμιση φακέλου δικτύου: Διαμόρφωση των φακέλων στο δίκτυο όπου το προϊόν μπορεί να αποθηκεύσει κάποιο σαρωμένο αρχείο.
    ●
    Ρύθμιση λειτουργίας Σάρωση σε email: Έναρξη της διαδικασίας ρύθμισης της λειτουργίας Σάρωση σε email.
    ●
    Προφίλ εξερχόμενων email: Ορισμός μιας διεύθυνσης email, η οποία θα εμφανίζεται ως διεύθυνση αποστολέα ("από") σε όλα τα email που αποστέλλονται από το προϊόν. Διαμόρφωση των στοιχείων του διακομιστή SMTP.
    ●
    Βιβλίο διευθύνσεων e-mail: Προσθήκη ή διαγραφή καταχωρίσεων στο βιβλίο διευθύνσεων email.
    ●
    Επιλογές email: Διαμόρφωση προεπιλεγμένου θέματος και κυρίως κειμένου. Διαμόρφωση των προεπιλεγμένων ρυθμίσεων σάρωσης για τα email.
    Καρτέλα Δικτύωση
    (μόνο για προϊόντα συνδεδεμένα σε δίκτυο)
    Σας παρέχει τη δυνατότητα να αλλάζετε τις ρυθμίσεις δικτύου από τον υπολογιστή σας.
    Οι διαχειριστές δικτύου μπορούν να χρησιμοποιούν αυτή την καρτέλα για να ελέγχουν ρυθμίσεις του προϊόντος που αφορούν το δίκτυο, όταν το προϊόν είναι συνδεδεμένο σε δίκτυο βάσει IP. Επιτρέπει επίσης στο διαχειριστή δικτύου να ρυθμίσει τη λειτουργία Wireless Direct. Αυτή η καρτέλα δεν εμφανίζεται εάν το προϊόν είναι απευθείας συνδεδεμένο σε έναν υπολογιστή.
    Καρτέλα Υπηρεσίες Web της HP
    Χρησιμοποιήστε αυτήν την καρτέλα για να ρυθμίσετε και να χρησιμοποιήσετε διάφορα εργαλεία Web με το προϊόν.


Διαχείριση του προϊόντος

Ρύθμιση παραμέτρων για προχωρημένους με το HP Utility για Mac OS X

Χρησιμοποιήστε το Βοηθητικό πρόγραμμα HP Utility για να ελέγξετε την κατάσταση του προϊόντος ή για να δείτε ή να αλλάξετε τις ρυθμίσεις του προϊόντος από τον υπολογιστή σας.

Χρησιμοποιήστε το Βοηθητικό πρόγραμμα της HP όταν το προϊόν είναι συνδεδεμένο με καλώδιο USB ή είναι συνδεδεμένο σε ένα δίκτυο TCP/IP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του HP Utility
  • Λειτουργίες του HP Utility


Διαχείριση του προϊόντος

Άνοιγμα του HP Utility

    1.
    Στον υπολογιστή, ανοίξτε το μενού System Preferences (Προτιμήσεις συστήματος) και έπειτα κάντε κλικ στις επιλογές Print & Fax (Εκτύπωση και φαξ), Print & Scan (Εκτύπωση και σάρωση) ή Printers & Scanners (Εκτυπωτές και σαρωτές).
    2.
    Επιλέξτε το προϊόν από τη λίστα.
    3.
    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές & αναλώσιμα).
    4.
    Κάντε κλικ στην καρτέλα Utility (Βοηθητικό πρόγραμμα).
    5.
    Κάντε κλικ στο κουμπί Open Printer Utility (Άνοιγμα βοηθητικού προγράμματος εκτυπωτή).


Διαχείριση του προϊόντος

Λειτουργίες του HP Utility

    Η γραμμή εργαλείων του βοηθητικού προγράμματος HP Utility περιλαμβάνει τα παρακάτω στοιχεία:

    ●
    Devices (Συσκευές): Κάντε κλικ σε αυτό το κουμπί για να εμφανίσετε ή να αποκρύψετε τις συσκευές Mac που εντοπίζει το HP Utility.
    ●
    All Settings (Όλες οι ρυθμίσεις): Κάντε κλικ σε αυτό το κουμπί για να επιστρέψετε στην κύρια προβολή του HP Utility.
    ●
    HP Support (Υποστήριξη HP): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε ένα πρόγραμμα περιήγησης και να μεταβείτε στην τοποθεσία υποστήριξης της HP στο Web.
    ●
    Αναλώσιμα: Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία Web HP SureSupply.
    ●
    Καταχώρηση: Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία καταχώρησης προϊόντων της HP στο Web.
    ●
    Ανακύκλωση: Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία Web του προγράμματος ανακύκλωσης HP Planet Partners.

    Το Βοηθητικό πρόγραμμα HP αποτελείται από σελίδες που μπορείτε να ανοίξετε κάνοντας κλικ στη λίστα Όλες οι ρυθμίσεις. Ο παρακάτω πίνακας περιγράφει τις εργασίες που μπορείτε να εκτελέσετε με το Βοηθητικό πρόγραμμα HP.

    Μενού
    Περιγραφή
    Information And Support (Πληροφορίες και υποστήριξη)
    ●
    Supplies Status (Κατάσταση αναλώσιμων): Εμφάνιση της κατάστασης των αναλώσιμων της συσκευής και συνδέσεις για την παραγγελία αναλώσιμων online.
    ●
    Device Information (Πληροφορίες συσκευής): Εμφάνιση πληροφοριών σχετικά με το επιλεγμένο προϊόν, όπως το αναγνωριστικό τεχνικής υποστήριξης του προϊόντος (εάν έχει αντιστοιχιστεί), η έκδοση υλικολογισμικού (έκδοση FW), ο σειριακός αριθμός και η διεύθυνση IP.
    ●
    File Upload (Αποστολή αρχείου): Μεταφορά αρχείων από τον υπολογιστή στη συσκευή. Μπορείτε να ανεβάσετε τους ακόλουθους τύπους αρχείων:
    ◦
    Γλώσσα εντολών εκτυπωτή HP LaserJet ( .prn)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Text (.TXT)
    ●
    HP Connected: Πρόσβαση στην τοποθεσία Web του HP Connected.
    ●
    Upload Fonts (Αποστολή γραμματοσειρών): Φόρτωση γραμματοσειρών από τον υπολογιστή στο προϊόν.
    Printer Settings (Ρυθμίσεις εκτυπωτή)
    ●
    Auto-off (Αυτόματη απενεργοποίηση): Ρύθμιση του προϊόντος να απενεργοποιείται αυτόματα μετά από κάποιο διάστημα αδράνειας. Μπορείτε να ρυθμίσετε μετά από πόσα λεπτά θα απενεργοποιείται το προϊόν.
    ●
    Network Settings (Ρυθμίσεις δικτύου): Διαμόρφωση των ρυθμίσεων δικτύου, όπως των ρυθμίσεων IPv4, IPv6 και Bonjour, καθώς και άλλων ρυθμίσεων.
    ●
    Supplies Management (Διαχείριση αναλώσιμων): Διαμόρφωση του τρόπου συμπεριφοράς του προϊόντος όταν τα αναλώσιμα πλησιάζουν στο τέλος της εκτιμώμενης διάρκειας ζωής.
    ●
    Trays Configuration (Διαμόρφωση δίσκων): Αλλαγή του μεγέθους και του τύπου χαρτιού για κάθε δίσκο.
    ●
    Additional Settings (Πρόσθετες ρυθμίσεις): Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP για το προϊόν.
    ΣΗΜΕΙΩΣΗ

    Οι συνδέσεις USB δεν υποστηρίζονται.
    Information (Πληροφορίες)
    Message Center (Κέντρο μηνυμάτων): Εμφάνιση των συμβάντων σφάλματος που έχουν παρουσιαστεί στο προϊόν.
    Fax Settings (Ρυθμίσεις φαξ)
    (μόνο για μοντέλα MFP με φαξ)
    ●
    Basic Fax Settings (Βασικές ρυθμίσεις φαξ): Ρυθμίστε τα πεδία στην κεφαλίδα του φαξ και διαμορφώστε τον τρόπο με τον οποίο το προϊόν απαντά στις εισερχόμενες κλήσεις.
    ●
    Junk Fax Blocking (Φραγή ανεπιθύμητων φαξ): Αποθηκεύστε τους αριθμούς φαξ που θέλετε να αποκλείσετε.
    ●
    Fax Forwarding (Προώθηση φαξ): Ρυθμίστε το προϊόν έτσι ώστε να σας στέλνει τα εισερχόμενα φαξ σε άλλον αριθμό.
    ●
    Fax Logs (Αρχεία καταγραφής φαξ): Δείτε τα αρχεία καταγραφής όλων των φαξ.
    ●
    Fax Speed Dials (Γρήγορες κλήσεις φαξ): Προσθέστε αριθμούς φαξ στη λίστα γρήγορων κλήσεων.
    Scan Settings (Ρυθμίσεις σάρωσης)
    (μόνο για μοντέλα MFP με οθόνη αφής)
    ●
    Scan to E-mail (Σάρωση σε email): Άνοιγμα της σελίδας του Ενσωματωμένου διακομιστή Web (EWS) της HP για διαμόρφωση των ρυθμίσεων σάρωσης σε email.
    ●
    Scan to Network Folder (Σάρωση σε φάκελο δικτύου): Άνοιγμα της σελίδας του Ενσωματωμένου διακομιστή Web (EWS) της HP για διαμόρφωση των ρυθμίσεων σάρωσης σε φάκελο δικτύου.
    ΣΗΜΕΙΩΣΗ

    Οι συνδέσεις USB δεν υποστηρίζονται.


Διαχείριση του προϊόντος

Διαμόρφωση ρυθμίσεων δικτύου ΙΡ
  • Δήλωση αποποίησης κοινής χρήσης εκτυπωτή
  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Μετονομασία του προϊόντος σε ένα δίκτυο
  • Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου


Διαχείριση του προϊόντος

Δήλωση αποποίησης κοινής χρήσης εκτυπωτή

    Η HP δεν υποστηρίζει την ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης των εκτυπωτών ΗΡ. Μεταβείτε στην τοποθεσία της Microsoft, στη διεύθυνση www.microsoft.com.


Διαχείριση του προϊόντος

Προβολή ή αλλαγή ρυθμίσεων δικτύου

    Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP για προβολή ή αλλαγή των ρυθμίσεων διαμόρφωσης IP.

    1.
    Πίνακες ελέγχου με LCD: Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί δικτύου [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    2.
    Κάντε κλικ στη καρτέλα Networking (Δίκτυο) για να λάβετε πληροφορίες δικτύου. Αλλάξτε τις ρυθμίσεις όπως απαιτείται.


Διαχείριση του προϊόντος

Μετονομασία του προϊόντος σε ένα δίκτυο

    Εάν θέλετε να μετονομάσετε το προϊόν σε ένα δίκτυο ώστε να προσδιορίζεται με μοναδικό τρόπο, χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP.

    1.
    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    α.
    Πίνακες ελέγχου με LCD: Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί δικτύου [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    β.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο web και στη γραμμή διεύθυνσης πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου της συσκευής. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    2.
    Κάντε κλικ στην καρτέλα System (Σύστημα).
    3.
    Στη σελίδα Device Information (Πληροφορίες συσκευής), το προεπιλεγμένο όνομα προϊόντος βρίσκεται στο πεδίο Device Status (Κατάσταση συσκευής). Μπορείτε να αλλάξετε αυτό το όνομα, ώστε αυτό το προϊόν να προσδιορίζεται με μοναδικό τρόπο.
    ΣΗΜΕΙΩΣΗ

    Η συμπλήρωση των άλλων πεδίων σε αυτή τη σελίδα είναι προαιρετική.
    4.
    Κάντε κλικ στο κουμπί Apply (Εφαρμογή) για να αποθηκεύσετε τις αλλαγές.


Διαχείριση του προϊόντος

Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου

    Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε μη αυτόματα τη διεύθυνση IPv4, τη μάσκα υποδικτύου και την προεπιλεγμένη πύλη.

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Κάντε κύλιση και ανοίξτε το μενού Ρύθμιση δικτύου.
    3.
    Ανοίξτε το μενού Διαμόρφωση IPV4 και επιλέξτε Μη αυτόματη.
    4.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τη διεύθυνση IP και πατήστε το κουμπί ΟΚ.
    5.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τη μάσκα υποδικτύου και πατήστε το κουμπί OK.
    6.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την προεπιλεγμένη πύλη και πατήστε το κουμπί OK.


Διαχείριση του προϊόντος

HP Web Jetadmin

    Το HP Web Jetadmin είναι ένα βραβευμένο πρωτοπόρο εργαλείο για την αποτελεσματική διαχείριση μιας ευρείας γκάμας προϊόντων δικτύου της HP, όπως εκτυπωτές, πολυμηχανήματα και συστήματα ψηφιακής αποστολής. Αυτή η απλή λύση σας επιτρέπει να πραγματοποιείτε από απόσταση εγκατάσταση, παρακολούθηση, συντήρηση, αντιμετώπιση προβλημάτων και ασφάλιση του περιβάλλοντος εκτύπωσης και απεικόνισης — αυξάνοντας τελικά την παραγωγικότητα της επιχείρησής σας βοηθώντας σας να εξοικονομείτε χρόνο, να ελέγχετε τα κόστη και να προστατεύετε την επένδυσή σας.

    Οι αναβαθμίσεις του HP Web Jetadmin είναι διαθέσιμες ανά χρονικά διαστήματα, ώστε να παρέχουν υποστήριξη για ειδικές λειτουργίες προϊόντων. Επισκεφτείτε τη διεύθυνση www.hp.com/go/webjetadmin και κάντε κλικ στη σύνδεση Self Help and Documentation (Αυτοβοήθεια και Τεκμηρίωση), για να μάθετε περισσότερα για τις αναβαθμίσεις.


Διαχείριση του προϊόντος

Δυνατότητες ασφαλείας της συσκευής

Το προϊόν υποστηρίζει πρότυπα ασφαλείας και συνιστώμενα πρωτόκολλα που σας βοηθούν σχετικά με την ασφάλεια του προϊόντος, την προστασία σημαντικών πληροφοριών στο δίκτυό σας και την απλούστευση του τρόπου με τον οποίο παρακολουθείτε και συντηρείτε το προϊόν.

Για αναλυτικές πληροφορίες σχετικά με τις λύσεις ασφαλούς απεικόνισης και εκτύπωσης της ΗΡ, επισκεφθείτε τη διεύθυνση www.hp.com/go/secureprinting. Η τοποθεσία παρέχει συνδέσεις σε άρθρα και έγγραφα με συνήθεις ερωτήσεις σχετικά με τις δυνατότητες ασφαλείας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ορισμός ή αλλαγή του κωδικού πρόσβασης προϊόντος μέσω του Ενσωματωμένου διακομιστής Web της HP


Διαχείριση του προϊόντος

Ορισμός ή αλλαγή του κωδικού πρόσβασης προϊόντος μέσω του Ενσωματωμένου διακομιστής Web της HP

    Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP, για να ορίσετε ή να αλλάξετε τον κωδικό πρόσβασης για ένα προϊόν σε δίκτυο.

    1.
    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    α.
    Πίνακες ελέγχου με LCD: Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί δικτύου [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    β.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο web και στη γραμμή διεύθυνσης πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου της συσκευής. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    2.
    Κάντε κλικ στην καρτέλα System (Σύστημα) και επιλέξτε τη σύνδεση Product Security (Ασφάλεια προϊόντος) ή Administration (Διαχείριση).
    ΣΗΜΕΙΩΣΗ

    Εάν προηγουμένως είχε οριστεί κωδικός πρόσβασης, θα σας ζητηθεί να τον εισαγάγετε. Εισαγάγετε τον κωδικό πρόσβασης και έπειτα κάντε κλικ στο κουμπί Εφαρμογή.

    3.
    Πληκτρολογήστε το νέο κωδικό πρόσβασης στο πλαίσιο Password (Κωδικός πρόσβασης) και στο πλαίσιο Confirm Password (Επιβεβαίωση κωδικού πρόσβασης).
    4.
    Στο κάτω μέρος του παραθύρου, κάντε κλικ στο κουμπί Εφαρμογή για να αποθηκεύσετε τον κωδικό πρόσβασης.

    ΣΗΜΕΙΩΣΗ

    Στα προϊόντα που συνδέονται με καλώδιο USB σε υπολογιστή με Windows, χρησιμοποιήστε το HP Device Toolbox για να αλλάξετε τον κωδικό πρόσβασης του προϊόντος:

    1.
    Κάντε κλικ στο κουμπί Έναρξη και έπειτα κάντε κλικ στο μενού Προγράμματα.
    2.
    Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα στο στοιχείο HP Device Toolbox.
    3.
    Κάντε κλικ στην καρτέλα Σύστημα.
    4.
    Κάντε κλικ στην επιλογή Διαχείριση και εντοπίστε την περιοχή για να αλλάξετε τον κωδικό πρόσβασης.


Διαχείριση του προϊόντος

Ρυθμίσεις εξοικονόμησης
  • Εκτύπωση με τη λειτουργία EconoMode
  • Διαμόρφωση της ρύθμισης "Αναστολή λειτουργίας/αυτόματη απενεργοποίηση μετά από"


Διαχείριση του προϊόντος

Εκτύπωση με τη λειτουργία EconoMode

    Η συσκευή αυτή διαθέτει μια επιλογή EconoMode για την εκτύπωση πρόχειρων αντιγράφων. Η λειτουργία EconoMode καταναλώνει λιγότερο γραφίτη. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

    Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

    ΣΗΜΕΙΩΣΗ

    Εάν αυτή η επιλογή δεν είναι διαθέσιμη στο πρόγραμμα οδήγησης εκτύπωσης, μπορείτε να τη ρυθμίσετε χρησιμοποιώντας τον Ενσωματωμένο διακομιστή Web της HP.

    1.
    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    4.
    Κάντε κλικ στο πλαίσιο ελέγχου EconoMode.


Διαχείριση του προϊόντος

Διαμόρφωση της ρύθμισης "Αναστολή λειτουργίας/αυτόματη απενεργοποίηση μετά από"
    Πίνακας ελέγχου LCD

    1.
    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.
    2.
    Ανοίξτε τα ακόλουθα μενού:
    ●
    Ρύθμιση συστήματος
    ●
    Ρυθμίσεις ενέργειας
    ●
    Αναστολή λειτουργίας/αυτόματη απενεργοποίηση
    ●
    Αναστολή/αυτόματη απενεργοποίηση μετά από
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το χρονικό διάστημα για την καθυστέρηση αναστολής λειτουργίας/αυτόματης απενεργοποίησης και, στη συνέχεια, πατήστε το κουμπί ΟΚ.
    ΣΗΜΕΙΩΣΗ

    Η προεπιλεγμένη τιμή είναι 30 λεπτά.

    4.
    Το προϊόν επανέρχεται αυτόματα, όταν λαμβάνει εργασίες ή όταν πατάτε ένα κουμπί στον πίνακα ελέγχου του προϊόντος. Μπορείτε να αλλάξετε τα συμβάντα που προκαλούν την επαναφορά του προϊόντος. Ανοίξτε τα ακόλουθα μενού:
    ●
    Ρύθμιση συστήματος
    ●
    Ρυθμίσεις ενέργειας
    ●
    Αναστολή λειτουργίας/αυτόματη απενεργοποίηση
    ●
    Συμβάντα αφύπνισης

    Για να απενεργοποιήσετε ένα συμβάν επαναφοράς, επιλέξτε το και έπειτα επιλέξτε Όχι.

    Πίνακας ελέγχου με οθόνη αφής

    1.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Ανοίξτε τα ακόλουθα μενού:
    ●
    Ρύθμιση συστήματος
    ●
    Ρυθμίσεις ενέργειας
    ●
    Αναστολή λειτουργίας/αυτόματη απενεργοποίηση
    ●
    Αναστολή/αυτόματη απενεργοποίηση μετά από
    3.
    Επιλέξτε το χρονικό διάστημα για την καθυστέρηση αναστολής λειτουργίας/αυτόματης απενεργοποίησης.
    ΣΗΜΕΙΩΣΗ

    Η προεπιλεγμένη τιμή είναι 30 λεπτά.

    4.
    Το προϊόν επανέρχεται αυτόματα, όταν λαμβάνει εργασίες ή όταν αγγίζετε την οθόνη στον πίνακα ελέγχου του προϊόντος. Μπορείτε να αλλάξετε τα συμβάντα που προκαλούν την επαναφορά του προϊόντος. Ανοίξτε τα ακόλουθα μενού:
    ●
    Ρύθμιση συστήματος
    ●
    Ρυθμίσεις ενέργειας
    ●
    Αναστολή λειτουργίας/αυτόματη απενεργοποίηση
    ●
    Συμβάντα αφύπνισης

    Τα ενεργά συμβάντα αφύπνισης έχουν ένα μπλε τετράγωνο δίπλα από το όνομά τους. Για να απενεργοποιήσετε ένα συμβάν αφύπνισης, πατήστε το όνομα του συμβάντος. Το μπλε τετράγωνο θα γίνει μαύρο. Πατήστε το κουμπί Τέλος.


Διαχείριση του προϊόντος

Ενημέρωση του υλικολογισμικού

Η HP προσφέρει περιοδικές ενημερώσεις προϊόντος, νέες εφαρμογές υπηρεσιών Web και νέες λειτουργίες για υπάρχουσες εφαρμογές υπηρεσιών Web. Ακολουθήστε τα παρακάτω βήματα για να ενημερώσετε το υλικολογισμικό ενός προϊόντος. Όταν ενημερώνετε το υλικολογισμικό, οι εφαρμογές υπηρεσιών Web ενημερώνονται αυτόματα.

Η ενημέρωση του υλικολογισμικού στο προϊόν μπορεί να γίνει με δύο υποστηριζόμενες μεθόδους. Χρησιμοποιήστε μία από τις παρακάτω μεθόδους για την ενημέρωση του υλικολογισμικού του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μέθοδος 1: Ενημέρωση του υλικολογισμικού μέσω του πίνακα ελέγχου
  • Μέθοδος 2: Ενημέρωση του υλικολογισμικού μέσω του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού


Διαχείριση του προϊόντος

Μέθοδος 1: Ενημέρωση του υλικολογισμικού μέσω του πίνακα ελέγχου

    Ακολουθήστε τα παρακάτω βήματα για τη φόρτωση του υλικολογισμικού από τον πίνακα ελέγχου (μόνο για προϊόντα που είναι συνδεδεμένα σε δίκτυο) ή/και τη ρύθμιση του προϊόντος ώστε να φορτώνει αυτόματα μελλοντικές ενημερώσεις υλικολογισμικού. Για προϊόντα συνδεδεμένα μέσω USB, ανατρέξτε στη δεύτερη μέθοδο.

    1.
    Βεβαιωθείτε ότι το προϊόν είναι συνδεδεμένο σε ένα ενσύρματο (Ethernet) ή ασύρματο δίκτυο με ενεργή σύνδεση στο Internet.
    ΣΗΜΕΙΩΣΗ

    Το προϊόν πρέπει να είναι συνδεδεμένο στο Internet για την ενημέρωση του υλικολογισμικού μέσω μιας σύνδεση δικτύου.
    2.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, ανοίξτε το μενού Ρύθμιση.
    ●
    Για πίνακες ελέγχου με οθόνη αφής, πατήστε το κουμπί ρύθμισης [image].
    ●
    Για τυπικούς πίνακες ελέγχου, πατήστε το κουμπί αριστερού ή δεξιού βέλους.
    3.
    Πραγματοποιήστε κύλιση, ανοίξτε το μενού Συντήρηση και πατήστε το μενού Ενημέρωση LaserJet.
    ΣΗΜΕΙΩΣΗ

    Εάν δεν υπάρχει η επιλογή Ενημέρωση LaserJet, χρησιμοποιήστε τη δεύτερη μέθοδο.

    4.
    Ελέγξτε για ενημερώσεις.
    ●
    Για πίνακες ελέγχου με οθόνη αφής, πατήστε Έλεγχος για ενημερώσεις τώρα.
    ●
    Για τυπικούς πίνακες ελέγχου, επιλέξτε Έλεγχος για ενημερώσεις.
    ΣΗΜΕΙΩΣΗ

    Το προϊόν ελέγχει αυτόματα για τυχόν ενημερώσεις και, εάν εντοπιστεί μια νεότερη έκδοση, η διαδικασία ενημέρωσης ξεκινά αυτόματα.
    5.
    Ρυθμίστε το προϊόν ώστε να ενημερώνει αυτόματα το υλικολογισμικό όταν υπάρχουν διαθέσιμες ενημερώσεις.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, ανοίξτε το μενού Ρύθμιση.

    ●
    Για πίνακες ελέγχου με οθόνη αφής, πατήστε το κουμπί ρύθμισης [image].
    ●
    Για τυπικούς πίνακες ελέγχου, πατήστε το κουμπί αριστερού ή δεξιού βέλους.

    Πραγματοποιήστε κύλιση, ανοίξτε το μενού Συντήρηση, πατήστε το μενού Ενημέρωση LaserJet και, στη συνέχεια, επιλέξτε το μενού Διαχείριση ενημερώσεων.

    Ρυθμίστε το προϊόν ώστε να ενημερώνει αυτόματα το υλικολογισμικό.

    ●
    Για πίνακες ελέγχου με οθόνη αφής, ορίστε το στοιχείο Να επιτρέπονται ενημερώσεις στην επιλογή ΝΑΙ και έπειτα ορίστε το στοιχείο Αυτόματος έλεγχος στην επιλογή Ενεργοποίηση.
    ●
    Για τυπικούς πίνακες ελέγχου, ορίστε το στοιχείο Να επιτρέπονται ενημερώσεις στην επιλογή ΝΑΙ και έπειτα ορίστε το στοιχείο Αυτόματος έλεγχος στην επιλογή Ενεργοποίηση.


Διαχείριση του προϊόντος

Μέθοδος 2: Ενημέρωση του υλικολογισμικού μέσω του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού

    Ακολουθήστε αυτά τα βήματα για μη αυτόματη λήψη και εγκατάσταση του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού από την τοποθεσία HP.com.

    ΣΗΜΕΙΩΣΗ

    Αυτή η μέθοδος είναι η μόνη διαθέσιμη επιλογή ενημέρωσης υλικολογισμικού για προϊόντα που είναι συνδεδεμένα στον υπολογιστή μέσω καλωδίου USB. Επίσης, λειτουργεί για προϊόντα που είναι συνδεδεμένα σε δίκτυο.

    1.
    Μεταβείτε στη διεύθυνση www.hp.com/go/support, πατήστε τη σύνδεση Drivers & Software (Προγράμματα οδήγησης & στοιχεία λήψης), πληκτρολογήστε το όνομα του προϊόντος στο πεδίο αναζήτησης, πατήστε το κουμπί ENTER και επιλέξτε το προϊόν από τη λίστα των αποτελεσμάτων αναζήτησης.
    2.
    Επιλέξτε το λειτουργικό σύστημα.
    3.
    Στην ενότητα Firmware (Υλικολογισμικό), εντοπίστε το στοιχείο Firmware Update Utility (Βοηθητικό πρόγραμμα ενημέρωσης υλικολογισμικού).
    4.
    Πατήστε Download (Λήψη), επιλέξτε Run (Εκτέλεση) και, στη συνέχεια, πατήστε ξανά Run (Εκτέλεση).
    5.
    Όταν ξεκινήσει το βοηθητικό πρόγραμμα, επιλέξτε το προϊόν από την αναπτυσσόμενη λίστα και πατήστε Send Firmware (Αποστολή υλικολογισμικού).
    ΣΗΜΕΙΩΣΗ

    Προκειμένου να εκτυπώσετε μια σελίδα διαμόρφωσης για την επαλήθευση της εγκατεστημένης έκδοσης υλικολογισμικού πριν ή μετά τη διαδικασία ενημέρωσης, πατήστε Print Config (Εκτύπωση σελίδας διαμόρφωσης).

    6.
    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να ολοκληρώσετε την εγκατάσταση και, στη συνέχεια, πατήστε το κουμπί Exit (Έξοδος) για να κλείσετε το βοηθητικό πρόγραμμα.


Επίλυση προβλημάτων

  • Υποστήριξη πελατών
  • Σύστημα βοήθειας του πίνακα ελέγχου (μόνο στα μοντέλα με οθόνη αφής)
  • Επαναφορά των εργοστασιακών προεπιλογών
  • Στον πίνακα ελέγχου του προϊόντος εμφανίζεται το μήνυμα Χαμηλή στάθμη δοχείου γραφίτη ή Πολύ χαμηλή στάθμη δοχείου γραφίτη.
  • Το προϊόν δεν τραβά χαρτί ή η τροφοδοσία δεν γίνεται σωστά
  • Αποκατάσταση εμπλοκών
  • Βελτίωση ποιότητας εκτύπωσης
  • Βελτίωση της ποιότητας αντιγραφής και σάρωσης
  • Βελτίωση ποιότητας εικόνας φαξ
  • Επίλυση προβλημάτων ενσύρματου δικτύου
  • Επίλυση προβλημάτων ασύρματου δικτύου
  • Επίλυση προβλημάτων φαξ
Για περισσότερες πληροφορίες:

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Η βοήθεια που σας παρέχει η HP για το προϊόν περιλαμβάνει τις παρακάτω πληροφορίες:

●
Εγκατάσταση και διαμόρφωση
●
Εκμάθηση και χρήση
●
Επίλυση προβλημάτων
●
Λήψη ενημερώσεων λογισμικού
●
Συμμετοχή σε φόρουμ υποστήριξης
●
Εγγύηση και ρυθμιστικές πληροφορίες


Επίλυση προβλημάτων

Υποστήριξη πελατών

    Λήψη τηλεφωνικής υποστήριξης για τη χώρα/περιοχή σας
    Να έχετε πρόχειρο το όνομα του προϊόντος, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος.
    Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του προϊόντος σας ή στη διεύθυνση ww.hp.com/support/.
    Λήψη 24ωρης υποστήριξης μέσω Διαδικτύου
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Λήψη βοηθητικών προγραμμάτων λογισμικού, προγραμμάτων οδήγησης και ηλεκτρονικής πληροφόρησης
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP
    www.hp.com/go/carepack
    Δηλώστε το προϊόν σας
    www.register.hp.com


Επίλυση προβλημάτων

Σύστημα βοήθειας του πίνακα ελέγχου (μόνο στα μοντέλα με οθόνη αφής)

    Το προϊόν διαθέτει ένα ενσωματωμένο σύστημα Βοήθειας, το οποίο εξηγεί τον τρόπο χρήσης κάθε οθόνης. Για να ανοίξετε το σύστημα Βοήθειας, πατήστε το κουμπί "Βοήθεια" [image] στην επάνω δεξιά γωνία της οθόνης.

    Για ορισμένες οθόνες, η Βοήθεια ανοίγει σε ένα γενικό μενού όπου μπορείτε να αναζητήσετε συγκεκριμένα θέματα. Μπορείτε να πραγματοποιήσετε περιήγηση στη δομή του μενού επιλέγοντας τα κουμπιά στο μενού.

    Μερικές οθόνες βοήθειας περιέχουν κινούμενες εικόνες που σας καθοδηγούν σε διάφορες διαδικασίες, όπως είναι η αποκατάσταση εμπλοκών.

    Για οθόνες που περιέχουν ρυθμίσεις για μεμονωμένες εργασίες, η Βοήθεια ανοίγει σε ένα θέμα το οποίο επεξηγεί τις επιλογές για αυτή την οθόνη.

    Εάν το προϊόν σάς ειδοποιήσει για κάποιο σφάλμα ή εμφανίσει κάποια προειδοποίηση, πατήστε το κουμπί βοήθειας [image] για να ανοίξει ένα μήνυμα που περιγράφει το πρόβλημα. Το μήνυμα περιέχει επίσης πληροφορίες που θα σας βοηθήσουν να λύσετε το πρόβλημα.


Επίλυση προβλημάτων

Επαναφορά των εργοστασιακών προεπιλογών

    Η επαναφορά των εργοστασιακών προεπιλογών επιστρέφει όλες τις ρυθμίσεις της συσκευής και του δικτύου στις εργοστασιακές προεπιλογές. Δεν γίνεται επαναφορά του αριθμού σελίδων, του μεγέθους του δίσκου ή της γλώσσας. Για επαναφορά των εργοστασιακών προεπιλεγμένων ρυθμίσεων του προϊόντος, ακολουθήστε αυτά τα βήματα.

    ΠΡΟΣΟΧΗ

    Η επαναφορά των εργοστασιακών προεπιλογών επιστρέφει όλες τις ρυθμίσεις στις εργοστασιακές προεπιλογές. Επίσης, διαγράφει όσες σελίδες έχουν αποθηκευτεί στη μνήμη.

    1.
    Στον πίνακα ελέγχου της συσκευής, πατήστε το κουμπί ρύθμισης [image].
    2.
    Ανοίξτε το μενού Συντήρηση.
    3.
    Ενεργοποιήστε την επιλογή Επαναφορά προεπιλογών και κατόπιν πατήστε το κουμπί OK.

    Εκτελείται αυτόματη επανεκκίνηση του προϊόντος.


Επίλυση προβλημάτων

Στον πίνακα ελέγχου του προϊόντος εμφανίζεται το μήνυμα Χαμηλή στάθμη δοχείου γραφίτη ή Πολύ χαμηλή στάθμη δοχείου γραφίτη.

Στον πίνακα ελέγχου του προϊόντος εμφανίζεται το μήνυμα Χαμηλή στάθμη δοχείου γραφίτη ή Πολύ χαμηλή στάθμη δοχείου γραφίτη και το προϊόν δεν εκτυπώνει.

ΣΗΜΕΙΩΣΗ

Οι προειδοποιήσεις και οι ενδείξεις για τη στάθμη γραφίτη παρέχουν εκτιμήσεις αποκλειστικά για λόγους προγραμματισμού. Όταν υπάρχει ένδειξη για χαμηλή στάθμη γραφίτη, φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό δοχείο για να αποφύγετε πιθανές καθυστερήσεις στην εκτύπωση. Δεν χρειάζεται να αντικαταστήσετε τα δοχεία προτού γίνει μη αποδεκτή η ποιότητα εκτύπωσης.

Όταν για τη στάθμη ενός δοχείου γραφίτη HP εμφανιστεί το μήνυμα "Πολύ χαμηλή", η εγγύηση Premium Protection της HP για το συγκεκριμένο δοχείο γραφίτη έχει λήξει.

Μπορείτε να αλλάξετε τον τρόπο που το προϊόν αντιδρά όταν η στάθμη των αναλώσιμων είναι σε κατάσταση "Πολύ χαμηλή". Δεν χρειάζεται να διαμορφώσετε εκ νέου αυτές τις ρυθμίσεις κατά την εγκατάσταση ενός νέου δοχείου γραφίτη.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενεργοποίηση ή απενεργοποίηση των ρυθμίσεων πολύ χαμηλής στάθμης


Επίλυση προβλημάτων

Ενεργοποίηση ή απενεργοποίηση των ρυθμίσεων πολύ χαμηλής στάθμης

    Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τις προεπιλεγμένες ρυθμίσεις οποιαδήποτε στιγμή. Όταν τοποθετείτε νέο δοχείο γραφίτη, δεν χρειάζεται να τις ενεργοποιήσετε ξανά.

    Πίνακας ελέγχου LCD

    1.
    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.
    2.
    Ανοίξτε τα ακόλουθα μενού:
    ●
    Ρύθμιση συστήματος
    ●
    Ρυθμίσεις αναλώσιμων
    ●
    Δοχείο μαύρου γραφίτη
    ●
    Ρύθμιση πολύ χαμηλής στάθμης
    3.
    Ενεργοποιήστε μία από τις ακόλουθες επιλογές και, στη συνέχεια, πατήστε το κουμπί ΟΚ:
    ●
    Επιλέξτε Διακοπή για να ρυθμίσετε το προϊόν ώστε να διακόπτει την εκτύπωση μέχρι να αντικαταστήσετε το δοχείο γραφίτη.
    ●
    Επιλέξτε Μήνυμα για να ρυθμίσετε το προϊόν ώστε να διακόπτει την εκτύπωση και να σας ζητά να αντικαταστήσετε το δοχείο γραφίτη. Μπορείτε να επιβεβαιώσετε το μήνυμα και να συνεχίσετε την εκτύπωση.
    ●
    Επιλέξτε Συνέχεια για να ρυθμίσετε το προϊόν ώστε να σας ειδοποιεί όταν η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή, αλλά να συνεχίζει την εκτύπωση.

    Πίνακας ελέγχου με οθόνη αφής

    1.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Ανοίξτε τα ακόλουθα μενού:
    ●
    Ρύθμιση συστήματος
    ●
    Ρυθμίσεις αναλώσιμων
    ●
    Δοχείο μαύρου γραφίτη
    ●
    Ρύθμιση πολύ χαμηλής στάθμης
    3.
    Ορίστε μία από τις ακόλουθες επιλογές:
    ●
    Επιλέξτε Διακοπή για να ρυθμίσετε το προϊόν ώστε να διακόπτει την εκτύπωση μέχρι να αντικαταστήσετε το δοχείο γραφίτη.
    ●
    Επιλέξτε Μήνυμα για να ρυθμίσετε το προϊόν ώστε να διακόπτει την εκτύπωση και να σας ζητά να αντικαταστήσετε το δοχείο γραφίτη. Μπορείτε να επιβεβαιώσετε το μήνυμα και να συνεχίσετε την εκτύπωση.
    ●
    Επιλέξτε Συνέχεια για να ρυθμίσετε το προϊόν ώστε να σας ειδοποιεί όταν η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή, αλλά να συνεχίζει την εκτύπωση.

    Για μοντέλα με φαξ, όταν έχετε επιλέξει Διακοπή στο προϊόν, υπάρχει κίνδυνος να μην εκτυπώνονται τα φαξ μετά την εγκατάσταση του νέου δοχείου, αν το προϊόν έχει λάβει περισσότερα φαξ από όσα μπορεί να διαχειριστεί η μνήμη, ενώ έχει διακοπεί η λειτουργία του.

    Για μοντέλα με φαξ, όταν έχετε επιλέξει Μήνυμα στο προϊόν, υπάρχει κίνδυνος να μην εκτυπώνονται τα φαξ μετά την εγκατάσταση του νέου δοχείου, αν το προϊόν έχει λάβει περισσότερα φαξ από όσα μπορεί να διαχειριστεί η μνήμη κατά τη διάρκεια της αναμονής για την επιβεβαίωση του μηνύματος.

    Όταν για τη στάθμη ενός δοχείου γραφίτη HP εμφανιστεί το μήνυμα Πολύ χαμηλή, η εγγύηση Premium Protection της HP για το συγκεκριμένο δοχείο γραφίτη έχει λήξει. Σύμφωνα με τη δήλωση εγγύησης για δοχεία εκτύπωσης ΗΡ, όλα τα ελαττώματα εκτύπωσης ή οι βλάβες δοχείων που προκύπτουν όταν ένα δοχείο γραφίτη ΗΡ χρησιμοποιείται με ενεργοποιημένη την επιλογή Συνέχεια σε λειτουργία πολύ χαμηλής στάθμης, δεν θα θεωρούνται ελαττώματα υλικού ή κατασκευής.


Επίλυση προβλημάτων

Το προϊόν δεν τραβά χαρτί ή η τροφοδοσία δεν γίνεται σωστά
  • Το προϊόν δεν έλκει χαρτί
  • Το προϊόν έλκει πολλά φύλλα χαρτιού
  • Ο τροφοδότης εγγράφων παρουσιάζει εμπλοκή, δεν διατηρεί ίσιο το φύλλο ή πιάνει πολλά φύλλα χαρτιού
  • Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων


Επίλυση προβλημάτων

Το προϊόν δεν έλκει χαρτί

    Αν το προϊόν δεν έλκει χαρτί από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

    1.
    Ανοίξτε το προϊόν και αφαιρέστε φύλλα χαρτιού που έχουν μπλοκάρει.
    2.
    Τοποθετήστε στο δίσκο το κατάλληλο μέγεθος χαρτιού για την εργασία.
    3.
    Βεβαιωθείτε ότι το μέγεθος και ο τύπος του χαρτιού έχουν ρυθμιστεί σωστά στον πίνακα ελέγχου του προϊόντος.
    4.
    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου.
    5.
    Ελέγξτε τον πίνακα ελέγχου του προϊόντος, για να δείτε αν το προϊόν περιμένει να επιβεβαιώσετε ένα μήνυμα σχετικά με τη μη αυτόματη τροφοδοσία του χαρτιού. Τοποθετήστε χαρτί και συνεχίστε.
    6.
    Οι κύλινδροι πάνω από το δίσκο ενδέχεται να έχουν ρυπανθεί. Καθαρίστε τους κυλίνδρους με ένα μαλακό πανί που δεν αφήνει χνούδι, βρεγμένο με ζεστό νερό.


Επίλυση προβλημάτων

Το προϊόν έλκει πολλά φύλλα χαρτιού

    Αν το προϊόν έλκει πολλά φύλλα χαρτιού από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

    1.
    Αφαιρέστε τη στοίβα χαρτιού από το δίσκο, λυγίστε τη, περιστρέψτε τη 180 μοίρες και αναποδογυρίστε τη. Μην ξεφυλλίζετε το χαρτί. Επιστρέψτε τη στοίβα χαρτιού στο δίσκο.
    2.
    Να χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές της HP για αυτό το προϊόν.
    3.
    Να χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο. Αν χρειαστεί, χρησιμοποιήστε χαρτί από διαφορετικό πακέτο.
    4.
    Βεβαιωθείτε ότι ο δίσκος δεν είναι υπερβολικά γεμάτος. Αν είναι, τότε αφαιρέστε ολόκληρη τη στοίβα χαρτιού από το δίσκο, ισιώστε τη στοίβα και, στη συνέχεια, επιστρέψτε ένα μέρος του χαρτιού στο δίσκο.
    5.
    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου.
    6.
    Βεβαιωθείτε ότι το περιβάλλον εκτύπωσης πληροί τις συνιστώμενες προδιαγραφές.


Επίλυση προβλημάτων

Ο τροφοδότης εγγράφων παρουσιάζει εμπλοκή, δεν διατηρεί ίσιο το φύλλο ή πιάνει πολλά φύλλα χαρτιού
    ΣΗΜΕΙΩΣΗ

    Αυτές οι πληροφορίες αφορούν μόνο τα προϊόντα MFP.
    ●
    Ενδέχεται να υπάρχει κάτι επάνω στο πρωτότυπο, όπως κλιπ συρραφής ή αυτοκόλλητες σημειώσεις, που πρέπει να αφαιρεθεί.
    ●
    Βεβαιωθείτε ότι όλοι οι κύλινδροι είναι στη θέση τους και ότι το κάλυμμα πρόσβασης στους κυλίνδρους στο εσωτερικό του τροφοδότη εγγράφων είναι κλειστό.
    ●
    Βεβαιωθείτε ότι το επάνω κάλυμμα του τροφοδότη εγγράφων είναι κλειστό.
    ●
    Ενδέχεται να μην έχουν τοποθετηθεί σωστά οι σελίδες. Ισιώστε τις σελίδες και ρυθμίστε τους οδηγούς χαρτιού ώστε να κεντραριστεί η στοίβα.
    ●
    Οι οδηγοί χαρτιού πρέπει να ακουμπούν τις πλευρές της στοίβας χαρτιού για να λειτουργούν σωστά. Βεβαιωθείτε ότι η στοίβα χαρτιού είναι ίσια και ότι οι οδηγοί εφάπτονται στη στοίβα χαρτιού.
    ●
    Ο δίσκος εισόδου ή ο δίσκος εξόδου του τροφοδότη εγγράφων ενδέχεται να περιέχουν περισσότερες σελίδες από το μέγιστο αριθμό. Βεβαιωθείτε ότι η στοίβα χαρτιού βρίσκεται κάτω από τους οδηγούς στο δίσκο εισόδου και αφαιρέστε τις σελίδες από το δίσκο εξόδου.
    ●
    Επιβεβαιώστε ότι δεν υπάρχουν κομματάκια χαρτιού, συρραπτικά, συνδετήρες ή άλλα υπολείμματα στη διαδρομή χαρτιού.
    ●
    Καθαρίστε τους κυλίνδρους τροφοδοσίας εγγράφων και το προστατευτικό διαχωρισμού. Χρησιμοποιήστε πεπιεσμένο αέρα ή ένα καθαρό πανί που δεν αφήνει χνούδι, βρεγμένο με ζεστό νερό. Εάν η τροφοδότηση συνεχίζει να είναι προβληματική, αντικαταστήστε τους κυλίνδρους.
    ●
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, μεταβείτε με κύλιση στο κουμπί Αναλώσιμα και πατήστε το. Ελέγξτε την κατάσταση του κιτ τροφοδότη εγγράφων και αντικαταστήστε το, εάν είναι απαραίτητο.


Επίλυση προβλημάτων

Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων

    Αν ο τροφοδότης εγγράφων αντιμετωπίζει προβλήματα με το χειρισμό του χαρτιού, όπως εμπλοκές ή τροφοδότηση πολλών σελίδων, καθαρίστε τους κυλίνδρους και το προστατευτικό διαχωρισμού του τροφοδότη εγγράφων.

    1.
    Ανασηκώστε το δίσκο εισόδου του τροφοδότη εγγράφων.

    Ανασήκωμα του δίσκου εισόδου τροφοδότη εγγράφων

    2.
    Χρησιμοποιήστε ένα υγρό λινό ύφασμα για να καθαρίσετε τους δύο κυλίνδρους συλλογής και το προστατευτικό διαχωρισμού, αφαιρώντας τη βρομιά.
    ΠΡΟΣΟΧΗ

    Μην χρησιμοποιήσετε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του προϊόντος, καθώς μπορεί να το καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στο προϊόν.

    Καθαρισμός των κυλίνδρων τροφοδότη εγγράφων και του προστατευτικού διαχωρισμού

    3.
    Κλείστε το δίσκο εισόδου του τροφοδότη εγγράφων.

    Κλείσιμο του δίσκου εισόδου τροφοδότη εγγράφων


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Θέσεις εμπλοκών
  • Αντιμετωπίζετε πρόβλημα με συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού;
  • Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων
  • Αποκατάσταση εμπλοκών στην περιοχή δοχείου γραφίτη
  • Αποκατάσταση εμπλοκών στο δίσκο εξόδου
  • Αποκατάσταση εμπλοκών από το εξάρτημα εκτύπωσης διπλής όψης


Επίλυση προβλημάτων

Θέσεις εμπλοκών

    1
    Τροφοδότης εγγράφων
    Ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων.
    2
    Περιοχή δοχείου γραφίτη και δίσκος εξόδου
    Ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών στην περιοχή δοχείου γραφίτη και Αποκατάσταση εμπλοκών στο δίσκο εξόδου.
    3
    Περιοχή εκτύπωσης διπλής όψης
    Ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών από το εξάρτημα εκτύπωσης διπλής όψης.


Επίλυση προβλημάτων

Αντιμετωπίζετε πρόβλημα με συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού;

    Ακολουθήστε αυτά τα βήματα για να επιλύσετε προβλήματα που σχετίζονται με συχνές εμπλοκές χαρτιού. Εάν το πρώτο βήμα δεν επιλύσει το πρόβλημα, συνεχίστε με το επόμενο βήμα μέχρι να επιλύσετε το πρόβλημα.

    1.
    Εάν το χαρτί έχει εμπλακεί μέσα στο προϊόν, αποκαταστήστε την εμπλοκή και, στη συνέχεια, εκτυπώστε μια σελίδα διαμόρφωσης για να ελέγξετε το προϊόν.
    2.
    Βεβαιωθείτε ότι ο δίσκος έχει διαμορφωθεί για το σωστό μέγεθος και τύπο χαρτιού από τον πίνακα ελέγχου του προϊόντος. Εάν χρειάζεται, προσαρμόστε τις ρυθμίσεις χαρτιού.

    α.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    β.
    Ανοίξτε το μενού Ρύθμιση συστήματος.
    γ.
    Ανοίξτε το μενού Ρύθμιση χαρτιού.
    δ.
    Επιλέξτε το δίσκο από τη λίστα.
    ε.
    Επιλέξτε Τύπος χαρτιού και, στη συνέχεια, επιλέξτε τον τύπο χαρτιού που βρίσκεται στο δίσκο.
    ζ.
    Επιλέξτε Μέγεθος χαρτιού και, στη συνέχεια, επιλέξτε το μέγεθος του χαρτιού που βρίσκεται στο δίσκο.

    3.
    Απενεργοποιήστε το προϊόν, περιμένετε για 30 δευτερόλεπτα και ενεργοποιήστε το ξανά.
    4.
    Εκτυπώστε μια σελίδα καθαρισμού, για να αφαιρέσετε το περίσσευμα γραφίτη από το εσωτερικό του προϊόντος.

    α.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    β.
    Ανοίξτε το μενού Συντήρηση.
    γ.
    Επιλέξτε Σελίδα καθαρισμού.
    δ.
    Όταν σας ζητηθεί, τοποθετήστε απλό χαρτί Letter ή A4.
    ε.
    Για να ξεκινήσει η διαδικασία καθαρισμού, πατήστε το κουμπί ΟΚ.

    Το προϊόν εκτυπώνει την πρώτη πλευρά και, στη συνέχεια, σας ζητά να αφαιρέσετε τη σελίδα από το δίσκο εξόδου και να την επανατοποθετήσετε στο Δίσκο 1, διατηρώντας τον ίδιο προσανατολισμό. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.

    5.
    Εκτυπώστε μια σελίδα διαμόρφωσης για να ελέγξετε το προϊόν.

    α.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    β.
    Ανοίξτε το μενού Αναφορές.
    γ.
    Επιλέξτε Αναφορά διαμόρφωσης.

    Εάν με αυτά τα βήματα δεν επιλύεται το πρόβλημα, το προϊόν ενδέχεται να χρειάζεται σέρβις. Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων

    Το μήνυμα Εμπλοκή στον τροφοδότη εγγράφων εμφανίζεται στον πίνακα ελέγχου του προϊόντος.

    1.
    Αφαιρέστε τυχόν χαρτί που βρίσκεται εκτός του δίσκου εισόδου του τροφοδότη εγγράφων και δεν έχει τροφοδοτηθεί στο προϊόν.
    2.
    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί και είναι ορατό στην περιοχή δίσκου εισόδου. Τραβήξτε αργά και με τα δύο χέρια το μπλοκαρισμένο χαρτί, ώστε να μην σκιστεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

    3.
    Ανασηκώστε το δίσκο εισόδου του τροφοδότη εγγράφων.

    Ανασήκωμα του δίσκου εισόδου τροφοδότη εγγράφων

    4.
    Ανασηκώστε το κάλυμμα πρόσβασης σε εμπλοκή στον τροφοδότη εγγράφων.

    Ανασήκωμα του καλύμματος πρόσβασης σε εμπλοκή

    5.
    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί κάτω από το κάλυμμα.

    Αφαίρεση μπλοκαρισμένου χαρτιού

    6.
    Κλείστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Κλείσιμο του καλύμματος πρόσβασης σε εμπλοκή

    7.
    Κλείστε το δίσκο εισόδου του τροφοδότη εγγράφων.

    Κλείσιμο του δίσκου εισόδου τροφοδότη εγγράφων


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στην περιοχή δοχείου γραφίτη

    Το μήνυμα Εμπλοκή στην περιοχή του δοχείου γραφίτη εμφανίζεται στον πίνακα ελέγχου του προϊόντος.

    ΣΗΜΕΙΩΣΗ

    Για τα μοντέλα dw, στον πίνακα ελέγχου εμφανίζονται κινούμενα γραφικά που περιγράφουν τη διαδικασία απεμπλοκής.

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

    2.
    Ανοίξτε το πάνω κάλυμμα.

    Άνοιγμα πάνω καλύμματος

    3.
    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση δοχείου γραφίτη

    4.
    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δοχείου γραφίτη. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το χαρτί που έχει εμπλακεί, ώστε να μην το σκίσετε.

    Αφαίρεση μπλοκαρισμένου χαρτιού

    5.
    Επανατοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση δοχείου γραφίτη

    6.
    Κλείστε το επάνω κάλυμμα.

    Κλείσιμο επάνω καλύμματος

    7.
    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή

    8.
    Αν το μήνυμα σφάλματος εξακολουθεί να εμφανίζεται στον πίνακα ελέγχου, πατήστε OK για απαλοιφή.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στο δίσκο εξόδου

    Το μήνυμα Εμπλοκή στο δίσκο εξόδου εμφανίζεται στον πίνακα ελέγχου του προϊόντος.

    ΣΗΜΕΙΩΣΗ

    Για τα μοντέλα dw, στον πίνακα ελέγχου εμφανίζονται κινούμενα γραφικά που περιγράφουν τη διαδικασία απεμπλοκής.

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

    2.
    Ανοίξτε το πάνω κάλυμμα.

    Άνοιγμα πάνω καλύμματος

    3.
    Σπρώξτε προς τα έξω την πράσινη γλωττίδα για να ανοίξετε το κάλυμμα πρόσβασης σε εμπλοκή.

    Άνοιγμα του καλύμματος πρόσβασης σε εμπλοκή

    4.
    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

    5.
    Κλείστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Κλείσιμο του καλύμματος πρόσβασης σε εμπλοκή

    6.
    Κλείστε το επάνω κάλυμμα.

    Κλείσιμο επάνω καλύμματος

    7.
    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή

    8.
    Αν το μήνυμα σφάλματος εξακολουθεί να εμφανίζεται στον πίνακα ελέγχου, πατήστε OK για απαλοιφή.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το εξάρτημα εκτύπωσης διπλής όψης

    Το μήνυμα Εμπλοκή στην περιοχή εκτύπωσης διπλής όψης εμφανίζεται στον πίνακα ελέγχου του προϊόντος.

    ΣΗΜΕΙΩΣΗ

    Για τα μοντέλα dw, στον πίνακα ελέγχου εμφανίζονται κινούμενα γραφικά που περιγράφουν τη διαδικασία απεμπλοκής.

    1.
    Ανοίξτε την πίσω θύρα.

    Άνοιγμα της πίσω θύρας

    2.
    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή εκτύπωσης διπλής όψης. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το μπλοκαρισμένο χαρτί, ώστε να μην σκιστεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

    3.
    Κλείστε την πίσω θύρα.

    Κλείσιμο της πίσω θύρας

    4.
    Αν το μήνυμα σφάλματος εξακολουθεί να εμφανίζεται στον πίνακα ελέγχου, πατήστε OK για απαλοιφή.


Επίλυση προβλημάτων

Βελτίωση ποιότητας εκτύπωσης
  • Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού
  • Ορισμός της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης
  • Έλεγχος κατάστασης δοχείων γραφίτη
  • Καθαρισμός του προϊόντος
  • Εξέταση δοχείου γραφίτη για βλάβη
  • Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης
  • Έλεγχος άλλων ρυθμίσεων εργασίας εκτύπωσης
  • Δοκιμή διαφορετικού προγράμματος οδήγησης εκτύπωσης


Επίλυση προβλημάτων

Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού

    Δοκιμάστε να εκτυπώσετε από διαφορετικό πρόγραμμα λογισμικού. Εάν η σελίδα εκτυπώνεται σωστά, υπάρχει πρόβλημα στο πρόγραμμα λογισμικού από το οποίο εκτυπώνατε.


Επίλυση προβλημάτων

Ορισμός της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης

Ελέγξτε τη ρύθμιση για τον τύπο χαρτιού, εάν εκτυπώνετε από πρόγραμμα λογισμικού και οι σελίδες παρουσιάζουν κάποιο από τα παρακάτω προβλήματα:

●
εκτύπωση με κηλίδες
●
θολή εκτύπωση
●
σκούρα εκτύπωση
●
παραμορφωμένο χαρτί
●
διασκορπισμένες κουκίδες γραφίτη
●
ασταθής γραφίτης
●
μικρές περιοχές που λείπει γραφίτης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)
  • Έλεγχος ρύθμισης τύπου χαρτιού (OS X)


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)

    1.
    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    4.
    Από την αναπτυσσόμενη λίστα Μέσο εκτύπωσης: επιλέξτε το σωστό τύπο χαρτιού.
    5.
    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Επίλυση προβλημάτων

Έλεγχος ρύθμισης τύπου χαρτιού (OS X)

    1.
    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το προϊόν.
    3.
    Κάντε κλικ στην επιλογή Show Details (Εμφάνιση λεπτομερειών) και πατήστε το μενού Media & Quality (Μέσα και ποιότητα) ή Paper/Quality (Χαρτί/Ποιότητα).
    4.
    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Media-type (Τύπος μέσου).
    5.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Επίλυση προβλημάτων

Έλεγχος κατάστασης δοχείων γραφίτη

    Ελέγξτε τη σελίδα κατάστασης αναλωσίμων για τις ακόλουθες πληροφορίες:

    ●
    Εκτιμώμενο ποσοστό υπολειπόμενης διάρκειας ζωής του δοχείου
    ●
    Σελίδες που απομένουν κατά προσέγγιση
    ●
    Κωδικοί προϊόντος για δοχεία γραφίτη HP
    ●
    Αριθμός εκτυπωμένων σελίδων

    Χρησιμοποιήστε τις παρακάτω διαδικασίες για να εκτυπώσετε τη σελίδα κατάστασης αναλωσίμων:

    Πίνακας ελέγχου LCD

    1.
    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.
    2.
    Ανοίξτε τα ακόλουθα μενού:
    ●
    Αναφορές
    ●
    Κατάσταση αναλωσίμων
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε τη σελίδα κατάστασης αναλωσίμων εκτύπωσης και πατήστε το κουμπί OK.

    Πίνακας ελέγχου με οθόνη αφής

    1.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί αναλωσίμων [image].
    2.
    Για να εκτυπώσετε τη σελίδα κατάστασης αναλωσίμων, πατήστε το κουμπί Αναφορά.


Επίλυση προβλημάτων

Καθαρισμός του προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση σελίδας καθαρισμού
  • Ελέγξτε τη γυάλινη επιφάνεια για σκόνη και αποτυπώματα


Επίλυση προβλημάτων

Εκτύπωση σελίδας καθαρισμού
    Πίνακας ελέγχου LCD

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Ανοίξτε το μενού Συντήρηση.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Λειτουργία καθαρισμού και πατήστε το κουμπί OK.

    Το προϊόν εκτυπώνει την πρώτη πλευρά και, στη συνέχεια, σας ζητά να αφαιρέσετε τη σελίδα από το δίσκο εξόδου και να την επανατοποθετήσετε στο Δίσκο 1, διατηρώντας τον ίδιο προσανατολισμό. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.

    Πίνακας ελέγχου με οθόνη αφής

    1.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Πατήστε το μενού Συντήρηση.
    3.
    Πατήστε το κουμπί Σελίδα καθαρισμού.
    4.
    Όταν σας ζητηθεί, τοποθετήστε απλό χαρτί Letter ή A4.
    5.
    Για να ξεκινήσει η διαδικασία καθαρισμού, πατήστε το κουμπί ΟΚ.

    Το προϊόν εκτυπώνει την πρώτη πλευρά και, στη συνέχεια, σας ζητά να αφαιρέσετε τη σελίδα από το δίσκο εξόδου και να την επανατοποθετήσετε στο Δίσκο 1, διατηρώντας τον ίδιο προσανατολισμό. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.


Επίλυση προβλημάτων

Ελέγξτε τη γυάλινη επιφάνεια για σκόνη και αποτυπώματα

    Με την πάροδο του χρόνου, μπορεί να συσσωρευτούν ακαθαρσίες στη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή, γεγονός που μπορεί να επηρεάσει την απόδοση. Χρησιμοποιήστε την παρακάτω διαδικασία για να καθαρίσετε το σαρωτή.

    1.
    Πατήστε το κουμπί λειτουργίας, για να απενεργοποιήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα.
    2.
    Ανοίξτε το κάλυμμα του σαρωτή.
    3.
    Καθαρίστε τη γυάλινη επιφάνεια του σαρωτή και τη λευκή πλαστική επένδυση κάτω από το κάλυμμα του σαρωτή με ένα μαλακό πανί ή ένα σφουγγάρι που έχετε εμποτίσει με μη διαβρωτικό καθαριστικό για γυάλινες επιφάνειες.
    ΠΡΟΣΟΧΗ

    Μην χρησιμοποιήσετε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του προϊόντος, καθώς μπορεί να το καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στο προϊόν.

    4.
    Στεγνώστε τη γυάλινη επιφάνεια και τα πλαστικά μέρη με σαμουά ή σφουγγάρι για να αποφευχθεί η δημιουργία στιγμάτων.
    5.
    Συνδέστε το καλώδιο τροφοδοσίας σε μια πρίζα και, στη συνέχεια, πατήστε το κουμπί λειτουργίας για να ενεργοποιήσετε το προϊόν.


Επίλυση προβλημάτων

Εξέταση δοχείου γραφίτη για βλάβη

    1.
    Αφαιρέστε το δοχείο γραφίτη από το προϊόν και βεβαιωθείτε ότι έχει αφαιρεθεί η ταινία της συσκευασίας.
    2.
    Πιάστε και τις δύο πλευρές του δοχείου γραφίτη και απλώστε το γραφίτη κουνώντας προσεκτικά το δοχείο.
    3.
    Ελέγξτε το τσιπ της μνήμης για τυχόν ζημιά.
    4.
    Εξετάστε την επιφάνεια του τυμπάνου απεικόνισης στο δοχείο γραφίτη.
    ΠΡΟΣΟΧΗ

    Μην αγγίζετε τον κύλινδρο (τύμπανο απεικόνισης) του δοχείου. Τα δαχτυλικά αποτυπώματα στο τύμπανο απεικόνισης μπορεί να οδηγήσουν σε προβλήματα ποιότητας εκτύπωσης.

    ●
    Αν δείτε γρατσουνιές, δακτυλιές ή άλλη ζημιά στο τύμπανο απεικόνισης, αντικαταστήστε το δοχείο γραφίτη.
    ●
    Αν δεν φαίνεται να έχει γίνει ζημιά στο τύμπανο απεικόνισης, κουνήστε απαλά μερικές φορές το δοχείο γραφίτη και τοποθετήστε το ξανά.
    5.
    Εκτυπώστε μερικές σελίδες, για να δείτε αν αυτά τα βήματα έλυσαν το πρόβλημα.


Επίλυση προβλημάτων

Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP
  • Έλεγχος περιβάλλοντος προϊόντος


Επίλυση προβλημάτων

Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP

    Αν έχετε κάποιο από τα παρακάτω προβλήματα, χρησιμοποιήστε διαφορετικό χαρτί:

    ●
    Σε ορισμένα σημεία, η εκτύπωση είναι υπερβολικά επιφανειακή ή φαίνεται θολή.
    ●
    Υπάρχουν κηλίδες γραφίτη στις εκτυπωμένες σελίδες.
    ●
    Ο γραφίτης μουτζουρώνει τις εκτυπωμένες σελίδες.
    ●
    Οι εκτυπωμένοι χαρακτήρες φαίνονται αλλοιωμένοι.
    ●
    Οι εκτυπωμένες σελίδες είναι κυρτωμένες.

    Χρησιμοποιείτε πάντα τύπο και βάρος χαρτιού που υποστηρίζονται από το συγκεκριμένο προϊόν. Επιπλέον, όταν επιλέγετε χαρτί, ακολουθήστε τις παρακάτω οδηγίες:

    ●
    Για το καλύτερο δυνατό αποτέλεσμα, να χρησιμοποιείτε καλής ποιότητας χαρτί, χωρίς κοψίματα, σκισίματα, κηλίδες, σκόνη, ασταθή επιφάνεια, τσαλακώματα, κενά, συνδετήρες και κυρτές ή τσαλακωμένες άκρες.
    ●
    Χρησιμοποιήστε χαρτί που δεν έχει εκτυπωθεί προηγουμένως.
    ●
    Χρησιμοποιήστε χαρτί που έχει σχεδιαστεί ειδικά για εκτυπωτές λέιζερ. Μην χρησιμοποιείτε χαρτί που έχει σχεδιαστεί μόνο για εκτυπωτές ψεκασμού.
    ●
    Μην χρησιμοποιείτε πολύ τραχύ χαρτί. Αν χρησιμοποιήσετε πιο απαλό χαρτί, η ποιότητα εκτύπωσης θα είναι καλύτερη.


Επίλυση προβλημάτων

Έλεγχος περιβάλλοντος προϊόντος

    Ελέγξτε ότι λειτουργείτε το προϊόν σύμφωνα με τις προδιαγραφές περιβάλλοντος που αναφέρονται στον Οδηγό εγγύησης και νομικών σημειώσεων του προϊόντος.


Επίλυση προβλημάτων

Έλεγχος άλλων ρυθμίσεων εργασίας εκτύπωσης

Όταν εκτυπώνετε από ένα πρόγραμμα λογισμικού, ακολουθήστε τα παρακάτω βήματα για να δοκιμάσετε να λύσετε το πρόβλημα προσαρμόζοντας άλλες ρυθμίσεις του προγράμματος οδήγησης εκτύπωσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Έλεγχος ρυθμίσεων λειτουργίας EconoMode


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων λειτουργίας EconoMode

    Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

    ΣΗΜΕΙΩΣΗ

    Η λειτουργία είναι διαθέσιμη με το πρόγραμμα οδήγησης εκτυπωτή PCL 6 για Windows. Αν δεν χρησιμοποιείτε αυτό το πρόγραμμα οδήγησης, ενεργοποιήστε τη λειτουργία μέσω του Ενσωματωμένου διακομιστή Web της HP.

    Ακολουθήστε αυτά τα βήματα αν ολόκληρη η σελίδα είναι πολύ σκούρα ή πολύ ανοιχτόχρωμη.

    1.
    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα και εντοπίστε την περιοχή Ποιότητα εκτύπωσης.
    4.
    Εάν ολόκληρη η σελίδα είναι πολύ σκούρα, χρησιμοποιήστε τις εξής ρυθμίσεις:
    ●
    Επιλέξτε 600 dpi.
    ●
    Επιλέξτε το πλαίσιο ελέγχου EconoMode για να ενεργοποιήσετε τη λειτουργία.

    Εάν ολόκληρη η σελίδα είναι πολύ ανοιχτόχρωμη, χρησιμοποιήστε τις εξής ρυθμίσεις:

    ●
    Επιλέξτε FastRes 1200.
    ●
    Καταργήστε την επιλογή του πλαισίου ελέγχου EconoMode για να απενεργοποιήσετε τη λειτουργία.
    5.
    Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Επίλυση προβλημάτων

Δοκιμή διαφορετικού προγράμματος οδήγησης εκτύπωσης

    Δοκιμάστε ένα διαφορετικό πρόγραμμα οδήγησης εκτύπωσης, αν εκτυπώνετε από πρόγραμμα λογισμικού και οι εκτυπωμένες σελίδες εμφανίζουν μη αναμενόμενες γραμμές σε γραφικά, κείμενο που λείπει, γραφικά που λείπουν, λανθασμένη μορφοποίηση ή αντικατεστημένες γραμματοσειρές.

    Κάντε λήψη οποιουδήποτε από τα παρακάτω προγράμματα οδήγησης από την τοποθεσία της HP στο Web: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Πρόγραμμα οδήγησης HP PCL 6
    ●
    Παρέχεται ως το προεπιλεγμένο πρόγραμμα οδήγησης στο CD που συνοδεύει το προϊόν. Αυτό το πρόγραμμα οδήγησης εγκαθίσταται αυτόματα, εκτός και αν έχετε επιλέξει κάποιο άλλο πρόγραμμα.
    ●
    Συνιστάται για όλα τα περιβάλλοντα Windows
    ●
    Παρέχει άριστη συνολική ταχύτητα, ποιότητα εκτύπωσης και υποστήριξη των δυνατοτήτων του προϊόντος για τους περισσότερους χρήστες
    ●
    Σχεδιασμένο για ευθυγράμμιση με το Windows Graphic Device Interface (GDI) για άριστη ταχύτητα σε περιβάλλοντα Windows
    ●
    Ενδέχεται να μην είναι πλήρως συμβατό με προσαρμοσμένα, καθώς και τρίτων κατασκευαστών, προγράμματα λογισμικού που βασίζονται σε PCL 5.
    Πρόγραμμα οδήγησης HP UPD PS
    ●
    Συνιστάται για εκτυπώσεις με προγράμματα λογισμικού Adobe® ή με άλλα προγράμματα λογισμικού που περιλαμβάνουν πολλά γραφικά
    ●
    Παρέχει υποστήριξη για εκτύπωση από εξομοίωση postscript ή υποστήριξη γραμματοσειρών postscript flash
    HP UPD PCL 5
    ●
    Συνιστάται για γενικές εκτυπώσεις γραφείου σε περιβάλλοντα Windows
    ●
    Συμβατό με προηγούμενες εκδόσεις του PCL και παλαιότερα προϊόντα HP LaserJet
    ●
    Η καλύτερη επιλογή για εκτύπωση από προσαρμοσμένα, ή τρίτων κατασκευαστών, προγράμματα λογισμικού
    ●
    Η καλύτερη επιλογή κατά τη λειτουργία σε μικτά περιβάλλοντα, τα οποία απαιτούν ρύθμιση του προϊόντος σε PCL 5 (UNIX, Linux, κεντρικός υπολογιστής)
    ●
    Έχει σχεδιαστεί για χρήση σε εταιρικά περιβάλλοντα Windows, έτσι ώστε να παρέχεται ένα πρόγραμμα οδήγησης για χρήση με πολλά μοντέλα προϊόντων
    ●
    Προτιμάται κατά την εκτύπωση σε πολλά μοντέλα προϊόντων από ένα φορητό υπολογιστή με Windows
    HP UPD PCL 6
    ●
    Συνιστάται για εκτύπωση σε όλα τα περιβάλλοντα Windows
    ●
    Παρέχει τη συνολικά βέλτιστη ταχύτητα, ποιότητα εκτύπωσης και υποστήριξη δυνατότητας εκτυπωτή για τους περισσότερους χρήστες
    ●
    Έχει σχεδιαστεί ώστε να ευθυγραμμίζεται με τη Διασύνδεση συσκευών γραφικών των Windows (GDI) για βέλτιστη ταχύτητα σε περιβάλλοντα Windows
    ●
    Ενδέχεται να μην είναι πλήρως συμβατό με προσαρμοσμένα, καθώς και τρίτων κατασκευαστών, προγράμματα λογισμικού που βασίζονται σε PCL 5.


Επίλυση προβλημάτων

Βελτίωση της ποιότητας αντιγραφής και σάρωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ελέγξτε τη γυάλινη επιφάνεια για σκόνη και αποτυπώματα
  • Έλεγχος ρυθμίσεων χαρτιού
  • Βελτιστοποίηση για κείμενο ή εικόνες
  • Αντιγραφή από άκρη σε άκρη
  • Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων χαρτιού

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Ανοίξτε το μενού Ρύθμιση συστήματος.
    3.
    Ανοίξτε το μενού Ρύθμιση χαρτιού.
    4.
    Επιλέξτε το δίσκο από τη λίστα.
    5.
    Επιλέξτε Τύπος χαρτιού και, στη συνέχεια, επιλέξτε τον τύπο χαρτιού που βρίσκεται στο δίσκο.
    6.
    Επιλέξτε Μέγεθος χαρτιού και, στη συνέχεια, επιλέξτε το μέγεθος του χαρτιού που βρίσκεται στο δίσκο.


Επίλυση προβλημάτων

Βελτιστοποίηση για κείμενο ή εικόνες

    Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:

    ●
    Αυτόματη επιλογή: Χρησιμοποιήστε τη ρύθμιση αυτή όταν δεν σας απασχολεί η ποιότητα αντιγραφής. Αυτή είναι η προεπιλεγμένη ρύθμιση.
    ●
    Μικτό: Χρησιμοποιήστε τη ρύθμιση αυτή για έγγραφα που περιέχουν κείμενο και γραφικά.
    ●
    Κείμενο: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως κείμενο.
    ●
    Εικόνα: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως γραφικά.
    Πίνακας ελέγχου LCD

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    2.
    Πατήστε το κουμπί μενού αντιγραφής [image] στον πίνακα ελέγχου του προϊόντος.
    3.
    Επιλέξτε το μενού Βελτιστοποίηση.
    4.
    Για να κάνετε κύλιση στις επιλογές, πατήστε τα κουμπιά βέλους. Στη συνέχεια, πατήστε το κουμπί ΟΚ για να ενεργοποιήσετε μια επιλογή.
    5.
    Για να ξεκινήσετε την αντιγραφή, πατήστε το κουμπί έναρξης αντιγραφής [image].

    Πίνακας ελέγχου με οθόνη αφής

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.
    2.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Αντιγραφή.
    3.
    Πατήστε το κουμπί Ρυθμίσεις, κάντε κύλιση και πατήστε το κουμπί Βελτιστοποίηση. Για να περιηγηθείτε στις επιλογές, πατήστε τα κουμπιά βέλους. Στη συνέχεια, για να ενεργοποιήσετε μια επιλογή, επιλέξτε την.
    4.
    Πατήστε το κουμπί Έναρξη αντιγραφής για να ξεκινήσετε την αντιγραφή.


Επίλυση προβλημάτων

Αντιγραφή από άκρη σε άκρη

    Το προϊόν δεν μπορεί να εκτελέσει εκτύπωση πλήρους κάλυψης. Υπάρχει ένα μη εκτυπώσιμο περιθώριο 4 mm () γύρω από τη σελίδα.

    Ζητήματα για την εκτύπωση ή σάρωση εγγράφων με άκρες που έχουν περικοπεί:
    ●
    Όταν το πρωτότυπο είναι μικρότερο από το μέγεθος του τελικού εγγράφου, μετακινήστε το πρωτότυπο κατά 4 mm () από τη γωνία που υποδεικνύεται από το εικονίδιο πάνω στο σαρωτή. Επαναλάβετε την αντιγραφή ή τη σάρωση από αυτήν τη θέση.
    ●
    Όταν το πρωτότυπο έχει ίδιο μέγεθος με το τελικό έγγραφο που θα εκτυπωθεί, χρησιμοποιήστε τη λειτουργία Σμίκρυνση/Μεγέθυνση για να μειώσετε το μέγεθος της εικόνας, ώστε να μην περικοπεί το αντίγραφο.


Επίλυση προβλημάτων

Βελτίωση ποιότητας εικόνας φαξ
  • Έλεγχος της γυάλινης επιφάνειας του σαρωτή για σκόνη ή λεκέδες
  • Έλεγχος ρυθμίσεων ανάλυσης φαξ αποστολής
  • Έλεγχος της ρύθμισης φωτεινότητας/σκουρότητας
  • Έλεγχος ρύθμισης διόρθωσης σφαλμάτων
  • Έλεγχος ρύθμισης προσαρμογής στη σελίδα
  • Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων
  • Αποστολή σε άλλη συσκευή φαξ
  • Έλεγχος συσκευής φαξ αποστολέα


Επίλυση προβλημάτων

Έλεγχος της γυάλινης επιφάνειας του σαρωτή για σκόνη ή λεκέδες

    Με την πάροδο του χρόνου, μπορεί να συσσωρευτούν ακαθαρσίες στη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή, γεγονός που μπορεί να επηρεάσει την απόδοση. Χρησιμοποιήστε την παρακάτω διαδικασία για να καθαρίσετε το σαρωτή.

    1.
    Πατήστε το κουμπί λειτουργίας, για να απενεργοποιήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα.
    2.
    Ανοίξτε το κάλυμμα του σαρωτή.
    3.
    Καθαρίστε τη γυάλινη επιφάνεια, τις λωρίδες του τροφοδότη εγγράφων και τη λευκή πλαστική επένδυση του σαρωτή με ένα μαλακό πανί ή σφουγγάρι το οποίο έχετε βρέξει με μη διαβρωτικό καθαριστικό για γυάλινες επιφάνειες.
    ΠΡΟΣΟΧΗ

    Μην χρησιμοποιήσετε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του προϊόντος, καθώς μπορεί να το καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στο προϊόν.

    4.
    Στεγνώστε τη γυάλινη επιφάνεια και τα πλαστικά μέρη με σαμουά ή σφουγγάρι για να αποφευχθεί η δημιουργία στιγμάτων.
    5.
    Κλείστε το κάλυμμα του σαρωτή.
    6.
    Συνδέστε το καλώδιο τροφοδοσίας σε μια πρίζα και, στη συνέχεια, πατήστε το κουμπί λειτουργίας για να ενεργοποιήσετε το προϊόν.


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων ανάλυσης φαξ αποστολής

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Ρύθμιση φαξ.
    3.
    Επιλέξτε Ρυθμίσεις για προχωρημένους και πατήστε Ανάλυση φαξ.
    4.
    Επιλέξτε τη ρύθμιση ανάλυσης και, στη συνέχεια, πατήστε ΟΚ.


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης φωτεινότητας/σκουρότητας

    Εάν το τελικό φαξ είναι πολύ φωτεινό ή πολύ σκούρο, ελέγξτε τη ρύθμιση φωτεινότητας/σκουρότητας για να βεβαιωθείτε ότι είναι κατάλληλη για την εργασία φαξ.

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.
    3.
    Επιλέξτε Πιο ανοικτό/Πιο σκούρο και στη συνέχεια, προσαρμόστε τη ρύθμιση για την εργασία φαξ.


Επίλυση προβλημάτων

Έλεγχος ρύθμισης διόρθωσης σφαλμάτων

    Συνήθως, το προϊόν παρακολουθεί τα σήματα στην τηλεφωνική γραμμή ενώ στέλνει ή λαμβάνει ένα φαξ. Εάν το προϊόν εντοπίσει ένα σφάλμα κατά τη διάρκεια της μετάδοσης και η ρύθμιση διόρθωσης σφαλμάτων είναι ενεργοποιημένη, το προϊόν μπορεί να ζητήσει να ξανασταλεί το τμήμα του φαξ. Η εργοστασιακή προεπιλογή για τη διόρθωση σφαλμάτων είναι Ενεργοποίηση.

    Δεν θα πρέπει να απενεργοποιήσετε τη διόρθωση σφαλμάτων, εκτός αν αντιμετωπίζετε προβλήματα με την αποστολή ή τη λήψη ενός φαξ και είστε πρόθυμοι να δεχτείτε τα σφάλματα στη μετάδοση. Η απενεργοποίηση της λειτουργίας αποδεικνύεται χρήσιμη για την αποστολή φαξ σε υπερπόντιες χώρες/περιοχές ή για τη λήψη φαξ από αυτές, ή εάν χρησιμοποιείτε τηλεφωνική σύνδεση μέσω δορυφόρου.

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Συντήρηση και πατήστε Συντήρηση φαξ.
    3.
    Επιλέξτε Διόρθωση σφαλμάτων και, στη συνέχεια, επιλέξτε Ενεργοποίηση.


Επίλυση προβλημάτων

Έλεγχος ρύθμισης προσαρμογής στη σελίδα

    Εάν το προϊόν εκτυπώσει μια εργασία φαξ εκτός των περιθωρίων της σελίδας, ενεργοποιήστε τη λειτουργία προσαρμογής στη σελίδα από τον πίνακα ελέγχου του προϊόντος.

    ΣΗΜΕΙΩΣΗ

    Βεβαιωθείτε ότι η ρύθμιση του προεπιλεγμένου μεγέθους χαρτιού αντιστοιχεί στο μέγεθος του χαρτιού του δίσκου.

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.
    3.
    Επιλέξτε Προσαρμογή στη σελίδα και, στη συνέχεια, πατήστε Ενεργοποίηση.


Επίλυση προβλημάτων

Αποστολή σε άλλη συσκευή φαξ

    Στείλτε την εργασία φαξ σε μια άλλη συσκευή φαξ για να δείτε εάν η συσκευή θα λάβει το φαξ με επιτυχία.

    ●
    Εάν μια άλλη συσκευή φαξ λαμβάνει το φαξ με επιτυχία, ελέγξτε τη σύνδεση και τις ρυθμίσεις στο αρχικό μηχάνημα λήψης του φαξ.
    ●
    Εάν μια άλλη συσκευή φαξ δεν λαμβάνει το φαξ με επιτυχία, ελέγξτε τις ρυθμίσεις φαξ του προϊόντος. Εάν η λήψη του φαξ εξακολουθεί να αποτυγχάνει, ενδέχεται να υπάρχουν παρεμβολές στην τηλεφωνική γραμμή. Επαναλάβετε την αποστολή του φαξ αργότερα.


Επίλυση προβλημάτων

Έλεγχος συσκευής φαξ αποστολέα

    Ζητήστε από τον αποστολέα να μειώσει τη φωτεινότητα της ρύθμισης αντίθεσης στη συσκευή φαξ του αποστολέα και, στη συνέχεια, στείλτε ξανά το φαξ.

    Εάν η ποιότητα του φαξ που λαμβάνεται εξακολουθεί να είναι κακή, ελέγξτε τις ρυθμίσεις φαξ του προϊόντος.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ενσύρματου δικτύου

Ελέγξτε τα παρακάτω στοιχεία για να βεβαιωθείτε ότι η συσκευή επικοινωνεί με το δίκτυο. Πριν ξεκινήσετε, εκτυπώστε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου του προϊόντος και εντοπίστε τη διεύθυνση ΙΡ του προϊόντος η οποία εμφανίζεται σε αυτή τη σελίδα.

  • Κακή ενσύρματη σύνδεση
  • Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για το προϊόν
  • Ο υπολογιστής δεν μπορεί να επικοινωνήσει με το προϊόν
  • Το προϊόν χρησιμοποιεί εσφαλμένες ρυθμίσεις σύνδεσης και διπλής όψης για το δίκτυο
  • Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.
  • Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά
  • Το προϊόν έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες
ΣΗΜΕΙΩΣΗ

Η HP δεν υποστηρίζει ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης εκτύπωσης ΗΡ. Για περισσότερες πληροφορίες, επισκεφθείτε την τοποθεσία της Microsoft στη διεύθυνση www.microsoft.com.


Επίλυση προβλημάτων

Κακή ενσύρματη σύνδεση

    1.
    Βεβαιωθείτε ότι το προϊόν είναι συνδεδεμένο στη σωστή θύρα δικτύου μέσω ενός καλωδίου με το σωστό μήκος.
    2.
    Βεβαιωθείτε ότι οι συνδέσεις καλωδίου είναι σταθερές.
    3.
    Ελέγξτε τη σύνδεση θύρας δικτύου στο πίσω μέρος του προϊόντος και βεβαιωθείτε ότι η κίτρινη λυχνία δραστηριότητας και η πράσινη λυχνία κατάστασης σύνδεσης είναι αναμμένες.
    4.
    Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή μια διαφορετική θύρα στο διανομέα.


Επίλυση προβλημάτων

Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για το προϊόν

    1.
    Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Θύρες. Βεβαιωθείτε ότι η τρέχουσα διεύθυνση ΙΡ της συσκευής είναι επιλεγμένη. Η διεύθυνση IP του προϊόντος εμφανίζεται στη σελίδα διαμόρφωσης του προϊόντος.
    2.
    Εάν εγκαταστήσατε το προϊόν χρησιμοποιώντας την τυπική θύρα TCP/IP της HP, επιλέξτε το πλαίσιο με την ετικέτα Εκτύπωση πάντα σε αυτόν τον εκτυπωτή, ακόμα και αν αλλάζει η διεύθυνση IP.
    3.
    Αν εγκαταστήσατε το προϊόν χρησιμοποιώντας μια τυπική θύρα TCP/IP της Microsoft, χρησιμοποιήστε το όνομα κεντρικού υπολογιστή αντί της διεύθυνσης IP.
    4.
    Εάν η διεύθυνση IP είναι σωστή, διαγράψτε το προϊόν και, στη συνέχεια, προσθέστε το πάλι.


Επίλυση προβλημάτων

Ο υπολογιστής δεν μπορεί να επικοινωνήσει με το προϊόν

    1.
    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    α.
    Ανοίξτε μια γραμμή εντολών στον υπολογιστή.
    ●
    Στα Windows, κάντε κλικ στο μενού Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και πατήστε Enter.
    ●
    Σε OS X, μεταβείτε στην επιλογή Applications (Εφαρμογές), έπειτα επιλέξτε Utilities (Βοηθητικά προγράμματα) και ανοίξτε το στοιχείο Terminal (Τερματικό).
    β.
    Πληκτρολογήστε πρώτα ping και έπειτα τη διεύθυνση IP του προϊόντος.
    γ.
    Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

    2.
    Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, το προϊόν και ο υπολογιστής είναι όλα διαμορφωμένα για το ίδιο δίκτυο.


Επίλυση προβλημάτων

Το προϊόν χρησιμοποιεί εσφαλμένες ρυθμίσεις σύνδεσης και διπλής όψης για το δίκτυο

    Η Hewlett-Packard συνιστά να αφήνετε αυτές τις ρυθμίσεις στην αυτόματη λειτουργία (η προεπιλεγμένη ρύθμιση). Αν αλλάξετε αυτές τις ρυθμίσεις, πρέπει επίσης να τις αλλάξετε για το δίκτυό σας.


Επίλυση προβλημάτων

Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.

    Βεβαιωθείτε ότι τυχόν νέα προγράμματα λογισμικού εγκαταστάθηκαν σωστά και ότι χρησιμοποιούν το σωστό πρόγραμμα οδήγησης εκτυπωτή.


Επίλυση προβλημάτων

Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά

    1.
    Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτύπωσης και τις ρυθμίσεις αναδρομολόγησης δικτύου.
    2.
    Βεβαιωθείτε ότι το λειτουργικό σύστημα έχει διαμορφωθεί σωστά.


Επίλυση προβλημάτων

Το προϊόν έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

    1.
    Εξετάστε τη σελίδα διαμόρφωσης, για να ελέγξετε την κατάσταση του πρωτοκόλλου δικτύου. Εάν χρειάζεται, ενεργοποιήστε το.
    2.
    Τροποποιήστε τις ρυθμίσεις δικτύου, εάν απαιτείται.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ασύρματου δικτύου
  • Λίστα ελέγχου ασύρματης συνδεσιμότητας
  • Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, το προϊόν δεν εκτυπώνει
  • Το προϊόν δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή
  • Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του προϊόντος
  • Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στο ασύρματο προϊόν
  • Το ασύρματο προϊόν χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN
  • Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων
  • Το ασύρματο δίκτυο δεν λειτουργεί
  • Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου
  • Μείωση παρεμβολών σε ασύρματο δίκτυο


Επίλυση προβλημάτων

Λίστα ελέγχου ασύρματης συνδεσιμότητας
    ●
    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.
    ●
    Βεβαιωθείτε ότι το προϊόν και ο ασύρματος δρομολογητής έχουν ενεργοποιηθεί και τροφοδοτούνται με ρεύμα. Επίσης, βεβαιωθείτε ότι ο ασύρματος δέκτης του προϊόντος έχει ενεργοποιηθεί.
    ●
    Βεβαιωθείτε ότι το αναγνωριστικό συνόλου υπηρεσιών (SSID) είναι σωστό. Εκτυπώστε μια σελίδα διαμόρφωσης για να προσδιορίσετε το SSID. Αν δεν είστε σίγουροι για την ορθότητα του SSID, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.
    ●
    Στα προστατευμένα δίκτυα, βεβαιωθείτε ότι τα στοιχεία ασφαλείας είναι σωστά. Αν τα στοιχεία ασφαλείας είναι εσφαλμένα, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.
    ●
    Αν το ασύρματο δίκτυο λειτουργεί σωστά, προσπελάστε άλλους υπολογιστές στο ασύρματο δίκτυο. Αν το δίκτυο έχει πρόσβαση στο Internet, συνδεθείτε στο Internet μέσω ασύρματης σύνδεσης.
    ●
    Βεβαιωθείτε ότι η μέθοδος κρυπτογράφησης (AES ή TKIP) του προϊόντος είναι η ίδια με του σημείου ασύρματης πρόσβασης (σε δίκτυα με ασφάλεια WPA).
    ●
    Βεβαιωθείτε ότι το προϊόν βρίσκεται εντός της εμβέλειας του ασύρματου δικτύου. Στα περισσότερα δίκτυα, το προϊόν πρέπει να βρίσκεται σε ακτίνα 30 m από το σημείο ασύρματης πρόσβασης (ασύρματος δρομολογητής).
    ●
    Βεβαιωθείτε ότι το σήμα της ασύρματης σύνδεσης δεν εμποδίζεται. Αφαιρέστε τυχόν μεγάλα μεταλλικά αντικείμενα ανάμεσα στο σημείο πρόσβασης και στο προϊόν. Βεβαιωθείτε ότι το προϊόν και το σημείο ασύρματης πρόσβασης δεν χωρίζονται μεταξύ τους με στύλους, τοίχους ή κολόνες από μέταλλο ή τσιμέντο.
    ●
    Βεβαιωθείτε ότι το προϊόν βρίσκεται μακριά από ηλεκτρονικές συσκευές που μπορεί να προκαλέσουν παρεμβολές στο σήμα της ασύρματης σύνδεσης. Πολλές συσκευές μπορούν να προκαλέσουν παρεμβολές στο σήμα της ασύρματης σύνδεσης (π.χ. μοτέρ, ασύρματα τηλέφωνα, κάμερες συστημάτων ασφαλείας, άλλα ασύρματα δίκτυα και μερικές συσκευές Bluetooth).
    ●
    Βεβαιωθείτε ότι το πρόγραμμα οδήγησης εκτύπωσης έχει εγκατασταθεί στον υπολογιστή.
    ●
    Βεβαιωθείτε ότι έχετε επιλέξει την κατάλληλη θύρα του εκτυπωτή.
    ●
    Βεβαιωθείτε ότι ο υπολογιστής και το προϊόν συνδέονται στο ίδιο ασύρματο δίκτυο.
    ●
    Σε OS X, βεβαιωθείτε ότι ο ασύρματος δρομολογητής υποστηρίζει το Bonjour.


Επίλυση προβλημάτων

Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, το προϊόν δεν εκτυπώνει

    1.
    Βεβαιωθείτε ότι το προϊόν έχει ενεργοποιηθεί και είναι έτοιμο για χρήση.
    2.
    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.
    3.
    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.
    4.
    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.
    5.
    Βεβαιωθείτε ότι μπορείτε να ανοίξετε τον Ενσωματωμένο διακομιστή Web της HP του προϊόντος από έναν υπολογιστή στο δίκτυο.


Επίλυση προβλημάτων

Το προϊόν δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή

    1.
    Ενημερώστε το τείχος προστασίας με τις πιο πρόσφατες ενημερώσεις από τον κατασκευαστή.
    2.
    Αν τα προγράμματα ζητούν πρόσβαση από το τείχος προστασίας, κατά την εγκατάσταση του προϊόντος ή κατά την εκτύπωση, τότε βεβαιωθείτε ότι επιτρέπετε την εκτέλεση των προγραμμάτων.
    3.
    Απενεργοποιήστε προσωρινά το τείχος προστασίας και, στη συνέχεια, εγκαταστήστε το ασύρματο προϊόν στον υπολογιστή. Όταν ολοκληρώσετε την εγκατάσταση της ασύρματης σύνδεσης, ενεργοποιήστε το τείχος προστασίας.


Επίλυση προβλημάτων

Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του προϊόντος

    1.
    Βεβαιωθείτε ότι ο δρομολογητής ή το προϊόν συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.
    2.
    Εκτυπώστε μια σελίδα διαμόρφωσης.
    3.
    Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της σελίδας διαμόρφωσης με το SSID της διαμόρφωσης του εκτυπωτή για τον υπολογιστή.
    4.
    Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του προϊόντος.


Επίλυση προβλημάτων

Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στο ασύρματο προϊόν

    1.
    Βεβαιωθείτε ότι οι υπόλοιποι υπολογιστές βρίσκονται εντός της ακτίνας ασύρματης κάλυψης και ότι το σήμα δεν εμποδίζεται. Στα περισσότερα δίκτυα, η ακτίνα ασύρματης κάλυψης είναι 30 m από το σημείο ασύρματης πρόσβασης.
    2.
    Βεβαιωθείτε ότι το προϊόν έχει ενεργοποιηθεί και είναι έτοιμο για χρήση.
    3.
    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.
    4.
    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.
    5.
    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.


Επίλυση προβλημάτων

Το ασύρματο προϊόν χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN
    ●
    Συνήθως, δεν μπορείτε να συνδέεστε ταυτόχρονα σε VPN και σε άλλα δίκτυα.


Επίλυση προβλημάτων

Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων
    ●
    Βεβαιωθείτε ότι ο ασύρματος δρομολογητής έχει ενεργοποιηθεί και τροφοδοτείται με ρεύμα.
    ●
    Το δίκτυο μπορεί να μην είναι ορατό. Ωστόσο, μπορείτε να συνδεθείτε σε μη ορατό δίκτυο.


Επίλυση προβλημάτων

Το ασύρματο δίκτυο δεν λειτουργεί

    1.
    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.
    2.
    Για να εξετάσετε αν το δίκτυο έχει χάσει την επικοινωνία, συνδέστε κι άλλες συσκευές στο δίκτυο.
    3.
    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    α.
    Ανοίξτε μια γραμμή εντολών στον υπολογιστή.
    ●
    Στα Windows, πατήστε Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και πατήστε Enter.
    ●
    Σε OS X, μεταβείτε στην επιλογή Applications (Εφαρμογές), επιλέξτε Utilities (Βοηθητικά προγράμματα) και ανοίξτε το στοιχείο Terminal (Τερματικό).
    β.
    Πληκτρολογήστε ping και μετά τη διεύθυνση IP του δρομολογητή.
    γ.
    Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

    4.
    Βεβαιωθείτε ότι ο δρομολογητής ή το προϊόν συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.

    α.
    Εκτυπώστε μια σελίδα διαμόρφωσης.
    β.
    Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της αναφοράς διαμόρφωσης με το SSID στη διαμόρφωση του εκτυπωτή για τον υπολογιστή.
    γ.
    Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του προϊόντος.


Επίλυση προβλημάτων

Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου

    Από τον πίνακα ελέγχου της συσκευής μπορείτε να εκτελέσετε διαγνωστικό έλεγχο ο οποίος παρέχει πληροφορίες για τις ρυθμίσεις του ασύρματου δικτύου.

    1.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Ανοίξτε το μενού Self Diagnostics (Αυτοδιαγνωστικός έλεγχος).
    3.
    Πατήστε το κουμπί Run Wireless Test (Εκτέλεση δοκιμής ασύρματης λειτουργίας) για να ξεκινήσετε τη δοκιμή. Το προϊόν εκτυπώνει μια δοκιμαστική σελίδα με τα αποτελέσματα της δοκιμής.


Επίλυση προβλημάτων

Μείωση παρεμβολών σε ασύρματο δίκτυο

    Ακολουθήστε τις παρακάτω συμβουλές, για να μειώσετε τις παρεμβολές ενός ασύρματου δικτύου:

    ●
    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλα μεταλλικά αντικείμενα (π.χ. αρχειοθήκες) και άλλες ηλεκτρομαγνητικές συσκευές (π.χ. φούρνοι μικροκυμάτων και ασύρματα τηλέφωνα). Αυτά τα αντικείμενα διακόπτουν τα ραδιοηλεκτρικά σήματα.
    ●
    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλους τοίχους και άλλα κτίσματα. Αυτά τα αντικείμενα απορροφούν τα ραδιοκύματα και μειώνουν την ισχύ του σήματος.
    ●
    Τοποθετήστε τον ασύρματο δρομολογητή σε κεντρικό σημείο, σε οπτική ευθεία με τα ασύρματα προϊόντα του δικτύου.


Επίλυση προβλημάτων

Επίλυση προβλημάτων φαξ
  • Έλεγχος εγκατάστασης υλικού
  • Η αποστολή των φαξ γίνεται με χαμηλή ταχύτητα
  • Η ποιότητα του φαξ είναι χαμηλή
  • Το φαξ κόβεται ή εκτυπώνεται σε δύο σελίδες


Επίλυση προβλημάτων

Έλεγχος εγκατάστασης υλικού
    ●
    Υπάρχουν διάφορες πιθανές επιδιορθώσεις. Μετά από κάθε προτεινόμενη ενέργεια, επαναλάβετε την αποστολή/λήψη φαξ, για να δείτε αν έχει λυθεί το πρόβλημα.
    ●
    Για καλύτερα αποτελέσματα κατά την επίλυση προβλημάτων με το φαξ, βεβαιωθείτε ότι το καλώδιο από το προϊόν είναι απευθείας συνδεδεμένο στη θύρα τηλεφώνου στον τοίχο. Αποσυνδέστε όλες τις άλλες συσκευές που έχουν συνδεθεί στο προϊόν.

    1.
    Βεβαιωθείτε ότι το καλώδιο τηλεφώνου είναι συνδεδεμένο στη σωστή θύρα στην πίσω πλευρά του προϊόντος.
    2.
    Για να ελέγξετε την τηλεφωνική γραμμή, δοκιμάστε την αποστολή φαξ:

    α.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    β.
    Επιλέξτε Συντήρηση και πατήστε Συντήρηση φαξ.
    γ.
    Επιλέξτε Εκτέλεση δοκιμής φαξ. Το προϊόν δημιουργεί μια αναφορά δοκιμαστικής αποστολής φαξ.

    Η αναφορά περιέχει τα παρακάτω πιθανά αποτελέσματα:

    ●
    Επιτυχία: Η αναφορά περιέχει όλες τις τρέχουσες ρυθμίσεις φαξ για έλεγχο.
    ●
    Αποτυχία: Η αναφορά υποδεικνύει τη φύση του σφάλματος και περιέχει προτάσεις επίλυσης του προβλήματος.
    3.
    Βεβαιωθείτε ότι έχετε την πιο πρόσφατη έκδοση υλικολογισμικού του προϊόντος:

    α.
    Μεταβείτε στη διεύθυνση www.hp.com/support.
    β.
    Κάντε κλικ στην επιλογή Οδηγοί & Λογισμικό, πληκτρολογήστε τον κωδικό του προϊόντος σας στο παράθυρο και, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση. Εάν είναι απαραίτητο, κάντε κλικ στο μοντέλο σας σε μια λίστα παρόμοιων προϊόντων.

    Ανοίγει η σελίδα Κατέβασμα οδηγών λογισμικού και λογισμικού.

    γ.
    Επιλέξτε το λειτουργικό σας σύστημα από το αναπτυσσόμενο μενού και, στη συνέχεια, πατήστε Επόμενο.
    δ.
    Κάντε κλικ στο σύμβολο συν δίπλα στην επιλογή Υλικολογισμικό και, στη συνέχεια, πατήστε HP LaserJet Firmware Update Utility (Βοηθητικό πρόγραμμα ενημέρωσης υλικολογισμικού HP LaserJet).
    ε.
    Κάντε κλικ στο κουμπί Κατέβασμα.
    ζ.
    Όταν ολοκληρωθεί η λήψη, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να εγκαταστήσετε και να εκτελέσετε το βοηθητικό πρόγραμμα.

    Το βοηθητικό πρόγραμμα ελέγχει για ενημερώσεις υλικολογισμικού για το προϊόν σας HP. Εάν εντοπιστούν ενημερώσεις, το βοηθητικό πρόγραμμα εγκαθιστά τη διαθέσιμη ενημέρωση.

    η.
    Όταν ολοκληρωθούν οι ενημερώσεις του υλικολογισμικού, επαναλάβετε την αποστολή του φαξ.

    4.
    Βεβαιωθείτε ότι το φαξ είχε ρυθμιστεί κατά την εγκατάσταση του λογισμικού του προϊόντος.

    Στον υπολογιστή, στο φάκελο προγραμμάτων της HP, εκτελέστε το βοηθητικό πρόγραμμα ρύθμισης φαξ.

    5.
    Βεβαιωθείτε ότι η υπηρεσία τηλεφωνίας υποστηρίζει τη λειτουργία αναλογικού φαξ.
    ΣΗΜΕΙΩΣΗ

    Τα προϊόντα HP έχουν σχεδιαστεί ειδικά για χρήση με τις υπηρεσίες αναλογικής τηλεφωνίας.
    ●
    Αν χρησιμοποιείτε ISDN ή ψηφιακό PBX, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών, για πληροφορίες σχετικά με τη διαμόρφωση αναλογικής γραμμής φαξ.
    ●
    Αν χρησιμοποιείτε υπηρεσία VoIP, αλλάξτε την Ταχύτητα φαξ σε Αργή(V.29) από τον πίνακα ελέγχου. Ρωτήστε τον πάροχο υπηρεσιών αν υποστηρίζει τη λειτουργία φαξ, καθώς και για την προτεινόμενη ταχύτητα μόντεμ του φαξ. Μερικές εταιρείες μπορεί να απαιτούν αντάπτορα.
    ●
    Αν χρησιμοποιείτε υπηρεσία DSL, βεβαιωθείτε ότι στη σύνδεση της τηλεφωνικής γραμμής με το προϊόν περιλαμβάνεται φίλτρο. Αν δεν διαθέτετε φίλτρο, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών DSL ή αγοράστε ένα φίλτρο DSL. Αν υπάρχει εγκατεστημένο φίλτρο DSL, δοκιμάστε κάποιο άλλο φίλτρο, καθώς τα φίλτρα μπορεί να είναι ελαττωματικά.
    6.
    Αν το πρόβλημα παραμένει, αναζητήστε πιο λεπτομερείς λύσεις προβλημάτων στις παρακάτω ενότητες.


Επίλυση προβλημάτων

Η αποστολή των φαξ γίνεται με χαμηλή ταχύτητα

    Το προϊόν αντιμετωπίζει προβλήματα λόγω κακής κατάστασης της τηλεφωνικής γραμμής.

    ●
    Στείλτε ξανά το φαξ όταν βελτιωθούν οι συνθήκες της γραμμής.
    ●
    Ρωτήστε την εταιρεία παροχής υπηρεσιών τηλεφωνίας αν η γραμμή υποστηρίζει φαξ.
    ●
    Χρησιμοποιήστε λευκό χαρτί για το πρωτότυπο. Μην χρησιμοποιείτε χρώματα όπως το γκρι, το κίτρινο ή το ροζ.
    ●
    Χωρίστε τις μεγάλες εργασίες φαξ σε μικρότερα τμήματα και, στη συνέχεια, στείλτε τα μεμονωμένα.
    ●
    Απενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων.
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Συντήρηση και πατήστε Συντήρηση φαξ.
    3.
    Επιλέξτε Διόρθωση σφαλμάτων και, στη συνέχεια, πατήστε Απενεργοποίηση.
    ΣΗΜΕΙΩΣΗ

    Αν απενεργοποιήσετε τη Διόρθωση σφαλμάτων, ενδέχεται να μειωθεί η ποιότητα της εικόνας.

    ●
    Αυξήστε τη ρύθμιση Ταχύτητα φαξ.
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.
    3.
    Επιλέξτε Ταχύτητα φαξ και, στη συνέχεια, επιλέξτε τη σωστή ρύθμιση.
    ●
    Αλλάξτε τις ρυθμίσεις φαξ στον πίνακα ελέγχου, μειώνοντας την ανάλυση.
    ΣΗΜΕΙΩΣΗ

    Τα φαξ με υψηλότερη ανάλυση μπορεί να χρειάζονται περισσότερο χρόνο για αποστολή σε σύγκριση με τα φαξ με χαμηλότερη ανάλυση.
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.
    3.
    Επιλέξτε Ανάλυση φαξ και, στη συνέχεια, επιλέξτε τη σωστή ρύθμιση.


Επίλυση προβλημάτων

Η ποιότητα του φαξ είναι χαμηλή

    Το φαξ είναι θολό ή υπερβολικά φωτεινό.

    ●
    Όταν στέλνετε φαξ, αυξήστε την ανάλυση του φαξ. Η ανάλυση δεν επηρεάζει τα φαξ που λαμβάνετε.
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.
    3.
    Επιλέξτε Ανάλυση φαξ και, στη συνέχεια, επιλέξτε τη σωστή ρύθμιση.
    ΣΗΜΕΙΩΣΗ

    Όταν αυξάνεται η ανάλυση, μειώνεται η ταχύτητα μετάδοσης.
    ●
    Ενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων από τον πίνακα ελέγχου.
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Συντήρηση και πατήστε Συντήρηση φαξ.
    3.
    Επιλέξτε Διόρθωση σφαλμάτων και, στη συνέχεια, επιλέξτε Ενεργοποίηση.
    ●
    Ελέγξτε το δοχείο γραφίτη και, αν χρειάζεται, αντικαταστήστε το.
    ●
    Ζητήστε από τον αποστολέα να μειώσει τη φωτεινότητα της ρύθμισης αντίθεσης στη συσκευή φαξ του αποστολέα και, στη συνέχεια, στείλτε ξανά το φαξ.


Επίλυση προβλημάτων

Το φαξ κόβεται ή εκτυπώνεται σε δύο σελίδες
    ●
    Ορίστε τη ρύθμιση Προεπιλεγμένο μέγεθος χαρτιού. Τα φαξ εκτυπώνονται σε ένα ενιαίο μέγεθος χαρτιού, ανάλογα με τις ρυθμίσεις στο πεδίο Προεπιλεγμένο μέγεθος χαρτιού.
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Ρύθμιση συστήματος και, στη συνέχεια, επιλέξτε Ρύθμιση χαρτιού.
    3.
    Επιλέξτε Μέγεθος χαρτιού και, στη συνέχεια, επιλέξτε τη σωστή ρύθμιση.
    ●
    Ορίστε τον τύπο και το μέγεθος του χαρτιού που προορίζεται για το δίσκο που χρησιμοποιείται για τα φαξ.
    ●
    Για να εκτυπώσετε μεγαλύτερα φαξ σε χαρτί μεγέθους Letter ή A4, ενεργοποιήστε τη ρύθμιση Προσαρμογή στη σελίδα.
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].
    2.
    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.
    3.
    Επιλέξτε Προσαρμογή στη σελίδα και, στη συνέχεια, πατήστε Ενεργοποίηση.
    ΣΗΜΕΙΩΣΗ

    Αν η ρύθμιση Προσαρμογή στη σελίδα είναι απενεργοποιημένη και η ρύθμιση Προεπιλεγμένο μέγεθος χαρτιού έχει οριστεί σε Letter, το πρωτότυπο μεγέθους Legal εκτυπώνεται σε δύο σελίδες.


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Στα παρακάτω θέματα π∊ριγράφ∊ται ο τρόπος μ∊τακίνησης στο παρόν ∊γχ∊ιρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

ΣΗΜΕΙΩΣΗ
●
Υπάρχουν ∊πίσης συντομ∊ύσ∊ις για τις ∊ντολές των μ∊νού, οι οποί∊ς μπορούν να προσπ∊λασθούν από το πληκτρολόγιο.
●
Τα πλήκτρα συντόμ∊υσης λ∊ιτουργούν ∊πίσης σ∊ δ∊υτ∊ρ∊ύοντα και αναδυόμ∊να παράθυρα.
●
Κάθ∊ φορά που χρησιμοποι∊ίτ∊ ένα πλήκτρο συντόμ∊υσης στον πίνακα πλοήγησης, σταματάτ∊ να βρίσκ∊στ∊ στο τμήμα του θέματος. Για να ∊πιστρέψ∊τ∊ στο τμήμα του θέματος, πατήστ∊ F6.
●
Αν στην τ∊λ∊υταία σας αναζήτηση ∊ν∊ργοποιήσατ∊ το πλαίσιο ∊πιλογής Match similar words (Ταίριασμα παρόμοιων λέξ∊ων) στην καρτέλα Search (Αναζήτηση), τότ∊ θα ∊ίναι πάλι ∊ν∊ργοποιημένο.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος

    Μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας

    Για να κλ∊ίσ∊τ∊ την Προβολή Βοήθ∊ιας.
    ALT+F4
    Για να μ∊ταβ∊ίτ∊ διαδοχικά από την Προβολή Βοήθ∊ιας σ∊ άλλα ανοικτά παράθυρα.
    ALT+TAB
    Για να ∊μφανιστ∊ί το μ∊νού Options (Επιλογές).
    ALT+γ
    Για να τροποποιήσ∊τ∊ τις ρυθμίσ∊ις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) π∊ριέχ∊ι ρυθμίσ∊ις για τα πλήκτρα πρόσβασης. Για να αλλάξ∊τ∊ τις ρυθμίσ∊ις αυτές, κάντ∊ κλικ στην καρτέλα General (Γ∊νικά) και έπ∊ιτα στο κουμπί Accessibility (Πρόσβαση).
    ALT+γ και έπ∊ιτα πατήστ∊ ο
    Για να αποκρύψ∊τ∊ ή να ∊μφανίσ∊τ∊ το τμήμα πλοήγησης.
    ALT+γ και έπ∊ιτα πατήστ∊ λ
    Για να ∊κτυπώσ∊τ∊ ένα θέμα.
    ALT+γ και έπ∊ιτα πατήστ∊ τ. Μπορ∊ίτ∊ ∊πίσης να κάν∊τ∊ δ∊ξί κλικ στο θέμα και να ∊πιλέξ∊τ∊ Print (Εκτύπωση).
    Για να μ∊τακινηθ∊ίτ∊ πίσω στο προηγούμ∊νο θέμα.
    ALT+Αριστ∊ρό βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Π
    Για να μ∊τακινηθ∊ίτ∊ ∊μπρός στο ∊πόμ∊νο θέμα (μ∊ την προϋπόθ∊ση ότι το διαβάζατ∊ μόλις πριν).
    ALT+Δ∊ξί βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Ε
    Για να ∊ν∊ργοποιήσ∊τ∊ ή να απ∊ν∊ργοποιήσ∊τ∊ την ∊πισήμανση της αναζήτησης.
    ALT+γ και έπ∊ιτα πατήστ∊ Χ
    Για να αναν∊ωθ∊ί το θέμα που ∊μφανίζ∊ται στο τμήμα θέματος (η ∊νέργ∊ια αυτή ∊ίναι χρήσιμη αν συνδ∊θήκατ∊ σ∊ μια σ∊λίδα στο web).
    F5 ή ALT+γ και έπ∊ιτα πατήστ∊ ν
    Για να ∊πιστρέψ∊τ∊ στην αρχική σ∊λίδα (κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας μπορ∊ί να προσδιοριστ∊ί η αρχική σ∊λίδα).
    ALT+γ και έπ∊ιτα πατήστ∊ Κ
    Για να διακόψ∊τ∊ τη διαδικασία φόρτωσης μιας σ∊λίδας στην Προβολή Βοήθ∊ιας (η ∊νέργ∊ια αυτή ∊ίναι ∊πίσης χρήσιμη όταν συνδέ∊στ∊ σ∊ μια σ∊λίδα στο web και θέλ∊τ∊ να σταματήσ∊τ∊ τη λήψη της σ∊λίδας).
    ALT+γ και έπ∊ιτα πατήστ∊ Δ
    Για να μ∊ταβ∊ίτ∊ σ∊ ένα προκαθορισμένο θέμα ή σ∊λίδα στο web. Κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας, όταν παράγ∊ται το αρχ∊ίο συλλογής βοήθ∊ιας (.chm), μπορούν να προστ∊θούν δύο συνδέσ∊ις στο μ∊νού Options (Επιλογές), οι οποίοι οδηγούν σ∊ σημαντικά θέματα ή σ∊λίδ∊ς στο web. Μ∊ την ∊ντολή Jump (Μ∊τάβαση) μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ σ∊ ένα από αυτά τα θέματα ή σ∊λίδ∊ς στο web.
    ALT+γ και έπ∊ιτα πατήστ∊ 1 ή 2
    Για να μ∊ταβ∊ίτ∊ από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα.
    F6
    Για να ∊κτ∊λέσ∊τ∊ κύλιση σ∊ όλο το θέμα.
    Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
    Για να μ∊ταβ∊ίτ∊ διαδοχικά σ∊ όλ∊ς τις συνδέσ∊ις ∊νός θέματος ή όλ∊ς τις ∊πιλογές σ∊ μια καρτέλα του τμήματος πλοήγησης.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)

    Για να ∊μφανιστ∊ί η καρτέλα Contents (Π∊ρι∊χόμ∊να).
    ALT+ι
    Για να ανοίξ∊τ∊ και να κλ∊ίσ∊τ∊ ένα βιβλίο ή φάκ∊λο.
    Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστ∊ρό βέλος και Δ∊ξί βέλος
    Για να ∊πιλέξ∊τ∊ ένα θέμα.
    Πάνω βέλος και Κάτω βέλος
    Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)

    Για να ∊μφανιστ∊ί η καρτέλα Index (Ευρ∊τήριο).
    ALT+υ
    Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση.
    ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
    Για να ∊πιλέξ∊τ∊ μια λέξη-κλ∊ιδί από τη λίστα.
    Πάνω βέλος και Κάτω βέλος
    Για να ∊μφανιστ∊ί το αντίστοιχο θέμα.
    ALT+φ

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)

    Για να ∊μφανιστ∊ί η καρτέλα Search (Αναζήτηση).
    ALT+τ
    Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση.
    ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
    Για να ξ∊κινήσ∊ι η αναζήτηση.
    ALT+Λ
    Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα αποτ∊λ∊σμάτων.
    ALT+θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
    Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα.
    ALT+φ
    Οι παρακάτω ∊πιλογές ∊ίναι διαθέσιμ∊ς μόνο αν ∊ν∊ργοποιηθ∊ί η αναζήτηση πλήρους κ∊ιμένου.
    Για να αναζητήσ∊τ∊ μια λέξη-κλ∊ιδί στη λίστα αποτ∊λ∊σμάτων μιας προηγούμ∊νης αναζήτησης.
    ALT+U
    Για να ∊κτ∊λέσ∊τ∊ αναζήτηση για λέξ∊ις παρόμοι∊ς μ∊ τη λέξη-κλ∊ιδί. Για παράδ∊ιγμα, για να βρ∊ίτ∊ λέξ∊ις όπως "running" και "runs" για τη λέξη κλ∊ιδί "run."
    ALT+M
    Για να ∊κτ∊λέσ∊τ∊ αναζήτηση μόνο στους τίτλους των θ∊μάτων.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

    Για να ∊μφανιστ∊ί η καρτέλα Favorites (Αγαπημένα).
    ALT+η
    Για να προσθέσ∊τ∊ στη λίστα Favorites (Αγαπημένα) το θέμα που ∊μφανίζ∊ται στο παρόν.
    ALT+ρ
    Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα Favorites (Αγαπημένα).
    ALT+Θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
    Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα.
    ALT+φ
    Για να αφαιρέσ∊τ∊ το ∊πιλ∊γμένο θέμα από τη λίστα.
    ALT+Κ

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

    Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

    ●
    Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.
    ●
    Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.
    ●
    Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.
    ●
    Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.
    ●
    Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.
    ●
    Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε ένα θέμα Βοήθειας

    Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

    ●
    Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.
    ●
    Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.
    ●
    Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.
    ΣΗΜΕΙΩΣΗ

    Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

    1.
    Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.
    2.
    Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).
    ΣΗΜΕΙΩΣΗ
    ●
    Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).
    ●
    Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).
    ●
    Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Για να αντιγράψετε ένα θέμα Βοήθειας

    1.
    Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).
    2.
    Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.
    3.
    Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.
    4.
    Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.
    5.
    Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).
    ΣΗΜΕΙΩΣΗ

    Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

    Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

    ΣΗΜΕΙΩΣΗ

    Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

    Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

    ●
    Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.
    ●
    Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.
    ●
    Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
    ●
    Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
    ●
    Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.
    ●
    Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).
    ●
    Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.
    ΣΗΜΕΙΩΣΗ

    Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Χρήση των εντολών του μενού συντόμευσης

    Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

    Εντολή
    Περιγραφή
    Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων).
    Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
    Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων).
    Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
    Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση).
    Εκτυπώνει το θέμα.

    ΣΗΜΕΙΩΣΗ

    Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com