HP LaserJet Pro MFP M225, M226

Kasutusjuhend

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Eesti

Kaubamärgi- ja autoriõiguseteave

    Autoriõigus ja litsents

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

    Siin sisalduvat teavet võib ette teatamata muuta.

    Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

    Osa number: CF484-90910

    Edition 1, 10/2014

    Kaubamärkide nimetused

    Adobe®, Adobe Photoshop®, Acrobat® ja PostScript® on ettevõttele Adobe Systems Incorporated kuuluvad kaubamärgid.

    Apple ja Apple'i logo on ettevõtte Apple Computer, Inc. registreeritud kaubamärgid USA-s ja teistes riikides/regioonides. iPod on ettevõtte Apple Computer, Inc. kaubamärk. iPod on mõeldud vaid juriidiliseks või õigusi omava üksuse volitusega kopeerimiseks. Ärge varastage muusikat.

    Microsoft®, Windows®, Windows® XP ja Windows Vista® on Microsoft Corporation'i USA-s registreeritud kaubamärgid.

    UNIX® on ettevõtte The Open Group registreeritud kaubamärk.


Seadme sissejuhatus

  • Toote võrdlus
  • Toote vaated
  • Toote riistvara seadistamine ja tarkvara installimine
Lisateave:

Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

●
Installimine ja konfigureerimine
●
Õppimine ja kasutamine
●
Probleemide lahendamine
●
Tarkvarauuenduste alla laadimine
●
Tugifoorumites osalemine
●
Garantii- ja normatiivse teabe saamine


Seadme sissejuhatus

Toote võrdlus

Mudeli nimi
Tootenumber
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Seadme mõõtmed
Kõrgus
371 mm
371 mm
371 mm
371 mm
371 mm
Sügavus
408 mm
408 mm
408 mm
408 mm
408 mm
Laius
443 mm
443 mm
443 mm
443 mm
443 mm
Kaal, toonerikassetiga
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Paberikäsitsus
Eelistatud sisendsalv (1. salv, 10-leheline jõudlus)
Peamine sisendsalv (2. salv, 250-leheline jõudlus)
Standardne väljund (100-leheline jõudlus)
Automaatne dupleksprintimine
Toetatud operatsioonisüsteemid
Windows XP, 32-bitine, SP2 ja uuem
32- ja 64-bitine Windows Vista
32- ja 64-bitine Windows 7
32- ja 64-bitine Windows 8
32- või 64-bitine Windows 8.1
Windows 2003 Server, 32-bitine, SP1 ja uuem, ainult printeri- ja skanneridraiverid
Windows 2003 Server, 64-bitine, SP1 ja uuem, ainult printeridraiver, kasutades printeri lisamise viisardit
Windows 2003 Server, Standard ja Enterprise väljalase, ainult printeri- ja skanneridraiverid
Windows 2003 R2 Server, 32-bitine, Standard ja Enterprise väljalase, ainult printeri- ja skanneridraiverid
Windows 2003 R2 Server, 64-bitine, Standard ja Enterprise väljalase, ainult printeridraiver, kasutades printeri lisamise viisardit
Windows 2008 Server, 32-bitine ja 64-bitine, (SP1 ja uuem), ainult printeri- ja skanneridraiverid
Windows 2008 R2 Server, 64-bitine, ainult printeri- ja skanneridraiverid
Windows 2008 R2 Server, 64-bitine, SP1, ainult printeri- ja skanneridraiverid
Windows 2008 Server, Standard ja Enterprise väljalase, ainult printeri- ja skanneridraiverid
Windows 2012 R2 Server, 64-bitine, ainult printeridraiver, kasutades printeri lisamise viisardit
Windows 2012 Server, 64-bitine, ainult printeridraiver, kasutades printeri lisamise viisardit
Mac OS X v10.7–v10.9
Windowsi toega printeri- ja skanneridraiverid
HP PCL6 diskreetne printeridraiver
See printeridraiver on CD-ga kaasas kui vaikimisi printeridraiver.
HP skanneridraiver
See draiver on CD-ga kaasas.
HP UPD PCL5c printeridraiver
Allalaadimiseks saadaval
HP UPD PCL6 printeridraiver
Allalaadimiseks saadaval
HP UPD PS printeridraiver
Allalaadimiseks saadaval
Ühenduvus
Hi-Speed USB 2.0
10/100 Ethernet LAN-ühendus
Traadita võrguühendus
Vahetu USB-port ilma arvutita printimiseks ja skannimiseks
Mälu
256 MB RAM
Juhtpaneeli kuva
2-realine LCD-ekraan
Värviline graafiline puuteekraan
Printimine
Prindib 25 lehte minutis (lk/min) A4-formaadis paberile ja 26 lk/min Letter-formaadis paberile
Kopeerimine
Tasaskanner toetab paberi formaate kuni A4 või Letter
Dokumendisöötur toetab kuni Legal-formaadis paberit
(Kopeerimine kiirusega kuni 15 lk/min)
Kopeerimislahutus 300 punkti tolli kohta (dpi)
Skannimine
Tasaskanner toetab paberi formaate kuni A4 või Letter
Dokumendisöötur toetab kuni Legal-formaadis paberit
Skannimise eraldusvõime kuni 1200 punkt/tolli
Värviline skannimine
Sisseehitatud tarkvara Optical Character Recognition (OCR) pakub tuge täiendavatele OCR-failitüüpidele HP Scanis: otsitavad PDF-id (.pdf), Rich Text (.rtf) ja Text (.txt)
Skaneerimine meilisõnumisse
Skannimine võrgukausta
Skannimine USB-le
Faks
V.34 koos kahe RJ-11 faksipordiga

Sellest jaotisest leiate järgmised teemad

  • Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus
  • Nõuded töökeskkonnale


Seadme sissejuhatus

Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus

    Ajakohase teabe leiate www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    ETTEVAATUST.

    Toitenõuded sõltuvad riigist/regioonist, kus toode osteti. Tööpinget ei tohi muuta. See kahjustab toodet ja tühistab toote garantii.


Seadme sissejuhatus

Nõuded töökeskkonnale

    Keskkond
    Soovituslik
    Lubatud
    Temperatuur
    17 kuni 25 °C
    15 kuni 30 °C
    Suhteline niiskus
    30 kuni 70% suhteline õhuniiskus (RH)
    10 kuni 80% suhteline õhuniiskus
    Kõrgus merepinnast
    Ei kehti
    0 kuni 3048 m


Seadme sissejuhatus

Toote vaated
  • Toote eestvaade
  • Printeri tagantvaade
  • Juhtpaneeli vaade


Seadme sissejuhatus

Toote eestvaade

    1
    Käepide skanneri kaane tõstmiseks
    2
    Dokumendisööturi sisendsalv (ummistuste eemaldamiseks tõstke salve)
    3
    Dokumendisööturi väljundsalv
    4
    Juhtpaneel (lihtsamas vaatamiseks üles kallutatav)
    dn-mudelid: LCD-juhtpaneel
    dw-mudelid: graafilise puuteekraaniga juhtpaneel
    5
    Sisse-/väljalülitusnupp
    6
    Mudeli nimi
    7
    Eelistatud sisendsalv (1. salv)
    8
    Peamine sisendsalv (2. salv)
    9
    Väljundsalv
    10
    Käepide ülemise kaane avamiseks (ligipääs toonerikassetile ja ummistuste puhastamiseks)
    11
    Vahetu USB-port ilma arvutita printimiseks ja skannimiseks (ainult dw-mudelid)


Seadme sissejuhatus

Printeri tagantvaade

    1
    Tagumine luuk (juurdepääs ummistuste kõrvaldamiseks)
    2
    Etherneti port
    3
    Kiire USB 2.0
    4
    Faksi nn „liin seesˮ port, et lisada seadmele faksi telefoniliin
    5
    Telefoni nn „liin väljasˮ port, et lisata lisatelefon, automaatvastamisseade või muu seade
    MÄRKUS.

    See port on kaetud kummikorgiga. Pordile ligi pääsemiseks tõmmake kork ülemisest nurgast alla.
    6
    Toitepistik
    7
    Tootenumbri ja seerianumbri silt
    8
    Kaabel-tüüpi turvaluku pesa


Seadme sissejuhatus

Juhtpaneeli vaade

Sellest jaotisest leiate järgmised teemad

  • M225dn, M225rdn ja M226dn juhtpaneel
  • M225dw ja M226dw juhtpaneel


Seadme sissejuhatus

M225dn, M225rdn ja M226dn juhtpaneel

    1
    Faksimise alustamise nupp
    Alustab faksimist
    2
    Tähelepanu indikaator
    Osutab toote vigadele, tühjale salvele või muule tähelepanu vajavale olukorrale
    3
    Märgutuli Valmis
    Näitab, et seade on töövalmis.
    4
    Häälestusnupp
    Avab häälestusmenüü
    5
    Vasak-noole nupp
    Liigutab kursori vasakule või kerib läbi menüüvalikute
    6
    OK nupp
    Kinnitab seadistuse või tehtava toimingu
    7
    Parem-noole nupp
    Liigutab kursori paremale või kerib läbi menüüvalikute
    8
    Sisse-/väljalülitusnupp
    Lülitab toote sisse või välja
    9
    Tühistamisnupp
    Kustutab seaded, tühistab praeguse töö või väljub praegusest menüüst
    10
    Koopiaseadete nupp
    Avab koopiaseadete menüü
    11
    Heledam/tumedam nupp
    Reguleerib hetkel aktiivse kopeerimistöö tumedusseadistust
    12
    Koopiate arvu nupp
    Määrab koopiate arvu
    13
    Nupp Tagasi
    Naaseb eelmisele ekraanile
    14
    Kopeerimise alustamise nupp
    Alustab koopiatööd
    15
    ePrinti nupp
    Avab veebiteenuste menüü
    16
    Numbriklaviatuur
    Faksinumbrite sisestamiseks või menüüvalikute valimiseks
    17
    Faksi kordusvalimise nupp
    Valib eelmise faksi saatmisel kasutatud faksinumbrid


Seadme sissejuhatus

M225dw ja M226dw juhtpaneel

    1
    HP veebiteenuste nupp
    Annab kiire juurdepääsu HP veebiteenuste funktsioonidele, sh HP ePrint
    2
    Häälestusnupp
    Avab häälestusmenüü
    3
    Traadita võrgu nupp
    Annab juurdepääsu menüüle Traadita võrk ja traadita võrgu oleku andmetele
    MÄRKUS.

    Kui toode on ühendatud traadita võrguga, muutub see ikoon signaalitugevuse ribadeks.
    4
    Võrgu nupp
    Annab juurdepääsu võrguseadetele ja -andmetele
    MÄRKUS.

    See nupp kuvatakse vaid siis, kui toode on ühendatud traadiga võrguga.
    5
    Teabenupp
    Annab teavet toote oleku kohta
    6
    Tarvikute nupp
    Annab teavet tarvikute oleku kohta
    7
    Nupp Help (Spikker)
    Annab juurdepääsu juhtpaneeli spikrisüsteemile.
    8
    Sisse-/väljalülitusnupp
    Lülitab toote sisse või välja.
    9
    Parem-noole nupp
    Liigutab kursori paremale või kuva järgmisele ekraanile
    MÄRKUS.

    See nupp süttib vaid siis, kui praegusel kuval saab seda funktsiooni kasutada.
    10
    Tühistamisnupp
    Kustutab sätted, tühistab praeguse töö või väljub praeguselt ekraanilt
    MÄRKUS.

    See nupp süttib vaid siis, kui praegusel kuval saab seda funktsiooni kasutada.
    11
    Rakenduste nupp
    Annab ligipääsu menüüle Rakendused, et valitud veebirakendustest otse printida
    12
    Faksimise nupp
    Annab juurdepääsu faksimisfunktsioonile
    13
    Skannimisnupp
    Annab juurdepääsu skannimisfunktsioonidele:
    ●
    Skannimine USB-draivile
    ●
    Skannimine võrgukausta
    ●
    Skannimine e-posti
    14
    USB nupp
    Annab juurdepääsu menüüle USB-välkmälu
    15
    Kopeerimisnupp
    Annab juurdepääsu kopeerimisfunktsioonile
    16
    Seadme olek
    Annab teavet toote üleüldise oleku kohta
    17
    Nupp Tagasi
    Naaseb eelmisele ekraanile
    MÄRKUS.

    See nupp süttib vaid siis, kui praegusel kuval saab seda funktsiooni kasutada.
    18
    Vasak-noole nupp
    Liigutab kursori vasakule või kuva eelmisele ekraanile
    MÄRKUS.

    See nupp süttib vaid siis, kui praegusel kuval saab seda funktsiooni kasutada.
    19
    Avakuva nupp
    Annab juurdepääsu koduekraanile
    20
    Traadita võrgu märgutuli
    Näitab, et traadita võrk on lubatud. Märgutuli vilgub, kui seade üritab luua traadita võrguga ühendust.


Seadme sissejuhatus

Toote riistvara seadistamine ja tarkvara installimine

    Peamisi seadistamise juhiseid vaadake tootega kaasasolevast riistvara installimise kasutusjuhendist. Täiendavate juhiste saamiseks külastage HP tuge veebis.

    Minge lehele www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226, et saada HP toote kohta põhjalikku abi: Leiate abi järgmiste teemade kohta.

    ●
    Installimine ja konfigureerimine
    ●
    Õppimine ja kasutamine
    ●
    Probleemide lahendamine
    ●
    Tarkvarauuenduste alla laadimine
    ●
    Tugifoorumites osalemine
    ●
    Garantii- ja normatiivse teabe saamine


Paberisalved

  • Toetatud paberiformaadid ja -tüübid
  • Laadimine eelistatud sisendsalve (1. salv)
  • Laadimine peamisesse sisendsalve (2. salv)
Lisateave:

Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

●
Installimine ja konfigureerimine
●
Õppimine ja kasutamine
●
Probleemide lahendamine
●
Tarkvarauuenduste alla laadimine
●
Tugifoorumites osalemine
●
Garantii- ja normatiivse teabe saamine


Paberisalved

Toetatud paberiformaadid ja -tüübid
  • Toetatud paberiformaadid
  • Toetatavad paberitüübid


Paberisalved

Toetatud paberiformaadid
    MÄRKUS.

    Parimate tulemuste saavutamiseks valige enne printimise alustamist printeridraiveris õige paberi formaat ja tüüp.

    Mõõtmed
    Mõõtmed
    Eelistatud sisendsalv (1. salv)
    Peamine sisendsalv (2. salv)
    Automaatne kahepoolne printimine
    Letter
    216 x 279 mm /

    Legal
    216 x 356 mm /

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm /

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm /

    A5
    148 x 210 mm /

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm /

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16 k
    195 x 270 mm

    16 k
    184 x 260 mm

    16 k
    197 x 273 mm /

    Jaapani postkaart
    Postkaart (JIS)
    100 x 148 mm / 3,9 x 5,8 tolli

    Jaapani pööratud topeltpostkaart
    Kahepoolne postkaart (JIS)
    200 x 148 mm

    Ümbrik #10
    105 x 241 mm /

    Monarh ümbrik
    98 x 191 mm

    Ümbrik B5
    176 x 250 mm

    Ümbrik C5
    162 x 229 mm

    Ümbrik DL
    110 x 220 mm /

    Kohandatud
    76 x 127 mm kuni 216 x 356 mm /


Paberisalved

Toetatavad paberitüübid
    MÄRKUS.

    Parimate tulemuste saavutamiseks valige enne printimise alustamist printeridraiveris õige paberi formaat ja tüüp.

    Tippige
    Ühepoolne või käsitsi kahepoolne printimine
    Automaatne kahepoolne printimine
    Tavaline

    HP EcoSMART Lite

    Kerge 60−74 g

    Vahepealne 85–95 g

    Keskmine kaal 96−110 g

    Raske 111–130 g

    Väga raske 131−175 g

    Läbipaistvus

    Etiketid

    Kirjaplank

    Ümbrik

    Eelprinditud

    Eelaugustatud

    Värviline

    Büroopaber

    Ümbertöödeldud

    Kare

    Pärgament


Paberisalved

Laadimine eelistatud sisendsalve (1. salv)
    MÄRKUS.

    Uue paberi lisamisel eemaldage kindlasti kogu paber söötesalvest ja koputage paberipakk ühtlaseks. Ärge tuulutage paberit. See aitab vältida mitme lehe korraga printerisse söötmist ja sellest tingitud ummistusi. Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud.

    1.
    Sisestage paber söötesalve esiküljega ülespoole, ülemine serv ees.

    Paberi suund salves varieerub olenevalt prinditöö tüübist. Lisateavet leiate jaotisest 1. salve paberi suund.

    Asetage paber salve.

    2.
    Reguleerige paberijuhikuid seni, kuni need vastu paberit puutuvad.

    1. salve paberi suund
    Paberi tüüp
    Dupleksrežiim
    Paberi laadimine
    Eelprinditud või päis
    Ühepoolne printimine või käsitsi kahepoolne printimine
    Ülespidi
    Ülaserv printeri pool

    Eelaugustatud
    Ühepoolne printimine või käsitsi kahepoolne printimine
    Ülespidi
    Augud printeri vasakul poolel

    Ümbrikud
    Ühepoolne printimine
    Ülespidi
    Ülemine serv salve paremal pool, margiga pool siseneb tootesse viimasena


Paberisalved

Laadimine peamisesse sisendsalve (2. salv)
    MÄRKUS.

    Uue paberi lisamisel eemaldage kindlasti kogu paber söötesalvest ja koputage paberipakk ühtlaseks. Ärge tuulutage paberit. See aitab vältida mitme lehe korraga printerisse söötmist ja sellest tingitud ummistusi. Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud.

    1.
    Avage tolmukate.

    2.
    Laadige paber salve. Veenduge, et paber mahub sakkide alla ning on allpool maksimaalse kõrguse näidikuid.

    Paberi suund salves varieerub olenevalt prinditöö tüübist. Lisateavet leiate jaotisest 2. salve paberi suund.

    Asetage paber salve.

    3.
    Seadke paberijuhikud tihedalt vastu paberit.

    4.
    Sulgege tolmukate.

    2. salve paberi suund
    Paberi tüüp
    Dupleksrežiim
    Paberi laadimine
    Eelprinditud või päis
    Ühepoolne printimine või kahepoolne printimine
    Ülespidi
    Ülaserv printeri pool

    Eelaugustatud
    Ühepoolne printimine või kahepoolne printimine
    Ülespidi
    Augud printeri vasakul poolel


Osad, tarvikud ja lisavarustus

  • Osade, lisavarustuse ja tarvikute tellimine
  • Toonerikasseti vahetamine
Lisateave:

Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

●
Installimine ja konfigureerimine
●
Õppimine ja kasutamine
●
Probleemide lahendamine
●
Tarkvarauuenduste alla laadimine
●
Tugifoorumites osalemine
●
Garantii- ja normatiivse teabe saamine


Osad, tarvikud ja lisavarustus

Osade, lisavarustuse ja tarvikute tellimine

Sellest jaotisest leiate järgmised teemad

  • Tellimine
  • Tarvikud ja lisaseadmed


Osad, tarvikud ja lisavarustus

Tellimine

    Tarvikute ja paberi tellimine
    www.hp.com/go/suresupply
    Ehtsate HP osade või lisavarustuse tellimine
    www.hp.com/buy/parts
    Tellimine teenindust või toetajaid kasutades
    Võtke ühendust HP-volitusega teeninduse või toetajaga.
    Tellimine HP sisseehitatud veebiserverit (Embedded Web Server, EWS) kasutades
    Kirjutage printeri IP-aadress või hosti nimi oma arvutis asuva veebilehitseja aadressi/URL-i väljale. Sisseehitatud veebiserver sisaldab linki HP veebilehele SureSupply, mis pakub HP originaaltarvikute soetamise võimalusi.


Osad, tarvikud ja lisavarustus

Tarvikud ja lisaseadmed

    Üksus
    Kirjeldus
    Osa number
    HP 83A toonerikassett
    Asendustoonerikassett
    CF283A
    HP 83X toonerikassett
    Suuremahuline asendustoonerikassett
    CF283X
    HP 88A toonerikassett
    Asendustoonerikassett vaid Hiina ja India jaoks
    CC388A
    USB-kaabel
    2-meetrine standardne USB-ga ühildatav seadmepistmik
    C6518A


Osad, tarvikud ja lisavarustus

Toonerikasseti vahetamine

    Kui prindikassett läheneb tööea lõpule, kuvatakse asenduse tellimise vajalikkust väljendav viip. Te võite jätkata sama kassetiga kuni tooneri jaotamine kassetis ei anna enam vastuvõetavat trükikvaliteeti.

    Juhtpaneelil kuvatakse teist teadet, kui toonerikassett jõuab olekusse „väga madal”.

    1.
    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

    2.
    Avage ülemine kaas.

    Avage ülemine kaas

    3.
    Eemaldage toonerikassett.

    4.
    Eemaldage kotist uus printerikassett. Asetage kasutatud prindikassett ümbertöötlemiseks kotti tagasi.

    Eemalda uus toonerikassett pakendist

    5.
    Haarake printerikasseti mõlemast küljest ja eemaldage tooner, raputades õrnalt printerikassetti.
    ETTEVAATUST.

    Ärge katsuge rulli katikut või pinda.

    Raputage toonerikassetti õrnalt

    6.
    Painutage lahti kasseti vasakus küljes olev sulgeva lindi kinnitus. Tõmmake kinnitust, kuni lint tuleb kassetist täiesti välja. Pange lapats ja lint printerikasseti karpi, et need ringlussevõtuks tagastada.

    7.
    Joondage toonerikassett printeri sees olevate joonte järgi, seejärel sisestage toonerikassett, kuni see on kindlalt paigas.

    Sisestage uus kassett

    8.
    Sulgege ülemine kaas.

    Sulgege ülemine kaas

    9.
    Laske skanneri kaas alla.

    Laske skanneri kaas alla


Printimine

  • Prinditööd (Windows)
  • Prinditööd (Mac OS X)
  • Funktsiooni HP Wireless Direct Printing häälestamine
  • Mobiilne printimine
  • Töö USB-liidesega otseprintimise kasutamine (ainult dw-mudelid)
Lisateave:

Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

●
Installimine ja konfigureerimine
●
Õppimine ja kasutamine
●
Probleemide lahendamine
●
Tarkvarauuenduste alla laadimine
●
Tugifoorumites osalemine
●
Garantii- ja normatiivse teabe saamine


Printimine

Prinditööd (Windows)
  • Printimine (Windows)
  • Automaatne kahepoolne printimine (Windows)
  • Käsitsi mõlemale lehepoolele printimine (Windows)
  • Mitme lehekülje ühele lehele printimine (Windows)
  • Paberi tüübi valimine (Windows)
  • Täiendavad printimisülesanded


Printimine

Printimine (Windows)

    Järgmine toiming kirjeldab põhilist printimistoimingut Windowsis.

    1.
    Valige tarkvaraprogrammis suvand Printimine.
    2.
    Valige printerite nimekirjast toode. Seadete muutmiseks klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et prindidraiver avada.
    MÄRKUS.

    Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    Toote valimise ekraan

    3.
    Klõpsake või puudutage prindidraiveri vahekaarte, et saadaval olevaid suvandeid konfigureerida. Näiteks määrake paberi suund vahekaardil Finishing (Viimistlemine) ning paberi allikas, paberi tüüp, paberi suurus ja kvaliteediseaded vahekaardil Paper/Quality (Paber/kvaliteet).

    4.
    Klõpsake või puudutage nuppu OK, et dialoogikasti Printimine. Valige sellelt ekraanilt prinditavate koopiate arv.
    5.
    Töö printimisek klõpsake või puudutage nuppu OK.


Printimine

Automaatne kahepoolne printimine (Windows)

    Kasutage seda toimingut toodete puhul, millele on automaatne dupleksija installitud. Kui tootele ei ole automaatset dupleksijat installitud või kui prindite paberitüüpidele, mida dupleksija ei toeta, saate mõlemale poolele printimist käsitsi valida.

    1.
    Valige tarkvaraprogrammis suvand Printimine.
    2.
    Valige printerite loendist toode ja vajutage või puudutage seejärel nuppu Atribuudid või Eelistused, et printeridraiver avada.
    MÄRKUS.

    Nupu nimi on erinevate tarkvarapogrammide puhul erinev.
    3.
    Klõpsake või puudutage vahekaarti Viimistlemine.
    4.
    Valige märkeruut Prindi mõlemale poole. Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid.
    5.
    Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Käsitsi mõlemale lehepoolele printimine (Windows)

    Kasutage seda toimingut toodete puhul, millel ei ole automaatset dupleksseadet installitud või printides paberit, mida dupleksseade ei toeta.

    1.
    Valige tarkvaraprogrammis suvand Printimine.
    2.
    Valige printerit loendist printer ja klõpsake või puudutage nuppu Atribuudid või Eelistused, et printeridraiver avada.
    MÄRKUS.

    Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.
    3.
    Klõpsake või puudutage vahekaarti Viimistlemine.
    4.
    Valige märkeruut Prindi mõlemale poole (käsitsi). Töö esipoole printimiseks klõpsake nuppu OK.
    5.
    Võtke väljastussalvest prinditud virn ja asetage see 1. salve.
    6.
    Küsimisel puudutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (Windows)

    1.
    Valige tarkvaraprogrammis suvand Printimine.
    2.
    Valige printerite loendist toode ja vajutage või puudutage seejärel nuppu Atribuudid või Eelistused, et printeridraiver avada.
    MÄRKUS.

    Nupu nimi on erinevate tarkvarapogrammide puhul erinev.
    3.
    Klõpsake või puudutage vahekaarti Viimistlemine.
    4.
    Valige rippmenüü loendist Lehekügede arv lehel lehekülgede arv ühel lehel.
    5.
    Valige õiged suvandid Prindi lehekülje äärised, Lehe järjestus ja Paigutus jaoks. Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid.
    6.
    Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Paberi tüübi valimine (Windows)

    1.
    Valige tarkvaraprogrammis suvand Printimine.
    2.
    Valige printerite loendist toode ja vajutage või puudutage seejärel nuppu Atribuudid või Eelistused, et printeridraiver avada.
    MÄRKUS.

    Nupu nimi on erinevate tarkvarapogrammide puhul erinev.
    3.
    Klõpsake või puudutage vahekaarti Paber/kvaliteet.
    4.
    Klõpsake rippmenüüst Paberi tüüp valikut Veel....
    5.
    Laiendage nimekirja: Tüüp on: suvandeid.
    6.
    Laiendage teie paberit kõige paremini kirjeldavate paberitüüpide kategooriat.
    7.
    Valige kasutatava paberi tüübi jaoks suvand ja klõpsake nuppu OK.
    8.
    Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid. Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Täiendavad printimisülesanded

    Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Eri prinditööde tegemiseks on saadaval juhised, nt järgmised:

    ●
    printimisotseteede ja eelseadistuste loomine ja kasutamine
    ●
    paberi formaadi valimine või tavalise paberi formaadi kasutamine
    ●
    lehekülje paigutuse valimine
    ●
    brošüüri loomine
    ●
    lehekülje mastaapimine selle sobitamiseks valitud paberiformaadiga
    ●
    esimese ja viimase lehekülje printimine teistsugusele paberile
    ●
    dokumendile vesimärkide printimine


Printimine

Prinditööd (Mac OS X)
  • Printimine (OS X)
  • Automaatselt mõlemale poolele printimine (OS X)
  • Käsitsi mõlemale poolele printimine (OS X)
  • Mitme lehekülje ühele lehele printimine (OS X)
  • Paberi tüübi valimine (OS X)
  • Täiendavad printimisülesanded


Printimine

Printimine (OS X)

    Järgmine toiming kirjeldab peamist printimistoimingut operatsioonisüsteemiga OS X.

    1.
    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.
    2.
    Valige toode.
    3.
    Klõpsake Näita üksikasju ja valige seejärel teisi menüüsid printimisseadete muutmiseks.
    4.
    Klõpsake nupule Prindi.


Printimine

Automaatselt mõlemale poolele printimine (OS X)
    MÄRKUS.

    Antud teave rakendub toodetel, millel on automaatne dupleksseade.
    MÄRKUS.

    See funktsioon on saadaval, kui installite HP printeridraiveri. See ei pruugi saadaval olla AirPrinti kasutades.

    1.
    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.
    2.
    Valige toode.
    3.
    Klõpsake Näita üksikasju ja seejärel klõpsake menüüd Paigutus.
    4.
    Valige ripploendist sidumissuvand Kahepoolne.
    5.
    Klõpsake nupule Prindi.


Printimine

Käsitsi mõlemale poolele printimine (OS X)
    MÄRKUS.

    See funktsioon on saadaval, kui installite HP printeridraiveri. See ei pruugi saadaval olla AirPrinti kasutades.

    1.
    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.
    2.
    Valige toode.
    3.
    Klõpsake Näita üksikasju ja seejärel klõpsake menüüd Käsidupleks.
    4.
    Klõpsake kastikest Käsidupleks ning valige sidumissuvand.
    5.
    Klõpsake nupule Prindi.
    6.
    Eemaldage printeri salvest 1 tühi paber.
    7.
    Võtke prinditud virn väljastussalvest ja asetage see söötesalve, prinditud pool allapoole.
    8.
    Küsimisel puudutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (OS X)

    1.
    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.
    2.
    Valige toode.
    3.
    Klõpsake Näita üksikasju ja seejärel klõpsake menüüd Paigutus.
    4.
    Valige ripploendis Lehekülgi lehe kohta lehekülgede arv, mida soovite igale lehele printida.
    5.
    Valige alas Paigutuse suund lehekülgede järjestus ja asetus lehel.
    6.
    Valige menüüst Äärised, milline äär iga lehel oleva lehekülje ümber printida.
    7.
    Klõpsake nupule Prindi.


Printimine

Paberi tüübi valimine (OS X)

    1.
    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.
    2.
    Valige toode.
    3.
    Klõpsake Näita üksikasju ja seejärel klõpsake menüüd Prindimaterjal ja kvaliteet või menüüd Paber/kvaliteet.
    4.
    Valige tüüp ripploendist Paberi tüüp.
    5.
    Klõpsake nupule Prindi.


Printimine

Funktsiooni HP Wireless Direct Printing häälestamine
    MÄRKUS.

    Funktsioon on saadaval ainult juhtmeta mudelite jaoks ja selle funktsiooni kasutamiseks võib toode nõuda püsivara uuendust.

    Funktsioon HP Wireless Direct Printing võimaldab teil printida traadita ühendusega mobiiliseadmest otse HP Wireless Directiga lubatud seadmesse, ilma et mobiiliseade tuleks ühendada loodud võrgu või Internetiga. Kasutage funktsiooni HP Wireless Direct traadita printimiseks järgmistest seadmetest:

    ●
    iPhone, iPad, või iTouch, mis kasutab Apple'i rakendust AirPrint või HP mobiilirakendust ePrint
    ●
    Mobiiliseadmed, kus käitatakse operatsioonisüsteeme Android või Symbian, mis kasutavad rakendust HP ePrint Home & Biz.
    ●
    Wi-Fi-ga ühilduv arvuti ükskõik millise operatsioonisüsteemiga.

    Funktsiooni HP Wireless Direct kohta lisateabe saamiseks minge veebilehele www.hp.com/go/wirelessprinting ja vajutage seejärel HP Wireless Direct.

    Funktsiooni HP Wireless Direct häälestamiseks juhtpaneelilt tehke järgmist.

    LCD-juhtpaneel

    1.
    Menüüde avamiseks vajutage seadme juhtpaneelil nuppu OK.
    2.
    Avage järgmised menüüd.
    ●
    Võrgu häälestamine
    ●
    Traadita ühenduse menüü
    ●
    Wireless Direct
    3.
    Valige valik Sees, seejärel vajutage nuppu OK. Seade salvestab seade ja juhtpaneel naaseb menüüsse Wireless Direct seaded.

    Puuteekraaniga juhtpaneel

    1.
    Puudutage seadme juhtpaneeli koduekraanil juhtmeta võrgu nuppu [image].
    2.
    Avage järgmised menüüd.
    ●
    Traadita ühenduse menüü
    ●
    Wireless Direct seadistus
    ●
    Sees/väljas
    3.
    Puudutage menüüelementi Sees. Seade salvestab seade ja juhtpaneel naaseb menüüsse Wireless Direct seaded.


Printimine

Mobiilne printimine

HP pakub mitmeid mobiilse printimise ja ePrinti lahendusi, et võimaldada juhtmevaba printimist HP printeriga kas sülearvutist, tahvelarvutist, nutitelefonist või teistest mobiilsetest seadmetest. Et teha selgeks enda jaoks parim valik, külastage veebilehte www.hp.com/go/LaserJetMobilePrinting (ainult inglise keeles).

  • HP ePrint e-posti kaudu
  • HP ePrint tarkvara
  • AirPrint


Printimine

HP ePrint e-posti kaudu

    Kasutage funktsiooni HP ePrint, et printida dokumente, saates neid meilimanustena mis tahes lubatud meilivahetusega seadmest seadme meiliaadressile.

    HP ePrinti kasutamiseks peab toode olema kooskõlas järgmiste nõuetega.

    ●
    Toode peab olema (traadita) võrguga ühendatud ja sellel peab olema juurdepääs Internetile.
    ●
    Tootes peavad olema lubatud HP veebiteenused ning toode peab olema HP Connectedis registreeritud
    LCD-juhtpaneel
    1.
    Leidke toote IP-aadress.
    a.
    Vajuatge toote juhtpaneelil nuppu Häälestus [image].
    b.
    Avage järgmised menüüd.
    ●
    Võrgu häälestamine
    ●
    Näita IP-aadressi
    2.
    HP sisseehitatud veebiserveri avamiseks sisestage arvutis veebibrauseri aadressireale seadme IP-aadress.
    3.
    Klõpsake HP sisseehitatud veebiserveri vahekaarti HP veebiteenused ja seejärel Luba. Toode lubab veebiteenused ja prindib seejärel välja teabelehe.

    Teabeleht sisaldab printeri koodi, mida saate kasutada oma HP toote HP Connectedis registreerimiseks.

    4.
    Minge HP ePrint konto loomiseks veebilehele www.hpconnected.com ja lõpetage seadistamistoiming.
    Puuteekraaniga juhtpaneel
    1.
    Puudutage toote juhtpaneeli koduekraanil nuppu Veebiteenused [image].
    2.
    Puudutage nuppu Luba veebiteenused. Toode lubab veebiteenused ja prindib seejärel välja teabelehe.

    Teabeleht sisaldab printeri koodi, mida saate kasutada oma HP toote HP Connectedis registreerimiseks.

    3.
    Minge HP ePrint konto loomiseks veebilehele www.hpconnected.com ja lõpetage seadistamistoiming.

    Oma toote kohta lisateabe saamiseks minge veebilehele www.hp.com/support.


Printimine

HP ePrint tarkvara

    HP ePrint tarkvaraga on lihtne Windowsi või Maci töölaualt või sülearvutist igasse HP ePrinti toega tootesse printida. Selle tarkvaraga on lihtne leida HP ePrinti toega tooteid, mis on teie HP Connected kontol registreeritud. HP sihtprinter võib asuda kontoris võik kus tahes maailmas.

    ●
    Windows. Pärast tarkvara installimist avage rakenduse suvand Prindi ja valige seejärel installitud printerite loendist HP ePrint. Printimissuvandite konfigureerimiseks klõpsake nuppu Properties (Atribuudid).
    ●
    Mac. Valige pärast tarkvara installimist File (Fail), Print (Prindi) ja seejärel valige PDF-i kõrval asuv nool (draiveri ekraani vasakus alumises nurgas). Valige HP ePrint.

    Windowsi puhul toetab tarkvara HP ePrint TCP/IP printimist kohalikus võrgus asuvatesse printeritesse (LAN või WAN) toetatud PostScript® toodetes.

    Windows ja Mac toetavad mõlemad IPP printimist LAN- või WAN-ühendusega võrguga ühendatud toodetest, millel on ePCL tugi.

    Windows ja Mac toetavad mõlemad ka PDF-dokumentide printimist avalikest printimiskohtadest ja rakenduse HP ePrint abil e-postist pilve kaudu printimist.

    Draiverite ja teabe saamiseks minge veebilehele www.hp.com/go/eprintsoftware.

    MÄRKUS.

    HP ePrint tarkvara on PDF-i töövoo utiliit Maci jaoks ega ole tehniliselt võttes printeridraiver.
    MÄRKUS.

    Tarkvara HP ePrint ei toeta USB-printimist.


Printimine

AirPrint

    Otseprintimine Apple'i AirPrinti kasutades on toetatud versioonis iOS 4.2 või uuemates versioonides. Kasutage AirPrinti, et printida iPadist, iPhone'ist (3GS või uuem) või iPodist (kolmas põlvkond või uuem) otse tootesse järgmistes rakendustes.

    ●
    E-post
    ●
    Fotod
    ●
    Safari
    ●
    iBooks
    ●
    Valige kolmanda osapoole rakendused

    AirPrinti kasutamiseks peab toode olema ühendatud sama juhtmevaba võrguga, millega Apple'i seade. Lisateabe saamiseks AirPrinti kasutamise kohta ja selle kohta, millised HP seadmed AirPrintiga ühilduvad, külastage selle toote veebitoe lehte.

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    MÄRKUS.

    AirPrint ei toeta USB-ühendusi.


Printimine

Töö USB-liidesega otseprintimise kasutamine (ainult dw-mudelid)

    1.
    Sisestage USB-välkmälu seadme esiküljel olevasse USB-porti.
    2.
    Avaneb menüü USB-välkmälu. Suvandite vahel liikumiseks puudutage noolenuppe.
    ●
    Dokumendi printimine
    ●
    Fotode vaatamine ja printimine
    ●
    Skannimine USB-draivile
    3.
    Dokumendi printimiseks puudutage ekraani Prindi dokumendid ja puudutage USB-draivil oleva kausta nime, kuhu soovite dokumendi talletada. Kui avaneb kokkuvõtte ekraan, saate seda sätete reguleerimiseks puudutada. Dokumendi printimiseks puudutage nuppu Prindi.
    4.
    Fotode printimiseks puudutage ekraani Vaata ja prindi fotosid ning seejärel iga foto eelvaatekujutist, et valida foto, mida soovite printida. Puudutage nuppu Valmis. Kui avaneb kokkuvõtte ekraan, saate seda sätete reguleerimiseks puudutada. Fotode printimiseks puudutage nuppu Prindi.
    5.
    Võtke väljastussalvest prinditud töö ja eemaldage USB-välkmälu.


Kopeerimine

  • Koopia tegemine
  • Kahepoolne kopeerimine (dupleksprintimine)
Lisateave:

Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

●
Installimine ja konfigureerimine
●
Õppimine ja kasutamine
●
Probleemide lahendamine
●
Tarkvarauuenduste alla laadimine
●
Tugifoorumites osalemine
●
Garantii- ja normatiivse teabe saamine


Kopeerimine

Koopia tegemine
    LCD-juhtpaneel

    1.
    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.
    2.
    Sulgege skanner.
    3.
    Vajutage toote juhtpaneelil nuppu Kopeerimismenüü [image].
    4.
    Erinevate dokumenditüüpide kopeerimiskvaliteedi optimeerimiseks avage menüü Optimize (Optimeeri). Valikute vahel liikumiseks kasutage noolenuppe ja valiku valimiseks vajutage nuppu OK. Kasutada on võimalik järgmisi koopiate kvaliteediseadeid.
    ●
    Automaatne valimine: kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline. See on vaikesäte.
    ●
    Segu: kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui graafilisi kujutisi.
    ●
    Tekst: kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul.
    ●
    Pilt: kasutage seda sätet peamiselt graafikat sisaldavate dokumentide puhul.
    5.
    Koopiate arvu reguleerimiseks vajutage koopiate arvu [image] nuppu.
    6.
    Määrake koopiate arv.
    7.
    Vajutage kopeerimise alustamiseks nuppu Alusta kopeerimist [image].

    Puuteekraaniga juhtpaneel

    1.
    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.
    2.
    Sulgege skanner.
    3.
    Puudutage toote juhtpaneeli koduekraanil nuppu Kopeeri.
    4.
    Et erinevate dokumenditüüpide kopeerimiskvaliteeti parandada, puudutage nuppu Settings (Seaded), seejärel kerige nupuni Optimize (Optimeeri) ja puudutage seda. Suvandite vahel liikumiseks puudutage noolenuppe ja suvandi valimiseks puudutage seda. Kasutada on võimalik järgmisi koopiate kvaliteediseadeid.
    ●
    Automaatne valimine: kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline. See on vaikesäte.
    ●
    Segu: kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui graafilisi kujutisi.
    ●
    Tekst: kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul.
    ●
    Pilt: kasutage seda sätet peamiselt graafikat sisaldavate dokumentide puhul.
    5.
    Koopiate arvu muutmiseks puudutage noolenuppe või puudutage olemasolevat numbrit ja sisestage koopiate arv.
    6.
    Puudutage kopeerimise alustamiseks nuppu Alusta kopeerimist.


Kopeerimine

Kahepoolne kopeerimine (dupleksprintimine)

    1.
    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.
    2.
    Sulgege skanner.
    3.
    Alustage kopeerimist.
    ●
    LCD-juhtpaneel: Vajutage toote juhtpaneelil nuppu Alusta kopeerimist [image].
    ●
    Puuteekraaniga juhtpaneel. Puudutage toote juhtpaneeli koduekraanil nuppu Kopeeri.
    4.
    Võtke prinditud leht väljastussalvest ja asetage see söötesalve, nii et prinditud pool oleks allpool ja ülaserv eespool.
    5.
    Pöörake originaaldokumenti skanneri klaasil, et teist poolt kopeerida.
    6.
    Alustage kopeerimist.
    ●
    LCD-juhtpaneel: Vajutage toote juhtpaneelil nuppu Alusta kopeerimist [image].
    ●
    Puuteekraaniga juhtpaneel. Puudutage toote juhtpaneeli koduekraanil nuppu Kopeeri.
    7.
    Korrake seda protsessi, kuni olete kõik leheküljed kopeerinud.


Skannimine

  • Skannimine tarkvara HP Scan abil (Windows)
  • Skannimine tarkvara HP Scan abil (Mac)
  • E-posti skannimise seadistamine (ainult puuteekraaniga mudelid)
  • Võrgukausta skannimise seadistamine (ainult puuteekraaniga mudelid)
  • USB-välkmällu skannimine (ainult puuteekraaniga mudelid)
  • E-posti skannimine (ainult puuteekraaniga mudelid)
  • Võrgukausta skannimine (ainult puuteekraaniga mudelid)
Lisateave:

Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

●
Installimine ja konfigureerimine
●
Õppimine ja kasutamine
●
Probleemide lahendamine
●
Tarkvarauuenduste alla laadimine
●
Tugifoorumites osalemine
●
Garantii- ja normatiivse teabe saamine


Skannimine

Skannimine tarkvara HP Scan abil (Windows)

    Kasutage tarkvara HP Scan, et skannimist oma arvutis olevast tarkvarast alustada. Saate skannitud pildi failina salvestada või selle teise tarkvararakendusse saata.

    1.
    Asetage dokument dokumendisööturisse või skanneri klaasile tootel näidatud viisil.
    2.
    Klõpsake Start-menüüd ja seejärel Programmid (või Windows XP puhul Kõik programmid).
    3.
    Klõpsake HP ja seejärel valige oma toode.
    4.
    Klõpsake HP Scan otsetee ja kohandage vajaduse korral seadeid.
    5.
    Klõpsake nuppu Skanni.

    MÄRKUS.

    Rohkemate valikute avamiseks klõpsake suvandil Täpsemad seaded.

    Kohandatud seadetekomplekti loomiseks ja otseteede loendis salvestamiseks klõpsake käsul Loo uus otsetee.


Skannimine

Skannimine tarkvara HP Scan abil (Mac)

    Kasutage tarkvara HP Scan, et oma arvutist skannimist alustada.

    1.
    Asetage dokument dokumendisööturisse või skanneri klaasile tootel näidatud viisil.
    2.
    Avage HP Scan, mis asub kaustas Hewlett-Packard kausta Applications (Rakendused) sees.
    3.
    Dokumendi skaneerimiseks järgige juhiseid ekraanil.
    4.
    Pärast kõikide lehekülgede skannimist klõpsake File (Fail) ja seejärel Save (Salvesta), et need faili salvestada.


Skannimine

E-posti skannimise seadistamine (ainult puuteekraaniga mudelid)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skannimine

Sissejuhatus

    Selle skannimisfunktsiooni kasutamiseks peab toode olema võrku ühendatud. See skannimisfunktsioon ei ole saadaval seni, kuni selle seadistate. Selle funktsiooni konfigureerimiseks kasutage seadistusviisardeid Skanni e-posti (Windows), mis installitakse HP programmirühmas täieliku tarkvara installimise osana. Saate selle funktsiooni konfigureerimiseks kasutada ka HP sisseehitatud veebiserverit. Järgmised juhised kirjeldavad, kuidas funktsiooni konfigureerida, kasutades nii seadistusviisardit Skanni e-kirjale kui ka HP sisseehitatud veebiserverit.

    • Sissejuhatus
    • Skanni e-kirjale seadistusviisardi kasutamine (Windows)
    • E-postile skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)
    • E-postile skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (OS X)


Skannimine

Skanni e-kirjale seadistusviisardi kasutamine (Windows)

    Mõne HP toote puhul on võimalik draiver tarkvara CD-lt installida. Selle installimise lõpus on valik täiendavate funktsioonide seadistamiseks. Seadistusviisardid hõlmavad peamise konfigureerimise valikuid. Selle viisardi avamiseks klõpsake e-posti skannimise viisardit.

    Pärast installimist pääsete seadistusviisardile ligi, kui klõpsate nuppu Start (Alusta), valite üksuse Programs (Programmid) või All Programs (Kõik programmid) ja klõpsate seejärel üksust HP. Klõpsake toote nimel ja seejärel klõpsake Scan to E-mail Wizard (E-postile skannimise viisard), et konfigureerimisprotsessi alustada.

    1.
    Uue väljuva e-posti aadressi lisamiseks klõpsake nuppu New (Uus).
    2.
    Sisestage e-posti aadress. Klõpsake nuppu Next (Järgmine).
    3.
    Sisestage kasti Display Name (Kuvatav nimi) nimi, mida soovite selle e-posti aadressi jaoks kuvada ja vajutage seejärel Next (Järgmine).
    MÄRKUS.

    E-posti profiili turvamiseks sisestage 4-kohaline PIN. Pärast PIN-koodi profiilile määramist tuleb PIN toote juhtpaneelil sisestada, et toode saaks e-kirja seda profiili kasutades saata.

    4.
    Sisestage SMTP-serveri IP-aadress ja SMTP-serveri pordi number. Kui väljub SMTP-server nõuab täiendavat turvaautentimist, märgistage märkeruut E-mail Log-in Authentication (E-posti sisselogimise autentimine) ning sisestage kasutaja ID ja parool. Kui olete lõpetanud, klõpsake nuppu Next (Järgmine).
    MÄRKUS.

    Kui te ei tea SMTP-serveri nime, SMTP-pordi numbrit või autentimise teavet, võtke teabe saamiseks ühendust e-posti/interneti teenuse pakkujaha või süsteemi administraatoriga. SMTP-serveri nimed ja pordi nimed on tavaliselt lihtsasti leitavad internetiotsingu teel. Näiteks kasutades otsingusõnu nagu „gmaili smtp serveri nimi” või „yahoo smtp serveri nimi”.

    5.
    Vaadake teave üle ja veenduge, et kõik seaded on õiged. Kui leiate vea, klõpsake nuppu Back (Tagasi), et viga parandada. Kui olete lõpetanud, klõpsake nuppu Save and Test (Salvesta ja testi), et konfiguratsiooni testida ja seadistamine lõpule viia.
    MÄRKUS.

    Looge täiendavaid väljuvaid e-posti profiile, et skannida rohkem kui ühelt e-posti kontolt.


Skannimine

E-postile skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)

    1.
    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    a.
    Seadme IP-aadressi või hosti nime kuvamiseks puudutage seadme juhtpaneeli koduekraanil võrgunuppu [image].
    b.
    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse toote juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    2.
    Klõpsake vahekaarti Skanni.
    3.
    Klõpsake vasakpoolsel navigatsiooniribal linki Scan to E-mail Setup (E-postile skannimise seadistamine).
    4.
    Lehel Scan to E-mail Setup (E-postile skannimise seadistamine) on nimekiri konfigureeritavatest seadetest. Need seaded on loetletud ka vasakpoolsel navigatsiooniribal. Alustamiseks klõpsakse linki Outgoing E-mail Profiles (Väljuvad e-posti profiilid).
    5.
    Lehel Outgoing E-mail Profiles (Väljuvad e-posti profiilid) klõpsake nuppu New (Uus).
    ●
    Sisestage alas E-mail Address (E-posti aadress) e-posti aadress ja kuvatav nimi.
    ●
    Sisetage alas SMTP Server Settings (SMTP-serveri seaded) SMTP-serveri aadress ja SMTP-port. Vaikimisi port on juba sisestatud ja enamikul juhtudest ei pea seda muutma.
    MÄRKUS.

    Kui kasutate e-posti teenust Google™ Gmail , märgistage ruut Always use secure connection (SSL/TLS) (Kasuta alati turvalist ühendust (SSL/TLS).

    ●
    Märgistage alas SMTP Authentication (SMTP autentimine) märkeruut SMTP server requires authentication for outgoing e-mail messages (SMTP-server nõuab väljuvate e-kirjade jaoks autentimist), et konfigureerida nõumdise korral SMTP kasutaja ID ja parool.

    Küsige teavet SMTP serveri seadete kohta oma võrgu administraatorilt või internetiteenuse osutajalt. Kui SMTP-server nõuab autentimist, siis peate te teadma ka SMTP-serveri kasutajanime ja parooli. SMTP-serveri nimed ja pordi nimed on tavaliselt lihtsasti leitavad internetiotsingu teel. Kasutage näiteks otsingusõnu nagu „gmaili smtp serveri nimi” või „yahoo smtp serveri nimi”.

    ●
    Sisestage alas Optional PIN (Valikuline PIN) PIN-kood. Seda PIN-koodi nõutakse iga kord, kui e-posti aadressi kasutades e-kiri saadetakse.
    ●
    Konfigureerige alas E-mail Message Preferences (E-kirja eelistused) e-kirja eelistused.

    Vaadake kogu teave üle, seejärel klõpsake Save and Test (Salvesta ja testi), et teave salvestada ja ühendust testida, või klõpsake Save Only (Ainult salvesta), et ainult teave salvestada.

    6.
    E-posti aadresside tootes olevasse aadressiraamatusse lisamiseks klõpsake linki E-mail Address Book (E-posti aadressiraamat) ja sisestage vajalik teave. Saate seadistada eraldi e-posti aadressid või e-posti rühmad.
    7.
    Et vaikimisi suvandeid konfigureerida, klõpsake linki E-mail options (E-posti suvandid). Sisestage vaikimisi e-posti teema, kehatekst ja muud skannimisseaded.


Skannimine

E-postile skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (OS X)

    1.
    Kasutage ühte järgmistest meetoditest, et avada sisseehitatud veebiserveri (Embedded Web Server, EWS) liides.
    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine veebilehitsejaga

    a.
    Seadme IP-aadressi või hosti nime kuvamiseks puudutage seadme juhtpaneeli koduekraanil võrgunuppu [image].
    b.
    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse toote juhtpaneelil. Vajutage tagasi-klahvi arvuti klaviatuuril. Avaneb EWS.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine HP utiliidiga

    a.
    Kasutage HP utiliidi avamiseks ühte järgmistest meetoditest.
    ●
    Avage Applications (Rakendused) ja seejärel kaust Hewlett-Packard. Valige HP Utility (HP utiliit).
    ●
    Avage Apple'i menüüst System Preferences (Süsteemi eelistused) ja valige seejärel Print & Fax (Printimine ja faksimine), Print & Scan (Printimine ja skannimine) või Printers & Scanners (Printerid ja skannerid). Valige vasakul paanil olevast loetelust toode. Klõpsake Options & Supplies (Valikud ja tarvikud), klõpsake vahekaarti Utility (Utiliit) ning seejärel Printer Utility (Printeri utiliit).
    b.
    HP utiliidis valige Scan to E-mail (Skanni e-posti).
    c.
    Klõpsake Begin Scan to E-mail Setup (Alusta e-posti skannimise seadistamist). Avaneb EWS.

    2.
    EWS-is klõpsake vahekaarti Scan (Skannimine).
    3.
    Klõpsake vasakpoolsel navigatsiooniribal linki Scan to E-mail Setup (E-postile skannimise seadistamine).
    4.
    Lehel Scan to E-mail Setup (E-postile skannimise seadistamine) on nimekiri konfigureeritavatest seadetest. Need seaded on loetletud ka vasakpoolsel navigatsiooniribal. Alustamiseks klõpsakse linki Outgoing E-mail Profiles (Väljuvad e-posti profiilid).
    5.
    Lehel Outgoing E-mail Profiles (Väljuvad e-posti profiilid) klõpsake nuppu New (Uus).
    ●
    Sisestage alas E-mail Address (E-posti aadress) e-posti aadress ja kuvatav nimi.
    ●
    Sisetage alas SMTP Server Settings (SMTP-serveri seaded) SMTP-serveri aadress ja SMTP-port. Vaikimisi port on juba sisestatud ja enamikul juhtudest ei pea seda muutma.
    MÄRKUS.

    Kui kasutate e-posti teenust Google™ Gmail , märgistage ruut Always use secure connection (SSL/TLS) (Kasuta alati turvalist ühendust (SSL/TLS).

    ●
    Märgistage alas SMTP Authentication (SMTP autentimine) märkeruut SMTP server requires authentication for outgoing e-mail messages (SMTP-server nõuab väljuvate e-kirjade jaoks autentimist), et konfigureerida nõumdise korral SMTP kasutaja ID ja parool.
    MÄRKUS.

    Küsige teavet SMTP serveri seadete kohta oma võrgu administraatorilt või internetiteenuse osutajalt. Kui SMTP-server nõuab autentimist, siis peate te teadma ka SMTP-serveri kasutajanime ja parooli. SMTP-serveri nimed ja pordi nimed on tavaliselt lihtsasti leitavad internetiotsingu teel. Kasutage näiteks otsingusõnu nagu „gmaili smtp serveri nimi” või „yahoo smtp serveri nimi”.

    ●
    Sisestage alas Optional PIN (Valikuline PIN) PIN-kood. Seda PIN-koodi nõutakse iga kord, kui e-posti aadressi kasutades e-kiri saadetakse.
    ●
    Konfigureerige alas E-mail Message Preferences (E-kirja eelistused) e-kirja eelistused.
    6.
    E-posti aadresside tootes olevasse aadressiraamatusse lisamiseks klõpsake linki E-mail Address Book (E-posti aadressiraamat) ja sisestage vajalik teave. Saate seadistada eraldi e-posti aadressid või e-posti rühmad.
    7.
    Et vaikimisi suvandeid konfigureerida, klõpsake linki E-mail options (E-posti suvandid). Sisestage vaikimisi e-posti teema, kehatekst ja muud skannimisseaded.
    8.
    Seadistamise lõpetamiseks klõpsake Save and Test (Salvesta ja testi).
    MÄRKUS.

    Looge täiendavaid väljuvaid e-posti profiile, et skannida rohkem kui ühelt e-posti kontolt.


Skannimine

Võrgukausta skannimise seadistamine (ainult puuteekraaniga mudelid)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skannimine

Sissejuhatus

    Selle skannimisfunktsiooni kasutamiseks peab toode olema võrku ühendatud. See skannimisfunktsioon ei ole saadaval seni, kuni selle seadistate. Selle funktsiooni konfigureerimiseks kasutage seadistusviisardeid Skanni võrgukausta (Windows), mis installitakse HP programmirühmas täieliku tarkvata installimise osana. Saate nende funktsioonide konfigureerimiseks kasutada ka HP sisseehitatud veebiserverit. Järgmised juhised kirjeldavad, kuidas funktsiooni konfigureerida, kasutades nii seadistusviisardit Skanni võrgukausta kui ka HP sisseehitatud veebiserverit.

    • Sissejuhatus
    • Skanni võrgukausta seadistusviisardi kasutamine (Windows)
    • Võrgukausta skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)
    • Võrgukausta skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (OS X)


Skannimine

Skanni võrgukausta seadistusviisardi kasutamine (Windows)

    Mõne HP toote puhul on võimalik draiver tarkvara CD-lt installida. Selle installimise lõpus on valik täiendavate funktsioonide seadistamiseks. Seadistusviisardid hõlmavad peamise konfigureerimise valikuid. Selle viisardi avamiseks klõpsake võrgukausta skannimise viisardit.

    Pärast installimist pääsete seadistusviisardile ligi, kui klõpsate nuppu Start (Alusta), valite üksuse Programs (Programmid) või All Programs (Kõik programmid) ja klõpsate seejärel üksust HP. Klõpsake toote nimel ja seejärel klõpsake Scan to Network Folder Wizard (Võrgukausta skannimise viisard), et konfigureerimisprotsessi alustada.

    1.
    Uue võrgukausta lisamiseks klõpsake nuppu New (Uus).
    2.
    Sisestage avakuval kausta nimi, mida kuvatakse juhtpaneelil väljal Display Name (Kuva nimi).
    3.
    Klõpsake Browse (Otsi), et valida olemasolev võrgukaust, või klõpsake Share Path (Jagatud rada), et seadistada uus jagatud võrgukaust. Kui valite Share Path (Jagatud rada), avaneb dialoogiaken Manage Network Shares (Halda võrgus jagamisi). Kasutage seda dialoogiakent jagamisseadete konfigureerimiseks ning klõpsake seejärel OK, et avakuvale naasta.
    4.
    Kausta turvamiseks määrake 4-kohaline PIN-kood. Klõpsake Next (Järgmine).
    5.
    Sisestage ekraanil Authenticate (Autentimine) autentimisandmed ning klõpsake seejärel Next (Järgmine).
    6.
    Määrake ekraanil Configure (Konfigureerimine) vaikeseaded sellesse kasuta salvestatud skannimistööde jaoks. Klõpsake Next (Järgmine).
    7.
    Vaadake ekraanil Finish (Lõpetamine) teave üle ning kinnitage, et kõik seadistused on õiged. Kui leiate vea, klõpsake nuppu Back (Tagasi), et viga parandada. Kui olete lõpetanud, klõpsake nuppu Save and Test (Salvesta ja testi), et konfiguratsiooni testida ja seadistamine lõpule viia.


Skannimine

Võrgukausta skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)

    1.
    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    a.
    Seadme IP-aadressi või hosti nime kuvamiseks puudutage seadme juhtpaneeli koduekraanil võrgunuppu [image].
    b.
    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse toote juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    2.
    Klõpsake vahekaarti Skanni.
    3.
    Klõpsake vasakpoolsel navigatsiooniribal linki Network Folder Setup (Võrgukausta seadistamine).
    4.
    Klõpsake lehel Network Folder Configuration (Võrgukausta konfigureerimine) nuppu New (Uus).

    a.
    Sisestage jaotises Network Folder Information (Võrgukausta teave) kuvatav nimi ja võrgutee. Nõudmise korral sisestage võrgu kasutajanimi ja parool.
    MÄRKUS.

    Selle funktsiooni toimimiseks peab võrgukaust olema jagatud. Seda saab jagada ainult iseendaga või ka teiste kasutajatega.
    b.
    Valikuline. Et kausta volitamata ligipääsu eest kaitsta, sisestage PIN-kood jaotisesse Secure the Folder Access with a PIN (Kaitse kaustale ligipääsu PIN-koodiga). Seda PIN-koodi nõutakse iga kord, kui keegi kasutab võrgukausta skannimise funktsiooni.
    c.
    Reguleerige jaotises Scan Settings (Skannimisseaded) skannimisseadeid.

    Vaadake kogu teave üle, seejärel klõpsake Save and Test (Salvesta ja testi), et teave salvestada ja ühendust testida, või klõpsake Save Only (Ainult salvesta), et ainult teave salvestada.


Skannimine

Võrgukausta skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (OS X)

    1.
    Kasutage ühte järgmistest meetoditest, et avada sisseehitatud veebiserveri (Embedded Web Server, EWS) liides.
    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine veebilehitsejaga

    a.
    Seadme IP-aadressi või hosti nime kuvamiseks puudutage seadme juhtpaneeli koduekraanil võrgunuppu [image].
    b.
    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse toote juhtpaneelil. Vajutage tagasi-klahvi arvuti klaviatuuril. Avaneb EWS.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine HP utiliidiga

    a.
    Kasutage HP utiliidi avamiseks ühte järgmistest meetoditest.
    ●
    Avage Applications (Rakendused) ja seejärel kaust Hewlett-Packard. Valige HP Utility (HP utiliit).
    ●
    Avage Apple'i menüüst System Preferences (Süsteemi eelistused) ja valige seejärel Print & Fax (Printimine ja faksimine), Print & Scan (Printimine ja skannimine) või Printers & Scanners (Printerid ja skannerid). Valige vasakul paanil olevast loetelust toode. Klõpsake Options & Supplies (Valikud ja tarvikud), klõpsake vahekaarti Utility (Utiliit) ning seejärel Printer Utility (Printeri utiliit).
    b.
    Valige HP utiliidis Scan to Network Folder (Skanni võrgukausta).
    c.
    Järgige jagatud võrgukausta konfigureerimiseks HP utiliidis kuvatud juhiseid. Klõpsake üksikasjalike juhendite saamiseks nuppu Help Me Do This (Aita mul seda teha).
    d.
    Klõpsake nuppu Register My Shared Folder (Registreeri minu jagatud kaust). Avaneb EWS.

    2.
    EWS-is klõpsake vahekaarti Scan (Skannimine).
    3.
    Klõpsake vasakpoolsel navigatsiooniribal linki Network Folder Setup (Võrgukausta seadistamine).
    4.
    Klõpsake nuppu New (Uus) Network Folder Configuration (Võrgukausta konfiguratsioon) all.
    ●
    Sisestage jaotises Network Folder Information (Võrgukausta teave) kuvatav nimi ja võrgutee. Nõudmise korral sisestage võrgu kasutajanimi ja parool.
    ●
    Sisestage jaotises Secure the Folder Access with a PIN (Kaitse kaustale ligipääsu PIN-koodiga) PIN-kood.
    MÄRKUS.

    Saate määrata 4-kohalise PIN-koodi, et volitamata isikud ei salvestaks skannimisi võrgukausta. PIN-kood tuleb sisestada toote juhtpaneelil igal skannimisel.

    ●
    Reguleerige jaotises Scan Settings (Skannimisseaded) skannimisseadeid.
    5.
    Vaadake kogu teave üle, seejärel klõpsake Save and Test (Salvesta ja testi), et teave salvestada ja ühendust testida, või klõpsake Save Only (Ainult salvesta), et ainult teave salvestada.
    MÄRKUS.

    Rohkemate võrgukaustade loomiseks korrake neid samme iga kausta puhul.


Skannimine

USB-välkmällu skannimine (ainult puuteekraaniga mudelid)

    1.
    Asetage dokument skanneri klaasile tootel näidatud viisil.
    MÄRKUS.

    Paremateks tulemusteks asetage väikses formaadis paber (letter, A4 või väiksem) nii, et paberi pikem nurk jookseks mööda skanneri klaasi vasakut külge.

    2.
    Sisestage USB-välkmälu esiküljel olevasse USB-porti.
    3.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Skanni.
    4.
    Puudutage ekraani Skanni USB-draivile.
    5.
    Faili skannimiseks ja salvestamiseks vajutage nuppu Skanni. Toode loob USB-l kausta nimega HPSCANS, salvestades faili PDF- või JPG-vormingus automaatselt genereeritud nimega.
    MÄRKUS.

    Kui avaneb kokkuvõtte ekraan, saate seda seadete reguleerimiseks puudutada.

    Samuti saate kausta nimetust muuta.


Skannimine

E-posti skannimine (ainult puuteekraaniga mudelid)

    Faili otse e-posti aadressile skaneerimiseks kasutage seadme juhtpaneeli. Skaneeritud fail saadetakse e-posti aadressile e-kirja manusena.

    MÄRKUS.

    Selle funktsiooni kasutamiseks peab toode olma võrguga ühendatud ja funktsioon e-kirjale skannimise funktsioon konfigureeritud, kasutades seadistusviisardit Skanni e-kirjale (Windows) või HP sisseehitatud veebiserverit.

    1.
    Asetage dokument skanneri klaasile tootel näidatud viisil.
    2.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Skanni.
    3.
    Puudutage üksust Skanni e-kirjale.
    4.
    Puudutage üksust Saada e-kiri.
    5.
    Valige Saatja alt aadress, mida soovite kasutada. Seda nimetatakse ka “väljuva e-kirja profiiliks.”
    MÄRKUS.

    Kui PIN-funktsioon on seadistatud, sisestage PIN ja puudutage nuppu OK. Siiski pole selle funktsiooni kasutamiseks PINi tarvis.

    6.
    Puudutage nuppu Saaja ja valige aadress või grupp, kuhu soovite faili saata. Kui olete lõpetanud, puudutage nuppu Valmis.
    7.
    Kui soovite lisada teemarea, puudutage nuppu Teema.
    8.
    Puudutage nuppu Järgmine.
    9.
    Juhtpaneeli ekraanil kuvatakse skannimise seaded.
    ●
    Kui soovite mõnda seadet muuta, puudutage nuppu Seaded ja seejärel muutke seadeid.
    ●
    Kui seaded on õiged, minge järgmise etapi juurde.
    10.
    Skannimistöö alustamiseks puudutage nuppu Skanni.


Skannimine

Võrgukausta skannimine (ainult puuteekraaniga mudelid)

    Kasutage toote juhtpaneeli, et skannida dokumenti ja salvestada see võrgukausta.

    MÄRKUS.

    Selle funktsiooni kasutamiseks peab toode olma võrguga ühendatud ja funktsioon võrgukausta skannimise funktsioon konfigureeritud, kasutades seadistusviisardit Skanni võrgukausta (Windows) või HP sisseehitatud veebiserverit.

    1.
    Asetage dokument skanneri klaasile tootel näidatud viisil.
    2.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Skanni.
    3.
    Puudutage üksust Skanni võrgukausta.
    4.
    Valige võrgukaustade loetelust kaust, kuhu dokumendi salvestada soovite.
    5.
    Juhtpaneeli ekraanil kuvatakse skannimise seaded.
    ●
    Kui soovite mõnda seadet muuta, puudutage nuppu Seaded ja seejärel muutke seadeid.
    ●
    Kui seaded on õiged, minge järgmise etapi juurde.
    6.
    Skannimistöö alustamiseks puudutage nuppu Skanni.


Faks

  • Fakside saatmise ja vastuvõtmise seadistamine
  • Saatke faks
Lisateave:

Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

●
Installimine ja konfigureerimine
●
Õppimine ja kasutamine
●
Probleemide lahendamine
●
Tarkvarauuenduste alla laadimine
●
Tugifoorumites osalemine
●
Garantii- ja normatiivse teabe saamine


Faks

Fakside saatmise ja vastuvõtmise seadistamine
  • Enne alustamist
  • 1. samm: Tuvastage telefoniühenduse tüüp
  • 2. samm: Faksi seadistamine
  • 3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine
  • 4. samm: Faksitesti tegemine


Faks

Enne alustamist

    Veenduge, et toode oli enne faksiteenusega ühendamist täielikult seadistatud.

    MÄRKUS.

    Kasutage telefonikaablit ja mis tahes tootega kaasas olevat adapterit, et ühendada toode telefoni pistikupesaga.
    MÄRKUS.

    Riikides/regioonides, kus kasutatakse telefonisüsteeme, tarnitakse adapter tootega koos. Kasutage adapterit, et ühendada teine telekommunikatsiooniseade sama telefoni pistikupesaga, millega on ühendatud toode.

    Järgige iga järgmise nelja sammu jaoks toodud juhiseid:

    1.
    1. samm: Tuvastage telefoniühenduse tüüp.
    2.
    2. samm: Faksi seadistamine.
    3.
    3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine.
    4.
    4. samm: Faksitesti tegemine.


Faks

1. samm: Tuvastage telefoniühenduse tüüp

    Vaadake järgmised seadmed ja teenusetüübid üle, et tuvastada, millist seadistusmeetodit kasutada. Kasutatav meetod oleneb seadmetest ja teenustest, mis on juba telefonisüsteemi installitud.

    MÄRKUS.

    See toode on analoogseade. HP soovitab seda toodet kasutada erianaloogliinil.
    ●
    Telefoni eriliin: Toode on ainuke seadme või teenuse osa, mis on telefoniliiniga ühendatud
    ●
    Häälkõned: Häälkõned ja faksid kasutavad sama telefoniliini
    ●
    Automaatvastaja: Automaatvastaja vastab häälkõnedele sama telefoniliiniga, mida kasutatakse fakside jaoks.
    ●
    Kõnepost: Kõneposti tellimise teenus kasutab sama telefoniliini, mida faksid
    ●
    Eristav telefoniteenus: Telefoniettevõtte teenus, mis võimaldab mitmel telefoninumbril olla ühe telefoniliiniga seotud. Igal telefoninumbril on erinev helin. Toode tuvastab seotud helina ja vastab kõnele
    ●
    Arvuti sissehelistusmodem: Arvuti kasutab internetiga ühendamiseks telefoniliini sissehelistusühendust.
    ●
    DSL-liin: Digitaalne abonendiliini (digital subscriber line, DSL) teenus telefoniettevõttelt; seda teenust võidakse mõnes riigis/regioonis nimetada ADSL-iks
    ●
    PBX- või ISDN-telefonisüsteem: Kodukeskjaama (private branch exchange, PBX) telefonisüsteem või integreeritud teenustega digitaalvõrgu (integrated services digital network, ISDN) süsteem
    ●
    VoIP-telefonisüsteem: Kõne üle interneti (voice over Internet protocol, VoIP) protokoll internetiteenuse pakkuja kaudu


Faks

2. samm: Faksi seadistamine

Klõpsake allolevatest linkidest seda, mis kirjeldab kõige paremini keskkonda, kus fakse saatma ja vastu võtma hakkate, ning järgige seadistamisjuhiseid.

●
Telefoni eriliin
●
Jagatud kõne-/faksiliin
●
Jagatud kõne-/faksiliin koos automaatvastajaga
MÄRKUS.

Siin on hõlmatud ainult juhised kolme ühendustüübi jaoks. Et saada lisateavet toote teiste ühendustüüpidega ühendamise kohta, minge oma toote tugiveebilehele: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
MÄRKUS.

See toode on analoogfaksiseade. HP soovitab seda toodet kasutada erianaloogliinil. Kui kasutate digitaalseid lahendusi (DSL, PBX, ISDN või VoIP), veenduge, et liinile on paigaldatud õiged filtrid, ning konfigureerige digitaalsätted õigesti. Lisateabe saamiseks pöörduge digiteenuse pakkuja poole.

MÄRKUS.

Ärge ühendage ühe telefoniliini külge rohkem kui kolme seadet.
MÄRKUS.

Toode ei toeta kõnepostiteenust.

Sellest jaotisest leiate järgmised teemad

  • Telefoni eriliin
  • Jagatud kõne-/faksiliin
  • Jagatud kõne-/faksiliin koos automaatvastajaga


Faks

Telefoni eriliin

    Järgige neid samme, et toode telefoni eriliini seadistada (ilma lisateenusteta).

    1.
    Ühendage telefonikaabel tootel olevasse faksiporti ja seinas olevasse telefoni pistikupessa.
    MÄRKUS.

    Mõnes riigis/piirkonnas on tootega kaasas olnud telefonikaablile vaja adapterit.
    MÄRKUS.

    Mõne toote puhul võib faksiport asuda telefonipordi üleval. Vaadake tootel olevaid jooniseid.

    2.
    Seadistage toode automaatselt fakse vastu võtma.

    a.
    Lülitage toode sisse.
    b.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    c.
    Avage menüü Fax Setup (Faksi seadistamine).
    d.
    Avage menüü Basic Setup (Peamine seadistamine).
    e.
    Valige seade Answer Mode (Vastamisrežiim).
    f.
    Valige suvand Automatic (Automaatne).

    3.
    Jätkake sammuga 3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine.


Faks

Jagatud kõne-/faksiliin

    Järgige neid samme, et ühendada toode jagatud kõne-/faksiliiniga.

    1.
    Ühendage lahti kõik telefoniliini pistikuga ühendatud seadmed.
    2.
    Ühendage telefonikaabel tootel olevasse faksiporti ja seinas olevasse telefoni pistikupessa.
    MÄRKUS.

    Mõnes riigis/piirkonnas on tootega kaasas olnud telefonikaablile vaja adapterit.
    MÄRKUS.

    Mõne toote puhul võib faksiport asuda telefonipordi üleval. Vaadake tootel olevaid jooniseid.

    Ühendage faksimasin ja telefon.

    3.
    Eemaldage toote taga asuv telefoniliini väljundpordi pistik ja ühendage seejärel telefon sellesse porti.
    4.
    Seadistage toode automaatselt fakse vastu võtma.

    a.
    Lülitage toode sisse.
    b.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    c.
    Avage menüü Fax Setup (Faksi seadistamine).
    d.
    Avage menüü Basic Setup (Peamine seadistamine).
    e.
    Valige seade Answer Mode (Vastamisrežiim).
    f.
    Valige suvand Automatic (Automaatne).

    5.
    Seadistage toode enne faksi saatmist valimistooni kontrollima.
    MÄRKUS.

    See välistab olukorra, kus seade hakkab faksi saatma samal ajal, kui keegi telefoniga räägib.

    a.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    b.
    Avage menüü Fax Setup (Faksi seadistamine).
    c.
    Avage menüü Advanced Setup (Täiustatud seadistamine).
    d.
    Valige seade Detect Dial Tone (Valimistooni tuvastamine) ja valige seejärel suvand On (Sees).

    6.
    Jätkake sammuga 3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine.


Faks

Jagatud kõne-/faksiliin koos automaatvastajaga

    Järgige neid samme, et ühendada toode jagatud kõne-/faksiliiniga koos automaatvastajaga.

    1.
    Ühendage lahti kõik telefoniliini pistikuga ühendatud seadmed.
    2.
    Avage toote taga asuva telefoniliini väljundpordi kate.
    3.
    Ühendage telefonikaabel tootel olevasse faksiporti ja seinas olevasse telefoni pistikupessa.
    MÄRKUS.

    Mõnes riigis/piirkonnas on tootega kaasas olnud telefonikaablile vaja adapterit.
    MÄRKUS.

    Mõne toote puhul võib faksiport asuda telefonipordi üleval. Vaadake tootel olevaid jooniseid.

    4.
    Ühendage automaatvastaja telefonikaabel toote taga asuva telefoniliini väljundpordiga.
    MÄRKUS.

    Ühendage automaatvastaja otse tootega, vastasel korral võib automaatvastaja salvestada saatva faksimasina faksitoone ning toode ei pruugi fakse vastu võtta.

    MÄRKUS.

    Kui automaatvastajal ei ole sisseehitatud telefoni, ühendage telefon mugavuse eesmärgil automaatvastaja VÄLJUNDpordiga.

    MÄRKUS.

    Mõne toote puhul võib faksiport asuda telefonipordi üleval. Vaadake tootel olevaid jooniseid.

    Ühendage faksimasin ja telefon.

    5.
    Seadistage tootel seade „helinad vastamiseni”.

    a.
    Lülitage toode sisse.
    b.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    c.
    Avage menüü Fax Setup (Faksi seadistamine).
    d.
    Avage menüü Basic Setup (Peamine seadistamine).
    e.
    Valige suvand Rings to Answer (Helinad vastamiseni).
    f.
    Kasutage toote juhtpaneeli numbriklahvistikku, et seadistada helinate arvuks 5 või enam.

    6.
    Seadistage toode automaatselt fakse vastu võtma.

    a.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    b.
    Avage menüü Fax Setup (Faksi seadistamine).
    c.
    Avage menüü Basic Setup (Peamine seadistamine).
    d.
    Valige seade Answer Mode (Vastamisrežiim).
    e.
    Valige suvand Automatic (Automaatne).

    7.
    Seadistage toode enne faksi saatmist valimistooni kontrollima.
    MÄRKUS.

    See välistab olukorra, kus seade hakkab faksi saatma samal ajal, kui keegi telefoniga räägib.

    a.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    b.
    Avage menüü Fax Setup (Faksi seadistamine).
    c.
    Avage menüü Advanced Setup (Täiustatud seadistamine).
    d.
    Valige seade Detect Dial Tone (Valimistooni tuvastamine) ja valige seejärel suvand On (Sees).

    8.
    Jätkake sammuga 3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine.


Faks

3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine

Konfigureerige toote faksiseaded, kasutades ühte järgmistest meetoditest.

●
HP Fax Setup Wizard (HP faksiseadistusviisard)(kui tarkvara on installitud)
●
Toote juhtpaneel
●
HP Device Toolbox(kui tarkvara on installitud)
●
HP sisseehitatud veebiserver(kui toode on võrguga ühendatud)
MÄRKUS.

USA-s ja paljudes teistes riikides/regioonides on kellaaja, kuupäeva ja muu faksi päiseinfo seadistamine seadusega nõutav.

Sellest jaotisest leiate järgmised teemad

  • HP Fax Setup Wizard (HP faksiseadistusviisard)
  • Toote juhtpaneel
  • HP Device Toolbox
  • HP sisseehitatud veebiserver


Faks

HP Fax Setup Wizard (HP faksiseadistusviisard)

    Pääsege ligi faksiseadistusviisardile Fax Setup Wizard pärast esialgset seadistamist ja tarkvara installimist, järgides neid samme.

    1.
    Klõpsake menüül Start ja seejärel suvandil Programmid.
    2.
    Klõpsake HP, seejärel klõpsake toote nimele ja kirjele HP Fax Setup Wizard (HP faksiseadistusviisard).
    3.
    Järgige faksiseadete konfigureerimiseks HP faksiseadistusviisardi ekraanile ilmuvaid juhiseid.
    4.
    Jätkake sammuga 4. samm: Faksitesti tegemine.


Faks

Toote juhtpaneel

    Kellaaja, kuupäeva ja faksi päise määramiseks juhtpaneelil toimige järgmiselt.

    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Avage menüü Fax Setup (Faksi seadistamine).
    3.
    Avage menüü Basic Setup (Peamine seadistamine).
    4.
    Kerige nupuni Time/Date (Kuupäev/kellaaeg) ja avage see.
    5.
    Valige suvand 12-tunnine kell või 24-tunnine kell.
    6.
    Seadke klaviatuuri kasutades ajanäit õigeks.
    MÄRKUS.

    Puutetundlike juhtpaneelide puhul puudutage nuppu 123, et avada klaviatuur, mis sisaldab vajaduse korral ka erimärke.

    7.
    Valige kuupäeva vorming.
    8.
    Seadke klaviatuuril kasutades kuupäev õigeks.
    9.
    Avage menüü Fax Header (Faksi päis).
    10.
    Kasutage faksinumbri sisestamiseks klaviatuuri.
    MÄRKUS.

    Faksinumber võib olla kuni 20 märgi pikkune.
    11.
    Kasutage ettevõtte nime või päise sisestamiseks klaviatuuri.
    MÄRKUS.

    Faksi päis võib olla kuni 25 märgi pikkune.
    12.
    Jätkake sammuga 4. samm: Faksitesti tegemine.


Faks

HP Device Toolbox

    1.
    Klõpsake nuppu Start ja seejärel üksusel Programmid.
    2.
    Klõpsake oma HP tooterühmal ja seejärel üksusel HP Device Toolbox.
    3.
    Klõpsake vahekaarti Fax (Faks)
    4.
    Faksiseadete konfigureerimiseks järgige juhiseid ekraanil.
    5.
    Jätkake sammuga 4. samm: Faksitesti tegemine.


Faks

HP sisseehitatud veebiserver

    1.
    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    a.
    LCD-juhtpaneelid: Vajutage toote juhtpaneelil nuppu Häälestus [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    Puuteekraaniga juhtpaneelid: Seadme IP-aadressi või hosti nim kuvamiseks puudutage seadme juhtpaneeli koduekraanil võrgunuppu [image].

    b.
    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse toote juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    2.
    Klõpsake vahekaarti Fax (Faks)
    3.
    Faksiseadete konfigureerimiseks järgige juhiseid ekraanil.
    4.
    Jätkake sammuga 4. samm: Faksitesti tegemine.


Faks

4. samm: Faksitesti tegemine

    Tehke faksitest, et veenduda faksi õiges seadistamises.

    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Kerige menüüni Service (Hooldus) ja avage see.
    3.
    Avage menüü Fax Service (Faksiteenused).
    4.
    Valige suvand Run Fax Test (Tee faksitest). Toode prindib testiaruande välja.
    5.
    Vaadake aruanne üle.
    ●
    Kui aruandes on kirjas, et toode läbis testi, on toode valmis fakse saatma ja vastu võtma.
    ●
    Kui aruandes on kirjas, et toode ei läbinud testi, vaadake aruanne üle, et saada lisateavet probleemi lahendamise kohta. Faksi tõrkeotsingu kontroll-loend sisaldab lisateavet faksimisega seotud probleemide lahendamise kohta.


Faks

Saatke faks
  • Faksimine lameskannerilt
  • Faksimine dokumendisööturist
  • Faksi saatmine HP tarkvara kasutades (Windows)


Faks

Faksimine lameskannerilt
    LCD-juhtpaneelid

    1.
    Asetage dokument skanneriklaasile, faksitav külg allapoole.
    2.
    Kasutage faksinumbri sisestamiseks toote juhtpaneeli klaviatuuri.
    3.
    Vajutage faksimise alustamise [image] nuppu. Toode alustab faksitööga.
    4.
    Kui dokument sisaldab mitut lehte, järgige juhtpaneeli viipasid, et täiendavad lehed kinnitada ja laadida.

    Puuteekraaniga juhtpaneelid

    1.
    Asetage dokument skanneriklaasile, faksitav külg allapoole.
    2.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Faks.
    3.
    Kasutage faksinumbri sisestamiseks klahvistikku.
    4.
    Puudutage nuppu Start Fax (Alusta faksimist).
    5.
    Seade palub teil kinnitada skanneriklaasilt saatmist. Puudtage nuppu Yes (Jah).
    6.
    Seade palub teil sööta esimese lehekülje. Puudutage nuppu OK.
    7.
    Seade skaneerib esimese lehekülje ja palub teil seejärel sisestada järgmise. Kui dokument koosneb mitmest leheküljest, puudutage nuppu Yes (Jah). Korrake seda toimingut, kuni olete kõik leheküljed skanninud.
    8.
    Pärast kõikide lehekülgede skannimist puudutage soovituse kuvamisel nuppu No (Ei). Seade saadab faksi.


Faks

Faksimine dokumendisööturist
    LCD-juhtpaneelid

    1.
    Asetage originaaldokumendid dokumendisööturisse, esikülg pealpool.
    ETTEVAATUST.

    Seadme kahjustamise vältimiseks ärge kasutage originaali, millel on kasutatud paranduslinti, parandusvedelikku või mille küljes on kirjaklambrid või klambrid. Samuti ärge sisestage dokumendisööturisse fotosid või väikeseid/hapraid originaale.

    2.
    Seadke paberijuhikud tihedalt vastu paberit.

    3.
    Kasutage faksinumbri sisestamiseks toote juhtpaneeli klaviatuuri.
    4.
    Vajutage faksimise alustamise [image] nuppu. Toode alustab faksitööga.

    Puuteekraaniga juhtpaneelid

    1.
    Asetage originaaldokumendid dokumendisööturisse, küljega ülespoole.
    ETTEVAATUST.

    Seadme kahjustamise vältimiseks ärge kasutage originaali, millel on kasutatud paranduslinti, parandusvedelikku või mille küljes on kirjaklambrid või klambrid. Samuti ärge sisestage dokumendisööturisse fotosid või väikeseid/hapraid originaale.

    2.
    Reguleerige paberijuhikuid seni, kuni need vastu paberit puutuvad.

    3.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Faks.
    4.
    Kasutage faksinumbri sisestamiseks klahvistikku.
    5.
    Puudutage nuppu Start Fax (Alusta faksimist).


Faks

Faksi saatmine HP tarkvara kasutades (Windows)

    1.
    Laadige dokument.
    ●
    Kui laadite skanneri klaasile originaali, asetage see skanneri klaasi vasakusse tagumisse nurka esikülg ülespoole.
    ●
    Kui laadite dokumendisööturisse mitu lehte, laadige leheküljed esikülg ülespool, seejärel reguleerige paberijuhukuid, kuni need paberi vastu puutuvad.
    MÄRKUS.

    Kui dokumendid on dokumendisööturis ja skanneriklaasil samaaegselt, töötleb seade dokumendisööturis olevat dokumenti, mitte skanneriklaasil olevat dokumenti.

    2.
    Klõpsake Start-menüüs Programmid (või Kõik programmid Windows XP puhul) ja seejärel klõpsake HP.
    3.
    Klõpsake toote nime ning seejärel klõpsake HP saada faks. Avaneb faksi tarkvara.
    4.
    Sisestage ühe või mitme saaja faksinumber.
    5.
    Klõpsake Saada kohe.


Toote haldamine

  • HP veebiteenuste rakenduste kasutamine (ainult puuteekraaniga mudelid)
  • Ühenduse tüübi muutmine (Windows)
  • Täiustatud konfiguratsioon koos HP sisseehitatud veebiserveriga (Embedded Web Server, EWS) ja HP Device Toolboxiga (Windows)
  • Täiustatud konfiguratsioon koos HP utiliidiga Mac OS X jaoks
  • IP võrgusätete konfigureerimine
  • HP Web Jetadmin
  • Toote turbefunktsioonid
  • Kokkuhoiu seaded
  • Püsivara värskendamine
Lisateave:

Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

●
Installimine ja konfigureerimine
●
Õppimine ja kasutamine
●
Probleemide lahendamine
●
Tarkvarauuenduste alla laadimine
●
Tugifoorumites osalemine
●
Garantii- ja normatiivse teabe saamine


Toote haldamine

HP veebiteenuste rakenduste kasutamine (ainult puuteekraaniga mudelid)

    Selle seadme jaoks on saadaval mitmed uuenduslikud rakendused, mis saate Internetist alla laadida. Lisateabe saamiseks ja nende rakenduste allalaadimiseks minge HP Connected veebilehele aadressil www.hpconnected.com.

    Selle funktsiooni kasutamiseks peab seade olema ühendatud võrgu- või Interneti-ühendusega arvutiga. Seadmel peavad olema lubatud HP veebiteenused.

    1.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Web Services (Veebiteenused) [image].
    2.
    Puudutage nuppu Enable Web Services (Luba veebiteenused).

    Kui olete rakenduse HP Connected veebilehelt alla laadinud, on see saadaval seadme juhtpaneelil olevad menüüs Apps (Rakendused). See protsess lubab nii HP veebiteenused kui ka menüü Apps (Rakendused).


Toote haldamine

Ühenduse tüübi muutmine (Windows)

    Kui kasutate juba seadet ja soovite muuta selle ühendusviisi, kasutage ühenduse häälestamiseks otseteed HP seadme uuesti konfigureerimine. Saate seadme näiteks konfigureerida kasutama mõnda teist traadita ühenduse aadressi, ühendada selle (traadita) võrku või muuta ühenduse võrguühendusest USB-ühenduseks. Saate konfiguratsiooni muuta seadme CD-d sisestamata. Kui olete valinud ühendustüübi, liigub programm kohe seadme selle häälestusprotseduuri osa juurde, mida teil on vaja muuta.


Toote haldamine

Täiustatud konfiguratsioon koos HP sisseehitatud veebiserveriga (Embedded Web Server, EWS) ja HP Device Toolboxiga (Windows)

    Kasutage arvutist printimisfunktsioonide haldamiseks toote juhtpaneeli asemel arvuti sisseehitatud veebiserverit.

    ●
    Printeri olekuteabe vaatamine
    ●
    Määrake kõigi tarvikute järelejäänud kasutusaeg ning tellige uued
    ●
    Vaadake ja muutke salve seadistusi
    ●
    Vaadake ja muutke printeri juhtpaneeli menüü konfiguratsiooni
    ●
    Vaadake ja printige printeri seadistuste infolehti
    ●
    Tellige teavitus printeri ja tarvikute sündmuste kohta
    ●
    vaadata ja muuta võrgu konfiguratsiooni

    HP sisseehitatud veebiserver töötab, kui toode on ühendatud IP-põhise võrguga. HP sisseehitatud veebiserver ei toeta IPX-il põhinevaid tooteühendusi. HP sisseehitatud veebiserveri avamiseks ja kasutamiseks pole tarvis internetiühendust.

    HP sisseehitatud veebiserver on pärast toote võrku ühendamist automaatselt saadaval.

    MÄRKUS.

    HP Device Toolbox on saadaval vaid siis, kui tegite toote installimisel täisinstalli. Olenevalt sellest, kuidas toode on ühendatud, ei pruugi mõned funktsioonid olla kättesaadavad.

    MÄRKUS.

    HP sisseehitatud veebiserverile ei pääse ligi, kui võrgu tulemüür on sisse lülitatud.
    Avage Start-menüüs HP sisseehitatud veebiserver (Embedded Web Server, EWS)

    1.
    Klõpsake nuppu Start ja seejärel üksusel Programmid.
    2.
    Klõpsake oma HP tooterühmal ja seejärel üksusel HP Device Toolbox.

    Avage veebilehitsejas HP sisseehitatud veebiserver (Embedded Web Server, EWS)

    1.
    LCD-juhtpaneelid: Vajutage toote juhtpaneelil nuppu Häälestus [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    Puuteekraaniga juhtpaneelid: Seadme IP-aadressi või hosti nim kuvamiseks puudutage seadme juhtpaneeli koduekraanil võrgunuppu [image].

    2.
    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse toote juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    Vahekaart või jaotis
    Kirjeldus
    Vahekaart Kodu
    Toote, oleku ja konfiguratsiooni info
    ●
    Seadme olek. Näitab seadme olekut ja HP tarvikute järelejäänud kasutusea ligikaudset protsenti.
    ●
    Tarvikute olek. Näitab HP tarvikute järelejäänud kasutusea ligikaudset protsenti. Tarviku tegelik järelejäänud kasutusiga võib varieeruda. Mõelge varutarviku hankimisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Kui prindikvaliteet on veel vastuvõetav, siis tarvikut asendama ei pea.
    ●
    Seadme konfiguratsioon. Näita seadme konfiguratsioonilehel olevat teavet.
    ●
    Võrgu ülevaade. Siin kuvatakse seadme võrgukonfiguratsiooni lehel olev teave.
    ●
    Aruanded. Prindib seadme loodud konfiguratsiooni ja tarvikute olekulehed.
    ●
    Sündmuste logi: Kuvab loetelu kõigist printeri sündmustest ja tõrgetest.
    Vahekaart Süsteem
    Võimaldab printeri seadistamist arvutist.
    ●
    Seadme teave: Annab peamist teavet seadme ja selle tootnud ettevõtte kohta.
    ●
    Paberi seaded. Muutke toote paberi käsitsemise vaikeseadeid.
    ●
    Prindikvaliteet: Muutke toote prindikvaliteedi vaikeseadeid.
    ●
    EcoSMART konsool: Muutke uinaku või automaatse väljalülituse režiimi sisenemise vaikimisi aegu. Seadistage, millised sündmused seadme äratavad.
    ●
    Paberitüübid: Konfigureerib prindirežiimid, mis vastavad seadme vastuvõetavatele paberi tüüpidele.
    ●
    Süsteemi häälestus. Muudab toote süsteemi eelistusi.
    ●
    Hooldus: Teostage tootega puhastusprotseduur.
    ●
    Salvestamine ja taastamine. Salvestage jooksvad tooteseaded arvutis olevasse faili. Kasutage seda faili samade seadete laadimiseks muusse tootesse või hiljem samas arvutis nende seadete taastamiseks.
    ●
    Haldus: Seadistab või vahetab toote salasõna. Lubab või keelab toote funktsioone.
    MÄRKUS.

    Vahekaart Süsteem võib olla parooliga kaitstud. Kui seade on võrku ühendatud, pidage enne selle vahekaardi seadete muutmist alati nõu administraatoriga.

    Vahekaart Printimine
    Võimaldab teil arvutist muuta printimise vaikeseadeid.
    ●
    Printimine: Muutke printimise vaikeseadeid nagu näiteks koopiate arvu ja paberi suunda. Samu valikuid saab teha ka juhtpaneelil.
    ●
    PCL5c. Vaadake ja muutke PCL5c seadeid.
    ●
    PostScript. Lülitage funktsioon Printimise PS-vead välja või sisse.
    Faksi vahekaart
    (Ainult faksiga tooted)
    ●
    Vastuvõtusuvandid: Konfigureerige seadet sissetulevate fakside osas.
    ●
    Phone Book: Lisage, redigeerige või kustutage kirjed faksi telefoniraamatus.
    ●
    Rämpsfakside loend: Seadistage faksinumbrid, millelt saatmine on tootesse blokeeritud.
    ●
    Faksi töölogi: Vaadake läbi toote hiljutised faksitoimingud.
    Skannimise vahekaart
    (ainult puuteekraaniga mudelid)
    Konfigureerige funktsioonid Skanni võrgukausta ja Skanni e-kirja.
    ●
    Võrgukausta seadistamine: Seadista kaustad võrgus, kuhu toode võib skannitud fail salvestada.
    ●
    E-posti skannimise seadistamine: Alustage toimingut funktsiooni Skanni e-kirja seadistamisega.
    ●
    Väljaminevate e-meilide profiilid: Määrake e-meili aadress, mida ilmub kõikide tootelt saadetud e-kirjade puhul saatja aadressina. Seadistage SMTP-serveri teave.
    ●
    Aadressiraamatu saatmine: Lisage või kustutage selle aadressiraamatu kirjeid.
    ●
    E-posti suvandid: Seadistage vaikimisi kuvatav teemarida ja sisu tekst. Seadistage e-meilide skannimise vaikeseaded.
    Vahekaart Võrgundus:
    (Ainult võrguühendusega tooted)
    Pakub võimalusi võrguseadete muutmiseks arvutist.
    Kui seade on ühendatud IP-põhise võrguga, saavad võrguadministraatorid seda vahekaarti kasutades reguleerida võrguga seonduvaid printeri seadeid. See võimaldab võrguadministraatoril häälestada ka traadita otseühenduse funktsiooni. Kui printer on otse ühendatud arvutiga, siis seda vahekaarti ei ilmu.
    Vahekaart HP veebiteenused
    Kasutage seda vahekaarti erinevate võrgutööriistade häälestamiseks ja seadmega kasutamiseks.


Toote haldamine

Täiustatud konfiguratsioon koos HP utiliidiga Mac OS X jaoks

Kasutage HP utiliiti toote oleku vaatamiseks või oma arvutis seadme seadete vaatamiseks või muutmiseks.

Utiliiti HP Utility on võimalik kasutada, kui toode on ühendatud USB-kaabliga või TCP/IP-põhisesse võrku.

Sellest jaotisest leiate järgmised teemad

  • HP Utility avamine
  • HP Utility funktsioonid


Toote haldamine

HP Utility avamine

    1.
    Avage arvutis menüü Süsteemi eelistused ning klõpsake seejärel Printimine ja faksimine, Printimine ja skannimine või Printerid ja skannerid.
    2.
    Valige nimekirjast toode.
    3.
    Klõpsake nuppu Suvandid ja tarvikud.
    4.
    Klõpsake vahekaardil Liides.
    5.
    Klõpsake nuppu Ava printeri liides.


Toote haldamine

HP Utility funktsioonid

    HP utiliidi tööriistariba hõlmab järgmisi üksusi:

    ●
    Seadmed: Klõpsake seda nuppu, et HP utiliidi leitud Maci tooteid kuvada või peita.
    ●
    Kõik seaded: Klõpsake seda nuppu HP liidese põhivaatessse naasmiseks.
    ●
    HP tugi: Klõpsake seda nuppu brauseri avamiseks ja minge HP tugilehele.
    ●
    Tarvikud: Klõpsake seda nuppu HP SureSupply veebilehe avamiseks.
    ●
    Registreerimine: Klõpsake seda nuppu HP registreerimise veebilehe avamiseks.
    ●
    Taaskasutamine: Klõpsake seda nuppu, et avada HP taaskasutusprogrammi Planet Partners veebileht.

    HP liides koosneb lehtedest, mida saate avada, klõpsates loendis Kõik seaded. Järgmine tabel kirjeldab toiminguid, mida saate HP liidesega teha.

    Menüü
    Kirjeldus
    Teave ja tugi
    ●
    Tarvikute olek. Näitab toote tarvikute olekut ja annab linke veebist tarvikute tellimiseks.
    ●
    Seadme teave: Näita teavet praegu valitud seadme kohta, sh toote teenuse ID (kui määratud), püsivara versioon, seerianumber ja IP aadress.
    ●
    Faili üleslaadimine: Kandke failid üle arvutist tootesse. Saate üles laadida järgmist tüüpi faile:
    ◦
    HP LaserJet printeri käsukeel (.PRN)
    ◦
    Teisaldatav dokumendi formaat (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Text (.TXT)
    ●
    HP Connected: Ligipääs veebilehele HP Connected.
    ●
    Fontide üleslaadimine: Laadige üles fondid oma arvutist tootesse.
    Printerisätted
    ●
    Automaatne väljalülitus: Konfigureerige toode mitteaktiivse perioodi järel automaatselt välja lülituma. Saate valida mitme minuti järel toode välja lülitub.
    ●
    Võrgusätted: Konfigureerige võrgusätted, nt IPv4 sätted, IPv6 sätted, Bonjouri sätted ja muud sätted.
    ●
    Tarvikute hooldamine: Konfigureerige seda, kuidas peaks toode käituma, kui tarvikute eeldatav kasutusiga hakkab lõpule jõudma.
    ●
    Salvede konfigureerimine: Muutke paberi suurust ja tüüpi iga salve kohta.
    ●
    Lisasätted: Avage toote HP sisseehitatud veebiserver.
    MÄRKUS.

    USB-ühendusi ei toetata.
    Teave
    Teadete keskus: Kuvab tootel esinevaid veateateid.
    Faksiseaded
    (ainult MFP faksiga mudelid)
    ●
    Basic Fax Settings (Faksi põhisätted): Seadistage faksi päise väljad ja konfigureerige, kuidas toode vastab sissetulevatele kõnedele.
    ●
    Rämpsfakside blokeerimine: Salvestage faksinumbrid, mida soovite blokeerida.
    ●
    Fax Forwarding (Faksi edasisaatmine): Seadistage toode, kuhu sissetulevad faksid erineva numbriga saadetakse.
    ●
    Faksi logid: Vaadake kõikide fakside logisid.
    ●
    Faksi kiirvalikud: Lisage faksinumbreid kiirvalikute hulka.
    Skannimisseaded
    (ainult MFP puuteekraaniga mudelid)
    ●
    Skannimine e-posti: Avage HP sisseehitatud veebiserveri leht, et konfigureerida e-posti skannimise seaded.
    ●
    Skannimine võrgukausta: Avage HP sisseehitatud veebiserveri leht, et konfigureerida võrgukausta skannimise seaded.
    MÄRKUS.

    USB-ühendusi ei toetata.


Toote haldamine

IP võrgusätete konfigureerimine
  • Ühiskasutatava printeri mittetunnustamine
  • Võrguseadete vaatamine või muutmine
  • Võrgus seadme nime muutmine
  • IPv4 TCP/IP parameetrite käsitsi konfigureerimine juhtpaneeli kaudu


Toote haldamine

Ühiskasutatava printeri mittetunnustamine

    HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti opsüsteemi, mitte HP printeridraiveri funktsioon. Minge Microsofti aadressile www.microsoft.com.


Toote haldamine

Võrguseadete vaatamine või muutmine

    IP-konfiguratsiooniseadete vaatamiseks või muutmiseks kasutage HP sisseehitatud veebiserverit.

    1.
    LCD-juhtpaneelid: Vajutage toote juhtpaneelil nuppu Häälestus [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    Puuteekraaniga juhtpaneelid: Seadme IP-aadressi või hosti nim kuvamiseks puudutage seadme juhtpaneeli koduekraanil võrgunuppu [image].

    2.
    Klõpsake vahekaardil Networking (Võrgundus), et näha võrguinformatsiooni. Muutke seadeid vastavalt vajadusele.


Toote haldamine

Võrgus seadme nime muutmine

    Kui soovite võrgus seadme nime muuta selleks, et seda üheselt tuvastada, kasutage selleks HP sisseehitatud veebiserverit.

    1.
    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    a.
    LCD-juhtpaneelid: Vajutage toote juhtpaneelil nuppu Häälestus [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    Puuteekraaniga juhtpaneelid: Seadme IP-aadressi või hosti nim kuvamiseks puudutage seadme juhtpaneeli koduekraanil võrgunuppu [image].

    b.
    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse toote juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    2.
    Avage vahekaart System (Süsteem).
    3.
    Lehel Device Information (Seadme teave) kuvatakse vaikimisi toote nimi väljal Device Status (Seadme olek). Saate seda nime seadme üheselt tuvastamiseks muuta.
    MÄRKUS.

    Teiste väljade täitmine sellel lehel pole kohustuslik.
    4.
    Muudatuste salvestamiseks klõpsake nuppu Apply (Rakenda).


Toote haldamine

IPv4 TCP/IP parameetrite käsitsi konfigureerimine juhtpaneeli kaudu

    Kasutage juhtpaneeli menüüsid, et käsitsi seadistada IPv4 aadress, alamvõrgu mask ja vaikevõrguvärav.

    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Kerige menüüni Network Setup (Võrgu seadistamine) ja avage see.
    3.
    Avage menüü IPv4 Config (IPv4 konfigureerimine) ning valige seejärel Manual (Käsitsi).
    4.
    Kasutage aadressi sisestamiseks klaviatuuri ja vajutage või puudutage seejärel nuppu OK.
    5.
    Kasutage alamvõrgu maski sisestamiseks klaviatuuri ja vajutage või puudutage seejärel nuppu OK.
    6.
    Kasutage vaikevõrguvärava sisestamiseks klaviatuuri ja vajutage või puudutage seejärel nuppu OK.


Toote haldamine

HP Web Jetadmin

    HP Web Jetadmin on auhinnatud, tööstuses juhtiv tööriist, mis on mõeldud laia valiku HP võrguseadmete (sh printerid, multifunktsionaalsed tooted ja digisaatjad) tõhusaks haldamiseks. See terviklahendus aitab teil kaugjuhtida installimist, monitoorimist, hooldust, tõrkeotsingut ning oma printimis- ja pildinduskeskkonna turvataset — pikemas perspektiivis tõstab see teie äri tootlikkust, aidates teil säästa aega, kontrollida kulusid ja kaitsta oma investeeringut.

    HP Web Jetadmini värskendusi avaldatakse periooditi, et toetada teatud tootefunktsioone. Lisateabe saamiseks külastage aadressi www.hp.com/go/webjetadmin ja klõpsake värskendustega tutvumiseks linki Omaabi ja dokumentatsioon.


Toote haldamine

Toote turbefunktsioonid

Toode toetab turbestandardeid ja soovituslikke protokolle, mis aitavad teil hoida toote turvalisena, kaitsta võrgust tulevat olulist teavet ning lihtsustada toote seiret ja hoidmist.

Täpsema teabe HP turvalise pildinduse ja prindilahenduse kohta leiate aadressil www.hp.com/go/secureprinting. See sait näitab turbefunktsioonidega seonduvaid linke valgetele raamatutele ja KKK-dokumentidele.

Sellest jaotisest leiate järgmised teemad

  • Toote parooli määramine või muutmine HP sisseehitatud veebiserverit kasutades


Toote haldamine

Toote parooli määramine või muutmine HP sisseehitatud veebiserverit kasutades

    Võrgus oleva seadme salasõna määramiseks või olemasoleva salasõna muutmiseks kasutage HP sisseehitatud veebiserverit.

    1.
    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    a.
    LCD-juhtpaneelid: Vajutage toote juhtpaneelil nuppu Häälestus [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    Puuteekraaniga juhtpaneelid: Seadme IP-aadressi või hosti nim kuvamiseks puudutage seadme juhtpaneeli koduekraanil võrgunuppu [image].

    b.
    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse toote juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    2.
    Klõpsake vahekaarti System (Süsteem) ning klõpsake kas linki Product Security (Toote turvalisus) või linki Administration (Administratsioon).
    MÄRKUS.

    Kui salasõna on juba seatud, kästakse teil see sisestada. Sisestage salasõna ja klõpsake nuppu Rakenda.

    3.
    Sisestage kastidesse Password (Salasõna) ja Confirm password (Kinnita salasõna) uus salasõna.
    4.
    Parooli salvestamiseks klõpsake akna allosas nupul Rakenda.

    MÄRKUS.

    Kasutage Windowsi arvutiga USB-kaabli kaudu ühendatud toote salasõna muutmiseks rakendust HP Device Toolbox:

    1.
    Klõpsake nuppu Start ja seejärel üksusel Programmid.
    2.
    Klõpsake oma HP tooterühmal ja seejärel üksusel HP Device Toolbox.
    3.
    Klõpsake vahekaarti Süsteem.
    4.
    Klõpsake Haldus ja määrake ala, kus salasõna muuta.


Toote haldamine

Kokkuhoiu seaded
  • Printimine režiimil EconoMode
  • Seade Sleep/Auto Off After (Unerežiim / automaatne väljalülitamine hiljem) konfigureerimine


Toote haldamine

Printimine režiimil EconoMode

    Seadmel on EconoMode suvand dokumendivisandite trükkimiseks. Režiim EconoMode võib kasutada vähem toonerit. EconoMode võib siiski vähendada ka prindikvaliteeti.

    HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

    MÄRKUS.

    Kui see suvand pole teie printeridraiveris veel saadaval, saate selle määrata HP sisseehitatud veebiserveriga.

    1.
    Valige tarkvaraprogrammis suvand Printimine.
    2.
    Valige toode ja klõpsake seejärel nuppu Properties (Atribuudid) või Preferences (Eelistused).
    3.
    Klõpsake Paper/Quality (Paber/kvaliteet) vahelehele.
    4.
    Klõpsake märkeruudule EconoMode.


Toote haldamine

Seade Sleep/Auto Off After (Unerežiim / automaatne väljalülitamine hiljem) konfigureerimine
    LCD-juhtpaneel

    1.
    Puudutage toote juhtpaneelil nuppu Häälestus [image].
    2.
    Avage järgmised menüüd.
    ●
    Süsteemi häälestus
    ●
    Energiasätted
    ●
    Unerežiim / automaatne väljalülitus
    ●
    Unerežiimi/automaatrežiimi väljalülitamine hiljem
    3.
    Valige noolenuppude abil seade Sleep/Auto Off delay (Unerežiim / automaatse väljalülituse viivitus) aeg ja vajutage seejärel nupp OK.
    MÄRKUS.

    Vaikeväärtus on 30 minutit.

    4.
    Toode väljub automaatse uinakurežiimist, kui sellele saadetakse töö või kui vajutate toote juhtpaneelil mõnda nuppu. Saate muuta sündmusi, mis seadme „äratavad”. Avage järgmised menüüd.
    ●
    Süsteemi häälestus
    ●
    Energiasätted
    ●
    Unerežiim / automaatne väljalülitus
    ●
    Äratused

    Äratuse sündmuse väljalülitamiseks valige sündmus ja seejärel suvand Ei.

    Puuteekraaniga juhtpaneel

    1.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].
    2.
    Avage järgmised menüüd.
    ●
    Süsteemi häälestus
    ●
    Energiasätted
    ●
    Unerežiim / automaatne väljalülitus
    ●
    Unerežiim / automaatne väljalülitamine hiljem
    3.
    Valige unerežiimi / automaatse väljalülituse viivituse aeg.
    MÄRKUS.

    Vaikeväärtus on 30 minutit.

    4.
    Toode väljub automaatse uinakurežiimist, kui sellele saadetakse töö või kui puudutate toote juhtpaneeli ekraani. Saate muuta sündmusi, mis seadme „äratavad”. Avage järgmised menüüd.
    ●
    Süsteemi häälestus
    ●
    Energiasätted
    ●
    Unerežiim / automaatne väljalülitus
    ●
    Äratused

    Aktiivsetel äratustel on nime kõrval sinine ruut. Äratuse välja lülitamiseks puudutage äratuse nime. Sinine ruut muutub mustaks. Puudutage nuppu Valmis.


Toote haldamine

Püsivara värskendamine

HP pakub perioodilisi tooteuuendusi, uusi veebiteenuste rakendusi ning uusi funktsioone olemasolevatele veebirakendustele. Järgige neid samme, et ühe toote jaoks toote püsivara uuendada. Kui püsivara uuendate, uuendatakse veebiteenuste rakendused automaatselt.

Selle toote püsivara uuendamiseks on kaks toetatud meetodit. Kasutage toote püsivara uuendamiseks ainult ühte järgmistest meetoditest.

Sellest jaotisest leiate järgmised teemad

  • Esimene meetod: Uuendage püsivara juhtpaneeli kasutades
  • Teine meetod: Uuendage püsivara, kasutades püsivara uuendamise utiliiti


Toote haldamine

Esimene meetod: Uuendage püsivara juhtpaneeli kasutades

    Järgige neid samme, et laadida püsivara juhtpaneelilt (ainult võrguühendusega tooted) ja/või seadistage toode automaatselt tulevasi püsivarauuendusi alla laadima. USB-ga ühendatud toodete puhul minge teise meetodi juurde.

    1.
    Veenduge, et toode on ühendatud juhtmega (Ethernet) või juhtmeta võrguga ning internetiühendus on loodud.
    MÄRKUS.

    Toode peab võrgu kaudu püsivara uuendamiseks olema internetiga ühendatud.
    2.
    Avage seadme juhtpaneeli koduekraanilt menüü Setup (Seadistamine).
    ●
    Puudutage puuteekraaniga juhtpaneelil seadistamisnuppu [image].
    ●
    Vajutage standardsel juhtpaneelil vasakut või paremat nooleklahvi.
    3.
    Kerige menüüni Service (Teenused) ja avage see, seejärel avage menüü LaserJet Update (LaserJeti uuendus).
    MÄRKUS.

    Kui loendis ei ole valikut LaserJet Update (LaserJeti uuendus), kasutage teist meetodit.

    4.
    Otsige uuendusi.
    ●
    Puuteekraaniga juhtpaneelide puhul puudutage valikut Check for Updates Now (Otsi kohe uuendusi).
    ●
    Standardsete juhtpaneelide puhul valige Check for Update (Otsi uuendusi).
    MÄRKUS.

    Toode otsib automaatselt uuendusi ja kui tuvastatakse uuem versioon, algab uuendamisprotsess automaatselt.
    5.
    Seadistage toode automaatselt püsivara uuendama, kui uuendused on saadaval.

    Avage seadme juhtpaneeli koduekraanilt menüü Setup (Seadistamine).

    ●
    Puudutage puuteekraaniga juhtpaneelil seadistamisnuppu [image].
    ●
    Vajutage standardsel juhtpaneelil vasakut või paremat nooleklahvi.

    Kerige menüüni Service (Teenused) ja avage see, avage menüü LaserJet Update (LaserJeti uuendus), seejärel valige menüü Manage Updates (Halda uuendusi).

    Seadistage toode automaatselt püsivara uuendama.

    ●
    Puuteekraaniga juhtpaneelide puhul seadistage valiku Allow Updates (Luba uuendused) väärtuseks YES (JAH) ning seadistage seejärel valiku Check automatically (Otsi automaatselt) väärtuseks ON (SEES).
    ●
    Standardsete juhtpaneelide puhul seadistage valiku Allow Updates (Luba uuendused) väärtuseks YES (JAH) ning seadistage seejärel valiku Automatic Check (Automaatne otsimine) väärtuseks ON (SEES).


Toote haldamine

Teine meetod: Uuendage püsivara, kasutades püsivara uuendamise utiliiti

    Järgige neid samme, et püsivara uuendamise utiliit veebilehelt HP.com alla laadida ja installida.

    MÄRKUS.

    See on ainuke saadaval olev meetod toodete jaoks, mis on arvutiga ühendatud USB-kaabli kaudu. See toimib ka toodete puhul, mis on võrguga ühendatud.

    1.
    Minge veebilehele www.hp.com/go/support, klõpsake linki Drivers & Software (Draiverid ja tarkvara), trükkige otsinguväljale toote nimi, vajutage nuppu ENTER ning valige seejärel otsingutulemuste loendist toode.
    2.
    Valige operatsioonisüsteem.
    3.
    Määrake osa Firmware (Püsivara) all Firmware Update Utility (Püsivara uuendamise utiliit).
    4.
    Klõpsake Download (Laadi alla), klõpsake Run (Käivita) ja seejärel klõpsake uuesti Run (Käivita).
    5.
    Kui utiliit käivitub, valige ripploendist toode ja klõpsake seejärel Send Firmware (Saada püsivara).
    MÄRKUS.

    Klõpsake Print Config. (Prindi konfig.), et konfiguratsioonileht välja printida ja installitud püsivara versioon enne või pärast uuendamisprotsessi kinnitada.

    6.
    Järgige ekraanil kuvatud juhiseid, et installimine lõpetada, ning klõpsake seejärel utiliidi sulgemiseks nuppu Exit (Välju).


Probleemide lahendamine

  • Klienditugi
  • Juhtpaneeli spikrisüsteem (ainult puuteekraaniga mudelid)
  • Tehase vaikeseadete taastamine
  • Toote juhtpaneelil kuvatakse teadet Kassett tühjeneb või Kassett on peaaegu tühi.
  • Toode ei võta paberit sisse või söödab valesti
  • Kõrvaldage ummistused
  • Prindikvaliteedi parandamine
  • Kopeerimis- ja skannimiskvaliteedi parandamine
  • Faksimise pildikvaliteedi parandamine
  • Traadiga võrgu probleemide lahendamine
  • Traadita võrgu probleemide lahendamine
  • Lahendage faksiprobleemid
Lisateave:

Külastage veebilehte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

●
Installimine ja konfigureerimine
●
Õppimine ja kasutamine
●
Probleemide lahendamine
●
Tarkvarauuenduste alla laadimine
●
Tugifoorumites osalemine
●
Garantii- ja normatiivse teabe saamine


Probleemide lahendamine

Klienditugi

    Kasutage oma riigis/regioonis telefonitsi osutatavaid tugiteenuseid
    Hoidke käepärast toote nimi, seerianumber, ostukuupäev ja probleemi kirjeldus.
    Riigi/piirkonna telefoninumbrid on teie toote karbis oleval teabelehel või aadressil www.hp.com/support/.
    Ööpäevaringse Interneti-toe saamine
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Tarkvarautiliitide, draiverite ja elektroonilise teabe allalaadimine
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Täiendavate HP teenindus- või hoolduslepingute tellimine
    www.hp.com/go/carepack
    Toote registreerimine
    www.register.hp.com


Probleemide lahendamine

Juhtpaneeli spikrisüsteem (ainult puuteekraaniga mudelid)

    Printeril on sisseehitatud spikker, mis selgitab iga kuva kasutamise põhimõtteid. Spikrisüsteemi avamiseks puudutage ekraani paremas ülanurgas olevat spikrinuppu [image].

    Mõnede kuvade puhul avab spikker globaalse menüü, kus saate otsida teid huvitavaid teemasid. Saate sirvida läbi menüüstruktuuri, puudutades menüüs olevaid nuppe.

    Mõned spikriekraanid sisaldavad animatsioone, mis aitavad teil protseduure läbida (nt ummistuste eemaldamisel).

    Üksiktöid puudutavate kuvade puhul avab spikker teema, mis selgitab selle kuva võimalusi.

    Kui seade esitab veateate või hoiatuse, puudutage probleemi kirjeldava teate avamiseks spikrinuppu [image]. Teade sisaldab ka juhiseid probleemi lahendamiseks.


Probleemide lahendamine

Tehase vaikeseadete taastamine

    Tehases määratud vaikeseadete taastamine taastab kõik seadme ja võrgu seaded tehases määratud vaikeväärtustele. Lehtede loendit, salve suurust ja keelt ei lähtestata. Seadme tehase vaikeväärtustele lähtestamiseks järgige neid samme.

    ETTEVAATUST.

    Tehases määratud vaikeseadete taastamine taastab kõik seaded tehases määratud vaikeväärtustele ja kustutab kõik mällu talletatud lehed.

    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Häälestus [image].
    2.
    Avage menüü Services (Teenused).
    3.
    Valige valik Restore Defaults (Taasta vaikeseaded) ja vajutage või puudutage seejärel nuppu OK.

    Toode taaskäivitub automaatselt.


Probleemide lahendamine

Toote juhtpaneelil kuvatakse teadet Kassett tühjeneb või Kassett on peaaegu tühi.

Toote juhtpaneelil kuvatakse teadet Kassett tühjeneb või Kassett on peaaegu tühi ning toode ei prindi.

MÄRKUS.

Tooneri taseme hoiatused ja teated annavad hinnanguid ainult planeerimise eesmärkidel. Kui indikaator näitab madalat tooneri taset, hoidke asenduskassett kättesaadaval, et vältida võimalikke hilinemisi printimises. Kassette ei pea vahetama seni, kuni printimiskvaliteet muutub vastuvõetamatuks.

Kui HP toonerikasseti tase on väga madal, on selle toonerikasseti HP kvaliteet-kaitsegarantii lõppenud.

Saate vahetada seda, kuidas seade reageerib, kui tarvikute olek jõuab väga madalale tasemele. Kui paigaldate uue toonerikasseti, ei pea te neid seadeid uuesti määrama.

Sellest jaotisest leiate järgmised teemad

  • Aktiveerige või deaktiveerige väga madala taseme seaded


Probleemide lahendamine

Aktiveerige või deaktiveerige väga madala taseme seaded

    Võite vaikeseaded lubada või keelata mis tahes ajal ja teil ei ole tarvis neid uue toonerikasseti paigaldamisel uuesti lubada.

    LCD-juhtpaneel

    1.
    Vajutage toote juhtpaneelil nuppu Häälestus [image].
    2.
    Avage järgmised menüüd.
    ●
    Süsteemi häälestus
    ●
    Tarvikute sätted
    ●
    Must kassett
    ●
    Väga madal säte
    3.
    Valige üks järgmistest valikutest, seejärel vajutage nuppu OK.
    ●
    Valige valik Peata, et seade lõpetaks printimise seniks, kuni toonerikasseti vahetate.
    ●
    Valige valik Küsi, et seade lõpetaks printimise ja paluks teil toonerikasseti välja vahetada. Võite pärast viiba nägemist printimist jätkata.
    ●
    Valige valik Jätka, et seade annaks teile toonerikasseti tühjenemisest märku, kuid jätkaks printimist.

    Puuteekraaniga juhtpaneel

    1.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].
    2.
    Avage järgmised menüüd.
    ●
    Süsteemi häälestus
    ●
    Tarvikute sätted
    ●
    Must kassett
    ●
    Väga madal säte
    3.
    Valige üks järgmistest suvanditest.
    ●
    Valige valik Peata, et seade lõpetaks printimise seniks, kuni toonerikasseti vahetate.
    ●
    Valige valik Küsi, et seade lõpetaks printimise ja paluks teil toonerikasseti välja vahetada. Võite pärast viiba nägemist printimist jätkata.
    ●
    Valige valik Jätka, et seade annaks teile toonerikasseti tühjenemisest märku, kuid jätkaks printimist.

    Kui faksiga mudeliga toode on seadistatud valikule Peata, on risk, et faksid ei prindi pärast uue kasseti paigaldamist, kui toode on peatamise ajal saanud rohkem fakse kui mälukaart suudab mahutada.

    Kui faksiga mudeliga toode on seadistatud valikule Küsi, on risk, et faksid ei prindi pärast uue kasseti paigaldamist, kui toode on saanud rohkem fakse kui mälukaart suudab heakskiitmiskäsku oodates mahutada.

    Kui HP toonerikasseti tase jõuab väärtusele Väga madal, on HP kvaliteet-kaitsegarantii selle toonerikasseti puhul lõppenud. Kooskõlas HP toonerikasseti garantiikirjaga ei vaadelda ühtegi trükidefekti või kasseti riket, mis esines HP toonerikasseti kasutamisel jätkamise režiimis väga madalal tasemel, materjali või tarviku töökvaliteedi defektina.


Probleemide lahendamine

Toode ei võta paberit sisse või söödab valesti
  • Toode ei võta paberit sisse
  • Toode võtab korraga sisse mitu paberilehte
  • Dokumendisöötur ummistub, võtab lehti viltu või siis korraga mitu lehte
  • Dokumendisööturi paberivõturullide ja eralduspadja puhastamine


Probleemide lahendamine

Toode ei võta paberit sisse

    Kui toode ei võta salvest paberit, proovige järgmisi lahendusi.

    1.
    Avage toode ja eemaldage ummistunud paberilehed.
    2.
    Laadige salve oma töö jaoks õiges formaadis paber.
    3.
    Veenduge, et paberi formaat ja tüüp on toote juhtpaneelil õigesti seadistatud.
    4.
    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele.
    5.
    Kontrollige toote juhtpaneelilt, kas toode ootab teie kinnitust käsule paberit käsitsi sööta. Laadige paber ja jätkake.
    6.
    Rullid salve kohal võivad olla saastunud. Puhastage rullid soojas vees niisutatud ebemevaba lapiga.


Probleemide lahendamine

Toode võtab korraga sisse mitu paberilehte

    Kui toode võtab salvest korraga mitu paberilehte, proovige järgmisi lahendusi.

    1.
    Eemaldage paberipakk salvest, painutage seda, keerake 180 kraadi ja pöörake ümber. Ärge tuulutage paberit. Asetage paberipakk salve tagasi.
    2.
    Kasutage tootes ainult paberit, mis vastab HP nõuetele.
    3.
    Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud. Vajadusel kasutage teisest pakist võetud paberit.
    4.
    Veenduge, et salv ei ole üle täidetud. Sellisel juhul eemaldage salvest kogu paber, koputage paberipakk ühtlaseks ja asetage osa paberist salve tagasi.
    5.
    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele.
    6.
    Veenduge, et töökeskkond vastaks soovitatud spetsifikatsioonidele.


Probleemide lahendamine

Dokumendisöötur ummistub, võtab lehti viltu või siis korraga mitu lehte
    MÄRKUS.

    See teave kehtib vaid MFP-toodete jaoks.
    ●
    Originaali küljes võib olla esemeid, mis tuleks sealt eemaldada (nt klambrid või märkmepaberid).
    ●
    Kontrollige, kas kõik rullid on oma kohal ja kas dokumenditsööturi sees olev rullile ligipääsemise kaas on suletud.
    ●
    Veenduge, et dokumendiööturi ülemine kaas oleks suletud.
    ●
    Lehed võivad olla valesti sööturisse asetatud. Siluge lehti ja reguleerige paberijuhikuid nii, et paberipaki keskjoon oleks joondatud skanneri keskjoonega.
    ●
    Paberijuhikud peavad õigeks töötamiseks olema paberipaki servade vastas. Kontrollige, kas paberipakk on sirgelt ja kas juhikud puutuvad vastu paberipakki.
    ●
    Dokumendisööturi sisestussalves või väljastussalves on rohkem lehti kui lubatud. Veenduge, et sisestussalves olev paberivirn mahub juhikute vahele ja eemaldage lehti väljastussalvest.
    ●
    Veenduge, et paberi teel ei oleks paberit, klambreid, kirjaklambreid ega muud prahti.
    ●
    Puhastage dokumendisööturi rullid ja eralduspadi. Kasutage suruõhku või puhast, ebemevaba sooja veega niisutatud lappi. Kui söötmistõrked ikkagi ei kao, vahetage rullid välja.
    ●
    Kerige seadme juhtpaneeli koduekraanil nupuni Supplies (Tarvikud) ja puudutge seda. Kontrollige dokumendisööturi komplekti olekut ja vajaduse korral vahetage välja.


Probleemide lahendamine

Dokumendisööturi paberivõturullide ja eralduspadja puhastamine

    Kui dokumendisööturil on paberikäsitsemisprobleeme, näiteks ummistusi või mitme lehe korraga võtmist, puhastage dokumendisööturi rullid ja eralduspadi.

    1.
    Tõstke dokumendisööturi söötesalv üles.

    Tõstke dokumendisööturi söötesalv üles

    2.
    Kasutage nii paberivõturullidelt kui ka eralduspadjalt mustuse eemaldamiseks niisket kiuvaba lappi.
    ETTEVAATUST.

    Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad seadet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja seadet kahjustada.

    Puhastage dokumendisööturi rullid ja eralduspadi

    3.
    Sulgege dokumendisööturi söötesalv.

    Sulgege dokumendisööturi söötesalv


Probleemide lahendamine

Kõrvaldage ummistused

Sellest jaotisest leiate järgmised teemad

  • Ummistuse asukoht
  • Sagedased või korduvad paberiummistused?
  • Dokumendisööturi ummistuste kõrvaldamine
  • Kõrvaldage ummistused toonerikasseti piirkonnast
  • Väljundsalvest ummistuste kõrvaldamine
  • Dupleksseadmest ummistuste kõrvaldamine


Probleemide lahendamine

Ummistuse asukoht

    1
    Dokumendisöötur
    Vt Dokumendisööturi ummistuste kõrvaldamine.
    2
    Toonerikasseti ala ja väljundsalv
    Vt jaotisi Kõrvaldage ummistused toonerikasseti piirkonnast ja Väljundsalvest ummistuste kõrvaldamine.
    3
    Dupleksprintimise piirkond
    Vt Dupleksseadmest ummistuste kõrvaldamine.


Probleemide lahendamine

Sagedased või korduvad paberiummistused?

    Järgige neid samme, et sagedasi paberiummistusi vältida. Kui esimene samm probleemi ei lahenda, jätkake järgmise sammuga, kuni probleem on lahendatud.

    1.
    Kui paber on tootes ummistunud, eemaldage ummistus ja printige seejärel välja konfiguratsioonileht, et toodet testida.
    2.
    Kontrollige, kas salv on toote juhtpaneelil õigele paberiformaadile ja -tüübile konfigureeritud. Vajaduse korral reguleerige paberi seadeid.

    a.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    b.
    Avage menüü System Setup (Süsteemi seadistamine).
    c.
    Avage menüü Paper Setup (Paberi seadistamine).
    d.
    Valige nimekirjast salv.
    e.
    Valige Paper Type (Paberi tüüp) ning seejärel valige salves oleva paberi tüüp.
    f.
    Valige Paper Size (Paberi suurus) ning seejärel valige salves oleva paberi suurus.

    3.
    Lülitage toode välja, oodake 30 sekundit ja seejärel lülitage see uuesti sisse.
    4.
    Printige välja puhastusleht, et toote seest liigne tooner eemaldada.

    a.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    b.
    Avage menüü Service (Teenused).
    c.
    Valige Cleaning Page (Puhastusleht).
    d.
    Kui viibatakse, asetage letter- või A4-paber.
    e.
    Puudutage puhastustoimingu alustamiseks nuppu OK.

    Seade prindib esimese külje ja palub teil seejärel lehe eemaldada väljastussalvest ja laadida selle samas suunas uuesti 1. salve. Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.

    5.
    Printige toote testimiseks välja konfiguratsioonileht.

    a.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    b.
    Avage menüü Reports (Aruanded).
    c.
    Valige Configuration Report (Konfigurtsiooniaruanne).

    Kui ükski nendest toimingutest probleemi ei lahendanud, võib toode vajada hooldust. Võtke ühendust HP klienditoega.


Probleemide lahendamine

Dokumendisööturi ummistuste kõrvaldamine

    Toote juhtpaneelil kuvatakse teadet Ummistus dokumendisööturis.

    1.
    Eemaldage sööturi sisendsalvest kogu lahtine paber, mida ei ole tootesse söödetud.
    2.
    Eemaldage söötesalve alast kõik nähtavad ummistused. Eemaldage ummistunud paber aeglaselt ja kasutage mõlemat kätt, et see ei rebeneks.

    kinnikiilunud paberilehe eemaldamine

    3.
    Tõstke dokumendisööturi söötesalv üles.

    Tõstke dokumendisööturi söötesalv üles

    4.
    Tõstke dokumendisööturi ummistustele ligipääsu kate üles.

    Tõstke ummistustele ligipääsu kate üles

    5.
    Eemaldage kogu ummistunud paber katte alt.

    kinnikiilunud paberilehe eemaldamine

    6.
    Sulgege ummistustele ligipääsu kate.

    Sulgege ummistustele ligipääsu kate

    7.
    Sulgege dokumendisööturi söötesalv.

    Sulgege dokumendisööturi söötesalv


Probleemide lahendamine

Kõrvaldage ummistused toonerikasseti piirkonnast

    Toote juhtpaneelil kuvatakse teadet Ummistus kassetis.

    MÄRKUS.

    Dw-mudelite puhul kuvatakse ummistuste puhastamise ajal juhtpaneelil animatsiooni.

    1.
    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

    2.
    Avage ülemine kaas.

    Avage ülemine kaas

    3.
    Eemaldage toonerikassett.

    4.
    Eemaldage toonerikasseti alast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks kahte kätt, et vältida paberi rebenemist.

    kinnikiilunud paberilehe eemaldamine

    5.
    Paigaldage toonerikassett uuesti.

    Sisestage uus kassett

    6.
    Sulgege ülemine kaas.

    Sulgege ülemine kaas

    7.
    Laske skanneri kaas alla.

    Laske skanneri kaas alla

    8.
    Kui juhtpaneelil kuvatakse endiselt veateadet, vajutage või puudutage selle eemaldamiseks OK.


Probleemide lahendamine

Väljundsalvest ummistuste kõrvaldamine

    Toote juhtpaneelil kuvatakse teadet Ummistus väljastussalves.

    MÄRKUS.

    Dw-mudelite puhul kuvatakse ummistuste puhastamise ajal juhtpaneelil animatsiooni.

    1.
    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

    2.
    Avage ülemine kaas.

    Avage ülemine kaas

    3.
    Tõmmake roheline pael välja, et eemaldada ummistustele ligipääsu kate.

    Eemaldage ummistustele ligipääsu kate

    4.
    Eemaldage ummistunud paber.

    kinnikiilunud paberilehe eemaldamine

    5.
    Sulgege ummistustele ligipääsu kate.

    Sulgege ummistustele ligipääsu kate

    6.
    Sulgege ülemine kaas.

    Sulgege ülemine kaas

    7.
    Laske skanneri kaas alla.

    Laske skanneri kaas alla

    8.
    Kui juhtpaneelil kuvatakse endiselt veateadet, vajutage või puudutage selle eemaldamiseks OK.


Probleemide lahendamine

Dupleksseadmest ummistuste kõrvaldamine

    Toote juhtpaneelil kuvatakse teadet Ummistus dupleksalas.

    MÄRKUS.

    Dw-mudelite puhul kuvatakse ummistuste puhastamise ajal juhtpaneelil animatsiooni.

    1.
    Avage tagumine luuk.

    2.
    Eemaldage dupleksalast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks mõlemat kätt, et see ei rebeneks.

    kinnikiilunud paberilehe eemaldamine

    3.
    Sulgege tagumine luuk.

    4.
    Kui juhtpaneelil kuvatakse endiselt veateadet, vajutage või puudutage selle eemaldamiseks OK.


Probleemide lahendamine

Prindikvaliteedi parandamine
  • Teisest tarkvaraprogrammist printimine
  • Seadistage prinditöö paberi tüübi säte
  • Toonerikasseti oleku kontrollimine
  • Toote puhastamine
  • Toonerikasseti kahjustuste kontrollimine
  • Paberi ja printimiskeskkonna kontrollimine
  • Muude prinditöö sätete kontrollimine
  • Proovige erinevat prindidraiverit


Probleemide lahendamine

Teisest tarkvaraprogrammist printimine

    Proovige printida mõnest muust tarkvaraprogrammist. Kui lehekülg prinditakse korrektselt välja, on probleem printimisel kasutatud tarkvaraprogrammis.


Probleemide lahendamine

Seadistage prinditöö paberi tüübi säte

Kontrollige paberi tüübi sätet, kui prindite tarkvaraprogrammist ja kui lehekülgedel esineb mõni alltoodud probleemidest.

●
Määrdunud prinditöö
●
Hajus prinditöö
●
Tume prinditöö
●
Krussis paber
●
Hajutatud tooneriplekid
●
Lahtine tooner
●
Väikesed toonerita alad

Sellest jaotisest leiate järgmised teemad

  • Kontrollige paberi tüübi seadet (Windows).
  • Paberi tüübi seade kontrollimine (OS X)


Probleemide lahendamine

Kontrollige paberi tüübi seadet (Windows).

    1.
    Valige tarkvaraprogrammis suvand Printimine.
    2.
    Valige printer ja klõpsake nuppu Atribuudid või Eelistused.
    3.
    Klõpsake Paber/kvaliteet vahelehele.
    4.
    Kandjatelt: ripploend, valige õige paberitüüp.
    5.
    Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid. Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK.


Probleemide lahendamine

Paberi tüübi seade kontrollimine (OS X)

    1.
    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.
    2.
    Valige toode.
    3.
    Klõpsake Show Details (Näita üksikasju) ja seejärel klõpsake menüüd Media & Quality (Prindimaterjal ja kvaliteet) või menüüd Paper/Quality (Paber/kvaliteet).
    4.
    Valige tüüp ripploendist Paberi tüüp.
    5.
    Klõpsake nupule Prindi.


Probleemide lahendamine

Toonerikasseti oleku kontrollimine

    Vaadake tarvikute olekulehelt järgmist teavet.

    ●
    Kasseti allesjäänud kasutusea hinnanguline protsent
    ●
    Allesjäänud lehtede ligikaudne arv
    ●
    HP toonerikassettide osa numbrid
    ●
    Prinditud lehtede arv

    Printige tarvikute oleku leht järgmiselt.

    LCD-juhtpaneel

    1.
    Vajutage toote juhtpaneelil nuppu Häälestus [image].
    2.
    Avage järgmised menüüd.
    ●
    Aruanded
    ●
    Supplies status
    3.
    Valige noolenuppude abil valik Prinditarvikute olekuleht ja vajutage seejärel nuppu OK.

    Puuteekraaniga juhtpaneel

    1.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Tarvikud [image].
    2.
    Puudutage nuppu Aruanne, et printida tarvikute oleku lehekülg.


Probleemide lahendamine

Toote puhastamine

Sellest jaotisest leiate järgmised teemad

  • Puhastuslehe printimine
  • Veenduge, et skanneri klaasil ei ole mustust ega plekke


Probleemide lahendamine

Puhastuslehe printimine
    LCD-juhtpaneel

    1.
    Vajutage toote juhtpaneelil nuppu Häälestus [image].
    2.
    Avage menüü Teenused.
    3.
    Valige noolenuppude abil valik Puhastamisrežiim ja vajutage seejärel nuppu OK.

    Seade prindib esimese külje ja palub teil seejärel lehe eemaldada väljastussalvest ja laadida selle samas suunas uuesti 1. salve. Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.

    Puuteekraaniga juhtpaneel

    1.
    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].
    2.
    Puudutage menüüd Teenused.
    3.
    Puudutage nuppu Puhastusleht.
    4.
    Kui viibatakse, asetage letter- või A4-paber.
    5.
    Puudutage puhastustoimingu alustamiseks nuppu OK.

    Seade prindib esimese külje ja palub teil seejärel lehe eemaldada väljastussalvest ja laadida selle samas suunas uuesti 1. salve. Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.


Probleemide lahendamine

Veenduge, et skanneri klaasil ei ole mustust ega plekke

    Aja jooksul võib skanneri klaasile ja valgele plastpinnale koguneda mustust, mis võib mõjutada töökvaliteeti. ADF-i testimiseks kasutage järgmiseid meetodeid.

    1.
    Seadme väljalülitamiseks vajutage toitenuppu, seejärel eemaldage toitekaabel pistikupesast.
    2.
    Avage skanneri kaas.
    3.
    Puhastage skanneri klaas ja skanneri kaane all olev valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.
    ETTEVAATUST.

    Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad seadet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja seadet kahjustada.

    4.
    Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.
    5.
    Seadme sisselülitamiseks ühendage toitekaabel pistikupesasse, seejärel vajutage toitenuppu.


Probleemide lahendamine

Toonerikasseti kahjustuste kontrollimine

    1.
    Eemaldage toonerikassett seadmest ja kontrollige, kas sulgemislint on eemaldatud.
    2.
    Haarake printerikasseti mõlemast küljest ja eemaldage tooner, raputades õrnalt printerikassetti.
    3.
    Kontrollige mälukiipi kahjustuste osas.
    4.
    Kontrollige toonerikassetil oleva kujutistrumli pinda.
    ETTEVAATUST.

    Ärge puudutage kasseti rulli (kujutistrumlit). Kujutistrumlile jäävad sõrmejäljed võivad rikkuda printimiskvaliteeti.
    ●
    Kui näete kujutistrumlil kriimustusi, sõrmejälgi või muid kahjustusi, vahetage toonerikassett.
    ●
    Kui kujutistrummel ei näi olevat kahjustatud, raputage toonerikassetti õrnalt paar korda ja paigaldage see uuesti.
    5.
    Printige mõni leht, et näha, kas need toimingud lahendasid probleemi.


Probleemide lahendamine

Paberi ja printimiskeskkonna kontrollimine

Sellest jaotisest leiate järgmised teemad

  • HP nõuetele vastava paberi kasutamine
  • Seadme keskkonna kontrollimine


Probleemide lahendamine

HP nõuetele vastava paberi kasutamine

    Kasutage teistsugust paberit, kui teil esineb üks järgmistest probleemidest.

    ●
    Printimine on liiga hele või näib äärtel hägus.
    ●
    Prinditud lehtedel on tooneritäpid.
    ●
    Tooner määrib prinditud lehti.
    ●
    Prinditud tähemärgid on ebaühtlased.
    ●
    Prinditud lehed on kooldunud.

    Kasutage alati sellist tüüpi ja sellise kaaluga paberit, mida toode toetab. Lisaks järgige paberi valimisel järgmisi juhiseid.

    ●
    Kasutage kvaliteetset paberit, millel ei ole sisselõikeid, murdekohti, rebendeid, lahtisi osi, tolmu, kortse ega auke ja mille servad on sirged.
    ●
    Kasutage paberit, millele ei ole prinditud.
    ●
    Kasutage laserprinteritele mõeldud paberit. Ärge kasutage paberit, mis on mõeldud ainult tindiprinterites kasutamiseks.
    ●
    Ärge kasutage liiga karedat paberit. Siledama paberi kasutamisega kaasneb üldiselt ka parem prindikvaliteet.


Probleemide lahendamine

Seadme keskkonna kontrollimine

    Veenduge, et seadet kasutatakse toote garantiis ja ametlikus juhendis märgitud keskkonnatingimustes.


Probleemide lahendamine

Muude prinditöö sätete kontrollimine

Tarkvaraprogrammiga printides järgige probleemi lahendamiseks neid etappe, reguleerides printeri draiveri sätteid.

Sellest jaotisest leiate järgmised teemad

  • Režiimi EconoMode sätete kontrollimine


Probleemide lahendamine

Režiimi EconoMode sätete kontrollimine

    HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

    MÄRKUS.

    See funktsioon on saadaval PCL 6 prindidraiverile Windowsis. Kui te ei kasuta seda draiverit, lubage funktsioon, kasutades HP sisseehitatud veebiserverit.

    Kui kogu lehekülg on kas liiga tume või hele, toimige järgmiselt.

    1.
    Valige tarkvaraprogrammis suvand Printimine.
    2.
    Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.
    3.
    Klõpsake vahekaarti Paber/kvaliteet ja määrake asukoht Prindikvaliteet.
    4.
    Kui kogu lehekülg on liiga tume, kasutage järgmiseid sätteid.
    ●
    Valige suvand 600 dpi.
    ●
    Lubamiseks valige märkeruut EconoMode.

    Kui kogu lehekülg on liiga hele, kasutage järgmiseid sätteid.

    ●
    Valige suvand FastRes 1200.
    ●
    Keelamiseks tühjendage märkeruut EconoMode.
    5.
    Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid. Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK.


Probleemide lahendamine

Proovige erinevat prindidraiverit

    Proovige teist printeri draiverit, kui tarkvaraprogrammiga printides on prinditud lehtedel ootamatud jooned piltidel, kui tekst või pildid puuduvad, vorming on vale või fondid asendatud.

    Laadige mis tahes draiver HP veebilehelt alla. www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6 draiver
    ●
    Vaikimisi kasutatav toote draiver CD-l. Selle draiveri on automaatselt installinud, välja arvatud juhul, kui valitud on teine draiver.
    ●
    Soovitatakse printimiseks kõigis Windowsi keskkondades.
    ●
    Pakub enamikule kasutajatest parimat üldist kiirust, prindikvaliteeti ja toote funktsioonide tuge.
    ●
    Arendatud nii, et see ühildub Windowsi graafikaseadmeliidesega (GDI), tagades parima kiiruse Windowsi keskkonnas.
    ●
    Ei pruugi täielikult ühilduda kolmandate poolte ja kohandatud tarkvaraprogrammidega, mis põhinevad PCL 5 keelel.
    HP UPD PS draiver
    ●
    Soovitatav printimiseks Adobe® või muudest professionaalsetest graafikaprogrammidest.
    ●
    Pakub Postscripti emuleerimise ja Postscripti fontide tuge.
    HP UPD PCL 5
    ●
    Soovitatav üldiseks kontoris printimiseks Windowsi keskkondades.
    ●
    Ühilduv eelnevate PCL-i versioonidega ja vanemate HP LaserJeti printeritega.
    ●
    Parim valik kolmandate poolte või kohandatud tarkvaraprogrammidest printimiseks.
    ●
    Parim valik, kui kasutate erinevate operatsioonisüsteemidega keskkondi, mis nõuavad toote seadmist PCL 5 keelele (UNIX, Linux, suurarvuti).
    ●
    Disainitud kasutamiseks suurfirmade Windowsi keskkondades, et võimaldada erinevate seadmete puhul sama draiveri kasutamist.
    ●
    Eelistatud siis, kui prinditakse kaasaskantavast Windowsi arvutist erinevatesse mudelitesse.
    HP UPD PCL 6
    ●
    Soovitatav printimiseks kõigis Windowsi keskkondades.
    ●
    Pakub enamikule kasutajatest parimat üldist kiirust, prindikvaliteeti ja printeri funktsioonide tuge.
    ●
    Arendatud nii, et see ühildub Windowsi graafikaseadmeliidesega (GDI), tagades parima kiiruse Windowsi keskkonnas.
    ●
    Ei pruugi täielikult ühilduda kolmandate poolte ja kohandatud tarkvaraprogrammidega, mis põhinevad PCL 5 keelel.


Probleemide lahendamine

Kopeerimis- ja skannimiskvaliteedi parandamine

Sellest jaotisest leiate järgmised teemad

  • Veenduge, et skanneri klaasil ei ole mustust ega plekke
  • Paberi seadete kontrollimine
  • Teksti või piltide jaoks optimeerimine
  • Servast servani kopeerimine
  • Dokumendisööturi paberivõturullide ja eralduspadja puhastamine


Probleemide lahendamine

Paberi seadete kontrollimine

    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Avage menüü System Setup (Süsteemi seadistamine).
    3.
    Avage menüü Paper Setup (Paberi seadistamine).
    4.
    Valige nimekirjast salv.
    5.
    Valige Paper Type (Paberi tüüp) ning seejärel valige salves oleva paberi tüüp.
    6.
    Valige Paper Size (Paberi suurus) ning seejärel valige salves oleva paberi suurus.


Probleemide lahendamine

Teksti või piltide jaoks optimeerimine

    Kasutada on võimalik järgmisi koopiate kvaliteediseadeid.

    ●
    Automaatne valimine: Kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline. See on vaikesäte.
    ●
    Segu: Kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui graafilisi kujutisi.
    ●
    Tekst: Kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul.
    ●
    Pilt: Kasutage seda sätet peamiselt graafikat sisaldavate dokumentide puhul.
    LCD-juhtpaneel

    1.
    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.
    2.
    Vajutage toote juhtpaneelil nuppu Kopeerimismenüü [image].
    3.
    Valige menüü Optimeerimine.
    4.
    Valikute vahel liikumiseks kasutage noolenuppe ja valiku valimiseks vajutage nuppu OK.
    5.
    Puudutage kopeerimise alustamiseks nuppu Alusta kopeerimist [image].

    Puuteekraaniga juhtpaneel

    1.
    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.
    2.
    Puudutage toote juhtpaneeli koduekraanil nuppu Kopeeri.
    3.
    Puudutage nuppu Seaded, seejärel kerige nupuni Optimeeri ja vajutage seda. Suvandite vahel liikumiseks puudutage noolenuppe ja suvandi valimiseks puudutage seda.
    4.
    Puudutage kopeerimise alustamiseks nuppu Alusta kopeerimist.


Probleemide lahendamine

Servast servani kopeerimine

    Toode ei saa täiesti servast servani printida. Lehekülje ümber on 4 mm printimatu äär.

    Olulised punktid kärbitud servadega dokumentide printimise ja skannimise korral
    ●
    Kui originaal on väiksem kui väljundsuurus, liigutage originaali skanneri ikooni osutatud nurgast 4 mm eemale. Tehke sellest asendist uus koopia või skanning.
    ●
    Kui originaal on soovitud väljatrüki suurusega, kasutage funktsiooni Vähenda/suurenda, et vähendada kujutise suurust nii, et koopiat ei kärbitaks.


Probleemide lahendamine

Faksimise pildikvaliteedi parandamine
  • Veenduge, et skanneri klaasil ei ole mustust ega plekke
  • Faksi saatmise lahutuse seade kontrollimine
  • Kontrollige heleduse/tumeduse seadet.
  • Veaparanduse seadete kontrollimine
  • Režiimi Mahuta lehele sätte kontrollimine
  • Dokumendisööturi paberivõturullide ja eralduspadja puhastamine
  • Teisele faksimasinale saatmine
  • Saatja faksimasina kontrollimine


Probleemide lahendamine

Veenduge, et skanneri klaasil ei ole mustust ega plekke

    Aja jooksul võib skanneri klaasile ja valgele plastpinnale koguneda mustust, mis võib mõjutada töökvaliteeti. ADF-i testimiseks kasutage järgmiseid meetodeid.

    1.
    Seadme väljalülitamiseks vajutage toitenuppu, seejärel eemaldage toitekaabel pistikupesast.
    2.
    Avage skanneri kaas.
    3.
    Puhastage skanneri klaas ja valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.
    ETTEVAATUST.

    Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad seadet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja seadet kahjustada.

    4.
    Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.
    5.
    Sulgege skanneri kaas.
    6.
    Seadme sisselülitamiseks ühendage toitekaabel pistikupesasse, seejärel vajutage toitenuppu.


Probleemide lahendamine

Faksi saatmise lahutuse seade kontrollimine

    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Faksi häälestus.
    3.
    Valige Täiustatud häälestus ja seejärel Faksi eraldusvõime.
    4.
    Valige soovitud eraldusvõime seade ja seejärel vajutage või puudutage nuppu OK.


Probleemide lahendamine

Kontrollige heleduse/tumeduse seadet.

    Kui faks on liiga hele või tume, kontrollige heleduse/tumeduse seadet ja veenduge, et see on faksitöö jaoks sobiv.

    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Faksi häälestus ja seejärel Täiendav häälestus.
    3.
    Valige Heledam/tumedam ja reguleerige seejärel faksitöö seadet.


Probleemide lahendamine

Veaparanduse seadete kontrollimine

    Harilikult seirab toode faksi saatmisel või vastuvõtmisel telefoniliini signaale. Kui toode avastab edastuse ajal vea ja veaparanduse seade on Sees, saab toode taotleda osa faksi uuesti saatmist. Veaparanduse tehasepoolne vaikeväärtus on Sees.

    Te peaksite veaparanduse välja lülitama ainult siis, kui faksi saatmise või vastuvõtmisega on raskusi ning teil pole midagi edastusvigade vastu. Seade väljalülitamine võib olla kasulik juhul, kui te proovite faksida välismaale või sealt faksi vastu võtta või kui kasutate telefoni satelliitühendust.

    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Teenus ja valige seejärel Faksi teenus.
    3.
    Valige Veaparandus ja seejärel valige Sees.


Probleemide lahendamine

Režiimi Mahuta lehele sätte kontrollimine

    Kui toode printis faksi lehelt välja, lülitage toote juhtpaneelilt välja leheküljele sobitamise funktsioon.

    MÄRKUS.

    Veenduge, et paberisuuruse vaikeseade sobib salve asetatud paberisuurusega.

    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Faksi häälestus ja seejärel Täiendav häälestus.
    3.
    Valige Mahuta lehele ja seejärel valige Sees.


Probleemide lahendamine

Teisele faksimasinale saatmine

    Saatke faks teisele faksimasinale, et näha, kas teine ​​masin võtab faksi edukalt vastu.

    ●
    Kui teine faksimasin võtab faksi edukalt vastu, kontrollige algse vastuvõtva faksimasina ühendust ja seadeid.
    ●
    Kui teine faksimasin ei võta faksi edukalt vastu, kontrollige oma toote faksi seadeid. Kui faksi vastuvõtmine endiselt ebaõnnestub, võib viga olla telefoniliinis. Proovige faksi hiljem uuesti saata.


Probleemide lahendamine

Saatja faksimasina kontrollimine

    Paluge saatjal muuta saatva faksiseadme kontrastiseadet tumedamaks ja seejärel saata faks uuesti.

    Kui vastuvõetud faksi kvaliteet on endiselt halb, kontrollige oma toote faksi seadeid.


Probleemide lahendamine

Traadiga võrgu probleemide lahendamine

Kontrollige järgmisi rubriike veendumaks, et toode on võrguga ühendatud. Enne alustamist printige toote juhtpaneelilt konfiguratsioonileht ja leidke sellel olev IP-aadress.

  • Kehv füüsiline ühendus
  • Arvuti kasutab tootel vale IP-aadressi
  • Arvuti ei saa tootega suhelda
  • Toode kasutab võrgu jaoks vale linki ja võrguseadeid
  • Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega.
  • Teie arvuti või tööjaam võib olla valesti seadistatud.
  • Toode on keelatud või on teised võrguseaded valed.
MÄRKUS.

HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti operatsioonisüsteemide, mitte HP printeridraiverite funktsioon. Lisateavet leiate Microsofti kodulehelt www.microsoft.com.


Probleemide lahendamine

Kehv füüsiline ühendus

    1.
    Veenduge, et toode on ühendatud õigesse võrguporti õige pikkusega kaabli abil.
    2.
    Veenduge, et kaabli ühendused on kindlad.
    3.
    Vaadake toote taga olevat võrgupordi ühendust ja veenduge, et kollane aktiivsustuli ja roheline lingioleku tuli põlevad.
    4.
    Kui probleem jätkub, katsetage erinevaid jaoturi kaableid või porte.


Probleemide lahendamine

Arvuti kasutab tootel vale IP-aadressi

    1.
    Avage printeriatribuutide aken ja klõpsake vahekaardil Pordid. Veenduge, et valitud on toote kehtiv IP-aadress. Toote IP-aadressi leiate konfiguratsioonilehel olevast loendist.
    2.
    Kui olete ühendanud toote HP standardse TCP-/IP-pordi kaudu, valige märkeruut nimega Kasuta alati seda printerit, isegi selle IP-aadressi muutumisel.
    3.
    Kui olete toote ühendanud Microsofti standardse TCP-/IP-pordi kaudu, kasutage IP-aadressi asemel hosti nime.
    4.
    Kui IP-aadress on õige, kustutage toode ja lisage see uuesti.


Probleemide lahendamine

Arvuti ei saa tootega suhelda

    1.
    Testige pingides võrguühendust.

    a.
    Avage arvuti käsurida.
    ●
    Windowsis klõpsake menüül Start, seejärel Käivita, sisestage cmd ja vajutage nuppu Enter.
    ●
    OS X puhul minge menüüsse Rakendused, seejärel Utiliidid ja avage Terminal.
    b.
    Tippige ping ja selle järel oma toote IP-aadress.
    c.
    Kui aknas kuvatakse tagastusajad, siis võrk töötab.

    2.
    Kui pingikäsklus nurjus, kontrollige, et võrgujaoturid oleksid sisse lülitatud ning seejärel kontrollige, et võrguseaded, toode ja arvuti oleksid kõik samasse võrku konfigureeritud.


Probleemide lahendamine

Toode kasutab võrgu jaoks vale linki ja võrguseadeid

    Hewlett-Packard soovitab jätta need seaded automaatrežiimi (vaikeseade). Nende seadete muutmisel peate muutma ka oma võrgu seadeid.


Probleemide lahendamine

Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega.

    Veenduge, et kõik uued tarkvaraprogrammid on õigesti installitud ja et need kasutavad õiget printeridraiverit.


Probleemide lahendamine

Teie arvuti või tööjaam võib olla valesti seadistatud.

    1.
    Kontrollige võrgudraiverite, printeridraiverite ja võrgu ümbersuunamise seadeid.
    2.
    Veenduge, et operatsioonisüsteem on õigesti konfigureeritud.


Probleemide lahendamine

Toode on keelatud või on teised võrguseaded valed.

    1.
    Vaadake protokolli oleku kontrollimiseks uuesti konfiguratsioonilehte. Vajadusel lubage.
    2.
    Konfigureerige vajadusel võrguseaded uuesti.


Probleemide lahendamine

Traadita võrgu probleemide lahendamine
  • Traadita ühenduvuse kontroll-loend
  • Seadmega ei saa pärast traadita ühenduse konfigureerimise lõpetamist printida
  • Toodet ei saa printida ja arvutisse on installitud kolmanda osapoole tulemüür
  • Traadita ühendus ei tööta pärast traadita ühenduse marsruuteri või seadme liigutamist
  • Traadita ühenduse seadmega ei saa rohkem arvuteid ühendada
  • Traadita toote ühendus katkeb ühendamisel VPN-iga.
  • Võrku ei kuvata traadita võrguühenduste loendis
  • Traadita võrk ei tööta
  • Traadita võrgu diagnostikatesti tegemine
  • Häirete vähendamine traadita võrgus


Probleemide lahendamine

Traadita ühenduvuse kontroll-loend
    ●
    Veenduge, et võrgukaabel pole ühendatud.
    ●
    Veenduge, et seade ja traadita ühenduse marsruuter on sisse lülitatud ja toitega varustatud. Veenduge ka, et raadioühenduse seade printeris on sisse lülitatud.
    ●
    Veenduge, et võrguidentifikaator (SSID) on õige. SSID määratlemiseks printige konfiguratsioonileht. Kui te pole kindel, kas SSID on õige, käitage traadita ühenduse häälestus uuesti.
    ●
    Turvaliste võrkude puhul veenduge, et turvateave on õige. Kui turvateave on vale, käitage traadita ühenduse häälestus uuesti.
    ●
    Kui traadita võrk töötab, proovige juurde pääseda traadita võrgus olevatele teistele arvutitele. Kui võrgul on juurdepääs Internetile, proovige traadita ühenduse abil luua ühendus Internetiga.
    ●
    Veenduge, et seadme krüptimismeetod (AES või TKIP) on sama, mis traadita pääsupunktil (WPA-turvet kasutavates võrkudes).
    ●
    Veenduge, et seade on traadita võrgu toimimisulatuses. Enamiku võrkude puhul peab seade olema 30 m raadiuses traadita pääsupunktist (traadita ühenduse marsruuter).
    ●
    Veenduge, et traadita ühenduse signaaliraadiuses ei oleks takistusi. Eemaldage pääsupunkti ja seadme vahel olevad suured metallesemed. Veenduge, et metalli või betooni sisaldavad talad, seinad või tugisambad ei eralda seadet ja traadita ühenduse pääsupunkti.
    ●
    Veenduge, et seade asub eemal elektroonilistest seadmetest, mis võivad traadita ühenduse signaali segada. Traadita ühenduse signaali võivad segada paljud seadmed, nagu mootorid, juhtmeta telefonid, turvasüsteemide kaamerad, muud juhtmeta võrgud ja mõned Bluetooth-seadmed.
    ●
    Veenduge, et printeridraiver on arvutisse installitud.
    ●
    Veenduge, et olete valinud õige printeri pordi.
    ●
    Veenduge, et arvuti ja seade on ühendatud samasse traadita võrku.
    ●
    Mac OS X-i puhul veenduge, et traadita ühenduse marsruuter toetab Bonjouri.


Probleemide lahendamine

Seadmega ei saa pärast traadita ühenduse konfigureerimise lõpetamist printida

    1.
    Veenduge, et seade on sisse lülitatud ja valmisolekus.
    2.
    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.
    3.
    Veenduge, et traadita võrk töötab korralikult.
    4.
    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.
    5.
    Veenduge, et te saate avada võrku ühendatud arvutist seadme HP sisseehitatud veebiserveri.


Probleemide lahendamine

Toodet ei saa printida ja arvutisse on installitud kolmanda osapoole tulemüür

    1.
    Värskendage tulemüür tootja pakutava uusima värskendusega.
    2.
    Kui programmid küsivad toote installimisel või printimiskatsel juurdepääsu tulemüürile, lubage kindlasti programmide käitamine.
    3.
    Lülitage tulemüür ajutiselt välja ja installige traadita ühenduse toode arvutisse. Kui olete traadita ühenduse seadme installimise lõpetanud, lülitage tulemüür uuesti sisse.


Probleemide lahendamine

Traadita ühendus ei tööta pärast traadita ühenduse marsruuteri või seadme liigutamist

    1.
    Veenduge, et marsruuter või seade on ühendatud arvutiga samasse võrku.
    2.
    Printige konfiguratsioonileht.
    3.
    Võrrelge konfiguratsioonilehel olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.
    4.
    Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Häälestage seadme traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita ühenduse seadmega ei saa rohkem arvuteid ühendada

    1.
    Veenduge, et teised arvutid on traadita ühenduse ulatuses ja esemed ei blokeeri signaali. Enamiku võrkude puhul on traadita ühenduse ulatusraadius 30 m traadita ühenduse pääsupunktist.
    2.
    Veenduge, et seade on sisse lülitatud ja valmisolekus.
    3.
    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.
    4.
    Veenduge, et traadita võrk töötab korralikult.
    5.
    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.


Probleemide lahendamine

Traadita toote ühendus katkeb ühendamisel VPN-iga.
    ●
    Üldiselt ei saa luua ühendust VPN-i ja teiste võrkudega samaaegselt.


Probleemide lahendamine

Võrku ei kuvata traadita võrguühenduste loendis
    ●
    Veenduge selles, et traadita ühenduse ruuter on sisse lülitatud ja vooluvõrku ühendatud.
    ●
    Võrk võib olla varjatud. Varjatud võrguga saab siiski ühenduse luua.


Probleemide lahendamine

Traadita võrk ei tööta

    1.
    Veenduge, et võrgukaabel pole ühendatud.
    2.
    Võrguühenduse kadumises veendumiseks üritage võrguga ühendada teised seadmed.
    3.
    Testige pingides võrguühendust.

    a.
    Avage arvuti käsurida.
    ●
    Windowsis klõpsake menüül Start, seejärel Käivita, sisestage cmd ja vajutage nuppu Enter.
    ●
    OS X puhul minge menüüsse Applications (Rakendused), seejärel Utilities (Utiliidid) ja avage Terminal.
    b.
    Sisestage ping ja selle järel IP-aadress.
    c.
    Kui aknas kuvatakse tagastusajad, siis võrk töötab.

    4.
    Veenduge, et marsruuter või seade on ühendatud arvutiga samasse võrku.

    a.
    Printige konfiguratsioonileht.
    b.
    Võrrelge konfiguratsiooniaruandes olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.
    c.
    Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Häälestage seadme traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita võrgu diagnostikatesti tegemine

    Seadme juhtpaneelil saate käitada diagnostikatesti, mis annab teavet traadita võrgu seadete kohta.

    1.
    Puudutage seadme juhtpaneeli koduekraanil seadistamisnuppu [image].
    2.
    Avage menüü Self Diagnostics (Enesediagnostika).
    3.
    Testi alustamiseks puudutage nuppu Run Wireless Test (Tee traadita võrgu test). Seade prindib testlehe, mis näitab testitulemusi.


Probleemide lahendamine

Häirete vähendamine traadita võrgus

    Järgmised näpunäited aitavad vähendada häireid traadita võrgus.

    ●
    Hoidke traadita seadmed eemal suurtest metallesemetest, nagu dokumendikapid, ja muudest elektromagnetilistest seadmetest, nagu mikrolaineahjud ja juhtmeta telefonid. Sellised esemed võivad häirida raadiosignaale.
    ●
    Hoidke traadita seadmed eemal suurtest kivikonstruktsioonidest ja muudest ehituskonstruktsioonidest. Sellised objektid võivad neelata raadiolaineid ja vähendada signaalitugevust.
    ●
    Paigutage traadita ruuter kesksesse asukohta, kus on otsenähtavus kõigi võrgu traadita ühendust kasutavate toodetega.


Probleemide lahendamine

Lahendage faksiprobleemid
  • Riistvara häälestuse kontrollimine
  • Faksid liiguvad aeglaselt
  • Faksi kvaliteet on kehv
  • Faks jätab printimise pooleli või prindib kahele lehele.


Probleemide lahendamine

Riistvara häälestuse kontrollimine
    ●
    Saadaval on mitmed võimalikud veaparandused. Proovige pärast iga soovitatud tegevust uuesti faksida, et näha, kas probleem on lahendatud.
    ●
    Parimate tulemuste saamiseks faksiprobleemide lahendamisel veenduge, et toode on ühendatud otse telefoni seinakontakti. Ühendage toote küljest lahti kõik muud seadmed.

    1.
    Veenduge, et telefonijuhe on sisestatud toote tagaküljel õigesse porti.
    2.
    Kontrollige telefoniliini faksitesti abil.

    a.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    b.
    Valige Teenus ja valige seejärel Faksi teenus.
    c.
    Valige Tee faksitest. Toode prindib faksitesti aruande.

    Aruanne sisaldab järgmisi võimalikke tulemusi.

    ●
    Pass: aruanne sisaldab ülevaatuseks kõiki kehtivaid faksiseadeid.
    ●
    Fail: Aruanne näitab vea olemust ja annab probleemi lahendamiseks soovitusi.
    3.
    Veenduge alltoodud viisil, et toote püsivara on ajakohane.

    a.
    Minge aadressile www.hp.com/support.
    b.
    Klõpsake Draiverid ja tarkvara, sisestage oma toote number aknasse ja klõpsake seejärel Otsi. Vajaduse korral klõpsake sarnaste toodete nimekrijas oma mudelil.

    Avaneb leht Tarkvara ja draiverite allalaadimised.

    c.
    Valige ripploendist oma operatsioonisüsteem ja klõpsake seejärel Järgmine.
    d.
    Klõpsake Püsivara kõrval olevat pluss-märki ja klõpsake seejärel HP LaserJet püsivara uuenduse utiliit.
    e.
    Klõpsake Laadi alla.
    f.
    Kui allalaadimine on lõpetatud, järgige ekraanil olevaid juhiseid, et utiliit installida ja tööle panna.

    Utiliit otsib teie HP toote jaoks püsivara uuendusi. Kui uuendusi leitakse, installib utiliit saadavaloleva uuenduse.

    g.
    Kui püsivara uuendused on tehtud, proovige faksi uuesti saata.

    4.
    Kontrollige, et faks häälestati, kui toote tarkvara oli installitud.

    Käivitage arvuti HP programmikaustas Faksihäälestuse utiliit.

    5.
    Kontrollige, kas telefoniteenus toetab analoogfaksi.
    MÄRKUS.

    HP tooted on kavandatud erikasutamiseks koos analoogtelefoniteenustega.
    ●
    Kui kasutate ISDNi või digitaalset PBXi, võtke analoogfaksiliiniga konfigureerimise kohta teabe saamiseks ühendust oma teenusepakkujaga.
    ●
    Kui kasutate VoIP-teenust, määrake juhtpaneelil seade Faksi kiirus väärtuseks Aeglane (V.29). Uurige, kas teie teenusepakkuja toetab faksi ja milline on soovitatav faksimodemi kiirus. Mõned ettevõtted võivad nõuda adapterit.
    ●
    Kui kasutate DSL-teenust, veenduge, et toote telefoniliini ühendusel on ka filter. Võtke ühendust DSL-teenuse pakkujaga või ostke DSL-filter, kui teil seda ei ole. Kui DSL-filter on paigaldatud, proovige teist, kuna filtrid võivad olla defektsed.
    6.
    Vea püsimisel vaadake üksikasjalikumaid probleemilahendusi järgmistest lõikudest.


Probleemide lahendamine

Faksid liiguvad aeglaselt

    Toote telefoniliinil on kehv kvaliteet.

    ●
    Proovige faksi saata siis, kui liini olukord on paranenud.
    ●
    Kontrollige telefoniteenuse pakkujalt, kas liinil on faksitugi.
    ●
    Kasutage originaali jaoks valget paberit. Ärge kasutage värve, näiteks halli, kollast või roosat.
    ●
    Jagage suured faksitööd väiksemateks osadeks ja faksige need siis eraldi.
    ●
    Lülitage seade Veaparandus välja.
    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Teenus ja valige seejärel Faksi teenus.
    3.
    Valige Veaparandus ja seejärel valige Väljas.
    MÄRKUS.

    Funktsiooni Veaparandus väljalülitamine võib pildikvaliteeti halvendada.

    ●
    Seade Faksi kiirus suurendamine
    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Faksi häälestus ja seejärel Täiendav häälestus.
    3.
    Valige Faksi kiirus ja seejärel valige õige seade.
    ●
    Määrake faksiseaded juhtpaneelil väiksemale eraldusvõimele.
    MÄRKUS.

    Suurema eraldusvõimega fakside saatmine võib võtta rohkem aega kui madala eraldusvõimega fakside saatmine.
    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Faksi häälestus ja seejärel Täiendav häälestus.
    3.
    Valige Faksi eraldusvõime ja seejärel valige õige seade.


Probleemide lahendamine

Faksi kvaliteet on kehv

    Faks on ähmane või liiga hele.

    ●
    Suurendage faksi saatmisel faksi eraldusvõimet. Eraldusvõime ei mõju vastuvõetavatele faksidele.
    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Faksi häälestus ja seejärel Täiendav häälestus.
    3.
    Valige Faksi eraldusvõime ja seejärel valige õige seade.
    MÄRKUS.

    Eraldusvõime suurendamine aeglustab edastuskiirust.
    ●
    Lülitage juhtpaneelilt sisse seade Veaparandus.
    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Teenus ja valige seejärel Faksi teenus.
    3.
    Valige Veaparandus ja seejärel valige Sees.
    ●
    Kontrollige toonerikassetti ja vajaduse korral vahetage see välja.
    ●
    Paluge saatjal muuta saatva faksiseadme kontrastiseadet tumedamaks ja seejärel saata faks uuesti.


Probleemide lahendamine

Faks jätab printimise pooleli või prindib kahele lehele.
    ●
    Määrake seade Vaikimisi paberiformaat. Faksid prinditakse ühes formaadis paberile, põhinedes Vaikimisi paberiformaat seadetele.
    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Süsteemi häälestus ja seejärel Paberi häälestus.
    3.
    Valige Paberiformaat ja valige seejärel õige seade.
    ●
    Valige faksisalve jaoks paberi tüüp ja formaat.
    ●
    Pikemate fakside printimiseks letter- või A4-formaadis paberile lülitage sisse seade Mahuta lehele.
    1.
    Vajutage või puudutage toote juhtpaneelil nuppu Setup (Häälestus) [image].
    2.
    Valige Faksi häälestus ja seejärel Täiendav häälestus.
    3.
    Valige Mahuta lehele ja seejärel valige Sees.
    MÄRKUS.

    Kui seade Mahuta lehele on välja lülitatud ja seade Vaikimisi paberiformaat väärtuseks on määratud Letter, prinditakse Legal-formaadis originaal kahele lehele.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid märgistatud linkide aknasse

MÄRKUS.
●
Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.
●
Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.
●
Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.
●
Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

    Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Spikrivaaturi kiirklahvid

    Spikrivaaturi sulgemiseks:
    ALT+F4
    Spikrivaaturi ja teiste avatud akende vahel vahetamiseks:
    ALT+TAB (TABELDUSKLAHV)
    Suvandimenüü kuvamiseks:
    ALT+O
    Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility).
    ALT+O ning siis vajutada I
    Navigeerimispaani peitmiseks või esiletoomiseks:
    ALT+O ning siis vajutada T
    Teema väljaprintimiseks:
    ALT+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
    Naasmiseks eelnenud teemale:
    ALT+VASAK NOOLEKLAHV või ALT+O ning siis vajutada B
    Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud):
    ALT+PAREM NOOLEKLAHV või ALT+O ning siis vajutada F
    Otsingu esiletõstu sisse- ja väljalülitamiseks:
    ALT+O ning siis vajutada
    Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele):
    F5 või ALT+O ning siis vajutada R
    Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata):
    ALT+O ning siis vajutada H
    Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist):
    ALT+O ning siis vajutada S
    Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele.
    ALT+O ning siis vajutada 1 või 2
    Navigeerimis- ja teemapaanide vahel vahetamiseks:
    F6
    Teemade kerimiseks:
    ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV, või PAGE UP (LEHEKüLG üLESPOOLE) ja PAGE DOWN (LEHEKüLG ALLAPOOLE)
    Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks:
    TAB (TABELDUSKLAHV)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid sisukorralehele

    Sisukorra (Contents) vahelehe kuvamiseks:
    ALT+C
    Raamatu või kausta avamiseks ja sulgemiseks:
    PLUSSMäRK (+) ja MIINUSMäRK (-), või VASAK NOOLKLAHV ja PAREM NOOLEKLAHV
    Teema valimiseks:
    ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
    Valitud teema kuvamiseks:
    ENTER (SISESTUS).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid indeksisse

    Indeksi vahelehe kuvamiseks:
    ALT+N
    Võtmesõna sissetippimine otsinguks:
    ALT+W ja siis tippida sõna sisse.
    Võtmesõna loendist valimiseks:
    ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
    Valitud teemaga seotud teemade kuvamiseks:
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid otsingulehele

    Otsinguakna (Search) vahelehe kuvamiseks:
    ALT+S
    Võtmesõna sissetippimine otsinguks:
    ALT+W ja siis sõna sisse tippida.
    Otsingu alustamiseks:
    ALT+L
    Tulemusloendist teema valimiseks:
    ALT+T, ning siis ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
    Valitud teema kuvamiseks:
    ALT+D
    Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
    Võtmesõna otsimiseks esialgse otsingu tulemusloendist:
    ALT+U
    Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks.
    ALT+M
    Otsing ainult teemade pealkirjade kaudu:
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid märgistatud linkide aknasse

    Favorites (märgistatud linkide) vahelehe kuvamiseks:
    ALT+I
    Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse:
    ALT+A
    Kiirabiinfo teema valikuks märgistatud linkide loendist:
    ALT+P, ning siis ÜLESNOOLEKLAHV ja ALLANOOLEKLAHV
    Väljavalitud kiirabiinfo teema kuvamiseks:
    ALT+D
    Väljavalitud kiirabiinfo teema eemaldamiseks loendist:
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML spikrivaaturi kasutamine

Juurdepääs laiaulatuslikumale abiinfole

    Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

    ●
    Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.
    ●
    Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.
    ●
    Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.
    ●
    Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.
    ●
    Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.
    ●
    Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML spikrivaaturi kasutamine

Spikriteema leidmine

    Klõpsata navigeerimispaanil järgmistel vahelehtedel:

    ●
    Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.
    ●
    Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.
    ●
    Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.
    MÄRKUS.

    Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML spikrivaaturi kasutamine

Spikriteemade lemmikloendi loomine

    1.
    Spikriteemade lemmikloendi koostamine.
    2.
    Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).
    MÄRKUS.
    ●
    Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).
    ●
    Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.
    ●
    Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML spikrivaaturi kasutamine

Spikriteema kopeerimine

    1.
    Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).
    2.
    Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.
    3.
    Avage dokument, kuhu te soovite teema kopeerida.
    4.
    Asetage kursor kohale, kus te soovite näha teabe ilmumist.
    5.
    Redigeerimise (Edit ) menüüs klõpsata klahvil Paste (kleepida).
    MÄRKUS.

    Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML spikrivaaturi kasutamine

Kehtiva spikriteema väljaprintimine

    Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

    MÄRKUS.

    Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML spikrivaaturi kasutamine

Teemade leidmine tööriistariba nuppude abil

    Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

    ●
    Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.
    ●
    Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.
    ●
    Next (järgmine-klahv) kuvab sisukorras järgmise teema.
    ●
    Previous (eelmine-klahv) kuvab sisukorras eelmise teema.
    ●
    Home (avalehe klahv) kuvab avaleheks valitud spikriteema.
    ●
    Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.
    ●
    Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.
    MÄRKUS.

    Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML spikrivaaturi kasutamine

Kiirmenüü korralduste kasutamine

    Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

    Korraldus
    Kirjeldus
    Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik).
    Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents ) vahelehte kuvatakse.
    Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik).
    Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
    Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida).
    Prindib välja teemad.

    MÄRKUS.

    Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com