HP LaserJet Pro MFP M225, M226

Käyttöopas

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Suomi

Tekijänoikeus- ja tavaramerkkitiedot

    Tekijänoikeus- ja käyttöoikeustiedot

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

    Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

    HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

    Osanumero: CF484-90911

    Edition 1, 10/2014

    Tavaramerkkitietoja

    Adobe®, Adobe Photoshop®, Acrobat® ja PostScript® ovat Adobe Systems Incorporatedin tavaramerkkejä.

    Apple ja Apple-logo ovat Apple Computer, Inc:n tavaramerkkejä, jotka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla. iPod on Apple Computer, Inc:n tavaramerkki. iPod on tarkoitettu vain lailliseen tai tekijänoikeuksien haltijan sallimaan kopiointiin. Älä varasta musiikkia.

    Microsoft®, Windows®, Windows® XP ja Windows Vista® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.

    UNIX® on Open Group -yhtiön rekisteröimä tavaramerkki.


Tuote-esittely

  • Mallivertailu
  • Tuotteen kuvat
  • Laitteiston ja ohjelmiston asennus
Lisätietoja:

Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-tuotteen kaikenkattavassa ohjeessa on seuraavat tiedot:

●
Asennus ja määritys
●
Opi ja käytä
●
Ongelmien ratkaiseminen
●
Ohjelmistopäivitysten lataaminen
●
Asiakastukifoorumit
●
Tietoja takuusta ja säännöksistä


Tuote-esittely

Mallivertailu

Mallinimi
Tuotenumero
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Laitteen mitat
Korkeus
371 mm
371 mm
371 mm
371 mm
371 mm
Syvyys
408 mm
408 mm
408 mm
408 mm
408 mm
Leveys
443 mm
443 mm
443 mm
443 mm
443 mm
Paino värikasetin kanssa
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Paperinkäsittely
Ensisijainen syöttölokero (lokero 1, 10 arkkia)
Pääsyöttölokero (lokero 2, 250 arkkia)
Vakiotulostelokero (100 arkkia)
Automaattinen kaksipuolinen tulostus
Tuetut käyttöjärjestelmät
Windows XP, 32-bittinen, SP2 tai uudempi
Windows Vista 32- ja 64-bittinen
Windows 7 32- ja 64-bittinen
Windows 8, 32- ja 64-bittinen
Windows 8.1, 32- ja 64-bittinen
Windows 2003 Server, 32-bittinen, SP1 tai uudempi, vain tulostin- ja skanneriohjaimet
Windows 2003 Server, 64-bittinen, SP1 tai uudempi, tulostinohjain vain käyttämällä ohjattua tulostimen lisäämistoimintoa
Windows 2003 Server, Standard-versio ja Enterprise-versio, vain tulostin- ja skanneriohjaimet
Windows 2003 R2 Server, 32-bittinen, Standard- ja Enterprise-versiot, vain tulostin- ja skanneriohjaimet
Windows 2003 R2 Server, 64-bittinen, Standard- ja Enterprise-versiot, tulostinohjain vain käyttämällä ohjattua tulostimen lisäämistoimintoa
Windows 2008 Server 32-bittinen ja 64-bittinen, (SP1 tai uudempi) vain tulostin- ja skanneriohjaimet
Windows 2008 R2 Server, 64-bittinen, vain tulostin- ja skanneriohjaimet
Windows 2008 R2 Server, 64-bittinen, SP1, vain tulostin- ja skanneriohjaimet
Windows 2008 Server, Standard- ja Enterprise-versiot, vain tulostin- ja skanneriohjaimet
Windows 2012 R2 Server, 64-bittinen, tulostinohjain vain käyttämällä ohjattua tulostimen lisäämistoimintoa
Windows 2012 Server, 64-bittinen, tulostinohjain vain käyttämällä ohjattua tulostimen lisäämistoimintoa
Mac OS X 10.7–10.9
Tuetut tulostin- ja skanneriohjaimet Windowsissa
Erillinen HP PCL6 -tulostinohjain
Tämä tulostinohjain sisältyy pakkauksen mukana toimitettuun CD-levyyn oletusarvoisena tulostinohjaimena.
HP:n skanneriohjain
Tämä ohjain sisältyy pakkauksen mukana toimitettuun CD-levyyn.
HP UPD PCL5c -tulostinohjain
Ladattavissa
HP UPD PCL6 -tulostinohjain
Ladattavissa
HP UPD PS -tulostinohjain
Ladattavissa
Liitettävyys
Hi-speed USB 2.0
10/100 Ethernet LAN -liitäntä
Langaton verkkoyhteys
USB-pikaportti tulostamiseen ja skannaamiseen ilman tietokonetta
Muisti
256 Mt RAM-muistia
Ohjauspaneelin näyttö
Kaksirivinen LCD-näyttö
Värillinen, graafinen kosketusnäyttö
Tulostus
Tulostaa 25 sivua minuutissa (sivua/min) A4-kokoista paperia ja 26 sivua/min Letter-kokoista paperia
Kopiointi
Tasoskanneri, tukee jopa A4- tai Letter-kokoista paperia
Asiakirjansyöttölaite tukee jopa Legal-kokoista paperia
(Kopioi jopa 15 sivua/min)
Kopiointitarkkuus on 300 pistettä tuumalla (dpi)
Skannaus
Tasoskanneri, tukee jopa A4- tai Letter-kokoista paperia
Asiakirjansyöttölaite tukee jopa Legal-kokoista paperia
Skannaustarkkuus enintään 1 200 dpi
Skannaa värillisenä
Integroitu optinen merkintunnistusohjelma (OCR) on lisätukena OCR-lisätiedostotyypeille HP Scan -ohjelmassa: Haettavat PDF:t (.pdf), Rich Text (.rtf) ja Text (.txt)
Skannaaminen sähköpostiin
Skannaaminen verkkokansioon
Skannaaminen USB:lle
Faksi
V.34, kaksi RJ-11-faksiporttia

Tämä osa sisältää tiedot seuraavista aiheista:

  • Virrankulutus, sähkötekniset tiedot ja äänipäästöt
  • Käyttöympäristömääritykset


Tuote-esittely

Virrankulutus, sähkötekniset tiedot ja äänipäästöt

    Viimeisimmät tiedot ovat osoitteessa www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HUOMIO:

    Virtavaatimukset ovat sen maan/alueen mukaisia, jossa laite myydään. Älä muunna käyttöjännitteitä. Tämä voi vahingoittaa laitetta ja mitätöidä tuotetakuun.


Tuote-esittely

Käyttöympäristömääritykset

    Ympäristö
    Suositus
    Sallittu
    Lämpötila
    17 - 25 °C
    15 - 30 °C
    Suhteellinen kosteus
    Suhteellinen ilmankosteus 30 - 70 %
    Suhteellinen ilmankosteus 10 - 80 %
    Korkeus
    Ei käytössä
    0 - 3 048 m


Tuote-esittely

Tuotteen kuvat
  • Laite edestä
  • Laite takaa
  • Ohjauspaneelin näkymät


Tuote-esittely

Laite edestä

    1
    Skannerin kannen nostokahva
    2
    Asiakirjansyöttölaitteen syöttölokero (nosta lokero tukosten poistamiseksi)
    3
    Asiakirjansyöttölaitteen tulostuslokero
    4
    Ohjauspaneeli (ylöskallistus helpottaa katselua)
    dn-mallit: LCD-ohjauspaneeli
    dw-mallit: Graafinen kosketusnäytön ohjauspaneeli
    5
    Virtapainike
    6
    Mallinimi
    7
    Ensisijainen syöttölokero (lokero 1)
    8
    Pääsyöttölokero (lokero 2)
    9
    Tulostelokero
    10
    Kädensija, josta voi avata yläkannen (värikasetin käsittelyä ja tukosten poistamista varten)
    11
    USB-pikaportti tulostamiseen ja skannaamiseen ilman tietokonetta (vain dw-mallit)


Tuote-esittely

Laite takaa

    1
    Takaluukku (tukosten poistaminen)
    2
    Ethernet-portti
    3
    Hi-speed USB 2.0
    4
    Faksin tuloliitäntä
    5
    Puhelimen lähtöliitäntä sivupuhelimen, puhelinvastaajan tai muun laitteen liittämistä varten
    HUOMAUTUS:

    Tämä portti on suojattu kumisuojuksella. Ota portti käyttöön vetämällä suojus alas yläreunasta.
    6
    Virtaliitäntä
    7
    Tuote- ja sarjanumerotarra
    8
    Paikka vaijerityyppiselle turvalukolle


Tuote-esittely

Ohjauspaneelin näkymät

Tämä osa sisältää tiedot seuraavista aiheista:

  • M225dn-, M225rdn- ja M226dn-ohjauspaneeli
  • M225dw- ja M226dw-ohjauspaneeli


Tuote-esittely

M225dn-, M225rdn- ja M226dn-ohjauspaneeli

    1
    Lähetä faksi -painike
    Faksityön käynnistäminen
    2
    Huomio-merkkivalo
    Ilmoittaa, että laitteessa on häiriö, laitteen lokero on tyhjä tai jokin muu asia vaatii toimenpiteitä.
    3
    Valmis-merkkivalo
    Merkkivalo osoittaa, että laite on valmis.
    4
    Asetukset-painike
    Avaa Asetukset-valikon.
    5
    Vasen nuolipainike
    Siirtää kohdistinta vasemmalle tai selaa valikon vaihtoehtoja
    6
    OK-painike
    Vahvistaa asetuksen tai toimenpiteen käytön jatkamista varten
    7
    Oikea nuolipainike
    Siirtää kohdistinta oikealle tai selaa valikon vaihtoehtoja
    8
    Virtapainike
    Käynnistää tai sammuttaa laitteen
    9
    Peruuta-painike
    Tyhjentää asetuksia, peruuttaa nykyisen työn tai poistuu nykyisestä valikosta
    10
    Kopiointiasetukset-painike
    Kopiointiasetukset-valikon avaaminen
    11
    Vaalea/tumma-painike
    Nykyisen kopiointityön tummuusasetuksen säätäminen
    12
    Kopioiden määrä -painike
    Kopiomäärän valitseminen
    13
    Takaisin-painike
    Painikkeella palataan edelliseen näyttöön.
    14
    Aloita kopiointi -painike
    Kopiointityön käynnistäminen
    15
    ePrint-painike
    Avaa Verkkopalvelut-valikon.
    16
    Numeronäppäimistö
    Kirjoita faksinumeroita tai valitse valikkokohtia näppäimistöllä
    17
    Faksin uudelleenvalintapainike
    Valitsee uudelleen edellisessä faksityössä käytetyn numeron


Tuote-esittely

M225dw- ja M226dw-ohjauspaneeli

    1
    HP:n verkkopalvelut -painike
    Voit käyttää nopeasti HP:n verkkopalveluja, kuten HP ePrint -toimintoa
    2
    Asennus-painike
    Avaa Asetukset-valikon.
    3
    Langattoman verkon painike
    Avaa Langaton-valikon ja langattoman yhteyden tilatiedot
    HUOMAUTUS:

    Kun laite on yhdistetty langattomaan verkkoon, tämä kuvake muuttuu signaalin voimakkuuspalkeiksi.
    4
    Verkko-painike
    Avaa verkkoasetukset ja -tiedot
    HUOMAUTUS:

    Painike on näkyvissä vain, kun tuote on liitetty verkkoon.
    5
    tietopainike
    Näyttää laitteen tilatiedot
    6
    Tarvikkeet-painike
    Näyttää tarvikkeiden tilan
    7
    Ohje-painike
    Ohjepainikkeella avataan ohjauspaneelin ohje.
    8
    Virtapainike
    Käynnistää tai sammuttaa laitteen
    9
    Oikea nuolipainike
    Siirtää kohdistinta oikealle tai näytön seuraavaan näyttöön
    HUOMAUTUS:

    Tämä painike syttyy vain, kun tätä ominaisuutta voi käyttää nykyisessä näytössä.
    10
    Peruuta-painike
    Painike tyhjentää asetuksia, peruuttaa nykyisen työn tai poistuu nykyisestä näytöstä.
    HUOMAUTUS:

    Tämä painike syttyy vain, kun tätä ominaisuutta voi käyttää nykyisessä näytössä.
    11
    Sovellukset-painike
    Avaa Sovellukset-valikon ja tulostaa suoraan tietyistä verkkosovelluksista
    12
    Faksaa-painike
    Avaa faksaustoiminnon
    13
    Skannaus-painike
    Painikkeella voit käyttää seuraavia skannaustoimintoja:
    ●
    Skannaus USB-asemaan
    ●
    Skannaus verkkokansioon
    ●
    Skannaus sähköpostiin
    14
    USB-painike
    USB-aseman valikon avaaminen.
    15
    Kopioi-painike
    Painikkeella voit käyttää kopiointitoimintoa.
    16
    Laitteen tila
    Näyttää tietoja laitteen yleisestä tilasta
    17
    Takaisin-painike
    Painikkeella palataan edelliseen näyttöön.
    HUOMAUTUS:

    Tämä painike syttyy vain, kun tätä ominaisuutta voi käyttää nykyisessä näytössä.
    18
    Vasen nuolipainike
    Siirtää kohdistinta vasemmalle tai näytön seuraavaan näyttöön
    HUOMAUTUS:

    Tämä painike syttyy vain, kun tätä ominaisuutta voi käyttää nykyisessä näytössä.
    19
    Aloitusnäyttö-painike
    Painikkeella siirrytään aloitusnäyttöön.
    20
    Langattoman verkon merkkivalo
    Merkkivalo osoittaa, että langaton verkko on käytössä. Valo vilkkuu, kun laite muodostaa langatonta verkkoyhteyttä.


Tuote-esittely

Laitteiston ja ohjelmiston asennus

    Perusasennusohjeita on laitteen mukana toimitetussa laitteiston asennusoppaassa. Lisätietoja on HP:n tuessa Internetissä.

    Siirry HP:n kaikenkattavaan ohjeeseen osoitteessa www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226. Etsi seuraava tuki:

    ●
    Asennus ja määritys
    ●
    Opi ja käytä
    ●
    Ongelmien ratkaiseminen
    ●
    Ohjelmistopäivitysten lataaminen
    ●
    Asiakastukifoorumit
    ●
    Tietoja takuusta ja säännöksistä


Paperilokerot

  • Tuetut paperikoot ja -tyypit
  • Aseta tulostusmateriaali ensisijaiseen syöttölokeroon (lokero 1)
  • Aseta tulostusmateriaali pääsyöttölokeroon (lokero 2)
Lisätietoja:

Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-tuotteen kaikenkattavassa ohjeessa on seuraavat tiedot:

●
Asennus ja määritys
●
Opi ja käytä
●
Ongelmien ratkaiseminen
●
Ohjelmistopäivitysten lataaminen
●
Asiakastukifoorumit
●
Tietoja takuusta ja säännöksistä


Paperilokerot

Tuetut paperikoot ja -tyypit
  • Tuetut paperikoot
  • Tuetut paperityypit


Paperilokerot

Tuetut paperikoot
    HUOMAUTUS:

    Saat parhaat tulokset valitsemalla oikean paperikoon ja -tyypin tulostinohjaimessa ennen tulostusta.

    Koko
    Mitat
    Ensisijainen syöttölokero (lokero 1)
    Pääsyöttölokero (lokero 2)
    Automaattinen kaksipuolinen tulostus
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16 K
    195 x 270 mm

    16 K
    184 x 260 mm

    16 K
    197 x 273 mm

    Japanilainen postikortti
    Postikortti (JIS)
    100 x 148 mm

    2 x japanilainen kierretty kortti
    Kaksiosainen postikortti (JIS)
    200 x 148 mm

    Kirjekuori 10
    105 x 241 mm

    Monarch-kirjekuori
    98 x 191 mm

    Kirjekuori B5
    176 x 250 mm

    Kirjekuori C5
    162 x 229 mm

    Kirjekuori DL
    110 x 220 mm

    Mukautettu
    76 x 127 – 216 x 356 mm


Paperilokerot

Tuetut paperityypit
    HUOMAUTUS:

    Saat parhaat tulokset valitsemalla oikean paperikoon ja -tyypin tulostinohjaimessa ennen tulostusta.

    Tyyppi
    Yksipuolinen tai manuaalinen kaksipuolinen tulostus
    Automaattinen kaksipuolinen tulostus
    Tavallinen

    HP EcoSMART Lite

    Kevyt 60 - 74g

    Keskitaso 85-95g

    Keskiraskas 96–110 g

    Paksu 111–130 g

    Erittäin paksu 131–175 g

    Piirtoheitinkalvo

    Tarrat

    Kirjelomakepaperi

    Kirjekuori

    Esipainettu

    Rei'itetty paperi

    Värillinen

    Kovapaperi

    Uusiopaperi

    Karkea

    Vellum


Paperilokerot

Aseta tulostusmateriaali ensisijaiseen syöttölokeroon (lokero 1)
    HUOMAUTUS:

    Kun lisäät uutta paperia, poista kaikki paperit syöttölokerosta ja suorista paperipino. Älä ilmasta paperinippua. Näin paperiarkit eivät syöty laitteeseen toisiinsa tarttuneina eikä tukoksia synny. Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta.

    1.
    Lisää paperia syöttölokeroon tulostuspuoli ylöspäin, yläosa edellä.

    Paperin suunta lokerossa vaihtelee tulostustyön tyypin mukaan. Lokeron 1 paperin suunta sisältää lisätietoja.

    Aseta lokeroon paperia

    2.
    Säädä paperinohjaimet napakasti paperia vasten.

    Lokeron 1 paperin suunta
    Paperityyppi
    Kaksipuolinen tulostustila
    Paperin lisääminen
    Esipainettu tai kirjelomake
    1-puolinen tulostus tai manuaalinen 2-puolinen tulostus
    Tulostettava puoli ylöspäin
    Yläreuna edellä tuotteeseen

    Rei'itetty paperi
    1-puolinen tulostus tai manuaalinen 2-puolinen tulostus
    Tulostettava puoli ylöspäin
    Reiät tuotteen vasenta puolta kohti

    Kirjekuoret
    Yksipuolinen tulostaminen
    Tulostettava puoli ylöspäin
    Yläreuna oikealle lokerossa ja postimerkin puoli viimeisenä


Paperilokerot

Aseta tulostusmateriaali pääsyöttölokeroon (lokero 2)
    HUOMAUTUS:

    Kun lisäät uutta paperia, poista kaikki paperit syöttölokerosta ja suorista paperipino. Älä ilmasta paperinippua. Näin paperiarkit eivät syöty laitteeseen toisiinsa tarttuneina eikä tukoksia synny. Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta.

    1.
    Avaa pölysuojus.

    2.
    Aseta paperi lokeroon. Varmista, että paperi mahtuu kielekkeiden alle eikä se ylitä korkeusosoittimia.

    Paperin suunta lokerossa vaihtelee tulostustyön tyypin mukaan. Lokeron 2 paperin suunta sisältää lisätietoja.

    Aseta lokeroon paperia

    3.
    Säädä paperinohjaimet napakasti paperia vasten.

    4.
    Sulje pölysuojus.

    Lokeron 2 paperin suunta
    Paperityyppi
    Kaksipuolinen tulostustila
    Paperin lisääminen
    Esipainettu tai kirjelomake
    1-puolinen tulostus tai 2-puolinen tulostus
    Tulostettava puoli ylöspäin
    Yläreuna edellä tuotteeseen

    Rei'itetty paperi
    1-puolinen tulostus tai 2-puolinen tulostus
    Tulostettava puoli ylöspäin
    Reiät tuotteen vasenta puolta kohti


Osat, tarvikkeet ja lisävarusteet

  • Osien, lisävarusteiden ja tarvikkeiden tilaaminen
  • Vaihda värikasetti
Lisätietoja:

Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-tuotteen kaikenkattavassa ohjeessa on seuraavat tiedot:

●
Asennus ja määritys
●
Opi ja käytä
●
Ongelmien ratkaiseminen
●
Ohjelmistopäivitysten lataaminen
●
Asiakastukifoorumit
●
Tietoja takuusta ja säännöksistä


Osat, tarvikkeet ja lisävarusteet

Osien, lisävarusteiden ja tarvikkeiden tilaaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tilaaminen
  • Tarvikkeet ja lisävarusteet


Osat, tarvikkeet ja lisävarusteet

Tilaaminen

    Tilaa tarvikkeita ja paperia
    www.hp.com/go/suresupply
    Tilaa aitoja HP:n osia tai lisävarusteita
    www.hp.com/buy/parts
    Tilaaminen huollon tai tuotetuen kautta
    Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.
    Tilaaminen HP:n sulautetulla Web-palvelimella (EWS)
    Voit käyttää toimintoa kirjoittamalla laitteen IP-osoitteen tai isäntänimen tuetun Web-selaimen osoite-/URL-kenttään. HP:n sulautetussa Web-palvelimessa on linkki HP SureSupply ‑sivustolle, josta voit tilata alkuperäisiä HP-tarvikkeita eri tavoilla.


Osat, tarvikkeet ja lisävarusteet

Tarvikkeet ja lisävarusteet

    Valinta
    Kuvaus
    Tuotenumero
    HP 83A -värikasetti
    Vaihtokasetti
    CF283A
    HP 83X -värikasetti
    Vaihtoriittokasetti
    CF283X
    HP 88A -värikasetti
    Vaihtokasetti vain Kiinan ja Intian markkinoille
    CC388A
    USB-johto
    2-metrinen USB-yhteensopiva liitäntäjohto
    C6518A


Osat, tarvikkeet ja lisävarusteet

Vaihda värikasetti

    Kun värikasetin käyttöikä on loppumassa, saat kehotteen tilata vaihtokasetin. Voit jatkaa tulostamista nykyisellä tulostuskasetilla, kunnes tulostuslaatu on niin heikko, että väriaineen tasoittaminen ei auta tarpeeksi.

    Ohjauspaneeliin tulee näkyviin uusi viesti, kun värikasetissa on jäljellä hyvin vähän väriainetta.

    1.
    Nosta skannausryhmä.

    2.
    Avaa yläkansi.

    3.
    Poista värikasetti.

    4.
    Poista uusi värikasetti pussista. Sijoita käytetty värikasetti pussiin kierrätystä varten.

    Uuden värikasetin poistaminen pakkauksesta

    5.
    Tartu kasetin kumpaankin sivuun ja tasaa väriaine ravistamalla kasettia kevyesti edestakaisin.
    HUOMIO:

    Älä kosketa suljinta tai telan pintaa.

    Ravista värikasettia varovasti

    6.
    Taivuta kasetin vasemmassa reunassa olevaa liuskaa, kunnes se irtoaa. Vedä liuskasta, kunnes koko teippi on irronnut kasetista. Aseta liuska ja kalvo värikasetin pakkaukseen kierrätystä varten.

    7.
    Kohdista värikasetti laitteen sisällä oleviin merkkeihin ja aseta sitten kasetti tukevasti paikalleen.

    Aseta uusi kasetti paikalleen

    8.
    Sulje yläkansi.

    9.
    Laske skannausryhmä.


Tulostus

  • Tulostustehtävät (Windows)
  • Tulostustehtävät (Mac OS X)
  • HP Wireless Direct Printing -toiminnon käyttöönotto
  • Mobiilitulostus
  • Käytä USB-pikatulostusta (vain dw-mallit)
Lisätietoja:

Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-tuotteen kaikenkattavassa ohjeessa on seuraavat tiedot:

●
Asennus ja määritys
●
Opi ja käytä
●
Ongelmien ratkaiseminen
●
Ohjelmistopäivitysten lataaminen
●
Asiakastukifoorumit
●
Tietoja takuusta ja säännöksistä


Tulostus

Tulostustehtävät (Windows)
  • Tulostaminen (Windows)
  • Automaattinen molemmille puolille tulostaminen (Windows)
  • Manuaalinen tulostaminen molemmille puolille (Windows)
  • Useiden sivujen tulostaminen arkille (Windows)
  • Paperityypin valitseminen (Windows)
  • Tulostuksen lisätehtävät


Tulostus

Tulostaminen (Windows)

    Seuraavassa osassa kuvataan perustulostuksen kulku Windowsissa.

    1.
    Valitse ohjelmistossa Tulosta.
    2.
    Valitse laite tulostinluettelosta. Voit muuttaa asetuksia, kun avaat tulostimen laiteohjaimen napsauttamalla tai koskettamalla Ominaisuudet-valintaa tai Ominaisuudet-painiketta.
    HUOMAUTUS:

    Painikkeen nimi vaihtelee ohjelmien mukaan.

    3.
    Määritä käytettävissä olevat vaihtoehdot valitsemalla tulostinohjain välilehdistä. Määritä esimerkiksi paperin suunta Viimeistely-välilehdessä, ja määritä paperilähde, paperityyppi, paperikoko ja laatuasetukset Paperi/Laatu-välilehdessä.

    4.
    Valitsemalla OK-painikkeen voit palata Tulosta-valintaikkunaan. Valitse näytössä tulosteiden määrä.
    5.
    Tulosta työ valitsemalla OK-painike.


Tulostus

Automaattinen molemmille puolille tulostaminen (Windows)

    Käytä tätä toimintatapaa laitteissa, joihin on asennettu automaattinen kääntöyksikkö. Jos laitteeseen ei ole asennettu automaattista kääntöyksikköä tai haluat tulostaa paperityypeille, joita kääntöyksikkö ei tue, voit tulostaa molemmille puolille manuaalisesti.

    1.
    Valitse ohjelmistossa Tulosta.
    2.
    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.
    HUOMAUTUS:

    Painikkeen nimi vaihtelee ohjelmien mukaan.
    3.
    Valitse Viimeistely-välilehti.
    4.
    Valitse Tulosta molemmille puolille -valintaruutu. Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu.
    5.
    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Manuaalinen tulostaminen molemmille puolille (Windows)

    Toimi näin sellaisten laitteiden kohdalla, joihin ei ole asennettu automaattista kääntöyksikköä tai jos haluat tulostaa paperille, jota kääntöyksikkö ei tue.

    1.
    Valitse ohjelmistossa Tulosta.
    2.
    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.
    HUOMAUTUS:

    Painikkeen nimi vaihtelee ohjelmien mukaan.
    3.
    Valitse Viimeistely-välilehti.
    4.
    Valitse Tulosta molemmille puolille (käsin) -valintaruutu. Tulosta työn ensimmäinen sivu valitsemalla OK.
    5.
    Hae tulostettu pino tulostelokerosta ja aseta se lokeroon 1.
    6.
    Jatka valitsemalla tarvittaessa asianmukainen ohjauspaneelin painike.


Tulostus

Useiden sivujen tulostaminen arkille (Windows)

    1.
    Valitse ohjelmistossa Tulosta.
    2.
    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.
    HUOMAUTUS:

    Painikkeen nimi vaihtelee ohjelmien mukaan.
    3.
    Valitse Viimeistely-välilehti.
    4.
    Valitse arkille tulostettavien sivujen määrä avattavasta Sivua arkille -luettelosta.
    5.
    Valitse asetukset kohdissa Tulosta sivukehykset, Sivujärjestys ja Suunta. Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu.
    6.
    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Paperityypin valitseminen (Windows)

    1.
    Valitse ohjelmistossa Tulosta.
    2.
    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.
    HUOMAUTUS:

    Painikkeen nimi vaihtelee ohjelmien mukaan.
    3.
    Valitse Paperi/laatu-välilehti.
    4.
    Valitse avattavasta Paperityyppi-luettelosta Lisää....
    5.
    Laajenna Tyyppi on: -luettelon asetukset.
    6.
    Laajenna se paperityyppiluokka, joka parhaiten vastaa käyttämääsi paperia.
    7.
    Valitse käyttämäsi paperityypin asetus ja valitse sitten OK.
    8.
    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Tulostuksen lisätehtävät

    Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Ohjeet ovat saatavilla erityisten tulostustehtävien suorittamiseen, esimerkiksi seuraavien:

    ●
    Tulostuksen pikavalintojen ja esiasetusten luominen ja käyttäminen
    ●
    Paperikoon valitseminen tai mukautetun paperikoon käyttäminen
    ●
    Sivun suunnan valitseminen
    ●
    Vihkon luominen
    ●
    Asiakirjan sovittaminen valitulle paperikoolle
    ●
    Asiakirjan ensimmäisen tai viimeisen sivun tulostaminen eri paperille
    ●
    Vesileimojen tulostaminen asiakirjaan


Tulostus

Tulostustehtävät (Mac OS X)
  • Tulostaminen (OS X)
  • Automaattinen molemmille puolille tulostaminen (OS X)
  • Manuaalinen tulostaminen molemmille puolille (OS X)
  • Useiden sivujen tulostaminen arkille (OS X)
  • Paperityypin valitseminen (OS X)
  • Tulostuksen lisätehtävät


Tulostus

Tulostaminen (OS X)

    Seuraavassa osassa kuvataan perustulostuksen kulku OS X -käyttöjärjestelmässä.

    1.
    Valitse Arkisto-valikko ja valitse sitten Tulosta.
    2.
    Valitse tämä laite.
    3.
    Valitse Näytä tiedot ja valitse sitten muita valikoita tulostusasetusten säätämiseksi.
    4.
    Valitse Tulosta-painike.


Tulostus

Automaattinen molemmille puolille tulostaminen (OS X)
    HUOMAUTUS:

    Nämä tiedot koskevat laitteita, joissa on automaattinen kääntöyksikkö.
    HUOMAUTUS:

    Tämä ominaisuus on saatavilla, jos asennat HP-tulostusohjaimen. Se ei välttämättä ole käytettävissä, jos käytät AirPrintiä.

    1.
    Valitse Arkisto-valikko ja valitse sitten Tulosta.
    2.
    Valitse tämä laite.
    3.
    Valitse Näytä tiedot, ja valitse sitten Asettelu-valikko.
    4.
    Valitse sidonta-asetus avattavasta Kaksipuolinen-luettelosta.
    5.
    Valitse Tulosta-painike.


Tulostus

Manuaalinen tulostaminen molemmille puolille (OS X)
    HUOMAUTUS:

    Tämä ominaisuus on saatavilla, jos asennat HP-tulostusohjaimen. Se ei välttämättä ole käytettävissä, jos käytät AirPrintiä.

    1.
    Valitse Arkisto-valikko ja valitse sitten Tulosta.
    2.
    Valitse tämä laite.
    3.
    Valitse Näytä tiedot, ja valitse sitten Man. kaksipuol.-valikko.
    4.
    Valitse Käsinkääntö ja sidontavaihtoehto.
    5.
    Valitse Tulosta-painike.
    6.
    Mene tulostimen luo ja poista kaikki tyhjät paperit lokerosta 1.
    7.
    Hae tulostettu pino tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin.
    8.
    Jatka valitsemalla tarvittaessa asianmukainen ohjauspaneelin painike.


Tulostus

Useiden sivujen tulostaminen arkille (OS X)

    1.
    Valitse Arkisto-valikko ja valitse sitten Tulosta.
    2.
    Valitse tämä laite.
    3.
    Valitse Näytä tiedot, ja valitse sitten Asettelu-valikko.
    4.
    Valitse avattavasta Sivuja arkilla -luettelosta kullekin arkille tulostettava sivujen määrä.
    5.
    Asemointisuunta-kentässä voit valita sivujen järjestyksen ja sijoittelun arkilla.
    6.
    Valitse Reunukset-kohdasta, millainen reunus sivujen ympärille tulostetaan.
    7.
    Valitse Tulosta-painike.


Tulostus

Paperityypin valitseminen (OS X)

    1.
    Valitse Arkisto-valikko ja valitse sitten Tulosta.
    2.
    Valitse tämä laite.
    3.
    Valitse Näytä tiedot ja valitse sitten Materiaali ja laatu -valikko tai Paperi/Laatu-valikko.
    4.
    Valitse tyyppi avattavasta Materiaalityyppi-luettelosta.
    5.
    Valitse Tulosta-painike.


Tulostus

HP Wireless Direct Printing -toiminnon käyttöönotto
    HUOMAUTUS:

    Tämä toiminto on käytettävissä vain langattomissa malleissa, ja laite saattaa vaatia laiteohjelmiston päivityksen tämän toiminnon käyttämiseen.

    HP Wireless Direct Printing -toiminnon avulla voit tulostaa langattomasta mobiililaitteesta suoraan HP Wireless Direct -yhteensopivaan laitteeseen verkko- tai Internet-yhteyttä muodostamatta. HP Wireless Direct -toiminnolla voit tulostaa langattomasti

    ●
    iPhonesta, iPadista tai iTouchista Apple AirPrint- tai HP ePrint -mobiilisovelluksen avulla
    ●
    Android- tai Symbian-pohjaisista mobiililaitteista HP ePrint Home & Biz -sovelluksen avulla.
    ●
    Mikä tahansa Wi-Fi-yhteydellä varustettu tietokone ja mikä tahansa käyttöjärjestelmä.

    Lisätietoja HP Wireless Direct -toiminnosta on osoitteessa www.hp.com/go/wirelessprinting. Valitse sivulla kohta HP Wireless Direct.

    Voit ottaa HP Wireless Direct -toiminnon ohjauspaneelista seuraavasti käyttöön:

    LCD-ohjauspaneeli

    1.
    Avaa valikot painamalla laitteen ohjauspaneelin OK-painiketta.
    2.
    Avaa seuraavat valikot:
    ●
    Verkkoasetukset
    ●
    Langaton-valikko
    ●
    Suora langaton
    3.
    Valitse Käytössä-asetus ja paina sitten OK-painiketta. Laite tallentaa asetuksen ja palauttaa ohjauspaneelin Suora langaton ‑asetukset ‑valikkoon.

    Kosketusnäytön ohjauspaneeli

    1.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Langaton [image] -painike.
    2.
    Avaa seuraavat valikot:
    ●
    Langaton-valikko
    ●
    Suora langaton -asetukset
    ●
    Päällä / pois päältä
    3.
    Valitse Käytössä-valikkokohta. Laite tallentaa asetuksen ja palauttaa ohjauspaneelin Suora langaton ‑asetukset ‑valikkoon.


Tulostus

Mobiilitulostus

HP tarjoaa useita mobiili- ja ePrint-ratkaisuja, joiden avulla kannettavasta tietokoneesta, taulutietokoneesta, älypuhelimesta ja muista mobiililaitteista voidaan tulostaa langattomasti HP-tulostimeen. Valitse tarpeitasi parhaiten vastaava vaihtoehto osoitteessa www.hp.com/go/LaserJetMobilePrinting (vain englanniksi).

  • HP ePrint sähköpostitulostus
  • HP ePrint -ohjelmisto
  • AirPrint


HP ePrint sähköpostitulostus

Tulostus

HP ePrint sähköpostitulostus

    HP ePrint -apuohjelmalla voit tulostaa asiakirjoja lähettämällä ne sähköpostiliitteinä laitteen sähköpostiosoitteeseen mistä tahansa laitteesta, jolla voi lähettää sähköpostia.

    HP ePrint -palvelun käyttäminen vaatii laitteelta seuraavia ominaisuuksia:

    ●
    Laite on yhdistetty kiinteään tai langattomaan verkkoon ja sillä on Internet-yhteys.
    ●
    HP:n verkkopalvelut on otettu käyttöön laitteessa ja laite on rekisteröity HP Connected ‑palveluun.
    LCD-ohjauspaneeli
    1.
    Etsi tuotteen IP-osoite.
    a.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    b.
    Avaa seuraavat valikot:
    ●
    Verkkoasetukset
    ●
    Näytä IP-osoite
    2.
    Avaa HP:n sulautettu Web-palvelin kirjoittamalla laitteen IP-osoite selaimen osoiteriville.
    3.
    Napsauta HP:n verkkopalvelut -välilehteä HP:n sulautetulla Web-palvelimella ja napsauta sitten Ota käyttöön. Laite ottaa verkkopalvelut käyttöön ja tulostaa tietosivun.

    Tietosivulla on tulostimen koodi, jota käytetään HP-laitteen rekisteröimiseen HP Connected ‑palvelussa.

    4.
    Luo HP ePrint -tili osoitteessa www.hpconnected.com ja viimeistele asetukset.
    Kosketusnäytön ohjauspaneeli
    1.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Verkkopalvelut [image] -painike.
    2.
    Valitse Ota verkkopalvelut käyttöön -painike. Laite ottaa verkkopalvelut käyttöön ja tulostaa tietosivun.

    Tietosivulla on tulostimen koodi, jota käytetään HP-laitteen rekisteröimiseen HP Connected ‑palvelussa.

    3.
    Luo HP ePrint -tili osoitteessa www.hpconnected.com ja viimeistele asetukset.

    Lisätietoja on osoitteessa www.hp.com/support, jossa voit lukea laitteen lisätietoja.


Tulostus

HP ePrint -ohjelmisto

    HP ePrint -ohjelmisto helpottaa tulostamista Windows- ja Mac-pöytäkoneista ja kannettavista tietokoneista kaikkiin HP ePrint -yhteensopiviin laitteisiin. Tämän ohjelmiston avulla on helppo löytää HP Connected -tilillesi rekisteröityjä HP ePrint -yhteensopivia tuotteita. HP-kohdetulostin voi sijaita toimistossa tai jossain muussa paikassa maapallolla.

    ●
    Windows: Kun ohjelmisto on asennettu, valitse sovelluksessa Tulosta ja valitse sitten HP ePrint asennettujen tulostinten luettelosta. Määritä tulostusasetukset napsauttamalla Ominaisuudet-painiketta.
    ●
    Mac: Kun olet asentanut ohjelmiston, valitse Tiedosto, Tulosta, ja valitse sitten nuoli PDF-valinnan vieressä (laiteohjelmistonäytön vasemmassa alakulmassa). Valitse HP ePrint.

    Windows-käyttöjärjestelmissä HP ePrint -ohjelmisto tukee perinteistä TCP/IP-tulostusta (LAN- tai WAN-) verkon paikallisiin verkkotulostimiin, jotka tukevat UPD PostScript® -määritystä.

    Sekä Windows että Mac tukevat IPP-tulostusta LAN- tai WAN-verkkoon yhdistettyihin laitteisiin, jotka tukevat ePCL-määritystä.

    Sekä Windows että Mac tukevat myös PDF-asiakirjojen tulostusta julkisiin tulostussijanteihin ja HP ePrint -pilvitulostusta sähköpostia lähettämällä.

    Ohjaimia ja lisätietoja on osoitteessa www.hp.com/go/eprintsoftware.

    HUOMAUTUS:

    HP ePrint -ohjelmisto on PDF-tiedostojen työnkulun apuohjelma Mac-tietokoneille, eikä se ole varsinainen tulostinohjain.
    HUOMAUTUS:

    HP ePrint -ohjelmisto ei tue USB-tulostusta


Tulostus

AirPrint

    Tulostusta suoraan Applen AirPrint-toiminnolla tuetaan iOS-versiossa 4.2 ja uudemmissa versioissa. AirPrintin avulla voit tulostaa suoraan laitteeseen iPadista, iPhonesta (3GS ja uudemmat) tai iPod touchista (kolmas sukupolvi ja uudemmat) seuraavista sovelluksista:

    ●
    Mail
    ●
    Valokuvat
    ●
    Safari
    ●
    iBooks
    ●
    tietyt kolmansien osapuolten sovellukset.

    AirPrintin käyttö edellyttää, että laite on liitetty Apple-laitteen kanssa samaan langattomaan verkkoon. Lisätietoja AirPrintin käyttämisestä ja AirPrint-yhteensopivista HP-tuotteista on laitteen tukisivulla:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    HUOMAUTUS:

    AirPrint ei tue USB-liitäntöjä.


Tulostus

Käytä USB-pikatulostusta (vain dw-mallit)

    1.
    Liitä USB-asema laitteen USB-pikaporttiin.
    2.
    USB-muistitikku-valikko avautuu. Selaa vaihtoehtoja nuolipainikkeilla.
    ●
    Tulosta asiakirja
    ●
    Näytä ja tulosta valokuvat
    ●
    Skannaus USB-asemaan
    3.
    Tulosta asiakirja koskettamalla Tulosta asiakirjoja -näyttöä ja kosketa sen USB-laitteen kansion nimeä, johon asiakirja on tallennettu. Kun yhteenvetonäyttö avautuu, voit muuttaa asetuksia koskettamalla näyttöä. Tulosta asiakirja valitsemalla Tulosta-painike.
    4.
    Voit tulostaa valokuvia koskettamalla Näytä ja tulosta kuvat -näyttöä ja koskettamalla sen jälkeen kunkin tulostettavan valokuvan esikatselukuvaa. Valitse Valmis-painike. Kun yhteenvetonäyttö avautuu, voit muuttaa asetuksia koskettamalla näyttöä. Tulosta valokuvat valitsemalla Tulosta-painike.
    5.
    Hae tulostettu työ tulostelokerosta ja irrota USB-asema.


Kopioi

  • Tee kopio
  • Kopioiminen molemmille puolille (kaksipuolisesti)
Lisätietoja:

Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-tuotteen kaikenkattavassa ohjeessa on seuraavat tiedot:

●
Asennus ja määritys
●
Opi ja käytä
●
Ongelmien ratkaiseminen
●
Ohjelmistopäivitysten lataaminen
●
Asiakastukifoorumit
●
Tietoja takuusta ja säännöksistä


Kopioi

Tee kopio
    LCD-ohjauspaneeli

    1.
    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.
    2.
    Sulje skanneri.
    3.
    Paina laitteen ohjauspaneelin Kopiointivalikko [image] -painiketta.
    4.
    Jos haluat optimoida erityyppisten asiakirjojen kopiolaadun, avaa Optimoi-valikko. Selaa vaihtoehtoja nuolipainikkeilla ja valitse vaihtoehto painamalla OK-painiketta. Valittavissa olevat kopiointilaatuasetukset
    ●
    Autom. valinta: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä. Tämä on oletusasetus.
    ●
    Yhdistelmä: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia.
    ●
    Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä.
    ●
    Kuva: Valitse tämä asetus, jos asiakirjassa on pääasiassa kuvia.
    5.
    Säädä tulosteiden määrää painamalla [image] -tulostusmääräpainiketta.
    6.
    Valitse kopioiden määrä.
    7.
    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.

    Kosketusnäytön ohjauspaneeli

    1.
    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.
    2.
    Sulje skanneri.
    3.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Kopioi-painike.
    4.
    Jos haluat optimoida erityyppisten asiakirjojen kopiolaadun, kosketa Asetukset-painiketta, ja siirry sitten Optimoi-painikkeen kohdalle ja kosketa sitä. Selaa vaihtoehtoja nuolipainikkeilla ja valitse vaihtoehto koskettamalla sitä. Valittavissa olevat kopiointilaatuasetukset
    ●
    Autom. valinta: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä. Tämä on oletusasetus.
    ●
    Yhdistelmä: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia.
    ●
    Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä.
    ●
    Kuva: Valitse tämä asetus, jos asiakirjassa on pääasiassa kuvia.
    5.
    Voit muuttaa kopiomäärää nuolilla tai koskettamalla nykyistä määrää ja kirjoittamalla kopiomäärän.
    6.
    Aloita kopiointi valitsemalla Aloita kopiointi -painike.


Kopioi

Kopioiminen molemmille puolille (kaksipuolisesti)

    1.
    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.
    2.
    Sulje skanneri.
    3.
    Käynnistä kopiointityö.
    ●
    LCD-ohjauspaneeli: Paina laitteen ohjauspaneelin Aloita kopiointi [image] -painiketta.
    ●
    Kosketusnäytön ohjauspaneeli: Valitse laitteen ohjauspaneelin aloitusnäytössä Kopioi-painike.
    4.
    Hae tulostettu sivu tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin, yläreuna edellä.
    5.
    Käännä alkuperäinen asiakirja skannerin lasilla, kun haluat kopioida toisen puolen.
    6.
    Käynnistä kopiointityö.
    ●
    LCD-ohjauspaneeli: Paina laitteen ohjauspaneelin Aloita kopiointi [image] -painiketta.
    ●
    Kosketusnäytön ohjauspaneeli: Valitse laitteen ohjauspaneelin aloitusnäytössä Kopioi-painike.
    7.
    Toista tätä prosessia, kunnes olet kopioinut kaikki sivut.


Skannaus

  • Skannaaminen HP Scan -ohjelmalla (Windows)
  • Skannaaminen HP Scan -ohjelmalla (Mac)
  • Skannaus sähköpostiin -tulostuksen asentaminen (vain kosketusnäyttömallit)
  • Skannaa verkkokansioon -toiminnon määrittäminen (vain kosketusnäyttömallit)
  • Skannaus USB-asemaan (vain kosketusnäyttömallit)
  • Skannaus sähköpostiin (vain kosketusnäyttömallit)
  • Skannaus verkkokansioon (vain kosketusnäyttömallit)
Lisätietoja:

Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-tuotteen kaikenkattavassa ohjeessa on seuraavat tiedot:

●
Asennus ja määritys
●
Opi ja käytä
●
Ongelmien ratkaiseminen
●
Ohjelmistopäivitysten lataaminen
●
Asiakastukifoorumit
●
Tietoja takuusta ja säännöksistä


Skannaus

Skannaaminen HP Scan -ohjelmalla (Windows)

    Voit aloittaa skannaamisen tietokoneen ohjelmistosta HP:n skannausohjelmiston avulla. Voit tallentaa skannatun kuvan tiedostona tai lähettää sen toiseen sovellukseen.

    1.
    Syötä asiakirja asiakirjansyöttölaitteeseen tai skannerin lasille laitteen osoittimien mukaisesti.
    2.
    Valitse Käynnistä ja Ohjelmat (tai Kaikki ohjelmat Windows XP:ssä).
    3.
    Valitse HP ja sitten laitteesi.
    4.
    Valitse HP Scan, valitse skannauspikavalinta ja muuta asetuksia tarvittaessa.
    5.
    Napsauta Skannaa-painiketta.

    HUOMAUTUS:

    Voit avata lisää asetuksia valitsemalla Lisäasetukset.

    Valitsemalla Luo uusi pikavalinta voit luoda mukautetun asetusten sarjan ja tallentaa sen pikavalintaluetteloon.


Skannaus

Skannaaminen HP Scan -ohjelmalla (Mac)

    Voit aloittaa skannaamisen tietokoneen ohjelmistosta HP:n skannausohjelmiston avulla.

    1.
    Syötä asiakirja asiakirjansyöttölaitteeseen tai skannerin lasille laitteen osoittimien mukaisesti.
    2.
    Avaa HP Scan, joka sijaitsee Hewlett-Packard-kansiossa Sovellukset-kansiossa.
    3.
    Skannaa asiakirja noudattamalla näytössä näkyviä ohjeita.
    4.
    Kun olet skannannut kaikki sivut, tulosta ne painamalla Tiedosto-painiketta ja tallenna ne sitten tiedostoon valitsemalla Tallenna.


Skannaus

Skannaus sähköpostiin -tulostuksen asentaminen (vain kosketusnäyttömallit)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skannaus

Johdanto

    Tämän skannaustoiminnon käyttö edellyttää, että laite on kytketty verkkoon. Skannaustoiminto ei ole käytettävissä, ennen kuin määrität sen. Voit määrittää tämän ominaisuuden sähköpostiin skannauksen ohjatun toiminnon (Windows) avulla. Se on asennettu laitteen HP-ohjelmistoryhmään osana sovelluksen asennusta. Voit määrittää tämän ominaisuuden myös käyttämällä HP:n sulautettua Web-palvelinta. Seuraavissa ohjeissa kuvataan ominaisuuden määrittäminen käyttämällä sekä sähköpostiin skannauksen ohjattua toimintoa että HP:n sulautettua Web-palvelinta.

    • Johdanto
    • Sähköpostiin skannauksen ohjatun toiminnon käyttö (Windows)
    • Skannaus sähköpostiin -toiminnon määrittäminen HP:n sulautetun Web-palvelimen kautta (Windows)
    • Skannaus sähköpostiin -toiminnon määrittäminen HP:n sulautetun Web-palvelimen kautta (OS X)


Skannaus

Sähköpostiin skannauksen ohjatun toiminnon käyttö (Windows)

    Joidenkin HP-tuotteiden laiteohjaimet on asennettava ohjelmisto-CD:ltä. Tämän asennuksen lopussa on lisätoimintojen määritysvaihtoehto. Ohjatuissa määritystoiminnoissa on valinnat perusasetuksille. Käynnistä ohjattu toiminto valitsemalla Scan to E-mail Wizard (Sähköpostiin skannauksen ohjattu toiminto).

    Avaa ohjattu toiminto asennuksen jälkeen napsauttamalla Käynnistä-painiketta, valitsemalla Ohjelmat tai Kaikki ohjelmat ja napsauttamalla sitten HP-ryhmää. Napsauta laitteen nimeä ja aloita sitten määritys napsauttamalla Sähköpostiin skannauksen ohjattu toiminto -valintaa.

    1.
    Voit lisätä uuden lähtevän sähköpostin osoitteen napsauttamalla Uusi-painiketta.
    2.
    Anna sähköpostiosoite. Napsauta Seuraava-painiketta.
    3.
    Syötä Näyttönimi-ruutuun tämän sähköpostiosoitteen haltijan nimi ja napsauta Seuraava-valintaa.
    HUOMAUTUS:

    Voit suojata sähköpostiprofiilin antamalla 4-numeroisen PIN-koodin. Jos profiiliin on määritetty PIN-turvakoodi, se on syötettävä laitteen hallintapaneelissa ennen kuin laite voi lähettää sähköpostia tätä profiilia käyttämällä.

    4.
    Syötä SMTP-palvelimen nimi tai IP-osoite ja SMTP-palvelimen portin numero. Jos lähtevän postin SMTP-palvelin vaatii lisäksi muuta todennusta, napsauta valintaruutua nimeltä Sähköpostin sisäänkirjautumisen todennus ja syötä vaadittu käyttäjätunnus ja salasana. Kun olet valmis, napsauta Seuraava-painiketta.
    HUOMAUTUS:

    Jos et tiedä SMTP-palvelimen nimeä, SMTP-palvelimen portin numeroa tai todennustietoja, ota yhteyttä sähköposti- tai Internet-palveluntarjoajaan tai järjestelmänvalvojaan. SMTP-palvelinten nimet ja porttien nimet on yleensä helppo löytää Internet-haulla. Etsi esimerkiksi hakusanoilla “gmail smtp server name” tai “yahoo smtp server name".

    5.
    Tarkista tiedot ja varmista, että kaikki asetukset ovat oikein. Korjaa mahdolliset virheet napsauttamalla Takaisin-painiketta. Kun olet valmis, testaa asetuksia ja viimeistele asetukset napsauttamalla Tallenna ja testaa -painiketta.
    HUOMAUTUS:

    Jos haluat skannata useammasta kuin yhdestä sähköpostitilistä, luo muita lähtevän sähköpostin profiileja.


Skannaus

Skannaus sähköpostiin -toiminnon määrittäminen HP:n sulautetun Web-palvelimen kautta (Windows)

    1.
    Avaa HP:n sulautettu Web-palvelin (EWS):

    a.
    Selvitä laitteen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Network [image] -painiketta.
    b.
    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy laitteen ohjauspaneelissa. Paina Enter-näppäintä tietokoneen näppäimistöllä. HP:n sulautettu Web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    2.
    Valitse Skannaa-välilehti.
    3.
    Napsauta vasemmassa valikkopaneelissa Sähköpostiin skannauksen määritys -linkkiä.
    4.
    Sähköpostiin skannauksen määritys -sivulla on lista määritettävistä asetuksista. Nämä asetukset on listattu myös vasemmassa navigointipaneelissa. Aloita napsauttamalla Lähtevän sähköpostin profiilit -linkkiä.
    5.
    Napsauta Lähtevän sähköpostin profiili -sivulla Uusi-painiketta.
    ●
    Syötä Sähköpostiosoite-kenttään sähköpostiosoite ja näyttönimi.
    ●
    Syötä SMTP-palvelimen asetukset -kenttiin SMTP-palveimen osoite ja SMTP-portti. Oletusportti on valmiina, eikä sitä tarvitse useimmiten muuttaa.
    HUOMAUTUS:

    Jos käytät Google™ Gmail -palvelua, napsauta Käytä aina suojattua yhteyttä (SSL/TLS) -valintaruutua.

    ●
    Napsauta SMTP-todennus-alueella valintaruutua SMTP-palvelin vaatii todennuksen lähteville sähköpostiviesteille ja määritä SMTP-käyttäjätunnus ja salasana, jos ne tarvitaan.

    Kysy SMTP-palvelimen tiedot verkonvalvojalta tai Internet-palveluntarjoajalta. Jos SMTP-palvelin edellyttää todennusta, sinun on tiedettävä myös SMTP:n käyttäjätunnus ja salasana. SMTP-palvelinten nimet ja porttien nimet on yleensä helppo löytää Internet-haulla. Etsi esimerkiksi hakusanoilla “gmail smtp server name” tai “yahoo smtp server name".

    ●
    Syötä PIN-koodi Valinnainen PIN -kenttään. Tämä PIN-koodi vaaditaan aina, kun sähköpostia lähetetään tällä sähköpostiosoitteella.
    ●
    Määritä Sähköpostiviestin asetukset -alueella viestiasetukset.

    Tarkista kaikki tiedot ja napsauta sitten Tallenna ja testaa -valintaa, jos haluat tallentaa tiedot ja testata yhteyden, tai valitse Pelkkä tallennus, jos haluat vain tallentaa tiedot.

    6.
    Voit lisätä sähköpostiosoitteita laitteen osoitekirjaan napsauttamalla Sähköpostin osoitekirja -linkkiä ja syöttämällä tarvittavat tiedot. Voit määrittää yksittäisiä sähköpostiosoitteita tai sähköpostiryhmiä.
    7.
    Määritä oletusasetukset napsauttamalla Sähköpostiasetukset-linkkiä. Syötä sähköpostin oletusaihe, tekstisisältö ja muut skannausasetukset.


Skannaus

Skannaus sähköpostiin -toiminnon määrittäminen HP:n sulautetun Web-palvelimen kautta (OS X)

    1.
    Avaa sulautettu Web-palvelin (EWS) -käyttöliittymä jollakin seuraavista tavoista.
    Käynnistä HP:n sulautettu Web-palvelin verkkoselaimella.

    a.
    Selvitä laitteen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Network [image] -painiketta.
    b.
    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy laitteen ohjauspaneelissa. Paina tietokoneen näppäimistön palautusnäppäintä. HP:n sulautettu Web-palvelin avautuu.

    Käynnistä HP:n sulautettu Web-palvelin (EWS) HP Utility -ohjelmistolla.

    a.
    Avaa HP Utility toisella näistä menetelmistä:
    ●
    Avaa Sovellukset ja avaa sitten Hewlett-Packard-kansio. Valitse HP Utility.
    ●
    Valitse Omenavalikosta Järjestelmäasetukset ja sitten Print & Fax (Tulostus ja faksaus), Print & Scan (Tulostus ja skannaus) tai Printers & Scanners (Tulostus ja skannaus). Valitse laite vasemman ruudun tulostinluettelosta. Avaa Options & Supplies (Asetukset ja tarvikkeet), valitse Lisäohjelmat-välilehti ja sitten Kirjoittimen asetustyökalu.
    b.
    Valitse HP Utility -kohdasta Skannaa sähköpostiin.
    c.
    Valitse Begin Scan to E-mail Setup (Aloita sähköpostiin skannauksen määritys). HP:n sulautettu Web-palvelin avautuu.

    2.
    Napsauta EWS:ssä Scan (Skannaus) -välilehteä.
    3.
    Napsauta vasemmassa valikkopaneelissa Sähköpostiin skannauksen määritys -linkkiä.
    4.
    Sähköpostiin skannauksen määritys -sivulla on lista määritettävistä asetuksista. Nämä asetukset on listattu myös vasemmassa navigointipaneelissa. Aloita napsauttamalla Lähtevän sähköpostin profiilit -linkkiä.
    5.
    Napsauta Lähtevän sähköpostin profiili -sivulla Uusi-painiketta.
    ●
    Syötä Sähköpostiosoite-kenttään sähköpostiosoite ja näyttönimi.
    ●
    Syötä SMTP-palvelimen asetukset -kenttiin SMTP-palveimen osoite ja SMTP-portti. Oletusportti on valmiina, eikä sitä tarvitse useimmiten muuttaa.
    HUOMAUTUS:

    Jos käytät Google™ Gmail -palvelua, napsauta Käytä aina suojattua yhteyttä (SSL/TLS) -valintaruutua.

    ●
    Napsauta SMTP-todennus-alueella valintaruutua SMTP-palvelin vaatii todennuksen lähteville sähköpostiviesteille ja määritä SMTP-käyttäjätunnus ja salasana, jos ne tarvitaan.
    HUOMAUTUS:

    Kysy SMTP-palvelimen tiedot verkonvalvojalta tai Internet-palveluntarjoajalta. Jos SMTP-palvelin edellyttää todennusta, sinun on tiedettävä myös SMTP:n käyttäjätunnus ja salasana. SMTP-palvelinten nimet ja porttien nimet on yleensä helppo löytää Internet-haulla. Etsi esimerkiksi hakusanoilla “gmail smtp server name” tai “yahoo smtp server name".

    ●
    Syötä PIN-koodi Valinnainen PIN -kenttään. Tämä PIN-koodi vaaditaan aina, kun sähköpostia lähetetään tällä sähköpostiosoitteella.
    ●
    Määritä Sähköpostiviestin asetukset -alueella viestiasetukset.
    6.
    Voit lisätä sähköpostiosoitteita laitteen osoitekirjaan napsauttamalla Sähköpostin osoitekirja -linkkiä ja syöttämällä tarvittavat tiedot. Voit määrittää yksittäisiä sähköpostiosoitteita tai sähköpostiryhmiä.
    7.
    Määritä oletusasetukset napsauttamalla Sähköpostiasetukset-linkkiä. Syötä sähköpostin oletusaihe, tekstisisältö ja muut skannausasetukset.
    8.
    Viimeistele asetukset napsauttamalla Tallenna ja testaa.
    HUOMAUTUS:

    Jos haluat skannata useammasta kuin yhdestä sähköpostitilistä, luo muita lähtevän sähköpostin profiileja.


Skannaus

Skannaa verkkokansioon -toiminnon määrittäminen (vain kosketusnäyttömallit)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skannaus

Johdanto

    Tämän skannaustoiminnon käyttö edellyttää, että laite on kytketty verkkoon. Skannaustoiminto ei ole käytettävissä, ennen kuin määrität sen. Voit määrittää tämän ominaisuuden verkkokansioon skannauksen ohjatun toiminnon (Windows) avulla. Se on asennettu laitteen HP-ohjelmistoryhmään osana sovelluksen asennusta. Voit määrittää nämä ominaisuudet myös käyttämällä HP:n sulautettua Web-palvelinta. Seuraavissa ohjeissa kuvataan ominaisuuden määrittäminen käyttämällä sekä verkkokansioon skannauksen ohjattua toimintoa että HP:n sulautettua Web-palvelinta.

    • Johdanto
    • Verkkokansioon skannauksen määrittämisen ohjatun toiminnon käyttö (Windows)
    • Skannaus verkkokansioon -toiminnon määrittäminen HP:n sulautetun Web-palvelimen kautta
    • Skannaus verkkokansioon -toiminnon määrittäminen HP:n sulautetun Web-palvelimen (OS X) kautta


Skannaus

Verkkokansioon skannauksen määrittämisen ohjatun toiminnon käyttö (Windows)

    Joidenkin HP-tuotteiden laiteohjaimet on asennettava ohjelmisto-CD:ltä. Tämän asennuksen lopussa on lisätoimintojen määritysvaihtoehto. Ohjatuissa määritystoiminnoissa on valinnat perusasetuksille. Käynnistä ohjattu toiminto valitsemalla Scan to Network Folder Wizard (Verkkokansioon skannauksen ohjattu toiminto).

    Avaa ohjattu toiminto asennuksen jälkeen napsauttamalla Käynnistä-painiketta, valitsemalla Ohjelmat tai Kaikki ohjelmat ja napsauttamalla sitten HP-ryhmää. Napsauta laitteen nimeä ja aloita sitten määritys napsauttamalla Verkkokansioon skannauksen ohjattu toiminto -valintaa.

    1.
    Voit lisätä uuden verkkokansion napsauttamalla Uusi-painiketta.
    2.
    Syötä laitteen ohjauspaneelissa näkyvän kansion nimi aloitusnäytössä Näyttönimi-kenttään.
    3.
    Valitse olemassa oleva verkkokansio valitsemalla Selaa tai määritä uusi jaettu verkkokansio valitsemalla Share Path (Jaa polku). Jos valitset Jaa polku -vaihtoehdon, Manage Network Shares (Verkkojaon hallinta) -valintaikkuna avautuu. Määritä valintaikkunassa jakamisasetukset ja valitse OK palataksesi aloitusnäyttöön.
    4.
    Voit suojata kansion antamalla sille 4-numeroisen PIN-koodin. Valitse Seuraava.
    5.
    Anna todennuksen tunnistetiedot Authenticate (Todennus) -näytössä ja valitse Seuraava.
    6.
    Anna oletusasetukset tähän kansion tallennetuille skannaustöille Määritä-näytössä. Valitse Seuraava.
    7.
    Tarkista tiedot Finish (Valmis) -näytössä ja varmista, että kaikki asetukset ovat oikein. Korjaa mahdolliset virheet napsauttamalla Takaisin-painiketta. Kun olet valmis, testaa asetuksia ja viimeistele asetukset napsauttamalla Tallenna ja testaa -painiketta.


Skannaus

Skannaus verkkokansioon -toiminnon määrittäminen HP:n sulautetun Web-palvelimen kautta

    1.
    Avaa HP:n sulautettu Web-palvelin (EWS):

    a.
    Selvitä laitteen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Network [image] -painiketta.
    b.
    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy laitteen ohjauspaneelissa. Paina Enter-näppäintä tietokoneen näppäimistöllä. HP:n sulautettu Web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    2.
    Valitse Skannaa-välilehti.
    3.
    Napsauta vasemmassa valikkopaneelissa Verkkokansion määritys -linkkiä.
    4.
    Napsauta Verkkokansion asetukset -sivulla Uusi-painiketta.

    a.
    Syötä Verkkokansion tiedot -osioon näyttönimi ja verkkopolku. Anna tarvittaessa verkon käyttäjätunnus ja salasana.
    HUOMAUTUS:

    Verkkokansion on oltava jaettu, jotta tätä toimintoa voidaan käyttää. Kansio voidaan jakaa vain sinulle tai myös muille käyttäjille.
    b.
    Valinnaisesti: Voit suojata kansion asiattomalta käytöltä syöttämällä PIN-koodin osioon Suojaa kansion käyttö PIN-koodilla. PIN-koodi vaaditaan aina, kun joku skannaa verkkokansioon.
    c.
    Määritä skannausasetukset osiossa Skannausasetukset.

    Tarkista kaikki tiedot ja napsauta sitten Tallenna ja testaa -valintaa, jos haluat tallentaa tiedot ja testata yhteyden, tai valitse Pelkkä tallennus, jos haluat vain tallentaa tiedot.


Skannaus

Skannaus verkkokansioon -toiminnon määrittäminen HP:n sulautetun Web-palvelimen (OS X) kautta

    1.
    Avaa sulautettu Web-palvelin (EWS) -käyttöliittymä jollakin seuraavista tavoista.
    Käynnistä HP:n sulautettu Web-palvelin verkkoselaimella.

    a.
    Selvitä laitteen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Network [image] -painiketta.
    b.
    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy laitteen ohjauspaneelissa. Paina tietokoneen näppäimistön palautusnäppäintä. HP:n sulautettu Web-palvelin avautuu.

    Käynnistä HP:n sulautettu Web-palvelin (EWS) HP Utility -ohjelmistolla.

    a.
    Avaa HP Utility toisella näistä menetelmistä:
    ●
    Avaa Sovellukset ja avaa sitten Hewlett-Packard-kansio. Valitse HP Utility.
    ●
    Valitse Omenavalikosta Järjestelmäasetukset ja sitten Print & Fax (Tulostus ja faksaus), Print & Scan (Tulostus ja skannaus) tai Printers & Scanners (Tulostus ja skannaus). Valitse laite vasemman ruudun tulostinluettelosta. Avaa Options & Supplies (Asetukset ja tarvikkeet), valitse Apuohjelmat-välilehti ja sitten Avaa tulostusapuohjelma.
    b.
    Valitse HP Utility -kohdasta Skannaa verkkokansioon.
    c.
    Määritä jaettu verkkokansio HP Utilityn ohjeiden avulla. Saat tarkat ohjeet napsauttamalla Help Me Do This (Avusta tässä) -painiketta.
    d.
    Napsauta Register My Shared Folder (Rekisteröi oma jaettu kansio) -painiketta. HP:n sulautettu Web-palvelin avautuu.

    2.
    Napsauta EWS:ssä Scan (Skannaus) -välilehteä.
    3.
    Napsauta vasemmassa valikkopaneelissa Verkkokansion määritys -linkkiä.
    4.
    Napsauta Uusi-painiketta kohdasta Network Folder Configuration (Verkkokansion määrittäminen).
    ●
    Syötä Verkkokansion tiedot -osioon näyttönimi ja verkkopolku. Anna tarvittaessa verkon käyttäjätunnus ja salasana.
    ●
    Syötä PIN-koodi osioon Suojaa kansion käyttö PIN-koodilla.
    HUOMAUTUS:

    Voit määrittää 4-numeroisen PIN-turvakoodin, joka estää valtuuttamattomia henkilöitä tallentamasta skannaustöitä verkkokansioon. PIN-koodi on syötettävä laitteen hallintapaneelissa aina skannauksen yhteydessä.

    ●
    Määritä skannausasetukset osiossa Skannausasetukset.
    5.
    Tarkista kaikki tiedot ja napsauta sitten Tallenna ja testaa -valintaa, jos haluat tallentaa tiedot ja testata yhteyden, tai valitse Pelkkä tallennus, jos haluat vain tallentaa tiedot.
    HUOMAUTUS:

    Voit luoda lisää verkkokansioita toistamalla nämä vaiheet kunkin kansion kohdalla.


Skannaus

Skannaus USB-asemaan (vain kosketusnäyttömallit)

    1.
    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.
    HUOMAUTUS:

    Saat parhaat tulokset asettamalla pienikokoisen paperin (Letter- tai A4-kokoista paperia tai tätä pienempää) pitkä reuna skannerin lasin vasemman puolen myötäisesti.

    2.
    Aseta USB-asema USB-pikaporttiin.
    3.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Skannaa-painike.
    4.
    Valitse Skannaus USB-asemaan -näyttö.
    5.
    Skannaa ja tallenna tiedosto valitsemalla Skannaa-painike. Laite luo USB-asemaan HPSCANS-kansion ja tallentaa tiedoston .PDF- tai .JPG-muotoon automaattisella tiedostonimellä.
    HUOMAUTUS:

    Kun yhteenvetonäyttö aukeaa, voit muuttaa asetuksia koskettamalla näyttöä.

    Voit muuttaa myös kansion nimen.


Skannaus

Skannaus sähköpostiin (vain kosketusnäyttömallit)

    Laitteen ohjauspaneelista voit skannata tiedoston suoraan sähköpostiosoitteeseen. Skannattu tiedosto lähetetään osoitteeseen sähköpostiviestin liitetiedostona.

    HUOMAUTUS:

    Jotta voit käyttää tätä toimintoa, laitteen on oltava liitettynä verkkoon ja sähköpostiin skannaamisen toiminnon on oltava määritetty Windowsin ohjatun sähköpostiin skannauksen määrityksen tai HP:n sulautetun Web-palvelimen avulla.

    1.
    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.
    2.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Skannaa-painike.
    3.
    Valitse kohta Skannaus sähköpostiin.
    4.
    Valitse kohta Lähetä sähköposti.
    5.
    Valitse käytettävä Lähettäjä-kentän osoite. Se tunnetaan myös ”lähtevänä sähköpostiprofiilina”.
    HUOMAUTUS:

    Jos PIN-kooditoiminto on otettu käyttöön, anna PIN-koodi ja valitse OK. Toiminnon käyttöön ei kuitenkaan vaadita PIN-koodia.

    6.
    Valitse Vastaanottaja-painike ja valitse osoite tai ryhmä tiedoston lähettämistä varten. Valitse Valmis, kun olet valmis.
    7.
    Valitse Aihe-painike, jos haluat lisätä otsikon.
    8.
    Valitse Seuraava-painike.
    9.
    Ohjauspaneelissa näkyvät skannausasetukset.
    ●
    Jos haluat muuttaa jotakin näistä asetuksista, kosketa Asetukset-painiketta ja muuta asetuksia.
    ●
    Jos asetukset ovat oikein, siirry seuraavaan vaiheeseen.
    10.
    Käynnistä skannaustyö koskettamalla Skannaa-painiketta.


Skannaus

Skannaus verkkokansioon (vain kosketusnäyttömallit)

    Tuotteen ohjauspaneelista voit skannata tiedoston verkossa olevaan kansioon.

    HUOMAUTUS:

    Jotta voit käyttää tätä toimintoa, laitteen on oltava liitettynä verkkoon ja verkkokansioon skannaamisen toiminnon on oltava määritetty Windowsin ohjatun verkkokansioon skannauksen määrityksen tai HP:n sulautetun Web-palvelimen avulla.

    1.
    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.
    2.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Skannaa-painike.
    3.
    Valitse kohta Skannaaminen verkkokansioon.
    4.
    Valitse verkkokansioiden luettelosta kansio, johon haluat tallentaa tiedoston.
    5.
    Ohjauspaneelissa näkyvät skannausasetukset.
    ●
    Jos haluat muuttaa jotakin näistä asetuksista, kosketa Asetukset-painiketta ja muuta asetuksia.
    ●
    Jos asetukset ovat oikein, siirry seuraavaan vaiheeseen.
    6.
    Käynnistä skannaustyö koskettamalla Skannaa-painiketta.


Faksi

  • Faksien lähetyksen ja vastaanoton määritys
  • Faksin lähettäminen
Lisätietoja:

Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-tuotteen kaikenkattavassa ohjeessa on seuraavat tiedot:

●
Asennus ja määritys
●
Opi ja käytä
●
Ongelmien ratkaiseminen
●
Ohjelmistopäivitysten lataaminen
●
Asiakastukifoorumit
●
Tietoja takuusta ja säännöksistä


Faksi

Faksien lähetyksen ja vastaanoton määritys
  • Ennen kuin aloitat
  • Vaihe 1: Tunnista puhelinliitännän tyyppi
  • Vaihe 2: Faksin määrittäminen
  • Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen
  • Vaihe 4: Suorita faksitesti


Faksi

Ennen kuin aloitat

    Varmista, että laitteen asetukset on määritetty kokonaan ennen faksipalvelun yhdistämistä.

    HUOMAUTUS:

    Liitä laite puhelinpistokkeeseen käyttämällä puhelinjohtoa ja laitteen mukana mahdollisesti toimitettuja sovittimia.
    HUOMAUTUS:

    Sarjapuhelinjärjestelmää käyttävissä maissa laitteen mukana toimitetaan sovitin. Sovittimen avulla voit yhdistää muut televiestintälaitteet samaan puhelinpistokkeeseen laitteen kanssa.

    Noudata ohjeita seuraavissa neljässä vaiheessa:

    1.
    Vaihe 1: Tunnista puhelinliitännän tyyppi.
    2.
    Vaihe 2: Faksin määrittäminen.
    3.
    Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen.
    4.
    Vaihe 4: Suorita faksitesti.


Faksi

Vaihe 1: Tunnista puhelinliitännän tyyppi

    Määritä käytettävä asennusmenetelmä tarkistamalla seuraavat laitteet ja palvelutyypit. Käytettävä menetelmä riippuu puhelinjärjestelmään valmiiksi asennetuista laitteista ja palveluista.

    HUOMAUTUS:

    Tämä laite on analoginen. HP suosittelee, että laitteelle varataan erillinen, analoginen puhelinlinja.
    ●
    Oma puhelinlinja: Puhelinlinjaan ei laitteen lisäksi ole liitetty muita laitteita tai palveluja.
    ●
    Äänipuhelut: Ääni- ja faksipuhelut käyttävät samaa puhelinlinjaa.
    ●
    Puhelinvastaaja: Puhelinvastaaja vastaa äänipuheluihin samalla linjalla, jota käytetään faksipuheluihin.
    ●
    Puheposti: Puhepostipalvelu käyttää samaa puhelinlinjaa kuin faksi.
    ●
    Erotteleva soittoäänipalvelu: Puhelinyhtiön tarjoama palvelu, joka mahdollistaa useiden puhelinnumerojen yhdistämisen samaan puhelinlinjaan. Kullakin numerolla on erilainen soittoääni; laite tunnistaa sille määritetyn soittoäänen ja vastaa puheluun.
    ●
    Tietokoneeseen liitetty modeemi: Tietokone käyttää puhelinlinjaa Internet-yhteyden muodostamiseen modeemin avulla.
    ●
    DSL-linja: Puhelinyhtiön tarjoama DSL-linja (Digital Subscriber Line). Palvelua nimitetään myös ADSL-linjaksi.
    ●
    PBX- tai ISDN-puhelinjärjestelmä: PBX-puhelinjärjestelmä (Private Branch Exchange) tai ISDN-järjestelmä (Integrated Services Digital Network).
    ●
    VoIP-puhelinjärjestelmä: Internet-palveluntarjoajan VoIP-palvelu (Voice over Internet Protocol).


Faksi

Vaihe 2: Faksin määrittäminen

Napsauta sitä alla olevaa linkkiä, joka parhaiten kuvaa ympäristöä, jossa laite lähettää ja vastaanottaa fakseja. Seuraa sitten asennusohjeita.

●
Oma puhelinlinja
●
Jaettu puhe-/faksilinja.
●
Jaettu puhe-/faksilinja puhelinvastaajalla
HUOMAUTUS:

Tässä kuvataan vain kolmen yhteystyypin asennusohjeet. Lisätietoja laitteen yhdistämisestä muilla yhteystyypeillä saat laitteen tukisivustolta: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
HUOMAUTUS:

Tämä laite on analoginen faksi. HP suosittelee, että laitteelle varataan erillinen, analoginen puhelinlinja. Jos laitetta käytetään digitaalisessa ympäristössä, kuten DSL, PBX, ISDN tai VoIP, käytä asianmukaisia suodattimia ja määritä digitaaliset asetukset oikein. Pyydä lisätietoja digitaalisen palvelun tarjoajalta.

HUOMAUTUS:

Kytke puhelinlinjaan enintään kolme laitetta.
HUOMAUTUS:

Tämä laite ei tue puhepostin käyttöä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Oma puhelinlinja
  • Jaettu puhe-/faksilinja.
  • Jaettu puhe-/faksilinja puhelinvastaajalla


Faksi

Oma puhelinlinja

    Suorita laitteen asennus näiden ohjeiden mukaisesti, jos käytössä on oma puhelinlinja, johon ei liity muita palveluita.

    1.
    Liitä puhelinjohto laitteen faksiliitäntään ja puhelinpistorasiaan.
    HUOMAUTUS:

    Joissakin maissa / joillakin alueilla tarvitaan sovitin laitteen mukana toimitettavalle puhelinjohdolle.
    HUOMAUTUS:

    Joissakin laitteissa faksiportti saattaa sijaita puhelinportin yläpuolella. Katso laitteessa olevat kuvakkeet.

    2.
    Määritä laite vastaamaan faksisoittoihin automaattisesti.

    a.
    Kytke laitteeseen virta.
    b.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    c.
    Avaa Faksimääritykset-valikko.
    d.
    Avaa Perusasetukset-valikko.
    e.
    Valitse Vastaustila-asetus.
    f.
    Valitse Automaattinen-vaihtoehto.

    3.
    Siirry kohtaan Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen.


Faksi

Jaettu puhe-/faksilinja.

    Suorita laitteen asennus näiden ohjeiden mukaisesti, jos käytössä on jaettu puhe-/faksilinja.

    1.
    Irrota kaikki muut puhelinpistokkeeseen kytketyt laitteet.
    2.
    Liitä puhelinjohto laitteen faksiliitäntään ja puhelinpistorasiaan.
    HUOMAUTUS:

    Joissakin maissa / joillakin alueilla tarvitaan laitteen mukana toimitettava puhelinjohdon sovitin.
    HUOMAUTUS:

    Joissakin laitteissa faksiportti saattaa sijaita puhelinportin yläpuolella. Katso laitteessa olevat kuvakkeet.

    Liitä faksi ja puhelin

    3.
    Poista liitin puhelimen lähtöportista laitteen takana ja yhdistä sitten puhelin tähän porttiin.
    4.
    Määritä laite vastaamaan faksisoittoihin automaattisesti.

    a.
    Kytke laitteeseen virta.
    b.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    c.
    Avaa Faksimääritykset-valikko.
    d.
    Avaa Perusasetukset-valikko.
    e.
    Valitse Vastaustila-asetus.
    f.
    Valitse Automaattinen-vaihtoehto.

    5.
    Määritä laite odottamaan valintaääntä ennen faksin lähetystä.
    HUOMAUTUS:

    Näin laite ei lähetä faksia silloin, kun joku on puhelimessa.

    a.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Avaa Faksimääritykset-valikko.
    c.
    Avaa Lisäasetukset-valikko.
    d.
    Valitse Tunnista soittoääni -asetus ja valitse sitten Käytössä.

    6.
    Siirry kohtaan Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen.


Faksi

Jaettu puhe-/faksilinja puhelinvastaajalla

    Suorita laitteen asennus näiden ohjeiden mukaisesti, jos käytössä on jaettu puhe-/faksilinja puhelinvastaajalla.

    1.
    Irrota kaikki muut puhelinpistokkeeseen kytketyt laitteet.
    2.
    Poista suojus puhelimen lähtöportista laitteen takana.
    3.
    Liitä puhelinjohto laitteen faksiliitäntään ja puhelinpistorasiaan.
    HUOMAUTUS:

    Joissakin maissa / joillakin alueilla tarvitaan sovitin laitteen mukana toimitettavalle puhelinjohdolle.
    HUOMAUTUS:

    Joissakin laitteissa faksiportti saattaa sijaita puhelinportin yläpuolella. Katso laitteessa olevat kuvakkeet.

    4.
    Liitä puhelinvastaajan puhelinjohto puhelimen lähtöporttiin laitteen takana.
    HUOMAUTUS:

    Yhdistä puhelinvastaaja suoraan laitteeseen. Muussa tapauksessa puhelinvastaaja saattaa äänittää sisääntulevat faksisignaalit, eikä laite pysty vastaanottamaan fakseja.

    HUOMAUTUS:

    Jos puhelinvastaajassa ei ole sisäänrakennettua puhelinta, yhdistä puhelin puhelinvastaajan ULOS-porttiin.

    HUOMAUTUS:

    Joissakin laitteissa faksiportti saattaa sijaita puhelinportin yläpuolella. Katso laitteessa olevat kuvakkeet.

    Liitä faksi ja puhelin

    5.
    Määritä laitteeseen soitot ennen vastaamista.

    a.
    Kytke laitteeseen virta.
    b.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    c.
    Avaa Faksimääritykset-valikko.
    d.
    Avaa Perusasetukset-valikko.
    e.
    Valitse Soitot ennen vastaamista -vaihtoehto.
    f.
    Määritä numeronäppäimillä Soitot ennen vastaamista -asetuksen arvoksi vähintään 5.

    6.
    Määritä laite vastaamaan faksisoittoihin automaattisesti.

    a.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Avaa Faksimääritykset-valikko.
    c.
    Avaa Perusasetukset-valikko.
    d.
    Valitse Vastaustila-asetus.
    e.
    Valitse Automaattinen-vaihtoehto.

    7.
    Määritä laite odottamaan valintaääntä ennen faksin lähetystä.
    HUOMAUTUS:

    Näin laite ei lähetä faksia silloin, kun joku on puhelimessa.

    a.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Avaa Faksimääritykset-valikko.
    c.
    Avaa Lisäasetukset-valikko.
    d.
    Valitse Tunnista soittoääni -asetus ja valitse sitten Käytössä.

    8.
    Siirry kohtaan Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen.


Faksi

Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen

Määritä laitteen faksiasetukset jollakin seuraavista tavoista:

●
HP:n ohjattu faksiasennustoiminto (jos ohjelmisto on asennettu)
●
Laitteen ohjauspaneeli
●
HP Device Toolbox (jos ohjelmisto on asennettu)
●
HP:n sulautettu WWW-palvelin (jos laite on yhdistetty verkkoon)
HUOMAUTUS:

Yhdysvalloissa ja useissa muissa maissa / useilla muilla alueilla päivämäärän, kellonajan ja muiden faksin ylätunnisteen tietojen määrittäminen faksiin on lakisääteistä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP:n ohjattu faksiasennustoiminto
  • Laitteen ohjauspaneeli
  • HP Device Toolbox
  • HP:n sulautettu WWW-palvelin


Faksi

HP:n ohjattu faksiasennustoiminto

    Käynnistä ohjattu faksiasetusten määritys sen jälkeen, kun olet määrittänyt aloitusasetukset ja suorittanut ohjelmiston asennuksen näiden ohjeiden mukaisesti.

    1.
    Valitse Käynnistä ja valitse sitten Ohjelmat.
    2.
    Valitse HP, laitteen nimi ja sitten Ohjattu HP-faksin asennus.
    3.
    Määritä faksiasetukset seuraamalla HP:n ohjatun faksiasennustoiminnon ohjeita.
    4.
    Siirry kohtaan Vaihe 4: Suorita faksitesti.


Faksi

Laitteen ohjauspaneeli

    Aseta kellonaika, päivämäärä ja faksin otsikko ohjauspaneelin avulla seuraavasti.

    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Avaa Faksimääritykset-valikko.
    3.
    Avaa Perusasetukset-valikko.
    4.
    Siirry Päivämäärä ja aika -valikon kohdalle ja avaa se.
    5.
    Valitse 12 tunnin kello tai 24 tunnin kello.
    6.
    Anna nykyinen kellonaika numeronäppäimillä.
    HUOMAUTUS:

    Jos tarvitset erikoismerkkejä, avaa niitä sisältävä näppäimistö 123-painikkeella.

    7.
    Valitse päivämäärämuoto.
    8.
    Anna nykyinen päivämäärä numeronäppäimillä.
    9.
    Avaa Faksin ylätunniste -valikko.
    10.
    Kirjoita faksinumero näppäimistöllä.
    HUOMAUTUS:

    Faksinumeron enimmäismerkkimäärä on 20.
    11.
    Syötä yrityksen nimi tai ylätunniste näppäimistöllä.
    HUOMAUTUS:

    Faksin ylätunnisteen enimmäismerkkimäärä on 25.
    12.
    Siirry kohtaan Vaihe 4: Suorita faksitesti.


Faksi

HP Device Toolbox

    1.
    Valitse Käynnistä ja Ohjelmat.
    2.
    Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.
    3.
    Napsauta Faksi-välilehteä.
    4.
    Määritä faksiasetukset noudattamalla näytössä näkyviä ohjeita.
    5.
    Siirry kohtaan Vaihe 4: Suorita faksitesti.


Faksi

HP:n sulautettu WWW-palvelin

    1.
    Avaa HP:n sulautettu Web-palvelin (EWS):

    a.
    LCD-ohjauspaneelit: Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Show IP Address (Näytä IP-osoite).

    Kosketusnäytön ohjauspaneelit: Selvitä laitteen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta.

    b.
    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy laitteen ohjauspaneelissa. Paina Enter-näppäintä tietokoneen näppäimistöllä. HP:n sulautettu Web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    2.
    Napsauta Faksi-välilehteä.
    3.
    Määritä faksiasetukset noudattamalla näytössä näkyviä ohjeita.
    4.
    Siirry kohtaan Vaihe 4: Suorita faksitesti.


Faksi

Vaihe 4: Suorita faksitesti

    Varmista faksitestin avulla, että faksi on määritetty oikein.

    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Selaa Huolto-valikon kohdalle ja avaa se.
    3.
    Avaa Faksihuolto-valikko.
    4.
    Valitse Suorita faksitesti -asetus. Laite tulostaa testiraportin.
    5.
    Tarkasta raportti.
    ●
    Jos raportissa ilmoitetaan, että laite läpäisi testin, laite on valmis lähettämään ja vastaanottamaan fakseja.
    ●
    Jos raportissa ilmoitetaan, että laite ei läpäissyt testiä, lue raportista lisätietoja ongelman korjaamisesta. Faksin vianmääritystiedoista saat lisäohjeita faksiongelmien ratkaisuun.


Faksi

Faksin lähettäminen
  • Faksin lähettäminen tasoskannerilta
  • Faksaaminen asiakirjansyöttölaitteesta
  • Faksin lähettäminen HP:n ohjelmiston avulla (Windows)


Faksi

Faksin lähettäminen tasoskannerilta
    LCD-ohjauspaneelit

    1.
    Aseta asiakirja skannauspuoli alaspäin skanneriin.
    2.
    Kirjoita faksinumero laitteen ohjauspaneelin näppäimistöllä.
    3.
    Paina Lähetä faksi [image] -painiketta. Laite aloittaa faksityön.
    4.
    Jos asiakirjassa on useita sivuja, seuraa ohjauspaneelin kehotteita vahvistamisesta ja lisäsivujen syöttämisestä.

    Kosketusnäytön ohjauspaneelit

    1.
    Aseta asiakirja skannauspuoli alaspäin skanneriin.
    2.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Faksaa-painike.
    3.
    Kirjoita faksinumero näppäimistöllä.
    4.
    Kosketa Lähetä faksi -painiketta.
    5.
    Laite kehottaa vahvistamaan, että lähetys tapahtuu skannaustasolta. Kosketa Kyllä-painiketta.
    6.
    Laite kehottaa asettamaan ensimmäisen sivun. Kosketa OK-painiketta.
    7.
    Laite skannaa ensimmäisen sivun ja kehottaa sen jälkeen asettamaan seuraavan sivun. Jos asiakirjassa on useita sivuja, valitse Kyllä-painike. Jatka näin, kunnes olet skannannut kaikki haluamasi sivut.
    8.
    Kun olet skannannut viimeisen sivun, valitse kehotteesta Ei-painike. Laite lähettää faksin.


Faksi

Faksaaminen asiakirjansyöttölaitteesta
    LCD-ohjauspaneelit

    1.
    Aseta alkuperäiset asiakirjat asiakirjansyöttölaitteeseen tulostuspuoli ylöspäin.
    HUOMIO:

    Älä käytä sellaisia alkuperäisiä asiakirjoja, joissa on korjausnauhaa, korjauslakkaa, paperiliittimiä tai niittejä. Muutoin laite voi vahingoittua. Älä myöskään aseta automaattiseen asiakirjansyöttölaitteeseen valokuvia tai pienikokoisia tai hauraita alkuperäisiä asiakirjoja.

    Alkuperäisen asiakirjan asettaminen laitteeseen

    2.
    Säädä paperinohjaimet napakasti paperia vasten.

    3.
    Kirjoita faksinumero laitteen ohjauspaneelin näppäimistöllä.
    4.
    Paina Lähetä faksi [image] -painiketta. Laite aloittaa faksityön.

    Kosketusnäytön ohjauspaneelit

    1.
    Aseta alkuperäiset asiakirjat asiakirjansyöttölaitteeseen faksattava puoli ylöspäin.
    HUOMIO:

    Älä käytä sellaisia alkuperäisiä asiakirjoja, joissa on korjausnauhaa, korjauslakkaa, paperiliittimiä tai niittejä. Muutoin laite voi vahingoittua. Älä myöskään aseta asiakirjansyöttölaitteeseen valokuvia tai pienikokoisia tai hauraita alkuperäisiä asiakirjoja.

    Alkuperäisen asiakirjan asettaminen laitteeseen

    2.
    Säädä paperinohjaimet napakasti paperia vasten.

    3.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Faksaa-painike.
    4.
    Kirjoita faksinumero näppäimistöllä.
    5.
    Kosketa Lähetä faksi -painiketta.


Faksi

Faksin lähettäminen HP:n ohjelmiston avulla (Windows)

    1.
    Aseta asiakirja paikalleen.
    ●
    Aseta alkuperäiskappale skannerin lasille tulostuspuoli alaspäin, lasin vasempaan takakulmaan.
    ●
    Jos lisäät useita sivuja asiakirjansyöttölaitteeseen, aseta sivut etupuoli ylöspäin ja säädä paperinohjaimet napakasti paperia vasten.
    HUOMAUTUS:

    Jos asiakirjoja on yhtä aikaa sekä asiakirjansyöttölaitteessa että skannaustasolla, laite käsittelee asiakirjansyöttölaitteessa olevan asiakirjan eikä skannaustasolla olevaa asiakirjaa.

    2.
    Valitse Käynnistä, valitse Ohjelmat (tai Kaikki ohjelmat Windows XP:ssä) ja valitse sitten HP.
    3.
    Napsauta laitteen nimeä ja valitse HP Send Fax. Faksiohjelmisto käynnistyy.
    4.
    Anna vähintään yhden vastaanottajan faksinumero.
    5.
    Valitse Lähetä nyt.


Laitteen hallinta

  • HP:n verkkopalvelusovellusten käyttäminen (vain kosketusnäyttömallit)
  • Laitteen yhteystyypin muuttaminen (Windows)
  • Lisäasetusten määrittäminen HP:n sulautetulla Web-palvelimella (EWS) ja HP Device Toolbox -ohjelmistolla (Windows)
  • Lisäasetukset Max OS X:n HP Utility -ohjelmistolla
  • IP-verkkoasetusten määrittäminen
  • HP Web Jetadmin
  • Tuotteen suojausominaisuudet
  • EconoMode-asetukset
  • Laiteohjelmiston päivittäminen
Lisätietoja:

Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-tuotteen kaikenkattavassa ohjeessa on seuraavat tiedot:

●
Asennus ja määritys
●
Opi ja käytä
●
Ongelmien ratkaiseminen
●
Ohjelmistopäivitysten lataaminen
●
Asiakastukifoorumit
●
Tietoja takuusta ja säännöksistä


Laitteen hallinta

HP:n verkkopalvelusovellusten käyttäminen (vain kosketusnäyttömallit)

    Tälle laitteelle on ladattavissa Internetistä useita innovatiivisia sovelluksia. Saat lisätietoja ja voit ladata sovelluksia HP Connected ‑verkkosivustosta osoitteessa www.hpconnected.com.

    Tämän toiminnon käyttäminen edellyttää, että laite on liitetty tietokoneeseen tai verkkoon, jossa on Internet-yhteys. HP:n Web-palvelujen on oltava käytössä laitteessa.

    1.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Verkkopalvelut [image] -painike.
    2.
    Valitse Ota verkkopalvelut käyttöön -painike.

    Kun olet ladannut sovelluksen HP Connected -sivustosta, se on käytettävissä laitteen ohjauspaneelin Sovellukset-valikosta. Prosessi ottaa HP-verkkopalvelut ja Sovellukset-valikon käyttöön.


Laitteen hallinta

Laitteen yhteystyypin muuttaminen (Windows)

    Jos käytät jo laitetta ja haluat muuttaa sen yhteyttä, voit määrittää yhteyden tietokoneen työpöydän HP-laitteen määrittäminen uudelleen -pikavalinnan avulla. Voit määrittää laitteen esimerkiksi käyttämään jotakin toista langattoman verkon osoitetta, muodostamaan yhteyden kiinteään tai langattomaan verkkoon tai siirtyä verkkoyhteydestä USB-liitäntään. Voit muuttaa määrityksiä asettamatta laitteen CD-levyä CD-asemaan. Kun olet valinnut muodostettavan yhteyden tyypin, ohjelma siirtyy suoraan siihen laitteen määrityksen kohtaan, jota on muutettava.


Laitteen hallinta

Lisäasetusten määrittäminen HP:n sulautetulla Web-palvelimella (EWS) ja HP Device Toolbox -ohjelmistolla (Windows)

    HP:n sulautetulla Web-palvelimella voit hallita tulostustoimintoja laitteen ohjauspaneelin sijaan tietokoneen kautta.

    ●
    näytä tuotteen tilatiedot
    ●
    tarkastele kaikkien tarvikkeiden jäljellä olevaa käyttöaikaa ja tilaa uusia tarvikkeita
    ●
    tarkastele ja muuta lokeroasetuksia
    ●
    tarkastele ja muuta laitteen ohjauspaneelin valikkoasetuksia
    ●
    tarkastele ja tulosta sisäisiä sivuja
    ●
    vastaanota ilmoituksia laitteeseen ja tarvikkeisiin liittyvistä tapahtumista
    ●
    tarkastele ja muuta verkon asetuksia

    HP:n sulautettu Web-palvelin toimii, kun laite on kytketty IP-verkkoon. HP:n sulautettu Web-palvelin ei tue IPX-verkkolaiteyhteyksiä. Voit käyttää HP:n sulautettua Web-palvelinta, vaikka Internet-yhteyttä ei olisikaan käytettävissä.

    Kun laite on kytkettynä verkkoon, HP:n sulautettu Web-palvelin on automaattisesti käytettävissä.

    HUOMAUTUS:

    HP Device Toolbox -ohjelmisto on käytettävissä ainoastaan, jos teit täydellisen asennuksen, kun asensit laitteen. Kaikki ominaisuudet eivät välttämättä ole käytettävissä, riippuen siitä, miten laite on liitetty.

    HUOMAUTUS:

    HP:n upotettua Web-palvelinta ei voi käyttää verkon palomuurin läpi.
    HP:n sulautetun Web-palvelimen (EWS) avaaminen Käynnistä-valikosta.

    1.
    Valitse Käynnistä ja Ohjelmat.
    2.
    Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.

    HP:n sulautetun Web-palvelimen (EWS) avaaminen verkkoselaimessa.

    1.
    LCD-ohjauspaneelit: Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    Kosketusnäytön ohjauspaneelit: Selvitä laitteen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta.

    2.
    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy laitteen ohjauspaneelissa. Paina Enter-näppäintä tietokoneen näppäimistöllä. HP:n sulautettu Web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    Välilehti tai osa
    Kuvaus
    Koti-välilehti
    Laitteen tiedot sekä tila- ja asetustiedot.
    ●
    Laitteen tila: Näyttää laitteen tilan ja HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän.
    ●
    Tarvikkeiden tila: Näyttää HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän prosentteina. Todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Tarviketta ei tarvitse vaihtaa, ellei tulostuslaatu ole jo liian heikko.
    ●
    Laitteen asetukset: Tällä sivulla näkyvät samat tiedot kuin laitteen asetussivulla.
    ●
    Verkon yhteenveto: Tällä sivulla näkyvät samat tiedot kuin laitteen verkkokokoonpanosivulla.
    ●
    Raportit: Voit tulostaa laitteen luoman asetussivun ja tarvikkeiden tilasivun.
    ●
    Tapahtumaloki: Näyttää luettelon kaikista laitteen tapahtumista ja virheistä.
    Järjestelmä-välilehti
    Laitteen asetusten määrittäminen tietokoneesta.
    ●
    Laitetiedot: Laitteen ja yrityksen perustiedot.
    ●
    Paperiasetukset: Voit muuttaa laitteen paperinkäsittelyn oletusasetuksia.
    ●
    Tulostuslaatu: Voit muuttaa laitteen tulostuslaadun oletusasetuksia.
    ●
    EcoSMART-konsoli : Voit muuttaa lepotilaan siirtymisen tai automaattisen sammutuksen oletusaikoja. Voit määrittää, mitkä tapahtumat herättävät laitteen.
    ●
    Paperityypit: Voit määrittää laitteen hyväksymiä paperityyppejä vastaavia tulostustiloja.
    ●
    Järjestelmän asetukset: Voit muuttaa laitteen järjestelmän oletusasetuksia.
    ●
    Huolto: Voit suorittaa laitteen puhdistuksen.
    ●
    Tallenna ja palauta: Voit tallentaa laitteen nykyiset asetukset tietokoneessa olevaan tiedostoon. Asetukset voi palauttaa myöhemmin laitteeseen tai ladata toiseen laitteeseen.
    ●
    Hallinta: Voit asettaa tai vaihtaa tuotteen salasanan. Voit ottaa käyttöön tai poistaa käytöstä laitteen ominaisuuksia.
    HUOMAUTUS:

    Järjestelmä-välilehti voidaan suojata salasanalla. Jos laite on verkossa, ota aina yhteys laitteesta vastaavaan järjestelmänvalvojaan, ennen kuin muutat välilehden asetuksia.

    Tulosta-välilehti
    Oletustulostusasetusten muuttaminen tietokoneesta.
    ●
    Tulostaminen: Voit muuttaa laitteen oletustulostusasetuksia, kuten kopioiden määrää ja paperin suuntaa. Samat vaihtoehdot ovat valittavissa ohjauspaneelissa.
    ●
    PCL5c: Voit tarkastella ja muuttaa PCL5c-asetuksia.
    ●
    PostScript: Poista Tulosta PS-virheet -toiminto käytöstä tai ota se käyttöön.
    Faksi-välilehti
    (Vain faksilaitteet)
    ●
    Vastaanottoasetukset: Voit määrittää, miten laite käsittelee saapuvia fakseja.
    ●
    Puhelinmuistio: Voit lisätä tai poistaa faksipuhelinluettelon tietoja.
    ●
    Roskafaksiluettelo: Voit määrittää faksinumerot, joista ei voi lähettää fakseja laitteeseen.
    ●
    Faksitoimintaloki: Voit tarkistaa laitteen viimeaikaisen faksitoiminnan.
    Skannaa-välilehti
    (vain kosketusnäytölliset mallit)
    Määritä Skannaaminen verkkokansioon- ja Skannaus sähköpostiin -toiminnot.
    ●
    Verkkokansion asetukset: Voit määrittää verkkokansiot, joihin laite voi tallentaa skannatun tiedoston.
    ●
    Skannaa sähköpostiin -toiminnon asetukset: Käynnistä Skannaus sähköpostiin -toiminnon määritysprosessi.
    ●
    Lähtevän sähköpostin profiilit: Voit määrittää sähköpostiosoitteen, joka näkyy lähettäjän osoitteena kaikissa laitteesta lähetetyissä sähköposteissa. Voit määrittää SMTP-palvelimen tiedot.
    ●
    Sähköpostin osoitekirja: Voit lisätä tai poistaa sähköpostin osoitekirjan merkintöjä.
    ●
    Sähköpostiasetukset: Voit määrittää oletusaiheen ja viestin. Määritä sähköpostien skannauksen oletusasetukset.
    Verkkoyhteydet-välilehti
    (Vain verkkoon yhdistetyt laitteet)
    Verkkoasetusten muuttaminen tietokoneesta.
    Tässä välilehdessä verkonvalvojat voivat määrittää tuotteen verkkoasetukset, kun tuote on liitetty IP-pohjaiseen verkkoon. Sen avulla verkonvalvoja voi ottaa myös Wireless Direct -toiminnon käyttöön. Tämä välilehti ei näy, jos laite on liitetty suoraan tietokoneeseen.
    HP Web Services -välilehti
    Tässä välilehdessä voit määrittää ja käyttää laitteen Web-työkaluja.


Laitteen hallinta

Lisäasetukset Max OS X:n HP Utility -ohjelmistolla

HP Utility -apuohjelman avulla voit tarkistaa laitteen tilan tai muuttaa laitteen asetuksia tietokoneessa.

Voit käyttää HP-apuohjelmaa, kun laite on liitetty USB-kaapelilla tai TCP/IP-verkkoon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP-apuohjelman avaaminen
  • HP-apuohjelman ominaisuudet


Laitteen hallinta

HP-apuohjelman avaaminen

    1.
    Avaa tietokoneessa Järjestelmäasetukset-valikko ja valitse sitten Tulostus ja faksaus, Tulostus ja skannaus tai Tulostus ja skannaus.
    2.
    Valitse laite luettelosta.
    3.
    Valitse Lisävarusteet ja tarvikkeet -painike.
    4.
    Valitse Apuohjelmat-välilehti.
    5.
    Valitse Avaa tulostimen lisäohjelma -painike.


Laitteen hallinta

HP-apuohjelman ominaisuudet

    HP Utility -työkalurivi sisältää seuraavat vaihtoehdot:

    ●
    Laitteet: Tällä painikkeella voit näyttää tai piilottaa HP Utility -apuohjelman löytämät Mac-laitteet.
    ●
    Kaikki asetukset: Tällä painikkeella voi palata HP Utility -apuohjelman päänäkymään.
    ●
    HP:n tuki: Tällä painikkeella voit avata selaimen ja siirtyä HP:n verkkotukisivustolle.
    ●
    Tarvikkeet: Tällä painikkeella voit avata HP SureSupply -verkkosivuston.
    ●
    Rekisteröinti: Tällä painikkeella voit avata HP:n rekisteröinnin verkkosivun.
    ●
    Kierrätys: Tällä painikkeella voit avata HP Planet Partners -kierrätysohjelman verkkosivuston.

    HP-apuohjelma sisältää sivuja, joita voit avata Kaikki asetukset -luettelosta. Seuraavassa taulukossa on kuvattu toimet, joita voit suorittaa HP-apuohjelman avulla.

    Valikko
    Kuvaus
    Tiedot ja tuki
    ●
    Tarvikkeiden tila: Näyttää laitteiden tarvikkeiden tilan sekä tarvikkeiden online-tilauslinkit.
    ●
    Laitetiedot: Näyttää valitun laitteen tietoja, kuten tuotteen huoltotunnusnumeron (jos määritetty), laiteohjelmiston version (FW-versio), sarjanumeron ja IP-osoitteen.
    ●
    Tiedoston lataus: Tiedostojen siirtäminen tietokoneesta laitteeseen. Seuraavia tiedostotyyppejä voi ladata:
    ◦
    HP LaserJet printer command language ( .PRN)
    ◦
    Portable document format (.PDF)
    ◦
    PostScript (.PS)
    ◦
    Teksti (.TXT)
    ●
    HP Connected: Avaa HP Connected -verkkosivuston.
    ●
    Lataa fontit: Lataa fontteja tietokoneesta.
    Tulostimen asetukset
    ●
    Automaattinen virrankatkaisu: Voit määrittää automaattisen virrankatkaisun laitteesta, kun se on ollut käyttämättä tietyn ajan. Voit määrittää, kuinka monen minuutin kuluttua laite sammuu.
    ●
    Verkkoasetukset: Voit määrittää verkkoasetukset, kuten IPv4-, IPv6- ja Bonjour-asetukset, sekä muita asetuksia.
    ●
    Tarvikkeiden hallinta: Voit määrittää, miten laite toimii, kun tarvikkeiden arvioitu käyttöikä on päättymässä.
    ●
    Lokeromääritys: Voit muuttaa kunkin lokeron paperikokoa ja -tyyppiä.
    ●
    Lisäasetukset: Avaa laitteen sulautetun Web-palvelimen (EWS).
    HUOMAUTUS:

    USB-yhteyksiä ei tueta.
    Tiedot
    Viestikeskus: Näyttää laitteen virhetapahtumia.
    Faksiasetukset
    (vain MFP-mallit, joissa on faksi)
    ●
    Faksin perusasetukset: Määritä faksin ylätunnisteen kentät ja määritä, miten laite vastaa tuleviin puheluihin.
    ●
    Roskafaksien esto: Tallenna faksinumerot, jotka haluat estää.
    ●
    Faksin edelleenlähetys: Aseta tuote lähettämään tulevat faksit eri numeroon.
    ●
    Faksilokit: Katsele kaikkien faksien lokitiedostoja.
    ●
    Faksipikavalinnat: Lisää faksinumeroita pikavalintaluetteloon.
    Scan Settings (Skannausasetukset)
    (vain MFP-mallit, joissa on kosketusnäyttö)
    ●
    Skannaa sähköpostiin: Avaa HP:n sulautetun Web-palvelimen sivun, jossa voi määritellä sähköpostiin skannaamisen asetukset.
    ●
    Skannaus verkkokansioon: Avaa HP:n sulautetun Web-palvelimen sivun, jossa voi määritellä verkkokansioon skannaamisen asetukset.
    HUOMAUTUS:

    USB-yhteyksiä ei tueta.


Laitteen hallinta

IP-verkkoasetusten määrittäminen
  • Tulostimen jakamista koskeva vastuuvapauslauseke
  • Verkkoasetusten tarkasteleminen tai muuttaminen
  • Laitteen nimen vaihtaminen verkossa
  • IPv4:n TCP/IP-parametrien määrittäminen manuaalisesti ohjauspaneelista


Laitteen hallinta

Tulostimen jakamista koskeva vastuuvapauslauseke

    HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Lisätietoja on Microsoftin Web-sivustossa osoitteessa www.microsoft.com.


Laitteen hallinta

Verkkoasetusten tarkasteleminen tai muuttaminen

    Voit tarkastella tai muuttaa IP-määrityksiä HP:n sulautetussa Web-palvelimessa.

    1.
    LCD-ohjauspaneelit: Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    Kosketusnäytön ohjauspaneelit: Selvitä laitteen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta.

    2.
    Saat tietoa verkosta valitsemalla Verkkoyhteydet-välilehden. Muuta asetuksia tarpeen mukaan.


Laitteen hallinta

Laitteen nimen vaihtaminen verkossa

    Jos haluat vaihtaa laitteen nimen verkossa, jotta se on helppo tunnistaa, käytä HP:n sulautettua Web-palvelinta.

    1.
    Avaa HP:n sulautettu Web-palvelin (EWS):

    a.
    LCD-ohjauspaneelit: Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    Kosketusnäytön ohjauspaneelit: Selvitä laitteen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta.

    b.
    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy laitteen ohjauspaneelissa. Paina Enter-näppäintä tietokoneen näppäimistöllä. HP:n sulautettu Web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    2.
    Avaa Järjestelmä-välilehti.
    3.
    Laitetiedot-sivulla lukee laitteen oletusnimi Laitteen tila -kentässä. Voit vaihtaa nimen, jotta laite on helppo tunnistaa.
    HUOMAUTUS:

    Muita sivun kenttiä ei tarvitse täyttää.
    4.
    Tallenna muutokset napsauttamalla Käytä-painiketta.


Laitteen hallinta

IPv4:n TCP/IP-parametrien määrittäminen manuaalisesti ohjauspaneelista

    Ohjauspaneelin valikoista voit määrittää manuaalisesti IPv4-osoitteen, aliverkon peitteen ja oletusyhdyskäytävän.

    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Siirry Verkkoasetukset-valikon kohdalle ja avaa se.
    3.
    Avaa IPv4 Config (IPv4-as.) -valikko ja valitse sitten Manuaalinen.
    4.
    Kirjoita IP-osoite näppäimistöllä ja kosketa sitten OK-painiketta.
    5.
    Kirjoita aliverkon peite kosketusnäytön näppäimistöllä ja kosketa OK-painiketta.
    6.
    Kirjoita oletusyhdyskäytävä kosketusnäytön näppäimistöllä ja kosketa OK-painiketta.


Laitteen hallinta

HP Web Jetadmin

    HP Web Jetadmin on toimialan johtava ja palkittu työkalu, jonka avulla voit hallita tehokkaasti erilaisia verkkoon kytkettyjä HP-laitteita, kuten tulostimia, monitoimilaitteita ja digitaalisia lähetyslaitteita. Kyseessä on yhtenäinen ratkaisu, jonka avulla voit tehdä asennuksen, valvonnan, ylläpitotoimet ja vianmäärityksen etätoimina sekä suojata tulostus- ja kuvankäsittely-ympäristön – näin voit parantaa liiketoiminnan tuottavuutta, koska ratkaisu auttaa säästämään aikaa, hallitsemaan kustannuksia ja suojaamaan investointisi.

    Ajoittain julkaistaan HP Web Jetadmin -päivityksiä, joilla tuetaan määrättyjen laitteiden ominaisuuksia. Lisätietoja päivityksistä saat siirtymällä sivulle www.hp.com/go/webjetadmin ja napsauttamalla sitten Self Help and Documentation -linkkiä.


Laitteen hallinta

Tuotteen suojausominaisuudet

Laite tukee suojausstandardeja ja suositeltuja yhteyskäytäntöjä, joilla voit suojata laitteen ja verkon tiedot sekä helpottaa laitteen valvontaa ja ylläpitoa.

Lisätietoja HP:n suojatuista kuvankäsittely- ja tulostusratkaisuista on osoitteessa www.hp.com/go/secureprinting. Sivulla on linkkejä suojaustoimintojen tiedotteisiin ja usein kysyttyihin kysymyksiin.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laitteen salasanan määrittäminen tai vaihtaminen HP:n sulautetun Web-palvelimen avulla


Laitteen hallinta

Laitteen salasanan määrittäminen tai vaihtaminen HP:n sulautetun Web-palvelimen avulla

    Käytä HP:n sulautettua Web-palvelinta verkossa olevan laitteen salasanan asettamiseen tai vaihtamiseen.

    1.
    Avaa HP:n sulautettu Web-palvelin (EWS):

    a.
    LCD-ohjauspaneelit: Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    Kosketusnäytön ohjauspaneelit: Selvitä laitteen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta.

    b.
    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy laitteen ohjauspaneelissa. Paina Enter-näppäintä tietokoneen näppäimistöllä. HP:n sulautettu Web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    2.
    Valitse Järjestelmä-välilehti ja valitse joko Laitteen suojaus- tai Hallinta-linkki.
    HUOMAUTUS:

    Jos salasana on jo asetettu, saat kehotteen antaa sen. Kirjoita salasana ja valitse sitten Käytä-painike.

    3.
    Kirjoita uusi salasana Salasana- ja Vahvista salasana -ruutuihin.
    4.
    Tallenna salasana valitsemalla ruudun alareunasta Käytä-painike.

    HUOMAUTUS:

    USB-kaapelilla Windows-tietokoneeseen liitettyjen laitteiden salasanan voi vaihtaa HP Device Toolbox -ohjelman avulla:

    1.
    Valitse Käynnistä ja Ohjelmat.
    2.
    Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.
    3.
    Valitse Järjestelmä-välilehti.
    4.
    Valitse Hallinta, ja etsi salasanan vaihtokenttä.


Laitteen hallinta

EconoMode-asetukset
  • Tulostaminen EconoMode-tilassa
  • Lepotila/automaattisammutus -asetukset määrittäminen


Laitteen hallinta

Tulostaminen EconoMode-tilassa

    Tässä laitteessa on EconoMode-toiminto vedosten tulostamista varten. EconoModen käytöllä voi vähentää väriaineen kulutusta. EconoModen käyttäminen voi kuitenkin heikentää tulostuslaatua.

    HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

    HUOMAUTUS:

    Jos tämä toiminto ei ole käytettävissä tulostinohjaimessa, voit ottaa sen käyttöön HP:n sulautetussa Web-palvelimessa.

    1.
    Valitse ohjelmistossa Tulosta.
    2.
    Valitse tuote ja valitse sitten Ominaisuudet tai Määritykset.
    3.
    Valitse Paperi ja laatu -välilehti.
    4.
    Valitse EconoMode-valintaruutu.


Laitteen hallinta

Lepotila/automaattisammutus -asetukset määrittäminen
    LCD-ohjauspaneeli

    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Avaa seuraavat valikot:
    ●
    Järjestelmän asetukset
    ●
    Virrankäyttöasetukset
    ●
    Automaattinen lepotila/autom. katkaisu
    ●
    Lepotilan / autom. katkaisun väli
    3.
    Valitse nuolipainikkeilla Lepotila/automaattisammutus-vaihtoehto ja paina sitten OK-painiketta.
    HUOMAUTUS:

    Oletusarvo on 30 minuuttia.

    4.
    Laite herää automaattisesti vastaanottaessaan töitä tai kun käyttäjä painaa jotakin laitteen ohjauspaneelin painiketta. Voit määrittää, mitkä tapahtumat herättävät laitteen. Avaa seuraavat valikot:
    ●
    Järjestelmän asetukset
    ●
    Virrankäyttöasetukset
    ●
    Automaattinen lepotila/autom. katkaisu
    ●
    Herätystapahtumat

    Voit poistaa herätystapahtuman käytöstä valitsemalla sen ja No (Ei) -vaihtoehdon.

    Kosketusnäytön ohjauspaneeli

    1.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.
    2.
    Avaa seuraavat valikot:
    ●
    Järjestelmän asetukset
    ●
    Virrankäyttöasetukset
    ●
    Automaattinen lepotila/autom. katkaisu
    ●
    Lepotilan / autom. katkaisun väli
    3.
    Valitse lepotilan/automaattisammutusviiveen aika.
    HUOMAUTUS:

    Oletusarvo on 30 minuuttia.

    4.
    Laite herää automaattisesti vastaanottaessaan töitä tai kun käyttäjä koskettaa laitteen ohjauspaneelin näyttöä. Voit määrittää, mitkä tapahtumat herättävät laitteen. Avaa seuraavat valikot:
    ●
    Järjestelmän asetukset
    ●
    Virrankäyttöasetukset
    ●
    Automaattinen lepotila/autom. katkaisu
    ●
    Herätystapahtumat

    Aktiivisten herätystapahtumien nimen vieressä näkyy sininen neliö. Voit sammuttaa herätystapahtuman koskettamalla tapahtuman nimeä. Sininen neliö vaihtuu mustaksi. Valitse Valmis-painike.


Laitteen hallinta

Laiteohjelmiston päivittäminen

HP julkaisee kausittain laitepäivityksiä, uusia verkkopalvelusovelluksia sekä uusia ominaisuuksia olemassa oleviin verkkopalvelusovelluksiin. Päivitä yksittäisen laitteen laiteohjelmisto näiden ohjeiden mukaisesti. Kun päivität laiteohjelmiston, verkkopalvelusovellukset päivitetään automaattisesti.

Tämän laitteen laiteohjelmiston voi päivittää kahdella eri tavalla. Valitse vain toinen seuraavista tavoista laitteen laiteohjelmiston päivittämiseen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tapa 1: Laiteohjelmiston päivittäminen ohjauspaneelissa
  • Menetelmä 2: Päivitä laiteohjelmisto päivitysapuohjelman kanssa


Laitteen hallinta

Tapa 1: Laiteohjelmiston päivittäminen ohjauspaneelissa

    Lataa laiteohjelmisto ohjauspaneelissa näiden ohjeiden mukaisesti (vain verkkoon liitetyissä laitteissa) ja/tai määritä laite lataamaan tulevat laiteohjelmiston päivitykset automaattisesti. Mikäli kyseessä on USB-liitännällä yhdistetty laite, siirry tapaan kaksi.

    1.
    Varmista, että laite on liitetty langalliseen Ethernet-verkkoon tai langattomaan verkkoon ja että Internet-yhteys on toiminnassa.
    HUOMAUTUS:

    Laitteessa on oltava Internet-yhteys, jotta laiteohjelmiston voi päivittää verkkoyhteydellä.
    2.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset-valikko.
    ●
    Jos laitteen ohjauspaneeli toimii kosketusnäytöllä, kosketa Asetukset [image] -painiketta.
    ●
    Paina tavanomaisissa ohjauspaneeleissa nuolipainiketta vasemmalle tai oikealle.
    3.
    Siirry Huolto-valikon kohdalle ja avaa se, ja avaa sitten LaserJet-päivitys-valikko.
    HUOMAUTUS:

    Jos LaserJet-päivitys-valintaa ei ole listassa, käytä tapaa numero kaksi.

    4.
    Tarkista päivitykset.
    ●
    Jos laitteen ohjauspaneeli toimii kosketusnäytöllä, kosketa Tarkista päivitykset nyt -valintaa.
    ●
    Jos laitteessa on tavanomainen ohjauspaneeli, valitse Tarkista päivitykset.
    HUOMAUTUS:

    Laite tarkistaa päivitykset automaattisesti, ja jos uusi versio on saatavilla, päivitysprosessi aloitetaan automaattisesti.
    5.
    Laitteen määrittäminen laiteohjelmiston automaattista päivitystä varten, kun päivityksiä on saatavilla.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset-valikko.

    ●
    Jos laitteen ohjauspaneeli toimii kosketusnäytöllä, kosketa Asetukset [image] -painiketta.
    ●
    Paina tavanomaisissa ohjauspaneeleissa nuolipainiketta vasemmalle tai oikealle.

    Siirry Huolto-valikon kohdalle ja avaa se, ja avaa sitten LaserJet-päivitys-valikko ja valitse Hallitse päivityksiä -valikko.

    Laitteen määrittäminen laiteohjelmiston automaattista päivitystä varten.

    ●
    Jos laitteen ohjauspaneeli toimii kosketusnäytöllä, määritä Salli päivitykset -asetukseksi KYLLÄ, ja määritä sitten Tarkista automaattisesti -asetukseksi KÄYTÖSSÄ.
    ●
    Jos laitteessa on tavanomainen ohjauspaneeli, määritä Salli päivitykset -asetukseksi KYLLÄ, ja määritä sitten Automaattinen tarkistus -asetukseksi KÄYTÖSSÄ.


Laitteen hallinta

Menetelmä 2: Päivitä laiteohjelmisto päivitysapuohjelman kanssa

    Lataa ja asenna laiteohjelmiston päivitysapuohjelma HP.com-sivustosta näiden ohjeiden mukaisesti.

    HUOMAUTUS:

    Tämä tapa on ainoa laiteohjelmiston päivitysvaihtoehto niille laitteille, jotka on yhdistetty tietokoneeseen USB-kaapelilla. Sitä voi käyttää myös verkkoon yhdistettyjen laitteiden kanssa.

    1.
    Mene osoitteeseen www.hp.com/go/support, napsauta Laiteohjaimet ja ohjelmistot -linkkiä, syötä tuotteen nimi hakukenttään, paina ENTER-näppäintä ja valitse tuote hakutulosten listasta.
    2.
    Valitse käyttöjärjestelmä.
    3.
    Valitse Laiteohjelmisto-osiossa Laiteohjelmiston päivitysapuohjelma.
    4.
    Valitse Lataa, valitse Suorita ja valitse sitten Suorita uudelleen.
    5.
    Kun ohjelma käynnistyy, valitse laite avattavasta valikosta ja napsauta sitten Lähetä laiteohjelmisto -valintaa.
    HUOMAUTUS:

    Jos haluat tulostaa asetussivun, jonka avulla voit varmistaa asennetun laiteohjelmistoversion ennen tai jälkeen päivityksen, napsauta Tulosta asetussivu -valintaa.

    6.
    Suorita asennus loppuun seuraamalla näytössä näkyviä ohjeita, ja sulje sitten ohjelma Sulje-painikkeella.


Ongelmien ratkaiseminen

  • Asiakastuki
  • Ohjauspaneelin ohjejärjestelmä (vain kosketusnäyttömallit)
  • Alkuperäisten oletusasetusten palauttaminen
  • Viesti Muste on vähissä tai Muste on lähes loppu näkyy tuotteen ohjauspaneelissa
  • Laite ei poimi paperia tai siinä on syöttöongelmia
  • Tukosten poistaminen
  • Tulostuslaadun parantaminen
  • Kopiointi- ja skannauslaadun parantaminen
  • Faksin kuvanlaadun parantaminen
  • Kiinteän verkon ongelmien ratkaiseminen
  • Langattoman verkon ongelmien ratkaiseminen
  • Faksiongelmien ratkaiseminen
Lisätietoja:

Siirry osoitteeseen www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-tuotteen kaikenkattavassa ohjeessa on seuraavat tiedot:

●
Asennus ja määritys
●
Opi ja käytä
●
Ongelmien ratkaiseminen
●
Ohjelmistopäivitysten lataaminen
●
Asiakastukifoorumit
●
Tietoja takuusta ja säännöksistä


Ongelmien ratkaiseminen

Asiakastuki

    Puhelintuki maassasi/alueellasi
    Valmistaudu antamaan tuotteen nimi, sarjanumero, ostopäivä ja ongelman kuvaus.
    Maa-/aluekohtaiset puhelinnumerot ovat laitteen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
    Internet-tuki vuorokauden ympäri
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Lataa ohjelmistoja, ohjaimia ja sähköisiä tietoja
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Tilaa lisää HP:n palvelu- tai huoltosopimuksia
    www.hp.com/go/carepack
    Rekisteröi laite
    www.register.hp.com


Ongelmien ratkaiseminen

Ohjauspaneelin ohjejärjestelmä (vain kosketusnäyttömallit)

    Laitteessa on sisäinen ohjetoiminto, joka opastaa kunkin näytön käytössä. Voit avata ohjejärjestelmän koskettamalla näytön oikeassa yläkulmassa olevaa [image] -painiketta.

    Joissakin näytöissä Ohje-painikkeen koskettaminen avaa yleisen valikon, jossa voit etsiä haluamiasi aiheita. Voit selata valikkorakennetta koskettamalla valikossa olevia painikkeita.

    Joissakin ohjenäytöissä on animaatioita, joissa esitellään toimia, kuten tukosten poistaminen.

    Niissä näytöissä, joissa on asetuksia yksittäisiä töitä varten, Ohje-painike avaa aiheen, joka selostaa kyseisessä näytössä olevia asetuksia.

    Jos laite huomauttaa virheestä tai antaa varoituksen, kosketa Ohje [image] -painiketta, jolloin näyttöön tulee ongelman kuvaus. Kuvaus sisältää myös ongelman ratkaisemista helpottavia ohjeita.


Ongelmien ratkaiseminen

Alkuperäisten oletusasetusten palauttaminen

    Tehdasasetusten palauttaminen palauttaa kaikki laite- ja verkkoasetukset oletusasetuksiksi. Se ei palauta sivumäärän, lokeron koon tai kielen asetuksia. Voit palauttaa laitteen tehdasasetukset seuraavasti.

    HUOMIO:

    Alkuperäisten oletusasetusten palauttaminen palauttaa kaikki asetukset tehdasasetuksiksi ja poistaa myös kaikki muistiin tallennetut sivut.

    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Avaa Huolto-valikko.
    3.
    Valitse Palauta oletukset -vaihtoehto ja paina tai kosketa sitten OK-painiketta.

    Laite käynnistyy automaattisesti.


Ongelmien ratkaiseminen

Viesti Muste on vähissä tai Muste on lähes loppu näkyy tuotteen ohjauspaneelissa

Viesti Muste on vähissä tai Muste on lähes loppu näkyy tuotteen ohjauspaneelissa eikä tuote tulosta.

HUOMAUTUS:

Väriaineen määrää koskevat varoitukset ja ilmaisintoiminnot antavat likimääräistä tietoa suunnittelutarkoituksiin. Kun osoitin näyttää väriaineen olevan vähissä, harkitse vaihtokasetin hankkimista mahdollisten tulostusviivästysten välttämiseksi. Kasetteja ei tarvitse vaihtaa uusiin ennen kuin tulostuslaadun heikkeneminen sitä edellyttää.

Kun HP-värikasetin väriaine on erittäin vähissä, kyseisen kasetin HP Premium Protection -takuu on päättynyt.

Voit muuttaa tapaa, jolla laite toimii, kun tarvikkeet ovat erittäin vähissä. Asetuksia ei tarvitse määrittää uudelleen, kun laitteeseen asennetaan uusi värikasetti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Hyvin vähissä -asetusten ottaminen käyttöön ja poistaminen käytöstä


Ongelmien ratkaiseminen

Hyvin vähissä -asetusten ottaminen käyttöön ja poistaminen käytöstä

    Oletusasetukset voi ottaa käyttöön tai poistaa käytöstä milloin tahansa, eikä niitä tarvitse ottaa uudelleen käyttöön uuden värikasetin asentamisen jälkeen.

    LCD-ohjauspaneeli

    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Avaa seuraavat valikot:
    ●
    Järjestelmän asetukset
    ●
    Tarvikeasetukset
    ●
    Musta kasetti
    ●
    Erittäin vähissä ‑asetus
    3.
    Valitse jokin seuraavista vaihtoehdoistaja paina OK-painiketta:
    ●
    Valitse Lopeta, jos haluat, että laite keskeyttää tulostamisen, kunnes värikasetti on vaihdettu.
    ●
    Valitse Kehote, jos haluat, että laite keskeyttää tulostamisen ja kehottaa vaihtamaan värikasetin. Voit huomioida kehotteen ja jatkaa tulostamista.
    ●
    Valitse Jatka, jos haluat että laite ilmoittaa, kun tulostuskasetin väriaine on hyvin vähissä, mutta jatkaa tulostamista.

    Kosketusnäytön ohjauspaneeli

    1.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.
    2.
    Avaa seuraavat valikot:
    ●
    Järjestelmän asetukset
    ●
    Tarvikeasetukset
    ●
    Musta kasetti
    ●
    Erittäin vähissä ‑asetus
    3.
    Valitse jokin seuraavista vaihtoehdoista:
    ●
    Valitse Lopeta, jos haluat, että laite keskeyttää tulostamisen, kunnes värikasetti on vaihdettu.
    ●
    Valitse Kehote, jos haluat, että laite keskeyttää tulostamisen ja kehottaa vaihtamaan värikasetin. Voit huomioida kehotteen ja jatkaa tulostamista.
    ●
    Valitse Jatka, jos haluat että laite ilmoittaa, kun tulostuskasetin väriaine on hyvin vähissä, mutta jatkaa tulostamista.

    Faksimallit: kun määritykseksi on valittu Lopeta, fakseja ei välttämättä voi tulostaa kasetin vaihtamisen jälkeen, jos laite on vastaanottanut keskeytyksen aikana enemmän fakseja kuin sen muistiin mahtuu.

    Faksimallit: kun määritykseksi on valittu Kehote, fakseja ei välttämättä voi tulostaa kasetin vaihtamisen jälkeen, jos laite on vastaanottanut kehotuksen hyväksyntää odottaessaan enemmän fakseja kuin sen muistiin mahtuu.

    Kun HP-värikasetin väriaine on erittäin vähissä, kyseisen kasetin HP Premium Protection -takuu on päättynyt. Jos laitteessa ilmenee tulostusvirheitä tai värikasettivirheitä, kun HP:n värikasettia käytetään Erittäin vähissä -tilassa väriaineen ollessa erittäin vähissä, näitä vikoja ei tulkita värikasetin materiaali- tai valmistusvioiksi HP:n värikasettien takuulausunnon mukaan.


Ongelmien ratkaiseminen

Laite ei poimi paperia tai siinä on syöttöongelmia
  • Laite ei poimi paperia
  • Laite poimii useita paperiarkkeja
  • Asiakirjansyöttölaite tukkeutuu, se syöttää paperin vinoon tai poimii useita paperiarkkeja kerralla.
  • Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen


Ongelmien ratkaiseminen

Laite ei poimi paperia

    Jos laite ei poimi paperia lokerosta, kokeile seuraavia ratkaisutapoja.

    1.
    Avaa laite ja poista juuttuneet arkit.
    2.
    Aseta lokeroon oikeankokoista paperia tulostustyötä varten.
    3.
    Varmista, että paperikoko ja -tyyppi on määritetty oikein laitteen ohjauspaneelissa.
    4.
    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään.
    5.
    Tarkista, onko laitteen ohjauspaneelissa hyväksyntää odottava kehote, jossa paperi pyydetään syöttämään manuaalisesti. Lisää paperia ja jatka tulostusta.
    6.
    Lokeron yläpuolella olevat rullat saattavat olla likaiset. Puhdista lasi nukkaamattomalla, lämpimällä vedellä kostutetulla liinalla.


Ongelmien ratkaiseminen

Laite poimii useita paperiarkkeja

    Jos laite poimii useita paperiarkkeja lokerosta, kokeile seuraavia ratkaisutapoja.

    1.
    Poista paperinippu lokerosta, taivuttele sitä, käännä sitä 180 astetta ja käännä se ylösalaisin. Älä ilmasta paperinippua. Aseta paperinippu takaisin lokeroon.
    2.
    Käytä ainoastaan paperia, joka täyttää HP:n paperivaatimukset laitteelle.
    3.
    Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta. Käytä tarvittaessa paperia toisesta pakkauksesta.
    4.
    Varmista, että lokero ei ole liian täynnä. Jos näin on, poista koko paperinippu lokerosta, suorista nippu ja aseta osa nipusta uudelleen lokeroon.
    5.
    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään.
    6.
    Varmista, että tulostusympäristö on suositusten mukainen.


Ongelmien ratkaiseminen

Asiakirjansyöttölaite tukkeutuu, se syöttää paperin vinoon tai poimii useita paperiarkkeja kerralla.
    HUOMAUTUS:

    Nämä tiedot koskevat ainoastaan MFP -laitteita.
    ●
    Paperin pinnassa voi olla niittejä, tarralappuja tai muuta häiriön aiheuttavaa materiaalia, joka täytyy poistaa.
    ●
    Varmista, että kaikki rullat ovat paikoillaan ja että asiakirjansyöttölaitteen sisällä oleva rullaluukku on kiinni.
    ●
    Varmista, että asiakirjansyöttölaitteen kansi on kiinni.
    ●
    Sivuja ei ole ehkä sijoitettu oikein. Suorista sivut ja keskitä paperipino paperinohjainten avulla.
    ●
    Paperinohjainten täytyy olla kiinni pinon reunoissa. Muuten ne eivät toimi oikein. Varmista, että pino on suorassa ja että ohjaimet ovat kiinni pinon reunoissa.
    ●
    Asiakirjansyöttölaitteen syöttö- tai tulostelokerossa voi olla liikaa sivuja. Varmista, että pino sopii syöttölokeron ohjainten alle, ja poista sivuja tulostelokerosta.
    ●
    Varmista, ettei paperiradalle ole paperin paloja, niittejä, paperiliittimiä tai muita esteitä.
    ●
    Puhdista asiakirjansyöttölaitteen rullat ja erotinlaatta. Käytä paineilmaa tai puhdasta, nukkaamatonta liinaa, joka on kostutettu lämpimään veteen. Jos syöttövirheitä esiintyy vieläkin, vaihda rullat.
    ●
    Selaa ohjauspaneelin aloitusnäytössä Tarvikkeet-painikkeen kohtaan ja kosketa sitä. Tarkista asiakirjansyöttölaitteen huoltopakkauksen tila, ja vaihda se tarvittaessa.


Ongelmien ratkaiseminen

Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen

    Jos laitteen asiakirjansyöttölaitteessa ilmenee paperinkäsittelyongelmia, kuten tukoksia tai useiden sivujen syöttymistä kerralla, puhdista asiakirjansyöttölaitteen telat ja erotinlaatta.

    1.
    Nosta asiakirjansyöttölaitteen syöttölokero.

    Nosta asiakirjansyöttölaitteen syöttölokero

    2.
    Pyyhi syöttötelat ja erotinlaatta puhtaiksi kostealla, nukkaamattomalla liinalla.
    HUOMIO:

    Älä altista mitään laitteen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille. Muutoin laite voi vahingoittua. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua laitteeseen ja vahingoittaa sitä.

    Puhdista asiakirjansyöttölaitteen telat ja erotinlaatta

    3.
    Sulje asiakirjansyöttölaitteen syöttölokero.

    Sulje asiakirjansyöttölaitteen syöttölokero


Ongelmien ratkaiseminen

Tukosten poistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tukoksen sijainti
  • Toistuvatko paperitukokset usein?
  • Tukosten poistaminen asiakirjansyöttölaitteesta
  • Tukosten poistaminen värikasetin alueelta
  • Paperitukosten poistaminen tulostelokerosta
  • Tukosten poistaminen kääntöyksiköstä


Ongelmien ratkaiseminen

Tukoksen sijainti

    1
    Asiakirjansyöttölaite
    Katso Tukosten poistaminen asiakirjansyöttölaitteesta.
    2
    Värikasetin paikka ja tulostelokero
    Katso kohtia Tukosten poistaminen värikasetin alueelta ja Paperitukosten poistaminen tulostelokerosta.
    3
    Kääntöyksikkö
    Katso Tukosten poistaminen kääntöyksiköstä.


Ongelmien ratkaiseminen

Toistuvatko paperitukokset usein?

    Voit ratkaista usein toistuvat paperitukokset noudattamalla seuraavia ohjeita. Jos ensimmäinen vaihe ei poista ongelmaa, jatka seuraavaan vaiheeseen kunnes ongelma ratkeaa.

    1.
    Jos paperi on juuttunut laitteeseen, poista tukos ja testaa laitteen toiminta tulostamalla asetussivu.
    2.
    Tarkista laitteen ohjauspaneelista, että lokero on määritetty oikealle paperikoolle ja -tyypille. Säädä paperiasetuksia tarvittaessa.

    a.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Avaa Järjestelmän asetukset -valikko.
    c.
    Avaa Paperiasetukset-valikko.
    d.
    Valitse syöttölokero luettelosta.
    e.
    Valitse Paperityyppi-vaihtoehto ja valitse sitten syöttölokerossa oleva paperityyppi.
    f.
    Valitse Paperikoko-vaihtoehto ja valitse sitten syöttölokerossa oleva paperikoko.

    3.
    Katkaise laitteesta virta ja käynnistä laite uudelleen 30 sekunnin kuluttua.
    4.
    Tulosta puhdistussivu, joka poistaa väriainejäämät laitteen sisältä.

    a.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Avaa Huolto-valikko.
    c.
    Valitse Puhdistussivu.
    d.
    Lisää laitteeseen tavallista Letter- tai A4-kokoista paperia, kun laite kehottaa niin tekemään.
    e.
    Aloita puhdistus valitsemalla OK.

    Laite tulostaa ensimmäisen sivun ja kehottaa poistamaan sivun tulostelokerosta ja asettamaan sen uudelleen samansuuntaisesti lokeroon 1. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.

    5.
    Testaa laite tulostamalla asetussivu.

    a.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Avaa Raportit-valikko.
    c.
    Valitse Määritysraportti.

    Jos mikään näistä vaiheista ei ratkaise ongelmaa, laite saattaa tarvita huoltoa. Ota yhteys HP:n asiakastukeen.


Ongelmien ratkaiseminen

Tukosten poistaminen asiakirjansyöttölaitteesta

    Tukos asiakirjansyöttölaitteessa -virheilmoitus näkyy tuotteen ohjauspaneelissa.

    1.
    Poista mahdollinen syöttämättä jäänyt paperi asiakirjansyöttölaitteen syöttölokerosta.
    2.
    Poista näkyvissä olevat syöttölokeron alueen juuttuneet paperit. Vedä paperia hitaasti ulos molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

    3.
    Nosta asiakirjansyöttölaitteen syöttölokero.

    Nosta asiakirjansyöttölaitteen syöttölokero

    4.
    Nosta asiakirjansyöttölaitteen tukosluukun kansi.

    Nosta tukosluukun kansi

    5.
    Poista mahdollinen juuttunut paperi kannen alta.

    Poista juuttunut paperi

    6.
    Sulje tukosluukun kansi.

    Sulje tukosluukun kansi

    7.
    Sulje asiakirjansyöttölaitteen syöttölokero.

    Sulje asiakirjansyöttölaitteen syöttölokero


Ongelmien ratkaiseminen

Tukosten poistaminen värikasetin alueelta

    Tukos kasettialueella -virheilmoitus näkyy tuotteen ohjauspaneelissa.

    HUOMAUTUS:

    Jos käytössä on dw-malli, ohjauspaneeliin tulee näkyviin animaatio tukoksen poistomenetelmästä.

    1.
    Nosta skannausryhmä.

    2.
    Avaa yläkansi.

    3.
    Poista värikasetti.

    4.
    Poista paperitukokset värikasettialueelta. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

    5.
    Aseta värikasetti takaisin paikalleen.

    Aseta uusi kasetti paikalleen

    6.
    Sulje yläkansi.

    7.
    Laske skannausryhmä.

    8.
    Jos virheviesti näkyy edelleen ohjauspaneelissa, poista se painamalla tai koskettamalla OK-painiketta.


Ongelmien ratkaiseminen

Paperitukosten poistaminen tulostelokerosta

    Tukos tulostelokerossa -virheilmoitus näkyy tuotteen ohjauspaneelissa.

    HUOMAUTUS:

    Jos käytössä on dw-malli, ohjauspaneeliin tulee näkyviin animaatio tukoksen poistomenetelmästä.

    1.
    Nosta skannausryhmä.

    2.
    Avaa yläkansi.

    3.
    Vapauta tukosluukun kansi vetämällä vihreää kielekettä.

    Vapauta tukosluukun kansi

    4.
    Poista juuttuneet paperit.

    Poista juuttunut paperi

    5.
    Sulje tukosluukun kansi.

    Sulje tukosluukun kansi

    6.
    Sulje yläkansi.

    7.
    Laske skannausryhmä.

    8.
    Jos virheviesti näkyy edelleen ohjauspaneelissa, poista se painamalla tai koskettamalla OK-painiketta.


Ongelmien ratkaiseminen

Tukosten poistaminen kääntöyksiköstä

    Tukos kääntöyksikössä -virheilmoitus näkyy tuotteen ohjauspaneelissa.

    HUOMAUTUS:

    Jos käytössä on dw-malli, ohjauspaneeliin tulee näkyviin animaatio tukoksen poistomenetelmästä.

    1.
    Avaa takaluukku.

    2.
    Poista paperitukokset kääntöyksiköstä. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

    3.
    Sulje takaluukku.

    4.
    Jos virheviesti näkyy edelleen ohjauspaneelissa, poista se painamalla tai koskettamalla OK-painiketta.


Ongelmien ratkaiseminen

Tulostuslaadun parantaminen
  • Tulostaminen toisesta ohjelmasta
  • Määritä tulostustyön paperityyppiasetus
  • Tarkista värikasetin tila
  • Tuotteen puhdistaminen
  • Tarkista värikasetti vaurioiden varalta
  • Paperin ja tulostusympäristön tarkistaminen
  • Tulostustyön muiden asetusten tarkistaminen
  • Toisen tulostinohjaimen kokeileminen


Ongelmien ratkaiseminen

Tulostaminen toisesta ohjelmasta

    Koeta tulostaa toisesta ohjelmasta. Jos sivu tulostuu oikein, ongelma liittyy ohjelmaan, josta yritit tulostaa.


Ongelmien ratkaiseminen

Määritä tulostustyön paperityyppiasetus

Tarkista paperityyppiasetus, jos tulostat ohjelmistosta ja sivuilla ilmenee jokin seuraavista ongelmista:

●
tahriintunut tulostusjälki
●
epäterävä tulostusjälki
●
tumma tulostusjälki
●
käpristynyt paperi
●
hajanaisia väriainepisteitä
●
kiinnittymätön väriaine
●
väriainetta puuttuu pieniltä alueilta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperityyppiasetuksen tarkistaminen (Windows)
  • Paperityyppiasetuksen tarkistaminen (OS X)


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (Windows)

    1.
    Valitse ohjelmistossa Tulosta.
    2.
    Valitse tuote ja valitse sitten Ominaisuudet tai Määritykset.
    3.
    Valitse Paperi/Laatu-välilehti.
    4.
    Valitse avattavasta Materiaalit: -luettelosta oikea paperityyppi.
    5.
    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK-painike.


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (OS X)

    1.
    Valitse Arkisto-valikko ja valitse sitten Tulosta.
    2.
    Valitse tämä laite.
    3.
    Valitse Näytä tiedot ja valitse sitten Materiaali ja laatu -valikko tai Paperi/Laatu-valikko.
    4.
    Valitse tyyppi avattavasta Materiaalityyppi-luettelosta.
    5.
    Valitse Tulosta-painike.


Ongelmien ratkaiseminen

Tarkista värikasetin tila

    Tarkista tarvikkeiden tilasivulta seuraavat tiedot:

    ●
    Kasetin jäljellä olevan käyttöiän arvioitu pituus prosentteina
    ●
    Sivuja jäljellä (arvio)
    ●
    HP:n värikasettien tuotenumerot
    ●
    Tulostettujen sivujen määrä

    Tulosta tarvikkeiden tilasivu seuraavien ohjeiden mukaan:

    LCD-ohjauspaneeli

    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Avaa seuraavat valikot:
    ●
    Raportit
    ●
    Tarvikk. tila
    3.
    Valitse nuolipainikkeilla Tulosta tarvikkeiden tilasivu ja paina sitten OK-painiketta.

    Kosketusnäytön ohjauspaneeli

    1.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Tarvikkeet [image] -painike.
    2.
    Tulosta tarvikkeiden tilasivu valitsemalla Raportti-painike.


Ongelmien ratkaiseminen

Tuotteen puhdistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Puhdistussivun tulostaminen
  • Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta


Ongelmien ratkaiseminen

Puhdistussivun tulostaminen
    LCD-ohjauspaneeli

    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Avaa Huolto-valikko.
    3.
    Valitse nuolipainikkeilla Puhdistustila-vaihtoehto ja paina sitten OK-painiketta.

    Laite tulostaa ensimmäisen sivun ja kehottaa poistamaan sivun tulostelokerosta ja asettamaan sen uudelleen samansuuntaisesti lokeroon 1. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.

    Kosketusnäytön ohjauspaneeli

    1.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.
    2.
    Valitse Huolto-valikko.
    3.
    Valitse Puhdistussivu-painike.
    4.
    Lisää laitteeseen tavallista Letter- tai A4-kokoista paperia, kun laite kehottaa niin tekemään.
    5.
    Aloita puhdistus valitsemalla OK.

    Laite tulostaa ensimmäisen sivun ja kehottaa poistamaan sivun tulostelokerosta ja asettamaan sen uudelleen samansuuntaisesti lokeroon 1. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.


Ongelmien ratkaiseminen

Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta

    Aikaa myöten skannerin lasiin ja valkoiseen taustaan voi kerääntyä hiukkasia ja roskia, jotka voivat vaikuttaa laitteen suorituskykyyn. Puhdista skanneri seuraavien ohjeiden mukaan.

    1.
    Katkaise laitteesta virta painamalla virtapainiketta ja irrota sitten virtajohto pistorasiasta.
    2.
    Avaa skannerin kansi.
    3.
    Puhdista skannerin lasi ja skannerin kannen alapuolen valkoinen muovitausta pehmeällä liinalla tai sienellä, joka on kostutettu hankaamattomalla lasinpuhdistusaineella.
    HUOMIO:

    Älä altista mitään laitteen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille. Muutoin laite voi vahingoittua. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua laitteeseen ja vahingoittaa sitä.

    4.
    Kuivaa lasi ja valkoiset muoviosat säämiskä- tai selluloosasienellä, jotta niihin ei jää läikkiä.
    5.
    Kytke virtajohto pistorasiaan ja käynnistä laite painamalla virtapainiketta.


Ongelmien ratkaiseminen

Tarkista värikasetti vaurioiden varalta

    1.
    Poista värikasetti laitteesta ja tarkista, että suojateippi on irrotettu.
    2.
    Tartu kasetin kumpaankin sivuun ja tasaa väriaine ravistamalla kasettia kevyesti edestakaisin.
    3.
    Tarkista, että muistisiru ei ole vahingoittunut.
    4.
    Tarkista värikasetin päällä olevan kuvarummun pinta.
    HUOMIO:

    Älä kosketa kasetin rullaa (kuvarumpua). Kuvarummussa olevat sormenjäljet voivat aiheuttaa tulostuslaatuongelmia.
    ●
    Jos kuvarummussa on naarmuja, sormenjälkiä tai muita vaurioita, vaihda värikasetti.
    ●
    Jos kuvarumpu ei näytä vaurioituneelta, ravista värikasettia varovasti useita kertoja ja asenna se sitten uudelleen.
    5.
    Tulosta muutama sivu, niin näet, ratkaisivatko nämä vaiheet ongelman.


Ongelmien ratkaiseminen

Paperin ja tulostusympäristön tarkistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Käytä paperia, joka täyttää HP:n asettamat vaatimukset
  • Tuotteen käyttöympäristön tarkistaminen


Ongelmien ratkaiseminen

Käytä paperia, joka täyttää HP:n asettamat vaatimukset

    Vaihda paperia, jos sinulla on jokin seuraavista ongelmista:

    ●
    Tulostusjälki on liian vaalea tai näyttää paikoitellen haalistuneelta.
    ●
    Tulostetuilla sivuilla on väritäpliä.
    ●
    Väriaine tahraa tulostettuja sivuja.
    ●
    Tulostuneet merkit näyttävät vääristyneiltä.
    ●
    Tulostetut sivut ovat käpristyneitä.

    Käytä aina paperia, jonka tyyppiä ja painoa laite tukee. Noudata lisäksi seuraavia ohjeita paperin valinnassa:

    ●
    Käytä hyvälaatuista paperia, jossa ei ole viiltoja, koloja, repeytymiä, tahroja, irtohiukkasia, pölyä, ryppyjä, aukkoja, niittejä eikä käpristyneitä tai taittuneita reunoja.
    ●
    Käytä paperia, jolle ei ole aiemmin tulostettu.
    ●
    Käytä lasertulostimille tarkoitettua paperia. Älä käytä ainoastaan Inkjet-tulostimiin tarkoitettua paperia.
    ●
    Älä käytä liian karkeaa paperia. Tulostuslaatu on yleensä sitä parempaa, mitä sileämpää paperi on.


Ongelmien ratkaiseminen

Tuotteen käyttöympäristön tarkistaminen

    Varmista, että laite toimii Takuu- ja lakioppaassa määritettyjen ympäristövaatimusten mukaisesti.


Ongelmien ratkaiseminen

Tulostustyön muiden asetusten tarkistaminen

Jos tulostat sovellusohjelmasta, kokeile ratkaista ongelma muuttamalla tulostinohjaimen muita asetuksia noudattamalla seuraavia ohjeita:

Tämä osa sisältää tiedot seuraavista aiheista:

  • EconoMode-asetusten tarkistaminen


Ongelmien ratkaiseminen

EconoMode-asetusten tarkistaminen

    HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

    HUOMAUTUS:

    Tämä toiminto on käytettävissä vain Windowsin PCL 6 -tulostinohjaimessa. Jos et käytä kyseistä ohjainta, ota toiminto käyttöön HP:n sulautetussa Web-palvelimessa.

    Jos koko sivu on liian tumma tai vaalea, toimi ohjeiden mukaan.

    1.
    Valitse ohjelmistossa Tulosta.
    2.
    Valitse tuote ja valitse sitten Ominaisuudet tai Määritykset.
    3.
    Valitse Paperi/laatu-välilehti ja etsi Tulostuslaatu-kenttä.
    4.
    Jos koko sivu on liian tumma, käytä seuraavia asetuksia:
    ●
    Valitse 600 dpi -vaihtoehto.
    ●
    Ota se käyttöön valitsemalla EconoMode-valintaruutu.

    Jos koko sivu on liian vaalea, käytä seuraavia asetuksia:

    ●
    Valitse FastRes 1200 -vaihtoehto.
    ●
    Poista toiminto käytöstä poistamalla valinta EconoMode-valintaruudusta.
    5.
    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK-painike.


Ongelmien ratkaiseminen

Toisen tulostinohjaimen kokeileminen

    Kokeile jotakin toista tulostinohjainta, jos tulostetuilla sivuilla on odottamattomia viivoja kuvissa, tekstiä puuttuu, kuvia puuttuu, muotoilu on virheellistä tai fontteja on korvattu toisilla.

    Voit ladata kaikki seuraavat ohjaimet HP:n verkkosivustosta: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6 -ohjain
    ●
    Oletusohjain, joka toimitetaan laitteen asennus-CD-levyllä. Tämä ohjain asennetaan automaattisesti, ellet valitse jotakin muuta ohjainta.
    ●
    Suositellaan kaikkiin Windows-ympäristöihin.
    ●
    Tarjoaa parhaan mahdollisen nopeuden, tulostuslaadun ja laitteen toimintojen tuen useimmille käyttäjille.
    ●
    Suunniteltu toimimaan yhdessä Windowsin GDI:n (Graphic Device Interface) kanssa, jolloin tulostusnopeus Windows-ympäristöissä on mahdollisimman suuri.
    ●
    Ei ehkä ole täysin yhteensopiva kolmansien osapuolten toimittamien ja mukautettujen ohjelmistojen kanssa, joiden perustana on PCL 5.
    HP UPD PS -ohjain
    ●
    Suositellaan tulostettaessa Adobe®-ohjelmista tai muista paljon grafiikkaa käyttävistä ohjelmista.
    ●
    Tukee postscript-emulointitulostusta ja postscript flash -fontteja.
    HP UPD PCL 5
    ●
    Suositellaan yleiseen toimistotulostukseen Windows-ympäristöissä.
    ●
    Yhteensopiva aiempien PCL-versioiden ja HP LaserJet -laitteiden kanssa.
    ●
    Paras valinta tulostettaessa kolmansien osapuolten tai mukautetuista ohjelmistoista.
    ●
    Paras vaihtoehto sekalaisissa ympäristöissä, jotka edellyttävät tuotteen käyttävän PCL 5 -kieltä (UNIX, Linux ja suurkoneet).
    ●
    Suunniteltu käytettäväksi yritysten Windows-ympäristöissä, joissa voidaan siten käyttää yhtä ohjainta useiden laitemallien kanssa.
    ●
    Suositellaan, kun tulostetaan useisiin laitemalleihin kannettavasta Windows-tietokoneesta.
    HP UPD PCL 6
    ●
    Suositellaan tulostukseen kaikissa Windows-käyttöjärjestelmissä.
    ●
    Varmistaa yleisesti parhaan nopeuden, tulostuslaadun ja tulostintoimintojen tuen useimmille käyttäjille.
    ●
    Kehitetty Windows Graphic Device Interface (GDI) -liittymää varten parhaan nopeuden varmistamiseksi Windows-käyttöjärjestelmissä.
    ●
    Ei ehkä ole täysin yhteensopiva kolmansien osapuolten toimittamien ja mukautettujen ohjelmistojen kanssa, joiden perustana on PCL 5.


Ongelmien ratkaiseminen

Kopiointi- ja skannauslaadun parantaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta
  • Paperiasetusten tarkistaminen
  • Tekstin tai kuvien optimointi
  • Kopiointi reunasta reunaan
  • Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen


Ongelmien ratkaiseminen

Paperiasetusten tarkistaminen

    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Avaa Järjestelmän asetukset -valikko.
    3.
    Avaa Paperiasetukset-valikko.
    4.
    Valitse syöttölokero luettelosta.
    5.
    Valitse Paperityyppi-vaihtoehto ja valitse sitten syöttölokerossa oleva paperityyppi.
    6.
    Valitse Paperikoko-vaihtoehto ja valitse sitten syöttölokerossa oleva paperikoko.


Ongelmien ratkaiseminen

Tekstin tai kuvien optimointi

    Valittavissa olevat kopiointilaatuasetukset

    ●
    Autom. valinta: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä. Tämä on oletusasetus.
    ●
    Yhdistelmä: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia.
    ●
    Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä.
    ●
    Kuva: Valitse tämä asetus, jos asiakirjassa on pääasiassa kuvia.
    LCD-ohjauspaneeli

    1.
    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.
    2.
    Paina laitteen ohjauspaneelin Kopiointivalikko [image] -painiketta.
    3.
    Valitse Optimoi-valikko.
    4.
    Selaa vaihtoehtoja nuolipainikkeilla ja valitse vaihtoehto painamalla OK-painiketta.
    5.
    Aloita kopiointi valitsemalla Aloita kopiointi [image] -painike.

    Kosketusnäytön ohjauspaneeli

    1.
    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.
    2.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Kopioi-painike.
    3.
    Valitse Asetukset-painike ja selaa sitten Optimoi-painikkeen kohdalle ja valitse se. Selaa vaihtoehtoja nuolipainikkeilla ja valitse vaihtoehto koskettamalla sitä.
    4.
    Aloita kopiointi valitsemalla Aloita kopiointi -painike.


Ongelmien ratkaiseminen

Kopiointi reunasta reunaan

    Laite ei voi tulostaa aivan reunasta reunaan. Sivun reunoilla on 4 mm tulostamaton alue.

    Huomioitavia asioita tulostettaessa asiakirjoja, joiden reunukset on rajattu:
    ●
    Jos alkuperäinen asiakirja on tulostuskokoa pienempi, siirrä alkuperäinen asiakirja 4 millimetrin etäisyydelle skannerin kuvakkeen ilmaisemasta kulmasta. Kopioi tai skannaa asiakirja uudelleen.
    ●
    Kun alkuperäiskappale on halutun tulosteen kokoinen, voit pienentää kuvaa Pienennä/Suurenna-toiminnon avulla, jotta kopio ei rajaudu.


Ongelmien ratkaiseminen

Faksin kuvanlaadun parantaminen
  • Skannerin lasin tarkistaminen lian ja tahrojen varalta
  • Faksin lähetystarkkuusasetuksen tarkistaminen
  • Tarkista vaaleus-/tummuusasetus.
  • Virheenkorjausasetuksen tarkistaminen
  • Sovita sivulle -asetuksen tarkistaminen
  • Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen
  • Lähettäminen toiseen faksilaitteeseen
  • Lähettäjän faksilaitteen tarkistaminen


Ongelmien ratkaiseminen

Skannerin lasin tarkistaminen lian ja tahrojen varalta

    Aikaa myöten skannerin lasiin ja valkoiseen taustaan voi kerääntyä hiukkasia ja roskia, jotka voivat vaikuttaa laitteen suorituskykyyn. Puhdista skanneri seuraavien ohjeiden mukaan.

    1.
    Katkaise laitteesta virta painamalla virtapainiketta ja irrota sitten virtajohto pistorasiasta.
    2.
    Avaa skannerin kansi.
    3.
    Puhdista skannerin lasi, asiakirjansyöttölaitteen liuskat ja valkoinen muovitausta pehmeällä liinalla tai sienellä, joka on kostutettu hankaamattomalla lasinpuhdistusaineella.
    HUOMIO:

    Älä altista mitään laitteen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille. Muutoin laite voi vahingoittua. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua laitteeseen ja vahingoittaa sitä.

    4.
    Kuivaa lasi ja valkoiset muoviosat säämiskä- tai selluloosasienellä, jotta niihin ei jää läikkiä.
    5.
    Sulje skannerin kansi.
    6.
    Kytke virtajohto pistorasiaan ja käynnistä laite painamalla virtapainiketta.


Ongelmien ratkaiseminen

Faksin lähetystarkkuusasetuksen tarkistaminen

    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Faksin asetukset.
    3.
    Valitse Lisäasetukset ja valitse sitten Faksin tarkkuus.
    4.
    Valitse haluttu tarkkuusasetus ja napsauta tai kosketa sitten OK-painiketta.


Ongelmien ratkaiseminen

Tarkista vaaleus-/tummuusasetus.

    Jos faksin tulostuma on liian vaalea tai tumma, tarkista vaaleus-/tummuusasetus ja varmista, että se on sopiva faksityöhön.

    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Faksin asetukset ja sitten Lisäasetukset.
    3.
    Valitse Vaalea/tumma ja säädä sitten asetusta faksityötä varten.


Ongelmien ratkaiseminen

Virheenkorjausasetuksen tarkistaminen

    Tavallisesti faksilaite tarkkailee puhelinlinjan signaaleja, kun se lähettää tai vastaanottaa faksia. Jos laite havaitsee virheen siirron aikana ja virheenkorjausasetus on Käytössä, laite voi pyytää faksin osan uudelleenlähetystä. Vianmäärityksen tehdasasetus on Käytössä.

    Poista virheenkorjaus käytöstä vain, jos sinulla on ongelmia faksin lähettämisessä tai vastaanottamisessa ja hyväksyt lähetysvirheet. Asetuksen poistaminen käytöstä voi olla tarpeen, jos yrität lähettää faksia ulkomaille tai jos käytät satelliittipuhelinyhteyttä.

    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Palvelu ja valitse sitten Faksipalvelu.
    3.
    Valitse Virheenkorjaus ja valitse sitten Käytössä.


Ongelmien ratkaiseminen

Sovita sivulle -asetuksen tarkistaminen

    Jos laite tulosti faksityön sivun ulkopuolelle, poista Sovita sivulle -asetus laitteen ohjauspaneelista käytöstä.

    HUOMAUTUS:

    Varmista, että oletuspaperikoon asetus vastaa lokeroon lisätyn paperin kokoa.

    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Faksin asetukset ja sitten Lisäasetukset.
    3.
    Valitse Sovita sivulle ja valitse sitten Käytössä.


Ongelmien ratkaiseminen

Lähettäminen toiseen faksilaitteeseen

    Lähetä faksaustyö toiseen faksilaitteeseen ja tarkista, vastaanottaako toinen laite faksaustyön ilman ongelmia.

    ●
    Jos toinen faksilaite vastaanottaa faksin onnistuneesti, tarkista alkuperäisen vastaanottavan faksilaitteen yhteys ja asetukset.
    ●
    Jos toinen faksilaite ei vastaanota faksia onnistuneesti, tarkista tuotteesi faksiasetukset. Jos faksi ei edelleenkään onnistu, puhelinlinjalla saattaa olla häiriöitä. Yritä lähettää faksi uudelleen myöhemmin.


Ongelmien ratkaiseminen

Lähettäjän faksilaitteen tarkistaminen

    Pyydä lähettäjää lisäämään kontrastia lähettävässä faksilaitteessa ja lähettämään faksi uudelleen.

    Jos vastaanotetun faksin tulostuslaatu on edelleen heikko, tarkista tuotteesi faksiasetukset.


Ongelmien ratkaiseminen

Kiinteän verkon ongelmien ratkaiseminen

Tarkista seuraavat kohdat, kun haluat tarkistaa, että laitteen ja verkon välinen yhteys toimii. Ennen kuin aloitat, tulosta asetussivu laitteen ohjauspaneelista ja selvitä laitteen IP-osoite asetussivulta.

  • Heikko fyysinen yhteys
  • Tietokone käyttää virheellistä IP-osoitetta laitteelle
  • Tietokone ei saa yhteyttä laitteeseen
  • Laite käyttää verkolle virheellisiä yhteys- ja kaksisuuntaisuusasetuksia
  • Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia
  • Tietokone tai työasema saattaa olla väärin määritetty
  • Laite on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä
HUOMAUTUS:

HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Lisätietoja saat Microsoftilta osoitteesta www.microsoft.com.


Ongelmien ratkaiseminen

Heikko fyysinen yhteys

    1.
    Varmista, että laite on liitetty oikeaan verkkoporttiin oikean pituisella kaapelilla.
    2.
    Tarkista kaapeliliitäntöjen tukevuus.
    3.
    Tarkista yhteys laitteen taustapuolella olevasta verkkoliitännästä ja varmista, että keltainen toimintovalo ja vihreä linkin tilavalo palavat.
    4.
    Jos ongelma ei poistu, kokeile toista kaapelia tai vaihda keskittimen porttia.


Ongelmien ratkaiseminen

Tietokone käyttää virheellistä IP-osoitetta laitteelle

    1.
    Avaa tulostimen ominaisuudet ja valitse Portit-välilehti. Varmista, että valittuna on laitteen nykyinen IP-osoite. Laitteen IP-osoite näkyy laitteen asetussivulla.
    2.
    Jos olet asentanut laitteen käyttämällä HP:n TCP/IP-vakioporttia, valitse valintaruutu Tulosta aina tällä laitteella, vaikka sen IP-osoite muuttuisi.
    3.
    Jos olet asentanut laitteen käyttämällä Microsoftin TCP/IP-vakioporttia, käytä IP-osoitteen sijaan isäntänimeä.
    4.
    Jos IP-osoite on oikea, poista laite ja lisää se uudelleen.


Ongelmien ratkaiseminen

Tietokone ei saa yhteyttä laitteeseen

    1.
    Testaa verkkoyhteys ping-komennon avulla.

    a.
    Avaa tietokoneessa komentorivikehote.
    ●
    Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.
    ●
    Siirry OS X -käyttöjärjestelmässä kohtaan Ohjelmat, valitse Lisäohjelmat ja avaa Pääte.
    b.
    Kirjoita ping ja sitten laitteen IP-osoite.
    c.
    Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

    2.
    Jos ping-komento ei onnistunut, tarkista, että verkkokeskittimiin on kytketty virta. Tarkista sitten, että verkkoasetukset, laite ja tietokone on määritetty samaan verkkoon.


Ongelmien ratkaiseminen

Laite käyttää verkolle virheellisiä yhteys- ja kaksisuuntaisuusasetuksia

    Hewlett-Packard suosittelee näiden asetusten jättämistä automaattiseen tilaan (oletusasetus). Jos muutat näitä asetuksia, myös verkon vastaavia asetuksia täytyy muuttaa.


Ongelmien ratkaiseminen

Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia

    Varmista, että kaikki uudet ohjelmat on asennettu oikein ja ne käyttävät oikeaa tulostinohjainta.


Ongelmien ratkaiseminen

Tietokone tai työasema saattaa olla väärin määritetty

    1.
    Tarkista verkko-ohjaimet, tulostinohjaimet ja verkon uudelleenohjauksen asetukset.
    2.
    Varmista, että käyttöjärjestelmä on määritetty oikein.


Ongelmien ratkaiseminen

Laite on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä

    1.
    Tarkista verkkoyhteyskäytännön tila asetussivulta. Ota se käyttöön tarvittaessa.
    2.
    Määritä verkkoasetukset tarvittaessa uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon ongelmien ratkaiseminen
  • Langattoman yhteyden tarkistusluettelo
  • Laite ei tulosta langattoman määrityksen suorittamisen jälkeen
  • Laite ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri
  • Langaton verkko ei toimi langattoman reitittimen tai laitteen siirtämisen jälkeen
  • Langattomaan laitteeseen ei voi yhdistää enempää tietokoneita
  • Langattoman laitteen yhteys katkeaa VPN-verkossa
  • Verkko ei näy langattomien verkkojen luettelossa
  • Langaton verkko ei toimi
  • Langattoman verkon vianmääritystestin suorittaminen
  • Langattoman verkon häiriöiden vähentäminen


Ongelmien ratkaiseminen

Langattoman yhteyden tarkistusluettelo
    ●
    Varmista, että verkkokaapeli ei ole liitetty.
    ●
    Varmista, että laitteeseen ja langattomaan reitittimeen on kytketty virta ja ne saavat virtaa. Varmista myös, että laitteen langaton radio on käytössä.
    ●
    Varmista, että SSID on oikea. Selvitä SSID tulostamalla asetussivu. Jos et ole varma, onko SSID oikea, suorita langaton asennus uudelleen.
    ●
    Varmista, että suojaustiedot ovat oikein suojatuissa verkoissa. Jos suojaustiedot ovat virheellisiä, suorita langaton asennus uudelleen.
    ●
    Jos langaton verkko toimii, yritä käyttää muita tietokoneita langattomassa verkossa. Jos verkossa on Internet-yhteys, yritä muodostaa yhteys Internetiin langattomassa verkossa.
    ●
    Varmista, että salausmenetelmä (AES tai TKIP) on sama laitteessa ja langattomassa käyttöpisteessä (WPA-suojausta käyttävissä verkoissa).
    ●
    Varmista, että laite on langattoman verkon kantoalueella. Useimmissa verkoissa laite voi olla enintään 30 metrin päässä langattomasta tukiasemasta (langaton reititin).
    ●
    Varmista, että langattoman signaalin tiellä ei ole esteitä. Poista suuret metalliesineet laitteen ja käyttöpisteen väliltä. Varmista, että pylväitä, seiniä tai metallia tai betonia sisältäviä tukipylväitä ei ole laitteen ja langattoman käyttöpisteen välillä.
    ●
    Varmista, että laite on kaukana sähkölaitteista, jotka saattavat häiritä langatonta signaalia. Monet laitteet voivat häiritä langatonta signaalia. Tällaisia laitteita ovat esimerkiksi moottorit, langattomat puhelimet, valvontakamerat, muut langattomat verkot ja jotkin Bluetooth-laitteet.
    ●
    Varmista, että tulostinohjain on asennettu tietokoneeseen.
    ●
    Varmista, että olet valinnut oikean tulostinportin.
    ●
    Varmista, että tietokone ja laite ovat yhteydessä samaan langattomaan verkkoon.
    ●
    Varmista OS X:ssä, että langaton reititin tukee Bonjouria.


Ongelmien ratkaiseminen

Laite ei tulosta langattoman määrityksen suorittamisen jälkeen

    1.
    Varmista, että laitteeseen on kytketty virta ja laite on valmiustilassa.
    2.
    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.
    3.
    Varmista, että langaton verkko toimii oikein.
    4.
    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.
    5.
    Varmista, että pystyt avaamaan laitteen HP:n sulautetun Web-palvelimen verkossa olevalta tietokoneelta.


Ongelmien ratkaiseminen

Laite ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri

    1.
    Päivitä palomuuri uusimmalla valmistajalta saatavissa olevalla ohjelmistopäivityksellä.
    2.
    Jos ohjelmat pyytävät oikeutta läpäistä palomuuri, kun asennat laitteen tai yrität tulostaa, varmista että sallit ohjelmien suorittamisen.
    3.
    Poista palomuuri tilapäisesti käytöstä ja asenna langaton laite tietokoneeseen. Ota palomuuri taas käyttöön, kun olet suorittanut langattoman asennuksen loppuun.


Ongelmien ratkaiseminen

Langaton verkko ei toimi langattoman reitittimen tai laitteen siirtämisen jälkeen

    1.
    Varmista, että reititin tai laite muodostaa yhteyden samaan verkkoon kuin tietokone.
    2.
    Tulosta asetussivu.
    3.
    Vertaa asetussivun SSID:tä tietokoneen tulostinmäärityksen SSID:hen.
    4.
    Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee laitteen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattomaan laitteeseen ei voi yhdistää enempää tietokoneita

    1.
    Varmista, että muut tietokoneet ovat langattoman verkon kantoalueella ja että signaalin tiellä ei ole esteitä. Useimmissa verkoissa langattoman verkon kantoalue yltää 30 metrin päähän langattomasta käyttöpisteestä.
    2.
    Varmista, että laitteeseen on kytketty virta ja laite on valmiustilassa.
    3.
    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.
    4.
    Varmista, että langaton verkko toimii oikein.
    5.
    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.


Ongelmien ratkaiseminen

Langattoman laitteen yhteys katkeaa VPN-verkossa
    ●
    VPN-verkkoon ja muihin verkkoihin ei voi yleensä muodostaa yhteyttä samanaikaisesti.


Ongelmien ratkaiseminen

Verkko ei näy langattomien verkkojen luettelossa
    ●
    Varmista, että langattomaan reitittimeen on kytketty virta ja että se saa virtaa.
    ●
    Verkko saattaa olla piilotettu. Piilotettuun verkkoon voi kuitenkin muodostaa yhteyden.


Ongelmien ratkaiseminen

Langaton verkko ei toimi

    1.
    Varmista, että verkkokaapeli ei ole liitetty.
    2.
    Varmista, että langaton yhteys on katkennut, yrittämällä liittää muita laitteita verkkoon.
    3.
    Testaa verkkoyhteys ping-komennon avulla.

    a.
    Avaa tietokoneessa komentorivikehote.
    ●
    Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.
    ●
    Siirry OS X -käyttöjärjestelmässä kohtaan Ohjelmat, valitse Lisäohjelmat ja avaa Pääte.
    b.
    Kirjoita ping ja reitittimen IP-osoite.
    c.
    Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

    4.
    Varmista, että reititin tai laite muodostaa yhteyden samaan verkkoon kuin tietokone.

    a.
    Tulosta asetussivu.
    b.
    Vertaa asetusraportin SSID:tä tietokoneen tulostinmäärityksen SSID:hen.
    c.
    Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee laitteen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon vianmääritystestin suorittaminen

    Laitteen ohjauspaneelista voit suorittaa vianmääritystestin, joka antaa tietoja langattoman verkon asetuksista.

    1.
    Valitse laitteen ohjauspaneelin aloitusnäytössä Määritys [image] -painike.
    2.
    Avaa Itsediagnostiikka-valikko.
    3.
    Käynnistä testi napsauttamalla Run Wireless Test (Suorita langaton testi) -painiketta. Laite tulostaa testitulokset sisältävän testisivun.


Ongelmien ratkaiseminen

Langattoman verkon häiriöiden vähentäminen

    Seuraavien vihjeiden avulla voit vähentää langattoman verkon häiriöitä:

    ●
    Säilytä langattomat laitteet kaukana suurista metalliesineistä, kuten arkistokaapeista, ja muista elektromagneettisista laitteista, kuten mikroaaltouuneista ja langattomista puhelimista. Nämä esineet voivat häiritä radiosignaaleja.
    ●
    Säilytä langattomat laitteet kaukana suurista muuratuista rakenteista ja muista rakenteista. Rakenteet saattavat imeä itseensä radioaaltoja ja heikentää signaalia.
    ●
    Aseta langaton reititin keskeiselle paikalle näköetäisyydelle verkon langattomista laitteista.


Ongelmien ratkaiseminen

Faksiongelmien ratkaiseminen
  • Tarkista laitteiston asetukset
  • Faksien lähettäminen on hidasta
  • Faksilaatu on huono
  • Faksi katkeaa kesken tai tulostuu kahdelle sivulle


Ongelmien ratkaiseminen

Tarkista laitteiston asetukset
    ●
    Ratkaisumahdollisuuksia on useita. Aina kun olet kokeillut yhtä ratkaisua, yritä lähettää faksi, jotta näet ratkeaako ongelma.
    ●
    Jotta vianmääritys onnistuisi mahdollisimman hyvin, varmista, että laitteen johto on kytketty suoraan puhelinpistorasiaan. Katkaise yhteys kaikista muista laitteeseen kytketyistä laitteista.

    1.
    Tarkista, että puhelinjohto on kytketty oikeaan porttiin laitteen takaosassa.
    2.
    Tarkista puhelinlinja faksitestillä:

    a.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Valitse Palvelu ja valitse sitten Faksipalvelu.
    c.
    Valitse Suorita faksitesti. Laite tulostaa faksitestiraportin.

    Raportti voi sisältää jonkin seuraavista tuloksista:

    ●
    Onnistui: Raportti sisältää kaikki nykyiset faksiasetukset tarkistamista varten.
    ●
    Virhe: Raportti ilmoittaa virheen luonteen ja antaa ongelman korjaamiseen liittyviä ehdotuksia.
    3.
    Varmista, että tuotteen laiteohjelmisto on ajan tasalla:

    a.
    Siirry osoitteeseen www.hp.com/support.
    b.
    Valitse Ohjaimet ja ohjelmistot, kirjoita tuotenumero ikkunaan ja valitse sitten Etsi. Valitse tarvittaessa malli samankaltaisten tuotteiden luettelosta.

    Ohjelmisto- ja ohjainlataussivu avautuu.

    c.
    Valitse avattavassa luettelossa käyttöjärjestelmäsi ja valitse sitten Seuraava.
    d.
    Napsauta plus-merkkiä sanan Laiteohjelmisto vieressä ja valitse sitten HP LaserJet -laiteohjelmiston päivitysapuohjelma.
    e.
    Valitse Lataa.
    f.
    Kun lataus on valmis, asenna ja suorita työkalu seuraamalla näytön ohjeita.

    Apuohjelma tarkistaa HP-laitteesi laiteohjelmiston päivitykset. Jos päivityksiä on saatavilla, asennusohjelma asentaa saatavissa olevan päivityksen.

    g.
    Kun laiteohjelmiston päivitykset ovat valmiit, yritä lähettää faksi uudelleen.

    4.
    Varmista, että faksimääritykset on tehty laitteen ohjelmiston asennuksen yhteydessä.

    Siirry tietokoneen HP-ohjelmakansioon ja suorita faksin määritysohjelma.

    5.
    Varmista, että puhelinyhteys tukee analogista faksia.
    HUOMAUTUS:

    HP:n tuotteet on suunniteltu käytettäviksi erityisesti analogisten puhelinpalvelujen kanssa.
    ●
    Jos käytössä on ISDN tai digitaalinen PBX, kysy palveluntarjoajalta lisätietoja analogisen faksilinjan määrityksestä.
    ●
    Jos käytössä on VoIP-palvelu, vaihda ohjauspaneelissa Faksin nopeus -arvoksi Hidas(V.29). Selvitä, tukeeko palveluntarjoajasi faksien lähettämistä. Tarkista myös suositeltu faksimodeeminopeus. Joidenkin yhtiöiden laitteisiin tarvitaan sovitin.
    ●
    Jos käytössä on DSL-palvelu, varmista, että laitteen puhelinverkkoyhteydessä on suodatin. Ota yhteys DSL-palveluntarjoajaan tai hanki DSL-suodatin, jos sinulla ei ole sellaista. Jos DSL-suodatin on asennettu, kokeile toista suodatinta, sillä suodatin voi olla viallinen.
    6.
    Jos ongelma ei ratkea, tutustu seuraaviin yksityiskohtaisiin ratkaisuvaihtoehtoihin.


Ongelmien ratkaiseminen

Faksien lähettäminen on hidasta

    Puhelinlinja on heikko.

    ●
    Yritä lähettää faksi uudelleen, kun linja on parempi.
    ●
    Tarkista puhelinyhtiöltä, että linja tukee faksaamista.
    ●
    Käytä valkoisella paperilla olevaa alkuperäiskappaletta. Älä käytä värillistä paperia, kuten harmaa, keltainen tai vaaleanpunainen.
    ●
    Jaa suuret työt pienempiin osiin ja faksaa osat erikseen.
    ●
    Poista Virheenkorjaus-asetus käytöstä.
    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Palvelu ja valitse sitten Faksipalvelu.
    3.
    Valitse Virheenkorjaus ja valitse sitten Ei käytössä.
    HUOMAUTUS:

    Kuvanlaatu voi heikentyä, kun poistat Virheenkorjaus-toiminnon käytöstä.

    ●
    Suurenna Faksin nopeus -asetuksen arvoa.
    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Faksin asetukset ja sitten Lisäasetukset.
    3.
    Valitse Faksin nopeus ja valitse sitten oikea asetus.
    ●
    Pienennä faksin tarkkuusasetusta ohjauspaneelista.
    HUOMAUTUS:

    Suuren tarkkuuden faksien lähetys saattaa kestää kauemmin kuin pienen tarkkuuden faksien.
    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Faksin asetukset ja sitten Lisäasetukset.
    3.
    Valitse Faksin tarkkuus ja valitse sitten oikea asetus.


Ongelmien ratkaiseminen

Faksilaatu on huono

    Faksi on epäselvä tai liian vaalea.

    ●
    Lisää faksin tarkkuutta lähettäessäsi fakseja. Tarkkuusasetus ei vaikuta vastaanotettuihin fakseihin.
    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Faksin asetukset ja sitten Lisäasetukset.
    3.
    Valitse Faksin tarkkuus ja valitse sitten oikea asetus.
    HUOMAUTUS:

    Tarkkuuden lisääminen hidastaa siirtonopeutta.
    ●
    Ota käyttöön Virheenkorjaus-asetus ohjauspaneelista.
    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Palvelu ja valitse sitten Faksipalvelu.
    3.
    Valitse Virheenkorjaus ja valitse sitten Käytössä.
    ●
    Tarkista värikasetti ja vaihda se tarvittaessa.
    ●
    Pyydä lähettäjää lisäämään kontrastia lähettävässä faksilaitteessa ja lähettämään faksi uudelleen.


Ongelmien ratkaiseminen

Faksi katkeaa kesken tai tulostuu kahdelle sivulle
    ●
    Aseta Oletuspaperikoko-asetus. Faksit tulostuvat yhdelle paperikoolle Oletuspaperikoko-asetusten perusteella.
    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Järjestelmän asetukset ja sitten Paperiasetukset.
    3.
    Valitse Paperikoko ja valitse sitten oikea asetus.
    ●
    Määritä faksaukseen käytettävän lokeron paperityyppi ja -koko.
    ●
    Ota käyttöön Sovita sivulle, jotta pitkät faksit tulostuvat Letter- tai A4-kokoiselle paperille.
    1.
    Paina tai kosketa laitteen ohjauspaneelin Asetukset [image] -painiketta.
    2.
    Valitse Faksin asetukset ja sitten Lisäasetukset.
    3.
    Valitse Sovita sivulle ja valitse sitten Käytössä.
    HUOMAUTUS:

    Jos Sovita sivulle ei ole käytössä ja Oletuspaperikoko-asetus on Letter, Legal-kokoinen alkuperäiskappale tulostuu kahdelle sivulle.


Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

HUOMAUTUS:
●
Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
●
Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
●
Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
●
Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

    Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäimet

    Ohjeen katseluohjelman sulkeminen.
    ALT+F4
    Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin.
    ALT+SARKAIN
    Asetukset-valikon näyttäminen.
    ALT+V
    Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot.
    ALT+V ja paina sitten I
    Selausruudun näyttäminen ja piilottaminen.
    ALT+V ja paina sitten I
    Ohjeaiheen tulostaminen.
    ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
    Palaaminen edelliseen aiheeseen.
    ALT+NUOLI VASEMMALLE tai ALT+V ja paina sitten T
    Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut).
    ALT+NUOLI OIKEALLE tai ALT+V ja paina sitten E
    Korostuksen käyttäminen etsinnässä.
    ALT+V ja paina sitten K
    Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana).
    F5 tai ALT+V ja paina sitten P
    Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun).
    ALT+V ja paina sitten O
    Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen).
    ALT+V ja paina sitten S
    Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille.
    ALT+V ja paina sitten 1 tai 2
    Vuorotteleminen selaus- ja aiheikkunan välillä.
    F6
    Ohjeaiheen selaaminen.
    YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
    Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen.
    SARKAIN

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Sisältö-välilehden pikanäppäimet

    Sisältö-välilehden näyttäminen.
    ALT+I
    Kirjan tai kansion avaaminen ja sulkeminen.
    PLUSMERKKI (+) ja MIINUSMERKKI (-) tai VASEN NUOLI ja OIKEA NUOLI
    Ohjeaiheen valitseminen.
    YLÄNUOLI ja ALANUOLI
    Valitun ohjeaiheen näyttäminen.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Hakemisto-välilehden pikanäppäimet

    Hakemisto-välilehden näyttäminen.
    ALT+H
    Etsittävän avainsanan kirjoittaminen.
    Paina ALT+W ja kirjoita sana.
    Avainsanan valitseminen luettelosta.
    YLÄNUOLI ja ALANUOLI
    Valitun lisäohjeaiheen näyttäminen.
    ALT+Y

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Etsi-välilehden pikanäppäimet

    Etsi-välilehden näyttäminen.
    ALT+E
    Etsittävän avainsanan kirjoittaminen.
    Paina ALT+W ja kirjoita sana.
    Etsinnän aloittaminen.
    ALT+A
    Ohjeaiheen valitseminen tulosluettelosta.
    ALT+T ja sitten YLÄNUOLI ja ALANUOLI
    Valitun ohjeaiheen näyttäminen.
    ALT+Y
    Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
    Avainsanan etsiminen aiemman haun tulosluettelosta.
    ALT+U
    Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run."
    ALT+M
    Etsiminen vain ohjeaiheiden otsikoista.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Suosikit-välilehden pikanäppäimet

    Suosikit-välilehden näyttäminen.
    ALT+S
    Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon.
    ALT+L
    Ohjeaiheen valitseminen Suosikit-luettelosta.
    ALT+P ja sitten YLÄNUOLI ja ALANUOLI
    Valitun ohjeaiheen näyttäminen.
    ALT+Y
    Valitun ohjeaiheen poistaminen luettelosta.
    ALT+P

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Oppaan tehokas käyttäminen

    Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

    ●
    Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
    ●
    Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
    ●
    Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
    ●
    Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
    ●
    Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
    ●
    Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen löytäminen

    Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

    ●
    Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
    ●
    Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
    ●
    Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
    HUOMAUTUS:

    Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheiden suosikkiluettelon luominen

    1.
    Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
    2.
    Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
    HUOMAUTUS:
    ●
    Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
    ●
    Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
    ●
    Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen kopioiminen

    1.
    Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
    2.
    Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
    3.
    Avaa asiakirja, johon haluat kopioida aiheen.
    4.
    Siirrä kohdistin kohtaan, johon haluat tiedot.
    5.
    Valitse Muokkaa-valikosta Liitä.
    HUOMAUTUS:

    Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Nykyisen ohjeen aiheen tulostaminen

    Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

    HUOMAUTUS:

    Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Aiheen löytäminen työkalurivin painikkeita käyttämällä

    Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

    ●
    Takaisin näyttää viimeksi katsellun aiheen.
    ●
    Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
    ●
    Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
    ●
    Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
    ●
    Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
    ●
    Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
    ●
    Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
    HUOMAUTUS:

    Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Valikkokomentojen pikavalintojen käyttäminen

    Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

    Komento
    Kuvaus
    Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
    Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
    Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
    Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
    Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
    Tulosta aihe

    HUOMAUTUS:

    Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com