HP LaserJet Pro MFP M225, M226

Guide de l'utilisateur

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Français

Informations sur les marques et le copyright

    Copyright et licence

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Il est interdit de reproduire, adapter ou traduire ce manuel sans autorisation expresse par écrit, sauf dans les cas permis par les lois régissant les droits d'auteur.

    Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis.

    Les seules garanties des produits et services HP sont exposées dans les clauses expresses de garantie fournies avec les produits ou services concernés. Le contenu de ce document ne constitue en aucun cas une garantie supplémentaire. HP ne peut être tenu responsable des éventuelles erreurs techniques ou éditoriales de ce document.

    Numéro de référence : CF484-90912

    Edition 1, 10/2014

    Marques commerciales

    Adobe®, Adobe Photoshop®, Acrobat® et PostScript® sont des marques de commerce d'Adobe Systems Incorporated.

    Apple et le logo Apple sont des marques commerciales d'Apple Computer, Inc. aux Etats-Unis et dans d'autres pays/régions. iPod est une marque commerciale d'Apple Computer, Inc. L'utilisation du terme iPod est soumis à autorisation. Ne volez pas de musique.

    Microsoft®, Windows®, Windows® XP et Windows Vista® sont des marques déposées de Microsoft Corporation aux Etats-Unis.

    UNIX® est une marque déposée de The Open Group.


Présentation du produit

  • Comparaison des produits
  • Vues du produit
  • Configuration du produit et installation du logiciel
Pour plus d'informations :

Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Le plan d'assistance HP tout inclus du produit comprend les informations suivantes :

●
Installation et configuration
●
Utilisation
●
Résolution des problèmes
●
Téléchargement des mises à jour du logiciel
●
Inscription au forum d'assistance
●
Recherche d'informations réglementaires et de garantie


Présentation du produit

Comparaison des produits

Nom de modèle
Numéro de produit
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Dimensions du produit
Hauteur
371 mm
371 mm
371 mm
371 mm
371 mm
Profondeur
408 mm
408 mm
408 mm
408 mm
408 mm
Largeur
443 mm
443 mm
443 mm
443 mm
443 mm
Poids, avec cartouche de toner
11 kg
11 kg
11,1 kg
11 kg
11 kg
Gestion du papier
Bac d'alimentation prioritaire (bac 1, capacité de 10 feuilles)
Bac d'alimentation principal (bac 2, capacité de 250 feuilles)
Bac de sortie standard (Capacité de 100 feuilles)
Impression recto verso automatique
Systèmes d’exploitation compatibles
Windows XP, 32 bits, SP2 et versions supérieures
Windows Vista, 32 bits et 64 bits
Windows 7, 32 bits et 64 bits
Windows 8, 32 bits et 64 bits
Windows 8.1, 32 bits et 64 bits
Windows Server 2003, 32 bits, SP1 et versions supérieures, pilote d'impression et de numérisation uniquement
Windows Server 2003, 64 bits, SP1 et versions supérieures, pilote d'impression uniquement en utilisant l'assistant Ajout d'imprimante
Windows Server 2003, éditions Standard et Entreprise, pilote d'impression et de numérisation uniquement
Windows Server 2003 R2, 32 bits, éditions Standard et Entreprise, pilote d'impression et de numérisation uniquement
Windows Server 2003 R2, 64 bits, éditions Standard et Entreprise, pilote d'impression uniquement en utilisant l'assistant Ajout d'imprimante
Windows Server 2008, 32 bits et 64 bits (SP1 et versions supérieures), pilote d'impression et de numérisation uniquement
Windows Server 2008 R2, 64 bits, pilote d'impression et de numérisation uniquement
Windows Server 2008 R2, 64 bits, SP1, pilote d'impression et de numérisation uniquement
Windows Server 2008, éditions Standard et Entreprise, pilote d'impression et de numérisation uniquement
Windows Server 2012 R2, 64 bits, pilote d'impression uniquement en utilisant l'assistant Ajout d'imprimante
Windows Server 2012, 64 bits, pilote d'impression uniquement en utilisant l'assistant Ajout d'imprimante
Mac OS X v10.7 – v10.9
Pilotes d'impression et de numérisation pris en charge sous Windows
Pilote d’impression discret HP PCL6
Ce pilote est disponible sur le CD fourni dans l'emballage comme pilote d'impression par défaut.
Pilote de numérisation HP
Ce pilote est disponible sur le CD fourni dans l'emballage.
Pilote d'impression HP UPD PCL5c
Disponible en téléchargement
Pilote d'impression HP UPD PCL6
Disponible en téléchargement
Pilote d'impression HP UPD PS
Disponible en téléchargement
Connectivité
USB 2.0 haute vitesse
Connexion Ethernet LAN 10/100
Connexion réseau sans fil
Port USB à accès direct (pour imprimer et numériser sans ordinateur)
Mémoire
256 MB RAM
Affichage du panneau de commande
Ecran LCD de 2 lignes
Ecran tactile graphique couleur
Imprimer
Permet d'imprimer jusqu'à 25 pages par minute (ppm) sur du papier au format A4 et 26 ppm sur du papier au format Lettre
Copie
Scanner à plat prenant en charge du papier jusqu'au format A4 ou Lettre
Bac d'alimentation prenant en charge du papier jusqu'au format Légal
(Copie jusqu'à 15 pages par minute (ppm))
La résolution de copie est de 300 points par pouce (ppp).
Numériser
Scanner à plat prenant en charge du papier jusqu'au format A4 ou Lettre
Bac d'alimentation prenant en charge du papier jusqu'au format Légal
Résolution de numérisation jusqu'à 1 200 dpi
Numérisation couleur
Logiciel de reconnaissance optique des caractères (OCR) intégré permettant la prise en charge de types de fichiers OCR supplémentaires dans HP Scan : Fichiers au format PDF (.pdf), Rich Text (.rtf) et Text (.txt) permettant les recherches
Numériser vers un e-mail
Numériser vers un dossier réseau
Numériser au format USB
Télécopie
v.34 avec deux ports RJ-11 (télécopie)

Cette section fournit des informations sur les rubriques suivantes :

  • Consommation d'énergie, spécifications électriques et émissions acoustiques
  • Spécifications de l'environnement de fonctionnement


Présentation du produit

Consommation d'énergie, spécifications électriques et émissions acoustiques

    Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 pour obtenir les toutes dernières informations.

    ATTENTION :

    L’alimentation électrique est fonction du pays/région où le produit est vendu. Ne convertissez pas les tensions de fonctionnement. Cette opération peut endommager le produit et annuler sa garantie.


Présentation du produit

Spécifications de l'environnement de fonctionnement

    Environnement
    Recommandé
    Autorisé
    Température
    17 ° à 25 °C
    15 ° à 30 °C
    Humidité relative
    30 à 70 % d'humidité relative (RH)
    10 % à 80 % d'humidité relative (HR)
    Altitude
    Non applicable
    0 à 3 048 m


Présentation du produit

Vues du produit
  • Vue de face du produit
  • Vue arrière de l'imprimante
  • Vues du panneau de commande


Présentation du produit

Vue de face du produit

    Vue de face du produit

    1
    Poignée permettant de soulever le capot du scanner
    2
    Bac d'entrée du bac d'alimentation (soulever le bac pour supprimer les bourrages)
    3
    Bac de sortie du chargeur de documents
    4
    Panneau de commande (s'incline vers le haut pour une meilleure visibilité)
    Modèles dn : Panneau de commande LCD
    Modèles dw : Panneau de commande à écran tactile graphique
    5
    Bouton de mise sous/hors tension
    6
    Nom de modèle
    7
    Bac d'alimentation prioritaire (bac 1)
    8
    Bac d'alimentation principal (bac 2)
    9
    Bac de sortie
    10
    Poignée d'ouverture du couvercle supérieur (accès à la cartouche de toner et à la suppression de bourrages)
    11
    Port USB à accès direct pour imprimer et numériser sans ordinateur (modèles dw uniquement)


Présentation du produit

Vue arrière de l'imprimante

    Vue arrière de l'imprimante

    1
    Porte arrière (accès à la suppression des bourrages papier)
    2
    Port Ethernet
    3
    USB 2.0 haute vitesse
    4
    Port d'entrée de télécopieur permettant d'ajouter une ligne de télécopie à votre produit
    5
    Port de sortie téléphonique permettant d'ajouter une extension téléphonique, un répondeur ou un autre périphérique
    REMARQUE :

    Ce port est recouvert d'un cache en caoutchouc. Ouvrez le cache (en tirant du haut vers le bas) pour accéder au port.
    6
    Branchement de l’alimentation
    7
    Etiquette du numéro de série et du numéro de produit
    8
    Logement pour verrou de sécurité de type câble


Présentation du produit

Vues du panneau de commande

Cette section fournit des informations sur les rubriques suivantes :

  • Panneau de commande M225dn, M225rdn et M226dn
  • Panneau de commande M225dw et M226dw


Présentation du produit

Panneau de commande M225dn, M225rdn et M226dn

    Panneau de commande LCD

    1
    Bouton Lancer télécopie
    Permet de lancer une tâche de télécopie.
    2
    Voyant Attention
    Indique une erreur au niveau du produit, un bac vide ou tout autre élément qui requiert votre attention.
    3
    Voyant Prêt
    Indique que le produit est prêt.
    4
    Bouton Configuration
    Permet d'ouvrir le menu Configuration.
    5
    Bouton Flèche gauche
    Permet de déplacer le curseur vers la gauche ou de faire défiler les options de menu.
    6
    Bouton OK
    Permet de valider un paramètre ou de confirmer l'exécution d'une tâche.
    7
    Bouton Flèche droite
    Permet de déplacer le curseur vers la droite ou de faire défiler les options de menu.
    8
    Bouton de mise sous/hors tension
    Permet de mettre le produit sous ou hors tension.
    9
    Bouton Annuler
    Permet d'effacer les paramètres, d'annuler la tâche en cours ou de quitter le menu ouvert.
    10
    Bouton Paramètres de copie
    Permet d'ouvrir le menu Paramètres de copie.
    11
    Bouton Clair/Foncé
    Permet de régler le paramètre de luminosité de la tâche de copie en cours.
    12
    Bouton Nombre de copies
    Permet de définir le nombre de copies.
    13
    Bouton Précédent
    Retourne à l'écran précédent
    14
    Bouton Lancer copie
    Permet de lancer une tâche de copie.
    15
    Bouton ePrint
    Permet d'ouvrir le menu Services Web.
    16
    Pavé numérique
    Permet de saisir des numéros de télécopie ou de sélectionner des options de menu.
    17
    Bouton Renumérotation télécopie
    Permet de composer à nouveau le numéro utilisé pour la tâche de télécopie précédente.


Présentation du produit

Panneau de commande M225dw et M226dw

    Panneau de commande à écran tactile

    1
    Bouton Services Web HP
    Permet d'accéder rapidement aux services Web HP, y compris HP ePrint.
    2
    Bouton Configuration
    Permet d'ouvrir le menu Configuration.
    3
    Bouton Réseau sans fil
    Permet d'accéder au menu Sans fil et aux informations relatives à l'état de la connexion sans fil.
    REMARQUE :

    Lorsque l'imprimante est connectée à un réseau sans fil, cette icône change pour afficher un ensemble de barres d'intensité du signal.

    4
    Bouton Réseau
    Permet d'accéder aux paramètres réseau et aux informations associées.
    REMARQUE :

    Ce bouton s'affiche uniquement quand le produit est connecté à un réseau.
    5
    Bouton Information
    Permet d'afficher des informations sur l'état du produit.
    6
    Bouton Consommables
    Permet d'obtenir des informations sur l'état des consommables.
    7
    Bouton Aide
    Offre un accès au système d'aide du panneau de commande.
    8
    Bouton de mise sous/hors tension
    Permet d'activer ou de désactiver le mode veille.
    9
    Bouton Flèche droite
    Permet de déplacer le curseur vers la droite ou de passer à l'écran suivant.
    REMARQUE :

    Ce bouton ne s'allume que si l'écran actif peut utiliser cette fonction.
    10
    Bouton Annuler
    Permet d'effacer les paramètres, d'annuler la tâche en cours ou de quitter l'écran actif.
    REMARQUE :

    Ce bouton ne s'allume que si l'écran actif peut utiliser cette fonction.
    11
    Bouton Applications
    Permet d'accéder au menu Applications afin d'imprimer directement à partir d'applications Web sélectionnées.
    12
    Bouton Télécopie
    Permet d'accéder à la fonction de télécopie.
    13
    Bouton Numériser
    Permet d'accéder aux fonctions de numérisation :
    ●
    Numériser vers une unité USB
    ●
    Numériser vers un dossier réseau
    ●
    Numériser vers un e-mail
    14
    Bouton USB
    Permet d'accéder au menu de la clé USB à mémoire flash.
    15
    Bouton Copier
    Permet d'accéder à la fonction de copie.
    16
    Etat du produit
    Fournit des informations sur l'état général du produit.
    17
    Bouton Précédent
    Retourne à l'écran précédent.
    REMARQUE :

    Ce bouton ne s'allume que si l'écran actif peut utiliser cette fonction.
    18
    Bouton Flèche gauche
    Permet de déplacer le curseur vers la gauche ou de revenir à l'écran précédent.
    REMARQUE :

    Ce bouton ne s'allume que si l'écran actif peut utiliser cette fonction.
    19
    Bouton Accueil
    Permet d'accéder à l'écran d'accueil
    20
    Voyant Sans fil
    Indique que le réseau sans fil est activé. Le voyant clignote lorsque le produit est en cours de connexion à un réseau sans fil.


Présentation du produit

Configuration du produit et installation du logiciel

    Pour obtenir des instructions de configuration élémentaires, reportez-vous au Guide d'installation du matériel livré avec le produit. Pour obtenir des instructions supplémentaires, reportez-vous à l'assistance HP sur le Web.

    Accédez à l'adresse www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 pour obtenir de l'aide complète HP pour le produit. Trouvez les options d'assistance suivantes :

    ●
    Installation et configuration
    ●
    Utilisation
    ●
    Résolution des problèmes
    ●
    Téléchargement des mises à jour du logiciel
    ●
    Inscription au forum d'assistance
    ●
    Recherche d'informations réglementaires et de garantie


Bacs à papier

  • Formats et types de papier pris en charge
  • Chargement du bac d'alimentation prioritaire (bac 1)
  • Chargement du bac d'alimentation principal (bac 2)
Pour plus d'informations :

Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Le plan d'assistance HP tout inclus du produit comprend les informations suivantes :

●
Installation et configuration
●
Utilisation
●
Résolution des problèmes
●
Téléchargement des mises à jour du logiciel
●
Inscription au forum d'assistance
●
Recherche d'informations réglementaires et de garantie


Bacs à papier

Formats et types de papier pris en charge
  • Formats de papier pris en charge
  • Types de papier pris en charge


Bacs à papier

Formats de papier pris en charge
    REMARQUE :

    Pour de meilleurs résultats, sélectionnez le type et le format de papier appropriés dans le pilote d'impression avant d'imprimer.

    Format
    Dimensions
    Bac d'alimentation prioritaire (bac 1)
    Bac d'alimentation principal (bac 2)
    Impression recto verso automatique
    Lettre
    216 x 279 mm

    Légal
    216 x 356 mm

    Exécutif
    184 x 267 mm

    Oficio (8,5 x 13)
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Carte postale japonaise
    Carte postale JIS
    100 x 148 mm (3,9 x 5,8 po)

    Carte postale japonaise double retournée
    Carte postale double JIS
    200 x 148 mm

    Enveloppe n° 10
    105 x 241 mm

    Enveloppe monarch
    98 x 191 mm

    Enveloppe B5
    176 x 250 mm

    Enveloppe C5
    162 x 229 mm

    Enveloppe DL
    110 x 220 mm

    Personnalisé
    76 x 127 mm à 216 x 356 mm


Bacs à papier

Types de papier pris en charge
    REMARQUE :

    Pour de meilleurs résultats, sélectionnez le type et le format de papier appropriés dans le pilote d'impression avant d'imprimer.

    Type
    Recto uniquement ou recto verso manuel
    Impression recto verso automatique
    Ordinaire

    Papier fin HP EcoSMART

    Fin 60 à 74 g

    Intermédiaire 85 à 95 g

    Moyen 96 à 110 g

    Epais 111 à 130 g

    Très épais 131 à 175 g

    Transparent

    Etiquettes

    Papier à en-tête

    Enveloppe

    Préimprimé

    Perforé

    Coloré

    De luxe

    Recyclé

    Rugueux

    Vellum


Bacs à papier

Chargement du bac d'alimentation prioritaire (bac 1)
    REMARQUE :

    Lorsque vous ajoutez du papier, vérifiez que vous avez bien retiré tout le papier du bac d'alimentation et que la pile soit bien alignée. N'aérez pas le papier. Ces précautions réduisent les bourrages en empêchant que le produit ne soit alimenté par plusieurs feuilles de papier à la fois. Utilisez du papier non froissé, plié ou endommagé.

    1.
    Chargez le papier dans le bac d'alimentation, face vers le haut et le haut de la feuille vers l'avant.

    L'orientation du papier dans le bac varie en fonction du type de tâche d'impression. Pour plus d'informations, reportez-vous à la section Bac 1 : orientation du papier.

    Chargez du papier dans le bac

    2.
    Réglez les guides de papier jusqu'à ce qu'ils reposent sur le bord du papier.

    Régler les guides

    Bac 1 : orientation du papier
    Type de papier
    Mode d'impression recto verso
    Chargement du papier
    Papier à en-tête ou préimprimé
    Impression recto ou recto verso manuelle
    Recto vers le haut
    Bord supérieur introduit en premier

    Orientation du papier

    Perforé
    Impression recto ou recto verso manuelle
    Recto vers le haut
    Trous face au bord gauche de l'imprimante

    Orientation du papier

    Enveloppes
    Impression recto
    Recto vers le haut
    Bord supérieur vers le côté droit du bac, partie comportant le timbre en dernier

    Orientation du papier


Bacs à papier

Chargement du bac d'alimentation principal (bac 2)
    REMARQUE :

    Lorsque vous ajoutez du papier, vérifiez que vous avez bien retiré tout le papier du bac d'alimentation et que la pile est bien alignée. N'aérez pas le papier. Ces précautions réduisent les bourrages en empêchant que le produit ne soit alimenté par plusieurs feuilles de papier à la fois. Utilisez du papier non froissé, plié ou endommagé.

    1.
    Ouvrez le couvercle anti-poussière.

    Ouverture du couvercle anti-poussière

    2.
    Chargez le papier dans le bac. Assurez-vous que le papier se trouve sous les taquets et qu'il ne dépasse pas les indicateurs de hauteur maximale.

    L'orientation du papier dans le bac varie en fonction du type de tâche d'impression. Pour plus d'informations, reportez-vous à la section Bac 2 : orientation du papier.

    Chargement du papier dans le bac

    3.
    Réglez les guides de papier jusqu'à ce qu'ils reposent sur le bord du papier.

    Régler les guides

    4.
    Fermez le couvercle anti-poussière.

    Fermeture du couvercle anti-poussière

    Bac 2 : orientation du papier
    Type de papier
    Mode d'impression recto verso
    Chargement du papier
    Papier à en-tête ou préimprimé
    Impression recto ou recto verso
    Recto vers le haut
    Bord supérieur introduit en premier

    Orientation du papier

    Perforé
    Impression recto ou recto verso
    Recto vers le haut
    Trous face au bord gauche de l'imprimante

    Orientation du papier


Pièces, consommables et accessoires

  • Commander des pièces, des accessoires et des consommables
  • Remplacement du toner
Pour plus d'informations :

Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Le plan d'assistance HP tout inclus du produit comprend les informations suivantes :

●
Installation et configuration
●
Utilisation
●
Résolution des problèmes
●
Téléchargement des mises à jour du logiciel
●
Inscription au forum d'assistance
●
Recherche d'informations réglementaires et de garantie


Pièces, consommables et accessoires

Commander des pièces, des accessoires et des consommables

Cette section fournit des informations sur les rubriques suivantes :

  • Commandes
  • Consommables et accessoires


Pièces, consommables et accessoires

Commandes

    Commande de consommables et de papier
    www.hp.com/go/suresupply
    Commande de pièces et accessoires de marque HP
    www.hp.com/buy/parts
    Commande via un bureau de service ou d'assistance
    Contactez un prestataire de services ou un bureau d'assistance agréé HP.
    Commandes par le biais du serveur Web intégré (EWS) HP
    Pour y accéder, saisissez l'adresse IP ou le nom d'hôte du produit dans le champ d'adresse/d'URL d'un navigateur Web pris en charge de votre ordinateur. Le serveur EWS HP comprend un lien menant vers le site Web HP SureSupply. Ce dernier fournit des options pour l'achat de fournitures HP d'origine.


Pièces, consommables et accessoires

Consommables et accessoires

    Elément
    Description
    Référence
    Cartouche de toner HP 83A
    Cartouche de toner de remplacement
    CF283A
    Cartouche de toner HP 83X
    Cartouche de toner de remplacement à haute capacité
    CF283X
    Cartouche de toner HP 88A
    Cartouche de toner de remplacement pour la Chine et l'Inde uniquement
    CC388A
    Câble USB
    Connecteur standard compatible USB, 2 mètres
    C6518A


Pièces, consommables et accessoires

Remplacement du toner

    Lorsqu'un toner approche la fin de sa durée de vie, un message vous invite à commander un toner de remplacement. Vous pouvez continuer à imprimer avec la cartouche d'impression actuelle jusqu'à ce que la qualité d'impression ne soit plus acceptable même après redistribution du toner.

    Un second message s'affiche sur le panneau de commande lorsque la cartouche de toner atteint l'état « très bas ».

    1.
    Soulevez le scanner.

    Soulever le scanner

    2.
    Ouvrez le couvercle supérieur.

    Ouvrez le couvercle supérieur.

    3.
    Retirez la cartouche d'encre.

    Retirez le toner

    4.
    Sortez la nouvelle cartouche d'encre de son emballage. Mettez la cartouche d'encre usagée dans l'emballage pour recyclage.

    Retirez le nouveau toner de son emballage

    5.
    Saisissez les deux côtés du toner et répartissez l'encre en inclinant délicatement la cartouche sur les côtés.
    ATTENTION :

    Ne touchez pas le volet ou la surface du rouleau.

    Balancez délicatement le toner

    6.
    Sur le côté gauche de la cartouche, pliez la languette jusqu'à la séparer de la cartouche. Tirez sur la languette jusqu'à ce que la bande adhésive sorte entièrement de la cartouche. Placez la languette et la bande dans le carton d'emballage du toner pour recyclage.

    Retirer la bande adhésive

    7.
    Alignez la cartouche de toner avec les repères internes, puis insérez-la jusqu'à ce qu'elle s'enclenche.

    Insérez le nouveau toner

    8.
    Fermez le couvercle supérieur.

    Fermeture du capot supérieur

    9.
    Abaissez le scanner.

    Abaisser le scanner


Impression

  • Tâches d'impression (Windows)
  • Imprimer des tâches (Mac OS X)
  • Configurer l'impression directe sans fil HP
  • Impression mobile
  • Utiliser l'impression USB autonome (modèles dw uniquement)
Pour plus d'informations :

Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Le plan d'assistance HP tout inclus du produit comprend les informations suivantes :

●
Installation et configuration
●
Utilisation
●
Résolution des problèmes
●
Téléchargement des mises à jour du logiciel
●
Inscription au forum d'assistance
●
Recherche d'informations réglementaires et de garantie


Impression

Tâches d'impression (Windows)
  • Comment imprimer (Windows)
  • Imprimer automatiquement des deux côtés (Windows)
  • Imprimer en manuel des deux côtés (Windows)
  • Imprimer plusieurs pages par feuille (Windows)
  • Sélectionner le type de papier (Windows)
  • Tâches d'impression supplémentaires


Impression

Comment imprimer (Windows)

    Les instructions suivantes décrivent la procédure d'impression de base pour Windows.

    1.
    Dans le logiciel, sélectionnez l'option Imprimer.
    2.
    Sélectionnez le produit dans la liste d'imprimantes. Pour modifier les paramètres, ouvrez le pilote d'impression en cliquant ou en appuyant sur le bouton Propriétés ou Préférences.
    REMARQUE :

    le nom du bouton varie selon le logiciel.

    Ecran de sélection de produit

    3.
    Cliquez ou appuyez sur les onglets dans le pilote d'impression pour configurer les options disponibles. Par exemple, accédez à l'onglet Finition pour définir l'orientation du papier, et à l'onglet Papier/Qualité pour définir l'alimentation, le type, le format et la qualité du papier.

    4.
    Cliquez ou appuyez sur le bouton OK pour revenir à la boîte de dialogue Imprimer. Sur cet écran, sélectionnez le nombre de copies à imprimer.
    5.
    Cliquez ou appuyez sur le bouton OK pour lancer l'impression.


Impression

Imprimer automatiquement des deux côtés (Windows)

    Utilisez cette procédure pour les produits équipés d'une unité d'impression recto verso automatique. Si le produit n'a pas d'unité d'impression recto verso automatique, ou si vous souhaitez imprimer sur des types de papier non pris en charge par l'unité d'impression recto verso, vous pouvez imprimer manuellement des deux côtés.

    1.
    Dans le logiciel, sélectionnez l'option Imprimer.
    2.
    Sélectionnez le périphérique dans la liste d'imprimantes, puis cliquez ou appuyez sur le bouton Propriétés ou Préférences pour ouvrir le pilote d'impression.
    REMARQUE :

    le nom du bouton varie selon le logiciel.
    3.
    Cliquez ou appuyez sur l'onglet Finition.
    4.
    Cochez la case Impression recto verso. Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document.
    5.
    Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.


Impression

Imprimer en manuel des deux côtés (Windows)

    Suivez cette procédure pour les produits qui ne disposent pas d'unité d'impression recto verso automatique ou pour imprimer sur du papier que l'unité d'impression recto verso ne prend pas en charge.

    1.
    Dans le logiciel, sélectionnez l'option Imprimer.
    2.
    Sélectionnez le périphérique dans la liste d'imprimantes, puis cliquez ou appuyez sur le bouton Propriétés ou Préférences pour ouvrir le pilote d'impression.
    REMARQUE :

    le nom du bouton varie selon le logiciel.
    3.
    Cliquez ou appuyez sur l'onglet Finition.
    4.
    Cochez la case Impression recto verso (manuelle). Cliquez sur le bouton OK pour imprimer le recto de la tâche d'impression.
    5.
    Récupérez la pile imprimée dans le bac de sortie, puis placez-la dans le bac 1.
    6.
    Si vous y êtes invité, appuyez sur le bouton approprié du panneau de commande pour continuer.


Impression

Imprimer plusieurs pages par feuille (Windows)

    1.
    Dans le logiciel, sélectionnez l'option Imprimer.
    2.
    Sélectionnez le périphérique dans la liste d'imprimantes, puis cliquez ou appuyez sur le bouton Propriétés ou Préférences pour ouvrir le pilote d'impression.
    REMARQUE :

    le nom du bouton varie selon le logiciel.
    3.
    Cliquez ou appuyez sur l'onglet Finition.
    4.
    Sélectionnez le nombre de pages par feuille dans la liste déroulante Pages par feuille.
    5.
    Sélectionnez les options appropriées pour Imprimer bordures de page, Ordre des pages et Orientation. Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document.
    6.
    Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.


Impression

Sélectionner le type de papier (Windows)

    1.
    Dans le logiciel, sélectionnez l'option Imprimer.
    2.
    Sélectionnez le périphérique dans la liste d'imprimantes, puis cliquez ou appuyez sur le bouton Propriétés ou Préférences pour ouvrir le pilote d'impression.
    REMARQUE :

    le nom du bouton varie selon le logiciel.
    3.
    Cliquez ou appuyez sur l'onglet Papier/Qualité.
    4.
    Dans la liste déroulante Type de papier, cliquez sur l'option Plus...
    5.
    Développez la liste des options Type : .
    6.
    Développez la catégorie de types de papier qui correspond le mieux à votre papier.
    7.
    Sélectionnez l'option correspondant au type de papier que vous utilisez, puis cliquez sur le bouton OK.
    8.
    Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document. Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.


Impression

Tâches d'impression supplémentaires

    Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Vous trouverez des instructions pour vous guider dans l'exécution de certaines tâches d'impression, telles que :

    ●
    Créer et utiliser des raccourcis ou des préréglages d'impression
    ●
    Sélectionner le format de papier ou utiliser un format de papier personnalisé
    ●
    Choisir l'orientation de la page
    ●
    Créer un livret
    ●
    Réduire un document pour un format de papier donné
    ●
    Imprimer les premières ou dernières pages d'un document sur un papier différent
    ●
    Imprimer des filigranes sur un document


Impression

Imprimer des tâches (Mac OS X)
  • Comment imprimer (OS X)
  • Imprimer automatiquement des deux côtés (OS X)
  • Imprimer manuellement des deux côtés (OS X)
  • Imprimer plusieurs pages par feuille (OS X)
  • Sélectionner le type de papier (OS X)
  • Tâches d'impression supplémentaires


Impression

Comment imprimer (OS X)

    Les instructions suivantes décrivent la procédure d'impression de base pour OS X.

    1.
    Cliquez sur le menu Fichier, puis sur l'option Imprimer.
    2.
    Sélectionnez le produit.
    3.
    Cliquez sur Afficher les détails puis sélectionnez d'autres menus pour ajuster les paramètres d'impression.
    4.
    Cliquez sur le bouton Imprimer.


Impression

Imprimer automatiquement des deux côtés (OS X)
    REMARQUE :

    ces informations s'appliquent aux produits équipés d'une unité d’impression recto verso automatique.
    REMARQUE :

    Cette fonction est disponible si vous installez le pilote d'impression HP. Elle peut ne pas être disponible si vous utilisez AirPrint.

    1.
    Cliquez sur le menu Fichier, puis sur l'option Imprimer.
    2.
    Sélectionnez le produit.
    3.
    Cliquez sur Afficher les détails puis cliquez sur le menu Mise en page.
    4.
    Sélectionnez une option de reliure dans la liste déroulante Copie recto verso.
    5.
    Cliquez sur le bouton Imprimer.


Impression

Imprimer manuellement des deux côtés (OS X)
    REMARQUE :

    Cette fonction est disponible si vous installez le pilote d'impression HP. Elle peut ne pas être disponible si vous utilisez AirPrint.

    1.
    Cliquez sur le menu Fichier, puis sur l'option Imprimer.
    2.
    Sélectionnez le produit.
    3.
    Cliquez sur Afficher les détails puis cliquez sur le menu Recto verso manuel.
    4.
    Cochez la case Recto verso manuel, puis sélectionnez une option de reliure.
    5.
    Cliquez sur le bouton Imprimer.
    6.
    Retirez du produit tout le papier vierge présent dans le bac 1.
    7.
    Récupérez la pile imprimée dans le bac de sortie et placez-la, côté imprimé vers le bas, dans le bac d'entrée.
    8.
    Si vous y êtes invité, appuyez sur le bouton approprié du panneau de commande pour continuer.


Impression

Imprimer plusieurs pages par feuille (OS X)

    1.
    Cliquez sur le menu Fichier, puis sur l'option Imprimer.
    2.
    Sélectionnez le produit.
    3.
    Cliquez sur Afficher les détails puis cliquez sur le menu Mise en page.
    4.
    Dans la liste déroulante Pages par feuille, sélectionnez le nombre de pages que vous souhaitez imprimer sur chaque feuille.
    5.
    Dans la partie Sens de la disposition, sélectionnez l'ordre et le positionnement des pages sur la feuille.
    6.
    Dans le menu Bordures, sélectionnez le type de bordure à imprimer autour de chaque page sur la feuille.
    7.
    Cliquez sur le bouton Imprimer.


Impression

Sélectionner le type de papier (OS X)

    1.
    Cliquez sur le menu Fichier, puis sur l'option Imprimer.
    2.
    Sélectionnez le produit.
    3.
    Cliquez sur Afficher les détails puis cliquez sur le menu Support et qualité ou Papier/Qualité.
    4.
    Sélectionnez un type dans la liste déroulante Type de support.
    5.
    Cliquez sur le bouton Imprimer.


Impression

Configurer l'impression directe sans fil HP
    REMARQUE :

    Cette fonctionnalité est disponible avec les modèles sans fil uniquement et le produit peut nécessiter une mise à jour du micrologiciel pour pouvoir l'utiliser.

    La fonctionnalité d'impression directe sans fil HP permet d'imprimer depuis votre périphérique mobile sans fil directement sur un produit disposant de cette même fonctionnalité sans qu'il soit nécessaire de se connecter à un réseau établi ou à l'Internet. Utilisez l'impression directe sans file HP à partir des périphériques suivants :

    ●
    iPhone, iPad ou iPod Touch équipé d'Apple AirPrint ou de l'application mobile HP ePrint
    ●
    Périphériques mobiles exécutant Android ou Symbian à l'aide de l'application HP ePrint Home & Biz
    ●
    N'importe quel ordinateur compatible Wi-Fi, quel que soit le système d'exploitation

    Pour plus d'informations sur la fonctionnalité d'impression directe sans fil HP, visitez le site www.hp.com/go/wirelessprinting, puis cliquez sur Impression directe sans fil HP.

    Pour configurer HP Wireless Direct depuis le panneau de commande, procédez comme suit.

    Panneau de commande LCD

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton OK pour ouvrir les menus.
    2.
    Ouvrez les menus suivants :
    ●
    Configuration du réseau
    ●
    Menu Sans fil
    ●
    Direct sans fil
    3.
    Sélectionnez l'option Activé, puis appuyez sur le bouton OK. Le produit enregistre le paramètre, puis renvoie le panneau de commande au menu Paramètres d'impression directe sans fil.

    Panneau de commande à écran tactile

    1.
    Sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Sans fil [image].
    2.
    Ouvrez les menus suivants :
    ●
    Menu Sans fil
    ●
    Paramètres direct sans fil
    ●
    Actif / Inactif
    3.
    Appuyez sur l'option de menu Activé. Le produit enregistre le paramètre, puis renvoie le panneau de commande au menu Paramètres d'impression directe sans fil.


Impression

Impression mobile

HP propose plusieurs solutions mobiles et ePrint pour activer l'impression sans fil vers une imprimante HP à partir d'un ordinateur portable, d'une tablette, d'un smartphone ou d'un autre périphérique mobile. Pour déterminer la solution qui correspond le mieux à vos besoins, rendez-vous sur www.hp.com/go/LaserJetMobilePrinting (en anglais uniquement).

  • HP ePrint via messagerie électronique
  • Logiciel HP ePrint
  • AirPrint


Impression

HP ePrint via messagerie électronique

    Utilisez HP ePrint pour imprimer des documents en les envoyant en tant que pièce jointe vers l'adresse électronique du produit, à partir de n'importe quel périphérique capable d'envoyer du courrier électronique.

    Conditions relatives à l'utilisation de HP ePrint :

    ●
    Le produit doit être connecté à un réseau câblé ou sans fil et avoir accès à Internet.
    ●
    Les services Web HP doivent être activés sur le produit, qui doit lui-même être enregistré sur HP Connected.
    Panneau de commande LCD
    1.
    Localisez l'adresse IP du produit.
    a.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    b.
    Ouvrez les menus suivants :
    ●
    Configuration du réseau
    ●
    Afficher adresse IP
    2.
    Pour ouvrir le serveur Web intégré HP, saisissez l'adresse IP du produit dans la barre d'adresse d'un navigateur Web sur l'ordinateur.
    3.
    Cliquez sur l'onglet Services Web HP du serveur Web intégré HP, puis cliquez sur Activer. Le produit active alors les services Web, puis imprime une page d'informations.

    Celle-ci contient le code de l'imprimante qui vous permettra d'enregistrer votre produit HP sur HP Connected.

    4.
    Accédez au site www.hpconnected.com pour créer un compte HP ePrint et effectuer le processus de configuration.
    Panneau de commande à écran tactile
    1.
    Sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Services Web [image].
    2.
    Appuyez sur le bouton Activer les services Web. Le produit active alors les services Web, puis imprime une page d'informations.

    Celle-ci contient le code de l'imprimante qui vous permettra d'enregistrer votre produit HP sur HP Connected.

    3.
    Accédez au site www.hpconnected.com pour créer un compte HP ePrint et effectuer le processus de configuration.

    Pour obtenir plus d'informations sur votre produit, visitez le site www.hp.com/support.


Impression

Logiciel HP ePrint

    Le logiciel HP ePrint simplifie le lancement des impressions à partir d'un ordinateur de bureau ou portable fonctionnant sous Windows ou Mac vers n'importe quel produit compatible avec HP ePrint. Ce logiciel permet de faciliter la recherche de produits compatibles avec HP ePrint enregistrés sur votre compte HP Connected. L'imprimante HP cible peut se trouver dans le bureau ou à l'autre bout du monde.

    ●
    Windows : Une fois le logiciel installé, ouvrez l'option Imprimer de votre application, puis sélectionnez HP ePrint dans la liste des imprimantes installées. Cliquez sur le bouton Propriétés pour configurer les options d'impression.
    ●
    Mac : Une fois le logiciel installé, sélectionnez Fichier, Impression, puis la flèche située à côté de PDF (dans la partie inférieure gauche de l'écran du pilote). Sélectionnez HP ePrint.

    Pour Windows, le logiciel HP ePrint prend également en charge l'impression TCP/IP sur les imprimantes du réseau local (LAN ou WAN) vers des produits prenant en charge le pilote universel PostScript®.

    Windows et Mac prennent en charge l'impression IPP sur les produits connectés à un réseau LAN ou WAN prenant en charge ePCL.

    Windows et Mac prennent également en charge l'impression de documents PDF sur des imprimantes publiques ainsi que l'impression à l'aide de HP ePrint via e-mail en passant par le cloud.

    Veuillez consulter le site www.hp.com/go/eprintsoftware pour trouver des pilotes et des informations.

    REMARQUE :

    Le logiciel HP ePrint est un utilitaire de workflow PDF pour Mac et n'est techniquement pas un pilote d'impression.
    REMARQUE :

    Le logiciel HP ePrint ne prend pas en charge l'impression USB.


Impression

AirPrint

    L'impression directe via Apple AirPrint est prise en charge par iOS 4.2 ou version ultérieure. AirPrint permet une impression directe sur le produit depuis un iPad, un iPhone (3GS ou version ultérieure) ou un iPod Touch (troisième génération ou ultérieure) dans les applications suivantes :

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    iBooks
    ●
    Une sélection d'applications tierces

    Pour utiliser AirPrint, le produit doit être connecté au même réseau sans fil que le périphérique Apple. Pour plus d'informations sur l'utilisation d'AirPrint et sur les produits HP compatibles avec AirPrint, rendez-vous sur le site Web d'assistance de ce produit :

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    REMARQUE :

    AirPrint ne prend pas en charge les connexions USB.


Impression

Utiliser l'impression USB autonome (modèles dw uniquement)

    1.
    Insérez la Clé USB dans le port USB à accès direct situé à l'avant du produit.
    2.
    Le menu Clé USB s'ouvre. Utilisez les boutons de direction pour parcourir les options.
    ●
    Imprimer documents
    ●
    Afficher et imprimer photos
    ●
    Numériser vers une unité USB
    3.
    Pour imprimer un document, appuyez sur l'écran Imprimer documents, puis sur le nom du dossier dans la clé USB qui contient le document. Lorsque l'écran de résumé s'affiche, vous pouvez le toucher pour régler les paramètres. Appuyez sur le bouton Imprimer pour imprimer le document.
    4.
    Pour imprimer des photos, appuyez sur l'écran Afficher et imprimer photos, puis sur l'image de prévisualisation pour sélectionner chaque photo que vous voulez imprimer. Appuyez sur le bouton Terminé. Lorsque l'écran de résumé s'affiche, vous pouvez le toucher pour régler les paramètres. Appuyez sur le bouton Imprimer pour imprimer les photos.
    5.
    Récupérez la tâche imprimée dans le bac de sortie, puis retirez la clé USB.


Copie

  • Réaliser une copie
  • Copie recto verso
Pour plus d'informations :

Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Le plan d'assistance HP tout inclus du produit comprend les informations suivantes :

●
Installation et configuration
●
Utilisation
●
Résolution des problèmes
●
Téléchargement des mises à jour du logiciel
●
Inscription au forum d'assistance
●
Recherche d'informations réglementaires et de garantie


Copie

Réaliser une copie
    Panneau de commande LCD

    1.
    Placez le document sur la vitre du scanner en suivant les repères.
    2.
    Fermez le scanner.
    3.
    Sur le panneau de commande du produit, appuyez sur le bouton Menu Copie [image].
    4.
    Pour optimiser la qualité de copie de différents types de documents, ouvrez le menu Optimiser. Utilisez les flèches pour faire défiler les options, puis appuyez sur le bouton OK pour en sélectionner une. Vous pouvez choisir les paramètres de qualité de copie suivants :
    ●
    Sélection auto : sélectionnez ce paramètre lorsque la qualité de la copie n'est pas importante. Il s’agit du paramètre par défaut.
    ●
    Mélangé : sélectionnez ce paramètre pour les documents contenant un mélange de texte et d'images.
    ●
    Texte : sélectionnez ce paramètre pour les documents contenant principalement du texte.
    ●
    Image : Sélectionnez ce paramètre pour les documents contenant principalement des graphiques.
    5.
    Pour définir le nombre de copies, appuyez sur le bouton Nombre de copies [image].
    6.
    Sélectionnez le nombre de copies.
    7.
    Appuyez sur le bouton Lancer copie [image] pour lancer la copie.

    Panneau de commande à écran tactile

    1.
    Placez le document sur la vitre du scanner en suivant les repères.
    2.
    Fermez le scanner.
    3.
    Sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Copier.
    4.
    Pour optimiser la qualité de copie de différents types de documents, appuyez sur le bouton Paramètres, puis faites défiler les options et sélectionnez Optimiser. Utilisez les boutons de direction pour faire défiler les options, puis appuyez sur l'une d'entre elles pour la sélectionner. Vous pouvez choisir les paramètres de qualité de copie suivants :
    ●
    Sélection auto : sélectionnez ce paramètre lorsque la qualité de la copie n'est pas importante. Il s’agit du paramètre par défaut.
    ●
    Mélangé : sélectionnez ce paramètre pour les documents contenant un mélange de texte et d'images.
    ●
    Texte : sélectionnez ce paramètre pour les documents contenant principalement du texte.
    ●
    Image : Sélectionnez ce paramètre pour les documents contenant principalement des graphiques.
    5.
    Utilisez les touches de direction pour modifier le nombre de copies ou appuyez sur le nombre existant et tapez le nombre de copies.
    6.
    Appuyez sur le bouton Lancer copie pour lancer la copie.


Copie

Copie recto verso

    1.
    Placez le document sur la vitre du scanner en suivant les repères.
    2.
    Fermez le scanner.
    3.
    Lancez la tâche de copie.
    ●
    Panneau de commande LCD : sur le panneau de commande du produit, appuyez sur le bouton Lancer copie [image].
    ●
    Panneau de commande à écran tactile : sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Copier.
    4.
    Récupérez la page imprimée dans le bac de sortie, puis placez-la côté imprimé vers le bas et bord supérieur en premier dans le bac d'alimentation.
    5.
    Retournez le document original sur la vitre du scanner pour copier le verso.
    6.
    Lancez la tâche de copie.
    ●
    Panneau de commande LCD : sur le panneau de commande du produit, appuyez sur le bouton Lancer copie [image].
    ●
    Panneau de commande à écran tactile : sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Copier.
    7.
    Répétez ces étapes jusqu'à ce que vous ayez copié toutes les pages.


Numérisation

  • Numériser à l'aide du logiciel HP Scan (Windows)
  • Numériser à l'aide du logiciel HP Scan (Mac)
  • Configurer la numérisation vers un e-mail (modèles à écran tactile uniquement)
  • Configurer la numérisation vers un dossier réseau (modèles à écran tactile uniquement)
  • Numériser vers un lecteur Flash USB (modèles à écran tactile uniquement)
  • Numériser vers un e-mail (modèles à écran tactile uniquement)
  • Numériser vers un dossier réseau (modèles à écran tactile uniquement)
Pour plus d'informations :

Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Le plan d'assistance HP tout inclus du produit comprend les informations suivantes :

●
Installation et configuration
●
Utilisation
●
Résolution des problèmes
●
Téléchargement des mises à jour du logiciel
●
Inscription au forum d'assistance
●
Recherche d'informations réglementaires et de garantie


Numérisation

Numériser à l'aide du logiciel HP Scan (Windows)

    Utilisez le logiciel HP Scan pour lancer la numérisation à partir du logiciel sur votre ordinateur. Vous pouvez enregistrer l'image numérisée sous forme de fichier ou l'envoyer à une autre application logicielle.

    1.
    Chargez le document dans le bac d'alimentation ou sur la vitre du scanner en suivant les indicateurs du produit.
    2.
    Cliquez sur Démarrer, puis sur Programmes (Tous les programmes dans Windows XP).
    3.
    Cliquez sur HP, puis sélectionnez votre produit.
    4.
    Cliquez sur HP Scan, sélectionnez un raccourci de numérisation, puis réglez les paramètres si nécessaire.
    5.
    Cliquez sur Numériser.

    REMARQUE :

    Cliquez sur Paramètres avancés pour accéder à d'autres options.

    Cliquez sur Créer un nouveau raccourci pour créer un ensemble de paramètres et les enregistrer dans une liste de raccourcis.


Numérisation

Numériser à l'aide du logiciel HP Scan (Mac)

    Utilisez le logiciel HP Scan pour lancer la numérisation à partir du logiciel sur votre ordinateur.

    1.
    Chargez le document dans le bac d'alimentation ou sur la vitre du scanner en suivant les indicateurs du produit.
    2.
    Ouvrez HP Scan, qui se trouve dans le sous-dossier Hewlett-Packard, dans le dossier Applications.
    3.
    Suivez les instructions qui s'affichent pour numériser le document.
    4.
    Une fois toutes les pages du document scannées, cliquez sur Fichier, puis sur Enregistrer pour les enregistrer dans un fichier.


Numérisation

Configurer la numérisation vers un e-mail (modèles à écran tactile uniquement)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Numérisation

Introduction

    Pour utiliser cette fonctionnalité de numérisation, le produit doit être connecté à un réseau. Cette fonctionnalité de numérisation sera disponible uniquement une fois que vous l'aurez configurée. Pour configurer cette fonctionnalité, utilisez l'Assistant de configuration de la numérisation vers un e-mail (Windows) qui a été installé dans le groupe de programmes HP du produit lors de l'installation complète du logiciel. Vous pouvez aussi utiliser le serveur Web intégré HP pour configurer cette fonctionnalité. Les instructions suivantes présentent la procédure à suivre pour configurer la fonctionnalité en utilisant l'Assistant de configuration de la numérisation vers un e-mail et le serveur Web intégré HP.

    • Introduction
    • Utilisation de l'Assistant de numérisation vers un e-mail (Windows)
    • Configuration de la fonction de numérisation vers la messagerie électronique à partir du serveur Web intégré HP (Windows)
    • Configuration de la fonction de numérisation vers un e-mail à partir du serveur Web intégré HP (OS X)


Numérisation

Utilisation de l'Assistant de numérisation vers un e-mail (Windows)

    Certains produits HP comprennent l'installation du pilote à partir d'un CD du logiciel. A la fin de cette installation, une option vous propose de paramétrer des fonctions supplémentaires. Les assistants de configuration incluent les options de configuration de base. Pour ouvrir l'assistant, cliquez sur Assistant de numérisation vers un e-mail.

    Après l'installation, accédez à l'Assistant de configuration en cliquant sur le bouton Démarrer, puis en sélectionnant Programmes ou Tous les programmes. Cliquez ensuite sur HP. Cliquez sur le nom du produit, puis sur Assistant de numérisation vers un e-mail pour lancer le processus de configuration.

    1.
    Pour ajouter une adresse de messagerie sortante, cliquez sur le bouton Nouveau.
    2.
    Saisissez l'adresse électronique. Cliquez sur le bouton Next (Suivant).
    3.
    Dans la boîte de dialogue Nom d'affichage, saisissez le nom à afficher pour cette adresse électronique, puis cliquez sur Suivant.
    REMARQUE :

    Pour sécuriser le profil de messagerie électronique, saisissez un code PIN à 4 chiffres. Lorsqu'un code PIN a été associé à un profil, il doit être saisi sur le panneau de commande du produit pour que ce dernier puisse utiliser ce profil pour envoyer un message électronique.

    4.
    Saisissez le nom ou l'adresse IP du serveur SMTP et le numéro du port de serveur SMTP. Si le serveur SMTP sortant nécessite un niveau de sécurité supérieur pour l'authentification, cochez la case Authentification de connexion à la messagerie électronique et saisissez l'identifiant utilisateur et le mot de passe requis. Lorsque vous avez terminé, cliquez sur Suivant.
    REMARQUE :

    Si vous ne connaissez pas le nom du serveur SMTP, le numéro du port de serveur SMTP ou les informations d'authentification, contactez votre fournisseur d'accès à Internet ou de messagerie ou votre administrateur système pour obtenir ces informations. Les noms de serveur SMTP et les noms de port sont généralement faciles à trouver en effectuant une recherche sur Internet. Saisissez par exemple des mots-clés du type « nom de serveur smtp gmail » ou « nom de serveur smtp yahoo » et lancez votre recherche.

    5.
    Passez en revue les informations et assurez-vous que tous les paramètres sont corrects. Si vous détectez une erreur, cliquez sur le bouton Précédent pour la corriger. Lorsque vous avez terminé, cliquez sur le bouton Enreg. et tester pour tester la configuration et terminer l'installation.
    REMARQUE :

    Créez d'autres profils de courrier électronique sortant pour numériser à partir de plusieurs comptes de messagerie électronique.


Numérisation

Configuration de la fonction de numérisation vers la messagerie électronique à partir du serveur Web intégré HP (Windows)

    1.
    Ouvrez le serveur EWS HP :

    a.
    Sur l'écran d'accueil du panneau de commande du produit, touchez le bouton [image] pour afficher l'adresse IP ou le nom d'hôte.
    b.
    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande du produit. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Exemple d'adresse IP dans une fenêtre de navigateur

    2.
    Cliquez sur l’onglet Numériser.
    3.
    Dans le volet de navigation de gauche, cliquez sur le lien Conf. Numériser vers un e-mail.
    4.
    La page Conf. Numériser vers un e-mail affiche une liste des paramètres à configurer. Vous pouvez également retrouver ces paramètres dans le volet de navigation de gauche. Pour démarrer, cliquez sur le lien Profils de courrier électronique sortant.
    5.
    Sur la page Profils de courrier électronique sortant, cliquez sur le bouton Nouveau.
    ●
    Dans la section Adresse électronique, saisissez l'adresse électronique et le nom d'affichage.
    ●
    Dans la section Paramètres du serveur SMTP, saisissez l'adresse du serveur SMTP et le port SMTP. Le port par défaut est déjà renseigné. Dans la plupart des cas, il n'est pas nécessaire de le modifier.
    REMARQUE :

    Si vous utilisez le service de messagerie électronique Google™ Gmail, cochez la case Utilisez toujours une connexion sécurisée (SSL/TLS).

    ●
    Dans la section Authentification SMTP, cochez la case Le serveur SMTP requiert l'authentification des messages électroniques sortants pour configurer l'identifiant utilisateur et le mot de passe SMTP si nécessaire.

    Vous pouvez obtenir les informations sur la configuration du serveur SMTP auprès de votre administrateur ou de votre fournisseur d'accès Internet. Si le serveur SMTP requiert une authentification, vous devez également connaître l'identifiant utilisateur SMTP et le mot de passe correspondant. Les noms de serveur SMTP et les noms de port sont généralement faciles à trouver en effectuant une recherche sur Internet. Saisissez par exemple des mots-clés du type « nom de serveur smtp gmail » ou « nom de serveur smtp yahoo ».

    ●
    Dans la section PIN facultatif, saisissez un code PIN. Ce code vous sera demandé à chaque envoi d'un courrier électronique à partir de l'adresse électronique.
    ●
    Dans la section Préférences des messages électroniques, configurez les préférences des messages.

    Passez en revue toutes les informations, puis cliquez sur Enreg. et tester pour enregistrer les informations et tester la connexion, ou sur Enreg. uniquement pour enregistrer les informations uniquement.

    6.
    Pour ajouter des adresses électroniques au carnet d'adresses accessible à partir du produit, cliquez sur le lien Carnet d'adresses électroniques et saisissez les informations requises. Vous pouvez configurer des adresses électroniques individuelles ou des groupes d'adresses.
    7.
    Pour configurer les options par défaut, cliquez sur le lien Options de messagerie. Saisissez l'objet du message électronique, le corps du texte et les autres paramètres de numérisation.


Numérisation

Configuration de la fonction de numérisation vers un e-mail à partir du serveur Web intégré HP (OS X)

    1.
    Ouvrez l'interface du serveur Web intégré (EWS) en suivant l'une des méthodes ci-dessous.
    Ouverture du serveur Web intégré HP (EWS) à partir d'un navigateur Web

    a.
    Sur l'écran d'accueil du panneau de commande du produit, touchez le bouton [image] pour afficher l'adresse IP ou le nom d'hôte.
    b.
    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande du produit. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Ouverture du serveur Web intégré HP (EWS) à partir de l'utilitaire HP

    a.
    Utilisez l'une de ces deux méthodes pour ouvrir l'utilitaire HP :
    ●
    Ouvrez Applications, puis ouvrez le dossier Hewlett-Packard. Sélectionnez Utilitaire HP.
    ●
    A partir du menu Apple, ouvrez Préférences système, puis sélectionnez Imprimer et télécopier, Imprimer et numériser ou Imprimantes et scanners. Sélectionnez le produit dans la liste d'imprimantes dans le volet de gauche. Cliquez sur Options & Consommables, sur l'onglet Utilitaire, puis sur Ouvrir l'utilitaire de l'imprimante.
    b.
    Dans l'utilitaire HP, sélectionnez Numériser vers un e-mail.
    c.
    Cliquez sur Commencez la configuration de la fonction Numériser vers un e-mail. L'EWS s'ouvre.

    2.
    Dans le serveur Web intégré, cliquez sur l'onglet Numériser.
    3.
    Dans le volet de navigation de gauche, cliquez sur le lien Conf. Numériser vers un e-mail.
    4.
    La page Conf. Numériser vers un e-mail affiche une liste des paramètres à configurer. Vous pouvez également retrouver ces paramètres dans le volet de navigation de gauche. Pour démarrer, cliquez sur le lien Profils de courrier électronique sortant.
    5.
    Sur la page Profils de courrier électronique sortant, cliquez sur le bouton Nouveau.
    ●
    Dans la section Adresse électronique, saisissez l'adresse électronique et le nom d'affichage.
    ●
    Dans la section Paramètres du serveur SMTP, saisissez l'adresse du serveur SMTP et le port SMTP. Le port par défaut est déjà renseigné. Dans la plupart des cas, il n'est pas nécessaire de le modifier.
    REMARQUE :

    Si vous utilisez le service de messagerie électronique Google™ Gmail, cochez la case Utilisez toujours une connexion sécurisée (SSL/TLS).

    ●
    Dans la section Authentification SMTP, cochez la case Le serveur SMTP requiert l'authentification des messages électroniques sortants pour configurer l'identifiant utilisateur et le mot de passe SMTP si nécessaire.
    REMARQUE :

    Vous pouvez obtenir les informations sur la configuration du serveur SMTP auprès de votre administrateur ou de votre fournisseur d'accès Internet. Si le serveur SMTP requiert une authentification, vous devez également connaître l'identifiant utilisateur SMTP et le mot de passe correspondant. Les noms de serveur SMTP et les noms de port sont généralement faciles à trouver en effectuant une recherche sur Internet. Saisissez par exemple des mots-clés du type « nom de serveur smtp gmail » ou « nom de serveur smtp yahoo ».

    ●
    Dans la section PIN facultatif, saisissez un code PIN. Ce code vous sera demandé à chaque envoi d'un courrier électronique à partir de l'adresse électronique.
    ●
    Dans la section Préférences des messages électroniques, configurez les préférences des messages.
    6.
    Pour ajouter des adresses électroniques au carnet d'adresses accessible à partir du produit, cliquez sur le lien Carnet d'adresses électroniques et saisissez les informations requises. Vous pouvez configurer des adresses électroniques individuelles ou des groupes d'adresses.
    7.
    Pour configurer les options par défaut, cliquez sur le lien Options de messagerie. Saisissez l'objet du message électronique, le corps du texte et les autres paramètres de numérisation.
    8.
    Cliquez sur Enreg. et tester pour terminer la configuration.
    REMARQUE :

    Créez d'autres profils de courrier électronique sortant pour numériser à partir de plusieurs comptes de messagerie électronique.


Numérisation

Configurer la numérisation vers un dossier réseau (modèles à écran tactile uniquement)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Numérisation

Introduction

    Pour utiliser cette fonctionnalité de numérisation, le produit doit être connecté à un réseau. Cette fonctionnalité de numérisation sera disponible uniquement une fois que vous l'aurez configurée. Pour configurer cette fonctionnalité, utilisez l'Assistant de configuration de la numérisation vers dossier réseau (Windows), qui a été installé dans le groupe de programmes HP du produit lors de l'installation complète du logiciel. Vous pouvez aussi utiliser le serveur Web intégré HP pour configurer ces fonctionnalités. Les instructions suivantes présentent la procédure à suivre pour configurer la fonctionnalité en utilisant l'Assistant de numérisation vers dossier réseau et le serveur Web intégré HP.

    • Introduction
    • Utilisation de l'Assistant de numérisation vers un dossier réseau (Windows)
    • Configuration de la fonction de numérisation pour envoi vers un dossier réseau à partir du serveur Web intégré HP (Windows)
    • Configuration de la fonction de numérisation vers un dossier réseau à partir du serveur Web intégré HP (OS X)


Numérisation

Utilisation de l'Assistant de numérisation vers un dossier réseau (Windows)

    Certains produits HP comprennent l'installation du pilote à partir d'un CD du logiciel. A la fin de cette installation, une option vous propose de paramétrer des fonctionnalités supplémentaires. Les assistants de configuration incluent les options de configuration de base. Pour ouvrir l'assistant, cliquez sur Assistant de numérisation vers un dossier réseau.

    Après l'installation, accédez à l'Assistant de configuration en cliquant sur le bouton Démarrer, puis en sélectionnant Programmes ou Tous les programmes. Cliquez ensuite sur HP. Cliquez sur le nom du produit, puis sur Assistant de numérisation vers dossier réseau pour lancer le processus de configuration.

    1.
    Pour ajouter un autre dossier réseau, cliquez sur le bouton Nouveau.
    2.
    Sur l'écran d'accueil, saisissez le nom du dossier qui s'affiche sur le panneau de commande du produit dans le champ Nom d'affichage.
    3.
    Cliquez sur Parcourir pour sélectionner un dossier réseau existant ou sur Chemin partagé pour définir un nouveau dossier réseau partagé. Si vous sélectionnez Chemin partagé, la boîte de dialogue Gérer les dossiers réseau partagés s'ouvre. Configurez les paramètres du partage à partir de cette boîte de dialogue, puis cliquez sur OK pour revenir à l'écran d'accueil.
    4.
    Pour sécuriser l'accès au dossier, définissez un code PIN à 4 chiffres. Cliquez sur Suivant.
    5.
    Sur l'écran S'authentifier, fournissez les informations de connexion à la procédure d’authentification, puis cliquez sur Suivant.
    6.
    Sur l'écran Configurer, attribuez des paramètres par défaut aux tâches de numérisation enregistrées dans ce dossier. Cliquez sur Suivant.
    7.
    Sur l'écran Terminer, passez en revue les informations et assurez-vous que tous les paramètres sont corrects. Si vous détectez une erreur, cliquez sur le bouton Précédent pour la corriger. Lorsque vous avez terminé, cliquez sur le bouton Enregistrer et tester pour tester la configuration et terminer l'installation.


Numérisation

Configuration de la fonction de numérisation pour envoi vers un dossier réseau à partir du serveur Web intégré HP (Windows)

    1.
    Ouvrez le serveur EWS HP :

    a.
    Sur l'écran d'accueil du panneau de commande du produit, touchez le bouton [image] pour afficher l'adresse IP ou le nom d'hôte.
    b.
    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande du produit. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Exemple d'adresse IP dans une fenêtre de navigateur

    2.
    Cliquez sur l’onglet Numériser.
    3.
    Dans le volet de navigation de gauche, cliquez sur le lien Configuration du dossier réseau.
    4.
    Sur la page Configuration du dossier réseau, cliquez sur le bouton Nouveau.

    a.
    Dans la section Informations du dossier réseau, saisissez le nom d'affichage et le chemin réseau. Si vous y êtes invité, saisissez le nom et le mot de passe d'utilisateur réseau.
    REMARQUE :

    Le dossier réseau doit être partagé pour pouvoir utiliser cette fonction. Il peut être partagé uniquement pour vous ou pour d'autres utilisateurs.

    b.
    Facultatif : Pour empêcher l'accès au dossier par des utilisateurs non autorisés, saisissez un code PIN dans la section Sécuriser l'accès au dossier avec un code PIN. Ce code PIN devra être saisi à chaque utilisation de la fonction de numérisation vers un dossier réseau.
    c.
    Dans la section Paramètres de numérisation, configurez les paramètres de numérisation selon vos besoins.

    Passez en revue toutes les informations, puis cliquez sur Enreg. et tester pour enregistrer les informations et tester la connexion, ou sur Enreg. uniquement pour enregistrer les informations uniquement.


Numérisation

Configuration de la fonction de numérisation vers un dossier réseau à partir du serveur Web intégré HP (OS X)

    1.
    Ouvrez l'interface du serveur Web intégré (EWS) en suivant l'une des méthodes ci-dessous.
    Ouverture du serveur Web intégré HP (EWS) à partir d'un navigateur Web

    a.
    Sur l'écran d'accueil du panneau de commande du produit, touchez le bouton [image] pour afficher l'adresse IP ou le nom d'hôte.
    b.
    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande du produit. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Ouverture du serveur Web intégré HP (EWS) à partir de l'utilitaire HP

    a.
    Utilisez l'une de ces deux méthodes pour ouvrir l'utilitaire HP :
    ●
    Ouvrez Applications, puis ouvrez le dossier Hewlett-Packard. Sélectionnez Utilitaire HP.
    ●
    A partir du menu Apple, ouvrez Préférences système, puis sélectionnez Imprimer et télécopier, Imprimer et numériser ou Imprimantes et scanners. Sélectionnez le produit dans la liste d'imprimantes dans le volet de gauche. Cliquez sur Options & Consommables, sur l'onglet Utilitaire, puis sur Ouvrir l'utilitaire de l'imprimante.
    b.
    Dans l'utilitaire HP, sélectionnez Numériser vers le dossier réseau.
    c.
    Suivez les instructions qui s'affichent dans l'utilitaire HP pour configurer un dossier réseau partagé. Cliquez sur le bouton Aidez-moi pour obtenir des instructions détaillées.
    d.
    Cliquez sur le bouton Enregistrer mon dossier partagé. L'EWS s'ouvre.

    2.
    Dans le serveur Web intégré, cliquez sur l'onglet Numériser.
    3.
    Dans le volet de navigation de gauche, cliquez sur le lien Configuration du dossier réseau.
    4.
    Cliquez sur le bouton Nouveau sous Configuration du dossier réseau.
    ●
    Dans la section Informations du dossier réseau, saisissez le nom d'affichage et le chemin réseau. Si vous y êtes invité, saisissez le nom et le mot de passe d'utilisateur réseau.
    ●
    Dans la section Sécuriser l'accès au dossier avec un code PIN, saisissez le code PIN.
    REMARQUE :

    Vous pouvez définir un code PIN à 4 chiffres pour empêcher des personnes non autorisées de sauvegarder des documents numérisés dans le dossier réseau. Le code PIN doit être saisi sur le panneau de commande du produit à chaque numérisation.

    ●
    Dans la section Paramètres de numérisation, configurez les paramètres de numérisation selon vos besoins.
    5.
    Passez en revue toutes les informations, puis cliquez sur Enreg. et tester pour enregistrer les informations et tester la connexion, ou sur Enreg. uniquement pour enregistrer les informations uniquement.
    REMARQUE :

    Pour créer des dossiers réseau supplémentaires, répétez ces étapes pour chaque dossier.


Numérisation

Numériser vers un lecteur Flash USB (modèles à écran tactile uniquement)

    1.
    Chargez le document sur la vitre du scanner en suivant les indicateurs sur le produit.
    REMARQUE :

    Pour obtenir de meilleurs résultats, chargez du papier petit format (format lettre, A4 ou plus petit) avec le bord long du papier sur le côté gauche de la vitre du scanner.

    2.
    Insérez une clé USB dans le port USB à accès direct.
    3.
    Sur l'écran d'accueil du panneau de commande, appuyez sur le bouton Numériser.
    4.
    Appuyez sur l'écran Numériser vers une unité USB.
    5.
    Appuyez sur le bouton Numériser pour numériser et enregistrer le fichier. Le produit crée un dossier appelé HPSCANS sur la clé USB et y enregistre le fichier au format .PDF ou .JPG en utilisant un nom de fichier généré automatiquement.
    REMARQUE :

    Lorsque l'écran de résumé s'affiche, vous pouvez le toucher pour régler les paramètres.

    Vous pouvez également modifier le nom du dossier.


Numérisation

Numériser vers un e-mail (modèles à écran tactile uniquement)

    Pour numériser un fichier directement vers une adresse électronique, utilisez le panneau de commande du produit. Le fichier numérisé est envoyé à l'adresse électronique en pièce jointe.

    REMARQUE :

    Pour utiliser cette fonctionnalité, le produit doit être connecté à un réseau et la fonctionnalité Numériser vers e-mail doit être configurée à l'aide de l'Assistant de configuration de la numérisation vers dossier réseau (Windows) ou du serveur Web intégré HP.

    1.
    Chargez le document sur la vitre du scanner en suivant les indicateurs sur le produit.
    2.
    Sur l'écran d'accueil du panneau de commande, appuyez sur le bouton Numériser.
    3.
    Appuyez sur l'élément Numérisation vers messagerie.
    4.
    Appuyez sur l'élément Envoyer un e-mail.
    5.
    Sélectionnez l'adresse à utiliser dans le champ De. Cela s'appelle également un « profil de courrier électronique sortant ».
    REMARQUE :

    Si la fonctionnalité PIN a été configurée, saisissez le code PIN, puis appuyez sur le bouton OK. Toutefois, il n'est pas nécessaire d'utiliser un code PIN pour se servir de cette fonctionnalité.

    6.
    Appuyez sur le bouton A, puis choisissez l'adresse ou le groupe destinataire du fichier. Lorsque vous avez terminé, appuyez sur le bouton Terminé.
    7.
    Si vous souhaitez ajouter une ligne objet, appuyez sur le bouton Objet.
    8.
    Appuyez sur le bouton Suivant.
    9.
    Le panneau de commande affiche les paramètres de numérisation.
    ●
    Si vous souhaitez modifier un de ces paramètres, appuyez sur le bouton Paramètres, puis procédez aux modifications souhaitées.
    ●
    Si les paramètres sont bons, passez à l'étape suivante.
    10.
    Appuyez sur le bouton Numériser pour démarrer la tâche de numérisation.


Numérisation

Numériser vers un dossier réseau (modèles à écran tactile uniquement)

    Pour numériser un document et l'enregistrer dans un dossier sur le réseau, utilisez le panneau de commande du produit.

    REMARQUE :

    Afin de pouvoir utiliser cette fonctionnalité, le produit doit être connecté à un réseau et la fonction Numériser vers dossier réseau doit être configurée à l'aide de l'Assistant de configuration de la numérisation vers dossier réseau (Windows) ou le serveur Web intégré HP.

    1.
    Chargez le document sur la vitre du scanner en suivant les indicateurs sur le produit.
    2.
    Sur l'écran d'accueil du panneau de commande, appuyez sur le bouton Numériser.
    3.
    Appuyez sur l'élément Numériser vers dossier réseau.
    4.
    Dans la liste des dossiers réseau, sélectionnez le dossier dans lequel vous souhaitez envoyer le document numérisé.
    5.
    Le panneau de commande affiche les paramètres de numérisation.
    ●
    Si vous souhaitez modifier un de ces paramètres, appuyez sur le bouton Paramètres, puis procédez aux modifications souhaitées.
    ●
    Si les paramètres sont bons, passez à l'étape suivante.
    6.
    Appuyez sur le bouton Numériser pour démarrer la tâche de numérisation.


Télécopie

  • Configuration de l'envoi et de la réception de télécopies
  • Envoyer une télécopie
Pour plus d'informations :

Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Le plan d'assistance HP tout inclus du produit comprend les informations suivantes :

●
Installation et configuration
●
Utilisation
●
Résolution des problèmes
●
Téléchargement des mises à jour du logiciel
●
Inscription au forum d'assistance
●
Recherche d'informations réglementaires et de garantie


Télécopie

Configuration de l'envoi et de la réception de télécopies
  • Avant de commencer
  • Etape 1 : Identifier le type de connexion de votre téléphone
  • Etape 2 : Configurer le télécopieur
  • Etape 3 : Configurer l'heure, la date et l'en-tête de télécopie
  • Etape 4 : Effectuer un test de télécopie


Télécopie

Avant de commencer

    Avant de connecter le service de télécopie, assurez-vous que le produit a été entièrement configuré.

    REMARQUE :

    Utilisez le câble et les adaptateurs fournis avec le produit pour le raccorder à la prise téléphonique.
    REMARQUE :

    Dans les pays/régions qui utilisent des systèmes téléphoniques de type série, un adaptateur est livré avec le produit. Utilisez l'adaptateur pour connecter d'autres périphériques de télécommunications à la prise téléphonique sur laquelle est branché le produit.

    Suivez les quatre étapes suivantes :

    1.
    Etape 1 : Identifier le type de connexion de votre téléphone.
    2.
    Etape 2 : Configurer le télécopieur.
    3.
    Etape 3 : Configurer l'heure, la date et l'en-tête de télécopie.
    4.
    Etape 4 : Effectuer un test de télécopie.


Télécopie

Etape 1 : Identifier le type de connexion de votre téléphone

    Passez en revue les types de matériels et de services suivants pour déterminer la méthode de configuration à utiliser. La méthode utilisée dépend de l'équipement et des services déjà installés sur le système téléphonique.

    REMARQUE :

    Ce produit est un périphérique analogique. HP recommande de relier ce produit à une ligne téléphonique analogique dédiée.
    ●
    Ligne téléphonique dédiée : le produit est le seul matériel ou service connecté à la ligne téléphonique.
    ●
    Appels vocaux : les appels vocaux et de télécopies utilisent la même ligne téléphonique.
    ●
    Répondeur : un répondeur prend les appels vocaux sur la ligne téléphonique qui est également utilisée pour les appels de télécopie.
    ●
    Messagerie vocale : un service de messagerie vocale avec abonnement utilise la même ligne téléphonique que le télécopieur.
    ●
    Service de sonnerie distincte : service de l'opérateur téléphonique qui permet d'associer plusieurs numéros à une même ligne téléphonique et une sonnerie distincte à chaque numéro ; le produit détecte la sonnerie qui lui a été attribuée et répond à l'appel.
    ●
    Modem de l'ordinateur : un ordinateur utilise la ligne téléphonique pour se connecter à Internet via une connexion d'accès à distance.
    ●
    Ligne DSL : service DSL (Digital Subscriber Line) de l'opérateur téléphonique. Dans certains pays/régions, ce service est également appelé ADSL.
    ●
    Système téléphonique PBX ou RNIS : autocommutateur téléphonique privé (Private Branch Exchange, PBX) ou réseau numérique à intégration de services (RNIS).
    ●
    Système téléphonique VoIP : communication vocale sur protocole Internet (VoIP) assurée par un fournisseur de services Internet.


Télécopie

Etape 2 : Configurer le télécopieur

Cliquez sur le lien ci-dessous qui décrit le mieux l'environnement dans lequel le produit va envoyer et recevoir des télécopies, puis suivez les instructions de configuration.

●
Ligne téléphonique dédiée
●
Ligne d'appels vocaux/de télécopies partagée
●
Ligne d'appels vocaux/de télécopies partagée avec répondeur
REMARQUE :

Le présent manuel ne couvre que trois types de connexion. Pour savoir comment connecter le produit avec d'autres types de connexion, rendez-vous sur le site Web d'assistance de ce produit : www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
REMARQUE :

Ce périphérique est un produit de télécopie analogique. HP recommande de relier ce produit à une ligne téléphonique analogique dédiée. En cas d'utilisation d'un environnement numérique (tel que DSL, PBX, RNIS ou VoIP), veillez à utiliser les filtres adaptés et à configurer correctement les paramètres numériques. Pour plus d'informations, contactez le fournisseur de services numériques.

REMARQUE :

Ne connectez pas plus de trois périphériques à la ligne téléphonique.
REMARQUE :

Ce produit ne prend pas en charge la messagerie vocale.

Cette section fournit des informations sur les rubriques suivantes :

  • Ligne téléphonique dédiée
  • Ligne d'appels vocaux/de télécopies partagée
  • Ligne d'appels vocaux/de télécopies partagée avec répondeur


Télécopie

Ligne téléphonique dédiée

    Procédez comme suit pour configurer le produit sur une ligne téléphonique dédiée sans services supplémentaires.

    1.
    Connectez le câble du téléphone au port du télécopieur sur le produit, puis à la prise téléphonique murale.
    REMARQUE :

    Dans certains pays/régions, il peut être nécessaire d'utiliser un adaptateur pour le câble téléphonique fourni avec le produit.
    REMARQUE :

    Sur certains produits, le port de télécopie se situe au-dessus du port téléphonique. Reportez-vous aux icônes figurant sur le produit.

    Connexion du télécopieur

    2.
    Configurez le produit pour qu'il réponde automatiquement aux appels de télécopie.

    a.
    Mettez le produit sous tension.
    b.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    c.
    Ouvrez le menu Configuration de la télécopie.
    d.
    Ouvrez le menu Configuration de base.
    e.
    Sélectionnez le paramètre Mode de réponse.
    f.
    Sélectionnez l'option Automatique.

    3.
    Passez à la section Etape 3 : Configurer l'heure, la date et l'en-tête de télécopie.


Télécopie

Ligne d'appels vocaux/de télécopies partagée

    Procédez comme suit pour configurer le produit sur une ligne d'appels vocaux/de télécopies partagée.

    1.
    Débranchez tous les périphériques connectés à la prise téléphonique.
    2.
    Connectez le câble du téléphone au port du télécopieur sur le produit, puis à la prise téléphonique murale.
    REMARQUE :

    Dans certains pays/régions, il peut être nécessaire d'utiliser un adaptateur pour le câble téléphonique fourni avec le produit.
    REMARQUE :

    Sur certains produits, le port de télécopie se situe au-dessus du port téléphonique. Reportez-vous aux icônes figurant sur le produit.

    Connexion du télécopieur et du téléphone

    3.
    Retirez la prise du port de sortie de ligne téléphonique situé à l'arrière du produit, puis branchez un téléphone à ce port.
    4.
    Configurez le produit pour qu'il réponde automatiquement aux appels de télécopie.

    a.
    Mettez le produit sous tension.
    b.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    c.
    Ouvrez le menu Configuration de la télécopie.
    d.
    Ouvrez le menu Configuration de base.
    e.
    Sélectionnez le paramètre Mode de réponse.
    f.
    Sélectionnez l'option Automatique.

    5.
    Configurez le produit pour détecter une tonalité avant d'envoyer une télécopie.
    REMARQUE :

    Cette opération empêche le produit d'envoyer une télécopie si la ligne est occupée.

    a.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    b.
    Ouvrez le menu Configuration de la télécopie.
    c.
    Ouvrez le menu Configuration avancée.
    d.
    Sélectionnez le paramètre Détecter la tonalité de numérotation, puis Activé.

    6.
    Passez à la section Etape 3 : Configurer l'heure, la date et l'en-tête de télécopie.


Télécopie

Ligne d'appels vocaux/de télécopies partagée avec répondeur

    Procédez comme suit pour configurer le produit sur une ligne d'appels vocaux/de télécopies partagée avec répondeur.

    1.
    Débranchez tous les périphériques connectés à la prise téléphonique.
    2.
    Ouvrez le capot du port de sortie de ligne téléphonique situé à l'arrière du produit.
    3.
    Connectez le câble du téléphone au port du télécopieur sur le produit, puis à la prise téléphonique murale.
    REMARQUE :

    Dans certains pays/régions, il peut être nécessaire d'utiliser un adaptateur pour le câble téléphonique fourni avec le produit.
    REMARQUE :

    Sur certains produits, le port de télécopie se situe au-dessus du port téléphonique. Reportez-vous aux icônes figurant sur le produit.

    Connexion du télécopieur

    4.
    Connectez le câble téléphonique du répondeur au port de sortie de ligne téléphonique situé à l'arrière du produit.
    REMARQUE :

    Connectez le répondeur directement au produit. Sinon, il risque d'enregistrer les tonalités de télécopie provenant d'un télécopieur d'envoi et le produit risque de ne pas recevoir les télécopies.

    REMARQUE :

    Si le répondeur n'a pas de téléphone intégré, connectez un téléphone au port de sortie du répondeur pour plus de commodité.

    REMARQUE :

    Sur certains produits, le port de télécopie se situe au-dessus du port téléphonique. Reportez-vous aux icônes figurant sur le produit.

    Connexion du télécopieur et du téléphone

    5.
    Configurez le paramètre Sonneries avant réponse du produit.

    a.
    Mettez le produit sous tension.
    b.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    c.
    Ouvrez le menu Configuration de la télécopie.
    d.
    Ouvrez le menu Configuration de base.
    e.
    Sélectionnez l'option Nombre de sonneries avant la réponse.
    f.
    Utilisez le clavier numérique sur le panneau de commande du produit pour définir le nombre de sonneries à 5 ou plus.

    6.
    Configurez le produit pour qu'il réponde automatiquement aux appels de télécopie.

    a.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    b.
    Ouvrez le menu Configuration de la télécopie.
    c.
    Ouvrez le menu Configuration de base.
    d.
    Sélectionnez le paramètre Mode de réponse.
    e.
    Sélectionnez l'option Automatique.

    7.
    Configurez le produit pour détecter une tonalité avant d'envoyer une télécopie.
    REMARQUE :

    Cette opération empêche le produit d'envoyer une télécopie si la ligne est occupée.

    a.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    b.
    Ouvrez le menu Configuration de la télécopie.
    c.
    Ouvrez le menu Configuration avancée.
    d.
    Sélectionnez le paramètre Détecter la tonalité de numérotation, puis Activé.

    8.
    Passez à la section Etape 3 : Configurer l'heure, la date et l'en-tête de télécopie.


Télécopie

Etape 3 : Configurer l'heure, la date et l'en-tête de télécopie

Configurez les paramètres de télécopie du produit en suivant l'une des méthodes indiquées ci-dessous :

●
Assistant de configuration du télécopieur HP (si le logiciel est installé)
●
Panneau de commande du produit
●
HP Device Toolbox (si le logiciel est installé)
●
Serveur EWS HP (si le produit est connecté à un réseau)
REMARQUE :

Aux Etats-Unis et dans de nombreux autres pays/régions, la configuration de l'heure, de la date et des informations contenues dans l'en-tête de télécopie est obligatoire de par la loi.

Cette section fournit des informations sur les rubriques suivantes :

  • Assistant de configuration du télécopieur HP
  • Panneau de commande du produit
  • HP Device Toolbox
  • Serveur EWS HP


Télécopie

Assistant de configuration du télécopieur HP

    Accédez à l'Assistant de configuration du télécopieur après la configuration initiale et l'installation du logiciel en suivant ces étapes.

    1.
    Cliquez sur Démarrer, puis sur Programmes.
    2.
    Cliquez sur HP, sur le nom du produit, puis sur Assistant de configuration du télécopieur HP.
    3.
    Suivez les instructions qui s'affichent à l'écran de l'Assistant de configuration du télécopieur HP pour configurer les paramètres du télécopieur.
    4.
    Passez à la section Etape 4 : Effectuer un test de télécopie.


Télécopie

Panneau de commande du produit

    Pour utiliser le panneau de commande afin de configurer la date, l'heure et l'en-tête de télécopie, procédez comme suit.

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Ouvrez le menu Configuration de la télécopie.
    3.
    Ouvrez le menu Configuration de base.
    4.
    Faites défiler le menu et appuyez sur le menu Heure/Date.
    5.
    Sélectionnez l'horloge au format 12 heures ou 24 heures.
    6.
    Saisissez l'heure actuelle à l’aide du clavier.
    REMARQUE :

    Sur un panneau de commande avec écran tactile, si nécessaire, appuyez sur le bouton 123 pour afficher un clavier contenant des caractères spéciaux.

    7.
    Sélectionnez le format de la date.
    8.
    Saisissez la date actuelle à l’aide du clavier.
    9.
    Ouvrez le menu En-tête de télécopie.
    10.
    Utilisez le clavier pour saisir le numéro de télécopie.
    REMARQUE :

    Le nombre maximal de caractères pour un numéro de télécopie est de 20.
    11.
    A l'aide du clavier, saisissez le nom ou l'en-tête de la société.
    REMARQUE :

    Le nombre maximal de caractères pour un en-tête de télécopie est de 25.
    12.
    Passez à la section Etape 4 : Effectuer un test de télécopie.


Télécopie

HP Device Toolbox

    1.
    Cliquez sur le bouton Démarrer, puis sur Programmes.
    2.
    Cliquez sur votre groupe de produits HP, puis sur l'élément HP Device Toolbox.
    3.
    Cliquez sur l'onglet Télécopie.
    4.
    Suivez les instructions qui s'affichent à l'écran pour configurer les paramètres de télécopie.
    5.
    Passez à la section Etape 4 : Effectuer un test de télécopie.


Télécopie

Serveur EWS HP

    1.
    Ouvrez le serveur EWS HP :

    a.
    Panneaux de commande LCD : Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image]. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

    Panneaux de commande à écran tactile : Sur l'écran d'accueil du panneau de commande du produit, touchez le bouton [image] pour afficher l'adresse IP ou le nom d'hôte.

    b.
    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande du produit. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Exemple d'adresse IP dans une fenêtre de navigateur

    2.
    Cliquez sur l'onglet Télécopie.
    3.
    Suivez les instructions qui s'affichent à l'écran pour configurer les paramètres de télécopie.
    4.
    Passez à la section Etape 4 : Effectuer un test de télécopie.


Télécopie

Etape 4 : Effectuer un test de télécopie

    Exécutez un test de télécopie afin de vous assurer que le télécopieur est correctement configuré.

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Faites défiler les menus et choisissez Service.
    3.
    Ouvrez le menu Service télécopie.
    4.
    Sélectionnez l'option Lancer test télécopie. Le produit imprime un rapport de test.
    5.
    Consultez le rapport.
    ●
    Si le rapport indique que le test est réussi, le produit est prêt à envoyer et recevoir des télécopies.
    ●
    Si le rapport indique que le test a échoué, consultez-le pour savoir comment résoudre le problème. La liste de contrôle de dépannage contient plus d'informations sur la résolution des problèmes de télécopie.


Télécopie

Envoyer une télécopie
  • Télécopie à partir du scanner à plat
  • Télécopier depuis le chargeur de documents
  • Envoi d'une télécopie à l'aide du logiciel HP (Windows)


Télécopie

Télécopie à partir du scanner à plat
    Panneaux de commande LCD

    1.
    Placez le document face vers le bas sur la vitre du scanner.
    2.
    Utilisez le clavier numérique du panneau de commande du produit pour saisir le numéro de télécopie.
    3.
    Appuyez sur le bouton Lancer télécopie [image]. Le produit lance la tâche de télécopie.
    4.
    Si le document comporte plusieurs pages, suivez les invites du panneau de commande pour confirmer et charger des pages supplémentaires.

    Panneaux de commande à écran tactile

    1.
    Placez le document face vers le bas sur la vitre du scanner.
    2.
    Sur l'écran d'accueil du panneau de commande, appuyez sur le bouton Télécopie.
    3.
    Utilisez le clavier pour saisir le numéro de télécopie.
    4.
    Appuyez sur le bouton Démarrer télécopie.
    5.
    Le produit vous invite à confirmer que l'envoi se fait à partir de la vitre du scanner. Appuyez sur le bouton Oui.
    6.
    Le produit vous invite à charger la première page. Appuyez sur le bouton OK.
    7.
    Le produit numérise la première page puis vous invite à charger une autre page. Si le document comporte plusieurs pages, appuyez sur le bouton Oui. Poursuivez ce processus jusqu'à ce que vous ayez numérisé toutes les pages.
    8.
    Lorsque vous avez numérisé la dernière page, appuyez sur le bouton Non lorsque vous y êtes invité. Le produit envoie la télécopie.


Télécopie

Télécopier depuis le chargeur de documents
    Panneaux de commande LCD

    1.
    Insérez les originaux dans le chargeur de documents face vers le haut.
    ATTENTION :

    Pour éviter d'endommager le produit, n'utilisez pas d'originaux comportant du ruban de correction, du correcteur liquide, des trombones ou des agrafes. Ne chargez pas non plus des photographies, des originaux de petite taille ou fragiles dans le chargeur de documents.

    Charger le document original

    2.
    Réglez les guides de papier jusqu'à ce qu'ils reposent sur le bord du papier.

    Régler les guides

    3.
    Utilisez le clavier numérique du panneau de commande du produit pour saisir le numéro de télécopie.
    4.
    Appuyez sur le bouton Lancer télécopie [image]. Le produit lance la tâche de télécopie.

    Panneaux de commande à écran tactile

    1.
    Insérez les originaux dans le chargeur de documents face vers le haut.
    ATTENTION :

    Pour éviter d'endommager le produit, n'utilisez pas d'originaux comportant du ruban de correction, du correcteur liquide, des trombones ou des agrafes. Ne chargez pas non plus des photographies, des originaux de petite taille ou fragiles dans le chargeur de documents.

    Charger le document original

    2.
    Réglez les guides de papier jusqu'à ce qu'ils reposent sur le bord du papier.

    Régler les guides

    3.
    Sur l'écran d'accueil du panneau de commande, appuyez sur le bouton Télécopie.
    4.
    Utilisez le clavier pour saisir le numéro de télécopie.
    5.
    Appuyez sur le bouton Démarrer télécopie.


Télécopie

Envoi d'une télécopie à l'aide du logiciel HP (Windows)

    1.
    Chargez le document.
    ●
    Si vous chargez un document original sur la vitre du scanner, placez-le face imprimée contre la vitre, dans le coin arrière gauche.
    ●
    Si vous chargez plusieurs pages dans le chargeur de documents, placez-les face vers le haut, puis réglez les guides jusqu'à ce qu'ils touchent le bord du papier.
    REMARQUE :

    Si des documents se trouvent simultanément dans le bac d'alimentation et sur la vitre de numérisation, le produit traite le document se trouvant dans le bac d'alimentation et non celui situé sur la vitre de numérisation.

    2.
    Cliquez sur Démarrer, sur Programmes (ou sur Tous les programmes dans Windows XP), puis sur HP.
    3.
    Cliquez sur le nom du produit, puis sur HP Send Fax. Le logiciel de télécopie s'ouvre.
    4.
    Saisissez le numéro de télécopie d’un ou de plusieurs destinataires.
    5.
    Cliquez sur Envoyer maintenant.


Gérer le produit

  • Utilisation des applications Services Web HP (modèles à écran tactile uniquement)
  • Modification du type de connexion du produit (Windows)
  • Configuration avancée avec serveur Web intégré HP (EWS) et HP Device Toolbox (Windows)
  • Configuration avancée avec l'utilitaire HP pour Mac OS X
  • Configurer les paramètres réseau IP
  • HP Web Jetadmin
  • Caractéristiques de sécurité du produit
  • Paramètres d'économie d'encre
  • Mettre le micrologiciel à jour
Pour plus d'informations :

Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Le plan d'assistance HP tout inclus du produit comprend les informations suivantes :

●
Installation et configuration
●
Utilisation
●
Résolution des problèmes
●
Téléchargement des mises à jour du logiciel
●
Inscription au forum d'assistance
●
Recherche d'informations réglementaires et de garantie


Gérer le produit

Utilisation des applications Services Web HP (modèles à écran tactile uniquement)

    Plusieurs applications innovantes sont disponibles pour ce produit ; vous pouvez les télécharger directement sur Internet. Pour plus d'informations et pour télécharger ces applications, accédez au site Web HP Connected à l'adresse www.hpconnected.com.

    Pour qu'il soit possible d'utiliser cette fonction, le produit doit être connecté à un ordinateur ou un réseau ayant accès à Internet. Les services Web HP doivent être activés sur le produit.

    1.
    Sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Services Web [image].
    2.
    Appuyez sur le bouton Activer les services Web.

    Si vous avez téléchargé une application à partir du site Web HP Connected, celle-ci est disponible dans le menu Applications sur le panneau de commande du produit. Ce processus active à la fois les services Web HP et le menu Applications.


Gérer le produit

Modification du type de connexion du produit (Windows)

    Si vous utilisez déjà le produit et souhaitez changer la manière dont il est connecté, modifiez la connexion via le raccourci Reconfigurer votre périphérique HP, situé sur votre bureau. Vous pouvez, par exemple, reconfigurer le produit pour utiliser une autre adresse sans fil, pour le connecter à un réseau câblé ou sans fil, ou pour passer d'une connexion réseau à une connexion USB. Vous pouvez modifier la configuration sans insérer le CD du produit. Une fois que vous avez sélectionné le type de connexion souhaité, le programme accède directement à la partie de la procédure d'installation du produit qu'il convient de modifier.


Gérer le produit

Configuration avancée avec serveur Web intégré HP (EWS) et HP Device Toolbox (Windows)

    Utilisez le serveur Web intégré HP pour gérer les fonctions d'impression depuis votre ordinateur plutôt que depuis le panneau de commande du produit.

    ●
    Afficher les informations sur l'état de l'imprimante
    ●
    Déterminer la durée de vie restante de tous les consommables et commander de nouveaux consommables
    ●
    Afficher et modifier la configuration des bacs
    ●
    Afficher et modifier la configuration du menu du panneau de commande du produit
    ●
    Afficher et imprimer des pages internes
    ●
    Recevoir les notifications concernant les événements relatifs au produit et aux consommables
    ●
    Afficher et modifier la configuration du réseau

    Le serveur Web intégré HP fonctionne lorsque le produit est connecté à un réseau IP. Il ne prend pas en charge les connexions produit IPX. L’accès à Internet n’est pas nécessaire pour ouvrir et utiliser le serveur Web intégré HP.

    Lorsque le produit est connecté au réseau, le serveur Web intégré HP est disponible automatiquement.

    REMARQUE :

    L'utilitaire HP Device Toolbox est disponible uniquement si vous avez installé la version complète lors de l'installation du produit. Selon la manière dont le produit est connecté au réseau, certaines fonctionnalités peuvent ne pas être disponibles.

    REMARQUE :

    Le serveur Web intégré HP n'est pas accessible au-delà du pare-feu de réseau.
    Ouverture du serveur Web intégré HP à partir du menu Démarrer

    1.
    Cliquez sur le bouton Démarrer, puis sur Programmes.
    2.
    Cliquez sur votre groupe de produits HP, puis sur l'élément HP Device Toolbox.

    Ouverture du serveur Web intégré HP à partir d'un navigateur Web

    1.
    Panneaux de commande LCD : Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image]. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

    Panneaux de commande à écran tactile : Sur l'écran d'accueil du panneau de commande du produit, touchez le bouton [image] pour afficher l'adresse IP ou le nom d'hôte.

    2.
    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande du produit. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Exemple d'adresse IP dans une fenêtre de navigateur

    Onglet ou section
    Description
    Onglet Page d'accueil
    Fournit des informations sur le produit, son état et sa configuration.
    ●
    Etat du périphérique : affiche l’état du produit et indique la durée de vie restante approximative des consommables HP.
    ●
    Etat des consommables : indique le pourcentage approximatif de la durée de vie restante des consommables HP. La durée de vie restante réelle du consommable peut varier. Veillez à toujours disposer d'un consommable de remplacement afin de pouvoir en changer en temps voulu. Il n'est nécessaire de remplacer le consommable que si la qualité d'impression n'est plus acceptable.
    ●
    Configuration du périphérique : indique les informations qui se trouvent sur la page de configuration du produit.
    ●
    Synthèse réseau : présente les informations qui se trouvent sur la page de configuration réseau du produit.
    ●
    Rapports : imprimez les pages de configuration et d'état des consommables générées par le produit.
    ●
    Journal des événements : Affiche la liste des événements et des erreurs du produit.
    Onglet Système
    Permet de configurer le produit depuis votre ordinateur.
    ●
    Informations sur le produit : fournit des informations de base sur le produit et la société.
    ●
    Config. papier : modifiez les paramètres de gestion du papier par défaut du produit.
    ●
    Qualité d'impression : modifiez les paramètres de qualité d'impression par défaut du produit.
    ●
    Console EcoSMART : modifiez les délais par défaut avant passage au mode veille ou mise hors tension automatique. Configurez les événements qui font sortir le produit de l'état de veille.
    ●
    Types de papier : configurez les modes d'impression correspondant aux types de papier acceptés par le produit.
    ●
    Configuration système : modifiez les paramètres système par défaut pour le produit.
    ●
    Service : effectuez la procédure de nettoyage du produit.
    ●
    Enregistrement et restauration : permet d'enregistrer sur un ordinateur les paramètres actuels du produit sous la forme d'un fichier. Utilisez ce fichier pour charger ces paramètres dans un autre produit ou pour restaurer les paramètres ultérieurement sur le même produit.
    ●
    Administration : définissez ou modifiez le mot de passe du produit. Activez ou désactivez des fonctionnalités du produit.
    REMARQUE :

    L'onglet Système peut être protégé par mot de passe. Si ce produit est situé sur un réseau, consultez toujours l'administrateur avant de modifier les paramètres de cet onglet.

    Onglet Imprimer
    Vous permet de modifier les paramètres d'impression par défaut depuis votre ordinateur.
    ●
    Impression : Modifier les paramètres d'impression par défaut du produit, comme le nombre de copies et l'orientation du papier. Ces options sont également disponibles via le panneau de commande.
    ●
    PCL5c : Afficher et modifier les paramètres PCL5c.
    ●
    PostScript : Allumer ou éteindre la fonctionnalité Erreurs d'impression PS.
    Onglet Télécopie
    (produits de télécopie uniquement)
    ●
    Options de réception : configurez la prise en charge des télécopies entrantes par le produit.
    ●
    Répertoire : ajoutez, modifiez ou supprimez des entrées dans le répertoire du télécopieur.
    ●
    Liste télécop. indésirables : définissez les numéros de télécopie ne pouvant pas envoyer de télécopies au produit.
    ●
    Journal des activités de télécopie : analysez l'activité de télécopie récente du produit.
    Onglet Numériser
    (modèles à écran tactile uniquement)
    Configurez les fonctionnalités Numériser vers dossier réseau et Numérisation vers messagerie.
    ●
    Configuration de dossier réseau : configurez les dossiers sur le réseau vers lesquels le produit peut enregistrer les fichiers numérisés.
    ●
    Configuration de la fonction Numérisation vers messagerie : lancez la procédure de configuration de la fonctionnalité Numérisation vers messagerie.
    ●
    Profils de courrier électronique sortant : définissez l'adresse de messagerie qui apparaîtra dans le champ « De : » des messages électroniques envoyés depuis le produit. Configurez les informations du serveur SMTP.
    ●
    Carnet d'adresses électroniques : ajoutez et supprimez des entrées dans le carnet d'adresses électroniques.
    ●
    Options de messagerie électronique : configurez un objet et un corps de message par défaut. Configurez les paramètres par défaut pour les messages électroniques.
    Onglet Réseau
    (appareils connectés à un réseau uniquement)
    Vous permet de modifier les paramètres réseau de votre ordinateur.
    Cet onglet permet aux administrateurs réseau de contrôler les paramètres réseau du produit lorsque ce dernier est connecté à un réseau IP. Il permet également à l'administrateur du réseau de configurer la fonctionnalité directe sans fil. Cet onglet ne s'affiche pas si le produit est directement connecté à un ordinateur.
    Onglet Services Web HP
    Utilisez cet onglet pour définir et utiliser différents outils Web avec le produit.


Gérer le produit

Configuration avancée avec l'utilitaire HP pour Mac OS X

Utilisez l'utilitaire HP pour connaître le statut du produit ou pour afficher ou modifier les paramètres du produit depuis votre ordinateur.

Vous pouvez utiliser HP Utility lorsque le produit est connecté à l'aide d'un câble USB ou est connecté à un réseau TCP/IP.

Cette section fournit des informations sur les rubriques suivantes :

  • Ouvrir l'utilitaire HP
  • Caractéristiques de HP Utility


Gérer le produit

Ouvrir l'utilitaire HP

    1.
    Sur l'ordinateur, ouvrez le menu Préférences système puis cliquez sur Imprimer et télécopier, Imprimer et numériser ou Imprimantes et scanners.
    2.
    Sélectionnez le produit dans la liste.
    3.
    Cliquez sur le bouton Options et consommables.
    4.
    Cliquez sur l’onglet Utilitaire.
    5.
    Cliquez sur le bouton Ouvrir l'utilitaire d'impression.


Gérer le produit

Caractéristiques de HP Utility

    La barre d'outils de l'utilitaire HP comprend les éléments suivants :

    ●
    Périphériques : cliquez sur ce bouton pour afficher ou masquer les produits Mac trouvés par l'utilitaire HP.
    ●
    Tous les paramètres : cliquez sur ce bouton pour revenir à la vue principale de l'utilitaire HP.
    ●
    Assistance HP : cliquez sur ce bouton pour ouvrir un navigateur et accéder au site Web d'assistance HP.
    ●
    Consommables : cliquez sur ce bouton pour ouvrir le site Web HP SureSupply.
    ●
    Enregistrement : cliquez sur ce bouton pour ouvrir le site Web d'enregistrement HP.
    ●
    Recyclage : cliquez sur ce bouton pour ouvrir le site Web du programme de recyclage HP Planet Partners.

    HP Utility est constitué de pages que vous pouvez ouvrir en cliquant dans la liste Tous les paramètres. Le tableau suivant décrit les tâches que vous pouvez exécuter à partir d'HP Utility.

    Menu
    Description
    Informations et assistance
    ●
    Etat des consommables : Indique l'état des consommables du produit et contient des liens vers des sites de commande de consommables en ligne.
    ●
    Informations sur le produit : Affiche des informations sur le produit actuellement sélectionné, telles que l'identifiant de service du produit (si un identifiant est attribué), la version du micrologiciel, le numéro de série et l'adresse IP.
    ●
    Téléchargement de fichiers : Permet le transfert de fichiers de l'ordinateur au produit. Vous pouvez envoyer les types de fichier suivants :
    ◦
    Langage de commande d'imprimante HP LaserJet (.prn)
    ◦
    Portable Document Format (.pdf)
    ◦
    PostScript (.ps)
    ◦
    Texte (.txt)
    ●
    HP Connected : Permet l'accès au site Web HP Connected.
    ●
    Téléchargement de polices : Télécharge les polices depuis votre ordinateur sur le produit.
    Paramètres de l’imprimante
    ●
    Auto-Off : Permet de configurer le produit pour qu'il s'éteigne automatiquement après une période d'inactivité. Vous pouvez régler délai (en minutes) après lequel le périphérique s'éteint.
    ●
    Paramètres de réseau : Permet de configurer les paramètres réseau, tels que les paramètres IPv4 et IPv6, les paramètres Bonjour et autres paramètres.
    ●
    Gestion des consommables : Permet de configurer le comportement du produit lorsque les consommables approchent de la fin de leur durée de vie restante estimée.
    ●
    Configuration des bacs : Permet de modifier le format et le type de papier pour chaque bac.
    ●
    Paramètres supplémentaires : Ouvre le serveur Web intégré HP du produit.
    REMARQUE :

    Les connexions USB ne sont pas prises en charge.
    Informations
    Centre de messagerie : Affiche les événements d'erreur survenus sur le produit.
    Paramètres de télécopie
    (modèles de télécopieurs MFP uniquement)
    ●
    Paramètres de télécopie de base : Permet de configurer les champs dans l'en-tête de télécopie, ainsi que le mode de réponse du produit aux appels entrants.
    ●
    Blocage des publicités non sollicitées par télécopie : Permet de stocker les numéros de télécopies que vous souhaitez bloquer.
    ●
    Retransmission de télécopie : Permet de configurer le produit de façon à transférer les télécopies entrantes vers un autre numéro.
    ●
    Journaux de télécopie : Affiche les journaux de toutes les télécopies.
    ●
    Numéros de télécopie abrégés : Permet d'ajouter des numéros rapides à la liste.
    Paramètres de numérisation
    (modèles de MFP à écran tactile uniquement)
    ●
    Numériser vers un e-mail : Ouvre la page du serveur Web intégré HP (SWI) pour configurer les paramètres de numérisation vers le courrier électronique.
    ●
    Numériser vers dossier réseau : Ouvre la page du serveur Web intégré HP (SWI) pour configurer les paramètres de numérisation vers un dossier réseau.
    REMARQUE :

    Les connexions USB ne sont pas prises en charge.


Gérer le produit

Configurer les paramètres réseau IP
  • Avis de non-responsabilité pour le partage d'imprimante
  • Affichage ou modification des paramètres réseau
  • Renommer le produit sur le réseau
  • Configuration manuelle des paramètres IPv4 TCP/IP via le panneau de commande


Gérer le produit

Avis de non-responsabilité pour le partage d'imprimante

    HP ne prend pas en charge les réseaux peer-to-peer car il s'agit d'une fonction des systèmes d’exploitation Microsoft et non des pilotes d’imprimante HP. Rendez-vous sur le site Web de Microsoft : www.microsoft.com.


Gérer le produit

Affichage ou modification des paramètres réseau

    Utilisez le serveur Web intégré HP pour afficher ou modifier les paramètres de configuration IP.

    1.
    Panneaux de commande LCD : Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image]. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

    Panneaux de commande à écran tactile : Sur l'écran d'accueil du panneau de commande du produit, touchez le bouton [image] pour afficher l'adresse IP ou le nom d'hôte.

    2.
    Cliquez sur l'onglet Réseau pour obtenir les informations sur le réseau. Modifiez les paramètres si nécessaire.


Gérer le produit

Renommer le produit sur le réseau

    Si vous voulez renommer le produit sur un réseau afin de l'identifier de manière univoque, utilisez le serveur Web intégré HP.

    1.
    Ouvrez le serveur EWS HP :

    a.
    Panneaux de commande LCD : Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image]. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

    Panneaux de commande à écran tactile : Sur l'écran d'accueil du panneau de commande du produit, touchez le bouton [image] pour afficher l'adresse IP ou le nom d'hôte.

    b.
    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande du produit. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Exemple d'adresse IP dans une fenêtre de navigateur

    2.
    Ouvrez l’onglet Système.
    3.
    Sur la page Informations sur l'appareil, le nom du produit par défaut se trouve dans le champ Etat de l'appareil. Vous pouvez modifier ce nom pour identifier le produit de manière univoque.
    REMARQUE :

    Les autres champs de cette page sont facultatifs.
    4.
    Cliquez sur le bouton Appliquer pour enregistrer les modifications.


Gérer le produit

Configuration manuelle des paramètres IPv4 TCP/IP via le panneau de commande

    Utilisez le panneau de commande pour définir manuellement une adresse IPv4, un masque de sous-réseau et une passerelle par défaut.

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Faites défiler les menus et ouvrez Configuration réseau.
    3.
    Ouvrez le menu Configuration IPv4, puis sélectionnez Manuelle.
    4.
    Saisissez l'adresse IP à l'aide du clavier, puis touchez ou appuyez sur le bouton OK.
    5.
    Saisissez le masque de sous-réseau à l'aide du clavier, puis touchez ou appuyez sur le bouton OK.
    6.
    Saisissez la passerelle par défaut à l'aide du clavier, puis touchez ou appuyez sur le bouton OK.


Gérer le produit

HP Web Jetadmin

    HP Web Jetadmin est un outil primé leader sur le marché qui permet de gérer efficacement une grande variété de produits HP en réseau, notamment des imprimantes, des produits multifonction et des télénumériseurs. Cette solution unique vous permet d'installer, de surveiller, d'entretenir, de dépanner et de sécuriser à distance votre environnement d'impression et d'imagerie, ce qui améliore finalement la productivité de votre entreprise en vous aidant à gagner du temps, à contrôler les coûts et à protéger votre investissement.

    Des mises à niveau de HP Web Jetadmin sont régulièrement proposées pour pouvoir prendre en charge les fonctions spécifiques du produit. Consultez le site www.hp.com/go/webjetadmin et cliquez sur le lien Auto-Assistance et Documentation pour en savoir plus sur les mises à niveau.


Gérer le produit

Caractéristiques de sécurité du produit

Le produit prend en charge des normes de sécurité et des protocoles recommandés qui aident à sécuriser le produit et à protéger les informations critiques présentes sur le réseau. Ces normes et protocoles simplifient également le contrôle et la maintenance du produit.

Pour plus d'informations sur les solutions d'imagerie et d'impression sécurisées HP, rendez-vous à l'adresse suivante : www.hp.com/go/secureprinting. Ce site Web propose des liens vers des livres blancs et FAQ sur les fonctions de sécurité.

Cette section fournit des informations sur les rubriques suivantes :

  • Définition ou modification du mot de passe du produit à l'aide du serveur Web intégré HP


Gérer le produit

Définition ou modification du mot de passe du produit à l'aide du serveur Web intégré HP

    Utilisez le serveur Web intégré HP pour définir un mot de passe ou modifier un mot de passe existant d'un produit du réseau.

    1.
    Ouvrez le serveur EWS HP :

    a.
    Panneaux de commande LCD : Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image]. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

    Panneaux de commande à écran tactile : Sur l'écran d'accueil du panneau de commande du produit, touchez le bouton [image] pour afficher l'adresse IP ou le nom d'hôte.

    b.
    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande du produit. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Exemple d'adresse IP dans une fenêtre de navigateur

    2.
    Cliquez sur l'onglet Système, puis sur le lien Sécurité du produit ou Administration.
    REMARQUE :

    Si un mot de passe a déjà été défini, vous êtes invité à le saisir. Saisissez le mot de passe, puis cliquez sur le bouton Appliquer.

    3.
    Saisissez le nouveau mot de passe dans les champs Mot de passe et Confirmer le mot de passe.
    4.
    Au bas de la fenêtre, cliquez sur le bouton Appliquer pour enregistrer le mot de passe.

    REMARQUE :

    Pour les produits connectés à l'aide d'un câble USB à un ordinateur Windows, utilisez l'utilitaire HP Device Toolbox pour modifier le mot de passe du produit :

    1.
    Cliquez sur le bouton Démarrer, puis sur Programmes.
    2.
    Cliquez sur votre groupe de produits HP, puis sur l'élément HP Device Toolbox.
    3.
    Cliquez sur l’onglet Système.
    4.
    Cliquez sur Administration, puis trouvez la zone dans laquelle modifier le mot de passe.


Gérer le produit

Paramètres d'économie d'encre
  • Imprimer avec EconoMode
  • Configuration du paramètre Veille/Arrêt auto après


Gérer le produit

Imprimer avec EconoMode

    Ce produit est muni d'une option EconoMode pour l'impression des brouillons. L'utilisation d'EconoMode peut économiser du toner. Mais elle peut également réduire la qualité d'impression.

    HP ne recommande pas une utilisation permanente de la fonction EconoMode. Si la fonction EconoMode est employée de manière permanente, il est possible que l’encre survive aux composants mécaniques du toner. Si la qualité d'impression commence à se dégrader et n'est plus acceptable, envisagez le remplacement du toner.

    REMARQUE :

    Si votre pilote d'impression ne propose pas cette option, définissez-la à l'aide du serveur Web intégré HP.

    1.
    Dans le logiciel, sélectionnez l'option Imprimer.
    2.
    Sélectionnez le produit, puis cliquez sur le bouton Propriétés ou Préférences.
    3.
    Cliquez sur l'onglet Papier/Qualité.
    4.
    Cochez la case EconoMode.


Gérer le produit

Configuration du paramètre Veille/Arrêt auto après
    Panneau de commande LCD

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Ouvrez les menus suivants :
    ●
    Configuration système
    ●
    Paramètres d'énergie
    ●
    Veille/Extinction automatique
    ●
    Après arrêt Veille/Auto
    3.
    Sélectionnez le délai de mise en veille/d'arrêt automatique à l'aide des flèches, puis appuyez sur le bouton OK.
    REMARQUE :

    La valeur par défaut est de 30 minutes.

    4.
    Le produit quitte automatiquement le mode Veille lorsqu'il reçoit des travaux ou lorsque vous appuyez sur un bouton du panneau de commande. Vous pouvez modifier les événements qui font sortir le produit de l'état de veille. Ouvrez les menus suivants :
    ●
    Configuration système
    ●
    Paramètres d'énergie
    ●
    Veille/Extinction automatique
    ●
    Evénements de réveil

    Pour désactiver un événement de réveil, sélectionnez cet événement, puis l'option Non.

    Panneau de commande à écran tactile

    1.
    Sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Setup (Configuration) [image].
    2.
    Ouvrez les menus suivants :
    ●
    Configuration système
    ●
    Paramètres d'énergie
    ●
    Veille/Extinction automatique
    ●
    Après arrêt Veille/Auto
    3.
    Sélectionnez la durée du délai de mise en veille/d'arrêt automatique.
    REMARQUE :

    La valeur par défaut est de 30 minutes.

    4.
    Le produit quitte automatiquement le mode Veille lorsqu'il reçoit des tâches ou lorsque vous appuyez sur l'écran du panneau de commande du produit. Vous pouvez modifier les événements qui font sortir le produit de l'état de veille. Ouvrez les menus suivants :
    ●
    Configuration système
    ●
    Paramètres d'énergie
    ●
    Veille/Extinction automatique
    ●
    Evénements de réveil

    Un carré bleu s'affiche à côté du nom de chaque événement de réveil actif. Pour désactiver un événement de réveil, appuyez sur son nom. Le carré bleu devient noir. Appuyez sur le bouton Terminé.


Gérer le produit

Mettre le micrologiciel à jour

HP propose régulièrement des mises à jour pour ses produits, de nouvelles applications de services Web et de nouvelles fonctionnalités pour ses applications de services Web existantes. Procédez comme suit pour mettre à jour le micrologiciel d'un produit. La mise à jour du micrologiciel entraîne la mise à jour automatique des applications de services Web.

Deux méthodes permettent d'effectuer la mise à jour du micrologiciel sur ce produit. N'utilisez que l'une de ces deux méthodes.

Cette section fournit des informations sur les rubriques suivantes :

  • Première méthode : Mise à jour du micrologiciel à partir du panneau de commande
  • Deuxième méthode : Mise à jour du micrologiciel à l'aide de l'utilitaire de mise à jour du micrologiciel


Gérer le produit

Première méthode : Mise à jour du micrologiciel à partir du panneau de commande

    Suivez ces étapes pour charger le micrologiciel à partir du panneau de commande (pour les appareils connectés à un réseau uniquement) et/ou configurez l'appareil pour qu'il charge automatiquement les prochaines mises à jour du micrologiciel. Pour les appareils connectés via USB, passez à la deuxième étape.

    1.
    Assurez-vous que l'appareil est connecté à un réseau filaire (Ethernet) ou sans fil disposant d'une connexion Internet active.
    REMARQUE :

    Pour mettre à jour le micrologiciel via une connexion réseau, l'appareil doit être connecté à Internet.
    2.
    Sur l'écran d'accueil du panneau de commande du produit, ouvrez le menu Configuration.
    ●
    Sur un panneau de commande avec écran tactile, appuyez sur le bouton Configuration [image].
    ●
    Sur un panneau de commande standard, appuyez sur la flèche gauche ou droite.
    3.
    Faites défiler les menus et choisissez Service. Ouvrez ensuite le menu Mise à jour LaserJet.
    REMARQUE :

    Si l'option Mise à jour LaserJet n'apparaît pas dans la liste, utilisez la deuxième méthode.

    4.
    Recherchez des mises à jour.
    ●
    Sur un panneau de commande à écran tactile, appuyez sur Rechercher des mises à jour.
    ●
    Sur un panneau de commande standard, sélectionnez Rechercher une mise à jour.
    REMARQUE :

    Le produit recherche automatiquement une mise à jour. Si une version plus récente est détectée, le processus de mise à jour se lance automatiquement.

    5.
    Configurez le produit pour mettre automatiquement à jour le micrologiciel lorsque des mises à jour sont disponibles.

    Sur l'écran d'accueil du panneau de commande du produit, ouvrez le menu Configuration.

    ●
    Sur un panneau de commande avec écran tactile, appuyez sur le bouton Configuration [image].
    ●
    Sur un panneau de commande standard, appuyez sur la flèche gauche ou sur la flèche droite.

    Faites défiler les menus et choisissez Service. Ouvrez le menu Mise à jour LaserJet, puis sélectionnez le menu Gérer les mises à jour.

    Configurez le produit pour mettre automatiquement à jour le micrologiciel.

    ●
    Sur un panneau de commande à écran tactile, réglez l'option Autoriser les mises à jour sur OUI et l'option Rechercher automatiquement sur Activer.
    ●
    Sur un panneau de commande standard, réglez l'option Autoriser les mises à jour sur OUI et l'option Recherche automatique sur Activer.


Gérer le produit

Deuxième méthode : Mise à jour du micrologiciel à l'aide de l'utilitaire de mise à jour du micrologiciel

    Procédez comme suit pour télécharger et installer manuellement l'utilitaire de mise à jour du micrologiciel depuis le site HP.com.

    REMARQUE :

    Cette méthode est la seule option de mise à jour du micrologiciel disponible pour les produits connectés à l'ordinateur via un câble USB. Elle peut également être utilisée pour les produits connectés à un réseau.

    1.
    Rendez-vous sur www.hp.com/go/support., cliquez sur le lien Pilotes et logiciels, saisissez le nom du produit dans le champ de recherche, appuyez sur la touche Entrée, puis sélectionnez le produit dans la liste de résultats de la recherche.
    2.
    Sélectionnez le système d'exploitation.
    3.
    Dans la section Micrologiciel, trouvez l'utilitaire de mise à jour du micrologiciel.
    4.
    Cliquez sur Téléchargement, puis sur Exécuter et de nouveau sur Exécuter.
    5.
    Lorsque l'utilitaire s'ouvre, sélectionnez le produit dans la liste déroulante, puis cliquez sur Envoyer le micrologiciel.
    REMARQUE :

    Pour imprimer une page de configuration afin de vérifier la version du micrologiciel installé avant ou après le processus de mise à jour, cliquez sur Imprimer Config.

    6.
    Suivez les instructions qui s'affichent à l'écran pour terminer l'installation, puis cliquez sur le bouton Quitter pour fermer l'utilitaire.


Résolution des problèmes

  • Assistance clientèle
  • Système d'aide du panneau de commande (modèles à écran tactile uniquement)
  • Restauration des valeurs usine par défaut
  • Le message Niveau de la cartouche bas ou Niveau de la cartouche très bas s'affiche sur le panneau de commande du produit.
  • Le produit n'entraîne pas le papier ou rencontre un défaut d'alimentation
  • Supprimer les bourrages
  • Améliorer la qualité d'impression
  • Amélioration de la qualité de copie et de numérisation
  • Amélioration de la qualité des images télécopiées
  • Résoudre des problèmes de réseau câblé
  • Résoudre les problèmes de réseau sans fil
  • Résolution des problèmes de télécopie
Pour plus d'informations :

Visitez le site Web www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Le plan d'assistance HP tout inclus du produit comprend les informations suivantes :

●
Installation et configuration
●
Utilisation
●
Résolution des problèmes
●
Téléchargement des mises à jour du logiciel
●
Inscription au forum d'assistance
●
Recherche d'informations réglementaires et de garantie


Résolution des problèmes

Assistance clientèle

    Bénéficiez d'une assistance téléphonique pour votre pays/région
    Préparez le nom de votre produit, son numéro de série, la date d'achat et une description du problème rencontré.
    Vous trouverez les numéros de téléphone de votre pays/région sur le dépliant livré dans la boîte avec votre produit ou sur le site Web www.hp.com/support/.
    Bénéficiez d'une assistance par Internet 24h/24
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Télécharger des utilitaires logiciels, des pilotes et des informations électroniques
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Commander des services supplémentaires d'entretien ou de maintenance HP
    www.hp.com/go/carepack
    Enregistrez votre produit
    www.register.hp.com


Résolution des problèmes

Système d'aide du panneau de commande (modèles à écran tactile uniquement)

    L'appareil est doté d'un système d'aide en ligne intégré avec des instructions d'utilisation pour chaque écran. Pour ouvrir le système d'aide, appuyez sur le bouton Aide [image] dans le coin supérieur droit de l'écran.

    Dans certains écrans, l'aide ouvre un menu global à partir duquel vous pouvez rechercher des rubriques spécifiques. Vous pouvez vous déplacer dans la structure du menu en appuyant sur les boutons disponibles.

    Certains écrans d'aide incluent des animations qui vous guident dans les procédures, telles que la suppression des bourrages.

    Pour les écrans contenant des paramètres de tâches spécifiques, l'aide ouvre une rubrique d'explication des options disponibles dans l'écran.

    Si le produit vous signale une erreur ou un avertissement, appuyez sur le bouton Aide [image] pour afficher un message qui décrit le problème. Le message contient aussi des instructions pour résoudre le problème.


Résolution des problèmes

Restauration des valeurs usine par défaut

    La restauration des paramètres d'usine par défaut permet de rétablir tous les paramètres du produit et du réseau aux valeurs d'usine par défaut. Elle ne permet pas de réinitialiser le nombre de pages, le format du bac ou la langue. Pour rétablir les paramètres par défaut du produit, suivez les étapes ci-dessous.

    ATTENTION :

    La restauration des paramètres d'usine par défaut consiste à rétablir les valeurs définies en usine et également à supprimer les pages stockées en mémoire.

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Ouvrez le menu Service.
    3.
    Sélectionnez l'option Restaurer les paramètres par défaut, puis appuyez sur le bouton OK.

    Le produit redémarre automatiquement.


Résolution des problèmes

Le message Niveau de la cartouche bas ou Niveau de la cartouche très bas s'affiche sur le panneau de commande du produit.

Le message Niveau de la cartouche bas ou Niveau de la cartouche très bas s'affiche sur le panneau de commande du produit, qui ne lance pas l'impression.

REMARQUE :

Les avertissements et indicateurs de niveau de toner fournissent des estimations à des fins de planification uniquement. Lorsqu'un indicateur affiche un faible niveau de toner, faites en sorte d'avoir une cartouche de remplacement à portée de main pour éviter tout délai d'impression. Le remplacement des cartouches n'est pas nécessaire tant que la qualité d'impression est jugée acceptable.

Lorsqu'un toner HP atteint un niveau très bas, la garantie de protection Premium d'HP pour ce toner prend fin.

Vous pouvez modifier la réponse du produit lorsque les consommables atteignent l'état Très bas. Vous n'avez pas besoin de restaurer ces paramètres lorsque vous installez un nouveau toner.

Cette section fournit des informations sur les rubriques suivantes :

  • Activation ou désactivation des paramètres Très bas


Résolution des problèmes

Activation ou désactivation des paramètres Très bas

    Vous pouvez activer ou désactiver le paramètre par défaut à tout moment et vous n'avez pas à le réactiver lorsque vous installez un nouveau toner.

    Panneau de commande LCD

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Ouvrez les menus suivants :
    ●
    Configuration système
    ●
    Paramètres des consommables
    ●
    Cartouche noire
    ●
    Paramètre très bas
    3.
    Sélectionnez l'une des options suivantes, puis appuyez sur le bouton OK :
    ●
    Sélectionnez l'option Arrêter pour que le produit suspende l'impression jusqu'à ce que vous remplaciez la cartouche de toner.
    ●
    Sélectionnez l'option Invite pour que le produit suspende l'impression et vous demande de remplacer la cartouche de toner. Vous pouvez accepter l'invite et continuer l'impression.
    ●
    Sélectionnez l'option Continuer pour que le produit vous informe lorsque le niveau de la cartouche de toner est très bas, mais qu'il poursuive l'impression.

    Panneau de commande à écran tactile

    1.
    Sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Ouvrez les menus suivants :
    ●
    Configuration système
    ●
    Paramètres des consommables
    ●
    Cartouche noire
    ●
    Paramètre très bas
    3.
    Sélectionnez l'une des options suivantes :
    ●
    Sélectionnez l'option Arrêter pour que le produit suspende l'impression jusqu'à ce que vous remplaciez la cartouche de toner.
    ●
    Sélectionnez l'option Invite pour que le produit suspende l'impression et vous demande de remplacer la cartouche de toner. Vous pouvez accepter l'invite et continuer l'impression.
    ●
    Sélectionnez l'option Continuer pour que le produit vous informe lorsque le niveau de la cartouche de toner est très bas, mais qu'il poursuive l'impression.

    Lorsqu'un produit équipé de la fonction de télécopie est défini sur l'option Arrêter, il existe un risque que les télécopies ne s'impriment pas après l'installation d'une nouvelle cartouche si le produit a reçu plus de télécopies que celles qu'il pouvait enregistrer dans la mémoire pendant l'interruption.

    Lorsqu'un produit équipé de la fonction de télécopie est défini sur l'option Invite, il existe un risque que les télécopies ne s'impriment pas après l'installation d'une nouvelle cartouche si le produit a reçu plus de télécopies que celles qu'il pouvait enregistrer pendant que le produit attendait la réponse à l'invite.

    Lorsqu'un toner HP atteint un niveau très bas, la garantie de protection Premium d'HP pour ce toner prend fin. Les défauts d'impression ou les défaillances d'une cartouche survenant lorsqu'une cartouche de toner HP est utilisée avec l'option Continuer en mode Très bas ne seront pas considérés comme des vices de matériau ou de fabrication dans le cadre de la déclaration de garantie HP relative aux cartouches d'impression.


Résolution des problèmes

Le produit n'entraîne pas le papier ou rencontre un défaut d'alimentation
  • Le produit n'entraîne pas de papier
  • Le produit entraîne plusieurs feuilles de papier
  • Le chargeur de documents crée des bourrages, part en oblique ou prend plusieurs feuilles de papier
  • Nettoyez les rouleaux et le tampon de séparation du bac d'alimentation.


Résolution des problèmes

Le produit n'entraîne pas de papier

    Si le produit n'entraîne pas de papier du bac, essayez les solutions suivantes.

    1.
    Ouvrez le produit et retirez les éventuelles feuilles de papier coincées.
    2.
    Chargez le bac de papier de taille adaptée à votre tâche.
    3.
    Assurez-vous que le format et le type de papier sont définis correctement sur le panneau de commande du produit.
    4.
    Assurez-vous que les guides papier du bac sont réglés à la taille du papier. Ajustez les guides pour l'indentation appropriée dans le bac.
    5.
    Vérifiez sur le panneau de commande du produit s'il n'attend pas une réponse de votre part à un chargement manuel de papier. Chargez du papier, puis continuez.
    6.
    Les rouleaux situés au-dessus du bac peuvent être sales. Nettoyez-les à l'aide d'un chiffon non pelucheux humidifié d'eau chaude.


Résolution des problèmes

Le produit entraîne plusieurs feuilles de papier

    Si le produit entraîne plusieurs feuilles de papier du bac, essayez les solutions suivantes.

    1.
    Retirez la pile de papier du bac et assouplissez-la, tournez-la de 180 degrés et retournez-la. N'aérez pas le papier. Remettez la pile de papier dans le bac.
    2.
    Utilisez uniquement du papier conforme aux spécifications HP pour ce produit.
    3.
    Utilisez du papier non froissé, plié ou endommagé. Si nécessaire, utilisez du papier d'une autre ramette.
    4.
    Assurez-vous que le bac n'est pas surchargé. Si c'est le cas, retirez la pile de papier du bac, tassez-la, puis remettez une partie du papier dans le bac.
    5.
    Assurez-vous que les guides papier du bac sont réglés à la taille du papier. Ajustez les guides pour l'indentation appropriée dans le bac.
    6.
    Assurez-vous que l'environnement d'impression est situé dans les spécifications conseillées.


Résolution des problèmes

Le chargeur de documents crée des bourrages, part en oblique ou prend plusieurs feuilles de papier
    REMARQUE :

    Les informations suivantes s'appliquent uniquement aux produits MFP.
    ●
    Il est possible qu'un objet (par exemple une agrafe ou une note auto-adhésive) soit resté sur l'original et doive être enlevé.
    ●
    Vérifiez que tous les rouleaux sont en place et que la porte d'accès aux rouleaux située à l'intérieur du chargeur de documents, est fermée.
    ●
    Vérifiez que le capot du chargeur de documents est fermé.
    ●
    Il se peut que les pages ne soient pas correctement placées. Calez les pages et ajustez les guide-papier au centre du bac.
    ●
    Les guide-papier doivent toucher les côtés de la pile de papier pour fonctionner correctement. Assurez-vous que la pile de papier est droite et que les guides sont bien placés contre elle.
    ●
    Il est possible que les bacs d'alimentation ou de sortie contiennent trop de pages. Assurez-vous que la pile de papier soit bien placée sous les guides du bac d'alimentation et retirez les pages du bac de sortie.
    ●
    Vérifiez qu'il n'y a pas de morceaux de papier, agrafes, trombones ou autres débris dans le circuit d'alimentation en papier.
    ●
    Nettoyez les rouleaux du chargeur de documents et le tampon de séparation. Utilisez de l'air comprimé ou un chiffon propre, non pelucheux et humecté d'eau chaude. Si des décalages continuent de se produire, remplacez les rouleaux.
    ●
    Faites défiler l'écran d'accueil du panneau de commande du produit jusqu'à trouver le bouton Consommables, puis appuyez dessus. Vérifiez le statut du kit du chargeur de documents et remplacez-le si nécessaire.


Résolution des problèmes

Nettoyez les rouleaux et le tampon de séparation du bac d'alimentation.

    Si des problèmes de traitement du papier, par exemple des bourrages ou l'introduction de plusieurs pages simultanément, surviennent dans le chargeur de documents, nettoyez les rouleaux et le tampon de séparation.

    1.
    Soulevez le bac d'entrée du bac d'alimentation.

    Ouverture du bac d'alimentation du chargeur de documents

    2.
    Utilisez un tissu humide non pelucheux pour essuyer les rouleaux d'entraînement et le tampon de séparation afin de les nettoyer.
    ATTENTION :

    N'utilisez pas de produit abrasif, d'acétone, de benzène, d'ammoniac, d'alcool éthylique ni de tétrachlorure de carbone sur aucune partie du produit. Ils risqueraient d'endommager le produit. Les liquides ne doivent pas être versés directement sur la vitre ou sur le support. Ils pourraient s'infiltrer et endommager le produit.

    Nettoyage des rouleaux du chargeur de documents et du tampon de séparation

    3.
    Fermez le bac d'alimentation du chargeur de documents.

    Fermeture du bac d'alimentation du chargeur de documents


Résolution des problèmes

Supprimer les bourrages

Cette section fournit des informations sur les rubriques suivantes :

  • Emplacements des bourrages
  • Les bourrages papier sont-ils fréquents ou récurrents ?
  • Elimination des bourrages dans le bac d'alimentation
  • Suppression des bourrages dans la zone de la cartouche d'encre
  • Suppression des bourrages dans le bac de sortie
  • Suppression des bourrages de l'unité d'impression recto verso


Résolution des problèmes

Emplacements des bourrages

    Emplacements des bourrages

    1
    Bac d'alimentation de document
    Reportez-vous à la section Elimination des bourrages dans le bac d'alimentation.
    2
    Zone de la cartouche de toner et bac de sortie
    Reportez-vous aux sections Suppression des bourrages dans la zone de la cartouche d'encre et Suppression des bourrages dans le bac de sortie.
    3
    Zone de l'unité recto verso
    Reportez-vous à la section Suppression des bourrages de l'unité d'impression recto verso.


Résolution des problèmes

Les bourrages papier sont-ils fréquents ou récurrents ?

    Procédez comme suit pour résoudre les problèmes de bourrage papier. Si le problème persiste à l'issue de la première étape, passez à la suivante jusqu'à ce que vous l'ayez résolu.

    1.
    Si du papier est coincé dans le produit, éliminez le bourrage, puis imprimez une page de configuration pour tester le produit.
    2.
    Assurez-vous que le bac est configuré pour le format et le type de papier appropriés sur le panneau de commande du produit. Modifiez les paramètres du papier si nécessaire.

    a.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    b.
    Ouvrez le menu Configuration système.
    c.
    Ouvrez le menu Configuration papier.
    d.
    Sélectionnez le bac dans la liste.
    e.
    Sélectionnez Type de papier, puis sélectionnez le type de papier chargé dans le bac.
    f.
    Sélectionnez Type de papier, puis sélectionnez le format du papier chargé dans le bac.

    3.
    Eteignez le produit, patientez 30 secondes, puis rallumez-le.
    4.
    Imprimez une page de nettoyage afin de supprimer l'excédent de toner à l'intérieur du produit.

    a.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    b.
    Ouvrez le menu Service.
    c.
    Sélectionnez Page de nettoyage.
    d.
    Chargez du papier au format Letter ou A4 lorsque vous y êtes invité.
    e.
    Appuyez sur le bouton OK pour lancer le processus de nettoyage.

    Le produit imprime la première face, puis vous invite à retirer la page du bac de sortie pour la recharger dans le Bac 1, en conservant la même orientation. Attendez la fin de l’opération. Ignorez la page qui s’imprime.

    5.
    Imprimez une page de configuration pour tester le produit.

    a.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    b.
    Ouvrez le menu Rapports.
    c.
    Sélectionnez Rapport de configuration.

    Si aucune de ces étapes ne permet de résoudre le problème, il sera peut-être nécessaire de faire réparer le produit. Contactez l'assistance clientèle HP.


Résolution des problèmes

Elimination des bourrages dans le bac d'alimentation

    Le message Bourrage dans le chargeur de documents s'affiche sur l'écran du panneau de commande du produit.

    1.
    Retirez tout le papier libre du bac d'entrée du bac d'alimentation.
    2.
    Retirez tout papier coincé visible dans le bac d'alimentation. Retirez le papier coincé délicatement des deux mains pour éviter de le déchirer.

    Enlevez le papier bloqué

    3.
    Soulevez le bac d'entrée du bac d'alimentation.

    Ouverture du bac d'alimentation du chargeur de documents

    4.
    Soulevez le capot d'accès aux bourrages dans le chargeur de documents.

    Ouverture du capot d'accès aux bourrages

    5.
    Retirez le papier bloqué sous le capot.

    Enlevez le papier bloqué

    6.
    Fermez le capot d'accès aux bourrages.

    Fermeture du capot d'accès aux bourrages

    7.
    Fermez le bac d'alimentation du chargeur de documents.

    Fermeture du bac d'alimentation du chargeur de documents


Résolution des problèmes

Suppression des bourrages dans la zone de la cartouche d'encre

    Le message Bourrage dans la zone de la cartouche s'affiche sur le panneau de commande du produit.

    REMARQUE :

    Sur les modèles dw, une animation présente la procédure d'élimination des bourrages sur le panneau de commande.

    1.
    Soulevez le scanner.

    Soulever le scanner

    2.
    Ouvrez le couvercle supérieur.

    Ouvrez le couvercle supérieur.

    3.
    Retirez la cartouche d'encre.

    Retirez le toner

    4.
    Retirez tout papier coincé de la zone de la cartouche de toner. Retirez le papier coincé à deux mains afin de ne pas le déchirer.

    Enlevez le papier bloqué

    5.
    Réinsérez la cartouche de toner.

    Insérez le nouveau toner

    6.
    Fermez le couvercle supérieur.

    Fermeture du capot supérieur

    7.
    Abaissez le scanner.

    Abaisser le scanner

    8.
    Si le message d'erreur s'affiche toujours sur le panneau de commande, touchez OK pour le faire disparaître.


Résolution des problèmes

Suppression des bourrages dans le bac de sortie

    Le message Bourrage dans le bac de sortie s'affiche sur le panneau de commande du produit.

    REMARQUE :

    Sur les modèles dw, une animation présente la procédure d'élimination des bourrages sur le panneau de commande.

    1.
    Soulevez le scanner.

    Soulever le scanner

    2.
    Ouvrez le couvercle supérieur.

    Ouvrez le couvercle supérieur.

    3.
    Tirez le taquet vert pour libérer le capot d'accès aux bourrages.

    Libération du capot d'accès aux bourrages

    4.
    Retirez toute feuille de papier coincée.

    Enlever le papier bloqué

    5.
    Fermez le capot d'accès aux bourrages.

    Fermer le capot d'accès aux bourrages

    6.
    Fermez le couvercle supérieur.

    Fermeture du capot supérieur

    7.
    Abaissez le scanner.

    Abaisser le scanner

    8.
    Si le message d'erreur s'affiche toujours sur le panneau de commande, touchez OK pour le faire disparaître.


Résolution des problèmes

Suppression des bourrages de l'unité d'impression recto verso

    Le message Bourrage dans la zone recto verso s'affiche sur le panneau de commande du produit.

    REMARQUE :

    Sur les modèles dw, une animation présente la procédure d'élimination des bourrages sur le panneau de commande.

    1.
    Ouvrez la porte arrière.

    Ouverture de la porte arrière

    2.
    Retirez tout papier bloqué de la zone d'impression recto verso. Retirez le papier coincé délicatement des deux mains pour éviter de le déchirer.

    Enlever le papier bloqué

    3.
    Fermez la porte arrière.

    Fermer la porte arrière

    4.
    Si le message d'erreur s'affiche toujours sur le panneau de commande, touchez OK pour le faire disparaître.


Résolution des problèmes

Améliorer la qualité d'impression
  • Imprimer à partir d'un autre logiciel
  • Définition du paramètre type de papier pour la tâche d'impression
  • Vérifier l'état du toner
  • Nettoyage du produit
  • Examiner le toner pour voir s'il est endommagé
  • Vérifier le papier et l'environnement d'impression
  • Vérifier les autres paramètres d'impression de tâche
  • Essayer un autre pilote d'impression


Résolution des problèmes

Imprimer à partir d'un autre logiciel

    Essayez d'imprimer à partir d'un autre logiciel. Si la page est correctement imprimée, le problème provient de l'application logicielle à partir de laquelle vous avez imprimé.


Résolution des problèmes

Définition du paramètre type de papier pour la tâche d'impression

Vérifiez le paramètre Type de papier si vous imprimez à partir d'un logiciel et si les pages présentent l'un des problèmes suivants :

●
traînées
●
impression floue
●
Impression sombre
●
papier gondolé
●
points épars d'encre du toner
●
encre non fixée
●
petites zones présentant des manques d'encre du toner

Cette section fournit des informations sur les rubriques suivantes :

  • Vérifier le paramètre de type de papier (Windows)
  • Vérifier le paramètre de format de papier (Mac OS X)


Résolution des problèmes

Vérifier le paramètre de type de papier (Windows)

    1.
    Dans le logiciel, sélectionnez l'option Imprimer.
    2.
    Sélectionnez le produit, puis cliquez sur le bouton Propriétés ou Préférences.
    3.
    Cliquez sur l'onglet Papier/Qualité.
    4.
    Dans la liste déroulante Média, sélectionnez le type de papier approprié.
    5.
    Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document. Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer l'impression.


Résolution des problèmes

Vérifier le paramètre de format de papier (Mac OS X)

    1.
    Cliquez sur le menu Fichier, puis sur l'option Imprimer.
    2.
    Sélectionnez le produit.
    3.
    Cliquez sur Afficher les détails, puis cliquez sur le menu Support et qualité ou Papier/Qualité.
    4.
    Sélectionnez un type dans la liste déroulante Type de support.
    5.
    Cliquez sur le bouton Imprimer.


Résolution des problèmes

Vérifier l'état du toner

    La page d'état des consommables fournit les informations suivantes :

    ●
    Pourcentage approximatif de la durée de vie restante d'une cartouche
    ●
    Estimation des pages restantes
    ●
    Numéros de référence des toners HP
    ●
    Nombre de pages imprimées

    Suivez la procédure ci-dessous pour imprimer la page d'état des consommables :

    Panneau de commande LCD

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Ouvrez les menus suivants :
    ●
    Rapports
    ●
    Etat consommables
    3.
    Utilisez les flèches pour sélectionner l'option Imprimer la page d'état des consommables, puis appuyez sur le bouton OK.

    Panneau de commande à écran tactile

    1.
    Sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Consommables [image].
    2.
    Appuyez sur le bouton Rapport pour imprimer la page d'état des consommables.


Résolution des problèmes

Nettoyage du produit

Cette section fournit des informations sur les rubriques suivantes :

  • Impression d'une page de nettoyage
  • Vérification que la vitre du scanner est dépourvue de saleté et de souillures


Résolution des problèmes

Impression d'une page de nettoyage
    Panneau de commande LCD

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Ouvrez le menu Service.
    3.
    Utilisez les flèches pour sélectionner l’option Mode de nettoyage, puis appuyez sur le bouton OK.

    Le produit imprime la première face, puis vous invite à retirer la page du bac de sortie pour la recharger dans le Bac 1, en conservant la même orientation. Attendez la fin de l’opération. Ignorez la page qui s’imprime.

    Panneau de commande à écran tactile

    1.
    Sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez le menu Service.
    3.
    Appuyez sur le bouton Page de nettoyage.
    4.
    Chargez du papier au format Letter ou A4 lorsque vous y êtes invité.
    5.
    Appuyez sur le bouton OK pour lancer le processus de nettoyage.

    Le produit imprime la première face, puis vous invite à retirer la page du bac de sortie pour la recharger dans le Bac 1, en conservant la même orientation. Attendez la fin de l’opération. Ignorez la page qui s’imprime.


Résolution des problèmes

Vérification que la vitre du scanner est dépourvue de saleté et de souillures

    Avec le temps, des traces de résidus peuvent s'accumuler sur la vitre du scanner et sur le support blanc en plastique, ce qui peut avoir un impact sur les performances. Suivez la procédure ci-dessous pour nettoyer le scanner.

    1.
    Appuyez sur le bouton Alimentation pour mettre le produit hors tension, puis débranchez le cordon d'alimentation de la prise électrique.
    2.
    Ouvrez le couvercle du scanner.
    3.
    Nettoyez la vitre du scanner et le support blanc en plastique situé sous le capot du scanner à l'aide d'un chiffon doux ou d'une éponge légèrement imbibé d'un produit pour vitres non abrasif.
    ATTENTION :

    N'utilisez pas de produit abrasif, d'acétone, de benzène, d'ammoniac, d'alcool éthylique ni de tétrachlorure de carbone sur aucune partie du produit. Ils risqueraient d'endommager le produit. Les liquides ne doivent pas être versés directement sur la vitre ou sur le support. Ils pourraient s'infiltrer et endommager le produit.

    4.
    Essuyez la vitre et le support blanc en plastique avec une peau de chamois ou d'une éponge en cellulose afin d'éviter les traces.
    5.
    Branchez le cordon d'alimentation à une prise, puis appuyez sur le bouton Alimentation pour allumer le produit.


Résolution des problèmes

Examiner le toner pour voir s'il est endommagé

    1.
    Retirez le toner du produit et vérifiez que la bande d'étanchéité est retirée.
    2.
    Saisissez les deux côtés du toner et répartissez l'encre en inclinant délicatement la cartouche sur les côtés.
    3.
    Vérifiez si la puce mémoire n'est pas endommagée.
    4.
    Examinez la surface du tambour d'imagerie de la cartouche de toner.
    ATTENTION :

    Ne touchez pas le rouleau (tambour d'imagerie) de la cartouche. Vous risquez de dégrader la qualité d'impression si vous y laissez des empreintes de doigts.

    ●
    Si vous constatez des rayures, des empreintes de doigts ou tout autre dommage sur le tambour d'imagerie, remplacez le toner.
    ●
    Si le tambour d'imagerie ne semble pas endommagé, secouez légèrement le toner plusieurs fois, puis réinstallez-le.
    5.
    Imprimez quelques pages pour voir si ces étapes ont permis de résoudre le problème.


Résolution des problèmes

Vérifier le papier et l'environnement d'impression

Cette section fournit des informations sur les rubriques suivantes :

  • Utiliser du papier conforme aux spécifications HP
  • Vérifier l’environnement du produit


Résolution des problèmes

Utiliser du papier conforme aux spécifications HP

    Utilisez un autre papier si vous rencontrez l'un des problèmes suivants :

    ●
    L'impression est trop claire ou semble fade dans certaines zones.
    ●
    Les pages imprimées présentent des résidus de toner.
    ●
    Les pages imprimées présentent des taches de toner.
    ●
    Les caractères imprimés semblent mal formés.
    ●
    Les pages imprimées sont gondolées.

    Utilisez toujours un type et un grammage de papier pris en charge par le produit. Veillez également à respecter les consignes suivantes lorsque vous choisissez un papier :

    ●
    Utilisez un papier de bonne qualité et sans coupures, entailles, déchirures, taches, particules libres, poussière, plis, vides, agrafes ni bords froissés ou pliés.
    ●
    N'utilisez pas du papier qui a déjà servi pour une impression.
    ●
    Utilisez un papier conçu pour les imprimantes laser. N'utilisez pas un papier conçu exclusivement pour les imprimantes jet d'encre.
    ●
    Utilisez un papier qui n'est pas trop rugueux. L'utilisation d'un papier plus lisse permet généralement d'obtenir une meilleure qualité d'impression.


Résolution des problèmes

Vérifier l’environnement du produit

    Vérifiez que le produit fonctionne dans un environnement respectant les spécificités indiquées dans le Guide de garantie.


Résolution des problèmes

Vérifier les autres paramètres d'impression de tâche

Lors de l'impression à partir d'un logiciel, suivez ces étapes pour essayer de résoudre le problème en ajustant d'autres paramètres du pilote d'impression.

Cette section fournit des informations sur les rubriques suivantes :

  • Vérifier les paramètres EconoMode


Résolution des problèmes

Vérifier les paramètres EconoMode

    HP ne recommande pas une utilisation permanente de la fonction EconoMode. Si la fonction EconoMode est employée de manière permanente, il est possible que l’encre survive aux composants mécaniques du toner. Si la qualité d'impression commence à se dégrader et n'est plus acceptable, envisagez le remplacement du toner.

    REMARQUE :

    cette fonctionnalité est disponible avec le pilote d'impression PCL 6 pour Windows. Si vous ne possédez pas ce pilote, activez cette fonctionnalité en utilisant le serveur Web intégré HP.

    Suivez ces étapes si toute la page est trop foncée ou trop claire.

    1.
    Dans le logiciel, sélectionnez l'option Imprimer.
    2.
    Sélectionnez le produit, puis cliquez sur le bouton Propriétés ou Préférences.
    3.
    Cliquez sur l'onglet Papier/qualité et localisez la zone Qualité d'impression.
    4.
    Si toute la page est trop foncée, utilisez les paramètres suivants :
    ●
    Sélectionnez l'option 600 ppp.
    ●
    Cochez la case EconoMode pour activer la fonction.

    Si toute la page est trop claire, utilisez les paramètres suivants :

    ●
    Sélectionnez l'option FastRes 1200.
    ●
    Décochez la case EconoMode pour désactiver la fonction.
    5.
    Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document. Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.


Résolution des problèmes

Essayer un autre pilote d'impression

    Essayez un autre pilote d'impression si vous imprimez depuis un logiciel et si les pages imprimées présentent des lignes inattendues sur les images, s'il manque du texte ou des images, si le format est incorrect ou si les polices d'écriture ont été remplacées par d'autres.

    Téléchargez l'un des pilotes suivants à partir du site Web HP : www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Pilote HP PCL 6
    ●
    Fourni comme pilote par défaut sur le CD du produit. Le programme d'installation HP installe automatiquement ce pilote, sauf si un autre est sélectionné.
    ●
    Recommandé pour tous les environnements Windows
    ●
    Fournit la meilleure vitesse d'impression, qualité et d'impression et support des fonctions du produit pour tous les utilisateurs
    ●
    Conçu pour fonctionner avec l'interface GDI (Graphic Device Interface) de Windows pour une vitesse optimale dans les environnements Windows
    ●
    Peut ne pas être totalement compatible avec les logiciels tiers ou personnalisés basés sur le PCL 5
    Pilote HP UPD PS
    ●
    Conseillé pour l'impression avec les logiciels Adobe® ou avec les autres applications exigeantes en termes de graphisme
    ●
    Prend en charge l'impression avec besoins d'émulation PostScript ou les polices PostScript en flash
    HP UPD PCL 5
    ●
    Recommandé pour l'impression de bureau dans les environnements Windows
    ●
    Compatible avec les versions PCL et les produits HP LaserJet antérieurs
    ●
    Le meilleur choix pour les impressions à partir de logiciels tiers ou personnalisés
    ●
    Le meilleur choix pour les environnements mixtes, nécessitant que le produit soit défini sur PCL 5 (UNIX, Linux, mainframe).
    ●
    Conçu pour être utilisé dans des environnements Windows d'entreprise afin de fournir un seul pilote pour plusieurs modèles de produit
    ●
    Particulièrement recommandé pour les impressions sur différents modèles de produits à partir d'un ordinateur portable Windows
    HP UPD PCL 6
    ●
    Recommandé pour l'impression sur tous les environnements Windows.
    ●
    Fournit la meilleure vitesse d'impression, qualité et d'impression et support des fonctions de l'imprimante pour tous les utilisateurs
    ●
    Conçu pour fonctionner avec l'interface GDI (Graphic Device Interface) de Windows pour une vitesse optimale dans les environnements Windows
    ●
    Peut ne pas être totalement compatible avec les logiciels tiers ou personnalisés basés sur le PCL 5


Résolution des problèmes

Amélioration de la qualité de copie et de numérisation

Cette section fournit des informations sur les rubriques suivantes :

  • Vérification que la vitre du scanner est dépourvue de saleté et de souillures
  • Vérifier les paramètres du papier
  • Optimiser pour le texte ou les images
  • Copie bord à bord
  • Nettoyez les rouleaux et le tampon de séparation du bac d'alimentation.


Résolution des problèmes

Vérifier les paramètres du papier

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Ouvrez le menu Configuration système.
    3.
    Ouvrez le menu Configuration papier.
    4.
    Sélectionnez le bac dans la liste.
    5.
    Sélectionnez Type de papier, puis sélectionnez le type de papier chargé dans le bac.
    6.
    Sélectionnez Type de papier, puis sélectionnez le format du papier chargé dans le bac.


Résolution des problèmes

Optimiser pour le texte ou les images

    Vous pouvez choisir les paramètres de qualité de copie suivants :

    ●
    Sélection automatique : sélectionnez ce paramètre lorsque la qualité de la copie n'est pas importante. Il s’agit du paramètre par défaut.
    ●
    Mélangé : sélectionnez ce paramètre pour les documents contenant un mélange de texte et d'images.
    ●
    Texte : sélectionnez ce paramètre pour les documents contenant principalement du texte.
    ●
    Image : Sélectionnez ce paramètre pour les documents contenant principalement des graphiques.
    Panneau de commande LCD

    1.
    Placez le document sur la vitre du scanner en suivant les repères.
    2.
    Sur le panneau de commande du produit, appuyez sur le bouton Menu Copier [image].
    3.
    Sélectionnez le menu Optimiser.
    4.
    Utilisez les flèches pour faire défiler les options, puis appuyez sur le bouton OK pour en sélectionner une.
    5.
    Appuyez sur le bouton Lancer copie [image] pour lancer la copie.

    Panneau de commande à écran tactile

    1.
    Placez le document sur la vitre du scanner en suivant les repères.
    2.
    Sur l'écran d'accueil du panneau de commande du produit, appuyez sur le bouton Copier.
    3.
    Appuyez sur le bouton Paramètres, puis sélectionnez le bouton Optimiser. Utilisez les boutons de direction pour faire défiler les options, puis appuyez sur l'une d'entre elles pour la sélectionner.
    4.
    Appuyez sur le bouton Lancer copie pour lancer la copie.


Résolution des problèmes

Copie bord à bord

    Le produit ne peut pas imprimer entièrement en pleine page. Il existe une bordure non imprimable de 4 mm autour de la page.

    Eléments à prendre en compte pour l'impression et la numérisation de documents aux bords coupés :
    ●
    Si l'original est plus petit que le format de copie, éloignez-le de 4 mmdu coin indiqué par l'icône sur le scanner. Effectuez la copie ou la numérisation dans cette position.
    ●
    Si la taille de l'original correspond à la taille voulue pour votre impression, utilisez la fonction Réduire​/​Elargir pour réduire l'image de sorte que la copie ne soit pas rognée.


Résolution des problèmes

Amélioration de la qualité des images télécopiées
  • Vérification de la présence de saleté ou de traces sur la vitre du scanner
  • Vérifier le paramètre de résolution d'envoi de télécopie
  • Vérifiez le paramètre de luminosité.
  • Vérifier les paramètres de correction d'erreur
  • Vérifier le paramètre Ajuster à la page
  • Nettoyez les rouleaux et le tampon de séparation du bac d'alimentation.
  • Envoyer vers un autre télécopieur
  • Vérifier le télécopieur de l'expéditeur


Résolution des problèmes

Vérification de la présence de saleté ou de traces sur la vitre du scanner

    Avec le temps, des traces de résidus peuvent s'accumuler sur la vitre du scanner et sur le support blanc en plastique, ce qui peut avoir un impact sur les performances. Suivez la procédure ci-dessous pour nettoyer le scanner.

    1.
    Appuyez sur le bouton Alimentation pour mettre le produit hors tension, puis débranchez le cordon d'alimentation de la prise électrique.
    2.
    Ouvrez le couvercle du scanner.
    3.
    Nettoyez la vitre du scanner, la bande de numérisation du bac d'alimentation et le support blanc en plastique à l'aide d'un chiffon doux ou d'une éponge légèrement imbibée d'un produit pour vitres non abrasif.
    ATTENTION :

    N'utilisez pas de produit abrasif, d'acétone, de benzène, d'ammoniac, d'alcool éthylique ni de tétrachlorure de carbone sur aucune partie du produit. Ils risqueraient d'endommager le produit. Les liquides ne doivent pas être versés directement sur la vitre ou sur le support. Ils pourraient s'infiltrer et endommager le produit.

    4.
    Essuyez la vitre et le support blanc en plastique avec une peau de chamois ou d'une éponge en cellulose afin d'éviter les traces.
    5.
    Fermez le capot du scanner.
    6.
    Branchez le cordon d'alimentation à une prise, puis appuyez sur le bouton Alimentation pour allumer le produit.


Résolution des problèmes

Vérifier le paramètre de résolution d'envoi de télécopie

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Configuration de télécopie.
    3.
    Sélectionnez Configuration avancée, puis Résolution de télécopie.
    4.
    Sélectionnez le paramètre de résolution de votre choix, puis touchez ou appuyez sur OK.


Résolution des problèmes

Vérifiez le paramètre de luminosité.

    Si la télécopie est trop claire ou trop sombre, vérifiez le paramètre de luminosité pour vous assurer qu'il est approprié pour la tâche en question.

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Configuration de télécopie, puis Configuration avancée.
    3.
    Sélectionnez Clair/Foncé, puis réglez le paramètre pour votre tâche de télécopie.


Résolution des problèmes

Vérifier les paramètres de correction d'erreur

    En règle générale, le produit contrôle les signaux émis sur la ligne téléphonique au cours de l'envoi ou de la réception d'une télécopie. S'il détecte une erreur lors de la transmission et si le paramètre de correction d'erreurs est activé, il peut demander qu'une partie de la télécopie soit renvoyée. La valeur par défaut pour la correction d'erreurs est Activé.

    Vous ne devez désactiver la correction des erreurs que si vous rencontrez des problèmes lors de l'envoi ou de la réception d'une télécopie ou si vous acceptez les erreurs de transmission. La désactivation du mode de correction d’erreur peut s’avérer utile lorsque vous essayez d’envoyer une télécopie à l’étranger ou d’en recevoir une de l’étranger, ou si vous utilisez une connexion téléphonique par satellite.

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Service, puis Service de télécopie.
    3.
    Sélectionnez Correction d'erreurs, puis Activé.


Résolution des problèmes

Vérifier le paramètre Ajuster à la page

    Si le produit a imprimé une tâche de télécopie en dehors de la page, activez la fonctionnalité Ajuster à la page sur le panneau de commande du produit.

    REMARQUE :

    Assurez-vous que le paramètre de format de papier par défaut correspond au format du papier chargé dans le bac.

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Configuration de télécopie, puis Configuration avancée.
    3.
    Sélectionnez Ajuster à la page, puis Activé.


Résolution des problèmes

Envoyer vers un autre télécopieur

    Envoyez la tâche de télécopie vers un autre télécopieur pour vérifier si la réception de la tâche par une autre machine est réussie.

    ●
    Si un autre télécopieur reçoit la télécopie avec succès, vérifiez la connexion et les paramètres du télécopieur destinataire d'origine.
    ●
    Si un autre télécopieur ne reçoit pas la télécopie, vérifiez les paramètres de télécopie de votre produit. Si la télécopie n'est pas acheminée, il y a peut-être des interférences sur la ligne téléphonique. Essayez de renvoyer la télécopie ultérieurement.


Résolution des problèmes

Vérifier le télécopieur de l'expéditeur

    Demandez à l'expéditeur d'assombrir le paramètre de contraste sur le télécopieur d'envoi et de réexpédier la télécopie.

    Si la qualité de la télécopie reçue reste médiocre, vérifiez les paramètres de télécopie de votre produit.


Résolution des problèmes

Résoudre des problèmes de réseau câblé

Vérifiez les points suivants pour vous assurer que le produit communique avec le réseau. Avant de commencer, imprimez une page de configuration via le panneau de commande du produit et recherchez l'adresse IP du produit indiquée sur cette page.

  • Connexion physique faible
  • L'ordinateur utilise une adresse IP incorrecte pour le produit
  • L'ordinateur est incapable de communiquer avec le produit
  • Le produit utilise des paramètres de vitesse de liaison et de mode duplex incorrects pour le réseau
  • De nouveaux logiciels peuvent poser des problèmes de compatibilité
  • L'ordinateur ou la station de travail n'est peut-être pas correctement configuré(e)
  • Le produit est désactivé ou d'autres paramètres réseau sont incorrects
REMARQUE :

HP ne prend pas en charge les réseaux peer-to-peer car cette fonction est une fonction des systèmes d’exploitation Microsoft et non des pilotes d’imprimante HP. Pour plus d'informations, rendez-vous sur le site de Microsoft à l'adresse www.microsoft.com.


Résolution des problèmes

Connexion physique faible

    1.
    Vérifiez que le produit est connecté au port réseau approprié à l'aide d'un câble de longueur suffisante.
    2.
    Vérifiez que le câble est correctement branché.
    3.
    Le voyant d'activité orange et le voyant vert d'état des liaisons situés à côté de la connexion du port réseau à l'arrière du produit doivent être allumés.
    4.
    Si le problème persiste, essayez un autre câble ou un autre port sur le concentrateur.


Résolution des problèmes

L'ordinateur utilise une adresse IP incorrecte pour le produit

    1.
    Ouvrez les propriétés de l'imprimante et cliquez sur l'onglet Ports. Vérifiez que l’adresse IP actuelle du produit est sélectionnée. L'adresse IP est indiquée sur la page de configuration du produit.
    2.
    Si vous avez installé le produit à l'aide du port TCP/IP standard HP, cochez la case nommée Toujours imprimer sur cette imprimante, même si son adresse IP change.
    3.
    Si vous avez installé le produit à l'aide d'un port TCP/IP standard Microsoft, utilisez le nom d'hôte plutôt que l'adresse IP.
    4.
    Si l'adresse IP est correcte, supprimez le produit, puis ajoutez-le de nouveau.


Résolution des problèmes

L'ordinateur est incapable de communiquer avec le produit

    1.
    Testez la connexion réseau en exécutant une commande Ping sur le réseau.

    a.
    Sur votre ordinateur, ouvrez une invite de ligne de commande.
    ●
    Sous Windows, cliquez sur Démarrer, Exécuter, tapez cmd, puis appuyez sur Entrée.
    ●
    Pour OS X, allez dans Applications > Utilitaires, puis ouvrez Terminal.
    b.
    Tapez ping puis l'adresse IP de votre produit.
    c.
    Si la fenêtre affiche des temps de propagation en boucle, cela signifie que le réseau est opérationnel.

    2.
    Si la commande ping a échoué, vérifiez que les concentrateurs réseau sont actifs, puis vérifiez que les paramètres réseau, ceux du produit et ceux de l'ordinateur sont tous configurés pour le même réseau.


Résolution des problèmes

Le produit utilise des paramètres de vitesse de liaison et de mode duplex incorrects pour le réseau

    Hewlett-Packard recommande de laisser ces paramètres en mode automatique (paramètre par défaut). Si vous modifiez ces paramètres, vous devez également les modifier pour votre réseau.


Résolution des problèmes

De nouveaux logiciels peuvent poser des problèmes de compatibilité

    Pour tout nouveau logiciel, vérifiez que celui-ci est correctement installé et qu'il utilise le pilote d'imprimante approprié.


Résolution des problèmes

L'ordinateur ou la station de travail n'est peut-être pas correctement configuré(e)

    1.
    Vérifiez les paramètres de pilotes réseau, de pilotes d'impression et de redirection du réseau.
    2.
    Vérifiez que le système d'exploitation est correctement configuré.


Résolution des problèmes

Le produit est désactivé ou d'autres paramètres réseau sont incorrects

    1.
    Consultez la page de configuration pour vérifier l'état du protocole réseau. Activez-le, si nécessaire.
    2.
    Configurez de nouveau les paramètres réseau si nécessaire.


Résolution des problèmes

Résoudre les problèmes de réseau sans fil
  • Liste de contrôle de la connectivité sans fil
  • Le produit n'imprime pas une fois la configuration sans fil terminée
  • Le produit n'imprime pas et un pare-feu tiers est installé sur l'ordinateur
  • La connexion sans fil ne fonctionne pas après le déplacement du routeur sans fil ou de l'imprimante
  • Impossible de connecter d'autres d'ordinateurs à l'imprimante sans fil
  • Le produit sans fil perd la communication lorsqu'il est connecté à un VPN
  • Le réseau n'apparaît pas dans la liste des réseaux sans fil
  • Le réseau sans fil ne fonctionne pas
  • Réaliser un test du réseau sans fil
  • Réduction des interférences sur un réseau sans fil


Résolution des problèmes

Liste de contrôle de la connectivité sans fil
    ●
    Vérifiez que le câble réseau n'est pas connecté.
    ●
    Vérifiez que le produit et le routeur sans fil sont sous tension et alimentés. Vérifiez également que la radio sans fil du produit est activée.
    ●
    Vérifiez que le SSID est correct. Imprimez une page de configuration pour déterminer le SSID. Si vous n'êtes pas certain de l'exactitude du SSID, réexécutez la configuration sans fil.
    ●
    Sur des réseaux sécurisés, assurez-vous que les informations de sécurité sont correctes. Si ce n'est pas le cas, réexécutez la configuration sans fil.
    ●
    Si le réseau sans fil fonctionne correctement, essayez d'accéder à d'autres ordinateurs du réseau sans fil. Si le réseau dispose d'un accès à Internet, essayez de vous connecter à Internet via une connexion sans fil.
    ●
    Vérifiez que la méthode de chiffrement (AES ou TKIP) est identique pour le produit et le point d'accès sans fil (sur des réseaux utilisant la sécurité WPA).
    ●
    Vérifiez que le produit se trouve dans la plage du réseau sans fil. Pour la plupart des réseaux, le produit doit se trouver dans une plage de 30 m du point d'accès sans fil (routeur sans fil).
    ●
    Vérifiez qu'aucun obstacle n'entrave le signal sans fil. Retirez tout objet métallique volumineux entre le point d'accès et le produit. Assurez-vous qu'aucun pilier, mur ou colonne contenant du métal ou du béton ne se trouve entre le produit et le point d'accès sans fil.
    ●
    Vérifiez que le produit est éloigné de tout appareil électromagnétique pouvant interférer avec le signal sans fil. De nombreux appareils peuvent interférer avec le signal sans fil, notamment les moteurs, téléphones sans fil, caméras de surveillance, autres réseaux sans fil et certains périphériques Bluetooth.
    ●
    Vérifiez que le pilote d’impression est bien installé sur l'ordinateur.
    ●
    Vérifiez que vous avez sélectionné le port d'imprimante approprié.
    ●
    Vérifiez que l'ordinateur et le produit se connectent au même réseau sans fil.
    ●
    Sous OS X, vérifiez que le routeur sans fil prend en charge Bonjour.


Résolution des problèmes

Le produit n'imprime pas une fois la configuration sans fil terminée

    1.
    Assurez-vous que le produit est sous tension et qu'il est prêt.
    2.
    Désactivez tout pare-feu tiers installé sur votre ordinateur.
    3.
    Vérifiez le bon fonctionnement du réseau sans fil.
    4.
    Assurez-vous que l'ordinateur fonctionne correctement. Si nécessaire, redémarrez l'ordinateur.
    5.
    Vérifiez que vous pouvez ouvrir le serveur Web intégré HP du produit à partir d'un ordinateur sur le réseau.


Résolution des problèmes

Le produit n'imprime pas et un pare-feu tiers est installé sur l'ordinateur

    1.
    Mettez à jour le pare-feu avec la dernière mise à jour disponible auprès du fabricant.
    2.
    Si des programmes demandent un accès du pare-feu lorsque vous installez le produit ou que vous tentez d'imprimer, assurez-vous que les programmes puissent être exécutés.
    3.
    Désactivez temporairement le pare-feu, puis installez le produit sans fil sur l'ordinateur. Activez le pare-feu une fois l'installation sans fil terminée.


Résolution des problèmes

La connexion sans fil ne fonctionne pas après le déplacement du routeur sans fil ou de l'imprimante

    1.
    Assurez-vous que le routeur ou le produit se connecte au même réseau que votre ordinateur.
    2.
    Imprimez une page de configuration.
    3.
    Comparez le SSID indiqué dans le rapport de configuration avec celui indiqué dans la configuration de l'imprimante sur votre ordinateur.
    4.
    Si les SSID sont différents, les périphériques ne se connectent pas au même réseau. Reconfigurez l'installation sans fil de votre produit.


Résolution des problèmes

Impossible de connecter d'autres d'ordinateurs à l'imprimante sans fil

    1.
    Assurez-vous que les autres ordinateurs se trouvent dans la portée sans fil et qu'aucun obstacle n'entrave le signal. Pour la plupart des réseaux, la plage sans fil se trouve dans un rayon de 30 m du point d'accès sans fil.
    2.
    Assurez-vous que le produit est sous tension et qu'il est prêt.
    3.
    Désactivez tout pare-feu tiers installé sur votre ordinateur.
    4.
    Vérifiez le bon fonctionnement du réseau sans fil.
    5.
    Assurez-vous que l'ordinateur fonctionne correctement. Si nécessaire, redémarrez l'ordinateur.


Résolution des problèmes

Le produit sans fil perd la communication lorsqu'il est connecté à un VPN
    ●
    Vous ne pouvez généralement pas vous connecter à un VPN et à d'autres réseaux simultanément.


Résolution des problèmes

Le réseau n'apparaît pas dans la liste des réseaux sans fil
    ●
    Assurez-vous que le routeur sans fil est sous tension et qu'il est alimenté.
    ●
    Il est possible que le réseau soit masqué. Vous pouvez cependant vous connecter à un réseau masqué.


Résolution des problèmes

Le réseau sans fil ne fonctionne pas

    1.
    Vérifiez que le câble réseau n'est pas connecté.
    2.
    Pour vérifier si la connexion réseau est perdue, essayez de connecter d'autres périphériques au réseau.
    3.
    Testez la connexion réseau en exécutant une commande Ping sur le réseau.

    a.
    Sur votre ordinateur, ouvrez une invite de ligne de commande.
    ●
    Sous Windows, cliquez sur Démarrer, Exécuter, tapez cmd, puis appuyez sur Entrée.
    ●
    Sous OS X, accédez à Applications, Utilitaires, puis ouvrez Terminal.
    b.
    Tapez ping, suivi de l'adresse IP du routeur.
    c.
    Si la fenêtre affiche des temps de propagation en boucle, cela signifie que le réseau est opérationnel.

    4.
    Assurez-vous que le routeur ou le produit se connecte au même réseau que votre ordinateur.

    a.
    Imprimez une page de configuration.
    b.
    Comparez le SSID indiqué dans le rapport de configuration avec celui indiqué dans la configuration de l'imprimante sur votre ordinateur.
    c.
    Si les SSID sont différents, les périphériques ne se connectent pas au même réseau. Reconfigurez l'installation sans fil de votre produit.


Résolution des problèmes

Réaliser un test du réseau sans fil

    A partir du panneau de commande du produit, il est possible d'exécuter un test qui fournit des informations sur les paramètres de réseau dans fil du produit.

    1.
    Sur l'écran d'accueil du panneau de commande, appuyez sur le bouton Configuration [image].
    2.
    Ouvrez le menu Auto-diagnostics.
    3.
    Appuyez sur le bouton Effectuer un test sans fil pour démarrer le test. Le produit imprime une page de test qui montre les résultats au test.


Résolution des problèmes

Réduction des interférences sur un réseau sans fil

    Les conseils suivants permettent de réduire les interférences sur un réseau sans fil :

    ●
    Eloignez les périphériques sans fil d'objets métalliques volumineux comme les classeurs et d'autres appareils électromagnétiques comme les micro-ondes et les téléphones sans fil. Ces objets peuvent entraver les signaux radio.
    ●
    Eloignez les périphériques sans fil de structures bâties volumineuses ou d'autres constructions. Ces objets peuvent absorber les ondes radio et atténuer les signaux.
    ●
    Placez le routeur sans fil à un emplacement central et dans la portée des produits sans fil du réseau.


Résolution des problèmes

Résolution des problèmes de télécopie
  • Vérification de la configuration matérielle
  • L'envoi des télécopies est lent
  • La qualité de la télécopie est mauvaise
  • La télécopie s'interrompt ou imprime sur deux pages


Résolution des problèmes

Vérification de la configuration matérielle
    ●
    Il y a plusieurs solutions possibles. Après chaque action recommandée, réessayez d'envoyer la télécopie pour voir si le problème est résolu.
    ●
    Pour obtenir de meilleurs résultats lorsque vous résolvez un problème lié au télécopieur, assurez-vous que la ligne partant du produit est directement branchée à la prise téléphonique murale. Déconnectez tous les autres périphériques qui sont connectés au produit.

    1.
    Vérifiez que le cordon téléphonique est branché au port approprié à l'arrière du produit.
    2.
    Vérifiez la ligne téléphonique en utilisant le test du télécopieur.

    a.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    b.
    Sélectionnez Service, puis Service de télécopie.
    c.
    Sélectionnez Exécuter le test du télécopieur. Le produit imprime un rapport de test du télécopieur.

    Le rapport contient un des résultats possibles suivants :

    ●
    Succès : le rapport contient tous les paramètres de télécopies actuels à examiner.
    ●
    Echec : Le rapport indique la nature de l'erreur et contient des suggestions sur la marche à suivre pour résoudre le problème.
    3.
    Vérifiez que le micrologiciel du produit est le plus récent :

    a.
    Rendez-vous à la page www.hp.com/support.
    b.
    Cliquez sur Pilotes et logiciels, saisissez la référence de votre produit dans la fenêtre, puis cliquez sur Rechercher. Si nécessaire, cliquez sur le modèle de votre produit dans une liste de produits similaires.

    La page Téléchargement des logiciels et des pilotes s'ouvre.

    c.
    Sélectionnez votre système d'exploitation dans le menu déroulant, puis cliquez sur Suivant.
    d.
    Cliquez sur le signe plus en regard de Micrologiciel, puis sur Utilitaire de mise à jour du micrologiciel HP LaserJet.
    e.
    Cliquez sur Télécharger.
    f.
    Une fois le téléchargement terminé, suivez les instructions qui s'affichent à l'écran pour installer et exécuter l'utilitaire.

    L'utilitaire vérifie s'il existe des mises à jour du micrologiciel disponibles pour votre produit HP. Le cas échéant, il procède à leur installation.

    g.
    Après l'installation des mises à jour du micrologiciel, essayez de renvoyer la télécopie.

    4.
    Vérifiez que le télécopieur était configuré lors de l'installation du logiciel du produit.

    A partir de l'ordinateur, dans le dossier du programme HP, exécutez l'utilitaire de configuration du télécopieur.

    5.
    Vérifiez que le service téléphonique prend en charge le module de télécopie analogique.
    REMARQUE :

    Les produits HP sont spécifiquement conçus pour être utilisés avec les services téléphoniques analogiques.
    ●
    Si vous utilisez ISDN ou PBX numérique, contactez votre fournisseur de services pour savoir comment configurer une ligne de télécopie analogique.
    ●
    Si vous utilisez un service de VoIP, définissez le paramètre Vitesse de télécopie sur Lente(V.29) sur le panneau de commande. Demandez si votre fournisseur de services prend en charge la fonctionnalité de télécopie à la vitesse de modem de télécopie recommandée. Un adaptateur peut être nécessaire pour certaines sociétés.
    ●
    Si vous utilisez un service DSL, assurez-vous qu'un filtre est inclus dans la connexion de la ligne téléphonique au produit. Contactez le fournisseur de service DSL ou achetez un filtre DSL si vous n'en avez pas. Si un filtre DSL est installé, il peut être défectueux ; essayez-en un autre.
    6.
    Si l'erreur persiste, vous pourrez trouver des solutions plus détaillées dans les sections qui suivent.


Résolution des problèmes

L'envoi des télécopies est lent

    Le télécopieur rencontre des problèmes de qualité sur la ligne téléphonique.

    ●
    Essayez à nouveau d'envoyer la télécopie quand les conditions de la ligne téléphonique se seront améliorées.
    ●
    Assurez-vous auprès du fournisseur de services téléphoniques que la ligne prend en charge les télécopies.
    ●
    Utilisez du papier blanc pour le document original. N'utilisez pas de couleur comme le gris, le jaune ou le rose.
    ●
    Divisez les télécopies volumineuses en plusieurs parties, puis envoyez-les individuellement.
    ●
    Désactivez le paramètre Correction d'erreurs.
    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Service, puis Service de télécopie.
    3.
    Sélectionnez Correction d'erreurs, puis Désactivé.
    REMARQUE :

    La désactivation de l'option Correction d'erreurs peut réduire la qualité de l'image.

    ●
    Définissez le paramètre Vitesse de télécopie sur une valeur plus importante.
    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Configuration de télécopie, puis Configuration avancée.
    3.
    Sélectionnez Vitesse de télécopie, puis le paramètre approprié.
    ●
    Réduisez la résolution sur le panneau de commande, dans les paramètres de télécopie.
    REMARQUE :

    Les télécopies dont la résolution est plus élevée peuvent être plus longues à envoyer que celles présentant une résolution inférieure.

    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Configuration de télécopie, puis Configuration avancée.
    3.
    Sélectionnez Résolution de télécopie, puis le paramètre approprié.


Résolution des problèmes

La qualité de la télécopie est mauvaise

    La télécopie est floue ou trop pâle.

    ●
    Augmentez la résolution de la télécopie lorsque vous envoyez des télécopies. La résolution n'a pas d'influence sur les télécopies reçues.
    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Configuration de télécopie, puis Configuration avancée.
    3.
    Sélectionnez Résolution de télécopie, puis le paramètre approprié.
    REMARQUE :

    le fait de choisir une résolution plus élevée ralentit la vitesse de transmission.
    ●
    Activez le paramètre Correction d'erreurs sur le panneau de commande.
    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Service, puis Service de télécopie.
    3.
    Sélectionnez Correction d'erreurs, puis Activé.
    ●
    Vérifiez la cartouche de toner et remplacez-la si nécessaire.
    ●
    Demandez à l'expéditeur d'assombrir le paramètre de contraste sur le télécopieur d'envoi et de réexpédier la télécopie.


Résolution des problèmes

La télécopie s'interrompt ou imprime sur deux pages
    ●
    Définissez le paramètre Format de papier par défaut. Les télécopies s'impriment sur un seul format de papier en fonction des paramètres Format de papier par défaut.
    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Configuration système, puis Configuration papier.
    3.
    Sélectionnez Format de papier, puis le paramètre approprié.
    ●
    Configurez le format et le type de papier utilisé dans le bac servant aux télécopies.
    ●
    Activez le paramètre Ajuster à la page pour imprimer des télécopies plus longues sur du papier au format Lettre ou A4.
    1.
    Sur le panneau de commande du produit, appuyez sur le bouton Configuration [image].
    2.
    Sélectionnez Configuration de télécopie, puis Configuration avancée.
    3.
    Sélectionnez Ajuster à la page, puis Activé.
    REMARQUE :

    Si le paramètre Ajuster à la page est désactivé et si le paramètre Format de papier par défaut est configuré sur le format Lettre, un document original au format Légal s'imprimera sur deux pages.


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Les rubriques suivantes expliquent comment parcourir ce guide de l'utilisateur.

  • Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique
  • Touches de raccourci du visualiseur d'aide
  • Touches de raccourci de l'onglet Sommaire
  • Touches de raccourci de l'onglet Index
  • Touches de raccourci de l'onglet Recherche
  • Touches de raccourci de l'onglet Favoris

REMARQUE :
●
Il existe également des commandes de menu contextuel qui sont accessibles via le clavier.
●
Les touches de raccourci fonctionnent également dans les fenêtres secondaires et les info-bulles.
●
Chaque fois que vous utilisez une touche de raccourci du panneau Navigation, le panneau Rubrique cesse d'être actif. Pour faire réapparaître le volet Rubrique, appuyez sur F6.
●
La case d'option Faire correspondre au terme (Match similar words) de l'onglet Recherche sera cochée si elle a été utilisée lors de la dernière recherche.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation du visualiseur d'aide HTML

Les sections suivantes expliquent comment parcourir et utiliser ce guide. Pour plus d'informations, cliquez sur l'une des sections suivantes :

  • Utilisation approfondie de l'aide
  • Pour rechercher une rubrique d'aide
  • Pour créer la liste des rubriques d'aide favorites
  • Pour copier une rubrique d'aide
  • Pour imprimer la rubrique d'aide actuelle
  • Pour rechercher des rubriques à l'aide des boutons de la barre d'outils
  • Utilisation des commandes du menu contextuel

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique

    Vous pouvez passer rapidement du panneau Navigation au panneau Rubrique en appuyant sur la touche F6 du clavier.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci du visualiseur d'aide

    Pour fermer le visualiseur d'aide.
    ALT+F4
    Pour passer du visualiseur aux fenêtres ouvertes.
    ALT+TAB
    Pour afficher le menu Options.
    ALT+O
    Pour modifier les paramètres de Microsoft Internet Explorer. La boîte de dialogue Options Internet contient les paramètres d'accessibilité. Pour modifier ces paramètres, cliquez sur l'onglet Général, puis sur Accessibilité.
    ALT+O, puis appuyez sur I
    Pour masquer ou afficher le volet Navigation.
    ALT+O, puis appuyez sur L
    Pour imprimer une rubrique.
    ALT+O, puis appuyez sur P. Ou cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
    Pour revenir à la rubrique précédente.
    ALT+FLèCHE GAUCHE ou ALT+O, puis appuyez sur B
    Pour passer à la rubrique suivante (déjà visualisée préalablement).
    ALT+FLèCHE DROITE ou ALT+O, puis appuyez sur F
    Pour activer ou désactiver l'indicateur de recherche.
    ALT+O, puis appuyez sur O
    Pour rafraîchir la rubrique qui s'affiche dans le volet Rubrique (utile lorsque vous êtes connecté à une page Web).
    F5 ou ALT+O, puis appuyez sur R
    Pour revenir à la page d'accueil (les auteurs de rubriques d'aide peuvent spécifier une page d'accueil pour l'aide en ligne).
    ALT+O, puis appuyez sur H
    Pour empêcher le visualiseur d'ouvrir une page (utile également lorsque vous êtes connecté au Web et que vous voulez empêcher le téléchargement d'une page).
    ALT+O, puis appuyez sur S
    Pour accéder à une rubrique ou à une page Web spécifique. L'auteur de rubriques d'aide qui crée un fichier d'aide compilé (.chm) peut ajouter deux liens aux rubriques ou pages Web importantes, dans le menu Options. Lorsque vous sélectionnez une commande Saut , l'une de ces rubriques ou pages Web s'affiche.
    ALT+O, puis appuyez sur 1 ou 2
    Pour passer du volet Navigation au volet Rubrique.
    F6
    Pour parcourir une rubrique.
    FLèCHE HAUT et FLèCHE BAS ou PAGE PRéCéDENTE et PAGE SUIVANTE
    Pour parcourir tous les liens d'une rubrique ou toutes les options d'un onglet du volet Navigation.
    ONGLET

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Sommaire

    Pour afficher l'onglet Sommaire.
    ALT+S
    Pour ouvrir et fermer un livre ou un dossier.
    SIGNE PLUS (+) et SIGNE MOINS (-) ou FLèCHE GAUCHE et FLèCHE DROITE
    Pour sélectionner une rubrique.
    FLèCHE HAUT et FLèCHE BAS
    Pour afficher la rubrique sélectionnée.
    ENTRéE

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Index

    Pour afficher l'onglet Index.
    ALT+I
    Pour saisir un mot-clé à rechercher.
    ALT+M, puis saisissez le mot
    Pour sélectionner un mot-clé dans la liste.
    FLèCHE HAUT et FLèCHE BAS
    Pour afficher la rubrique associée.
    ALT+C

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Recherche

    Pour afficher l'onglet Recherche.
    ALT+R
    Pour saisir un mot-clé à rechercher.
    ALT+M, puis saisissez le mot
    Pour lancer une recherche.
    ALT+L
    Pour sélectionner une rubrique dans la liste des résultats.
    ALT+B, puis FLèCHE HAUT et FLèCHE BAS
    Pour afficher la rubrique sélectionnée.
    ALT+C
    Les options suivantes ne sont disponibles que si la recherche dans le texte entier est activée.
    Pour rechercher un mot dans la liste de résultats d'une recherche antérieure.
    ALT+U
    Pour rechercher les mots similaires au mot-clé. Par exemple, vous pouvez rechercher les mots " courtier " et " courtage " en lançant une recherche sur le mot-clé " court ".
    ALT+M
    Pour rechercher uniquement dans les titres de rubriques.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Favoris

    Pour afficher l'onglet Favoris.
    ALT+V
    Pour ajouter la rubrique affichée à la liste des Favoris.
    ALT+U
    Pour sélectionner une rubrique dans la liste des Favoris.
    ALT+Q, puis FLèCHE HAUT et FLèCHE BAS
    Pour afficher la rubrique sélectionnée.
    ALT+C
    Pour supprimer la rubrique sélectionnée de la liste.
    ALT+M

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation du visualiseur d'aide HTML

Utilisation approfondie de l'aide

    Les conseils ci-dessous vous permettent de rechercher davantage d'informations lors de l'utilisation du visualiseur d'aide HTML :

    ●
    Pour accéder à une rubrique, à une page Web, à une liste de rubriques ou à un programme différent, cliquez sur les mots en couleur soulignés.
    ●
    Pour afficher les rubriques contenant des informations connexes, cliquez sur Rubriques associées qui se trouve généralement en fin de rubrique, puis sur le titre de la rubrique voulue.
    ●
    Pour vérifier si une expression ou un mot contenu dans une rubrique figure dans l'index, sélectionnez cet élément, puis appuyez sur F1.
    ●
    Si vous affichez dans le volet Rubrique un contenu provenant du Web, vous pouvez cliquer sur Arrêter ou sur Rafraîchir dans la barre d'outils pour interrompre le téléchargement ou rafraîchir une page Web.
    ●
    Si vous utilisez fréquemment une rubrique d'aide précise, ajoutez-la à la liste des favoris.
    ●
    Cliquez avec le bouton droit de la souris sur l'onglet Sommaire ou le volet Rubrique pour afficher les commandes du menu contextuel.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation du visualiseur d'aide HTML

Pour rechercher une rubrique d'aide

    Dans le volet de navigation, cliquez sur l'un des onglets suivants :

    ●
    Pour parcourir la table des matières, cliquez sur l'onglet Sommaire. La table des matières est une liste extensible contenant les principales rubriques.
    ●
    Pour afficher la liste des entrées d'index, cliquez sur l'onglet Index, puis saisissez un mot ou faites défiler la liste. Les rubriques sont souvent répertoriées sous plusieurs entrées d'index.
    ●
    Pour repérer toutes les occurrences d'un mot ou d'une expression susceptible d'apparaître dans un fichier d'aide, cliquez sur l'onglet Recherche, puis saisissez le ou les mots.
    REMARQUE :

    Cliquez sur une entrée de la table des matières, de l'index ou de la liste des résultats d'une recherche pour afficher la rubrique correspondante.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation du visualiseur d'aide HTML

Pour créer la liste des rubriques d'aide favorites

    1.
    Repérez la rubrique d'aide à inclure dans la liste des favoris.
    2.
    Cliquez sur l'onglet Favoris, puis sur Ajouter.
    REMARQUE :
    ●
    Pour revenir à une rubrique favorite, cliquez sur l'onglet Favoris, sélectionnez la rubrique et cliquez sur Afficher.
    ●
    Pour renommer une rubrique, sélectionnez-la et saisissez le nouveau nom dans la zone Rubrique actuelle.
    ●
    Pour supprimer une rubrique favorite, sélectionnez-la et cliquez sur Supprimer.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation du visualiseur d'aide HTML

Pour copier une rubrique d'aide

    1.
    Dans le volet Rubrique, cliquez avec le bouton droit de la souris sur la rubrique à copier, puis cliquez sur Sélectionner tout.
    2.
    Cliquez de nouveau avec le bouton droit de la souris, puis cliquez sur Copier. La rubrique est copiée dans le Presse-papiers.
    3.
    Ouvrez le document dans lequel copier la rubrique.
    4.
    Placez le curseur à l'endroit où les informations doivent apparaître.
    5.
    Dans le menu Edition, cliquez sur Coller.
    REMARQUE :

    Pour ne copier qu'une partie de la rubrique, sélectionnez le texte à copier, cliquez dessus avec le bouton droit de la souris, puis cliquez sur Copier.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation du visualiseur d'aide HTML

Pour imprimer la rubrique d'aide actuelle

    Cliquez avec le bouton droit de la souris sur une rubrique, puis cliquez sur Imprimer.

    REMARQUE :

    Si vous imprimez à partir de l'onglet Sommaire (en cliquant avec le bouton droit de la souris sur une entrée, puis en cliquant sur Imprimer), les options qui apparaissent permettent d'imprimer la rubrique actuelle uniquement, ou la rubrique actuelle et les sous-rubriques.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation du visualiseur d'aide HTML

Pour rechercher des rubriques à l'aide des boutons de la barre d'outils

    La barre d'outils du visualiseur d'aide comporte cinq boutons de navigation. Pour rechercher des rubriques d'aide, cliquez sur ces boutons :

    ●
    Retour affiche la dernière rubrique consultée.
    ●
    Suite affiche la rubrique suivante dans une séquence de rubriques précédemment affichées.
    ●
    Suivante affiche la rubrique suivante de la table des matières.
    ●
    Précédente affiche la rubrique précédente de la table des matières.
    ●
    Page d'accueil affiche la page d'accueil du fichier d'aide utilisé.
    ●
    Rafraîchir met à jour le contenu Web actuellement affiché dans le volet Rubrique.
    ●
    Arrêter arrête le téléchargement des informations d'un fichier. Cliquez sur ce bouton pour arrêter le téléchargement d'une page Web.
    REMARQUE :

    La barre d'outils de votre visualiseur d'aide peut ne pas contenir la totalité de ces boutons de navigation.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilisation du visualiseur d'aide HTML

Utilisation des commandes du menu contextuel

    Vous pouvez utiliser plusieurs des commandes du menu contextuel pour afficher ou personnaliser des informations.

    Commande
    Description
    Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Ouvrir tout.
    Ouvre toutes les entrées ou dossiers de la table des matières. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
    Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Fermer tout.
    Ferme toutes les entrées ou dossiers. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
    Cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
    Imprime la rubrique.

    REMARQUE :

    Vous pouvez accéder à ces commandes via le clavier. Appuyez sur les touches MAJ+F10 pour afficher le menu contextuel, puis utilisez les touches de raccourci appropriées. Vous pouvez également activer les Touches souris. Utilisez une combinaison Touches souris pour afficher le menu contextuel, puis cliquez sur les touches de raccourci appropriées.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com