HP LaserJet Pro MFP M225, M226

מדריך למשתמש

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 עברית

מידע סימון מסחרי וזכויות יוצרים

    זכויות יוצרים ורישיון

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

    המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

    כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

    מק"ט: CF484-90913

    Edition 1, 10/2014

    זכויות סימני מסחר

    Adobe‎®‎‎‏, Adobe Photoshop‎®‎‎‏, Acrobat‎®‎‎‏, ו-PostScript‎®‎‎‏ הם סימנים מסחריים של Adobe Systems Incorporated‏.

    Apple והלוגו של Apple הם סימנים מסחריים של Apple Computer, Inc.‎, הרשומים בארה"ב ובמדינות/אזורים אחרים. iPod הוא סימן מסחרי של Apple Computer, Inc.‎. ‏ iPod מותר להעתקה רק בהרשאה משפטית או של בעל הזכויות. אל תגנוב מוסיקה.

    Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.

    UNIX®‎ הוא סימן מסחרי רשום של The Open Group.


היכרות עם המוצר

  • השוואה בין מוצרים
  • מבטי המוצר
  • הגדרת חומרת המוצר והתקנת התוכנה
לקבלת מידע נוסף:

בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

העזרה המקיפה של HP עבור המוצר כוללת את המידע הבא:

●
Install and configure (התקן וקבע תצורה)
●
Learn and use (למד והשתמש)
●
Solve problems (פתור בעיות)
●
Download software updates (הורד עדכוני תוכנה)
●
Join support forums (הצטרף לפורומי תמיכה)
●
Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


היכרות עם המוצר

השוואה בין מוצרים

שם דגם
מספר מוצר
‎M225dn
‎CF484A
‎M226dn
‎C6N22A
‎M225rdn
‎CF486A
‎M225dw
‎CF485A
‎M226dw
‎C6N23A
ממדי המוצר
גובה
371 מ"מ
371 מ"מ
371 מ"מ
371 מ"מ
371 מ"מ
עומק
408 מ"מ
408 מ"מ
408 מ"מ
408 מ"מ
408 מ"מ
רוחב
443 מ"מ
443 מ"מ
443 מ"מ
443 מ"מ
443 מ"מ
משקל, עם מחסנית טונר
11.0 ק"ג
11.0 ק"ג
11.1 ק"ג
11.0 ק"ג
11.0 ק"ג
טיפול בנייר
מגש הזנה מועדף (מגש 1, קיבולת 10 גיליונות)
מגש הזנה ראשי (מגש 2, קיבולת 250 גיליונות)
סל פלט רגיל (קיבולת 100 גיליונות)
הדפסה דו-צדדית אוטומטית
מערכות הפעלה נתמכות
Windows XP במהדורת 32 סיביות, SP2 ואילך
Windows Vista, 32-bit/64-bit
Windows 7, 32-bit/64-bit
Windows 8, 32-bit/64-bit
Windows 8.1, במהדורת 32 סיביות/64 סיביות
Windows 2003 Server במהדורת 32 סיביות,SP1 ואילך, מנהלי הדפסה ומנהלי התקן לסריקה בלבד
Windows 2003 Server במהדורת 64 סיביות, SP1 ואילך, מנהל הדפסה בלבד על-ידי שימוש ב'אשף הוספת מדפסת'
Windows 2003 Server, Standard Edition and Enterprise Edition, מנהלי הדפסה ומנהלי התקן לסריקה בלבד
Windows 2003 R2 Server במהדורת 32 סיביות, מהדורות Standard ו-Enterprise, מנהלי הדפסה ומנהלי התקן לסריקה בלבד
Windows 2003 R2 Server במהדורת 64 סיביות, מהדורות Standard ו-Enterprise, מנהל הדפסה בלבד על-ידי שימוש ב'אשף הוספת מדפסת'
Windows 2008 Server במהדורת 32 סיביות ו-‏64 סיביות (SP1 ואילך), מנהלי הדפסה ומנהלי התקן לסריקה בלבד
Windows 2008 R2 Server במהדורת 64 סיביות, מנהלי הדפסה ומנהלי התקן לסריקה בלבד
Windows 2008 R2 Server במהדורת 64 סיביות, SP1, מנהלי הדפסה ומנהלי התקן לסריקה בלבד
Windows 2008 Server, מהדורות Standard ו-Enterprise, מנהלי הדפסה ומנהלי התקן לסריקה בלבד
Windows 2012 R2 Server במהדורת 64 סיביות, מנהל הדפסה בלבד על-ידי שימוש ב'אשף הוספת מדפסת'
Windows 2012 Server במהדורת 64 סיביות, מנהל הדפסה בלבד על-ידי שימוש ב'אשף הוספת מדפסת'
‎Mac OS X v10.7 – v10.9
מנהלי הדפסה ומנהלי התקן לסריקה נתמכים עבור Windows
מנהל הדפסה נפרד HP PCL6
מנהל הדפסה זה כלול בתקליטור שבתוך האריזה כמנהל ההדפסה המהווה ברירת מחדל.
מנהל התקן HP Scan
מנהל התקן זה כלול בתקליטור המצורף לאריזה.
מנהל הדפסה HP UPD PCL5c
זמין להורדה
מנהל הדפסה HP UPD PCL6
זמין להורדה
מנהל הדפסה HP UPD PS
זמין להורדה
קישוריות
Hi-speed USB 2.0
חיבור ‎10/100 Ethernet LAN
חיבור לרשת אלחוטית
יציאת Walk-up USB להדפסה וסריקה ללא מחשב
זיכרון
זיכרון RAM בנפח 256‎ MB
צג לוח הבקרה
LCD בן 2 שורות
מסך מגע גרפי צבעוני
הדפסה
הדפסת 25 עמודים לדקה על נייר בגודל A4 ו-26 עמודים לדקה על נייר בגודל Letter
העתק
סורק בעל משטח אופקי תומך בנייר בגודל עד A4 או Letter
מזין המסמכים תומך בנייר עד לגודל Legal
(העתקה בקצב של עד 15 עמודים לדקה)
רזולוציית העתקה של 300 נקודות לאינץ' (dpi)
סריקה
סורק בעל משטח אופקי תומך בנייר בגודל עד A4 או Letter
מזין המסמכים תומך בנייר עד לגודל Legal
רזולוציית סריקה עד ‎1200 dpi
סריקות בצבע
תוכנת זיהוי תווים אופטי (OCR) מוסיפה תמיכה עבור סוגי קבצים נוספים של OCR ב-‏HP Scan: קבצי PDF הניתנים לחיפוש (‎.pdf), ‏טקסט עשיר ‏(‎.rtf) וטקסט (‎.txt)
סריקה לדואר אלקטרוני
סריקה לתיקיית רשת
סריקה ל-USB
פקס
V.34 עם שתי יציאות פקס RJ-11

חלק זה מספק מידע על הנושאים הבאים:

  • צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות
  • מפרט סביבת ההפעלה


היכרות עם המוצר

צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות

    לקבלת מידע עדכני, ראה www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    זהירות:

    דרישות המתח החשמלי מבוססות על המדינה/אזור שם נמכר המוצר. אין להמיר את מתח הפעולה. הדבר עלול לגרום נזק למוצר ולבטל את תוקף האחריות.


היכרות עם המוצר

מפרט סביבת ההפעלה

    תנאי סביבה
    מידה מומלצת
    מידה מותרת
    טמפרטורה
    17°C עד 25°C
    15°C עד 30°C
    לחות יחסית
    30% עד 70% לחות יחסית
    10% עד 80% RH
    גובה
    לא ישים
    עד 3048 מטר 0


היכרות עם המוצר

מבטי המוצר
  • מבט חזיתי על המוצר
  • מבט אחורי על המוצר
  • תצוגות לוח הבקרה


היכרות עם המוצר

מבט חזיתי על המוצר

    מבט קדמי על המוצר

    1
    ידית להרמת כיסוי הסורק
    2
    מגש ההזנה של מזין המסמכים (הרם את המגש לניקוי חסימות)
    3
    סל פלט של מזין המסמכים
    4
    לוח הבקרה (עם הטיה כלפי מעלה לצפייה נוחה יותר)
    דגמי dn: לוח בקרה עם LCD
    דגמי dw: לוח בקרה במסך מגע גרפי
    5
    לחצן הפעלה/כיבוי
    6
    שם דגם
    7
    מגש הזנה מועדף (מגש 1)
    8
    מגש הזנה ראשי (מגש 2)
    9
    סל פלט
    10
    ידית לפתיחת הכיסוי העליון (גישה אל מחסנית הטונר ולצורך ניקוי חסימות נייר)
    11
    יציאת Walk-up USB להדפסה וסריקה ללא מחשב (דגמי dw בלבד)


היכרות עם המוצר

מבט אחורי על המוצר

    מבט אחורי על המוצר

    1
    דלת אחורית (גישה לפינוי חסימות נייר)
    2
    יציאת אתרנט
    3
    Hi-speed USB 2.0
    4
    יציאת "line in" של פקס לחיבור קו הפקס למוצר
    5
    יציאת "line out" של טלפון לחיבור טלפון שלוחה, משיבון או התקן אחר
    הערה:

    יציאה זו מכוסה במכסה גומי. משוך מטה את המכסה מהקצה העליון כדי לגשת אל היציאה.
    6
    חיבור חשמל
    7
    תווית עם מספר המוצר והמספר הסידורי
    8
    חריץ עבור מנעול ביטחון מסוג כבל


היכרות עם המוצר

תצוגות לוח הבקרה

חלק זה מספק מידע על הנושאים הבאים:

  • לוח הבקרה של M225dn, ‏M225rdn ו-M226dn
  • לוח הבקרה של M225dw ו-M226dw


היכרות עם המוצר

לוח הבקרה של M225dn, ‏M225rdn ו-M226dn

    לוח בקרה עם LCD

    1
    לחצן התחלת פקס
    מתחיל בעבודת פקס
    2
    נורית התראה
    מציינת שקיימת שגיאה במוצר, יש מגש ריק או מצב אחר המצריך תשומת לב
    3
    נורית Ready (מוכן)
    מציינת שהמוצר מוכן
    4
    לחצן הגדרות
    פותח את התפריט הגדרה
    5
    לחצן חץ שמאלה
    מעביר את הסמן שמאלה או גולל באפשרויות תפריט
    6
    לחצן OK
    מאשר הגדרה או פעולה כדי להמשיך
    7
    לחצן חץ ימינה
    מעביר את הסמן ימינה או גולל באפשרויות תפריט
    8
    לחצן הפעלה/כיבוי
    הפעלה וכיבוי של המוצר
    9
    לחצן ביטול
    מנקה הגדרות, מבטל את העבודה הנוכחית או יוצא מהתפריט הנוכחי
    10
    לחצן הגדרות העתקה
    פותח את התפריט Copy Settings (הגדרות העתקה)
    11
    לחצן בהיר יותר/כהה יותר
    מתאים את הגדרת הכהות עבור עבודת ההעתקה הנוכחית
    12
    לחצן מספר עותקים
    קובע את מספר העותקים
    13
    לחצן הקודם
    חוזר למסך הקודם
    14
    לחצן התחל העתקה
    מפעיל עבודת העתקה
    15
    לחצן ePrint
    פותח את התפריט שירותי אינטרנט
    16
    לוח מקשים נומרי
    השתמש בלוח המקשים כדי להזין מספרי פקס או כדי לבחור אפשרויות תפריט
    17
    לחצן חיוג חוזר של מספר פקס
    משחזר את מספר הפקס ששימש בעבודת הפקס הקודמת


היכרות עם המוצר

לוח הבקרה של M225dw ו-M226dw

    לוח בקרה עם מסך מגע

    1
    לחצן HP Web Services
    מספק גישה מהירה למאפייני HP Web Services, כולל HP ePrint
    2
    לחצן Setup (הגדרות)
    פותח את התפריט הגדרה
    3
    לחצן Wireless (אלחוט)
    מספק גישה לתפריט אלחוט ולמידע על מצב התקשורת האלחוטית
    הערה:

    כאשר המוצר מחובר לרשת אלחוטית, סמל זה משתנה והופך לקבוצת פסים המציינים את עוצמת האות.
    4
    לחצן Network (רשת)
    מספק גישה להגדרות הרשת ולפרטיה
    הערה:

    לחצן זה מוצג רק כאשר המוצר מחובר לרשת.
    5
    לחצן Information (מידע)
    מספק מידע על מצב המוצר
    6
    לחצן Supplies (חומרים מתכלים)
    מספק מידע על סטטוס החומרים המתכלים
    7
    לחצן Help (עזרה)
    מספק גישה למערכת העזרה בלוח הבקרה
    8
    לחצן הפעלה/כיבוי
    הפעלה וכיבוי של המוצר
    9
    לחצן חץ ימינה
    מזיז את הסמן ימינה או מעביר את התצוגה למסך הבא
    הערה:

    לחצן זה מואר רק כאשר המסך הנוכחי יכול להשתמש במאפיין זה.
    10
    לחצן ביטול
    מנקה את ההגדרות, מבטל את העבודה הנוכחית או יוצא מהמסך הנוכחי
    הערה:

    לחצן זה מואר רק כאשר המסך הנוכחי יכול להשתמש במאפיין זה.
    11
    לחצן Apps (יישומים)
    מספק גישה לתפריט Apps (יישומים) לצורך הדפסה ישירה מיישומי אינטרנט נבחרים
    12
    לחצן Fax (פקס)
    מספק גישה למאפיין הפקס
    13
    לחצן סריקה
    מספק גישה למאפייני הסריקה:
    ●
    Scan to USB Drive (סריקה אל כונן USB)
    ●
    Scan to Network Folder (סריקה לתיקיית רשת)
    ●
    Scan to E-mail (סריקה לדואר אלקטרוני)
    14
    לחצן USB (אישור)
    מספק גישה אל התפריט USB Flash Drive (כונן USB Flash)
    15
    לחצן העתקה
    מספק גישה למאפיין ההעתקה
    16
    מצב המוצר
    מספק פרטים על הסטטוס הכולל של המוצר
    17
    לחצן הקודם
    חוזר למסך הקודם
    הערה:

    לחצן זה מואר רק כאשר המסך הנוכחי יכול להשתמש במאפיין זה.
    18
    לחצן חץ שמאלה
    מזיז את הסמן שמאלה או מעביר את התצוגה למסך הקודם
    הערה:

    לחצן זה מואר רק כאשר המסך הנוכחי יכול להשתמש במאפיין זה.
    19
    לחצן Home (בית)
    מספק גישה למסך הבית
    20
    נורית רשת אלחוטית
    מציינת שהרשת האלחוטית מופעלת. הנורית מהבהבת בזמן שהמוצר מתחבר לרשת האלחוטית.


היכרות עם המוצר

הגדרת חומרת המוצר והתקנת התוכנה

    לקבלת הוראות הגדרה בסיסיות, עיין במדריך התקנת החומרה שקיבלת יחד עם המוצר. לקבלת הוראות נוספות, עבור לאתר התמיכה של HP באינטרנט.

    עבור אל www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 לקבלת העזרה המלאה של HP עבור המוצר. קבל את התמיכה הבאה:

    ●
    Install and configure (התקן וקבע תצורה)
    ●
    Learn and use (למד והשתמש)
    ●
    Solve problems (פתור בעיות)
    ●
    Download software updates (הורד עדכוני תוכנה)
    ●
    Join support forums (הצטרף לפורומי תמיכה)
    ●
    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מגשי נייר

  • גדלים וסוגי נייר נתמכים
  • טעינת מגש ההזנה המועדף (מגש 1)
  • טעינת מגש ההזנה הראשי (מגש 2)
לקבלת מידע נוסף:

בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

העזרה המקיפה של HP עבור המוצר כוללת את המידע הבא:

●
Install and configure (התקן וקבע תצורה)
●
Learn and use (למד והשתמש)
●
Solve problems (פתור בעיות)
●
Download software updates (הורד עדכוני תוכנה)
●
Join support forums (הצטרף לפורומי תמיכה)
●
Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מגשי נייר

גדלים וסוגי נייר נתמכים
  • גודלי נייר נתמכים
  • סוגי נייר נתמכים


מגשי נייר

גודלי נייר נתמכים
    הערה:

    לקבלת התוצאות הטובות ביותר, יש לבחור לפני ההדפסה בגודל הנייר ובסוג הנייר הנכונים במנהל המדפסת.

    גודל
    ממדים
    מגש הזנה מועדף (מגש 1)
    מגש הזנה ראשי (מגש 2)
    הדפסה דו-צדדית אוטומטית
    Letter‎
    ‎216 x 279 מ"מ

    Legal
    ‎216 x 356 מ"מ

    Executive
    ‎184 x 267 מ"מ

    Oficio 8.5 x 13
    ‎216 x 330 מ"מ

    ‎4 x 6‏
    ‎102 x 152 מ"מ

    ‎5 x 8‏
    ‎127 x 203 מ"מ

    A4‎
    ‎210 x 297 מ"מ

    A5
    ‎148 x 210 מ"מ

    A6
    ‎105 x 148 מ"מ

    B5 ‎(JIS)‎
    ‎182 x 257 מ"מ

    B6 ‎(JIS)‎
    ‎129 x 182 מ"מ

    ‎10 x 15 ס"מ
    100‎ x 150 מ"מ

    Oficio ‏‎216 x 340 מ"מ
    ‎216 x 340 מ"מ

    16K
    ‎195 x 270 מ"מ

    16K
    ‎184 x 260 מ"מ

    16K
    ‎197 x 273 מ"מ

    גלויה יפנית
    גלויה (JIS)
    ‎100‎ x 148 מ"מ (‎3.9 x 5.8 אינץ')

    גלויה יפנית כפולה מסובבת‬
    Double Postcard (JIS)‎
    ‎200 x 148 מ"מ

    Envelope #10
    ‎105 x 241 מ"מ

    Envelope Monarch
    98‎ x 191 מ"מ

    Envelope B5
    ‎176 x 250 מ"מ

    Envelope C5
    ‎162 x 229 מ"מ

    Envelope DL
    ‎110 x 220 מ"מ

    מותאם אישית
    ‎76 x 127 מ"מ עד ‎216 x 356 מ"מ


מגשי נייר

סוגי נייר נתמכים
    הערה:

    לקבלת התוצאות הטובות ביותר, יש לבחור לפני ההדפסה בגודל הנייר ובסוג הנייר הנכונים במנהל המדפסת.

    סוג
    צד אחד או הדפסה דו-צדדית ידנית
    הדפסה דו-צדדית אוטומטית
    רגיל

    HP EcoSMART Lite

    קל 60‏-‏74‎ גר'

    בינוני 85‏-‏95 גר'

    משקל בינוני 96–110 גר'

    כבד 111‏-‏130 גר'

    כבד במיוחד 131‏-‏175 גר'

    שקף

    מדבקות

    נייר מכתבים

    מעטפה

    מודפס מראש

    מנוקב מראש

    צבעוני

    דחוס

    ממוחזר

    מחוספס

    Vellum (קלף)


מגשי נייר

טעינת מגש ההזנה המועדף (מגש 1)
    הערה:

    בעת הוספת נייר חדש, הקפד להסיר את כל הנייר ממגש ההזנה וליישר את הערימה. אל תנסה להפריד בין הדפים בנפנוף. פעולה זו מונעת הזנה של גיליונות רבים של נייר למוצר בו-זמנית ובכך מצמצמת את הסיכון לחסימות. השתמש בנייר שאינו מקומט, מקופל או פגום.

    1.
    טען את הנייר כשפניו כלפי מעלה וחלקו העליון פונה קדימה במגש ההזנה.

    כיוון הנייר במגש משתנה בהתאם לסוג עבודת ההדפסה. לקבלת מידע נוסף, עיין בסעיף כיוון הנייר במגש 1.

    טען נייר במגש

    2.
    התאם את מכווני הנייר והצמד אותם לנייר.

    התאם את המכוונים

    כיוון הנייר במגש 1
    סוג נייר
    מצב הדפסה דו-צדדית
    כיצד לטעון נייר
    נייר מודפס מראש או נייר מכתבים
    הדפסה חד-צדדית או הדפסה דו-צדדית ידנית
    צד מודפס כלפי מעלה
    הקצה העליון נכנס למוצר ראשון

    מנוקב מראש
    הדפסה חד-צדדית או הדפסה דו-צדדית ידנית
    צד מודפס כלפי מעלה
    חורים לכיוון הצד השמאלי של המוצר

    מעטפות
    הדפסה על צד אחד
    צד מודפס כלפי מעלה
    הקצה העליון לכיוון הצד הימני של המגש, קצה הביול נכנס למוצר אחרון


מגשי נייר

טעינת מגש ההזנה הראשי (מגש 2)
    הערה:

    בעת הוספת נייר חדש, הקפד להוציא את כל הנייר ממגש ההזנה וליישר את הערימה. אל תנסה להפריד בין הדפים בנפנוף. פעולה זו מונעת הזנה של גיליונות רבים של נייר למוצר בו-זמנית ובכך מצמצמת את הסיכון לחסימות. השתמש בנייר שאינו מקומט, מקופל או פגום.

    1.
    פתח את הכיסוי המגן מפני אבק.

    פתח את הכיסוי המגן מפני אבק

    2.
    טען את הנייר במגש. ודא שהנייר מונח מתחת ללשוניות ומתחת לסימני הגובה המרבי.

    כיוון הנייר במגש משתנה בהתאם לסוג עבודת ההדפסה. לקבלת מידע נוסף, עיין בסעיף כיוון הנייר במגש 2.

    טען נייר במגש

    3.
    התאם את מכווני הנייר והצמד אותם לנייר.

    כוונן את המכוונים

    4.
    סגור את הכיסוי המגן מפני אבק.

    סגור את הכיסוי המגן מפני אבק

    כיוון הנייר במגש 2
    סוג נייר
    מצב הדפסה דו-צדדית
    כיצד לטעון נייר
    נייר מודפס מראש או נייר מכתבים
    הדפסה חד-צדדית או הדפסה דו-צדדית
    הצד המודפס כלפי מעלה
    הקצה העליון נכנס למוצר ראשון

    מנוקב מראש
    הדפסה חד-צדדית או הדפסה דו-צדדית
    הצד המודפס כלפי מעלה
    חורים לכיוון הצד השמאלי של המוצר


חלקים, חומרים מתכלים ואביזרים

  • הזמנת חלפים, אביזרים וחומרים מתכלים
  • החלפת מחסנית הטונר
לקבלת מידע נוסף:

בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

העזרה המקיפה של HP עבור המוצר כוללת את המידע הבא:

●
Install and configure (התקן וקבע תצורה)
●
Learn and use (למד והשתמש)
●
Solve problems (פתור בעיות)
●
Download software updates (הורד עדכוני תוכנה)
●
Join support forums (הצטרף לפורומי תמיכה)
●
Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


חלקים, חומרים מתכלים ואביזרים

הזמנת חלפים, אביזרים וחומרים מתכלים

חלק זה מספק מידע על הנושאים הבאים:

  • הזמנה
  • חומרים מתכלים ואביזרים


חלקים, חומרים מתכלים ואביזרים

הזמנה

    הזמן חומרים מתכלים ונייר
    www.hp.com/go/suresupply
    הזמן חלקים ואביזרים מקוריים של HP
    www.hp.com/buy/parts
    הזמן דרך ספקי שירות או תמיכה
    פנה לספק שירות או תמיכה מורשה של HP.
    הזמן באמצעות שרת האינטרנט המשובץ (EWS) של HP
    כדי לגשת, בדפדפן אינטרנט נתמך במחשב שלך, הזן את כתובת ה-IP של המוצר או את שם המארח בשדה הכתובת/URL. שרת האינטרנט המשובץ מכיל קישור לאתר האינטרנט HP SureSupply, המספק אפשרויות לרכישת חומרים מתכלים מקוריים של HP.


חלקים, חומרים מתכלים ואביזרים

חומרים מתכלים ואביזרים

    פריט
    תיאור
    מק"ט
    מחסנית טונר HP 83A
    מחסנית טונר חלופית
    ‎CF283A
    מחסנית טונר HP 83X
    מחסנית טונר חלופית בעלת קיבולת גבוהה
    ‎CF283X
    מחסנית טונר HP 88A
    מחסנית טונר חלופית עבור סין והודו בלבד
    ‎CC388A
    כבל USB
    מחבר התקן סטנדרטי תואם-USB באורך 2 מטרים
    ‎C6518A


חלקים, חומרים מתכלים ואביזרים

החלפת מחסנית הטונר

    כאשר מחסנית טונר עומדת להתרוקן, מופיעה הודעה ובה המלצה להזמין מחסנית חלופית. באפשרותך להמשיך להדפיס עד שפיזור מחדש של הטונר לא יניב עוד איכות הדפסה משביעת רצון.

    הודעה שנייה מוצגת בלוח הבקרה כאשר מחסנית הטונר מגיעה למצב “very low” (נמוך מאוד).

    1.
    הרם את מכלול הסורק.

    הרם את מכלול הסורק

    2.
    פתח את המכסה העליון.

    פתח את הכיסוי העליון.

    3.
    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

    4.
    הוצא את מחסנית הטונר החדשה מאריזתה. הכנס את מחסנית הטונר המשומשת לאריזה, לצורך מיחזור.

    הוצא את מחסנית הטונר החדשה מהאריזה

    5.
    אחוז במחסנית הטונר בשני צדיה ונענע אותה קדימה ואחורה בעדינות כדי לפזר את הטונר.
    זהירות:

    אל תיגע בתריס או בפני השטח של הגלגלת.

    טלטל בעדינות את מחסנית הטונר

    6.
    כופף את הלשונית בצד שמאל של המחסנית עד לשחרור הלשונית. משוך את הלשונית עד להסרת כל הסרט מהמחסנית. הכנס את הלשונית והסרט לאריזת מחסנית הטונר לצורך מיחזור.

    הסר את סרט האיטום

    7.
    ישר את מחסנית הטונר ביחס למסלולים שבתוך המוצר, ולאחר מכן הכנס את מחסנית הטונר עד שתתייצב במקומה.

    הכנס את מחסנית הטונר

    8.
    סגור את המכסה העליון.

    סגור את המכסה העליון

    9.
    הורד את מכלול הסורק.

    הורד את מכלול הסורק


הדפסה

  • משימות הדפסה (Windows)
  • משימות הדפסה (Mac OS X)
  • הגדרת HP Wireless Direct Printing (הדפסה ישירה אלחוטית של HP)
  • הדפסה מהתקן נייד
  • שימוש בהדפסת walk-up USB (דגמי dw בלבד)
לקבלת מידע נוסף:

בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

העזרה המקיפה של HP עבור המוצר כוללת את המידע הבא:

●
Install and configure (התקן וקבע תצורה)
●
Learn and use (למד והשתמש)
●
Solve problems (פתור בעיות)
●
Download software updates (הורד עדכוני תוכנה)
●
Join support forums (הצטרף לפורומי תמיכה)
●
Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


הדפסה

משימות הדפסה (Windows)
  • אופן ההדפסה (Windows)
  • הדפסה אוטומטית משני צדי הדף (Windows)
  • הדפסה ידנית משני צדי הדף (Windows)
  • הדפסת עמודים מרובים בגיליון (Windows)
  • בחירת סוג הנייר (Windows)
  • משימות הדפסה נוספות


הדפסה

אופן ההדפסה (Windows)

    ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור Windows.

    1.
    בתוכנה בחר באפשרות הדפסה.
    2.
    בחר את המוצר מתוך רשימת המדפסות. כדי לשנות הגדרות, לחץ או הקש על הלחצן Properties (מאפיינים) או Preferences (העדפות) כדי לפתוח את מנהל ההדפסה.
    הערה:

    שם הלחצן משתנה עבור תוכניות שונות.

    מסך בחירת מוצר

    3.
    לחץ או הקש על הכרטיסיות במנהל ההדפסה כדי לקבוע את תצורת האפשרויות הזמינות. לדוגמה, קבע את כיוון הנייר בכרטיסייה Finishing (גימור), וקבע את מקור הנייר, סוג הנייר, גודל הנייר והגדרות האיכות בכרטיסייה Paper/Quality (נייר/איכות).

    4.
    לחץ או הקש על הלחצן אישור כדי לחזור לתיבת הדו-שיח הדפסה. בחר את מספר העותקים להדפסה ממסך זה.
    5.
    לחץ או הקש על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

הדפסה אוטומטית משני צדי הדף (Windows)

    השתמש בהליך זה עבור מוצרים שבהם מותקנת יחידה להדפסה דו-צדדית אוטומטית. אם במוצר לא מותקנת יחידה להדפסה דו-צדדית אוטומטית, או כדי להדפיס על סוגי נייר שהיחידה להדפסה דו-צדדית אינה תומכת בהם, ניתן להדפיס על שני הצדדים באופן ידני.

    1.
    בתוכנה בחר באפשרות הדפסה.
    2.
    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.
    הערה:

    שם הלחצן משתנה עבור תוכניות שונות.
    3.
    לחץ או הקש על הכרטיסייה גימור.
    4.
    בחר בתיבת הסימון הדפסה דו-צדדית. לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך.
    5.
    בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

הדפסה ידנית משני צדי הדף (Windows)

    בצע הליך זה עבור מוצרים שלא מותקנת בהם יחידה להדפסה דו-צדדית אוטומטית, או כדי להדפיס על נייר שהיחידה להדפסה דו-צדדית אינה תומכת בו.

    1.
    בתוכנה בחר באפשרות הדפסה.
    2.
    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.
    הערה:

    שם הלחצן משתנה עבור תוכניות שונות.
    3.
    לחץ או הקש על הכרטיסייה גימור.
    4.
    בחר את תיבת הסימון הדפסה דו-צדדית (ידנית). לחץ על אישור כדי להדפיס את צדה הראשון של העבודה.
    5.
    קח את הערימה המודפסת מסל הפלט ושים אותה במגש 1.
    6.
    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (Windows)

    1.
    בתוכנה בחר באפשרות הדפסה.
    2.
    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.
    הערה:

    שם הלחצן משתנה עבור תוכניות שונות.
    3.
    לחץ או הקש על הכרטיסייה גימור.
    4.
    בחר את מספר העמודים לכל גיליון מתוך הרשימה הנפתחת עמודים לגיליון.
    5.
    בחר באפשרויות המתאימות עבור הדפסת גבולות עמוד, ‏סדר העמודים וכן כיוון הדפסה. לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך.
    6.
    בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

בחירת סוג הנייר (Windows)

    1.
    בתוכנה בחר באפשרות הדפסה.
    2.
    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.
    הערה:

    שם הלחצן משתנה עבור תוכניות שונות.
    3.
    לחץ או הקש על הכרטיסייה נייר/איכות.
    4.
    מהרשימה הנפתחת סוג הנייר, לחץ על האפשרות עוד....
    5.
    הרחב את הרשימה סוג הנייר: אחר.
    6.
    הרחב את הקטגוריה של סוגי נייר המתארת באופן המדויק ביותר את הנייר שלך.
    7.
    בחר באפשרות המתאימה לסוג הנייר שאתה משתמש בו ולאחר מכן לחץ על הלחצן אישור.
    8.
    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

משימות הדפסה נוספות

    בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    יש הוראות זמינות לביצוע משימות הדפסה ספציפיות, כגון:

    ●
    יצירת קיצורי דרך להדפסה או להגדרות שנקבעו מראש ושימוש בהם
    ●
    בחירת גודל הנייר, או שימוש בגודל נייר מותאם אישית
    ●
    בחירה בכיוון ההדפסה של העמוד
    ●
    יצירת חוברת
    ●
    שינוי קנה המידה של מסמך כדי שיתאים לגודל נייר מסוים
    ●
    הדפסת העמוד הראשון או האחרון של המסמך על נייר שונה
    ●
    הדפסת סימני מים במסמך


הדפסה

משימות הדפסה (Mac OS X)
  • כיצד להדפיס (OS X)
  • הדפסה אוטומטית משני צדי הדף (OS X)
  • הדפסה ידנית משני צדי הדף (OS X)
  • הדפסת עמודים מרובים בגיליון (OS X)
  • בחירת סוג הנייר (OS X)
  • משימות הדפסה נוספות


הדפסה

כיצד להדפיס (OS X)

    ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור OS X.

    1.
    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).
    2.
    בחר את המוצר.
    3.
    לחץ על Show Details‏ (הצג פרטים) ולאחר מכן בחר תפריטים אחרים להתאמת הגדרות ההדפסה.
    4.
    לחץ על הלחצן Print (הדפס).


הדפסה

הדפסה אוטומטית משני צדי הדף (OS X)
    הערה:

    מידע זה מתייחס למוצרים הכוללים יחידה להדפסה דו-צדדית אוטומטית.
    הערה:

    מאפיין זה זמין אם תתקין את מנהל ההדפסה של HP. ייתכן שהוא לא יהיה זמין אם אתה משתמש ב-AirPrint.

    1.
    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).
    2.
    בחר את המוצר.
    3.
    לחץ על Show Details‏ (הצג פרטים) ולאחר מכן לחץ על התפריט Layout ‏(פריסה).
    4.
    בחר באפשרות הכריכה מהרשימה הנפתחת Two-Sided (דו-צדדית).
    5.
    לחץ על הלחצן Print (הדפס).


הדפסה

הדפסה ידנית משני צדי הדף (OS X)
    הערה:

    מאפיין זה זמין אם תתקין את מנהל ההדפסה של HP. ייתכן שהוא לא יהיה זמין אם אתה משתמש ב-AirPrint.

    1.
    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).
    2.
    בחר את המוצר.
    3.
    לחץ על Show Details‏ (הצג פרטים) ולאחר מכן לחץ על התפריט Manual Duplex ‏(הדפסה דו-צדדית ידנית).
    4.
    לחץ על התיבה Manual Duplex (הדפסה דו-צדדית ידנית) ובחר אפשרות כריכה.
    5.
    לחץ על הלחצן Print (הדפס).
    6.
    גש למוצר והוצא את כל הדפים הריקים ממגש‏ ‏1.
    7.
    הוצא את הערימה המודפסת מסל הפלט והנח אותה כאשר הצד המודפס כלפי מטה במגש ההזנה.
    8.
    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (OS X)

    1.
    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).
    2.
    בחר את המוצר.
    3.
    לחץ על Show Details‏ (הצג פרטים) ולאחר מכן לחץ על התפריט Layout ‏(פריסה).
    4.
    מהרשימה הנפתחת Pages per Sheet (עמודים לגיליון), בחר את מספר העמודים שברצונך להדפיס בכל גיליון.
    5.
    באזור Layout Direction (כיוון פריסה), בחר את הסדר ומיקום העמודים בגיליון.
    6.
    בתפריט Borders (גבולות), בחר את סוג הגבול שיודפס סביב כל עמוד בגיליון.
    7.
    לחץ על הלחצן Print (הדפס).


הדפסה

בחירת סוג הנייר (OS X)

    1.
    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).
    2.
    בחר את המוצר.
    3.
    לחץ על Show Details ‏(הצג פרטים) ולאחר מכן לחץ על התפריט Media & Quality ‏(חומרי הדפסה ואיכות) או על התפריט Paper/Quality ‏(נייר/איכות).
    4.
    בחר סוג מתוך הרשימה הנפתחת Media-type (סוג נייר).
    5.
    לחץ על הלחצן Print (הדפס).


הדפסה

הגדרת HP Wireless Direct Printing (הדפסה ישירה אלחוטית של HP)
    הערה:

    מאפיין זה זמין עם דגמים אלחוטיים בלבד וייתכן שהמוצר יצריך עדכון קושחה כדי שניתן יהיה להשתמש במאפיין זה.

    המאפיין HP Wireless Direct Printing (הדפסה ישירה אלחוטית של HP) מאפשר לך להדפיס מהמכשיר הנייד האלחוטי שלך ישירות למוצר התומך ב-HP Wireless Direct, מבלי לחייב חיבור לרשת או לאינטרנט. השתמש ב-HP Wireless Direct כדי להדפיס באופן אלחוטי מההתקנים הבאים:

    ●
    iPhone, ‏iPad או iTouch באמצעות Apple AirPrint או היישום הנייד HP ePrint
    ●
    התקנים ניידים שבהם פועל Android או Symbian, המשתמשים ביישום HP ePrint Home & Biz
    ●
    כל מחשב התומך ב-Wi-Fi עם כל מערכת הפעלה.

    למידע נוסף על HP Wireless Direct, עבור אל www.hp.com/go/wirelessprinting, ולאחר מכן לחץ על HP Wireless Direct.

    כדי להגדיר את HP Wireless Direct מלוח הבקרה, בצע את הפעולות הבאות:

    לוח בקרה עם LCD

    1.
    בלוח הבקרה של המוצר, לחץ על הלחצן OK כדי לפתוח את התפריטים.
    2.
    פתח את התפריטים הבאים:
    ●
    הגדרת רשת
    ●
    Wireless Menu (תפריט אלחוט)
    ●
    אלחוט ישיר
    3.
    בחר באפשרות On (מופעל) ולאחר מכן לחץ על הלחצן OK. המוצר שומר את ההגדרה ולאחר מכן מחזיר את לוח הבקרה לתפריט . Wireless Direct Settings (הגדרות Wireless Direct).

    לוח בקרה עם מסך מגע

    1.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Wireless (אלחוט) [image].
    2.
    פתח את התפריטים הבאים:
    ●
    Wireless Menu (תפריט אלחוט)
    ●
    הגדרות Wireless Direct
    ●
    On/Off‏ (מושבת)
    3.
    גע בפריט התפריט On (הפעלה). המוצר שומר את ההגדרה ולאחר מכן מחזיר את לוח הבקרה לתפריט . Wireless Direct Settings (הגדרות Wireless Direct).


הדפסה

הדפסה מהתקן נייד

HP מציעה מספר פתרונות Mobile ו-ePrint כדי לאפשר הדפסה אלחוטית למדפסת HP ממחשב נייד, ממחשב לוח, מטלפון חכם או מהתקן נייד אחר. כדי לקבוע מה האפשרות הטובה ביותר, עבור אל www.hp.com/go/LaserJetMobilePrinting (באנגלית בלבד).

  • HP ePrint דרך דוא"ל
  • תוכנת HP ePrint
  • AirPrint


הדפסה

HP ePrint דרך דוא"ל

    השתמש ב-HP ePrint כדי להדפיס מסמכים על-ידי שליחתם כקובץ מצורף לדוא"ל אל כתובת הדוא"ל של המוצר, מכל התקן התומך בדוא"ל.

    כדי להשתמש ב-HP ePrint, על המוצר לעמוד בדרישות הבאות:

    ●
    על המוצר להיות מחובר לרשת קווית או אלחוטית ולהיות עם גישה לאינטרנט.
    ●
    יש לוודא ש-HP Web Services זמין במוצר, והמוצר חייב להיות רשום ב-HP Connected.
    לוח בקרה עם LCD
    1.
    אתר את כתובת ה-IP של המוצר.
    א.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].
    ב.
    פתח את התפריטים הבאים:
    ●
    הגדרת רשת
    ●
    הצג כתובת IP
    2.
    כדי לפתוח את שרת האינטרנט המשובץ של HP, הזן את כתובת ה-IP של המוצר בשורת הכתובת של דפדפן אינטרנט במחשב.
    3.
    לחץ על הכרטיסייה HP Web Services בשרת האינטרנט המשובץ של HP, ולאחר מכן לחץ על Enable (הפוך לזמין). המוצר מאפשר Web Services (שירותי אינטרנט), ולאחר מכן מדפיס דף מידע.

    דף המידע מכיל את קוד המדפסת שאתה משתמש בו כדי לרשום את המוצר של HP שברשותך ב-HP Connected.

    4.
    עבור אל www.hpconnected.com כדי ליצור חשבון HP ePrint והשלם את תהליך ההתקנה.
    לוח בקרה עם מסך מגע
    1.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Web Services (שירותי אינטרנט) [image].
    2.
    גע בלחצן Enable Web Services (הפוך שירותי אינטרנט לזמינים). המוצר מאפשר Web Services (שירותי אינטרנט), ולאחר מכן מדפיס דף מידע.

    דף המידע מכיל את קוד המדפסת שאתה משתמש בו כדי לרשום את המוצר של HP שברשותך ב-HP Connected.

    3.
    עבור אל www.hpconnected.com כדי ליצור חשבון HP ePrint והשלם את תהליך ההתקנה.

    למידע נוסף, עבור אל www.hp.com/support כדי להציג מידע נוסף עבור המוצר שברשותך.


הדפסה

תוכנת HP ePrint

    תוכנת HP ePrint מאפשרת להדפיס בקלות ממחשב שולחני או נייד של Windows או Mac לכל מוצר התומך ב-HP ePrint. תוכנה זו תאפשר לך למצוא בקלות מוצרים התומכים ב-HP ePrint ורשומים בחשבון HP Connected שלך. מדפסת היעד של HP יכולה להימצא במשרד או במיקומים שונים ברחבי העולם.

    ●
    Windows:‏ לאחר התקנת התוכנה, פתח את האפשרות Print (הדפס) ביישום ולאחר מכן בחר ב-HP ePrint מרשימת המדפסות המותקנות. לחץ על הלחצן Properties (מאפיינים) כדי להגדיר אפשרויות הדפסה.
    ●
    Mac: לאחר התקנת התוכנה, בחר באפשרויות File (קובץ), Print (הדפס), ולאחר מכן בחר את החץ לצד PDF (בפינה השמאלית התחתונה של מסך מנהל ההתקן). בחר ב-HP ePrint.

    עבור Windows, תוכנת HP ePrint תומכת בהדפסת TCP/IP למדפסות מקומיות ברשת (LAN או WAN) ולמוצרים התומכים ב-UPD PostScript®‎.

    Windows ו-Mac תומכים בהדפסת IPP למוצרים המחוברים לרשתות LAN או WAN שתומכים ב-ePCL.

    Windows ו-Mac תומכים גם בהדפסת מסמכי PDF למיקומי הדפסה ציבוריים ובהדפסה באמצעות HP ePrint דרך דואר אלקטרוני בענן.

    עבור אל www.hp.com/go/eprintsoftware לקבלת מנהלי התקן ומידע.

    הערה:

    תוכנת HP ePrint היא תוכנית שירות לזרימת עבודה של PDF עבור Mac, ומבחינה טכנית היא אינה מהווה מנהל הדפסה.
    הערה:

    תוכנת HP ePrint אינה תומכת בהדפסת USB.


הדפסה

AirPrint

    הדפסה ישירה באמצעות AirPrint של Apple נתמכת עבור iOS 4.2 ואילך. השתמש ב-AirPrint כדי להדפיס ישירות למוצר מ-iPad, ‏iPhone ‏(‎3GS ואילך) או iPod Touch (דור שלישי ואילך), ביישומים הבאים:

    ●
    Mail (דואר)
    ●
    Photos (תמונות)
    ●
    Safari
    ●
    iBooks
    ●
    יישומים נבחרים של צד שלישי

    כדי להשתמש ב-AirPrint, יש לחבר את המוצר לאותה רשת אלחוטית שאליה מחובר התקן Apple. לקבלת מידע נוסף על השימוש ב-AirPrint ועל מוצרי HP התואמים ל-AirPrint, עבור לאתר התמיכה של מוצר זה:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    הערה:

    AirPrint אינו תומך בחיבורי USB.


הדפסה

שימוש בהדפסת walk-up USB (דגמי dw בלבד)

    1.
    הכנס את כונן הבזק USB ליציאת USB הישירה במוצר.
    2.
    התפריט USB Flash Drive (כונן הבזק USB) נפתח. גע בלחצני החצים כדי לגלול בין האפשרויות.
    ●
    Print Documents (הדפסת מסמכים)
    ●
    View and Print Photos (הצגה והדפסה של צילומים)
    ●
    Scan to USB Drive (סריקה אל כונן USB)
    3.
    כדי להדפיס מסמך, גע במסך Print Documents (הדפסת מסמכים) ולאחר מכן גע בשם התיקייה בכונן ה-USB שבה מאוחסן המסמך. כאשר מסך הסיכום נפתח, ניתן לגעת בו כדי לשנות את ההגדרות. גע בלחצן Print (הדפס) כדי להדפיס את המסמך.
    4.
    כדי להדפיס צילומים, גע במסך View and Print Photos (הצגה והדפסה של צילומים) ולאחר מכן גע בתמונת התצוגה המקדימה כדי לבחור כל צילום שברצונך להדפיס. גע בלחצן Done (בוצע). כאשר מסך הסיכום נפתח, ניתן לגעת בו כדי לשנות את ההגדרות. גע בלחצן Print (הדפס) כדי להדפיס את הצילומים.
    5.
    אחזר את עבודת ההדפסה מסל הפלט ונתק את כונן הבזק ה-USB מהמוצר.


העתקה

  • יצירת עותק
  • העתקה משני צדי הדף (דו-צדדי)
לקבלת מידע נוסף:

בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

העזרה המקיפה של HP עבור המוצר כוללת את המידע הבא:

●
Install and configure (התקן וקבע תצורה)
●
Learn and use (למד והשתמש)
●
Solve problems (פתור בעיות)
●
Download software updates (הורד עדכוני תוכנה)
●
Join support forums (הצטרף לפורומי תמיכה)
●
Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


העתקה

יצירת עותק
    לוח בקרה עם LCD

    1.
    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    2.
    סגור את הסורק.
    3.
    בלוח הבקרה של המוצר, לחץ על לחצן תפריט ההעתקה [image].
    4.
    כדי למטב את איכות ההעתקה עבור סוגים שונים של מסמכים, פתח את התפריט Optimize ‏(מיטוב). השתמש בלחצני החצים כדי לגלול בין האפשרויות ולאחר מכן לחץ על הלחצן OK כדי לבחור אפשרות. לרשותך הגדרות איכות ההעתקה הבאות:
    ●
    Auto Select (בחירה אוטומטית): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה. זוהי הגדרת ברירת המחדל.
    ●
    Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.
    ●
    Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט.
    ●
    Picture (תמונה): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר גרפיקה.
    5.
    כדי להתאים את מספר העותקים, לחץ על הלחצן Number of Copies [image] ‏(מספר העותקים).
    6.
    בחר את מספר העותקים.
    7.
    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.

    לוח בקרה עם מסך מגע

    1.
    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    2.
    סגור את הסורק.
    3.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Copy (העתק).
    4.
    כדי למטב את איכות ההעתקה עבור סוגי מסמכים שונים, גע בלחצן Settings (הגדרות) ולאחר מכן גלול אל הלחצן Optimize (מיטוב) וגע בו. גע בלחצני החצים כדי לגלול בין האפשרויות ולאחר מכן גע באפשרות כדי לבחור בה. לרשותך הגדרות איכות ההעתקה הבאות:
    ●
    Auto Select (בחירה אוטומטית): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה. זוהי הגדרת ברירת המחדל.
    ●
    Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.
    ●
    Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט.
    ●
    Picture (תמונה): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר גרפיקה.
    5.
    גע בחצים כדי לשנות את מספר העותקים, או גע במספר הקיים והקלד את מספר העותקים.
    6.
    גע בלחצן Start Copy (התחל העתקה) כדי להתחיל להעתיק.


העתקה

העתקה משני צדי הדף (דו-צדדי)

    1.
    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    2.
    סגור את הסורק.
    3.
    התחל את עבודת ההעתקה.
    ●
    לוח בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על הלחצן Start Copy (התחל העתקה) [image].
    ●
    לוח בקרה עם מסך מגע: מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Copy (העתק).
    4.
    הוצא את הדף המודפס מסל הפלט והנח אותו כאשר הצד המודפס כלפי מטה, הקצה העליון תחילה, במגש ההזנה.
    5.
    הפוך את מסמך המקור על גבי משטח הזכוכית של הסורק כדי להעתיק את הצד השני.
    6.
    התחל את עבודת ההעתקה.
    ●
    לוח בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על הלחצן Start Copy (התחל העתקה) [image].
    ●
    לוח בקרה עם מסך מגע: מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Copy (העתק).
    7.
    חזור על תהליך זה עד שתעתיק את כל העמודים.


סריקה

  • סריקה באמצעות תוכנת HP Scan ‏(Windows)
  • סריקה באמצעות תוכנת HP Scan ‏(Mac)
  • הגדרת סריקה לדואר אלקטרוני (בדגמים עם מסך מגע בלבד)
  • הגדרת סריקה לתיקיית רשת (בדגמים עם מסך מגע בלבד)
  • סריקה לכונן הבזק USB (בדגמים עם מסך מגע בלבד)
  • סריקה לדואר אלקטרוני (בדגמים עם מסך מגע בלבד)
  • סריקה לתיקיית רשת (בדגמים עם מסך מגע בלבד)
לקבלת מידע נוסף:

בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

העזרה המקיפה של HP עבור המוצר כוללת את המידע הבא:

●
Install and configure (התקן וקבע תצורה)
●
Learn and use (למד והשתמש)
●
Solve problems (פתור בעיות)
●
Download software updates (הורד עדכוני תוכנה)
●
Join support forums (הצטרף לפורומי תמיכה)
●
Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


סריקה

סריקה באמצעות תוכנת HP Scan ‏(Windows)

    השתמש בתוכנה HP Scan כדי להתחיל בסריקה מתוכנה במחשב. באפשרותך לשמור את התמונה שנסרקה כקובץ או לשלוח אותה ליישום תוכנה אחר.

    1.
    טען את המסמך במזין המסמכים או על-גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    2.
    לחץ על התחל ולאחר מכן לחץ על תוכניות (או על כל התוכניות ב-Windows XP).
    3.
    לחץ על HP ולאחר מכן בחר את המוצר שברשותך.
    4.
    לחץ על HP Scan, בחר בקיצור דרך של סריקה ולאחר מכן שנה את ההגדרות אם יש צורך.
    5.
    לחץ על Scan (סרוק).

    הערה:

    לחץ על הגדרות מתקדמות כדי לגשת לאפשרויות נוספות.

    לחץ על צור קיצור דרך חדש כדי ליצור קבוצת הגדרות מותאמת אישית ולשמור אותה ברשימת קיצורי הדרך.


סריקה

סריקה באמצעות תוכנת HP Scan ‏(Mac)

    השתמש בתוכנה HP Scan כדי להתחיל בסריקה מתוכנה במחשב.

    1.
    טען את המסמך במזין המסמכים או על-גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    2.
    פתח את התוכנה HP Scan, הממוקמת בתיקייה Hewlett-Packard בתוך התיקייה Applications (יישומים).
    3.
    לסריקת המסמך, פעל בהתאם להנחיות שמופיעות במסך.
    4.
    לאחר שסרקת את כל הדפים, לחץ על הלחצן File (קובץ) ולאחר מכן לחץ על Save (שמור) כדי לשמור אותם לקובץ.


סריקה

הגדרת סריקה לדואר אלקטרוני (בדגמים עם מסך מגע בלבד)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


סריקה

מבוא

    כדי להשתמש במאפיין סריקה זה, על המוצר להיות מחובר לרשת. מאפיין סריקה זה לא יהיה זמין עד שתקבע את תצורתו. כדי לקבוע את תצורתו של מאפיין זה, השתמש ב-Scan to Email Setup Wizard (אשף הגדרת הסריקה לדואר אלקטרוני) (ב-Windows), המותקן בקבוצת התוכניות של HP עבור המוצר, כחלק מההתקנה המלאה של התוכנה. באפשרותך גם להשתמש בשרת האינטרנט המשובץ (EWS) של HP כדי לקבוע את תצורתו של מאפיין זה. ההוראות שלהלן מתארות את קביעת התצורה של המאפיין באמצעות Scan to Email Setup Wizard ושרת האינטרנט המשובץ (EWS) של HP.

    • מבוא
    • שימוש ב-Scan to E-Mail Wizard (אשף הסריקה לדואר אלקטרוני) (ב-Windows)
    • הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)
    • הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) דרך שרת האינטרנט המשובץ (EWS) של HP ‏(OS X)


סריקה

שימוש ב-Scan to E-Mail Wizard (אשף הסריקה לדואר אלקטרוני) (ב-Windows)

    מוצרים מסוימים של HP כוללים התקנת מנהל התקן מתקליטור תוכנה. בסיומה של התקנה זו תופיע אפשרות להגדיר מאפיינים נוספים. אשפי ההגדרה כוללים את האפשרויות להגדרת תצורה בסיסית. כדי להפעיל את האשף, לחץ על Scan to E-mail Wizard (אשף הסריקה לדואר אלקטרוני).

    לאחר ההתקנה, גש לאשף ההגדרה על-ידי לחיצה על הלחצן התחל, בחירה באפשרות תוכניות או כל התוכניות ולאחר מכן לחיצה על הפריט HP. לחץ על הפריט של שם המוצר ולאחר מכן לחץ על Scan to E-mail Wizard (אשף הסריקה לדואר אלקטרוני) כדי להתחיל את תהליך קביעת התצורה.

    1.
    כדי להוסיף כתובת דואר אלקטרוני יוצאת חדשה, לחץ על הלחצן New (חדש).
    2.
    הזן את כתובת הדואר האלקטרוני. לחץ על הלחצן Next (הבא).
    3.
    בתיבה Display Name (שם תצוגה), הקלד את השם שברצונך להציג עבור כתובת דואר אלקטרוני זו ולאחר מכן לחץ על Next (הבא).
    הערה:

    כדי לאבטח את פרופיל הדואר האלקטרוני, הזן מספר זיהוי אישי בן 4 ספרות. לאחר שהוקצה לפרופיל מספר זיהוי אישי לצורך אבטחה, יש להזין את מספר הזיהוי האישי בלוח הבקרה של המוצר כדי שהמוצר יוכל לשלוח דואר אלקטרוני באמצעות פרופיל זה.

    4.
    הזן את השם או את כתובת ה-IP של שרת ה-SMTP ואת מספר היציאה של שרת ה-SMTP. אם שרת ה-SMTP היוצא דורש אימות אבטחה נוסף, לחץ על תיבת הסימון E-mail Log-in Authentication (אימות כניסה לדואר אלקטרוני) והזן את מזהה המשתמש והסיסמה הנדרשים. לחץ על הלחצן Next (הבא) כשתסיים.
    הערה:

    אם אינך יודע את שם שרת ה-SMTP, את מספר יציאת ה-SMTP או את פרטי האימות, פנה אל ספק השירות של הדואר האלקטרוני/האינטרנט או אל מנהל המערכת לקבלת המידע. בדרך כלל קל למצוא שמות שרתים ושמות יציאות של SMTP באמצעות חיפוש באינטרנט. לדוגמה, השתמש במונחי חיפוש כגון "gmail smtp server name" או "yahoo smtp server name".

    5.
    עיין במידע כדי לוודא שכל ההגדרות נכונות. אם יש שגיאה, לחץ על הלחצן Back (אחורה) כדי לתקן את השגיאה. כשתסיים, לחץ על הלחצן Save and Test (שמור ובדוק) כדי לבדוק את התצורה ולסיים את תהליך ההגדרה.
    הערה:

    צור פרופילים נוספים של דואר אלקטרוני יוצא כדי לסרוק מתוך יותר מחשבון דואר אלקטרוני אחד.


סריקה

הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)

    1.
    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    א.
    במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.
    ב.
    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המוצר. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    2.
    לחץ על הכרטיסייה Scan (סריקה).
    3.
    בחלונית הניווט השמאלית, לחץ על הקישור Scan to E-mail Setup (הגדרת סריקה לדואר אלקטרוני).
    4.
    בדף Scan to E-mail Setup מופיעה רשימת הגדרות שיש לקבוע. הגדרות אלה מופיעות גם בחלונית הניווט השמאלית. כדי להתחיל, לחץ על הקישור Outgoing E-mail Profiles (פרופילים של דואר אלקטרוני יוצא).
    5.
    בדף Outgoing E-mail Profiles, לחץ על הלחצן New (חדש).
    ●
    באזור E-mail Address (כתובת דואר אלקטרוני), הזן את כתובת הדואר האלקטרוני ואת שם התצוגה.
    ●
    באזור SMTP Server Settings (הגדרות שרת SMTP), הזן את כתובת שרת ה-SMTP ואת יציאת ה-SMTP. יציאת ברירת המחדל מוזנת כבר, וברוב המקרים אין צורך לשנות אותה.
    הערה:

    אם אתה משתמש בשירות הדואר האלקטרוני Google™ Gmail, לחץ על תיבת הסימון Always use secure connection (SSL/TLS)‎ (השתמש תמיד בחיבור מאובטח - SSL/TLS).

    ●
    באזור SMTP Authentication (אימות SMTP), לחץ על תיבת הסימון SMTP server requires authentication for outgoing e-mail messages (שרת SMTP מחייב אימות עבור הודעות דואר אלקטרוני יוצאות) כדי להגדיר את מזהה המשתמש והסיסמה של SMTP, אם נדרשים.

    בקש את המידע על הגדרות שרת SMTP ממנהל הרשת או מספק שירותי האינטרנט שלך. אם שרת ה-SMTP מצריך אימות, עליך לדעת גם את מזהה המשתמש ואת הסיסמה ל-SMTP. בדרך כלל קל למצוא שמות שרתים ושמות יציאות של SMTP באמצעות חיפוש באינטרנט. לדוגמה, השתמש במונחים כגון "gmail smtp server name" או "yahoo smtp server name".

    ●
    באזור Optional PIN (מספר זיהוי אישי אופציונלי), הזן מספר זיהוי אישי. מספר זיהוי אישי זה יידרש בכל פעם שתשלח דואר אלקטרוני באמצעות כתובת הדואר האלקטרוני.
    ●
    באזור E-mail Message Preferences (העדפות הודעת דואר אלקטרוני), הגדר את העדפות ההודעה.

    עיין בכל המידע ולאחר מכן לחץ על Save and Test (שמור ובדוק) כדי לשמור את המידע ולבדוק את החיבור, או על Save Only (שמור בלבד) כדי לשמור את המידע בלבד.

    6.
    כדי להוסיף כתובות דואר אלקטרוני לפנקס הכתובות הנגיש מתוך המוצר, לחץ על הקישור E-mail Address Book (פנקס כתובות דואר אלקטרוני) והזן את המידע הדרוש. באפשרותך להגדיר כתובות דואר אלקטרוני בודדות או קבוצות של כתובות.
    7.
    כדי להגדיר את אפשרויות ברירת המחדל, לחץ על הקישור E-mail options (אפשרויות דואר אלקטרוני). הזן את ברירות המחדל עבור נושא הדואר האלקטרוני, גוף הטקסט והגדרות סריקה נוספות.


סריקה

הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) דרך שרת האינטרנט המשובץ (EWS) של HP ‏(OS X)

    1.
    השתמש באחת השיטות הבאות כדי לפתוח את ממשק שרת האינטרנט המשובץ (EWS).
    שימוש בדפדפן אינטרנט כדי לפתוח את שרת האינטרנט המשובץ (EWS) של HP

    א.
    במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.
    ב.
    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המוצר. הקש על המקש return במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    שימוש ב-HP Utility (תוכנית השירות של HP) כדי לפתוח את שרת האינטרנט המשובץ (EWS) של HP

    א.
    השתמש באחת משתי שיטות אלו כדי לפתוח את HP Utility:
    ●
    פתח את Applications ‏(יישומים) ולאחר מכן פתח את התיקייה Hewlett-Packard. בחר ב-HP Utility.
    ●
    מתפריט Apple, פתח את System Preferences (העדפות מערכת) ולאחר מכן בחר ב-Print & Fax (הדפסה ופקס), Print & Scan (הדפסה וסריקה) או Printers and Scanners (מדפסות וסורקים). בחר את המוצר מרשימת המדפסות בחלונית השמאלית. פתח את Print Queue (תור הדפסה), לחץ על Printer Setup (הגדרת מדפסת), לחץ על הכרטיסייה Utility (תוכנית שירות) ולאחר מכן לחץ על Open Printer Utility (פתח את תוכנית השירות של המדפסת).
    ב.
    ב-HP Utility, בחר באפשרות Scan to E-mail (סריקה לדואר אלקטרוני).
    ג.
    לחץ על Begin Scan to E-mail Setup (הגדרת התחלת סריקה לדואר אלקטרוני). שרת האינטרנט המשובץ של HP נפתח.

    2.
    בשרת האינטרנט המשובץ (EWS), לחץ על הכרטיסייה Scan (סריקה).
    3.
    בחלונית הניווט השמאלית, לחץ על הקישור Scan to E-mail Setup (הגדרת סריקה לדואר אלקטרוני).
    4.
    בדף Scan to E-mail Setup מופיעה רשימת הגדרות שיש לקבוע. הגדרות אלה מופיעות גם בחלונית הניווט השמאלית. כדי להתחיל, לחץ על הקישור Outgoing E-mail Profiles (פרופילים של דואר אלקטרוני יוצא).
    5.
    בדף Outgoing E-mail Profiles, לחץ על הלחצן New (חדש).
    ●
    באזור E-mail Address (כתובת דואר אלקטרוני), הזן את כתובת הדואר האלקטרוני ואת שם התצוגה.
    ●
    באזור SMTP Server Settings (הגדרות שרת SMTP), הזן את כתובת שרת ה-SMTP ואת יציאת ה-SMTP. יציאת ברירת המחדל מוזנת כבר, וברוב המקרים אין צורך לשנות אותה.
    הערה:

    אם אתה משתמש בשירות הדואר האלקטרוני Google™ Gmail, לחץ על תיבת הסימון Always use secure connection (SSL/TLS)‎ (השתמש תמיד בחיבור מאובטח - SSL/TLS).

    ●
    באזור SMTP Authentication (אימות SMTP), לחץ על תיבת הסימון SMTP server requires authentication for outgoing e-mail messages (שרת SMTP מחייב אימות עבור הודעות דואר אלקטרוני יוצאות) כדי להגדיר את מזהה המשתמש והסיסמה של SMTP, אם נדרשים.
    הערה:

    בקש את המידע על הגדרות שרת SMTP ממנהל הרשת או מספק שירותי האינטרנט שלך. אם שרת ה-SMTP מצריך אימות, עליך לדעת גם את מזהה המשתמש ואת הסיסמה ל-SMTP. בדרך כלל קל למצוא שמות שרתים ושמות יציאות של SMTP באמצעות חיפוש באינטרנט. לדוגמה, השתמש במונחים כגון "gmail smtp server name" או "yahoo smtp server name".

    ●
    באזור Optional PIN (מספר זיהוי אישי אופציונלי), הזן מספר זיהוי אישי. מספר זיהוי אישי זה יידרש בכל פעם שתשלח דואר אלקטרוני באמצעות כתובת הדואר האלקטרוני.
    ●
    באזור E-mail Message Preferences (העדפות הודעת דואר אלקטרוני), הגדר את העדפות ההודעה.
    6.
    כדי להוסיף כתובות דואר אלקטרוני לפנקס הכתובות הנגיש מתוך המוצר, לחץ על הקישור E-mail Address Book (פנקס כתובות דואר אלקטרוני) והזן את המידע הדרוש. באפשרותך להגדיר כתובות דואר אלקטרוני בודדות או קבוצות של כתובות.
    7.
    כדי להגדיר את אפשרויות ברירת המחדל, לחץ על הקישור E-mail options (אפשרויות דואר אלקטרוני). הזן את ברירות המחדל עבור נושא הדואר האלקטרוני, גוף הטקסט והגדרות סריקה נוספות.
    8.
    לחץ על Save and Test (שמור ובדוק) כדי להשלים את תהליך ההגדרה.
    הערה:

    צור פרופילים נוספים של דואר אלקטרוני יוצא כדי לסרוק מתוך יותר מחשבון דואר אלקטרוני אחד.


סריקה

הגדרת סריקה לתיקיית רשת (בדגמים עם מסך מגע בלבד)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


סריקה

מבוא

    כדי להשתמש במאפיין סריקה זה, על המוצר להיות מחובר לרשת. מאפיין סריקה זה לא יהיה זמין עד שתקבע את תצורתו. כדי לקבוע את תצורתו של מאפיין זה, השתמש ב-Scan to Network Folder Setup Wizard (אשף הגדרת הסריקה לתיקיית רשת) (ב-Windows), המותקן בקבוצת התוכניות של HP עבור המוצר, כחלק מההתקנה המלאה של התוכנה. באפשרותך גם להשתמש בשרת האינטרנט המשובץ (EWS) של HP כדי לקבוע את תצורתם של מאפיינים אלה. ההוראות שלהלן מתארות את קביעת התצורה של המאפיין באמצעות Scan to Network Folder Wizard ושרת האינטרנט המשובץ (EWS) של HP.

    • מבוא
    • שימוש ב-Scan to Network Folder Setup Wizard (אשף הגדרת הסריקה לתיקיית רשת) (Windows)
    • הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)
    • הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) דרך שרת האינטרנט המשובץ (EWS) של HP ‏(OS X)


סריקה

שימוש ב-Scan to Network Folder Setup Wizard (אשף הגדרת הסריקה לתיקיית רשת) (Windows)

    מוצרים מסוימים של HP כוללים התקנת מנהל התקן מתקליטור תוכנה. בסיומה של התקנה זו תופיע אפשרות להגדיר פונקציונליות נוספת. אשפי ההגדרה כוללים את האפשרויות להגדרת תצורה בסיסית. כדי להפעיל את האשף, לחץ על Scan to Network Folder Wizard (אשף הסריקה לתיקיית רשת).

    לאחר ההתקנה, גש לאשף ההגדרה על-ידי לחיצה על הלחצן התחל, בחירה באפשרות תוכניות או כל התוכניות ולאחר מכן לחיצה על הפריט HP. לחץ על הפריט של שם המוצר ולאחר מכן לחץ על Scan to Network Folder Wizard (אשף הסריקה לתיקיית רשת) כדי להתחיל את תהליך קביעת התצורה.

    1.
    כדי להוסיף תיקיית רשת חדשה, לחץ על הלחצן New (חדש).
    2.
    במסך התחל, הזן את שם התיקייה שיוצג בלוח הבקרה של המוצר בשדה שם תצוגה.
    3.
    לחץ על עיון כדי לבחור תיקיית רשת קיימת, או לחץ על נתיב שיתוף כדי להגדיר תיקיית רשת משותפת חדשה. אם בחרת באפשרות נתיב שיתוף, תיבת הדו-שיח ניהול שיתופי רשת תיפתח. היעזר בתיבת דו-שיח זו כדי לקבוע את הגדרות השיתוף ולאחר מכן לחץ על OK כדי לחזור למסך התחל.
    4.
    כדי לאבטח את התיקייה, ספק PIN אבטחה בן 4 ספרות. לחץ על הבא.
    5.
    במסך אימות, ספק את אישורי האימות ולאחר מכן לחץ על הבא.
    6.
    במסך קביעת תצורה, ספק הגדרות ברירת מחדל עבור עבודות סריקה שיישמרו בתיקייה זו. לחץ על הבא.
    7.
    במסך סיום, עיין במידע וודא שכל ההגדרות נכונות. אם יש שגיאה, לחץ על הלחצן אחורה כדי לתקן את השגיאה. כשתסיים, לחץ על הלחצן Save and Test (שמור ובדוק) כדי לבדוק את התצורה ולסיים את תהליך ההגדרה.


סריקה

הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)

    1.
    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    א.
    במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.
    ב.
    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המוצר. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    2.
    לחץ על הכרטיסייה Scan (סריקה).
    3.
    בחלונית הניווט השמאלית, לחץ על הקישור Network Folder Setup (הגדרת תיקיית רשת).
    4.
    בדף Network Folder Configuration (תצורת תיקיית רשת), לחץ על הלחצן New (חדש).

    א.
    בסעיף Network Folder Information (פרטי תיקיית רשת), הזן את שם התצוגה ואת נתיב הרשת. הזן את שם המשתמש ואת הסיסמה של הרשת אם הם נדרשים.
    הערה:

    תיקיית הרשת צריכה להיות משותפת כדי שמאפיין זה יפעל. היא יכולה להיות משותפת עבורך בלבד או עבור משתמשים אחרים.
    ב.
    אופציונלי: כדי לאבטח את התיקייה מפני גישה לא מורשית, הזן מספר זיהוי אישי בסעיף Secure the Folder Access with a PIN (אבטח את הגישה לתיקייה באמצעות מספר זיהוי אישי). מספר זיהוי אישי זה יידרש בכל פעם שמישהו ישתמש במאפיין של סריקה לתיקיית רשת.
    ג.
    בסעיף Scan Settings (הגדרות סריקה), כוונן את הגדרות הסריקה.

    עיין בכל המידע ולאחר מכן לחץ על Save and Test (שמור ובדוק) כדי לשמור את המידע ולבדוק את החיבור, או על Save Only (שמור בלבד) כדי לשמור את המידע בלבד.


סריקה

הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) דרך שרת האינטרנט המשובץ (EWS) של HP ‏(OS X)

    1.
    השתמש באחת השיטות הבאות כדי לפתוח את ממשק שרת האינטרנט המשובץ (EWS).
    שימוש בדפדפן אינטרנט כדי לפתוח את שרת האינטרנט המשובץ (EWS) של HP

    א.
    במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.
    ב.
    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המוצר. הקש על המקש return במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    שימוש ב-HP Utility (תוכנית השירות של HP) כדי לפתוח את שרת האינטרנט המשובץ (EWS) של HP

    א.
    השתמש באחת משתי שיטות אלו כדי לפתוח את HP Utility:
    ●
    פתח את Applications ‏(יישומים) ולאחר מכן פתח את התיקייה Hewlett-Packard. בחר ב-HP Utility.
    ●
    מתפריט Apple, פתח את System Preferences (העדפות מערכת) ולאחר מכן בחר ב-Print & Fax (הדפסה ופקס), Print & Scan (הדפסה וסריקה) או Printers and Scanners (מדפסות וסורקים). בחר את המוצר מרשימת המדפסות בחלונית השמאלית. פתח את Print Queue (תור הדפסה), לחץ על Printer Setup (הגדרת מדפסת), לחץ על הכרטיסייה Utility (תוכנית שירות) ולאחר מכן לחץ על Open Printer Utility (פתח את תוכנית השירות של המדפסת).
    ב.
    ב-HP Utility, בחר באפשרות Scan to Network Folder (סריקה לתיקיית רשת).
    ג.
    פעל בהתאם להוראות ב- HP Utility כדי לקבוע את התצורה של תיקיית רשת משותפת. לחץ על הלחצן Help Me Do This (עזור לי לבצע זאת) לקבלת הוראות מפורטות.
    ד.
    לחץ על הלחצן Register My Shared Folder (רשום את התיקייה המשותפת שלי). שרת האינטרנט המשובץ של HP נפתח.

    2.
    בשרת האינטרנט המשובץ (EWS), לחץ על הכרטיסייה Scan (סריקה).
    3.
    בחלונית הניווט השמאלית, לחץ על הקישור Network Folder Setup (הגדרת תיקיית רשת).
    4.
    לחץ על הלחצן New (חדש) תחת Network Folder Configuration (תצורת תיקיית רשת).
    ●
    בסעיף Network Folder Information (פרטי תיקיית רשת), הזן את שם התצוגה ואת נתיב הרשת. הזן את שם המשתמש ואת הסיסמה של הרשת אם הם נדרשים.
    ●
    בסעיף Secure the Folder Access with a PIN (אבטח את הגישה לתיקייה באמצעות מספר זיהוי אישי), הזן את מספר הזיהוי האישי.
    הערה:

    באפשרותך להקצות מספר זיהוי אישי בן 4 ספרות לאבטחה, כדי למנוע מאנשים לא מורשים לשמור סריקות בתיקיית הרשת. יש להזין את מספר הזיהוי האישי בלוח הבקרה של המוצר בכל פעם שמתבצעת סריקה.

    ●
    בסעיף Scan Settings (הגדרות סריקה), כוונן את הגדרות הסריקה.
    5.
    עיין בכל המידע ולאחר מכן לחץ על Save and Test (שמור ובדוק) כדי לשמור את המידע ולבדוק את החיבור, או על Save Only (שמור בלבד) כדי לשמור את המידע בלבד.
    הערה:

    כדי ליצור תיקיות רשת נוספות, חזור על שלבים אלה עבור כל תיקייה.


סריקה

סריקה לכונן הבזק USB (בדגמים עם מסך מגע בלבד)

    1.
    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    הערה:

    לתוצאות מיטביות, טען נייר בגודל קטן (Letter, ‏A4 או גודל קטן יותר) כאשר הקצה הארוך של הנייר נמצא לאורך הצד השמאלי של משטח הזכוכית של הסורק.

    2.
    הכנס כונן הבזק USB ליציאת USB הישירה.
    3.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Scan (סריקה).
    4.
    גע במסך Scan to USB Drive (סריקה לכונן USB).
    5.
    גע בלחצן Scan (סריקה) כדי לסרוק את הקובץ ולשמור אותו. המוצר יוצר תיקייה בשם HPSCANS בכונן ה-USB ושומר את הקובץ בתבנית ‎PDF או ‎JPG בשם קובץ שנוצר באופן אוטומטי.
    הערה:

    כאשר מסך הסיכום נפתח, ניתן לגעת בו כדי לשנות את ההגדרות.

    באפשרותך גם לשנות את שם התיקייה.


סריקה

סריקה לדואר אלקטרוני (בדגמים עם מסך מגע בלבד)

    השתמש בלוח הבקרה של המוצר כדי לסרוק קובץ ישירות לכתובת דוא"ל. הקובץ הסרוק נשלח לכתובת כקובץ מצורף להודעת דוא"ל.

    הערה:

    כדי להשתמש במאפיין זה, על המוצר להיות מחובר לרשת, ויש לוודא כי תצורת המאפיין Scan to Email (סריקה לדוא"ל) נקבעה באמצעות Scan to Email Setup Wizard (אשף הגדרת הסריקה לדוא"ל) (Windows) או באמצעות שרת האינטרנט המשובץ של HP.

    1.
    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    2.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Scan (סריקה).
    3.
    גע בפריט Scan to E-mail (סריקה לדוא"ל).
    4.
    גע בפריט Send an E-mail (שליחת דוא"ל).
    5.
    בחר בכתובת From (מאת) שבה ברצונך להשתמש. כתובת זו מכונה גם "פרופיל דואר אלקטרוני יוצא".
    הערה:

    אם מאפיין ה-PIN הוגדר, הזן את ה-PIN וגע בלחצן OK. עם זאת, השימוש במאפיין זה לא מחייב PIN.

    6.
    גע בלחצן To (אל) ובחר את הכתובת או הקבוצה שאליה ברצונך לשלוח את הקובץ. גע בלחצן Done (בוצע) כאשר תסיים.
    7.
    גע בלחצן Subject (נושא) אם ברצונך להוסיף שורת נושא.
    8.
    גע בלחצן Next (הבא).
    9.
    מסך לוח הבקרה מציג את הגדרות הסריקה.
    ●
    אם ברצונך לשנות את ההגדרות, גע בלחצן Settings (הגדרות) ולאחר מכן שנה את ההגדרות.
    ●
    אם ההגדרות נכונות, עבור לשלב הבא.
    10.
    גע בלחצן Scan (סריקה) כדי להתחיל את עבודת הסריקה.


סריקה

סריקה לתיקיית רשת (בדגמים עם מסך מגע בלבד)

    השתמש בלוח הבקרה של המוצר כדי לסרוק מסמך ולשמור אותו לתיקייה ברשת.

    הערה:

    כדי להשתמש במאפיין זה, על המוצר להיות מחובר לרשת, ויש לוודא כי תצורת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) נקבעה באמצעות Scan to Network Folder Setup Wizard (אשף הגדרת הסריקה לתיקיית רשת) (Windows) או באמצעות שרת האינטרנט המשובץ של HP.

    1.
    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    2.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Scan (סריקה).
    3.
    גע בפריט Scan to Network Folder (סריקה לתיקיית רשת).
    4.
    ברשימת תיקיות הרשת, בחר את התיקייה שבה ברצונך לשמור את המסמך.
    5.
    מסך לוח הבקרה מציג את הגדרות הסריקה.
    ●
    אם ברצונך לשנות את ההגדרות, גע בלחצן Settings (הגדרות) ולאחר מכן שנה את ההגדרות.
    ●
    אם ההגדרות נכונות, עבור לשלב הבא.
    6.
    גע בלחצן Scan (סריקה) כדי להתחיל את עבודת הסריקה.


פקס

  • התקנה עבור שליחה וקבלה של פקסים
  • שיגור פקס
לקבלת מידע נוסף:

בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

העזרה המקיפה של HP עבור המוצר כוללת את המידע הבא:

●
Install and configure (התקן וקבע תצורה)
●
Learn and use (למד והשתמש)
●
Solve problems (פתור בעיות)
●
Download software updates (הורד עדכוני תוכנה)
●
Join support forums (הצטרף לפורומי תמיכה)
●
Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


פקס

התקנה עבור שליחה וקבלה של פקסים
  • לפני שתתחיל
  • שלב 1: זיהוי סוג חיבור הטלפון
  • שלב 2: התקנת הפקס
  • שלב 3: הגדרת השעה, התאריך והכותרת של הפקס
  • שלב 4: הפעלת בדיקת פקס


פקס

לפני שתתחיל

    ודא שהמוצר הותקן במלואו לפני שתחבר את שירות הפקס.

    הערה:

    השתמש בכבל הטלפון ובמתאמים שהגיעו יחד עם המוצר כדי לחבר את המוצר לשקע הטלפון.
    הערה:

    במדינות/אזורים שבהם נעשה שימוש במערכות טלפון טוריות, מתאם מגיע יחד עם המוצר. השתמש במתאם כדי לחבר התקני תקשורת אחרים לאותו שקע טלפון שאליו מחובר המוצר.

    פעל בהתאם להוראות בכל אחד מארבעת השלבים הבאים:

    1.
    שלב 1: זיהוי סוג חיבור הטלפון.
    2.
    שלב 2: התקנת הפקס.
    3.
    שלב 3: הגדרת השעה, התאריך והכותרת של הפקס.
    4.
    שלב 4: הפעלת בדיקת פקס.


פקס

שלב 1: זיהוי סוג חיבור הטלפון

    עיין בסוגים הבאים של ציוד ושירותים כדי לקבוע באיזו שיטת התקנה להשתמש. השיטה שבה תשתמש תלויה בציוד ובשירותים המותקנים כבר במערכת הטלפון.

    הערה:

    מוצר זה הוא התקן אנלוגי. HP ממליצה להשתמש במוצר באמצעות קו טלפון אנלוגי ייעודי.
    ●
    קו טלפון ייעודי: המוצר הוא פריט הציוד או השירות היחיד המחובר לקו הטלפון
    ●
    שיחות קוליות: שיחות קוליות ושיחות פקס משתמשות באותו קו טלפון
    ●
    משיבון: משיבון עונה לשיחות קוליות באותו קו טלפון המשמש לשיחות פקס
    ●
    תא קולי: שירות מנוי של תא קולי משתמש באותו קו טלפון המשמש את הפקס
    ●
    שירות צלצול מובחן: שירות של חברת הטלפון המאפשר לשייך כמה מספרי טלפון לקו טלפון אחד, כאשר לכל מספר יש תבנית צלצול שונה; המוצר מזהה את תבנית הצלצול המשויכת לו ועונה לשיחה
    ●
    מודם חיוג במחשב: מחשב משתמש בקו הטלפון כדי להתחבר לאינטרנט באמצעות חיבור בחיוג
    ●
    קו DSL: שירות של digital subscriber line‏ (DSL) מטעם חברת הטלפון; שירות זה עשוי להיקרא ADSL במדינות/אזורים מסוימים
    ●
    מערכת טלפון של PBX או ISDN: מערכת טלפון של private branch exchange‏ (PBX) או מערכת integrated services digital network‏ (ISDN)
    ●
    מערכת טלפון של VoIP: ‏Voice over Internet protocol‏ (VoIP) באמצעות ספק אינטרנט


פקס

שלב 2: התקנת הפקס

לחץ על הקישור להלן, המתאר בצורה הטובה ביותר את הסביבה שבה המוצר ישלח ויקבל פקסים, ופעל בהתאם להוראות ההתקנה.

●
קו טלפון ייעודי
●
קו משותף לשיחות קוליות/פקס
●
קו משותף לשיחות קוליות/פקס עם משיבון
הערה:

כלולות כאן הוראות עבור שלושה סוגי חיבור בלבד. לקבלת מידע נוסף על חיבור המוצר באמצעות סוגי חיבור אחרים, עבור לאתר התמיכה של מוצר זה: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
הערה:

מוצר זה הוא התקן פקס אנלוגי. HP ממליצה להשתמש במוצר באמצעות קו טלפון אנלוגי ייעודי. בסביבה דיגיטלית, כגון DSL, ‏PBX, ‏ISDN או VoIP, הקפד להשתמש במסננים המתאימים ולקבוע את ההגדרות הדיגיטליות כראוי. לקבלת מידע נוסף, פנה לספק השירות הדיגיטלי.

הערה:

אל תחבר יותר משלושה התקנים אל אותו קו טלפון.
הערה:

מוצר זה אינו תומך בתא קולי.

חלק זה מספק מידע על הנושאים הבאים:

  • קו טלפון ייעודי
  • קו משותף לשיחות קוליות/פקס
  • קו משותף לשיחות קוליות/פקס עם משיבון


פקס

קו טלפון ייעודי

    בצע את השלבים הבאים כדי להתקין את המוצר בקו טלפון ייעודי ללא שירותים נוספים.

    1.
    חבר את כבל הטלפון ליציאת מכשיר הפקס במוצר ולשקע הטלפון בקיר.
    הערה:

    במדינות/אזורים מסוימים דרוש מתאם עבור כבל הטלפון שסופק עם המוצר.
    הערה:

    במוצרים מסוימים, יציאת הפקס עשויה להימצא מעל יציאת הטלפון. עיין בסמלים שעל המוצר.

    חבר את הפקס

    2.
    הגדר את המוצר לענות לשיחות פקס באופן אוטומטי.

    א.
    הפעל את המוצר‏‏.
    ב.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ג.
    פתח את התפריט Fax Setup‏ (הגדרת פקס).
    ד.
    פתח את התפריט Basic Setup‏ (הגדרות בסיסיות).
    ה.
    בחר בהגדרה Answer Mode ‏(מצב תשובה).
    ו.
    בחר באפשרות Automatic ‏(אוטומטית).

    3.
    המשך אל שלב 3: הגדרת השעה, התאריך והכותרת של הפקס.


פקס

קו משותף לשיחות קוליות/פקס

    בצע את השלבים הבאים כדי להתקין את המוצר בקו משותף לשיחות קוליות/פקס.

    1.
    נתק התקנים המחוברים לשקע הטלפון.
    2.
    חבר את כבל הטלפון ליציאת מכשיר הפקס במוצר ולשקע הטלפון בקיר.
    הערה:

    במדינות/אזורים מסוימים דרוש מתאם לכבל הטלפון שסופק עם המוצר.
    הערה:

    במוצרים מסוימים, יציאת הפקס עשויה להימצא מעל יציאת הטלפון. עיין בסמלים שעל המוצר.

    חבר את הפקס ואת הטלפון

    3.
    הוצא את התקע מיציאת קו הטלפון בצדו האחורי של המוצר ולאחר מכן חבר טלפון ליציאה זו.
    4.
    הגדר את המוצר לענות לשיחות פקס באופן אוטומטי.

    א.
    הפעל את המוצר‏‏.
    ב.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ג.
    פתח את תפריט Fax Setup‏ (הגדרת פקס).
    ד.
    פתח את התפריט Basic Setup‏ (הגדרות בסיסיות).
    ה.
    בחר בהגדרה Answer Mode ‏(מצב תשובה).
    ו.
    בחר באפשרות Automatic ‏(אוטומטית).

    5.
    הגדר את המוצר לבדוק אם יש צליל חיוג לפני שליחת פקס.
    הערה:

    דבר זה ימנע מהמוצר לשלוח פקס כאשר מישהו משוחח בטלפון.

    א.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ב.
    פתח את התפריט Fax Setup‏ (הגדרת פקס).
    ג.
    פתח את התפריט Advanced Setup (התקנה מתקדמת).
    ד.
    בחר את ההגדרה Detect Dial Tone (זהה צליל חיוג) ולאחר מכן בחר ב-On (מופעל).

    6.
    המשך אל שלב 3: הגדרת השעה, התאריך והכותרת של הפקס.


פקס

קו משותף לשיחות קוליות/פקס עם משיבון

    בצע את השלבים הבאים כדי להתקין את המוצר בקו משותף לשיחות קוליות/פקס עם משיבון.

    1.
    נתק התקנים המחוברים לשקע הטלפון.
    2.
    פתח את כיסוי יציאת line-out של הטלפון בצדו האחורי של המוצר.
    3.
    חבר את כבל הטלפון ליציאת מכשיר הפקס במוצר ולשקע הטלפון בקיר.
    הערה:

    במדינות/אזורים מסוימים דרוש מתאם עבור כבל הטלפון שסופק עם המוצר.
    הערה:

    במוצרים מסוימים, יציאת הפקס עשויה להימצא מעל יציאת הטלפון. עיין בסמלים שעל המוצר.

    חבר את הפקס

    4.
    חבר את כבל הטלפון של המשיבון ליציאת line-out של הטלפון בצדו האחורי של המוצר.
    הערה:

    חבר את המשיבון ישירות למוצר, אחרת המשיבון עלול להקליט צלילי פקס ממכשיר שישלח פקס והמוצר עלול לא לקבל פקסים.
    הערה:

    אם המשיבון אינו כולל טלפון מובנה, למען הנוחות, חבר טלפון ליציאת OUT במשיבון.

    הערה:

    במוצרים מסוימים, יציאת הפקס עשויה להימצא מעל יציאת הטלפון. עיין בסמלים שעל המוצר.

    חבר את הפקס ואת הטלפון

    5.
    במוצר, קבע את הגדרת מספר הצלצולים עד למענה.

    א.
    הפעל את המוצר‏‏.
    ב.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ג.
    פתח את תפריט Fax Setup‏ (הגדרת פקס).
    ד.
    פתח את התפריט Basic Setup‏ (הגדרות בסיסיות).
    ה.
    בחר באפשרות Rings to Answer ‏(צלצולים עד למענה).
    ו.
    השתמש בלוח המקשים הנומרי בלוח הבקרה של המוצר כדי להגדיר את מספר הצלצולים ל-‏5 ומעלה.

    6.
    הגדר את המוצר לענות לשיחות פקס באופן אוטומטי.

    א.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ב.
    פתח את התפריט Fax Setup‏ (הגדרת פקס).
    ג.
    פתח את התפריט Basic Setup‏ (הגדרות בסיסיות).
    ד.
    בחר בהגדרה Answer Mode ‏(מצב תשובה).
    ה.
    בחר באפשרות Automatic ‏(אוטומטית).

    7.
    הגדר את המוצר לבדוק אם יש צליל חיוג לפני שליחת פקס.
    הערה:

    דבר זה ימנע מהמוצר לשלוח פקס כאשר מישהו משוחח בטלפון.

    א.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ב.
    פתח את תפריט Fax Setup‏ (הגדרת פקס).
    ג.
    פתח את התפריט Advanced Setup (התקנה מתקדמת).
    ד.
    בחר את ההגדרה Detect Dial Tone (זהה צליל חיוג) ולאחר מכן בחר ב-On (מופעל).

    8.
    המשך אל שלב 3: הגדרת השעה, התאריך והכותרת של הפקס.


פקס

שלב 3: הגדרת השעה, התאריך והכותרת של הפקס

קבע את הגדרות הפקס של המוצר באמצעות אחת השיטות הבאות:

●
HP Fax Setup Wizard (אשף התקנת הפקס של HP) (אם התוכנה מותקנת)
●
לוח הבקרה של המוצר
●
HP Device Toolbox (אם התוכנה מותקנת)
●
שרת האינטרנט המשובץ של HP (אם המוצר מחובר לרשת)
הערה:

בארה"ב ובאזורים רבים נוספים, הגדרת התאריך, השעה ופרטים נוספים שיופיעו בכותרת הפקס נדרשת על פי חוק.

חלק זה מספק מידע על הנושאים הבאים:

  • HP Fax Setup Wizard (אשף התקנת הפקס של HP)
  • לוח הבקרה של המוצר
  • HP Device Toolbox
  • שרת האינטרנט המשובץ של HP


פקס

HP Fax Setup Wizard (אשף התקנת הפקס של HP)

    גש אל Fax Setup Wizard (אשף התקנת הפקס) לאחר ההגדרה והתקנת התוכנה ההתחלתית על-ידי ביצוע שלבים אלה.

    1.
    לחץ על התחל ולאחר מכן על תוכניות.
    2.
    לחץ על HP, לחץ על שם המוצר ולאחר מכן לחץ על HP Fax Setup Wizard (אשף התקנת הפקס של HP).
    3.
    פעל בהתאם להוראות במסך HP Fax Setup Wizard כדי לקבוע את הגדרות הפקס.
    4.
    המשך אל שלב 4: הפעלת בדיקת פקס.


פקס

לוח הבקרה של המוצר

    כדי להשתמש בלוח הבקרה לקביעת התאריך, השעה והכותרת, בצע את השלבים הבאים:

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    פתח את תפריט Fax Setup‏ (הגדרת פקס).
    3.
    פתח את התפריט Basic Setup‏ (הגדרות בסיסיות).
    4.
    גלול אל התפריט Time/Date (תאריך/שעה) ופתח אותו.
    5.
    בחר באפשרות 12-hour clock (שעון של 12 שעות) או באפשרות 24-hour clock (שעון של 24 שעות).
    6.
    השתמש בלוח המקשים כדי להזין את השעה הנוכחית.
    הערה:

    עבור לוחות בקרה עם מסכי מגע, גע בלחצן 123 כדי לפתוח לוח מקשים המכיל תווים מיוחדים, במקרה הצורך.

    7.
    בחר את תבנית התאריך.
    8.
    השתמש בלוח המקשים כדי להזין את התאריך הנוכחי.
    9.
    פתח את התפריט Fax Header (כותרת פקס).
    10.
    הזן את מספר הפקס בעזרת לוח המקשים.
    הערה:

    מספר הפקס יכול להכיל 20 תווים לכל היותר.
    11.
    השתמש בלוח המקשים כדי להזין את שם החברה או הכותרת.
    הערה:

    מספר הפקס יכול להכיל 25 תווים לכל היותר.
    12.
    המשך אל שלב 4: הפעלת בדיקת פקס.


פקס

HP Device Toolbox

    1.
    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.
    2.
    לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.
    3.
    לחץ על הכרטיסייה Fax (פקס).
    4.
    לקביעת התצורה של הגדרות הפקס, פעל בהתאם להנחיות שמופיעות במסך.
    5.
    המשך אל שלב 4: הפעלת בדיקת פקס.


פקס

שרת האינטרנט המשובץ של HP

    1.
    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    א.
    לוחות בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    לוחות בקרה עם מסך מגע: במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.

    ב.
    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המוצר. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    2.
    לחץ על הכרטיסייה Fax (פקס).
    3.
    לקביעת התצורה של הגדרות הפקס, פעל בהתאם להנחיות שמופיעות במסך.
    4.
    המשך אל שלב 4: הפעלת בדיקת פקס.


פקס

שלב 4: הפעלת בדיקת פקס

    הפעל בדיקת פקס כדי לוודא שהפקס מותקן כראוי.

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    גלול אל התפריט Service (שירות) ופתח אותו.
    3.
    פתח את התפריט Fax Service (שירות פקס).
    4.
    בחר באפשרות Run Fax Test (הפעל בדיקת פקס). המוצר מדפיס דוח בדיקה.
    5.
    עיין בדוח.
    ●
    אם הדוח מציין שהמוצר עבר את הבדיקה, הרי שהמוצר מוכן לשליחה ולקבלה של פקסים.
    ●
    אם הדוח מציין שהמוצר נכשל בבדיקה, עיין בדוח לקבלת מידע נוסף לגבי פתרון הבעיה. רשימת הפעולות לפתרון בעיות פקס מכילה מידע נוסף על פתרון בעיות בפקס.


פקס

שיגור פקס
  • שליחת פקס מהסורק השטוח
  • שליחת פקס ממזין המסמכים
  • שליחת פקס באמצעות תוכנת HP ‏(Windows)


פקס

שליחת פקס מהסורק השטוח
    לוחות בקרה עם LCD

    1.
    הנח את המסמך על משטח הזכוכית של הסורק כשהצד המודפס פונה כלפי מטה.
    2.
    בלוח הבקרה של המוצר, השתמש בלוח המקשים כדי להזין את מספר הפקס.
    3.
    לחץ על הלחצן להתחלת פקס [image]. המוצר יתחיל בביצוע עבודת פקס.
    4.
    אם המסמך מכיל דפים מרובים, פעל בהתאם להנחיות בלוח הבקרה כדי לאשר ולטעון דפים נוספים.

    לוחות בקרה עם מסך מגע

    1.
    הנח את המסמך על משטח הזכוכית של הסורק כשהצד המודפס פונה כלפי מטה.
    2.
    ממסך הבית בלוח הבקרה של המוצר, גע בלחצן Fax (פקס).
    3.
    הזן את מספר הפקס בעזרת לוח המקשים.
    4.
    גע בלחצן Start Fax (התחל פקס).
    5.
    המוצר מנחה אותך לאשר שאתה שולח ממשטח הזכוכית של הסורק. גע בלחצן Yes (כן).
    6.
    המוצר מנחה אותך לטעון את הדף הראשון. גע בלחצן OK (צבע/שחור).
    7.
    המוצר סורק את הדף הראשון ולאחר מכן מנחה אותך לטעון דף נוסף. אם המסמך מכיל דפים מרובים, גע בלחצן Yes (כן). המשך בתהליך עד לסריקת כל הדפים.
    8.
    לאחר סריקת הדף האחרון, גע בלחצן No (לא) כשתוצג הנחיה. המוצר שולח את הפקס.


פקס

שליחת פקס ממזין המסמכים
    לוחות בקרה עם LCD

    1.
    הכנס את מסמכי המקור למזין המסמכים כשפני המסמך כלפי מעלה.
    זהירות:

    כדי למנוע נזק למוצר, אל תשתמש במסמך מקור שיש עליו סרט תיקון, נוזל תיקון, מהדקי נייר או סיכות הידוק. בנוסף, אל תטען במזין המסמכים צילומים או מסמכי מקור קטנים או שבירים.

    טען את מסמך המקור

    2.
    התאם את מכווני הנייר והצמד אותם לנייר.

    כוונן את המכוונים

    3.
    בלוח הבקרה של המוצר, השתמש בלוח המקשים כדי להזין את מספר הפקס.
    4.
    לחץ על הלחצן להתחלת פקס [image]. המוצר יתחיל בביצוע עבודת פקס.

    לוחות בקרה עם מסך מגע

    1.
    הכנס את מסמכי המקור למזין המסמכים כשפני המסמך כלפי מעלה.
    זהירות:

    כדי למנוע נזק למוצר, אל תשתמש במסמך מקור שיש עליו סרט תיקון, נוזל תיקון, מהדקי נייר או סיכות הידוק. בנוסף, אל תטען במזין המסמכים צילומים או מסמכי מקור קטנים או שבירים.

    טען את מסמך המקור

    2.
    התאם את מכווני הנייר והצמד אותם לנייר.

    כוונן את המכוונים

    3.
    ממסך הבית בלוח הבקרה של המוצר, גע בלחצן Fax (פקס).
    4.
    הזן את מספר הפקס בעזרת לוח המקשים.
    5.
    גע בלחצן Start Fax (התחל פקס).


פקס

שליחת פקס באמצעות תוכנת HP ‏(Windows)

    1.
    טען את המסמך.
    ●
    אם אתה טוען מסמך מקור על גבי משטח הזכוכית של הסורק, הנח אותו על גבי משטח זה עם הפנים כלפי מטה, בפינה השמאלית האחורית של משטח הזכוכית של הסורק.
    ●
    אם אתה טוען מספר דפים במזין המסמכים, טען את הדפים עם הפנים כלפי מעלה, ולאחר מכן כוונן את מכווני הנייר עד שיהיו צמודים לנייר.
    הערה:

    אם יש מסמכים בו-זמנית במזין המסמכים ועל גבי משטח הזכוכית של הסורק, המוצר מעבד את המסמך שבמזין המסמכים ולא את זה שנמצא על גבי משטח הזכוכית של הסורק.

    2.
    לחץ על התחל, לחץ על תוכניות (או על כל התוכניות ב-Windows XP) ולאחר מכן לחץ על HP.
    3.
    לחץ על שם המוצר, ולאחר מכן לחץ על HP Send Fax. תוכנת הפקס תיפתח.
    4.
    הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר.
    5.
    לחץ על Send Now (שלח כעת).


ניהול המוצר

  • שימוש ביישומי HP Web Services (שירותי אינטרנט של HP) (בדגמים עם מסך מגע בלבד)
  • שינוי סוג החיבור של המוצר (Windows)
  • תצורה מתקדמת עם שרת האינטרנט המשובץ (EWS) של HP‏ ו-HP Device Toolbox‏ (Windows)
  • תצורה מתקדמת עם HP Utility (תוכנית השירות של HP) ל- Mac OS X
  • קביעת הגדרות רשת IP
  • HP Web Jetadmin
  • מאפייני האבטחה של המוצר
  • הגדרות חיסכון
  • עדכון הקושחה
לקבלת מידע נוסף:

בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

העזרה המקיפה של HP עבור המוצר כוללת את המידע הבא:

●
Install and configure (התקן וקבע תצורה)
●
Learn and use (למד והשתמש)
●
Solve problems (פתור בעיות)
●
Download software updates (הורד עדכוני תוכנה)
●
Join support forums (הצטרף לפורומי תמיכה)
●
Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


ניהול המוצר

שימוש ביישומי HP Web Services (שירותי אינטרנט של HP) (בדגמים עם מסך מגע בלבד)

    עבור מוצר זה זמינים מספר יישומים חדשניים, אותם תוכל להוריד מהאינטרנט ישירות. לקבלת מידע נוסף ולהורדת יישומים אלה, עבור לאתר האינטרנט של HP Connected בכתובת www.hpconnected.com.

    כדי להשתמש במאפיין זה על המוצר להיות מחובר למחשב או לרשת עם חיבור לאינטרנט. HP Web Services חייב להיות מופעל במוצר.

    1.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן 'שירותי אינטרנט' [image].
    2.
    גע בלחצן Enable Web Services (הפוך שירותי אינטרנט לזמינים).

    אחרי שתוריד יישום מאתר האינטרנט של HP Connected, הוא יהיה זמין בתפריט Apps (יישומים) בלוח הבקרה של המוצר. תהליך זה הופך לזמין הן את HP Web Services (שירותי אינטרנט של HP) והן את התפריט Apps (יישומים).


ניהול המוצר

שינוי סוג החיבור של המוצר (Windows)

    אם אתה כבר משתמש במוצר וברצונך לשנות את האופן שבו הוא מחובר, השתמש בקיצור הדרך Reconfigure your HP Device (קבע מחדש את התצורה של התקן HP) בשולחן העבודה של המחשב כדי לשנות את החיבור. לדוגמה, באפשרותך להגדיר מחדש את המוצר כך שישתמש בכתובת תקשורת אלחוטית אחרת, שיתחבר לרשת קווית או אלחוטית או שיעבור מחיבור רשת לחיבור USB. באפשרותך לשנות את התצורה מבלי להשתמש בתקליטור המוצר. אחרי שתבחר את סוג החיבור שברצונך ליצור, התוכנית תעבור ישירות אל המקטע בהליך הגדרת המוצר שאותו יש לשנות.


ניהול המוצר

תצורה מתקדמת עם שרת האינטרנט המשובץ (EWS) של HP‏ ו-HP Device Toolbox‏ (Windows)

    השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי לנהל את פונקציות ההדפסה מהמחשב במקום מלוח הבקרה של המוצר.

    ●
    הצגת מידע אודות סטטוס המוצר
    ●
    קביעת משך החיים הנותר של כל החומרים המתכלים והזמנת חדשים
    ●
    הצגה ושינוי של תצורות המגשים
    ●
    הצגה ושינוי של תצורת התפריטים בלוח הבקרה של המוצר
    ●
    הצגה והדפסה של דפים פנימיים
    ●
    קבלת חיווי על אירועי מוצר וחומרים מתכלים
    ●
    הצגה ושינוי של תצורת הרשת

    הפעלת שרת האינטרנט המשובץ אפשרית כאשר המוצר מחובר לרשת מבוססת-IP. שרת האינטרנט המשובץ אינו תומך בחיבור של מוצרים מבוססי-IPX. אין צורך בגישה פעילה לאינטרנט כדי לפתוח את שרת האינטרנט המשובץ ולהשתמש בו.

    שרת האינטרנט המשובץ זמין באופן אוטומטי כאשר המוצר מחובר לרשת.

    הערה:

    HP Device Toolbox זמין רק אם ביצעת התקנה מלאה בעת התקנת המוצר. בהתאם לאופן שבו המוצר מחובר, ייתכן שמאפיינים מסוימים לא יהיו זמינים.

    הערה:

    שרת האינטרנט המשובץ של HP אינו נגיש מעבר לחומת האש של הרשת.
    פתיחת שרת האינטרנט המשובץ (EWS) של HP מתפריט 'התחל'

    1.
    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.
    2.
    לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

    פתיחת שרת האינטרנט המשובץ (EWS) של HP מדפדפן אינטרנט

    1.
    לוחות בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    לוחות בקרה עם מסך מגע: במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.

    2.
    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המוצר. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    כרטיסייה או מקטע
    תיאור
    הכרטיסייה Home (בית)
    מספקת מידע על המוצר, המצב והתצורה.
    ●
    Device Status (סטטוס ההתקן): הצגת סטטוס המוצר ותוחלת החיים המשוערת, באחוזים, שנותרה לחומרים המתכלים של HP ‎.
    ●
    Supplies Status (סטטוס החומרים המתכלים): מציג את תוחלת החיים הנותרת המשוערת של החומרים המתכלים מתוצרת HP. חיי המוצר המתכלה בפועל עשויים להשתנות. הקפד להחזיק חומר מתכלה חלופי שתוכל להתקין כאשר איכות ההדפסה לא תהיה עוד קבילה. אין צורך להחליף את החומרים המתכלים אלא אם איכות ההדפסה כבר אינה מתקבלת על הדעת.
    ●
    Device Configuration (תצורת ההתקן): הצגת המידע הכלול בדף התצורה של המוצר.
    ●
    Network Summary (סיכום הרשת): מציג את המידע הכלול בדף הגדרות הרשת של המוצר.
    ●
    Reports (דוחות): הדפסת דפי התצורה וסטטוס החומרים המתכלים שהמוצר מפיק.
    ●
    יומן אירועים: מכיל ומציג את רשימת כל האירועים והשגיאות הקשורים במוצר.
    הכרטיסייה System (מערכת)
    מאפשרת לקבוע את תצורת המוצר מהמחשב.
    ●
    Device Information (פרטי ההתקן): מספק מידע בסיסי על המוצר ועל החברה.
    ●
    Paper Setup (הגדרת נייר): שינוי הגדרות ברירת המחדל לטיפול בנייר עבור המוצר.
    ●
    Print Quality (איכות הדפסה): שינוי הגדרות ברירת המחדל לאיכות ההדפסה עבור המוצר.
    ●
    EcoSMART Console (מסוף EcoSMART): שנה את זמני ברירת המחדל עבור כניסה למצב Sleep (שינה) או למצב Auto Power Down (כיבוי אוטומטי). באפשרותך לקבוע את תצורת האירועים שיגרמו למוצר להתעורר.
    ●
    Paper Types (סוגי נייר): הגדרת מצבי הדפסה המתאימים לסוגי הנייר שהמוצר מקבל.
    ●
    System Setup (הגדרת מערכת): שינוי הגדרות ברירת המחדל של המערכת עבור המוצר.
    ●
    Service (שירות): ביצוע הליך הניקוי במוצר.
    ●
    Save and Restore (שמירה ושחזור): שמירת ההגדרות הנוכחיות של המוצר בקובץ במחשב. קובץ זה משמש לטעינת הגדרות זהות במוצר נוסף או לשחזור הגדרות אלה במוצר זה במועד מאוחר יותר.
    ●
    Administration (ניהול): הגדרה או שינוי של סיסמת המוצר. הפעלה או השבתה של תכונות המוצר.
    הערה:

    אפשר להגן על הכרטיסייה System (מערכת) באמצעות סיסמה. אם מוצר זה מחובר לרשת, יש להתייעץ תמיד עם מנהל המערכת לפני שינוי ההגדרות בכרטיסייה זו.

    הכרטיסייה Print (הדפסה)
    מאפשרת לשנות הגדרות ברירת המחדל של ההדפסה מהמחשב.
    ●
    Printing (הדפסה): שינוי ברירות המחדל של הגדרות ההדפסה במוצר, כגון מספר העותקים וכיוון הנייר. אפשרויות אלה זהות לאלה שבתפריטי לוח הבקרה.
    ●
    PCL5c: הצגה ושינוי של הגדרות PCL5c.
    ●
    PostScript: כיבוי או הפעלה של המאפיין Print PS Errors (הדפס שגיאות PS).
    הכרטיסייה Fax (פקס)
    (במוצרי פקס בלבד)
    ●
    Receive Options (אפשרויות קבלה): קביעת האופן שבו המוצר מטפל בפקסים נכנסים.
    ●
    Phone Book (ספר טלפונים): הוספה או מחיקה של ערכים בספר הטלפונים של המוצר.
    ●
    Junk Fax List (רשימת מספרי פקס זבל): הגדרה של מספרי פקס שיש לחסום בפני שליחת פקסים למוצר.
    ●
    Fax Activity Log‏ (יומן פעילות פקס) סריקת פעילות הפקס האחרונה עבור המוצר.
    הכרטיסייה Scan (סריקה)
    (דגמים עם מסך מגע בלבד)
    הגדרת המאפיינים של Scan to Network Folder (סריקה לתיקיית רשת) ו-Scan to E-mail (סריקה לדואר אלקטרוני).
    ●
    Network Folder Setup (הגדרת תיקיית רשת): קביעת תצורה של תיקיות ברשת שבהן המוצר יכול לשמור קובץ שנסרק.
    ●
    Scan to E-mail Setup (הגדרת סריקה לדוא"ל): התחל את התהליך להגדרת המאפיין Scan to E-mail (סריקה לדוא"ל).
    ●
    Outgoing E-mail Profiles (פרופילים של הודעות דוא"ל יוצאות): הגדרת כתובת דוא"ל שתופיע בכתובת From (מאת) עבור כל הודעות הדוא"ל שנשלחו מהמוצר. קביעת תצורת המידע של שרת SMTP.
    ●
    E-mail Address Book (ספר כתובות דואר אלקטרוני): הוספה או מחיקה של ערכים בספר כתובות הדואר האלקטרוני.
    ●
    E-mail Options (אפשרויות דוא"ל): קביעת תצורה של שורת נושא וגוף ההודעה שיהוו ברירת מחדל. קביעת תצורה של הגדרות הסריקה המהוות ברירת מחדל עבור הודעות דוא"ל.
    הכרטיסייה Networking (עבודה ברשת)
    (במוצרים המחוברים לרשת בלבד)
    מאפשרת את שינוי הגדרות הרשת מהמחשב.
    מנהלי רשתות עשויים להשתמש בכרטיסייה זו כדי לשלוט בהגדרות הקשורות לרשת כאשר המוצר מחובר לרשת מבוססת-IP. היא גם מאפשרת למנהל הרשת להגדיר פונקציונליות של Wireless Direct. כרטיסייה זו אינה מופיעה כאשר המוצר מחובר למחשב באופן ישיר.
    הכרטיסייה HP Web Services (שירותי אינטרנט של HP)
    השתמש בכרטיסייה זו כדי להגדיר ולהשתמש בכלי אינטרנט שונים עם המוצר.


ניהול המוצר

תצורה מתקדמת עם HP Utility (תוכנית השירות של HP) ל- Mac OS X

השתמש ב-HP Utility (תוכנית השירות של HP) כדי לבדוק את מצב המוצר או כדי להציג או לשנות את הגדרות המוצר דרך המחשב.

ניתן להשתמש ב-HP Utility כאשר המוצר מחובר באמצעות כבל USB או כשהוא מחובר לרשת מבוססת-TCP/IP.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת HP Utility
  • מאפייני HP Utility


ניהול המוצר

פתיחת HP Utility

    1.
    במחשב, פתח את התפריט System Preferences ‏(העדפות מערכת) ולאחר מכן לחץ על Print & Fax ‏(הדפסה ופקס), ‏Print & Scan ‏(הדפסה וסריקה) או Printers & Scanners ‏(מדפסות וסורקים)
    2.
    בחר את המוצר ברשימה.
    3.
    לחץ על הלחצן Options & Supplies (אפשרויות וחומרים מתכלים).
    4.
    לחץ על הכרטיסייה Utility (תוכנית שירות).
    5.
    לחץ על הלחצן Open Printer Utility (פתח את תוכנית השירות של המדפסת).


ניהול המוצר

מאפייני HP Utility

    סרגל הכלים של HP Utility (תוכנית השירות של HP) כולל את הפריטים הבאים:

    ●
    Devices ‏(התקנים): לחץ על לחצן זה כדי להציג או להסתיר מוצרי Mac שנמצאו על-ידי HP Utility (תוכנית השירות של HP).
    ●
    All Settings ‏(כל ההגדרות): לחץ על לחצן זה כדי לחזור לתצוגה הראשית של תוכנית השירות של HP.
    ●
    HP Support ‏(תמיכה של HP): לחץ על לחצן זה כדי לפתוח דפדפן ועבור אל אתר האינטרנט עבור התמיכה של HP.
    ●
    Supplies (חומרים מתכלים): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט HP SureSupply.
    ●
    Registration (רישום): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של הרישום ב-HP.
    ●
    Recycling (מיחזור): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט HP Planet Partners Recycling Program.

    HP Utility כולל דפים שניתן לפתוח בלחיצה על הרשימה All Settings (כל ההגדרות). הטבלה הבאה מתארת את המשימות שניתן לבצע עם HP Utility.

    תפריט
    תיאור
    Information And Support (מידע ותמיכה)
    ●
    Supplies Status (סטטוס החומרים המתכלים): מראה את מצב החומרים המתכלים ומספק קישורים להזמנת חומרים מתכלים באופן מקוון.
    ●
    Device Information (פרטי ההתקן): מציג מידע על המוצר שנבחר כעת, כולל ה-Service ID (מזהה שירות) של המוצר (אם הוקצה), גירסת הקושחה (FW Version), המספר הסידורי וכתובת ה-IP.
    ●
    File Upload (העלאת קבצים): מעביר קבצים מהמחשב אל המוצר. ניתן להעלות קבצים מהסוגים הבאים:
    ◦
    ‎HP LaserJet printer command language ‏(‎.PRN)
    ◦
    ‎Portable document format ‏(‎.PDF)
    ◦
    ‎Postscript ‏(‎.PS)
    ◦
    טקסט (‎.TXT)
    ●
    HP Connected: גישה אל אתר האינטרנט של HP Connected.
    ●
    Upload Fonts (העלאת גופנים): טעינת גופנים מהמחשב למוצר.
    Printer Settings (הגדרות מדפסת)
    ●
    Auto-off (כיבוי אוטומטי): קביעת תצורת המוצר כך שיכבה באופן אוטומטי לאחר פרק זמן מסוים של חוסר פעילות. באפשרותך להתאים את מספר הדקות שלאחריהן המוצר יכבה.
    ●
    Network Settings (הגדרות רשת): קביעת תצורת הגדרות הרשת, כגון הגדרות IPv4, הגדרות IPv6, הגדרות Bonjour והגדרות אחרות.
    ●
    Supplies Management (ניהול חומרים מתכלים): קביעת תצורת התנהגות המוצר כאשר חומרים מתכלים מתקרבים לסוף משך החיים המשוער שלהם.
    ●
    Trays Configuration (תצורת מגשים): שינוי הגודל וסוג הנייר בכל מגש.
    ●
    Additional Settings (הגדרות נוספות): פתיחת שרת האינטרנט המשובץ (EWS) של HP עבור המוצר.
    הערה:

    אין תמיכה בחיבורי USB.
    Information (מידע)
    Message Center (מרכז ההודעות): הצגת אירועי שגיאה שהתרחשו במוצר.
    Fax Settings (הגדרות פקס)
    (בדגמי פקס בלבד ב-MFP)
    ●
    הגדרות פקס בסיסיות: מגדיר את השדות בכותרת הפקס וקובע את האופן שבו המוצר יענה לשיחות נכנסות.
    ●
    Junk Fax Blocking (חסימת פקסי זבל): מאחסן את מספרי הפקס שברצונך לחסום.
    ●
    העברת פקסים: מגדיר את המוצר לשליחת הפקסים הנכנסים למספר אחר.
    ●
    Fax Logs (יומני פקס): מציג את היומנים עבור כל הפקסים.
    ●
    Fax Speed Dials (חיוגים מהירים של פקס): מוסיף מספרי פקס לרשימת החיוג המהיר.
    Scan Settings‏ (הגדרות סריקה)
    (בדגמי מסך מגע בלבד ב-MFP)
    ●
    Scan to E-mail (סריקה לדואר אלקטרוני): פתיחת הדף בשרת האינטרנט המשובץ (EWS) של HP לקביעת ההגדרות של סריקה לדוא"ל.
    ●
    Scan to Network Folder (סריקה לתיקיית רשת): פתיחת הדף בשרת האינטרנט המשובץ (EWS) של HP לקביעת ההגדרות של סריקה לתיקיית רשת.
    הערה:

    אין תמיכה בחיבורי USB.


ניהול המוצר

קביעת הגדרות רשת IP
  • הגבלת אחריות בנושא שיתוף במדפסת
  • הצגה או שינוי של הגדרות הרשת
  • שינוי שם המוצר ברשת
  • הגדרה ידנית של פרמטרי IPv4 TCP/IP מלוח הבקרה


ניהול המוצר

הגבלת אחריות בנושא שיתוף במדפסת

    HP אינה תומכת בעבודה ברשת עמית-לעמית, מכיוון שזוהי פונקציה של מערכות ההפעלה של Microsoft ולא של מנהלי המדפסות של HP. עבור לאתר של Microsoft בכתובת www.microsoft.com.


ניהול המוצר

הצגה או שינוי של הגדרות הרשת

    השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להציג או לשנות את הגדרות התצורה של פרוטוקול IP.

    1.
    לוחות בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    לוחות בקרה עם מסך מגע: במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.

    2.
    לקבלת פרטי הרשת, לחץ על הכרטיסייה Networking (עבודה ברשת). שנה את ההגדרות לפי הצורך.


ניהול המוצר

שינוי שם המוצר ברשת

    אם ברצונך לשנות את שם המוצר ברשת כך שיהיה לו זיהוי ייחודי, השתמש בשרת האינטרנט המשובץ של HP.

    1.
    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    א.
    לוחות בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    לוחות בקרה עם מסך מגע: במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.

    ב.
    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המוצר. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    2.
    פתח את הכרטיסייה System (מערכת).
    3.
    בדף Device Information (פרטי התקן), שם המוצר המהווה ברירת מחדל מופיע בשדה Device Status (סטטוס התקן). באפשרותך לשנות שם זה כדי שלמוצר יהיה שם ייחודי.
    הערה:

    מילוי השדות האחרים בדף זה הוא אופציונלי.
    4.
    לחץ על הלחצן Apply (החל) כדי לשמור את השינויים.


ניהול המוצר

הגדרה ידנית של פרמטרי IPv4 TCP/IP מלוח הבקרה

    היעזר בתפריטי לוח הבקרה כדי להגדיר ידנית כתובת IPv4, מסיכת רשת משנה ושער שיהווה ברירת מחדל.

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    גלול אל התפריט Network Setup (הגדרת רשת) ופתח אותו.
    3.
    פתח את התפריט IPv4 Config ולאחר מכן בחר באפשרות Manual (ידנית).
    4.
    השתמש בלוח המקשים כדי להזין את כתובת ה-IP, ולאחר מכן לחץ על הלחצן OK או גע בו.
    5.
    השתמש בלוח המקשים כדי להזין את מסכת רשת המשנה, ולאחר מכן לחץ על הלחצן OK או גע בו.
    6.
    השתמש בלוח המקשים כדי להזין את שער ברירת המחדל, ולאחר מכן לחץ על הלחצן OK או גע בו.


ניהול המוצר

HP Web Jetadmin

    HP Web Jetadmin הוא כלי עטור פרסים ומוביל בתעשייה לניהול יעיל של מגוון רחב של מוצרי HP המחוברים לרשת, לרבות מדפסות, מוצרים רב-תכליתיים והתקני שליחה דיגיטליים. פתרון יחיד זה מאפשר לך להתקין, לנטר, לתחזק ולאבטח את סביבת ההדפסה וההדמיה וכן לפתור בעיות מרחוק - ובסופו של דבר מגדיל פרודוקטיביות עסקית בכך שהוא מסייע לך לחסוך בזמן, לשלוט בעלויות ולהגן על ההשקעה שלך.

    מדי פעם מתבצעים שדרוגים של HP Web Jetadmin המספקים תמיכה במאפייני מוצר מסוימים. בקר בכתובת www.hp.com/go/webjetadmin ולחץ על הקישור Self Help and Documentation (עזרה עצמית ותיעוד) לקבלת פרטים נוספים על שדרוגים.


ניהול המוצר

מאפייני האבטחה של המוצר

המוצר תומך בתקני אבטחה ובפרוטוקולים מומלצים המסייעים לך לשמור על אבטחת המוצר, להגן על מידע קריטי ברשת ולפשט את תהליך הפיקוח על המוצר ותחזוקתו.

לקבלת מידע מפורט על פתרונות HP לאבטחת הדמיה והדפסה, בקר באתר האינטרנט www.hp.com/go/secureprinting. אתר זה מספק קישורים לסקירות טכניות ולמסמכי שאלות נפוצות אודות תכונות אבטחה.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרה או שינוי של סיסמת המוצר באמצעות שרת האינטרנט המשובץ (EWS) של HP


ניהול המוצר

הגדרה או שינוי של סיסמת המוצר באמצעות שרת האינטרנט המשובץ (EWS) של HP

    השתמש בשרת האינטרנט המשובץ של HP כדי להגדיר סיסמה או להחליף סיסמה קיימת למוצר ברשת.

    1.
    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    א.
    לוחות בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    לוחות בקרה עם מסך מגע: במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.

    ב.
    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המוצר. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    2.
    לחץ על הכרטיסייה System (מערכת) ולחץ על הקישור Product Security (אבטחת המוצר) או Administration (ניהול).
    הערה:

    אם הוגדרה בעבר סיסמה, תתבקש לספק אותה. הזן את הסיסמה ולאחר מכן לחץ על הלחצן Apply (החל).

    3.
    הזן את הסיסמה החדשה בתיבה Password (סיסמה) ובתיבה Confirm password (אשר סיסמה).
    4.
    בחלק התחתון של החלון, לחץ על הלחצן Apply (החל) כדי לשמור את הסיסמה.

    הערה:

    עבור מוצרים המחוברים בכבל USB למחשב Windows, השתמש ב-HP Device Toolbox כדי לשנות את הסיסמה של המוצר:

    1.
    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.
    2.
    לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.
    3.
    לחץ על הכרטיסייה מערכת.
    4.
    לחץ על ניהול, ואתר את האזור שבו ניתן לשנות את הסיסמה.


ניהול המוצר

הגדרות חיסכון
  • הדפסה עם EconoMode (מצב חיסכון)
  • קביעת תצורת ההגדרה Sleep/Auto Off (שינה/כיבוי אוטומטי)


ניהול המוצר

הדפסה עם EconoMode (מצב חיסכון)

    מוצר זה כולל אפשרות של מצב הדפסה EconoMode (מצב חיסכון) להדפסת טיוטות של מסמכים. השימוש ב-EconoMode עשוי להשתמש בפחות טונר. עם זאת, מצב הדפסה EconoMode (מצב חיסכון) עשוי גם לפגום באיכות ההדפסה.

    HP לא ממליצה על שימוש תמידי ב-EconoMode (מצב חיסכון). בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה נפגמת ואינה קבילה עוד, שקול להחליף את מחסנית הטונר.

    הערה:

    אם אפשרות זו לא זמינה במנהל ההדפסה שלך, תוכל להגדיר אותה באמצעות שרת האינטרנט המשובץ של HP.

    1.
    בתוכנה בחר באפשרות Print (הדפסה).
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות).
    3.
    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
    4.
    לחץ על תיבת הסימון EconoMode (מצב חיסכון).


ניהול המוצר

קביעת תצורת ההגדרה Sleep/Auto Off (שינה/כיבוי אוטומטי)
    לוח הבקרה עם LCD

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].
    2.
    פתח את התפריטים הבאים:
    ●
    System Setup (הגדרת מערכת)
    ●
    Energy Settings (הגדרות צריכת חשמל)
    ●
    Sleep/Auto Off (שינה/כיבוי אוטומטי)
    ●
    Sleep/Auto Off After (עבור למצב שינה/כיבוי אוטומטי לאחר)
    3.
    השתמש בלחצני החצים כדי לבחור את השעה עבור השהיית Sleep/Auto Off (שינה/כיבוי אוטומטי) ולאחר מכן לחץ על הלחצן OK.
    הערה:

    ערך ברירת המחדל הוא ‎30 Minutes ‏(15 דקות).

    4.
    המוצר מתעורר באופן אוטומטי כאשר מתקבלות עבודות או כאשר אתה לוחץ על לחצן כלשהו בלוח הבקרה של המוצר. באפשרותך לשנות את האירועים שיגרמו למוצר להתעורר. פתח את התפריטים הבאים:
    ●
    System Setup (הגדרת מערכת)
    ●
    Energy Settings (הגדרות צריכת חשמל)
    ●
    Sleep/Auto Off (שינה/כיבוי אוטומטי)
    ●
    Wake Events (אירועי יקיצה)

    כדי לכבות אירוע שגורם להתעוררות, בחר את האירוע ולאחר מכן בחר באפשרות No.

    לוח בקרה עם מסך מגע

    1.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן ההגדרה [image].
    2.
    פתח את התפריטים הבאים:
    ●
    System Setup (הגדרת מערכת)
    ●
    Energy Settings (הגדרות צריכת חשמל)
    ●
    Sleep/Auto Off (שינה/כיבוי אוטומטי)
    ●
    Sleep/Auto Off After (עבור למצב שינה/כיבוי אוטומטי לאחר)
    3.
    בחר את השעה עבור השהיית Sleep/Auto Off (שינה/כיבוי אוטומטי)
    הערה:

    ערך ברירת המחדל הוא ‎30 Minutes ‏(15 דקות).

    4.
    המוצר מתעורר באופן אוטומטי כאשר מתקבלות עבודות או כאשר אתה נוגע במסך בלוח הבקרה של המוצר. באפשרותך לשנות את האירועים שיגרמו למוצר להתעורר. פתח את התפריטים הבאים:
    ●
    System Setup (הגדרת מערכת)
    ●
    Energy Settings (הגדרות צריכת חשמל)
    ●
    Sleep/Auto Off (שינה/כיבוי אוטומטי)
    ●
    Wake Events (אירועי יקיצה)

    באירועי יקיצה פעילים קיים ריבוע כחול לצד השם. כדי לכבות אירוע יקיצה, גע בשם האירוע. הריבוע הכחול ישתנה לשחור. גע בלחצן Done (בוצע).


ניהול המוצר

עדכון הקושחה

HP מספקת עדכונים תקופתיים למוצרים, יישומים חדשים של שירותי אינטרנט ומאפיינים חדשים ליישומים קיימים של שירותי אינטרנט. בצע את השלבים הבאים כדי לעדכן את קושחת המוצר עבור מוצר יחיד. כשתעדכן את הקושחה, היישומים של שירותי האינטרנט יתעדכנו באופן אוטומטי.

יש שתי שיטות נתמכות לביצוע עדכון קושחה במוצר זה. השתמש רק באחת השיטות הבאות כדי לעדכן את קושחת המוצר.

חלק זה מספק מידע על הנושאים הבאים:

  • שיטה 1: עדכון הקושחה באמצעות לוח הבקרה
  • שיטה 2: עדכון הקושחה באמצעות תוכנית השירות לעדכון קושחה


ניהול המוצר

שיטה 1: עדכון הקושחה באמצעות לוח הבקרה

    בצע את השלבים הבאים כדי לטעון את הקושחה מלוח הבקרה (רק עבור מוצרים המחוברים לרשת), ו/או הגדר את המוצר לטעון באופן אוטומטי עדכוני קושחה עתידיים. עבור מוצרים המחוברים ל-USB, עבור לשיטה מס' 2.

    1.
    ודא שהמוצר מחובר לרשת קווית (Ethernet) או אלחוטית עם חיבור פעיל לאינטרנט.
    הערה:

    המוצר צריך להיות מחובר לאינטרנט כדי לעדכן את הקושחה באמצעות חיבור לרשת.
    2.
    ממסך Home (בית) בלוח הבקרה של המוצר, פתח את התפריט Setup (התקנה).
    ●
    בלוחות בקרה עם מסכי מגע, גע בלחצן Setup (התקנה) [image].
    ●
    בלוחות בקרה רגילים, לחץ על לחצן החץ הפונה ימינה או שמאלה.
    3.
    גלול אל התפריט Service (שירות) ופתח אותו, ולאחר מכן פתח את התפריט LaserJet Update (עדכון LaserJet).
    הערה:

    אם האפשרות LaserJet Update אינה מופיעה, השתמש בשיטה מס' 2.

    4.
    בדוק אם יש עדכונים.
    ●
    בלוחות בקרה עם מסכי מגע, גע ב-Check for Updates Now (בדוק אם יש עדכונים עכשיו).
    ●
    בלוחות בקרה רגילים, בחר ב-Check for Update (בדוק אם יש עדכון).
    הערה:

    המוצר בודק באופן אוטומטי אם יש עדכון, ואם מזוהה גרסה חדשה יותר, תהליך העדכון מתחיל באופן אוטומטי.
    5.
    הגדר את המוצר לעדכון אוטומטי של הקושחה כאשר עדכונים הופכים לזמינים.

    ממסך Home (בית) בלוח הבקרה של המוצר, פתח את התפריט Setup (התקנה).

    ●
    בלוחות בקרה עם מסכי מגע, גע בלחצן Setup (התקנה) [image].
    ●
    בלוחות בקרה רגילים, לחץ על לחצן החץ הפונה ימינה או שמאלה.

    גלול אל התפריט Service (שירות) ופתח אותו, פתח את התפריט LaserJet Update (עדכון LaserJet) ולאחר מכן בחר את התפריט Manage Updates (נהל עדכונים).

    הגדר את המוצר לעדכון אוטומטי של הקושחה.

    ●
    בלוחות בקרה עם מסכי מגע, הגדר את האפשרות Allow Updates (אפשר עדכונים) כ-YES (כן), ולאחר מכן הגדר את האפשרות Check automatically (בדוק באופן אוטומטי) כ-ON (מופעל).
    ●
    בלוחות בקרה רגילים, הגדר את האפשרות Allow Updates (אפשר עדכונים) כ-YES (כן), ולאחר מכן הגדר את האפשרות Automatic Check (בדיקה אוטומטית) כ-ON (מופעל).


ניהול המוצר

שיטה 2: עדכון הקושחה באמצעות תוכנית השירות לעדכון קושחה

    בצע את השלבים הבאים כדי להוריד ולהתקין באופן ידני את תוכנית השירות לעדכון קושחה מ-HP.com.

    הערה:

    שיטה זו היא האפשרות היחידה לעדכון קושחה עבור מוצרים המחוברים למחשב באמצעות כבל USB. היא פועלת גם עבור מוצרים המחוברים לרשת.

    1.
    עבור אל www.hp.com/go/support, לחץ על הקישור Drivers & Software (מנהלי התקן ותוכנה), הקלד את שם המוצר בשדה החיפוש, הקש על המקש ENTER ולאחר מכן בחר את המוצר מתוך רשימת תוצאות החיפוש.
    2.
    בחר את מערכת ההפעלה.
    3.
    תחת הסעיף Firmware (קושחה), אתר את Firmware Update Utility (תוכנית השירות לעדכון קושחה).
    4.
    לחץ על Download (הורד), לחץ על Run (הפעל) ולאחר מכן לחץ על Run שוב.
    5.
    כשתוכנית השירות תופעל, בחר את המוצר מתוך הרשימה הנפתחת ולאחר מכן לחץ על Send Firmware (שלח קושחה).
    הערה:

    אם ברצונך להדפיס דף תצורה כדי לוודא את גרסת הקושחה המותקנת לפני או אחרי תהליך העדכון, לחץ על Print Config (הדפס תצורה).

    6.
    פעל בהתאם להוראות במסך כדי להשלים את ההתקנה, ולאחר מכן לחץ על הלחצן Exit (יציאה) כדי לסגור את תוכנית השירות.


Solve problems (פתור בעיות)

  • תמיכת לקוחות
  • מערכת עזרה ללוח הבקרה (דגמי מסך מגע בלבד)
  • שחזור ערכי ברירת המחדל של היצרן
  • ההודעה Cartridge is low (המחסנית עומדת להתרוקן) או Cartridge is very low (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המוצר
  • המוצר אינו אוסף נייר או שיש תקלות בהזנה
  • שחרור חסימות נייר
  • שיפור איכות ההדפסה
  • שיפור איכות ההעתקה והסריקה
  • שיפור איכות התמונה של פקס
  • פתרון בעיות ברשת קווית
  • פתרון בעיות ברשת האלחוטית
  • פתרון בעיות בפקס
לקבלת מידע נוסף:

בקר בכתובת www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

העזרה המקיפה של HP עבור המוצר כוללת את המידע הבא:

●
Install and configure (התקן וקבע תצורה)
●
Learn and use (למד והשתמש)
●
Solve problems (פתור בעיות)
●
Download software updates (הורד עדכוני תוכנה)
●
Join support forums (הצטרף לפורומי תמיכה)
●
Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


Solve problems (פתור בעיות)

תמיכת לקוחות

    קבלת תמיכה טלפונית עבור המדינה/אזור שלך
    הכן מראש את שם המוצר, מספרו הסידורי, תאריך הרכישה וכן את תיאור הבעיה.
    מספרי הטלפון הרלוונטיים למדינה/לאזור מופיעים על גבי העלון שצורף לאריזת המוצר, או בכתובת www.hp.com/support/‎.
    קבל תמיכה באינטרנט 24 שעות ביממה
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    הורד תוכניות שירות, מנהלי התקן ומידע אלקטרוני
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    הזמן שירות או הסכמי תחזוקה נוספים של HP
    www.hp.com/go/carepack
    בצע רישום של המוצר
    www.register.hp.com


Solve problems (פתור בעיות)

מערכת עזרה ללוח הבקרה (דגמי מסך מגע בלבד)

    במוצר יש מערכת עזרה מובנית המסבירה כיצד להשתמש בכל מסך ומסך. כדי לפתוח את מערכת העזרה, גע בלחצן 'עזרה' [image] בפינה הימנית העליונה של המסך.

    עבור מסכים מסוימים, לחצן העזרה פותח תפריט כללי שבו ניתן לבצע חיפוש של נושאים ספציפיים. ניתן לעיין במבנה התפריט על-ידי נגיעה בלחצנים שבתפריט.

    מסכי עזרה מסוימים כוללים הנפשות שמנחות אותך בביצוע הליכים, לדוגמה, סילוק חסימות נייר.

    עבור מסכים הכוללים הגדרות לעבודות מסוימות, לחצן העזרה פותח נושא המסביר את האפשרויות עבור אותו מסך.

    אם המוצר מודיע לך על שגיאה או אזהרה, לחץ על הלחצן 'עזרה' [image] כדי לפתוח הודעה המתארת את הבעיה. ההודעה תכיל גם הוראות שיסייעו לך בפתרון הבעיה.


Solve problems (פתור בעיות)

שחזור ערכי ברירת המחדל של היצרן

    שחזור הגדרות ברירות המחדל של היצרן מחזיר את כל הגדרות המוצר והרשת להגדרות ברירת המחדל של היצרן. לא ישוחזרו ספירת העמודים, גודל המגש, או השפה. כדי לשחזר את הגדרות ברירת המחדל של היצרן, בצע את הפעולות הבאות.

    זהירות:

    שחזור הגדרות ברירת המחדל של היצרן מחזיר את כל ההגדרות להגדרות ברירת המחדל של היצרן, וגם מוחק את הדפים המאוחסנים בזיכרון.

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    פתח את התפריט Service (שירות).
    3.
    בחר באפשרות Restore Defaults (שחזר ברירות מחדל), ולאחר מכן לחץ על הלחצן OK או גע בו.

    המוצר מופעל מחדש באופן אוטומטי.


Solve problems (פתור בעיות)

ההודעה Cartridge is low (המחסנית עומדת להתרוקן) או Cartridge is very low (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המוצר

ההודעה Cartridge is low (מפלס המחסנית נמוך) או Cartridge is very low (מפלס המחסנית נמוך מאוד) מוצגת בלוח הבקרה של המוצר, והמוצר אינו מדפיס.

הערה:

התראות ומחוונים של מפלסי הטונר מספקים הערכות למטרות תכנון בלבד. כאשר מחוון מצביע על מפלסי טונר נמוכים, שקול להחזיק מחסנית חלופית בהישג יד כדי להימנע מעיכובים אפשריים בהדפסה. אינך צריך להחליף מחסניות עד שאיכות ההדפסה הופכת בלתי סבירה.

מרגע שמחסנית טונר מתוצרת HP מגיעה למפלס "נמוך מאוד", מסתיימת אחריות Premium Protection של HP לגביה.

באפשרותך לשנות את תגובת המוצר כאשר החומרים המתכלים מגיעים למצב של מפלס נמוך מאוד. כאשר אתה מתקין מחסנית טונר חדשה, אינך צריך לקבוע מחדש את ההגדרות הללו.

חלק זה מספק מידע על הנושאים הבאים:

  • הפעלה או השבתה של הגדרות 'במפלס נמוך מאוד'


Solve problems (פתור בעיות)

הפעלה או השבתה של הגדרות 'במפלס נמוך מאוד'

    ניתן להפעיל או להשבית את הגדרות ברירת המחדל בכל עת, ואין צורך להפעילן מחדש בעת התקנת מחסנית טונר חדשה.

    לוח בקרה עם LCD

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].
    2.
    פתח את התפריטים הבאים:
    ●
    הגדרת מערכת
    ●
    הגדרות חומרים מתכלים
    ●
    Black Cartridge (מחסנית הטונר השחור)
    ●
    הגדרת במפלס נמוך מאוד
    3.
    בחר באחת מהאפשרויות הבאות ולאחר מכן לחץ על הלחצן OK.
    ●
    בחר באפשרות Stop (הפסק) כדי להגדיר את המוצר כך שיפסיק להדפיס עד שתחליף את מחסנית הטונר.
    ●
    בחר באפשרות Prompt (הצג בקשה) כדי להגדיר את המוצר כך שיפסיק להדפיס וינחה אותך להחליף את מחסנית הטונר. באפשרותך לקבל את ההתראה ולהמשיך בהדפסה.
    ●
    בחר באפשרות Continue (המשך) כדי להגדיר את המוצר כך שיתריע כאשר מחסנית הטונר במפלס נמוך מאוד, אבל ימשיך להדפיס.

    לוח בקרה עם מסך מגע

    1.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].
    2.
    פתח את התפריטים הבאים:
    ●
    הגדרת מערכת
    ●
    הגדרות חומרים מתכלים
    ●
    Black Cartridge (מחסנית הטונר השחור)
    ●
    הגדרת במפלס נמוך מאוד
    3.
    בחר באחת מהאפשרויות הבאות:
    ●
    בחר באפשרות Stop (הפסק) כדי להגדיר את המוצר כך שיפסיק להדפיס עד שתחליף את מחסנית הטונר.
    ●
    בחר באפשרות Prompt (הצג בקשה) כדי להגדיר את המוצר כך שיפסיק להדפיס וינחה אותך להחליף את מחסנית הטונר. באפשרותך לקבל את ההתראה ולהמשיך בהדפסה.
    ●
    בחר באפשרות Continue (המשך) כדי להגדיר את המוצר כך שיתריע כאשר מחסנית הטונר במפלס נמוך מאוד, אבל ימשיך להדפיס.

    עבור דגמים עם פקס, כשהמוצר מוגדר לאפשרות Stop (עצור), קיים סיכון מסוים שפקסים לא יודפסו אחרי התקנת המחסנית החדשה, אם המוצר קיבל מספר גדול יותר של פקסים מזה שהזיכרון יכול להכיל כאשר פעולתו נעצרת.

    עבור דגמים עם פקס, כשהמוצר מוגדר לאפשרות Prompt (הנחה), קיים סיכון מסוים שפקסים לא יודפסו אחרי התקנת המחסנית החדשה, אם המוצר קיבל מספר גדול יותר של פקסים מזה שהזיכרון יכול להכיל בזמן שהמוצר ממתין לאישור ההנחיה.

    מרגע שמחסנית הדפסה מתוצרת HP מגיעה למפלס נמוך מאוד, מסתיימת אחריות Premium Protection של HP לגביה. כל פגם בהדפסה או כשל של מחסנית הנגרם כתוצאה משימוש במחסנית טונר של HP במצבContinue (המשך) במפלס נמוך מאוד לא ייחשב כפגם בחומרים או בעבודה במסגרת האחריות על מחסניות ההדפסה של HP.


Solve problems (פתור בעיות)

המוצר אינו אוסף נייר או שיש תקלות בהזנה
  • המוצר לא אוסף נייר
  • המוצר אוסף גיליונות נייר מרובים
  • מזין המסמכים נחסם, מטה את הדפים, או מרים מספר גיליונות נייר בו-זמנית
  • ניקוי הגלילים ורפידת ההפרדה במזין המסמכים


Solve problems (פתור בעיות)

המוצר לא אוסף נייר

    אם המוצר לא אוסף נייר מהמגש, נסה את הפתרונות הבאים.

    1.
    פתח את המוצר והסר גיליונות נייר תקועים.
    2.
    טען את המגש בגודל הנייר המתאים לעבודה.
    3.
    ודא שגודל הנייר וסוגו הוגדרו כראוי בלוח הבקרה של המוצר.
    4.
    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש.
    5.
    בדוק בלוח הבקרה של המוצר אם המוצר ממתין לאישורך להזין את הנייר באופן ידני. טען נייר והמשך.
    6.
    ייתכן שהגלילים מעל המגש מלוכלכים. נקה את הגלילים במטלית נטולת מוך שהורטבה במעט מים פושרים.


Solve problems (פתור בעיות)

המוצר אוסף גיליונות נייר מרובים

    אם המוצר אוסף גיליונות נייר מרובים מהמגש, נסה את הפתרונות הבאים.

    1.
    הוצא את ערימת הנייר מהמגש וכופף אותה, סובב אותה ב-180 מעלות והפוך אותה. אל תנסה להפריד בין הדפים בנפנוף. החזר את ערימת הנייר למגש.
    2.
    השתמש רק בנייר העומד בדרישות המפרט של HP למוצר זה.
    3.
    השתמש בנייר שאינו מקומט, מקופל או פגום. במקרה הצורך, השתמש בנייר מחבילה אחרת.
    4.
    ודא שהמגש אינו מלא יתר על המידה. אם כן, הוצא את כל חבילת הנייר מהמגש, ישר את הערימה ולאחר מכן החזר חלק מהנייר למגש.
    5.
    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש.
    6.
    ודא שסביבת ההדפסה נמצאת בטווח של המפרטים המומלצים.


Solve problems (פתור בעיות)

מזין המסמכים נחסם, מטה את הדפים, או מרים מספר גיליונות נייר בו-זמנית
    הערה:

    מידע זה מתייחס למוצרי MFP בלבד.
    ●
    ייתכן שיש עצם כלשהו על המקור, כגון סיכות הידוק או פתקים נדבקים, שיש להסיר.
    ●
    ודא שכל הגלילים במקומם ושכיסוי הגישה לגלילים בתוך מזין המסמכים סגור.
    ●
    ודא שהכיסוי העליון של מזין המסמכים סגור.
    ●
    ייתכן שהנייר לא נטען כהלכה. ישר את העמודים והתאם את מכווני הנייר כדי למרכז את הערימה.
    ●
    על מכווני הנייר לגעת בצדי ערימת הנייר כדי לפעול כהלכה. ודא שערימת הנייר ישרה ושהמכוונים מוצמדים לערימת הנייר.
    ●
    ייתכן שמגש ההזנה או סל הפלט של מזין המסמכים מכילים יותר דפים ממספר הדפים המרבי. ודא שערימת הנייר נמצאת מתחת למכוונים במגש ההזנה והוצא דפים מסל הפלט.
    ●
    ודא כי אין פיסות נייר, מהדקים, אטבי נייר, או פסולת אחרת בנתיב הנייר.
    ●
    נקה את הגלילים ורפידת ההפרדה של מזין המסמכים. השתמש באוויר דחוס או במטלית נקיה נטולת סיבים המורטבת במעט מים פושרים. אם עדיין מתרחשות הזנות שגויות, החלף את הגלגלות.
    ●
    ממסך הבית בלוח הבקרה של המוצר, גלול וגע בלחצן Supplies (חומרים מתכלים). בדוק את מצבה של ערכת מזין המסמכים והחלף אותה במקרה הצורך.


Solve problems (פתור בעיות)

ניקוי הגלילים ורפידת ההפרדה במזין המסמכים

    אם במזין המסמכים מתרחשות בעיות בטיפול בנייר, כגון חסימות או הזנת מספר דפים במקביל, נקה את הגלילים ורפידת ההפרדה של מזין המסמכים.

    1.
    הרם את מגש ההזנה של מזין המסמכים.

    הרם את מגש ההזנה של מזין המסמכים

    2.
    בעזרת מטלית לחה ללא מוך, נגב את שני הגלילים ואת רפידת ההפרדה כדי להסיר לכלוך.
    זהירות:

    אין להשתמש בחומרים הגורמים לשריטות, באצטון, אמוניה, בנזין, כוהל אתילי או בפחמן טטראכלוריד על כל חלק שהוא במוצר; חומרים אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למוצר.

    נקה את הגלילים ורפידת ההפרדה של מזין המסמכים

    3.
    סגור את מגש ההזנה של מזין המסמכים.

    סגור את מגש ההזנה של מזין המסמכים


Solve problems (פתור בעיות)

שחרור חסימות נייר

חלק זה מספק מידע על הנושאים הבאים:

  • מיקומים של חסימות נייר
  • אתה נתקל בחסימות נייר תכופות או חוזרות?
  • שחרור חסימות נייר במזין המסמכים
  • שחרור חסימות באזור מחסנית הטונר
  • שחרור חסימות בסל הפלט
  • שחרור חסימות ביחידה להדפסה דו-צדדית


Solve problems (פתור בעיות)

מיקומים של חסימות נייר

    מיקומים של חסימות נייר

    1
    מזין המסמכים
    ראה שחרור חסימות נייר במזין המסמכים.
    2
    אזור מחסנית טונר וסל פלט
    ראה שחרור חסימות באזור מחסנית הטונר ו-שחרור חסימות בסל הפלט.
    3
    אזור היחידה להדפסה דו-צדדית
    ראה שחרור חסימות ביחידה להדפסה דו-צדדית.


Solve problems (פתור בעיות)

אתה נתקל בחסימות נייר תכופות או חוזרות?

    בצע את השלבים הבאים כדי לפתור בעיות בחסימות נייר תכופות. אם השלב הראשון לא פתר את הבעיה, המשך לשלב הבא עד שהבעיה תיפתר.

    1.
    אם נתקע נייר במוצר, נקה את החסימה ולאחר מכן הדפס דף תצורה כדי לבדוק את המוצר.
    2.
    בדוק שתצורת המגש הוגדרה עבור הגודל וסוג הנייר הנכון בלוח הבקרה של המוצר. התאם את הגדרות הנייר אם יש צורך בכך.

    א.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ב.
    פתח את התפריט System Setup (הגדרת המערכת).
    ג.
    פתח את התפריט Paper Setup (הגדרת נייר).
    ד.
    בחר את המגש מתוך הרשימה.
    ה.
    בחר באפשרות Paper Type (סוג נייר), ולאחר מכן בחר את סוג הנייר שנמצא במגש.
    ו.
    בחר באפשרות Paper Size (גודל נייר), ולאחר מכן בחר את גודל הנייר שנמצא במגש.

    3.
    כבה את המוצר, המתן 30 שניות ולאחר מכן הפעל אותו שוב.
    4.
    הדפס דף ניקוי כדי לסלק טונר עודף מפנים המוצר.

    א.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ב.
    פתח את התפריט Service (שירות).
    ג.
    בחר באפשרות Cleaning Page (דף ניקוי).
    ד.
    טען נייר רגיל או נייר בגודל A4 כאשר תוצג לך בקשה לכך.
    ה.
    גע בלחצן OK כדי להתחיל בתהליך הניקוי.

    המוצר מדפיס את הצד הראשון ולאחר מכן מנחה אותך להסיר את הדף מסל הפלט ולטעון אותו שוב במגש 1, באותו כיוון הדפסה. המתן עד לסיום התהליך. השלך את העמוד המודפס.

    5.
    הדפס דף תצורה כדי לבדוק את המוצר.

    א.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ב.
    פתח את תפריט Reports (דוחות).
    ג.
    בחר באפשרות Configuration Report (דוח תצורה).

    אם אף אחד מהשלבים הללו לא פותר את הבעיה, ייתכן שיש צורך למסור את המוצר לתיקון. פנה לתמיכת הלקוחות של HP.


Solve problems (פתור בעיות)

שחרור חסימות נייר במזין המסמכים

    ההודעה Jam in the document feeder (חסימה במזין המסמכים) מוצגת בלוח הבקרה של המוצר.

    1.
    הוצא כל נייר חופשי ממגש ההזנה של מזין המסמכים, שלא הוזן לתוך המוצר.
    2.
    הוצא נייר תקוע הנראה באזור מגש ההזנה. השתמש בשתי ידיך כדי למשוך באיטיות החוצה את הנייר התקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

    3.
    הרם את מגש ההזנה של מזין המסמכים.

    הרם את מגש ההזנה של מזין המסמכים

    4.
    הרם את מכסה הגישה לחסימה במזין המסמכים.

    הרם את מכסה הגישה לחסימה

    5.
    הוצא כל נייר תקוע מתחת לכיסוי.

    הוצא את הנייר שנתקע

    6.
    סגור את מכסה הגישה לחסימה.

    סגור את מכסה הגישה לחסימה

    7.
    סגור את מגש ההזנה של מזין המסמכים.

    סגור את מגש ההזנה של מזין המסמכים


Solve problems (פתור בעיות)

שחרור חסימות באזור מחסנית הטונר

    ההודעה Jam in cartridge area (חסימה באזור המחסניות) מוצגת בלוח הבקרה של המוצר.

    הערה:

    עבור דגמי dw, תוצג בלוח הבקרה הנפשה המדגימה את הליך ניקוי החסימה.

    1.
    הרם את מכלול הסורק.

    הרם את מכלול הסורק

    2.
    פתח את המכסה העליון.

    פתח את הכיסוי העליון.

    3.
    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

    4.
    הוצא את כל הניירות התקועים מאזור מחסנית-הטונר. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

    5.
    הכנס את מחסנית הטונר בחזרה למקומה.

    הכנס את מחסנית הטונר

    6.
    סגור את המכסה העליון.

    סגור את המכסה העליון

    7.
    הורד את מכלול הסורק.

    הורד את מכלול הסורק

    8.
    אם הודעת השגיאה עדיין מוצגת בלוח הבקרה, לחץ על OK או גע בלחצן זה כדי לנקות אותה.


Solve problems (פתור בעיות)

שחרור חסימות בסל הפלט

    ההודעה Jam in output bin (חסימה בסל הפלט) מוצגת בלוח הבקרה של המוצר.

    הערה:

    עבור דגמי dw, תוצג בלוח הבקרה הנפשה המדגימה את הליך ניקוי החסימה.

    1.
    הרם את מכלול הסורק.

    הרם את מכלול הסורק

    2.
    פתח את המכסה העליון.

    פתח את הכיסוי העליון.

    3.
    משוך החוצה את הלשונית הירוקה כדי לשחרר את מכסה הגישה לחסימה.

    שחרר את מכסה הגישה לחסימה

    4.
    הוצא את הנייר התקוע.

    הוצא את הנייר התקוע

    5.
    סגור את מכסה הגישה לחסימה.

    סגור את מכסה הגישה לחסימות

    6.
    סגור את המכסה העליון.

    סגור את המכסה העליון

    7.
    הורד את מכלול הסורק.

    הורד את מכלול הסורק

    8.
    אם הודעת השגיאה עדיין מוצגת בלוח הבקרה, לחץ על OK או גע בלחצן זה כדי לנקות אותה.


Solve problems (פתור בעיות)

שחרור חסימות ביחידה להדפסה דו-צדדית

    ההודעה Jam in duplex area ‏(חסימה באזור היחידה להדפסה דו-צדדית) מוצגת בלוח הבקרה של המוצר.

    הערה:

    עבור דגמי dw, תוצג בלוח הבקרה הנפשה המדגימה את הליך ניקוי החסימה.

    1.
    פתח את הדלת האחורית.

    פתח את הדלת האחורית

    2.
    הוצא את כל הניירות התקועים מאזור היחידה להדפסה דו-צדדית. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר התקוע

    3.
    סגור את הדלת האחורית.

    סגור את הדלת האחורית

    4.
    אם הודעת השגיאה עדיין מוצגת בלוח הבקרה, לחץ על OK או גע בלחצן זה כדי לנקות אותה.


Solve problems (פתור בעיות)

שיפור איכות ההדפסה
  • הדפסה מתוכנית אחרת
  • קבע את הגדרת סוג הנייר עבור עבודת ההדפסה
  • בדיקת מצב מחסנית הטונר
  • ניקוי המוצר
  • בדיקה אם קיים נזק במחסנית הטונר
  • בדיקת הנייר וסביבת ההדפסה
  • בדוק הגדרות אחרות של עבודת הדפסה
  • נסה להשתמש במנהל הדפסה אחר


Solve problems (פתור בעיות)

הדפסה מתוכנית אחרת

    נסה להדפיס מתוכנית אחרת. אם העמוד מודפס כראוי, קיימת בעיה בתוכנית שממנה אתה מדפיס.


Solve problems (פתור בעיות)

קבע את הגדרת סוג הנייר עבור עבודת ההדפסה

בדוק את הגדרת סוג הנייר אם אתה מדפיס מתוכנית, ואחת מהבעיות הבאות מופיעות בדפים:

●
מריחות בהדפסה
●
הדפסה מטושטשת
●
הדפסה כהה
●
נייר מסולסל
●
נקודות טונר מפוזרות
●
טונר מפוזר
●
אזורים קטנים שבהם חסר טונר

חלק זה מספק מידע על הנושאים הבאים:

  • בדיקת הגדרת סוג הנייר (Windows)
  • בדיקת הגדרת סוג הנייר (OS X)


Solve problems (פתור בעיות)

בדיקת הגדרת סוג הנייר (Windows)

    1.
    בתוכנה בחר באפשרות Print (הדפסה).
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או על העדפות.
    3.
    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
    4.
    מהרשימה הנפתחת מדיה: , בחר את סוג הנייר הנכון.
    5.
    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


Solve problems (פתור בעיות)

בדיקת הגדרת סוג הנייר (OS X)

    1.
    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).
    2.
    בחר את המוצר.
    3.
    לחץ על Show Details ‏(הצג פרטים) ולאחר מכן לחץ על התפריט Media & Quality ‏(חומרי הדפסה ואיכות) או על התפריט Paper/Quality ‏(נייר/איכות).
    4.
    בחר סוג מתוך הרשימה הנפתחת Media-type (סוג נייר).
    5.
    לחץ על הלחצן Print (הדפס).


Solve problems (פתור בעיות)

בדיקת מצב מחסנית הטונר

    בדוק את המידע הבא בדף סטטוס החומרים המתכלים:

    ●
    אחוז משוער של חיי המחסנית הנותרים
    ●
    מספר העמודים המשוער שנותר
    ●
    מק"טים של מחסניות טונר של HP
    ●
    מספר העמודים שהודפסו

    פעל בהתאם להליכים הבאים כדי להדפיס דף סטטוס חומרים מתכלים:

    לוח בקרה עם LCD

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].
    2.
    פתח את התפריטים הבאים:
    ●
    דוחות
    ●
    Supplies Status (סטטוס החומרים המתכלים)
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Print Supplies status page (דף סטטוס חומרים מתכלים) ולאחר מכן לחץ על הלחצן OK.

    לוח בקרה עם מסך מגע

    1.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Supplies (חומרים מתכלים) [image].
    2.
    גע בלחצן Report (דוח) להדפסת דף סטטוס חומרים מתכלים.


Solve problems (פתור בעיות)

ניקוי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת דף ניקוי
  • בדיקת לכלוך וכתמים על זכוכית הסורק


Solve problems (פתור בעיות)

הדפסת דף ניקוי
    לוח בקרה עם LCD

    1.
    מלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].
    2.
    פתח את התפריט Service (שירות).
    3.
    השתמש בלחצני החיצים כדי לבחור באפשרות Cleaning mode (מצב ניקוי) ולאחר מכן לחץ על הלחצן OK.

    המוצר מדפיס את הצד הראשון ולאחר מכן מנחה אותך להסיר את הדף מסל הפלט ולטעון אותו שוב במגש 1, באותו כיוון הדפסה. המתן עד לסיום התהליך. השלך את העמוד המודפס.

    לוח בקרה עם מסך מגע

    1.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].
    2.
    גע בתפריט Service (שירות).
    3.
    גע בלחצן Cleaning Page (דף ניקוי).
    4.
    טען נייר רגיל או נייר בגודל A4 כאשר תוצג לך בקשה לכך.
    5.
    גע בלחצן OK כדי להתחיל בתהליך הניקוי.

    המוצר מדפיס את הצד הראשון ולאחר מכן מנחה אותך להסיר את הדף מסל הפלט ולטעון אותו שוב במגש 1, באותו כיוון הדפסה. המתן עד לסיום התהליך. השלך את העמוד המודפס.


Solve problems (פתור בעיות)

בדיקת לכלוך וכתמים על זכוכית הסורק

    במהלך הזמן, כתמים ושאריות פסולת עשויים להצטבר על-גבי משטח הזכוכית של הסורק ועל התומך הלבן מפלסטיק, ועלולים להשפיע על הביצועים. בצע את ההליך הבא כדי לנקות את הסורק.

    1.
    לחץ על לחצן ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל המתח משקע החשמל.
    2.
    פתח את מכסה הסורק.
    3.
    נקה את משטח הזכוכית של הסורק ואת התומך הלבן מפלסטיק מתחת למכסה הסורק בעזרת מטלית רכה או ספוג שהוספגו קלות בחומר לניקוי זכוכית שאינו מותיר שריטות.
    זהירות:

    אין להשתמש בחומרים הגורמים לשריטות, באצטון, אמוניה, בנזין, כוהל אתילי או בפחמן טטראכלוריד על כל חלק שהוא במוצר; חומרים אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למוצר.

    4.
    ייבש את משטח הזכוכית ואת חלקי הפלסטיק הלבן בעזרת מטלית עור (ג'ילדה) או בספוג תאית כדי למנוע כתמים.
    5.
    חבר את כבל המתח לשקע חשמל, ולחץ על לחצן ההפעלה להפעלת המוצר.


Solve problems (פתור בעיות)

בדיקה אם קיים נזק במחסנית הטונר

    1.
    הסר את מחסנית הטונר מהמוצר וודא שסרט האיטום הוסר.
    2.
    אחוז במחסנית הטונר בשני צדיה ונענע אותה קדימה ואחורה בעדינות כדי לפזר את הטונר.
    3.
    בדוק אם נגרם נזק לשבב הזיכרון.
    4.
    בדוק את פני השטח של תוף ההדמיה במחסנית הטונר.
    זהירות:

    אל תיגע בגליל (תוף ההדמיה) שבמחסנית. טביעות אצבעות על תוף ההדמיה עלולות לפגוע באיכות ההדפסה.
    ●
    אם ראית שריטות, טביעות אצבע, או נזק אחר בתוף ההדמיה, החלף את מחסנית הטונר.
    ●
    אם לא נראה שתוף ההדמיה ניזוק, נענע את מחסנית הטונר בעדינות מספר פעמים והתקן אותה מחדש.
    5.
    הדפס מספר עמודים כדי לבדוק אם שלבים אלה פתרו את הבעיה.


Solve problems (פתור בעיות)

בדיקת הנייר וסביבת ההדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • השתמש בנייר העומד בדרישות המפרט של HP
  • בדיקת סביבת המוצר


Solve problems (פתור בעיות)

השתמש בנייר העומד בדרישות המפרט של HP

    השתמש בנייר אחר אם נתקלת באחת מהבעיות הבאות:

    ●
    ההדפסה בהירה מדי או נראית דהויה באזורים מסוימים.
    ●
    כתמי טונר על הדפים המודפסים.
    ●
    הטונר נמרח על הדפים המודפסים.
    ●
    התווים המודפסים נראים מעוותים.
    ●
    ניכרת הסתלסלות בדפים מודפסים.

    השתמש תמיד בסוג הנייר ומשקל הנייר שהמוצר תומך בהם. בנוסף, פעל בהתאם להנחיות הבאות לבחירת נייר:

    ●
    השתמש בנייר מאיכות טובה ושאין בו חתכים, חריצים, קרעים, כתמים, חלקיקים חופשיים, אבק, קמטים, חורים וקצוות מסולסלים או מקופלים.
    ●
    אל תשתמש בנייר שכבר שימש להדפסה.
    ●
    השתמש בנייר שנועד לשימוש במדפסות לייזר. אל תשתמש בנייר שנועד לשימוש במדפסות הזרקת דיו.
    ●
    אל תשתמש בנייר מחוספס מדי. שימוש בנייר חלק יותר בדרך כלל משפר את איכות ההדפסה.


Solve problems (פתור בעיות)

בדיקת סביבת המוצר

    ודא כי המוצר פועל במפרט הסביבתי המצוין באחריות המוצר ובמדריך המשפטי שלו.


Solve problems (פתור בעיות)

בדוק הגדרות אחרות של עבודת הדפסה

בעת הדפסה מתוכנית, בצע את השלבים הבאים כדי לנסות לפתור את הבעיה על-ידי שינוי הגדרות אחרות של מנהל התקן המדפסת.

חלק זה מספק מידע על הנושאים הבאים:

  • בדיקת ההגדרות של EconoMode


Solve problems (פתור בעיות)

בדיקת ההגדרות של EconoMode

    HP לא ממליצה על שימוש קבוע ב-EconoMode (מצב חיסכון). בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה נפגמת ואינה קבילה עוד, שקול להחליף את מחסנית הטונר.

    הערה:

    מאפיין זה זמין במנהל ההדפסה PCL 6 עבור Windows. אם אינך משתמש במנהל התקן זה, הפעל את המאפיין על-ידי שימוש בשרת האינטרנט המשובץ של HP.

    פעל בהתאם לשלבים אלה אם העמוד המודפס כהה מדי או בהיר מדי בכללותו.

    1.
    בתוכנה בחר באפשרות הדפסה.
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או על העדפות.
    3.
    לחץ על הכרטיסייה נייר/איכות ואתר את האזור איכות הדפסה.
    4.
    אם העמוד כהה מדי בכללותו, השתמש בהגדרות הבאות:
    ●
    בחר באפשרות ‎600 dpi.
    ●
    בחר בתיבת הסימון EconoMode כדי להפוך אותה לזמינה.

    אם העמוד בהיר מדי בכללותו, השתמש בהגדרות הבאות:

    ●
    בחר באפשרות ‎FastRes 1200.
    ●
    נקה את תיבת הסימון EconoMode כדי להפוך אותה ללא זמינה.
    5.
    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


Solve problems (פתור בעיות)

נסה להשתמש במנהל הדפסה אחר

    נסה מנהל הדפסה אחר בעת הדפסה מתוכנה והדפים המודפסים מכילים קווים לא צפויים בגרפיקה, טקסט חסר, גרפיקה חסרה, עיצוב שגוי או גופנים שונים מאלה שהוגדרו.

    הורד את אחד ממנהלי ההתקן הבאים מאתר האינטרנט של HP:‏ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    מנהל הדפסה HP PCL 6
    ●
    ניתן כמנהל ההדפסה המשמש כברירת מחדל בתקליטור המוצר. מנהל התקן זה מותקן אוטומטית אלא אם נבחר מנהל התקן אחר.
    ●
    מומלץ לכל סביבות Windows
    ●
    מספק את המהירות, איכות ההדפסה והתמיכה במאפייני המוצר ברמה הטובה ביותר עבור מרבית המשתמשים
    ●
    תוכנן להתאמה ל- Windows Graphic Device Interface‏ (GDI‏) לקבלת המהירות הגבוהה ביותר בסביבות Windows‏
    ●
    ייתכן שלא יהיה תואם באופן מלא לתוכנות של יצרנים אחרים ולתוכנות מותאמות אישית המבוססות על PCL 5
    מנהל הדפסה HP UPD PS
    ●
    מומלץ להדפסה עם תוכניות Adobe®‎‏ או עם תוכניות אחרות לשימושי גרפיקה אינטנסיביים
    ●
    מספק תמיכה בהדפסה עם אמולציית postscript ובזיכרון הבזק לגופני postscript.
    HP UPD PCL 5
    ●
    מומלץ להדפסות משרדיות כלליות בסביבות Windows
    ●
    תואם לגרסאות PCL קודמות ולמוצרי HP LaserJet ותיקים יותר
    ●
    הבחירה הטובה ביותר להדפסה מתוכנות של יצרנים אחרים או מתוכנות מותאמות אישית
    ●
    הבחירה הטובה ביותר בעת עבודה בסביבות מעורבות, הדורשות את הגדרת המוצר ל-PCL 5‏ (UNIX‏, Linux‏, mainframe)
    ●
    מיועד לשימוש בסביבות Windows ארגוניות, ומספק מנהל הדפסה יחיד לשימוש עם דגמים שונים של המוצר
    ●
    אפשרות מועדפת בעת הדפסה לדגמים שונים של המוצר ממחשב נייד מבוסס-Windows
    HP UPD PCL 6
    ●
    מומלץ להדפסה בכל סביבות Windows
    ●
    מספק את המהירות, איכות ההדפסה והתמיכה במאפייני המדפסת ברמה הטובה ביותר עבור מרבית המשתמשים
    ●
    תוכנן להתאמה ל- Windows Graphic Device Interface‏ (GDI‏) לקבלת המהירות הגבוהה ביותר בסביבות Windows‏
    ●
    ייתכן שלא יהיה תואם באופן מלא לתוכנות של יצרנים אחרים ולתוכנות מותאמות אישית המבוססות על PCL 5


Solve problems (פתור בעיות)

שיפור איכות ההעתקה והסריקה

חלק זה מספק מידע על הנושאים הבאים:

  • בדיקת לכלוך וכתמים על זכוכית הסורק
  • בדיקת הגדרות הנייר
  • מיטוב עבור טקסט או תמונות
  • העתקה מקצה לקצה
  • ניקוי הגלילים ורפידת ההפרדה במזין המסמכים


Solve problems (פתור בעיות)

בדיקת הגדרות הנייר

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    פתח את התפריט System Setup (הגדרת המערכת).
    3.
    פתח את התפריט Paper Setup (הגדרת נייר).
    4.
    בחר את המגש מתוך הרשימה.
    5.
    בחר באפשרות Paper Type (סוג נייר), ולאחר מכן בחר את סוג הנייר שנמצא במגש.
    6.
    בחר באפשרות Paper Size (גודל נייר), ולאחר מכן בחר את גודל הנייר שנמצא במגש.


Solve problems (פתור בעיות)

מיטוב עבור טקסט או תמונות

    לרשותך הגדרות איכות ההעתקה הבאות:

    ●
    Auto Select (בחירה אוטומטית): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה. זוהי הגדרת ברירת המחדל.
    ●
    Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.
    ●
    Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט.
    ●
    Picture (תמונה): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר גרפיקה.
    לוח בקרה עם LCD

    1.
    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    2.
    בלוח הבקרה של המוצר, לחץ על לחצן תפריט ההעתקה [image].
    3.
    בחר בתפריט Optimize (מיטוב).
    4.
    השתמש בלחצני החצים כדי לגלול בין האפשרויות ולאחר מכן לחץ על הלחצן OK כדי לבחור אפשרות.
    5.
    גע בלחצן התחל העתקה [image] כדי להתחיל להעתיק.

    לוח בקרה עם מסך מגע

    1.
    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.
    2.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Copy (העתק).
    3.
    גע בלחצן Settings (הגדרות), ולאחר מכן גלול אל הלחצן Optimize (מטב) וגע בו. גע בלחצני החצים כדי לגלול בין האפשרויות ולאחר מכן גע באפשרות כדי לבחור בה.
    4.
    גע בלחצן Start Copy (התחל העתקה) כדי להתחיל להעתיק.


Solve problems (פתור בעיות)

העתקה מקצה לקצה

    המוצר אינו מסוגל להדפיס מקצה לקצה. יש גבול בן 4 מ"מ סביב הדף שבו לא ניתן להדפיס.

    שיקולים להדפסה או סריקה של מסמכים עם קצוות חתוכים:
    ●
    כאשר מסמך המקור קטן יותר מגודל הפלט, הרחק את מסמך המקור 4‎ מ"מ מהפינה המצוינת על-ידי הסמל בסורק. העתק או סרוק מחדש במיקום זה.
    ●
    כאשר גודל המקור זהה לגודל הפלט הרצוי, השתמש במאפיין Reduce/Enlarge (הקטנה/הגדלה) כדי להקטין את התמונה על מנת שהעותק לא ייחתך.


Solve problems (פתור בעיות)

שיפור איכות התמונה של פקס
  • בדיקה לאיתור לכלוך או כתמים במשטח הזכוכית של הסורק
  • בדיקת הגדרת הרזולוציה לשליחת פקס
  • בדיקת הגדרת הבהירות/כהות
  • בדיקת ההגדרה של תיקון השגיאות
  • בדיקת ההגדרה 'התאמה לעמוד'
  • ניקוי הגלילים ורפידת ההפרדה במזין המסמכים
  • שליחה למכשיר פקס אחר
  • בדיקת מכשיר הפקס של השולח


Solve problems (פתור בעיות)

בדיקה לאיתור לכלוך או כתמים במשטח הזכוכית של הסורק

    במהלך הזמן, כתמים ושאריות פסולת עשויים להצטבר על-גבי משטח הזכוכית של הסורק ועל התומך הלבן מפלסטיק, ועלולים להשפיע על הביצועים. בצע את ההליך הבא כדי לנקות את הסורק.

    1.
    לחץ על לחצן ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל המתח משקע החשמל.
    2.
    פתח את מכסה הסורק.
    3.
    נקה‬ את משטח הזכוכית של הסורק, את הפסים של מזין המסמכים ואת הכיסוי הפלסטי הלבן בעזרת מטלית או ספוג רך שהוטבל בחומר לניקוי זכוכית שאינו שורט..
    זהירות:

    אין להשתמש בחומרים הגורמים לשריטות, באצטון, אמוניה, בנזין, כוהל אתילי או בפחמן טטראכלוריד על כל חלק שהוא במוצר; חומרים אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למוצר.

    4.
    ייבש את משטח הזכוכית ואת חלקי הפלסטיק הלבן בעזרת מטלית עור (ג'ילדה) או בספוג תאית כדי למנוע כתמים.
    5.
    סגור את מכסה הסורק.
    6.
    חבר את כבל המתח לשקע חשמל, ולחץ על לחצן ההפעלה להפעלת המוצר.


Solve problems (פתור בעיות)

בדיקת הגדרת הרזולוציה לשליחת פקס

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Fax Setup (הגדרת פקס).
    3.
    בחר באפשרות Advanced Setup (הגדרות מתקדמות) ולאחר מכן בחר באפשרות Fax Resolution (רזולוציית פקס).
    4.
    בחר את הגדרת הרזולוציה ולאחר מכן גע בלחצן OK או לחץ עליו.


Solve problems (פתור בעיות)

בדיקת הגדרת הבהירות/כהות

    אם פלט הפקס בהיר מדי או כהה מדי, בדוק את הגדרת הבהירות/כהות כדי לוודא שהיא מתאימה לעבודת הפקס.

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).
    3.
    בחר באפשרות Lighter/Darker (בהיר/כהה) ולאחר מכן כוונן את ההגדרה לעבודת הפקס.


Solve problems (פתור בעיות)

בדיקת ההגדרה של תיקון השגיאות

    בדרך כלל, המוצר מפקח על האותות העוברים בקו הטלפון בעת שליחה או קבלה של פקס. אם המוצר מזהה שגיאה במהלך השידור והערך בהגדרת תיקון השגיאות הוא On (מופעל), המוצר יוכל להציג בקשה לשליחה מחדש של אותו חלק של הפקס. ברירת המחדל של היצרן לאפשרות של תיקון שגיאות היא On (מופעל).

    השבת את אפשרות תיקון השגיאות רק אם אתה מתקשה לשלוח או לקבל פקס ואתה מוכן לקבל את שגיאות השידור המתרחשות. כיבוי ההגדרה יכול להועיל בעת ניסיון לשלוח פקס לחו"ל או לקבל פקס מחו"ל, או אם נעשה שימוש בחיבור דרך טלפון לווייני.

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Fax Service (שירות פקס).
    3.
    בחר באפשרות Error Correction (תיקון שגיאות) ולאחר מכן בחר באפשרות On (מופעל).


Solve problems (פתור בעיות)

בדיקת ההגדרה 'התאמה לעמוד'

    אם המוצר הדפיס עבודת פקס מחוץ לעמוד, הפעל את המאפיין 'התאמה לעמוד' מלוח הבקרה של המוצר.

    הערה:

    ודא שהגדרת ברירת המחדל של גודל הנייר תואמת את גודל הנייר שנטען במגש.

    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).
    3.
    בחר באפשרות Fit to Page (התאם לעמוד) ולאחר מכן לחץ על On (מופעל).


Solve problems (פתור בעיות)

שליחה למכשיר פקס אחר

    שלח את עבודת הפקס למכשיר פקס אחר כדי לבדוק אם המכשיר האחר יקבל בהצלחה את עבודת הפקס.

    ●
    אם מכשיר פקס אחר מקבל את הפקס בהצלחה, בדוק את החיבור וההגדרות במכשיר הפקס המקבל המקורי.
    ●
    אם מכשיר פקס אחר אינו מקבל את הפקס בהצלחה, בדוק את הגדרות הפקס במוצר. אם שליחת הפקס עדיין לא מצליחה, ייתכן שקיימת הפרעה בקו הטלפון. נסה לשלוח שוב את הפקס במועד מאוחר יותר.


Solve problems (פתור בעיות)

בדיקת מכשיר הפקס של השולח

    בקש מהשולח לשנות את הגדרת הניגודיות במכשיר הפקס השולח לכהה יותר ולאחר מכן לשלוח את הפקס מחדש.

    אם איכות הפקס שהתקבל עדיין ירודה, בדוק את הגדרות הפקס במוצר שברשותך.


Solve problems (פתור בעיות)

פתרון בעיות ברשת קווית

בדוק את הפריטים הבאים וודא שיש תקשורת בין המוצר לרשת. לפני שתתחיל, הדפס דף תצורה מלוח הבקרה של המוצר ואתר את כתובת ה-IP של המוצר המופיעה בדף זה.

  • חיבור פיזי לא תקין
  • המחשב משתמש בכתובת IP שגויה עבור המוצר
  • המחשב אינו מצליח לתקשר עם המוצר
  • המוצר משתמש בהגדרות שגויות עבור הקישור והתקשורת הדו-כיוונית של הרשת
  • ייתכן שתוכנות חדשות גורמות לבעיות תאימות
  • ייתכן שהגדרת המחשב או תחנת העבודה שגויה
  • המוצר מושבת או שהגדרות רשת אחרות שגויות
הערה:

HP אינה תומכת בעבודה ברשת עמית-לעמית, משום שזהו מאפיין של מערכות ההפעלה של Microsoft ולא של מנהלי ההדפסה של HP. לקבלת מידע נוסף, עבור לאתר של Microsoft בכתובת www.microsoft.com.


Solve problems (פתור בעיות)

חיבור פיזי לא תקין

    1.
    ודא שהמוצר מחובר ליציאת הרשת הנכונה בכבל באורך הנכון.
    2.
    ודא שחיבורי הכבל תקינים ומהודקים.
    3.
    בדוק את החיבור של יציאת הרשת בגב המוצר כדי לוודא שנורית הפעולה הכתומה ונורית מצב הקישור הירוקה דולקות.
    4.
    אם הבעיה נמשכת, נסה להשתמש בכבל אחר או ביציאה אחרת ברכזת.


Solve problems (פתור בעיות)

המחשב משתמש בכתובת IP שגויה עבור המוצר

    1.
    פתח את מאפייני המדפסת ולחץ על הכרטיסייה Ports (יציאות). ודא שכתובת ה-IP העדכנית של המוצר נבחרה. כתובת ה-IP של המוצר מפורטת בדף התצורה של המוצר.
    2.
    אם התקנת את המוצר באמצעות יציאת TCP/IP הרגילה של HP, בחר בתיבה Always print to this printer, even if its IP address changes (הדפס תמיד למדפסת זו, גם אם כתובת ה-IP שלה השתנתה).
    3.
    אם התקנת את המוצר באמצעות יציאת TCP/IP סטנדרטית של Microsoft, השתמש בשם המחשב המארח במקום בכתובת ה-IP.
    4.
    אם כתובת ה-IP אינה נכונה, מחק את המוצר והוסף אותו מחדש.


Solve problems (פתור בעיות)

המחשב אינו מצליח לתקשר עם המוצר

    1.
    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    א.
    פתח שורת פקודה במחשב שלך.
    ●
    ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.
    ●
    עבור OS X, עבור אל Applications (יישומים), לאחר מכן Utilities (תוכניות שירות) ופתח את Terminal (מסוף).
    ב.
    הקלד ping ולאחר מכן את כתובת ה-IP של המוצר.
    ג.
    אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

    2.
    אם פעולת ה-ping נכשלה, ודא שרכזות הרשת פועלות ולאחר מכן ודא שתצורת הרשת, המוצר והמחשב מוגדרות כולן עבור אותה רשת.


Solve problems (פתור בעיות)

המוצר משתמש בהגדרות שגויות עבור הקישור והתקשורת הדו-כיוונית של הרשת

    Hewlett-Packard ממליצה להשאיר הגדרות אלו במצב אוטומטי (הגדרת ברירת המחדל). אם תשנה הגדרות אלה, עליך לשנות אותן גם עבור הרשת.


Solve problems (פתור בעיות)

ייתכן שתוכנות חדשות גורמות לבעיות תאימות

    ודא שכל התוכנות החדשות הותקנו כיאות וכי הן משתמשות במנהל ההדפסה הנכון.


Solve problems (פתור בעיות)

ייתכן שהגדרת המחשב או תחנת העבודה שגויה

    1.
    בדוק את מנהלי הרשת, מנהלי ההדפסה ואת הגדרות הניתוב מחדש ברשת.
    2.
    ודא שתצורת מערכת ההפעלה הוגדרה כיאות.


Solve problems (פתור בעיות)

המוצר מושבת או שהגדרות רשת אחרות שגויות

    1.
    עיין בדף התצורה כדי לבדוק את הסטטוס של פרוטוקול הרשת. במידת הצורך, הפעל אותו.
    2.
    שנה את הגדרות הרשת אם יש צורך בכך.


Solve problems (פתור בעיות)

פתרון בעיות ברשת האלחוטית
  • קישוריות אלחוטית - רשימת פעולות לביצוע
  • המוצר לא מדפיס לאחר סיום הגדרת התצורה של התקשורת האלחוטית
  • המוצר לא מדפיס ובמחשב מותקנת חומת אש של יצרן אחר
  • החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המוצר
  • אין אפשרות לחבר מחשבים נוספים למוצר האלחוטי
  • התקשורת של המוצר האלחוטי מתנתקת כאשר הוא מחובר לרשת VPN
  • הרשת לא מופיעה ברשימת הרשתות האלחוטיות
  • הרשת האלחוטית לא פועלת
  • ביצוע בדיקת אבחון לרשת אלחוטית
  • צמצום ההפרעות ברשת אלחוטית


Solve problems (פתור בעיות)

קישוריות אלחוטית - רשימת פעולות לביצוע
    ●
    ודא שכבל הרשת אינו מחובר.
    ●
    ודא שהמוצר והנתב האלחוטי פועלים ומחוברים לאספקת חשמל. ודא גם שהרדיו האלחוטי במוצר פועל.
    ●
    ודא שמזהה ערכת השירותים (SSID) נכון. הדפס דף תצורה כדי לברר מהו ה-SSID. אם אינך בטוח שה-SSID נכון, הפעל שוב את הגדרות האלחוט.
    ●
    ברשתות מאובטחות, ודא שפרטי האבטחה נכונים. אם פרטי האבטחה שגויים, הפעל שוב את הגדרות האלחוט.
    ●
    אם הרשת האלחוטית פועלת כראוי, נסה לגשת למחשבים אחרים ברשת. אם קיימת ברשת גישה לאינטרנט, נסה להתחבר לרשת דרך חיבור אלחוטי.
    ●
    ודא ששיטת ההצפנה (AES או TKIP) זהה עבור המוצר ועבור נקודת הגישה האלחוטית (ברשתות שמשתמשות באבטחת WPA).
    ●
    ודא שהמוצר נמצא בטווח הקליטה של הרשת האלחוטית. במרבית הרשתות, על המוצר להימצא בטווח של 30 מטר מנקודת הגישה האלחוטית (הנתב האלחוטי).
    ●
    ודא שאין מכשולים שחוסמים את האות האלחוטי. הסר עצמים מתכתיים גדולים שממוקמים בין נקודת הגישה לבין המוצר. ודא שאין מוטות, קירות או עמודי תמיכה שמכילים מתכת או בטון המפרידים בין המוצר לבין נקודת הגישה.
    ●
    ודא שהמוצר ממוקם רחוק ממכשירים אלקטרוניים שעלולים לגרום להפרעות לאות האלחוטי. מכשירים רבים עלולים לגרום להפרעות לאות האלחוטי, כולל מנועים, טלפונים אלחוטיים, מצלמות אבטחה, רשתות אלחוטיות אחרות והתקני Bluetooth מסוימים.
    ●
    ודא שמנהל ההדפסה מותקן במחשב.
    ●
    ודא שבחרת ביציאת המדפסת הנכונה.
    ●
    ודא שהמחשב והמוצר מתחברים לאותה רשת אלחוטית.
    ●
    עבור OS X, ודא כי הנתב האלחוטי תומך ב-Bonjour.


Solve problems (פתור בעיות)

המוצר לא מדפיס לאחר סיום הגדרת התצורה של התקשורת האלחוטית

    1.
    ודא שהמוצר פועל ונמצא במצב מוכן.
    2.
    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.
    3.
    ודא שהרשת האלחוטית פועלת באופן תקין.
    4.
    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.
    5.
    ודא כי באפשרותך לפתוח את שרת האינטרנט המשובץ של HP במוצר ממחשב ברשת.


Solve problems (פתור בעיות)

המוצר לא מדפיס ובמחשב מותקנת חומת אש של יצרן אחר

    1.
    עדכן את חומת האש בעזרת העדכון האחרון הזמין מהיצרן.
    2.
    אם תוכניות מבקשות גישה לחומת אש בעת שאתה מתקין את המוצר או בעת שאתה מנסה להדפיס, הקפד לאפשר לתוכניות לפעול.
    3.
    השבת את חומת האש באופן זמני ולאחר מכן התקן את המוצר האלחוטי במחשב. כשתסיים להתקין את הקישוריות האלחוטית, הפעל את חומת האש.


Solve problems (פתור בעיות)

החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המוצר

    1.
    ודא שהנתב או המוצר מתחברים לאותה רשת שאליה מתחבר המחשב.
    2.
    הדפס דף תצורה.
    3.
    השווה את מזהה ערכת השירותים (SSID) שבדף התצורה ל-SSID בתצורת המדפסת של המחשב.
    4.
    אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את הגדרות האלחוט של המוצר.


Solve problems (פתור בעיות)

אין אפשרות לחבר מחשבים נוספים למוצר האלחוטי

    1.
    ודא שהמחשבים הנוספים נמצאים בטווח הקליטה ‫האלחוטית ושאין מכשולים שחוסמים את האות. עבור רוב הרשתות, טווח האלחוט נמצא במרחק 30 מטר מנקודת הגישה האלחוטית.
    2.
    ודא שהמוצר פועל ונמצא במצב מוכן.
    3.
    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.
    4.
    ודא שהרשת האלחוטית פועלת באופן תקין.
    5.
    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.


Solve problems (פתור בעיות)

התקשורת של המוצר האלחוטי מתנתקת כאשר הוא מחובר לרשת VPN
    ●
    בדרך כלל לא ניתן להתחבר בו-זמנית לרשת VPN ולרשתות אחרות.


Solve problems (פתור בעיות)

הרשת לא מופיעה ברשימת הרשתות האלחוטיות
    ●
    ודא שהנתב האלחוטי פועל ומחובר לאספקת חשמל.
    ●
    ייתכן שהרשת נסתרת. עם זאת, עדיין ניתן להתחבר לרשת נסתרת.


Solve problems (פתור בעיות)

הרשת האלחוטית לא פועלת

    1.
    ודא שכבל הרשת אינו מחובר.
    2.
    כדי לברר אם התקשורת ברשת התנתקה, נסה לחבר התקנים אחרים לרשת.
    3.
    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    א.
    פתח שורת פקודה במחשב שלך.
    ●
    ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.
    ●
    עבור OS X, עבור אל Applications ‏(יישומים), לאחר מכן Utilities ‏(תוכניות שירות) ופתח את Terminal ‏(מסוף).
    ב.
    הקלד את המילה ping ואחריה את כתובת ה-IP של הנתב.
    ג.
    אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

    4.
    ודא שהנתב או המוצר מתחברים לרשת שאליה מחובר המחשב.

    א.
    הדפס דף תצורה.
    ב.
    השווה את מזהה ערכת השירותים (SSID) שבדוח התצורה ל-SSID בתצורת המדפסת של המחשב.
    ג.
    אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את הגדרות האלחוט של המוצר.


Solve problems (פתור בעיות)

ביצוע בדיקת אבחון לרשת אלחוטית

    מלוח הבקרה של המוצר תוכל להפעיל בדיקת אבחון המספקת מידע על הגדרות הרשת האלחוטית.

    1.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].
    2.
    פתח את התפריט Self Diagnostics ‏(אבחון עצמי).
    3.
    גע בלחצן Run Wireless Test (הפעל בדיקת אלחוט) כדי להתחיל את הבדיקה. המוצר מדפיס דף בדיקה המציג את תוצאות הבדיקות.


Solve problems (פתור בעיות)

צמצום ההפרעות ברשת אלחוטית

    העצות הבאות עשויות לצמצם את ההפרעות ברשת אלחוטית:

    ●
    הרחק את ההתקנים האלחוטיים מעצמים מתכתיים גדולים, כמו ארונות תיוק, ומהתקנים אלקטרומגנטיים אחרים, כמו תנורי מיקרוגל וטלפונים אלחוטיים. עצמים אלה עלולים להפריע לאותות רדיו.
    ●
    הרחק את ההתקנים האלחוטיים ממבנים גדולים וממבנים אחרים. עצמים אלה עלולים לספוג גלי רדיו ולהקטין את עוצמת האותות.
    ●
    מקם את הנתב האלחוטי במיקום מרכזי ובקו ראייה עם המדפסות האלחוטיות ברשת.


Solve problems (פתור בעיות)

פתרון בעיות בפקס
  • בדיקת ההתקנה של החומרה
  • הפקסים נשלחים באיטיות
  • איכות הפקס גרועה
  • הפקס נקטע או שהוא מודפס על שני דפים


Solve problems (פתור בעיות)

בדיקת ההתקנה של החומרה
    ●
    קיימים מספר תיקונים אפשריים. לאחר ביצוע כל אחת מהפעולות המומלצות, נסה לשלוח פקס כדי לבדוק אם בעיה נפתרה.
    ●
    לקבלת התוצאות הטובות ביותר בעת פתרון בעיות בפקס, ודא שהקו מהמוצר מחובר ישירות לשקע הטלפון בקיר. נתק את כל המכשירים האחרים שמחוברים למוצר.

    1.
    ודא שכבל הטלפון מחובר ליציאה הנכונה בגב המוצר.
    2.
    בדוק את קו הטלפון באמצעות בדיקת הפקס:

    א.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    ב.
    בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Fax Service (שירות פקס).
    ג.
    בחר באפשרות Run Fax Test (הפעל בדיקת פקס). המוצר מדפיס דוח בדיקת פקס.

    הדוח מכיל את התוצאות האפשריות הבאות:

    ●
    Pass (הצלחה): הדוח כולל את כל הגדרות הפקס הנוכחיות לצורך סקירה.
    ●
    Fail (כשל): הדוח מציין מהו טבעה של השגיאה ומכיל הצעות לפתרון הבעיה.
    3.
    ודא שקושחת המוצר עדכנית:

    א.
    עבור אל www.hp.com/support.
    ב.
    לחץ על מנהלי התקן ותוכנות, הקלד את מספר המוצר שברשותך בחלון, ולאחר מכן לחץ על חיפוש. במידת הצורך, לחץ על הדגם שלך ברשימה של מוצרים דומים.

    הדף הורדות תוכנה ומנהלי התקן נפתח.

    ג.
    בחר את מערכת ההפעלה שלך מתוך התפריט הנפתח ולאחר מכן לחץ על הבא.
    ד.
    לחץ על סימן הפלוס לצד קושחה, ולאחר מכן לחץ על HP LaserJet Firmware Update Utility.
    ה.
    לחץ על הורדה.
    ו.
    עם השלמת ההורדה, פעל בהתאם להוראות המופיעות במסך כדי להתקין ולהפעיל את תוכנית השירות.

    תוכנית השירות מחפשת עדכוני קושחה עבור המוצר של HP שברשותך. אם נמצאו עדכונים, תוכנית השירות תתקין את העדכון הזמין.

    ז.
    עם השלמת ההתקנה של עדכוני הקושחה, נסה לשלוח שוב את הפקס.

    4.
    ודא שהפקס הוגדר בעת ההתקנה של תוכנת המוצר.

    מהמחשב, בתיקיית התוכניות של HP, הפעל את התוכנית Fax Setup Utility (תוכנית השירות להגדרת פקס).

    5.
    ודא ששירות הטלפון תומך בפקס אנלוגי.
    הערה:

    מוצרי HP תוכננו במיוחד לשימוש עם שירותי טלפון אנלוגיים.
    ●
    אם אתה משתמש בקו ISDN או PBX דיגיטלי, פנה לספק השירות לקבלת מידע על הגדרה עבור קו פקס אנלוגי.
    ●
    אם אתה משתמש בשירות VoIP, שנה את ההגדרה Fax Speed (מהירות פקס) ל-Slow(V.29)‎ (איטי [V.29]) מלוח הבקרה. שאל אם ספק השירות תומך בפקס ומהי המהירות המומלצת עבור מודם הפקס. עבור חברות מסוימות דרוש מתאם.
    ●
    אם אתה משתמש בשירות DSL, ודא שהחיבור של קו הטלפון למוצר מצויד במסנן. אם אין ברשותך מסנן כזה, פנה לספק שירות ה-DSL או רכוש מסנן DSL. אם הותקן מסנן DSL, נסה להשתמש במסנן אחר מכיוון שעשוי להיות פגם במסנן.
    6.
    אם השגיאה נמשכת, תוכל למצוא פתרונות מפורטים יותר לבעיות בסעיפים הבאים.


Solve problems (פתור בעיות)

הפקסים נשלחים באיטיות

    איכות קו הטלפון המחובר למוצר גרועה.

    ●
    נסה לשלוח את הפקס מחדש כשאיכות הקו תשתפר.
    ●
    בדוק אצל ספק שירות הטלפון אם הקו תומך בשיחות פקס.
    ●
    השתמש בנייר לבן עבור המקור. אל תשתמש בצבעים כגון אפור, צהוב או ורוד.
    ●
    חלק עבודות פקס גדולות לפקסים קטנים יותר ושלח כל אחד בנפרד.
    ●
    השבת את ההגדרה Error Correction (תיקון שגיאות).
    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Fax Service (שירות פקס).
    3.
    בחר באפשרות Error Correction (תיקון שגיאות) ולאחר מכן בחר באפשרות Off (כבוי).
    הערה:

    השבתת האפשרות Error Correction (תיקון שגיאות) עלולה לפגוע באיכות התמונה.

    ●
    הגדל את ההגדרה של Fax Speed (מהירות פקס).
    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).
    3.
    בחר באפשרות Fax Speed (מהירות פקס), ולאחר מכן בחר את ההגדרה הנכונה.
    ●
    שנה את הגדרות הפקס בלוח הבקרה לרזולוציה נמוכה יותר.
    הערה:

    שליחת פקס בפקסים ברזולוציה גבוהה עשויה להימשך זמן רב יותר לעומת שליחה בפקסים ברזולוציה נמוכה יותר.
    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).
    3.
    בחר באפשרות Fax Resolution (רזולוציית פקס), ולאחר מכן בחר את ההגדרה הנכונה.


Solve problems (פתור בעיות)

איכות הפקס גרועה

    הפקס מטושטש או בהיר מדי.

    ●
    כשאתה שולח פקסים, הגדל את רזולוציית הפקס. הרזולוציה לא משפיעה על פקסים שמתקבלים.
    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).
    3.
    בחר באפשרות Fax Resolution (רזולוציית פקס), ולאחר מכן בחר את ההגדרה הנכונה.
    הערה:

    הגדלת הרזולוציה מקטינה את מהירות השידור.
    ●
    הפעל את ההגדרה Error Correction (תיקון שגיאות) מלוח הבקרה.
    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Fax Service (שירות פקס).
    3.
    בחר באפשרות Error Correction (תיקון שגיאות) ולאחר מכן בחר באפשרות On (מופעל).
    ●
    בדוק את מחסנית הטונר והחלף את המחסנית אם יש צורך.
    ●
    בקש מהשולח לשנות את הגדרת הניגודיות במכשיר הפקס השולח לכהה יותר ולאחר מכן לשלוח את הפקס מחדש.


Solve problems (פתור בעיות)

הפקס נקטע או שהוא מודפס על שני דפים
    ●
    קבע את ההגדרה Default Paper Size (גודל נייר - בר' מחדל). פקסים מודפסים על גודל נייר יחיד לפי ההגדרות של Default Paper Size (גודל נייר - בר' מחדל).
    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות System Setup (הגדרת מערכת) ולאחר מכן בחר באפשרות Paper Setup (הגדרת נייר).
    3.
    בחר באפשרות Paper Size (גודל נייר), ולאחר מכן בחר את ההגדרה הנכונה.
    ●
    הגדר את סוג הנייר וגודלו עבור המגש המשמש לפקסים.
    ●
    הפעל את ההגדרה Fit to Page (התאם לעמוד) כדי להדפיס פקסים ארוכים יותר על גבי נייר בגודל Letter או A4.
    1.
    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] או גע בו.
    2.
    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).
    3.
    בחר באפשרות Fit to Page (התאם לעמוד) ולאחר מכן לחץ על On (מופעל).
    הערה:

    אם ההגדרה Fit to Page (התאם לעמוד) מושבתת וההגדרה Default Paper Size (גודל נייר - בר' מחדל) נקבעה כ-Letter, מסמך מקור בגודל Legal יודפס על שני דפים.


שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערה:
●
קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.
●
מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.
●
בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.
●
תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאי עזרה מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

    ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור Help Viewer

    כדי לסגור את Help Viewer‏.
    ALT+F4
    כדי לעבור בין Help Viewer לחלונות פתוחים אחרים.
    ALT+TAB
    כדי להציג את התפריט אפשרויות.
    ALT+O
    כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות.
    ALT+O ולאחר מכן הקש I
    כדי להסתיר או להציג את חלונית הניווט.
    ALT+O ולאחר מכן הקש T
    כדי להדפיס נושא.
    ALT+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
    כדי לחזור לנושא הקודם.
    ALT+חץ שמאלה, או ALT+O ולאחר מכן הקש B
    כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן).
    ALT+חץ ימינה, או ALT+O ולאחר מכן הקש F
    כדי להפעיל או לבטל סימון חיפוש.
    ALT+O ולאחר מכן הקש O
    כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט).
    F5, או ALT+O ולאחר מכן הקש R
    כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה).
    ALT+O ולאחר מכן הקש H
    כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף).
    ALT+O ולאחר מכן הקש S
    כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה.
    ALT+O ולאחר מכן הקש 1 או 2
    כדי לעבור בין חלונית הניווט לחלונית הנושאים.
    F6
    כדי לגלול בנושא.
    חץ למעלה וחץ למטה, או PAGE UP ו-PAGE DOWN
    כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה תוכן

    כדי להציג את הכרטיסייה תוכן.
    ALT+C
    כדי לפתוח ולסגור ספר או תיקיה.
    סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
    כדי לבחור נושא.
    חץ למעלה וחץ למטה
    כדי להציג את הנושא הנבחר.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה אינדקס

    כדי להציג את הכרטיסייה אינדקס.
    ALT+N
    כדי להקליד מילת מפתח לחיפוש.
    ALT+W ולאחר מכן הקלד את המילה.
    כדי לבחור מילת מפתח ברשימה.
    חץ למעלה וחץ למטה
    כדי להציג את הנושא המשויך.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה חיפוש

    כדי להציג את הכרטיסייה חיפוש.
    ALT+S
    כדי להקליד מילת מפתח לחיפוש.
    ALT+W ולאחר מכן הקלד את המילה.
    כדי להתחיל חיפוש.
    ALT+L
    כדי לבחור נושא ברשימת התוצאות.
    ALT+T ולאחר מכן חץ למעלה וחץ למטה
    כדי להציג את הנושא הנבחר.
    ALT+D
    האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
    כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם.
    ALT+U
    כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל".
    ALT+M
    כדי לחפש רק בכותרות הנושאים.
    ALT+O

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה מועדפים

    כדי להציג את הכרטיסייה מועדפים.
    ALT+I
    כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים.
    ALT+O
    כדי לבחור נושא ברשימת המועדפים.
    ALT+P ולאחר מכן חץ למעלה וחץ למטה
    כדי להציג את הנושא הנבחר.
    ALT+D
    כדי להסיר את הנושא הנבחר מהרשימה.
    ALT+O

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש ב-HTML Help Viewer

הפקת תועלת רבה יותר מהעזרה

    להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

    ●
    לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.
    ●
    כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.
    ●
    כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.
    ●
    אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.
    ●
    אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.
    ●
    לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש ב-HTML Help Viewer

איתור נושא עזרה

    בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

    ●
    כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.
    ●
    כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.
    ●
    כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.
    הערה:

    לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש ב-HTML Help Viewer

יצירת רשימה של נושאי עזרה מועדפים

    1.
    אתר את נושא העזרה שברצונך להפוך לנושא מועדף.
    2.
    לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.
    הערה:
    ●
    כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.
    ●
    אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.
    ●
    כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש ב-HTML Help Viewer

העתקת נושא עזרה

    1.
    בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.
    2.
    לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.
    3.
    פתח את המסמך שאליו ברצונך להעתיק את הנושא.
    4.
    מקם את הסמן במקום שבו ברצונך להציג את המידע.
    5.
    בתפריט עריכה, לחץ על הדבק.
    הערה:

    אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש ב-HTML Help Viewer

הדפסת נושא העזרה הנוכחי

    לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

    הערה:

    אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש ב-HTML Help Viewer

איתור נושאים באמצעות לחצני סרגל הכלים

    קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

    ●
    אחורה מציג את הנושא הקודם שהצגת.
    ●
    קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.
    ●
    הבא מציג את הנושא הבא שרשום בתוכן העניינים.
    ●
    הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.
    ●
    בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.
    ●
    רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.
    ●
    עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.
    הערה:

    ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש ב-HTML Help Viewer

שימוש בפקודות תפריט הקיצור

    קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

    פקודה
    תיאור
    לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל.
    לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
    לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל.
    לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
    לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה.
    להדפסת הנושא.

    הערה:

    ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com