HP LaserJet Pro MFP M225, M226

Korisnički priručnik

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Hrvatski

Informacije o trgovačkoj marki i zaštiti autorskih prava

    Autorska prava i licenca

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

    Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

    Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

    Broj publikacije : CF484-90914

    Edition 1, 10/2014

    Trgovačke marke

    Adobe®, Adobe Photoshop®, Acrobat®, i PostScript® zaštitni su znakovi tvrtke Adobe Systems Incorporated.

    Apple i logotip Apple zaštitni su znaci tvrtke Apple Computer, Inc., registrirani u SAD-u i drugim državama/regijama. iPod je zaštitni znak tvrtke Apple Computer, Inc. iPod je namijenjen samo zakonskom i pravno ovlaštenom kopiranju. Ne kradite glazbu.

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.

    UNIX® je zaštićena trgovačka marka tvrtke Open Group.


Predstavljanje proizvoda

  • Usporedba uređaja
  • Prikaz uređaja
  • Postavljanje hardvera uređaja i instalacija softvera
Dodatne informacije:

Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna pomoć tvrtke HP za uređaj obuhvaća sljedeće informacije:

●
Instalacija i konfiguriranje
●
Upoznavanje i uporaba
●
Rješavanje problema
●
Preuzimanje softverskih ažuriranja
●
Pridruživanje forumima za podršku
●
Pronalazak informacija o jamstvu i propisima


Predstavljanje proizvoda

Usporedba uređaja

Naziv modela
Broj proizvoda
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Dimenzije proizvoda
Visina
371 mm
371 mm
371 mm
371 mm
371 mm
Dubina
408 mm
408 mm
408 mm
408 mm
408 mm
Širina
443 mm
443 mm
443 mm
443 mm
443 mm
Težina sa spremnikom za toner
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Rukovanje papirom
Prioritetna ulazna ladica (ladica 1, kapacitet 10 listova)
Glavna ulazna ladica (ladica 2, kapacitet 250 listova)
Standardni izlazni spremnik (kapacitet 100 listova)
Automatski obostrani ispis
Podržani operacijski sustavi
Windows XP, 32-bitni, SP2 ili noviji
Windows Vista, 32-bitni i 64-bitni
Windows 7, 32-bitni i 64-bitni
Windows 8, 32-bitni i 64-bitni
Windows 8.1, 32-bitni i 64-bitni
Windows 2003 Server, 32-bitni, SP1 ili noviji, samo upravljački programi za ispis i skeniranje
Windows 2003 Server, 64-bitni, SP1 ili noviji, samo upravljački program za ispis pomoću čarobnjaka Add Printer Wizard
Windows 2003 Server, Standard Edition i Enterprise Edition, samo s upravljačkim programom za ispis i skeniranje
Windows 2003 R2 Server, 32-bitni, Standard Edition i Enterprise Edition, samo s upravljačkim programom za ispis i skeniranje
Windows 2003 R2 Server, 64-bitni, Standard Edition i Enterprise Edition, samo upravljački program za ispis pomoću čarobnjaka Add Printer Wizard
Windows 2008 Server, 32-bitni i 64-bitni (SP1 ili noviji), samo s upravljačkim programom za ispis i skeniranje
Windows 2008 R2 Server, 64-bitni, samo upravljački programi za ispis i skeniranje
Windows 2008 R2 Server, 64-bitni, SP1, samo upravljački programi za ispis i skeniranje
Windows 2008 Server, Standard Edition i Enterprise Edition, samo s upravljačkim programom za ispis i skeniranje
Windows 2012 R2 Server, 64-bitni, samo upravljački program za ispis pomoću čarobnjaka Add Printer Wizard
Windows 2012 Server, 64-bitni, samo upravljački program za ispis pomoću čarobnjaka Add Printer Wizard
Mac OS X v10.7 – v10.9
Podržani upravljački programi za ispis i skeniranje u sustavu Windows
Diskretni upravljački program za HP PCL6
Ovaj je upravljački program uključen na priloženi CD kao zadani upravljački program za ispis.
HP upravljački program za skeniranje
Ovaj je upravljački program uključen na priloženi CD.
Upravljački program pisača HP UPD PCL5c
Dostupno za preuzimanje
Upravljački program pisača HP UPD PCL6
Dostupno za preuzimanje
Upravljački program pisača HP UPD PS
Dostupno za preuzimanje
Povezivanje
Brzi USB 2.0
10/100 Ethernet LAN veza
Bežična mrežna veza
Lako dostupni USB priključak za ispis i skeniranje bez računala
Memorija
256 MB RAM-a
Zaslon upravljačke ploče
LCD zaslon u 2 retka
Grafički zaslon osjetljiv na dodir, u boji
Ispis
Ispisuje 25 stranica u minuti (str./min.) na papiru veličine A4 i 26 stranica u minuti na papiru veličine Letter
Kopiranje
Plošni skener podržava papir do veličine A4 ili Letter
Ulagač dokumenata podržava veličine papira do veličine Legal
(kopira do 15 stranica u minuti)
Rezolucija kopiranja je 300 točaka po inču (dpi).
Skeniranje
Plošni skener podržava papir do veličine A4 ili Letter
Ulagač dokumenata podržava veličine papira do veličine Legal
Razlučivost skeniranje je do 1200 dpi
Skeniranje u boji
Integrirani softver za optičko prepoznavanje teksta (OCR) nudi podršku za različite vrste OCR datoteka u funkciji HP Scan: Pretražive PDF datoteke (.pdf), Rich Text (.rtf) i Text (.txt)
Skeniranje u e-poštu
Skeniranje u mrežnu mapu
Skeniranje na USB
Faksiranje
V.34 s dva RJ-11 priključka za faks

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Potrošnja energije, električne specifikacije i akustične emisije
  • Specifikacije radnog okruženja


Predstavljanje proizvoda

Potrošnja energije, električne specifikacije i akustične emisije

    Najnovije informacije pogledajte na stranici www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    OPREZ:

    Vrsta napajanja ovisi o državi/regiji u kojoj se prodaje uređaj. Nemojte konvertirati radne napone. Time možete oštetiti uređaj i poništiti njegovo jamstvo.


Predstavljanje proizvoda

Specifikacije radnog okruženja

    Okruženje
    Preporučeno
    Dopušteno
    Temperatura
    17° do 25°C
    15° do 30°C
    Relativna vlažnost
    30% do 70% relativne vlažnosti (RH)
    10% do 80% relativne vlažnosti
    Nadmorska visina
    Nije dostupno
    0 do 3048 m


Predstavljanje proizvoda

Prikaz uređaja
  • Pogled sprijeda
  • Prikaz pozadine proizvoda
  • Pogled na upravljačku ploču


Predstavljanje proizvoda

Pogled sprijeda

    1
    Ručica za podizanje poklopca skenera
    2
    Ulazna ladica ulagača dokumenata (podignite ladicu kako biste izvadili zaglavljeni papir)
    3
    Izlazni spremnik za dokumente
    4
    Upravljačka ploča (može se nagnuti radi lakšeg pregleda)
    dn modeli: LCD upravljačke ploče
    dw modeli: grafički dodirni zaslon upravljačke ploče
    5
    Gumb za uključivanje/isključivanje
    6
    Naziv modela
    7
    Prioritetna ulazna ladica (ladica 1)
    8
    Glavna ulazna ladica (ladica 2)
    9
    Izlazni spremnik
    10
    Ručica za otvaranje gornjeg poklopca (za pristup spremniku s tonerom i za uklanjanje zaglavljenih medija)
    11
    Lako dostupni USB priključak za ispis i skeniranje bez računala (samo za dw modele)


Predstavljanje proizvoda

Prikaz pozadine proizvoda

    Prikaz pozadine proizvoda

    1
    Stražnja vratašca (pristup radi uklanjanja zaglavljenog papira)
    2
    Ethernet priključak
    3
    Brzi USB 2.0
    4
    “Ulazni” priključak faksa za priključivanje telefonske linije na uređaj
    5
    “Izlazni” telefonski priključak za priključivanje dodatnog telefona, automatske sekretarice ili drugog uređaja
    NAPOMENA:

    Na priključku se nalazi gumeni poklopac. Skinite poklopac s gornjeg dijela kako biste mogli pristupiti priključku.
    6
    Utičnica za napajanje
    7
    Naljepnica s brojem proizvoda i serijskim brojem
    8
    Utor za kabelsko sigurnosno zaključavanje


Predstavljanje proizvoda

Pogled na upravljačku ploču

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upravljačka ploča na modelu M225dn, M225rdn i M226dn
  • Upotreba upravljačke ploče na modelima M225dw i M226dw


Predstavljanje proizvoda

Upravljačka ploča na modelu M225dn, M225rdn i M226dn

    LCD upravljačke ploče

    1
    Gumb Slanje faksa
    Služi za pokretanje zadatka faksiranja
    2
    Indikator upozorenja
    Pokazuje da je došlo do pogreške na proizvodu, da je ladica prazna ili da postoji drugo stanje koje zahtijeva pažnju
    3
    Indikator spremnosti
    Označava da je uređaj spreman
    4
    Gumb Postavke
    Služi za otvaranje izbornika Postavke
    5
    Gumb s lijevom strelicom
    Služi za pomicanje pokazivača ulijevo ili kretanje između opcija izbornika
    6
    Gumb OK
    Služi za potvrđivanje postavke ili akcije za nastavak
    7
    Gumb s desnom strelicom
    Služi za pomicanje pokazivača udesno ili kretanje između opcija izbornika
    8
    Gumb za uključivanje/isključivanje
    Uključuje i isključuje uređaj
    9
    Gumb Odustani
    Služi za brisanje postavki, otkazivanje trenutnog zadatka ili napuštanje trenutnog izbornika
    10
    Gumb Postavke kopiranja
    Otvara izbornik Postavke kopiranja
    11
    Gumb Svjetlije/tamnije
    Služi za podešavanje postavke tamnoće za trenutni zadatak ispisa
    12
    Gumb Broj kopija
    Služi za postavljanje broja kopija
    13
    Gumb Natrag
    Služi za vraćanje na prethodni zaslon
    14
    Gumb Početak kopiranja
    Pokreće zadatak kopiranja
    15
    Gumb ePrint
    Služi za otvaranje izbornika Web-usluge
    16
    Brojčana tipkovnica
    Tipkovnicu koristite za unos brojeva faksa ili odabir opcija izbornika
    17
    Gumb za ponovno biranje za faks
    Ponovno bira posljednji broj koji ste koristili za prethodni zadatak faksiranja


Predstavljanje proizvoda

Upotreba upravljačke ploče na modelima M225dw i M226dw

    Upravljačka ploča dodirnog zaslona

    1
    Gumb za HP web-usluge
    Omogućava brzi pristup značajkama HP web-usluge, uključujući i značajku HP ePrint.
    2
    Gumb Postavljanje
    Služi za otvaranje izbornika Postavke
    3
    Gumb za uključivanje i isključivanje značajki bežične tehnologije
    Omogućava pristup izborniku Bežično i informacijama o statusu bežične mreže
    NAPOMENA:

    Kada ste povezani na bežičnu mrežu, ova ikona mijenja oblik u skupinu trakica koje predstavljaju jačinu signala.
    4
    Gumb Mreža
    Omogućava pristup postavkama mreže i informacijama o mreži
    NAPOMENA:

    Ovaj se gumb prikazuje samo ako je uređaj povezan s mrežom.
    5
    Gumb Informacije
    Služi za dobivanje informacije o statusu uređaja
    6
    Gumb Potrošni materijal
    Služi za dobivanje informacija o statusu potrošnog materijala
    7
    Gumb Pomoć
    Služi za pristupanje sustavu pomoći na upravljačkoj ploči
    8
    Gumb za uključivanje/isključivanje
    Uključuje i isključuje uređaj
    9
    Gumb s desnom strelicom
    Služi za pomicanje pokazivača udesno ili prelazak na sljedeći zaslon
    NAPOMENA:

    Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
    10
    Gumb Odustani
    Služi za brisanje postavki, otkazivanje trenutnog zadatka ili napuštanje trenutnog zaslona
    NAPOMENA:

    Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
    11
    Gumb Aplikacije
    Omogućava pristup izborniku Aplikacije za izravan ispis s odabranih web-aplikacija
    12
    Gumb Faks
    Služi za pristupanje značajci faksiranja
    13
    Gumb Skeniraj
    Služi za pristup značajkama skeniranja:
    ●
    Skeniranje na USB pogon
    ●
    Skeniranje u mrežnu mapu
    ●
    Skeniranje u e-poštu
    14
    Gumb USB
    Služi za pristupanje izborniku USB flash pogon.
    15
    Gumb Kopiraj
    Služi za pristup značajci kopiranja
    16
    Stanje uređaja
    Služi za dobivanje informacija o ukupnom statusu uređaja
    17
    Gumb Natrag
    Služi za vraćanje na prethodni zaslon
    NAPOMENA:

    Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
    18
    Gumb s lijevom strelicom
    Služi za pomicanje pokazivača ulijevo ili prelazak na prethodni zaslon
    NAPOMENA:

    Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
    19
    Gumb Početna stranica
    Omogućava pristupanje početnom zaslonu
    20
    Indikator bežične mreže
    Označava da je bežična mreža omogućena. Indikator treperi tijekom uspostavljanja veze između uređaja i bežične mreže.


Predstavljanje proizvoda

Postavljanje hardvera uređaja i instalacija softvera

    Osnovne upute za postavljanje potražite u vodiču za instalaciju hardvera koji se isporučuje s uređajem. Dodatne upute potražite u pomoći tvrtke HP na internetu.

    Sveobuhvatnu pomoć tvrtke HP za uređaj potražite na www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226. Pronađite sljedeću podršku:

    ●
    Instalacija i konfiguriranje
    ●
    Upoznavanje i uporaba
    ●
    Rješavanje problema
    ●
    Preuzimanje softverskih ažuriranja
    ●
    Pridruživanje forumima za podršku
    ●
    Pronalazak informacija o jamstvu i propisima


Ladice za papir

  • Podržane veličine i vrste papira
  • Punjenje prioritetne ulazne ladice (ladica 1)
  • Punjenje glavne ulazne ladice (ladica 2)
Dodatne informacije:

Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna pomoć tvrtke HP za uređaj obuhvaća sljedeće informacije:

●
Instalacija i konfiguriranje
●
Upoznavanje i uporaba
●
Rješavanje problema
●
Preuzimanje softverskih ažuriranja
●
Pridruživanje forumima za podršku
●
Pronalazak informacija o jamstvu i propisima


Ladice za papir

Podržane veličine i vrste papira
  • Podržane veličine papira
  • Podržane vrste papira


Ladice za papir

Podržane veličine papira
    NAPOMENA:

    Kako biste dobili najbolje rezultate ispisa, odaberite odgovarajuću veličinu i vrstu papira u upravljačkom programu pisača.

    Veličina
    Dimenzije
    Prioritetna ulazna ladica (ladica 1)
    Glavna ulazna ladica (ladica 2)
    Automatski obostrano
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japanska razglednica
    Razglednica (JIS)
    100 x 148 mm (3,9 x 5,8 inča)

    Dvostruka japanska rotirana razglednica
    Dvostruka razglednica (JIS)
    200 x 148 mm

    Omotnica br. 10
    105 x 241 mm

    Omotnica formata Monarch
    98 x 191 mm

    Omotnica B5
    176 x 250 mm

    Omotnica C5
    162 x 229 mm

    Omotnica DL
    110 x 220 mm

    Prilagođeno
    76 x 127 mm do 216 x 356 mm


Ladice za papir

Podržane vrste papira
    NAPOMENA:

    Kako biste dobili najbolje rezultate ispisa, odaberite odgovarajuću veličinu i vrstu papira u upravljačkom programu pisača.

    Utipkajte
    Jednostrano ili ručno obostrano
    Automatski obostrano
    Običan

    HP EcoSMART Lite

    Lagani 60–74 g

    Srednji 85-95 g

    Srednje težak 96–110 g

    Teški 111–130 g

    Izrazito teški 131–175 g

    Prozirna folija

    Naljepnice

    Papir sa zaglavljem

    Omotnica

    Unaprijed ispisan

    Unaprijed perforiran

    Obojen

    Čvrst

    Recikliran

    Hrapav

    Pergament


Ladice za papir

Punjenje prioritetne ulazne ladice (ladica 1)
    NAPOMENA:

    Prilikom dodavanja novog papira, obavezno izvadite sav papir iz ulazne ladice i poravnajte snop papira. Nemojte protresati papir. Tako se smanjuje zaglavljivanje jer se sprečava istovremeno uvlačenje nekoliko stranica papira u uređaj. Koristite papir koji nije naboran, presavijen ili oštećen.

    1.
    U ulaznu ladicu papir umetnite licem prema gore i gornjim rubom prema naprijed.

    Usmjerenje papira u ladici ovisi o vrsti zadatka ispisa. Za dodatne informacije pogledajte Položaj papira u ladici 1.

    Umetnite papir u ladicu

    2.
    Podesite vodilice za papir tako da pristanu uz papir.

    Položaj papira u ladici 1
    Vrsta papira
    Obostrani ispis
    Kako umetnuti papir
    Prethodno ispisani papir ili papir sa zaglavljem
    Jednostrani ili ručni dvostrani ispis
    Licem prema gore
    Gornji rub ulazi u proizvod

    Unaprijed perforiran
    Jednostrani ili ručni dvostrani ispis
    Licem prema gore
    Rupe okrenute prema lijevoj strani proizvoda

    Omotnice
    Jednostrani ispis
    Licem prema gore
    Gornji rub prema desnoj strani ladice, dio za marku ulazi u uređaj zadnji


Ladice za papir

Punjenje glavne ulazne ladice (ladica 2)
    NAPOMENA:

    Prilikom dodavanja novog papira obavezno izvadite sav papir iz ulazne ladice i poravnajte snop papira. Nemojte protresati papir. Tako se smanjuje zaglavljivanje jer se sprečava istovremeno uvlačenje nekoliko stranica papira u uređaj. Koristite papir koji nije naboran, presavijen ili oštećen.

    1.
    Otvorite poklopac za zaštitu od prašine.

    Otvorite poklopac za zaštitu od prašine

    2.
    Umetnite papir u ladicu. Provjerite pristaje li papir pod jezičce i nalazi li se ispod pokazatelja maksimalne visine.

    Usmjerenje papira u ladici ovisi o vrsti zadatka ispisa. Za dodatne informacije pogledajte Položaj papira u ladici 2.

    Umetnite papir u ladicu

    3.
    Podesite vodilice za papir tako da pristanu uz papir.

    4.
    Zatvorite poklopac za zaštitu od prašine.

    Zatvorite poklopac za zaštitu od prašine

    Položaj papira u ladici 2
    Vrsta papira
    Obostrani ispis
    Kako umetnuti papir
    Prethodno ispisani papir ili papir sa zaglavljem
    Jednostrani ili dvostrani ispis
    Licem prema gore
    Gornji rub ulazi u proizvod

    Unaprijed perforiran
    Jednostrani ili dvostrani ispis
    Licem prema gore
    Rupe okrenute prema lijevoj strani proizvoda


Dijelovi, potrošni materijal i dodatna oprema

  • Naručivanje dijelova, dodatne opreme i potrošnog materijala
  • Zamjena spremnika s tonerom
Dodatne informacije:

Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna pomoć tvrtke HP za uređaj obuhvaća sljedeće informacije:

●
Instalacija i konfiguriranje
●
Upoznavanje i uporaba
●
Rješavanje problema
●
Preuzimanje softverskih ažuriranja
●
Pridruživanje forumima za podršku
●
Pronalazak informacija o jamstvu i propisima


Dijelovi, potrošni materijal i dodatna oprema

Naručivanje dijelova, dodatne opreme i potrošnog materijala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Naručivanje
  • Potrošni materijal i dodatna oprema


Dijelovi, potrošni materijal i dodatna oprema

Naručivanje

    Naručivanje papira i opreme
    www.hp.com/buy/suresupply
    Naručivanje izvornih HP dijelova ili dodataka
    www.hp.com/buy/parts
    Naručite putem mreže pružatelja servisnih usluga ili usluga podrške
    Kontaktirajte HP-ova davatelja usluga ili podrške.
    Naručivanje putem ugrađenog web-poslužitelja (EWS) tvrtke HP
    Za pristup, u polje za adresu/URL u podržanom web-pregledniku na računalu unesite IP-adresu ili naziv glavnog računala. Na HP ugrađenom web-poslužitelju nalazi se veza za web-mjesto HP SureSupply na kojem možete kupiti originalni potrošni materijal tvrtke HP.


Dijelovi, potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema

    Stavka
    Opis
    Broj dijela
    HP 83A spremnik s tintom
    Zamjenski spremnik s tonerom
    CF283A
    Spremnik s tonerom HP 83X
    Zamjenski spremnik s tonerom velikog kapaciteta
    CF283X
    HP 88A spremnik s tintom
    Zamjenski spremnik s tintom samo za Kinu i Indiju
    CC388A
    USB kabel
    2-metarski standardni USB-kompatibilni priključak uređaja
    C6518A


Dijelovi, potrošni materijal i dodatna oprema

Zamjena spremnika s tonerom

    Kada se spremnik s tintom gotovo potroši, ponudit će vam se naručivanje zamjenskog spremnika. Možete nastaviti s ispisom uz trenutni spremnik s tintom sve dok se preraspodjelom tonera više ne bude mogla postići prihvatljiva kvaliteta ispisa.

    Kad napunjenost spremnika s tonerom padne na "vrlo nisku" razinu, na kontrolnoj ploči prikazuje se druga poruka.

    1.
    Podignite sklop skenera.

    Podignite sklop skenera.

    2.
    Otvorite gornji poklopac.

    Otvorite gornji poklopac.

    3.
    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

    4.
    Izvadite novi spremnik s tonerom iz vrećice. Stavite iskorišteni spremnik s tonerom u vrećicu za recikliranje.

    Izvadite novi spremnik s tonerom iz ambalaže

    5.
    Uhvatite obje strane spremnika s tonerom i rasporedite toner lagano tresući spremnik.
    OPREZ:

    Ne dirajte zaklopac ili površinu valjka.

    Lagano protresite spremnik s tonerom

    6.
    Savinite i oslobodite jezičac na lijevoj strani spremnika s tintom. Povucite jezičac sve dok ne izvadite čitavu vrpcu iz spremnika. Jezičac i vrpcu stavite u kutiju uloška za ispis za recikliranje.

    Uklonite zaštitnu traku

    7.
    Poravnajte spremnik s tonerom s linijama unutar uređaja i umetnite ga tako da pravilno sjedne na mjesto.

    Umetnite spremnik s tonerom

    8.
    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

    9.
    Spustite sklop skenera.

    Spustite sklop skenera


Ispis

  • Zadaci ispisa (Windows)
  • Zadaci ispisa (Mac OS X)
  • Postavljanje HP bežičnog izravnog ispisa
  • Mobilni ispis
  • Izravan ispis s USB uređaja (samo dw modeli)
Dodatne informacije:

Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna pomoć tvrtke HP za uređaj obuhvaća sljedeće informacije:

●
Instalacija i konfiguriranje
●
Upoznavanje i uporaba
●
Rješavanje problema
●
Preuzimanje softverskih ažuriranja
●
Pridruživanje forumima za podršku
●
Pronalazak informacija o jamstvu i propisima


Ispis

Zadaci ispisa (Windows)
  • Upute za ispis (Windows)
  • Automatski obostrani ispis (Windows)
  • Ručni obostrani ispis (Windows)
  • Ispis više stranica po listu (Windows)
  • Odabir vrste papira (Windows)
  • Dodatni zadaci ispisa


Ispis

Upute za ispis (Windows)

    Sljedeći postupak opisuje osnovne procese ispisivanja za Windows.

    1.
    U softverskom programu odaberite mogućnost Ispis.
    2.
    Odaberite proizvod s popisa pisača. Za promjenu postavki pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.
    NAPOMENA:

    Naziv gumba razlikuje se za različite softverske programe.

    Zaslon odabira uređaja

    3.
    Pritisnite ili dodirnite kartice u upravljačkom programu pisača za konfiguriranje dostupnih opcija. Primjerice, orijentaciju papira postavite na kartici Završna obrada, a izvor papira, vrstu papira, veličinu papira i kvalitetu postavite na kartici Papir/Kvaliteta.

    Kartica Završna obrada

    4.
    Pritisnite ili dodirnite gumb U redu za povratak u dijaloški okvir Ispis. Na ovome zaslonu odaberite broj kopija za ispis.
    5.
    Za ispis zadatka pritisnite ili dodirnite gumb U redu.


Ispis

Automatski obostrani ispis (Windows)

    Ovaj postupak koristite za uređaje koji imaju instaliran dodatak za automatski obostrani ispis. Ako uređaj nema instaliran dodatak za automatski obostrani ispis ili za ispis na vrstama papira koje dodatak za obostrani ispis ne podržava, možete na obje strane ispisivati ručno.

    1.
    U softverskom programu odaberite mogućnost Ispis.
    2.
    Odaberite uređaj s popisa pisača i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.
    NAPOMENA:

    Naziv gumba razlikuje se za različite softverske programe.
    3.
    Pritisnite ili dodirnite karticu Završna obrada.
    4.
    Odaberite potvrdni okvir Ispis na obje strane. Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.
    5.
    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ispis

Ručni obostrani ispis (Windows)

    Ovaj postupak koristite za uređaje koji nemaju instaliran dodatak za automatski obostrani ispis ili za ispisivanje na papir koji dodatak za obostrani ispis ne podržava.

    1.
    U softverskom programu odaberite mogućnost Ispis.
    2.
    S popisa pisača odaberite uređaj i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.
    NAPOMENA:

    Naziv gumba ovisi o softverskom programu.
    3.
    Pritisnite ili dodirnite karticu Završna obrada.
    4.
    Odaberite potvrdni okvir Obostrani ispis (ručni). Pritisnite gumb U redu za ispis prve stranice zadatka.
    5.
    Izvadite ispisane stranice iz izlaznog spremnika, a zatim ih stavite u Ladicu 1.
    6.
    Ako sustav to zatraži, dodirnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (Windows)

    1.
    U softverskom programu odaberite mogućnost Ispis.
    2.
    Odaberite uređaj s popisa pisača i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.
    NAPOMENA:

    Naziv gumba razlikuje se za različite softverske programe.
    3.
    Pritisnite ili dodirnite karticu Završna obrada.
    4.
    Odaberite broj stranica po listu s padajućeg popisa Stranica po listu.
    5.
    Odaberite odgovarajuće opcije za Obrub stranice za ispis, Redoslijed stranica i Usmjerenje. Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.
    6.
    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ispis

Odabir vrste papira (Windows)

    1.
    U softverskom programu odaberite mogućnost Ispis.
    2.
    Odaberite uređaj s popisa pisača i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.
    NAPOMENA:

    Naziv gumba razlikuje se za različite softverske programe.
    3.
    Pritisnite ili dodirnite karticu Papir/Kvaliteta.
    4.
    Na padajućem popisu Vrsta papira pritisnite opciju Više....
    5.
    Proširite popis Vrsta je: mogućnosti
    6.
    Proširite kategorija vrsta papira koja najbolje opisuje vaš papir.
    7.
    Odaberite opciju za vrstu papira koji koristite i pritisnite gumb U redu.
    8.
    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ispis

Dodatni zadaci ispisa

    Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Dostupne su upute za izvođenje određenih zadataka ispisa, kao što su:

    ●
    Stvaranje i korištenje prečaca ili prethodnih postavki
    ●
    Odabir veličine papira ili uporaba prilagođene veličine papira
    ●
    Odabir usmjerenja stranice
    ●
    Stvaranje brošure
    ●
    Podešavanje veličine dokumenta prema određenoj veličini papira
    ●
    Ispis prve ili posljednje stranice dokumenta na drugačiji papir
    ●
    Ispis vodenih žigova na dokument


Ispis

Zadaci ispisa (Mac OS X)
  • Način ispisa (OS X)
  • Automatski ispis na obje strane (OS X)
  • Ručni obostrani ispis (OS X)
  • Ispis više stranica po listu (OS X)
  • Odabir vrste papira (OS X)
  • Dodatni zadaci ispisa


Ispis

Način ispisa (OS X)

    Sljedeći postupak opisuje osnovni postupak ispisivanja za OS X.

    1.
    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.
    2.
    Odaberite proizvod.
    3.
    Pritisnite Prikaži pojedinosti, a zatim odaberite ostale izbornike za podešavanje postavki ispisa.
    4.
    Kliknite gumb Ispis.


Ispis

Automatski ispis na obje strane (OS X)
    NAPOMENA:

    Ove se informacije odnose na uređaje koji imaju uređaj za automatski obostrani ispis.
    NAPOMENA:

    Ova je značajka dostupna ako ste instalirali upravljački program HP pisača. Možda neće biti dostupna koristite li AirPrint.

    1.
    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.
    2.
    Odaberite proizvod.
    3.
    Pritisnite Prikaži pojedinosti, a zatim pritisnite izbornik Izgled.
    4.
    Odaberite opciju uvezivanja iz padajućeg popisa Dvostrano.
    5.
    Kliknite gumb Ispis.


Ispis

Ručni obostrani ispis (OS X)
    NAPOMENA:

    Ova je značajka dostupna ako ste instalirali upralvjački program HP pisača. Možda neće biti dostupna koristite li AirPrint.

    1.
    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.
    2.
    Odaberite proizvod.
    3.
    Pritisnite Prikaži pojedinosti, a zatim pritisnite izbornik Ručni obostrani ispis.
    4.
    Pritisnite okvir Ručni obostrani ispis i odaberite opciju uvezivanja.
    5.
    Kliknite gumb Ispis.
    6.
    Izvadite prazni papir iz uređaja koji se nalazi u ladici 1.
    7.
    Izvadite ispisani snop iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje.
    8.
    Ako sustav to zatraži, dodirnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (OS X)

    1.
    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.
    2.
    Odaberite proizvod.
    3.
    Pritisnite Prikaži pojedinosti, a zatim pritisnite izbornik Izgled.
    4.
    Na padajućem popisu Stranica po listu odaberite broj stranica koje želite ispisati na svaki list.
    5.
    U području Smjer rasporeda odaberite redoslijed i položaj stranica na listu.
    6.
    U izborniku Obrub odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.
    7.
    Kliknite gumb Ispis.


Ispis

Odabir vrste papira (OS X)

    1.
    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.
    2.
    Odaberite proizvod.
    3.
    Pritisnite Prikaži pojedinosti, a zatim pritisnite izbornik Mediji i kvaliteta ili izbornik Papir/kvaliteta.
    4.
    Iz padajućeg popisa Vrsta medija odaberite vrstu.
    5.
    Kliknite gumb Ispis.


Ispis

Postavljanje HP bežičnog izravnog ispisa
    NAPOMENA:

    Ova je značajka dostupna samo s modelima s bežičnom opcijom, a uređaj će možda trebati ažuriranje firmvera za uporabu ove značajke.

    Značajka HP bežični izravan ispis omogućuje ispis s bežičnog mobilnog uređaja izravno na proizvod s omogućenim HP bežičnim izravnim ispisom bez potrebe za uspostavljanje mrežne ili internetske veze. Upotreba HP bežičnog izravnog ispisa za bežični ispis sa sljedećih uređaja:

    ●
    iPhone, iPad ili iTouch koriste mobilnu aplikaciju Apple AirPrint ili HP ePrint
    ●
    Mobilni uređaji koji rade sa sustavima Android ili Symbian koriste aplikaciju HP ePrint Home & Biz
    ●
    Svako računalo s Wi-Fi opcijom i bilo kojim operacijskim sustavom.

    Za više informacija o opciji HP izravnog bežičnog ispisa idite na www.hp.com/go/wirelessprinting i pritisnite HP Wireless Direct.

    Da biste postavili HP izravni bežični ispis u upravljačkoj ploči, napravite sljedeće korake:

    LCD upravljačke ploče

    1.
    Na upravljačkoj ploči proizvoda pritisnite gumb OK za otvaranje izbornika.
    2.
    Otvorite sljedeće izbornike:
    ●
    Postavljanje mreže
    ●
    Bežični izbornik
    ●
    Izravan pristup bežičnoj mreži
    3.
    Odaberite mogućnost Uključi, a zatim pritisnite gumb OK. Uređaj sprema postavku, a zatim upravljačku ploču vraća na izbornik Postavke izravnog pristupa bežičnoj mreži.

    Upravljačka ploča dodirnog zaslona

    1.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Bežično [image].
    2.
    Otvorite sljedeće izbornike:
    ●
    Bežični izbornik
    ●
    Postavljanje izravnog pristupa bežičnoj mreži
    ●
    Uključeni/Isključeno
    3.
    Dodirnite stavku izbornika Uključi. Uređaj sprema postavku, a zatim upravljačku ploču vraća na izbornik Postavke izravnog pristupa bežičnoj mreži.


Ispis

Mobilni ispis

HP nudi više mobilnih i ePrint rješenja za omogućavanje bežičnog ispisa na HP pisač s prijenosnog računala, tableta, pametnog telefona ili drugog mobilnog uređaja. Da biste odredili najbolji odabir, otvorite web-stranicu www.hp.com/go/LaserJetMobilePrinting (samo na engleskom jeziku).

  • Ispis putem e-pošte HP ePrint
  • Softver HP ePrint
  • AirPrint


Ispis

Ispis putem e-pošte HP ePrint

    Upotrijebite HP ePrint za ispis dokumenata njihovim slanjem kao privitaka e-pošti na adresu e-pošte proizvoda s bilo kojeg uređaja koji podržava e-poštu.

    Za uporabu opcije HP ePrint uređaj mora udovoljavati ovim zahtjevima:

    ●
    Uređaj mora biti povezan s kabelskom ili bežičnom mrežom i imati pristup internetu.
    ●
    Na uređaju moraju biti omogućene HP web-usluge, a uređaj mora biti registriran na usluzi HP Connected.
    LCD upravljačke ploče
    1.
    Pronađite IP adresu uređaja.
    a.
    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].
    b.
    Otvorite sljedeće izbornike:
    ●
    Postavljanje mreže
    ●
    Prikaz IP adrese
    2.
    Za otvaranje HP ugrađenog web-poslužitelja unesite IP adresu uređaja u redak za adresu u web-pregledniku na računalu.
    3.
    Pritisnite karticu HP web-usluge na HP ugrađenom web-poslužitelju i pritisnite Omogući. Uređaj omogućuje internetske usluge i zatim ispisuje stranicu s informacijama.

    Stranica s informacijama sadrži šifru pisača koju koristite kako biste se registrirali na usluzi HP Connected.

    4.
    Idite na www.hpconnected.com kako biste kreirali račun za HP ePrint i dovršite postupak postavljanja.
    Upravljačka ploča dodirnog zaslona
    1.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb internetskih usluga [image].
    2.
    Dodirnite gumb Omogući internetske usluge. Uređaj omogućuje internetske usluge i zatim ispisuje stranicu s informacijama.

    Stranica s informacijama sadrži šifru pisača koju koristite kako biste se registrirali na usluzi HP Connected.

    3.
    Idite na www.hpconnected.com kako biste kreirali račun za HP ePrint i dovršite postupak postavljanja.

    Više informacija o uređaju potražite na www.hp.com/go/support.


Ispis

Softver HP ePrint

    Softver HP ePrint olakšava ispis sa stolnog ili prijenosnog računala sa sustavima Windows ili Mac na bilo koji uređaj koji podržava HP ePrint. Zahvaljujući ovom softveru možete lako pronaći proizvode koji podržavaju HP ePrint, a koji su registrirani na vašem računu za HP Connected. Ciljni HP pisač može se nalaziti u uredu ili na lokacijama diljem svijeta.

    ●
    Windows: Kad instalirate softver, otvorite mogućnost Ispis u aplikaciji i s popisa instaliranih pisača odaberite HP ePrint. Za konfiguriranje opcija ispisa pritisnite gumb Svojstva.
    ●
    Mac: Nakon instalacije novog softvera odaberite Datoteka, Ispis, a zatim pritisnite strelicu pokraj opcije PDF (u donjem lijevom kutu zaslona upravljačkog programa). Odaberite HP ePrint.

    Kod sustava Windows softver HP ePrint podržava TCP/IP ispis na pisače na lokalnoj mreži (LAN ili WAN) za uređaje koji podržavaju UPD PostScript®.

    Windows i Mac podržavaju IPP ispis na uređaje u LAN ili WAN mreži koji podržavaju ePCL.

    Windows i Mac podržavaju i ispis PDF dokumenata na javnim lokacijama za ispis i ispis pomoću softvera HP ePrint putem e-pošte u oblaku.

    Upravljačke programe i informacije potražite na adresi www.hp.com/go/eprintsoftware.

    NAPOMENA:

    Softver HP ePrint uslužni je program radnog procesa za PDF datoteke za Mac i zapravo nije upravljački program.
    NAPOMENA:

    Softver HP ePrint ne podržava ispis putem USB priključka.


Ispis

AirPrint

    Izravan ispis upotrebom Appleove značajke AirPrint podržan je za iOS 4.2 i novije. Upotrijebite AirPrint za izravan ispis na uređaj s iPada, iPhonea (3GS ili noviji) ili iPod toucha (treća generacija ili noviji) u sljedećim programima:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    iBooks
    ●
    Odabir aplikacija ostalih proizvođača

    Za upotrebu značajke AirPrint proizvod mora biti povezan s istom bežičnom mrežom kao i uređaj Apple. Dodatne informacije o korištenju značajke AirPrint i proizvodima tvrtke HP koji su s njom kompatibilni potražite na web-mjestu podrške za ovaj uređaj:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    NAPOMENA:

    Značajka AirPrint ne podržava USB veze.


Ispis

Izravan ispis s USB uređaja (samo dw modeli)

    1.
    Umetnite USB flash pogon u USB priključak na uređaju.
    2.
    Otvorit će se izbornik USB flash pogona. Dodirivanjem gumba sa strelicama možete se kretati kroz opcije.
    ●
    Ispis dokumenata
    ●
    Odabir i ispis fotografija
    ●
    Skeniranje na USB pogon
    3.
    Za ispis dokumenta dodirnite zaslon Ispis dokumenata, a zatim dodirnite naziv mape na USB pogonu u kojoj je spremljen dokument. Kada se otvori zaslon sažetka, na njemu možete dodirivanjem podesiti postavke. Dodirnite gumb Ispis za ispis dokumenta.
    4.
    Za ispis fotografija dodirnite zaslon Pregled i ispis fotografija, a zatim dodirnite sličicu svake fotografije koju želite ispisati. Dodirnite gumb Gotovo. Kada se otvori zaslon sažetka, na njemu možete dodirivanjem podesiti postavke. Dodirnite gumb Ispis za ispis fotografija.
    5.
    Izvadite ispisane stranice iz izlaznog spremnika i izvadite USB flash pogon.


Kopiraj

  • Izrada kopija
  • Kopiranje na obje strane (obostrano)
Dodatne informacije:

Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna pomoć tvrtke HP za uređaj obuhvaća sljedeće informacije:

●
Instalacija i konfiguriranje
●
Upoznavanje i uporaba
●
Rješavanje problema
●
Preuzimanje softverskih ažuriranja
●
Pridruživanje forumima za podršku
●
Pronalazak informacija o jamstvu i propisima


Kopiraj

Izrada kopija
    LCD upravljačke ploče

    1.
    Postavite dokument na staklo skenera prema indikatorima na uređaju.
    2.
    Zatvorite skener.
    3.
    Na upravljačkoj ploči izbornika pritisnite gumb Izbornik kopiranja [image].
    4.
    Za optimiziranje kvalitete kopiranja za različite vrste dokumenata otvorite izbornik Optimiziranje. Pomoću gumba sa strelicama možete se kretati kroz opcije, a opciju možete odabrati pritiskom gumba OK. Dostupne su sljedeće postavke kvalitete kopiranja:
    ●
    Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna. Ovo je zadana postavka.
    ●
    Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.
    ●
    Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst.
    ●
    Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.
    5.
    Za prilagođavanje broja kopija pritisnite gumb Broj primjeraka [image].
    6.
    Odaberite broj kopija.
    7.
    Za početak kopiranja pritisnite gumb Početak kopiranja [image].

    Upravljačka ploča dodirnog zaslona

    1.
    Postavite dokument na staklo skenera prema indikatorima na uređaju.
    2.
    Zatvorite skener.
    3.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Kopiraj.
    4.
    Kako biste optimizirali kvalitetu kopiranja za različite vrste dokumenata, dodirnite gumb Postavke, a zatim prijeđite do gumba Optimiziranje i dodirnite ga. Dodirivanje gumba sa strelicama možete se kretati između opcija, a opciju možete odabrati tako da je dodirnete. Dostupne su sljedeće postavke kvalitete kopiranja:
    ●
    Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna. Ovo je zadana postavka.
    ●
    Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.
    ●
    Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst.
    ●
    Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.
    5.
    Broj kopija možete promijeniti dodirivanjem strelica, a možete i dodirnuti postojeći broj kopija i zatim upisati željeni broj.
    6.
    Za početak kopiranja dodirnite gumb Početak kopiranja.


Kopiraj

Kopiranje na obje strane (obostrano)

    1.
    Postavite dokument na staklo skenera prema indikatorima na uređaju.
    2.
    Zatvorite skener.
    3.
    Pokrenite zadatak kopiranja.
    ●
    LCD upravljačka ploča: Na upravljačkoj ploči uređaja pritisnite gumb Početak kopiranja [image].
    ●
    Upravljačka ploča dodirnog zaslona: Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Kopiraj.
    4.
    Izvadite ispisani papir iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje, tako da gornji rub prvi ulazi u ladicu.
    5.
    Originalni dokument okrenite na staklu skenera kako biste kopirali drugu stranu.
    6.
    Pokrenite zadatak kopiranja.
    ●
    LCD upravljačka ploča: Na upravljačkoj ploči uređaja pritisnite gumb Početak kopiranja [image].
    ●
    Upravljačka ploča dodirnog zaslona: Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Kopiraj.
    7.
    Ovaj korak ponavljajte dok ne iskopirate sve stranice.


Skeniraj

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću softvera HP Scan (Mac)
  • Postavljanje skeniranja u e-poštu (samo za modele sa zaslonom osjetljivim na dodir)
  • Postavljanje skeniranja u mrežnu mapu (samo za modele sa zaslonom osjetljivim na dodir)
  • Skeniranje na USB flash pogon (samo za modele sa zaslonom osjetljivim na dodir)
  • Skeniranje u e-poštu (samo za modele sa zaslonom osjetljivim na dodir)
  • Skeniranje u mrežnu mapu (samo za modele sa zaslonom osjetljivim na dodir)
Dodatne informacije:

Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna pomoć tvrtke HP za uređaj obuhvaća sljedeće informacije:

●
Instalacija i konfiguriranje
●
Upoznavanje i uporaba
●
Rješavanje problema
●
Preuzimanje softverskih ažuriranja
●
Pridruživanje forumima za podršku
●
Pronalazak informacija o jamstvu i propisima


Skeniraj

Skeniranje pomoću softvera HP Scan (Windows)

    Za pokretanje skeniranja iz softvera na svom računalu koristite HP softver za skeniranje. Skeniranu sliku možete spremiti kao dokument ili je poslati u drugu softversku aplikaciju.

    1.
    Postavite dokument u ulagač dokumenata ili na staklo skenera sukladno indikatorima na uređaju.
    2.
    Pritisnite Start, a zatim pritisnite Programi (ili Svi programi u Windows XP).
    3.
    Pritisnite HP, a zatim odaberite svoj uređaj.
    4.
    Pritisnite HP Skeniranje, odaberite prečac za skeniranje i prema potrebi podesite postavke.
    5.
    Prritisnite Skeniraj.

    NAPOMENA:

    Pritisnite Napredne postavke za pristup dodatnim opcijama.

    Pritisnite Stvori novi prečac za stvaranje prilagođenog skupa postavki i njegovo spremanje na popisu prečaca.


Skeniraj

Skeniranje pomoću softvera HP Scan (Mac)

    Pomoću softvera HP Scan pokrenite skeniranje putem softvera na vašem računalu.

    1.
    Postavite dokument u ulagač dokumenata ili na staklo skenera sukladno indikatorima na uređaju.
    2.
    Otvorite softver HP Scan koji se nalazi u mapi Hewlett-Packard unutar mape Aplikacije.
    3.
    Za skeniranje dokumenta slijedite upute prikazane na zaslonu.
    4.
    Kad skenirate sve stranice, pritisnite Datoteka, a zatim Spremi kako biste ih spremili u datoteku.


Skeniraj

Postavljanje skeniranja u e-poštu (samo za modele sa zaslonom osjetljivim na dodir)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skeniraj

Uvod

    Za korištenje ove značajke skeniranja uređaj mora biti povezan s mrežom. Ova značajka skeniranja nije dostupna dok je ne konfigurirate. Kako biste konfigurirali ovu značajku, koristite čarobnjak za postavljanje skeniranja u e-poštu (Windows) koji je instaliran u grupu HP programa za uređaj kao dio pune instalacije softvera. Za konfiguriranje ove značajke možete koristiti i HP ugrađeni web-poslužitelj. Sljedeće upute opisuju konfiguriranje značajke pomoću čarobnjaka za postavljanje skeniranja u e-poštu i pomoću HP ugrađenog web-poslužitelja.

    • Uvod
    • Korištenje čarobnjaka za postavljanje skeniranja u e-poštu (Windows)
    • Postavljanje značajke skeniranja u e-poštu putem HP ugrađenog web-poslužitelja (Windows)
    • Postavljanje značajke skeniranja u e-poštu putem HP ugrađenog web-poslužitelja (OS X)


Skeniraj

Korištenje čarobnjaka za postavljanje skeniranja u e-poštu (Windows)

    Neki uređaji tvrtke HP sadrže instalaciju upravljačkog programa sa CD-a sa softverom. Na kraju ove instalacije nalazi se opcija za postavljanje dodatnih značajki. Čarobnjak za postavljanje sadrži opcije za osnovnu konfiguraciju. Za pokretanje čarobnjaka pritisnite Čarobnjak za skeniranje u e-poštu.

    Nakon instalacije pristupite čarobnjaku za postavljanje tako da pritisnete gumb Start, odaberete Programi ili Svi programi, a zatim pritisnete HP. Pritisnite naziv uređaja, a zatim pritisnite Čarobnjak za skeniranje u e-poštu kako biste pokrenuli postupak konfiguriranja.

    1.
    Za dodavanje nove odlazne adrese e-pošte pritisnite gumb Novo.
    2.
    Unesite adresu e-pošte. Pritisnite gumb Sljedeće.
    3.
    U okvir Ime za prikaz upišite ime koje se prikazuje za ovu adresu e-pošte, a zatim pritisnite Sljedeće.
    NAPOMENA:

    Kako biste zaštitili profil e-pošte, unesite 4-znamenkasti PIN. Nakon što profilu dodijelite sigurnosni PIN, PIN se mora unijeti na upravljačkoj ploči uređaja prije nego što uređaj može slati e-poštu pomoću toga profila.

    4.
    Unesite naziv ili IP adresu SMTP poslužitelja i broj priključka SMTP poslužitelja. Ako odlazni SMTP poslužitelj zahtijeva dodatnu sigurnosnu provjeru autentičnosti, pritisnite potvrdni okvir s oznakom Provjera autentičnosti prijave u e-poštu i unesite potreban korisnički ID i lozinku. Za nastavak pritisnite gumb Sljedeće.
    NAPOMENA:

    Ako ne znate naziv SMTP poslužitelja, broj SMTP priključka ili podatke za provjeru autentičnosti, informacije zatražite od davatelja internetskih usluga ili usluga e-pošte, ili administratora sustava. Nazive SMTP poslužitelja i nazive priključaka obično je jednostavno pronaći pretraživanjem interneta. Primjerice, za pretraživanje koristite izraze poput “gmail smtp naziv poslužitelja” ili “yahoo smtp naziv poslužitelja".

    5.
    Pregledajte podatke i provjerite jesu li sve postavke točne. Ako vidite pogrešku, pritisnite gumb Natrag kako biste je ispravili. Kada završite, pritisnite gumb Spremi i provjeri kako biste provjerili konfiguraciju i dovršili postavljanje.
    NAPOMENA:

    Stvorite dodatne profile odlazne e-pošte kako biste skenirali s više računa e-pošte.


Skeniraj

Postavljanje značajke skeniranja u e-poštu putem HP ugrađenog web-poslužitelja (Windows)

    1.
    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    a.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste dobili IP adresu uređaja ili naziv glavnog računala.
    b.
    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči uređaja. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    2.
    Pritisnite karticu Skeniranje.
    3.
    U lijevom navigacijskom oknu pritisnite vezu Postavljanje skeniranja u e-poštu.
    4.
    Na stranici Postavljanje skeniranja u e-poštu nalazi se popis postavki koje treba konfigurirati. Te su postavke navedene i u lijevom navigacijskom oknu. Za početak pritisnite vezu Profili odlazne e-pošte.
    5.
    Na stranici Profili odlazne e-pošte pritisnite gumb Novo.
    ●
    U području Adresa e-pošte unesite adresu e-pošte i ime za prikaz.
    ●
    U području Postavke SMTP poslužitelja unesite adresu SMTP poslužitelja i SMTP priključak. Zadani je priključak već unesen i u većini slučajeva ne treba se mijenjati.
    NAPOMENA:

    Ako za uslugu e-pošte koristite Google™ Gmail, pritisnite potvrdni okvir Uvijek koristi sigurnu vezu (SSL/TLS).

    ●
    U području SMTP autentičnost pritisnite potvrdni okvir SMTP poslužitelj zahtijeva provjeru autentičnosti za odlazne poruke e-pošte kako biste konfigurirali SMTP korisnički ID i lozinku po potrebi.

    Informacije o SMTP poslužitelju zatražite od mrežnog administratora ili davatelja internetskih usluga. Ako je za SMTP poslužitelj potrebna provjera autentičnosti, trebat ćete saznati i ID korisnika i lozinku za SMTP. Nazive SMTP poslužitelja i nazive priključaka obično je jednostavno pronaći pretraživanjem interneta. Primjerice, za pretraživanje koristite izraze poput “gmail smtp naziv poslužitelja” ili “yahoo smtp naziv poslužitelja".

    ●
    U područje Neobavezni PIN unesite PIN. Taj će se PIN morati unijeti prilikom svakog slanja e-pošte s adrese e-pošte.
    ●
    U području Preference poruke e-pošte konfigurirajte preference poruke.

    Pregledajte podatke, a zatim pritisnite Spremi i provjeri kako biste spremili podatke i provjerili vezu, ili Samo spremi kako biste samo spremili podatke.

    6.
    Za dodavanje adresa e-pošte u adresar kojem se može pristupiti s uređaja pritisnite vezu Adresar e-pošte i unesite potrebne podatke. Moguće je postaviti pojedinačne adrese e-pošte ili grupe adresa e-pošte.
    7.
    Za konfiguriranje zadanih opcija pritisnite vezu Opcije e-pošte. Unesite zadani predmet e-pošte, tekst i ostale postavke skeniranja.


Skeniraj

Postavljanje značajke skeniranja u e-poštu putem HP ugrađenog web-poslužitelja (OS X)

    1.
    Koristite jednu od sljedećih metoda za otvaranje sučelja ugrađenog web-poslužitelja (EWS).
    Otvaranje HP ugrađenog web-poslužitelja (EWS) pomoću web-preglednika

    a.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste dobili IP adresu uređaja ili naziv glavnog računala.
    b.
    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči uređaja. Pritisnite tipku za povratak na računalnoj tipkovnici. Otvara se zaslon EWS.

    Otvaranje HP ugrađenog web-poslužitelja (EWS) pomoću HP uslužnog programa

    a.
    HP uslužni program možete otvoriti na neki od sljedećih načina:
    ●
    Otvorite Aplikacije, a zatim otvorite mapu Hewlett-Packard. Odaberite HP uslužni program.
    ●
    Na izborniku za Apple otvorite Preference sustava, a zatim odaberite Ispiši i faksiraj, Ispiši i skeniraj ili Pisači i skeneri. Odaberite uređaj s popisa pisača u lijevom oknu. Pritisnite Mogućnosti i potrošni materijal, zatim pritisnite karticu Uslužni program i zatim Otvaranje uslužnog programa pisača.
    b.
    U HP uslužnom programu odaberite Skeniranje u e-poštu.
    c.
    Pritisnite Početak postavljanja skeniranja u e-poštu. Otvara se zaslon EWS.

    2.
    Na zaslonu EWS pritisnite karticu Skeniranje.
    3.
    U lijevom navigacijskom oknu pritisnite vezu Postavljanje skeniranja u e-poštu.
    4.
    Na stranici Postavljanje skeniranja u e-poštu nalazi se popis postavki koje treba konfigurirati. Te su postavke navedene i u lijevom navigacijskom oknu. Za početak pritisnite vezu Profili odlazne e-pošte.
    5.
    Na stranici Profili odlazne e-pošte pritisnite gumb Novo.
    ●
    U područje Adresa e-pošte unesite adresu e-pošte i ime za prikaz.
    ●
    U područje Postavke SMTP poslužitelja unesite adresu SMTP poslužitelja i SMTP priključak. Zadani je priključak već unesen i u većini slučajeva ne treba se mijenjati.
    NAPOMENA:

    Ako za uslugu e-pošte koristite Google™ Gmail, pritisnite potvrdni okvir Uvijek koristi sigurnu vezu (SSL/TLS).

    ●
    U području SMTP autentičnost pritisnite potvrdni okvir SMTP poslužitelj zahtijeva provjeru autentičnosti za odlazne poruke e-pošte kako biste konfigurirali SMTP korisnički ID i lozinku po potrebi.
    NAPOMENA:

    Informacije o SMTP poslužitelju zatražite od mrežnog administratora ili davatelja internetskih usluga. Ako je za SMTP poslužitelj potrebna provjera autentičnosti, trebat ćete saznati i ID korisnika i lozinku za SMTP. Nazive SMTP poslužitelja i nazive priključaka obično je jednostavno pronaći pretraživanjem interneta. Primjerice, za pretraživanje koristite izraze poput “gmail smtp naziv poslužitelja” ili “yahoo smtp naziv poslužitelja".

    ●
    U područje Neobavezni PIN unesite PIN. Taj će se PIN morati unijeti prilikom svakog slanja e-pošte s adrese e-pošte.
    ●
    U području Preference poruke e-pošte konfigurirajte preference poruke.
    6.
    Za dodavanje adresa e-pošte u adresar kojem se može pristupiti s uređaja pritisnite vezu Adresar e-pošte i unesite potrebne podatke. Moguće je postaviti pojedinačne adrese e-pošte ili grupe adresa e-pošte.
    7.
    Za konfiguriranje zadanih opcija pritisnite vezu Opcije e-pošte. Unesite zadani predmet e-pošte, tekst i ostale postavke skeniranja.
    8.
    Pritisnite Spremi i provjeri kako biste dovršili postavljanje.
    NAPOMENA:

    Stvorite dodatne profile odlazne e-pošte kako biste skenirali s više računa e-pošte.


Skeniraj

Postavljanje skeniranja u mrežnu mapu (samo za modele sa zaslonom osjetljivim na dodir)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skeniraj

Uvod

    Za korištenje ove značajke skeniranja uređaj mora biti povezan s mrežom. Ova značajka skeniranja nije dostupna dok je ne konfigurirate. Kako biste konfigurirali ovu značajku, koristite čarobnjak za postavljanje skeniranja u mrežnu mapu (Windows) koji je instaliran u grupu HP programa za uređaj kao dio pune instalacije softvera. Za konfiguriranje ovih značajki možete koristiti i HP ugrađeni web poslužitelj. Sljedeće upute opisuju konfiguriranje značajke pomoću čarobnjaka za postavljanje skeniranja u mrežnu mapu i pomoću HP ugrađenog web-poslužitelja.

    • Uvod
    • Korištenje čarobnjaka za postavljanje skeniranja u mrežnu mapu (Windows)
    • Postavljanje značajke skeniranja u mrežnu mapu putem HP ugrađenog web-poslužitelja (Windows)
    • Postavljanje značajke skeniranja u mrežnu mapu putem HP ugrađenog web-poslužitelja (OS X)


Skeniraj

Korištenje čarobnjaka za postavljanje skeniranja u mrežnu mapu (Windows)

    Neki uređaji tvrtke HP sadrže instalaciju upravljačkog programa sa CD-a sa softverom. Na kraju ove instalacije nalazi se opcija za postavljanje dodatnih funkcija. Čarobnjak za postavljanje sadrži opcije za osnovnu konfiguraciju. Za pokretanje čarobnjaka pritisnite Čarobnjak za skeniranje u mrežnu mapu.

    Nakon instalacije pristupite čarobnjaku za postavljanje tako da pritisnete gumb Start, odaberete Programi ili Svi programi, a zatim pritisnete HP. Pritisnite naziv uređaja, a zatim pritisnite Čarobnjak za skeniranje u mrežnu mapu kako biste pokrenuli postupak konfiguriranja.

    1.
    Za dodavanje nove mrežne mape pritisnite gumb Novo.
    2.
    Na početnom zaslonu u polje Ime za prikaz unesite naziv mape koja će se prikazati na upravljačkoj ploči uređaja.
    3.
    Pritisnite Pretraživanje kako biste odabrali postojeću mrežnu mapu ili pritisnite Dijeli put kako biste postavili novu zajedničku mrežnu mapu. Odaberete li Dijeli put, otvara se dijaloški okvir Upravljanje zajedničkim mrežnim mapama. Pomoću tog dijaloškog okvira konfigurirajte postavke dijeljenja, a zatim pritisnite OK za povratak na početni zaslon.
    4.
    Kako biste zaštitili mapu, unesite sigurnosni 4-znamenkasti PIN. Pritisnite Dalje.
    5.
    Na zaslonu Provjera autentičnosti unesite akreditive za provjeru autentičnosti i zatim pritisnite Dalje.
    6.
    Na zaslonu Konfiguriranje unesite zadane postavke za zadatke skeniranja spremljene u ovu mapu. Pritisnite Dalje.
    7.
    Na zaslonu Završi pregledajte podatke i potvrdite sve ispravne postavke. Ako vidite pogrešku, pritisnite gumb Natrag kako biste je ispravili. Kada završite, pritisnite gumb Spremi i provjeri kako biste provjerili konfiguraciju i dovršili postavljanje.


Skeniraj

Postavljanje značajke skeniranja u mrežnu mapu putem HP ugrađenog web-poslužitelja (Windows)

    1.
    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    a.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste dobili IP adresu uređaja ili naziv glavnog računala.
    b.
    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči uređaja. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    2.
    Pritisnite karticu Skeniranje.
    3.
    U lijevom navigacijskom oknu pritisnite vezu Postavljanje mrežne mape.
    4.
    Na stranici Konfiguracija mrežne mape pritisnite gumb Novo.

    a.
    U odjeljku Podaci o mrežnoj mapi unesite ime za prikaz i mrežni put. Po potrebi unesite mrežno korisničko ime i lozinku.
    NAPOMENA:

    Mrežna se mapa mora zajednički koristiti kako bi ova značajka funkcionirala. Može se zajednički koristiti samo za vas ili za ostale korisnike.

    b.
    Nije obavezno: Kako biste zaštitili mapu od neovlaštenog pristupa, unesite PIN u odjeljak Zaštita pristupa mapi pomoću PIN-a. Taj će se PIN morati unijeti prilikom svakog korištenja značajke skeniranja u mrežnu mapu.
    c.
    U odjeljku Postavke skeniranja podesite postavke skeniranja.

    Pregledajte podatke, a zatim pritisnite Spremi i provjeri kako biste spremili podatke i provjerili vezu, ili Samo spremi kako biste samo spremili podatke.


Skeniraj

Postavljanje značajke skeniranja u mrežnu mapu putem HP ugrađenog web-poslužitelja (OS X)

    1.
    Koristite jednu od sljedećih metoda za otvaranje sučelja ugrađenog web-poslužitelja (EWS).
    Otvaranje HP ugrađenog web-poslužitelja (EWS) pomoću web-preglednika

    a.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste dobili IP adresu uređaja ili naziv glavnog računala.
    b.
    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči uređaja. Pritisnite tipku za povratak na računalnoj tipkovnici. Otvara se zaslon EWS.

    Otvaranje HP ugrađenog web-poslužitelja (EWS) pomoću HP uslužnog programa

    a.
    HP uslužni program možete otvoriti na neki od sljedećih načina:
    ●
    Otvorite Aplikacije, a zatim otvorite mapu Hewlett-Packard. Odaberite HP uslužni program.
    ●
    Na izborniku za Apple otvorite Preference sustava, a zatim odaberite Ispiši i faksiraj, Ispiši i skeniraj ili Pisači i skeneri. Odaberite uređaj s popisa pisača u lijevom oknu. Pritisnite Mogućnosti i potrošni materijal, zatim pritisnite karticu Uslužni program i zatim Otvaranje uslužnog programa pisača.
    b.
    U HP uslužnom programu odaberite Skeniranje u mrežnu mapu.
    c.
    Slijedite upute u HP uslužnom programu kako biste konfigurirali zajedničku mrežnu mapu. Za detaljnije upute pritisnite gumb Pomoć.
    d.
    Pritisnite gumb Registriraj zajedničku mapu. Otvara se zaslon EWS.

    2.
    Na zaslonu EWS pritisnite karticu Skeniranje.
    3.
    U lijevom navigacijskom oknu pritisnite vezu Postavljanje mrežne mape.
    4.
    Pritisnite gumb Novo pod karticom Konfiguracija mrežne mape.
    ●
    U odjeljku Podaci o mrežnoj mapi unesite ime za prikaz i mrežni put. Po potrebi unesite mrežno korisničko ime i lozinku.
    ●
    U odjeljku Zaštita pristupa mapi pomoću PIN-a unesite PIN.
    NAPOMENA:

    Kako biste neovlaštenim osobama onemogućili spremanje skeniranog sadržaja u mrežnu mapu, dodijelite 4-znamenkasti PIN. PIN se mora unijeti na upravljačkoj ploči uređaja prilikom svakog skeniranja.

    ●
    U odjeljku Postavke skeniranja podesite postavke skeniranja.
    5.
    Pregledajte podatke, a zatim pritisnite Spremi i provjeri kako biste spremili podatke i provjerili vezu, ili Samo spremi kako biste samo spremili podatke.
    NAPOMENA:

    Za stvaranje dodatnih mrežnih mapa ponovite ove korake za svaku mapu.


Skeniraj

Skeniranje na USB flash pogon (samo za modele sa zaslonom osjetljivim na dodir)

    1.
    Umetnite dokument na staklo skenera prema indikatorima na uređaju.
    NAPOMENA:

    Za najbolje rezultate, umetnite papir male veličine (letter, A4 ili manji) s dugim rubom papira duž lijeve strane stakla skenera.
    2.
    Umetnite USB flash pogon u USB priključak.
    3.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Skeniranje.
    4.
    Dodirnite zaslon Skeniranje na USB pogon.
    5.
    Dodirnite gumb Skeniranje za skeniranje i spremanje datoteke. Uređaj na USB pogonu stvara mapu pod nazivom HPSCANS i u nju sprema datoteku u formatu .PDF ili .JPG s automatski generiranim nazivom datoteke.
    NAPOMENA:

    Kada se otvori zaslon sažetka, na njemu možete dodirivanjem podesiti postavke.

    Možete promijeniti i naziv mape.


Skeniraj

Skeniranje u e-poštu (samo za modele sa zaslonom osjetljivim na dodir)

    Upotrijebite upravljačku ploču uređaja za skeniranje datoteke izravno u adresu e-pošte. Skenirana datoteka poslana je na adresu kao privitak poruke e-pošte.

    NAPOMENA:

    Kako biste koristili ovu značajku, proizvod mora biti spojen na mrežu, a značajka Skeniranje u e-poštu mora biti konfigurirana čarobnjakom za postavljanje značajke skeniranja u e-poštu (Windows) ili uporabom HP ugrađenog web-poslužitelja.

    1.
    Umetnite dokument na staklo skenera prema indikatorima na uređaju.
    2.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Skeniranje.
    3.
    Dodirnite stavku skeniranje u e-poštu.
    4.
    Dodirnite stavku slanje e-pošte.
    5.
    Odaberite adresu Od koju želite upotrijebiti. To je također poznato i kao "profil odlazne e-pošte".
    NAPOMENA:

    Ako je značajka PIN-a postavljena, unesite PIN i dodirnite gumb U redu. Međutim, PIN nije potreban za upotrebu ove značajke.

    6.
    Dodirnite gumb Za i izaberite adresu ili grupu u koju želite poslati datoteku. Dodirnite gumb Gotovo kada završite.
    7.
    Dodirnite gumb Predmet ako želite dodati redak predmeta.
    8.
    Dodirnite gumb Sljedeće.
    9.
    Zaslon upravljačke ploče prikazuje postavke skeniranja.
    ●
    Ako želite promijeniti neku postavku, dodirnite gumb Postavke, a zatim promijenite postavke.
    ●
    Ako su postavke točne, idite na sljedeći korak.
    10.
    Dodirnite gumb Skeniranje kako biste pokrenuli zadatak skeniranja.


Skeniraj

Skeniranje u mrežnu mapu (samo za modele sa zaslonom osjetljivim na dodir)

    Upotrijebite upravljačku ploču uređaja za skeniranje dokumenta i spremanje u mapu na mreži.

    NAPOMENA:

    Kako biste koristili ovu značajku, proizvod mora biti spojen na mrežu, a značajka Skeniranje u mrežnu mapu mora biti konfigurirana čarobnjakom za postavljanje značajke skeniranja u mrežnu mapu (Windows) ili uporabom HP ugrađenog web-poslužitelja.

    1.
    Umetnite dokument na staklo skenera prema indikatorima na uređaju.
    2.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Skeniranje.
    3.
    Dodirnite stavku Skeniranje u mrežnu mapu.
    4.
    Na popisu mrežnih mapa odaberite mapu u koju želite spremiti dokument.
    5.
    Zaslon upravljačke ploče prikazuje postavke skeniranja.
    ●
    Ako želite promijeniti neku postavku, dodirnite gumb Postavke, a zatim promijenite postavke.
    ●
    Ako su postavke točne, idite na sljedeći korak.
    6.
    Dodirnite gumb Skeniranje kako biste pokrenuli zadatak skeniranja.


Faksiranje

  • Postavljanje za slanje i primanje faksova
  • Slanje faksa
Dodatne informacije:

Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna pomoć tvrtke HP za uređaj obuhvaća sljedeće informacije:

●
Instalacija i konfiguriranje
●
Upoznavanje i uporaba
●
Rješavanje problema
●
Preuzimanje softverskih ažuriranja
●
Pridruživanje forumima za podršku
●
Pronalazak informacija o jamstvu i propisima


Faksiranje

Postavljanje za slanje i primanje faksova
  • Prije početka
  • Korak 1: Identificirajte vrstu telefonske veze
  • Korak 2: Postavljanje faksa
  • Korak 3: Postavite vrijeme, datum i zaglavlje faksa
  • Korak 4: Testiranje faksa


Faksiranje

Prije početka

    Provjerite je li uređaj potpuno postavljen prije povezivanja s uslugom faksiranja.

    NAPOMENA:

    Za povezivanje uređaja s telefonskom utičnicom koristite telefonski kabel i ispravljače koji su isporučeni s uređajem.
    NAPOMENA:

    U državama/regijama koje koriste serijski telefonski sustav, ispravljač se isporučuje s uređajem. Pomoću ispravljača povežite ostale telekomunikacijske uređaje na istu telefonsku utičnicu na koju je priključen uređaj.

    Dovršite upute u svakom od sljedeća četiri koraka:

    1.
    Korak 1: Identificirajte vrstu telefonske veze.
    2.
    Korak 2: Postavljanje faksa.
    3.
    Korak 3: Postavite vrijeme, datum i zaglavlje faksa.
    4.
    Korak 4: Testiranje faksa.


Faksiranje

Korak 1: Identificirajte vrstu telefonske veze

    Pregledajte vrste opreme i usluge u nastavku kako biste odredili koju metodu postavljanja koristiti. Korištena metoda ovisi o opremi i uslugama koje su već instalirane u telefonskom sustavu.

    NAPOMENA:

    Proizvod je analogni uređaj. Tvrtka HP preporučuje korištenje proizvoda na namjenskoj analognoj telefonskoj liniji.
    ●
    Namjenska telefonska linija: Uređaj je jedini dio opreme ili usluge povezane s telefonskom linijom
    ●
    Glasovni pozivi: Glasovni pozivi i faksiranje koriste istu telefonsku liniju
    ●
    Automatska sekretarica: Automatska sekretarica odgovara na glasovne pozive na istoj telefonskoj liniji koja se koristi za faksiranje
    ●
    Govorna pošta: Usluga pretplate na govornu poštu koristi istu telefonsku liniju kao faksiranje
    ●
    Usluga karakterističnog zvona: Usluga davatelja telefonskih usluga koja omogućuje pridruživanje nekoliko telefonskih brojeva jednoj telefonskoj liniji, a svaki broj ima drukčiji zvuk zvona; uređaj prepoznaje zvuk zvona namijenjen njemu i odgovara na poziv
    ●
    Računalni modemski pristup: Računalo koristi telefonsku liniju za povezivanje s internetom putem modema
    ●
    DSL linija: Usluga digitalne pretplatničke linije (DSL) davatelja telefonskih usluga; ova se usluga u nekim državama/regijama naziva ADSL
    ●
    PBX ili ISDN telefonski sustav: Telefonski sustav privatne granske razmjene (PBX) ili sustav digitalne mreže za integrirano pružanje usluga (ISDN)
    ●
    Telefonski sustav za prijenos glasa putem interneta (VoIP): Protokol za prijenos glasa putem interneta (VoIP) putem davatelja internetskih usluga


Faksiranje

Korak 2: Postavljanje faksa

Pritisnite vezu u nastavku koja najbolje opisuje okruženje u kojem će uređaj slati i primati faksove i slijedite upute za postavljanje.

●
Namjenska telefonska linija
●
Dijeljena linija za glasovne pozive i faksiranje
●
Dijeljena linija za glasovne pozive i faksiranje s automatskom sekretaricom
NAPOMENA:

Ovdje su nalaze upute za samo tri vrste veza. Dodatne informacije o povezivanju uređaja putem ostalih vrsta veza potražite na web-mjestu podrške za ovaj uređaj: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
NAPOMENA:

Uređaj je analogni uređaj za faksiranje. Tvrtka HP preporučuje korištenje proizvoda na namjenskoj analognoj telefonskoj liniji. Ako koristite digitalno okruženje, npr. DSL, PBX, ISDN ili VoIP, provjerite koristite li ispravne filtre i pravilno konfigurirajte digitalne postavke. Dodatne informacije zatražite od vašeg davatelja digitalnih usluga.

NAPOMENA:

Na telefonsku liniju ne spajajte više od tri uređaja.
NAPOMENA:

Ovaj uređaj ne podržava govornu poštu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Namjenska telefonska linija
  • Dijeljena linija za glasovne pozive i faksiranje
  • Dijeljena linija za glasovne pozive i faksiranje s automatskom sekretaricom


Faksiranje

Namjenska telefonska linija

    Slijedite ove korake kako biste postavili uređaj na namjenskoj telefonskoj liniji bez dodatnih usluga.

    1.
    Telefonski kabel priključite u priključak za faks na uređaju i u zidnu telefonsku utičnicu.
    NAPOMENA:

    U nekim državama/regijama potreban je adapter za korištenje s telefonskim kabelom koji je isporučen s uređajem.
    NAPOMENA:

    Na nekim uređajima priključak za faks možda se nalazi iznad priključka za telefon. Pogledajte ikone na uređaju.

    2.
    Postavite uređaj tako da automatski odgovara na faksiranje.

    a.
    Uključite uređaj.
    b.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    c.
    Otvorite izbornik Postavljanje faksa.
    d.
    Otvorite izbornik Osnovne postavke.
    e.
    Odaberite postavku Način odgovaranja.
    f.
    Odaberite opciju Automatski.

    3.
    Nastavite do odjeljka Korak 3: Postavite vrijeme, datum i zaglavlje faksa.


Faksiranje

Dijeljena linija za glasovne pozive i faksiranje

    Slijedite ove korake za postavljanje uređaja na dijeljenoj liniji za glasovne pozive i faksiranje.

    1.
    Isključite sve uređaje koji su povezani s telefonskom utičnicom.
    2.
    Telefonski kabel priključite u priključak za faks na uređaju i u zidnu telefonsku utičnicu.
    NAPOMENA:

    U nekim državama/regijama potreban je adapter za korištenje s telefonskim kabelom koji je isporučen s uređajem.
    NAPOMENA:

    Na nekim uređajima priključak za faks možda se nalazi iznad priključka za telefon. Pogledajte ikone na uređaju.

    Povezivanje faks uređaja i telefona

    3.
    Izvadite utikač iz izlaznog priključka za telefonsku liniju na stražnjoj strani uređaja, a zatim priključite telefon na taj priključak.
    4.
    Postavite uređaj tako da automatski odgovara na faksiranje.

    a.
    Uključite uređaj.
    b.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    c.
    Otvorite izbornik Postavljanje faksa.
    d.
    Otvorite izbornik Osnovne postavke.
    e.
    Odaberite postavku Način odgovaranja.
    f.
    Odaberite opciju Automatski.

    5.
    Postavite uređaj na provjeru tonskog signala biranja prije slanja faksa.
    NAPOMENA:

    Na taj način proizvod neće slati faks dok netko telefonira.

    a.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    b.
    Otvorite izbornik Postavljanje faksa.
    c.
    Otvorite izbornik Napredne postavke.
    d.
    Odaberite postavku Prepoznavanje tona biranja, a zatim odaberite Uključeno.

    6.
    Nastavite do odjeljka Korak 3: Postavite vrijeme, datum i zaglavlje faksa.


Faksiranje

Dijeljena linija za glasovne pozive i faksiranje s automatskom sekretaricom

    Slijedite ove korake za postavljanje uređaja na dijeljenoj liniji za glasovne pozive i faksiranje.

    1.
    Isključite sve uređaje koji su povezani s telefonskom utičnicom.
    2.
    Otvorite poklopac izlaznog priključka za telefonsku liniju na stražnjoj strani uređaja.
    3.
    Telefonski kabel priključite u priključak za faks na uređaju i u zidnu telefonsku utičnicu.
    NAPOMENA:

    U nekim državama/regijama potreban je adapter za korištenje s telefonskim kabelom koji je isporučen s uređajem.
    NAPOMENA:

    Na nekim uređajima priključak za faks možda se nalazi iznad priključka za telefon. Pogledajte ikone na uređaju.

    Povezivanje faks uređaja

    4.
    Priključite telefonski kabel automatske sekretarice u izlazni priključak telefonske linije na stražnjoj strani uređaja.
    NAPOMENA:

    Priključite automatsku sekretaricu izravno u uređaj jer bi automatska sekretarica mogla snimati tonove faksiranja iz uređaja za slanje faksova i uređaj možda ne bi primao faksove.

    NAPOMENA:

    Ako automatska sekretarica nema ugrađeni telefon, priključite telefon na priključak OUT na automatskoj sekretarici radi dostupnosti.

    NAPOMENA:

    Na nekim uređajima priključak za faks možda se nalazi iznad priključka za telefon. Pogledajte ikone na uređaju.

    Povezivanje faks uređaja i telefona

    5.
    Konfigurirajte postavke zvona za odgovor na uređaju.

    a.
    Uključite uređaj.
    b.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    c.
    Otvorite izbornik Postavljanje faksa.
    d.
    Otvorite izbornik Osnovne postavke.
    e.
    Odaberite opciju Broj zvona do odgovora.
    f.
    Pomoću numeričke tipkovnice na upravljačkoj ploči uređaja postavite broj zvona na 5 ili više.

    6.
    Postavite uređaj tako da automatski odgovara na faksiranje.

    a.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    b.
    Otvorite izbornik Postavljanje faksa.
    c.
    Otvorite izbornik Osnovne postavke.
    d.
    Odaberite postavku Način odgovaranja.
    e.
    Odaberite opciju Automatski.

    7.
    Postavite uređaj na provjeru tonskog signala biranja prije slanja faksa.
    NAPOMENA:

    Na taj način proizvod neće slati faks dok netko telefonira.

    a.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    b.
    Otvorite izbornik Postavljanje faksa.
    c.
    Otvorite izbornik Napredne postavke.
    d.
    Odaberite postavku Prepoznavanje tona biranja, a zatim odaberite Uključeno.

    8.
    Nastavite do odjeljka Korak 3: Postavite vrijeme, datum i zaglavlje faksa.


Faksiranje

Korak 3: Postavite vrijeme, datum i zaglavlje faksa

Konfigurirajte postavke faksiranja na uređaju pomoću jedne od sljedećih metoda:

●
Čarobnjak HP Fax Setup Wizard za postavljanje faksa (ako je instaliran softver)
●
Upravljačka ploča uređaja
●
HP Device Toolbox (ako je instaliran softver)
●
HP ugrađeni web-poslužitelj (ako je uređaj povezan s mrežom)
NAPOMENA:

U SAD-u i mnogim drugim državama/regijama postavljanje vremena, datuma i ostalih informacija o zaglavlju faksa zakonska je potreba.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Čarobnjak HP Fax Setup Wizard za postavljanje faksa
  • Upravljačka ploča uređaja
  • HP Device Toolbox
  • HP ugrađeni web-poslužitelj


Faksiranje

Čarobnjak HP Fax Setup Wizard za postavljanje faksa

    Čarobnjaku za postavljanje faksa pristupite nakon početnog postavljanja instalacije softvera prema navedenim koracima.

    1.
    Pritisnite Start, a zatim pritisnite Programi.
    2.
    Pritisnite HP, pritisnite naziv uređaja, a zatim pritisnite HP čarobnjak za postavljanje faksa.
    3.
    Za konfiguriranje postavki faksa slijedite upute na zaslonu u HP čarobnjaku za postavljanje faksa.
    4.
    Nastavite do odjeljka Korak 4: Testiranje faksa.


Faksiranje

Upravljačka ploča uređaja

    Kako biste postavili vrijeme, datum i zaglavlje faksa pomoću upravljačke ploče, izvršite sljedeće korake.

    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Otvorite izbornik Postavljanje faksa.
    3.
    Otvorite izbornik Osnovne postavke.
    4.
    Prijeđite do izbornika Vrijeme/datum i otvorite ga.
    5.
    Odaberite 12-satni ili 24-satni format sata.
    6.
    Pomoću tipkovnice unesite trenutno vrijeme.
    NAPOMENA:

    Na upravljačkoj ploči na zaslonu osjetljivom na dodir po potrebi dodirnite gumb 123 kako biste otvorili tipkovnicu koja koristi posebne znakove.

    7.
    Odaberite format datuma.
    8.
    Pomoću tipkovnice unesite trenutni datum.
    9.
    Otvorite izbornik Zaglavlje faksa.
    10.
    Pomoću tipkovnice upišite broj faksa.
    NAPOMENA:

    Najveći broj znakova za broj telefaksa je 20.
    11.
    Pomoću tipkovnice unesite naziv tvrtke ili zaglavlje.
    NAPOMENA:

    Najveći broj znakova za zaglavlje telefaksa je 25.
    12.
    Nastavite do odjeljka Korak 4: Testiranje faksa.


Faksiranje

HP Device Toolbox

    1.
    Pritisnite gumb Start, a zatim stavku Programi.
    2.
    Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.
    3.
    Pritisnite karticu Fax (Faks).
    4.
    Za konfiguriranje postavki faksa slijedite upute prikazane na zaslonu.
    5.
    Nastavite do odjeljka Korak 4: Testiranje faksa.


Faksiranje

HP ugrađeni web-poslužitelj

    1.
    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    a.
    LCD upravljačka ploča: Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    Upravljačka ploča dodirnog zaslona: Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste dobili IP adresu uređaja ili naziv glavnog računala.

    b.
    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči uređaja. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    2.
    Pritisnite karticu Fax (Faks).
    3.
    Za konfiguriranje postavki faksa slijedite upute prikazane na zaslonu.
    4.
    Nastavite do odjeljka Korak 4: Testiranje faksa.


Faksiranje

Korak 4: Testiranje faksa

    Pokrenite test faksiranja kako biste provjerili je li faks pravilno postavljen.

    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Pomaknite se do izbornika Servis i otvorite ga.
    3.
    Otvorite izbornik Usluga faksiranja.
    4.
    Odaberite opciju Pokreni testiranje faksa. Uređaj ispisuje izvješće o testiranju faksa.
    5.
    Pregledajte izvješće.
    ●
    Ako izvješće naznačuje da je uređaj prošao testiranje, uređaj je spreman za slanje i primanje faksova.
    ●
    Ako izvješće naznačuje da uređaj nije prošao testiranje, potražite u izvješću dodatne informacije o rješavanju problema. Na popisu za provjeru i otklanjanje poteškoća nalaze se dodatne informacije o rješavanju problema s faksiranjem.


Faksiranje

Slanje faksa
  • Faksiranje s plošnog skenera
  • Faksiranje iz ulagača dokumenata
  • Slanje faksa pomoću HP softvera (Windows)


Faksiranje

Faksiranje s plošnog skenera
    LCD upravljačka ploča

    1.
    Dokument položite na staklo licem prema dolje.
    2.
    Na upravljačkoj ploči uređaja, pomoću tipkovnice unesite broj faksa.
    3.
    Pritisnite gumb Slanje faksa [image]. Proizvod će započeti zadatak faksiranja.
    4.
    Ako dokument sadrži više stranica, slijedite upite na upravljačkoj ploči kako biste potvrdili i učitali dodatne stranice.

    Upravljačka ploča dodirnog zaslona

    1.
    Dokument položite licem prema dolje na staklo skenera.
    2.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Faks.
    3.
    Pomoću tipkovnice upišite broj faksa.
    4.
    Dodirnite gumb Slanje faksa.
    5.
    Uređaj će od vas tražiti da potvrdite slanje sa stakla skenera. Dodirnite gumb Da.
    6.
    Uređaj od vas traži umetanje prve stranice. Dodirnite gumb U redu.
    7.
    Uređaj skenira prvu stranicu, a zatim od vas traži da umetnete sljedeću stranicu. Ako dokument sadrži više stranica, dodirnite gumb Da. Nastavite s ovim postupkom sve dok ne završite sa skeniranjem svih stranica.
    8.
    Nakon skeniranja posljednje stranice na odzivnik uređaja dodirnite gumb Ne. Uređaj šalje telefaks.


Faksiranje

Faksiranje iz ulagača dokumenata
    LCD upravljačka ploča

    1.
    Umetnite dokumente u ulagač dokumenta licem nagore.
    OPREZ:

    Kako ne biste oštetili uređaj, nemojte koristiti dokumente koji su zaklamani ili sadrže naljepnice za ispravljanje, korektor ili spajalice. U ulagač dokumenata (ADF) ne umećite niti fotografije, male ili osjetljive dokumente.

    Umetnite originalni dokument

    2.
    Podesite vodilice za papir tako da pristanu uz papir.

    3.
    Na upravljačkoj ploči uređaja, pomoću tipkovnice unesite broj faksa.
    4.
    Pritisnite gumb Slanje faksa [image]. Proizvod će započeti zadatak faksiranja.

    Upravljačka ploča dodirnog zaslona

    1.
    Umetnite izvornike u ulagač papira licem prema gore.
    OPREZ:

    Kako ne biste oštetili uređaj, nemojte koristiti dokumente koji su zaklamani ili sadrže naljepnice za ispravljanje, korektor ili spajalice. U ulagač dokumenata nemojte umetati ni fotografije, male ili osjetljive dokumente.

    Umetnite originalni dokument

    2.
    Podesite vodilice za papir tako da pristanu uz papir.

    3.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Faks.
    4.
    Pomoću tipkovnice upišite broj faksa.
    5.
    Dodirnite gumb Slanje faksa.


Faksiranje

Slanje faksa pomoću HP softvera (Windows)

    1.
    Ulaganje dokumenta.
    ●
    Ako na staklo skenera postavljate original, postavite ga na staklo skenera licem prema dolje, u lijevi stražnji kut stakla skenera.
    ●
    Ako u ulagač dokumenata postavljate više stranica, stranice postavite licem prema gore i zatim podesite vodilice papira dok ne prianjaju uz papir.
    NAPOMENA:

    Ako se dokumenti istovremeno nalaze u ulagaču dokumenata i na staklu skenera, uređaj će obraditi onaj dokument koji se nalazi u ulagaču dokumenata, ne onaj sa stakla skenera.

    2.
    Pritisnite Start, pritisnite Programi (ili Svi programi u Windows XP), a zatim pritisnite HP.
    3.
    Pritisnite naziv uređaja, a zatim pritisnite HP - slanje faksa. Otvorit će se softver faksa.
    4.
    Unesite broj faksa jednog ili više primatelja.
    5.
    Pritisnite Pošalji sad.


Upravljanje uređajem

  • Upotreba aplikacija HP web usluge (samo za modele s dodirnim zaslonom)
  • Promjena vrste povezivanja uređaja (Windows)
  • Napredna konfiguracija s HP ugrađenim web-poslužiteljem (EWS) i programom HP Device Toolbox (Windows)
  • Napredna konfiguracija pomoću programa HP Utility za Mac OS X
  • Konfiguriranje postavki IP mreže
  • HP Web Jetadmin
  • Sigurnosne značajke uređaja
  • Postavke štednje
  • Ažuriranje firmvera
Dodatne informacije:

Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna pomoć tvrtke HP za uređaj obuhvaća sljedeće informacije:

●
Instalacija i konfiguriranje
●
Upoznavanje i uporaba
●
Rješavanje problema
●
Preuzimanje softverskih ažuriranja
●
Pridruživanje forumima za podršku
●
Pronalazak informacija o jamstvu i propisima


Upravljanje uređajem

Upotreba aplikacija HP web usluge (samo za modele s dodirnim zaslonom)

    Za ovaj uređaj dostupno je nekoliko inovativnih aplikacija koje možete izravno preuzeti s interneta. Za više informacija i preuzimanje aplikacija posjetite web mjesto HP Connected na www.hpconnected.com.

    Za korištenje ove značajke uređaj je potrebno povezati s računalom ili mrežom koja ima pristup internetu. na ovom uređaju potrebno je omogućiti uslugu HP Web Services.

    1.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Web usluge [image].
    2.
    Dodirnite gumb Omogući web usluge.

    Nakon preuzimanja aplikacije s web mjesta HP Connected, ista je dostupna u izborniku Aplikacije na upravljačkoj ploči uređaja. Ovaj postupak omogućuje i HP web usluge i izbornik Aplikacije.


Upravljanje uređajem

Promjena vrste povezivanja uređaja (Windows)

    Ako već koristite uređaj i želite promijeniti način na koji je povezan, za promjenu povezivanja koristite prečac Ponovna konfiguracija HP uređaja na radnoj površini računala. Na primjer, uređaj možete ponovno konfigurirati za korištenje druge adrese bežične mreže, povezivanje na kabelsku ili bežičnu mrežu ili promjenu s mrežne veze na USB vezu. Konfiguraciju možete promijeniti bez umetanja CD-a isporučenog s uređajem. Nakon što odaberete vrstu veze koju želite uspostaviti, program se automatski zaustavlja na onom dijelu postupka postavljanja na koji se promjena odnosi.


Upravljanje uređajem

Napredna konfiguracija s HP ugrađenim web-poslužiteljem (EWS) i programom HP Device Toolbox (Windows)

    Pomoću HP ugrađenog web-poslužitelja možete upravljati funkcijama ispisa s računala umjesto s upravljačke ploče uređaja.

    ●
    Pregledavati informacije o stanju proizvoda
    ●
    Utvrditi koliko je još preostalo potrošnog materijala i naručiti novi.
    ●
    Pregledati i mijenjati konfiguraciju ladica
    ●
    Pregledati i mijenjati konfiguraciju upravljačke ploče
    ●
    Pregled i ispis internih stranica
    ●
    Primati obavijesti o uređaju i potrošnom materijalu
    ●
    Prikaz i promjena mrežne konfiguracije

    Ugrađeni HP web-poslužitelj radi kada je uređaj priključen na IP mrežu. Ugrađeni HP web-poslužitelj ne podržava priključke uređaja utemeljene na IPX-u. Za otvaranje i korištenje ugrađenog HP web-poslužitelja nije potreban pristup Internetu.

    Ugrađeni HP web-poslužitelj automatski je dostupan kada je uređaj priključen na mrežu.

    NAPOMENA:

    HP Device Toolbox dostupan je samo ako ste pri instalaciji uređaja napravili potpunu instalaciju. Ovisno o tome kako je uređaj povezan, neke značajke možda neće biti dostupne.

    NAPOMENA:

    HP ugrađeni web-poslužitelj nije dostupan iza mrežnog vatrozida.
    Otvorite HP ugrađeni web-poslužitelj (EWS) s izbornika Start.

    1.
    Pritisnite gumb Start, a zatim stavku Programi.
    2.
    Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.

    Otvorite HP ugrađeni web-poslužitelj (EWS) iz web-preglednika.

    1.
    LCD upravljačka ploča: Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    Upravljačka ploča dodirnog zaslona: Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste dobili IP adresu uređaja ili naziv glavnog računala.

    2.
    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči uređaja. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    Kartica ili odjeljak
    Opis
    Kartica Početna stranica
    Sadrži informacije o uređaju, statusu i konfiguraciji
    ●
    Stanje uređaja: Prikazuje status uređaja i procijenjeni preostali vijek trajanja HP-ova potrošnog materijala.
    ●
    Status potrošnog materijala: Prikazuje predviđeni preostali vijek trajanja HP-ovog potrošnog materijala. Stvarni preostali vijek trajanja potrošnog materijala može varirati. Bilo bi dobro da imate spremnu zamjenu kad kvaliteta ispisa postane neprihvatljiva. Potrošni materijal ne treba zamijeniti osim ako kvaliteta ispisa više nije zadovoljavajuća.
    ●
    Konfiguracija uređaja: Prikazuje informacije koje se nalaze na stranici s konfiguracijom uređaja.
    ●
    Sažetak mreže: Prikazuje informacije koje se nalaze na stranici mrežne konfiguracije uređaja.
    ●
    Izvješća: Ispis stranica konfiguracije i statusa potrošnog materijala koje uređaj generira.
    ●
    Dnevnik događaja: Prikazuje popis svih događaja i pogrešaka na uređaju.
    Kartica Sustav
    Omogućuje konfiguriranje uređaja s računala.
    ●
    Informacije o uređaju: Daje osnovne informacije o proizvodu i tvrtki.
    ●
    Postavljanje papira: Promjena zadanih postavki za papir u uređaju.
    ●
    Kvaliteta ispisa: Promjena zadanih postavki kvalitete ispisa za uređaj.
    ●
    Konzola EcoSMART: Promijenite zadane postavke vremena za uključivanje načina mirovanja ili automatskog isključivanja. Konfigurirajte događaje nakon kojih se uređaj pokreće.
    ●
    Vrste papira: Konfiguriranje načina ispisa koji odgovaraju vrstama papira koje uređaj prihvaća.
    ●
    Postavljanje sustava: Promjena zadanih postavki sustava za uređaj.
    ●
    Servis: Obavljanje postupka čišćenja na uređaju.
    ●
    Spremi i vrati: Omogućuje spremanje trenutnih postavki uređaja u datoteku na računalu. Na taj način možete učitati iste postavke na drugi uređaj ili naknadno vratiti uređaj na te postavke.
    ●
    Administracija: Postavljanje ili promjena lozinke uređaja. Omogućavanje ili onemogućavanje značajki uređaja.
    NAPOMENA:

    Kartica Sustav može se zaštititi lozinkom. Ako se uređaj nalazi u mreži, prije promjena postavki na ovoj kartici se posavjetujte s administratorom sustava.

    Kartica Ispis
    Omogućuje promjenu zadanih postavki ispisa putem računala.
    ●
    Ispis: Omogućuje promjenu zadanih postavki uređaja, kao što su broj kopija i orijentacija papira. To su iste opcije kao i one dostupne na upravljačkoj ploči.
    ●
    PCL5c: Prikaz i promjena PCL5c postavki.
    ●
    PostScript: Isključite ili uključite značajku Ispis PS pogreški.
    Kartica Faksiranje
    (samo uređaji s funkcijom faksiranja)
    ●
    Opcije primanja: Konfigurirajte kako će uređaj primati dolazne faksove.
    ●
    Telefonski imenik: Dodavanje ili brisanje unosa u faks imeniku uređaja.
    ●
    Popis neželjenih faksova: Postavljanje brojeva faksa koji su blokirani i ne mogu slati faksove na proizvod.
    ●
    Dnevnik aktivnosti faksa: Pregled nedavne aktivnosti faksa za uređaj.
    Kartica Skeniranje
    (samo za modele sa zaslonom osjetljivim na dodir)
    Konfiguriranje značajki Skeniranje u mrežnu mapu i Skeniranje u e-poštu.
    ●
    Postavljanje mrežne mape Konfigurirajte mape na mreži u koje će uređaj spremati skenirane datoteke.
    ●
    Postavljanje skeniranja u e-poštu: Pokrenite postupak postavljanja značajke Skeniranja u e-poštu.
    ●
    Profili izlazne e-pošte: Postavite adresu e-pošte koja će biti adresa “pošiljatelja” za sve poruke e-pošte poslane s uređaja. Konfigurirajte podatke SMTP poslužitelja.
    ●
    Adresar e-pošte: Dodavanje ili brisanje unosa u adresaru e-pošte.
    ●
    Opcije e-pošte: Konfigurirajte zadani naslov i tekst. Konfigurirajte zadane postavke skeniranja za e-poštu.
    Kartica Umrežavanje
    (samo uređaji povezani s mrežom)
    Omogućuje promjenu mrežnih postavki putem računala.
    Administratori mreže mogu koristiti ovu karticu za kontroliranje postavki vezanih uz mrežu kada je uređaj priključen na IP mrežu. Isto tako omogućuje mrežnom administratoru postavljanje funkcionalnosti Bežične izravne veze. Ova se kartica ne pokazuje ako je uređaj izravno povezan s računalom.
    Kartica HP Web Services
    Pomoću ovog izbornika s proizvodom možete postaviti i koristiti različite internetske alate.


Upravljanje uređajem

Napredna konfiguracija pomoću programa HP Utility za Mac OS X

Upotrijebite HP Utility kako biste s računala provjerili status uređaja te pregledali ili promijenili postavke uređaja.

Možete koristiti HP Utility kada je uređaj spojen USB kabelom ili kada je spojen na TCP/IP mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje programa HP Utility
  • Značajke programa HP Utility


Upravljanje uređajem

Otvaranje programa HP Utility

    1.
    Na računalu otvorite izbornik Preference sustava, i pritisnite Ispis i faksiranje, Ispis ili skeniranje ili Pisači i skeneri.
    2.
    Odaberite uređaj na popisu.
    3.
    Pritisnite gumb Opcije i potrošni materijal.
    4.
    Pritisnite karticu Uslužni programi.
    5.
    Pritisnite gumb Otvori uslužni program pisača.


Upravljanje uređajem

Značajke programa HP Utility

    Alatna traka programa HP Utility sadrži sljedeće stavke:

    ●
    Uređaji: Pritisnite ovaj gumb za prikaz ili sakrivanje Mac proizvoda koje HP Utility prepoznaje.
    ●
    Sve postavke: Pritisnite ovaj gumb za vraćanje na glavni prikaz programa HP Utility.
    ●
    HP podrška: Pritisnite ovaj gumb kako biste otvorili preglednik i web-mjesto tvrtke HP za podršku.
    ●
    Potrošni materijal: Pritisnite ovaj gumb kako biste otvorili web mjesto HP SureSupply.
    ●
    Registracija: Pritisnite ovaj gumb kako biste otvorili web mjesto za HP registraciju.
    ●
    Recikliranje: Pritisnite ovaj gumb kako biste otvorili web mjesto programa za recikliranje HP Planet Partners.

    Program HP Utility sastoji se od stranica koje otvarate pritiskom na popis Sve postavke. Sljedeća tablica opisuje zadaće koje možete obaviti s programom HP Utility.

    Izbornik
    Opis
    Informacije i podrška
    ●
    Status potrošnog materijala: Prikazuje status potrošnog materijala i nudi veze za online naručivanje potrošnog materijala.
    ●
    Informacije o uređaju: Prikazuje informacije o trenutno odabranom uređaju, uključujući i servisni ID (ako je dodijeljen), verziju firmvera (FW verzija), serijski broj i IP adresu.
    ●
    Prijenos datoteka: Prijenos datoteka s računala na uređaj. Možete učitati sljedeće vrste datoteka:
    ◦
    HP LaserJet printer command language (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Tekst (.TXT)
    ●
    HP Connected: Pristup web mjestu HP Connected.
    ●
    Prijenos fontova: Prijenos fontova s računala na uređaj.
    Postavke pisača
    ●
    Automatsko isključivanje: Konfigurirajte uređaj da se automatski isključi nakon razdoblja neaktivnosti. Možete podesiti broj minuta nakon kojih će se uređaj isključiti.
    ●
    Mrežne postavke: Konfigurirajte postavke mreže kao što su IPv4 postavke, IPv6 postavke, Bonjour postavke i ostale postavke.
    ●
    Upravljanje potrošnim materijalom: Konfigurirajte kako se proizvod treba ponašati kada je potrošni materijal pri kraju svog procijenjenog vijeka trajanja.
    ●
    Konfiguracija ladica: Promijenite vrstu i veličinu papira za svaku od ladica.
    ●
    Dodatne postavke: Otvorite HP ugrađeni web-poslužitelj (EWS) za uređaj.
    NAPOMENA:

    USB veze nisu podržane.
    Informacije
    Centar poruka: Prikazuje događaje pogreške koje su se dogodile u uređaju.
    Postavke faksa
    (samo za višenamjenske pisače s faksom)
    ●
    Osnovne postavke faksa: Postavljanje polja u zaglavlju faksa i konfiguriranje uređaja za odgovaranje na dolazne pozive.
    ●
    Blokiranje nepoželjnih faksova: Spremite brojeve faksove koje želite blokirati.
    ●
    Prosljeđivanje faksa: Postavljanje uređaja da šalje dolazne faksove na drugi broj.
    ●
    Dnevnici faksiranja: Pregled dnevnika svih faksova.
    ●
    Brojevi faksa za brzo biranje: Dodavanje brojeva faksova popisu brojeva za brzo biranje.
    Postavke skeniranja
    (samo za višenamjenske pisače sa zaslonom osjetljivim na dodir)
    ●
    Skeniranje u e-poštu: Otvara stranicu HP ugrađenog web-poslužitelja (EWS) za konfiguriranje postavki skeniranja u e-poštu.
    ●
    Skeniranje u mrežnu mapu: Otvara stranicu HP ugrađenog web-poslužitelja (EWS) za konfiguriranje postavki skeniranja u mrežnu mapu.
    NAPOMENA:

    USB veze nisu podržane.


Upravljanje uređajem

Konfiguriranje postavki IP mreže
  • Izjava o odricanju od odgovornosti za zajedničko korištenje pisača
  • Prikaz ili promjena mrežnih postavki
  • Promjena naziva uređaja na mreži
  • Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče


Upravljanje uređajem

Izjava o odricanju od odgovornosti za zajedničko korištenje pisača

    HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Posjetite Microsoft na web-mjestu www.microsoft.com.


Upravljanje uređajem

Prikaz ili promjena mrežnih postavki

    Za prikaz ili promjenu postavki IP konfiguracije koristite HP ugrađeni web-poslužitelj.

    1.
    LCD upravljačka ploča: Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    Upravljačka ploča dodirnog zaslona: Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste dobili IP adresu uređaja ili naziv glavnog računala.

    2.
    Pritisnite karticu Umrežavanje kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Upravljanje uređajem

Promjena naziva uređaja na mreži

    Ako želite promijeniti naziv uređaja na mreži kako biste ga mogli lakše pronaći, koristite HP ugrađeni web-poslužitelj.

    1.
    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    a.
    LCD upravljačka ploča: Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    Upravljačka ploča dodirnog zaslona: Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste dobili IP adresu uređaja ili naziv glavnog računala.

    b.
    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči uređaja. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    2.
    Otvorite karticu Sustav.
    3.
    Na stranici Informacije o uređaju zadani naziv uređaja nalazi se u polju Status uređaja. Ovaj naziv možete promijeniti kako biste mogli jednostavno pronaći uređaj.
    NAPOMENA:

    Popunjavanje ostalih polja na stranici nije obavezno.
    4.
    Za spremanje promjena pritisnite gumb Primijeni.


Upravljanje uređajem

Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče

    Pomoću izbornika upravljačke ploče ručno postavite IPv4 adresu, masku podmreže i zadani pristupnik.

    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Prijeđite do izbornika Postavljanje mreže i otvorite ga.
    3.
    Otvorite izbornik IPv4 konfiguracija, a zatim odaberite Ručno.
    4.
    Pomoću tipkovnice unesite IP adresu, a zatim pritisnite ili dodirnite gumb OK.
    5.
    Pomoću tipkovnice unesite masku podmreže, a zatim pritisnite ili dodirnite gumb OK.
    6.
    Pomoću tipkovnice unesite zadani pristupnik, a zatim pritisnite ili dodirnite gumb OK.


Upravljanje uređajem

HP Web Jetadmin

    HP Web Jetadmin je nagrađivani, vodeći alat u industriji koji služi za učinkovito upravljanje širokog izbora umreženih HP uređaja, uključujući pisače, uređaje s više funkcija i digitalnih pošiljatelja. Ovo rješenje omogućuje vam da udaljeno instalirate, nadzirete, održavate, rješavate probleme i zaštitite svoje okruženje za ispis i obradu slika — čime se maksimalno povećava poslovna produktivnost i ušteđuje vrijeme, kontroliraju troškovi te se štiti ulaganje.

    Nadogradnje za HP Web Jetadmin periodično su dostupne kako bi se pružila podrška za specifične značajke proizvoda. Idite na stranicu www.hp.com/go/webjetadmin i pritisnite vezu Samopomoć i dokumentacija kako biste naučili više o nadogradnji.


Upravljanje uređajem

Sigurnosne značajke uređaja

Uređaj podržava sigurnosne standarde i preporučene protokole koji vam pomažu u održavanju sigurnosti uređaja, zaštiti kritičnih informacija na mreži te pojednostavljuju način nadzora i održavanja uređaja.

Za detaljnije informacije o HP-ovim rješenjima za sigurnu obradu i ispis materijala posjetite www.hp.com/go/secureprinting. Na stranici se nalaze veze za bijele knjige i dokumenti s često postavljanim pitanjima o sigurnosnim značajkama.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje ili promjena lozinke na uređaju pomoću HP ugrađenog web-poslužitelja


Upravljanje uređajem

Postavljanje ili promjena lozinke na uređaju pomoću HP ugrađenog web-poslužitelja

    Koristite HP ugrađeni web-poslužitelj kako biste postavili lozinku ili promijenili postojeću lozinku uređaja na mreži.

    1.
    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    a.
    LCD upravljačka ploča: Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    Upravljačka ploča dodirnog zaslona: Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste dobili IP adresu uređaja ili naziv glavnog računala.

    b.
    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči uređaja. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    2.
    Pritisnite karticu Sustav, a zatim pritisnite vezu Sigurnost proizvoda ili Administracija.
    NAPOMENA:

    Ako je prethodno postavljena lozinka, prikazat će se upit za unos lozinke. Unesite lozinku i pritisnite gumb Primijeni.

    3.
    Unesite novu lozinku u okvire Lozinka i Potvrda lozinke.
    4.
    Za spremanje lozinke pri dnu prozora pritisnite gumb Primijeni.

    NAPOMENA:

    Za uređaje koji su USB kabelom priključeni na računalo s operacijskim sustavom Windows koristite HP Device Toolbox za mijenjanje lozinke uređaja:

    1.
    Pritisnite gumb Start, a zatim stavku Programi.
    2.
    Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.
    3.
    Pritisnite karticu Sustav.
    4.
    Pritisnite Administracija i locirajte područje za mijenjanje lozinke.


Upravljanje uređajem

Postavke štednje
  • Ispis uz EconoMode
  • Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje


Upravljanje uređajem

Ispis uz EconoMode

    Ovaj proizvod je opremljen mogućnošću EconoMode (Ekonomični način rada) za ispis nacrta dokumenata. Upotreba opcije EconoMode (Ekonomični način rada) može potrošiti manje tinte. Ipak, EconoMode (Ekonomični način rada) može smanjiti kvalitetu ispisa.

    HP ne preporučuje stalnu upotrebu postavke EconoMode (Ekonomični način rada). Ako se način rada EconoMode (Ekonomični način rada) upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

    NAPOMENA:

    Ako ova opcija nije dostupna u upravljačkom programu za ispis, možete je postaviti pomoću HP ugrađenog web-poslužitelja.

    1.
    U softverskom programu odaberite mogućnost Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Kopiranje/Kvaliteta.
    4.
    Potvrdite okvir EconoMode.


Upravljanje uređajem

Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje
    LCD upravljačke ploče

    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
    2.
    Otvorite sljedeće izbornike:
    ●
    Postavljanje sustava
    ●
    Energetske postavke
    ●
    Stanje mirovanja / automatsko isključivanje
    ●
    Mirovanje/automatsko isključivanje poslije
    3.
    Pomoću tipki sa strelicama vrijeme za opciju Stanje mirovanja / Automatsko isključivanje, a zatim pritisnite gumb OK.
    NAPOMENA:

    Zadana je vrijednost 30 minuta.

    4.
    Uređaj automatski izlazi iz stanja mirovanja kad dobije zadatak ili kad pritisnete gumb na upravljačkoj ploči. Možete promijeniti događaje nakon kojih se uređaj pokreće. Otvorite sljedeće izbornike:
    ●
    Postavljanje sustava
    ●
    Energetske postavke
    ●
    Stanje mirovanja / automatsko isključivanje
    ●
    Događaji pokretanja

    Za isključivanje događaja koji pokreću uređaj odaberite događaj, a zatim opciju Ne.

    Upravljačka ploča dodirnog zaslona

    1.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].
    2.
    Otvorite sljedeće izbornike:
    ●
    Postavljanje sustava
    ●
    Energetske postavke
    ●
    Stanje mirovanja / automatsko isključivanje
    ●
    Mirovanje/automatsko isključivanje poslije
    3.
    Odaberite vremenski period za odgodu opcije Stanje mirovanja / Automatsko isključivanje.
    NAPOMENA:

    Zadana je vrijednost 30 minuta.

    4.
    Uređaj automatski izlazi iz načina rada automatskog isključenja kad dobije zadatak ili kada dodirnete zaslon upravljačke ploče. Možete promijeniti događaje nakon kojih se uređaj pokreće. Otvorite sljedeće izbornike:
    ●
    Postavljanje sustava
    ●
    Energetske postavke
    ●
    Stanje mirovanja / automatsko isključivanje
    ●
    Događaji pokretanja

    Aktivni događaji pokretanja pored naziva imaju plavi kvadratić. Za isključivanje događaja pokretanja dodirnite naziv događaja. Plavi kvadratić postat će crn. Dodirnite gumb Gotovo.


Upravljanje uređajem

Ažuriranje firmvera

HP nudi redovita ažuriranja uređaja, nove aplikacije web-usluga i nove značajke u postojećim aplikacijama web-usluga. Slijedite ove korake kako biste ažurirali programske datoteke na jednom uređaju. Nakon što ažurirate programske datoteke, aplikacije web-usluga će se automatski ažurirati.

Dvije su podržane metode za ažuriranje programskih datoteka na ovom uređaju. Koristite samo jednu od sljedećih metoda za ažuriranje programskih datoteka uređaja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prva metoda: Ažuriranje programskih datoteka pomoću upravljačke ploče
  • Druga metoda: Ažuriranje programskih datoteka pomoću uslužnog programa za ažuriranje programskih datoteka


Upravljanje uređajem

Prva metoda: Ažuriranje programskih datoteka pomoću upravljačke ploče

    Slijedite ove korake kako biste učitali programske datoteke s upravljačke ploče (samo za uređaje povezane s mrežom) i/ili postavili uređaj tako da ubuduće automatski učitava ažuriranja programskih datoteka. Za uređaje povezane putem USB priključka prijeđite na drugu metodu.

    1.
    Provjerite je li uređaj povezan s ožičenom (Ethernet) ili bežičnom mrežom putem aktivne internetske veze.
    NAPOMENA:

    Uređaj mora biti povezan s internetom kako bi ažurirao programske datoteke putem mrežne veze.
    2.
    Na početnom zaslonu upravljačke ploče uređaja otvorite izbornik Postavljanje.
    ●
    Na upravljačkoj ploči na zaslonu osjetljivom na dodir dodirnite gumb Postavljanje [image].
    ●
    Na standardnoj upravljačkoj ploči pritisnite gumb sa strelicom ulijevo ili udesno.
    3.
    Prijeđite do izbornika Servis i otvorite ga, a zatim otvorite izbornik Ažuriranje za LaserJet.
    NAPOMENA:

    Ako na popisu nema opcije Ažuriranje za LaserJet, koristite drugu metodu.

    4.
    Provjerite ima li ažuriranja.
    ●
    Na upravljačkoj ploči na zaslonu osjetljivom na dodir dodirnite Potraži ažuriranja odmah.
    ●
    Na standardnoj upravljačkoj ploči odaberite Potraži ažuriranje.
    NAPOMENA:

    Uređaj automatski traži ažuriranje i ako pronađe noviju verziju, automatski pokreće postupak ažuriranja.
    5.
    Postavite uređaj tako da automatski ažurira programske datoteke kada ažuriranja postanu dostupna.

    Na početnom zaslonu upravljačke ploče uređaja otvorite izbornik Postavljanje.

    ●
    Na upravljačkoj ploči na zaslonu osjetljivom na dodir dodirnite gumb Postavljanje [image].
    ●
    Na standardnoj upravljačkoj ploči pritisnite gumb sa strelicom ulijevo ili udesno.

    Prijeđite do izbornika Servis, otvorite izbornik Ažuriranje za LaserJet, a zatim odaberite izbornik Upravljanje ažuriranjima.

    Postavite uređaj tako da automatski ažurira programske datoteke.

    ●
    Na upravljačkoj ploči na zaslonu osjetljivom na dodir postavite opciju Omogućivanje ažuriranja na Da, a zatim postavite opciju Automatski provjeri na Uključeno.
    ●
    Na standardnoj upravljačkoj ploči postavite opciju Omogućivanje ažuriranja na Da, a zatim postavite opciju Automatska provjera na Uključeno.


Upravljanje uređajem

Druga metoda: Ažuriranje programskih datoteka pomoću uslužnog programa za ažuriranje programskih datoteka

    Pomoću ovih koraka ručno preuzmite i instalirajte uslužni program za ažuriranje programskih datoteka sa stranice HP.com.

    NAPOMENA:

    Ova je metoda jedina dostupna opcija za ažuriranje programskih datoteka za uređaje povezane s računalom putem USB kabela. To vrijedi i za uređaje povezane s mrežom.

    1.
    Otvorite stranicu www.hp.com/go/support, pritisnite vezu Upravljački programi i softver, upišite naziv uređaja u polje za pretraživanje, pritisnite tipku ENTER, a zatim odaberite uređaj s popisa rezultata pretraživanja.
    2.
    Odaberite operacijski sustav.
    3.
    U odjeljku Programske datoteke pronađite Uslužni program za ažuriranje programskih datoteka.
    4.
    Pritisnite Preuzimanje, pritisnite Pokreni, a zatim ponovno pritisnite Pokreni.
    5.
    Kada se uslužni program pokrene, s padajućeg popisa odaberite uređaj, a zatim pritisnite Slanje programskih datoteka.
    NAPOMENA:

    Kako biste ispisali stranicu s konfiguracijom radi provjere instalirane verzije programskih datoteka prije ili poslije postupka ažuriranja, pritisnite Ispis konfiguracije.

    6.
    Slijedite upute na zaslonu kako biste dovršili instalaciju, a zatim pritisnite gumb Izlaz za zatvaranje uslužnog programa.


Rješavanje problema

  • Korisnička podrška
  • Sustav pomoći na upravljačkoj ploči (samo modeli s dodirnim zaslonom)
  • Vraćanje tvornički zadanih postavki
  • Na upravljačkoj ploči uređaja prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku
  • Uređaj ne podiže papir ili ga pogrešno uvlači
  • Uklanjanje zaglavljenog papira
  • Poboljšavanje kvalitete ispisa
  • Poboljšanje kvalitete kopiranja i skeniranja
  • Poboljšavanje kvalitete faksiranja
  • Rješavanje problema s kabelskom mrežom
  • Rješavanje problema s bežičnom mrežom
  • Rješavanje problema s faksiranjem
Dodatne informacije:

Posjetite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna pomoć tvrtke HP za uređaj obuhvaća sljedeće informacije:

●
Instalacija i konfiguriranje
●
Upoznavanje i uporaba
●
Rješavanje problema
●
Preuzimanje softverskih ažuriranja
●
Pridruživanje forumima za podršku
●
Pronalazak informacija o jamstvu i propisima


Rješavanje problema

Korisnička podrška

    Korištenje telefonske pomoći za vašu državu/regiju
    Pripremite naziv uređaja, serijski broj, datum kupovine i opis problema.
    Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz uređaj ili na stranici www.hp.com/support/.
    Iskoristite 24-satnu internetsku podršku
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Preuzimanje elektronskih informacija, upravljačkih i uslužnih programa
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Naručivanje dodatnih HP usluga ili ugovora o održavanju
    www.hp.com/go/carepack
    Registrirajte proizvod
    www.register.hp.com


Rješavanje problema

Sustav pomoći na upravljačkoj ploči (samo modeli s dodirnim zaslonom)

    Uređaj ima ugrađeni sustav pomoći koji objašnjava način korištenja svakog zaslona. Kako biste otvorili sustav pomoći, dodirnite gumb za pomoć [image] u gornjem desnom kutu zaslona.

    Kod nekih zaslona, sustav pomoći otvara globalni izbornik u kojem možete pretraživati određene teme. Možete pretraživati strukturu izbornika dodirivanjem gumba u izborniku.

    Neki zasloni pomoći sadrže animacije koje vas navode kroz postupke, poput otklanjanja zaglavljenja.

    Kod zaslona koji sadrže postavke za pojedinačne zadatke, sustav pomoći otvara temu koja objašnjava opcije tog zaslona.

    Ako vas uređaj upozori na neku pogrešku ili problem, dodirnite gumb Pomoć [image] kako biste otvorili poruku koja opisuje problem. Poruka sadrži i upute koje pomažu u rješavanju problema.


Rješavanje problema

Vraćanje tvornički zadanih postavki

    Vraćanjem tvornički zadanih postavki sve se postavke uređaja i mreže vraćaju na tvornički zadane postavke. Time se neće ponovo postaviti broj stranica, veličina ladice ili jezik. Za vraćanje uređaja na zadane tvorničke postavke slijedite ove korake.

    OPREZ:

    Vraćanjem tvornički zadanih postavki sve se postavke vraćaju na tvornički zadane postavke i brišu se sve stranice spremljene u memoriju.

    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Otvorite izbornik Servis.
    3.
    Odaberite opciju Vraćanje zadanih vrijednosti, a zatim pritisnite ili dodirnite gumb OK.

    Uređaj će se automatski ponovno pokrenuti.


Rješavanje problema

Na upravljačkoj ploči uređaja prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku

Na upravljačkoj ploči uređaja prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku, a uređaj ne ispisuje.

NAPOMENA:

Upozorenja i pokazatelji razine tonera daju procjenu samo u svrhu planiranja. Kada pokazatelj ukazuje na nisku razinu tonera, razmotrite nabavku zamjenskog tonera kako biste izbjegli moguće odgode ispisivanja. Spremnike ne morate zamijeniti sve dok kvaliteta ispisa ne postane neprihvatljiva.

Kad HP-ov spremnik s tonerom bude "pri kraju", HP-ovo Premium Protection jamstvo za taj spremnik za ispis istječe.

Možete promijeniti način na koji uređaj reagira kada razina potrošnog materijala dosegne vrlo nisku razinu. Ove postavke ne morate ponovno potvrđivati nakon postavljanja novog spremnika s tonerom.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Omogućavanje i onemogućavanje postavke Vrlo niska


Rješavanje problema

Omogućavanje i onemogućavanje postavke Vrlo niska

    Zadane značajke možete omogućiti ili onemogućiti u bilo koje vrijeme i ne trebate ih ponovo omogućavati prilikom umetanja novog spremnika s tintom.

    LCD upravljačke ploče

    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].
    2.
    Otvorite sljedeće izbornike:
    ●
    Postavljanje sustava
    ●
    Postavke potrošnog materijala
    ●
    Crni spremnik
    ●
    Postavke za gotovo praznu tintu
    3.
    Odaberite neku od dostupnih opcija i zatim pritisnite gumb OK:
    ●
    Odaberite opciju Zaustavi kako biste postavili uređaj da zaustavi ispis dok ne zamijenite spremnik s tonerom.
    ●
    Odaberite opciju Odzivnik kako biste postavili uređaj da zaustavi ispis i upozori vas da zamijenite spremnik s tonerom. Možete dati potvrdu i nastaviti ispisivati.
    ●
    Odaberite opciju Nastavak kako biste postavili uređaj tako da vas upozori kad je spremnik s tintom pri kraju, ali da nastavi s ispisom.

    Upravljačka ploča dodirnog zaslona

    1.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].
    2.
    Otvorite sljedeće izbornike:
    ●
    Postavljanje sustava
    ●
    Postavke potrošnog materijala
    ●
    Crni spremnik
    ●
    Postavke za gotovo praznu tintu
    3.
    Odaberite jednu od sljedećih mogućnosti:
    ●
    Odaberite opciju Zaustavi kako biste postavili uređaj da zaustavi ispis dok ne zamijenite spremnik s tonerom.
    ●
    Odaberite opciju Odzivnik kako biste postavili uređaj da zaustavi ispis i upozori vas da zamijenite spremnik s tonerom. Možete dati potvrdu i nastaviti ispisivati.
    ●
    Odaberite opciju Nastavak kako biste postavili uređaj tako da vas upozori kad je spremnik s tintom pri kraju, ali da nastavi s ispisom.

    Za modele s faksom, ako je uređaj postavljen na opciju Zaustavi, postoji određeni rizik da se nakon umetanja novog spremnika faksovi neće ispisivati ako je uređaj tijekom vremena provedenog u zaustavljenom stanju primio više faksova nego se može pohraniti u njegovoj memoriji.

    Za modele s faksom, ako je uređaj postavljen na opciju Odzivnik, postoji određeni rizik da se nakon umetanja novog spremnika faksovi neće ispisivati ako je uređaj tijekom čekanja na potvrdu odzivnika primio više faksova nego se može pohraniti u njegovoj memoriji.

    Kada HP-ov spremnik s tonerom dosegne razinu Vrlo niska, HP-ova premijsko zaštitno jamstvo za spremnik s tonerom više ne vrijedi. Svi nedostaci pri ispisu ili u spremniku za ispis do kojih dolazi kada se HP spremnik s tonerom upotrebljava s opcijom Nastavi pri vrlo niskoj razini tonera neće se smatrati nedostacima materijala ili izrade prema jamstvu tvrtke HP za spremnike za ispis.


Rješavanje problema

Uređaj ne podiže papir ili ga pogrešno uvlači
  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira
  • Ulagač dokumenata se zaglavljuje, uvlači ukoso ili uvlači više listova papira
  • Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata


Rješavanje problema

Uređaj ne uvlači papir

    Ako uređaj ne uvlači papir iz ladice, pokušajte sljedeće.

    1.
    Otvorite proizvod i izvadite zaglavljene listove papira, ako ih ima.
    2.
    Napunite ladicu ispravnom veličinom papira za svoj zadatak.
    3.
    Na upravljačkoj ploči uređaja provjerite jesu li veličina i vrsta papira ispravno postavljeni.
    4.
    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici.
    5.
    Prije ručnog umetanja papira provjerite upravljačku ploču uređaja kako biste vidjeli da li uređaj čeka da potvrdite odzivnik. Umetnite papir i nastavite.
    6.
    Valjci iznad ladice možda su onečišćeni. Očistite valjke krpom koja ne ostavlja dlačice navlaženom toplom vodom.


Rješavanje problema

Uređaj uvlači više listova papira

    Ako uređaj iz ladice uvlači više listova papira, pokušajte sljedeće.

    1.
    Izvadite snop papira iz ladice, savijte ga i ispravite, zakrenite za 180 stupnjeva i preokrenite. Nemojte protresati papir. Vratite snop papira u ladicu.
    2.
    Koristite samo papir koji odgovara HP specifikacijama za ovaj proizvod.
    3.
    Koristite papir koji nij4e naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.
    4.
    Ladica ne smije biti prepunjena. Ako jest, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.
    5.
    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici.
    6.
    Provjerite odgovaraju li uvjeti radne okoline za ispis preporučenim specifikacijama.


Rješavanje problema

Ulagač dokumenata se zaglavljuje, uvlači ukoso ili uvlači više listova papira
    NAPOMENA:

    Te se informacije odnose samo na pisače s više funkcija.
    ●
    Na originalu možda ima spajalica ili samoljepljivih papirića koje morate ukloniti.
    ●
    Provjerite jesu li svi valjci na svojim mjestima te jesu li vratašca za pristup valjcima na ulagaču dokumenata zatvorena.
    ●
    Provjerite je li poklopac ulagača dokumenata zatvoren.
    ●
    Stranice možda nisu ispravno postavljene u skener. Izravnajte stranice i prilagodite vodilice da biste centrirali papire.
    ●
    Kako bi ispravno radile, vodilice za papir moraju prianjati uz rubove snopa papira. Provjerite je li snop papira izravnat i nalaze li se vodilice uz snop papira.
    ●
    Možda se u ulaznoj ladici ili u izlaznom spremniku ulagača dokumenata nalazi previše stranica. Provjerite je li vrh snopa papira ispod vodilica u ulaznoj ladici i izvadite papir iz izlaznog spremnika.
    ●
    Provjerite ima li komada papira, spajalica ili drugih ostataka na putu kojim ulazi papir.
    ●
    Očistite valjke ulagača dokumenata i mehanizam za razdvajanje. Koristite komprimirani zrak ili čistu krpu bez dlačica navlaženu vodom. Ako ne riješite problem pogrešnog ulaganja, zamijenite valjke.
    ●
    Na početnom zaslonu upravljačke ploče uređaja pomaknite pokazivač do gumba Potrošni materijal i dodirnite ga. Provjerite status kompleta za umetanje dokumenata i po potrebi ga zamijenite.


Rješavanje problema

Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata

    Ako uređaj za ulaganje dokumenata bude imao poteškoća s rukovanjem papirom, npr. bude li se papir zaglavljivao ili uvlačio više papira odjednom, očistite valjke na uređaju za ulaganje dokumenata i mehanizam za razdvajanje.

    1.
    Podignite ulaznu ladicu ulagača dokumenata.

    Podignite ulaznu ladicu ulagača dokumenata

    2.
    Kako biste očistili nečistoće, obrišite valjke za podizanje i mehanizam za razdvajanje pomoću vlažne krpe koja ne ostavlja dlačice.
    OPREZ:

    Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu uređaja; to može izazvati oštećenje uređaja. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogla bi procuriti i oštetiti uređaj.

    Očistite valjke ulagača dokumenata i mehanizam za razdvajanje

    3.
    Zatvorite ulaznu ladicu ulagača dokumenata.

    Zatvorite ulaznu ladicu ulagača dokumenata


Rješavanje problema

Uklanjanje zaglavljenog papira

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Mjesta zaglavljenja
  • Često ili ponavljajuće zaglavljivanje papira?
  • Izvadite zaglavljeni papir iz ulagača dokumenata.
  • Vađenje papira koji se zaglavio u području spremnika s tonerom
  • Uklanjanje papira zaglavljenog u izlaznom spremniku
  • Vađenje papira koji su se zaglavili u dodatku za obostrani ispis


Rješavanje problema

Mjesta zaglavljenja

    1
    Ulagač dokumenata
    Vidi Izvadite zaglavljeni papir iz ulagača dokumenata..
    2
    Područje spremnika s tonerom i izlazni spremnik
    Pogledajte Vađenje papira koji se zaglavio u području spremnika s tonerom i Uklanjanje papira zaglavljenog u izlaznom spremniku.
    3
    Područje za obostrani ispis
    Vidi Vađenje papira koji su se zaglavili u dodatku za obostrani ispis.


Rješavanje problema

Često ili ponavljajuće zaglavljivanje papira?

    Kako biste riješili problem čestog zaglavljivanja papira, slijedite ove korake. Ako prvi korak ne riješi problem, nastavite sa sljedećim korakom dok ne riješite problem.

    1.
    Ako se papir zaglavio u uređaju, izvadite zaglavljeni papir i zatim ispišite stranicu s konfiguracijom za testiranje uređaja.
    2.
    Provjerite je li ladica konfigurirana za ispravnu veličinu i vrstu papira na upravljačkoj ploči uređaja. Prema potrebi podesite postavke papira.

    a.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    b.
    Otvorite izbornik Postavljanje sustava.
    c.
    Otvorite izbornik Postavljanje papira.
    d.
    S popisa odaberite ladicu.
    e.
    Odaberite opciju Vrsta papira i zatim odaberite vrstu papira koji je u ladici.
    f.
    Odaberite opciju Veličina papira i zatim odaberite veličinu papira koji je u ladici.

    3.
    Isključite uređaj na 30 sekundi, a zatim ga ponovo uključite.
    4.
    Ispišite stranicu za čišćenje kako biste uklonili višak tonera iz uređaja.

    a.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    b.
    Otvorite izbornik Servis.
    c.
    Odaberite Stranica za čišćenje.
    d.
    Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.
    e.
    Dodirnite gumb OK za pokretanje postupka čišćenja.

    Uređaj ispisuje prvu stranu, a zatim traži da uklonite list iz izlaznog spremnika i stavite ga u ladicu 1, uz isto usmjerenje. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.

    5.
    Za testiranje uređaja ispišite konfiguracijsku stranicu.

    a.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    b.
    Otvorite izbornik Izvješća.
    c.
    Odaberite Konfiguracijski izvještaj.

    Ako nijedan od ovih koraka ne riješi problem, uređaj možda treba servis. Obratite se službi korisničke podrške tvrtke HP.


Rješavanje problema

Izvadite zaglavljeni papir iz ulagača dokumenata.

    Na upravljačkoj ploči uređaja prikazat će se poruka Papir zaglavljen u ulagaču dokumenata.

    1.
    Iz ulazne ladice ulagača dokumenata uklonite sve papire koji nisu uloženi u uređaj i zaglavljeni.
    2.
    Uklonite zaglavljeni papir vidljiv na području ulazne ladice. Zaglavljeni papir polako izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

    3.
    Podignite ulaznu ladicu ulagača dokumenata.

    Podignite ulaznu ladicu ulagača dokumenata

    4.
    Podignite poklopac uređaja za vađenje zaglavljenih papira u ulagaču dokumenata.

    Podignite poklopac uređaja za vađenje zaglavljenih papira

    5.
    Uklonite zaglavljeni papir iz područja ispod poklopca.

    Uklonite zaglavljeni papir

    6.
    Zatvorite poklopac uređaja za vađenje zaglavljenih papira.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira

    7.
    Zatvorite ulaznu ladicu ulagača dokumenata.

    Zatvorite ulaznu ladicu ulagača dokumenata


Rješavanje problema

Vađenje papira koji se zaglavio u području spremnika s tonerom

    Na upravljačkoj ploči uređaja prikazat će se poruka Zaglavljenje u području spremnika za ispis.

    NAPOMENA:

    Na upravljačkoj ploči dw modela prikazuje se animirani postupak vađenja zaglavljenog papira.

    1.
    Podignite sklop skenera.

    Podignite sklop skenera.

    2.
    Otvorite gornji poklopac.

    Otvorite gornji poklopac.

    3.
    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

    4.
    Uklonite zaglavljeni papir iz područja spremnika s tonerom. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

    5.
    Ponovo umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

    6.
    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

    7.
    Spustite sklop skenera.

    Spustite sklop skenera

    8.
    Ako se poruka s pogreškom i dalje prikazuje na upravljačkoj ploči, pritisnite ili dodirnite OK kako biste je uklonili.


Rješavanje problema

Uklanjanje papira zaglavljenog u izlaznom spremniku

    Na upravljačkoj ploči uređaja prikazat će se poruka Zaglavljenje u izlaznom spremniku.

    NAPOMENA:

    Na upravljačkoj ploči dw modela prikazuje se animirani postupak vađenja zaglavljenog papira.

    1.
    Podignite sklop skenera.

    Podignite sklop skenera.

    2.
    Otvorite gornji poklopac.

    Otvorite gornji poklopac.

    3.
    Izvucite zeleni jezičac kako biste oslobodili poklopac za pristup zaglavljenom mediju.

    Otvorite poklopac za pristup zaglavljenom mediju

    4.
    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

    5.
    Zatvorite poklopac uređaja za vađenje zaglavljenih papira.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira

    6.
    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

    7.
    Spustite sklop skenera.

    Spustite sklop skenera

    8.
    Ako se poruka s pogreškom i dalje prikazuje na upravljačkoj ploči, pritisnite ili dodirnite OK kako biste je uklonili.


Rješavanje problema

Vađenje papira koji su se zaglavili u dodatku za obostrani ispis

    Na upravljačkoj ploči uređaja prikazat će se poruka Zaglavljenje u području za obostrani ispis.

    NAPOMENA:

    Na upravljačkoj ploči dw modela prikazuje se animirani postupak vađenja zaglavljenog papira.

    1.
    Otvorite stražnja vratašca.

    Otvorite stražnja vratašca

    2.
    Uklonite zaglavljeni papir iz područja za obostrani ispis. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

    3.
    Zatvorite stražnja vratašca.

    Zatvorite stražnja vratašca

    4.
    Ako se poruka s pogreškom i dalje prikazuje na upravljačkoj ploči, pritisnite ili dodirnite OK kako biste je uklonili.


Rješavanje problema

Poboljšavanje kvalitete ispisa
  • Ispis iz drugog programa
  • Postavite vrstu papira za zadatak ispisa
  • Provjera stanja spremnika s tonerom
  • Čišćenje proizvoda
  • Provjerite je li spremnik s tintom oštećen
  • Provjerite papir i okruženje ispisa
  • Provjera ostalih postavki zadatka ispisa
  • Pokušajte promijeniti upravljački program


Rješavanje problema

Ispis iz drugog programa

    Pokušajte ispisati iz nekog drugog programa. Ako se stranica ispravno ispisuje, problem je u programu iz kojeg ispisujete.


Rješavanje problema

Postavite vrstu papira za zadatak ispisa

Provjerite postavljenu vrstu papira ako ispisujete iz softverskog programa, a stranice pokazuju neki od ovih problema:

●
razmrljan ispis
●
nejasan ispis
●
taman ispis
●
izgužvan papir
●
raštrkane točke tonera
●
prosuti toner
●
mala područja na kojima nedostaje toner

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjera postavke za vrstu papira (Windows)
  • Provjera postavke vrste papira (OS X)


Rješavanje problema

Provjera postavke za vrstu papira (Windows)

    1.
    U softverskom programu odaberite mogućnost Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Papir/Kvaliteta.
    4.
    Iz padajućeg popisa Mediji: odaberite odgovarajuću vrstu papira.
    5.
    Pritisnite gumb OK kako biste zatvorili dijaloški okvir Svojstva dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb OK.


Rješavanje problema

Provjera postavke vrste papira (OS X)

    1.
    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.
    2.
    Odaberite proizvod.
    3.
    Pritisnite Prikaži pojedinosti, a zatim pritisnite izbornik Mediji i kvaliteta ili izbornik Papir/kvaliteta.
    4.
    Iz padajućeg popisa Vrsta medija odaberite vrstu.
    5.
    Kliknite gumb Ispis.


Rješavanje problema

Provjera stanja spremnika s tonerom

    Provjerite stanje potrošnog materijala za sljedeće informacije:

    ●
    Procijenjeni preostali postotak vijeka trajanja spremnika za ispis
    ●
    Približan broj preostalih stranica
    ●
    Brojevi dijelova za HP spremnike s tintom
    ●
    Broj ispisanih stranica

    Za ispis stranice sa statusom potrošnog materijala pratite sljedeći postupak:

    LCD upravljačke ploče

    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].
    2.
    Otvorite sljedeće izbornike:
    ●
    Izvješća
    ●
    Status potrošnog materijala
    3.
    Pomoću tipki sa strelicama odaberite stavku Ispis stranice sa statusom potrošnog materijala, a zatim pritisnite gumb OK.

    Upravljačka ploča dodirnog zaslona

    1.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Zaliha [image].
    2.
    Dodirnite gumb Izvještaj kako biste ispisali stranicu sa statusom potrošnog materijala.


Rješavanje problema

Čišćenje proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispisivanje stranice za čišćenje
  • Provjerite je li staklo skenera prljavo ili umrljano


Rješavanje problema

Ispisivanje stranice za čišćenje
    LCD upravljačke ploče

    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].
    2.
    Otvorite izbornik Servis.
    3.
    Pomoću tipki sa strelicama odaberite opciju Način za čišćenje, a zatim pritisnite gumb OK.

    Uređaj ispisuje prvu stranu, a zatim traži da uklonite list iz izlaznog spremnika i stavite ga u ladicu 1, uz isto usmjerenje. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.

    Upravljačka ploča dodirnog zaslona

    1.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].
    2.
    Dodirnite izbornik Usluge.
    3.
    Dodirnite gumb Stranica za čišćenje.
    4.
    Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.
    5.
    Dodirnite gumb OK za pokretanje postupka čišćenja.

    Uređaj ispisuje prvu stranu, a zatim traži da uklonite list iz izlaznog spremnika i stavite ga u ladicu 1, uz isto usmjerenje. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.


Rješavanje problema

Provjerite je li staklo skenera prljavo ili umrljano

    S vremenom se na staklu i bijeloj plastičnoj podlozi skenera mogu pojaviti mrlje ili veći komadići prašine, što može utjecati na rad. Upotrijebite sljedeći postupak za čišćenje skenera.

    1.
    Pritisnite gumb za napajanje kako biste isključili uređaj, a zatim isključite kabel za napajanje iz utičnice.
    2.
    Otvorite poklopac skenera.
    3.
    Očistite staklo skenera i bijelu plastičnu podlogu ispod poklopca skenera mekom krpom ili spužvom namočenom u neabrazivno sredstvo za čišćenje stakla.
    OPREZ:

    Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu uređaja; to može izazvati oštećenje uređaja. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogla bi procuriti i oštetiti uređaj.

    4.
    Obrišite staklo i bijelu plastičnu podlogu krpicom od antilop-kože ili spužvom od celuloze kako biste spriječili stvaranje mrlja.
    5.
    Uključite kabel za napajanje u utičnicu, a zatim pritisnite gumb za napajanje kako biste uključili uređaj.


Rješavanje problema

Provjerite je li spremnik s tintom oštećen

    1.
    Izvadite spremnik s tonerom iz uređaja i provjerite je li zaštitna traka uklonjena.
    2.
    Uhvatite obje strane spremnika s tonerom i rasporedite toner lagano tresući spremnik.
    3.
    Provjerite je li memorijski čip oštećen.
    4.
    Pregledajte površinu slikovnog bubnja za obradu slike na spremniku s tonerom.
    OPREZ:

    Nemojte dirati valjak (slikovni bubanj) na spremniku. Otisci prstiju na bubnju za obradu slike mogu uzrokovati probleme u kvaliteti ispisa.

    ●
    Ako na bubnju vidite ogrebotine, otiske prstiju ili druga oštećenja, zamijenite spremnik s tonerom.
    ●
    Ako vam se ne čini da je oštećen bubanj za obradu slike, lagano nekoliko puta zaljuljajte spremnik s tonerom i vratite ga na mjesto.
    5.
    Ispišite nekoliko stranica kako biste vidjeli jesu li ovi koraci riješili problem.


Rješavanje problema

Provjerite papir i okruženje ispisa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Koristite papir koji odgovara specifikacijama tvrtke HP
  • Provjerite okruženje proizvoda


Rješavanje problema

Koristite papir koji odgovara specifikacijama tvrtke HP

    Koristite drugi papir ako se javljaju sljedeći problemi:

    ●
    Ispis je preblijed ili neka područja izgledaju izblijedjelo.
    ●
    na ispisanim stranicama ima točkica tonera.
    ●
    Toner se razmazuje po ispisanim stranicama.
    ●
    Ispisani znakovi izgledaju iskrivljeno.
    ●
    Ispisane stranice su izgužvane.

    Uvijek koristite vrstu papira i težinu koju ovaj uređaj podržava. Isto tako, prilikom odabira papira pratite ove smjernice:

    ●
    Papir mora biti dobre kvalitete bez rezova, ureza, razderotina, mrlja, komadića vlakana, prašine, nabora, proreza te savijenih ili prelomljenih rubova.
    ●
    Koristite papir na kojem se nije ispisivalo.
    ●
    Koristite papir za laserske pisače. Nemojte upotrebljavati papir koji je isključivo namijenjen inkjet pisačima.
    ●
    Ne koristite pregrub papir. Upotreba glatkijeg papira u pravilu daje bolju kvalitetu ispisa.


Rješavanje problema

Provjerite okruženje proizvoda

    Potvrdite da proizvod radi prema specifikacijama okruženja u priručniku za jamstvo i pravna pitanja.


Rješavanje problema

Provjera ostalih postavki zadatka ispisa

Prilikom ispisivanja iz računalnog programa slijedite ove upute da biste riješili problem podešavanjem ostalih postavki upravljačkog programa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjera postavki za EconoMode


Rješavanje problema

Provjera postavki za EconoMode

    HP ne preporučuje stalnu upotrebu postavke EconoMode (Ekonomični način rada). Ako se način rada EconoMode (Ekonomični način rada) upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

    NAPOMENA:

    Ova značajka vam je omogućena ako koristite upravljački program PCL 6 za operacijski sustav Windows. Ako ne koristite ovaj upravljačko program, značajku možete omogućiti korištenjem HP ugrađenog web-poslužitelja.

    Pratite ove korake ako je cijela stranica presvijetla ili pretamna.

    1.
    U softverskom programu odaberite mogućnost Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Papir/kvaliteta i potražite područje Kvaliteta ispisa.
    4.
    Ako je cijela stranica pretamna, koristite ove postavke:
    ●
    Odaberite opciju 600 dpi.
    ●
    Odaberite potvrdni okvir EconoMode kako biste ga omogućili.

    Ako je cijela stranica presvijetla, koristite ove postavke:

    ●
    Odaberite opciju FastRes 1200.
    ●
    Odznačite potvrdni okvir EconoMode kako biste ga onemogućili.
    5.
    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Rješavanje problema

Pokušajte promijeniti upravljački program

    Ako ispisujete iz računalnog programa, a na ispisanim stranicama se pojavljuju neočekivane crte na slikama, nedostaje im tekst, nedostaju im slike, formatiranje nije ispravno ili je font zamijenjen, pokušajte koristiti drugi upravljački program.

    Preuzmite neki od sljedećih upravljačkih programa s web-mjesta tvrtke HP: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Upravljački program HP PCL 6
    ●
    Zadani upravljački program na CD-u isporučenom s uređajem. Ovaj će se upravljački program instalirati automatski, osim ako ne odaberete neki drugi.
    ●
    Preporučeno za sva Windows okruženja
    ●
    Omogućuje opću optimalnu brzinu, kvalitetu ispisa i podršku značajki uređaja većini korisnika
    ●
    Razvijeno u svrhu usklađivanja s Windows sučeljem za grafičke uređaje (GDI) za optimalnu brzinu u Windows okruženjima
    ●
    Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5
    Upravljački program HP UPD PS
    ●
    Preporuča se na ispis sa softverskim programima Adobe® te drugim visoko specijaliziranim grafičkim programima
    ●
    Sadrži podršku za ispisivanje u svrhu postscript emulacije ili za postscript flash fontove.
    HP UPD PCL 5
    ●
    Preporuča se za opći uredski ispis u Windows okruženjima
    ●
    Kompatibilan s prethodnim PCL verzijama i starijim HP LaserJet uređajima
    ●
    Najbolji izbor za ispis iz programa drugih proizvođača ili prilagođenih programa
    ●
    Najbolji izbor za rad u kombiniranim okruženjima koja zahtijevaju da uređaj bude namješten na PCL 5 (UNIX, Linux, veliki računalni sustavi)
    ●
    Dizajniran za korištenje u korporacijskim Windows okruženjima kao jedan upravljački program za više modela pisača
    ●
    Namijenjen za ispis na više modela uređaja s prijenosnog računala sa sustavom Windows
    HP UPD PCL 6
    ●
    Preporučuje se za ispis u svim Windows okruženjima
    ●
    Omogućuje ukupno najveću brzinu, kvalitetu ispisa i podršku za značajke pisača za većinu korisnika
    ●
    Razvijen kako bi odgovarao Windows grafičkom sučelju uređaja (GDI) za optimalnu brzinu u Windows okruženjima
    ●
    Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5


Rješavanje problema

Poboljšanje kvalitete kopiranja i skeniranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjerite je li staklo skenera prljavo ili umrljano
  • Provjera postavki papira
  • Optimiziranje za tekst ili slike
  • Kopiranje od ruba do ruba
  • Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata


Rješavanje problema

Provjera postavki papira

    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Otvorite izbornik Postavljanje sustava.
    3.
    Otvorite izbornik Postavljanje papira.
    4.
    S popisa odaberite ladicu.
    5.
    Odaberite opciju Vrsta papira i zatim odaberite vrstu papira koji je u ladici.
    6.
    Odaberite opciju Veličina papira i zatim odaberite veličinu papira koji je u ladici.


Rješavanje problema

Optimiziranje za tekst ili slike

    Dostupne su sljedeće postavke kvalitete kopiranja:

    ●
    Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna. Ovo je zadana postavka.
    ●
    Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.
    ●
    Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst.
    ●
    Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.
    LCD upravljačke ploče

    1.
    Postavite dokument na staklo skenera prema indikatorima na uređaju.
    2.
    Na upravljačkoj ploči izbornika pritisnite gumb Izbornik kopiranja [image].
    3.
    Odaberite izbornik Optimiziranje.
    4.
    Pomoću gumba sa strelicama možete se kretati kroz opcije, a opciju možete odabrati pritiskom gumba OK.
    5.
    Za početak kopiranja dodirnite gumb Početak kopiranja [image].

    Upravljačka ploča dodirnog zaslona

    1.
    Postavite dokument na staklo skenera prema indikatorima na uređaju.
    2.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Kopiraj.
    3.
    Dodirnite gumb Postavke, a zatim prijeđite do gumba Optimiziranje i dodirnite ga. Dodirivanje gumba sa strelicama možete se kretati između opcija, a opciju možete odabrati tako da je dodirnete.
    4.
    Za početak kopiranja dodirnite gumb Početak kopiranja.


Rješavanje problema

Kopiranje od ruba do ruba

    Uređaj ne može ispisivati sasvim od ruba do ruba. Oko stranice ostaje 4 mm neispisanog ruba.

    Za ispisivanje ili skeniranje dokumenata s obrezanim rubovima uzmite u obzir:
    ●
    Kad je izvornik manji od izlazne veličine, pomaknite ga 4 mm od kuta označenog ikonom na skeneru. Ponovno kopirajte ili skenirajte u tom položaju.
    ●
    Ako je veličina izvornog dokumenta jednaka željenoj veličini izlaznog dokumenta, pomoću značajke Smanjivanje/povećavanje možete smanjiti sliku kako biste izbjegli izrezivanje dijela kopije.


Rješavanje problema

Poboljšavanje kvalitete faksiranja
  • Pogledajte ima li staklo skenera nečistoća ili mrlja
  • Provjerite postavke razlučivosti slanja faksa
  • Provjerite postavku za svjetlinu/tamnoću
  • Provjerite postavku ispravljanja pogrešaka
  • Provjerite postavku Prilagođavanje stranici
  • Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata
  • Slanje na drugi faks uređaj
  • Provjerite faks uređaj pošiljatelja


Rješavanje problema

Pogledajte ima li staklo skenera nečistoća ili mrlja

    S vremenom se na staklu i bijeloj plastičnoj podlozi skenera mogu pojaviti mrlje ili veći komadići prašine, što može utjecati na rad. Upotrijebite sljedeći postupak za čišćenje skenera.

    1.
    Pritisnite gumb za napajanje kako biste isključili uređaj, a zatim isključite kabel za napajanje iz utičnice.
    2.
    Otvorite poklopac skenera.
    3.
    Očistite staklo skenera, područja u ulagaču dokumenata i bijelu plastičnu podlogu mekom krpom ili spužvom namočenom u neabrazivno sredstvo za čišćenje stakla.
    OPREZ:

    Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu uređaja; to može izazvati oštećenje uređaja. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogla bi procuriti i oštetiti uređaj.

    4.
    Obrišite staklo i bijelu plastičnu podlogu krpicom od antilop-kože ili spužvom od celuloze kako biste spriječili stvaranje mrlja.
    5.
    Spustite poklopac skenera.
    6.
    Uključite kabel za napajanje u utičnicu, a zatim pritisnite gumb za napajanje kako biste uključili uređaj.


Rješavanje problema

Provjerite postavke razlučivosti slanja faksa

    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Postavljanje faksa.
    3.
    Odaberite Napredne postavke i zatim odaberite Razlučivost faksa.
    4.
    Odaberite postavku razlučivosti, a zatim pritisnite ili dodirnite OK.


Rješavanje problema

Provjerite postavku za svjetlinu/tamnoću

    Ako je izlazni faks previše svijetao ili taman, provjerite postavku za svjetlinu/tamnoću kako biste se uvjerili da je odgovarajuća za zadatak faksiranja.

    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Postavljanje faksa i odaberite Napredne postavke.
    3.
    Odaberite Svjetlije/tamnije, a zatim podesite postavku za vaš zadatak faksiranja.


Rješavanje problema

Provjerite postavku ispravljanja pogrešaka

    Proizvod obično nadzire signale na telefonskoj liniji za vrijeme slanja ili primanja faksa. Ako proizvod otkrije pogrešku prilikom slanja, a postavka za ispravljanje pogrešaka je Uključena, uređaj može zatražiti ponovno slanje dijela faksa. Tvornički zadana postavka za ispravljanje pogrešaka je Uključeno.

    Ispravljanje pogrešaka biste trebali isključiti samo ako imate poteškoća pri slanju ili primanju faksa i spremni ste prihvatiti pogreške u prijenosu. Isključivanje postavke moglo bi biti korisno ako pokušavate poslati ili primiti faks s drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Servis i zatim odaberite Servis faksa.
    3.
    Odaberite Ispravljanje pogrešaka i zatim odaberite Uključi.


Rješavanje problema

Provjerite postavku Prilagođavanje stranici

    Ako je proizvod ispisao zadatak faksa izvan stranice, uključite značajku fot-to-page u upravljačkoj ploči proizvoda.

    NAPOMENA:

    Provjerite odgovara li zadana postavka veličine papira veličini papira u ladici.

    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Postavljanje faksa i odaberite Napredne postavke.
    3.
    Odaberite Prilagođavanje stranici i zatim odaberite Uključi.


Rješavanje problema

Slanje na drugi faks uređaj

    Slanje zadataka faksiranja na drugi faks uređaj kako bi se utvrdilo je li drugi uređaj uspješno primio zadatak faksiranja.

    ●
    Ako drugi telefaks uređaj uspješno primi faks, provjerite povezivanje i postavke na originalnom telefaks uređaju primatelju.
    ●
    Ako drugi telefaks uređaj ne primi faks uspješno, provjerite postavke na svojem uređaju. Ako je slanje faksa i dalje neuspješno, možda je došlo do smetnji na telefonskoj liniji. Pokušajte kasnije poslati faks.


Rješavanje problema

Provjerite faks uređaj pošiljatelja

    Zatražite od pošiljatelja da potamni postavku kontrasta na uređaju s kojeg šalje faksove, a zatim ponovno pošaljite faks.

    Ako je kvaliteta primljenog faksa i dalje loša, provjerite postavke faksa na svojem uređaju.


Rješavanje problema

Rješavanje problema s kabelskom mrežom

Da biste bili sigurni da uređaj komunicira s mrežom, provjerite sljedeće. Prije početka preko upravljačke ploče ispišite stranicu s konfiguracijom i pronađite IP adresu uređaja koja je navedena na stranici.

  • Loša fizička veza
  • Računalo za uređaj koristi neispravnu IP adresu
  • Računalo ne ostvaruje komunikaciju s uređajem
  • Uređaj koristi neispravne postavke veze i obostranog ispisa za mrežu
  • Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.
  • Vaše računalo ili radna stanica možda nisu ispravno postavljeni
  • Uređaj je onemogućen ili su neispravne druge postavke mreže.
NAPOMENA:

HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Za više informacija idite na Microsoft na stranicu www.microsoft.com.


Rješavanje problema

Loša fizička veza

    1.
    Provjerite je li uređaj spojen s ispravnim mrežnim priključkom i pomoću kabela ispravne duljine.
    2.
    Provjerite jesu li spojevi dobro pričvršćeni.
    3.
    Pogledajte priključak mrežne veze na stražnjoj strani uređaja i provjerite svijetle li žuti indikator aktivnosti i zeleni indikator statusa veze.
    4.
    Ako se problem nastavi pojavljivati, pokušajte koristiti drugi kabel ili priključak.


Rješavanje problema

Računalo za uređaj koristi neispravnu IP adresu

    1.
    Otvorite svojstva pisača i pritisnite karticu Priključci. Provjerite je li odabrana trenutna IP adresa uređaja. IP adresa uređaja navedena je na stranici konfiguracije.
    2.
    Ako ste uređaj instalirali pomoću standardnog TCP/IP priključka tvrtke HP, odaberite okvir s oznakom Uvijek ispisuj na ovaj pisač, čak i ako se njegova IP adresa promijeni.
    3.
    Ako ste uređaj instaliralo pomoću standardnog TCP/IP priključka tvrtke Microsoft, umjesto IP adrese koristite naziv glavnog računala.
    4.
    Ako je IP adresa ispravna, izbrišite uređaj i ponovno ga dodajte.


Rješavanje problema

Računalo ne ostvaruje komunikaciju s uređajem

    1.
    Testirajte mrežnu komunikaciju pinganjem mreže.

    a.
    Otvorite naredbeni redak na računalu.
    ●
    Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.
    ●
    U sustavu OS X prijeđite na Aplikacije, zatim Uslužni programi, a potom otvorite Terminal.
    b.
    Upišite ping i nakon toga IP adresu uređaja.
    c.
    Ako se u prozoru prikaže test vrijeme, mreža radi.

    2.
    Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, uređaj i računalo konfigurirani za istu mrežu.


Rješavanje problema

Uređaj koristi neispravne postavke veze i obostranog ispisa za mrežu

    Hewlett-Packard preporučuje da ostavite te postavke u automatskom načinu rada (zadana postavka). Ako promijenite te postavke, morate ih promijeniti i za mrežu.


Rješavanje problema

Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.

    Provjerite jesu li novi softverski programi pravilno instalirani i upotrebljavaju li ispravan upravljački program pisača.


Rješavanje problema

Vaše računalo ili radna stanica možda nisu ispravno postavljeni

    1.
    Provjerite mrežne upravljačke programe, upravljačke programe pisača i postavke za ponovno mrežno usmjeravanje.
    2.
    Provjerite je li operacijski sustav ispravno konfiguriran.


Rješavanje problema

Uređaj je onemogućen ili su neispravne druge postavke mreže.

    1.
    Pregledajte stranicu konfiguracije kako biste provjerili status mrežnog protokola. Omogućite ako je potrebno.
    2.
    Ako je potrebno, ponovo konfigurirajte postavke mreže.


Rješavanje problema

Rješavanje problema s bežičnom mrežom
  • Provjera bežične veze
  • Uređaj ne ispisuje nakon dovršetka bežične konfiguracije
  • Uređaj ne ispisuje, a na računalu je instaliran vatrozid treće strane
  • Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili uređaja
  • Na bežični uređaj se ne može priključiti više računala
  • Bežični uređaj izgubi vezu kad se priključi na VPN
  • Mreža se ne prikazuje na popisu bežičnih mreža
  • Bežična mreža ne radi
  • Provođenje dijagnostičkog testa bežične mreže
  • Smanjivanje interferencije na bežičnoj mreži


Rješavanje problema

Provjera bežične veze
    ●
    Provjerite je li spojen mrežni kabel.
    ●
    Provjerite jesi li uređaj i bežični usmjerivač uključeni i imaju li dovod napajanja. Provjerite i je li bežični radio u uređaju uključen.
    ●
    Provjerite je li servisni identifikator (SSID) ispravan. Ispišite stranicu s konfiguracijom kako biste utvrdili SSID. Ako niste sigurni je li SSID ispravan, ponovo pokrenite bežično postavljanje.
    ●
    Kod sigurnih mreža provjerite jesu li sigurnosne informacije ispravne. Ako sigurnosne informacije nisu ispravne, ponovo pokrenite bežično postavljanje.
    ●
    Ako bežična mreža radi kako treba, pokušajte pristupiti drugim računalima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte se povezati s INternetom putem bežične veze.
    ●
    Provjerite je li metoda šifriranja (AES ili TKIP) ista za uređaj i bežičnu pristupnu točku (na mrežama koje koriste WPA zaštitu).
    ●
    Provjerite je li uređaj je unutar dosega bežične mreže. Za većinu mreža uređaj mora biti unutar 30 m od bežične pristupne točke (bežičnog usmjerivača).
    ●
    Provjerite blokiraju li prepreke bežični signal. Uklonite sve velike metalne objekte između pristupne točke i uređaja. Između uređaja i bežične pristupne točke ne smije biti motku, zidova ili potpornih stupova koji sadrže metal ili beton.
    ●
    Provjerite je li uređaj udaljen od elektroničkih uređaja koji mogu ometati bežični signal. Mnogi uređaji mogu ometati bežični signal, uključujući motore, bežične telefone, sigurnosne kamere, druge bežične mreže i neke Bluetooth uređaje.
    ●
    Provjerite je li na računalu instaliran upravljački program pisača.
    ●
    Provjerite jeste li odabrali ispravan priključak pisača.
    ●
    Provjerite jesu li računalo i uređaj spojeni s istom bežičnom mrežom.
    ●
    Za sustav OS X potvrdite podržava li bežični usmjerivač Bonjour.


Rješavanje problema

Uređaj ne ispisuje nakon dovršetka bežične konfiguracije

    1.
    Provjerite je li uređaj uključen te je li u stanju spremnosti za rad.
    2.
    Isključite sve vatrozide trećih strana na vašem računalu.
    3.
    Provjerite radi li bežična mreža ispravno.
    4.
    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.
    5.
    Potvrdite možete li otvoriti proizvod HP ugrađeni web-poslužitelj s računala na mreži.


Rješavanje problema

Uređaj ne ispisuje, a na računalu je instaliran vatrozid treće strane

    1.
    Ažurirajte vatrozid na najnoviju verziju dostupnu kod proizvođača.
    2.
    Ako programi traže pristup vatrozidu kad instalirate uređaj ili pokušavati ispisati, obavezno dopustite pokretanje programa.
    3.
    Privremeno isključite vatrozid, a zatim instalirajte bežični uređaj na računalo. Omogućite vatrozid nakon što dovršite bežičnu instalaciju.


Rješavanje problema

Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili uređaja

    1.
    Provjerite spaja li se usmjerivač ili uređaj s istom mrežom s kojom se spaja računalo.
    2.
    Ispišite konfiguracijsku stranicu.
    3.
    Usporedite zadani naziv mreže (SSID) na stranici s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.
    4.
    Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za uređaj.


Rješavanje problema

Na bežični uređaj se ne može priključiti više računala

    1.
    Provjerite jesu li druga računala unutar bežičnog radijusa te da nikakve prepreke ne blokiraju signal. Za većinu mreža bežični radijus je 30 m od bežične pristupne točke.
    2.
    Provjerite je li uređaj uključen te je li u stanju spremnosti za rad.
    3.
    Isključite sve vatrozide trećih strana na vašem računalu.
    4.
    Provjerite radi li bežična mreža ispravno.
    5.
    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.


Rješavanje problema

Bežični uređaj izgubi vezu kad se priključi na VPN
    ●
    U pravilu se ne možete istovremeno povezati s VPN mrežom i drugim mrežama.


Rješavanje problema

Mreža se ne prikazuje na popisu bežičnih mreža
    ●
    Provjerite je li bežični usmjerivač uključen i ima li napajanje.
    ●
    Mreža je možda skrivena. Međutim, možete se povezati i sa skrivenom mrežom.


Rješavanje problema

Bežična mreža ne radi

    1.
    Provjerite je li mrežni kabel priključen.
    2.
    Kako biste provjerili je li mreža izgubila komunikaciju, pokušajte povezati druge uređaje s mrežom.
    3.
    Testirajte mrežnu komunikaciju pinganjem mreže.

    a.
    Otvorite naredbeni redak na računalu.
    ●
    Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.
    ●
    U sustavu OS X prijeđite na Aplikacije, zatim Uslužni programi, a potom otvorite Terminal.
    b.
    Utipkajte ping, a zatim IP adresu usmjerivača.
    c.
    Ako se u prozoru prikaže test vrijeme, mreža radi.

    4.
    Provjerite spajaju li se usmjerivač ili uređaj s istom mrežom s kojom se spaja računalo.

    a.
    Ispišite konfiguracijsku stranicu.
    b.
    Usporedite zadani naziv mreže (SSID) na izvješću s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.
    c.
    Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za uređaj.


Rješavanje problema

Provođenje dijagnostičkog testa bežične mreže

    U upravljačkoj ploči uređaja možete pokrenuti dijagnostički test koji pruža informacije o postavkama bežične mreže.

    1.
    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].
    2.
    Otvorite izbornik Samodijagnostika.
    3.
    Dodirnite gumb Pokreni bežično testiranje kako biste pokrenuli test. Uređaj ispisuje testnu stranicu koja prikazuje rezultate testa.


Rješavanje problema

Smanjivanje interferencije na bežičnoj mreži

    Sljedeći savjeti mogu smanjiti interferenciju na bežičnoj mreži:

    ●
    Bežične uređaje držite podalje od velikih metalnih objekata kao što su arhivski ormari i drugih elektromagnetskih uređaja poput mikrovalnih pećnica i bežičnih telefona. Ti objekti mogu ometati radio signale.
    ●
    Bežične uređaje držite podalje od glomaznih zidarskih struktura ili drugih građevinskih struktura. Ti objekti mogu upiti radio valove i smanjiti jačinu signala.
    ●
    Bežični usmjerivač postavite u centralnu poziciju u vidokrugu bežičnih uređaja na mreži.


Rješavanje problema

Rješavanje problema s faksiranjem
  • Provjerite postavke hardvera
  • Faksiranje je sporo
  • Kvaliteta faksiranja je niska
  • Faks je odsječen ili se ispisuje na dvije strane


Rješavanje problema

Provjerite postavke hardvera
    ●
    Dostupno je nekoliko mogućih rješenja. Nakon svake preporučene akcije pokušajte ponoviti faksiranje kako biste provjerili je li problem riješen.
    ●
    Kako biste postigli najbolje rezultate u rješavanju problema u faksiranju, linija iz uređaja mora biti priključena izravno u telefonski priključak u zidu. Iskopčajte sve ostale uređaje koji su priključeni na uređaj.

    1.
    Provjerite je li telefonski kabel priključen u ispravni priključak na stražnjoj strani uređaja.
    2.
    Provjerite telefonsku liniju testiranjem faksa:

    a.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    b.
    Odaberite Servis i zatim odaberite Servis faksa.
    c.
    Odaberite Pokreni testiranje faksa. Uređaj generira izvješće o testiranju faksa.

    Izvješće sadrži sljedeće moguće rezultate:

    ●
    Prolaz: izvješće sadrži sve trenutačne postavke faksa za pregled.
    ●
    Neuspjeh: Izvješće pokazuje o kakvoj se pogrešci radi te sadrži prijedloge za rješavanje problema.
    3.
    Provjerite jesu li programske datoteke uređaja ažurirane:

    a.
    Posjetite www.hp.com/support.
    b.
    Pritisnite Upravljački programi i softver, u prozor upišite broj svojeg uređaja i zatim pritisnite Pretraga. Po potrebi, pritisnite svoj model na popisu sličnih proizvoda.

    Otvorit će se stranica Preuzimanje softvera i upravljačkih programa.

    c.
    Iz padajućeg izbornika odaberite operacijski sustav i pritisnite Dalje.
    d.
    Pritisnite znak plus pored opcije Firmver, a zatim pritisnite Uslužni program za ažuriranje firmvera za HP LaserJet.
    e.
    Pritisnite Preuzimanje.
    f.
    Kada preuzimanje završi, slijedite upute na zaslonu za instaliranje i pokretanje uslužnog programa.

    Uslužni program provjerava ažuriranje firmvera za vaš HP proizvod. Ako se pronađu ažuriranja, uslužni program instalirat će dostupno ažuriranje.

    g.
    Kada se ažuriranje firmvera dovrši, pokušajte ponovno poslati faks.

    4.
    Provjerite je li uređaj za faksiranje postavljen prilikom instalacije softvera uređaja.

    Na računalu, u mapi programa HP pokrenite Fax Setup Utility (uslužni program za postavljanje uređaja za faksiranje).

    5.
    Provjerite podržava li usluga telefonije analogno faksiranje.
    NAPOMENA:

    HP proizvodi namijenjeni su za korištenje s analognim telefonskim uslugama.
    ●
    Ako koristite ISDN ili digitalnu kućnu centralu (PBX), od davatelja usluge zatražite informacije o konfiguraciji analogne linije za faksiranje.
    ●
    Ako koristite uslugu VoIP, postavku Brzina faksa promijenite u Sporo (V.29) na upravljačkoj ploči. Provjerite podržava li vaš davatelj usluga faksiranje i zatražite informacije o preporučenoj brzini modema za faksiranje. Neke tvrtke mogu zahtijevati adapter.
    ●
    Ako koristite uslugu DSL, na telefonsku liniju priključenu na uređaj mora biti postavljen filtar. Ako nemate DSL filtar, obratite se davatelju DSL usluge ili kupite filtar. Ako je DSL filtar postavljen, pokušajte upotrijebiti drugi, jer ti filtri mogu biti neispravni.
    6.
    Ako se pogreška i nadalje javlja, više podrobnih informacija o rješavanju problema potražite u odjeljcima koji slijede ovome.


Rješavanje problema

Faksiranje je sporo

    Uređaj je spojen na telefonsku liniju loše kvalitete.

    ●
    Ponovno pokušajte poslati faks nakon što se stanje na telefonskoj liniji poboljša.
    ●
    Obratite se pružatelju telefonskih usluga i upitajte podržava li vaša linija faksiranje.
    ●
    Za originalni primjerak koristite bijeli papir. Nemojte koristiti boje kao što su siva, žuta ili ružičasta.
    ●
    Razdijelite velike zadatke faksiranja u manje dijelove i zatim ih faksirajte pojedinačno.
    ●
    Isključite postavku Ispravljanje pogrešaka.
    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Servis i zatim odaberite Servis faksa.
    3.
    Odaberite Ispravljanje pogrešaka i zatim odaberite Isključi.
    NAPOMENA:

    Isključivanjem opcije Ispravljanje pogrešaka može se smanjiti kvaliteta slike.

    ●
    Povećajte postavku Brzina faksa.
    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Postavljanje faksa i odaberite Napredne postavke.
    3.
    Odaberite Brzina faksa te odaberite odgovarajuću postavku.
    ●
    Smanjite postavke faksiranja na upravljačkoj ploči na nižu rezoluciju.
    NAPOMENA:

    Slanje faksova veće razlučivosti može trajati duže od slanja faksova niže razlučivosti.
    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Postavljanje faksa i odaberite Napredne postavke.
    3.
    Odaberite Razlučivost faksa te odaberite odgovarajuću postavku.


Rješavanje problema

Kvaliteta faksiranja je niska

    Faks je razmazan ili previše svijetao.

    ●
    Prilikom slanja faksova povećajte rezoluciju faksiranja. Rezolucija ne utječe na primljene faksove.
    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Postavljanje faksa i odaberite Napredne postavke.
    3.
    Odaberite Razlučivost faksa te odaberite odgovarajuću postavku.
    NAPOMENA:

    Povećanjem rezolucije usporava se prijenos.
    ●
    Na upravljačkoj ploči uključite postavku Ispravljanje pogrešaka.
    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Servis i zatim odaberite Servis faksa.
    3.
    Odaberite Ispravljanje pogrešaka i zatim odaberite Uključi.
    ●
    Provjerite spremnik s tintom i prema potrebi ga zamijenite.
    ●
    Zatražite od pošiljatelja da potamni postavku kontrasta na uređaju s kojeg šalje faksove, a zatim ponovno pošaljite faks.


Rješavanje problema

Faks je odsječen ili se ispisuje na dvije strane
    ●
    Postavljanje postavke Zadana veličina papira. Faksovi se ispisuju na jednu veličinu papira, s obzirom na postavke za Zadanu veličinu papira.
    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Postavke sustava i odaberite Postavke papira.
    3.
    Odaberite Veličinu papira i zatim odaberite odgovarajuću postavku.
    ●
    Postavite vrstu i veličinu papira za ladicu koja se koristi za faksove.
    ●
    Uključite postavku Prilagođavanje stranici za ispis duljih faksova na papirima veličine letter ili A4.
    1.
    Na upravljačkoj ploči uređaja pritisnite ili dodirnite gumb Postavljanje [image].
    2.
    Odaberite Postavljanje faksa i odaberite Napredne postavke.
    3.
    Odaberite Prilagođavanje stranici i zatim odaberite Uključi.
    NAPOMENA:

    Ako je postavka Prilagođavanje stranici isključena, a postavka Zadana veličina papira postavljena na letter, izvorni dokument veličine legal ispisat će se na dvije stranice.


Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

NAPOMENA:
●
Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
●
Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
●
Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
●
Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Korištenje naredbi s izbornika prečaca

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje tipki prečaca u pregledniku pomoći

Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

    Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za preglednik pomoći

    Za zatvaranje preglednika pomoći.
    ALT+F4
    Za prijelaz između preglednika pomoći i ostalih otvorenih prozora.
    ALT+TAB
    Za prikaz izbornika Options (Mogućnosti).
    ALT+O
    Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost).
    ALT+O, a zatim pritisnite tipku I
    Za sakrivanje i prikaz okna s popisom tema.
    ALT+O, a zatim pritisnite tipku T
    Za ispis teme.
    ALT+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
    Za povratak na prethodnu temu.
    ALT+STRELICA LIJEVO ili ALT+O, a zatim pritisnite tipku B
    Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali).
    ALT+STRELICA DESNO ili ALT+O, a zatim pritisnite tipku F
    Za uključivanje i isključivanje isticanja riječi.
    ALT+O, a zatim pritisnite tipku O
    Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu).
    F5 ili ALT+O, a zatim pritisnite tipku R
    Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći).
    ALT+O, a zatim pritisnite tipku H
    Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice).
    ALT+O, a zatim pritisnite tipku S
    Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica.
    ALT+O, a zatim pritisnite tipku 1 or 2
    Za prijelaz između okna s popisom tema i okna za pregled teme.
    F6
    Za pregled teme.
    STRELICA GORE i STRELICA DOLJE ili tipkama PAGE UP i PAGE DOWN
    Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Contents (Sadržaj)

    Za prikaz kartice Contents (Sadržaj).
    ALT+C
    Za otvaranje i zatvaranje knjige ili mape.
    ZNAK PLUSA (+) i ZNAK MINUSA (-) ili STRELICA LIJEVO i STRELICA DESNO
    Za odabir teme.
    STRELICA GORE i STRELICA DOLJE
    Za prikaz odabrane teme.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Index (Kazalo)

    Za prikaz kartice Index (Kazalo).
    ALT+N
    Za upis ključne riječi koju treba tražiti.
    ALT+W, a zatim upišite ključnu riječ
    Za odabir ključne riječi s popisa.
    STRELICA GORE i STRELICA DOLJE
    Za prikaz pridružene teme.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Search (Pretraživanje)

    Za prikaz kartice Search (Pretraživanje).
    ALT+S
    Za upis ključne riječi koju treba tražiti.
    ALT+W, a zatim upišite ključnu riječ
    Za početak traženja.
    ALT+L
    Za odabir teme s popisa rezultata.
    ALT+T, a zatim tipke STRELICA GORE i STRELICA DOLJE
    Za prikaz odabrane teme.
    ALT+D
    Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
    Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja.
    ALT+U
    Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis".
    ALT+M
    Za pretraživanje samo naslova tema.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Favorites (Favoriti)

    Za prikaz kartice Favorites (Favoriti).
    ALT+I
    Za dodavanje trenutno prikazane teme popisu favorita.
    ALT+A
    Za odabir teme s popisa favorita.
    ALT+P, a zatim tipke STRELICA GORE i STRELICA DOLJE
    Za prikaz odabrane teme.
    ALT+D
    Za brisanje odabrane teme s popisa.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje preglednika HTML pomoći

Najbolji način korištenja pomoći

    Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

    ●
    Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
    ●
    Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
    ●
    Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
    ●
    Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
    ●
    Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
    ●
    Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje preglednika HTML pomoći

Traženje teme pomoći

    U oknu s popisom tema pritisnite neku od sljedećih kartica:

    ●
    Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
    ●
    Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
    ●
    Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
    NAPOMENA:

    Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje preglednika HTML pomoći

Izrada popisa omiljenih tema pomoći

    1.
    Pronađite temu pomoći koju želite staviti na popis favorita.
    2.
    Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
    NAPOMENA:
    ●
    Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
    ●
    Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
    ●
    Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje preglednika HTML pomoći

Kopiranje teme pomoći

    1.
    U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
    2.
    Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
    3.
    Otvorite dokument u koji želite kopirati temu.
    4.
    Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
    5.
    Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
    NAPOMENA:

    Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje preglednika HTML pomoći

Ispis trenutne teme pomoći

    Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

    NAPOMENA:

    Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje preglednika HTML pomoći

Traženje tema gumbima na alatnoj traci

    Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

    ●
    Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
    ●
    Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
    ●
    Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
    ●
    Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
    ●
    Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
    ●
    Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
    ●
    Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
    NAPOMENA:

    Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje preglednika HTML pomoći

Korištenje naredbi s izbornika prečaca

    Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

    Naredba
    Opis
    Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
    Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
    Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
    Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
    Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
    Ispisuje temu.

    NAPOMENA:

    Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com