HP LaserJet Pro MFP M225, M226

Felhasználói kézikönyv

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Magyar

Védjegy- és szerzői jogi információ

    Szerzői jog és licenc

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

    A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

    A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

    Cikkszám: CF484-90915

    Edition 1, 10/2014

    Védjegyek

    Az Adobe®, az Adobe Photoshop®, az Acrobat® és a PostScript® az Adobe Systems Incorporated védjegye.

    Az Apple és az Apple embléma az Apple Computer, Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye. Az iPod az Apple Computer, Inc. védjegye. Az iPod megjelölést csak jogi vagy a jogtulajdonos által engedélyezett másolási célra használjuk. Ne lopjon zenét.

    A Microsoft®, a Windows®, a Windows® XP és a Windows Vista® a Microsoft Corporation Egyesült Államokban bejegyzett védjegye.

    A UNIX® az Open Group bejegyzett védjegye.


A termék bemutatása

  • Termékek összehasonlítása
  • A készülék nézetei
  • Termékhardver-beállítás és szoftvertelepítés
További tudnivalók:

Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A HP mindenre kiterjedő terméksúgója az alábbi információkat tartalmazza:

●
Telepítés és konfigurálás
●
Tanulás és használat
●
Hibaelhárítás
●
Szoftverfrissítések letöltése
●
Csatlakozás a támogatási fórumokhoz
●
Garanciális és szabályzati információk keresése


A termék bemutatása

Termékek összehasonlítása

Típus neve
Cikkszám
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Készülékméretek
Hosszúság
371 mm
371 mm
371 mm
371 mm
371 mm
Mélység
408 mm
408 mm
408 mm
408 mm
408 mm
Szélesség
443 mm
443 mm
443 mm
443 mm
443 mm
Tömeg, tonerkazettával
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Papírkezelés
Elsődleges adagolótálca (1. tálca, 10 lapos kapacitás)
Fő adagolótálca (2. tálca, 250 lapos kapacitás)
Normál kimeneti tálca (100 lapos kapacitás)
Automatikus kétoldalas nyomtatás
Támogatott operációs rendszerek
Windows XP, 32 bites, SP2 és újabb
Windows Vista, 32 bites és 64 bites
Windows 7, 32 bites és 64 bites
Windows 8, 32 bites és 64 bites
Windows 8,1, 32 bites és 64 bites
Windows 2003 Server, 32 bites, SP1 és újabb, csak nyomtató- és lapolvasó-illesztőprogramok
Windows 2003 Server, 64 bites, SP1 és újabb, csak nyomtató-illesztőprogram a Nyomtató hozzáadása varázsló használatával
Windows 2003 Server, Standard Edition és Enterprise Edition, csak nyomtató- és lapolvasó-illesztőprogramok
Windows 2003 R2, Server, 32 bites, Standard és Enterprise kiadások, csak nyomtató- és lapolvasó-illesztőprogramok
Windows 2003 R2 Server, 64 bites, Standard és Enterprise kiadások, csak nyomtató-illesztőprogram a Nyomtató hozzáadása varázsló használatával
Windows 2008 Server, 32 bites és 64 bites, (SP1 és újabb,) csak nyomtató- és lapolvasó-illesztőprogramok
Windows 2008 R2 Server, 64 bites, csak nyomtató- és lapolvasó-illesztőprogramok
Windows 2008 R2 Server, 64 bites, SP1, csak nyomtató- és lapolvasó-illesztőprogramok
Windows 2008 Server, Standard és Enterprise kiadások, csak nyomtató- és lapolvasó-illesztőprogramok
Windows 2012 R2 Server, 64 bites, csak nyomtató-illesztőprogram a Nyomtató hozzáadása varázsló használatával
Windows 2012 Server, 64 bites, csak nyomtató-illesztőprogram a Nyomtató hozzáadása varázsló használatával
Mac OS X v10.7 – v10.9
Támogatott nyomtató- és lapolvasó-illesztőprogramok Windows operációs rendszerhez
HP PCL6 különálló nyomtató-illesztőprogram
Az illesztőprogram alapértelmezett nyomtató-illesztőprogramként megtalálható a dobozban lévő CD-n.
HP lapolvasó-illesztőprogram
Az illesztőprogram megtalálható a dobozban lévő CD-n.
HP UPD PCL5c nyomtató-illesztőprogram
Letöltéshez rendelkezésre áll
HP UPD PCL6 nyomtató-illesztőprogram
Letöltéshez rendelkezésre áll
HP UPD PS nyomtató-illesztőprogram
Letöltéshez rendelkezésre áll
Csatlakoztathatóság
Nagy sebességű USB 2.0
10/100 Ethernet LAN kapcsolat
Vezeték nélküli hálózati kapcsolat
Helyi USB-port számítógép nélküli nyomtatáshoz és beolvasáshoz
Memória
256 MB RAM
Kezelőpanel kijelző
2 soros LCD-kijelző
Színes grafikus érintőképernyő
Nyomtatás
Percenként 25 oldalt nyomtat A4 méretű papírra, illetve percenként 26 oldalt Letter méretű papírra.
Másolás
A síkágyas lapolvasóba legfeljebb A4 vagy Letter méretű papír tölthető be
A lapadagoló egészen a Legal méretű papírig terjedő méreteket támogat
(Percenként akár 15 oldal másolása)
A másolás felbontása 300 pont/hüvelyk (dpi)
Beolvasás
A síkágyas lapolvasóba legfeljebb A4 vagy Letter méretű papír tölthető be
A lapadagoló egészen a Legal méretű papírig terjedő méreteket támogat
Legfeljebb 1200 dpi beolvasási felbontás
Színes lapolvasás
Beépített optikai karakterfelismerés (OCR) szoftver biztosít támogatást a kiegészítő OCR fájltípusokhoz a HP Scan szoftverben: Kereshető PDF-ek (.pdf), Rich Text (.rtf) és Text (.txt)
Beolvasás e-mailbe
Beolvasás hálózati mappába
Beolvasás USB-eszközre
Fax
V.34 két RJ-11 faxporttal

Ez a rész a következő témakörökkel foglalkozik:

  • Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás
  • Az üzemelési környezettel szembeni követelmények


A termék bemutatása

Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás

    Az aktuális információkért lásd: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    VIGYÁZAT!

    A hálózati feszültséggel szembeni követelmények annak az országnak/térségnek felelnek meg, ahol a készülék forgalomba kerül. Ne változtassa meg az üzemi feszültséget. Ez árthat a készüléknek, és érvénytelenítheti a készülékre vonatkozó garanciát.


A termék bemutatása

Az üzemelési környezettel szembeni követelmények

    Környezet
    Javasolt
    Megengedett
    Hőmérséklet
    17°–25°C
    15 - 30 °C
    Relatív páratartalom
    30% – 70% relatív páratartalom (RH)
    10–80%-os relatív páratartalom
    Tengerszint feletti magasság
    Nem alkalmazható
    0-3048 m


A termék bemutatása

A készülék nézetei
  • A készülék elölnézete
  • A készülék hátulnézete
  • Kezelőpanel képei


A termék bemutatása

A készülék elölnézete

    A készülék elölnézete

    1
    Fogantyú a lapolvasó fedelének kinyitásához
    2
    Lapadagoló bemeneti tálcája (az elakadások megszüntetéséhez emelje fel a tálcát)
    3
    Lapadagoló kimeneti tálcája
    4
    Kezelőpanel (a könnyebb láthatóság érdekében felhajtható)
    dn modellek: Az LCD kezelőpanelje
    dw modellek: Grafikus, érintőképernyős kezelőpanel
    5
    Be/ki gomb
    6
    Típus neve
    7
    Elsődleges adagolótálca (1. tálca)
    8
    Fő adagolótálca (2. tálca)
    9
    Kimeneti tálca
    10
    Fogantyú a felső fedél kinyitásához (a festékkazettához való hozzáférés és az elakadások elhárítása céljából)
    11
    Helyi USB-port számítógép nélküli nyomtatáshoz és beolvasáshoz (csak dw modellek)


A termék bemutatása

A készülék hátulnézete

    A készülék hátulnézete

    1
    Hátsó ajtó (hozzáférés papírelakadások elhárítása céljából)
    2
    Ethernet-port
    3
    Nagy sebességű USB 2.0
    4
    „Bejövő vonal” port, amellyel a faxvonal illeszthető a készülékhez
    5
    „Kimenő vonal” port telefonmellék, üzenetrögzítő vagy más eszköz csatlakoztatásához
    MEGJEGYZÉS:

    A portot gumisapka fedi. A porthoz való hozzáféréshez húzza le a sapkát a felső szélétől.
    6
    Tápcsatlakozó
    7
    Termékszám és sorozatszám címkéje
    8
    Rés kábel típusú biztonsági zár számára


A termék bemutatása

Kezelőpanel képei

Ez a rész a következő témakörökkel foglalkozik:

  • M225dn, M225rdn és M226dn kezelőpanel
  • A M225dw és M226dw kezelőpanel


A termék bemutatása

M225dn, M225rdn és M226dn kezelőpanel

    Az LCD kezelőpanelje

    1
    Fax indítása gomb
    Elindít egy faxolási feladatot
    2
    Figyelmeztető jelzőfény
    Jelzi, ha a készüléken hiba lépett fel, vagy ha egy tálca üres, vagy ha egyéb, figyelmet igénylő állapot áll fenn
    3
    Üzemkész jelzőfény
    A készülék üzemkész állapotát jelzi.
    4
    Beállítás gomb
    A Beállítás menü megnyitása
    5
    Balra nyíl gomb
    A kurzor mozgatása balra vagy görgetés a menüopciókon át
    6
    OK gomb
    Beállítás vagy egy elvégzésre váró művelet jóváhagyása
    7
    Jobbra nyíl gomb
    A kurzor mozgatása jobbra vagy görgetés a menüopciókon át
    8
    Be/ki gomb
    A készülék be- vagy kikapcsolása
    9
    Megszakítás gomb
    Beállítások törlése, kilépés az adott feladatból vagy az aktuális menüből
    10
    Másolási beállítások gomb
    Megnyitja a Másolási beállítások menüt
    11
    Világosítás/Sötétítés gomb
    Beállítja az aktuális másolási feladathoz tartozó sötétség beállítást
    12
    Példányszám gomb
    A másolatok számának megadása
    13
    Vissza gomb
    Visszalép az előző képernyőre
    14
    Másolás indítása gomb
    Elindít egy másolási feladatot
    15
    ePrint gomb
    A Web Services menü megnyitása
    16
    Numerikus billentyűzet
    A billentyűzet faxszámok vagy kiválasztott menüopciók bevitelére használható.
    17
    Fax küldése újratárcsázással gomb
    Újratárcsázza az előző faxolási feladat során használt számot


A termék bemutatása

A M225dw és M226dw kezelőpanel

    1
    HP Web Services gomb
    Gyors hozzáférés a HP Web Services szolgáltatásaihoz, többek között a HP ePrint funkcióhoz
    2
    Beállítás gomb
    A Beállítás menü megnyitása
    3
    Vezeték nélküli adatátvitel gomb
    Hozzáférés a Vezeték nélküli menühöz és a vezeték nélküli állapotinformációkhoz
    MEGJEGYZÉS:

    Amikor a termék vezeték nélküli hálózathoz csatlakozik, az ikon helyén jelerősséget jelző csíkok jelennek meg.
    4
    Hálózat gomb
    Hozzáférés a hálózati beállításokhoz és információkhoz
    MEGJEGYZÉS:

    Ez a gomb csak akkor jelenik meg, ha a készülék csatlakoztatva van hálózathoz.
    5
    Információ gomb
    Készülékállapot-információkat jelenít meg
    6
    Kellékek gomb
    Kellékállapot-információk megjelenítése
    7
    Súgó gomb
    Hozzáférést biztosít a kezelőpanel súgójához.
    8
    Be/ki gomb
    Be- vagy kikapcsolja a készüléket.
    9
    Jobbra nyíl gomb
    Jobbra mozgatja a kurzort, vagy a kijelzőt a következő képernyőre viszi.
    MEGJEGYZÉS:

    Ez a gomb csak akkor világít, amikor az aktuális képernyő hozzáfér a funkcióhoz.
    10
    Megszakítás gomb
    Beállításokat töröl, kilép az adott feladatból vagy az aktuális képernyőről.
    MEGJEGYZÉS:

    Ez a gomb csak akkor világít, amikor az aktuális képernyő hozzáfér a funkcióhoz.
    11
    Alkalmazások gomb
    Hozzáférés az Alkalmazások menühöz: közvetlen nyomtatás kiválasztott webes alkalmazásokból
    12
    Fax gomb
    A fax funkció elérése
    13
    Beolvasás gomb
    Hozzáférést biztosít a lapolvasási funkciókhoz:
    ●
    Beolvasás USB-meghajtóra
    ●
    Beolvasás hálózati mappába
    ●
    Beolvasás e-mailbe
    14
    USB gomb
    Hozzáférést biztosít az USB flash meghajtó menühöz
    15
    Másolás gomb
    A másolás funkció elérése
    16
    Készülékállapot
    Információt szolgáltat az általános készülékállapotról
    17
    Vissza gomb
    Visszalép az előző képernyőre.
    MEGJEGYZÉS:

    Ez a gomb csak akkor világít, amikor az aktuális képernyő hozzáfér a funkcióhoz.
    18
    Balra nyíl gomb
    Balra mozgatja a kurzort, vagy a kijelzőt az előző képernyőre viszi.
    MEGJEGYZÉS:

    Ez a gomb csak akkor világít, amikor az aktuális képernyő hozzáfér a funkcióhoz.
    19
    Kezdőlap gomb
    A kezdőképernyőre irányít.
    20
    Vezeték nélküli hálózat jelzőfénye
    Jelzi, hogy engedélyezett-e a vezeték nélküli hálózat. A jelzőfény villog, miközben a készülék kapcsolatot létesít a vezeték nélküli hálózattal.


A termék bemutatása

Termékhardver-beállítás és szoftvertelepítés

    Üzembe helyezési alaputasítások: lásd a készülékhez mellékelt Hardware telepítési útmutatót. Látogasson el a HP támogatás weboldalára további információkért.

    A www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 webhelyen a HP teljes körű segítséget nyújt készülékéhez. Terméktámogatás itt:

    ●
    Telepítés és konfigurálás
    ●
    Tanulás és használat
    ●
    Hibaelhárítás
    ●
    Szoftverfrissítések letöltése
    ●
    Csatlakozás a támogatási fórumokhoz
    ●
    Garanciális és szabályzati információk keresése


Papírtálcák

  • Támogatott papírméretek és -típusok
  • Az elsődleges adagolótálca betöltése (1. tálca)
  • Töltse be a fő adagolótálcát (2. tálca)
További tudnivalók:

Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A HP mindenre kiterjedő terméksúgója az alábbi információkat tartalmazza:

●
Telepítés és konfigurálás
●
Tanulás és használat
●
Hibaelhárítás
●
Szoftverfrissítések letöltése
●
Csatlakozás a támogatási fórumokhoz
●
Garanciális és szabályzati információk keresése


Papírtálcák

Támogatott papírméretek és -típusok
  • Támogatott papírméretek
  • Támogatott papírtípusok


Papírtálcák

Támogatott papírméretek
    MEGJEGYZÉS:

    A legjobb nyomtatási eredményhez a nyomtatás előtt a nyomtató-illesztőprogramban válassza ki a helyes papírméretet és -típust.

    Méret
    Méret
    Elsődleges adagolótálca (1. tálca)
    Fő adagolótálca (2. tálca)
    Automatikus kétoldalas (duplex)
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japán levelezőlap
    Levelezőlap (JIS)
    100 x 148 mm

    Dupla japán levelezőlap elforgatva
    Nagy levelezőlap, JIS
    200 x 148 mm

    10. sz. boríték
    105 x 241 mm

    Monarch boríték
    98 x 191 mm

    B5 boríték
    176 x 250 mm

    C5 boríték
    162 x 229 mm

    DL boríték
    110 x 220 mm

    Egyedi
    76 x 127 mm – 216 x 356 mm


Papírtálcák

Támogatott papírtípusok
    MEGJEGYZÉS:

    A legjobb nyomtatási eredményhez a nyomtatás előtt a nyomtató-illesztőprogramban válassza ki a helyes papírméretet és -típust.

    Típus
    Egyoldalas vagy kézi kétoldalas
    Automatikus kétoldalas (duplex)
    Sima

    HP EcoSMART Lite

    Könnyű 60–74 g

    Közepes 85-95 g

    Középnehéz 96–110 g

    Nehéz 111–130 g

    Extranehéz 131–175 g

    Fólia

    Címkék

    Fejléces

    Boríték

    Előnyomott

    Előlyukasztott

    Színes

    Bankpostapapír

    Újrahasznosított

    Durva

    Velinpapír (pergamen)


Papírtálcák

Az elsődleges adagolótálca betöltése (1. tálca)
    MEGJEGYZÉS:

    Új papír betöltésekor mindig győződjön meg arról, hogy az összes papírt eltávolította az adagolótálcáról, és igazítsa egyenesre az új papírköteget. Ne pörgesse át a papírköteget. Ez csökkenti az elakadások előfordulását azáltal, hogy megakadályozza, hogy egyszerre több papírlapot húzzon be a készülék. Ne használjon gyűrött, összehajtott vagy sérült papírt.

    1.
    Töltse be a papírt nyomtatott oldalával felfelé, felső szélével előre az adagolótálcába.

    A papír tájolása a tálcában a nyomtatási feladat típusától függően változó lehet. További tudnivalók: 1. tálca papírtájolása.

    Töltsön papírt a tálcába.

    2.
    Állítsa be a papírvezetőket úgy, hogy hozzáérjenek a papírhoz.

    Állítsa be a vezetőket

    1. tálca papírtájolása
    Papírtípus
    Duplex mód
    Papír betöltése
    Előnyomott vagy fejléces
    1 oldalas nyomtatás vagy 2 oldalas nyomtatás kézi átfordítással
    Nyomtatási oldallal felfelé
    Felső él a készülék felé néz

    Előlyukasztott
    1 oldalas nyomtatás vagy 2 oldalas nyomtatás kézi átfordítással
    Nyomtatási oldallal felfelé
    A lyukak a készülék bal oldala felé esnek

    Borítékok
    Egyoldalas nyomtatás
    Nyomtatási oldallal felfelé
    Felső él a tálca jobb oldala felé, az az oldal kerül be a készülékbe a legutoljára, ahová a bélyeg kerül


Papírtálcák

Töltse be a fő adagolótálcát (2. tálca)
    MEGJEGYZÉS:

    Új papír betöltésekor mindig győződjön meg arról, hogy az összes papírt eltávolította az adagolótálcáról, és igazítsa egyenesre az új papírköteget. Ne pörgesse át a papírköteget. Ez csökkenti az elakadások előfordulását azáltal, hogy megakadályozza, hogy egyszerre több papírlapot húzzon be a készülék. Ne használjon gyűrött, összehajtott vagy sérült papírt.

    1.
    Nyissa fel a porvédő fedelet.

    Nyissa fel a porvédő fedelet

    2.
    Töltse be a papírt a tálcába. Győződjön meg arról, hogy a papír a vezetők alá illeszkedik, és nem éri el a maximális magasság jelzéseit.

    A papír tájolása a tálcában a nyomtatási feladat típusától függően változó lehet. További tudnivalók: 2. tálca papírtájolása.

    Papír betöltése a tálcába

    3.
    Állítsa be a papírvezetőket úgy, hogy hozzáérjenek a papírhoz.

    Állítsa be a vezetőket

    4.
    Hajtsa le a porvédő fedelet.

    Hajtsa le a porvédő fedelet

    2. tálca papírtájolása
    Papírtípus
    Duplex mód
    Papír betöltése
    Előnyomott vagy fejléces
    1 oldalas vagy 2 oldalas nyomtatás
    Nyomtatási oldallal felfelé
    A felső él a készülék felé néz

    Előlyukasztott
    1 oldalas vagy 2 oldalas nyomtatás
    Nyomtatási oldallal felfelé
    A lyukak a készülék bal oldala felé esnek


Alkatrészek, kellékek és tartozékok

  • Alkatrészek, tartozékok és kellékek rendelése
  • A tonerkazetta visszahelyezése
További tudnivalók:

Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A HP mindenre kiterjedő terméksúgója az alábbi információkat tartalmazza:

●
Telepítés és konfigurálás
●
Tanulás és használat
●
Hibaelhárítás
●
Szoftverfrissítések letöltése
●
Csatlakozás a támogatási fórumokhoz
●
Garanciális és szabályzati információk keresése


Alkatrészek, kellékek és tartozékok

Alkatrészek, tartozékok és kellékek rendelése

Ez a rész a következő témakörökkel foglalkozik:

  • Megrendelés
  • Kellékek és tartozékok


Alkatrészek, kellékek és tartozékok

Megrendelés

    Kellékek és papírok rendelése
    www.hp.com/go/suresupply
    Eredeti HP alkatrészek vagy tartozékok rendelése
    www.hp.com/buy/parts
    Rendelés szervizen vagy ügyfélszolgálaton keresztül
    Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
    Rendelés a HP beágyazott webkiszolgáló (EWS) használatával
    A hozzáféréshez írja be a készülék IP-címét vagy a gazdagép nevét a számítógépen egy támogatott webböngésző címsorába (URL-mezőjébe). A HP beágyazott webkiszolgálón egy a HP SureSupply webhelyre mutató hivatkozás is található. A webhelyen eredeti HP kellékeket vásárolhat.


Alkatrészek, kellékek és tartozékok

Kellékek és tartozékok

    Elem
    Leírás
    Termékszám
    HP 83A tonerkazetta
    Csere tonerkazetta
    CF283A
    HP 83X festékkazetta
    Nagy kapacitású csere festékkazetta
    CF283X
    HP 88A tonerkazetta
    Csere tonerkazetta csak Kína és India számára
    CC388A
    USB-kábel
    2 méter hosszú, szabványos, USB-kompatibilis eszközcsatlakoztató kábel
    C6518A


Alkatrészek, kellékek és tartozékok

A tonerkazetta visszahelyezése

    Ha a tonerkazetta hasznos élettartamának végéhez közeledik, a készülék figyelmezteti Önt a cseretermék rendelésére. A jelenlegi kazettával addig folytathatja a nyomtatást, amíg a festék újraelosztása elfogadható nyomtatási minőséget eredményez.

    A kezelőpanelen egy második üzenet jelzi, ha a festékkazetta „nagyon alacsony” szinten áll.

    1.
    Emelje meg a lapolvasó szerkezetet.

    Emelje meg a lapolvasó szerkezetet

    2.
    Nyissa fel a felső fedelet.

    A felső fedél felnyitása

    3.
    Vegye ki a festékpatront.

    Vegye ki a tonerkazettát

    4.
    Csomagolja ki az új festékkazettát. Helyezze a tasakba a használt tonerkazettát újrahasznosítás céljából.

    Távolítsa el az új tonerkazetta csomagolását

    5.
    Fogja meg a tonerkazetta két oldalát, és finoman rázogatva egyenletesen oszlassa el benne a festéket.
    VIGYÁZAT!

    Ne nyúljon az exponálózárhoz és a henger felületéhez.

    Finoman rázza meg a tonerkazettát

    6.
    Hajlítsa meg a fület a kazetta bal oldalán annyira, hogy letörjön. A füllel együtt húzza ki a teljes szalagot a kazettából. Helyezze a fület és a szalagot a tonerkazetta dobozába újrahasznosításra.

    Távolítsa el a zárószalagot

    7.
    Illessze a tonerkazettát a többfunkciós készülék belsejében lévő vezetősínekre, és tolja be teljesen a helyére.

    Helyezze be az új tonerkazettát

    8.
    Hajtsa le a felső fedelet.

    A felső fedél becsukása

    9.
    Engedje le a lapolvasó szerkezetet.

    Engedje le a lapolvasó szerkezetet


Nyomtatás

  • Nyomtatási feladatok (Windows)
  • Nyomtatási feladatok (Mac OS X)
  • A HP közvetlen vezeték nélküli nyomtatás funkció beállítása
  • Mobil nyomtatás
  • Nyomtatás helyileg elérhető USB-ről (csak dw modellek)
További tudnivalók:

Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A HP mindenre kiterjedő terméksúgója az alábbi információkat tartalmazza:

●
Telepítés és konfigurálás
●
Tanulás és használat
●
Hibaelhárítás
●
Szoftverfrissítések letöltése
●
Csatlakozás a támogatási fórumokhoz
●
Garanciális és szabályzati információk keresése


Nyomtatás

Nyomtatási feladatok (Windows)
  • Nyomtatás (Windows)
  • Automatikus nyomtatás mindkét oldalra (Windows)
  • Nyomtatás mindkét oldalra kézi átfordítással (Windows)
  • Több oldal nyomtatása egy lapra (Windows)
  • A papírtípus kiválasztása (Windows)
  • További nyomtatási feladatok


Nyomtatás

Nyomtatás (Windows)

    A következő eljárás ismerteti a Windows rendszeren történő alapvető nyomtatási folyamatot.

    1.
    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.
    2.
    Válassza ki a készüléket a nyomtatók listájáról. A beállítások módosításához kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.
    MEGJEGYZÉS:

    A gomb neve a különböző szoftveres programokban eltérő lehet.

    Készülék kiválasztási képernyője

    3.
    Az elérhető opciók konfigurálásához kattintson a nyomtató-illesztőprogram füleire, vagy érintse meg azokat. Például a papír tájolását a Kivitelezés lapon állíthatja be, a papírforrást, a papírtípust, a papírméretet és a minőségi beállításokat pedig a Papír/Minőség részen.

    4.
    Kattintson az OK gombra, vagy érintse meg azt a Nyomtatás párbeszédablakba történő visszatéréshez. Válassza ki a nyomtatandó példányszámot ezen a képernyőn.
    5.
    A feladat kinyomtatásához kattintson az OK gombra vagy érintse meg azt.


Nyomtatás

Automatikus nyomtatás mindkét oldalra (Windows)

    Ez az eljárás automatikus duplex egységet tartalmazó készülékekhez használatos. Ha a készülékben nincs automatikus duplex egység, vagy ha a duplex által nem támogatott papírt kíván használni, manuálisan lehet mindkét oldalra nyomtatni.

    1.
    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.
    2.
    A nyomtatók listájáról válassza ki a készüléket, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.
    MEGJEGYZÉS:

    A gomb neve a különböző szoftveres programokban eltérő lehet.
    3.
    Kattintson Kivitelezés fülre vagy érintse meg azt.
    4.
    Jelölje be a Nyomtatás mindkét oldalra jelölőnégyzetet. Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt.
    5.
    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Nyomtatás

Nyomtatás mindkét oldalra kézi átfordítással (Windows)

    Ez az eljárás a telepített automatikus duplex egységet nem tartalmazó készülékekhez vagy a duplex egység által nem támogatott papírra történő nyomtatáskor használatos.

    1.
    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.
    2.
    A nyomtatók listájáról válassza ki a készüléket, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.
    MEGJEGYZÉS:

    A gomb neve a különböző szoftveres programokban eltérő lehet.
    3.
    Kattintson Kivitelezés fülre vagy érintse meg azt.
    4.
    Jelölje be a Nyomtatás mindkét oldalra (kézi átfordítással) jelölőnégyzetet. A feladat első oldalainak kinyomtatásához kattintson az OK gombra.
    5.
    Vegye ki a kinyomtatott köteget a kimeneti tálcából és helyezze az 1. tálcába.
    6.
    Ha a rendszer kéri, a folytatáshoz érintse meg a megfelelő gombot a kezelőpanelen.


Nyomtatás

Több oldal nyomtatása egy lapra (Windows)

    1.
    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.
    2.
    A nyomtatók listájáról válassza ki a készüléket, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.
    MEGJEGYZÉS:

    A gomb neve a különböző szoftveres programokban eltérő lehet.
    3.
    Kattintson Kivitelezés fülre vagy érintse meg azt.
    4.
    Válassza ki az Oldalak laponként legördülő menüből az egy lapra nyomtatni kívánt oldalak számát.
    5.
    Válassza ki a megfelelő opciókat az Oldalszegély nyomtatása, az Oldalsorrend, illetve a Tájolás beállításhoz. Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt.
    6.
    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Nyomtatás

A papírtípus kiválasztása (Windows)

    1.
    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.
    2.
    A nyomtatók listájáról válassza ki a készüléket, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.
    MEGJEGYZÉS:

    A gomb neve a különböző szoftveres programokban eltérő lehet.
    3.
    Kattintson a Papír/Minőség fülre vagy érintse meg azt.
    4.
    A Papírtípus legördülő listán kattintson a További lehetőségek opcióra.
    5.
    Jelenítse meg A típus lista opcióit.
    6.
    Jelenítse meg azt a papírtípus-kategóriát, amelyik leginkább megfelel a használni kívánt papírnak.
    7.
    Jelölje ki a használt papír típusának megfelelő beállítást, majd kattintson az OK gombra.
    8.
    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Nyomtatás

További nyomtatási feladatok

    Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Tájékoztatást talál a különleges nyomtatási feladatokról is, mint például:

    ●
    Nyomtatási parancsikonok vagy előzetes beállítások létrehozása és használata
    ●
    Papírméret kiválasztása vagy egyedi papírméret használata
    ●
    Oldal tájolásának kiválasztása
    ●
    Füzet készítése
    ●
    Dokumentum méretének beállítása adott papírmérethez
    ●
    A dokumentum első, illetve utolsó oldalának nyomtatása különböző papírra
    ●
    Vízjelek nyomtatása a dokumentumra


Nyomtatás

Nyomtatási feladatok (Mac OS X)
  • A nyomtatás (OS X)
  • Automatikus kétoldalas nyomtatás (OS X)
  • Nyomtatás mindkét oldalra kézi átfordítással (OS X)
  • Több oldal nyomtatása egy lapra (OS X)
  • Papírtípus kiválasztása (OS X)
  • További nyomtatási feladatok


Nyomtatás

A nyomtatás (OS X)

    A következő eljárás ismerteti az OS X rendszeren történő alapvető nyomtatási folyamatot.

    1.
    Válassza a Fájl menü Nyomtatás parancsát.
    2.
    Válassza ki a terméket.
    3.
    Kattintson a Részletek megjelenítése elemre, majd válassza az egyéb menüket a nyomtatási beállítások módosításához.
    4.
    Kattintson a Nyomtatás gombra.


Nyomtatás

Automatikus kétoldalas nyomtatás (OS X)
    MEGJEGYZÉS:

    Az alábbi információk azokra a termékekre vonatkoznak, amelyek rendelkeznek automatikus duplex egységgel.
    MEGJEGYZÉS:

    Ez a funkció a HP nyomtató-illesztőprogram telepítésekor érhető el. Az AirPrint használatakor lehetséges, hogy nem érhető el.

    1.
    Válassza a Fájl menü Nyomtatás parancsát.
    2.
    Válassza ki a terméket.
    3.
    Kattintson a Részletek megjelenítése elemre, majd az Elrendezés menüre.
    4.
    A Kétoldalas legördülő menüben válassza ki a kívánt kötési beállítást.
    5.
    Kattintson a Nyomtatás gombra.


Nyomtatás

Nyomtatás mindkét oldalra kézi átfordítással (OS X)
    MEGJEGYZÉS:

    Ez a funkció a HP nyomtató-illesztőprogram telepítésekor érhető el. Az AirPrint használatakor lehetséges, hogy nem érhető el.

    1.
    Válassza a Fájl menü Nyomtatás parancsát.
    2.
    Válassza ki a terméket.
    3.
    Kattintson a Részletek megjelenítése elemre, majd a Kézi kétoldalas menüre.
    4.
    Kattintson a Kézi kétoldalas mezőre, és jelöljön ki egy kötési lehetőséget.
    5.
    Kattintson a Nyomtatás gombra.
    6.
    Menjen a nyomtatóhoz, és távolítsa el az 1. tálcában lévő üres papírokat.
    7.
    Vegye ki a kinyomtatott köteget a kimeneti tálcából, és helyezze a már nyomtatott oldalával lefelé az adagolótálcába.
    8.
    Ha a rendszer kéri, a folytatáshoz érintse meg a megfelelő gombot a kezelőpanelen.


Nyomtatás

Több oldal nyomtatása egy lapra (OS X)

    1.
    Válassza a Fájl menü Nyomtatás parancsát.
    2.
    Válassza ki a terméket.
    3.
    Kattintson a Részletek megjelenítése elemre, majd az Elrendezés menüre.
    4.
    Adja meg az Oldalak száma laponként legördülő menüben, hogy hány oldalt szeretne nyomtatni az egyes lapokra.
    5.
    Az Elrendezés iránya részben adja meg az oldalak sorrendjét és elrendezési módját a lapon.
    6.
    A Szegélyek menüben jelölje ki a lapon az egyes oldalak köré nyomtatandó szegély típusát.
    7.
    Kattintson a Nyomtatás gombra.


Nyomtatás

Papírtípus kiválasztása (OS X)

    1.
    Válassza a Fájl menü Nyomtatás parancsát.
    2.
    Válassza ki a terméket.
    3.
    Kattintson a Részletek megjelenítése elemre, majd a Média és minőség menüre, vagy a Papír/minőség menüre.
    4.
    Válassza ki a használni kívánt típust a Médiatípus legördülő listáról.
    5.
    Kattintson a Nyomtatás gombra.


Nyomtatás

A HP közvetlen vezeték nélküli nyomtatás funkció beállítása
    MEGJEGYZÉS:

    Ez a funkció csak a vezeték nélküli modellek esetében áll rendelkezésre, és előfordulhat, hogy a készülék firmware-jének frissítése szükséges a funkció használatához.

    A HP vezeték nélküli közvetlen nyomtatás funkcióval közvetlenül nyomtathat vezeték nélküli mobil eszközeiről a HP közvetlen vezeték nélküli nyomtatást támogató készülékeken, anélkül, hogy élő hálózati vagy internetkapcsolatra lenne szükség. A HP közvetlen vezeték nélküli nyomtatás funkcióval a következő eszközökről nyomtathat vezeték nélkül:

    ●
    Az Apple AirPrint funkcióját futtató iPhone, iPad vagy iTouch vagy a HP ePrint mobil alkalmazás
    ●
    Android vagy Symbian operációs rendszert futtató mobil eszközökről a HP ePrint Home & Biz alkalmazással
    ●
    Bármely Wi-Fi-képes számítógép bármely operációs rendszerrel.

    A HP vezeték nélküli direkt funkcióval kapcsolatos további tudnivalókért látogasson el a www.hp.com/go/wirelessprinting címre, majd kattintson a HP Wireless Direct (HP vezeték nélküli direkt) elemre.

    A HP közvetlen vezeték nélküli nyomtatást az alábbi lépésekkel állíthatja be a kezelőpanelről:

    Az LCD kezelőpanelje

    1.
    A készülék kezelőpaneljén nyomja meg az OK gombot a menük megnyitásához.
    2.
    Nyissa meg a következő menüket:
    ●
    Hálózati telepítés
    ●
    Vezeték nélküli menü
    ●
    Vezeték nélküli közvetlen kapcsolat
    3.
    Válassza a Be lehetőséget, majd nyomja meg az OK gombot. A készülék elmenti a beállítást, majd a kezelőpanel visszatér a Vezeték nélküli direkt beállítások menübe.

    Érintőképernyős kezelőpanel

    1.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Vezeték nélküli [image] gombot.
    2.
    Nyissa meg a következő menüket:
    ●
    Vezeték nélküli menü
    ●
    Vezeték nélküli direkt beállítások
    ●
    Be/Ki
    3.
    Érintse meg a Bekapcsolva menüpontot. A készülék elmenti a beállítást, majd a kezelőpanel visszatér a Vezeték nélküli direkt beállítások menübe.


Nyomtatás

Mobil nyomtatás

A HP több mobil és ePrint megoldásokat ajánl laptop, táblaszámítógép, okostelefon, illetve más mobil eszközökről HP nyomtatóra történő vezeték nélküli nyomtatás engedélyezésére. A legjobb megoldás kiválasztásához látogasson el ide: www.hp.com/go/LaserJetMobilePrinting (csak angol nyelven).

  • HP ePrint e-mailen keresztül
  • HP ePrint szoftver
  • AirPrint


Nyomtatás

HP ePrint e-mailen keresztül

    A HP ePrint segítségével úgy nyomtathatja ki a dokumentumokat, hogy e-mail mellékletben elküldi őket a készülék e-mail címére bármilyen, e-mail küldésre alkalmas eszközről.

    A HP ePrint használatához a készüléknek eleget kell tennie az alábbi követelményeknek:

    ●
    A készüléknek csatlakoznia kell egy vezetékes vagy vezeték nélküli hálózatra, és rendelkeznie kell interneteléréssel.
    ●
    A HP Web Services funkciót engedélyezni kell a készüléken, a terméket pedig regisztrálni kell a HP Connected szolgáltatásra.
    Az LCD kezelőpanelje
    1.
    Keresse ki a készülék IP-címét.
    a.
    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.
    b.
    Nyissa meg a következő menüket:
    ●
    Hálózati telepítés
    ●
    IP-cím megjelenítése
    2.
    A HP beépített webszerver elindításához a számítógépen egy webböngésző címsorába írja be a készülék IP-címét.
    3.
    A HP beépített webszerveren kattintson a HP Web Services (HP webes szolgáltatások) lapra, majd kattintson az Engedélyezés elemre. A készülék engedélyezi a Web Services funkciót, majd kinyomtat egy információs oldalt.

    Az információs oldal tartalmazza a nyomtató kódját, amellyel a HP termék regisztrálható a HP Connected szolgáltatásra.

    4.
    HP ePrint fiók létrehozásához látogasson el a www.hpconnected.com címre, és hajtsa végre a beállítási lépéseket.
    Érintőképernyős kezelőpanel
    1.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Web Services [image] gombot.
    2.
    Érintse meg a Web Services engedélyezése gombot. A készülék engedélyezi a Web Services funkciót, majd kinyomtat egy információs oldalt.

    Az információs oldal tartalmazza a nyomtató kódját, amellyel a HP termék regisztrálható a HP Connected szolgáltatásra.

    3.
    HP ePrint fiók létrehozásához látogasson el a www.hpconnected.com címre, és hajtsa végre a beállítási lépéseket.

    További tudnivalókért látogasson el a www.hp.com/support címre, hogy megtekinthesse a termékkel kapcsolatos kiegészítő információkat.


Nyomtatás

HP ePrint szoftver

    A HP ePrint szoftverrel egyszerű a nyomtatás Windows vagy Mac rendszerű asztali számítógépről vagy laptopról bármilyen HP ePrint-kompatibilis készülékre. Ezzel a szoftverrel könnyedén megtalálhatja a HP Connected fiókhoz társított HP ePrint-kompatibilis készülékeket. A HP célnyomtató lehet az irodában vagy a világ egy távoli pontján.

    ●
    Windows: A szoftver telepítése után válassza az alkalmazásban a Nyomtatás lehetőséget, majd válassza a telepített nyomtatók listájában a HP ePrint lehetőséget. A nyomtatási beállítások konfigurálásához kattintson a Tulajdonságok gombra.
    ●
    Mac: A szoftvertelepítést követően válassza ki a Fájl, majd a Nyomtatás elemet, végül a PDF elem melletti nyilat (az illesztőprogram képernyőjén balra alul). Válassza a HP ePrint elemet.

    Windows operációs rendszer esetében a HP ePrint szoftver a hálózathoz (LAN vagy WAN) csatlakozó helyi nyomtatókról, támogatott UPD PostScript® termékek segítségével történő nyomtatást is támogatja.

    Windows és Mac rendszerből is lehetséges az IPP nyomtatás LAN vagy WAN hálózatra csatlakozó, az ePCL használatát támogató termékekre.

    A Windows és Mac is támogatja a PDF dokumentumok nyomtatását nyilvános nyomtatási helyekre, továbbá a HP ePrint használatát e-mailen és felhő alapú technológián keresztül.

    Az illesztőprogramokat és a további információkat a www.hp.com/go/eprintsoftware címen találja.

    MEGJEGYZÉS:

    A HP ePrint szoftver technikai értelemben véve nem nyomtató-illesztőprogram, hanem egy Mac számítógépekhez készült PDF-segédprogram.
    MEGJEGYZÉS:

    A HP ePrint szoftver nem támogatja az USB-s nyomtatást.


Nyomtatás

AirPrint

    Az Apple AirPrint szolgáltatásával való közvetlen nyomtatás az iOS 4.2 verziójától támogatott. Az AirPrint szolgáltatással közvetlenül nyomtathat a készülékkel iPad, iPhone (3GS vagy újabb) vagy iPod touch (harmadik generációs vagy újabb) eszközről az alábbi alkalmazásokban:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    iBooks
    ●
    Más gyártótól származó alkalmazások

    Az AirPrint használatához a készüléknek és az Apple-eszköznek ugyanarra a vezeték nélküli hálózatra kell csatlakoznia. Az AirPrint használatával, illetve az AirPrint szolgáltatással kompatibilis HP készülékekkel kapcsolatban a következő terméktámogatási webhelyen található további információ:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    MEGJEGYZÉS:

    Az AirPrint USB-csatlakozást nem támogat.


Nyomtatás

Nyomtatás helyileg elérhető USB-ről (csak dw modellek)

    1.
    Csatlakoztassa az USB flash meghajtót a készülék helyi USB-portjára.
    2.
    Megnyílik az USB flash meghajtó menü. A nyílgombokkal áttekintheti a beállításokat.
    ●
    Dokumentumok nyomtatása
    ●
    Fényképek megjelenítése és nyomtatása
    ●
    Beolvasás USB-meghajtóra
    3.
    A dokumentum nyomtatásához érintse meg a Dokumentumok nyomtatása képernyőt, majd az USB-meghajtón található mappa nevét, amely tartalmazza a dokumentumot. Amikor megnyílik az összesítő képernyő, érintéssel megadhatja a beállításokat. A dokumentum nyomtatásához érintse meg a Nyomtatás gombot.
    4.
    Fényképek nyomtatásához érintse meg a Fényképek megjelenítése és nyomtatása képernyőt, majd válassza ki a nyomtatni kívánt fényképekhez tartozó előnézeti képeket. Érintse meg a Kész gombot. Amikor megnyílik az összesítő képernyő, érintéssel megadhatja a beállításokat. Érintse meg a Nyomtatás gombot a fényképek kinyomtatásához.
    5.
    Vegye ki a kinyomtatott oldalakat a kimeneti tálcából, és távolítsa el az USB flash meghajtót.


Másolás

  • Másolat készítése
  • Másolás mindkét oldalra (kétoldalas másolás)
További tudnivalók:

Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A HP mindenre kiterjedő terméksúgója az alábbi információkat tartalmazza:

●
Telepítés és konfigurálás
●
Tanulás és használat
●
Hibaelhárítás
●
Szoftverfrissítések letöltése
●
Csatlakozás a támogatási fórumokhoz
●
Garanciális és szabályzati információk keresése


Másolás

Másolat készítése
    Az LCD kezelőpanelje

    1.
    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.
    2.
    Csukja le a lapolvasó fedelét.
    3.
    A készülék kezelőpanelén nyomja meg a Másolás menü [image] gombot.
    4.
    A különböző típusú dokumentumok másolási minőségének optimalizálásához nyissa meg az Optimalizálás menüt. A nyílgombok segítségével görgesse végig a lehetőségeket, majd egy adott opció kiválasztásához nyomja meg az OK gombot. Az alábbi beállításokkal adható meg a másolási minőség:
    ●
    Automatikus kiválasztás: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását. Ez az alapértelmezett beállítás.
    ●
    Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.
    ●
    Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz.
    ●
    Kép: Használja ezt a beállítást a főleg grafikát tartalmazó dokumentumokhoz.
    5.
    A másolatpéldányok számát a Példányszám gomb [image] megnyomásával határozhatja meg.
    6.
    Válassza ki a példányszámot.
    7.
    A másolás indításához nyomja meg a Másolás indítása [image] gombot.

    Érintőképernyős kezelőpanel

    1.
    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.
    2.
    Csukja le a lapolvasó fedelét.
    3.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Másolás gombot.
    4.
    A különböző dokumentumtípusok másolási minőségének optimalizálásához érintse meg a Beállítások gombot, majd görgessen az Optimalizálás gombhoz és érintse meg azt. A nyílgombok megérintésével görgesse végig a lehetőségeket, majd a kiválasztáshoz érintse meg az egyiket. Az alábbi beállításokkal adható meg a másolási minőség:
    ●
    Automatikus kiválasztás: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását. Ez az alapértelmezett beállítás.
    ●
    Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.
    ●
    Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz.
    ●
    Kép: Használja ezt a beállítást a főleg grafikát tartalmazó dokumentumokhoz.
    5.
    A nyilak megérintésével módosíthatja a példányszámot, vagy a megjelenő szám megérintése után megadhatja azt.
    6.
    A másolás indításához érintse meg a Másolás indítása gombot.


Másolás

Másolás mindkét oldalra (kétoldalas másolás)

    1.
    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.
    2.
    Csukja le a lapolvasó fedelét.
    3.
    Indítsa el a másolási feladatot.
    ●
    LCD kezelőpanel: Nyomja meg a készülék kezelőpaneljének Másolás indítása [image] gombját.
    ●
    Érintőképernyős kezelőpanel: A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Másolás gombot.
    4.
    Vegye ki a kinyomtatott oldalt a kimeneti tálcából, és helyezze a már nyomtatott oldalával lefelé, a felső élével előre az adagolótálcába.
    5.
    Fordítsa át az eredeti dokumentumot a lapolvasó üvegen a második oldal másolásához.
    6.
    Indítsa el a másolási feladatot.
    ●
    LCD kezelőpanel: Nyomja meg a készülék kezelőpaneljének Másolás indítása [image] gombját.
    ●
    Érintőképernyős kezelőpanel: A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Másolás gombot.
    7.
    Ismételje ezt a folyamatot, amíg az összes oldalt le nem másolta.


Beolvasás

  • Lapolvasás HP Lapolvasás szoftver segítségével (Windows)
  • Lapolvasás HP Lapolvasás szoftver segítségével (Mac)
  • A Beolvasás e-mailbe funkció beállítása (csak érintőképernyős modellek)
  • A Beolvasás hálózati mappába funkció beállítása (csak érintőképernyős modellek)
  • Beolvasás USB flash meghajtóra (csak érintőképernyős modellek)
  • Beolvasás e-mailbe (csak érintőképernyős modellek)
  • Beolvasás hálózati mappába (csak érintőképernyős modellek)
További tudnivalók:

Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A HP mindenre kiterjedő terméksúgója az alábbi információkat tartalmazza:

●
Telepítés és konfigurálás
●
Tanulás és használat
●
Hibaelhárítás
●
Szoftverfrissítések letöltése
●
Csatlakozás a támogatási fórumokhoz
●
Garanciális és szabályzati információk keresése


Beolvasás

Lapolvasás HP Lapolvasás szoftver segítségével (Windows)

    A HP Lapolvasás szoftverrel a számítógépről indítsa el a beolvasást. A beolvasott kép menthető fájlként vagy tovább küldhető másik szoftveres alkalmazás felé.

    1.
    A készüléken lévő jelzések alapján töltse be a dokumentumot az adagolóba, vagy helyezze a lapolvasó üveglapjára.
    2.
    Válassza a Start menü Programok parancsát (Windows XP esetén a Minden program parancsát).
    3.
    Kattintson a HP elemre, majd válassza ki a készüléket.
    4.
    Kattintson a HP Lapolvasás elemre, válasszon ki egy beolvasási parancsikont, és szükség esetén módosítsa a beállításokat.
    5.
    Kattintson a Beolvasás gombra.

    MEGJEGYZÉS:

    Kattintson a Speciális beállítások lehetőségre, hogy hozzáférjen a további beállításokhoz.

    Kattintson az Új parancs létrehozása lehetőségre, hogy egyedi beállításcsoportot hozzon létre, majd mentse el a parancsok listáján.


Beolvasás

Lapolvasás HP Lapolvasás szoftver segítségével (Mac)

    A HP Lapolvasás szoftverrel a számítógépről indítsa el a beolvasást.

    1.
    A készüléken lévő jelzések alapján töltse be a dokumentumot az adagolóba, vagy helyezze a lapolvasó üveglapjára.
    2.
    Nyissa meg a HP Scan programot az Applications (Alkalmazások) mappán belül található Hewlett-Packard almappából.
    3.
    A dokumentum beolvasásához kövesse a képernyőn megjelenő utasításokat.
    4.
    Ha az összes oldal beolvasásával elkészült, kattintson a Fájl gombra, majd a Mentés gombra a dokumentumok fájlba mentéséhez.


Beolvasás

A Beolvasás e-mailbe funkció beállítása (csak érintőképernyős modellek)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Beolvasás

Bevezetés

    Ezt a lapolvasási funkciót csak akkor lehet használni, ha a készülék csatlakoztatva van hálózathoz. Ez a lapolvasási funkció csak akkor elérhető, ha konfigurálja azt. Ezen funkció konfigurálásához használja a Beolvasás e-mailbe telepítési varázslót (Windows), amely a szoftver teljes telepítésének részeként a termék HP programcsoportjában található. A HP beépített webszerver segítségével is konfigurálhatja ezt a funkciót. Az alábbi leírás bemutatja, hogy hogyan lehet beállítani ezt a funkciót a Beolvasás e-mailbe telepítési varázsló és a HP beépített webszerver segítségével.

    • Bevezetés
    • A Beolvasás e-mailbe telepítési varázsló használata (Windows)
    • A Beolvasás e-mailbe funkció beállítása a HP beépített webszerver segítségével (Windows)
    • A Beolvasás e-mailbe funkció beállítása a HP beépített webszerver segítségével (OS X)


Beolvasás

A Beolvasás e-mailbe telepítési varázsló használata (Windows)

    A HP egyes termékeihez mellékelt szoftver CD-ről telepíteni lehet az illesztőprogramokat. A telepítés végén további funkciók beállítására is lehetőség van. A telepítővarázslók tartalmazzák az alapkonfiguráció beállításait. A varázsló elindításához kattintson a Beolvasás e-mailbe telepítési varázsló lehetőségre.

    A telepítést követően a varázsló eléréséhez kattintson a Start, Programok vagy Minden program elemre, majd a HP lehetőségre. Kattintson a készülék nevére, majd a Beolvasás e-mailbe varázsló lehetőségre, és elindul a konfigurációs folyamat.

    1.
    Új kimenő e-mail cím megadásához kattintson az Új gombra.
    2.
    Adja meg az e-mail címet. Kattintson a Tovább gombra.
    3.
    Írja be az e-mail címhez megjeleníteni kívánt nevet a Megjelenítési név mezőbe, majd kattintson a Tovább lehetőségre.
    MEGJEGYZÉS:

    Az e-mail profil biztonsága érdekében 4 jegyű PIN-kódot adjon meg. Miután hozzárendelte a biztonsági PIN-kódot a profilhoz, a PIN-t mindig meg kell adni a készülék kezelőpaneljén, mielőtt az adott profilból e-mailt küldene a készülék.

    4.
    Adja meg az SMTP-kiszolgáló IP-címét és az SMTP-kiszolgáló portszámát. Ha a kimenő SMTP-kiszolgáló további biztonsági azonosítást kér, kattintson az Azonosítás e-mail bejelentkezéshez jelölőnégyzetre, és adja meg a felhasználói azonosítót és a jelszót. A folytatáshoz kattintson a Tovább gombra.
    MEGJEGYZÉS:

    Ha nem ismeri az SMTP-kiszolgáló nevét, portszámát vagy az azonosító adatokat, forduljon az e-mail / internetszolgáltatóhoz vagy a rendszergazdához. Az SMTP-kiszolgálók neve és portszáma általában internetes kereséssel is könnyen megtalálható. A kereséshez használja pl. a “gmail smtp server name” vagy “yahoo smtp server name" keresőkifejezést.

    5.
    Nézze át az adatokat, és győződjön meg arról, hogy a beállítások megfelelőek. Ha lép fel, a Vissza gombbal visszalépve kijavíthatja. Amikor elkészült, kattintson a Mentés és tesztelés gombra a beállítások teszteléséhez és a telepítés befejezéséhez.
    MEGJEGYZÉS:

    További kimenő e-mail profilok létrehozása egynél több e-mail fiókból történő beolvasáshoz


Beolvasás

A Beolvasás e-mailbe funkció beállítása a HP beépített webszerver segítségével (Windows)

    1.
    Nyissa meg a HP beépített webszerver (EWS) lapot:

    a.
    Érintse meg a Hálózat [image] gombot a kezelőpanel kezdőképernyőjén az IP-cím vagy az állomásnév megjelenítéséhez.
    b.
    Nyisson meg egy böngészőt, és írja be a címsorába az IP-címet vagy az állomásnevet pontosan úgy, ahogyan a készülék kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megjelenik a HP beépített webszerver.

    Példa a böngészőablakban látható IP-címre

    2.
    Kattintson a Beolvasás fülre.
    3.
    Kattintson a bal oldali navigációs panel Beolvasás e-mailbe beállítás hivatkozására.
    4.
    A Beolvasás e-mailbe beállítás lapon számos beállítási lehetőséget talál. Ezek a beállítások a bal oldali navigációs panelen is megtalálhatók. Kezdésként kattintson a Kimenő levelezési profilok hivatkozásra.
    5.
    A Kimenő levelezési profilok oldalon kattintson az Új gombra.
    ●
    Az E-mail cím helyen adja meg az e-mail címet és a megjelenített nevet.
    ●
    Az SMTP-kiszolgáló beállításai helyen adja meg az SMTP-kiszolgáló nevét és portszámát. Az alapértelmezett portszám már szerepel a lapon, ezen általában nem kell változtatni.
    MEGJEGYZÉS:

    Ha a Google™ Gmail rendszert használja levelezésre, kattintson a Biztonságos kapcsolat (SSL/TLS) használata jelölőnégyzetre.

    ●
    Az SMTP-hitelesítés részen kattintson Az SMTP-kiszolgáló hitelesítést kér a kimenő e-mail üzenetekhez jelölőnégyzetre az SMTP felhasználói azonosító és jelszó konfigurálásához (szükség esetén).

    A szükséges információt kérje a hálózati rendszergazdától vagy az SMTP-kiszolgáló internet-szolgáltatójától. Ha az SMTP-szerver hitelesítést kér, akkor Önnek ismernie kell az SMTP-szerverhez megadott felhasználónevet és jelszót is. Az SMTP-kiszolgálók neve és portszáma általában internetes kereséssel is könnyen megtalálható. Használja pl. a “gmail smtp server name” vagy “yahoo smtp server name" keresőkifejezést.

    ●
    A Választható PIN részen adja meg a PIN-kódot. Erre a PIN-kódra minden alkalommal szükség lesz, amikor erről az e-mail címről küld üzenetet.
    ●
    Az E-mail üzenetek tulajdonságai helyen állítsa be az üzenetjellemzőket.

    Nézze át az adatokat, majd a Mentés és tesztelés gombbal mentse az adatokat és tesztelje a csatlakozást, vagy a Csak mentés paranccsal csak mentse az adatokat.

    6.
    E-mail címeknek a termékről elérhető címjegyzékbe való felvételéhez kattintson az E-mail címjegyzék hivatkozásra, és adja meg a kért adatokat. Önálló e-mail címeket vagy csoportokat is megadhat.
    7.
    Az alapértelmezett beállításokhoz kattintson az E-mail beállítás hivatkozásra. Adja meg az alapértelmezett e-mail tárgyát, a törzsszöveget és a többi beolvasási beállítást.


Beolvasás

A Beolvasás e-mailbe funkció beállítása a HP beépített webszerver segítségével (OS X)

    1.
    Az alábbi eljárások egyikével nyissa meg a Beépített webszerver (EWS) felületet.
    A HP beépített webszerver (EWS) megnyitása webböngészőből

    a.
    Érintse meg a Hálózat [image] gombot a kezelőpanel kezdőképernyőjén az IP-cím vagy az állomásnév megjelenítéséhez.
    b.
    Nyisson meg egy böngészőt, és írja be a címsorába az IP-címet vagy az állomásnevet pontosan úgy, ahogyan a készülék kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének vissza billentyűjét. Megnyílik a beágyazott webszerver.

    A HP Utility segédprogrammal nyissa meg a HP beépített webszervert (EWS)

    a.
    Az alábbi módokon nyithatja meg a HP Utility segédprogramot:
    ●
    Nyissa meg az Applications (Alkalmazások) lehetőséget, majd nyissa meg a Hewlett-Packard mappát. Válassza ki a HP Utility elemet.
    ●
    Az Apple menüben kattintson a System Preferences (Rendszerbeállítások), majd a Print & Fax, a Print & Scan (Nyomtatás és beolvasás) vagy a Printers & Scanners (Nyomtatók és lapolvasók) lehetőségre. Válassza ki a terméket a bal oldalon látható nyomtatólistából. Kattintson az Options & Supplies (Beállítások és kellékek) elemre, kattintson a Utility (Segédprogram) fülre, majd kattintson az Open Printer Utility (Nyomtatósegéd megnyitása) lehetőségre.
    b.
    A HP Utility segédprogramban válassza ki a Beolvasás e-mailbe lehetőséget.
    c.
    Kattintson a Beolvasás e-mailbe beállításának elindítása lehetőségre. Megnyílik a beágyazott webszerver.

    2.
    Kattintson a beágyazott webszerverben a Lapolvasás fülre.
    3.
    Kattintson a bal oldali navigációs panel Beolvasás e-mailbe beállítás hivatkozására.
    4.
    A Beolvasás e-mailbe beállítás lapon számos beállítási lehetőséget talál. Ezek a beállítások a bal oldali navigációs panelen is megtalálhatók. Kezdésként kattintson a Kimenő levelezési profilok hivatkozásra.
    5.
    A Kimenő levelezési profilok oldalon kattintson az Új gombra.
    ●
    Az E-mail cím helyen adja meg az e-mail címet és a megjelenített nevet.
    ●
    Az SMTP-kiszolgáló beállításai helyen adja meg az SMTP-kiszolgáló nevét és portszámát. Az alapértelmezett portszám már szerepel a lapon, ezen általában nem kell változtatni.
    MEGJEGYZÉS:

    Ha a Google™ Gmail rendszert használja levelezésre, kattintson a Biztonságos kapcsolat (SSL/TLS) használata jelölőnégyzetre.

    ●
    Az SMTP-hitelesítés részen kattintson Az SMTP-kiszolgáló hitelesítést kér a kimenő e-mail üzenetekhez nevű jelölőnégyzetre az SMTP felhasználói azonosító és jelszó konfigurálásához (szükség esetén).
    MEGJEGYZÉS:

    A szükséges információt kérje a hálózati rendszergazdától vagy az SMTP-kiszolgáló internet-szolgáltatójától. Ha az SMTP-szerver hitelesítést kér, akkor Önnek ismernie kell az SMTP-szerverhez megadott felhasználónevet és jelszót is. Az SMTP-kiszolgálók neve és portszáma általában internetes kereséssel is könnyen megtalálható. Használja pl. a “gmail smtp server name” vagy “yahoo smtp server name" keresőkifejezést.

    ●
    A Választható PIN részen adja meg a PIN-kódot. Erre a PIN-kódra minden alkalommal szükség lesz, amikor erről az e-mail címről küld üzenetet.
    ●
    Az E-mail üzenetek tulajdonságai helyen állítsa be az üzenetjellemzőket.
    6.
    E-mail címeknek a termékről elérhető címjegyzékbe való felvételéhez kattintson az E-mail címjegyzék hivatkozásra, és adja meg a kért adatokat. Önálló e-mail címeket vagy csoportokat is megadhat.
    7.
    Az alapértelmezett beállításokhoz kattintson az E-mail beállítás hivatkozásra. Adja meg az alapértelmezett e-mail tárgyát, a törzsszöveget és a többi beolvasási beállítást.
    8.
    A telepítés befejezéséhez kattintson a Mentés és tesztelés elemre.
    MEGJEGYZÉS:

    További kimenő e-mail profilok létrehozása egynél több e-mail fiókból történő beolvasáshoz


Beolvasás

A Beolvasás hálózati mappába funkció beállítása (csak érintőképernyős modellek)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Beolvasás

Bevezetés

    Ezt a lapolvasási funkciót csak akkor lehet használni, ha a készülék csatlakoztatva van hálózathoz. Ez a lapolvasási funkció csak akkor elérhető, ha konfigurálja azt. Ezen funkció konfigurálásához használja a Beolvasás hálózati mappába telepítési varázslót (Windows), amely a szoftver teljes telepítésének részeként a termék HP programcsoportjában található. A HP beépített webszerver segítségével is konfigurálhatja ezeket a funkciókat. Az alábbi leírás bemutatja, hogy hogyan lehet beállítani ezt a funkciót a Beolvasás hálózati mappába telepítési varázsló és a HP beépített webszerver segítségével.

    • Bevezetés
    • A Beolvasás hálózati mappába telepítési varázsló használata (Windows)
    • A Beolvasás hálózati mappába funkció beállítása a HP beépített webszerver segítségével (Windows)
    • A Beolvasás hálózati mappába funkció beállítása a HP beépített webszerver segítségével (OS X)


Beolvasás

A Beolvasás hálózati mappába telepítési varázsló használata (Windows)

    A HP egyes termékeihez mellékelt szoftver CD-ről telepíteni lehet az illesztőprogramokat. A telepítés végén további funkciók beállítására is lehetőség van. A telepítővarázslók tartalmazzák az alapkonfiguráció beállításait. A varázsló elindításához kattintson a Beolvasás hálózati mappába varázsló lehetőségre.

    A telepítést követően a varázsló eléréséhez kattintson a Start, Programok vagy Minden program elemre, majd a HP lehetőségre. Kattintson a készülék nevére, majd a Beolvasás hálózati mappába varázsló lehetőségre, és elindul a konfigurációs folyamat.

    1.
    Új hálózati mappa hozzáadásához kattintson az Új gombra.
    2.
    A Start képernyőn adja meg a mappa nevét, amely majd megjelenik a termék kezelőpanelén a Megjelenítési név mezőben.
    3.
    Kattintson a Tallózás gombra egy meglévő hálózati mappa kiválasztására, vagy kattintson az Elérési útvonal megosztása gombra egy új megosztott hálózati mappa létrehozásához. Ha az Elérési útvonal megosztása lehetőséget választja, megnyílik a Hálózatmegosztások kezelése párbeszédpanel. A párbeszédpanelben konfigurálja a megosztás beállításait, majd kattintson az OK gombra a Start képernyőre való visszatéréshez.
    4.
    A mappa védelmére adjon meg egy 4 számjegyből álló PIN-kódot. Kattintson a Tovább gombra.
    5.
    A Hitelesítés képernyőn adja meg a hitelesítő adatokat, majd kattintson a Tovább gombra.
    6.
    A Konfigurálás képernyőn adja meg az ebbe a mappába mentésre kerülő beolvasási munkák alapvető beállításait. Kattintson a Tovább gombra.
    7.
    A Befejezés képernyőn nézze át az adatokat, és ellenőrizze, hogy helyesek-e a beállítások. Ha hiba lép fel, a Vissza gombbal visszalépve kijavíthatja. Amikor elkészült, kattintson a Mentés és tesztelés gombra a beállítások teszteléséhez és a telepítés befejezéséhez.


Beolvasás

A Beolvasás hálózati mappába funkció beállítása a HP beépített webszerver segítségével (Windows)

    1.
    Nyissa meg a HP beépített webszerver (EWS) lapot:

    a.
    Érintse meg a Hálózat [image] gombot a kezelőpanel kezdőképernyőjén az IP-cím vagy az állomásnév megjelenítéséhez.
    b.
    Nyisson meg egy böngészőt, és írja be a címsorába az IP-címet vagy az állomásnevet pontosan úgy, ahogyan a készülék kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megjelenik a HP beépített webszerver.

    Példa a böngészőablakban látható IP-címre

    2.
    Kattintson a Beolvasás fülre.
    3.
    A bal oldali navigációs panelen kattintson a Hálózati mappa beállítása hivatkozásra.
    4.
    A Hálózati mappa konfigurálása oldalon kattintson az Új gombra.

    a.
    A Hálózati mappa adatai helyen adja meg a megjelenítési nevet és a hálózati útvonalat. Szükség esetén adja meg felhasználónevét és jelszavát.
    MEGJEGYZÉS:

    A funkció csak megosztott hálózati mappa esetén működik. Megoszthatja saját magával vagy más felhasználókkal.
    b.
    Opcionális: A mappa jogosulatlan felhasználók elleni védelméhez adjon meg egy PIN-kódot a Mappahozzáférés védelme PIN-kóddal részben. Erre a PIN-kódra minden alkalommal szükség lesz, amikor a hálózati mappába végez beolvasást.
    c.
    A Beolvasási beállítások párbeszédpanelen válassza ki a beolvasási beállításokat.

    Nézze át az adatokat, majd a Mentés és tesztelés gombbal mentse az adatokat és tesztelje a csatlakozást, vagy a Csak mentés paranccsal csak mentse az adatokat.


Beolvasás

A Beolvasás hálózati mappába funkció beállítása a HP beépített webszerver segítségével (OS X)

    1.
    Az alábbi eljárások egyikével nyissa meg a Beépített webszerver (EWS) felületet.
    A HP beépített webszerver (EWS) megnyitása webböngészőből

    a.
    Érintse meg a Hálózat [image] gombot a kezelőpanel kezdőképernyőjén az IP-cím vagy az állomásnév megjelenítéséhez.
    b.
    Nyisson meg egy böngészőt, és írja be a címsorába az IP-címet vagy az állomásnevet pontosan úgy, ahogyan a készülék kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének vissza billentyűjét. Megnyílik a beágyazott webszerver.

    A HP Utility segédprogrammal nyissa meg a HP beépített webszervert (EWS)

    a.
    Az alábbi módokon nyithatja meg a HP Utility segédprogramot:
    ●
    Nyissa meg az Applications (Alkalmazások) lehetőséget, majd nyissa meg a Hewlett-Packard mappát. Válassza ki a HP Utility elemet.
    ●
    Az Apple menüben kattintson a System Preferences (Rendszerbeállítások), majd a Print & Fax, a Print & Scan (Nyomtatás és beolvasás) vagy a Printers & Scanners (Nyomtatók és lapolvasók) lehetőségre. Válassza ki a terméket a bal oldalon látható nyomtatólistából. Kattintson az Options & Supplies (Beállítások és kellékek) elemre, kattintson a Utility (Segédprogram) fülre, majd kattintson az Open Printer Utility (Nyomtatósegéd megnyitása) lehetőségre.
    b.
    A HP Utility programban válassza a Beolvasás hálózati mappába lehetőséget.
    c.
    Kövesse a HP Utility program utasításait egy megosztott hálózati mappa konfigurálásához. Kattintson a Help Me Do This (Segítséget kérek) gombra a részletes utasításokért.
    d.
    Kattintson a Register My Shared Folder (Megosztott mappám regisztrálása) gombra. Megnyílik a beágyazott webszerver.

    2.
    Kattintson a beágyazott webszerverben a Lapolvasás fülre.
    3.
    A bal oldali navigációs panelen kattintson a Hálózati mappa beállítása hivatkozásra.
    4.
    Kattintson a New (Új) gombra a Network Folder Configuration (Hálózati mappa konfigurálása) alatt.
    ●
    A Hálózati mappa adatai helyen adja meg a megjelenítési nevet és a hálózati útvonalat. Szükség esetén adja meg felhasználónevét és jelszavát.
    ●
    Adjon meg egy PIN-kódot a Mappahozzáférés védelme PIN-kóddal részben.
    MEGJEGYZÉS:

    4 jegyű biztonsági PIN-kóddal védheti ki, hogy jogosulatlan személyek beolvasott adatokat mentsenek a hálózati mappába. A PIN-kódot minden beolvasásnál meg kell adni a készülék kezelőpaneljén.

    ●
    A Beolvasási beállítások párbeszédpanelen válassza ki a beolvasási beállításokat.
    5.
    Nézze át az adatokat, majd a Mentés és tesztelés gombbal mentse az adatokat és tesztelje a csatlakozást, vagy a Csak mentés paranccsal csak mentse az adatokat.
    MEGJEGYZÉS:

    További hálózati mappák megadásához ismételje meg ezeket a lépéseket.


Beolvasás

Beolvasás USB flash meghajtóra (csak érintőképernyős modellek)

    1.
    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.
    MEGJEGYZÉS:

    A legjobb eredmény érdekében kisméretű (Letter, A4 vagy ennél kisebb) papírt helyezzen be úgy, hogy a papír hosszabbik élét a lapolvasó üveglapjának bal oldalához igazítja.

    2.
    Csatlakoztasson egy USB flash meghajtót a helyi USB-portra.
    3.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beolvasás gombot.
    4.
    Érintse meg a Beolvasás USB-meghajtóra képernyőt.
    5.
    Érintse meg a Beolvasás gombot a fájl beolvasásához és mentéséhez. A készülék létrehoz egy HPSCANS nevű mappát az USB flash meghajtón, és PDF vagy JPG formátumban menti a fájlt automatikusan generált fájlnevet használva.
    MEGJEGYZÉS:

    Amikor megnyílik az összesítő képernyő, érintéssel megadhatja a beállításokat.

    A mappa nevét is módosíthatja.


Beolvasás

Beolvasás e-mailbe (csak érintőképernyős modellek)

    A készülék kezelőpaneljével közvetlenül adott e-mail címre küldheti a beolvasott dokumentumot. A beolvasott dokumentumot a készülék e-mail mellékletben küldi el a címre.

    MEGJEGYZÉS:

    Ezen funkció használatához a készüléket hálózatra kell csatlakoztatni, és a Beolvasás e-mailbe telepítési varázslóval (Windows), vagy a HP beépített webszerver telepítési varázslójával konfigurálni kell a Beolvasás e-mailbe funkciót.

    1.
    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.
    2.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beolvasás gombot.
    3.
    Érintse meg a Beolvasás e-mailbe elemet.
    4.
    Érintse meg az E-mail küldése elemet.
    5.
    Válassza ki a használni kívánt Feladó címet. Ezt „kimenő e-mail profilnak” is hívják.
    MEGJEGYZÉS:

    Ha a PIN-kód funkciót beállították, adja meg a PIN-kódot, és érintse meg az OK gombot. Azonban a funkció használatához nincs szükség PIN-kódra.

    6.
    Érintse meg a Címzett gombot, és válassza ki a címet vagy csoportot, amelyre a fájlt küldeni szeretné. Érintse meg a Kész gombot, ha kész.
    7.
    Érintse meg a Tárgy gombot, ha szeretne tárgyat megadni
    8.
    Érintse meg a Tovább gombot.
    9.
    A kezelőpanelen megjelennek a beolvasási beállítások.
    ●
    Ha módosítani szeretné valamelyik beállítást, érintse meg a Beállítások gombot, és módosítsa a beállítást.
    ●
    Ha a beállítások megfelelőek, folytassa a következő lépéssel.
    10.
    A beolvasási feladat elindításához nyomja meg a Beolvasás gombot.


Beolvasás

Beolvasás hálózati mappába (csak érintőképernyős modellek)

    A készülék kezelőpaneljének segítségével beolvashat egy dokumentumot, és elmentheti azt egy hálózati mappába.

    MEGJEGYZÉS:

    Ezen funkció használatához a készüléket hálózatra kell csatlakoztatni, és a Beolvasás hálózati mappába telepítési varázslóval (Windows), vagy a HP beépített webszerver telepítési varázslójával konfigurálni kell a Beolvasás hálózati mappába funkciót.

    1.
    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.
    2.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beolvasás gombot.
    3.
    Érintse meg a Beolvasás hálózati mappába elemet.
    4.
    A hálózati mappák listájában válassza ki azt a mappát, amelybe a dokumentumot menteni szeretné.
    5.
    A kezelőpanelen megjelennek a beolvasási beállítások.
    ●
    Ha módosítani szeretné valamelyik beállítást, érintse meg a Beállítások gombot, és módosítsa a beállítást.
    ●
    Ha a beállítások megfelelőek, folytassa a következő lépéssel.
    6.
    A beolvasási feladat elindításához nyomja meg a Beolvasás gombot.


Fax

  • A készülék beállítása faxok küldésére és fogadására
  • Fax küldése
További tudnivalók:

Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A HP mindenre kiterjedő terméksúgója az alábbi információkat tartalmazza:

●
Telepítés és konfigurálás
●
Tanulás és használat
●
Hibaelhárítás
●
Szoftverfrissítések letöltése
●
Csatlakozás a támogatási fórumokhoz
●
Garanciális és szabályzati információk keresése


Fax

A készülék beállítása faxok küldésére és fogadására
  • Üzembe helyezés előtt
  • 1. lépés: A telefon csatlakozási típusának megállapítása
  • 2. lépés: A fax beállítása
  • 3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét.
  • 4. lépés: Faxteszt futtatása


Fax

Üzembe helyezés előtt

    A faxszolgáltatáshoz való csatlakozás előtt ellenőrizze a termék összeállítását.

    MEGJEGYZÉS:

    A telefonkábel és a készülékhez kapott adapterek segítségével csatlakoztassa a készüléket a telefonaljzathoz.
    MEGJEGYZÉS:

    A soros telefonrendszert alkalmazó országok/térségek esetében szükség lehet egy tartozék adapterre. Az adapter segítségével más telekommunikációs eszközöket is csatlakoztathat ugyanahhoz a telefonaljzathoz, amelyhez a termék csatlakozik.

    Kövesse az alábbi négy lépésben található utasításokat:

    1.
    1. lépés: A telefon csatlakozási típusának megállapítása.
    2.
    2. lépés: A fax beállítása.
    3.
    3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét..
    4.
    4. lépés: Faxteszt futtatása.


Fax

1. lépés: A telefon csatlakozási típusának megállapítása

    Tekintse át a következő berendezéseket és szolgáltatástípusokat, majd válassza ki a legmegfelelőbb beállítási módot. Az alkalmazott eljárás függ a telefonrendszerbe már telepített berendezéstől és szolgáltatásoktól.

    MEGJEGYZÉS:

    Ez a termék egy analóg készülék. A HP azt javasolja, hogy a készüléket önálló analóg telefonvonalon használja.
    ●
    Önálló telefonvonal: a készülék az egyetlen berendezés, illetve szolgáltatás, amely az adott telefonvonalhoz kapcsolódik
    ●
    Hanghívások: a hang- és a faxhívások ugyanazon a vonalon keresztül működnek
    ●
    Üzenetrögzítő: az üzenetrögzítő a faxhívásokkal azonos vonalon fogadja a hanghívásokat
    ●
    Hangposta: a hangposta-szolgáltatás a faxhívásokkal azonos vonalon keresztül működik
    ●
    Megkülönböztető csengetési szolgáltatás: a telefontársaság szolgáltatása, amely lehetővé teszi, hogy egy telefonvonalhoz több számot társítsanak. Minden számhoz más csengetés társul, így a termék felismeri a csengetési mintát, és az alapján fogadja a hívást
    ●
    Betárcsázós modem: a számítógép betárcsázós internetcsatlakozás céljára használja a vonalat
    ●
    DSL-vonal: A digitális előfizetői vonal (DSL) a telefontársaság szolgáltatása; egyes országokban/térségekben ADSL néven ismert
    ●
    PBX vagy ISDN rendszer: Alközponti (PBX) telefonrendszer vagy integrált szolgáltatású digitális hálózati (ISDN) rendszer
    ●
    VoIP telefonrendszer: IP-alapú hangátviteli (VoIP) szolgáltatás az internetszolgáltatótól


Fax

2. lépés: A fax beállítása

Kattintson az alábbi hivatkozások közül arra, amely leginkább jellemzi a faxküldésre és -fogadásra használt műszaki környezetet, és kövesse az utasításokat.

●
Önálló telefonvonal
●
Közös hang- és faxvonal
●
Közös hang- és faxvonal üzenetrögzítővel
MEGJEGYZÉS:

Itt csak három csatlakozási típushoz talál leírást. A többi csatlakozási típussal kapcsolatos tudnivalókért látogasson el a készülék támogatási webhelyére: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
MEGJEGYZÉS:

Ez a termék egy analóg faxkészülék. A HP azt javasolja, hogy a készüléket dedikált analóg telefonvonalon használja. Digitális környezetben (pl. DSL, PBX, ISDN vagy VoIP) fontos, hogy megfelelő szűrőket használjon és megfelelően adja meg a digitális beállításokat. További információkért forduljon digitális szolgáltatójához.

MEGJEGYZÉS:

Ne csatlakoztasson háromnál több készüléket a telefonvonalhoz.
MEGJEGYZÉS:

Ez a készülék nem támogatja a hangposta-szolgáltatást.

Ez a rész a következő témakörökkel foglalkozik:

  • Önálló telefonvonal
  • Közös hang- és faxvonal
  • Közös hang- és faxvonal üzenetrögzítővel


Fax

Önálló telefonvonal

    Kövesse az alábbi lépéseket a készülék beállításához önálló telefonvonal esetében (nincs más szolgáltatás).

    1.
    Csatlakoztassa a telefonkábelt a készülék fax portjához és a fali telefonaljzathoz.
    MEGJEGYZÉS:

    Bizonyos országok/térségek esetében szükség lehet egy telefonkábel-adapterre, amely a készülékkel együtt kerül szállításra.
    MEGJEGYZÉS:

    Egyes termékeknél a faxport a telefonport felett található. Lásd a terméken látható ikonokat.

    A fax csatlakoztatása

    2.
    Állítsa be a készüléket a bejövő faxhívások automatikus fogadására.

    a.
    Kapcsolja be a készüléket.
    b.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    c.
    Nyissa meg a Faxbeállítás menüt.
    d.
    Nyissa meg az Alapszintű beállítás menüt.
    e.
    Válassza ki a Válasz üzemmód beállítást.
    f.
    Válassza ki az Automatikus lehetőséget.

    3.
    Lépjen tovább a következő részre: 3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét..


Fax

Közös hang- és faxvonal

    Kövesse az alábbi lépéseket a közös hang- és faxvonal beállításához.

    1.
    Válasszon le minden egyéb eszközt, amely a telefoncsatlakozóhoz csatlakozik.
    2.
    Csatlakoztassa a telefonkábelt a készülék fax portjához, és a fali telefonaljzathoz.
    MEGJEGYZÉS:

    Bizonyos országok/térségek esetében szükség lehet egy telefonkábel-adapterre, amely a készülékkel együtt kerül szállításra.
    MEGJEGYZÉS:

    Egyes termékeknél a faxport a telefonport felett található. Lásd a terméken látható ikonokat.

    A fax csatlakoztatása a telefonhoz

    3.
    A termék hátulján távolítsa el a telefon kimenő vonali portján lévő csatlakozót, és csatlakoztassa erre a telefont.
    4.
    Állítsa be a készüléket a bejövő faxhívások automatikus fogadására.

    a.
    Kapcsolja be a készüléket.
    b.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    c.
    Nyissa meg a Faxbeállítás menüt.
    d.
    Nyissa meg az Alapszintű beállítás menüt.
    e.
    Válassza ki a Válasz üzemmód beállítást.
    f.
    Válassza ki az Automatikus lehetőséget.

    5.
    Állítsa be, hogy a készülék tárcsahangot keressen a fax küldése előtt.
    MEGJEGYZÉS:

    Így akadályozhatja meg, hogy a termék faxot küldjön, miközben valaki telefonál.

    a.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    b.
    Nyissa meg a Faxbeállítás menüt.
    c.
    Nyissa meg a Speciális beállítás menüt.
    d.
    Válassza ki a Tárcsahang észlelése beállítást, majd a Be lehetőséget.

    6.
    Lépjen tovább a következő részre: 3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét..


Fax

Közös hang- és faxvonal üzenetrögzítővel

    Kövesse az alábbi lépéseket a közös hang- és faxvonal üzenetrögzítővel történő beállításához.

    1.
    Válasszon le minden egyéb eszközt, amely telefoncsatlakozóra csatlakozik.
    2.
    A termék hátulján nyissa ki a telefon kimenő vonali portjának fedelét.
    3.
    Csatlakoztassa a telefonkábelt a készülék faxportjához és a fali telefonaljzathoz.
    MEGJEGYZÉS:

    Bizonyos országok/térségek esetében szükség lehet egy telefonkábel-adapterre, amely a készülékkel együtt kerül szállításra.
    MEGJEGYZÉS:

    Egyes termékeknél a faxport a telefonport felett található. Lásd a terméken látható ikonokat.

    A fax csatlakoztatása

    4.
    A termék hátulján csatlakoztassa az üzenetrögzítő telefonkábelét a telefon kimenő vonali portján lévő csatlakozóhoz.
    MEGJEGYZÉS:

    Az üzenetrögzítőt közvetlenül csatlakoztassa a készülékhez, különben a rögzítő felveheti a küldő faxgépről érkező faxhangokat és így nem érkeznek be a faxok.

    MEGJEGYZÉS:

    Ha az üzenetrögzítőben nincs beépített telefon, a könnyű használhatóság érdekében telefont csatlakoztathat a rögzítő KIMENETI portjára.

    MEGJEGYZÉS:

    Egyes termékeknél a faxport a telefonport felett található. Lásd a terméken látható ikonokat.

    A fax csatlakoztatása a telefonhoz

    5.
    Állítsa be a csengetés válaszig lehetőséget a készüléken.

    a.
    Kapcsolja be a készüléket.
    b.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    c.
    Nyissa meg a Faxbeállítás menüt.
    d.
    Nyissa meg az Alapszintű beállítás menüt.
    e.
    Válassza ki a Csengetés válaszig lehetőséget.
    f.
    A vezérlőpulton található számbillentyűzet segítségével állítson be 5 vagy több csengetést.

    6.
    Állítsa be a készüléket a bejövő faxhívások automatikus fogadására.

    a.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    b.
    Nyissa meg a Faxbeállítás menüt.
    c.
    Nyissa meg az Alapszintű beállítás menüt.
    d.
    Válassza ki a Válasz üzemmód beállítást.
    e.
    Válassza ki az Automatikus lehetőséget.

    7.
    Állítsa be, hogy a készülék tárcsahangot keressen a fax küldése előtt.
    MEGJEGYZÉS:

    Így akadályozhatja meg, hogy a termék faxot küldjön, miközben valaki telefonál.

    a.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    b.
    Nyissa meg a Faxbeállítás menüt.
    c.
    Nyissa meg a Speciális beállítás menüt.
    d.
    Válassza ki a Tárcsahang észlelése beállítást, majd a Be lehetőséget.

    8.
    Lépjen tovább a következő részre: 3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét..


Fax

3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét.

Állítsa be a faxopciókat az alábbi módszerek valamelyikével:

●
HP Faxbeállítás varázsló (ha telepítve van a szoftver)
●
A készülék kezelőpanelje
●
HP készülékeszköztár (ha telepítve van a szoftver)
●
HP beépített webszerver (ha a készülék hálózathoz csatlakozik)
MEGJEGYZÉS:

Az Egyesült Államokban és számos egyéb országban/térségben törvényi előírás az idő, dátum és faxfejléc információk beállítása.

Ez a rész a következő témakörökkel foglalkozik:

  • HP Faxbeállítás varázsló
  • A készülék kezelőpanelje
  • HP készülékeszköztár
  • HP beépített webszerver


Fax

HP Faxbeállítás varázsló

    A Faxbeállítás varázslót a kezdeti beállítási folyamat és a szoftvertelepítés után a következőképpen érheti el:

    1.
    Kattintson a Start gombra, majd a Programok pontra.
    2.
    Kattintson a HP elemre, majd kattintson a készülék nevére, végül a HP Faxbeállítás varázsló elemre.
    3.
    Kövesse a képernyőn megjelenő utasításokat a HP Faxbeállítás varázslóban a faxbeállítások konfigurálásához.
    4.
    Lépjen tovább a következő részre: 4. lépés: Faxteszt futtatása.


Fax

A készülék kezelőpanelje

    Az idő, dátum és faxfejléc beállításához a kezelőpanelen hajtsa végre az alábbi lépéseket.

    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Nyissa meg a Faxbeállítás menüt.
    3.
    Nyissa meg az Alapszintű beállítás menüt.
    4.
    Görgessen az Idő/dátum menühöz és nyissa meg.
    5.
    Válassza a 12 órás vagy a 24 órás időformátumot.
    6.
    A billentyűzet segítségével állítsa be a pontos időt.
    MEGJEGYZÉS:

    Az érintőképernyős kezelőpanelen szükség esetén az 123 gombbal érheti el a speciális karaktereket tartalmazó billentyűzetet.

    7.
    Válasszon dátumformátumot.
    8.
    A billentyűzet segítségével állítsa be a pontos dátumot.
    9.
    Nyissa meg a Faxfejléc menüt.
    10.
    A számbillentyűzet segítségével adja meg a faxszámot.
    MEGJEGYZÉS:

    A faxszámok maximális karakterszáma 20.
    11.
    A billentyűzet segítségével adja meg a vállalat nevét vagy a fejléc szövegét.
    MEGJEGYZÉS:

    A faxfejlécek maximális karakterszáma 25.
    12.
    Lépjen tovább a következő részre: 4. lépés: Faxteszt futtatása.


Fax

HP készülékeszköztár

    1.
    Kattintson a Start gombra, majd a Programok elemre.
    2.
    A HP termékcsoporton belül kattintson a HP Készülék eszköztár elemre.
    3.
    Kattintson a Fax fülre.
    4.
    A faxbeállítások konfigurálásához kövesse a képernyőn megjelenő utasításokat.
    5.
    Lépjen tovább a következő részre: 4. lépés: Faxteszt futtatása.


Fax

HP beépített webszerver

    1.
    Nyissa meg a HP beépített webszerver (EWS) lapot:

    a.
    LCD-kezelőpanelek: A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítésére.

    Érintőképernyős kezelőpanelek: Érintse meg a Hálózat [image] gombot a kezelőpanel kezdőképernyőjén az IP-cím vagy az állomásnév megjelenítéséhez.

    b.
    Nyisson meg egy böngészőt, és írja be a címsorába az IP-címet vagy az állomásnevet pontosan úgy, ahogyan a készülék kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megjelenik a HP beépített webszerver.

    Példa a böngészőablakban látható IP-címre

    2.
    Kattintson a Fax fülre.
    3.
    A faxbeállítások konfigurálásához kövesse a képernyőn megjelenő utasításokat.
    4.
    Lépjen tovább a következő részre: 4. lépés: Faxteszt futtatása.


Fax

4. lépés: Faxteszt futtatása

    A megfelelő beállítások ellenőrzéséhez végezzen faxtesztet.

    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Görgetéssel keresse meg, majd nyissa meg a Szervizelés menüt.
    3.
    Nyissa meg a Faxszolgáltatás menüt.
    4.
    Válassza ki a Faxteszt futtatása lehetőséget. A készülék kinyomtatja a tesztjelentést.
    5.
    Nézze át a jelentést.
    ●
    Ha a jelentés azt mutatja, hogy a készülék megfelelt, készen áll a faxküldésre és -fogadásra.
    ●
    Ha a jelentés azt mutatja, hogy a készülék nem felelt meg, a jelentés alapján tájékozódjon a problémákról. A faxkészülékkel kapcsolatos problémák elhárításáról a hibaelhárítási ellenőrzőlista alapján tájékozódhat.


Fax

Fax küldése
  • Faxolás a síkágyas lapolvasóról
  • Faxküldés a dokumentumadagolóról
  • Faxküldés a HP szoftver segítségével (Windows)


Fax

Faxolás a síkágyas lapolvasóról
    LCD-kezelőpanelek

    1.
    Helyezze a dokumentumot nyomtatott oldalával lefelé a lapolvasó üveglapjára.
    2.
    A készülék kezelőpaneljén a billentyűzet segítségével adja meg a faxszámot.
    3.
    Nyomja meg a Fax indítása [image] gombot. A termék megkezdi a faxfeladat végrehajtását.
    4.
    Ha a dokumentum több oldalból áll, kövesse a kezelőpanelen megjelenő utasításokat a jóváhagyáshoz és további oldalak betöltéséhez.

    Érintőképernyős kezelőpanelek

    1.
    Helyezze a dokumentumot nyomtatott oldalával lefelé a lapolvasó üveglapjára.
    2.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Fax gombot.
    3.
    A számbillentyűzet segítségével adja meg a faxszámot.
    4.
    Érintse meg a Fax indítása gombot.
    5.
    A készülék jóváhagyást kér a lapolvasó üvegéről történő küldéshez. Érintse meg az Igen gombot.
    6.
    A készülék kéri az első oldal betöltését. Érintse meg az OK gombot.
    7.
    A készülék beolvassa a dokumentum első oldalát, majd kéri a következő oldal betöltését. Ha a dokumentum több oldalból áll, érintse meg az Igen gombot. Folytassa ezt mindaddig, amíg az összes oldalt beolvassa.
    8.
    Amikor beolvasta az utolsó oldalt, a figyelmeztetéskor érintse meg a Nem gombot. A készülék elküldi a faxot.


Fax

Faxküldés a dokumentumadagolóról
    LCD-kezelőpanelek

    1.
    Helyezze be az eredeti példányokat a dokumentumadagolóba nyomtatott oldallal felfelé.
    VIGYÁZAT!

    A készülék károsodásának elkerülése érdekében ne használjon hibajavító szalaggal vagy festékkel bevont, illetve gemkapoccsal vagy irattűzővel összefűzött eredeti lapokat. Ne helyezzen fényképeket, illetve kisméretű vagy sérülékeny lapokat a dokumentumadagolóba.

    Helyezze be az eredeti dokumentumot

    2.
    Állítsa be a papírvezetőket úgy, hogy hozzáérjenek a papírhoz.

    Állítsa be a vezetőket

    3.
    A készülék kezelőpaneljén a billentyűzet segítségével adja meg a faxszámot.
    4.
    Nyomja meg a Fax indítása [image] gombot. A termék megkezdi a faxfeladat végrehajtását.

    Érintőképernyős kezelőpanelek

    1.
    Helyezze be az eredeti példányokat a dokumentumadagolóba nyomtatott oldallal felfelé.
    VIGYÁZAT!

    A termék károsodásának elkerülése érdekében ne használjon hibajavító szalaggal vagy festékkel bevont, illetve gemkapoccsal vagy irattűzővel összefűzött eredeti lapokat. Ne helyezzen fényképeket, illetve kisméretű vagy sérülékeny lapokat a dokumentumadagolóba.

    Helyezze be az eredeti dokumentumot

    2.
    Állítsa be a papírvezetőket úgy, hogy hozzáérjenek a papírhoz.

    Állítsa be a vezetőket

    3.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Fax gombot.
    4.
    A számbillentyűzet segítségével adja meg a faxszámot.
    5.
    Érintse meg a Fax indítása gombot.


Fax

Faxküldés a HP szoftver segítségével (Windows)

    1.
    Töltse be a dokumentumot.
    ●
    Ha az eredeti a lapolvasó üvegére tölti be, helyezze azt a lapolvasó üvegre nyomtatott oldallal lefelé, a lapolvasó üveg bal hátsó sarkába.
    ●
    Ha több oldalt tölt be a lapadagolóba, akkor a lapokat nyomtatott oldallal felfelé töltse be, és igazítsa be a papírvezetőket, hogy hozzáérjenek a papírhoz.
    MEGJEGYZÉS:

    Ha a lapadagolóban és a lapolvasó üveglapján egyidőben található dokumentum, a készülék a lapadagolóban található dokumentum feldolgozását kezdi meg, nem pedig a lapolvasó üveglapján találhatóét.

    2.
    Válassza a Start menü Programok parancsát (Windows XP esetén a Minden program) parancsát, majd a HP parancsot.
    3.
    Kattintson a termék nevére, majd kattintson a HP faxküldés parancsra. Elindul a faxprogram.
    4.
    Adja meg a címzett vagy a címzettek faxszámát.
    5.
    Kattintson a Küldés most pontra.


A készülék kezelése

  • A HP webszolgáltatások alkalmazásainak használata (csak érintőképernyős modellek)
  • A készülék kapcsolati típusának módosítása (Windows)
  • Speciális beállítások a HP beépített webszerver (EWS) és HP Készülék eszköztár (Windows) eszközzel
  • Speciális beállítás HP Utility Mac OS X operációs rendszerhez segédprogrammal
  • IP hálózati beállítások konfigurálása
  • HP Web Jetadmin
  • A készülék biztonsági funkciói
  • Takarékossági beállítások
  • A firmware frissítése
További tudnivalók:

Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A HP mindenre kiterjedő terméksúgója az alábbi információkat tartalmazza:

●
Telepítés és konfigurálás
●
Tanulás és használat
●
Hibaelhárítás
●
Szoftverfrissítések letöltése
●
Csatlakozás a támogatási fórumokhoz
●
Garanciális és szabályzati információk keresése


A készülék kezelése

A HP webszolgáltatások alkalmazásainak használata (csak érintőképernyős modellek)

    A készülékhez számos innovatív alkalmazás áll rendelkezésre, amelyeket közvetlenül az internetről tölthet le. További információkért és az alkalmazások letöltéséhez látogasson el a HP Connected weboldalra, a www.hpconnected.com címen.

    A funkció használatához a készüléknek olyan számítógéphez vagy hálózathoz kell csatlakoznia, amely rendelkezik internetkapcsolattal. A HP Web Services szolgáltatást engedélyezni kell a terméken.

    1.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Web Services [image] gombot.
    2.
    Érintse meg a Web Services engedélyezése gombot.

    Miután letölt egy alkalmazást a HP Connected weboldalról, az elérhetővé válik a készülék kezelőpaneljének Alkalmazások menüjében. Ez az eljárás mind a HP Web Services funkciót, mind az Alkalmazások menüt engedélyezi.


A készülék kezelése

A készülék kapcsolati típusának módosítása (Windows)

    Ha már használja a készüléket, de szeretné módosítani a kapcsolódás módját, a kapcsolat beállításához kattintson a számítógép asztalán lévő HP készülék újrakonfigurálása parancsikonra. Például újrakonfigurálhatja a készüléket, hogy egy másik vezeték nélküli címet használjon, egy adott vezetékes vagy vezeték nélküli hálózathoz csatlakozzon, vagy a hálózati csatlakozást USB-csatlakozásra módosíthatja. A konfiguráció a készülék CD-lemezének behelyezése nélkül módosítható. Miután kiválasztotta a létrehozni kívánt kapcsolat típusát, a program közvetlenül a készülékbeállítási folyamat módosítandó részére lép.


A készülék kezelése

Speciális beállítások a HP beépített webszerver (EWS) és HP Készülék eszköztár (Windows) eszközzel

    A HP beépített webszerver segítségével a készülék kezelőpanelje helyett a számítógépről is vezérelheti a nyomtatási funkciókat.

    ●
    A készülék állapotinformációinak megtekintése.
    ●
    A fogyóeszközök hátralevő élettartamának meghatározása és új fogyóeszközök rendelése.
    ●
    Tálcakonfigurációk megtekintése és módosítása
    ●
    A készülék kezelőpanelje menükonfigurációjának megtekintése és módosítása
    ●
    Belső oldalak megtekintése és nyomtatása
    ●
    Értesítés fogadása a készülék és a fogyóeszközök eseményeiről
    ●
    A hálózati konfiguráció megtekintése és módosítása.

    A HP beépített webszerver csak IP alapú hálózatokra csatlakoztatott készülék esetében működik. A HP beépített webszerver nem támogatja az IPX alapú készülékcsatlakoztatást. A HP beépített webszerver megnyitásához és használatához nem kell internet-hozzáféréssel rendelkeznie.

    A hálózathoz csatlakoztatott készülék esetében a HP beépített webszerver automatikusan rendelkezésre áll.

    MEGJEGYZÉS:

    A HP Készülék eszköztár csak akkor elérhető, ha a készülék telepítésekor a teljes telepítési lehetőséget választotta. A készülék csatlakozási módját függően előfordulhat, hogy egyes funkciók nem elérhetőek.

    MEGJEGYZÉS:

    A HP beépített webszerver nem elérhető a hálózati tűzfalon keresztül.
    A HP beépített webszerver (EWS) megnyitása a Start menüből

    1.
    Kattintson a Start gombra, majd a Programok elemre.
    2.
    A HP termékcsoporton belül kattintson a HP Készülék eszköztár elemre.

    A HP beépített webszerver (EWS) megnyitása webböngészőből

    1.
    LCD-kezelőpanelek: A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítésére.

    Érintőképernyős kezelőpanelek: Érintse meg a Hálózat [image] gombot a kezelőpanel kezdőképernyőjén az IP-cím vagy az állomásnév megjelenítéséhez.

    2.
    Nyisson meg egy böngészőt, és írja be a címsorába az IP-címet vagy az állomásnevet pontosan úgy, ahogyan a készülék kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megjelenik a HP beépített webszerver.

    Példa a böngészőablakban látható IP-címre

    Lap vagy rész
    Leírás
    Saját lap
    Termék-, állapot- és konfigurációs információkat jelenít meg.
    ●
    Eszköz állapota: Megjeleníti a készülék állapotát és a HP kellékek hátralévő becsült élettartalmát százalékban.
    ●
    Kellékállapot: Megjeleníti a HP kellékek hátralévő élettartamának becsült százalékos értékét. A kellék tényleges hátralévő élettartama változó lehet. Gondoskodjon arról, hogy legyen kéznél cserekellék arra az esetre, ha a nyomtatási minőség már nem elfogadható. A kelléket csak akkor kell kicserélni, ha a nyomtatási minőség már nem elfogadható.
    ●
    Eszközkonfiguráció: Megjeleníti a készülék konfigurációs oldalának adatait.
    ●
    Hálózati összegzés: Megjeleníti a termék hálózati konfigurációs oldalának adatait.
    ●
    Jelentések: A készülék által generált konfigurációs oldal és kellékállapot-oldal kinyomtatása.
    ●
    Eseménynapló: Megjeleníti a készülék eseményeinek és hibáinak listáját.
    Rendszer lap
    Lehetővé teszi a termék konfigurálását a számítógépről.
    ●
    Eszközadatok: A készülékre és a vállalatra vonatkozó alapinformációkat mutatja.
    ●
    Papírbeállítás: A készülék alapértelmezett papírkezelési beállításainak módosítása.
    ●
    Nyomtatási minőség: A készülék nyomtatási minőségre vonatkozó, alapértelmezett beállításainak módosítása.
    ●
    EcoSMART konzol: A Készenléti vagy Automatikus kikapcsolás üzemmódba lépéshez szükséges alapértelmezett időtartamok beállítása. Lehetőség van annak módosítására, hogy milyen esemény okozza a készülék feléledését.
    ●
    Papírtípusok: A termék által elfogadott papírtípusoknak megfelelő nyomtatási módok konfigurálása.
    ●
    Rendszerbeállítás: A termék rendszerrel kapcsolatos alapbeállításainak módosítása.
    ●
    Szerviz: A tisztítási folyamat végrehajtása a készüléken.
    ●
    Mentés és visszaállítás: Elmentheti a készülék aktuális beállításait egy fájlba a számítógépen. Ezt a fájlt használhatja ahhoz, hogy feltöltse a beállításokat egy másik készülékre, illetve hogy később visszaállítsa ezeket a beállításokat ugyanezen a készüléken.
    ●
    Adminisztráció: A készülékhez tartozó jelszó beállítása vagy módosítása. A készülék funkcióinak engedélyezése vagy letiltása.
    MEGJEGYZÉS:

    A Rendszer lap jelszóval védhető. Ha hálózati készülékről van szó, akkor mindig kérjen tanácsot a rendszergazdától, mielőtt ezen a lapon megváltoztatna valamit.

    Nyomtatás lap
    Lehetővé teszi az alapértelmezett nyomtatási beállítások módosítását a számítógépről.
    ●
    Nyomtatás: Módosíthatja a készülék alapértelmezett nyomtatási beállításait, pl. a példányszámot és a papír tájolását. Ezek ugyanazok a beállítások, mint amelyek elérhetőek a készülék kezelőpaneljén.
    ●
    PCL5c: A PCL5c beállítások megtekintése és módosítása.
    ●
    PostScript: A PS hibák nyomtatása funkció be- és kikapcsolására szolgál.
    Fax lap
    (Csak faxkészülékek esetében)
    ●
    Fogadási beállítások: A bejövő faxok kezelésének beállítása a készüléken.
    ●
    Telefonkönyv: Bejegyzések hozzáadása vagy törlése a faxtelefonkönyvben.
    ●
    Kéretlen faxok listája: Azon faxszámok beállítása, amelyekről le van tiltva a fax küldése a készülékre.
    ●
    Faxtevékenységi napló: Legutóbbi faxtevékenység megtekintése a készüléken.
    Beolvasás lap
    (csak érintőképernyős típusok esetén)
    A Beolvasás hálózati mappába és Beolvasás e-mailbe funkciók konfigurálása.
    ●
    Hálózati mappa beállítása: Azon hálózati mappák beállítása, amelyekbe a készülék a beolvasott fájlokat mentheti.
    ●
    Beolvasás e-mailbe beállítás: A Beolvasás e-mailbe funkció beállításához szükséges folyamat elindítása.
    ●
    Kimenő levelezési profilok: Annak az e-mail címnek a megadása, amely megjelenik a „Feladó” mezőben a készülékről küldött összes e-mail esetében. Az SMTP-szerver adatainak konfigurálása.
    ●
    E-mail címjegyzék: Bejegyzések hozzáadása vagy törlése az e-mail címjegyzékben.
    ●
    E-mail beállítások: Alapértelmezett tárgy és szövegtörzs konfigurálása. Alapértelmezett lapolvasási beállítások konfigurálása e-mailekhez.
    Hálózatkezelés lap
    (Csak hálózatra csatlakoztatott készülékek esetében)
    Lehetővé teszi a hálózati beállítások módosítását a számítógépről.
    A hálózati rendszergazdák ezen a lapon végezhetik el a hálózattal kapcsolatos beállításokat, ha a készülék IP alapú hálózathoz csatlakozik. Lehetővé teszi a hálózati rendszergazda számára a vezeték nélküli közvetlen nyomtatási funkció beállítását is. Ez a lap nem jelenik meg, ha a termék közvetlenül van csatlakoztatva egy számítógéphez.
    HP Web Services lap
    Ezen a lapon lehet beállítani a különböző webes eszközök használatát.


A készülék kezelése

Speciális beállítás HP Utility Mac OS X operációs rendszerhez segédprogrammal

A HP Utility segítségével a számítógépén ellenőrizheti a készülék állapotát, vagy megtekintheti és módosíthatja a készülék beállításait.

A HP Utility akkor használható, ha a készülék USB-kábellel csatlakozik vagy TCP/IP alapú hálózathoz van csatlakoztatva.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Utility megnyitása
  • A HP Utility funkciói


A készülék kezelése

A HP Utility megnyitása

    1.
    Nyissa meg a számítógépen a System Preferences (Rendszerbeállítások) menüt, azután kattintson a Print & Fax (Nyomtatás és fax), Print & Scan (Nyomtatás és beolvasás), vagy a Printers & Scanners (Nyomtatók és lapolvasók) ikonra.
    2.
    Válassza ki a készüléket a listán.
    3.
    Kattintson az Options & Supplies (Beállítások és kellékek) gombra.
    4.
    Kattintson a Utility (Segédprogram) fülre.
    5.
    Kattintson az Open Printer Utility (Nyomtatósegéd megnyitása) gombra.


A készülék kezelése

A HP Utility funkciói

    A HP Utility eszköztára a következő elemeket tartalmazza:

    ●
    Eszközök: A HP Utility eszköztára által talált Mac termékek megjelenítéséhez vagy elrejtéséhez kattintson erre a gombra.
    ●
    Minden beállítás: Kattintson erre a gombra a HP Utility fő nézetéhez történő visszatéréshez.
    ●
    HP ügyfélszolgálat: Kattintson erre a gombra egy böngésző megnyitásához, és HP támogatási webhelyére történő ugráshoz.
    ●
    Kellékek: Kattintson erre a gombra a HP SureSupply webhely megnyitásához.
    ●
    Regisztráció: Kattintson erre a gombra a HP regisztrációs webhely megnyitásához.
    ●
    Újrahasznosítás: Kattintson erre a gombra a HP Planet Partners Recycling Program webhelyének megnyitásához.

    A HP Utility több lapból áll, amelyeket a Minden beállítás lista elemeire kattintva nyithat meg. A következő táblázat a HP Utility segédprogrammal végrehajtható feladatokat ismerteti.

    Menü
    Leírás
    Információ és támogatás
    ●
    Kellékállapot: A fogyóeszközök állapotának megjelenítése és az online fogyóeszköz-rendelést lehetővé tévő hivatkozások elérése.
    ●
    Eszközadatok: Információk megjelenítése a jelenleg kiválasztott készülékről, beleértve a termék szolgáltatási azonosítóját (ha kapott), a firmware verzióját, a sorozatszámot és az IP-címet.
    ●
    Fájlfeltöltés: Fájlok áttöltése a számítógépről a készülékre. A következő fájltípusokat töltheti fel:
    ◦
    HP LaserJet nyomtatóparancsnyelv (.PRN)
    ◦
    PDF formátum (.PDF)
    ◦
    PostScript (.PS)
    ◦
    Egyszerű szöveg (.TXT)
    ●
    HP Connected: Hozzáférés a HP Connected webhelyhez.
    ●
    Betűkészletek feltöltése: Betűkészletek feltöltése a számítógépről a készülékre.
    Nyomtató beállításai
    ●
    Automatikus kikapcsolás: A készülék konfigurálása egy adott időtartamú tétlenséget követő automatikus kikapcsolásra. Beállítható, hogy a készülék hány perc után kapcsoljon ki.
    ●
    Hálózati beállítások: Hálózati beállítások, pl. az IPv4 és az IPv6 beállításai, a Bonjour beállításai és egyéb értékek konfigurálása.
    ●
    Kellékek kezelése: Annak beállítása, hogy a készülék hogyan reagáljon, ha a kellékek becsült élettartamuk végéhez közelednek.
    ●
    Tálcakonfiguráció: A papírméret és -típus módosítása az egyes tálcákhoz.
    ●
    További beállítások: A HP beépített webszerver (HP Embedded Web Server – EWS) megnyitása a készülékhez.
    MEGJEGYZÉS:

    Az USB-csatlakozás nem támogatott.
    Információ
    Üzenetközpont: A készüléken fellépő hibaesemények megjelenítése.
    Faxbeállítások
    (csak MFP faxtípusoknál)
    ●
    Alapvető faxbeállítások: A faxfejléc mezőinek beállítása és annak konfigurálása, hogyan reagáljon a készülék a bejövő hívásokra.
    ●
    Kéretlen faxok letiltása: A blokkolni kívánt faxszámok tárolása.
    ●
    Faxtovábbítás: A készülék beállítása úgy, hogy másik számra továbbítsa a bejövő faxokat.
    ●
    Fax-eseménynaplók: Az összes faxot tartalmazó naplók megtekintése.
    ●
    Fax gyorstárcsázások: Faxszámok hozzáadása a gyorstárcsázási listához.
    Scan Settings (Beolvasási beállítások)
    (csak MFP érintőképernyős típusoknál)
    ●
    Beolvasás e-mailbe: A HP beágyazott webszerver (HP Embedded Web Server - EWS) megnyitása az e-mailbe történő beolvasás beállításainak kezeléséhez.
    ●
    Beolvasás hálózati mappába: A HP beágyazott webszerver (HP Embedded Web Server - EWS) megnyitása a hálózati mappába történő beolvasás beállításainak kezeléséhez.
    MEGJEGYZÉS:

    Az USB-csatlakozás nem támogatott.


A készülék kezelése

IP hálózati beállítások konfigurálása
  • Nyomtatómegosztásra vonatkozó korlátozó nyilatkozat
  • Hálózati beállítások megtekintése és módosítása
  • A termék átnevezése a hálózaton
  • IPv4 TCP/IP-paraméterek kézi beállítása a kezelőpanelen


A készülék kezelése

Nyomtatómegosztásra vonatkozó korlátozó nyilatkozat

    A HP nem támogatja az egyenrangú hálózati működést, mivel ezt a szolgáltatást a Microsoft operációs rendszerek biztosítják, nem pedig a HP nyomtató-illesztőprogramok. Ugrás a Microsoft webhelyre: www.microsoft.com.


A készülék kezelése

Hálózati beállítások megtekintése és módosítása

    A HP beépített webszerver segítségével megtekintheti vagy módosíthatja az IP-konfigurációs beállításokat.

    1.
    LCD-kezelőpanelek: A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítésére.

    Érintőképernyős kezelőpanelek: Érintse meg a Hálózat [image] gombot a kezelőpanel kezdőképernyőjén az IP-cím vagy az állomásnév megjelenítéséhez.

    2.
    Kattintson a Hálózatkezelés fülre, hogy hozzájusson a hálózati információhoz. Szükség szerint módosítsa a beállításokat.


A készülék kezelése

A termék átnevezése a hálózaton

    Ha át kívánja nevezni a készüléket valamelyik hálózaton, hogy egyedileg azonosítható legyen, használja a HP beépített webszervert.

    1.
    Nyissa meg a HP beépített webszerver (EWS) lapot:

    a.
    LCD-kezelőpanelek: A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítésére.

    Érintőképernyős kezelőpanelek: Érintse meg a Hálózat [image] gombot a kezelőpanel kezdőképernyőjén az IP-cím vagy az állomásnév megjelenítéséhez.

    b.
    Nyisson meg egy böngészőt, és írja be a címsorába az IP-címet vagy az állomásnevet pontosan úgy, ahogyan a készülék kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megjelenik a HP beépített webszerver.

    Példa a böngészőablakban látható IP-címre

    2.
    Nyissa meg a Rendszer fület.
    3.
    Az alapértelmezett készüléknév az Eszközadatok oldal Eszközállapot mezőjében olvasható. Ezt a nevet módosíthatja a készülék egyedi azonosítása érdekében.
    MEGJEGYZÉS:

    A lap többi mezőjének kitöltése opcionális.
    4.
    A módosítások mentéséhez kattintson az Alkalmaz gombra.


A készülék kezelése

IPv4 TCP/IP-paraméterek kézi beállítása a kezelőpanelen

    A kezelőpanel-menük segítségével kézzel állíthatja be az IPv4-címet, az alhálózati maszkot és az alapértelmezett átjárót.

    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Görgetéssel keresse meg, majd nyissa meg a Hálózati beállítás menüt.
    3.
    Nyissa meg az IPv4 konfig. menüt, majd válassza ki a Kézi lehetőséget.
    4.
    Írja be az IP-címet a billentyűzet segítségével, majd érintse vagy nyomja meg az OK gombot.
    5.
    Írja be az alhálózati maszkot a billentyűzet segítségével, majd érintse vagy nyomja meg az OK gombot.
    6.
    Írja be az alapértelmezett átjárót a billentyűzet segítségével, majd érintse vagy nyomja meg az OK gombot.


A készülék kezelése

HP Web Jetadmin

    A díjnyertes, iparágvezető HP Web Jetadmin eszköz a hálózati HP-eszközök – például nyomtatók, többfunkciós készülékek és digitális kézbesítők – széles körének hatékony kezelésére szolgál. Ez az integrált megoldás lehetővé teszi a nyomtatási és képfeldolgozási környezet távolból történő telepítését, felügyeletét, karbantartását, hibaelhárítását és védelmét, ami az időmegtakarítás, a költségek visszaszorítása és a befektetések értékének megőrzése révén végső soron az üzleti hatékonyság növelését eredményezi.

    A HP rendszeres időközönként elérhetővé teszi a Web Jetadmin frissítéseit a készülék meghatározott funkcióinak támogatására. A frissítésekről a www.hp.com/go/webjetadmin webhely Self Help and Documentation (Súgó és dokumentáció) hivatkozására kattintva tájékozódhat.


A készülék kezelése

A készülék biztonsági funkciói

A készülék támogatja azokat a biztonsági szabványokat és ajánlott protokollokat, amelyek segítenek biztonságának megőrzésében, a hálózaton található kritikus információk védelmében, valamint a készülék felügyelete és karbantartása módjának egyszerűsítésében.

A HP biztonságos képkezelési és nyomtatási megoldásairól részletesebben olvashat a www.hp.com/go/secureprinting oldalon. Az oldalon a biztonsági funkciókra vonatkozó fehér könyvekre és GYIK dokumentumokra mutató hivatkozások találhatók.

Ez a rész a következő témakörökkel foglalkozik:

  • Készülékjelszó beállítása vagy módosítása a HP beágyazott webszerverrel


A készülék kezelése

Készülékjelszó beállítása vagy módosítása a HP beágyazott webszerverrel

    A hálózatba csatlakoztatott készülékhez tartozó jelszó beállításához vagy módosításához használja a HP beépített webszervert.

    1.
    Nyissa meg a HP beépített webszerver (EWS) lapot:

    a.
    LCD-kezelőpanelek: A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítésére.

    Érintőképernyős kezelőpanelek: Érintse meg a Hálózat [image] gombot a kezelőpanel kezdőképernyőjén az IP-cím vagy az állomásnév megjelenítéséhez.

    b.
    Nyisson meg egy böngészőt, és írja be a címsorába az IP-címet vagy az állomásnevet pontosan úgy, ahogyan a készülék kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megjelenik a HP beépített webszerver.

    Példa a böngészőablakban látható IP-címre

    2.
    Kattintson a Rendszer lapra, majd a Készülékbiztonság vagy az Adminisztráció hivatkozásra.
    MEGJEGYZÉS:

    Ha előzőleg már lett beállítva jelszó, a készülék kéri annak megadását. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

    3.
    Írja be az új jelszót a Jelszó és a Jelszó megerősítése mezőbe.
    4.
    A jelszó mentéséhez az ablak alján kattintson az Alkalmaz gombra.

    MEGJEGYZÉS:

    Az USB-kábellel Windows rendszert futtató számítógéphez csatlakoztatott készülék jelszavát a HP Készülék eszköztár használatával módosíthatja.

    1.
    Kattintson a Start gombra, majd a Programok elemre.
    2.
    A HP termékcsoporton belül kattintson a HP Készülék eszköztár elemre.
    3.
    Kattintson a Rendszer fülre.
    4.
    Kattintson az Adminisztráció elemre, és keresse meg a jelszó módosítására szolgáló területet.


A készülék kezelése

Takarékossági beállítások
  • Nyomtatás Takarékos üzemmódban
  • Az Elalvás/Automatikus kikapcsolás ez után beállítás konfigurálása


A készülék kezelése

Nyomtatás Takarékos üzemmódban

    A dokumentumok piszkozatainak kinyomtatásához e készülék rendelkezik az EconoMode lehetőséggel. Az EconoMode kevesebb tonert használhat. Az EconoMode alkalmazása azonban a nyomtatás minőségét is rontja.

    A HP nem tanácsolja az EconoMode folyamatos használatát. Ha folyamatosan EconoMode üzemmódban nyomtat, a tonerkazetta mechanikus részei az előtt tönkremehetnek, mielőtt kifogyna belőlük a festék. Ha a nyomtatási minőség leromlik és már nem elfogadható, fontolja meg a tonerkazetta cseréjét.

    MEGJEGYZÉS:

    Ha ez a lehetőség nem érhető el a nyomtató-illesztőprogramban, beállíthatja a HP beépített webszerver segítségével.

    1.
    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.
    2.
    Válassza ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Papír/Minőség lapra.
    4.
    Kattintson a Takarékos üzemmód jelölőnégyzetre.


A készülék kezelése

Az Elalvás/Automatikus kikapcsolás ez után beállítás konfigurálása
    LCD-kezelőpanel

    1.
    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.
    2.
    Nyissa meg a következő menüket:
    ●
    Rendszerbeállítás
    ●
    Energiabeállítások
    ●
    Alvás/Automatikus kikapcsolás
    ●
    Alvás/Automatikus kikapcsolás ez után:
    3.
    A nyílgombok segítségével válassza ki az Elalvás/Automatikus kikapcsolás késleltetése beállítás időtartamát, majd nyomja meg az OK gombot.
    MEGJEGYZÉS:

    Az alapértelmezett érték 30 perc.

    4.
    A készülék automatikusan feléled, ha a feladat érkezik rá, vagy ha Ön megnyomja a kezelőpanel valamelyik gombját. Lehetőség van annak módosítására, hogy milyen esemény okozza a készülék feléledését. Nyissa meg a következő menüket:
    ●
    Rendszerbeállítás
    ●
    Energiabeállítások
    ●
    Alvás/Automatikus kikapcsolás
    ●
    Feléledési események

    Egy adott feléledési esemény kikapcsolásához válassza ki az eseményt, majd válassza a Nem lehetőséget.

    Érintőképernyős kezelőpanel

    1.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.
    2.
    Nyissa meg a következő menüket:
    ●
    Rendszerbeállítás
    ●
    Energiabeállítások
    ●
    Alvás/Automatikus kikapcsolás
    ●
    Alvás/Automatikus kikapcsolás ez után:
    3.
    A Elalvás/Automatikus kikapcsolás késleltetése időtartamának kiválasztása.
    MEGJEGYZÉS:

    Az alapértelmezett érték 30 perc.

    4.
    A készülék automatikusan feléled, ha a feladat érkezik rá, vagy ha Ön megérinti a kezelőpanel képernyőjét. Lehetőség van annak módosítására, hogy milyen esemény okozza a készülék feléledését. Nyissa meg a következő menüket:
    ●
    Rendszerbeállítás
    ●
    Energiabeállítások
    ●
    Alvás/Automatikus kikapcsolás
    ●
    Feléledési események

    Az aktív feléledési események neve mellett egy kék négyzet található. Egy adott feléledési esemény kikapcsolásához érintse meg az esemény nevét. A kék négyzet feketére változik. Érintse meg a Kész gombot.


A készülék kezelése

A firmware frissítése

A HP bizonyos időközönként készülékfrissítéseket bocsát ki, valamint új Webes szolgáltatások alkalmazásokat és új funkciókat a meglévő Webes szolgáltatások alkalmazásokhoz. Egy adott termékhez kapcsolódó készülékszoftver frissítéséhez hajtsa végre a következő lépéseket. A firmware frissítése közben a Webes szolgáltatások alkalmazások automatikusan frissülnek.

Két támogatott módszer létezik a firmware frissítésére. A firmware-frissítéshez csak az egyik módszert alkalmazza.

Ez a rész a következő témakörökkel foglalkozik:

  • 1. módszer: Firmware frissítése a vezérlőpultról
  • 2. módszer: Firmware frissítése a firmware-frissítő segédprogrammal


A készülék kezelése

1. módszer: Firmware frissítése a vezérlőpultról

    A következő módon töltse le a firmware-t a vezérlőpultról (csak hálózati csatlakozású termékek esetén), és/vagy állítsa be, hogy a termék automatikusan letöltse a jövőben érkező frissítéseket. USB-kábellel csatlakoztatott készülék esetében lépjen a második módszerre.

    1.
    Ellenőrizze, hogy a készülék vezetékes (Ethernet) vagy aktív internetcsatlakozással rendelkező vezeték nélküli hálózatra csatlakozik-e.
    MEGJEGYZÉS:

    A hálózati csatlakozáson keresztül történő frissítéshez a készüléknek csatlakoznia kell az internetre.
    2.
    A készülék kezelőpanelének Kezdőképernyőjén válassza a Beállítás menüt.
    ●
    Az érintőképernyős kezelőpaneleken érintse meg a Beállítás [image] gombot.
    ●
    A hagyományos kezelőpaneleken használja a bal vagy jobb nyílgombot.
    3.
    Görgessen a Szerviz menühöz, majd nyissa meg a LaserJet frissítés menüt.
    MEGJEGYZÉS:

    Ha nem találja a LaserJet frissítés lehetőséget, váltson a második módszerre.

    4.
    Keressen frissítéseket.
    ●
    Az érintőképernyős kezelőpaneleken érintse meg a Frissítések keresése most opciót.
    ●
    A hagyományos kezelőpaneleken válassza a Frissítések keresése opciót.
    MEGJEGYZÉS:

    A termék automatikusan keresi a frissítéseket, és ha újabb verziót érzékel, a frissítés automatikusan elindul.
    5.
    Állítsa be a készüléket a firmware automatikus frissítésére, amint az új változat elérhetővé válik.

    A készülék kezelőpanelének Kezdőképernyőjén válassza a Beállítás menüt.

    ●
    Az érintőképernyős kezelőpaneleken érintse meg a Beállítás [image] gombot.
    ●
    A hagyományos kezelőpaneleken használja a bal vagy jobb nyílgombot.

    Görgessen a Szerviz menühöz, nyissa meg a LaserJet frissítés menüt, majd válassza ki a Frissítések kezelése menüt.

    Állítsa be a készüléket a firmware automatikus frissítésére.

    ●
    Érintőképernyős kezelőpaneleken állítsa a Frissítések engedélyezése lehetőséget IGEN értékre, majd az Automatikus keresés opciót BE értékre.
    ●
    Hagyományos kezelőpaneleken állítsa a Frissítések engedélyezése lehetőséget IGEN értékre, majd az Automatikus keresés opciót BE értékre.


A készülék kezelése

2. módszer: Firmware frissítése a firmware-frissítő segédprogrammal

    Kövesse az alábbi lépéseket a firmware-frissítő segédprogram manuális letöltéséhez és telepítéséhez a HP.com oldalról.

    MEGJEGYZÉS:

    Ez a készülékszoftver-frissítési módszer az egyetlen megoldás a számítógépre USB-kábellel csatlakoztatott termékek számára. Hálózatra csatlakoztatott termékek esetében is működik.

    1.
    Látogasson el a www.hp.com/go/support oldalra, kattintson az Illesztőprogramok és szoftver elemre, írja be az adott termék nevét a keresőmezőbe, nyomja meg az ENTER gombot, majd válassza ki a terméket a keresési eredmények közül.
    2.
    Válassza ki az operációs rendszert.
    3.
    A Firmware részben keresse meg a Firmware-frissítő segédprogram részt.
    4.
    Kattintson a Letöltés gombra, a Futtatás pontra, majd ismét a Futtatás gombra.
    5.
    Amikor elindul a segédprogram, válassza ki a terméket a legördülő listából, majd kattintson a Firmware küldése gombra.
    MEGJEGYZÉS:

    A konfigurációs oldal kinyomtatásához és a telepített firmware-verzió ellenőrzéséhez a frissítés előtt vagy után kattintson a Konfiguráció nyomtatása elemre.

    6.
    A képernyőn megjelenő utasítások alapján végezze el a telepítést, majd a Kilépés gombbal zárja be a segédprogramot.


Hibaelhárítás

  • Ügyfélszolgálat
  • A kezelőpanel súgója (csak érintőképernyős modellek)
  • A gyári alapértelmezések visszaállítása
  • A készülék kezelőpanelén megjelenik a Kazetta alacsony szinten vagy a Kazetta nagyon alacsony szinten üzenet.
  • A készülék nem húz be papírt a papírtálcáról, vagy hibás a betöltés.
  • A papírelakadás megszüntetése
  • A nyomtatási minőség javítása
  • A másolási és beolvasási minőség fokozása
  • A faxképminőség javítása
  • Vezetékes hálózati problémák megoldása
  • Vezeték nélküli hálózati problémák megoldása
  • Faxolással kapcsolatos problémák megoldása
További tudnivalók:

Folytassa a következő címen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A HP mindenre kiterjedő terméksúgója az alábbi információkat tartalmazza:

●
Telepítés és konfigurálás
●
Tanulás és használat
●
Hibaelhárítás
●
Szoftverfrissítések letöltése
●
Csatlakozás a támogatási fórumokhoz
●
Garanciális és szabályzati információk keresése


Hibaelhárítás

Ügyfélszolgálat

    Telefonos ügyfélszolgálat az Ön országában/térségében
    Legyenek kéznél a következő adatok: terméknév, sorozatszám, a vásárlás dátuma és a probléma leírása.
    Az országra/térségre vonatkozó telefonszámok a termék dobozában mellékelt szórólapon, illetve a következő webhelyen találhatók: www.hp.com/support/.
    24 órás internetes támogatás igénybevétele
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Segédprogramok, illesztőprogramok és elektronikus információk letöltése
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    További HP javítási vagy karbantartási szerződések megrendelése
    www.hp.com/go/carepack
    A termék regisztrálása
    www.register.hp.com


Hibaelhárítás

A kezelőpanel súgója (csak érintőképernyős modellek)

    A készülékhez beépített súgórendszer tartozik, amely az egyes képernyők használatát ismerteti. A súgó megnyitásához érintse meg a képernyő jobb felső sarkában lévő Súgó gombot [image].

    Egyes képernyők esetében a Súgó gomb egy globális menüt nyit meg, amelyben rákereshet adott témakörökre. A menüben található gombok megérintésével tallózhat a menüszerkezetben.

    Bizonyos súgóképernyők animációkat tartalmaznak, amelyek bemutatják a folyamatok menetét, például az elakadások megszüntetésének módját.

    Az egyéni feladatok beállításait tartalmazó képernyők esetében a Súgó gomb egy olyan témakört nyit meg, amely ismerteti a képernyőre vonatkozó opciókat

    Ha a készülék hibát jelez vagy figyelmeztetést jelenít meg, a probléma leírását tartalmazó üzenet megnyitásához érintse meg a Súgó [image] gombot. Az üzenet a probléma megoldásában segítő utasításokat is tartalmazza.


Hibaelhárítás

A gyári alapértelmezések visszaállítása

    A gyári alapértelmezések visszaállítása a termék és a hálózat minden beállítását a gyári beállításokra állítja vissza. A funkció nem állítja vissza az oldalszámot, a tálcaméretet és a nyelvet. A készülék gyári alapértelmezett beállításainak visszaállításához kövesse a következő lépéseket.

    VIGYÁZAT!

    A gyárilag megadott alapértékek visszaállítása az összes beállítást visszaállítja a gyári alapértékre, és törli a memóriában tárolt oldalakat is.

    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Nyissa meg a Szervizelés menüt.
    3.
    Válassza az Alapértelmezések visszaállítása lehetőséget, majd nyomja vagy érintse meg az OK gombot.

    A termék automatikusan újraindul.


Hibaelhárítás

A készülék kezelőpanelén megjelenik a Kazetta alacsony szinten vagy a Kazetta nagyon alacsony szinten üzenet.

A készülék kezelőpanelén megjelenik a Kazetta alacsony szinten vagy a Kazetta nagyon alacsony szinten üzenet, és a készülékkel nem lehet nyomtatni.

MEGJEGYZÉS:

A tonerszint-figyelmeztetések és jelzések csak tervezési célokból biztosítanak becsléseket. Amikor valamelyik jelzés alacsony tonerszintet mutat, célszerű gondoskodni csere kazettáról a nyomtatásban fellépő esetleges késedelmek elkerülése érdekében. A kazettákat nem kell kicserélnie, amíg a nyomtatási minőség nem válik elfogadhatatlanná.

Amint egy HP tonerkazetta elérte a „Nagyon alacsony szinten” jelzést, a rá vonatkozó HP Premium Protection jótállás érvényessége megszűnik.

Módosíthatja, hogyan viselkedjen a készülék, amikor a kellékek elérik a nagyon alacsony szintet. Ezeket a beállításokat nem kell újból megtennie, amikor új tonerkazettát helyez be.

Ez a rész a következő témakörökkel foglalkozik:

  • A Nagyon alacsony szinten beállítások engedélyezése vagy letiltása


Hibaelhárítás

A Nagyon alacsony szinten beállítások engedélyezése vagy letiltása

    Az alapértelmezett beállítások bármikor engedélyezhetőek vagy letilthatóak, és új tonerkazetta telepítésekor nem kell újból engedélyeznie azokat.

    Az LCD kezelőpanelje

    1.
    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.
    2.
    Nyissa meg a következő menüket:
    ●
    Rendszerbeállítás
    ●
    Kellékbeállítások
    ●
    Fekete kazetta
    ●
    Nagyon alacsony szinten beállítás
    3.
    Válassza ki az alábbi lehetőségek egyikét, majd nyomja meg az OK gombot:
    ●
    Válassza a Leállítás lehetőséget, ha azt szeretné, hogy a készülék a tonerkazetta cseréjéig ne nyomtasson.
    ●
    Válassza a Figyelmeztetés lehetőséget, ha azt szeretné, hogy a készülék leállítsa a nyomtatást, és figyelmeztessen a tonerkazetta cseréjére. Ezzel a beállítással nyugtázhatja a figyelmeztetést, és folytathatja a nyomtatást.
    ●
    Válassza a Folytatás lehetőséget, ha azt szeretné, hogy a készülék figyelmeztesse arra, hogy a tonerkazetta nagyon alacsony szinten van, de folytassa a nyomtatást.

    Érintőképernyős kezelőpanel

    1.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.
    2.
    Nyissa meg a következő menüket:
    ●
    Rendszerbeállítás
    ●
    Kellékbeállítások
    ●
    Fekete kazetta
    ●
    Nagyon alacsony szinten beállítás
    3.
    Válassza ki az alábbi lehetőségek egyikét:
    ●
    Válassza a Leállítás lehetőséget, ha azt szeretné, hogy a készülék a tonerkazetta cseréjéig ne nyomtasson.
    ●
    Válassza a Figyelmeztetés lehetőséget, ha azt szeretné, hogy a készülék leállítsa a nyomtatást, és figyelmeztessen a tonerkazetta cseréjére. Ezzel a beállítással nyugtázhatja a figyelmeztetést, és folytathatja a nyomtatást.
    ●
    Válassza a Folytatás lehetőséget, ha azt szeretné, hogy a készülék figyelmeztesse arra, hogy a tonerkazetta nagyon alacsony szinten van, de folytassa a nyomtatást.

    A fax funkcióval rendelkező modellek esetében amikor a készüléken a Leállítás beállítás van beállítva, fennáll a veszélye annak, hogy lesznek olyan faxok, amelyek nem kerülnek nyomtatásra, miután telepíti az új nyomtatókazettát, ha a készülékre több fax érkezik, mint amennyit a memória tárolni tud, miközben a készülék le van állítva.

    A fax funkcióval rendelkező modellek esetében amikor a készüléken a Figyelmeztetés beállítás van beállítva, fennáll a veszélye annak, hogy lesznek olyan faxok, amelyek nem kerülnek nyomtatásra, miután telepíti az új nyomtatókazettát, ha a készülékre több fax érkezik, mint amennyit a memória tárolni tud, miközben a készülék a figyelmeztetés elfogadására vár.

    Amint egy HP tonerkazetta elérte a Nagyon alacsony szinten jelzést, a rá vonatkozó HP Premium Protection jótállás érvényessége megszűnik. Az olyan nyomtatási hibák és tonerkazetta-meghibásodások, amelyek akkor merültek föl, amikor egy HP tonerkazettát a Folytatás nagyon alacsony szint mellett módban használtak, a HP tonerkazetta jótállási nyilatkozata szerint nem tekinthetők gyártási vagy anyaghibának.


Hibaelhárítás

A készülék nem húz be papírt a papírtálcáról, vagy hibás a betöltés.
  • A készülék nem húz be papírt
  • A készülék egyszerre több lapot húz be
  • A lapadagoló beragad, ferdén húzza be a lapot, vagy egyszerre több lapot is behúz.
  • Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját


Hibaelhárítás

A készülék nem húz be papírt

    Ha a készülék nem húz be papírt a tálcáról, próbálkozzon az alábbi lehetőségekkel.

    1.
    Nyissa ki a készüléket, és távolítsa el az esetlegesen elakadt papírlapokat.
    2.
    Töltsön be a tálcára a feladatnak megfelelő méretű papírt.
    3.
    Ellenőrizze a termék kezelőpanelén, hogy helyes papírméret és -típus van-e beállítva.
    4.
    Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa be megfelelően a papírvezetőket a tálcában.
    5.
    Nézze meg, hogy nem látható-e a készülék kezelőpaneljén a papír kézi adagolására felszólító figyelmeztetés. Töltsön be papírt, és folytassa.
    6.
    A tálca fölötti hengerek piszkosak lehetnek. Törölje le a hengereket langyos vízzel benedvesített szöszmentes ronggyal.


Hibaelhárítás

A készülék egyszerre több lapot húz be

    Ha a készülék egyszerre több lapot húz be a tálcáról, próbálkozzon az alábbi lehetőségekkel.

    1.
    Vegye ki a papírköteget a tálcából, hajlítgassa meg, fordítsa meg 180 fokkal, majd fordítsa át. Ne pörgesse át a papírköteget. Tegye vissza a papírköteget a tálcába.
    2.
    Csak olyan papírt használjon, amely megfelel az erre a termékre vonatkozó HP specifikációknak.
    3.
    Ne használjon gyűrött, összehajtott vagy sérült papírt. Ha szükséges, használjon másik csomagból vett papírt.
    4.
    Ellenőrizze, hogy a tálca nincs-e túltöltve. Ha a tálca túl van töltve, vegye ki a teljes papírköteget, igazítsa meg, majd helyezzen vissza a köteg egy részét a tálcára.
    5.
    Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa be megfelelően a papírvezetőket a tálcában.
    6.
    Ellenőrizze, hogy a nyomtatási környezet megfelel-e a tájékoztatóban megadott követelményeknek.


Hibaelhárítás

A lapadagoló beragad, ferdén húzza be a lapot, vagy egyszerre több lapot is behúz.
    MEGJEGYZÉS:

    Az alábbi információk csak az MFP készülékekre vonatkoznak.
    ●
    Előfordulhat, hogy az eredeti dokumentumon gemkapocs vagy öntapadós cédula található, amelyet el kell távolítani.
    ●
    Ellenőrizze, hogy az összes henger a helyén van-e, valamint hogy a hengerek ajtaja és a lapadagoló fedele zárva van-e.
    ●
    Győződjön meg arról, hogy be van-e csukva a lapadagoló fedele.
    ●
    Előfordulhat, hogy a lapok nem megfelelően lettek behelyezve. Állítsa egyenesen a lapokat, majd állítsa be úgy a papírvezetőket, hogy a lapok középre kerüljenek.
    ●
    A megfelelő működéshez állítsa be úgy a papírvezetőket, hogy hozzáérjenek a papírköteg széleihez. Ellenőrizze, hogy a papírköteg egyenesen áll-e, és hogy a papírvezetők illeszkednek-e hozzá.
    ●
    Lehet, hogy a lapadagoló bemeneti tálcája vagy a kimeneti tálca a megengedettnél több lapot tartalmaz. Ellenőrizze, hogy a bemeneti tálcában lévő papírköteg a maximumjelzés alatt van-e, és távolítsa el a papírokat a kimeneti tálcából.
    ●
    Ellenőrizze, hogy nincs-e papír, tűzőkapocs, gémkapocs vagy egyéb hulladék a papír útjában.
    ●
    Tisztítsa meg a lapadagoló behúzóhengereit és elválasztópárnáját. A tisztítást sűrített levegővel vagy langyos vízzel megnedvesített, tiszta, szöszmentes ronggyal végezze. Ha ez sem oldja meg a problémát, cseréljen görgőket.
    ●
    A készülék kezelőpaneljének kezdőképernyőjén görgessen a Kellékek gombig, majd érintse meg. Ellenőrizze a lapadagoló készlet állapotát, és szükség esetén cserélje.


Hibaelhárítás

Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját

    Ha a lapadagolónál papírkezelési problémákat észlel - pl. elakadást vagy egyszerre több lap behúzását -, tisztítsa meg a behúzógörgőket és az elválasztópárnát.

    1.
    Emelje fel a lapadagoló bemeneti tálcáját.

    A lapadagoló bemeneti tálcájának felemelése

    2.
    A behúzógörgők és az elválasztópárna tisztításához használjon nedves, szöszmentes ruhadarabot.
    VIGYÁZAT!

    Ne használjon súroló hatású anyagokat, acetont, benzint, ammóniát, etilalkoholt vagy karbon-tetrakloridot a készülék egyetlen részén sem, mert ezek károsíthatják a készüléket. Ne helyezzen folyadékot közvetlenül az üvegre vagy a tálcákra. A folyadékok a készülékbe szivárogva károsíthatják azt.

    Tisztítsa meg a lapadagoló hengereit és elválasztópárnáját.

    3.
    Csukja be a lapadagoló bemeneti tálcáját.

    A lapadagoló bemeneti tálcájának becsukása


Hibaelhárítás

A papírelakadás megszüntetése

Ez a rész a következő témakörökkel foglalkozik:

  • Elakadási helyek
  • Gyakori, visszatérő papírelakadásokat tapasztal?
  • Elakadások megszüntetése a lapadagolóban
  • A nyomtatópatron környékén kialakult elakadások megszüntetése
  • Elakadások megszüntetése a kimeneti tálcában
  • A duplex egység környékén kialakult elakadások megszüntetése


Hibaelhárítás

Elakadási helyek

    1
    Dokumentumadagoló
    Lásd: Elakadások megszüntetése a lapadagolóban.
    2
    Festékkazetta területe és kimeneti tálca
    Lásd: A nyomtatópatron környékén kialakult elakadások megszüntetése és Elakadások megszüntetése a kimeneti tálcában.
    3
    Duplex terület
    Lásd: A duplex egység környékén kialakult elakadások megszüntetése.


Hibaelhárítás

Gyakori, visszatérő papírelakadásokat tapasztal?

    A gyakori papírelakadásokkal kapcsolatos problémák megoldása érdekében kövesse ezeket a lépéseket. Ha az első lépés nem oldja meg a problémát, ugorjon a következő lépésre mindaddig, amíg a probléma meg nem oldódik.

    1.
    Ha a készülékben elakadt a papír, szüntesse meg az elakadást, majd a készülék ellenőrzése céljából nyomtasson ki egy konfigurációs oldalt.
    2.
    A készülék kezelőpanelén ellenőrizze, hogy a tálca a megfelelő papírméretre és -típusra van konfigurálva. Szükség esetén módosítsa a papír beállításait.

    a.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    b.
    Nyissa meg a Rendszerbeállítás menüt.
    c.
    Nyissa meg a Papírbeállítás menüt.
    d.
    Válassza ki a tálcát a listáról.
    e.
    Válassza a Papírtípus lehetőséget, majd válassza ki az adagolótálcában lévő papírtípus nevét.
    f.
    Válassza a Papírméret lehetőséget, majd válassza ki az adagolótálcában lévő papír méretét.

    3.
    Kapcsolja ki a készüléket 30 másodpercre, majd kapcsolja be újra.
    4.
    A készülék belsejében lévő felesleges festék eltávolításához nyomtasson ki egy tisztítóoldalt.

    a.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    b.
    Nyissa meg a Szervizelés menüt.
    c.
    Válassza ki a Tisztítólap lehetőséget.
    d.
    Az erre vonatkozó felszólítás megjelenésekor helyezzen egy Letter vagy A4 méretű normál papírlapot a készülékbe.
    e.
    A tisztítási folyamat indításához érintse meg az OK gombot.

    A készülék kinyomtatja az első oldalt, majd megkéri, hogy távolítsa el a lapot a kimeneti gyűjtőből, és helyezze vissza az 1. tálcába ugyanazzal a tájolással. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.

    5.
    A készülék ellenőrzése céljából nyomtasson egy konfigurációs oldalt.

    a.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    b.
    Nyissa meg a Jelentések menüt.
    c.
    Válassza ki a Konfigurációs jelentés lehetőséget.

    Ha ezen lépések egyike sem oldja meg a problémát, lehetséges, hogy a készüléket szervizelni kell. Vegye fel a kapcsolatot a HP ügyfélszolgálatával.


Hibaelhárítás

Elakadások megszüntetése a lapadagolóban

    „Papírelakadás a dokumentumadagolóban” hibaüzenet jelenik meg a készülék kezelőpaneljén.

    1.
    Távolítsa el a szabadon lévő, a termékbe nem beadagolt papírlapokat a lapadagoló adagolótálcájából.
    2.
    Távolítson el minden elakadt papírt, amely az adagolótálca területén látható. Két kézzel lassan húzza ki az elakadt papírt a tépődés elkerülése érdekében.

    Távolítsa el az elakadt papírt

    3.
    Emelje fel a lapadagoló bemeneti tálcáját.

    A lapadagoló bemeneti tálcájának felemelése

    4.
    Emelje fel a dokumentumadagoló elakadás-elhárítási fedelét.

    Az elakadás-elhárítási fedél felemelése

    5.
    Távolítsa el az elakadt papírt a fedél alól.

    Távolítsa el az elakadt papírt

    6.
    Csukja le az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél lecsukása

    7.
    Csukja be a lapadagoló bemeneti tálcáját.

    A lapadagoló bemeneti tálcájának becsukása


Hibaelhárítás

A nyomtatópatron környékén kialakult elakadások megszüntetése

    „Elakadás a kazetta területén” hibaüzenet jelenik meg a készülék kezelőpaneljén.

    MEGJEGYZÉS:

    A dw modellek esetében a kezelőpanelen megjelenik egy, a papírelakadás megszüntetését bemutató animáció.

    1.
    Emelje meg a lapolvasó szerkezetet.

    Emelje meg a lapolvasó szerkezetet

    2.
    Nyissa fel a felső fedelet.

    A felső fedél felnyitása

    3.
    Vegye ki a tonerkazettát

    Vegye ki a tonerkazettát

    4.
    Távolítsa el az összes elakadt papírt a tonerkazetta területéről. Az elakadt papír eltávolításához mindkét kezét használja, hogy elkerülhető legyen a papír elszakadása.

    Távolítsa el az elakadt papírt

    5.
    Helyezze vissza a tonerkazettát.

    Helyezze be az új tonerkazettát

    6.
    Hajtsa le a felső fedelet.

    A felső fedél becsukása

    7.
    Engedje le a lapolvasó szerkezetet.

    Engedje le a lapolvasó szerkezetet

    8.
    Ha a hibaüzenet még mindig látható a kezelőpanelen, a törléséhez nyomja le vagy érintse meg az OK gombot.


Hibaelhárítás

Elakadások megszüntetése a kimeneti tálcában

    „Elakadás a kimeneti tálcában” hibaüzenet jelenik meg a készülék kezelőpaneljén.

    MEGJEGYZÉS:

    A dw modellek esetében a kezelőpanelen megjelenik egy, a papírelakadás megszüntetését bemutató animáció.

    1.
    Emelje meg a lapolvasó szerkezetet.

    Emelje meg a lapolvasó szerkezetet

    2.
    Nyissa fel a felső fedelet.

    A felső fedél felnyitása

    3.
    A zöld kar kihúzásával oldja ki az elakadás-elhárítási fedelet.

    Oldja ki az elakadás-elhárítási fedelet.

    4.
    Távolítsa el az elakadt papírt.

    Távolítsa el az elakadt papírt

    5.
    Csukja le az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél lecsukása

    6.
    Hajtsa le a felső fedelet.

    A felső fedél becsukása

    7.
    Engedje le a lapolvasó szerkezetet.

    Engedje le a lapolvasó szerkezetet

    8.
    Ha a hibaüzenet még mindig látható a kezelőpanelen, a törléséhez nyomja le vagy érintse meg az OK gombot.


Hibaelhárítás

A duplex egység környékén kialakult elakadások megszüntetése

    „Elakadás a duplex területen” hibaüzenet jelenik meg a készülék kezelőpaneljén.

    MEGJEGYZÉS:

    A dw modellek esetében a kezelőpanelen megjelenik egy, a papírelakadás megszüntetését bemutató animáció.

    1.
    Nyissa ki a hátsó ajtót.

    A hátsó ajtó kinyitása

    2.
    Távolítsa el az összes elakadt papírt a duplex területről. Két kézzel távolítsa el az elakadt papírt a tépődés elkerülése érdekében.

    Távolítsa el az elakadt papírt

    3.
    Zárja be a hátsó ajtót.

    A hátsó ajtó bezárása

    4.
    Ha a hibaüzenet még mindig látható a kezelőpanelen, a törléséhez nyomja le vagy érintse meg az OK gombot.


Hibaelhárítás

A nyomtatási minőség javítása
  • Próbáljon egy másik szoftverből nyomtatni.
  • A papírtípus beállítása a nyomtatási feladathoz
  • A tonerkazetta állapotának ellenőrzése
  • A készülék tisztítása
  • A tonerkazetta sérüléseinek ellenőrzése
  • Ellenőrizze a papírt és a nyomtatási környezetet
  • A nyomtatási feladat egyéb beállításainak ellenőrzése
  • Másik nyomtató-illesztőprogram kipróbálása


Hibaelhárítás

Próbáljon egy másik szoftverből nyomtatni.

    Próbáljon egy másik szoftverből nyomtatni. Ha a lap helyesen készül el, a nyomtatáshoz használt szoftverrel van a probléma.


Hibaelhárítás

A papírtípus beállítása a nyomtatási feladathoz

Ha szoftverből nyomtat, ellenőrizze a papírtípus beállítását, valamint hogy az oldalakon tapasztalható-e valamelyik az alábbi problémák közül:

●
elkenődött nyomat
●
homályos nyomat
●
sötét nyomat
●
hajlott papír
●
szórt tonerpöttyök
●
szóródó festék
●
kis méretű helyeken hiányzik a festék

Ez a rész a következő témakörökkel foglalkozik:

  • A papírtípus beállításának ellenőrzése (Windows)
  • A papírtípus-beállítás ellenőrzése (OS X)


Hibaelhárítás

A papírtípus beállításának ellenőrzése (Windows)

    1.
    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.
    2.
    Válassza ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Papír/Minőség lapra.
    4.
    A Média: legördülő listáról válassza ki a megfelelő papírtípust.
    5.
    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Hibaelhárítás

A papírtípus-beállítás ellenőrzése (OS X)

    1.
    Válassza a Fájl menü Nyomtatás parancsát.
    2.
    Válassza ki a terméket.
    3.
    Kattintson a Részletek megjelenítése elemre, majd a Média és minőség menüre vagy a Papír/minőség menüre.
    4.
    Válassza ki a használni kívánt típust a Médiatípus legördülő listáról.
    5.
    Kattintson a Nyomtatás gombra.


Hibaelhárítás

A tonerkazetta állapotának ellenőrzése

    Ellenőrizze a kellékanyagok állapotoldalán a következőket:

    ●
    A patron hátralévő élettartamának becsült százaléka
    ●
    Becsült hátralévő oldalak
    ●
    A HP tonerkazetták termékszámai
    ●
    A kinyomtatott lapok száma

    A kellékállapot-oldal nyomtatásához kövesse az alábbi eljárásokat.

    Az LCD kezelőpanelje

    1.
    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.
    2.
    Nyissa meg a következő menüket:
    ●
    Jelentések
    ●
    Kellékállapot
    3.
    A nyílgombok használatával jelölje ki a Kellékállapot oldal nyomtatása lehetőséget, majd nyomja meg az OK gombot.

    Érintőképernyős kezelőpanel

    1.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Kellékek [image] gombot.
    2.
    A kellékállapot-oldal kinyomtatásához érintse meg a Jelentés gombot.


Hibaelhárítás

A készülék tisztítása

Ez a rész a következő témakörökkel foglalkozik:

  • Tisztítóoldal nyomtatása
  • Por és egyéb szennyeződés a lapolvasó üvegén


Hibaelhárítás

Tisztítóoldal nyomtatása
    Az LCD kezelőpanelje

    1.
    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.
    2.
    Nyissa meg a Szervizelés menüt.
    3.
    A nyílgombokkal válassza ki a Tisztítási üzemmód lehetőséget, majd nyomja meg az OK gombot.

    A készülék kinyomtatja az első oldalt, majd megkéri, hogy távolítsa el a lapot a kimeneti gyűjtőből, és helyezze vissza az 1. tálcába ugyanazzal a tájolással. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.

    Érintőképernyős kezelőpanel

    1.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.
    2.
    Érintse meg a Szervizelés menüt.
    3.
    Érintse meg az Tisztítólap gombot.
    4.
    Az erre vonatkozó felszólítás megjelenésekor helyezzen egy Letter vagy A4 méretű normál papírlapot a készülékbe.
    5.
    A tisztítási folyamat indításához érintse meg az OK gombot.

    A készülék kinyomtatja az első oldalt, majd megkéri, hogy távolítsa el a lapot a kimeneti gyűjtőből, és helyezze vissza az 1. tálcába ugyanazzal a tájolással. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.


Hibaelhárítás

Por és egyéb szennyeződés a lapolvasó üvegén

    A használat során szennyeződések gyűlhetnek fel a lapolvasó üveglapján és a fehér műanyag hátlapon, ami ronthatja a teljesítményt. A lapolvasó tisztítását az alábbiak szerint végezze.

    1.
    Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.
    2.
    Nyissa fel a lapolvasó fedelét.
    3.
    Tisztítsa meg a lapolvasó fedőlapja alatt lévő üveglapot és a fehér műanyag hátlapot nem szemcsés ablaktisztító szerrel benedvesített puha ruhadarabbal vagy szivaccsal.
    VIGYÁZAT!

    Ne használjon súroló hatású anyagokat, acetont, benzint, ammóniát, etilalkoholt vagy karbon-tetrakloridot a készülék egyetlen részén sem, mert ezek károsíthatják a készüléket. Ne helyezzen folyadékot közvetlenül az üvegre vagy a tálcákra. A folyadékok a készülékbe szivárogva károsíthatják azt.

    4.
    A foltosodás megelőzésére szárítsa meg az üveglapot és a fehér műanyag részeket szarvasbőrrel vagy cellulóz szivaccsal.
    5.
    Csatlakoztassa a tápkábelt a fali aljzathoz, majd a tápkapcsoló gombbal kapcsolja be a készüléket.


Hibaelhárítás

A tonerkazetta sérüléseinek ellenőrzése

    1.
    Vegye ki a tonerkazettát a készülékből, és ellenőrizze, hogy el lett-e távolítva a zárószalag.
    2.
    Fogja meg a tonerkazetta két oldalát, és finoman rázogatva egyenletesen oszlassa el benne a festéket.
    3.
    Ellenőrizze, hogy nem sérült-e meg a memóriachip.
    4.
    Vizsgálja meg a tonerkazettán található képalkotó dob felületét.
    VIGYÁZAT!

    Ne érintse meg a kazettán található görgőt (képalkotó dob). A képalkotó dobon lévő ujjlenyomatok problémákat okozhatnak a nyomtatási minőségben.

    ●
    Ha karcolások, ujjlenyomatok vagy egyéb sérülés látható a képalkotó dobon, cserélje ki a tonerkazettát.
    ●
    Ha a képalkotó dob nem tűnik sérültnek, óvatosan rázogassa meg a tonerkazettát, majd helyezze vissza.
    5.
    Nyomtasson ki néhány oldalt annak ellenőrzésére, hogy ezek a lépések megoldották-e a problémát.


Hibaelhárítás

Ellenőrizze a papírt és a nyomtatási környezetet

Ez a rész a következő témakörökkel foglalkozik:

  • A HP specifikációknak megfelelő papír használata
  • Ellenőrizze a készülék környezetét


Hibaelhárítás

A HP specifikációknak megfelelő papír használata

    Használjon másik papírt, ha az alábbi problémák bármelyike jelentkezik:

    ●
    A nyomat túl világos, vagy egyes részeken fakónak tűnik.
    ●
    A kinyomtatott lapokon festékfoltok vannak.
    ●
    A kinyomtatott lapokon elkenődik a festék.
    ●
    A kinyomtatott karakterek alakja nem megfelelő.
    ●
    A kinyomtatott oldalak hullámosodnak.

    Mindig a készülék által támogatott típusú és súlyú papírt használjon. Emellett kövesse az alábbi útmutatást a papír kiválasztásakor:

    ●
    Olyan papírt használjon, amely jó minőségű, és nincsenek rajta vágások, bemetszések, tépések, foltok, laza részecskék, por, gyűrődések, lyukak, kapcsok, illetve hullámosodó vagy meghajlott szélek.
    ●
    Ne használjon olyan papírt, amelyre már nyomtattak.
    ●
    Lézernyomtatókhoz készült papírt használjon. Ne használjon olyan papírt, amely csak tintasugaras nyomtatókhoz készült.
    ●
    Ne használjon túl durva papírt. A simább papír használata általában jobb nyomtatási minőséget eredményez.


Hibaelhárítás

Ellenőrizze a készülék környezetét

    Ellenőrizze, hogy a készülék a Jótállási és jogi útmutatóban felsorolt működési tartományokon belül üzemel-e.


Hibaelhárítás

A nyomtatási feladat egyéb beállításainak ellenőrzése

Ha egy szoftverből nyomtat, az alábbi lépések szerint, a nyomtató-illesztőprogram egyéb beállításainak módosításával próbálja meg megoldani a problémát.

Ez a rész a következő témakörökkel foglalkozik:

  • Az EconoMode beállítások ellenőrzése


Hibaelhárítás

Az EconoMode beállítások ellenőrzése

    A HP nem tanácsolja az EconoMode folyamatos használatát. Ha folyamatosan EconoMode üzemmódban nyomtat, a tonerkazetta mechanikus részei az előtt tönkremehetnek, mielőtt kifogyna belőlük a festék. Ha a nyomtatási minőség leromlik és már nem elfogadható, fontolja meg a tonerkazetta cseréjét.

    MEGJEGYZÉS:

    Ez a funkció elérhető a PCL 6 Windows nyomtató-illesztőprogrammal. Ha nem ezt az illesztőprogramot használja, a funkciót a HP beépített webszerverrel engedélyezheti.

    Kövesse az alábbi lépéseket, ha a teljes oldal túl sötét, vagy túl világos.

    1.
    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.
    2.
    Válassza ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Papír/Minőség fülre, és keresse meg a Nyomtatási minőség területet.
    4.
    Ha a teljes oldal túl sötét, alkalmazza az alábbi beállításokat:
    ●
    Válassza a 600 dpi lehetőséget.
    ●
    Az engedélyezéshez jelölje be az EconoMode jelölőnégyzetet.

    Ha a teljes oldal túl világos, alkalmazza az alábbi beállításokat:

    ●
    Válassza a FastRes 1200 lehetőséget.
    ●
    A letiltásához törölje az EconoMode jelölőnégyzet bejelölését.
    5.
    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Hibaelhárítás

Másik nyomtató-illesztőprogram kipróbálása

    Használjon másik nyomtatóillesztő-programot, ha szoftverprogramból nyomtat és a kinyomtatott dokumentumon a grafikákban nem várt vonalak láthatóak, illetve ha hiányos a szöveg, hiányos a grafika, nem megfelelő a formátum vagy a betűtípus.

    Töltse le az alábbi illesztőprogramok valamelyikét a HP weboldaláról: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6 illesztőprogram
    ●
    Az alapértelmezett illesztőprogram a termékhez tartozó CD-n található. Az illesztőprogramot a rendszer automatikusan telepíti, amennyiben nincs másik kiválasztva.
    ●
    Ajánlott minden Windows környezet esetében.
    ●
    A lehető legnagyobb sebességet és legjobb nyomtatási minőséget nyújtja, és a legtöbb felhasználónak segít a készülék funkcióival kapcsolatos kérdésekben.
    ●
    Kifejezetten a Windows Graphic Device Interface (GDI) felülettel való használatra fejlesztették ki, ezáltal Windows környezetben a legnagyobb sebességet nyújtja.
    ●
    Előfordulhat, hogy nem teljesen kompatibilis a PCL 5 formátumon alapuló külső és egyéni szoftverprogramokkal.
    HP UPD PS illesztőprogram
    ●
    Adobe® szoftverprogramokkal vagy más, nagy grafikai igényű alkalmazásokkal történő nyomtatáshoz ajánlott.
    ●
    Támogatást biztosít postscript-emulációs igényű feladatok nyomtatásához, illetve postscript betűkészletek flash-memóriából való támogatásához
    HP UPD PCL 5
    ●
    Használata Windows-környezetben végzett általános irodai nyomtatáshoz javasolt.
    ●
    Kompatibilis a PCL előző verzióival, és a régebbi HP LaserJet termékekkel.
    ●
    Ideális választás külső vagy egyéni szoftverprogramokkal végzett nyomtatáshoz
    ●
    A legjobb választás vegyes környezetben történő működtetéshez, melyeknél a készüléket PCL 5 (UNIX, Linux, nagyszámítógép) formátumra kell állítani
    ●
    A programot vállalati Windows-környezetekben való használatra tervezték, annak érdekében, hogy a sokféle terméktípust egyetlen illesztőprogrammal lehessen kezelni.
    ●
    Olyankor hasznos, ha hordozható Windows számítógépet használ, amellyel többféle terméktípuson is szokott nyomtatni.
    HP UPD PCL 6
    ●
    Minden Windows-környezetben ajánlott nyomtatásra
    ●
    Összességében a leggyorsabb és legjobb minőségű nyomtatást, valamint a legszélesebb körű nyomtatási funkciókat biztosítja a legtöbb felhasználó számára
    ●
    A Windows grafikus eszközillesztőjével (GDI) való összehangolt együttműködésre készült a Windows-környezetekben való lehető leggyorsabb működés érdekében
    ●
    Előfordulhat, hogy nem teljesen kompatibilis a PCL 5 formátumon alapuló külső és egyéni szoftverprogramokkal.


Hibaelhárítás

A másolási és beolvasási minőség fokozása

Ez a rész a következő témakörökkel foglalkozik:

  • Por és egyéb szennyeződés a lapolvasó üvegén
  • A papírbeállítások ellenőrzése
  • Optimalizálás szövegre vagy képekre
  • Széltől szélig másolás
  • Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját


Hibaelhárítás

A papírbeállítások ellenőrzése

    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Nyissa meg a Rendszerbeállítás menüt.
    3.
    Nyissa meg a Papírbeállítás menüt.
    4.
    Válassza ki a tálcát a listáról.
    5.
    Válassza a Papírtípus lehetőséget, majd válassza ki az adagolótálcában lévő papírtípus nevét.
    6.
    Válassza a Papírméret lehetőséget, majd válassza ki az adagolótálcában lévő papír méretét.


Hibaelhárítás

Optimalizálás szövegre vagy képekre

    Az alábbi másolási minőség beállítások állnak rendelkezésre:

    ●
    Automatikus kiválasztás: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását. Ez az alapértelmezett beállítás.
    ●
    Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.
    ●
    Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz.
    ●
    Kép: Használja ezt a beállítást a főleg grafikát tartalmazó dokumentumokhoz.
    Az LCD kezelőpanelje

    1.
    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.
    2.
    A készülék kezelőpanelén nyomja meg a Másolás menü [image] gombot.
    3.
    Válassza az Optimalizálás menüt.
    4.
    A nyílgombok segítségével görgesse végig a lehetőségeket, majd egy adott opció kiválasztásához nyomja meg az OK gombot.
    5.
    A másolás indításához érintse meg a Másolás indítása [image] gombot.

    Érintőképernyős kezelőpanel

    1.
    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.
    2.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Másolás gombot.
    3.
    Érintse meg a Beállítások gombot, majd görgessen az Optimalizálás gombhoz, és érintse meg azt. A nyílgombok megérintésével görgesse végig a lehetőségeket, majd kiválasztáshoz érintse meg az egyiket.
    4.
    A másolás indításához érintse meg a Másolás indítása gombot.


Hibaelhárítás

Széltől szélig másolás

    A készülék nem alkalmas a teljesen széltől szélig történő nyomtatásra. Az oldal szélén egy 4 mmméretű olyan szegély van, amire nem lehet nyomtatni.

    A levágott szélű dokumentumok nyomtatásával és beolvasásával kapcsolatos megfontolások:
    ●
    Ha az eredeti példány kisebb, mint a nyomat, akkor az eredeti példányt húzza el 4 mm-rela lapolvasó ikonnal jelzett sarkától. Ezzel a pozícióval hajtsa végre újból a másolást vagy a lapolvasást.
    ●
    Ha a kívánt kimeneti méret az eredeti mérettel megegyezik, használja a Kicsinyítés/Nagyítás funkciót a kép kicsinyítéséhez, így a másolat nem lesz körbevágva.


Hibaelhárítás

A faxképminőség javítása
  • Ellenőrizze, hogy nem szennyeződött-e be a lapolvasó üveglapja
  • A faxküldési felbontás beállításának ellenőrzése
  • A világosság/sötétség beállítás ellenőrzése
  • Ellenőrizze a hibajavítási beállítást
  • Ellenőrizze a laphoz igazítás beállítását
  • Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját
  • Küldés másik faxgépre
  • Ellenőrizze a küldő faxgépét


Hibaelhárítás

Ellenőrizze, hogy nem szennyeződött-e be a lapolvasó üveglapja

    A használat során szennyeződések gyűlhetnek fel a lapolvasó üveglapján és a fehér műanyag hátlapon, ami ronthatja a teljesítményt. A lapolvasó tisztítását az alábbiak szerint végezze.

    1.
    Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.
    2.
    Nyissa fel a lapolvasó fedelét.
    3.
    Tisztítsa meg a lapolvasó üveglapját, a lapadagoló lapolvasási sávjait és a fehér műanyag hátlapot karcmentes üvegtisztítószerrel benedvesített puha ruhadarabbal vagy szivaccsal.
    VIGYÁZAT!

    Ne használjon súroló hatású anyagokat, acetont, benzint, ammóniát, etilalkoholt vagy karbon-tetrakloridot a készülék egyetlen részén sem, mert ezek károsíthatják a készüléket. Ne helyezzen folyadékot közvetlenül az üvegre vagy a tálcákra. A folyadékok a készülékbe szivárogva károsíthatják azt.

    4.
    A foltosodás megelőzésére szárítsa meg az üveglapot és a fehér műanyag részeket szarvasbőrrel vagy cellulóz szivaccsal.
    5.
    Csukja le a lapolvasó fedelét.
    6.
    Csatlakoztassa a tápkábelt a fali aljzathoz, majd a tápkapcsoló gombbal kapcsolja be a készüléket.


Hibaelhárítás

A faxküldési felbontás beállításának ellenőrzése

    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Faxbeállítás lehetőséget.
    3.
    Válassza a Speciális beállítás, majd a Faxfelbontás lehetőséget.
    4.
    Válassza ki a felbontási beállítást, majd nyomja vagy érintse meg az OK elemet.


Hibaelhárítás

A világosság/sötétség beállítás ellenőrzése

    Ha a faxolás végeredménye túl világos vagy túl sötét, ellenőrizze a világosság/sötétség beállítást, hogy az megfelelő legyen az adott faxolási feladathoz.

    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.
    3.
    Válassza a Világosítás/Sötétítés elemet, majd módosítsa a beállítást az adott faxfeladathoz.


Hibaelhárítás

Ellenőrizze a hibajavítási beállítást

    A termék faxküldés vagy -fogadás közben általában figyelemmel kíséri a telefonvonalon érkező jeleket. Ha a termék átvitel közben hibát észlel, és a hibajavítás beállítása Be, akkor a termék kérheti a fax hibás részének újraküldését. A hibajavítás gyári alapbeállítása a Be.

    A hibajavítási funkciót csak akkor kapcsolja ki, ha faxküldés vagy -vétel során problémák merülnek föl, és Ön hajlandó elfogadni a hibákat az átvitelben. Akkor lehet például hasznos a beállítás kikapcsolása, ha tengerentúli faxot küld vagy fogad, illetve ha műholdas telefonkapcsolatot használ.

    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Szolgáltatások, majd a Faxszolgáltatás lehetőséget.
    3.
    Válassza a Hibajavítás, majd a Be lehetőséget.


Hibaelhárítás

Ellenőrizze a laphoz igazítás beállítását

    Ha a készülék által nyomtatott fax lelóg az oldalról, kapcsolja be a laphoz igazítás funkciót a készülék kezelőpaneljéről.

    MEGJEGYZÉS:

    Ellenőrizze, hogy az alapértelmezett papírméret beállítása egyezik-e a tálcába helyezett papír méretével.

    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.
    3.
    Válassza az Oldalhoz igazítás, majd a Be lehetőséget.


Hibaelhárítás

Küldés másik faxgépre

    Küldje el a faxfeladatot egy másik faxgépre, hogy lássa, a másik gép sikeresen fogadja-e a faxot.

    ●
    Ha egy másik faxkészülék sikeresen veszi a faxot, akkor ellenőrizze az eredeti faxkészülék csatlakozását és beállításait.
    ●
    Ha egy másik faxkészülék sem tudja sikeresen venni a faxot, akkor ellenőrizze az Ön készüléke faxbeállításait. Ha a faxolás továbbra is sikertelen, előfordulhat, hogy zavar van a telefonvonalban. Próbálja később újra elküldeni a faxot.


Hibaelhárítás

Ellenőrizze a küldő faxgépét

    Kérje meg a küldőt, hogy állítsa sötétebbre a kontrasztbeállítást a távoli faxkészüléken, majd küldje el újra a faxot.

    Ha a beérkezett fax gyenge minőségű, ellenőrizze az Ön készülékének faxbeállításait.


Hibaelhárítás

Vezetékes hálózati problémák megoldása

Az alábbiak ellenőrzésével győződjön meg róla, hogy a termék kommunikál a hálózattal. Mielőtt elkezdené, nyomtasson ki egy konfigurációs oldalt a készülék kezelőpaneljéről, és keresse meg azon a készülék IP-címét.

  • Rossz minőségű fizikai csatlakozás
  • A számítógép nem a készüléknek megfelelő IP-címet használja
  • A számítógép nem tud kommunikálni a készülékkel
  • A készülék nem megfelelő kapcsolódási és kétoldalas nyomtatási beállításokat használ a hálózathoz
  • Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak
  • Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva
  • A készülék le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek
MEGJEGYZÉS:

A HP nem támogatja az egyenrangú hálózati működést, mivel ezt a szolgáltatást a Microsoft operációs rendszerek biztosítják, nem pedig a HP nyomtató-illesztőprogramok. További információkért keresse fel a Microsoft webhelyét a www.microsoft.com címen.


Hibaelhárítás

Rossz minőségű fizikai csatlakozás

    1.
    Ellenőrizze, hogy a készülék megfelelő hosszúságú kábellel a megfelelő hálózati porthoz csatlakozik-e.
    2.
    Ellenőrizze a kábelcsatlakozások szilárdságát.
    3.
    Nézze meg a készülék hátulján a hálózati port csatlakozását, és ellenőrizze, hogy az aktivitást mutató sárga jelzőfény és a kapcsolat állapotát mutató zöld jelzőfény világít-e.
    4.
    Ha a probléma továbbra is fennáll, próbáljon ki egy másik kábelt vagy portot az elosztón.


Hibaelhárítás

A számítógép nem a készüléknek megfelelő IP-címet használja

    1.
    Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt, és kattintson a Portok fülre. Ellenőrizze, hogy a készülék jelenlegi IP-címe van-e kijelölve. A készülék IP-címe megtalálható a konfigurációs oldalon.
    2.
    Ha a készüléket a HP szabványos TCP/IP port használatával telepítette, jelölje be a Mindig erre a nyomtatóra nyomtasson, akkor is, ha az IP-címe megváltozik jelölőnégyzetet.
    3.
    Ha a készüléket Microsoft szabványos TCP/IP port használatával telepítette, az IP-cím helyett használja a gazdagépnevet.
    4.
    Ha az IP-cím helyes, törölje a készüléket a listából, majd vegye fel ismét.


Hibaelhárítás

A számítógép nem tud kommunikálni a készülékkel

    1.
    A hálózati kommunikáció teszteléséhez alkalmazza a „ping” parancsot.

    a.
    Nyisson meg egy parancssort a számítógépen.
    ●
    Windows esetében kattintson a Start gombra, majd a Futtatás pontra, és írja be a cmd parancsot, végül nyomja meg az Enter gombot.
    ●
    OS X esetén lépjen az Alkalmazások opcióba, majd Segédprogramok opcióba, és nyissa meg a Terminal lehetőséget.
    b.
    Írja be a ping parancsot, majd a készülék IP-címét.
    c.
    Ha az ablak megjeleníti a visszafordulási időket, a hálózat működik.

    2.
    Ha a pingteszt nem sikerül, ellenőrizze, hogy be vannak-e kapcsolva a hálózati elosztók (hubok), majd ellenőrizze, hogy a készülék és a számítógép hálózati beállításaiban ugyanaz a hálózat van-e megadva.


Hibaelhárítás

A készülék nem megfelelő kapcsolódási és kétoldalas nyomtatási beállításokat használ a hálózathoz

    A Hewlett-Packard azt tanácsolja, hogy ezeket a beállításokat hagyja automatikus módban (ez az alapértelmezett beállítás). Ha megváltoztatja ezeket a beállításokat, akkor azokat a hálózatra vonatkozóan is módosítania kell.


Hibaelhárítás

Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak

    Ellenőrizze, hogy minden új szoftver jól van-e telepítve, és hogy ezek a megfelelő nyomtató-illesztőprogramot használják-e.


Hibaelhárítás

Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva

    1.
    Ellenőrizze a hálózati illesztőprogramokat, nyomtató-illesztőprogramokat és a hálózati átirányítási beállításokat.
    2.
    Ellenőrizze, hogy az operációs rendszer megfelelően van-e konfigurálva.


Hibaelhárítás

A készülék le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek

    1.
    Nézze meg a konfigurációs oldalt a hálózati protokoll állapotának ellenőrzéséhez. Engedélyezze azt, ha szükséges.
    2.
    Ha szükséges, konfigurálja újra a hálózati beállításokat.


Hibaelhárítás

Vezeték nélküli hálózati problémák megoldása
  • A vezeték nélküli kapcsolat ellenőrzőlistája
  • A készülék nem nyomtat a vezeték nélküli kapcsolat beállításának befejeződése után
  • A készülék nem nyomtat, és a számítógéphez külső tűzfal van telepítve
  • A vezeték nélküli kapcsolat nem működik a vezeték nélküli útválasztó vagy készülék áthelyezése után
  • Nem lehet több számítógépet csatlakoztatni a vezeték nélküli készülékhez
  • Ha a vezeték nélküli készülék virtuális magánhálózathoz (VPN) csatlakozik, megszakad a kapcsolat
  • A hálózat nem jelenik meg a vezeték nélküli hálózatok listájában
  • A vezeték nélküli hálózat nem működik
  • Vezeték nélküli hálózat diagnosztikai tesztjének végrehajtása
  • Az interferencia csökkentése vezeték nélküli hálózatban


Hibaelhárítás

A vezeték nélküli kapcsolat ellenőrzőlistája
    ●
    Győződjön meg róla, hogy a hálózati kábel nincs csatlakoztatva.
    ●
    Győződjön meg róla, hogy a készülék és a vezeték nélküli útválasztó be van kapcsolva és áram alatt van. Győződjön meg arról is, hogy a készülékben található vezeték nélküli rádió be van kapcsolva.
    ●
    Győződjön meg róla, hogy a szolgáltatáskészlet-azonosító (SSID) helyes. Nyomtasson ki egy konfigurációs oldalt a szolgáltatáskészlet-azonosító megállapításához. Ha nem biztos benne, hogy helyes a szolgáltatáskészlet-azonosító, végezze el újra a vezeték nélküli kapcsolat telepítését.
    ●
    Biztonságos hálózatok esetében győződjön meg róla, hogy a biztonsági információ helyes. Ha a biztonsági információ hibás, végezze el újra a vezeték nélküli kapcsolat telepítését.
    ●
    Ha a vezeték nélküli hálózat megfelelően működik, próbáljon meg elérni más számítógépeket a vezeték nélküli hálózatban. Ha a hálózat rendelkezik internet-hozzáféréssel, próbáljon meg csatlakozni az internethez vezeték nélküli kapcsolattal.
    ●
    Győződjön meg róla, hogy a titkosítási módszer (AES vagy TKIP) ugyanaz a készülékhez, mint a vezeték nélküli hozzáférési ponthoz (WPA biztonságot használó hálózatokban).
    ●
    Győződjön meg róla, hogy a készülék a vezeték nélküli hálózat tartományán belül van. A legtöbb hálózat esetében a készülék nem lehet 30 méternél távolabb a vezeték nélküli hozzáférési ponttól (vezeték nélküli útválasztó).
    ●
    Győződjön meg róla, hogy a vezeték nélküli jelet nem blokkolják akadályok. Távolítson el minden nagyobb fémtárgyat a készülék és a hozzáférési pont közötti részről. Győződjön meg róla, hogy nincsenek póznák, falak, illetve fémet vagy betont tartalmazó tartóoszlopok a készülék és a vezeték nélküli hozzáférési pont között.
    ●
    Győződjön meg róla, hogy a készülék közelében nincsenek olyan elektromos eszközök, amelyek zavarhatnák a vezeték nélküli jelet. Számos készülék zavarhatja a vezeték nélküli jelet, így pl. motorok, vezeték nélküli telefonok, a biztonsági rendszer kamerái, másik vezeték nélküli hálózatok, illetve egyes Bluetooth-eszközök.
    ●
    Győződjön meg róla, hogy a nyomtató-illesztőprogram telepítve van a számítógépen.
    ●
    Győződjön meg róla, hogy a megfelelő nyomtatóport van kiválasztva.
    ●
    Győződjön meg róla, hogy a számítógép és a készülék ugyanahhoz a vezeték nélküli hálózathoz csatlakozik.
    ●
    OS X rendszer esetén ellenőrizze, hogy a vezeték nélküli útválasztó támogatja-e a Bonjour szolgáltatást.


Hibaelhárítás

A készülék nem nyomtat a vezeték nélküli kapcsolat beállításának befejeződése után

    1.
    Győződjön meg róla, hogy a készülék be van kapcsolva és üzemkész állapotban van.
    2.
    Kapcsoljon ki minden külső tűzfalat a számítógépen.
    3.
    Győződjön meg róla, hogy a vezeték nélküli hálózat megfelelően működik.
    4.
    Győződjön meg róla, hogy a számítógép megfelelően működik. Ha szükséges, indítsa újra a számítógépet.
    5.
    Ellenőrizze, hogy meg tudja-e nyitni a készülék HP beépített webszerverét a hálózat valamelyik számítógépéről.


Hibaelhárítás

A készülék nem nyomtat, és a számítógéphez külső tűzfal van telepítve

    1.
    Frissítse a tűzfalat a gyártótól kapható legújabb frissítéssel.
    2.
    Ha a készülék telepítése vagy a nyomtatás megkísérlése közben a programok kérik a tűzfal elérését, mindig engedélyezze a programok futtatását.
    3.
    Ideiglenesen kapcsolja ki a tűzfalat, majd telepítse a vezeték nélküli készüléket a számítógépre. Kapcsolja be a tűzfalat, miután befejezte a vezeték nélküli készülék telepítését.


Hibaelhárítás

A vezeték nélküli kapcsolat nem működik a vezeték nélküli útválasztó vagy készülék áthelyezése után

    1.
    Győződjön meg róla, hogy az útválasztó vagy a készülék ugyanahhoz a hálózathoz csatlakozik, mint a számítógép.
    2.
    Nyomtasson konfigurációs oldalt.
    3.
    Vesse össze a konfigurációs oldalon látható szolgáltatáskészlet-azonosítót (SSID) a számítógép nyomtatókonfigurációs oldalán találhatóval.
    4.
    Ha a számok nem egyeznek, a készülékek nem ugyanahhoz a hálózathoz csatlakoznak. Konfigurálja újra a készülék vezeték nélküli beállítását.


Hibaelhárítás

Nem lehet több számítógépet csatlakoztatni a vezeték nélküli készülékhez

    1.
    Győződjön meg róla, hogy a többi számítógép a vezeték nélküli tartományon belül van, és semmi sem akadályozza a jelet. A legtöbb hálózat esetében a vezeték nélküli tartomány a hozzáférési ponttól 30 m távolságon belül található.
    2.
    Győződjön meg róla, hogy a készülék be van kapcsolva és üzemkész állapotban van.
    3.
    Kapcsoljon ki minden külső tűzfalat a számítógépen.
    4.
    Győződjön meg róla, hogy a vezeték nélküli hálózat megfelelően működik.
    5.
    Győződjön meg róla, hogy a számítógép megfelelően működik. Ha szükséges, indítsa újra a számítógépet.


Hibaelhárítás

Ha a vezeték nélküli készülék virtuális magánhálózathoz (VPN) csatlakozik, megszakad a kapcsolat
    ●
    Általában nem lehet egyszerre csatlakozni virtuális magánhálózathoz és másik hálózatokhoz.


Hibaelhárítás

A hálózat nem jelenik meg a vezeték nélküli hálózatok listájában
    ●
    Győződjön meg róla, hogy a vezeték nélküli útválasztó be van kapcsolva és áram alatt van.
    ●
    Lehet, hogy a hálózat rejtve marad. De rejtett hálózathoz is lehet csatlakozni.


Hibaelhárítás

A vezeték nélküli hálózat nem működik

    1.
    Ügyeljen rá, hogy a hálózati kábel ne legyen csatlakoztatva.
    2.
    Próbáljon meg másik eszközöket csatlakoztatni a hálózathoz, hogy ellenőrizhesse, hogy a hálózati kommunikáció megszakadt-e.
    3.
    A hálózati kommunikáció teszteléséhez alkalmazza a „ping” parancsot.

    a.
    Nyisson meg egy parancssort a számítógépen.
    ●
    Windows esetében kattintson a Start gombra, majd a Futtatás pontra, és írja be a cmd parancsot, végül nyomja meg az Enter gombot.
    ●
    OS X esetén lépjen az Applications (Alkalmazások) menüpontba, majd a Utilities (Segédprogramok) mappába, és nyissa meg a Terminal lehetőséget.
    b.
    Írja be a ping parancsot, majd az útválasztó IP-címét.
    c.
    Ha az ablak megjeleníti a visszafordulási időket, a hálózat működik.

    4.
    Győződjön meg róla, hogy az útválasztó vagy a készülék ugyanahhoz a hálózathoz csatlakozik, mint a számítógép.

    a.
    Nyomtasson konfigurációs oldalt.
    b.
    Vesse össze a konfigurációs jelentésen látható szolgáltatáskészlet-azonosítót (SSID) a számítógép nyomtatókonfigurációs oldalán találhatóval.
    c.
    Ha a számok nem egyeznek, a készülékek nem ugyanahhoz a hálózathoz csatlakoznak. Konfigurálja újra a készülék vezeték nélküli beállítását.


Hibaelhárítás

Vezeték nélküli hálózat diagnosztikai tesztjének végrehajtása

    A készülék kezelőpaneljéről futtathat egy diagnosztikai tesztet, amely információval szolgál a vezeték nélküli hálózat beállításairól.

    1.
    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.
    2.
    Nyissa meg az Öndiagnosztika menüt.
    3.
    A teszt elindításához érintse meg a Vezeték nélküli teszt futtatása gombot. A készülék tesztoldalt nyomtat, amely bemutatja a teszteredményeket.


Hibaelhárítás

Az interferencia csökkentése vezeték nélküli hálózatban

    Az alábbi ötletek segítségével csökkenthető az interferencia a vezeték nélküli hálózatokban:

    ●
    Tartsa távol a vezeték nélküli készülékeket a nagyobb fémtárgyaktól, pl. irattároló szekrénytől, illetve más elektromágneses készülékektől, pl. mikrohullámú sütőtől vagy vezeték nélküli telefontól. Ezek az eszközök zavarhatják a rádiójeleket.
    ●
    Tartsa távol a vezeték nélküli készülékeket a vastagabb falazatoktól és épületszerkezetektől. Ezek elnyelhetik a rádióhullámokat, és csökkenthetik a jelerősséget.
    ●
    Helyezze a vezeték nélküli útválasztót központi helyre úgy, hogy akadály nélküli sugárzást biztosítson a hálózathoz kapcsolódó készülékek számára.


Hibaelhárítás

Faxolással kapcsolatos problémák megoldása
  • A hardver beállításának ellenőrzése
  • A faxküldés lassú
  • Gyenge a faxminőség
  • A fax két lapra nyomtatódik ki, vagy hiányzik egy része


Hibaelhárítás

A hardver beállításának ellenőrzése
    ●
    Számos lehetséges javítás áll rendelkezésre. Minden felajánlott művelet után kísérelje meg a fax elküldését annak ellenőrzésére, hogy megoldódott-e a probléma.
    ●
    A faxküldéssel kapcsolatos problémák elhárításának hatékonyságáért gondoskodjon róla, hogy a készülékhez csatlakoztatott vezeték közvetlenül a fali telefonaljzatba legyen illesztve. Válasszon le minden egyéb eszközt, amely a készülékhez van csatlakoztatva.

    1.
    Győződjön meg róla, hogy a telefonkábel a megfelelő portba van csatlakoztatva a készülék hátulján.
    2.
    Ellenőrizze a telefonvonalat a faxteszttel:

    a.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    b.
    Válassza a Szolgáltatások, majd a Faxszolgáltatás lehetőséget.
    c.
    Válassza a Faxteszt futtatása lehetőséget. A készülék kinyomtatja a faxtesztelési jelentést.

    A jelentés a következő lehetséges eredményeket tartalmazhatja:

    ●
    Sikeres: A jelentésben megtekintheti az összes jelenlegi faxbeállítást.
    ●
    Sikertelen: A jelentés ismerteti a hiba természetét, és javaslatokkal szolgál a probléma megoldásához.
    3.
    Győződjön meg róla, hogy a készülékfirmware frissítve van-e:

    a.
    Látogasson el a www.hp.com/support címre.
    b.
    Kattintson az Illesztőprogramok és szoftverek elemre, írja be az ablakba a termék számát, majd kattintson a Keresés gombra. A készülék típusát rákattintással is kiválaszthatja egy hasonló termékeket tartalmazó listából.

    Megnyílik a Szoftverek és illesztőprogramok letöltése oldal.

    c.
    Válassza ki az operációs rendszert a legördülő listából, majd kattintson a Tovább elemre.
    d.
    Kattintson a pluszjelre a Firmware mellett, majd kattintson a HP LaserJet firmware-frissítési segédprogram elemre.
    e.
    Kattintson a Letöltés gombra.
    f.
    Miután a letöltés befejeződött, a segédprogram telepítéséhez és futtatásához kövesse a képernyőn megjelenő utasításokat.

    A segédprogram ellenőrzi az Ön HP termékéhez kínált firmware-frissítések rendelkezésre állását. Ha található frissítés, a segédprogram telepíti azt.

    g.
    A firmware-frissítések befejezése után kísérelje meg ismét a faxküldést.

    4.
    Győződjön meg arról, hogy a fax be volt állítva, amikor a készülék szoftvere telepítésre került.

    A számítógép HP programokat tartalmazó mappájából futtassa le a Fax Setup Utility programot.

    5.
    Győződjön meg arról, hogy a telefonszolgáltatás támogatja az analóg faxküldést.
    MEGJEGYZÉS:

    A HP termékek kifejezetten az analóg telefonvonalakkal való használatra készültek.
    ●
    Ha ISDN vagy digitális PBX szolgáltatást használ, forduljon szolgáltatójához az analóg faxvonal konfigurálásával kapcsolatos információkért.
    ●
    Ha VoIP szolgáltatást használ, a Faxküldési/fogadási sebesség beállítást módosítsa a Lassú (V.29) lehetőségre a kezelőpanelen. Érdeklődjön szolgáltatójától, hogy támogatja-e a fax szolgáltatást, illetve milyen faxmodemsebességet ajánl. Bizonyos társaságok esetében átalakítóra lehet szükség.
    ●
    Ha DSL szolgáltatást használ, győződjön meg arról, hogy a készülékhez csatlakozó telefonvonal el van látva szűrővel. Forduljon DSL szolgáltatójához, vagy vásároljon DSL szűrőt, ha nem rendelkezik ilyennel. Ha van DSL szűrő telepítve, próbáljon ki egy másikat is, mert előfordulhat, hogy a szűrő hibás.
    6.
    Ha a hiba továbbra is fennáll, az ezt követő fejezetekben találhat részletesebb problémamegoldási lehetőségeket.


Hibaelhárítás

A faxküldés lassú

    A készülék gyenge minőségű telefonvonalat érzékel.

    ●
    Próbálja meg újra elküldeni a faxot, ha már javult a telefonvonal minősége.
    ●
    Érdeklődjön a telefonszolgáltatónál, hogy a faxküldés támogatott-e.
    ●
    Használjon fehér papírt az eredeti dokumentumhoz. Ne használjon olyan színeket, mint a szürke, sárga vagy rózsaszín.
    ●
    Ossza fel a nagy faxfeladatokat kisebb szakaszokra, és küldje el azokat egyenként.
    ●
    Kapcsolja ki a Hibajavítás beállítást
    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Szolgáltatások, majd a Faxszolgáltatás lehetőséget.
    3.
    Válassza a Hibajavítás, majd a Ki lehetőséget.
    MEGJEGYZÉS:

    A Hibajavítás funkció kikapcsolása a képminőség romlását eredményezheti.

    ●
    Növelje a Faxküldési/fogadási sebesség beállítást.
    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.
    3.
    Válassza a Faxküldési/fogadási sebesség elemet, majd állítsa be a megfelelő értéket.
    ●
    Adjon meg kisebb felbontást a faxokhoz a kezelőpanelon.
    MEGJEGYZÉS:

    A nagyobb felbontású faxok küldése több időt vesz igénybe, mint a kisebb felbontású faxok küldése.
    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.
    3.
    Válassza a Faxfelbontás elemet, majd állítsa be a megfelelő értéket.


Hibaelhárítás

Gyenge a faxminőség

    A fax életlen vagy túl halvány.

    ●
    Növelje a faxküldéshez beállított faxfelbontást. A felbontási beállítás nem érinti a fogadott faxokat.
    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.
    3.
    Válassza a Faxfelbontás elemet, majd állítsa be a megfelelő értéket.
    MEGJEGYZÉS:

    A felbontás növelése lassítja az átviteli sebességet.
    ●
    Kapcsolja be a Hibajavítás beállítást a kezelőpanelen.
    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Szolgáltatások, majd a Faxszolgáltatás lehetőséget.
    3.
    Válassza a Hibajavítás, majd a Be lehetőséget.
    ●
    Ellenőrizze a tonerkazettát, és ha szükséges, cserélje.
    ●
    Kérje meg a küldőt, hogy állítsa sötétebbre a kontrasztbeállítást a távoli faxkészüléken, majd küldje el újra a faxot.


Hibaelhárítás

A fax két lapra nyomtatódik ki, vagy hiányzik egy része
    ●
    Állítsa be az Alapértelmezett papírméret elemet. A készülék egyetlen papírméretre nyomtatja ki a faxokat, az Alapértelmezett papírméret beállításnak megfelelően.
    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Rendszerbeállítás, majd a Papírbeállítás lehetőséget.
    3.
    Válassza a Papírméret elemet, majd állítsa be a megfelelő értéket.
    ●
    Adja meg a faxokhoz használt tálca papírtípus és papírméret beállítását.
    ●
    Kapcsolja be az Oldalhoz igazítás beállítást, ha hosszabb méretű faxokat nyomtat letter vagy A4 méretű papírra.
    1.
    A készülék kezelőpanelén nyomja vagy érintse meg a Beállítás [image] gombot.
    2.
    Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.
    3.
    Válassza az Oldalhoz igazítás, majd a Be lehetőséget.
    MEGJEGYZÉS:

    Ha az Oldalhoz igazítás beállítás ki van kapcsolva, és az Alapértelmezett papírméret beállításhoz a Letter érték van megadva, akkor a Legal méretű eredeti dokumentumokat két lapra nyomtatja a készülék.


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

MEGJEGYZÉS:
●
A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
●
A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
●
Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
●
Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

    A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Súgó Nézőkében

    A Súgó Nézőke bezárása.
    ALT+F4
    Váltás a Súgó Nézőke és a többi megnyitott ablak között.
    ALT+TAB
    A Beállítások menü megjelenítése.
    ALT+B
    A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra.
    ALT+B, majd T
    A Navigációs panel elrejtése vagy megjelenítése.
    ALT+B, majd F
    Témakör nyomtatása.
    ALT+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
    Visszalépés az előző témakörre.
    ALT+BALRA NYíL , vagy ALT+B, majd V
    Előre a következő témához (amennyiben korábban már megtekintette).
    ALT+JOBBRA NYíL, vagy ALT+B, majd E
    A keresett elemek kijelölésének kikapcsolása.
    ALT+B, majd I
    A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös).
    F5, vagy ALT+B, majd R
    Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját).
    ALT+B, majd K
    A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához).
    ALT+B, majd L
    Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat.
    ALT+B, majd 1 vagy 2
    Váltás a Navigációs panel és a Témakör panel között.
    F6
    Görgetés az adott témakörön belül.
    FEL NYíL és LE NYíL, vagy PAGE UP és PAGE DOWN billentyű.
    Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Tartalom laphoz

    A Tartalom lap megjelenítése.
    ALT+L
    Könyv vagy mappa megnyitása és bezárása.
    PLUSZJEL (+) és MíNUSZJEL (-), vagy BALRA NYíL és JOBBRA NYíL
    Témakör kijelölése.
    FEL NYíL és LE NYíL
    A kijelölt témakör megjelenítése.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Tárgymutató laphoz

    A Tárgymutató lap megjelenítése.
    ALT+R
    Keresendő kulcsszó begépelése.
    ALT+D, majd a keresett szó beírása
    Kulcsszó kijelölése a listán.
    FEL NYíL és LE NYíL
    A kapcsolódó témakör megjelenítése.
    ALT+M

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Keresés laphoz

    A Keresés lap megjelenítése.
    ALT+K
    Keresendő kulcsszó begépelése.
    ALT+D, majd a keresett szó beírása
    Keresés indítása.
    ALT+T
    Témakör kijelölése a találatok listáján.
    ALT+E, majd FEL NYíL és LE NYíL
    A kijelölt témakör megjelenítése.
    ALT+M
    Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
    Kulcsszó keresése egy korábbi keresés találatai között.
    ALT+U
    A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres.
    ALT+M
    Keresés a témakörök címei között.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Kedvencek laphoz

    A Kedvencek lap megjelenítése.
    ALT+V
    Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához.
    ALT+H
    Témakör kijelölése a Kedvencek listáján.
    ALT+T, majd FEL NYíL és LE NYíL
    A kijelölt témakör megjelenítése.
    ALT+M
    A kijelölt témakör törlése a listáról.
    ALT+O

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

Hogyan veheti nagyobb hasznát a súgónak?

    Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

    ●
    A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
    ●
    Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
    ●
    Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
    ●
    Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
    ●
    Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
    ●
    Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

Súgótémakör keresése

    A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

    ●
    Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
    ●
    Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
    ●
    Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
    MEGJEGYZÉS:

    A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

Kedvenc súgótémakörök listájának létrehozása

    1.
    Keresse meg a kedvencek közé felveendő témakört.
    2.
    Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
    MEGJEGYZÉS:
    ●
    Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
    ●
    Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
    ●
    Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

Súgótémakör másolása

    1.
    A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
    2.
    Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
    3.
    Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
    4.
    Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
    5.
    Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
    MEGJEGYZÉS:

    Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

Az aktuális súgótémakör nyomtatása

    Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

    MEGJEGYZÉS:

    Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

Témakör keresése az eszköztár gombjaival

    A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

    ●
    Back (Vissza): az előzőleg megtekintett témakörre ugrik.
    ●
    Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
    ●
    Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
    ●
    Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
    ●
    Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
    ●
    Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
    ●
    Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
    MEGJEGYZÉS:

    A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

A helyi menü parancsainak használata

    A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

    Parancs
    Leírás
    Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
    Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
    Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
    Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
    Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
    Kinyomtatja a témakört.

    MEGJEGYZÉS:

    Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com