HP LaserJet Pro MFP M225, M226

사용 설명서

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 한국어

상표 및 저작권 정보

    저작권 및 라이센스

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

    본 문서의 내용은 사전 통보 없이 변경될 수 있습니다.

    HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

    부품 번호: CF484-90918

    Edition 1, 10/2014

    상표 정보

    Adobe®, Adobe Photoshop®, Acrobat® 및 PostScript®는 Adobe Systems Incorporated의 상표입니다.

    Apple 및 Apple 로고는 미국 및 기타 국가에서 Apple Computer, Inc.의 등록 상표입니다. iPod은 Apple Computer, Inc.의 상표이며, iPod은 법률상 또는 법적 소유자가 승인한 경우에만 복사할 수 있습니다. 음악을 불법 다운로드하지 마십시오.

    Microsoft®, Windows®, Windows® XP 및 Windows Vista®는 Microsoft Corporation의 미국 등록 상표입니다.

    UNIX®는 Open Group의 등록 상표입니다.


제품 소개

  • 제품 비교
  • 제품 보기
  • 제품 하드웨어 설정 및 소프트웨어 설치
상세 정보:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

제품에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

●
설치 및 구성
●
학습 및 사용
●
문제 해결 방법
●
소프트웨어 업데이트 다운로드
●
지원 포럼 가입
●
보증 및 규정 정보 찾기


제품 소개

제품 비교

모델명
제품 번호
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
제품 크기
높이
371mm
371mm
371mm
371mm
371mm
길이
408mm
408mm
408mm
408mm
408mm
너비
443mm
443mm
443mm
443mm
443mm
무게(토너 카트리지 포함)
11.0kg
11.0kg
11.1kg
11.0kg
11.0kg
용지 취급 방법
우선 입력 용지함(용지함 1, 10매 용량)
기본 입력 용지함(용지함 2, 250매 용량)
표준 출력 용지함(100매 용량)
자동 양면 인쇄
지원되는 운영 체제
Windows XP, 32비트, SP2 이상
Windows Vista, 32비트 및 64비트
Windows 7, 32비트 및 64비트
Windows 8, 32비트 및 64비트
Windows 8.1, 32비트 및 64비트
Windows 2003 Server, 32비트, SP1 이상(인쇄 및 스캔 드라이버만 해당)
Windows 2003 Server, 64비트, SP1 이상(인쇄 드라이버만 해당), 프린터 추가 마법사 사용
Windows 2003 Server, Standard Edition 및 Enterprise Edition(인쇄 및 스캔 드라이버만 해당)
Windows 2003 R2 Server, 32비트, Standard 및 Enterprise Edition(인쇄 및 스캔 드라이버만 해당)
Windows 2003 R2 Server, 64비트, Standard 및 Enterprise Edition(인쇄 드라이버만 해당), 프린터 추가 마법사 사용
Windows 2008 Server, 32비트 및 64비트, SP1 이상(인쇄 드라이버만 해당)
Windows 2008 R2 Server, 64비트(인쇄 및 스캔 드라이버만 해당)
Windows 2008 R2 Server, 64비트, SP1(인쇄 및 스캔 드라이버만 해당)
Windows 2008 Server, Standard 및 Enterprise Edition(인쇄 및 스캔 드라이버만 해당)
Windows 2012 R2 Server, 64비트(인쇄 드라이버만 해당), 프린터 추가 마법사 사용
Windows 2012 Server, 64비트(인쇄 드라이버만 해당), 프린터 추가 마법사 사용
Mac OS X v10.7 및 v10.9
지원되는 인쇄 및 스캔 드라이버(Windows용)
HP PCL6 전용 인쇄 드라이버
이 드라이버는 동봉된 CD에 기본 인쇄 드라이버로 포함되어 있습니다.
HP Scan 드라이버
이 드라이버는 동봉된 CD에 포함되어 있습니다.
HP UPD PCL5c 인쇄 드라이버
다운로드 가능
HP UPD PCL 6 인쇄 드라이버
다운로드 가능
HP UPD PS 인쇄 드라이버
다운로드 가능
연결성
고속 USB 2.0
10/100 이더넷 LAN 연결
무선 네트워크 연결
장치 본체를 통해 USB 포트 사용(컴퓨터 없이 인쇄하거나 스캔할 때 사용)
메모리
256MB RAM
제어판 디스플레이
2줄 LCD
컬러 그래픽 터치스크린
인쇄(&P)
A4 용지 - 분당 25페이지 인쇄, Letter 용지 - 분당 26페이지 인쇄
복사
A4 또는 Letter 용지를 지원하는 평판 스캐너
최대 Legal 크기의 용지를 지원하는 문서 공급기
(최대 15ppm 복사)
300dpi(인치당 픽셀 수)의 복사 해상도
스캔
최대 A4 또는 Letter 크기의 용지를 지원하는 평판 스캐너
최대 Legal 크기의 용지를 지원하는 문서 공급기
스캔 해상도 최대 1200dpi
컬러 스캔
통합된 OCR(Optical Character Recognition) 소프트웨어는 HP Scan 이용 시 다음과 같은 OCR 파일 형식도 지원합니다. 검색 가능한 PDF 파일(.pdf), 서식 텍스트 파일(.rtf), 텍스트 파일(.txt)
스캔 후 이메일로 전송
스캔 후 네트워크 폴더로 전송
USB로 스캔
팩스
V.34(2개의 RJ-11 팩스 포트 포함)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 전력 소모, 전기 사양 및 음향 발생량
  • 작동 환경 사양


제품 소개

전력 소모, 전기 사양 및 음향 발생량

    최신 정보는 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226을 참조하십시오.

    주의:

    필요 전력은 제품 판매 국가/지역에 따라 달라집니다. 작동 전압은 변환하지 마십시오. 제품이 손상되거나 제품 보증이 무효화될 수 있습니다.


제품 소개

작동 환경 사양

    환경
    권장
    허용
    온도
    17°C - 25°C
    15° ~ 30°C
    상대 습도
    30% ~ 70% 상대 습도(RH)
    10 - 80%(상대 습도)
    고도
    해당 사항 없음
    0 - 3048m


제품 소개

제품 보기
  • 제품 전면 보기
  • 제품 후면 보기
  • 제어판 보기


제품 소개

제품 전면 보기

    제품 앞면 보기

    1
    스캐너 덮개를 들어올리기 위한 손잡이
    2
    문서 공급기 입력 용지함(용지 걸림 시 용지함을 들어 올려 해결)
    3
    문서 공급기 출력 용지함
    4
    제어판(보기 쉽게 위로 기울어져 있음)
    DN 모델: LCD 제어판
    DW 모델: 그래픽 터치스크린 제어판
    5
    전원 켜기/끄기 버튼
    6
    모델명
    7
    우선 입력 용지함(용지함 1)
    8
    기본 입력 용지함(용지함 2)
    9
    출력 용지함
    10
    상단 덮개를 열기 위한 손잡이(토너 카트리지 액세스 및 용지 걸림 해결 가능)
    11
    장치 본체를 통한 USB 포트(컴퓨터 없이 인쇄하거나 스캔할 때 사용, DW 모델만 해당)


제품 소개

제품 후면 보기

    제품 후면 보기

    1
    오른쪽 도어(용지 걸림 해결 가능)
    2
    이더넷 포트
    3
    고속 USB 2.0
    4
    제품에 팩스 전화선을 연결하기 위한 팩스 "라인 입력" 포트
    5
    내선 전화, 자동 응답기 또는 다른 장치에 연결하기 위한 전화기 "라인 출력" 포트
    참고:

    이 포트에는 고무 캡이 씌워져 있습니다. 포트 이용 시 캡을 상단 가장자리에서 아래로 잡아 당깁니다.
    6
    전원 연결
    7
    제품 번호 및 일련 번호 레이블
    8
    케이블 형식 보안 잠금 장치용 슬롯


제품 소개

제어판 보기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • M225dn, M225rdn, M226dn 제어판
  • M225dw 및 M226dw 제어판


제품 소개

M225dn, M225rdn, M226dn 제어판

    1
    팩스 시작 버튼
    팩스 작업을 시작합니다.
    2
    주의 표시등
    제품에 오류가 있는 경우, 용지함이 비어있는 경우 또는 기타 주의가 필요한 경우에 표시됩니다.
    3
    준비 표시등
    제품이 준비된 상태임을 나타냅니다.
    4
    설정 버튼
    설정 메뉴를 엽니다.
    5
    왼쪽 화살표 버튼
    커서를 왼쪽으로 이동하거나 메뉴 옵션을 스크롤합니다.
    6
    확인 버튼
    설정 또는 진행할 작업을 확인합니다.
    7
    오른쪽 화살표 버튼
    커서를 오른쪽으로 이동하거나 메뉴 옵션을 스크롤합니다.
    8
    전원 켜기/끄기 버튼
    제품을 켜거나 끕니다.
    9
    취소 버튼
    설정을 삭제하거나 현재 작업을 취소하거나 현재 메뉴를 종료합니다.
    10
    복사 설정 버튼
    복사 설정 메뉴를 엽니다.
    11
    밝게/어둡게 버튼
    현재 복사 작업의 명암 설정을 조정합니다.
    12
    복사 매수 버튼
    복사 매수를 설정합니다.
    13
    뒤로 버튼
    이전 화면으로 돌아갑니다.
    14
    복사 시작 버튼
    복사 작업을 시작합니다.
    15
    ePrint 버튼
    웹 서비스 메뉴를 엽니다.
    16
    숫자 키패드
    키패드를 사용하여 팩스 번호를 입력하거나 메뉴 옵션을 선택합니다.
    17
    팩스 재다이얼 버튼
    이전 팩스 작업에 사용한 팩스 번호를 다시 호출합니다.


제품 소개

M225dw 및 M226dw 제어판

    1
    HP Web Services 버튼
    HP ePrint를 비롯한 HP Web Services 기능에 빠르게 액세스합니다.
    2
    설정 버튼
    설정 메뉴를 엽니다.
    3
    무선 버튼
    무선 메뉴 및 무선 상태 정보에 액세스합니다.
    참고:

    제품이 무선 네트워크에 연결되면 아이콘이 신호 강도 표시줄로 변경됩니다.
    4
    네트워크 버튼
    네트워크 설정 및 정보에 액세스합니다.
    참고:

    이 버튼은 제품이 네트워크에 연결되어 있는 경우에만 표시됩니다.
    5
    정보 버튼
    제품 상태 정보를 제공합니다.
    6
    소모품 버튼
    소모품 상태에 대한 정보를 제공합니다.
    7
    도움말 버튼
    제어판 도움말 시스템에 액세스를 제공합니다.
    8
    전원 켜기/끄기 버튼
    제품을 켜거나 끕니다.
    9
    오른쪽 화살표 버튼
    커서를 오른쪽으로 이동하거나 디스플레이를 다음 화면으로 이동합니다.
    참고:

    이 버튼은 현재 화면에서 이 기능을 사용할 수 있는 경우에만 켜집니다.
    10
    취소 버튼
    설정을 삭제하고 현재 작업을 취소하거나 현재 화면을 종료합니다.
    참고:

    이 버튼은 현재 화면에서 이 기능을 사용할 수 있는 경우에만 켜집니다.
    11
    Apps 버튼
    선택한 웹 응용 프로그램에서 직접 인쇄할 수 있도록 Apps 메뉴에 액세스합니다.
    12
    팩스 버튼
    팩스 기능에 액세스합니다.
    13
    스캔 버튼
    스캔 기능에 액세스합니다.
    ●
    스캔 후 USB 드라이브로 전송
    ●
    스캔 후 네트워크 폴더로 전송
    ●
    스캔 후 이메일로 전송
    14
    USB 버튼
    USB 플래시 드라이브 메뉴에 액세스합니다.
    15
    복사 버튼
    복사 기능에 액세스합니다.
    16
    제품 상태
    제품의 전반적 상태에 대한 정보를 제공합니다.
    17
    뒤로 버튼
    이전 화면으로 돌아갑니다.
    참고:

    이 버튼은 현재 화면에서 이 기능을 사용할 수 있는 경우에만 켜집니다.
    18
    왼쪽 화살표 버튼
    커서를 왼쪽으로 이동하거나 디스플레이를 이전 화면으로 이동합니다.
    참고:

    이 버튼은 현재 화면에서 이 기능을 사용할 수 있는 경우에만 켜집니다.
    19
    홈 버튼
    홈 화면에 액세스합니다.
    20
    무선 표시등
    무선 네트워크가 활성화되었음을 나타냅니다. 제품이 무선 네트워크와의 연결을 설정하는 동안에는 표시등이 깜박입니다.


제품 소개

제품 하드웨어 설정 및 소프트웨어 설치

    기본적인 설정 방법은 제품과 함께 제공된 하드웨어 설치 가이드를 참조하십시오. 자세한 내용은 웹의 HP 지원을 참조하십시오.

    제품에 대한 HP 전체 도움말을 확인하려면 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226로 이동합니다. 다음 지원을 검색합니다.

    ●
    설치 및 구성
    ●
    학습 및 사용
    ●
    문제 해결 방법
    ●
    소프트웨어 업데이트 다운로드
    ●
    지원 포럼 가입
    ●
    보증 및 규정 정보 찾기


용지함

  • 지원되는 용지의 크기 및 종류
  • 우선 입력 용지함 넣기(용지함 1)
  • 기본 입력 용지함 넣기(용지함 2)
상세 정보:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

제품에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

●
설치 및 구성
●
학습 및 사용
●
문제 해결 방법
●
소프트웨어 업데이트 다운로드
●
지원 포럼 가입
●
보증 및 규정 정보 찾기


용지함

지원되는 용지의 크기 및 종류
  • 지원되는 용지 크기
  • 지원되는 용지 종류


용지함

지원되는 용지 크기
    참고:

    최상의 인쇄 결과를 얻으려면 인쇄하기 전에 인쇄 드라이버에서 정확한 용지 크기 및 종류를 선택하십시오.

    크기
    크기
    우선 입력 용지함(용지함 1)
    기본 입력 용지함(용지함 2)
    자동 양면 인쇄
    Letter
    216 x 279mm

    Legal
    216 x 356mm

    Executive
    184 x 267mm

    Oficio 8.5 x 13
    216 x 330mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203mm

    A4
    210 x 297mm

    A5
    148 x 210mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257mm

    B6(JIS)
    129 x 182mm

    10 x 15cm
    100 x 150mm

    Oficio 216 x 340mm
    216 x 340mm

    16K
    195 x 270mm

    16K
    184 x 260mm

    16K
    197 x 273mm

    일본식 우편 엽서
    우편 엽서(JIS)
    100 x 148mm(3.9 x 5.8인치)

    양면 일본식 우편 엽서 회전
    양면 우편 엽서(JIS)
    200 x 148mm

    #10 봉투
    105 x 241 mm

    Monarch 봉투
    98 x 191mm

    B5 봉투
    176x250mm

    C5 봉투
    162x229mm

    DL 봉투
    110 x 220 mm

    사용자 정의
    76 x 127mm – 216 x 356mm


용지함

지원되는 용지 종류
    참고:

    최상의 인쇄 결과를 얻으려면 인쇄하기 전에 인쇄 드라이버에서 정확한 용지 크기 및 종류를 선택하십시오.

    종류
    단면 또는 수동 양면 인쇄
    자동 양면 인쇄
    일반 용지

    HP EcoSMART 경량지

    경량지 60-74g

    보통지 85-95g

    보통 중량지 96–110g

    중량지 111-130g

    초중량지 131–175g

    투명 필름

    레이블

    레터헤드

    봉투

    양식 용지

    천공 용지

    색상지

    본드지

    재활용지

    거친 용지

    모조 피지


용지함

우선 입력 용지함 넣기(용지함 1)
    참고:

    용지를 새로 넣을 때는 입력 용지함에서 용지를 모두 꺼내고 용지 더미를 가지런히 넣으십시오. 용지를 분산시키지 마십시오. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다. 구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오.

    1.
    입력 용지함에 인쇄면이 위로, 맨 위가 앞으로 향하도록 용지를 넣습니다.

    용지함의 용지 방향은 인쇄 작업 유형에 따라 달라집니다. 자세한 내용은 용지함 1 용지 방향을 참조하십시오.

    용지함에 용지 적재

    2.
    용지가 눌리게 조정대를 조정하십시오.

    용지함 1 용지 방향
    용지 종류
    양면 인쇄 모드
    용지 넣는 방법
    양식 용지 또는 레터헤드
    단면 인쇄 또는 수동 양면 인쇄
    인쇄면 위로
    위쪽 가장자리가 제품에 먼저 들어가도록

    천공 용지
    단면 인쇄 또는 수동 양면 인쇄
    인쇄면 위로
    구멍이 제품의 왼쪽을 향하도록

    봉투
    단면 인쇄
    인쇄면 위로
    위쪽 가장자리가 용지함 오른쪽에 오고, 우표 붙이는 곳이 마지막에 들어가도록


용지함

기본 입력 용지함 넣기(용지함 2)
    참고:

    용지를 새로 넣을 때는 입력 용지함에서 용지를 모두 꺼내고 용지 더미를 가지런히 넣으십시오. 용지를 분산시키지 마십시오. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다. 구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오.

    1.
    먼지 덮개를 엽니다.

    먼지 덮개 열기

    2.
    관련 용지를 용지함에 넣습니다. 적재된 용지가 탭 아래에 있으며 최대 높이 표시를 초과하지 않도록 하십시오.

    용지함의 용지 방향은 인쇄 작업 유형에 따라 달라집니다. 자세한 내용은 용지함 2 용지 방향을 참조하십시오.

    용지함에 용지 넣기

    3.
    용지가 눌리게 조정대를 조정합니다.

    4.
    먼지 덮개를 닫습니다.

    먼지 덮개 닫기

    용지함 2 용지 방향
    용지 종류
    양면 인쇄 모드
    용지 넣는 방법
    양식 용지 또는 레터헤드
    단면 인쇄 또는 양면 인쇄
    인쇄면 위로
    위쪽 가장자리가 제품에 먼저 들어가도록

    천공 용지
    단면 인쇄 또는 양면 인쇄
    인쇄면 위로
    구멍이 제품의 왼쪽을 향하도록


부품, 소모품 및 부속품

  • 부품, 부속품, 소모품 주문
  • 토너 카트리지 교체
상세 정보:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

제품에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

●
설치 및 구성
●
학습 및 사용
●
문제 해결 방법
●
소프트웨어 업데이트 다운로드
●
지원 포럼 가입
●
보증 및 규정 정보 찾기


부품, 소모품 및 부속품

부품, 부속품, 소모품 주문

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 주문
  • 소모품 및 부속품


부품, 소모품 및 부속품

주문

    소모품 및 용지 주문
    www.hp.com/go/suresupply
    정품 HP 부품 또는 부속품 주문
    www.hp.com/buy/parts
    서비스 또는 지원 업체를 통해 주문
    HP 지정 서비스 센터나 고객 지원 센터에 문의하십시오.
    HP Embedded Web Server(EWS)를 사용하여 주문
    액세스하려면 컴퓨터에 설치된 웹 브라우저를 열고 주소/URL 입력란에 제품 IP 주소나 호스트 이름을 입력합니다. EWS에는 HP SureSupply 웹 사이트로 연결되는 링크가 있습니다. 이 웹 사이트에서 HP 정품 소모품을 구입할 수 있습니다.


부품, 소모품 및 부속품

소모품 및 부속품

    항목
    설명
    부품 번호
    HP 83A 토너 카트리지
    교체용 토너 카트리지
    CF283A
    HP 83X 토너 카트리지
    대용량 교체용 토너 카트리지
    CF283X
    HP 88A 토너 카트리지
    교체용 토너 카트리지(중국 및 인도 전용)
    CC388A
    USB 케이블
    2미터 길이의 표준형 USB 호환 장치 커넥터
    C6518A


부품, 소모품 및 부속품

토너 카트리지 교체

    토너 카트리지 수명이 다해가면 새 카트리지를 주문하라는 메시지가 표시됩니다. 토너를 재분배해도 만족스러운 인쇄 품질이 나오지 않을 때까지 기존 카트리지로 계속 인쇄할 수 있습니다.

    토너 카트리지가 "매우 부족" 상태에 도달하면 제어판에 두 번째 메시지가 표시됩니다.

    1.
    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

    2.
    상단 덮개를 엽니다.

    상단 덮개를 엽니다.

    3.
    토너 카트리지를 분리합니다.

    토너 카트리지 분리

    4.
    새 토너 카트리지를 봉투에서 꺼냅니다. 기존 카트리지는 포장 주머니에 넣어 재활용될 수 있도록 반품하십시오.

    새 토너 카트리지의 포장 벗기기

    5.
    토너 카트리지의 양쪽을 잡고 좌우로 가볍게 흔들어 토너가 골고루 퍼지게 합니다.
    주의:

    셔터나 롤러 표면을 만지지 마십시오.

    토너 카트리지 가볍게 흔들기

    6.
    카트리지 왼쪽의 탭을 구부려서 느슨하게 떼어 놓습니다. 탭을 잡아당겨 테이프를 카트리지에서 전부 떼어냅니다. 탭과 테이프를 토너 카트리지 상자에 넣고 재활용할 수 있도록 반납합니다.

    밀봉 테이프 떼어내기

    7.
    토너 카트리지를 제품 내부의 트랙에 맞춘 다음 토너 카트리지가 단단하게 고정될 때까지 넣습니다.

    토너 카트리지 넣기

    8.
    상단 덮개를 닫습니다.

    상단 덮개 닫기

    9.
    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


인쇄

  • 인쇄 작업(Windows)
  • 인쇄 작업(Mac OS X)
  • HP Wireless Direct 인쇄 설정
  • 모바일 인쇄
  • 장치 본체를 통한 USB 인쇄 사용(DW 모델만 해당)
상세 정보:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

제품에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

●
설치 및 구성
●
학습 및 사용
●
문제 해결 방법
●
소프트웨어 업데이트 다운로드
●
지원 포럼 가입
●
보증 및 규정 정보 찾기


인쇄

인쇄 작업(Windows)
  • 인쇄 방법(Windows)
  • 자동 양면 인쇄(Windows)
  • 수동 양면 인쇄(Windows)
  • 한 장에 여러 페이지 인쇄(Windows)
  • 용지 종류 선택(Windows)
  • 추가 인쇄 작업


인쇄

인쇄 방법(Windows)

    다음 절차는 Windows의 기본 인쇄 과정을 설명합니다.

    1.
    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.
    2.
    프린터 목록에서 제품을 선택합니다. 설정을 변경하려면 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.
    참고:

    버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    제품 선택 화면

    3.
    인쇄 드라이버의 탭을 클릭하거나 눌러 사용 가능한 옵션을 구성합니다. 예를 들어, 완료 탭에서 용지 방향을 설정하고 용지/품질 탭에서 용지함, 용지 유형, 용지 크기 및 품질을 설정합니다.

    4.
    확인 버튼을 클릭하거나 눌러 인쇄 대화 상자로 돌아갑니다. 이 화면에서 인쇄 매수를 선택합니다.
    5.
    확인 버튼을 클릭하거나 눌러 작업을 인쇄합니다.


인쇄

자동 양면 인쇄(Windows)

    자동 듀플렉서가 설치된 제품에서 이 절차를 사용하십시오. 제품에 자동 듀플렉서가 설치되지 않았거나 듀플렉서가 지원하지 않는 종류의 용지에 인쇄할 때는 수동으로 양면에 인쇄할 수 있습니다.

    1.
    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.
    2.
    프린터 목록에서 제품을 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.
    참고:

    버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.
    3.
    완료 탭을 클릭합니다.
    4.
    양면 인쇄 확인란을 선택합니다. 확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.
    5.
    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


인쇄

수동 양면 인쇄(Windows)

    이 절차는 자동 듀플렉서가 설치되지 않은 제품 또는 듀플렉서가 지원하지 않는 용지에 인쇄할 때 사용합니다.

    1.
    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.
    2.
    프린터 목록에서 제품을 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.
    참고:

    버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.
    3.
    완료 탭을 클릭합니다.
    4.
    수동 양면 인쇄 확인란을 선택합니다. 확인 버튼을 클릭하여 첫 번째 인쇄면을 인쇄합니다.
    5.
    출력 용지함에서 인쇄한 작업을 꺼내 용지함 1에 넣습니다.
    6.
    대화 상자가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(Windows)

    1.
    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.
    2.
    프린터 목록에서 제품을 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.
    참고:

    버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.
    3.
    완료 탭을 클릭합니다.
    4.
    용지당 페이지 수 드롭다운 목록에서 한 면에 인쇄할 페이지 수를 선택합니다.
    5.
    페이지 경계선 인쇄, 페이지 순서 및 방향 옵션을 적절하게 선택합니다. 확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.
    6.
    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


인쇄

용지 종류 선택(Windows)

    1.
    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.
    2.
    프린터 목록에서 제품을 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.
    참고:

    버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.
    3.
    용지/품질 탭을 클릭하거나 누릅니다.
    4.
    용지 종류 드롭다운 목록에서 자세히... 옵션을 클릭합니다.
    5.
    종류: 옵션의 목록을 확장합니다.
    6.
    사용할 용지에 해당하는 용지 종류 범주를 확장합니다.
    7.
    사용하고 있는 용지 종류에 대한 옵션을 선택한 후 확인 버튼을 클릭합니다.
    8.
    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


인쇄

추가 인쇄 작업

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

    다음과 같은 특정 인쇄 작업 수행에 대한 지침을 사용할 수 있습니다.

    ●
    인쇄 바로가기 또는 사전 설정 만들기 및 사용
    ●
    용지 크기 선택 또는 맞춤 용지 크기 사용
    ●
    페이지 방향 선택
    ●
    소책자 만들기
    ●
    특정 용지 크기에 맞게 문서 배율 조정
    ●
    다른 용지에 문서의 첫 번째 또는 마지막 페이지 인쇄
    ●
    문서에 워터마크 인쇄


인쇄

인쇄 작업(Mac OS X)
  • 인쇄 방법(OS X)
  • 자동 양면 인쇄(OS X)
  • 수동 양면 인쇄(Mac OS X)
  • 한 장에 여러 페이지 인쇄(OS X)
  • 용지 종류 선택(OS X)
  • 추가 인쇄 작업


인쇄

인쇄 방법(OS X)

    다음 절차는 OS X의 기본 인쇄 과정을 설명합니다.

    1.
    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.
    2.
    제품을 선택합니다.
    3.
    세부 정보 표시를 클릭한 다음 다른 메뉴를 선택하여 인쇄 설정을 조정합니다.
    4.
    인쇄 버튼을 클릭합니다.


인쇄

자동 양면 인쇄(OS X)
    참고:

    이 정보는 자동 듀플렉서가 있는 제품에 해당됩니다.
    참고:

    HP 인쇄 드라이버를 설치할 경우 이 기능을 사용할 수 있습니다. AirPrint를 사용 중인 경우 사용할 수 없습니다.

    1.
    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.
    2.
    제품을 선택합니다.
    3.
    세부 정보 표시를 클릭한 다음 레이아웃 메뉴를 클릭합니다.
    4.
    양면 드롭다운 목록에서 제본 옵션을 선택합니다.
    5.
    인쇄 버튼을 클릭합니다.


인쇄

수동 양면 인쇄(Mac OS X)
    참고:

    HP 인쇄 드라이버를 설치할 경우 이 기능을 사용할 수 있습니다. AirPrint를 사용 중인 경우 사용할 수 없습니다.

    1.
    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.
    2.
    제품을 선택합니다.
    3.
    세부 정보 표시를 클릭한 다음 수동 양면 인쇄 메뉴를 클릭합니다.
    4.
    수동 양면 인쇄 확인란을 클릭하고 제본 옵션을 선택합니다.
    5.
    인쇄 버튼을 클릭합니다.
    6.
    제품으로 가서 용지함 1에 있는 빈 용지를 제거합니다.
    7.
    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 입력 용지함에 놓습니다..
    8.
    대화 상자가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(OS X)

    1.
    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.
    2.
    제품을 선택합니다.
    3.
    세부 정보 표시를 클릭한 다음 레이아웃 메뉴를 클릭합니다.
    4.
    용지당 페이지 수 드롭다운 목록에서 용지 한 장에 인쇄할 페이지의 수를 선택합니다.
    5.
    레이아웃 방향 영역에서 인쇄면에 배치할 페이지의 순서와 위치를 선택합니다.
    6.
    인쇄면에 각 페이지를 둘러싼 경계선을 인쇄하려면 경계선 메뉴에서 경계선 유형을 선택합니다.
    7.
    인쇄 버튼을 클릭합니다.


인쇄

용지 종류 선택(OS X)

    1.
    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.
    2.
    제품을 선택합니다.
    3.
    세부 정보 표시를 클릭한 다음 용지 및 품질 메뉴 또는 용지/품질 메뉴를 클릭합니다.
    4.
    용지 종류 드롭다운 목록에서 종류를 선택합니다.
    5.
    인쇄 버튼을 클릭합니다.


인쇄

HP Wireless Direct 인쇄 설정
    참고:

    이 기능은 무선 모델에서만 사용할 수 있으며, 이 기능을 사용하려면 제품에 펌웨어 업데이트가 필요할 수 있습니다.

    HP Wireless Direct 인쇄 기능을 사용하면, 설정된 네트워크나 인터넷으로 연결할 필요 없이 무선 모바일 장치에서 HP Wireless Direct 기능이 활성화된 제품으로 직접 인쇄가 가능합니다. HP Wireless Direct를 통해 다음 장치에서 무선으로 인쇄할 수 있습니다.

    ●
    iPhone, iPad 또는 iTouch(Apple AirPrint 또는 HP ePrint 모바일 앱 사용)
    ●
    Android 또는 Symbian을 실행하는 모바일 장치(HP ePrint Home & Biz 응용 프로그램 사용)
    ●
    Wi-Fi를 지원하는 모든 운영 체제 기반의 컴퓨터

    HP Wireless Direct에 대한 자세한 내용을 보려면 www.hp.com/go/wirelessprinting에서 HP Wireless Direct를 클릭하십시오.

    제어판에서 HP Wireless Direct를 설정하려면 다음과 같이 하십시오.

    LCD 제어판

    1.
    제품 제어판에서 확인 버튼을 눌러 메뉴를 엽니다.
    2.
    다음 메뉴를 엽니다.
    ●
    네트워크 설정
    ●
    무선 메뉴
    ●
    Wireless Direct
    3.
    켜짐 옵션을 선택한 다음 확인 버튼을 누릅니다. 설정이 저장되면 제어판의 Wireless Direct 설정 메뉴로 돌아옵니다.

    터치스크린 제어판

    1.
    제품 제어판의 홈 화면에서 무선 [image] 버튼을 누릅니다.
    2.
    다음 메뉴를 엽니다.
    ●
    무선 메뉴
    ●
    Wireless Direct 설정
    ●
    On/Off
    3.
    켜짐 메뉴 항목을 누릅니다. 설정이 저장되면 제어판의 Wireless Direct 설정 메뉴로 돌아옵니다.


인쇄

모바일 인쇄

HP는 노트북, 태블릿, 스마트폰 또는 기타 모바일 장치에서 HP 프린터로 무선 인쇄가 가능한 다양한 모바일 및 ePrint 솔루션을 제공합니다. 가장 적합한 제품을 확인하려면 www.hp.com/go/LaserJetMobilePrinting(영문만 제공)을 참조하십시오.

  • 이메일을 통한 HP ePrint
  • HP ePrint 소프트웨어
  • AirPrint


인쇄

이메일을 통한 HP ePrint

    이메일 기능을 사용할 수 있는 장치에서 제품의 이메일 주소로 이메일 첨부 파일로 전송하여 HP ePrint로 문서를 인쇄합니다.

    HP ePrint를 사용하려면 제품이 다음 요구 사항을 충족해야 합니다.

    ●
    제품이 유선 또는 무선 네트워크에 연결되어 있고 인터넷 접속이 가능해야 합니다.
    ●
    제품에서 HP 웹 서비스가 활성화되어 있어야 하며, HP Connected에 제품이 등록되어 있어야 합니다.
    LCD 제어판
    1.
    제품 IP 주소를 찾습니다.
    a.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    b.
    다음 메뉴를 엽니다.
    ●
    네트워크 설정
    ●
    IP 주소 표시
    2.
    HP Embedded Web Server를 열려면 컴퓨터에서 웹 브라우저의 주소 표시줄에 제품 IP 주소를 입력합니다.
    3.
    HP Embedded Web Server에서 HP 웹 서비스 탭을 누른 다음 활성화를 클릭합니다. 제품에서 웹 서비스가 활성화되고 정보 페이지가 인쇄됩니다.

    정보 페이지에는 HP Connected에서 HP 제품을 등록하는 데 사용하는 프린터 코드가 있습니다.

    4.
    www.hpconnected.com으로 이동하여 HP ePrint 계정을 만들고 설정 프로세스를 완료합니다.
    터치스크린 제어판
    1.
    제품 제어판의 홈 화면에서 웹 서비스 [image] 버튼을 누릅니다.
    2.
    웹 서비스 활성화 버튼을 누릅니다. 제품에서 웹 서비스가 활성화되고 정보 페이지가 인쇄됩니다.

    정보 페이지에는 HP Connected에서 HP 제품을 등록하는 데 사용하는 프린터 코드가 있습니다.

    3.
    www.hpconnected.com으로 이동하여 HP ePrint 계정을 만들고 설정 프로세스를 완료합니다.

    제품에 대한 자세한 지원 정보는 www.hp.com/support을 참조하십시오.


인쇄

HP ePrint 소프트웨어

    HP ePrint 소프트웨어를 사용하면 Windows 또는 Mac 데스크탑 또는 노트북 컴퓨터에서 HP ePrint 지원 제품으로 더욱 쉽게 인쇄할 수 있습니다. 이 소프트웨어를 설치하면 HP Connected 계정에 등록되어 있는 HP ePrint 지원 제품을 쉽게 찾을 수 있습니다. 사무실에 있는 HP 프린터뿐만 아니라 전 세계 어디에 있는 HP 프린터도 찾을 수 있습니다.

    ●
    Windows: 소프트웨어를 설치한 후 응용 프로그램에서 인쇄 옵션을 열고 설치된 프린터 목록에서 HP ePrint를 선택합니다. 속성 버튼을 클릭하여 인쇄 옵션을 구성합니다.
    ●
    Mac: 소프트웨어를 설치한 후 파일, 인쇄를 선택한 다음 PDF 옆의 화살표(드라이버 화면 왼쪽 하단)를 선택합니다. HP ePrint를 선택합니다.

    Windows의 경우 HP ePrint 소프트웨어는 네트워크(LAN 또는 WAN)의 로컬 네트워크 프린터와 UPD PostScript®를 지원하는 제품에 대해 TCP/IP 인쇄를 지원합니다.

    Windows 및 Mac에서는 ePCL을 지원하는 LAN 또는 WAN 네트워크 연결 제품에 대해 IPP 인쇄를 지원합니다.

    Windows 및 Mac에서는 또한 공공 인쇄 위치로 PDF 문서를 인쇄하거나 클라우드 기반으로 이메일을 통해 HP ePrint로 인쇄할 수도 있습니다.

    드라이버 및 관련 정보는 www.hp.com/go/eprintsoftware를 참조하십시오.

    참고:

    Mac의 경우 HP ePrint 소프트웨어는 기술적으로 인쇄 드라이버가 아니라 PDF 워크플로 유틸리티입니다.
    참고:

    HP ePrint 소프트웨어는 USB 인쇄를 지원하지 않습니다.


인쇄

AirPrint

    Apple AirPrint를 사용한 직접 인쇄는 iOS 4.2 이상에서 가능합니다. AirPrint를 사용하여 iPad, iPhone(3GS 이상) 또는 iPod touch(3세대 이상)의 다음과 같은 응용 프로그램에서 제품에 직접 인쇄할 수 있습니다.

    ●
    메일
    ●
    사진
    ●
    Safari
    ●
    iBooks
    ●
    타사 응용 프로그램 선택

    AirPrint를 사용하려면 제품이 Apple 기기와 같이 동일한 무선 네트워크에 연결되어 있어야 합니다. AirPrint 사용 및 AirPrint와 호환되는 HP 제품에 대한 자세한 내용은 이 제품의 지원 웹 사이트를 참조하십시오.

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    참고:

    AirPrint는 USB 연결을 지원하지 않습니다.


인쇄

장치 본체를 통한 USB 인쇄 사용(DW 모델만 해당)

    1.
    장치 본체의 USB 포트에 USB 플래시 드라이브를 넣습니다.
    2.
    USB 플래시 드라이브 메뉴가 열립니다. 화살표 버튼을 눌러 옵션을 탐색합니다.
    ●
    문서 인쇄
    ●
    사진 보기 및 인쇄
    ●
    스캔 후 USB 드라이브로 전송
    3.
    문서를 인쇄하려면 문서 인쇄 화면을 누른 다음 문서가 저장된 USB 드라이브에서 폴더의 이름을 누릅니다. 요약 화면이 열렸을 때 이를 눌러 설정을 조정할 수 있습니다. 인쇄 버튼을 눌러 문서를 인쇄합니다.
    4.
    사진을 인쇄하려면 사진 보기 및 인쇄 화면을 누른 다음 인쇄하려는 각 사진의 미리보기 이미지를 누릅니다. 완료 버튼를 누릅니다. 요약 화면이 열렸을 때 이를 눌러 설정을 조정할 수 있습니다. 인쇄 버튼을 눌러 사진을 인쇄합니다.
    5.
    출력 용지함에서 인쇄한 작업을 가져오고 USB 플래시 드라이브를 제거합니다.


복사

  • 복사
  • 양면 복사(양면 인쇄)
상세 정보:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

제품에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

●
설치 및 구성
●
학습 및 사용
●
문제 해결 방법
●
소프트웨어 업데이트 다운로드
●
지원 포럼 가입
●
보증 및 규정 정보 찾기


복사

복사
    LCD 제어판

    1.
    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.
    2.
    스캐너를 닫습니다.
    3.
    제품 제어판에서 복사 메뉴 [image] 버튼을 누릅니다.
    4.
    다양한 용지의 복사 품질을 최적화하려면 최적화 메뉴를 엽니다. 화살표 버튼을 사용하여 옵션을 스크롤한 다음 확인 버튼을 눌러 옵션을 선택합니다. 다음 복사 품질 설정을 사용할 수 있습니다.
    ●
    자동 선택: 복사 품질을 고려하지 않는 경우 이 설정을 사용합니다. 이것이 기본 설정입니다.
    ●
    혼합: 텍스트와 그래픽이 혼합된 문서의 경우 이 설정을 사용합니다.
    ●
    텍스트: 텍스트가 대부분인 문서의 경우 이 설정을 사용합니다.
    ●
    그림: 그래픽이 대부분을 차지하는 문서의 경우 이 설정을 사용합니다.
    5.
    복사 매수를 조정하려면 복사 매수 [image] 버튼을 누릅니다.
    6.
    복사 매수를 선택합니다.
    7.
    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

    터치스크린 제어판

    1.
    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.
    2.
    스캐너를 닫습니다.
    3.
    제품 제어판의 홈 화면에서 복사 버튼을 누릅니다.
    4.
    다양한 용지의 복사 품질을 최적화하려면 설정 버튼을 누른 다음 최적화 버튼으로 스크롤하여 누릅니다. 화살표 버튼을 눌러 옵션을 탐색한 다음, 선택할 옵션을 누릅니다. 다음 복사 품질 설정을 사용할 수 있습니다.
    ●
    자동 선택: 복사 품질을 고려하지 않는 경우 이 설정을 사용합니다. 이것이 기본 설정입니다.
    ●
    혼합: 텍스트와 그래픽이 혼합된 문서의 경우 이 설정을 사용합니다.
    ●
    텍스트: 텍스트가 대부분인 문서의 경우 이 설정을 사용합니다.
    ●
    그림: 그래픽이 대부분을 차지하는 문서의 경우 이 설정을 사용합니다.
    5.
    화살표를 눌러 복사 매수를 변경하거나 기존 숫자를 누르고 매수를 입력합니다.
    6.
    복사 시작 버튼을 눌러 복사를 시작합니다.


복사

양면 복사(양면 인쇄)

    1.
    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.
    2.
    스캐너를 닫습니다.
    3.
    복사 작업을 시작합니다.
    ●
    LCD 제어판: 제품 제어판에서 복사 시작 [image] 버튼을 누릅니다.
    ●
    터치스크린 제어판: 제품 제어판의 홈 화면에서 복사 버튼을 누릅니다.
    4.
    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 위쪽 가장자리부터 입력 용지함에 넣습니다.
    5.
    스캐너 유리 위의 원본 문서를 뒤집어 두 번째 면을 복사합니다.
    6.
    복사 작업을 시작합니다.
    ●
    LCD 제어판: 제품 제어판에서 복사 시작 [image] 버튼을 누릅니다.
    ●
    터치스크린 제어판: 제품 제어판의 홈 화면에서 복사 버튼을 누릅니다.
    7.
    모든 페이지를 복사할 때까지 이 과정을 반복합니다.


스캔

  • HP Scan 소프트웨어를 사용하여 스캔(Windows)
  • HP Scan 소프트웨어를 사용하여 스캔(Mac)
  • 스캔 후 이메일로 전송 설정(터치스크린 모델만 해당)
  • 스캔 후 네트워크 폴더로 전송 설정(터치스크린 모델만 해당)
  • 스캔 후 USB 플래시 드라이브로 전송(터치스크린 모델만 해당)
  • 스캔 후 이메일로 전송(터치스크린 모델만 해당)
  • 스캔 후 네트워크 폴더로 전송(터치스크린 모델만 해당)
상세 정보:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

제품에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

●
설치 및 구성
●
학습 및 사용
●
문제 해결 방법
●
소프트웨어 업데이트 다운로드
●
지원 포럼 가입
●
보증 및 규정 정보 찾기


스캔

HP Scan 소프트웨어를 사용하여 스캔(Windows)

    HP Scan 소프트웨어를 사용하면 컴퓨터의 소프트웨어에서 스캔을 시작할 수 있습니다. 스캔된 이미지는 파일로 저장하거나 다른 소프트웨어 응용 프로그램으로 전송할 수 있습니다.

    1.
    제품의 표시선에 맞게 문서 공급기 안에 또는 스캐너 유리 위에 문서를 놓습니다.
    2.
    시작, 프로그램(또는 Windows XP의 경우 모든 프로그램)을 차례로 클릭합니다.
    3.
    HP를 누른 다음 제품을 선택합니다.
    4.
    HP Scan을 클릭하고 스캔 바로가기를 선택한 다음 필요한 경우 설정을 조정합니다.
    5.
    스캔을 클릭합니다.

    참고:

    더 많은 옵션에 액세스하려면 고급 설정을 누릅니다.

    사용자 정의된 설정 집합을 생성하고 바로가기 목록에 저장하려면 새 바로가기 생성을 누릅니다.


스캔

HP Scan 소프트웨어를 사용하여 스캔(Mac)

    컴퓨터 소프트웨어로 스캔을 시작하려면 HP Scan 소프트웨어를 사용합니다.

    1.
    제품의 표시선에 맞게 문서 공급기 안에 또는 스캐너 유리 위에 문서를 놓습니다.
    2.
    응용 프로그램 폴더 안의 Hewlett-Packard 폴더에 위치한 HP Scan을 엽니다.
    3.
    화면에 표시되는 지침에 따라 문서를 스캔합니다.
    4.
    모든 페이지를 스캔한 후 파일, 저장 버튼을 차례로 클릭하여 파일로 저장합니다.


스캔

스캔 후 이메일로 전송 설정(터치스크린 모델만 해당)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


스캔

개요

    이 스캔 기능을 사용하려면 제품이 네트워크에 연결되어 있어야 합니다. 네트워크 연결을 구성하기 전에는 이 스캔 기능을 사용할 수 없습니다. 이 기능을 구성하려면 전체 소프트웨어를 설치할 때 제품의 HP 프로그램 그룹에 함께 설치된 스캔 후 이메일로 전송 설정 마법사(Windows)를 사용해야 합니다. HP Embedded Web Server를 이용하여 이 기능을 구성할 수도 있습니다. 다음 지침은 스캔 후 이메일로 전송 설정 마법사 및 HP Embedded Web Server를 사용하여 이 기능을 구성하는 방법을 설명합니다.

    • 개요
    • 스캔 후 이메일로 전송 마법사 사용(Windows)
    • HP Embedded Web Server를 통한 스캔 후 이메일 전송 기능 설정(Windows)
    • HP Embedded Web Server를 통한 스캔 후 이메일로 전송 기능 설정(OS X)


스캔

스캔 후 이메일로 전송 마법사 사용(Windows)

    일부 HP 제품은 소프트웨어 CD를 사용한 드라이버 설치를 포함합니다. 이러한 설치 끝부분에 추가 기능을 설정하는 옵션이 있습니다. 이 설정 마법사는 기본 구성에 대한 옵션을 포함하고 있습니다. 마법사를 시작하려면 스캔 후 이메일로 전송 마법사를 클릭합니다.

    설치 후 시작 버튼을 클릭하고 프로그램 또는 모든 프로그램 항목을 선택한 다음 HP 항목을 클릭하여 설정 마법사에 액세스합니다. 제품 이름 항목을 클릭한 다음 스캔 후 이메일로 전송 마법사를 클릭하여 구성 프로세스를 시작합니다.

    1.
    발신 이메일을 새로 추가하려면 새로 만들기 버튼을 클릭합니다.
    2.
    이메일 주소를 입력합니다. 다음 버튼을 클릭합니다.
    3.
    표시 이름 상자에 이 이메일 주소에 표시할 이름을 입력하고 다음을 클릭합니다.
    참고:

    이메일 프로파일을 보호하기 위해 4자릿수 PIN을 입력합니다. 프로파일에 보안 PIN을 할당한 후 제품에서 해당 프로파일을 사용하여 이메일을 전송하려면 제품 제어판에서 PIN을 입력해야 합니다.
    4.
    SMTP 서버의 이름 또는 IP 주소와 SMTP 서버 포트 번호를 입력합니다. 발신 SMTP 서버에 추가 보안 인증이 필요할 경우 이메일 로그인 인증 확인란을 클릭하고 요구된 사용자 ID와 암호를 입력합니다. 마쳤으면 다음 버튼을 클릭합니다.
    참고:

    SMTP 서버 이름, SMTP 포트 번호 또는 인증 정보를 모를 경우 이메일/인터넷 서비스 공급업체 또는 서비스 관리자에게 문의하십시오. SMTP 서버 이름과 포트 이름은 일반적으로 인터넷 검색으로 쉽게 찾을 수 있습니다. 예를 들어, "gmail smtp 서버 이름" 또는 "yahoo smtp 서버 이름" 등의 용어를 사용하여 검색할 수 있습니다.

    5.
    정보를 검토하고 모든 설정이 올바른지 확인합니다. 오류가 있는 경우 뒤로 버튼을 클릭하여 오류를 해결합니다. 마쳤으면 저장 및 테스트 버튼을 클릭하여 구성을 테스트하고 설정을 마칩니다.
    참고:

    둘 이상의 이메일 계정에서 스캔하려면 발신 이메일 프로파일을 추가로 만듭니다.


스캔

HP Embedded Web Server를 통한 스캔 후 이메일 전송 기능 설정(Windows)

    1.
    HP Embedded Web Server(EWS)를 엽니다.

    a.
    제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 IP 주소 또는 호스트 이름을 표시합니다.
    b.
    웹 브라우저를 열고 주소 표시줄에 제품 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    탐색기 창의 IP 주소의 예

    2.
    스캔 탭을 클릭합니다.
    3.
    왼쪽 탐색창에서 스캔 후 이메일 전송 설정 링크를 클릭합니다.
    4.
    스캔 후 이메일 전송 설정 페이지에 구성할 설정 목록이 있습니다. 이러한 설정은 왼쪽 탐색 창에도 나열되어 있습니다. 시작하려면 발신 이메일 프로파일 링크를 클릭합니다.
    5.
    발신 이메일 프로파일 페이지에서 새로 만들기 버튼을 클릭합니다.
    ●
    이메일 주소 영역에 이메일 주소와 표시 이름을 입력합니다.
    ●
    SMTP 서버 설정 영역에서 SMTP 서버 주소와 SMTP 포트를 입력합니다. 기본 포트가 이미 입력되어 있으면 대부분의 경우에는 변경하지 않아도 됩니다.
    참고:

    Google™ Gmail 이메일 서비스를 사용하는 경우에는 항상 보안 연결(SSL/TLS) 사용 확인란을 클릭합니다.

    ●
    필요에 따라 SMTP 인증 영역에서 SMTP 서버에서 보내는 이메일 메시지에 인증 요구 확인란을 클릭하여 SMTP 사용자 ID 및 암호를 구성합니다.

    SMTP 서버 설정 정보는 네트워크 운영자 또는 인터넷 서비스 제공업체에 문의하십시오. SMTP 서버에 인증이 필요한 경우 SMTP 사용자 ID 및 암호도 알고 있어야 합니다. SMTP 서버 이름과 포트 이름은 일반적으로 인터넷 검색으로 쉽게 찾을 수 있습니다. 예를 들어, "gmail smtp 서버 이름" 또는 "yahoo smtp 서버 이름" 등의 용어를 사용합니다.

    ●
    선택 사항 PIN 영역에 PIN을 입력합니다. 이메일 주소를 사용하여 이메일을 보낼 때마다 이 PIN을 입력해야 합니다.
    ●
    이메일 메시지 기본 설정 영역에서 메시지 기본 설정을 구성합니다.

    모든 정보를 검토한 다음 저장 및 테스트를 클릭하여 정보를 저장하고 연결을 테스트하거나 저장만을 클릭하여 정보만 저장합니다.

    6.
    제품에서 액세스할 수 있는 주소록에 이메일 주소를 추가하려면 이메일 주소록 링크를 클릭하고 필요한 정보를 입력합니다. 개별 이메일 주소 또는 이메일 그룹을 설정할 수 있습니다.
    7.
    기본 옵션을 구성하려면 이메일 옵션 링크를 클릭합니다. 기본 이메일 제목, 본문 및 기타 스캔 설정을 입력합니다.


스캔

HP Embedded Web Server를 통한 스캔 후 이메일로 전송 기능 설정(OS X)

    1.
    다음 중 한 가지 방법을 사용하여 Embedded Web Server(EWS) 인터페이스를 엽니다.
    웹 브라우저를 사용하여 HP Embedded Web Server(EWS)를 엽니다.

    a.
    제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 IP 주소 또는 호스트 이름을 표시합니다.
    b.
    웹 브라우저를 열고 주소 표시줄에 제품 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Return 키를 누릅니다. EWS가 열립니다.

    HP Utility를 사용하여 HP Embedded Web Server(EWS)를 엽니다.

    a.
    다음 중 한 가지 방법을 사용하여 HP Utility를 엽니다.
    ●
    응용 프로그램을 열고 Hewlett-Packard 폴더를 엽니다. HP Utility를 선택합니다.
    ●
    Apple 메뉴에서 시스템 환경설정을 열고 인쇄 및 팩스, 인쇄 및 스캔 또는 프린터 및 스캐너를 선택합니다. 왼쪽 창에 있는 프린터 목록에서 제품을 선택합니다. 옵션 및 소모품, 유틸리티 탭, 프린터 유틸리티 열기를 차례로 클릭합니다.
    b.
    HP Utility에서 스캔 후 이메일로 전송을 선택합니다.
    c.
    스캔 후 이메일로 전송 시작을 클릭합니다. EWS가 열립니다.

    2.
    HP EWS에서 스캔 탭을 클릭합니다.
    3.
    왼쪽 탐색창에서 스캔 후 이메일 전송 설정 링크를 클릭합니다.
    4.
    스캔 후 이메일 전송 설정 페이지에 구성할 설정 목록이 있습니다. 이러한 설정은 왼쪽 탐색 창에도 나열되어 있습니다. 시작하려면 발신 이메일 프로파일 링크를 클릭합니다.
    5.
    발신 이메일 프로파일 페이지에서 새로 만들기 버튼을 클릭합니다.
    ●
    이메일 주소 영역에 이메일 주소와 표시 이름을 입력합니다.
    ●
    SMTP 서버 설정 영역에서 SMTP 서버 주소와 SMTP 포트를 입력합니다. 기본 포트가 이미 입력되어 있으면 대부분의 경우에는 변경하지 않아도 됩니다.
    참고:

    Google™ Gmail 이메일 서비스를 사용하는 경우에는 항상 보안 연결(SSL/TLS) 사용 확인란을 클릭합니다.

    ●
    필요에 따라 SMTP 인증 영역에서 SMTP 서버에서 보내는 이메일 메시지에 인증 요구 확인란을 클릭하여 SMTP 사용자 ID 및 암호를 구성합니다.
    참고:

    SMTP 서버 설정 정보는 네트워크 운영자 또는 인터넷 서비스 제공업체에 문의하십시오. SMTP 서버에 인증이 필요한 경우 SMTP 사용자 ID 및 암호도 알고 있어야 합니다. SMTP 서버 이름과 포트 이름은 일반적으로 인터넷 검색으로 쉽게 찾을 수 있습니다. 예를 들어, "gmail smtp 서버 이름" 또는 "yahoo smtp 서버 이름" 등의 용어를 사용합니다.

    ●
    선택 사항 PIN 영역에 PIN을 입력합니다. 이메일 주소를 사용하여 이메일을 보낼 때마다 이 PIN을 입력해야 합니다.
    ●
    이메일 메시지 기본 설정 영역에서 메시지 기본 설정을 구성합니다.
    6.
    제품에서 액세스할 수 있는 주소록에 이메일 주소를 추가하려면 이메일 주소록 링크를 클릭하고 필요한 정보를 입력합니다. 개별 이메일 주소 또는 이메일 그룹을 설정할 수 있습니다.
    7.
    기본 옵션을 구성하려면 이메일 옵션 링크를 클릭합니다. 기본 이메일 제목, 본문 및 기타 스캔 설정을 입력합니다.
    8.
    저장 및 테스트를 클릭하여 설정을 마칩니다.
    참고:

    둘 이상의 이메일 계정에서 스캔하려면 발신 이메일 프로파일을 추가로 만듭니다.


스캔

스캔 후 네트워크 폴더로 전송 설정(터치스크린 모델만 해당)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


스캔

개요

    이 스캔 기능을 사용하려면 제품이 네트워크에 연결되어 있어야 합니다. 네트워크 연결을 구성하기 전에는 이 스캔 기능을 사용할 수 없습니다. 이 기능을 구성하려면 전체 소프트웨어를 설치할 때 제품의 HP 프로그램 그룹에 함께 설치된 스캔 후 네트워크 폴더로 전송 설정 마법사(Windows)를 사용해야 합니다. HP Embedded Web Server를 이용하여 이 기능을 구성할 수도 있습니다. 다음 지침은 스캔 후 네트워크 폴더로 전송 설정 마법사 및 HP Embedded Web Server를 사용하여 이 기능을 구성하는 두 가지 방법을 설명합니다.

    • 개요
    • 스캔 후 네트워크 폴더로 전송 설정 마법사 사용(Windows)
    • HP Embedded Web Server를 통한 스캔 후 네트워크 폴더로 전송 기능 설정(Windows)
    • HP Embedded Web Server를 통한 스캔 후 네트워크 폴더로 전송 기능 설정(OS X)


스캔

스캔 후 네트워크 폴더로 전송 설정 마법사 사용(Windows)

    일부 HP 제품은 소프트웨어 CD를 사용한 드라이버 설치를 포함합니다. 이러한 설치 끝부분에 추가 기능을 설정하는 옵션이 있습니다. 이 설정 마법사는 기본 구성에 대한 옵션을 포함하고 있습니다. 마법사를 시작하려면 스캔 후 네트워크 폴더로 전송 마법사를 클릭합니다.

    설치 후 시작 버튼을 클릭하고 프로그램 또는 모든 프로그램 항목을 선택한 다음 HP 항목을 클릭하여 설정 마법사에 액세스합니다. 제품 이름 항목을 클릭한 다음 스캔 후 네트워크 폴더로 전송 설정 마법사를 클릭하여 구성 프로세스를 시작합니다.

    1.
    새 네트워크 폴더를 추가하려면 새로 만들기 버튼을 클릭합니다.
    2.
    제품 제어판에 표시되는 폴더의 이름을 시작 화면의 표시 이름 필드에 입력합니다.
    3.
    찾아보기를 클릭하여 기존의 네트워크 폴더를 선택하거나 공유 경로를 클릭하여 새 공유 네트워크 폴더를 설정합니다. 공유 경로를 선택하면 네트워크 공유 관리 대화 상자가 열립니다. 이 대화 상자를 사용하여 공유 관련 설정을 구성한 다음, 확인을 클릭하여 시작 화면으로 돌아갑니다.
    4.
    이 폴더를 보호하려면 4자리 보안 PIN을 입력합니다. 다음을 클릭합니다.
    5.
    인증 화면에서 인증 자격 증명 정보를 입력한 후 다음을 클릭합니다.
    6.
    구성 화면에서 이 폴더에 저장될 스캔 작업에 대한 기본 설정을 입력합니다. 다음을 클릭합니다.
    7.
    마침 화면에서 정보를 검토하고 모든 설정이 올바른지 확인합니다. 오류가 있는 경우 뒤로 버튼을 클릭하여 오류를 해결합니다. 마쳤으면 저장 및 테스트 버튼을 클릭하여 구성을 테스트하고 설정을 마칩니다.


스캔

HP Embedded Web Server를 통한 스캔 후 네트워크 폴더로 전송 기능 설정(Windows)

    1.
    HP Embedded Web Server(EWS)를 엽니다.

    a.
    제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 IP 주소 또는 호스트 이름을 표시합니다.
    b.
    웹 브라우저를 열고 주소 표시줄에 제품 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    탐색기 창의 IP 주소의 예

    2.
    스캔 탭을 클릭합니다.
    3.
    왼쪽 탐색창에서 네트워크 폴더 설정 링크를 클릭합니다.
    4.
    네트워크 폴더 구성 페이지에서 새로 만들기 버튼을 클릭합니다.

    a.
    네트워크 폴더 정보 섹션에 표시 이름과 네트워크 경로를 입력합니다. 필요할 경우 네트워크 사용자 이름과 암호를 입력합니다.
    참고:

    이 기능을 사용하려면 네트워크 폴더를 공유해야 합니다. 이 폴더는 본인만 사용하거나 다른 사용자와 공유할 수 있습니다.
    b.
    선택 사항: 이 폴더를 무단 액세스로부터 보호하려면 PIN으로 폴더 액세스 보호 섹션에 PIN을 입력합니다. 누군가 스캔 후 네트워크 폴더로 전송 기능을 사용할 때마다 이 PIN을 입력해야 합니다.
    c.
    스캔 설정 섹션에서 스캔 설정을 조정합니다.

    모든 정보를 검토한 다음 저장 및 테스트를 클릭하여 정보를 저장하고 연결을 테스트하거나 저장만을 클릭하여 정보만 저장합니다.


스캔

HP Embedded Web Server를 통한 스캔 후 네트워크 폴더로 전송 기능 설정(OS X)

    1.
    다음 중 한 가지 방법을 사용하여 Embedded Web Server(EWS) 인터페이스를 엽니다.
    웹 브라우저를 사용하여 HP Embedded Web Server(EWS)를 엽니다.

    a.
    제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 IP 주소 또는 호스트 이름을 표시합니다.
    b.
    웹 브라우저를 열고 주소 표시줄에 제품 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Return 키를 누릅니다. EWS가 열립니다.

    HP Utility를 사용하여 HP Embedded Web Server(EWS)를 엽니다.

    a.
    다음 중 한 가지 방법을 사용하여 HP Utility를 엽니다.
    ●
    응용 프로그램을 열고 Hewlett-Packard 폴더를 엽니다. HP Utility를 선택합니다.
    ●
    Apple 메뉴에서 시스템 환경설정을 열고 인쇄 및 팩스, 인쇄 및 스캔 또는 프린터 및 스캐너를 선택합니다. 왼쪽 창에 있는 프린터 목록에서 제품을 선택합니다. 옵션 및 소모품, 유틸리티 탭, 프린터 유틸리티 열기를 차례로 클릭합니다.
    b.
    HP Utility에서 스캔 후 네트워크 폴더로 전송을 선택합니다.
    c.
    HP Utility의 설명을 따라 공유 네트워크 폴더를 구성합니다. 자세한 지침을 보려면 이 작업에 대한 도움말 버튼을 클릭합니다.
    d.
    내 공유 폴더 등록 버튼을 클릭합니다. EWS가 열립니다.

    2.
    HP EWS에서 스캔 탭을 클릭합니다.
    3.
    왼쪽 탐색창에서 네트워크 폴더 설정 링크를 클릭합니다.
    4.
    네트워크 폴더 구성에서 새로 만들기 버튼을 클릭합니다.
    ●
    네트워크 폴더 정보 섹션에 표시 이름과 네트워크 경로를 입력합니다. 필요할 경우 네트워크 사용자 이름과 암호를 입력합니다.
    ●
    PIN으로 폴더 액세스 보호 섹션에 PIN을 입력합니다.
    참고:

    4자릿수 보안 PIN을 할당하여 권한이 없는 사람이 스캔 후 네트워크 폴더로 저장하는 것을 방지할 수 있습니다. 스캔을 수행할 때마다 제품 제어판에 PIN을 입력해야 합니다.
    ●
    스캔 설정 섹션에서 스캔 설정을 조정합니다.
    5.
    모든 정보를 검토한 다음 저장 및 테스트를 클릭하여 정보를 저장하고 연결을 테스트하거나 저장만을 클릭하여 정보만 저장합니다.
    참고:

    추가 네트워크 폴더를 만들려면 각 폴더에 대해 이러한 단계를 반복합니다.


스캔

스캔 후 USB 플래시 드라이브로 전송(터치스크린 모델만 해당)

    1.
    제품 표시선에 맞춰 스캐너 유리 위에 문서를 넣습니다.
    참고:

    최상의 결과를 얻으려면, 작은 크기 용지(레터, A4 이하)의 긴 모서리를 스캐너 유리의 왼쪽 면에 맞춰 넣습니다.
    2.
    USB 플래시 드라이브를 장치 본체의 USB 포트에 넣습니다.
    3.
    제품 제어판의 홈 화면에서 스캔 버튼을 누릅니다.
    4.
    스캔 후 USB 드라이브로 전송 화면을 누릅니다.
    5.
    스캔 버튼을 눌러 파일을 스캔 및 저장합니다. 제품의 USB 드라이브에 HPSCANS라는 폴더를 만들고, 파일 이름이 자동으로 생성된 파일을 .PDF 또는 .JPG 형식으로 저장합니다.
    참고:

    요약 화면이 열렸을 때 이를 눌러 설정을 조정할 수 있습니다.

    폴더 이름을 변경할 수도 있습니다.


스캔

스캔 후 이메일로 전송(터치스크린 모델만 해당)

    제품 제어판을 사용하여 파일을 이메일 주소로 직접 스캔하십시오. 스캔한 파일이 이메일 메시지의 첨부파일 형태로 해당 주소에 전송됩니다.

    참고:

    이 기능을 사용하려면 제품이 네트워크에 연결되어 있어야 하며, 스캔 후 이메일로 전송 기능이 스캔 후 이메일로 전송 설정 마법사(Windows) 또는 HP Embedded Web Server를 사용하여 구성되어야 합니다.

    1.
    제품 표시선에 맞춰 스캐너 유리 위에 문서를 넣습니다.
    2.
    제품 제어판의 홈 화면에서 스캔 버튼을 누릅니다.
    3.
    스캔 후 이메일로 전송 항목을 누릅니다.
    4.
    이메일 보내기 항목을 누릅니다.
    5.
    사용하려는 보내는 사람 주소를 선택합니다. 이 주소는 "발신 이메일 프로필"이라고도 합니다.
    참고:

    PIN 기능이 설정되면 PIN을 입력하고 확인 버튼을 누릅니다. 그러나 이 기능의 사용을 위해 PIN을 입력할 필요는 없습니다.

    6.
    받는 사람 버튼을 누르고 파일을 전송하려는 주소나 그룹을 선택합니다. 선택을 마치면 완료 버튼을 누릅니다.
    7.
    제목 줄을 추가하려면 제목 버튼을 누릅니다.
    8.
    다음 버튼를 누릅니다.
    9.
    제어판 화면에 스캔 설정이 표시됩니다.
    ●
    설정을 변경하려면 설정 버튼을 누른 다음 설정을 변경합니다.
    ●
    설정이 올바른 경우 다음 단계로 이동하십시오.
    10.
    스캔 버튼을 눌러 스캔 작업을 시작합니다.


스캔

스캔 후 네트워크 폴더로 전송(터치스크린 모델만 해당)

    제품 제어판을 사용하여 문서를 스캔하고 네트워크의 폴더로 저장합니다.

    참고:

    이 기능을 사용하려면 제품이 네트워크에 연결되어 있어야 하며, 스캔 후 네트워크 폴더로 전송 기능이 스캔 후 네트워크 폴더로 전송 설정 마법사(Windows) 또는 HP Embedded Web Server를 사용하여 구성되어야 합니다.

    1.
    제품 표시선에 맞춰 스캐너 유리 위에 문서를 넣습니다.
    2.
    제품 제어판의 홈 화면에서 스캔 버튼을 누릅니다.
    3.
    스캔 후 네트워크 폴더로 전송 항목을 누릅니다.
    4.
    네트워크 폴더 목록에서 문서를 저장하려는 폴더를 선택하십시오.
    5.
    제어판 화면에 스캔 설정이 표시됩니다.
    ●
    설정을 변경하려면 설정 버튼을 누른 다음 설정을 변경합니다.
    ●
    설정이 올바른 경우 다음 단계로 이동하십시오.
    6.
    스캔 버튼을 눌러 스캔 작업을 시작합니다.


팩스

  • 팩스 송수신 설정
  • 팩스 전송
상세 정보:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

제품에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

●
설치 및 구성
●
학습 및 사용
●
문제 해결 방법
●
소프트웨어 업데이트 다운로드
●
지원 포럼 가입
●
보증 및 규정 정보 찾기


팩스

팩스 송수신 설정
  • 시작하기 전
  • 1단계: 전화 연결 유형 확인
  • 2단계: 팩스 설정
  • 3단계: 팩스 시간, 날짜 및 머리글 구성
  • 4단계: 팩스 테스트 실행


팩스

시작하기 전

    팩스 서비스를 연결하기 전에 제품이 완전히 설정되었는지 확인하십시오.

    참고:

    제품과 함께 제공된 전화선 및 어댑터를 사용하여 제품을 전화기 잭에 연결하십시오.
    참고:

    직렬 전화 시스템을 사용하는 국가/지역에서는 어댑터가 제품과 함께 제공됩니다. 제품이 연결된 전화기 잭에 다른 전화 장치를 연결하려면 어댑터를 사용하십시오.
    다음 네 단계의 지침을 완료합니다.

    1.
    1단계: 전화 연결 유형 확인.
    2.
    2단계: 팩스 설정.
    3.
    3단계: 팩스 시간, 날짜 및 머리글 구성.
    4.
    4단계: 팩스 테스트 실행.


팩스

1단계: 전화 연결 유형 확인

    다음 장비와 서비스 유형을 검토하여 사용할 설정 방법을 결정합니다. 사용하는 방법은 전화 시스템에 이미 설치된 장비 및 서비스에 따라 다릅니다.

    참고:

    이 제품은 아날로그 장치입니다. 전용 아날로그 전화선에서 이 제품을 사용하도록 권장합니다.
    ●
    전용 전화선: 이 제품이 전화선에 연결된 유일한 장비 또는 서비스입니다.
    ●
    음성 통화: 음성 및 팩스 통화가 동일한 전화선을 사용합니다.
    ●
    자동 응답기: 자동 응답기가 팩스 통화에 사용된 전화선으로 음성 통화에 응답합니다.
    ●
    음성 메일: 음성 메일 가입 서비스에서 팩스와 동일한 전화선을 사용합니다.
    ●
    발신자별 벨소리: 여러 전화 번호를 하나의 전화선에 연결하고 각 번호마다 다른 벨소리를 울릴 수 있는 전화 회사 서비스입니다. 제품이 각 번호에 할당된 벨소리를 탐지하고 통화에 응답합니다.
    ●
    컴퓨터 전화 접속 모뎀: 컴퓨터가 전화선을 사용하여 전화 접속 연결을 통해 인터넷에 연결합니다.
    ●
    DSL 회선: 전화 회사에서 제공하는 DSL(디지털 가입자 회선) 서비스입니다. 이 서비스는 일부 국가/지역에서 ADSL이라고도 합니다.
    ●
    PBX 또는 ISDN 전화 시스템: PBX(사설 교환기) 전화 시스템 또는 ISDN(종합 정보 통신망) 시스템
    ●
    VoIP 전화 시스템: 인터넷 사업자를 통한 VoIP(인터넷 전화 프로토콜)


팩스

2단계: 팩스 설정

아래에서 제품이 팩스를 송수신하는 환경에 해당하는 링크를 클릭한 다음 설정 지침을 따르십시오.

●
전용 전화선
●
음성/팩스 공유 회선
●
자동 응답기와 공유된 음성/팩스 회선
참고:

본 설명서에는 세 가지 연결 유형에 대한 지침만 포함되어 있습니다. 제품을 다른 연결 유형으로 연결하는 방법을 알아보려면 제품의 지원 웹 사이트로 이동하십시오. www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
참고:

이 제품은 아날로그 팩스 장치입니다. 전용 아날로그 전화선에서 이 제품을 사용하도록 권장합니다. DSL, PBX, ISDN 또는 VoIP 등의 디지털 환경에서는 올바른 필터를 사용하고 있으며 디지털 설정이 올바르게 구성되어 있는지 확인하십시오. 자세한 내용은 디지털 서비스 공급업체에 문의하십시오.

참고:

전화선에 장치를 4개 이상 연결하지 마십시오.
참고:

이 제품에서는 음성 메일이 지원되지 않습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 전용 전화선
  • 음성/팩스 공유 회선
  • 자동 응답기와 공유된 음성/팩스 회선


팩스

전용 전화선

    추가 서비스를 사용하지 않는 전용 전화선에 제품을 설정하려면 이 단계를 따르십시오.

    1.
    전화 케이블을 제품의 팩스 포트와 벽면 전화기 잭에 연결합니다.
    참고:

    일부 국가/지역에서는 제품과 함께 제공된 전화 케이블에 어댑터가 필요할 수 있습니다.
    참고:

    일부 제품은 팩스 포트가 전화 포트 위에 있을 수 있습니다. 제품의 그림을 참조하십시오.

    2.
    제품에서 팩스 통화를 자동으로 수신하도록 설정합니다.

    a.
    제품을 켭니다.
    b.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    c.
    팩스 설정 메뉴를 엽니다.
    d.
    기본 설정 메뉴를 엽니다.
    e.
    응답 모드 설정을 선택합니다.
    f.
    자동 옵션을 선택합니다.

    3.
    3단계: 팩스 시간, 날짜 및 머리글 구성 단계를 계속 수행합니다.


팩스

음성/팩스 공유 회선

    제품을 음성/팩스 공유 회선에 설정하려면 이 단계를 따르십시오.

    1.
    전화기 잭에 연결되어 있는 장치를 분리합니다.
    2.
    전화 케이블을 제품의 팩스 포트와 벽면 전화기 잭에 연결합니다.
    참고:

    일부 국가/지역에서는 제품과 함께 제공된 전화 케이블에 대한 어댑터가 필요할 수 있습니다.
    참고:

    일부 제품은 팩스 포트가 전화 포트 위에 있을 수 있습니다. 제품의 그림을 참조하십시오.

    팩스 및 전화기 연결

    3.
    제품 뒷면의 전화기 라인 출력 포트에서 플러그를 뽑은 다음, 이 포트에 전화기를 연결합니다.
    4.
    제품에서 팩스 통화를 자동으로 수신하도록 설정합니다.

    a.
    제품을 켭니다.
    b.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    c.
    팩스 설정 메뉴를 엽니다.
    d.
    기본 설정 메뉴를 엽니다.
    e.
    응답 모드 설정을 선택합니다.
    f.
    자동 옵션을 선택합니다.

    5.
    발신음을 확인한 후 팩스를 보내도록 제품을 설정합니다.
    참고:

    이렇게 하면 통화 중일 때 팩스가 전송되지 않습니다.

    a.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    b.
    팩스 설정 메뉴를 엽니다.
    c.
    고급 설정 메뉴를 엽니다.
    d.
    발신음 감지 설정을 선택한 다음 켜기를 선택합니다.

    6.
    3단계: 팩스 시간, 날짜 및 머리글 구성 단계를 계속 수행합니다.


팩스

자동 응답기와 공유된 음성/팩스 회선

    제품을 자동 응답기와 공유된 음성/팩스 회선에 설정하려면 이 단계를 따르십시오.

    1.
    전화기 잭에 연결되어 있는 장치를 분리합니다.
    2.
    제품 뒷면의 전화기 라인 출력 포트의 덮개를 엽니다.
    3.
    전화 케이블을 제품의 팩스 포트와 벽면 전화기 잭에 연결합니다.
    참고:

    일부 국가/지역에서는 제품과 함께 제공된 전화 케이블에 어댑터가 필요할 수 있습니다.
    참고:

    일부 제품은 팩스 포트가 전화 포트 위에 있을 수 있습니다. 제품의 그림을 참조하십시오.

    4.
    제품 뒷면의 전화기 라인 출력 포트에 자동 응답기 전화 케이블을 연결합니다.
    참고:

    자동 응답기를 제품에 직접 연결하십시오. 그렇지 않으면 자동 응답기가 발신 팩스기의 팩스 신호음을 기록하여 제품이 팩스를 수신하지 못할 수 있습니다.
    참고:

    자동 응답기에 내장된 전화기가 없을 경우 전화기를 자동 응답기의 출력 포트에 연결하면 편리합니다.

    참고:

    일부 제품은 팩스 포트가 전화 포트 위에 있을 수 있습니다. 제품의 그림을 참조하십시오.

    팩스 및 전화기 연결

    5.
    제품에서 응답 전 벨소리 횟수 설정을 구성합니다.

    a.
    제품을 켭니다.
    b.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    c.
    팩스 설정 메뉴를 엽니다.
    d.
    기본 설정 메뉴를 엽니다.
    e.
    응답 전 벨소리 횟수 옵션을 선택합니다.
    f.
    제품의 제어판에서 숫자 키패드를 사용하여 벨소리가 5회 이상 울리도록 설정합니다.

    6.
    제품에서 팩스 통화를 자동으로 수신하도록 설정합니다.

    a.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    b.
    팩스 설정 메뉴를 엽니다.
    c.
    기본 설정 메뉴를 엽니다.
    d.
    응답 모드 설정을 선택합니다.
    e.
    자동 옵션을 선택합니다.

    7.
    발신음을 확인한 후 팩스를 보내도록 제품을 설정합니다.
    참고:

    이렇게 하면 통화 중일 때 팩스가 전송되지 않습니다.

    a.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    b.
    팩스 설정 메뉴를 엽니다.
    c.
    고급 설정 메뉴를 엽니다.
    d.
    발신음 감지 설정을 선택한 다음 켜기를 선택합니다.

    8.
    3단계: 팩스 시간, 날짜 및 머리글 구성 단계를 계속 수행합니다.


팩스

3단계: 팩스 시간, 날짜 및 머리글 구성

다음 중 한 가지 방법으로 제품의 팩스 설정을 구성합니다.

●
HP Fax Setup Wizard(소프트웨어가 설치된 경우)
●
제품 제어판
●
HP Device Toolbox(소프트웨어가 설치된 경우)
●
HP Embedded Web Server(EWS)(제품이 네트워크에 연결된 경우)
참고:

미국을 비롯한 기타 국가/지역에서는 시간, 날짜 및 기타 팩스 머리글 정보를 설정하도록 법으로 규정되어 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Fax Setup Wizard
  • 제품 제어판
  • HP Device Toolbox
  • HP Embedded Web Server(EWS)


팩스

HP Fax Setup Wizard

    초기 설정 및 소프트웨어 설치를 마친 후 다음 단계에 따라 Fax Setup Wizard에 액세스합니다.

    1.
    시작, 프로그램을 차례로 클릭합니다.
    2.
    HP를 클릭하고 제품 이름을 클릭한 다음 HP Fax Setup Wizard를 클릭합니다.
    3.
    HP Fax Setup Wizard의 화면 지침에 따라 팩스 설정을 구성합니다.
    4.
    4단계: 팩스 테스트 실행 단계를 계속 수행합니다.


팩스

제품 제어판

    제어판을 사용하여 날짜, 시간 및 머리글을 설정하려면 다음 단계를 진행하십시오.

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    팩스 설정 메뉴를 엽니다.
    3.
    기본 설정 메뉴를 엽니다.
    4.
    시간/날짜 메뉴로 스크롤하여 엽니다.
    5.
    12시간 시계 또는 24시간 시계 옵션을 선택합니다.
    6.
    키패드를 사용하여 현재 시간을 입력합니다.
    참고:

    터치스크린 제어판 사용 시, 필요에 따라 특수 문자가 포함된 키패드를 열려면 123 버튼을 누릅니다.

    7.
    날짜 형식을 선택합니다.
    8.
    키패드를 사용하여 현재 날짜를 입력합니다.
    9.
    팩스 머리글 메뉴를 엽니다.
    10.
    키패드를 사용하여 팩스 번호를 입력합니다.
    참고:

    팩스 번호로 최대 20개 문자를 사용할 수 있습니다.
    11.
    키패드를 사용하여 회사 이름 또는 머리글을 입력합니다.
    참고:

    팩스 머리글로 최대 25개 문자를 사용할 수 있습니다.
    12.
    4단계: 팩스 테스트 실행 단계를 계속 수행합니다.


팩스

HP Device Toolbox

    1.
    시작 버튼을 클릭한 후 프로그램 항목을 클릭합니다.
    2.
    HP 제품 그룹을 클릭한 후 HP Device Toolbox 항목을 클릭합니다.
    3.
    팩스 탭을 클릭합니다.
    4.
    화면에 표시되는 지침에 따라 팩스 설정을 구성합니다.
    5.
    4단계: 팩스 테스트 실행 단계를 계속 수행합니다.


팩스

HP Embedded Web Server(EWS)

    1.
    HP Embedded Web Server(EWS)를 엽니다.

    a.
    LCD 제어판: 제품 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    터치스크린 제어판: 제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 IP 주소 또는 호스트 이름을 표시합니다.

    b.
    웹 브라우저를 열고 주소 표시줄에 제품 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    탐색기 창의 IP 주소의 예

    2.
    팩스 탭을 클릭합니다.
    3.
    화면에 표시되는 지침에 따라 팩스 설정을 구성합니다.
    4.
    4단계: 팩스 테스트 실행 단계를 계속 수행합니다.


팩스

4단계: 팩스 테스트 실행

    팩스 테스트를 실행하여 팩스가 제대로 설정되었는지 확인합니다.

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    서비스 메뉴로 스크롤하여 엽니다.
    3.
    팩스 서비스 메뉴를 엽니다.
    4.
    팩스 테스트 실행 옵션을 선택합니다. 제품이 테스트 보고서를 인쇄합니다.
    5.
    보고서를 검토합니다.
    ●
    보고서에 제품이 테스트를 통과한 것으로 표시되면 제품으로 팩스를 송수신할 준비가 된 것입니다.
    ●
    보고서에 제품이 테스트를 통과하지 못한 것으로 표시되면 보고서에서 문제 해결에 대한 자세한 내용을 검토하십시오. 팩스 문제 해결 검사 목록에서 팩스 문제 해결에 대해 더 자세한 정보를 확인할 수 있습니다.


팩스

팩스 전송
  • 플랫베드 스캐너에서 팩스 전송
  • 문서 공급기에서 팩스 전송
  • HP 소프트웨어를 사용하여 팩스 전송(Windows)


팩스

플랫베드 스캐너에서 팩스 전송
    LCD 제어판

    1.
    정면이 아래로 가게 문서를 스캐너 유리에 올려놓습니다.
    2.
    제품 제어판에서 키패드를 사용하여 팩스 번호를 입력합니다.
    3.
    팩스 시작 [image] 버튼을 누릅니다. 팩스 작업이 시작됩니다.
    4.
    문서가 여러 장으로 되어 있는 경우, 제어판의 메시지에 따라 확인하고 추가 페이지를 놓습니다.

    터치스크린 제어판

    1.
    정면이 아래로 가게 문서를 스캐너 유리에 올려놓습니다.
    2.
    제품 제어판의 홈 화면에서 팩스 버튼을 누릅니다.
    3.
    키패드를 사용하여 팩스 번호를 입력하십시오.
    4.
    팩스 시작 버튼을 누릅니다.
    5.
    스캐너 유리로부터 전송할지 확인하라는 메시지가 나타납니다. 예 버튼을 누릅니다.
    6.
    첫 번째 페이지를 넣으라는 메시지가 나타납니다. 확인 버튼을 누르십시오.
    7.
    첫 번째 페이지를 스캔한 후 다른 페이지를 넣으라는 메시지가 표시됩니다. 문서가 여러 페이지인 경우 예 버튼을 누릅니다. 모든 페이지를 스캔할 때까지 이 절차를 계속합니다.
    8.
    마지막 페이지를 스캔할 때 표시되는 메시지에서 아니요 버튼을 누릅니다. 제품이 팩스를 전송합니다.


팩스

문서 공급기에서 팩스 전송
    LCD 제어판

    1.
    원본을 문서 공급기에 넣을 때는 인쇄면이 위로 향하게 합니다.
    주의:

    제품이 손상될 수 있으므로 수정 테이프, 수정액, 종이 클립 또는 스테이플이 사용된 원본은 사용하지 마십시오. 또한 사진, 너무 작은 원본 또는 찢어지기 쉬운 원본을 문서 공급기에 넣지 마십시오.

    원본 문서 넣기

    2.
    용지가 눌리게 조정대를 조정합니다.

    3.
    제품 제어판에서 키패드를 사용하여 팩스 번호를 입력합니다.
    4.
    팩스 시작 [image] 버튼을 누릅니다. 팩스 작업이 시작됩니다.

    터치스크린 제어판

    1.
    원본을 문서 공급기에 넣을 때는 인쇄면이 위로 향하게 합니다.
    주의:

    제품이 손상될 수 있으므로 수정 테이프, 수정액, 종이 클립 또는 스테이플이 사용된 원본은 사용하지 마십시오. 또한 사진, 너무 작은 원본 또는 찢어지기 쉬운 원본을 문서 공급기에 넣지 마십시오.

    원본 문서 넣기

    2.
    용지가 눌리게 조정대를 조정하십시오.

    3.
    제품 제어판의 홈 화면에서 팩스 버튼을 누릅니다.
    4.
    키패드를 사용하여 팩스 번호를 입력하십시오.
    5.
    팩스 시작 버튼을 누릅니다.


팩스

HP 소프트웨어를 사용하여 팩스 전송(Windows)

    1.
    문서를 놓습니다.
    ●
    스캐너 유리 위에 원본을 놓을 경우, 인쇄면이 아래로 향하도록 해서 스캐너 유리의 후면 왼쪽 모서리에 맞춰 넣습니다.
    ●
    여러 페이지를 문서 공급기에 넣을 경우, 인쇄면이 위를 향하도록 페이지를 넣은 다음 용지 조정대를 잘 맞을 때까지 용지에 맞게 조정합니다.
    참고:

    문서가 문서 공급기와 스캐너 유리 위에 동시에 있는 경우, 제품은 문서 공급기에 있는 문서를 처리하고, 스캐너 유리 위에 있는 문서는 처리하지 않습니다.
    2.
    시작, 프로그램(또는 Windows XP의 경우 모든 프로그램), HP를 차례로 클릭합니다.
    3.
    제품 이름, HP 팩스 전송을 차례로 클릭합니다. 팩스 소프트웨어가 열립니다.
    4.
    수신인의 팩스 번호를 입력합니다.
    5.
    지금 전송을 클릭합니다.


제품 관리

  • HP 웹 서비스 응용 프로그램 사용(터치스크린 모델만 해당)
  • 제품 연결 유형 변경(Windows)
  • HP Embedded Web Server(EWS) 및 HP Device Toolbox를 이용한 고급 구성(Windows)
  • Mac OS X용 HP Utility를 사용하는 고급 구성
  • IP 네트워크 설정 구성
  • HP Web Jetadmin
  • 제품 보안 기능
  • 절약 설정
  • 펌웨어 업데이트
상세 정보:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

제품에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

●
설치 및 구성
●
학습 및 사용
●
문제 해결 방법
●
소프트웨어 업데이트 다운로드
●
지원 포럼 가입
●
보증 및 규정 정보 찾기


제품 관리

HP 웹 서비스 응용 프로그램 사용(터치스크린 모델만 해당)

    이 제품에 대해 인터넷에서 직접 다운로드할 수 있는 몇 가지 혁신적인 응용 프로그램이 있습니다. 이러한 응용 프로그램에 대한 자세한 내용을 확인하고 다운로드하려면 HP Connected 웹 사이트(www.hpeprintcenter.com)로 이동하십시오.

    이 기능을 사용하려면 제품이 인터넷에 접속된 컴퓨터나 네트워크에 연결되어 있어야 합니다. 제품에서 HP 웹 서비스가 활성화되어야 합니다.

    1.
    제품 제어판의 홈 화면에서 웹 서비스 [image] 버튼을 누릅니다.
    2.
    웹 서비스 활성화 버튼을 누릅니다.

    HP 연결 웹 사이트에서 응용 프로그램을 다운로드하면 제품 제어판의 Apps 메뉴에서 사용할 수 있게 됩니다. 이 과정은 HP 웹 서비스 및 Apps 메뉴를 모두 활성화합니다.


제품 관리

제품 연결 유형 변경(Windows)

    이 제품을 이미 사용하고 있으며 연결 방식을 변경하려는 경우 컴퓨터 바탕화면의 HP 장치 재구성을 사용하여 연결을 변경합니다. 예를 들어 다른 무선 주소를 사용하거나, 유선 또는 무선 네트워크에 연결하거나, 네트워크 연결에서 USB 연결로 변경하도록 제품을 재구성할 수 있습니다. 제품 CD를 넣지 않고도 구성을 변경할 수 있습니다. 원하는 연결 유형을 선택하면 프로그램은 변경해야 하는 제품 설정 절차 부분으로 바로 이동됩니다.


제품 관리

HP Embedded Web Server(EWS) 및 HP Device Toolbox를 이용한 고급 구성(Windows)

    HP Embedded Web Server를 사용하면 제품 제어판 대신 컴퓨터에서 인쇄 기능을 관리할 수 있습니다.

    ●
    제품 상태 정보 보기
    ●
    모든 소모품의 잔여 수명 확인 및 새 소모품 주문
    ●
    용지함 구성 확인 및 변경
    ●
    제품 제어판 메뉴 구성 확인 및 변경
    ●
    내부 페이지 확인 및 인쇄
    ●
    제품 및 소모품 이벤트 관련 통지 수신
    ●
    네트워크 구성을 확인하고 변경할 수 있습니다.

    HP Embedded Web Server 제품이 IP 기반 네트워크에 연결되어 있어야 작동합니다. HP Embedded Web Server는 IPX 기반 제품 연결을 지원하지 않습니다. HP Embedded Web Server를 열거나 사용하기 위해 인터넷에 접속할 필요가 없습니다.

    제품이 네트워크에 연결된 경우 HP Embedded Web Server는 자동으로 사용 가능한 상태가 됩니다.

    참고:

    HP Device Toolbox는 제품을 설치할 때 전체 설치를 수행한 경우에만 사용할 수 있습니다. 제품의 연결 방식에 따라 일부 기능은 사용하지 못할 수도 있습니다.
    참고:

    HP Embedded Web Server는 네트워크 방화벽을 통과하여 액세스할 수 없습니다.
    시작 메뉴에서 HP Embedded Web Server(EWS)를 엽니다.

    1.
    시작 버튼을 클릭한 후 프로그램 항목을 클릭합니다.
    2.
    HP 제품 그룹을 클릭한 후 HP 장치 도구 상자 항목을 클릭합니다.

    웹 브라우저에서 HP Embedded Web Server(EWS)를 엽니다.

    1.
    LCD 제어판: 제품 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    터치스크린 제어판: 제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 IP 주소 또는 호스트 이름을 표시합니다.

    2.
    웹 브라우저를 열고 주소 표시줄에 제품 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    탐색기 창의 IP 주소의 예

    탭 또는 영역
    설명
    홈 탭
    제품을 비롯한 상태와 구성에 대해 확인할 수 있습니다.
    ●
    장치 상태: 제품 상태와 HP 소모품의 남은 수명 비율을 대략적으로 확인할 수 있습니다.
    ●
    소모품 상태: HP 소모품의 남은 예상 수명(백분율)이 표시됩니다. 소모품의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 인쇄 품질에 문제가 없으면 소모품을 교체하지 않아도 됩니다.
    ●
    장치 구성: 제품 구성 페이지에 있는 정보를 확인할 수 있습니다.
    ●
    네트워크 요약: 제품의 네트워크 구성 페이지에 있는 정보를 확인할 수 있습니다.
    ●
    보고서: 제품에서 작성되는 구성 및 소모품 상태 페이지를 인쇄합니다.
    ●
    이벤트 로그: 제품에 발생한 이벤트와 오류를 모두 확인할 수 있습니다.
    시스템 탭
    컴퓨터에서 제품을 구성할 수 있습니다.
    ●
    장치 정보: 기본 제품 및 회사 정보를 제공합니다.
    ●
    용지 설정: 제품의 기본 용지 취급 설정을 변경합니다.
    ●
    인쇄 품질: 제품의 기본 인쇄 품질 설정을 변경합니다.
    ●
    EcoSMART콘솔: 절전 모드 또는 자동 전원 끔 모드로 전환하는 기본 시간을 변경합니다. 제품이 켜지도록 하는 이벤트를 구성할 수 있습니다.
    ●
    용지 종류: 제품에 사용 가능한 용지 종류에 맞게 인쇄 모드를 구성합니다.
    ●
    시스템 설정: 제품의 시스템 기본값을 변경합니다.
    ●
    서비스: 제품에서 청소 작업을 수행합니다.
    ●
    저장 및 복원: 현재 제품 설정을 컴퓨터의 파일에 저장할 수 있습니다. 이 파일을 사용하여 다른 제품에 동일한 설정을 불러오거나 필요할 때 이 제품으로 이러한 설정을 복원할 수 있습니다.
    ●
    관리: 제품 암호를 설정 또는 변경합니다. 제품 기능을 활성화 또는 비활성화합니다.
    참고:

    시스템 탭은 암호로 보호할 수 있습니다. 이 제품이 네트워크에 연결되어 있으면 이 탭의 설정을 변경하기 전에 항상 관리자에게 문의하십시오.

    인쇄 탭
    컴퓨터에서 기본 인쇄 설정을 변경할 수 있습니다.
    ●
    인쇄: 인쇄 매수, 용지 방향 등 제품의 기본 제품 인쇄 설정을 변경할 수 있습니다. 제어판 메뉴에서 사용할 수 있는 옵션과 같습니다.
    ●
    PCL5c: PCL5c 설정을 확인하거나 변경할 수 있습니다.
    ●
    PostScript: PS 인쇄 오류 기능을 켜거나 끕니다.
    팩스 탭
    (팩스 제품만 해당)
    ●
    수신 옵션: 제품을 통해 수신 중인 팩스의 관리 방법을 구성합니다.
    ●
    전화번호부: 팩스 전화번호부에서 항목을 추가 또는 삭제할 수 있습니다.
    ●
    정크 팩스 목록: 팩스 번호를 설정하여 제품으로 전송되는 팩스를 차단할 수 있습니다.
    ●
    팩스 작업 일지: 제품의 최근 팩스 작업을 재검토합니다.
    스캔 탭
    (터치스크린 모델만 해당)
    스캔 후 네트워크 폴더로 전송 및 스캔 후 이메일로 전송 기능을 구성합니다.
    ●
    네트워크 폴더 설정: 제품에서 스캔한 파일을 저장할 네트워크 폴더를 구성합니다.
    ●
    스캔 후 이메일로 전송 설정: 스캔 후 이메일로 전송 기능의 설정 작업을 시작합니다.
    ●
    발신 이메일 프로파일: 제품에서 전송하는 모든 전자우편에 "보낸 사람" 주소로 표시할 이메일 주소를 설정합니다. SMTP 서버 정보를 구성합니다.
    ●
    이메일 주소록: 이메일 전화번호부에서 항목을 추가 또는 삭제할 수 있습니다.
    ●
    이메일 옵션: 기본 제목 표시줄 및 본문을 구성합니다. 전자우편의 기본 스캔 설정을 구성합니다.
    네트워킹 탭
    (네트워크 연결 제품만 해당)
    컴퓨터에서 네트워크 설정을 변경할 수 있습니다.
    네트워크 운영자는 이 탭을 사용하여 IP 기반 네트워크에 연결된 제품의 네트워크 설정을 변경할 수 있습니다. 또한 네트워크 운영자가 Wireless Direct 기능을 설정할 수도 있습니다. 제품이 컴퓨터에 직접 연결되어 있으면 이 탭은 표시되지 않습니다.
    HP 웹 서비스 탭
    이 탭을 사용하여 다양한 웹 도구를 설정하고 제품에 사용할 수 있습니다.


제품 관리

Mac OS X용 HP Utility를 사용하는 고급 구성

HP Utility를 사용하여 제품 상태를 확인하거나, 컴퓨터의 제품 설정을 보거나 변경할 수 있습니다.

제품이 USB 케이블로 연결되어 있거나 TCP/IP 기반 네트워크에 연결되어 있어야 HP Utility를 사용할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Utility 열기
  • HP Utility 기능


제품 관리

HP Utility 열기

    1.
    컴퓨터에서 시스템 환경설정 메뉴를 연 다음 인쇄 및 팩스, 인쇄 및 스캔 또는 인쇄 및 스캐너를 클릭합니다.
    2.
    목록에서 제품을 선택합니다.
    3.
    옵션 및 소모품 버튼을 클릭합니다.
    4.
    유틸리티 탭을 클릭합니다.
    5.
    프린터 유틸리티 열기 버튼을 클릭합니다.


제품 관리

HP Utility 기능

    HP Utility 도구 모음에는 다음 항목이 포함되어 있습니다.

    ●
    장치: HP Utility로 찾은 Mac 제품을 표시하거나 숨기려면 이 버튼을 클릭합니다.
    ●
    모든 설정: HP Utility 기본 페이지로 돌아가려면 이 버튼을 클릭합니다.
    ●
    HP 지원: 브라우저를 열고 HP 지원 웹 사이트로 이동하려면 이 버튼을 클릭합니다.
    ●
    소모품: 버튼을 클릭하여 HP SureSupply 웹 사이트가 열립니다.
    ●
    제품 등록: 버튼을 클릭하여 HP 제품 등록 웹 사이트가 열립니다.
    ●
    재활용: 버튼을 클릭하여 HP Planet Partners 재활용 프로그램 웹 사이트가 열립니다.

    HP Utility는 모든 설정 목록에서 클릭하여 열 수 있는 페이지로 구성되어 있습니다. 다음 표는 HP Utility에서 수행할 수 있는 작업에 대해 설명합니다.

    메뉴
    설명
    정보 및 지원
    ●
    소모품 상태: 제품 소모품의 상태뿐 아니라 온라인 소모품 주문으로 연결해 주는 링크를 확인할 수 있습니다.
    ●
    장치 정보: 제품 서비스 ID(할당된 경우), 펌웨어 버전(FW 버전), 일련 번호, IP 주소 등 현재 선택한 제품에 대한 정보를 보여줍니다.
    ●
    파일 업로드: 컴퓨터에 저장된 파일을 제품으로 보낼 수 있습니다. 다음과 같은 파일 유형을 업로드할 수 있습니다.
    ◦
    HP LaserJet 프린터 명령 언어(.PRN)
    ◦
    PDF(Portable document format)
    ◦
    포스트스크립트(.PS)
    ◦
    텍스트(.TXT)
    ●
    HP Connected: HP Connected 웹 사이트에 액세스합니다.
    ●
    글꼴 업로드: 컴퓨터에서 제품으로 글꼴을 업로드합니다.
    프린터 설정
    ●
    자동 꺼짐: 제품을 특정 시간 동안 사용하지 않으면 자동으로 꺼지도록 구성합니다. 지정한 분 단위 시간이 경과하면 제품이 꺼지게 됩니다.
    ●
    네트워크 설정: IPV4 설정, IPv6 설정, Bonjour 설정과 같은 네트워크 설정 및 기타 설정을 구성합니다.
    ●
    소모품 관리: 소모품의 예상 수명이 거의 끝나갈 때 제품의 작동 방식을 구성할 수 있습니다.
    ●
    용지함 구성: 각 용지함의 용지 크기 및 유형을 변경합니다.
    ●
    추가 설정: 제품의 HP Embedded Web Server(EWS)를 엽니다.
    참고:

    USB 연결은 지원되지 않습니다.
    정보
    메시지 센터: 제품에 발생한 오류 이벤트를 표시합니다.
    팩스 설정
    (MFP 팩스 모델만 해당)
    ●
    기본 팩스 설정: 팩스 머리글의 필드를 설정하고 제품이 걸려오는 전화에 응답하는 방법을 구성할 수 있습니다.
    ●
    정크 팩스 차단: 차단하려는 팩스 번호를 저장할 수 있습니다.
    ●
    팩스 전달: 수신 팩스를 다른 번호를 보내도록 제품을 설정할 수 있습니다.
    ●
    팩스 로그: 모든 팩스 로그를 볼 수 있습니다.
    ●
    팩스 단축 다이얼: 단축 다이얼 목록에 팩스 번호를 추가할 수 있습니다.
    스캔 설정
    (MFP 터치스크린 모델만 해당)
    ●
    스캔 후 이메일 전송: 스캔 후 이메일 전송 설정을 구성할 수 있는 HP Embedded Web Server(EWS) 페이지를 엽니다.
    ●
    스캔 후 네트워크 폴더로 전송: 스캔 후 네트워크 폴더로 전송 설정을 구성할 수 있는 HP Embedded Web Server(EWS) 페이지를 엽니다.
    참고:

    USB 연결은 지원되지 않습니다.


제품 관리

IP 네트워크 설정 구성
  • 프린터 공유 책임의 제한
  • 네트워크 설정 보기 또는 변경
  • 네트워크에서 제품 이름 바꾸기
  • 제어판을 이용한 IPv4 TCP/IP 매개변수 수동 구성


제품 관리

프린터 공유 책임의 제한

    HP는 P2P 네트워킹을 지원하지 않습니다. 이 기능은 Microsoft 운영 체제의 기능이며 HP 프린터 드라이버의 기능이 아닙니다. Microsoft(www.microsoft.com)에 문의하십시오.


제품 관리

네트워크 설정 보기 또는 변경

    HP Embedded Web Server를 사용하여 IP 구성 설정을 보거나 변경할 수 있습니다.

    1.
    LCD 제어판: 제품 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    터치스크린 제어판: 제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 IP 주소 또는 호스트 이름을 표시합니다.

    2.
    네트워크 정보를 얻으려면 네트워킹 탭을 클릭합니다. 필요한 설정을 변경합니다.


제품 관리

네트워크에서 제품 이름 바꾸기

    고유하게 식별될 수 있도록 네트워크에서 제품 이름을 바꾸려면 HP Embedded Web Server를 사용합니다.

    1.
    HP Embedded Web Server(EWS)를 엽니다.

    a.
    LCD 제어판: 제품 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    터치스크린 제어판: 제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 IP 주소 또는 호스트 이름을 표시합니다.

    b.
    웹 브라우저를 열고 주소 표시줄에 제품 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    탐색기 창의 IP 주소의 예

    2.
    시스템 탭을 엽니다.
    3.
    장치 정보 페이지의 장치 상태 필드에 기본 제품 이름이 있습니다. 이 제품을 고유하게 식별하도록 이 이름을 변경할 수 있습니다.
    참고:

    이 페이지에서 다른 필드에 데이터를 입력하는 것은 선택 사항입니다.
    4.
    적용 버튼을 클릭하여 변경 사항을 저장합니다.


제품 관리

제어판을 이용한 IPv4 TCP/IP 매개변수 수동 구성

    제어판 메뉴를 사용하여 IPv4 주소, 서브넷 마스크 및 기본 게이트웨이를 수동으로 설정합니다.

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    네트워크 설정 메뉴로 스크롤하여 엽니다.
    3.
    IPv4 구성 메뉴를 열고 수동을 선택합니다.
    4.
    키패드를 사용하여 IP 주소를 입력한 후 확인 버튼을 누릅니다.
    5.
    키패드를 사용하여 서브넷 마스크를 입력한 후 확인 버튼을 누릅니다.
    6.
    키패드를 사용하여 기본 게이트웨이를 입력한 후 확인 버튼을 누릅니다.


제품 관리

HP Web Jetadmin

    HP Web Jetadmin은 프린터, 복합기, 디지털 전송기 등 네트워크에 연결해서 사용하는 다양한 HP 제품을 효율적으로 관리해주는 도구로 다양한 수상 경력을 비롯하여 우수한 도구로 업계에 정평이 났습니다. 이 단일 솔루션을 통해 인쇄 및 이미징 환경의 설치, 모니터링, 유지보수, 문제 해결 및 보안 유지 작업을 원격으로 수행할 수 있으므로 시간 절약, 비용 절감 및 투자 보호를 통해 궁극적으로 비즈니스 생산성을 높일 수 있습니다.

    HP Web Jetadmin 업그레이드는 특정 제품 기능을 지원하기 위해 정기적으로 제공됩니다. 업그레이드에 대해 자세히 알아 보려면 www.hp.com/go/webjetadmin에서 자체 도움말 및 설명서 링크를 클릭하십시오.


제품 관리

제품 보안 기능

이 제품은 장치를 안전하게 유지하고 네트워크상의 중요 정보를 보호하며, 운영자의 장치 감시 및 유지 보수 방식을 단순화할 수 있도록 도와주는 보안 표준과 권장 프로토콜을 지원합니다.

HP의 안전한 이미징 및 인쇄 솔루션에 대한 자세한 내용은 www.hp.com/go/secureprinting을 참조하십시오. 이 사이트의 링크를 통해 보안 기능에 대한 백서와 FAQ 문서로 이동할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Embedded Web Server를 사용하여 제품 암호를 설정 또는 변경


제품 관리

HP Embedded Web Server를 사용하여 제품 암호를 설정 또는 변경

    HP Embedded Web Server를 사용하여 네트워크 상에서 제품의 암호를 설정하거나 기존 암호를 변경할 수 있습니다.

    1.
    HP Embedded Web Server(EWS)를 엽니다.

    a.
    LCD 제어판: 제품 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    터치스크린 제어판: 제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 IP 주소 또는 호스트 이름을 표시합니다.

    b.
    웹 브라우저를 열고 주소 표시줄에 제품 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    탐색기 창의 IP 주소의 예

    2.
    시스템 탭을 클릭하고 제품 보안 또는 관리 링크를 클릭합니다.
    참고:

    이전에 암호를 설정한 경우 암호를 입력하라는 메시지가 표시됩니다. 암호를 입력하고 적용 버튼을 클릭합니다.

    3.
    암호 상자 및 암호 확인 상자에 새 암호를 입력합니다.
    4.
    창 하단에서 적용 버튼을 클릭하여 암호를 저장합니다.

    참고:

    USB 케이블을 통해 Windows 컴퓨터에 연결된 제품의 제품 암호를 변경하려면 다음과 같이 HP 장치 도구 상자를 사용합니다.

    1.
    시작 버튼을 클릭한 후 프로그램 항목을 클릭합니다.
    2.
    HP 제품 그룹을 클릭한 후 HP 장치 도구 상자 항목을 클릭합니다.
    3.
    시스템 탭을 클릭합니다.
    4.
    관리를 클릭하고 암호를 변경할 영역을 찾습니다.


제품 관리

절약 설정
  • EconoMode로 인쇄
  • 다음 시간 이후 절전/자동 꺼짐 설정 구성


제품 관리

EconoMode로 인쇄

    이 제품은 문서 초안 인쇄에 적합한 EconoMode 옵션을 제공합니다. EconoMode를 사용하면 토너를 더 적게 사용할 수 있습니다. 그러나 인쇄 품질이 저하될 수 있습니다.

    HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

    참고:

    이 옵션을 인쇄 드라이버에서 사용할 수 없는 경우 HP Embedded Web Server를 사용하여 설정할 수 있습니다.

    1.
    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.
    2.
    제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭합니다.
    3.
    용지/품질 탭을 클릭합니다.
    4.
    EconoMode 확인란을 클릭합니다.


제품 관리

다음 시간 이후 절전/자동 꺼짐 설정 구성
    LCD 제어판

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    다음 메뉴를 엽니다.
    ●
    시스템 설정
    ●
    에너지 설정
    ●
    절전/자동 꺼짐
    ●
    다음 시간 이후 절전/자동 꺼짐
    3.
    화살표를 사용하여 절전/자동 꺼짐 대기 시간을 선택한 다음 확인 버튼을 누릅니다.
    참고:

    기본값은 30분입니다.

    4.
    작업이 수신되거나 사용자가 제품 제어판의 버튼을 누르면 제품이 해당 모드에서 자동으로 켜집니다. 제품이 켜지도록 하는 이벤트를 변경할 수 있습니다. 다음 메뉴를 엽니다.
    ●
    시스템 설정
    ●
    에너지 설정
    ●
    절전/자동 꺼짐
    ●
    깨우기 이벤트

    켜짐 이벤트를 끄려면 해당 이벤트를 선택한 다음 없음 옵션을 선택합니다.

    터치스크린 제어판

    1.
    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.
    2.
    다음 메뉴를 엽니다.
    ●
    시스템 설정
    ●
    에너지 설정
    ●
    절전/자동 꺼짐
    ●
    다음 시간 이후 절전/자동 꺼짐
    3.
    절전/자동 꺼짐 대기 시간을 선택합니다.
    참고:

    기본값은 30분입니다.

    4.
    작업이 수신되거나 사용자가 제품 제어판의 화면을 누르면 제품이 해당 모드에서 자동으로 켜집니다. 제품이 켜지도록 하는 이벤트를 변경할 수 있습니다. 다음 메뉴를 엽니다.
    ●
    시스템 설정
    ●
    에너지 설정
    ●
    절전/자동 꺼짐
    ●
    깨우기 이벤트

    활성화된 깨우기 이벤트는 해당 이름 옆에 파란색 사각형이 표시되어 있습니다. 깨우기 이벤트를 끄려면 이벤트 이름을 누릅니다. 파란색 사각형이 검은색으로 바뀝니다. 완료 버튼을 누릅니다.


제품 관리

펌웨어 업데이트

HP는 정기 제품 업데이트, 새로운 웹 서비스 응용 프로그램, 기존 웹 서비스 응용 프로그램에 대한 새 기능을 제공합니다. 단일 제품의 제품 펌웨어를 업데이트하려면 이 단계를 따르십시오. 펌웨어를 업데이트하면 웹 서비스 응용 프로그램이 자동으로 업데이트됩니다.

본 제품에서 펌웨어 업데이트를 수행하는 방법은 2가지가 있습니다. 다음 중 한 가지 방법만 사용하여 제품 펌웨어를 업데이트하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 방법 1: 제어판을 사용하여 펌웨어 업데이트
  • 방법 2: 펌웨어 업데이트 유틸리티를 사용하여 펌웨어 업데이트


제품 관리

방법 1: 제어판을 사용하여 펌웨어 업데이트

    이 단계를 사용하여 제어판에서 펌웨어를 로드하거나(네트워크에 연결된 제품만 해당) 제품이 향후 펌웨어 업데이트를 자동으로 로드하도록 설정합니다. USB 연결 제품인 경우에는 방법 2로 건너뜁니다.

    1.
    제품이 유효한 인터넷 연결로 유선(이더넷) 또는 무선 네트워크에 연결되어 있는지 확인합니다.
    참고:

    네트워크 연결을 통해 펌웨어를 업데이트하려면 제품이 인터넷에 연결되어 있어야 합니다.
    2.
    제품 제어판의 홈 화면에서 설정 메뉴를 엽니다.
    ●
    터치스크린 제어판에서 설정 [image] 버튼을 누릅니다.
    ●
    표준 제어판에서는 왼쪽 또는 오른쪽 화살표 버튼을 누릅니다.
    3.
    서비스 메뉴로 스크롤하여 연 다음 LaserJet 업데이트 메뉴를 엽니다.
    참고:

    목록에 LaserJet 업데이트 옵션이 없으면 방법 2를 사용합니다.

    4.
    업데이트가 있는지 확인합니다.
    ●
    터치스크린 제어판에서 지금 업데이트 확인을 누릅니다.
    ●
    표준 제어판에서 업데이트 확인을 선택합니다.
    참고:

    업데이트가 있는지 자동으로 확인하고, 새 버전이 탐지되면 업데이트 프로세스가 자동으로 시작됩니다.
    5.
    업데이트를 사용할 수 있을 때 제품이 펌웨어를 자동으로 업데이트하도록 설정합니다.

    제품 제어판의 홈 화면에서 설정 메뉴를 엽니다.

    ●
    터치스크린 제어판에서 설정 [image] 버튼을 누릅니다.
    ●
    표준 제어판에서는 왼쪽 또는 오른쪽 화살표 버튼을 누릅니다.

    서비스 메뉴로 스크롤하여 연 다음 LaserJet 업데이트 메뉴를 열고 업데이트 관리 메뉴를 선택합니다.

    펌웨어를 자동으로 업데이트하도록 제품을 설정합니다.

    ●
    터치스크린 제어판에서 업데이트 허용 옵션을 예로 설정한 다음, 자동 확인 옵션을 켜짐으로 설정합니다.
    ●
    표준 제어판에서 업데이트 허용 옵션을 예로 설정한 다음, 자동 확인 옵션을 켜짐으로 설정합니다.


제품 관리

방법 2: 펌웨어 업데이트 유틸리티를 사용하여 펌웨어 업데이트

    HP.com에서 펌웨어 업데이트 유틸리티를 직접 다운로드하여 설치하려면 이 단계를 따르십시오.

    참고:

    이 방법은 USB 케이블을 통해 컴퓨터에 연결된 제품에 사용할 수 있는 유일한 펌웨어 업데이트 옵션입니다. 또한 네트워크에 연결된 제품에서도 사용할 수 있습니다.

    1.
    www.hp.com/go/support에서 드라이버 및 소프트웨어 링크를 클릭하고 검색 필드에 제품 이름을 입력한 다음, ENTER 버튼을 누르고 검색 결과 목록에서 제품을 선택합니다.
    2.
    운영 체제를 선택합니다.
    3.
    펌웨어 선택에서 펌웨어 업데이트 유틸리티를 찾습니다.
    4.
    다운로드, 실행을 클릭하고 실행을 다시 클릭합니다.
    5.
    유틸리티가 시작되면 드롭다운 목록에서 제품을 선택한 다음 펌웨어 전송을 클릭합니다.
    참고:

    업데이트 프로세스 전 또는 후에 구성 페이지를 인쇄하여 설치된 펌웨어 버전을 확인하려면 구성 인쇄를 클릭합니다.

    6.
    화면에 표시되는 지시 사항에 따라 설치를 완료한 다음, 종료 버튼을 클릭하여 유틸리티를 닫습니다.


문제 해결 방법

  • 고객 지원
  • 제어판 도움말 시스템(터치스크린 모델만 해당)
  • 초기 설정 기본값 복원
  • 제품 제어판에 카트리지 부족 또는 카트리지 매우 부족 메시지 표시
  • 제품에서 용지를 끌어 올리지 않거나 잘못 급지됨
  • 용지 걸림 해결
  • 인쇄 품질 향상
  • 복사 및 스캔 품질 향상
  • 팩스 이미지 품질 향상
  • 유선 네트워크 문제 해결
  • 무선 네트워크 문제 해결
  • 팩스 문제 해결
상세 정보:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226를 참조하십시오.

제품에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

●
설치 및 구성
●
학습 및 사용
●
문제 해결 방법
●
소프트웨어 업데이트 다운로드
●
지원 포럼 가입
●
보증 및 규정 정보 찾기


문제 해결 방법

고객 지원

    해당 국가/지역의 전화 지원 받기
    제품명, 일련 번호, 구입 일자를 알아두고 제대로 설명할 수 있도록 문제를 파악하십시오.
    해당 국가/지역 전화 번호는 제품의 상자에 있는 전단지 또는 www.hp.com/support/에서 확인할 수 있습니다.
    24시간 인터넷 지원을 받으십시오.
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    소프트웨어 유틸리티, 드라이버 및 온라인 정보 다운로드
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    기타 HP 서비스 또는 유지보수 계약 요청
    www.hp.com/go/carepack
    제품 등록
    www.register.hp.com


문제 해결 방법

제어판 도움말 시스템(터치스크린 모델만 해당)

    이 제품에는 각 화면의 사용 방법을 설명하는 기본 도움말 시스템이 있습니다. 도움말 시스템을 열려면 화면의 오른쪽 상단에 있는 도움말 [image] 버튼을 누르십시오.

    화면 중에는, 도움말 버튼을 누르면 메뉴 구조 전체가 표시되어 특정 항목을 검색할 수 있는 것이 있습니다. 메뉴에 있는 버튼을 눌러 메뉴 구조를 탐색하면 됩니다.

    일부 도움말 화면에는 용지 걸림 해결과 같은 절차로 안내하는 동영상이 포함됩니다.

    개별 작업 관련 설정이 표시되는 화면인 경우, 도움말 버튼을 누르면 관련 화면의 옵션에 대해 설명해 주는 항목이 열립니다.

    제품에 오류 메시지나 경고 메시지가 표시되는 경우, 도움말 [image] 버튼을 눌러 문제 설명 메시지를 엽니다. 문제 해결 방법이 포함된 메시지가 표시됩니다.


문제 해결 방법

초기 설정 기본값 복원

    초기 설정 기본값을 복원하면 모든 제품 및 네트워크 설정이 초기 기본값으로 돌아갑니다. 페이지 수, 용지함 크기 또는 언어는 재설정되지 않습니다. 제품을 초기 기본 설정으로 복원하려면 다음 단계를 따르십시오.

    주의:

    초기 설정 기본값을 복원하면 모든 설정이 초기 기본값으로 돌아가며 메모리에 저장된 모든 페이지도 삭제됩니다.

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    서비스 메뉴를 엽니다.
    3.
    기본값 복원 옵션을 선택한 다음 확인 버튼을 누릅니다.

    제품이 자동으로 다시 시작됩니다.


문제 해결 방법

제품 제어판에 카트리지 부족 또는 카트리지 매우 부족 메시지 표시

제품 제어판에 카트리지 부족 또는 카트리지 매우 부족 메시지가 표시되고 인쇄가 되지 않습니다.

참고:

토너 잔량 경고 및 표시등은 계획적인 사용이 가능하도록 예상 잔량을 나타냅니다. 표시등에 토너 잔량이 부족한 것으로 표시되면 인쇄 지연이 발생하지 않도록 교체용 카트리지로 교체하십시오. 인쇄 품질에 만족하지 않을 때까지 카트리지를 교체할 필요가 없습니다.

HP 토너 카트리지가 "매우 부족"에 도달하면 해당 토너 카트리지에 대한 HP 고급 보호 보증이 만료됩니다.

소모품이 매우 부족 상태에 도달할 때 제품이 반응하는 방식을 변경할 수 있습니다. 새 토너 카트리지를 설치할 때 이러한 설정을 다시 지정할 필요는 없습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 매우 부족 설정 활성화/비활성화


문제 해결 방법

매우 부족 설정 활성화/비활성화

    원하는 경우 언제든지 기본 설정을 활성화 또는 비활성화할 수 있으며, 새 토너 카트리지를 설치할 때 이러한 설정을 다시 활성화하지 않아도 됩니다.

    LCD 제어판

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    다음 메뉴를 엽니다.
    ●
    시스템 설정
    ●
    소모품 설정
    ●
    검은색 카트리지
    ●
    매우 부족 설정
    3.
    다음 옵션 중 하나를 선택한 다음 확인 버튼을 누릅니다.
    ●
    토너 카트리지를 교체할 때까지 인쇄를 중지하도록 제품을 설정하려면 중지 옵션을 선택합니다.
    ●
    토너 카트리지를 교체할 때까지 인쇄를 중지하고 메시지를 표시하도록 제품을 설정하려면 메시지 표시 옵션을 선택합니다. 메시지를 확인하고 계속 인쇄할 수 있습니다.
    ●
    토너 카트리지가 매우 부족하다는 알림을 받지만 인쇄를 계속하도록 제품을 설정하려면 계속 옵션을 선택합니다.

    터치스크린 제어판

    1.
    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.
    2.
    다음 메뉴를 엽니다.
    ●
    시스템 설정
    ●
    소모품 설정
    ●
    검은색 카트리지
    ●
    매우 부족 설정
    3.
    다음 옵션 중 하나를 선택합니다.
    ●
    토너 카트리지를 교체할 때까지 인쇄를 중지하도록 제품을 설정하려면 중지 옵션을 선택합니다.
    ●
    토너 카트리지를 교체할 때까지 인쇄를 중지하고 메시지를 표시하도록 제품을 설정하려면 메시지 표시 옵션을 선택합니다. 메시지를 확인하고 계속 인쇄할 수 있습니다.
    ●
    토너 카트리지가 매우 부족하다는 알림을 받지만 인쇄를 계속하도록 제품을 설정하려면 계속 옵션을 선택합니다.

    팩스가 장착된 모델에서, 제품이 중지 옵션으로 설정되면 제품이 중지된 동안 보관할 수 있는 메모리보다 많은 팩스를 수신하는 경우 새 카트리지가 설치된 후에 팩스가 인쇄되지 않는 위험이 있을 수 있습니다.

    팩스가 장착된 모델에서, 제품이 메시지 표시 옵션으로 설정되면 표시되는 메시지를 인식하도록 대기하는 동안 보관할 수 있는 메모리보다 많은 팩스를 수신하는 경우 새 카트리지가 설치된 후에 팩스가 인쇄되지 않는 위험이 있을 수 있습니다.

    HP 토너 카트리지가 매우 부족에 도달하면 해당 토너 카트리지에 대한 HP 고급 보호 보증이 만료됩니다. HP 토너 카트리지를 매우 부족 시 계속 모드에서 사용하여 발생한 모든 인쇄 결함이나 카트리지 장애는 HP 인쇄 카트리지 보증 조항에 명시된 자재 또는 제조 과정에 결함이 있는 것으로 간주되지 않습니다.


문제 해결 방법

제품에서 용지를 끌어 올리지 않거나 잘못 급지됨
  • 제품이 용지를 픽업하지 않음
  • 제품이 여러 장의 용지를 픽업
  • 문서 공급기 용지 걸림, 기울어짐 또는 용지 여러 장 겹침
  • 문서 공급기의 픽업 롤러와 분리 패드 청소


문제 해결 방법

제품이 용지를 픽업하지 않음

    용지함의 용지가 픽업되지 않는 경우 다음 방법을 시도해 보십시오.

    1.
    제품을 열고 걸린 용지를 모두 제거하십시오.
    2.
    용지함에 올바른 크기의 용지를 넣으십시오.
    3.
    제품 제어판에 용지 크기와 종류가 올바르게 설정되어 있는지 확인하십시오.
    4.
    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인합니다. 조정대를 용지함 내의 적절한 위치로 조정합니다.
    5.
    제품 제어판에 용지를 수동으로 공급하라는 메시지가 표시되어 있는지 확인하십시오. 용지를 넣고 계속하십시오.
    6.
    용지함 위에 있는 롤러가 오염된 것 같습니다. 온수를 적신 보풀 없는 천으로 롤러를 닦으십시오.


문제 해결 방법

제품이 여러 장의 용지를 픽업

    용지함에서 여러 장의 용지가 픽업하는 경우 다음 방법을 시도해 보십시오.

    1.
    용지함에서 용지 더미를 빼내어 구부리며 움직여 준 다음 180도 부채꼴 모양으로 퍼뜨린 후에 뒤집으십시오. 용지를 분산시키지 마십시오. 용지 더미를 용지함에 다시 넣으십시오.
    2.
    이 제품에는 HP 사양에 맞는 용지만 사용하십시오.
    3.
    구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오. 필요한 경우 다른 패키지의 용지를 사용하십시오.
    4.
    용지함에 용지가 과도하게 적재되어 있지 않은지 확인하십시오. 그런 경우 용지함에서 전체 용지 더미를 빼내어 용지 더미를 정렬한 다음 일부 용지를 용지함에 다시 넣으십시오.
    5.
    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인합니다. 조정대를 용지함 내의 적절한 위치로 조정합니다.
    6.
    인쇄 환경이 권장 사양 내에 있는지 확인하십시오.


문제 해결 방법

문서 공급기 용지 걸림, 기울어짐 또는 용지 여러 장 겹침
    참고:

    이 정보는 MFP 제품에만 해당됩니다.
    ●
    원본 위에 반드시 제거해야 할 스테이플이나 포스트잇 등이 있을 수 있습니다.
    ●
    모든 롤러가 제자리에 있고 문서 공급기 안쪽의 롤러 액세스 덮개가 닫혀 있는지 확인하십시오.
    ●
    상단 문서 공급기 덮개가 닫혀 있는지 확인합니다.
    ●
    페이지가 올바르게 놓이지 않았을 수도 있습니다. 페이지를 바르게 정돈하고 용지 조정대를 조정하여 문서를 중앙으로 정렬합니다.
    ●
    제대로 작동하려면 용지 조정대가 쌓아 둔 용지의 옆면에 닿아야 합니다. 적재된 용지가 똑바로 되어 있고 조정대가 용지에 닿도록 조정하십시오.
    ●
    문서 공급기 입력 용지함 또는 출력 용지함에 허용되는 것보다 많은 용지가 들어 있습니다. 입력 용지함의 조정대가 적재된 용지를 누르고 있는지 확인하고 출력 용지함에서 용지를 제거하십시오.
    ●
    용지 조각, 스테이플, 용지 클립 또는 기타 다른 물질이 용지 경로에 있지 않은지 확인합니다.
    ●
    문서 공급기 롤러 및 분리 패드를 청소하십시오. 압축 공기를 사용하거나 온수를 적신 보풀 없는 천으로 롤러를 청소하십시오. 그래도 용지가 계속 잘못 공급되면 롤러를 교체합니다.
    ●
    제품 제어판의 홈 화면에서 스크롤하여 소모품 버튼을 누릅니다. 문서 공급기 키트의 상태를 확인하여 필요한 경우 교체하십시오.


문제 해결 방법

문서 공급기의 픽업 롤러와 분리 패드 청소

    문서 공급기에 용지 걸림이나 다중 페이지 급지와 같은 용지 처리 문제가 발생할 경우 문서 공급기 롤러와 분리 패드를 청소하십시오.

    1.
    문서 공급기의 입력 용지함을 들어 올립니다.

    문서 공급기의 입력 용지함 들어 올리기

    2.
    물기가 있고 보풀이 없는 천을 사용하여 픽업 롤러와 분리 패드를 먼지가 없도록 닦습니다.
    주의:

    제품 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 제품이 손상될 수 있습니다. 유리나 이판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며서 제품이 손상될 수 있습니다.

    문서 공급기 롤러 및 분리 패드 청소

    3.
    문서 공급기의 입력 용지함을 닫습니다.

    문서 공급기의 입력 용지함 닫기


문제 해결 방법

용지 걸림 해결

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 걸림 위치
  • 용지 걸림이 자주 발생하거나 되풀이됩니까?
  • 문서 공급기의 용지 걸림 해결
  • 토너 카트리지 영역의 용지 걸림 해결
  • 출력 용지함에서 용지 걸림 해결
  • 듀플렉서에서 용지 걸림 해결


문제 해결 방법

용지 걸림 위치

    용지 걸림 위치

    1
    문서 공급기
    자세한 내용은 문서 공급기의 용지 걸림 해결을 참조하십시오.
    2
    토너 카트리지 영역 및 출력 용지함
    토너 카트리지 영역의 용지 걸림 해결 및 출력 용지함에서 용지 걸림 해결을 참조하십시오.
    3
    양면 인쇄 영역
    자세한 내용은 듀플렉서에서 용지 걸림 해결을 참조하십시오.


문제 해결 방법

용지 걸림이 자주 발생하거나 되풀이됩니까?

    용지 걸림 문제가 자주 발생할 경우 다음 단계를 수행하여 문제를 해결하십시오. 첫 번째 단계에서 문제가 해결되지 않을 경우 문제가 해결될 때까지 그 다음 단계를 계속해서 수행하십시오.

    1.
    제품에 용지가 걸린 경우 용지 걸림 문제를 해결한 다음 구성 페이지를 인쇄하여 제품을 테스트합니다.
    2.
    제품 제어판에서 용지함이 올바른 용지 크기 및 종류로 구성되어 있는지 확인합니다. 필요한 경우 용지 설정을 조정합니다.

    a.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    b.
    시스템 설정 메뉴를 엽니다.
    c.
    용지 설정 메뉴를 엽니다.
    d.
    목록에서 용지함을 선택합니다.
    e.
    용지 종류를 선택한 다음 용지함에 있는 용지 종류를 선택합니다.
    f.
    용지 크기를 선택한 다음 용지함에 있는 용지 크기를 선택합니다.

    3.
    30초 동안 제품을 껐다가 다시 켭니다.
    4.
    제품 페이지를 인쇄하여 제품 내에서 용량을 넘는 토너를 빼냅니다.

    a.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    b.
    서비스 메뉴를 엽니다.
    c.
    청소 페이지를 선택합니다.
    d.
    일반 레터 또는 A4 용지를 넣으라는 메시지가 나타나면 그렇게 합니다.
    e.
    확인 버튼을 눌러 청소 작업을 시작합니다.

    자동 양면 출력 장치가 없는 제품의 경우, 한 면을 인쇄한 후 출력 용지함에서 인쇄한 용지를 제거하고 용지함 1에 같은 방향으로 용지를 다시 넣으라는 메시지를 표시합니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.

    5.
    구성 페이지를 인쇄하여 제품을 테스트합니다.

    a.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    b.
    보고서 메뉴를 엽니다.
    c.
    구성 보고서를 선택합니다.

    위의 단계를 수행해도 문제가 해결되지 않으면 제품을 수리해야 할 수도 있습니다. HP 고객 지원 센터에 문의하십시오.


문제 해결 방법

문서 공급기의 용지 걸림 해결

    제품 제어판에 문서 공급기에서 용지 걸림 메시지가 표시됩니다.

    1.
    문서 공급기의 입력 용지함에서 제품에 공급되지 않은 느슨한 용지를 모두 제거합니다.
    2.
    입력 용지함 영역에서 걸린 용지가 보이면 모두 제거합니다. 용지가 찢어지지 않게 하려면 두 손을 모두 사용해 걸린 용지를 천천히 당깁니다.

    걸린 용지 제거

    3.
    문서 공급기의 입력 용지함을 들어 올립니다.

    문서 공급기의 입력 용지함 들어 올리기

    4.
    문서 공급기에서 용지 걸림 액세스 덮개를 들어 올립니다.

    용지 걸림 액세스 덮개 들어 올리기

    5.
    덮개 아래에서 걸린 용지를 모두 제거합니다.

    걸린 용지 제거

    6.
    용지 걸림 액세스 덮개를 닫습니다.

    용지 걸림 액세스 덮개 닫기

    7.
    문서 공급기의 입력 용지함을 닫습니다.

    문서 공급기의 입력 용지함 닫기


문제 해결 방법

토너 카트리지 영역의 용지 걸림 해결

    제품 제어판에 카트리지 영역에서 용지 걸림 메시지가 표시됩니다.

    참고:

    DW 모델의 경우, 걸림 해결 절차를 보여주는 애니메이션이 제어판에 표시됩니다.

    1.
    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

    2.
    상단 덮개를 엽니다.

    상단 덮개를 엽니다.

    3.
    토너 카트리지를 분리합니다.

    토너 카트리지 분리

    4.
    토너 카트리지 영역에서 걸린 용지를 모두 빼냅니다. 용지가 찢어지지 않도록 두 손을 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

    5.
    토너 카트리지를 다시 넣습니다.

    토너 카트리지 넣기

    6.
    상단 덮개를 닫습니다.

    상단 덮개 닫기

    7.
    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기

    8.
    오류 메시지가 제어판에 계속 표시되면, 확인을 눌러 메시지를 지웁니다.


문제 해결 방법

출력 용지함에서 용지 걸림 해결

    출력 용지함에서 용지 걸림 메시지가 제품 제어판에 표시됩니다.

    참고:

    DW 모델의 경우, 걸림 해결 절차를 보여주는 애니메이션이 제어판에 표시됩니다.

    1.
    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

    2.
    상단 덮개를 엽니다.

    상단 덮개를 엽니다.

    3.
    녹색 탭을 당겨서 용지 걸림 액세스 덮개를 해제합니다.

    용지 걸림 액세스 덮개 해제

    4.
    걸린 용지를 제거합니다.

    걸린 용지 제거

    5.
    용지 걸림 액세스 덮개를 닫습니다.

    용지 걸림 액세스 덮개 닫기

    6.
    상단 덮개를 닫습니다.

    상단 덮개 닫기

    7.
    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기

    8.
    오류 메시지가 제어판에 계속 표시되면, 확인을 눌러 메시지를 지웁니다.


문제 해결 방법

듀플렉서에서 용지 걸림 해결

    제품 제어판에 양면 인쇄 영역에서 용지 걸림 메시지가 표시됩니다.

    참고:

    DW 모델의 경우, 걸림 해결 절차를 보여주는 애니메이션이 제어판에 표시됩니다.

    1.
    후면 도어를 엽니다.

    후면 도어 열기

    2.
    양면 인쇄 영역에서 걸린 용지를 모두 제거합니다. 용지가 찢어지지 않게 하려면 두 손을 모두 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

    3.
    후면 도어를 닫습니다.

    후면 도어 닫기

    4.
    오류 메시지가 제어판에 계속 표시되면, 확인을 눌러 메시지를 지웁니다.


문제 해결 방법

인쇄 품질 향상
  • 다른 소프트웨어 프로그램에서 인쇄
  • 인쇄 작업에 용지 유형 설정
  • 토너 카트리지 상태 확인
  • 제품 청소
  • 토너 카트리지의 손상 여부 검사
  • 용지 및 인쇄 환경 점검
  • 기타 인쇄 작업 설정 확인
  • 다른 인쇄 드라이버 사용


문제 해결 방법

다른 소프트웨어 프로그램에서 인쇄

    다른 소프트웨어 프로그램에서 인쇄해 보십시오. 페이지가 정확히 인쇄되면 사용 중인 소프트웨어 프로그램에 문제가 있는 것입니다.


문제 해결 방법

인쇄 작업에 용지 유형 설정

소프트웨어 프로그램에서 인쇄 중인 경우 용지 종류 설정을 확인하고 페이지에 다음과 같은 문제가 있는지 살펴보십시오.

●
번진 인쇄
●
흐릿한 인쇄
●
어두운 인쇄
●
말린 용지
●
토너의 흩어진 점
●
묻어나는 토너
●
누락된 토너의 작은 부분

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 종류 설정 확인(Windows)
  • 용지 종류 설정 확인(OS X)


문제 해결 방법

용지 종류 설정 확인(Windows)

    1.
    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.
    2.
    제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭합니다.
    3.
    용지/품질 탭을 클릭합니다.
    4.
    용지: 드롭다운 목록에서 올바른 용지 종류를 선택합니다.
    5.
    확인 버튼을 클릭해 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭해 작업을 인쇄합니다.


문제 해결 방법

용지 종류 설정 확인(OS X)

    1.
    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.
    2.
    제품을 선택합니다.
    3.
    세부 정보 표시를 클릭한 다음 용지 및 품질 메뉴 또는 용지/품질 메뉴를 클릭합니다.
    4.
    용지 종류 드롭다운 목록에서 종류를 선택합니다.
    5.
    인쇄 버튼을 클릭합니다.


문제 해결 방법

토너 카트리지 상태 확인

    소모품 상태 페이지에는 다음과 같은 정보가 표시됩니다.

    ●
    남아있는 예상 카트리지 잔량(백분율)
    ●
    대략적인 남은 페이지 수
    ●
    HP 토너 카트리지용 부품 번호
    ●
    인쇄된 페이지 수

    소모품 상태 페이지를 인쇄하려면 다음 절차를 따르십시오.

    LCD 제어판

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    다음 메뉴를 엽니다.
    ●
    보고서
    ●
    소모품 상태
    3.
    화살표 키를 사용하여 소모품 상태 페이지 인쇄를 선택한 다음 확인 버튼을 누릅니다.

    터치스크린 제어판

    1.
    제품 제어판의 홈 화면에서 소모품 [image] 버튼을 누릅니다.
    2.
    보고서 버튼을 눌러 소모품 상태 페이지를 인쇄합니다.


문제 해결 방법

제품 청소

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 청소 페이지 인쇄
  • 스캐너 유리에 먼지와 얼룩이 없는지 확인


문제 해결 방법

청소 페이지 인쇄
    LCD 제어판

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    서비스 메뉴를 엽니다.
    3.
    화살표 키를 사용하여 청소 모드 옵션을 선택한 다음 확인 버튼을 누릅니다.

    자동 양면 출력 장치가 없는 제품의 경우, 한 면을 인쇄한 후 출력 용지함에서 인쇄한 용지를 제거하고 용지함 1에 같은 방향으로 용지를 다시 넣으라는 메시지를 표시합니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.

    터치스크린 제어판

    1.
    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.
    2.
    서비스 메뉴를 누릅니다.
    3.
    청소 페이지 버튼을 누릅니다.
    4.
    일반 레터 또는 A4 용지를 넣으라는 메시지가 나타나면 그렇게 합니다.
    5.
    확인 버튼을 눌러 청소 작업을 시작합니다.

    자동 양면 출력 장치가 없는 제품의 경우, 한 면을 인쇄한 후 출력 용지함에서 인쇄한 용지를 제거하고 용지함 1에 같은 방향으로 용지를 다시 넣으라는 메시지를 표시합니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.


문제 해결 방법

스캐너 유리에 먼지와 얼룩이 없는지 확인

    시간이 지남에 따라 스캐너 유리와 흰색 플라스틱 뒤판에 성능에 영향을 줄 수 있는 이물질이 쌓일 수 있습니다. 스캐너를 청소하려면 다음 절차를 따르십시오.

    1.
    전원 버튼을 눌러 제품을 끈 다음 전원 콘센트에서 전원 케이블을 분리합니다.
    2.
    스캐너 덮개를 엽니다.
    3.
    부드러운 천이나 스폰지에 비마모성 유리 세제를 살짝 묻혀 스캐너 유리와 스캐너 덮개 아래 흰색 플라스틱 받침을 닦습니다.
    주의:

    제품 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 제품이 손상될 수 있습니다. 유리나 이판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며서 제품이 손상될 수 있습니다.

    4.
    얼룩이 생기지 않도록 부드러운 섬유질 스펀지로 유리와 흰색 플라스틱 부분을 닦습니다.
    5.
    전원 케이블을 콘센트에 연결한 다음 전원 버튼을 눌러 제품을 켭니다.


문제 해결 방법

토너 카트리지의 손상 여부 검사

    1.
    제품에서 토너 카트리지를 제거한 다음 밀봉 테이프가 제거되었는지 확인합니다.
    2.
    토너 카트리지의 양쪽을 잡고 좌우로 가볍게 흔들어 토너가 골고루 퍼지게 합니다.
    3.
    메모리 칩의 손상 여부를 확인합니다.
    4.
    토너 카트리지에 있는 이미징 드럼의 표면을 검사합니다.
    주의:

    카트리지의 롤러(이미징 드럼)를 만지지 마십시오. 이미징 드럼에 지문이 묻으면 인쇄 품질 문제가 발생할 수 있습니다.
    ●
    이미징 드럼에 긁힘, 지문 또는 기타 손상이 있으면 토너 카트리지를 교체합니다.
    ●
    이미징 드럼이 손상되어 있지 않으면 토너 카트리지를 부드럽게 흔들고 다시 설치합니다.
    5.
    몇 장의 페이지를 인쇄하여 문제가 해결되었는지 확인합니다.


문제 해결 방법

용지 및 인쇄 환경 점검

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP 사양에 맞는 용지 사용
  • 제품 환경 점검


문제 해결 방법

HP 사양에 맞는 용지 사용

    다음 문제가 발생한 경우 다른 용지를 사용하십시오.

    ●
    인쇄물이 너무 밝거나 일부 영역이 흐리게 보입니다.
    ●
    인쇄된 페이지에 토너 얼룩이 나타납니다.
    ●
    인쇄된 페이지에 토너가 번집니다.
    ●
    문자가 잘못 인쇄됩니다.
    ●
    인쇄 용지가 말려 있습니다.

    항상 본 제품이 지원하는 용지 종류 및 무게 범위 내에서 사용하십시오. 또한 용지를 선택할 때 다음 지침을 따르십시오.

    ●
    잘림, 찢어짐, 얼룩, 헐거운 조직, 먼지, 주름, 구멍, 스테이플, 가장자리의 말림이나 구겨짐 등이 없이 용지 품질이 양호한지 확인하십시오.
    ●
    이전에 인쇄하지 않은 용지를 사용하십시오.
    ●
    레이저 프린터용으로 제작된 용지를 사용하십시오. 잉크젯 프린터용으로만 제작된 용지를 사용하지 마십시오.
    ●
    너무 거칠지 않은 용지를 사용하십시오. 일반적으로 부드러운 용지를 사용하면 인쇄 품질이 좋아집니다.


문제 해결 방법

제품 환경 점검

    제품이 제품 보증 및 법률 문서에 나열된 환경 사양 내에서 작동 중인지 확인하십시오.


문제 해결 방법

기타 인쇄 작업 설정 확인

소프트웨어 프로그램으로부터 인쇄할 때 다음 단계를 따라 기타 인쇄 드라이버 설정을 조정하여 문제를 해결합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • EconoMode 설정 확인


문제 해결 방법

EconoMode 설정 확인

    HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

    참고:

    이 기능은 Windows용 PCL 6 인쇄 드라이버에서 지원됩니다. 이 드라이버를 사용하지 않을 경우 HP Embedded Web Server를 사용하여 해당 기능을 활성화하십시오.

    전체 페이지가 너무 어둡거나 너무 밝은 경우 다음 단계에 따릅니다.

    1.
    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.
    2.
    제품을 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.
    3.
    용지/품질 탭을 클릭하고 인쇄 품질 영역을 찾습니다.
    4.
    전체 페이지가 너무 어두운 경우 다음 설정을 사용합니다.
    ●
    600dpi 옵션을 선택합니다.
    ●
    EconoMode 확인란을 선택하여 활성화합니다.

    전체 페이지가 너무 밝은 경우 다음 설정을 사용합니다.

    ●
    FastRes 1200 옵션을 선택합니다.
    ●
    EconoMode 확인란을 선택하여 비활성화합니다.
    5.
    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


문제 해결 방법

다른 인쇄 드라이버 사용

    소프트웨어 프로그램을 사용하여 인쇄할 때 그래픽에 불필요한 줄이 나타나거나, 텍스트 또는 그래픽이 누락되거나, 서식이 잘못되거나, 다른 글꼴로 인쇄되는 경우 다른 인쇄 드라이버를 사용해 보십시오.

    HP 웹 사이트에서 다음 드라이버를 다운로드합니다. www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6 드라이버
    ●
    제품 CD에서 기본 드라이버로 제공. 다른 드라이버를 선택하지 않는 한 이 드라이버가 자동으로 설치됩니다.
    ●
    모든 Windows 환경에 적합
    ●
    대부분의 사용자를 위해 전반적으로 최고의 속도, 최고의 인쇄 품질 및 최고의 제품 기능 지원을 제공
    ●
    Windows GDI(그래픽 장치 인터페이스)와 호환되도록 개발되어 Windows 환경에서 최고의 속도를 제공
    ●
    PCL 5 기반의 타사 및 사용자 정의 소프트웨어 프로그램과는 완벽하게 호환되지 않을 수도 있음
    HP UPD PS 드라이버
    ●
    Adobe® 소프트웨어 프로그램 또는 고사양의 그래픽을 요하는 소프트웨어 프로그램에서 인쇄 시 권장
    ●
    포스트스크립트 에뮬레이션이 필요하거나 포스트스크립트 플래시 글꼴 지원이 적용되는 인쇄를 지원
    HP UPD PCL 5
    ●
    Windows 환경에서 일반 문서를 인쇄할 경우 권장
    ●
    이전 PCL 버전 및 HP LaserJet 제품과 호환
    ●
    타사 또는 사용자 정의 소프트웨어 프로그램에서 인쇄 시 권장
    ●
    혼합 환경(UNIX, Linux, 메인프레임)에 권장되며 제품을 PCL 5로 설정해야 함
    ●
    여러 제품 모델에서 사용할 수 있는 단일 드라이버를 제공해 기업 Windows 환경에서 사용할 수 있음
    ●
    모바일 Windows 컴퓨터에서 여러 제품 모델로 인쇄 시 권장
    HP UPD PCL 6
    ●
    모든 Windows 환경의 인쇄에 적합
    ●
    최상의 속도, 인쇄 품질 및 대다수 사용자에 적합한 프린터 기능을 제공
    ●
    Windows GDI(Graphic Device Interface)와 결합하여 Windows 환경에서 뛰어난 속도를 발휘하도록 개발됨
    ●
    PCL 5 기반의 타사 및 사용자 정의 소프트웨어 프로그램과는 완벽하게 호환되지 않을 수도 있음


문제 해결 방법

복사 및 스캔 품질 향상

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 스캐너 유리에 먼지와 얼룩이 없는지 확인
  • 용지 설정 확인
  • 텍스트 또는 그림 최적화
  • 가장자리까지 인쇄 복사
  • 문서 공급기의 픽업 롤러와 분리 패드 청소


문제 해결 방법

용지 설정 확인

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    시스템 설정 메뉴를 엽니다.
    3.
    용지 설정 메뉴를 엽니다.
    4.
    목록에서 용지함을 선택합니다.
    5.
    용지 종류를 선택한 다음 용지함에 있는 용지 종류를 선택합니다.
    6.
    용지 크기를 선택한 다음 용지함에 있는 용지 크기를 선택합니다.


문제 해결 방법

텍스트 또는 그림 최적화

    다음 복사 품질 설정을 사용할 수 있습니다.

    ●
    자동 선택: 복사 품질을 고려하지 않는 경우 이 설정을 사용합니다. 이것이 기본 설정입니다.
    ●
    혼합: 텍스트와 그래픽이 혼합된 문서의 경우 이 설정을 사용합니다.
    ●
    텍스트: 텍스트가 대부분인 문서의 경우 이 설정을 사용합니다.
    ●
    그림: 그래픽이 대부분을 차지하는 문서의 경우 이 설정을 사용합니다.
    LCD 제어판

    1.
    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.
    2.
    제품 제어판에서 복사 메뉴 [image] 버튼을 누릅니다.
    3.
    최적화 메뉴를 선택합니다.
    4.
    화살표 버튼을 사용하여 옵션을 스크롤한 다음 확인 버튼을 눌러 옵션을 선택합니다.
    5.
    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

    터치스크린 제어판

    1.
    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.
    2.
    제품 제어판의 홈 화면에서 복사 버튼을 누릅니다.
    3.
    설정 버튼을 누른 다음 스크롤하여 최적화 버튼을 누릅니다. 화살표 버튼을 눌러 옵션을 스크롤한 다음 선택할 옵션을 누릅니다.
    4.
    복사 시작 버튼을 눌러 복사를 시작합니다.


문제 해결 방법

가장자리까지 인쇄 복사

    제품에서 지원하는 가장자리에서 가장자리까지 인쇄 기능은 제한적입니다. 페이지 둘레의 4mm 경계선은 인쇄할 수 없습니다.

    가장자리가 잘린 문서를 인쇄하거나 스캔할 때 고려할 사항
    ●
    원본이 출력 크기보다 작은 경우 원본을 스캐너 아이콘이 가리키는 모서리에서 4mm 정도 떨어뜨립니다. 이 위치에서 다시 복사하거나 스캔하십시오.
    ●
    원본이 원하는 인쇄 출력물 크기일 때 축소/확대 기능을 사용하여 이미지를 줄이면 복사본이 잘리지 않습니다.


문제 해결 방법

팩스 이미지 품질 향상
  • 스캐너 유리에서 이물질 또는 얼룩 확인
  • 팩스 전송 해상도 설정 확인
  • 밝게/어둡게 설정 확인
  • 오류 수정 설정 확인
  • Fit-to-Page 설정 확인
  • 문서 공급기의 픽업 롤러와 분리 패드 청소
  • 다른 팩스기로 전송
  • 발신자의 팩스기 확인


문제 해결 방법

스캐너 유리에서 이물질 또는 얼룩 확인

    시간이 지남에 따라 스캐너 유리와 흰색 플라스틱 뒤판에 성능에 영향을 줄 수 있는 이물질이 쌓일 수 있습니다. 스캐너를 청소하려면 다음 절차를 따르십시오.

    1.
    전원 버튼을 눌러 제품을 끈 다음 전원 콘센트에서 전원 케이블을 분리합니다.
    2.
    스캐너 덮개를 엽니다.
    3.
    부드러운 천이나 스폰지에 비마모성 유리 세정제를 적셔 스캐너 유리, 문서 공급기 스트립 및 흰색 플라스틱 이판을 닦아냅니다.
    주의:

    제품 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 제품이 손상될 수 있습니다. 유리나 이판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며서 제품이 손상될 수 있습니다.

    4.
    얼룩이 생기지 않도록 부드러운 섬유질 스펀지로 유리와 흰색 플라스틱 부분을 닦습니다.
    5.
    스캐너 덮개를 내려 닫습니다.
    6.
    전원 케이블을 콘센트에 연결한 다음 전원 버튼을 눌러 제품을 켭니다.


문제 해결 방법

팩스 전송 해상도 설정 확인

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    팩스 설정을 선택합니다.
    3.
    고급 설정, 팩스 해상도를 차례로 선택합니다.
    4.
    해상도 설정을 선택한 다음 확인을 누릅니다.


문제 해결 방법

밝게/어둡게 설정 확인

    팩스 출력물이 너무 밝거나 너무 어두울 경우 밝게/어둡게 설정이 팩스 작업에 적합하게 설정되어 있는지 확인합니다.

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    팩스 설정, 고급 설정을 차례로 선택합니다.
    3.
    밝게/어둡게를 선택한 다음 팩스 작업에 적합하게 설정을 조정합니다.


문제 해결 방법

오류 수정 설정 확인

    일반적으로, 팩스가 송수신되면서 전화선 신호가 모니터링됩니다. 팩스 전송 중에 오류가 발견되고 오류 수정 설정이 켜짐이면 팩스의 일부를 다시 전송하라는 요청이 발생할 수 있습니다. 오류 수정 모드의 초기 기본값은 켜짐입니다.

    팩스 송수신에 문제가 있고 전송 중 오류를 허용할 경우에만 오류 수정 모드를 꺼야 합니다. 해외로 팩스를 전송하거나 해외로부터 팩스를 수신할 때 또는 위성 전화 연결을 사용하는 경우, 이 설정을 끄는 것이 유용할 수 있습니다.

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    서비스, 팩스 서비스를 차례로 선택합니다.
    3.
    오류 수정, 켜짐을 차례로 선택합니다.


문제 해결 방법

Fit-to-Page 설정 확인

    팩스 작업이 용지 외부에 인쇄되는 경우 제품 제어판에서 fit-to-page(페이지에 맞춤) 기능을 켜십시오.

    참고:

    기본 용지 크기 설정이 용지함의 용지 크기와 일치하는지 확인하십시오.

    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    팩스 설정, 고급 설정을 차례로 선택합니다.
    3.
    페이지에 맞춤, 켜짐을 차례로 선택합니다.


문제 해결 방법

다른 팩스기로 전송

    팩스 작업을 다른 팩스기로 전송하여 다른 팩스기에서 팩스 작업이 성공적으로 수신되는지 확인하십시오.

    ●
    다른 팩스기에 팩스가 제대로 수신되는 경우 원래 수신 팩스기의 연결 및 설정을 확인합니다.
    ●
    다른 팩스기에도 팩스가 수신되지 않는 경우 제품의 팩스 설정을 확인합니다. 그래도 팩스가 수신되지 않으면 전화선에 팩스 여전히 실패한 경우 전화선에 장애가 있을 수 있습니다. 나중에 팩스를 다시 전송해 보십시오.


문제 해결 방법

발신자의 팩스기 확인

    발신자에게 발신 팩스기의 대조 설정을 어둡게 하도록 요청한 다음 팩스를 다시 보내십시오.

    그래도 수신한 팩스 품질이 좋지 않은 경우 제품의 팩스 설정을 확인하십시오.


문제 해결 방법

유선 네트워크 문제 해결

다음 항목을 확인하여 제품이 네트워크와 통신 중인지 확인하십시오. 시작하기 전에 제품 제어판에서 구성 페이지를 인쇄하여 제품 IP 주소를 확인하십시오.

  • 물리적 연결 불량
  • 컴퓨터가 제품에 대해 잘못된 IP 주소 사용
  • 컴퓨터가 제품과 통신할 수 없음
  • 제품이 네트워크에 대해 잘못된 링크 및 이중 방식 설정 사용
  • 새 소프트웨어 프로그램의 호환 문제
  • 컴퓨터 또는 워크스테이션의 설정이 올바르지 않음
  • 제품이 비활성화되었거나 기타 네트워크 설정이 올바르지 않음
참고:

HP는 P2P 네트워킹을 지원하지 않습니다. 이 기능은 Microsoft 운영 체제의 기능이며 HP 프린터 드라이버의 기능이 아닙니다. 자세한 내용은 Microsoft(www.microsoft.com)를 참조하십시오.


문제 해결 방법

물리적 연결 불량

    1.
    제품이 올바른 길이의 케이블을 사용하여 올바른 네트워크 포트에 연결되어 있는지 확인합니다.
    2.
    케이블이 제대로 연결되어 있는지 확인합니다.
    3.
    제품 뒷면의 네트워크 포트 연결을 살피고 주황색 작동 표시등과 녹색 링크 상태 표시등이 켜져 있는지 확인합니다.
    4.
    문제가 계속되면 허브에서 다른 케이블이나 포트를 사용합니다.


문제 해결 방법

컴퓨터가 제품에 대해 잘못된 IP 주소 사용

    1.
    프린터 속성을 열고 포트 탭을 클릭합니다. 제품의 현재 IP 주소가 선택되어 있는지 확인합니다. 제품 IP 주소는 제품 구성 페이지에 나열됩니다.
    2.
    HP 표준 TCP/IP 포트를 사용하여 제품을 설치한 경우 IP 주소가 변경된 경우에도 항상 이 프린터에 인쇄 상자를 선택합니다.
    3.
    Microsoft 표준 TCP/IP 포트를 사용하여 제품을 설치한 경우 IP 주소 대신 호스트 이름을 사용합니다.
    4.
    IP 주소가 올바른 경우 제품을 삭제하고 다시 추가합니다.


문제 해결 방법

컴퓨터가 제품과 통신할 수 없음

    1.
    네트워크에 ping을 수행하여 네트워크 통신을 테스트합니다.

    a.
    컴퓨터에서 명령줄 프롬프트를 엽니다.
    ●
    Windows의 경우 시작과 실행을 차례로 클릭한 다음 cmd를 입력하고 Enter를 누릅니다.
    ●
    OS X의 경우 응용 프로그램, 유틸리티로 이동하고 터미널을 엽니다.
    b.
    ping 다음에 제품의 IP 주소를 입력합니다.
    c.
    창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

    2.
    ping 명령이 실행되지 않으면, 네트워크 허브가 켜져 있는지 확인하고 네트워크 설정, 프린터, 컴퓨터가 모두 동일한 네트워크에 구성되어 있는지 확인합니다.


문제 해결 방법

제품이 네트워크에 대해 잘못된 링크 및 이중 방식 설정 사용

    이 설정은 자동 모드(기본 설정)로 두는 것이 좋습니다. 이 설정을 변경하면 반드시 네트워크에 대한 설정도 변경해야 합니다.


문제 해결 방법

새 소프트웨어 프로그램의 호환 문제

    새 소프트웨어 프로그램이 올바르게 설치되었으며 올바른 프린터 드라이버를 사용하는지 확인합니다.


문제 해결 방법

컴퓨터 또는 워크스테이션의 설정이 올바르지 않음

    1.
    네트워크 드라이버, 프린터 드라이버 및 네트워크 리디렉션 설정을 확인합니다.
    2.
    운영 체제가 올바르게 구성되었는지 확인합니다.


문제 해결 방법

제품이 비활성화되었거나 기타 네트워크 설정이 올바르지 않음

    1.
    구성 페이지를 검토하여 네트워크 프로토콜의 상태를 확인합니다. 필요한 경우 프로토콜을 활성화하십시오.
    2.
    필요한 경우 네트워크 설정을 다시 구성합니다.


문제 해결 방법

무선 네트워크 문제 해결
  • 무선 연결 확인 사항
  • 무선 구성을 완료한 후 제품이 인쇄를 시작하지 않음
  • 컴퓨터에 타사 방화벽이 설치되어 있고 제품이 인쇄를 시작하지 않음
  • 무선 라우터 또는 제품을 이동한 후에 무선 연결이 작동하지 않음
  • 무선 제품에 컴퓨터를 더 이상 연결할 수 없음
  • VPN에 연결되는 경우 무선 제품의 통신 끊김
  • 무선 네트워크 목록에 네트워크가 나타나지 않음
  • 무선 네트워크가 작동하지 않음
  • 무선 네트워크 진단 테스트 수행
  • 무선 네트워크의 간섭 최소화


문제 해결 방법

무선 연결 확인 사항
    ●
    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.
    ●
    제품 및 무선 라우터가 켜져 있고 전원에 이상이 없는지 확인하십시오. 제품의 무선이 켜져 있는지도 확인하십시오.
    ●
    서비스 설정 식별자(SSID)가 올바른지 확인하십시오. SSID를 확인하기 위해 구성 페이지를 인쇄하십시오. SSID가 올바른지 확실하지 않은 경우 무선 설정을 다시 실행하십시오.
    ●
    보안된 네트워크에서 보안 정보가 올바른지 확인하십시오. 보안 정보가 올바르지 않은 경우 무선 설정을 다시 실행하십시오.
    ●
    무선 네트워크가 올바르게 작동하지 않는 경우 무선 네트워크의 다른 컴퓨터에 액세스해 보십시오. 인터넷에 액세스할 수 있는 네트워크의 경우 무선 연결을 통해 인터넷에 연결해 보십시오.
    ●
    제품의 암호화 방법(AES 또는 TKIP)이 WPA 보안을 사용하는 네트워크에 있는 무선 액세스 지점의 암호화 방법과 동일한지 확인하십시오.
    ●
    제품이 무선 네트워크 범위 내에 있는지 확인하십시오. 대부분의 네트워크에서는 제품이 무선 액세스 지점(무선 라우터)의 30m 이내에 있어야 합니다.
    ●
    장애물이 무선 신호를 차단하지 않는지 확인하십시오. 액세스 지점과 제품 사이에서 크기가 큰 모든 금속 물체를 제거하십시오. 제품과 무선 액세스 지점 사이에 금속 또는 콘크리트가 함유된 기둥, 벽 또는 받침 지주가 없는지 확인하십시오.
    ●
    제품이 무선 신호를 방해할 수 있는 전자 장치에서 떨어진 곳에 위치해 있는지 확인하십시오. 모터, 무선 전화, 보안 시스템 카메라, 기타 무선 네트워크 및 일부 Bluetooth 장치 등과 같은 많은 장치가 무선 신호를 방해할 수 있습니다.
    ●
    프린터 드라이버가 컴퓨터에 설치되어 있는지 확인하십시오.
    ●
    올바른 프린터 포트를 선택했는지 확인하십시오.
    ●
    컴퓨터 및 제품이 동일한 무선 네트워크에 연결되어 있는지 확인하십시오.
    ●
    OS X의 경우 무선 라우터에서 Bonjour를 지원하는지 확인합니다.


문제 해결 방법

무선 구성을 완료한 후 제품이 인쇄를 시작하지 않음

    1.
    제품이 켜져 있고 준비 상태인지 확인하십시오.
    2.
    컴퓨터의 타사 방화벽을 모두 끄십시오.
    3.
    무선 네트워크가 올바르게 작동하는지 확인하십시오.
    4.
    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.
    5.
    네트워크상에서 컴퓨터의 HP Embedded Web Server를 열 수 있는지 확인합니다.


문제 해결 방법

컴퓨터에 타사 방화벽이 설치되어 있고 제품이 인쇄를 시작하지 않음

    1.
    제조업체에서 제공하는 가장 최신의 방화벽으로 업데이트하십시오.
    2.
    제품을 설치하거나 인쇄할 때 프로그램에서 방화벽 액세스를 요청하는 경우 프로그램을 실행하도록 허용하고 있는지 확인하십시오.
    3.
    일시적으로 방화벽을 끄고 컴퓨터에 무선 제품을 설치하십시오. 무선 설치가 완료되었으면 방화벽을 활성화하십시오.


문제 해결 방법

무선 라우터 또는 제품을 이동한 후에 무선 연결이 작동하지 않음

    1.
    라우터 또는 제품이 컴퓨터가 연결되어 있는 네트워크에 연결되어 있는지 확인하십시오.
    2.
    구성 페이지를 인쇄하십시오.
    3.
    구성 페이지의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교하십시오.
    4.
    SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 제품의 무선 설정을 다시 구성하십시오.


문제 해결 방법

무선 제품에 컴퓨터를 더 이상 연결할 수 없음

    1.
    다른 컴퓨터가 무선 범위 내에 있고 신호를 차단하는 장애물이 없는지 확인하십시오. 대부분의 네트워크에서 무선 범위는 무선 액세스 지점의 30m 이내입니다.
    2.
    제품이 켜져 있고 준비 상태인지 확인하십시오.
    3.
    컴퓨터의 타사 방화벽을 모두 끄십시오.
    4.
    무선 네트워크가 올바르게 작동하는지 확인하십시오.
    5.
    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.


문제 해결 방법

VPN에 연결되는 경우 무선 제품의 통신 끊김
    ●
    일반적으로 동시에 VPN과 기타 네트워크에 연결할 수 없습니다.


문제 해결 방법

무선 네트워크 목록에 네트워크가 나타나지 않음
    ●
    무선 라우터가 켜져 있고 전원에 이상이 없는지 확인하십시오.
    ●
    네트워크가 숨겨져 있을 수 있습니다. 그러나 숨겨진 네트워크에 계속 연결할 수 있습니다.


문제 해결 방법

무선 네트워크가 작동하지 않음

    1.
    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.
    2.
    네트워크의 통신이 끊겼는지 확인하려면 다른 장치를 네트워크에 연결해 보십시오.
    3.
    네트워크에 ping을 수행하여 네트워크 통신을 테스트하십시오.

    a.
    컴퓨터에서 명령줄 프롬프트를 엽니다.
    ●
    Windows의 경우 시작과 실행을 차례로 클릭한 다음 cmd를 입력하고 Enter를 누릅니다.
    ●
    OS X의 경우 응용 프로그램, 유틸리티로 이동하고 터미널을 엽니다.
    b.
    ping과 라우터 IP 주소를 차례로 입력하십시오.
    c.
    창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

    4.
    라우터 또는 제품이 컴퓨터가 연결되어 있는 동일한 네트워크에 연결되어 있는지 확인하십시오.

    a.
    구성 페이지를 인쇄하십시오.
    b.
    구성 보고서의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교하십시오.
    c.
    SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 제품의 무선 설정을 다시 구성하십시오.


문제 해결 방법

무선 네트워크 진단 테스트 수행

    제품 제어판에서 무선 네트워크 설정에 대한 정보를 제공하는 진단 테스트를 실행할 수 있습니다.

    1.
    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.
    2.
    자가 진단 메뉴를 엽니다.
    3.
    무선 테스트 실행 버튼을 눌러 테스트를 시작합니다. 테스트 결과가 표시되는 테스트 페이지가 인쇄됩니다.


문제 해결 방법

무선 네트워크의 간섭 최소화

    다음 팁을 통해 무선 네트워크의 간섭을 줄일 수 있습니다.

    ●
    무선 장치를 서류 정리용 캐비닛 같은 커다란 금속 물체 및 전자 레인지 및 무선 전화와 같은 전자 장치에서 떨어진 곳에 놓습니다. 이러한 물체가 무선 신호를 방해할 수 있습니다.
    ●
    무선 장치를 크기가 큰 석조 구조물이나 기타 빌딩 건축물에서 떨어진 곳에 놓습니다. 이러한 물체가 전파를 흡수하여 신호 강도가 약해질 수 있습니다.
    ●
    무선 라우터를 네트워크에 연결되어 있는 무선 제품의 가시선 중심 위치에 배치합니다.


문제 해결 방법

팩스 문제 해결
  • 하드웨어 설정 확인
  • 팩스의 전송 속도가 느립니다.
  • 팩스 품질이 불량입니다.
  • 팩스가 잘리거나 두 페이지에 인쇄됩니다.


문제 해결 방법

하드웨어 설정 확인
    ●
    여러 수정 방법을 사용할 수 있습니다. 각 권장 조치 이후 문제가 해결되었는지 확인하기 위해 팩스를 다시 시도하십시오.
    ●
    팩스 문제 해결 도중 최상의 결과를 얻으려면 제품의 회선이 벽면 전화기 포트에 직접 연결되어 있는지 확인하십시오. 제품에 연결된 모든 다른 장치의 연결을 끊으십시오.

    1.
    전화 코드가 제품 뒷면의 정확한 포트에 연결되어 있는지 확인하십시오.
    2.
    팩스 테스트를 사용하여 전화선을 확인하십시오.

    a.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    b.
    서비스, 팩스 서비스를 차례로 선택합니다.
    c.
    팩스 테스트 실행을 선택합니다. 제품이 팩스 테스트 보고서를 인쇄합니다.

    보고서에는 다음과 같이 가능한 결과가 포함됩니다.

    ●
    통과: 보고서에 검토용으로 현재 팩스 설정이 모두 들어 있습니다.
    ●
    실패: 보고서에는 오류 내용 및 문제 해결 방법이 포함되어 있습니다.
    3.
    다음 절차에 따라 제품 펌웨어가 현재 버전인지 확인하십시오.

    a.
    www.hp.com/support로 이동합니다.
    b.
    드라이버 및 소프트웨어를 클릭하고 창에 제품 번호를 입력한 후 검색을 클릭합니다. 필요한 경우, 유사한 제품 목록에서 해당 모델을 클릭합니다.

    소프트웨어 및 드라이버 다운로드 페이지가 열립니다.

    c.
    드롭다운 메뉴에서 운영 체제를 선택한 다음 다음을 클릭합니다.
    d.
    펌웨어 옆에 있는 더하기 기호를 클릭한 다음 HP 레이저젯 펌웨어 업데이트 유틸리티를 클릭합니다.
    e.
    다운로드를 클릭합니다.
    f.
    다운로드가 완료되면, 화면에 표시되는 지침에 따라 유틸리티를 설치 및 실행합니다.

    유틸리티에서 해당 HP 제품에 대한 펌웨어 업데이트가 있는지 확인합니다. 업데이트가 있으면 사용 가능한 업데이트를 설치합니다.

    g.
    펌웨어 업데이트가 완료되면 팩스를 다시 전송해 보십시오.

    4.
    제품 소프트웨어가 설치되었을 때 팩스가 설정되었는지 확인하십시오.

    컴퓨터의 HP 프로그램 폴더에서 팩스 설정 유틸리티를 실행합니다.

    5.
    전화기 서비스가 아날로그 팩스를 지원하는지 확인하십시오.
    참고:

    HP 제품은 기존 아날로그 전화 서비스와 함께 사용할 수 있도록 개발되었습니다.
    ●
    ISDN 또는 디지털 PBX를 사용하는 경우 아날로그 팩스 회선 구성에 대한 자세한 내용을 서비스 제공업체에 문의하십시오.
    ●
    VoIP 서비스를 사용하는 경우 제어판에서 팩스 속도 설정을 느림(V.29)으로 변경합니다. 팩스 지원 여부 및 권장 팩스 모뎀 속도는 서비스 제공업체에 문의하십시오. 일부 업체에서는 어댑터를 요청할 수 있습니다.
    ●
    DSL 서비스를 사용하는 경우 제품에 연결한 전화선에 필터가 포함되어 있는지 확인합니다. DSL 서비스 제공업체에 문의하거나 DSL 필터가 없는 경우 구입하십시오. DSL 필터가 설치된 경우 필터에 결함이 있을 수 있으므로 다른 필터를 사용하십시오.
    6.
    오류가 지속되면 다음 섹션에서 보다 자세한 문제 해결 솔루션을 찾으십시오.


문제 해결 방법

팩스의 전송 속도가 느립니다.

    제품의 현재 전화선 품질이 불량입니다.

    ●
    회선 상태가 개선되면 팩스를 다시 전송해 보십시오.
    ●
    회선이 팩스를 지원하는지 전화 서비스 제공업체와 확인하십시오.
    ●
    원본에는 백지를 사용하십시오. 회색, 노란색 또는 분홍색과 같은 색상을 사용하지 마십시오.
    ●
    큰 팩스 작업을 작은 부분으로 나눈 다음 각각 팩스로 전송하십시오.
    ●
    오류 수정 설정을 끄십시오.
    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    서비스, 팩스 서비스를 차례로 선택합니다.
    3.
    오류 수정, 끄기를 차례로 선택합니다.
    참고:

    오류 수정 옵션을 끄면 이미지 품질이 저하될 수 있습니다.

    ●
    팩스 속도 설정을 높이십시오.
    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    팩스 설정, 고급 설정을 차례로 선택합니다.
    3.
    팩스 속도를 선택하고 올바른 설정을 선택합니다.
    ●
    제어판의 팩스 설정을 낮은 해상도로 변경하십시오.
    참고:

    해상도가 높은 팩스는 해상도가 낮은 팩스보다 전송 시간이 더 오래 걸릴 수 있습니다.
    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    팩스 설정, 고급 설정을 차례로 선택합니다.
    3.
    팩스 해상도를 선택하고 올바른 설정을 선택합니다.


문제 해결 방법

팩스 품질이 불량입니다.

    팩스가 선명하지 않거나 너무 밝게 나옵니다.

    ●
    팩스 전송 시 팩스 해상도를 높이십시오. 해상도는 수신된 팩스에 영향을 주지 않습니다.
    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    팩스 설정, 고급 설정을 차례로 선택합니다.
    3.
    팩스 해상도를 선택하고 올바른 설정을 선택합니다.
    참고:

    해상도를 높이면 전송 속도가 낮아집니다.
    ●
    제어판에서 오류 수정 설정을 켜십시오.
    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    서비스, 팩스 서비스를 차례로 선택합니다.
    3.
    오류 수정, 켜기를 차례로 선택합니다.
    ●
    토너 카트리지를 점검하고, 필요한 경우 교체합니다.
    ●
    발신자에게 발신 팩스기의 대조 설정을 어둡게 하도록 요청한 다음 팩스를 다시 보내십시오.


문제 해결 방법

팩스가 잘리거나 두 페이지에 인쇄됩니다.
    ●
    기본 용지 크기 설정을 지정합니다. 팩스는 기본 용지 크기 설정을 기반으로 단일 크기의 용지에 인쇄됩니다.
    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    시스템 설정, 용지 설정을 차례로 선택합니다.
    3.
    용지 크기를 선택한 다음 올바른 설정을 선택합니다.
    ●
    팩스에 사용되는 용지함에 맞는 용지의 종류와 크기를 설정하십시오.
    ●
    페이지에 맞춤 설정을 켜서 레터 또는 A4 용지에 더 긴 팩스를 인쇄하십시오.
    1.
    제품 제어판에서 설정 [image] 버튼을 누릅니다.
    2.
    팩스 설정, 고급 설정을 차례로 선택합니다.
    3.
    페이지에 맞춤, 켜기를 차례로 선택합니다.
    참고:

    페이지에 맞춤 설정이 꺼져 있고 기본 용지 크기 설정이 레터로 설정되어 있으면, Legal 크기 원본은 두 페이지에 인쇄됩니다.


도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

참고:
●
키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.
●
단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.
●
탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.
●
마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한 내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


도움말 뷰어에서 액세스 단축키 사용법

탐색 창과 항목 창 사이를 전환하는 F6 사용법

    키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 사용하는 단축키

    도움말 뷰어를 닫습니다.
    ALT+F4
    도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다.
    ALT+TAB
    옵션 메뉴를 표시합니다.
    ALT+O
    Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다.
    ALT+O를 누른 다음 I를 누릅니다.
    탐색 창을 숨기거나 표시합니다.
    ALT+O를 누른 다음 T를 누릅니다.
    항목을 인쇄합니다.
    ALT+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
    이전 항목으로 되돌아갑니다.
    ALT+왼쪽 화살표를 누르거나 ALT+O를 누른 다음 B를 누릅니다.
    다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우).
    ALT+오른쪽 화살표를 누르거나 ALT+O를 누른 다음 F를 누릅니다.
    검색 강조표시를 켜거나 끕니다.
    ALT+O를 누른 다음 O를 누릅니다.
    항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다.
    F5 또는 Alt+O를 누른 다음 R을 누릅니다.
    홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.)
    ALT+O를 누른 다음 H를 누릅니다.
    뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다.
    ALT+O를 누른 다음 S를 누릅니다.
    사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다.
    ALT+O를 누른 다음 1 또는 2를 누릅니다.
    탐색 창과 항목 창 사이를 전환합니다.
    F6
    항목을 스크롤합니다.
    위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
    항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다.
    탭

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


도움말 뷰어에서 액세스 단축키 사용법

목차 탭에서 사용하는 단축키

    목차 탭을 표시합니다.
    ALT+C
    책 또는 폴더를 열거나 닫습니다.
    + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
    항목을 선택합니다.
    위쪽 화살표와 아래쪽 화살표
    선택한 항목을 표시합니다.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


도움말 뷰어에서 액세스 단축키 사용법

색인 탭에서 사용하는 단축키

    색인 탭을 표시합니다.
    ALT+N
    검색할 키워드를 입력합니다.
    ALT+W를 누른 다음 키워드를 입력합니다.
    목록에서 키워드를 선택합니다.
    위쪽 화살표와 아래쪽 화살표
    관련 항목을 표시합니다.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


도움말 뷰어에서 액세스 단축키 사용법

검색 탭에서 사용하는 단축키

    검색 탭을 표시합니다.
    ALT+S
    검색할 키워드를 입력합니다.
    ALT+W를 누른 다음 키워드를 입력합니다.
    검색을 시작합니다.
    ALT+L
    결과 목록에서 항목을 선택합니다.
    ALT+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
    선택한 항목을 표시합니다.
    ALT+D
    다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
    이전의 검색 결과 목록에서 키워드를 찾습니다.
    ALT+U
    키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다.
    ALT+M
    항목 제목만 검색합니다.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


도움말 뷰어에서 액세스 단축키 사용법

즐겨찾기 탭에서 사용하는 단축키

    즐겨찾기 탭을 표시합니다.
    ALT+I
    현재 표시된 항목을 즐겨찾기 목록에 추가합니다.
    ALT+A
    즐겨찾기 목록에서 항목을 선택합니다.
    ALT+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
    선택한 항목을 표시합니다.
    ALT+D
    선택한 항목을 목록에서 제거합니다.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML 도움말 보기 사용

추가 도움말 얻기

    다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

    ●
    다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.
    ●
    관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는 항목의 제목을 누르십시오.
    ●
    항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을 누르십시오.
    ●
    항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹 페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.
    ●
    특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.
    ●
    단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML 도움말 보기 사용

도움말 항목 찾기

    검색 분할창에서 다음 탭 중 하나를 누르십시오.

    ●
    목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한 목록입니다.
    ●
    색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.
    ●
    도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을 누른 다음, 해당 단어를 입력하십시오.
    참고:

    목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML 도움말 보기 사용

즐겨찾기 도움말 항목 목록 작성

    1.
    즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.
    2.
    즐겨찾기 탭을 누른 다음, 추가를 누르십시오.
    참고:
    ●
    즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를 누르십시오.
    ●
    항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을 입력하십시오.
    ●
    즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML 도움말 보기 사용

도움말 항목 복사

    1.
    항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.
    2.
    마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로 복사됩니다.
    3.
    항목을 복사해 넣을 문서를 선택하십시오.
    4.
    정보를 표시할 위치에 커서를 놓으십시오.
    5.
    편집 메뉴에서 붙여넣기를 누르십시오.
    참고:

    항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML 도움말 보기 사용

현재 도움말 항목 인쇄

    항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

    참고:

    목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML 도움말 보기 사용

도구 모음 단추를 사용하여 항목 찾기

    도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말 항목을 찾을 수 있습니다.

    ●
    뒤로는 찾아 본 마지막 항목을 표시합니다.
    ●
    앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.
    ●
    다음은 목차에 나열된 다음 항목을 표시합니다.
    ●
    이전은 목차에 나열된 이전 항목을 표시합니다.
    ●
    홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.
    ●
    새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.
    ●
    정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가 중단됩니다.
    참고:

    도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML 도움말 보기 사용

단축 메뉴 명령 사용

    단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

    명령
    설명
    목차에서 마우스 오른쪽 단추를 누른 다음, 모두 열기를 누르십시오.
    목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차탭이 표시된 경우에만 사용할 수 있습니다.
    목차에서 마우스 오른쪽 단추를 누른 다음, 모두 닫기를 누르십시오.
    책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이 표시된 경우에만 사용할 수 있습니다.
    마우스 오른쪽 단추를 누른 다음, 인쇄를 누르십시오.
    항목을 인쇄합니다.

    참고:

    이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com