HP LaserJet Pro MFP M225, M226

Vartotojo vadovas

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Lietuviškai

Informacija apie prekių ženklus ir autoriaus teises

    Autorių teisės ir licencija

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Atkurti, pritaikyti ar versti produkto dokumentaciją be iš anksto gauto raštiško sutikimo draudžiama, išskyrus tuos atvejus, kai tai leidžia autorių teisės.

    Šiame dokumente pateikiama informacija gali būti keičiama iš anksto neįspėjus.

    Vienintelės HP produktams ir paslaugoms suteikiamos garantijos išdėstytos prie produktų pridėtose specialiose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomos garantijos. HP nėra atsakinga už čia esančias technines ar redagavimo klaidas ar neatitikimus.

    Gaminio numeris: CF484-90919

    Edition 1, 10/2014

    Prekių ženklai

    „Adobe®“, „Adobe Photoshop®“, „Acrobat®“ ir „PostScript®“ yra „Adobe Systems Incorporated“ prekių ženklai.

    „Apple“ ir „Apple“ logotipas yra „Apple Computer, Inc.“ prekių ženklai, registruoti JAV ir kitose šalyse / regionuose. „iPod“ yra „Apple Computer, Inc“ prekės ženklas. „iPod“ yra skirtas tik tiesėtam ar teisių turėtojo įgaliotam kopijavimui atlikti. Nevokite muzikos.

    „Microsoft®“, „Windows®“, „Windows® XP“ ir „Windows Vista®“ yra JAV registruotieji prekių ženklai, priklausantys „Microsoft Corporation“.

    UNIX® yra registruotasis „The Open Group“ prekės ženklas.


Gaminio pristatymas

  • Gaminio palyginimas
  • Gaminio išvaizda
  • Produkto aparatinės įrangos sąranka ir programinės įrangos diegimas
Daugiau informacijos rasite:

Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visa apimantis gaminio pagalbos centras pateikia tokią informaciją:

●
Diegimas ir konfigūracija
●
Mokymai ir naudojimas
●
Problemų sprendimas
●
Parsisiųskite programų naujinimus
●
Prisijunkite prie pagalbos forumų
●
Raskite garantiją ir teisinę informaciją


Gaminio pristatymas

Gaminio palyginimas

Modelio pavadinimas
Gaminio pavadinimas
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Produkto matmenys
Aukštis
371 mm
371 mm
371 mm
371 mm
371 mm
Gylis
408 mm
408 mm
408 mm
408 mm
408 mm
Plotis
443 mm
443 mm
443 mm
443 mm
443 mm
Svoris su dažų kasete
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Popieriaus tvarkymas
Prioritetinis įvesties dėklas (1 dėklas, 10 lapų talpa)
Pagrindinis įvesties dėklas (2 dėklas, 250 lapų talpa)
Standartinis išvesties dėklas (100 lapų talpos)
Automatinis dvipusis spausdinimas
Palaikomos operacinės sistemos
„Windows XP“, 32 bitų, SP2 arba naujesnis
„Windows Vista“, 32 ir 64 bitų
„Windows 7“, 32 ir 64 bitų
„Windows 8“, 32 ir 64 bitų
„Windows 8.1“ 32 ir 64 bitų
„Windows 2003 Server“, 32 bitų, SP1 arba naujesnis, tik spausdinimo ir nuskaitymo tvarkyklės
„Windows 2003 Server“, 64 bitų, SP1 arba naujesnis, tik spausdinimo tvarkyklė naudojant spausdintuvo pridėjimo vedlį
„Windows 2003 Server“, standartinis ir įmonės leidimai, tik spausdinimo ir nuskaitymo tvarkyklės
„Windows 2003 Server“, 32 bitų, standartinis ir įmonės leidimai, tik spausdinimo ir nuskaitymo tvarkyklės
„Windows 2003 R2 Server“, 64 bitų, standartinis ir įmonės leidimai, tik spausdinimo tvarkyklė naudojant spausdintuvo pridėjimo vedlį
„Windows 2008 Server“, 32 ir 64 bitų, (SP1 arba naujesnis) tik spausdintuvo tvarkyklė
„Windows 2008 R2 Server“, 64 bitų, tik spausdinimo ir nuskaitymo tvarkyklės
„Windows 2008 R2 Server“, 64 bitų, SP1, tik spausdintuvo ir nuskaitymo tvarkyklės
„Windows 2008 Server“, standartinis ir įmonės leidimai, tik spausdinimo ir nuskaitymo tvarkyklės
„Windows 2012 R2 Server“, 64 bitų, tik spausdinimo tvarkyklė naudojant spausdintuvo pridėjimo vedlį
„Windows 2012 Server“, 64 bitų, tik spausdinimo tvarkyklė naudojant spausdintuvo pridėjimo vedlį
„Mac OS X“ v10.7 arba „Mac OS X“ v10.9
„Windows“ palaikomos spausdinimo ir nuskaitymo tvarkyklės
„HP PCL6“ atskira spausdinimo tvarkyklė
Ši tvarkyklė pridėtame kompaktiniame diske yra nustatyta kaip numatyta spausdinimo tvarkyklė.
HP nuskaitymo tvarkyklė
Ši tvarkyklė yra pridėtame kompaktiniame diske.
„HP UPD PCL5c“ spausdinimo tvarkyklė
Galimybė atsisiųsti
„HP UPD PCL6“ spausdinimo tvarkyklė
Galimybė atsisiųsti
„HP UPD PS“ spausdinimo tvarkyklė
Galimybė atsisiųsti
Jungiamumas
Didelės spartos USB 2.0
10/100 eterneto LAN ryšys
Belaidė tinklo jungtis
Tiesioginis USB prievadas yra skirtas spausdinti ir nuskaityti be kompiuterio
Atmintis
256 MB RAM
Valdymo skydo ekranas
2 linijų skystųjų kristalų ekranas
Spalvotas grafinis jutiklinis ekranas
Spausdinimas
Spausdina 25 puslapių per minutę (ppm) naudojant A4 formato popierių ir 26 ppm naudojant „Letter“ (laiško) formato popierių
Kopijuoti
Plokščiasis skaitytuvas palaiko popieriaus formatus iki A4 arba „Letter“ (laiško)
Dokumentų tiektuvas palaiko leidžiamo dydžio popierių.
(Kopijuojama iki 15 ppm)
Kopijos raiška yra 300 taškų viename colyje (dpi).
Nuskaityti
Plokščiasis skaitytuvas palaiko popieriaus formatus iki A4 arba „Letter“ (laiško)
Dokumentų tiektuvas palaiko leidžiamo dydžio popierių.
Nuskaitymo raiška iki 1200 dpi
Nuskaito spalvotai
Įdiegta „Optical Character Recognition“ (OCR) (Optinė simbolių aptikimo) programinė įranga palaiko papildomą OCR failų tipo HP nuskaitymą: Ieškomi PDF failai (.pdf), raiškusis tekstas (.rtf) ir tekstas (.txt)
Nuskaityti į el. laišką
Nuskaityti į tinklo aplanką
Nuskaityti į USB
Faksas
V.34 su dviem RJ-11 fakso prievadais

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos
  • Darbo aplinkos specifikacijos


Gaminio pristatymas

Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos

    Atnaujintos informacijos ieškokite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    ĮSPĖJIMAS:

    Maitinimo srovės duomenys skiriasi priklausomai nuo šalies/regiono, kuriame gaminys parduodamas. Nekeiskite darbinės įtampos nustatymo. Tai pažeis gaminį, o jo garantija nustos galioti.


Gaminio pristatymas

Darbo aplinkos specifikacijos

    Aplinka
    Rekomenduojama
    Leistina
    Temperatūra
    17–25 °C
    15–30 °C
    Santykinė drėgmė
    Nuo 30 iki 70 % santykinės drėgmės (RH)
    Nuo 10 iki 80 % RH
    Aukštis
    Netaikoma
    0–3048 m


Gaminio pristatymas

Gaminio išvaizda
  • Gaminio vaizdas iš priekio
  • Gaminio vaizdas iš galo
  • Valdymo skydo rodikliai


Gaminio pristatymas

Gaminio vaizdas iš priekio

    Gaminio vaizdas iš priekio

    1
    Rankenėlė skaitytuvo dangčiui pakelti
    2
    Dokumentų tiektuvo įvesties dėklas (pakelkite dėklą, kad pašalintumėte strigtis)
    3
    Dokumentų tiektuvo išvesties dėklas
    4
    Valdymo skydas (pasikelia, kad būtų patogiau žiūrėti)
    Vienpusiai modeliai: Skystakristalio ekrano valdymo skydas
    Dvipusiai modeliai: Grafinio jutiklinio ekrano valdymo skydas
    5
    Įjungimo / išjungimo mygtukas
    6
    Modelio pavadinimas
    7
    Prioritetinis įvesties dėklas (1 dėklas)
    8
    Pagrindinis įvesties dėklas (2 dėklas)
    9
    Išvesties skyrius
    10
    Rankenėlė viršutinio dangčio atidarymui (galima prieiga prie dažų kasetės ir strigčių šalinimo)
    11
    Tiesioginis USB prievadas yra skirtas spausdinti ir nuskaityti be kompiuterio (tik dvipusiuose modeliuose)


Gaminio pristatymas

Gaminio vaizdas iš galo

    Gaminio vaizdas iš galo

    1
    Galinės durelės (prieiga strigtims šalinti)
    2
    Eterneto lizdas
    3
    „Hi-Speed“ USB 2.0
    4
    Fakso įvesties prievadas, skirtas prie gaminio prijungti fakso telefono liniją
    5
    Telefono išvesties prievadas, skirtas papildomam telefonui, atsakikliui ar kitam įrenginiui
    PASTABA:

    Ant šio prievado yra užmautas guminis dangtelis. Norėdami naudotis prievadu nuo viršutinio krašto nuimkite dangtelį.
    6
    Maitinimo jungtis
    7
    Gaminio numeris ir serijos numerio etiketė
    8
    Kabelio tipo saugos užrakto lizdas


Gaminio pristatymas

Valdymo skydo rodikliai

Šiame skyriuje pateikta informacija tokiomis temomis:

  • M225dn, M225rdn ir M226dn valdymo skydas
  • M225dw ir M226dw valdymo skydas


Gaminio pristatymas

M225dn, M225rdn ir M226dn valdymo skydas

    Skystakristalio ekrano valdymo skydas

    1
    Fakso pradėjimo mygtukas
    Pradedama vykdyti fakso užduotis
    2
    Įspėjamoji lemputė
    Rodo, kad gaminyje yra klaida, dėklas yra tuščias, arba reikia patikrinti kitas sritis
    3
    Parengties lemputė
    Rodo, kad gaminys parengtas
    4
    Sąrankos mygtukas
    Atidaromas meniu „Setup“ (Sąranka)
    5
    Rodyklės į kairę mygtukas
    Perkelia žymeklį į kairę arba slenka per meniu parinktis
    6
    „OK“ (Gerai) mygtukas
    Patvirtinamas nustatymas arba veiksmo vykdymas
    7
    Rodyklės į dešinę mygtukas
    Perkelia žymeklį į dešinę arba slenka per meniu parinktis
    8
    Įjungimo / išjungimo mygtukas
    Įjungia arba išjungia gaminį
    9
    Atšaukimo mygtukas
    Išvalo nustatymus, atšaukia dabartinę užduotį arba išeina iš dabartinio meniu
    10
    Kopijavimo nustatymų mygtukas
    Atidaromas meniu „Copy Settings“ (Kopijavimo nustatymai)
    11
    Šviesinimo / tamsinimo mygtukas
    Keičia dabartinės kopijavimo užduoties tamsumo nustatymą
    12
    Kopijų skaičiaus mygtukas
    Nustatomas kopijų skaičius
    13
    Mygtukas „Back" (atgal)
    Grąžina į ankstesnį ekraną
    14
    Kopijavimo pradėjimo mygtukas
    Pradedama vykdyti kopijavimo užduotis
    15
    „ePrint“ mygtukas
    Atidaromas meniu „Web Services“ (Interneto paslaugos)
    16
    Skaičių klaviatūra
    Naudokite klaviatūrą, norėdami įvesti fakso numerius arba pasirinkti meniu parinktis
    17
    Fakso numerio rinkimo iš naujo mygtukas
    Atkuriamas paskutinis fakso numeris, naudotas ankstesnėje fakso užduotyje


Gaminio pristatymas

M225dw ir M226dw valdymo skydas

    Jutiklinio ekrano valdymo skydas

    1
    HP interneto paslaugų mygtukas
    Leidžia greitai pasiekti HP interneto paslaugų funkcijas, įskaitant „HP ePrint“
    2
    Sąrankos mygtukas
    Atidaromas meniu „Setup“ (Sąranka)
    3
    Belaidžio tinklo mygtukas
    Suteikiama prieiga prie meniu „Wireless“ (Belaidis tinklas) ir belaidžio tinklo būsenos informacijos
    PASTABA:

    Kai gaminys prijungtas prie belaidžio tinklo, ši piktograma pavirsta į signalo stiprumą rodančias juosteles.
    4
    Tinklo mygtukas
    Suteikiama prieiga prie tinklo nustatymų ir informacijos
    PASTABA:

    šis mygtukas rodomas tik tuomet, kai gaminys yra prijungtas prie tinklo.
    5
    Informacijos mygtukas
    Suteikiama gaminio būsenos informacija
    6
    Eksploatacinių medžiagų mygtukas
    Suteikia informaciją apie eksploatacinių medžiagų būseną
    7
    Mygtukas Žinynas
    Suteikia prieigą prie valdymo skydo pagalbos sistemos
    8
    Įjungimo / išjungimo mygtukas
    Įjungia arba išjungia gaminį
    9
    Rodyklės į dešinę mygtukas
    Perkelia žymeklį į dešinę arba perkelia ekraną į kitą ekraną
    PASTABA:

    šis mygtukas šviečia tik tada, kai šia funkcija galima naudotis dabartiniame ekrane.
    10
    Atšaukimo mygtukas
    Išvalo nustatymus, atšaukia dabartinę užduotį arba išeina iš dabartinio ekrano
    PASTABA:

    šis mygtukas šviečia tik tada, kai šia funkcija galima naudotis dabartiniame ekrane.
    11
    Programų mygtukas
    Suteikiama prieiga prie meniu „Apps“ (Programos), kur tiesiogiai galima atsispausdinti iš pasirinktų interneto programų
    12
    Mygtukas „Fax“ (Faksas)
    Suteikiama prieiga prie kopijavimo funkcijos
    13
    Nuskaityti mygtukas
    Suteikia prieigą prie nuskaitymo funkcijų:
    ●
    Nuskaityti į USB rinkmeną
    ●
    Nuskaityti į tinklo aplanką
    ●
    Nuskaityti į el. laišką
    14
    Mygtukas „USB“
    Suteikia prieigą prie „USB Flash Drive“ (USB atmintinės) meniu
    15
    Kopijuoti mygtukas
    Suteikia prieigą prie kopijavimo funkcijos
    16
    Gaminio būsena
    Suteikiama informacija apie bendrą gaminio būseną
    17
    Mygtukas „Back" (atgal)
    Grąžina į ankstesnį ekraną
    PASTABA:

    šis mygtukas šviečia tik tada, kai šia funkcija galima naudotis dabartiniame ekrane.
    18
    Rodyklės į kairę mygtukas
    Perkelia žymeklį į kairę arba perkelia ekraną į ankstesnį ekraną
    PASTABA:

    šis mygtukas šviečia tik tada, kai šia funkcija galima naudotis dabartiniame ekrane.
    19
    Pradinio ekrano mygtukas
    Suteikia prieigą prie pradinio ekrano
    20
    Belaidžio tinklo lemputė
    Rodo, kad įjungtas belaidis tinklas. Lemputė mirksi, kai gaminys bando prisijungti prie belaidžio tinklo.


Gaminio pristatymas

Produkto aparatinės įrangos sąranka ir programinės įrangos diegimas

    Pagrindines sąrankos instrukcijas rasite kartu su gaminiu pateikiamame aparatinės įrangos diegimo vadove. Papildomų instrukcijų ieškokite HP techninės pagalbos internetiniame puslapyje.

    Norėdami gauti HP visa apimančią pagalbą dėl gaminio, apsilankykite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226. Raskite toliau nurodytą palaikymo informaciją:

    ●
    Diegimas ir konfigūracija
    ●
    Mokymai ir naudojimas
    ●
    Problemų sprendimas
    ●
    Parsisiųskite programų naujinimus
    ●
    Prisijunkite prie pagalbos forumų
    ●
    Raskite garantiją ir teisinę informaciją


Popieriaus dėklai

  • Palaikomi popieriaus formatai ir tipai
  • Popieriaus įdėjimas į prioritetinį įvesties dėklą (1 dėklas)
  • Popieriaus įdėjimas į pagrindinį įvesties dėklą (2 dėklas)
Daugiau informacijos rasite:

Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visa apimantis gaminio pagalbos centras pateikia tokią informaciją:

●
Diegimas ir konfigūracija
●
Mokymai ir naudojimas
●
Problemų sprendimas
●
Parsisiųskite programų naujinimus
●
Prisijunkite prie pagalbos forumų
●
Raskite garantiją ir teisinę informaciją


Popieriaus dėklai

Palaikomi popieriaus formatai ir tipai
  • Palaikomi popieriaus formatai
  • Palaikomi popieriaus formatai


Popieriaus dėklai

Palaikomi popieriaus formatai
    PASTABA:

    kad gautumėte geriausius rezultatus, prieš spausdindami spausdintuvo tvarkyklėje pasirinkite tinkamo formato ir tipo popierių.

    Dydis
    Matmenys
    Pirminis įvesties dėklas (1 dėklas)
    Pagrindinis įvesties dėklas (2 dėklas)
    Automatinis dvipusis spausdinimas
    „Letter“ (Laiškas)
    216 x 279 mm

    „Legal“ (Teisinio dokumento formatas)
    216 x 356 mm

    „Executive“ (Administracinio dokumento formatas)
    184 x 267 mm

    „Oficio“ 8,5 x 13
    216 x 330 mm

    „4 x 6“
    102 x 152 mm

    „5 x 8“
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    „B5 (JIS)“ („B5 (JIS)“ formatas)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    „Oficio“ 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japonų atvirukas
    „Postcard (JIS)“ („Postcard (JIS)“ formatas)
    100 x 148 mm3,9 x 5,8 colio

    Pasuktas dvigubas japonų atvirukas
    „D Postcard“ (JIS) („D Postcard“ (JIS) formatas)
    200 x 148 mm

    „Envelope #10“ (Voko Nr. 10 formatas)
    105 x 241 mm

    „Envelope Monarch“ („Monarch“ voko formatas)
    98 x 191 mm

    „Envelope B5“ (Voko „B5“ formatas)
    176 x 250 mm

    „Envelope C5“ (Voko „C5“ formatas)
    162 x 229 mm

    „Envelope DL“ (Voko „DL“ formatas)
    110 x 220 mm

    Pasirinktinis
    nuo 76 x 127 mm iki 216 x 356 mm


Popieriaus dėklai

Palaikomi popieriaus formatai
    PASTABA:

    kad gautumėte geriausius rezultatus, prieš spausdindami spausdintuvo tvarkyklėje pasirinkite tinkamo formato ir tipo popierių.

    Tipas
    Vienpusis arba rankinis dvipusis spausdinimas
    Automatinis dvipusis spausdinimas
    „Plain“ (paprastas)

    Popierius „HP EcoSMART Lite“

    „Light“ (lengvas) 60-74 g

    „Intermediate“ (pereinamasis) 85-95 g

    „Midweight“ (vidutinis) 96-110 g

    „Heavy“ (sunkus) 111–130 g

    „Extra Heavy“ (ypač sunkus) 131–175 g

    Skaidrė

    Etiketės

    „Letterhead“ (firminis blankas)

    „Envelope“ (vokas)

    „Preprinted“ (iš anksto išspausdintas)

    „Prepunched“ (perforuotas)

    „Colored“ (spalvotas)

    „Bond“ (ypač aukštos kokybės popierius)

    „Recycled“ (perdirbtas)

    „Rough“ (grublėtas)

    Velenas


Popieriaus dėklai

Popieriaus įdėjimas į prioritetinį įvesties dėklą (1 dėklas)
    PASTABA:

    prieš pridėdami naujo popieriaus, visada išimkite įvesties dėkle likusį popierių ir ištiesinkite rietuvę. Nesulankstykite popieriaus. Tai padeda išvengti kelių popieriaus lapų įtraukimo į gaminį vienu metu ir sumažina medžiagos įstrigimo tikimybę. Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių.

    1.
    Įdėkite popierių į įvesties dėklą spausdinama puse į viršų, viršumi į priekį.

    Popieriaus kryptis dėkle skiriasi, priklausomai nuo spausdinimo užduoties tipo. Prireikus daugiau informacijos, žr. 1 dėklo popieriaus kryptis.

    Į dėklą įdėkite popieriaus

    2.
    Koreguokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

    1 dėklo popieriaus kryptis
    Popieriaus tipas
    Režimas „Duplex“ (dvipusis)
    Kaip dėti popierių
    Iš anksto atspausdintas arba firminis blankas
    1 pusės spausdinimas arba rankinis 2 pusių spausdinimas
    Spausdinimo puse aukštyn
    Viršutinis kraštas nukreiptas į gaminį

    „Prepunched“ (perforuotas)
    1 pusės spausdinimas arba rankinis 2 pusių spausdinimas
    Spausdinimo puse aukštyn
    Skylės gaminio kairėje pusėje

    Vokai
    Vienpusis spausdinimas
    Spausdinimo puse aukštyn
    Viršutinis kraštas nukreiptas į dešiniąją dėklo pusę, pašto ženklo kraštas į gaminį patenka paskutinis


Popieriaus dėklai

Popieriaus įdėjimas į pagrindinį įvesties dėklą (2 dėklas)
    PASTABA:

    Prieš pridėdami naujo popieriaus, visada išimkite įvesties dėkle likusį popierių ir ištiesinkite rietuvę. Nesulankstykite popieriaus. Tai padeda išvengti kelių popieriaus lapų įtraukimo į gaminį vienu metu ir sumažina medžiagos įstrigimo tikimybę. Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių.

    1.
    Atidarykite dulkių dangtį.

    Atidarykite dulkių dangtį

    2.
    Įdėkite popieriaus į dėklą. Įsitikinkite, kad popierius telpa po skirtukais ir nesiekia maksimalaus aukščio indikatorių.

    Popieriaus kryptis dėkle skiriasi, priklausomai nuo spausdinimo užduoties tipo. Prireikus daugiau informacijos, žr. 2 dėklo popieriaus kryptis.

    Į dėklą įdėkite popieriaus

    3.
    Koreguokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

    4.
    Uždarykite dulkių dangtį.

    Uždarykite dulkių dangtį

    2 dėklo popieriaus kryptis
    Popieriaus tipas
    Režimas „Duplex“ (dvipusis)
    Kaip dėti popierių
    Iš anksto atspausdintas arba firminis blankas
    1 pusės arba 2 pusių spausdinimas
    Spausdinimo puse aukštyn
    Viršutinis kraštas nukreiptas į gaminį

    „Prepunched“ (perforuotas)
    1 pusės arba 2 pusių spausdinimas
    Spausdinimo puse aukštyn
    Skylės gaminio kairėje pusėje


Dalys, eksploatacinės medžiagos ir priedai

  • Dalių, priedų ir eksploatacinių medžiagų užsakymas
  • Dažų kasetės pakeitimas
Daugiau informacijos rasite:

Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visa apimantis gaminio pagalbos centras pateikia tokią informaciją:

●
Diegimas ir konfigūracija
●
Mokymai ir naudojimas
●
Problemų sprendimas
●
Parsisiųskite programų naujinimus
●
Prisijunkite prie pagalbos forumų
●
Raskite garantiją ir teisinę informaciją


Dalys, eksploatacinės medžiagos ir priedai

Dalių, priedų ir eksploatacinių medžiagų užsakymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Užsakymas
  • Eksploatacinės medžiagos ir priedai


Dalys, eksploatacinės medžiagos ir priedai

Užsakymas

    Užsakykite eksploatacinių medžiagų ir popieriaus
    www.hp.com/go/suresupply
    Užsakykite originalių HP dalių ir priedų
    www.hp.com/buy/parts
    Užsakykite per priežiūros ar paramos tiekėjus
    Kreipkitės į HP įgaliotąjį priežiūros ar paramos tiekėją.
    Užsakykite naudodami HP integruotąjį tinklo serverį (EWS)
    Norėdami juo naudotis, savo kompiuterio palaikomos interneto naršyklės adreso / URL lauke įveskite gaminio IP adresą arba pavadinimą. EWS yra nuoroda į „HP SureSupply“ interneto svetainę, kurioje galima įsigyti originalių HP priemonių.


Dalys, eksploatacinės medžiagos ir priedai

Eksploatacinės medžiagos ir priedai

    Nr.
    Aprašas
    Gaminio numeris
    HP 83A dažų kasetė
    Atsarginė dažų kasetė
    CF283A
    HP 83X dažų kasetė
    Didelės talpos atsarginė dažų kasetė
    CF283X
    HP 88A dažų kasetė
    Atsarginė dažų kasetė tik Kinijai ir Indijai
    CC388A
    USB kabelis
    2 metrų standartinė su USB suderinama įrenginių jungtis
    C6518A


Dalys, eksploatacinės medžiagos ir priedai

Dažų kasetės pakeitimas

    Kai priartės dažų kasetės naudojimo laiko pabaiga, būsite paraginti užsakyti pakaitinę kasetę. Galite ir toliau spausdinti su šia kasete tol, kol dėl dažų perskirstymo spausdinimo kokybė taps nebetinkama.

    Kitas pranešimas bus rodomas valdymo skyde, kai dažų kasetė pasieks „labai žemą“ lygį.

    1.
    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

    2.
    Atidarykite viršutinį dangtį.

    Atidarykite viršutinį dangtį

    3.
    Išimkite dažų kasetę.

    Išimkite dažų kasetę

    4.
    Išimkite naują dažų kasetę iš maišelio. Panaudotą dažų kasetę įdėkite į maišelį perdirbimui.

    Išpakuokite naująją dažų kasetę

    5.
    Suimkite dažų kasetę už abiejų šonų ir nestipriai papurtykite, kad dažai vienodai pasiskirstytų.
    ĮSPĖJIMAS:

    nelieskite užrakto arba volelio paviršiaus.

    Švelniai krestelėkite dažų kasetę

    6.
    Lenkite kairėje kasetės pusėje esančią ąselę tol, kol ji atsilaisvins. Suimkite ąselę ir patraukite taip, kad nuo kasetės nuplėštumėte visą juostelę. Įdėkite ąselę ir juostelę į dažų kasetės dėžutę ir grąžinkite perdirbti.

    Nuimkite sandarinimo juostelę

    7.
    Išlygiuokite dažų kasetę su grioveliais gaminio viduje ir tada kiškite dažų kasetę tol, kol ji bus tvirtai įstatyta.

    Įstatykite naują dažų kasetę

    8.
    Uždarykite viršutinį dangtį.

    Uždarykite viršutinį dangtį

    9.
    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Spausdinimas

  • Spausdinimo užduotys („Windows“)
  • Spausdinimo užduotys („Mac OS X“)
  • HP belaidžio tiesioginio spausdinimo sąranka
  • Mobilusis spausdinimas
  • Naudokite tiesioginį USB spausdinimą (tik dvipusiuose modeliuose)
Daugiau informacijos rasite:

Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visa apimantis gaminio pagalbos centras pateikia tokią informaciją:

●
Diegimas ir konfigūracija
●
Mokymai ir naudojimas
●
Problemų sprendimas
●
Parsisiųskite programų naujinimus
●
Prisijunkite prie pagalbos forumų
●
Raskite garantiją ir teisinę informaciją


Spausdinimas

Spausdinimo užduotys („Windows“)
  • Kaip spausdinti („Windows“)
  • Automatinis spausdinimas iš abiejų pusių („Windows“)
  • Rankinis spausdinimas iš abiejų pusių („Windows“)
  • Kelių puslapių spausdinimas viename lape („Windows“)
  • Popieriaus tipo pasirinkimas („Windows“)
  • Papildomos spausdinimo užduotys


Spausdinimas

Kaip spausdinti („Windows“)

    Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „Windows“.

    1.
    Programoje pasirinkite parinktį Spausdinti.
    2.
    Iš spausdintuvų sąrašo pasirinkite gaminį. Norėdami pakeisti nustatymus, spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.
    PASTABA:

    skirtingos programos turi kitokius mygtukų pavadinimus.

    Gaminio pasirinkimo ekranas

    3.
    Norėdami sukonfigūruoti esamas parinktis, spustelėkite arba bakstelėkite skirtukus spausdintuvo tvarkyklėje. Pavyzdžiui, nustatykite popieriaus orientaciją skirtuke „Finishing“ (Apdailos) ir pasirinkite popieriaus šaltinį, tipą, dydį bei keiskite kokybės nustatymus skirtuke „Paper / Quality“ (Popierius / kokybė).

    4.
    Spustelėkite mygtuką Gerai, norėdami grįžti į dialogo langą Spausdinti. Ekrane pasirinkite norimą spausdinamų kopijų skaičių.
    5.
    Norėdami spausdinti užduotį, spustelėkite mygtuką Gerai.


Spausdinimas

Automatinis spausdinimas iš abiejų pusių („Windows“)

    Šią procedūrą naudokite gaminiams, turintiems automatinį dvipusį spausdinimo įrenginį. Jei gaminys neturi automatinio dvipusio spausdinimo įrenginio arba, jei norite spausdinti ant popieriaus tipų, kurių dvipusio spausdinimo įrenginys neteikia, galite spausdinti ant abiejų pusių rankiniu būdu.

    1.
    Programoje pasirinkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką Ypatybės arba Parinktys, norėdami atidaryti spausdinimo tvarkyklę.
    PASTABA:

    skirtingos programos turi kitokius mygtukų pavadinimus.
    3.
    Spustelėkite skirtuką Baigimas.
    4.
    Pažymėkite Spausdinti ant abiejų pusių žymės langelį. Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.
    5.
    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spausdinimas

Rankinis spausdinimas iš abiejų pusių („Windows“)

    Šią procedūrą naudokite gaminiams, kurie neturi automatinio dvipusio spausdinimo įrenginio arba, jei norite spausdinti ant popieriaus, kurių dvipusio spausdinimo įrenginys neteikia.

    1.
    Programoje pasirinkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką Ypatybės arba Parinktys, norėdami atidaryti spausdinimo tvarkyklę.
    PASTABA:

    skirtingos programos turi kitokius mygtukų pavadinimus.
    3.
    Spustelėkite skirtuką Baigimas.
    4.
    Pažymėkite žymės langelį.Spausdinti ant abiejų pusių (rankiniu būdu). Spustelėję mygtuką Gerai, spausdinkite pirmą užduoties pusę.
    5.
    Išimkite išspausdintą darbą iš išvesties dėklo ir įdėkite į 1 dėklą.
    6.
    Jei jus paragins, palieskite reikiamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („Windows“)

    1.
    Programoje pasirinkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką Ypatybės arba Parinktys, norėdami atidaryti spausdinimo tvarkyklę.
    PASTABA:

    skirtingos programos turi kitokius mygtukų pavadinimus.
    3.
    Spustelėkite skirtuką Baigimas.
    4.
    Išskleidžiamame sąraše Puslapių lape pasirinkite puslapių skaičių kiekviename lape.
    5.
    Pasirinkite teisingas parinktis Spausdinti puslapio rėmeliai, Puslapių tvarka ir Padėtis. Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.
    6.
    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spausdinimas

Popieriaus tipo pasirinkimas („Windows“)

    1.
    Programoje pasirinkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką Ypatybės arba Parinktys, norėdami atidaryti spausdinimo tvarkyklę.
    PASTABA:

    skirtingos programos turi kitokius mygtukų pavadinimus.
    3.
    Spustelėkite skirtuką Popierius / kokybė.
    4.
    Išskleidžiamajame sąraše Popieriaus tipas spustelėkite parinktį Daugiau....
    5.
    Išskleiskite sąrašą Tipas yra: parinktys.
    6.
    Išplėskite popieriaus tipų kategoriją, kuri geriausiai atitinka naudojamo popieriaus ypatybes.
    7.
    Pasirinkite naudojamą popieriaus tipo parinktį, tada spustelėkite mygtuką Gerai.
    8.
    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spausdinimas

Papildomos spausdinimo užduotys

    Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Instrukcijos yra prieinamos atliekant konkrečias spausdinimo užduotis, pavyzdžiui tokias, kaip:

    ●
    Kurkite ir naudokite spausdinimo nuorodas arba išankstines pasirinktis
    ●
    Pasirinkite popieriaus dydį arba naudokite pasirinktinį popieriaus didį
    ●
    Pasirinkite puslapio padėtį
    ●
    Sukurkite lankstinuką
    ●
    Pritaikykite dokumentą prie konkretaus popieriaus dydžio
    ●
    Pirmą ir paskutinį puslapį spausdinkite ant kitokio popieriaus
    ●
    Spausdinkite vandens ženklus ant dokumento


Spausdinimas

Spausdinimo užduotys („Mac OS X“)
  • Kaip spausdinti („OS X“)
  • Automatinis spausdinimas ant abiejų pusių („OS X“)
  • Spausdinimas ant abiejų pusių rankiniu būdu („OS X“)
  • Kelių puslapių spausdinimas viename lape („OS X“)
  • Popieriaus tipo pasirinkimas („OS X“)
  • Papildomos spausdinimo užduotys


Spausdinimas

Kaip spausdinti („OS X“)

    Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „OS X“.

    1.
    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį.
    3.
    Paspauskite „Show Details“ (Rodyti išsamią informaciją), tuomet pasirinkite kitą meniu, kad pritaikytumėte spausdinimo nustatymus.
    4.
    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Automatinis spausdinimas ant abiejų pusių („OS X“)
    PASTABA:

    Ši informacija skirta automatinio dvipusio spausdinimo gaminiams.
    PASTABA:

    ši funkcija yra galima, jei įdiegiate HP spausdinimo tvarkyklę. Ši funkcija yra negalima, jei naudojate „AirPrint“.

    1.
    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį.
    3.
    Iš pradžių paspauskite „Show Details“ (Rodyti išsamią informaciją), tuomet paspauskite meniu „Layout“ (Išdėstymas).
    4.
    Išskleidžiamajame sąraše Dvipusis pasirinkite atitinkamą parinktį.
    5.
    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Spausdinimas ant abiejų pusių rankiniu būdu („OS X“)
    PASTABA:

    ši funkcija yra galima, jei įdiegiate HP spausdinimo tvarkyklę. Ši funkcija yra negalima, jei naudojate „AirPrint“.

    1.
    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį.
    3.
    Iš pradžių paspauskite „Show Details“ (Rodyti išsamią informaciją), tuomet paspauskite meniu „Manual Duplex“ (Rankinis dvipusis spausdinimas).
    4.
    Spustelėkite langelį Rankinis dvipusis spausdinimas ir pasirinkite atitinkamą parinktį.
    5.
    Spustelėkite mygtuką Spausdinti.
    6.
    Iš 1 dėklo išimkite visus tuščius popieriaus lapus.
    7.
    Išspausdintus lapus išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn į įvesties dėklą.
    8.
    Jei jus paragins, palieskite reikiamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („OS X“)

    1.
    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį.
    3.
    Iš pradžių paspauskite „Show Details“ (Rodyti išsamią informaciją), tuomet paspauskite meniu „Layout“ (Išdėstymas).
    4.
    Išskleidžiamajame sąraše Puslapių lape pasirinkite puslapių, kuriuose norite spausdinti, numerius.
    5.
    Srityje Išdėstymo kryptis, pasirinkite puslapių lape tvarką ir išdėstymą.
    6.
    Iš meniu Rėmeliai pasirinkite, kokio tipo rėmelius norite spausdinti aplink kiekvieną puslapį.
    7.
    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Popieriaus tipo pasirinkimas („OS X“)

    1.
    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį.
    3.
    Iš pradžių paspauskite „Show Details“ (Rodyti išsamią informaciją), tuomet paspauskite meniu „Media & Quality“ (Medija ir kokybė) arba „Paper / Quality“ (Popierius / kokybė).
    4.
    Išskleidžiamajame sąraše Laikmenos tipas pasirinkite tipą.
    5.
    Spustelėkite mygtuką Spausdinti.


Spausdinimas

HP belaidžio tiesioginio spausdinimo sąranka
    PASTABA:

    ši funkcija naudojama tik belaidžiuose modeliuose ir, jei norite naudotis šia funkcija, gaminiui gali reikėti mikroprograminės įrangos naujinimo.

    HP belaidžio tiesioginio spausdinimo funkcija per belaidžio mobiliojo prietaisą leidžia spausdinti tiesiai iš HP gaminio su belaidžio tiesioginio spausdinimo funkcija, nesijungiant prie tinklo ar interneto. Su HP belaidžio tiesioginio spausdinimo funkcija galite per belaidį tinklą spausdinti iš tokių prietaisų:

    ●
    „iPhone“, „iPad“ arba „iTouch“ naudodamiesi „Apple AirPrint“ arba „HP ePrint“ mobiliosiomis programomis;
    ●
    mobiliųjų prietaisų su „Android“ arba „Symbian“sistema, naudodamiesi programa „HP ePrint Home & Biz“;
    ●
    bet kokio kompiuterio su bet kokia operacine sistema, kuris turi „Wi-Fi“.

    Daugiau informacijos apie HP belaidį tiesioginį spausdinimą ieškokite www.hp.com/go/wirelessprinting, tada spustelėkite „HP Wireless Direct“ (HP belaidis tiesioginis spausdinimas).

    Kad iš valdymo skydo nustatytumėte HP belaidžio tiesioginio spausdinimo funkciją, atlikite tokius veiksmus:

    Skystakristalio ekrano valdymo skydas

    1.
    Gaminio valdymo skyde paspauskite mygtuką „OK“ (Gerai), kad atidarytumėte meniu.
    2.
    Atidarykite šiuos meniu:
    ●
    Tinklo sąranka
    ●
    Belaidžio ryšio meniu
    ●
    Tiesioginis belaidis ryšys
    3.
    Pasirinkite parinktį „On“ (Įjungta), tada paspauskite mygtuką „OK“ (Gerai). Gaminys išsaugo nustatymą ir tada grąžina valdymo skydą į meniu „Wireless Direct Settings“ (Tiesioginio belaidžio ryšio nustatymai).

    Jutiklinio ekrano valdymo skydas

    1.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite mygtuką „Wireless“ (Belaidis ryšys) [image].
    2.
    Atidarykite šiuos meniu:
    ●
    Belaidžio ryšio meniu
    ●
    Tiesioginio belaidžio ryšio nustatymai
    ●
    Įjungti / išjungti
    3.
    Spustelėkite meniu elementą „On“ (Įjungti). Gaminys išsaugo nustatymą ir tada grąžina valdymo skydą į meniu „Wireless Direct Settings“ (Tiesioginio belaidžio ryšio nustatymai).


Spausdinimas

Mobilusis spausdinimas

HP siūlo daug mobiliųjų ir „ePrint“ sprendimų, kad HP spausdintuve būtų galima įgalinti belaidį spausdinimą iš nešiojamojo ar planšetinio kompiuterio, išmaniojo telefono ar kito mobiliojo prietaiso. Norėdami nustatyti geriausius pasirinkimus, eikite į www.hp.com/go/LaserJetMobilePrinting (informacija pateikiama tik anglų kalba).

  • „HP ePrint“ el. paštu
  • „HP ePrint“ programinė įranga
  • „AirPrint“


Spausdinimas

„HP ePrint“ el. paštu

    Naudokite „HP ePrint“ dokumentams spausdinti išsiunčiant juos kaip el. laiško priedus gaminio el. pašto adresu iš bet kurio įtaiso su el. paštu.

    Jei norite naudotis „HP ePrint“ programa, gaminys turi atitikti šiuos reikalavimus:

    ●
    Gaminys turi būti prijungtas prie laidinio arba belaidžio tinklo ir turėti interneto prieigą.
    ●
    Gaminyje turi būti įjungtos HP interneto paslaugos ir gaminys turi būti registruotas „HP Connected“ svetainėje.
    Skystakristalio ekrano valdymo skydas
    1.
    Suraskite gaminio IP adresą.
    a.
    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].
    b.
    Atidarykite šiuos meniu:
    ●
    Tinklo sąranka
    ●
    Rodyti IP adresą
    2.
    Kad atidarytumėte HP įterptinį interneto serverį, kompiuterio interneto naršyklės adreso eilutėje įveskite gaminio IP adresą.
    3.
    HP įterptiniame interneto serveryje spustelėkite skirtuką „HP Web Services“ (HP interneto paslaugos) ir tada spustelėkite „Enable“ (Įjungti). Gaminys įjungia interneto paslaugas, tada išspausdina informacinį puslapį.

    Informaciniame puslapyje rasite spausdintuvo kodą, kuriuo užregistruosite savo HP gaminį „HP Connected“ svetainėje.

    4.
    Norėdami sukurti „HP ePrint“ paskyrą ir baigti sąrankos procedūrą, apsilankykite www.hpconnected.com.
    Jutiklinio ekrano valdymo skydas
    1.
    Pradiniame gaminio valdymo skydo ekrane palieskite interneto paslaugų mygtuką [image].
    2.
    Palieskite mygtuką „Enable Web Services“ (Įjungti interneto paslaugas). Gaminys įjungia interneto paslaugas, tada išspausdina informacinį puslapį.

    Informaciniame puslapyje rasite spausdintuvo kodą, kuriuo užregistruosite savo HP gaminį „HP Connected“ svetainėje.

    3.
    Norėdami sukurti „HP ePrint“ paskyrą ir baigti sąrankos procedūrą, apsilankykite www.hpconnected.com.

    Norėdami peržiūrėti papildomą gaminio informaciją, apsilankykite www.hp.com/support.


Spausdinimas

„HP ePrint“ programinė įranga

    „HP ePrint“ programa leidžia lengvai spausdinti iš stacionaraus arba nešiojamojo „Windows“ arba „Mac“ kompiuterio į bet kurį gaminį, kuriame yra „HP ePrint“. Ši programa leidžia lengvai rasti „HP ePrint“ programą naudojančius gaminius, kurie yra registruoti jūsų „HP Connected“ paskyroje. Pagrindinis HP spausdintuvas gali būti patalpintas biure arba bet kurioje vietoje visame pasaulyje.

    ●
    „Windows“: Įdiegę programinę įrangą, savo programoje atidarykite parinktį Spausdinti, tada pasirinkite „HP ePrint“ iš įdiegto spausdintuvų sąrašo. Norėdami konfigūruoti spausdinimo parinktis, spustelėkite mygtuką „Properties“ (Savybės).
    ●
    „Mac“: Įdiegę programinę įrangą, pasirinkite parinktį „File“ (Byla), „Print“ (Spausdinti), tada pasirinkite rodyklę prie „PDF“ parinkties apačioje, kairėje ekrano pusėje. Pasirinkite „HP ePrint“.

    „Windows“ sistemai skirta „HP ePrint“ programinė įranga palaiko TCP/IP spausdinimą į vietinio tinklo (LAN arba WAN) spausdintuvus, tinklą palaikantiems „UPD PostScript®“ gaminiams.

    Operacinės sistemos „Windows“ ir „Mac OS X“ palaiko IPP spausdinimą naudojant per LAN arba WAN tinklus sujungtus gaminius, turinčius ePCL funkciją.

    Minėtos sistemos taip pat palaiko PDF dokumentų spausdinimą ir išsaugojimą viešose spausdinimo vietose bei spausdinimą naudojant „HP ePrint“ funkciją ir siunčiant elektroniniu paštu per debesis („cloud“).

    Daugiau informacijos apie tvarkykles rasite www.hp.com/go/eprintsoftware.

    PASTABA:

    „HP ePrint “ programa yra pagalbinė PDF failo darbo eigos priemonė, skirta „Mac“sistemai, techniškai, ji nėra spausdinimo tvarkyklė.

    PASTABA:

    „HP ePrint“ programinė įranga nepalaiko USB spausdinimo.


Spausdinimas

„AirPrint“

    Tiesioginis spausdinimas naudojant „Apple“ „AirPrint“ yra palaikomas iOS 4,2 arba naujesnėse versijose. Naudokite „AirPrint“ šiose programose, norėdami spausdinti tiesiogiai gaminyje iš „iPad“, „iPhone“ (3GS arba naujesnio) arba „iPod touch“ (trečiosios kartos arba naujesnės):

    ●
    El. paštas
    ●
    Nuotraukos
    ●
    „Safari“
    ●
    „iBooks“
    ●
    Pasirinkite trečiosios šalies programas

    Norėdami naudotis „AirPrint“, gaminį turite prijungti prie to paties belaidžio ryšio tinklo, kurį naudoja „ Apple“ įrenginys. Išsamesnės informacijos apie „AirPrint“ naudojimą ir apie tai, kurie HP gaminiai yra suderinami su „AirPrint“, ieškokite šio gaminio palaikymo interneto puslapyje:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    PASTABA:

    „AirPrint“ nepalaiko USB jungčių.


Spausdinimas

Naudokite tiesioginį USB spausdinimą (tik dvipusiuose modeliuose)

    1.
    Įkiškite USB atmintinę į gaminio tiesioginį USB prievadą.
    2.
    Atsidaro meniu USB atmintinė. Bakstelėkite rodyklių mygtukus, kad peržiūrėtumėte parinktis.
    ●
    Spausdinti dokumentus
    ●
    Žiūrėti ir spausdinti nuotraukas
    ●
    Nuskaityti į USB rinkmeną
    3.
    Norėdami išspausdinti dokumentą, spustelėkite ekraną Spausdinti dokumentus, tada spustelėkite aplanko pavadinimą USB atmintinėje, kur laikomas dokumentas. Kai atsivers santraukos ekranas, galite jį bakstelėti, kad pakoreguotumėte nustatymus. Spustelėkite mygtuką Spausdinti ir spausdinkite dokumentą.
    4.
    Norėdami išspausdinti nuotraukas, palieskite ekraną Žiūrėti ir spausdinti nuotraukas, tada palieskite kiekvienos nuotraukos, kurią norite spausdinti, peržiūros vaizdą. Palieskite mygtuką Atlikta. Kai atsivers santraukos ekranas, galite jį bakstelėti, kad pakoreguotumėte nustatymus. Palieskite mygtuką Spausdinti ir spausdinkite nuotraukas.
    5.
    Išimkite išspausdintą darbą iš išvesties dėklo ir ištraukite USB atmintinę.


Kopijuoti

  • Kopijos darymas
  • Spausdinimas iš abiejų pusių (dvipusis spausdinimas)
Daugiau informacijos rasite:

Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visa apimantis gaminio pagalbos centras pateikia tokią informaciją:

●
Diegimas ir konfigūracija
●
Mokymai ir naudojimas
●
Problemų sprendimas
●
Parsisiųskite programų naujinimus
●
Prisijunkite prie pagalbos forumų
●
Raskite garantiją ir teisinę informaciją


Kopijuoti

Kopijos darymas
    Skystakristalio ekrano valdymo skydas

    1.
    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.
    2.
    Uždarykite skaitytuvą.
    3.
    Gaminio valdymo skyde paspauskite mygtuką „Copy Menu“ (Kopijavimo meniu) [image].
    4.
    Norėdami optimizuoti kopijavimo kokybę skirtinguose dokumentuose, atidarykite meniu „Optimize“ (Optimizuoti). Rodyklių mygtukais slinkite per parinktis, tada spustelėkite mygtuką „OK“ (Gerai), kad pasirinktumėte parinktį. Galimi šie kopijos kokybės nustatymai:
    ●
    Automatinis pasirinkimas: šį nustatymą naudokite, kai nereikia kokybiškos kopijos. Tai yra numatytasis nustatymas.
    ●
    Mišrusis: šį nustatymą naudokite dokumentams, kuriuose yra teksto ir atvaizdų.
    ●
    Tekstas: šį nustatymą naudokite dokumentams, kuriuose yra beveik vien tekstas.
    ●
    Nuotrauka: šį nustatymą naudokite dokumentams, kuriuos daugiausiai sudaro grafiniai elementai.
    5.
    Norėdami nustatyti kopijų skaičių, spauskite „Number of Copies“ (Kopijų skaičius) [image] mygtuką.
    6.
    Pasirinkite kopijų skaičių.
    7.
    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.

    Jutiklinio ekrano valdymo skydas

    1.
    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.
    2.
    Uždarykite skaitytuvą.
    3.
    Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Copy“ (Kopijuoti).
    4.
    Norėdami optimizuoti skirtingų rūšių dokumentų kopijavimo kokybę, palieskite mygtuką „Settings“ (Nustatymai), tada slinkite slankiklį ir palieskite mygtuką „Optimize“ (Optimizuoti). Bakstelėkite rodyklių mygtukus, kad slinktumėte per parinktis, tada palieskite parinktį, kad ją pasirinktumėte. Galimi šie kopijos kokybės nustatymai:
    ●
    Automatinis pasirinkimas: šį nustatymą naudokite, kai nereikia kokybiškos kopijos. Tai yra numatytasis nustatymas.
    ●
    Mišrusis: šį nustatymą naudokite dokumentams, kuriuose yra teksto ir atvaizdų.
    ●
    Tekstas: šį nustatymą naudokite dokumentams, kuriuose yra beveik vien tekstas.
    ●
    Nuotrauka: šį nustatymą naudokite dokumentams, kuriuos daugiausiai sudaro grafiniai elementai.
    5.
    Palieskite rodykles, kad pakeistumėte kopijų skaičių arba palieskite pateiktą skaičių ir įveskite naują kopijų skaičių.
    6.
    Palieskite mygtuką „Start Copy“ (Pradėti kopijavimą), kad pradėtumėte kopijuoti.


Kopijuoti

Spausdinimas iš abiejų pusių (dvipusis spausdinimas)

    1.
    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.
    2.
    Uždarykite skaitytuvą.
    3.
    Pradėkite kopijuoti.
    ●
    Skystųjų kristalų ekrano valdymo skydas. Gaminio valdymo skyde paspauskite „Start Copy“ (Pradėti kopijuoti) mygtuką
    ●
    Jutiklinio ekrano valdymo skydas. Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Copy“ (Kopijuoti).
    4.
    Išspausdintą puslapį išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn, viršutiniu kampu į priekį į įvesties dėklą.
    5.
    Apverskite originalų dokumentą ant skaitytuvo stiklo, kad nukopijuotumėte antrą pusę.
    6.
    Pradėkite kopijuoti.
    ●
    Skystųjų kristalų ekrano valdymo skydas. Gaminio valdymo skyde paspauskite „Start Copy“ (Pradėti kopijuoti) mygtuką
    ●
    Jutiklinio ekrano valdymo skydas. Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Copy“ (Kopijuoti).
    7.
    Kartokite procesą, kol nuskaitysite visus lapus.


Nuskaityti

  • Nuskaitymas naudojant programinę įrangą „HP Scan“ („Windows“)
  • Nuskaitymas naudojant programinę įrangą „HP Scan“ („Mac“)
  • „Scan to E-mail“ (Nuskaityti į el. paštą) sąranka (tik modeliams su jutikliniu ekranu)
  • „Scan to Network Folder“ (Nuskaityti į tinklo aplanką) sąranka (tik modeliams su jutikliniu ekranu)
  • Nuskaityti į USB atmintines (tik modeliams su jutikliniu ekranu)
  • Nuskaityti į el. paštą (tik modeliams su jutikliniu ekranu)
  • Nuskaityti į tinklo aplanką (tik modeliams su jutikliniu ekranu)
Daugiau informacijos rasite:

Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visa apimantis gaminio pagalbos centras pateikia tokią informaciją:

●
Diegimas ir konfigūracija
●
Mokymai ir naudojimas
●
Problemų sprendimas
●
Parsisiųskite programų naujinimus
●
Prisijunkite prie pagalbos forumų
●
Raskite garantiją ir teisinę informaciją


Nuskaityti

Nuskaitymas naudojant programinę įrangą „HP Scan“ („Windows“)

    Norėdami pradėti nuskaitymą jūsų kompiuteryje esančia programa, naudokite programinę įrangą „HP Scan“. Jūs galite išsaugoti nuskaitytą paveikslėlį kaip failą arba jį išsiųsti į kitą programinės įrangos programą.

    1.
    Dokumentą padėkite ant skaitytuvo stiklo arba į dokumentų tiektuvą pagal žymes, nurodytas ant gaminio.
    2.
    Spustelėkite „Start“ (Pradėti), tada spustelėkite „Programs“ (Programos) (arba „All Programs“ (Visos programos), jei naudojama „Windows XP“).
    3.
    Spustelėkite HP ir tada pasirinkite savo gaminį.
    4.
    Spustelėkite „HP Scan“ (HP nuskaitymas), kad pasirinktumėte nuskaitymo nuorodą, tada, jei reikia, sureguliuokite nustatymus.
    5.
    Spustelėkite „Scan“ (Skaityti).

    PASTABA:

    spustelėkite „Advanced Settings“ (Papildomos nuostatos), kad pasiektumėte daugiau parinkčių.

    Spustelėkite „Create New Shortcut“ (Sukurti naują nuorodą), kad sukurtumėte parinktinių nuostatų rinkinį ir išsaugotumėte jį nuorodų sąraše.


Nuskaityti

Nuskaitymas naudojant programinę įrangą „HP Scan“ („Mac“)

    Norėdami pradėti nuskaitymą su kompiuteryje esančia programa, naudokite programinę įrangą „HP Scan“.

    1.
    Dokumentą padėkite ant skaitytuvo stiklo arba į dokumentų tiektuvą pagal žymes, nurodytas ant gaminio.
    2.
    Atidarykite „HP Scan“ (HP nuskaitymas) programą, kuri yra „Hewlett-Packard“ aplanke „Applications“ (Programos).
    3.
    Laikykitės ekrane pateiktų nurodymų ir nuskaitykite dokumentą.
    4.
    Kai nuskaitėte visus puslapius, paspauskite „File“ (Failas) ir „Save“ (Išsaugoti), kad išsaugotumėte juos faile.


Nuskaityti

„Scan to E-mail“ (Nuskaityti į el. paštą) sąranka (tik modeliams su jutikliniu ekranu)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Nuskaityti

Įžanga

    Kad būtų galima naudotis šia nuskaitymo funkcija, gaminys turi būti prijungtas prie tinklo. Šia nuskaitymo funkcija naudotis negalima, kol ji nėra sukonfigūruota. Norėdami sukonfigūruoti šią funkciją, naudokite diegimo vedlį „Scan to E-mail“ (Nuskaityti į el. paštą) („Windows“), kuris yra įdiegtas HP gaminio programų grupėje, kaip visos programinės įrangos diegimo dalis. Norėdami sukonfigūruoti šią funkciją, taip pat galite naudoti HP įterptinį tinklo serverį. Toliau pateikti nurodymai apibrėžia funkcijos konfigūravimą naudojant nuskaitymo į el. paštą sąrankos vedlį ir HP įterptąjį tinklo serverį.

    • Įžanga
    • Naudokite nuskaitymo į el. paštą vedlį („Windows“)
    • Sukonfigūruokite „Scan to Email feature“ (El.pašto nuskaitymo funkcija) per HP įterptinį tinklo serverį „Windows“ operacinėje sistemoje.
    • Sukonfigūruokite „Scan to Email feature“ (El. pašto nuskaitymo funkcija) per HP įterptinį tinklo serverį (OS X“ operacinėje sistemoje)


Nuskaityti

Naudokite nuskaitymo į el. paštą vedlį („Windows“)

    Kai kurie HP produktai yra pateikiami kartu su programinės įrangos tvarkyklėmis kompaktiniame diske. Šio diegimo pabaigoje atsiras papildomų funkcijų konfigūravimo parinktis. Diegimo vedlys pateiks pagrindinės konfigūracijos parinktis. Norėdami paleisti vedlį paspauskite „Scan to E-mail Wizard“ (Nuskaityti vedlį į el. paštą).

    Po įdiegimo paleiskite sąrankos vedlį spustelėję mygtuką „Start“ (Pradėti), pasirinkę „Programs“ (Programos) arba „All Programs“ (Visos programos) ir po to spustelėkite „HP“ parinktį. Spustelėkite produkto pavadinimą ir po to pasirinkite „Scan to E-mail Wizard“ (Nuskaitymo į el. paštą vedlys) ir tokiu būdu pradėsite konfigūravimo procesą.

    1.
    Norėdami pridėti naują išeinančiojo elektroninio pašto adresą, spustelėkite mygtuką „New“ (Naujas).
    2.
    Įveskite el. pašto adresą. Spustelėkite mygtuką „Next“ (Kitas).
    3.
    Laukelyje „Display Name“ (Rodyti pavadinimą) įveskite šio el. pašto adreso pavadinimą ir paspauskite „Next“ (Kitas).
    PASTABA:

    Norėdami apsaugoti el. pašto profilį, įveskite 4 skaitmenų PIN kodą. Kai saugos PIN kodas priskiriamas paskyrai, gaminio valdymo skyde turite įvesti PIN kodą, kad įrenginys galėtų siųsti elektroninius laiškus naudodamas sukurtą paskyrą.

    4.
    Įveskite pavadinimą arba SMTP serverio IP adresą ir prievado numerį. Jei išeinantis SMTP serveris reikalauja papildomo saugumo autentifikavimo, spustelėkite ir pažymėkite laukelį „E-mail Log-in Authentication“ (El. pašto prisijungimo autentifikavimas) ir įveskite reikiamą vartotojo vardą ir slaptažodį. Baigę spustelėkite mygtuką „Next“ (Kitas).
    PASTABA:

    Jei nežinote SMTP serverio pavadinimo, SMTP prievado numerio arba autentifikavimo informacijos, susisiekite su pašto / interneto paslaugų teikėju arba sistemos administratoriumi ir pasiteiraukite. SMTP serverių ir prievadų pavadinimus paprastai yra lengva rasti per paiešką internete. Pavyzdžiui paieškoje nurodykite tokias sąvokas kaip „Gmail smtp server name“ („Gmail“ SMTP serverio pavadinimas) ar „Yahoo SMTP server name“ („Yahoo“ SMTP serverio pavadinimas).

    5.
    Peržiūrėkite informaciją, ir patikrinti ar visi nustatymai yra teisingi. Jei įsivėlė klaida, spustelėkite mygtuką „Back“ (Atgal), kad ištaisytumėte klaidą. Kai baigsite, spustelėkite mygtuką „Save and Test“ (Išsaugoti ir išbandyti), kad išbandytumėte konfigūraciją ir užbaigtumėte sąranką.
    PASTABA:

    Sukurkite papildomus išeinančiojo el. pašto profilius, kad galėtumėte tikrinti daugiau nei vieną pašto dėžutę.


Nuskaityti

Sukonfigūruokite „Scan to Email feature“ (El.pašto nuskaitymo funkcija) per HP įterptinį tinklo serverį „Windows“ operacinėje sistemoje.

    1.
    Atidarykite HP įterptinį tinklo serverį (EWS):

    a.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite tinklo mygtuką [image], kad susirastumėte gaminio IP adresą arba kompiuterio pavadinimą.
    b.
    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta gaminio valdymo pulte. Kompiuterio klaviatūroje paspauskite klavišą „Enter“ (Įvesti). Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    2.
    Spustelėkite skirtuką „Scan“ (Nuskaityti).
    3.
    Kairėje naršymo srities pusėje spustelėkite nuorodą „Scan to E-mail Setup“ (Nuskaitymo į el. paštą sąranka).
    4.
    „Scan to E-mail Setup“ (Nuskaitymo į el. paštą sąranka) puslapyje yra konfigūruojamų nustatymų sąrašas. Šiuos nustatymus taip pat rasite kairėje naršymo juostos pusėje. Norėdami pradėti, spustelėkite nuorodą „Outgoing E-mail Profiles“ (Išeinančiojo el-pašto profiliai).
    5.
    Spustelėkite mygtuką „Outgoing E-mail Profiles“ (Išeinančiojo el-pašto profiliai), tada spustelėkite mygtuką „New“ (Naujas).
    ●
    Laukelyje „E-mail Address“ (Elektroninio pašto adresas) įveskite elektroninio pašto adresą ir rodomą vardą.
    ●
    Laukelyje „SMTP Server Settings“ (SMTP serverio nustatymai) įveskite SMTP serverio adresą ir prievadą. Numatytasis prievadas yra jau įvestas ir daugeliu atvejų jo keisti nereikia.
    PASTABA:

    Jei naudojatės „Google™ Gmail“ elektroninio pašto paslauga, spustelėkite „Always use secure connecrtion (SSL/TLS)“ (Visada naudoti saugų ryšį (SSL/TLS) žymės langelį.

    ●
    Srityje „SMTP Authentication“ (SMTP autentifikavimas) spustelėkite žymės langelį „SMTP server requires authentication for outgoing e-mail messages" (SMTP serveris reikalauja siunčiamų laiškų autentifikavimo), kad sukonfigūruotumėte SMTP vartotojo ID ir slaptažodį (jei reikalaujama).

    Informaciją apie SMTP serverio nustatymus galite gauti iš savo tinklo administratoriaus arba savo interneto paslaugų tiekėjo. Jei SMTP serveris reikalauja patvirtinimo, tada jūs taip pat turite žinoti SMTP naudotojo ID ir slaptažodį. SMTP serverių ir prievadų pavadinimus paprastai yra lengva rasti per paiešką internete. Pavyzdžiui, naudokite tokias sąvokas kaip „Gmail smtp server name“ (Gmail SMTP serverio pavadinimas) ar „Yahoo SMTP server name“ (Yahoo SMTP serverio pavadinimas)

    ●
    Srityje „Optional PIN“ (Pasirenkamas PIN kodas) įveskite PIN kodą. Šį PIN kodą bus reikalaujama suvesti kiekvieną kartą siunčiant laišką elektroninio pašto adresu.
    ●
    Srityje „E-mail Message Preferences“ (El. pašto žinutės nuostatos) sukonfigūruokite žinučių nustatymus.

    Peržiūrėkite visą informaciją, tada spustelėkite parinktį „Save and Test“ (Išsaugoti ir išbandyti), kad išsaugotumėte informaciją ir patikrintumėte ryšį, arba parinktį „Save Only“ (Tik išsaugoti), norėdami išsaugoti tik informaciją.

    6.
    Norėdami pridėti elektroninio pašto adresus į įrenginio adresų knygelę, spustelėkite nuorodą „E-mail Address Book“ (El. pašto adresų knygelė) ir suveskite reikiamą informaciją. Galite nustatyti individualius elektroninio pašto adresus arba elektroninio pašto grupes.
    7.
    Norėdami sukonfigūruoti numatytąsias parinktis, spustelėkite nuorodą „E-mail options“ (El. pašto parinktys). Įveskite numatytą el. laiško temą, pagrindinį tekstą ir suveskite kitus nuskaitymo parametrus.


Nuskaityti

Sukonfigūruokite „Scan to Email feature“ (El. pašto nuskaitymo funkcija) per HP įterptinį tinklo serverį (OS X“ operacinėje sistemoje)

    1.
    Naudokite vieną iš toliau nurodytų būdų norėdami atverti integruoto tinklo serverio (EWS) sąsają.
    Naudokite žiniatinklio naršyklę, kad atvertumėte HP integruotą tinklo serverį (EWS)

    a.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite tinklo mygtuką [image], kad susirastumėte gaminio IP adresą arba kompiuterio pavadinimą.
    b.
    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta gaminio valdymo pulte. Kompiuterio klaviatūroje paspauskite mygtuką „Return“ (Grįžti). Atidaromas EWS meniu.

    Naudokite „HP Utility“ (HP paslaugų programas), kad atvertumėte HP integruotą tinklo serverį (EWS)

    a.
    Norėdami atidaryti „HP Utility“ (HP paslaugų programas) naudokite bet kurį iš šių būdų:
    ●
    Atidarykite „Applications“ (Programos) ir pasirinkite „Hewlett-Packard“ aplanką. Pasirinkite „HP Utility“ (HP paslaugų programas).
    ●
    Iš „Apple“ meniu atidarykite „System Preferences“ (Sistemos nuostatos) ir pasirinkite „Print & Fax“ (Spausdinti ir siųsti faksą), „Print & Scan“ (Spausdinti ir nuskaityti) arba „Printers & Scanners“ (Spausdintuvai ir skaitytuvai). Kairėje srityje iš spausdintuvų sąrašo išsirinkite gaminį. Spustelėkite „Options & Supplies“ (Parinktys ir tiekimas), spustelėkite „Utility“ (Paslaugų programos) skirtuką ir pasirinkite „Open Printer Utility“ (Atidaryti spausdintuvo paslaugų programas).
    b.
    „HP Utility“ (HP paslaugų programose) pasirinkite „Scan to E-mail“ (Nuskaityti į el. paštą).
    c.
    Spustelėkite „Begin Scan to E-mail Setup“ (Nuskaitymo į el. paštą pradžios sąranka). Atidaromas EWS meniu.

    2.
    EWS spustelėkite skirtuką „Scan“ (Nuskaityti).
    3.
    Kairėje naršymo srities pusėje spustelėkite nuorodą „Scan to E-mail“ (Nuskaitymo į el. paštą sąranka) .
    4.
    „Scan to E-mail Setup“ (Nuskaitymo į el. paštą sąranka) puslapyje yra konfigūruojamų nustatymų sąrašas. Šiuos nustatymus taip pat rasite kairėje naršymo juostos pusėje. Norėdami pradėti, spustelėkite nuorodą „Outgoing E-mail Profiles“ (Išeinančiojo el. pašto profiliai).
    5.
    Spustelėkite nuorodą „Outgoing E-mail Profiles“ (Išeinančiojo el. pašto profiliai), tada spustelėkite mygtuką „New“ (Naujas).
    ●
    Laukelyje „E-mail Address“ (Elektroninio pašto adresas) įveskite elektroninio pašto adresą ir rodomą vardą.
    ●
    Laukelyje „SMTP Server Settings“ (SMTP serverio nustatymai) įveskite SMTP serverio adresą ir prievadą. Numatytasis prievadas yra jau įvestas ir daugeliu atvejų jo keisti nereikia.
    PASTABA:

    Jei naudojatės „Google™ Gmail“ elektroninio pašto paslauga, spustelėkite „Always use secure connecrtion (SSL/TLS)“ (Visada naudoti saugų ryšį (SSL/TLS) žymės langelį.

    ●
    Srityje „SMTP Authentication“ (SMTP autentifikavimas) spustelėkite žymės langelį pavadinimu „SMTP server requires authentication for outgoing e-mail messages“ (SMTP serveris reikalauja siunčiamų laiškų autentifikavimo), kad sukonfigūruotumėte SMTP vartotojo ID ir slaptažodį (jei reikalaujama).
    PASTABA:

    Informaciją apie SMTP serverio nustatymus galite gauti iš savo tinklo administratoriaus arba savo interneto paslaugų tiekėjo. Jei SMTP serveris reikalauja patvirtinimo, tada jūs taip pat turite žinoti SMTP naudotojo ID ir slaptažodį. SMTP serverių ir prievadų pavadinimus paprastai yra lengva rasti per paiešką internete. Pavyzdžiui, naudokite tokias sąvokas kaip „Gmail smtp server name“ (Gmail SMTP serverio pavadinimas) ar „Yahoo SMTP server name“ (Yahoo SMTP serverio pavadinimas).

    ●
    Srityje „Optional PIN“ (Pasirenkamas PIN kodas) įveskite PIN kodą. Šį PIN kodą bus reikalaujama įvesti kiekvieną kartą siunčiant laišką elektroninio pašto adresu.
    ●
    Srityje „E-mail Message Preferences“ (El. pašto žinutės nuostatos) sukonfigūruokite žinučių nustatymus.
    6.
    Norėdami pridėti elektroninio pašto adresus į įrenginyje prieinamą adresų knygelę, spustelėkite nuorodą „E-mail Address Book“ (El. pašto adresų knygelė) ir įveskite reikiamą informaciją. Galite nustatyti individualius elektroninio pašto adresus arba elektroninio pašto grupes.
    7.
    Norėdami sukonfigūruoti numatytąsias parinktis, spustelėkite nuorodą „E-mail options“ (El. pašto parinktys) . Įveskite numatytą el. laiško temą, pagrindinį tekstą ir suveskite kitus nuskaitymo parametrus.
    8.
    Spustelėkite parinktį „Save and Test (Išsaugoti ir išbandyti), kad pabaigtumėte sąranką.
    PASTABA:

    Sukurkite papildomus išeinančiojo el.pašto profilius tam, kad galėtumėte tikrinti daugiau nei vieną pašto dėžutę.


Nuskaityti

„Scan to Network Folder“ (Nuskaityti į tinklo aplanką) sąranka (tik modeliams su jutikliniu ekranu)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Nuskaityti

Įžanga

    Kad būtų galima naudotis šia nuskaitymo funkcija, gaminys turi būti prijungtas prie tinklo. Šia nuskaitymo funkcija naudotis negalima, kol ji nėra sukonfigūruota. Norėdami sukonfigūruoti šią funkciją, naudokite sąrankos vedlį „Nuskaityti į tinklo aplanką“ („Windows“), kuris yra įdiegtas HP gaminio programų grupėje, kaip visos programinės įrangos diegimo dalis. Norėdami sukonfigūruoti šias funkcijas, taip pat galite naudoti HP įterptinį tinklo serverį. Toliau pateikti nurodymai apibrėžia funkcijos konfigūravimą naudojant nuskaitymo į tinklo aplanką sąrankos vedlį ir HP įterptąjį tinklo serverį.

    • Įžanga
    • Naudokite „Scan to Network Folder Setup Wizard“ (Diegimo vedlio nuskaitymas į tinklo aplanką) („Windows“)
    • Sukonfigūruokite „Scan to Network Folder“ (Nuskaitymo į tinklo aplanką) funkciją per HP integruotą tinklo serverį „Windows“ operacinėje sistemoje.
    • Sukonfigūruokite „Scan to Network Folder“ (Nuskaitymo į tinklo aplanką) funkciją per HP integruotą tinklo serverį (OS X operacinėje sistemoje)


Nuskaityti

Naudokite „Scan to Network Folder Setup Wizard“ (Diegimo vedlio nuskaitymas į tinklo aplanką) („Windows“)

    Kai kurie HP produktai yra pateikiami kartu su programinės įrangos tvarkyklėmis kompaktiniame diske. Šio diegimo pabaigoje atsiras papildomų funkcijų konfigūravimo parinktis. Diegimo vedlys pateiks pagrindinės konfigūracijos parinktis. Norėdami paleisti vedlį paspauskite „Scan to Network Folder Wizard“ (Nuskaitymo į tinklo aplanką vedlys).

    Po diegimo paleiskite sąrankos vedlį spustelėję mygtuką „Start“ (Pradėti), pasirinkę „Programs“ (Programos) arba All Programs“ (Visos programos) ir po to spustelėkite „HP“ parinktį. Spustelėkite produkto pavadinimą ir po to pasirinkite „Scan to Network Folder Wizard“ (Nuskaityti į tinklo aplanko vedlį) ir tokiu būdu pradėsite konfigūravimo procesą.

    1.
    Norėdami sukurti naują aplanką, spustelėkite mygtuką „New“ (Naujas).
    2.
    „Start“ (Pradžios) ekrane įveskite aplanko pavadinimą, kuris bus rodomas valdymo skydo „Display Name“ (Rodyti pavadinimą) laukelyje.
    3.
    Spustelėkite „Browse“ (Naršyti), kad pasirinktumėte esantį tinklo aplanką, arba spustelėkite „Share Path“ (Bendrinimo kelias), kad nustatytumėte naują tinklo bendrinimo aplanką. Jeigu pasirinksite„Share Path“ (Bendrinimo kelias), atsidarys „Manage Network Shares“ (Tvarkyti tinklo bendrinimus) programa. Dialogo lange sukonfigūruokite bendrinimo nustatymus ir paspauskite „OK“ (Gerai), kad grįžtumėte į „Start“ (Pradžios) ekraną.
    4.
    Kad apsaugotumėte aplanką, įveskite 4 skaitmenų apsaugos PIN. Spustelėkite Next (kitas).
    5.
    Ekrane „Authenticate“ (Tapatinti) pateikite tapatumo įgaliojimus ir spustelėkite „Next“ (Toliau).
    6.
    Ekrane „Configure“ (Konfigūruoti) įveskite numatytus nustatymus, kad galėtumėte nuskaityti šiame aplanke išsaugotus darbus. Spustelėkite Next (kitas).
    7.
    Ekrane „Finish“ (Baigti) patikrinkite visą informaciją ir patvirtinkite, kad visi nustatymai yra teisingi. Jei įsivėlė klaida, spustelėkite mygtuką „Back“ (Atgal), kad ištaisytumėte klaidą. Kai baigsite, spustelėkite mygtuką „Save and Test“ (Išsaugoti ir išbandyti), kad išbandytumėte konfigūraciją ir užbaigtumėte sąranką.


Nuskaityti

Sukonfigūruokite „Scan to Network Folder“ (Nuskaitymo į tinklo aplanką) funkciją per HP integruotą tinklo serverį „Windows“ operacinėje sistemoje.

    1.
    Atidarykite HP įterptinį tinklo serverį (EWS):

    a.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite tinklo mygtuką [image], kad susirastumėte gaminio IP adresą arba kompiuterio pavadinimą.
    b.
    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta gaminio valdymo pulte. Kompiuterio klaviatūroje paspauskite klavišą „Enter“ (Įvesti). Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    2.
    Spustelėkite skirtuką Baigimas.
    3.
    Kairėje naršymo srities pusėje spustelėkite nuorodą „Network Folder Setup“ (Tinklo aplanko sąranka).
    4.
    Puslapyje „Network Folder Configuration“ (Tinklo aplanko konfigūracija) spustelėkite mygtuką „New“ (Naujas).

    a.
    Skyriuje „Network Folder information“ (Tinklo aplanko informacija) įveskite rodomą pavadinimą ir tinklo kelią. Jei reikia, įveskite tinklo vartotojo vardą ir slaptažodį.
    PASTABA:

    Norint, kad ši funkcija veiktų, tinklo aplankas turi būti bendrinamas. Jis gali būti bendrinamas tik su jums arba kitais vartotojais.
    b.
    Pasirenkama: Siekdami apsaugoti aplanką nuo neteisėtos prieigos, įveskite PIN kodą skyriuje „Secure Folder Access“ (Apsaugoti aplanko prieigą). Šį PIN kodą reikės įvesti kiekvieną kartą, kai kas nors naudosis nuskaitymo į tinklo aplanką funkcija.
    c.
    Nuskaitymo nustatymus keiskite skyriuje „Scan Settings“ (Nuskaitymo nustatymai).

    Peržiūrėkite visą informaciją, tada spustelėkite parinktį „Save and Test“ (Išsaugoti ir išbandyti), kad išsaugotumėte informaciją ir patikrintumėte ryšį, arba parinktį „Save Only“ (Tik išsaugoti), norėdami išsaugoti tik informaciją.


Nuskaityti

Sukonfigūruokite „Scan to Network Folder“ (Nuskaitymo į tinklo aplanką) funkciją per HP integruotą tinklo serverį (OS X operacinėje sistemoje)

    1.
    Naudokite vieną iš toliau nurodytų būdų norėdami atverti integruoto tinklo serverio (EWS) sąsają.
    Naudokite žiniatinklio naršyklę, kad atvertumėte HP integruotą tinklo serverį (EWS)

    a.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite tinklo mygtuką [image], kad susirastumėte gaminio IP adresą arba kompiuterio pavadinimą.
    b.
    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta gaminio valdymo pulte. Kompiuterio klaviatūroje paspauskite mygtuką „Return“ (Grįžti). Atidaromas EWS meniu.

    Naudokite „HP Utility“ (HP paslaugų programas), kad atvertumėte HP integruotą tinklo serverį (EWS)

    a.
    Norėdami atidaryti „HP Utility“ (HP paslaugų programas) naudokite bet kurį iš šių būdų:
    ●
    Atidarykite „Applications“ (Programos) ir pasirinkite „Hewlett-Packard“ aplanką. Pasirinkite „HP Utility“ (HP paslaugų programas).
    ●
    Iš „Apple“ meniu atidarykite „System Preferences“ (Sistemos nuostatos) ir pasirinkite „Print & Fax“ (Spausdinti ir siųsti faksą), „Print & Scan“ (Spausdinti ir nuskaityti) arba „Printers & Scanners“ (Spausdintuvai ir skaitytuvai). Kairėje srityje iš spausdintuvų sąrašo išsirinkite gaminį. Spustelėkite „Options & Supplies“ (Parinktys ir tiekimas), spustelėkite „Utility“ (Paslaugų programos) skirtuką ir pasirinkite „Open Printer Utility“ (Atidaryti spausdintuvo paslaugų programas).
    b.
    „HP Utility“ (HP paslaugų programoje) pasirinkite „Scan to Network Folder“ (Nuskaityti į tinklo aplanką).
    c.
    Sekite „HP Utility“ (HP paslaugų programos) nurodymus, kad sukonfigūruotumėte tinklo bendrinimo aplanką. Norėdami gauti išsamesnę informaciją spustelėkite „Help Me Do This“ (Padėti tai padaryti) mygtuką.
    d.
    Spustelėkite „Register My Shared Folder“ (Registruoti mano bendrinimo aplanką) mygtuką. Atidaromas EWS meniu.

    2.
    EWS spustelėkite skirtuką „Scan“ (Nuskaityti).
    3.
    Kairėje naršymo srities pusėje spustelėkite nuorodą „Network Folder Setup“ (Tinklo aplanko sąranka).
    4.
    Spustelėkite „New“ (Naujas) mygtuką, kuris yra po „Network Folder Configuration“ (Tinklo aplanko konfigūracija).
    ●
    Skyriuje „Network Folder information“ (Tinklo aplanko informacija) įveskite rodomą vardą ir tinklo kelią. Jei reikia, įveskite tinklo vartotojo vardą ir slaptažodį.
    ●
    Įveskite PIN kodą skyriuje „Secure the Folder Access with a PIN“ (Apsaugokite aplanko prieigą PIN kodu).
    PASTABA:

    Galite priskirti 4 skaitmenų saugos PIN kodą siekdami uždrausti leidimo neturintiems asmenims dokumentus nuskaityti į tinklo aplanką. PIN kodas turi būti įvedamas įrenginio valdymo pulte kiekvieną kartą atliekant nuskaitymą.

    ●
    Nuskaitymo nustatymus keiskite skyriuje „Scan Settings“ (Nuskaitymo nustatymai).
    5.
    Peržiūrėkite visą informaciją, tada spustelėkite parinktį „Save and Test“ (Išsaugoti ir išbandyti), kad išsaugotumėte informaciją ir patikrintumėte ryšį, arba parinktį „Save Only“ (Tik išsaugoti), norėdami išsaugoti tik informaciją.
    PASTABA:

    Norėdami sukurti papildomus tinklo aplankus, pakartokite šiuos veiksmus kiekvienam aplankui.


Nuskaityti

Nuskaityti į USB atmintines (tik modeliams su jutikliniu ekranu)

    1.
    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant gaminio.
    PASTABA:

    norėdami pasiekti geriausią rezultatą, padėkite mažo formato popierių (laišką, A4 arba mažesnį) išilgai ilguoju kraštu ant kairės skaitytuvo stiklo pusės.

    2.
    Įkiškite USB atmintinę į USB prievadą.
    3.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite mygtuką Nuskaityti.
    4.
    Palieskite ekranąNuskaityti į USB rinkmeną.
    5.
    Spustelėkite mygtuką Nuskaityti, kad nuskaitytumėte ir išsaugotumėte failą. Gaminys USB atmintinėje sukuria aplanką pavadinimu HPSCANS ir, naudodamas automatiškai sugeneruotą failo pavadinimą, išsaugo failą .PDF arba .JPG formatais.
    PASTABA:

    kai atsivers santraukos ekranas, galite jį bakstelėti, kad pakoreguotumėte nustatymus.

    Jūs taip pat galite keisti aplanko pavadinimą.


Nuskaityti

Nuskaityti į el. paštą (tik modeliams su jutikliniu ekranu)

    Naudokite gaminio valdymo skydelį, jei norite nuskaityti failą tiesiogiai į el. paštą. Nuskaitytas failas yra siunčiamas tuo adresu kaip el. laiško pranešimo priedas.

    PASTABA:

    norint naudotis šia funkcija, gaminys turi būti prijungtas prie tinklo, o funkcija „Nuskaityti į el. paštą“ turi būti sukonfigūruota naudojant sąrankos vedlį „Nuskaityti į el. paštą“ („Windows“) arba HP įterptinį tinklo serverį.

    1.
    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant gaminio.
    2.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite mygtuką Nuskaityti.
    3.
    Spustelėkite elementą Nuskaityti į el. paštą.
    4.
    Spustelėkite elementą Siųsti el. laišką.
    5.
    Pasirinkite adresą iš elemento Nuo, kurį norite naudoti. Jis žinomas kaip „išsiunčiamų el. laiškų profilis“.
    PASTABA:

    jei yra nustatyta PIN funkcija, įveskite PIN ir spustelėkite mygtuką Gerai. Visgi, norint naudoti šią funkciją, PIN kodas nebūtinas.

    6.
    Spustelėkite mygtuką Kam ir pasirinkite adresą arba grupę, kuriai norite siųsti failą. Baigę spustelėkite mygtuką Atlikta.
    7.
    Spustelėkite mygtuką Tema, jei norite pridėti temos eilutę.
    8.
    Spustelėkite mygtuką Toliau.
    9.
    Valdymo skydelio ekrane rodomi nuskaitymo nustatymai.
    ●
    Jei norite pakeisti nustatymus, spustelėkite mygtuką Nustatymai, tada pakeiskite nustatymus.
    ●
    Jei nustatymai yra tinkami, pereikite prie kito žingsnio.
    10.
    Spustelėkite mygtuką Nuskaityti ir pradėkite nuskaitymą.


Nuskaityti

Nuskaityti į tinklo aplanką (tik modeliams su jutikliniu ekranu)

    Naudodamiesi gaminio valdymo skydu nuskaitykite dokumentą ir išsaugokite jį tinklo aplanke.

    PASTABA:

    norint naudotis šia funkcija, gaminys turi būti prijungtas prie tinklo, o funkcija „Nuskaityti į el. paštą“ turi būti sukonfigūruota naudojant sąrankos vedlį „Nuskaityti į el. paštą“ („Windows“) arba HP įterptinį tinklo serverį.

    1.
    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant gaminio.
    2.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite mygtuką Nuskaityti.
    3.
    Spustelėkite elementą Nuskaityti į tinklo aplanką.
    4.
    Tinklo aplankų sąraše pasirinkite aplanką, kuriame norite išsaugoti dokumentą.
    5.
    Valdymo skydelio ekrane rodomi nuskaitymo nustatymai.
    ●
    Jei norite pakeisti nustatymus, spustelėkite mygtuką Nustatymai, tada pakeiskite nustatymus.
    ●
    Jei nustatymai yra tinkami, pereikite prie kito žingsnio.
    6.
    Spustelėkite mygtuką Nuskaityti ir pradėkite nuskaitymą.


Faksas

  • Sureguliuokite faksogramų siuntimo ir gavimo parametrus
  • Faksogramos siuntimas
Daugiau informacijos rasite:

Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visa apimantis gaminio pagalbos centras pateikia tokią informaciją:

●
Diegimas ir konfigūracija
●
Mokymai ir naudojimas
●
Problemų sprendimas
●
Parsisiųskite programų naujinimus
●
Prisijunkite prie pagalbos forumų
●
Raskite garantiją ir teisinę informaciją


Faksas

Sureguliuokite faksogramų siuntimo ir gavimo parametrus
  • Prieš pradėdami
  • 1 veiksmas: Nustatykite telefono ryšio tipą
  • 2 veiksmas: Nustatykite fakso aparatą
  • 3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę.
  • 4 veiksmas: Vykdyti fakso patikrą


Faksas

Prieš pradėdami

    Įsitikinkite, kad prieš fakso paslaugų įjungimą produktas buvo visiškai sureguliuotas.

    PASTABA:

    Norėdami prijungti produktą prie telefono lizdo, naudokite telefono kabelį ir visus adapterius, gautus kartu su gaminiu.
    PASTABA:

    Produktas pateikiamas kartu su adapteriu tose šalyse / regionuose, kuriose naudojamos serijinės telefoninės sistemos. Naudokite adapterį norėdami prijungti kitus telekomunikacijų įrenginius prie to pačio telefono lizdo prie kurio jau prijungtas įrenginys.

    Vadovaukitės šiomis keturiuose žingsniuose nurodytomis instrukcijomis:

    1.
    1 veiksmas: Nustatykite telefono ryšio tipą.
    2.
    2 veiksmas: Nustatykite fakso aparatą.
    3.
    3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę..
    4.
    4 veiksmas: Vykdyti fakso patikrą.


Faksas

1 veiksmas: Nustatykite telefono ryšio tipą

    Peržiūrėkite toliau nurodytas įrangos ir paslaugų rūšis, norėdami sužinoti, kurios sąrankos metodą naudoti. Naudojamas metodas priklauso nuo telefono sistemoje jau įdiegtos įrangos ir paslaugų.

    PASTABA:

    Gaminys yra analoginis įrenginys. HP rekomenduoja naudoti gaminį su tam skirta analogine telefono linija.
    ●
    Speciali telefono linija: Produktas yra tik įrangos dalis ar paslauga prijungta prie telefono linijos
    ●
    Balso skambučiai: Balso ir fakso skambučiams naudojama ta pati telefono linija
    ●
    Automatinis atsakiklis: Balso skambučiai automatiniu atsakikliu atsakomi ta pačia telefono linija kaip ir fakso skambučiai
    ●
    Balso paštas: Balso pašto prenumeratos paslaugai naudojama ta pati telefono linija kaip faksui
    ●
    Išskirtinė skambučio paslauga: Tai telefono kompanijos teikiama paslauga, kuri leidžia susieti kelis telefono numerius su viena telefono linija, ir kiekvienas numeris turi skirtingą skambėjimo toną; gaminys atpažįsta jam priskirtą skambėjimo toną ir atsako į skambutį.
    ●
    Kompiuterio telefono ryšio modemas: Prisijungimui prie interneto kompiuteris naudoja telefono liniją.
    ●
    DSL linija: Tai telefono kompanijos teikiama skaitmeninės abonento linijos (DSL) paslauga; ši paslauga kai kuriose šalyse / regionuose gali būti vadinama ADSL.
    ●
    PBX arba ISDN telefoninė sistema: Tai žinybinės stoties paslauga (PBX) – telefoninė sistema arba integruotų paslaugų skaitmeninio tinklo (ISDN) sistema.
    ●
    „VoIP“ telefoninė sistema: Tai interneto tiekėjo teikiama balso signalo perdavimo internetu (VoIP) paslauga.


Faksas

2 veiksmas: Nustatykite fakso aparatą

Spustelėkite žemiau esančią nuorodą, geriausiai apibūdinančią aplinką, kurioje bus siunčiamos ir priimamos faksogramos, ir sekite diegimo instrukcijas.

●
Speciali telefono linija:
●
Bendra balso / fakso linija
●
Bendra balso / fakso linija su atsakikliu.
PASTABA:

Čia pateikiamos tik trijų prijungimo rūšių instrukcijos. Norėdami gauti daugiau informacijos apie kitas gaminio prijungimo rūšis, įeikite į šio produkto techninės pagalbos internetinį tinklalapį: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
PASTABA:

Gaminys yra analoginis fakso įrenginys. HP rekomenduoja naudoti gaminį su tam skirta analogine telefono linija. Jei aplinka yra skaitmeninė, pavyzdžiui, DSL, PBX, ISDN arba VoIP, patikrinkite, ar naudojami tinkami filtrai, ir teisingai sukonfigūruokite skaitmeninius nustatymus. Norėdami gauti daugiau informacijos, kreipkitės į skaitmeninės paslaugos teikėją.

PASTABA:

Neprijunkite prie telefono linijos daugiau nei trijų įrenginių.
PASTABA:

Balso paštas su šiuo gaminiu nepalaikomas.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Speciali telefono linija:
  • Bendra balso / fakso linija
  • Bendra balso / fakso linija su atsakikliu.


Faksas

Speciali telefono linija:

    Norėdami prijungti įrenginį prie skirtosios telefono linijos nenaudojant jokių papildomų paslaugų, atlikite toliau nurodytus veiksmus.

    1.
    Prijunkite telefono laidą prie fakso prievado produkte ir prie sieninio telefono lizdo.
    PASTABA:

    kai kuriose šalyse / regionuose telefono laidui, kurį gavote su gaminiu, gali reikėti adapterio.
    PASTABA:

    kai kuriuose gaminiuose fakso prievadas gali būti virš telefono prievado. Žr. gaminio piktogramas.

    2.
    Nustatykite, kad gaminys atsilieptų į fakso skambučius automatiškai.

    a.
    Įjunkite gaminį.
    b.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    c.
    Atidarykite meniu „Fax Setup“ (Fakso nustatymai).
    d.
    Atidarykite meniu „Basic Setup“ (Bazinė sąranka).
    e.
    Pasirinkite „Answer Mode“ (Atsakymo režimas) nustatymą.
    f.
    Pasirinkite „Automatic“ (Automatinis) parinktį.

    3.
    Tęsti į 3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę..


Faksas

Bendra balso / fakso linija

    Norėdami prijungti įrenginį prie bendros balso / fakso linijos, atlikite šiuos veiksmus:

    1.
    Atjunkite visus prie telefono lizdo prijungtus įrenginius.
    2.
    Prijunkite telefono laidą prie fakso prievado produkte ir prie sieninio telefono lizdo.
    PASTABA:

    kai kuriose šalyse / regionuose telefono kabeliui, kurį gavote su gaminiu, gali reikėti adapterio.
    PASTABA:

    kai kuriuose gaminiuose fakso prievadas gali būti virš telefono prievado. Žr. gaminio piktogramas.

    Sujunkite faksą ir telefoną

    3.
    Ištraukite kištuką iš telefono linijos prievado gaminio galinėje sienelėje ir tuomet prie šio prievado prijunkite telefoną.
    4.
    Nustatykite, kad gaminys atsilieptų į fakso skambučius automatiškai.

    a.
    Įjunkite gaminį.
    b.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    c.
    Atidarykite meniu „Fax Setup“ (Fakso nustatymai).
    d.
    Atidarykite meniu „Basic Setup“ (Bazinė sąranka).
    e.
    Pasirinkite „Answer Mode“ (Atsakymo režimas) nustatymą.
    f.
    Pasirinkite „Automatic“ (Automatinis) parinktį.

    5.
    Nustato, kad gaminys tikrintų, ar nėra rinkimo tono, prieš siųsdamas faksogramą.
    PASTABA:

    tai neleidžia gaminiui siųsti faksogramos, kol kas nors šneka telefonu.

    a.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    b.
    Atidarykite meniu „Fax Setup“ (Fakso nustatymai).
    c.
    Atidarykite meniu „Advanced Setup'“ (Sudėtingesni nustatymai).
    d.
    Pasirinkite „Detect Dial Tone“ (Renkamo tono aptikimas) nustatymą ir tada palieskite nustatymą „On“ (Įjungta).

    6.
    Tęsti į 3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę..


Faksas

Bendra balso / fakso linija su atsakikliu.

    Norėdami bendroje balso / fakso linijoje sujungti gaminį su atsakikliu, atlikite šiuos veiksmus:

    1.
    Atjunkite visus prie telefono lizdo prijungtus įrenginius.
    2.
    Atidarykite gaminio galinėje pusėje esantį telefono linijos prievado dangtelį.
    3.
    Prijunkite telefono laidą prie fakso prievado produkte ir prie sieninio telefono lizdo.
    PASTABA:

    kai kuriose šalyse / regionuose telefono laidui, kurį gavote su gaminiu, gali reikėti adapterio.
    PASTABA:

    kai kuriuose gaminiuose fakso prievadas gali būti virš telefono prievado. Žr. gaminio piktogramas.

    4.
    Atsakiklio telefono kabelį prijunkite prie telefono linijos prievado, kuris yra galinėje gaminio pusėje.
    PASTABA:

    prijunkite automatinį atsakiklį tiesiogiai prie įrenginio, priešingu atveju atsakiklis gali iš fakso aparato įrašinėti fakso tonus ir įrenginys gali nepriimti faksogramų.

    PASTABA:

    jei automatinis atsakiklis neturi integruoto telefono, prijunkite telefoną prie lizdo „OUT“ (Išvestis), esančio automatiniame atsakiklyje jūsų patogumui.

    PASTABA:

    kai kuriuose gaminiuose fakso prievadas gali būti virš telefono prievado. Žr. gaminio piktogramas.

    Sujunkite faksą ir telefoną

    5.
    Gaminyje sureguliuokite atsiliepimo skambučių tonų nustatymus.

    a.
    Įjunkite gaminį.
    b.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    c.
    Atidarykite meniu „Fax Setup“ (Fakso nustatymai).
    d.
    Atidarykite meniu „Basic Setup“ (Bazinė sąranka).
    e.
    Pasirinkite parinktį „Rings to Answer“ (Atsiliepimo skambučių tonai).
    f.
    Norėdami nustatyti skambučių skaičių nuo vieno iki penkių, naudokite skaitinę klaviatūrą.

    6.
    Nustatykite, kad gaminys atsilieptų į fakso skambučius automatiškai.

    a.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    b.
    Atidarykite meniu „Fax Setup“ (Fakso nustatymai).
    c.
    Atidarykite meniu „Basic Setup“ (Bazinė sąranka).
    d.
    Pasirinkite „Answer Mode“ (Atsakymo režimas) nustatymą.
    e.
    Pasirinkite „Automatic“ (Automatinis) parinktį.

    7.
    Nustato, kad gaminys tikrintų, ar nėra rinkimo tono, prieš siųsdamas faksogramą.
    PASTABA:

    tai neleidžia gaminiui siųsti faksogramos, kol kas nors šneka telefonu.

    a.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    b.
    Atidarykite meniu „Fax Setup“ (Fakso nustatymai).
    c.
    Atidarykite meniu „Advanced Setup'“ (Sudėtingesni nustatymai).
    d.
    Pasirinkite „Detect Dial Tone“ (Renkamo tono aptikimas) nustatymą ir tada palieskite nustatymą „On“ (Įjungta).

    8.
    Tęsti į 3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę..


Faksas

3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę.

Sukonfigūruokite gaminio fakso nustatymus, naudodami vieną iš šių metodų:

●
HP fakso aparato sąrankos vedlys (jei programinė įranga yra įdiegta)
●
Gaminio valdymo skydas
●
HP prietaisų įrankių dėžė (jei programinė įranga yra įdiegta)
●
HP integruotasis tinklo serveris (jei gaminys yra prijungtas prie tinklo)
PASTABA:

Jungtinėse Valstijose ir daugelyje kitų šalių/regionų įstatymai reikalauja nustatyti laiką, datą ir kitą faksogramų antraštės informaciją.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • HP fakso aparato sąrankos vedlys
  • Gaminio valdymo skydas
  • HP prietaisų įrankių dėžė
  • HP integruotasis tinklo serveris


Faksas

HP fakso aparato sąrankos vedlys

    Po pradinio nustatymo paleiskite fakso sąrankos vedlį ir programinės įrangos diegimą atlikdami šiuos veiksmus.

    1.
    Spustelėkite „Start“ (Pradėti), tada paspauskite „Programs“ (Programos).
    2.
    Spustelėkite HP, spustelėkite gaminio pavadinimą ir spustelėkite „HP Fax Setup Wizard“ (HP fakso sąrankos vedlys).
    3.
    Laikykitės ekrane rodomų „HP Fax Setup Wizard“ (HP fakso sąrankos vedlys) nurodymų, kad sukonfigūruotumėte fakso nustatymus.
    4.
    Tęsti į 4 veiksmas: Vykdyti fakso patikrą.


Faksas

Gaminio valdymo skydas

    Jei norite naudoti valdymo pultą datai, laikui ir antraštei nustatyti, atlikite šiuos veiksmus.

    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Atidarykite meniu „Fax Setup“ (Fakso nustatymai).
    3.
    Atidarykite meniu „Basic Setup“ (Bazinė sąranka).
    4.
    Slinkite ir atidarykite meniu „Time / Date“ (Laikas / data).
    5.
    Pasirinkite 12 arba 24 valandų laikrodžio parinktį.
    6.
    Pasinaudokite klaviatūra ir įveskite esamą laiką.
    PASTABA:

    Jutiklinių ekranų valdymo skyduose palieskite „123“ mygtuką, kad pasirodytų klaviatūra su specialiais simboliais.

    7.
    Pasirinkite datos formatą.
    8.
    Pasinaudokite klaviatūra ir įveskite esamą datą.
    9.
    Atidarykite meniu „Fax Header“ (Fakso antraštė.
    10.
    Pasinaudokite klaviatūra ir įveskite fakso numerį.
    PASTABA:

    Didžiausias simbolių skaičius fakso numeriui yra 20.
    11.
    Naudokite klaviatūrą ir įveskite įmonės pavadinimą arba antraštę.
    PASTABA:

    Didžiausias faksogramos antraštės simbolių skaičius yra 25.
    12.
    Tęsti į 4 veiksmas: Vykdyti fakso patikrą.


Faksas

HP prietaisų įrankių dėžė

    1.
    Spustelėkite mygtuką Paleisti, tada spustelėkite elementą Programos.
    2.
    Spustelėkite HP gaminių grupę, tada spustelėkite HP įrenginio įrankių juostos elementą.
    3.
    Spustelėkite skirtuką „Fax“ (Faksas).
    4.
    Norėdami sukonfigūruoti fakso nustatymus, laikykitės ekrane pateiktų nurodymų.
    5.
    Tęsti į 4 veiksmas: Vykdyti fakso patikrą.


Faksas

HP integruotasis tinklo serveris

    1.
    Atidarykite HP įterptinį tinklo serverį (EWS):

    a.
    Skystųjų kristalų ekrano valdymo skydas: Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image]. Atidarykite meniu „Network Setup“ (Tinklo sąsaja) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    Jutiklinio ekrano valdymo skydas: Pradiniame gaminio valdymo skydo ekrane spustelėkite tinklo mygtuką [image], kad susirastumėte gaminio IP adresą arba kompiuterio pavadinimą.

    b.
    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta gaminio valdymo pulte. Kompiuterio klaviatūroje paspauskite klavišą „Enter“ (Įvesti). Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    2.
    Spustelėkite skirtuką „Fax“ (Faksas).
    3.
    Norėdami sukonfigūruoti fakso nustatymus, laikykitės ekrane pateiktų nurodymų.
    4.
    Tęsti į 4 veiksmas: Vykdyti fakso patikrą.


Faksas

4 veiksmas: Vykdyti fakso patikrą

    Atlikite fakso testą ir įsitikinkite, kad fakso aparatas yra teisingai sukonfigūruotas.

    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Slinkite prie meniu „Service“ (Techninė apžiūra) ir jį atidarykite.
    3.
    Atidarykite meniu „Fax Service“ (Fakso techninė priežiūra).
    4.
    Pasirinkite parinktį „Run Fax Test“ (Paleisti fakso patikrą). Gaminys atspausdina patikros ataskaitą.
    5.
    Peržiūrėkite ataskaitą.
    ●
    Jeigu ataskaitoje nurodoma, kad produktas išlaikė testą, produktas yra paruoštas siųsti ir priimti faksogramas.
    ●
    Jeigu ataskaitoje nurodoma, kad produktas neišlaikė testo, daugiau informacijos kaip išspręsti problemą ieškokite ataskaitoje. Fakso trikčių šalinimo kontroliniame sąraše pateikiama daugiau informacijos apie tai, kaip spręsti fakso aparato problemas.


Faksas

Faksogramos siuntimas
  • Faksograma iš planšetinio skenerio
  • Faksuokite iš dokumentų tiektuvo
  • Siųskite faksogramą naudodamiesi HP programine įranga („Windows“)


Faksas

Faksograma iš planšetinio skenerio
    Skystųjų kristalų ekrano valdymo skydas:

    1.
    Dokumentą spausdinama puse žemyn padėkite ant skenerio stiklo.
    2.
    Gaminio valdymo skydo klaviatūra įveskite fakso numerį.
    3.
    Paspauskite mygtuką „Start Fax“ (Pradėti siųsti faksą) [image]. Gaminys pradeda fakso užduotį.
    4.
    Jei dokumentas yra iš kelių lapų, sekite valdymo skydo patarimais, kad patvirtintumėte ir įkeltumėte papildomus puslapius.

    Jutiklinio ekrano valdymo skydas

    1.
    Dokumentą spausdinama puse žemyn padėkite ant skenerio stiklo.
    2.
    Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Fax“ (Faksas).
    3.
    Pasinaudokite klaviatūra ir įveskite fakso numerį.
    4.
    Palieskite mygtuką „Start Fax“ (Fakso pradėjimas).
    5.
    Jūsų prašome patvirtinti, kad norite siųsti iš skenerio stiklo. Bakstelėkite mygtuką „Yes“ (Taip).
    6.
    Jūsų prašoma įdėti pirmąjį lapą. Palieskite mygtuką „OK“ (Gerai).
    7.
    Gaminys nuskaito pirmą lapą, tada paragina įdėti kitą lapą. Jei dokumentas yra sudarytas iš kelių lapų, palieskite mygtuką „Yes“ (Taip). Tęskite procesą, kol nuskaitysite visus lapus.
    8.
    Kai nuskaitote paskutinį lapą, paraginti palieskite mygtuką „No“ (Ne). Gaminys išsiunčia faksą.


Faksas

Faksuokite iš dokumentų tiektuvo
    Skystųjų kristalų ekrano valdymo skydas:

    1.
    Originalius dokumentus į dokumentų tiektuvą dėkite spausdinama puse į viršų.
    ĮSPĖJIMAS:

    Norėdami apsaugoti gaminį nuo sugadinimo, nenaudokite originalų, kuriuose yra korekcijos juostelės, korekcijos skysčio, popieriaus segtukų ar sąvaržėlių. Taip pat į dokumentų tiektuvą nedėkite nuotraukų, nedidelių ar trapių dokumentų originalų.

    Įkelti originalų dokumentą

    2.
    Koreguokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

    3.
    Gaminio valdymo skydo klaviatūra įveskite fakso numerį.
    4.
    Paspauskite mygtuką „Start Fax“ (Pradėti siųsti faksą) [image]. Gaminys pradeda fakso užduotį.

    Jutiklinio ekrano valdymo skydas

    1.
    Originalius dokumentus į dokumentų tiektuvą dėkite spausdinama puse į viršų.
    ĮSPĖJIMAS:

    Norėdami apsaugoti gaminį nuo sugadinimo, nenaudokite originalų, kuriuose yra korekcijos juostelės, korekcijos skysčio, popieriaus segtukų ar sąvaržėlių. Taip pat į dokumentų tiektuvą nedėkite nuotraukų, nedidelių ar trapių dokumentų originalų.

    Įkelti originalų dokumentą

    2.
    Koreguokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

    3.
    Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Fax“ (Faksas).
    4.
    Pasinaudokite klaviatūra ir įveskite fakso numerį.
    5.
    Palieskite mygtuką „Start Fax“ (Fakso pradėjimas).


Faksas

Siųskite faksogramą naudodamiesi HP programine įranga („Windows“)

    1.
    Įdėkite dokumentą.
    ●
    Jei ant skaitytuvo stiklo dedate originalą, dėkite jį spausdinimo puse žemyn, ties kairiuoju apatiniu skaitytuvo stiklo kampu.
    ●
    Jei į dokumentų tiektuvą dedate daug lapų, dėkite lapus spausdinimo puse aukštyn, tuomet sureguliuokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.
    PASTABA:

    jei dokumentai tuo pačiu metu yra dokumentų tiektuve ir ant skaitytuvo stiklo, gaminys apdoros dokumentą, esantį dokumentų tiektuve, o ne ant skaitytuvo stiklo.

    2.
    Spustelėkite „Start“ (Pradėti), „Programs“ (Programos) (arba „All Programs“ (Visos programos), jei naudojatės „Windows XP“) ir tada spustelėkite HP.
    3.
    Spustelėkite gaminio pavadinimą ir tada „HP Send Fax“ (HP siųsti faksogramą). Atidaroma fakso programinė įranga.
    4.
    Įveskite vieno ar daugiau gavėjų fakso numerį.
    5.
    Spustelėkite „Send Now“ (siųsti dabar).


Gaminio tvarkymas

  • „HP Web Services“ (HP interneto paslaugų) programų naudojimas (tik jutiklinį ekraną turintiems modeliams)
  • Pakeiskite produkto ryšio tipą („Windows“)
  • Išplėstinė konfigūracija su HP integruotu tinklo serveriu („HP Embedded Web Server“ - EWS) ir HP prietaiso priemonių rinkiniu („HP Device Toolbox“) („Windows“).
  • Sudėtingesnis konfigūravimas su „HP Utility“, skirta „Mac OS X“
  • Tinklo IP nustatymų konfigūravimas
  • „HP Web Jetadmin“
  • Gaminio saugos savybės
  • Ekonomijos nustatymai
  • Atnaujinti programinę aparatinę įrangą
Daugiau informacijos rasite:

Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visa apimantis gaminio pagalbos centras pateikia tokią informaciją:

●
Diegimas ir konfigūracija
●
Mokymai ir naudojimas
●
Problemų sprendimas
●
Parsisiųskite programų naujinimus
●
Prisijunkite prie pagalbos forumų
●
Raskite garantiją ir teisinę informaciją


Gaminio tvarkymas

„HP Web Services“ (HP interneto paslaugų) programų naudojimas (tik jutiklinį ekraną turintiems modeliams)

    Yra kelios naujoviškos šiam gaminiui skirtos programos, kurias galite atsisiųsti iš interneto. Daugiau informacijos apie šias programas rasite ir jas atsisiųsti galėsite iš „HP Connected“ svetainės www.hpconnected.com.

    Kad galėtumėte šia funkcija naudotis, gaminys turi būti prijungtas prie kompiuterio arba tinklo, per kurį prieinamas interneto ryšys. Gaminyje turi būti įjungtos „HP Web Services“ (HP interneto paslaugos).

    1.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite mygtuką „Web Services“ (Interneto paslaugų) [image].
    2.
    Spustelėkite mygtuką „Enable Web Services“ (Įjungti interneto paslaugas).

    Kai iš „HP Connected“ svetainės atsisiųsite programą, ji bus pasiekiama per gaminio valdymo skydo meniu „Apps“ (Programos). Šis procesas įjungia „HP Web Services“ (HP interneto paslaugas) ir meniu „Apps“ (Programos).


Gaminio tvarkymas

Pakeiskite produkto ryšio tipą („Windows“)

    Jeigu jau naudojatės gaminiu, bet norite pakeisti ryšio tipą, ryšį nustatykite su jūsų kompiuteryje esančia nuoroda Perkonfigūruokite savo HP įrenginį. Pavyzdžiui, galite perkonfigūruoti gaminį taip, kad būtų naudojamas kitas belaidžio tinklo adresas, kad būtų jungiamasi prie laidinio arba belaidžio tinklo arba kad tinklo ryšys būtų pakeistas į USB ryšį. Konfigūracijai pakeisti nereikia įdėti gaminio kompaktinio disko. Kai pasirinksite pageidaujamą ryšio tipą, programa pereis tiesiai į tą sąrankos procedūros etapą, kurį reikia pakeisti.


Gaminio tvarkymas

Išplėstinė konfigūracija su HP integruotu tinklo serveriu („HP Embedded Web Server“ - EWS) ir HP prietaiso priemonių rinkiniu („HP Device Toolbox“) („Windows“).

    Norėdami tvarkyti spausdinimo funkcijas iš kompiuterio, o ne iš gaminio valdymo skydelio, naudokitės HP integruotuoju tinklo serveriu.

    ●
    Peržiūrėti gaminio būsenos informaciją
    ●
    Sužinoti, kiek yra likę visų eksploatacinių medžiagų ir užsisakyti naujų
    ●
    Peržiūrėti ir keisti dėklų konfigūraciją
    ●
    Peržiūrėti ir keisti gaminio derinimo pulto meniu konfigūraciją
    ●
    Peržiūrėti ir išspausdinti vidinius puslapius
    ●
    Gauti pranešimus apie gaminio ir eksploatacinių medžiagų įvykius
    ●
    Peržiūrėti ir keisti tinklo konfigūraciją

    HP integruotas tinklo serveris veikia, kai gaminys prijungtas prie IP pagrindu veikiančio tinklo. HP integruotas tinklo serveris nepalaiko IPX pagrindu veikiančių jungčių su gaminiu. Norint įjungti ir naudoti HP integruotą tinklo serverį, prieiga prie interneto nebūtina.

    Kai gaminys prijungtas prie tinklo, HP integruotas tinklo serveris tampa pasiekiamas automatiškai.

    PASTABA:

    „HP Device Toolbox“ prieinamas tik tada, kai diegdami gaminį atliekate išsamųjį diegimą. Priklausomai nuo prijungimo būdo, kai kuriomis funkcijomis gali būti negalima naudotis.

    PASTABA:

    HP įterptinis tinklo serveris neprieinamas už tinklo ugniasienės.
    Atidarykite gaminio HP įterptinį interneto serverį (EWS) iš pradžios meniu.

    1.
    Spustelėkite mygtuką Paleisti, tada spustelėkite elementą Programos.
    2.
    Spustelėkite HP gaminių grupę, tada spustelėkite elementą HP įrenginio įrankių juostos.

    Atidarykite gaminio HP įterptinį interneto serverį (EWS) iš interneto naršyklės.

    1.
    Skystųjų kristalų ekrano valdymo skydas: Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image]. Atidarykite meniu „Network Setup“ (Tinklo sąsaja) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    Jutiklinio ekrano valdymo skydas: Pradiniame gaminio valdymo skydo ekrane spustelėkite tinklo mygtuką [image], kad susirastumėte gaminio IP adresą arba kompiuterio pavadinimą.

    2.
    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta gaminio valdymo pulte. Kompiuterio klaviatūroje paspauskite klavišą „Enter“ (Įvesti). Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    Skirtukas arba dalis
    Aprašas
    Skirtukas Pradinis
    Pateikiama informacija apie gaminį, būseną ir konfigūraciją.
    ●
    Įrenginio būsena: rodoma gaminio būsena ir apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė.
    ●
    Eksploatacinių medžiagų būsena: rodoma apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė. Tikroji likusi eksploatacinių medžiagų naudojimo trukmė gali būti kitokia. Turėkite atsarginių eksploatacinių medžiagų, kurias galėsite įdėti, kai spausdinimo kokybė taps nebepriimtina. Dar nebūtina keisti eksploatacinės medžiagos, nebent spausdinimo kokybė nebėra priimtina.
    ●
    Įrenginio konfigūracija: rodoma informacija iš gaminio konfigūracijos puslapio.
    ●
    Tinklo apibendrinimas: rodoma informacija iš gaminio tinklo konfigūravimo puslapio.
    ●
    Ataskaitos: spausdina gaminio sukurtus konfigūracijos ir eksploatacinių medžiagų būsenos puslapius.
    ●
    Įvykių žurnalas: rodomas visų gaminio įvykių ir klaidų sąrašas.
    Skirtukas Sistema
    Suteikia galimybę sukonfigūruoti gaminį naudojantis kompiuteriu.
    ●
    Informacija apie įrenginį: pateikiama pagrindinė informacija apie gaminį ir įmonę.
    ●
    Popieriaus sąranka: keičia numatytuosius gaminio popieriaus nustatymus.
    ●
    Spausdinimo kokybė: keičia numatytuosius gaminio spausdinimo kokybės nustatymus.
    ●
    „EcoSMART“ pultas: keičia numatytą laiką įeinant į budėjimo arba automatinio išjungimo režimą. konfigūruoja įvykius, kurie priverčia gaminį atsibusti.
    ●
    Popieriaus tipai: konfigūruoja spausdinimo režimus, kurie atitinka gaminiui tinkamų spausdinimo medžiagų tipus.
    ●
    Sistemos sąranka: keičia numatytuosius gaminio sistemos nustatymus.
    ●
    Techninė priežiūra: atlieka gaminio valymo procedūrą.
    ●
    Įrašyti ir atkurti: Išsaugo dabartinius gaminio nustatymus kompiuteryje faile. Naudokite šį failą, jei norite įkelti tuos pačius nustatymus į kitą gaminį ar atkurti šiuos nustatymus gaminiui vėliau.
    ●
    Administravimas: nustato arba pakeičia gaminio slaptažodį. Įjungia arba išjungia gaminio funkcijas.
    PASTABA:

    skirtukas Sistema gali būti apsaugotas slaptažodžiu. Jei šis gaminys prijungtas prie tinklo, prieš keisdami šio skirtuko nustatymus būtinai pasitarkite su sistemos administratoriumi.

    Skirtukas Spausdinti
    Suteikia galimybę naudojantis kompiuteriu pakeisti numatytuosius spausdinimo nustatymus.
    ●
    Spausdinimas: galite pakeisti numatytuosius gaminio spausdinimo parametrus, pvz., kopijų skaičių ir popieriaus kryptį. Tai tos pačios parinktys, kurios yra valdymo skyde.
    ●
    „PCL5c“: galite peržiūrėti ir keisti „PCL5c“ parametrus.
    ●
    „PostScript“: išjunkite arba įjunkite funkciją Spausdinti PS klaidas.
    Skirtukas Fax (faksas)
    (tik fakso produktams)
    ●
    Receive Options (priėmimo parinktys): konfigūruoja gaminio elgesį su įeinančiomis faksogramomis.
    ●
    Phone Book (telefonų knyga): prideda arba ištrina įrašus fakso telefonų knygelėje.
    ●
    Junk Fax List (nepageidaujamų faksogramų sąrašas): nustato sąrašą fakso numerių, kurie yra blokuojami nuo faksogramų siuntimo į gaminį.
    ●
    Fax Activity Log (fakso veiklos žurnalas): apžvelgia naujausią gaminio fakso veiklą.
    Nuskaitymo skirtukas
    (tik modeliams su jutikliniu ekranu)
    Sukonfigūruokite Nuskaityti į tinklo aplanką ir Nuskaityti į el. paštą funkcijas.
    ●
    Tinklo aplanko sąranka: sukonfigūruoja tinkle esančius aplankus, kuriuose gaminys gali išsaugoti nuskaitytus failus.
    ●
    Nuskaitymo į el. paštą sąranka: pradeda funkcijos Nuskaitymo į el. paštą sąranką procesą.
    ●
    Siunčiamų el. laiškų profiliai: nustatykite el. pašto adresą, kuris visuose iš gaminio siunčiamuose el. laiškuose bus rodomas kaip siuntėjo adresas. Sukonfigūruokite SMTP serverio informaciją.
    ●
    El. pašto adresų knygutė: pridėkite arba ištrinkite įrašus el. pašto adresų knygutėje.
    ●
    El. pašto parinktys: sukonfigūruokite numatytąją temos eilutę ir tekstą. Sukonfigūruokite numatytuosius el. laiškų nuskaitymo nustatymus.
    Skirtukas Tinklo parametrai
    (tik prie tinklo prijungtiems gaminiams)
    Suteikia galimybę naudojantis kompiuteriu pakeisti tinklo parametrus.
    Tinklo administratorius gali naudotis šiuo skirtuku, jei nori valdyti su tinklu susijusius įrenginio parametrus, kai gaminys prijungtas prie IP tinklo. Taip pat leidžia tinklo administratoriui nustatyti belaidžio tiesioginio spausdinimo funkciją. Šis skirtukas nerodomas, jei gaminys prie kompiuterio prijungtas tiesiogiai.
    Skirtukas HP interneto paslaugos
    Šiame skirtuke galite nustatyti ir su šiuo gaminiu naudoti įvairius interneto įrankius.


Gaminio tvarkymas

Sudėtingesnis konfigūravimas su „HP Utility“, skirta „Mac OS X“

„HP Utility“ galite naudoti gaminio būsenai patikrinti, nustatymams iš kompiuterio peržiūrėti ar pakeisti.

HP pagalbinę priemonę galite naudoti, kai gaminys prijungtas USB kabeliu arba prijungtas prie tinklo, veikiančio pagal TCP/IP protokolą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atidarykite „HP Utility“
  • „HP Utility“ funkcijos


Gaminio tvarkymas

Atidarykite „HP Utility“

    1.
    Kompiuteryje atidarykite meniu „System Preferences“ (Sistemos parinktys), tuomet paspauskite „Print & Fax“ (Spausdinimas ir faksas), „Print & Scan“ (Spausdinimas ir nuskaitymas), arba „Printers & Scanners“ (Spausdintuvai ir Skaitytuvai).
    2.
    Iš sąrašo pasirinkite gaminį.
    3.
    Spustelėkite mygtuką Parinktys ir eksploatacinės medžiagos.
    4.
    Spustelėkite skirtuką Pagalbinė priemonė.
    5.
    Spustelėkite mygtuką Atidaryti spausdintuvo pagalbinę priemonę.


Gaminio tvarkymas

„HP Utility“ funkcijos

    „HP Utility“ įrankių juosta apima šiuos elementus:

    ●
    „Devices“ (Įrenginiai): jeigu norite parodyti arba paslėpti „HP Utility“ rastus gaminius, paspauskite šį mygtuką.
    ●
    „All Settings“ (Visi nustatymai): paspauskite šį mygtuką, jei norite sugrįžti į „HP Utility“ pagrindinį vaizdą.
    ●
    HP pagalba: paspauskite šį mygtuką, jei norite atidaryti naršyklę ir apsilankyti HP pagalbos internetinėje svetainėje.
    ●
    Eksploatacinės medžiagos: spustelėkite šį mygtuką, jei norite apsilankyti „HP SureSupply“ svetainėje.
    ●
    Registracija: spustelėkite šį mygtuką, jei norite atidaryti HP registracijos svetainę.
    ●
    Perdirbimas: spustelėkite šį mygtuką, jei norite atidaryti „HP Planet Partners“ perdirbimo programos svetainę.

    HP paslaugų programą sudaro puslapiai, kuriuos atidarote spustelėdami sąraše Visi nustatymai. Šioje lentelėje aprašomos užduotys, kurias galite atlikti su HP paslaugų programa.

    Meniu
    Aprašas
    Informacija ir pagalba
    ●
    Eksploatacinių medžiagų būsena: Rodo eksploatacinių medžiagų būseną ir pateikia nuorodas, skirtas norint internetu užsisakyti eksploatacinių medžiagų.
    ●
    Informacija apie įrenginį: Informacijos apie pasirinktą gaminį rodymas, įskaitant gaminio techninės priežiūros ID (jei paskirta), mikroprograminės įrangos versiją (FW versija), serijos numerį ir IP adresą.
    ●
    Failų įkėlimas: Failus perkėlimas iš kompiuterio į gaminį. Galite įkelti šių tipų failus:
    ◦
    „HP LaserJet“ spausdintuvo komandų kalba (.PRN)
    ◦
    Perkeliamo dokumento formatas (.PDF)
    ◦
    „Postscript“ (.PS)
    ◦
    Tekstas (.TXT)
    ●
    „HP Connected“: Prieiga prie „HP Connected“ svetainės.
    ●
    Šriftų įkėlimas: Įkelkite šifrus į gaminį iš savo kompiuterio.
    Spausdintuvo parametrai
    ●
    Automatinis išsijungimas: Sukonfigūruokite gaminį taip, kad kurį laiką nenaudojus jis būtų automatiškai išjungiamas. Jūs galite nustatyti minučių skaičių, kada gaminys išsijungs.
    ●
    Tinklo parametrai: Sukonfigūruokite tokius tinklo parametrus, kaip „IPv4“ parametrai, „IPv6“ parametrai, „Bonjour“ parametrai bei kiti parametrai.
    ●
    Eksploatacinių medžiagų tvarkymas: Sukonfigūruokite, ką turi daryti gaminys, kai eksploatacinės medžiagos artėja prie pabaigos.
    ●
    Dėklų konfigūravimas: Kiekvienam dėklui pakeiskite popieriaus dydį ir tipą.
    ●
    Papildomi nustatymai: Atidarykite gaminio HP įterptinį interneto serverį (EWS).
    PASTABA:

    USB jungtys nėra palaikomos.
    Informacija
    Pranešimų centras: Nurodomi klaidų įvykiai, kurie įvyko naudojant gaminį.
    „Fax Settings“ (Fakso nustatymai)
    (Tik MFP fakso modeliams)
    ●
    Pagrindiniai fakso nustatymai: Nustatykite fakso antraštės laukus ir sukonfigūruokite, kaip gaminys turi atsakyti į priimamus skambučius.
    ●
    Nepageidaujamų faksogramų blokavimas: Išsaugokite fakso numerius, kuriuos norite užblokuoti.
    ●
    Faksogramų persiuntimas: Nustatykite gaminį, kad jis išsiųstų priimamas faksogramas skirtingiems numeriams.
    ●
    Faksogramų žurnalai: Galite peržiūrėti visų faksogramų žurnalus.
    ●
    Fakso spartieji numeriai: Pridėkite fakso numerį prie sparčiojo rinkimo sąrašo.
    Nuskaitymo nustatymai
    (Tik MFP jutiklinio ekrano modeliams)
    ●
    Nuskaityti į el. laišką: Norėdami sukonfigūruoti nuskaitymo į el. paštą nustatymus, atidarykite gaminio HP įterptinį interneto serverį (EWS).
    ●
    Nuskaityti į tinklo aplanką: Norėdami sukonfigūruoti nuskaitymo į tinklo aplanką nustatymus, atidarykite gaminio HP įterptinį interneto serverį (EWS).
    PASTABA:

    USB jungtys nėra palaikomos.


Gaminio tvarkymas

Tinklo IP nustatymų konfigūravimas
  • Spausdintuvo bendro naudojimo atsakomybės panaikinimas
  • Tinklo nustatymų peržiūrėjimas ar keitimas
  • Gaminio pervadinimas tinkle
  • Rankinis IPv4 TCP/IP parametrų konfigūravimas valdymo skyde


Gaminio tvarkymas

Spausdintuvo bendro naudojimo atsakomybės panaikinimas

    HP neteikia galimybės dirbti lygiaverčio tarptinklinio ryšio tinkle, nes tai yra ne HP spausdintuvo tvarkyklių, o „Microsoft“ operacinių sistemų funkcija. Apsilankykite „Microsoft“ svetainėje adresu www.microsoft.com.


Gaminio tvarkymas

Tinklo nustatymų peržiūrėjimas ar keitimas

    Naudokite HP įterptinį interneto serverį, kad peržiūrėtumėte ar keistumėte IP konfigūracijos nustatymus.

    1.
    Skystųjų kristalų ekrano valdymo skydas: Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image]. Atidarykite meniu „Network Setup“ (Tinklo sąsaja) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    Jutiklinio ekrano valdymo skydas: Pradiniame gaminio valdymo skydo ekrane spustelėkite tinklo mygtuką [image], kad susirastumėte gaminio IP adresą arba kompiuterio pavadinimą.

    2.
    Spustelėję skirtuką „Networking“ (tinklo parametrai) ir gausite tinklo informaciją. Jei reikia, keiskite nustatymus.


Gaminio tvarkymas

Gaminio pervadinimas tinkle

    Jeigu norite pervadinti gaminį tinkle, kad jis būtų atpažįstamas pagal unikalų pavadinimą, naudokite HP įterptinį interneto serverį.

    1.
    Atidarykite HP įterptinį tinklo serverį (EWS):

    a.
    Skystųjų kristalų ekrano valdymo skydas: Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image]. Atidarykite meniu „Network Setup“ (Tinklo sąsaja) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    Jutiklinio ekrano valdymo skydas: Pradiniame gaminio valdymo skydo ekrane spustelėkite tinklo mygtuką [image], kad susirastumėte gaminio IP adresą arba kompiuterio pavadinimą.

    b.
    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta gaminio valdymo pulte. Kompiuterio klaviatūroje paspauskite klavišą „Enter“ (Įvesti). Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    2.
    Atidarykite skirtuką „System“ (Sistema).
    3.
    „Device Information“ (Įrenginių informacija) puslapyje numatytas produkto pavadinimas yra nurodytas srityje „Device Status“ (Įrenginio būklė). Galite pakeisti šį pavadinimą į unikalų pavadinimą, pagal kurį gaminys bus atpažįstamas.
    PASTABA:

    Kitų šiame puslapyje esančių laukų pildyti nėra būtina.
    4.
    Spustelėdami mygtuką „Apply“ (Taikyti), įrašykite pakeitimus.


Gaminio tvarkymas

Rankinis IPv4 TCP/IP parametrų konfigūravimas valdymo skyde

    Naudokite valdymo skydo meniu, norėdami rankiniu būdu nustatyti IPv4 adresą, potinklio šabloną ir numatytąją tinklo sąsają.

    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Slinkite prie meniu „Network Setup“ (Tinklo sąranka) ir jį palieskite.
    3.
    Atidarykite meniu „IPv4 Config“ (IPv4 konfigūracija) ir pasirinkite „Manual“ (Rankinis).
    4.
    Klaviatūra įveskite IP adresą ir tada palieskite arba paspauskite „OK“ (Gerai) mygtuką.
    5.
    Klaviatūra įveskite potinklio šabloną ir paspauskite arba bakstelėkite mygtuką „OK“ (Gerai).
    6.
    Klaviatūra įveskite numatytąją tinklų sąsają ir paspauskite arba bakstelėkite mygtuką „OK“ (Gerai).


Gaminio tvarkymas

„HP Web Jetadmin“

    „HP Web Jetadmin“ yra apdovanota, pirmaujanti pramonės šakoje priemonė, skirta efektyviai valdyti įvairiausius į tinklą sujungtus HP gaminius, įskaitant spausdintuvus, daugiafunkcius gaminius ir skaitmeninius siuntimo įrenginius. Vien šis sprendinys leidžia nuotoliniu būdu įdiegti, stebėti, atlikti techninę priežiūrą, šalinti triktis ir apsaugoti spausdinimo ir vaizdų aplinką – galiausiai padidinti verslo produktyvumą padėdamas jums sutaupyti laiko, kontroliuoti išlaidas ir apsaugoti investicijas.

    Periodiškai pateikiami „HP Web Jetadmin“ atnaujinimai, kurie padeda teikti pagalbą specifinėms gaminio funkcijoms. Eikite į www.hp.com/go/webjetadmin ir spustelėkite nuorodą Savarankiška pagalba ir dokumentai, kad sužinotumėte daugiau apie atnaujinimus.


Gaminio tvarkymas

Gaminio saugos savybės

Gaminys atitinka saugos standartus ir rekomenduojamus protokolus, kurie padeda išlaikyti jį saugų, apsaugoti ypač svarbią informaciją tinkle ir supaprastinti gaminio valdymą ir priežiūrą.

Jei pageidaujate daugiau informacijos apie HP saugius vaizdo gavimo ir spausdinimo sprendimus, apsilankykite www.hp.com/go/secureprinting. Svetainėje rasite nuorodas į oficialius ir dažniausiai užduodamų klausimų apie saugos funkcijas dokumentus.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Nustatykite arba pakeiskite gaminio slaptažodį, naudodami HP įterptinį tinklo serverį


Gaminio tvarkymas

Nustatykite arba pakeiskite gaminio slaptažodį, naudodami HP įterptinį tinklo serverį

    Naudokite HP įterptinį interneto serverį, kad nustatytumėte slaptažodį arba pakeistumėte esamą slaptažodį, naudojamą prie tinklo prijungtam gaminiui apsaugoti.

    1.
    Atidarykite HP įterptinį tinklo serverį (EWS):

    a.
    Skystųjų kristalų ekrano valdymo skydas: Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image]. Atidarykite meniu „Network Setup“ (Tinklo sąsaja) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    Jutiklinio ekrano valdymo skydas: Pradiniame gaminio valdymo skydo ekrane spustelėkite tinklo mygtuką [image], kad susirastumėte gaminio IP adresą arba kompiuterio pavadinimą.

    b.
    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta gaminio valdymo pulte. Kompiuterio klaviatūroje paspauskite klavišą „Enter“ (Įvesti). Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    2.
    Spustelėkite skirtuką „System“ (Sistema), tada spustelėkite nuorodą „Product Security“ (Gaminio sauga) arba „Administration“ (Administracija).
    PASTABA:

    jei esate nustatę slaptažodį, jūs esate paprašomas jį įvesti. Įveskite slaptažodį ir tada spustelėkite mygtuką Taikyti.

    3.
    Langeliuose „Password“ (Slaptažodis) ir „Confirm password“ (Patvirtinti slaptažodį) įrašykite naują slaptažodį.
    4.
    Norėdami išsaugoti slaptažodį, spustelėkite lango apačioje esantį mygtuką Taikyti.

    PASTABA:

    norėdami pakeisti gaminio slaptažodį USB kabeliu prie „Windows“ kompiuterio prijungtiems gaminiams, naudokite HP įrenginio įrankių juostą:

    1.
    Spustelėkite mygtuką Paleisti, tada spustelėkite elementą Programos.
    2.
    Spustelėkite HP gaminių grupę, tada spustelėkite HP įrenginio įrankių juostos elementą.
    3.
    Spustelėkite skirtuką Sistema.
    4.
    Spustelėkite Administravimas ir nurodykite sritį, kurioje norite pakeisti slaptažodį.


Gaminio tvarkymas

Ekonomijos nustatymai
  • Spausdinimas „EconoMode“ režimu
  • Po nustatymo sukonfigūruokite „Sleep / Auto Off After“ (Miego / automatinio išjungimo) būseną


Gaminio tvarkymas

Spausdinimas „EconoMode“ režimu

    Šis gaminys turi parinktį „EconoMode“, skirtą dokumentų juodraščiams spausdinti. Spausdinant „EconoMode“ išeikvojama mažiau dažų. Tačiau „EconoMode“ naudojimas gali sumažinti spausdinimo kokybę.

    HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

    PASTABA:

    jeigu spausdinimo tvarkyklėje šios parinkties nėra, galite ją nustatyti per HP įterptinį interneto serverį.

    1.
    Programoje pasirinkite parinktį „Print“ (Spausdinti).
    2.
    Pasirinkite gaminį ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).
    3.
    Spustelėkite skirtuką „Paper / Quality“ (Popierius / kokybė).
    4.
    Spustelėkite žymimąjį laukelį „EconoMode“ (Ekonomiškas režimas).


Gaminio tvarkymas

Po nustatymo sukonfigūruokite „Sleep / Auto Off After“ (Miego / automatinio išjungimo) būseną
    Skystųjų kristalų ekrano valdymo skydas

    1.
    Gaminio valdymo skyde spustelėkite mygtuką „Setup“ (Sąranka) [image].
    2.
    Atidarykite šiuos meniu:
    ●
    „System Setup“ (Sistemos sąranka)
    ●
    „Energy Settings“ (Energijos nustatymai)
    ●
    „Sleep / Auto Off“ (Miegas / automatinis išjungimas)
    ●
    „Sleep / Auto Off After“ (Miegas / automatinis išjungimas)
    3.
    Rodyklių mygtukais pasirinkite laiką, kada atidėsite „Sleep / Auto Off“ (Miego / automatinį išjungimą), tada paspauskite mygtuką „OK“ (Gerai).
    PASTABA:

    Numatytoji reikšmė yra „30 Minutes“ (30 minučių).

    4.
    Gaminys automatiškai suaktyvinamas iš miego režimo, kai priima užduotis arba yra paspaudžiamas valdymo skydo mygtukas. Galite patys nustatyti, kokie įvykiai privers gaminį atsibusti. Atidarykite šiuos meniu:
    ●
    „System Setup“ (Sistemos sąranka)
    ●
    „Energy Settings“ (Energijos nustatymai)
    ●
    „Sleep / Auto Off“ (Miegas / automatinis išjungimas)
    ●
    Žadinimo įvykiai

    Norėdami išjungti suaktyvinantį įvykį, pasirinkite jį ir pasirinkite parinktį „No“ (Ne).

    Jutiklinio ekrano valdymo skydas

    1.
    Pradiniame gaminio valdymo skydelio ekrane palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Atidarykite šiuos meniu:
    ●
    „System Setup“ (Sistemos sąranka)
    ●
    „Energy Settings“ (Energijos nustatymai)
    ●
    „Sleep / Auto Off“ (Miegas / automatinis išjungimas)
    ●
    „Sleep / Auto Off After“ (Miegas / automatinis išjungimas)
    3.
    Pasirinkite „Sleep / Auto Off“ (Miego / automatinio išjungimo) atidėjimo laiką.
    PASTABA:

    Numatytoji reikšmė yra „30 Minutes“ (30 minučių).

    4.
    Gaminys automatiškai suaktyvinamas iš miego režimo, kai priima užduotis arba kai paspaudžiamas valdymo skydo mygtukas. Galite patys nustatyti, kokie įvykiai privers gaminį atsibusti. Atidarykite šiuos meniu:
    ●
    „System Setup“ (Sistemos sąranka)
    ●
    „Energy Settings“ (Energijos nustatymai)
    ●
    „Sleep / Auto Off“ (Miegas / automatinis išjungimas)
    ●
    Žadinimo įvykiai

    Aktyvūs žadinimo įvykiai prie pavadinimo turi mėlyną kvadratą. Norėdami išjungti žadinimo įvykius, paspauskite įvykio pavadinimą. Mėlynas kvadratas pasikeičia į juodą. Palieskite mygtuką Atlikta.


Gaminio tvarkymas

Atnaujinti programinę aparatinę įrangą

HP siūlo periodinius atnaujinimus, naujų produktų internetinių paslaugų programinę įrangą ir naujų jau esamų programų patobulinimus. Siekdami atnaujinti vieno produkto aparatinę įrangą, atlikite šiuos veiksmus. Kai atnaujinsite aparatinę įrangą, interneto paslaugų programos atsinaujins automatiškai.

Yra du palaikomi šio įrenginio aparatinės įrangos atnaujinimo būdai. Gaminio aparatinės įrangos atnaujinimui naudokite tik vieną iš apačioje nurodytų metodų:

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pirmas metodas: Atnaujinkite aparatinę įrangą naudodamiesi valdymo skydu.
  • Antras metodas: Atnaujinkite aparatinę įrangą naudodami aparatinės įrangos atnaujinimo priemonę („Firmaware Update Utlity“).


Gaminio tvarkymas

Pirmas metodas: Atnaujinkite aparatinę įrangą naudodamiesi valdymo skydu.

    Atlikite šiuos veiksmus, jei aparatinę įrangą norite įkrauti iš valdymo skydo (taikoma tik prie tinklo prijungtiems produktams) ir (arba) atlikti nustatymus, kad įrenginys automatiškai įkeltų būsimus aparatinės įrangos atnaujinimus. Gaminiams, prijungtiems per USB prievadus netaikykite antrojo metodo.

    1.
    Įsitikinkite, kad gaminys prijungtas prie laidinio vietinio (eterneto) arba belaidžio tinklo su aktyviu interneto ryšiu.
    PASTABA:

    Produktas turi būti prijungtas prie interneto, kad per tinklo ryšį būtų galima atnaujinti aparatinę įrangą.
    2.
    Pradiniame gaminio valdymo skydo ekrane pasirinkite atidarykite meniu „Setup“ (Sąranka).
    ●
    Jutiklinio ekrano valdymo pulte palieskite sąrankos mygtuką [image].
    ●
    Standartiniuose valdymo pultuose paspauskite kairįjį arba dešinįjį mygtukus su rodyklėmis.
    3.
    Pastumkite slinktį ir atverkite „Service“ (Paslaugos) meniu; po to įeikite į meniu „LaserJet Update“ (Lazerinio spausdintuvo atnaujinimas).
    PASTABA:

    Jei parinktis „LaserJet Update“ (Lazerinio spausdintuvo atnaujinimas) nėra pateikta sąraše, naudokite antrą metodą.

    4.
    Ieškokite atnaujinimų.
    ●
    Valdymo skyduose su liečiamuoju ekranu palieskite parinktį „Check for Updates now“ (Ieškoti atnaujinimų dabar).
    ●
    Standartiniuose valdymo skyduose pasirinkite parinktį „Check for Updates“ (Ieškoti atnaujinimų).
    PASTABA:

    Gaminys automatiškai ieško atnaujinimų, ir jei aptinkama naujesnė versija, automatiškai prasideda atnaujinimo procesas.
    5.
    Nustatykite, kad gaminys automatiškai atnaujintų aparatinę įrangą kai tik galimi atnaujinimai.

    Pradiniame gaminio valdymo skydo ekrane atidarykite meniu „Setup“ (Sąranka).

    ●
    Jutiklinio ekrano valdymo pulte palieskite sąrankos mygtuką [image].
    ●
    Standartiniuose valdymo pultuose paspauskite kairįjį arba dešinįjį mygtukus su rodyklėmis.

    Pastumkite slankiklį ir atverkite meniu „Service“ (Paslaugos); atverkite meniu „LaserJet Update“ (Lazerinio spausdintuvo atnaujinimas) ir pasirinkite meniu „Manage Updates“ (Tvarkyti atnaujinimus).

    Nustatykite įrenginį taip, kad aparatinė įranga būtų automatiškai atnaujinama.

    ●
    Valdymo skyduose su liečiamuoju ekranu nustatykite „Allow Updates“ (Leisti atnaujinimus) parinktį į padėtį „YES“ (TAIP), tada nustatykite parinktį „Check automatically“ (Tikrinti automatiškai) į padėtį „ON“ (Įjungta).
    ●
    Standartiniuose valdymo skyduose nustatykite „Allow Updates“ (Leisti atnaujinimus) parinktį į padėtį „YES“ (TAIP), tada nustatykite parinktį „Automatic Check“ (Automatinis tikrinimas) į padėtį „ON“ (Įjungta).


Gaminio tvarkymas

Antras metodas: Atnaujinkite aparatinę įrangą naudodami aparatinės įrangos atnaujinimo priemonę („Firmaware Update Utlity“).

    Atlikite šiuos veiksmus, norėdami rankiniu būdu parsisiųsti ir įdiegti aparatinės įrangos atnaujinimo priemonę („Firmware Update Utility“) iš HP.com internetinės svetainės.

    PASTABA:

    Šis metodas yra vienintelė įrenginių, prijungtų prie kompiuterio per USB prievadą, aparatinės įrangos atnaujinimo galimybė. Minėtas metodas taip pat taikomas įrenginiams, prijungtiems prie tinklo.

    1.
    Apsilankykite internetinėje svetainėje www.hp.com/go/support, spustelėkite „Drivers & Software“ (Tvarkyklės ir programinė įranga) nuorodą, paieškos laukelyje įveskite gaminio pavadinimą, paspauskite mygtuką „ENTER“ (Įvesti) ir tada iš paieškos rezultatų sąrašo pasirinkite produktą.
    2.
    Pasirinkite operacinę sistemą.
    3.
    „Firmware“ (Aparatinė įranga) skyriuje suraskite „Firmware Update Utility“ (Aparatinės įrangos atnaujinimo priemonė).
    4.
    Spustelėkite „Download“ (Atsisiųsti), tada „Run“ (Vykdyti) ir „Run“ (Vykdyti) dar kartą.
    5.
    Kai priemonė pasileidžia, iš pateikiamo sąrašo pasirinkite gaminį, ir tada spustelėkite mygtuką „Send Firmware“ (Atsisiųsti aparatinę įrangą).
    PASTABA:

    Norėdami išspausdinti konfigūracijos puslapį, kad patikrintumėte įdiegtos programinės įrangos versiją prieš arba po proceso atnaujinimo, spustelėkite mygtuką „Print Config“ (Spausdinimo konfigūracija).

    6.
    Vadovaukitės ekrane pateikiamomis instrukcijomis, kad užbaigtumėte diegimą, ir po to spustelėkite mygtuką „Exit“ (Išeiti).


Problemų sprendimas

  • Techninė priežiūra
  • Valdymo skydo žinyno sistema (skirta tik jutiklinio ekrano modeliams)
  • Atkurkite numatytąsias gamyklines reikšmes
  • Gaminio valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).
  • Gaminys nepaima popierius arba sutrinka tiekimas
  • Strigčių šalinimas
  • Spausdinimo kokybės gerinimas
  • Kopijavimo ir nuskaitymo kokybės gerinimas
  • Pagerinkite fakso vaizdo kokybę
  • Laidinio tinklo problemų sprendimas
  • Belaidžio tinklo problemų sprendimas
  • Fakso problemų sprendimas
Daugiau informacijos rasite:

Eikite į www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visa apimantis gaminio pagalbos centras pateikia tokią informaciją:

●
Diegimas ir konfigūracija
●
Mokymai ir naudojimas
●
Problemų sprendimas
●
Parsisiųskite programų naujinimus
●
Prisijunkite prie pagalbos forumų
●
Raskite garantiją ir teisinę informaciją


Problemų sprendimas

Techninė priežiūra

    Palaikymas telefonu jūsų šalyje / regione
    Turėkite gaminio pavadinimą, serijos numerį, įsigijimo datą ir problemos aprašą.
    Šalies / regiono telefono numeriai pateikiami lankstinuke, esančiame gaminio dėžėje, arba www.hp.com/support/.
    Visą parą gaukite pagalbą internete
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Atsisiųskite programinės įrangos įrankius, tvarkykles ir elektroninę informaciją
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Užsisakykite papildomas HP paslaugas arba priežiūros sutartis
    www.hp.com/go/macosx
    Užregistruokite gaminį
    www.register.hp.com


Problemų sprendimas

Valdymo skydo žinyno sistema (skirta tik jutiklinio ekrano modeliams)

    Gaminyje įdiegta žinyno sistema, paaiškinanti, kaip naudoti kiekvieną ekraną. Norėdami atidaryti žinyno sistemą, viršutiniame dešiniajame ekrano kampe spustelėkite mygtuką „Help“ (Žinynas) [image].

    Kai kuriuose ekranuose žinynas atsidaro kaip bendras meniu, kuriame galite ieškoti paskirų temų. Meniu struktūrą galite žvalgyti bakstelėdami meniu esančius mygtukus.

    Kai kuriuose žinyno ekranuose yra animuotų objektų, kurie padės geriau suprasti procesus, tokius kaip užstrigusio popieriaus šalinimas.

    Ekranuose, kuriuose pasirenkami paskirų užduočių nustatymai, žinynas atsidaro kaip tema, kurioje paaiškinamos to ekrano parinktys.

    Jei gaminys praneša apie klaidą arba pateikia įspėjimą, palieskite mygtuką „Help“ (Žinynas) [image], kad atidarytumėte pranešimą, kuriame apibūdinama problema. Tame pranešime bus ir nurodymai, kai problemą išspręsti.


Problemų sprendimas

Atkurkite numatytąsias gamyklines reikšmes

    Atkūrus numatytąsias gamyklines reikšmes grąžinamos numatytosios gamyklinės visų gaminio ir tinklo nustatymų reikšmės. Puslapių skaičius, dėklo dydis ir kalba neatkuriama. Norėdami atkurti numatytuosius gamyklinius nustatymus, atlikite šiuos veiksmus.

    ĮSPĖJIMAS:

    atkūrus numatytąsias gamyklines reikšmes grąžinamos numatytosios gamyklinės visų nustatymų reikšmės, be to, pašalinami visi atmintyje laikomi puslapiai.

    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Atidarykite meniu „Service“ (Techninė priežiūra).
    3.
    Pasirinkite parinktį „Restore Defaults“ (Atkurti numatytąsias reikšmes), tada paspauskite mygtuką „OK“ (Gerai).

    Gaminys automatiškai paleidžiamas iš naujo.


Problemų sprendimas

Gaminio valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).

Gaminio valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų) ir spausdintuvas nespausdina.

PASTABA:

dažų lygio įspėjimai ir indikatoriai nurodo apytikrius duomenis, skirtus tik planavimo tikslams. Kai indikatorius parodo žemą dažų kiekį kasetėje, turėkite atsarginę dažų kasetę, kad išvengtumėte galimų spausdinimo vėlavimų. Jums nereikia pakeisti dažų kasetės, kol jus tenkina spausdinimo kokybė.

Kai HP dažų kasetėje lieka „labai mažai“, baigiasi šiai dažų kasetei taikoma HP „Premium“ apsaugos garantija.

Galite pakeisti gaminio reakciją į tai, kad eksploatacinių medžiagų liko labai mažai. Įdėjus naują dažų kasetę šių nustatymų iš naujo nustatyti nereikia.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įjunkite arba išjunkite beveik tuščios kasetės nustatymus


Problemų sprendimas

Įjunkite arba išjunkite beveik tuščios kasetės nustatymus

    Numatytuosius nustatymus bet kuriuo metu galite įjungti arba išjungti ir jų nereikia vėl įjungti, kai pakeičiate dažų kasetę.

    Skystakristalio ekrano valdymo skydas

    1.
    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Atidarykite šiuos meniu:
    ●
    „System Setup“ (Sistemos sąranka)
    ●
    „Supply Settings“ (Tiekimo nustatymai)
    ●
    „Black Cartridge“ (Juodos spalvos kasetė)
    ●
    „Very Low Setting“ (Labai mažas nustatymas)
    3.
    Pasirinkite vieną iš galimų parinkčių, o tada paspauskite mygtuką „OK“ (Gerai):
    ●
    Pasirinkite parinktį „Stop“ (Stabdyti), kad gaminys sustabdytų spausdinimą, kol pakeisite dažų kasetę.
    ●
    Pasirinkite parinktį „Prompt“ (Raginti), kad gaminys sustabdytų spausdinimą ir paragintų jus pakeisti dažų kasetę. Galite patvirtinti raginimą ir spausdinti toliau.
    ●
    Pasirinkite parinktį „Continue“ (Tęsti), kad nustatytumėte, ar gaminys turi jus įspėti, kad dažų kasetėje liko labai mažai, ir spausdinti toliau.

    Jutiklinio ekrano valdymo skydas

    1.
    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].
    2.
    Atidarykite šiuos meniu:
    ●
    „System Setup“ (Sistemos sąranka)
    ●
    „Supply Settings“ (Tiekimo nustatymai)
    ●
    „Black Cartridge“ (Juodos spalvos kasetė)
    ●
    „Very Low Setting“ (Labai mažas nustatymas)
    3.
    Pasirinkite vieną iš šių parinkčių:
    ●
    Pasirinkite parinktį „Stop“ (Stabdyti), kad gaminys sustabdytų spausdinimą, kol pakeisite dažų kasetę.
    ●
    Pasirinkite parinktį „Prompt“ (Raginti), kad gaminys sustabdytų spausdinimą ir paragintų jus pakeisti dažų kasetę. Galite patvirtinti raginimą ir spausdinti toliau.
    ●
    Pasirinkite parinktį „Continue“ (Tęsti), kad nustatytumėte, ar gaminys turi jus įspėti, kad dažų kasetėje liko labai mažai, ir spausdinti toliau.

    Fakso įrenginį turintiems modeliams, kai gaminys yra įjungtas į parinktį „Stop“ (Stabdyti), iškyla tam tikras pavojus, kad faksogramos nebus spausdinamos įdėjus naują kasetę, jei tuo metu į jūsų gaminį atėjo daugiau faksogramų nei telpa atmintyje.

    Fakso įrenginį turintiems modeliams, kai gaminys yra įjungtas į parinktį „Prompt“ (Raginti), iškyla tam tikras pavojus, kad faksogramos nebus spausdinamos įdėjus naują kasetę, jei gaminio laukimo metu, kol bus patvirtinta komanda, į jūsų gaminį atėjo daugiau faksogramų nei telpa atmintyje.

    Kai HP dažų kasetės lygio jutiklis pasiekia „Very Low“ (labai mažai), baigiasi šiai dažų kasetei taikoma HP „Premium“ apsaugos garantija. Visi spausdinimo defektai ar kasetės sutrikimai, įvykę naudojant HP dažų kasetę pasirinkus parinktį „Continue“ (Tęsti), kai ji beveik tuščia, pagal HP spausdinimo kasečių garantijos pareiškimą nebus laikomi medžiagų ar darbo kokybės defektais.


Problemų sprendimas

Gaminys nepaima popierius arba sutrinka tiekimas
  • Gaminys nepaima popieriaus
  • Gaminys paima kelis popieriaus lapus
  • Dokumentų tiektuvas stringa, nukrypsta arba paima po kelis popieriaus lapus
  • Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę


Problemų sprendimas

Gaminys nepaima popieriaus

    Jei gaminys nepaima popieriaus iš dėklo, išbandykite šiuos sprendimus.

    1.
    Atidarykite gaminį ir pašalinkite įstrigusį popierių.
    2.
    Įdėkite į dėklą tinkamo dydžio popieriaus, kurio reikės spausdinimo užduočiai atlikti.
    3.
    Įsitikinkite, kad gaminio valdymo skyde yra nustatytas teisingas popieriaus formatas ir tipas.
    4.
    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose.
    5.
    Patikrinkite gaminio valdymo skydą, kad sužinotumėte, ar gaminys laukia, kol įvykdysite raginimą paduoti popieriaus rankiniu būdu. Įdėkite popieriaus ir tęskite.
    6.
    Virš volelių esantis dėklas gali būti užterštas. Nuvalykite volelius šiltu vandeniu sudrėkintu medžiagos be pūkelių gabalėliu.


Problemų sprendimas

Gaminys paima kelis popieriaus lapus

    Jei gaminys iš dėklo paima kelis popieriaus lapus, išbandykite šiuos sprendimus.

    1.
    Išimkite popieriaus rietuvę iš dėklo ir palankstykite ją, apsukite 180 laipsnių ir apverskite. Nesulankstykite popieriaus. Popieriaus rietuvę vėl įdėkite į dėklą.
    2.
    Šiame gaminyje naudokite tik HP specifikacijas atitinkantį popierių.
    3.
    Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių. Jei reikia, naudokite popierių iš kitos pakuotės.
    4.
    Įsitikinkite, kad dėkle nėra įdėta per daug popieriaus. Jei taip, išimkite visą popieriaus šūsnį iš dėklo, ištiesinkite ją ir vėl įdėkite dalį popieriaus.
    5.
    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose.
    6.
    Įsitikinkite, kad spausdinimo aplinka atitinka rekomenduojamas specifikacijas.


Problemų sprendimas

Dokumentų tiektuvas stringa, nukrypsta arba paima po kelis popieriaus lapus
    PASTABA:

    Ši informacija taikoma tik MFP gaminiams.
    ●
    Prie originalo gali būti kas nors pritvirtinta, pvz., kabės arba lipnūs lapeliai, kuriuos reikia nuimti.
    ●
    Patikrinkite, ar visi spausdintuvo velenai yra savo vietose ir, ar velenų prieigos dangtelis dokumentų tiektuvo viduje yra uždarytas.
    ●
    Įsitikinkite, kad dokumento tiektuvo dangtis yra uždarytas.
    ●
    Lapai gali būti netinkamai įdėti. Ištiesinkite popierių ir pareguliuokite popieriaus kreiptuvus, kad tiekiamas popierius būtų centre.
    ●
    Kad darbas būtų taisyklingas, popieriaus kreiptuvai turi liesti sudėto popieriaus kraštus. Įsitikinkite, kad popierius įdėtas tiesiai ir kreiptuvai yra prigludę prie popieriaus.
    ●
    Dokumentų tiektuvo įvesties arba išvesties dėkle gali būti daugiau lapų negu didžiausias leistinas skaičius. Įsitikinkite, kad popieriaus lapai dėkle sudėti žemiau kreiptuvų, be to, pašalinkite lapus iš išvesties dėklo.
    ●
    Patikrinkite, ar popieriaus kelyje nėra popieriaus gabalėlių, sąvaržėlių ar kitų nuolaužų.
    ●
    Nuvalykite dokumentų tiektuvo volelius ir atskyrimo plokštę. Naudokite suspaustą orą arba šiltu vandeniu sudrėkintą medžiagos be pūkelių gabalėlį. Jei tiekimas vis dar prastas, pakeiskite velenėlius.
    ●
    Pradiniame gaminio valdymo skydo ekrane paslinkite prie palieskite mygtuką „Supplies“ (Eksploatacinės medžiagos). Patikrinkite dokumento tiektuvo rinkinio būseną ir jį pakeiskite, jei reikia.


Problemų sprendimas

Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę

    Jei kyla problemų su dokumentų tiektuvo popieriaus tiekimu, pavyzdžiui, popierius užstringa arba paduodami keli lapai, nuvalykite dokumentų tiektuvo volelius ir atskyrimo plokštę.

    1.
    Pakelkite dokumentų tiektuvo įvesties dėklą.

    Pakelkite dokumentų tiektuvo įvesties dėklą

    2.
    Nešvarumus nuo griebimo volelių ir atskyrimo plokštės nuvalykite drėgna, nepūkuota šluoste.
    ĮSPĖJIMAS:

    nenaudokite abrazyvų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios gaminio dalies – šios medžiagos gali sugadinti gaminį. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti gaminį.

    Nuvalykite dokumentų tiektuvo volelius ir atskyrimo plokštę

    3.
    Uždarykite dokumentų tiektuvo įvesties dėklą.

    Uždarykite dokumentų tiektuvo įvesties dėklą


Problemų sprendimas

Strigčių šalinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Strigties vietos
  • Dažnai ar pakartotinai užstringa popierius?
  • Pašalinkite įstrigusį popierių iš dokumentų tiektuvo
  • Pašalinkite spausdinimo kasetės srityje esančias strigtis
  • Strigčių šalinimas išvesties skyriuje
  • Pašalinkite strigtis iš dvipusio spausdinimo įrenginio


Problemų sprendimas

Strigties vietos

    1
    Dokumentų tiektuvas
    Žr. Pašalinkite įstrigusį popierių iš dokumentų tiektuvo.
    2
    Spausdinimo kasetės sritis ir išvesties skyrius
    Žr. Pašalinkite spausdinimo kasetės srityje esančias strigtis ir Strigčių šalinimas išvesties skyriuje.
    3
    Dvipusio spausdinimo skyrius
    Žr. Pašalinkite strigtis iš dvipusio spausdinimo įrenginio.


Problemų sprendimas

Dažnai ar pakartotinai užstringa popierius?

    Norėdami išspręsti dažnų popieriaus strigčių problemas, atlikite šiuos veiksmus. Jei pirmas veiksmas neišsprendžia problemos, atlikite kitą veiksmą, kol išspręsite problemą.

    1.
    Jei popierius įstrigo gaminyje, pašalinkite strigtį ir atspausdinkite konfigūracijos puslapį, kad patikrintumėte gaminį.
    2.
    Gaminio valdymo skyde patikrinkite, ar dėklas yra sukonfigūruotas tinkamam popieriaus formatui ir tipui. Jei reikia, sureguliuokite popieriaus nustatymus.

    a.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    b.
    Atidarykite meniu „System Setup“ (Sistemos sąranka).
    c.
    Atidarykite meniu „Paper Setup“ (Popieriaus sąranka).
    d.
    Iš sąrašo pasirinkite dėklą.
    e.
    Pasirinkite parinktį „Paper Type“ (Popieriaus tipas) ir tada paspauskite popieriaus tipo, kuris yra dėkle, pavadinimą.
    f.
    Pasirinkite parinktį „Paper Size“ (Popieriaus formatas) ir pasirinkite dėkle esančio popieriaus formatą.

    3.
    Išjunkite gaminį, palaukite 30 sekundžių ir vėl jį įjunkite.
    4.
    Atspausdinkite valymo puslapį, kad iš gaminio pašalintumėte dažų perteklių.

    a.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    b.
    Atidarykite meniu „Service“ (Techninė priežiūra).
    c.
    Pasirinkite „Cleaning Page“ (Išvalyti puslapį).
    d.
    Įdėkite paprastą „letter“ arba A4 popierių kai pasirodo užklausa.
    e.
    Palieskite mygtuką „OK“ (Gerai) ir pradėkite valymo procedūrą.

    Gaminys išspausdina vieną pusę, tada paragina išimti puslapį iš išvesties dėklo ir įdėti jį į 1 dėklą, išlaikant tokią pačią padėtį. Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.

    5.
    Norėdami patikrinti gaminį, atspausdinkite konfigūracijos puslapį.

    a.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    b.
    Atidarykite meniu „Reports“ (Ataskaitos).
    c.
    Pasirinkite„Configuration Report“ (Konfigūracijos ataskaita).

    Jei nei vienas iš šių veiksmų neišsprendžia problemos, gaminį gali reikėti remontuoti. Susisiekite su HP klientų aptarnavimo tarnyba.


Problemų sprendimas

Pašalinkite įstrigusį popierių iš dokumentų tiektuvo

    Gaminio valdymo skyde rodomas pranešimas „Jam in the document feeder“ (Dokumento tiektuve įstrigęs popierius).

    1.
    Iš dokumentų tiektuvo įvesties dėklo išimkite visą likusį popierių, kuris netelpa įrenginyje.
    2.
    Ištraukite matomą įstrigusį popierių iš įvesties dėklo. Norėdami išvengti popieriaus įplyšimų, įstrigusį popierių lėtai ištraukite abiem rankomis.

    Išimkite įstrigusį popierių

    3.
    Pakelkite dokumentų tiektuvo įvesties dėklą.

    Pakelkite dokumentų tiektuvo įvesties dėklą

    4.
    Pakelkite prieigos prie užstrigusio popieriaus dangtį dokumentų tiektuve.

    Pakelkite prieigos prie užstrigusio popieriaus dangtį

    5.
    Ištraukite visą po dangčiu įstrigusį popierių.

    Išimkite įstrigusį popierių

    6.
    Uždarykite prieigos prie užstrigusio popieriaus dangtį.

    Uždarykite prieigos prie užstrigusio popieriaus dangtį

    7.
    Uždarykite dokumentų tiektuvo įvesties dėklą.

    Uždarykite dokumentų tiektuvo įvesties dėklą


Problemų sprendimas

Pašalinkite spausdinimo kasetės srityje esančias strigtis

    Gaminio valdymo skyde rodomas pranešimas „Jam in cartridge area“ (Strigtis dažų kasetės srityje).

    PASTABA:

    Dvipusių modelių valdymo skyde rodomas užstrigusio popieriaus išėmimo procedūros filmukas.

    1.
    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

    2.
    Atidarykite viršutinį dangtį.

    Atidarykite viršutinį dangtį

    3.
    Išimkite dažų kasetę.

    Išimkite dažų kasetę

    4.
    Iš dažų kasetės srities pašalinkite visą užstrigusį popierių. Kad nesuplėšytumėte įstrigusio popieriaus, ištraukite jį abiem rankomis.

    Išimkite įstrigusį popierių

    5.
    Iš naujo įdėkite dažų kasetę.

    Įstatykite naują dažų kasetę

    6.
    Uždarykite viršutinį dangtį.

    Uždarykite viršutinį dangtį

    7.
    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką

    8.
    Jeigu valdymo skyde vis dar rodomas klaidos pranešimas, paspauskite arba palieskite „OK“ (Gerai), kad klaidą pašalintumėte.


Problemų sprendimas

Strigčių šalinimas išvesties skyriuje

    „Jam in output bin“ (Strigtis išvesties dėkle) gaminio valdymo skyde rodomas pranešimas.

    PASTABA:

    Dvipusių modelių valdymo skyde rodomas užstrigusio popieriaus išėmimo procedūros filmukas.

    1.
    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

    2.
    Atidarykite viršutinį dangtį.

    Atidarykite viršutinį dangtį

    3.
    Norėdami atleisti prieigos prie popieriaus strigties dangtį, ištraukite žalią skirtuką.

    Pakelkite prieigos prie popieriaus strigties dangtį

    4.
    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

    5.
    Uždarykite prieigos prie popieriaus strigties dangtį.

    Uždarykite prieigos prie popieriaus strigties dangtį

    6.
    Uždarykite viršutinį dangtį.

    Uždarykite viršutinį dangtį

    7.
    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką

    8.
    Jeigu valdymo skyde vis dar rodomas klaidos pranešimas, paspauskite arba palieskite „OK“ (Gerai), kad klaidą pašalintumėte.


Problemų sprendimas

Pašalinkite strigtis iš dvipusio spausdinimo įrenginio

    Gaminio valdymo skyde rodomas pranešimas „Jam in duplex area“ (Strigtis dvipusio spausdinimo skyriuje).

    PASTABA:

    Dvipusių modelių valdymo skyde rodomas užstrigusio popieriaus išėmimo procedūros filmukas.

    1.
    Atidarykite galines dureles.

    Atidarykite galines dureles

    2.
    Iš dvipusio spausdinimo skyriaus pašalinkite visą užstrigusį popierių. Norėdami išvengti popieriaus įplyšimų, įstrigusį popierių ištraukite abiem rankomis.

    Išimkite įstrigusį popierių

    3.
    Uždarykite galines dureles.

    Uždarykite galines dureles

    4.
    Jeigu valdymo skyde vis dar rodomas klaidos pranešimas, paspauskite arba palieskite „OK“ (Gerai), kad klaidą pašalintumėte.


Problemų sprendimas

Spausdinimo kokybės gerinimas
  • Spausdinimas iš skirtingų programų
  • Nustatykite spausdinamos užduoties popieriaus tipo nustatymą
  • Patikrinkite dažų kasetės būseną
  • Gaminio valymas
  • Tikrinimas, ar nepažeista dažų kasetė
  • Patikrinkite popieriaus ir spausdinimo aplinką
  • Patikrinkite kitus spausdinimo užduočių nustatymus
  • Bandykite kitą spausdinimo tvarkyklę


Problemų sprendimas

Spausdinimas iš skirtingų programų

    Bandykite spausdinti iš kitos programos. Jei puslapis išspausdinamas, problema yra dėl programos, su kuria spausdinote.


Problemų sprendimas

Nustatykite spausdinamos užduoties popieriaus tipo nustatymą

Patikrinkite popieriaus tipo nustatymą, jei spausdinate iš programos ir puslapiuose yra viena iš šių problemų:

●
išteptas lapas;
●
neryškus lapas;
●
tamsus lapas;
●
susiglamžęs popierius;
●
išsklaidyti dažų taškai;
●
netaisyklingos dažų dėmės;
●
nedideli balti plotai.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Patikrinkite popieriaus tipo nustatymą („Windows“)
  • Popieriaus tipo nustatymo tikrinimas („OS X“)


Problemų sprendimas

Patikrinkite popieriaus tipo nustatymą („Windows“)

    1.
    Programoje pasirinkite parinktį „Print“ (Spausdinti).
    2.
    Pasirinkite gaminį ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).
    3.
    Spustelėkite skirtuką Paper/Quality (popierius/kokybė).
    4.
    Išskleidžiamajame sąraše „Media“ (Laikmenos): išskleidžiamajame sąraše, pasirinkite tinkamą popieriaus tipą.
    5.
    Spustelėkite mygtuką „OK“ (Gerai), jei norite uždaryti dialogo langą „Document Properties“ (Dokumentų savybės). Norėdami atspausdinti užduotį, dialogo lange „Print“ (Spausdinti) spustelėkite mygtuką „OK“ (Gerai).


Problemų sprendimas

Popieriaus tipo nustatymo tikrinimas („OS X“)

    1.
    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį.
    3.
    Paspauskite meniu „Show Details“ (Rodyti išsamią informaciją), tuomet spustelėkite „Media & Quality“ (Medija ir kokybė) arba meniu pasirinkite „Paper / Quality“ (Popierius / kokybė).
    4.
    Išskleidžiamajame sąraše Laikmenos tipas pasirinkite tipą.
    5.
    Spustelėkite mygtuką Spausdinti.


Problemų sprendimas

Patikrinkite dažų kasetės būseną

    Eksploatacinių medžiagų būsenos puslapyje ieškokite šios informacijos:

    ●
    Apytikrė likusios kasetės eksploatavimo trukmės procentinė reikšmė
    ●
    Apytikris likusių puslapių skaičius
    ●
    HP dažų kasečių dalies numeriai
    ●
    Išspausdintų puslapių skaičius

    Norėdami atspausdinti medžiagų būsenos puslapį, atlikite toliau pateiktus veiksmus:

    Skystakristalio ekrano valdymo skydas

    1.
    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Atidarykite šiuos meniu:
    ●
    Ataskaitos
    ●
    Eksploatacinių medžiagų būsena
    3.
    Rodyklių mygtukais pasirinkite „Print Supplies status page“ (Spausdinimo medžiagų būsenos puslapis) ir tada paspauskite mygtuką „OK“ (Gerai).

    Jutiklinio ekrano valdymo skydas

    1.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite eksploatacinių medžiagų mygtuką [image].
    2.
    Norėdami atspausdinti medžiagų būsenos puslapį, palieskite mygtuką „Report“ (Ataskaita).


Problemų sprendimas

Gaminio valymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Valymo puslapio spausdinimas
  • Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.


Problemų sprendimas

Valymo puslapio spausdinimas
    Skystakristalio ekrano valdymo skydas

    1.
    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Atidarykite meniu „Service“ (Techninė priežiūra).
    3.
    Rodyklių mygtukais pasirinkite parinktį „Cleaning mode“ (Valymo režimas) ir paspauskite mygtuką „OK“ (Gerai).

    Gaminys išspausdina vieną pusę, tada paragina išimti puslapį iš išvesties dėklo ir įdėti jį į 1 dėklą, išlaikant tokią pačią padėtį. Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.

    Jutiklinio ekrano valdymo skydas

    1.
    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].
    2.
    Palieskite meniu „Service“ (Techninė priežiūra).
    3.
    Palieskite mygtuką „Cleaning Page“ (Valymo puslapis).
    4.
    Įdėkite paprastą „letter“ arba A4 popierių kai pasirodo užklausa.
    5.
    Palieskite mygtuką „OK“ (Gerai) ir pradėkite valymo procedūrą.

    Gaminys išspausdina vieną pusę, tada paragina išimti puslapį iš išvesties dėklo ir įdėti jį į 1 dėklą, išlaikant tokią pačią padėtį. Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.


Problemų sprendimas

Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.

    Po kurio laiko ant skaitytuvo stiklo ir balto plastikinio pagrindo gali susikaupti nešvarumų taškelių, kurie gali turėti įtakos veikimui. Kad išvalytumėte skaitytuvą, atlikite šią procedūrą.

    1.
    Paspauskite maitinimo mygtuką, kad išjungtumėte gaminį, tada atjunkite maitinimo kabelį nuo elektros lizdo.
    2.
    Atidarykite skaitytuvo dangtelį.
    3.
    Nuvalykite skaitytuvo stiklą ir po skaitytuvo dangteliu esantį baltą plastikinį pagrindą minkšta šluoste ar kempine, sudrėkinta nebraižančiu stiklo valikliu.
    ĮSPĖJIMAS:

    nenaudokite abrazyvų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios gaminio dalies – šios medžiagos gali sugadinti gaminį. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti gaminį.

    4.
    Kad neliktų dėmių, nusausinkite stiklą ir baltą plastikinį pagrindą zomšine ar celiuliozės kempine.
    5.
    Įjunkite maitinimo kabelį į lizdą, tada paspauskite maitinimo mygtuką ir įjunkite jį.


Problemų sprendimas

Tikrinimas, ar nepažeista dažų kasetė

    1.
    Išimkite dažų kasetę iš gaminio ir patikrinkite, ar nuplėšta izoliuojamoji juostelė.
    2.
    Suimkite dažų kasetę už abiejų šonų ir nestipriai papurtykite, kad dažai vienodai pasiskirstytų.
    3.
    Patikrinkite, ar nepažeistas atminties lustas.
    4.
    Apžiūrėkite dažų kasetės vaizdo būgno paviršių.
    ĮSPĖJIMAS:

    nelieskite kasetės volelio (vaizdo būgno). Pirštų atspaudai ant vaizdo būgno gali sukelti spausdinimo kokybės problemų.
    ●
    Jei aptikote įbrėžimų, pirštų atspaudų ar kitokių vaizdo būgno pažeidimų, pakeiskite dažų kasetę.
    ●
    Jei vaizdo būgnas nepažeistas, kelis kartus krestelėkite dažų kasetę ir vėl įstatykite.
    5.
    Atspausdinkite kelis lapus, kad patikrintumėte, ar šie veiksmai išsprendė problemą.


Problemų sprendimas

Patikrinkite popieriaus ir spausdinimo aplinką

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Naudokite HP specifikacijas atitinkantį popierių
  • Patikrinkite gaminio aplinką


Problemų sprendimas

Naudokite HP specifikacijas atitinkantį popierių

    Naudokite kitą popierių, jei jums kyla kuri nors šių problemų:

    ●
    Spaudinys per šviesus arba kai kuriose vietose išblukęs.
    ●
    Atspausdintuose puslapiuose yra dažų taškelių.
    ●
    Atspausdinti puslapiai ištepti dažais.
    ●
    Atspausdinti simboliai atrodo iškraipyti.
    ●
    Atspausdinti puslapiai raitosi.

    Visada naudokite gaminio palaikomą popieriaus tipą ir storį. Be to, rinkdamiesi popierių vadovaukitės šiais nurodymais:

    ●
    Naudokite popierių, kuris yra geros kokybės, nėra subraižytas, įpjautas, įplėštas, išteptas, skylėtas, apdulkėjęs, suglamžytas, jo kraštai nesulankstyti ir neužlenkti.
    ●
    Nenaudokite popieriaus, ant kurio jau buvo spausdinta.
    ●
    Naudokite lazeriniams spausdintuvams skirtą popierių. Nenaudokite popieriaus, kuris yra skirtas tik rašaliniams spausdintuvams.
    ●
    Nenaudokite pernelyg grublėto popieriaus. Naudojant mažiau grublėtą popierių paprastai spaudinių kokybė būna geresnė.


Problemų sprendimas

Patikrinkite gaminio aplinką

    Patikrinkite, ar gaminys naudojamas aplinkoje, kurios specifikacijos atitinka išvardytąsias gaminio garantijoje ir teisinės informacijos vadove.


Problemų sprendimas

Patikrinkite kitus spausdinimo užduočių nustatymus

Kai spausdinama iš programinės įrangos, atlikite šiuos veiksmus, kad išspręstumėte problemą sureguliuodami kitus spausdintuvo tvarkyklės nustatymus.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Patikrinkite „EconoMode“ nustatymus


Problemų sprendimas

Patikrinkite „EconoMode“ nustatymus

    HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

    PASTABA:

    ši funkcija galima su PCL 6 spausdintuvo tvarkykle, skirta „Windows“. Jei šios tvarkyklės nenaudojate, įjunkite funkciją naudodami HP integruotąjį tinklo serverį.

    Jei visas lapas yra per tamsus arba per šviesus, laikykitės šių nurodymų.

    1.
    Programoje pasirinkite parinktį Spausdinti.
    2.
    Pasirinkite gaminį ir spustelėkite mygtuką Ypatybės arba Nuostatos.
    3.
    Spustelėkite skirtuką Popierius / kokybė ir pasirinkite sritį Spausdinimo kokybė.
    4.
    Jei visas lapas yra per tamsus, naudokite šiuos nustatymus:
    ●
    Pasirinkite parinktį 600 dpi.
    ●
    Pasirinkite žymės langelį „EconoMode“, kad jį įgalintumėte.

    Jei visas lapas yra per šviesus, naudokite šiuos nustatymus:

    ●
    Pasirinkite parinktį „FastRes 1200“.
    ●
    Išvalykite žymės langelį „EconoMode“, kad panaikintumėte jo įgalinimą.
    5.
    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami atspausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Problemų sprendimas

Bandykite kitą spausdinimo tvarkyklę

    Pamėginkite kitą spausdintuvo tvarkyklę, kai spausdinate iš programinės įrangos, o atspausdintuose lapuose yra nepageidaujamų linijų piešiniuose, trūksta teksto, nėra piešinių, neteisingas formatavimas ar pakeistas šriftas.

    Atsisiųskite bet kurią iš šių tvarkyklių iš HP interneto svetainės: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6 tvarkyklė
    ●
    Pateikta kaip numatytoji tvarkyklė pridėtame gaminio diske. Ši tvarkyklė automatiškai įdiegiama, nebent pasirenkama kita.
    ●
    Rekomenduojama visoms „Windows“ aplinkoms
    ●
    Suteikia geriausią bendrą greitį, spausdinimo kokybę ir gaminio funkcijų palaikymą daugumai vartotojų
    ●
    Sukurta, kad susijungtų su „Windows“ vaizdo įrenginių sąsaja (GDI) ir išgautų geriausią greitį „Windows“ aplinkose
    ●
    Gali ne visiškai tikti trečiųjų šalių ir nestandartinei programinei įrangai, kuri veikia PCL 5 pagrindu
    HP UPD PS tvarkyklė
    ●
    Rekomenduojama naudoti spausdinant „Adobe®“ programinės įrangos programomis arba kitomis aukšto vaizdinio intensyvumo programomis
    ●
    Palaiko spausdinimą iš „postscript“ formato emuliacijos poreikių arba „postscript flash“ šriftų palaikymą
    HP UPD PCL 5
    ●
    Rekomenduojama bendrajam biuro spausdinimui „Windows“ aplinkose
    ●
    Suderinama su ankstesnėmis PCL versijomis ir vėlesniais HP LaserJet gaminiais
    ●
    Geriausias pasirinkimas spausdinant iš trečiosios šalies arba pasirinktinės programinės įrangos programų
    ●
    Geriausias pasirinkimas, dirbant mišriose aplinkose, kur reikalaujama, kad gaminys būtų nustatytas kaip PCL 5 (UNIX, „Linux“, „mainframe“)
    ●
    Sukurta naudoti bendrose „Windows“ aplinkose, kad vieną tvarkyklę galima būtų naudoti su daugeliu gaminių modelių
    ●
    Pageidaujama, spausdinant daugeliu gaminių modelių iš mobilaus „Windows“ kompiuterio
    HP UPD PCL 6
    ●
    Rekomenduojamas, spausdinant visose „Windows“ aplinkose
    ●
    Suteikia geriausią bendrą greitį, spausdinimo kokybę ir spausdintuvo funkcijų palaikymą daugumai vartotojų
    ●
    Sukurta, kad susijungtų su „Windows“ vaizdo įrenginių sąsaja (GDI) ir išgautų geriausią greitį „Windows“ aplinkose
    ●
    Gali ne visiškai tikti trečiųjų šalių ir nestandartinei programinei įrangai, kuri veikia PCL 5 pagrindu


Problemų sprendimas

Kopijavimo ir nuskaitymo kokybės gerinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.
  • Patikrinkite popieriaus nustatymus
  • Optimizavimas tekstui arba nuotraukoms
  • Kopijavimas nuo krašto iki krašto
  • Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę


Problemų sprendimas

Patikrinkite popieriaus nustatymus

    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Atidarykite meniu „System Setup“ (Sistemos sąranka).
    3.
    Atidarykite meniu „Paper Setup“ (Popieriaus sąranka).
    4.
    Iš sąrašo pasirinkite dėklą.
    5.
    Pasirinkite parinktį „Paper Type“ (Popieriaus tipas) ir tada paspauskite popieriaus tipo, kuris yra dėkle, pavadinimą.
    6.
    Pasirinkite parinktį „Paper Size“ (Popieriaus formatas) ir pasirinkite dėkle esančio popieriaus formatą.


Problemų sprendimas

Optimizavimas tekstui arba nuotraukoms

    Galimi šie kopijos kokybės nustatymai:

    ●
    „Auto Select“ (Automatinis pasirinkimas): šį nustatymą naudokite kai nereikia kokybiškos kopijos. Tai yra numatytasis nustatymas.
    ●
    „Mixed“ (Mišrusis): šį nustatymą naudokite dokumentams, kuriuose yra tiek teksto tiek atvaizdų.
    ●
    „Text“ (Tekstas): šį nustatymą naudokite dokumentams, kuriuose yra beveik vien tekstas.
    ●
    „Picture“ (Nuotrauka): šį nustatymą naudokite dokumentams, kuriuos daugiausiai sudaro grafiniai elementai.
    Skystakristalio ekrano valdymo skydas

    1.
    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.
    2.
    Gaminio valdymo skyde paspauskite mygtuką „Copy Menu“ (Kopijavimo meniu) [image].
    3.
    Pasirinkite meniu „Optimize“ (Optimizavimas).
    4.
    Rodyklių mygtukais slinkite per parinktis, tada paspauskite mygtuką „OK“ (Gerai), kad pasirinktumėte parinktį.
    5.
    Palieskite mygtuką „Start Copy“ (Pradėti kopijavimą) [image], kad pradėtumėte kopijuoti.

    Jutiklinio ekrano valdymo skydas

    1.
    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.
    2.
    Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Copy“ (Kopijuoti).
    3.
    Palieskite mygtuką „Settings“ (Nustatymai), tada slinkite prie mygtuko „Optimize“ (Optimizavimas) ir jį palieskite. Bakstelėkite rodyklių mygtukus, kad slinktumėte per parinktis, tada palieskite parinktį, kad ją pasirinktumėte.
    4.
    Palieskite mygtuką „Start Copy“ (Pradėti kopijavimą), kad pradėtumėte kopijuoti.


Problemų sprendimas

Kopijavimas nuo krašto iki krašto

    Gaminys negali spausdinti visai nuo krašto iki krašto. Nespausdinama 4 mm aplink lapo kraštus.

    Spausdinant ar nuskaitant dokumentus apkarpytais kraštais, reikia atkreipti dėmesį į:
    ●
    Kai originalas yra mažesnis nei spausdinimo formatas, pastumkite originalą 4 mm toliau nuo ant skaitytuvo piktograma pažymėto kampo. Pakartotinai kopijuokite ar nuskaitykite nustatę į šią padėtį.
    ●
    Kai originalas yra jūsų norimo spausdinimo formato dydžio, naudokite „Reduce / Enlarge“ (Mažinti / didinti) funkciją, kad sumažintumėte paveikslėlį ir nebūtų apkarpyti kraštai.


Problemų sprendimas

Pagerinkite fakso vaizdo kokybę
  • Patikrinkite, ar skaitytuvo stiklas nėra purvinas ar dėmėtas
  • Patikrinkite faksogramos siuntimo raiškos nustatymą
  • Patikrinkite šviesumo / tamsumo nustatymą
  • Patikrinkite „Error Correction“ (Klaidų taisymas)
  • Patikrinkite „Fit-to-Page“ nustatymą
  • Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę
  • Siųskite į kitą faksą
  • Patikrinkite siuntėjo faksą


Problemų sprendimas

Patikrinkite, ar skaitytuvo stiklas nėra purvinas ar dėmėtas

    Po kurio laiko ant skaitytuvo stiklo ir balto plastikinio pagrindo gali susikaupti nešvarumų taškelių, kurie gali turėti įtakos veikimui. Kad išvalytumėte skaitytuvą, atlikite šią procedūrą.

    1.
    Paspauskite maitinimo mygtuką, kad išjungtumėte gaminį, tada atjunkite maitinimo kabelį nuo elektros lizdo.
    2.
    Atidarykite skaitytuvo dangtelį.
    3.
    Nuvalykite skaitytuvo stiklą, dokumentų tiektuvo juosteles ir baltą plastikinį pagrindą minkšta šluoste ar kempine, sudrėkinta nebraižančiu stiklo valikliu.
    ĮSPĖJIMAS:

    nenaudokite abrazyvų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios gaminio dalies – šios medžiagos gali sugadinti gaminį. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti gaminį.

    4.
    Kad neliktų dėmių, nusausinkite stiklą ir baltą plastikinį pagrindą zomšine ar celiuliozės kempine.
    5.
    Uždarykite skaitytuvo dangtį.
    6.
    Įjunkite maitinimo kabelį į lizdą, tada paspauskite maitinimo mygtuką ir įjunkite jį.


Problemų sprendimas

Patikrinkite faksogramos siuntimo raiškos nustatymą

    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Fax Setup“ (Fakso sąranka).
    3.
    Pasirinkite „Advanced Setup“ (Išplėstinė sąranka) ir tada pasirinkite „Fax Setup“ (Fakso sąranka).
    4.
    Pasirinkite raiškos nustatymus ir palieskite arba paspauskite „OK“ (Gerai).


Problemų sprendimas

Patikrinkite šviesumo / tamsumo nustatymą

    Jei fakso spausdinami labai yra per šviesūs ar per tamsūs, patikrinkite šviesumo / tamsumo nustatymą ir įsitikinkite, kad jis yra tinkamas fakso užduočiai.

    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).
    3.
    Pasirinkite „Lighter / Darker“ (Šviesiau / tamsiau) ir tada sureguliuokite nustatymus pagal savo fakso užduotį.


Problemų sprendimas

Patikrinkite „Error Correction“ (Klaidų taisymas)

    Paprastai gaminys, siųsdamas arba priimdamas faksogramą, stebi telefono linijos signalus. Jei gaminys persiuntimo metu nustato klaidos signalą, o klaidos taisymo nustatymas yra „On“ (Įjungtas), gaminys gali pareikalauti pakartotinai persiųsti faksogramos dalį. Gamyklinė numatytoji klaidų taisymo reikšmė yra „On“ (Įjungta).

    Klaidų taisymą išjunkite tik tada, kai turite keblumų siųsdami arba priimdami faksogramas ir norite priimti persiuntimo metu kilusias klaidas. Nustatymą išjungti gali būti naudinga, jei bandote siųsti faksogramą į kitą šalį/regioną, arba priimti faksogramą iš kitos šalies/regiono, arba jei naudojatės palydoviniu telefono ryšiu.

    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Service“ (Techninė priežiūra) ir tada pasirinkite „Fax Service“ (Fakso techninė priežiūra).
    3.
    Pasirinkite „Error Correction“ (Klaidų taisymas) ir tada pasirinkite „On“ (Įjungta).


Problemų sprendimas

Patikrinkite „Fit-to-Page“ nustatymą

    Jei gaminys atspausdino fakso darbą išeinant už lapo kraštų, gaminio valdymo skyde įjunkite pritaikymo puslapiui funkciją.

    PASTABA:

    įsitikinkite, kad numatytasis popieriaus formato nustatymas atitinka dėkle esančio popieriaus dydį.

    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).
    3.
    Pasirinkite „Fit to Page“ (Pritaikyti puslapiui) ir tada pasirinkite „On“ (Įjungta).


Problemų sprendimas

Siųskite į kitą faksą

    Siųskite fakso užduotį į kitą faksą, kad pažiūrėtumėte, ar kitas faksas sėkmingai gaus fakso užduotį.

    ●
    Jei kitas fakso aparatas sėkmingai gauna faksogramą, patikrinkite originalą gaunančio fakso aparato jungtį ir nustatymus.
    ●
    Jei kitas fakso aparatas negauna faksogramos, patikrinkite savo gaminio fakso nustatymus. Jei vis tiek nepavyksta, gali būti telefono linijos trukdžių. Pabandykite faksogramą siųsti dar kartą vėliau.


Problemų sprendimas

Patikrinkite siuntėjo faksą

    Paprašykite siuntėjo patamsinti kontrasto nuostatą faksogramų siuntimo įrenginyje, tada dar kartą atsiųsti faksogramą.

    Jei gaunamos faksogramos prasta kokybė, patikrinkite fakso nustatymus savo gaminyje.


Problemų sprendimas

Laidinio tinklo problemų sprendimas

Patikrinkite šiuos elementus ir įsitikinkite, kad gaminys palaiko ryšį su tinklu. Prieš pradėdami atsispausdinkite konfigūracijos puslapį iš gaminio valdymo skydo ir suraskite šiame puslapyje nurodytą gaminio IP adresą.

  • Prasta fizinė jungtis
  • Kompiuteris naudoja neteisingą gaminio IP adresą
  • Kompiuteriui nepavyksta prisijungti prie gaminio
  • Gaminys naudoja netinkamą tinklo nuorodą ir dvipusio spausdinimo nuostatas
  • Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų
  • Jūsų kompiuteris arba darbo stotis nustatyta netinkamai
  • Gaminys yra išjungtas arba neteisingos kitos tinklo nuostatos
PASTABA:

HP neteikia galimybės dirbti lygiaverčių tinkle, nes tai yra ne HP spausdinimo tvarkyklių, o „Microsoft“ operacinių sistemų funkcija. Daugiau informacijos ieškokite „Microsoft“ svetainėje www.microsoft.com.


Problemų sprendimas

Prasta fizinė jungtis

    1.
    Patikrinkite, ar gaminys prijungtas prie tinkamo tinklo prievado, tinkamo ilgio kabeliu.
    2.
    Patikrinkite, ar kabelio jungtys saugios.
    3.
    Apžiūrėkite gaminio gale esančią tinklo prievado jungtį ir patikrinkite, ar dega gintaro spalvos aktyvumo lemputė ir žalia nuorodos būsenos lemputė.
    4.
    Jei problema nedingsta, išbandykite kitą telktuvo kabelį arba prievadą.


Problemų sprendimas

Kompiuteris naudoja neteisingą gaminio IP adresą

    1.
    Spausdintuvo savybėse paspauskite skirtuką Jungtys. Patikrinkite, ar gaminiui yra parinktas esamas IP adresas. Gaminio IP adresas yra nurodytas gaminio konfigūracijos puslapyje.
    2.
    Jei gaminį įdiegėte naudodami HP standartinį TCP / IP prievadą, pasirinkite laukelį pavadinimu Visada spausdinti šiuo spausdintuvu, net jei pasikeičia jo IP adresas.
    3.
    Jei gaminį instaliavote naudodami „Microsoft“ standartinę TCP/IP jungtį, naudokite pavadinimą, o ne IP adresą.
    4.
    Jei IP adresas yra teisingas, pašalinkite gaminį ir vėl jį pridėkite.


Problemų sprendimas

Kompiuteriui nepavyksta prisijungti prie gaminio

    1.
    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    a.
    Atidarykite kompiuterio komandų eilutę.
    ●
    Sistemoje „Windows“, spustelėkite Pradėti, spustelėkite Vykdyti, įveskite cmd, tada spustelėkite Įeiti.
    ●
    Sistemoje „OS X“, paspauskite „Applications“ (Programos), tuomet paspauskite „Utilities“ (Paslaugų programos) ir atidarykite „Terminal“ (Terminalas).
    b.
    Įveskite ping ir gaminio IP adresą.
    c.
    Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

    2.
    Jei bandomojo signalo komanda nesuveikė, įsitikinkite, kad tinklo koncentratoriai įjungti ir patikrinkite tinklo nustatymus, gaminį ir kompiuterį, ar jie sukonfigūruoti tam pačiam tinklui.


Problemų sprendimas

Gaminys naudoja netinkamą tinklo nuorodą ir dvipusio spausdinimo nuostatas

    „Hewlett-Packard“ rekomenduoja palikti šiuos nustatymus automatiniu režimu (numatytasis nustatymas). Jei pakeisite šias nuostatas, jas turėsite pakeisti ir tinkle.


Problemų sprendimas

Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų

    Patikrinkite, ar gerai įdiegtos naujos programinės įrangos programos ir ar jos naudoja tinkamą spausdinimo tvarkyklę.


Problemų sprendimas

Jūsų kompiuteris arba darbo stotis nustatyta netinkamai

    1.
    Patikrinkite tinklo tvarkykles, spausdinimo tvarkykles ir tinklo nukreipimo nustatymus.
    2.
    Patikrinkite, ar teisingai sukonfigūruota operacinė sistema.


Problemų sprendimas

Gaminys yra išjungtas arba neteisingos kitos tinklo nuostatos

    1.
    Peržiūrėkite konfigūracijos puslapį, kad patikrintumėte tinklo protokolo būseną. Jei reikia, įjunkite jį.
    2.
    Jei reikia, pakeiskite tinklo nustatymus.


Problemų sprendimas

Belaidžio tinklo problemų sprendimas
  • Belaidžio ryšio tikrinimo sąrašas
  • Gaminys nespausdina baigus konfigūruoti belaidį ryšį
  • Gaminys nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda
  • Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio maršrutizatorių arba gaminį
  • Prie belaidžio ryšio gaminio nepavyksta prijungti daugiau kompiuterių
  • Gaminiui prisijungus prie belaidžio ryšio tinklo ryšys nutrūksta.
  • Belaidžių tinklų sąraše tinklas nerodomas
  • Belaidžio ryšio tinklas neveikia
  • Atlikite belaidžio ryšio tinklo diagnostinę patikrą
  • Belaidžio tinklo trukdžių sumažinimas


Problemų sprendimas

Belaidžio ryšio tikrinimo sąrašas
    ●
    Patikrinkite, ar neprijungtas tinklo kabelis.
    ●
    Patikrinkite, ar įjungtas gaminys bei belaidžio ryšio maršrutizatorius ir ar jiems tiekiamas maitinimas. Taip pat pasirūpinkite, kad būtų įjungtas siųstuvo belaidis radijas.
    ●
    Patikrinkite, ar teisingas paslaugos identifikatorius (SSID). Išspausdinkite konfigūracijos puslapį, kad išsiaiškintumėte, koks turi būti SSID. Jeigu nesate tikri dėl to, ar SSID yra teisingas, dar kartą atlikite belaidžio ryšio sąranką.
    ●
    Jeigu tinklas apsaugotas, patikrinkite, ar teisinga apsaugos informacija. Jeigu apsaugos informacija neteisinga, dar kartą atlikite belaidžio ryšio sąranką.
    ●
    Jeigu belaidis tinklas veikia gerai, pamėginkite prisijungti prie kitų belaidžiame tinkle esančių kompiuterių. Jeigu per tinklą pasiekiamas internetas, pamėginkite belaidžiu ryšiu prisijungti prie interneto.
    ●
    Patikrinkite, ar gaminio užšifravimo būdas (AES arba TKIP) toks pats kaip ir belaidžio ryšio prieigos taško (tinkle, kuria taikoma WPA apsauga).
    ●
    Patikrinkite, ar gaminys pakankami arti belaidžio tinklo. Paprastai reikia, kad gaminys būtų ne toliau, kaip už 30 m nuo belaidžio ryšio prieigos taško (belaidžio ryšio maršrutizatoriaus).
    ●
    Patikrinkite, ar jokios kliūtys neblokuoja belaidžio ryšio signalo. Pašalinkite visus didelius metalinius objektus, kurių gali pasitaikyti tarp prieigos taško ir gaminio. Žiūrėkite, kad gaminio nuo belaidžio ryšio prieigos taško neskirtų stulpai, sienos ar atraminės kolonos, kuriose yra metalo.
    ●
    Žiūrėkite, kad gaminys būtų atokiai nuo elektroninių prietaisų, kurie gali trikdyti belaidžio ryšio signalą. Belaidžio ryšio signalą gali trikdyti įvairūs prietaisai, tokie kaip varikliai, belaidžiai telefonai, apsaugos sistemų kameros, kiti belaidžio ryšio tinklai ir kai kurie „Bluetooth“ prietaisai.
    ●
    Patikrinkite, ar kompiuteryje įdiegta spausdinimo tvarkyklė.
    ●
    Patikrinkite, ar pasirinkote teisingą spausdintuvo jungtį.
    ●
    Patikrinkite, ar kompiuteris ir gaminys prijungti prie to paties belaidžio ryšio tinklo.
    ●
    Sistemoje „OS X“ patikrinkite, ar belaidžio ryšio maršrutizatorius atpažįsta „Bonjour“.


Problemų sprendimas

Gaminys nespausdina baigus konfigūruoti belaidį ryšį

    1.
    Patikrinkite, ar gaminys įjungtas ir yra parengties būsenos.
    2.
    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.
    3.
    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.
    4.
    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.
    5.
    Patikrinkite, ar per tinklo kompiuterį galite atidaryti gaminio HP įterptinį interneto serverį.


Problemų sprendimas

Gaminys nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda

    1.
    Atnaujinkite užkardą naujausiu gamintojo siūlomu naujiniu.
    2.
    Jei diegiant gaminį arba mėginant spausdinti programos prašo užkardos prieigos teisių, leiskite vykdyti programas.
    3.
    Laikinai išjunkite užkardą, po to įdiekite belaidį gaminį kompiuteryje. Baigę diegti belaidį gaminį įjunkite užkardą.


Problemų sprendimas

Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio maršrutizatorių arba gaminį

    1.
    Patikrinkite, ar maršrutizatorius arba gaminys prijungti prie to paties tinklo kaip ir kompiuteris.
    2.
    Išspausdinkite konfigūracijos puslapį.
    3.
    Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos puslapyje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.
    4.
    Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite gaminio belaidžio ryšio sąranką.


Problemų sprendimas

Prie belaidžio ryšio gaminio nepavyksta prijungti daugiau kompiuterių

    1.
    Patikrinkite, ar kiti kompiuteriai ne per toli nuo belaidžio ryšio gaminio ir ar jokios kliūtys neblokuoja signalo. Daugelyje tinklų belaidžio ryšio atstumas yra ne daugiau kaip 30 m nuo belaidžio ryšio prieigos taško.
    2.
    Patikrinkite, ar gaminys įjungtas ir yra parengties būsenos.
    3.
    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.
    4.
    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.
    5.
    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.


Problemų sprendimas

Gaminiui prisijungus prie belaidžio ryšio tinklo ryšys nutrūksta.
    ●
    Paprastai negalima prisijungti prie belaidžio ryšio tinklo ir kitų tinklų vienu metu.


Problemų sprendimas

Belaidžių tinklų sąraše tinklas nerodomas
    ●
    Įsitikinkite, kad belaidis maršruto parinktuvas yra įjungtas ir į jį tiekiama elektros srovė.
    ●
    Tinklas gali būti slepiamas. Tačiau galite prisijungti ir prie slepiamo tinklo.


Problemų sprendimas

Belaidžio ryšio tinklas neveikia

    1.
    Pasirūpinkite, kad nebūtų prijungtas tinklo kabelis.
    2.
    Kad patikrintumėte, ar dingo tinklo ryšys, pamėginkite prie tinklo prijungti kitus prietaisus.
    3.
    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    a.
    Atidarykite kompiuterio komandų eilutę.
    ●
    Sistemoje „Windows“, spustelėkite Pradėti, spustelėkite Vykdyti, įveskite cmd, tada spustelėkite Įeiti.
    ●
    Sistemoje „OS X“ pasirinkite „Applications“ (Programos), tuomet „Utilities“ (Paslaugos programos) ir atidarykite „Terminal“ (Terminalas).
    b.
    Įveskite ping ir maršrutizatoriaus IP adresą.
    c.
    Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

    4.
    Patikrinkite, ar maršrutizatorius arba gaminys prijungti prie to paties tinklo kaip ir kompiuteris.

    a.
    Išspausdinkite konfigūracijos puslapį.
    b.
    Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos ataskaitoje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.
    c.
    Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite gaminio belaidžio ryšio sąranką.


Problemų sprendimas

Atlikite belaidžio ryšio tinklo diagnostinę patikrą

    Iš gaminio valdymo skydo galite paleisti diagnostinę patikrą, kuri suteiks informacijos apie belaidžio ryšio tinklo nustatymus.

    1.
    Pradiniame gaminio valdymo skydo ekrane spustelėkite sąrankos mygtuką [image].
    2.
    Atidarykite meniu „Self Diagnostics“ (Savidiagnostika).
    3.
    Spustelėkite mygtuką „Run Wireless Test“ (Paleisti belaidę patikrą), kad būtų pradėta patikra. Gaminys išspausdins patikros puslapį, kuriame bus matyti patikros rezultatai.


Problemų sprendimas

Belaidžio tinklo trukdžių sumažinimas

    Remiantis toliau pateiktais patarimais galima sumažinti belaidžio tinklo trukdžius:

    ●
    Laikykite belaidžius prietaisus atokiau nuo didelių metalinių objektų, pvz., užpildymo talpų, ir kitų elektromagnetinių prietaisų, pvz., mikrobangų krosnelių ir belaidžių telefonų. Šie objektai gali nutraukti radijo ryšio signalų skleidimą.
    ●
    Laikykite belaidžio ryšio prietaisus atokiau nuo didelių mūrinių pastatų ir kitokių statybinių struktūrų. Šie objektai gali sugerti radijo bangas ir susilpninti signalą.
    ●
    Patalpinkite belaidžio ryšio maršruto parinktuvą centre, tinklo belaidžio ryšio prietaisų aptikimo lauke.


Problemų sprendimas

Fakso problemų sprendimas
  • Patikrinkite techninės įrangos sąranką
  • Faksogramos siunčiamos lėtai
  • Prasta faksogramos kokybė
  • Faksograma atsiunčiama ne visa arba atspausdinama ant dviejų lapų


Problemų sprendimas

Patikrinkite techninės įrangos sąranką
    ●
    Yra keli galimi taisymo būdai. Atlikę kiekvieną rekomenduojamą veiksmą pabandykite siųsti faksogramą, kad patikrintumėte, ar problemą pavyko išspręsti.
    ●
    Kad pasiektumėte geriausių rezultatų spręsdami su faksu susijusias problemas, įsitikinkite, kad gaminio laidas yra tiesiogiai prijungtas prie sieninio telefono prievado. Atjunkite visus kitus prie gaminio prijungtus įrenginius.

    1.
    Patikrinkite, ar telefono laidas yra prijungtas prie reikiamo gaminio gale esančio prievado.
    2.
    Patikrinkite telefono liniją naudodami fakso patikrą:

    a.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    b.
    Pasirinkite „Service“ (Techninė priežiūra) ir tada pasirinkite „Fax Service“ (Fakso techninė priežiūra).
    c.
    Pasirinkite „Run Fax Test“ (Vykdyti fakso tikrinimą). Gaminys atspausdina fakso patikros ataskaitą.

    Ataskaitoje pateikiami tokie rezultatai:

    ●
    Pavyko: ataskaitoje pateikiamos visos dabartinės fakso nuostatos, kad jas galėtumėte peržiūrėti.
    ●
    Nepavyko: ataskaita nurodo klaidos kilmę ir pataria, kaip galima ją ištaisyti.
    3.
    Patikrinkite, ar gaminio mikroprograma yra tinkama:

    a.
    Apsilankykite www.hp.com/support.
    b.
    Spustelėkite „Drivers & Software“ (Tvarkyklės ir programinė įranga), į langą įveskite gaminio numerį ir spustelėkite „Search“ (Ieškoti). Jei reikia, spustelėkite savo modelį panašių gaminių sąraše.

    Atsidaro puslapis „Software & Driver Downloads“ (Programinės įrangos ir tvarkyklių atsisiuntimai).

    c.
    Išskleidžiamajame meniu pasirinkite savo operacinę sistemą ir spustelėkite „Next“ (Toliau).
    d.
    Spustelėkite pliuso ženklą šalia „Firmware“ (Mikroprograminė įranga) ir tada spustelėkite „HP LaserJet Firmware Update Utility“ („HP LaserJet“ mikroprograminės įrangos naujinimo pagalbinė priemonė).
    e.
    Spustelėkite „Download“ (Atsisiųsti).
    f.
    Kai atsisiuntimas baigtas, laikykitės ekrane pateiktų nurodymų, kaip įdiegti ir paleisti pagalbinę priemonę.

    Pagalbinė priemonė ieško, ar yra jūsų HP gaminio mikroprograminės įrangos naujinių. Jei randami naujiniai, pagalbinė priemonė įdiegia galimą naujinį.

    g.
    Kai mikroprograminės įrangos naujinimai baigti, pabandykite iš naujo siųsti faksogramą.

    4.
    Patikrinkite, ar faksas buvo nustatytas įdiegus gaminio programinę įrangą.

    Kompiuteryje iš HP programos aplanko paleiskite „Fax Setup Utility“.

    5.
    Patikrinkite, ar telefono paslauga palaiko analoginę fakso paslaugą.
    PASTABA:

    HP gaminiai skirti naudoti su analoginėmis telefono paslaugomis.
    ●
    Jei naudojatės ISDN arba skaitmeniniu PBX, susisiekite su paslaugų teikėju, jei norite gauti informacijos apie analoginės fakso linijos konfigūraciją.
    ●
    Jei naudojatės VoIP paslauga, valdymo skyde pakeiskite nuostatą „Fax Speed“ (Fakso greitis) į „Slow (V.29)“ (Lėtas (V.29). Pasiteiraukite, ar paslaugų teikėjas palaiko fakso paslaugą ir koks yra rekomenduojamas fakso modemo greitis. Naudojantis kai kurių įmonių paslaugomis gali reikėti adapterio.
    ●
    Jei naudojatės DSL paslauga, įsitikinkite, kad prie gaminio ir telefono linijos jungties yra prijungtas filtras. Susisiekite su DSL paslaugų teikėju arba įsigykite DSL filtrą, jei jo neturite. Jei DSL filtras yra prijungtas, pabandykite naudoti kitą filtrą, kadangi filtrai gali būti sugedę.
    6.
    Jei klaida kartojasi, išsamesnės informacijos apie problemų sprendimą ieškokite tolesniuose skyriuose.


Problemų sprendimas

Faksogramos siunčiamos lėtai

    Gaminys naudojasi prastos kokybės telefono linija.

    ●
    Pabandykite faksogramą siųsti tada, kai pagerės telefono linijos sąlygos.
    ●
    Pasiteiraukite telefono paslaugų teikėjo, ar ši linija palaiko faksogramų siuntimą.
    ●
    Originalui naudokite baltą popierių. Nenaudokite tokių spalvų kaip pilka, geltona arba rožinė.
    ●
    Padalinkite dideles fakso užduotis į mažesnes dalis ir siųskite jas po vieną.
    ●
    Išjunkite nustatymą „Error Correction“ (Klaidų taisymas).
    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Service“ (Techninė priežiūra) ir tada pasirinkite „Fax Service“ (Fakso techninė priežiūra).
    3.
    Pasirinkite „Error Correction“ (Klaidų taisymas) ir tada pasirinkite „Off“ (Išjungta).
    PASTABA:

    išjungus parinktį „Error Correction“ (Klaidų taisymas) gali suprastėti vaizdo kokybė.

    ●
    Padidinkite nustatymą „Fax Speed“ (Fakso greitis).
    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).
    3.
    Pasirinkite „Fax Speed“ (Fakso greitis) ir tada pasirinkite tinkamą nustatymą.
    ●
    Pakeiskite fakso nuostatas valdymo skyde, kad sumažintumėte raišką.
    PASTABA:

    aukštesnės raiškos faksogramas gali užtrukti ilgiau išsiųsti nei žemesnės raiškos faksogramas.
    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).
    3.
    Pasirinkite „Fax Resolution“ (Fakso raiška) ir tada pasirinkite tinkamą nustatymą.


Problemų sprendimas

Prasta faksogramos kokybė

    Faksograma neryški arba per šviesi.

    ●
    Siųsdami faksogramas padidinkite faksogramos raišką. Raiška neturi įtakos gautoms faksogramoms.
    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).
    3.
    Pasirinkite „Fax Resolution“ (Fakso raiška) ir tada pasirinkite tinkamą nustatymą.
    PASTABA:

    padidinus raišką sumažėja perdavimo sparta.
    ●
    Valdymo skyde įjunkite nuostatą „Error Correction“ (Klaidų taisymas).
    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Service“ (Techninė priežiūra) ir tada pasirinkite „Fax Service“ (Fakso techninė priežiūra).
    3.
    Pasirinkite „Error Correction“ (Klaidų taisymas) ir tada pasirinkite „On“ (Įjungta).
    ●
    Patikrinkite dažų kasetę ir, jei reikia, pakeiskite.
    ●
    Paprašykite siuntėjo patamsinti kontrasto nuostatą faksogramų siuntimo įrenginyje, tada dar kartą atsiųsti faksogramą.


Problemų sprendimas

Faksograma atsiunčiama ne visa arba atspausdinama ant dviejų lapų
    ●
    Nustatykite nustatymą „Default Paper Size“ (Numatytasis popieriaus formatas). Faksogramos spausdinamos ant vieno dydžio popieriaus pagal nustatymus „Default Paper Size“ (Numatytasis popieriaus formatas).
    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „System Setup“ (Sistemos sąranka) ir tada pasirinkite „Paper Setup“ (Popieriaus sąranka).
    3.
    Pasirinkite „Paper Size“ (Popieriaus formatas) ir tada pasirinkite tinkamą nustatymą.
    ●
    Nustatykite faksogramoms naudojamo dėklo popieriaus tipą ir dydį.
    ●
    Įjunkite nustatymą „Fit to Page“ (Pritaikyti puslapiui), kad būtų spausdinamos ilgesnės faksogramos ant laiškų arba A4 dydžio popieriaus.
    1.
    Gaminio valdymo skyde spustelėkite arba palieskite mygtuką „Setup“ (Sąranka) [image].
    2.
    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).
    3.
    Pasirinkite „Fit to Page“ (Pritaikyti puslapiui) ir tada pasirinkite „On“ (Įjungta).
    PASTABA:

    jei nustatymas „Fit to Page“ (Pritaikyti puslapiui) yra išjungtas, o nustatymas „Default Paper Size“ (Numatytasis popieriaus formatas) yra nustatytas į „Letter“ (Laiškas), „Legal“ (Teisinis) formatas spausdinamas ant dviejų puslapių.


Sparčiųjų klavišų naudojimas pagalbos programoje

Toliau išvardytų temų skyreliuose aprašyta, kaip naudotis šiuo vadovu.

  • Klavišo F6 naudojimas pereinant iš naršymo į temų polangius
  • Spartieji klavišai pagalbos programai
  • Spartieji turinio (Contents) skirtuko klavišai
  • Spartieji rodyklės (Index) skirtuko klavišai
  • Spartieji paieškos (Search) skirtuko klavišai
  • Spartieji parankinių temų skirtuko klavišai

PASTABA:
●
Be to, kai kurias meniu komandas galima pasirinkti ir sparčiaisiais klavišais klaviatūroje.
●
Spartieji klavišai veikia ir antriniuose bei laikinuosiuose languose.
●
Kiekvienąsyk, kai pasinaudojate sparčiaisiais klavišais naršymo polangyje, temų polangis pranyksta. Norėdami gįžti į temų polangį, spustelėkite klavišą F6.
●
Žymimasis langelis Match similar words (suderinkite panašius žodžius), esantis lange su Search (paieškos) skirtuku, bus pažymėtas, jei jį naudojote paskutinės paieškos metu.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML pagalbos programos naudojimas

Toliau nurodytuose temų skyreliuose pateikta informacija, kaip naršyti ir naudoti šį HTML pagalbos vadovą. Norėdami sužinoti daugiau, spustelėkite vieną iš šių temų:

  • Kaip geriausiai pasinaudoti pagalbos programa
  • Kaip rasti pagalbos temą
  • Kaip sukurti parankinių pagalbos temų sąrašą
  • Kaip nukopijuoti pagalbos temą
  • Kaip išspausdinti dabar skaitomą temą
  • Kaip susirasti temas naudojantis įrankių juostos mygtukais
  • Meniu komandų pasirinkimas sparčiaisiais klavišais

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Sparčiųjų klavišų naudojimas pagalbos programoje

Klavišo F6 naudojimas pereinant iš naršymo į temų polangius

    Galite greitai pereiti iš naršymo į temų polangį ir atvirkščiai paspaudę klavišą F6.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji klavišai pagalbos programai

    Uždaryti pagalbos programą.
    ALT+F4
    Pereiti iš pagalbos programos į kitus atidarytus langus.
    ALT+TAB
    Atidaryti Options (funkcijų) meniu.
    ALT+O
    Pakeisti "Internet Explorer" programos parametrus. Internet Options (interneto funkcijų) dialogo lange galima pakeisti programos parametrus. Norėdami pakeisti šiuos parametrus, paspauskite General (bendrą) skirtuką, tada spustelėkite Accessibility (prieinamumas).
    ALT+O, tuomet paspauskite I
    Paslėpti arba parodyti Navigation (naršymo) polangį.
    ALT+O, tada paspauskite T
    Atspausdinti temą.
    ALT+O, tada paspauskite P. Tą patį veiksmą galite atlikti spustelėję dešinįjį pelės klavišą ant temos ir pasirinkę Print (spausdinti).
    Grįžti į ankstesnę temą.
    ALT+RODYKLė į KAIRę arba ALT+O, tada paspauskite B
    Pereiti prie kitos temos (galima, jei ją peržiūrėjote anksčiau).
    ALT+RODYKLė į DEšINę arba ALT+O, tada paspauskite F
    Įjungti arba išjungti paieškos išryškinimą.
    ALT+O, tada paspauskite O
    Atnaujinti temą, kuri pasirodo temų (Topic) polangyje (tai naudinga, jei yra nuoroda į interneto tinklalapį).
    F5 arba ALT+O, tada paspauskite R
    Grįžti į įvadinį puslapį (pagalbos autoriai gali nurodyti pagalbos sistemos įvadinį puslapį).
    ALT+O, tada paspauskite H
    Sustabdyti programą, atidarančią tinklalapį (tai taip pat naudinga, jei dedate nuorodą į tinklalapį ir norite sustabdyti siunčiamą tinklalapį).
    ALT+O, tada paspauskite S
    Pereiti į iš anksto nustatytą temą ar tinklalapį. Pagalbos autorius, kuris kuria sukompiliuotą pagalbos (.chm) failą, gali pridėti dvi nuorodas Options (funkcijų) meniu į svarbias temas arba tinklalapius. Pasirenkus komandą Jump (peršokti), atidaroma vieną iš šių temų arba tinklalapių.
    ALT+O, tada paspauskite 1 arba 2
    Pereiti iš naršymo (Navigation) į temų (Topic) polangį ir atvirkščiai.
    F6
    Slinkti vaizdą temos atidarytame lange.
    RODYKLė į VIRšų ir RODYKLė į APAčIą arba PUSLAPIS į VIRšų ir PUSLAPIS į APAčIą
    Slinkti visas nuorodas atidarytame temos lange arba visas pasirinktis naršymo (Navigation) polangyje.
    TABULIACIJOS KLAVIšAS

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji turinio (Contents) skirtuko klavišai

    Atidaryti Contents (turinio) skirtuką.
    ALT+C
    Atidaryti ir uždaryti knygą arba katalogą.
    PLIUSO ŽENKLAS (+) ir MINUSO ŽENKLAS (-) arba RODYKLė į KAIRę ir RODYKLė į DEšINę
    Pasirinkti temą.
    RODYKLė į VIRšų ir RODYKLė į APAčIą
    Rodyti pasirinktą temą.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji rodyklės (Index) skirtuko klavišai

    Atidaryti rodyklės (Index) skirtuką.
    ALT+N
    Įvesti ieškomą reikšminį žodį.
    ALT+W, tuomet surinkite žodį
    Išsirinkti reikšminį žodį iš sąrašo.
    RODYKLė į VIRšų ir RODYKLė į APAčIą
    Rodyti susijusią temą.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji paieškos (Search) skirtuko klavišai

    Atidaryti Search (paieškos) skirtuką.
    ALT+S
    Įvesti ieškomą reikšminį žodį.
    ALT+W, tuomet surinkite žodį
    Pradėti paiešką.
    ALT+L
    Pasirinkti temą iš rezultatų sąrašo.
    ALT+T, tada RODYKLė į VIRšų ir RODYKLė į APAčIą
    Atidaryti pasirinktą temą.
    ALT+D
    Toliau nurodytas funkcijas galima tik naudoti tik tuomet, kai įjungta viso teksto paieška.
    Ieškoti reikšminio žodžio ankstesnės paieškos rezultatų sąraše
    ALT+U
    Ieškoti žodžių, panašių į reikšminį žodį. Pavyzdžiui, rasti žodžius "bėgimas" ir "bėga" pagal reikšminio žodžio dalį "bėg".
    ALT+M
    Ieškoti tik temų pavadinimuose.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji parankinių temų skirtuko klavišai

    Atidaryti parankinių temų (Favorites) skirtuką.
    ALT+I
    Įtraukti dabar rodomą temą į parankinių temų sąrašą.
    ALT+A
    Išsirinkti temą iš parankinių temų (Favorites) sąrašo.
    ALT+P, tuomet RODYKLė į VIRšų ir RODYKLė į APAčIą
    Rodyti pasirinktą temą.
    ALT+D
    Pašalinti pasirinktą temą iš sąrašo.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML pagalbos programos naudojimas

Kaip geriausiai pasinaudoti pagalbos programa

    Čia pateikta keletas patarimų, kaip rasti daugiau informacijos naudojantis HTML pagalbos programa:

    ●
    Norėdami atsidaryti kitą temą, tinklalapį, kitų temų sąrašą ar programą, spustelėkite kitos spalvos pabrauktus žodžius.
    ●
    Norėdami peržiūrėti susijusias temas, spustelėkite užrašą "Susijusios temos", kuris gali pasirodyti temos pabaigoje, o tuomet spustelėkite norimos temos pavadinimą.
    ●
    Norėdami patikrinti, ar temos skyrelyje rastas žodis ar frazė yra rodyklėje, pasižymėkite žodį ir paspauskite klavišą F1.
    ●
    Jei temų polangyje peržiūrinėjate turinį iš interneto, galite spustelėti Stop (stabdyti) arba Refresh (atnaujinti) įrankių juostoje, kad nutrauktumėte parsisiuntimą arba atnaujintumėte tinklalapį.
    ●
    Jei dažnai skaitote tam tikros temos skyrelį, galite įtraukti šią temą į savo parankinių temų sąrašą.
    ●
    Jei norite sužinoti sparčiųjų meniu klavišų kombinacijas, dešiniuoju pelės klavišu spustelėkite turinio (Contents) skirtuką arba temų (Topic) polangį.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML pagalbos programos naudojimas

Kaip rasti pagalbos temą

    Naršymo polangyje spustelėkite vieną iš šių skirtukų:

    ●
    Norėdami peržvelgti turinį, spustelėkite Contents (turinio) skirtuką. Turinys yra išplečiamas svarbių temų sąrašas.
    ●
    Norėdami atsidaryti rodyklės sąvokų sąrašą, spustelėkite Index (rodyklės) skirtuką ir įveskite žodį arba peržvelkite sąrašą. Rodyklėje paprastai yra daugiau nei viena su tam tikra tema susijusi sąvoka.
    ●
    Norėdami rasti visas pagalbos failo vietas, kuriose yra informacijos apie tam tikrą žodį ar frazę, spustelėkite Search (paieškos) skirtuką ir įveskite ieškomą žodį.
    PASTABA:

    Norėdami atsidaryti tam tikros temos skyrelį, spustelėkite atitinkamą turinio, rodyklės ar paieškos rezultatų įvestį.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML pagalbos programos naudojimas

Kaip sukurti parankinių pagalbos temų sąrašą

    1.
    Susiraskite pagalbos temą, kurią norite įtraukti į savo parankinių temų sąrašą.
    2.
    Spustelėkite Favorites (parankinių temų) skirtuką ir tuomet paspauskite Add (pridėti).
    PASTABA:
    ●
    Norėdami vėl atsidaryti parankinę temą, spustelėkite Favorites (parankinių temų) skirtuką, pasirinkite temą ir tuomet paspauskite Display (rodyti).
    ●
    Jei norite pervadinti temą, pasirinkite temą ir įveskite naują pavadinimą langelyje Current topic (dabartinė tema).
    ●
    Norėdami pašalinti parankinę temą, pasirinkite temą ir spustelėkite Remove (pašalinti).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML pagalbos programos naudojimas

Kaip nukopijuoti pagalbos temą

    1.
    Temų (Topic) polangyje dešiniuoju pelės klavišu spustelėkite temą, kurią norite nukopijuoti, ir pasirinkite Select All (žymėti viską).
    2.
    Dar kartą spustelėkite dešinįjį pelės klavišą ir pasirinkite Copy (kopijuoti). Taip nukopijuosite temą į laikinąją atmintį.
    3.
    Atidarykite dokumentą, į kurį norite nukopijuoti temą.
    4.
    Perkelkite žymeklį į tą vietą, į kurią norite nukopijuoti informaciją.
    5.
    Meniu Edit (redaguoti) spustelėkite Paste (įklijuoti).
    PASTABA:

    Jei norite nukopijuoti tik temos skyrelio dalį, pasižymėkite tik tą dalį, kurią norite nukopijuoti, tada spustelėkite dešiniuoju pelės klavišu ir pasirinkite Copy (kopijuoti).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML pagalbos programos naudojimas

Kaip išspausdinti dabar skaitomą temą

    Spustelėkite temą dešiniuoju pelės klavišu ir pasirinkite Print (spausdinti).

    PASTABA:

    Jei spausdinsite iš Contents (turinio) skirtuko (t.y. dešiniuoju pelės klavišu spustelėję įvestį, o tuomet spustelėję Print (spausdinti), galėsite pasirinkti spausdinti tik skaitomą temą arba skaitomą temą ir visas jos potemes.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML pagalbos programos naudojimas

Kaip susirasti temas naudojantis įrankių juostos mygtukais

    Pagalbos programos įrankių juostoje yra penki navigaciniai mygtukai. Spustelėkite šiuos mygtukus norėdami rasti pagalbos temas:

    ●
    Back (atgal) parodo paskutinę žiūrėtą temą.
    ●
    Forward (pirmyn) parodo kitą temą jau peržiūrėtų temų eilėje.
    ●
    Next (kita) parodo kitą temą iš turinio.
    ●
    Previous (ankstesnė) parodo ankstesnę temą iš turinio.
    ●
    Home (pradinė) parodo įvadinio puslapio temą atidarytame pagalbos faile.
    ●
    Refresh (atnaujinti) atnaujina tinklalapio, kuris rodomas temų (Topic) polangyje, turinį.
    ●
    Stop (sustabdyti) sustabdo failo informacijos siuntimą. Paspauskite šį mygtuką norėdami nutraukti tinklalapio siuntimą.
    PASTABA:

    Jūsų pagalbos programos įrankių juosta gali neturėti visų šių navigacinių mygtukų.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML pagalbos programos naudojimas

Meniu komandų pasirinkimas sparčiaisiais klavišais

    Sparčiųjų klavišų meniu yra keletas komandų, kurias galite naudoti norėdami peržiūrėti ir pritaikyti informaciją.

    Komanda
    Aprašymas
    Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Open All (pasirinkti viską).
    Atidaromi visi turinyje esantys katalogai ar knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
    Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Close All (uždaryti viską).
    Uždaromi visi katalogai ir knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
    Paspauskite dešinįjį pelės klavišą, tada spustelėkite Print (spausdinti).
    Atspausdinama tema.

    PASTABA:

    Šias komandas galima aktyvuoti klaviatūros klavišais. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite klavišų SHIFT+F10 kombinaciją, tada spustelėkite norimus sparčiuosius klavišus. Be to, galite naudoti ir pelės mygtukus. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite pelės mygtukus, tada spustelėkite norimus sparčiuosius klavišus.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com