HP LaserJet Pro MFP M225, M226

Lietošanas rokasgrāmata

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Latviski

Informācija par preču zīmēm un autortiesībām

    Autortiesības un licence

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Reproducēšana, pielāgošana vai tulkošana bez iepriekšējas rakstiskas atļaujas ir aizliegta, izņemot gadījumus, kad to atļauj autortiesību likumi.

    Šeit atrodamā informācija var tikt mainīta bez iepriekšēja brīdinājuma.

    Vienīgais servisa nodrošinājums HP precēm un pakalpojumiem ir izklāstīts ekspresservisa nodrošinājuma paziņojumos, kas tiek piegādāti kopā ar šīm precēm un pakalpojumiem. Nekas no šeit rakstītā nevar tikt interpretēts kā papildus servisa nodrošinājumu garantējošs faktors. HP nav atbildīga nedz par šeit sastopamajām tehniskajām vai redakcionālajām kļūdām, nedz par izlaidumiem.

    Daļas numurs: CF484-90920

    Edition 1, 10/2014

    Informācija par preču zīmēm

    Adobe®, AdobePhotoShop®, Acrobat® un PostScript® ir Adobe Systems Incorporated tirdzniecības zīmes.

    Apple un Apple logotips ir Apple Computer, Inc. preču zīmes, kas reģistrētas ASV un citās valstīs / reģionos. iPod ir Apple Computer, Inc. preču zīme. iPod paredzēts tikai legālai vai tiesību īpašnieka pilnvarotai kopēšanai. Nezodziet mūziku.

    Microsoft®, Windows®, Windows® XP un Windows Vista® ir ASV reģistrētas Microsoft Corporation preču zīmes.

    UNIX® ir The Open Group reģistrēta preču zīme.


Iepazīšanās ar iekārtu

  • Iekārtu salīdzinājums
  • Iekārtas attēli
  • Produkta aparatūras iestatīšana un programmatūras instalēšana
Papildinformāciju skatiet:

Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visaptverošā palīdzība darbam ar jūsu iekārtu ietver tālāk norādītās opcijas.

●
Instalēšana un konfigurēšana
●
Mācīšanās un lietošana
●
Problēmu risinājumi
●
Programmatūras atjauninājumu lejupielādēšana
●
Pievienošanās atbalsta forumiem
●
Garantijas un reglamentējošās informācijas atrašana


Iepazīšanās ar iekārtu

Iekārtu salīdzinājums

Modeļa nosaukums
Produkta numurs
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Produkta izmēri
Augstums
371 mm
371 mm
371 mm
371 mm
371 mm
Dziļums
408 mm
408 mm
408 mm
408 mm
408 mm
Platums
443 mm
443 mm
443 mm
443 mm
443 mm
Svars ar tonera kasetni
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Papīra apstrāde
Prioritārās padeves paplāte (1. paplāte ar 10 lapu ietilpību)
Galvenā padeves paplāte (2. paplāte ar 250 lapu ietilpību)
Standarta izvades nodalījums (ar 100 lapu ietilpību)
Automātiska abpusējā drukāšana
Atbalstītās operētājsistēmas
Windows XP, 32 biti, 2. servisa pakotne vai jaunāka versija
Windows Vista, 32 bitu un 64 bitu
Windows 7, 32 bitu un 64 bitu
Windows 8, 32 bitu un 64 bitu
Windows 8.1, 32 biti un 64 biti
Windows 2003 Server, 32 biti, 1. servisa pakotne vai jaunāka versija, tikai drukas un skenera draiveri
Windows 2003 Server, 64 biti, 1. servisa pakotne vai jaunāka versija, tikai drukas draiveris, izmantojot vedni Add Printer (Pievienot printeri)
Windows 2003 Server, Standard Edition un Enterprise Edition, tikai drukas un skenera draiveri
Windows 2003 R2 Server, 32 biti, Standard Edition un Enterprise Edition, tikai drukas un skenera draiveri
Windows 2003 R2 Server, 64 biti, Standard Edition un Enterprise Edition, tikai drukas draiveris, izmantojot vedni Add Printer (Pievienot printeri)
Windows 2008 Server, 32 biti un 64 biti (1. servisa pakotne vai jaunāka versija), tikai drukas un skenera draiveri
Windows 2008 R2 Server, 64 biti, tikai drukas un skenera draiveri
Windows 2008 R2 Server, 64 biti, 1. servisa pakotne, tikai drukas un skenera draiveri
Windows 2008 Server, Standard Edition un Enterprise Edition, tikai drukas un skenera draiveri
Windows 2012 R2 Server, 64 biti, tikai drukas draiveris, izmantojot vedni Add Printer (Pievienot printeri)
Windows 2012 Server, 64 biti, tikai drukas draiveris, izmantojot vedni Add Printer (Pievienot printeri)
Mac OS X v10.7 – v10.9
Atbalstītie drukas un skenera draiveri operētājsistēmai Windows
HP PCL6 atsevišķs drukas draiveris
Šis draiveris ir iekļauts CD kastītē kā noklusējuma drukas draiveris.
HP skenera draiveris
Šis draiveris ir iekļauts CD kastītē.
HP UPD PCL5c drukas draiveris
Lejupielādējams
HP UPD PCL6 drukas draiveris
Lejupielādējams
HP UPD PS drukas draiveris
Lejupielādējams
Savienojamība
Liela ātruma USB 2.0
10/100 Ethernet LAN savienojums
Bezvadu tīkla savienojums
USB kodpiekļuves ports drukāšanai un skenēšanai bez datora
Atmiņa
256 MB RAM
Vadības paneļa displejs
divu līniju šķidro kristālu displejs
Krāsu grafikas skārienekrāns
Drukāšana
Izdrukā līdz 25 lappusēm minūtē (lpp./min.) uz A4 formāta papīra un līdz 26 lappusei minūtē uz Letter formāta papīra.
Kopēt
Plakanvirsmas skeneris atbalsta papīru, kura izmērs nepārsniedz A4 vai Letter formātu
Dokumentu padevējs atbalsta papīru ar izmēru līdz formātam Legal
(Kopē līdz 15 lpp./min)
Kopijas izšķirtspēja ir 300 punkti collā (dpi).
Skenēt
Plakanvirsmas skeneris atbalsta papīru, kura izmērs nepārsniedz A4 vai Letter formātu
Dokumentu padevējs atbalsta papīru ar izmēru līdz formātam Legal
Skenēšanas izšķirtspēja līdz 1200 dpi
Krāsainas skenētās kopijas
Rakstzīmju optiskās pazīšanas (OCR, Integrated Optical Character Recognition) programma nodrošina šādu papildu OCR failu tipu atbalstu lietojumprogrammā HP Scan: PDF faili, kuros var veikt meklēšanu (.pdf), bagātināta teksta faili (.rtf) un teksta faili (.txt).
Skenēšana uz e-pastu
Skenēšana uz tīkla mapi
Skenēšana uz USB
Fakss
V.34 ar diviem RJ-11 faksa portiem

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās
  • Darba vides specifikācijas


Iepazīšanās ar iekārtu

Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās

    Pašreizējo informāciju skatiet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    UZMANĪBU!

    Strāvas stipruma prasības ir atkarīgas no valsts/reģiona, kur printeris tiek pārdots. Nepārveidojiet darba spriegumus. Tā var sabojāt iekārtu un zaudēt garantiju.


Iepazīšanās ar iekārtu

Darba vides specifikācijas

    Vide
    Ieteicamā
    Pieļaujamā
    Temperatūra
    no 17° līdz 25° C
    no 15° līdz 30° C
    Relatīvais mitrums
    no 30% līdz 70% relatīvais mitrums (RH)
    no 10% līdz 80% RH
    Augstums
    Nav lietojams
    0 līdz 3048 m


Iepazīšanās ar iekārtu

Iekārtas attēli
  • Skats uz iekārtu no priekšpuses
  • Skats uz iekārtu no aizmugures
  • Vadības paneļa skati


Iepazīšanās ar iekārtu

Skats uz iekārtu no priekšpuses

    Skats uz iekārtu no priekšpuses

    1
    Rokturis skenera vāka pacelšanai
    2
    Dokumentu padevēja padeves paplāte (paceliet paplāti, lai izņemtu iestrēgušo papīru)
    3
    Dokumentu padevēja uztvērējs
    4
    Vadības panelis (noliecams uz augšu, lai atvieglotu skatīšanos)
    dn modeļiem: LCD vadības panelis
    dw modeļiem: grafiskā skārienekrāna vadības panelis
    5
    Iesl./izsl. poga
    6
    Modeļa nosaukums
    7
    Prioritārās padeves paplāte (1. paplāte)
    8
    Galvenā padeves paplāte (2. paplāte)
    9
    Izdruku uztvērējs
    10
    Rokturis augšējā vāka atvēršanai (piekļuve tonera kasetnei un iestrēgušā papīra izņemšanai)
    11.
    USB kodpiekļuves ports drukāšanai un skenēšanai bez datora (tikai dw modeļiem)


Iepazīšanās ar iekārtu

Skats uz iekārtu no aizmugures

    Skats uz iekārtu no aizmugures

    1
    Kreisās puses durtiņas (piekļuve iestrēgušā papīra izņemšanai)
    2
    Ethernet ports
    3
    Ātrdarbīgs USB 2.0
    4
    Faksa “līnijas ieejas” ports faksa tālruņa līnijas pievienošanai pie iekārtas.
    5
    Tālruņa “līnijas izejas” ports papildu tālruņa, automātiskā atbildētāja vai citas ierīces pievienošanai.
    PIEZĪME.

    Šim portam ir gumijas vāciņš. Lai piekļūtu portam, atveriet vāciņu, pavelkot no augšas.
    6
    Strāvas padeve
    7
    Produkta numura un sērijas numura uzlīme
    8
    Kabeļa tipa drošības fiksatora ligzda


Iepazīšanās ar iekārtu

Vadības paneļa skati

Šī nodaļa sniedz informāciju par šādām tēmām:

  • M225dn, M225rdn un M226dn vadības panelis
  • M225dw un M226dw vadības panelis


Iepazīšanās ar iekārtu

M225dn, M225rdn un M226dn vadības panelis

    LCD vadības panelis

    1
    Poga Sākt faksa nosūtīšanu
    Sāk faksa darbu.
    2
    Brīdinājuma indikators
    Norāda, ka notikusi iekārtas kļūda, paplāte ir tukša vai arī radusies kāda cita problēma, kurai jāpievērš uzmanība.
    3
    Gatavības indikators
    Norāda, ka iekārta ir gatava.
    4
    Iestatīšanas poga
    Atver izvēlni Iestatīšana.
    5
    Kreisais bulttaustiņš
    Pārvieto kursoru pa kreisi vai ritina izvēlnes opcijas.
    6
    Poga OK
    Apstiprina iestatījumu vai darbības uzsākšanu.
    7
    Labais bulttaustiņš
    Pārvieto kursoru pa labi vai ritina izvēlnes opcijas.
    8
    Iesl./izsl. poga
    Ieslēdz vai izslēdz iekārtu.
    9
    Poga Atcelt
    Notīra iestatījumus, atceļ veicamo darbu vai aizver atvērto izvēlni.
    10
    Poga Kopēšanas iestatījumi
    Atver izvēlni Kopēšanas iestatījumi.
    11
    Poga Gaišāks/tumšāks
    Pielāgo veicamā kopēšanas darba tumšuma iestatījumu.
    12
    Poga Kopiju skaits
    Iestata kopiju skaitu.
    13
    Poga Atpakaļ
    Atgriežas iepriekšējā ekrānā.
    14
    Poga Sākt kopēšanu
    Sāk kopēšanas darbu
    15
    Poga ePrint
    Atver izvēlni Tīmekļa pakalpojumi.
    16
    Cipartastatūra
    Izmantojiet šo tastatūru, lai ievadītu faksa numurus vai atlasītu izvēlnes opcijas.
    17
    Poga Atkārtot faksa zvanu
    Atkārto pēdējo iepriekšējam faksa darbam izmantoto faksa numuru.


Iepazīšanās ar iekārtu

M225dw un M226dw vadības panelis

    Skārienekrāna vadības panelis

    1
    Poga HP tīmekļa pakalpojumi
    Nodrošina ātru piekļuvi HP tīmekļa pakalpojumu funkcijām, tostarp HP ePrint.
    2
    Iestatīšanas poga
    Atver izvēlni Iestatīšana.
    3
    Bezvadu sakaru poga
    Nodrošina piekļuvi izvēlnei Bezvadu un bezvadu statusa informācijai.
    PIEZĪME.

    Ja izveidots iekārtas savienojumu ar bezvadu tīklu, tad šī ikona ir redzama kā signāla stipruma joslu kopa.
    4
    Tīkla poga
    Nodrošina piekļuvi tīkla iestatījumiem un informācijai.
    PIEZĪME.

    Šī poga ir redzama tikai tad, kad iekārta ir pievienota tīklam.
    5
    Informācijas poga
    Nodrošina iekārtas statusa informāciju.
    6
    Poga Izejmateriāli
    Nodrošina informāciju par materiālu statusu.
    7
    Palīdzības poga
    Nodrošina piekļuvi vadības paneļa palīdzības sistēmai.
    8
    Iesl./izsl. poga
    Ieslēdz vai izslēdz iekārtu.
    9
    Labais bulttaustiņš
    Pārvieto kursoru pa labi vai parāda displejā nākamo ekrānu.
    PIEZĪME.

    Šī poga tiek izgaismota tikai tad, ja pašreizējais ekrāns var izmantot šo līdzekli.
    10
    Poga Atcelt
    Notīra iestatījumus, atceļ pašreizējo darbu vai aizver pašreizējo ekrānu.
    PIEZĪME.

    Šī poga tiek izgaismota tikai tad, ja pašreizējais ekrāns var izmantot šo līdzekli.
    11.
    Poga Lietotnes
    Nodrošina piekļuvi izvēlnei Lietotnes, lai izdrukātu tieši no atlasītajām tīmekļa lietojumprogrammām.
    12.
    Poga Nosūtīt faksu
    Nodrošina piekļuvi faksa funkcijai.
    13
    Poga Skenēt
    Nodrošina piekļuvi skenēšanas funkcijām.
    ●
    Scan to USB Drive (Skenēt uz USB disku)
    ●
    Skenēt uz tīkla mapi
    ●
    Skenēt uz e-pastu
    14
    Poga USB
    Nodrošina piekļuvi izvēlnei USB zibatmiņas disks
    15
    Poga Kopēt
    Nodrošina piekļuvi kopēšanas funkcijai.
    16
    Iekārtas statuss
    Nodrošina informāciju par vispārējo iekārtas statusu.
    17
    Poga Atpakaļ
    Atgriežas iepriekšējā ekrānā.
    PIEZĪME.

    Šī poga tiek izgaismota tikai tad, ja pašreizējais ekrāns var izmantot šo līdzekli.
    18
    Kreisais bulttaustiņš
    Pārvieto kursoru pa kreisi vai parāda displejā iepriekšējo ekrānu.
    PIEZĪME.

    Šī poga tiek izgaismota tikai tad, ja pašreizējais ekrāns var izmantot šo līdzekli.
    19
    Sākuma poga
    Nodrošina piekļuvi sākuma ekrānam.
    20
    Bezvadu indikators
    Norāda, ka bezvadu tīkls ir iespējots. Indikators mirgo, kad ierīce izveido savienojumu ar bezvadu tīklu.


Iepazīšanās ar iekārtu

Produkta aparatūras iestatīšana un programmatūras instalēšana

    Norādījumus par vienkāršu iestatīšanu skatiet iekārtai pievienotajā Aparatūras iestatīšanas rokasgrāmatā. Lai skatītu papildu norādījumus, atveriet HP atbalstu tīmeklī.

    Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai. Atrodiet tālāk norādīto atbalstu.

    ●
    Instalēšana un konfigurēšana
    ●
    Mācīšanās un lietošana
    ●
    Problēmu risinājumi
    ●
    Programmatūras atjauninājumu lejupielādēšana
    ●
    Pievienošanās atbalsta forumiem
    ●
    Garantijas un reglamentējošās informācijas atrašana


Papīra paplātes

  • Atbalstītie papīra izmēri un veidi
  • Prioritārās padeves paplātes (1. paplātes) ievietošana
  • Galvenās padeves paplātes (2. paplātes) ievietošana
Papildinformāciju skatiet:

Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visaptverošā palīdzība darbam ar jūsu iekārtu ietver tālāk norādītās opcijas.

●
Instalēšana un konfigurēšana
●
Mācīšanās un lietošana
●
Problēmu risinājumi
●
Programmatūras atjauninājumu lejupielādēšana
●
Pievienošanās atbalsta forumiem
●
Garantijas un reglamentējošās informācijas atrašana


Papīra paplātes

Atbalstītie papīra izmēri un veidi
  • Atbalstītie papīra izmēri
  • Atbalstītie papīra veidi


Papīra paplātes

Atbalstītie papīra izmēri
    PIEZĪME.

    Lai gūtu vislabākos rezultātus, pirms drukāšanas atlasiet pareizo papīra izmēru un ievadiet to drukas draiverī.

    Izmēri
    Izmēri
    Prioritārās padeves paplāte (1. paplāte)
    Galvenā padeves paplāte (2. paplāte)
    Automātiska abpusēja druka
    Vēstule
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5x13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japanese Postcard
    Pastkarte (JIS)
    100 x 148 mm3,9 x 5,8 collas

    Double Japan Postcard Rotated
    Dubultā pastkarte (JIS)
    200 x 148 mm

    Envelope 10
    105 x 241 mm

    Monarch aploksne
    98 x 191 mm

    Aploksne B5
    176 x 250 mm

    Aploksne C5
    162 x 229 mm

    Aploksne DL
    110 x 220 mm

    Pielāgots
    no 76 x 127 līdz 216 x 356 mm


Papīra paplātes

Atbalstītie papīra veidi
    PIEZĪME.

    Lai gūtu vislabākos rezultātus, pirms drukāšanas atlasiet pareizo papīra izmēru un ievadiet to drukas draiverī.

    Ierakstiet
    Vienpusēja vai manuāla abpusēja druka
    Automātiska abpusēja druka
    Parastais papīrs

    HP EcoSMART Lite

    Viegls papīrs 60-74 g

    Vidēji smags papīrs 85–95 g

    Vidēji smags papīrs 96–110 g

    Smags papīrs 111–130 g

    Īpaši smags papīrs 131–175 g

    Transparency (caurspīdīgās plēves)

    Uzlīmes

    Veidlapa

    Aploksne

    Iepriekš apdrukāts papīrs

    Perforēts papīrs

    Krāsains

    Augstas kvalitātes papīrs

    Otrreiz izmantots papīrs

    Nelīdzens papīrs

    Vellum


Papīra paplātes

Prioritārās padeves paplātes (1. paplātes) ievietošana
    PIEZĪME.

    Pievienojot jaunu papīru, pārliecinieties, vai no padeves paplātes ir izņemts viss papīrs, un iztaisnojiet jaunā papīra kaudzīti. Nepāršķirstiet papīru. Tas palīdz novērst papīra lokšņu vienlaicīgas padošanas iekārtā, tādējādi samazinot papīra iestrēgšanas iespēju. Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts.

    1.
    Ievietojiet papīru ar apdrukājamo pusi uz augšu un augšdaļu pa priekšu.

    Papīra orientācija paplātē ir atkarīga no drukas darba tipa. Papildinformāciju skatiet sadaļā Papīra orientācija 1. paplātē.

    Ievietojiet papīru paplātē

    2.
    Noregulējiet papīra vadotnes, līdz tās piekļaujas papīram.

    Papīra orientācija 1. paplātē
    Papīra veids
    Divpusīgās drukāšanas režīms
    Kā ievietot papīru
    Iepriekš apdrukātu papīru vai veidlapu
    Vienpusējā drukāšana vai manuālā abpusējā drukāšana
    Apdrukājamā puse uz augšu
    Augšējā mala tiek ievadīta produktā

    Perforēts papīrs
    Vienpusējā drukāšana vai manuālā abpusējā drukāšana
    Apdrukājamā puse uz augšu
    Caurumi atrodas produkta kreisās malas virzienā

    Aploksnes
    Vienpusīgā drukāšana
    Apdrukājamā puse uz augšu
    Ar augšmalu paplātes labajā pusē un pastmarkas pusi apakšdaļā


Papīra paplātes

Galvenās padeves paplātes (2. paplātes) ievietošana
    PIEZĪME.

    Pievienojot jaunu papīru, pārliecinieties, vai no padeves paplātes ir izņemts viss papīrs, un iztaisnojiet papīra kaudzīti. Nepāršķirstiet papīru. Tas palīdz novērst papīra lokšņu vienlaicīgas padošanas iekārtā, tādējādi samazinot papīra iestrēgšanas iespēju. Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts.

    1.
    Atveriet aizsargvāku.

    2.
    Ievietojiet papīru padevē. Pārliecinieties, vai papīrs ietilpst zem izvirzījumiem un atrodas zemāk par maksimālā augstuma rādītājiem.

    Papīra orientācija paplātē ir atkarīga no drukas darba tipa. Papildinformāciju skatiet sadaļā Papīra orientācija 2. paplātē.

    Ievietojiet papīru paplātē

    3.
    Noregulējiet papīra vadotnes, līdz tās piekļaujas papīram.

    4.
    Aizveriet aizsargvāku.

    Papīra orientācija 2. paplātē
    Paper type (Papīra tips)
    Divpusīgās drukāšanas režīms
    Kā ievietot papīru
    Iepriekš apdrukātu papīru vai veidlapu
    Vienpusējā drukāšana vai abpusējā drukāšana
    Apdrukājamā puse uz augšu
    Augšējā mala tiek ievadīta produktā

    Perforēts papīrs
    Vienpusējā drukāšana vai abpusējā drukāšana
    Apdrukājamā puse uz augšu
    Caurumi atrodas produkta kreisās malas virzienā


Detaļas, izejmateriāli un piederumi

  • Rezerves daļu, piederumu un izejmateriālu pasūtīšana
  • Tonera kasetnes nomaiņa
Papildinformāciju skatiet:

Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visaptverošā palīdzība darbam ar jūsu iekārtu ietver tālāk norādītās opcijas.

●
Instalēšana un konfigurēšana
●
Mācīšanās un lietošana
●
Problēmu risinājumi
●
Programmatūras atjauninājumu lejupielādēšana
●
Pievienošanās atbalsta forumiem
●
Garantijas un reglamentējošās informācijas atrašana


Detaļas, izejmateriāli un piederumi

Rezerves daļu, piederumu un izejmateriālu pasūtīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pasūtīšana
  • Izejmateriāli un piederumi


Detaļas, izejmateriāli un piederumi

Pasūtīšana

    Pasūtiet izejmateriālus un papīru.
    www.hp.com/go/suresupply
    Pasūtiet oriģinālās HP rezerves daļas un piederumus
    www.hp.com/buy/parts
    Pasūtiet apkalpošanas centrā vai pie atbalsta sniedzējiem
    Sazinieties ar oficiālu HP apkalpošanas centru vai atbalsta sniedzēju.
    Pasūtīšana izmantojot HP iegulto Web serveri (EWS)
    Lai piekļūtu šai iespējai, izmantojot datora atbalstītu tīmekļa pārlūkprogrammu, adreses/URL laukā ievadiet iekārtas IP adresi vai resursdatora nosaukumu. EWS ietver saiti uz HP SureSupply vietni, kurā piedāvātas iespējas oriģinālo HP materiālu iegādei.


Detaļas, izejmateriāli un piederumi

Izejmateriāli un piederumi

    Vienums
    Apraksts
    Detaļas numurs
    HP 83A tonera kasetne
    Tonera nomaiņas kasetne
    CF283A
    HP 83X tonera kasetne
    Tonera nomaiņas kasetne ar augstu ietilpību
    CF283X
    HP 88A tonera kasetne
    Tonera nomaiņas kasetne tikai Ķīnas un Indijas tirgiem
    CC388A
    USB kabelis
    2 metru standarta ar USB ierīci saderīgs savienotājs
    C6518A


Detaļas, izejmateriāli un piederumi

Tonera kasetnes nomaiņa

    Kad tonera kasetnes lietošanas laiks tuvojas beigām, jums tiek piedāvāts pasūtīt rezerves kasetni. Jūs varat turpināt drukāt, izmantojot esošo drukas kasetni, kamēr tonera izlīdzināšana vairs nespēj sniegt pieņemamu drukas kvalitāti.

    Kad tonera līmenis kasetnē ir kļuvis “ļoti zems”, vadības paneļa displejā tiek parādīts otrs ziņojums.

    1.
    Paceliet skenera bloku.

    Skenera bloka pacelšana

    2.
    Atveriet augšējo vāku.

    Atveriet augšējo vāku

    3.
    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

    4.
    Izņemiet jauno tonera kasetni no iepakojuma. Iesaiņojumā ievietojiet izmantoto tonera kasetni, lai nodotu pārstrādei.

    Izņemiet jauno tonera kasetni no iesaiņojuma

    5.
    Satveriet abus tonera kasetnes galus un izlīdziniet toneri, viegli sakratot tonera kasetni.
    UZMANĪBU!

    Neaizskariet aizbīdni vai rullīša virsmu.

    Uzmanīgi sakratiet tonera kasetni

    6.
    Atlokiet mēlīti kasetnes kreisajā pusē līdz tā kļūst brīva. Pavelciet lentes galu un izvelciet visu lenti no kasetnes. Ielieciet cilpu un lenti tonera kasetnes iepakojumā, lai nodotu to pārstrādei.

    Noņemiet blīvēšanas lenti

    7.
    Novietojiet tonera kasetni iepretim sliedēm iekārtas iekšpusē un cieši ievietojiet tonera kasetni.

    Ievietojiet jauno tonera kasetni

    8.
    Aizveriet augšējo vāku.

    Aizveriet augšējo vāku

    9.
    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Drukāšana

  • Drukas darbi (Windows)
  • Drukas darbi (Mac OS X)
  • Funkcijas HP Wireless Direct Printing iestatīšana
  • Mobilā drukāšana
  • USB kodpiekļuves drukāšanas izmantošana (tikai dw modeļiem)
Papildinformāciju skatiet:

Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visaptverošā palīdzība darbam ar jūsu iekārtu ietver tālāk norādītās opcijas.

●
Instalēšana un konfigurēšana
●
Mācīšanās un lietošana
●
Problēmu risinājumi
●
Programmatūras atjauninājumu lejupielādēšana
●
Pievienošanās atbalsta forumiem
●
Garantijas un reglamentējošās informācijas atrašana


Drukāšana

Drukas darbi (Windows)
  • Drukāšanas pamati (Windows)
  • Automātiska abu pušu apdruka (Windows)
  • Manuāla abpusējā druka (Windows)
  • Vairāku lappušu drukāšana uz vienas loksnes (Windows)
  • Papīra veida atlasīšana (Windows)
  • Drukas papildu uzdevumi


Drukāšana

Drukāšanas pamati (Windows)

    Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā Windows.

    1.
    Programmā atlasiet opciju Drukāt.
    2.
    Atlasiet iekārtu printeru sarakstā. Lai mainītu iestatījumus, noklikšķiniet uz vai pieskarieties pie pogas Rekvizīti vai Preferences, un atveriet drukas draiveri.
    PIEZĪME.

    Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    Iekārtas atlases ekrāns

    3.
    Noklikšķiniet uz drukas draivera cilnēm vai pieskarieties tām, lai konfigurētu pieejamās opcijas. Piemēram, iestatiet papīra orientāciju cilnē Pabeigšana un iestatiet papīra tipu, papīra izmēru un kvalitātes iestatījumus cilnē Papīrs/kvalitāte.

    4.
    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai atgrieztos dialoglodziņā Drukāt. Izvēlieties no šī ekrāna izdrukājamo eksemplāru skaitu.
    5.
    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu darbu.


Drukāšana

Automātiska abu pušu apdruka (Windows)

    Izmantojiet šo procedūru produktiem, kuriem ir uzstādīta automātiska abpusējās drukas ierīce (dupleksers) Ja iekārta ir bez automātiskā dupleksera vai jāizdrukā dupleksera neatbalstīti papīra veidi, varat izdrukāt uz abām pusēm manuāli.

    1.
    Programmā atlasiet opciju Drukāt.
    2.
    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.
    PIEZĪME.

    Pogas nosaukums atšķiras atkarībā no datorprogrammas.
    3.
    Noklikšķiniet uz cilnes Apdare vai pieskarieties šai cilnei.
    4.
    Atlasiet izvēles rūtiņu Drukāt uz abām pusēm. Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.
    5.
    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Manuāla abpusējā druka (Windows)

    Izmantojiet šo procedūru iekārtām bez instalēta automātiskā dupleksera vai izdrukāšanai uz dupleksera neatbalstīta papīra.

    1.
    Programmā atlasiet opciju Drukāt.
    2.
    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.
    PIEZĪME.

    Pogas nosaukums atšķiras atkarībā no datorprogrammas.
    3.
    Noklikšķiniet uz cilnes Apdare vai pieskarieties šai cilnei.
    4.
    Atzīmējiet izvēles rūtiņu Drukāt uz abām pusēm (manuāli). Noklikšķiniet uz pogas OK, lai drukātu darba pirmo pusi.
    5.
    Izņemiet izdrukāto lapu kaudzīti no izvades nodalījuma un ievietojiet to 1. paplātē.
    6.
    Ja parādās uzvedne, pieskarieties atbilstošajai vadības paneļa pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (Windows)

    1.
    Programmā atlasiet opciju Drukāt.
    2.
    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.
    PIEZĪME.

    Pogas nosaukums atšķiras atkarībā no datorprogrammas.
    3.
    Noklikšķiniet uz cilnes Apdare vai pieskarieties šai cilnei.
    4.
    Nolaižamajā sarakstā Lappuses uz lapas atlasiet lappušu skaitu uz lapas.
    5.
    Atlasiet pareizās opcijas Drukāt lappušu apmales, Lappušu secība un Orientācija. Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.
    6.
    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Papīra veida atlasīšana (Windows)

    1.
    Programmā atlasiet opciju Drukāt.
    2.
    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.
    PIEZĪME.

    Pogas nosaukums atšķiras atkarībā no datorprogrammas.
    3.
    Noklikšķiniet uz cilnes Papīrs/kvalitāte.
    4.
    Nolaižamajā sarakstā Papīra veids noklikšķiniet uz opcijas Vairāk....
    5.
    Paplašiniet saraksta Veids: opcijas.
    6.
    Paplašiniet papīra veidu kategoriju, kas vislabāk raksturo jūsu papīru.
    7.
    Atlasiet izmantotā papīra veida opciju un noklikšķiniet uz pogas Labi.
    8.
    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Drukas papildu uzdevumi

    Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Pieejami norādījumi par specifisku, tostarp tālāk uzskaitīto, drukas uzdevumu veikšanu:

    ●
    drukas saīšņu vai sākotnējo iestatījumu izveidošana un izmantošana;
    ●
    papīra izmēra atlase vai pielāgota papīra izmēra lietošana;
    ●
    lappuses orientācijas atlase;
    ●
    bukleta izveide;
    ●
    dokumenta mērogošana atbilstoši konkrētajam papīra izmēram;
    ●
    pirmās vai pēdējās lappuses izdrukāšana uz atšķirīga papīra;
    ●
    ūdenszīmju drukāšana uz dokumenta.


Drukāšana

Drukas darbi (Mac OS X)
  • Drukāšana (OS X)
  • Automātiska drukāšana uz abām lapas pusēm (OS X)
  • Manuāla drukāšana uz abām lapas pusēm (OS X)
  • Vairāku lappušu drukāšana uz vienas loksnes (OS X)
  • Papīra veida atlasīšana (OS X)
  • Drukas papildu uzdevumi


Drukāšana

Drukāšana (OS X)

    Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā X.

    1.
    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.
    2.
    Atlasiet produktu.
    3.
    Noklikšķiniet uz Rādīt detaļas un pēc tam atlasiet citas izvēlnes, lai pielāgotu drukas iestatījumus.
    4.
    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Automātiska drukāšana uz abām lapas pusēm (OS X)
    PIEZĪME.

    Šī informācija attiecas uz iekārtām ar automātisku abpusējo drukāšanu.
    PIEZĪME.

    Šī funkcija ir pieejama, ja instalēts HP drukas draiveris. Tā var nebūt pieejama, izmantojot AirPrint.

    1.
    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.
    2.
    Atlasiet produktu.
    3.
    Noklikšķiniet uz Rādīt detaļas un pēc tam noklikšķiniet uz izvēlnes Izkārtojums.
    4.
    Atlasiet iesiešanas opciju nolaižamajā sarakstā Divpusējs.
    5.
    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Manuāla drukāšana uz abām lapas pusēm (OS X)
    PIEZĪME.

    Šī funkcija ir pieejama, ja instalēts HP drukas draiveris. Tā var nebūt pieejama, izmantojot AirPrint.

    1.
    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.
    2.
    Atlasiet produktu.
    3.
    Noklikšķiniet uz Rādīt detaļas un pēc tam noklikšķiniet uz izvēlnes Manuāla abpusēja druka.
    4.
    Noklikšķiniet uz lodziņa Manuāla abpusējā druka un atlasiet iesiešanas opciju.
    5.
    Noklikšķiniet uz pogas Drukāt.
    6.
    Atveriet iekārtu un izņemiet visu tukšo papīru no 1. paplātes.
    7.
    Izņemiet izdrukāto lapu kaudzīti no izdruku uztvērēja un ievietojiet padeves paplātē ar apdrukāto pusi uz leju.
    8.
    Ja parādās uzvedne, pieskarieties atbilstošajai vadības paneļa pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (OS X)

    1.
    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.
    2.
    Atlasiet produktu.
    3.
    Noklikšķiniet uz Rādīt detaļas un pēc tam noklikšķiniet uz izvēlnes Izkārtojums.
    4.
    Nolaižamajā izvēlnē Lappuses uz vienas loksnes atlasiet uz katras loksnes izdrukājamo lappušu skaitu.
    5.
    Apgabalā Izkārtojuma virziens atlasiet lappušu secību un novietojumu loksnē.
    6.
    Izvēlnē Malas atlasiet loksnes katrai lapai izmantojamo malu veidu.
    7.
    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Papīra veida atlasīšana (OS X)

    1.
    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.
    2.
    Atlasiet produktu.
    3.
    Noklikšķiniet uz Rādīt detaļas un pēc tam noklikšķiniet uz izvēlnes Drukas materiāli un kvalitāte vai izvēlnes Papīrs/kvalitāte.
    4.
    Atlasiet veidu nolaižamajā sarakstā Materiāla veids.
    5.
    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Funkcijas HP Wireless Direct Printing iestatīšana
    PIEZĪME.

    Šī funkcija ir pieejama tikai bezvadu modeļiem, un, lai to varētu izmantot, var būt nepieciešama iekārtas programmaparatūras izmantošana.

    Funkcija HP Wireless Direct Printing ļauj jums drukāt no bezvadu mobilās ierīces tieši ar iekārtu, kurā iespējota funkcija HP Wireless Direct, bez savienojuma ar tīklu vai internetu. Izmantojiet funkciju HP Wireless Direct, lai bezvadu savienojuma veidā drukātu no šādām ierīcēm:

    ●
    iPhone, iPad vai iTouch, kas izmanto Apple AirPrint vai HP ePrint mobilo lietotni;
    ●
    mobilajām ierīcēm, kurās darbojas ar Android vai Symbian, izmantojot lietojumprogrammu HP ePrint Home & Biz.
    ●
    no jebkuras operētājsistēmas datora ar Wi-Fi funkcionalitāti.

    Lai skatītu papildinformāciju par HP Wireless Direct, atveriet vietni www.hp.com/go/wirelessprinting un noklikšķiniet uz HP Wireless Direct.

    Lai iestatītu funkciju HP Wireless Direct no vadības paneļa, veiciet šādas darbības:

    LCD vadības panelis

    1.
    Iekārtas vadības panelī nospiediet pogu OK, lai atvērtu izvēlnes.
    2.
    Atveriet šādas izvēlnes:
    ●
    Tīkla iestatīšana
    ●
    Bezvadu izvēlne
    ●
    Wireless Direct
    3.
    Atlasiet opciju Ieslēgts un pēc tam nospiediet pogu OK. Iekārta saglabā iestatījumu un pēc tam vadības panelī atkal parāda izvēlni Bezvadu tiešās drukāšanas iestatījumi.

    Skārienekrāna vadības panelis

    1.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Bezvadu [image].
    2.
    Atveriet šādas izvēlnes:
    ●
    Bezvadu izvēlne
    ●
    Wireless Direct iestatījumi
    ●
    Ieslēgts/izslēgts
    3.
    Pieskarieties izvēlnes opcijai Ieslēgts. Iekārta saglabā iestatījumu un pēc tam vadības panelī atkal parāda izvēlni Bezvadu tiešās drukāšanas iestatījumi.


Drukāšana

Mobilā drukāšana

HP piedāvā daudzējādus mobilo ierīču un ePrint risinājumus, lai ļautu veikt bezvadu drukāšanu ar HP printeri, izmantojot klēpjdatoru, planšetdatoru, viedtālruni vai citu mobilo ierīci. Lai noskaidrotu vislabāko izvēli, atveriet www.hp.com/go/LaserJetMobilePrinting (tikai angļu valodā).

  • HP ePrint drukāšana pa e-pastu
  • HP ePrint programmatūra
  • AirPrint


Drukāšana

HP ePrint drukāšana pa e-pastu

    Izmantojiet funkciju HP ePrint, lai drukātu dokumentus, nosūtot tos kā e-pasta pielikumu uz iekārtas e-pasta adresi no jebkuras ierīces ar iespējotu e-pastu.

    Lai izmantotu HP ePrint, iekārtai ir jāatbilst šādām prasībām:

    ●
    iekārtai jābūt savienojumam ar vadu vai bezvadu tīklu un piekļuvei internetam;
    ●
    jābūt iespējotiem iekārtas HP tīmekļa pakalpojumiem un iekārtai jābūt reģistrētai vietnē HP Connected.
    LCD vadības panelis
    1.
    Noskaidrojiet iekārtas IP adresi.
    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].
    b.
    Atveriet šādas izvēlnes:
    ●
    Tīkla iestatīšana
    ●
    Rādīt IP adresi
    2.
    Lai atvērtu HP iegulto Web serveri, ievadiet iekārtas IP adresi tīmekļa pārlūkprogrammas adreses joslā.
    3.
    Noklikšķiniet uz HP iegultā Web servera cilnes HP tīmekļa pakalpojumi un pēc tam noklikšķiniet uz Iespējot. Šī iekārta iespējo tīmekļa pakalpojumus un pēc tam izdrukā informācijas lapu.

    Informācijas lapā ir printera kods, kas jāizmanto, reģistrējot HP iekārtu vietnē HP Connected.

    4.
    Atveriet vietni www.hpconnected.com, lai izveidotu HP ePrint kontu, un pabeidziet iestatīšanas procesu.
    Skārienekrāna vadības panelis
    1.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīmekļa pakalpojumi [image].
    2.
    Pieskarieties pogai Iespējot tīmekļa pakalpojumus. Šī iekārta iespējo tīmekļa pakalpojumus un pēc tam izdrukā informācijas lapu.

    Informācijas lapā ir printera kods, kas jāizmanto, reģistrējot HP iekārtu vietnē HP Connected.

    3.
    Atveriet vietni www.hpconnected.com, lai izveidotu HP ePrint kontu, un pabeidziet iestatīšanas procesu.

    Lai iegūtu papildinformāciju un pārskatītu papildu atbalsta informāciju par iekārtu, atveriet vietni www.hp.com/go/support.


Drukāšana

HP ePrint programmatūra

    HP ePrint programmatūra nodrošina vieglu izdrukāšanu no Windows vai Mac galddatora vai klēpjdatora jebkurā iekārtā, kas var izmantot HP ePrint. Šī programmatūra ļauj viegli atrast HP ePrint iespējotus produktus, kas ir reģistrēti jūsu HP Connected kontā. Mērķa HP printeris var atrasties birojā vai jebkurā citā pasaules vietā.

    ●
    Windows: Pēc programmatūras instalēšanas lietojumprogrammā atveriet opciju Drukāt un pēc tam instalēto printeru sarakstā atlasiet HP ePrint. Noklikšķiniet uz pogas Rekvizīti, lai konfigurētu drukas opcijas.
    ●
    Mac: Pēc programmatūras instalēšanas atlasiet opciju Fails, Drukāt un pēc tam atlasiet bultiņu līdzās opcijai PDF (draivera ekrānā apakšējā kreisajā stūrī). Atlasiet HP ePrint.

    Operētājsistēmā Windows HP ePrint programmatūra atbalsta TCP/IP drukāšanu uz vietējiem tīkla (LAN vai WAN) printeriem uz atbalstītajām UPD PostScript® iekārtām.

    Gan Windows, gan Mac operētājsistēmas datori atbalsta IPP drukāšanu ar LAN vai WAN tīklam pievienotiem produktiem, kuri atbalsta ePCL.

    Gan Windows, gan Mac operētājsistēmas datori atbalsta PDF dokumentu drukāšanu publiski pieejamās drukāšanas vietās un drukāšanu ar HP ePrint pa e-pastu, izmantojot mākoni.

    Lai iegūtu draiverus un informāciju, atveriet vietni www.hp.com/go/eprintsoftware.

    PIEZĪME.

    HP ePrint programmatūra ir PDF darbplūsmas utilīta operētājsistēmai Mac, un, tehniski, tas nav drukas draiveris.
    PIEZĪME.

    HP ePrint Software neatbalsta drukāšanu ar USB palīdzību.


Drukāšana

AirPrint

    Tiešā drukāšana, izmantojot programmu Apple AirPrint, tiek atbalstīta operētājsistēmai iOS 4.2 vai jaunākai. Izmantojiet AirPrint, lai drukātu ar iekārtu tieši no iPad, iPhone (3GS vai jaunāku) vai iPod touch (trešās paaudzes vai jaunāka) šādās lietojumprogrammās:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    iBooks
    ●
    Atsevišķās trešās puses lietojumprogrammās

    Lai izmantotu AirPrint, jābūt izveidotam iekārtas un Apple ierīces savienojumam ar vienu un to pašu bezvadu tīklu. Lai iegūtu papildinformāciju par AirPrint lietošanu un to, kuri HP produkti ir saderīgi ar AirPrint, atveriet šīs iekārtas atbalsta vietni.

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    PIEZĪME.

    AirPrint neatbalsta USB savienojumus.


Drukāšana

USB kodpiekļuves drukāšanas izmantošana (tikai dw modeļiem)

    1.
    Ievietojiet USB zibatmiņas disku USB kodpiekļuves portā.
    2.
    Tiks atvērta izvēlne USB zibatmiņas disks. Pieskarieties bultiņu pogām, lai ritinātu caur opcijām.
    ●
    Dokumentu drukāšana
    ●
    Skatīt un drukāt fotoattēlus
    ●
    Skenēt uz USB disku
    3.
    Lai drukātu dokumentu, pieskarieties ekrānam Drukāt dokumentus un pēc tam pieskarieties USB diskā ierakstītās mapes, kurā saglabāts dokuments, nosaukumam. Kad tiek atvērts kopsavilkuma ekrāns, varat tam pieskarties, lai pielāgotu iestatījumus. Pieskarieties pogai Drukāt, lai drukātu dokumentu.
    4.
    Lai drukātu fotoattēlus, pieskarieties ekrānam Skatīt un drukāt fotoattēlus un pēc tam pieskarieties, lai priekšskatītu katru izdrukājamo fotoattēlu. Pieskarieties pogai Gatavs. Kad tiek atvērts kopsavilkuma ekrāns, varat tam pieskarties, lai pielāgotu iestatījumus. Pieskarieties pogai Drukāt, lai izdrukātu fotoattēlus.
    5.
    Izņemiet izdrukāto darbu no izdrukas paplātes un izņemiet USB zibatmiņas disku.


Kopēt

  • Kopēšana
  • Kopēšana uz abām pusēm (divpusējā kopēšana)
Papildinformāciju skatiet:

Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visaptverošā palīdzība darbam ar jūsu iekārtu ietver tālāk norādītās opcijas.

●
Instalēšana un konfigurēšana
●
Mācīšanās un lietošana
●
Problēmu risinājumi
●
Programmatūras atjauninājumu lejupielādēšana
●
Pievienošanās atbalsta forumiem
●
Garantijas un reglamentējošās informācijas atrašana


Kopēt

Kopēšana
    LCD vadības panelis

    1.
    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.
    2.
    Aizveriet skeneri.
    3.
    Nospiediet iekārtas vadības paneļa pogu Kopēšanas izvēlne [image].
    4.
    Lai optimizētu dažādu tipu dokumentu kopiju kvalitāti, atveriet izvēlni Optimizācija. Izmantojiet bultiņu pogas, lai ritinātu opcijas, un pēc tam nospiediet pogu OK, lai atlasītu opciju. Ir pieejami šādi kopijas kvalitātes iestatījumi.
    ●
    Automātiskā atlase: izmantojiet šo iestatījumu, ja kopijas kvalitāte nav svarīga. Šis ir noklusējuma iestatījums.
    ●
    Jaukts: izmantojiet šo iestatījumu dokumentiem, kuros ir gan teksts, gan grafiski elementi.
    ●
    Teksts: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir teksts.
    ●
    Attēls: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir attēli.
    5.
    Lai iestatītu kopiju skaitu, nospiediet pogu Kopiju skaits [image].
    6.
    Izvēlēties kopiju skaitu.
    7.
    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

    Skārienekrāna vadības panelis

    1.
    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.
    2.
    Aizveriet skeneri.
    3.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Kopēt.
    4.
    Lai optimizētu kopiju kvalitāti dažādiem dokumentu veidiem, pieskarieties pogai Iestatījumi un pēc tam ritiniet un pieskarieties pogai Optimizēt. Pieskarieties bultiņu pogām, lai ritinātu cauri opcijām, un pēc tam pieskarieties opcijai, lai to atlasītu. Ir pieejami šādi kopijas kvalitātes iestatījumi.
    ●
    Automātiskā atlase: izmantojiet šo iestatījumu, ja kopijas kvalitāte nav svarīga. Šis ir noklusējuma iestatījums.
    ●
    Jaukts: izmantojiet šo iestatījumu dokumentiem, kuros ir gan teksts, gan grafiski elementi.
    ●
    Teksts: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir teksts.
    ●
    Attēls: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir attēli.
    5.
    Pieskarieties bultiņām, lai mainītu kopiju skaitu, vai pieskarieties redzamajam skaitlim un ierakstiet kopiju skaitu.
    6.
    Pieskarieties pogai Sākt kopēt, lai sāktu kopēšanu.


Kopēt

Kopēšana uz abām pusēm (divpusējā kopēšana)

    1.
    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.
    2.
    Aizveriet skeneri.
    3.
    Sāciet kopēšanas darbu.
    ●
    LCD vadības panelis: Nospiediet iekārtas vadības paneļa pogu Sākt kopēt [image].
    ●
    Skārienekrāna vadības panelis: Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Kopēt.
    4.
    Izņemiet izdrukāto lapu no izvades nodalījuma un ievietojiet padeves paplātē ar apdrukāto pusi uz leju un augšmalu pa priekšu.
    5.
    Apgrieziet otrādi uz skenera stikla novietoto oriģinālo dokumentu, lai nokopētu otru pusi.
    6.
    Sāciet kopēšanas darbu.
    ●
    LCD vadības panelis: Nospiediet iekārtas vadības paneļa pogu Sākt kopēt [image].
    ●
    Skārienekrāna vadības panelis: Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Kopēt.
    7.
    Turpiniet šo procesu, līdz nokopētas visas lappuses.


Skenēt

  • Skenēšana, izmantojot programmatūru HP Scan (Windows)
  • Skenēšana ar programmatūru HP Scan (Mac)
  • Skenēšanas uz e-pastu iestatīšana (tikai modeļiem ar skārienekrānu)
  • Skenēšanas uz tīkla mapi iestatīšana (tikai modeļiem ar skārienekrānu)
  • Skenēšana uz USB zibatmiņas disku (tikai modeļiem ar skārienekrānu)
  • Skenēšana uz e-pastu (tikai modeļiem ar skārienekrānu)
  • Skenēšana uz tīkla mapi (tikai modeļiem ar skārienekrānu)
Papildinformāciju skatiet:

Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visaptverošā palīdzība darbam ar jūsu iekārtu ietver tālāk norādītās opcijas.

●
Instalēšana un konfigurēšana
●
Mācīšanās un lietošana
●
Problēmu risinājumi
●
Programmatūras atjauninājumu lejupielādēšana
●
Pievienošanās atbalsta forumiem
●
Garantijas un reglamentējošās informācijas atrašana


Skenēt

Skenēšana, izmantojot programmatūru HP Scan (Windows)

    Izmantojiet HP Scan programmatūru, lai iniciētu skenēšanu no programmatūras savā datorā. Varat saglabāt skenēto attēlu kā failu vai nosūtīt citas programmatūras lietojumprogrammai.

    1.
    Novietojiet dokumentu uz dokumentu padevēja vai skenera stikla atbilstoši norādēm uz iekārtas.
    2.
    Noklikšķiniet uz Sākt un pēc tam noklikšķiniet uz Programmas (vai Visas programmas) operētājsistēmā Windows XP).
    3.
    Noklikšķiniet uz HP un pēc tam atlasiet savu iekārtu.
    4.
    Noklikšķiniet uz HP Scan, izvēlieties skenēšanas saīsni un, ja nepieciešams, pielāgojiet iestatījumus.
    5.
    Noklikšķiniet uz Scan (Skenēt).

    PIEZĪME.

    Noklikšķiniet uz Papildu iestatījumi, lai piekļūtu papildu opcijām.

    Noklikšķiniet uz Izveidot jaunu saīsni, lai izveidotu pielāgotu iestatījumu kopu un saglabātu to saīšņu sarakstā.


Skenēt

Skenēšana ar programmatūru HP Scan (Mac)

    Izmantojiet HP Scan programmatūru, lai iniciētu skenēšanu no programmatūras savā datorā.

    1.
    Novietojiet dokumentu uz dokumentu padevēja vai skenera stikla atbilstoši norādēm uz iekārtas.
    2.
    Atveriet programmatūru HP Scan, kas atrodas mapē Hewlett-Packard, kura, savukārt, ir mapē Lietojumprogrammas.
    3.
    Izpildiet ekrānā redzamās instrukcijas, lai skenētu dokumentu.
    4.
    Pēc visu lappušu skenēšanas pabeigšanas noklikšķiniet uz pogas Fails un pēc tam uz Saglabāt, lai saglabātu tās failā.


Skenēt

Skenēšanas uz e-pastu iestatīšana (tikai modeļiem ar skārienekrānu)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skenēt

Ievads

    Lai izmantotu šo skenēšanas funkciju, iekārtai jābūt pievienotai tīklam. Šī skenēšanas funkcija nav pieejama, kamēr nav konfigurēta. Lai konfigurētu šo funkciju, izmantojiet skenēšanas uz e-pastu iestatīšanas vedni (Windows), kas pilnīgas programmatūras instalēšanas laikā ir instalēts iekārtas HP programmu grupā. Šīs funkcijas konfigurēšanai var izmantot arī HP iegulto Web serveri. Tālāk dotie norādījumi raksturo šīs funkcijas konfigurēšanu, izmantojot gan Skenēšanas e-pastā iestatīšanas vedni, gan HP iegulto Web serveri.

    • Ievads
    • Skenēšanas e-pastā vedņa lietošana (Windows)
    • Skenēšanas e-pastā funkcijas iestatīšana ar HP iegultā Web servera palīdzību (Windows)
    • Skenēšanas uz e-pastu funkcijas iestatīšana ar HP iegultā Web servera palīdzību (operētājsistēma X)


Skenēt

Skenēšanas e-pastā vedņa lietošana (Windows)

    Dažām HP iekārtām ir pievienots programmatūras kompaktdisks, no kura jāinstalē draiveris. Instalēšanas beigās tiek parādīta opcija iestatīt papildu funkcijas. Iestatīšanas vedņi ietver vienkāršas konfigurācijas opcijas. Lai palaistu vedni, noklikšķiniet uz opcijas Skenēšanas uz e-pastu vednis.

    Pēc instalēšanas piekļūstiet iestatīšanas vednim, noklikšķinot uz pogas Sākt, atlasot vienumu Programmas vai Visas programmas un pēc tam noklikšķinot uz vienuma HP. Noklikšķiniet uz programmas nosaukuma un pēc tam noklikšķiniet uz opcijas Skenēšanas e-pastā vednis, lai sāktu konfigurēšanu.

    1.
    Lai pievienotu jaunu izejošā e-pasta adresi, noklikšķiniet uz pogas Jauna.
    2.
    Ievadiet e-pasta adresi. Noklikšķiniet uz pogas Tālāk.
    3.
    Lodziņā Parādāmais nosaukums ierakstiet šīs e-pasta adreses parādāmo nosaukumu un pēc tam noklikšķiniet uz Tālāk.
    PIEZĪME.

    Lai aizsargātu e-pasta profilu, ievadiet 4 ciparu PIN. Pēc drošības PIN piešķiršanas profilam šis PIN ir jāievada iekārtas vadības panelī un tikai pēc tam iekārta varēs nosūtīt e-pastu, izmantojot šo profilu.

    4.
    Ievadiet SMTP servera nosaukumu vai IP adresi un SMTP servera porta numuru. Ja izejošais SMTP serveris pieprasa papildu autentifikāciju drošības nolūkā, noklikšķiniet uz izvēles rūtiņas E-pasta pieteikšanās autentifikācija un ievadiet nepieciešamo lietotāja ID un paroli. Pēc pabeigšanas noklikšķiniet uz pogas Tālāk.
    PIEZĪME.

    Ja nezināt SMTP servera nosaukumu, SMTP porta numuru vai autentifikācijas informāciju, sazinieties ar e-pasta/ interneta pakalpojumu nodrošinātāju vai sistēmas administratoru, lai saņemtu šo informāciju. SMTP servera nosaukumus un portu nosaukumus parasti ir viegli atrast, veicot meklēšanu internetā. Lietojiet, piemēram, tādus terminus kā „gmail smtp servera nosaukums” vai „yahoo smtp servera nosaukums”.

    5.
    Pārskatiet šo informāciju un pārbaudiet, vai visi iestatījumi ir pareizi. Ja tajos ir kļūda, noklikšķiniet uz pogas Atpakaļ, lai izlabotu šo kļūdu. Pēc pabeigšanas noklikšķiniet uz pogas Saglabāt un pārbaudīt, lai pārbaudītu konfigurāciju un pabeigtu iestatīšanu.
    PIEZĪME.

    Izveidojiet izejošā e-pasta papildu profilus, lai skenētu no vairāk nekā viena e-pasta konta.


Skenēt

Skenēšanas e-pastā funkcijas iestatīšana ar HP iegultā Web servera palīdzību (Windows)

    1.
    Atveriet HP iegulto Web serveri (EWS):

    a.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atvērtu IP adresi vai resursdatora nosaukumu.
    b.
    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas parādās uz iekārtas vadības paneļa. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    2.
    Noklikšķiniet uz cilnes Skenēt.
    3.
    Kreisajā navigācijas rūtī noklikšķiniet uz saites Skenēšanas e-pastā iestatīšana.
    4.
    Lapā Skenēšanas e-pastā iestatīšana ir konfigurējamo iestatījumu saraksts. Šie iestatījumi ir uzskaitīti arī kreisajā navigācijas rūtī. Lai sāktu, noklikšķiniet uz saites Izejošā e-pasta profili.
    5.
    Lapā Izejošā e-pasta profili noklikšķiniet uz pogas Jauns.
    ●
    Apgabalā E-pasta adrese ievadiet e-pasta adresi un parādāmo vārdu.
    ●
    Apgabalā SMTP servera iestatījumi ievadiet SMTP servera adresi un SMTP portu. Noklusējuma ports ir jau ievadīts un vairumā gadījumu tas nav jāmaina.
    PIEZĪME.

    Ja e-pasta pakalpojumam lietojat Google™ Gmail, noklikšķiniet uz izvēles rūtiņas Vienmēr izmantot drošu savienojumu (SSL/TLS).

    ●
    Apgabalā SMTP autentifikācija noklikšķiniet uz izvēles rūtiņas SMTP serveris pieprasa izejošo e-pasta ziņojumu autentifikāciju, lai nepieciešamības gadījumā konfigurētu SMTP lietotāja ID un paroli.

    Pajautājiet SMTP servera iestatīšanas datus tīkla administratoram vai interneta pakalpojumu sniedzējam. Ja nepieciešama SMTP servera autentifikācija, jāzina arī SMTP lietotāja ID un parole. SMTP servera nosaukumus un portu nosaukumus parasti ir viegli atrast, veicot meklēšanu internetā. Lietojiet, piemēram, tādus terminus kā „gmail smtp servera nosaukums” vai „yahoo smtp servera nosaukums”.

    ●
    Apgabalā Papildu PIN ievadiet PIN. Šis PIN būs nepieciešams katru reizi, kad tiks nosūtīts e-pasts no šīs e-pasta adreses.
    ●
    Apgabalā E-pasta ziņojumu preferences konfigurējiet ziņojumu preferences.

    Pārskatiet visu informāciju un pēc tam noklikšķiniet uz Saglabāt un pārbaudīt, lai saglabātu informāciju un pārbaudītu savienojumu, vai Tikai saglabāt, lai saglabātu tikai informāciju.

    6.
    Lai pievienotu e-pasta adreses no iekārtas pieejamajā adrešu grāmatā, noklikšķiniet uz saites E-pasta adrešu grāmata un ievadiet nepieciešamo informāciju. Varat iestatīt atsevišķas e-pasta adreses vai e-pasta adrešu grupas.
    7.
    Lai konfigurētu noklusējuma opcijas, noklikšķiniet uz saites E-pasta opcijas. Ievadiet noklusējuma e-pasta tēmu, pamattekstu un citus skenēšanas iestatījumus.


Skenēt

Skenēšanas uz e-pastu funkcijas iestatīšana ar HP iegultā Web servera palīdzību (operētājsistēma X)

    1.
    Izmantojiet vienu no tālāk norādītajām metodēm, lai atvērtu iegultā Web servera (EWS) saskarni.
    Tīmekļa pārlūkprogrammas lietošana HP iegultā Web servera (EWS) atvēršanai

    a.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atvērtu IP adresi vai resursdatora nosaukumu.
    b.
    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas parādās uz iekārtas vadības paneļa. Piespiediet atsoļa taustiņu uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    HP utilītas lietošana HP iegultā Web servera (EWS) atvēršanai

    a.
    HP utilītas atvēršanai izmantojiet vienu no diviem tālāk norādītajiem paņēmieniem.
    ●
    Atveriet Lietojumprogrammas un pēc tam atveriet mapi Hewlett-Packard. Atlasiet opciju HP utilīta.
    ●
    Apple izvēlnē atveriet Sistēmas preferences un pēc tam atlasiet opciju Druka un fakss, Druka un skenēšana vai Printeri un skeneri. Atlasiet iekārtu printeru sarakstā kreisajā rūtī. Noklikšķiniet uz Opcijas un izejmateriāli, noklikšķiniet uz cilnes Utilīta un pēc tam noklikšķiniet uz Atvērt printera utilītu.
    b.
    HP utilītā atlasiet Skenēt uz e-pastu.
    c.
    Noklikšķiniet uz Sākt skenēšanas uz e-pastu iestatīšanu. Tiks atvērts iegultais tīmekļa serveris.

    2.
    Iegultajā tīmekļa serverī noklikšķiniet uz cilnes Skenēt.
    3.
    Kreisajā navigācijas rūtī noklikšķiniet uz saites Skenēšanas e-pastā iestatīšana.
    4.
    Lapā Skenēšanas e-pastā iestatīšana ir konfigurējamo iestatījumu saraksts. Šie iestatījumi ir uzskaitīti arī kreisajā navigācijas rūtī. Lai sāktu, noklikšķiniet uz saites Izejošā e-pasta profili.
    5.
    Lapā Izejošā e-pasta profili noklikšķiniet uz pogas Jauns.
    ●
    Apgabalā E-pasta adrese ievadiet e-pasta adresi un parādāmo vārdu.
    ●
    Apgabalā SMTP servera iestatījumi ievadiet SMTP servera adresi un SMTP portu. Noklusējuma ports ir jau ievadīts un vairumā gadījumu tas nav jāmaina.
    PIEZĪME.

    Ja e-pasta pakalpojumam lietojat Google™ Gmail, noklikšķiniet uz izvēles rūtiņas Vienmēr izmantot drošu savienojumu (SSL/TLS).

    ●
    Apgabalā SMTP autentifikācija noklikšķiniet uz izvēles rūtiņas SMTP serveris pieprasa izejošo e-pasta ziņojumu autentifikāciju, lai nepieciešamības gadījumā konfigurētu SMTP lietotāja ID un paroli.
    PIEZĪME.

    Pajautājiet SMTP servera iestatīšanas datus tīkla administratoram vai interneta pakalpojumu sniedzējam. Ja nepieciešama SMTP servera autentifikācija, jāzina arī SMTP lietotāja ID un parole. SMTP servera nosaukumus un portu nosaukumus parasti ir viegli atrast, veicot meklēšanu internetā. Lietojiet, piemēram, tādus terminus kā „gmail smtp servera nosaukums” vai „yahoo smtp servera nosaukums”.

    ●
    Apgabalā Papildu PIN ievadiet PIN. Šis PIN būs nepieciešams katru reizi, kad tiks nosūtīts e-pasts no šīs e-pasta adreses.
    ●
    Apgabalā E-pasta ziņojumu preferences konfigurējiet ziņojumu preferences.
    6.
    Lai pievienotu e-pasta adreses no iekārtas pieejamajā adrešu grāmatā, noklikšķiniet uz saites E-pasta adrešu grāmata un ievadiet nepieciešamo informāciju. Varat iestatīt atsevišķas e-pasta adreses vai e-pasta adrešu grupas.
    7.
    Lai konfigurētu noklusējuma opcijas, noklikšķiniet uz saites E-pasta opcijas. Ievadiet noklusējuma e-pasta tēmu, pamattekstu un citus skenēšanas iestatījumus.
    8.
    Noklikšķiniet uz Saglabāt un pārbaudīt, lai pabeigtu iestatīšanu.
    PIEZĪME.

    Izveidojiet izejošā e-pasta papildu profilus, lai skenētu no vairāk nekā viena e-pasta konta.


Skenēt

Skenēšanas uz tīkla mapi iestatīšana (tikai modeļiem ar skārienekrānu)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skenēt

Ievads

    Lai izmantotu šo skenēšanas funkciju, iekārtai jābūt pievienotai tīklam. Šī skenēšanas funkcija nav pieejama, kamēr nav konfigurēta. Lai konfigurētu šo funkciju, izmantojiet Skenēšanas e-tīkla mapē iestatīšanas vedni (Windows), kas ir instalēts iekārtas HP programmu grupā pilnīgas programmatūras instalēšanas ietvaros. Šo funkciju konfigurēšanai var izmantot arī HP iegulto Web serveri. Tālāk dotie norādījumi raksturo šīs funkcijas konfigurēšanu, izmantojot gan Skenēšanas tīkla mapē iestatīšanas vedni, gan HP iegulto Web serveri.

    • Ievads
    • Skenēšanas uz tīkla mapi iestatīšanas vedņa lietošana (Windows)
    • Skenēšanas tīkla mapē funkcijas iestatīšana ar HP iegultā Web servera palīdzību (Windows)
    • Skenēšanas uz tīkla mapi funkcijas iestatīšana ar HP iegultā Web servera palīdzību (operētājsistēma X)


Skenēt

Skenēšanas uz tīkla mapi iestatīšanas vedņa lietošana (Windows)

    Dažām HP iekārtām ir pievienots programmatūras kompaktdisks, no kura jāinstalē draiveris. Instalēšanas beigās tiek parādīta opcija iestatīt papildu funkcijas. Iestatīšanas vedņi ietver vienkāršas konfigurācijas opcijas. Lai palaistu vedni, noklikšķiniet uz opcijas Skenēšanas uz tīkla mapi vednis.

    Pēc instalēšanas piekļūstiet iestatīšanas vednim, noklikšķinot uz pogas Sākt, atlasot vienumu Programmas vai Visas programmas un pēc tam noklikšķinot uz vienuma HP. Noklikšķiniet uz programmas nosaukuma un pēc tam noklikšķiniet uz opcijas Skenēšanas tīkla mapē vednis, lai sāktu konfigurēšanu.

    1.
    Lai izveidotu jaunu tīkla mapi, noklikšķiniet uz pogas Jauna.
    2.
    Ekrānā Sākums ievadiet to mapes nosaukumu, kas būs redzams iekārtas vadības paneļa laukā Displeja nosaukums.
    3.
    Noklikšķiniet uz Pārlūkot, lai atlasītu kādu jau esošu tīkla mapi, vai noklikšķiniet uz Koplietojuma ceļš, lai izveidotu jaunu koplietojamu tīkla mapi. Ja izvēlēsieties opciju Koplietojuma ceļš, tad atvērsies dialoglodziņš Pārvaldīt tīkla koplietojumu. Izmantojiet šo dialoglodziņu koplietojuma iestatījumu konfigurēšanai un pēc tam noklikšķiniet uz Labi, lai atgrieztos ekrānā Sākums.
    4.
    Lai aizsargātu mapi, norādiet 4 ciparu drošības PIN. Noklikšķiniet uz Next (Tālāk).
    5.
    Ekrānā Autentifikācija norādiet autentificēšanas datus un pēc tam noklikšķiniet uz Tālāk.
    6.
    Ekrānā Konfigurēšana norādiet noklusējuma iestatījumus šajā mapē saglabātajiem skenēšanas darbiem. Noklikšķiniet uz Next (Tālāk).
    7.
    Ekrānā Pabeigšana pārskatiet informāciju un pārbaudiet, vai visi iestatījumi ir pareizi. Ja tajos ir kļūda, noklikšķiniet uz pogas Atpakaļ, lai izlabotu šo kļūdu. Pēc pabeigšanas noklikšķiniet uz pogas Saglabāt un pārbaudīt, lai pārbaudītu konfigurāciju un pabeigtu iestatīšanu.


Skenēt

Skenēšanas tīkla mapē funkcijas iestatīšana ar HP iegultā Web servera palīdzību (Windows)

    1.
    Atveriet HP iegulto Web serveri (EWS):

    a.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atvērtu IP adresi vai resursdatora nosaukumu.
    b.
    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas parādās uz iekārtas vadības paneļa. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    2.
    Noklikšķiniet uz cilnes Skenēt.
    3.
    Kreisajā navigācijas rūtī noklikšķiniet uz saites Tīkla mapes iestatīšana.
    4.
    Lapā Tīkla mapes konfigurācija noklikšķiniet uz pogas Jauna.

    a.
    Sadaļā Tīkla mapes informācija ievadiet parādāmo vārdu un tīkla ceļu. Ja nepieciešams, ievadiet tīkla lietotājvārdu un paroli.
    PIEZĪME.

    Lai šī funkcija varētu darboties, tīkla mapei ir jābūt kopīgotai. Tā var būt kopīgota tikai ar jums vai ar citiem lietotājiem.
    b.
    Papildiespēja: Lai aizsargātu mapi no nesankcionētas piekļuves, ievadiet PIN sadaļā Aizsargāt piekļuvi mapei ar PIN. Šis PIN būs nepieciešams skenēšanas tīkla mapē funkcijas katrā lietošanas reizē.
    c.
    Sadaļā Skenēšanas iestatījumi noregulējiet skenēšanas iestatījumus.

    Pārskatiet visu informāciju un pēc tam noklikšķiniet uz Saglabāt un pārbaudīt, lai saglabātu informāciju un pārbaudītu savienojumu, vai Tikai saglabāt, lai saglabātu tikai informāciju.


Skenēt

Skenēšanas uz tīkla mapi funkcijas iestatīšana ar HP iegultā Web servera palīdzību (operētājsistēma X)

    1.
    Izmantojiet vienu no tālāk norādītajām metodēm, lai atvērtu iegultā Web servera (EWS) saskarni.
    Tīmekļa pārlūkprogrammas lietošana HP iegultā Web servera (EWS) atvēršanai

    a.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atvērtu IP adresi vai resursdatora nosaukumu.
    b.
    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas parādās uz iekārtas vadības paneļa. Piespiediet atsoļa taustiņu uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    HP utilītas lietošana HP iegultā Web servera (EWS) atvēršanai

    a.
    HP utilītas atvēršanai izmantojiet vienu no diviem tālāk norādītajiem paņēmieniem.
    ●
    Atveriet Lietojumprogrammas un pēc tam atveriet mapi Hewlett-Packard. Atlasiet opciju HP utilīta.
    ●
    Apple izvēlnē atveriet Sistēmas preferences un pēc tam atlasiet opciju Druka un fakss, Druka un skenēšana vai Printeri un skeneri. Atlasiet iekārtu printeru sarakstā kreisajā rūtī. Noklikšķiniet uz Opcijas un izejmateriāli, noklikšķiniet uz cilnes Utilīta un pēc tam noklikšķiniet uz Atvērt printera utilītu.
    b.
    HP utilītā atlasiet Skenēt uz tīkla mapi.
    c.
    Izpildiet HP utilītā redzamās instrukcijas, lai konfigurētu koplietojamo tīkla mapi. Noklikšķiniet uz pogas Palīdziet man to izdarīt, lai skatītu detalizētas instrukcijas.
    d.
    Noklikšķiniet uz pogas Reģistrēt manu koplietojamo mapi. Tiks atvērts iegultais tīmekļa serveris.

    2.
    Iegultajā tīmekļa serverī noklikšķiniet uz cilnes Skenēt.
    3.
    Kreisajā navigācijas rūtī noklikšķiniet uz saites Tīkla mapes iestatīšana.
    4.
    Noklikšķiniet uz pogas Jauna opcijā Tīkla mapes konfigurācija.
    ●
    Sadaļā Tīkla mapes informācija ievadiet parādāmo vārdu un tīkla ceļu. Ja nepieciešams, ievadiet tīkla lietotājvārdu un paroli.
    ●
    Sadaļā Aizsargāt piekļuvi mapei ar PIN, ievadiet PIN.
    PIEZĪME.

    Varat piešķirt 4 ciparu drošības PIN, lai nepilnvarotas personas nevarētu saglabāt skenētos dokumentus tīkla mapē. PIN ir jāievada iekārtas vadības panelī katru reizi, kad tiek veikta skenēšana.

    ●
    Sadaļā Skenēšanas iestatījumi noregulējiet skenēšanas iestatījumus.
    5.
    Pārskatiet visu informāciju un pēc tam noklikšķiniet uz Saglabāt un pārbaudīt, lai saglabātu informāciju un pārbaudītu savienojumu, vai Tikai saglabāt, lai saglabātu tikai informāciju.
    PIEZĪME.

    Lai izveidotu tīkla papildu mapes, atkārtojiet šīs darbības ar katru mapi.


Skenēt

Skenēšana uz USB zibatmiņas disku (tikai modeļiem ar skārienekrānu)

    1.
    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.
    PIEZĪME.

    Lai panāktu vislabākos rezultātus, ievietojiet maza izmēra papīru (Letter, A4 formāta vai mazāku) ar papīra garāko malu skenera stikla kreisajā malā.

    2.
    Ievietojiet USB zibatmiņas disku USB kodpiekļuves portā.
    3.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Skenēt.
    4.
    Pieskarieties ekrānam Skenēt USB diskā.
    5.
    Pieskarieties pogai Skenēt, lai skenētu un saglabātu failu. Iekārta izveido mapi ar nosaukumu HPSCANS USB diskā un saglabā failu .PDF vai .JPG formātā, izmantojot automātiski ģenerētu faila nosaukumu.
    PIEZĪME.

    Kad atveras kopsavilkuma ekrāns, varat tam pieskarties, lai noregulētu iestatījumus.

    Varat arī mainīt mapes nosaukumu.


Skenēt

Skenēšana uz e-pastu (tikai modeļiem ar skārienekrānu)

    Izmantojiet iekārtas vadības paneli, lai skenētu failu tieši uz e-pasta adresi. Skenētais fails tiks nosūtīts uz šo adresi kā e-pasta ziņojuma pielikums.

    PIEZĪME.

    Lai varētu izmantot šo opciju, jābūt izveidotam iekārtas savienojumam ar tīklu un funkcijai Skenēt uz e-pastu jābūt konfigurētai ar Skenēšanas uz e-pastu iestatīšanas vedni (Windows) vai izmantojot HP iegulto Web serveri.

    1.
    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.
    2.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Skenēt.
    3.
    Pieskarieties vienumam Skenēt uz e-pastu.
    4.
    Pieskarieties vienumam Nosūtīt uz e-pastu.
    5.
    Atlasiet izmantojamo adresi No. To sauc arī par „izejošā e-pasta profilu”
    PIEZĪME.

    Ja iestatīta PIN funkcija, ievadiet PIN un pieskarieties pogai Labi. Tomēr šīs funkcijas izmantošanai PIN nav nepieciešams.

    6.
    Pieskarieties pogai Kam un izvēlieties adresi vai grupu faila nosūtīšanai. Pēc pabeigšanas pieskarieties pogai Gatavs.
    7.
    Pieskarieties pogai Tēma, ja vēlaties pievienot tēmas rindiņu.
    8.
    Pieskarieties pogai Tālāk.
    9.
    Vadības paneļa ekrānā parādās skenēšanas iestatījumi.
    ●
    Ja vēlaties mainīt kādu no iestatījumiem, pieskarieties pogai Iestatījumi un pēc tam mainiet iestatījumus.
    ●
    Ja iestatījumi ir pareizi, pārejiet pie nākamās darbības.
    10.
    Pieskarieties pogai Skenēt, lai sāktu skenēšanu.


Skenēt

Skenēšana uz tīkla mapi (tikai modeļiem ar skārienekrānu)

    Izmantojiet iekārtas vadības paneli, lai skenētu un tīkla mapē saglabātu dokumentu.

    PIEZĪME.

    Lai varētu izmantot šo funkciju, jābūt izveidotam iekārtas savienojumam ar tīklu un funkcijai Skenēt uz tīkla mapi jābūt konfigurētai ar Skenēšanas uz tīkla mapi iestatīšanas vedni (Windows) vai izmantojot HP iegulto Web serveri.

    1.
    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.
    2.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Skenēt.
    3.
    Pieskarieties vienumam Skenēt uz tīkla mapi.
    4.
    Tīkla mapju sarakstā atlasiet mapi, kurā vēlaties saglabāt dokumentu.
    5.
    Vadības paneļa ekrānā parādās skenēšanas iestatījumi.
    ●
    Ja vēlaties mainīt kādu no iestatījumiem, pieskarieties pogai Iestatījumi un pēc tam mainiet iestatījumus.
    ●
    Ja iestatījumi ir pareizi, pārejiet pie nākamās darbības.
    6.
    Pieskarieties pogai Skenēt, lai sāktu skenēšanu.


Fakss

  • Faksu nosūtīšanas un saņemšanas iestatīšana
  • Sūtiet faksu
Papildinformāciju skatiet:

Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visaptverošā palīdzība darbam ar jūsu iekārtu ietver tālāk norādītās opcijas.

●
Instalēšana un konfigurēšana
●
Mācīšanās un lietošana
●
Problēmu risinājumi
●
Programmatūras atjauninājumu lejupielādēšana
●
Pievienošanās atbalsta forumiem
●
Garantijas un reglamentējošās informācijas atrašana


Fakss

Faksu nosūtīšanas un saņemšanas iestatīšana
  • Pirms darba sākšanas
  • 1. solis. Tālruņa savienojuma tipa identificēšana
  • 2. solis. Faksa iestatīšana
  • 3. solis. Konfigurējiet faksa laiku, datumu un galveni.
  • 4. solis. Faksa testa palaišana


Fakss

Pirms darba sākšanas

    Pirms faksa pakalpojuma pievienošanas pārliecinieties, vai iekārta ir pilnīgi iestatīta.

    PIEZĪME.

    Iekārtas pievienošanai pie tālruņa kontaktligzdas lietojiet kopā ar iekārtu piegādāto tālruņa kabeli un adapterus.
    PIEZĪME.

    Valstīs/reģionos, kuros tiek lietotas seriālās tālruņu sistēmas, kopā ar iekārtu tiek piegādāts arī adapteris. Lietojiet adapteri, lai pievienotu citas telekomunikāciju ierīces pie tās pašas tālruņa kontaktligzdas kā iekārtu.

    Izpildiet norādījumus, kas doti katrā no šiem četriem soļiem.

    1.
    1. solis. Tālruņa savienojuma tipa identificēšana.
    2.
    2. solis. Faksa iestatīšana.
    3.
    3. solis. Konfigurējiet faksa laiku, datumu un galveni..
    4.
    4. solis. Faksa testa palaišana.


Fakss

1. solis. Tālruņa savienojuma tipa identificēšana

    Pārskatiet tālāk minēto aprīkojumu un pakalpojumu veidus, lai noteiktu lietojamo iestatīšanas metodi. Lietotā metode ir atkarīga no aprīkojuma un tālruņa sistēmā jau instalētajiem pakalpojumiem.

    PIEZĪME.

    Iekārta ir analoga ierīce. HP iesaka iekārtu izmantot atvēlētā analogā tālruņa līnijā.
    ●
    Īpaša tālruņa līnija: iekārta ir vienīgais šai tālruņa līnijai pievienotais aprīkojums vai pakalpojums.
    ●
    Balss zvani: balss zvaniem un faksam tiek izmantota viena un tā pati tālruņa līnija.
    ●
    Automātiskais atbildētājs: automātiskais atbildētājs atbild uz balss zvaniem, kas veikti uz to pašu tālruņa līniju, kura lietota faksa zvaniem.
    ●
    Balss pasts: balss pasta abonēšanas pakalpojums lieto to pašu tālruņa līniju kā fakss.
    ●
    Zvanu izšķiršanas pakalpojums: tālruņa uzņēmuma pakalpojums, kas ļauj vairākus tālruņa numurus saistīt ar vienu tālruņa līniju un katram numuram piešķirt atšķirīgu zvana signālu. Iekārta atpazīst piešķirto zvana signālu un atbild uz zvanu.
    ●
    Datora iezvanes modems: dators lieto tālruņa līniju savienojuma izveidošanai ar internetu, izmantojot iezvanes savienojumu.
    ●
    DSL līnija: telefona sabiedrības nodrošināts ciparu abonentlīnijas (DSL) pakalpojums. Dažās valstīs/reģionos šo pakalpojumu sauc par ADSL.
    ●
    PBX vai ISDN tālruņa sistēma: privātā atzara centrāles (PBX) tālruņa sistēma vai integrēto pakalpojumu cipartīkla (ISDN) sistēma.
    ●
    VoIP tālruņa sistēma: balss pārraide ar interneta protokolu (VoIP) ar interneta pakalpojumu sniedzēja starpniecību.


Fakss

2. solis. Faksa iestatīšana

Tālāk noklikšķiniet uz saites, kas vislabāk raksturo vidi, kurā iekārta nosūtīs un saņems faksus, un ievērojiet norādījumus par iestatīšanu.

●
Īpaša tālruņa līnija
●
Koplietojama balss/faksa līnija
●
Ar automātisko atbildētāju koplietojama balss/faksa līnija
PIEZĪME.

Šeit doti norādījumi tikai par trim savienojuma tipiem. Papildinformāciju par iekārtas pievienošanu, lietojot citus savienojuma tipus, skatiet šīs iekārtas atbalsta vietnē. www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
PIEZĪME.

Šī iekārta ir analoga faksa iekārta. HP iesaka iekārtu izmantot ar īpaši atvēlētu analogo tālruņa līniju. Ja izmantojat digitālu vidi, piemēram, DSL, PBX, ISDN vai VoIP, pārliecinieties, vai lietojat pareizos filtrus, un pareizi konfigurējiet digitālos iestatījumus. Lai iegūtu papildinformāciju, sazinieties ar ciparu pakalpojumu sniedzēju.

PIEZĪME.

Vienai tālruņa līnijai nedrīkst pievienot vairāk kā trīs ierīces.
PIEZĪME.

Šī iekārta neatbalsta balss pastu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Īpaša tālruņa līnija
  • Koplietojama balss/faksa līnija
  • Ar automātisko atbildētāju koplietojama balss/faksa līnija


Fakss

Īpaša tālruņa līnija

    Veiciet šīs darbības, lai iestatītu iekārtu lietošanai ar īpašo tālruņa līniju bez papildu pakalpojumiem.

    1.
    Pievienojiet tālruņa kabeli iekārtas faksa portam un tālruņa sienas ligzdai.
    PIEZĪME.

    Dažās valstīs/reģionos var būt nepieciešams tālruņa kabeļa adapteris, kas iekļauts iekārtas komplektācijā.
    PIEZĪME.

    Dažām iekārtām faksa ports var atrasties tieši virs tālruņa porta. Skatiet iekārtas ikonas.

    2.
    Iestatiet iekārtu automātiskai faksa zvanu saņemšanai.

    a.
    Ieslēdziet iekārtu.
    b.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    c.
    Atveriet izvēlni Faksa iestatīšana.
    d.
    Atveriet izvēlni Vienkārša iestatīšana.
    e.
    Atlasiet iestatījumu Atbildes režīms.
    f.
    Atlasiet opciju Automātiski.

    3.
    Turpiniet ar 3. solis. Konfigurējiet faksa laiku, datumu un galveni..


Fakss

Koplietojama balss/faksa līnija

    Veiciet šīs darbības, lai iestatītu iekārtu, izmantojot koplietojamu balss/faksa līniju.

    1.
    Atvienojiet visas tālruņa kontaktligzdai pievienotās ierīces.
    2.
    Pievienojiet tālruņa kabeli iekārtas faksa portam un tālruņa sienas ligzdai.
    PIEZĪME.

    Zināmās valstīs/reģionos var būt nepieciešams tālruņa kabeļa adapters, kas iekļauts iekārtas komplektācijā.
    PIEZĪME.

    Dažām iekārtām faksa ports var atrasties tieši virs tālruņa porta. Skatiet iekārtas ikonas.

    Faksa un tālruņa pievienošana

    3.
    Izņemiet aizbāzni no tālruņa līnijas izejas porta iekārtas aizmugurē un pēc tam pievienojiet tālruņa līniju pie šī porta.
    4.
    Iestatiet iekārtu automātiskai faksa zvanu saņemšanai.

    a.
    Ieslēdziet iekārtu.
    b.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    c.
    Atveriet izvēlni Faksa iestatīšana.
    d.
    Atveriet izvēlni Vienkārša iestatīšana.
    e.
    Atlasiet iestatījumu Atbildes režīms.
    f.
    Atlasiet opciju Automātiski.

    5.
    Iestatiet, lai iekārta pirms faksa nosūtīšanas pārbauda numura sastādīšanas signālu.
    PIEZĪME.

    Tādējādi produkts faksu nevar sūtīt, ja kāds runā pa tālruni.

    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    b.
    Atveriet izvēlni Faksa iestatīšana.
    c.
    Atveriet izvēlni Papildu iestatīšana.
    d.
    Atlasiet iestatījumu Noteikt numura sastādīšanas signālu un pēc tam atlasiet opciju Ieslēgts.

    6.
    Turpiniet ar 3. solis. Konfigurējiet faksa laiku, datumu un galveni..


Fakss

Ar automātisko atbildētāju koplietojama balss/faksa līnija

    Veiciet šīs darbības, lai iestatītu iekārtu, izmantojot ar automātisko atbildētāju koplietojamo balss/faksa līniju.

    1.
    Atvienojiet visas tālruņa kontaktligzdai pievienotās ierīces.
    2.
    Atveriet tālruņa līnijas izejas porta vāciņu iekārtas aizmugurē.
    3.
    Pievienojiet tālruņa kabeli iekārtas faksa portam un tālruņa sienas ligzdai.
    PIEZĪME.

    Dažās valstīs/reģionos var būt nepieciešams tālruņa kabeļa adapteris, kas iekļauts iekārtas komplektācijā.
    PIEZĪME.

    Dažām iekārtām faksa ports var atrasties tieši virs tālruņa porta. Skatiet iekārtas ikonas.

    4.
    Pievienojiet automātiskā atbildētāja tālruņa kabeli pie tālruņa līnijas izejas porta iekārtas aizmugurē.
    PIEZĪME.

    Pievienojiet automātisko atbildētāju tieši pie iekārtas. Ja tas nav izdarīts, automātiskais atbildētājs var ierakstīt iekārtas nosūtīto faksu signālu un iekārta var nesaņemt faksus.

    PIEZĪME.

    Ja automātiskais atbildētājs ir bez iebūvēta tālruņa, ērtākai lietošanai pievienojiet tālruni pie automātiskā atbildētāja porta OUT.

    PIEZĪME.

    Dažām iekārtām faksa ports var atrasties tieši virs tālruņa porta. Skatiet iekārtas ikonas.

    Faksa un tālruņa pievienošana

    5.
    Konfigurējiet iekārtas iezvanīšanās reižu skaita līdz atbildei iestatījumu.

    a.
    Ieslēdziet iekārtu.
    b.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    c.
    Atveriet izvēlni Faksa iestatīšana.
    d.
    Atveriet izvēlni Vienkārša iestatīšana.
    e.
    Atlasiet opciju Iezvanīšanās reizes līdz atbildei.
    f.
    Ar iekārtas vadības paneļa cipartastatūru iestatiet 5 vai vairāk iezvanīšanās reizes.

    6.
    Iestatiet iekārtu automātiskai faksa zvanu saņemšanai.

    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    b.
    Atveriet izvēlni Faksa iestatīšana.
    c.
    Atveriet izvēlni Vienkārša iestatīšana.
    d.
    Atlasiet iestatījumu Atbildes režīms.
    e.
    Atlasiet opciju Automātiski.

    7.
    Iestatiet, lai iekārta pirms faksa nosūtīšanas pārbauda numura sastādīšanas signālu.
    PIEZĪME.

    Tādējādi produkts faksu nevar sūtīt, ja kāds runā pa tālruni.

    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    b.
    Atveriet izvēlni Faksa iestatīšana.
    c.
    Atveriet izvēlni Papildu iestatīšana.
    d.
    Atlasiet iestatījumu Noteikt numura sastādīšanas signālu un pēc tam atlasiet opciju Ieslēgts.

    8.
    Turpiniet ar 3. solis. Konfigurējiet faksa laiku, datumu un galveni..


Fakss

3. solis. Konfigurējiet faksa laiku, datumu un galveni.

Konfigurējiet iekārtas faksa iestatījumus ar vienu no tālāk norādītajām metodēm.

●
HP Fax Setup Wizard (HP faksa iekārtas iestatīšanas vednis) (ja instalēta programmatūra)
●
Iekārtas vadības panelis
●
HP Device Toolbox (ja instalēta programmatūra)
●
HP iegultais tīmekļa serveris (ja iekārta ir pievienota tīklam)
PIEZĪME.

Amerikas Savienotajās Valstīs un daudzās citās valstīs/reģionos laika, datuma un citas faksa galvenes informācijas iestatīšana ir juridiska prasība.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP Fax Setup Wizard (HP faksa iekārtas iestatīšanas vednis)
  • Iekārtas vadības panelis
  • HP Device Toolbox
  • HP iegultais tīmekļa serveris


Fakss

HP Fax Setup Wizard (HP faksa iekārtas iestatīšanas vednis)

    Pēc sākotnējās iestatīšanas un programmatūras instalēšanas piekļūstiet faksa iestatīšanas vednim, veicot šīs darbības.

    1.
    Noklikšķiniet uz Start (Sākt) un pēc tam noklikšķiniet uz Programs (Programmas).
    2.
    Noklikšķiniet uz HP, noklikšķiniet uz iekārtas nosaukuma un pēc tam noklikšķiniet uz HP faksa iestatīšanas vednis.
    3.
    Izpildiet HP faksa iestatīšanas vedņa ekrānā redzamos norādījumus, lai konfigurētu faksa iestatījumus.
    4.
    Turpiniet ar 4. solis. Faksa testa palaišana.


Fakss

Iekārtas vadības panelis

    Lai izmantotu vadības paneli datuma, laika un galvenes iestatīšanai, veiciet šīs darbības.

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atveriet izvēlni Faksa iestatīšana.
    3.
    Atveriet izvēlni Vienkārša iestatīšana.
    4.
    Ritiniet līdz izvēlnei Laiks/datums un atveriet to.
    5.
    Atlasiet opciju 12 stundu formāts vai 24 stundu formāts.
    6.
    Ar tastatūru ievadiet pašreizējo laiku.
    PIEZĪME.

    Ja iekārtai ir vadības panelis ar skārienekrānu, nepieciešamības gadījumā pieskarieties pogai 123, lai atvērtu tastatūru, kurā ir īpašas rakstzīmes.

    7.
    Izvēlieties datuma formātu.
    8.
    Ar tastatūru ievadiet pašreizējo datumu.
    9.
    Atveriet izvēlni Faksa galvene.
    10.
    Ar tastatūru ievadiet faksa numuru.
    PIEZĪME.

    Maksimālais faksa numura rakstzīmju skaits ir 20.
    11.
    Izmantojiet šo tastatūru, lai ievadītu uzņēmuma nosaukumu vai galveni.
    PIEZĪME.

    Maksimālais faksa galvenes rakstzīmju skaits ir 25.
    12.
    Turpiniet ar 4. solis. Faksa testa palaišana.


Fakss

HP Device Toolbox

    1.
    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.
    2.
    Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.
    3.
    Noklikšķiniet uz cilnes Fakss.
    4.
    Izpildiet ekrānā redzamās instrukcijas, lai konfigurētu faksa iestatījumus.
    5.
    Turpiniet ar 4. solis. Faksa testa palaišana.


Fakss

HP iegultais tīmekļa serveris

    1.
    Atveriet HP iegulto Web serveri (EWS):

    a.
    LCD vadības paneļi: Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    Skārienekrāna vadības paneļi: Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atvērtu IP adresi vai resursdatora nosaukumu.

    b.
    atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas parādās uz iekārtas vadības paneļa. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    2.
    Noklikšķiniet uz cilnes Fakss.
    3.
    Izpildiet ekrānā redzamās instrukcijas, lai konfigurētu faksa iestatījumus.
    4.
    Turpiniet ar 4. solis. Faksa testa palaišana.


Fakss

4. solis. Faksa testa palaišana

    Palaidiet faksa testu, lai pārliecinātos, vai fakss ir pareizi iestatīts.

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Ritiniet līdz izvēlnei Apkope un atveriet to.
    3.
    Atveriet izvēlni Faksa pakalpojums.
    4.
    Pieskarieties opcijai Palaist faksa testu. Iekārta izdrukā testa ziņojumu.
    5.
    Pārskatiet ziņojumu.
    ●
    Ja ziņojumā norādīts, ka iekārta ir izturējusi testu, iekārta ir sagatavota faksu nosūtīšanai un saņemšanai.
    ●
    Ja ziņojumā norādīts, ka iekārta nav izturējusi testu, pārskatiet ziņojumu, lai iegūtu papildinformāciju par problēmas novēršanu. Papildinformāciju par faksa problēmu atrisināšanu var atrast faksa traucējummeklēšanas pārbaudes sarakstā.


Fakss

Sūtiet faksu
  • Fakss no plakanvirsmas skenera
  • Faksa sūtīšana no dokumentu padevēja
  • Faksa nosūtīšana izmantojot HP programmatūru (Windows)


Fakss

Fakss no plakanvirsmas skenera
    LCD vadības paneļi:

    1.
    Novietojiet dokumentu uz skenera stikla ar skenējamo pusi uz leju.
    2.
    Izmantojiet iekārtas vadības paneļa tastatūru faksa numura ievadīšanai.
    3.
    Nospiediet pogu Sākt faksa nosūtīšanu [image]. Produkts sāk veikt faksa darbu.
    4.
    Ja dokumentā ir vairākas lapas, sekojiet norādēm vadības panelī, lai apstiprinātu un ievietotu papildu lapas.

    Skārienekrāna vadības paneļi

    1.
    Novietojiet dokumentu uz skenera stikla ar skenējamo pusi uz leju.
    2.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Nosūtīt faksu.
    3.
    Ar tastatūru ievadiet faksa numuru.
    4.
    Pieskarieties pogai Sākt faksa nosūtīšanu.
    5.
    Iekārta parāda uzvedni ar aicinājumu apliecināt nosūtīšanu no skenera stikla. Pieskarieties pogai Jā.
    6.
    Iekārta parāda uzvedni ar aicinājumu novietot pirmo lappusi. Pieskarieties pogai OK.
    7.
    Iekārta skenē pirmo lappusi un pēc tam parāda uzvedni ar aicinājumu novietot citu lappusi. Ja dokumentam ir vairākas lappuses, pieskarieties pogai Jā. Turpiniet šo procesu, līdz skenētas visas lappuses.
    8.
    Pēc pēdējās lappuses skenēšanas pabeigšanas pieskarieties pogai Nē pie uzvednes. Iekārta nosūta faksu.


Fakss

Faksa sūtīšana no dokumentu padevēja
    LCD vadības paneļi:

    1.
    Oriģināli dokumentu padevējā jāievieto ar virspusi uz augšu.
    UZMANĪBU!

    Lai nesabojātu iekārtu, neizmantojiet oriģinālu ar līmlenti, korekcijas šķidrumu, papīra saspraudi vai skavām. Tāpat dokumentu padevējā nedrīkst ievietot fotogrāfijas, maza izmēra vai trauslus oriģinālus.

    Ievietojiet oriģinālo dokumentu

    2.
    Noregulējiet papīra vadotnes, līdz tās piekļaujas papīram.

    3.
    Izmantojiet iekārtas vadības paneļa tastatūru faksa numura ievadīšanai.
    4.
    Nospiediet pogu Sākt faksa nosūtīšanu [image]. Produkts sāk veikt faksa darbu.

    Skārienekrāna vadības paneļi

    1.
    Oriģināli dokumentu padevējā jāievieto ar virspusi uz augšu.
    UZMANĪBU!

    Lai nesabojātu iekārtu, neizmantojiet oriģinālu ar līmlenti, korekcijas šķidrumu, papīra saspraudi vai skavām. Tāpat dokumentu padevējā nedrīkst ievietot fotogrāfijas, maza izmēra vai trauslus oriģinālus.

    Ievietojiet oriģinālo dokumentu

    2.
    Noregulējiet papīra vadotnes, līdz tās piekļaujas papīram.

    3.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Nosūtīt faksu.
    4.
    Ar tastatūru ievadiet faksa numuru.
    5.
    Pieskarieties pogai Sākt faksa nosūtīšanu.


Fakss

Faksa nosūtīšana izmantojot HP programmatūru (Windows)

    1.
    Ievietojiet dokumentu.
    ●
    Novietojot uz skenera stikla dokumenta oriģinālu, nolieciet dokumentu ar apdrukāto pusi uz leju šī stikla kreisās puses tālākajā stūrī.
    ●
    Ievietojot dokumentu padevējā vairākas lapas, ielieciet tās ar apdrukāto pusi uz augšu un pēc tam noregulējiet papīra vadotnes, līdz tās cieši pieguļ papīram.
    PIEZĪME.

    Ja dokumenti ir vienlaikus novietoti gan dokumentu padevējā, gan uz skenera stikla, iekārta apstrādā dokumentu, kurš atrodas dokumentu padevējā, nevis dokumentu, kurš atrodas uz skenera stikla.

    2.
    Noklikšķiniet uz Sākt, noklikšķiniet uz Programmas (vai Visas programmas) operētājsistēmā Windows XP) un pēc tam noklikšķiniet uz HP.
    3.
    Noklikšķiniet uz iekārtas nosaukuma un pēc tam noklikšķiniet uz HP Send Fax. Atveras faksa programmatūra.
    4.
    ievadiet viena vai vairāku saņēmēju faksa numuru;
    5.
    Noklikšķiniet uz Send Now (Sūtīt tagad).


Iekārtas pārvaldīšana

  • HP tīmekļa pakalpojumu lietojumprogrammas (tikai modeļiem ar skārienekrānu)
  • Iekārtas savienojuma veida maiņa (Windows)
  • Papildu konfigurācija ar HP iegulto Web serveri (EWS) un HP Device Toolbox (Windows)
  • Papildu konfigurācija ar HP Utility Mac OS X
  • IP tīkla iestatījumu konfigurēšana
  • HP Web Jetadmin
  • Iekārtas drošības funkcijas
  • Ekonomiskie iestatījumi
  • Printera programmaparatūras atjaunināšana
Papildinformāciju skatiet:

Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visaptverošā palīdzība darbam ar jūsu iekārtu ietver tālāk norādītās opcijas.

●
Instalēšana un konfigurēšana
●
Mācīšanās un lietošana
●
Problēmu risinājumi
●
Programmatūras atjauninājumu lejupielādēšana
●
Pievienošanās atbalsta forumiem
●
Garantijas un reglamentējošās informācijas atrašana


Iekārtas pārvaldīšana

HP tīmekļa pakalpojumu lietojumprogrammas (tikai modeļiem ar skārienekrānu)

    Šai iekārtai ir pieejamas vairākas inovatīvas lietojumprogrammas, kuras varat lejupielādēt tieši no interneta. Lai iegūtu papildinformāciju un lejupielādētu šīs lietojumprogrammas, atveriet HP Connected vietni www.hpconnected.com.

    Lai izmantotu šo funkciju, iekārtai jābūt savienotai ar datoru vai tīklu, kuram ir interneta savienojums. Iekārtā jābūt iespējoties HP tīmekļa pakalpojumiem.

    1.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīmekļa pakalpojumi [image].
    2.
    Pieskarieties pogai Iespējot tīmekļa pakalpojumus.

    Pēc lietojumprogrammas lejupielādes no HP Connected vietnes tā ir pieejama izvēlnē Lietotnes iekārtas vadības panelī. Šis process iespējo gan HP tīmekļa pakalpojumus, gan izvēlni Lietotnes.


Iekārtas pārvaldīšana

Iekārtas savienojuma veida maiņa (Windows)

    Ja jau lietojat iekārtu un vēlaties mainīt savienojuma veidu, izmantojiet saīsni Pārkonfigurēt HP ierīci, lai mainītu savienojuma veidu. Piemēram, varat atkārtoti konfigurēt iekārtu izmantot citu bezvadu adresi, lai izveidotu savienojumu ar vadu vai bezvadu tīklu, vai mainīt no tīkla savienojuma uz USB savienojumu. Varat mainīt konfigurāciju, neievietojot iekārtas kompaktdisku. Pēc vēlamā savienojuma tipa atlasīšanas programma tiek pārvirzīta tieši uz to iekārtas iestatīšanas procedūras daļu, kas jāmaina.


Iekārtas pārvaldīšana

Papildu konfigurācija ar HP iegulto Web serveri (EWS) un HP Device Toolbox (Windows)

    Izmantojiet HP iegulto Web serveri, lai pārvaldītu drukas funkcijas no datora, nevis iekārtas vadības paneļa.

    ●
    Parādīt produkta stāvokļa informāciju.
    ●
    Noteikt visu materiālu atlikušo kalpošanas laiku un pasūtīt jaunus materiālus.
    ●
    Apskatīt un mainīt padevju konfigurāciju.
    ●
    Apskatīt un mainīt iekārtas vadības paneļa izvēlnes konfigurāciju
    ●
    Apskatīt un izdrukāt iekšējās lapas
    ●
    Saņemt paziņojumu par iekārtas un materiālu notikumiem
    ●
    Skatīt un mainīt tīkla konfigurāciju.

    HP iegultais tīmekļa serveris darbojas, kad iekārta ir savienota ar tīklu uz IP bāzes. HP iegultais tīmekļa serveris neatbalsta uz IPX balstītus iekārtu savienojumus. Lai atvērtu un izmantotu HP iegulto tīmekļa serveri, nav nepieciešams interneta pieslēgums.

    Kad iekārta ir savienota ar tīklu, HP iegultais tīmekļa serveris ir pieejams automātiski.

    PIEZĪME.

    HP Device Toolbox ir pieejama tikai tad, ja veikta pilna instalēšana iekārtas uzstādīšanas laikā. Atkarībā no iekārtas savienojuma, dažas funkcijas var nebūt pieejamas.

    PIEZĪME.

    HP iegultais Web serveris nav pieejams ārpus tīkla ugunsmūra.
    HP iegultā Web servera (EWS) atvēršana no sākuma izvēlnes

    1.
    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.
    2.
    Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

    HP iegultā Web servera (EWS) atvēršana no tīmekļa pārlūkprogrammas

    1.
    LCD vadības paneļi: Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    Skārienekrāna vadības paneļi: Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atvērtu IP adresi vai resursdatora nosaukumu.

    2.
    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas parādās uz iekārtas vadības paneļa. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    Cilne vai sadaļa
    Apraksts
    Cilne Sākums
    Sniedz informāciju par iekārtu, statusu un konfigurāciju.
    ●
    Iekārtas statuss: parāda iekārtas statusu un norāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos.
    ●
    Izejmateriālu statuss: parāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos. Faktiskais izejmateriālu atlikušais kalpošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves izejmateriālus, lai tos uzstādītu, kad drukas kvalitāte vairs nebūs pieņemama. Piederums nav jāmaina, ja vien drukas kvalitāte ir pieņemama.
    ●
    Iekārtas konfigurācija: sniedz iekārtas konfigurācijas lapā esošo informāciju.
    ●
    Tīkla kopsavilkums: parāda iekārtas tīkla konfigurācijas lapā esošo informāciju.
    ●
    Atskaites: izdrukā iekārtas ģenerētās konfigurācijas un izejmateriālu statusa lapas.
    ●
    Notikumu žurnāls: parāda sarakstu ar visiem iekārtas notikumiem un kļūdām.
    Cilne Sistēma
    ļauj konfigurēt iekārtu no datora.
    ●
    Iekārtas informācija: sniedz pamatinformāciju par iekārtu un uzņēmumu.
    ●
    Papīra iestatīšana: maina iekārtas papīra apstrādes noklusējuma iestatījumus.
    ●
    Drukas kvalitāte: maina iekārtas drukas kvalitātes noklusējuma iestatījumus.
    ●
    EcoSMART Console: maina noklusējuma laiku, pēc kura paiešanas iekārta pārslēdzas miega režīmā vai automātiskās izslēgšanās režīmā. Konfigurē notikumus, kuri izraisa iekārtas aktivizāciju.
    ●
    Papīra veidi: konfigurē iekārtas atbalstītajiem papīra veidiem atbilstošos drukas režīmus.
    ●
    Sistēmas iestatīšana: maina iekārtas sistēmas noklusējuma iestatījumus.
    ●
    Apkope: veic iekārtas tīrīšanas procedūru.
    ●
    Saglabāt un atjaunot: saglabā izvēlētos iekārtas iestatījumus datora failā. Izmantojiet šo failu, lai ielādētu tos pašus iestatījumus citā iekārtā vai lai vēlāk atjaunotu šīs iekārtas iestatījumus.
    ●
    Administrēšana: iestata vai maina iekārtas paroli; iespējo vai atspējo iekārtas funkcijas.
    PIEZĪME.

    Cilni Sistēma var aizsargāt ar paroli. Ja iekārta atrodas tīklā, pirms šīs cilnes iestatījumu maiņas konsultējieties ar administratoru.

    Cilne Drukāt
    Ļauj datorā mainīt noklusējuma drukas iestatījumus.
    ●
    Drukāšana: Mainiet iekārtas noklusējuma drukas iestatījumus, piemēram, kopiju skaitu un papīra orientāciju. Šīs ir tās pašas opcijas, kas pieejamas vadības panelī.
    ●
    PCL5c: Skatiet un mainiet PCL5c iestatījumus.
    ●
    PostScript: izslēdziet vai ieslēdziet funkciju Print PS Errors (Drukāt PS kļūdas).
    Cilne Fakss
    (tikai faksa iekārtām)
    ●
    Saņemšanas opcijas: konfigurē, kā iekārta apstrādā ienākošos faksus.
    ●
    Tālruņu grāmata: pievieno vai dzēš faksa tālruņu grāmatas ievadnes.
    ●
    Nevēlamu faksu saraksts: iestata bloķējamos faksa numurus, no kuriem nevar nosūtīt faksus uz iekārtu.
    ●
    Faksa darbību žurnāls: pārskata iekārtas pēdējās faksa darbības.
    Cilne Skenēt
    (tikai modeļiem ar skārienekrānu)
    Konfigurē funkcijas Skenēt uz tīkla mapi un Skenēt uz e-pastu
    ●
    Tīkla mapes iestatīšana: konfigurē tīkla mapes, kurās iekārta var saglabāt skenētu failu.
    ●
    Skenēšanas uz e-pastu iestatīšana: sāk funkcijas Skenēt uz tīkla mapi iestatīšanas procesu.
    ●
    Izejošo e-pasta ziņojumu profili: iestata e-pasta adresi, kurai jāparādās kā “no” adresei visiem no iekārtas iesūtītajiem e-pasta ziņojumiem. Konfigurē SMTP servera informāciju.
    ●
    E-pasta adrešu grāmata: pievieno vai dzēš e-pasta adrešu grāmatas ievadnes.
    ●
    E-pasta opcijas: konfigurē noklusējuma tēmas rindiņu un pamattekstu. Konfigurē e-pasta ziņojumu noklusējuma skenēšanas iestatījumus.
    Cilne Tīklošana
    (tikai tīklam pievienotām iekārtām)
    Ļauj datorā mainīt tīkla iestatījumus.
    Tīkla administratori var izmantot šo cilni, lai uzraudzītu ar tīklu saistītos produkta iestatījumus, ja tā ir savienota ar tīklu uz IP bāzes. Tā arī ļauj tīkla administratoram iestatīt tiešo bezvadu funkcionalitāti. Šī cilne neparādās, ja iekārta ir tieši savienota ar datoru
    Cilne HP tīmekļa pakalpojumi
    Izmantojiet šo cilni, lai iestatītu un kopā ar iekārtu lietotu dažādus tīmekļa rīkus.


Iekārtas pārvaldīšana

Papildu konfigurācija ar HP Utility Mac OS X

Izmantojiet utilītu HP Utility, lai pārbaudītu iekārtas statusu vai datorā skatītu un/vai mainītu iekārtas iestatījumus.

Utilītu HP Utility ir iespējams lietot, ja iekārta ir savienota ar USB kabeli vai pievienota TCP/IP tīklam.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Atveriet HP Utility
  • HP Utility funkcijas


Iekārtas pārvaldīšana

Atveriet HP Utility

    1.
    Datorā atveriet izvēlni Sistēmas preferences un pēc tam noklikšķiniet uz Druka un fakss, Druka un skenēšana vai Printeri un skeneri.
    2.
    Atlasiet iekārtu sarakstā.
    3.
    Noklikšķiniet uz pogas Opcijas un materiāli.
    4.
    Noklikšķiniet uz cilnes Utilīta.
    5.
    Noklikšķiniet uz pogas Atvērt printera utilītu.


Iekārtas pārvaldīšana

HP Utility funkcijas

    HP Utility rīkjoslā ir iekļauti tālāk norādītie vienumi.

    ●
    Ierīces: noklikšķiniet uz šīs pogas, lai parādītu vai paslēptu HP Utility atrastos Mac produktus.
    ●
    Visi iestatījumi: noklikšķiniet uz šīs pogas, lai atgrieztos pie HP Utility galvenā skata.
    ●
    HP atbalsts: noklikšķiniet uz šīs pogas, lai atvērtu pārlūku un iekārtas HP atbalsta vietni.
    ●
    Materiāli: noklikšķiniet uz šīs pogas, lai atvērtu HP SureSupply tīmekļa vietni.
    ●
    Reģistrācija: noklikšķiniet uz šīs pogas, lai atvērtu HP reģistrācijas tīmekļa vietni.
    ●
    Otrreizējā izejvielu pārstrāde: noklikšķiniet uz šīs pogas, lai atvērtu HP Planet Partners otrreizējās pārstrādes programmas vietni.

    HP Utility sastāv no lapām, kuras tiek atvērtas, noklikšķinot sarakstā Visi iestatījumi. Šajā tabulā aprakstītas darbības, kuras iespējams veikt, izmantojot utilītu HP Utility.

    Izvēlne
    Apraksts
    Informācija un atbalsts
    ●
    Izejmateriālu statuss: Parāda iekārtas materiālu statusu un nodrošina saites materiālu pasūtīšanai tiešsaistē.
    ●
    Iekārtas informācija: Parāda informāciju par izvēlēto iekārtu, tostarp, iekārtas pakalpojuma ID (ja piešķirts), programmaparatūras versiju (FW Version), sērijas numuru un IP adresi.
    ●
    Faila augšupielāde: Pārsūta failus no datora uz ierīci. Iespējams augšupielādēt šādus failu tipus:
    ◦
    HP LaserJet printera komandu valoda (.PRN);
    ◦
    portatīvā dokumenta formāts (.PDF);
    ◦
    Postscript (.PS);
    ◦
    teksts (.TXT).
    ●
    HP Connected: Atveriet HP Connected vietni.
    ●
    Fontu augšupielāde: Augšupielādē fontus no datora iekārtā.
    Printera iestatījumi
    ●
    Automātiska izslēgšanās: Konfigurē iekārtas automātisku izslēgšanos pēc zināma neaktivitātes perioda. Iespējams noregulēt minūšu skaitu, pēc kura paiešanas iekārtai jāizslēdzas.
    ●
    Tīkla iestatījumi: Konfigurē tīkla iestatījumus, piemēram, IPv4 iestatījumus, IPv6 iestatījumus, Bonjour iestatījumus un citus iestatījumus.
    ●
    Izejmateriālu pārvaldība: Konfigurē, kā iekārtai jādarbojas, tuvojoties aprēķinātajam materiālu beigšanās laikam.
    ●
    Paplāšu konfigurācija: Maina katras paplātes papīra izmēru un veidu.
    ●
    Papildiestatījumi: Atver iekārtas HP iegulto Web serveri.
    PIEZĪME.

    USB savienojumi nav atbalstīti.
    Informācija
    Ziņojumu centrs: Parāda iekārtas kļūdas notikumus.
    Faksa iestatījumi
    (tikai MFP modeļiem)
    ●
    Basic Fax Settings (Faksa pamatiestatījumi): Iestata faksa galvenes laukus un konfigurē iekārtas darbību, atbildot uz ienākošajiem zvaniem.
    ●
    Nevēlamu faksu bloķēšana: Saglabā bloķējamos faksa numurus.
    ●
    Fax Forwarding (Faksa pārsūtīšana): Iestata iekārtu ienākošo faksu nosūtīšanai uz citu numuru.
    ●
    Faksa žurnāli: Parāda visu faksu žurnālus.
    ●
    Faksa ātrā numuru sastādīšana: Pievieno faksa numurus ātrās numuru izsaukšanas sarakstam.
    Skenēšanas iestatījumi
    (tikai MFP skārienekrāna modeļiem)
    ●
    Skenēšana e-pastā: Atver HP iegultā Web servera lapu, kurā var konfigurēt iestatījumus skenēšanai uz e-pastu.
    ●
    Skenēšana tīkla mapē: Atver HP iegultā Web servera lapu, kurā var konfigurēt iestatījumus skenēšanai uz tīkla mapi.
    PIEZĪME.

    USB savienojumi nav atbalstīti.


Iekārtas pārvaldīšana

IP tīkla iestatījumu konfigurēšana
  • Atruna par printera koplietošanu
  • Tīkla iestatījumu skatīšana vai mainīšana
  • Iekārtas pārdēvēšana tīklā
  • IPv4 TCP/IP parametru manuāla konfigurēšana no vadības paneļa


Iekārtas pārvaldīšana

Atruna par printera koplietošanu

    HP neatbalsta vienādranga tīklošanu, jo šī iespēja ir Microsoft operētājsistēmu, nevis HP printeru draiveru funkcija. Dodieties uz Microsoft vietni www.microsoft.com.


Iekārtas pārvaldīšana

Tīkla iestatījumu skatīšana vai mainīšana

    Lai skatītu vai mainītu IP konfigurācijas iestatījumus, izmantojiet HP iegulto Web serveri.

    1.
    LCD vadības paneļi: Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    Skārienekrāna vadības paneļi: Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atvērtu IP adresi vai resursdatora nosaukumu.

    2.
    Noklikšķiniet uz cilnes Tīklošana, lai iegūtu informāciju par tīklu. Mainiet iestatījumus, kā nepieciešams.


Iekārtas pārvaldīšana

Iekārtas pārdēvēšana tīklā

    Ja vēlaties pārdēvēt iekārtu tīklā, lai to var unikāli identificēt, izmantojiet HP iegulto Web serveri.

    1.
    Atveriet HP iegulto Web serveri (EWS):

    a.
    LCD vadības paneļi: Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    Skārienekrāna vadības paneļi: Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atvērtu IP adresi vai resursdatora nosaukumu.

    b.
    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas parādās uz iekārtas vadības paneļa. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    2.
    Noklikšķiniet uz cilnes Sistēma.
    3.
    Lapā Ierīces informācija noklusējuma ierīces nosaukums ir redzams laukā Ierīces statuss. Varat mainīt šo nosaukumu, lai unikāli identificētu šo iekārtu.
    PIEZĪME.

    Citu lauku aizpildīšana šajā lapā nav obligāta.
    4.
    Noklikšķiniet uz pogas Lietot, lai saglabātu izmaiņas.


Iekārtas pārvaldīšana

IPv4 TCP/IP parametru manuāla konfigurēšana no vadības paneļa

    Izmantojiet vadības paneļa izvēlnes, lai iestatītu IPv4 adresi, apakštīkla masku un noklusējuma vārteju.

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Ritiniet līdz izvēlnei Tīkla iestatīšana un atveriet to.
    3.
    Atveriet izvēlni IPv4 konfigurēšana un atlasiet opciju Manuāli.
    4.
    Izmantojiet tastatūru, lai ievadītu IP adresi, un pēc tam nospiediet pogu Labi vai pieskarieties šai pogai.
    5.
    Izmantojiet tastatūru, lai ievadītu apakštīkla masku, un pēc tam nospiediet pogu Labi vai pieskarieties šai pogai.
    6.
    Izmantojiet tastatūru, lai ievadītu noklusējuma vārteju, un pēc tam nospiediet pogu Labi vai pieskarieties šai pogai.


Iekārtas pārvaldīšana

HP Web Jetadmin

    HP Web Jetadmin ir godalgots nozares vadošais rīks efektīvai dažādu tīklā savienotu HP iekārtu, tostarp printeru, daudzfunkcionālo produktu un digitālo skeneru, pārvaldīšanai. Šis viens risinājums ļauj jums attāli instalēt, kontrolēt, veikt apkopi, problēmu novēršanu un pasargāt savu drukāšanas un attēlveidošanas vidu, ievērojami palielinot uzņēmuma produktivitāti, ietaupot laiku, administrācijas izmaksas un aizsargājot investīcijas.

    Periodiski ir pieejami HP Web Jetadmin atjauninājumi atsevišķu produkta funkciju atbalstam. Apmeklējiet www.hp.com/go/webjetadmin un noklikšķiniet uz saites Pašpalīdzība un dokumentācija, lai iegūtu plašāku informāciju par atjauninājumiem.


Iekārtas pārvaldīšana

Iekārtas drošības funkcijas

Iekārta atbalsta drošības standartus un ieteicamos protokolus, kas palīdz uzturēt iekārtas drošību, aizsargā būtiski svarīgu informāciju tīklā un vienkāršo iekārtas uzraudzību un apkopi.

Lai saņemtu izsmeļošu informāciju par HP drošiem attēlveidošanas un drukāšanas risinājumiem, apmeklējiet www.hp.com/go/secureprinting. Šajā vietnē norādītas saites uz baltajām lapām un sarakstiem "Bieži uzdodamie jautājumi" (FAQ) par drošības funkcijām.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iekārtas paroles maiņa ar HP iegultā Web servera palīdzību


Iekārtas pārvaldīšana

Iekārtas paroles maiņa ar HP iegultā Web servera palīdzību

    Izmantojiet HP iegulto tīmekļa serveri, lai iestatītu paroli vai mainītu esošu paroli tīklā esošai iekārtai.

    1.
    Atveriet HP iegulto Web serveri (EWS):

    a.
    LCD vadības paneļi: Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    Skārienekrāna vadības paneļi: Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atvērtu IP adresi vai resursdatora nosaukumu.

    b.
    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas parādās uz iekārtas vadības paneļa. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    2.
    Noklikšķiniet uz cilnes Sistēma un noklikšķiniet vai nu uz saites Iekārtas drošība, vai Administrēšana.
    PIEZĪME.

    Ja parole ir iepriekš iestatīta, jums pieprasīs to ievadīt. Ievadiet paroli un pēc tam noklikšķiniet uz pogas Lietot.

    3.
    Ievadiet jauno paroli lodziņā Parole un lodziņā Apstiprināt paroli.
    4.
    Loga apakšdaļā noklikšķiniet uz pogas Lietot, lai saglabātu paroli.

    PIEZĪME.

    Ar USB kabeli pie Windows datora pievienotajām iekārtām paroles maiņai izmantojiet HP Device Toolbox.

    1.
    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.
    2.
    Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.
    3.
    Noklikšķiniet uz cilnes Sistēma.
    4.
    Noklikšķiniet uz vienuma Administrēšana un atrodiet paroles maiņas apgabalu.


Iekārtas pārvaldīšana

Ekonomiskie iestatījumi
  • Drukāšana, izmantojot ekonomisko režīmu
  • Miega režīma vai sekojošās automātiskās izslēgšanās konfigurācija


Iekārtas pārvaldīšana

Drukāšana, izmantojot ekonomisko režīmu

    Šai iekārtai ir ekonomiskā režīma opcija, kas paredzēta dokumentu melnrakstu drukāšanai. Izmantojot ekonomisko režīmu, varat patērēt mazāk tonera. Tajā pašā laikā pazeminās arī izdruku kvalitāte.

    HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

    PIEZĪME.

    Ja šī opcija nav pieejama jūsu drukas draiverī, varat to iestatīt, izmantojot HP iegulto tīmekļa serveri.

    1.
    Programmā atlasiet opciju Drukāt.
    2.
    Atlasiet iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.
    3.
    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).
    4.
    Noklikšķiniet uz izvēles rūtiņas Ekonomiskais režīms.


Iekārtas pārvaldīšana

Miega režīma vai sekojošās automātiskās izslēgšanās konfigurācija
    LCD vadības panelis

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].
    2.
    Atveriet šādas izvēlnes:
    ●
    Sistēmas iestatīšana
    ●
    Enerģijas iestatījumi
    ●
    Miega režīms / Automātiskā izslēgšanās
    ●
    Miegs/automātiska izslēgšana pēc
    3.
    Izmantojiet bultiņu pogas, lai atlasītu opciju Miega režīms / Automātiskās izslēgšanās aizkave, un pēc tam nospiediet pogu OK.
    PIEZĪME.

    Noklusējuma vērtība ir 30 minūtes.

    4.
    Iekārta automātiski ieslēdzas, kad saņem darbus vai nospiesta kāda iekārtas vadības paneļa poga. Varat mainīt notikumus, kas izraisa iekārtas aktivizāciju. Atveriet šādas izvēlnes:
    ●
    Sistēmas iestatīšana
    ●
    Enerģijas iestatījumi
    ●
    Miega režīms / Automātiskā izslēgšanās
    ●
    Aktivizēšanas notikumi

    Lai izslēgtu aktivizēšanas notikumu, atlasiet notikumu un pēc tam atlasiet opciju No (Nē).

    Skārienekrāna vadības panelis

    1.
    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].
    2.
    Atveriet šādas izvēlnes:
    ●
    Sistēmas iestatīšana
    ●
    Enerģijas iestatījumi
    ●
    Miega režīms / Automātiskā izslēgšanās
    ●
    Miegs/automātiska izslēgšana pēc
    3.
    Atlasiet miega režīma / automātiskās izslēgšanās aizkaves laiku.
    PIEZĪME.

    Noklusējuma vērtība ir 30 minūtes.

    4.
    Iekārta automātiski ieslēdzas, kad saņem darbus vai veikts pieskāriens iekārtas vadības paneļa ekrānam. Varat mainīt notikumus, kas izraisa iekārtas aktivizāciju. Atveriet šādas izvēlnes:
    ●
    Sistēmas iestatīšana
    ●
    Enerģijas iestatījumi
    ●
    Miega režīms / Automātiskā izslēgšanās
    ●
    Aktivizēšanas notikumi

    Līdzās aktīvajiem aktivizēšanas notikumiem ir zils kvadrātiņš. Lai izslēgtu aktivizēšanas notikumu, pieskarieties šī notikuma nosaukumam. Zilais kvadrātiņš kļūs melns. Pieskarieties pogai Gatavs.


Iekārtas pārvaldīšana

Printera programmaparatūras atjaunināšana

HP piedāvā periodiskus iekārtas atjauninājumus, jaunas tīmekļa pakalpojumu lietotnes un esošo tīmekļa pakalpojumu lietotņu jaunas funkcijas. Veiciet šīs darbības, lai atjauninātu iekārtas programmaparatūru vienai atsevišķai iekārtai. Atjauninot programmaparatūru, tīmekļa pakalpojumu lietotnes tiek automātiski atjauninātas.

Šīs iekārtas programmaparatūru var atjaunināt ar vienu no divām atbalstītajām metodēm. Iekārtas atjaunināšanai lietojiet tikai vienu no šīm metodēm.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pirmā metode: programmatūras atjaunināšana ar vadības paneļa palīdzību.
  • Otrā metode: programmaparatūras atjaunināšana ar programmaparatūras atjaunināšanas utilītu.


Iekārtas pārvaldīšana

Pirmā metode: programmatūras atjaunināšana ar vadības paneļa palīdzību.

    Veiciet šīs darbības, lai ielādētu programmaparatūru no vadības paneļa (tikai tīklam pievienotajām ierīcēm), un/vai iestatiet, lai iekārta automātiski ielādē visus nākamos programmaparatūras atjauninājumus. Ja iekārtas ir pievienotas ar USB palīdzību, lietojiet otro metodi.

    1.
    Pārliecinieties, vai iekārta ir pievienota vadu (Ethernet) vai bezvadu tīklam ar aktīvu interneta savienojumu.
    PIEZĪME.

    Lai atjauninātu programmaparatūru, izmantojot tīkla savienojumu, jābūt izveidotam iekārtas savienojumam ar internetu.
    2.
    Iekārtas vadības paneļa sākuma ekrānā atlasiet opciju Iestatīšana.
    ●
    Ja lietojat skārienekrāna vadības paneli, pieskarieties pogai Iestatīšana [image].
    ●
    Ja lietojat standarta vadības paneli, nospiediet pa kreisi vai pa labi vērstās bultiņas pogu.
    3.
    Ritiniet un atveriet izvēlni Apkope un pēc tam atveriet izvēlni LaserJet atjaunināšana.
    PIEZĪME.

    Ja opcija LaserJet atjaunināšana nav redzama, lietojiet otro metodi.

    4.
    Pārbaudiet, vai nav atjauninājumu.
    ●
    Ja lietojat skārienekrāna vadības paneli, pieskarieties opcijai Tūlīt pārbaudīt, vai nav atjauninājumu.
    ●
    Ja lietojat standarta vadības paneli, pieskarieties opcijai Pārbaudīt, vai nav atjauninājumu.
    PIEZĪME.

    Iekārta automātiski sāk pārbaudi, vai nav atjauninājumu, un, ja tiek atrasta jaunāka versija, automātiski sāk atjaunināšanu.
    5.
    Iestatiet, lai iekārta automātiski atjaunina programmaparatūru tad, kad kļūst pieejami atjauninājumi.

    Iekārtas vadības paneļa sākuma ekrānā atlasiet opciju Iestatīšana.

    ●
    Ja lietojat skārienekrāna vadības paneli, pieskarieties pogai Iestatīšana [image].
    ●
    Ja lietojat standarta vadības paneli, nospiediet pa kreisi vai pa labi vērstās bultiņas pogu.

    Ritiniet un atveriet izvēlni Apkope, atveriet izvēlni LaserJet atjaunināšana un pēc tam atlasiet izvēlni Pārvaldīt atjauninājumus.

    Iestatiet, lai iekārta automātiski atjaunina programmaparatūru.

    ●
    Ja lietojat skārienekrāna vadības paneli, iestatiet opciju Atļaut atjauninājumus ar vērtību JĀ un pēc tam iestatiet opciju Pārbaudīt automātiski ar vērtību IESLĒGTS.
    ●
    Ja lietojat standarta vadības paneli, iestatiet opciju Atļaut atjauninājumus ar vērtību JĀ un pēc tam iestatiet opciju Automātiska pārbaude ar vērtību IESLĒGTS.


Iekārtas pārvaldīšana

Otrā metode: programmaparatūras atjaunināšana ar programmaparatūras atjaunināšanas utilītu.

    Veiciet šīs darbības, lai manuāli lejupielādētu un instalētu programmaparatūras atjaunināšanas utilītu no vietnes HP.com.

    PIEZĪME.

    Šī metode ir programmaparatūras atjaunināšanas vienīgā iespēja iekārtām, kuras pievienotas datoram ar USB kabeli. To var lietot arī iekārtām, kuras ir pievienotas tīklam.

    1.
    Atveriet www.hp.com/go/support, noklikšķiniet uz saites Draiveri un programmatūra, ierakstiet iekārtas nosaukumu meklēšanas laukā, nospiediet pogu ENTER un pēc tam atlasiet iekārtu meklēšanas rezultātu sarakstā.
    2.
    Atlasiet operētājsistēmu.
    3.
    Sadaļā Programmaparatūra atrodiet opciju Programmaparatūras atjaunināšanas utilīta.
    4.
    Noklikšķiniet uz Lejupielādēt, noklikšķiniet uz Palaist un pēc tam vēlreiz noklikšķiniet uz Palaist.
    5.
    Pēc utilītas palaišanas atlasiet iekārtu no nolaižamā saraksta un pēc tam noklikšķiniet uz Sūtīt programmaparatūru.
    PIEZĪME.

    Lai pirms vai pēc atjaunināšanas procesa izdrukātu konfigurācijas lapu instalētās programmaparatūras versijas pārbaudīšanai, noklikšķiniet uz Drukas konfig.

    6.
    Lai pabeigtu instalēšanu, izpildiet ekrānā redzamos norādījumus un pēc tam noklikšķiniet uz pogas Iziet, lai aizvērtu utilītu.


Problēmu risinājumi

  • Klientu atbalsts
  • Vadības paneļa palīdzības sistēma (tikai modeļiem ar skārienekrānu)
  • Atjaunojiet rūpnīcas noklusējuma iestatījumus
  • Iekārtas vadības panelī parādās ziņojums Kasetnes līmenis ir zems vai Kasetnes līmenis ir ļoti zems.
  • Iekārta neveic papīra paņemšanu vai notiek nepareiza padeve
  • Izņemiet iestrēgušo apdrukājamo materiālu.
  • Drukas kvalitātes uzlabošana
  • Kopēšanas un skenēšanas kvalitātes uzlabošana
  • Faksa attēla kvalitātes uzlabošana
  • Vadu tīkla problēmu atrisināšana
  • Bezvadu tīkla problēmu atrisināšana
  • Atrisiniet problēmas ar faksu
Papildinformāciju skatiet:

Atveriet www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP visaptverošā palīdzība darbam ar jūsu iekārtu ietver tālāk norādītās opcijas.

●
Instalēšana un konfigurēšana
●
Mācīšanās un lietošana
●
Problēmu risinājumi
●
Programmatūras atjauninājumu lejupielādēšana
●
Pievienošanās atbalsta forumiem
●
Garantijas un reglamentējošās informācijas atrašana


Problēmu risinājumi

Klientu atbalsts

    Saņemt tālruņa atbalstu savai valstij/reģionam
    Sagatavojiet informāciju par ierīces nosaukumu, sērijas numuru, iegādes datumu un problēmas būtību.
    Tālruņa numuri attiecīgajā valstī vai reģionā ir redzami informācijas lapā, kas atrodama ierīces iepakojuma kastē vai tīmekļa vietnē www.hp.com/support/.
    Diennakts atbalsts internetā
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Lejupielādējiet programmatūras utilītprogrammas, draiverus un elektroniskos datus
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Pasūtiet papildu HP apkalpošanas vai tehniskās apkopes līgumus
    www.hp.com/go/carepack
    Iekārtas reģistrēšana
    www.register.hp.com


Problēmu risinājumi

Vadības paneļa palīdzības sistēma (tikai modeļiem ar skārienekrānu)

    Iekārtai ir iebūvēta palīdzības sistēma, kas paskaidro, kā lietot katru ekrānu. Lai atvērtu palīdzības sistēmu, pieskarieties palīdzības pogai [image] ekrāna augšējā labajā stūrī.

    Dažu ekrānu gadījumā palīdzība tiek atvērta globālā izvēlnē, kur varat meklēt konkrētus tematus. Varat pārlūkot izvēlnes struktūru, pieskaroties izvēlnes pogām.

    Dažos palīdzības ekrānos iekļauta animācija, kas palīdz veikt procedūras, piemēram, izņemt iestrēgušu papīru.

    Ekrāniem ar iestatījumiem atsevišķiem darbiem, palīdzības funkcija atver tematu, kas paskaidro šī ekrāna opcijas.

    Ja iekārta parāda kļūdu vai brīdinājumu, pieskarieties palīdzības pogai [image], lai atvērtu ziņojumu, kurā aprakstīta problēma. Ziņojumā arī ietvertas instrukcijas problēmas novēršanai.


Problēmu risinājumi

Atjaunojiet rūpnīcas noklusējuma iestatījumus

    Rūpnīcas noklusējuma iestatījumu atjaunošana atgriež visus iekārtas un tīkla iestatījumus uz rūpnīcas noklusējuma iestatījumiem. Tie neatiestatīs lappušu skaitu, paplātes izmēru vai valodu. Lai atjaunotu produkta rūpnīcas noklusējuma iestatījumus, veiciet šādas darbības.

    UZMANĪBU!

    Rūpnīcas noklusējuma iestatījumu atjaunošana atgriež visus iestatījumus uz rūpnīcas noklusējuma iestatījumiem un dzēš visas atmiņā saglabātās lapas.

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atveriet izvēlni Apkope.
    3.
    Atlasiet opciju Atjaunot noklusējuma iestatījumus un pēc tam nospiediet pogu OK vai pieskarieties šai pogai.

    Iekārta automātiski restartējas.


Problēmu risinājumi

Iekārtas vadības panelī parādās ziņojums Kasetnes līmenis ir zems vai Kasetnes līmenis ir ļoti zems.

Iekārtas vadības panelī parādās ziņojums Kasetnes līmenis ir zems vai Kasetnes līmenis ir ļoti zems, un iekārta nedrukā.

PIEZĪME.

Brīdinājumi par tonera līmeni un saistītie indikatori sniedz aptuvenus datus, un to mērķis ir atvieglot materiālu plānošanu. Kad indikators norāda uz zemu tonera līmeni, apsveriet rezerves kasetnes iegādi, lai izvairītos no drukāšanas iespējamās aizkavēšanās. Nav nepieciešams nomainīt kasetnes, kamēr drukāšanas kvalitāte ir vēl arvien pieņemama.

Tiklīdz HP tonera kasetne ir sasniegusi līmeni "Ļoti zems", šai tonera kasetnei vairs nav spēkā HP augstākās klases aizsardzības garantija.

Varat mainīt iekārtas reakcijas veidu, kad izejmateriālu līmenis sasniedz stāvokli "Ļoti zems". Šie iestatījumi nav jāizveido atkārtoti, ja uzstādāt jaunu tonera kasetni.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Opcijas Ļoti zems iestatījumu iespējošana vai atspējošana


Problēmu risinājumi

Opcijas Ļoti zems iestatījumu iespējošana vai atspējošana

    Jebkurā laikā varat iespējot vai atspējot noklusējuma iestatījumus, turklāt, uzstādot jaunu tonera kasetni, tie nav jāiespējo atkārtoti.

    LCD vadības panelis

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].
    2.
    Atveriet šādas izvēlnes:
    ●
    Sistēmas iestatīšana
    ●
    Izejmateriālu iestatījumi
    ●
    Melnās tintes kasetne
    ●
    Ļoti zema līmeņa iestatījums
    3.
    Atlasiet vienu no tālāk norādītajām opcijām un pēc tam nospiediet pogu OK.
    ●
    Atlasiet opciju Apturēt, lai iestatītu, ka iekārta aptur drukāšanu, līdz nomainīta tonera kasetne.
    ●
    Atlasiet opciju Atgādināt, lai iestatītu, ka iekārta aptur drukāšanu un atgādina, ka jānomaina tonera kasetne. Jūs varat apstiprināt uzvedni un turpināt drukāšanu.
    ●
    Atlasiet opciju Turpināt, lai iestatītu iekārtas brīdinājumu, kad līmenis tonera kasetnē ir ļoti zems, bet turpinātu drukāšanu.

    Skārienekrāna vadības panelis

    1.
    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].
    2.
    Atveriet šādas izvēlnes:
    ●
    Sistēmas iestatīšana
    ●
    Izejmateriālu iestatījumi
    ●
    Melnās tintes kasetne
    ●
    Ļoti zema līmeņa iestatījums
    3.
    Atlasiet vienu no šīm iespējām:
    ●
    Atlasiet opciju Apturēt, lai iestatītu, ka iekārta aptur drukāšanu, līdz nomainīta tonera kasetne.
    ●
    Atlasiet opciju Atgādināt, lai iestatītu, ka iekārta aptur drukāšanu un atgādina, ka jānomaina tonera kasetne. Jūs varat apstiprināt uzvedni un turpināt drukāšanu.
    ●
    Atlasiet opciju Turpināt, lai iestatītu iekārtas brīdinājumu, kad līmenis tonera kasetnē ir ļoti zems, bet turpinātu drukāšanu.

    Ja iekārtām ar faksu ir iestatīta opcija Apturēt, pastāv zināms risks, ka pēc jaunās kasetnes ievietošanas faksi netiks izdrukāti, ja laikā, kamēr iekārta ir bijusi apstādināta, saņemts lielāks skaits faksu, nekā iespējams saglabāt iekārtas atmiņā.

    Ja iekārtām ar faksu ir iestatīta opcija Atgādināt, pastāv zināms risks, ka pēc jaunās kasetnes ievietošanas faksi netiks izdrukāti, ja laikā, kamēr iekārta ir gaidījusi uzvednes apstiprinājumu, saņemts lielāks skaits faksu, nekā iespējams saglabāt iekārtas atmiņā.

    Kad HP tonera kasetne sasniegusi līmeni Ļoti zems, šīs tonera kasetnes HP Premium klases garantija ir beigusies. Visi drukas defekti vai kasetņu kļūmes, kas radušās, izmantojot opciju Turpināt ar tonera kasetni, kurā ir ļoti zems tonera līmenis, saskaņā ar HP drukas kasetnes garantijas nosacījumiem netiek uzskatīti par materiālu vai ražošanas defektiem.


Problēmu risinājumi

Iekārta neveic papīra paņemšanu vai notiek nepareiza padeve
  • Iekārta neievelk papīru
  • Ja iekārta ievelk vairākas lapas vienlaikus
  • Dokumentu padevējs iestrēgst, sašķiebjas vai paņem vairākas papīra loksnes vienlaikus
  • Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana


Problēmu risinājumi

Iekārta neievelk papīru

    Ja iekārta neievelk papīru no teknes, izmēģiniet šādus risinājumus.

    1.
    Atveriet iekārtu un, ja nepieciešams, izņemiet iestrēgušās papīra loksnes.
    2.
    Ievietojiet paplātē darbam piemērota izmēra papīru.
    3.
    Pārliecinieties, vai iekārtas vadības panelī ir pareizi iestatīts papīra izmērs un veids.
    4.
    Pārliecinieties, vai papīra vadotnes teknē ir pielāgotas papīra formātam. Noregulējiet vadotnes atbilstoši teknes atzīmēm.
    5.
    Pārbaudiet iekārtas vadības paneli, lai noskaidrotu, vai iekārta gaida, līdz apstiprināsit manuālas papīra padošanas uzvedni. Ievietojiet papīru un turpiniet.
    6.
    Virs paplātes esošie rullīši var būt netīri. Notīriet rullīšus ar siltā ūdenī samērcētu neplūksnājošu drāniņu.


Problēmu risinājumi

Ja iekārta ievelk vairākas lapas vienlaikus

    Ja iekārta vienlaikus no teknes ievelk vairākas lapas, izmēģiniet šos risinājumus.

    1.
    Izņemiet papīra kaudzīti no teknes un salokiet to, pagrieziet par 180 grādiem un apgrieziet otrādi. Nepāršķirstiet papīru. Ievietojiet papīra kaudzīti atpakaļ teknē.
    2.
    Lietojiet tikai papīru, kas atbilst šīs iekārtas HP specifikācijām.
    3.
    Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts. Ja nepieciešams, izmantojiet papīru no cita iepakojuma.
    4.
    Pārbaudiet, vai tekne nav pārpildīta. Šādā gadījumā izņemiet no paplātes visu papīra kaudzīti, izlīdziniet to un ievietojiet paplātē daļu no tās.
    5.
    Pārliecinieties, vai papīra vadotnes teknē ir pielāgotas papīra formātam. Noregulējiet vadotnes atbilstoši teknes atzīmēm.
    6.
    Pārliecinieties, vai drukāšanas vide atbilst ieteiktajām specifikācijām.


Problēmu risinājumi

Dokumentu padevējs iestrēgst, sašķiebjas vai paņem vairākas papīra loksnes vienlaikus
    PIEZĪME.

    Šī informācija attiecas tikai uz MFP iekārtām.
    ●
    Iespējams kaut kas atrodas uz oriģināla, piemēram, skavas vai pašlīmējošās piezīmju lapiņas. Tas ir jānoņem.
    ●
    Pārbaudiet, vai visi rullīši atrodas savā vietā un rullīšu piekļuves vāks dokumentu padevēja iekšpusē ir aizvērts.
    ●
    Pārliecinieties, vai dokumentu padevēja augšējais vāks ir aizvērts.
    ●
    Iespējams, lapas netiek pareizi novietotas. Iztaisnojiet lapas un pielāgojiet papīra vadotnes, lai kaudzīte atrastos pa vidu.
    ●
    Lai papīra vadotnes pareizi darbotos, tām jāpieskaras papīra kaudzītes malām. Pārliecinieties, vai papīra kaudzīte ir taisna un vadotnes atrodas pie papīra kaudzītes malām.
    ●
    Iespējams, dokumentu padevēja padeves paplātē vai izvades nodalījumā atrodas vairāk lapu nekā pieļaujams. Nodrošiniet, lai papīra lapu kaudzīte atrodas zem padeves paplātes vadotnēm, un izņemiet lapas no izvades nodalījuma.
    ●
    Pārbaudiet, vai papīra ceļā neatrodas papīra gabali, skavas, papīra saspraudes vai citi atkritumi.
    ●
    Notīriet dokumenta padevēja rullīšus un atdalīšanas paliktni. Izmantojiet saspiestu gaisu vai siltā ūdenī samērcētu neplūksnājošu drāniņu. Ja joprojām notiek nepareiza padeve, nomainiet rullīšus.
    ●
    Iekārtas vadības paneļa sākuma ekrānā ritiniet un pieskarieties pie pogas Materiāli. Pārbaudiet dokumentu padevēja komplekta statusu un, ja nepieciešams, nomainiet to.


Problēmu risinājumi

Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana

    Ja dokumentu padevējam rodas problēmas ar papīra padevi, piemēram, papīrs iestrēgst vai vienlaikus tiek padotas vairākas lapas, notīriet dokumentu padevēja rullīšus un atdalīšanas paliktni.

    1.
    Paceliet dokumentu padevēja ievades tekni.

    Dokumentu padevēja ievades teknes pacelšana

    2.
    Notīriet netīrumus no ievilcējruļļiem un atdalīšanas paliktņa, izmantojot mitru drāniņu, kas nesatur jēlkokvilnu.
    UZMANĪBU!

    Uz iekārtas daļām neizmantojiet abrazīvus šķidrumus, acetonu, benzīnu, amonjaku vai oglekļa tetrahlorīdu; tie var bojāt iekārtu. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tas var nonākt zem stikla un sabojāt iekārtu.

    Dokumenta padevēja rullīšu un atdalīšanas paliktņa notīrīšana

    3.
    Aizveriet dokumentu padevēja ievades tekni.

    Dokumentu padevēja ievades teknes aizvēršana


Problēmu risinājumi

Izņemiet iestrēgušo apdrukājamo materiālu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iestrēgšanas vietas
  • Vai papīrs bieži vai atkārtoti iestrēgst?
  • Iestrēguša papīra izņemšana no dokumentu padevēja
  • Iestrēgušā papīra izņemšana tonera kasetnes zonā
  • Iestrēguša papīra izņemšana no izdruku uztvērēja
  • Iestrēguša papīra izņemšana no dupleksera


Problēmu risinājumi

Iestrēgšanas vietas

    1
    Dokumentu padevējs
    Skatiet Iestrēguša papīra izņemšana no dokumentu padevēja.
    2
    Tonera kasetnes zona un izvades nodalījums
    Skatiet Iestrēgušā papīra izņemšana tonera kasetnes zonā un Iestrēguša papīra izņemšana no izdruku uztvērēja.
    3
    Abpusējās drukas zona
    Skatiet Iestrēguša papīra izņemšana no dupleksera.


Problēmu risinājumi

Vai papīrs bieži vai atkārtoti iestrēgst?

    Veiciet šīs darbības, lai atrisinātu ar biežu papīra iestrēgšanu saistītās problēmas. Ja pirmās darbības veikšana neatrisina problēmu, veiciet nākamās darbības, līdz problēma ir atrisināta.

    1.
    Ja iekārtā ir iestrēdzis papīrs, izņemiet šo papīru un izdrukājiet konfigurācijas lapu, lai pārbaudītu iekārtu.
    2.
    Iekārtas vadības panelī pārbaudiet, vai paplāte ir konfigurēta pareizajam papīra izmēram un veidam. Ja nepieciešams, noregulējiet papīra iestatījumus.

    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    b.
    Atveriet izvēlni Sistēmas iestatīšana.
    c.
    Atveriet izvēlni Papīra iestatīšana.
    d.
    Atlasiet sarakstā paplāti.
    e.
    Atlasiet opciju Papīra tips un pēc tam atlasiet paplātē ievietotā papīra tipu.
    f.
    Atlasiet opciju Papīra izmērs un pēc tam atlasiet paplātē ievietotā papīra izmēru.

    3.
    Izslēdziet iekārtu, pagaidiet 30 sekundes un pēc tam atkal ieslēdziet iekārtu.
    4.
    Izdrukājiet tīrīšanas lapu, lai notīrītu lieko toneri, kas atrodas iekārtas iekšpusē.

    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    b.
    Atveriet izvēlni Apkope.
    c.
    Atlasiet opciju Tīrīšanas lapa.
    d.
    Ievietojiet parastu papīru jeb A4 papīru, ja parādās uzaicinājums.
    e.
    Lai sāktu tīrīšanas procesu, pieskarieties pogai OK.

    Iekārta apdrukā pirmo pusi un pēc tam parādās aicinājums izņemt lapu no izvades paplātes un ievietojiet to vēlreiz 1. paplātē, saglabājot to pašu orientāciju. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.

    5.
    Izdrukājiet konfigurācijas lapu, lai pārbaudītu iekārtu.

    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    b.
    Atveriet izvēlni Pārskati.
    c.
    Atlasiet opciju Konfigurācijas pārskats.

    Ja neviena no šīm darbībām neatrisina problēmu, var būt nepieciešama iekārtas apkope. Sazinieties ar HP klientu atbalsta centru.


Problēmu risinājumi

Iestrēguša papīra izņemšana no dokumentu padevēja

    Iekārtas vadības paneļa displejā parādīsies ziņojums Dokumentu padevējā ir iestrēdzis papīrs.

    1.
    Izņemiet no dokumentu padevēja padeves paplātes visas slikti ievietotās papīra lapas, kuras nav padotas izmantošanai iekārtā.
    2.
    Izņemiet padeves paplātes tuvumā redzamo iestrēgušo papīru. Lēni izvelciet iestrēgušo papīru, turot papīru ar abām rokām, lai nesaplēstu.

    Izņemiet iestrēgušo papīru

    3.
    Paceliet dokumentu padevēja ievades tekni.

    Dokumentu padevēja ievades teknes pacelšana

    4.
    Paceliet dokumentu padevēja iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka pacelšana

    5.
    Izņemiet visu zem vāka iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

    6.
    Aizveriet iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka aizvēršana

    7.
    Aizveriet dokumentu padevēja ievades tekni.

    Dokumentu padevēja ievades teknes aizvēršana


Problēmu risinājumi

Iestrēgušā papīra izņemšana tonera kasetnes zonā

    Iekārtas vadības paneļa displejā parādīsies ziņojums Kasetnes tuvumā ir iestrēdzis papīrs.

    PIEZĪME.

    dw modeļiem vadības paneļa displejā tiek parādīta iestrēgušā papīra izņemšanas procedūra.

    1.
    Paceliet skenera bloku.

    Skenera bloka pacelšana

    2.
    Atveriet augšējo vāku.

    Atveriet augšējo vāku

    3.
    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

    4.
    Izņemiet tonera kasetnes tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

    5.
    Ielieciet atpakaļ tonera kasetni.

    Ievietojiet jauno tonera kasetni

    6.
    Aizveriet augšējo vāku.

    Aizveriet augšējo vāku

    7.
    Nolaidiet skenera bloku.

    Skenera bloka nolaišana

    8.
    Ja vadības panelī ir vēl arvien redzams kļūdas ziņojums, nospiediet pogu OK vai pieskarieties šai pogai, lai notīrītu ziņojumu.


Problēmu risinājumi

Iestrēguša papīra izņemšana no izdruku uztvērēja

    Iekārtas vadības paneļa displejā parādīsies ziņojums Izvades nodalījumā ir iestrēdzis papīrs.

    PIEZĪME.

    dw modeļiem vadības paneļa displejā tiek parādīta iestrēgušā papīra izņemšanas procedūra.

    1.
    Paceliet skenera bloku.

    Skenera bloka pacelšana

    2.
    Atveriet augšējo vāku.

    Atveriet augšējo vāku

    3.
    Izvelciet ārā zaļo mēlīti, lai atbrīvotu iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka atvēršana

    4.
    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

    5.
    Aizveriet iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka aizvēršana

    6.
    Aizveriet augšējo vāku.

    Aizveriet augšējo vāku

    7.
    Nolaidiet skenera bloku.

    Skenera bloka nolaišana

    8.
    Ja vadības panelī ir vēl arvien redzams kļūdas ziņojums, nospiediet pogu OK vai pieskarieties šai pogai, lai notīrītu ziņojumu.


Problēmu risinājumi

Iestrēguša papīra izņemšana no dupleksera

    Iekārtas vadības paneļa displejā tiek parādīts ziņojums Abpusējās drukas zonā ir iestrēdzis papīrs.

    PIEZĪME.

    dw modeļiem vadības paneļa displejā tiek parādīta iestrēgušā papīra izņemšanas procedūra.

    1.
    Atveriet aizmugures durtiņas.

    Atveriet aizmugures durtiņas

    2.
    Izņemiet abpusējās drukas zonā iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

    3.
    Aizveriet aizmugures durtiņas.

    Aizveriet aizmugures durtiņas

    4.
    Ja vadības panelī ir vēl arvien redzams kļūdas ziņojums, nospiediet pogu OK vai pieskarieties šai pogai, lai notīrītu ziņojumu.


Problēmu risinājumi

Drukas kvalitātes uzlabošana
  • Drukāšana no citas programmas
  • Iestatiet papīra veida iestatījumu drukas darbam.
  • Tonera kasetnes statusa pārbaude
  • Iekārtas tīrīšana
  • Tonera kasetnes bojājumu pārbaude
  • Papīra un drukāšanas vides pārbaude
  • Citu drukas darba iestatījumu pārbaude
  • Mēģiniet izmantot citu drukas draiveri.


Problēmu risinājumi

Drukāšana no citas programmas

    Mēģiniet drukāt no citas programmas. Ja lapa izdrukājas pareizi, problēmas rada iepriekšējā drukāšanai izmantotā programma.


Problēmu risinājumi

Iestatiet papīra veida iestatījumu drukas darbam.

Pārbaudiet papīra veida iestatījumu, ja izdrukājat no datorprogrammas un lappusēm ir raksturīga viena no šīm problēmām:

●
izsmērējusies apdruka;
●
pūkaina apdruka;
●
tumša apdruka;
●
viļņains papīrs;
●
izkaisīti tonera krāsas punkti;
●
izbiris toneris;
●
nelieli apgabali bez tonera.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra veida iestatījuma pārbaude (Windows)
  • Papīra tipa iestatījuma pārbaude (operētājsistēma X)


Problēmu risinājumi

Papīra veida iestatījuma pārbaude (Windows)

    1.
    Programmā atlasiet opciju Drukāt.
    2.
    Atlasiet iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.
    3.
    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).
    4.
    Opcijā Drukas materiāls: nolaižamajā sarakstā atlasiet pareizo papīra veidu.
    5.
    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Papīra tipa iestatījuma pārbaude (operētājsistēma X)

    1.
    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.
    2.
    Atlasiet produktu.
    3.
    Noklikšķiniet uz Parādīt datus un pēc tam noklikšķiniet uz izvēlnes Drukas materiāli un kvalitāte vai izvēlnes Papīrs/kvalitāte.
    4.
    Atlasiet veidu nolaižamajā sarakstā Materiāla veids.
    5.
    Noklikšķiniet uz pogas Drukāt.


Problēmu risinājumi

Tonera kasetnes statusa pārbaude

    Izejmateriālu statusa informācijas lapā pārbaudiet šādu informāciju:

    ●
    Aptuvenais kasetnes atlikušais darbības resurss procentos
    ●
    Aptuvenais lapu skaits, ko var izdrukāt
    ●
    HP tonera kasetņu daļu numuri
    ●
    Izdrukāto lapu skaits

    Lai izdrukātu materiālu statusa lapu, veiciet tālāk norādītās darbības.

    LCD vadības panelis

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].
    2.
    Atveriet šādas izvēlnes:
    ●
    Atskaites
    ●
    Supplies status (Izejmateriālu statuss)
    3.
    Ar bultiņu pogām atlasiet opciju Drukas materiālu statusa lapa un pēc tam nospiediet pogu OK.

    Skārienekrāna vadības panelis

    1.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Materiāli [image].
    2.
    Pieskarieties pogai Pārskats, lai izdrukātu materiālu statusa lapu.


Problēmu risinājumi

Iekārtas tīrīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tīrīšanas lapas drukāšana
  • Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts


Problēmu risinājumi

Tīrīšanas lapas drukāšana
    LCD vadības panelis

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].
    2.
    Atveriet izvēlni Apkope.
    3.
    Ar bultiņu pogām atlasiet opciju Tīrīšanas režīms un nospiediet pogu OK.

    Iekārta apdrukā pirmo pusi un pēc tam parādās aicinājums izņemt lapu no izvades paplātes un ievietojiet to vēlreiz 1. paplātē, saglabājot to pašu orientāciju. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.

    Skārienekrāna vadības panelis

    1.
    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].
    2.
    Pieskarieties izvēlnei Apkope.
    3.
    Pieskarieties pogai Tīrīšanas lapa.
    4.
    Ievietojiet parastu papīru jeb A4 papīru, ja parādās uzaicinājums.
    5.
    Lai sāktu tīrīšanas procesu, pieskarieties pogai OK.

    Iekārta apdrukā pirmo pusi un pēc tam parādās aicinājums izņemt lapu no izvades paplātes un ievietojiet to vēlreiz 1. paplātē, saglabājot to pašu orientāciju. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.


Problēmu risinājumi

Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts

    Laika gaitā uz skenera stikla un baltās plastmasas fona plāksnes var uzkrāties netīrumi, kas var ietekmēt iekārtas darbību. Izmantojiet šādu procedūru, lai notīrītu skeneri.

    1.
    Nospiediet strāvas pogu, lai izslēgtu iekārtu, un pēc tam atvienojiet strāvas vadu no strāvas kontaktligzdas.
    2.
    Atveriet skenera vāku.
    3.
    Notīriet skenera stiklu un zem skenera vāka esošo balto plastmasas fona plāksni ar neabrazīvā stikla tīrīšanas līdzeklī samitrinātu mīkstu drāniņu vai sūklīti.
    UZMANĪBU!

    Uz iekārtas daļām neizmantojiet abrazīvus šķidrumus, acetonu, benzīnu, amonjaku vai oglekļa tetrahlorīdu; tie var bojāt iekārtu. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tas var nonākt zem stikla un sabojāt iekārtu.

    4.
    Noslaukiet stiklu un baltās plastmasas daļas ar zamšādu vai celulozes sūkli, lai novērstu traipu veidošanos.
    5.
    Pievienojiet strāvas vadu pie kontaktligzdas un pēc tam nospiediet strāvas pogu, lai ieslēgtu iekārtu.


Problēmu risinājumi

Tonera kasetnes bojājumu pārbaude

    1.
    Izņemiet tonera kasetni no iekārtas un pārbaudiet, vai ir noņemta fiksācijas lenta.
    2.
    Satveriet abus tonera kasetnes galus un izlīdziniet toneri, viegli sakratot tonera kasetni.
    3.
    Pārbaudiet, vai atmiņas mikroshēma nav bojāta.
    4.
    Pārbaudiet uz tonera kasetnes esošā attēlu apstrādes veltņa virsmu.
    UZMANĪBU!

    Nepieskarieties kasetnes rullītim (attēlu apstrādes veltnim). Pirkstu nospiedumi uz attēlveidošanas veltņa var radīt drukas kvalitātes problēmas.

    ●
    Ja uz attēlveidošanas veltņa ir redzami skrāpējumi, pirkstu nospiedumi vai citi bojājumi, nomainiet tonera kasetni.
    ●
    Ja attēlveidošanas veltnim nav redzamu bojājumu, vairākas reizes viegli sakratiet tonera kasetni un uzstādiet to atpakaļ.
    5.
    Izdrukājiet dažas lapas, lai redzētu, vai šīs darbības ir novērsušas problēmu.


Problēmu risinājumi

Papīra un drukāšanas vides pārbaude

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra, kas atbilst HP specifikācijām, lietošana
  • Iekārtas vides pārbaude


Problēmu risinājumi

Papīra, kas atbilst HP specifikācijām, lietošana

    Ja rodas kāda no tālāk minētajām problēmām, izmantojiet citu papīru.

    ●
    Druka ir pārāk blāva vai vietām šķiet izbalējusi.
    ●
    Uz izdrukātajām lapām ir redzami tonera traipi.
    ●
    Toneris izsmērējas uz izdrukātajām lapām.
    ●
    Izdrukātās rakstzīmes šķiet izkropļotas.
    ●
    Izdrukātās lapas ir sakrokotas.

    Vienmēr izmantojiet tāda veida un svara papīru, ko atbalsta iekārta. Izvēloties papīru, ievērojiet šos norādījumus.

    ●
    Pārliecinieties, vai papīram ir laba kvalitāte un tam nav iegriezumu, robu, ieplīsumu, traipu, vaļīgu daļiņu, putekļu, burzījumu, caurumu un sarullētu vai salocītu malu.
    ●
    Izmantojiet iepriekš neapdrukātu papīru.
    ●
    Izmantojiet lāzerprinteriem paredzētu papīru. Neizmantojiet papīru, kas paredzēts tikai strūklprinteriem.
    ●
    Neizmantojiet pārāk raupju papīru. Gludāks papīrs parasti nodrošina labāku drukas kvalitāti.


Problēmu risinājumi

Iekārtas vides pārbaude

    Pārbaudiet, vai iekārta darbojas iekārtas garantijā un juridiskajā rokasgrāmatā norādītajām specifikācijām atbilstošā vidē.


Problēmu risinājumi

Citu drukas darba iestatījumu pārbaude

Izdrukājot no datorprogrammas, veiciet šīs darbības, lai mēģinātu atrisināt problēmu, pielāgojot citus drukas draivera iestatījumus.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ekonomiskā režīma iestatījuma pārbaude


Problēmu risinājumi

Ekonomiskā režīma iestatījuma pārbaude

    HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

    PIEZĪME.

    Šī funkcija ir pieejama kopā ar PCL 6 drukas draiveri sistēmai Windows. Ja neizmantojat šo draiveri, varat iespējot funkciju, izmantojot HP iegulto Web serveri.

    Ja visa lapa ir pārāk tumša vai pārāk gaiša, veiciet šīs darbības.

    1.
    Programmā atlasiet opciju Drukāt.
    2.
    Atlasiet iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.
    3.
    Noklikšķiniet uz cilnes Papīrs/kvalitāte un atrodiet apgabalu Drukas kvalitāte.
    4.
    Ja visa lapa ir pārāk tumša, izmantojiet šos iestatījumus.
    ●
    Atlasiet opciju 600 dpi.
    ●
    Atlasiet izvēles rūtiņu Ekonomiskais režīms, lai iespējotu opciju.

    Ja visa lapa ir pārāk gaiša, izmantojiet šos iestatījumus.

    ●
    Atlasiet opciju FastRes 1200.
    ●
    Izņemiet atzīmi no izvēles rūtiņas Ekonomiskais režīms, lai atspējotu opciju.
    5.
    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Mēģiniet izmantot citu drukas draiveri.

    Ja izdrukājot no datorprogrammas uz izdrukātajām lapām ir neparedzētas līnijas, trūkst teksta, trūkst grafikas, ir nepareizs formatējums vai mainīti fonti, iespējams, jāizmanto cits drukas draiveris.

    Lejupielādējiet jebkuru no tālāk minētājiem draiveriem no HP vietnes: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6 draiveris
    ●
    Nodrošināts kā noklusējuma draiveris iekārtas kompaktdiskā. Ja vien nav izvēlēts cits draiveris, šis draiveris tiek automātiski instalēts.
    ●
    Ieteicams visās Windows vidēs
    ●
    Nodrošina vislabāko vispārējo ātrumu, drukas kvalitāti un produkta līdzekļu atbalstu lielākajai daļai lietotāju
    ●
    Izstrādāts, pielāgojoties Windows grafisko ierīču interfeisam (Graphic Device Interface — GDI), lai panāktu vislielāko ātrumu Windows vidē
    ●
    Iespējams, tas nebūs pilnībā saderīgs ar trešo pušu un citām datorprogrammām, kuru pamatā ir PCL 5
    HP UPD PS draiveris
    ●
    Ieteicams drukāšanai ar Adobe® datorprogrammām vai citām datorprogrammām, kurās ir daudz grafikas
    ●
    Nodrošina atbalstu, ja nepieciešama drukāšana no PostScript emulācijas, vai PostScript flash fontu atbalstu
    HP UPD PCL 5
    ●
    Ieteicams biroja drukāšanas darbiem Windows vidē
    ●
    Savietojams ar iepriekšējām PCL versijām un vecākām HP LaserJet ierīcēm
    ●
    Labākā izvēle drukāšanai ar citu ražotāju vai pielāgotu programmatūru
    ●
    Labākā izvēle, strādājot dažādās vidēs, kurās nepieciešama ierīces PCL 5 iestatīšana (UNIX, Linux, lieldatori)
    ●
    Paredzēts lietošanai korporatīvā Windows vidē, lai iegūtu vienu draiveri, kas izmantojams ar dažādu modeļu printeriem.
    ●
    Šis draiveris ir ieteicams, ja drukāšana tiek veikta ar dažādu modeļu iekārtām, izmantojot mobilu Windows datoru.
    HP UPD PCL 6
    ●
    Ieteicams drukāšanai visās Windows vidēs
    ●
    Nodrošina vislabāko kopējo ātrumu, drukas kvalitāti un printera funkciju atbalstu lielākajai daļai lietotāju
    ●
    Izstrādāts, lai būtu saskaņots ar Windows grafisko ierīču interfeisu (Graphic Device Interface — GDI) un panāktu vislielāko ātrumu Windows vidēs
    ●
    Iespējams, tas nebūs pilnībā saderīgs ar trešo pušu un citām datorprogrammām, kuru pamatā ir PCL 5


Problēmu risinājumi

Kopēšanas un skenēšanas kvalitātes uzlabošana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts
  • Papīra iestatījumu pārbaudīšana
  • Optimizēšana tekstam vai attēliem
  • Kopēšana no malas līdz malai
  • Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana


Problēmu risinājumi

Papīra iestatījumu pārbaudīšana

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atveriet izvēlni Sistēmas iestatīšana.
    3.
    Atveriet izvēlni Papīra iestatīšana.
    4.
    Atlasiet sarakstā paplāti.
    5.
    Atlasiet opciju Papīra tips un pēc tam atlasiet paplātē ievietotā papīra tipu.
    6.
    Atlasiet opciju Papīra izmērs un pēc tam atlasiet paplātē ievietotā papīra izmēru.


Problēmu risinājumi

Optimizēšana tekstam vai attēliem

    Ir pieejami šādi kopijas kvalitātes iestatījumi.

    ●
    Automātiskā atlase: izmantojiet šo iestatījumu, ja kopijas kvalitāte nav svarīga. Šis ir noklusējuma iestatījums.
    ●
    Jaukts: izmantojiet šo iestatījumu dokumentiem, kuros ir gan teksts, gan grafiski elementi.
    ●
    Teksts: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir teksts.
    ●
    Attēls: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir attēli.
    LCD vadības panelis

    1.
    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.
    2.
    Nospiediet iekārtas vadības paneļa pogu Kopēšanas izvēlne [image].
    3.
    Atlasiet izvēlni Optimizācija.
    4.
    Izmantojiet bultiņu pogas, lai ritinātu opcijas, un pēc tam nospiediet pogu OK, lai atlasītu opciju.
    5.
    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

    Skārienekrāna vadības panelis

    1.
    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.
    2.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Kopēt.
    3.
    Pieskarieties pogai Iestatījumi un pēc tam ritiniet un pieskarieties pogai Optimizēt. Pieskarieties bultiņu pogām, lai ritinātu cauri opcijām, un pēc tam pieskarieties opcijai, lai to atlasītu.
    4.
    Pieskarieties pogai Sākt kopēt, lai sāktu kopēšanu.


Problēmu risinājumi

Kopēšana no malas līdz malai

    Iekārta nevar pilnīgi apdrukāt visu lapu. Lapai ir 4 mm plata neapdrukājama mala.

    Apsvērumi par dokumentu ar apgrieztām malām izdrukāšanu vai skenēšanu
    ●
    Kad oriģināls ir mazāks par izvades izmēru, pārvietojiet oriģinālu par 4 mm prom no skenera ikonas norādītā stūra. Veiciet atkārtotu kopēšanu vai skenēšanu šajā pozīcijā.
    ●
    Kad oriģināls ir vēlamās izdrukas izmērā, izmantojiet funkciju Samazināt/palielināt, lai samazinātu attēlu un kopija netiktu apgriezta.


Problēmu risinājumi

Faksa attēla kvalitātes uzlabošana
  • Pārbaudīšana, vai skenera stikls nav netīrs vai notraipīts
  • Faksa nosūtīšanas izšķirtspējas iestatījuma pārbaudīšana
  • Gaišuma/tumšuma iestatījuma pārbaudīšana
  • Kļūdu labošanas iestatījuma pārbaudīšana
  • Iestatījuma Ietilpināt lappusē pārbaudīšana
  • Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana
  • Nosūtīšana uz citu faksa iekārtu
  • Nosūtītāja faksa iekārtas pārbaude


Problēmu risinājumi

Pārbaudīšana, vai skenera stikls nav netīrs vai notraipīts

    Laika gaitā uz skenera stikla un baltās plastmasas fona plāksnes var uzkrāties netīrumi, kas var ietekmēt iekārtas darbību. Izmantojiet šādu procedūru, lai notīrītu skeneri.

    1.
    Nospiediet strāvas pogu, lai izslēgtu iekārtu, un pēc tam atvienojiet strāvas vadu no strāvas kontaktligzdas.
    2.
    Atveriet skenera vāku.
    3.
    Notīriet skenera stiklu, dokumenta padevēja joslas un balto plastmasas fona plāksni, izmantojot neabrazīvā stikla tīrīšanas līdzeklī samitrinātu mīkstu drānu vai sūkli.
    UZMANĪBU!

    Uz iekārtas daļām neizmantojiet abrazīvus šķidrumus, acetonu, benzīnu, amonjaku vai oglekļa tetrahlorīdu; tie var bojāt iekārtu. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tas var nonākt zem stikla un sabojāt iekārtu.

    4.
    Noslaukiet stiklu un baltās plastmasas daļas ar zamšādu vai celulozes sūkli, lai novērstu traipu veidošanos.
    5.
    Aizveriet skenera vāku.
    6.
    Pievienojiet strāvas vadu pie kontaktligzdas un pēc tam nospiediet strāvas pogu, lai ieslēgtu iekārtu.


Problēmu risinājumi

Faksa nosūtīšanas izšķirtspējas iestatījuma pārbaudīšana

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Faksa iestatīšana.
    3.
    Atlasiet opciju Papildu iestatīšana un pēc tam atlasiet opciju Faksa izšķirtspēja.
    4.
    Atlasiet izšķirtspējas iestatījumu un pēc tam nospiediet pogu Labi vai pieskarieties šai pogai.


Problēmu risinājumi

Gaišuma/tumšuma iestatījuma pārbaudīšana

    Ja fakss ir pārāk gaišs vai pārāk tumšs, pārbaudiet gaišuma/tumšuma iestatījumu, lai pārliecinātos, vai tas ir atbilstošs veicamajam darbam.

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.
    3.
    Atlasiet opciju Gaišāk/tumšāk un pēc tam noregulējiet faksa darba iestatījumus.


Problēmu risinājumi

Kļūdu labošanas iestatījuma pārbaudīšana

    Parasti faksa sūtīšanas un saņemšanas laikā produkts pārrauga tālruņa līnijas signālus. Ja nosūtīšanas laikā iekārta konstatē kļūdu un kļūdu labošanas iestatījums ir Ieslēgts, iekārta var pieprasīt kādas faksa daļas atkārtotu nosūtīšanu. Rūpnīcā iestatītais kļūdu labošanas noklusējuma iestatījums ir Ieslēgts.

    Kļūdu labošanas opcija jāizslēdz tikai tad, ja rodas problēmas ar faksu sūtīšanu vai saņemšanu un jūs vēlaties pieņemt kļūdas, kas radušās sūtīšanas laikā. Iestatījumu varētu izslēgt arī tad, ja mēģināt sūtīt vai saņemt faksu no ārzemēm vai ja izmantojat tālruņa satelītsavienojumu.

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Apkope un pēc tam opciju Faksa apkope.
    3.
    Atlasiet opciju Kļūdu labošana un pēc tam atlasiet opciju Ieslēgts.


Problēmu risinājumi

Iestatījuma Ietilpināt lappusē pārbaudīšana

    Ja iekārtas izdrukātais fakss atrodas ārpus lapas robežām, iekārtas vadības panelī ieslēdziet funkciju Pielāgot lapas izmēram.

    PIEZĪME.

    Pārliecinieties, vai papīra noklusējuma izmēra iestatījums atbilst paplātē ievietotā papīra izmēram.

    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.
    3.
    Atlasiet opciju Ietilpināt lappusē un pēc tam izvēlieties opciju Ieslēgts.


Problēmu risinājumi

Nosūtīšana uz citu faksa iekārtu

    Nosūtiet faksa darbu uz citu faksa iekārtu, lai pārliecinātos, vai šī iekārta veiksmīgi saņem faksa darbu.

    ●
    Ja cita faksa iekārta veiksmīgi saņem faksu, pārbaudiet sākotnējās faksu saņemošās iekārtas savienojumu un iestatījumus.
    ●
    Ja cita faksa iekārta veiksmīgi nesaņem faksu, pārbaudiet iekārtas faksa iestatījumus. Ja faksa nosūtīšana vēl arvien neizdodas, iespējams, ka ir tālruņa līnijas darbības traucējumi. Mēģiniet nosūtīt faksu vēlāk.


Problēmu risinājumi

Nosūtītāja faksa iekārtas pārbaude

    Lūdziet sūtītājam savā faksa iekārtā iestatīt tumšāku kontrastu un pārsūtīt faksu vēlreiz.

    Ja saņemtā faksa kvalitāte vēl arvien ir slikta, pārbaudiet iekārtas faksa iestatījumus.


Problēmu risinājumi

Vadu tīkla problēmu atrisināšana

Pārbaudiet šos vienumus, lai pārliecinātos, vai iekārta var sazināties ar tīklu. Pirms darba sākšanas, izmantojot iekārtas vadības paneli, izdrukājiet konfigurācijas lapu un atrodiet šajā lapā norādīto iekārtas IP adresi.

  • Slikts fiziskais kanāls
  • Dators izmanto nepareizu iekārtas IP adresi
  • Dators nespēj sazināties ar iekārtu
  • Iekārta izmanto nepareizu saiti un divpusējos tīkla iestatījumus
  • Jaunās programmas, iespējams, ir radījušas savietojamības problēmas
  • Dators vai darbstacija, iespējams, ir iestatīti nepareizi
  • Iekārta ir atspējota vai arī citi tīkla iestatījumi ir nepareizi
PIEZĪME.

HP neatbalsta vienādranga tīklošanu, jo šī funkcija ir Microsoft operētājsistēmu, nevis HP drukas draiveru funkcija. Lai iegūtu papildinformāciju, atveriet Microsoft vietni adresē www.microsoft.com.


Problēmu risinājumi

Slikts fiziskais kanāls

    1.
    Pārbaudiet, vai iekārta ir pievienota pie pareiza tīkla porta, izmantojot pareiza garuma kabeli.
    2.
    Pārbaudiet, vai kabeļa savienojumi ir droši.
    3.
    Pārbaudiet tīkla porta savienojumu iekārtas aizmugurē, kā arī pārbaudiet, vai deg dzintarkrāsas darbības indikators un zaļais saites stāvokļa indikators.
    4.
    Ja problēma nepazūd, izmēģiniet citu centrmezgla kabeli vai portu.


Problēmu risinājumi

Dators izmanto nepareizu iekārtas IP adresi

    1.
    Atveriet printera rekvizītus un noklikšķiniet uz cilnes Porti. Pārbaudiet, vai ir atlasīta iekārtas pašreizējā IP adrese. Iekārtas IP adrese ir norādīta iekārtas konfigurācijas lapā.
    2.
    Ja uzstādījāt iekārtu, izmantojot HP standarta TCP/IP portu, atlasiet lodziņu Vienmēr drukāt ar šo printeri, pat ja mainās tā IP adrese.
    3.
    Ja instalējāt iekārtu, izmantojot Microsoft standarta TCP/IP portu, IP adreses vietā izmantojiet resursdatora nosaukumu.
    4.
    Ja IP adrese ir pareiza, izdzēsiet iekārtu un pievienojiet to vēlreiz.


Problēmu risinājumi

Dators nespēj sazināties ar iekārtu

    1.
    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    a.
    Datorā atveriet komandrindas uzvedni.
    ●
    Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.
    ●
    Operētājsistēmā X atveriet Lietojumprogrammas, pēc tam Utilītas un Terminālis.
    b.
    Ievadiet ping, pēc tam ievadiet iekārtas IP adresi.
    c.
    Ja logā ir redzami apraides laiki, tīkls funkcionē.

    2.
    Ja ehotestēšanas komanda neizdodas, pārliecinieties, vai tīkla centrmezgli ir ieslēgti, un pēc tam pārliecinieties, vai tīkla iestatījumi, iekārta un dators ir konfigurēti vienādam tīklam.


Problēmu risinājumi

Iekārta izmanto nepareizu saiti un divpusējos tīkla iestatījumus

    Hewlett-Packard iesaka atstāt šos iestatījumus automātiskajā režīmā (noklusējuma iestatījums). Mainot šos iestatījumus, tie jāmaina arī tīklā.


Problēmu risinājumi

Jaunās programmas, iespējams, ir radījušas savietojamības problēmas

    Pārbaudiet, vai visas jaunās programmas ir instalētas pareizi un vai tās lieto pareizu drukas draiveri.


Problēmu risinājumi

Dators vai darbstacija, iespējams, ir iestatīti nepareizi

    1.
    Pārbaudiet tīkla draiverus, drukas draiverus un tīkla virzienmaiņas iestatījumus.
    2.
    Pārbaudiet, vai operētājsistēma ir konfigurēta pareizi.


Problēmu risinājumi

Iekārta ir atspējota vai arī citi tīkla iestatījumi ir nepareizi

    1.
    Lai pārbaudītu tīkla protokola statusu, pārskatiet konfigurācijas lapu. Ja nepieciešams, iespējojiet to.
    2.
    Ja nepieciešams, pārkonfigurējiet tīkla iestatījumus.


Problēmu risinājumi

Bezvadu tīkla problēmu atrisināšana
  • Bezvadu savienojamības kontrolsaraksts
  • Iekārta nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas
  • Iekārta nedrukā, un datorā ir instalēts trešās puses ugunsmūris
  • Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai iekārtas pārvietošanas
  • Nevar pievienot vairākus datorus bezvadu iekārtai
  • Izveidojot savienojumu ar VPN tīklu, bezvadu iekārtai zūd sakari
  • Tīkls netiek parādīts bezvadu tīklu sarakstā
  • Bezvadu tīkls nedarbojas
  • Bezvadu tīkla diagnostikas testa izpilde
  • Traucējumu samazināšana bezvadu tīklā


Problēmu risinājumi

Bezvadu savienojamības kontrolsaraksts
    ●
    Pārbaudiet, vai tīkla kabelis nav pievienots.
    ●
    Pārbaudiet, vai iekārta un bezvadu maršrutētājs ir ieslēgti un tiem ir strāvas padeve. Tāpat pārbaudiet, vai iekārtā ieslēgts bezvadu radio.
    ●
    Pārbaudiet, vai pakalpojuma kopas identifikators (SSID) ir pareizs. Izdrukājiet konfigurācijas lapu, lai noteiktu SSID. Ja neesat pārliecināts, vai SSID ir pareizs, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.
    ●
    Droša tīkla gadījumā pārbaudiet, vai drošības informācija ir pareiza. Ja drošības informācija nav pareiza, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.
    ●
    Ja bezvadu tīkls darbojas pareizi, mēģiniet piekļūt citiem datoriem bezvadu tīklā. Ja tīklam ir piekļuve internetam, mēģiniet izveidot savienojumu ar internetu bezvadu savienojuma veidā.
    ●
    Pārbaudiet, vai šifrēšanas metode (AES vai TKIP) iekārtai un bezvadu piekļuves punktam ir vienāda (tīklos, kas izmanto WPA drošību).
    ●
    Pārbaudiet, vai iekārta atrodas bezvadu tīkla diapazonā. Lielākajai daļai tīklu iekārtai jābūt 30 m attālumā no bezvadu piekļuves punkta (bezvadu maršrutētājs).
    ●
    Pārbaudiet, vai šķēršļi nebloķē bezvadu signālu. Noņemiet lielus metāliskus objektus, kas atrodas starp piekļuves punktu un iekārtu. Pārliecinieties, vai starp iekārtu un bezvadu piekļuves punktu neatrodas statīvi, sienas vai atbalsta kolonnas, kas satur metālu vai betonu.
    ●
    Pārbaudiet, vai iekārta atrodas drošā attālumā no elektronikas ierīcēm, kas var traucēt bezvadu signāla pārraidi. Daudzas ierīces var traucēt bezvadu signāla pārraidi, tostarp motori, bezvadu tālruņi, drošības sistēmu kameras, citi bezvadu tīkli un dažas Bluetooth ierīces.
    ●
    Pārbaudiet, vai datorā ir instalēts drukas draiveris.
    ●
    Pārbaudiet, vai esat atlasījis pareizo printera portu.
    ●
    Pārbaudiet, vai dators un iekārta ir pievienoti tam pašam bezvadu tīklam.
    ●
    Operētājsistēmā X pārbaudiet, vai bezvadu maršrutētājs atbalsta pakalpojumu Bonjour.


Problēmu risinājumi

Iekārta nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas

    1.
    Pārliecinieties, vai iekārta ir ieslēgta un ir gatavības stāvoklī.
    2.
    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.
    3.
    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.
    4.
    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.
    5.
    Pārbaudiet, vai varat atvērt iekārtas HP iegulto tīmekļa serveri no tīkla datora.


Problēmu risinājumi

Iekārta nedrukā, un datorā ir instalēts trešās puses ugunsmūris

    1.
    Atjauniniet ugunsmūri ar jaunāko no izstrādātāja pieejamo atjauninājumu.
    2.
    Ja, uzstādot iekārtu vai mēģinot drukāt, programmas pieprasa ugunsmūra piekļuvi, pārliecinieties, vai esat atļāvis programmu darbību.
    3.
    Īslaicīgi izslēdziet ugunsmūri un pēc tam instalējiet datorā bezvadu iekārtas programmatūru. Pēc bezvadu iekārtas uzstādīšanas iespējojiet ugunsmūri.


Problēmu risinājumi

Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai iekārtas pārvietošanas

    1.
    Pārliecinieties, vai maršrutētājs vai iekārta ir pievienoti tam pašam tīklam, kuram pievienots jūsu dators.
    2.
    Izdrukājiet konfigurācijas lapu.
    3.
    Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas lapā ar SSID printera konfigurācijas sadaļā datorā.
    4.
    Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Atkārtoti konfigurējiet iekārtas bezvadu sakaru iestatīšanu.


Problēmu risinājumi

Nevar pievienot vairākus datorus bezvadu iekārtai

    1.
    Pārliecinieties, vai citi datori atrodas bezvadu sakaru diapazonā un vai nekādi šķēršļi nebloķē signālu. Lielākajai daļai tīklu bezvadu sakaru diapazons ir 30 m no bezvadu piekļuves punkta.
    2.
    Pārliecinieties, vai iekārta ir ieslēgta un ir gatavības stāvoklī.
    3.
    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.
    4.
    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.
    5.
    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.


Problēmu risinājumi

Izveidojot savienojumu ar VPN tīklu, bezvadu iekārtai zūd sakari
    ●
    Parasti vienlaikus netiek izveidots savienojums ar VPN tīklu un citiem tīkliem.


Problēmu risinājumi

Tīkls netiek parādīts bezvadu tīklu sarakstā
    ●
    Pārliecinieties, vai bezvadu maršrutētājs ir ieslēgts un vai tam ir strāvas padeve.
    ●
    Tīkls, iespējams, ir paslēpts. Tomēr varat izveidot savienojumu ar slēptu tīklu.


Problēmu risinājumi

Bezvadu tīkls nedarbojas

    1.
    Pārliecinieties, vai tīkla kabelis nav pievienots.
    2.
    Lai pārbaudītu, vai tīklam ir zuduši sakari, mēģiniet tīklam pievienot citas ierīces.
    3.
    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    a.
    Datorā atveriet komandrindas uzvedni.
    ●
    Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.
    ●
    Operētājsistēmā X atveriet Lietojumprogrammas, pēc tam opciju Utilītas un Terminālis.
    b.
    Ierakstiet ping un pēc tam maršrutētāja IP adresi.
    c.
    Ja logā ir redzami apraides laiki, tīkls funkcionē.

    4.
    Pārliecinieties, vai maršrutētājs vai iekārta ir pievienoti tam pašam tīklam, kuram pievienots dators.

    a.
    Izdrukājiet konfigurācijas lapu.
    b.
    Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas atskaitē ar SSID printera konfigurācijas sadaļā datorā.
    c.
    Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Atkārtoti konfigurējiet iekārtas bezvadu sakaru iestatīšanu.


Problēmu risinājumi

Bezvadu tīkla diagnostikas testa izpilde

    Iekārtas vadības panelī varat palaist diagnostikas testu, kas sniedz informāciju par bezvadu tīkla iestatījumiem.

    1.
    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Iestatīšana [image].
    2.
    Atveriet izvēlni Pašdiagnostika.
    3.
    Pieskarieties pogai Palaist bezvadu testu, lai sāktu testu. Iekārta izdrukā testa lapu, kurā redzami testa rezultāti.


Problēmu risinājumi

Traucējumu samazināšana bezvadu tīklā

    Ievērojot šos padomus, varat samazināt traucējumus bezvadu tīklā:

    ●
    Nenovietojiet bezvadu ierīces lielu metālisku objektu, piemēram, dokumentu skapju, un citu elektromagnētisku ierīču, piemēram, mikroviļņu krāšņu un bezvadu tālruņu, tuvumā. Šie objekti var traucēt radiosignālu pārraidi.
    ●
    Novietojiet bezvadu ierīces pietiekamā attālumā no lielām akmens konstrukcijām un citām ēkas konstrukcijām. Šie objekti var absorbēt radioviļņus un samazināt signāla stiprumu.
    ●
    Novietojiet bezvadu maršrutētāju centrālajā atrašanās vietā vienā līnijā ar tīklā esošajiem bezvadu izstrādājumiem.


Problēmu risinājumi

Atrisiniet problēmas ar faksu
  • Aparatūras iestatīšanas pārbaudīšana
  • Faksa sūtījumi noris lēni
  • Faksa kvalitāte ir vāja
  • Fakss nogriež attēlu vai drukā uz divām lapām


Problēmu risinājumi

Aparatūras iestatīšanas pārbaudīšana
    ●
    Ir pieejamas vairākas labošanas iespējas. Pēc katras ieteicamās darbības izpildes mēģiniet veikt faksa darbu, lai noskaidrotu, vai problēma ir atrisināta.
    ●
    Lai pēc iespējas labāk atrisinātu faksa problēmas, pārliecinieties, vai iekārtas līnijas vads ir pievienots tieši sienas tālruņa portam. Atvienojiet visas citas iekārtai pievienotās ierīces.

    1.
    Pārliecinieties, vai tālruņa vads ir pievienots pareizajam portam iekārtas aizmugurē.
    2.
    Pārbaudiet tālruņa līniju, veicot faksa testu:

    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    b.
    Atlasiet opciju Apkope un pēc tam opciju Faksa apkope.
    c.
    Atlasiet opciju Palaist faksa testu. Iekārta izdrukā faksa testa atskaiti.

    Atskaite var ietvert šādus iespējamos rezultātus:

    ●
    Kārtībā: atskaite ietver visu pašreizējo faksa iestatījumu pārskatu.
    ●
    Kļūme: atskaite norāda kļūdas raksturu un ietver ieteikumus šīs problēmas atrisināšanai.
    3.
    Pārbaudiet, vai ir instalēta iekārtas jaunākā programmaparatūra.

    a.
    Atveriet vietni www.hp.com/support.
    b.
    Noklikšķiniet uz opcijas Draiveri un programmatūra, ierakstiet logā iekārtas numuru un noklikšķiniet uz Meklēt. Ja nepieciešams, noklikšķiniet uz sava modeļa līdzīgo iekārtu sarakstā.

    Atvērsies lapa Programmatūras un draiveru lejupielāde.

    c.
    Atlasiet nolaižamajā izvēlnē operētājsistēmu un pēc tam noklikšķiniet uz Tālāk.
    d.
    Noklikšķiniet uz pluszīmes līdzās opcijai Programmaparatūra un pēc tam noklikšķiniet uz opcijas HP LaserJet programmaparatūras atjaunināšanas utilīta.
    e.
    Noklikšķiniet uz opcijas Lejupielādēt.
    f.
    Pēc lejupielādes pabeigšanas izpildiet ekrānā redzamās instrukcijas, lai instalētu un palaistu utilītu.

    Utilīta pārbauda, vai nav pieejami jūsu HP iekārtas programmaparatūras atjauninājumi. Ja atrasti atjauninājumi, utilīta instalē pieejamos atjauninājumus.

    g.
    Pēc programmaparatūras atjaunināšanas pabeigšanas mēģiniet vēlreiz nosūtīt faksu.

    4.
    Pārbaudiet, vai iekārtas programmatūras instalēšanas laikā ir iestatīta faksa funkcija.

    Datorā palaidiet utilītu Fax Setup Utility, kas atrodama HP programmas mapē.

    5.
    Pārliecinieties, vai tālruņa pakalpojums atbalsta analogo faksu.
    PIEZĪME.

    HP iekārtas ir īpaši paredzētas izmantošanai ar analogā tālruņa pakalpojumiem.
    ●
    Ja izmantojat ISDN vai digitālo PBX, sazinieties ar pakalpojumu sniedzēju, lai iegūtu informāciju par analogās faksa līnijas konfigurēšanu.
    ●
    Ja izmantojat VoIP pakalpojumu, vadības panelī nomainiet iestatījumu Faksa ātrums uz Lēns (V.29). Uzziniet, vai pakalpojumu sniedzējs atbalsta faksu un noskaidrojiet ieteicamo faksa modema ātrumu. Izmantojot atsevišķu uzņēmumu pakalpojumus, var būt nepieciešams adapters.
    ●
    Ja izmantojat DSL pakalpojumu, pārliecinieties, vai tālruņa līnijas savienojumā ar iekārtu ir iekļauts filtrs. Ja tāda nav, sazinieties ar DSL pakalpojuma sniedzēju vai iegādājieties DSL filtru. Ja DSL filtrs ir uzstādīts, izmēģiniet citu filtru, jo filtrs var būt bojāts.
    6.
    Ja kļūdu neizdodas novērst, meklējiet detalizētākus problēmu risinājumus nākamajās nodaļās.


Problēmu risinājumi

Faksa sūtījumi noris lēni

    Tālruņa līnijas kvalitāte ir zema.

    ●
    Mēģiniet pārsūtīt faksu, kad tālruņa līnijas darbība būs labāka.
    ●
    Sazinieties ar tālruņa līnijas pakalpojumu sniedzēja, lai uzzinātu, vai līnija atbalsta faksu.
    ●
    Oriģinālam izmantojiet baltu papīru. Neizmantojiet krāsas, piemēram, pelēku, dzeltenu, sārtu.
    ●
    Lielus faksa sūtījumus sadaliet mazākās daļās un nosūtiet tās atsevišķi.
    ●
    Izslēdziet iestatījumu Kļūdu labošana:
    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Apkope un pēc tam opciju Faksa apkope.
    3.
    Atlasiet opciju Kļūdu labošana un pēc tam atlasiet opciju Izslēgts.
    PIEZĪME.

    Izslēdzot opciju Kļūdu labošana, var pasliktināties attēla kvalitāte.

    ●
    Palieliniet iestatījumu Faksa ātrums.
    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.
    3.
    Atlasiet opciju Faksa ātrums un pēc tam atlasiet pareizo iestatījumu.
    ●
    Vadības paneļa faksa iestatījumos atlasiet zemāku izšķirtspēju.
    PIEZĪME.

    Augstākas izšķirtspējas faksu nosūtīšana var būt ilgāka nekā zemākas izšķirtspējas faksu nosūtīšana.
    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.
    3.
    Atlasiet opciju Faksa izšķirtspēja un pēc tam atlasiet pareizo iestatījumu.


Problēmu risinājumi

Faksa kvalitāte ir vāja

    Fakss ir izplūdis vai blāvs.

    ●
    Sūtot faksu, palieliniet tā izšķirtspēju. Izšķirtspēja neietekmē saņemtos faksa sūtījumus.
    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.
    3.
    Atlasiet opciju Faksa izšķirtspēja un pēc tam atlasiet pareizo iestatījumu.
    PIEZĪME.

    Lielāka izšķirtspēja palēnina pārraides ātrumu.
    ●
    Vadības panelī aktivizējiet iestatījumu Kļūdu labošana.
    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Apkope un pēc tam opciju Faksa apkope.
    3.
    Atlasiet opciju Kļūdu labošana un pēc tam atlasiet opciju Ieslēgts.
    ●
    Pārbaudiet tonera kasetni un nepieciešamības gadījumā nomainiet to.
    ●
    Lūdziet sūtītājam savā faksa iekārtā iestatīt tumšāku kontrastu un pārsūtīt faksu vēlreiz.


Problēmu risinājumi

Fakss nogriež attēlu vai drukā uz divām lapām
    ●
    Iestatiet iestatījumu Papīra noklusējuma izmērs. Faksi tiek izdrukāti uz viena izmēra papīra, kas norādīts iestatījumā Papīra noklusējuma iestatījums.
    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Sistēmas iestatīšana un pēc tam opciju Papīra iestatīšana.
    3.
    Atlasiet opciju Papīra izmērs un pēc tam atlasiet pareizo iestatījumu.
    ●
    Iestatiet papīra veidu un izmēru faksa teknei.
    ●
    Aktivizējiet iestatījumu Ietilpināt lappusē, lai izdrukātu garākus faksus uz Letter vai A4 formāta papīra.
    1.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image] vai pieskarieties šai pogai.
    2.
    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.
    3.
    Atlasiet opciju Ietilpināt lappusē un pēc tam izvēlieties opciju Ieslēgts.
    PIEZĪME.

    Ja iestatījums Ietilpināt lappusē nav aktivizēts un iestatījums Papīra noklusējuma izmērs ir Letter, Legal formāta oriģināls tiek izdrukāts uz divām lapām.


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Šādas tēmas apraksta navigāciju šajā lietotāja rokasgrāmatā.

  • F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem
  • Īsinājumtaustiņi Palīdzības apskatei
  • Īsinājumtaustiņi satura (Contents) šķirklim
  • Īsinājumtaustiņi rādītāja (Index) šķirklim
  • Īsinājumtaustiņi meklēšanas (Search) šķirklim
  • Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

PIEZĪME.
●
Eksistē arī ar tastatūru izpildāmas īsinājumkomandas.
●
Īsinājumkomandas darbojas arī sekundāros un uznirstošos logos.
●
Katrreiz, kad tiek izmantotas īsinājumkomandas navigācijas logā, atslēdzas tēmu logs. Lai atgrieztos tēmu logā, jānospiež F6.
●
Izvēles rūtiņa Match similar words (Līdzīgu vārdu iezīmēšana vai atrašana) tiks izvēlēta Search šķirklī, ja tā tika izmantota pēdējā meklēšanā.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kā izmantot palīdzības logu

Šādas tēmas sniedz informāciju par šīs palīdzības loga izmantošanu. Papildu informācijai noklikšķiniet uz vienas no šīm tēmām:

  • Uzzināt vairāk par palīdzību
  • Atrast palīdzības tēmu
  • Izveidot iecienīto palīdzības tēmu sarakstu
  • Nokopēt palīdzības tēmu
  • Izdrukāt pašreizējo palīdzības tēmu
  • Atrast tēmas ar rīkjoslas pogu palīdzību
  • Izmantot īsinājumizvēlnes komandas

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem

    Jūs varat ātri pārslēgties starp navigācijas un tēmu logiem, nospiežot UZ TASTATūRAS F6.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi Palīdzības apskatei

    Aizvērt Palīdzības logu
    ALT+F4
    Pārslēgties no Palīdzības apskates uz citu atvērtu logu.
    ALT+TAB
    Parādīt iespēju (Options) izvēlni.
    ALT+O
    Izmainīt Microsoft Internet Explorer uzstādījumus. Dialoga lodziņš Internet Options satur tīkla pieejas uzstādījumus. Lai izmainītu šos uzstādījumus noklikšķiniet uz šķirkļa General, tad noklikšķiniet uz Accessibility.
    ALT+O un nospiediet I
    Noslēpt vai parādīt navigācijas logu.
    ALT+O un nospiediet T
    Izdrukāt tēmu.
    ALT+O un nospiediet P Vai nospiediet labo pogu uz tēmas un noklikšķināt uz Print.
    Atgriezties pie iepriekšējās tēmas.
    ALT+KREISā BULTA UZ TASTATūRAS vai ALT+O un nospiediet B
    Pāriet uz priekšu uz jaunu tēmu (pieņemot, ka tā tikko tika apskatīta).
    ALT+LABā BULTA UZ TASTATūRAS vai ALT+O un nospiediet F
    Ieslēgt vai atslēgt meklējamā teksta izcelšanu, to iezīmējot.
    ALT+O un nospiediet O
    Atjaunot tēmu, kas ir parādīta tēmu logā (tas ir noderīgi, ja ir atvērta interneta lapa).
    F5, vai ALT+Oun nospiediet R
    Atgriezties uz mājas lapu (palīdzības autori var palīdzības sistēmai noteikt mājas lapu).
    ALT+O un nospiediet H
    Apturēt lapas atvēršanu (tas ir noderīgi, ja notiek lapas lejupielādēšana un ir nepieciešams to apstādināt).
    ALT+O un nospiediet S
    Pāriet uz noteiktu tēmu vai interneta lapu. Palīdzības veidotājs, kas kompilē palīdzības failu (.chm), var Options izvēlnē pievienot divas saites uz svarīgām tēmām vai interneta lapām. Ja tiek izvēlēta komanda Jump, var pāriet uz vienu no šīm tēmām vai interneta lapām.
    ALT+O un nospiediet 1 vai 2
    Pārslēgties starp navigācijas un tēmu logiem.
    F6
    Pārskatīt tēmu.
    TURIET NOSPIESTU BULTA UZ AUGšU, LAI PāRVIETOTOS LAPā UZ AUGšU, un BULTA UZ LEJU, LAI PāRVIETOTOS LAPā UZ LEJU, vai LAPPUSE UZ AUGšU (PAGE UP) un LAPPUSE UZ LEJU (PAGE DOWN)
    Pārvietoties pa visām saitēm tēmā vai pa visām iespējām navigācijas loga šķirklī.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi satura (Contents) šķirklim

    Parādīt Contents šķirkli.
    ALT+C
    Atvērt vai aizvērt grāmatu vai mapi.
    PLUS ZīME (+) un MīNUS ZīME (-) vai KREISā BULTA un LABā BULTA
    Izvēlēties tēmu.
    BULTA UZ AUGšU un BULTA UZ LEJU
    Parādīt izvēlēto tēmu.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi rādītāja (Index) šķirklim

    Parādīt Index šķirkli.
    ALT+N
    Iedrukāt meklējamo atslēgas vārdu.
    ALT+W un ierakstiet vārdu
    Izvēlēties atslēgas vārdu no saraksta.
    BULTA UZ AUGšU un BULTA UZ LEJU
    Parādīt atbilstošo tēmu.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi meklēšanas (Search) šķirklim

    Parādīt Search šķirkli.
    ALT+S
    Iedrukāt meklējamo atslēgas vārdu.
    ALT+W un ierakstiet vārdu
    Sākt meklēšanu.
    ALT+L
    Izvēlēties tēmu no rezultātu saraksta.
    ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
    Parādīt izvēlēto tēmu.
    ALT+D
    Šāds iespējas ir pieejamas tikai tad, ja pilnā teksta meklēšana ir ieslēgta.
    Meklēt atslēgas vārdu iepriekšējās meklēšanas rezultātos.
    ALT+U
    Meklēt vārdus līdzīgus atslēgas vārdam. Piemēram, atrast vārdus "running" un "runs", ja ir uzdots atslēgas vārds "run."
    ALT+M
    Meklēt tikai tēmu virsrakstos.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

    Parādīt Favorites šķirkli.
    ALT+I
    Pievienot pašreizējo tēmu iecienīto tēmu sarakstam.
    ALT+A
    Izvēlēties tēmu no iecienīto tēmu saraksta.
    ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
    Parādīt izvēlēto tēmu.
    ALT+D
    Izdzēst izvēlēto tēmu no saraksta.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kā izmantot palīdzības logu

Uzzināt vairāk par palīdzību

    Daži padomi, kā atrast vairāk informācijas, izmantojot palīdzības logu:

    ●
    Lai pieslēgtos citai tēmai, interneta lapai, citu tēmu sarakstam vai programmai noklikšķiniet uz izceltajiem, pasvītrotajiem vārdiem.
    ●
    Lai apskatītu tēmas ar saistītu informāciju, noklikšķiniet uz vārdiem "Related Topics," kuri var parādīties tēmas beigās un tad noklikšķiniet uz vēlamās tēmas.
    ●
    Lai noskaidrotu vai tēmā atrastais vārds ir arī rādītājā, izvēlieties vārdu un nospiediet F1.
    ●
    Ja saturs no interneta tiek apskatīts tēmu logā, rīkjoslā var noklikšķināt uz Stop vai Refresh, lai pārtrauktu lejupielādi vai atjaunotu iepriekš apskatāmo interneta lapu.
    ●
    Ja kāda atsevišķa palīdzības tēma tiek izmantota bieži, to var pievienot iecienīto tēmu sarakstam.
    ●
    Noklikšķiniet labo pogu uz Contents šķirkļa vai tēmu loga, lai atvērtu īsinājumizvēlnes komandas
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kā izmantot palīdzības logu

Atrast palīdzības tēmu

    Noklikšķiniet navigācijas logā uz viena no šiem šķirkļiem:

    ●
    Lai pārlūkotu satura tabulu, noklikšķiniet uz Contents šķirkļa. Satura rādītājs ir izvēršams svarīgāko tēmu saraksts.
    ●
    Lai aplūkotu terminus, noklikšķiniet uz Index šķirkļa un iedrukājiet vārdu vai paritiniet sarakstu. Jēdzieni bieži rādītājā ir pārstāvēti ar vairāk kā vienu terminu.
    ●
    Lai noskaidrotu visas vietas, kur palīdzības failā atrodas kāds vārds vai frāze, noklikšķiniet uz Search šķirkļa un tad ierakstiet vārdu.
    PIEZĪME.

    Noklikšķiniet uz satura, rādītāja vai meklējumu rezultātu ieraksta, lai parādītu attiecīgo tēmu.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kā izmantot palīdzības logu

Izveidot iecienīto palīdzības tēmu sarakstu

    1.
    Sameklējiet palīdzības tēmu, kuru ir vēlams padarīt par iecienīto tēmu.
    2.
    Noklikšķiniet uz Favorites šķirkļa un tad noklikšķiniet uz Add.
    PIEZĪME.
    ●
    Lai atgrieztos pie iecienītās tēmas, noklikšķiniet uz Favorites šķirkļa, izvēlieties tēmu un tad noklikšķiniet uz Display.
    ●
    Ja vēlaties pārsaukt tēmu, izvēlieties to un tad iedrukājiet jauno nosaukumu Current topic lodziņā.
    ●
    Lai izdzēstu iecienīto tēmu, izvēlieties to un tad noklikšķiniet uz Remove.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kā izmantot palīdzības logu

Nokopēt palīdzības tēmu

    1.
    Tēmu logā noklikšķiniet labo pogu uz tēmas, kas ir jākopē, un tad noklikšķiniet uz Select All.
    2.
    Noklikšķiniet labo pogu vēlreiz un tad noklikšķiniet uz Copy. Tagad tēma ir iekopēta Clipboard failā.
    3.
    Atveriet dokumentu, kurā ir paredzēts iekopēt tēmu.
    4.
    Pozicionējiet kursoru vietā, kur ir paredzēts iekopēt informāciju.
    5.
    Edit izvēlnē noklikšķiniet uz Paste.
    PIEZĪME.

    Ja vajag kopēt tikai tēmas daļu, izvēlieties tekstu, kuru vēlaties kopēt, noklikšķiniet labo pogu un tad noklikšķiniet uz Copy.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kā izmantot palīdzības logu

Izdrukāt pašreizējo palīdzības tēmu

    Noklikšķiniet labo pogu uz tēmas un tad noklikšķiniet uz Print.

    PIEZĪME.

    Ja drukājat no Contents šķirkļa (noklikšķinot uz ieraksta un tad noklikšķinot Print), tiks parādīta iespēja drukāt pašreizējo tēmu, vai arī pašreizējo tēmu un visas apakštēmas.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kā izmantot palīdzības logu

Atrast tēmas ar rīkjoslas pogu palīdzību

    Palīdzības apskates rīkjoslā atrodas piecas navigācijas pogas. Jūs varat noklikšķināt uz šīm pogām, lai atrastu palīdzības tēmas:

    ●
    Back parādīs iepriekš apskatīto tēmu.
    ●
    Forward parāda nākošo tēmu iepriekš aplūkoto tēmu secībā.
    ●
    Next parāda nākošo tēmu no satura rādītāja.
    ●
    Previous parāda iepriekšējo tēmu no satura rādītāja.
    ●
    Home parāda mājas lapas tēmu apskatāmajam palīdzības failam.
    ●
    Refresh atjauno interneta lapas saturu, kas pašlaik tiek rādīts tēmu logā.
    ●
    Stop apstādina faila informācijas lejupielādi. Uzklikšķiniet šo pogu, lai apturētu interneta lapas lejupielādi.
    PIEZĪME.

    Jūsu palīdzības apskates rīkjosla var nesaturēt visas šīs navigācijas pogas.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Kā izmantot palīdzības logu

Izmantot īsinājumizvēlnes komandas

    Īsinājumizvēlnē ir vairākas komandas, kuras var izmantot informācijas parādīšanai un pielāgošanai.

    Komanda
    Apraksts
    Uzklikšķiniet labo pogu saturā un tad noklikšķiniet uz Open All.
    Saturā rādītājā atver visas grāmatas vai mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
    Uzklikšķiniet labo pogu satura rādītājā un noklikšķiniet uz Close All.
    Aizver visas grāmatas un mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
    Noklikšķiniet labo pogu un tad noklikšķiniet uz Print.
    Izdrukā tēmu.

    PIEZĪME.

    Šīs komandas ir pieejamas ar tastatūru. Var nospiest SHIFT+F10, lai parādītos īsinājumizvēlne un tad noklikšķināt atbilstošo īsinājumtaustiņu. Jūs varat arī izmantot peles taustiņus (Mousekeys). Izmantojiet Mousekey kombināciju, lai parādītos īsinājumizvēlne un tad noklikšķiniet atbilstošo īsinājumtaustiņu.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com