HP LaserJet Pro MFP M225, M226

Gebruikershandleiding

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Nederlands

Informatie over handelsmerken en copyright

    Copyright en licentie

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Verveelvoudiging, bewerking en vertaling zonder voorafgaande schriftelijke toestemming zijn verboden, behalve zoals toegestaan door het auteursrecht.

    De informatie in dit document kan zonder vooraankondiging worden gewijzigd.

    De enige garantie voor producten en services van HP wordt uiteengezet in de garantieverklaring die bij dergelijke producten en services wordt geleverd. Niets in deze verklaring mag worden opgevat als een aanvullende garantie. HP is niet aansprakelijk voor technische of redactionele fouten of weglatingen in deze verklaring.

    Onderdeelnummer: CF484-90921

    Edition 1, 10/2014

    Handelsmerken

    Adobe®, Adobe Photoshop®, Acrobat® en PostScript® zijn handelsmerken van Adobe Systems Incorporated.

    Apple en het Apple-logo zijn handelsmerken van Apple Computer, Inc., geregistreerd in de VS en andere landen/regio's. iPod is een handelsmerk van Apple Computer, Inc. iPod is uitsluitend bedoeld voor legaal of door de rechthebbende geautoriseerd kopiëren. Steel geen muziek.

    Microsoft®, Windows®, Windows® XP en Windows Vista® zijn in de Verenigde Staten gedeponeerde handelsmerken van Microsoft Corporation.

    UNIX® is een gedeponeerd handelsmerk van The Open Group.


Inleiding

  • Apparaatvergelijking
  • Productweergaven
  • Apparaathardware en -software installeren
Voor meer informatie:

Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

De uitgebreide Help van HP voor het apparaat omvat de volgende informatie:

●
Installeren en configureren
●
Leren en gebruiken
●
Problemen oplossen
●
Software-updates downloaden
●
Meepraten op ondersteuningsforums
●
Informatie over garantie en wettelijke voorschriften zoeken


Inleiding

Apparaatvergelijking

Modelnaam
Productnummer
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Apparaatafmetingen
Hoogte
371 mm
371 mm
371 mm
371 mm
371 mm
Diepte
408 mm
408 mm
408 mm
408 mm
408 mm
Breedte
443 mm
443 mm
443 mm
443 mm
443 mm
Gewicht, met tonercartridge
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Papierverwerking
Voorrangsinvoerlade (lade 1, 10 vel)
Hoofdinvoerlade (lade 2, 250 vel)
Standaarduitvoerbak (100 vel)
Automatisch dubbelzijdig afdrukken (duplex)
Ondersteunde besturingssystemen
Windows XP, 32-bits, SP2 en hoger
Windows Vista, 32-bits en 64-bits
Windows 7, 32-bits en 64-bits
Windows 8, 32-bits en 64-bits
Windows 8.1, 32-bits en 64-bits
Windows 2003 Server 32-bits, SP1 en hoger, alleen print- en scandrivers
Windows 2003 Server 64-bits, SP1 en hoger, alleen printdriver met de wizard Printer toevoegen
Windows 2003 Server, Standard Edition en Enterprise Edition, alleen print- en scandrivers
Windows 2003 R2 Server 32-bits, Standard Edition en Enterprise Edition, alleen print- en scandrivers
Windows 2003 R2 Server 64-bits, Standard Edition en Enterpise Edition, alleen printdriver met de wizard Printer toevoegen
Windows 2008 Server, 32-bits en 64-bits, (SP1 en hoger) alleen print- en scandrivers
Windows 2008 R2 Server 64-bits, alleen print- en scandrivers
Windows 2008 R2 Server 64-bits, SP1, alleen print- en scandrivers
Windows 2008 Server, Standard Edition en Enterprise Edition, alleen print- en scandrivers
Windows 2012 R2 Server 64-bits, alleen printdriver met de wizard Printer toevoegen
Windows 2012 Server 64-bits, alleen printdriver met de wizard Printer toevoegen
Mac OS X v10.7 - v10.9
Ondersteunde print- en scandrivers voor Windows
HP PCL6 losse printerdriver
Deze driver is op de cd in de verpakking meegeleverd als de standaardprinterdriver.
HP scandriver
Deze driver is op de cd in de verpakking meegeleverd.
HP UPD PCL5c printerdriver
Beschikbaar als download
HP UPD PCL 6-printdriver
Beschikbaar als download
HP UPD PS printerdriver
Beschikbaar als download
Verbinding
Hi-Speed USB 2.0
10/100 Ethernet LAN-aansluiting
Aansluiting voor draadloos netwerk
USB-poort voor direct afdrukken en scannen zonder computer
Geheugen
256 MB RAM
Display van het bedieningspaneel
2-regelige LCD
Grafisch kleuren-touchscreen
Afdrukken
Drukt 25 pagina's per minuut (ppm) af op papier van A4-formaat en 26 ppm op papier van Letter-formaat
Kopie
Flatbedscanner ondersteunt papier met maximaal A4- of Letter-formaat
Documentinvoer ondersteunt papier tot Legal-formaat
(Kopieert met maximaal 15 ppm)
Kopieert met 300 dots per inch (dpi)
Scan
Flatbedscanner ondersteunt papier met maximaal A4- of Letter-formaat
Documentinvoer ondersteunt papier tot Legal-formaat
Scanresolutie tot 1200 dpi
Scant in kleur
Geïntegreerde OCR-software (Optical Character Recognition) voegt ondersteuning toe voor extra OCR-bestandstypen in HP Scan: Doorzoekbare PDF's (.pdf), Rich Text (.rtf), en Tekst (.txt)
Scannen naar e-mail
Scannen naar netwerkmap
Scannen naar USB
Fax
V.34 met twee RJ-11 faxpoorten

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Stroomverbruik, stroomvoorzieningsspecificaties en geluidsuitstoot
  • Specificaties voor de werkomgeving


Inleiding

Stroomverbruik, stroomvoorzieningsspecificaties en geluidsuitstoot

    Raadpleeg www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 voor recente informatie.

    VOORZICHTIG:

    De stroomvereisten zijn gebaseerd op het land/de regio waar het product wordt verkocht. Verander niets aan de ingestelde spanning. Veranderingen kunnen leiden tot beschadiging van het product en tot het vervallen van de garantie.


Inleiding

Specificaties voor de werkomgeving

    Omgeving
    Aanbevolen
    Toegestaan
    Temperatuur
    17 tot 25 °C
    15 tot 30 °C
    Relatieve luchtvochtigheid
    Relatieve luchtvochtigheid (RH) van 30 tot 70%
    10% to 80% relatieve vochtigheid (RH)
    Hoogte
    Niet van toepassing
    0 tot 3048 m


Inleiding

Productweergaven
  • Vooraanzicht van apparaat
  • Achteraanzicht van apparaat
  • Overzicht van het bedieningspaneel


Inleiding

Vooraanzicht van apparaat

    Vooraanzicht van apparaat

    1
    Hendel voor optillen van de scannerklep
    2
    Invoerlade van documentinvoer (til de lade op om storingen op te lossen)
    3
    Uitvoerbak documentinvoer
    4
    Bedieningspaneel (kantelbaar voor betere weergave)
    dn-modellen: LCD-bedieningspaneel
    dw-modellen: Bedieningspaneel met grafisch kleurenaanraakscherm
    5
    Aan-uitknop
    6
    Modelnaam
    7
    Voorrangsinvoerlade (lade 1)
    8
    Hoofdinvoerlade (lade 2)
    9
    Uitvoerbak
    10
    Handvat voor het openen van de bovenklep (voor toegang tot de tonercartridge en het verhelpen van storingen)
    11
    USB-poort voor direct afdrukken en scannen zonder computer (alleen dw-modellen)


Inleiding

Achteraanzicht van apparaat

    Achteraanzicht van apparaat

    1
    Achterklep (toegang voor het verhelpen van storingen)
    2
    Ethernet-poort
    3
    Snelle USB 2.0
    4
    Faxaansluiting voor het aansluiten van het telefoonsnoer op het apparaat
    5
    Telefoonuitgang voor het aansluiten van een extra toestel, antwoordapparaat of ander apparaat
    OPMERKING:

    Deze poort is afgedekt met een rubberkapje. Trek het kapje vanaf de bovenrand omlaag om toegang te krijgen tot de poort.
    6
    Netsnoeraansluiting
    7
    Sticker met apparaat- en serienummer
    8
    Sleuf voor beveiligingsvergrendeling met kabel


Inleiding

Overzicht van het bedieningspaneel

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Bedieningspaneel van M225dn, M225rdn en M226dn
  • Bedieningspaneel van M225dw en M226dw


Inleiding

Bedieningspaneel van M225dn, M225rdn en M226dn

    1
    Knop Faxen starten
    Start een faxtaak
    2
    Attentielampje
    Geeft aan dat er een fout is opgetreden met het apparaat, dat er een lade leeg is of dat er iets anders aan de hand is dat uw aandacht vraagt
    3
    Klaar-lampje
    Geeft aan dat het apparaat gereed is
    4
    Knop Instellingen
    Opent het menu Instellingen
    5
    Knop Pijl naar links
    Beweegt de cursor naar links of bladert door menuopties
    6
    Knop OK
    Bevestigt een instelling of geeft aan dat een bewerking kan worden gestart
    7
    Knop Pijl naar rechts
    Beweegt de cursor naar rechts of bladert door menuopties
    8
    Aan-uitknop
    Schakelt het apparaat in of uit
    9
    Knop Annuleren
    Wist instellingen, annuleert de huidige taak of sluit het huidige menu af
    10
    Knop Kopieerinstellingen
    Opent het menu Kopieerinstellingen
    11
    Knop Lichter/donkerder
    Past de donkerte voor de huidige kopieertaak aan
    12
    Knop Aantal exemplaren
    Stelt het aantal exemplaren in
    13
    Knop Terug
    U gaat terug naar het vorige scherm
    14
    Knop Kopiëren starten
    Start een kopieertaak
    15
    Knop ePrint
    Opent het menu Webservices
    16
    Numeriek toetsenblok
    Gebruik het toetsenblok om faxnummers in te voeren of menuopties te selecteren
    17
    Knop Faxnummer opnieuw kiezen
    Kiest het nummer dat voor de vorige faxtaak is gebruikt, opnieuw


Inleiding

Bedieningspaneel van M225dw en M226dw

    Bedieningspaneel uitgevoerd als aanraakscherm

    1
    Knop voor Webservices
    Biedt snelle toegang tot de onlineservices van HP, zoals HP ePrint
    2
    Instellingenknop
    Opent het menu Instellingen
    3
    Knop Draadloos
    Biedt toegang tot het menu Draadloos en informatie over de status van het draadloze netwerk
    OPMERKING:

    Als het product is aangesloten op een draadloos netwerk, wordt dit pictogram vervangen door balkjes die de signaalsterkte aangeven.

    4
    Netwerkknop
    Biedt toegang tot instellingen voor en informatie over het netwerk
    OPMERKING:

    Deze knop wordt alleen weergegeven als het apparaat is aangesloten op een netwerk.
    5
    Informatieknop
    Biedt informatie over de apparaatstatus
    6
    Knop Benodigdheden
    Biedt informatie over de status van benodigdheden
    7
    Knop Help
    Biedt toegang tot het Help-systeem op het bedieningspaneel
    8
    Aan-uitknop
    Hiermee schakelt u het apparaat in of uit
    9
    Knop Pijl naar rechts
    Beweegt de cursor naar rechts of brengt u naar het volgende scherm
    OPMERKING:

    Deze knop licht alleen op als deze functie op het huidige scherm kan worden gebruikt.
    10
    Knop Annuleren
    Wist instellingen, annuleert de huidige taak of sluit het huidige scherm
    OPMERKING:

    Deze knop licht alleen op als deze functie op het huidige scherm kan worden gebruikt.
    11
    Knop Apps
    Geeft toegang tot het menu Apps om direct af te drukken vanuit bepaalde webtoepassingen
    12
    Knop Faxen
    Biedt toegang tot de faxfunctie
    13
    Knop Scannen
    Biedt toegang tot de scanfuncties:
    ●
    Scannen naar USB-station
    ●
    Scannen naar netwerkmap
    ●
    Scannen naar e-mail
    14
    Knop USB
    Biedt toegang tot het menu USB-flashstation
    15
    Knop Kopiëren
    Biedt toegang tot de kopieerfunctie
    16
    Apparaatstatus
    Biedt informatie over de algemene status van het apparaat
    17
    Knop Terug
    U gaat terug naar het vorige scherm
    OPMERKING:

    Deze knop licht alleen op als deze functie op het huidige scherm kan worden gebruikt.
    18
    Knop Pijl naar links
    Beweegt de cursor naar links of brengt u naar het vorige scherm
    OPMERKING:

    Deze knop licht alleen op als deze functie op het huidige scherm kan worden gebruikt.
    19
    Knop Beginscherm
    Brengt u naar het beginscherm
    20
    Draadloos-lampje
    Geeft aan dat het draadloze netwerk is ingeschakeld. Het lampje knippert wanneer het apparaat een verbinding tot stand brengt met het draadloze netwerk.


Inleiding

Apparaathardware en -software installeren

    Raadpleeg de handleiding voor de hardware-installatie die u bij het apparaat hebt ontvangen voor eenvoudige installatie-instructies. Ga naar de HP-ondersteuningspagina voor aanvullende instructies.

    Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 voor de uitgebreide Help van HP voor het apparaat. Zoek de volgende ondersteuning:

    ●
    Installeren en configureren
    ●
    Leren en gebruiken
    ●
    Problemen oplossen
    ●
    Software-updates downloaden
    ●
    Meepraten op ondersteuningsforums
    ●
    Informatie over garantie en wettelijke voorschriften zoeken


Papierladen

  • Ondersteunde papiersoorten en -formaten
  • De voorrangsinvoerlade vullen (lade 1)
  • De hoofdinvoerlade vullen (lade 2)
Voor meer informatie:

Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

De uitgebreide Help van HP voor het apparaat omvat de volgende informatie:

●
Installeren en configureren
●
Leren en gebruiken
●
Problemen oplossen
●
Software-updates downloaden
●
Meepraten op ondersteuningsforums
●
Informatie over garantie en wettelijke voorschriften zoeken


Papierladen

Ondersteunde papiersoorten en -formaten
  • Ondersteunde papierformaten
  • Ondersteunde papiersoorten


Papierladen

Ondersteunde papierformaten
    OPMERKING:

    Voor de beste resultaten selecteert u het juiste papierformaat en de juiste papiersoort in de printerdriver voordat u gaat afdrukken.

    Grootte
    Afmetingen
    Voorrangsinvoerlade (lade 1)
    Hoofdinvoerlade (lade 2)
    Automatisch dubbelzijdig
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japanse briefkaart
    Briefkaart (JIS)
    100 x 148 mm

    Dubbele Japanse briefkaart gedraaid
    Dubbele briefkaart (JIS)
    200 x 148 mm

    Envelop #10
    105 x 241 mm

    Monarch-envelop
    98 x 191 mm

    Envelop B5
    176 x 250 mm

    Envelop C5
    162 x 229 mm

    Envelop DL
    110 x 220 mm

    Aangepast
    76 x 127 mm tot 216 x 356 mm


Papierladen

Ondersteunde papiersoorten
    OPMERKING:

    Voor de beste resultaten selecteert u het juiste papierformaat en de juiste papiersoort in de printerdriver voordat u gaat afdrukken.

    Type
    Enkelzijdig of handmatig dubbelzijdig
    Automatisch dubbelzijdig
    Gewoon

    HP EcoSMART Lite

    Licht 60-74 g

    Gemiddeld 85-95 g

    Middengewicht 96–110 g

    Zwaar 111–130 g

    Extra zwaar 131–175 g

    Transparant

    Etiketten

    Briefhoofd

    Envelop

    Voorbedrukt

    Geperforeerd

    Kleur

    Bankpost

    Kringloop

    Ruw

    Velijnpapier


Papierladen

De voorrangsinvoerlade vullen (lade 1)
    OPMERKING:

    Wanneer u nieuw papier toevoegt, verwijder dan al het papier uit de invoerlade en leg de stapel recht. Waaier het papier niet uit. Zo voorkomt u dat meerdere vellen papier tegelijkertijd in het apparaat worden ingevoerd en loopt u minder risico dat papier vastloopt. Gebruik geen papier dat is gekreukeld, gevouwen of beschadigd.

    1.
    Plaats het papier met de afdrukzijde naar boven en de bovenrand als eerste in de invoerlade.

    De afdrukstand van het papier in de lade verschilt afhankelijk van het type afdruktaak. Zie Afdrukstand van het papier in lade 1 voor meer informatie.

    Papier in de lade plaatsen

    2.
    Schuif de papiergeleiders goed tegen het papier aan.

    De geleiders verschuiven

    Afdrukstand van het papier in lade 1
    Papiersoort
    Duplexmodus
    Papier plaatsen
    Voorbedrukt of briefhoofdpapier
    Enkelzijdig afdrukken of handmatig dubbelzijdig afdrukken
    Afdrukzijde boven
    Bovenrand eerst in het product

    Geperforeerd
    Enkelzijdig afdrukken of handmatig dubbelzijdig afdrukken
    Afdrukzijde boven
    Gaten aan de linkerkant van het product

    Enveloppen
    Enkelzijdig afdrukken
    Afdrukzijde boven
    Bovenrand aan de rechterkant van de lade, frankeerzijde als laatste in het apparaat


Papierladen

De hoofdinvoerlade vullen (lade 2)
    OPMERKING:

    Wanneer u nieuw papier toevoegt, verwijder dan al het papier uit de invoerlade en leg de stapel recht. Waaier het papier niet uit. Zo voorkomt u dat meerdere vellen papier tegelijkertijd in het apparaat worden ingevoerd en loopt u minder risico dat papier vastloopt. Gebruik geen papier dat is gekreukeld, gevouwen of beschadigd.

    1.
    Open de stofklep.

    De stofklep openen

    2.
    Plaats het papier in de lade. Let erop dat het papier onder de tabs past en niet boven de maximale papier hoogte-indicator komt

    De afdrukstand van het papier in de lade verschilt afhankelijk van het type afdruktaak. Zie Afdrukstand van het papier in lade 2 voor meer informatie.

    Papier in de lade plaatsen

    3.
    Schuif de papiergeleiders goed tegen het papier aan.

    De geleiders verschuiven

    4.
    Sluit de stofklep.

    De stofklep sluiten

    Afdrukstand van het papier in lade 2
    Papiersoort
    Duplexmodus
    Papier plaatsen
    Voorbedrukt of briefhoofdpapier
    Enkelzijdig afdrukken of dubbelzijdig afdrukken
    Afdrukzijde boven
    Bovenrand eerst in het product

    Geperforeerd
    Enkelzijdig afdrukken of dubbelzijdig afdrukken
    Afdrukzijde boven
    Gaten aan de linkerkant van het product


Onderdelen, benodigdheden en accessoires

  • Onderdelen, accessoires en benodigdheden bestellen
  • De tonercartridge vervangen
Voor meer informatie:

Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

De uitgebreide Help van HP voor het apparaat omvat de volgende informatie:

●
Installeren en configureren
●
Leren en gebruiken
●
Problemen oplossen
●
Software-updates downloaden
●
Meepraten op ondersteuningsforums
●
Informatie over garantie en wettelijke voorschriften zoeken


Onderdelen, benodigdheden en accessoires

Onderdelen, accessoires en benodigdheden bestellen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Bestellen
  • Benodigdheden en accessoires


Onderdelen, benodigdheden en accessoires

Bestellen

    Benodigdheden en papier bestellen
    www.hp.com/go/suresupply
    Originele onderdelen of accessoires van HP bestellen
    www.hp.com/buy/parts
    Bestellen via service- of ondersteuningsproviders
    Neem contact op met een erkend service- of ondersteuningspunt van HP.
    Bestellen via de geïntegreerde webserver van HP (EWS)
    Typ het IP-adres of de hostnaam van het apparaat in het adres- of URL-veld van een ondersteunde webbrowser op de computer om toegang te krijgen tot de webserver. De geïntegreerde webserver bevat een koppeling naar de SureSupply-website van HP. Hier vindt u mogelijkheden voor het aanschaffen van originele benodigdheden van HP.


Onderdelen, benodigdheden en accessoires

Benodigdheden en accessoires

    Item
    Omschrijving
    Nummer
    HP-tonercartridge 83A
    Vervangende tonercartridge
    CF283A
    HP-tonercartridge 83X
    Vervangende tonercartridge met hoge capaciteit
    CF283X
    HP-tonercartridge 88A
    Vervangende tonercartridge voor alleen China en India
    CC388A
    USB-kabel
    Standaard USB-compatibele aansluitkabel van 2 meter
    C6518A


Onderdelen, benodigdheden en accessoires

De tonercartridge vervangen

    Wanneer het einde van de levensduur van een tonercartridge nadert, wordt u gevraagd een vervangende cartridge te bestellen. U kunt met de huidige cartridge blijven afdrukken totdat de afdrukkwaliteit niet meer acceptabel is, zelfs na het opnieuw verdelen van de toner.

    Er verschijnt een tweede melding op het bedieningspaneel wanneer de tonercartridge vrijwel leeg is.

    1.
    Open de scannereenheid.

    Open de scannereenheid

    2.
    Open de bovenklep.

    Open de bovenklep

    3.
    Verwijder de tonercartridge.

    Verwijder de tonercartridge

    4.
    Neem de nieuwe tonercartridge uit de zak. Plaats de gebruikte tonercartridge in de zak voor recycling.

    Haal de nieuwe tonercartridge uit de verpakking

    5.
    Pak beide uiteinden van de tonercartridge vast en verdeel de toner in de cartridge door voorzichtig heen en weer te schudden.
    VOORZICHTIG:

    Raak de pendel of het oppervlak van de roller niet aan.

    Schud de tonercartridge voorzichtig heen en weer

    6.
    Buig het lipje aan de linkerkant van de cartridge totdat het loskomt. Trek aan het lipje tot alle tape van de cartridge is verwijderd. Het lipje en de tape zijn geschikt voor recycling. Bewaar deze dus in de verpakking van de cartridge.

    De verpakkingstape verwijderen

    7.
    Lijn de tonercartridge uit met de sporen in het apparaat en druk de cartridge stevig op zijn plaats.

    Plaats de tonercartridge

    8.
    Sluit de bovenste klep.

    Sluit de bovenste klep

    9.
    Sluit de scannereenheid.

    Sluit de scannereenheid


Afdrukken

  • Afdruktaken (Windows)
  • Afdruktaken (Mac OS X)
  • HP Wireless Direct-afdrukken instellen
  • Mobiel afdrukken
  • Direct afdrukken via USB (alleen dw-modellen)
Voor meer informatie:

Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

De uitgebreide Help van HP voor het apparaat omvat de volgende informatie:

●
Installeren en configureren
●
Leren en gebruiken
●
Problemen oplossen
●
Software-updates downloaden
●
Meepraten op ondersteuningsforums
●
Informatie over garantie en wettelijke voorschriften zoeken


Afdrukken

Afdruktaken (Windows)
  • Afdrukken (Windows)
  • Automatisch dubbelzijdig afdrukken (Windows)
  • Handmatig dubbelzijdig afdrukken (Windows)
  • Meerdere pagina's per vel afdrukken (Windows)
  • De papiersoort selecteren (Windows)
  • Overige afdruktaken


Afdrukken

Afdrukken (Windows)

    De volgende procedure beschrijft het standaardafdrukproces voor Windows.

    1.
    Selecteer de afdrukoptie vanuit het programma.
    2.
    Selecteer het apparaat in de lijst met printers. Als u instellingen wilt wijzigen, klikt of tikt u op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.
    OPMERKING:

    De naam van de knop verschilt per softwareprogramma.

    3.
    Klik of tik op de tabbladen in de printerdriver om de beschikbare opties te configureren. Stel bijvoorbeeld de papierrichting in op het tabblad Afwerking en stel papierbron, papiersoort, papierformaat en kwaliteitsinstellingen in op het tabblad Papier/Kwaliteit.

    4.
    Klik of tik op de knop OK om terug te gaan naar het dialoogvenster Afdrukken. Geef op dit scherm het aantal af te drukken exemplaren op.
    5.
    Klik of tik op de knop OK om de taak af te drukken.


Afdrukken

Automatisch dubbelzijdig afdrukken (Windows)

    Gebruik deze procedure voor apparaten met een automatische duplexeenheid. Als er op het apparaat geen automatische duplexeenheid is geïnstalleerd of als u op papiersoorten wilt afdrukken die de duplexeenheid niet ondersteunt, kunt u handmatig dubbelzijdig afdrukken.

    1.
    Selecteer de afdrukoptie vanuit het programma.
    2.
    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.
    OPMERKING:

    De naam van de knop verschilt per softwareprogramma.
    3.
    Klik of tik op het tabblad Afwerking.
    4.
    Schakel het selectievakje Dubbelzijdig afdrukken in. Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten.
    5.
    Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

Handmatig dubbelzijdig afdrukken (Windows)

    Gebruik deze procedure voor apparaten waar geen automatische duplexeenheid op is geïnstalleerd, of om af te drukken op papier dat de duplexeenheid niet ondersteunt.

    1.
    Selecteer de afdrukoptie vanuit het programma.
    2.
    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.
    OPMERKING:

    De naam van de knop verschilt per softwareprogramma.
    3.
    Klik of tik op het tabblad Afwerking.
    4.
    Schakel het selectievakje Dubbelzijdig afdrukken (handmatig) in. Klik op OK om de eerste zijde van de taak af te drukken.
    5.
    Haal de afgedrukte stapel uit de uitvoerbak en leg deze in lade 1.
    6.
    Raak, wanneer u hierom wordt gevraagd, de desbetreffende knop op het bedieningspaneel aan om door te gaan.


Afdrukken

Meerdere pagina's per vel afdrukken (Windows)

    1.
    Selecteer de afdrukoptie vanuit het programma.
    2.
    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.
    OPMERKING:

    De naam van de knop verschilt per softwareprogramma.
    3.
    Klik of tik op het tabblad Afwerking.
    4.
    Selecteer het aantal pagina's per vel in het vervolgkeuzemenu Pagina's per vel.
    5.
    Selecteer de juiste opties voor Paginaranden afdrukken, Paginavolgorde en Afdrukstand. Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten.
    6.
    Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

De papiersoort selecteren (Windows)

    1.
    Selecteer de afdrukoptie vanuit het programma.
    2.
    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.
    OPMERKING:

    De naam van de knop verschilt per softwareprogramma.
    3.
    Klik of tik op het tabblad Papier/Kwaliteit.
    4.
    Klik in de vervolgkeuzelijst Papiersoort op de optie Meer....
    5.
    Vouw de lijst Type is:-opties uit.
    6.
    Vouw de categorie met papiersoorten uit die het best overeenkomt met het papier dat u gebruikt.
    7.
    Selecteer de papiersoort die u gebruikt en klik op de knop OK.
    8.
    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

Overige afdruktaken

    Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Er zijn instructies beschikbaar voor het uitvoeren van specifieke afdruktaken afdrukken, zoals:

    ●
    Afdruksnelkoppelingen of voorinstellingen maken en gebruiken
    ●
    Selecteer het papierformaat of gebruik een aangepast papierformaat
    ●
    Afdrukstand maken
    ●
    Een brochure maken
    ●
    Een document schalen zodat het past op een bepaald papierformaat
    ●
    De eerste of laatste pagina's van het document op ander papier afdrukken
    ●
    Watermerken op een document afdrukken


Afdrukken

Afdruktaken (Mac OS X)
  • Afdrukken (OS X)
  • Automatisch dubbelzijdig afdrukken (OS X)
  • Handmatig dubbelzijdig afdrukken (OS X)
  • Meerdere pagina's per vel afdrukken (OS X)
  • De papiersoort selecteren (OS X)
  • Overige afdruktaken


Afdrukken

Afdrukken (OS X)

    De volgende procedure beschrijft het standaardafdrukproces voor OS X.

    1.
    Klik op de optie Afdrukken in het menu Bestand.
    2.
    Selecteer het apparaat.
    3.
    Klik op Details weergeven en selecteer vervolgens andere menu's om de afdrukinstellingen aan te passen.
    4.
    Klik op de knop Afdrukken.


Afdrukken

Automatisch dubbelzijdig afdrukken (OS X)
    OPMERKING:

    Deze informatie heeft betrekking op apparaten die beschikken over een automatische duplexeenheid.
    OPMERKING:

    Deze functie is beschikbaar als u de HP-printerdriver installeert. Mogelijk is de functie niet beschikbaar als u AirPrint gebruikt.

    1.
    Klik op de optie Afdrukken in het menu Bestand.
    2.
    Selecteer het apparaat.
    3.
    Klik op Details weergeven en klik vervolgens op het menu Lay-out.
    4.
    Selecteer een bindoptie in de vervolgkeuzelijst Dubbelzijdig.
    5.
    Klik op de knop Afdrukken.


Afdrukken

Handmatig dubbelzijdig afdrukken (OS X)
    OPMERKING:

    Deze functie is beschikbaar als u de HP-printerdriver installeert. Mogelijk is de functie niet beschikbaar als u AirPrint gebruikt.

    1.
    Klik op de optie Afdrukken in het menu Bestand.
    2.
    Selecteer het apparaat.
    3.
    Klik op Details weergeven en klik vervolgens op het menu Handmatig dubbelzijdig.
    4.
    Klik op het vak Handmatig dubbelzijdig en selecteer een bindoptie.
    5.
    Klik op de knop Afdrukken.
    6.
    Ga naar het apparaat en verwijder alle lege vellen uit lade 1.
    7.
    Haal de bedrukte stapel uit de uitvoerbak en plaats die met de bedrukte zijde omlaag in de invoerlade.
    8.
    Raak, wanneer u hierom wordt gevraagd, de desbetreffende knop op het bedieningspaneel aan om door te gaan.


Afdrukken

Meerdere pagina's per vel afdrukken (OS X)

    1.
    Klik op de optie Afdrukken in het menu Bestand.
    2.
    Selecteer het apparaat.
    3.
    Klik op Details weergeven en klik vervolgens op het menu Lay-out.
    4.
    Selecteer in de vervolgkeuzelijst Pagina's per vel het aantal pagina's dat u op elk vel wilt afdrukken.
    5.
    Selecteer in het gedeelte Lay-outrichting de volgorde en positie van de pagina's op het vel.
    6.
    Selecteer in het menu Randen het soort rand dat u rond elke pagina op het vel wilt afdrukken.
    7.
    Klik op de knop Afdrukken.


Afdrukken

De papiersoort selecteren (OS X)

    1.
    Klik op de optie Afdrukken in het menu Bestand.
    2.
    Selecteer het apparaat.
    3.
    Klik op Details weergeven, en klik vervolgens op het menu Media en kwaliteit of het menu Papier/Kwaliteit.
    4.
    Selecteer een papiersoort in de vervolgkeuzelijst Papiersoort.
    5.
    Klik op de knop Afdrukken.


Afdrukken

HP Wireless Direct-afdrukken instellen
    OPMERKING:

    Deze functie is alleen beschikbaar op draadloze modellen en u dient mogelijk de apparaatfirmware bij te werken om deze functie te gebruiken.

    De functie HP Wireless Direct-afdrukken maakt het mogelijk om vanaf een draadloos mobiel apparaat direct op een HP Wireless Direct-product af te drukken zonder eerst verbinding te maken met een bestaand netwerk of met internet. Gebruik HP Wireless Direct om draadloos af te drukken vanaf de volgende apparaten:

    ●
    iPhone, iPad of iTouch met Apple AirPrint of de mobiele HP ePrint app
    ●
    Mobiele apparaten met Android of Symbian met de toepassing HP ePrint Home & Biz
    ●
    Elke voor Wi-Fi geschikte computer met besturingssysteem.

    Ga voor meer informatie over HP Wireless Direct naar www.hp.com/go/wirelessprinting en klik op HP Wireless Direct.

    Voer de volgende stappen uit om het HP Wireless Direct in te stellen vanaf het bedieningspaneel.

    LCD-bedieningspaneel

    1.
    Druk op het bedieningspaneel op de knop OK om de menu's te openen.
    2.
    Open de volgende menu's:
    ●
    Netwerk instellen
    ●
    Menu Draadloos
    ●
    Wireless Direct
    3.
    Selecteer de optie Aan en druk op de knop OK. Het apparaat slaat de instellingen op en gaat terug naar het menu Wireless Direct-instellingen.

    Touchbedieningspaneel

    1.
    Raak in het beginscherm van het bedieningspaneel de knop Draadloos [image] aan.
    2.
    Open de volgende menu's:
    ●
    Menu Draadloos
    ●
    Wireless Direct-instellingen
    ●
    Aan/uit
    3.
    Raak de menuoptie Aan aan. Het apparaat slaat de instellingen op en gaat terug naar het menu Wireless Direct-instellingen.


Afdrukken

Mobiel afdrukken

HP biedt diverse Mobile- en ePrint-oplossingen voor draadloos afdrukken naar een HP-printer vanaf een laptop, tablet, smartphone of ander mobiel apparaat. Ga naar www.hp.com/go/LaserJetMobilePrinting (alleen in het Engels) om te bepalen wat de beste keuze is.

  • HP ePrint via e-mail
  • HP ePrint-software
  • AirPrint


Afdrukken

HP ePrint via e-mail

    Gebruik HP ePrint om documenten af te drukken door ze als e-mailbijlage vanaf een willekeurig apparaat met een e-mailfunctie naar het e-mailadres van het apparaat te sturen.

    Voor het gebruik van HP ePrint moet het apparaat aan deze eisen voldoen:

    ●
    Het apparaat moet op een vast of draadloos netwerk zijn aangesloten en over een internetverbinding beschikken.
    ●
    HP Webservices moet zijn ingeschakeld op het apparaat en het apparaat moet zijn geregistreerd bij HP Connected.
    LCD-bedieningspaneel
    1.
    Zoek het IP-adres van het apparaat.
    a.
    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.
    b.
    Open de volgende menu's:
    ●
    Netwerk instellen
    ●
    IP-adres weergeven
    2.
    Open de geïntegreerde webserver van HP door het IP-adres van het apparaat in te voeren in de adresregel van de webbrowser op de computer.
    3.
    Klik op het tabblad HP Webservices op de geïntegreerde webserver van HP en klik op Inschakelen. Het apparaat activeert Webservices en drukt vervolgens een informatiepagina af.

    Op de informatiepagina staat de printercode die u gebruikt om uw HP-product bij HP Connected te registreren.

    4.
    Ga naar www.hpconnected.com om een HP ePrint-account te maken en voltooi het installatieproces.
    Touchbedieningspaneel
    1.
    Raak in het beginscherm van het bedieningspaneel de knop Webservices [image] aan.
    2.
    Raak de knop Webservices inschakelen aan. Het apparaat activeert Webservices en drukt vervolgens een informatiepagina af.

    Op de informatiepagina staat de printercode die u gebruikt om uw HP-product bij HP Connected te registreren.

    3.
    Ga naar www.hpconnected.com om een HP ePrint-account te maken en voltooi het installatieproces.

    Ga voor meer informatie naar www.hp.com/support om extra informatie voor uw apparaat te bekijken.


Afdrukken

HP ePrint-software

    Met de HP ePrint-software kunt u vanaf een Windows- of Mac-desktop of laptop gemakkelijk afdrukken naar een apparaat met HP ePrint-functionaliteit. Met deze software kunt u gemakkelijk de apparaten met HP ePrint-functionaliteit vinden die zijn geregistreerd bij uw HP Connected-account. De beoogde HP-printer kan zich op het kantoor of op een andere locatie waar ook ter wereld bevinden.

    ●
    Windows: Nadat u de software hebt geïnstalleerd, kiest u in de toepassing die u op dat moment gebruikt de optie Afdrukken en selecteert u vervolgens HP ePrint in de lijst met geïnstalleerde printers. Klik op de knop Eigenschappen als u de afdrukopties wilt configureren.
    ●
    Mac: Na de installatie van de software, selecteert u Bestand, Afdrukken. Selecteer vervolgens de pijl naast PDF (in de linkerbenedenhoek van het driverscherm). Selecteer HP ePrint.

    In Windows biedt de HP ePrint-software ondersteuning voor afdrukken via TCP/IP op lokale printers op het netwerk (LAN of WAN) voor apparaten die UPD PostScript® ondersteunen.

    Windows en Mac bieden beide ondersteuning voor afdrukken via IPP voor apparaten die op een LAN- of WAN-netwerk zijn aangesloten en ePCL ondersteunen.

    Windows en Mac ondersteunen ook het afdrukken van PDF-documenten naar openbare afdruklocaties en het afdrukken met HP ePrint via e-mail in de cloud.

    Ga naar www.hp.com/go/eprintsoftware als u drivers wilt downloaden of meer informatie wilt lezen.

    OPMERKING:

    De HP ePrint-software voor Mac is een PDF-workflowprogramma en technisch gezien geen printerdriver.
    OPMERKING:

    HP ePrint-software biedt geen ondersteuning voor afdrukken via USB.


Afdrukken

AirPrint

    Direct afdrukken met AirPrint van Apple wordt ondersteund op iOS 4.2 en later. Gebruik AirPrint om direct op het apparaat af te drukken vanaf een iPad, iPhone (3GS of later), of iPod touch (derde generatie of later) in de volgende toepassingen:

    ●
    Mail
    ●
    Foto's
    ●
    Safari
    ●
    iBooks
    ●
    Externe toepassingen selecteren.

    U kunt AirPrint alleen gebruiken als het apparaat is verbonden met hetzelfde draadloze netwerk als waarmee het Apple-apparaat is verbonden. Ga voor meer informatie over het gebruik van AirPrint en welke HP-apparaten compatibel zijn met AirPrint naar de ondersteuningswebsite voor dit product:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    OPMERKING:

    AirPrint ondersteunt geen USB-verbindingen.


Afdrukken

Direct afdrukken via USB (alleen dw-modellen)

    1.
    Plaats het USB-flashstation in de USB-poort van het apparaat.
    2.
    Het menu USB-flashstation wordt geopend. Raak de pijlknoppen aan om door de opties te bladeren.
    ●
    Documenten afdrukken
    ●
    Foto's bekijken en afdrukken
    ●
    Scannen naar USB-station
    3.
    Om een document af te drukken, raakt u het scherm Documenten afdrukken aan en vervolgens de naam van de map op het USB-station waarin het document is opgeslagen. Raak het overzichtsscherm aan zodra dit wordt geopend om de instellingen desgewenst aan te passen. Raak de knop Afdrukken aan om het document af te drukken.
    4.
    Om foto's af te drukken, raakt u het scherm Foto's bekijken en afdrukken aan en vervolgens de voorbeeldweergave van elke foto die u wilt afdrukken. Raak de knop Gereed aan. Raak het overzichtsscherm aan zodra dit wordt geopend om de instellingen desgewenst aan te passen. Raak de knop Afdrukken aan om de foto's af te drukken.
    5.
    Haal de afgedrukte taak op uit de uitvoerbak en verwijder het USB-flashstation.


Kopie

  • Een kopie maken
  • Dubbelzijdig kopiëren (duplex)
Voor meer informatie:

Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

De uitgebreide Help van HP voor het apparaat omvat de volgende informatie:

●
Installeren en configureren
●
Leren en gebruiken
●
Problemen oplossen
●
Software-updates downloaden
●
Meepraten op ondersteuningsforums
●
Informatie over garantie en wettelijke voorschriften zoeken


Kopie

Een kopie maken
    LCD-bedieningspaneel

    1.
    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    2.
    Sluit de scannerklep.
    3.
    Druk op de knop Kopieermenu [image] op het bedieningspaneel van het apparaat.
    4.
    Als u de kopieerkwaliteit voor verschillende soorten documenten wilt optimaliseren, kunt u het menu Optimaliseren gebruiken. Gebruik de pijlknoppen om door de opties te bladeren en druk vervolgens op de knop OK om een optie te selecteren. De volgende instellingen voor kopieerkwaliteit zijn beschikbaar:
    ●
    Automatische selectie: Gebruik deze instelling als u de kwaliteit van de kopie niet erg belangrijk vindt. Dit is de standaardinstelling.
    ●
    Gemengd: Gebruik deze instelling voor documenten met zowel tekst als afbeeldingen.
    ●
    Tekst: Gebruik deze instelling voor documenten die voornamelijk uit tekst bestaan.
    ●
    Afbeelding: Gebruik deze instelling voor documenten die voornamelijk uit afbeeldingen bestaan.
    5.
    Druk op het bedieningspaneel op de knop Aantal exemplaren [image] als u het aantal exemplaren wilt wijzigen.
    6.
    Geef het aantal exemplaren op.
    7.
    Druk op de knop Kopiëren starten [image] om het kopiëren te starten.

    Touchbedieningspaneel

    1.
    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    2.
    Sluit de scannerklep.
    3.
    Raak in het beginscherm van het bedieningspaneel de knop Kopiëren aan.
    4.
    U kunt de kopieerkwaliteit voor verschillende typen documenten optimaliseren door de knop Instellingen aan te raken en op de knop Optimaliseren te klikken. Raak de pijlknoppen aan om door de opties te bladeren en raak vervolgens een optie aan om deze te selecteren. De volgende instellingen voor kopieerkwaliteit zijn beschikbaar:
    ●
    Automatische selectie: Gebruik deze instelling als u de kwaliteit van de kopie niet erg belangrijk vindt. Dit is de standaardinstelling.
    ●
    Gemengd: Gebruik deze instelling voor documenten met zowel tekst als afbeeldingen.
    ●
    Tekst: Gebruik deze instelling voor documenten die voornamelijk uit tekst bestaan.
    ●
    Afbeelding: Gebruik deze instelling voor documenten die voornamelijk uit afbeeldingen bestaan.
    5.
    Raak de pijlknoppen aan om het aantal exemplaren te wijzigen of raak het weergegeven nummer aan en geef het aantal exemplaren op.
    6.
    Raak de knop Kopiëren starten aan om het kopiëren te starten.


Kopie

Dubbelzijdig kopiëren (duplex)

    1.
    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    2.
    Sluit de scannerklep.
    3.
    Start de kopieertaak.
    ●
    LCD-bedieningspaneel: Druk op de knop Kopiëren starten [image] op het bedieningspaneel van het apparaat
    ●
    Touchbedieningspaneel: Raak in het beginscherm van het bedieningspaneel de knop Kopiëren aan.
    4.
    Haal de afgedrukte pagina uit de uitvoerbak en plaats die met de bedrukte zijde omlaag en de bovenrand eerst in de invoerlade.
    5.
    Draai het originele document op de glasplaat van de scanner om de tweede zijde te kopiëren.
    6.
    Start de kopieertaak.
    ●
    LCD-bedieningspaneel: Druk op de knop Kopiëren starten [image] op het bedieningspaneel van het apparaat
    ●
    Touchbedieningspaneel: Raak in het beginscherm van het bedieningspaneel de knop Kopiëren aan.
    7.
    Herhaal deze procedure tot u alle pagina's hebt gekopieerd.


Scan

  • Scannen via de HP Scan-software (Windows)
  • Scannen via de HP Scan-software (Mac)
  • Scannen naar e-mail instellen (alleen modellen met aanraakscherm)
  • Scannen naar netwerkmap instellen (alleen modellen met aanraakscherm)
  • Scannen naar een USB-flashstation (alleen modellen met aanraakscherm)
  • Scannen naar e-mail (alleen modellen met aanraakscherm)
  • Scannen naar een netwerkmap (alleen modellen met aanraakscherm)
Voor meer informatie:

Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

De uitgebreide Help van HP voor het apparaat omvat de volgende informatie:

●
Installeren en configureren
●
Leren en gebruiken
●
Problemen oplossen
●
Software-updates downloaden
●
Meepraten op ondersteuningsforums
●
Informatie over garantie en wettelijke voorschriften zoeken


Scan

Scannen via de HP Scan-software (Windows)

    Gebruik de HP Scan-software om te beginnen met scannen via software op uw computer. U kunt de gescande afbeelding als een bestand opslaan of naar een andere softwaretoepassing versturen.

    1.
    Plaats het document in de documentinvoer of op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    2.
    Klik op Starten en vervolgens op Programma's (of Alle programma's in Windows XP).
    3.
    Klik op HP en selecteer vervolgens uw product.
    4.
    Klik op HP Scan, selecteer een scansnelkoppeling en pas desgewenst de instellingen aan.
    5.
    Klik op Scan.

    OPMERKING:

    Klik op Geavanceerde instellingen voor toegang tot meer opties.

    Klik op Nieuwe snelkoppeling maken om een set met aangepaste instellingen te maken en deze op te slaan in de lijst met snelkoppelingen.


Scan

Scannen via de HP Scan-software (Mac)

    Gebruik de HP Scan-software om te beginnen met scannen via software op uw computer.

    1.
    Plaats het document in de documentinvoer of op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    2.
    Open HP Scan in de map Hewlett-Packard in de map Applicaties.
    3.
    Volg de aanwijzingen op het scherm om het document te scannen.
    4.
    Klik nadat alle pagina's zijn gescand op Bestand en daarna op Opslaan om de pagina's in een bestand op te slaan.


Scan

Scannen naar e-mail instellen (alleen modellen met aanraakscherm)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Scan

Inleiding

    Om deze scanfunctie te gebruiken, moet het apparaat zijn verbonden met een netwerk. Deze scanfunctie is niet beschikbaar voordat u deze hebt geconfigureerd. Om deze functie te configureren, gebruikt u de wizard Scannen naar e-mail instellen (Windows). Deze is als onderdeel van de volledige installatie van de software geïnstalleerd in de HP programmagroep voor het product. U kunt deze functie ook instellen met de geïntegreerde webserver van HP. De volgende instructies beschrijven de configuratie van de functie met zowel de wizard Scannen naar e-mail instellen als de geïntegreerde webserver van HP.

    • Inleiding
    • De wizard Scannen naar e-mail gebruiken (Windows)
    • De functie Scannen naar e-mail instellen via de geïntegreerde webserver van HP (Windows)
    • De functie Scannen naar e-mail instellen via de geïntegreerde webserver van HP (OS X)


Scan

De wizard Scannen naar e-mail gebruiken (Windows)

    Sommige HP producten bevatten installatie van het stuurprogramma vanaf een software-cd. Er is aan het einde van deze installatie een optie om extra functies in te stellen. De instellingswizards bevatten de opties voor basisconfiguratie. Om de wizard te starten, klikt u op Wizard Scannen naar e-mail.

    Na de installatie activeert u de installatiewizard door op de knop Start te drukken en vervolgens het item Programma's of Alle Programma's te selecteren en op het item HP te klikken. Klik op de productnaam en vervolgens op de Wizard Scannen naar e-mail instellen om het configuratieproces te starten.

    1.
    Klik op de knop Nieuw als u een nieuw uitgaand adres wilt toevoegen.
    2.
    Voer het e-mailadres in. Klik op de knop Volgende.
    3.
    Typ in het vak Weergavenaam de naam die u voor dit e-mailadres wilt weergeven, en klik op Volgende.
    OPMERKING:

    Voer een pincode van vier cijfers in als u het e-mailprofiel wilt beveiligen. Wanneer ter beveiliging een pincode aan een profiel is toegewezen, moet de pincode op het bedieningspaneel van het apparaat worden ingevoerd voordat het apparaat een e-mail met dat profiel kan verzenden.

    4.
    Voer de naam of het IP-adres van de SMTP-server en het poortnummer van de SMTP-server in. Als de uitgaande SMTP-server extra beveiligingsverificatie vereist, klikt u op het selectievakje Verificatie voor e-mailaanmelding en voert u de vereiste gebruikers-id en het wachtwoord in. Klik op de knop Volgende wanneer u klaar bent.
    OPMERKING:

    Als u de SMTP-servernaam, het SMTP-poortnummer of de verificatiegegevens niet kent, neemt u contact op met de e-mail-/internetprovider of systeembeheerder voor informatie. SMTP-servernamen en poortnamen zijn doorgaans vrij gemakkelijk te achterhalen op internet. Zoek bijvoorbeeld op 'gmail smtp servernaam' of 'yahoo smtp servernaam'.

    5.
    Bekijk de informatie en controleer of alle instellingen correct zijn. Als er een fout is, klikt op de knop Terug om de fout te verbeteren. Als u klaar bent, klik op de knop Opslaan en testen om de configuratie te testen en te voltooien.
    OPMERKING:

    Maak aanvullende profielen voor uitgaande e-mail als u voor meerdere e-mailaccounts wilt scannen.


Scan

De functie Scannen naar e-mail instellen via de geïntegreerde webserver van HP (Windows)

    1.
    Open de HP Embedded Web Server (EWS, geïntegreerde webserver):

    a.
    Raak de knop Network [image] (Netwerk) aan vanaf het beginscherm op het bedieningspaneel van het product om het IP-adres of de hostnaam weer te geven.
    b.
    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van het product. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    2.
    Klik op het tabblad Scannen.
    3.
    Klik in het linkerdeelvenster op de koppeling Instellingen voor scannen naar e-mail.
    4.
    De pagina Instellingen voor scannen naar e-mail bevat een lijst met instellingen die u kunt configureren. Deze instellingen worden ook in het linkernavigatievenster weergegeven. Klik om te beginnen op de koppeling Uitgaande e-mailprofielen.
    5.
    Klik op de pagina Uitgaande e-mailprofielen op de knop Nieuw.
    ●
    Voer in het gebied E-mailadres het e-mailadres en de weergavenaam van de afzender in.
    ●
    Voer in het gebied SMTP-serverinstellingen het adres van de SMTP-server en de SMTP-poort in. De standaardpoort is al ingevoerd en hoeft in de meeste gevallen niet te worden gewijzigd.
    OPMERKING:

    Als u Google™ Gmail als e-mailservice gebruikt, schakelt u het selectievakje Altijd veilige verbinding gebruiken (SSL/TLS) in.

    ●
    Klik in het gebied SMTP-verificatie indien nodig op het selectievakje SMTP-server vereist verificatie van uitgaande e-mailberichten om de SMTP-gebruikers-id en het wachtwoord te configureren.

    Vraag uw netwerkbeheerder of uw internetprovider naar de SMTP-serverinstellingen. Als er voor de SMTP-server authenticatie is vereist, hebt u ook de SMTP-gebruikersnaam en het wachtwoord nodig. SMTP-servernamen en poortnamen zijn doorgaans vrij gemakkelijk te achterhalen op internet. Zoek bijvoorbeeld op termen als 'gmail smtp servernaam' of 'yahoo smtp servernaam'.

    ●
    Voer een pincode in het gebied Optionele pincode in. Deze pincode is vereist wanneer met dit e-mailadres een e-mail wordt verzonden.
    ●
    Configureer de berichtvoorkeuren in het gebied Voorkeuren voor e-mailberichten.

    Controleer alle informatie en klik op Opslaan en testen als u de informatie wilt opslaan en de verbinding wilt testen, of op Alleen opslaan als u de informatie alleen wilt opslaan.

    6.
    Als u e-mailadressen wilt toevoegen aan het adresboek van het apparaat, klikt u op de koppeling E-mailadresboek en voert u de gevraagde informatie in. U kunt afzonderlijke e-mailadressen of e-mailgroepen instellen.
    7.
    Klik op de koppeling E-mailopties als u standaardinstellingen wilt configureren. Voer het standaardonderwerp, de hoofdtekst en andere scaninstellingen voor de e-mail in.


Scan

De functie Scannen naar e-mail instellen via de geïntegreerde webserver van HP (OS X)

    1.
    Gebruik een van de volgende methoden om de EWS-interface (geïntegreerde webserver) te openen.
    Een webbrowser gebruiken om de geïntegreerde webserver (EWS) van HP te openen

    a.
    Raak de knop Network [image] (Netwerk) aan vanaf het beginscherm op het bedieningspaneel van het product om het IP-adres of de hostnaam weer te geven.
    b.
    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van het product. Druk op de toets return op het toetsenbord van de computer. De geïntegreerde webserver wordt geopend.

    HP Utility gebruiken om de geïntegreerde webserver (EWS) van HP te openen

    a.
    Gebruik een van de volgende methoden om HP Utility te openen:
    ●
    Open Applicaties en open vervolgens de map Hewlett-Packard. Selecteer HP Utility.
    ●
    Open in het Apple-menu Systeemvoorkeuren en klik vervolgens op Afdrukken en faxen of Afdrukken en scannen of Printers & scanners. Selecteer het product in de lijst met printers in het linkerdeelvenster. Klik op Opties en benodigdheden, klik op het tabblad Hulpprogramma's en dan op Open printer-hulpprogramma.
    b.
    Selecteer in HP Utility Scannen naar e-mail.
    c.
    Klik op Scannen naar e-mail instellen starten. De geïntegreerde webserver wordt geopend.

    2.
    Klik in de geïntegreerde webserver op het tabblad Scannen.
    3.
    Klik in het linkerdeelvenster op de koppeling Instellingen voor scannen naar e-mail.
    4.
    De pagina Instellingen voor scannen naar e-mail bevat een lijst met instellingen die u kunt configureren. Deze instellingen worden ook in het linkernavigatievenster weergegeven. Klik om te beginnen op de koppeling Uitgaande e-mailprofielen.
    5.
    Klik op de pagina Uitgaande e-mailprofielen op de knop Nieuw.
    ●
    Voer in het gebied E-mailadres het e-mailadres en de weergavenaam van de afzender in.
    ●
    Voer in het gebied SMTP-serverinstellingen het adres van de SMTP-server en de SMTP-poort in. De standaardpoort is al ingevoerd en hoeft in de meeste gevallen niet te worden gewijzigd.
    OPMERKING:

    Als u Google™ Gmail als e-mailservice gebruikt, schakelt u het selectievakje Altijd veilige verbinding gebruiken (SSL/TLS) in.

    ●
    Klik in het gebied SMTP-verificatie indien nodig op het selectievakje SMTP-server vereist verificatie van uitgaande e-mailberichten om de SMTP-gebruikers-id en het wachtwoord te configureren.
    OPMERKING:

    Vraag uw netwerkbeheerder of uw internetprovider naar de SMTP-serverinstellingen. Als er voor de SMTP-server authenticatie is vereist, hebt u ook de SMTP-gebruikersnaam en het wachtwoord nodig. SMTP-servernamen en poortnamen zijn doorgaans vrij gemakkelijk te achterhalen op internet. Zoek bijvoorbeeld op termen als 'gmail smtp servernaam' of 'yahoo smtp servernaam'.

    ●
    Voer een pincode in het gebied Optionele pincode in. Deze pincode is vereist wanneer met dit e-mailadres een e-mail wordt verzonden.
    ●
    Configureer de berichtvoorkeuren in het gebied Voorkeuren voor e-mailberichten.
    6.
    Als u e-mailadressen wilt toevoegen aan het adresboek van het apparaat, klikt u op de koppeling E-mailadresboek en voert u de gevraagde informatie in. U kunt afzonderlijke e-mailadressen of e-mailgroepen instellen.
    7.
    Klik op de koppeling E-mailopties als u standaardinstellingen wilt configureren. Voer het standaardonderwerp, de hoofdtekst en andere scaninstellingen voor de e-mail in.
    8.
    Klik op Opslaan en testen om de configuratie te voltooien.
    OPMERKING:

    Maak aanvullende profielen voor uitgaande e-mail als u voor meerdere e-mailaccounts wilt scannen.


Scan

Scannen naar netwerkmap instellen (alleen modellen met aanraakscherm)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Scan

Inleiding

    Om deze scanfunctie te gebruiken, moet het apparaat zijn verbonden met een netwerk. Deze scanfunctie is niet beschikbaar voordat u deze hebt geconfigureerd. Om deze functie te configureren, gebruikt u de wizard Scannen naar netwerkmap instellen (Windows). Deze is als onderdeel van de volledige software-installatie geïnstalleerd in de HP-programmagroep voor het product. U kunt deze functie ook instellen met de geïntegreerde webserver van HP. De volgende instructies beschrijven de configuratie van de functie met zowel de wizard Scannen naar netwerkmap als de geïntegreerde webserver van HP.

    • Inleiding
    • De wizard Scannen naar netwerkmap gebruiken (Windows)
    • De functie Scannen naar netwerkmap instellen via de geïntegreerde webserver van HP (Windows)
    • De functie Scannen naar netwerkmap instellen via de geïntegreerde webserver van HP (OS X)


Scan

De wizard Scannen naar netwerkmap gebruiken (Windows)

    Sommige HP producten bevatten installatie van het stuurprogramma vanaf een software-cd. Er is aan het einde van deze installatie een optie om extra functies in te stellen. De instellingswizards bevatten de opties voor basisconfiguratie. Om de wizard te starten, klikt u op Wizard Scannen naar netwerkmap.

    Na de installatie activeert u de installatiewizard door op de knop Start te drukken en vervolgens het item Programma's of Alle Programma's te selecteren en op het item HP te klikken. Klik op de productnaam en vervolgens op de Wizard Scannen naar netwerkmap om het configuratieproces te starten.

    1.
    Klik op de knop Nieuw om een nieuwe netwerkmap te maken.
    2.
    Voer in het Startscherm de naam in van de map die op het bedieningspaneel wordt weergegeven in het veld Weergavenaam.
    3.
    Klik op Bladeren om een bestaande netwerkmap te selecteren of klik op Pad delen om een nieuwe gedeelde netwerkmap in te stellen. Als u Pad delen selecteert, wordt het Netwerkshares beheren geopend. Gebruik dit dialoogvenster om de instellingen voor delen te configureren en klik op OK om terug te gaan naar het Startscherm.
    4.
    Geef een pincode van 4 cijfers op als u de map wilt beveiligen. Klik op Volgende.
    5.
    Geef op het scherm Verifiëren de verificatiegegevens in en klik daarna op Volgende.
    6.
    Geef in het scherm Configureren standaardinstelling op voor scantaken die in deze map worden opgeslagen. Klik op Volgende.
    7.
    Bekijk de informatie op het scherm Voltooien en controleer of alle instellingen correct zijn. Als er een fout is, klikt op de knop Terug om de fout te verbeteren. Als u klaar bent, klik op de knop Opslaan en testen om de configuratie te testen en te voltooien.


Scan

De functie Scannen naar netwerkmap instellen via de geïntegreerde webserver van HP (Windows)

    1.
    Open de HP Embedded Web Server (EWS, geïntegreerde webserver):

    a.
    Raak de knop Network [image] (Netwerk) aan vanaf het beginscherm op het bedieningspaneel van het product om het IP-adres of de hostnaam weer te geven.
    b.
    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van het product. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    2.
    Klik op het tabblad Scannen.
    3.
    Klik in het linkerdeelvenster op de link Instellingen netwerkmap.
    4.
    Klik op de pagina Configuratie netwerkmap op de knop Nieuw.

    a.
    Typ in de sectie Informatie netwerkmap de weergavenaam en het netwerkpad. Voer indien nodig de gebruikersnaam en het wachtwoord voor het netwerk in.
    OPMERKING:

    De netwerkmap moet zijn gedeeld om deze functie te kunnen gebruiken. Deze kan alleen worden gedeeld voor u of voor andere gebruikers.

    b.
    Optioneel: Als u de map wilt beveiligen tegen ongeoorloofde toegang, voert u in de sectie Maptoegang beveiligen met een pincode een pincode in. Telkens wanneer iemand de functie Scannen naar netwerkmap gebruikt, moet deze pincode worden ingevoerd.
    c.
    Wijzig de scaninstellingen in de sectie Scaninstellingen.

    Controleer alle informatie en klik op Opslaan en testen als u de informatie wilt opslaan en de verbinding wilt testen, of op Alleen opslaan als u de informatie alleen wilt opslaan.


Scan

De functie Scannen naar netwerkmap instellen via de geïntegreerde webserver van HP (OS X)

    1.
    Gebruik een van de volgende methoden om de EWS-interface (geïntegreerde webserver) te openen.
    Een webbrowser gebruiken om de geïntegreerde webserver (EWS) van HP te openen

    a.
    Raak de knop Network [image] (Netwerk) aan vanaf het beginscherm op het bedieningspaneel van het product om het IP-adres of de hostnaam weer te geven.
    b.
    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van het product. Druk op de toets return op het toetsenbord van de computer. De geïntegreerde webserver wordt geopend.

    HP Utility gebruiken om de geïntegreerde webserver (EWS) van HP te openen

    a.
    Gebruik een van de volgende methoden om HP Utility te openen:
    ●
    Open Applicaties en open vervolgens de map Hewlett-Packard. Selecteer HP Utility.
    ●
    Open in het Apple-menu Systeemvoorkeuren en klik vervolgens op Afdrukken en faxen of Afdrukken en scannen of Printers & scanners. Selecteer het product in de lijst met printers in het linkerdeelvenster. Klik op Opties en benodigdheden, klik op het tabblad Hulpprogramma's en dan op Open printer-hulpprogramma.
    b.
    Selecteer in HP Utility Scannen naar netwerkmap.
    c.
    Volg de instructies in HP Utility om een gedeelde netwerkmap te configureren. Klik op de knop Help mij hierbij voor gedetailleerde instructies.
    d.
    Klik op de knop Mijn gedeelde map registreren. De geïntegreerde webserver wordt geopend.

    2.
    Klik in de geïntegreerde webserver op het tabblad Scannen.
    3.
    Klik in het linkerdeelvenster op de link Instellingen netwerkmap.
    4.
    Klik op de knop Nieuw onder Netwerkmap configureren.
    ●
    Typ in de sectie Informatie netwerkmap de weergavenaam en het netwerkpad. Voer indien nodig de gebruikersnaam en het wachtwoord voor het netwerk in.
    ●
    Voer in de sectie De maptoegang beveiligen met een pincode de pincode in.
    OPMERKING:

    U kunt ter beveiliging een pincode van 4 cijfers toewijzen om te voorkomen dat onbevoegden scans opslaan in de netwerkmap. Telkens wanneer een scan wordt uitgevoerd, moet de pincode op het bedieningspaneel van het apparaat worden ingevoerd.

    ●
    Wijzig de scaninstellingen in de sectie Scaninstellingen.
    5.
    Controleer alle informatie en klik op Opslaan en testen als u de informatie wilt opslaan en de verbinding wilt testen, of op Alleen opslaan als u de informatie alleen wilt opslaan.
    OPMERKING:

    Als u nog meer netwerkmappen wilt maken, herhaalt u deze stappen voor elke map.


Scan

Scannen naar een USB-flashstation (alleen modellen met aanraakscherm)

    1.
    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    OPMERKING:

    Voor de beste resultaten plaatst u klein papier (letter, A4 of kleiner) met de lange zijde van het papier langs de linkerkant van de glasplaat van de scanner.

    2.
    Plaats een USB-flashstation in de USB-poort.
    3.
    Raak in het beginscherm van het bedieningspaneel de knop Scannen aan.
    4.
    Raak het scherm Scannen naar USB-station aan.
    5.
    Raak de knop Scannen aan om het bestand te scannen en op te slaan. Het apparaat maakt een map genaamd HPSCANS op het USB-station. Hierin wordt het bestand onder een automatisch gegenereerde naam opgeslagen in PDF- of JPG-indeling.
    OPMERKING:

    Raak het overzichtsscherm aan zodra dit wordt geopend om de instellingen desgewenst aan te passen.

    U kunt ook de mapnaam wijzigen.


Scan

Scannen naar e-mail (alleen modellen met aanraakscherm)

    Via het bedieningspaneel van het apparaat kunt u een bestand scannen en rechtstreeks naar een e-mailadres verzenden. Het gescande bestand wordt als bijlage naar het geselecteerde e-mailadres verzonden.

    OPMERKING:

    Om deze functie te gebruiken, moet het apparaat zijn verbonden met een netwerk en moet de functie Scannen naar e-mail zijn geconfigureerd met behulp van de wizard Scannen naar e-mail instellen (Windows) of de geïntegreerde webserver van HP.

    1.
    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    2.
    Raak in het beginscherm van het bedieningspaneel de knop Scannen aan.
    3.
    Raak Scannen naar e-mail aan.
    4.
    Raak Een e-mail versturen aan.
    5.
    Selecteer het Van-adres dat u wilt gebruiken. Dit wordt ook het profiel voor uitgaande e-mail genoemd.
    OPMERKING:

    Toets de PIN in als de PIN-functie is ingesteld en raak de knop OK aan. Er is echter geen PIN vereist om deze functie te gebruiken.

    6.
    Raak de knop Aan aan en kies het adres of de groep waar u het bestand heen wilt sturen. Raak de knop Gereed aan wanneer u klaar bent.
    7.
    Raak de knop Onderwerp aan indien u een onderwerp wilt toevoegen
    8.
    Raak de knop Volgende aan.
    9.
    Op het bedieningspaneel wordt een overzicht van de scaninstellingen weergegeven.
    ●
    Als u de instellingen wilt wijzigen, raakt u de knop Instellingen aan en voert u de gewenste wijzigingen door.
    ●
    Als de instellingen correct zijn, gaat u verder met de volgende stap.
    10.
    Druk op de knop Scannen om de scantaak te starten.


Scan

Scannen naar een netwerkmap (alleen modellen met aanraakscherm)

    Via het bedieningspaneel van het apparaat kunt u een document scannen en dit in een map op het netwerk opslaan.

    OPMERKING:

    Om deze functie te gebruiken, moet het apparaat zijn verbonden met een netwerk en moet de functie Scannen naar netwerkmap zijn geconfigureerd met behulp van de wizard Scannen naar netwerkmap (Windows) of de geïntegreerde webserver van HP.

    1.
    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    2.
    Raak in het beginscherm van het bedieningspaneel de knop Scannen aan.
    3.
    Raak Scannen naar netwerkmap aan.
    4.
    Selecteer in de lijst met netwerkmappen de map waarin u het document wilt opslaan.
    5.
    Op het bedieningspaneel wordt een overzicht van de scaninstellingen weergegeven.
    ●
    Als u de instellingen wilt wijzigen, raakt u de knop Instellingen aan en voert u de gewenste wijzigingen door.
    ●
    Als de instellingen correct zijn, gaat u verder met de volgende stap.
    6.
    Druk op de knop Scannen om de scantaak te starten.


Fax

  • Configuratie om faxen te verzenden en te ontvangen
  • Een fax versturen
Voor meer informatie:

Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

De uitgebreide Help van HP voor het apparaat omvat de volgende informatie:

●
Installeren en configureren
●
Leren en gebruiken
●
Problemen oplossen
●
Software-updates downloaden
●
Meepraten op ondersteuningsforums
●
Informatie over garantie en wettelijke voorschriften zoeken


Fax

Configuratie om faxen te verzenden en te ontvangen
  • Voordat u begint
  • Stap 1: Het type telefoonverbinding bepalen
  • Stap 2: De fax instellen
  • Stap 3: Faxtijd, faxdatum en faxkopregel configureren
  • Stap 4: Een faxtest uitvoeren


Fax

Voordat u begint

    Controleer of het apparaat volledig is ingesteld voordat u de faxservice aansluit.

    OPMERKING:

    Sluit het apparaat op de telefoonaansluiting aan met de telefoonkabel en eventuele adapters die bij het apparaat zijn geleverd.
    OPMERKING:

    In landen/regio's waarin seriële telefoonsystemen worden gebruikt, wordt een adapter bij het apparaat geleverd. Gebruik de adapter om andere telecomapparaten aan te sluiten op dezelfde telefoonaansluiting als de aansluiting waarop het apparaat is aangesloten.

    Voer de instructies in elk van de volgende vier stappen uit:

    1.
    Stap 1: Het type telefoonverbinding bepalen.
    2.
    Stap 2: De fax instellen.
    3.
    Stap 3: Faxtijd, faxdatum en faxkopregel configureren.
    4.
    Stap 4: Een faxtest uitvoeren.


Fax

Stap 1: Het type telefoonverbinding bepalen

    Bekijk de volgende apparatuur en servicetypen om te bepalen welke configuratiemethode u moet gebruiken. De gebruikte methode is afhankelijk van de apparatuur en services die al op het telefoonsysteem zijn geïnstalleerd.

    OPMERKING:

    Het product is een analoog apparaat. U wordt aanbevolen het product op een vaste analoge telefoonlijn aan te sluiten.
    ●
    Specifieke telefoonlijn: Het product is het enige apparaat dat of de enige service die op de telefoonlijn is aangesloten
    ●
    Spraakoproepen: Spraak- en faxoproepen gebruiken dezelfde telefoonlijn
    ●
    Antwoordapparaat: Een antwoordapparaat beantwoordt spraakoproepen op de telefoonlijn die ook voor faxoproepen wordt gebruikt
    ●
    Voicemail: Een voicemailabonnementsservice gebruikt dezelfde telefoonlijn als de fax
    ●
    Service voor specifiek belsignaal: Een service van het telefoonbedrijf waarmee meerdere telefoonnummers aan één telefoonlijn kunnen worden gekoppeld en elk nummer een eigen belpatroon heeft. Het apparaat detecteert het toegewezen belpatroon en beantwoordt de oproep.
    ●
    Computerinbelmodem: Een computer gebruikt de telefoonlijn om via een inbelverbinding verbinding te maken met internet
    ●
    DSL-lijn: Een DSL-service (Digital Subscriber Line) van de telefoonmaatschappij; deze service wordt in sommige landen/regio's ADSL genoemd
    ●
    PBX- of ISDN-telefoonsysteem: Een PBX-telefoonsysteem (Private Branch Exchange) of een ISDN-systeem (Integrated Services Digital Network)
    ●
    VoIP-telefoonsysteem: VoIP (Voice over Internet Protocol) via een internetprovider


Fax

Stap 2: De fax instellen

Klik hieronder op de koppeling die het best de omgeving beschrijft waarin het apparaat faxberichten zal verzenden en ontvangen, en volg de installatie-instructies.

●
Specifieke telefoonlijn
●
Gedeelde spraak- en faxlijn
●
Gedeelde spraak- en faxlijn met een antwoordapparaat
OPMERKING:

Hier worden de instructies voor slechts drie van de verbindingstypen vermeld. Voor informatie over het aansluiten van het apparaat op andere verbindingstypen, gaat u naar de ondersteuningswebsite voor dit apparaat: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
OPMERKING:

Dit product is een analoog faxapparaat. U wordt aanbevolen het product op een vaste analoge telefoonlijn aan te sluiten. Zorg dat de filters en digitale instellingen correct zijn ingesteld als u gebruikmaakt van digitale verbindingen zoals DSL, PBX, ISDN of VolP. Neem voor meer informatie contact op met de provider van de digitale service.

OPMERKING:

Sluit niet meer dan drie apparaten aan op de telefoonlijn.
OPMERKING:

Voicemail wordt op dit apparaat niet ondersteund.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Specifieke telefoonlijn
  • Gedeelde spraak- en faxlijn
  • Gedeelde spraak- en faxlijn met een antwoordapparaat


Fax

Specifieke telefoonlijn

    Volg deze stappen om het apparaat te installeren op een speciale telefoonlijn zonder extra services.

    1.
    Sluit het meegeleverde telefoonsnoer aan op de faxaansluiting op het apparaat en op de telefoonaansluiting in de muur.
    OPMERKING:

    In bepaalde landen/regio's is mogelijk een adapter vereist voor gebruik van het meegeleverde telefoonsnoer.
    OPMERKING:

    Op sommige producten bevindt de faxpoort zich boven de telefoonpoort. Raadpleeg de pictogrammen op het apparaat.

    De fax aansluiten

    2.
    Stel het apparaat in op het automatisch beantwoorden van faxoproepen.

    a.
    Schakel het apparaat in.
    b.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    c.
    Open het menu Fax instellen.
    d.
    Open het menu Basisinstellingen.
    e.
    Selecteer de instelling Antwoordmodus.
    f.
    Selecteer de optie Automatisch.

    3.
    Ga naar Stap 3: Faxtijd, faxdatum en faxkopregel configureren.


Fax

Gedeelde spraak- en faxlijn

    Volg deze stappen om het apparaat in te stellen op een gedeelde spraak- en faxlijn.

    1.
    Koppel alle apparaten los die op de telefoonaansluiting zijn aangesloten.
    2.
    Sluit het meegeleverde telefoonsnoer aan op de faxaansluiting op het apparaat en op de telefoonaansluiting in de muur.
    OPMERKING:

    In bepaalde landen/regio's is mogelijk een adapter vereist voor gebruik van het meegeleverde telefoonsnoer.
    OPMERKING:

    Op sommige producten bevindt de faxpoort zich boven de telefoonpoort. Raadpleeg de pictogrammen op het apparaat.

    De fax en de telefoon met elkaar verbinden

    3.
    Trek de stekker uit de poort voor de telefoonuitgang aan de achterkant van het apparaat en sluit een telefoon aan op deze poort.
    4.
    Stel het apparaat in op het automatisch beantwoorden van faxoproepen.

    a.
    Schakel het apparaat in.
    b.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    c.
    Open het menu Fax instellen.
    d.
    Open het menu Basisinstellingen.
    e.
    Selecteer de instelling Antwoordmodus.
    f.
    Selecteer de optie Automatisch.

    5.
    Stel het apparaat in om te controleren of er een kiestoon is voordat een fax wordt verzonden.
    OPMERKING:

    Zo voorkomt u dat er een fax wordt verzonden terwijl er iemand aan de telefoon is.

    a.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    b.
    Open het menu Fax instellen.
    c.
    Open het menu Geavanceerde instellingen.
    d.
    Selecteer de instelling Kiestoon detecteren en vervolgens Aan.

    6.
    Ga naar Stap 3: Faxtijd, faxdatum en faxkopregel configureren.


Fax

Gedeelde spraak- en faxlijn met een antwoordapparaat

    Volg deze stappen om het apparaat in te stellen op een gedeelde spraak- en faxlijn met een antwoordapparaat.

    1.
    Koppel alle apparaten los die op de telefoonaansluiting zijn aangesloten.
    2.
    Open het klepje van de poort voor de telefoonuitgang aan de achterkant van het apparaat.
    3.
    Sluit het meegeleverde telefoonsnoer aan op de faxaansluiting op het apparaat en op de telefoonaansluiting in de muur.
    OPMERKING:

    In bepaalde landen/regio's is mogelijk een adapter vereist voor gebruik van het meegeleverde telefoonsnoer.
    OPMERKING:

    Op sommige producten bevindt de faxpoort zich boven de telefoonpoort. Raadpleeg de pictogrammen op het apparaat.

    De fax aansluiten

    4.
    Sluit de telefoonkabel van het antwoordapparaat aan op de poort voor de telefoonuitgang aan de achterkant van het apparaat.
    OPMERKING:

    Sluit het antwoordapparaat rechtstreeks aan op het apparaat; anders registreert het antwoordapparaat misschien de faxtonen van een zendend faxapparaat en worden geen faxberichten ontvangen.

    OPMERKING:

    Als het antwoordapparaat geen ingebouwde telefoon heeft, sluit u voor het gemak een telefoon aan op de OUT-poort van het antwoordapparaat.

    OPMERKING:

    Op sommige producten bevindt de faxpoort zich boven de telefoonpoort. Raadpleeg de pictogrammen op het apparaat.

    De fax en de telefoon met elkaar verbinden

    5.
    Configureer de instelling Aantal belsignalen op het apparaat.

    a.
    Schakel het apparaat in.
    b.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    c.
    Open het menu Fax instellen.
    d.
    Open het menu Basisinstellingen.
    e.
    Selecteer de optie Aantal belsignalen.
    f.
    Gebruik het numerieke toetsenblok op het bedieningspaneel van het apparaat om het aantal belsignalen in te stellen op 5 of meer.

    6.
    Stel het apparaat in op het automatisch beantwoorden van faxoproepen.

    a.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    b.
    Open het menu Fax instellen.
    c.
    Open het menu Basisinstellingen.
    d.
    Selecteer de instelling Antwoordmodus.
    e.
    Selecteer de optie Automatisch.

    7.
    Stel het apparaat in om te controleren of er een kiestoon is voordat een fax wordt verzonden.
    OPMERKING:

    Zo voorkomt u dat er een fax wordt verzonden terwijl er iemand aan de telefoon is.

    a.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    b.
    Open het menu Fax instellen.
    c.
    Open het menu Geavanceerde instellingen.
    d.
    Selecteer de instelling Kiestoon detecteren en vervolgens Aan.

    8.
    Ga naar Stap 3: Faxtijd, faxdatum en faxkopregel configureren.


Fax

Stap 3: Faxtijd, faxdatum en faxkopregel configureren

Configureer de faxinstellingen van het apparaat volgens een van de volgende methoden:

●
HP Wizard Faxinstellingen (als de software is geïnstalleerd)
●
Bedieningspaneel van het apparaat
●
HP Device Toolbox (als de software is geïnstalleerd)
●
Geïntegreerde webserver van HP (als het apparaat op een netwerk is aangesloten)
OPMERKING:

In de Verenigde Staten en in veel andere landen/regio's is het wettelijk verplicht de tijd, de datum en andere faxkopregelgegevens in te stellen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Wizard Faxinstellingen
  • Bedieningspaneel van het apparaat
  • HP Device Toolbox
  • Geïntegreerde webserver van HP


Fax

HP Wizard Faxinstellingen

    Open de wizard Fax instellen na de eerste installatie en softwareconfiguratie door deze stappen uit te voeren.

    1.
    Klik op Start en vervolgens op Programma's.
    2.
    Klik achtereenvolgens op HP, de naam van het apparaat en Wizard Faxinstellingen van HP.
    3.
    Volg de scherminstructies in de wizard Fax instellen van HP om de faxinstellingen te configureren.
    4.
    Ga naar Stap 4: Een faxtest uitvoeren.


Fax

Bedieningspaneel van het apparaat

    Voer de volgende stappen uit om de datum, tijd en faxkopregel in te stellen via het bedieningspaneel.

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Open het menu Fax instellen.
    3.
    Open het menu Basisinstellingen.
    4.
    Ga naar en open het menu Tijd/datum.
    5.
    Selecteer de optie 12-uursklok of 24-uursklok.
    6.
    Gebruik het toetsenblok om de huidige tijd in te voeren.
    OPMERKING:

    Raak bij modellen met aanraakscherm indien nodig de knop 123 aan om een toetsenblok met speciale tekens weer te geven.

    7.
    Selecteer datumnotatie.
    8.
    Gebruik het toetsenblok om de huidige datum in te voeren.
    9.
    Open het menu Faxkop.
    10.
    Voer het faxnummer in met het toetsenblok.
    OPMERKING:

    Het maximumaantal tekens voor het faxnummer is 20.
    11.
    Gebruik het toetsenblok om de bedrijfsnaam of kop in te voeren.
    OPMERKING:

    Het maximumaantal tekens voor de kopregel van de fax is 25.
    12.
    Ga naar Stap 4: Een faxtest uitvoeren.


Fax

HP Device Toolbox

    1.
    Klik op de knop Start en vervolgens op Programma's.
    2.
    Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.
    3.
    Klik op het tabblad Fax.
    4.
    Volg de aanwijzingen op het scherm om de faxinstellingen te configureren.
    5.
    Ga naar Stap 4: Een faxtest uitvoeren.


Fax

Geïntegreerde webserver van HP

    1.
    Open de HP Embedded Web Server (EWS, geïntegreerde webserver):

    a.
    LCD-bedieningspanelen: Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    Touchbedieningspanelen: Raak de knop Network [image] (Netwerk) aan vanaf het beginscherm op het bedieningspaneel van het product om het IP-adres of de hostnaam weer te geven.

    b.
    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van het product. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    2.
    Klik op het tabblad Fax.
    3.
    Volg de aanwijzingen op het scherm om de faxinstellingen te configureren.
    4.
    Ga naar Stap 4: Een faxtest uitvoeren.


Fax

Stap 4: Een faxtest uitvoeren

    Voer een faxtest uit om te controleren of de fax correct is ingesteld.

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Ga naar het menu Service en open het.
    3.
    Open het menu Faxservice.
    4.
    Selecteer de optie Faxtest uitvoeren. Er wordt een testrapport afgedrukt.
    5.
    Controleer het rapport.
    ●
    Als het rapport aangeeft dat de test is geslaagd, is het product gereed om faxen te verzenden en te ontvangen.
    ●
    Als het rapport aangeeft dat de test niet is geslaagd, bekijkt u het rapport voor meer informatie over het verhelpen van het probleem. De controlelijst voor het oplossen van faxproblemen bevat meer informatie over het oplossen van faxproblemen.


Fax

Een fax versturen
  • Faxen vanaf de flatbedscanner
  • Faxen vanuit de documentinvoer
  • Een fax versturen met gebruik van de HP-software (Windows)


Fax

Faxen vanaf de flatbedscanner
    LCD-bedieningspaneel

    1.
    Plaats het document met de bedrukte kant omlaag op de glasplaat.
    2.
    Gebruik op het bedieningspaneel van het apparaat het toetsenblok om het faxnummer in te voeren.
    3.
    Druk op de knop Faxen starten [image]. De faxtaak wordt gestart.
    4.
    Als het document meerdere pagina's bevat, volgt u de instructies op het bedieningspaneel om te bevestigen en extra pagina's te laden.

    Touchbedieningspaneel

    1.
    Plaats het document met de bedrukte kant omlaag op de glasplaat.
    2.
    Raak in het beginscherm van het bedieningspaneel de knop Fax aan.
    3.
    Voer het faxnummer in met het toetsenblok.
    4.
    Raak de knop Faxen starten aan.
    5.
    U wordt gevraagd om te bevestigen dat u de fax verzendt vanaf de glasplaat van de scanner. Raak de knop Ja aan.
    6.
    U wordt gevraagd de eerste pagina te plaatsen. Raak de knop OK aan.
    7.
    Het apparaat scant de eerste pagina en vraagt u vervolgens de volgende pagina te plaatsen. Raak de knop Ja aan als het document uit meerdere pagina's bestaat. Vervolg dit proces tot u alle pagina's hebt gescand.
    8.
    Wanneer u de laatste pagina hebt gescand, raakt u de knop Nee aan wanneer dit wordt gevraagd. De fax wordt verzonden.


Fax

Faxen vanuit de documentinvoer
    LCD-bedieningspaneel

    1.
    Plaats de originelen met de bedrukte zijde naar boven in de documentinvoer.
    VOORZICHTIG:

    Gebruik geen originelen met correctietape, correctievloeistof, paperclips of nietjes om schade aan het product te voorkomen. Plaats ook geen foto's en kleine of dunne originelen in de documentinvoer.

    Plaats het originele document

    2.
    Schuif de papiergeleiders goed tegen het papier aan.

    De geleiders verschuiven

    3.
    Gebruik op het bedieningspaneel van het apparaat het toetsenblok om het faxnummer in te voeren.
    4.
    Druk op de knop Faxen starten [image]. De faxtaak wordt gestart.

    Touchbedieningspaneel

    1.
    Plaats de originelen met de bedrukte zijde naar boven in de documentinvoer.
    VOORZICHTIG:

    Gebruik geen originelen met correctietape, correctievloeistof, paperclips of nietjes om schade aan het product te voorkomen. Plaats ook geen foto's en kleine of dunne originelen in de documentinvoer.

    Plaats het originele document

    2.
    Schuif de papiergeleiders goed tegen het papier aan.

    De geleiders verschuiven

    3.
    Raak in het beginscherm van het bedieningspaneel de knop Fax aan.
    4.
    Voer het faxnummer in met het toetsenblok.
    5.
    Raak de knop Faxen starten aan.


Fax

Een fax versturen met gebruik van de HP-software (Windows)

    1.
    Plaats het document.
    ●
    Als u een origineel op de glasplaat van de scanner legt, plaatst u het met de bedrukte zijde naar beneden in de linkerbovenhoek.
    ●
    Als u meerdere pagina's in de documentinvoer legt, plaatst u de pagina's met de afdrukzijde naar boven en schuift u vervolgens de papiergeleiders goed tegen het papier aan.
    OPMERKING:

    Als er zich gelijktijdig documenten in de documentinvoer en op de glasplaat bevinden, verwerkt het apparaat het document in de documentinvoer en niet dat op de glasplaat.

    2.
    Klik op Start, klik op Programma's (of Alle programma's in Windows XP) en klik vervolgens op HP.
    3.
    Klik op de apparaatnaam en vervolgens op HP Fax verzenden. De faxsoftware wordt geopend.
    4.
    Voer het faxnummer in van één of meer ontvangers.
    5.
    Klik op Nu verzenden.


Het apparaat beheren

  • Toepassingen van HP Webservices gebruiken (alleen modellen met aanraakscherm)
  • Het verbindingstype van het apparaat wijzigen (Windows)
  • Geavanceerde configuratie met de geïntegreerde webserver van HP (EWS) en HP Device Toolbox (Windows)
  • Geavanceerde configuratie met HP Utility voor Mac OS X
  • IP-netwerkinstellingen configureren
  • HP Web Jetadmin
  • Functies voor productbeveiliging
  • Besparingsinstellingen
  • De firmware bijwerken
Voor meer informatie:

Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

De uitgebreide Help van HP voor het apparaat omvat de volgende informatie:

●
Installeren en configureren
●
Leren en gebruiken
●
Problemen oplossen
●
Software-updates downloaden
●
Meepraten op ondersteuningsforums
●
Informatie over garantie en wettelijke voorschriften zoeken


Het apparaat beheren

Toepassingen van HP Webservices gebruiken (alleen modellen met aanraakscherm)

    Er zijn verschillende innovatieve toepassingen beschikbaar voor dit apparaat, die u rechtstreeks van internet kunt downloaden. Voor meer informatie en om deze toepassingen te downloaden gaat u naar de HP Connected-website op www.hpconnected.com.

    Als u deze functie wilt gebruiken, dient het apparaat te zijn aangesloten op een computer of netwerk met internetverbinding. HP-webservices dient te zijn ingeschakeld op het apparaat.

    1.
    Raak in het beginscherm van het bedieningspaneel de knop Webservices [image] aan.
    2.
    Raak de knop Webservices inschakelen aan.

    Nadat u een toepassing vanaf de HP Connected-website hebt gedownload, is deze beschikbaar in het menu Apps in het bedieningspaneel van het apparaat. Dit proces schakelt zowel de HP Webservices als het menu Apps in.


Het apparaat beheren

Het verbindingstype van het apparaat wijzigen (Windows)

    Indien u het apparaat niet hoeft te gebruiken en u de manier waarop het is aangesloten wilt wijzigen, kunt u de snelkoppeling Uw HP apparaat opnieuw configureren op uw computer gebruiken om de verbinding in te wijzigen. Zo kunt u bijvoorbeeld het apparaat opnieuw configureren om een ander draadloos adres te gebruiken, verbinding te maken met een bekabeld of een draadloos netwerk of over te schakelen van een netwerkverbinding naar een USB-verbinding. U kunt de configuratie wijzigen zonder de apparaat-cd-rom te plaatsen. Nadat u het type verbinding heeft geselecteerd dat u wilt instellen, gaat het programma rechtstreeks naar dat gedeelte van de installatieprocedure dat moet worden aangepast.


Het apparaat beheren

Geavanceerde configuratie met de geïntegreerde webserver van HP (EWS) en HP Device Toolbox (Windows)

    Met de geïntegreerde webserver van HP kunt u via de computer afdrukfuncties beheren in plaats van via het bedieningspaneel van het apparaat.

    ●
    Productstatusinformatie bekijken
    ●
    De resterende levensduur van de benodigdheden bepalen en nieuwe benodigdheden bestellen
    ●
    De configuratie van de laden weergeven en wijzigen
    ●
    De menuconfiguratie van het bedieningspaneel van het apparaat bekijken en wijzigen
    ●
    Interne pagina's weergeven en afdrukken
    ●
    Meldingen ontvangen over gebeurtenissen met betrekking tot het apparaat en de benodigdheden
    ●
    De netwerkconfiguratie bekijken en wijzigen

    De geïntegreerde webserver van HP is beschikbaar wanneer het apparaat is aangesloten op een IP-netwerk. De geïntegreerde webserver van HP biedt geen ondersteuning voor IPX-apparaataansluitingen. U hebt geen toegang tot internet nodig om de geïntegreerde webserver van HP te kunnen openen en gebruiken.

    Als het apparaat op een netwerk is aangesloten, is de geïntegreerde webserver van HP automatisch beschikbaar.

    OPMERKING:

    HP Device Toolbox is alleen beschikbaar als u tijdens de installatie van het apparaat een volledige installatie hebt uitgevoerd. Sommige functies zijn mogelijk niet beschikbaar, afhankelijk van hoe het apparaat is aangesloten.

    OPMERKING:

    De geïntegreerde webserver van HP is niet toegankelijk buiten de netwerkfirewall.
    De geïntegreerde webserver van HP (EWS) openen vanuit het menu Start

    1.
    Klik op de knop Start en vervolgens op Programma's.
    2.
    Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.

    De geïntegreerde webserver van HP (EWS) openen vanuit een webbrowser

    1.
    LCD-bedieningspanelen: Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    Touchbedieningspanelen: Raak de knop Network [image] (Netwerk) aan vanaf het beginscherm op het bedieningspaneel van het product om het IP-adres of de hostnaam weer te geven.

    2.
    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van het product. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    Tabblad of gebied
    Omschrijving
    Het tabblad Home
    Hier vindt u informatie over het product, de status en de configuratie.
    ●
    Apparaatstatus: Toont de status van het apparaat en het geschatte percentage resterende levensduur van benodigdheden van HP.
    ●
    Status benodigdheden: Toont de geschatte resterende levensduur van benodigdheden van HP in procenten. De werkelijke resterende levensduur van benodigdheden kan variëren. Zorg dat u vervangende benodigdheden hebt die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet. De cartridge hoeft alleen te worden vervangen, als de afdrukkwaliteit niet langer acceptabel is.
    ●
    Apparaatconfiguratie: Hier vindt u informatie die op de configuratiepagina van het product wordt weergegeven.
    ●
    Netwerkoverzicht: Hier vindt u informatie over de netwerkconfiguratiepagina van het product.
    ●
    Rapporten: Hiermee drukt u de door het apparaat gegenereerde configuratiepagina en statuspagina voor benodigdheden af.
    ●
    Logbestand: Hierin staan alle apparaatgebeurtenissen en -fouten.
    Tabblad Systeem
    Hiermee kunt u het product vanaf uw computer configureren.
    ●
    Apparaatgegevens: Biedt basisinformatie over het apparaat en het bedrijf.
    ●
    Papierinstell.: Hiermee wijzigt u de standaardpapierverwerkingsinstellingen van het apparaat.
    ●
    Afdrukkwaliteit: Hiermee wijzigt u de standaardinstellingen voor de afdrukkwaliteit van het apparaat.
    ●
    EcoSMART Console: Hiermee wijzigt u de standaardtijden voor het activeren van de sluimermodus of automatische uitschakeling. Configureer de gebeurtenissen die ervoor zorgen dat het apparaat weer wordt geactiveerd.
    ●
    Papiersoorten: Hiermee kunt u afdrukmodi configureren die overeenkomen met de door het apparaat geaccepteerde papiersoorten.
    ●
    Systeeminstellingen: Hiermee wijzigt u de standaardsysteeminstellingen van het apparaat.
    ●
    Service: Hiermee voert u de schoonmaakprocedure van het apparaat uit.
    ●
    Opslaan en herstellen: Hier kunt u de huidige instellingen voor het product opslaan in een bestand op de computer. Gebruik dit bestand om dezelfde instellingen in een ander product te laden of de instellingen op een later tijdstip te herstellen op dit product.
    ●
    Beheer: Hiermee kunt u het wachtwoord van het apparaat instellen of wijzigen. Schakel apparaatfuncties in of uit.
    OPMERKING:

    Het tabblad Systeem kan met een wachtwoord worden beveiligd. Als dit apparaat op een netwerk is aangesloten, moet u eerst contact opnemen met de systeembeheerder voordat u de instellingen op dit tabblad wijzigt.

    Tabblad Afdrukken
    Hiermee kunt u standaardafdrukinstellingen wijzigen vanaf uw computer.
    ●
    Afdrukken: Hier kunt u de standaardafdrukinstellingen van het product wijzigen, zoals het aantal exemplaren en de afdrukstand. Deze opties zijn tevens beschikbaar op het bedieningspaneel.
    ●
    PCL5c: Hier kunt u de PCL5c-instellingen weergeven en wijzigen.
    ●
    PostScript: De functie Print PS-fouten in- of uitschakelen.
    Tabblad Fax
    (alleen faxapparaten)
    ●
    Ontvangstopties: Hiermee regelt u hoe het apparaat omgaat met binnenkomende faxen.
    ●
    Telefoonboek: Hiermee kunt u nummers aan het telefoonboek voor de fax toevoegen of verwijderen.
    ●
    Lijst ongewenste faxen: Hiermee blokkeert u faxnummers die geen faxen naar het apparaat mogen sturen.
    ●
    Faxactiviteitenlog: Hiermee bekijkt u de recente faxactiviteiten van het apparaat.
    Tabblad Scannen
    (alleen modellen met touchscreen)
    Hiermee configureert u de functies Scannen naar netwerkmap en Scannen naar e-mail.
    ●
    Netwerkmap instellen: Hiermee configureert u mappen in het netwerk waar gescande bestanden in kunnen worden opgeslagen.
    ●
    Instellingen scannen naar e-mail: Hiermee begint u het proces om de functie Scannen naar e-mail in te stellen.
    ●
    Uitgaande e-mailprofielen: Hiermee stelt u een e-mailadres in dat als uitgaand adres wordt gebruikt voor alle e-mails die vanaf het apparaat worden verzonden. Hiermee configureert u de SMTP-serverinformatie.
    ●
    Adresboek e-mail: Hiermee kunt u adressen aan het e-mailadresboek toevoegen of verwijderen.
    ●
    E-mailopties: Hiermee stelt u een standaardonderwerpregel en -e-mailtekst in. Hiermee stelt u standaardscaninstellingen voor e-mails in.
    Tabblad Netwerk
    (alleen apparaten die op een netwerk zijn aangesloten)
    Hiermee kunt u netwerkinstellingen wijzigen vanaf uw computer.
    Op dit tabblad kunnen netwerkbeheerders de netwerkgerelateerde instellingen voor de printer beheren wanneer deze op een IP-netwerk is aangesloten. Hiermee kan ook de netwerkbeheerder de Wireless Direct-functie instellen. Dit tabblad verschijnt niet als het product rechtstreeks op een computer is aangesloten.
    Tabblad HP Web Services
    Gebruik dit tabblad om verschillende webgebaseerde hulpprogramma's in te stellen en te gebruiken.


Het apparaat beheren

Geavanceerde configuratie met HP Utility voor Mac OS X

Gebruik de HP Utility om de status van het apparaat te controleren of de apparaatinstellingen via uw computer weer te geven of te wijzigen.

U kunt gebruikmaken van de HP Utility als het apparaat beschikt over een USB-kabel of als het is aangesloten op een TCP/IP-netwerk.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Utility openen
  • Functies van HP Utility


Het apparaat beheren

HP Utility openen

    1.
    Open op de computer het menu Systeemvoorkeuren en klik vervolgens op Afdrukken en faxen of Afdrukken en scannen of Printers & scanners.
    2.
    Selecteer het apparaat in de lijst.
    3.
    Klik op de knop Opties en benodigdheden.
    4.
    Klik op het tabblad Utility.
    5.
    Klik op de knop Printer Utility openen.


Het apparaat beheren

Functies van HP Utility

    In de HP Utility-werkbalk vindt u de volgende items:

    ●
    Apparaten: Klik op deze knop om Mac-apparaten die door de HP Utility zijn gevonden, weer te geven of te verbergen.
    ●
    Alle instellingen: Klik op deze knop om terug te keren naar de startweergave van de HP Utility.
    ●
    HP-ondersteuning: Klik op deze knop om een browser te openen en naar de HP-ondersteuningspagina te gaan.
    ●
    Benodigdheden: Klik op deze knop om de HP SureSupply-website te openen.
    ●
    Registratie: Klik op deze knop om de registratiepagina van HP te openen.
    ●
    Recycling: Klik op deze knop om de website van het HP Planet Partners-recyclingprogramma te openen.

    HP Utility bestaat uit pagina's die u kunt openen door in de lijst Alle instellingen te klikken. In de volgende tabel staat beschreven welke taken u kunt uitvoeren met HP Utility.

    Menu
    Omschrijving
    Informatie en ondersteuning
    ●
    Status benodigdheden: Hiermee wordt de status van de apparaatbenodigdheden weergegeven en ziet u koppelingen om online benodigdheden te bestellen.
    ●
    Apparaatgegevens: Hiermee wordt informatie over het huidige geselecteerde apparaat weergegeven, waaronder de service-id van het apparaat (indien toegewezen), de firmwareversie (FW-versie), het serienummer en het IP-adres.
    ●
    Bestand uploaden: Brengt bestanden over van de computer naar het apparaat. U kunt de volgende bestandstypen uploaden:
    ◦
    Taal HP LaserJet-printeropdrachten (.prn)
    ◦
    Portable Document Format (.pdf)
    ◦
    PostScript (.ps)
    ◦
    Text (.txt)
    ●
    HP Connected: Hiermee hebt u toegang tot de HP Connected-website.
    ●
    Lettertypen uploaden: Hiermee uploadt u lettertypen vanaf uw computer naar het apparaat.
    Printerinstellingen
    ●
    Auto-uit: Hiermee configureert u apparaten voor automatische uitschakeling na een bepaalde periode van inactiviteit. U kunt het aantal minuten instellen waarna het apparaat wordt uitgeschakeld.
    ●
    Netwerkinstellingen: Hiermee configureert u de netwerkinstellingen, zoals de IPv4-instellingen IPv6-instellingen, Bonjour-instellingen en andere instellingen.
    ●
    Beheer van benodigdheden: Hiermee configureert u wat het apparaat moet doen wanneer benodigdheden het einde van de geschatte levensduur naderen.
    ●
    Configuratie van laden: Hiermee wijzigt u het papierformaat en de papiersoort voor elke lade.
    ●
    Aanvullende instellingen: Hiermee opent u de geïntegreerde webserver van HP (EWS).
    OPMERKING:

    USB-verbindingen worden niet ondersteund.
    Informatie
    Berichtencentrum: Hier worden fouten weergegeven die in het apparaat zijn opgetreden.
    Faxinstellingen
    (alleen MFP-faxmodellen)
    ●
    Basisfaxinstellingen: Instellen van de velden in de faxkopregel en configureren hoe het apparaat inkomende oproepen beantwoordt.
    ●
    Ongewenste faxberichten blokkeren: Bewaren van faxnummers die u wilt blokkeren.
    ●
    Fax doorsturen: Het product zo instellen dat de inkomende faxberichten naar een ander nummer worden verstuurd.
    ●
    Faxlogboeken: De logboeken van alle faxen bekijken.
    ●
    Faxsnelkiesnummers: Faxnummers toevoegen aan de snelkieslijst.
    Scaninstellingen
    (alleen MFP-modellen met aanraakscherm)
    ●
    Scannen naar e-mail: Hiermee opent u de geïntegreerde webserver van HP (EWS), zodat u instellingen kunt configureren voor het scannen naar e-mail.
    ●
    Scannen naar netwerkmap: Hiermee opent u de geïntegreerde webserver van HP (EWS), zodat u instellingen kunt configureren voor het scannen naar een netwerkmap.
    OPMERKING:

    USB-verbindingen worden niet ondersteund.


Het apparaat beheren

IP-netwerkinstellingen configureren
  • Disclaimer voor printer delen
  • Netwerkinstellingen weergeven of wijzigen
  • De naam van het apparaat in het netwerk wijzigen
  • IPv4 TCP/IP-parameters handmatig configureren via het bedieningspaneel


Het apparaat beheren

Disclaimer voor printer delen

    HP ondersteunt geen peer-to-peer netwerken omdat dit een functie is van Microsoft-besturingssystemen en niet van de printerdrivers van HP. Ga naar de website van Microsoft op www.microsoft.com.


Het apparaat beheren

Netwerkinstellingen weergeven of wijzigen

    U kunt de IP-configuratie-instellingen weergeven of wijzigen via de geïntegreerde webserver van HP.

    1.
    LCD-bedieningspanelen: Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    Touchbedieningspanelen: Raak de knop Network [image] (Netwerk) aan vanaf het beginscherm op het bedieningspaneel van het product om het IP-adres of de hostnaam weer te geven.

    2.
    Klik op het tabblad Netwerk voor informatie over het netwerk. Wijzig desgewenst de instellingen.


Het apparaat beheren

De naam van het apparaat in het netwerk wijzigen

    Gebruik de geïntegreerde webserver van HP als u de naam van het apparaat in een netwerk wilt wijzigen zodat het apparaat kan worden geïdentificeerd.

    1.
    Open de HP Embedded Web Server (EWS, geïntegreerde webserver):

    a.
    LCD-bedieningspanelen: Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    Touchbedieningspanelen: Raak de knop Network [image] (Netwerk) aan vanaf het beginscherm op het bedieningspaneel van het product om het IP-adres of de hostnaam weer te geven.

    b.
    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van het product. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    2.
    Open het tabblad Systeem.
    3.
    Op de pagina Apparaatgegevens wordt de standaardproductnaam weergegeven in het veld Apparaatstatus. U kunt deze naam wijzigen zodat u het apparaat kunt identificeren.
    OPMERKING:

    Het invullen van de andere velden op deze pagina is optioneel.
    4.
    Klik op de knop Toepassen om de wijzigingen toe te passen.


Het apparaat beheren

IPv4 TCP/IP-parameters handmatig configureren via het bedieningspaneel

    Met de menu's van het bedieningspaneel kunt u handmatig een IPv4-adres, subnetmasker en standaardgateway instellen.

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Ga naar het menu Netwerkinstellingen en open het.
    3.
    Open het menu IPv4 configuratie en selecteer Handmatig.
    4.
    Gebruik het toetsenblok om het IP-adres in te voeren en druk vervolgens op de knop OK of raak deze aan.
    5.
    Gebruik het toetsenblok om het subnetmasker in te voeren en druk of vervolgens op de knop OK of raak deze aan.
    6.
    Gebruik het toetsenblok om de standaardgateway in te voeren en druk vervolgens op de knop OK of raak deze aan.


Het apparaat beheren

HP Web Jetadmin

    HP Web Jetadmin is een bekroond, toonaangevend hulpprogramma voor het efficiënt beheren van een groot scala aan HP-apparaten binnen een netwerk, inclusief printers, multifunctionele apparaten en digitale verzendapparatuur. Met deze oplossing kunt u op afstand installeren, onderhouden, problemen oplossen en uw afdruk- en beeldvormingsomgeving beschermen - om zo uiteindelijk de productiviteit van uw bedrijf te vergroten door u te helpen tijd te besparen, de kosten te beheersen en uw investering te beschermen.

    Er worden regelmatig updates voor HP Web Jetadmin uitgegeven om ondersteuning te bieden voor specifieke apparaatfuncties. Ga naar www.hp.com/go/webjetadmin en klik op de koppeling Zelfhulp en documentatie voor meer informatie over updates.


Het apparaat beheren

Functies voor productbeveiliging

Het apparaat ondersteunt beveiligingsstandaarden en aanbevolen protocollen om het apparaat te beveiligen, belangrijke gegevens op uw netwerk te beschermen en het beheer en onderhoud van het apparaat te vereenvoudigen.

Ga naar www.hp.com/go/secureprinting voor gedetailleerde informatie over de beveiligde beeldbewerkings- en afdrukoplossingen van HP. Op deze website vindt u koppelingen naar witboeken en documenten met veelgestelde vragen over beveiligingsfuncties.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Het wachtwoord van het apparaat instellen of wijzigen met de geïntegreerde webserver van HP


Het apparaat beheren

Het wachtwoord van het apparaat instellen of wijzigen met de geïntegreerde webserver van HP

    Gebruik de geïntegreerde webserver om een wachtwoord in te stellen of om een bestaand wachtwoord voor een apparaat in een netwerk te wijzigen.

    1.
    Open de HP Embedded Web Server (EWS, geïntegreerde webserver):

    a.
    LCD-bedieningspanelen: Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    Touchbedieningspanelen: Raak de knop Network [image] (Netwerk) aan vanaf het beginscherm op het bedieningspaneel van het product om het IP-adres of de hostnaam weer te geven.

    b.
    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van het product. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    2.
    Klik op het tabblad Systeem en klik op de koppeling Productbeveiliging of Beheer.
    OPMERKING:

    Als er eerder een wachtwoord is ingesteld, krijgt u het verzoek dit wachtwoord in te voeren. Voer het wachtwoord in en klik op de knop Toepassen.

    3.
    Voer het nieuwe wachtwoord in het vak Wachtwoord in en in het vak Bevestig wachtwoord.
    4.
    Klik onder aan het venster op de knop Toepassen om het wachtwoord op te slaan.

    OPMERKING:

    Voor apparaten die zijn aangesloten met een USB-kabel op een Windows-computer, gebruikt u de HP Device Toolbox om het wachtwoord van het apparaat te wijzigen:

    1.
    Klik op de knop Start en vervolgens op Programma's.
    2.
    Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.
    3.
    Klik op de tabblad Systeem.
    4.
    Klik op Beheer en ga naar het desbetreffende gedeelte om het wachtwoord te wijzigen.


Het apparaat beheren

Besparingsinstellingen
  • Afdrukken met EconoMode
  • De instelling Sluimermodus/automatisch uitschakelen na configureren


Het apparaat beheren

Afdrukken met EconoMode

    Dit product beschikt over de optie EconoMode, waarmee u conceptversies van documenten kunt afdrukken. Door EconoMode te gebruiken, verbruikt u minder toner. De afdrukkwaliteit kan in EconoMode echter minder zijn.

    HP raadt doorlopend gebruik van de EconoMode af. Als de EconoMode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de tonercartridge. Als de afdrukkwaliteit slechter wordt en niet meer acceptabel is, is het verstandig de tonercartridge te vervangen.

    OPMERKING:

    Als deze optie niet beschikbaar is in uw printdriver, kunt u deze instellen met de HP geïntegreerde webserver.

    1.
    Selecteer de afdrukoptie vanuit het programma.
    2.
    Selecteer het apparaat en klik vervolgens op de knop Eigenschappen of Voorkeuren.
    3.
    Klik op het tabblad Papier/Kwaliteit.
    4.
    Klik op het selectievakje EconoMode.


Het apparaat beheren

De instelling Sluimermodus/automatisch uitschakelen na configureren
    LCD-bedieningspaneel

    1.
    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.
    2.
    Open de volgende menu's:
    ●
    Systeeminstellingen
    ●
    Energie-instellingen
    ●
    Sluimermodus/automatisch uitschakelen
    ●
    Sluimermodus/automatisch uitschakelen na
    3.
    Gebruik de pijlknoppen om de tijd voor Sluimermodus/automatisch uitschakelen na te selecteren, en druk vervolgens op de knop OK.
    OPMERKING:

    De standaardwaarde is 30 minuten.

    4.
    Het apparaat wordt automatisch opnieuw geactiveerd wanneer het taken ontvangt of wanneer u op een knop drukt op het bedieningspaneel. U kunt de gebeurtenissen aanpassen die ervoor zorgen dat het apparaat weer wordt geactiveerd. Open de volgende menu's:
    ●
    Systeeminstellingen
    ●
    Energie-instellingen
    ●
    Sluimermodus/automatisch uitschakelen
    ●
    Activeringsgebeurtenissen

    Als u een activeringsgebeurtenis wilt uitschakelen, selecteert u de gebeurtenis en vervolgens de optie Nee.

    Touchbedieningspaneel

    1.
    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.
    2.
    Open de volgende menu's:
    ●
    Systeeminstellingen
    ●
    Energie-instellingen
    ●
    Sluimermodus/automatisch uitschakelen
    ●
    Sluimermodus/automatisch uitschakelen na
    3.
    Selecteer de tijd voor Sluimermodus/automatisch uitschakelen na.
    OPMERKING:

    De standaardwaarde is 30 minuten.

    4.
    Het apparaat wordt automatisch opnieuw geactiveerd wanneer het taken ontvangt of wanneer u het scherm van het bedieningspaneel aanraakt. U kunt de gebeurtenissen aanpassen die ervoor zorgen dat het apparaat weer wordt geactiveerd. Open de volgende menu's:
    ●
    Systeeminstellingen
    ●
    Energie-instellingen
    ●
    Sluimermodus/automatisch uitschakelen
    ●
    Activeringsgebeurtenissen

    Actieve activeringsgebeurtenissen hebben een blauw vierkantje naast de naam. Als u een activeringsgebeurtenis wilt uitschakelen, raakt u de naam van de gebeurtenis aan. Het blauwe vierkantje wordt zwart. Raak de knop Gereed aan.


Het apparaat beheren

De firmware bijwerken

HP verstrekt regelmatig productupdates, nieuwe webservice-apps en nieuwe functies voor bestaande webservice-apps. Voer de volgende stappen uit om de productfirmware voor één product bij te werken. Wanneer u de firmware bijwerkt, worden webservice-apps automatisch bijgewerkt.

Er zijn twee ondersteunde methoden om de firmware bij te werken op dit apparaat. Gebruik slechts een van de volgende methoden om de productfirmware bij te werken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Methode een: De firmware bijwerken via het bedieningspaneel
  • Methode twee: De firmware bijwerken met behulp van de Firmware Update Utility


Het apparaat beheren

Methode een: De firmware bijwerken via het bedieningspaneel

    Gebruik deze stappen om de firmware te laden via het bedieningspaneel (alleen voor producten die zijn aangesloten op het netwerk), en/of stel het apparaat in om toekomstige firmware-updates automatisch te laden. Ga naar methode twee voor apparaten die op een USB-poort zijn aangesloten.

    1.
    Controleer of het apparaat is aangesloten op een bekabeld (ethernet) of draadloos netwerk met een actieve internetverbinding.
    OPMERKING:

    Het product moet een internetverbinding hebben om de firmware te kunnen bijwerken via een netwerkverbinding.
    2.
    Open het menu Instellingen in het beginscherm van het bedieningspaneel.
    ●
    Raak op bedieningspanelen met aanraakscherm de knop Instellingen [image] aan.
    ●
    Druk op standaardbedieningspanelen op de knop met de pijl naar links of naar rechts.
    3.
    Ga naar en open het menu Service, en open het menu LaserJet Update.
    OPMERKING:

    Als de optie LaserJet Update niet wordt vermeld, gaat u naar methode twee.

    4.
    Controleer op updates.
    ●
    Op bedieningspanelen met aanraakscherm raakt u Nu op updates controleren aan.
    ●
    Op standaardbedieningspanelen selecteert u Controleren op updates.
    OPMERKING:

    Het product controleert automatisch op een update en als een nieuwere versie wordt gedetecteerd, wordt de update automatisch gestart.

    5.
    Stel het apparaat zo in dat de firmware automatisch wordt bijgewerkt wanneer er updates beschikbaar zijn.

    Open het menu Instellingen in het beginscherm van het bedieningspaneel.

    ●
    Raak op bedieningspanelen met aanraakscherm de knop Instellingen [image] aan.
    ●
    Druk op standaardbedieningspanelen op de knop met de pijl naar links of naar rechts.

    Ga naar en open het menu Service, open het menu LaserJet Update en selecteer het menu Updates beheren.

    Stel het apparaat zo in dat de firmware automatisch wordt bijgewerkt.

    ●
    Op bedieningspanelen met aanraakscherm stelt u de optie Updates toestaan in op JA en stelt u vervolgens de optie Automatisch controleren in op AAN.
    ●
    Op standaardbedieningspanelen stelt u de optie Updates toestaan in op JA en stelt u vervolgens de optie Automatisch controleren in op AAN.


Het apparaat beheren

Methode twee: De firmware bijwerken met behulp van de Firmware Update Utility

    Gebruik deze stappen om Firmware Update Utility handmatig van hp.com te downloaden en te installeren.

    OPMERKING:

    Deze methode is de enige beschikbare optie voor het bijwerken van de firmware voor apparaten die via een USB-kabel op de computer zijn aangesloten. Deze werkt ook voor apparaten die met een netwerk zijn verbonden.

    1.
    Ga naar www.hp.com/go/support, klik op de koppeling Drivers & software en typ de productnaam in het zoekveld. Druk op de knop ENTER en selecteer het apparaat in de lijst met zoekresultaten.
    2.
    Selecteer het besturingssysteem.
    3.
    Zoek in de sectie Firmware de Firmware Update Utility.
    4.
    Klik op Downloaden, klik op Uitvoeren en klik vervolgens opnieuw op Uitvoeren.
    5.
    Wanneer het hulpprogramma is gestart, selecteert u het apparaat in de vervolgkeuzelijst en klikt op Firmware verzenden.
    OPMERKING:

    Klik op Configuratiepagina afdrukken als u een configuratiepagina wilt afdrukken om te controleren of de versie van de geïnstalleerde firmware van vóór of na het updateproces is.

    6.
    Volg de instructies op het scherm om de installatie te voltooien en klik op de knop Sluiten om het hulpprogramma te sluiten.


Problemen oplossen

  • Klantondersteuning
  • Help-systeem op het bedieningspaneel (alleen modellen met aanraakscherm)
  • De fabrieksinstellingen herstellen
  • Het bericht Cartridge bijna leeg of Cartridge vrijwel leeg wordt weergegeven op het bedieningspaneel van het apparaat
  • Het apparaat pakt geen papier op of het papier wordt verkeerd ingevoerd
  • Storingen verhelpen
  • De afdrukkwaliteit verbeteren
  • Kopieer- en scankwaliteit verbeteren
  • Beeldkwaliteit fax verbeteren
  • Problemen met bekabelde netwerken oplossen
  • Problemen met draadloze netwerken oplossen
  • Faxproblemen oplossen
Voor meer informatie:

Ga naar www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

De uitgebreide Help van HP voor het apparaat omvat de volgende informatie:

●
Installeren en configureren
●
Leren en gebruiken
●
Problemen oplossen
●
Software-updates downloaden
●
Meepraten op ondersteuningsforums
●
Informatie over garantie en wettelijke voorschriften zoeken


Problemen oplossen

Klantondersteuning

    Telefonische ondersteuning voor uw land/regio
    Zorg dat u de productnaam, het serienummer, de aankoopdatum en een probleemomschrijving bij de hand hebt.
    Telefoonnummers voor land/regio vindt u op de folder in de doos van het product of op www.hp.com/support/.
    24-uurs ondersteuning via internet
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Download hulpprogramma's, drivers en digitale informatie
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Aanvullende HP service- of onderhoudsovereenkomsten bestellen
    www.hp.com/go/carepack
    Uw apparaat registreren
    www.register.hp.com


Problemen oplossen

Help-systeem op het bedieningspaneel (alleen modellen met aanraakscherm)

    Het apparaat heeft een ingebouwd Help-systeem dat uitleg geeft over het gebruik van elk scherm. U opent het Help-systeem door de knop Help [image] in de rechterbovenhoek van het scherm aan te raken.

    Voor sommige schermen opent Help een algemeen menu waarin kan worden gezocht naar specifieke onderwerpen. U kunt door de menustructuur bladeren door het aanraken van de menuknoppen.

    In sommige Help-schermen worden animaties weergegeven die u helpen bij het doorlopen van procedures, bijvoorbeeld het verhelpen van papierstoringen.

    Voor schermen met instellingen voor afzonderlijke taken opent Help een onderwerp dat de opties voor dat scherm uitlegt.

    Als er een fout of waarschuwing op het apparaat wordt gegeven, raakt u de knop Help [image] aan om een bericht weer te geven waarin het probleem wordt beschreven. In dat bericht staan ook instructies voor het oplossen van het probleem.


Problemen oplossen

De fabrieksinstellingen herstellen

    Als u de fabrieksinstellingen terugzet, worden alle apparaat- en netwerkinstellingen weer op de fabriekswaarden ingesteld. De paginateller, het ladeformaat en de taal worden niet opnieuw ingesteld. Volg onderstaande stappen om de fabrieksinstellingen van het apparaat te herstellen.

    VOORZICHTIG:

    Wanneer u de fabrieksinstellingen terugzet, worden alle instellingen gewijzigd in de standaardwaarden. Ook worden in het geheugen opgeslagen pagina's verwijderd.

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Open het menu Service.
    3.
    Selecteer de optie Standaardwaarden herstellen en druk vervolgens op de knop OK of raak deze aan.

    Het product wordt automatisch opnieuw opgestart.


Problemen oplossen

Het bericht Cartridge bijna leeg of Cartridge vrijwel leeg wordt weergegeven op het bedieningspaneel van het apparaat

Het bericht Cartridge bijna leeg of Cartridge vrijwel leeg wordt weergegeven op het bedieningspaneel van het apparaat en het apparaat drukt niet af.

OPMERKING:

Waarschuwingen en indicatoren voor het tonerniveau bieden uitsluitend schattingen voor planningsdoeleinden. Wanneer een indicator een laag tonerniveau aanduidt, zorg dan dat u een vervangende cartridge hebt om eventuele afdrukvertragingen te vermijden. U hoeft pas cartridges te vervangen als de afdrukkwaliteit onaanvaardbaar wordt.

Zodra een tonercartridge van HP de status Vrijwel leeg heeft, is de Premium Protection Warranty van HP niet langer van toepassing op deze tonercartridge.

U kunt de manier aanpassen waarop het apparaat reageert wanneer benodigdheden bijna leeg zijn. U hoeft deze instellingen niet opnieuw te configureren wanneer u een nieuwe tonercartridge of afbeeldingsdrum plaatst.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Instellingen voor Vrijwel leeg in- of uitschakelen


Problemen oplossen

Instellingen voor Vrijwel leeg in- of uitschakelen

    U kunt de standaardinstellingen op elk gewenst moment in- of uitschakelen en u hoeft deze niet opnieuw in te schakelen wanneer u een nieuwe tonercartridge installeert.

    LCD-bedieningspaneel

    1.
    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.
    2.
    Open de volgende menu's:
    ●
    Systeeminstellingen
    ●
    Instellingen benodigdheden
    ●
    Zwarte cartridge
    ●
    Instelling voor vrijwel leeg
    3.
    Selecteer een van de volgende opties en druk vervolgens op de knop OK:
    ●
    Selecteer de optie Stoppen als u wilt instellen dat het apparaat stopt met afdrukken tot u de tonercartridge hebt vervangen.
    ●
    Selecteer de optie Vragen als u wilt instellen dat het apparaat stopt met afdrukken en u vraagt de tonercartridge te vervangen. U kunt het bericht ter kennisgeving aannemen en doorgaan met afdrukken.
    ●
    Selecteer de optie Doorgaan als u wilt dat het apparaat u waarschuwt wanneer een tonercartridge vrijwel leeg is, maar wel doorgaat met afdrukken.

    Touchbedieningspaneel

    1.
    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.
    2.
    Open de volgende menu's:
    ●
    Systeeminstellingen
    ●
    Instellingen benodigdheden
    ●
    Zwarte cartridge
    ●
    Instelling voor vrijwel leeg
    3.
    Voer een van de volgende handelingen uit:
    ●
    Selecteer de optie Stoppen als u wilt instellen dat het apparaat stopt met afdrukken tot u de tonercartridge hebt vervangen.
    ●
    Selecteer de optie Vragen als u wilt instellen dat het apparaat stopt met afdrukken en u vraagt de tonercartridge te vervangen. U kunt het bericht ter kennisgeving aannemen en doorgaan met afdrukken.
    ●
    Selecteer de optie Doorgaan als u wilt dat het apparaat u waarschuwt wanneer een tonercartridge vrijwel leeg is, maar wel doorgaat met afdrukken.

    Wanneer de optie Stoppen is ingesteld op het apparaat, bestaat het risico dat faxen niet worden afgedrukt nadat de nieuwe cartridge is geïnstalleerd. Dit gebeurt wanneer het apparaat, toen het was uitgeschakeld, meer faxen heeft ontvangen dan in het geheugen passen.

    Wanneer op apparaten met fax de optie Vragen is ingesteld, bestaat het risico dat faxen niet worden afgedrukt nadat de nieuwe cartridge is geïnstalleerd. Dit gebeurt wanneer het apparaat, toen het wachtte op een reactie op de melding, meer faxen heeft ontvangen dan in het geheugen passen.

    Zodra een tonercartridge van HP de status Vrijwel leeg heeft, is de Premium Protection Warranty van HP niet langer van toepassing op deze tonercartridge. Wanneer een tonercartridge van HP vrijwel leeg is en de optie Doorgaan is geselecteerd, worden afdrukgebreken of cartridgeproblemen volgens de garantieverklaring van HP niet beschouwd als materiaal- of fabricagefouten in de tonercartridge.


Problemen oplossen

Het apparaat pakt geen papier op of het papier wordt verkeerd ingevoerd
  • Het apparaat pakt geen papier op
  • Het apparaat pakt meerdere vellen papier op.
  • Het papier in de documentinvoer loopt vast of scheef of er worden meerdere vellen tegelijk doorgevoerd
  • De oppakrollen en het scheidingskussen in de documentinvoer reinigen


Problemen oplossen

Het apparaat pakt geen papier op

    Als het apparaat geen papier uit de lade pakt, kunt u het volgende proberen.

    1.
    Open het apparaat en verwijder eventuele vastgelopen vellen papier.
    2.
    Plaats papier met het juiste formaat in de lade.
    3.
    Controleer of het papierformaat en de papiersoort correct zijn ingesteld op het bedieningspaneel van het apparaat.
    4.
    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Pas de geleiders aan tot de juiste inspringing in de lade.
    5.
    Controleer op het bedieningspaneel of het apparaat wacht op een bevestiging om het papier handmatig in te voeren. Plaats papier en ga verder met afdrukken.
    6.
    De rollen boven de lade zijn mogelijk vuil geworden. Maak de rollen schoon met een pluisvrije doek die is bevochtigd met warm water.


Problemen oplossen

Het apparaat pakt meerdere vellen papier op.

    Als het apparaat meerdere vellen papier uit de lade pakt, kunt u het volgende proberen.

    1.
    Verwijder de stapel papier uit de lade, buig de stapel, draai deze 180 graden en draai hem vervolgens om. Waaier het papier niet uit. Plaats de stapel papier terug in de lade.
    2.
    Gebruik uitsluitend papier dat voldoet aan de specificaties van HP voor dit apparaat.
    3.
    Gebruik geen papier dat is gekreukeld, gevouwen of beschadigd. Gebruik indien nodig papier uit een ander pak.
    4.
    Controleer of de lade niet te vol is. Als dit wel het geval is, dient u de gehele stapel papier uit de lade te verwijderen, de stapel recht te leggen en een deel van de stapel papier terug te plaatsen in de lade.
    5.
    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Pas de geleiders aan tot de juiste inspringing in de lade.
    6.
    Zorg ervoor dat de omgeving van de printer binnen de specificaties valt.


Problemen oplossen

Het papier in de documentinvoer loopt vast of scheef of er worden meerdere vellen tegelijk doorgevoerd
    OPMERKING:

    Deze informatie is alleen van toepassing op MFP-producten.
    ●
    Mogelijk zit er iets op het origineel, zoals een nietje of een zelfhechtend memoblaadje, dat moet worden verwijderd.
    ●
    Controleer of alle rollen goed zijn geplaatst en of de klep van de rollen in de documentinvoer gesloten is.
    ●
    Zorg dat de bovenste klep van de documentinvoer gesloten is.
    ●
    Misschien zijn de pagina's niet goed geplaatst. Leg de pagina's recht en stel de papiergeleiders in om de stapel te centreren.
    ●
    De papiergeleiders werken goed als ze tegen beide zijden van de papierstapel zijn geschoven. Controleer of de papierstapel recht ligt en de geleiders tegen de stapel zijn geplaatst.
    ●
    De documentinvoer of de uitvoerbak bevat mogelijk meer dan het maximum aantal pagina's. Zorg ervoor dat de papierstapel onder de geleiders in de invoerlade past en verwijder pagina's uit de uitvoerbak.
    ●
    Controleer of zich geen stukken papier, nietjes, paperclips of andere ongerechtigdheden in de papierbaan bevinden.
    ●
    Reinig de rollen van de documentinvoer en het scheidingskussen. Gebruik hiervoor perslucht of een schone, pluisvrije doek die is bevochtigd met warm water. Als papier nog steeds verkeerd wordt ingevoerd, vervangt u de doorvoerrollen.
    ●
    Blader in het beginscherm van het bedieningspaneel naar de knop Benodigdheden en raak deze knop aan. Controleer de status van de documentinvoerkit en vervang deze indien nodig.


Problemen oplossen

De oppakrollen en het scheidingskussen in de documentinvoer reinigen

    Als de documentinvoer problemen geeft met de verwerking van papier, zoals vastlopen of verwerken van meerdere vellen papier tegelijk, maak dan de documentinvoerrollen en het scheidingskussen schoon.

    1.
    Til de invoerlade van de documentinvoer omhoog.

    Til de invoerlade van de documentinvoer omhoog

    2.
    Gebruik een vochtige, pluisvrije doek om de beide oppakrollen en het scheidingskussen schoon te vegen.
    VOORZICHTIG:

    Gebruik geen schuurmiddelen, aceton, benzeen, ammonia, ethylalcohol of tetrachloorkoolstof op enig deel van het apparaat omdat deze het apparaat kunnen beschadigen. Plaats geen vloeistof direct op de glasplaat of achterplaat. Ze kunnen in het apparaat lekken en dit beschadigen.

    Reinig de documentinvoerrollen en het scheidingskussen.

    3.
    Sluit de documentinvoerlade.

    Sluit de documentinvoerlade


Problemen oplossen

Storingen verhelpen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Storingslocaties
  • Frequente of terugkerende papierstoringen?
  • Storingen verhelpen in de documentinvoer
  • Storingen in het gebied rondom de tonercartridge verhelpen
  • Storingen verhelpen in de uitvoerbak
  • Storingen in de duplexeenheid verhelpen


Problemen oplossen

Storingslocaties

    1
    Documentinvoer
    Zie Storingen verhelpen in de documentinvoer.
    2
    Gebied van de tonercartridge en uitvoerbak
    Zie Storingen in het gebied rondom de tonercartridge verhelpen en Storingen verhelpen in de uitvoerbak.
    3
    Duplexgebied
    Zie Storingen in de duplexeenheid verhelpen.


Problemen oplossen

Frequente of terugkerende papierstoringen?

    Volg deze stappen om problemen met frequente papierstoringen op te lossen. Als de eerste stap het probleem niet oplost, gaat u verder met de volgende stap totdat u het probleem hebt opgelost.

    1.
    Als het papier vastloopt in het apparaat, verhelp dan de storing en druk een configuratiepagina af om het product te testen.
    2.
    Controleer op het bedieningspaneel van het product of de lade voor het juiste papierformaat en de juiste papiersoort is geconfigureerd. Pas de papierinstellingen indien nodig aan.

    a.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    b.
    Open het menu Systeeminstellingen.
    c.
    Open het menu Papierinstellingen.
    d.
    Selecteer de lade in de lijst.
    e.
    Selecteer de optie Papiersoort en selecteer vervolgens de naam van de papiersoort in de invoerlade.
    f.
    Selecteer de optie Papierformaat en selecteer vervolgens de naam van het papierformaat in de invoerlade.

    3.
    Schakel het apparaat gedurende 30 seconden uit en schakel het vervolgens weer in.
    4.
    Druk een reinigingspagina af om overtollige toner uit de binnenkant van het apparaat te verwijderen.

    a.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    b.
    Open het menu Service.
    c.
    Selecteer Reinigingspagina.
    d.
    Plaats gewoon papier of A4-papier wanneer dit wordt gevraagd.
    e.
    Raak de knop OK aan om het reinigen te starten.

    De printer drukt de eerste zijde af. Vervolgens wordt u gevraagd de pagina uit de uitvoerlade te verwijderen en in dezelfde richting opnieuw in lade 1 te plaatsen. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.

    5.
    Druk een configuratiepagina af om het apparaat te testen.

    a.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    b.
    Open het menu Rapporten.
    c.
    Selecteer Configuratierapport.

    Als geen van deze stappen het probleem oplost, moet het apparaat wellicht worden nagekeken. Neem contact op met klantenondersteuning van HP.


Problemen oplossen

Storingen verhelpen in de documentinvoer

    Een melding Storing in documentinvoer wordt op het bedieningspaneel van het apparaat weergegeven.

    1.
    Verwijder het losse papier uit de invoerlade van de documentinvoer dat nog niet in de printer is ingevoerd.
    2.
    Verwijder vastgelopen papier dat zichtbaar is in het gebied van de invoerlade. Verwijder het vastgelopen papier langzaam met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

    3.
    Til de invoerlade van de documentinvoer omhoog.

    Til de invoerlade van de documentinvoer omhoog

    4.
    Til de klep voor toegang tot de storing in de documentinvoer omhoog.

    Til de klep voor toegang tot de storing omhoog

    5.
    Verwijder vastgelopen papier vanonder de klep.

    Verwijder het vastgelopen papier

    6.
    Sluit de klep voor toegang tot de storing.

    Sluit de klep voor toegang tot de storing

    7.
    Sluit de documentinvoerlade.

    Sluit de documentinvoerlade


Problemen oplossen

Storingen in het gebied rondom de tonercartridge verhelpen

    Een melding Storing in cartridgegebied wordt op het bedieningspaneel van het apparaat weergegeven.

    OPMERKING:

    Voor de dw-modellen wordt op het bedieningspaneel een animatie weergegeven die laat zien hoe de storing kan worden verholpen.

    1.
    Open de scannereenheid.

    Open de scannereenheid

    2.
    Open de bovenklep.

    Open de bovenklep

    3.
    Verwijder de tonercartridge.

    Verwijder de tonercartridge

    4.
    Verwijder vastgelopen papier in het gebied van de tonercartridge. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

    5.
    Plaats de tonercartridge terug.

    Plaats de tonercartridge

    6.
    Sluit de bovenste klep.

    Sluit de bovenste klep

    7.
    Sluit de scannereenheid.

    Sluit de scannereenheid

    8.
    Als de foutmelding nog steeds wordt weergegeven op het bedieningspaneel, drukt u op OK of raakt u de knop aan om de melding te wissen.


Problemen oplossen

Storingen verhelpen in de uitvoerbak

    Een melding Storing in uitvoerbak wordt op het bedieningspaneel van het apparaat weergegeven.

    OPMERKING:

    Voor de dw-modellen wordt op het bedieningspaneel een animatie weergegeven die laat zien hoe de storing kan worden verholpen.

    1.
    Open de scannereenheid.

    Open de scannereenheid

    2.
    Open de bovenklep.

    Open de bovenklep

    3.
    Trek het groene lipje naar buiten om de klep die toegang geeft tot het vastgelopen papier te openen.

    De klep openen voor toegang tot papierstoringen

    4.
    Verwijder vastgelopen papier.

    Verwijder het vastgelopen papier

    5.
    Sluit de klep voor toegang tot de storing.

    Sluit de klep voor toegang tot storingen

    6.
    Sluit de bovenste klep.

    Sluit de bovenste klep

    7.
    Sluit de scannereenheid.

    Sluit de scannereenheid

    8.
    Als de foutmelding nog steeds wordt weergegeven op het bedieningspaneel, drukt u op OK of raakt u de knop aan om de melding te wissen.


Problemen oplossen

Storingen in de duplexeenheid verhelpen

    Een melding Storing in duplexgebied wordt op het bedieningspaneel van het apparaat weergegeven.

    OPMERKING:

    Voor de dw-modellen wordt op het bedieningspaneel een animatie weergegeven die laat zien hoe de storing kan worden verholpen.

    1.
    Open de achterklep.

    De achterklep openen

    2.
    Verwijder vastgelopen papier uit het duplexgebied. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

    3.
    Sluit de achterklep.

    De achterklep sluiten

    4.
    Als de foutmelding nog steeds wordt weergegeven op het bedieningspaneel, drukt u op OK of raakt u de knop aan om de melding te wissen.


Problemen oplossen

De afdrukkwaliteit verbeteren
  • Afdrukken vanuit een ander softwareprogramma
  • De papiersoort voor de afdruktaak instellen
  • De status van de tonercartridge controleren
  • Het apparaat reinigen
  • Tonercartridge controleren op beschadigingen
  • Papier en afdrukomgeving controleren
  • Overige instellingen van een afdruktaak controleren
  • Een andere printerdriver proberen


Problemen oplossen

Afdrukken vanuit een ander softwareprogramma

    Probeer af te drukken vanuit een ander softwareprogramma. Als de pagina correct wordt afgedrukt, ligt het probleem bij het programma dat u gebruikt om het document af te drukken.


Problemen oplossen

De papiersoort voor de afdruktaak instellen

Controleer de instelling voor de papiersoort indien u afdrukt vanuit een softwareprogramma en de pagina's een van de volgende problemen hebben:

●
veegvlekken
●
vage afdruk
●
donkere afdruk
●
omgekruld papier
●
verpreide tonerstippen
●
losse toner
●
kleine gebieden zonder toner

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De instelling voor de papiersoort controleren (Windows)
  • De instelling voor de papiersoort controleren (OS X)


Problemen oplossen

De instelling voor de papiersoort controleren (Windows)

    1.
    Selecteer de afdrukoptie vanuit het programma.
    2.
    Selecteer het apparaat en klik vervolgens op de knop Eigenschappen of Voorkeuren.
    3.
    Klik op het tabblad Papier/Kwaliteit.
    4.
    Selecteer in de vervolgkeuzelijst Media: de juiste papiersoort.
    5.
    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Problemen oplossen

De instelling voor de papiersoort controleren (OS X)

    1.
    Klik op de optie Afdrukken in het menu Bestand.
    2.
    Selecteer het apparaat.
    3.
    Klik op Details weergeven, en klik vervolgens op het menu Media en kwaliteit of het menu Papier/Kwaliteit.
    4.
    Selecteer een papiersoort in de vervolgkeuzelijst Papiersoort.
    5.
    Klik op de knop Afdrukken.


Problemen oplossen

De status van de tonercartridge controleren

    Op de pagina Status benodigdheden vindt u de volgende informatie:

    ●
    Geschatte resterende levensduur van de cartridge in procenten
    ●
    Geschat aantal resterende pagina's
    ●
    Onderdeelnummers van HP tonercartridges
    ●
    Aantal afgedrukte pagina's

    Ga als volgt te werk om de statuspagina voor benodigdheden af te drukken:

    LCD-bedieningspaneel

    1.
    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.
    2.
    Open de volgende menu's:
    ●
    rapporten
    ●
    Status benodigdheden
    3.
    Selecteer met de pijlknoppen de Statuspagina voor benodigdheden en druk vervolgens op de knop OK.

    Touchbedieningspaneel

    1.
    Raak in het beginscherm van het bedieningspaneel de knop Benodigdheden [image] aan.
    2.
    Raak de knop Rapport aan om de statuspagina voor benodigdheden af te drukken.


Problemen oplossen

Het apparaat reinigen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een reinigingspagina afdrukken
  • Controleren of er geen vuil of vlekken op de glasplaat van de scanner zitten


Problemen oplossen

Een reinigingspagina afdrukken
    LCD-bedieningspaneel

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image].
    2.
    Open het menu Service.
    3.
    Selecteer met de pijlknoppen de optie Reinigingsmodus en druk vervolgens op de knop OK.

    De printer drukt de eerste zijde af. Vervolgens wordt u gevraagd de pagina uit de uitvoerlade te verwijderen en in dezelfde richting opnieuw in lade 1 te plaatsen. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.

    Touchbedieningspaneel

    1.
    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.
    2.
    Raak het menu Service aan.
    3.
    Raak de knop Reinigingspagina aan.
    4.
    Plaats gewoon papier of A4-papier wanneer dit wordt gevraagd.
    5.
    Raak de knop OK aan om het reinigen te starten.

    De printer drukt de eerste zijde af. Vervolgens wordt u gevraagd de pagina uit de uitvoerlade te verwijderen en in dezelfde richting opnieuw in lade 1 te plaatsen. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.


Problemen oplossen

Controleren of er geen vuil of vlekken op de glasplaat van de scanner zitten

    In de loop der tijd kunnen zich vuilrestjes verzamelen op de scannerglasplaat en de witte plastic achterplaat waardoor de afdrukkwaliteit kan teruglopen. Volg de onderstaande procedure om de scanner te reinigen.

    1.
    Druk op de aan-uitknop om het apparaat uit te schakelen en haal de stekker uit het stopcontact.
    2.
    Open het deksel van de scanner.
    3.
    Reinig de scannerglasplaat en de witte plastic achterplaat onder het deksel van de scanner met een zachte doek of een spons die is bevochtigd met een niet-schurende glasreiniger.
    VOORZICHTIG:

    Gebruik geen schuurmiddelen, aceton, benzeen, ammonia, ethylalcohol of tetrachloorkoolstof op enig deel van het apparaat omdat deze het apparaat kunnen beschadigen. Plaats geen vloeistof direct op de glasplaat of achterplaat. Ze kunnen in het apparaat lekken en dit beschadigen.

    4.
    Droog de scannerglasplaat en de witte plastic onderdelen met een zeemleren spons of cellulosespons om vlekken te voorkomen.
    5.
    Sluit het netsnoer aan op een stopcontact en druk op de aan-uitknop om het apparaat in te schakelen.


Problemen oplossen

Tonercartridge controleren op beschadigingen

    1.
    Verwijder de tonercartridge uit het apparaat en controleer of de verzegeling is verwijderd.
    2.
    Pak beide uiteinden van de tonercartridge vast en verdeel de toner in de cartridge door voorzichtig heen en weer te schudden.
    3.
    Controleer of de geheugenchip is beschadigd.
    4.
    Controleer het oppervlak van de afbeeldingsdrum op de tonercartridge.
    VOORZICHTIG:

    Raak de rol (afbeeldingsdrum) op de cartridge niet aan. Vingerafdrukken op de afbeeldingsdrum kunnen problemen geven met de afdrukkwaliteit.

    ●
    Vervang de tonercartridge als zich krassen, vingerafdrukken of andere beschadigingen op de afbeeldingsdrum bevinden.
    ●
    Als de afbeeldingsdrum niet is beschadigd, schudt u de tonercartridge een paar keer licht en installeert u deze vervolgens opnieuw.
    5.
    Druk enkele pagina's af om te zien of deze stappen het probleem hebben opgelost.


Problemen oplossen

Papier en afdrukomgeving controleren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Papier gebruiken dat voldoet aan de specificaties van HP
  • Omgeving van het product controleren


Problemen oplossen

Papier gebruiken dat voldoet aan de specificaties van HP

    Gebruik ander papier als zich een van de volgende problemen voordoet:

    ●
    De afdruk is te licht of op sommige plekken vervaagd.
    ●
    Er bevinden zich tonervlekken op de afgedrukte pagina's.
    ●
    Op de afgedrukte pagina's is toner uitgelopen.
    ●
    De afgedrukte tekens zijn misvormd.
    ●
    Afgedrukte pagina's zijn gekruld.

    Gebruik altijd papier van een type en gewicht dat door dit apparaat wordt ondersteund. Volg deze richtlijnen wanneer u het papier selecteert:

    ●
    Gebruik papier van goede kwaliteit en dat vrij is van sneden, inkepingen, scheuren, vlekken, losse deeltjes, stof, kreukels, gaten, nietjes en gekrulde of verbogen randen.
    ●
    Gebruik papier waarop nog nooit is afgedrukt.
    ●
    Gebruik papier dat is ontworpen voor laserprinters. Gebruik geen papier dat alleen is geschikt is voor inkjetprinters.
    ●
    Gebruik geen papier met een te ruw oppervlak. Gladder papier zorgt over het algemeen voor een beter afdrukresultaat.


Problemen oplossen

Omgeving van het product controleren

    Controleer of het apparaat wordt gebruikt binnen de omgevingsspecificaties die zijn opgenomen in de garantiebepalingen en de wettelijke mededelingen voor het product.


Problemen oplossen

Overige instellingen van een afdruktaak controleren

Als u afdrukt vanuit een softwareprogramma, ga dan als volgt te werk om het probleem op te lossen door andere instellingen van het afdrukstuurprogramma te wijzigen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • EconoMode-instellingen controleren


Problemen oplossen

EconoMode-instellingen controleren

    HP raadt doorlopend gebruik van de EconoMode af. Als de EconoMode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de tonercartridge. Als de afdrukkwaliteit slechter wordt en niet meer acceptabel is, is het verstandig de tonercartridge te vervangen.

    OPMERKING:

    Deze functie is beschikbaar via de PCL 6-printerdriver voor Windows. Als u deze driver niet gebruikt, kunt u de functie ook inschakelen door de geïntegreerde webserver van HP te gebruiken.

    Voer de volgende stappen uit als de hele pagina te donker of te licht is.

    1.
    Selecteer de afdrukoptie vanuit het programma.
    2.
    Selecteer het apparaat en klik op Eigenschappen of Voorkeuren.
    3.
    Klik op het tabblad Papier/Kwaliteit en ga naar het gedeelte Afdrukkwaliteit.
    4.
    Gebruik deze instellingen als de pagina te donker is:
    ●
    Selecteer de optie 600 dpi.
    ●
    Schakel het selectievakje Economode in om deze optie in te schakelen.

    Gebruik deze instelling als de pagina te licht is:

    ●
    Selecteer de optie FastRes 1200.
    ●
    Schakel het selectievakje Economode uit om deze optie uit te schakelen.
    5.
    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Problemen oplossen

Een andere printerdriver proberen

    Probeer een andere printerdriver als u afdrukt vanuit een softwareprogramma en de afbeeldingen op de gedrukte pagina's onverwachte lijnen vertonen of als er tekst of afbeeldingen ontbreken, als de pagina's niet correct zijn opgemaakt of als de lettertypen afwijken.

    Download een van de volgende drivers van de HP website: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6-driver
    ●
    Meegeleverd als de standaarddriver op de apparaat-cd. Deze driver wordt automatisch geïnstalleerd, tenzij u een andere driver selecteert.
    ●
    Aanbevolen voor alle Windows-omgevingen
    ●
    Biedt in het algemeen de beste snelheid, afdrukkwaliteit en ondersteuning voor apparaatfuncties voor de meeste gebruikers
    ●
    Ontwikkeld om samen te werken met de Windows Graphic Device Interface (GDI) voor optimale snelheid in Windows-omgevingen
    ●
    Mogelijk niet volledig compatibel met software van derden en aangepaste software op basis van PCL 5
    HP UPD PS-driver
    ●
    Aanbevolen voor afdrukken met programma’s van Adobe® of met andere grafisch intensieve software
    ●
    Biedt ondersteuning voor afdrukken via postscript-emulatie en voor postscript flash-lettertypen
    HP UPD PCL 5
    ●
    Aanbevolen voor alle veelvoorkomende afdruktaken op een kantoor (Windows-omgevingen)
    ●
    Compatibel met eerdere PCL-versies en oudere HP LaserJet-producten
    ●
    De beste keuze voor afdrukken via aangepaste softwareprogramma's of softwareprogramma's van derden
    ●
    De beste keuze wanneer u in verschillende omgevingen werkt, waarbij het product dient te worden ingesteld op PCL 5 (UNIX, Linux, mainframe)
    ●
    Ontworpen voor Windows-omgevingen in bedrijven om één driver te bieden die u voor meerdere printermodellen kunt gebruiken
    ●
    Aanbevolen wanneer u naar meerdere printermodellen afdrukt vanaf een mobiele Windows-computer
    HP UPD PCL 6
    ●
    Aanbevolen voor printen in alle Windows-omgevingen
    ●
    Biedt algemeen de beste snelheid, afdrukkwaliteit en printerfunctie-ondersteuning voor de meeste gebruikers
    ●
    Ontwikkeld voor gebruik met Windows Graphic Device Interface (GDI) voor de beste snelheid in Windows-omgevingen
    ●
    Mogelijk niet volledig compatibel met software van derden en aangepaste software op basis van PCL 5


Problemen oplossen

Kopieer- en scankwaliteit verbeteren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Controleren of er geen vuil of vlekken op de glasplaat van de scanner zitten
  • Papierinstellingen controleren
  • Optimaliseren voor tekst of afbeeldingen
  • Rand-tot-rand kopiëren
  • De oppakrollen en het scheidingskussen in de documentinvoer reinigen


Problemen oplossen

Papierinstellingen controleren

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Open het menu Systeeminstellingen.
    3.
    Open het menu Papierinstellingen.
    4.
    Selecteer de lade in de lijst.
    5.
    Selecteer de optie Papiersoort en selecteer vervolgens de naam van de papiersoort in de invoerlade.
    6.
    Selecteer de optie Papierformaat en selecteer vervolgens de naam van het papierformaat in de invoerlade.


Problemen oplossen

Optimaliseren voor tekst of afbeeldingen

    De volgende instellingen voor kopieerkwaliteit zijn beschikbaar:

    ●
    Automatische selectie: Gebruik deze instelling als u de kwaliteit van de kopie niet erg belangrijk vindt. Dit is de standaardinstelling.
    ●
    Gemengd: Gebruik deze instelling voor documenten met zowel tekst als afbeeldingen.
    ●
    Tekst: Gebruik deze instelling voor documenten die voornamelijk uit tekst bestaan.
    ●
    Afbeelding: Gebruik deze instelling voor documenten die voornamelijk uit afbeeldingen bestaan.
    LCD-bedieningspaneel

    1.
    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    2.
    Druk op de knop Kopieermenu [image] op het bedieningspaneel van het apparaat.
    3.
    Selecteer het menu Optimaliseren.
    4.
    Gebruik de pijlknoppen om door de opties te bladeren en druk vervolgens op de knop OK om een optie te selecteren.
    5.
    Raak de knop Kopiëren starten [image] aan om het kopiëren te starten.

    Touchbedieningspaneel

    1.
    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.
    2.
    Raak in het beginscherm van het bedieningspaneel de knop Kopiëren aan.
    3.
    Raak de knop Instellingen aan, blader vervolgens naar de knop Optimaliseren en raak deze aan. Raak de pijlknoppen aan om door de opties te bladeren en raak vervolgens een optie aan om deze te selecteren.
    4.
    Raak de knop Kopiëren starten aan om het kopiëren te starten.


Problemen oplossen

Rand-tot-rand kopiëren

    Het apparaat kan niet volledig van rand tot rand afdrukken. Er is een niet-afdrukbare rand van 4 mm rondom de pagina.

    Aanwijzingen voor het afdrukken of scannen van documenten met afgekapte randen (zonder marges):
    ●
    Wanneer het origineel kleiner is dan het uitvoerformaat, plaatst u het origineel op 4 mm uit de hoek die wordt aangegeven met het pictogram op de scanner. Kopieer of scan opnieuw in deze positie.
    ●
    Wanneer het origineel het gewenste uitvoerformaat heeft, gebruikt u de functie Vergroten/verkleinen om de afbeelding te verkleinen zodat de kopie niet wordt bijgesneden.


Problemen oplossen

Beeldkwaliteit fax verbeteren
  • De glasplaat van de scanner controleren op vuil
  • Resolutie-instelling voor het verzenden van faxen controleren
  • De instelling voor licht/donker controleren
  • Instellingen voor foutcorrectie controleren
  • Instelling voor aanpassen aan paginagrootte controleren
  • De oppakrollen en het scheidingskussen in de documentinvoer reinigen
  • Naar een ander faxapparaat verzenden
  • Faxapparaat van de afzender controleren


Problemen oplossen

De glasplaat van de scanner controleren op vuil

    In de loop der tijd kunnen zich vuilrestjes verzamelen op de scannerglasplaat en de witte plastic achterplaat waardoor de afdrukkwaliteit kan teruglopen. Volg de onderstaande procedure om de scanner te reinigen.

    1.
    Druk op de aan-uitknop om het apparaat uit te schakelen en haal de stekker uit het stopcontact.
    2.
    Open het deksel van de scanner.
    3.
    Reinig de scannerglasplaat, de strip van de documentinvoer en de witte plastic achterplaat met een zachte doek of spons die is bevochtigd met een niet-agressief reinigingsmiddel.
    VOORZICHTIG:

    Gebruik geen schuurmiddelen, aceton, benzeen, ammonia, ethylalcohol of tetrachloorkoolstof op enig deel van het apparaat omdat deze het apparaat kunnen beschadigen. Plaats geen vloeistof direct op de glasplaat of achterplaat. Ze kunnen in het apparaat lekken en dit beschadigen.

    4.
    Droog de scannerglasplaat en de witte plastic onderdelen met een zeemleren spons of cellulosespons om vlekken te voorkomen.
    5.
    Sluit de klep van de scanner.
    6.
    Sluit het netsnoer aan op een stopcontact en druk op de aan-uitknop om het apparaat in te schakelen.


Problemen oplossen

Resolutie-instelling voor het verzenden van faxen controleren

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Fax instellen.
    3.
    Selecteer Geavanceerde instellingen en selecteer vervolgens Faxresolutie.
    4.
    Selecteer de resolutie-instelling en druk vervolgens op de knop OK of raak deze aan.


Problemen oplossen

De instelling voor licht/donker controleren

    Als de faxuitvoer te licht of te donker is, controleer dan de instelling voor licht/donker om zeker te zijn dat deze geschikt is voor de faxtaak.

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.
    3.
    Selecteer Lichter/Donkerder en pas dan de instelling voor uw faxtaak aan.


Problemen oplossen

Instellingen voor foutcorrectie controleren

    Gewoonlijk worden de signalen van de telefoonlijn tijdens het verzenden of ontvangen van een fax gecontroleerd. Wanneer er tijdens de verzending een fout optreedt en de instelling voor foutcorrectie is Aan, dan kan het apparaat u vragen een deel van de fax opnieuw te verzenden. De fabrieksinstelling voor foutcorrectie is Aan.

    Schakel foutcorrectie uit als u problemen ondervindt met het verzenden of ontvangen van faxen en als u bereid bent om fouten in de verzending te accepteren. Het kan handig zijn de foutcorrectie uit te schakelen als u probeert een fax naar het buitenland te verzenden of als u een fax uit het buitenland ontvangt, of wanneer u gebruikmaakt van een satelliettelefoonverbinding.

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Service en selecteer vervolgens Faxservice.
    3.
    Selecteer Foutcorrectie en selecteer vervolgens Aan.


Problemen oplossen

Instelling voor aanpassen aan paginagrootte controleren

    Als de faxtaak buiten de pagina is afgedrukt, schakel dan de functie Aanpassen aan paginagrootte in vanaf het bedieningspaneel.

    OPMERKING:

    Zorg dat de instelling voor het standaardpapierformaat overeenkomt met het papierformaat dat in de lade is geplaatst.

    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.
    3.
    Selecteer Aanpassen aan pagina en selecteer vervolgens Aan.


Problemen oplossen

Naar een ander faxapparaat verzenden

    Verzend de faxtaak naar een ander faxapparaat om na te gaan of een ander apparaat de faxtaak wel correct ontvangt.

    ●
    Als een ander faxapparaat de fax succesvol ontvangt, controleer dan de verbinding en instellingen op het oorspronkelijke ontvangende faxapparaat.
    ●
    Als een ander faxapparaat de fax niet succesvol ontvangt, controleer dan de faxinstellingen op uw apparaat. Als het faxen nog steeds niet lukt, is er mogelijk interferentie op de telefoonlijn. Probeer de fax later opnieuw te verzenden.


Problemen oplossen

Faxapparaat van de afzender controleren

    Vraag de afzender om de contrastinstelling op het verzendende faxapparaat donkerder te zetten en de fax vervolgens opnieuw te verzenden.

    Als de afdrukkwaliteit van de ontvangen fax nog steeds slecht is, controleer dan de faxinstellingen op uw apparaat.


Problemen oplossen

Problemen met bekabelde netwerken oplossen

Controleer de volgende items om na te gaan of het apparaat met het netwerk communiceert. Druk voordat u begint een configuratiepagina af vanaf het bedieningspaneel van het apparaat en zoek het IP-adres van het apparaat op deze pagina.

  • Slechte fysieke verbinding
  • De computer maakt gebruik van een onjuist IP-adres voor dit apparaat
  • De computer kan niet met het apparaat communiceren
  • Het apparaat maakt gebruik van de verkeerde koppelings- en duplexinstellingen voor het netwerk
  • Nieuwe softwareprogramma's zorgen mogelijk voor compatibiliteitsproblemen
  • Uw computer of werkstation is mogelijk niet juist ingesteld
  • Het apparaat is uitgeschakeld of andere netwerkinstellingen zijn niet juist
OPMERKING:

HP ondersteunt geen peer-to-peer netwerken, aangezien dit een functie is van Microsoft-besturingssystemen en niet van de printerdrivers van HP. Ga oor meer informatie naar Microsoft op www.microsoft.com.


Problemen oplossen

Slechte fysieke verbinding

    1.
    Controleer of het apparaat met een kabel van de juiste lengte is aangesloten op de juiste netwerkpoort.
    2.
    Controleer of de kabels stevig zijn bevestigd.
    3.
    Controleer aan de achterzijde van het apparaat of er twee lampjes branden bij de netwerkpoortaansluiting: oranje geeft activiteit aan, groen de koppelingsstatus.
    4.
    Als het probleem hiermee niet is verholpen, probeert u een andere kabel of poort op de hub.


Problemen oplossen

De computer maakt gebruik van een onjuist IP-adres voor dit apparaat

    1.
    Ga naar de printereigenschappen en klik op het tabblad Poorten. Controleer of het huidige IP-adres van het apparaat is geselecteerd. Het IP-adres van het apparaat wordt weergegeven op de configuratiepagina.
    2.
    Als u het apparaat hebt geïnstalleerd met de standaard TCP/IP-poort van HP, schakelt u het vakje Altijd afdrukken naar dit apparaat, zelfs als het IP-adres verandert in.
    3.
    Als u het apparaat hebt geïnstalleerd met een standaard TCP/IP-poort van Microsoft, gebruikt u de hostnaam in plaats van het IP-adres.
    4.
    Als het IP-adres juist is, verwijdert u het apparaat en voegt u het opnieuw toe.


Problemen oplossen

De computer kan niet met het apparaat communiceren

    1.
    Test de netwerkcommunicatie door een ping-opdracht uit te voeren op het netwerk.

    a.
    Open een opdrachtregel op uw computer.
    ●
    In Windows: klik op Start, klik op Uitvoeren, typ vervolgens cmd en druk op Enter.
    ●
    In OS X: ga naar Programma's, naar Hulpprogramma's en open daar Terminal.
    b.
    Typ ping, gevolgd door het IP-adres voor uw apparaat.
    c.
    Het netwerk functioneert als er op het scherm retourtijden worden weergegeven.

    2.
    Als de ping-opdracht is mislukt, controleer dan of de netwerkhubs zijn ingeschakeld en controleer vervolgens of de netwerkinstellingen, het apparaat en de computer allemaal voor hetzelfde netwerk zijn geconfigureerd.


Problemen oplossen

Het apparaat maakt gebruik van de verkeerde koppelings- en duplexinstellingen voor het netwerk

    Het wordt aanbevolen om deze in te stellen op de automatische modus (de standaardinstelling). Wanneer u deze instellingen wijzigt, dient u deze ook voor uw netwerk te wijzigen.


Problemen oplossen

Nieuwe softwareprogramma's zorgen mogelijk voor compatibiliteitsproblemen

    Controleer of nieuwe softwareprogramma's juist zijn geïnstalleerd en de juiste printerdriver gebruiken.


Problemen oplossen

Uw computer of werkstation is mogelijk niet juist ingesteld

    1.
    Controleer de instellingen van de netwerkdrivers, printerdrivers en netwerkomleiding.
    2.
    Controleer of het besturingssysteem juist is geconfigureerd.


Problemen oplossen

Het apparaat is uitgeschakeld of andere netwerkinstellingen zijn niet juist

    1.
    Controleer op de configuratiepagina de status van het netwerkprotocol. Schakel het protocol indien nodig in.
    2.
    Configureer de netwerkinstellingen zo nodig opnieuw.


Problemen oplossen

Problemen met draadloze netwerken oplossen
  • Controlelijst draadloze verbinding
  • Er kan niet worden afgedrukt met het apparaat na het voltooien van de draadloze configuratie
  • Er kan niet worden afgedrukt met het apparaat en op de computer is een firewall van derden geïnstalleerd
  • De draadloze verbinding functioneert niet meer nadat de draadloze router of het apparaat is verplaatst
  • Er kunnen geen computers meer worden aangesloten op het draadloos apparaat
  • De verbinding van het draadloos apparaat wordt verbroken wanneer er verbinding wordt gemaakt met een virtueel privénetwerk.
  • Het netwerk wordt niet weergegeven in de lijst met draadloze netwerken
  • Het draadloos netwerk functioneert niet
  • Diagnose van draadloos netwerk uitvoeren
  • Storing op een draadloos netwerk verminderen


Problemen oplossen

Controlelijst draadloze verbinding
    ●
    Zorg dat de netwerkkabel niet is aangesloten.
    ●
    Controleer of het apparaat en de draadloze router zijn ingeschakeld en van stroom worden voorzien. Controleer ook of de draadloze zender van het apparaat is ingeschakeld.
    ●
    Controleer of de naam van het draadloze netwerk (SSID) juist is. Druk de configuratiepagina af om de naam van het draadloze netwerk (SSID) te bepalen. Voer de draadloze installatie opnieuw uit als u niet zeker weet of de naam van het draadloze netwerk (SSID) juist is.
    ●
    Bij beveiligde netwerken controleert u of de beveiligingsinformatie juist is. Voer de draadloze installatie opnieuw uit als de beveiligingsinformatie niet juist is.
    ●
    Probeer toegang te krijgen tot andere computers op het draadloos netwerk als het draadloos netwerk niet goed functioneert. Probeer verbinding te maken met internet via een draadloze verbinding als het netwerk toegang heeft tot internet.
    ●
    De coderingsmethode (AES of TKIP) voor het apparaat is hetzelfde als die voor het draadloze toegangspunt (op netwerken met WPA-beveiliging).
    ●
    Controleer of het apparaat zich binnen het bereik van het draadloze netwerk bevindt. Bij de meeste netwerken dient het apparaat zich binnen 30 m van het draadloze toegangspunt (draadloze router) te bevinden.
    ●
    Zorg dat het draadloze signaal niet wordt geblokkeerd door obstakels. Verwijder grote metalen objecten tussen het toegangspunt en het apparaat. Controleer of er geen pilaren, muren of draagbalken van metaal of beton tussen het apparaat en het draadloos toegangspunt staan.
    ●
    Zorg dat het apparaat niet in de buurt staat van elektronische apparaten die het draadloze signaal kunnen storen. Apparaten die het draadloos signaal kunnen storen, zijn onder andere motoren, draadloze telefoons, beveiligingscamera's, andere draadloze netwerken en bepaalde Bluetooth-apparaten.
    ●
    Controleer of de printerdriver op de computer is geïnstalleerd.
    ●
    Controleer of u de juiste printerpoort hebt geselecteerd.
    ●
    Controleer of de computer en het apparaat op hetzelfde draadloze netwerk zijn aangesloten.
    ●
    Controleer voor OS X of de draadloze router ondersteuning biedt voor Bonjour.


Problemen oplossen

Er kan niet worden afgedrukt met het apparaat na het voltooien van de draadloze configuratie

    1.
    Zorg dat het apparaat is ingeschakeld en gereed is.
    2.
    Schakel firewalls van derden uit op uw computer.
    3.
    Controleer of het draadloos netwerk goed werkt.
    4.
    Controleer of de computer goed functioneert. Start indien nodig de computer opnieuw op.
    5.
    Controleer of u de HP geïntegreerde webserver kunt openen vanaf een computer op het netwerk.


Problemen oplossen

Er kan niet worden afgedrukt met het apparaat en op de computer is een firewall van derden geïnstalleerd

    1.
    Werk de firewall bij met de meest recente update van de fabrikant.
    2.
    Als de firewall tijdens het installeren van het apparaat of tijdens het afdrukken om uw toestemming vraagt, dient u deze te geven voor het uitvoeren van de programma's.
    3.
    Schakel de firewall tijdelijk uit en installeer het draadloos apparaat vervolgens op de computer. Schakel de firewall in wanneer de installatie is voltooid.


Problemen oplossen

De draadloze verbinding functioneert niet meer nadat de draadloze router of het apparaat is verplaatst

    1.
    Controleer of de router of het apparaat is verbonden met hetzelfde netwerk waarmee uw computer is verbonden.
    2.
    Druk een configuratiepagina af.
    3.
    Vergelijk de naam van het draadloze netwerk (SSID) op de configuratiepagina met de SSID in de printerconfiguratie op uw computer.
    4.
    Als de nummers niet hetzelfde zijn, zijn de apparaten niet aangesloten op hetzelfde netwerk. Configureer de draadloze instellingen voor het apparaat opnieuw.


Problemen oplossen

Er kunnen geen computers meer worden aangesloten op het draadloos apparaat

    1.
    Controleer of de andere computers zich binnen het draadloos bereik bevinden en dat er geen obstakels zijn die het signaal blokkeren. Voor de meeste netwerken ligt het draadloos bereik op maximaal 30 m van het draadloos toegangspunt.
    2.
    Zorg dat het apparaat is ingeschakeld en gereed is.
    3.
    Schakel firewalls van derden uit op uw computer.
    4.
    Controleer of het draadloos netwerk goed werkt.
    5.
    Controleer of de computer goed functioneert. Start indien nodig de computer opnieuw op.


Problemen oplossen

De verbinding van het draadloos apparaat wordt verbroken wanneer er verbinding wordt gemaakt met een virtueel privénetwerk.
    ●
    U kunt niet gelijktijdig met een virtueel privénetwerk en andere netwerken verbonden zijn.


Problemen oplossen

Het netwerk wordt niet weergegeven in de lijst met draadloze netwerken
    ●
    Controleer of de draadloze router is ingeschakeld en de stroomtoevoer functioneert.
    ●
    Het netwerk is mogelijk verborgen. U kunt echter gewoon verbinding maken met een verborgen netwerk.


Problemen oplossen

Het draadloos netwerk functioneert niet

    1.
    Zorg dat de netwerkkabel niet is aangesloten.
    2.
    Om te controleren of de verbinding met het netwerk is verbroken, dient u andere apparaten op het netwerk aan te sluiten.
    3.
    Test de netwerkcommunicatie door een ping-opdracht uit te voeren op het netwerk.

    a.
    Open een opdrachtregel op uw computer.
    ●
    In Windows: klik op Start, klik op Uitvoeren, typ vervolgens cmd en druk op Enter.
    ●
    In OS X: ga naar Programma's, naar Hulpprogramma's en open daar Terminal.
    b.
    Typ ping, gevolgd door het IP-adres van de router.
    c.
    Het netwerk functioneert als er op het scherm retourtijden worden weergegeven.

    4.
    Controleer of de router of het apparaat is verbonden met hetzelfde netwerk waarmee de computer is verbonden.

    a.
    Druk een configuratiepagina af.
    b.
    Vergelijk de naam van het draadloze netwerk (SSID) op het configuratierapport met de SSID in de printerconfiguratie op de computer.
    c.
    Als de nummers niet hetzelfde zijn, zijn de apparaten niet aangesloten op hetzelfde netwerk. Configureer de draadloze instellingen voor het apparaat opnieuw.


Problemen oplossen

Diagnose van draadloos netwerk uitvoeren

    Vanaf het bedieningspaneel van het apparaat kunt u een diagnose uitvoeren die u informatie geeft over de instellingen van het draadloze netwerk.

    1.
    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.
    2.
    Open het menu Zelfdiagnose.
    3.
    Raak de knop Draadloze test uitvoeren aan om de test te starten. Het apparaat drukt een testpagina af met de resultaten van de diagnose.


Problemen oplossen

Storing op een draadloos netwerk verminderen

    Met de volgende tips kunt u storing op een draadloos netwerk verminderen:

    ●
    Houd de draadloze apparaten uit de buurt van grote metalen voorwerpen zoals dossierkasten en andere elektromagnetische apparaten zoals magnetrons en draadloze telefoons. Deze voorwerpen kunnen radiosignalen verstoren.
    ●
    Houd de draadloze apparaten uit de buurt van grote stenen gebouwen en andere soorten gebouwen. Deze objecten kunnen radiogolven absorberen en de signaalsterkte verlagen.
    ●
    Plaats de draadloze router op een centrale locatie in het zicht van de draadloze apparaten op het netwerk.


Problemen oplossen

Faxproblemen oplossen
  • De hardware-installatie controleren
  • Faxberichten worden langzaam verstuurd
  • De faxkwaliteit is matig
  • De fax wordt afgekapt of wordt op twee pagina's afgedrukt


Problemen oplossen

De hardware-installatie controleren
    ●
    Er zijn diverse oplossingen mogelijk. Probeer na elke aanbevolen oplossing opnieuw te faxen om te controleren of het probleem is opgelost.
    ●
    Voor de beste resultaten tijdens het oplossen van faxproblemen, controleert u of de lijn van het apparaat rechtstreeks op de telefoonaansluiting aan de muur is aangesloten. Koppel alle andere apparaten die op het apparaat zijn aangesloten los.

    1.
    Controleer of het telefoonsnoer op de juiste aansluiting aan de achterkant van het apparaat is aangesloten.
    2.
    Controleer de telefoonlijn door de faxtest uit te voeren:

    a.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    b.
    Selecteer Service en selecteer vervolgens Faxservice.
    c.
    Selecteer Faxtest uitvoeren. Het faxtestrapport wordt afgedrukt.

    Het rapport bevat de volgende mogelijke resultaten:

    ●
    Gelukt: Het rapport bevat alle huidige faxinstellingen.
    ●
    Mislukt: Het rapport geeft de aard van de fout aan en bevat suggesties voor het oplossen van de kwestie.
    3.
    Controleer of de firmware van het apparaat up-to-date is:

    a.
    Ga naar www.hp.com/support.
    b.
    Klik op Drivers & Software, typ uw productnummer in het venster en klik vervolgens op Zoeken. Klik indien nodig op uw model in een lijst met vergelijkbare producten.

    De pagina Software & drivers downloaden wordt geopend.

    c.
    Selecteer uw besturingssysteem in het vervolgkeuzemenu en klik op Volgende.
    d.
    Klik op het plusteken naast Firmware en klik vervolgens op Updateprogramma HP LaserJet Firmware.
    e.
    Klik op Downloaden.
    f.
    Als het downloaden is voltooid, volgt u de instructies op het scherm om het hulpprogramma te installeren en uit te voeren.

    Het hulpprogramma controleert op firmware-updates voor uw HP-product. Als er updates worden gevonden, installeert het hulpprogramma de beschikbare update.

    g.
    Probeer na het voltooien van de firmware-updates de fax opnieuw te verzenden.

    4.
    Controleer of de fax is ingesteld tijdens het installeren van de software.

    Voer vanuit de HP-programmamap op de computer het programma Fax instellen uit.

    5.
    Controleer of de telefoonlijn een analoog faxapparaat ondersteunt.
    OPMERKING:

    HP-producten zijn speciaal bestemd voor traditionele analoge telefoondiensten.
    ●
    Als u gebruikmaakt van ISDN of digitale PBX, dient u contact op te nemen met uw serviceprovider voor informatie over het configureren van een analoge faxlijn.
    ●
    Als u gebruikmaakt van een VoIP-service, wijzigt u via het bedieningspaneel de Faxsnelheid in Slow(V.29). Vraag uw serviceprovider of faxen wordt ondersteund en vraag naar de aanbevolen snelheid van de faxmodem. Bij sommige bedrijven is een adapter vereist.
    ●
    Als u gebruikmaakt van een DSL-service, dient u te controleren of de telefoonverbinding naar het apparaat is voorzien van een filter. Neem contact op met de DSL-serviceprovider of schaf een DSL-filter aan als u er geen hebt. Als er al een DSL-filter is geplaatst, dient u een ander filter te proberen, want dit filter kan defect zijn.
    6.
    Als het probleem aanhoudt, raadpleeg dan de hierna volgende gedeelten voor meer gedetailleerde informatie.


Problemen oplossen

Faxberichten worden langzaam verstuurd

    Het apparaat heeft last van een telefoonlijnverbinding van slechte kwaliteit.

    ●
    Probeer de fax opnieuw te versturen wanneer de telefoonlijnverbinding is verbeterd.
    ●
    Ga bij de provider van de telefoondienst na of de lijn faxverkeer ondersteunt.
    ●
    Gebruik wit printpapier voor het origineel. Gebruik geen gekleurd papier zoals grijs, geel of roze papier.
    ●
    Splits een grote faxtaak op in kleinere gedeelten en fax deze afzonderlijk.
    ●
    Instelling voor Foutcorrectie uitschakelen.
    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Service en selecteer vervolgens Faxservice.
    3.
    Selecteer Foutcorrectie en selecteer vervolgens Uit.
    OPMERKING:

    Als u de optie Foutcorrectie uitschakelt, neemt de beeldkwaliteit mogelijk af.

    ●
    Verhoog de instelling voor Faxsnelheid.
    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.
    3.
    Selecteer Faxsnelheid en selecteer vervolgens de juiste instelling.
    ●
    Stel de faxinstellingen op het bedieningspaneel in op een lagere resolutie.
    OPMERKING:

    Het verzenden van faxen met een hogere resolutie kan langer duren dan het verzenden van faxen met een lagere resolutie.
    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.
    3.
    Selecteer Faxresolutie en selecteer vervolgens de juiste instelling.


Problemen oplossen

De faxkwaliteit is matig

    De fax is onscherp of te licht.

    ●
    Stel een hogere faxresolutie voor het versturen van faxberichten in. De ingestelde resolutie heeft geen invloed op ontvangen faxberichten.
    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.
    3.
    Selecteer Faxresolutie en selecteer vervolgens de juiste instelling.
    OPMERKING:

    Als u de resolutie verhoogt, wordt de verzendsnelheid trager.
    ●
    Schakel de optie Foutcorrectie in via het bedieningspaneel.
    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Service en selecteer vervolgens Faxservice.
    3.
    Selecteer Foutcorrectie en selecteer vervolgens Aan.
    ●
    Controleer de tonercartridge en vervang deze indien nodig.
    ●
    Vraag de afzender om de contrastinstelling op het verzendende faxapparaat donkerder te zetten en de fax vervolgens opnieuw te verzenden.


Problemen oplossen

De fax wordt afgekapt of wordt op twee pagina's afgedrukt
    ●
    Stel de instelling Standaard papierformaat in. Faxberichten worden op één formaat papier afgedrukt op basis van de instellingen voor Standaard papierformaat.
    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Systeeminstellingen en selecteer vervolgens Papierinstellingen.
    3.
    Selecteer Papierformaat en selecteer vervolgens de juiste instelling.
    ●
    Stel de papiersoort en het papierformaat voor de lade in die wordt gebruikt voor faxberichten.
    ●
    Schakel de instelling Aanpassen aan pagina in zodat langere faxen kunnen worden afgedrukt op papier van Letter- of A4-formaat.
    1.
    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image] of raak deze aan.
    2.
    Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.
    3.
    Selecteer Aanpassen aan pagina en selecteer vervolgens Aan.
    OPMERKING:

    Als de instelling Aanpassen aan pagina is uitgeschakeld en het Standaard papierformaat is ingesteld op Letter, dan wordt een faxbericht dat oorspronkelijk was gedrukt op papierformaat Legal afgedrukt op twee pagina's.


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

In de volgende onderwerpen wordt uitgelegd hoe u door deze gebruikershandleiding kunt navigeren.

  • Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp
  • Sneltoetsen voor de Help Viewer
  • Sneltoetsen voor het tabblad Inhoudsopgave
  • Sneltoetsen voor het tabblad Index
  • Sneltoetsen voor het tabblad Zoeken
  • Sneltoetsen voor het tabblad Favorieten

OPMERKING:
●
Er zijn op het toetsenbord tevens opdrachten voor sneltoetsen aanwezig.
●
Sneltoetsen werken tevens in secundaire vensters en pop-upvensters.
●
Telkens wanneer u een sneltoets in het deelvenster Navigatie gebruikt, verliest u het zicht op het deelvenster Onderwerp. Als u terug wilt keren naar het deelvenster Onderwerp, drukt u op F6.
●
Het selectievakje Overeenkomende woorden op het tabblad Zoeken wordt ingeschakeld als u deze optie voor uw laatste zoekopdracht had gebruikt.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De HTML Help Viewer gebruiken

De volgende onderwerpen geven informatie over het navigeren in en gebruiken van deze handleiding. Klik op een van de volgende onderwerpen voor meer informatie:

  • Help gebruiken
  • Een Help-onderwerp opzoeken
  • Een lijst met favoriete Help-onderwerp samenstellen
  • Een Help-onderwerp kopiëren
  • Het huidige Help-onderwerp afdrukken
  • Help-onderwerpen opzoeken met de werkbalkknoppen
  • De snelmenuopdrachten gebruiken

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp

    U kunt snel switchen tussen het deelvenster Navigatie en het deelvenster Onderwerp door op het toetsenbord op de toets F6 te drukken.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor de Help Viewer

    De Help Viewer sluiten.
    ALT+F4
    Switchen tussen de Help Viewer en de overige geopende vensters.
    ALT+TAB
    Het menu Opties openen.
    ALT+O
    De instellingen van Microsoft Internet Explorer wijzigen. In het dialoogvenster Internet-opties vindt u de instellingen voor toegankelijkheid. Als u deze instellingen wilt wijzigen, klikt u op het tabblad Algemeen en vervolgens op Toegankelijkheid.
    ALT+O, en druk vervolgens I
    Het deelvenster Navigatie weergeven of verbergen.
    ALT+O, en druk vervolgens T
    Een onderwerp afdrukken.
    ALT+O, en druk vervolgens D of klik met de rechtermuisknop op het onderwerp en klik op Afdrukken.
    Terugkeren naar het vorige onderwerp.
    ALT+PIJL LINKS, of ALT+O, en druk vervolgens op V
    Naar het volgende onderwerp gaan (alleen als u het al eerder had bekeken).
    ALT+PIJL RECHTS, of ALT+O, en druk vervolgens op L
    Zoekmarkeringen uitschakelen.
    ALT+O, en druk vervolgens op M
    Het onderwerp dat in het deelvenster Onderwerp staat vernieuwen (nuttig wanneer u op een koppeling van een webpagina had geklikt).
    F5, of ALT+O, en druk vervolgens op R
    Terugkeren naar de startpagina (de makers van de Help kunnen een startpagina voor een Help-systeem specificeren).
    ALT+O, en druk vervolgens op S
    Het stoppen met het openen van een pagina in de Viewer (nuttig wanneer u op een koppeling van een webpagina had geklikt en u de pagina niet verder wilt downloaden).
    ALT+O, en druk vervolgens op P
    Naar een ander onderwerp of andere webpagina gaan. De maker van de Help die het Help-bestand compileert tot een .chm-bestand kan twee koppelingen toevoegen in het menu Opties voor belangrijke onderwerpen of webpagina's. Wanneer u een Jump-opdracht selecteert, gaat u naar een van die onderwerpen of webpagina's.
    ALT+O, en druk vervolgens 1 of 2
    Schakelen tussen het deelvenster Navigatie en het deelvenster Onderwerp.
    F6
    Bladeren door het onderwerp.
    PIJL OMHOOG en PIJL OMLAAG, of PAGINA OMHOOG en PAGINA OMLAAG
    Bladeren door alle koppelingen in een onderwerp of door alle opties op het tabblad van het deelvenster Navigatie.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Inhoudsopgave

    Het tabblad Inhoud weergeven.
    ALT+I
    Een boek of map openen en sluiten.
    PLUSTEKEN (+) en MINTEKEN (-), of PIJL LINKS en PIJL RECHTS
    Een onderwerp selecteren.
    PIJL OMHOOG en PIJL OMLAAG
    Het geselecteerde onderwerp weergeven.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Index

    Het tabblad Index weergeven.
    ALT+N
    Een trefwoord typen dat moet worden opgezocht.
    Druk op ALT+T en typ vervolgens het woord.
    Een trefwoord in de lijst selecteren.
    PIJL OMHOOG en PIJL OMLAAG
    Het verwante onderwerp weergeven.
    ALT+E

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Zoeken

    Het tabblad Zoeken weergeven.
    ALT+Z
    Een trefwoord typen dat moet worden opgezocht.
    Druk op ALT+T en typ vervolgens het woord.
    Een zoekopdracht starten.
    ALT+D
    Een trefwoord in de lijst met resultaten selecteren.
    ALT+K, en vervolgens PIJL OMHOOG en PIJL OMLAAG
    Het geselecteerde onderwerp weergeven.
    ALT+E
    De volgende opties zijn alleen beschikbaar als het zoeken naar de complete tekst is ingeschakeld.
    Zoeken naar een trefwoord in de lijst met resultaten van een eerdere zoekopdracht.
    ALT+U
    Zoeken naar woorden die op het trefwoord lijken. Als u bijvoorbeeld woorden zoals "uitvoeren" en "uitvoering" wilt vinden, typt u "uitvoer".
    ALT+M
    Alleen zoeken in onderwerptitels.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Favorieten

    Het tabblad Favorieten weergeven.
    ALT+F
    Het onderwerp dat wordt weergegeven toevoegen aan de lijst met Favorieten.
    ALT+T
    Een trefwoord in de lijst met Favorieten selecteren.
    ALT+P, en vervolgens PIJL OMHOOG en PIJL OMLAAG
    Het geselecteerde onderwerp weergeven.
    ALT+E
    Het geselecteerde onderwerp uit de lijst verwijderen.
    ALT+V

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De HTML Help Viewer gebruiken

Help gebruiken

    Hierna volgen enkele tips om meer informatie te vinden wanneer u de HTML Help Viewer gebruikt:

    ●
    Klik op de gekleurde, onderstreepte woorden om naar een ander onderwerp, een webpagina, een lijst met andere onderwerpen of een programma te gaan.
    ●
    Klik, indien van toepassing, op "Verwante onderwerpen" aan het einde van een onderwerp en klik vervolgens op de naam van het gewenste onderwerp.
    ●
    Selecteer een woord en druk op F1 om te zien of het woord zich in een onderwerp of de index bevindt.
    ●
    Als u informatie van het Web in het onderwerpenvenster bekijkt, kunt u klikken op Stoppen of Vernieuwen op de werkbalk om het downloaden te onderbreken of een webpagina te vernieuwen.
    ●
    U kunt een Help-onderwerp dat u vaak gebruikt, aan de lijst met favorieten toevoegen.
    ●
    Klik met de rechtermuisknop op het tabblad Inhoud of in het onderwerpenvenster voor beschikbare snelmenuopdrachten.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De HTML Help Viewer gebruiken

Een Help-onderwerp opzoeken

    Klik in het navigatievenster op een van de volgende tabbladen:

    ●
    Klik op het tabblad Inhoud om door een inhoudsopgave te bladeren. De inhoudsopgave is een uitvouwbare lijst met hoofdonderwerpen.
    ●
    Klik op het tabblad Index en typ een woord of blader door de lijst om een overzicht van indextermen te zien. Onderwerpen staan vaak onder meerdere items.
    ●
    Klik op het tabblad Zoeken en typ een woord om elk exemplaar van dat woord in het Help-bestand op te zoeken.
    OPMERKING:

    Klik op het gewenste item in de inhoudsopgave, index of zoekresultaten om het desbetreffende onderwerp weer te geven.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De HTML Help Viewer gebruiken

Een lijst met favoriete Help-onderwerp samenstellen

    1.
    Zoek het Help-onderwerp op dat u een favoriet onderwerp wilt maken.
    2.
    Klik op het tabblad Favorieten en klik vervolgens op Toevoegen.
    OPMERKING:
    ●
    U kunt terugkeren naar een favoriet onderwerp door te klikken op het tabblad Favorieten, het onderwerp te selecteren en vervolgens te klikken op Weergeven.
    ●
    U kunt de naam van een onderwerp wijzigen door het onderwerp te selecteren en vervolgens een nieuwe naam te typen in het vak Huidig onderwerp.
    ●
    U kunt een favoriet onderwerp verwijderen door het onderwerp te selecteren en vervolgens te klikken op Verwijderen.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De HTML Help Viewer gebruiken

Een Help-onderwerp kopiëren

    1.
    Klik in het onderwerpenvenster met de rechtermuisknop op het onderwerp dat u wilt kopiëren en klik vervolgens op Alles selecteren.
    2.
    Klik er nogmaals met de rechtermuisknop op en klik vervolgens op Kopiëren. Hierdoor wordt het onderwerp naar het Klembord gekopieerd.
    3.
    Open het document waarnaar u het onderwerp wilt kopiëren.
    4.
    Plaats de cursor daar waar de gegevens moeten verschijnen.
    5.
    Klik op Plakken in het menu Bewerken.
    OPMERKING:

    U kunt ook een deel van het onderwerp kopiëren door de gewenste tekst in het onderwerp te selecteren, met de rechtermuisknop te klikken en vervolgens op Kopiëren te klikken.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De HTML Help Viewer gebruiken

Het huidige Help-onderwerp afdrukken

    Klik met de rechtermuisknop op een onderwerp en klik vervolgens op Afdrukken.

    OPMERKING:

    Als u afdrukt via het tabblad Inhoud (door met de rechtermuisknop op een item te klikken en vervolgens te klikken op Afdrukken) ziet u de optie om alleen het huidige onderwerp af te drukken of het huidige onderwerp plus alle deelonderwerpen.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De HTML Help Viewer gebruiken

Help-onderwerpen opzoeken met de werkbalkknoppen

    De werkbalk in de Help Viewer bevat vijf navigatieknoppen. Klik op deze knoppen om Help-onderwerpen op te zoeken:

    ●
    Terug geeft het vorige onderwerp weer dat u hebt bekeken.
    ●
    Vooruit geeft het volgende onderwerp weer in een eerder weergegeven reeks onderwerpen.
    ●
    Volgende geeft het volgende onderwerp in de inhoudsopgave weer.
    ●
    Vorige geeft het vorige onderwerp in de inhoudsopgave weer.
    ●
    Home geeft het homepage-onderwerp weer voor het Help-bestand dat u bekijkt.
    ●
    Vernieuwen werkt de webinformatie bij die op dat moment in het onderwerpenvenster wordt weergegeven.
    ●
    Stoppen stopt het downloaden van bestandsinformatie. Klik op deze knop om het downloaden van een webpagina te stoppen.
    OPMERKING:

    De werkbalk in uw Help Viewer bevat mogelijk niet al deze navigatieknoppen.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


De HTML Help Viewer gebruiken

De snelmenuopdrachten gebruiken

    Het snelmenu bevat diverse opdrachten waarmee u informatie kunt weergeven en aanpassen.

    Opdracht
    Beschrijving
    Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles openen.
    Hiermee worden alle boeken of mappen in de inhoudsopgave geopend. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
    Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles sluiten.
    Hiermee worden alle boeken of mappen gesloten. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
    Klik met de rechtermuisknop en klik vervolgens op Afdrukken.
    Hiermee wordt het onderwerp afgedrukt.

    OPMERKING:

    Deze opdrachten kunnen via het toetsenbord worden geactiveerd. U kunt klikken op SHIFT+F10 om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken. U kunt ook Mousekeys activeren. U kunt een Mousekey-combinatie gebruiken om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com