HP LaserJet Pro MFP M225, M226

Brukerhåndbok

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Norsk

Informasjon om varemerker og opphavsrett

    Copyright og lisens

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av tillatelser gitt under lover om opphavsrett.

    Opplysningene i dette dokumentet kan endres uten varsel.

    De eneste garantiene for HP-produkter og -tjenester er angitt i uttrykte garantierklæringer som følger med slike produkter og tjenester. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil eller utelatelser i dette dokumentet.

    Delenummer: CF484-90922

    Edition 1, 10/2014

    Varemerker

    Adobe®, Adobe Photoshop®, Acrobat® og PostScript® er varemerker for Adobe Systems Incorporated.

    Apple og Apple-logoen er varemerker for Apple Computer, Inc., registrert i USA og andre land/regioner. iPod er et varemerke for Apple Computer, Inc. iPod er bare for lovlig kopiering eller etter godkjenning fra rettighetseier. Ikke stjel musikk.

    Microsoft®, Windows®, Windows® XP og Windows Vista® er registrerte varemerker for Microsoft Corporation i USA.

    UNIX® er et registrert varemerke for Open Group.


Kort om produktet

  • Sammenligning av produkter
  • Produktet sett forfra og bakfra
  • Oppsett av produktmaskinvare og programvareinstallering
Mer informasjon:

Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HPs omfattende hjelp for produktet inneholder følgende informasjon:

●
Installer og konfigurer
●
Lær og bruk
●
Løse problemer
●
Last ned programvareoppdateringer
●
Delta i støttefora
●
Finn informasjon om garanti og forskrifter


Kort om produktet

Sammenligning av produkter

Modellnavn
Produktnummer
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Produktmål
Høyde
371 mm
371 mm
371 mm
371 mm
371 mm
Dybde
408 mm
408 mm
408 mm
408 mm
408 mm
Bredde
443 mm
443 mm
443 mm
443 mm
443 mm
Vekt med tonerkassett
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Papirhåndtering
Prioritert innskuff (skuff 1, kapasitet til 10 ark)
Hovedinnskuff (skuff 2, kapasitet til 250 ark)
Standard utskuff (kapasitet på 100 ark)
Automatisk dupleksutskrift
Operativsystemer som støttes
Windows XP, 32-biters, SP2 og nyere
Windows Vista, 32-biters og 64-biters
Windows 7, 32-biters og 64-biters
Windows 8, 32-bit og 64-bit
Windows 8,1, 32-bit og 64-bit
Windows 2003 Server 32-biters, SP1 og nyere, bare skriver- og skannerdrivere
Windows 2003 Server 64-biters, SP1 og nyere, bare skriverdriver ved hjelp av veiviseren for å legge til skriver
Windows 2003 Server, Standard Edition og Enterprise Edition, bare skriver- og skannerdrivere
Windows 2003 R2 Server 32-biters,Standard og Enterprise Edition, bare skriver- og skannerdrivere
Windows 2003 R2 Server 64-biters,Standard og Enterprise Edition, bare skriver- og skannerdrivere ved hjelp av veiviseren for å legge til skriver
Windows 2008 Server 32-biters og 64-biters, (SP1 og nyere) bare skriver- og skannerdrivere
Windows 2008 Server 64-biters, bare skriver- og skannerdriver
Windows 2008 Server 64-biters og SP1, bare skriver- og skannerdrivere
Windows 2008 Server Standard og Enterprise Edition. bare skriver- og skannerdrivere
Windows 2012 R2 Server 64-biter, bare skriverdriver ved hjelp av veiviseren for å legge til skriver
Windows 2012 Server 64-bit-ers, bare skriverdriver ved hjelp av veiviseren for å legge til skriver
Mac OS X v10.7 – v10.9
Støttede skriver- og skannerdrivere for Windows
HP PCL6 discrete-skriverdriver
Denne driveren er inkludert på CD-platen som standard skriverdriver.
HP-skannerdriver
Denne driveren er inkludert på CD-platen.
HP UPD PCL5c-skriverdriver
Tilgjengelig for nedlasting
HP UPD PCL6-utskriftsdriver
Tilgjengelig for nedlasting
HP UPD PS-skriverdriver
Tilgjengelig for nedlasting
Tilkobling
USB 2.0 med høy hastighet
10/100 Ethernet LAN-tilkobling
Trådløs nettverkstilkobling
USB-port for utskrift og skanning uten datamaskin
Minne
256 MB minne
Kontrollpaneldisplay
2-linjers LCD
Grafisk fargeberøringsskjerm
Skriv ut
Skriver ut 25 sider per minutt (spm) på papir i A4-størrelse og 26 spm på papir i Letter-størrelse
Kopi
Planskanneren støtter papir opptil A4- eller Letter-størrelse
Dokumentmateren støtter papir opptil Legal-størrelse
(Kopierer opptil 15 spm)
Kopieringsoppløsningen er 300 punkter per tomme (ppt)
Skann
Planskanneren støtter papir opptil A4- eller Letter-størrelse
Dokumentmateren støtter papir opptil Legal-størrelse
Skanneoppløsning på opptil 1200 dpi
Skanner i farger
Integrert programvare for Optical Character Recognition (OCR) gir støtte for ytterligere OCR-filtyper i HP Scan: Søkbare PDF-filer (*.pdf), rik tekst (*.rtf), og tekst (*.txt)
Skann til epost
Skanne til en nettverksmappe
Skanne til USB
Faks
V.34 med to RJ-11-faksporter

Dette avsnittet inneholder informasjon om følgende emner:

  • Strømforbruk, elektriske spesifikasjoner og lydutslipp
  • Spesifikasjoner for driftsmiljø


Kort om produktet

Strømforbruk, elektriske spesifikasjoner og lydutslipp

    Se www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 for gjeldende informasjon.

    FORSIKTIG:

    Strømkravene er basert på landet/regionen der produktet selges. Ikke endre driftsspenningene. Dette vil skade produktet og gjøre produktgarantien ugyldig.


Kort om produktet

Spesifikasjoner for driftsmiljø

    Miljø
    Anbefalt
    Tillatt
    Temperatur
    17 til 25 °C
    15 til 30 °C
    Relativ luftfuktighet
    30 til 70 % relativ luftfuktighet (RH)
    10 til 80 % RF
    Høyde over havet
    Ikke aktuelt
    0 til 3048 m


Kort om produktet

Produktet sett forfra og bakfra
  • Produktet sett forfra
  • Produktet sett bakfra
  • Kontrollpanelvisning


Kort om produktet

Produktet sett forfra

    Produktet sett forfra

    1
    Håndtak for å løfte skannerdekselet
    2
    Dokumentmaterens innskuff (løft opp skuffen for å fjerne fastkjørt papir)
    3
    Dokumentmaterens utskuff
    4
    Kontrollpanel (kan skyves opp slik at det er enklere å se)
    dn-modeller: LCD-kontrollpanel
    dw-modeller: Kontrollpanel med grafisk berøringsskjerm
    5
    Av/på-knapp
    6
    Modellnavn
    7
    Prioritert innskuff (skuff 1)
    8
    Hovedpapirskuff (skuff 2)
    9
    Utskuff
    10
    Håndtak for å åpne toppdekselet (tilgang til tonerkassett og til å fjerne fastkjørt papir)
    11
    USB-port for utskrift og skanning uten datamaskin (bare dw-modeller)


Kort om produktet

Produktet sett bakfra

    Produktet sett bakfra

    1
    Bakre deksel (gir tilgang til fastkjørt papir)
    2
    Ethernet-port
    3
    Hi-Speed USB 2.0
    4
    Port for linje inn til faks. Mulighet for å koble en fakslinje til produktet
    5
    Port for linje ut til telefon. Mulighet for å koble til en tilleggstelefon, telefonsvarer eller annen enhet
    MERK:

    Denne porten er dekket av et gummilokk. Dra gummilokket ned for å få tilgang til porten.
    6
    Strømtilkobling
    7
    Produktnummer- og serienummeretikett
    8
    Spor for sikkerhetslås av kabeltypen


Kort om produktet

Kontrollpanelvisning

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontrollpanel for M225dn, M225rdn og M226dn
  • Kontrollpanel for M225dw og M226dw


Kort om produktet

Kontrollpanel for M225dn, M225rdn og M226dn

    1
    Start faks-knapp
    Starter en faksjobb
    2
    Obs!-lampe
    Viser at produktet har en feil, at en skuff er tom eller at noe annet krever oppmerksomhet
    3
    Klar-lampe
    Angir at produktet er klart.
    4
    Oppsett-knapp
    Åpner oppsettmenyen.
    5
    Venstre pilknapp
    Flytter markøren mot venstre eller blar gjennom menyvalg
    6
    OK-knappen
    Bekrefter en innstilling eller en handling for å fortsette
    7
    Høyre pilknapp
    Flytter markøren mot høyre eller blar gjennom menyvalg
    8
    Av/på-knapp
    Slår produktet av eller på.
    9
    Avbryt-knapp
    Fjerner innstillinger, avbryter gjeldende jobb eller lukker gjeldende meny
    10
    Kopiinnstillinger-knapp:
    Åpner menyen Kopiinnstillinger
    11
    Lysere/mørkere-knapp
    Justerer mørkhetsinnstillingen for den gjeldende jobben
    12
    Antall kopier-knapp
    Angir antallet kopier
    13
    Tilbake-knapp
    Går tilbake til forrige skjermbilde.
    14
    Start kopiering-knapp
    Starter en kopieringsjobb
    15
    ePrint-knapp
    Åpner menyen Tjenester.
    16
    Talltastatur
    Bruk tastaturet til å angi faksnumre eller velge menyalternativer
    17
    Ring faks på nytt-knapp
    Henter faksnummeret som ble brukt for den forrige faksjobben


Kort om produktet

Kontrollpanel for M225dw og M226dw

    Kontrollpanel med berøringsskjerm

    1
    HPs webtjenester-knapp
    Gir rask tilgang til funksjonene i HPs webtjenester, inkludert HP ePrint
    2
    Oppsett-knapp
    Åpner oppsettmenyen.
    3
    Trådløs-knapp
    Gir tilgang til Trådløs-menyen og informasjon om trådløs status.
    MERK:

    Når produktet kobles til et trådløst nettverk, endres dette ikonet til et sett med stolper for signalstyrke.
    4
    Nettverksknapp
    Gir tilgang til nettverksinnstillinger og -informasjon
    MERK:

    Denne knappen vises bare når produktet er koblet til et nettverk.
    5
    Informasjon-knapp
    Viser informasjon om produktstatus
    6
    Rekvisita-knappen
    Gir informasjon om rekvisitastatus
    7
    Hjelp-knappen
    Gir tilgang til hjelpesystemet på kontrollpanelet.
    8
    Av/på-knapp
    Slår produktet av eller på.
    9
    Høyre pilknapp
    Flytter markøren mot høyre eller flytter visningen til neste skjermbilde.
    MERK:

    Denne knappen lyser bare når gjeldende skjermbilde kan bruke denne funksjonen.
    10
    Avbryt-knapp
    Fjerner innstillinger, avbryter gjeldende jobb eller avslutter gjeldende skjermbilde.
    MERK:

    Denne knappen lyser bare når gjeldende skjermbilde kan bruke denne funksjonen.
    11
    Apps-knapp
    Gir tilgang til Apps-menyen, slik at du kan skrive ut direkte fra utvalgte webprogrammer.
    12
    Faks-knapp
    Gir tilgang til faksfunksjonen
    13
    Skann-knapp
    Gir tilgang til skannefunksjonene:
    ●
    Skann til USB-stasjon
    ●
    Skann til nettverksmappe
    ●
    Skann til e-post
    14
    USB-knapp
    Gir tilgang til USB-enhet-menyen
    15
    Kopier-knapp
    Gir tilgang til kopieringsfunksjonen.
    16
    Produktstatus
    Gir informasjon om den generelle produktstatusen
    17
    Tilbake-knapp
    Går tilbake til forrige skjermbilde.
    MERK:

    Denne knappen lyser bare når gjeldende skjermbilde kan bruke denne funksjonen.
    18
    Venstre pilknapp
    Flytter markøren mot høyre eller flytter visningen til forrige skjermbilde.
    MERK:

    Denne knappen lyser bare når gjeldende skjermbilde kan bruke denne funksjonen.
    19
    Hjem-knappen
    Gir tilgang til startskjermbildet.
    20
    Trådløs-lampe
    Angir at det trådløse nettverket er aktivert. Lampen blinker mens produktet oppretter forbindelse til det trådløse nettverket.


Kort om produktet

Oppsett av produktmaskinvare og programvareinstallering

    Du finner mer informasjon i installeringsveiledningen for maskinvare som fulgte med produktet. For mer informasjon kan du gå til HP support på nettet.

    Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 for HPs omfattende hjelp for produktet. Finn følgende støtte:

    ●
    Installer og konfigurer
    ●
    Lær og bruk
    ●
    Løse problemer
    ●
    Last ned programvareoppdateringer
    ●
    Delta i støttefora
    ●
    Finn informasjon om garanti og forskrifter


Papirskuffer

  • Papirstørrelser og -typer som støttes
  • Legge papir i den prioriterte papirskuffen (skuff 1)
  • Legge papir i hovedpapirskuffen (skuff 2)
Mer informasjon:

Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HPs omfattende hjelp for produktet inneholder følgende informasjon:

●
Installer og konfigurer
●
Lær og bruk
●
Løse problemer
●
Last ned programvareoppdateringer
●
Delta i støttefora
●
Finn informasjon om garanti og forskrifter


Papirskuffer

Papirstørrelser og -typer som støttes
  • Papirstørrelser som støttes
  • Papirtyper som støttes


Papirskuffer

Papirstørrelser som støttes
    MERK:

    Resultatet blir best hvis du velger riktig papirtype og -størrelse i skriverdriveren før utskrift.

    Størrelse
    Dimensjoner
    Prioritert innskuff (skuff 1)
    Hovedpapirskuff (skuff 2)
    Automatisk dupleks
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japansk postkort
    Postkort (JIS)
    100 x 148 mm3,9 x 5,8 tommer

    Dobbelt japansk postkort, rotert
    Dobbelt postkort (JIS)
    200 x 148 mm

    Nr. 10-konvolutt
    105 x 241 mm

    Monarch-konvolutt
    98 x 191 mm

    B5-konvolutt
    176 x 250 mm

    C5-konvolutt
    162 x 229 mm

    DL-konvolutt
    110 x 220 mm

    Egendefinert
    76 x 127 til 216 x 356 mm


Papirskuffer

Papirtyper som støttes
    MERK:

    Resultatet blir best hvis du velger riktig papirtype og -størrelse i skriverdriveren før utskrift.

    Type
    Ensidig eller manuell tosidig utskrift
    Automatisk dupleks
    Vanlig

    HP EcoSMART Lite

    Lett 60–74 g

    Normal 85–95 kg

    Middels tungt 96–110 g

    Tungt 111–130 g

    Ekstra tungt 131–175 g

    Transparent

    Etiketter

    Brevhode

    Konvolutt

    Forhåndstrykt

    Hullark

    Farget

    Bond

    Resirkulert

    Grovt

    Vellum


Papirskuffer

Legge papir i den prioriterte papirskuffen (skuff 1)
    MERK:

    Når du legger i nytt papir, må du fjerne alt papiret fra innskuffen og rette på bunken med nytt papir. Ikke luft papiret. Dette gir mindre fastkjørt papir fordi det hindrer at flere ark mates gjennom produktet samtidig. Bruk papir som ikke er skrukket, brettet eller skadet.

    1.
    Legg papiret med forsiden opp og øvre kant først inn i innskuffen.

    Retningen for papiret i skuffen varierer avhengig av typen utskriftsjobb. Du finner flere opplysninger i Papirretning for skuff 1.

    Legg papir i skuffen

    2.
    Juster papirskinnene til de er tett inntil papiret.

    Papirretning for skuff 1
    Papirtype
    Tosidig-modus
    Slik legger du i papir
    Forhåndstrykt eller brevhode
    Ensidig utskrift eller manuell tosidig utskrift
    Forsiden opp
    Øvre kant først inn i produktet

    Hullark
    Ensidig utskrift eller manuell tosidig utskrift
    Forsiden opp
    Hull mot venstre side på produktet

    Konvolutter
    Ensidig utskrift
    Forsiden opp
    Øverste kant mot høyre i skuffen, frimerkeenden sist inn i produktet


Papirskuffer

Legge papir i hovedpapirskuffen (skuff 2)
    MERK:

    Når du legger i nytt papir, bør du ta ut det gamle papiret og rette opp papirbunken før du legger det i skuffen. Ikke luft papiret. Dette gir mindre fastkjørt papir fordi det hindrer at flere ark mates gjennom produktet samtidig. Bruk papir som ikke er skrukket, brettet eller skadet.

    1.
    Åpne støvdekselet.

    2.
    Legg papiret i skuffen. Kontroller at papiret passer under tappene og indikatorene for maksimumshøyden.

    Retningen for papiret i skuffen varierer avhengig av typen utskriftsjobb. Du finner flere opplysninger i Papirretning for skuff 2.

    Legg papir i skuffen

    3.
    Juster papirskinnene til de er tett inntil papiret.

    4.
    Lukk støvdekselet.

    Papirretning for skuff 2
    Papirtype
    Tosidig-modus
    Slik legger du i papir
    Forhåndstrykt eller brevhode
    Ensidig eller tosidig utskrift
    Forsiden opp
    Øvre kant først inn i produktet

    Hullark
    Ensidig eller tosidig utskrift
    Forsiden opp
    Hull mot venstre side på produktet


Deler, rekvisita og tilbehør

  • Bestille deler, ekstrautstyr og rekvisita
  • Skifte ut tonerkassetten
Mer informasjon:

Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HPs omfattende hjelp for produktet inneholder følgende informasjon:

●
Installer og konfigurer
●
Lær og bruk
●
Løse problemer
●
Last ned programvareoppdateringer
●
Delta i støttefora
●
Finn informasjon om garanti og forskrifter


Deler, rekvisita og tilbehør

Bestille deler, ekstrautstyr og rekvisita

Dette avsnittet inneholder informasjon om følgende emner:

  • Bestilling
  • Rekvisita og ekstrautstyr


Deler, rekvisita og tilbehør

Bestilling

    Bestille rekvisita og papir
    www.hp.com/go/suresupply
    Bestille ekte HP-deler eller -ekstrautstyr
    www.hp.com/buy/parts
    Bestille gjennom leverandører av service eller kundestøtte
    Kontakt en HP-autorisert leverandør av service eller kundestøtte.
    Bestille ved hjelp av HPs innebygde webserver (EWS)
    I en nettleser som støttes, angir du produktets IP-adresse eller vertsnavn i feltet for adresse/URL-adresse. HPs innebygde webserver har en kobling til webområdet HP SureSupply, som gir deg muligheten til å kjøpe originale HP-rekvisita.


Deler, rekvisita og tilbehør

Rekvisita og ekstrautstyr

    Element
    Beskrivelse
    Delenummer
    HP 83A-tonerkassett
    Erstatningstonerkassett
    CF283A
    HP 83X-tonerkassett
    Erstatningstonerkassett med høy kapasitet
    CF283X
    HP 88A-tonerkassett
    Erstatningstonerkassett bare for Kina og India
    CC388A
    USB-kabel
    2-meters standard USB-kompatibel enhetskontakt
    C6518A


Deler, rekvisita og tilbehør

Skifte ut tonerkassetten

    Når en tonerkassett er i ferd med å gå tom, vises en melding om at du må bestille en ny kassett. Du kan fortsette å skrive ut med den nåværende skriverkassetten ved å omfordele toneren helt til utskriftskvaliteten ikke lenger er akseptabel.

    Når det er svært lite igjen i tonerkassetten, vises det en ny melding på kontrollpanelet.

    1.
    Løft skannerenheten.

    2.
    Åpne det øvre dekselet.

    Åpne det øvre dekselet

    3.
    Ta ut tonerkassetten.

    Ta ut tonerkassetten

    4.
    Ta den nye tonerkassetten ut av pakningen. Legg den brukte tonerkassetten i posen for resirkulering.

    Ta den nye tonerkassetten ut av pakningen

    5.
    Ta tak i begge sidene av tonerkassetten, og fordel toneren ved å riste tonerkassetten forsiktig.
    FORSIKTIG:

    Ikke berør lukkeren eller overflaten til valsen.

    Rist forsiktig på tonerkassetten

    6.
    Drei fliken på venstre side av kassetten til den løsner. Dra i fliken til all tapen er fjernet fra kassetten. Plasser fliken og tapen i esken for tonerkassetten for å sende den til resirkulering.

    7.
    Juster tonerkassetten etter sporene inne i produktet, og skyv inn tonerkassetten til den sitter godt på plass.

    Sett inn kassetten

    8.
    Lukk det øvre dekselet.

    Lukk det øvre dekselet

    9.
    Senk skannerenheten.


Utskrift

  • Utskriftsoppgaver (Windows)
  • Utskriftsoppgaver (Mac OS X)
  • Konfigurere HP direkte trådløs utskrift
  • Mobilutskrift
  • Bruk utskrift fra USB-enhet (bare dw-modeller)
Mer informasjon:

Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HPs omfattende hjelp for produktet inneholder følgende informasjon:

●
Installer og konfigurer
●
Lær og bruk
●
Løse problemer
●
Last ned programvareoppdateringer
●
Delta i støttefora
●
Finn informasjon om garanti og forskrifter


Utskrift

Utskriftsoppgaver (Windows)
  • Slik skriver du ut (Windows)
  • Skrive ut på begge sider automatisk (Windows)
  • Skrive ut på begge sider manuelt (Windows)
  • Skrive ut flere sider per ark (Windows)
  • Velge papirtype (Windows)
  • Flere utskriftsoppgaver


Utskrift

Slik skriver du ut (Windows)

    Prosedyren nedenfor beskriver den grunnleggende utskriftsprosessen for Windows.

    1.
    Velg alternativet Skriv ut ved hjelp av programmet.
    2.
    Velg produktet fra listen over skrivere. Du kan endre innstillinger ved å klikke eller trykke på Egenskaper eller Preferanser for å åpne skriverdriveren.
    MERK:

    Navnet på knappen varierer for ulike programmer.

    Skjermbilde for valg av produkt

    3.
    Velg kategoriene i skriverdriveren for å konfigurere de tilgjengelige alternativene. For eksempel kan du angi papirretningen i kategorien Etterbehandling og angi papirkilde og papirtype, papirstørrelse og kvalitetsinnstillinger i kategorien Papir/Kvalitet.

    4.
    Velg OK for å gå tilbake til dialogboksen Skriv ut. Velg hvor mange eksemplarer som skal skrives ut.
    5.
    Velg OK for å skrive ut jobben.


Utskrift

Skrive ut på begge sider automatisk (Windows)

    Bruk denne fremgangsmåten for produkter som har en automatisk tosidigenhet installert. Hvis produktet ikke har en automatisk tosidigenhet installert, eller hvis du vil skrive ut på papirtyper som tosidigenheten ikke støtter, kan du skrive ut på begge sider manuelt.

    1.
    Velg alternativet Skriv ut ved hjelp av programmet.
    2.
    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.
    MERK:

    Navnet på knappen varierer for ulike programmer.
    3.
    Klikk på kategorien Etterbehandling.
    4.
    Merk av for Skriv ut på begge sider. Klikk på OK for å lukke dialogboksen Dokumentegenskaper.
    5.
    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Utskrift

Skrive ut på begge sider manuelt (Windows)

    Bruk denne prosedyren for produkter som ikke har en automatisk tosidigenhet installert, eller hvis du vil skrive ut på papirtyper som tosidigenheten ikke støtter.

    1.
    Velg alternativet Skriv ut ved hjelp av programmet.
    2.
    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.
    MERK:

    Navnet på knappen varierer for ulike programmer.
    3.
    Klikk på kategorien Etterbehandling.
    4.
    Merk av for Skriv ut på begge sider (manuelt). Klikk på OK-knappen for å skrive ut den første siden av jobben.
    5.
    Hent den utskrevne bunken fra utskuffen, og plasser den i skuff 1.
    6.
    Hvis du blir bedt om det, velger du den aktuelle knappen på kontrollpanelet for å fortsette.


Utskrift

Skrive ut flere sider per ark (Windows)

    1.
    Velg alternativet Skriv ut ved hjelp av programmet.
    2.
    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.
    MERK:

    Navnet på knappen varierer for ulike programmer.
    3.
    Klikk på kategorien Etterbehandling.
    4.
    Velg antall sider per ark i rullegardinlisten Sider per ark.
    5.
    Velg riktige alternativer for Skriv ut siderammer, Siderekkefølge og Papirretning. Klikk på OK for å lukke dialogboksen Dokumentegenskaper.
    6.
    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Utskrift

Velge papirtype (Windows)

    1.
    Velg alternativet Skriv ut ved hjelp av programmet.
    2.
    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.
    MERK:

    Navnet på knappen varierer for ulike programmer.
    3.
    Velg kategorien Papir/kvalitet.
    4.
    I nedtrekkslisten Papirtype klikker du på Mer....
    5.
    Utvid listen med alternativene for Type er:. alternativer.
    6.
    Utvid kategorien med papirtyper som best beskriver papiret.
    7.
    Velg alternativet for papirtypen du bruker, og klikk deretter på OK.
    8.
    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Utskrift

Flere utskriftsoppgaver

    Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Instruksjoner er tilgjengelig for å utføre bestemte utskrifts oppgaver, for eksempel følgende:

    ●
    Opprette og bruke utskriftssnarveier og forhåndsinnstillinger for utskrift i Windows
    ●
    Velge papirstørrelsen eller bruke en egendefinert papirstørrelse
    ●
    Velge sideretning
    ●
    Lage et hefte
    ●
    Skalere en side så den passer på en bestemt papirstørrelse
    ●
    Skrive ut den første eller den siste siden av dokumentet på annet papir
    ●
    Skrive ut vannmerker på et dokument


Utskrift

Utskriftsoppgaver (Mac OS X)
  • Slik skriver du ut (OS X)
  • Skrive ut på begge sider automatisk (OS X)
  • Skrive ut på begge sider manuelt (OS X)
  • Skrive ut flere sider per ark (OS X)
  • Velge papirtype (OS X)
  • Flere utskriftsoppgaver


Utskrift

Slik skriver du ut (OS X)

    Fremgangsmåten nedenfor beskriver den grunnleggende utskriftsprosessen for OS X.

    1.
    Klikk på Fil-menyen og deretter på Skriv ut.
    2.
    Velg produktet.
    3.
    Klikk på Vis detaljer, og velg deretter andre menyer for å justere utskriftsinnstillingene.
    4.
    Klikk på Skriv ut.


Utskrift

Skrive ut på begge sider automatisk (OS X)
    MERK:

    Denne informasjonen gjelder for produkter som har automatisk tosidig utskrift.
    MERK:

    Denne funksjonen er tilgjengelig hvis du installerer HP-skriverdriveren. Den er ikke tilgjengelig hvis du bruker AirPrint.

    1.
    Klikk på Fil-menyen og deretter på Skriv ut.
    2.
    Velg produktet.
    3.
    Klikk på Vis detaljer, og klikk deretter på Oppsett-menyen.
    4.
    Velg et alternativ for innbinding fra nedtrekkslisten Tosidig.
    5.
    Klikk på Skriv ut.


Utskrift

Skrive ut på begge sider manuelt (OS X)
    MERK:

    Denne funksjonen er tilgjengelig hvis du installerer HP-skriverdriveren. Den er ikke tilgjengelig hvis du bruker AirPrint.

    1.
    Klikk på Fil-menyen og deretter på Skriv ut.
    2.
    Velg produktet.
    3.
    Klikk på Vis detaljer, og klikk deretter på Manuell tosidig-menyen.
    4.
    Klikk i Manuell tosidig-boksen, og velg et innbindingsalternativ.
    5.
    Klikk på Skriv ut.
    6.
    Gå til produktet, og fjern eventuelle tomme ark som ligger i skuff 1.
    7.
    Hent den utskrevne bunken fra utskuffen, og plasser den med den trykte siden ned i innskuffen.
    8.
    Hvis du blir bedt om det, velger du den aktuelle knappen på kontrollpanelet for å fortsette.


Utskrift

Skrive ut flere sider per ark (OS X)

    1.
    Klikk på Fil-menyen og deretter på Skriv ut.
    2.
    Velg produktet.
    3.
    Klikk på Vis detaljer, og klikk deretter på Oppsett-menyen.
    4.
    På nedtrekkslisten Sider per ark velger du antall sider som du ønsker å skrive ut på hvert ark.
    5.
    I området Layoutretning velger du rekkefølgen på og plasseringen av sidene på arket.
    6.
    På Rammer-menyen velger du hvilken type ramme som skal skrives ut rundt hver side på arket.
    7.
    Klikk på Skriv ut.


Utskrift

Velge papirtype (OS X)

    1.
    Klikk på Fil-menyen og deretter på Skriv ut.
    2.
    Velg produktet.
    3.
    Klikk på Vis detaljer, og klikk deretter på menyen Medier og kvalitet eller menyen Papir/kvalitet.
    4.
    Velg en type fra nedtrekkslisten Type utskriftsmateriale.
    5.
    Klikk på Skriv ut.


Utskrift

Konfigurere HP direkte trådløs utskrift
    MERK:

    Denne funksjonen er tilgjengelig bare med trådløse modeller, og produktet kan kreve en fastvareoppdatering for å bruke denne funksjonen.

    Med HP direkte trådløs utskrift kan du skrive ut fra en trådløs enhet direkte til et produkt som har HP Wireless Direct Printing aktivert uten at du må koble til et nettverk eller til Internett. Bruk HP Wireless Direct til å skrive ut trådløst fra følgende enheter:

    ●
    iPhone, iPad, eller iTouch med Apple AirPrint eller HPs mobilapp ePrint
    ●
    Mobilenheter som kjører Android eller Symbian med HP ePrint Home & Biz-programmet
    ●
    En datamaskin med Wi-Fi som kan kommunisere med et hvilket som helst operativsystem.

    Du finner mer informasjon om HP Wireless Direct på www.hp.com/go/wirelessprinting, og klikk deretter på HP Wireless Direct.

    Slik konfigurerer du HP Wireless Direct fra kontrollpanelet:

    LCD-kontrollpanel

    1.
    Trykk på OK-knappen på kontrollpanelet for å åpne menyene.
    2.
    Åpne følgende menyer:
    ●
    Nettverksoppsett
    ●
    Trådløs meny
    ●
    Trådløst direkte
    3.
    Velg alternativet På, og trykk deretter på OK-knappen. Produktet lagrer innstillingen og tilbakestiller kontrollpanelet til menyen Innstillinger for Wireless Direct.

    Kontrollpanel med berøringsskjerm

    1.
    Velg Trådløs-knappen [image] på startskjermbildet til produktets kontrollpanel.
    2.
    Åpne følgende menyer:
    ●
    Trådløs meny
    ●
    Innstillinger for Wireless Direct
    ●
    På/av
    3.
    Velg På. Produktet lagrer innstillingen og tilbakestiller kontrollpanelet til menyen Innstillinger for Wireless Direct.


Utskrift

Mobilutskrift

HP tilbyr flere mobil- og ePrint-løsninger for trådløs utskrift til en HP-skriver fra bærbar PC, nettbrett, smarttelefon eller andre mobilenheter. For å finne det beste valget kan du gå til www.hp.com/go/LaserJetMobilePrinting (bare på engelsk).

  • HP ePrint via e-post
  • HP ePrint-programvare
  • AirPrint


Utskrift

HP ePrint via e-post

    Bruk HP ePrint for å skrive ut dokumenter ved å sende dem som et e-postvedlegg til produktets e-postadresse fra en hvilken som helst e-postaktivert enhet.

    For å bruke HP ePrint må produktet oppfylle disse kravene:

    ●
    Produktet må være koblet til et kablet eller trådløst nettverk og ha Internett-tilgang.
    ●
    HPs webtjenester må være aktivert på produktet, og produktet må være registrert på HP Connected.
    LCD-kontrollpanel
    1.
    Finne produktets IP-adresse
    a.
    Trykk på Oppsett-knappen [image] på kontrollpanelet.
    b.
    Åpne følgende menyer:
    ●
    Nettverksoppsett
    ●
    Vis IP-adresse
    2.
    Åpne HPs innebygde webserver ved å skrive inn IP-adressen i adresselinjen til en webleser på datamaskinen.
    3.
    Klikk på kategorien for HPs webtjenester i HPs innebygde webserver, og klikk på Aktiver. Produktet aktiverer webtjenester og skriver deretter ut en informasjonsside.

    Informasjonssiden inneholder skriverkoden som du bruker til å registrere HP-produktet hos HP Connected.

    4.
    Gå til www.hpconnected.com for å opprette en HP ePrint-konto og fullføre installeringen.
    Kontrollpanel med berøringsskjerm
    1.
    Velg Webtjenester-knappen [image] på startskjermbildet til produktets kontrollpanel.
    2.
    Velg Aktiver webtjenester. Produktet aktiverer webtjenester og skriver deretter ut en informasjonsside.

    Informasjonssiden inneholder skriverkoden som du bruker til å registrere HP-produktet hos HP Connected.

    3.
    Gå til www.hpconnected.com for å opprette en HP ePrint-konto og fullføre installeringen.

    Hvis du vil ha mer informasjon, kan du gå til www.hp.com/support for å se mer informasjon om produktet.


Utskrift

HP ePrint-programvare

    HP ePrint-programvaren gjør det enkelt å skrive ut fra en stasjonær eller bærbar Windows eller Mac til et HP ePrint-kompatibelt produkt. Denne programvaren gjør det enkelt å finne HP ePrint-aktiverte produkter som er registrert på HP Connected-kontoen din. Mål-HP-skriveren kan være plassert på kontoret eller på steder over hele verden.

    ●
    Windows: Når du har installert programvaren, åpner du alternativet Utskrift i programmet. Deretter velger du HP ePrint på listen over installerte skrivere. Klikk på Egenskaper for å konfigurere utskriftsalternativer.
    ●
    Mac: Etter at du har installert programvaren, velger du Fil, Skriv ut og deretter pilen ved siden av PDF (nederst i venstre hjørne på driverskjermen). Velg HP ePrint.

    I Windows støtter HP ePrint-programvaren TCP/IP-utskrift til lokale nettverksskrivere på nettverket (LAN eller WAN) for produkter som støtter UPD PostScript®.

    Windows og Mac støtter IPP-utskrift til LAN- eller WAN-nettverkstilkoblede produkter som støtter ePCL.

    Windows og Mac støtter også utskrift av PDF-dokumenter til offentlige utskriftsplasseringer og utskrift med HP ePrint via e-post via nettsky.

    Du finner drivere og mer informasjon på www.hp.com/go/eprintsoftware.

    MERK:

    HP ePrint-programvaren er et verktøy for PDF-arbeidsflyt for Mac, og er ikke teknisk sett en skriverdriver.
    MERK:

    HP ePrint-programvaren støtter ikke USB-utskrift.


Utskrift

AirPrint

    Direkte utskrift ved hjelp av Apples AirPrint støttes i OS 4.2 eller nyere. Bruk AirPrint for å skrive ut direkte til produktet fra en iPad, iPhone (3GS eller nyere) eller iPod touch (tredje generasjon eller nyere) i følgende programmer:

    ●
    Mail
    ●
    Fotografier
    ●
    Safari
    ●
    iBooks
    ●
    Velg programmer fra tredjepart

    Produktet må være koblet til det samme trådløse nettverket som Apple-enheten for å kunne bruke AirPrint. Hvis du vil ha mer informasjon om bruk av AirPrint og om hvilke HP-produkter som er kompatible med AirPrint, kan du gå til webområdet for støtte for dette produktet:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    MERK:

    AirPrint støtter ikke USB-tilkoblinger.


Utskrift

Bruk utskrift fra USB-enhet (bare dw-modeller)

    1.
    Sett USB-enheten inn i USB-porten på produktet.
    2.
    Menyen USB-enhet åpnes. Bruk piltastene til å bla gjennom alternativene.
    ●
    Skriv ut dok.
    ●
    Vis og skriv ut bilder
    ●
    Skann til USB-stasjon
    3.
    Du skriver ut et dokument ved å velge skjermen Skriv ut dok.og deretter velge navnet på mappen på USB-stasjonen der dokumentet er lagret. Når oversikten åpnes, kan du berøre den for å justere innstillingene. Velg Skriv ut for å skrive ut dokumentet.
    4.
    Du skriver ut bilder ved å velge skjermen Vis og skriv ut bilder og deretter velge forhåndsvisningsbildet for å velge hvert bilde du vil skrive ut. Velg Ferdig. Når oversikten åpnes, kan du berøre den for å justere innstillingene. Velg Skriv ut for å skrive ut bildene.
    5.
    Hent utskriften i utskuffen, og fjern USB-enheten.


Kopiering

  • Kopiere
  • Kopiere på begge sider (tosidig)
Mer informasjon:

Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HPs omfattende hjelp for produktet inneholder følgende informasjon:

●
Installer og konfigurer
●
Lær og bruk
●
Løse problemer
●
Last ned programvareoppdateringer
●
Delta i støttefora
●
Finn informasjon om garanti og forskrifter


Kopiering

Kopiere
    LCD-kontrollpanel

    1.
    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.
    2.
    Lukk skanneren.
    3.
    Trykk på Kopieringsmeny-knappen [image] på kontrollpanelet.
    4.
    Hvis du vil optimalisere kopikvaliteten for ulike typer dokumenter, åpner du Optimaliser-menyen. Bruk piltastene til å bla gjennom alternativene, og trykk deretter på OK-knappen for å velge et alternativ. Følgende innstillinger for kopikvalitet er tilgjengelige:
    ●
    Automatisk valg: Bruk denne innstillingen hvis det ikke er så viktig at kopien har god kvalitet. Dette er standardinnstillingen.
    ●
    Blandet: Bruk denne innstillingen for dokumenter som inneholder både tekst og grafikk.
    ●
    Tekst: Bruk denne innstillingen for dokumenter som for det meste inneholder tekst.
    ●
    Bilde: Bruk denne innstillingen for dokumenter som for det meste inneholder grafikk.
    5.
    Hvis du vil endre antall kopier, trykker du på Antall kopier [image] -knappen.
    6.
    Velg antall kopier.
    7.
    Velg knappen Start kopi [image] for å starte kopieringen.

    Kontrollpanel med berøringsskjerm

    1.
    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.
    2.
    Lukk skanneren.
    3.
    Velg kopieringsknappen på startskjermbildet til produktets kontrollpanel.
    4.
    For å optimalisere kopikvalitet for ulike typer dokumenter kan du trykke på Innstillinger-knappen og deretter bla til og trykke på Optimaliser-knappen. Bruk piltastene til å bla gjennom alternativene, og berør deretter et alternativ for å velge det. Følgende innstillinger for kopikvalitet er tilgjengelige:
    ●
    Automatisk valg: Bruk denne innstillingen hvis det ikke er så viktig at kopien har god kvalitet. Dette er standardinnstillingen.
    ●
    Blandet: Bruk denne innstillingen for dokumenter som inneholder både tekst og grafikk.
    ●
    Tekst: Bruk denne innstillingen for dokumenter som for det meste inneholder tekst.
    ●
    Bilde: Bruk denne innstillingen for dokumenter som for det meste inneholder grafikk.
    5.
    Bruk pilene til å endre antall kopier, eller berør eksisterende antall og skriv inn antallet kopier.
    6.
    Velg knappen Start kopi for å starte kopieringen.


Kopiering

Kopiere på begge sider (tosidig)

    1.
    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.
    2.
    Lukk skanneren.
    3.
    Start kopieringsjobben.
    ●
    LCD-kontrollpanel: Trykk på Start kopiering-knappen [image] på kontrollpanelet
    ●
    Kontrollpanel med berøringsskjerm: Velg kopieringsknappen på startskjermbildet til produktets kontrollpanel.
    4.
    Hent den utskrevne siden fra utskuffen, og plasser den med den trykte siden ned og øverste kant først i innskuffen.
    5.
    Snu originaldokumentet på skannerglasset for å kopiere på den andre siden.
    6.
    Start kopieringsjobben.
    ●
    LCD-kontrollpanel: Trykk på Start kopiering-knappen [image] på kontrollpanelet
    ●
    Kontrollpanel med berøringsskjerm: Velg kopieringsknappen på startskjermbildet til produktets kontrollpanel.
    7.
    Gjenta denne prosessen til du har kopiert alle sidene.


Skanning

  • Skanne ved hjelp av HP Scan-programvare (Windows)
  • Skanne ved hjelp av HP Scan-programvare (Mac)
  • Konfigurere skanning til e-post (bare modeller med berøringsskjerm)
  • Konfigurer skanning til nettverksmappe (bare modeller med berøringsskjerm)
  • Skanne til en USB-enhet (bare modeller med berøringsskjerm)
  • Skanne til e-post (bare modeller med berøringsskjerm)
  • Skanne til en nettverksmappe (bare modeller med berøringsskjerm)
Mer informasjon:

Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HPs omfattende hjelp for produktet inneholder følgende informasjon:

●
Installer og konfigurer
●
Lær og bruk
●
Løse problemer
●
Last ned programvareoppdateringer
●
Delta i støttefora
●
Finn informasjon om garanti og forskrifter


Skanning

Skanne ved hjelp av HP Scan-programvare (Windows)

    Bruk HP Scan-programvaren til å starte skanning fra programvare på datamaskinen. Du kan lagre det skannede bildet som en fil eller sende det til et annet program.

    1.
    Legg dokumentet i dokumentmateren eller på skannerglasset i henhold til indikatorene på produktet.
    2.
    Klikk på Start, og klikk deretter på Programmer (eller Alle programmer i Windows XP).
    3.
    Klikk på HP, og velg deretter produktet ditt.
    4.
    Klikk på HP Scan, velg en skannesnarvei, og juster om nødvendig innstillingene.
    5.
    Klikk på Skann.

    MERK:

    Klikk på Avanserte innstillinger for å få tilgang til flere alternativer.

    Klikk på Opprett ny snarvei for å opprette et tilpasset sett med innstillinger og lagre det i listen over snarveier.


Skanning

Skanne ved hjelp av HP Scan-programvare (Mac)

    Bruk HP Scan-programvaren til å starte skanning fra programvare på datamaskinen.

    1.
    Legg dokumentet i dokumentmateren eller på skannerglasset i henhold til indikatorene på produktet.
    2.
    Åpne HP Scan, som finnes i Hewlett-Packard-mappen i Programmer-mappen.
    3.
    Følg instruksjonene på skjermen for å skanne dokumentet.
    4.
    Når du har skannet alle sidene, klikker du på Fil og deretter Lagre for å lagre dem til en fil.


Skanning

Konfigurere skanning til e-post (bare modeller med berøringsskjerm)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skanning

Innføring

    Hvis du vil bruke skannefunksjonen, må produktet være koblet til et nettverk. Denne skannefunksjonen er ikke tilgjengelig før du konfigurerer den. Hvis du vil konfigurere denne funksjonen, bruker du installeringsveiviseren for skanning til e-post (Windows), som er installert i HP-programgruppen for produktet, som en del av komplett programvareinstallasjon. Du kan også bruke HPs innebygde webserver til å konfigurere denne funksjonen. De følgende instruksjonene beskriver konfigurering av funksjonen ved hjelp av både installeringsveiviseren for skanning til e-post og HPs innebygde webserver.

    • Innføring
    • Bruk HPs veiviser for skanning til e-post (Windows)
    • Aktiver Skann til e-post via HPs innebygde webserver (Windows)
    • Aktiver skanning til e-post via HPs innebygde webserver (OS X)


Skanning

Bruk HPs veiviser for skanning til e-post (Windows)

    Noen HP-produkter inkluderer driverinstallasjon fra en programvare-CD. På slutten av denne installasjonen vil du kunne velge å konfigurere ytterligere funksjoner. Konfigureringsveiviserne inkluderer alternativene for grunnleggende konfigurasjon. Klikk på veiviseren for skanning til e-post for å starte veiviseren.

    Etter installering åpner du veiviseren ved å klikke på Start, velge Programmer eller Alle programmer og deretter klikke på HP. Klikk på produktnavnet, og klikk deretter på veiviseren for skanning til e-post for å starte konfigurasjonsprosessen.

    1.
    Klikk på Ny for å legge til en ny adresse for utgående e-post.
    2.
    Skriv inn e-postadressen. Klikk på Neste.
    3.
    I boksen Visningsnavn skriver du navnet som skal vises for denne e-postadressen, og klikker deretter Neste.
    MERK:

    For å sikre e-post-profilen kan du angi en 4-sifret PIN-kode. Etter at en sikkerhets-PIN er tilordnet en profil, må PIN-koden oppgis på produktets kontrollpanel før produktet kan sende en e-post med den profilen.

    4.
    Angi navnet eller IP-adressen for SMTP-server og SMTP-serverportnummer. Hvis den utgående SMTP-serveren krever ekstra sikkerhetsautentisering, klikker du i avmerkingsboksen merket med Autentisering for e-postpålogging og angir ønsket bruker-ID og passord. Velg Neste når du er ferdig.
    MERK:

    Hvis du ikke vet navnet på SMTP-serveren, SMTP-portnummeret eller godkjenningsinformasjon, kontakter du e-post-/Internett-leverandøren eller systemansvarlig for informasjon. SMTP-servernavn og portnavn er vanligvis lett å finne ved å gjøre et Internett-søk. Bruk for eksempel uttrykk som "gmail smtp servernavn" eller "yahoo smtp servernavn" for å søke.

    5.
    Gå gjennom informasjonen, og kontroller at alle innstillingene er riktige. Hvis det er en feil, klikker du på Tilbake-knappen for å rette feilen. Når du er ferdig, klikker du på Lagre og test-knappen for å teste og fullføre konfigurasjonen.
    MERK:

    Opprett andre utgående e-post-profiler for å skanne fra mer enn én e-postkonto.


Skanning

Aktiver Skann til e-post via HPs innebygde webserver (Windows)

    1.
    Åpne HPs innebygde webserver (EWS):

    a.
    På startskjermbildet på produktets kontrollpanel, berører du Nettverk [image] -knappen for å vise IP-adressen eller vertsnavnet.
    b.
    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på produktets kontrollpanel. Trykk på Enter på tastaturet. EWS åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    2.
    Klikk på kategorien Skann.
    3.
    I venstre navigeringsrute klikker du på koblingen Oppsett av skanning til e-post.
    4.
    På siden Oppsett av skanning til e-post er det en liste over innstillinger å konfigurere. Disse innstillingene er også oppført i venstre navigasjonsrute. For å starte klikker du på Profiler for utgående e-post.
    5.
    På siden for Profiler for utgående e-post klikker du på Ny.
    ●
    I E-postadresse skriver du inn e-postadresse og navn.
    ●
    I SMTP-serverinnstillinger angir du SMTP-serveradresse og SMTP-port. Standardporten er allerede registrert, og i de fleste tilfeller ikke nødvendig å endre.
    MERK:

    Hvis du bruker Google Gmail for e-post, klikker du på Bruk alltid sikker tilkobling (SSL/TLS).

    ●
    I SMTP-godkjenning klikker du i avmerkingsboksen SMTP-server krever godkjenning for utgående e-post meldinger for å konfigurere bruker-ID og passord for SMTP hvis det er nødvendig.

    Be nettverksadministratoren eller Internett-leverandøren om informasjonen om SMTP-server. Hvis SMTP-serveren krever godkjenning, må du også kjenne til brukernavnet og passordet for SMTP. SMTP-servernavn og portnavn er vanligvis lett å finne ved å gjøre et Internett-søk. Bruk for eksempel uttrykk som "gmail smtp servernavn" eller "yahoo smtp servernavn".

    ●
    I området for valgfri PIN-kode angir du PIN-koden. PIN-koden vil være nødvendig hver gang en e-post sendes med denne e-postadressen.
    ●
    I området Preferanser for e-post konfigurerer du meldingspreferanser.

    Se gjennom all informasjonen, klikk deretter på Lagre og test for å lagre informasjonen og teste tilkoblingen, eller Bare lagre for å bare lagre informasjonen.

    6.
    For å legge til e-postadresser til adresseboken som er tilgjengelig fra produktet, klikker du på E-postadressebok og angir den nødvendige informasjonen. Du kan sette opp individuelle e-postadresser eller e-grupper.
    7.
    For å konfigurere standardalternativer klikker du på E-postalternativer. Angi standardemne for e-post, brødtekst, og andre skanneinnstillinger.


Skanning

Aktiver skanning til e-post via HPs innebygde webserver (OS X)

    1.
    Bruk en av følgende metoder til å åpne grensesnittet for HPs innebygde webserver.
    Bruk en nettleser til å åpne HPs innebygde webserver

    a.
    På startskjermbildet på produktets kontrollpanel, berører du Nettverk [image] -knappen for å vise IP-adressen eller vertsnavnet.
    b.
    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på produktets kontrollpanel. Trykk på tilbake-knappen på tastaturet. Den innebygde webserveren åpnes.

    Bruk HP Utility til å åpne HPs innebygde webserver (EWS)

    a.
    Åpne HP Utility på én av følgende måter:
    ●
    Åpne Programmer og deretter Hewlett-Packard-mappen. Velg HP Utility.
    ●
    Åpne Systeminnstillinger fra Apple-menyen, og klikk deretter på ikonet Utskrift og faks, Utskrift og skanning eller Skrivere og skannere. Velg produktet på listen over skrivere i den venstre ruten. Klikk på Alternativer og tilbehør, klikk på kategorien Verktøy, og deretter på Åpne skriververktøy.
    b.
    Velg Skann til e-post i HP Utility.
    c.
    Klikk på Start oppsett av skanning til e-post. Den innebygde webserveren åpnes.

    2.
    Klikk på kategorien Skann i den innebygde webserveren.
    3.
    I venstre navigeringsrute klikker du på koblingen Oppsett av skanning til e-post.
    4.
    På siden Oppsett av skanning til e-post er det en liste over innstillinger å konfigurere. Disse innstillingene er også oppført i venstre navigasjonsrute. For å starte klikker du på Profiler for utgående e-post.
    5.
    På siden for Profiler for utgående e-post klikker du på Ny.
    ●
    I E-postadresse skriver du inn e-postadresse og navn.
    ●
    I SMTP-serverinnstillinger angir du SMTP-serveradresse og SMTP-port. Standardporten er allerede registrert, og i de fleste tilfeller ikke nødvendig å endre.
    MERK:

    Hvis du bruker Google Gmail for e-post, klikker du på Bruk alltid sikker tilkobling (SSL/TLS).

    ●
    I SMTP-godkjenning klikker du i avmerkingsboksen SMTP-server krever godkjenning for utgående e-post meldinger for å konfigurere bruker-ID og passord for SMTP hvis det er nødvendig.
    MERK:

    Be nettverksadministratoren eller Internett-leverandøren om informasjonen om SMTP-server. Hvis SMTP-serveren krever godkjenning, må du også kjenne til brukernavnet og passordet for SMTP. SMTP-servernavn og portnavn er vanligvis lett å finne ved å gjøre et Internett-søk. Bruk for eksempel uttrykk som "gmail smtp servernavn" eller "yahoo smtp servernavn".

    ●
    I området for valgfri PIN-kode angir du PIN-koden. PIN-koden vil være nødvendig hver gang en e-post sendes med denne e-postadressen.
    ●
    I området Preferanser for e-post konfigurerer du meldingspreferanser.
    6.
    For å legge til e-postadresser til adresseboken som er tilgjengelig fra produktet, klikker du på E-postadressebok og angir den nødvendige informasjonen. Du kan sette opp individuelle e-postadresser eller e-grupper.
    7.
    For å konfigurere standardalternativer klikker du på E-postalternativer. Angi standardemne for e-post, brødtekst, og andre skanneinnstillinger.
    8.
    Klikk på Lagre og test for å fullføre oppsettet.
    MERK:

    Opprett andre utgående e-post-profiler for å skanne fra mer enn én e-postkonto.


Skanning

Konfigurer skanning til nettverksmappe (bare modeller med berøringsskjerm)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skanning

Innføring

    Hvis du vil bruke skannefunksjonen, må produktet være koblet til et nettverk. Denne skannefunksjonen er ikke tilgjengelig før du konfigurerer den. For å konfigurere denne funksjonen bruker du veiviseren for oppsett av skanning til nettverksmappe (Windows), som er installert i HP-programgruppen for produktet som en del av komplett programvareinstallasjon. Du kan også bruke HPs innebygde webserver til å konfigurere disse funksjonene. De følgende instruksjonene beskriver konfigurering av funksjonen ved hjelp av både installeringsveiviseren for skanning til nettverksmappe og HPs innebygde webserver.

    • Innføring
    • Bruk veiviseren for skanning til nettverksmappe (Windows)
    • Aktiver Skann til nettverksmappe via HPs innebygde webserver (Windows)
    • Aktiver funksjonen for skanning til nettverksmappe via HPs innebygde webserver (OS X)


Skanning

Bruk veiviseren for skanning til nettverksmappe (Windows)

    Noen HP-produkter inkluderer driverinstallasjon fra en programvare-CD. På slutten av denne installasjonen vil du kunne velge å konfigurere ytterligere funksjoner. Konfigureringsveiviserne inkluderer alternativene for grunnleggende konfigurasjon. Klikk på veiviseren for skanning til nettverksmappe for å starte veiviseren.

    Etter installering åpner du veiviseren ved å klikke på Start, velge Programmer eller Alle programmer og deretter klikke på HP. Klikk på produktnavnet, og klikk deretter på veiviseren for skanning til nettverksmappe for å starte konfigurasjonsprosessen.

    1.
    Klikk på Ny for å legge til en ny nettverksmappe.
    2.
    På Start-skjermen, skriver du inn navnet for mappen som vil vises i feltet Visningsnavn på produktets kontrollpanel.
    3.
    Klikk på Bla gjennom for å velge en eksisterende nettverksmappe, eller klikk på Bane til delt ressurs for å konfigurere en ny delt nettverksmappe. Hvis du velger Bane til delt nettverksressurs, åpnes dialogen Behandle delte nettverksressurser. Konfigurer innstillingene for den delte ressursen ved hjelp av dialogen, og klikk deretter på OK for å gå tilbake til Start-skjermen.
    4.
    Oppgi en firesifret PIN-kode for å sikre mappen. Klikk på Neste.
    5.
    På skjermbildet Godkjenn, oppgir du godkjenningsinformasjonen, og klikker deretter på Neste.
    6.
    På skjermbildet Konfigurer, konfigurerer du standardinnstillinger for skannejobber som lagres i denne mappen. Klikk på Neste.
    7.
    På skjermbildet Fullfør må du lese gjennom informasjonen og bekrefte at alle innstillingene stemmer. Hvis det er en feil, klikker du på Tilbake-knappen for å rette feilen. Når du er ferdig, klikker du på Lagre og test-knappen for å teste og fullføre konfigurasjonen.


Skanning

Aktiver Skann til nettverksmappe via HPs innebygde webserver (Windows)

    1.
    Åpne HPs innebygde webserver (EWS):

    a.
    På startskjermbildet på produktets kontrollpanel, berører du Nettverk [image] -knappen for å vise IP-adressen eller vertsnavnet.
    b.
    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på produktets kontrollpanel. Trykk på Enter på tastaturet. EWS åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    2.
    Klikk på kategorien Skann.
    3.
    I venstre navigeringsrute klikker du på koblingen Nettverksmappeoppsett.
    4.
    På siden for Nettverksmappeoppsett klikker du på Ny.

    a.
    Under Informasjon om nettverksmappe angir du visningsnavn og nettverksbane. Om nødvendig angir du brukernavn og passord.
    MERK:

    Nettverketsmappen må være delt for at denne funksjonen skal fungere. Den kan være delt bare for deg eller for andre brukere.
    b.
    Valgfritt: For å sikre den mappen fra uautorisert tilgang kan du angi en PIN-kode under Sikre mappetilgang med en PIN-kode. PIN-koden vil kreves hver gang noen bruker skanning til nettverksmappe.
    c.
    I Skanneinnstillinger kan du justere skanneinnstillingene.

    Se gjennom all informasjonen, klikk deretter på Lagre og test for å lagre informasjonen og teste tilkoblingen, eller Bare lagre for å bare lagre informasjonen.


Skanning

Aktiver funksjonen for skanning til nettverksmappe via HPs innebygde webserver (OS X)

    1.
    Bruk en av følgende metoder til å åpne grensesnittet for HPs innebygde webserver.
    Bruk en nettleser til å åpne HPs innebygde webserver

    a.
    På startskjermbildet på produktets kontrollpanel, berører du Nettverk [image] -knappen for å vise IP-adressen eller vertsnavnet.
    b.
    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på produktets kontrollpanel. Trykk på tilbake-knappen på tastaturet. Den innebygde webserveren åpnes.

    Bruk HP Utility til å åpne HPs innebygde webserver (EWS)

    a.
    Åpne HP Utility på én av følgende måter:
    ●
    Åpne Programmer og deretter Hewlett-Packard-mappen. Velg HP Utility.
    ●
    Åpne Systeminnstillinger-menyen fra Apple-menyen, og klikk deretter på ikonet Utskrift og faks, Utskrift og Skann eller Skrivere og skannere. Velg produktet på listen over skrivere i den venstre ruten. Klikk på Alternativer og tilbehør, klikk på kategorien Utility, og deretter på Utility for skriver.
    b.
    Velg Skann til nettverksmappe i HP Utility.
    c.
    Følg instruksjonene i HP Utility for å konfigurere en delt nettverksmappe. Klikk på Hjelp-knappen for å få detaljerte instruksjoner.
    d.
    Klikk på knappen Registrer den delte mappen. Den innebygde webserveren åpnes.

    2.
    Klikk på kategorien Skann i den innebygde webserveren.
    3.
    I venstre navigeringsrute klikker du på koblingen Nettverksmappeoppsett.
    4.
    Klikk på Ny-knappen under Konfigurering av nettverksmappe.
    ●
    Under Informasjon om nettverksmappe angir du visningsnavn og nettverksbane. Om nødvendig angir du brukernavn og passord.
    ●
    Under Sikre mappetilgang med en PIN-kode angir du PIN-koden.
    MERK:

    Du kan tilordne en 4-sifret PIN-kode for å hindre at uautoriserte personer lagrer skanninger til nettverksmappen. PIN-koden må angis på produktets kontrollpanel ved hver skanning.

    ●
    I Skanneinnstillinger kan du justere skanneinnstillingene.
    5.
    Se gjennom all informasjonen, klikk deretter på Lagre og test for å lagre informasjonen og teste tilkoblingen, eller Bare lagre for å bare lagre informasjonen.
    MERK:

    For å opprette flere nettverksmapper kan du gjenta disse trinnene for hver mappe.


Skanning

Skanne til en USB-enhet (bare modeller med berøringsskjerm)

    1.
    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.
    MERK:

    For å oppnå best mulig resultat legger du i papir med liten størrelse (Letter, A4 eller mindre) med langsiden av papiret på venstre side av skannerglasset.

    2.
    Sett inn en USB-enhet i USB-porten på enheten.
    3.
    Velg skanneknappen på startskjermbildet til produktets kontrollpanel.
    4.
    Velg Skann til USB-stasjon.
    5.
    Velg Skann for å skanne og lagre filen. Det opprettes en mappe med navnet HPSCANS på USB-stasjonen, og filen lagres i PDF- eller JPG-format ved hjelp av et automatisk generert filnavn.
    MERK:

    Når oversikten åpnes, kan du velge den for å justere innstillingene.

    Du kan også endre mappenavnet.


Skanning

Skanne til e-post (bare modeller med berøringsskjerm)

    Bruk kontrollpanelet for produktet for skanne en fil direkte til en e-postadresse. Den skannede filen blir sendt til adressen som et vedlegg i en e-postmelding.

    MERK:

    Produktet må være koblet til et nettverk, og skannefunksjonen må være konfigurert ved hjelp av veiviseren for skanning til e-post (Windows) eller HPs innebygde webserver for at denne funksjonen skal kunne brukes.

    1.
    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.
    2.
    Velg skanneknappen på startskjermbildet til produktets kontrollpanel.
    3.
    Velg Skann til epost.
    4.
    Velg Send en e-post.
    5.
    Velg Fra-adressen du vil bruke. Dette kalles også en "utgående e-postprofil".
    MERK:

    Hvis PIN-funksjonen er konfigurert, angir du PIN-koden og velger OK. PIN-kode er imidlertid ikke påkrevd for å bruke denne funksjonen.

    6.
    Velg Til-knappen, og velg adressen eller gruppen du vil sende filen til. Velg Ferdig når du er ferdig.
    7.
    Velg Emnehvis du vil legge til emne.
    8.
    Velg Neste.
    9.
    Kontrollpanelet viser skanneinnstillingene.
    ●
    Hvis du vil endre en av innstillingene, velger du Innstillinger, og deretter endrer du innstillingene.
    ●
    Hvis du innstillingene er riktige, går du videre til neste trinn.
    10.
    Velg Skann for å starte skannejobben.


Skanning

Skanne til en nettverksmappe (bare modeller med berøringsskjerm)

    Bruk kontrollpanelet for produktet for å skanne et dokument og lagre det i en mappe på nettverket.

    MERK:

    Produktet må være koblet til et nettverk, og funksjonen Skann til nettverksmappe må være konfigurert ved hjelp av veiviseren for skanning til nettverksmappe (Windows) eller HPs innebygde webserver for at denne funksjonen skal kunne brukes.

    1.
    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.
    2.
    Velg skanneknappen på startskjermbildet til produktets kontrollpanel.
    3.
    Velg Skann til nettverksmappe.
    4.
    I listen over nettverksmapper velger du mappen du vil lagre dokumentet i.
    5.
    Kontrollpanelet viser skanneinnstillingene.
    ●
    Hvis du vil endre en av innstillingene, velger du Innstillinger, og deretter endrer du innstillingene.
    ●
    Hvis du innstillingene er riktige, går du videre til neste trinn.
    6.
    Velg Skann for å starte skannejobben.


Faks

  • Konfigurer for å sende og motta fakser
  • Sende en faks
Mer informasjon:

Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HPs omfattende hjelp for produktet inneholder følgende informasjon:

●
Installer og konfigurer
●
Lær og bruk
●
Løse problemer
●
Last ned programvareoppdateringer
●
Delta i støttefora
●
Finn informasjon om garanti og forskrifter


Faks

Konfigurer for å sende og motta fakser
  • Før du starter
  • Trinn 1: Identifiser telefonens tilkoblingstype
  • Trinn 2: Konfigurer faksen
  • Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen
  • Trinn 4: Utfør en fakstest


Faks

Før du starter

    Pass på at produktet er ferdig installert før du kobler til fakstjenesten.

    MERK:

    Bruk telefonkabelen og adaptere som leveres med produktet, for å koble produktet til telefonkontakt.
    MERK:

    I land/områder som bruker serielle telefonsystemer, leveres en adapter med produktet. Bruk adapteren til å koble andre telekommunikasjonsenheter til samme telefonkontakt produktet er koblet til.

    Fullfør instruksjonene i hvert av følgende fire trinn:

    1.
    Trinn 1: Identifiser telefonens tilkoblingstype.
    2.
    Trinn 2: Konfigurer faksen.
    3.
    Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen.
    4.
    Trinn 4: Utfør en fakstest.


Faks

Trinn 1: Identifiser telefonens tilkoblingstype

    Se gjennom de følgende utstyrs- og tjenestetypene for å finne ut hvilken konfigurasjonsmetode du vil bruke. Metoden som brukes, er avhengig av utstyr og tjenester allerede installert på telefonsystemet.

    MERK:

    Produktet er en analog enhet. HP anbefaler at du bruker produktet på en egen analog telefonlinje.
    ●
    Dedikert telefonlinje: Produktet er det eneste av utstyr eller tjenester knyttet til telefonlinjen
    ●
    Taleanrop: Tale- og faksanrop bruker samme telefonlinje
    ●
    Telefonsvarer: En telefonsvarer besvarer taleanrop på samme telefonlinje som brukes for faksanrop
    ●
    Talepost: En abonnementstjeneste for talepost bruker samme telefonlinje som faksen
    ●
    Tjeneste for distinktiv ringing: En tjeneste fra telefonselskapet som gjør det mulig å knytte flere telefonnumre til én telefonlinje, og hvert nummer har forskjellig ringemønster. Produktet oppdager det tilordnede ringemønsteret og svarer på anrop
    ●
    Datamaskin med oppringt modem: En datamaskin bruker telefonlinjen for å koble til Internett via en oppringt tilkobling
    ●
    DSL-linje: En digital abonnementslinjetjeneste (DSL) fra telefonselskapet, denne tjenesten kalles ADSL i noen land/regioner
    ●
    PBX eller ISDN-telefonsystem: Et system med hussentral (PBX) eller et ISDN-system (Integrated Services Digital Network)
    ●
    VoIP-telefonsystem: VoIP (Voice over Internet protocol) gjennom en Internett-leverandør


Faks

Trinn 2: Konfigurer faksen

Klikk på den koblingen nedenfor som best beskriver miljøet der produktet vil sende og motta fakser, og følg instruksjonene for oppsett.

●
Dedikert telefonlinje
●
Felles tale-/fakslinje
●
Felles tale-/fakslinje med en telefonsvarer
MERK:

Instruksjoner for bare tre av typene tilkobling er inkludert her. For mer informasjon om hvordan du kobler til produktet med andre tilkoblingstyper, kan du gå til webområdet for støtte for dette produktet: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
MERK:

Produktet er en analog faksenhet. HP anbefaler at du bruker produktet på en egen analog telefonlinje. Hvis du har et digitalt miljø som DSL, PBX, ISDN eller VoIP, må du passe på at du bruker de riktige filtrene og konfigurere de digitale innstillingene riktig. Ta kontakt med leverandøren av de digitale tjenestene for å få mer informasjon.

MERK:

Ikke koble mer enn tre enheter til telefonlinjen.
MERK:

Talepost støttes ikke med dette produktet.

Dette avsnittet inneholder informasjon om følgende emner:

  • Dedikert telefonlinje
  • Felles tale-/fakslinje
  • Felles tale-/fakslinje med en telefonsvarer


Faks

Dedikert telefonlinje

    Følg disse trinnene for å konfigurere produktet på en dedikert telefonlinje uten andre tjenester.

    1.
    Koble telefonledningen til faksporten på produktet og til telefonkontakten i veggen.
    MERK:

    Enkelte land/regioner må kanskje ha en adapter til telefonledningen som fulgte med produktet.
    MERK:

    På noen produkter kan faksporten kan være over telefonporten. Se ikonene på produktet.

    Koble til faksen

    2.
    Konfigurer produktet til å svare på faksanrop automatisk.

    a.
    Slå på produktet.
    b.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    c.
    Åpne menyen Faksoppsett.
    d.
    Åpne menyen for Grunnleggende oppsett.
    e.
    Velg innstillingen Svarmodus.
    f.
    Velg alternativet Automatisk.

    3.
    Fortsett til Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen.


Faks

Felles tale-/fakslinje

    Følg disse trinnene for å sette opp produktet på en delt tale-/fakslinje.

    1.
    Koble fra alle enheter som er koblet til telefonkontakten.
    2.
    Koble telefonledningen til faksporten på produktet og til telefonkontakten i veggen.
    MERK:

    Enkelte land/regioner må kanskje ha en adapter til telefonledningen som fulgte med produktet.
    MERK:

    På noen produkter kan faksporten kan være over telefonporten. Se ikonene på produktet.

    Koble faksen til telefonen

    3.
    Fjern pluggen fra telefonlinje ut-kontakten på baksiden av produktet, og koble deretter en telefon til denne porten.
    4.
    Konfigurer produktet til å svare på faksanrop automatisk.

    a.
    Slå på produktet.
    b.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    c.
    Åpne menyen Faksoppsett.
    d.
    Åpne menyen for Grunnleggende oppsett.
    e.
    Velg innstillingen Svarmodus.
    f.
    Velg alternativet Automatisk .

    5.
    Angi om produktet skal kontrollere at det er summetone før det sender en faks.
    MERK:

    Dette hindrer produktet i å sende en faks når noen snakker i telefonen.

    a.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    b.
    Åpne menyen Faksoppsett.
    c.
    Åpne menyen Avansert oppsett.
    d.
    Velg innstillingen Registrer summetone og velg deretter På.

    6.
    Fortsett til Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen.


Faks

Felles tale-/fakslinje med en telefonsvarer

    Følg disse trinnene for å sette opp produktet på en delt tale-/fakslinje med en telefonsvarer.

    1.
    Koble fra alle enheter som er koblet til telefonkontakten.
    2.
    Åpne dekselet på telefonlinje ut-kontakten på baksiden av produktet.
    3.
    Koble telefonledningen til faksporten på produktet og til telefonkontakten i veggen.
    MERK:

    Enkelte land/regioner må kanskje ha en adapter til telefonledningen som fulgte med produktet.
    MERK:

    På noen produkter kan faksporten kan være over telefonporten. Se ikonene på produktet.

    Koble til faksen

    4.
    Koble telefonsvarerens telefonledning til telefonlinje ut-kontakten på baksiden av produktet.
    MERK:

    Koble telefonsvareren direkte til produktet, ellers kan telefonsvareren ta opp fakstoner fra en senderfaksmaskin, og produktet kan ikke motta fakser.

    MERK:

    Hvis telefonsvareren ikke har en innebygd telefon, kobler du en telefon til UT-porten på telefonsvareren for brukervennlighet.

    MERK:

    På noen produkter kan faksporten kan være over telefonporten. Se ikonene på produktet.

    Koble faksen til telefonen

    5.
    Konfigurer innstillingen for antall ringesignaler før svar på produktet.

    a.
    Slå på produktet.
    b.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    c.
    Åpne menyen Faksoppsett.
    d.
    Åpne menyen for Grunnleggende oppsett.
    e.
    Velg alternativet Antall ring før svar.
    f.
    Bruk det numeriske tastaturet på produktets kontrollpanel for å sette antall ring til 5 eller mer.

    6.
    Konfigurer produktet til å svare på faksanrop automatisk.

    a.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    b.
    Åpne menyen Faksoppsett.
    c.
    Åpne menyen for Grunnleggende oppsett.
    d.
    Velg innstillingen Svarmodus.
    e.
    Velg alternativet Automatisk .

    7.
    Angi om produktet skal kontrollere at det er summetone før det sender en faks.
    MERK:

    Dette hindrer produktet i å sende en faks når noen snakker i telefonen.

    a.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    b.
    Åpne menyen Faksoppsett.
    c.
    Åpne menyen Avansert oppsett.
    d.
    Velg innstillingen Registrer summetone og velg deretter På.

    8.
    Fortsett til Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen.


Faks

Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen

Konfigurer produktets faksinnstillinger ved hjelp av én av følgende metoder:

●
HPs veiviser for faksoppsett(hvis programvaren er installert)
●
Produktets kontrollpanel
●
HP Device Toolbox(hvis programvaren er installert)
●
HPs innebygde webserver (hvis produkter er koblet til et nettverk)
MERK:

I USA og i mange andre land/regioner kreves det ved lov at du angir klokkeslett, dato og annen informasjon i fakstoppteksten.

Dette avsnittet inneholder informasjon om følgende emner:

  • HPs veiviser for faksoppsett
  • Produktets kontrollpanel
  • HP Device Toolbox
  • HPs innebygde webserver


Faks

HPs veiviser for faksoppsett

    Veiviseren for faksoppsett kan åpnes via kontrollpanelet etter den første konfigureringen og programvareinstallering ved å følge denne fremgangsmåten:

    1.
    Klikk på Start og deretter på Programmer.
    2.
    Klikk på HP, klikk på navnet på produktet, og gå deretter til HPs veiviser for faksoppsett.
    3.
    Følg instruksjonene på skjermen i HPs veiviser for faksoppsett for å konfigurere faksinnstillingene.
    4.
    Fortsett til Trinn 4: Utfør en fakstest.


Faks

Produktets kontrollpanel

    Følg disse trinnene for å bruke kontrollpanelet til å angi dato, klokkeslett og topptekst.

    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Åpne menyen Faksoppsett.
    3.
    Åpne menyen for Grunnleggende oppsett.
    4.
    Bla til og åpne menyen Tid/dato.
    5.
    Velg alternativet for 12-timers-klokke eller 24-timers-klokke.
    6.
    Bruk tastaturet til å angi riktig klokkeslett.
    MERK:

    Kontrollpanel med berøringsskjerm: Trykk på 123 for å åpne et tastatur som inneholder spesialtegn, hvis det er nødvendig.

    7.
    Velg datoformatet.
    8.
    Bruk tastaturet til å angi riktig dato.
    9.
    Åpne menyen for Fakstopptekst.
    10.
    Bruk tastaturet til å skrive inn faksnummeret.
    MERK:

    Det maksimale antallet tegn for faksnummeret er 20.
    11.
    Bruk tastaturet til å skrive inn firmanavn eller topptekst.
    MERK:

    Det maksimale antallet tegn for fakstoppteksten er 25.
    12.
    Fortsett til Trinn 4: Utfør en fakstest.


Faks

HP Device Toolbox

    1.
    Klikk på Start og deretter på Programmer.
    2.
    Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.
    3.
    Klikk på kategorien Faks.
    4.
    Følg instruksjonene på skjermen for å konfigurere faksinnstillingene.
    5.
    Fortsett til Trinn 4: Utfør en fakstest.


Faks

HPs innebygde webserver

    1.
    Åpne HPs innebygde webserver (EWS):

    a.
    LCD-kontrollpanel: Trykk på Oppsett-knappen [image] på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    Kontrollpanel med berøringsskjerm: På startskjermbildet på produktets kontrollpanel, berører du Nettverk [image] -knappen for å vise IP-adressen eller vertsnavnet.

    b.
    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på produktets kontrollpanel. Trykk på Enter på tastaturet. EWS åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    2.
    Klikk på kategorien Faks.
    3.
    Følg instruksjonene på skjermen for å konfigurere faksinnstillingene.
    4.
    Fortsett til Trinn 4: Utfør en fakstest.


Faks

Trinn 4: Utfør en fakstest

    Kjør en fakstest for å kontrollere at faks er riktig konfigurert.

    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Bla til og åpne Tjeneste-menyen.
    3.
    Åpne menyen Fakstjeneste.
    4.
    Velg Kjør fakstest. En testrapport skrives ut.
    5.
    Se gjennom rapporten.
    ●
    Hvis rapporten viser at produktet besto testen, er produktet klart til å sende og motta fakser.
    ●
    Hvis rapporten viser at produktet ikke besto testen, kan du se rapporten for mer informasjon om å løse problemet. Sjekklisten for faksfeilsøking har mer informasjon om å løse faksproblemer.


Faks

Sende en faks
  • Fakse fra planskanneren
  • Fakse fra dokumentmateren
  • Sende en faks med HP-programvaren (Windows)


Faks

Fakse fra planskanneren
    LCD-kontrollpanel

    1.
    Legg dokumentet med forsiden ned på skannerglasset.
    2.
    På produktets kontrollpanel kan du bruke tastaturet til å skrive inn faksnummeret.
    3.
    Trykk på Start faks [image] -knappen. Produktet starter faksjobben.
    4.
    Hvis dokumentet inneholder flere sider, følger du instruksjonene på kontrollpanelet for å bekrefte og legge i flere sider.

    Kontrollpanel med berøringsskjerm

    1.
    Legg dokumentet med forsiden ned på skannerglasset.
    2.
    Trykk på Faks-knappen fra startskjermbildet på produktets kontrollpanel.
    3.
    Bruk tastaturet til å skrive inn faksnummeret.
    4.
    Velg Start faks-knappen.
    5.
    Du blir bedt om å bekrefte at du sender fra skannerglasset. Velg Ja-knappen.
    6.
    Du blir bedt om å legge den første siden på plass. Velg OK-knappen.
    7.
    Den første siden skannes, og deretter blir du bedt om å legge på den neste siden. Hvis dokumentet har flere sider, velger du Ja-knappen. Fortsett denne prosessen til du har skannet alle sidene.
    8.
    Når du har skannet den siste siden, velger du Nei-knappen i meldingen. Faksen sendes fra produktet.


Faks

Fakse fra dokumentmateren
    LCD-kontrollpanel

    1.
    Legg originalene med forsiden opp i dokumentmateren.
    FORSIKTIG:

    Unngå skade på produktet ved ikke å bruke en original med korrekturtape, korrekturvæske, binderser eller stifter. Du må heller ikke legge fotografier, små originaler eller skjøre originaler i dokumentmateren.

    Legg i originaldokumentet

    2.
    Juster papirskinnene til de er tett inntil papiret.

    3.
    På produktets kontrollpanel kan du bruke tastaturet til å skrive inn faksnummeret.
    4.
    Trykk på Start faks [image] -knappen. Produktet starter faksjobben.

    Kontrollpanel med berøringsskjerm

    1.
    Legg originalene med forsiden opp i dokumentmateren.
    FORSIKTIG:

    Unngå skade på produktet ved ikke å bruke en original med korrekturtape, korrekturlakk, binderser eller stifter. Du må heller ikke legge fotografier, små originaler eller skjøre originaler i dokumentmateren.

    Legg i originaldokumentet

    2.
    Juster papirskinnene til de er tett inntil papiret.

    3.
    Trykk på Faks-knappen fra startskjermbildet på produktets kontrollpanel.
    4.
    Bruk tastaturet til å skrive inn faksnummeret.
    5.
    Velg Start faks-knappen.


Faks

Sende en faks med HP-programvaren (Windows)

    1.
    Legg i dokumentet.
    ●
    Hvis du legger i en original på skannerglasset, legger du den på skannerglasset med forsiden ned, i det bakre, venstre hjørnet på skannerglasset.
    ●
    Hvis du legger inn flere ark i dokumentmateren, legger du i sidene med utskriftssiden opp og justerer papirskinnene til de er tett inntil papiret.
    MERK:

    Hvis det samtidig er dokumenter i dokumentmateren og på skannerglasset, vil produktet først behandle dokumentet i dokumentmateren, ikke det på skannerglasset.

    2.
    Klikk på Start, klikk på Programmer (eller Alle programmer i Windows XP), og klikk deretter på HP.
    3.
    Klikk på produktnavnet, og klikk deretter på HP Send faks. Faksprogramvaren åpnes.
    4.
    Tast inn faksnummeret til en eller flere mottakere.
    5.
    Klikk på Send nå.


Administrere produktet

  • Bruke programmer for HPs webtjenester (bare modeller med berøringsskjerm)
  • Endre produktets tilkoblingstype (Windows)
  • Avansert konfigurasjon med HPs innebygde webserver (EWS) og HP Device Toolbox (Windows)
  • Avansert konfigurasjon med HP Utility for Mac OS X
  • Konfigurere IP-nettverksinnstillinger
  • HP Web Jetadmin
  • Sikkerhetsfunksjoner for produktet
  • Økonomiske innstillinger
  • Oppdater fastvaren
Mer informasjon:

Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HPs omfattende hjelp for produktet inneholder følgende informasjon:

●
Installer og konfigurer
●
Lær og bruk
●
Løse problemer
●
Last ned programvareoppdateringer
●
Delta i støttefora
●
Finn informasjon om garanti og forskrifter


Administrere produktet

Bruke programmer for HPs webtjenester (bare modeller med berøringsskjerm)

    Det finnes flere nyskapende programmer til dette produktet som kan lastes ned direkte fra Internett. Hvis du vil ha mer informasjon om programmene og laste dem ned, kan du gå til webområdet for HP Connected på www.hpconnected.com.

    Hvis du vil bruke denne funksjonen, må produktet være koblet til en datamaskin eller et nettverk med Internett-forbindelse. HPs webtjenester må være aktivert på produktet.

    1.
    Velg Webtjenester-knappen [image] på startskjermbildet til produktets kontrollpanel.
    2.
    Velg Aktiver webtjenester.

    Når du har lastet ned et program fra webområdet for HP Connected , finner du programmet i menyen Program på produktets kontrollpanel. Denne prosessen aktiverer både HPs webtjenester og menyen Program.


Administrere produktet

Endre produktets tilkoblingstype (Windows)

    Hvis du allerede bruker produktet og vil endre måten det er koblet til på, kan du bruke snarveien Konfigurer HP-enheten på nytt på datamaskinens skrivebord for å endre tilkoblingen. Du kan for eksempel konfigurere produktet på nytt til å bruke en annen trådløs adresse, til å koble til et kablet eller trådløst nettverk eller til å endre tilkoblingen fra nettverks- til USB-tilkobling. Du kan endre konfigureringen uten å sette inn produkt-CDen. Når du har valgt tilkoblingstypen du vil bruke, går programmet direkte til den delen av produktoppsettet som må endres.


Administrere produktet

Avansert konfigurasjon med HPs innebygde webserver (EWS) og HP Device Toolbox (Windows)

    Med den innebygde webserveren kan du behandle utskriftsfunksjoner fra datamaskinen i stedet for fra produktets kontrollpanel.

    ●
    vise produktstatusinformasjon
    ●
    fastslå gjenværende levetid for all rekvisita og bestille nye
    ●
    vise og endre skuffkonfigurasjonene
    ●
    vise og endre menykonfigurasjonen for produktets kontrollpanel
    ●
    vise og skrive ut interne sider
    ●
    motta varsler om produkt- og rekvisitahendelser
    ●
    vise og endre nettverkskonfigurasjonen

    HPs innebygde webserver fungerer når produktet er koblet til et IP-basert nettverk. HPs innebygde webserver støtter ikke IPX-baserte produkttilkoblinger. Du trenger ikke tilgang til Internett for å kunne åpne og bruke HPs innebygde webserver.

    Når produktet er koblet til nettverket, vil HPs innebygde webserver automatisk være tilgjengelig.

    MERK:

    HP Device Toolbox er bare tilgjengelig hvis du utførte en komplett installering når du installerte produktet. Avhengig av hvordan produktet er tilkoblet, kan noen funksjoner være utilgjengelige.

    MERK:

    HPs innebygde webserver er ikke tilgjengelig utenfor brannmur.
    Åpne den innebygde webserveren (EWS) fra Start-menyen

    1.
    Klikk på Start og deretter på Programmer.
    2.
    Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.

    Åpne den innebygde webserveren (EWS) fra en nettleser

    1.
    LCD-kontrollpanel: Trykk på Oppsett-knappen [image] på kontrollpanelet. Åpne Nettverksoppsett-menyen, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    Kontrollpanel med berøringsskjerm: På startskjermbildet på produktets kontrollpanel, berører du Nettverk [image] -knappen for å vise IP-adressen eller vertsnavnet.

    2.
    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på produktets kontrollpanel. Trykk på Enter på tastaturet. EWS åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    Kategori eller del
    Beskrivelse
    Hjem-kategorien
    Inneholder informasjon om produktet, statusen og konfigurasjonen.
    ●
    Enhetsstatus: Viser produktstatusen og den omtrentlige gjenværende levetiden i prosent for HP-rekvisita.
    ●
    Rekvisitastatus: Viser beregnet gjenværende levetid for HP-rekvisita i prosent. Den faktiske gjenværende levetiden til rekvisitaenheten kan variere. Du bør ha en ny rekvisitaenhet klar, slik at du kan skifte enheten når utskriftskvaliteten ikke lenger er tilfredsstillende. Rekvisitaenheten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er akseptabel.
    ●
    Enhetskonfigurasjon: Viser informasjonen som finnes på produktets konfigurasjonsside.
    ●
    Nettverkssammendrag: Viser informasjonen som finnes på produktets side for nettverkskonfigurasjon.
    ●
    Rapporter: Skriv ut konfigurasjonssiden og statussiden for rekvisita som produktet genererer.
    ●
    Hendelseslogg: Viser en liste over alle hendelser og feil for produktet.
    System-kategori
    Gjør det mulig å konfigurere produktet fra datamaskinen.
    ●
    Enhetsinformasjon: Viser grunnleggende produkt- og bedriftsinformasjon.
    ●
    Papiroppsett: Endre standardinnstillingene for papirhåndtering for produktet.
    ●
    Utskriftskvalitet: Endre standardinnstillingene for utskriftskvalitet for produktet.
    ●
    EcoSMART-konsoll: Endre standardverdien for ganger for aktivering av dvalemodus eller modus for å slå av automatisk. Konfigurer hvilke hendelser som får produktet til å våkne.
    ●
    Papirtyper: Konfigurer utskriftsmodi som tilsvarer papirtypene produktet godtar.
    ●
    Systemoppsett: Endre standardinnstillingene for systemet for produktet.
    ●
    Service: Utfør renseprosessen for produktet.
    ●
    Lagre og gjenopprette: Lagre de gjeldende innstillingene for produktet i en fil på datamaskinen. Bruk denne filen til å laste inn de samme innstillingene på et annet produkt eller til å gjenopprette disse innstillingene på dette produktet senere.
    ●
    Administrasjon: Angi eller endre produktpassordet. Aktiver eller deaktiver produktfunksjoner.
    MERK:

    Kategorien System kan være passordbeskyttet. Hvis dette produktet er i et nettverk, må du alltid spørre administratoren før du endrer innstillinger i denne kategorien.

    Skriv ut-kategori
    Gjør det mulig å endre standard utskriftsinnstillinger fra datamaskinen.
    ●
    Utskrift: Endre standardinnstillingene for utskrift på produktet, for eksempel antall kopier og papirretning. Disse alternativene er de samme som de du finner på kontrollpanelet.
    ●
    PCL5c: Vis og endre PCL5c-innstillingene.
    ●
    PostScript: Slå av eller på funksjonen Print PS Errors.
    Kategorien Faks
    (Bare faksprodukter
    ●
    Mottaksalternativer: Konfigurer hvordan produktet skal håndtere innkommende fakser.
    ●
    Nummerliste: Legg til eller slett oppføringer i produktets nummerliste.
    ●
    Søppelfaksliste: Angi faksnumre som skal blokkeres fra å sende fakser til produktet.
    ●
    Faksaktivitetslogg: Se nylig faksaktivitet for produktet.
    Kategorien Skann
    (Bare modeller med berøringsskjerm)
    Konfigurer funksjonene Skann til nettverksmappe og Skann til e-post-.
    ●
    Nettverksmappeoppsett: Konfigurer mapper på nettverket som produktet kan lagre skannede filer til.
    ●
    Oppsett av Skann til e-post: Start prosessen for å konfigurere funksjonen Skann til e-post.
    ●
    Profiler for utgående e-post: Angi en e-postadresse som vises som Fra-adresse for alle e-postmeldinger som sendes fra produktet. Konfigurer SMTP-serverinformasjon.
    ●
    Adressebok for e-post: Legg til eller slett oppføringer i adresseboken for e-post.
    ●
    Alternativer for e-post: Konfigurer standard emnelinje og meldingstekst. Konfigurer standard skanneinnstillinger for e-post.
    Nettverk-kategori
    (Bare nettverkstilkoblede produkter)
    Gjør det mulig å endre nettverksinnstillinger fra datamaskinen.
    Nettverksadministratorer kan bruke denne kategorien til å kontrollere de nettverksrelaterte innstillingene for produktet når det er koblet til et IP-basert nettverk. Nettverksadministratoren kan også konfigurere Wireless Direct-funksjoner. Denne kategorien vises ikke hvis produktet er koblet direkte til en datamaskin.
    Kategori for webtjenester fra HP
    Bruk denne kategorien for å angi og bruke ulike webverktøy med produktet.


Administrere produktet

Avansert konfigurasjon med HP Utility for Mac OS X

Bruk HP Utility til å kontrollere produktets status eller vise eller endre produktinnstillingene fra datamaskinen.

Du kan bruke HP Utility når produktet er koblet til med en USB-kabel eller er koblet til et TCP/IP-basert nettverk.

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne HP Utility
  • HP Utility-funksjoner


Administrere produktet

Åpne HP Utility

    1.
    På datamaskinen åpner du menyen Systeminnstillinger og klikker deretter på ikonet Utskrift og faks, Skriv ut og Skann eller Skrivere og skannere.
    2.
    Velg produktet fra listen.
    3.
    Klikk på Valg og rekvisita-knappen.
    4.
    Klikk på kategorien Utility.
    5.
    Klikk på Åpne Printer Utility.


Administrere produktet

HP Utility-funksjoner

    Verktøylinjen til HP Utility inneholder disse elementene:

    ●
    Enheter: Klikk på denne knappen for å vise eller skjule Mac-produkter som ble funnet av HP Utility.
    ●
    Alle innstillinger: Klikk på denne knappen for å gå tilbake til hovedsiden for HP Utility.
    ●
    HP Kundestøtte: Klikk på denne knappen for å åpne en nettleser og gå til HPs støttenettsted.
    ●
    Rekvisita: Klikk på denne knappen for å åpne nettstedet for HP SureSupply.
    ●
    Registrering: Klikk på denne knappen for å åpne nettstedet for HP-registrering.
    ●
    Gjenvinning: Klikk på denne knappen for å åpne HP Planet Partners nettsted for retur- og resirkuleringsprogram.

    HP Utility består av sider som du kan åpne ved å klikke på listen Alle innstillinger. Tabellen nedenfor beskriver oppgavene du kan utføre med HP Utility.

    Meny
    Beskrivelse
    Informasjon og støtte
    ●
    Rekvisitastatus: Vis produktets rekvisitastatus og gir koblinger for bestilling av rekvisita på Internett.
    ●
    Enhetsinformasjon: Vis informasjon om det valgte produktet, inkludert produktets service-ID (hvis tilordnet), fastvareversjon, serienummer og IP-adresse.
    ●
    Filopplasting: Overfør filer fra datamaskinen til produktet. Du kan laste opp følgende typer filer:
    ◦
    HP LaserJet printer command language (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Tekst (.TXT)
    ●
    HP Connected: Få tilgang til nettstedet for HP Connected.
    ●
    Last opp skrifter: Overfør skrifter fra datamaskinen til produktet.
    Skriverinnstillinger
    ●
    Automatisk av: Konfigurer produktet til å slå seg av automatisk etter en periode uten aktivitet. Du kan justere antall minutter før produktet slås av.
    ●
    Nettverksinnstillinger: Konfigurer nettverksinnstillingene, for eksempel IPv4-innstillinger, IPv6-innstillinger, Bonjour-innstillinger og andre innstillinger.
    ●
    Administrasjon av rekvisita: Konfigurerer virkemåten til produktet når rekvisitaenheter nærmer seg slutten av den beregnede levetiden.
    ●
    Skuffkonfigurasjon: Endre størrelsen på og typen papir for hver skuff.
    ●
    Tilleggsinnstillinger: Åpne den innebygde webserveren for produktet.
    MERK:

    USB-koblinger støttes ikke.
    Informasjon
    Meldingssenter: Vis feilmeldinger om hendelser som har oppstått med produktet.
    Faksinnstillinger
    (bare MFP-faksmodeller)
    ●
    Grunnleggende faksinnstillinger: Konfigurer feltene i fakstoppteksten, og konfigurer hvordan produktet svarer på innkommende anrop.
    ●
    Søppelfaksblokkering: Lagre faksnumre du vil blokkere.
    ●
    Videresending av faks: Konfigurer produktet til å sende innkommende fakser til et annet nummer.
    ●
    Fakslogger: Vis loggene for alle fakser.
    ●
    Fakshurtigvalg: Legg til faksnumre i hurtigvalglisten.
    Skanneinnstillinger
    (bare MFP-modeller med berøringsskjerm)
    ●
    Skann til e-post: Åpne siden for HPs innebygde webserver hvor du kan konfigurere innstillinger for skanning til e-post.
    ●
    Skann til nettverksmappe: Åpne siden for HPs innebygde webserver hvor du kan konfigurere innstillinger for skanning til en nettverksmappe.
    MERK:

    USB-koblinger støttes ikke.


Administrere produktet

Konfigurere IP-nettverksinnstillinger
  • Ansvarsfraskrivelse ved skriverdeling
  • Vise eller endre nettverksinnstillinger
  • Gi produktet nytt navn i nettverket
  • Konfigurere IPv4 TCP/IP-parametere manuelt fra kontrollpanelet


Administrere produktet

Ansvarsfraskrivelse ved skriverdeling

    HP støtter ikke node-til-node-nettverk, siden dette er en funksjon i Microsoft-operativsystemer og ikke i HP-skriverdriverne. Gå til Microsoft på www.microsoft.com.


Administrere produktet

Vise eller endre nettverksinnstillinger

    Bruk HPs innebygde webserver til å vise eller endre innstillingene for IP-konfigurering.

    1.
    LCD-kontrollpanel: Trykk på Oppsett-knappen [image] på kontrollpanelet. Åpne Nettverksoppsett-menyen, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    Kontrollpanel med berøringsskjerm: På startskjermbildet på produktets kontrollpanel, berører du Nettverk [image] -knappen for å vise IP-adressen eller vertsnavnet.

    2.
    Klikk på kategorien Nettverk for å få nettverksinformasjon. Endre innstillingene etter behov.


Administrere produktet

Gi produktet nytt navn i nettverket

    Bruk HPs innebygde webserver hvis du vil gi produktet et nytt navn i nettverket, slik at det får en unik identifikasjon.

    1.
    Åpne HPs innebygde webserver (EWS):

    a.
    LCD-kontrollpanel: Trykk på Oppsett-knappen [image] på kontrollpanelet. Åpne Nettverksoppsett-menyen, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    Kontrollpanel med berøringsskjerm: På startskjermbildet på produktets kontrollpanel, berører du Nettverk [image] -knappen for å vise IP-adressen eller vertsnavnet.

    b.
    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på produktets kontrollpanel. Trykk på Enter på tastaturet. EWS åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    2.
    Åpne kategorien System.
    3.
    På siden Enhetsinformasjon vises standard produktnavn i feltet Enhetsstatus. Du kan endre dette navnet for å gi produktet en unik identifikasjon.
    MERK:

    Det er valgfritt å fylle ut de andre feltene på siden.
    4.
    Klikk på Bruk for å lagre endringene.


Administrere produktet

Konfigurere IPv4 TCP/IP-parametere manuelt fra kontrollpanelet

    Bruk menyene på kontrollpanelet til å konfigurere IPv4-adresse, nettverksmaske og standard gateway manuelt.

    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Bla til og åpne Nettverksoppsett-menyen.
    3.
    Åpne menyen for IPv4-konfig., og velg deretter Manuell.
    4.
    Bruk tastaturet til å angi IP-adressen, og trykk deretter på OK-knappen.
    5.
    Bruk tastaturet til å angi nettverksmasken og trykk deretter på OK-knappen.
    6.
    Bruk tastaturet til å angi standard gateway, og trykk deretter på OK-knappen.


Administrere produktet

HP Web Jetadmin

    HP Web Jetadmin er et prisbelønt, bransjeledende verktøy for effektiv administrasjon av en lang rekke nettverksenheter fra HP, inkludert skrivere, multifunksjonsprodukter og digitale sendere. Med denne enhetlige løsningen kan du installere, overvåke, vedlikeholde, feilsøke og sikre utskrifts- og bildemiljøet eksternt, noe som øker virksomhetens produktivitet og hjelper deg med å spare tid, kontrollere kostnadene og beskytte investeringen.

    HP Web Jetadmin-oppgraderinger blir tilgjengelige med jevne mellomrom for å gi støtte for bestemte produktfunksjoner. Gå til www.hp.com/go/webjetadmin og klikk på koblingen Self Help and Documentation (Selvhjelp og dokumentasjon) for å få mer informasjon om oppgraderinger.


Administrere produktet

Sikkerhetsfunksjoner for produktet

Produktet støtter sikkerhetsstandarder og anbefalte protokoller som hjelper deg med å opprettholde sikkerheten på produktet, beskytte viktig informasjon på nettverket og forenkle måten du overvåker og vedlikeholder produktet på.

Hvis du vil ha detaljert informasjon om HPs sikre bilde- og utskriftsløsninger, kan du gå til www.hp.com/go/secureprinting. På dette området finner du koblinger til rapporter og dokumenter med vanlige spørsmål om sikkerhetsfunksjoner.

Dette avsnittet inneholder informasjon om følgende emner:

  • Angi eller endre produktpassordet ved hjelp av HPs innebygde webserver


Administrere produktet

Angi eller endre produktpassordet ved hjelp av HPs innebygde webserver

    Bruk HPs innebygde webserver til å angi et passord eller endre et eksisterende passord for et produkt i et nettverk.

    1.
    Åpne HPs innebygde webserver (EWS):

    a.
    LCD-kontrollpanel: Trykk på Oppsett-knappen [image] på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    Kontrollpanel med berøringsskjerm: På startskjermbildet på produktets kontrollpanel, berører du Nettverk [image] -knappen for å vise IP-adressen eller vertsnavnet.

    b.
    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på produktets kontrollpanel. Trykk på Enter på tastaturet. EWS åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    2.
    Klikk på kategorien System og deretter på enten Produktsikkerhet eller Administrasjon.
    MERK:

    Hvis det har vært angitt et passord tidligere, blir du bedt om å skrive inn passordet. Skriv inn passordet, og klikk deretter på Bruk.

    3.
    Skriv inn det nye passordet i boksene Passord og Bekreft passord.
    4.
    Klikk på Bruk nederst i vinduet for å lagre passordet.

    MERK:

    For produkter koblet til med en USB-kabel til en Windows-datamaskin, bruker du HP Device Toolbox til å endre produktpassordet:

    1.
    Klikk på Start og deretter på Programmer.
    2.
    Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.
    3.
    Klikk på kategorien System.
    4.
    Klikk på Administrasjon, og finn området for å endre passord.


Administrere produktet

Økonomiske innstillinger
  • Skrive ut med EconoMode
  • Konfigurere innstillingen for Dvale/Auto av etter


Administrere produktet

Skrive ut med EconoMode

    Dette produktet har et EconoMode-alternativ som kan brukes til å skrive ut et utkast av dokumenter. Hvis du bruker EconoMode, kan du bruke mindre toner. Men utskriftskvaliteten kan også bli redusert når du bruker EconoMode.

    HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

    MERK:

    Hvis dette alternativet ikke er tilgjengelig i din skriverdriver, kan du konfigurere det med med HPs innebygde webserver.

    1.
    Velg alternativet Skriv ut ved hjelp av programmet.
    2.
    Velg produktet og klikk på Egenskaper eller Innstillinger.
    3.
    Klikk på kategorien Papir/kvalitet.
    4.
    Merk av for EconoMode.


Administrere produktet

Konfigurere innstillingen for Dvale/Auto av etter
    LCD-kontrollpanel

    1.
    Trykk på Oppsett-knappen [image] på kontrollpanelet.
    2.
    Åpne følgende menyer:
    ●
    Systemoppsett
    ●
    Strøminnstillinger
    ●
    Dvale/Automatisk avslåing
    ●
    Dvale/Auto av etter
    3.
    Bruk piltastene til å velge tidsrom for Dvale/Auto av etter-forsinkelsen, og trykk deretter på OK.
    MERK:

    Standardverdien er 30 minutter.

    4.
    Produktet aktiveres automatisk når det mottar en jobb eller du trykker på en knapp på kontrollpanelet. Du kan endre hvilke hendelser som får produktet til å våkne. Åpne følgende menyer:
    ●
    Systemoppsett
    ●
    Strøminnstillinger
    ●
    Dvale/Automatisk avslåing
    ●
    Oppvåkningshendelser

    Hvis du vil slå av en oppvåkningshendelse, velger du hendelsen og deretter alternativet Nei.

    Kontrollpanel med berøringsskjerm

    1.
    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.
    2.
    Åpne følgende menyer:
    ●
    Systemoppsett
    ●
    Strøminnstillinger
    ●
    Dvale/Automatisk avslåing
    ●
    Dvale/Auto av etter
    3.
    Velg et tidsrom for Dvale/Auto av etter-forsinkelsen.
    MERK:

    Standardverdien er 30 minutter.

    4.
    Produktet aktiveres automatisk når det mottar en jobb eller du trykker på skjermen på kontrollpanelet. Du kan endre hvilke hendelser som får produktet til å våkne. Åpne følgende menyer:
    ●
    Systemoppsett
    ●
    Strøminnstillinger
    ●
    Dvale/Automatisk avslåing
    ●
    Oppvåkningshendelser

    Aktive oppvåkningshendelser har en blå firkant ved siden av navnet. Trykk på navnet på hendelsen for å slå av oppvåkningshendelsen. Den blå firkanten blir nå svart. Velg Ferdig.


Administrere produktet

Oppdater fastvaren

HP tilbyr periodiske produktoppdateringer, nye webtjenesteapper og nye funksjoner i eksisterende webtjenesteapper. Følg disse trinnene for å oppdatere produktets fastvare for ett enkelt produkt. Når du oppdaterer fastvaren, oppdateres webtjenesteapper automatisk.

Det er to støttede metoder for å oppdatere fastvaren på denne enheten. Bruk én av følgende metoder for å oppdatere fastvaren.

Dette avsnittet inneholder informasjon om følgende emner:

  • Metode 1: Oppdater fastvaren ved hjelp av kontrollpanelet
  • Metode 2: Oppdater fastvare ved hjelp av verktøy for fastvareoppdatering


Administrere produktet

Metode 1: Oppdater fastvaren ved hjelp av kontrollpanelet

    Bruk disse trinnene for å laste inn fastvare fra kontrollpanelet (bare for nettverkstilkoblede produkter), og/eller konfigurere produktet til å automatisk laste inn fremtidige fastvareoppdateringer. For en USB-tilkoblet enhet går du til metode to:

    1.
    Kontroller at produktet er knyttet til et kabelbasert (Ethernet) eller trådløst nettverk med en aktiv Internett-tilkobling.
    MERK:

    Produktet må være koblet til Internett for å oppdatere fastvare via en nettverkstilkobling.
    2.
    Velg Oppsett på startskjermbildet til produktets kontrollpanel.
    ●
    Velg Oppsett-knappen [image] på kontrollpanelet med berøringsskjerm.
    ●
    For standard kontrollpanel trykker du på venstre eller høyre piltast.
    3.
    Bla til og åpne menyen Tjenester, og åpne deretter menyen Oppdater LaserJet.
    MERK:

    Hvis Oppdater LaserJet ikke er oppført, bruk metode to.

    4.
    Se om det finnes oppdateringer.
    ●
    For kontrollpanel med berøringsskjerm, trykk på for Sjekk oppdateringer nå.
    ●
    For standard kontrollpanel, velg Sjekk oppdateringer.
    MERK:

    Produktet sjekker automatisk oppdateringer, og hvis en nyere versjon er blir funnet, starter oppdateringsprosessen automatisk.
    5.
    Angi at produktet skal oppdatere fastvaren automatisk når det er tilgjengelige oppdateringer.

    Velg Oppsett på startskjermbildet til produktets kontrollpanel.

    ●
    Velg Oppsett-knappen [image] på kontrollpanelet med berøringsskjerm.
    ●
    For standard kontrollpanel trykker du på venstre eller høyre piltast.

    Bla til og åpne menyen Tjenester, åpne Oppdater LaserJet, og velg deretter Administrer oppdateringer.

    Angi at produktet skal oppdatere fastvaren automatisk.

    ●
    For kontrollpanel med berøringsskjerm setter du Tillat oppdateringer til JA, og setter deretter Sjekk automatisk til PÅ.
    ●
    For standard kontrollpanel setter du Tillat oppdateringer til JA, og setter deretter Sjekk automatisk til PÅ.


Administrere produktet

Metode 2: Oppdater fastvare ved hjelp av verktøy for fastvareoppdatering

    Bruk disse trinnene for å manuelt laste ned og installere fastvareoppdateringsverktøyet fra HP.com.

    MERK:

    Denne metoden er den eneste fastvareoppdateringen tilgjengelig for produkter som er koblet til datamaskinen via en USB-kabel. Den fungerer også for produkter som er koblet til et nettverk.

    1.
    Gå til www.hp.com/go/support, klikk på Drivere og programvare, skriv inn navnet på produktet i Søk-feltet, trykk på ENTER, og velg deretter produktet fra listen med søkeresultater.
    2.
    Velg operativsystemet.
    3.
    Under Fastvare finner du Verktøy for fastvareoppdatering.
    4.
    Klikk på Last ned, klikk Kjør, og klikk deretter Kjør på nytt.
    5.
    Når verktøyet starter, velg produktet fra rullegardinlisten, og klikk deretter Send fastvare.
    MERK:

    For å skrive ut en konfigurasjonside for å kontrollere den installerte fastvareversjonen før eller etter oppdateringen, klikker du på Utskriftskonfigurasjon.

    6.
    Følg instruksjonene på skjermen for å fullføre installasjonen, og klikk deretter Avslutt-knappen for å lukke verktøyet.


Løse problemer

  • Kundestøtte
  • Hjelpesystem på kontrollpanelet (bare modeller med berøringsskjerm)
  • Gjenopprette standardinnstillingene fra fabrikk
  • Meldingen om lite eller svært lite i kassetten vises på produktets kontrollpanel
  • Produktet mater papir feil
  • Fjerne fastkjøringer
  • Forbedre utskriftskvaliteten
  • Forbedre kopi- og skannekvalitet
  • Forbedre faksbildekvaliteten
  • Løse problemer med det kablede nettverket
  • Løse problemer med det trådløse nettverket
  • Løse faksproblemer
Mer informasjon:

Gå til www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HPs omfattende hjelp for produktet inneholder følgende informasjon:

●
Installer og konfigurer
●
Lær og bruk
●
Løse problemer
●
Last ned programvareoppdateringer
●
Delta i støttefora
●
Finn informasjon om garanti og forskrifter


Løse problemer

Kundestøtte

    Få telefonstøtte for ditt land / din region
    Ha produktnavnet, serienummeret, kjøpsdato og en beskrivelse av problemet klart.
    Telefonnumre for landet/regionen finnes i brosjyren som lå i esken med produktet, eller på www.hp.com/support/.
    Få 24-timers Internett-støtte
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Last ned programvareverktøy, drivere og elektronisk informasjon
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Bestill ytterligere tjeneste- eller vedlikeholdsavtaler med HP
    www.hp.com/go/carepack
    Registrer produktet
    www.register.hp.com


Løse problemer

Hjelpesystem på kontrollpanelet (bare modeller med berøringsskjerm)

    Produktet har et innebygd hjelpesystem som forklarer hvordan du bruker hvert skjermbilde. Du åpner hjelpesystemet ved å berøre Hjelp-knappen [image] øverst i høyre hjørne av skjermen.

    I enkelte skjermbilder åpner hjelpesystemet en global meny der du kan søke etter spesielle emner. Du kan bla gjennom menystrukturen ved å velge knappene på menyen.

    Enkelte hjelpeskjermbilder inkluderer animasjoner som fører deg gjennom fremgangsmåter, for eksempel fjerning av fastkjørt papir.

    For skjermbilder som inneholder innstillinger for enkeltstående jobber, åpner hjelpesystemet et emne som forklarer alternativene for dette skjermbildet.

    Hvis du får varsel om en feil eller advarsel, trykker du på Hjelp-knappen [image] for å åpne en melding som beskriver problemet. Meldingen gir også informasjon om hvordan problemet kan løses.


Løse problemer

Gjenopprette standardinnstillingene fra fabrikk

    Ved gjenoppretting av standardinnstillingene tilbakestilles alle produkt- og nettverksinnstillinger til fabrikkstandardene. Sideantall, skuffstørrelse eller språk blir ikke tilbakestilt. Følg trinnene nedenfor for å gjenopprette fabrikkinnstillingene.

    FORSIKTIG:

    Ved gjenoppretting av standardinnstillingene tilbakestilles alle innstillinger til fabrikkstandarder, og alle sider som er lagret i minnet, blir slettet.

    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Åpne menyen Service.
    3.
    Velg Gjenopprett standarder, og velg deretter OK-knappen.

    Produktet starter automatisk på nytt.


Løse problemer

Meldingen om lite eller svært lite i kassetten vises på produktets kontrollpanel

Meldingen om lite toner eller svært lite toner vises på produktets kontrollpanel, og produktet skriver ikke ut.

MERK:

Toneradvarsler og indikatorer om blekknivå viser bare anslag for planleggingsformål. Når en lampe varsler om lavt tonernivå, bør du ha en ny tonerkassett tilgjengelig for å unngå mulige utskriftsforsinkelser. Du trenger ikke å bytte ut tonerkassetter før utskriftskvaliteten blir uakseptabel.

Når en HP-tonerkassett har "svært lite" igjen, gjelder ikke lenger HPs beskyttelsesgaranti Premium Protection for den skriverkassetten.

Du kan endre måten produktet reagerer på når rekvisitaenheten har svært lite igjen. Du trenger ikke å angi disse innstillingene på nytt når du installerer en ny tonerkassett.

Dette avsnittet inneholder informasjon om følgende emner:

  • Aktivere eller deaktivere svært lite-innstillinger


Løse problemer

Aktivere eller deaktivere svært lite-innstillinger

    Du kan når som helst aktivere eller deaktivere standardinnstillingene, og du trenger ikke å aktivere dem på nytt når du setter inn en ny tonerkassett.

    LCD-kontrollpanel

    1.
    Trykk på Oppsett-knappen [image] på kontrollpanelet.
    2.
    Åpne følgende menyer:
    ●
    Systemoppsett
    ●
    Rekvisitainnstillinger
    ●
    Svart kassett
    ●
    Svært lav-innstilling
    3.
    Velg ett av de følgende alternativene, og trykk deretter på OK-knappen:
    ●
    Velg alternativet Stopp for å konfigurere produktet slik at det stanser utskriften til du har skiftet ut tonerkassetten.
    ●
    Velg alternativet Spør for å konfigurere produktet slik at det slutter å skrive ut og ber deg om å skifte tonerkassett. Du kan bekrefte at beskjeden er mottatt, og fortsette utskriften.
    ●
    Velg alternativet Fortsett for å konfigurere produktet slik at det varsler deg når tonerkassetten har svært lite igjen, men likevel fortsetter å skrive ut.

    Kontrollpanel med berøringsskjerm

    1.
    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.
    2.
    Åpne følgende menyer:
    ●
    Systemoppsett
    ●
    Rekvisitainnstillinger
    ●
    Svart kassett
    ●
    Svært lav-innstilling
    3.
    Velg ett av disse alternativene:
    ●
    Velg alternativet Stopp for å konfigurere produktet slik at det stanser utskriften til du har skiftet ut tonerkassetten.
    ●
    Velg alternativet Spør for å konfigurere produktet slik at det slutter å skrive ut og ber deg om å skifte tonerkassett. Du kan bekrefte at beskjeden er mottatt, og fortsette utskriften.
    ●
    Velg alternativet Fortsett for å konfigurere produktet slik at det varsler deg når tonerkassetten har svært lite igjen, men likevel fortsetter å skrive ut.

    For modeller med faks: Når produktet er satt til alternativet Stopp, er det en risiko for at fakser ikke blir skrevet ut etter at den nye kassetten er satt inn, hvis produktet i løpet av stopptiden har mottatt flere fakser enn det minnet rommet.

    For modeller med faks: Når produktet er satt til alternativet Spør, er det en risiko for at fakser ikke blir skrevet ut etter at den nye kassetten er satt inn, hvis produktet i løpet av ventetiden for bekreftelsen har mottatt flere fakser enn det minnet rommet.

    Når en HP-tonerkassett har svært lite igjen, gjelder ikke lenger HPs beskyttelsesgaranti Premium Protection for den skriverkassetten. Alle utskrifts- eller tonerkassettfeil som oppstår når HP-tonerkassett brukes i modusen for å Fortsette når det er svært lite igjen, anses ikke som feil i rekvisitaenhetens materiale eller utførelse i henhold til HPs garanti for skriverkassetter.


Løse problemer

Produktet mater papir feil
  • Produktet henter ikke papir
  • Produktet henter flere papirark samtidig
  • Dokumentmateren produserer papirstopp, forskyver papiret eller drar inn flere papirark
  • Rengjøre matervalsene og skilleputen i dokumentmateren


Løse problemer

Produktet henter ikke papir

    Hvis produktet ikke henter papir fra skuffen, kan du prøve følgende:

    1.
    Åpne produktet og fjern eventuelt fastkjørt papir.
    2.
    Legg i papir av riktig størrelse for jobben.
    3.
    Kontroller at papirstørrelsen og typen er riktig angitt på produktets kontrollpanel.
    4.
    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen.
    5.
    Sjekk produktets kontrollpanel for å se om produktet venter på at du skal si fra at du har mottatt beskjed om å mate papiret manuelt. Legg i papir, og fortsett.
    6.
    Valsene over skuffen kan være skitne. Tørk av valsene med en klut som ikke loer, og som er fuktet med varmt vann.


Løse problemer

Produktet henter flere papirark samtidig

    Hvis produktet henter flere ark fra skuffen på én gang, kan du prøve følgende:

    1.
    Ta papirbunken ut av skuffen, bøy den, roter den 180º og vend den. Ikke luft papiret. Legg papirbunken tilbake i skuffen.
    2.
    Bruk bare papir som oppfyller HPs spesifikasjoner for dette produktet.
    3.
    Bruk papir som ikke er skrukket, brettet eller skadet. Bruk om nødvendig papir fra en annen pakke.
    4.
    Kontroller at skuffen ikke er overfylt. Hvis det er tilfelle, må du ta hele papirbunken ut av skuffen, ordne den og deretter legge en del av papiret tilbake i skuffen.
    5.
    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen.
    6.
    Sørg for at utskriftsmiljøet er innenfor de anbefalte spesifikasjonene.


Løse problemer

Dokumentmateren produserer papirstopp, forskyver papiret eller drar inn flere papirark
    MERK:

    Denne informasjonen gjelder bare for mulrifunksjonsprodukter.
    ●
    Det kan være festet noe på originalen, for eksempel stifter eller selvklebende notater, som må fjernes.
    ●
    Kontroller at alle valsene er på plass, og at valsedekselet inne i dokumentmateren er lukket.
    ●
    Kontroller at dokumentmaterens toppdeksel er lukket.
    ●
    Det kan hende at papiret ikke ligger riktig. Rett opp papiret og juster papirførerne for å sentrere bunken.
    ●
    Papirskinnene må berøre sidene av papirbunken for at matingen skal fungere på riktig måte. Kontroller at papirbunken er rett, og at papirskinnene ligger inntil papirbunken.
    ●
    Innskuffen eller utskuffen for dokumentmateren inneholder kanskje mer enn det maksimale antallet ark. Kontroller at papirbunken får plass under papirskinnene i innskuffen, og fjern sidene fra utskuffen.
    ●
    Kontroller at det ikke er papirbiter, stifter, binderser eller annet smuss i papirbanen.
    ●
    Rengjør dokumentmatervalsene og skilleputen. Bruk komprimert luft eller en ren, lofri klut som er fuktet med varmt vann. Hvis papir fremdeles mates feil, bytter du ut valsene.
    ●
    Fra startskjermbildet på produktets kontrollpanel blar du til og berører Rekvisita-knappen. Kontroller statusen til dokumentmatersettet, og bytt det ut ved behov.


Løse problemer

Rengjøre matervalsene og skilleputen i dokumentmateren

    Hvis det oppstår problemer med papirhåndtering i dokumentmateren, for eksempel fastkjørt papir eller mating av flere sider, må du rengjøre dokumentmatervalsene og skilleputen.

    1.
    Løft dokumentmaterens innskuff.

    Løft dokumentmaterens innskuff

    2.
    Bruk en fuktig, lofri klut og tørk av matervalsene og skilleputen for å fjerne smuss.
    FORSIKTIG:

    Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av produktet. Disse stoffene kan skade produktet. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade produktet.

    Rengjør dokumentmatervalsene og skilleputen

    3.
    Lukk dokumentmaterens innskuff.

    Lukk dokumentmaterens innskuff


Løse problemer

Fjerne fastkjøringer

Dette avsnittet inneholder informasjon om følgende emner:

  • Steder for fastkjørt papir
  • Er det ofte papirstopp på skriveren?
  • Fjerne fastkjørt papir fra dokumentmateren
  • Fjerne fastkjørt papir i området rundt tonerkassetten
  • Fjerne fastkjørt papir i utskuffen
  • Fjerne fastkjørt papir i tosidigenheten


Løse problemer

Steder for fastkjørt papir

    Steder for fastkjørt papir

    1
    Dokumentmater
    Se Fjerne fastkjørt papir fra dokumentmateren.
    2
    Tonerkassettområde og utskuff
    Se Fjerne fastkjørt papir i området rundt tonerkassetten og Fjerne fastkjørt papir i utskuffen.
    3
    Dupleksområde
    Se Fjerne fastkjørt papir i tosidigenheten.


Løse problemer

Er det ofte papirstopp på skriveren?

    Følg denne fremgangsmåten for å løse problemer med hyppig papirstopp. Hvis det første trinnet ikke løser problemet, fortsetter du med neste trinn til du har løst problemet.

    1.
    Hvis papir har kjørt seg fast i produktet, må du fjerne det fastkjørte papiret og deretter skrive ut en konfigurasjonsside for å teste produktet.
    2.
    Kontroller at skuffen er konfigurert for riktig papirtype og -størrelse på produktets kontrollpanel. Juster papirinnstillinger om nødvendig.

    a.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    b.
    Åpne menyen Systemoppsett.
    c.
    Åpne menyen for Papiroppsett.
    d.
    Velg skuffen fra listen.
    e.
    Velg alternativet Papirtype, og velg deretter navnet på papirtypen som ligger i skuffen.
    f.
    Velg alternativet Papirstørrelse, og velg deretter navnet på papirstørrelsen som ligger i skuffen.

    3.
    Slå av produktet, vent 30 sekunder og slå det på igjen.
    4.
    Skriv ut et renseark som fjerner overflødig toner fra innsiden av produktet.

    a.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    b.
    Åpne menyen Service.
    c.
    Velg Renseark.
    d.
    Legg i vanlig Letter- eller A4-papir når du blir bedt om det.
    e.
    Velg OK for å starte rengjøringsprosessen.

    Produktet skriver ut den første siden og ber deg deretter om å fjerne arket fra utskuffen og mate det i skuff 1 på nytt med samme retning. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.

    5.
    Skriv ut en konfigurasjonsside for å teste produktet.

    a.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    b.
    Åpne menyen Rapporter.
    c.
    Velg Konfigurasjonsrapport.

    Hvis ingen av disse trinnene løser problemet, kan det hende at produktet trenger service. Ta kontakt med HPs kundestøtte.


Løse problemer

Fjerne fastkjørt papir fra dokumentmateren

    En melding om Papirstopp i dokumentmater vises på kontrollpanelet.

    1.
    Fjern løst papir som ikke har blitt matet inn i produktet, fra dokumentmaterens innskuff.
    2.
    Fjern eventuelt fastkjørt papir i innskuffen. Bruk begge hender til å forsiktig dra ut det fastkjørte papiret for ikke å rive det.

    Fjern det fastkjørte papiret

    3.
    Løft dokumentmaterens innskuff.

    Løft dokumentmaterens innskuff

    4.
    Åpne tilgangsdekselet i dokumentmateren.

    5.
    Fjern fastkjørt papir fra under dekselet.

    Fjern det fastkjørte papiret

    6.
    Lukk dekselet.

    7.
    Lukk dokumentmaterens innskuff.

    Lukk dokumentmaterens innskuff


Løse problemer

Fjerne fastkjørt papir i området rundt tonerkassetten

    En melding om Papirstopp ved tonerkassetten vises på kontrollpanelet.

    MERK:

    Dw-modeller: En animasjon som viser fremgangsmåten for fjerning av papir, vises på kontrollpanelet.

    1.
    Løft skannerenheten.

    2.
    Åpne det øvre dekselet.

    Åpne det øvre dekselet

    3.
    Ta ut tonerkassetten.

    Ta ut tonerkassetten

    4.
    Fjern eventuelt fastkjørt papir fra tonerkassettområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

    5.
    Sett i tonerkassetten igjen.

    Sett inn kassetten

    6.
    Lukk det øvre dekselet.

    Lukk det øvre dekselet

    7.
    Senk skannerenheten.

    8.
    Hvis feilmeldingen fortsatt vises på kontrollpanelet, trykker du på OK for å fjerne den.


Løse problemer

Fjerne fastkjørt papir i utskuffen

    En melding om Papirstopp i utskuffen vises på kontrollpanelet.

    MERK:

    Dw-modeller: En animasjon som viser fremgangsmåten for fjerning av papir, vises på kontrollpanelet.

    1.
    Løft skannerenheten.

    2.
    Åpne det øvre dekselet.

    Åpne det øvre dekselet

    3.
    Dra det grønne håndtaket ut for å løsne dekselet for å få tilgang til fastkjørt papir.

    Løsne dekselet for å få tilgang til fastkjørt papir

    4.
    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret

    5.
    Lukk dekselet.

    6.
    Lukk det øvre dekselet.

    Lukk det øvre dekselet

    7.
    Senk skannerenheten.

    8.
    Hvis feilmeldingen fortsatt vises på kontrollpanelet, trykker du OK for å fjerne den.


Løse problemer

Fjerne fastkjørt papir i tosidigenheten

    En melding om Papirstopp i dupleksområdet vises på kontrollpanelet.

    MERK:

    Dw-modeller: En animasjon som viser fremgangsmåten for fjerning av papir, vises på kontrollpanelet.

    1.
    Åpne bakdekselet.

    2.
    Fjern fastkjørt papir fra dupleksområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

    3.
    Lukk bakdekselet.

    4.
    Hvis feilmeldingen fortsatt vises på kontrollpanelet, trykker du OK for å fjerne den.


Løse problemer

Forbedre utskriftskvaliteten
  • Skrive ut fra et annet program
  • Angi papirtypeinnstillingen for utskriftsjobben
  • Kontrollere tonerkassettstatusen
  • Rengjøre produktet
  • Kontrollere om tonerkassetten er skadet
  • Kontrollere papiret og utskriftsmiljøet
  • Kontrollere andre innstillinger for utskriftsjobber
  • Prøve en annen skriverdriver


Løse problemer

Skrive ut fra et annet program

    Prøv å skrive ut fra et annet brukerprogram. Hvis siden skrives ut riktig, ligger årsaken til problemet i programmet du skrev ut fra.


Løse problemer

Angi papirtypeinnstillingen for utskriftsjobben

Kontroller papirtypeinnstillingen hvis du skriver ut fra en programvare og sidene har noen av disse problemene:

●
flekket utskrift
●
uklar utskrift
●
mørk utskrift
●
krøllet papir
●
prikker med toner på arket
●
løs toner
●
små områder med manglende toner

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontrollere papirtypeinnstillingen (Windows)
  • Kontrollere papirtypeinnstillingen (OS X)


Løse problemer

Kontrollere papirtypeinnstillingen (Windows)

    1.
    Velg alternativet Skriv ut ved hjelp av programmet.
    2.
    Velg produktet og klikk på Egenskaper eller Innstillinger.
    3.
    Klikk på kategorien Papir/kvalitet.
    4.
    Fra rullegardinlisten Utskriftsmateriale velger du den riktige papirtypen.
    5.
    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Kontrollere papirtypeinnstillingen (OS X)

    1.
    Klikk på Fil-menyen og deretter på Skriv ut.
    2.
    Velg produktet.
    3.
    Klikk på Vis detaljer, og klikk deretter på menyen Medier og kvalitet eller menyen Papir/kvalitet.
    4.
    Velg en type fra nedtrekkslisten Type utskriftsmateriale.
    5.
    Klikk på Skriv ut.


Løse problemer

Kontrollere tonerkassettstatusen

    Se på statussiden for rekvisita etter følgende informasjon:

    ●
    Beregnet gjenværende levetid for blekkpatronen i prosent
    ●
    Omtrentlig antall gjenværende sider
    ●
    Delenumre for HPs tonerkassetter
    ●
    Antall sider som er skrevet ut

    Bruk denne fremgangsmåten for å skrive ut en statusside for rekvisita:

    LCD-kontrollpanel

    1.
    Trykk på Oppsett-knappen [image] på kontrollpanelet.
    2.
    Åpne følgende menyer:
    ●
    Rapporter
    ●
    Rekvisitastatus
    3.
    Bruk piltastene til å velge Skriv ut statusside for rekvisita, og trykk deretter på OK-knappen.

    Kontrollpanel med berøringsskjerm

    1.
    Velg Rekvisita-knappen [image] på startskjermbildet til produktets kontrollpanel.
    2.
    Velg Rapport-knappen for å skrive ut statussiden for rekvisita.


Løse problemer

Rengjøre produktet

Dette avsnittet inneholder informasjon om følgende emner:

  • Skrive ut et renseark
  • Kontroller at det ikke er smuss eller flekker på skannerglasset


Løse problemer

Skrive ut et renseark
    LCD-kontrollpanel

    1.
    Trykk på Oppsett-knappen [image] på kontrollpanelet.
    2.
    Åpne menyen Service.
    3.
    Bruk piltastene til å velge alternativet Rengjøringsmodus, og trykk deretter på OK-knappen.

    Produktet skriver ut den første siden og ber deg deretter om å fjerne arket fra utskuffen og mate det i skuff 1 på nytt med samme retning. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.

    Kontrollpanel med berøringsskjerm

    1.
    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.
    2.
    Velg Service-menyen.
    3.
    Velg Renseark-knappen.
    4.
    Legg i vanlig Letter- eller A4-papir når du blir bedt om det.
    5.
    Velg OK for å starte rengjøringsprosessen.

    Produktet skriver ut den første siden og ber deg deretter om å fjerne arket fra utskuffen og mate det i skuff 1 på nytt med samme retning. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.


Løse problemer

Kontroller at det ikke er smuss eller flekker på skannerglasset

    Over tid kan det samle seg opp smuss på skannerglasset og den hvite plastbakgrunnen, og dette kan påvirke ytelsen. Bruk følgende fremgangsmåte for rengjøre skanneren.

    1.
    Trykk på av/på-knappen for å slå av produktet, og koble strømledningen fra stikkontakten.
    2.
    Åpne skannerdekselet.
    3.
    Rengjør skannerglasset og den hvite plastbakgrunnen under skannerdekselet med en myk klut eller vaskesvamp som er fuktet med glassrengjøringsmiddel uten slipeeffekt.
    FORSIKTIG:

    Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av produktet. Disse stoffene kan skade produktet. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade produktet.

    4.
    Tørk av glasset og de hvite plastdelene med et vaskeskinn eller en cellulosesvamp, slik at det ikke blir skjoldete.
    5.
    Koble strømledningen til en stikkontakt, og trykk deretter på av/på-knappen for å slå på produktet.


Løse problemer

Kontrollere om tonerkassetten er skadet

    1.
    Ta tonerkassetten ut av produktet, og kontroller at forseglingstapen er fjernet.
    2.
    Ta tak i begge sidene av tonerkassetten, og fordel toneren ved å riste tonerkassetten forsiktig.
    3.
    Kontroller om minnebrikken er skadet.
    4.
    Kontroller overflaten på bildetrommelen på tonerkassetten.
    FORSIKTIG:

    Ikke ta på valsen (bildetrommelen) på kassetten. Fingeravtrykk på bildetrommelen kan gi problemer med utskriftskvaliteten.
    ●
    Skift tonerkassetten hvis det er riper, fingermerker eller andre skader på bildetrommelen.
    ●
    Hvis bildetrommelen ikke ser ut til å være skadet, kan du vende tonerkassetten forsiktig frem og tilbake noen ganger og deretter sette den i på nytt.
    5.
    Skriv ut noen få sider for å se om problemet er løst.


Løse problemer

Kontrollere papiret og utskriftsmiljøet

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruke papir som oppfyller HPs spesifikasjoner
  • Kontrollere produktmiljøet


Løse problemer

Bruke papir som oppfyller HPs spesifikasjoner

    Bruk annet papir hvis du har ett eller flere av følgende problemer:

    ●
    Utskriften er for lys eller virker blass enkelte steder.
    ●
    Det er flekker av toner på utskriftene.
    ●
    Det er tonersøl på utskriftene.
    ●
    Utskriften inneholder misformede tegn.
    ●
    Utskriftene er krøllete.

    Bruk alltid papir av en type og vekt som støttes av dette produktet. Følg i tillegg disse retningslinjene når du velger papir:

    ●
    Bruk papir av god kvalitet uten kutt, hakk, rifter, flekker, løse partikler, støv, skrukker, porer, stifter eller bøyde eller brettede kanter.
    ●
    Bruk papir som ikke allerede er brukt til utskrift.
    ●
    Bruk papir som er beregnet på laserskrivere. Ikke bruk papir som er beregnet bare på blekkskrivere.
    ●
    Ikke bruk for grovt papir. Glattere papir gir generelt bedre utskriftskvalitet.


Løse problemer

Kontrollere produktmiljøet

    Kontroller at produktet brukes i henhold til miljøspesifikasjonene som står oppført i produktets håndbok for garanti og juridiske spørsmål.


Løse problemer

Kontrollere andre innstillinger for utskriftsjobber

Når du skriver ut fra et program, følger du denne fremgangsmåten for å prøve å løse problemet ved å justere andre skriverdriverinnstillinger.

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontrollere EconoMode-innstillingene


Løse problemer

Kontrollere EconoMode-innstillingene

    HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

    MERK:

    Denne funksjonen er tilgjengelig med PCL 6-skriverdriveren til Windows. Hvis du ikke bruker den driveren, kan du aktivere funksjonen ved hjelp av HPs innebygde webserver.

    Følg disse trinnene hvis hele siden er for mørk eller for lys.

    1.
    Velg alternativet Skriv ut ved hjelp av programmet.
    2.
    Velg produktet og klikk på Egenskaper eller Innstillinger.
    3.
    Klikk på kategorien Papir/kvalitet, og finn området Utskriftskvalitet.
    4.
    Hvis hele siden er for mørk, kan du bruke disse innstillingene:
    ●
    Velg alternativet 600 dpi.
    ●
    Velg avmerkingsboksen EconoMode for å aktivere den.

    Hvis hele siden er for lys, kan du bruke disse innstillingene:

    ●
    Velg alternativet FastRes 1200.
    ●
    Fjern merket i avmerkingsboksen EconoMode for å deaktivere den.
    5.
    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Prøve en annen skriverdriver

    Prøv å bruke en annen skriverdriver når du skriver ut fra et program og de utskrevne sidene har uventede linjer i grafikken, tekst som mangler, bilder som mangler, feil formatering eller skrifter som er byttet ut.

    Last ned og installer en ev følgende drivere fra HPs nettsted: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6-driver
    ●
    denne driveren følger med som standarddriver på produkt-CDen Denne driveren installeres automatisk med mindre en annen er valgt.
    ●
    anbefales for alle Windows-miljøer
    ●
    gir den generelt beste hastigheten, utskriftskvaliteten og produktfunksjonsstøtten for de fleste brukere
    ●
    utviklet for å fungere sammen med Windows Graphic Device Interface (GDI) for best hastighet i Windows-miljøer
    ●
    er kanskje ikke fullstendig kompatibel med tredjepartsprogrammer eller egendefinerte programmer som er basert på PCL 5
    HP UPD PS-driver
    ●
    anbefales for utskrifter med Adobe®-programvare eller med annen programvare som bruker mye grafikk
    ●
    gir støtte for utskrifter med PostScript-emuleringsbehov eller støtte for PostScript-flashskrift
    HP UPD PCL 5
    ●
    anbefales for generelle kontorutskrifter i Windows-miljøer
    ●
    kompatibel med tidligere PCL-versjoner og eldre HP LaserJet-produkter
    ●
    det beste valget for utskrifter fra tredjepartsprogrammer eller egendefinerte programmer
    ●
    det beste valget når du opererer i blandede miljøer som krever at produktet angis til PCL 5 (UNIX, Linux, mainframe)
    ●
    utviklet for bruk i Windows-miljøer i bedrifter for å bruke én driver med flere produktmodeller
    ●
    foretrekkes ved utskrifter til flere produktmodeller fra en mobil Windows-datamaskin
    HP UPD PCL 6
    ●
    anbefales for utskrift i alle Windows-miljøer
    ●
    gir den generelt beste hastigheten, utskriftskvaliteten og skriverfunksjonsstøtten for de fleste brukere
    ●
    utviklet for å fungere sammen med Windows Graphic Device Interface (GDI) for best hastighet i Windows-miljøer
    ●
    er kanskje ikke fullstendig kompatibel med tredjepartsprogrammer eller egendefinerte programmer som er basert på PCL 5


Løse problemer

Forbedre kopi- og skannekvalitet

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontroller at det ikke er smuss eller flekker på skannerglasset
  • Kontrollere papirinnstillingene
  • Optimalisere for tekst eller bilder
  • Kant til kant-kopiering
  • Rengjøre matervalsene og skilleputen i dokumentmateren


Løse problemer

Kontrollere papirinnstillingene

    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Åpne menyen Systemoppsett.
    3.
    Åpne menyen for Papiroppsett.
    4.
    Velg skuffen fra listen.
    5.
    Velg alternativet Papirtype, og velg deretter navnet på papirtypen som ligger i skuffen.
    6.
    Velg alternativet Papirstørrelse, og velg deretter navnet på papirstørrelsen som ligger i skuffen.


Løse problemer

Optimalisere for tekst eller bilder

    Følgende innstillinger for kopikvalitet er tilgjengelige:

    ●
    Automatisk valg: Bruk denne innstillingen hvis det ikke er så viktig at kopien har god kvalitet. Dette er standardinnstillingen.
    ●
    Blandet: Bruk denne innstillingen for dokumenter som inneholder både tekst og grafikk.
    ●
    Tekst: Bruk denne innstillingen for dokumenter som for det meste inneholder tekst.
    ●
    Bilde: Bruk denne innstillingen for dokumenter som for det meste inneholder grafikk.
    LCD-kontrollpanel

    1.
    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.
    2.
    Trykk på Kopieringsmeny-knappen [image] på kontrollpanelet.
    3.
    Velg menyen Optimaliser.
    4.
    Bruk piltastene til å bla gjennom alternativene, og trykk deretter på OK-knappen for å velge et alternativ.
    5.
    Velg knappen Start kopi [image] for å starte kopieringen.

    Kontrollpanel med berøringsskjerm

    1.
    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.
    2.
    Velg kopieringsknappen på startskjermbildet til produktets kontrollpanel.
    3.
    Velg knappen Innstillinger, og bla deretter til og velg knappen Optimaliser. Bruk piltastene til å bla gjennom alternativene, og berør deretter et alternativ for å velge det.
    4.
    Velg knappen Start kopi for å starte kopieringen.


Løse problemer

Kant til kant-kopiering

    Produktet kan ikke skrive ut fullstendig kant til kant. Det finnes en 4 mm marg rundt siden som ikke kan skrives ut.

    Faktorer du må ta hensyn til ved utskrift eller skanning av dokumenter med avkuttede kanter:
    ●
    Hvis originalen er mindre enn størrelsen på den utskrevne kopien, flytter du originalen 4 mm bort fra hjørnet som indikeres av ikonet på skanneren. Kopier på nytt eller skann fra denne posisjonen.
    ●
    Når originalen har samme størrelse som ønsket utskrevet resultat, bruker du funksjonen Forminsk/forstørr til å redusere bildet slik at kopien ikke blir beskåret.


Løse problemer

Forbedre faksbildekvaliteten
  • Kontrollere om det er skitt eller smuss på skannerglasset
  • Kontrollere oppløsningsinnstillingen for sending av faks
  • Kontroller innstillingen for lyshet/mørkhet.
  • Kontrollere innstillingen for feilretting
  • Kontrollere innstillingen for Tilpass til side
  • Rengjøre matervalsene og skilleputen i dokumentmateren
  • Sende til en annen faksmaskin
  • Kontrollere avsenderens faksmaskin


Løse problemer

Kontrollere om det er skitt eller smuss på skannerglasset

    Over tid kan det samle seg opp smuss på skannerglasset og den hvite plastbakgrunnen, og dette kan påvirke ytelsen. Bruk følgende fremgangsmåte for rengjøre skanneren.

    1.
    Trykk på av/på-knappen for å slå av produktet, og koble strømledningen fra stikkontakten.
    2.
    Åpne skannerdekselet.
    3.
    Rengjør skannerglasset, skannerstripene for dokumentmateren og den hvite plastbakgrunnen med en myk klut eller svamp som er fuktet med glassrengjøringsmiddel uten slipeeffekt.
    FORSIKTIG:

    Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av produktet. Disse stoffene kan skade produktet. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade produktet.

    4.
    Tørk av glasset og de hvite plastdelene med et vaskeskinn eller en cellulosesvamp, slik at det ikke blir skjoldete.
    5.
    Lukk skannerlokket.
    6.
    Koble strømledningen til en stikkontakt, og trykk deretter på av/på-knappen for å slå på produktet.


Løse problemer

Kontrollere oppløsningsinnstillingen for sending av faks

    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Faksoppsett.
    3.
    Velg Avansert oppsett, og velg deretter Faksoppløsning.
    4.
    Velg ønsket oppløsningsinnstilling, og trykk deretter på OK.


Løse problemer

Kontroller innstillingen for lyshet/mørkhet.

    Hvis et faksresultat er for lyst eller for mørkt, kontrollerer du innstillingen for lyshet/mørkhet for å være sikker på at den er riktig for faksjobben.

    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Faksoppsett, og velg deretter Avansert oppsett.
    3.
    Velg Lysere/mørkere, og juster deretter innstillingen for faksjobben.


Løse problemer

Kontrollere innstillingen for feilretting

    Vanligvis overvåker produktet signalene på telefonlinjen mens det sender eller mottar en faks. Hvis produktet oppdager en feil under overføringen og innstillingen for feilretting er På, kan produktet be om at den aktuelle delen av faksen sendes på nytt. Standardinnstillingen for feilretting er På.

    Du bør bare deaktivere feilretting hvis du har problemer med å sende eller motta en faks, og hvis du er villig til å godta feil i overføringen. Muligheten til å slå av feilkorrigering kan være nyttig når du prøver å sende eller motta faks til eller fra utlandet, eller hvis faksoverføringen skjer via en satellittelefonforbindelse.

    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Service, og velg deretter Fakstjeneste.
    3.
    Velg Feilretting og deretter På.


Løse problemer

Kontrollere innstillingen for Tilpass til side

    Hvis produktet skrev ut en faksjobb utenfor siden, slår du på Tilpass til side-funksjonen fra produktets kontrollpanel.

    MERK:

    Kontroller at standardinnstillingen for papirstørrelsen samsvarer med størrelsen på papiret i skuffen.

    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Faksoppsett, og velg deretter Avansert oppsett.
    3.
    Velg Tilpass til side og deretter På.


Løse problemer

Sende til en annen faksmaskin

    Send faksjobben til en annen faksmaskin for å se om en annen maskin vil mottar faksjobben.

    ●
    Hvis en annen faksmaskin mottar faksen, kontrollerer du tilkoblingen og innstillingene til den opprinnelige mottaksfaksmaskinen.
    ●
    Hvis en annen faksmaskin ikke mottar faksen, kontrollerer du faksinnstillingene på produktet. Hvis faksen fortsattikke lykkes, kan det være interferens på telefonlinjen. Prøv å sende faksen på nytt senere.


Løse problemer

Kontrollere avsenderens faksmaskin

    Be avsenderen om å velge en mørkere kontrastinnstilling på maskinen faksen skal sendes fra, og deretter sende faksen på nytt.

    Hvis den mottatte faksen fortsatt har dårlig kvalitet, kontrollerer du faksinnstillingene på produktet.


Løse problemer

Løse problemer med det kablede nettverket

Kontroller følgende punkter for å finne ut om produktet kommuniserer med nettverket. Skriv ut en konfigurasjonsside fra produktets kontrollpanel før du går i gang, for å finne produktets IP-adresse som står oppført på denne siden.

  • Dårlig fysisk tilkobling
  • Datamaskinen bruker feil IP-adresse for produktet
  • Datamaskinen kan ikke kommunisere med produktet
  • Produktet bruker feil nettverksinnstillinger for kobling og tosidig utskrift
  • Ny programvare kan føre til kompatibilitetsproblemer
  • Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert
  • Produktet er deaktivert, eller andre nettverksinnstillinger er feil
MERK:

HP støtter ikke node-til-node-nettverk ettersom funksjonen er en del av Microsoft-operativsystemer og ikke HP-skriverdriverne. Du finner mer informasjon ved å gå til Microsoft på www.microsoft.com.


Løse problemer

Dårlig fysisk tilkobling

    1.
    Kontroller at produktet er koblet til riktig nettverksport med en kabel som er lang nok.
    2.
    Kontroller at kabelen er koblet ordentlig til.
    3.
    Se på porten for nettverkstilkobling på baksiden av produktet, og kontroller at den gule aktivitetslampen og den grønne lampen for tilkoblingsstatus lyser.
    4.
    Hvis dette ikke løser problemet, kan du prøve med en annen kabel eller port på huben.


Løse problemer

Datamaskinen bruker feil IP-adresse for produktet

    1.
    Åpne skriveregenskapene, og klikk på kategorien Porter. Kontroller at den gjeldende IP-adressen til produktet er valgt. Produktets IP-adresse står oppført på konfigurasjonssiden.
    2.
    Hvis du installerte produktet ved bruk av HPs standard TCP/IP-port, merker du av for alternativet Alltid å skrive ut på denne skriveren, selv om IP-adressen endres.
    3.
    Hvis du installerte produktet ved bruk av Microsofts standard TCP/IP-port, bruker du vertsnavnet i stedet for IP-adressen.
    4.
    Hvis IP-adressen er riktig, sletter du produktet og legger det til på nytt.


Løse problemer

Datamaskinen kan ikke kommunisere med produktet

    1.
    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    a.
    Åpne en kommandolinje på datamaskinen.
    ●
    I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.
    ●
    Hvis du bruker OS X, går du til Programmer, Verktøy og åpner Terminal.
    b.
    Skriv inn ping etterfulgt av produktets IP-adresse.
    c.
    Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

    2.
    Hvis ping-kommandoen mislyktes, må du kontrollere at nettverkshubene er på, og deretter må du kontrollere at nettverksinnstillingene, produktet og datamaskinen er konfigurert for det samme nettverket.


Løse problemer

Produktet bruker feil nettverksinnstillinger for kobling og tosidig utskrift

    Hewlett-Packard anbefaler at du lar disse innstillingene stå i automatisk modus (standardinnstillingen). Hvis du endrer disse innstillingene, må du gjøre de samme endringene for nettverket.


Løse problemer

Ny programvare kan føre til kompatibilitetsproblemer

    Kontroller at eventuell ny programvare er installert riktig, og at den bruker riktig skriverdriver.


Løse problemer

Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert

    1.
    Kontroller nettverksdriverne, skriverdriverne og nettverksomadresseringen.
    2.
    Kontroller at operativsystemet er konfigurert riktig.


Løse problemer

Produktet er deaktivert, eller andre nettverksinnstillinger er feil

    1.
    Kontroller nettverksprotokollstatusen på konfigurasjonssiden. Aktiver den om nødvendig.
    2.
    Konfigurer om nødvendig nettverksinnstillingene på nytt.


Løse problemer

Løse problemer med det trådløse nettverket
  • Sjekkliste for trådløs tilkobling
  • Produktet skriver ikke ut etter at trådløskonfigureringen er fullført
  • Produktet skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen
  • Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller produktet ble flyttet
  • Kan ikke koble flere datamaskiner til det trådløse produktet
  • Det trådløse produktet mister forbindelsen når det er koblet til et VPN (Virtual Private Network)
  • Nettverket står ikke oppført i listen over trådløse nettverk
  • Det trådløse nettverket fungerer ikke
  • Utføre en diagnosetest for trådløst nettverk
  • Få mindre interferens i et trådløst nettverk


Løse problemer

Sjekkliste for trådløs tilkobling
    ●
    Kontroller at nettverkskabelen er koblet fra.
    ●
    Kontroller at produktet og den trådløse ruteren er slått på og har strømtilførsel. Kontroller også at produktets trådløse radio er slått på.
    ●
    Kontroller at SSID-navnet (Service Set Identifier) er riktig. Skriv ut en konfigurasjonsside for å finne SSID-navnet. Kjør trådløsoppsettet på nytt hvis du er usikker på om du har riktig SSID-navn.
    ●
    I sikrede nettverk må du kontrollere at sikkerhetsinformasjonen er riktig. Kjør trådløsoppsettet på nytt hvis sikkerhetsinformasjonen ikke er riktig.
    ●
    Hvis det trådløse nettverket fungerer som det skal, kan du prøve å få tilgang til andre datamaskiner i det trådløse nettverket. Hvis nettverket har Internett-tilgang, kan du prøve å koble deg til Internett via en trådløs forbindelse.
    ●
    Kontroller at krypteringsmetoden (AES eller TKIP) er den samme for produktet som den er for det trådløse tilgangspunktet (i nettverk som bruker WPA-sikkerhet).
    ●
    Kontroller at produktet er innenfor rekkevidden til det trådløse nettverket. For de fleste nettverk må produktet være innenfor 30 m fra det trådløse tilgangspunktet (den trådløse ruteren).
    ●
    Kontroller at ingen hindringer blokkerer det trådløse signalet. Fjern eventuelle store metallgjenstander mellom tilgangspunktet og produktet. Kontroller at det ikke er søyler, vegger eller støttepillarer som inneholder metall eller betong, mellom produktet og tilgangspunktet.
    ●
    Kontroller at produktet er plassert på avstand fra elektroniske enheter som kan forstyrre det trådløse signalet. Det er mange typer produkter som kan forstyrre det trådløse signalet, blant annet motorer, trådløse telefoner, overvåkingskameraer, andre trådløse nettverk samt enkelte Bluetooth-enheter.
    ●
    Kontroller at skriverdriveren er installert på datamaskinen.
    ●
    Kontroller at du har valgt riktig skriverport.
    ●
    Kontroller at datamaskinen og produktet er koblet til det samme trådløse nettverket.
    ●
    Du må kontrollere at den trådløse ruteren støtter Bonjour hvis du bruker OS X.


Løse problemer

Produktet skriver ikke ut etter at trådløskonfigureringen er fullført

    1.
    Forsikre deg om at produktet er slått på og i Klar-tilstand.
    2.
    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.
    3.
    Kontroller at det trådløse nettverket fungerer slik det skal.
    4.
    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.
    5.
    Kontroller at du kan åpne HPs innebygde webserver fra en datamaskin på nettverket.


Løse problemer

Produktet skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen

    1.
    Oppdater brannmuren med den nyeste versjonen fra produsenten.
    2.
    Hvis det er programmer som ber om brannmurtilgang når du installerer produktet eller prøver å skrive ut, må du la programmene kjøre.
    3.
    Slå av brannmuren midlertidig, og installer det trådløse produktet på datamaskinen. Aktiver brannmuren når du har fullført trådløsinstalleringen.


Løse problemer

Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller produktet ble flyttet

    1.
    Kontroller at ruteren eller produktet er koblet til det samme nettverket som datamaskinen.
    2.
    Skriv ut en konfigurasjonsside.
    3.
    Kontroller at SSID-navnet (Service Set Identifier) på konfigurasjonssiden er det samme som SSID i datamaskinens skriveroppsett.
    4.
    Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for produktet på nytt.


Løse problemer

Kan ikke koble flere datamaskiner til det trådløse produktet

    1.
    Kontroller at de andre datamaskinene er innenfor trådløsområdet, og at det ikke er noe som blokkerer signalet. De fleste trådløse nettverk har en rekkevidde på 30 m fra det trådløse tilgangspunktet.
    2.
    Forsikre deg om at produktet er slått på og i Klar-tilstand.
    3.
    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.
    4.
    Kontroller at det trådløse nettverket fungerer slik det skal.
    5.
    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.


Løse problemer

Det trådløse produktet mister forbindelsen når det er koblet til et VPN (Virtual Private Network)
    ●
    Du kan vanligvis ikke være koblet til et VPN-nettverk samtidig som du er koblet til andre nettverk.


Løse problemer

Nettverket står ikke oppført i listen over trådløse nettverk
    ●
    Kontroller at den trådløse ruteren er slått på og har strømtilførsel.
    ●
    Nettverket kan være skjult. Du kan imidlertid likevel koble deg til et skjult nettverk.


Løse problemer

Det trådløse nettverket fungerer ikke

    1.
    Kontroller at nettverkskabelen er koblet fra.
    2.
    Prøv å koble andre enheter til nettverket for å bekrefte at nettverket ikke kommuniserer.
    3.
    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    a.
    Åpne en kommandolinje på datamaskinen.
    ●
    I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.
    ●
    Hvis du bruker OS X, går til Applikasjoner, Verktøy og åpner Terminal.
    b.
    Skriv inn ping etterfulgt av IP-adressen til ruteren.
    c.
    Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

    4.
    Kontroller at ruteren eller produktet er koblet til det samme nettverket som datamaskinen.

    a.
    Skriv ut en konfigurasjonsside.
    b.
    Kontroller at SSID-navnet (Service Set Identifier) i konfigurasjonsrapporten er det samme som SSID i datamaskinens skriveroppsett.
    c.
    Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for produktet på nytt.


Løse problemer

Utføre en diagnosetest for trådløst nettverk

    Du kan kjøre en diagnosetest som gir informasjon om innstillingene for det trådløse nettverket, på kontrollpanelet for produktet.

    1.
    Velg Oppsett [image] -knappen på startskjermbildet til produktets kontrollpanel.
    2.
    Åpne menyen Selvdiagnose.
    3.
    Trykk på Kjør trådløs test for å starte testen. Det skrives ut en testside som viser testresultater.


Løse problemer

Få mindre interferens i et trådløst nettverk

    Følgende tips kan redusere interferensen i et trådløst nettverk:

    ●
    Hold de trådløse enhetene på avstand fra store metallgjenstander, som arkivskap, og andre elektromagnetiske enheter, for eksempel mikrobølgeovner og trådløse telefoner. Slike gjenstander kan forstyrre radiosignaler.
    ●
    Hold de trådløse enhetene på avstand fra store murkonstruksjoner og andre bygningskonstruksjoner. Disse kan absorbere radiobølgene og svekke signalstyrken.
    ●
    Plasser den trådløse ruteren på et sentralt sted innenfor funksjonsradiusen til de trådløse enhetene i nettverket.


Løse problemer

Løse faksproblemer
  • Kontroller maskinvarekonfigurasjonen.
  • Det går tregt å sende faks
  • Fakskvaliteten er dårlig
  • Faksen kutter av deler av kopien eller skriver på to sider


Løse problemer

Kontroller maskinvarekonfigurasjonen.
    ●
    Flere mulige løsninger er tilgjengelige. Etter hver anbefalte handling prøver du å fakse på nytt for å se om problemet er løst.
    ●
    Du oppnår de beste resultatene under løsing av faksproblemer ved å kontrollere at linjen fra produktet er koblet direkte til telefonkontakten i veggen. Koble fra alle andre enheter som er koblet til produktet.

    1.
    Kontroller at telefonledningen er koblet til riktig port på baksiden av produktet.
    2.
    Kontroller telefonlinjen ved hjelp av fakstesten:

    a.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    b.
    Velg Service, og velg deretter Fakstjeneste.
    c.
    Velg Kjør fakstest. En fakstestrapport skrives ut.

    Rapporten inneholder følgende mulige resultater:

    ●
    Bestått: Rapporten inneholder alle gjeldende faksinnstillinger for gjennomsyn.
    ●
    Ikke bestått: Rapporten viser feilen og inneholder løsninger for å hvordan du kan løse problemet.
    3.
    Kontroller at produktfastvaren er oppdatert:

    a.
    Gå til www.hp.com/support.
    b.
    Klikk på Drivere og programvare, skriv inn produktnummeret i vinduet, og klikk deretter på Søk. Hvis nødvendig klikker du på modellen i en liste over lignende produkter.

    Siden Programvare- og drivernedlastinger åpnes.

    c.
    Velg operativsystemet fra nedtrekksmenyen, og klikk deretter på Neste.
    d.
    Klikk på plusstegnet ved siden av Fastvare, og klikk deretter på Oppdateringsverktøy for fastvare til HP LaserJet.
    e.
    Klikk på Last ned.
    f.
    Når nedlastingen er fullført, følger du instruksjonene på skjermen for å installere og kjøre verktøyet.

    Verktøyet kontrollerer fastvareoppdateringer for HP-produktet. Hvis det finnes oppdateringer, installerer verktøyet tilgjengelige oppdateringer.

    g.
    Når fastvareoppdateringer er fullført, prøver du å sende faksen på nytt.

    4.
    Kontroller at faksing ble konfigurert da produktets programvare ble installert.

    Kjør faksoppsettverktøyet i HP-programmappen på datamaskinen.

    5.
    Kontroller at telefontjenesten støtter analog faks.
    MERK:

    HP-produkter er utviklet spesielt for bruk med analoge telefontjenester.
    ●
    Hvis du bruker ISDN eller digital PBX, kontakter du tjenesteleverandøren for å få informasjon om konfigurasjon til en analog fakslinje.
    ●
    Hvis du bruker en VoIP-tjeneste, endrer du innstillingen for Fakshastighet til Sakte (V.29) fra kontrollpanelet. Spør om tjenesteleverandøren støtter faks, og hva den anbefalte faksmodemhastigheten er. Enkelte selskaper krever kanskje en adapter.
    ●
    Hvis du bruker en DSL-tjeneste, kontrollerer du at et filter er inkludert i telefonlinjetilkoblingen til produktet. Kontakt DSL-tjenesteleverandøren eller kjøp et DSL-filter hvis du ikke har det. Hvis et DSL-filter er installert, prøver du et annet, ettersom slike filtre kan bli ødelagt.
    6.
    Hvis feilen vedvarer, finner du mer detaljerte forslag til problemløsning i delene etter denne delen.


Løse problemer

Det går tregt å sende faks

    Det er en dårlig telefonlinje.

    ●
    Prøv å sende faksen på nytt senere når det er bedre forhold på linjen.
    ●
    Kontakt leverandøren av telefontjenesten for å kontrollere at linjen støtter faks.
    ●
    Bruk hvitt papir til originalen. Ikke bruk farger som grå, gul eller rosa.
    ●
    Del store faksjobber opp i mindre deler, og faks delene enkeltvis.
    ●
    Slå av innstillingen for Feilretting.
    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Service, og velg deretter Fakstjeneste.
    3.
    Velg Feilretting og deretter PAv.
    MERK:

    Bildekvaliteten kan bli redusert hvis du slår av Feilretting.

    ●
    Øk innstillingen for Fakshastighet
    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Faksoppsett, og velg deretter Avansert oppsett.
    3.
    Velg Fakshastighet, og velg deretter riktig innstilling.
    ●
    Endre faksinnstillingene på kontrollpanelet til en lavere oppløsning.
    MERK:

    Fakser med høyere oppløsning kan ta lengre tid å sende enn fakser med lavere oppløsning.
    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Faksoppsett, og velg deretter Avansert oppsett.
    3.
    Velg Faksoppløsning, og velg deretter riktig innstilling.


Løse problemer

Fakskvaliteten er dårlig

    Faksen er uklar eller lys.

    ●
    Øk faksoppløsningen for å sende fakser. Oppløsningen påvirker ikke mottatte fakser.
    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Faksoppsett, og velg deretter Avansert oppsett.
    3.
    Velg Faksoppløsning, og velg deretter riktig innstilling.
    MERK:

    Hvis du øker oppløsningen, reduseres overføringshastigheten.
    ●
    Aktiver innstillingen Feilretting på kontrollpanelet.
    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Service, og velg deretter Fakstjeneste.
    3.
    Velg Feilretting og deretter På.
    ●
    Kontroller tonerkassetten, og sett om nødvendig inn en ny.
    ●
    Be avsenderen om å velge en mørkere kontrastinnstilling på maskinen faksen skal sendes fra, og deretter sende faksen på nytt.


Løse problemer

Faksen kutter av deler av kopien eller skriver på to sider
    ●
    Angi innstillingen for Standard papirstørrelse. Faksene skrives ut på én enkelt papirstørrelse basert på innstillingene for Standard papirstørrelse.
    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Systemoppsett, og velg deretter Papiroppsett.
    3.
    Velg Papirstørrelse, og velg deretter riktig innstilling.
    ●
    Angi papirtype og -størrelse for fakspapirskuffen.
    ●
    Aktiver innstillingen Tilpass til side for å skrive ut lengre fakser på Letter- eller A4-papir.
    1.
    Velg Oppsett-knappen [image] på kontrollpanelet.
    2.
    Velg Faksoppsett, og velg deretter Avansert oppsett.
    3.
    Velg Tilpass til side og deretter På.
    MERK:

    Hvis innstillingen Tilpass til side er deaktivert og innstillingen Standard papirstørrelse er satt til Letter, skrives en original i Legal-størrelse ut på to sider.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Følgende emner beskriver hvordan du kan navigere i denne brukerhåndboken.

  • Bruke F6 til å bytte mellom navigasjonsruten og emneruten
  • Hurtigtaster for visningsprogrammet for hjelpen
  • Hurtigtaster for Innhold-kategorien
  • Hurtigtaster for Stilkkordregister-kategorien
  • Hurtigtaster for Søk-kategorien
  • Hurtigtaster for Favoritter-kategorien

MERK:
●
Det finnes også hurtigtaster til menykommandoer.
●
Hurtigtaster fungerer i sekundærvinduer og popup-vinduer.
●
Hver gang du bruker en hurtigtast i navigasjonsruten, flytter du fokus fra emneruten. Hvis du vil gå tilbake til emneruten, trykker du på F6.
●
Det settes et merke i avmerkingsboksen Bare lignende ord i Søk-kategorien hvis du brukte den i det forrige søket.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Disse emnene beskriver hvordan du navigerer i og bruker denne håndboken. Du finner mer informasjon hvis du klikker på ett av disse emnene:

  • Få mer ut av hjelpen
  • Slik finner du et emne i hjelpen:
  • Slik lager du en liste over favorittemner i hjelpen:
  • Slik kopierer du et emne i hjelpen:
  • Slik skriver du ut det gjeldende emnet i hjelpen:
  • Slik finner du emner med knappene på verktøylinjen:
  • Bruke kommandoene i hurtigmenyer

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Bruke F6 til å bytte mellom navigasjonsruten og emneruten

    Du bytter hurtig mellom navigasjonsruten og emneruten ved å trykke på F6 på tastaturet.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for visningsprogrammet for hjelpen

    Slik lukker du visningsprogrammet for hjelpen.
    ALT+F4
    Slik bytter du mellom visningsprogrammet for hjelpen og andre åpne vinduer.
    ALT+TAB
    Slik viser du Alternativer-menyen.
    ALT+A
    Slik endrer du innstillingene for Microsoft Internet Explorer. Dialogboksen Alternativer for Internett inneholder innstillinger for tilgjengelighet. Hvis du vil endre disse innstillingene, klikker du på Generelt-kategorien og klikker deretter på Tilgjengelighet.
    ALT+A, og trykk deretter på V
    Slik skjuler eller viser du navigasjonsruten.
    ALT+A, og trykk deretter på R
    Slik skriver du ut et emne.
    ALT+A, og trykk deretter på S. Du kan også høyreklikke i emnet og klikke Skriv ut.
    Slik går du tilbake til forrige emne.
    ALT+PIL VENSTRE eller ALT+A, og trykk deretter på T
    Slik blar du fremover til neste emne (forutsatt at du nettopp har vist det).
    ALT+PIL HøYRE eller ALT+A, og trykk deretter på F
    Slik slår du av eller på søkeutheving.
    ALT+A, og trykk deretter på K
    Slik oppdaterer du emnet som vises i emneruten (dette er nyttig hvis du har koblet til en Web-side).
    F5 eller ALT+A, og trykk deretter på D
    Slik går du tilbake til startsiden (forfattere av hjelpen kan angi en startside for hjelpsystemet).
    ALT+A, og trykk deretter på A
    Slik hindrer du visningsprogrammet i å åpne en side (dette er også nyttig hvis du kobler til Weben og vil hindre nedlastingen av en side).
    ALT+A, og trykk deretter på O
    Slik hopper du til et emne eller en Web-side som er forhåndsbestemt. Forfatteren som bygger den kompilerte hjelpefilen (*.chm), kan legge til to koblinger til viktige emner eller Web-sider på Alternativer-menyen. Når du velger en Hopp-kommando, går du til et slikt emne eller en slik Web-side.
    ALT+A, og trykk deretter på 1 eller 2
    Slik bytter du mellom navigasjonsruten og emneruten.
    F6
    Slik blar du gjennom et emne.
    PGUP og PIL NED eller PGUP og PGDN
    Slik blar du gjennom alle koblingene i et emne eller gjennom alle alternativene i en kategori i navigasjonsruten.
    KATEGORI

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Innhold-kategorien

    Slik viser du Innhold-kategorien.
    ALT+N
    Slik åpner og lukker du en bok eller en mappe.
    PLUSS (+) og MINUS (-) eller PIL VENSTRE og PIL HøYRE
    Slik velger du et emne.
    PIL OPP og PIL NED
    Slik viser du det merkede emnet.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Stilkkordregister-kategorien

    Slik viser du Stikkordregister-kategorien.
    ALT+O
    Slik skriver du inn et søkeord.
    ALT+K, og skriv deretter inn ordet
    Slik velger du et nøkkelord i listen.
    PIL OPP og PIL NED
    Slik viser du det tilknyttede emnet.
    ALT+I

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Søk-kategorien

    Slik viser du Søk-kategorien.
    ALT+S
    Slik skriver du inn et søkeord.
    ALT+K, og skriv deretter inn ordet
    Slik starter du et søk
    ALT+E
    Slik velger du et emne i listen over resultater.
    ALT+H, og deretter PIL OPP og PIL NED
    Slik viser du det merkede emnet.
    ALT+L
    Følgende alternativer er bare tilgjengelige hvis fulltekstsøk er aktivert.
    Slik søker du etter et nøkkelord i resultatlisten for et tidligere søk.
    ALT+U
    Slik søker du etter ord som ligner på nøkkelordet. Hvis du for eksempel vil finne ord som "kjøring" og "kjører" for nøkkelordet "kjør".
    ALT+M
    Slik søker du bare gjennom emneoverskrifter.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Favoritter-kategorien

    Slik viser du Favoritter-kategorien.
    ALT+T
    Slik legger du emnet som for øyeblikket vises, til i Favoritter-listen.
    ALT+L
    Slik velger du et emne i Favoritter-listen.
    ALT+E, og deretter PIL OPP og PIL NED
    Slik viser du det merkede emnet.
    ALT+I
    Slik fjerner du det merkede emnet fra listen.
    ALT+J

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Få mer ut av hjelpen

    Her finner du tips om hvordan du finner mer informasjon når du bruker visningsprogrammet for HTML-hjelp:

    ●
    Du kan følge en kobling til et annet emne, en Web-side, en liste over andre emner eller et program ved å klikke på ett av de fargede, understrekede ordene.
    ●
    Du kan vise emner som inneholder beslektet informasjon ved å klikke på koblingen Beslektede emner, som ofte vises helt til slutt i et emne, og deretter klikke på tittelen til emnet du vil vite mer om.
    ●
    Hvis du vil finne ut om et ord eller en frase som inngår i et emne, finnes i stikkordregisteret, kan du merke ordet og trykke på F1.
    ●
    Hvis du viser innhold fra Web i emnevinduet, kan du klikke på Stopp eller Oppdater på verktøylinjen for å avbryte nedlastingen av en Web-side eller oppdatere den.
    ●
    Hvis du bruker et emne i hjelpen ofte, kan du legge dette emnet til i listen med favoritter.
    ●
    Du kan høyreklikke på kategorien Innhold eller i emnevinduet for å vise kommandoene i hurtigmenyen.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Slik finner du et emne i hjelpen:

    Klikk på én av disse kategoriene i navigasjonsvinduet:

    ●
    Klikk på kategorien Innhold for å bla gjennom innholdsfortegnelsen. Innholdsfortegnelsen er en utvidbar liste med viktige emner.
    ●
    Du kan vise en liste over oppføringer i stikkordregisteret ved å klikke på kategorien Stikkordregister og deretter skrive inn et ord eller bla gjennom listen. Et bestemt emne vil ofte vises under mer enn én oppføring.
    ●
    Du kan søke etter alle forekomster av et ord eller en frase i en hjelpefil ved å klikke på kategorien Søk og skrive inn ordet du vil søke etter.
    MERK:

    Klikk på den aktuelle oppføringen i innholdsfortegnelsen, stikkordregisteret eller i søkeresultatene for å vise det tilsvarende emnet.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Slik lager du en liste over favorittemner i hjelpen:

    1.
    Gå til hjelpeemnet du vil gjøre til et favorittemne.
    2.
    Klikk på kategorien Favoritter og deretter på Legg til.
    MERK:
    ●
    Du kan gå til et favorittemne ved å klikke på kategorien Favoritter, merke emnet og deretter klikke på Vis.
    ●
    Hvis du vil gi et emne nytt navn, merker du emnet og skriver inn det nye navnet i boksen Gjeldende emne.
    ●
    Hvis du vil fjerne et emne fra listen over favoritter, merker du emnet og klikker på Fjern.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Slik kopierer du et emne i hjelpen:

    1.
    Høyreklikk på emnet du vil kopiere i emnevinduet, og klikk deretter på Merk alle.
    2.
    Høyreklikk en gang til, og klikk deretter på Kopier. Nå kopieres emnet til utklippstavlen.
    3.
    Åpne dokumentet du vil kopiere emnet til.
    4.
    Plasser markøren der du vil at informasjonen skal vises.
    5.
    Gå til Rediger-menyen og klikk på Lim inn.
    MERK:

    Hvis du bare vil kopiere deler av et emne, merker du teksten du vil kopiere før du høyreklikker og velger Kopier.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Slik skriver du ut det gjeldende emnet i hjelpen:

    Høyreklikk på et emne og klikk deretter på Skriv ut.

    MERK:

    Hvis du skriver ut fra kategorienInnhold (ved å høyreklikke på en oppføring og deretter på Skriv ut), vises alternativer som lar deg velge om du vil skrive ut bare det gjeldende emnet eller både det gjeldende emnet og alle delemnene.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Slik finner du emner med knappene på verktøylinjen:

    Verktøylinjen i visningsprogrammet for hjelp har fem navigasjonsknapper. Du kan klikke på disse for å finne emner i hjelp:

    ●
    Tilbake går tilbake til emnet du viste sist.
    ●
    Frem viser det neste emnet i en serie av emner du allerede har vist.
    ●
    Neste viser det neste emnet i innholdsfortegnelsen.
    ●
    Forrige viser det forrige emnet i innholdsfortegnelsen.
    ●
    Hjem viser emnet på hjemmesiden for hjelpefilen du ser på.
    ●
    Oppdater oppdaterer Web-innhold som i øyeblikket vises i emnevinduet.
    ●
    Stopp stopper nedlastingen av filinformasjon. Klikk på denne knappen for å stoppe nedlastingen av en Web-side.
    MERK:

    Verktøylinjen i visningsprogrammet for hjelp vil ikke alltid vise alle disse navigasjonsknappene.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Bruke kommandoene i hurtigmenyer

    Hurtigmenyen inneholder flere kommandoer som du kan bruke til å vise og tilpasse informasjon.

    Kommando
    Beskrivelse
    Høyreklikk i innholdsfortegnelsen, og klikk deretter på Åpne alle.
    Åpner alle bøkene eller mappene i innholdsfortegnelsen. Denne kommandoen kan bare brukes når kategorien Innhold vises.
    Høyreklikk i innholdsfortegnelsen, og klikk deretter på Lukk alle.
    Lukker alle bøkene eller mappene. Denne kommandoen kan bare brukes når kategorien Innhold vises.
    Høyreklikk og klikk deretter på Skriv ut.
    Skriver ut emnet.

    MERK:

    Du kan også utføre disse kommandoene ved hjelp av tastaturet. Du kan trykke på SKIFT + F10 for å vise hurtigmenyen og deretter trykke på den aktuelle snarveistasten. Du kan også aktivere musetaster. Bruk en musetastkombinasjon til å vise hurtigmenyen, og trykk deretter på den aktuelle snarveistasten.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com