HP LaserJet Pro MFP M225, M226

Podręcznik użytkownika

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Polski

Znak towarowy i prawo autorskie

    Prawa autorskie i licencja

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, z wyjątkiem przypadków dozwolonych przez prawo autorskie.

    Przedstawione tu informacje mogą ulec zmianie bez wcześniejszego powiadomienia.

    Jedynymi gwarancjami na produkty i usługi firmy HP są gwarancje wyrażone w formie oświadczeń dołączonych do tych produktów i usług. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponowi żadnej odpowiedzialności za jakiekolwiek braki techniczne lub błędy redakcyjne w niniejszym dokumencie.

    Numer katalogowy: CF484-90923

    Edition 1, 10/2014

    Znaki handlowe

    Adobe®, Adobe Photoshop®, Acrobat® i PostScript® są znakami towarowymi firmy Adobe Systems Incorporated.

    Apple i logo Apple są znakami towarowymi firmy Apple Computer Inc. zarejestrowanymi w Stanach Zjednoczonych i innych krajach/regionach. iPod jest znakiem towarowym formy Apple Computer Inc. iPod służy do kopiowania materiału dozwolonego lub na zasadach określonych przez posiadacza praw autorskich. Nie kradnij muzyki.

    Microsoft®, Windows®, Windows® XP i Windows Vista® są znakami towarowymi firmy Microsoft Corporation zastrzeżonymi w Stanach Zjednoczonych.

    UNIX® jest zastrzeżonym znakiem towarowym organizacji The Open Group.


Wprowadzenie

  • Porównanie urządzeń
  • Widoki urządzenia
  • Konfiguracja sprzętu i instalacja oprogramowania
Informacje dodatkowe:

Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Pełne wsparcie HP dla urządzenia obejmuje następujące informacje:

●
Instalacja i konfiguracja
●
Nauka i użytkowanie
●
Rozwiązywanie problemów
●
Pobieranie aktualizacji oprogramowania
●
Dołączanie do forów pomocy technicznej
●
Znajdowanie informacji o gwarancji i przepisach


Wprowadzenie

Porównanie urządzeń

Nazwa modelu
Numer produktu
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Wymiary urządzenia
Wysokość
371 mm
371 mm
371 mm
371 mm
371 mm
Głębokość
408 mm
408 mm
408 mm
408 mm
408 mm
Szerokość
443 mm
443 mm
443 mm
443 mm
443 mm
Waga, kaseta z tonerem
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Obsługa papieru
Priorytetowy podajnik wejściowy (podajnik 1, 10 arkuszy)
Główny podajnik wejściowy (podajnik 2, 250 arkuszy)
Standardowy pojemnik wyjściowy (podajnik na 100 arkuszy)
Automatyczne drukowanie dwustronne
Obsługiwane systemy operacyjne
Windows XP (wersja 32-bitowa z dodatkiem Service Pack 2 lub nowszym)
Windows Vista (wersja 32-bitowa i 64-bitowa)
Windows 7 (wersja 32-bitowa i 64-bitowa)
Windows 8, 32- i 64-bitowy
Windows 8,1 (wersja 32-bitowa i 64-bitowa)
Windows 2003 Server (wersja 32-bitowa, SP1 i nowszy), tylko sterowniki druku i skanowania
Windows 2003 Server 64-bitowy, dodatek SP1 lub nowszy, tylko sterownik druku za pomocą kreatora dodawania drukarki
Windows 2003 Server, Standard Edition i Enterprise Edition, tylko sterownik druku i skanowania
Windows 2003 R2 Server 32-bitowy, Standard i Enterprise Edition, tylko sterownik druku i skanowania
Windows 2003 Server R2 64-bitowy, Standard Edition i Enterprise Edition, tylko sterownik druku za pomocą kreatora dodawania drukarki
Windows 2008 Server (wersja 32-bitowa i 64-bitowa), dodatek SP1 i nowszy, tylko sterownik druku i skanowania
Windows Server 2008 R2, wersja 64-bitowa, tylko sterownik druku i skanowania
Windows Server 2008 R2, wersja 64-bitowa, SP1, tylko sterownik druku i skanowania
Windows 2008 Server, Standard Edition i Enterprise Edition, tylko sterownik druku i skanowania
Windows 2012 Server R2 64-bitowy, tylko sterownik druku za pomocą kreatora dodawania drukarki
Windows 2012 Server 64-bitowy, tylko sterownik druku za pomocą kreatora dodawania drukarki
Mac OS X wersja 10.7 do 10.9
Obsługiwane sterowniki druku i skanowania dla systemu Windows
Sterownik druku HP PCL6
Sterownik druku jest dostępny na płycie CD jako domyślny sterownik druku.
Sterownik skanowania HP
Sterownik ten znajduje się na płycie CD.
Sterownik HP UPD PCL5c
Dostępny do pobrania
Sterownik HP UPD PCL6
Dostępny do pobrania
Sterownik HP UPD PS
Dostępny do pobrania
Złącza
Port high-speed USB 2.0
Połączenie 10/100 Ethernet LAN
Połączenie z siecią bezprzewodową
Port USB (do drukowania i skanowania bez komputera)
Pamięć
256 MB pamięci RAM
Wyświetlacz panelu sterowania
2-wierszowy wyświetlacz LCD
Kolorowy ekran dotykowy
Drukuj
Drukuje 25 stron na minutę na papierze A4 oraz 26 na papierze w formacie Letter;
Kopiowanie
Skaner płaski obsługuje papier do formatu A4 lub Letter
Podajnik dokumentów obsługuje papier aż do rozmiaru Legal
(Kopiowanie do 15 stron na minutę)
Kopiowanie w rozdzielczości 300 dpi (punktów na cal).
Skanuj
Skaner płaski obsługuje papier do formatu A4 lub Letter
Podajnik dokumentów obsługuje papier aż do rozmiaru Legal
Rozdzielczość skanowania do 1200 dpi
Skanuje w kolorze
Zintegrowane oprogramowanie Optical Character Recognition (OCR) dodaje obsługę dodatkowych typów plików OCR w HP Scan: Wyszukiwalne PDF (.pdf), Rich Text (.rtf) i tekstowe (.txt)
Skanowanie do wiadomości e-mail
Skanuj do folderu sieciowego
Skanuj do USB
Faksowanie
V.34 z dwoma portami faksu RJ-11

Sekcja ta zawiera informacje na następujące tematy:

  • Zużycie energii, parametry elektryczne i poziom głośności
  • Specyfikacje dotyczące środowiska pracy


Wprowadzenie

Zużycie energii, parametry elektryczne i poziom głośności

    Aktualne informacje można znaleźć pod adresem www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    OSTROŻNIE:

    Wymagania dotyczące zasilania zależą od kraju/regionu sprzedaży urządzenia. Nie wolno zmieniać napięcia pracy. Może to spowodować uszkodzenie urządzenia i unieważnienie gwarancji.


Wprowadzenie

Specyfikacje dotyczące środowiska pracy

    Środowisko
    Zalecane
    Dozwolone
    Temperatura
    od 17° do 25°C
    od 15° do 30°C
    Wilgotność względna
    od 30 do 70% wilgotności względnej
    od 10% do 80% wilgotności względnej
    Wysokość n.p.m.
    Nie ma zastosowania.
    od 0 do 3048 m


Wprowadzenie

Widoki urządzenia
  • Widok urządzenia z przodu
  • Widok produktu z tyłu
  • Widoki panelu sterowania


Wprowadzenie

Widok urządzenia z przodu

    Widok urządzenia z przodu

    1
    Uchwyt podnoszenia pokrywy skanera
    2
    Podajnik wejściowy dla dokumentów (unieś podajnik, by usunąć zacięcia)
    3
    Pojemnik wyjściowy podajnika dokumentów
    4
    Panel sterowania (uniesie się do góry dla lepszej widoczności)
    Modele dn: Panel sterowania urządzenia LCD
    Modele dw: Panel sterowania z ekranem dotykowym
    5
    Przycisk wł./wył.
    6
    Nazwa modelu
    7
    Priorytetowy podajnik wejściowy (podajnik 1)
    8
    Główny podajnik (podajnik 2)
    9
    Pojemnik wyjściowy
    10
    Uchwyt do otwierania pokrywy głównej (dostęp do pojemnika z tonerem i usuwania zacięć)
    11
    Port USB do drukowania i skanowania bez komputera (tylko modele dw)


Wprowadzenie

Widok produktu z tyłu

    Widok produktu z tyłu

    1
    Tylne drzwiczki (dostęp do usuwania zacięć)
    2
    Port Ethernet
    3
    Port high-speed USB 2.0
    4
    Port „faks” do podłączania linii telefoniczno-faksowej do urządzenia
    5
    Port „telefon” do podłączania telefonu wewnętrznego, automatycznej sekretarki lub innego urządzenia
    UWAGA:

    Ten port jest zakryty gumową zatyczką. Odciągnij zatyczkę od krawędzi, aby uzyskać dostęp do portu.
    6
    Połączenie zasilania
    7
    Etykieta z numerem modelu i numerem seryjnym
    8
    Gniazdo blokady zabezpieczeń typu kablowego


Wprowadzenie

Widoki panelu sterowania

Sekcja ta zawiera informacje na następujące tematy:

  • Panel sterowania urządzenia M225dn, M225rdn i M226dn
  • Panel sterowania urządzenia M225dw i M226dw


Wprowadzenie

Panel sterowania urządzenia M225dn, M225rdn i M226dn

    Panel sterowania urządzenia LCD

    1
    Przycisk Start Fax (Rozpocznij faksowanie).
    Umożliwia rozpoczęcie zlecenia wysyłania faksu.
    2
    Kontrolka ostrzeżenia
    Wskazuje, że w urządzeniu wystąpił błąd, podajnik jest pusty lub inny stan wymaga interwencji
    3
    Kontrolka gotowości
    Informuje o gotowości urządzenia.
    4
    przycisk Konfigurowanie
    Otwiera menu Konfiguracja
    5
    Przycisk strzałki w lewo
    Przenosi kursor w lewo lub przewija opcje menu
    6
    Przycisk OK
    Potwierdza ustawienie lub przejście do następnej czynności
    7
    Przycisk strzałki w prawo
    Przenosi kursor w prawo lub przewija opcje menu
    8
    Przycisk wł./wył.
    Włącza lub wyłącza urządzenie.
    9
    Anuluj, przycisk
    Kasuje ustawienia, anuluje bieżące zadania lub zamyka aktywne menu
    10
    Przycisk Ustawienia kopiowania
    Otwiera menu Ustawienia kopiowania.
    11
    Przycisk Lighter/Darker
    Zmienia ustawienia jasności dla bieżącego zlecenia kopiowania.
    12
    Liczba kopii, przycisk
    Określa liczbę kopii
    13
    przycisk Wstecz
    Powrót do poprzedniego ekranu.
    14
    Przycisk Start Copy (Rozpocznij kopiowanie).
    Umożliwia rozpoczęcie zlecenia kopiowania.
    15
    Przycisk ePrint
    Otwiera menu Usługi sieci Web
    16
    Klawiatura numeryczna
    Służy do wprowadzania numerów faksów i wybierania opcji menu
    17
    Przycisk ponownego wybierania numeru
    Umożliwia przywołanie numeru faksu użytego przy poprzednim zleceniu wysyłania faksu


Wprowadzenie

Panel sterowania urządzenia M225dw i M226dw

    Panel sterowania z ekranem dotykowym

    1
    Przycisk usługi sieci Web HP
    Szybki dostęp do Usług sieciowych HP, w tym HP ePrint.
    2
    Przycisk Konfigurowanie
    Otwiera menu Konfiguracja
    3
    Przycisk komunikacji bezprzewodowej
    Dostęp do menu sieci bezprzewodowej i informacji o stanie tej sieci.
    UWAGA:

    Po połączeniu się z siecią bezprzewodową ikona ta zmieni się w grupę pasków informujących o sile sygnału.
    4
    Przycisk sieci
    Dostęp do ustawień i informacji sieciowych.
    UWAGA:

    Ten przycisk jest wyświetlany tylko wówczas, kiedy urządzenie jest podłączone do sieci.
    5
    Przycisk Informacje
    Zapewnia informacje o stanie urządzenia.
    6
    Przycisk materiałów eksploatacyjnych
    Informacje o stanie materiałów eksploatacyjnych.
    7
    Przycisk Pomoc
    Dostęp do systemu pomocy Panelu sterowania.
    8
    Przycisk wł./wył.
    Włącza lub wyłącza urządzenie.
    9
    Przycisk strzałki w prawo
    Przenosi kursor w prawo lub wyświetla kolejny ekran na wyświetlaczu.
    UWAGA:

    Ten przycisk świeci się tylko wtedy, gdy tej funkcji można użyć na bieżącym ekranie.
    10
    Anuluj, przycisk
    Kasuje ustawienia, anuluje bieżące zadania lub zamyka aktywne okno.
    UWAGA:

    Ten przycisk świeci się tylko wtedy, gdy tej funkcji można użyć na bieżącym ekranie.
    11
    Przycisk Aplikacje
    Umożliwia dostęp do menu Aplikacje celem drukowania bezpośrednio z wybranych aplikacji internetowych
    12
    Przycisk faksu
    Zapewnia dostęp do funkcji faksowania
    13
    Przycisk Skanuj
    Zapewnia dostęp do funkcji skanowania:
    ●
    Skanuj na dysk USB
    ●
    Skanuj do folderu sieciowego
    ●
    Skanowanie do wiadomości e-mail
    14
    Przycisk USB
    Zapewnia dostęp do menu USB Flash Drive
    15
    Przycisk Kopiuj
    Dostęp do funkcji kopiowania.
    16
    Stan urządzenia
    Dostarcza informacji o ogólnym stanie urządzenia.
    17
    przycisk Wstecz
    Powrót do poprzedniego ekranu.
    UWAGA:

    Ten przycisk świeci się tylko wtedy, gdy tej funkcji można użyć na bieżącym ekranie.
    18
    Przycisk strzałki w lewo
    Przenosi kursor w lewo lub wyświetla poprzedni ekran na wyświetlaczu.
    UWAGA:

    Ten przycisk świeci się tylko wtedy, gdy tej funkcji można użyć na bieżącym ekranie.
    19
    Przycisk ekranu głównego
    Dostęp do ekranu głównego.
    20
    Kontrolka komunikacji bezprzewodowej
    Sieć bezprzewodowa jest włączona. Kontrolka miga, gdy urządzenie nawiązuje połączenie z siecią bezprzewodową.


Wprowadzenie

Konfiguracja sprzętu i instalacja oprogramowania

    Instrukcje dotyczące konfiguracji podstawowej znajdują się w podręczniku instalacji sprzętu, który został dostarczony wraz z urządzeniem. Dodatkowe instrukcje znaleźć można na stronie wsparcia technicznego HP.

    Przejdź do www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226, aby uzyskać pomoc HP dla używanego urządzenia: Znajdź następujące wsparcie:

    ●
    Instalacja i konfiguracja
    ●
    Nauka i użytkowanie
    ●
    Rozwiązywanie problemów
    ●
    Pobieranie aktualizacji oprogramowania
    ●
    Dołączanie do forów pomocy technicznej
    ●
    Znajdowanie informacji o gwarancji i przepisach


Podajniki papieru

  • Obsługiwane formaty i rodzaje papierów:
  • Ładowanie priorytetowego podajnika wejściowego (podajnik 1)
  • Załaduj papier do podajnika głównego (podajnik 2)
Informacje dodatkowe:

Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Pełne wsparcie HP dla urządzenia obejmuje następujące informacje:

●
Instalacja i konfiguracja
●
Nauka i użytkowanie
●
Rozwiązywanie problemów
●
Pobieranie aktualizacji oprogramowania
●
Dołączanie do forów pomocy technicznej
●
Znajdowanie informacji o gwarancji i przepisach


Podajniki papieru

Obsługiwane formaty i rodzaje papierów:
  • Obsługiwane formaty papieru
  • Obsługiwane rodzaje papieru


Podajniki papieru

Obsługiwane formaty papieru
    UWAGA:

    Aby uzyskać najlepsze wyniki drukowania, przed drukowaniem należy wybrać odpowiedni format i rodzaj papieru w sterowniku druku.

    Wymiary
    Wymiary
    Priorytetowy podajnik wejściowy (podajnik 1)
    Główny podajnik (podajnik 2)
    Automatyczne drukowanie dwustronne
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japońska karta pocztowa
    Karta pocztowa (JIS)
    100 x 148 mm3,9 x 5,8 cala

    Podwójna, odwrócona japońska karta pocztowa
    Podwójna karta pocztowa (JIS)
    200 x 148 mm

    Koperta nr 10
    105 x 241 mm

    Koperta Monarch
    98 x 191 mm

    Koperta B5
    176 x 250 mm

    Koperta C5
    162 x 229 mm

    Koperta DL
    110 x 220 mm

    Niestandardowy
    76 x 127 mm do 216 x 356 mm


Podajniki papieru

Obsługiwane rodzaje papieru
    UWAGA:

    Aby uzyskać najlepsze wyniki drukowania, przed drukowaniem należy wybrać odpowiedni format i rodzaj papieru w sterowniku druku.

    Typ
    Jednostronnie lub ręcznie dwustronnie
    Automatyczne drukowanie dwustronne
    Zwykły

    Papier HP EcoSMART Lite

    Lekki 60–74 g

    Lekkośredni 85-95 g

    Średnio ciężki 96–110 g

    Ciężki 111–130 g

    Bardzo ciężki 131–175 g

    Folia

    Etykiety

    Firmowy

    Koperta

    Zadrukowany

    Dziurkowany

    Kolorowy

    Dokumentowy

    Makulaturowy

    Szorstki

    Kalka techniczna


Podajniki papieru

Ładowanie priorytetowego podajnika wejściowego (podajnik 1)
    UWAGA:

    Przy dodawaniu nowego papieru należy zawsze wyjąć cały stos z podajnika wejściowego i wyrównać go. Nie należy kartkować papieru. Zmniejsza to ilość zacięć papieru, ponieważ zapobiega podawaniu do urządzenia wielu arkuszy papieru jednocześnie. Używaj papieru, który nie jest pognieciony, załamany ani zniszczony.

    1.
    Włóż papier górną krawędzią w kierunku przodu podajnika wejściowego.

    Orientacja papieru w podajniku różni się w zależności od typu zadania drukowania. Więcej informacji zawiera Orientacja papieru w podajniku 1.

    Włóż papier do podajnika

    2.
    Ustaw prowadnice papieru tak, aby dotykały papieru.

    Orientacja papieru w podajniku 1
    Rodzaj papieru
    Tryb drukowania dwustronnego
    Ładowanie papieru
    Z nadrukiem lub firmowy
    Druk jednostronny lub ręczny dwustronny
    Drukiem w górę
    Górną krawędzią skierowaną do urządzenia

    Dziurkowany
    Druk jednostronny lub ręczny dwustronny
    Drukiem w górę
    Otworami skierowanymi w lewą stronę urządzenia

    Koperty
    Drukowanie jednostronne
    Drukiem w górę
    Górną krawędzią w kierunku prawej strony podajnika, stroną bez znaczka do wnętrza urządzenia


Podajniki papieru

Załaduj papier do podajnika głównego (podajnik 2)
    UWAGA:

    Przy dodawaniu nowego papieru należy zawsze wyjąć cały stos z podajnika wejściowego i wyrównać go. Nie należy kartkować papieru. Zmniejsza to ilość zacięć papieru, ponieważ zapobiega podawaniu do urządzenia wielu arkuszy papieru jednocześnie. Używaj papieru, który nie jest pognieciony, załamany ani zniszczony.

    1.
    Otwórz pokrywę.

    2.
    Załaduj papier do podajnika. Sprawdź, czy papier mieści się pod przytrzymywaczami na ogranicznikach i nie wystaje ponad wskaźniki załadowani

    Orientacja papieru w podajniku różni się w zależności od typu zadania drukowania. Więcej informacji zawiera Orientacja papieru w podajniku 2.

    Wkładanie papieru do podajnika

    3.
    Ustaw prowadnice papieru tak, aby dotykały papieru.

    4.
    Zamknij pokrywę.

    Orientacja papieru w podajniku 2
    Rodzaj papieru
    Tryb drukowania dwustronnego
    Ładowanie papieru
    Z nadrukiem lub firmowy
    Druk jednostronny lub dwustronny
    Drukiem w górę
    Górną krawędzią skierowaną do urządzenia

    Dziurkowany
    Druk jednostronny lub dwustronny
    Drukiem w górę
    Otworami skierowanymi w lewą stronę urządzenia


Części, materiały eksploatacyjne i akcesoria

  • Zamawianie części, akcesoriów i materiałów eksploatacyjnych
  • Wymień kasetę z tonerem
Informacje dodatkowe:

Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Pełne wsparcie HP dla urządzenia obejmuje następujące informacje:

●
Instalacja i konfiguracja
●
Nauka i użytkowanie
●
Rozwiązywanie problemów
●
Pobieranie aktualizacji oprogramowania
●
Dołączanie do forów pomocy technicznej
●
Znajdowanie informacji o gwarancji i przepisach


Części, materiały eksploatacyjne i akcesoria

Zamawianie części, akcesoriów i materiałów eksploatacyjnych

Sekcja ta zawiera informacje na następujące tematy:

  • Zamawianie
  • Materiały eksploatacyjne i akcesoria


Części, materiały eksploatacyjne i akcesoria

Zamawianie

    Zamawianie materiałów eksploatacyjnych i papieru
    www.hp.com/go/suresupply
    Zamawianie oryginalnych części i akcesoriów firmy HP
    www.hp.com/buy/parts
    Zamawianie poprzez dostawców usług i wsparcia
    Skontaktuj się z przedstawicielem obsługi lub punktem usługowym HP.
    Zamawianie za pomocą wbudowanego serwera internetowego HP (EWS)
    Aby uzyskać dostęp, w obsługiwanej przeglądarce internetowej uruchomionej na swoim komputerze wpisz w pasku adresu nazwę hosta lub adres IP urządzenia. Wbudowany serwer internetowy HP zawiera łącze do strony internetowej HP SureSupply, na której można zamówić oryginalne materiały eksploatacyjne HP.


Części, materiały eksploatacyjne i akcesoria

Materiały eksploatacyjne i akcesoria

    Pozycja
    Opis
    Numer katalogowy
    Kaseta z tonerem HP 83A
    Wymienna kaseta z tonerem
    CF283A
    Kaseta z tonerem HP 83X
    Wymienna kaseta z tonerem o wysokiej pojemności
    CF283X
    Kaseta z tonerem HP 88A
    Kaseta wymienna z tonerem tylko dla Indii i Chin
    CC388A
    Kabel USB
    Standardowy 2-metrowy kabel USB do podłączenia urządzenia
    C6518A


Części, materiały eksploatacyjne i akcesoria

Wymień kasetę z tonerem

    Gdy zbliża się koniec okresu używalności kasety z tonerem, wyświetlony zostaje monit o zamówienie nowej. Kasety można używać do momentu, kiedy rozprowadzanie toneru nie zapewnia już akceptowalnej jakości wydruków.

    Drugi komunikat jest wyświetlany na panelu sterowania, kiedy stan tonera jest „bardzo niski”.

    1.
    Unieś zespół skanera.

    Unieś pokrywę skanera

    2.
    Otwórz górną pokrywę.

    Otwórz górną pokrywę.

    3.
    Wyjmij kasetę z tonerem.

    Wyjmowanie kasety z tonerem

    4.
    Wyjmij nową kasetę z tonerem z woreczka. Umieść zużytą kasetę z tonerem w opakowaniu w celu recyklingu.

    Wyjmij z opakowania nowy toner

    5.
    Złap obie strony kasety i rozprowadź toner, delikatnie kołysząc kasetą.
    OSTROŻNIE:

    Nie dotykaj przesłony ani powierzchni rolki.

    Delikatnie potrząśnij pojemnikiem z tonerem

    6.
    Zegnij i złam języczek umieszczony po lewej stronie kasety drukującej. Pociągnij języczek, aby wyciągnąć z kasety całą taśmę zabezpieczającą. Włóż języczek z taśmą do opakowania kasety z tonerem w celu zwrotu do utylizacji.

    Usuń taśmę zabezpieczającą

    7.
    Umieść kasetę z tonerem zgodnie z prowadnicami znajdującymi się wewnątrz urządzenia i, korzystając z uchwytu, wsuń kasetę, aż zostanie pewnie osadzona.

    Włóż nowy toner

    8.
    Zamknij górną pokrywę.

    Zamykanie górnej pokrywy

    9.
    Opuść zespół skanera.

    Opuść zespół skanera


Drukowanie

  • Zadania drukowania (Windows)
  • Zadania drukowania (system Mac OS X)
  • Konfigurowanie bezpośredniego drukowania bezprzewodowego HP
  • Drukowanie dla urządzeń przenośnych
  • Użyj drukowania z urządzenia USB (tylko modele dw)
Informacje dodatkowe:

Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Pełne wsparcie HP dla urządzenia obejmuje następujące informacje:

●
Instalacja i konfiguracja
●
Nauka i użytkowanie
●
Rozwiązywanie problemów
●
Pobieranie aktualizacji oprogramowania
●
Dołączanie do forów pomocy technicznej
●
Znajdowanie informacji o gwarancji i przepisach


Drukowanie

Zadania drukowania (Windows)
  • Sposób skanowania (Windows)
  • Automatyczne drukowanie po obu stronach (Windows)
  • Ręczne drukowanie po obu stronach (Windows)
  • Drukowanie wielu stron na jednym arkuszu (Windows)
  • Wybór rodzaj papieru (Windows)
  • Dodatkowe zadania drukowania


Drukowanie

Sposób skanowania (Windows)

    Poniższa procedura opisuje podstawowy proces drukowania dla systemu Windows.

    1.
    W programie wybierz opcję Drukuj.
    2.
    Wybierz urządzenie z listy drukarek. Aby zmienić ustawienia, kliknij lub dotknij przycisku Właściwości lub Preferencje w celu otwarcia sterownika drukarki.
    UWAGA:

    Nazwa przycisku różni się w zależności od różnych programów.

    Ekran wyboru urządzenia

    3.
    Kliknij lub dotknij kart w sterowniku druku w celu skonfigurowania dostępnych opcji. Orientację papieru można ustawić na karcie Wykańczanie, natomiast źródło, rodzaj i format papieru oraz ustawienia jakości można ustawić na karcie Papier/Jakość.

    4.
    Kliknij lub dotknij przycisku OK, aby powrócić do okna dialogowego Drukuj. Wybierz liczbę drukowanych kopii na tym ekranie.
    5.
    Kliknij lub dotknij przycisku OK, aby rozpocząć drukowanie.


Drukowanie

Automatyczne drukowanie po obu stronach (Windows)

    Użyj tej procedury w przypadku produktów, dla których są wyposażone w automatyczny duplekser. Jeśli urządzenie nie jest wyposażone w automatyczny duplekser lub aby drukować na rodzajach papieru, których duplekser nie obsługuje, można ręczne drukować po obu stronach.

    1.
    W programie wybierz opcję Drukuj.
    2.
    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij Właściwości lub Preferencje, aby otworzyć sterownik druku.
    UWAGA:

    Nazwa przycisku różni się w zależności od różnych programów.
    3.
    Kliknij lub dotknij karty Wykończenie.
    4.
    Zaznacz pole wyboru Drukuj na obu stronach. Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu.
    5.
    W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Drukowanie

Ręczne drukowanie po obu stronach (Windows)

    Użyj tej procedury w przypadku produktów, które nie są wyposażone w automatyczny duplekser lub do drukowania na papierze nieobsługiwanym przez duplekser.

    1.
    W programie wybierz opcję Drukuj.
    2.
    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij Właściwości lub Preferencje, aby otworzyć sterownik druku.
    UWAGA:

    Nazwa przycisku różni się w zależności od różnych programów.
    3.
    Kliknij lub dotknij karty Wykończenie.
    4.
    Zaznacz pole wyboru Drukuj na obu stronach (ręcznie). Kliknij przycisk OK, aby wydrukować pierwszą stronę zadania.
    5.
    Odbierz stos wydrukowanych arkuszy z pojemnika wyjściowego, a następnie umieść je w podajniku 1.
    6.
    Jeśli pojawi się monit, dotknij odpowiedniego przycisku na panelu sterowania, aby kontynuować.


Drukowanie

Drukowanie wielu stron na jednym arkuszu (Windows)

    1.
    W programie wybierz opcję Drukuj.
    2.
    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij Właściwości lub Preferencje, aby otworzyć sterownik druku.
    UWAGA:

    Nazwa przycisku różni się w zależności od różnych programów.
    3.
    Kliknij lub dotknij karty Wykończenie.
    4.
    Wybierz liczbę stron na arkusz z listy rozwijanej Stron na arkusz.
    5.
    Wybierz właściwe wartości dla opcji Drukuj ramki stron, Kolejność stron i Orientacja. Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu.
    6.
    W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Drukowanie

Wybór rodzaj papieru (Windows)

    1.
    W programie wybierz opcję Drukuj.
    2.
    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij Właściwości lub Preferencje, aby otworzyć sterownik druku.
    UWAGA:

    Nazwa przycisku różni się w zależności od różnych programów.
    3.
    Kliknij lub dotknij przycisku Paper/jakość.
    4.
    Z listy rozwijanej Rodzaj papieru wybierz opcję Więcej....
    5.
    Rozwiń listę Rodzaj:.
    6.
    Rozwiń kategorię rodzajów papieru, która najlepiej opisuje wykorzystywany papier.
    7.
    Wybierz opcję dla używanego typu papieru, a następnie kliknij przycisk OK.
    8.
    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu. W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Drukowanie

Dodatkowe zadania drukowania

    Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Dostępne są instrukcje wykonywania określonych zadań drukowania, takich jak:

    ●
    Tworzenie i używanie skrótów drukowania
    ●
    Wybieranie formatu papieru lub używanie papieru o formacie niestandardowym
    ●
    Wybieranie orientacji strony
    ●
    Tworzenie broszur
    ●
    Skalowanie strony do wybranego rozmiaru papieru
    ●
    Drukowanie pierwszej lub ostatniej strony na innym papierze
    ●
    Drukowanie znaków wodnych na dokumencie


Drukowanie

Zadania drukowania (system Mac OS X)
  • Sposób drukowania (OS X)
  • Automatyczne drukowanie na obu stronach (OS X)
  • Ręczne drukowanie na obu stronach (OS X)
  • Drukowanie wielu stron na jednym arkuszu (OS X)
  • Wybór rodzaju papieru (OS X).
  • Dodatkowe zadania drukowania


Drukowanie

Sposób drukowania (OS X)

    Poniższa procedura opisuje podstawowy proces drukowania dla systemu OS X.

    1.
    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.
    2.
    Wybierz urządzenie.
    3.
    Kliknij Pokaż szczegóły, a następnie wybierz inne menu, aby określić ustawienia drukowania.
    4.
    Kliknij przycisk Drukuj.


Drukowanie

Automatyczne drukowanie na obu stronach (OS X)
    UWAGA:

    Ta informacja dotyczy urządzeń, które są wyposażone w automatyczny duplekser.
    UWAGA:

    Funkcja ta jest dostępna w przypadku zainstalowania sterownika druku HP. Może ona nie być dostępna w przypadku korzystania z usługi AirPrint.

    1.
    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.
    2.
    Wybierz urządzenie.
    3.
    Kliknij opcję Pokaż szczegóły, a następnie kliknij menu Układ.
    4.
    Wybierz opcję bindowania z listy rozwijanej Dwustronne.
    5.
    Kliknij przycisk Drukuj.


Drukowanie

Ręczne drukowanie na obu stronach (OS X)
    UWAGA:

    Funkcja ta jest dostępna w przypadku zainstalowania sterownika druku HP. Może ona nie być dostępna w przypadku korzystania z usługi AirPrint.

    1.
    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.
    2.
    Wybierz urządzenie.
    3.
    Kliknij przycisk Pokaż szczegóły, a następnie kliknij menu Dupleks ręczny.
    4.
    Zaznacz pole Ręczny druk dwustronny i wybierz opcję łączenia.
    5.
    Kliknij przycisk Drukuj.
    6.
    Podejdź do urządzenia i usuń pusty papier z podajnika 1.
    7.
    Wyjmij zadrukowany stos z pojemnika wyjściowego i umieść go zadrukowaną stroną do dołu w podajniku wejściowym.
    8.
    Jeśli pojawi się monit, dotknij odpowiedniego przycisku na panelu sterowania, aby kontynuować.


Drukowanie

Drukowanie wielu stron na jednym arkuszu (OS X)

    1.
    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.
    2.
    Wybierz urządzenie.
    3.
    Kliknij opcję Pokaż szczegóły, a następnie kliknij menu Układ.
    4.
    Z listy rozwijanej Strony na arkusz wybierz liczbę stron, które chcesz drukować na jednym arkuszu.
    5.
    W obszarze Kierunek układu wybierz kolejność i rozmieszczenie stron na arkuszu.
    6.
    W menu Obramowanie wybierz typ obramowania, jaki ma być drukowany wokół każdej strony na arkuszu.
    7.
    Kliknij przycisk Drukuj.


Drukowanie

Wybór rodzaju papieru (OS X).

    1.
    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.
    2.
    Wybierz urządzenie.
    3.
    Kliknij Pokaż szczegóły, a następnie menu Nośniki i jakość lub Papier/jakość.
    4.
    Wybierz rodzaj z listy rozwijanej Rodzaj nośnika.
    5.
    Kliknij przycisk Drukuj.


Drukowanie

Konfigurowanie bezpośredniego drukowania bezprzewodowego HP
    UWAGA:

    Funkcja ta jest dostępna z tylko w przypadku modeli bezprzewodowych, a urządzenia mogą wymagać przeprowadzenia aktualizacji oprogramowania sprzętowego, aby możliwe było skorzystanie z tej funkcji.

    Funkcja bezpośredniego drukowania bezprzewodowego HP umożliwia drukowanie z bezprzewodowego urządzenia przenośnego bezpośrednio na urządzenie obsługujące taką funkcjonalność bez konieczności uzyskania połączenia z siecią lokalną lub z Internetem. Z funkcji bezpośredniego drukowania bezprzewodowego można korzystać, używając następujących urządzeń:

    ●
    iPhone, iPad lub iTouch za pomocą usługi Apple AirPrint lub aplikacji mobilnej HP ePrint
    ●
    urządzeń mobilnych z systemem Android lub Symbian, korzystając z aplikacji HP ePrint Home & Biz
    ●
    Dowolny komputer z Wi-Fi z dowolnym systemem operacyjnym.

    Więcej informacji na temat HP Wireless Direct można uzyskać pod adresem www.hp.com/go/wirelessprinting w sekcji HP Wireless Direct.

    Aby skonfigurować funkcję bezpośredniego drukowania bezprzewodowego HP za pomocą panelu sterowania, należy wykonać poniższe czynności:

    Panel sterowania urządzenia LCD

    1.
    Na panelu sterowania urządzenia naciśnij przycisk OK, aby otworzyć menu.
    2.
    Otwórz kolejno następujące menu:
    ●
    Konfiguracja sieciowa
    ●
    Menu łączności bezprzewodowej
    ●
    Bezpośrednie połączenie bezprzewodowe
    3.
    Wybierz opcję Wł., a następnie naciśnij przycisk OK. Ustawienia urządzenia zostaną zapisane, a na panelu sterowania ukaże się ponownie menu Ustawienia Wireless Direct.

    Panel sterowania z ekranem dotykowym

    1.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku sieci bezprzewodowej [image].
    2.
    Otwórz kolejno następujące menu:
    ●
    Menu łączności bezprzewodowej
    ●
    Konfiguracja bezpośredniego połączenia bezprzewodowego
    ●
    Wł./Wył.
    3.
    Dotknij opcji menu Wł.. Ustawienia urządzenia zostaną zapisane, a na panelu sterowania ukaże się ponownie menu Ustawienia Wireless Direct.


Drukowanie

Drukowanie dla urządzeń przenośnych

Firma HP oferuje szereg rozwiązań mobilnych oraz w ramach usługi ePrint, umożliwiając drukowanie bezprzewodowe na drukarce HP z komputera przenośnego, tabletu, smartfonu lub innego urządzenia przenośnego. Aby wybrać optymalną opcję, przejdź do strony internetowej www.hp.com/go/LaserJetMobilePrinting (tylko w jęz. angielskim).

  • HP ePrint drogą e-mailową
  • oprogramowanie HP ePrint
  • AirPrint


Drukowanie

HP ePrint drogą e-mailową

    Usługa HP ePrint umożliwia drukowanie dokumentów wysłanych jako załączniki do wiadomości poczty elektronicznej na adres e-mail urządzenia drukującego z dowolnego urządzenia obsługującego pocztę elektroniczną.

    Do korzystania z usługi HP ePrint urządzenie musi spełniać następujące wymagania:

    ●
    Urządzenie musi być podłączone do sieci przewodowej lub bezprzewodowej i mieć dostęp do Internetu.
    ●
    Usługi sieci Web HP muszą być włączone w urządzeniu i musi być ono zarejestrowane w HP Connected.
    Panel sterowania urządzenia LCD
    1.
    Znajdź adres IP urządzenia.
    a.
    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].
    b.
    Otwórz kolejno następujące menu:
    ●
    Konfiguracja sieciowa
    ●
    Pokaż adres IP
    2.
    Aby otworzyć okno wbudowanego serwera internetowego, wpisz adres IP urządzenia w wierszu adresu przeglądarki internetowej komputera.
    3.
    Kliknij kartę Usługi internetowe HP na wbudowanym serwerze internetowym HP, a następnie kliknij przycisk Włącz. Urządzenie włącza Usługi sieci Web i drukuje stronę informacji.

    Strona informacji zawiera kod drukarki używany do zarejestrowania urządzenia HP w HP Connected.

    4.
    Przejdź do www.hpconnected.com, aby utworzyć konto HP ePrint i zakończyć proces instalacji.
    Panel sterowania z ekranem dotykowym
    1.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Usługi sieci Web [image].
    2.
    Dotknij przycisku Włącz usługi sieci Web . Urządzenie włącza Usługi sieci Web i drukuje stronę informacji.

    Strona informacji zawiera kod drukarki używany do zarejestrowania urządzenia HP w HP Connected.

    3.
    Przejdź do www.hpconnected.com, aby utworzyć konto HP ePrint i zakończyć proces instalacji.

    Aby uzyskać więcej informacji, przejdź do www.hp.com/support, aby wyświetlić dodatkowe informacje na temat danego urządzenia.


Drukowanie

oprogramowanie HP ePrint

    Oprogramowanie HP ePrint ułatwia drukowanie z komputera stacjonarnego lub przenośnego z systemem Windows lub Mac na każdym urządzeniu zgodnym z funkcją HP ePrint. To oprogramowanie ułatwia znalezienie urządzeń zgodnych z HP ePrint, które są zarejestrowane na Twoim koncie HP Connected. Docelowa drukarka HP może znajdować się w biurze lub w dowolnym miejscu na świecie.

    ●
    System Windows: Po zainstalowaniu oprogramowania otwórz opcję Drukuj w aplikacji i z listy zainstalowanych drukarek wybierz HP ePrint. Kliknij przycisk Właściwości, aby skonfigurować opcje drukowania.
    ●
    Komputer Mac: Po zainstalowaniu oprogramowania wybierz Plik, Drukuj, a następnie wybierz strzałkę obok pozycji PDF (w lewym dolnym rogu ekranu sterownika). Wybierz opcję HP ePrint.

    W systemie Windows oprogramowanie HP ePrint obsługuje drukowanie TCP/IP za pomocą drukarek w sieci lokalnej (LAN lub WAN) zgodnych ze standardem UPD PostScript®.

    Systemy Windows i Mac obsługują drukowanie IPP za pomocą urządzeń podłączonych do sieci LAN lub WAN zgodnych ze standardem ePCL.

    Systemy Windows i Mac obsługują także drukowanie dokumentów PDF w publicznych lokalizacjach druku oraz drukowanie przy użyciu usługi HP ePrint z wykorzystaniem wiadomości e-mail i technologii pracy „w chmurze”.

    Sterowniki i informacje są dostępne pod adresem www.hp.com/go/eprintsoftware.

    UWAGA:

    Oprogramowanie HP ePrint to narzędzie do obsługi przepływu plików PDF do systemu Mac i nie jest technicznie sterownikiem druku.
    UWAGA:

    Oprogramowanie HP ePrint nie obsługuje drukowania USB.


Drukowanie

AirPrint

    Bezpośrednie drukowanie z wykorzystaniem usługi AirPrint firmy Apple jest obsługiwane w systemie iOS 4.2 lub nowszym. Usługa AirPrint umożliwia bezpośrednie drukowanie na tym urządzeniu z urządzeń iPad, iPhone (3GS lub nowszego) lub iPod touch (trzeciej generacji lub nowszego) w następujących aplikacjach:

    ●
    Poczta
    ●
    Fotografie
    ●
    Safari
    ●
    iBooks
    ●
    Wybrane aplikacje innych firm

    Aby można było korzystać z usługi AirPrint, urządzenie musi być podłączone do tej samej sieci bezprzewodowej co urządzenie Apple. Dodatkowe informacje dotyczące korzystania z usługi AirPrint oraz urządzeń firmy HP zgodnych z tą usługą można znaleźć na stronie internetowej pomocy technicznej dla tego urządzenia:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    UWAGA:

    Usługa AirPrint nie obsługuje połączeń USB.


Drukowanie

Użyj drukowania z urządzenia USB (tylko modele dw)

    1.
    Włóż dysk USB do portu na przedniej części urządzenia.
    2.
    Zostanie otwarte menu Napęd flash USB. Dotykając przycisków ze strzałkami można przewijać opcje.
    ●
    Drukuj dokumenty
    ●
    Wyśw. i druk. zdjęcia
    ●
    Skanuj na dysk USB
    3.
    Aby wydrukować dokument, dotknij ekranu Drukuj dokumenty, a następnie dotknij nazwy folderu na dysku USB, na którym jest zapisany dokument. Po wyświetleniu ekranu podsumowania można go dotknąć, aby dostosować ustawienia. Dotknij przycisku Drukuj, aby wydrukować dokument.
    4.
    Dotknij ekranu Przeglądanie i drukowanie zdjęć, a następnie wybierz obraz podglądu dla każdego zdjęcia, które chcesz wydrukować. Dotknij przycisku Gotowe. Po wyświetleniu ekranu podsumowania można go dotknąć, aby dostosować ustawienia. Dotknij przycisku Drukuj, aby wydrukować zdjęcia.
    5.
    Weź wydruk z podajnika i odłącz dysk USB.


Kopiuj

  • Kopiowanie
  • Kopiowanie po obu stronach (dwustronne)
Informacje dodatkowe:

Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Pełne wsparcie HP dla urządzenia obejmuje następujące informacje:

●
Instalacja i konfiguracja
●
Nauka i użytkowanie
●
Rozwiązywanie problemów
●
Pobieranie aktualizacji oprogramowania
●
Dołączanie do forów pomocy technicznej
●
Znajdowanie informacji o gwarancji i przepisach


Kopiuj

Kopiowanie
    Panel sterowania urządzenia LCD

    1.
    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.
    2.
    Zamknij skaner.
    3.
    Na panelu sterowania urządzenia naciśnij przycisk Menu kopiowania [image].
    4.
    Aby zoptymalizować jakość kopii dla różnych rodzajów dokumentów, otwórz menu Optimize (Optymalizacja). Za pomocą przycisków ze strzałkami przewiń listę opcji, a następnie naciśnij przycisk OK, aby wybrać żądaną opcję. Dostępne są następujące ustawienia jakości kopii:
    ●
    Auto Select (Wybór automatyczny): Używaj tego ustawienia, gdy jakość kopii nie jest zbyt ważna. Jest to ustawienie domyślne.
    ●
    Mixed (Mieszane): Wybierz to ustawienie w przypadku kopiowania dokumentów, które zawierają tekst i grafikę.
    ●
    Text (Tekst): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie tekst.
    ●
    Picture (Zdjęcie): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie grafikę.
    5.
    Wybierz liczbę kopii, naciskając przycisk Liczba kopii [image].
    6.
    Wybierz liczbę kopii.
    7.
    Naciśnij przycisk rozpoczęcia kopiowania [image], aby rozpocząć kopiowanie.

    Panel sterowania z ekranem dotykowym

    1.
    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.
    2.
    Zamknij skaner.
    3.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Copy.
    4.
    Aby zoptymalizować jakość kopiowania dla różnego rodzaju dokumentów, dotknij przycisku Ustawienia, a następnie przewiń ekran i dotknij przycisku Optymalizuj. Dotykając przycisków ze strzałkami, przewiń opcje, a następnie dotknij opcji, aby ją wybrać. Dostępne są następujące ustawienia jakości kopii:
    ●
    Auto Select (Wybór automatyczny): Używaj tego ustawienia, gdy jakość kopii nie jest zbyt ważna. Jest to ustawienie domyślne.
    ●
    Mixed (Mieszane): Wybierz to ustawienie w przypadku kopiowania dokumentów, które zawierają tekst i grafikę.
    ●
    Text (Tekst): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie tekst.
    ●
    Picture (Zdjęcie): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie grafikę.
    5.
    Dotknij strzałek, aby zmienić liczbę kopii, lub dotknij wyświetlonej liczby i wpisz liczbę kopii.
    6.
    Dotknij przycisku Start Copy, aby rozpocząć kopiowanie.


Kopiuj

Kopiowanie po obu stronach (dwustronne)

    1.
    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.
    2.
    Zamknij skaner.
    3.
    Umożliwia rozpoczęcie zadania kopiowania.
    ●
    Panel sterowania LCD: Na panelu sterowania urządzenia naciśnij przycisk rozpoczęcia kopiowania [image].
    ●
    Panel sterowania z ekranem dotykowym: Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Copy.
    4.
    Wyjmij zadrukowaną stronę z pojemnika wyjściowego i umieść go zadrukowaną stroną do dołu, krótką krawędzią do przodu w podajniku wejściowym.
    5.
    Obróć oryginalny dokument na szybie skanera do kopiowania z drugiej strony.
    6.
    Umożliwia rozpoczęcie zadania kopiowania.
    ●
    Panel sterowania LCD: Na panelu sterowania urządzenia naciśnij przycisk rozpoczęcia kopiowania [image].
    ●
    Panel sterowania z ekranem dotykowym: Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Copy.
    7.
    Powtarzaj tę czynność do chwili skopiowania wszystkich stron.


Skanuj

  • Skanowanie za pomocą oprogramowania HP Scan (system Windows)
  • Skanowanie za pomocą oprogramowania HP Scan (Mac)
  • Konfiguracja skanowania do wiadomości e-mail (tylko modele z ekranem dotykowym)
  • Konfiguracja skanowania do folderu sieciowego (tylko modele z ekranem dotykowym)
  • Skanowanie do dysku flash USB (tylko modele z ekranem dotykowym)
  • Skanowanie do wiadomości e-mail (tylko modele z ekranem dotykowym)
  • Skanowanie do folderu sieciowego (tylko modele z ekranem dotykowym)
Informacje dodatkowe:

Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Pełne wsparcie HP dla urządzenia obejmuje następujące informacje:

●
Instalacja i konfiguracja
●
Nauka i użytkowanie
●
Rozwiązywanie problemów
●
Pobieranie aktualizacji oprogramowania
●
Dołączanie do forów pomocy technicznej
●
Znajdowanie informacji o gwarancji i przepisach


Skanuj

Skanowanie za pomocą oprogramowania HP Scan (system Windows)

    Za pomocą oprogramowania do skanowania HP rozpocznij skanowanie z oprogramowania w komputerze. Zeskanowany obraz można zapisać jako plik lub wysłać do innego programu.

    1.
    Umieść dokument w podajniku dokumentów lub na szybie skanera zgodnie ze wskaźnikami na urządzeniu.
    2.
    Kliknij przycisk Start, kliknij Programy (lub Wszystkie programy w systemie Windows XP).
    3.
    Kliknij HP, a następnie wybierz swoje urządzenie.
    4.
    Kliknij Skanowanie HP, wybierz skrót do skanowania i w razie potrzeby dostosuj ustawienia.
    5.
    Kliknij pozycję Skanuj.

    UWAGA:

    Kliknij przycisk Advanced Settings (Ustawienia zaawansowane), aby uzyskać dostęp do większej liczby opcji.

    Kliknij przycisk Create New Shortcut (Utwórz nowy skrót), aby utworzyć dostosowany zestaw ustawień i zapisać go na liście skrótów.


Skanuj

Skanowanie za pomocą oprogramowania HP Scan (Mac)

    Za pomocą oprogramowania do skanowania HP rozpocznij skanowanie z oprogramowania w komputerze.

    1.
    Umieść dokument w podajniku dokumentów lub na szybie skanera zgodnie ze wskaźnikami na urządzeniu.
    2.
    Otwórz program HP Scan, znajdujący się w folderze Hewlett-Packard w folderze Aplikacje.
    3.
    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zeskanować dokument.
    4.
    Po zeskanowaniu wszystkich stron kliknij przycisk Plik, a następnie Zapisz, aby zapisać do pliku.


Skanuj

Konfiguracja skanowania do wiadomości e-mail (tylko modele z ekranem dotykowym)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skanuj

Wprowadzenie

    Aby można było korzystać z funkcji skanowania, urządzenie musi być podłączone do sieci. Funkcja skanowania nie jest dostępna, dopóki nie zostanie skonfigurowana. Aby skonfigurować tę funkcję, użyj Kreatora skanowania do wiadomości e-mail (Windows), który jest instalowany w grupie programów HP dla urządzenia jako część pełnej instalacji oprogramowania. Do skonfigurowania tej funkcji można również użyć wbudowanego serwera internetowego HP. Poniższe instrukcje opisują konfigurowanie funkcji przy użyciu Kreatora skanowania do wiadomości e-mail oraz wbudowanego serwera internetowego HP.

    • Wprowadzenie
    • Korzystanie z Kreatora skanowania do poczty e-mail (Windows)
    • Konfiguracja funkcji skanowania do poczty e-mail z użyciem wbudowanego serwera internetowego HP (Windows)
    • Konfiguracja funkcji skanowania do poczty e-mail z użyciem wbudowanego serwera internetowego HP (OS X)


Skanuj

Korzystanie z Kreatora skanowania do poczty e-mail (Windows)

    Niektóre produkty HP wymagają instalacji sterownika z płyty CD. Po zakończeniu tej instalacji pojawia się opcja konfiguracji dodatkowych funkcji. Kreatory konfiguracji obejmują opcje konfiguracji podstawowej. Aby uruchomić kreatora, kliknij Scan to E-mail Wizard (Kreator skanowania do wiadomości e-mail).

    Po zakończeniu instalacji przejdź do kreatora konfiguracji. W tym celu kliknij przycisk Start, wybierz pozycję Programy lub Wszystkie programy, a następnie kliknij pozycję HP. Kliknij pozycję nazwy urządzenia, a następnie kliknij pozycję Kreator skanowania do poczty e-mail, aby rozpocząć proces konfiguracji.

    1.
    Aby dodać nowy adres wychodzących wiadomości e-mail, kliknij przycisk Nowy.
    2.
    Wprowadź adres e-mail. Kliknij przycisk Dalej.
    3.
    W polu Nazwa wyświetlana wprowadź nazwę, która ma być wyświetlana dla tego adresu e-mail, a następnie kliknij przycisk Dalej.
    UWAGA:

    Aby zabezpieczyć profil e-mail, wprowadź 4-cyfrowy kod PIN. Jeśli kod PIN został przypisany do profilu, przed wysłaniem wiadomości e-mail z wykorzystaniem tego profilu należy wprowadzić prawidłowy kod PIN.

    4.
    Wprowadź nazwę lub adres IP serwera SMTP oraz numer portu serwera SMTP. Jeśli wychodzący serwer SMTP wymaga dodatkowego uwierzytelniania zabezpieczeń, kliknij pole wyboru Uwierzytelnianie logowania e-mail, a następnie wprowadź wymagany identyfikator użytkownika i hasło. Po zakończeniu kliknij przycisk Dalej.
    UWAGA:

    Jeśli nie jest znana nazwa serwera SMTP, numer portu SMTP lub informacje uwierzytelniania, skontaktuj się z dostawcą usług e-mail/internetowych lub administratorem systemu, aby uzyskać wymagane informacje. Nazwy serwera SMTP i nazwy portów można zwykle łatwo znaleźć przy użyciu funkcji wyszukiwania w Internecie. Wyszukaj na przykład słowa takie jak „nazwa serwera smtp gmail” lub „nazwa serwera smtp yahoo”.

    5.
    Sprawdź informacje i upewnij się, że wszystkie ustawienia są prawidłowe. W przypadku błędu kliknij przycisk Wstecz, aby poprawić błąd. Po zakończeniu kliknij przycisk Zapisz i sprawdź, aby sprawdzić i zakończyć konfigurację.
    UWAGA:

    Aby umożliwić skanowanie z więcej niż jednego konta e-mail, utwórz dodatkowe profile wychodzącej poczty e-mail.


Skanuj

Konfiguracja funkcji skanowania do poczty e-mail z użyciem wbudowanego serwera internetowego HP (Windows)

    1.
    Otwórz wbudowany serwer internetowy HP:

    a.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Network [image] (Sieć), aby wyświetlić IP lub nazwę hosta urządzenia.
    b.
    Otwórz przeglądarkę i w wierszu adresu wpisz adres IP lub nazwę hosta dokładnie w takiej formie, w jakiej jest ona wyświetlana na panelu sterowania. Naciśnij klawisz Enter na klawiaturze komputera. Wbudowany serwer internetowy zostanie uruchomiony.

    Przykład adresu IP w oknie przeglądarki

    2.
    Kliknij kartę Skanowanie.
    3.
    W lewym oknie nawigacyjnym kliknij łącze Konfiguracja skanowania do poczty e-mail.
    4.
    Na stronie Konfiguracja skanowania do poczty e-mail znajduje się lista ustawień do skonfigurowania. Ustawienia są także wymienione w lewym oknie nawigacyjnym. Aby rozpocząć, kliknij łącze Profile poczty wychodzącej.
    5.
    Na stronie Profile poczty wychodzącej kliknij przycisk Nowy.
    ●
    W obszarze Adres e-mail wprowadź adres e-mail oraz nazwę wyświetlaną.
    ●
    W obszarze Ustawienia serwera SMTP wprowadź adres SMTP oraz port SMTP. Domyślny port jest już wprowadzony i w większości przypadków nie ma potrzeby go zmieniać.
    UWAGA:

    W przypadku korzystania z usług pocztowych Google™ Gmail kliknij pole wyboru Zawsze używaj bezpiecznego połączenia (SSL/TLS).

    ●
    W razie potrzeby kliknij w obszarze Uwierzytelnianie SMTP pole wyboru Serwer SMTP wymaga uwierzytelniania do wychodzących wiadomości e-mail, aby skonfigurować identyfikator i hasło użytkownika SMTP.

    Aby uzyskać informacje dotyczące ustawień serwera SMTP, skontaktuj się z administratorem sieci lub dostawcą usług internetowych. Jeżeli serwer SMTP wymaga uwierzytelniania, należy również znać identyfikator i hasło użytkownika serwera SMTP. Nazwy serwera SMTP i nazwy portów można zwykle łatwo znaleźć przy użyciu funkcji wyszukiwania w Internecie. Użyj na przykład słów takich jak „nazwa serwera smtp gmail” lub „nazwa serwera smtp yahoo”.

    ●
    Wprowadź kod PIN w obszarze Opcjonalny kod PIN. Ten kod pin będzie wymagany podczas każdego wysyłania wiadomości e-mail przy użyciu adresu e-mail.
    ●
    Skonfiguruj preferencje wiadomości w obszarze Preferencje wiadomości e-mail.

    Zapoznaj się ze wszystkimi informacjami, a następnie kliknij przycisk Zapisz i sprawdź w celu zapisania i informacji i sprawdzenia połączenia lub Tylko zapisz, aby jedynie zapisać informacje.

    6.
    Aby dodać adresy e-mail do książki adresowej dostępnej w urządzeniu, kliknij łącze Książka adresowa poczty e-mail i wprowadź wymagane informacje. Można skonfigurować indywidualne adresy e-mail lub grupy e-mail.
    7.
    Aby skonfigurować opcje domyślne, kliknij łącze Opcje e-mail. Wprowadź domyślny temat wiadomości e-mail, tekst treści i inne ustawienia skanowania.


Skanuj

Konfiguracja funkcji skanowania do poczty e-mail z użyciem wbudowanego serwera internetowego HP (OS X)

    1.
    Aby otworzyć interfejs wbudowanego serwera sieciowego (EWS), użyj jednej z poniższych metod.
    Otwarcie strony wbudowanego serwera internetowego (EWS) za pomocą przeglądarki internetowej

    a.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Network [image] (Sieć), aby wyświetlić IP lub nazwę hosta urządzenia.
    b.
    Otwórz przeglądarkę internetową i wpisz w wierszu adresu adres IP lub nazwę hosta urządzenia, identyczne z danymi wyświetlanymi na panelu sterowania produktu. Naciśnij klawisz return na klawiaturze komputera. Otworzy się EWS.

    Otwarcie strony wbudowanego serwera internetowego (EWS) za pomocą programu HP Utility

    a.
    Użyj jednej z tych metod, aby otworzyć program HP Utility:
    ●
    Otwórz pozycję Applications (Aplikacje) i folder Hewlett-Packard. Wybierz pozycję HP Utility.
    ●
    W menu Apple kliknij pozycję System Preferences (Preferencje dotyczące systemu), a następnie opcję Print & Fax (Drukowanie i faksowanie), Print & Scan (Drukowanie i skanowanie) lub Printers & Scanners (Drukarki i skanery). Wybierz urządzenie z listy drukarek na lewym panelu. Kliknij pozycję Options & Supplies (Opcje i materiały eksploatacyjne), kliknij kartę Utility (Narzędzie) i polecenie Open Printer Utility (Otwórz program Utility drukarki).
    b.
    W programie HP Utility wybierz pozycję Scan to E-mail (Skanuj do wiadomości e-mail).
    c.
    Kliknij opcję Begin Scan to E-mail Setup (Rozpocznij skanowanie do wiadomości e-mail). Otworzy się EWS.

    2.
    W EWS kliknij kartę Scan (Skanowanie).
    3.
    W lewym oknie nawigacyjnym kliknij łącze Konfiguracja skanowania do poczty e-mail.
    4.
    Na stronie Konfiguracja skanowania do poczty e-mail znajduje się lista ustawień do skonfigurowania. Ustawienia są także wymienione w lewym oknie nawigacyjnym. Aby rozpocząć, kliknij łącze Profile poczty wychodzącej.
    5.
    Na stronie Profile poczty wychodzącej kliknij przycisk Nowy.
    ●
    W obszarze Adres e-mail wprowadź adres e-mail oraz nazwę wyświetlaną.
    ●
    W obszarze Ustawienia serwera SMTP wprowadź adres SMTP oraz port SMTP. Domyślny port jest już wprowadzony i w większości przypadków nie ma potrzeby go zmieniać.
    UWAGA:

    W przypadku korzystania z usług pocztowych Google™ Gmail kliknij pole wyboru Zawsze używaj bezpiecznego połączenia (SSL/TLS).

    ●
    W razie potrzeby kliknij w obszarze Uwierzytelnianie SMTP pole wyboru Serwer SMTP wymaga uwierzytelniania do wychodzących wiadomości e-mail, aby skonfigurować identyfikator i hasło użytkownika SMTP.
    UWAGA:

    Aby uzyskać informacje dotyczące ustawień serwera SMTP, skontaktuj się z administratorem sieci lub dostawcą usług internetowych. Jeżeli serwer SMTP wymaga uwierzytelniania, należy również znać identyfikator i hasło użytkownika serwera SMTP. Nazwy serwera SMTP i nazwy portów można zwykle łatwo znaleźć przy użyciu funkcji wyszukiwania w Internecie. Użyj na przykład słów takich jak „nazwa serwera smtp gmail” lub „nazwa serwera smtp yahoo”.

    ●
    Wprowadź kod PIN w obszarze Opcjonalny kod PIN. Ten kod pin będzie wymagany podczas każdego wysyłania wiadomości e-mail przy użyciu adresu e-mail.
    ●
    Skonfiguruj preferencje wiadomości w obszarze Preferencje wiadomości e-mail.
    6.
    Aby dodać adresy e-mail do książki adresowej dostępnej w urządzeniu, kliknij łącze Książka adresowa poczty e-mail i wprowadź wymagane informacje. Można skonfigurować indywidualne adresy e-mail lub grupy e-mail.
    7.
    Aby skonfigurować opcje domyślne, kliknij łącze Opcje e-mail. Wprowadź domyślny temat wiadomości e-mail, tekst treści i inne ustawienia skanowania.
    8.
    Kliknij przycisk Zapisz i sprawdź, aby zakończyć konfigurację.
    UWAGA:

    Aby umożliwić skanowanie z więcej niż jednego konta e-mail, utwórz dodatkowe profile wychodzącej poczty e-mail.


Skanuj

Konfiguracja skanowania do folderu sieciowego (tylko modele z ekranem dotykowym)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skanuj

Wprowadzenie

    Aby można było korzystać z funkcji skanowania, urządzenie musi być podłączone do sieci. Funkcja skanowania nie jest dostępna, dopóki nie zostanie skonfigurowana. Aby skonfigurować tę funkcję, użyj Kreatora konfiguracji funkcji skanowania do folderów sieciowych (Windows), który jest instalowany w grupie programów HP dla urządzenia jako część pełnej instalacji oprogramowania. Do skonfigurowania tych funkcji można również użyć wbudowanego serwera internetowego HP. Poniższe instrukcje opisują konfigurowanie funkcji przy użyciu Kreatora skanowania do folderu sieciowego oraz wbudowanego serwera internetowego HP.

    • Wprowadzenie
    • Korzystanie z Kreatora konfiguracji skanowania do folderu sieciowego (Windows)
    • Konfiguracja funkcji skanowania do folderu sieciowego z użyciem wbudowanego serwera internetowego HP (Windows)
    • Konfiguracja funkcji skanowania do folderu sieciowego z użyciem wbudowanego serwera internetowego HP (OS X)


Skanuj

Korzystanie z Kreatora konfiguracji skanowania do folderu sieciowego (Windows)

    Niektóre produkty HP wymagają instalacji sterownika z płyty CD. Po zakończeniu tej instalacji pojawia się opcja konfiguracji dodatkowych funkcji. Kreatory konfiguracji obejmują opcje konfiguracji podstawowej. Aby uruchomić kreatora, kliknij pozycję Scan to Network Folder Wizard (Kreator skanowania do folderu sieciowego).

    Po zakończeniu instalacji przejdź do kreatora konfiguracji. W tym celu kliknij przycisk Start, wybierz pozycję Programy lub Wszystkie programy, a następnie kliknij pozycję HP. Kliknij pozycję nazwy urządzenia, a następnie kliknij pozycję Kreator skanowania do folderu sieciowego, aby rozpocząć proces konfiguracji.

    1.
    Aby dodać nowy folder sieciowy, kliknij przycisk Nowy.
    2.
    Na ekranie Start wpisz nazwę folderu, która się wyświetli w panelu sterowania urządzenia w polu Display Name.
    3.
    Kliknij przycisk Browse (Przeglądaj) w istniejącym folderze sieciowym lub kliknij Share Path (Udostępnij ścieżkę), by skonfigurować nowy folder sieciowy. Po wybraniu Share Path zostanie otwarte okno dialogowe Manage Network Shares (Zarządzaj udostępnieniami sieci). Użyj tego okna dialogowego do skonfigurowania ustawień udostępniania i kliknij OK, aby powrócić do ekranu Start.
    4.
    Aby zabezpieczyć folder, podaj 4-cyfrowy kod PIN. Kliknij przycisk Dalej.
    5.
    Na ekranie Authenticate (Uwierzytelnianie) podaj dane uwierzytelniania, a następnie kliknij przycisk Next (Dalej).
    6.
    Na ekranie Configure (Konfiguracja) podaj domyślne ustawienia dla zadań skanowania zapisanych w tym folderze. Kliknij przycisk Dalej.
    7.
    Na ekranie Finish (Zakończ) sprawdź informacje i zweryfikuj poprawność wszystkich ustawień. W przypadku błędu kliknij przycisk Wstecz, aby poprawić błąd. Po zakończeniu kliknij przycisk Zapisz i sprawdź, aby sprawdzić i zakończyć konfigurację.


Skanuj

Konfiguracja funkcji skanowania do folderu sieciowego z użyciem wbudowanego serwera internetowego HP (Windows)

    1.
    Otwórz wbudowany serwer internetowy HP:

    a.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Network [image] (Sieć), aby wyświetlić IP lub nazwę hosta urządzenia.
    b.
    Otwórz przeglądarkę i w wierszu adresu wpisz adres IP lub nazwę hosta dokładnie w takiej formie, w jakiej jest ona wyświetlana na panelu sterowania. Naciśnij klawisz Enter na klawiaturze komputera. Wbudowany serwer internetowy zostanie uruchomiony.

    Przykład adresu IP w oknie przeglądarki

    2.
    Kliknij kartę Skanowanie.
    3.
    W lewym oknie nawigacyjnym kliknij łącze Konfiguracja folderu sieciowego.
    4.
    Na stronie Konfiguracja folderu sieciowego kliknij przycisk Nowy.

    a.
    W sekcji Informacje folderu sieciowego wprowadź nazwę wyświetlaną i ścieżkę sieciową. W razie potrzeby wprowadź nazwę użytkownika sieci oraz hasło.
    UWAGA:

    Aby funkcja działała prawidłowo, folder sieciowy musi być udostępniony. Może być udostępniony tylko dla jednego lub dla wielu użytkowników.

    b.
    Opcjonalnie: Aby zabezpieczyć folder przed nieautoryzowanym dostępem, wprowadź kod PIN w sekcji Zabezpiecz dostęp do folderu za pomocą kodu PIN. Ten kod PIN będzie wymagany podczas każdego korzystania z funkcji skanowania do folderu sieciowego.
    c.
    W sekcji Ustawienia skanowania zmodyfikuj ustawienia skanowania.

    Zapoznaj się ze wszystkimi informacjami, a następnie kliknij przycisk Zapisz i sprawdź w celu zapisania i informacji i sprawdzenia połączenia lub Tylko zapisz, aby jedynie zapisać informacje.


Skanuj

Konfiguracja funkcji skanowania do folderu sieciowego z użyciem wbudowanego serwera internetowego HP (OS X)

    1.
    Aby otworzyć interfejs wbudowanego serwera sieciowego (EWS), użyj jednej z poniższych metod.
    Otwarcie strony wbudowanego serwera internetowego (EWS) za pomocą przeglądarki internetowej

    a.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Network [image] (Sieć), aby wyświetlić IP lub nazwę hosta urządzenia.
    b.
    Otwórz przeglądarkę internetową i wpisz w wierszu adresu adres IP lub nazwę hosta urządzenia, identyczne z danymi wyświetlanymi na panelu sterowania produktu. Naciśnij klawisz return na klawiaturze komputera. Otworzy się EWS.

    Otwarcie strony wbudowanego serwera internetowego (EWS) za pomocą programu HP Utility

    a.
    Użyj jednej z tych metod, aby otworzyć program HP Utility:
    ●
    Otwórz pozycję Applications (Aplikacje) i folder Hewlett-Packard. Wybierz pozycję HP Utility.
    ●
    W menu Apple kliknij pozycję System Preferences (Preferencje dotyczące systemu), a następnie opcję Print & Fax (Drukowanie i faksowanie), Print & Scan (Drukowanie i skanowanie) lub Printers & Scanners (Drukarki i skanery). Wybierz urządzenie z listy drukarek na lewym panelu. Kliknij pozycję Options & Supplies (Opcje i materiały eksploatacyjne), kliknij kartę Utility (Narzędzie) i polecenie Open Printer Utility (Otwórz program Utility drukarki).
    b.
    W narzędziu HP Utility wybierz Scan to Network Folder (Skanuj do folderu sieciowego).
    c.
    Wykonaj instrukcje w programie HP Utility, aby skonfigurować udostępniony folder sieciowy. Kliknij przycisk Help Me Do This (Pomóż mi to zrobić), aby uzyskać szczegółowe instrukcje.
    d.
    Kliknij przycisk Register My Shared Folder (Zarejestruj mój udostępniony folder). Otworzy się EWS.

    2.
    W EWS kliknij kartę Scan (Skanowanie).
    3.
    W lewym oknie nawigacyjnym kliknij łącze Konfiguracja folderu sieciowego.
    4.
    Kliknij przycisk New (Nowy) w sekcji Network Folder Configuration (Konfiguracja folderu sieciowego).
    ●
    W sekcji Informacje folderu sieciowego wprowadź nazwę wyświetlaną i ścieżkę sieciową. W razie potrzeby wprowadź nazwę użytkownika sieci oraz hasło.
    ●
    Wprowadź kod PIN w sekcji Zabezpiecz dostęp do folderu za pomocą kodu PIN.
    UWAGA:

    Przypisanie 4-cyfrowego zabezpieczającego kodu PIN uniemożliwi niepowołanym osobom zapisywanie skanowanych obrazów do folderu sieciowego. Przed każdym skanowaniem będzie wymagane wprowadzenie kodu PIN w urządzeniu.

    ●
    W sekcji Ustawienia skanowania zmodyfikuj ustawienia skanowania.
    5.
    Zapoznaj się ze wszystkimi informacjami, a następnie kliknij przycisk Zapisz i sprawdź w celu zapisania i informacji i sprawdzenia połączenia lub Tylko zapisz, aby jedynie zapisać informacje.
    UWAGA:

    Aby utworzyć dodatkowe foldery sieciowe, powtórz te kroki dla każdego folderu.


Skanuj

Skanowanie do dysku flash USB (tylko modele z ekranem dotykowym)

    1.
    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.
    UWAGA:

    W celu uzyskania najlepszych wyników załaduj papier małego formatu (letter, A4 lub mniejszy) długą krawędź arkusza wzdłuż lewej krawędzi szyby skanera.

    2.
    Włóż dysk flash USB do portu USB z przodu urządzenia.
    3.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Skanuj.
    4.
    Dotknij ekranu Skanuj na dysk USB.
    5.
    Dotknij przycisku Skanuj, aby zeskanować dokument i zapisać plik. Urządzenie utworzy folder o nazwie HPSCANS na dysku USB i zapisze plik w formacie PDF lub JPG pod automatycznie wygenerowaną nazwą.
    UWAGA:

    Po wyświetleniu ekranu podsumowania można go dotknąć, aby dostosować ustawienia.

    Nazwę folderu można zmienić.


Skanuj

Skanowanie do wiadomości e-mail (tylko modele z ekranem dotykowym)

    Korzystając z panelu sterowania urządzenia, można wysłać zeskanowany plik bezpośrednio na adres poczty elektronicznej. Zeskanowany plik jest wysyłany na ten adres jako załącznik do wiadomości poczty elektronicznej.

    UWAGA:

    Aby skorzystać z tej funkcji, urządzenie musi być podłączone do sieci i funkcja Skanuj do e-mail musi być skonfigurowana za pomocą Kreatora skanowania do wiadomości e-mail (Windows) lub wbudowanego serwera internetowego HP.

    1.
    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.
    2.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Skanuj.
    3.
    Dotknij elementu Skanuj do wiadomości E-mail .
    4.
    Dotknij elementu Wyślij wiadomość E-mail.
    5.
    Wybierz adres Od, który ma zostać użyty. Bywa to także określane jako „profil poczty wychodzącej”.
    UWAGA:

    Jeśli skonfigurowano funkcję kodu PIN, wprowadź PIN i dotknij przycisku OK. Kod PIN nie jest jednak konieczny do korzystania z tej funkcji.

    6.
    Dotknij przycisku Do i wybierz adres lub grupę jako adresata wysyłanego pliku. Po zakończeniu, dotknij przycisku Gotowe.
    7.
    Dotknij przycisku Temat, jeśli chcesz dodać wiersz tematu.
    8.
    Dotknij przycisku Dalej.
    9.
    Na panelu sterowania zostaną wyświetlone ustawienia skanowania.
    ●
    Jeśli chcesz zmienić którekolwiek z ustawień, dotknij przycisku Ustawienia i zmień ustawienia.
    ●
    Jeśli ustawienia są właściwe, przejdź do następnego kroku.
    10.
    Dotknij przycisku Skanuj, aby zeskanować zadanie.


Skanuj

Skanowanie do folderu sieciowego (tylko modele z ekranem dotykowym)

    Korzystając z panelu sterowania urządzenia, można skanować dokument i zapisać go w folderze sieciowym.

    UWAGA:

    Aby skorzystać z tej funkcji, urządzenie musi być podłączone do sieci i funkcja Skanuj do folderu sieciowego musi zostać skonfigurowana za pomocą Kreatora konfiguracji funkcji skanowania do folderów sieciowych (Windows) lub wbudowanego serwera internetowego HP.

    1.
    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.
    2.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Skanuj.
    3.
    Dotknij elementu Skanuj do foldera sieciowego .
    4.
    Na liście folderów sieciowych wybierz folder, w którym chcesz zapisać zeskanowany dokument.
    5.
    Na panelu sterowania zostaną wyświetlone ustawienia skanowania.
    ●
    Jeśli chcesz zmienić którekolwiek z ustawień, dotknij przycisku Ustawienia i zmień ustawienia.
    ●
    Jeśli ustawienia są właściwe, przejdź do następnego kroku.
    6.
    Dotknij przycisku Skanuj, aby zeskanować zadanie.


Faksowanie

  • Konfiguracja wysyłania i odbierania faksów
  • Wysyłanie faksu
Informacje dodatkowe:

Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Pełne wsparcie HP dla urządzenia obejmuje następujące informacje:

●
Instalacja i konfiguracja
●
Nauka i użytkowanie
●
Rozwiązywanie problemów
●
Pobieranie aktualizacji oprogramowania
●
Dołączanie do forów pomocy technicznej
●
Znajdowanie informacji o gwarancji i przepisach


Faksowanie

Konfiguracja wysyłania i odbierania faksów
  • Przed rozpoczęciem
  • Krok 1: Określenie typu połączenia telefonicznego
  • Krok 2: Skonfigurowanie faksu
  • Krok 3: Skonfigurowanie ustawienia godziny, daty i nagłówka faksu
  • Krok 4: Uruchom test faksu


Faksowanie

Przed rozpoczęciem

    Przed podłączeniem usługi faksowania upewnij się, że urządzenie zostało całkowicie skonfigurowane.

    UWAGA:

    Podłącz urządzenie do gniazda telefonicznego przy użyciu dostarczonego kabla telefonicznego i adapterów.
    UWAGA:

    W krajach/regionach, w których stosowane są szeregowe systemy telefoniczne, wraz z urządzeniem jest dostarczany odpowiedni adapter. Aby podłączyć inne urządzenia telekomunikacyjne do tego samego gniazda, należy użyć adaptera.

    Postępuj zgodnie z instrukcjami poszczególnych czterech kroków:

    1.
    Krok 1: Określenie typu połączenia telefonicznego.
    2.
    Krok 2: Skonfigurowanie faksu.
    3.
    Krok 3: Skonfigurowanie ustawienia godziny, daty i nagłówka faksu.
    4.
    Krok 4: Uruchom test faksu.


Faksowanie

Krok 1: Określenie typu połączenia telefonicznego

    Zapoznaj się z poniższymi urządzeniami i typami usług, aby określić wymaganą metodę konfiguracji. Stosowana metoda zależy od wyposażenia i usług już zainstalowanych w systemie telefonicznym.

    UWAGA:

    Produkt jest urządzeniem analogowym. Firma HP zaleca podłączenie urządzenia do wydzielonej analogowej linii telefonicznej.
    ●
    Dedykowana linia telefoniczna: Urządzenie jest jedynym elementem wyposażenia lub usług podłączonych do linii telefonicznej
    ●
    Połączenia głosowe: Połączenia głosowe i faksowe wykorzystują tę samą linię telefoniczną
    ●
    Automat zgłoszeniowy: Automat zgłoszeniowy odbiera połączenia głosowe na linii wykorzystywanej do połączeń faksowych
    ●
    Poczta głosowa: Usługa subskrypcji poczty głosowej wykorzystuje linię telefoniczną faksu
    ●
    Usługa różnych dzwonków: Usługa świadczona przez firmę telekomunikacyjną umożliwiająca przypisanie kilku numerów telefonu do jednej linii. Każdemu numerowi przypisywany jest inny wzorzec dzwonka. Urządzenie wykrywa przypisany do siebie wzorzec dzwonka i odbiera połączenie
    ●
    Modem wdzwaniany komputera: Komputer wykorzystuje linię telefoniczną do łączenia z Internetem z wykorzystaniem połączenia wdzwanianego
    ●
    Linia DSL: Usługa cyfrowej linii abonenckiej (DSL) świadczona przez firmę telekomunikacyjną. W niektórych krajach/regionach usługa ta może być określana jako ADSL
    ●
    System telefoniczny PBX lub ISDN: System telefoniczny z centralą prywatną (private branch exchange – PBX) lub system cyfrowej sieci usług zintegrowanych (integrated services digital network – ISDN)
    ●
    System telefoniczny VoIP: Protokół transmisji głosu w sieci Internet (Voice over Internet – VoIP) świadczonej przez dostawcę usług internetowych


Faksowanie

Krok 2: Skonfigurowanie faksu

Kliknij poniższe łącze, które najlepiej opisuje środowisko, w jakim urządzenie będzie wysyłało i odbierało faksy, a następnie postępuj zgodnie z instrukcjami konfiguracji.

●
Dedykowana linia telefoniczna
●
Wspólna linia głosowa/faksowa
●
Wspólna linia głosowa/faksowa z automatem zgłoszeniowym
UWAGA:

Podano tutaj instrukcje dla jedynie trzech typów połączenia. Aby uzyskać dodatkowe informacje dotyczące podłączenia urządzenia do innych typów linii, przejdź do strony internetowej pomocy technicznej dla posiadanego urządzenia: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
UWAGA:

Produkt jest analogowym urządzeniem faksującym. Firma HP zaleca podłączenie urządzenia do wydzielonej analogowej linii telefonicznej. W przypadku środowiska cyfrowego, takiego jak DSL, PBX, ISDN lub VoIP, upewnij się, że stosowane są właściwe filtry i zostały prawidłowo skonfigurowane ustawienia cyfrowe. Aby uzyskać dodatkowe informacje, skontaktuj się z dostawcą usług cyfrowych.

UWAGA:

Do linii telefonicznej nie należy podłączać więcej niż trzech urządzeń.
UWAGA:

To urządzenie nie obsługuje poczty głosowej.

Sekcja ta zawiera informacje na następujące tematy:

  • Dedykowana linia telefoniczna
  • Wspólna linia głosowa/faksowa
  • Wspólna linia głosowa/faksowa z automatem zgłoszeniowym


Faksowanie

Dedykowana linia telefoniczna

    Aby skonfigurować urządzenie podłączone do dedykowanej linii telefonicznej bez dodatkowych usług, wykonaj poniższe czynności.

    1.
    Podłącz kabel telefoniczny do portu faksu w urządzeniu i do ściennego gniazdka telefonicznego.
    UWAGA:

    W niektórych krajach/regionach może być wymagany adapter do kabla telefonicznego dostarczonego z urządzeniem.
    UWAGA:

    W przypadku niektórych urządzeń port faksu może znajdować się nad portem telefonu. Zapoznaj się z ikonami na urządzeniu.

    2.
    Ustaw w urządzeniu automatyczne odbieranie połączeń faksowych.

    a.
    Włącz urządzenie.
    b.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    c.
    Otwórz menu Konfiguracja faksu.
    d.
    Otwórz menu Konfiguracja podstawowa.
    e.
    Dotknij ustawienia Tryb odbierania.
    f.
    Wybierz opcję Automatycznie.

    3.
    Przejdź do tematu Krok 3: Skonfigurowanie ustawienia godziny, daty i nagłówka faksu.


Faksowanie

Wspólna linia głosowa/faksowa

    Aby skonfigurować urządzenie podłączone do wspólnej linii głosowej/faksowej, wykonaj poniższe czynności.

    1.
    Odłącz wszystkie urządzenia podłączone do gniazda telefonicznego.
    2.
    Podłącz kabel telefoniczny do portu faksu w urządzeniu i do ściennego gniazdka telefonicznego.
    UWAGA:

    W niektórych krajach/regionach może być wymagany adapter do kabla telefonicznego dostarczonego z urządzeniem.
    UWAGA:

    W przypadku niektórych urządzeń port faksu może znajdować się nad portem telefonu. Zapoznaj się z ikonami na urządzeniu.

    Połączenie faksu i telefonu

    3.
    Wyjmij wtyczkę z portu linii wyjściowej telefonu znajdującego się z tyłu urządzenia, a następnie podłącz do tego portu telefon.
    4.
    Ustaw w urządzeniu automatyczne odbieranie połączeń faksowych.

    a.
    Włącz urządzenie.
    b.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    c.
    Otwórz menu Konfiguracja faksu.
    d.
    Otwórz menu Konfiguracja podstawowa.
    e.
    Dotknij ustawienia Tryb odbierania.
    f.
    Wybierz opcję Automatycznie.

    5.
    Określ, czy urządzenie ma sprawdzać ton wybierania przed wysyłaniem faksu.
    UWAGA:

    Zapobiega to wysyłaniu faksów przez produkt, gdy ktoś rozmawia przez telefon.

    a.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    b.
    Otwórz menu Konfiguracja faksu.
    c.
    Otwórz menu Konfiguracja zaawansowana.
    d.
    Wybierz ustawienie Wykryj sygnał wybierania i wybierz Włącz.

    6.
    Przejdź do tematu Krok 3: Skonfigurowanie ustawienia godziny, daty i nagłówka faksu.


Faksowanie

Wspólna linia głosowa/faksowa z automatem zgłoszeniowym

    Aby skonfigurować urządzenie podłączone do wspólnej linii głosowej/faksowej z automatem zgłoszeniowym, wykonaj poniższe czynności.

    1.
    Odłącz wszystkie urządzenia podłączone do gniazda telefonicznego.
    2.
    Otwórz pokrywę portu linii wyjściowej telefonu znajdującego się z tyłu urządzenia.
    3.
    Podłącz kabel telefoniczny do portu faksu w urządzeniu i do ściennego gniazdka telefonicznego.
    UWAGA:

    W niektórych krajach/regionach może być wymagany adapter do kabla telefonicznego dostarczonego z urządzeniem.
    UWAGA:

    W przypadku niektórych urządzeń port faksu może znajdować się nad portem telefonu. Zapoznaj się z ikonami na urządzeniu.

    4.
    Podłącz kabel telefoniczny automatu zgłoszeniowego do portu linii wyjściowej telefonu znajdującego się z tyłu urządzenia.
    UWAGA:

    Podłącz automat zgłoszeniowy bezpośrednio do urządzenia, ponieważ w przeciwnym razie może on rejestrować sygnały faksu urządzenia wysyłającego, a urządzenie lokalne może nie odbierać faksów.

    UWAGA:

    Jeśli automat zgłoszeniowy nie zawiera wbudowanego telefonu, dla wygody podłącz telefon do portu OUT (Wyjście) automatu zgłoszeniowego.

    UWAGA:

    W przypadku niektórych urządzeń port faksu może znajdować się nad portem telefonu. Zapoznaj się z ikonami na urządzeniu.

    Połączenie faksu i telefonu

    5.
    Skonfiguruj w urządzeniu liczbę dzwonków przed odebraniem połączenia.

    a.
    Włącz urządzenie.
    b.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    c.
    Otwórz menu Konfiguracja faksu.
    d.
    Otwórz menu Konfiguracja podstawowa.
    e.
    Dotknij opcji Dzwonków do odebrania.
    f.
    Za pomocą klawiatury numerycznej na panelu sterowania urządzenia ustaw liczbę dzwonków wynoszącą 5 lub więcej.

    6.
    Ustaw w urządzeniu automatyczne odbieranie połączeń faksowych.

    a.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    b.
    Otwórz menu Konfiguracja faksu.
    c.
    Otwórz menu Konfiguracja podstawowa.
    d.
    Dotknij ustawienia Tryb odbierania.
    e.
    Wybierz opcję Automatycznie.

    7.
    Określ, czy urządzenie ma sprawdzać ton wybierania przed wysyłaniem faksu.
    UWAGA:

    Zapobiega to wysyłaniu faksów przez produkt, gdy ktoś rozmawia przez telefon.

    a.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    b.
    Otwórz menu Konfiguracja faksu.
    c.
    Otwórz menu Konfiguracja zaawansowana.
    d.
    Wybierz ustawienie Wykryj sygnał wybierania i wybierz Włącz.

    8.
    Przejdź do tematu Krok 3: Skonfigurowanie ustawienia godziny, daty i nagłówka faksu.


Faksowanie

Krok 3: Skonfigurowanie ustawienia godziny, daty i nagłówka faksu

Skonfiguruj ustawienia faksu w urządzeniu z wykorzystaniem jednej z następujących metod:

●
Kreator konfiguracji faksu HP (jeśli oprogramowanie jest zainstalowane)
●
Panel sterowania urządzenia
●
Przybornik urządzeń HP (jeśli oprogramowanie jest zainstalowane)
●
Wbudowany serwer internetowy HP (jeśli urządzenie jest podłączone do sieci)
UWAGA:

W Stanach Zjednoczonych i w wielu innych krajach/regionach ustawianie godziny, daty i innych informacji podawanych w nagłówku faksu jest wymagane przez przepisy prawa.

Sekcja ta zawiera informacje na następujące tematy:

  • Kreator konfiguracji faksu HP
  • Panel sterowania urządzenia
  • Przybornik urządzeń HP
  • Wbudowany serwer internetowy HP


Faksowanie

Kreator konfiguracji faksu HP

    Aby uzyskać dostęp do Kreatora konfiguracji faksu po wykonaniu konfiguracji początkowej i zainstalowaniu oprogramowania, należy wykonać poniższe kroki.

    1.
    Kliknij przycisk Start, a następnie kliknij polecenie Programy.
    2.
    Kliknij polecenie HP, kliknij nazwę urządzenia, a następnie kliknij pozycję Kreator konfiguracji faksu HP.
    3.
    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie kreatora konfiguracji faksu (HP Fax Setup Wizard), aby skonfigurować ustawienia faksu.
    4.
    Przejdź do tematu Krok 4: Uruchom test faksu.


Faksowanie

Panel sterowania urządzenia

    Aby za pomocą panelu sterowania ustawić datę, godzinę i nagłówek, wykonaj poniższe czynności.

    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Otwórz menu Konfiguracja faksu.
    3.
    Otwórz menu Konfiguracja podstawowa.
    4.
    Przewiń listę i dotknij przycisku Czas/data.
    5.
    Wybierz zegar 12- lub 24-godzinny.
    6.
    Wprowadź aktualną godzinę, korzystając z klawiatury numerycznej.
    UWAGA:

    W przypadku paneli sterowania z ekranem dotykowym dotknij przycisku 123, aby otworzyć klawiaturę numeryczną zawierającą specjalne znaki, jeśli jest to konieczne.

    7.
    Wybierz format daty.
    8.
    Wprowadź aktualną datę, korzystając z klawiatury numerycznej.
    9.
    Otwórz menu Nagłówek faksu.
    10.
    Użyj klawiatury numerycznej, aby podać numer faksu.
    UWAGA:

    Maksymalna liczba znaków w numerze faksu to 20.
    11.
    Użyj klawiatury numerycznej do wprowadzenia nazwy firmy lub nagłówka.
    UWAGA:

    Maksymalna liczba znaków w nagłówku faksu to 25.
    12.
    Przejdź do tematu Krok 4: Uruchom test faksu.


Faksowanie

Przybornik urządzeń HP

    1.
    Kliknij przycisk Start, a następnie kliknij pozycję Programy.
    2.
    Kliknij grupę urządzeń HP, a następnie pozycję Przybornik urządzeń HP.
    3.
    Kliknij kartę Faks.
    4.
    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby skonfigurować ustawienia faksu.
    5.
    Przejdź do tematu Krok 4: Uruchom test faksu.


Faksowanie

Wbudowany serwer internetowy HP

    1.
    Otwórz wbudowany serwer internetowy HP:

    a.
    Panele sterowania LCD: Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image]. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

    Panele sterowania z ekranem dotykowym: Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Sieć [image], aby wyświetlić adres IP lub nazwę hosta urządzenia.

    b.
    Otwórz przeglądarkę i w wierszu adresu wpisz adres IP lub nazwę hosta dokładnie w takiej formie, w jakiej jest ona wyświetlana na panelu sterowania. Naciśnij klawisz Enter na klawiaturze komputera. Wbudowany serwer internetowy zostanie uruchomiony.

    Przykład adresu IP w oknie przeglądarki

    2.
    Kliknij kartę Faks.
    3.
    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby skonfigurować ustawienia faksu.
    4.
    Przejdź do tematu Krok 4: Uruchom test faksu.


Faksowanie

Krok 4: Uruchom test faksu

    Uruchom test faksu, aby upewnić się, że został prawidłowo skonfigurowany.

    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Przewiń listę i otwórz menu Serwis.
    3.
    Otwórz menu Usługa faksowania.
    4.
    Wybierz opcję Uruchom test faksu. Urządzenie wydrukuje raport testu.
    5.
    Zapoznaj się z raportem.
    ●
    Jeśli raport wykazuje, że urządzenie przeszło test, urządzenie jest gotowe do wysyłania i odbierania faksów.
    ●
    Jeśli raport wykazuje, że urządzenie nie przeszło testu, zapoznaj się z raportem, aby uzyskać dodatkowe informacje dotyczące rozwiązania problemu. Lista kontrolna rozwiązywania problemów z faksem zawiera dodatkowe informacje dotyczące rozwiązywania problemów z faksem.


Faksowanie

Wysyłanie faksu
  • Faksowanie za pomocą skanera płaskiego
  • Wysyłanie faksów z podajnika dokumentów
  • Wysyłanie faksu za pomocą oprogramowania HP (Windows)


Faksowanie

Faksowanie za pomocą skanera płaskiego
    Panele sterowania LCD

    1.
    Umieść oryginał stroną zadrukowaną w dół na szybie skanera.
    2.
    Na panelu sterowania urządzenia użyj klawiatury numerycznej do wprowadzenia numeru faksu.
    3.
    Naciśnij przycisk Rozpocznij faksowanie [image]. Zadanie faksowania zostanie rozpoczęte.
    4.
    Jeśli dokument zawiera wiele stron, postępuj zgodnie z monitami na panelu sterowania o potwierdzenie i załadowanie dodatkowych stron.

    Panele sterowania z ekranem dotykowym

    1.
    Umieść oryginał stroną zadrukowaną w dół na szybie skanera.
    2.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Faks.
    3.
    Użyj klawiatury numerycznej, aby podać numer faksu.
    4.
    Dotknij przycisku Rozpocznij faksowanie.
    5.
    Urządzenie wyświetli monit o potwierdzenie wysłania faksu z szyby skanera. Dotknij przycisku Tak.
    6.
    Urządzenie wyświetli monit o załadowanie pierwszej strony. Dotknij przycisku OK.
    7.
    Urządzenie zeskanuje pierwszą stronę dokumentu, a następnie wyświetli monit o włożenie drugiej strony. Jeśli dokument jest wielostronicowy, dotknij przycisku Tak. Kontynuuj tę procedurę aż do zeskanowania wszystkich stron.
    8.
    Po zeskanowaniu ostatniej strony dotknij przycisku Nie w oknie monitu. Urządzenie wyśle faks.


Faksowanie

Wysyłanie faksów z podajnika dokumentów
    Panele sterowania LCD

    1.
    Włóż oryginały do podajnika dokumentów stroną zadrukowaną do góry.
    OSTROŻNIE:

    Aby zapobiec uszkodzeniu produktu, nie należy używać oryginałów, w których użyto korektora w płynie, taśmy korekcyjnej, spinaczy lub zszywaczy. Ponadto do podajnika dokumentów nie należy wkładać fotografii ani małych lub delikatnych oryginałów.

    Ładowanie oryginalnych dokumentów

    2.
    Ustaw prowadnice papieru tak, aby dotykały papieru.

    3.
    Na panelu sterowania urządzenia użyj klawiatury numerycznej do wprowadzenia numeru faksu.
    4.
    Naciśnij przycisk Rozpocznij faksowanie [image]. Zadanie faksowania zostanie rozpoczęte.

    Panele sterowania z ekranem dotykowym

    1.
    Włóż oryginały do podajnika dokumentów stroną zadrukowaną do góry.
    OSTROŻNIE:

    Aby zapobiec uszkodzeniu produktu, nie należy używać oryginałów, w których użyto korektora w płynie, taśmy korekcyjnej, spinaczy lub zszywaczy. Ponadto do podajnika dokumentów nie należy ładować fotografii ani małych lub delikatnych oryginałów.

    Ładowanie oryginalnych dokumentów

    2.
    Ustaw prowadnice papieru tak, aby dotykały papieru.

    3.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Faks.
    4.
    Użyj klawiatury numerycznej, aby podać numer faksu.
    5.
    Dotknij przycisku Rozpocznij faksowanie.


Faksowanie

Wysyłanie faksu za pomocą oprogramowania HP (Windows)

    1.
    Załaduj dokument.
    ●
    W przypadku układania oryginału na szybie skanera, umieść go na szybie skanera stroną zadrukowaną do dołu, w lewym tylnym rogu szyby skanera.
    ●
    W przypadku ładowania wielu stron w podajniku dokumentów, załaduj arkusze stroną zadrukowaną ku górze, a następnie ustaw prowadnice papieru tak, aby dotykały papieru.
    UWAGA:

    Jeżeli dokumenty znajdują się w podajniku i na szybie skanera, urządzenie w pierwszej kolejności zajmie się zawartością podajnika dokumentów.

    2.
    Kliknij przycisk Start, kliknij polecenie Programy (lub Wszystkie programy w systemie Windows XP), a następnie kliknij HP.
    3.
    Kliknij nazwę urządzenia, a następnie polecenie Wysyłanie faksu HP. Zostanie wyświetlone okno programu do faksowania.
    4.
    Wpisz numer faksu jednego lub kilku odbiorców.
    5.
    Kliknij przycisk Wyślij teraz.


Zarządzanie urządzeniem

  • Korzystanie z aplikacji Usługi sieciowe HP (tylko modele z ekranem dotykowym)
  • Zmiana typu połączenia (Windows)
  • Zaawansowana konfiguracja przy użyciu wbudowanego serwera internetowego HP (EWS) oraz Przybornika urządzeń HP (Windows)
  • Zaawansowana konfiguracja przy użyciu programu HP Utility dla systemu Mac OS X
  • Konfigurowanie ustawień sieci IP
  • HP Web Jetadmin
  • Funkcje zabezpieczające urządzenia
  • Ustawienia ekonomiczne
  • Aktualizacja oprogramowania sprzętowego
Informacje dodatkowe:

Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Pełne wsparcie HP dla urządzenia obejmuje następujące informacje:

●
Instalacja i konfiguracja
●
Nauka i użytkowanie
●
Rozwiązywanie problemów
●
Pobieranie aktualizacji oprogramowania
●
Dołączanie do forów pomocy technicznej
●
Znajdowanie informacji o gwarancji i przepisach


Zarządzanie urządzeniem

Korzystanie z aplikacji Usługi sieciowe HP (tylko modele z ekranem dotykowym)

    Dla urządzenia dostępnych jest kilka nowatorskich aplikacji, które można pobrać bezpośrednio z Internetu. Aby uzyskać dodatkowe informacje i pobrać te aplikacje, przejdź do witryny HP Connected pod adresem www.hpconnected.com.

    Aby można było skorzystać z tej funkcji, urządzenie musi być podłączone do komputera lub sieci z dostępem do Internetu. Usługi sieciowe HP muszą być włączone w urządzeniu.

    1.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Usługi sieciowe [image].
    2.
    Dotknij przycisku Włącz usługi sieciowe.

    Po pobraniu aplikacji z witryny HP Connected jest ona dostępna w menu Aplikacje na panelu sterowania urządzenia. Ten proces powoduje włączenie zarówno Usług sieciowych HP, jak i menu Aplikacje.


Zarządzanie urządzeniem

Zmiana typu połączenia (Windows)

    Jeśli produkt jest już używany i chcesz zmienić sposób jego połączenia, użyj skrótu Zrekonfiguruj swoje urządzenie HP na pulpicie komputera, aby zmienić połączenie. Można na przykład skonfigurować urządzenie do korzystania z innego adresu sieci bezprzewodowej, do połączenia z siecią przewodową lub bezprzewodową lub do zmiany połączenia sieciowego w przypadku połączenia USB. Można zmienić konfigurację bez wkładania dysku CD. Po wybraniu rodzaju połączenia program przejdzie bezpośrednio do części procedury konfiguracji, która wymaga zmiany.


Zarządzanie urządzeniem

Zaawansowana konfiguracja przy użyciu wbudowanego serwera internetowego HP (EWS) oraz Przybornika urządzeń HP (Windows)

    Wbudowany serwer internetowy HP umożliwia zarządzanie funkcjami drukowania z komputera zamiast używania w tym celu panelu sterowania drukarki.

    ●
    Wyświetlanie informacji o stanie urządzenia
    ●
    Sprawdzanie poziomu zużycia i zamawianie nowych materiałów eksploatacyjnych,
    ●
    Przeglądanie i zmiana konfiguracji podajników
    ●
    Wyświetlanie i zmienianie konfiguracji menu panelu sterowania urządzenia
    ●
    Przeglądanie i drukowanie wewnętrznych stron drukarki
    ●
    Otrzymywanie powiadomień o zdarzeniach urządzenia i materiałów eksploatacyjnych
    ●
    Wyświetlanie i zmiana konfiguracji sieciowej

    Wbudowany serwer internetowy HP działa po podłączeniu urządzenia do sieci opartej na protokole IP. Wbudowany serwer internetowy HP nie obsługuje połączeń urządzenia opartych na protokole IPX. Uruchomienie i korzystanie z wbudowanego serwera internetowego HP nie wymaga dostępu do Internetu.

    Po podłączeniu urządzenia do sieci wbudowany serwer internetowy HP udostępniany jest automatycznie.

    UWAGA:

    Przybornik urządzeń HP jest dostępny tylko w przypadku pełnej instalacji oprogramowania urządzenia. W zależności od sposobu podłączenia urządzenia niektóre funkcje mogą nie być dostępne.

    UWAGA:

    Wbudowany serwer internetowy HP nie jest dostępny poza zaporą sieci.
    Otwórz stronę wbudowanego serwera internetowego (EWS) za pomocą menu Start.

    1.
    Kliknij przycisk Start, a następnie kliknij pozycję Programy.
    2.
    Kliknij grupę urządzeń HP, a następnie pozycję Przybornik urządzeń HP.

    Otwórz stronę wbudowanego serwera internetowego (EWS) za pomocą przeglądarki internetowej.

    1.
    Panele sterowania LCD: Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image]. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

    Panele sterowania z ekranem dotykowym: Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Sieć [image], aby wyświetlić adres IP lub nazwę hosta urządzenia.

    2.
    Otwórz przeglądarkę i w wierszu adresu wpisz adres IP lub nazwę hosta dokładnie w takiej formie, w jakiej jest ona wyświetlana na panelu sterowania. Naciśnij klawisz Enter na klawiaturze komputera. Wbudowany serwer internetowy zostanie uruchomiony.

    Przykład adresu IP w oknie przeglądarki

    Karta lub część
    Opis
    Karta Strona główna
    Zawiera informacje dotyczące urządzenia, jego stanu i konfiguracji.
    ●
    Status urządzenia: Pokazuje stan urządzenia oraz przybliżony czas żywotności materiałów eksploatacyjnych HP.
    ●
    Stan materiałów eksploatacyjnych: Przedstawia szacowany pozostały czas eksploatacji materiałów eksploatacyjnych firmy HP. Rzeczywisty czas eksploatacji materiału eksploatacyjnego może się różnić od szacunkowego. Warto zawsze dysponować nowym materiałem eksploatacyjnym, który można od razu zainstalować, gdy jakość druku przestanie być odpowiednia. Materiałów eksploatacyjnych nie trzeba wymieniać, chyba że jakość wydruku jest niska.
    ●
    Konfiguracja urządzenia: Wyświetla informacje znajdujące się na stronie konfiguracji.
    ●
    Podsumowanie ustawień sieciowych: Wyświetla informacje znajdujące się na stronie konfiguracji sieci urządzenia.
    ●
    Raporty: Drukowanie stron konfiguracji i stanu materiałów eksploatacyjnych, które są generowane w urządzeniu.
    ●
    Dziennik zdarzeń: Wyświetla listę wszystkich zdarzeń i błędów urządzenia.
    Karta System
    Umożliwia konfigurację urządzenia z poziomu komputera użytkownika.
    ●
    Informacje o urządzeniu: Dostarcza podstawowych informacji o urządzeniu i firmie.
    ●
    Konfig. papieru: Zmiana ustawień domyślnych obsługiwanego papieru urządzenia.
    ●
    Jakość druku: Zmiana ustawień domyślnych jakości druku dla urządzenia.
    ●
    Konsola EcoSMART: Zmień czasy domyślne dla przejścia w tryb uśpienia lub tryb automatycznego wyłączania. Skonfiguruj zdarzenia, które powodują wybudzenie urządzenia.
    ●
    Rodzaje papieru: Konfiguracja trybów druku, dostosowanych do różnych rodzajów papieru akceptowanych przez urządzenie.
    ●
    Ustawienia systemu: Zmiana ustawień domyślnych urządzenia.
    ●
    Obsługa: Przeprowadzanie procedury czyszczenia urządzenia.
    ●
    Zapisz i przywróć: Umożliwia zapisanie aktualnych ustawień urządzenia do pliku na komputerze. Plik można wykorzystać do załadowania ustawień dla innego urządzenia lub przywrócenia ustawień tego samego urządzenia w przyszłości.
    ●
    Administracja: Ustawianie lub zmiana hasła urządzenia. Włączenie lub wyłączenie funkcji urządzenia.
    UWAGA:

    Karta System może być chroniona hasłem. Jeżeli urządzenie zostało podłączone do sieci, przed zmianą ustawień na tej karcie należy zawsze skontaktować się z administratorem.

    Karta Drukowanie
    Umożliwia zmianę domyślnych ustawień drukarki z komputera użytkownika.
    ●
    Drukowanie: Umożliwia zmianę domyślnych ustawień druku, np. liczby kopii i orientacji papieru. Są to opcje dostępne w panelu sterowania.
    ●
    PCL5c: Wyświetlanie i zmiana ustawień sterowników PCL5c.
    ●
    PostScript: Wyłączenie funkcji Drukuj błędy PS.
    Karta Faks
    (tylko modele z faksem)
    ●
    Opcje odbioru: Konfiguracja sposobu obsługi faksów przychodzących.
    ●
    Książka telefoniczna: Dodawanie i usuwanie wpisów w książce numerów faksów.
    ●
    Lista faksów blokowanych: Lista zablokowanych numerów faksów.
    ●
    Dziennik zdarzeń faksu: Przeglądanie ostatnich faksów wysyłanych i odbieranych przez urządzenie.
    Karta Skanuj
    (wyłącznie modele z ekranem dotykowym)
    Skonfiguruj funkcje Skanuj do foldera sieciowego i Skanuj do wiadomości E-mail.
    ●
    Konfiguracja folderu sieciowego: Konfiguracja folderów w sieci, w których urządzenie może zapisywać zeskanowany plik.
    ●
    Konfiguracja skan. do wiad. e-mail: Rozpocznij proces konfigurowania funkcji Skanuj do wiadomości e-mail.
    ●
    Profile wychodzących wiad. e-mail: Ustawianie adresu e-mail, który będzie pojawiał się jako adres nadawcy („od”) w przypadku wszystkich wiadomości e-mail wysyłanych z urządzenia. Konfiguracja informacji o serwerze SMTP.
    ●
    Książka adresowa poczty e-mail: Dodawanie i usuwanie wpisów w książce adresowej poczty e-mail.
    ●
    Opcje wiadomości e-mail: Konfiguracja domyślnego wiersza tematu i treści wiadomości. Konfiguracja domyślnych ustawień skanowania do wiadomości e-mail.
    Karta Praca w sieci
    (tylko modele podłączane do sieci)
    Umożliwia zmianę ustawień drukarki z poziomu komputera użytkownika.
    Karta pozwala administratorowi sieci monitorować ustawienia sieciowe urządzenia podłączonego do sieci opartej na protokole IP. Umożliwia także konfigurowanie przez administratora sieci funkcji bezpośredniego drukowania bezprzewodowego. Karta nie jest widoczna, jeśli urządzenie jest podłączone bezpośrednio do komputera.
    Karta HP Web Services
    Na tej karcie można konfigurować różne narzędzia internetowe i korzystać z nich na urządzeniu.


Zarządzanie urządzeniem

Zaawansowana konfiguracja przy użyciu programu HP Utility dla systemu Mac OS X

Do wyświetlenia lub zmiany ustawień urządzenia z komputera bądź sprawdzenia stanu urządzenia można użyć programu HP Utility.

Jeśli urządzenie zostało podłączone przewodem USB lub pracuje w sieci opartej na protokole TCP/IP, można użyć programu HP Utility.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie aplikacji HP Utility
  • Funkcje HP Utility


Zarządzanie urządzeniem

Otwieranie aplikacji HP Utility

    1.
    Otwórz na komputerze menu Preferencje systemowe, a następnie ikonę Drukarka i faks, Drukuj i skanuj lub Drukarki i skanery.
    2.
    Wybierz produkt z listy.
    3.
    Kliknij przycisk Opcje i materiały.
    4.
    Kliknij kartę Utility.
    5.
    Kliknij przycisk Otwórz program Printer Utility.


Zarządzanie urządzeniem

Funkcje HP Utility

    Pasek HP Utility zawiera następujące elementy:

    ●
    Urządzenia: Kliknij ten przycisk, aby wyświetlić lub ukryć produkty Mac znalezione przez program HP Utility.
    ●
    Wszystkie ustawienia: Kliknij ten przycisk, aby powrócić do strony głównego widoku programu HP Utility.
    ●
    Pomoc techniczna HP: Kliknij ten przycisk, aby otworzyć przeglądarkę i przejść do witryny wsparcia technicznego HP.
    ●
    Materiały eksploatacyjne: Kliknij ten przycisk, aby otworzyć stronę internetową HP SureSupply.
    ●
    Rejestracja: Kliknij ten przycisk, aby otworzyć witrynę rejestracji HP.
    ●
    Recykling: Kliknij ten przycisk, aby otworzyć witrynę HP Planet Partners Recycling Program.

    Narzędzie HP Utility zawiera strony otwierane po kliknięciu listy Wszystkie ustawienia. W tabeli poniżej opisano czynności, które można wykonywać za pomocą narzędzia HP Utility.

    Menu
    Opis
    Information And Support (Informacje oraz wsparcie)
    ●
    Stan materiałów eksploatacyjnych: Przedstawia stan materiałów eksploatacyjnych oraz łącza umożliwiające zamawianie materiałów eksploatacyjnych online.
    ●
    Informacje o urządzeniu: Zawiera informacje na temat aktualnie wybranego urządzenia, w tym identyfikatora serwisowego urządzenia (jeśli jest przypisany), wersji oprogramowania sprzętowego (wersja FW), numeru seryjnego i adresu IP.
    ●
    Przesyłanie plików: Przesyła pliki z komputera do urządzenia. Można wysyłać następujące rodzaje plików:
    ◦
    Język poleceń drukarki HP LaserJet (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Tekst (.TXT)
    ●
    HP Connected: Dostęp do strony internetowej HP Connected.
    ●
    Przesyłanie czcionek: Wysłanie czcionei z komputera do urządzenia.
    Printer Settings (Ustawienia drukarki)
    ●
    Automatyczne wyłączanie: Skonfigurowanie urządzenia do automatycznego wyłączana po ustalonym okresie braku aktywności. Można dostosować liczbę minut, po upływie których urządzenie się wyłączy.
    ●
    Ustawienia sieciowe: Konfiguracja ustawień sieciowych, takich jak ustawienia IPv4, IPv6, ustawienia Bonjour i inne ustawienia.
    ●
    Zarządzanie materiałami eksploatacyjnymi: Umożliwia skonfigurowanie działania urządzenia w przypadku, gdy kończy się czas żywotności materiałów eksploatacyjnych.
    ●
    Konfiguracja podajników: Pozwala zmienić format i rodzaj papieru dla poszczególnych podajników.
    ●
    Ustawienia dodatkowe: Otwarcie strony wbudowanego serwera internetowego (EWS) dla urządzenia.
    UWAGA:

    Połączenia USB nie są obsługiwane.
    Informacje
    Centrum wiadomości: Wyświetlanie zdarzeń zakończonych błędami, które wystąpiły w urządzeniu.
    Ustawienia faksu
    (tylko modele wielofunkcyjne z faksem).
    ●
    Podstawowe ustawienia faksu: Konfiguracja pól w nagłówku faksu oraz sposobu, w jaki urządzenie odbiera połączenia przychodzące.
    ●
    Blokada niechcianych faksów: Możliwość zapisania numerów faksów, które użytkownik chce zablokować.
    ●
    Przekazywanie faksów: Konfiguracja wysyłania faksów przychodzących na inny numer.
    ●
    Dzienniki faksów: Wyświetlanie dzienników wszystkich faksów.
    ●
    Numery szybkiego wybierania faksu: Dodawanie numeru faksu do listy szybkiego wybierania.
    Scan Settings (Ustawienia skanowania)
    (tylko modele wielofunkcyjne z ekranem dotykowym)
    ●
    Skanowanie do wiadomości e-mail: Otwiera stronę wbudowanego serwera internetowego HP, na której można skonfigurować ustawienia skanowania do poczty e-mail.
    ●
    Skanowanie do folderu sieciowego: Otwiera stronę wbudowanego serwera internetowego HP, na której można skonfigurować ustawienia skanowania do folderu sieciowego.
    UWAGA:

    Połączenia USB nie są obsługiwane.


Zarządzanie urządzeniem

Konfigurowanie ustawień sieci IP
  • Oświadczenie dotyczące udostępniania drukarki
  • Wyświetlanie lub zmiana ustawień sieciowych
  • Zmiana nazwy urządzenia w sieci
  • Ręczna konfiguracja parametrów TCP/IP IPv4 z panelu sterowania urządzenia


Zarządzanie urządzeniem

Oświadczenie dotyczące udostępniania drukarki

    Firma HP nie obsługuje połączeń sieciowych typu „peer-to-peer”, ponieważ jest to funkcja systemów operacyjnych firmy Microsoft, a nie sterowników drukarek HP. Odwiedź stronę firmy Microsoft pod adresem www.microsoft.com.


Zarządzanie urządzeniem

Wyświetlanie lub zmiana ustawień sieciowych

    Do wyświetlenia lub zmiany ustawień konfiguracji adresu IP można użyć wbudowanego serwera internetowego HP.

    1.
    Panele sterowania LCD: Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image]. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

    Panele sterowania z ekranem dotykowym: Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Sieć [image], aby wyświetlić adres IP lub nazwę hosta urządzenia.

    2.
    Kliknij kartę Sieć, aby uzyskać informacje o sieci. Dopasuj odpowiednio ustawienia.


Zarządzanie urządzeniem

Zmiana nazwy urządzenia w sieci

    Aby zmienić nazwę urządzenia w sieci, aby była ona niepowtarzalna, użyj wbudowanego serwera internetowego HP.

    1.
    Otwórz wbudowany serwer internetowy HP:

    a.
    Panele sterowania LCD: Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image]. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

    Panele sterowania z ekranem dotykowym: Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Sieć [image], aby wyświetlić adres IP lub nazwę hosta urządzenia.

    b.
    Otwórz przeglądarkę i w wierszu adresu wpisz adres IP lub nazwę hosta dokładnie w takiej formie, w jakiej jest ona wyświetlana na panelu sterowania. Naciśnij klawisz Enter na klawiaturze komputera. Wbudowany serwer internetowy zostanie uruchomiony.

    Przykład adresu IP w oknie przeglądarki

    2.
    Otwórz kartę System.
    3.
    Na stronie Informacje o urządzeniu domyślna nazwa urządzenia znajduje się w polu Stan urządzenia. Nazwę tę można zmienić, aby zidentyfikować urządzenie w sposób niepowtarzalny.
    UWAGA:

    Wypełnienie innych pól na tej stronie nie jest obowiązkowe.
    4.
    Kliknij przycisk Zastosuj, aby zapisać zmiany.


Zarządzanie urządzeniem

Ręczna konfiguracja parametrów TCP/IP IPv4 z panelu sterowania urządzenia

    Za pomocą menu panelu sterowania wprowadź ręcznie adres IPv4, maskę podsieci i bramę domyślną.

    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Przewiń i otwórz menu Konfiguracja sieci.
    3.
    Otwórz menu Konfiguracja IPv4 i wybierz opcję Ręcznie.
    4.
    Przy użyciu klawiatury wprowadź adres IP, a następnie dotknij przycisku OK.
    5.
    Za pomocą klawiatury na ekranie dotykowym wprowadź maskę podsieci, a następnie dotknij przycisku OK.
    6.
    Za pomocą klawiatury na ekranie dotykowym wprowadź bramę domyślną, a następnie dotknij przycisku OK.


Zarządzanie urządzeniem

HP Web Jetadmin

    HP Web Jetadmin to nagradzane, czołowe w branży narzędzie do skutecznego zarządzania różnymi urządzeniami sieciowymi HP, takimi jak drukarki, urządzenia wielofunkcyjne i produkty do dystrybucji cyfrowej. Wszechstronne rozwiązanie umożliwia zdalne instalowanie, monitorowanie, konserwację, rozwiązywanie problemów oraz zabezpieczanie środowiska druku i przetwarzania obrazów, co zapewnia wyższą produktywność, oszczędność czasu i kosztów oraz ochronę inwestycji.

    Aktualizacje oprogramowania HP Web Jetadmin są regularnie udostępniane w celu oferowania obsługi określonych funkcji produktów. Aby uzyskać więcej informacji na temat aktualizacji, przejdź do witryny www.hp.com/go/webjetadmin i kliknij łącze Pomoc i dokumentacja.


Zarządzanie urządzeniem

Funkcje zabezpieczające urządzenia

Urządzenie obsługuje standardy bezpieczeństwa i zalecane protokoły zabezpieczające urządzenie, chroniące informacje krytyczne dotyczące sieci oraz ułatwiające monitorowanie i konserwację urządzenia.

Szczegółowe informacje na temat bezpieczeństwa rozwiązań obróbki obrazu i drukowania HP można znaleźć na witrynie www.hp.com/go/secureprinting. Na tej stronie znaleźć można łącza do oficjalnych dokumentów i często zadawanych pytań dotyczących funkcji zabezpieczeń.

Sekcja ta zawiera informacje na następujące tematy:

  • Ustawienie lub zmiana hasła urządzenia za pomocą wbudowanego serwera internetowego HP


Zarządzanie urządzeniem

Ustawienie lub zmiana hasła urządzenia za pomocą wbudowanego serwera internetowego HP

    Na wbudowanym serwerze internetowym firmy HP można określić nowe lub zmienić istniejące hasło dostępu do urządzenia pracującego w sieci.

    1.
    Otwórz wbudowany serwer internetowy HP:

    a.
    Panele sterowania LCD: Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image]. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

    Panele sterowania z ekranem dotykowym: Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Sieć [image], aby wyświetlić adres IP lub nazwę hosta urządzenia.

    b.
    Otwórz przeglądarkę i w wierszu adresu wpisz adres IP lub nazwę hosta dokładnie w takiej formie, w jakiej jest ona wyświetlana na panelu sterowania. Naciśnij klawisz Enter na klawiaturze komputera. Wbudowany serwer internetowy zostanie uruchomiony.

    Przykład adresu IP w oknie przeglądarki

    2.
    Kliknij kartę System, a następnie kliknij łącze Zabezpieczenia urządzenia lub Administracja.
    UWAGA:

    Jeśli hasło zostało wcześniej ustawione, zostanie wyświetlony monit o jego podanie. Wprowadź hasło i kliknij przycisk Zastosuj.

    3.
    Wprowadź nowe hasło w polu Hasło i w polu Potwierdź hasło.
    4.
    Kliknij przycisk Zastosuj na dole okna, aby zapisać hasło.

    UWAGA:

    W przypadku urządzeń podłączonych za pomocą kabla USB do komputera z systemem Windows, użyj programu Przybornik urządzeń HP, aby zmienić hasło:

    1.
    Kliknij przycisk Start, a następnie kliknij pozycję Programy.
    2.
    Kliknij grupę urządzeń HP, a następnie pozycję Przybornik urządzeń HP.
    3.
    Kliknij kartę System.
    4.
    Kliknij Administracja, i znajdź obszar, aby zmienić hasło.


Zarządzanie urządzeniem

Ustawienia ekonomiczne
  • Drukowanie przy użyciu ustawienia EconoMode
  • Skonfiguruj ustawienie Tryb uśpienia/automatyczne wyłączenie po


Zarządzanie urządzeniem

Drukowanie przy użyciu ustawienia EconoMode

    To urządzenie udostępnia opcję EconoMode do drukowania wersji próbnych wydruków. Korzystanie z trybu EconoMode może zmniejszyć zużycie toneru. Może to jednak odbywać się kosztem obniżenia jakości wydruków.

    Firma HP nie zaleca korzystania z trybu EconoMode przez cały czas. Jeśli opcja EconoMode jest używana przez cały czas, toner może nie zostać w pełni zużyty, gdy ulegną już zużyciu mechaniczne części kasety z tonerem. Jeśli jakość druku zacznie się pogarszać i stanie się nie do zaakceptowania, należy rozważyć wymianę kasety z tonerem.

    UWAGA:

    Jeżeli ta opcja nie jest dostępna w stosowanym sterowniku druku, można ją ustawić, korzystając z wbudowanego serwera internetowego firmy HP.

    1.
    W programie wybierz opcję Drukuj.
    2.
    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.
    3.
    Kliknij kartę Papier/Jakość.
    4.
    Kliknij pole wyboru EconoMode.


Zarządzanie urządzeniem

Skonfiguruj ustawienie Tryb uśpienia/automatyczne wyłączenie po
    Panel sterowania LCD

    1.
    Na panelu sterowania urządzenia naciśnij przycisk konfiguracji [image].
    2.
    Otwórz kolejno następujące menu:
    ●
    Ustawienia systemu
    ●
    Ustawienia energii
    ●
    Sleep/Auto wył.
    ●
    Przełącz w stan uśpienia/wyłącz automatycznie po
    3.
    Za pomocą przycisków strzałek wybierz czas opóźnienia trybu uśpienia/wyłączenia automatycznego i naciśnij przycisk OK.
    UWAGA:

    Wartość domyślna to 30 minut.

    4.
    Urządzenie automatycznie wychodzi z trybu uśpienia po odebraniu zadań lub w przypadku naciśnięcia przycisku na panelu sterowania. Zdarzenia, które powodują wybudzenie urządzenia, można zmienić. Otwórz kolejno następujące menu:
    ●
    Ustawienia systemu
    ●
    Ustawienia energii
    ●
    Sleep/Auto wył.
    ●
    Zdarzenia dla budzenia

    Aby wyłączyć zdarzenie wznowienia, wybierz je, a następnie wybierz opcję Nie.

    Panel sterowania z ekranem dotykowym

    1.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].
    2.
    Otwórz kolejno następujące menu:
    ●
    Ustawienia systemu
    ●
    Ustawienia energii
    ●
    Sleep/Auto wył.
    ●
    Przełącz w stan uśpienia/wyłącz automatycznie po
    3.
    Wybierz czas dla trybu uśpienia/automatycznego wyłączenia.
    UWAGA:

    Wartość domyślna to 30 minut.

    4.
    Urządzenie automatycznie wychodzi z trybu uśpienia po odebraniu zadań lub po dotknięciu przycisku na panelu sterowania urządzenia. Zdarzenia, które powodują wybudzenie urządzenia, można zmienić. Otwórz kolejno następujące menu:
    ●
    Ustawienia systemu
    ●
    Ustawienia energii
    ●
    Sleep/Auto wył.
    ●
    Zdarzenia dla budzenia

    Aktywne zdarzenia dla budzenia mają obok nazwy niebieski kwadrat. Aby wyłączyć zdarzenie dla budzenia, dotknij jego nazwy. Niebieski kwadrat zmieni kolor na czarny. Dotknij przycisku Gotowe.


Zarządzanie urządzeniem

Aktualizacja oprogramowania sprzętowego

Firma HP dostarcza okresowe aktualizacje urządzeń, nowe aplikacje usług sieciowych oraz nowe funkcje istniejących aplikacji usług sieciowych. Aby zaktualizować oprogramowanie sprzętowe dla pojedynczego urządzenia, wykonaj poniższe czynności. Po aktualizacji oprogramowania sprzętowego aplikacje usług sieciowych zostaną zaktualizowane automatycznie.

W przypadku tego urządzenia istnieją dwie obsługiwane metody wykonania aktualizacji oprogramowania sprzętowego. W celu aktualizacji oprogramowania sprzętowego należy użyć tylko jednej z poniższych metod.

Sekcja ta zawiera informacje na następujące tematy:

  • Metoda 1: Aktualizacja oprogramowania sprzętowego przy użyciu panelu sterowania
  • Metoda 2: Aktualizacja oprogramowania sprzętowego przy użyciu Narzędzia aktualizacji oprogramowania sprzętowego


Zarządzanie urządzeniem

Metoda 1: Aktualizacja oprogramowania sprzętowego przy użyciu panelu sterowania

    Aby załadować oprogramowanie sprzętowe z panelu sterowania (tylko w przypadku urządzeń podłączonych do sieci) i/lub ustawić w urządzeniu automatyczne ładowanie przyszłych aktualizacji oprogramowania sprzętowego, wykonaj poniższe czynności. W przypadku urządzenia podłączonego za pośrednictwem złącza USB przejdź do drugiej metody.

    1.
    Upewnij się, że urządzenie jest podłączone do sieci przewodowej (Ethernet) lub bezprzewodowej z aktywnym połączeniem internetowym.
    UWAGA:

    Aby można było zaktualizować oprogramowanie sprzętowe za pośrednictwem połączenia sieciowego, urządzenie musi być podłączone do Internetu.

    2.
    Na ekranie głównym panelu sterowania urządzenia otwórz menu Konfiguracja.
    ●
    W przypadku paneli sterowania z ekranem dotykowym dotknij przycisku Konfiguracja [image].
    ●
    W przypadku standardowych paneli sterowania naciśnij przycisk strzałki w lewo lub w prawo.
    3.
    Przewiń ekran i otwórz menu Usługi, a następnie otwórz menu Aktualizacja LaserJet.
    UWAGA:

    W przypadku braku opcji Aktualizacja LaserJet użyj drugiej metody.

    4.
    Sprawdź aktualizacje.
    ●
    W przypadku paneli sterowania z ekranem dotykowym dotknij przycisku Sprawdź aktualizacje teraz.
    ●
    W przypadku standardowych paneli sterowania wybierz pozycję Sprawdź aktualizacje.
    UWAGA:

    Urządzenie automatycznie wykrywa aktualizacje i jeśli wykryje nowszą wersję, automatycznie rozpocznie proces aktualizacji.
    5.
    Skonfiguruj urządzenie, aby automatycznie aktualizowało oprogramowanie sprzętowe, gdy będzie ono dostępne.

    Na ekranie głównym panelu sterowania urządzenia otwórz menu Konfiguracja.

    ●
    W przypadku paneli sterowania z ekranem dotykowym dotknij przycisku Konfiguracja [image].
    ●
    W przypadku standardowych paneli sterowania naciśnij przycisk strzałki w lewo lub w prawo.

    Przewiń ekran i otwórz menu Usługi, otwórz menu Aktualizacja LaserJet, a następnie wybierz menu Zarządzaj aktualizacjami.

    Skonfiguruj urządzenie, aby automatycznie aktualizowało oprogramowanie sprzętowe.

    ●
    W przypadku paneli sterowania z ekranem dotykowym ustaw dla opcji Umożliwiaj aktualizacje wartość TAK, a następnie ustaw dla opcji Sprawdzaj automatycznie wartość WŁĄCZ.
    ●
    W przypadku standardowych paneli sterowania ustaw dla opcji Umożliwiaj aktualizacje wartość TAK, a następnie ustaw dla opcji Automatyczne sprawdzanie wartość WŁĄCZ.


Zarządzanie urządzeniem

Metoda 2: Aktualizacja oprogramowania sprzętowego przy użyciu Narzędzia aktualizacji oprogramowania sprzętowego

    Wykonaj poniższe czynności, aby ręcznie pobrać i zainstalować Narzędzie aktualizacji oprogramowania sprzętowego ze strony HP.com.

    UWAGA:

    Ta metoda stanowi jedyną opcję aktualizacji oprogramowania sprzętowego dostępną dla urządzeń podłączonych do komputera za pomocą kabla USB. Działa również w przypadku urządzeń podłączonych do sieci.

    1.
    Przejdź do strony www.hp.com/go/support, kliknij łącze Sterowniki i oprogramowanie, wprowadź nazwę urządzenia w polu wyszukiwania, naciśnij klawisz ENTER, a następnie wybierz urządzenie z listy wyników wyszukiwania.
    2.
    Wybierz system operacyjny.
    3.
    W sekcji Oprogramowanie sprzętowe zlokalizuj Narzędzie aktualizacji oprogramowania sprzętowego.
    4.
    Kliknij przycisk Pobierz, kliknij przycisk Uruchom, a następnie ponownie kliknij przycisk Uruchom.
    5.
    Po uruchomieniu narzędzia wybierz urządzenie z listy rozwijanej, a następnie kliknij przycisk Wyślij oprogramowanie sprzętowe.
    UWAGA:

    Aby wydrukować stronę konfiguracji w celu sprawdzenia wersji zainstalowanego oprogramowania sprzętowego przed lub po procesie aktualizacji, kliknij przycisk Wydrukuj konfigurację.

    6.
    Przeprowadź instalację zgodnie z instrukcjami wyświetlanymi na ekranie, a następnie kliknij przycisk Zakończ, aby zamknąć narzędzie.


Rozwiązywanie problemów

  • Obsługa klienta
  • System pomocy panelu sterowania (tylko modele ekranu dotykowego)
  • Przywracanie domyślnych ustawień fabrycznych
  • Komunikat Cartridge is low (Mało atramentu) lub Cartridge is very low (Bardzo mało atramentu) jest wyświetlany na panelu sterowania urządzenia.
  • Urządzenie nie pobiera papieru lub podaje go nieprawidłowo.
  • Usuwanie zacięcia
  • Poprawianie jakości druku
  • Poprawienie jakości skanowania i kopiowania
  • Poprawianie jakości faksu
  • Rozwiązywanie problemów z siecią przewodową
  • Rozwiązywanie problemów z siecią bezprzewodową
  • Rozwiązywanie problemów z faksowaniem
Informacje dodatkowe:

Przejdź do witryny www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Pełne wsparcie HP dla urządzenia obejmuje następujące informacje:

●
Instalacja i konfiguracja
●
Nauka i użytkowanie
●
Rozwiązywanie problemów
●
Pobieranie aktualizacji oprogramowania
●
Dołączanie do forów pomocy technicznej
●
Znajdowanie informacji o gwarancji i przepisach


Rozwiązywanie problemów

Obsługa klienta

    Uzyskaj pomoc telefoniczną w swoim kraju/regionie
    Przygotuj nazwę produktu, numer seryjny, datę zakupu i opis problemu.
    Numery telefoniczne dla kraju/regionu znajdują się na ulotce dołączonej do opakowania urządzenia oraz na stronie www.hp.com/support/.
    Uzyskiwanie całodobowej pomocy przez Internet
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Pobieranie narzędzi, sterowników i informacji elektronicznych
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Zamawianie dodatkowych usług i umów serwisowych w firmie HP
    www.hp.com/go/carepack
    Rejestrowanie urządzenia
    www.register.hp.com


Rozwiązywanie problemów

System pomocy panelu sterowania (tylko modele ekranu dotykowego)

    Urządzenie posiada wbudowany system pomocy, wyjaśniający sposób użycia każdego ekranu. Aby otworzyć system pomocy, dotknij przycisku Pomoc [image] w prawym górnym rogu ekranu.

    W przypadku niektórych ekranów uruchomienie pomocy powoduje otwarcie ogólnego menu, umożliwiającego wyszukanie określonych tematów. Nawigację po strukturze tego menu umożliwiają przyciski dotykowe w menu.

    Na niektórych ekranach pomocy znajdują się animacje, które ułatwiają wykonywanie procedur, takich jak usuwanie zacięć.

    W przypadku ekranów zawierających ustawienia dla poszczególnych zadań pomoc otwiera temat zawierający wyjaśnienie opcji dla tego ekranu.

    Jeśli urządzenie powiadomi o błędzie lub ostrzeżeniu, dotknij przycisku Pomocy [image], aby wyświetlić komunikat z opisem problemu. Komunikat ten zawiera także instrukcje pozwalające rozwiązać problem.


Rozwiązywanie problemów

Przywracanie domyślnych ustawień fabrycznych

    Opcja ta powoduje przywrócenie wszystkich ustawień urządzenia i sieci do domyślnych wartości fabrycznych. Nie powoduje zresetowania wartości liczby stron, formatów ustawionych dla podajników ani języka. Aby przywrócić domyślne ustawienia fabryczne urządzenia, należy wykonać poniższe czynności.

    OSTROŻNIE:

    Przywrócenie ustawień domyślnych powoduje powrót wszystkich ustawień do ich fabrycznych wartości domyślnych oraz wyczyszczenie wszystkich stron zapisanych w pamięci.

    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Otwórz menu Usługi.
    3.
    Wybierz opcję Przywróć domyślne, a następnie naciśnij lub dotknij przycisku OK .

    Urządzenie zostanie automatycznie uruchomione ponownie.


Rozwiązywanie problemów

Komunikat Cartridge is low (Mało atramentu) lub Cartridge is very low (Bardzo mało atramentu) jest wyświetlany na panelu sterowania urządzenia.

Na panelu sterowania urządzenia pojawia się komunikat Poziom kasety jest niski lub Poziom kasety jest bardzo niski i urządzenie nie drukuje.

UWAGA:

Wskazania i ostrzeżenia o poziomie tonera są szacunkowe i służą jedynie w celach orientacyjnych. Gdy pojawi się ostrzeżenie o niskim poziomie tonera, zakup zamienny wkład drukujący, aby uniknąć ewentualnych opóźnień w drukowaniu. Wymiana wkładów drukujących będzie konieczna dopiero, gdy jakość druku stanie się niedopuszczalna.

Jeśli poziom napełnienia kasety HP tonerem będzie bardzo niski, gwarancja HP Premium Protection Warranty na tę kasetę wygaśnie.

Można zmienić sposób, w który urządzenie reaguje na fakt osiągnięcia przez materiały stanu Bardzo niski. Nie ma konieczności ponownego określania tych ustawień po zainstalowaniu nowej kasety z tonerem.

Sekcja ta zawiera informacje na następujące tematy:

  • Włączanie lub wyłączanie ustawienia Bardzo niski


Rozwiązywanie problemów

Włączanie lub wyłączanie ustawienia Bardzo niski

    Ustawienia domyślne można włączyć i wyłączyć w dowolnym momencie. Nie ma potrzeby ponownego ich włączania po zainstalowaniu nowej kasety z tonerem.

    Panel sterowania urządzenia LCD

    1.
    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].
    2.
    Otwórz kolejno następujące menu:
    ●
    Ustawienia systemu
    ●
    Ustawienia materiałów eksploatacyjnych
    ●
    Kaseta z czarnym tonerem
    ●
    Ustawienia poziomu bardzo niskiego
    3.
    Wybierz jedną z dostępnych opcji, a następnie naciśnij przycisk OK.
    ●
    Jeśli chcesz, aby urządzenie przerywało pracę do czasu wymiany kasety z tonerem, wybierz Zatrzymaj.
    ●
    Jeśli chcesz, aby urządzenie przerywało pracę i powodowało wyświetlenie monitu o wymianę kasety z tonerem, wybierz Pytaj. Można potwierdzić przeczytanie monitu i kontynuować drukowanie.
    ●
    Jeśli chcesz otrzymywać ostrzeżenie o niskim poziomie toneru w kasecie, ale urządzenie ma kontynuować drukowanie, wybierz Kontynuuj.

    Panel sterowania z ekranem dotykowym

    1.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].
    2.
    Otwórz kolejno następujące menu:
    ●
    Ustawienia systemu
    ●
    Ustawienia materiałów eksploatacyjnych
    ●
    Kaseta z czarnym tonerem
    ●
    Ustawienia poziomu bardzo niskiego
    3.
    Wybierz jedną z następujących opcji:
    ●
    Jeśli chcesz, aby urządzenie przerywało pracę do czasu wymiany kasety z tonerem, wybierz Zatrzymaj.
    ●
    Jeśli chcesz, aby urządzenie przerywało pracę i powodowało wyświetlenie monitu o wymianę kasety z tonerem, wybierz Pytaj. Można potwierdzić przeczytanie monitu i kontynuować drukowanie.
    ●
    Jeśli chcesz otrzymywać ostrzeżenie o niskim poziomie toneru w kasecie, ale urządzenie ma kontynuować drukowanie, wybierz Kontynuuj.

    Jeśli w przypadku modeli z faksem została ustawiona opcja Stop, istnieje pewne ryzyko, że faksy nie zostaną wydrukowane po zainstalowaniu nowej kasety, jeśli po zatrzymaniu urządzenia odebrano więcej faksów niż można przechować w pamięci.

    Jeśli w przypadku modeli z faksem została ustawiona opcja Monit, istnieje pewne ryzyko, że faksy nie zostaną wydrukowane po zainstalowaniu nowej kasety, jeśli po wyświetleniu monitu o wymianę kasety drukującej odebrano więcej faksów niż można przechować w pamięci.

    Jeśli poziom napełnienia kasety HP tonerem będzie bardzo niski, gwarancja HP Premium Protection Warranty na tę kasetę wygaśnie. Wszystkie wady wydruku i uszkodzenia kaset, które wystąpią w trakcie używania kasety z tonerem firmy HP z opcją Kontynuuj przy bardzo niskim poziomie, nie będą uważane za wady materiałowe ani produkcyjne materiałów eksploatacyjnych zgodnie z oświadczeniem o gwarancji na kasety z tonerem firmy HP.


Rozwiązywanie problemów

Urządzenie nie pobiera papieru lub podaje go nieprawidłowo.
  • Urządzenie nie pobiera papieru
  • Urządzenie pobiera kilka arkuszy papieru
  • Podajnik dokumentów zacina się, marszczy papier lub pobiera na raz więcej arkuszy papieru
  • Czyszczenie rolek pobierających i wkładki rozdzielającej w podajniku dokumentów


Rozwiązywanie problemów

Urządzenie nie pobiera papieru

    Jeśli urządzenie nie pobiera papieru z podajnika, wypróbuj poniższe rozwiązania.

    1.
    Otwórz urządzenie i wyjmij wszystkie zacięte arkusze papieru.
    2.
    Umieść w podajniku papier w formacie odpowiednim dla zlecenia.
    3.
    Upewnij się, że rodzaj i format papieru są ustawione prawidłowo na panelu sterowania urządzenia.
    4.
    Upewnij się, że prowadnice papieru w podajniku są ustawione odpowiednio dla formatu papieru. Wyreguluj odpowiednie przesunięcie prowadnic w pojemniku.
    5.
    Sprawdź panel sterowania urządzenia i zobacz, czy nie oczekuje ono na potwierdzenie monitu o ręczne podanie papieru. Załaduj papier i kontynuuj drukowanie.
    6.
    Rolki ponad podajnikiem mogą być zanieczyszczone. Wyczyść rolki za pomocą niestrzępiącej się szmatki nasączonej wodą.


Rozwiązywanie problemów

Urządzenie pobiera kilka arkuszy papieru

    Jeśli urządzenie pobiera jednorazowo kilka arkuszy papieru z podajnika, wypróbuj poniższe rozwiązania.

    1.
    Wyjmij stos papieru z podajnika, zegnij łagodnie kilka razy, obróć o 180 stopni i przewróć na drugą stronę. Nie należy kartkować papieru. Włóż stos papieru z powrotem do podajnika.
    2.
    Należy używać tylko papieru spełniającego specyfikacje firmy HP dla tego urządzenia.
    3.
    Używaj papieru, który nie jest zmięty, załamany ani zniszczony. W razie potrzeby weź papier z innego opakowania.
    4.
    Upewnij się, że poajnik nie jest przepełniony. Jeśli jest, wyjmij z niego cały stos papieru, wyprostuj go, a następnie włóż do podajnika tylko część arkuszy.
    5.
    Upewnij się, że prowadnice papieru w podajniku są ustawione odpowiednio dla formatu papieru. Wyreguluj odpowiednie przesunięcie prowadnic w pojemniku.
    6.
    Upewnij się, że urządzenie działa w zalecanych warunkacj otoczenia.


Rozwiązywanie problemów

Podajnik dokumentów zacina się, marszczy papier lub pobiera na raz więcej arkuszy papieru
    UWAGA:

    Ta informacja dotyczy wyłącznie produktów MFP.
    ●
    Skanowany oryginał może zawierać dodatkowe elementy, które należy usunąć, np. zszywki lub karteczki samoprzylepne.
    ●
    Sprawdź, czy wszystkie rolki są założone i czy drzwiczki rolki oraz klapka podajnika papieru są zamknięte.
    ●
    Upewnij się, że górna pokrywa podajnika jest zamknięta.
    ●
    Strony mogą być nieprawidłowo umieszczone. Wyrównaj strony i dopasuj prowadnice papieru, aby wyśrodkować stos.
    ●
    Aby prowadnice papieru działały prawidłowo, powinny stykać się z krawędziami stosu papieru. Upewnij się, że stos papieru leży prosto, a prowadnice są dosunięte do jego krawędzi.
    ●
    Pojemnik podajnika dokumentów lub pojemnik wyjściowy mogą zawierać więcej stron niż wynosi maksymalna liczba stron. Upewnij się, że stos papieru jest mniejszy niż poziom prowadnic w podajniku wejściowym i wyjmij arkusze z pojemnika wyjściowego.
    ●
    Sprawdź, czy na ścieżce papieru nie znajdują się kawałki papieru, zszywki, spinacze ani inne zanieczyszczenia.
    ●
    Wyczyść rolki pobierające i wkładkę rozdzielającą podajnika dokumentów. Wyczyść rolki za pomocą sprężonego powietrza lub niestrzępiącej się szmatki nasączonej wodą. Jeśli błędy podawania nadal występują, wymień rolki.
    ●
    Na ekranie głównym panelu sterowania urządzenia przewiń i dotknij przycisku Materiały eksploatacyjne. Sprawdź stan zespołu podajnika dokumentów i wymień go w razie potrzeby.


Rozwiązywanie problemów

Czyszczenie rolek pobierających i wkładki rozdzielającej w podajniku dokumentów

    Jeśli występują problemy z obsługą papieru w podajniku dokumentów (zacięcia lub podawanie wielu stron naraz), należy wyczyścić rolki i wkładkę rozdzielającą.

    1.
    Unieś zasobnik wejściowy podajnika dokumentów.

    Unieś zasobnik wejściowy podajnika dokumentów

    2.
    Zarówno do wytarcia rolek podających, jak i usunięcia zabrudzenia wkładki rozdzielającej, należy użyć zwilżonej, niestrzępiącej się ściereczki.
    OSTROŻNIE:

    Do czyszczenia elementów urządzenia nie wolno używać środków ciernych, acetonu, benzenu, amoniaku, alkoholu etylowego ani czterochlorku węgla, gdyż grozi to uszkodzeniem urządzenia. Nie należy stawiać pojemników z płynami bezpośrednio na szybie. Grozi to wyciekiem i uszkodzeniem urządzenia.

    Wyczyść rolki pobierające i wkładkę rozdzielającą podajnika dokumentów.

    3.
    Zamknij zasobnik wejściowy podajnika dokumentów.

    Zamknij zasobnik wejściowy podajnika dokumentów


Rozwiązywanie problemów

Usuwanie zacięcia

Sekcja ta zawiera informacje na następujące tematy:

  • Miejsca zacięć papieru
  • Czy masz do czynienia z częstymi lub powtarzającymi się zacięciami papieru?
  • Usuń zacięty papier z podajnika dokumentów
  • Usuwanie zacięć w pobliżu kasety z tonerem
  • Usuwanie zacięć w pojemniku wyjściowym
  • Usuwanie zacięć papieru w obszarze dupleksera


Rozwiązywanie problemów

Miejsca zacięć papieru

    Miejsca zacięć papieru

    1
    Podajnik dokumentów
    Patrz Usuń zacięty papier z podajnika dokumentów.
    2
    Obszar kasety z tonerem i kosz wyjściowy
    Zobacz sekcje Usuwanie zacięć w pobliżu kasety z tonerem i Usuwanie zacięć w pojemniku wyjściowym.
    3
    Obszar druku dwustronnego
    Patrz Usuwanie zacięć papieru w obszarze dupleksera.


Rozwiązywanie problemów

Czy masz do czynienia z częstymi lub powtarzającymi się zacięciami papieru?

    Wykonaj następujące czynności, aby rozwiązać problemy z częstymi zacięciami papieru. Jeśli pierwszy krok nie rozwiąże problemu, przejdź do następnego kroku dopóki problem nie zostanie rozwiązany.

    1.
    Jeśli papier zaciął się w urządzeniu, usuń zacięcie i wydrukuj stronę konfiguracji w celu przetestowania urządzenia.
    2.
    Sprawdź, czy podajnik jest skonfigurowany dla odpowiedniego formatu i rodzaju papieru na panelu sterowania urządzenia. Dostosuj ustawienia papieru w razie potrzeby.

    a.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    b.
    Otwórz menu Ustawienia systemu.
    c.
    Otwórz menu Ustawienia papieru.
    d.
    Wybierz podajnik z listy.
    e.
    Wybierz opcję Rodzaj papieru , a następnie rodzaju papieru, który znajduje się w podajniku wejściowym.
    f.
    Wybierz opcję Rozmiar papieru, a następnie wybierz rozmiar papieru załadowanego do podajnika wejściowego.

    3.
    Wyłącz urządzenie na 30 sekund, a następnie włącz go ponownie.
    4.
    Wydrukuj stronę czyszczenia, aby usunąć nagromadzony toner z wnętrza urządzenia.

    a.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    b.
    Otwórz menu Usługi.
    c.
    Wybierz opcję Strona czyszczenia.
    d.
    Po wyświetleniu odpowiedniego monitu załaduj zwykły papier formatu letter lub A4.
    e.
    Dotknięcie przycisku OK spowoduje uruchomienie procesu czyszczenia.

    Urządzenie drukuje pierwszą stronę, a następnie wyświetla monit o usunięcie strony z pojemnika wyjściowego i ponowne załadowanie jej do podajnika 1, zachowując tę samą orientację. Poczekaj na zakończenie procesu. Wyrzuć wydrukowaną stronę.

    5.
    Aby przetestować urządzenie, wydrukuj stronę konfiguracji.

    a.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    b.
    Otwórz menu Raporty.
    c.
    Wybierz pozycję Raport konfiguracji.

    Jeśli żadna z tych czynności nie umożliwiła rozwiązania problemu, urządzenie może wymagać naprawy. Skontaktuj się z biurem obsługi klienta firmy HP.


Rozwiązywanie problemów

Usuń zacięty papier z podajnika dokumentów

    Na panelu sterowania zostanie wyświetlony komunikat Zacięcie w podajniku dokumentów.

    1.
    Usuń z podajnika dokumentów cały luźny papier, który nie został podany do urządzenia.
    2.
    Usuń zacięty papier widoczny w obszarze podajnika wejściowego. Ciągnij oburącz, aby nie podrzeć wysuwanego papieru.

    Usuń zacięty papier

    3.
    Unieś zasobnik wejściowy podajnika dokumentów.

    Unieś zasobnik wejściowy podajnika dokumentów

    4.
    Unieś pokrywę dostępu do zacięć w podajniku dokumentów.

    Unieś pokrywę dostępu do zacięć

    5.
    Usuń zacięty papier spod pokrywy.

    Usuń zacięty papier

    6.
    Zamknij pokrywę dostępu do zacięć.

    Zamknij pokrywę dostępu do zacięć

    7.
    Zamknij zasobnik wejściowy podajnika dokumentów.

    Zamknij zasobnik wejściowy podajnika dokumentów


Rozwiązywanie problemów

Usuwanie zacięć w pobliżu kasety z tonerem

    Na panelu sterowania zostanie wyświetlony komunikat Zacięcie w obszarze kasety.

    UWAGA:

    W przypadku modeli dw na panelu sterowania zostanie wyświetlona animacja z procedurą usuwania zacięcia.

    1.
    Unieś zespół skanera.

    Unieś pokrywę skanera

    2.
    Otwórz górną pokrywę.

    Otwórz górną pokrywę.

    3.
    Wyjmij kasetę z tonerem.

    Wyjmowanie kasety z tonerem

    4.
    Wyjmij cały zacięty papier z obszaru kasety z tonerem. Ciągnij oburącz, aby nie podrzeć wysuwanego papieru.

    Usuń zacięty papier

    5.
    Włóż z powrotem kasetę z tonerem.

    Włóż nowy toner

    6.
    Zamknij górną pokrywę.

    Zamykanie górnej pokrywy

    7.
    Opuść zespół skanera.

    Opuść zespół skanera

    8.
    Jeśli komunikat o błędzie jest nadal wyświetlany na panelu sterowania, kliknij przycisk OK, aby go usunąć.


Rozwiązywanie problemów

Usuwanie zacięć w pojemniku wyjściowym

    Na panelu sterowania zostanie wyświetlony komunikat Zacięcie w pojemniku wyjściowym.

    UWAGA:

    W przypadku modeli dw na panelu sterowania zostanie wyświetlona animacja z procedurą usuwania zacięcia.

    1.
    Unieś zespół skanera.

    Unieś pokrywę skanera

    2.
    Otwórz górną pokrywę.

    Otwórz górną pokrywę.

    3.
    Pociągnij zieloną wypustkę, aby otworzyć pokrywę dostępu do zacięć.

    Otwieranie pokrywy dostępu do zacięć

    4.
    Usuń zacięty papier.

    Usuwanie zaciętego papieru

    5.
    Zamknij pokrywę dostępu do zacięć.

    Zamykanie pokrywy dostępu do zacięć

    6.
    Zamknij górną pokrywę.

    Zamykanie górnej pokrywy

    7.
    Opuść zespół skanera.

    Opuść zespół skanera

    8.
    Jeśli komunikat o błędzie jest nadal wyświetlany na panelu sterowania, kliknij przycisk OK, aby go usunąć.


Rozwiązywanie problemów

Usuwanie zacięć papieru w obszarze dupleksera

    Na panelu sterowania zostanie wyświetlony komunikat Zacięcie w obszarze dupleksu.

    UWAGA:

    W przypadku modeli dw na panelu sterowania zostanie wyświetlona animacja z procedurą usuwania zacięcia.

    1.
    Otwórz tylne drzwiczki.

    Otwórz tylne drzwiczki

    2.
    Wyjmij cały zacięty papier z obszaru dupleksu. Ciągnij oburącz, aby nie podrzeć wysuwanego papieru.

    Usuwanie zaciętego papieru

    3.
    Zamknij tylne drzwiczki.

    Zamknij tylne drzwiczki

    4.
    Jeśli komunikat o błędzie jest nadal wyświetlany na panelu sterowania, kliknij przycisk OK, aby go usunąć.


Rozwiązywanie problemów

Poprawianie jakości druku
  • Drukowanie dokumentu z innego programu
  • Określanie ustawienia typu papieru dla zlecenia druku
  • Sprawdzanie stanu kasety z tonerem
  • Czyszczenie urządzenia
  • Sprawdzanie kasety z tonerem pod kątem ewentualnych uszkodzeń
  • Sprawdzenie papieru i środowiska drukowania
  • Sprawdzenie innych ustawień zadań drukowania
  • Używanie innego sterownika druku


Rozwiązywanie problemów

Drukowanie dokumentu z innego programu

    Spróbuj wydrukować dokument z innego programu. Jeśli strona drukowana jest prawidłowo, problem związany jest z programem, z którego drukujesz.


Rozwiązywanie problemów

Określanie ustawienia typu papieru dla zlecenia druku

Sprawdź ustawienie typu papieru, jeśli drukujesz z programu i występuje jeden z poniższych problemów:

●
rozmazany druk
●
niewyraźny druk
●
ciemny druk
●
zwinięty papier
●
rozrzucone plamki tonera
●
luźny toner
●
małe obszary pozbawione tonera

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzenie ustawienia rodzaju papieru (Windows)
  • Sprawdzenie ustawienia rodzaju papieru (OS X)


Rozwiązywanie problemów

Sprawdzenie ustawienia rodzaju papieru (Windows)

    1.
    W programie wybierz opcję Drukuj.
    2.
    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.
    3.
    Kliknij kartę Paper/Quality.
    4.
    Z listy rozwijanej Nośnik: wybierz odpowiedni rodzaj papieru.
    5.
    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu. W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Rozwiązywanie problemów

Sprawdzenie ustawienia rodzaju papieru (OS X)

    1.
    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.
    2.
    Wybierz urządzenie.
    3.
    Kliknij Pokaż szczegóły, a następnie menu Nośniki i jakość lub Papier/jakość.
    4.
    Wybierz rodzaj z listy rozwijanej Rodzaj nośnika.
    5.
    Kliknij przycisk Drukuj.


Rozwiązywanie problemów

Sprawdzanie stanu kasety z tonerem

    Sprawdź następujące informacje na stronie stanu materiałów eksploatacyjnych:

    ●
    Szacunkowa wartość procentowa pozostałego czasu eksploatacji kasety
    ●
    Pozostało stron (w przybliżeniu)
    ●
    Numery katalogowe kaset z tonerem firmy HP
    ●
    liczba wydrukowanych stron,

    Aby wydrukować stronę ze stanem materiałów eksploatacyjnych, należy wykonać następujące czynności:

    Panel sterowania urządzenia LCD

    1.
    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].
    2.
    Otwórz kolejno następujące menu:
    ●
    Raporty
    ●
    Stan materiałów eksploatacyjnych
    3.
    Za pomocą klawiszy strzałek wybierz Drukuj stronę stanu materiałów, a następnie naciśnij przycisk OK.

    Panel sterowania z ekranem dotykowym

    1.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Materiały eksploatacyjne [image].
    2.
    Dotknij przycisku Raport, aby wydrukować stronę stanu materiałów eksploatacyjnych.


Rozwiązywanie problemów

Czyszczenie urządzenia

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie strony czyszczącej
  • Sprawdzanie czystości szyby skanera (kurz i smugi)


Rozwiązywanie problemów

Drukowanie strony czyszczącej
    Panel sterowania urządzenia LCD

    1.
    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].
    2.
    Otwórz menu Usługi.
    3.
    Za pomocą przycisków ze strzałkami wybierz opcję Tryb czyszczenia, a następnie naciśnij przycisk OK.

    Urządzenie drukuje pierwszą stronę, a następnie wyświetla monit o usunięcie strony z pojemnika wyjściowego i ponowne załadowanie jej do podajnika 1, zachowując tę samą orientację. Poczekaj na zakończenie procesu. Wyrzuć wydrukowaną stronę.

    Panel sterowania z ekranem dotykowym

    1.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].
    2.
    Dotknij menu Serwis.
    3.
    Dotknij przycisku Strona czyszczenia.
    4.
    Po wyświetleniu odpowiedniego monitu załaduj zwykły papier formatu letter lub A4.
    5.
    Dotknięcie przycisku OK spowoduje uruchomienie procesu czyszczenia.

    Urządzenie drukuje pierwszą stronę, a następnie wyświetla monit o usunięcie strony z pojemnika wyjściowego i ponowne załadowanie jej do podajnika 1, zachowując tę samą orientację. Poczekaj na zakończenie procesu. Wyrzuć wydrukowaną stronę.


Rozwiązywanie problemów

Sprawdzanie czystości szyby skanera (kurz i smugi)

    Na szybie skanera i białym plastikowym tle mogą się z czasem zbierać zanieczyszczenia, które mogą pogorszyć jakość skanowania. Aby wyczyścić skaner, wykonaj poniższą procedurę.

    1.
    Naciśnij przycisk zasilania, aby wyłączyć urządzenie, a następnie odłącz kabel zasilający od gniazdka.
    2.
    Otwórz pokrywę skanera.
    3.
    Wyczyść szybę skanera i białą plastikową wyściółkę pod pokrywą skanera miękką szmatką lub gąbką zwilżoną płynem do szyb nierysującym powierzchni.
    OSTROŻNIE:

    Do czyszczenia elementów urządzenia nie wolno używać środków ciernych, acetonu, benzenu, amoniaku, alkoholu etylowego ani czterochlorku węgla, gdyż grozi to uszkodzeniem urządzenia. Nie należy stawiać pojemników z płynami bezpośrednio na szybie. Grozi to wyciekiem i uszkodzeniem urządzenia.

    4.
    Wytrzyj szybę i białe plastikowe części do sucha irchą lub gąbką celulozową, aby uniknąć zacieków.
    5.
    Podłącz kabel zasilający do gniazdka, a następnie naciśnij przycisk zasilania, aby włączyć urządzenie.


Rozwiązywanie problemów

Sprawdzanie kasety z tonerem pod kątem ewentualnych uszkodzeń

    1.
    Wyjmij kasetę z tonerem z urządzenia i sprawdź, czy zdjęto z niej taśmę zabezpieczającą.
    2.
    Złap obie strony kasety i rozprowadź toner, delikatnie kołysząc kasetą.
    3.
    Sprawdź, czy nie jest uszkodzony układ pamięci kasety.
    4.
    Przyjrzyj się powierzchni bębna obrazowego kasety z tonerem.
    OSTROŻNIE:

    Nie dotykaj rolki (bębna obrazowego) na kasecie. Odciski palców pozostawione na bębnie obrazowych mogą spowodować problemy z jakością wydruku.

    ●
    Jeśli na bębnie obrazowym dostrzeżesz jakiekolwiek rysy, odciski palców lub inne uszkodzenia, wymień kasetę z tonerem.
    ●
    Jeśli nie widać żadnych uszkodzeń bębna obrazowego, delikatnie wstrząśnij kasetą z tonerem kilka razy i zainstaluj ją ponownie w urządzeniu.
    5.
    Wydrukuj kilka stron, aby sprawdzić, czy poniższe czynności umożliwiły rozwiązanie problemu.


Rozwiązywanie problemów

Sprawdzenie papieru i środowiska drukowania

Sekcja ta zawiera informacje na następujące tematy:

  • Należy używać tylko papieru zgodnego ze specyfikacjami firmy HP
  • Sprawdź środowisko pracy urządzenia


Rozwiązywanie problemów

Należy używać tylko papieru zgodnego ze specyfikacjami firmy HP

    Jeśli występuje którykolwiek z wymienionych problemów, użyj innego papieru:

    ●
    Wydruki są zbyt jasne albo miejscami wyblakłe.
    ●
    Na drukowanych stronach widać plamki tonera.
    ●
    Na drukowanych stronach widać rozmazany toner.
    ●
    Wydrukowane znaki są zniekształcone.
    ●
    Wydrukowane strony są zwinięte.

    Zawsze używaj papierów o rodzaju i gramaturze obsługiwanej przez urządzenie. Ponadto przy wyborze papieru kieruj się następującymi wskazówkami:

    ●
    Papier powinien być dobrej jakości bez nacięć, nakłuć, rozdarć, skaz, plam, luźnych drobin, kurzu, zmarszczek, ubytków oraz zawiniętych bądź zagiętych krawędzi.
    ●
    Nie należy stosować papieru, który był wcześniej używany do drukowania.
    ●
    Używaj papieru przeznaczonego do drukarek laserowych. Nie używaj papieru przeznaczonego wyłącznie do drukarek atramentowych.
    ●
    Nie używaj papieru zbyt szorstkiego. Zasadniczo im bardziej gładki papier, tym lepsza jakość wydruków.


Rozwiązywanie problemów

Sprawdź środowisko pracy urządzenia

    Sprawdź, czy urządzenie pracuje w środowisku zgodnym ze specyfikacją podaną w jego gwarancji i instrukcji dotyczącej przepisów.


Rozwiązywanie problemów

Sprawdzenie innych ustawień zadań drukowania

Podczas drukowania z programu postępuj według tych kroków, aby spróbować rozwiązać problem poprzez dostosowania innych ustawień sterownika drukarki.

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdź ustawienia trybu EconoMode


Rozwiązywanie problemów

Sprawdź ustawienia trybu EconoMode

    Firma HP nie zaleca korzystania z trybu EconoMode przez cały czas. Jeśli opcja EconoMode jest używana przez cały czas, toner może nie zostać w pełni zużyty, gdy ulegną już zużyciu mechaniczne części kasety z tonerem. Jeśli jakość druku zacznie się pogarszać i stanie się nie do zaakceptowania, należy rozważyć wymianę kasety z tonerem.

    UWAGA:

    Ta funkcja jest dostępna w przypadku sterownika drukarki PCL 6 dla systemu Windows. Jeśli nie używasz tego sterownika, włącz tę funkcję za pomocą wbudowanego serwera HP.

    Wykonaj poniższe kroki jeżeli cała strona jest zbyt ciemna lub zbyt jasna.

    1.
    W programie wybierz opcję Drukuj.
    2.
    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.
    3.
    Kliknij kartę Papier/Jakość i znajdź obszar Jakość druku.
    4.
    Jeżeli cała strona jest zbyt ciemna, zastosuj następujące ustawienia:
    ●
    Wybierz opcję 600 dpi.
    ●
    Zaznacz pole wyboru EconoMode, aby włączyć funkcję.

    Jeżeli cała strona jest zbyt jasna, zastosuj następujące ustawienia:

    ●
    Wybierz opcję FastRes 1200.
    ●
    Usuń zaznaczenie pola wyboru EconoMode, aby wyłączyć funkcję.
    5.
    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu. W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Rozwiązywanie problemów

Używanie innego sterownika druku

    Spróbuj użyć innego sterownika druku, jeśli na wydrukach pojawiają się niepożądane linie, brakuje tekstu, obrazów, występuje niewłaściwe formatowanie lub inna czcionka.

    Pobierz dowolny z następujących sterowników z witryny internetowej HP: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Sterownik HP PCL 6
    ●
    Dostarczony jako domyślny sterownik na dołączonej instalacyjnej płycie CD z oprogramowaniem. Ten sterownik jest instalowany automatycznie, jeżeli nie wybierzesz innego.
    ●
    Rekomendowany dla wszystkich środowisk Windows
    ●
    Zapewnia na ogół najlepszą szybkość, jakość druku i obsługę funkcji urządzenia w przypadku większości zastosowań
    ●
    Zaprojektowany w celu uzyskania najlepszej szybkości w systemach Windows z interfejsem GDI (Windows Graphic Device Interface)
    ●
    Może nie być w pełni zgodny z oprogramowaniem innych firm i oprogramowaniem użytkownika opartym na języku PCL 5
    Sterownik HP UPD PS
    ●
    Zalecany w przypadku drukowania za pomocą oprogramowania firmy Adobe® lub innych aplikacji przeznaczonych szczególnie do obsługi grafiki
    ●
    Zapewnia obsługę drukowania przy emulacji języka PostScript i obsługę czcionek PostScript flash
    HP UPD PCL 5
    ●
    Zalecany do ogólnych zadań drukowania w środowiskach biurowych z systemem Windows
    ●
    Zgodny z wcześniejszymi wersjami języka PCL i starszymi urządzeniami HP LaserJet
    ●
    Najlepszy wybór dla zadań drukowania w przypadku oprogramowania innych firm lub oprogramowania użytkownika
    ●
    najlepszy wybór dla środowisk heterogenicznych wymagających pracy urządzenia w trybie PCL 5 (UNIX, Linux, mainframe)
    ●
    Zaprojektowany dla firmowych środowisk Windows w celu zapewnienia obsługi wielu modeli urządzeń przez jeden sterownik
    ●
    Zalecany przy drukowaniu na różnych modelach urządzeń w mobilnym środowisku Windows
    HP UPD PCL 6
    ●
    Zalecane w przypadku drukowania we wszystkich systemach Windows
    ●
    Zapewnia największą ogólną szybkość drukowania i obsługę funkcji drukarki dla większości użytkowników
    ●
    Dostosowany do wymagań interfejsu GDI (Graphic Device Interface) systemu Windows, zapewnia uzyskanie największej szybkości w systemach Windows
    ●
    Może nie być w pełni zgodny z oprogramowaniem innych firm i oprogramowaniem użytkownika opartym na języku PCL 5


Rozwiązywanie problemów

Poprawienie jakości skanowania i kopiowania

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzanie czystości szyby skanera (kurz i smugi)
  • Sprawdzenie ustawień papieru
  • Optymalizacja dla tekstu lub obrazów
  • Kopiowanie od krawędzi do krawędzi
  • Czyszczenie rolek pobierających i wkładki rozdzielającej w podajniku dokumentów


Rozwiązywanie problemów

Sprawdzenie ustawień papieru

    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Otwórz menu Ustawienia systemu.
    3.
    Otwórz menu Ustawienia papieru.
    4.
    Wybierz podajnik z listy.
    5.
    Wybierz opcję Rodzaj papieru , a następnie rodzaju papieru, który znajduje się w podajniku wejściowym.
    6.
    Wybierz opcję Rozmiar papieru, a następnie wybierz rozmiar papieru załadowanego do podajnika wejściowego.


Rozwiązywanie problemów

Optymalizacja dla tekstu lub obrazów

    Dostępne są następujące ustawienia jakości kopii:

    ●
    Auto Select (Wybór automatyczny): Używaj tego ustawienia, gdy jakość kopii nie jest zbyt ważna. Jest to ustawienie domyślne.
    ●
    Mixed (Mieszane): Wybierz to ustawienie w przypadku kopiowania dokumentów, które zawierają tekst i grafikę.
    ●
    Text (Tekst): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie tekst.
    ●
    Picture (Zdjęcie): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie grafikę.
    Panel sterowania urządzenia LCD

    1.
    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.
    2.
    Na panelu sterowania urządzenia naciśnij przycisk Menu kopiowania [image].
    3.
    Wybierz menu Optymalizacja.
    4.
    Za pomocą przycisków ze strzałkami przewiń listę opcji, a następnie naciśnij przycisk OK, aby wybrać żądaną opcję.
    5.
    Dotknij przycisku Rozpocznij kopiowanie [image], aby rozpocząć kopiowanie.

    Panel sterowania z ekranem dotykowym

    1.
    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.
    2.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Copy.
    3.
    Dotknij przycisku Settings (Ustawienia), a następnie przewiń ekran i dotknij przycisku Optimize (Optymalizuj). Dotykając przycisków ze strzałkami, przewiń opcje, a następnie dotknij opcji, aby ją wybrać.
    4.
    Dotknij przycisku Start Copy, aby rozpocząć kopiowanie.


Rozwiązywanie problemów

Kopiowanie od krawędzi do krawędzi

    Funkcja drukowania do brzegów strony nie jest obsługiwana przez produkt. Oznacza to niezadrukowany margines o szerokości 4 mm dookoła strony.

    Uwagi dotyczące drukowania i skanowania dokumentów z przyciętymi krawędziami:
    ●
    Jeśli oryginalny dokument jest mniejszy niż rozmiar wyjściowy, przesuń oryginał o 4 mm od narożnika skanera oznaczonego ikoną. Ponów kopiowanie lub skanowanie w tej pozycji.
    ●
    Jeśli oryginał ma rozmiar wydrukowanej kopii, użyj funkcji Zmniejsz/powiększ w celu zmniejszenia obrazu, tak aby kopia nie została przycięta.


Rozwiązywanie problemów

Poprawianie jakości faksu
  • Sprawdzanie zanieczyszczeń lub smug na szybie skanera
  • Sprawdzenie ustawienia rozdzielczości faksów wysyłanych
  • Sprawdzanie ustawienia jasności/ciemności
  • Sprawdzenie ustawienia korekcji błędów
  • Sprawdzenie ustawienia dopasowania do strony
  • Czyszczenie rolek pobierających i wkładki rozdzielającej w podajniku dokumentów
  • Wysłanie do innego urządzenia faksowego
  • Sprawdzenie urządzenia faksowego nadawcy


Rozwiązywanie problemów

Sprawdzanie zanieczyszczeń lub smug na szybie skanera

    Na szybie skanera i białym plastikowym tle mogą się z czasem zbierać zanieczyszczenia, które mogą pogorszyć jakość skanowania. Aby wyczyścić skaner, wykonaj poniższą procedurę.

    1.
    Naciśnij przycisk zasilania, aby wyłączyć urządzenie, a następnie odłącz kabel zasilający od gniazdka.
    2.
    Otwórz pokrywę skanera.
    3.
    Wyczyść szybę skanera, paski podajnika dokumentów i białe plastikowe tło miękką szmatką lub gąbką zwilżoną płynem do szyb nierysującym powierzchni.
    OSTROŻNIE:

    Do czyszczenia elementów urządzenia nie wolno używać środków ciernych, acetonu, benzenu, amoniaku, alkoholu etylowego ani czterochlorku węgla, gdyż grozi to uszkodzeniem urządzenia. Nie należy stawiać pojemników z płynami bezpośrednio na szybie. Grozi to wyciekiem i uszkodzeniem urządzenia.

    4.
    Wytrzyj szybę i białe plastikowe części do sucha irchą lub gąbką celulozową, aby uniknąć zacieków.
    5.
    Zamknij pokrywę skanera.
    6.
    Podłącz kabel zasilający do gniazdka, a następnie naciśnij przycisk zasilania, aby włączyć urządzenie.


Rozwiązywanie problemów

Sprawdzenie ustawienia rozdzielczości faksów wysyłanych

    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz opcję Konfiguracja faksu.
    3.
    Wybierz opcję Ustawienia zaawansowane, a następnie wybierz opcję Rozdzielczość faksu.
    4.
    Wybierz ustawienie rozdzielczości, a następnie dotknij przycisku OK.


Rozwiązywanie problemów

Sprawdzanie ustawienia jasności/ciemności

    Jeśli faks jest zbyt jasny lub zbyt ciemny, sprawdź ustawienie jasności/ciemności, aby upewnić się, że jest odpowiednie dla zadania faksowania.

    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.
    3.
    Wybierz opcję Jaśniej/Ciemniej, a następnie dostosuj ustawienie dla danego zadania faksowania.


Rozwiązywanie problemów

Sprawdzenie ustawienia korekcji błędów

    Zazwyczaj podczas wysyłania lub odbierania faksu są monitorowane sygnały linii telefonicznej. Jeśli podczas transmisji faksu zostanie wykryty sygnał błędu i jeśli korekcja błędów jest ustawiona na wartość Wł., to produkt może poprosić o ponowne przesłanie fragmentu faksu. Domyślnym ustawieniem fabrycznym korekcji błędów jest Wł..

    Funkcję korekcji błędów należy włączać tylko w przypadku wystąpienia problemów z wysyłaniem lub odbieraniem faksów. Należy wziąć pod uwagę, że transmisja może odbywać się z błędami. Wyłączenie tego ustawienia może okazać się przydatne w przypadku wysyłania faksu do innego kraju/regionu lub odbierania faksu z zagranicy, albo jeśli używane jest satelitarne połączenie telefoniczne.

    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz opcję Usługa, a następnie wybierz opcję Usługa faksu.
    3.
    Wybierz Korekta błędów, a następnie wybierz Wł..


Rozwiązywanie problemów

Sprawdzenie ustawienia dopasowania do strony

    Jeśli produkt wydrukował treść faksu poza stroną, włącz funkcję dopasowania do strony, dostępną na panelu sterowania.

    UWAGA:

    Należy upewnić się, że domyślne ustawienie formatu papieru jest zgodne z formatem papieru w podajniku.

    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.
    3.
    Wybierz pozycję Dopasuj do strony, a następnie zaznacz opcję Wł..


Rozwiązywanie problemów

Wysłanie do innego urządzenia faksowego

    Wyślij zlecenie faksowanie do innego urządzenia faksowego aby sprawdzić, czy inne urządzenie odbierze faks z powodzeniem.

    ●
    Jeśli inne urządzenie faksujące odbiera pomyślnie faks, sprawdź połączenie i ustawienia na oryginalnym urządzeniu faksującym.
    ●
    Jeśli inne urządzenie faksujące nie odbiera faksu, sprawdź ustawienia faksu w urządzeniu. Jeśli faksowanie nadal się nie udaje, może być zakłócenia na linii telefonicznej. Spróbuj ponownie wysłać faks w późniejszym czasie.


Rozwiązywanie problemów

Sprawdzenie urządzenia faksowego nadawcy

    Poproś nadawcę o przyciemnienie za pomocą ustawienia kontrastu w urządzeniu wysyłającym faks, a następnie o ponowne wysłanie faksu.

    Jeśli jakość odbieranego faksu jest nadal niska, sprawdź ustawienia faksu w urządzeniu.


Rozwiązywanie problemów

Rozwiązywanie problemów z siecią przewodową

Sprawdź następujące elementy, aby upewnić się, że urządzenie komunikuje się w sieci. Zanim rozpoczniesz drukowanie zlecenia, z panelu sterowania urządzenia wydrukuj stronę konfiguracyjną i sprawdź podany na niej adres IP urządzenia.

  • Złe połączenie fizyczne
  • Komputer używa błędnego adresu IP urządzenia
  • Komputer nie może skomunikować się z urządzeniem
  • Urządzenie korzysta z nieodpowiednich ustawień łącza i dupleksu dla komunikacji z siecią
  • Nowe programy mogły spowodować problemy ze zgodnością
  • Komputer lub stacja robocza mogą być błędnie skonfigurowane
  • Urządzenie zostało wyłączone lub w inne ustawienia sieci są błędne
UWAGA:

Firma HP nie obsługuje połączeń sieciowych typu „peer-to-peer”, ponieważ jest to funkcja systemów operacyjnych firmy Microsoft, a nie sterowników druku HP. Więcej informacji można znaleźć w witrynie firmy Microsoft pod adresem www.microsoft.com.


Rozwiązywanie problemów

Złe połączenie fizyczne

    1.
    Upewnij się, czy urządzenie jest podłączone do prawidłowego portu za pomocą kabla o prawidłowej długości.
    2.
    Sprawdź, czy kable zostały dobrze podłączone.
    3.
    Obejrzyj gniazdo sieciowe z tyłu urządzenia i sprawdź, czy świeci się pomarańczowa lampka aktywności i zielona lampka stanu.
    4.
    Jeśli problem będzie się utrzymywał, wypróbuj inny kabel lub porty w koncentratorze.


Rozwiązywanie problemów

Komputer używa błędnego adresu IP urządzenia

    1.
    Otwórz właściwości drukarki i kliknij kartę Porty. Sprawdź, czy został wybrany aktualny adres IP urządzenia. Adres IP urządzenia jest podany na jego stronie konfiguracyjnej.
    2.
    Jeśli urządzenie zostało zainstalowane z wykorzystaniem standardowego portu TCP/IP firmy HP, zaznacz pole Zawsze drukuj na tym urządzeniu, nawet w przypadku zmiany jego adresu IP.
    3.
    Jeśli urządzenie zostało zainstalowane z wykorzystaniem standardowego portu TCP/IP firmy Microsoft, użyj nazwy hosta zamiast adresu IP.
    4.
    Jeśli adres IP jest poprawny, usuń urządzenie i dodaj je ponownie.


Rozwiązywanie problemów

Komputer nie może skomunikować się z urządzeniem

    1.
    Sprawdź, czy działa połączenie z siecią, wysyłając do niej polecenie „ping”.

    a.
    Otwórz wiersz poleceń na komputerze:
    ●
    W systemie Windows kliknij przycisk Start, kliknij polecenie Uruchom, a następnie wpisz polecenie cmd i naciśnij klawisz Enter.
    ●
    W przypadku OS X przejdź do Aplikacje, Narzędzia i otwórz pozycję Terminal.
    b.
    Wpisz polecenie ping wraz z adresem IP urządzenia.
    c.
    Jeśli w oknie zostaną wyświetlone czasy odsyłania pakietów odpowiedzi, połączenie z siecią działa.

    2.
    Jeżeli polecenie ping nie działa, sprawdź, czy koncentratory są włączone, a następnie sprawdź, czy ustawienia sieci, urządzenia i komputera są zgodne dla jednej sieci.


Rozwiązywanie problemów

Urządzenie korzysta z nieodpowiednich ustawień łącza i dupleksu dla komunikacji z siecią

    Firma Hewlett-Packard zaleca pozostawienie tych ustawień w trybie automatycznym (ustawienie domyślne). W przypadku zmiany tych ustawień w urządzeniu należy je również zmienić w ustawieniach sieci.


Rozwiązywanie problemów

Nowe programy mogły spowodować problemy ze zgodnością

    Sprawdź, czy nowe programy zostały prawidłowo zainstalowane i czy korzystają z prawidłowego sterownika druku.


Rozwiązywanie problemów

Komputer lub stacja robocza mogą być błędnie skonfigurowane

    1.
    Sprawdź sterowniki sieciowe, sterowniki druku i ustawienia przekierowania sieci.
    2.
    Sprawdź, czy system operacyjny został prawidłowo skonfigurowany.


Rozwiązywanie problemów

Urządzenie zostało wyłączone lub w inne ustawienia sieci są błędne

    1.
    Przejrzyj stronę konfiguracji i sprawdź stan protokołu sieciowego. Jeśli to konieczne, włącz go.
    2.
    W razie potrzeby zmień ustawienia sieciowe.


Rozwiązywanie problemów

Rozwiązywanie problemów z siecią bezprzewodową
  • Lista kontrolna konfiguracji łączności bezprzewodowej
  • Po skonfigurowaniu łączności bezprzewodowej urządzenie nie drukuje
  • Urządzenie nie drukuje, a na komputerze jest zainstalowane zewnętrzne oprogramowanie zapory
  • Po zmianie miejsca routera bezprzewodowego lub urządzenia połączenie bezprzewodowe nie działa
  • Nie można podłączyć większej liczby komputerów do urządzenia bezprzewodowego
  • Urządzenie bezprzewodowe traci łączność po podłączeniu do sieci VPN
  • Sieci nie ma na liście sieci bezprzewodowych
  • Sieć bezprzewodowa nie działa
  • Przeprowadzanie testu diagnostycznego sieci bezprzewodowej
  • Ograniczanie zakłóceń w sieci bezprzewodowej


Rozwiązywanie problemów

Lista kontrolna konfiguracji łączności bezprzewodowej
    ●
    Upewnij się, że kabel sieciowy nie jest podłączony.
    ●
    Upewnij się, że urządzenie i router bezprzewodowy są włączone i mają zasilanie. Upewnij się również, że w urządzeniu jest włączony moduł łączności bezprzewodowej.
    ●
    Sprawdź, czy identyfikator SSID jest poprawny. W celu ustalenia identyfikatora SSID wydrukuj stronę konfiguracyjną. Jeśli nie masz pewności, czy identyfikator jest poprawny, ponownie uruchom kreatora komunikacji bezprzewodowej.
    ●
    W przypadku sieci zabezpieczonej upewnij się, że wpisane informacje zabezpieczeń są poprawne. Jeśli nie, ponownie uruchom kreatora komunikacji bezprzewodowej.
    ●
    Jeśli sieć bezprzewodowa działa poprawnie, spróbuj uzyskać dostęp do innych komputerów, które się w niej znajdują. Jeśli sieć ma dostęp do Internetu, spróbuj bezprzewodowo nawiązać połączenie między urządzeniem a Internetem.
    ●
    Upewnij się, że urządzenie korzysta z tej samej metody szyfrowania (AES lub TKIP), co punkt dostępu bezprzewodowego (w sieciach z zabezpieczeniem WPA).
    ●
    Upewnij się, że urządzenie znajduje się w zasięgu sieci bezprzewodowej. W przypadku większości sieci urządzenie musi znajdować się w odległości 30 m od punktu dostępu bezprzewodowego (routera bezprzewodowego).
    ●
    Upewnij się, że przeszkody nie blokują sygnału sieci bezprzewodowej. Usuń wszystkie duże metalowe przedmioty na drodze między punktem dostępowym a urządzeniem. Upewnij się, że żadne słupy, ściany ani kolumny podporowe zawierające elementy metalowe lub betonowe nie stoją na drodze między urządzeniem a punktem dostępu bezprzewodowego.
    ●
    Upewnij się, że urządzenie znajduje się z dala od urządzeń elektronicznych mogących zakłócać sygnał sieci bezprzewodowej. Sygnał może być zakłócany przez różne urządzenia: silniki, telefony bezprzewodowe, kamery systemów ochrony, inne sieci bezprzewodowe, a także niektóre urządzenia Bluetooth.
    ●
    Upewnij się, że w komputerze jest zainstalowany sterownik druku.
    ●
    Upewnij się, że wybrano odpowiedni port drukarki.
    ●
    Upewnij się, że komputer i urządzenie są podłączone do tej samej sieci bezprzewodowej.
    ●
    W systemie OS X sprawdź, czy router bezprzewodowy obsługuje protokół Bonjour.


Rozwiązywanie problemów

Po skonfigurowaniu łączności bezprzewodowej urządzenie nie drukuje

    1.
    Sprawdź, czy urządzenie jest włączone i znajduje się w stanie gotowości.
    2.
    Na komputerze wyłącz wszystkie aplikacje zapory.
    3.
    Upewnij się, że sieć bezprzewodowa działa poprawnie.
    4.
    Sprawdź, czy komputer działa prawidłowo. W razie potrzeby uruchom go ponownie.
    5.
    Sprawdź, czy można otworzyć wbudowany serwer internetowy HP urządzenia z komputera podłączonego do sieci.


Rozwiązywanie problemów

Urządzenie nie drukuje, a na komputerze jest zainstalowane zewnętrzne oprogramowanie zapory

    1.
    Zaktualizuj oprogramowanie zapory do najnowszej wersji udostępnionej przez producenta.
    2.
    Jeśli podczas instalowania urządzenia lub próby wydruku widać programy żądające od zapory zezwolenia na dostęp do komputera, pozwól na taki dostęp.
    3.
    Wyłącz zaporę i zainstaluj oprogramowanie urządzenia bezprzewodowego na komputerze. Po zainstalowaniu oprogramowania urządzenia ponownie włącz zaporę.


Rozwiązywanie problemów

Po zmianie miejsca routera bezprzewodowego lub urządzenia połączenie bezprzewodowe nie działa

    1.
    Upewnij się, że router lub urządzenie jest podłączone do tej samej sieci, co komputer.
    2.
    Wydrukuj stronę konfiguracji.
    3.
    Porównaj identyfikator SSID na stronie konfiguracji z identyfikatorem SSID w konfiguracji drukarki na komputerze.
    4.
    Jeśli nie są takie same, urządzenie i komputer korzystają z różnych sieci. Zmień ustawienia komunikacji bezprzewodowej urządzenia.


Rozwiązywanie problemów

Nie można podłączyć większej liczby komputerów do urządzenia bezprzewodowego

    1.
    Upewnij się, że pozostałe komputery są w zasięgu sygnału bezprzewodowego urządzenia, a samego sygnału nie blokują żadne przeszkody. Dla większości sieci zasięg wynosi 30 m od punktu dostępu bezprzewodowego.
    2.
    Sprawdź, czy urządzenie jest włączone i znajduje się w stanie gotowości.
    3.
    Na komputerze wyłącz wszystkie aplikacje zapory.
    4.
    Upewnij się, że sieć bezprzewodowa działa poprawnie.
    5.
    Sprawdź, czy komputer działa prawidłowo. W razie potrzeby uruchom go ponownie.


Rozwiązywanie problemów

Urządzenie bezprzewodowe traci łączność po podłączeniu do sieci VPN
    ●
    Zazwyczaj nie można ustanowić połączeń jednocześnie z siecią VPN i innymi sieciami.


Rozwiązywanie problemów

Sieci nie ma na liście sieci bezprzewodowych
    ●
    Upewnij się, że router bezprzewodowy jest włączony i otrzymuje zasilanie.
    ●
    Być może sieć jest ukryta, Powinna jednak istnieć możliwość nawiązania z nią połączenia.


Rozwiązywanie problemów

Sieć bezprzewodowa nie działa

    1.
    Upewnij się, że kabel sieciowy nie jest podłączony.
    2.
    Aby ustalić, czy sieć przestała działać, spróbuj podłączyć do niej inne urządzenia.
    3.
    Sprawdź, czy działa połączenie z siecią, wysyłając do niej polecenie „ping”.

    a.
    Otwórz wiersz poleceń na komputerze:
    ●
    W systemie Windows kliknij przycisk Start, kliknij polecenie Uruchom, a następnie wpisz polecenie cmd i naciśnij klawisz Enter.
    ●
    W przypadku OS X przejdź do Aplikacje, Narzędzia i otwórz pozycję Terminal.
    b.
    Wpisz polecenie ping i adres IP routera.
    c.
    Jeśli w oknie zostaną wyświetlone czasy odsyłania pakietów odpowiedzi, połączenie z siecią działa.

    4.
    Upewnij się, że router lub urządzenie jest podłączone do tej samej sieci, co komputer.

    a.
    Wydrukuj stronę konfiguracji.
    b.
    Porównaj identyfikator SSID w raporcie o konfiguracji z identyfikatorem SSID w konfiguracji drukarki na komputerze.
    c.
    Jeśli nie są takie same, urządzenie i komputer korzystają z różnych sieci. Zmień ustawienia komunikacji bezprzewodowej urządzenia.


Rozwiązywanie problemów

Przeprowadzanie testu diagnostycznego sieci bezprzewodowej

    Z panelu sterowania urządzenia można uruchomić test diagnostyczny, który dostarcza informacji o ustawieniach sieci bezprzewodowej.

    1.
    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].
    2.
    Otwórz menu Autodiagnostyka.
    3.
    Dotknij przycisku Uruchom test sieci bezprzewodowej, aby uruchomić test. Zostanie wydrukowana strona zawierająca wyniki testu.


Rozwiązywanie problemów

Ograniczanie zakłóceń w sieci bezprzewodowej

    Poniższe wskazówki mogą pomóc w zredukowaniu zakłóceń w sieci bezprzewodowej:

    ●
    Umieszczaj urządzenia bezprzewodowe z dala od dużych metalowych obiektów, takich jak szafy na akta, oraz innych urządzeń elektromagnetycznych, takich jak kuchenki mikrofalowe czy telefony komórkowe. Przedmioty takie mogą zniekształcać fale wysyłane na częstotliwościach radiowych.
    ●
    Umieszczaj urządzenia bezprzewodowe z dala od dużych obiektów murowanych i innych budynków. Obiekty takie mogą pochłaniać fale, obniżając w efekcie siłę sygnału.
    ●
    Umieszczaj router bezprzewodowy w centralnym miejscu, na linii widzenia urządzeń, które mają z niego korzystać.


Rozwiązywanie problemów

Rozwiązywanie problemów z faksowaniem
  • Sprawdzanie konfiguracji sprzętu
  • Wolne wysyłanie faksów
  • Niska jakość faksu
  • Faksy są obcięte lub drukowane na dwóch stronach


Rozwiązywanie problemów

Sprawdzanie konfiguracji sprzętu
    ●
    Dostępnych jest kilka możliwych poprawek. Po każdej zalecanej czynności należy ponowić wysłanie faksu, aby sprawdzić, czy problem został rozwiązany.
    ●
    Aby uzyskać najlepsze wyniki podczas rozwiązywania problemów z faksem, upewnij się, że kabel telefoniczny jest z urządzenia jest podłączony bezpośrednio do ściennego gniazda telefonicznego. Odłącz wszystkie pozostałe podłączone urządzenia.

    1.
    Upewnij się, że kabel telefoniczny jest podłączony do właściwego portu z tyłu urządzenia.
    2.
    Sprawdź linię telefoniczną, korzystając z testu faksu:

    a.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    b.
    Wybierz opcję Usługa, a następnie wybierz opcję Usługa faksu.
    c.
    Wybierz opcję Uruchom test faksu. Urządzenie wydrukuje raport testu faksu.

    Raport może zawierać następujące wyniki:

    ●
    Sukces: Raport zawiera przegląd wszystkich bieżących ustawień faksu.
    ●
    Niepowodzenie: Raport określa charakter błędu i zawiera wskazówki, jak rozwiązać powstały problem.
    3.
    Sprawdź, czy oprogramowanie sprzętowe urządzenia jest aktualne:

    a.
    Wejdź na stronę www.hp.com/support.
    b.
    Kliknij Sterowniki i oprogramowania, wpisz numer produktu w oknie, a następnie kliknij opcję Wyszukiwanie. Wybierz model swojej drukarki z listy podobnych produktów, jeśli będzie to konieczne.

    Zostanie otwarta strona Oprogramowanie i sterowniki do pobrania.

    c.
    Z menu rozwijanego wybierz swój system operacyjny i kliknij Dalej.
    d.
    Kliknij znak plus przy elemencie Oprogramowanie sprzętowe, a następnie kliknij Narzędzie aktualizacji oprogramowania sprzętowego HP LaserJet.
    e.
    Kliknij opcję Pobierz.
    f.
    Po zakończeniu pobierania postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zainstalować i uruchomić narzędzie.

    Narzędzie sprawdza dostępność aktualizacji oprogramowania sprzętowego dla produktu HP. Jeśli zostaną znalezione aktualizacje, narzędzie zainstaluje dostępne aktualizacje.

    g.
    Gdy aktualizacje oprogramowania sprzętowego zostaną zakończone, spróbuj ponownie wysłać faks.

    4.
    Upewnij się, że faks został skonfigurowany podczas instalacji oprogramowania urządzenia.

    Na komputerze, w folderze programu firmy HP uruchom narzędzie do konfiguracji faksu (Fax Setup Utility).

    5.
    Upewnij się, że usługa telefonii obsługuje faks analogowy.
    UWAGA:

    Produkty firmy HP są zaprojektowane do współpracy z analogowymi usługami telefonicznymi.
    ●
    W przypadku korzystania z linii ISDN lub cyfrowej PBX skontaktuj się z operatorem, aby uzyskać informacje na temat konfigurowania jej do analogowej linii faksu.
    ●
    Jeśli korzystasz z usługi VoIP, zmień ustawienie Prędkość faksu na wartość Wolny(V.29) na panelu sterowania. Dowiedz się, czy operator umożliwia korzystanie z faksów i zapytaj o zalecaną szybkość faks-modemu. Niektóre firmy mogą wymagać użycia adaptera.
    ●
    Jeśli korzystasz z usługi DSL, upewnij się, że filtr znajduje się na linii telefonicznej podłączonej do urządzenia. Jeśli nie masz filtru DSL, kup go lub skontaktuj się z usługodawcą DSL. Jeśli filtr DSL jest zainstalowany, spróbuj użyć innego, ponieważ aktualny może być uszkodzony.
    6.
    Jeśli błąd nadal występuje, zapoznaj się ze szczegółowymi rozwiązaniami problemu w kolejnych sekcjach.


Rozwiązywanie problemów

Wolne wysyłanie faksów

    Urządzenie jest podłączone do linii telefonicznej o niskiej jakości.

    ●
    Ponów wysyłanie faksu, gdy warunki na linii telefonicznej poprawią się.
    ●
    Skontaktuj się z operatorem udostępniającym linię faksu.
    ●
    Oryginalny dokument powinien być na białym papierze. Nie należy stosować takich kolorów, jak szary, żółty lub różowy.
    ●
    Podziel duże zlecenia faksowania na mniejsze i wyślij je osobno.
    ●
    Wyłącz ustawienie Korekcja błędów.
    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz opcję Usługa, a następnie wybierz opcję Usługa faksu.
    3.
    Wybierz opcję Korekcja błędów, a następnie wybierz Wyłączone.
    UWAGA:

    Wyłączenie opcji Korekcja błędów może obniżyć jakość obrazu.

    ●
    Zwiększ wartość ustawienia Szybkość faksu.
    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.
    3.
    Wybierz opcję Szybkość faksu, a następnie wybierz prawidłowe ustawienie.
    ●
    Zmień konfigurację faksu w panelu sterowania, tak aby ustawić niższą rozdzielczość.
    UWAGA:

    Wysyłanie faksów o wyższej rozdzielczości może trwać dłużej niż w przypadku faksów o niższej rozdzielczości.
    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.
    3.
    Wybierz opcję Rozdzielczość faksu, a następnie wybierz prawidłowe ustawienie.


Rozwiązywanie problemów

Niska jakość faksu

    Faks jest niewyraźny lub zbyt jasny.

    ●
    Zwiększ rozdzielczość wysyłanych faksów. Rozdzielczość nie dotyczy odbieranych faksów.
    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.
    3.
    Wybierz opcję Rozdzielczość faksu, a następnie wybierz prawidłowe ustawienie.
    UWAGA:

    Zwiększenie rozdzielczości obniża szybkość przesyłania.
    ●
    Włącz opcję Korekcja błędów w panelu sterowania.
    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz opcję Usługa, a następnie wybierz opcję Usługa faksu.
    3.
    Wybierz Korekta błędów, a następnie wybierz Wł..
    ●
    Sprawdź stan kaset z tonerem i wymień je w razie potrzeby.
    ●
    Poproś nadawcę o przyciemnienie za pomocą ustawienia kontrastu w urządzeniu wysyłającym faks, a następnie o ponowne wysłanie faksu.


Rozwiązywanie problemów

Faksy są obcięte lub drukowane na dwóch stronach
    ●
    Określ ustawienie Standardowy format papieru. Faksy są drukowane na jednym formacie papieru, który został skonfigurowany w ustawieniach Standardowy format papieru.
    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz opcję Ustawienia systemowe, a następnie wybierz Ustawienia papieru.
    3.
    Wybierz opcję Format papieru, a następnie wybierz prawidłowe ustawienie.
    ●
    Ustaw rodzaj i format papieru dla podajnika faksów.
    ●
    Włącz opcję Dopasuj do strony, aby drukować dłuższe faksy na papierze w formacie Letter lub A4.
    1.
    Na panelu sterowania drukarki naciśnij lub dotknij przycisku konfiguracji [image].
    2.
    Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.
    3.
    Wybierz pozycję Dopasuj do strony, a następnie zaznacz opcję Wł..
    UWAGA:

    Jeśli ustawienie Dopasuj do strony jest wyłączone, a ustawienie Standardowy rozmiar papieru ma wartość letter, oryginały w formacie legal będą drukowane na dwóch stronach.


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

UWAGA:
●
Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.
●
Klawisze skrótów działają również w oknach pomocniczych i podręcznych.
●
W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.
●
Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

    Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla Podglądu Pomocy

    Aby zamknąć Podgląd Pomocy.
    ALT+F4
    Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami.
    ALT+TAB
    Aby wyświetlić menu Opcje.
    ALT+O
    Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność.
    ALT+O, a następnie klawisz I
    Aby ukryć lub pokazać okienko nawigacyjne.
    ALT+O, a następnie klawisz K
    Aby wydrukować temat.
    ALT+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
    Aby przejść wstecz do poprzedniego tematu.
    ALT+STRZAłKA W LEWO lub ALT+O, a następnie klawisz W
    Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony).
    ALT+STRZAłKA W PRAWO lub ALT+O, a następnie klawisz D
    Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu.
    ALT+O, a następnie klawisz R
    Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web).
    F5 lub ALT+O, a następnie klawisz O
    Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy).
    ALT+O, a następnie klawisz S
    Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony).
    ALT+O, a następnie klawisz A
    Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web.
    ALT+O, a następnie klawisz 1 lub 2
    Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu.
    F6
    Aby przewinąć tekst tematu.
    STRZAłKA W GóRę i STRZAłKA W Dółlub PAGE UP i PAGE DOWN
    Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Spis treści

    Aby wyświetlić kartę Spis treści.
    ALT+S
    Aby otworzyć i zamknąć książkę lub folder.
    ZNAK PLUS (+) i ZNAK MINUS (-) lub STRZAłKA W LEWO i STRZAłKA W PRAWO
    Aby zaznaczyć temat.
    STRZAłKA W GóRę i STRZAłKA W Dół
    Aby wyświetlić zaznaczony temat.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Indeks

    Aby wyświetlić kartę Indeks.
    ALT+I
    Aby wpisać słowo kluczowe do wyszukania.
    ALT+L, a następnie wpisz słowo
    Aby zaznaczyć słowo kluczowe na liście.
    STRZAłKA W GóRę i STRZAłKA W Dół
    Aby wyświetlić skojarzony temat.
    ALT+T

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Wyszukiwanie

    Aby wyświetlić kartę Wyszukiwanie.
    ALT+K
    Aby wpisać słowo kluczowe do wyszukania.
    ALT+L, a następnie wpisz słowo
    Aby rozpocząć wyszukiwanie.
    ALT+M
    Aby zaznaczyć temat na liście wyników.
    ALT+W, a następnie STRZAłKA W GóRęi STRZAłKA W Dół
    Aby wyświetlić zaznaczony temat.
    ALT+T
    Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
    Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania.
    ALT+U
    Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run".
    ALT+M
    Aby przeszukać tylko tytuły tematów.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Ulubione

    Aby wyświetlić kartę Ulubione.
    ALT+N
    Aby dodać aktualnie wyświetlany temat do listy Ulubione.
    ALT+D
    Aby zaznaczyć temat na liście Ulubione.
    ALT+P, a następnie STRZAłKA W GóRęi STRZAłKA W Dół
    Aby wyświetlić zaznaczony temat.
    ALT+L
    Aby usunąć zaznaczony temat z listy.
    ALT+U

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Korzystanie z informacji pomocy

    Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

    ●
    Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.
    ●
    Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.
    ●
    Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.
    ●
    W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.
    ●
    Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.
    ●
    Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Wyszukiwanie tematu pomocy

    W oknie Navigation (Nawigacja) kliknij następujące karty:

    ●
    Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.
    ●
    Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.
    ●
    Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.
    UWAGA:

    Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Tworzenie listy ulubionych tematów pomocy

    1.
    Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.
    2.
    Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).
    UWAGA:
    ●
    Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).
    ●
    Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).
    ●
    Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Kopiowanie tematu pomocy

    1.
    W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).
    2.
    Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.
    3.
    Otwórz dokument, do którego chcesz skopiować temat.
    4.
    Umieść kursor w miejscu, w którym mają się pojawić informacje.
    5.
    W menu Edit (Edycja) kliknij polecenie Paste (Wklej).
    UWAGA:

    Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Drukowanie bieżącego tematu pomocy

    Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

    UWAGA:

    W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

    Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

    ●
    Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.
    ●
    Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.
    ●
    Next (Kolejny) wyświetla kolejny temat spisu treści.
    ●
    Previous (Poprzedni) wyświetla poprzedni temat spisu treści.
    ●
    Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.
    ●
    Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).
    ●
    Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.
    UWAGA:

    Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Korzystanie z poleceń menu podręcznego

    Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

    Polecenie
    Opis
    Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie).
    Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
    Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie).
    Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
    Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj).
    Drukuje dany temat.

    UWAGA:

    Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com