HP LaserJet Pro MFP M225, M226

Guia do usuário

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Português

Informações sobre marca comercial e direitos autorais

    Direitos autorais e licença

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    A reprodução, adaptação ou tradução sem permissão prévia por escrito é proibida, exceto quando permitido sob as leis de direitos autorais.

    As informações contidas neste documento estão sujeitas a alterações sem aviso prévio.

    As únicas garantias dos produtos e serviços HP são as estabelecidas nas declarações expressas de garantia que acompanham tais produtos e serviços. Nada contido neste documento deve ser interpretado como se constituísse uma garantia adicional. A HP não se responsabilizará por omissões nem por erros técnicos ou editoriais contidos neste documento.

    Número de peça: CF484-90924

    Edition 1, 10/2014

    Créditos de marca registrada

    Adobe®, Adobe Photoshop®, Acrobat® e PostScript® são marcas comerciais da Adobe Systems Incorporated.

    Apple e o logotipo da Apple são marcas registradas da Apple Computer, Inc. nos EUA e em outros países/regiões. iPod é uma marca registrada Apple Computer, Inc. iPod destina-se somente à cópia legal ou autorizada pelo proprietário. Não furte músicas.

    Microsoft®, Windows®, Windows® XP e Windows Vista® são marcas comerciais registradas da Microsoft Corporation nos EUA.

    UNIX® é marca registrada do The Open Group.


Introdução ao produto

  • Comparação de produtos
  • Vistas do produto
  • Configuração do hardware e instalação do software do produto
Para obter mais informações:

Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A ajuda integral da HP para seu produto inclui as seguintes informações:

●
Instalar e configurar
●
Conhecer e usar
●
Solução de problemas
●
Download de atualizações de software
●
Participar de fóruns de suporte
●
Localizar informações de garantia e reguladoras


Introdução ao produto

Comparação de produtos

Nome do modelo
Número do produto
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Dimensões do produto
Altura
371 mm
371 mm
371 mm
371 mm
371 mm
Profundidade
408 mm
408 mm
408 mm
408 mm
408 mm
Largura
443 mm
443 mm
443 mm
443 mm
443 mm
Peso com cartucho de toner
11 kg
11 kg
11,1 kg
11 kg
11 kg
Manuseio de papel
Bandeja de entrada prioritária (Bandeja 1, capacidade 10 folhas)
Bandeja de entrada principal (Bandeja 2, capacidade 250 folhas)
Caixa de saída padrão (capacidade para 100 folhas)
Impressão dúplex automática
Sistemas operacionais compatíveis
Windows XP de 32 bits, Service Pack 2 e superior
Windows Vista de 32 bits e 64 bits
Windows 7 de 32 bits e 64 bits
Windows 8 de 32 bits e 64 bits
Windows 8.1 de 32 bits e 64 bits
Windows 2003 Server de 32 bits, Service Pack 1 e superior, somente drivers de impressora e digitalização
Windows 2003 Server de 64 bits, Service Pack 1 e superior, somente drivers de impressora e digitalização usando o assistente Adicionar impressora
Windows 2003 Server, Standard Edition e Enterprise Edition, somente drivers de impressora e digitalização
Windows Server 2003 R2 de 32 bits, Standard Edition e Enterprise Edition, somente drivers de impressora e digitalização
Windows 2003 Server R2 de 64 bits, Standard Edition e Enterprise Edition, somente driver de impressora usando o assistente Adicionar impressora
Windows 2008 Server de 32 e 64 bits, (Service Pack 1 e superior) somente drivers de impressora e digitalização
Windows 2008 Server R2 de 64 bits, somente drivers de impressora e digitalização
Windows 2008 Server R2 de 64 bits, Service Pack 1, somente drivers de impressora e digitalização
Windows 2008 Server, Standard Edition e Enterprise Edition, somente drivers de impressora e digitalização
Windows 2012 R2 Server de 64 bits, somente driver de impressora usando o assistente Adicionar impressora
Windows 2012 Server de 64 bits, somente driver de impressora usando o assistente Adicionar impressora
Mac OS X v10.7 a v10.9
Drivers de impressora e digitalização compatíveis com Windows
Driver de impressora separado HP PCL6
O driver está no CD incluído na embalagem como o driver de impressora padrão.
Driver de digitalização HP
Este driver está no CD incluído na embalagem.
Driver de impressora HP UPD PCL5c
Disponível para download
Driver da impressora HP UPD PCL6
Disponível para download
Driver de impressora HP UPD PS
Disponível para download
Conectividade
USB 2.0 de alta velocidade
Conexão Ethernet LAN 10/100
Conexão de rede sem fio
Porta USB de acesso fácil para impressão e digitalização sem um computador
Memória
256 MB de RAM
Visor do painel de controle
LCD de duas linhas
Tela de toque gráfica colorida
Impressão
Imprime 25 páginas por minuto (ppm) em papel A4 e 26 ppm em papel Carta
Cópia
Scanner de mesa suporta papel até A4 ou Carta
Alimentador de documentos aceita papel até o tamanho Ofício
(Copia até 15 ppm)
A resolução da cópia é de 300 pontos por polegada (dpi)
Digitalizar
Scanner de mesa aceita papel até A4 ou Carta
Alimentador de documentos aceita papel até o tamanho Ofício
Resolução de digitalização de até 1.200 dpi
Digitalização colorida
O software de OCR (reconhecimento óptico de caracteres) integrado fornece suporte para tipos de arquivos de OCR adicionais na Digitalização HP: PDFs pesquisáveis (.pdf), Rich Text (.rtf) e Texto (.txt)
Digitalizar para e-mail
Digitalizar para uma pasta da rede
Digitalizar para USB
Fax
V.34 com duas portas de fax RJ-11

Esta seção fornece informações sobre os seguintes tópicos:

  • Consumo de energia, especificações elétricas e emissões acústicas
  • Especificações do ambiente operacional


Introdução ao produto

Consumo de energia, especificações elétricas e emissões acústicas

    Consulte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 para obter informações atualizadas.

    CUIDADO:

    Os requisitos de energia dependem do país/região onde o produto é vendido. Não converta as tensões de operação. Isso pode danificar o produto e invalidar sua garantia.


Introdução ao produto

Especificações do ambiente operacional

    Ambiente
    Recomendado
    Permitido
    Temperatura
    17° a 25°C
    15° a 30°C
    Umidade relativa
    30% a 70% de umidade relativa (UR)
    10% a 80% de UR
    Altitude
    Não aplicável
    0 a 3.048 m


Introdução ao produto

Vistas do produto
  • Vista frontal do produto
  • Vista traseira do produto
  • Vistas do painel de controle


Introdução ao produto

Vista frontal do produto

    Vista frontal do produto

    1
    Alça para levantar a tampa do scanner
    2
    Bandeja de entrada do alimentador de documentos (levantar a tampa para eliminar atolamentos)
    3
    Compartimento de saída do alimentador de documentos
    4
    Painel de controle (inclina-se para cima para facilitar a visualização)
    Modelos dn: Painel de controle de LCD
    Modelos dw: Painel de controle gráfico da tela sensível ao toque
    5
    Botão Liga/Desliga
    6
    Nome do modelo
    7
    Bandeja de entrada prioritária (bandeja 1)
    8
    Bandeja de entrada principal (bandeja 2)
    9
    Compartimento de saída
    10
    Alça para abertura da tampa superior (acesso ao cartucho de toner e limpeza de atolamentos)
    11
    Porta USB de acesso fácil para impressão e digitalização sem um computador (somente modelos dw)


Introdução ao produto

Vista traseira do produto

    Vista traseira do produto

    1
    Porta traseira (acesso para eliminação de atolamentos)
    2
    Porta Ethernet
    3
    USB 2.0 de alta velocidade
    4
    Porta de “entrada de linha” de fax para conexão de uma linha telefônica de fax ao produto
    5
    Porta de “saída de linha” de telefone para conexão de uma extensão telefônica, secretária eletrônica ou outro dispositivo
    NOTA:

    Esta porta está protegida por uma tampa de borracha. Puxe a tampa para baixo a partir da borda superior para acessar a porta.
    6
    Conexão da alimentação
    7
    Etiqueta de produto e número de série
    8
    Slot para bloqueio de segurança com cabo


Introdução ao produto

Vistas do painel de controle

Esta seção fornece informações sobre os seguintes tópicos:

  • Painel de controle para M225dn, M225rdn e M226dn
  • Painel de controle para M225dw e M226dw


Introdução ao produto

Painel de controle para M225dn, M225rdn e M226dn

    Painel de controle de LCD

    1
    Botão Iniciar fax
    Inicia um trabalho de fax
    2
    Luz Atenção
    Indica que o produto apresenta um erro, uma bandeja está vazia ou outra condição requer atenção
    3
    Luz Pronto
    Indica se o produto está pronto
    4
    Botão Configuração
    Abre o menu Configuração
    5
    Botão Seta à esquerda
    Move o cursor para a esquerda ou rola pelas opções do menu
    6
    Botão OK
    Confirma uma configuração ou uma ação para continuar
    7
    Botão Seta à direita
    Move o cursor para a direita ou rola pelas opções do menu
    8
    Botão Liga/Desliga
    Liga ou desliga o produto
    9
    Botão Cancelar
    Apaga as configurações, cancela o trabalho atual ou sai do menu atual
    10
    Botão Configurações de cópia
    Abre o menu Configurações de cópia
    11
    Botão Mais claro/Mais escuro
    Ajusta a configuração de escurecimento para o trabalho de cópia atual
    12
    Botão Número de cópias
    Especifica o número de cópias
    13
    Botão Voltar
    Retorna à tela anterior
    14
    Botão Iniciar cópia
    Inicia um trabalho de cópia
    15
    Botão ePrint
    Abre o menu Serviços da Web
    16
    Teclado numérico
    Use o teclado para digitar números de fax ou selecionar opções do menu
    17
    Botão Rediscar fax
    Disca novamente o número de fax usado no trabalho de fax anterior


Introdução ao produto

Painel de controle para M225dw e M226dw

    Painel de controle com tela sensível ao toque

    1
    Botão Serviços da Web HP
    Permite acesso rápido aos recursos de Serviços da Web HP, inclusive HP ePrint
    2
    Botão Configurar
    Abre o menu Configuração
    3
    Botão Wireless (Sem fio)
    Permite acesso ao menu Sem fio e a informações do status da rede sem fio
    NOTA:

    Quando o produto está conectado a uma rede sem fio, esse ícone é alterado para um conjunto de barras de intensidade de sinal.
    4
    Botão Rede
    Permite acesso a configurações e informações da rede
    NOTA:

    Este botão é exibido somente quando o produto está conectado a uma rede.
    5
    Botão Informações
    Fornece informações sobre o status do produto
    6
    Botão Suprimentos
    Fornece informações sobre o status dos suprimentos
    7
    Botão Ajuda
    Permite acesso ao sistema de ajuda do painel de controle
    8
    Botão Liga/Desliga
    Desliga ou liga o produto
    9
    Botão Seta à direita
    Move o cursor para a direita ou move a exibição para a próxima tela
    NOTA:

    Esse botão só fica aceso quando a tela atual pode usar esse recurso.
    10
    Botão Cancelar
    Elimina as configurações, cancela o trabalho atual ou sai da tela atual
    NOTA:

    Esse botão só fica aceso quando a tela atual pode usar esse recurso.
    11
    Botão Aplicativos
    Fornece acesso ao menu Aplicativos para imprimir diretamente a partir de aplicativos da Web selecionados
    12
    Botão Fax
    Fornece acesso ao recurso de fax
    13
    Botão Digitalizar
    Permite acesso aos recursos de digitalização:
    ●
    Digitalizar para unidade USB
    ●
    Digitalizar para pasta da rede
    ●
    Digitalização para e-mail
    14
    Botão USB
    Permite acesso às opções do menu Unidade flash USB
    15
    Botão Copiar
    Permite acesso ao recurso de cópia
    16
    Status do produto
    Fornece informações sobre o status geral do produto
    17
    Botão Voltar
    Retorna à tela anterior
    NOTA:

    Esse botão só fica aceso quando a tela atual pode usar esse recurso.
    18
    Botão Seta à esquerda
    Move o cursor para a esquerda ou move a exibição para a tela anterior
    NOTA:

    Esse botão só fica aceso quando a tela atual pode usar esse recurso.
    19
    Botão Início
    Permite acesso à tela Inicial
    20
    Luz sem fio
    Indica se a rede sem fio está ativada. A luz pisca quando o produto está estabelecendo uma conexão com a rede sem fio.


Introdução ao produto

Configuração do hardware e instalação do software do produto

    Para obter as instruções de configuração básicas, consulte o Guia de Instalação do Hardware que acompanha o produto. Para obter instruções adicionais, acesse o suporte HP na Web.

    Acesse www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 para obter ajuda completa da HP para o seu produto: Localize o seguinte suporte:

    ●
    Instalar e configurar
    ●
    Conhecer e usar
    ●
    Solução de problemas
    ●
    Download de atualizações de software
    ●
    Participar de fóruns de suporte
    ●
    Localizar informações de garantia e reguladoras


Bandejas de papel

  • Tamanhos e tipos de papel compatíveis
  • Carregar a bandeja de entrada prioritária (bandeja 1)
  • Carregar a bandeja de entrada principal (bandeja 2)
Para obter mais informações:

Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A ajuda integral da HP para seu produto inclui as seguintes informações:

●
Instalar e configurar
●
Conhecer e usar
●
Solução de problemas
●
Download de atualizações de software
●
Participar de fóruns de suporte
●
Localizar informações de garantia e reguladoras


Bandejas de papel

Tamanhos e tipos de papel compatíveis
  • Tamanhos de papel compatíveis
  • Tipos de papel suportados


Bandejas de papel

Tamanhos de papel compatíveis
    NOTA:

    Para obter os melhores resultados, selecione o tamanho e o tipo de papel apropriados no driver de impressão antes de imprimir.

    Tamanho
    Dimensões
    Bandeja de entrada prioritária (bandeja 1)
    Bandeja de entrada principal (bandeja 2)
    Duplex automático
    Carta
    216 x 279 mm

    Ofício
    216 x 356 mm

    Executivo
    184 x 267 mm

    Ofício 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Ofício 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Cartão postal japonês
    Cartão postal (JIS)
    100 x 148 mm

    Cartão postal japonês girado
    Cartão postal duplo (JIS)
    200 x 148 mm

    Envelope nº 10
    105 x 241 mm

    Envelope Monarch
    98 x 191 mm

    Envelope B5
    176 x 250 mm

    Envelope C5
    162 x 229 mm

    Envelope DL
    110 x 220 mm

    Person.
    76 x 127 mm a 216 x 356 mm


Bandejas de papel

Tipos de papel suportados
    NOTA:

    Para obter os melhores resultados, selecione o tamanho e o tipo de papel apropriados no driver de impressão antes de imprimir.

    Tipo
    Duplex manual ou em face única
    Duplex automático
    Comum

    HP EcoSMART Lite

    Leve 60-74 g

    Intermediário 85-95 g

    Médio 96 - 110 g

    Pesado 111-130 g

    Extra pesado 131–175 g

    Transparência

    Etiquetas

    Papel timbrado

    Envelope

    Pré-impresso

    Pré-perfurado

    Colorido

    Comum

    Reciclado

    Áspero

    Papel velino


Bandejas de papel

Carregar a bandeja de entrada prioritária (bandeja 1)
    NOTA:

    Ao adicionar mais papel, sempre remova todo o papel da bandeja de entrada e endireite a pilha. Não folheie os papéis. Isso reduz os congestionamentos, pois evita que várias folhas de papel sejam alimentadas de uma só vez no produto. Use um papel que não esteja enrugado, dobrado ou danificado.

    1.
    Carregue o papel voltado para cima, com a parte superior à frente na bandeja de entrada.

    A orientação do papel na bandeja varia de acordo com o tipo de trabalho de impressão. Para obter informações adicionais, consulte Orientação do papel da Bandeja 1.

    Carregue papel na bandeja

    2.
    Ajuste as guias do papel até que elas prendam bem o papel.

    Ajustar as guias

    Orientação do papel da Bandeja 1
    Tipo de papel
    Modo dúplex
    Como carregar papel
    Timbrado ou impresso
    Impressão em face única ou impressão manual em frente e verso
    Face para cima
    Margem superior entra primeiro no produto

    Orientação do papel

    Pré-perfurado
    Impressão em face única ou impressão manual em frente e verso
    Face para cima
    Orifícios voltados para o lado esquerdo do produto

    Orientação do papel

    Envelopes
    Impressão de 1 lado
    Face para cima
    Margem superior voltada para a direita da bandeja, a parte final entra no produto por último

    Orientação do papel


Bandejas de papel

Carregar a bandeja de entrada principal (bandeja 2)
    NOTA:

    Ao adicionar novo papel, remova todo o conteúdo da bandeja de entrada e endireite a pilha. Não folheie os papéis. Isso reduz os congestionamentos, pois evita que várias folhas de papel sejam alimentadas de uma só vez no produto. Use um papel que não esteja enrugado, dobrado ou danificado.

    1.
    Abra a tampa antipoeira.

    Abra a tampa antipoeira

    2.
    Carregue o papel na bandeja. Certifique-se de que o papel encaixe sob as guias e abaixo dos indicadores de altura máxima.

    A orientação do papel na bandeja varia de acordo com o tipo de trabalho de impressão. Para obter informações adicionais, consulte Orientação do papel da Bandeja 2.

    Carregue papel na bandeja

    3.
    Ajuste as guias do papel até que elas prendam bem o papel.

    Ajustar as guias

    4.
    Feche a tampa antipoeira.

    Feche a tampa antipoeira

    Orientação do papel da Bandeja 2
    Tipo de papel
    Modo dúplex
    Como carregar papel
    Timbrado ou impresso
    Impressão em face única ou frente e verso
    Face para cima
    Margem superior entra primeiro no produto

    Orientação do papel

    Pré-perfurado
    Impressão em face única ou frente e verso
    Face para cima
    Orifícios voltados para o lado esquerdo do produto

    Orientação do papel


Peças, suprimentos e acessórios

  • Solicitar peças, acessórios e suprimentos
  • Substitua o cartucho de toner
Para obter mais informações:

Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A ajuda integral da HP para seu produto inclui as seguintes informações:

●
Instalar e configurar
●
Conhecer e usar
●
Solução de problemas
●
Download de atualizações de software
●
Participar de fóruns de suporte
●
Localizar informações de garantia e reguladoras


Peças, suprimentos e acessórios

Solicitar peças, acessórios e suprimentos

Esta seção fornece informações sobre os seguintes tópicos:

  • Pedidos
  • Suprimentos e acessórios


Peças, suprimentos e acessórios

Pedidos

    Pedidos de suprimentos e papel
    www.hp.com/go/suresupply
    Solicite sempre peças ou acessórios HP originais
    www.hp.com/buy/parts
    Peça por meio de provedores de serviço ou suporte
    Entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP.
    Pedir usando o servidor da Web incorporado HP (EWS)
    Para acessar, em um navegador da Web compatível, digite, no seu computador, o endereço IP ou nome do host do produto no campo de endereço/URL. O EWS contém um link para o site HP SureSupply, que fornece opções para a compra de suprimentos originais da HP.


Peças, suprimentos e acessórios

Suprimentos e acessórios

    Item
    Descrição
    Número de peça
    Cartucho de toner HP 83A
    Substituição de cartucho de toner
    CF283A
    Cartucho de toner HP 83X
    Cartucho de toner de alta capacidade para substituição
    CF283X
    Cartucho de toner HP 88A
    Substituição de cartucho de toner para China e Índia somente
    CC388A
    Cabo USB
    Conector de dispositivo compatível com USB padrão de 2 metros
    C6518A


Peças, suprimentos e acessórios

Substitua o cartucho de toner

    Quando a vida útil de um cartucho de toner chega ao fim, você é solicitado a encomendar um novo cartucho. É possível continuar imprimindo com o cartucho atual até que a redistribuição do toner não produza mais uma qualidade de impressão aceitável.

    O painel de controle exibirá uma segunda mensagem quando o cartucho de toner chegar a um nível "muito baixo".

    1.
    Levante o conjunto do scanner.

    Levante o conjunto do scanner

    2.
    Abra a tampa superior.

    Abra a tampa superior

    3.
    Remova o cartucho de toner.

    Remova o cartucho de toner

    4.
    Remova o novo cartucho de toner da embalagem. Coloque o cartucho de toner usado na embalagem para reciclagem.

    Remova o novo cartucho de toner da embalagem

    5.
    Segure nas laterais do cartucho de toner e agite-o suavemente para distribuir seu conteúdo.
    CUIDADO:

    Não toque o obturador nem a superfície do cilindro.

    Agite levemente o cartucho de toner

    6.
    Incline a guia localizada no lado esquerdo do cartucho até soltá-la. Puxe a guia até que a fita seja removida do cartucho. Coloque a guia e a fita na caixa do cartucho de toner para devolvê-la para reciclagem.

    Remover a fita de proteção

    7.
    Alinhe o cartucho de toner com os trilhos no interior do produto e insira o cartucho de toner até encaixá-lo completamente.

    Insira o cartucho de toner

    8.
    Feche a tampa superior.

    Feche a tampa superior

    9.
    Abaixe o conjunto do scanner.

    Abaixe o conjunto do scanner


Impressão

  • Tarefas de impressão (Windows)
  • Tarefas de impressão (Mac OS X)
  • Configurar o HP Wireless Direct Printing
  • Impressão móvel
  • Utilizar impressão de fácil acesso via USB (somente modelos dw)
Para obter mais informações:

Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A ajuda integral da HP para seu produto inclui as seguintes informações:

●
Instalar e configurar
●
Conhecer e usar
●
Solução de problemas
●
Download de atualizações de software
●
Participar de fóruns de suporte
●
Localizar informações de garantia e reguladoras


Impressão

Tarefas de impressão (Windows)
  • Como imprimir (Windows)
  • Imprimir automaticamente nos dois lados (Windows)
  • Imprimir manualmente nos dois lados (Windows)
  • Imprimir múltiplas páginas por folha (Windows)
  • Selecionar o tipo de papel (Windows)
  • Tarefas adicionais de impressão


Impressão

Como imprimir (Windows)

    O procedimento a seguir descreve o processo básico de impressão no Windows.

    1.
    No programa de software, selecione a opção Imprimir.
    2.
    Selecione o produto na lista de impressoras. Para alterar as configurações, clique ou toque no botão Propriedades ou Preferências para abrir o driver da impressora.
    NOTA:

    O nome do botão varia de acordo com os softwares utilizados.

    Tela de seleção de produto

    3.
    Clique ou toque nas guias do driver de impressão para configurar as opções disponíveis. Por exemplo, configure a orientação do papel na guia Acabamento e a fonte, o tipo e o tamanho do papel e os ajustes de qualidade na guia Papel/qualidade.

    4.
    Clique ou toque no botão OK para voltar para a caixa de diálogo Imprimir. Selecione o número de cópias a serem impressas a partir dessa tela.
    5.
    Clique ou toque no botão OK para imprimir o trabalho.


Impressão

Imprimir automaticamente nos dois lados (Windows)

    Use este procedimento para produtos que tenham um duplexador automático instalado. Se o produto não tiver um duplexador automático instalado ou se desejar imprimir em tipos de papel não compatíveis com o duplexador, é possível imprimir manualmente em ambos os lados.

    1.
    No programa de software, selecione a opção Imprimir.
    2.
    Selecione o produto na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.
    NOTA:

    O nome do botão varia de acordo com os softwares utilizados.
    3.
    Clique ou toque na guia Acabamento.
    4.
    Marque a caixa de seleção Imprimir em ambos os lados. Clique no botão OK para fechar a caixa de diálogo Propriedades do documento.
    5.
    Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Impressão

Imprimir manualmente nos dois lados (Windows)

    Use este procedimento para produtos que não tenham um duplexador automático instalado ou para imprimir em papel que o duplexador não suporta.

    1.
    No programa de software, selecione a opção Imprimir.
    2.
    Selecione o produto na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.
    NOTA:

    O nome do botão varia de acordo com programas de software diferentes.
    3.
    Clique ou toque na guia Acabamento.
    4.
    Marque a caixa de seleção Imprimir em ambos os lados (manualmente). Clique no botão OK para imprimir o primeiro lado do trabalho.
    5.
    Recupere a pilha impressa do compartimento de saída e coloque-a na Bandeja 1.
    6.
    Se solicitado, toque no botão apropriado do painel de controle para continuar.


Impressão

Imprimir múltiplas páginas por folha (Windows)

    1.
    No programa de software, selecione a opção Imprimir.
    2.
    Selecione o produto na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.
    NOTA:

    O nome do botão varia de acordo com os softwares utilizados.
    3.
    Clique ou toque na guia Acabamento.
    4.
    Selecione o número de páginas por folha na lista suspensa Páginas por folha.
    5.
    Selecione a opção correta Imprimir bordas da página, Ordem das páginas e Orientação. Clique no botão OK para fechar a caixa de diálogo Propriedades do documento.
    6.
    Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Impressão

Selecionar o tipo de papel (Windows)

    1.
    No programa de software, selecione a opção Imprimir.
    2.
    Selecione o produto na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.
    NOTA:

    O nome do botão varia de acordo com os softwares utilizados.
    3.
    Clique ou toque na guia Papel/Qualidade.
    4.
    A partir da lista suspensa Tipo de papel, clique na opção Mais...
    5.
    Amplie a lista de opções O tipo é: opções.
    6.
    Expanda a categoria de tipos de papel que melhor descreve o seu papel.
    7.
    Selecione a opção para o tipo de papel que você está usando e clique no botão OK.
    8.
    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento. Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Impressão

Tarefas adicionais de impressão

    Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    As instruções estão disponíveis para execução de tarefas de impressão específicas, como:

    ●
    Criar e usar atalhos ou predefinições de impressão
    ●
    Selecionar o tamanho do papel ou usar um tamanho de papel personalizado
    ●
    Selecionar a orientação da página
    ●
    Criar um livreto
    ●
    Dimensionar um documento conforme o tamanho do papel selecionado
    ●
    Imprimir a primeira ou a última página do documento em um papel diferente
    ●
    Imprimir marcas em um documento


Impressão

Tarefas de impressão (Mac OS X)
  • Como imprimir (OS X)
  • Imprimir automaticamente nos dois lados (OS X)
  • Imprimir manualmente nos dois lados (OS X)
  • Imprimir múltiplas páginas por folha (OS X)
  • Selecione o tipo de papel (OS X)
  • Tarefas adicionais de impressão


Impressão

Como imprimir (OS X)

    O procedimento a seguir descreve o processo básico de impressão para o OS X.

    1.
    Clique no menu Arquivo e na opção Imprimir.
    2.
    Selecione o produto.
    3.
    Clique em Mostrar detalhes e, em seguida, selecione outros menus para ajustar as configurações de impressão.
    4.
    Clique no botão Imprimir.


Impressão

Imprimir automaticamente nos dois lados (OS X)
    NOTA:

    Essa informação aplica-se aos produtos que têm um duplexador automático.
    NOTA:

    Esse recurso está disponível se você instalar o driver de impressão da HP. Ele pode não estar disponível se você estiver utilizando o AirPrint.

    1.
    Clique no menu Arquivo e na opção Imprimir.
    2.
    Selecione o produto.
    3.
    Clique em Mostrar detalhes e, em seguida, clique no menu Layout.
    4.
    Selecione uma opção de encadernação na lista suspensa Frente e verso.
    5.
    Clique no botão Imprimir.


Impressão

Imprimir manualmente nos dois lados (OS X)
    NOTA:

    Esse recurso está disponível se você instalar o driver de impressão da HP. Ele pode não estar disponível se você estiver utilizando o AirPrint.

    1.
    Clique no menu Arquivo e na opção Imprimir.
    2.
    Selecione o produto.
    3.
    Clique em Mostrar detalhes e, em seguida, clique no menu Duplexação manual.
    4.
    Clique na caixa Dúplex manual e selecione uma opção de encadernação.
    5.
    Clique no botão Imprimir.
    6.
    Vá ao produto e remova todos os papéis em branco da Bandeja 1.
    7.
    Retire a pilha impressa do compartimento de saída e coloque-a com o lado impresso voltado para baixo na bandeja de entrada.
    8.
    Se solicitado, toque no botão apropriado do painel de controle para continuar.


Impressão

Imprimir múltiplas páginas por folha (OS X)

    1.
    Clique no menu Arquivo e na opção Imprimir.
    2.
    Selecione o produto.
    3.
    Clique em Mostrar detalhes e, em seguida, clique no menu Layout.
    4.
    Na lista suspensa Páginas por folha, selecione o número de páginas que você deseja imprimir em cada folha.
    5.
    Na área Direção do layout, selecione a ordem e posicionamento das páginas na folha.
    6.
    No menu Bordas, selecione o tipo de borda que você deseja imprimir em torno de cada página da folha.
    7.
    Clique no botão Imprimir.


Impressão

Selecione o tipo de papel (OS X)

    1.
    Clique no menu Arquivo e na opção Imprimir.
    2.
    Selecione o produto.
    3.
    Clique em Mostrar detalhes e, em seguida, clique no menu Mídia e qualidade no menu Papel/qualidade.
    4.
    Selecione um tipo na lista suspensa Tipo de mídia.
    5.
    Clique no botão Imprimir.


Impressão

Configurar o HP Wireless Direct Printing
    NOTA:

    Este recurso está disponível apenas em modelos sem fio, e o produto pode exigir uma atualização de firmware para usar esse recurso.

    O recurso HP Wireless Direct Printing permite que você imprima conteúdo do seu dispositivo móvel sem fio diretamente em um produto com esse recurso, sem precisar de conexão com uma rede estabelecida ou com a Internet. Use o HP Wireless Direct para imprimir via conexão sem fio conteúdo dos seguintes dispositivos:

    ●
    iPhone, iPad ou iTouch usando o aplicativo móvel Apple AirPrint ou HP ePrint
    ●
    Dispositivos móveis que executam Android ou Symbian usando o aplicativo HP ePrint Home & Biz
    ●
    Qualquer computador compatível com Wi-Fi com qualquer sistema operacional

    Para obter mais informações sobre o HP Wireless Direct, acesse www.hp.com/go/wirelessprinting e clique em HP Wireless Direct.

    Para configurar o HP Wireless Direct a partir do painel de controle, execute as seguintes etapas:

    Painel de controle de LCD

    1.
    No painel de controle, pressione o botão OK para abrir os menus.
    2.
    Abra os seguintes menus:
    ●
    Configuração da rede
    ●
    Menu Sem fio
    ●
    Wireless Direct
    3.
    Selecione a opção Ativa e pressione o botão OK. O produto salva a configuração e retorna o painel de controle ao menu Configurações do Wireless Direct.

    Painel de controle com tela de toque

    1.
    Na tela inicial no painel de controle do produto, toque no botão Sem fio [image].
    2.
    Abra os seguintes menus:
    ●
    Menu Sem fio
    ●
    Configurações diretas sem fio
    ●
    Ligar/desligar
    3.
    Toque no item do menu Ativar. O produto salva a configuração e retorna o painel de controle ao menu Configurações do Wireless Direct.


Impressão

Impressão móvel

A HP oferece várias soluções móveis e ePrint para possibilitar impressões sem fio em uma impressora HP a partir de um notebook, tablet, smartphone ou outro dispositivo móvel. Para saber qual é a melhor opção para suas necessidades, acesse www.hp.com/go/LaserJetMobilePrinting (somente inglês).

  • HP ePrint via email
  • Software HP ePrint
  • AirPrint


Impressão

HP ePrint via email

    Use o HP ePrint para imprimir documentos enviando-os como um anexo de e-mail para o endereço de e-mail do produto, de qualquer dispositivo habilitado para e-mail.

    Para usar o HP ePrint, o produto deve atender a estes requisitos:

    ●
    O produto deve estar conectado a uma rede com ou sem fio e ter acesso à internet.
    ●
    Serviços da Web HP deve estar habilitado no produto, e o produto deve ser registrado com o HP Connected.
    Painel de controle de LCD
    1.
    Encontre o endereço IP do produto.
    a.
    No painel de controle do produto, pressione o botão Configuração [image].
    b.
    Abra os seguintes menus:
    ●
    Configuração da rede
    ●
    Mostrar endereço IP
    2.
    Para abrir o Servidor da Web incorporado HP, digite o endereço IP do produto na linha de endereço de um navegador da Web no computador.
    3.
    Clique na guia Serviços da Web HP no Servidor da Web incorporado HP e, em seguida, clique em Ativar. O produto ativa Serviços da Web e, em seguida, imprime uma página de informações.

    A página de informações contém o código da impressora que você usa para registrar seu produto HP no HP Connected.

    4.
    Acesse www.hpconnected.com para criar uma conta HP ePrint e concluir o processo de configuração.
    Painel de controle com tela de toque
    1.
    Na tela inicial no painel de controle do produto, toque no botão Serviços da Web [image].
    2.
    Toque no botão Ativar Serviços da Web. O produto ativa Serviços da Web e, em seguida, imprime uma página de informações.

    A página de informações contém o código da impressora que você usa para registrar seu produto HP no HP Connected.

    3.
    Acesse www.hpconnected.com para criar uma conta HP ePrint e concluir o processo de configuração.

    Para obter mais informações, acesse www.hp.com/support para exibir informações adicionais sobre seu produto.


Impressão

Software HP ePrint

    O software HP ePrint facilita a impressão em um computador desktop ou laptop com Windows ou Mac para qualquer produto com HP ePrint. Esse software facilita a localização de produtos habilitados para ePrint registrados na sua conta HP Connected. A impressora HP de destino pode estar localizada no escritório ou em qualquer lugar do mundo.

    ●
    Windows: Após a instalação do driver, abra a opção Imprimir de dentro do seu aplicativo e selecione HP ePrint na lista de impressoras instaladas. Clique no botão Propriedades para configurar opções de impressão.
    ●
    Mac: Após a instalação do software, selecione Arquivo, Imprimir e, em seguida, selecione a seta ao lado do PDF (na parte inferior esquerda da tela de driver). Selecione HP ePrint.

    Para o Windows, o software HP ePrint também oferece suporte à impressão TCP/IP para impressoras de rede local na rede (LAN ou WAN) para produtos PostScript® compatíveis.

    Windows e Mac oferecem suporte à impressão IPP para produtos conectados à rede LAN ou WAN compatíveis com ePCL.

    Windows e Mac oferecem suporte também à impressão de documentos PDF para locais de impressão públicos e à impressão usando o HP ePrint por e-mail através da nuvem.

    Acesse www.hp.com/go/eprintsoftware para obter drivers e informações.

    NOTA:

    O software HP ePrint é um utilitário de fluxo de trabalho de PDF para Mac e não é, tecnicamente, um driver de impressão.
    NOTA:

    O software HP ePrint não oferece suporte à impressão USB.


Impressão

AirPrint

    A impressão direta usando o AirPrint da Apple é compatível com o iOS 4.2 ou posterior. Use o AirPrint para impressão direta no produto usando um iPad, um iPhone (3GS ou posterior) ou iPod touch (terceira geração ou posterior) nos seguintes aplicativos:

    ●
    Correio
    ●
    Fotografias
    ●
    Safari
    ●
    iBooks
    ●
    Selecione aplicativos de terceiros

    Para usar o AirPrint, o produto deve estar conectado à mesma rede sem fio que o dispositivo Apple. Para obter mais informações sobre o uso do AirPrint e sobre quais produtos HP são compatíveis com o AirPrint, vá para o site de suporte do produto:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    NOTA:

    O AirPrint não suporta conexões USB.


Impressão

Utilizar impressão de fácil acesso via USB (somente modelos dw)

    1.
    Insira a unidade flash USB na porta USB de acesso no produto.
    2.
    O menu Unidade flash USB é exibido. Toque nos botões de seta para percorrer as opções.
    ●
    Imprimir documentos
    ●
    Visualizar e imprimir fotos
    ●
    Digitalizar para unidade USB
    3.
    Para imprimir um documento, toque na tela Imprimir documentos e, em seguida, no nome da pasta na unidade USB na qual o documento está armazenado. Quando a tela de resumo for aberta, você poderá tocar nela para ajustar as configurações. Toque no botão Imprimir para imprimir o documento.
    4.
    Para imprimir fotos, toque na tela Visualizar e imprimir fotos e, então, toque na imagem de visualização para selecionar as fotos que deseja imprimir. Toque no botão Concluído. Quando a tela de resumo for aberta, você poderá tocar nela para ajustar as configurações. Toque no botão Imprimir para imprimir as fotos.
    5.
    Retire a tarefa impressa no compartimento de saída e remova a unidade flash USB.


Cópia

  • Fazer uma cópia
  • Copiar em ambos os lados (duplex)
Para obter mais informações:

Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A ajuda integral da HP para seu produto inclui as seguintes informações:

●
Instalar e configurar
●
Conhecer e usar
●
Solução de problemas
●
Download de atualizações de software
●
Participar de fóruns de suporte
●
Localizar informações de garantia e reguladoras


Cópia

Fazer uma cópia
    Painel de controle de LCD

    1.
    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.
    2.
    Feche o scanner.
    3.
    No painel de controle do produto, pressione o botão menu Copiar [image].
    4.
    Para otimizar a qualidade das cópias para tipos de documento diferentes, abra o menu Otimizar. Use os botões de seta para rolar pelas opções e pressione o botão OK para selecionar uma opção. As seguintes configurações de qualidade de cópia estão disponíveis:
    ●
    Seleção autom.: Use essa configuração quando estiver preocupado com a qualidade da cópia. Esta é a configuração padrão.
    ●
    Misto: Use essa configuração para documentos que contenham uma combinação de texto e imagens.
    ●
    Texto: Use essa configuração para documentos que contenham principalmente texto.
    ●
    Imagem: Use essa configuração para documentos que contenham principalmente imagens.
    5.
    Para ajustar o número de cópias, pressione o botão Número de cópias [image].
    6.
    Selecione o número de cópias.
    7.
    Pressione o botão Iniciar cópia [image] para iniciar a cópia.

    Painel de controle com tela de toque

    1.
    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.
    2.
    Feche o scanner.
    3.
    Na tela inicial no painel de controle do produto, toque no botão Copiar.
    4.
    Para otimizar a qualidade da cópia para tipos diferentes de documentos, toque no botão Configurações e, em seguida, navegue até o botão Otimizar e toque sobre ele. Toque nos botões de seta para navegar pelas opções e toque em uma opção para selecioná-la. As seguintes configurações de qualidade de cópia estão disponíveis:
    ●
    Seleção autom.: Use essa configuração quando estiver preocupado com a qualidade da cópia. Esta é a configuração padrão.
    ●
    Misto: Use essa configuração para documentos que contenham uma combinação de texto e imagens.
    ●
    Texto: Use essa configuração para documentos que contenham principalmente texto.
    ●
    Imagem: Use essa configuração para documentos que contenham principalmente imagens.
    5.
    Toque nas setas para alterar o número de cópias ou toque no número existente e digite o número de cópias.
    6.
    Toque no botão Iniciar cópia para iniciar a cópia.


Cópia

Copiar em ambos os lados (duplex)

    1.
    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.
    2.
    Feche o scanner.
    3.
    Inicie o trabalho de cópia.
    ●
    Painel de controle LCD: No painel de controle do produto, pressione o botão Iniciar cópia
    ●
    Painel de controle com tela de toque: Na tela inicial no painel de controle do produto, toque no botão Copiar.
    4.
    Retire a página impressa do compartimento de saída e coloque-a com o lado impresso voltado para baixo, borda superior primeiro, na bandeja de entrada.
    5.
    Vire o documento original sobre o vidro do scanner para copiar o segundo lado.
    6.
    Inicie o trabalho de cópia.
    ●
    Painel de controle LCD: No painel de controle do produto, pressione o botão Iniciar cópia
    ●
    Painel de controle com tela de toque: Na tela inicial no painel de controle do produto, toque no botão Copiar.
    7.
    Repita esse processo até ter copiado todas as páginas.


Digitalização

  • Digitalização com o uso do software HP Scan (Windows)
  • Digitalizar usando o software HP Scan (Mac)
  • Configurar Digitalização para e-mail (somente modelos de tela sensível ao toque)
  • Configurar o recurso Digitalizar para pasta de rede (somente modelos com tela sensível ao toque)
  • Digitalizar para uma unidade flash USB (somente modelos com tela sensível ao toque)
  • Digitalizar para e-mail (somente modelos com tela sensível ao toque)
  • Digitalizar para uma pasta de rede (somente modelos com tela sensível ao toque)
Para obter mais informações:

Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A ajuda integral da HP para seu produto inclui as seguintes informações:

●
Instalar e configurar
●
Conhecer e usar
●
Solução de problemas
●
Download de atualizações de software
●
Participar de fóruns de suporte
●
Localizar informações de garantia e reguladoras


Digitalização

Digitalização com o uso do software HP Scan (Windows)

    Use o software HP Scan para iniciar a digitalização a partir do software em seu computador. Você pode salvar a imagem digitalizada como um arquivo ou enviá-la para outro aplicativo de software.

    1.
    Coloque o documento no alimentador de documentos ou no vidro do scanner de acordo com os indicadores no produto.
    2.
    Clique em Iniciar, Programas (ou Todos os programas no Windows XP).
    3.
    Clique em HP e selecione seu produto.
    4.
    Clique em HP Scan, selecione um atalho de digitalização e ajuste as configurações, se necessário.
    5.
    Clique em Digitalizar.

    NOTA:

    Clique em Configurações avançadas para obter acesso a mais opções.

    Clique em Criar novo atalho para criar um conjunto personalizado de configurações e salve-o na lista de atalhos.


Digitalização

Digitalizar usando o software HP Scan (Mac)

    Use o software HP Scan para iniciar a digitalização do software em seu computador.

    1.
    Coloque o documento no alimentador de documentos ou no vidro do scanner de acordo com os indicadores no produto.
    2.
    Abra o HP Scan, localizado na pasta Hewlett-Packard dentro da pasta Aplicativos.
    3.
    Siga as instruções mostradas na tela para digitalizar o documento.
    4.
    Depois de digitalizar todas as páginas, clique em Arquivo e em Salvar para salvá-las em um arquivo.


Digitalização

Configurar Digitalização para e-mail (somente modelos de tela sensível ao toque)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Digitalização

Introdução

    Para usar esse recurso de digitalização, o produto deve estar conectado a uma rede. Esse recurso de digitalização não fica disponível até ser configurado. Para configurar esse recurso, use o Assistente de configuração do recurso Digitalizar para e-mail (Windows), instalado no grupo de programas da HP para o produto como parte da instalação completa do software. Você também pode usar o Servidor da Web incorporado HP para configurar esse recurso. As instruções a seguir descrevem a configuração do recurso usando o Assistente de configuração do recurso Digitalizar para e-mail e o Servidor da Web incorporado HP.

    • Introdução
    • Usar o Assistente de Digitalizar para e-mail (Windows)
    • Configurar o recurso Digitalizar para e-mail via Servidor da Web Incorporado da HP (Windows)
    • Configurar o recurso Digitalizar para e-mail via Servidor da Web Incorporado HP (OS X)


Digitalização

Usar o Assistente de Digitalizar para e-mail (Windows)

    Alguns produtos da HP incluem a instalação do driver de um CD de software. Ao final desta instalação, há uma opção para configurar recursos adicionais. Os assistentes de instalação incluem as opções para a configuração básica. Para iniciar o assistente, clique em Assistente de Digitalizar para e-mail.

    Após a instalação, acesse o assistente de configuração clicando no botão Iniciar, selecionando o item Programas ou Todos os programas e clicando no item HP. Clique no nome do produto e em Assistente de Digitalizar para e-mail para iniciar o processo de configuração.

    1.
    Para adicionar um novo endereço de e-mail de saída, clique no botão Novo.
    2.
    Digite o endereço de e-mail. Clique em Avançar.
    3.
    Na caixa Nome de exibição, digite o nome a ser exibido para esse endereço de e-mail e clique em Avançar.
    NOTA:

    Para proteger o perfil de e-mail, insira um PIN de 4 dígitos. Depois que um PIN de segurança é atribuído ao perfil, o PIN precisa ser inserido no painel de controle do produto antes de o produto poder enviar um e-mail usando esse perfil.

    4.
    Digite o nome do host ou o endereço IP do servidor SMTP e o número da porta do servidor SMTP. Se o servidor SMTP de saída requer autenticação de segurança adicional, clique na caixa de seleção Autenticação de login do e-mail e digite o ID e senha de usuário. Clique no botão Avançar quando terminar.
    NOTA:

    Se você não souber o nome do servidor SMTP, o número da porta SMTP ou as informações de autenticação, contate o provedor de serviços de e-mail/Internet ou o administrador do sistema para obter informações. Os nomes do servidor SMTP e os nomes de porta são geralmente fáceis de encontrar, fazendo uma pesquisa na Internet. Por exemplo, use termos como “nome do servidor smtp gmail” ou “nome do servidor smtp yahoo" para pesquisar.

    5.
    Revise as informações e verifique se todas as configurações estão corretas. Se houver um erro, clique no botão Voltar para fazer a correção. Quando terminar, clique no botão Salvar e testar para testar a configuração e concluir a configuração.
    NOTA:

    Crie perfis de e-mail de saída adicionais para digitalizar a partir de mais de uma conta de e-mail.


Digitalização

Configurar o recurso Digitalizar para e-mail via Servidor da Web Incorporado da HP (Windows)

    1.
    Abra o Servidor da Web Incorporado da HP (EWS):

    a.
    Na tela Inicial no painel de controle do produto, toque no botão Rede [image] para identificar o endereço IP ou nome de host.
    b.
    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle do produto. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

    Exemplo de um endereço IP em uma janela do navegador

    2.
    Clique na guia Digitalizar.
    3.
    No painel de navegação esquerdo, clique no link Configuração de Digitalizar para e-mail.
    4.
    Na página Configuração de Digitalizar para e-mail, há uma lista de configurações a serem definidas. Essas configurações estão listadas também no painel de navegação esquerdo. Para começar, clique no link Perfis de e-mail de saída.
    5.
    Clique no link Perfis de e-mail de saída e, em seguida, clique no botão Novo.
    ●
    Na área Endereço de e-mail, insira o endereço de e-mail e o nome de exibição.
    ●
    Na área Configurações do servidor SMTP, insira o endereço do servidor SMTP e a porta SMTP. A porta padrão já está inserida e na maioria dos casos não precisa ser alterada.
    NOTA:

    Se você estiver usando o serviço de e-mail Google™ Gmail, clique na caixa de seleção Usar sempre a conexão segura (SSL/TLS).

    ●
    Na área Autenticação SMTP, clique na caixa de seleção Servidor SMTP requer autenticação para mensagens de e-mail de saída para configurar o ID e senha de usuário SMTP, se necessário.

    Solicite as informações de configuração do servidor SMTP ao administrador de rede ou ao provedor de serviços de Internet. Se o servidor SMTP necessitar de autenticação, você também precisará saber o ID do usuário e a senha do SMTP. Os nomes do servidor SMTP e os nomes de porta são geralmente fáceis de encontrar, fazendo uma pesquisa na Internet. Por exemplo, use termos como “nome do servidor smtp gmail” ou “nome do servidor smtp yahoo".

    ●
    Na área PIN opcional, digite um PIN. Esse PIN será necessário toda vez que um e-mail for enviado usando o endereço de e-mail.
    ●
    Na área Preferências de mensagem de e-mail, configure as respectivas preferências.

    Revise todas as informações e clique em Salvar e testar para salvar as informações e testar a conexão, ou em Salvar somente para apenas salvar as informações.

    6.
    Para adicionar endereços de e-mail ao catálogo de endereços acessado pelo produto, clique no link Catálogo de endereços de e-mail e insira as informações necessárias. Você pode definir endereços de e-mail individuais ou grupos de e-mails.
    7.
    Para configurar opções padrão, clique no link Opções de e-mail. Insira o assunto, o texto do corpo e outras configurações de digitalização do e-mail padrão.


Digitalização

Configurar o recurso Digitalizar para e-mail via Servidor da Web Incorporado HP (OS X)

    1.
    Use um dos métodos a seguir para abrir a interface do Servidor da Web Incorporado (EWS).
    Usar um navegador para abrir o Servidor da Web Incorporado HP (EWS)

    a.
    Na tela Inicial no painel de controle do produto, toque no botão Rede [image] para identificar o endereço IP ou nome de host.
    b.
    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle do produto. Pressione a tecla return no teclado do computador. O EWS é aberto.

    Usar o HP Utility para abrir o Servidor da Web Incorporado HP (EWS)

    a.
    Use um destes métodos para abrir o HP Utility:
    ●
    Abra Aplicativos e abra a pasta Hewlett-Packard. Selecione HP Utility.
    ●
    No menu da Apple, clique em Preferências do sistema e em Impressão e fax, Impressão e digitalização, ou Impressoras e Scanners. Selecione o produto na lista de impressoras no painel esquerdo. Abra Opções e Suprimentos, clique na guia Utilitário e em Abrir utilitário da impressora.
    b.
    No HP Utility, selecione Digitalizar para e-mail.
    c.
    Clique em Iniciar configuração de Digitalizar para e-mail. O EWS é aberto.

    2.
    No EWS, clique na guia Digitalizar.
    3.
    No painel de navegação esquerdo, clique no link Configuração de Digitalizar para e-mail.
    4.
    Na página Configuração de Digitalizar para e-mail, há uma lista de configurações a serem definidas. Essas configurações estão listadas também no painel de navegação esquerdo. Para começar, clique no link Perfis de e-mail de saída.
    5.
    Clique no link Perfis de e-mail de saída e, em seguida, clique no botão Novo.
    ●
    Na área Endereço de e-mail, insira o endereço de e-mail e o nome de exibição.
    ●
    Na área Configurações do servidor SMTP, insira o endereço do servidor SMTP e a porta SMTP. A porta padrão já está inserida e na maioria dos casos não precisa ser alterada.
    NOTA:

    Se você estiver usando o serviço de e-mail Google™ Gmail, clique na caixa de seleção Usar sempre a conexão segura (SSL/TLS).

    ●
    Na área Autenticação SMTP, clique na caixa de seleção Servidor SMTP requer autenticação para mensagens de e-mail de saída para configurar o ID e senha de usuário SMTP, se necessário.
    NOTA:

    Solicite as informações de configuração do servidor SMTP ao administrador de rede ou ao provedor de serviços de Internet. Se o servidor SMTP necessitar de autenticação, você também precisará saber o ID do usuário e a senha do SMTP. Os nomes do servidor SMTP e os nomes de porta são geralmente fáceis de encontrar, fazendo uma pesquisa na Internet. Por exemplo, use termos como “nome do servidor smtp gmail” ou “nome do servidor smtp yahoo".

    ●
    Na área PIN opcional, digite um PIN. Esse PIN será necessário toda vez que um e-mail for enviado usando o endereço de e-mail.
    ●
    Na área Preferências de mensagem de e-mail, configure as respectivas preferências.
    6.
    Para adicionar endereços de e-mail ao catálogo de endereços acessado pelo produto, clique no link Catálogo de endereços de e-mail e insira as informações necessárias. Você pode definir endereços de e-mail individuais ou grupos de e-mails.
    7.
    Para configurar opções padrão, clique no link Opções de e-mail. Insira o assunto, o texto do corpo e outras configurações de digitalização do e-mail padrão.
    8.
    Clique em Salvar e testar para concluir a configuração.
    NOTA:

    Crie perfis de e-mail de saída adicionais para digitalizar a partir de mais de uma conta de e-mail.


Digitalização

Configurar o recurso Digitalizar para pasta de rede (somente modelos com tela sensível ao toque)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Digitalização

Introdução

    Para usar esse recurso de digitalização, o produto deve estar conectado a uma rede. Esse recurso de digitalização não fica disponível até ser configurado. Para configurar esse recurso, use o Assistente de configuração do recurso Digitalizar para e-mail (Windows), instalados no grupo de programas da HP para o produto como parte da instalação completa do software. Você também pode usar o Servidor da Web incorporado HP para configurar esses recursos. As instruções a seguir descrevem a configuração do recurso usando o Assistente de configuração do recurso Digitalizar para e-mail e o Servidor da Web incorporado HP.

    • Introdução
    • Usar o Assistente de configuração do recurso Digitalizar para pasta de rede (Windows)
    • Configurar o recurso Digitalizar para pasta da rede via Servidor da Web Incorporado da HP (Windows)
    • Configurar o recurso Digitalizar para pasta da rede via Servidor da Web Incorporado HP (OS X)


Digitalização

Usar o Assistente de configuração do recurso Digitalizar para pasta de rede (Windows)

    Alguns produtos da HP incluem a instalação do driver de um CD de software. Ao final desta instalação, há uma opção para configurar funcionalidades adicionais. Os assistentes de instalação incluem as opções para a configuração básica. Para iniciar o assistente, clique em Assistente de Digitalizar para pasta de rede.

    Após a instalação, acesse o assistente de configuração clicando no botão Iniciar, selecionando o item Programas ou Todos os programas e clicando no item HP. Clique no nome do produto e em Assistente de Digitalizar para pasta da rede para iniciar o processo de configuração.

    1.
    Para configurar uma nova pasta, clique no botão Novo.
    2.
    Na tela Iniciar, digite o nome da pasta a ser exibido no painel de controle do produto, no campo Nome de exibição.
    3.
    Clique em Procurar para selecionar uma pasta de rede existente, ou clique em Caminho de compartilhamento para configurar uma nova pasta de rede compartilhada. Se você selecionar Caminho de compartilhamento, a caixa de diálogo Gerenciar compartilhamentos de rede será aberta. Use essa caixa de diálogo para definir as configurações de compartilhamento e clique em OK para retornar à tela Iniciar.
    4.
    Para proteger a pasta, forneça um PIN de segurança de quatro dígitos. Clique em Avançar.
    5.
    Na tela Autenticar, forneça as credenciais de autenticação e clique em Avançar.
    6.
    Na tela Configurar, forneça as configurações padrão para trabalhos de digitalização salvos nesta pasta. Clique em Avançar.
    7.
    Na tela Concluir, verifique as informações e confirme se todas as configurações estão corretas. Se houver um erro, clique no botão Voltar para fazer a correção. Quando terminar, clique no botão Salvar e testar para testar a configuração e concluir a configuração.


Digitalização

Configurar o recurso Digitalizar para pasta da rede via Servidor da Web Incorporado da HP (Windows)

    1.
    Abra o Servidor da Web Incorporado da HP (EWS):

    a.
    Na tela Inicial no painel de controle do produto, toque no botão Rede [image] para identificar o endereço IP ou nome de host.
    b.
    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle do produto. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

    Exemplo de um endereço IP em uma janela do navegador

    2.
    Clique na guia Digitalizar.
    3.
    No painel de navegação esquerdo, clique no link Configuração de pasta da rede.
    4.
    Na página Configuração de pasta da rede, clique no botão Novo.

    a.
    Na seção Informações da pasta da rede, insira o nome de exibição e o caminho da rede. Se necessário, insira o nome e senha de usuário da rede.
    NOTA:

    A pasta da rede deve ser compartilhada para que esse recurso funcione. Ela pode ser compartilhada apenas por você ou por outros usuários.

    b.
    Opcional: Para proteger a pasta contra o acesso não autorizado, digite um PIN na seção Proteger o acesso à pasta com um PIN. Esse PIN será necessário sempre que alguém usar o recurso Digitalizar para pasta da rede.
    c.
    Na seção Configurações de digitalização, ajuste as configurações de digitalização.

    Revise todas as informações e clique em Salvar e testar para salvar as informações e testar a conexão, ou em Salvar somente para apenas salvar as informações.


Digitalização

Configurar o recurso Digitalizar para pasta da rede via Servidor da Web Incorporado HP (OS X)

    1.
    Use um dos métodos a seguir para abrir a interface do Servidor da Web Incorporado (EWS).
    Usar um navegador para abrir o Servidor da Web Incorporado HP (EWS)

    a.
    Na tela Inicial no painel de controle do produto, toque no botão Rede [image] para identificar o endereço IP ou nome de host.
    b.
    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle do produto. Pressione a tecla return no teclado do computador. O EWS é aberto.

    Usar o HP Utility para abrir o Servidor da Web Incorporado HP (EWS)

    a.
    Use um destes métodos para abrir o HP Utility:
    ●
    Abra Aplicativos e abra a pasta Hewlett-Packard. Selecione HP Utility.
    ●
    No menu da Apple, clique em Preferências do sistema e em Impressão e fax, Impressão e digitalização, ou Impressoras e Scanners. Selecione o produto na lista de impressoras no painel esquerdo. Abra Opções e Suprimentos, clique na guia Utilitário e em Abrir utilitário da impressora.
    b.
    No HP Utility, selecione Digitalizar para pasta da rede.
    c.
    Siga as instruções no HP Utility para configurar uma pasta de rede compartilhada. Clique no botão Ajude-me a fazer isso para obter instruções detalhadas.
    d.
    Clique no botão Registrar minha pasta compartilhada. O EWS é aberto.

    2.
    No EWS, clique na guia Digitalizar.
    3.
    No painel de navegação esquerdo, clique no link Configuração de pasta da rede.
    4.
    Clique no botão Novo, em Configuração da pasta de rede.
    ●
    Na seção Informações da pasta da rede, insira o nome de exibição e o caminho da rede. Se necessário, insira o nome e senha de usuário da rede.
    ●
    Na seção Proteger o acesso à pasta com um PIN, insira o PIN.
    NOTA:

    Você pode atribuir um PIN de segurança de 4 dígitos para impedir que pessoas não autorizadas salvem digitalizações na pasta da rede. O PIN deve ser inserido no painel de controle do produto toda vez que uma digitalização é executada.

    ●
    Na seção Configurações de digitalização, ajuste as configurações de digitalização.
    5.
    Revise todas as informações e clique em Salvar e testar para salvar as informações e testar a conexão, ou em Salvar somente para apenas salvar as informações.
    NOTA:

    Para criar pastas de rede adicionais, repita essas etapas para cada uma delas.


Digitalização

Digitalizar para uma unidade flash USB (somente modelos com tela sensível ao toque)

    1.
    Carregue o documento no vidro do scanner de acordo com os indicadores no produto.
    NOTA:

    Para obter melhores resultados, coloque o papel de tamanho pequeno (carta, A4 ou menor) com a margem mais longa do papel no lado esquerdo do vidro do scanner.

    2.
    Insira uma unidade flash USB na porta USB de acesso fácil.
    3.
    Na tela inicial do painel de controle do produto, toque no botão Digitalizar.
    4.
    Toque na tela Digitalizar para unidade USB.
    5.
    Toque no botão Digitalizar para digitalizar e salvar o arquivo. O produto cria uma pasta com o nome HPSCANS na unidade USB e salva o arquivo nos formatos .PDF ou .JPG usando um nome de arquivo gerado automaticamente.
    NOTA:

    Quando a tela de resumo é aberta, você pode tocar nela para ajustar as configurações.

    Também é possível alterar o nome da pasta.


Digitalização

Digitalizar para e-mail (somente modelos com tela sensível ao toque)

    Use o painel de controle do produto para digitalizar um arquivo diretamente para um endereço de e-mail. O arquivo digitalizado é enviado para o endereço como um anexo de mensagem de e-mail.

    NOTA:

    Para usar esse recurso, o produto deve estar conectado a uma rede e o recurso Digitalizar para e-mail deve ser configurado usando o Assistente de configuração do recurso Digitalizar para e-mail (Windows) ou o Servidor da Web HP incorporado.

    1.
    Carregue o documento no vidro do scanner de acordo com os indicadores no produto.
    2.
    Na tela inicial do painel de controle do produto, toque no botão Digitalizar.
    3.
    Toque no item Digitalizar para e-mail.
    4.
    Toque no item Enviar um e-mail.
    5.
    Selecione o endereço De que deseja usar. Também conhecido como “perfil de e-mail de saída”.
    NOTA:

    Se o recurso PIN estiver configurado, digite o PIN e toque no botão OK. No entanto, não é necessário ter um PIN para usar esse recurso.

    6.
    Toque no botão Para e escolha o endereço ou o grupo para o qual deseja enviar o arquivo. Toque no botão Concluído quando terminar.
    7.
    Toque no botão Assunto se quiser adicionar uma linha de assunto
    8.
    Toque no botão Avançar.
    9.
    A tela do painel de controle exibe as configurações de digitalização.
    ●
    Se desejar alterar alguma configurações, toque no botão Configurações e faça as alterações necessárias.
    ●
    Se as configurações estiverem corretas, siga para a próxima etapa.
    10.
    Toque no botão Digitalizar para iniciar o trabalho de digitalização.


Digitalização

Digitalizar para uma pasta de rede (somente modelos com tela sensível ao toque)

    Use o painel de controle do produto para digitalizar para uma pasta na rede.

    NOTA:

    Para usar esse recurso, o produto deve estar conectado a uma rede e o recurso Digitalizar para pasta da rede deve ser configurado usando Assistente de configuração do recurso Digitalizar para pasta da rede (Windows) ou o Servidor da Web incorporado HP.

    1.
    Carregue o documento no vidro do scanner de acordo com os indicadores no produto.
    2.
    Na tela inicial do painel de controle do produto, toque no botão Digitalizar.
    3.
    Toque no item Digitalizar para pasta da rede.
    4.
    Na lista de pastas de rede, selecione a pasta na qual deseja salvar o arquivo.
    5.
    A tela do painel de controle exibe as configurações de digitalização.
    ●
    Se desejar alterar alguma configurações, toque no botão Configurações e faça as alterações necessárias.
    ●
    Se as configurações estiverem corretas, siga para a próxima etapa.
    6.
    Toque no botão Digitalizar para iniciar o trabalho de digitalização.


Fax

  • Configurar para enviar e receber fax
  • Enviar um fax
Para obter mais informações:

Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A ajuda integral da HP para seu produto inclui as seguintes informações:

●
Instalar e configurar
●
Conhecer e usar
●
Solução de problemas
●
Download de atualizações de software
●
Participar de fóruns de suporte
●
Localizar informações de garantia e reguladoras


Fax

Configurar para enviar e receber fax
  • Antes de iniciar
  • Etapa 1: Identificar o tipo de conexão do telefone
  • Etapa 2: Configurar o fax
  • Etapa 3: Configurar a hora, a data e o cabeçalho do fax
  • Etapa 4: Executar um teste de fax


Fax

Antes de iniciar

    Verifique se o produto foi completamente configurado antes de conectar o serviço de fax.

    NOTA:

    Use o fio de telefone e todos os adaptadores que acompanham o produto para conectá-lo à tomada telefônica.
    NOTA:

    Nos países/regiões que usam sistemas de telefone serial, um adaptador acompanha o produto. Use o adaptador para conectar outros dispositivos de telecomunicações na mesma tomada telefônica em que o produto está conectado.

    Complete as instruções em todas as quatro etapas a seguir:

    1.
    Etapa 1: Identificar o tipo de conexão do telefone.
    2.
    Etapa 2: Configurar o fax.
    3.
    Etapa 3: Configurar a hora, a data e o cabeçalho do fax.
    4.
    Etapa 4: Executar um teste de fax.


Fax

Etapa 1: Identificar o tipo de conexão do telefone

    Verifique os equipamentos e tipos de serviço a seguir para determinar qual método de configuração será utilizado. O método utilizado depende dos equipamentos e serviços já instalados no sistema telefônico.

    NOTA:

    O produto é um dispositivo analógico. A HP recomenda usar o produto com uma linha telefônica analógica dedicada.
    ●
    Linha telefônica dedicada: O produto é o único equipamento ou serviço conectado à linha telefônica
    ●
    Chamadas de voz: Chamadas de voz e fax usam a mesma linha telefônica
    ●
    Secretária eletrônica: Uma secretária eletrônica atende chamadas de voz na mesma linha telefônica usada para chamadas de fax
    ●
    Correio de voz: Um serviço de assinatura de correio de voz usa a mesma linha telefônica que o de fax
    ●
    Serviço de toque distinto: Um serviço da companhia telefônica que permite que vários números de telefone sejam associados com uma linha telefônica, e que cada número tenha um padrão de toque diferente; o produto detecta o padrão de toque atribuído a ele e atende a chamada
    ●
    Modem dial-up de computador: Um computador usa a linha telefônica para estabelecer conexão com a Internet por meio de uma conexão dial-up
    ●
    Linha DSL: Um serviço de linha de assinatura digital (DSL) da companhia telefônica; este serviço pode ser denominado de ADSL em alguns países/regiões
    ●
    Sistema telefônico PBX ou ISDN: Um sistema telefônico de central privada (PBX) ou um sistema de rede integrada digital (ISDN)
    ●
    Sistema telefônico VoIP: Protocolo de voz sobre Internet (VoIP) por meio de um provedor de Internet


Fax

Etapa 2: Configurar o fax

Clique no link a seguir que melhor descreve o ambiente no qual o produto enviará e receberá faxes e siga as instruções de instalação.

●
Linha telefônica dedicada
●
Linha de voz/faz compartilhada
●
Linha de voz/fax compartilhada com uma secretária eletrônica
NOTA:

Estão incluídas instruções para apenas três dos tipos de conexão. Para obter mais informações sobre como conectar o produto com outros tipos de conexão, acesse o site de suporte deste produto na Web: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
NOTA:

O produto é um dispositivo de fax analógico. A HP recomenda usar o produto com uma linha telefônica analógica dedicada. Em um ambiente digital, como DSL, PBX, ISDN ou VoIP, certifique-se de usar os filtros corretos e definir as configurações digitais corretamente. Para obter mais informações, entre em contato com o provedor de serviços digitais.

NOTA:

Não conecte mais de três dispositivos à linha telefônica.
NOTA:

O correio de voz não é compatível com este produto.

Esta seção fornece informações sobre os seguintes tópicos:

  • Linha telefônica dedicada
  • Linha de voz/faz compartilhada
  • Linha de voz/fax compartilhada com uma secretária eletrônica


Fax

Linha telefônica dedicada

    Siga estas etapas para configurar o produto em uma linha telefônica dedicada sem serviços adicionais.

    1.
    Conecte o cabo do telefone à porta do fax no produto e à tomada na parede.
    NOTA:

    Em alguns países/regiões, pode ser necessário ter um adaptador para o cabo do telefone, incluído no produto.
    NOTA:

    Em alguns produtos, a porta de fax pode estar acima da porta de telefone. Consulte os ícones no produto.

    Conectar o fax

    2.
    Configure o produto para atender chamadas de fax automaticamente.

    a.
    Ligue o produto.
    b.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    c.
    Abra o menu Configuração do fax.
    d.
    Abra o menu Configuração básica.
    e.
    Toque na configuração Modo de Resposta.
    f.
    Selecione a opção Automático.

    3.
    Continue até a Etapa 3: Configurar a hora, a data e o cabeçalho do fax.


Fax

Linha de voz/faz compartilhada

    Siga estas etapas para configurar o produto em uma linha de voz/fax compartilhada.

    1.
    Desconecte todos os dispositivos conectados à tomada telefônica.
    2.
    Conecte o cabo do telefone à porta do fax no produto e à tomada na parede.
    NOTA:

    Em alguns países/regiões, pode ser necessário ter um adaptador para o fio telefônico, incluído no produto.
    NOTA:

    Em alguns produtos, a porta de fax pode estar acima da porta de telefone. Consulte os ícones no produto.

    Conectar o fax e o telefone

    3.
    Remova o conector da linha telefônica da porta de saída na parte traseira do produto e, em seguida, conecte um telefone à porta.
    4.
    Configure o produto para atender chamadas de fax automaticamente.

    a.
    Ligue o produto.
    b.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    c.
    Abra o menu Configuração do fax.
    d.
    Abra o menu Configuração básica.
    e.
    Toque na configuração Modo de Resposta.
    f.
    Selecione a opção Automático.

    5.
    Configure o produto para detectar um tom de discagem antes de enviar um fax.
    NOTA:

    Isso impede que o produto envie um fax enquanto alguém está usando o telefone.

    a.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    b.
    Abra o menu Configuração do fax.
    c.
    Abra o menu Configuração avançada.
    d.
    Selecione a configuração Detectar tom de discagem e selecione Ligar.

    6.
    Continue até a Etapa 3: Configurar a hora, a data e o cabeçalho do fax.


Fax

Linha de voz/fax compartilhada com uma secretária eletrônica

    Siga estas etapas para configurar o produto em uma linha de voz/fax compartilhada com uma secretária eletrônica.

    1.
    Desconecte todos os dispositivos conectados à tomada telefônica.
    2.
    Abra a tampa na porta de saída de linha telefônica na parte traseira do produto.
    3.
    Conecte o cabo do telefone à porta do fax no produto e à tomada na parede.
    NOTA:

    Em alguns países/regiões, pode ser necessário ter um adaptador para o cabo do telefone, incluído no produto.
    NOTA:

    Em alguns produtos, a porta de fax pode estar acima da porta de telefone. Consulte os ícones no produto.

    Conectar o fax

    4.
    Conecte o fio de telefone da secretária eletrônica à porta de saída de linha telefônica na parte traseira do produto.
    NOTA:

    Conecte a secretária eletrônica diretamente no produto, ou a secretária eletrônica poderá gravar tons de fax enviados por um aparelho de fax e o produto poderá não receber faxes.

    NOTA:

    Se a secretária eletrônica não tiver um telefone integrado, conecte um telefone à porta OUT (Saída) na secretária por questões de conveniência.

    NOTA:

    Em alguns produtos, a porta de fax pode estar acima da porta de telefone. Consulte os ícones no produto.

    Conectar o fax e o telefone

    5.
    Configure os toques para resposta no produto.

    a.
    Ligue o produto.
    b.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    c.
    Abra o menu Configuração do fax.
    d.
    Abra o menu Configuração básica.
    e.
    Toque na opção Toques para atender.
    f.
    Use o teclado numérico no painel de controle do produto para definir o número de toques como cinco ou mais.

    6.
    Configure o produto para atender chamadas de fax automaticamente.

    a.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    b.
    Abra o menu Configuração do fax.
    c.
    Abra o menu Configuração básica.
    d.
    Toque na configuração Modo de Resposta.
    e.
    Selecione a opção Automático.

    7.
    Define se o produto tentará detectar o tom de discagem antes de enviar um fax.
    NOTA:

    Isso impede que o produto envie um fax enquanto alguém está usando o telefone.

    a.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    b.
    Abra o menu Configuração do fax.
    c.
    Abra o menu Configuração avançada.
    d.
    Selecione a configuração Detectar tom de discagem e selecione Ligar.

    8.
    Continue até a Etapa 3: Configurar a hora, a data e o cabeçalho do fax.


Fax

Etapa 3: Configurar a hora, a data e o cabeçalho do fax

Defina as configurações de fax do produto usando um dos métodos a seguir:

●
Assistente de configuração de fax HP (se o software estiver instalado)
●
Painel de controle do produto
●
HP Toolbox do dispositivo (se o software estiver instalado)
●
Servidor da Web Incorporado HP (se o produto estiver conectado a uma rede)
NOTA:

Nos Estados Unidos e em vários outros países/regiões, a definição da hora, data e outras informações do cabeçalho de fax é uma exigência legal.

Esta seção fornece informações sobre os seguintes tópicos:

  • Assistente de configuração de fax HP
  • Painel de controle do produto
  • HP Toolbox do dispositivo
  • Servidor da Web Incorporado HP


Fax

Assistente de configuração de fax HP

    Acesse o Assistente de configuração de fax após a configuração inicial e a instalação do software por meio do painel de controle seguindo estas etapas:

    1.
    Clique em Iniciar e, em seguida, em Programas.
    2.
    Clique em HP, no nome do produto e, em seguida, em Assistente de configuração de fax HP.
    3.
    Siga as instruções do Assistente de configuração de fax HP na tela para definir as configurações de fax.
    4.
    Continue até a Etapa 4: Executar um teste de fax.


Fax

Painel de controle do produto

    Para usar o painel de controle a fim de configurar a data, hora e cabeçalho, conclua as etapas s seguir:

    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Abra o menu Configuração do fax.
    3.
    Abra o menu Configuração básica.
    4.
    Role para baixo e abra o menu Time/Date (Data/hora).
    5.
    Selecione a opção Relógio de 12 horas ou Relógio de 24 horas.
    6.
    Use o teclado numérico para especificar a hora atual.
    NOTA:

    Nos painéis de controle com tela sensível ao toque, toque no botão 123 para abrir um teclado que contém caracteres especiais, se necessário.

    7.
    Selecione o formato de data.
    8.
    Use o teclado numérico para inserir a data atual.
    9.
    Toque no menu Cabeçalho do Fax.
    10.
    Use o teclado para digitar o número do fax.
    NOTA:

    O número máximo de caracteres para um número de fax é 20.
    11.
    Use o teclado numérico para inserir o nome ou cabeçalho da empresa.
    NOTA:

    O máximo de caracteres para um cabeçalho de fax é 25.
    12.
    Continue até a Etapa 4: Executar um teste de fax.


Fax

HP Toolbox do dispositivo

    1.
    Clique no botão Iniciar e no item Programas.
    2.
    Clique em seu grupo de produtos HP e depois no item HP Toolbox do dispositivo.
    3.
    Clique na guia Fax.
    4.
    Siga as instruções mostradas na tela para configurar o fax.
    5.
    Continue até a Etapa 4: Executar um teste de fax.


Fax

Servidor da Web Incorporado HP

    1.
    Abra o Servidor da Web Incorporado da HP (EWS):

    a.
    Painéis de controle de LCD: No painel de controle do produto, pressione o botão Configuração [image]. Abra o menu Configuração da rede e selecione Mostrar endereço IP para exibir o endereço IP ou o nome do host.

    Painéis de controle com tela sensível ao toque: Na tela Inicial no painel de controle do produto, toque no botão Rede [image] para identificar o endereço IP ou nome de host.

    b.
    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle do produto. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

    Exemplo de um endereço IP em uma janela do navegador

    2.
    Clique na guia Fax.
    3.
    Siga as instruções mostradas na tela para configurar o fax.
    4.
    Continue até a Etapa 4: Executar um teste de fax.


Fax

Etapa 4: Executar um teste de fax

    Execute um teste de fax para verificar se o fax está configurado corretamente.

    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Navegue até o menu Serviço e abra-o.
    3.
    Abra o menu Serviço de fax.
    4.
    Selecione a opção Executar teste de fax. O produto imprime um relatório de teste.
    5.
    Verifique o relatório.
    ●
    Se o relatório indicar que o produto passed the test (passou no teste), significa que está pronto para enviar e receber faxes.
    ●
    Se o relatório indicar que o produto failed the test (não passou no teste), verifique o relatório para obter mais informações sobre como resolver o problema. A lista de verificação para solução de problemas de fax contém mais informações sobre como resolver problemas de fax.


Fax

Enviar um fax
  • Enviar fax a partir do scanner de mesa
  • Enviar fax a partir do alimentador de documentos
  • Enviar um fax usando o software da HP (Windows)


Fax

Enviar fax a partir do scanner de mesa
    Painéis de controle de LCD

    1.
    Coloque o documento voltado para baixo no vidro do scanner.
    2.
    No painel de controle do produto, use o teclado para inserir o número do fax.
    3.
    Pressione o botão Iniciar fax [image]. O produto inicia o trabalho de fax.
    4.
    Se o documento contiver várias páginas, siga os prompts do painel de controle para confirmar e carregar páginas adicionais.

    Painéis de controle com tela sensível ao toque

    1.
    Coloque o documento voltado para baixo no vidro do scanner.
    2.
    Na tela inicial do painel de controle do produto, toque no botão Fax.
    3.
    Use o teclado para digitar o número do fax.
    4.
    Toque no botão Iniciar fax.
    5.
    O produto solicita que você confirme que está enviando o fax a partir do vidro do scanner. Toque no botão Sim.
    6.
    O produto solicita que você carregue a primeira página. Toque no botão OK.
    7.
    O produto digitaliza a primeira página e, em seguida, solicita que você carregue outra página. Se o documento tiver várias páginas, toque no botão Sim. Prossiga com esse processo até terminar de digitalizar todas as páginas.
    8.
    Quando tiver terminado de digitalizar a última página, toque no botão Não quando for solicitado. O produto envia o fax.


Fax

Enviar fax a partir do alimentador de documentos
    Painéis de controle de LCD

    1.
    Insira os originais com a face para cima no alimentador de documentos.
    CUIDADO:

    Para evitar danos ao produto, não use um documento original que contenha fita corretiva, líquido corretivo, clipes de papel ou grampos. Além disso, não carregue fotografias nem originais pequenos ou frágeis no alimentador de documentos.

    Carregar o documento original

    2.
    Ajuste as guias do papel até que elas prendam bem o papel.

    Ajustar as guias

    3.
    No painel de controle do produto, use o teclado para inserir o número do fax.
    4.
    Pressione o botão Iniciar fax [image]. O produto inicia o trabalho de fax.

    Painéis de controle com tela sensível ao toque

    1.
    Insira os originais com a face para cima no alimentador de documentos.
    CUIDADO:

    Para evitar danos ao produto, não use um documento original que contenha fita corretiva, líquido corretivo, clipes de papel ou grampos. Além disso, não carregue fotografias nem originais pequenos ou frágeis no alimentador de documentos.

    Carregar o documento original

    2.
    Ajuste as guias do papel até que elas prendam bem o papel.

    Ajustar as guias

    3.
    Na tela inicial do painel de controle do produto, toque no botão Fax.
    4.
    Use o teclado para digitar o número do fax.
    5.
    Toque no botão Iniciar fax.


Fax

Enviar um fax usando o software da HP (Windows)

    1.
    Carregue o documento.
    ●
    Se você estiver carregando um original no vidro do scanner, coloque-o voltado para baixo, no canto traseiro esquerdo do vidro do scanner.
    ●
    Se você estiver carregando várias páginas no alimentador de documentos, coloque as páginas voltadas para cima e, em seguida, ajuste as guias de papel até estarem firmes contra o papel.
    NOTA:

    Se houver documentos no alimentador de documentos e no vidro do scanner, o produto processará o documento no alimentador, e não no vidro do scanner.

    2.
    Clique em Iniciar, Programas (ou Todos os programas no Windows XP) e, em seguida, HP.
    3.
    Clique no nome do produto e depois em HP Send Fax. O software de fax é aberto.
    4.
    Digite o número de fax de um ou mais destinatários.
    5.
    Clique em Enviar agora.


Gerenciar o produto

  • Usar os aplicativos de Serviços da Web HP (somente modelos de tela de toque)
  • Alterar o tipo de conexão do produto (Windows)
  • Configuração avançada com Servidor Web incorporado HP (EWS) e HP Toolbox (Windows)
  • Configuração avançada com HP Utility para Mac OS X
  • Definir configurações de rede IP
  • HP Web Jetadmin
  • Recursos de segurança do produto
  • Configurações de economia
  • Atualizar o firmware
Para obter mais informações:

Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A ajuda integral da HP para seu produto inclui as seguintes informações:

●
Instalar e configurar
●
Conhecer e usar
●
Solução de problemas
●
Download de atualizações de software
●
Participar de fóruns de suporte
●
Localizar informações de garantia e reguladoras


Gerenciar o produto

Usar os aplicativos de Serviços da Web HP (somente modelos de tela de toque)

    Há vários aplicativos inovadores disponíveis para esse produto que você pode baixar diretamente da Internet. Para obter mais informações e para baixar esses aplicativos, acesse o site HP Connected Web em www.hpconnected.com.

    Para usar esse recurso, o produto deve estar conectado a um computador ou rede que tenha uma conexão com a Internet. É necessário ativar o HP Web Services no produto.

    1.
    Na tela inicial no painel de controle do produto, toque no botão Serviços da Web [image].
    2.
    Toque no botão Ativar Serviços da Web.

    Após o download de um aplicativo do site HP Connected Web, ele estará disponível no menu Aplicativos do painel de controle do produto. Este processo ativa Serviços da Web HP e o menu Aplicativos.


Gerenciar o produto

Alterar o tipo de conexão do produto (Windows)

    Se você já estiver usando o produto e quiser alterar o modo como ele está conectado, use o atalho Reconfigurar seu dispositivo HP na área de trabalho do seu computador para configurar a conexão. Por exemplo, você pode reconfigurar o produto para usar um endereço sem fio diferente, para se conectar a uma rede com ou sem fio ou alterar de uma conexão de rede para uma conexão USB. Você pode alterar a configuração sem inserir o CD do produto. Após selecionar o tipo de conexão que você deseja estabelecer, o programa vai diretamente para a parte do procedimento de configuração do produto que precisa de alteração.


Gerenciar o produto

Configuração avançada com Servidor Web incorporado HP (EWS) e HP Toolbox (Windows)

    Com o servidor da Web incorporado HP, você pode gerenciar as funções de impressão a partir do computador, em vez de usar o painel de controle do produto.

    ●
    Exibir informações de status do produto
    ●
    Determinar a vida útil restante de todos os suprimentos e fazer novos pedidos
    ●
    Exibir e alterar as configurações das bandejas
    ●
    Exibir e alterar a configuração do menu do painel de controle do produto
    ●
    Visualizar e imprimir páginas internas
    ●
    Receber notificações sobre eventos de suprimentos e do produto
    ●
    Exibir e alterar a configuração da rede

    O Servidor da Web Incorporado da HP funciona quando o produto está conectado a uma rede com base em IP. O Servidor da Web Incorporado da HP não suporta conexões com o produto com base em IPX. Não é preciso ter acesso à Internet para abrir e utilizar o Servidor da Web Incorporado da HP.

    Quando o produto está conectado à rede, o Servidor da Web Incorporado é disponibilizado automaticamente.

    NOTA:

    Esta ferramenta só estará disponível se você tiver executado a instalação completa do produto. Dependendo da forma de conexão do computador, pode ser que alguns recursos não estejam disponíveis.

    NOTA:

    O Servidor Web Incorporado HP não pode ser acessado por trás do firewall da rede.
    Abra o Servidor Web incorporado HP no menu Iniciar

    1.
    Clique no botão Iniciar e no item Programas.
    2.
    Clique em seu grupo de produtos HP e depois no item Caixa de ferramentas do dispositivo da HP.

    Abra o Servidor Web incorporado HP em um navegador

    1.
    Painéis de controle de LCD: No painel de controle do produto, pressione o botão Configuração [image]. Abra o menu Configuração da rede e selecione Mostrar endereço IP para exibir o endereço IP ou o nome do host.

    Painéis de controle com tela sensível ao toque: Na tela Inicial no painel de controle do produto, toque no botão Rede [image] para identificar o endereço IP ou nome de host.

    2.
    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle do produto. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

    Exemplo de um endereço IP em uma janela do navegador

    Guia ou seção
    Descrição
    Guia Início
    Fornece informações sobre produto, o status e a configuração.
    ●
    Status do dispositivo: Mostra o status do produto e o percentual aproximado de vida útil restante dos suprimentos HP.
    ●
    Status dos suprimentos: Mostra a porcentagem aproximada de vida útil restante dos suprimentos HP. A vida útil real restante do suprimento pode variar. É recomendável ter um suprimento para substituição disponível para instalação quando a qualidade de impressão não for mais satisfatória. Não é necessário substituir o suprimento imediatamente, ao menos que a qualidade de impressão não seja mais aceitável.
    ●
    Configuração do dispositivo: Mostra as informações encontradas na página de configuração do produto.
    ●
    Resumo da rede: Mostra as informações encontradas na página de configuração de rede do produto.
    ●
    Relatórios: Imprime as páginas de configuração e de status dos suprimentos, geradas pelo produto.
    ●
    Log de eventos: Mostra uma lista de todos os eventos e erros do produto.
    Guia Sistema
    Fornece a capacidade de configurar o produto no computador.
    ●
    Informações sobre o dispositivo: Fornece as informações básicas do produto e da empresa.
    ●
    Configuração de papel: Altera as configurações padrão de manipulação do papel do produto.
    ●
    Qualidade de impressão: Altera as configurações da qualidade de impressão padrão do produto.
    ●
    Console EcoSMART: Altera os tempos padrão para entrar no Modo de inatividade ou Modo de desligamento automático. Configure quais eventos causam a ativação do produto.
    ●
    Tipos de papel: Configura os modos de impressão que correspondem aos tipos de papel aceitos pelo produto.
    ●
    Configuração do sistema: Altera os padrões do sistema para o produto.
    ●
    Serviço: Executa o procedimento de limpeza no produto.
    ●
    Salvar e restaurar: Salve as configurações atuais do dispositivo em um arquivo no computador. Use esse arquivo para carregar as mesmas configurações em outro produto ou para restaurá-las neste produto sempre que desejar.
    ●
    Administração: Define ou altera a senha do produto. Ativar ou desativar recursos do produto.
    NOTA:

    A guia Sistema pode estar protegida por senha. Se este produto estiver em uma rede, consulte sempre o administrador do sistema antes de alterar as configurações contidas nesta guia.

    Guia Imprimir
    Fornece a capacidade de alterar as configurações de impressão padrão a partir do seu computador.
    ●
    Impressão: Alterar as configurações de impressão do produto, como número de cópias e orientação do papel. Essas são as mesmas opções que estão disponíveis no painel de controle.
    ●
    PCL5c: Exibir e alterar as configurações de PCL5c.
    ●
    PostScript: Desativar ou ativar o recurso Erros PS na impressora.
    guia Fax
    (Fax somente )
    ●
    Opções de recebimento: Configura como o produto manuseia os faxes que entrarem.
    ●
    Catálogo telefônico: Adicione ou exclua entradas no catálogo telefônico do produto.
    ●
    Lista de fax excluídos: Defina os números de fax que serão bloqueados e não poderão enviar fax para o produto.
    ●
    Log de atividades de fax: Revise as atividades de fax recentes do produto.
    Guia Digitalizar
    (somente modelos com tela sensível ao toque)
    Configure os recursos Digitalizar para pasta da rede e Digitalizar para e-mail.
    ●
    Configuração da pasta de rede: Configure as pastas da rede onde o produto poderá salvar um arquivo digitalizado.
    ●
    Configurações de digitalização para e-mail: Inicie o processo para configurar o recurso Digitalizar para e-mail.
    ●
    Perfil de e-mail de saída: Configure um endereço de e-mail que será exibido como o endereço “de” em todos os e-mails enviados pelo produto. Configure as informações do servidor SMTP.
    ●
    Catálogo de endereços de e-mail: Adicione ou exclua entradas no catálogo de e-mails do produto.
    ●
    Opções de e-mail: Configure um padrão de linha de assunto e de corpo de texto. Defina as configurações padrão dos e-mails.
    Guia Rede
    (Produtos conectados à rede somente)
    Fornece a capacidade de alterar as configurações da rede no computador.
    Os administradores de rede podem usar essa guia para controlar as configurações relacionadas à rede para o produto, quando ele está conectado a uma rede baseada em IP. Ela também permite que o administrador de rede configure a funcionalidade de conexão sem fio direta. Esta guia não será exibida se o produto estiver conectado diretamente a um computador.
    Guia HP Web Services
    Use esta guia para configurar e usar várias ferramentas Web do produto.


Gerenciar o produto

Configuração avançada com HP Utility para Mac OS X

Use o HP Utility para verificar o status do produto, ou para exibir ou alterar as configurações do produto no seu computador.

Você poderá usar o HP Utility se o dispositivo usar um cabo USB ou se estiver conectado a uma rede TCP/IP.

Esta seção fornece informações sobre os seguintes tópicos:

  • Abrir o HP Utility
  • Recursos do HP Utility


Gerenciar o produto

Abrir o HP Utility

    1.
    No computador, abra o menu Preferências do sistema e, depois clique no ícone Impressão e fax, Impressão e digitalização, ou no ícone Impressoras e Scanners.
    2.
    Selecione o produto na lista.
    3.
    Clique no botão Opções e suprimentos.
    4.
    Clique na guia Utilitário.
    5.
    Clique no botão Abrir utilitário da impressora.


Gerenciar o produto

Recursos do HP Utility

    A barra de ferramentas HP Utility inclui os seguintes itens:

    ●
    Dispositivos: Clique neste botão para exibir ou ocultar produtos Mac encontrados pelo HP Utility.
    ●
    Todas as configurações: Clique nesse botão para retornar à página principal do HP Utility.
    ●
    Suporte HP: Clique nesse botão para abrir um navegador e acessar o site de suporte HP.
    ●
    Suprimentos: Clique nesse botão para abrir o site HP SureSupply Web.
    ●
    Registro: Clique nesse botão para abrir o site de inscrição da HP.
    ●
    Reciclagem: Clique nesse botão para abrir o site HP Planet Partners Recycling Program.

    O Utilitário da HP consiste em páginas que você abre clicando na lista Todas as configurações. A tabela a seguir descreve as tarefas que você pode executar com o HP Utility.

    Menu
    Descrição
    Informações e suporte
    ●
    Status dos suprimentos: Mostra o status dos suprimentos do produto e fornece links para pedir suprimentos on-line.
    ●
    Informações sobre o dispositivo: Exibir informações sobre o produto atual selecionado, incluindo o ID de serviço do produto (se for atribuído), a versão do firmware (versão de FW), o Número de série e o endereço IP.
    ●
    Upload do arquivo: Transfere arquivos do computador para o produto. Você pode carregar os seguintes tipos de arquivos:
    ◦
    HP LaserJet printer command language (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Texto (.TXT)
    ●
    HP Connected: Acessar o site HP Connected Web.
    ●
    Fazer o upload de fontes: Carregar fontes do seu computador para o produto.
    Configurações da impressora
    ●
    Desligamento automático: Configurar o produto para desativar automaticamente após um período de inatividade. Você pode ajustar o número de minutos após o qual o produto é desligado.
    ●
    Configurações de rede: Definir as configurações de rede, como as configurações de IPv4, IPv6, configurações do Bonjour e outras configurações.
    ●
    Gerenciamento de suprimentos: Configura a forma como o produto deve se comportar quando os suprimentos estiverem chegando ao fim do seu ciclo de vida útil.
    ●
    Configuração de bandejas: Alterar tamanho e o tipo de papel para cada uma das bandejas.
    ●
    Configurações adicionais: Abra o Servidor Web incorporado HP do produto.
    NOTA:

    Conexões USB não são suportadas.
    Informações
    Centro de mensagens: Exibir eventos de erros que ocorreram com o produto.
    Configurações de fax
    (somente multifuncionais com fax)
    ●
    Configurações básicas de fax: Configura os campos no cabeçalho do fax e como o produto atenderá as chamadas recebidas.
    ●
    Proteção contra fax indesejado: Armazena os números de fax que você desejar bloquear.
    ●
    Encaminhamento de fax: Configura o produto para enviar os faxes recebidos a um número diferente.
    ●
    Logs de fax: Exibe os logs de todos os faxes.
    ●
    Discagens rápidas para fax: Adiciona números de fax à lista de discagem rápida.
    Configurações de digitalização
    (somente multifuncionais com tela sensível ao toque)
    ●
    Digitalização para e-mail: Abrir a página Servidor Web incorporado HP para definição das configurações de digitalização para e-mail.
    ●
    Digitalizar para pasta da rede: Abrir a página Servidor Web incorporado HP para definição das configurações de digitalização para uma pasta de rede.
    NOTA:

    Conexões USB não são suportadas.


Gerenciar o produto

Definir configurações de rede IP
  • Isenção de responsabilidade sobre o compartilhamento da impressora
  • Exibir ou alterar as configurações de rede
  • Renomear o produto em uma rede
  • Configuração manual de parâmetros de TCP/IP IPv4 no painel de controle


Gerenciar o produto

Isenção de responsabilidade sobre o compartilhamento da impressora

    A HP não suporta rede ponto a ponto, já que o recurso é uma função dos sistemas operacionais da Microsoft e não dos drivers de impressora da HP. Vá até a Microsoft, em www.microsoft.com.


Gerenciar o produto

Exibir ou alterar as configurações de rede

    Use o Servidor Web incorporado HP para exibir ou alterar as configurações de IP.

    1.
    Painéis de controle de LCD: No painel de controle do produto, pressione o botão Configuração [image]. Abra o menu Configuração da rede e selecione Mostrar endereço IP para exibir o endereço IP ou o nome do host.

    Painéis de controle com tela sensível ao toque: Na tela Inicial no painel de controle do produto, toque no botão Rede [image] para identificar o endereço IP ou nome de host.

    2.
    Clique na guia Rede para obter informações sobre a rede. Altere as configurações conforme necessário.


Gerenciar o produto

Renomear o produto em uma rede

    Se você quiser renomear o produto em uma rede para que ele possa ser identificado exclusivamente, use o Servidor da Web incorporado da HP.

    1.
    Abra o Servidor da Web Incorporado da HP (EWS):

    a.
    Painéis de controle de LCD: No painel de controle do produto, pressione o botão Configuração [image]. Abra o menu Configuração da rede e selecione Mostrar endereço IP para exibir o endereço IP ou o nome do host.

    Painéis de controle com tela sensível ao toque: Na tela Inicial no painel de controle do produto, toque no botão Rede [image] para identificar o endereço IP ou nome de host.

    b.
    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle do produto. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

    Exemplo de um endereço IP em uma janela do navegador

    2.
    Abra a guia Sistema.
    3.
    Na página Informações do dispositivo, o nome padrão do produto está no campo Status do dispositivo. Você pode alterar esse nome para identificar exclusivamente esse produto.
    NOTA:

    O preenchimento dos outros campos nessa página é opcional.
    4.
    Clique no botão Aplicar para salvar as alterações.


Gerenciar o produto

Configuração manual de parâmetros de TCP/IP IPv4 no painel de controle

    Use os menus do painel de controle para definir manualmente um endereço IPv4, uma máscara de sub-rede e um gateway padrão.

    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Navegue até o menu Configuração da rede e toque sobre ele.
    3.
    Abra o menu Config IPV4 e selecione Manual.
    4.
    Use o teclado para inserir o endereço IP e pressione ou toque no botão OK.
    5.
    Use o teclado para inserir a máscara de sub-rede e pressione ou toque no botão OK.
    6.
    Use o teclado para inserir o gateway padrão e pressione ou toque no botão OK.


Gerenciar o produto

HP Web Jetadmin

    HP Web Jetadmin é uma ferramenta premiada, líder no setor, por gerenciar eficientemente uma ampla variedade de dispositivos de rede da HP, incluindo impressoras, produtos multifuncionais e dispositivos de envio digital. Esta solução única permite-lhe fazer remotamente a instalação, o monitoramento, a manutenção, a solução de problemas e a proteção de seu ambiente de impressão e digitalização, aumentando assim a sua produtividade e ajudando-o a economizar tempo, controlar custos e proteger seu investimento.

    As atualizações do HP Web Jetadmin são disponibilizadas periodicamente para propiciar suporte a recursos específicos do produto. Visite www.hp.com/go/webjetadmin e clique no link de Auto ajuda e documentação para saber mais sobre atualizações.


Gerenciar o produto

Recursos de segurança do produto

O produto suporta padrões de segurança e protocolos recomendados que o ajudam a manter o produto seguro, proteger informações importantes da sua rede e simplificar a forma de monitorar e manter o produto.

Para obter informações detalhadas sobre as soluções de geração de imagens e impressão seguras da HP, visite www.hp.com/go/secureprinting. O site fornece links para documentações e FAQ sobre recursos de segurança.

Esta seção fornece informações sobre os seguintes tópicos:

  • Defina ou altere a senha do produto usando o Servidor da Web Incorporado HP


Gerenciar o produto

Defina ou altere a senha do produto usando o Servidor da Web Incorporado HP

    Use o Servidor da Web incorporado da HP para definir ou alterar uma senha existente para um produto em uma rede.

    1.
    Abra o Servidor da Web Incorporado da HP (EWS):

    a.
    Painéis de controle de LCD: No painel de controle do produto, pressione o botão Configuração [image]. Abra o menu Configuração da rede e selecione Mostrar endereço IP para exibir o endereço IP ou o nome do host.

    Painéis de controle com tela sensível ao toque: Na tela Inicial no painel de controle do produto, toque no botão Rede [image] para identificar o endereço IP ou nome de host.

    b.
    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle do produto. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

    Exemplo de um endereço IP em uma janela do navegador

    2.
    Clique na guia Sistema e no link Segurança do produto ou no link Administração.
    NOTA:

    Se já houver uma senha definida, será solicitado que você a digite. Digite a senha e, em seguida, clique no botão Aplicar.

    3.
    Insira a nova senha nas caixas Senha e Confirmar senha.
    4.
    Na parte inferior da janela, clique no botão Aplicar para salvar a senha.

    NOTA:

    Para os produtos conectados via cabo USB em computadores Windows, use a Caixa de ferramentas do dispositivo da HP para alterar a senha do produto:

    1.
    Clique no botão Iniciar e no item Programas.
    2.
    Clique em seu grupo de produtos HP e depois no item Caixa de ferramentas do dispositivo da HP.
    3.
    Clique na guia Sistema.
    4.
    Clique em Administração e localize a área destinada à troca de senha.


Gerenciar o produto

Configurações de economia
  • Impressão no EconoMode
  • Defina a configuração de Desativar inatividade/automático depois de


Gerenciar o produto

Impressão no EconoMode

    Este produto tem uma opção EconoMode para imprimir rascunhos ou documentos. Usar o EconoMode pode consumir menos toner. No entanto, o EconoMode pode também reduzir a qualidade da impressão.

    A HP não recomenda o uso da opção EconoMode em tempo integral. Se o EconoMode for usado continuamente, o suprimento de toner pode durar mais do que as partes mecânicas do cartucho de toner. Se a qualidade da impressão começar a diminuir e não for mais satisfatória, avalie a possibilidade de substituir o cartucho de toner.

    NOTA:

    Se esta opção não estiver disponível em seu driver de impressão, você pode defini-la usando o servidor da Web incorporado da HP.

    1.
    No programa de software, selecione a opção Imprimir.
    2.
    Selecione o produto e, em seguida, clique em Propriedades ou no botão Preferências.
    3.
    Clique na guia Papel/Qualidade.
    4.
    Clique na caixa de seleção EconoMode.


Gerenciar o produto

Defina a configuração de Desativar inatividade/automático depois de
    Painel de controle de LCD

    1.
    No painel de controle do produto, pressione o botão Configuração [image].
    2.
    Abra os seguintes menus:
    ●
    Configuração do sistema
    ●
    Configurações de energia
    ●
    Inatividade/Desligamento automático
    ●
    Desativar inatividade/automático depois de
    3.
    Utilize as teclas de seta para selecionar o tempo de espera de Desativar inatividade/automático e, em seguida, pressione o botão OK.
    NOTA:

    O valor padrão é 30 minutos.

    4.
    O produto é ativado automaticamente quando recebe trabalhos ou quando você pressiona um botão no painel de controle do produto. Você pode alterar quais eventos causam a ativação do produto. Abra os seguintes menus:
    ●
    Configuração do sistema
    ●
    Configurações de energia
    ●
    Inatividade/Desligamento automático
    ●
    Eventos de ativação

    Para desativar um evento de ativação, selecione o evento e, em seguida, a opção Não.

    Painel de controle com tela de toque

    1.
    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].
    2.
    Abra os seguintes menus:
    ●
    Configuração do sistema
    ●
    Configurações de energia
    ●
    Inatividade/Desligamento automático
    ●
    Desativar inatividade/automático depois de
    3.
    Selecione o tempo de espera do Desativar inatividade/automático.
    NOTA:

    O valor padrão é 30 minutos.

    4.
    O produto é ativado automaticamente quando recebe trabalhos ou quando você toca a tela no painel de controle do produto. Você pode alterar quais eventos causam a ativação do produto. Abra os seguintes menus:
    ●
    Configuração do sistema
    ●
    Configurações de energia
    ●
    Inatividade/Desligamento automático
    ●
    Eventos de ativação

    Eventos de ativação ativos apresentam um quadrado azul ao lado no nome. Para desligar um evento de ativação, toque no nome do evento. O quadrado azul muda para preto. Toque no botão Concluído.


Gerenciar o produto

Atualizar o firmware

A HP oferece atualizações de produto periódicas, novos aplicativos de Serviços Web e novos recursos para aplicativos de Serviços Web existentes. Siga as etapas apresentadas para atualizar o firmware de um único produto Quando você atualizar o firmware, os aplicativos de Serviço Web serão atualizados automaticamente.

Existem três métodos suportados para executar uma atualização de firmware neste dispositivo. Use um dos métodos a seguir para atualizar o firmware.

Esta seção fornece informações sobre os seguintes tópicos:

  • Método um: Atualize o firmware usando o painel de controle
  • Método dois: Atualize o firmware usando o Utilitário de atualização de firmware


Gerenciar o produto

Método um: Atualize o firmware usando o painel de controle

    Siga essas etapas para carregar o firmware do painel de controle (para produtos conectados à rede somente) e/ou para configurar o produto para carregar automaticamente as futuras atualizações de firmware. Para um dispositivo conectado por USB, pule para método dois.

    1.
    Certifique-se de que o produto esteja conectado a uma rede Ethernet ou rede sem fio com conexão ativa com a Internet.
    NOTA:

    O produto deve estar conectado à Internet para atualizar o firmware através de uma conexão de rede.
    2.
    Na tela inicial no painel de controle do produto, abra o menu Configuração.
    ●
    Em painéis de controle de tela sensível ao toque, toque no botão Configuração [image].
    ●
    Em painéis de controle padrão, pressione o botão de seta para esquerda ou direita.
    3.
    Navegue até o menu Serviço e abra-o, em seguida, abra o menu Atualização do LaserJet.
    NOTA:

    Se a opção Atualização do LaserJet não estiver listada, use o método dois.

    4.
    Verifique se há as atualizações.
    ●
    Em painéis de controle de tela sensível ao toque, toque em Verificar atualizações agora.
    ●
    Em painéis de controle padrão, selecione Verificar atualização.
    NOTA:

    O produto verifica automaticamente se há atualização e caso detecte uma versão mais recente, o processo de atualização será iniciado automaticamente.

    5.
    Configure o produto para atualizar automaticamente o firmware quando houver atualizações disponíveis.

    Na tela inicial no painel de controle do produto, selecione o menu Configuração .

    ●
    Nos painéis de controle da tela sensível ao toque, toque no botão Configurar [image].
    ●
    Em painéis de controle padrão, pressione o botão de seta para esquerda ou direita.

    Navegue e abra o menu Serviço, abra o menu Atualização do LaserJet e selecione o menu Gerenciar atualizações.

    Defina o produto para atualizar o firmware automaticamente

    ●
    Nos painéis de controle da tela sensível ao toque, defina a opção Permitir atualizações como SIM e a opção Verificar automaticamente como ATIVADO.
    ●
    Nos painéis de controle padrão, defina a opção Permitir atualizações como SIM e a opção Verificação automática como ATIVADO.


Gerenciar o produto

Método dois: Atualize o firmware usando o Utilitário de atualização de firmware

    Use essas etapas para fazer download e instalar manualmente o Utilitário de atualização de firmware na HP.com.

    NOTA:

    Esse método é a única opção de atualização de firmware disponível para produtos conectados ao computador por meio de cabo USB. Funciona também para produtos conectados a uma rede.

    1.
    Vá para www.hp.com/go/support, clique no link Drivers e software, digite o nome do produto no campo de pesquisa, pressione o botão ENTER e selecione o produto na lista de resultados da pesquisa.
    2.
    Selecione o sistema operacional.
    3.
    Na seção Firmware, localize o Utilitário de atualização de firmware.
    4.
    Clique em Download , clique em Executar e, em seguida, clique em Executar novamente.
    5.
    Quando o utilitário for iniciado, selecione o produto na lista suspensa e clique em Enviar firmware.
    NOTA:

    Para imprimir uma página de configuração para verificar a versão do firmware instalado, antes ou após o processo de atualização, clique em Imprimir config.

    6.
    Siga as instruções da tela para concluir a instalação e, em seguida, clique no botão Sair para fechar o utilitário.


Solução de problemas

  • Assistência ao cliente
  • Sistema de ajuda do painel de controle (somente modelos com tela sensível ao toque)
  • Restaurar os padrões de fábrica
  • Uma mensagem Cartucho está baixo ou Cartucho está muito baixo é exibida no painel de controle do produto
  • O produto não coleta o papel ou apresenta alimentação incorreta
  • Eliminar congestionamentos
  • Melhore a qualidade da impressão
  • Melhore a qualidade das cópias e digitalizações
  • Melhorar a qualidade da imagem do fax
  • Solucionar problemas de rede com fio
  • Solucionar problemas de rede sem fio
  • Resolver problemas com o fax
Para obter mais informações:

Acesse o endereço www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

A ajuda integral da HP para seu produto inclui as seguintes informações:

●
Instalar e configurar
●
Conhecer e usar
●
Solução de problemas
●
Download de atualizações de software
●
Participar de fóruns de suporte
●
Localizar informações de garantia e reguladoras


Solução de problemas

Assistência ao cliente

    Obtenha suporte por telefone no seu país/região
    Tenha em mãos o nome do produto, o número de série, a data da aquisição e a descrição do problema
    Os números de telefones por país/região estão no folheto que vem na caixa junto com o produto ou em www.hp.com/support/.
    Suporte 24 horas pela Internet
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Download de utilitários de software, drivers e informações sobre eletrônicos
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Solicite acordos de manutenção e serviços adicionais da HP
    www.hp.com/go/carepack
    Registre seu produto
    www.register.hp.com


Solução de problemas

Sistema de ajuda do painel de controle (somente modelos com tela sensível ao toque)

    O produto tem um sistema de Ajuda incorporado que explica como usar cada tela. Para abrir o sistema de Ajuda, pressione o botão Ajuda [image] no canto superior direito da tela.

    Em algumas telas, a Ajuda abre um menu global onde você pode procurar tópicos específicos. Você pode percorrer a estrutura de menus tocando nos botões no menu.

    Algumas telas de Ajuda contêm animações para orientá-lo nos procedimentos, tais como eliminação de atolamentos.

    Para telas que contêm configurações de trabalhos individuais, a Ajuda abre um tópico que explica as opções daquela tela.

    Se o produto exibir um erro ou aviso, toque no botão Ajuda [image] para abrir uma mensagem descrevendo o problema. A mensagem também contém instruções para ajudar a resolver o problema.


Solução de problemas

Restaurar os padrões de fábrica

    A restauração dos padrões de fábrica retorna todas as configurações de produto e rede para os padrões de fábrica. A contagem de páginas, o tamanho da bandeja e o idioma não serão redefinidos. Para restaurar as configurações padrão de fábrica do produto, siga estas etapas.

    CUIDADO:

    A restauração nos padrões de fábrica retorna todas as configurações nos padrões de fábrica e também exclui todas as páginas armazenadas na memória.

    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Abra o menu Serviço.
    3.
    Selecione a opção Restaurar padrões e, em seguida, pressione ou toque no botão OK.

    O produto será reiniciado automaticamente.


Solução de problemas

Uma mensagem Cartucho está baixo ou Cartucho está muito baixo é exibida no painel de controle do produto

Uma mensagem Cartucho está baixo ou Cartucho está muito baixo é exibida no painel de controle do produto, e o produto não imprime.

NOTA:

Os avisos e os indicadores do nível de toner fornecem estimativas apenas para planejamento. Se um indicador mostrar níveis baixos de toner, programe-se para adquirir um cartucho de substituição a fim de evitar possíveis atrasos nas impressões. Não é necessário substituir os cartuchos até que a qualidade da impressão se torne inaceitável.

Quando um cartucho de impressão HP atinge um nível “muito baixo”, a Garantia Premium Protection da HP para o cartucho de toner é encerrada.

Você pode alterar a maneira como o produto reage quando os suprimentos alcançam um estado Muito baixo. Não é necessário restabelecer essas configurações ao instalar um novo cartucho de toner.

Esta seção fornece informações sobre os seguintes tópicos:

  • Ativar ou desativar as configurações Muito baixo


Solução de problemas

Ativar ou desativar as configurações Muito baixo

    Você pode ativar ou desativar as configurações padrão a qualquer momento e não precisa reativá-las ao instalar um novo cartucho de toner.

    Painel de controle de LCD

    1.
    No painel de controle do produto, pressione o botão Configuração [image].
    2.
    Abra os seguintes menus:
    ●
    Configuração do sistema
    ●
    Configurações de suprimento
    ●
    Cartucho preto
    ●
    Configuração muito baixa
    3.
    Selecione uma das seguintes opções e pressione o botão OK.
    ●
    Selecione a opção Parar para configurar o produto para não imprimir até o cartucho de toner ser substituído.
    ●
    Selecione a opção Solicitar para configurar o produto para interromper a impressão e solicitar que o cartucho de toner seja substituído. Você pode confirmar a solicitação e continuar imprimindo.
    ●
    Selecione a opção Continuar para configurar o produto para avisar que o cartucho de toner está muito baixo, mas continuar imprimindo.

    Painel de controle com tela de toque

    1.
    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].
    2.
    Abra os seguintes menus:
    ●
    Configuração do sistema
    ●
    Configurações de suprimento
    ●
    Cartucho preto
    ●
    Configuração muito baixa
    3.
    Selecione uma destas opções:
    ●
    Selecione a opção Parar para configurar o produto para não imprimir até o cartucho de toner ser substituído.
    ●
    Selecione a opção Solicitar para configurar o produto para interromper a impressão e solicitar que o cartucho de toner seja substituído. Você pode confirmar a solicitação e continuar imprimindo.
    ●
    Selecione a opção Continuar para configurar o produto para avisar que o cartucho de toner está muito baixo, mas continuar imprimindo.

    Para os modelos com fax, quando o produto está configurado com a opção Parar, há o risco de que os fax não sejam impressos após a instalação de um novo cartucho, se o produto tiver recebido mais fax do que a memória podia suportar durante a interrupção.

    Para os modelos com fax, quando o produto está configurado na opção Solicitar, há o risco de que os fax não sejam impressos após a instalação de um novo cartucho, se o produto tiver recebido mais fax do que a memória podia suportar enquanto o produto estava aguardando o reconhecimento da solicitação.

    Quando um cartucho de toner HP atinge um nível Muito baixo, a Garantia Premium Protection da HP para o cartucho de toner é encerrada. Todos os defeitos de impressão ou falhas nos cartuchos, incorridos quando um cartucho de toner HP é usado na opção Continuar, no modo muito baixo, não serão considerados defeitos na matéria-prima ou de fabricação do cartucho de toner sob a Declaração de garantia do cartucho de impressão HP.


Solução de problemas

O produto não coleta o papel ou apresenta alimentação incorreta
  • O produto não coleta papel
  • O produto coleta várias folhas de papel
  • O alimentador de documentos atola, inclina ou coleta várias folhas de papel
  • Limpe os cilindros e o bloco de separação no alimentador de documentos


Solução de problemas

O produto não coleta papel

    Se o produto não coletar papel da bandeja, experimente as soluções a seguir.

    1.
    Abra o produto e remova as folhas atoladas.
    2.
    Coloque a bandeja com o tamanho de papel correto para seu trabalho.
    3.
    Verifique se o tamanho do papel e o tipo estão definidos corretamente no painel de controle do produto.
    4.
    Verifique se as guias de papel na bandeja estão ajustadas corretamente para o tamanho do papel. Ajuste as guias ao recuo apropriado na badeja.
    5.
    Verifique no painel de controle se o produto está aguardando você confirmar um aviso para colocar o papel manualmente. Coloque papel e continue.
    6.
    Os cilindros acima da bandeja podem estar contaminados. Limpe os cilindros com um tecido macio, que não solte pelos, umedecido com água.


Solução de problemas

O produto coleta várias folhas de papel

    Se o produto coletar várias folhas de papel da bandeja, experimente as soluções a seguir.

    1.
    Remova a pilha de papel da bandeja, dobre-a, gire-a 180° e vire-a ao contrário. Não folheie o papel. Recoloque a pilha de papel na bandeja.
    2.
    Use apenas papel que atenda às especificações da HP para esse produto.
    3.
    Use um papel que não esteja enrugado, dobrado ou danificado. Se necessário, use papel de um pacote diferente.
    4.
    Verifique se a bandeja não está cheia demais. Se estiver, remova toda a pilha de papel da bandeja, endireite a pilha e recoloque algumas folhas na bandeja.
    5.
    Verifique se as guias de papel na bandeja estão ajustadas corretamente para o tamanho do papel. Ajuste as guias ao recuo apropriado na badeja.
    6.
    Verifique se o ambiente de impressão está dentro das especificações recomendadas.


Solução de problemas

O alimentador de documentos atola, inclina ou coleta várias folhas de papel
    NOTA:

    Essas informações se aplicam apenas a produtos MFP.
    ●
    Pode haver algo fixado no original, como grampos ou post-its, que deverão ser removidos.
    ●
    Verifique se todos os cilindros estão no lugar e se as portas de acesso ao cilindro dentro do alimentador de documentos estão fechadas.
    ●
    Verifique se a tampa superior do alimentador de documentos está fechada.
    ●
    Pode ser que as páginas não estejam posicionadas corretamente. Ajeite as páginas e ajuste as guias do papel para centralizar a pilha.
    ●
    As guias do papel devem encostar nas laterais da pilha para funcionar corretamente. Verifique se a pilha está alinhada e se as guias estão tocando suas laterais.
    ●
    A bandeja de entrada ou o compartimento de saída do alimentador de documentos pode conter um número de páginas maior que o máximo. Verifique se a pilha de papel está dentro das guias na bandeja de entrada e remova páginas do compartimento de saída.
    ●
    Verifique se não há pedaços de papel, grampos, clipes ou outros resíduos no caminho do papel.
    ●
    Limpe os cilindros do alimentador de documentos e o bloco de separação. Use ar comprimido ou um pano macio e sem fiapos umedecido com água quente. Se as falhas de alimentação ainda ocorrerem, substitua os roletes.
    ●
    Na tela inicial do painel de controle do produto, role e toque no botão Suprimentos. Verifique o status do kit do alimentador de documentos e substitua-o, se necessário.


Solução de problemas

Limpe os cilindros e o bloco de separação no alimentador de documentos

    Se o alimentador de documentos apresentar problemas de manipulação de papel, como atolamentos ou alimentações de várias páginas, limpe os cilindros do alimentador de documentos e a almofada de separação.

    1.
    Levante a bandeja de entrada do alimentador de documentos.

    Levante a bandeja de entrada do alimentador de documentos

    2.
    Use um pano úmido sem fiapos para limpar os cilindros e o bloco de separação, de modo a remover a poeira.
    CUIDADO:

    Não use abrasivos, acetona, benzeno, amônia, álcool etílico ou tetracloreto de carbono em nenhuma parte do produto, pois poderão danificá-lo. Não coloque líquidos diretamente no vidro ou no cilindro. Eles poderão vazar e danificar o produto.

    Limpe os cilindros do alimentador de documentos e a almofada de separação.

    3.
    Feche a bandeja de entrada do alimentador de documentos.

    Feche a bandeja de entrada do alimentador de documentos


Solução de problemas

Eliminar congestionamentos

Esta seção fornece informações sobre os seguintes tópicos:

  • Locais de obstruções
  • Enfrentando congestionamentos de papel frequentes ou recorrentes?
  • Remova obstruções no alimentador de documentos
  • Remover congestionamentos na área do cartucho de toner
  • Eliminar congestionamentos do compartimento de saída
  • Elimine os congestionamentos do módulo de impressão em frente e verso


Solução de problemas

Locais de obstruções

    Locais de obstruções

    1
    Alimentador de documentos
    Consulte Remova obstruções no alimentador de documentos.
    2
    Área do cartucho de toner e bandeja de saída
    Consulte Remover congestionamentos na área do cartucho de toner e Eliminar congestionamentos do compartimento de saída.
    3
    Área de duplexação
    Consulte Elimine os congestionamentos do módulo de impressão em frente e verso.


Solução de problemas

Enfrentando congestionamentos de papel frequentes ou recorrentes?

    Siga essas etapas para resolver problemas com congestionamentos de papel frequentes. Se a primeira etapa não resolver o problema, continue com a próxima etapa até que o problema seja resolvido.

    1.
    Se o papel atolou no produto, elimine o congestionamento e, em seguida, imprima uma página de configuração para testar o produto.
    2.
    Verifique se a bandeja está configurada para o tamanho e tipo de papel corretos no painel de controle do produto. Ajuste as configurações do papel, se necessário.

    a.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    b.
    Abra o menu Configuração do sistema.
    c.
    Abra o menu Configuração de papel.
    d.
    Selecione a bandeja na lista.
    e.
    Selecione a opção Tipo do papel e, em seguida, selecione o tipo do papel que está na bandeja.
    f.
    Selecione a opção Tamanho do papel e, em seguida, selecione o tamanho do papel que está na bandeja.

    3.
    Desligue o produto, aguarde 30 segundos e ligue-o novamente.
    4.
    Imprima uma página de limpeza para remover o excesso de toner de dentro do produto.

    a.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    b.
    Abra o menu Serviço.
    c.
    Selecionar Página de limpeza.
    d.
    Carregue papel carta comum ou A4 quando for solicitado.
    e.
    Toque no botão OK para começar o processo de limpeza.

    Para modelos que não têm um duplexador automático, o produto imprime o primeiro lado e pede que você remova a página da bandeja de saída e recarregue-a na Bandeja 1, mantendo a mesma orientação. Aguarde até o processo ser concluído. Descarte as páginas impressas.

    5.
    Imprima uma página de configuração para testar o produto.

    a.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    b.
    Abra o menu Relatórios.
    c.
    Selecione Relatório de configuração.

    Se nenhuma dessas etapas resolver o problema, o produto provavelmente precisa de manutenção. Entre em contato com o suporte ao cliente HP.


Solução de problemas

Remova obstruções no alimentador de documentos

    Uma mensagem Atolamento no alimentador de documentos é exibida no painel de controle do produto.

    1.
    Remova qualquer papel solto da bandeja de entrada não alimentado no alimentador de documentos do produto.
    2.
    Remova todo o papel congestionado visível na área da bandeja de entrada. Use as duas mãos para remover lentamente o papel atolado para não rasgá-lo.

    Remova o papel congestionado

    3.
    Levante a bandeja de entrada do alimentador de documentos.

    Levante a bandeja de entrada do alimentador de documentos

    4.
    Levante a tampa de acesso ao atolamento no alimentador de documentos.

    Abra a tampa de acesso ao atolamento

    5.
    Remova todo o papel congestionado sob a tampa.

    Remova o papel congestionado

    6.
    Feche a tampa de acesso ao congestionamento.

    Feche a tampa de acesso ao congestionamento

    7.
    Feche a bandeja de entrada do alimentador de documentos.

    Feche a bandeja de entrada do alimentador de documentos


Solução de problemas

Remover congestionamentos na área do cartucho de toner

    Uma mensagem Congestionamento na área do cartucho será exibida no painel de controle do produto.

    NOTA:

    Para os modelos dw, uma animação é exibida no painel de controle mostrando o procedimento de limpeza de atolamento.

    1.
    Levante o conjunto do scanner.

    Levante o conjunto do scanner

    2.
    Abra a tampa superior.

    Abra a tampa superior

    3.
    Remova o cartucho de toner.

    Remova o cartucho de toner

    4.
    Remova todo o papel congestionado da área do cartucho de toner. Use as duas mãos para remover o papel congestionado para evitar que o papel rasgue.

    Remova o papel congestionado

    5.
    Remova o cartucho de toner.

    Insira o cartucho de toner

    6.
    Feche a tampa superior.

    Feche a tampa superior

    7.
    Abaixe o conjunto do scanner.

    Abaixe o conjunto do scanner

    8.
    Se a mensagem de erro ainda for exibida no painel de controle, pressione ou toque em OK para apagá-la.


Solução de problemas

Eliminar congestionamentos do compartimento de saída

    Uma mensagem Congestionamento na bandeja de saída será exibida no painel de controle do produto.

    NOTA:

    Para os modelos dw, uma animação é exibida no painel de controle mostrando o procedimento de limpeza de atolamento.

    1.
    Levante o conjunto do scanner.

    Levante o conjunto do scanner

    2.
    Abra a tampa superior.

    Abra a tampa superior

    3.
    Puxe a alavanca verde para abrir a tampa de acesso ao atolamento.

    Solte a tampa de acesso ao atolamento

    4.
    Remova o papel preso.

    Remova o papel congestionado

    5.
    Feche a tampa de acesso ao congestionamento.

    Feche a tampa de acesso ao congestionamento.

    6.
    Feche a tampa superior.

    Feche a tampa superior

    7.
    Abaixe o conjunto do scanner.

    Abaixe o conjunto do scanner

    8.
    Se a mensagem de erro ainda for exibida no painel de controle, pressione ou toque em OK para apagá-la.


Solução de problemas

Elimine os congestionamentos do módulo de impressão em frente e verso

    Uma mensagem Congestionamento na área de duplexação será exibida no painel de controle do produto.

    NOTA:

    Para os modelos dw, uma animação é exibida no painel de controle mostrando o procedimento de limpeza de atolamento.

    1.
    Abra a porta traseira.

    Abra a porta traseira

    2.
    Remova todo o papel congestionado da área de duplexação. Use as duas mãos para remover o papel atolado para não rasgá-lo.

    Remova o papel congestionado

    3.
    Feche a porta traseira.

    Feche a porta traseira

    4.
    Se a mensagem de erro ainda for exibida no painel de controle, pressione ou toque em OK para apagá-la.


Solução de problemas

Melhore a qualidade da impressão
  • Imprima a partir de outro programa de software
  • Faça a configuração do tipo de papel para o trabalho de impressão
  • Verifique o status do cartucho de toner
  • Limpar o produto
  • Inspecione se há algum dano no cartucho de toner
  • Verifique o ambiente de impressão e o papel
  • Verificar outras configurações do trabalho de impressão
  • Tentar um driver de impressão diferente


Solução de problemas

Imprima a partir de outro programa de software

    Tente imprimir a partir de outro programa. Se a página for impressa corretamente, o problema está no programa de software usado para imprimir.


Solução de problemas

Faça a configuração do tipo de papel para o trabalho de impressão

Verifique a configuração do tipo de papel se você estiver imprimindo em um programa de software e as páginas apresentam algum destes problemas:

●
impressão manchada
●
impressão turva
●
impressão escura
●
papel enrolado
●
pontos de toner dispersos
●
toner solto
●
pequenas áreas com falta de toner

Esta seção fornece informações sobre os seguintes tópicos:

  • Verifique a configuração do tipo de papel (Windows)
  • Verificar a configuração do tipo de papel (OS X)


Solução de problemas

Verifique a configuração do tipo de papel (Windows)

    1.
    No programa de software, selecione a opção Imprimir.
    2.
    Selecione o produto e, em seguida, clique em Propriedades ou no botão Preferências.
    3.
    Clique na guia Papel/qualidade.
    4.
    Na lista suspensa Mídia, selecione o tipo de papel correto.
    5.
    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento. Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Solução de problemas

Verificar a configuração do tipo de papel (OS X)

    1.
    Clique no menu Arquivo e na opção Imprimir.
    2.
    Selecione o produto.
    3.
    Clique em Mostrar detalhes e, em seguida, clique no menu Mídia e qualidade ou no menu Papel/qualidade.
    4.
    Selecione um tipo na lista suspensa Tipo de mídia.
    5.
    Clique no botão Imprimir.


Solução de problemas

Verifique o status do cartucho de toner

    Verifique as seguintes informações na página de status dos suprimentos:

    ●
    Porcentagem estimada da vida útil restante do cartucho
    ●
    Número aproximado de páginas restantes
    ●
    Números de peça dos cartuchos de toner HP
    ●
    Número de páginas impressas

    Use o procedimento a seguir para imprimir a página de status dos suprimentos.

    Painel de controle de LCD

    1.
    No painel de controle do produto, pressione o botão Configuração [image].
    2.
    Abra os seguintes menus:
    ●
    Relatórios
    ●
    Status de suprimentos
    3.
    Utilize as teclas de seta para selecionar Imprimir página de status de suprimentos e, em seguida, pressione o botão OK.

    Painel de controle com tela de toque

    1.
    Na tela inicial no painel de controle do produto, toque no botão Suprimentos [image].
    2.
    Toque no botão Relatório para imprimir a página de status dos suprimentos.


Solução de problemas

Limpar o produto

Esta seção fornece informações sobre os seguintes tópicos:

  • Imprima uma página de limpeza
  • Verifique se o vidro do scanner está sujo e manchado


Solução de problemas

Imprima uma página de limpeza
    Painel de controle de LCD

    1.
    No painel de controle do produto, pressione o botão Configuração [image].
    2.
    Abra o menu Serviço.
    3.
    Use as teclas de seta para selecionar a opção Modo de limpeza e, em seguida, pressione o botão OK.

    Para modelos que não têm um duplexador automático, o produto imprime o primeiro lado e pede que você remova a página da bandeja de saída e recarregue-a na Bandeja 1, mantendo a mesma orientação. Aguarde até o processo ser concluído. Descarte as páginas impressas.

    Painel de controle com tela de toque

    1.
    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].
    2.
    Toque no menu Serviço.
    3.
    Toque no botão Página de limpeza.
    4.
    Carregue papel carta comum ou A4 quando for solicitado.
    5.
    Toque no botão OK para começar o processo de limpeza.

    Para modelos que não têm um duplexador automático, o produto imprime o primeiro lado e pede que você remova a página da bandeja de saída e recarregue-a na Bandeja 1, mantendo a mesma orientação. Aguarde até o processo ser concluído. Descarte as páginas impressas.


Solução de problemas

Verifique se o vidro do scanner está sujo e manchado

    Com o tempo, partículas podem se acumular no vidro e na tampa plástica traseira do scanner e, como resultado, afetar o desempenho. Execute o seguinte procedimento para limpar o scanner.

    1.
    Pressione o botão Liga/Desliga para desligar o scanner e depois desconecte o cabo de alimentação do aparelho.
    2.
    Abra a tampa do scanner.
    3.
    Limpe o vidro do scanner e a parte plástica branca debaixo da tampa do scanner com um pano macio ou uma esponja umedecida com limpador de vidro não abrasivo.
    CUIDADO:

    Não use abrasivos, acetona, benzeno, amônia, álcool etílico ou tetracloreto de carbono em nenhuma parte do produto, pois poderão danificá-lo. Não coloque líquidos diretamente no vidro ou no cilindro. Eles poderão vazar e danificar o produto.

    4.
    Seque o vidro e as peças plásticas com uma camurça ou uma esponja de celulose para evitar manchas.
    5.
    Conecte o cabo de alimentação e pressione o botão Liga/Desliga para ligar o produto.


Solução de problemas

Inspecione se há algum dano no cartucho de toner

    1.
    Remova o cartucho de toner do produto e verifique se a fita de proteção foi retirada.
    2.
    Segure nas laterais do cartucho de toner e agite-o suavemente para distribuir seu conteúdo.
    3.
    Verifique se há danos no chip da memória.
    4.
    Examine a superfície do tambor de imagem no cartucho de impressão.
    CUIDADO:

    Não toque no cilindro (tambor de imagem) do cartucho. Impressões digitais no tambor de imagem podem causar problemas na qualidade de impressão.

    ●
    Se houver algum arranhão, impressão digital ou outro dano no tambor de imagem, substitua o cartucho de impressão.
    ●
    Se o tambor de imagem não estiver danificado, agite o cartucho de toner delicadamente várias vezes e reinstale-o.
    5.
    Imprima algumas páginas para ver se essas etapas resolveram o problema.


Solução de problemas

Verifique o ambiente de impressão e o papel

Esta seção fornece informações sobre os seguintes tópicos:

  • Use papel que atenda às especificações da HP
  • Verifique o ambiente da impressora


Solução de problemas

Use papel que atenda às especificações da HP

    Use papel diferente se estiver ocorrendo um destes problemas:

    ●
    A impressão está muito clara ou parece desbotada em algumas áreas.
    ●
    Manchas de toner presentes nas páginas impressas.
    ●
    O toner está borrando as páginas impressas.
    ●
    Os caracteres impressos não estão bem formados.
    ●
    As páginas impressas estão enroladas.

    Sempre use um tipo e uma gramatura de papel aceitos pelo produto. Além disso, siga estas diretrizes ao selecionar o papel:

    ●
    Use papel de boa qualidade e sem cortes, rasgos, manchas, partículas soltas, poeira, rugas, lacunas e bordas enroladas ou curvas.
    ●
    Use papel que não tenha sido usado para impressão anteriormente.
    ●
    Use papel desenvolvido para impressoras a laser. Não use papel destinado somente a impressoras jato de tinta.
    ●
    Não use papel excessivamente áspero. Usar papel mais liso geralmente resulta em melhor qualidade de impressão.


Solução de problemas

Verifique o ambiente da impressora

    Verifique se o produto está funcionando de acordo com as especificações ambientais listadas no Guia Legal e na Garantia do produto.


Solução de problemas

Verificar outras configurações do trabalho de impressão

Ao imprimir de um programa de software, siga estas etapas para tentar resolver o problema ajustando outras configurações do driver de impressão.

Esta seção fornece informações sobre os seguintes tópicos:

  • Verificar as configurações do EconoMode


Solução de problemas

Verificar as configurações do EconoMode

    A HP não recomenda o uso da opção EconoMode em tempo integral. Se o EconoMode for usado continuamente, o suprimento de toner pode durar mais do que as partes mecânicas do cartucho de toner. Se a qualidade da impressão começar a diminuir e não for mais satisfatória, avalie a possibilidade de substituir o cartucho de toner.

    NOTA:

    Este recurso está disponível com o driver de impressão PCL 6 para Windows. Se não estiver usando esse driver, você poderá ativar o recurso com o Servidor da Web Incorporado HP.

    Siga estas etapas se a página inteira estiver muito escura ou muita clara.

    1.
    No programa de software, selecione a opção Imprimir.
    2.
    Selecione o produto e, em seguida, clique em Propriedades ou no botão Preferências.
    3.
    Clique na guia Papel/Qualidade e localize a área Qualidade de impressão.
    4.
    Se a página inteira estiver muito escura, use estas configurações:
    ●
    Selecione a opção 600 dpi.
    ●
    Marque a caixa de seleção EconoMode para ativá-la.

    Se a página inteira estiver muito clara, use estas configurações:

    ●
    Selecione a opção FastRes 1200.
    ●
    Desmarque a caixa de seleção EconoMode para desativá-la.
    5.
    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento. Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Solução de problemas

Tentar um driver de impressão diferente

    Tente usar um driver de impressão diferente se você estiver imprimindo a partir de um programa de software e se as páginas impressas apresentarem linhas inesperadas nos gráficos, texto ausente, gráficos ausentes, formatação incorreta ou fontes substituídas.

    Faça o download de qualquer um dos drivers a seguir no site da HP na Web: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Driver HP PCL 6
    ●
    Fornecido como driver padrão no CD do produto. Este driver é instalado automaticamente pelo instalador, a menos que um driver diferente seja selecionado.
    ●
    Recomendado para todos os ambientes Windows
    ●
    Fornece a melhor velocidade, qualidade de impressão e suporte a recursos do produto para a maioria dos usuários
    ●
    Desenvolvido para alinhar-se à Windows Graphic Device Interface (Interface de Dispositivo Gráfico do Windows) (GDI) para a melhor velocidade em ambientes Windows
    ●
    Talvez ele não seja totalmente compatível com programas de software personalizados e de terceiros baseados no PCL 5
    Driver HP UPD PS
    ●
    Recomendado para impressão com programas de software Adobe® ou com outros programas de software com muitos em gráficos
    ●
    Oferece suporte para impressão partindo das necessidades de emulação postscript ou para suporte de fontes de flash postscript
    HP UPD PCL 5
    ●
    Recomendável para impressão do tipo escritório geral em ambientes Windows
    ●
    Compatível com versões de PCL anteriores e produtos HP LaserJet mais antigos
    ●
    A melhor opção para impressão com programas de software personalizados ou de terceiros
    ●
    A melhor escolha para operação com ambientes mistos, que exigem que o produto seja configurado para PCL 5 (UNIX, Linux, mainframe)
    ●
    Projetado para uso e ambientes corporativos Windows para oferecer um driver único a ser utilizado com vários modelos de produto
    ●
    Preferencial para impressão com vários modelos de produto em um computador Windows móvel
    HP UPD PCL 6
    ●
    Recomendado para impressão em todos os ambientes Windows
    ●
    Oferece melhor velocidade, qualidade de impressão e suporte em geral a recursos de impressoras para a maioria dos usuários
    ●
    Desenvolvido para uso com a Graphic Device Interface (GDI) do Windows para a melhor velocidade em ambientes Windows
    ●
    Talvez ele não seja totalmente compatível com programas de software personalizados e de terceiros baseados no PCL 5


Solução de problemas

Melhore a qualidade das cópias e digitalizações

Esta seção fornece informações sobre os seguintes tópicos:

  • Verifique se o vidro do scanner está sujo e manchado
  • Verifique as configurações do papel
  • Otimizar para texto ou imagens
  • Cópia margem a margem
  • Limpe os cilindros e o bloco de separação no alimentador de documentos


Solução de problemas

Verifique as configurações do papel

    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Abra o menu Configuração do sistema.
    3.
    Abra o menu Configuração de papel.
    4.
    Selecione a bandeja na lista.
    5.
    Selecione a opção Tipo do papel e, em seguida, selecione o tipo do papel que está na bandeja.
    6.
    Selecione a opção Tamanho do papel e, em seguida, selecione o tamanho do papel que está na bandeja.


Solução de problemas

Otimizar para texto ou imagens

    As seguintes configurações de qualidade de cópia estão disponíveis:

    ●
    Autosseleção: Use essa configuração quando estiver preocupado com a qualidade da cópia. Esta é a configuração padrão.
    ●
    Misto: Use essa configuração para documentos que contenham uma combinação de texto e imagens.
    ●
    Texto: Use essa configuração para documentos que contenham principalmente texto.
    ●
    Imagem: Use essa configuração para documentos que contenham principalmente imagens.
    Painel de controle de LCD

    1.
    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.
    2.
    No painel de controle do produto, pressione o botão menu Copiar [image].
    3.
    Selecione o menu Otimizar.
    4.
    Use os botões de seta para rolar pelas opções e pressione o botão OK para selecionar uma opção.
    5.
    Toque no botão Iniciar cópia [image] para iniciar a cópia.

    Painel de controle com tela de toque

    1.
    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.
    2.
    Na tela inicial no painel de controle do produto, toque no botão Copiar.
    3.
    Toque no botão Configurações, navegue até o botão Otimizar e toque-o. Toque nos botões de seta para navegar pelas opções e toque em uma opção para selecioná-la.
    4.
    Toque no botão Iniciar cópia para iniciar a cópia.


Solução de problemas

Cópia margem a margem

    O produto não consegue imprimir totalmente margem a margem. Há uma margem de 4 mm ao redor da página em que a impressão não é possível.

    Considerações para impressão ou digitalização de documentos com margens cortadas:
    ●
    Quando o original for menor que o tamanho de saída, mova-o a 4 mm do canto indicado pelo ícone no scanner. Copie novamente ou digitalize nessa posição.
    ●
    Quando o original for do tamanho do resultado desejado a imprimir, use o recurso Reduzir/Ampliar para reduzir a imagem de modo que a cópia não seja cortada.


Solução de problemas

Melhorar a qualidade da imagem do fax
  • Verifique se o vidro do scanner está sujo ou manchado
  • Verifique a configuração de resolução de envio de fax
  • Verifique a configuração de claridade/escuridão
  • Verifique a configuração de correção de erros
  • Verifique a configuração de ajuste à página
  • Limpe os cilindros e o bloco de separação no alimentador de documentos
  • Envie para outro aparelho de fax
  • Verifique o aparelho de fax do remetente


Solução de problemas

Verifique se o vidro do scanner está sujo ou manchado

    Com o tempo, partículas podem se acumular no vidro e na tampa plástica traseira do scanner e, como resultado, afetar o desempenho. Execute o seguinte procedimento para limpar o scanner.

    1.
    Pressione o botão Liga/Desliga para desligar o scanner e depois desconecte o cabo de alimentação do aparelho.
    2.
    Abra a tampa do scanner.
    3.
    Limpe o vidro do scanner, as fitas do alimentador de documentos e o suporte plástico branco com um pano macio ou esponja umedecidos com um limpa-vidros não abrasivo.
    CUIDADO:

    Não use abrasivos, acetona, benzeno, amônia, álcool etílico ou tetracloreto de carbono em nenhuma parte do produto, pois poderão danificá-lo. Não coloque líquidos diretamente no vidro ou no cilindro. Eles poderão vazar e danificar o produto.

    4.
    Seque o vidro e as peças plásticas com uma camurça ou uma esponja de celulose para evitar manchas.
    5.
    Feche a tampa do scanner.
    6.
    Conecte o cabo de alimentação e pressione o botão Liga/Desliga para ligar o produto.


Solução de problemas

Verifique a configuração de resolução de envio de fax

    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Configuração de fax.
    3.
    Selecione Configuração avançada e, em seguida, selecione Resolução do fax.
    4.
    Selecione a configuração de resolução e, em seguida, pressione ou toque em OK.


Solução de problemas

Verifique a configuração de claridade/escuridão

    Se a saída de fax estiver muito clara ou muito escura, verifique a configuração de claridade/escuridão para certificar-se de que esteja apropriado para o trabalho de fax.

    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Configuração de fax e, em seguida, selecione Configuração avançada.
    3.
    Selecione Mais claro/Mais escuro e ajuste a configuração para o trabalho de fax.


Solução de problemas

Verifique a configuração de correção de erros

    Geralmente, o dispositivo monitora os sinais da linha telefônica enquanto está enviando ou recebendo um fax. Se o produto detectar um erro durante a transmissão e a configuração de correção de erros estiver Ativa, ele poderá solicitar que parte do fax seja reenviada. O padrão definido de fábrica para correção de erros é Ativa.

    Você deverá desativar a correção de erros somente se estiver com problemas para enviar ou receber um fax e se quiser aceitar os erros na transmissão. A desativação da configuração poderá ser útil ao tentar enviar um fax para o exterior, recebê-lo do exterior ou se você estiver utilizando uma conexão telefônica via satélite.

    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Serviço e, em seguida, selecione Serviço de fax.
    3.
    Selecione Correção de erros e, em seguida, selecione Ativa.


Solução de problemas

Verifique a configuração de ajuste à página

    Se o produto imprimiu um trabalho de fax fora da página, ligue o recurso "Ajustar à página" a partir do painel de controle do produto.

    NOTA:

    Certifique-se de que a configuração de tamanho do papel corresponde ao tamanho do papel na bandeja.

    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Configuração de fax e, em seguida, selecione Configuração avançada.
    3.
    Selecione Ajustar à página e Ativo.


Solução de problemas

Envie para outro aparelho de fax

    Envie o trabalho de fax para outro aparelho para verificar se ele receberá o trabalho de fax.

    ●
    Se outra máquina de fax recebe o fax com êxito, verifique a conexão e as configurações na máquina de fax receptora original.
    ●
    Se outra máquina de fax não receber o fax com êxito, verifique as configurações de fax no seu produto. Se o fax ainda não tiver êxito, pode existir uma interferência na linha telefônica. Tente reenviar o fax mais tarde.


Solução de problemas

Verifique o aparelho de fax do remetente

    Peça ao remetente para aumentar a configuração de contraste no aparelho de envio de fax e reenviar o fax.

    Se a qualidade do fax recebido ainda estiver ruim, verifique as configurações de fax no seu produto.


Solução de problemas

Solucionar problemas de rede com fio

Verifique os itens a seguir para saber se o produto está se comunicando com a rede. Antes de começar, imprima uma página de configuração no painel de controle do produto e localize o endereço IP do produto que está listado nessa página.

  • Conexão física incorreta
  • O computador está usando o endereço IP incorreto para o produto
  • O computador não consegue estabelecer comunicação com o produto
  • O produto está usando o link e as configurações dúplex incorretos para a rede
  • Novos programas de software podem estar causando problemas de compatibilidade
  • O computador ou a estação de trabalho talvez esteja configurado incorretamente
  • O produto foi desabilitado ou outras configurações de rede estão incorretas
NOTA:

A HP não suporta rede ponto a ponto, já que o recurso é uma função dos sistemas operacionais da Microsoft e não dos drivers de impressão da HP. Para obter mais informações, visite o site da Microsoft em www.microsoft.com.


Solução de problemas

Conexão física incorreta

    1.
    Verifique se o produto está conectado à porta de rede correta por um cabo de comprimento correto.
    2.
    Verifique se os cabos estão conectados firmemente.
    3.
    Observe a conexão da porta de rede na parte de trás do produto e verifique se a luz de atividade âmbar e a luz de status do link estão acesas.
    4.
    Se o problema continuar, tente um cabo ou portas diferentes do hub.


Solução de problemas

O computador está usando o endereço IP incorreto para o produto

    1.
    Abra as propriedades da impressora e clique na guia Portas. Verifique se endereço de IP atual do produto está selecionado. O endereço IP do produto está relacionado na página de configuração do produto.
    2.
    Se você instalou o produto usando a porta TCP/IP padrão da HP, selecione a caixa Sempre imprimir nesta impressora, mesmo que seu endereço IP seja alterado.
    3.
    Se você instalou o produto usando uma porta TCP/IP padrão da Microsoft, use o nome do host em vez do endereço IP.
    4.
    Se o endereço de IP estiver correto, exclua o produto e adicione-o novamente.


Solução de problemas

O computador não consegue estabelecer comunicação com o produto

    1.
    Teste a comunicação de rede executando o ping da rede.

    a.
    Abra um prompt de linha de comando no seu computador.
    ●
    Para o Windows, clique em Iniciar, Executar e digite cmd, em seguida, pressione Enter.
    ●
    Para o OS X, acesse Aplicações, Utilitários, e abra Terminal.
    b.
    Digite ping seguido pelo endereço IP do produto.
    c.
    Se a janela exibir tempos de trajeto, a rede está funcionando.

    2.
    Se o comando de ping falhar, verifique se os hubs de rede estão ligados e, em seguida, verifique se as configurações de rede, o produto e o computador estão todos configurados para a mesma rede.


Solução de problemas

O produto está usando o link e as configurações dúplex incorretos para a rede

    A Hewlett-Packard recomenda deixar essas configurações no modo automático (a configuração padrão). Se essas configurações forem alteradas, você também deverá alterá-las para a rede.


Solução de problemas

Novos programas de software podem estar causando problemas de compatibilidade

    Verifique se os novos programas de software foram instalados corretamente e se estão utilizando o driver de impressão correto.


Solução de problemas

O computador ou a estação de trabalho talvez esteja configurado incorretamente

    1.
    Verifique as configurações dos drivers da rede, dos drivers de impressão e do redirecionamento da rede.
    2.
    Verifique se o sistema operacional está configurado corretamente.


Solução de problemas

O produto foi desabilitado ou outras configurações de rede estão incorretas

    1.
    Analise a página de configuração para verificar o status do protocolo de rede. Habilite-o se necessário.
    2.
    Reconfigure as configurações de rede, se necessário.


Solução de problemas

Solucionar problemas de rede sem fio
  • Lista de verificação de conectividade sem fio
  • O produto não imprime depois da conclusão da configuração sem fio
  • O produto não imprime e o computador tem um firewall de terceiros instalado
  • A conexão sem fio não funciona depois que o roteador sem fio ou o produto foi movido
  • Não é possível conectar mais computadores ao produto sem fio
  • O produto sem fio perde a comunicação quando conectado a uma VPN
  • A rede não aparece na lista de redes sem fio
  • A rede sem fio não está funcionando
  • Executar um teste de diagnóstico de rede sem fio
  • Reduza a interferência em uma rede sem fio


Solução de problemas

Lista de verificação de conectividade sem fio
    ●
    Verifique se o cabo de rede não está conectado.
    ●
    Verifique se o produto e o roteador sem fio estão ligados e estão recebendo energia. Certifique-se também de que o rádio sem fio no produto está ligado.
    ●
    Verifique se o identificador de conjunto de serviços (SSID) está correto. Imprima uma página de configuração para determinar o SSID. Se não souber ao certo se o SSID está correto, realize a configuração sem fio novamente.
    ●
    Nas redes protegidas, verifique se as informações de segurança estão corretas. Se estiverem incorretas, realize a configuração sem fio novamente.
    ●
    Se a rede sem fio estiver funcionando corretamente, tente acessar outros computadores na rede sem fio. Se a rede tiver acesso à Internet, tente conectar a Internet através de uma conexão sem fio.
    ●
    Verifique se o método de criptografia (AES ou TKIP) é o mesmo para o produto e para o ponto de acesso sem fio (nas redes que usam a segurança WPA).
    ●
    Verifique se o produto está dentro do alcance da rede sem fio. Na maioria das redes, o produto deve estar a 30 m ( do ponto de acesso sem fio (roteador sem fio).
    ●
    Verifique se não há obstáculos bloqueando o sinal sem fio. Retire grandes objetos de metal entre o ponto de acesso e o produto. Verifique se postes, paredes ou colunas de suporte que contêm metal ou concreto não separam o produto e o ponto de acesso sem fio.
    ●
    Verifique se o produto está posicionado longe de dispositivos eletrônicos que podem interferir no sinal sem fio. Muitos dispositivos podem interferir no sinal sem fio, incluindo motores, telefones sem fio, câmeras de sistema de segurança, outras redes sem fio e alguns dispositivos Bluetooth.
    ●
    Verifique se o driver de impressão está instalado no computador.
    ●
    Verifique se foi selecionada a porta correta de impressora.
    ●
    Verifique se o computador e o produto estão conectados à mesma rede sem fio.
    ●
    Para OS X, verifique se o roteador de conexão sem fio suporta Bonjour.


Solução de problemas

O produto não imprime depois da conclusão da configuração sem fio

    1.
    Verifique se o produto está ligado e no estado de Pronto.
    2.
    Desligue os firewalls de terceiros do computador.
    3.
    Verifique se a rede sem fio está funcionando corretamente.
    4.
    Verifique se o computador está funcionando corretamente. Se necessário, reinicie o computador.
    5.
    Verifique se é possível abrir o HP Embedded Web Server do produto em um computador na rede.


Solução de problemas

O produto não imprime e o computador tem um firewall de terceiros instalado

    1.
    Atualize o firewall com a atualização mais recente disponível do fabricante.
    2.
    Se os programas solicitarem acesso ao firewall quando você instalar o produto ou tentar imprimir, não se esqueça de permitir a execução dos programas.
    3.
    Desative o firewall temporariamente e instale o produto sem fio no computador. Ative o firewall quando você tiver terminado a instalação sem fio.


Solução de problemas

A conexão sem fio não funciona depois que o roteador sem fio ou o produto foi movido

    1.
    Verifique se o roteador ou o produto está conectado à mesma rede que o computador.
    2.
    Imprima uma página de configuração.
    3.
    Compare o identificador de conjunto de serviços (SSID) na página de configuração com o SSID na configuração da impressora do computador.
    4.
    Se os números não forem iguais, os dispositivos não estão conectados na mesma rede. Reconfigure a instalação sem fio do produto.


Solução de problemas

Não é possível conectar mais computadores ao produto sem fio

    1.
    Verifique se outros computadores estão no intervalo sem fio e se algum obstáculo está bloqueando o sinal. Para a maioria das redes, o intervalo sem fio está a 30 m do ponto de acesso sem fio.
    2.
    Verifique se o produto está ligado e no estado de Pronto.
    3.
    Desligue os firewalls de terceiros do computador.
    4.
    Verifique se a rede sem fio está funcionando corretamente.
    5.
    Verifique se o computador está funcionando corretamente. Se necessário, reinicie o computador.


Solução de problemas

O produto sem fio perde a comunicação quando conectado a uma VPN
    ●
    Geralmente, você não pode se conectar a uma VPN e outras redes ao mesmo tempo.


Solução de problemas

A rede não aparece na lista de redes sem fio
    ●
    Verifique se o roteador sem fio está ligado e se tem energia.
    ●
    Talvez a rede esteja oculta. No entanto, você ainda pode se conectar a uma rede oculta.


Solução de problemas

A rede sem fio não está funcionando

    1.
    Verifique se o cabo de rede não está conectado.
    2.
    Para verificar se a rede perdeu a comunicação, tente conectar outros dispositivos à rede.
    3.
    Teste a comunicação de rede executando o ping da rede.

    a.
    Abra um prompt de linha de comando no seu computador.
    ●
    Para o Windows, clique em Iniciar, Executar e digite cmd, em seguida, pressione Enter.
    ●
    Para o OS X, acesse Aplicações, Utilitários, e abra Terminal.
    b.
    Digite ping seguido pelo endereço IP do roteador.
    c.
    Se a janela exibir tempos de trajeto, a rede está funcionando.

    4.
    Verifique se o roteador ou o produto está conectado à mesma rede que o computador.

    a.
    Imprima uma página de configuração.
    b.
    Compare o identificador de conjunto de serviços (SSID) no relatório de configuração com o SSID na configuração da impressora do computador.
    c.
    Se os números não forem iguais, os dispositivos não estão conectados na mesma rede. Reconfigure a instalação sem fio do produto.


Solução de problemas

Executar um teste de diagnóstico de rede sem fio

    No painel de controle do produto, você pode executar um teste diagnóstico que fornece informações sobre as configurações de rede sem fio.

    1.
    Na tela inicial do painel de controle do produto, toque no botão Configuração [image].
    2.
    Abra o menu Autodiagnóstico.
    3.
    Toque no botão Executar teste sem fio para iniciar o teste. O produto imprime uma página de teste que mostra os resultados de teste.


Solução de problemas

Reduza a interferência em uma rede sem fio

    As seguintes dicas podem reduzir a interferência em uma rede sem fio:

    ●
    Mantenha os dispositivos sem fio distantes de grandes objetos de metal, como arquivos e outros dispositivos magnéticos, como micro-ondas e telefones sem fio. Esses objetos podem interromper sinais de rádio.
    ●
    Mantenha os dispositivos sem fio distantes de estruturas de alvenaria e de outras estruturas de construção. Esses objetos podem absorver ondas de rádio e intensidade mais baixa de sinal.
    ●
    Posicione o roteador sem fio em um local central na linha de visão com os produtos sem fio na rede.


Solução de problemas

Resolver problemas com o fax
  • Verifique a configuração de hardware
  • O envio de fax está lento
  • A qualidade do fax está baixa
  • O fax é cortado ou impresso em duas páginas


Solução de problemas

Verifique a configuração de hardware
    ●
    Há várias correções possíveis disponíveis. Depois de cada ação recomendada, tente enviar o fax novamente para verificar se o problema foi solucionado.
    ●
    Para obter os melhores resultados ao solucionar problemas de fax, verifique se a linha do produto está conectada diretamente na entrada de telefone na parede. Desconecte todos os outros dispositivos conectados ao produto.

    1.
    Verifique se o cabo do telefone está conectado na entrada correta da parte traseira do produto.
    2.
    Verifique a linha telefônica usando o teste de fax:

    a.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    b.
    Selecione Serviço e, em seguida, selecione Serviço de fax.
    c.
    Selecione Executar teste de fax. O produto imprime um relatório de teste de fax.

    O relatório contém os possíveis seguintes resultados:

    ●
    Aprovado: O relatório contém todas as configurações atuais de fax para análise.
    ●
    Falha: O relatório indica a natureza do erro e contém sugestões sobre como resolver o problema.
    3.
    Verifique se o firmware do produto está atualizado:

    a.
    Acesse www.hp.com/support.
    b.
    Clique em Drivers e software, digite o número do seu produto na janela e clique em Pesquisar. Se necessário, clique no modelo em uma lista de produtos similares.

    A página Download de software e drivers será aberta.

    c.
    Selecione seu sistema operacional no menu suspenso e clique em Avançar.
    d.
    Clique no sinal de adição ao lado do Firmware e, em seguida, clique em Utilitário de atualização de firmware da HP LaserJet.
    e.
    Clique em Download.
    f.
    Ao concluir o download, siga as instruções exibidas na tela para instalar e executar o utilitário.

    O utilitário verifica se há atualizações de firmware para o seu produto HP. Se atualizações forem encontradas, o utilitário instala a atualização disponível.

    g.
    Após terminar as atualizações de firmware, tente enviar o fax novamente.

    4.
    Verifique se o fax foi configurado quando o software do produto foi instalado.

    No computador, na pasta de programas HP, execute o Utilitário de configuração de fax.

    5.
    Verifique se o serviço telefônico oferece suporte a fax analógico.
    NOTA:

    Os produtos da HP são projetados especificamente para uso com serviços telefônicos analógicos.
    ●
    Se estiver usando ISDN ou PBX digital, entre em contato com o provedor de serviços para obter informações sobre como configurar para uma linha de fax analógico.
    ●
    Se estiver usando um serviço VoIP, altere a Velocidade do fax para Lenta (V.29) no painel de controle. Verifique se seu provedor de serviços oferece suporte a fax e à velocidade recomendada do modem de fax. Algumas empresas podem precisar de um adaptador.
    ●
    Se estiver usando um serviço DSL, verifique se há um filtro incluído na conexão da linha telefônica ao produto. Entre em contato com o provedor de serviços DSL ou compre um filtro DSL, se não tiver tal filtro. Se houver um filtro DSL instalado, experimente usar outro, pois esses filtros podem apresentar defeito.
    6.
    Se o erro persistir, encontre soluções de problemas mais detalhadas nas seções seguintes a esta.


Solução de problemas

O envio de fax está lento

    O produto está apresentando uma qualidade de linha telefônica baixa.

    ●
    Repita o envio do fax quando as condições da linha melhorarem.
    ●
    Consulte o provedor de serviços telefônicos para saber se a linha tem suporte para fax.
    ●
    Use papel branco para o original. Não use cores como cinza, amarelo ou rosa.
    ●
    Divida trabalhos de fax grandes em seções menores e envie-as individualmente.
    ●
    Desative a configuração de Correção de erros.
    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Serviço e, em seguida, selecione Serviço de fax.
    3.
    Selecione Correção de erros e, em seguida, selecione Desativar.
    NOTA:

    Desativar a Correção de erros pode reduzir a qualidade da imagem.

    ●
    Aumente a configuração Velocidade do fax.
    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Configuração de fax e, em seguida, selecione Configuração avançada.
    3.
    Selecione Velocidade do fax e, em seguida, selecione a configuração correta.
    ●
    Altere as configurações de fax no painel de controle para uma resolução mais baixa.
    NOTA:

    Os faxes de resolução mais alta podem levar mais tempo para serem enviados dos que os de resolução mais baixa.
    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Configuração de fax e, em seguida, selecione Configuração avançada.
    3.
    Selecione Resolução do fax e, em seguida, selecione a configuração correta.


Solução de problemas

A qualidade do fax está baixa

    O fax está manchado ou muito claro.

    ●
    Aumente a resolução do fax durante o envio. A resolução não afeta o recebimento de fax.
    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Configuração de fax e, em seguida, selecione Configuração avançada.
    3.
    Selecione Resolução do fax e, em seguida, selecione a configuração correta.
    NOTA:

    O aumento da resolução reduz a velocidade de transmissão.
    ●
    Ative a configuração Correção de erro no painel de controle.
    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Serviço e, em seguida, selecione Serviço de fax.
    3.
    Selecione Correção de erros e, em seguida, selecione Ativa.
    ●
    Verifique o cartucho de toner e substitua-o, se necessário.
    ●
    Peça ao remetente para aumentar a configuração de contraste no aparelho de envio de fax e reenviar o fax.


Solução de problemas

O fax é cortado ou impresso em duas páginas
    ●
    Defina a configuração Tamanho de papel padrão. O fax é impresso em um tamanho único de papel com base nas configurações de Tamanho de papel padrão.
    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Configuração do sistema e, em seguida, selecione Configuração do papel.
    3.
    Selecione Tamanho do papel e, em seguida, selecione a configuração correta.
    ●
    Defina o tipo de papel e o tamanho da bandeja usada para fax.
    ●
    Ative a configuração Ajustar à página para imprimir um fax de comprimento maior em papel carta ou A4.
    1.
    No painel de controle do produto, pressione ou toque no botão Configuração [image].
    2.
    Selecione Configuração de fax e, em seguida, selecione Configuração avançada.
    3.
    Selecione Ajustar à página e Ativo.
    NOTA:

    Se a configuração Ajustar à página estiver desativada e a configuração Tamanho de papel padrão estiver definida como Carta, um documento original em tamanho Ofício será impresso em duas páginas.


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Os tópicos a seguir descrevem como você pode navegar neste guia do usuário.

  • Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos
  • Teclas de atalho para o Visualizador da ajuda
  • Teclas de atalho para a guia Conteúdo
  • Teclas de atalho para a guia Índice
  • Teclas de atalho para a guia Pesquisar
  • Teclas de atalho para a guia Favoritos

NOTA:
●
Também existem comandos de menu de atalho que podem ser acessados por meio do teclado.
●
As teclas de atalho também funcionam em janelas pop-up e janelas secundárias.
●
Sempre que uma tecla de atalho é utilizada no Painel de navegação, você perde o foco no Painel de tópicos. Para retornar ao Painel de tópicos, pressione a tecla F6.
●
A caixa de seleção Corresponder palavras semelhantes na guia Pesquisar será selecionada se tiver sido utilizada na sua última pesquisa.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilização do Visualizador da ajuda em HTML

Os tópicos a seguir fornecem informações sobre como navegar e utilizar este guia. Se desejar obter mais informações, clique em um destes tópicos:

  • Para aproveitar melhor a Ajuda
  • Para localizar um tópico da ajuda
  • Para criar uma lista de tópicos da ajuda favoritos
  • Para copiar um tópico da ajuda
  • Para imprimir o tópico da ajuda atual
  • Para localizar tópicos utilizando os botões da barra de ferramentas
  • Utilização dos comandos do menu de atalho

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos

    É possível alternar rapidamente entre o Painel de navegação e o Painel de tópicos pressionando a tecla F6 no teclado.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para o Visualizador da ajuda

    Para fechar o Visualizador da ajuda.
    ALT+F4
    Para alternar entre o Visualizador da ajuda e outras janelas abertas.
    ALT+TAB
    Para exibir o menu Opções.
    ALT+O
    Para alterar as configurações do Microsoft Internet Explorer. A caixa de diálogo Opções da Internet contém configurações de acessibilidade. Para alterar essas configurações, clique na guia Geral e, em seguida, clique em Acessibilidade.
    ALT+O e pressione I
    Para ocultar ou mostrar o Painel de navegação.
    ALT+O e pressione M ou U
    Para imprimir um tópico.
    ALT+O e pressione M. Ou então clique com o botão direito do mouse no tópico e clique em Imprimir.
    Para retornar ao tópico anterior.
    ALT+SETA PARA A ESQUERDA ou ALT+O e pressione V
    Para avançar ao próximo tópico (desde que você o tenha visualizado anteriormente).
    ALT+SETA PARA A DIREITA ou ALT+O e pressione A
    Para ativar ou desativar o destaque da pesquisa.
    ALT+O e pressione D
    Para atualizar o tópico exibido no Painel de tópicos (útil se você estiver conectado a uma página da Web).
    F5 ou ALT+O e pressione R
    Para retornar à home page (os autores da ajuda podem especificar uma home page para um sistema de ajuda).
    ALT+O e pressione H
    Para impedir que o visualizador abra uma página (também é útil se você estiver se conectando à Web e desejar interromper o download de uma página).
    ALT+O e pressione R
    Para saltar até uma página da Web ou um tópico predeterminado. O autor da ajuda que desenvolve um arquivo de ajuda compilado (.chm) pode adicionar dois links no menu Opções para tópicos importantes ou páginas da Web. Ao selecionar um comando Saltar, você acessa um desses tópicos ou páginas da Web.
    ALT+O e pressione 1 ou 2
    Para alternar entre o Painel de navegação e o Painel de tópicos.
    F6
    Para percorrer um tópico.
    SETA PARA CIMA e SETA PARA BAIXO ou PAGE UP e PAGE DOWN
    Para percorrer todos os links de um tópico ou todas as opções de uma guia do Painel de navegação.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Conteúdo

    Para exibir a guia Conteúdo.
    ALT+C
    Para abrir e fechar um manual ou uma pasta.
    SINAL DE MAIS (+) e SINAL DE MENOS (-) ou SETA PARA A ESQUERDA e SETA PARA A DIREITA
    Para selecionar um tópico.
    SETA PARA CIMA e SETA PARA BAIXO
    Para exibir o tópico selecionado.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Índice

    Para exibir a guia Índice.
    ALT+N
    Para digitar uma palavra-chave a ser pesquisada.
    ALT+S e digite a palavra
    Para selecionar uma palavra-chave na lista.
    SETA PARA CIMA e SETA PARA BAIXO
    Para exibir o tópico associado.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Pesquisar

    Para exibir a guia Pesquisar.
    ALT+P
    Para digitar uma palavra-chave a ser pesquisada.
    ALT+S e digite a palavra
    Para iniciar uma pesquisa.
    ALT+L
    Para selecionar um tópico na lista de resultados.
    ALT+I e, em seguida, SETA PARA CIMA e SETA PARA BAIXO
    Para exibir o tópico selecionado.
    ALT+R
    As opções a seguir somente estarão disponíveis se a pesquisa de texto completo estiver ativada.
    Para pesquisar uma palavra-chave na lista de resultados de uma pesquisa anterior.
    ALT+U
    Para pesquisar palavras semelhantes à palavra-chave. Por exemplo, para localizar palavras como "executando" e "executar" para a palavra-chave "executa".
    ALT+M
    Para pesquisar somente títulos de tópicos.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Favoritos

    Para exibir a guia Favoritos.
    ALT+F
    Para adicionar o tópico atualmente exibido à lista de Favoritos.
    ALT+D
    Para selecionar um tópico na lista de Favoritos.
    ALT+P e, em seguida, SETA PARA CIMA e SETA PARA BAIXO
    Para exibir o tópico selecionado.
    ALT+R
    Para remover o tópico selecionado da lista.
    ALT+M

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilização do Visualizador da ajuda em HTML

Para aproveitar melhor a Ajuda

    Veja algumas dicas de como encontrar mais informações ao utilizar o Visualizador da ajuda em HTML:

    ●
    Para acessar um link para outro tópico, uma página da Web, uma lista de outros tópicos ou um programa, clique nas palavras coloridas sublinhadas.
    ●
    Para visualizar tópicos que contenham informações relacionadas, clique nas palavras "Tópicos relacionados", exibidas ao final de um tópico, e no título do tópico desejado.
    ●
    Para verificar se uma palavra ou frase contida em um tópico está no índice, selecione a palavra e pressione F1.
    ●
    Se estiver visualizando o conteúdo da Web no painel de tópicos, clique em Parar ou Atualizar na barra de ferramentas para interromper o download ou para atualizar a página da Web.
    ●
    Se você utiliza um determinado tópico da ajuda com freqüência, adicione-o à sua lista de favoritos.
    ●
    Clique com o botão direito do mouse na guia Conteúdo ou no painel de tópicos para acessar os comandos do menu de atalho

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilização do Visualizador da ajuda em HTML

Para localizar um tópico da ajuda

    No painel de navegação, clique em uma destas guias:

    ●
    Para procurar em um índice, clique na guia Conteúdo. O índice consiste em uma lista expansível de tópicos importantes.
    ●
    Para visualizar uma lista de entradas do índice, clique na guia Índice e digite uma palavra ou percorra a lista. Geralmente, os tópicos são indexados em mais de uma entrada.
    ●
    Para localizar cada ocorrência de uma palavra ou frase contida em um arquivo de ajuda, clique na guia Pesquisar e digite a palavra.
    NOTA:

    Clique na entrada do conteúdo, do índice ou de resultados da pesquisa para exibir o tópico correspondente.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilização do Visualizador da ajuda em HTML

Para criar uma lista de tópicos da ajuda favoritos

    1.
    Localize o tópico da ajuda que deseja transformar em um tópico favorito.
    2.
    Clique na guia Favoritos e em Adicionar.
    NOTA:
    ●
    Para voltar para um tópico favorito, clique na guia Favoritos, selecione-o e clique em Exibir.
    ●
    Se desejar renomear um tópico, selecione-o e digite um novo nome na caixa Tópico atual.
    ●
    Para remover um tópico favorito, selecione-o e clique em Remover.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilização do Visualizador da ajuda em HTML

Para copiar um tópico da ajuda

    1.
    No painel de tópicos, clique com o botão direito do mouse no tópico que deseja copiar e clique em Selecionar tudo.
    2.
    Clique com o botão direito do mouse novamente e selecione Copiar. Com isso, você copiará o tópico para a Área de transferência.
    3.
    Abra o documento onde deseja copiar o tópico.
    4.
    Posicione o cursor onde deseja exibir as informações.
    5.
    No menu Editar, clique em Colar.
    NOTA:

    Se desejar copiar apenas parte de um tópico, selecione o texto desejado, clique com o botão direito do mouse e selecione Copiar.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilização do Visualizador da ajuda em HTML

Para imprimir o tópico da ajuda atual

    Clique com o botão direito do mouse em um tópico e selecione Imprimir.

    NOTA:

    Se você imprimir pela guia Conteúdo (clicando com o botão direito do mouse em uma entrada e selecionando Imprimir), você só terá acesso às opções para imprimir o tópico atual ou o tópico atual e todos os subtópicos.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilização do Visualizador da ajuda em HTML

Para localizar tópicos utilizando os botões da barra de ferramentas

    Você pode encontrar cinco botões de navegação na barra de ferramentas do Visualizador da ajuda. Para localizar tópicos da ajuda, você pode clicar em um deles:

    ●
    Voltar exibe o último tópico consultado.
    ●
    Avançar exibe o próximo tópico em uma seqüência de tópicos exibida anteriormente.
    ●
    Próximo exibe o próximo tópico relacionado no índice.
    ●
    Anterior exibe o tópico anterior relacionado no índice.
    ●
    Início exibe o tópico da página inicial do arquivo de ajuda visualizado.
    ●
    Atualizar atualiza o conteúdo da Web exibido atualmente no painel de tópicos.
    ●
    Parar interrompe o download de informações do arquivo. Clique nesse botão para interromper o download de uma página da Web.
    NOTA:

    A barra de ferramentas no Visualizador da ajuda pode não conter todos esses botões de navegação.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilização do Visualizador da ajuda em HTML

Utilização dos comandos do menu de atalho

    Existem vários comandos no menu de atalho que podem ser usados para exibir e personalizar informações.

    Comando
    Descrição
    Clique com o botão direito do mouse no índice e clique em Abrir tudo.
    Abre todos os livros ou pastas no índice. Esse comando só funcionará se a guia Conteúdo for exibida.
    Clique com o botão direito do mouse no índice e clique em Fechar tudo.
    Fecha todos os livros ou pastas. Esse comando só funcionará se a guia Conteúdo for exibida.
    Clique com o botão direito do mouse e selecione Imprimir.
    Imprime o tópico.

    NOTA:

    Esses comandos podem ser acessados pelo teclado. Clique em SHIFT+F10 para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas. Você pode também desativar os botões do mouse. Utilize uma combinação de botões do mouse para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com