HP LaserJet Pro MFP M225, M226

Ghidul utilizatorului

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Română

Informaţii privind mărcile comerciale şi dreptul de autor

    Drepturi de autor şi licenţă

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Reproducerea, adaptarea sau traducerea fără permisiunea prealabilă în scris sunt interzise, cu excepţia permisiunilor acordate prin legile drepturilor de autor.

    Informaţiile din acest document pot fi modificate fără notificare prealabilă.

    Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite în declaraţiile exprese de garanţie, care însoţesc aceste produse şi servicii. Nici o prevedere a prezentului document nu poate fi interpretată drept garanţie suplimentară. Compania HP nu va răspunde pentru nici o omisiune sau eroare tehnică sau editorială din prezentul document.

    Cod produs: CF484-90925

    Edition 1, 10/2014

    Menţiuni despre mărcile comerciale

    Adobe®, Adobe Photoshop®, Acrobat® şi PostScript® sunt mărci comerciale ale Adobe Systems Incorporated.

    Apple şi sigla Apple sunt mărci comerciale ale Apple Computer, Inc., înregistrate în SUA şi în alte ţări/regiuni. iPod este o marcă comercială a Apple Computer, Inc. iPod este numai pentru copiere legală sau autorizată de deţinătorul de drept. Nu furaţi muzică.

    Microsoft®, Windows®, Windows XP® şi Windows Vista® sunt mărci comerciale înregistrate ale Microsoft Corporation în SUA.

    UNIX® este o marcă comercială înregistrată a The Open Group.


Prezentarea produsului

  • Comparaţie între produse
  • Vederile produsului
  • Configurare hardware produs şi instalare software
Pentru informaţii suplimentare:

Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Asistenţa completă oferită de HP pentru produs include următoarele informaţii:

●
Instalare şi configurare
●
Învăţare şi utilizare
●
Rezolvarea problemelor
●
Descărcarea de actualizări de software
●
Alăturarea la forumuri de asistenţă
●
Găsirea de informaţii despre garanţie şi reglementări


Prezentarea produsului

Comparaţie între produse

Nume model
Cod produs
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Dimensiunile produsului
Înălţime
371 mm
371 mm
371 mm
371 mm
371 mm
Lăţime
408 mm
408 mm
408 mm
408 mm
408 mm
Lungime
443 mm
443 mm
443 mm
443 mm
443 mm
Greutate cu cartuş de toner
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Manevrarea hârtiei
Tava de intrare prioritară (tava 1, capacitate de 10 coli)
Tava de intrare principală (tava 2, capacitate de 250 de coli)
Sertar de ieşire standard (capacitate de 100 de coli)
Imprimare duplex automată
Sisteme de operare acceptate
Windows XP pe 32 de biţi, SP2 şi versiuni superioare
Windows Vista pe 32 şi pe 64 de biţi
Windows 7 pe 32 şi pe 64 de biţi
Windows 8 pe 32 şi pe 64 de biţi
Windows 8,1 pe 32 şi pe 64 de biţi
Windows 2003 Server pe 32 de biţi, SP1 şi versiuni superioare, numai driverele de imprimare şi de scanare
Windows 2003 Server pe 64 de biţi, SP1 şi versiuni superioare, numai driver de imprimare utilizând expertul Adăugare imprimantă
Windows 2003 Server, Standard Edition şi Enterprise Edition, numai driverele de imprimare şi de scanare
Windows 2003 R2 Server pe 32 de biţi, ediţiile Standard şi Enterprise, numai driverele de imprimare şi de scanare
Windows 2003 R2 Server pe 64 de biţi, ediţiile Standard şi Enterprise, numai driver de imprimare utilizând expertul Adăugare imprimantă
Windows 2008 Server pe 32 de biţi şi 64 de biţi (SP1 şi versiuni superioare), numai driverele de imprimare şi de scanare
Windows 2008 R2 Server pe 64 de biţi, numai driverele de imprimare şi de scanare
Windows 2008 R2 Server pe 64 de biţi, SP1, numai driverele de imprimare şi de scanare
Windows 2008 Server, ediţiile Standard şi Enterprise, numai driverele de imprimare şi de scanare
Windows 2012 R2 Server pe 64 de biţi, numai driver de imprimare utilizând expertul Adăugare imprimantă
Windows 2012 Server pe 64 de biţi, numai driver de imprimare utilizând expertul Adăugare imprimantă
Mac OS X v10.7 – v10.9
Drivere de imprimare şi de scanare acceptate pentru Windows
Driver de imprimare discret HP PCL6
Acest driver este inclus pe CD-ul din pachet ca driver de imprimare prestabilit.
Driver HP Scan
Acest driver este inclus pe CD-ul din pachet.
Driver de imprimare HP UPD PCL5c
Disponibil pentru descărcare
Driverul de imprimare HP UPD PCL6
Disponibil pentru descărcare
Driver de imprimare HP UPD PS
Disponibil pentru descărcare
Conectivitate
USB 2.0 Hi-Speed
Conexiune LAN Ethernet 10/100
Conexiune la reţea wireless
Port USB pentru imprimare şi scanare direct de la produs, fără computer
Memorie
256 MB de RAM
Afişajul panoului de control
LCD pe 2 linii
Ecran senzitiv grafic color
Imprimarea
Imprimă 25 pagini pe minut (ppm) pe hârtie de dimensiune A4 şi 26 ppm pe hârtie de dimensiune Letter
Copiere
Scanerul cu suport plat acceptă hârtie până la dimensiunea A4 sau Letter
Alimentatorul de documente acceptă hârtie până la dimensiunea Legal
(Copii până la 15 ppm)
Rezoluţia de copiere este de 300 de puncte per inch (dpi).
Scanare
Scanerul cu suport plat acceptă hârtie până la dimensiunea A4 sau Letter
Alimentatorul de documente acceptă hârtie până la dimensiunea Legal
Rezoluţie de scanare de până la 1200 dpi
Scanare color
Software-ul integrat de recunoaştere optică a caracterelor (OCR) adaugă compatibilitate cu tipuri suplimentare de fişiere OCR în HP Scan: PDF-uri cu opţiuni de căutare (.pdf), Rich Text (.rtf) şi Text (.txt)
Scanarea către e-mail
Scanare în dosar din reţea
Scanare pe USB
Fax
V.34 cu două porturi de fax RJ-11

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Consumul de energie, specificaţii privind alimentarea şi emisiile acustice
  • Specificaţii de mediu de operare


Prezentarea produsului

Consumul de energie, specificaţii privind alimentarea şi emisiile acustice

    Pentru informaţii actualizate, consultaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    ATENŢIE:

    Cerinţele de alimentare cu energie au la bază ţara/regiunea ín care este comercializat echipamentul. Nu convertiţi tensiunile de operare. Riscaţi să deterioraţi produsul şi să anulaţi garanţia.


Prezentarea produsului

Specificaţii de mediu de operare

    Mediu
    Recomandată
    Permisă
    Temperatură
    17° - 25°C
    15° - 30°C
    Umiditate relativă
    Umiditate relativă (RH) de la 30% la 70%
    10% - 80% RH
    Altitudine
    Neaplicabil
    0 - 3048 m


Prezentarea produsului

Vederile produsului
  • Vedere din faţă a produsului
  • Vedere din spate a produsului
  • Vizualizările panoului de control


Prezentarea produsului

Vedere din faţă a produsului

    Vedere din faţă a produsului

    1
    Mâner pentru ridicarea capacului scanerului
    2
    Tava de intrare a alimentatorului de documente (ridicaţi tava pentru a elibera blocajele)
    3
    Sertarul de ieşire al alimentatorului de documente
    4
    Panoul de control (poate fi înclinat în sus pentru vizualizare mai uşoară)
    Modelele dn: Panoul de control LCD
    Modelele dw: Panou de control cu ecran grafic senzitiv
    5
    Butonul de pornire/oprire
    6
    Nume model
    7
    Tava de intrare prioritară (tava 1)
    8
    Tava de intrare principală (tava 2)
    9
    Sertar de ieşire
    10
    Mâner pentru deschiderea capacului superior (acces la cartuşul de toner şi pentru îndepărtarea blocajelor)
    11
    Port USB pentru imprimare şi scanare direct de la produs, fără computer (doar modelele dw)


Prezentarea produsului

Vedere din spate a produsului

    Vedere din spate a produsului

    1
    Uşa spate (acces pentru îndepărtarea blocajelor)
    2
    Port Ethernet
    3
    USB 2.0 Hi-Speed
    4
    Port „intrare linie” pentru fax pentru ataşarea unei linii telefonice de fax la produs
    5
    Port „ieşire linie” telefonică pentru ataşarea unui telefon derivat, a unui robot telefonic sau a unui alt dispozitiv
    NOTĂ:

    Acest port este acoperit de un capac de cauciuc. Pentru a accesa portul, trageţi capacul în jos de la marginea superioară.
    6
    Conexiune de alimentare
    7
    Etichetă cu numărul produsului şi numărul de serie
    8
    Slot pentru o blocare de securitate de tip cablu


Prezentarea produsului

Vizualizările panoului de control

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Panoul de control al modelelor M225dn, M225rdn şi M226dn
  • Panoul de control al modelelor M225dw şi M226dw


Prezentarea produsului

Panoul de control al modelelor M225dn, M225rdn şi M226dn

    Panoul de control LCD

    1
    Butonul Pornire fax
    Lansează o operaţie de fax
    2
    Ledul de atenţionare
    Indică o eroare a produsului, o tavă goală sau altă stare care necesită atenţie
    3
    Ledul Pregătit
    Indică faptul că produsul este pregătit
    4
    Butonul Configurare
    Deschide meniul Configurare
    5
    Butonul săgeată stânga
    Deplasează cursorul spre stânga sau derulează opţiunile de meniu
    6
    Butonul OK
    Confirmă o setare sau o acţiune de îndeplinit
    7
    Butonul săgeată dreapta
    Deplasează cursorul spre dreapta sau derulează opţiunile de meniu
    8
    Butonul de pornire/oprire
    Porneşte şi opreşte produsul
    9
    Butonul Anulare
    Şterge setările, anulează operaţia curentă sau iese din meniul curent
    10
    Butonul Setări copiere
    Deschide meniul Setări de copiere
    11
    Butonul Mai deschis/închis
    Reglează setarea de luminozitate pentru operaţia de copiere curentă
    12
    Butonul Număr de exemplare
    Setează numărul de exemplare
    13
    Butonul Înapoi
    Revine la ecranul anterior
    14
    Butonul Începere copiere
    Lansează o operaţie de copiere
    15
    Butonul ePrint
    Deschide meniul Servicii Web
    16
    Tastatura numerică
    Utilizaţi tastatura pentru a introduce numere de fax sau pentru a selecta opţiuni de meniu
    17
    Butonul Reapelare pentru fax
    Apelează numărul de fax utilizat la operaţia anterioară de fax


Prezentarea produsului

Panoul de control al modelelor M225dw şi M226dw

    Panoul de control cu ecran senzitiv

    1
    Butonul Servicii Web HP
    Furnizează acces rapid la caracteristicile Servicii Web HP, inclusiv la HP ePrint
    2
    Buton Configurare
    Deschide meniul Configurare
    3
    Butonul Wireless
    Asigură acces la meniul Wireless şi la informaţiile privind starea reţelei wireless
    NOTĂ:

    Când produsul este conectat la o reţea wireless, această pictogramă se schimbă într-un set de bare care indică intensitatea semnalului.

    4
    Butonul Reţea
    Asigură acces la setările de reţea şi informaţiile despre aceasta
    NOTĂ:

    Acest buton este afişat numai când produsul este conectat la o reţea.
    5
    Butonul Informaţii
    Oferă informaţii despre starea produsului
    6
    Butonul Consumabile
    Oferă informaţii despre starea consumabilelor
    7
    Butonul Ajutor
    Asigură acces la sistemul de asistenţă al panoului de control
    8
    Butonul de pornire/oprire
    Porneşte şi opreşte produsul
    9
    Butonul săgeată dreapta
    Deplasează cursorul spre dreapta sau mută afişajul la următorul ecran
    NOTĂ:

    Ledul acestui buton se aprinde numai când ecranul curent poate utiliza această caracteristică.
    10
    Butonul Anulare
    Şterge setările, anulează operaţia curentă sau iese din ecranul curent
    NOTĂ:

    Ledul acestui buton se aprinde numai când ecranul curent poate utiliza această caracteristică.
    11
    Butonul Aplicaţii
    Furnizează acces la meniul Aplicaţii pentru imprimare directă din anumite aplicaţii Web
    12
    Butonul Fax
    Asigură acces la funcţia de fax
    13
    Butonul Scanare
    Asigură acces la funcţiile de scanare:
    ●
    Scanare pe unitate USB
    ●
    Scanare în dosar din reţea
    ●
    Scanare către e-mail
    14
    Butonul USB
    Asigură acces la meniul Unitate flash USB
    15
    Butonul Copiere
    Asigură acces la funcţia de copiere
    16
    Starea produsului
    Furnizează informaţii despre starea generală a produsului
    17
    Butonul Înapoi
    Revine la ecranul anterior
    NOTĂ:

    Ledul acestui buton se aprinde numai când ecranul curent poate utiliza această caracteristică.
    18
    Butonul săgeată stânga
    Deplasează cursorul spre stânga sau mută afişajul la ecranul anterior
    NOTĂ:

    Ledul acestui buton se aprinde numai când ecranul curent poate utiliza această caracteristică.
    19
    Butonul Ecran principal
    Asigură acces la ecranul principal
    20
    Ledul Wireless
    Indică faptul că reţeaua wireless este activată. Ledul luminează intermitent în timp ce produsul stabileşte o conexiune la reţeaua wireless.


Prezentarea produsului

Configurare hardware produs şi instalare software

    Pentru instrucţiuni de bază despre configurare, consultaţi ghidul de instalare a hardware-ului livrat împreună cu produsul. Pentru instrucţiuni suplimentare, accesaţi asistenţa HP pe Web.

    Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 pentru a beneficia de asistenţa completă asigurată de HP pentru produs. Găsiţi următoarele resurse de asistenţă:

    ●
    Instalare şi configurare
    ●
    Învăţare şi utilizare
    ●
    Rezolvarea problemelor
    ●
    Descărcarea de actualizări de software
    ●
    Alăturarea la forumuri de asistenţă
    ●
    Găsirea de informaţii despre garanţie şi reglementări


Tăvile pentru hârtie

  • Dimensiuni şi tipuri de hârtie acceptate
  • Încărcarea tăvii de intrare prioritare (tava 1)
  • Încărcarea tăvii de intrare principale (tava 2)
Pentru informaţii suplimentare:

Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Asistenţa completă oferită de HP pentru produs include următoarele informaţii:

●
Instalare şi configurare
●
Învăţare şi utilizare
●
Rezolvarea problemelor
●
Descărcarea de actualizări de software
●
Alăturarea la forumuri de asistenţă
●
Găsirea de informaţii despre garanţie şi reglementări


Tăvile pentru hârtie

Dimensiuni şi tipuri de hârtie acceptate
  • Dimensiunile de hârtie acceptate
  • Tipurile de hârtie acceptate


Tăvile pentru hârtie

Dimensiunile de hârtie acceptate
    NOTĂ:

    Pentru a obţine rezultate optime, selectaţi dimensiunea şi tipul corecte de hârtie în driverul de imprimare înainte de a începe imprimarea.

    Dimensiune
    Dimensiuni
    Tava de intrare prioritară (tava 1)
    Tava de intrare principală (tava 2)
    Imprimare automată faţă-verso
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Carte poştală japoneză
    Carte poştală (JIS)
    100 x 148 mm (3,9 x 5,8 in)

    Carte poştală japoneză dublă, rotită
    Carte poştală dublă (JIS)
    200 x 148 mm

    Plic nr.10
    105 x 241 mm

    Plic Monarch
    98 x 191 mm

    Plic B5
    176 x 250 mm

    Plic C5
    162 x 229 mm

    Plic DL
    110 x 220 mm

    Personalizat
    între 76 x 127 mm şi 216 x 356 mm


Tăvile pentru hârtie

Tipurile de hârtie acceptate
    NOTĂ:

    Pentru a obţine rezultate optime, selectaţi dimensiunea şi tipul corecte de hârtie în driverul de imprimare înainte de a începe imprimarea.

    Tip
    Imprimare pe o singură faţă sau imprimare manuală faţă-verso
    Imprimare automată faţă-verso
    Hârtie simplă

    Hârtie HP EcoSMART Lite

    Hârtie uşoară, 60-74 g

    Hârtie intermediară, 85–95 g

    Hârtie de greutate medie, 96–110 g

    Hârtie grea, 111–130 g

    Hârtie extragrea, 131–175 g

    Folii transparente

    Etichete

    Hârtie cu antet

    Plic

    Hârtie preimprimată

    Hârtie preperforată

    Hârtie colorată

    Hârtie de corespondenţă

    Hârtie reciclată

    Hârtie rugoasă

    Hârtie velină


Tăvile pentru hârtie

Încărcarea tăvii de intrare prioritare (tava 1)
    NOTĂ:

    Atunci când adăugaţi hârtie nouă, scoateţi toată hârtia din tava de intrare şi îndreptaţi topul de hârtie. Nu răsfoiţi hârtia. În acest fel se reduce riscul apariţiei de blocaje, împiedicându-se alimentarea simultană în produs a mai multor coli de hârtie. Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată.

    1.
    Încărcaţi hârtia cu faţa în sus şi marginea superioară înainte în tava de intrare.

    Orientarea hârtiei în tava variază în funcţie de tipul de operaţie de imprimare. Pentru informaţii suplimentare, consultaţi Orientarea hârtiei din tava 1.

    Încărcaţi hârtie în tavă

    2.
    Reglaţi ghidajele până când ating marginea hârtiei.

    Orientarea hârtiei din tava 1
    Tip de hârtie
    Mod duplex
    Cum se încarcă hârtia
    Preimprimată sau cu antet
    Imprimare pe o singură faţă sau imprimare manuală faţă-verso
    Cu faţa în sus
    Marginea de sus înainte

    Preperforată
    Imprimare pe o singură faţă sau imprimare manuală faţă-verso
    Cu faţa în sus
    Găurile spre partea stângă a produsului

    Plicuri
    Imprimare pe o singură faţă
    Cu faţa în sus
    Marginea de sus în dreapta tăvii, cu capătul unde se aplică timbrul introdus ultimul


Tăvile pentru hârtie

Încărcarea tăvii de intrare principale (tava 2)
    NOTĂ:

    Atunci când adăugaţi hârtie nouă, scoateţi toată hârtia din tava de intrare şi îndreptaţi topul de hârtie. Nu răsfoiţi hârtia. În acest fel se reduce riscul apariţiei de blocaje, împiedicându-se alimentarea simultană în produs a mai multor coli de hârtie. Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată.

    1.
    Deschideţi capacul antipraf.

    Deschideţi capacul antipraf

    2.
    Încărcaţi hârtie în tavă. Asiguraţi-vă că hârtia se potriveşte sub cleme şi sub indicatoarele de înălţime maximă.

    Orientarea hârtiei în tava variază în funcţie de tipul de operaţie de imprimare. Pentru informaţii suplimentare, consultaţi Orientarea hârtiei din tava 2.

    Încărcarea hârtiei în tavă

    3.
    Reglaţi ghidajele până când ating marginea hârtiei.

    4.
    Închideţi capacul antipraf.

    Închideţi capacul antipraf

    Orientarea hârtiei din tava 2
    Tip de hârtie
    Mod duplex
    Cum se încarcă hârtia
    Preimprimată sau cu antet
    Imprimare pe o singură faţă sau faţă-verso
    Cu faţa în sus
    Marginea de sus înainte

    Hârtie preperforată
    Imprimare pe o singură faţă sau faţă-verso
    Cu faţa în sus
    Găurile spre partea stângă a produsului


Componente, consumabile şi accesorii

  • Comanda pieselor de schimb, accesoriilor şi consumabilelor
  • Înlocuirea cartuşului de toner
Pentru informaţii suplimentare:

Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Asistenţa completă oferită de HP pentru produs include următoarele informaţii:

●
Instalare şi configurare
●
Învăţare şi utilizare
●
Rezolvarea problemelor
●
Descărcarea de actualizări de software
●
Alăturarea la forumuri de asistenţă
●
Găsirea de informaţii despre garanţie şi reglementări


Componente, consumabile şi accesorii

Comanda pieselor de schimb, accesoriilor şi consumabilelor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Comandare
  • Consumabile şi accesorii


Componente, consumabile şi accesorii

Comandare

    Comandă hârtie şi consumabile
    www.hp.com/go/suresupply
    Comandă piese sau accesorii originale HP
    www.hp.com/buy/parts
    Comandă prin intermediul furnizorilor de service sau asistenţă
    Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
    Comandare prin serverul Web încorporat HP (EWS)
    Pentru a-l accesa, într-un browser Web acceptat de pe computer, introduceţi adresa IP sau numele gazdei produsului în câmpul pentru adresă/URL. Serverul Web încorporat conţine o legătură către site-ul Web HP SureSupply, care oferă opţiuni pentru achiziţionarea de consumabile HP originale.


Componente, consumabile şi accesorii

Consumabile şi accesorii

    Element
    Descriere
    Număr de reper
    Cartuş de toner HP 83A
    Cartuş de toner de schimb
    CF283A
    Cartuş de toner HP 83X
    Cartuş de toner de mare capacitate, de schimb
    CF283X
    Cartuş de toner HP 88A
    Cartuş de toner de schimb numai pentru China şi India
    CC388A
    Cablu USB
    2 metri, cu conector pentru dispozitive compatibile USB standard
    C6518A


Componente, consumabile şi accesorii

Înlocuirea cartuşului de toner

    Când un cartuş de toner se apropie de finalul duratei de viaţă, vi se solicită să comandaţi un cartuş de schimb. Puteţi continua să imprimaţi utilizând cartuşul existent până când redistribuirea tonerului nu mai oferă o calitate de imprimare acceptabilă.

    Când cartuşul de toner ajunge la nivelul „foarte scăzut”, pe panoul de control se afişează un al doilea mesaj.

    1.
    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

    2.
    Deschideţi capacul superior.

    Deschideţi capacul superior

    3.
    Scoateţi cartuşul de toner.

    Scoateţi cartuşul de toner

    4.
    Scoateţi cartuşul de toner nou din pungă. Puneţi cartuşul de toner uzat în pungă, pentru reciclare.

    Scoateţi din ambalaj cartuşul nou de toner

    5.
    Prindeţi cartuşul de toner de ambele capete şi distribuiţi tonerul, balansând uşor cartuşul.
    ATENŢIE:

    Nu atingeţi declanşatorul sau suprafaţa rolei.

    Scuturaţi uşor cartuşul de toner

    6.
    Îndoiţi urechea din partea stângă a cartuşului până când se eliberează. Trageţi de ureche până când banda este scoasă în întregime din cartuş. Puneţi urechea şi banda în cutia cartuşului de toner pentru a le returna în scopuri de reciclare.

    Îndepărtaţi banda protectoare

    7.
    Aliniaţi cartuşul de toner cu marcajele din interiorul produsului, apoi introduceţi cartuşul de toner până când este bine fixat.

    Introduceţi cartuşul de toner

    8.
    Închideţi capacul superior.

    Închideţi capacul superior

    9.
    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Imprimarea

  • Activităţile de imprimare (Windows)
  • Activităţile de imprimare (Mac OS X)
  • Configurarea caracteristicii de imprimare HP Wireless direct
  • Imprimarea de pe dispozitive mobile
  • Utilizarea funcţiei de imprimare directă de pe USB (doar la modelele dw)
Pentru informaţii suplimentare:

Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Asistenţa completă oferită de HP pentru produs include următoarele informaţii:

●
Instalare şi configurare
●
Învăţare şi utilizare
●
Rezolvarea problemelor
●
Descărcarea de actualizări de software
●
Alăturarea la forumuri de asistenţă
●
Găsirea de informaţii despre garanţie şi reglementări


Imprimarea

Activităţile de imprimare (Windows)
  • Modul de imprimare (Windows)
  • Imprimarea automată pe ambele feţe (Windows)
  • Imprimarea manuală pe ambele feţe (Windows)
  • Imprimarea mai multor pagini pe coală (Windows)
  • Selectarea tipului de hârtie (Windows)
  • Activităţi de imprimare suplimentare


Imprimarea

Modul de imprimare (Windows)

    Procedura următoare descrie procesul de imprimare de bază pentru Windows.

    1.
    Din programul software, selectaţi opţiunea Imprimare.
    2.
    Selectaţi produsul din lista de imprimante. Pentru a schimba setările, faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.
    NOTĂ:

    Numele butonului variază în funcţie de programul software.

    Ecranul de selectare a produsului

    3.
    Faceţi clic pe sau atingeţi filele din driverul de imprimare pentru a configura opţiunile disponibile. De exemplu, setaţi orientarea hârtiei în fila Finisare şi configuraţi setările pentru sursa hârtiei, tipul de hârtie, dimensiunea de hârtie şi calitate în fila Hârtie/Calitate.

    4.
    Faceţi clic pe sau atingeţi butonul OK pentru a reveni la caseta de dialog Imprimare. Selectaţi numărul de exemplare de imprimat din acest ecran.
    5.
    Faceţi clic pe sau atingeţi butonul OK pentru a imprima operaţia.


Imprimarea

Imprimarea automată pe ambele feţe (Windows)

    Utilizaţi această procedură pentru produsele care au un duplexor automat instalat. Dacă produsul nu are un duplexor automat instalat sau pentru a imprima pe tipuri de hârtie pe care duplexorul nu le acceptă, puteţi imprima manual pe ambele feţe.

    1.
    Din programul software, selectaţi opţiunea Imprimare.
    2.
    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.
    NOTĂ:

    Numele butonului variază în funcţie de programul software.
    3.
    Faceţi clic pe fila Finisare.
    4.
    Selectaţi caseta de validare Imprimare pe ambele feţe. Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document.
    5.
    În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Imprimarea

Imprimarea manuală pe ambele feţe (Windows)

    Utilizaţi această procedură pentru produsele care nu au un duplexor automat instalat sau pentru a imprima pe hârtie pe care duplexorul nu o acceptă.

    1.
    Din programul software, selectaţi opţiunea Imprimare.
    2.
    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.
    NOTĂ:

    Numele butonului variază în funcţie de programul software.
    3.
    Faceţi clic pe fila Finisare.
    4.
    Selectaţi caseta de validare Imprimare pe ambele feţe (manual). Faceţi clic pe butonul OK pentru a imprima prima faţă.
    5.
    Scoateţi topul imprimat din sertarul de ieşire şi amplasaţi-l în tava 1.
    6.
    Dacă vi se solicită, apăsaţi butonul corespunzător de pe panoul de control pentru a continua.


Imprimarea

Imprimarea mai multor pagini pe coală (Windows)

    1.
    Din programul software, selectaţi opţiunea Imprimare.
    2.
    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.
    NOTĂ:

    Numele butonului variază în funcţie de programul software.
    3.
    Faceţi clic pe fila Finisare.
    4.
    Selectaţi numărul de pagini pe coală din lista verticală Pagini per coală.
    5.
    Selectaţi opţiunile corecte pentru Imprimare chenar pagină, Ordine pagini şi Orientare. Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document.
    6.
    În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Imprimarea

Selectarea tipului de hârtie (Windows)

    1.
    Din programul software, selectaţi opţiunea Imprimare.
    2.
    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.
    NOTĂ:

    Numele butonului variază în funcţie de programul software.
    3.
    Faceţi clic pe sau atingeţi fila Hârtie/Calitate.
    4.
    Din lista derulantă Tip hârtie, faceţi clic pe opţiunea Mai multe....
    5.
    Extindeţi lista de opţiuni Tipul este: .
    6.
    Extindeţi categoria de tipuri de hârtie care descrie cel mai bine hârtia dvs.
    7.
    Selectaţi opţiunea pentru tipul de hârtie utilizat, apoi faceţi clic pe butonul OK.
    8.
    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Imprimarea

Activităţi de imprimare suplimentare

    Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Sunt disponibile instrucţiuni pentru efectuarea unor sarcini de imprimare specifice, cum ar fi următoarele:

    ●
    Crearea şi utilizarea de comenzi rapide sau presetări pentru imprimare
    ●
    Selectarea dimensiunii hârtiei sau utilizarea unei dimensiuni de hârtie personalizate
    ●
    Selectarea orientării paginii
    ●
    Crearea unei broşuri
    ●
    Scalarea unui document pentru a se încadra pe o anumită dimensiune de hârtie
    ●
    Imprimarea primei sau ultimei pagini a documentului pe tipuri diferite de hârtie
    ●
    Imprimarea de filigrane pe un document


Imprimarea

Activităţile de imprimare (Mac OS X)
  • Modul de imprimare (OS X)
  • Imprimarea automată pe ambele feţe (OS X)
  • Imprimarea manuală pe ambele feţe (OS X)
  • Imprimarea mai multor pagini pe coală (OS X)
  • Selectarea tipului de hârtie (OS X)
  • Activităţi de imprimare suplimentare


Imprimarea

Modul de imprimare (OS X)

    Procedura următoare descrie procesul de imprimare de bază pentru OS X.

    1.
    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).
    2.
    Selectaţi produsul.
    3.
    Faceţi clic pe Show Details (Afişare detalii), apoi selectaţi alte meniuri pentru a regla setările de imprimare.
    4.
    Faceţi clic pe butonul Print (Imprimare).


Imprimarea

Imprimarea automată pe ambele feţe (OS X)
    NOTĂ:

    Aceste informaţii se aplică produselor care au o unitate duplex automată.
    NOTĂ:

    Această caracteristică este disponibilă dacă instalaţi driverul de imprimare HP. Este posibil să nu fie disponibilă dacă utilizaţi AirPrint.

    1.
    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).
    2.
    Selectaţi produsul.
    3.
    Faceţi clic pe Show Details (Afişare detalii), apoi faceţi clic pe meniul Layout (Aspect).
    4.
    Selectaţi o opţiune de legare din lista derulantă Two-Sided (Faţă-verso).
    5.
    Faceţi clic pe butonul Print (Imprimare).


Imprimarea

Imprimarea manuală pe ambele feţe (OS X)
    NOTĂ:

    Această caracteristică este disponibilă dacă instalaţi driverul de imprimare HP. Este posibil să nu fie disponibilă dacă utilizaţi AirPrint.

    1.
    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).
    2.
    Selectaţi produsul.
    3.
    Faceţi clic pe Show Details (Afişare detalii), apoi faceţi clic pe meniul Manual Duplex (Duplex manual).
    4.
    Faceţi clic pe caseta Manual Duplex (Duplex manual) şi selectaţi o opţiune de legare.
    5.
    Faceţi clic pe butonul Print (Imprimare).
    6.
    Deplasaţi-vă la produs şi scoateţi toate hârtiile goale din tava 1.
    7.
    Scoateţi topul imprimat din sertarul de ieşire şi puneţi-l cu faţa imprimată în jos în tava de alimentare.
    8.
    Dacă vi se solicită, apăsaţi butonul corespunzător de pe panoul de control pentru a continua.


Imprimarea

Imprimarea mai multor pagini pe coală (OS X)

    1.
    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).
    2.
    Selectaţi produsul.
    3.
    Faceţi clic pe Show Details (Afişare detalii), apoi faceţi clic pe meniul Layout (Aspect).
    4.
    Din lista derulantă Pages per Sheet (Pagini per coală), selectaţi numărul de pagini pe care doriţi să le imprimaţi pe fiecare coală.
    5.
    În zona Layout Direction (Direcţie machetare), selectaţi ordinea şi plasarea paginilor pe coală.
    6.
    Din meniul Borders (Chenare), selectaţi tipul de chenar care va fi imprimat în jurul fiecărei pagini pe coală.
    7.
    Faceţi clic pe butonul Print (Imprimare).


Imprimarea

Selectarea tipului de hârtie (OS X)

    1.
    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).
    2.
    Selectaţi produsul.
    3.
    Faceţi clic pe Show Details (Afişare detalii) şi apoi faceţi clic pe meniul Media & Quality (Hârtie şi calitate) sau pe meniul Paper/Quality (Hârtie/Calitate).
    4.
    Selectaţi un tip din lista verticală Media-type (Tip suport).
    5.
    Faceţi clic pe butonul Print (Imprimare).


Imprimarea

Configurarea caracteristicii de imprimare HP Wireless direct
    NOTĂ:

    Această caracteristică este disponibilă numai la modelele wireless, iar produsul poate necesita o actualizare a firmware-ului pentru a o utiliza.

    Caracteristica de imprimare HP Wireless direct vă permite să imprimaţi de pe un dispozitiv mobil wireless direct pe un produs cu funcţia HP Wireless direct activată, fără a fi necesară conexiunea la o reţea stabilită sau la Internet. Utilizaţi HP Wireless direct pentru a imprima wireless de pe următoarele dispozitive:

    ●
    iPhone, iPad sau iTouch prin intermediul Apple AirPrint sau aplicaţiei HP ePrint pentru dispozitive mobile
    ●
    Dispozitive mobile care execută Android sau Symbian utilizând aplicaţia HP ePrint Home & Biz
    ●
    Orice computer cu capacitate Wi-Fi, având orice sistem de operare.

    Pentru mai multe informaţii despre HP Wireless direct, mergeţi la www.hp.com/go/wirelessprinting, apoi faceţi clic pe HP Wireless direct.

    Pentru a configura HP Wireless direct din panoul de control, parcurgeţi următorii paşi:

    Panoul de control LCD

    1.
    De la panoul de control al produsului, apăsaţi butonul OK pentru a deschide meniurile.
    2.
    Deschideţi următoarele meniuri:
    ●
    Configurare reţea
    ●
    Meniu wireless
    ●
    Wireless direct
    3.
    Selectaţi opţiunea Activat, apoi apăsaţi butonul OK. Produsul salvează setarea, apoi readuce panoul de control la meniul Setări Wireless direct.

    Panoul de control cu ecran senzitiv

    1.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Wireless [image].
    2.
    Deschideţi următoarele meniuri:
    ●
    Meniu wireless
    ●
    Setări Wireless direct
    ●
    Activat/dezactivat
    3.
    Atingeţi elementul de meniu Activat. Produsul salvează setarea, apoi readuce panoul de control la meniul Setări Wireless direct.


Imprimarea

Imprimarea de pe dispozitive mobile

HP oferă multiple soluţii mobile şi ePrint pentru a permite imprimarea wireless la o imprimantă HP de pe laptop, tabletă, smartphone sau alt dispozitiv mobil. Pentru a determina opţiunea cea mai potrivită, mergeţi la www.hp.com/go/LaserJetMobilePrinting (numai în limba engleză).

  • HP ePrint prin e-mail
  • Software-ul HP ePrint
  • AirPrint


Imprimarea

HP ePrint prin e-mail

    Utilizaţi HP ePrint pentru a imprima documente prin trimiterea acestora ca ataşări de e-mail către adresa de e-mail a produsului de la orice dispozitiv echipat pentru e-mail.

    Pentru a utiliza HP ePrint, produsul trebuie să îndeplinească următoarele cerinţe:

    ●
    Produsul trebuie să fie conectat la o reţea prin cablu sau wireless şi să aibă acces la Internet.
    ●
    Serviciile Web HP trebuie să fie activate pentru produs, iar acesta trebuie să fie înregistrat pe HP Connected.
    Panoul de control LCD
    1.
    Găsiţi adresa IP a produsului.
    a.
    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].
    b.
    Deschideţi următoarele meniuri:
    ●
    Configurare reţea
    ●
    Afişare adresă IP
    2.
    Pentru a deschide serverul Web încorporat HP, introduceţi adresa IP a produsului în linia de adresă a unui browser Web pe computer.
    3.
    Faceţi clic pe fila Servicii Web HP pe serverul Web încorporat HP, apoi faceţi clic pe Activare. Produsul activează serviciile Web, apoi imprimă o pagină de informaţii.

    Pagina de informaţii conţine codul imprimantei pe care îl utilizaţi pentru a vă înregistra produsul HP pe HP Connected.

    4.
    Vizitaţi site-ul www.hpconnected.com pentru a crea un cont HP ePrint şi a finaliza procesul de configurare.
    Panoul de control cu ecran senzitiv
    1.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Servicii Web [image].
    2.
    Atingeţi butonul Activare servicii Web. Produsul activează serviciile Web, apoi imprimă o pagină de informaţii.

    Pagina de informaţii conţine codul imprimantei pe care îl utilizaţi pentru a vă înregistra produsul HP pe HP Connected.

    3.
    Vizitaţi site-ul www.hpconnected.com pentru a crea un cont HP ePrint şi a finaliza procesul de configurare.

    Pentru mai multe informaţii, accesaţi www.hp.com/support pentru a vedea informaţii suplimentare pentru produsul dvs.


Imprimarea

Software-ul HP ePrint

    Software-ul HP ePrint facilitează imprimarea de la un computer desktop sau laptop Windows sau Mac pe orice produs HP cu funcţionalitate ePrint. Acest software facilitează găsirea de produse HP cu ePrint activat care sunt înregistrate în contul dvs. HP Connected. Imprimanta HP de destinaţie poate fi amplasată în birou sau în alte locaţii de oriunde din lume.

    ●
    Windows: După instalarea software-ului, activaţi opţiunea Imprimare din aplicaţia dvs., apoi selectaţi HP ePrint din lista de imprimante instalate. Faceţi clic pe butonul Proprietăţi pentru a configura opţiunile de imprimare.
    ●
    Mac: După instalarea software-ului, selectaţi File (Fişier), Print (Imprimare) şi apoi selectaţi săgeata de lângă PDF (în colţul din stânga jos al ecranului driverului). Selectaţi HP ePrint.

    Pentru Windows, software-ul HP ePrint acceptă imprimarea TCP/IP la imprimantele din reţeaua locală, prin reţea (LAN sau WAN), către produse care acceptă UPD PostScript®.

    Atât Windows, cât şi Mac acceptă imprimarea IPP către produse conectate în reţeaua LAN sau WAN, care acceptă ePCL.

    Atât Windows, cât şi Mac acceptă imprimarea documentelor PDF către locaţii de imprimare publice şi imprimarea cu ajutorul HP ePrint prin e-mail, în cloud.

    Accesaţi www.hp.com/go/eprintsoftware pentru drivere şi informaţii.

    NOTĂ:

    Software-ul HP ePrint este un utilitar de flux de lucru PDF pentru Mac şi, tehnic vorbind, nu este un driver de imprimare.
    NOTĂ:

    Software-ul HP ePrint nu acceptă imprimarea prin USB.


Imprimarea

AirPrint

    Imprimarea directă utilizând caracteristica Apple AirPrint este acceptată pentru sistemele de operare iOS 4.2 sau mai recente. Utilizaţi AirPrint pentru a imprima direct pe produs de pe un iPad, iPhone (3GS sau mai recent) sau iPod touch (de generaţia a treia sau mai recent) în cadrul următoarelor aplicaţii:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    iBooks
    ●
    O serie de aplicaţii de la terţi

    Pentru a utiliza AirPrint, produsul trebuie să fie conectat la aceeaşi reţea wireless ca dispozitivul Apple. Pentru mai multe informaţii despre utilizarea serviciului AirPrint şi despre produsele HP care sunt compatibile cu AirPrint, accesaţi site-ul de asistenţă Web pentru acest produs.

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    NOTĂ:

    AirPrint nu acceptă conexiuni USB.


Imprimarea

Utilizarea funcţiei de imprimare directă de pe USB (doar la modelele dw)

    1.
    Introduceţi unitatea flash USB în portul USB pentru imprimare directă al produsului.
    2.
    Se deschide meniul Unitate flash USB. Atingeţi butoanele cu săgeţi pentru a derula opţiunile.
    ●
    Imprimare documente
    ●
    Vizualiz. şi imprim. foto
    ●
    Scanare pe unitate USB
    3.
    Pentru a imprima un document, atingeţi ecranul Imprimare documente, apoi atingeţi numele dosarului de pe unitatea USB pe care este stocat documentul. La deschiderea ecranului rezumat, puteţi atinge acest ecran pentru a regla setările. Apăsaţi butonul Imprimare pentru a imprima documentul.
    4.
    Pentru a imprima fotografii, atingeţi ecranul Vizualiz. şi imprim. foto, apoi atingeţi imaginea de previzualizare pentru a selecta fiecare fotografie pe care doriţi să o imprimaţi. Atingeţi butonul Finalizat. La deschiderea ecranului rezumat, puteţi atinge acest ecran pentru a regla setările. Atingeţi butonul Imprimare pentru a imprima fotografiile.
    5.
    Preluaţi operaţia imprimată din sertarul de ieşire şi scoateţi unitatea flash USB.


Copierea

  • Realizarea unei copii
  • Copierea pe ambele feţe (duplex)
Pentru informaţii suplimentare:

Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Asistenţa completă oferită de HP pentru produs include următoarele informaţii:

●
Instalare şi configurare
●
Învăţare şi utilizare
●
Rezolvarea problemelor
●
Descărcarea de actualizări de software
●
Alăturarea la forumuri de asistenţă
●
Găsirea de informaţii despre garanţie şi reglementări


Copierea

Realizarea unei copii
    Panoul de control LCD

    1.
    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.
    2.
    Închideţi scanerul.
    3.
    Pe panoul de control al produsului, apăsaţi butonul Meniu copiere [image].
    4.
    Pentru a optimiza calitatea de copiere pentru diferite tipuri de documente, deschideţi meniul Optimizare. Utilizaţi butoanele cu săgeţi pentru a derula opţiunile, apoi apăsaţi butonul OK pentru a selecta o opţiune. Sunt disponibile următoarele setări de calitate a copierii:
    ●
    Selectare automată: Utilizaţi această setare atunci când nu sunteţi preocupat de calitatea exemplarului. Aceasta este setarea implicită.
    ●
    Mixtă: Utilizaţi această setare pentru documente care conţin o combinaţie de text şi imagini grafice.
    ●
    Text: Selectaţi această setare pentru documente care conţin în majoritate text.
    ●
    Imagine: Utilizaţi această setare pentru documente care conţin în majoritate grafică.
    5.
    Pentru a regla numărul de exemplare, apăsaţi butonul Număr de exemplare [image].
    6.
    Selectaţi numărul de exemplare.
    7.
    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.

    Panoul de control cu ecran senzitiv

    1.
    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.
    2.
    Închideţi scanerul.
    3.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Copiere.
    4.
    Pentru a optimiza calitatea copierii pentru diferite tipuri de documente, atingeţi butonul Setări, după care derulaţi până la butonul Optimizare şi atingeţi-l. Atingeţi butoanele cu săgeţi pentru a derula opţiunile, apoi atingeţi o opţiune pentru a o selecta. Sunt disponibile următoarele setări de calitate a copierii:
    ●
    Selectare automată: Utilizaţi această setare atunci când nu sunteţi preocupat de calitatea exemplarului. Aceasta este setarea implicită.
    ●
    Mixtă: Utilizaţi această setare pentru documente care conţin o combinaţie de text şi imagini grafice.
    ●
    Text: Selectaţi această setare pentru documente care conţin în majoritate text.
    ●
    Imagine: Utilizaţi această setare pentru documente care conţin în majoritate grafică.
    5.
    Atingeţi săgeţile pentru a modifica numărul de exemplare sau atingeţi numărul existent şi introduceţi numărul de exemplare.
    6.
    Atingeţi butonul Începere copiere pentru a începe copierea.


Copierea

Copierea pe ambele feţe (duplex)

    1.
    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.
    2.
    Închideţi scanerul.
    3.
    Iniţiaţi operaţia de copiere.
    ●
    Panoul de control LCD: Pe panoul de control al produsului, apăsaţi butonul Începere copiere
    ●
    Panoul de control cu ecran senzitiv: În ecranul principal de pe panoul de control al produsului, atingeţi butonul Copiere.
    4.
    Scoateţi pagina imprimată din sertarul de ieşire şi puneţi-o cu faţa imprimată în jos şi cu marginea superioară înainte în tava de intrare.
    5.
    Întoarceţi documentul original pe geamul scanerului pentru a copia cea de-a doua faţă.
    6.
    Iniţiaţi operaţia de copiere.
    ●
    Panoul de control LCD: Pe panoul de control al produsului, apăsaţi butonul Începere copiere
    ●
    Panoul de control cu ecran senzitiv: În ecranul principal de pe panoul de control al produsului, atingeţi butonul Copiere.
    7.
    Repetaţi acest proces până când copiaţi toate paginile.


Scanarea

  • Scanarea cu software-ul Scanare HP (Windows)
  • Scanarea folosind software-ul HP Scan (Mac)
  • Configurarea funcţiei de scanare către e-mail (numai la modelele cu ecran senzitiv)
  • Configurarea funcţiei de scanare în dosar din reţea (numai la modelele cu ecran senzitiv)
  • Scanarea pe o unitate flash USB (numai la modelele cu ecran senzitiv)
  • Scanarea către e-mail (numai la modelele cu ecran senzitiv)
  • Scanarea în dosar din reţea (numai la modelele cu ecran senzitiv)
Pentru informaţii suplimentare:

Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Asistenţa completă oferită de HP pentru produs include următoarele informaţii:

●
Instalare şi configurare
●
Învăţare şi utilizare
●
Rezolvarea problemelor
●
Descărcarea de actualizări de software
●
Alăturarea la forumuri de asistenţă
●
Găsirea de informaţii despre garanţie şi reglementări


Scanarea

Scanarea cu software-ul Scanare HP (Windows)

    Utilizaţi software-ul Scanare HP pentru a iniţia scanarea din software de pe computerul dvs. Puteţi salva imaginea scanată ca fişier sau o puteţi trimite la o altă aplicaţie software.

    1.
    Încărcaţi documentul în alimentatorul de documente sau pe geamul scanerului în funcţie de indicatoarele de pe produs.
    2.
    Faceţi clic pe Start, apoi faceţi clic pe Programe (sau Toate programele în Windows XP).
    3.
    Faceţi clic pe HP, apoi selectaţi-vă produsul.
    4.
    Faceţi clic pe Scanare HP, selectaţi o comandă rapidă de scanare şi reglaţi setările, dacă este necesar.
    5.
    Faceţi clic pe Scanare.

    NOTĂ:

    Faceţi clic pe Setări avansate pentru a avea acces la mai multe opţiuni.

    Faceţi clic pe Creare comandă rapidă nouă pentru a crea un set personalizat de setări şi salvaţi-l în lista de comenzi rapide.


Scanarea

Scanarea folosind software-ul HP Scan (Mac)

    Utilizaţi software-ul HP Scan pentru a iniţia scanarea din software pe computerul dvs.

    1.
    Încărcaţi documentul în alimentatorul de documente sau pe geamul scanerului în funcţie de indicatoarele de pe produs.
    2.
    Deschideţi HP Scan, care se află în dosarul Hewlett-Packard din interiorul dosarului Applications (Aplicaţii).
    3.
    Urmaţi instrucţiunile de pe ecran pentru a scana documentul.
    4.
    După ce aţi scanat toate paginile, faceţi clic pe File (Fişier) şi apoi pe Save (Salvare) pentru a le salva într-un fişier.


Scanarea

Configurarea funcţiei de scanare către e-mail (numai la modelele cu ecran senzitiv)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Scanarea

Introducere

    Pentru a utiliza această funcţie de scanare, produsul trebuie să fie conectat la o reţea. Această funcţie de scanare nu este disponibilă până când nu o configuraţi. Pentru a configura această funcţie, utilizaţi Asistentul de configurare Scanare către e-mail (Windows), care este instalat în grupul de programe HP pentru produs, ca parte a instalării complete a software-ului. De asemenea, puteţi utiliza serverul Web încorporat HP pentru a configura această funcţie. Următoarele instrucţiuni descriu configurarea funcţiei prin utilizarea atât a Asistentului de configurare Scanare către e-mail, cât şi a serverului Web încorporat HP.

    • Introducere
    • Utilizarea Asistentului scanare către e-mail (Windows)
    • Configurarea opţiunii Scanare în e-mail prin serverul Web încorporat HP (Windows)
    • Configurarea funcţiei de scanare către e-mail prin serverul Web încorporat HP (OS X)


Scanarea

Utilizarea Asistentului scanare către e-mail (Windows)

    Unele produse HP includ instalarea driverului de pe un CD cu software. La sfârşitul acestei instalări există o opţiune de a configura funcţii suplimentare. Asistenţii de configurare includ opţiuni pentru configurarea de bază. Pentru a lansa asistentul, faceţi clic pe Asistent scanare către e-mail.

    După instalare, accesaţi Asistentul de configurare făcând clic pe butonul Pornire, selectând elementul Programe sau Toate programele si apoi făcând clic pe elementul HP. Faceţi clic pe numele de produs şi apoi faceţi clic pe Asistent scanare către e-mail pentru a porni procesul de configurare.

    1.
    Pentru a adăuga o adresă de e-mail nouă de expediere a mesajelor, faceţi clic pe butonul Nou.
    2.
    Introduceţi adresa de e-mail. Faceţi clic pe butonul Următorul.
    3.
    În caseta Nume afişat, introduceţi numele care doriţi să fie afişat pentru această adresă de e-mail, apoi faceţi clic pe Următorul.
    NOTĂ:

    Pentru a securiza profilul de e-mail, introduceţi un cod PIN din 4 cifre. După atribuirea unui cod PIN de siguranţă unui profil, acest cod trebuie să fie introdus pe panoul de control al produsului înainte ca produsul să trimită un e-mail utilizând acel profil.

    4.
    Introduceţi numele sau adresa IP a serverului SMTP şi numărul de port al serverului SMTP. În cazul în care serverul SMTP de expediere necesită o autentificare suplimentară de siguranţă, faceţi clic pe caseta de validare denumită Autentificare la conectarea la e-mail şi introduceţi ID-ul de utilizator şi parola. Faceţi clic pe butonul Următorul când aţi terminat.
    NOTĂ:

    Dacă nu ştiţi numele serverului SMTP, numărul portului SMTP sau informaţiile de autentificare, contactaţi furnizorul de servicii de e-mail/Internet sau administratorul de sistem pentru aceste informaţii. Numele serverului SMTP şi numerele porturilor sunt în general uşor de găsit prin efectuarea unei căutări pe Internet. De exemplu, utilizaţi termeni cum ar fi „nume server smtp gmail” sau „nume server smtp yahoo” când efectuaţi căutarea.

    5.
    Revizuiţi informaţiile şi verificaţi ca toate setările să fie corecte. Dacă survine o eroare, faceţi clic pe butonul Înapoi pentru a o corecta. Când terminaţi, faceţi clic pe butonul Salvare şi testare pentru a testa configuraţia şi a finaliza configurarea.
    NOTĂ:

    Creaţi profiluri suplimentare de trimitere a e-mailurilor pentru a scana din mai mult de un cont de e-mail.


Scanarea

Configurarea opţiunii Scanare în e-mail prin serverul Web încorporat HP (Windows)

    1.
    Deschideţi serverul Web încorporat HP (EWS):

    a.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele de gazdă.
    b.
    Deschideţi un browser Web şi, în linia de adrese, introduceţi adresa IP sau numele de gazdă exact aşa cum este afişat pe panoul de control al produsului. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide serverul Web încorporat (EWS).

    Exemplu de adresă IP într-o fereastră de browser

    2.
    Faceţi clic pe fila Scanare.
    3.
    În panoul de navigare din partea stângă, faceţi clic pe legătura Configurare Scanare către e-mail.
    4.
    Pe pagina Configurare Scanare către e-mail, există o listă de setări care trebuie configurate. Aceste setări sunt, de asemenea, listate în panoul de navigare din partea stângă. Pentru a începe, faceţi clic pe legătura Profiluri de e-mail de ieşire.
    5.
    În pagina Profiluri de e-mail de ieşire, faceţi clic pe butonul Nou.
    ●
    În zona Adresă de e-mail, introduceţi adresa de e-mail şi numele afişat.
    ●
    În zona Setări server SMTP, introduceţi adresa serverului SMTP şi portul SMTP. Portul implicit este deja introdus şi în majoritatea cazurilor nu trebuie modificat.
    NOTĂ:

    Dacă utilizaţi Google™ Gmail ca serviciu de e-mail, faceţi clic pe caseta de validare Utilizaţi întotdeauna o conexiune securizată (SSL/TLS).

    ●
    În zona Autentificare SMTP, faceţi clic pe caseta de validare Serverul SMTP necesită autentificare pentru mesajele de e-mail de ieşire pentru a configura ID-ul de utilizator şi parola SMTP, dacă este necesar.

    Solicitaţi administratorului de reţea sau furnizorului de servicii de Internet informaţiile de configurare a serverului SMTP. Dacă serverul SMTP necesită autentificare, trebuie, de asemenea, să cunoaşteţi ID-ul de utilizator şi parola SMTP. Numele serverului SMTP şi numerele porturilor sunt în general uşor de găsit prin efectuarea unei căutări pe Internet. De exemplu, utilizaţi termeni cum ar fi „nume server smtp gmail” sau „nume server smtp yahoo”

    ●
    Introduceţi PIN-ul în zona Cod PIN opţional. Acest cod PIN va fi necesar de fiecare dată când se trimite un e-mail de la această adresă.
    ●
    În zona Preferinţe mesaj de e-mail, configuraţi preferinţele pentru mesaje.

    Verificaţi toate informaţiile, apoi faceţi clic pe Salvare şi testare pentru a salva informaţiile şi a testa conexiunea sau pe Numai salvare pentru a salva doar informaţiile.

    6.
    Pentru a adăuga adrese de e-mail în agenda de adrese care poate fi accesată de pe produs, faceţi clic pe legătura Agendă de adrese de e-mail şi introduceţi informaţiile necesare. Puteţi seta adrese de e-mail individuale sau grupuri de e-mail.
    7.
    Pentru a configura opţiunile implicite, faceţi clic pe legătura Opţiuni e-mail. Introduceţi subiectul, textul corpului şi alte setări de scanare pentru e-mailul implicit.


Scanarea

Configurarea funcţiei de scanare către e-mail prin serverul Web încorporat HP (OS X)

    1.
    Utilizaţi una dintre următoarele metode pentru a deschide interfaţa serverului Web încorporat HP (EWS).
    Utilizaţi un browser Web pentru a deschide serverul Web încorporat HP (EWS)

    a.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele de gazdă.
    b.
    Deschideţi un browser Web şi, în linia de adresă, tastaţi adresa IP sau numele de gazdă exact cum sunt afişate pe panoul de control al produsului. Apăsaţi tasta de revenire de pe tastatura computerului. Se deschide EWS.

    Utilizaţi Utilitarul HP pentru a deschide serverul Web încorporat HP (EWS)

    a.
    Utilizaţi oricare dintre aceste metode pentru a deschide Utilitarul HP:
    ●
    Deschideţi Applications (Aplicaţii), apoi deschideţi dosarul Hewlett-Packard. Selectaţi Utilitar HP.
    ●
    Din meniul Apple, deschideţi System Preferences (Preferinţe sistem), apoi selectaţi Print & Fax (Imprimare şi fax), Print & Scan (Imprimare şi scanare) sau Printers & Scanners (Imprimante şi scanere). Selectaţi produsul din lista de imprimante din panoul din stânga. Faceţi clic pe Options & Supplies (Opţiuni şi consumabile), faceţi clic pe fila Utility (Utilitar) şi apoi pe Open Printer Utility (Deschidere utilitar imprimantă).
    b.
    În Utilitarul HP, selectaţi Scanare către e-mail.
    c.
    Faceţi clic pe Începere configurare Scanare către e-mail. Se deschide EWS.

    2.
    În EWS, faceţi clic pe fila Scanare.
    3.
    În panoul de navigare din partea stângă, faceţi clic pe legătura Configurare Scanare către e-mail.
    4.
    Pe pagina Configurare Scanare către e-mail, există o listă de setări care trebuie configurate. Aceste setări sunt, de asemenea, listate în panoul de navigare din partea stângă. Pentru a începe, faceţi clic pe legătura Profiluri de e-mail de ieşire.
    5.
    În pagina Profiluri de e-mail de ieşire, faceţi clic pe butonul Nou.
    ●
    În zona Adresă de e-mail, introduceţi adresa de e-mail şi numele afişat.
    ●
    În zona Setări server SMTP, introduceţi adresa serverului SMTP şi portul SMTP. Portul implicit este deja introdus şi în majoritatea cazurilor nu trebuie modificat.
    NOTĂ:

    Dacă utilizaţi Google™ Gmail ca serviciu de e-mail, faceţi clic pe caseta de validare Utilizaţi întotdeauna o conexiune securizată (SSL/TLS).

    ●
    În zona Autentificare SMTP, faceţi clic pe caseta de validare etichetată Serverul SMTP necesită autentificare pentru mesajele de e-mail de ieşire pentru a configura ID-ul de utilizator şi parola SMTP, dacă este necesar.
    NOTĂ:

    Solicitaţi administratorului de reţea sau furnizorului de servicii de Internet informaţiile de configurare a serverului SMTP. Dacă serverul SMTP necesită autentificare, trebuie, de asemenea, să cunoaşteţi ID-ul de utilizator şi parola SMTP. Numele serverului SMTP şi numerele porturilor sunt în general uşor de găsit prin efectuarea unei căutări pe Internet. De exemplu, utilizaţi termeni cum ar fi „nume server smtp gmail” sau „nume server smtp yahoo”.

    ●
    Introduceţi PIN-ul în zona Cod PIN opţional. Acest cod PIN va fi necesar de fiecare dată când se trimite un e-mail de la această adresă.
    ●
    În zona Preferinţe mesaj de e-mail, configuraţi preferinţele pentru mesaje.
    6.
    Pentru a adăuga adrese de e-mail în agenda de adrese care poate fi accesată de pe produs, faceţi clic pe legătura Agendă de adrese de e-mail şi introduceţi informaţiile necesare. Puteţi seta adrese de e-mail individuale sau grupuri de e-mail.
    7.
    Pentru a configura opţiunile implicite, faceţi clic pe legătura Opţiuni e-mail. Introduceţi subiectul, textul corpului şi alte setări de scanare pentru e-mailul implicit.
    8.
    Faceţi clic pe Salvare şi testare pentru a finaliza configurarea.
    NOTĂ:

    Creaţi profiluri suplimentare de trimitere a e-mailurilor pentru a scana din mai mult de un cont de e-mail.


Scanarea

Configurarea funcţiei de scanare în dosar din reţea (numai la modelele cu ecran senzitiv)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Scanarea

Introducere

    Pentru a utiliza această funcţie de scanare, produsul trebuie să fie conectat la o reţea. Această funcţie de scanare nu este disponibilă până când nu o configuraţi. Pentru a configura această caracteristică, utilizaţi Asistentul de configurare Scanare în dosar din reţea (Windows), care este instalat în grupul de programe HP pentru produs, ca parte a instalării complete a software-ului. De asemenea, puteţi utiliza serverul Web încorporat HP pentru a configura aceste funcţii. Următoarele instrucţiuni descriu configurarea funcţiei prin utilizarea atât a Asistentului de configurare Scanare în dosar din reţea, cât şi a serverului Web încorporat HP.

    • Introducere
    • Utilizarea Asistentului de configurare Scanare în dosar din reţea (Windows)
    • Configurarea opţiunii Scanare în dosar din reţea prin serverul Web încorporat HP (Windows)
    • Configurarea funcţiei de scanare în dosar din reţea prin serverul Web încorporat HP (OS X)


Scanarea

Utilizarea Asistentului de configurare Scanare în dosar din reţea (Windows)

    Unele produse HP includ instalarea driverului de pe un CD cu software. La sfârşitul acestei instalări există o opţiune de a configura funcţionalităţi suplimentare. Asistenţii de configurare includ opţiuni pentru configurarea de bază. Pentru a lansa asistentul, faceţi clic pe Asistent scanare în dosar din reţea.

    După instalare, accesaţi Asistentul de configurare făcând clic pe butonul Pornire, selectând elementul Programe sau Toate programele si apoi făcând clic pe elementul HP. Faceţi clic pe numele produsului şi apoi faceţi clic pe Asistent scanare în dosar din reţea pentru a porni procesul de configurare.

    1.
    Pentru a adăuga un dosar nou de reţea, faceţi clic pe butonul Nou.
    2.
    Pe ecranul Pornire, introduceţi numele dosarului care se va afişa pe panoul de control al produsului în câmpul Nume afişat.
    3.
    Faceţi clic pe Navigare pentru a selecta un dosar existent din reţea sau faceţi clic pe Cale de partajare pentru a configura un dosar partajat în reţea. Dacă selectaţi Cale de partajare, se deschide dialogul Gestionare partajări în reţea. Folosiţi acest dialog pentru a configura setările de partajare, apoi faceţi clic pe OK pentru a reveni la ecranul Pornire.
    4.
    Pentru a securiza dosarul, introduceţi un cod PIN de securitate din 4 cifre. Faceţi clic pe Următorul.
    5.
    Pe ecranul Autentificare, introduceţi datele de identificare pentru autentificare, apoi faceţi clic pe Următorul.
    6.
    Pe ecranul Configurare, stabiliţi setări prestabilite pentru operaţiile de scanare salvate în acest dosar. Faceţi clic pe Următorul.
    7.
    Pe ecranul Finalizare, revizuiţi informaţiile şi verificaţi ca toate setările să fie corecte. Dacă survine o eroare, faceţi clic pe butonul Înapoi pentru a o corecta. Când terminaţi, faceţi clic pe butonul Salvare şi testare pentru a testa configuraţia şi a finaliza configurarea.


Scanarea

Configurarea opţiunii Scanare în dosar din reţea prin serverul Web încorporat HP (Windows)

    1.
    Deschideţi serverul Web încorporat HP (EWS):

    a.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele de gazdă.
    b.
    Deschideţi un browser Web şi, în linia de adrese, introduceţi adresa IP sau numele de gazdă exact aşa cum este afişat pe panoul de control al produsului. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide serverul Web încorporat (EWS).

    Exemplu de adresă IP într-o fereastră de browser

    2.
    Faceţi clic pe fila Scanare.
    3.
    În panoul de navigare din partea stângă, faceţi clic pe legătura Configuraţie folder de reţea.
    4.
    Pe pagina Configuraţie folder de reţea, faceţi clic pe butonul Nou.

    a.
    În secţiunea Informaţii despre folder de reţea, introduceţi numele afişat şi calea de reţea. Dacă este nevoie, introduceţi numele de utilizator şi parola reţelei.
    NOTĂ:

    Dosarul de reţea trebuie să fie partajat pentru ca această caracteristică să funcţioneze. Poate fi partajat numai pentru dvs. sau pentru alţi utilizatori.

    b.
    Opţional: Pentru a securiza dosarul împotriva accesului neautorizat, introduceţi codul PIN în secţiunea Securizare acces la folder cu un cod PIN. Acest PIN va fi solicitat de fiecare dată când cineva utilizează funcţia de scanare în dosar din reţea.
    c.
    În secţiunea Setări de scanare, reglaţi setările de scanare.

    Verificaţi toate informaţiile, apoi faceţi clic pe Salvare şi testare pentru a salva informaţiile şi a testa conexiunea sau pe Numai salvare pentru a salva doar informaţiile.


Scanarea

Configurarea funcţiei de scanare în dosar din reţea prin serverul Web încorporat HP (OS X)

    1.
    Utilizaţi una dintre următoarele metode pentru a deschide interfaţa serverului Web încorporat HP (EWS).
    Utilizaţi un browser Web pentru a deschide serverul Web încorporat HP (EWS)

    a.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele de gazdă.
    b.
    Deschideţi un browser Web şi, în linia de adresă, tastaţi adresa IP sau numele de gazdă exact cum sunt afişate pe panoul de control al produsului. Apăsaţi tasta de revenire de pe tastatura computerului. Se deschide EWS.

    Utilizaţi Utilitarul HP pentru a deschide serverul Web încorporat HP (EWS)

    a.
    Utilizaţi oricare dintre aceste metode pentru a deschide Utilitarul HP:
    ●
    Deschideţi Applications (Aplicaţii), apoi deschideţi dosarul Hewlett-Packard. Selectaţi Utilitar HP.
    ●
    Din meniul Apple, deschideţi System Preferences (Preferinţe sistem), apoi selectaţi Print & Fax (Imprimare şi fax), Print & Scan (Imprimare şi scanare) sau Printers & Scanners (Imprimante şi scanere). Selectaţi produsul din lista de imprimante din panoul din stânga. Faceţi clic pe Options & Supplies (Opţiuni şi consumabile), faceţi clic pe fila Utility (Utilitar) şi apoi pe Open Printer Utility (Deschidere utilitar imprimantă).
    b.
    În Utilitarul HP, selectaţi Scanare în dosar din reţea.
    c.
    Urmaţi instrucţiunile din Utilitarul HP pentru a configura un dosar partajat în reţea. Pentru instrucţiuni detaliate, faceţi clic pe butonul Help Me Do This (Doresc ajutor).
    d.
    Faceţi clic pe butonul Register My Shared Folder (Înregistrare dosar partajat). Se deschide EWS.

    2.
    În EWS, faceţi clic pe fila Scanare.
    3.
    În panoul de navigare din partea stângă, faceţi clic pe legătura Configuraţie folder de reţea.
    4.
    Faceţi clic pe butonul Nou de sub Configuraţie folder de reţea.
    ●
    În secţiunea Informaţii despre folder de reţea, introduceţi numele afişat şi calea de reţea. Dacă este nevoie, introduceţi numele de utilizator şi parola reţelei.
    ●
    În secţiunea Securizare acces la folder cu un cod PIN, introduceţi PIN-ul.
    NOTĂ:

    Puteţi atribui un cod PIN de siguranţă din 4 cifre pentru a împiedica persoanele neautorizate să salveze scanări în dosarul din reţea. PIN-ul trebuie introdus pe panoul de control al produsului de fiecare dată când este efectuată o scanare.

    ●
    În secţiunea Setări de scanare, reglaţi setările de scanare.
    5.
    Verificaţi toate informaţiile, apoi faceţi clic pe Salvare şi testare pentru a salva informaţiile şi a testa conexiunea sau pe Numai salvare pentru a salva doar informaţiile.
    NOTĂ:

    Pentru a crea dosare suplimentare în reţea, repetaţi aceşti paşi pentru fiecare dosar în parte.


Scanarea

Scanarea pe o unitate flash USB (numai la modelele cu ecran senzitiv)

    1.
    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.
    NOTĂ:

    Pentru cele mai bune rezultate, încărcaţi hârtie de dimensiuni mici (Letter, A4 sau mai mică) cu latura lungă a hârtiei de-a lungul părţii din stânga a geamului scanerului.

    2.
    Introduceţi o unitate flash USB în portul USB pentru imprimare directă.
    3.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Scanare.
    4.
    Atingeţi ecranul Scanare pe unitate USB.
    5.
    Atingeţi butonul Scanare pentru a scana şi a salva fişierul. Produsul creează un dosar cu numele HPSCANS pe unitatea USB şi salvează fişierul în format .PDF sau .JPG, utilizând un nume de fişier generat automat.
    NOTĂ:

    La deschiderea ecranului rezumat, îl puteţi atinge pentru a regla setările.

    De asemenea, puteţi să modificaţi numele dosarului.


Scanarea

Scanarea către e-mail (numai la modelele cu ecran senzitiv)

    Utilizaţi panoul de control al produsului pentru a scana un fişier direct către o adresă de e-mail. Fişierul scanat este trimis către adresă ca o ataşare la mesajul de e-mail.

    NOTĂ:

    Pentru a utiliza această caracteristică, produsul trebuie să fie conectat la o reţea şi funcţia Scanare în e-mail trebuie configurată cu ajutorul Asistentului de configurare pentru scanare în e-mail (Windows) sau din serverul Web încorporat HP.

    1.
    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.
    2.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Scanare.
    3.
    Atingeţi elementul Scanare în e-mail.
    4.
    Atingeţi elementul Trimitere e-mail.
    5.
    Selectaţi adresa De la pe care doriţi să o utilizaţi. Aceasta este cunoscută, de asemenea, ca „profilul de trimitere a e-mailului”.
    NOTĂ:

    În cazul în care caracteristica PIN a fost configurată, introduceţi PIN-ul şi atingeţi butonul OK. Totuşi, un PIN nu este necesar pentru a utiliza această caracteristică.

    6.
    Atingeţi butonul Către şi alegeţi adresa sau grupul la care doriţi să trimiteţi fişierul. Când aţi terminat, atingeţi butonul Finalizat.
    7.
    Atingeţi butonul Subiect dacă doriţi să adăugaţi o linie de subiect
    8.
    Atingeţi butonul Următorul.
    9.
    Ecranul panoului de control afişează setările de scanare.
    ●
    Dacă doriţi să modificaţi oricare dintre setări, atingeţi butonul Setări, apoi modificaţi setările.
    ●
    Dacă setările sunt corecte, treceţi la pasul următor.
    10.
    Atingeţi butonul Scanare pentru a începe operaţia de scanare.


Scanarea

Scanarea în dosar din reţea (numai la modelele cu ecran senzitiv)

    Utilizaţi panoul de control al produsului pentru a scana un document şi a-l salva într-un dosar din reţea.

    NOTĂ:

    Pentru a utiliza această caracteristică, produsul trebuie să fie conectat la o reţea şi funcţia Scanare în dosar din reţea trebuie configurată cu ajutorul Asistentului de configurare pentru scanare în dosar din reţea (Windows) sau din serverul Web încorporat HP.

    1.
    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.
    2.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Scanare.
    3.
    Atingeţi elementul Scanare în dosar din reţea.
    4.
    În lista cu dosarele din reţea, selectaţi dosarul în care doriţi să salvaţi documentul.
    5.
    Ecranul panoului de control afişează setările de scanare.
    ●
    Dacă doriţi să modificaţi oricare dintre setări, atingeţi butonul Setări, apoi modificaţi setările.
    ●
    Dacă setările sunt corecte, treceţi la pasul următor.
    6.
    Atingeţi butonul Scanare pentru a începe operaţia de scanare.


Faxul

  • Configurare pentru trimiterea şi recepţionarea faxurilor
  • Trimiterea unui fax
Pentru informaţii suplimentare:

Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Asistenţa completă oferită de HP pentru produs include următoarele informaţii:

●
Instalare şi configurare
●
Învăţare şi utilizare
●
Rezolvarea problemelor
●
Descărcarea de actualizări de software
●
Alăturarea la forumuri de asistenţă
●
Găsirea de informaţii despre garanţie şi reglementări


Faxul

Configurare pentru trimiterea şi recepţionarea faxurilor
  • Înainte de a începe
  • Pasul 1: Identificaţi tipul de conexiune telefonică
  • Pasul 2: Configuraţi faxul
  • Pasul 3: Configurarea orei, datei şi antetului faxului
  • Etapa 4: Executaţi un test pentru fax


Faxul

Înainte de a începe

    Asiguraţi-vă că produsul a fost complet configurat înainte de conectarea la serviciul de fax.

    NOTĂ:

    Utilizaţi cablul telefonic şi orice adaptoare incluse cu produsul pentru a-l conecta la priza telefonică.
    NOTĂ:

    În ţări/regiuni care utilizează sisteme de telefonie în serie, este inclus un adaptor cu produsul. Utilizaţi adaptorul pentru a conecta alte dispozitive de telecomunicaţii la aceeaşi priză telefonică la care este conectat produsul.

    Urmaţi instrucţiunile de la următorii patru paşi:

    1.
    Pasul 1: Identificaţi tipul de conexiune telefonică.
    2.
    Pasul 2: Configuraţi faxul.
    3.
    Pasul 3: Configurarea orei, datei şi antetului faxului.
    4.
    Etapa 4: Executaţi un test pentru fax.


Faxul

Pasul 1: Identificaţi tipul de conexiune telefonică

    Verificaţi următoarele tipuri de echipamente şi servicii pentru a determina ce metodă de configurare să utilizaţi. Metoda utilizată depinde de echipamentul şi serviciile care sunt instalate deja pe sistemul telefonic.

    NOTĂ:

    Produsul este un dispozitiv analogic. HP recomandă utilizarea produsului cu o linie telefonică analogică dedicată.
    ●
    Linie telefonică dedicată: Produsul este singurul echipament sau serviciu conectat la linia telefonică
    ●
    Apeluri vocale: Apelurile vocale şi de fax utilizează aceeaşi linie telefonică
    ●
    Robot telefonic: Robotul telefonic preia apelurile vocale pe aceeaşi linie telefonică utilizată pentru apelurile de fax
    ●
    Mesagerie vocală: Serviciul de abonare la mesageria vocală utilizează aceeaşi linie telefonică ca şi faxul
    ●
    Serviciu de semnale de apel distincte: Un serviciu oferit de compania de telefonie care permite ca mai multe numere de telefon să fie asociate cu o singură linie telefonică, fiecare număr având un model de sonerie diferit; produsul detectează modelul de sonerie care îi este asociat şi preia apelul
    ●
    Modem dial-up pentru computer: Un computer utilizează linia telefonică pentru a se conecta la Internet printr-o conexiune dial-up
    ●
    Linie DSL: Un serviciu DSL (linie de abonat digitală) furnizat de compania de telefonie; acest serviciu poate fi denumit ADSL în unele ţări/regiuni
    ●
    Sistem telefonic PBX sau ISDN: Un sistem de telefonie de tip centrală telefonică de companie (PBX) sau un sistem de tip reţea cu servicii digitale integrate (ISDN)
    ●
    Sistem telefonic VoIP: Voce peste Protocol de Internet (VoIP) printr-un furnizor de servicii de Internet


Faxul

Pasul 2: Configuraţi faxul

Faceţi clic pe legătura de mai jos care descrie cel mai bine mediul în care produsul va trimite şi va primi faxuri şi urmaţi instrucţiunile de configurare.

●
Linie telefonică dedicată
●
Linie partajată de voce/fax
●
Linie partajată de voce/fax cu robot telefonic
NOTĂ:

În această secţiune sunt incluse instrucţiuni doar pentru trei dintre tipurile de conexiuni disponibile. Pentru mai multe informaţii despre conectarea produsului cu alte tipuri de conexiuni, accesaţi site-ul Web de asistenţă pentru acest produs: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
NOTĂ:

Produsul este un aparat de fax analogic. HP recomandă utilizarea produsului cu o linie telefonică analogică dedicată. Pentru un mediu digital, precum DSL, PBX, ISDN sau VoIP, asiguraţi-vă că utilizaţi filtrele corecte şi configuraţi corect setările digitale. Pentru informaţii suplimentare, contactaţi furnizorul de servicii digitale.

NOTĂ:

Nu conectaţi mai mult de trei dispozitive la linia telefonică.
NOTĂ:

Mesageria vocală nu este acceptată de acest produs.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Linie telefonică dedicată
  • Linie partajată de voce/fax
  • Linie partajată de voce/fax cu robot telefonic


Faxul

Linie telefonică dedicată

    Urmaţi aceşti paşi pentru a configura produsul pe o linie telefonică dedicată fără servicii suplimentare.

    1.
    Conectaţi cablul telefonic la portul de fax al produsului şi la priza telefonică de perete.
    NOTĂ:

    Este posibil ca unele ţări/regiuni să necesite un adaptor pentru cablul telefonic livrat cu produsul.
    NOTĂ:

    În cazul unor anumite produse, portul de fax poate fi poziţionat deasupra portului pentru telefon. Consultaţi pictogramele de pe produs.

    2.
    Configuraţi produsul pentru a prelua automat apelurile de fax.

    a.
    Porniţi produsul.
    b.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    c.
    Deschideţi meniul Configurare fax.
    d.
    Deschideţi meniul Configurare de bază.
    e.
    Selectaţi setarea Mod răspuns.
    f.
    Selectaţi opţiunea Automat.

    3.
    Treceţi la Pasul 3: Configurarea orei, datei şi antetului faxului.


Faxul

Linie partajată de voce/fax

    Urmaşi aceşti paşi pentru a configura produsul pe o linie partajată de voce/fax.

    1.
    Deconectaţi orice dispozitive care sunt conectate la priza telefonică.
    2.
    Conectaţi cablul telefonic la portul de fax al produsului şi la priza telefonică de perete.
    NOTĂ:

    Este posibil ca unele ţări/regiuni să necesite un adaptor pentru cablul telefonic livrat cu produsul.
    NOTĂ:

    În cazul unor anumite produse, portul de fax poate fi poziţionat deasupra portului pentru telefon. Consultaţi pictogramele de pe produs.

    Conectaţi faxul şi telefonul

    3.
    Scoateţi mufa din portul „ieşire linie telefonică” aflat în partea din spate a produsului, după care conectaţi un telefon la acest port.
    4.
    Configuraţi produsul pentru a prelua automat apelurile de fax.

    a.
    Porniţi produsul.
    b.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    c.
    Deschideţi meniul Configurare fax.
    d.
    Deschideţi meniul Configurare de bază.
    e.
    Selectaţi setarea Mod răspuns.
    f.
    Selectaţi opţiunea Automat.

    5.
    Setaţi produsul să caute ton de apel înainte de a trimite un fax.
    NOTĂ:

    Aceasta împiedică produsul să trimită un fax când cineva vorbeşte la telefon.

    a.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    b.
    Deschideţi meniul Configurare fax.
    c.
    Deschideţi meniul Configurare avansată.
    d.
    Selectaţi setarea Detectare ton de apel, apoi selectaţi Activat.

    6.
    Treceţi la Pasul 3: Configurarea orei, datei şi antetului faxului.


Faxul

Linie partajată de voce/fax cu robot telefonic

    Urmaşi aceşti paşi pentru a configura produsul pe o linie partajată de voce/fax cu un robot telefonic.

    1.
    Deconectaţi orice dispozitive care sunt conectate la priza telefonică.
    2.
    Deschideţi capacul de pe portul de ieşire linie telefonică aflat în partea din spate a produsului.
    3.
    Conectaţi cablul telefonic la portul de fax al produsului şi la priza telefonică de perete.
    NOTĂ:

    Este posibil ca unele ţări/regiuni să necesite un adaptor pentru cablul telefonic livrat cu produsul.
    NOTĂ:

    În cazul unor anumite produse, portul de fax poate fi poziţionat deasupra portului pentru telefon. Consultaţi pictogramele de pe produs.

    4.
    Conectaţi cablul de telefon al robotului telefonic la portul ieşire linie telefonică aflat în partea din spate a produsului.
    NOTĂ:

    Conectaţi robotul telefonic direct la produs; altfel, acesta ar putea înregistra tonuri de fax de la un aparat care trimite faxuri, iar produsul ar putea să nu le primească.

    NOTĂ:

    În cazul în care robotul nu are un telefon încorporat, este recomandat să conectaţi un telefon la portul de IEŞIRE al robotului telefonic.

    NOTĂ:

    În cazul unor anumite produse, portul de fax poate fi poziţionat deasupra portului pentru telefon. Consultaţi pictogramele de pe produs.

    Conectaţi faxul şi telefonul

    5.
    Configuraţi setarea Apeluri de răspuns pe produs.

    a.
    Porniţi produsul.
    b.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    c.
    Deschideţi meniul Configurare fax.
    d.
    Deschideţi meniul Configurare de bază.
    e.
    Selectaţi opţiunea Apeluri de răspuns.
    f.
    Utilizaţi tastatura numerică de pe panoul de control al produsului pentru a configura numărul de apeluri la 5 sau mai multe.

    6.
    Configuraţi produsul pentru a prelua automat apelurile de fax.

    a.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    b.
    Deschideţi meniul Configurare fax.
    c.
    Deschideţi meniul Configurare de bază.
    d.
    Selectaţi setarea Mod răspuns.
    e.
    Selectaţi opţiunea Automat.

    7.
    Setaţi produsul să caute ton de apel înainte de a trimite un fax.
    NOTĂ:

    Aceasta împiedică produsul să trimită un fax când cineva vorbeşte la telefon.

    a.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    b.
    Deschideţi meniul Configurare fax.
    c.
    Deschideţi meniul Configurare avansată.
    d.
    Selectaţi setarea Detectare ton de apel, apoi selectaţi Activat.

    8.
    Treceţi la Pasul 3: Configurarea orei, datei şi antetului faxului.


Faxul

Pasul 3: Configurarea orei, datei şi antetului faxului

Configuraţi setările de fax ale produsului utilizând una dintre următoarele metode:

●
Expertul de configurare a faxului HP (dacă software-ul este instalat)
●
Panoul de control al produsului
●
Caseta de instrumente a dispozitivului HP (dacă software-ul este instalat)
●
Serverul Web încorporat HP (dacă produsul este conectat la o reţea)
NOTĂ:

În Statele Unite şi multe alte ţări/regiuni, setarea orei, a datei şi a altor informaţii din antetul faxului reprezintă o cerinţă legală.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Expertul de configurare a faxului HP
  • Panoul de control al produsului
  • Caseta de instrumente a dispozitivului HP
  • Serverul Web încorporat HP


Faxul

Expertul de configurare a faxului HP

    Accesaţi Expertul de configurare a faxului după configurarea iniţială şi instalarea software-ului, urmând aceşti paşi.

    1.
    Faceţi clic pe Start, apoi faceţi clic pe Programe.
    2.
    Faceţi clic pe HP, faceţi clic pe numele produsului şi apoi pe Asistent de configurare fax HP.
    3.
    Pentru configurarea setărilor de fax, urmaţi instrucţiunile afişate de Expertul de configurare a faxului HP.
    4.
    Treceţi la Etapa 4: Executaţi un test pentru fax.


Faxul

Panoul de control al produsului

    Pentru a utiliza panoul de control pentru setarea orei, a datei şi a antetului, parcurgeţi următorii paşi.

    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Deschideţi meniul Configurare fax.
    3.
    Deschideţi meniul Configurare de bază.
    4.
    Derulaţi până la şi deschideţi meniul Oră/Dată.
    5.
    Selectaţi formatul de 12 ore sau de 24 de ore.
    6.
    Utilizaţi tastatura pentru a introduce ora curentă.
    NOTĂ:

    Pentru panourile de control cu ecran senzitiv, atingeţi butonul 123 pentru a deschide o tastatură care conţine caractere speciale, dacă este necesar.

    7.
    Selectaţi formatul pentru dată.
    8.
    Utilizaţi tastatura pentru a introduce data curentă.
    9.
    Deschideţi meniul Antet fax.
    10.
    Utilizaţi tastatura pentru a introduce numărul de fax.
    NOTĂ:

    Numărul maxim de caractere pentru un număr de fax este 20.
    11.
    Utilizaţi tastatura pentru a introduce numele companiei sau antetul.
    NOTĂ:

    Numărul maxim de caractere pentru un antet de fax este 25.
    12.
    Treceţi la Etapa 4: Executaţi un test pentru fax.


Faxul

Caseta de instrumente a dispozitivului HP

    1.
    Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.
    2.
    Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.
    3.
    Faceţi clic pe fila Fax.
    4.
    Urmaţi instrucţiunile de pe ecran pentru configurarea setărilor de fax.
    5.
    Treceţi la Etapa 4: Executaţi un test pentru fax.


Faxul

Serverul Web încorporat HP

    1.
    Deschideţi serverul Web încorporat HP (EWS):

    a.
    Panourile de control LCD: Pe panoul de control al produsului, apăsaţi butonul Configurare [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele de gazdă.

    Panourile de control cu ecran senzitiv: În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele de gazdă.

    b.
    Deschideţi un browser Web şi, în linia de adrese, introduceţi adresa IP sau numele de gazdă exact aşa cum este afişat pe panoul de control al produsului. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide serverul Web încorporat (EWS).

    Exemplu de adresă IP într-o fereastră de browser

    2.
    Faceţi clic pe fila Fax.
    3.
    Urmaţi instrucţiunile de pe ecran pentru configurarea setărilor de fax.
    4.
    Treceţi la Etapa 4: Executaţi un test pentru fax.


Faxul

Etapa 4: Executaţi un test pentru fax

    Executaţi un test de fax pentru a vă asigura că faxul este configurat corect.

    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Derulaţi până la şi deschideţi meniul Service.
    3.
    Deschideţi meniul Serviciu fax.
    4.
    Selectaţi opţiunea Executare test fax. Produsul imprimă un raport de testare.
    5.
    Analizaţi raportul.
    ●
    Dacă raportul indică faptul că produsul a trecut testul, acesta este gata să trimită şi să primească faxuri.
    ●
    Dacă raportul indică faptul că produsul nu a trecut testul, analizaţi raportul pentru a obţine mai multe informaţii despre soluţionarea problemei. Lista de verificare pentru depanarea faxului conţine mai multe informaţii despre soluţionarea problemelor cu faxul.


Faxul

Trimiterea unui fax
  • Trimiterea unui fax din scaner
  • Trimiterea unui fax din alimentatorul de documente
  • Trimiterea unui fax utilizând software-ul HP (Windows)


Faxul

Trimiterea unui fax din scaner
    Panourile de control LCD

    1.
    Aşezaţi documentul cu faţa în jos pe geamul scanerului.
    2.
    Pe panoul de control al produsului, utilizaţi tastatura pentru a introduce numărul de fax.
    3.
    Apăsaţi butonul Pornire fax [image]. Produsul începe operaţia de trimitere a faxului.
    4.
    Dacă documentul conţine mai multe pagini, urmaţi instrucţiunile de pe panoul de control pentru a confirma şi a încărca pagini suplimentare.

    Panourile de control cu ecran senzitiv

    1.
    Aşezaţi documentul cu faţa în jos pe geamul scanerului.
    2.
    Din ecranul principal de pe panoul de control al produsului, atingeţi butonul Fax.
    3.
    Utilizaţi tastatura pentru a introduce numărul de fax.
    4.
    Atingeţi butonul Pornire fax.
    5.
    Produsul vă solicită să confirmaţi că efectuaţi trimiterea de pe geamul scanerului. Atingeţi butonul Da.
    6.
    Produsul vă solicită să încărcaţi prima pagină. Apăsaţi butonul OK.
    7.
    Produsul scanează prima pagină, apoi vă solicită să încărcaţi pagina următoare. Dacă documentul are mai multe pagini, atingeţi butonul Da. Continuaţi acest proces până la finalizarea scanării tuturor paginilor.
    8.
    După scanarea ultimei pagini, atingeţi butonul Nu la afişarea solicitării. Produsul trimite faxul.


Faxul

Trimiterea unui fax din alimentatorul de documente
    Panourile de control LCD

    1.
    Introduceţi originalele cu faţa în sus în alimentatorul de documente.
    ATENŢIE:

    Pentru a preveni deteriorarea produsului, nu utilizaţi un original care conţine bandă corectoare, pastă corectoare, agrafe sau capse. De asemenea, nu încărcaţi fotografii, originale mici sau fragile în alimentatorul de documente.

    Încărcarea documentului original

    2.
    Reglaţi ghidajele până când ating marginea hârtiei.

    3.
    Pe panoul de control al produsului, utilizaţi tastatura pentru a introduce numărul de fax.
    4.
    Apăsaţi butonul Pornire fax [image]. Produsul începe operaţia de trimitere a faxului.

    Panourile de control cu ecran senzitiv

    1.
    Introduceţi originalele cu faţa în sus în alimentatorul de documente.
    ATENŢIE:

    Pentru a preveni deteriorarea produsului, nu utilizaţi un original care conţine bandă corectoare, pastă corectoare, agrafe sau capse. De asemenea, nu încărcaţi fotografii, originale mici sau fragile în alimentatorul de documente.

    Încărcarea documentului original

    2.
    Reglaţi ghidajele până când ating marginea hârtiei.

    3.
    Din ecranul principal de pe panoul de control al produsului, atingeţi butonul Fax.
    4.
    Utilizaţi tastatura pentru a introduce numărul de fax.
    5.
    Atingeţi butonul Pornire fax.


Faxul

Trimiterea unui fax utilizând software-ul HP (Windows)

    1.
    Încărcaţi documentul.
    ●
    Dacă încărcaţi un document original pe geamul scanerului, aşezaţi-l cu faţa în jos în colţul stânga spate al geamului scanerului.
    ●
    Dacă încărcaţi mai multe pagini în alimentatorul de documente, încărcaţi paginile cu faţa în sus, apoi reglaţi ghidajele pentru hârtie până când ating marginea hârtiei.
    NOTĂ:

    Dacă există documente atât în alimentatorul de documente, cât şi pe geamul scanerului, produsul procesează documentul din alimentatorul de documente şi nu pe cel de pe geam.

    2.
    Faceţi clic pe Start, faceţi clic pe Programe (sau pe Toate programele în Windows XP), apoi faceţi clic pe HP.
    3.
    Faceţi clic pe numele produsului şi apoi faceţi clic pe Trimitere fax HP. Software-ul faxului se deschide.
    4.
    Introduceţi numărul de fax pentru unul sau mai mulţi destinatari.
    5.
    Faceţi clic pe Trimitere acum.


Gestionarea produsului

  • Utilizarea aplicaţiilor serviciilor Web HP (numai pentru modelele cu ecran senzitiv)
  • Schimbarea tipului de conexiune a produsului (Windows)
  • Configurarea avansată cu ajutorul serverului Web încorporat HP (EWS) şi al Casetei de instrumente a dispozitivului HP (Windows)
  • Configurarea avansată cu ajutorul Utilitarului HP pentru Mac OS X
  • Configurarea setărilor de reţea IP
  • HP Web Jetadmin
  • Funcţiile de securitate ale produsului
  • Setările pentru economie
  • Actualizarea firmware-ului
Pentru informaţii suplimentare:

Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Asistenţa completă oferită de HP pentru produs include următoarele informaţii:

●
Instalare şi configurare
●
Învăţare şi utilizare
●
Rezolvarea problemelor
●
Descărcarea de actualizări de software
●
Alăturarea la forumuri de asistenţă
●
Găsirea de informaţii despre garanţie şi reglementări


Gestionarea produsului

Utilizarea aplicaţiilor serviciilor Web HP (numai pentru modelele cu ecran senzitiv)

    Pentru acest produs sunt disponibile mai multe aplicaţii inovatoare, pe care le puteţi descărca direct de pe Internet. Pentru mai multe informaţii şi pentru a descărca aceste aplicaţii, accesaţi site-ul Web HP Connected la adresa www.hpconnected.com.

    Pentru a utiliza această caracteristică, produsul trebuie să fie conectat la un computer sau la o reţea cu conexiune la Internet. Serviciile Web HP trebuie să fie activate pe produs.

    1.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Servicii Web [image].
    2.
    Atingeţi butonul Activare servicii Web.

    După ce descărcaţi o aplicaţie de pe site-ul Web HP Connected, aceasta este disponibilă în meniul Aplicaţii de pe panoul de control al produsului. Acest proces activează atât serviciile Web HP, cât şi meniul Aplicaţii.


Gestionarea produsului

Schimbarea tipului de conexiune a produsului (Windows)

    Dacă produsul se află deja în funcţiune şi doriţi să schimbaţi modul în care este conectat, utilizaţi comanda rapidă Reconfigurarea dispozitivului HP de pe desktopul computerului pentru a schimba conexiunea. De exemplu, puteţi reconfigura produsul pentru a utiliza o altă adresă wireless, pentru a se conecta la o reţea prin cablu sau wireless sau puteţi trece de la o conexiune în reţea la o conexiune USB. Puteţi să modificaţi configuraţia fără a introduce CD-ul produsului. După ce selectaţi tipul conexiunii pe care doriţi să o efectuaţi, programul trece direct la etapa procedurii de configurare a produsului care trebuie modificată.


Gestionarea produsului

Configurarea avansată cu ajutorul serverului Web încorporat HP (EWS) şi al Casetei de instrumente a dispozitivului HP (Windows)

    Utilizaţi serverul Web încorporat HP pentru a gestiona funcţiile de imprimare de pe computer, nu de la panoul de control al produsului.

    ●
    Vizualizaţi informaţii despre starea produsului
    ●
    Determinarea duratei de viaţă rămase pentru toate consumabilele şi comandarea altora noi
    ●
    Vizualizarea şi schimbarea configuraţiilor tăvilor
    ●
    Vizualizarea şi modificarea configuraţiei meniului de pe panoul de control al produsului
    ●
    Vizualizarea şi tiimprimarea paginilor interne
    ●
    Primirea înştiinţărilor despre evenimentele privitoare la produs şi la consumabile
    ●
    Vizualizarea şi modificarea configuraţiei reţelei

    Serverul Web încorporat HP funcţionează atunci când produsul este conectat la o reţea bazată pe IP. Serverul Web încorporat HP nu acceptă conexiunile produsului bazate pe IPX. Nu este necesar să aveţi acces la Internet pentru a deschide şi a utiliza serverul Web încorporat HP.

    Când imprimanta este conectată la reţea, serverul Web încorporat HP este disponibil automat.

    NOTĂ:

    Caseta de instrumente a dispozitivului HP este disponibilă numai dacă aţi efectuat o instalare completă atunci când aţi instalat produsul. În funcţie de modul de conectare a produsului, este posibil ca unele funcţii să nu fie disponibile.

    NOTĂ:

    Serverul Web încorporat HP nu poate fi accesat dincolo de limita firewall-ului reţelei.
    Deschiderea serverului Web încorporat HP (EWS) din meniul Start

    1.
    Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.
    2.
    Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.

    Deschiderea serverului Web încorporat HP (EWS) dintr-un browser Web

    1.
    Panourile de control LCD: Pe panoul de control al produsului, apăsaţi butonul Configurare [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele de gazdă.

    Panourile de control cu ecran senzitiv: În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele de gazdă.

    2.
    Deschideţi un browser Web şi, în linia de adrese, introduceţi adresa IP sau numele de gazdă exact aşa cum este afişat pe panoul de control al produsului. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide serverul Web încorporat (EWS).

    Exemplu de adresă IP într-o fereastră de browser

    Filă sau secţiune
    Descriere
    Fila Ecran principal
    Oferă informaţii despre produs, stare şi configuraţie.
    ●
    Stare dispozitiv: Afişează starea produsului şi durata aproximativă de viaţă rămasă, în procente, a consumabilelor HP.
    ●
    Stare consumabile: Afişează procentul aproximativ al duratei de viaţa rămase a consumabilelor HP. Durata de viaţă rămasă efectivă a consumabilului poate fi diferită. Încercaţi să aveţi un consumabil de schimb disponibil, pe care să îl instalaţi când calitatea imprimării nu mai este acceptabilă. Consumabilul nu trebuie înlocuit decât în cazul în care calitatea imprimării nu mai este acceptabilă.
    ●
    Configuraţie dispozitiv: Conţine informaţiile din pagina de configurare a produsului.
    ●
    Sumar reţea: Conţine informaţiile din pagina de configurare în reţea a produsului.
    ●
    Rapoarte: Imprimaţi paginile de configurare şi de stare a consumabilelor pe care le generează produsul.
    ●
    Jurnal de evenimente: Conţine lista tuturor evenimentelor şi erorilor legate de produs.
    Fila Sistem
    Vă permite să configuraţi produsul de la computer.
    ●
    Informaţii dispozitiv: Oferă informaţii de bază despre produs şi companie.
    ●
    Configurare hârtie: Modificaţi setările implicite de manipulare a hârtiei pentru produs.
    ●
    Calitate imprimare: Modificaţi setările implicite de calitate a imprimării pentru produs.
    ●
    Consolă EcoSMART: Schimbaţi momentele implicite la care produsul intră în modul de oprire sau oprire automată. Configuraţi evenimentele care determină activarea produsului.
    ●
    Tipuri de hârtie: Configuraţi modurile de imprimare corespunzătoare tipurilor de hârtie acceptate de produs.
    ●
    Configurare sistem: Modificaţi setările de sistem implicite pentru produs.
    ●
    Service: Efectuaţi procedura de curăţare a produsului.
    ●
    Salvare şi restabilire: Salvaţi setările curente ale produsului pe un fişier de pe computer. Folosiţi acest fişier pentru a încărca aceleaşi setări pe alt produs sau pentru a restabili ulterior aceste setări pe produs.
    ●
    Administrare: Setaţi sau schimbaţi parola produsului. Activaţi sau dezactivaţi caracteristici ale produsului.
    NOTĂ:

    Fila Sistem poate fi protejată prin parolă. Dacă produsul este într-o reţea, consultaţi întotdeauna administratorul înainte de a schimba setările din această filă.

    Fila Imprimare
    Vă oferă posibilitatea de a schimba setările implicite de imprimare de pe computer.
    ●
    Imprimare: Modificaţi setările de imprimare implicite ale produsului, cum ar fi numărul de exemplare şi orientarea hârtiei. Aceste opţiuni coincid cu cele disponibile la panoul de control.
    ●
    PCL5c: Permite vizualizarea şi modificarea setărilor PCL5c.
    ●
    PostScript: Opriţi sau porniţi caracteristica Erori de imprimare PS.
    Fila Fax
    (numai produse pentru fax)
    ●
    Opţiuni de recepţie: Configuraţi modul în care produsul gestionează faxurile primite.
    ●
    Agendă telefonică: Adăugaţi sau ştergeţi intrări din agenda telefonică pentru fax.
    ●
    Listă de faxuri nedorite: Configuraţi numerele de fax care sunt blocate pentru trimiterea de faxuri către produs.
    ●
    Jurnal de activitate fax: Verificaţi activitatea recentă a faxului pentru produs.
    Fila Scanare
    (numai la modelele cu ecran senzitiv)
    Configuraţi caracteristicile Scanare în dosar din reţea şi Scanare în e-mail.
    ●
    Setare dosar în reţea: Configuraţi dosarele din reţea în care produsul poate salva fişierele scanate.
    ●
    Configurare Scanare în e-mail: Începeţi procesul de configurare a funcţiei Scanare în e-mail.
    ●
    Profiluri de trimiterea e-mailurilor: Setaţi o adresă de e-mail ca va apărea ca adresă „De la” pentru e-mailurile trimise de pe acest produs. Configuraţi informaţiile serverului SMTP.
    ●
    Agendă de adrese de e-mail: Adăugaţi sau ştergeţi intrări din agenda de adrese de e-mail.
    ●
    Opţiuni e-mail: Configuraţi o linie de subiect implicit şi textul corpului. Configuraţi setările implicite de scanare pentru e-mailuri.
    Fila Reţea
    (numai produse conectate la reţea)
    Vă oferă posibilitatea de a schimba setările de reţea de la computer.
    Administratorii de reţea pot utiliza această filă pentru a controla setările de reţea ale produsului când acesta este conectat într-o reţea bazată pe IP. De asemenea, aceasta permite administratorului de reţea să configureze funcţionalitatea Wireless direct. Această filă nu apare dacă imprimanta este conectată direct la un computer.
    Fila Servicii Web HP
    Utilizaţi această filă pentru a configura şi a utiliza diverse instrumente Web cu produsul.


Gestionarea produsului

Configurarea avansată cu ajutorul Utilitarului HP pentru Mac OS X

Folosiţi Utilitarul HP pentru a verifica starea produsului sau pentru a vizualiza sau modifica setările produsului de pe computer.

Puteţi să folosiţi HP Utility dacă produsul este conectat cu un cablu USB sau dacă este conectat la o reţea de tip TCP/IP.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea HP Utility
  • Caracteristicile HP Utility


Gestionarea produsului

Deschiderea HP Utility

    1.
    Pe computer, deschideţi meniul System Preferences (Preferinţe sistem), apoi faceţi clic pe Print & Fax (Imprimare şi fax), Print & Scan (Imprimare şi scanare) sau Printers & Scanners (Imprimante şi scanere).
    2.
    Selectaţi produsul din listă.
    3.
    Faceţi clic pe butonul Options & Supplies (Opţiuni şi consumabile).
    4.
    Faceţi clic pe fila Utility (Utilitar).
    5.
    Faceţi clic pe butonul Open Printer Utility (Deschidere utilitar imprimantă).


Gestionarea produsului

Caracteristicile HP Utility

    Bara de instrumente a Utilitarului HP include aceste elemente:

    ●
    Dispozitive: Faceţi clic pe acest buton pentru a afişa sau a ascunde produsele Mac găsite de Utilitarul HP.
    ●
    Toate setările: Faceţi clic pe acest buton pentru a reveni la vizualizarea principală a Utilitarului HP.
    ●
    Asistenţă HP: Faceţi clic pe acest buton pentru a deschide un browser şi a accesa site-ul Web de asistenţă HP.
    ●
    Supplies (Consumabile): Faceţi clic pe acest buton pentru a deschide site-ul Web HP SureSupply.
    ●
    Registration (Înregistrare): Faceţi clic pe acest buton pentru a deschide site-ul Web HP de înregistrare.
    ●
    Recycling (Reciclare): Faceţi clic pe acest buton pentru a deschide site-ul Web al programului de reciclare HP Planet Partners.

    HP Utility constă dintr-o serie de pagini care pot fi deschise făcând clic în lista All Settings (Toate setările). Următorul tabel descrie activităţile pe care le puteţi efectua cu HP Utility.

    Meniu
    Descriere
    Information And Support (Informaţii şi asistenţă)
    ●
    Stare consumabile: Afişează starea consumabilelor produsului şi oferă legături pentru comandarea online de consumabile.
    ●
    Informaţii dispozitiv: Afişaţi informaţii referitoare la produsul selectat, inclusiv ID-ul de service al produsului (dacă este atribuit), versiunea de firmware (Versiune FW), numărul de serie şi adresa IP.
    ●
    Încărcare fişier: Transferaţi fişiere de la computer la produs. Puteţi încărca următoarele tipuri de fişiere:
    ◦
    HP LaserJet printer command language (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Text (.TXT)
    ●
    HP Connected: Accesaţi site-ul Web HP Connected.
    ●
    Încărcare fonturi: Încărcaţi fonturi de pe computer pe produs.
    Printer Settings (Setări imprimantă)
    ●
    Dezactivare automată: Configuraţi produsul pentru a se opri automat după o perioadă de inactivitate. Puteţi regla numărul de minute după care produsul se opreşte.
    ●
    Setări de reţea: Configuraţi setările de reţea, precum setările IPv4, IPv6, setările Bonjour şi altele.
    ●
    Administrare consumabile: Configuraţi modul cum ar trebui să se comporte produsul când consumabilele se apropie de finalul duratei de viaţă estimate.
    ●
    Configurare tăvi: Modificaţi dimensiunea şi tipul de hârtie pentru fiecare tavă.
    ●
    Setări suplimentare: Deschideţi serverul Web încorporat HP (EWS) pentru produs.
    NOTĂ:

    Conexiunile USB nu sunt acceptate.
    Information (Informaţii)
    Centru de mesaje: Afişează evenimente şi erori care au survenit în cazul produsului.
    Fax Settings (Setări fax)
    (numai la modelele MFP cu fax)
    ●
    Setări de bază pentru fax: Configuraţi câmpurile din antetul faxului şi configuraţi modul în care produsul răspunde la apelurile primite.
    ●
    Blocare faxuri nedorite: Stocaţi numerele de fax pe care doriţi să le blocaţi.
    ●
    Redirecţionare fax: Configuraţi produsul pentru a trimite faxurile primite la un alt număr.
    ●
    Jurnale de fax: Vizualizaţi jurnale tuturor faxurilor.
    ●
    Numere de apelare rapidă fax: Adăugaţi numere de fax în lista de apelare rapidă.
    Scan Settings (Setări scanare)
    (numai la modelele MFP cu ecran senzitiv)
    ●
    Scanare în e-mail: Deschideţi pagina serverului Web încorporat HP (EWS) pentru a configura setările de scanare către e-mail.
    ●
    Scanare în dosar din reţea: Deschideţi pagina serverului Web încorporat HP (EWS) pentru a configura setările de scanare într-un dosar din reţea.
    NOTĂ:

    Conexiunile USB nu sunt acceptate.


Gestionarea produsului

Configurarea setărilor de reţea IP
  • Denegare a partajării imprimantei
  • Vizualizarea sau modificarea setărilor de reţea
  • Redenumirea produsului în reţea
  • Configurarea manuală a parametrilor IPv4 TCP/IP de la panoul de control


Gestionarea produsului

Denegare a partajării imprimantei

    HP nu acceptă reţelele peer-to-peer, deoarece această caracteristică este o funcţie a sistemelor de operare Microsoft şi nu a driverelor de imprimantă HP. Vizitaţi Microsoft la adresa www.microsoft.com.


Gestionarea produsului

Vizualizarea sau modificarea setărilor de reţea

    Utilizaţi serverul Web încorporat HP pentru a vizualiza sau modifica setările configuraţiei IP.

    1.
    Panourile de control LCD: Pe panoul de control al produsului, apăsaţi butonul Configurare [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele de gazdă.

    Panourile de control cu ecran senzitiv: În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele de gazdă.

    2.
    Faceţi clic pe fila Reţea pentru a obţine informaţii despre reţea. Modificaţi setările după cum este necesar.


Gestionarea produsului

Redenumirea produsului în reţea

    Dacă doriţi să redenumiţi produsul într-o reţea astfel încât acesta să poată fi identificat în mod unic, utilizaţi serverul Web încorporat HP.

    1.
    Deschideţi serverul Web încorporat HP (EWS):

    a.
    Panourile de control LCD: Pe panoul de control al produsului, apăsaţi butonul Configurare [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele de gazdă.

    Panourile de control cu ecran senzitiv: În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele de gazdă.

    b.
    Deschideţi un browser Web şi, în linia de adrese, introduceţi adresa IP sau numele de gazdă exact aşa cum este afişat pe panoul de control al produsului. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide serverul Web încorporat (EWS).

    Exemplu de adresă IP într-o fereastră de browser

    2.
    Deschideţi fila Sistem.
    3.
    Pe pagina Informaţii dispozitiv, numele implicit al produsului se află în câmpul Stare dispozitiv. Puteţi schimba acest nume pentru a identifica în mod unic produsul.
    NOTĂ:

    Completarea celorlalte câmpuri de pe această pagină este opţională.
    4.
    Faceţi clic pe butonul Aplicare pentru a salva modificările.


Gestionarea produsului

Configurarea manuală a parametrilor IPv4 TCP/IP de la panoul de control

    Utilizaţi meniurile panoului de control pentru a seta manual o adresă IPv4, o mască de subreţea şi un gateway implicit.

    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Derulaţi la şi deschideţi meniul Configurare reţea.
    3.
    Deschideţi meniul Configurare IPv4, apoi selectaţi Manual.
    4.
    Utilizaţi tastatura pentru a introduce adresa IP, apoi apăsaţi sau atingeţi butonul OK.
    5.
    Utilizaţi tastatura pentru a introduce masca de subreţea, apoi apăsaţi sau atingeţi butonul OK.
    6.
    Utilizaţi tastatura pentru a introduce gateway-ul prestabilit, apoi apăsaţi sau atingeţi butonul OK.


Gestionarea produsului

HP Web Jetadmin

    HP Web Jetadmin este un instrument de înaltă tehnologie, premiat, pentru gestionarea eficientă a unei mari varietăţi de produse HP conectate la reţea, inclusiv imprimante, produse multifuncţionale şi dispozitive de trimitere digitală. Această soluţie unică vă permite să instalaţi, să monitorizaţi, să întreţineţi, să depanaţi şi să securizaţi de la distanţă mediul dvs. de imprimare şi de prelucrare a imaginilor, contribuind considerabil la creşterea productivităţii în afaceri prin economisirea timpului, controlul costurilor şi protejarea investiţiei dvs.

    Upgrade-urile HP Web Jetadmin sunt disponibile periodic pentru a oferi asistenţă pentru anumite caracteristici ale produsului. Vizitaţi www.hp.com/go/webjetadmin şi faceţi clic pe legătura Ajutor personal şi documentaţie pentru a afla mai multe despre upgrade-uri.


Gestionarea produsului

Funcţiile de securitate ale produsului

Produsul acceptă standarde de securitate şi protocoalele recomandate care vă ajută să păstraţi produsul în siguranţă, protejează informaţiile critice din reţea şi simplifică modul de monitorizare şi întreţinere.

Pentru informaţii detaliate despre soluţiile HP de prelucrare a imaginilor şi imprimare securizate, vizitaţi www.hp.com/go/secureprinting. Site-ul furnizează legături către documentaţie şi întrebări frecvente legate de caracteristicile de securitate.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Setarea sau schimbarea parolei produsului utilizând serverul Web încorporat HP


Gestionarea produsului

Setarea sau schimbarea parolei produsului utilizând serverul Web încorporat HP

    Utilizaţi serverul Web încorporat HP pentru a seta o parolă sau a schimba o parolă existentă pentru un produs dintr-o reţea.

    1.
    Deschideţi serverul Web încorporat HP (EWS):

    a.
    Panourile de control LCD: Pe panoul de control al produsului, apăsaţi butonul Configurare [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele de gazdă.

    Panourile de control cu ecran senzitiv: În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele de gazdă.

    b.
    Deschideţi un browser Web şi, în linia de adrese, introduceţi adresa IP sau numele de gazdă exact aşa cum este afişat pe panoul de control al produsului. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide serverul Web încorporat (EWS).

    Exemplu de adresă IP într-o fereastră de browser

    2.
    Faceţi clic pe fila Sistem, apoi faceţi clic fie pe legătura Securitate produs, fie pe Administrare.
    NOTĂ:

    Dacă a fost setată anterior o parolă, vi se solicită introducerea acesteia. Introduceţi parola şi apoi faceţi clic pe butonul Aplicare.

    3.
    Introduceţi noua parolă în caseta Parolă şi în caseta Confirmare parolă.
    4.
    În partea inferioară a ferestrei, faceţi clic pe butonul Aplicare pentru a salva parola.

    NOTĂ:

    Pentru produsele conectate cu un cablu USB la un computer cu Windows, utilizaţi Caseta de instrumente a dispozitivului HP pentru a schimba parola produsului:

    1.
    Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.
    2.
    Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.
    3.
    Faceţi clic pe fila Sistem.
    4.
    Faceţi clic pe Administrare şi localizaţi zona pentru schimbarea parolei.


Gestionarea produsului

Setările pentru economie
  • Imprimarea cu opţiunea EconoMode
  • Configurarea setării Oprire/dezactivare automată după


Gestionarea produsului

Imprimarea cu opţiunea EconoMode

    Acest produs are o opţiune EconoMode pentru imprimarea de schiţe ale documentelor. Folosirea opţiunii EconoMode poate reduce consumul de toner. Totuşi, utilizarea setării EconoMode poate, de asemenea, reduce calitatea imprimării.

    HP nu recomandă utilizarea permanentă a regimului EconoMode. Dacă EconoMode este utilizat continuu, este posibil ca tonerul să reziste mai mult decât componentele mecanice ale cartuşului de toner. În cazul în care calitatea imprimării începe să se degradeze şi nu mai este acceptabilă, luaţi în considerare înlocuirea cartuşului de toner.

    NOTĂ:

    Dacă această opţiune nu este disponibilă în driverul de imprimare, puteţi să o setaţi utilizând serverul Web încorporat HP.

    1.
    Din programul software, selectaţi opţiunea Imprimare.
    2.
    Selectaţi produsul, apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.
    3.
    Faceţi clic pe fila Hârtie/Calitate.
    4.
    Faceţi clic pe caseta de validare EconoMode.


Gestionarea produsului

Configurarea setării Oprire/dezactivare automată după
    Panoul de control LCD

    1.
    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].
    2.
    Deschideţi următoarele meniuri:
    ●
    Configurare sistem
    ●
    Setări de energie
    ●
    Oprire/dezactivare automată
    ●
    Oprire/dezactivare automată după
    3.
    Utilizaţi butoanele cu săgeţi pentru a selecta timpul de întârziere înainte de intrarea în modul de oprire/dezactivare automată, apoi apăsaţi butonul OK.
    NOTĂ:

    Valoarea implicită este de 30 minute.

    4.
    Produsul se activează automat atunci când primeşte operaţii sau când este apăsat un buton de pe panoul de control al produsului. Puteţi schimba evenimentele care determină activarea produsului. Deschideţi următoarele meniuri:
    ●
    Configurare sistem
    ●
    Setări de energie
    ●
    Oprire/dezactivare automată
    ●
    Evenimente de activare

    Pentru a dezactiva un eveniment de activare, selectaţi evenimentul, apoi selectaţi opţiunea Nu.

    Panoul de control cu ecran senzitiv

    1.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].
    2.
    Deschideţi următoarele meniuri:
    ●
    Configurare sistem
    ●
    Setări de energie
    ●
    Oprire/dezactivare automată
    ●
    Oprire/dezactivare automată după
    3.
    Selectaţi durata de întârziere înainte de intrarea în modul de oprire/dezactivare automată.
    NOTĂ:

    Valoarea implicită este de 30 minute.

    4.
    Produsul se activează automat atunci când primeşte operaţii sau când este atins ecranul panoului de control al produsului. Puteţi schimba evenimentele care determină activarea produsului. Deschideţi următoarele meniuri:
    ●
    Configurare sistem
    ●
    Setări de energie
    ●
    Oprire/dezactivare automată
    ●
    Evenimente de activare

    Evenimentele de activare active au un pătrat albastru în dreptul numelui. Pentru a dezactiva un eveniment de activare, atingeţi numele acestuia. Pătratul albastru se schimbă în negru. Atingeţi butonul Finalizat.


Gestionarea produsului

Actualizarea firmware-ului

HP oferă actualizări periodice ale produselor, noi aplicaţii de servicii Web şi noi caracteristici pentru aplicaţiile de servicii Web existente. Urmaţi aceşti paşi pentru a actualiza firmware-ul produsului pentru un singur produs. La actualizarea firmware-ului, aplicaţiile de servicii Web se vor actualiza automat.

Există două metode acceptate pentru efectuarea actualizării de firmware pentru acest produs. Utilizaţi una dintre metodele următoare pentru actualizarea firmware-ului produsului.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Metoda 1: Actualizarea firmware-ului utilizând panoul de control
  • Metoda 2: Actualizarea firmware-ului utilizând utilitarul Actualizare firmware


Gestionarea produsului

Metoda 1: Actualizarea firmware-ului utilizând panoul de control

    Utilizaţi aceşti paşi pentru a încărca firmware-ul din panoul de control (numai pentru produsele conectate la reţea) şi/sau configuraţi produsul pentru a încărca în mod automat actualizări viitoare de firmware. Pentru produsele conectate prin USB, mergeţi la metoda 2.

    1.
    Asiguraţi-vă că produsul este conectat la o reţea prin cablu (Ethernet) sau wireless cu o conexiune activă la Internet.
    NOTĂ:

    Produsul trebuie să fie conectat la Internet pentru actualizarea firmware-ului printr-o conexiune de reţea.
    2.
    Din ecranul principal de pe panoul de control al produsului, deschideţi meniul Configurare.
    ●
    Pentru panourile de control cu ecran senzitiv, atingeţi butonul Configurare [image].
    ●
    Pentru panourile de control standard, apăsaţi butonul săgeată stânga sau dreapta.
    3.
    Derulaţi la şi deschideţi meniul Service, apoi deschideţi meniul Actualizare LaserJet.
    NOTĂ:

    Dacă opţiunea Actualizare LaserJet nu este listată, utilizaţi metoda 2.

    4.
    Căutaţi actualizări.
    ●
    Pentru panourile de control cu ecran senzitiv, atingeţi Căutare actualizări acum.
    ●
    Pentru panourile de control standard, selectaţi Căutare actualizări.
    NOTĂ:

    Produsul caută în mod automat o actualizare, iar dacă este detectată o versiune mai nouă, procesul de actualizare începe automat.
    5.
    Configuraţi produsul să actualizeze automat firmware-ul atunci când devin disponibile actualizări.

    Din ecranul principal de pe panoul de control al produsului, deschideţi meniul Configurare.

    ●
    Pentru panourile de control cu ecran senzitiv, atingeţi butonul Configurare [image].
    ●
    Pentru panourile de control standard, apăsaţi butonul săgeată stânga sau dreapta.

    Derulaţi la şi deschideţi meniul Service, deschideţi meniul Actualizare LaserJet şi apoi selectaţi meniul Gestionare actualizări.

    Setaţi produsul să actualizeze automat firmware-ul.

    ●
    Pentru panourile de control cu ecran senzitiv, configuraţi opţiunea Se permit actualizări la DA şi apoi configuraţi opţiunea Verificare automată la ACTIVAT.
    ●
    Pentru panourile de control standard, configuraţi opţiunea Se permit actualizări la DA şi apoi configuraţi opţiunea Verificare automată la ACTIVAT.


Gestionarea produsului

Metoda 2: Actualizarea firmware-ului utilizând utilitarul Actualizare firmware

    Parcurgeţi aceşti paşi pentru a descărca manual şi a instala utilitarul Actualizare firmware de pe HP.com.

    NOTĂ:

    Această metodă este singura opţiune de actualizare a firmware-ului disponibilă pentru produsele conectate la computer printr-un cablu USB. Funcţionează, de asemenea, pentru produse conectate la o reţea.

    1.
    Mergeţi la www.hp.com/go/support, faceţi clic pe legătura Drivere şi software, introduceţi numele produsului în câmpul de căutare, apăsaţi butonul ENTER şi apoi selectaţi produsul din lista cu rezultatele căutării.
    2.
    Selectaţi sistemul de operare.
    3.
    În secţiunea Firmware, localizaţi Utilitarul Actualizare firmware.
    4.
    Faceţi clic pe Descărcare, faceţi clic pe Executare şi apoi faceţi din nou clic pe Executare.
    5.
    După ce se lansează utilitarul, selectaţi produsul din lista derulantă şi apoi faceţi clic pe Trimitere firmware.
    NOTĂ:

    Pentru a imprima o pagină de configurare pentru verificarea versiunii de firmware instalate înainte sau după procesul de actualizare, faceţi clic pe Config. imprimare.

    6.
    Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea şi apoi faceţi clic pe butonul Ieşire pentru a închide utilitarul.


Rezolvarea problemelor

  • Asistenţă pentru clienţi
  • Sistemul de asistenţă al panoului de control (numai la modelele cu ecran senzitiv)
  • Restabilirea setărilor implicite din fabrică
  • Panoul de control al produsului afişează un mesaj Cartuşul are un nivel scăzut sau Cartuşul are un nivel foarte scăzut
  • Produsul nu preia hârtia sau se alimentează greşit
  • Rezolvarea blocajelor
  • Îmbunătăţirea calităţii imprimării
  • Îmbunătăţirea calităţii copierii şi a scanării
  • Îmbunătăţirea calităţii imaginii faxurilor
  • Rezolvarea problemelor de reţea prin cablu
  • Rezolvarea problemelor de reţea wireless
  • Rezolvarea problemelor faxului
Pentru informaţii suplimentare:

Accesaţi www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Asistenţa completă oferită de HP pentru produs include următoarele informaţii:

●
Instalare şi configurare
●
Învăţare şi utilizare
●
Rezolvarea problemelor
●
Descărcarea de actualizări de software
●
Alăturarea la forumuri de asistenţă
●
Găsirea de informaţii despre garanţie şi reglementări


Rezolvarea problemelor

Asistenţă pentru clienţi

    Obţinerea de asistenţă prin telefon pentru ţara/regiunea dumneavoastră
    Pregătiţi denumirea, seria, data cumpărării şi descrierea problemei produsului.
    Numerele de telefon ale ţării/regiunii pot fi găsite pe fluturaşul din cutia echipamentului sau pe www.hp.com/support/.
    Obţineţi asistenţă non stop pe Internet
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Descărcaţi utilitare, drivere şi informaţii electronice software
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Comandaţi contracte suplimentare HP de service sau întreţinere
    www.hp.com/go/macosx
    Înregistrarea produsului
    www.register.hp.com


Rezolvarea problemelor

Sistemul de asistenţă al panoului de control (numai la modelele cu ecran senzitiv)

    Produsul are un sistem de asistenţă încorporat, care explică modul de utilizare a fiecărui ecran. Pentru a deschide sistemul de asistenţă, atingeţi butonul Asistenţă [image] din colţul din dreapta sus al ecranului.

    În cazul anumitor ecrane, sistemul de asistenţă se va deschide cu un meniu global, în care puteţi căuta subiecte specifice. Puteţi naviga prin structura de meniuri atingând butoanele din meniu.

    Unele ecrane de asistenţă includ animaţii care vă îndrumă prin proceduri, cum ar fi eliminarea blocajelor.

    În cazul ecranelor cu setări pentru operaţii specifice, secţiunea de asistenţă va explica fiecare opţiune a ecranului respectiv.

    Dacă produsul afişează o eroare sau un avertisment, atingeţi butonul Asistenţă [image] pentru a deschide un mesaj care descrie problema. Mesajul conţine, de asemenea, instrucţiuni despre rezolvarea problemei.


Rezolvarea problemelor

Restabilirea setărilor implicite din fabrică

    Restabilirea setărilor implicite din fabrică readuce toate setările produsului şi ale reţelei la valorile implicite din fabrică. Nu va reseta numărul de pagini, dimensiunea tăvii sau limba. Pentru a reveni la setările implicite, urmaţi aceşti paşi.

    ATENŢIE:

    Restabilirea setărilor implicite stabilite din fabrică readuce majoritatea setărilor la valorile implicite din fabrică şi, de asemenea, şterge paginile stocate în memorie.

    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Deschideţi meniul Service.
    3.
    Selectaţi opţiunea Restabilire setări implicite, apoi apăsaţi sau atingeţi butonul OK.

    Produsul reporneşte automat.


Rezolvarea problemelor

Panoul de control al produsului afişează un mesaj Cartuşul are un nivel scăzut sau Cartuşul are un nivel foarte scăzut

Pe panoul de control al produsului este afişat un mesaj Cartuşul are un nivel scăzut sau Cartuşul are un nivel foarte scăzut, iar produsul nu imprimă.

NOTĂ:

Avertismentele şi indicatoarele pentru nivelul tonerului oferă estimări numai în scopuri de planificare. Atunci când un indicator arată niveluri reduse ale tonerului, trebuie să aveţi disponibil un cartuş de schimb pentru a evita posibilele întârzieri la imprimare. Cartuşele nu trebuie înlocuite în acel moment, ci doar atunci când calitatea imprimării devine inacceptabilă.

După ce un cartuş de toner HP a atins nivelul „foarte scăzut”, ia sfârşit şi garanţia HP de protecţie premium pentru cartuşul de toner respectiv.

Puteţi schimba modul în care reacţionează produsul atunci când consumabilele ating nivelul foarte scăzut. Nu trebuie să restabiliţi aceste setări la instalarea unui cartuş de toner nou.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Activarea sau dezactivarea setărilor de nivel foarte scăzut


Rezolvarea problemelor

Activarea sau dezactivarea setărilor de nivel foarte scăzut

    Puteţi să activaţi sau să dezactivaţi setările implicite în orice moment şi nu este nevoie să le reactivaţi când instalaţi un cartuş de toner nou.

    Panoul de control LCD

    1.
    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].
    2.
    Deschideţi următoarele meniuri:
    ●
    Configurare sistem
    ●
    Setări consumabile
    ●
    Cartuş negru
    ●
    Setări de nivel foarte scăzut
    3.
    Selectaţi una dintre următoarele opţiuni, apoi apăsaţi butonul OK:
    ●
    Selectaţi opţiunea Oprire pentru ca produsul să se oprească din imprimat până când înlocuiţi cartuşul de toner.
    ●
    Selectaţi opţiunea Solicitare pentru ca produsul să se oprească din imprimat şi să vă solicite să înlocuiţi cartuşul de toner. Puteţi să confirmaţi solicitarea şi să continuaţi imprimarea.
    ●
    Selectaţi opţiunea Continuare pentru a seta produsul să vă avertizeze când nivelul cartuşului de toner este foarte scăzut, dar să continue imprimarea.

    Panoul de control cu ecran senzitiv

    1.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].
    2.
    Deschideţi următoarele meniuri:
    ●
    Configurare sistem
    ●
    Setări consumabile
    ●
    Cartuş negru
    ●
    Setări de nivel foarte scăzut
    3.
    Selectaţi una dintre opţiunile următoare:
    ●
    Selectaţi opţiunea Oprire pentru ca produsul să se oprească din imprimat până când înlocuiţi cartuşul de toner.
    ●
    Selectaţi opţiunea Solicitare pentru ca produsul să se oprească din imprimat şi să vă solicite să înlocuiţi cartuşul de toner. Puteţi să confirmaţi solicitarea şi să continuaţi imprimarea.
    ●
    Selectaţi opţiunea Continuare pentru a seta produsul să vă avertizeze când nivelul cartuşului de toner este foarte scăzut, dar să continue imprimarea.

    Pentru modele cu fax, atunci când produsul este setat la opţiunea Oprire, există riscul ca faxurile să nu fie imprimate după instalarea noului cartuş dacă produsul a primit mai multe faxuri decât poate memoria să stocheze în timpul opririi.

    Pentru modele cu fax, atunci când produsul este setat la opţiunea Solicitare, există riscul ca faxurile să nu fie imprimate după instalarea noului cartuş dacă produsul a primit mai multe faxuri decât poate memoria să stocheze în timp ce produsul aşteaptă confirmarea solicitării.

    După ce un cartuş de toner HP a atins nivelul Foarte scăzut, ia sfârşit şi garanţia HP de protecţie premium pentru cartuşul de toner respectiv. Niciun fel de defecte de imprimare sau defecţiuni ale cartuşelor cauzate de utilizarea unui cartuş de toner HP în modul Continuare la nivel foarte scăzut nu vor fi considerate defecte de materiale sau de manoperă ale cartuşului de toner, conform Certificatului de garanţie al cartuşului de imprimare HP.


Rezolvarea problemelor

Produsul nu preia hârtia sau se alimentează greşit
  • Produsul nu preia hârtie
  • Produsul preia mai multe coli de hârtie
  • Alimentatorul de documente se blochează, se strâmbă sau preia mai multe coli de hârtie
  • Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente


Rezolvarea problemelor

Produsul nu preia hârtie

    Dacă produsul nu preia hârtie din tavă, încercaţi aceste soluţii.

    1.
    Deschideţi produsul şi scoateţi colile de hârtie blocate.
    2.
    Încărcaţi tava cu dimensiunea corectă de hârtie pentru operaţia dvs.
    3.
    Asiguraţi-vă că dimensiunea şi tipul hârtiei sunt setate corect pe panoul de control al produsului.
    4.
    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Reglaţi ghidajele la marcajul de aliniere corespunzător din tavă.
    5.
    Verificaţi panoul de control al produsului pentru a vedea dacă produsul aşteaptă să confirmaţi o solicitare de alimentare manuală cu hârtie. Încărcaţi hârtie şi continuaţi.
    6.
    Este posibil ca rolele de deasupra tăvii să fie contaminate. Curăţaţi rolele cu o cârpă fără scame, înmuiată în apă caldă.


Rezolvarea problemelor

Produsul preia mai multe coli de hârtie

    Dacă produsul preia mai multe coli de hârtie din tavă, încercaţi aceste soluţii.

    1.
    Scoateţi topul de hârtie din tavă şi îndoiţi-l, rotiţi-l la 180 de grade şi întoarceţi-l pe partea cealaltă. Nu răsfoiţi hârtia. Puneţi topul de hârtie din nou în tavă.
    2.
    Utilizaţi numai hârtie care respectă specificaţiile HP pentru acest produs.
    3.
    Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată. Dacă este necesar, utilizaţi hârtie din alt pachet.
    4.
    Asiguraţi-vă că tava nu este umplută excesiv. Dacă este, scoateţi întregul top de hârtie din tavă, îndreptaţi-l, apoi puneţi la loc în tavă o parte din hârtie.
    5.
    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Reglaţi ghidajele la marcajul de aliniere corespunzător din tavă.
    6.
    Asiguraţi-vă că mediul de imprimare respectă specificaţiile recomandate.


Rezolvarea problemelor

Alimentatorul de documente se blochează, se strâmbă sau preia mai multe coli de hârtie
    NOTĂ:

    Această informaţie se aplică numai produselor MFP.
    ●
    Este posibil ca originalul să aibă ceva pe el, precum capse sau note autoadezive, care trebuie îndepărtate.
    ●
    Verificaţi dacă toate rolele sunt la locul lor şi dacă este închis capacul de acces la role din alimentatorul de documente.
    ●
    Asiguraţi-vă că aţi închis capacul de sus al alimentatorului de documente.
    ●
    Este posibil ca paginile să nu fie aşezate corect. Îndreptaţi paginile şi ajustaţi ghidajele pentru hârtie pentru a centra teancul.
    ●
    Ghidajele pentru hârtie trebuie să atingă marginile topului de hârtie pentru o funcţionare corectă. Asiguraţi-vă că topul de hârtie este drept şi că ghidajele fixează topul de hârtie.
    ●
    Este posibil ca în tava de alimentare a alimentatorului de documente sau în sertarul de ieşire să se afle mai multe pagini decât numărul maxim permis. Asiguraţi-vă că topul de hârtie se potriveşte sub ghidajele din tava de alimentare şi scoateţi paginile din sertarul de ieşire.
    ●
    Verificaţi că nu există bucăţi de hârtie, capse, agrafe sau alte impurităţi în calea de rulare a hârtiei.
    ●
    Curăţaţi rolele alimentatorului de documente şi placa de separare. Utilizaţi aer comprimat sau o cârpă curată, fără scame, umezită cu apă caldă. Dacă alimentarea defectuoasă persistă, înlocuiţi rolele.
    ●
    În ecranul principal de pe panoul de control al produsului, derulaţi până la butonul Consumabile şi atingeţi acest buton. Verificaţi starea kitului alimentator de documente şi înlocuiţi-l dacă este necesar.


Rezolvarea problemelor

Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente

    Dacă alimentatorul de documente prezintă probleme la manevrarea hârtiei, precum blocaje sau alimentări de mai multe pagini, curăţaţi rolele alimentatorului de documente şi placa de separare.

    1.
    Ridicaţi tava de intrare a alimentatorului de documente.

    Ridicaţi tava de intrare a alimentatorului de documente

    2.
    Utilizaţi o lavetă umedă, care nu lasă scame pentru a şterge rolele de preluare şi placa de separare în vederea eliminării murdăriei.
    ATENŢIE:

    Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon. Aceste substanţe pot deteriora produsul. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora produsul.

    Curăţaţi rolele alimentatorului de documente şi placa de separare

    3.
    Închideţi tava de intrare a alimentatorului de documente.

    Închideţi tava de intrare a alimentatorului de documente


Rezolvarea problemelor

Rezolvarea blocajelor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Locurile unde pot apărea blocaje
  • Experimentaţi blocaje de hârtie frecvente sau repetate?
  • Eliminarea blocajelor din alimentatorul de documente
  • Eliminarea blocajelor din zona cartuşelor de toner
  • Eliminarea blocajelor din sertarul de ieşire
  • Eliminarea blocajelor din unitatea duplex


Rezolvarea problemelor

Locurile unde pot apărea blocaje

    Locurile unde pot apărea blocaje

    1
    Alimentator de documente
    Consultaţi Eliminarea blocajelor din alimentatorul de documente.
    2
    Zona cartuşelor de toner şi sertarul de ieşire
    Consultaţi Eliminarea blocajelor din zona cartuşelor de toner şi Eliminarea blocajelor din sertarul de ieşire.
    3
    Zona unităţii duplex
    Consultaţi Eliminarea blocajelor din unitatea duplex.


Rezolvarea problemelor

Experimentaţi blocaje de hârtie frecvente sau repetate?

    Urmaţi aceşti paşi pentru a rezolva problemele cu blocajele frecvente de hârtie. Dacă primul pas nu rezolvă problema, continuaţi cu următorul pas până când aţi rezolvat problema.

    1.
    Dacă hârtia s-a blocat în produs, eliminaţi blocajul şi apoi imprimaţi o pagină de configurare pentru a testa produsul.
    2.
    Asiguraţi-vă că tava este configurată pentru dimensiunea şi tipul de hârtie corecte pe panoul de control al produsului. Reglaţi setările pentru hârtie dacă este necesar.

    a.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    b.
    Deschideţi meniul Configurare sistem.
    c.
    Deschideţi meniul Configurare hârtie.
    d.
    Selectaţi tava din listă.
    e.
    Selectaţi opţiunea Tip hârtie, apoi selectaţi tipul de hârtie care se află în tavă.
    f.
    Selectaţi opţiunea Dimensiune hârtie, apoi selectaţi dimensiunea de hârtie care se află în tavă.

    3.
    Opriţi produsul, aşteptaţi 30 de secunde, apoi reporniţi-l.
    4.
    Imprimaţi o pagină de curăţare pentru a îndepărta excesul de toner din interiorul produsului.

    a.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    b.
    Deschideţi meniul Service.
    c.
    Selectaţi Pagină de curăţare.
    d.
    Încărcaţi hârtie simplă de dimensiune Letter sau A4 când vi se cere acest lucru.
    e.
    Atingeţi butonul OK pentru a iniţia procesul de curăţare.

    Produsul imprimă prima faţă, apoi vă solicită să scoateţi pagina din sertarul de ieşire şi să o reîncărcaţi în tava 1, menţinând aceeaşi orientare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.

    5.
    Imprimaţi o pagină de configurare pentru a testa produsul.

    a.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    b.
    Deschideţi meniul Rapoarte.
    c.
    Selectaţi Raport de configurare.

    Dacă niciunul dintre aceşti paşi nu rezolvă problema, este posibil să fie necesară repararea produsului. Contactaţi asistenţa pentru clienţi HP.


Rezolvarea problemelor

Eliminarea blocajelor din alimentatorul de documente

    Pe panoul de control al produsului va apărea un mesaj Blocaj în alimentatorul de documente.

    1.
    Scoateţi toate paginile libere care nu au intrat în produs din tava de intrare a alimentatorului de documente.
    2.
    Scoateţi hârtia blocată vizibilă în zona tăvii de intrare. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate uşor hârtia blocată.

    Scoateţi hârtia blocată

    3.
    Ridicaţi tava de intrare a alimentatorului de documente.

    Ridicaţi tava de intrare a alimentatorului de documente

    4.
    Ridicaţi capacul de acces la blocaje din alimentatorul de documente.

    Ridicaţi capacul de acces la blocaje.

    5.
    Scoateţi hârtia blocată sub capac.

    Scoateţi hârtia blocată

    6.
    Închideţi capacul de acces la blocaje.

    Închideţi capacul de acces la blocaje

    7.
    Închideţi tava de intrare a alimentatorului de documente.

    Închideţi tava de intrare a alimentatorului de documente


Rezolvarea problemelor

Eliminarea blocajelor din zona cartuşelor de toner

    Pe panoul de control al produsului se va afişa un mesaj Blocaj în zona cartuşului.

    NOTĂ:

    Pentru modelele dw, pe panoul de control se afişează o animaţie care prezintă procedura de îndepărtare a blocajelor.

    1.
    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

    2.
    Deschideţi capacul superior.

    Deschideţi capacul superior

    3.
    Scoateţi cartuşul de toner.

    Scoateţi cartuşul de toner

    4.
    Scoateţi hârtia blocată din zona cartuşelor de toner. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

    5.
    Introduceţi la loc cartuşul de toner.

    Introduceţi cartuşul de toner

    6.
    Închideţi capacul superior.

    Închideţi capacul superior

    7.
    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului

    8.
    Dacă mesajul de eroare este afişat încă pe panoul de control, apăsaţi sau atingeţi butonul OK pentru a-l şterge.


Rezolvarea problemelor

Eliminarea blocajelor din sertarul de ieşire

    Pe panoul de control al produsului se va afişa un mesaj Blocaj în sertarul de ieşire.

    NOTĂ:

    Pentru modelele dw, pe panoul de control se afişează o animaţie care prezintă procedura de îndepărtare a blocajelor.

    1.
    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

    2.
    Deschideţi capacul superior.

    Deschideţi capacul superior

    3.
    Trageţi urechea verde pentru a elibera capacul de acces la blocaje.

    Eliberaţi capacul de acces la blocaje

    4.
    Scoateţi hârtia blocată.

    Scoateţi hârtia blocată

    5.
    Închideţi capacul de acces la blocaje.

    Închideţi capacul de acces la blocaje

    6.
    Închideţi capacul superior.

    Închideţi capacul superior

    7.
    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului

    8.
    Dacă mesajul de eroare este afişat încă pe panoul de control, apăsaţi sau atingeţi butonul OK pentru a-l şterge.


Rezolvarea problemelor

Eliminarea blocajelor din unitatea duplex

    Pe panoul de control al produsului se va afişa un mesaj Blocaj în zona unităţii duplex.

    NOTĂ:

    Pentru modelele dw, pe panoul de control se afişează o animaţie care prezintă procedura de îndepărtare a blocajelor.

    1.
    Deschideţi uşa din spate.

    Deschideţi uşa din spate

    2.
    Îndepărtaţi hârtia blocată din zona unităţii duplex. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

    3.
    Închideţi uşa din spate.

    Închideţi uşa din spate

    4.
    Dacă mesajul de eroare este afişat încă pe panoul de control, apăsaţi sau atingeţi butonul OK pentru a-l şterge.


Rezolvarea problemelor

Îmbunătăţirea calităţii imprimării
  • Imprimarea din alt program software
  • Stabilirea setării pentru tipul de hârtie pentru operaţia de imprimare
  • Verificarea stării cartuşului de toner
  • Curăţarea produsului
  • Inspectarea cartuşului de toner pentru deteriorări
  • Verificarea hârtiei şi a mediului de imprimare
  • Verificarea altor setări ale lucrărilor de imprimare
  • Încercarea altui driver de imprimare


Rezolvarea problemelor

Imprimarea din alt program software

    Încercaţi să imprimaţi dintr-un alt program software. Dacă pagina se imprimă corect, problema este legată de programul software din care aţi imprimat.


Rezolvarea problemelor

Stabilirea setării pentru tipul de hârtie pentru operaţia de imprimare

Verificaţi setarea tipului de hârtie dacă imprimaţi dintr-un program software şi paginile prezintă oricare dintre următoarele probleme:

●
imprimare pătată
●
imprimare neclară
●
imprimare întunecată
●
hârtie ondulată
●
puncte de toner împrăştiate
●
toner nefixat
●
mici zone fără toner

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Verificarea setării tipului de hârtie (Windows)
  • Verificarea setării tipului de hârtie (OS X)


Rezolvarea problemelor

Verificarea setării tipului de hârtie (Windows)

    1.
    Din programul software, selectaţi opţiunea Imprimare.
    2.
    Selectaţi produsul, apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.
    3.
    Faceţi clic pe fila Hârtie/Calitate.
    4.
    Din lista derulantă Suport:, selectaţi tipul corect de hârtie.
    5.
    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Rezolvarea problemelor

Verificarea setării tipului de hârtie (OS X)

    1.
    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).
    2.
    Selectaţi produsul.
    3.
    Faceţi clic pe Show Details (Afişare detalii) şi apoi faceţi clic pe meniul Media & Quality (Hârtie şi calitate) sau pe meniul Paper/Quality (Hârtie/Calitate).
    4.
    Selectaţi un tip din lista verticală Media-type (Tip suport).
    5.
    Faceţi clic pe butonul Print (Imprimare).


Rezolvarea problemelor

Verificarea stării cartuşului de toner

    Verificaţi pagina de stare a consumabilelor pentru următoarele informaţii:

    ●
    Procentajul estimat al duratei de viaţă rămase a cartuşului
    ●
    Numărul aproximativ de pagini rămase
    ●
    Numerele de reper pentru cartuşele de toner HP
    ●
    Numărul paginilor imprimate

    Utilizaţi procedurile următoare pentru a imprima pagina de stare a consumabilelor:

    Panoul de control LCD

    1.
    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].
    2.
    Deschideţi următoarele meniuri:
    ●
    Rapoarte
    ●
    Stare consumabile
    3.
    Utilizaţi butoanele cu săgeţi pentru a selecta Imprimare pagină stare consumabile, apoi apăsaţi butonul OK.

    Panoul de control cu ecran senzitiv

    1.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Consumabile [image].
    2.
    Atingeţi butonul Raport pentru a imprima pagina de stare a consumabilelor.


Rezolvarea problemelor

Curăţarea produsului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimarea unei pagini de curăţare
  • Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului


Rezolvarea problemelor

Imprimarea unei pagini de curăţare
    Panoul de control LCD

    1.
    De la panoul de control al produsului, apăsaţi butonul Configurare [image].
    2.
    Deschideţi meniul Service.
    3.
    Utilizaţi butoanele cu săgeţi pentru a selecta opţiunea Mod de curăţare, apoi apăsaţi butonul OK.

    Produsul imprimă prima faţă, apoi vă solicită să scoateţi pagina din sertarul de ieşire şi să o reîncărcaţi în tava 1, menţinând aceeaşi orientare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.

    Panoul de control cu ecran senzitiv

    1.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].
    2.
    Atingeţi meniul Service.
    3.
    Atingeţi butonul Pagină de curăţare.
    4.
    Încărcaţi hârtie simplă de dimensiune Letter sau A4 când vi se cere acest lucru.
    5.
    Atingeţi butonul OK pentru a iniţia procesul de curăţare.

    Produsul imprimă prima faţă, apoi vă solicită să scoateţi pagina din sertarul de ieşire şi să o reîncărcaţi în tava 1, menţinând aceeaşi orientare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.


Rezolvarea problemelor

Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului

    În timp, se pot acumula particule de reziduuri pe geamul şi contraplaca din plastic alb ale scanerului, care pot afecta performanţele aparatului. Utilizaţi următoarea procedură pentru a curăţa scanerul.

    1.
    Apăsaţi butonul de alimentare pentru a opri produsul, apoi deconectaţi cablul de alimentare de la priza electrică.
    2.
    Deschideţi capacul scanerului.
    3.
    Curăţaţi geamul scanerului şi contraplaca din plastic alb de sub capacul scanerului cu o cârpă moale sau un burete umezit în prealabil în soluţie de curăţat neabrazivă pentru geamuri.
    ATENŢIE:

    Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon. Aceste substanţe pot deteriora produsul. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora produsul.

    4.
    Pentru a preveni apariţia petelor, uscaţi geamul şi componentele din plastic alb cu o bucată de piele de căprioară sau cu un burete din celuloză.
    5.
    Conectaţi cablul de alimentare la o priză, apoi apăsaţi butonul de alimentare pentru a porni produsul.


Rezolvarea problemelor

Inspectarea cartuşului de toner pentru deteriorări

    1.
    Scoateţi cartuşul de toner din produs şi verificaţi dacă banda protectoare a fost scoasă.
    2.
    Prindeţi cartuşul de toner de ambele capete şi distribuiţi tonerul, balansând uşor cartuşul.
    3.
    Verificaţi cipul de memorie pentru deteriorări.
    4.
    Examinaţi suprafaţa cilindrului fotosensibil de pe cartuşul de toner.
    ATENŢIE:

    Nu atingeţi rola (cilindrul fotosensibil) de pe cartuş. Amprentele de pe cilindrul fotosensibil pot cauza probleme de calitate a imprimării.

    ●
    Dacă vedeţi zgârieturi, amprente sau alte deteriorări pe cilindrul fotosensibil, înlocuiţi cartuşul de toner.
    ●
    Dacă cilindrul fotosensibil nu pare să fie deteriorat, balansaţi uşor cartuşul de toner de câteva ori şi reinstalaţi-l.
    5.
    Imprimaţi câteva pagini pentru a vedea dacă aceşti paşi au rezolvat problema.


Rezolvarea problemelor

Verificarea hârtiei şi a mediului de imprimare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizarea de hârtie care respectă specificaţiile HP
  • Verificarea mediului produsului


Rezolvarea problemelor

Utilizarea de hârtie care respectă specificaţiile HP

    Utilizaţi altă hârtie dacă întâmpinaţi una dintre următoarele probleme:

    ●
    Imprimarea este prea deschisă sau pare estompată în anumite zone.
    ●
    Se găsesc pete de toner pe paginile imprimate.
    ●
    Există mâzgălituri de toner pe paginile imprimate.
    ●
    Caracterele imprimate par deformate.
    ●
    Paginile imprimate sunt ondulate.

    Utilizaţi întotdeauna tipul şi greutatea de hârtie acceptate de acest produs. În plus, respectaţi aceste îndrumări când selectaţi hârtia:

    ●
    Utilizaţi hârtie care este de bună calitate şi nu are tăieturi, zgârieturi, rupturi, pete, particule desprinse, praf, cute, goluri, capse şi margini ondulate sau îndoite.
    ●
    Utilizaţi hârtie care nu a mai fost imprimată anterior.
    ●
    Utilizaţi hârtie destinată imprimantelor laser. Nu utilizaţi hârtie destinată exclusiv utilizării cu imprimante inkjet.
    ●
    Utilizaţi hârtie care nu este prea aspră. Utilizarea hârtiei mai netede duce în general la o mai bună calitate a imprimării.


Rezolvarea problemelor

Verificarea mediului produsului

    Verificaţi dacă produsul funcţionează cu specificaţiile de mediu listate în garanţia produsului şi în ghidul legal.


Rezolvarea problemelor

Verificarea altor setări ale lucrărilor de imprimare

Când imprimaţi dintr-un program software, urmaţi aceşti paşi pentru a încerca să rezolvaţi problema prin reglarea altor setări din driverul de imprimare.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Verificarea setărilor EconoMode


Rezolvarea problemelor

Verificarea setărilor EconoMode

    HP nu recomandă utilizarea permanentă a regimului EconoMode. Dacă EconoMode este utilizat continuu, este posibil ca tonerul să reziste mai mult decât componentele mecanice ale cartuşului de toner. În cazul în care calitatea imprimării începe să se degradeze şi nu mai este acceptabilă, luaţi în considerare înlocuirea cartuşului de toner.

    NOTĂ:

    Această caracteristică este disponibilă cu driverul de imprimare PCL 6 pentru Windows. Dacă nu utilizaţi driverul respectiv, activaţi caracteristica utilizând serverul Web încorporat HP.

    Urmaţi aceşti paşi dacă întreaga pagină este prea închisă sau prea deschisă.

    1.
    Din programul software, selectaţi opţiunea Imprimare.
    2.
    Selectaţi produsul, apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.
    3.
    Faceţi clic pe fila Hârtie/Calitate şi localizaţi zona Calitate imprimare.
    4.
    Dacă întreaga pagină este prea închisă, utilizaţi aceste setări:
    ●
    Selectaţi opţiunea 600 dpi.
    ●
    Selectaţi caseta de validare EconoMode pentru a activa această caracteristică.

    Dacă întreaga pagină este prea deschisă, utilizaţi aceste setări:

    ●
    Selectaţi opţiunea FastRes 1200.
    ●
    Debifaţi caseta de validare EconoMode pentru a dezactiva această caracteristică.
    5.
    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Rezolvarea problemelor

Încercarea altui driver de imprimare

    Încercaţi alt driver de imprimare când imprimaţi dintr-un program software şi paginile imprimate prezintă linii neaşteptate în grafică, text lipsă, grafică lipsă, formatare incorectă sau fonturi înlocuite.

    Descărcaţi oricare dintre următoarele drivere de pe site-ul Web HP: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Driverul HP PCL 6
    ●
    Furnizat ca driver prestabilit pe CD-ul produsului. Acest driver este instalat automat dacă nu este selectat alt driver.
    ●
    Recomandat pentru toate mediile Windows
    ●
    Asigură, în general, cele mai bune performanţe, calitate a imprimării şi asistenţă pentru funcţiile produsului pentru majoritatea utilizatorilor
    ●
    Dezvoltat pentru a se alinia cu Windows Graphic Device Interface (GDI) pentru cea mai bună viteză în mediile Windows
    ●
    Este posibil nu fie complet compatibil cu programele software personalizate sau realizate de terţi bazate pe PCL 5
    Driverul HP UPD PS
    ●
    Recomandat pentru imprimarea cu programele software Adobe® sau cu alte programe folosite cu preponderenţă pentru prelucrare grafică
    ●
    Asigură asistenţă pentru imprimare din cerinţe de emulare postscript sau pentru font postscript flash
    HP UPD PCL 5
    ●
    Recomandat pentru imprimarea generală de birou în medii Windows
    ●
    Compatibil cu versiunile PCL anterioare şi cu produsele mai vechi HP LaserJet
    ●
    Cea mai bună alegere pentru imprimarea din programe software personalizate sau realizate de terţi
    ●
    Cea mai bună opţiune când se lucrează cu medii mixte, care necesită ca produsul să fie setat la PCL 5 (UNIX, Linux, mainframe)
    ●
    Proiectat pentru utilizarea în medii Windows din corporaţii, pentru a asigura un singur driver pentru utilizarea cu mai multe modele de produse
    ●
    Preferat la imprimarea pe mai multe modele de produse de la un computer Windows portabil
    HP UPD PCL 6
    ●
    Recomandat pentru imprimarea în toate mediile Windows
    ●
    Asigură în general, pentru majoritatea utilizatorilor, cea mai bună viteză, cea mai bună calitate de imprimare şi suport pentru caracteristicile imprimantei
    ●
    Dezvoltat pentru a se alinia cu Windows Graphic Device Interface (GDI) pentru viteze optime în medii Windows
    ●
    Este posibil nu fie complet compatibil cu programele software personalizate sau realizate de terţi bazate pe PCL 5


Rezolvarea problemelor

Îmbunătăţirea calităţii copierii şi a scanării

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului
  • Verificarea setărilor hârtiei
  • Optimizare pentru text sau imagini
  • Copierea până la margini
  • Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente


Rezolvarea problemelor

Verificarea setărilor hârtiei

    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Deschideţi meniul Configurare sistem.
    3.
    Deschideţi meniul Configurare hârtie.
    4.
    Selectaţi tava din listă.
    5.
    Selectaţi opţiunea Tip hârtie, apoi selectaţi tipul de hârtie care se află în tavă.
    6.
    Selectaţi opţiunea Dimensiune hârtie, apoi selectaţi dimensiunea de hârtie care se află în tavă.


Rezolvarea problemelor

Optimizare pentru text sau imagini

    Sunt disponibile următoarele setări de calitate a copierii:

    ●
    Selectare automată: Utilizaţi această setare atunci când nu sunteţi preocupat de calitatea exemplarului. Aceasta este setarea implicită.
    ●
    Mixtă: Utilizaţi această setare pentru documente care conţin o combinaţie de text şi imagini grafice.
    ●
    Text: Selectaţi această setare pentru documente care conţin în majoritate text.
    ●
    Imagine: Utilizaţi această setare pentru documente care conţin în majoritate grafică.
    Panoul de control LCD

    1.
    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.
    2.
    Pe panoul de control al produsului, apăsaţi butonul Meniu copiere [image].
    3.
    Selectaţi meniul Optimizare.
    4.
    Utilizaţi butoanele cu săgeţi pentru a derula opţiunile, apoi apăsaţi butonul OK pentru a selecta o opţiune.
    5.
    Atingeţi butonul Începere copiere [image] pentru a începe copierea.

    Panoul de control cu ecran senzitiv

    1.
    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.
    2.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Copiere.
    3.
    Atingeţi butonul Setări, apoi derulaţi la şi atingeţi butonul Optimizare. Atingeţi butoanele cu săgeţi pentru a derula opţiunile, apoi atingeţi o opţiune pentru a o selecta.
    4.
    Atingeţi butonul Începere copiere pentru a începe copierea.


Rezolvarea problemelor

Copierea până la margini

    Produsul nu poate imprima exact până la margini. În jurul paginii se află o margine de 4 mm care nu poate fi imprimată.

    Consideraţii asupra imprimării sau scanării documentelor cu margini trunchiate:
    ●
    Când originalul este mai mic decât dimensiunea exemplarului imprimat, mutaţi originalul la o distanţă de 4 mm de colţul indicat de pictograma de pe scaner. Copiaţi din nou sau scanaţi pe această poziţie.
    ●
    Când originalul are aceleaşi dimensiuni ca exemplarul imprimat pe care îl doriţi, utilizaţi funcţia Micşorare/Mărire pentru a micşora imaginea, astfel încât exemplarul să nu fie decupat.


Rezolvarea problemelor

Îmbunătăţirea calităţii imaginii faxurilor
  • Verificarea prezenţei prafului sau a murdăriei pe geamul scanerului
  • Verificarea setării de rezoluţie a faxului trimis
  • Verificarea setării de luminozitate/întunecime
  • Verificarea setării de corecţie a erorilor
  • Verificarea setării de încadrare în pagină
  • Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente
  • Trimiterea către alt aparat de fax
  • Verificarea aparatului de fax al expeditorului


Rezolvarea problemelor

Verificarea prezenţei prafului sau a murdăriei pe geamul scanerului

    În timp, se pot acumula particule de reziduuri pe geamul şi contraplaca din plastic alb ale scanerului, care pot afecta performanţele aparatului. Utilizaţi următoarea procedură pentru a curăţa scanerul.

    1.
    Apăsaţi butonul de alimentare pentru a opri produsul, apoi deconectaţi cablul de alimentare de la priza electrică.
    2.
    Deschideţi capacul scanerului.
    3.
    Curăţaţi geamul scanerului, benzile alimentatorului de documente şi contraplaca din plastic alb cu o cârpă moale sau un burete fin, umezit în prealabil în soluţie de curăţat neabrazivă pentru geamuri.
    ATENŢIE:

    Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon. Aceste substanţe pot deteriora produsul. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora produsul.

    4.
    Pentru a preveni apariţia petelor, uscaţi geamul şi componentele din plastic alb cu o bucată de piele de căprioară sau cu un burete din celuloză.
    5.
    Închideţi capacul scanerului.
    6.
    Conectaţi cablul de alimentare la o priză, apoi apăsaţi butonul de alimentare pentru a porni produsul.


Rezolvarea problemelor

Verificarea setării de rezoluţie a faxului trimis

    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Configurare fax.
    3.
    Selectaţi Configurare avansată, apoi selectaţi Rezoluţie fax.
    4.
    Selectaţi setarea de rezoluţie, apoi apăsaţi sau atingeţi OK.


Rezolvarea problemelor

Verificarea setării de luminozitate/întunecime

    Dacă faxul rezultat este prea luminos sau prea întunecat, verificaţi setarea de luminozitate/întunecime pentru a vă asigura că este adecvată pentru operaţia de fax.

    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Configurare fax, apoi selectaţi Configurare avansată.
    3.
    Selectaţi Mai deschis/Mai închis, apoi reglaţi setarea pentru operaţia de fax.


Rezolvarea problemelor

Verificarea setării de corecţie a erorilor

    De obicei, produsul monitorizează semnalele de pe linia telefonică atunci când primeşte sau trimite un fax. Dacă produsul detectează o eroare la transmitere şi setarea de corecţie a erorilor este Activat, produsul poate solicita retrimiterea acelei porţiuni din fax. Setarea implicită din fabrică pentru corecţia erorilor este Activat.

    Trebuie să dezactivaţi corecţia erorilor numai dacă întâmpinaţi dificultăţi la trimiterea sau primirea unui fax şi dacă sunteţi dispus să acceptaţi erori la transmitere. Dezactivarea setării poate fi utilă când încercaţi să trimiteţi un fax peste hotare sau să primiţi un fax de peste hotare sau când utilizaţi o conexiune telefonică prin satelit.

    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Serviciu, apoi selectaţi Serviciu de fax.
    3.
    Selectaţi Corecţie erori, apoi selectaţi Activat.


Rezolvarea problemelor

Verificarea setării de încadrare în pagină

    Dacă produsul a imprimat o operaţie de fax în afara paginii, activaţi caracteristica de încadrare în pagină din panoul de control al produsului.

    NOTĂ:

    Asiguraţi-vă că setarea pentru dimensiunea hârtiei corespunde dimensiunii hârtiei din tavă.

    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Configurare fax, apoi selectaţi Configurare avansată.
    3.
    Selectaţi Încadrare în pagină, apoi selectaţi Activat.


Rezolvarea problemelor

Trimiterea către alt aparat de fax

    Trimiteţi operaţia de fax către alt aparat de fax pentru a vedea dacă celălalt aparat va primi cu succes operaţia.

    ●
    Dacă celălalt aparat de fax primeşte faxul cu succes, verificaţi conexiunea şi setările de pe aparatul de fax către care aţi trimis iniţial.
    ●
    Dacă celălalt aparat de fax nu primeşte faxul cu succes, verificaţi setările de fax de pe produsul dvs. Dacă faxul în continuare nu soseşte, este posibil să existe interferenţe pe linia telefonică. Încercaţi să retrimiteţi faxul mai târziu.


Rezolvarea problemelor

Verificarea aparatului de fax al expeditorului

    Solicitaţi expeditorului să reducă setarea contrastului de pe echipamentul fax expeditor şi apoi să retrimită faxul.

    În cazul în care calitatea faxului primit este în continuare slabă, verificaţi setările de fax de pe produsul dvs.


Rezolvarea problemelor

Rezolvarea problemelor de reţea prin cablu

Verificaţi următoarele elemente pentru a afla dacă imprimanta comunică cu reţeaua. Înainte de a începe, imprimaţi o pagină de configurare de la panoul de control al produsului şi localizaţi adresa IP a produsului, care este listată în această pagină.

  • Conexiune fizică necorespunzătoare
  • Computerul utilizează o adresă IP incorectă pentru produs
  • Computerul nu poate să comunice cu produsul
  • Produsul utilizează setări de legătură şi duplex incorecte pentru reţea.
  • Programele software noi pot cauza probleme de compatibilitate
  • Computerul sau staţia de lucru poate fi configurată incorect
  • Produsul este dezactivat sau alte setări de reţea sunt incorecte
NOTĂ:

HP nu oferă suport pentru lucrul în reţea peer-to-peer, deoarece această caracteristică este o funcţie a sistemelor de operare Microsoft şi nu a driverelor de imprimare HP. Pentru mai multe informaţii, mergeţi la Microsoft la adresa www.microsoft.com.


Rezolvarea problemelor

Conexiune fizică necorespunzătoare

    1.
    Verificaţi dacă produsul este ataşat la portul de reţea corect, printr-un cablu de lungimea corespunzătoare.
    2.
    Verificaţi fixarea corectă a mufelor cablurilor.
    3.
    Verificaţi conexiunea la portul de reţea din partea din spate a produsului şi asiguraţi-vă că ledul de activitate de culoarea chihlimbarului şi ledul verde de stare a conexiunii sunt aprinse.
    4.
    Dacă problema persistă, încercaţi un alt cablu sau un alt port de pe hub.


Rezolvarea problemelor

Computerul utilizează o adresă IP incorectă pentru produs

    1.
    Deschideţi proprietăţile imprimantei şi faceţi clic pe fila Porturi. Verificaţi dacă adresa IP curentă pentru produs este selectată. Adresa IP este listată în pagina de configurare a produsului.
    2.
    Dacă aţi instalat produsul folosind portul TCP/IP standard HP, selectaţi caseta etichetată Se imprimă întotdeauna la această imprimantă, chiar dacă adresa IP a acesteia se schimbă.
    3.
    Dacă aţi instalat produsul folosind un port TCP/IP standard Microsoft, utilizaţi numele gazdei în locul adresei IP.
    4.
    Dacă adresa IP este corectă, ştergeţi produsul, apoi adăugaţi-l din nou.


Rezolvarea problemelor

Computerul nu poate să comunice cu produsul

    1.
    Verificaţi comunicarea cu reţeaua, testând-o cu comanda ping.

    a.
    Deschideţi un prompt în linie de comandă pe computer.
    ●
    Pentru Windows, faceţi clic pe Start, faceţi clic pe Executare, tastaţi cmd şi apăsaţi Enter.
    ●
    Pentru OS X, accesaţi Applications (Aplicaţii), apoi Utilities (Utilitare) şi deschideţi Terminal.
    b.
    Tastaţi ping, urmat de adresa IP a produsului dvs.
    c.
    Dacă fereastra afişează timpul de revenire al pachetelor, reţeaua funcţionează.

    2.
    În cazul în care comanda ping eşuează, verificaţi dacă huburile de reţea sunt active, apoi verificaţi dacă setările de reţea, imprimanta şi computerul sunt toate configurate pentru aceeaşi reţea.


Rezolvarea problemelor

Produsul utilizează setări de legătură şi duplex incorecte pentru reţea.

    Hewlett-Packard vă recomandă să lăsaţi aceste setări în modul automat (setarea prestabilită). Dacă modificaţi aceste setări, trebuie să le schimbaţi şi pentru reţeaua dvs.


Rezolvarea problemelor

Programele software noi pot cauza probleme de compatibilitate

    Asiguraţi-vă că toate programele software noi sunt instalate corespunzător şi că utilizează driverul de imprimare corect.


Rezolvarea problemelor

Computerul sau staţia de lucru poate fi configurată incorect

    1.
    Verificaţi driverele de reţea, driverele de imprimare şi setările pentru redirecţionarea reţelei.
    2.
    Asiguraţi-vă că sistemul de operare este configurat corect.


Rezolvarea problemelor

Produsul este dezactivat sau alte setări de reţea sunt incorecte

    1.
    Analizaţi pagina de configurare pentru a verifica starea protocolului de reţea. Activaţi-l dacă este cazul.
    2.
    Reconfiguraţi setările de reţea dacă este necesar.


Rezolvarea problemelor

Rezolvarea problemelor de reţea wireless
  • Lista de verificare a conectivităţii wireless
  • Produsul nu imprimă după finalizarea configurării wireless
  • Produsul nu imprimă, iar computerul are instalat un firewall terţ
  • Conexiunea wireless nu funcţionează după mutarea routerului sau a produsului wireless
  • Nu se pot conecta mai multe computere la produsul wireless
  • Produsul wireless pierde comunicarea când este conectat la un VPN
  • Reţeaua nu apare în lista de reţele wireless
  • Reţeaua wireless nu funcţionează
  • Efectuarea unui test de diagnosticare a reţelei wireless
  • Reducerea interferenţelor dintr-o reţea wireless


Rezolvarea problemelor

Lista de verificare a conectivităţii wireless
    ●
    Asiguraţi-vă că nu este conectat cablul de reţea.
    ●
    Verificaţi dacă produsul şi routerul wireless sunt pornite şi sunt alimentate. De asemenea, asiguraţi-vă că semnalul radio wireless din produs este activat.
    ●
    Verificaţi dacă identificatorul setului de servicii (SSID) este corect. Imprimaţi o pagină de configurare pentru a determina SSID-ul. Dacă nu sunteţi sigur că SSID-ul este corect, executaţi din nou configurarea wireless.
    ●
    În cazul reţelelor securizate, asiguraţi-vă că informaţiile de securitate sunt corecte. Dacă informaţiile de securitate sunt corecte, executaţi din nou configurarea wireless.
    ●
    Dacă reţeaua wireless funcţionează corespunzător, încercaţi să accesaţi alte computere din reţeaua wireless. Dacă reţeaua are acces la Internet, încercaţi să vă conectaţi la Internet printr-o conexiune wireless.
    ●
    Verificaţi dacă metoda de criptare (AES sau TKIP) este aceeaşi pentru produs şi pentru punctul de acces wireless (la reţelele care utilizează securitate WPA).
    ●
    Verificaţi dacă produsul se află în aria de acoperire a reţelei wireless. Pentru majoritatea reţelelor, produsul trebuie să se afle la 30 m de punctul de acces wireless (routerul wireless).
    ●
    Asiguraţi-vă că nu există obstacole care să blocheze semnalul wireless. Înlăturaţi toate obiectele metalice mari dintre punctul de acces şi produs. Asiguraţi-vă că produsul nu este despărţit de punctul de acces prin stâlpi, ziduri sau coloane de suport care conţin metal sau beton.
    ●
    Asiguraţi-vă că produsul este situat departe de dispozitive electronice care pot interfera cu semnalul wireless. Majoritatea dispozitivelor pot interfera cu semnalul wireless, printre care motoare, telefoane fără fir, camerele sistemelor de securitate, alte reţele wireless şi anumite dispozitive Bluetooth.
    ●
    Asiguraţi-vă că driverul de imprimare este instalat pe computer.
    ●
    Asiguraţi-vă că aţi selectat portul corect al imprimantei.
    ●
    Asiguraţi-vă că produsul şi computerul se conectează la aceeaşi reţea wireless.
    ●
    Pentru OS X, verificaţi dacă routerul wireless acceptă Bonjour.


Rezolvarea problemelor

Produsul nu imprimă după finalizarea configurării wireless

    1.
    Asiguraţi-vă că produsul este pornit şi în starea Pregătit.
    2.
    Opriţi toate firewallurile terţe de pe computerul dvs.
    3.
    Asiguraţi-vă că reţeaua wireless funcţionează corect.
    4.
    Asiguraţi-vă de funcţionarea corespunzătoare a computerului. Dacă este necesar, reporniţi computerul.
    5.
    Verificaţi dacă puteţi să deschideţi serverul Web încorporat HP al produsului de la un computer din reţea.


Rezolvarea problemelor

Produsul nu imprimă, iar computerul are instalat un firewall terţ

    1.
    Actualizaţi firewallul cu cea mai recentă actualizare disponibilă de la producător.
    2.
    Dacă programele solicită acces prin firewall când instalaţi produsul sau când încercaţi să imprimaţi, asiguraţi-vă că permiteţi programelor să se execute.
    3.
    Dezactivaţi temporar firewallul, apoi instalaţi produsul wireless pe computer. Activaţi firewallul când aţi finalizat instalarea wireless.


Rezolvarea problemelor

Conexiunea wireless nu funcţionează după mutarea routerului sau a produsului wireless

    1.
    Asiguraţi-vă că routerul sau produsul se conectează la aceeaşi reţea la care se conectează computerul.
    2.
    Imprimaţi o pagină de configurare.
    3.
    Comparaţi identificatorul setului de servicii (SSID) din pagina de configurare cu SSID-ul din configuraţia imprimantei pentru computer.
    4.
    Dacă numerele nu sunt identice, dispozitivele nu sunt conectate la aceeaşi reţea. Reconfiguraţi configurarea wireless a produsului.


Rezolvarea problemelor

Nu se pot conecta mai multe computere la produsul wireless

    1.
    Asiguraţi-vă că celelalte computere se află în aria de acoperire wireless şi că niciun obstacol nu blochează semnalul. Pentru majoritatea reţelelor, aria de acoperire wireless este de 30 m faţă de punctul de acces wireless.
    2.
    Asiguraţi-vă că produsul este pornit şi în starea Pregătit.
    3.
    Opriţi toate firewallurile terţe de pe computerul dvs.
    4.
    Asiguraţi-vă că reţeaua wireless funcţionează corect.
    5.
    Asiguraţi-vă de funcţionarea corespunzătoare a computerului. Dacă este necesar, reporniţi computerul.


Rezolvarea problemelor

Produsul wireless pierde comunicarea când este conectat la un VPN
    ●
    În mod normal, nu vă puteţi conecta la un VPN şi la alte reţele în acelaşi timp.


Rezolvarea problemelor

Reţeaua nu apare în lista de reţele wireless
    ●
    Asiguraţi-vă că routerul wireless este pornit şi este alimentat.
    ●
    Este posibil ca reţeaua să fie ascunsă. Totuşi, vă puteţi conecta la o reţea ascunsă.


Rezolvarea problemelor

Reţeaua wireless nu funcţionează

    1.
    Asiguraţi-vă că nu este conectat cablul de reţea.
    2.
    Pentru a verifica dacă reţeaua a pierdut comunicarea, încercaţi să conectaţi alte dispozitive la reţea.
    3.
    Verificaţi comunicarea cu reţeaua, testând-o cu comanda ping.

    a.
    Deschideţi un prompt în linie de comandă pe computer.
    ●
    Pentru Windows, faceţi clic pe Start, faceţi clic pe Executare, tastaţi cmd şi apăsaţi Enter.
    ●
    Pentru OS X, accesaţi Applications (Aplicaţii), apoi Utilities (Utilitare) şi deschideţi Terminal.
    b.
    Introduceţi ping, urmat de adresa IP a routerului.
    c.
    Dacă fereastra afişează timpul de revenire al pachetelor, reţeaua funcţionează.

    4.
    Asiguraţi-vă că routerul sau produsul se conectează la aceeaşi reţea la care se conectează computerul.

    a.
    Imprimaţi o pagină de configurare.
    b.
    Comparaţi identificatorul setului de servicii (SSID) din raportul de configurare cu SSID-ul din configuraţia imprimantei pentru computer.
    c.
    Dacă numerele nu sunt identice, dispozitivele nu sunt conectate la aceeaşi reţea. Reconfiguraţi configurarea wireless a produsului.


Rezolvarea problemelor

Efectuarea unui test de diagnosticare a reţelei wireless

    Din panoul de control al produsului, puteţi să executaţi un test de diagnosticare care oferă informaţii despre setările reţelei wireless.

    1.
    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].
    2.
    Deschideţi meniul Self Diagnostics (Autodiagnosticare).
    3.
    Atingeţi butonul Executare test wireless pentru a începe testul. Produsul imprimă o pagină de test care prezintă rezultatele testului.


Rezolvarea problemelor

Reducerea interferenţelor dintr-o reţea wireless

    Următoarele sfaturi pot reduce interferenţele dintr-o reţea wireless:

    ●
    Păstraţi dispozitivele wireless departe de obiecte metalice, precum cabinete de îndosariere şi alte dispozitive electromagnetice, precum cuptoare cu microunde şi telefoane fără fir. Aceste obiecte pot perturba semnalele radio.
    ●
    Păstraţi dispozitivele wireless departe de structuri de zidărie mari şi de alte structuri de construcţii. Aceste obiecte pot să absoarbă undele radio şi să reducă puterea semnalului.
    ●
    Poziţionaţi routerul wireless într-o locaţie centrală, în raza produselor wireless din reţea.


Rezolvarea problemelor

Rezolvarea problemelor faxului
  • Verificarea configurării hardware-ului
  • Faxurile sunt trimise încet
  • Calitatea faxului este slabă.
  • Faxul se întrerupe sau se imprimă pe două pagini.


Rezolvarea problemelor

Verificarea configurării hardware-ului
    ●
    Sunt disponibile mai multe soluţionări posibile. După fiecare acţiune recomandată, încercaţi să retrimiteţi faxul pentru a verifica dacă problema a fost soluţionată.
    ●
    Pentru rezultate optime în timpul soluţionării problemei faxului, verificaţi dacă linia produsului este conectată direct la portul telefonic din perete. Deconectaţi orice alt dispozitiv conectat la produs.

    1.
    Verificaţi conectarea cablului telefonic la portul corect din partea din spate a produsului.
    2.
    Verificaţi linia telefonică efectuând un test de fax:

    a.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    b.
    Selectaţi Serviciu, apoi selectaţi Serviciu de fax.
    c.
    Selectaţi Executare test fax. Produsul imprimă un raport de testare a faxului.

    Raportul conţine următoarele rezultate posibile:

    ●
    Reuşită: Raportul conţine toate setările curente de fax în vederea examinării.
    ●
    Eşec: Raportul indică categoria erorii şi conţine sugestii pentru modul de rezolvare a problemei.
    3.
    Verificaţi dacă firmware-ul produsului este actualizat:

    a.
    Deplasaţi-vă la www.hp.com/support.
    b.
    Faceţi clic pe Drivere şi software, introduceţi numărul produsului în fereastră, apoi faceţi clic pe Căutare. Dacă este necesar, faceţi clic pe modelul dvs. într-o listă de produse similare.

    Se deschide pagina Descărcări de software şi drivere.

    c.
    Selectaţi-vă sistemul de operare din meniul derulant, apoi faceţi clic pe Înainte.
    d.
    Faceţi clic pe semnul plus de lângă Firmware, apoi faceţi clic pe HP LaserJet Firmware Update Utility.
    e.
    Faceţi clic pe Descărcare.
    f.
    După finalizarea descărcării, urmaţi instrucţiunile de pe ecran pentru a instala şi a executa utilitarul.

    Utilitarul verifică dacă există actualizări de firmware pentru produsul dvs. HP. Dacă sunt găsite actualizări, utilitarul instalează actualizarea disponibilă.

    g.
    Atunci când actualizările de firmware s-au finalizat, încercaţi să retrimiteţi faxul.

    4.
    Verificaţi dacă faxul a fost configurat la instalarea software-ului produsului.

    De pe computer, din dosarul programului HP, rulaţi utilitarul pentru configurarea faxului.

    5.
    Verificaţi dacă serviciul telefonic acceptă fax analogic.
    NOTĂ:

    Produsele HP sunt proiectate special pentru utilizare cu servicii de telefonie analogică.
    ●
    Dacă utilizaţi ISDN sau PBX digital, contactaţi furnizorul de servicii pentru informaţii despre configurarea la o linie de fax analogică.
    ●
    Dacă utilizaţi un serviciu VoIP, modificaţi Viteză fax la Lentă (V.29) de la panoul de control. Întrebaţi dacă furnizorul de servicii acceptă servicii de fax şi care este viteza recomandată pentru modemul de fax. Este posibil ca unele companii să necesite un adaptor.
    ●
    Dacă utilizaţi un serviciu DSL, trebuie să vă asiguraţi că este inclus un filtru în conexiunea prin linia telefonică la produs. Contactaţi furnizorul de servicii DSL sau achiziţionaţi un filtru DSL, dacă nu aveţi unul. Dacă este instalat un filtru DSL, încercaţi altul, întrucât acesta poate fi defect.
    6.
    Dacă eroarea persistă, aflaţi mai multe detalii despre soluţiile de rezolvare a problemelor din secţiunile următoare.


Rezolvarea problemelor

Faxurile sunt trimise încet

    Produsul are probleme din cauza calităţii slabe a liniei telefonice.

    ●
    Reîncercaţi să trimiteţi faxul când starea liniei se îmbunătăţeşte.
    ●
    Contactaţi furnizorul serviciului telefonic pentru a verifica dacă linia acceptă faxul.
    ●
    Utilizaţi hârtie albă pentru original. Nu utilizaţi culori precum gri, galben sau roz.
    ●
    Împărţiţi operaţiile de fax mari în mai multe secţiuni mai mici, apoi trimiteţi-le individual prin fax.
    ●
    Dezactivaţi setarea Corecţie erori.
    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Serviciu, apoi selectaţi Serviciu de fax.
    3.
    Selectaţi Corecţie erori, apoi selectaţi Dezactivat.
    NOTĂ:

    Dezactivarea caracteristicii Corecţie erori poate reduce calitatea imaginii.

    ●
    Măriţi valoarea setării Viteză fax.
    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Configurare fax, apoi selectaţi Configurare avansată.
    3.
    Selectaţi Viteză fax, apoi selectaţi setarea corectă.
    ●
    Modificaţi setările faxului de la panoul de control la o rezoluţie inferioară.
    NOTĂ:

    Faxurile cu rezoluţie mai mare pot necesita mai mult timp pentru trimitere decât faxurile cu rezoluţie mai mică.
    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Configurare fax, apoi selectaţi Configurare avansată.
    3.
    Selectaţi Rezoluţie fax, apoi selectaţi setarea corectă.


Rezolvarea problemelor

Calitatea faxului este slabă.

    Faxul este neclar sau prea deschis.

    ●
    Măriţi rezoluţia faxului când trimiteţi faxuri. Rezoluţia nu afectează faxurile primite.
    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Configurare fax, apoi selectaţi Configurare avansată.
    3.
    Selectaţi Rezoluţie fax, apoi selectaţi setarea corectă.
    NOTĂ:

    Mărirea rezoluţiei reduce viteza de transmisie.
    ●
    Activaţi setarea Corecţie erori de la panoul de control.
    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Serviciu, apoi selectaţi Serviciu de fax.
    3.
    Selectaţi Corecţie erori, apoi selectaţi Activat.
    ●
    Verificaţi cartuşul de toner şi înlocuiţi-l dacă este necesar.
    ●
    Solicitaţi expeditorului să reducă setarea contrastului de pe echipamentul fax expeditor şi apoi să retrimită faxul.


Rezolvarea problemelor

Faxul se întrerupe sau se imprimă pe două pagini.
    ●
    Setaţi valoarea Dimensiune prestabilită hârtie. Faxurile sunt imprimate pe o singură dimensiune de hârtie pe baza setărilor Dimensiune prestabilită hârtie.
    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Configurare sistem, apoi selectaţi Configurare hârtie.
    3.
    Selectaţi Dimensiune hârtie, apoi selectaţi setarea corectă.
    ●
    Setaţi tipul şi dimensiunea hârtiei pentru tava utilizată pentru faxuri.
    ●
    Activaţi setarea Încadrare în pagină pentru a imprima faxuri cu lungime mai mare pe hârtie Letter sau A4.
    1.
    Pe panoul de control al produsului, apăsaţi sau atingeţi butonul Configurare [image].
    2.
    Selectaţi Configurare fax, apoi selectaţi Configurare avansată.
    3.
    Selectaţi Încadrare în pagină, apoi selectaţi Activat.
    NOTĂ:

    Dacă setarea Încadrare în pagină este dezactivată şi setarea Dimensiune prestabilită hârtie este configurată la Letter, un original de dimensiune Legal este imprimat pe două pagini.


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Termenii următori descriu modul de navigare prin acest ghid al utilizatorului.

  • Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen
  • Taste de comenzi rapide pentru vizualizatorul de Ajutor
  • Taste de comenzi rapide pentru fila Cuprins
  • Taste de comenzi rapide pentru fila Index
  • Taste de comenzi rapide pentru fila Căutare
  • Taste de comenzi rapide pentru fila Preferinţe

NOTĂ:
●
Există şi comenzi rapide de meniu care pot fi accesate prin intermediul tastaturii.
●
Tastele de comenzi rapide funcţionează şi în ferestrele secundare sau contextuale.
●
De fiecare dată când utilizaţi o tastă de comandă rapidă din panoul Navigare, pierdeţi focusul din panoul Termen. Pentru a reveni la panoul Termen, apăsaţi F6.
●
Caseta de selectare Potrivire cuvinte similare din fila Căutare va fi selectată dacă a fost utilizată la ultima căutare.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Următorii termeni oferă informaţii despre utilizarea şi navigarea prin acest Ghid de utilizare a Ajutorului HTML. Pentru informaţii suplimentare, faceţi clic pe unul dintre următorii termeni:

  • Cum se obţin mai multe informaţii din Ajutor
  • Pentru a găsi un termen din Ajutor
  • Pentru a crea o listă de termeni preferaţi din Ajutor
  • Pentru a copia un termen din Ajutor
  • Pentru a imprima termenul curent din Ajutor
  • Pentru a găsi termeni utilizând butoanele de pe bara de instrumente
  • Utilizarea comenzilor din meniul de comenzi rapide

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen

    Aveţi posibilitatea să comutaţi rapid între panoul Navigare şi panoul Termen, apăsând pe F6 de la tastatură.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru vizualizatorul de Ajutor

    Pentru a închide vizualizatorul de Ajutor.
    ALT+F4
    Pentru a comuta între vizualizatorul de Ajutor şi alte ferestre deschise.
    ALT+TAB
    Pentru a afişa meniul Opţiuni.
    ALT+O
    Pentru a modifica setările din Microsoft Internet Explorer. Caseta de dialog Opţiuni Internet conţine setări de accesibilitate. Pentru a modifica aceste setări faceţi clic pe fila General, apoi faceţi clic pe Accesibilitate.
    ALT+O, apoi apăsaţi pe I
    Pentru a ascunde sau pentru a afişa panoul Navigare.
    ALT+O, apoi apăsaţi pe T
    Pentru a imprima un termen.
    ALT+O, apoi apăsaţi pe P. Ca variantă, faceţi clic cu butonul din dreapta al mausului în cadrul termenului, apoi faceţi clic pe Imprimare.
    Pentru a reveni la termenul anterior.
    ALT+SăGEATă LA STâNGA, sau ALT+O, apoi apăsaţi pe B
    Pentru a trece la termenul următor (dacă l-aţi vizualizat imediat anterior).
    ALT+SăGEATă LA DREAPTA, sau ALT+O, apoi apăsaţi pe F
    Pentru a activa sau pentru a dezactiva evidenţierea căutării.
    ALT+O, apoi apăsaţi pe O
    Pentru a reîmprospăta termenul care apare în panoul Termen (are utilitate atunci când v-aţi legat la o pagină Web).
    F5, sau ALT+O, apoi apăsaţi pe R
    Pentru a reveni la pagina de pornire (autorii ajutorului pot să specifice o pagină de pornire pentru sistemul de Ajutor).
    ALT+O, apoi apăsaţi pe H
    Pentru a opri vizualizatorul să deschidă o pagină (are utilitate şi atunci când vă legaţi la Web şi doriţi să opriţi descărcarea unei pagini).
    ALT+O, apoi apăsaţi pe S
    Pentru saltul la un termen sau pagină Web predeterminate. Autorul ajutorului, cel care generează fişierul de ajutor compilat (.chm), are posibilitatea să adauge două legături în meniul Opţiuni către termeni importanţi sau către pagini Web. Când selectaţi o comandă Salt, veţi fi condus la acel termen sau la pagina Web respectivă.
    ALT+O, apoi apăsaţi pe 1 sau pe 2
    Pentru a comuta între panoul Navigare şi panoul Termen.
    F6
    Pentru a defila printr-un termen.
    SăGEATă îN SUS şi SăGEATă îN JOS, sau PAGE UP şi PAGE DOWN
    Pentru a defila prin toate legăturile dintr-un termen sau prin toate opţiunile dintr-o filă a panoului Navigare.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Cuprins

    Pentru a afişa fila Cuprins.
    ALT+C
    Pentru a deschide sau pentru a închide o carte sau un folder.
    SEMNUL PLUS (+) şi SEMNUL MINUS (-), sau SăGEATă LA STâNGA şi SăGEATă LA DREAPTA
    Pentru a selecta un termen.
    SăGEATă îN SUS şi SăGEATă îN JOS
    Pentru a afişa termenul selectat.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Index

    Pentru a afişa fila Index.
    ALT+N
    Pentru a tasta un cuvânt cheie de căutat.
    ALT+W, apoi tastaţi cuvântul
    Pentru a selecta un cuvânt cheie din listă.
    SăGEATă îN SUS şi SăGEATă îN JOS
    Pentru a afişa termenul asociat.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Căutare

    Pentru a afişa fila Căutare.
    ALT+S
    Pentru a tasta un cuvânt cheie de căutat.
    ALT+W, apoi tastaţi cuvântul
    Pentru a porni o căutare.
    ALT+L
    Pentru a selecta un termen din lista de rezultate.
    ALT+T, apoi SăGEATă îN SUS şi SăGEATă îN JOS
    Pentru a afişa termenul selectat.
    ALT+D
    Opţiunile următoare sunt disponibile numai dacă este activată căutarea în textul integral.
    Pentru a căuta un cuvânt cheie în lista de rezultate a unei căutări anterioare.
    ALT+U
    Pentru a căuta cuvinte similare cu cuvântul cheie. De exemplu, pentru a găsi cuvinte precum „executare” şi „executări” pentru cuvântul cheie „execut”.
    ALT+M
    Pentru a căuta numai prin titlurile termenilor.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Preferinţe

    Pentru a afişa fila Preferinţe.
    ALT+I
    Pentru a adăuga în lista de Preferinţe termenul curent afişat.
    ALT+A
    Pentru a selecta un termen din lista de Preferinţe.
    ALT+P, apoi SăGEATă îN SUS şi SăGEATă îN JOS
    Pentru a afişa termenul selectat.
    ALT+D
    Pentru a elimina termenul selectat din listă.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Cum se obţin mai multe informaţii din Ajutor

    Iată câteva sfaturi despre cum puteţi găsi mai multe informaţii când utilizaţi Vizualizatorul de Ajutor HTML:

    ●
    Pentru a face legătura cu un alt termen, cu o pagină Web, cu o listă de alţi termeni sau cu un program, faceţi clic pe cuvintele colorate şi subliniate.
    ●
    Pentru a vizualiza termeni ce conţin informaţii înrudite, faceţi clic pe cuvintele „ Termeni înrudiţi“, ce pot apărea la sfârşitul unui termen şi faceţi clic pe titlul termenului dorit.
    ●
    Pentru a vedea dacă un cuvânt sau o frază conţinută într-un termen apare în index, selectaţi cuvântul şi apăsaţi pe F1.
    ●
    Dacă vizualizaţi conţinutul unei pagini Web în panoul Termen, aveţi posibilitatea să faceţi clic pe Stop sau pe Reîmprospătare pe bara de instrumente pentru a întrerupe o descărcare sau o reîmprospătare a paginii Web.
    ●
    Dacă utilizaţi des un anumit termen din Ajutor, aveţi posibilitatea să-l adăugaţi în lista de Preferinţe.
    ●
    Faceţi clic cu butonul din dreapta pe fila Cuprins sau pe panoul Termen pentru comenzile meniului de comenzi rapide
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Pentru a găsi un termen din Ajutor

    În panoul Navigare, faceţi clic pe una dintre următoarele file:

    ●
    Pentru a parcurge cuprinsul, faceţi clic pe fila Cuprins. Cuprinsul este o listă extensibilă de termeni importanţi.
    ●
    Pentru a vizualiza o listă cu intrări din index, faceţi clic pe fila Index, apoi tastaţi un cuvânt sau parcurgeţi lista. Termenii sunt adesea indexaţi pe mai multe intrări.
    ●
    Pentru a repera fiecare apariţie a unui cuvânt sau a unei fraze conţinute într-un fişier Ajutor, faceţi clic pe fila Căutare, apoi tastaţi cuvântul.
    NOTĂ:

    Faceţi clic pe intrarea din cuprins, pe intrarea din index, sau pe intrarea din rezultatele căutării pentru a afişa termenul corespunzător.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Pentru a crea o listă de termeni preferaţi din Ajutor

    1.
    Reperaţi termenul din Ajutor pe care doriţi să-l faceţi termen preferat.
    2.
    Faceţi clic pe fila Preferinţe, apoi faceţi clic pe Adăugare.
    NOTĂ:
    ●
    Pentru a reveni la un termen preferat, faceţi clic pe fila Preferinţe, selectaţi termenul, apoi faceţi clic pe Afişare.
    ●
    Dacă doriţi să redenumiţi un termen, selectaţi termenul, apoi tastaţi un nume nou în caseta Termen curent.
    ●
    Pentru a şterge un termen preferat, selectaţi termenul, apoi faceţi clic pe Eliminare.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Pentru a copia un termen din Ajutor

    1.
    În panoul Termen, faceţi clic cu butonul din dreapta al mausului pe termenul pe care doriţi să-l copiaţi, apoi faceţi clic pe Selectare totală.
    2.
    Faceţi clic cu butonul din dreapta al mausului încă o dată, apoi faceţi clic pe Copiere. Termenul se va copia în Clipboard.
    3.
    Deschideţi documentul în care doriţi să copiaţi termenul.
    4.
    Poziţionaţi cursorul acolo unde doriţi să apară informaţia.
    5.
    În meniul Editare, faceţi clic pe Lipire.
    NOTĂ:

    Dacă doriţi să copiaţi numai o parte dintr-un termen, selectaţi textul pe care doriţi să-l copiaţi, faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Copiere.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Pentru a imprima termenul curent din Ajutor

    Faceţi clic cu butonul din dreapta al mausului pe un termen, apoi faceţi clic pe Imprimare.

    NOTĂ:

    Dacă imprimaţi din fila Cuprins (făcând clic cu butonul din dreapta al mausului pe o intrare, apoi făcând clic pe Imprimare), vor apărea opţiuni de imprimare numai pentru termenul curent sau pentru termenul curent şi toţi sub-termenii.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Pentru a găsi termeni utilizând butoanele de pe bara de instrumente

    Există cinci butoane de navigare care pot fi amplasate pe bara de instrumente din Vizualizatorul de Ajutor. Aveţi posibilitatea să faceţi clic pe aceste butoane pentru a găsi termeni din Ajutor:

    ●
    Înapoi afişează ultimul termen pe care l-aţi vizualizat.
    ●
    Înainte afişează următorul termen dintr-o secvenţă de termeni afişată anterior.
    ●
    Următorul afişează următorul termen listat în cuprins.
    ●
    Anteriorul afişează subiectul anterior listat în cuprins.
    ●
    La început afişează termenul corespunzător paginii de pornire pentru fişierul Ajutor pe care îl vizualizaţi.
    ●
    Reîmprospătare actualizează conţinutul paginii Web care este afişată în acel moment în panoul Termen.
    ●
    Oprire opreşte descărcarea informaţiilor din fişier. Faceţi clic pe acest buton pentru a opri descărcarea unei pagini Web.
    NOTĂ:

    Este posibil ca Vizualizatorul de Ajutor să nu conţină toate aceste butoane de navigare.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Utilizarea comenzilor din meniul de comenzi rapide

    În meniul de comenzi rapide există mai multe comenzi pe care aveţi posibilitatea să le utilizaţi pentru a afişa şi pentru a particulariza informaţii.

    Comandă
    Descriere
    Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Deschidere toate.
    Se deschid toate cărţile şi folderele din cuprins. Această comandă funcţionează numai dacă fila Cuprins este afişată.
    Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Închidere toate.
    Se închid toate cărţile şi folderele. Această comandă funcţionează numai dacă fila Cuprins este afişată.
    Faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Imprimare.
    Se imprimă termenul.

    NOTĂ:

    Aceste comenzi pot fi accesate prin intermediul tastaturii. Aveţi posibilitatea să faceţi clic pe SHIFT+F10 pentru a afişa meniul de comenzi rapide, apoi să faceţi clic pe tastele corespunzătoare comenzii rapide. Ca variantă, aveţi posibilitatea să activaţi TasteMaus. Utilizaţi o combinaţie de TasteMaus pentru a afişa meniul de comenzi rapide, apoi faceţi clic pe tastele potrivite de comenzi rapide.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com