HP LaserJet Pro MFP M225, M226

Руководство пользователя

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Русский

Информация о товарных знаках и авторских правах

    Авторские права и лицензия

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

    Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

    Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

    Номер изделия: CF484-90926

    Edition 1, 10/2014

    Информация о товарных знаках

    Adobe®, Adobe Photoshop®, Acrobat® и PostScript® являются зарегистрированными товарными знаками Adobe Systems Incorporated.

    Название Apple и логотип Apple являются товарными знаками компании Apple Computer, Inc., зарегистрированными в США и других странах/регионах. iPod являются товарным знаком компании Apple Computer, Inc. Устройства iPod предназначены только для легального копирования с разрешения правообладателя. Не воруйте музыку!

    Microsoft®, Windows®, Windows XP® и Windows Vista® являются зарегистрированными в США товарными знаками Microsoft Corporation.

    UNIX® является зарегистрированным товарным знаком Open Group.


Знакомство с устройством

  • Сравнение устройств
  • Изображения устройства
  • Аппаратная настройка и установка ПО
Для получения дополнительной информации см.:

Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

В полной справке от HP для этого устройства представлена следующая информация:

●
Установка и настройка
●
Обучение и использование
●
Решение проблем
●
Загрузка обновлений программного обеспечения
●
Участие в форумах технической поддержки
●
Поиск информации по гарантии и нормативной информации


Знакомство с устройством

Сравнение устройств

Название модели
Номер изделия
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Габариты устройства
Высота
371 мм
371 мм
371 мм
371 мм
371 мм
Глубина
408 мм
408 мм
408 мм
408 мм
408 мм
Ширина
443 мм
443 мм
443 мм
443 мм
443 мм
Вес, включая картридж с тонером
11,0 кг
11,0 кг
11,1 кг
11,0 кг
11,0 кг
Работа с бумагой
Первоочередной подающий лоток (лоток 1, вместимость 10 листов)
Основной подающий лоток (лоток 2, вместимость 250 листов)
Стандартный выходной лоток (вместимость 100 листов)
Автоматическая двусторонняя печать
Поддерживаемые ОС
Windows XP, 32-разрядная версия, SP2 и выше
Windows Vista (32- и 64-разрядные версии)
Windows 7 (32- и 64-разрядные версии)
Windows 8 (32- и 64-разрядные версии)
Windows 8.1 (32- и 64-разрядные версии)
Windows 2003 Server (32-разрядная версия), SP1 и выше, только драйверы для печати и сканирования
Windows 2003 Server (64-разрядная версия), SP1 и выше, только драйвер печати с использованием мастера добавления принтера
Windows 2003 Server, версия Standard Edition и Enterprise Edition, только драйверы для печати и сканирования
Windows 2003 R2 Server (32-разрядная версия), версии Standard Edition и Enterprise Edition, только драйверы для печати и сканирования
Windows 2003 R2 Server (64-разрядная версия), версии Standard и Enterprise, только драйвер печати с использованием мастера добавления принтера
Windows 2008 Server (32- и 64-разрядные версии, SP1 и выше), только драйверы печати и сканирования
Windows 2008 R2 Server (64-разрядная версия), только драйверы печати и сканирования
Windows 2008 R2 Server (64-разрядная версия), SP1, только драйверы печати и сканирования
Windows 2008 Server, версии Standard Edition и Enterprise Edition, только драйверы для печати и сканирования
Windows 2012 R2 Server (64-разрядная версия), только драйвер печати с использованием мастера добавления принтера
Windows 2012 Server (64-разрядная версия), только драйвер печати с использованием мастера добавления принтера
Mac OS X v10.7 – v10.9
Поддерживаемые драйверы печати и сканирования для Windows
Дискретный драйвер печати HP PCL6
Драйвер входит в комплект компакт-диска в качестве драйвера печати по умолчанию.
Драйвер сканирования HP
Этот драйвер есть на компакт-диске из комплекта поставки.
Драйвер печати HP UPD PCL5c
Доступно для загрузки
Драйвер печати HP UPD PCL6
Доступно для загрузки
Драйвер печати HP UPD PS
Доступно для загрузки
Возможности подключения
Высокоскоростное подключение USB 2.0
10/100 Ethernet LAN
Подключение к беспроводной сети
USB-порт Walk-up для печати и сканирования без компьютера
Память
ОЗУ 256 МБ
Дисплей панели управления
2-строчный ЖК-дисплей
Цветной сенсорный дисплей
Печать
Скорость печати: до 25 стр/мин на бумаге формата A4 и 26 стр/мин на бумаге формата Letter
Копирование
Планшетный сканер поддерживает бумагу форматов до A4 или Letter
С устройством подачи документов можно использовать бумагу не более формата Legal
(Скорость копирования до 15 страниц в минуту)
Копирование с разрешением 300 точек на дюйм (dpi)
Сканирование
С планшетным сканером можно использовать бумагу не более форматов A4 или Letter
С устройством подачи документов можно использовать бумагу не более формата Legal
Разрешение сканирования до 1200 dpi
Цветное сканирование
Встроенная функция оптического распознавания (OCR) позволяет работать с дополнительными типами файлов OCR в программе HP Scan: Файлы PDF с возможностью поиска (.pdf), Rich Text (.rtf) и текстовые (.txt)
Сканирование в сообщения электронной почты
Сканирование в сетевую папку
Сканирование на USB
Факс
V.34 с двумя портами факса RJ-11

В этом разделе приводится информация по следующим темам:

  • Потребляемая мощность, электрические характеристики и акустическая эмиссия
  • Характеристики рабочей среды


Знакомство с устройством

Потребляемая мощность, электрические характеристики и акустическая эмиссия

    Последние сведения см. по адресу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    ПРЕДУПРЕЖДЕНИЕ.

    Требования к электропитанию зависят от страны/региона, где было продано устройство. Не изменяйте рабочее напряжение. Это приведет к повреждению устройства и аннулированию гарантии на него.


Знакомство с устройством

Характеристики рабочей среды

    Среда
    Рекомендуемая
    Допустимая
    Температура
    От 17° до 25° C
    15–30°C
    Относительная влажность
    От 30% до 70% относительной влажности (RH)
    10–80% ОВ
    Высота над уровнем моря
    Нет данных
    0–3048 м


Знакомство с устройством

Изображения устройства
  • Вид спереди
  • Вид устройства сзади
  • Изображения панели управления


Знакомство с устройством

Вид спереди

    1
    Ручка для поднятия крышки сканера
    2
    Входной лоток устройства подачи документов (для устранения замятий следует поднять лоток)
    3
    Выходной лоток устройства подачи документов
    4
    Панель управления (можно наклонить вверх для удобства просмотра)
    Модель dn: ЖК-панель управления
    Модель dn: Сенсорная графическая панель управления
    5
    Кнопка вкл./выкл. питания
    6
    Название модели
    7
    Первоочередной подающий лоток (лоток 1)
    8
    Основной подающий лоток (лоток 2)
    9
    Выходной лоток
    10
    Ручка для открывания верхней крышки (для доступа к картриджу с тонером и для устранения замятий)
    11
    USB-порт Walk-up для печати и сканирования без компьютера (только модели dw)


Знакомство с устройством

Вид устройства сзади

    Вид устройства сзади

    1
    Задняя дверца (доступ для устранения замятий)
    2
    Порт Ethernet
    3
    Высокоскоростное подключение USB 2.0
    4
    Порт "линейного входа" факса для подключения линии факса-телефона к устройству
    5
    Выходной телефонный разъем для подключения дополнительного телефона, автоответчика или другого устройства
    ПРИМЕЧАНИЕ.

    Этот порт закрыт резиновым колпачком. Потяните колпачок вниз за верхний край для доступа к порту.
    6
    Разъем питания
    7
    Ярлык с номером изделия и серийным номером
    8
    Разъем для защиты блокировкой кабельного типа


Знакомство с устройством

Изображения панели управления

В этом разделе приводится информация по следующим темам:

  • Панель управления M225dn, M225rdn и M226dn
  • Панель управления M225dw и M226dw


Знакомство с устройством

Панель управления M225dn, M225rdn и M226dn

    1
    Кнопка "Запустить факс"
    Запуск задания факса
    2
    Индикатор "Внимание"
    Сигнализирует об ошибке, отсутствии бумаги или любой другой ситуации, требующей внимания
    3
    Индикатор "Готовность"
    Показывает, что устройство готово
    4
    Кнопка "Настройка"
    Открывает меню Настройка
    5
    Кнопка "Стрелка влево"
    Используется для перемещения указателя влево или для перехода между пунктами меню
    6
    Кнопка "OK"
    Подтверждение выбора настройки или действия для продолжения
    7
    Кнопка "Стрелка вправо"
    Используется для перемещения указателя вправо или для перехода между пунктами меню
    8
    Кнопка вкл./выкл. питания
    Включает или выключает устройство.
    9
    Кнопка отмены
    Сброс настроек, отмена текущего задания или выход из текущего меню
    10
    Кнопка "Параметры копирования"
    Открывает меню Параметры копирования
    11
    Кнопка "Светлее/темнее"
    Регулировка параметров затемнения для текущего задания копирования
    12
    Кнопка "Количество копий"
    Указание количества копий
    13
    Кнопка "Назад"
    Возврат на предыдущий экран
    14
    Кнопка "Начать копирование"
    Запуск задания копирования
    15
    Кнопка "ePrint"
    Открывает меню Веб-службы
    16
    Цифровая клавиатура
    Клавиатура используется для набора номеров факса или для выбора пунктов меню
    17
    Кнопка повторного набора номера факса
    Набор последнего номера, который использовался в предыдущем задании обработки факса


Знакомство с устройством

Панель управления M225dw и M226dw

    Сенсорная панель управления

    1
    Кнопка "Веб-службы HP"
    Быстрый доступ к функциям веб-служб HP, включая HP ePrint
    2
    Кнопка настройки
    Открывает меню Настройка
    3
    Кнопка беспроводной сети
    Доступ в меню Беспроводная сеть и информация о состоянии беспроводной сети
    ПРИМЕЧАНИЕ.

    При подключении к беспроводной сети вместо данного значка появляется ряд столбцов, отображающих мощность сигнала.
    4
    Кнопка сети
    Доступ к сетевым настройкам и информации
    ПРИМЕЧАНИЕ.

    Данная кнопка отображается, только если устройство подключено к сети.
    5
    Кнопка "Информация".
    Просмотр информации о состоянии устройства
    6
    Кнопка расходных материалов
    Информация о состоянии расходных материалов
    7
    Кнопка справки
    Доступ к справочной системе панели управления
    8
    Кнопка вкл./выкл. питания
    Включает или выключает устройство.
    9
    Кнопка "Стрелка вправо"
    Перемещение курсора вправо или перемещение изображения в следующий экран
    ПРИМЕЧАНИЕ.

    Данная кнопка подсвечивается, только если данная функция может использоваться в текущем экране.
    10
    Кнопка "Отмена"
    Сброс настроек, отмена текущего задания или выход из текущего экрана
    ПРИМЕЧАНИЕ.

    Данная кнопка подсвечивается, только если данная функция может использоваться в текущем экране.
    11
    Кнопка Приложения
    Доступ к меню Приложения для печати напрямую из выбранных веб-приложений
    12
    Кнопка факса
    Доступ к функции обработки факсов
    13
    Кнопка сканирования
    Переход к функции сканирования:
    ●
    Сканирование на USB-устройство
    ●
    Сканировать в сетевую папку
    ●
    Передача сканированного сообщения по электронной почте
    14
    Кнопка USB
    Используется для перехода к настройкам USB-накопителя.
    15
    Кнопка копирования
    Переход к функции копирования
    16
    Состояние устройства
    Содержит сведения общего характера о состоянии устройства
    17
    Кнопка возврата
    Возврат на предыдущий экран
    ПРИМЕЧАНИЕ.

    Данная кнопка подсвечивается, только если данная функция может использоваться в текущем экране.
    18
    Кнопка "Стрелка влево"
    Перемещение курсора вправо или перенос изображения на следующий экран
    ПРИМЕЧАНИЕ.

    Данная кнопка подсвечивается, только если данная функция может использоваться в текущем экране.
    19
    Кнопка главного экрана
    Переход на главный экран
    20
    Индикатор беспроводной передачи данных
    Показывает, включена ли беспроводная сеть. Индикатор мигает во время подключения устройства к беспроводной сети.


Знакомство с устройством

Аппаратная настройка и установка ПО

    Основные инструкции по настройке см. в Руководстве по установке оборудования из комплекта поставки устройства. Дополнительные инструкции см. на веб-сайте поддержки HP.

    См. www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 для получения полной справки от HP для этого устройства: Выполните поиск следующей записи:

    ●
    Установка и настройка
    ●
    Обучение и использование
    ●
    Решение проблем
    ●
    Загрузка обновлений программного обеспечения
    ●
    Участие в форумах технической поддержки
    ●
    Поиск информации по гарантии и нормативной информации


Лотки для бумаги

  • Поддерживаемые типы и форматы бумаги
  • Загрузка первоочередного подающего лотка (лоток 1)
  • Загрузка основного подающего лотка (лоток 2)
Для получения дополнительной информации см.:

Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

В полной справке от HP для этого устройства представлена следующая информация:

●
Установка и настройка
●
Обучение и использование
●
Решение проблем
●
Загрузка обновлений программного обеспечения
●
Участие в форумах технической поддержки
●
Поиск информации по гарантии и нормативной информации


Лотки для бумаги

Поддерживаемые типы и форматы бумаги
  • Поддерживаемые форматы бумаги
  • Поддерживаемые типы бумаги


Лотки для бумаги

Поддерживаемые форматы бумаги
    ПРИМЕЧАНИЕ.

    Для получения наилучших результатов выбирайте правильный тип и формат бумаги в драйвере перед печатью.

    Размер
    Габариты
    Первоочередной подающий лоток (лоток 1)
    Основной подающий лоток (лоток 2)
    Автоматическая двусторонняя печать
    Letter
    216 x 279 мм

    Legal
    216 x 356 мм

    Executive
    184 x 267 мм

    Oficio 8,5" x 13"
    216 x 330 мм

    4 x 6
    102 x 152 мм

    5" x 8"
    127 x 203 мм

    A4
    210 x 297 мм

    A5
    148 x 210 мм

    A6
    105 x 148 мм

    B5 (JIS)
    182 x 257 мм

    B6 (JIS)
    129 x 182 мм

    10 x 15 см
    100 x 150 мм

    Oficio 216 x 340 мм
    216 x 340 мм

    16K
    195 x 270 мм

    16K
    184 x 260 мм

    16K
    197 x 273 мм

    Японская открытка
    Открытки (JIS)
    100 x 148 мм(3,9" x 5,8")

    Двойная японская открытка с поворотом
    Двойные почтовые карточки (JIS)
    200 x 148 мм

    Конверт № 10
    105 x 241 мм

    Конверт Monarch
    98 x 191 мм

    Конверт B5
    176 x 250 мм

    Конверт C5
    162 x 229 мм

    Конверт DL
    110 x 220 мм

    Специальный
    От 76 x 127 мм до 216 x 356 мм


Лотки для бумаги

Поддерживаемые типы бумаги
    ПРИМЕЧАНИЕ.

    Для получения наилучших результатов выбирайте правильный тип и формат бумаги в драйвере перед печатью.

    Тип
    Односторонняя или двусторонняя печать в ручном режиме
    Автоматическая двусторонняя печать
    Обычная

    HP EcoSMART Lite

    Легкая 60-74 г

    Средняя 85–95 г

    Средней плотности 96–110 г

    Плотная 111–130 г

    Сверхплотная 131–175 г

    Прозрачная пленка

    Наклейки

    Фирменный бланк

    Конверт

    Печатный бланк

    Перфорированная

    Цветная

    Высококачественная бумага

    Переработанная

    Грубая

    Плотная писчая бумага


Лотки для бумаги

Загрузка первоочередного подающего лотка (лоток 1)
    ПРИМЕЧАНИЕ.

    При загрузке новой бумаги убедитесь, что в подающем лотке нет старой бумаги, и выровняйте стопку новой бумаги. Не пролистывайте пачку бумаги. Соблюдение этого правила предупреждает захват устройством нескольких листов одновременно и снижает вероятность возникновения замятий. Используйте бумагу без складок, повреждений или сгибов.

    1.
    Загрузите бумагу в подающий лоток лицевой стороной вверх.

    Ориентация бумаги в лотке меняется в зависимости от типа задания печати. Дополнительные сведения см. в разделе Ориентация бумаги в лотке 1.

    Загрузите бумагу в лоток

    2.
    Скорректируйте положение направляющих так, чтобы они прилегали к бумаге.

    Ориентация бумаги в лотке 1
    Тип бумаги
    Режим двусторонней печати
    Как загрузить бумагу
    Бланковая бумага или фирменные бланки
    Односторонняя или двусторонняя печать в ручном режиме
    Лицевой стороной вверх
    Верхним краем внутрь устройства

    Перфорированная
    Односторонняя или двусторонняя печать в ручном режиме
    Лицевой стороной вверх
    Отверстия должны располагаться слева

    Конверты
    1-сторонняя печать
    Лицевой стороной вверх
    Верхним краем к правой стороне лотка, край с маркой по направлению к устройству


Лотки для бумаги

Загрузка основного подающего лотка (лоток 2)
    ПРИМЕЧАНИЕ.

    При загрузке новой бумаги убедитесь, что в подающем лотке нет старой бумаги, и выровняйте стопку новой бумаги. Не пролистывайте пачку бумаги. Соблюдение этого правила предупреждает захват устройством нескольких листов одновременно и снижает вероятность возникновения замятий. Используйте бумагу без складок, повреждений или сгибов.

    1.
    Откройте пылезащитную крышку.

    Откройте пылезащитную крышку

    2.
    Разместите в лотке бумагу. Убедитесь, что ограничители плотно прижаты к бумаге, а стопка бумаги ниже индикаторов максимальной высоты.

    Ориентация бумаги в лотке меняется в зависимости от типа задания печати. Дополнительные сведения см. в разделе Ориентация бумаги в лотке 2.

    Загрузка бумаги в лоток

    3.
    Скорректируйте положение направляющих так, чтобы они прилегали к бумаге.

    4.
    Закройте пылезащитную крышку.

    Закройте пылезащитную крышку

    Ориентация бумаги в лотке 2
    Тип бумаги
    Режим двусторонней печати
    Как загрузить бумагу
    Бланковая бумага или фирменные бланки
    Односторонняя или двусторонняя печать
    Лицевой стороной вверх
    Верхним краем внутрь устройства

    Перфорированная
    Односторонняя или двусторонняя печать
    Лицевой стороной вверх
    Отверстия должны располагаться слева


Управление расходными материалами и дополнительными принадлежностями

  • Заказ комплектующих, дополнительных принадлежностей и расходных материалов
  • Замена картриджа с тонером
Для получения дополнительной информации см.:

Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

В полной справке от HP для этого устройства представлена следующая информация:

●
Установка и настройка
●
Обучение и использование
●
Решение проблем
●
Загрузка обновлений программного обеспечения
●
Участие в форумах технической поддержки
●
Поиск информации по гарантии и нормативной информации


Управление расходными материалами и дополнительными принадлежностями

Заказ комплектующих, дополнительных принадлежностей и расходных материалов

В этом разделе приводится информация по следующим темам:

  • Заказ
  • Расходные материалы и дополнительные принадлежности


Управление расходными материалами и дополнительными принадлежностями

Заказ

    Заказ расходных материалов и бумаги
    www.hp.com/go/suresupply
    Заказ оригинальных комплектующих и дополнительных принадлежностей HP
    www.hp.com/buy/parts
    Заказ через сервисный центр или службу поддержки
    Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
    Заказ при помощи встроенного веб-сервера HP (EWS)
    Для доступа в адресной строке поддерживаемого веб-браузера, установленного на используемом компьютере, введите IP-адрес устройства или имя хоста. Встроенный веб-сервер (EWS) содержит ссылку на сайт HP SureSupply, который представляет возможности приобретения оригинальных расходных материалов HP.


Управление расходными материалами и дополнительными принадлежностями

Расходные материалы и дополнительные принадлежности

    Элемент
    Описание
    Номер детали
    Картридж с тонером HP 83A
    Сменный картридж с тонером
    CF283A
    Картридж с тонером HP 83X
    Сменный картридж с тонером высокой емкости
    CF283X
    Картридж с тонером HP 88A
    Сменный картридж с тонером только для Китая и Индии
    CC388A
    Кабель USB
    Стандартный USB-совместимый кабель для устройств длиной 2 м.
    C6518A


Управление расходными материалами и дополнительными принадлежностями

Замена картриджа с тонером

    По истечении срока полезного использования картриджа с тонером появляется предложение заказать картридж для замены. Вы можете продолжать печать с имеющимся картриджем, до тех пор пока после равномерного распределения тонера качество печати будет приемлемым.

    На панели управления отобразится второе сообщение, когда уровень тонера достигнет состояния "очень низкий".

    1.
    Поднимите узел сканера.

    Поднимите узел сканера

    2.
    Откройте верхнюю крышку.

    Откройте верхнюю крышку.

    3.
    Извлеките из устройства картридж с тонером.

    Извлеките из устройства картридж с тонером

    4.
    Извлеките новый картридж с тонером из пакета. Положите использованный картридж с тонером в пакет для отправки на переработку.

    Извлеките новый картридж с тонером из упаковки

    5.
    Возьмитесь за обе стороны картриджа с тонером и осторожно покачайте его, чтобы равномерно распределить тонер внутри картриджа.
    ПРЕДУПРЕЖДЕНИЕ.

    Не дотрагивайтесь до затвора или до поверхности ролика.

    Слегка встряхните картридж

    6.
    Сгибайте язычок на левой стороне картриджа, пока он не сломается. Потянув за язычок, полностью удалите предохранительную ленту из картриджа. Положите язычок с лентой в упаковку картриджа с тонером для последующего возврата на утилизацию.

    Удалите герметизирующую ленту

    7.
    Совместите картридж с направляющими внутри устройства и установите его до плотной посадки.

    Вставьте картридж с тонером

    8.
    Закройте верхнюю крышку.

    Закройте верхнюю крышку

    9.
    Опустите узел сканера.

    Опустите узел сканера


Печать

  • Задания печати (Windows)
  • Задания печати (Mac OS X)
  • Настройка прямой беспроводной печати HP
  • Мобильная печать
  • Использовать функцию печати с USB (только модели dw)
Для получения дополнительной информации см.:

Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

В полной справке от HP для этого устройства представлена следующая информация:

●
Установка и настройка
●
Обучение и использование
●
Решение проблем
●
Загрузка обновлений программного обеспечения
●
Участие в форумах технической поддержки
●
Поиск информации по гарантии и нормативной информации


Печать

Задания печати (Windows)
  • Как выполнять печать (Windows)
  • Автоматическая печать на обеих сторонах (Windows)
  • Двусторонняя печать в ручном режиме (Windows)
  • Печатать несколько страниц на листе (Windows)
  • Выбор типа бумаги (Windows)
  • Дополнительные задания на печать


Печать

Как выполнять печать (Windows)

    Ниже приведено описание процесса печати для Windows.

    1.
    Из окна программы выберите параметр Печать.
    2.
    Выберите устройство в списке принтеров. Чтобы изменить настройки щелкните или коснитесь кнопки Свойства или Предпочтения и откройте драйвер печати.
    ПРИМЕЧАНИЕ.

    Название кнопки различается в зависимости от программного обеспечения.

    Экран выбора устройства

    3.
    Нажмите или коснитесь вкладок в драйвере печати, чтобы настроить доступные функции. К примеру, установите ориентацию бумаги во вкладке Окончательная обработка и установите источник бумаги, тип бумаги, формат бумаги и настройки качество во вкладке Бумага/Качество.

    Вкладка "Окончательная обработка"

    4.
    Нажмите или коснитесь кнопки ОК, чтобы вернуться в диалоговое окно Печать. Выберите количество печатаемых копий с данного экрана.
    5.
    Нажмите или коснитесь OK для печати задания.


Печать

Автоматическая печать на обеих сторонах (Windows)

    Данная процедура предназначена для принтеров, которые оснащены устройством автоматической двусторонней печати. Если принтер не оснащен устройством автоматической двусторонней печати или не печатает на бумаге, тип которой не поддерживается дуплексером, можно выполнять печать на обеих сторонах листа бумаги вручную.

    1.
    Из окна программы выберите параметр Печать.
    2.
    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.
    ПРИМЕЧАНИЕ.

    Название кнопки различается в зависимости от программного обеспечения.
    3.
    Нажмите или коснитесь вкладки Окончательная обработка.
    4.
    Установите флажок Печать на обеих сторонах. Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа.
    5.
    В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Печать

Двусторонняя печать в ручном режиме (Windows)

    Используйте данную процедуру для устройств, в которых устройство автоматической двусторонней печати не установлено или для печати на бумаге, которая не поддерживается устройством двусторонней печати.

    1.
    Из окна программы выберите параметр Печать.
    2.
    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.
    ПРИМЕЧАНИЕ.

    Название кнопки различается в зависимости от программного обеспечения.
    3.
    Нажмите или коснитесь вкладки Окончательная обработка.
    4.
    Установите флажок Двусторонняя печать (вручную). Нажмите OK, чтобы распечатать первую сторону задания печати.
    5.
    Заберите распечатанное задание из выходного отсека и поместите его в Лоток 1.
    6.
    При появлении сообщения нажмите соответствующую кнопку на панели управления, чтобы продолжить работу.


Печать

Печатать несколько страниц на листе (Windows)

    1.
    Из окна программы выберите параметр Печать.
    2.
    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.
    ПРИМЕЧАНИЕ.

    Название кнопки различается в зависимости от программного обеспечения.
    3.
    Нажмите или коснитесь вкладки Окончательная обработка.
    4.
    Выберите число страниц на листе в раскрывающемся списке Страниц на листе.
    5.
    Выберите значения параметров Печать рамок страницы, Порядок страниц и Ориентация. Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа.
    6.
    В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Печать

Выбор типа бумаги (Windows)

    1.
    Из окна программы выберите параметр Печать.
    2.
    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.
    ПРИМЕЧАНИЕ.

    Название кнопки различается в зависимости от программного обеспечения.
    3.
    Нажмите или коснитесь вкладки Бумага/качество.
    4.
    В раскрывающемся списке Тип бумаги выберите Дополнительно...
    5.
    Разверните параметры Тип:
    6.
    Разверните категорию типов бумаги, которая наилучшим образом описывает используемый тип.
    7.
    Выберите параметр для используемого типа бумаги и нажмите кнопку ОК.
    8.
    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Печать

Дополнительные задания на печать

    Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Доступны указания для выполнения особых заданий печати, к примеру?

    ●
    Создание и использование ярлыков печати и готовых наборов
    ●
    Выберите размер бумаги или используйте произвольный размер бумаги
    ●
    Выбор ориентации страницы
    ●
    Создание буклета
    ●
    Масштабирование документа по определенному формату бумаги
    ●
    Печать первой или последней страницы документа на бумаге другого типа
    ●
    Печать водяных знаков на документе


Печать

Задания печати (Mac OS X)
  • Как выполнять печать (OS X)
  • Автоматическая двусторонняя печать (OS X)
  • Двусторонняя печать в ручном режиме (OS X)
  • Печать нескольких страниц на листе (OS X)
  • Выбор типа бумаги (OS X)
  • Дополнительные задания на печать


Печать

Как выполнять печать (OS X)

    Ниже приведено описание процесса печати для OS X.

    1.
    Выберите меню Файл, затем нажмите Печать.
    2.
    Выберите устройство.
    3.
    Нажмите Показать подробнее, а затем выберите другие меню, чтобы настроить параметры печати.
    4.
    Нажмите кнопку Печать.


Печать

Автоматическая двусторонняя печать (OS X)
    ПРИМЕЧАНИЕ.

    Эта информация относится к принтерам, которые оснащены устройством автоматической двусторонней печати.
    ПРИМЕЧАНИЕ.

    Эта функция доступна при установке драйвера печати HP. Возможно, она не будет доступна в том случае, если выполняется печать при помощи AirPrint.

    1.
    Выберите меню Файл, затем нажмите Печать.
    2.
    Выберите устройство.
    3.
    Нажмите Показать подробнее, а затем нажмите на меню Расположение.
    4.
    Выберите вариант переплета в раскрывающемся списке Двусторонняя.
    5.
    Нажмите кнопку Печать.


Печать

Двусторонняя печать в ручном режиме (OS X)
    ПРИМЕЧАНИЕ.

    Эта функция доступна при установке драйвера печати HP. Возможно, она не будет доступна в том случае, если выполняется печать при помощи AirPrint.

    1.
    Выберите меню Файл, затем нажмите Печать.
    2.
    Выберите устройство.
    3.
    Нажмите Показать подробнее, а затем выберите меню Двусторонняя печать в ручном режиме.
    4.
    Выберите поле Двусторонняя печать в ручном режиме, затем выберите параметр переплета.
    5.
    Нажмите кнопку Печать.
    6.
    Извлеките из лотка 1 все чистые листы бумаги.
    7.
    Извлеките отпечатанную стопку из выходного приемника и поместите ее стороной для печати вниз во входной лоток.
    8.
    При появлении сообщения нажмите соответствующую кнопку на панели управления, чтобы продолжить работу.


Печать

Печать нескольких страниц на листе (OS X)

    1.
    Выберите меню Файл, затем нажмите Печать.
    2.
    Выберите устройство.
    3.
    Нажмите Показать подробнее, а затем нажмите на меню Расположение.
    4.
    В раскрывающемся списке Страниц на листе выберите количество станиц, которое вы хотите напечатать на каждом листе.
    5.
    В области Порядок страниц выберите порядок и размещение страниц на листе.
    6.
    Находясь в меню Рамки выберите тип рамки для печати вокруг каждой страницы на листе.
    7.
    Нажмите кнопку Печать.


Печать

Выбор типа бумаги (OS X)

    1.
    Выберите меню Файл, затем нажмите Печать.
    2.
    Выберите устройство.
    3.
    Нажмите Показать подробнее, а затем выберите меню Носители и качество или Бумага/качество.
    4.
    Выберите тип из списка раскрывающегося меню Тип носителя.
    5.
    Нажмите кнопку Печать.


Печать

Настройка прямой беспроводной печати HP
    ПРИМЕЧАНИЕ.

    Эта функция доступна только для беспроводных моделей, и для использования этой функции может потребоваться обновление микропрограммы устройства.

    Функция прямой беспроводной печати HP позволяет напрямую печатать документы с беспроводного мобильного устройства на совместимом принтере или МФУ HP; подключение к Интернету или локальной сети не требуется. Функция прямой беспроводной печати HP позволяет печатать со следующих устройств:

    ●
    iPhone, iPad и iTouch, используя службу Apple AirPrint или мобильное приложение HP ePrint
    ●
    Для мобильных устройств под управлением ОС Android или Symbian с помощью приложения HP ePrint Home & Biz.
    ●
    Любой компьютер с поддержкой Wi-Fi с любой операционной системой.

    Для получения дополнительной информации о прямой беспроводной печати HP перейдите на сайт www.hp.com/go/wirelessprinting, а затем щелкните Прямая беспроводная печать HР.

    Чтобы настроить прямую беспроводную печать HP с помощью панели управления, выполните следующие действия.

    Панель управления устройства LCD

    1.
    На панели управления нажмите кнопку OK, чтобы открыть меню.
    2.
    Откройте следующие меню:
    ●
    Сетевая установка
    ●
    Меню беспроводного соединения
    ●
    Wireless Direct
    3.
    Выберите параметр On (Вкл) и нажмите кнопку OK. Устройство сохранит настройки, после чего на экране панели управления снова появится меню Настройки Wireless Direct.

    Сенсорная панель управления

    1.
    На главном экране панели управления устройства нажмите кнопку "Беспроводное соединение" [image].
    2.
    Откройте следующие меню:
    ●
    Меню беспроводного соединения
    ●
    Настройки Wireless Direct
    ●
    Вкл./Выкл.
    3.
    Выберите пункт меню Вкл. Устройство сохранит настройки, после чего на экране панели управления снова появится меню Настройки Wireless Direct.


Печать

Мобильная печать

У компании HP есть несколько решений мобильной печати и печати через службу ePrint для беспроводной печати на любом принтере HP с ноутбука, планшетного ПК, смартфона или другого мобильного устройства. Чтобы определиться с выбором, посетите веб-страницу www.hp.com/go/LaserJetMobilePrinting (только на английском языке).

  • HP ePrint по электронной почте
  • ПО HP ePrint
  • AirPrint


Печать

HP ePrint по электронной почте

    Чтобы выполнить печать с использованием функции HP ePrint, просто отправьте сообщение электронной почты с вложенным документом на электронный адрес принтера с любого устройства, поддерживающего работу с электронной почтой.

    Для использования HP ePrint, устройство должно соответствовать следующим требованиям:

    ●
    Устройство должно быть подключено к беспроводной или проводной сети и иметь доступ к сети Интернет.
    ●
    Веб-службы HP должны быть включены, а устройство должно быть зарегистрировано в системе HP Connected.
    Панель управления устройства LCD
    1.
    Найдите IP-адрес устройства.
    а.
    На панели управления устройства нажмите кнопку настройки [image].
    б.
    Откройте следующие меню:
    ●
    Сетевая установка
    ●
    Показ. IP-адр.
    2.
    Чтобы открыть встроенный веб-сервер НР, введите IP-адрес устройства в адресной строке веб-браузера на компьютере.
    3.
    Нажмите вкладку Веб-службы HP в окне встроенного веб-сервера HP, а затем выберите Включить. Устройство активирует веб-службы, а затем распечатает информационную страницу.

    На информационной странице содержится код принтера, который используется для регистрации в системе HP Connected.

    4.
    Перейдите на сайт www.hpconnected.com для создания учетной записи HP ePrint и завершения процесса установки.
    Сенсорная панель управления
    1.
    На главном экране панели управления устройства нажмите кнопку "Веб-службы" [image].
    2.
    Коснитесь кнопки Включить веб-службы. Устройство активирует веб-службы, а затем распечатает информационную страницу.

    На информационной странице содержится код принтера, который используется для регистрации в системе HP Connected.

    3.
    Перейдите на сайт www.hpconnected.com для создания учетной записи HP ePrint и завершения процесса установки.

    Для получения дополнительных сведений перейдите на сайт www.hp.com/go/support и просмотрите дополнительную информацию о вашем устройстве.


Печать

ПО HP ePrint

    Программа HP ePrint облегчает печать с настольного или мобильного ПК на любом переносном или стационарном компьютере Windows или Mac, совместимом с HP ePrint. Эта программа облегчает нахождение устройств, поддерживающих HP ePrint, у которых уже есть учетная запись на HP Connected. Целевой принтер HP может быть расположен в вашем офисе или в любой точке земного шара.

    ●
    Windows: После установки ПО нажмите Печать в соответствующем приложении и выберите HP ePrint из списка установленных принтеров. Нажмите кнопку Свойства для настройки параметров печати.
    ●
    Mac: После установки ПО нажмите Файл, Печать, а затем выберите стрелку рядом с пунктом PDF (в нижней левой части экрана драйвера). Выберите HP ePrint.

    Для Windows программа HP ePrint поддерживает также обычную прямую печать по протоколам TCP/IP на принтеры в локальной сети (LAN или WAN) для устройств с поддержкой PostScript®.

    Windows и Mac поддерживают печать по протоколу IPP на изделия, подключенные к сети LAN или WAN и поддерживающие ePCL.

    Windows и Mac также поддерживают печать документов формата PDF в общедоступных пунктах печати и печать с помощью HP ePrint через электронную почту и облачную службу.

    Драйверы и дополнительную информацию можно найти на сайте www.hp.com/go/eprintsoftware.

    ПРИМЕЧАНИЕ.

    Программа HP ePrint для Mac является технически не драйвером печати, а утилитой рабочего процесса PDF.
    ПРИМЕЧАНИЕ.

    HP ePrint не поддерживает печать через USB.


Печать

AirPrint

    Прямая печать с использованием технологии Apple AirPrint поддерживается в iOS 4.2 или более поздней версии. AirPrint позволяет печатать напрямую с iPad, iPhone (3GS или более поздней версии) и iPod touch (начиная с третьего поколения) в следующих приложениях:

    ●
    Электронная почта
    ●
    Фотографии
    ●
    Safari
    ●
    iBooks
    ●
    В некоторых сторонних приложениях

    Для использования AirPrint устройство должно быть подключено к той же беспроводной сети, что и устройство Apple. Дополнительные сведения об использовании AirPrint, а также список устройств HP, совместимых с AirPrint, см. на сайте службы поддержки данного устройства:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    ПРИМЕЧАНИЕ.

    AirPrint не поддерживает USB-соединения.


Печать

Использовать функцию печати с USB (только модели dw)

    1.
    Вставьте USB-накопитель в USB-порт устройства.
    2.
    Откроется меню USB-накопитель. Используйте клавиши со стрелками для прокрутки списка параметров.
    ●
    Печать документов
    ●
    Просм. и печ. фото
    ●
    Сканирование на USB-устройство
    3.
    Чтобы распечатать документ, нажмите на экран Печать документов, а затем на название папки на USB-устройстве, в которой находится этот документ. Когда открывается экран статистики, можно нажать на него, чтобы изменить настройки. Нажмите кнопку Печать, чтобы распечатать документ.
    4.
    Чтобы распечатать фотографии, коснитесь экрана Просм. и печ. фото, затем кнопки предварительного просмотра, чтобы выбрать фотографии для печати. Нажмите кнопку Готово. Когда открывается экран статистики, можно нажать на него, чтобы изменить настройки. Чтобы распечатать фотографии, нажмите кнопку Печать.
    5.
    Возьмите распечатанное задание из выходного лотка и извлеките USB-накопитель.


Копирование

  • Копирование
  • Двустороннее копирование
Для получения дополнительной информации см.:

Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

В полной справке от HP для этого устройства представлена следующая информация:

●
Установка и настройка
●
Обучение и использование
●
Решение проблем
●
Загрузка обновлений программного обеспечения
●
Участие в форумах технической поддержки
●
Поиск информации по гарантии и нормативной информации


Копирование

Копирование
    Панель управления устройства LCD

    1.
    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.
    2.
    Закройте крышку сканера.
    3.
    На панели управления устройства нажмите кнопку "Меню копирования" [image].
    4.
    Чтобы оптимизировать качество копирования для различных типов документов, откройте меню Оптимизация. Для прокрутки списка настроек используйте кнопки со стрелками. Чтобы выбрать настройку, нажмите кнопку OK. Ниже перечислены параметры, позволяющие настроить качество копирования:
    ●
    Автовыбор: Используйте этот параметр в том случае, если качество копирования не очень важно. Это значение по умолчанию.
    ●
    Смешанное: Используйте этот параметр для документов, содержащих текстовую и графическую информацию.
    ●
    Текст: Используйте этот параметр для документов, содержащих преимущественно текстовую информацию.
    ●
    Изображение: Используйте этот параметр для документов, содержащих преимущественно графику.
    5.
    Для выбора количества копий нажмите кнопку "Количество копий" [image].
    6.
    Выберите количество копий.
    7.
    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.

    Сенсорная панель управления

    1.
    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.
    2.
    Закройте крышку сканера.
    3.
    На главном экране панели управления устройства нажмите кнопку Копирование.
    4.
    Чтобы оптимизировать качество для различных типов документов, коснитесь кнопки Параметры, а затем прокрутите и коснитесь кнопки Оптимизация. Для прокрутки списка настроек используйте клавиши со стрелками. Чтобы выбрать настройку, нажмите на нее. Ниже перечислены параметры, позволяющие настроить качество копирования:
    ●
    Автовыбор: Используйте этот параметр в том случае, если качество копирования не очень важно. Это значение по умолчанию.
    ●
    Смешанное: Используйте этот параметр для документов, содержащих текстовую и графическую информацию.
    ●
    Текст: Используйте этот параметр для документов, содержащих преимущественно текстовую информацию.
    ●
    Изображение: Используйте этот параметр для документов, содержащих преимущественно графику.
    5.
    Изменяйте количество копий при помощи стрелок или нажмите на текущее количество копий и введите нужное значение.
    6.
    Нажмите кнопку Начать копирование, чтобы начать копирование.


Копирование

Двустороннее копирование

    1.
    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.
    2.
    Закройте крышку сканера.
    3.
    Запустите задание копирования.
    ●
    ЖК-панель управления устройства: На панели управления устройства нажмите кнопку "Начать копирование"
    ●
    Сенсорная панель управления: На главном экране панели управления устройства нажмите кнопку Копирование.
    4.
    Извлеките отпечатанную страницу из выходного приемника и поместите ее стороной для печати вниз во входной лоток.
    5.
    Переверните оригинал на стекле сканера для копирования с другой стороны.
    6.
    Запустите задание копирования.
    ●
    ЖК-панель управления устройства: На панели управления устройства нажмите кнопку "Начать копирование"
    ●
    Сенсорная панель управления. На главном экране панели управления устройства нажмите кнопку Копирование.
    7.
    Повторяйте эти действия до получения копий всех страниц.


Сканирование

  • Сканирование при помощи ПО HP Scan (Windows)
  • Сканирование при помощи ПО HP Scan (Mac)
  • Настройка сканирования в эл. почту (только для моделей с сенсорным дисплеем)
  • Настройка функций сканирования в сетевую папку (только для моделей с сенсорным дисплеем)
  • Сканирование на USB-накопитель (только для моделей с сенсорным экраном)
  • Сканирование в сообщения электронной почты (только для моделей с сенсорным экраном)
  • Сканирование в сетевую папку (только для моделей с сенсорным экраном)
Для получения дополнительной информации см.:

Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

В полной справке от HP для этого устройства представлена следующая информация:

●
Установка и настройка
●
Обучение и использование
●
Решение проблем
●
Загрузка обновлений программного обеспечения
●
Участие в форумах технической поддержки
●
Поиск информации по гарантии и нормативной информации


Сканирование

Сканирование при помощи ПО HP Scan (Windows)

    Используйте ПО HP Scan, чтобы начать сканирование из программы на компьютере. Можно сохранить отсканированное изображение в виде файла или отправить его в другое приложение.

    1.
    Поместите документ в устройство подачи документов или на стекло сканера, выравнивая края по меткам на устройстве.
    2.
    Выберите Пуск, Программы (или Все программы в Windows XP).
    3.
    Выберите HP, затем - ваше устройство.
    4.
    Выберите HP Scan, щелкните ярлык сканирования и при необходимости измените настройки.
    5.
    Щелкните Сканировать.

    ПРИМЕЧАНИЕ.

    Выберите пункт Расширенные настройки, чтобы увидеть дополнительные параметры.

    Нажмите Создать новый ярлык, чтобы создать пользовательский набор настроек и сохранить его в списке ярлыков.


Сканирование

Сканирование при помощи ПО HP Scan (Mac)

    Используйте ПО HP Scan, чтобы запустить сканирование с ПО на компьютер.

    1.
    Поместите документ в устройство подачи документов или на стекло сканера, выравнивая края по меткам на устройстве.
    2.
    Откройте HP Scan, которое находится в подпапке Hewlett-Packard папки Приложения.
    3.
    Следуйте инструкциям на экране, чтобы отсканировать документ.
    4.
    После сканирования всех страниц выберите Файл, затем Сохранить, чтобы сохранить их в файл.


Сканирование

Настройка сканирования в эл. почту (только для моделей с сенсорным дисплеем)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Сканирование

Введение

    Для использования этой функции сканирования устройство должно быть подключено к сети. Эта функция сканирования недоступна без настройки. Для настройки этой функции используйте "Мастер настройки сканирования в электронную почту" (Windows) который установлен в группе программ HP для устройства как часть полной установки. Для настройки этой функции также можно использовать встроенный веб-сервер HP. Следующие указания описывают настройку функции с помощью Мастер настройки сканирования в электронную почту и встроенного веб-сервера HP.

    • Введение
    • Мастер настройки сканирования в электронную почту (Windows)
    • Настройка функции сканирования в сообщения электронной почты с помощью встроенного веб-сервера HP (Windows)
    • Настройка функции сканирования в сообщения электронной почты с помощью встроенного веб-сервера HP (OS X)


Сканирование

Мастер настройки сканирования в электронную почту (Windows)

    Некоторые устройства HP предполагают установку драйвера, доступного на компакт-диске с программным обеспечением. На заключительном этапе установки – настройка дополнительных функций. Мастеры настройки содержат параметры для настройки базовой конфигурации. Для запуска мастера щелкните Мастер настройки сканирования в электронную почту.

    После установки откройте мастер установки: нажмите кнопку Пуск, выберите пункт Программы или Все программы, а затем – HP. Щелкните элемент с именем устройства, а затем пункт Мастер настройки сканирования в электронную почту для запуска процесса настройки.

    1.
    Чтобы добавить новый адрес исходящей почты, щелкните кнопку Создать.
    2.
    Введите адрес электронной почты. Нажмите кнопку Далее.
    3.
    В окне Отображаемое имя введите имя для конкретного адреса электронной почты, затем щелкните Далее.
    ПРИМЕЧАНИЕ.

    Чтобы обезопасить профиль электронной почты, введите PIN-код из 4 цифр. После назначения PIN-кода для профиля его необходимо ввести на панель управления устройством, чтобы отправлять через него электронный письма с помощью этого профиля.

    4.
    В текстовом поле введите IP-адрес сервера SMTP и номер его порта. Если исходящий сервер SMTP запрашивает дополнительную проверку подлинности, поставьте флажок напротив Проверка подлинности при входе в учетную запись электронной почты и введите идентификатор пользователя и пароль. По завершении щелкните на кнопку Далее.
    ПРИМЕЧАНИЕ.

    Если вы не знаете имя сервера SMTP, номер порта SMTP или аутентификационные данные, свяжитесь с поставщиком Интернета или электронной почты или системным администратором. Обычно имя сервера SMTP и имя порта можно легко найти в Интернете. Например, в строку поиска можно ввести "имя сервера smtp gmail" или "имя сервера smtp yahoo".

    5.
    Просмотрите информацию и проверьте правильность всех настроек. При наличии ошибки щелкните кнопку Назад, чтобы исправить ошибку. При завершении щелкните кнопку Сохранить и проверить, чтобы проверить конфигурацию и завершить настройку.
    ПРИМЕЧАНИЕ.

    Создайте дополнительные исходящие профили электронной почты, чтобы сканировать не только с одной учетной записи электронной почты.


Сканирование

Настройка функции сканирования в сообщения электронной почты с помощью встроенного веб-сервера HP (Windows)

    1.
    Откройте встроенный веб-сервер HP (EWS) следующим образом.

    а.
    Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления устройством коснитесь кнопки сети [image].
    б.
    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления устройством. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    2.
    Выберите вкладку Сканирование.
    3.
    В левой панели навигации щелкните ссылку Сканирование в сообщение эл. почты.
    4.
    На странице Сканирование в сообщение эл. почты находится список параметров для настройки. Эти параметры также содержатся в списке на левой панели навигации. Чтобы начать, нажмите ссылку Профили исходящей почты.
    5.
    На странице Профили исходящей почты нажмите кнопку Создать.
    ●
    В области Адрес эл. почты введите адрес почты и отображаемое имя.
    ●
    В области Параметры сервера SMTP введите адрес сервера SMTP и порта SMTP. Порт по умолчанию уже указан, и в большинстве случаев изменять его не требуется.
    ПРИМЕЧАНИЕ.

    Если в качестве службы электронной почты вы используете Google™ Gmail, поставьте флажок Всегда использовать безопасное подключение (SSL/TLS).

    ●
    В области Аутентификация SMTP поставьте флажок напротив пункта SMTP-сервер требует аутентификации при отправлении исходящих сообщений эл. почты, чтобы настроить идентификатор пользователя и пароль SMTP при необходимости.

    Узнайте информацию о настройках сервера SMTP у сетевого администратора или у своего интернет-провайдера. Если сервер SMTP запрашивает аутентификацию, необходимо знать пароль и имя пользователя сервера SMTP. Обычно имя сервера SMTP и имя порта можно легко найти в Интернете. Например, в строку поиска можно ввести "имя сервера smtp gmail" или "имя сервера smtp yahoo".

    ●
    В области Дополнительный PIN введите PIN-код. Этот код потребуется каждый раз, когда с помощью этого адреса электронной почты будет посылаться сообщение.
    ●
    В области Предпочтения сообщения электронной почты укажите предпочтение сообщения.

    Просмотрите все данные, затем щелкните Сохранить и проверить, чтобы сохранить данные и проверить подключение, или Только сохранить, чтобы только сохранить данные.

    6.
    Чтобы добавить адреса электронной почты в адресную книгу, доступную только с этого устройства, щелкните ссылку Адресная книга электронной почты и введите требуемую информацию. Вы можете настроить отдельные адреса электронной почты или группы адресов.
    7.
    Чтобы настроить параметры по умолчанию, щелкните ссылку Параметры электронной почты. Введите тему сообщения электронной почты по умолчанию, текст письма и другие настройки сканирования.


Сканирование

Настройка функции сканирования в сообщения электронной почты с помощью встроенного веб-сервера HP (OS X)

    1.
    Используйте один из следующих способов для открытия интерфейса встроенного веб-сервера (EWS).
    С помощью веб-браузера откройте встроенный веб-сервер HP (EWS)

    а.
    Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления устройством коснитесь кнопки сети [image].
    б.
    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления устройством. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    С помощью HP Utility откройте встроенный веб-сервер HP (EWS)

    а.
    Программу HP Utility можно открыть одним из способов:
    ●
    Откройте Приложения, затем откройте папку Hewlett-Packard. Выберите HP Utility.
    ●
    Из меню Apple откройте Настройки системы, затем выберите Печать и факс, Печать и сканирование или Принтеры и сканеры. Выберите устройство из списка принтеров слева. Выберите Параметры и расходные материалы, откройте вкладку Утилиты, затем выберите Открыть утилиту принтера.
    б.
    В окне HP Utility выберите Сканирование в сообщения электронной почты.
    в.
    Выберите Сканирование в сообщение эл. почты. Откроется EWS.

    2.
    В окне EWS откройте вкладку Сканирование.
    3.
    На левой панели навигации щелкните ссылку Сканирование в сообщение эл. почты.
    4.
    На странице Сканирование в сообщение эл. почты находится список параметров для настройки. Эти параметры также содержатся в списке на левой панели навигации. Чтобы начать, нажмите ссылку Профили исходящей почты.
    5.
    На странице Профили исходящей почты нажмите кнопку Создать.
    ●
    В области Адрес эл. почты введите адрес почты и отображаемое имя.
    ●
    В области Параметры сервера SMTP введите адрес сервера SMTP и порта SMTP. Порт по умолчанию уже указан, и в большинстве случаев изменять его не требуется.
    ПРИМЕЧАНИЕ.

    Если в качестве службы электронной почты вы используете Google™ Gmail, поставьте флажок Всегда использовать безопасное подключение (SSL/TLS).

    ●
    В области Аутентификация SMTP поставьте флажок напротив пункта с пометкой SMTP-сервер требует аутентификации при отправлении исходящих сообщений эл. почты, чтобы настроить идентификатор пользователя и пароль SMTP при необходимости.
    ПРИМЕЧАНИЕ.

    Узнайте информацию о настройках сервера SMTP у сетевого администратора или у своего интернет-провайдера. Если сервер SMTP запрашивает аутентификацию, необходимо знать пароль и имя пользователя сервера SMTP. Обычно имя сервера SMTP и имя порта можно легко найти в Интернете. Например, в строку поиска можно ввести "имя сервера smtp gmail" или "имя сервера smtp yahoo".

    ●
    В области Дополнительный PIN введите PIN-код. Этот код потребуется каждый раз, когда с помощью этого адреса электронной почты будет посылаться сообщение.
    ●
    В области Предпочтения сообщения электронной почты укажите предпочтение сообщения.
    6.
    Чтобы добавить адреса электронной почты в адресную книгу, доступную только с этого устройства, щелкните ссылку Адресная книга электронной почты и введите требуемую информацию. Вы можете настроить отдельные адреса электронной почты или группы адресов.
    7.
    Чтобы настроить параметры по умолчанию, щелкните ссылку Параметры электронной почты. Введите тему сообщения электронной почты по умолчанию, текст письма и другие настройки сканирования.
    8.
    Для завершения установки щелкните Сохранить и проверить.
    ПРИМЕЧАНИЕ.

    Создайте дополнительные исходящие профили электронной почты, чтобы сканировать не только с одной учетной записи электронной почты.


Сканирование

Настройка функций сканирования в сетевую папку (только для моделей с сенсорным дисплеем)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Сканирование

Введение

    Для использования этой функции сканирования устройство должно быть подключено к сети. Эта функция сканирования недоступна без настройки. Для настройки этих функций используйте "Мастер отправки файлов сканирования в сетевую папку" (Windows), который установлен в группе программ HP для устройства как часть полной установки. Для настройки этих функций также можно использовать встроенный веб-сервер HP. Следующие указания описывают настройку функции с помощью Мастера отправки файлов сканирования в сетевую папку и встроенного веб-сервера HP.

    • Введение
    • Использование мастера настройки сканирования в сетевую папку (Windows)
    • Настройка функции сканирования в сетевую папку с помощью встроенного веб-сервера HP (Windows)
    • Настройка функции сканирования в сетевую папку с помощью встроенного веб-сервера HP (OS X)


Сканирование

Использование мастера настройки сканирования в сетевую папку (Windows)

    Некоторые устройства HP предполагают установку драйвера, доступного на компакт-диске с программным обеспечением. На заключительном этапе установки – настройка дополнительных функций. Мастеры настройки содержат параметры для настройки базовой конфигурации. Для запуска мастера щелкните Мастер настройки сканирования в сетевую папку.

    После установки откройте мастер установки: нажмите кнопку Пуск, выберите пункт Программы или Все программы, а затем – HP. Щелкните элемент с именем устройства, а затем пункт Мастер настройки сканирования в сетевую папку для запуска процесса настройки.

    1.
    Чтобы добавить новую сетевую папку, нажмите кнопку Создать.
    2.
    На начальном экране введите название папки, которое будет отображаться на панели управления устройства в поле Отображаемое имя.
    3.
    Щелкните Обзор для выбора существующей сетевой папки или Путь к общему ресурсу, чтобы настроить новую общую сетевую папку. При выборе Путь к общему ресурсу открывается диалоговое окно Управление общими сетевыми ресурсами. В данном диалоговом окне можно настроить параметры общих ресурсов, затем нажмите OK для возврата на начальный экран.
    4.
    Для защиты папки введите 4-значный PIN-код. Нажмите кнопку Далее.
    5.
    В окне Аутентификация введите данные для входа и нажмите Далее.
    6.
    На экране Настроить задайте параметры по умолчанию для заданий сканирования, которые сохраняются в данной папке. Нажмите кнопку Далее.
    7.
    На экране Готово проверьте настроенные параметры. При наличии ошибки щелкните кнопку Назад, чтобы исправить ошибку. При завершении щелкните кнопку Сохранить и проверить, чтобы проверить конфигурацию и завершить настройку.


Сканирование

Настройка функции сканирования в сетевую папку с помощью встроенного веб-сервера HP (Windows)

    1.
    Откройте встроенный веб-сервер HP (EWS) следующим образом.

    а.
    Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления устройством коснитесь кнопки сети [image].
    б.
    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления устройством. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    2.
    Выберите вкладку Сканирование.
    3.
    На левой панели навигации щелкните ссылку Настройка сетевой папки.
    4.
    На странице Конфигурация сетевой папки щелкните кнопку Создать.

    а.
    В разделе Данные сетевой папки введите отображаемое имя и сетевой путь. При необходимости введите имя пользователя и пароль сети.
    ПРИМЕЧАНИЕ.

    Сетевая папка должна быть открыта для общего доступа, чтобы данная функция работала. Она может быть открыта только для вашего доступа или и для других пользователей.

    б.
    Дополнительно: Чтобы защитить папку от несанкционированного доступа, введите PIN-код в разделе Защитить доступ к папке с помощью PIN-кода. Этот код потребуется каждый раз, когда будет использоваться функция сканирования в сетевую папку.
    в.
    В разделе Параметры сканирования настройте параметры сканирования.

    Просмотрите все данные, затем щелкните Сохранить и проверить, чтобы сохранить данные и проверить подключение, или Только сохранить, чтобы только сохранить данные.


Сканирование

Настройка функции сканирования в сетевую папку с помощью встроенного веб-сервера HP (OS X)

    1.
    Используйте один из следующих способов для открытия интерфейса встроенного веб-сервера (EWS).
    С помощью веб-браузера откройте встроенный веб-сервер HP (EWS)

    а.
    Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления устройством коснитесь кнопки сети [image].
    б.
    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления устройством. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    С помощью HP Utility откройте встроенный веб-сервер HP (EWS)

    а.
    Программу HP Utility можно открыть одним из способов:
    ●
    Откройте Приложения, затем откройте папку Hewlett-Packard. Выберите HP Utility.
    ●
    Из меню Apple откройте Настройки системы, затем выберите Печать и факс, Печать и сканирование или Принтеры и сканеры. Выберите устройство из списка принтеров слева. Выберите Параметры и расходные материалы, откройте вкладку Утилиты, затем выберите Открыть утилиту принтера.
    б.
    В окне HP Utility выберите Сканирование в сетевую папку.
    в.
    Следуйте инструкциям программы HP Utility для настройки общей сетевой папки. Нажмите кнопку Help Me Do This (Получить помощь) для получения подробных инструкций.
    г.
    Нажмите кнопку Register My Shared Folder (Зарегистрировать общую папку). Откроется EWS.

    2.
    В окне EWS откройте вкладку Сканирование.
    3.
    На левой панели навигации щелкните ссылку Настройка сетевой папки.
    4.
    Нажмите кнопку Создать под Конфигурация сетевой папки.
    ●
    В разделе Данные сетевой папки введите отображаемое имя и сетевой путь. При необходимости введите имя пользователя и пароль сети.
    ●
    В разделе Защитить доступ к папке с помощью PIN-кода введите PIN-код.
    ПРИМЕЧАНИЕ.

    Для предотвращения несанкционированного сохранения отсканированных изображений в сетевую папку можно назначить 4-значный PIN-код. PIN-код необходимо вводить на панели управления устройством при каждом сканировании.

    ●
    В разделе Параметры сканирования настройте параметры сканирования.
    5.
    Просмотрите все данные, затем щелкните Сохранить и проверить, чтобы сохранить данные и проверить подключение, или Только сохранить, чтобы только сохранить данные.
    ПРИМЕЧАНИЕ.

    Чтобы создать дополнительные сетевые папки, повторите эти действия для каждой папки.


Сканирование

Сканирование на USB-накопитель (только для моделей с сенсорным экраном)

    1.
    Положите документ на стекло сканера в соответствии с индикаторами на устройстве.
    ПРИМЕЧАНИЕ.

    Для получения наилучших результатов загрузите бумагу малого размера (Letter, A4 или меньше), разместив длинный край бумаги в левой части стекла сканера.

    2.
    Вставьте USB-накопитель в порт USB.
    3.
    На главном экране панели управления устройства нажмите кнопку Сканирование.
    4.
    Нажмите кнопку Сканировать на накопитель USB на экране.
    5.
    Нажмите кнопку Сканировать, чтобы отсканировать или сохранить файл. Устройство создает папку с названием HPSCANS на USB-устройстве флэш-памяти и сохраняет файл в форматах .PDF или .JPG, автоматически генерируя для них названия.
    ПРИМЕЧАНИЕ.

    Когда откроется экран статистики, можно нажать на него, чтобы изменить настройки.

    Также можно изменить имя папки.


Сканирование

Сканирование в сообщения электронной почты (только для моделей с сенсорным экраном)

    Используйте панель управления устройства для сканирования с отправкой по электронной почте. Отсканированный файл отправляется в качестве вложения на заданный адрес электронной почты.

    ПРИМЕЧАНИЕ.

    Чтобы использовать эту функцию, устройство должно быть подключено к сети, а функцию "Сканирование в электронную почту" необходимо настроить с помощью Мастера настройки функции сканирования с отправкой по эл. почте (Windows) или с помощью встроенного веб-сервера HP.

    1.
    Положите документ на стекло сканера в соответствии с индикаторами на устройстве.
    2.
    На главном экране панели управления устройства нажмите кнопку Сканирование.
    3.
    Коснитесь элемента "Сканирование в электронную почту".
    4.
    Коснитесь элемента "Отправить эл. сообщение".
    5.
    Выберите требуемый адрес в строке От. (Его также называют профилем исходящей электронной почты.)
    ПРИМЕЧАНИЕ.

    Если функция PIN настроена, введите этот код и нажмите кнопку ОК. Для использования этой функции PIN не обязателен.

    6.
    Нажмите кнопку Кому и выберите адрес (или группу) получателя файла. Нажмите кнопку Готово по завершении.
    7.
    Нажмите кнопку Тема, если нужно добавить тему сообщения.
    8.
    Нажмите кнопку Далее.
    9.
    На экране панели управления отображаются настройки сканирования.
    ●
    Чтобы изменить настройки, нажмите кнопку Параметры и внесите требуемые изменения.
    ●
    Если все сделано правильно, перейдите к следующему действию.
    10.
    Для начала задания сканирования нажмите кнопку Сканировать.


Сканирование

Сканирование в сетевую папку (только для моделей с сенсорным экраном)

    Используйте панель управления устройства для сканирования в сетевую папку.

    ПРИМЕЧАНИЕ.

    Чтобы использовать эту функцию, устройство должно быть подключено к сети, а функцию "Сканирование в сетевую папку" необходимо настроить с помощью Мастера настройки функции сканирования в сетевую папку (Windows) или с помощью встроенного веб-сервера HP.

    1.
    Положите документ на стекло сканера в соответствии с индикаторами на устройстве.
    2.
    На главном экране панели управления устройства нажмите кнопку Сканирование.
    3.
    Коснитесь элемента Сканирование в сетевую папку.
    4.
    Выберите из списка сетевую папку, в которую нужно сохранить документ.
    5.
    На экране панели управления отображаются настройки сканирования.
    ●
    Чтобы изменить настройки, нажмите кнопку Параметры и внесите требуемые изменения.
    ●
    Если все сделано правильно, перейдите к следующему действию.
    6.
    Для начала задания сканирования нажмите кнопку Сканировать.


Факс

  • Настройка на отправку и прием факсимильных сообщений.
  • Отправка факса
Для получения дополнительной информации см.:

Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

В полной справке от HP для этого устройства представлена следующая информация:

●
Установка и настройка
●
Обучение и использование
●
Решение проблем
●
Загрузка обновлений программного обеспечения
●
Участие в форумах технической поддержки
●
Поиск информации по гарантии и нормативной информации


Факс

Настройка на отправку и прием факсимильных сообщений.
  • Перед началом работы
  • Шаг 1. Определите тип телефонного подключения
  • Шаг 2. Настройка факса
  • Шаг 3. Настройка времени, даты и заголовка факса
  • Шаг 4. Выполните проверку факса


Факс

Перед началом работы

    Перед подключением факсимильных служб убедитесь, что изделие полностью настроено.

    ПРИМЕЧАНИЕ.

    С помощью телефонного кабеля и любых адаптеров, поставляемых с изделием, подключите изделие к телефонной розетке.
    ПРИМЕЧАНИЕ.

    В странах/регионах с последовательной телефонной системой в комплект изделия входит адаптер. С помощью адаптера подключите прочие устройства дальней связи к той же телефонной розетке, к которой подключено изделие.

    Выполните указания по каждому из следующих четырех шагов:

    1.
    Шаг 1. Определите тип телефонного подключения.
    2.
    Шаг 2. Настройка факса.
    3.
    Шаг 3. Настройка времени, даты и заголовка факса.
    4.
    Шаг 4. Выполните проверку факса.


Факс

Шаг 1. Определите тип телефонного подключения

    Проверьте следующие типы оборудования и сервисов, чтобы определить, какой метод настройки использовать. Используемый метод завит от оборудования и сервисов, уже установленных в телефонной системе.

    ПРИМЕЧАНИЕ.

    Данное устройство является аналоговым. HP рекомендует использовать это устройство на выделенной аналоговой телефонной линии.
    ●
    Выделенная факсимильная телефонная линия: Изделие является единственным типом оборудования или услуги, подключенным к телефонной линии
    ●
    Голосовые вызовы: Голосовые и факсимильные вызовы используют одну и ту же телефонную линию
    ●
    Автоответчик: Автоответчик отвечает на голосовые вызовы по той же телефонной линии, что используется для факсимильных вызовов
    ●
    Голосовая почта: Голосовая почта использует ту же телефонную линию, что и факс.
    ●
    Служба различения типа звонков: Служба от телефонной компании, позволяющая назначать несколько телефонных номером на одну телефонную линию, каждый со своим типом звонка; изделие определяет тип звонка, назначенный для номера, и отвечает на вызов
    ●
    Компьютерный модем: Компьютер использует телефонную линию для подключения к Интернету через модем
    ●
    Линия DSL: Служба цифровой абонентской линии (DSL) от телефонной компании; в некоторых странах/регионах эту службы могут называть ADSL
    ●
    Телефонная система PBX или ISDN: Офисная АТС (PBX) или система цифровой сети связи с комплексными услугами (ISDN).
    ●
    Телефонная система VoIP: Протокол Voice over Internet (VoIP) интернет-провайдера.


Факс

Шаг 2. Настройка факса

Перейдите по ссылке ниже, чтобы открыть описание среды, в которой изделие будет передавать и принимать факсимильные сообщения, и следуйте указаниям по настройке.

●
Выделенная факсимильная телефонная линия
●
Общая линия для голосовых вызовов и факса
●
Общая линия для голосовых и факсимильных вызовов с автоответчиком
ПРИМЕЧАНИЕ.

Здесь приведены указания только для трех типов подключения. Более подробные сведения о подключении изделия с помощью других типов подключения см. на веб-сайте службы поддержки изделия: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
ПРИМЕЧАНИЕ.

Данное устройство является аналоговым устройством для работы с факсами. HP рекомендует использовать это устройство на выделенной аналоговой телефонной линии. В цифровом окружении, например, DSL, PBX, ISDN или VoIP, необходимо использовать соответствующие фильтры и правильно настроить цифровые параметры. Обратитесь к поставщику услуг цифровой связи за дополнительными сведениями.

ПРИМЕЧАНИЕ.

Не подключайте более трех устройств к телефонной линии.
ПРИМЕЧАНИЕ.

Данное изделие не поддерживает голосовую почту.

В этом разделе приводится информация по следующим темам:

  • Выделенная факсимильная телефонная линия
  • Общая линия для голосовых вызовов и факса
  • Общая линия для голосовых и факсимильных вызовов с автоответчиком


Факс

Выделенная факсимильная телефонная линия

    Следуйте данным указаниям для настройки изделия по выделенной факсимильной телефонной линии без дополнительных служб.

    1.
    Подключите кабель телефона к порту факса на устройстве и к телефонной розетке.
    ПРИМЕЧАНИЕ.

    В некоторых странах/регионах может потребоваться адаптер к телефонному кабелю, который поставляется в комплекте с устройством.
    ПРИМЕЧАНИЕ.

    На некоторых устройствах факсимильный порт может быть расположен над портом телефонной линии. См. значки на изделии.

    2.
    Настройте устройство для автоматического ответа на факсы.

    а.
    Включите устройство.
    б.
    На панели управления устройства нажмите кнопку настройки [image].
    в.
    Откройте меню Настройка факса.
    г.
    Откройте меню Базовая настройка.
    д.
    Выберите параметр Режим ответа.
    е.
    Выберите параметр Автоматически.

    3.
    Перейдите к пунктам раздела Шаг 3. Настройка времени, даты и заголовка факса.


Факс

Общая линия для голосовых вызовов и факса

    Выполните следующие действия, чтобы настроить устройство, подключенное к линии для голосовых вызовов и факса.

    1.
    Отключите любые устройства, подключенные к телефонной розетке.
    2.
    Подключите кабель телефона к порту факса на устройстве и к телефонной розетке.
    ПРИМЕЧАНИЕ.

    В некоторых странах/регионах может потребоваться адаптер к телефонному кабелю, который поставляется в комплекте с устройством.
    ПРИМЕЧАНИЕ.

    На некоторых устройствах факсимильный порт может быть расположен над портом телефонной линии. См. значки на изделии.

    Подключите факс и телефон

    3.
    Отсоедините разъем телефонной линии от порта, расположенного на задней части устройства, затем подключите к этому порту телефон.
    4.
    Настройте устройство для автоматического ответа на факсы.

    а.
    Включите устройство.
    б.
    На панели управления устройства нажмите кнопку настройки [image].
    в.
    Откройте меню Настройка факса.
    г.
    Откройте меню Базовая настройка.
    д.
    Выберите параметр Режим ответа.
    е.
    Выберите параметр Автоматически.

    5.
    Определяет, должно ли устройство проверять наличие сигнала в линии перед отправкой факса.
    ПРИМЕЧАНИЕ.

    Это предотвратит отправку факса устройством во время использования телефона.

    а.
    На панели управления устройства нажмите кнопку настройки [image].
    б.
    Откройте меню Настройка факса.
    в.
    Откройте меню Дополнительная настройка.
    г.
    Выберите параметр Определять сигнал на линии и задайте значение Вкл.

    6.
    Перейдите к пунктам раздела Шаг 3. Настройка времени, даты и заголовка факса.


Факс

Общая линия для голосовых и факсимильных вызовов с автоответчиком

    Настройка устройства для использования общей линии для голосовых и факсимильных вызовов с автоответчиком

    1.
    Отключите любые устройства, подключенные к телефонной розетке.
    2.
    Снимите заглушку с выходного порта телефонной линии на задней панели устройства.
    3.
    Подключите кабель телефона к порту факса на устройстве и к телефонной розетке.
    ПРИМЕЧАНИЕ.

    В некоторых странах/регионах может потребоваться адаптер к телефонному кабелю, который поставляется в комплекте с устройством.
    ПРИМЕЧАНИЕ.

    На некоторых устройствах факсимильный порт может быть расположен над портом телефонной линии. См. значки на изделии.

    4.
    Подключите телефонный кабель автоответчика к выходному порту телефонной линии на задней стороне устройства.
    ПРИМЕЧАНИЕ.

    Подключите автоответчик напрямую к устройству, в противном случае автоответчик может записывать сигналы факса от пересылающего факсимильные сообщения устройства, и факсимильные сообщения могут не доходить до устройства.

    ПРИМЕЧАНИЕ.

    Если автоответчик не оснащен встроенным телефоном, подключите телефон к порту OUT (выход) автоответчика для удобства.

    ПРИМЕЧАНИЕ.

    На некоторых устройствах факсимильный порт может быть расположен над портом телефонной линии. См. значки на изделии.

    Подключите факс и телефон

    5.
    Настройка параметра "звонков до ответа" на устройстве.

    а.
    Включите устройство.
    б.
    На панели управления устройства нажмите кнопку настройки [image].
    в.
    Откройте меню Настройка факса.
    г.
    Откройте меню Базовая настройка.
    д.
    Выберите параметр Звонков до ответа.
    е.
    С помощью цифровой клавиатуры на панели управления устройством укажите количество звонков от 5 и более.

    6.
    Настройте устройство для автоматического ответа на факсы.

    а.
    На панели управления устройства нажмите кнопку настройки [image].
    б.
    Откройте меню Настройка факса.
    в.
    Откройте меню Базовая настройка.
    г.
    Выберите параметр Режим ответа.
    д.
    Выберите параметр Автоматически.

    7.
    Определяет, должно ли устройство проверять наличие сигнала в линии перед отправкой факса.
    ПРИМЕЧАНИЕ.

    Это предотвратит отправку факса устройством во время использования телефона.

    а.
    На панели управления устройства нажмите кнопку настройки [image].
    б.
    Откройте меню Настройка факса.
    в.
    Откройте меню Дополнительная настройка.
    г.
    Выберите параметр Определять сигнал на линии и задайте значение Вкл.

    8.
    Перейдите к пунктам раздела Шаг 3. Настройка времени, даты и заголовка факса.


Факс

Шаг 3. Настройка времени, даты и заголовка факса

Настройте параметры факса в изделии с помощью одного из следующих методов:

●
Мастер установки HP Fax (если установлено программное обеспечение)
●
Панель управления устройства
●
Панель инструментов устройства HP (если установлено программное обеспечение)
●
Встроенный веб-сервер HP (если устройство подключено к сети)
ПРИМЕЧАНИЕ.

В США и многих других странах/регионах установка времени, даты и другой информации в заголовке факса требуется в законодательном порядке.

В этом разделе приводится информация по следующим темам:

  • Мастер установки HP Fax
  • Панель управления устройства
  • Панель инструментов устройства HP
  • Встроенный веб-сервер HP


Факс

Мастер установки HP Fax

    Чтобы запустить мастер настройки факса с панели управления после завершения первоначальной настройки, выполните следующие действия:

    1.
    Нажмите Пуск и выберите Программы.
    2.
    Нажмите HP, затем название изделия и после этого щелкните Мастер установки факса HP.
    3.
    Для изменения настроек факса следуйте инструкциям на экране в Мастере установки факса HP.
    4.
    Перейдите к пунктам раздела Шаг 4. Выполните проверку факса.


Факс

Панель управления устройства

    Чтобы настроить дату, время и заголовок с помощью панели управления, выполните следующие действия:

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Откройте меню Настройка факса.
    3.
    Откройте меню Базовая настройка.
    4.
    Найдите и откройте меню Время/Дата.
    5.
    Выберите формат отображения времени: 12-часовой или 24-часовой.
    6.
    С клавиатуры введите текущее время.
    ПРИМЕЧАНИЕ.

    На моделях с сенсорным дисплеем коснитесь кнопки 123, чтобы при необходимости открыть клавиатуру со специальными символами.

    7.
    Выберите формат даты.
    8.
    С клавиатуры введите текущую дату.
    9.
    Откройте меню Заголовок факса.
    10.
    При помощи клавиатуры введите номер факса.
    ПРИМЕЧАНИЕ.

    Количество символов номера факса не должно превышать 20.
    11.
    Клавиатура используется для ввода названия компании или заголовка.
    ПРИМЕЧАНИЕ.

    Количество символов заголовка факса не должно превышать 25.
    12.
    Перейдите к пунктам раздела Шаг 4. Выполните проверку факса.


Факс

Панель инструментов устройства HP

    1.
    Нажмите кнопку Пуск и щелкните пункт Программы.
    2.
    Щелкните на группе продуктов HP, а затем выберите пункт Панель инструментов устройства HP.
    3.
    Откройте вкладку Факс.
    4.
    Следуйте инструкциям на экране, чтобы настроить параметры факса.
    5.
    Перейдите к пунктам раздела Шаг 4. Выполните проверку факса.


Факс

Встроенный веб-сервер HP

    1.
    Откройте встроенный веб-сервер HP (EWS) следующим образом.

    а.
    ЖК-панели управления: На панели управления устройства нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    Сенсорные панели управления: Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления устройством коснитесь кнопки сети [image].

    б.
    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления устройством. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    2.
    Откройте вкладку Факс.
    3.
    Следуйте инструкциям на экране, чтобы настроить параметры факса.
    4.
    Перейдите к пунктам раздела Шаг 4. Выполните проверку факса.


Факс

Шаг 4. Выполните проверку факса

    Выполните проверку факса, чтобы убедиться в правильности настройки.

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Найдите и выберите меню Обслуживание.
    3.
    Откройте меню Обслуживание факса.
    4.
    Выберите вариант Запуск проверки факса. Устройство распечатает отчет проверки.
    5.
    Просмотрите отчет.
    ●
    Если в отчете указано, что тест пройден (passed the test), то устройство может отсылать и принимать факсы.
    ●
    Если в отчете указано, что тест не пройден (failed the test), изучите его на наличие более подробной информации. Контрольный список устранения неполадок содержит более подробные сведения о решении проблем с факсом.


Факс

Отправка факса
  • Отправка факса с планшета сканера
  • Отправка факсов с устройства подачи документов
  • Отправка факса с помощью программного обеспечения HP (Windows)


Факс

Отправка факса с планшета сканера
    ЖК-панель управления

    1.
    Поместите документ на стекло сканера лицевой стороной вниз.
    2.
    Введите номер факса с клавиатуры на панели управления устройства.
    3.
    Нажмите кнопку "Запуск факса" [image]. На устройстве начнется выполнение задания факса.
    4.
    Если документ состоит из нескольких страниц, следуйте инструкциям на панели управления для подтверждения и загрузки дополнительных страниц.

    Сенсорная панель управления

    1.
    Разместите документ на стекле планшета лицевой стороной вниз.
    2.
    На главном экране панели управления устройства коснитесь кнопки Факс.
    3.
    При помощи клавиатуры введите номер факса.
    4.
    Коснитесь кнопки Запуск факса.
    5.
    Устройство выведет сообщение с предложением подтвердить, осуществляется ли отправка со стекла сканера. Коснитесь кнопки Да.
    6.
    Пользователю предлагается начать загрузку с первой страницы. Коснитесь кнопки ОК.
    7.
    Устройство сканирует первую страницу документа, и пользователю предлагается начать загрузку следующей страницы. Если документ содержит несколько страниц, коснитесь кнопки Да. Продолжайте выполнять данную процедуру, пока не будут отсканированы все нужные страницы.
    8.
    Когда будет отсканирована последняя страница, нажмите кнопку Нет в окне соответствующего сообщения. Устройство отправляет факс.


Факс

Отправка факсов с устройства подачи документов
    ЖК-панель управления

    1.
    Поместите оригиналы в устройство подачи документов лицевой стороной вверх.
    ПРЕДУПРЕЖДЕНИЕ.

    Чтобы предотвратить повреждение устройства, не используйте носитель с корректирующей лентой, корректирующей жидкостью, скрепками для бумаги или скобками. Не загружайте в устройство подачи документов фотографии, мелкие или хрупкие оригиналы.

    Загрузите оригинал документа

    2.
    Скорректируйте положение направляющих так, чтобы они прилегали к бумаге.

    3.
    Введите номер факса с клавиатуры на панели управления устройства.
    4.
    Нажмите кнопку "Запуск факса" [image]. На устройстве будет запущено задание отправки факса.

    Сенсорная панель управления

    1.
    Поместите оригиналы в устройство подачи документов лицевой стороной вверх.
    ПРЕДУПРЕЖДЕНИЕ.

    Чтобы предотвратить повреждение устройства, не используйте носитель с корректирующей лентой, корректирующей жидкостью, скрепками для бумаги или скобками. Не загружайте в устройство подачи документов фотографии, мелкие или хрупкие оригиналы.

    Загрузите оригинал документа

    2.
    Скорректируйте положение направляющих так, чтобы они прилегали к бумаге.

    3.
    На главном экране панели управления устройства коснитесь кнопки Факс.
    4.
    При помощи клавиатуры введите номер факса.
    5.
    Коснитесь кнопки Запуск факса.


Факс

Отправка факса с помощью программного обеспечения HP (Windows)

    1.
    Загрузите документ.
    ●
    При загрузке документа на стекло сканера располагайте его на стекле лицевой стороной вниз в левом дальнем углу.
    ●
    В случае загрузки нескольких страниц в устройство подачи документов укладывайте страницы лицевой стороной вверх, а затем отрегулируйте положение направляющих так, чтобы они прилегали к бумаге.
    ПРИМЕЧАНИЕ.

    Если документы находятся в устройстве подачи документов и в то же время на стекле сканера, устройство будет обрабатывать документ в устройстве подачи документов, а не на стекле сканера.

    2.
    Щелкните кнопку Пуск, последовательно выберите Программы (или Все программы в Windows XP), а затем - HP.
    3.
    Щелкните строку с именем устройства, затем выберите Отправка факса НР. Откроется окно программного обеспечения обработки факсов.
    4.
    Введите номер факса одного или нескольких получателей.
    5.
    Выберите Отправить.


Управление устройством

  • Использование приложений веб-служб HP (только в моделях с сенсорной панелью управления)
  • Изменение типа подключения устройства (Windows)
  • Дополнительная настройка со встроенным веб-сервером HP (EWS) и HP Device Toolbox (Windows)
  • Дополнительные настройки с HP Utility для Mac OS X
  • Настройка параметров IP-сети
  • HP Web Jetadmin
  • Функции безопасности устройства
  • Настройки экономичных режимов
  • Обновление микропрограммы
Для получения дополнительной информации см.:

Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

В полной справке от HP для этого устройства представлена следующая информация:

●
Установка и настройка
●
Обучение и использование
●
Решение проблем
●
Загрузка обновлений программного обеспечения
●
Участие в форумах технической поддержки
●
Поиск информации по гарантии и нормативной информации


Управление устройством

Использование приложений веб-служб HP (только в моделях с сенсорной панелью управления)

    Для работы с устройством имеется несколько инновационных приложений, которые можно скачать прямо из Интернета. Получить подробную информацию и скачать эти приложения можно на веб-сайте HP Connected www.hpconnected.com.

    Чтобы использовать эту функцию, устройство должно быть подключено к компьютеру или сети с выходом в Интернет. Веб-службы HP должны быть активированы на устройстве.

    1.
    На главном экране панели управления устройства нажмите кнопку Веб-службы [image].
    2.
    Нажмите кнопку Включить веб-службы.

    После загрузки приложения с веб-сайта HP Connected, оно становится доступным в меню Приложения на панели управления устройства. В результате этой процедуры будут активированы веб-службы HP и меню Приложения.


Управление устройством

Изменение типа подключения устройства (Windows)

    Если устройство уже используется и необходимо изменить способ подключения, используйте ярлык Перенастройка устройства HP, расположенный на рабочем столе. Например, можно изменить конфигурацию устройства на использование другого адреса беспроводного соединения, для подключения к проводной или беспроводной сети или переключиться с сетевого подключения на USB. Можно изменить конфигурацию без использования компакт-диска устройства. После выбора требуемого типа подключения, программа откроет соответствующее окно, в котором необходимо произвести изменения.


Управление устройством

Дополнительная настройка со встроенным веб-сервером HP (EWS) и HP Device Toolbox (Windows)

    Встроенный веб-сервер HP позволяет управлять функциями печати с компьютера без необходимости в использовании панели управления принтера.

    ●
    Просмотр информации о состоянии устройства
    ●
    Определение оставшихся ресурсов всех расходных материалов и заказ новых
    ●
    Просмотр и изменение конфигурации лотков.
    ●
    Просмотр и изменение конфигурации меню панели управления устройства.
    ●
    Просмотр и печать внутренних страниц.
    ●
    Получение уведомлений о событиях устройства и расходных материалов.
    ●
    Просматривать и изменять настройку сети

    Встроенный веб-сервер HP функционирует при подключении устройства к IP-сети. Он не поддерживает соединения по протоколам, созданным на базе IPX . Для открытия и использования встроенного веб-сервера HP доступ в Интернет не требуется.

    При подключении принтера к сети доступ к встроенному веб-серверу HP обеспечивается автоматически.

    ПРИМЕЧАНИЕ.

    HP Device Toolbox доступен только в том случае, если была выполнены полная установка устройства. Некоторые функции могут быть недоступны в зависимости от того, как подключено устройство.

    ПРИМЕЧАНИЕ.

    Встроенный веб-сервер HP недоступен за пределами сетевого брандмауэра.
    Откройте встроенный веб-сервер HP (EWS) из меню Пуск.

    1.
    Нажмите кнопку Пуск и щелкните пункт Программы.
    2.
    Щелкните на группе продуктов HP, а затем выберите пункт панель инструментов HP.

    Откройте встроенный веб-сервер HP (EWS) из веб-браузера

    1.
    ЖК-панели управления: На панели управления устройства нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    Сенсорные панели управления: Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления устройством коснитесь кнопки сети [image].

    2.
    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления устройством. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    Вкладка или раздел
    Описание
    Вкладка Глав.
    Информация о продукте, его состоянии и конфигурации
    ●
    Состояние устройства. Отображение состояние устройства и приблизительный остаток расходных материалов HP.
    ●
    Состояние расходных материалов: Отображается приблизительный остаток расходных материалов HP в процентах. Действительный остаток расходного материала может изменяться. Проверьте наличие новых расходных материалов, они скоро вам потребуются. Расходный материал не нужно заменять, если качество печати приемлемо.
    ●
    Конфигурация устройства: Информация, доступная на странице конфигурации устройства.
    ●
    Статистика сети: Информация, доступная на странице конфигурации сети.
    ●
    Отчеты: Печать страницы конфигурации, а также страницы состояния расходных материалов, сформированных устройством.
    ●
    Журнал событий. Содержит список всех событий и ошибок устройства.
    Вкладка Система
    Настройка устройства с компьютера
    ●
    Сведения об устройстве: Обеспечение основной информации об устройстве и компании.
    ●
    Настройка бумаги: Изменение параметров подачи бумаги, установленных по умолчанию.
    ●
    Качество печати: Изменение настроек качества печати по умолчанию.
    ●
    Консоль EcoSMART: Измените время, установленное по умолчанию, для входа в режим ожидания или для режима "Автоматическое выключение". Укажите, при каких событиях устройство должно включаться.
    ●
    Типы бумаги: Настройка режимов печати, соответствующих типам бумаги, на работу с которыми рассчитано устройство.
    ●
    Установка системы: Изменение системных параметров устройства по умолчанию.
    ●
    Обслуживание: Представляет собой процедуру чистки устройства.
    ●
    Сохранение и Восстановление. Сохранение текущих параметров устройства в файл на компьютере. Этот файл можно использовать для загрузки параметров на другое устройство, а также для восстановления параметров данного устройства в будущем.
    ●
    Администрирование: Установка или изменение пароля устройства. Включение или отключение функций устройства.
    ПРИМЕЧАНИЕ.

    Вкладку Система можно защитить паролем. Если данное устройство подключено к сети, то, прежде чем изменить настройки на данной вкладке, необходимо проконсультироваться с системным администратором.

    Вкладка Печать
    Обеспечивает возможность изменения параметров принтера по умолчанию с компьютера.
    ●
    Печать: Изменение параметров печати по умолчанию, таких как количество копий и ориентация бумаги. Эти параметры доступны также на панели управления принтера.
    ●
    PCL5c: Просмотр и изменение параметров PCL5c.
    ●
    PostScript: Включение или выключение функции Печать ошибок PS.
    Вкладка Факс
    (только для факсов)
    ●
    Параметры приема: Настройка приема входящих факсов.
    ●
    Телефонная книга: Добавление или удаление записей телефонной книги факса.
    ●
    Список нежелат. номеров: Установка номеров, заблокированных для отправки факсов на это устройство.
    ●
    Журнал факса: Просмотр журнала факса.
    Вкладка Сканировать в
    (только для моделей с сенсорным экраном)
    Настройка функций Сканирование в сетевую папку и Сканирование в электронную почту.
    ●
    Настройка сетевой папки: Настройка папок в сети, в которых могут храниться сканированные файлы устройства.
    ●
    Сканирование в сообщение эл. почты: Начинайте сканирование, чтобы выполнить настройку функции Сканирование в электронную почту.
    ●
    Профиль исходящей почты: Настройте адрес эл. почты, который будет отображаться как "адрес отправителя" для всех писем, отправленных с этого устройства. Настройка сервера SMTP.
    ●
    Адресная книга электронной почты: Добавление или удаление записей адресной книги эл. почты.
    ●
    Параметры электронной почты: Настройка предметной строки и основного текста по умолчанию. Настройка параметров сканирования на эл. почту по умолчанию.
    Вкладка Сеть
    (только для подключенных к сети изделий)
    Обеспечивает возможность изменения сетевых параметров принтера с компьютера.
    С помощью этой вкладки сетевые администраторы сети могут контролировать сетевые параметры продукта с подключением к IP-сети. Кроме, на этой вкладке сетевые администраторы могут настраивать прямую беспроводную связь. Если принтер напрямую подключен к компьютеру, эта вкладка недоступна.
    Вкладка HP Веб-службы
    В этом меню можно настроить и использовать различные веб-средства с устройством.


Управление устройством

Дополнительные настройки с HP Utility для Mac OS X

Используйте HP Utility для проверки состояния устройства, просмотра или изменения параметров устройства с компьютера.

Можно использовать утилиту HP Utility когда устройство подключено по кабелю USB или подключено к сети TCP/IP.

В этом разделе приводится информация по следующим темам:

  • Откройте утилиту HP Utility
  • Функции HP Utility


Управление устройством

Откройте утилиту HP Utility

    1.
    На компьютере откройте меню Настройки системы, затем нажмите Печать и факс, Печать и сканирование или Принтеры и сканеры.
    2.
    Выберите устройство из списка.
    3.
    Нажмите кнопку Параметры и расходные материалы.
    4.
    Перейдите на вкладку Утилита.
    5.
    Нажмите кнопку Открыть утилиту принтера.


Управление устройством

Функции HP Utility

    Панель инструментов HP Utility включает в себя следующие элементы:

    ●
    Устройства: Нажмите на эту кнопку, чтобы показать или скрыть устройства Mac, найденные HP Utility.
    ●
    Все параметры: Нажмите эту кнопку, чтобы вернуться в главный раздел HP Utility.
    ●
    Поддержка HP: Нажмите эту кнопку, чтобы открыть браузер и перейдите на веб-сайт поддержки HP.
    ●
    Расходные материалы: Нажмите эту кнопку, чтобы открыть веб-сайт HP SureSupply.
    ●
    Совмещение: Нажмите эту кнопку, чтобы открыть веб-сайт регистрации продуктов HP.
    ●
    Вторичная переработка: Нажмите эту кнопку, чтобы открыть веб-сайт HP Planet Partners Recycling Program.

    Утилита принтера HP Utility состоит из страниц, которые выбираются из списка Все параметры. В указанной ниже таблице приведено описание функций, которые можно выполнить на этих страницах.

    Меню
    Описание
    Информация и поддержка
    ●
    Состояние расходных материалов: Позволяет просмотреть состояние расходных материалов устройства и перейти по ссылке для их заказа через Интернет.
    ●
    Сведения об устройстве: Показать информацию об устройстве, выбранном в настоящий момент, в том числе идентификатор обслуживания продукта (если назначен), версию микропрограммного обеспечения (версия FW), серийный номер и IP-адрес.
    ●
    Загрузка файла: Передача файлов с компьютера на устройство. Можно загружать следующие типы файлов:
    ◦
    Язык команды принтера HP LaserJet (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Текст (.TXT)
    ●
    HP Connected: Доступ к веб-сайту HP Connected.
    ●
    Выгрузка шрифтов: Выгрузка шрифтов с вашего компьютера на устройство.
    Параметры принтера
    ●
    Автоматическое отключение: Конфигурация устройства на автоматическое отключение после некоторого периода простоя. Вы можете настроить количество минут по истечении которых устройство выключится.
    ●
    Сетевые параметры: Настройка параметров сети, например, параметров IPv4, IPv6, параметров Bonjour и других параметров.
    ●
    Управление расходными материалами: Настройка порядка функционирования устройства в случае приближения даты завершения предполагаемого срока службы расходных материалов.
    ●
    Конфигурация лотков: Настройка формата и типа бумаги для каждого лотка.
    ●
    Дополнительные настройки: Откройте встроенный веб-сервер HP (EWS) для продукта.
    ПРИМЕЧАНИЕ.

    Подключения по USB не поддерживаются.
    Информация
    Центр сообщений: Отображение ошибок в устройстве.
    Параметры факса
    (только для моделей МФП с факсом)
    ●
    Основные параметры факса. Настройка полей в заголовке и настройка способа ответа на входящие вызовы.
    ●
    Блокировка факсимильного спама: Хранение номеров факсов для блокировки.
    ●
    Пересылка факса. Настройка устройства на отправку входящих факсов на другой номер.
    ●
    Журналы факса: Просмотр журналов всех факсов.
    ●
    Номера быстрого набора факсов: Добавление номеров факсов в список быстрого набора.
    Параметры сканирования
    (только для моделей МФП с сенсорным экраном)
    ●
    Сканирование в сообщения электронной почты: Открывает страницу встроенного веб-сервера HP для настройки параметров сканирования в электронную почту.
    ●
    Сканировать в сетевую папку: Открывает страницу встроенного веб-сервера HP для настройки параметров сканирования в сетевую папку.
    ПРИМЕЧАНИЕ.

    Подключения по USB не поддерживаются.


Управление устройством

Настройка параметров IP-сети
  • Отказ от обязательств в связи с совместным использованием принтера
  • Просмотр и изменение сетевых параметров
  • Изменение сетевого имени устройства
  • Настройка параметров TCP/IP IPv4 вручную с панели управления


Управление устройством

Отказ от обязательств в связи с совместным использованием принтера

    HP не поддерживает одноранговые сети, поскольку эта возможность является функцией операционных систем Microsoft, но не драйверов принтера HP. Посетите веб-сайт Microsoft по адресу www.microsoft.com.


Управление устройством

Просмотр и изменение сетевых параметров

    Для просмотра или изменения параметров IP-конфигурации пользуйтесь встроенным веб-сервером HP.

    1.
    ЖК-панели управления: На панели управления устройства нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    Сенсорные панели управления: Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления устройством коснитесь кнопки сети [image].

    2.
    Перейдите на вкладку Сеть для получения информации о сети. Измените параметры, установив необходимые значения.


Управление устройством

Изменение сетевого имени устройства

    Если необходимо изменить сетевое имя устройства для его идентификации, используйте встроенный веб-сервер HP.

    1.
    Откройте встроенный веб-сервер HP (EWS) следующим образом.

    а.
    ЖК-панели управления: На панели управления устройства нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    Сенсорные панели управления: Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления устройством коснитесь кнопки сети [image].

    б.
    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления устройством. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    2.
    Перейдите на вкладку Система.
    3.
    На странице Сведения об устройстве имя устройство по умолчанию находится в поле Состояние устройства. Можно изменить это имя на другое уникальное имя.
    ПРИМЕЧАНИЕ.

    Заполнение других полей на этой странице необязательно.
    4.
    Нажмите кнопку Применить, чтобы сохранить изменения.


Управление устройством

Настройка параметров TCP/IP IPv4 вручную с панели управления

    Используйте меню панели управления для настройки адреса IPv4, маски подсети и шлюза по умолчанию.

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Найдите и откройте меню Настройки сети.
    3.
    Откройте меню Конфигурации IPV4 и выберите Вручную.
    4.
    На дополнительной клавиатуре введите IP-адрес, затем нажмите или коснитесь кнопки OK.
    5.
    На дополнительной клавиатуре введите маску подсети, затем нажмите или коснитесь кнопки OK.
    6.
    На дополнительной клавиатуре введите шлюз по умолчанию, затем нажмите или коснитесь кнопки OK.


Управление устройством

HP Web Jetadmin

    HP Web Jetadmin — это передовой инструмент, отмеченный наградами, который позволяет эффективно управлять целым парком подключенных к сети устройств HP, таких как принтеры, многофункциональные принтеры и устройства цифровой отправки. Это единое решение, предназначенное для удаленной установки, контроля, технического обслуживания, устранения неполадок и обеспечения безопасности в среде печати, формирования и обработки изображений. HP Web Jetadmin значительно повышает производительность бизнес-процессов: позволяет сэкономить рабочее время, эффективно управлять расходами и сохранять вложенные в оборудование средства.

    Периодически выпускаются обновления HP Web Jetadmin, обеспечивающие поддержку определенных функций устройства. Дополнительные сведения об обновлениях см. на веб-странице www.hp.com/go/webjetadmin в разделе Self Help and Documentation (Справочные ресурсы и документация).


Управление устройством

Функции безопасности устройства

Устройство соответствует стандартам безопасности и поддерживает рекомендуемые протоколы, которые обеспечивают его защиту, помогают организовать хранение важнейших данных в сети, упрощают практику мониторинга и обслуживания устройства.

Более подробные сведения о решениях HP в области безопасной обработки графических изображений и печати можно узнать по адресу www.hp.com/go/secureprinting. На этом сайте содержатся ссылки на официальные документы и подборки часто задаваемых вопросов о функциях безопасности.

В этом разделе приводится информация по следующим темам:

  • Настройка или изменение пароля устройства с помощью встроенного веб-сервера HP


Управление устройством

Настройка или изменение пароля устройства с помощью встроенного веб-сервера HP

    Для установки или изменения сетевого пароля устройства используется встроенный веб-сервер HP.

    1.
    Откройте встроенный веб-сервер HP (EWS) следующим образом.

    а.
    ЖК-панели управления: На панели управления устройства нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    Сенсорные панели управления: Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления устройством коснитесь кнопки сети [image].

    б.
    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления устройством. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    2.
    Выберите вкладку Система, затем перейдите по ссылке Безопасность устройства или Администрирование.
    ПРИМЕЧАНИЕ.

    Если пароль уже установлен, вам будет предложено ввести его. Введите пароль и нажмите кнопку Применить.

    3.
    Введите новый пароль в поле Пароль и в поле Подтвердите пароль.
    4.
    Чтобы сохранить пароль, нажмите кнопку Применить в нижней части окна.

    ПРИМЕЧАНИЕ.

    Для продуктов, подключенных при помощи кабеля USB к компьютеру под управлением Windows, используйте Панель инструментов устройства HP, чтобы изменить пароль устройства:

    1.
    Нажмите кнопку Пуск и щелкните пункт Программы.
    2.
    Щелкните на группе продуктов HP, а затем выберите пункт Панель инструментов устройства HP.
    3.
    Перейдите на вкладку Система.
    4.
    Нажмите кнопку Администрирование и найдите область, чтобы изменить пароль.


Управление устройством

Настройки экономичных режимов
  • Печать в экономичном режиме EconoMode
  • Настройка режима ожидания/функции автоматического выключения после установки


Управление устройством

Печать в экономичном режиме EconoMode

    В данном устройстве имеется функция EconoMode для черновой печати документов. В режиме EconoMode расходуется меньше тонера. Однако при использовании EconoMode может ухудшиться качество печати.

    Компания HP не рекомендует постоянно использовать режим EconoMode. Если режим EconoMode используется все время, износ механических деталей печатающего картриджа может произойти до того, как будет израсходован порошок тонера. Если качество печати ухудшилось до неприемлемого, замените картридж с тонером.

    ПРИМЕЧАНИЕ.

    Если этот режим недоступен в драйвере печати, его можно включить с помощью встроенного веб-сервера HP.

    1.
    Из окна программы выберите параметр Печать.
    2.
    Выберите устройство, а затем нажмите Свойства или Параметры.
    3.
    Выберите вкладку Бумага и качество печати.
    4.
    Установите флажок EconoMode.


Управление устройством

Настройка режима ожидания/функции автоматического выключения после установки
    ЖК-панель управления

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Откройте следующие меню:
    ●
    Настройка системы
    ●
    Параметры энергопотребления
    ●
    Спящий режим/Автоотключение
    ●
    Автоматическое выключение/режим ожидания через
    3.
    Нажимая кнопки со стрелками, выберите значение времени задержки ожидания и автоматического отключения, затем нажмите кнопку OK.
    ПРИМЕЧАНИЕ.

    Значение по умолчанию — 30 минут.

    4.
    Устройство автоматически выходит из режима сна при получении задания или при нажатии любой кнопки на панели управления. Можно настроить события, вызывающие включение устройства. Откройте следующие меню:
    ●
    Настройка системы
    ●
    Параметры энергопотребления
    ●
    Спящий режим/Автоотключение
    ●
    Событие пробуждения

    Чтобы отключить событие пробуждения, выберите событие, затем выберите Нет.

    Сенсорная панель управления

    1.
    На главном экране панели управления устройства нажмите кнопку настройки [image].
    2.
    Откройте следующие меню:
    ●
    Настройка системы
    ●
    Параметры энергопотребления
    ●
    Спящий режим/Автоотключение
    ●
    Автоматическое выключение/режим ожидания через
    3.
    Задайте время для задержки перехода в режим ожидания и автоматического отключения.
    ПРИМЕЧАНИЕ.

    Значение по умолчанию — 30 минут.

    4.
    Устройство автоматически выходит из режима сна при получении задания или при касании экрана на панели управления устройства. Можно настроить события, вызывающие включение устройства. Откройте следующие меню:
    ●
    Настройка системы
    ●
    Параметры энергопотребления
    ●
    Спящий режим/Автоотключение
    ●
    Событие пробуждения

    У активных событий выхода из спящего режима есть синие прямоугольники рядом с именем. Чтобы отключить событие выхода из спящего режима, коснитесь имени события. Синий прямоугольник изменится на черный. Нажмите кнопку Готово.


Управление устройством

Обновление микропрограммы

HP предоставляет периодические обновления продукции, новые приложения веб-служб и новые функции к существующим приложениям веб-служб. Для обновления микропрограммы для одного устройства следуйте данным указаниям. При обновлении микропрограммы веб-службы обновляются автоматически.

Существует да поддерживаемых способа обновления микропрограммы на этом устройстве. Для обновления микропрограммы используйте только один из указанных способов.

В этом разделе приводится информация по следующим темам:

  • Способ 1. Обновление микропрограммы с панели управления
  • Способ 2. Обновление микропрограммы с помощью утилиты обновления микропрограммы


Управление устройством

Способ 1. Обновление микропрограммы с панели управления

    С помощью данных действий загрузите микропрограммы с панели управления (только для устройств с подключением к сети) и/или настройте устройство на автоматическую загрузку будущих обновлений микропрограммы. Для устройства, подключенного по интерфейсу USB, перейдите к Способу 2.

    1.
    Убедитесь, что устройство подключено к проводной (Ethernet) или беспроводной сети.
    ПРИМЕЧАНИЕ.

    Устройство должно быть подключено к Интернету для обновления микропрограммы через сетевое подключение.
    2.
    На главном экране панели управления устройства откройте меню Настройка.
    ●
    Для панелей управления с сенсорным экраном коснитесь кнопки настройки [image].
    ●
    Для стандартных панелей управления нажмите кнопку со стрелкой влево или вправо.
    3.
    Прокрутите и откройте меню Обслуживание, а затем откройте меню Обновление LaserJet.
    ПРИМЕЧАНИЕ.

    Если в списке нет варианта Обновление LaserJet, используйте второй способ.

    4.
    Проверка наличия обновлений.
    ●
    Для панелей управления с сенсорным экраном коснитесь Проверить наличие обновления.
    ●
    Для стандартных панелей управления выберите Проверить наличие обновления.
    ПРИМЕЧАНИЕ.

    Изделие автоматически проверяет наличие обновлений, и при обнаружении более новой версии автоматически запускает процесс обновления.
    5.
    Настройте изделие на автоматическое обновление микропрограммы при наличии обновлений.

    На главном экране панели управления устройства откройте меню Настройка.

    ●
    Для панелей управления с сенсорным экраном коснитесь кнопки настройки [image].
    ●
    Для стандартных панелей управления нажмите кнопку со стрелкой влево или вправо.

    Прокрутите и откройте меню Обслуживание, откройте меню Обновление LaserJet и выберите Настойка обновлений.

    Настройка автоматического обновления микропрограммы устройства

    ●
    Для панелей управления с сенсорным экраном настройте параметр Разрешить обновление на ДА, и настройте параметр Проверять автоматически на ВКЛ.
    ●
    Для стандартных панелей управления настройте параметр Разрешить обновление на ДА, и настройте параметр Проверять автоматически на ВКЛ.


Управление устройством

Способ 2. Обновление микропрограммы с помощью утилиты обновления микропрограммы

    С помощью данных действий вручную загрузите и установите утилиту обновления микропрограммы с сайта HP.com.

    ПРИМЕЧАНИЕ.

    Данный способ является единственным доступным вариантом обновления микропрограммы для устройств, подключенных к компьютеру через кабель USB. Кроме того, он работает для устройств, подключенных к сети.

    1.
    Перейдите на сайт www.hp.com/go/support, щелкните ссылку Драйверы и программное обеспечение, введите в поле поиска имя изделия и нажмите клавишу ввода, а затем выберите изделие из списка результатов поиска.
    2.
    Выберите операционную систему.
    3.
    В разделе Микропрограмма найдите Утилиту обновления микропрограммы.
    4.
    Щелкните Загрузить, щелкните Запустить, а затем снова щелкните Запустить.
    5.
    После запуска утилиты выберите изделие из выпадающего списка и щелкните Отправить микропрограмму.
    ПРИМЕЧАНИЕ.

    Чтобы распечатать страницу конфигурации и проверить версию установленной микропрограммы перед процессом обновления или после него, щелкните Печать стр. конфигурации.

    6.
    Следуйте указаниям на экране для завершения установки, а затем щелкните кнопку Выход, чтобы закрыть утилиту.


Решение проблем

  • Поддержка заказчиков
  • Справочная система панели управления (только для моделей с сенсорным экраном)
  • Восстановление заводских настроек по умолчанию
  • На панели управления устройства отображается сообщение об ошибке Низкий уровень тонера в картридже или Очень низкий уровень тонера в картридже
  • Устройство не захватывает или пропускает захват бумаги
  • Устранение замятий
  • Улучшение качества печати
  • Улучшение качества копирования и сканирования
  • Улучшение качества факсимильных изображений
  • Решение проблем проводной сети
  • Решение проблем беспроводной сети
  • Устранение проблем с факсом
Для получения дополнительной информации см.:

Перейдите на веб-страницу www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

В полной справке от HP для этого устройства представлена следующая информация:

●
Установка и настройка
●
Обучение и использование
●
Решение проблем
●
Загрузка обновлений программного обеспечения
●
Участие в форумах технической поддержки
●
Поиск информации по гарантии и нормативной информации


Решение проблем

Поддержка заказчиков

    Поддержка по телефону в вашей стране/регионе
    Подготовьте имя продукта, серийный номер и описание проблемы.
    Номера телефона для стран/регионов доступны на листовке в коробке с продуктом, а также по адресу www.hp.com/support/.
    Получите круглосуточную поддержку через Интернет
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Загрузка программ, драйверов и информации в электронном виде
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Заказ дополнительных договоров на обслуживание от HP
    www.hp.com/go/carepack
    Регистрация изделия
    www.register.hp.com


Решение проблем

Справочная система панели управления (только для моделей с сенсорным экраном)

    В устройстве предусмотрена встроенная справочная система, поясняющая способы работы с каждым экраном. Для входа в справочную систему нажмите кнопку [image] в правой верхней части экрана.

    В некоторых экранах нажатием кнопки "Справка" открывается глобальное меню, в котором можно пользоваться функцией поиска конкретных тем. Поиск по структуре меню осуществляется путем нажатия кнопок в меню.

    Некоторые разделы справки содержат анимацию, в которой показывается способ выполнения некоторых операций, таких как устранение замятий.

    Для экранов с настройками отдельных заданий справочная система открывает раздел с пояснениями для данного экрана.

    Если устройство уведомляет об ошибке или предупреждает о возможной проблеме, нажмите кнопку "Справка" [image], чтобы открыть сообщение с описанием проблемы. В таком сообщении также содержатся инструкции по разрешению данной проблемы.


Решение проблем

Восстановление заводских настроек по умолчанию

    Восстановление умолчаний вернет все параметры принтера и сети к заводским настройкам. Сброс счетчика страниц, формата лотка или языка не производится. Чтобы восстановить параметры устройства по умолчанию, выполните следующие действия.

    ПРЕДУПРЕЖДЕНИЕ.

    Восстановление заводских параметров по умолчанию приводит к возврату всех настроек к заводским значениям и удалению страниц из памяти устройства.

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Откройте меню Обслуживание.
    3.
    Установите флажок Восстановить настройки по умолчанию, затем коснитесь или нажмите кнопку OK .

    Устройство автоматически перезапустится.


Решение проблем

На панели управления устройства отображается сообщение об ошибке Низкий уровень тонера в картридже или Очень низкий уровень тонера в картридже

На панели управления устройства появляется сообщение Низкий уровень тонера в картридже или Очень низкий уровень тонера в картридже, и устройство не печатает.

ПРИМЕЧАНИЕ.

Предупреждения и индикаторы уровней тонера показывают приблизительные значения только в целях планирования. Если индикатор показывает низкий уровень тонера, подготовьте для замены новый картридж, чтобы избежать возможных задержек при печати. Нет необходимости заменять картриджи, пока качество печати остается приемлемым.

При "очень низком" уровне картриджа с тонером HP действие гарантии HP Supplies Premium Protection Warranty на этот картридж прекращается.

Можно изменить поведение устройства при достижении очень низкого уровня расходных материалов. Эти настройки не придется переустанавливать при установке нового картриджа с тонером.

В этом разделе приводится информация по следующим темам:

  • Включение и отключение параметров при очень низком уровне


Решение проблем

Включение и отключение параметров при очень низком уровне

    Настройки по умолчанию можно включать и выключать по собственному усмотрению, при этом их повторное включение при установке нового картриджа с тонером не требуется.

    Панель управления устройства LCD

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Откройте следующие меню:
    ●
    Настройка системы
    ●
    Параметры расходных материалов
    ●
    Черный картридж
    ●
    Параметры "при очень низком уровне"
    3.
    Выберите один из следующих параметров и нажмите кнопку OK:
    ●
    Выберите параметр Стоп, чтобы настроить устройство на остановку печати до замены картриджа с тонером.
    ●
    Выберите параметр Запрос, чтобы настроить устройство на остановку печати и вывод запроса о замене картриджа с тонером. Вы сможете подтвердить запрос и продолжить печать.
    ●
    Выберите параметр Продолжить, чтобы настроить принтер на вывод сообщения об очень низком уровне тонера в картридже с сохранением возможности печати.

    Сенсорная панель управления

    1.
    На главном экране панели управления устройства нажмите кнопку настройки [image].
    2.
    Откройте следующие меню:
    ●
    Настройка системы
    ●
    Параметры расходных материалов
    ●
    Черный картридж
    ●
    Параметры "при очень низком уровне"
    3.
    Выберите одно из следующих действий.
    ●
    Выберите параметр Стоп, чтобы настроить устройство на остановку печати до замены картриджа с тонером.
    ●
    Выберите параметр Запрос, чтобы настроить устройство на остановку печати и вывод запроса о замене картриджа с тонером. Вы сможете подтвердить запрос и продолжить печать.
    ●
    Выберите параметр Продолжить, чтобы настроить принтер на вывод сообщения об очень низком уровне тонера в картридже с сохранением возможности печати.

    При использовании параметра Стоп есть риск, что факсы не распечатаются после замены картриджа в режиме остановки работы факса, если количество полученных факсимильных сообщений превышает объем памяти.

    При использовании параметра Запрос есть риск, что факсы не будут распечатываться после замены картриджа, в то время как устройство ожидало запрос подтверждения, если количество полученных факсимильных сообщений превышает объем памяти.

    При очень низком уровне картриджа с тонером HP действие гарантии HP Supplies Premium Protection Warranty на этот картридж прекращается. Все дефекты печати и сбои расходных материалов, которые произошли в режиме продолжения печати при очень низком уровне тонера в картридже, не будут рассматриваться как дефекты сборки или расходного материала (согласно гарантийным условиям на картридж для принтера HP).


Решение проблем

Устройство не захватывает или пропускает захват бумаги
  • Устройство не захватывает бумагу
  • Устройство захватывает больше одного листа бумаги.
  • Устройство подачи заминает, перекашивает бумагу или подает несколько листов сразу.
  • Очистите ролики подачи и разделительную пластину устройства подачи документов.


Решение проблем

Устройство не захватывает бумагу

    Если устройство не захватывает бумагу из лотка, попробуйте справиться с этой проблемой следующим образом.

    1.
    Откройте устройство и извлеките замятую бумагу из тракта прохождения.
    2.
    Загрузите в лоток бумагу подходящего формата для текущего задания печати.
    3.
    Убедитесь, что на панели управления устройство установлен правильный тип и формат бумаги
    4.
    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Отрегулируйте направляющие, установив в соответствующие углубления лотка.
    5.
    Проверьте панель управления устройства и убедитесь в том, что устройство находится в состоянии ожидания для подтверждения запроса на ручную подачу носителя. Загрузите бумагу и продолжайте работу.
    6.
    Возможно, что загрязнены ролики над лотком Протрите стекло неволокнистой тканью, смоченной теплой водой.


Решение проблем

Устройство захватывает больше одного листа бумаги.

    Если устройство захватывает больше одного листа бумаги из лотка, попробуйте справиться с этой проблемой следующим образом.

    1.
    Извлеките стопку бумаги из лотка, согните, разверните ее на 180 градусов, и переверните. Не пролистывайте пачку бумаги. Положите стопку бумаги обратно в лоток.
    2.
    Используйте только ту бумагу, которая соответствует требованиям HP к бумаге для данного устройства.
    3.
    Используйте бумагу без складок, повреждений или сгибов. При необходимости воспользуйтесь бумагой из другой пачки.
    4.
    Убедитесь, что лоток не переполнен. Если лоток переполнен, извлеките стопку бумаги из лотка, выровняйте стопку и положите часть бумаги обратно в лоток.
    5.
    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Отрегулируйте направляющие, установив в соответствующие углубления лотка.
    6.
    Убедитесь, что условия среды соответствуют рекомендуемым условиям эксплуатации.


Решение проблем

Устройство подачи заминает, перекашивает бумагу или подает несколько листов сразу.
    ПРИМЕЧАНИЕ.

    Данная информация относится только к МФП.
    ●
    Убедитесь, что на документе нет посторонних предметов, например скрепок или самоклеящихся этикеток.
    ●
    Убедитесь, что ролики находятся на месте, крышки роликов и устройства подачи документов закрыты.
    ●
    Убедитесь, что крышка устройства подачи закрыта.
    ●
    Возможно, страницы неправильно расположены в устройстве подачи. Выровняйте страницы и отрегулируйте направляющие так, чтобы стопка располагалась по центру.
    ●
    Для обеспечения правильной работы направляющие должны прилегать к обеим сторонам стопки страниц. Убедитесь, что стопка бумаги расположена прямо, а направляющие прилегают к ней.
    ●
    Возможно, количество страниц в устройстве подачи документов или выходном лотке превышает максимально допустимое. Убедитесь, что стопка в подающем лотке ниже направляющих, и удалите страницы из выходного лотка.
    ●
    Убедитесь, что в тракте подачи бумаги нет кусочков бумаги, скрепок, зажимов или других посторонних предметов.
    ●
    Очистите подающие ролики и подающую пластину устройства подачи документов. Воспользуйтесь сжатым воздухом или неволокнистой тканью, смоченной теплой водой Если это не помогло, замените ролики.
    ●
    На главном экране панели управления устройства перейдите к кнопке Расходные материалы и нажмите ее. Проверьте статус набора устройства подачи документов и замените его при необходимости.


Решение проблем

Очистите ролики подачи и разделительную пластину устройства подачи документов.

    Если у устройства подачи документов возникают проблемы с подачей бумаги, например, замятие бумаги или подача нескольких листов одновременно, очистите подающие ролики и разделительную пластину.

    1.
    Приподнимите подающий лоток устройства подачи документов

    Приподнимите приемный лоток устройства подачи документов

    2.
    Протрите подающие ролики и подающую пластину влажной безворсовой тканью.
    ПРЕДУПРЕЖДЕНИЕ.

    Не используйте для очистки каких-либо частей устройства абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить устройство. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить устройство.

    Очистите подающие ролики и разделительную пластину устройства подачи документов.

    3.
    Закройте приемный лоток устройства подачи документов.

    Закройте приемный лоток устройства подачи документов


Решение проблем

Устранение замятий

В этом разделе приводится информация по следующим темам:

  • Места возникновения замятий бумаги
  • Замятие бумаги случается часто или периодически?
  • Устранение замятий в устройстве подачи документов
  • Устранение замятий в области картриджей с тонером
  • Устранение замятий в выходном лотке
  • Устранение замятий в дуплексере


Решение проблем

Места возникновения замятий бумаги

    Места возникновения замятий бумаги

    1
    Устройство подачи документов
    (см. раздел Устранение замятий в устройстве подачи документов).
    2
    Область картриджа с тонером и выходной лоток
    См. разделы Устранение замятий в области картриджей с тонером и Устранение замятий в выходном лотке.
    3
    Область двусторонней печати
    (см. раздел Устранение замятий в дуплексере).


Решение проблем

Замятие бумаги случается часто или периодически?

    Выполните следующие действия для устранения неполадок, связанных с частым замятием бумаги. Если первый шаг не привел к устранению неполадки, переходите к следующему шагу до тех пор, пока проблема не будет устранена.

    1.
    Если бумага застряла в устройстве, извлеките ее и распечатайте страницу конфигурации для проверки устройства.
    2.
    Убедитесь, что на панели управления устройства лоток настроен под выбранный тип и размер бумаги. При необходимости отрегулируйте параметры бумаги.

    а.
    На панели управления устройства нажмите кнопку настройки [image].
    б.
    Откройте меню Настройка системы.
    в.
    Откройте меню Настройка бумаги.
    г.
    Выберите лоток из списка.
    д.
    Выберите Тип бумаги, затем – тип бумаги во входном лотке.
    е.
    Выберите Формат бумаги, затем – формат бумаги во входном лотке.

    3.
    Выключите устройство, подождите 30 секунд, а затем снова включите его.
    4.
    Распечатайте страницу очистки, чтобы удалить излишки тонера внутри устройства.

    а.
    На панели управления устройства нажмите кнопку настройки [image].
    б.
    Откройте меню Обслуживание.
    в.
    Выберите Страница очистки.
    г.
    После появления соответствующего сообщения загрузите чистую бумагу формата Letter или А4.
    д.
    Коснитесь кнопки ОК, чтобы начать процедуру очистки.

    Устройство печатает первую сторону, а затем выводит запрос убрать страницу из выходного лотка и повторно загрузить ее в лоток 1, сохраняя ту же ориентацию. Дождитесь завершения процесса. Извлеките напечатанную страницу.

    5.
    Чтобы проверить устройство, распечатайте страницу конфигурации.

    а.
    На панели управления устройства нажмите кнопку настройки [image].
    б.
    Откройте меню Отчеты.
    в.
    Выберите Отчет о конфигурации.

    Если ни одно из этих действий не помогло устранить проблему, возможно, требуется обслуживание устройства в ремонтном центре. Обратитесь в службу технической поддержки HP.


Решение проблем

Устранение замятий в устройстве подачи документов

    На дисплее панели управления отображается сообщение Замятие бумаги в устройстве подачи документов.

    1.
    Уберите излишнюю бумагу из подающего лотка устройства подачи документов, которая не была подана в устройство.
    2.
    Удалите замятую бумагу из зоны входного лотка. Извлеките бумагу, медленно потянув ее обеими руками во избежание порывов.

    Извлеките замятую бумагу

    3.
    Приподнимите подающий лоток устройства подачи документов

    Приподнимите приемный лоток устройства подачи документов

    4.
    Поднимите крышку для доступа к замятой бумаге в устройстве подачи документов.

    Откройте крышку отсека доступа к замятой бумаге

    5.
    Уберите замятую бумагу из области под крышкой.

    Извлеките замятую бумагу

    6.
    Закройте крышку для получения доступа к замятию.

    Закройте крышку отсека доступа к замятой бумаге.

    7.
    Закройте приемный лоток устройства подачи документов.

    Закройте приемный лоток устройства подачи документов


Решение проблем

Устранение замятий в области картриджей с тонером

    На панели управления устройства появляется сообщение Замятие в отсеке картриджей.

    ПРИМЕЧАНИЕ.

    В моделях dw процедура устранения замятия показана анимированными изображениями на панели управления.

    1.
    Поднимите узел сканера.

    Поднимите узел сканера

    2.
    Откройте верхнюю крышку.

    Откройте верхнюю крышку.

    3.
    Извлеките из устройства картридж с тонером.

    Извлеките из устройства картридж с тонером

    4.
    Извлеките замятую бумагу из зоны доступа к картриджам. Извлеките бумагу, потянув ее обеими руками во избежание порывов.

    Извлеките замятую бумагу

    5.
    Установите картридж на место.

    Вставьте картридж с тонером

    6.
    Закройте верхнюю крышку.

    Закройте верхнюю крышку

    7.
    Опустите узел сканера.

    Опустите узел сканера

    8.
    Если сообщение об ошибке все еще отображается на панели управления, нажмите или коснитесь ОК, чтобы убрать его.


Решение проблем

Устранение замятий в выходном лотке

    На панели управления устройства появляется сообщение Замятие в выходном лотке.

    ПРИМЕЧАНИЕ.

    В моделях dw процедура устранения замятия показана анимированными изображениями на панели управления.

    1.
    Поднимите узел сканера.

    Поднимите узел сканера

    2.
    Откройте верхнюю крышку.

    Откройте верхнюю крышку.

    3.
    Потяните зеленый ограничитель, чтобы открыть крышку для получения доступа к замятиям.

    Откройте крышку отсека доступа к замятой бумаге

    4.
    Извлеките всю замятую бумагу.

    Извлеките замятую бумагу

    5.
    Закройте крышку для получения доступа к замятию.

    Закройте крышку отсека доступа к замятой бумаге

    6.
    Закройте верхнюю крышку.

    Закройте верхнюю крышку

    7.
    Опустите узел сканера.

    Опустите узел сканера

    8.
    Если сообщение об ошибке все еще отображается на панели управления, нажмите или коснитесь ОК, чтобы убрать его.


Решение проблем

Устранение замятий в дуплексере

    На панели управления устройства появляется сообщение Замятие в устройстве двусторонней печати.

    ПРИМЕЧАНИЕ.

    В моделях dw процедура устранения замятия показана анимированными изображениями на панели управления.

    1.
    Откройте заднюю дверцу.

    Открытие задней дверцы

    2.
    Извлеките замятую бумагу из зоны устройства двусторонней печати. Извлеките бумагу, потянув ее обеими руками во избежание разрыва.

    Извлеките замятую бумагу

    3.
    Закройте заднюю дверцу.

    Закройте заднюю дверцу

    4.
    Если сообщение об ошибке все еще отображается на панели управления, нажмите или коснитесь ОК, чтобы убрать его.


Решение проблем

Улучшение качества печати
  • Попробуйте выполнить печать из другой программы.
  • Настройка параметра типа бумаги для задания печати
  • Проверка состояния картриджа с тонером
  • Очистка устройства
  • Проверка повреждения картриджа с тонером
  • Проверка бумаги и среды печати
  • Проверка других параметров заданий печати
  • Попробуйте другой драйвер печати


Решение проблем

Попробуйте выполнить печать из другой программы.

    Попробуйте выполнить печать из другой программы. Если страница печатается правильно, причиной возникновения неполадки является программа, с помощью которой выполняется печать.


Решение проблем

Настройка параметра типа бумаги для задания печати

Проверьте параметр типа бумаги, если печать выполняется из программы и возникла любая из следующих проблем со страницами:

●
смазанная печать;
●
неполная печать;
●
затемненная печать;
●
закрученная бумага;
●
рассеянные частицы тонера;
●
потеря тонера;
●
небольшие области без тонера.

В этом разделе приводится информация по следующим темам:

  • Проверка параметра типа бумаги (Windows)
  • Проверка параметра типа бумаги (OS X)


Решение проблем

Проверка параметра типа бумаги (Windows)

    1.
    Из окна программы выберите параметр Печать.
    2.
    Выберите устройство, а затем нажмите Свойства или Параметры.
    3.
    Выберите вкладку Бумага и качество печати.
    4.
    Из раскрывающегося списка Носитель: выберите соответствующее значение типа бумаги.
    5.
    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы распечатать задание.


Решение проблем

Проверка параметра типа бумаги (OS X)

    1.
    Выберите меню Файл, затем нажмите Печать.
    2.
    Выберите устройство.
    3.
    Нажмите Показать подробнее, а затем выберите меню Носители и качество или Бумага/качество.
    4.
    Выберите тип из списка раскрывающегося меню Тип носителя.
    5.
    Нажмите кнопку Печать.


Решение проблем

Проверка состояния картриджа с тонером

    На странице состояния расходных материалов содержится следующая информация:

    ●
    приблизительный остаточный ресурс картриджа в процентах;
    ●
    на сколько страниц осталось чернил;
    ●
    номера деталей для картриджей с тонером HP;
    ●
    число напечатанных страниц.

    Для печати страницы состояния расходных материалов выполните следующие действия.

    Панель управления устройства LCD

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Откройте следующие меню:
    ●
    Отчеты
    ●
    Состояние расходных материалов
    3.
    С помощью кнопок со стрелками выберите Страница информации о расходных материалах, затем нажмите кнопку OK.

    Сенсорная панель управления

    1.
    На главном экране панели управления устройства нажмите кнопку "Расходные материалы" [image].
    2.
    Нажмите кнопку Отчет, чтобы распечатать страницу состояния расходных материалов.


Решение проблем

Очистка устройства

В этом разделе приводится информация по следующим темам:

  • Печать страницы очистки
  • Проверьте нет ли загрязнения на стекле сканера


Решение проблем

Печать страницы очистки
    Панель управления устройства LCD

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Откройте меню Службы.
    3.
    С помощью клавиш со стрелками выберите параметр Режим очистки, затем нажмите кнопку OK.

    Устройство печатает первую сторону, а затем выводит запрос с просьбой убрать страницу из выходного лотка и повторно загрузить ее в лоток 1, сохраняя ту же ориентацию. Дождитесь завершения процесса. Извлеките напечатанную страницу.

    Сенсорная панель управления

    1.
    На главном экране панели управления устройства нажмите кнопку настройки [image].
    2.
    Коснитесь меню Обслуживание.
    3.
    Коснитесь кнопки Страница очистки.
    4.
    После появления соответствующего сообщения загрузите чистую бумагу формата Letter или А4.
    5.
    Нажмите кнопку ОК, чтобы начать процедуру очистки.

    Устройство печатает первую сторону, а затем выводит запрос с просьбой убрать страницу из выходного лотка и повторно загрузить ее в лоток 1, сохраняя ту же ориентацию. Дождитесь завершения процесса. Извлеките напечатанную страницу.


Решение проблем

Проверьте нет ли загрязнения на стекле сканера

    Со временем на стекле сканера и заднике белого цвета могут появиться пятна, способные повлиять на качество получаемых документов. Чтобы очистить сканер, выполните следующие действия.

    1.
    Нажмите кнопку питания для выключения устройства, затем отсоедините кабель питания из электрической розетки.
    2.
    Откройте крышку сканера.
    3.
    Протрите стекло сканера и белую пластиковую подкладку под крышкой сканера мягкой тряпкой или губкой, смоченной в неабразивном стеклоочистителе.
    ПРЕДУПРЕЖДЕНИЕ.

    Не используйте для очистки каких-либо частей устройства абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить устройство. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить устройство.

    4.
    Протрите насухо стекло и белые пластиковые части или замшевой хлопчатобумажной тканью, чтобы избежать образования пятен.
    5.
    Подключите кабель питания к электророзетке и нажмите кнопку питания, чтобы включить устройство.


Решение проблем

Проверка повреждения картриджа с тонером

    1.
    Извлеките картридж с тонером из устройства, затем убедитесь, что защитная лента извлечена.
    2.
    Возьмитесь за обе стороны картриджа с тонером и осторожно покачайте его, чтобы равномерно распределить тонер внутри картриджа.
    3.
    Проверьте не повреждена ли плата памяти.
    4.
    Проверьте поверхность фотобарабана в картридже с тонером.
    ПРЕДУПРЕЖДЕНИЕ.

    Не касайтесь ролика (фотобарабана) на картридже. Отпечатки пальцев на фотобарабане могут вызвать ухудшение качества печати.
    ●
    При наличии царапин, отпечатков пальцев или других повреждений на фотобарабане замените картридж с тонером.
    ●
    Если на фотобарабане отсутствуют следы повреждений, осторожно покачайте картридж с тонером и установите его на место.
    5.
    Распечатайте несколько страниц, чтобы проверить, привели ли данные действия к устранению проблемы.


Решение проблем

Проверка бумаги и среды печати

В этом разделе приводится информация по следующим темам:

  • Используйте бумагу, которая соответствует требованиям HP
  • Проверка параметров окружающей среды


Решение проблем

Используйте бумагу, которая соответствует требованиям HP

    Смените бумагу при возникновении следующих проблем:

    ●
    Печать слишком светлая и местами блеклая.
    ●
    При печати на страницах остаются частицы тонера.
    ●
    При печати тонер размазывается по страницам.
    ●
    Отпечатанные символы выглядят бесформенно.
    ●
    Отпечатки скручены.

    Всегда используйте тип бумаги, на который рассчитано устройство. При выборе бумаги выполняйте следующие рекомендации:

    ●
    Проверьте качество бумаги и удостоверьтесь в отсутствии надрезов, надрывов, разрезов, пятен, рыхлых частиц, пыли, морщин, пустот и неровных или загибающихся краев.
    ●
    Используйте бумагу, на которой раньше не производилась печать.
    ●
    Используйте бумагу, предназначенную для печати на лазерных принтерах. Не используйте бумагу, предназначенную для печати только на струйных принтерах.
    ●
    Не используйте слишком грубую бумагу. Использование гладкой бумаги обычно приводит к улучшению результатов печати.


Решение проблем

Проверка параметров окружающей среды

    Убедитесь, что устройство работает в окружающей среде, параметры которой соответствуют приведенным в гарантийном листке и официальном руководстве.


Решение проблем

Проверка других параметров заданий печати

При печати из приложения выполните следующие действия, чтобы попытаться устранить проблему путем настройки других параметров драйвера печати.

В этом разделе приводится информация по следующим темам:

  • Проверка параметров режима EconoMode


Решение проблем

Проверка параметров режима EconoMode

    Компания HP не рекомендует постоянно использовать режим EconoMode. Если режим EconoMode используется все время, износ механических деталей печатающего картриджа может произойти до того, как будет израсходован порошок тонера. Если качество печати ухудшилось до неприемлемого, замените картридж с тонером.

    ПРИМЕЧАНИЕ.

    Эта функция доступна в драйвере PCL 6 для Windows. Если этот драйвер не используется, активируйте функцию при помощи встроенного веб-сервера HP.

    Если вся страница слишком светлая или слишком темная, выполните следующие действия.

    1.
    Из окна программы выберите параметр Печать.
    2.
    Выберите устройство, а затем нажмите Свойства или Параметры.
    3.
    Выберите вкладку Бумага/качество и найдите область Качество печати.
    4.
    Если вся страница слишком темная:
    ●
    Выберите параметр 600 dpi.
    ●
    Установите флажок EconoMode, чтобы включить функцию.

    Если вся страница слишком светлая:

    ●
    Выберите параметр FastRes 1200.
    ●
    Снимите флажок EconoMode, чтобы отключить функцию.
    5.
    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы распечатать задание.


Решение проблем

Попробуйте другой драйвер печати

    Если печать выполняется из программы, и на распечатанных страницах присутствуют неожиданные линии на изображениях, пропавший текст, пропавшие картинки, неправильное форматирование или неверные шрифты, попробуйте другой драйвер печати.

    Загрузите любой из следующих драйверов с веб-сайта HP: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Драйвер HP PCL 6
    ●
    Предоставляется как драйвер по умолчанию на компакт-диске установки из комплекта поставки. Этот драйвер устанавливается автоматически, если не выбран другой драйвер.
    ●
    Рекомендуется для работы в среде ОС Windows.
    ●
    Данный драйвер обеспечивает наилучшую скорость, качество печати и поддержку функций устройства для большинства пользователей.
    ●
    Разработан для соответствия требованиям графического интерфейса Windows Graphic Device Interface (GDI) с целью обеспечения максимальной скорости работы в среде ОС Windows.
    ●
    Может быть не полностью совместим с пользовательскими приложениями и программами от сторонних производителей, использующих драйвер PCL 5
    Драйвер HP UPD PS
    ●
    Рекомендован для печати из программного обеспечения Adobe® или из других программных продуктов для работы со сложной графикой.
    ●
    Обеспечивает поддержку печати с эмуляцией Postscript и поддержку шрифтов Postscript в файлах флэш-анимации.
    Универсальный драйвер печати HP (UPD) PCL 5
    ●
    Рекомендуется для стандартных задач офисной печати в среде ОС Windows
    ●
    Совместим с предыдущими версиями PCL и устаревшими устройствами HP LaserJet
    ●
    Самый предпочтительный выбор для печати в пользовательских приложениях и программах сторонних производителей.
    ●
    Наилучший выбор при работе в смешанных средах, требующих установки драйвера PCL 5 для устройства (UNIX, Linux, мэйнфреймы).
    ●
    Разработан для использования в корпоративных средах Windows в качестве единого драйвера для нескольких моделей изделий
    ●
    Является предпочтительным для печати с мобильного компьютера Windows на несколько моделей изделий
    Универсальный драйвер печати HP (UPD) PCL 6
    ●
    Рекомендуется использовать при печати во всех средах Windows
    ●
    Обеспечивает наилучшие скорость и качество печати, а также полную поддержку функций принтера для большинства пользователей
    ●
    Разрабатывался специально для работы с интерфейсом графического устройства Windows (GDI), что позволяет обеспечить наилучшую скорость печати в средах Windows
    ●
    Может быть не полностью совместим с пользовательскими приложениями и программами от сторонних производителей, использующих драйвер PCL 5


Решение проблем

Улучшение качества копирования и сканирования

В этом разделе приводится информация по следующим темам:

  • Проверьте нет ли загрязнения на стекле сканера
  • Проверка параметров бумаги
  • Оптимизация качества текста или изображений
  • Копирование от края до края
  • Очистите ролики подачи и разделительную пластину устройства подачи документов.


Решение проблем

Проверка параметров бумаги

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Откройте меню Настройка системы.
    3.
    Откройте меню Настройка бумаги.
    4.
    Выберите лоток из списка.
    5.
    Выберите Тип бумаги, затем – тип бумаги во входном лотке.
    6.
    Выберите Формат бумаги, затем – формат бумаги во входном лотке.


Решение проблем

Оптимизация качества текста или изображений

    Ниже перечислены параметры, позволяющие настроить качество копирования:

    ●
    Автовыбор: Используйте этот параметр в том случае, если качество копирования не очень важно. Это значение по умолчанию.
    ●
    Смешанное: Используйте этот параметр для документов, содержащих текстовую и графическую информацию.
    ●
    Текст: Используйте этот параметр для документов, содержащих преимущественно текстовую информацию.
    ●
    Изображение: Используйте этот параметр для документов, содержащих преимущественно графику.
    Панель управления устройства LCD

    1.
    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.
    2.
    На панели управления устройства нажмите кнопку "Меню копирования" [image].
    3.
    Выберите меню Оптимизация.
    4.
    Для прокрутки списка настроек используйте кнопки со стрелками. Чтобы выбрать настройку, нажмите кнопку OK.
    5.
    Коснитесь кнопки "Начать копирование" [image], чтобы начать копирование.

    Сенсорная панель управления

    1.
    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.
    2.
    На главном экране панели управления устройства нажмите кнопку Копирование.
    3.
    Нажмите кнопку Параметры, затем прокрутите до кнопки Оптимизация и нажмите ее. Для прокрутки списка настроек используйте клавиши со стрелками. Чтобы выбрать настройку, нажмите на нее.
    4.
    Нажмите кнопку Начать копирование, чтобы начать копирование.


Решение проблем

Копирование от края до края

    Устройство не может выполнять печать без полей. По периметру страницы остается непечатаемое поле шириной 4 мм.

    Рекомендации по печати и сканированию документов с обрезанными краями.
    ●
    Если размер оригинала меньше размера выходного документа, переместите оригинал на 4 мм от угла, указанного значком на сканере. Выполните повторное копирование или сканирование.
    ●
    Если размер оригинала совпадает с размером желаемого отпечатка, используйте функцию Уменьшение/увеличение для уменьшения изображения, чтобы копия не получилась обрезанной.


Решение проблем

Улучшение качества факсимильных изображений
  • Проверка стекла сканера на наличие загрязнений
  • Проверка параметров разрешения при отправке факса
  • Проверьте настройку яркости/затемнения.
  • Проверка параметров режима исправления ошибок
  • Проверка параметра масштабирования под формат страницы
  • Очистите ролики подачи и разделительную пластину устройства подачи документов.
  • Отправка задания на другой факсимильный аппарат
  • Проверка факсимильного аппарата отправителя


Решение проблем

Проверка стекла сканера на наличие загрязнений

    Со временем на стекле сканера и заднике белого цвета могут появиться пятна, способные повлиять на качество получаемых документов. Чтобы очистить сканер, выполните следующие действия.

    1.
    Нажмите кнопку питания для выключения устройства, затем отсоедините кабель питания из электрической розетки.
    2.
    Откройте крышку сканера.
    3.
    Очистите стекло сканера, полосы устройства подачи документов и задник белого цвета мягкой тканью или губкой, смоченной в неабразивном очистителе для стекол.
    ПРЕДУПРЕЖДЕНИЕ.

    Не используйте для очистки каких-либо частей устройства абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить устройство. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить устройство.

    4.
    Протрите насухо стекло и белые пластиковые части или замшевой хлопчатобумажной тканью, чтобы избежать образования пятен.
    5.
    Закройте крышку сканера.
    6.
    Подключите кабель питания к электророзетке и нажмите кнопку питания, чтобы включить устройство.


Решение проблем

Проверка параметров разрешения при отправке факса

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите Настройка факса.
    3.
    Выберите Дополнительные настройки, затем - значение параметра Разрешение факса.
    4.
    Выберите нужное значение разрешения, затем нажмите или коснитесь кнопки OK.


Решение проблем

Проверьте настройку яркости/затемнения.

    Если факсимильное изображение на выходе слишком светлое или слишком темное, проверьте настройку яркости/затемнения и убедитесь, что она соответствует выполняемому заданию обработки факсов.

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите пункт Настройка факса, а затем - Базовая настройка.
    3.
    Выберите Светлее/темнее, а затем настройте этот параметр для текущего задания обработки факса.


Решение проблем

Проверка параметров режима исправления ошибок

    Как правило, устройство следит за сигналами на телефонной линии во время отправки или приема факса. Если во время передачи обнаружена ошибка и параметр исправления ошибок имеет значение On (Вкл), устройство может запросить повторно отправить часть факса. По умолчанию значением для исправления ошибок является On (Вкл).

    Возможные способы устранения неполадок следует игнорировать только в том случае, если ошибки возникают во время отправки и получения факса и никак не влияют на выполнение задач по передаче факсимильных сообщений. Отключение параметра может оказаться полезным при попытке отправить факс за границу или получить факс из-за границы, а также при использовании спутникового телефонного соединения.

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите элемент Служба, затем - Служба факса.
    3.
    Выберите Исправление ошибок, затем - On (Вкл).


Решение проблем

Проверка параметра масштабирования под формат страницы

    Если при печати факса область печати вышла за пределы страницы, включите масштабирование под формат страницы с помощью панели управления.

    ПРИМЕЧАНИЕ.

    Убедитесь, что настройка формата бумаги по умолчанию соответствует формату бумаги, загружаемой в лоток.

    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите пункт Настройка факса, а затем - Базовая настройка.
    3.
    Выберите настройку Под формат страницы, затем - On (Вкл).


Решение проблем

Отправка задания на другой факсимильный аппарат

    Отправьте задание на другой факсимильный аппарат и проверьте, успешно ли оно было принято.

    ●
    Если прием факса на другом факсимильном аппарате выполняется успешно, проверьте подключение и настройки факсимильного аппарата отправителя.
    ●
    Если прием факса на другом факсимильном аппарате не выполняется, проверьте настройки обработки факсов в вашем устройстве. Если факс по-прежнему не принимается, то причиной этой проблемы могут быть помехи на телефонной линии. Повторите отправку факса позднее.


Решение проблем

Проверка факсимильного аппарата отправителя

    Попросите отправителя увеличить значение параметра контраста в более темную сторону на отправляющем устройстве и повторно отправить факс.

    Если качество принятого факса по-прежнему неудовлетворительное, проверьте настройки функции факса вашего устройства.


Решение проблем

Решение проблем проводной сети

Выполните проверку следующих пунктов, чтобы убедиться, что изделие взаимодействует с сетью. Сначала, распечатайте страницу конфигурации с панели управления устройства и определите IP-адрес устройства, указанный на этой странице.

  • Некачественное подключение на физическом уровне
  • В компьютере используется неверный IP-адрес устройства
  • Компьютер не может связаться с устройством
  • В устройстве используется неверное подключение и неправильные параметры двусторонней печати
  • Новое программное обеспечение может вызывать неполадки с совместимостью.
  • Неправильные настройки компьютера или рабочей станции
  • Устройство отключено или настройки сети неверны
ПРИМЕЧАНИЕ.

HP не поддерживает одноранговые сети, поскольку эта возможность является функцией операционных систем Microsoft, но не драйверов печати HP. Дополнительные сведения можно найти на сайте Microsoft:www.microsoft.com.


Решение проблем

Некачественное подключение на физическом уровне

    1.
    Убедитесь в том, что устройство подключено к нужному сетевому порту с помощью кабеля требуемой длины.
    2.
    Убедитесь в надежности кабельных соединений.
    3.
    Проведите осмотр подключения сетевого порта на задней панели устройства и убедитесь, что индикатор активности желтого цвета и индикатор состояния зеленого цвета горят.
    4.
    Если неполадку устранить не удается, замените кабель или подключите устройство к другому порту на концентраторе.


Решение проблем

В компьютере используется неверный IP-адрес устройства

    1.
    Откройте свойства принтера и щелкните на вкладке Порты. Убедитесь в правильности текущего IP-адреса для устройства. IP-адрес указан на странице конфигурации устройства.
    2.
    Если устройство устанавливалось с использованием стандартного для HP порта TCP/IP, отметьте флажок Всегда печатать с этого принтера, даже при изменении IP-адреса.
    3.
    Если устройство устанавливалось с использованием стандартного порта для Microsoft TCP/IP, используйте имя хоста, а не IP-адрес.
    4.
    Если IP-адрес правильный, удалите устройство и добавьте его снова.


Решение проблем

Компьютер не может связаться с устройством

    1.
    Убедитесь в наличии сетевого соединения, проверив связь с устройством с помощью команды "ping".

    а.
    Откройте командную строку компьютера.
    ●
    При работе в ОС Windows, щелкните Пуск, выберите Выполнить, введите команду cmd и нажмите Ввод.
    ●
    Для OS X: перейдите в Приложения, затем Утилиты и откройте Терминал.
    б.
    Введите ping и IP-адрес устройства.
    в.
    Если выводится время отклика - сеть исправна.

    2.
    Если выполнить команду ping не удалось, проверьте, включены ли концентраторы сети, а затем убедитесь в том, что в сетевых параметрах, настройках устройства и компьютера указана одна и та же сеть.


Решение проблем

В устройстве используется неверное подключение и неправильные параметры двусторонней печати

    Hewlett-Packard рекомендует оставлять эти параметры в автоматическом режиме (значение по умолчанию). При смене указанных параметров следует изменить и сетевые настройки.


Решение проблем

Новое программное обеспечение может вызывать неполадки с совместимостью.

    Проверьте правильность установки нового программного обеспечения и драйвера печати.


Решение проблем

Неправильные настройки компьютера или рабочей станции

    1.
    Проверьте драйверы сети, драйверы печати и параметры переадресации в сети.
    2.
    Проверьте правильность настройки операционной системы.


Решение проблем

Устройство отключено или настройки сети неверны

    1.
    Посмотрите страницу конфигурации, и проверьте состояние сетевого протокола. Включите его при необходимости.
    2.
    При необходимости измените конфигурацию сети.


Решение проблем

Решение проблем беспроводной сети
  • Контрольный список для проверки беспроводного соединения
  • Устройство перестает печатать после завершения настройки беспроводного соединения
  • Устройство не печатает, а на компьютере установлен межсетевой экран стороннего разработчика
  • Беспроводное соединение не работает после перемещения беспроводного маршрутизатора или устройства
  • Невозможно подсоединить дополнительные компьютеры к устройству с функциями беспроводной связи
  • Устройство с беспроводным соединением теряет связь при подсоединении к виртуальной частной сети (VPN)
  • Сеть не представлена в списке беспроводных сетей
  • Беспроводная сеть не функционирует
  • Выполнение диагностического теста беспроводной сети
  • Уменьшение помех в беспроводной сети


Решение проблем

Контрольный список для проверки беспроводного соединения
    ●
    Убедитесь в отсутствии подключения сетевого кабеля.
    ●
    Убедитесь в том, что устройство и беспроводной маршрутизатор включены и на них подается питание. Также, проверьте, включено ли беспроводное соединение на принтере.
    ●
    Убедитесь в правильности идентификатора SSID. Распечатайте страницу конфигурации для определения SSID. Если вы уверены в правильности SSID, снова настройте беспроводное соединение.
    ●
    При работе в защищенных сетях убедитесь в правильности информации о безопасности. Если информация о безопасности неверна, снова настройте беспроводное соединение.
    ●
    Если беспроводная сеть работает без сбоев, попытайтесь получить доступ к другим компьютерам по беспроводной сети. Если сеть располагает выходом в Интернет, попытайтесь соединиться с Интернетом по беспроводному соединению.
    ●
    Проверьте, что метод шифрования (AES или TKIP) является одинаковым как для устройства, так и для точки беспроводного доступа (в сетях с использованием защиты WPA).
    ●
    Убедитесь, что устройство находится в беспроводной сети. Как и в большинстве сетей, устройство должно находиться в пределах 30 м от точки беспроводного доступа (беспроводного маршрутизатора).
    ●
    Объекты не должны создавать помех для прохождения радиосигнала. Удалите любые крупные металлические объекты, расположенные между точкой доступа и устройством. Между устройством и точкой беспроводного доступа не должно быть металлических или бетонных столбов, стен или несущих колонн.
    ●
    Устройство должно быть размещено вдали от электронных устройств, являющихся источниками помех. Некоторые устройства могут создавать помехи для радиосигнала, к ним относятся электродвигатели, беспроводные телефоны, камеры видеонаблюдения, другие беспроводные сети, а также аппаратура с функцией Bluetooth.
    ●
    Драйвер печати должен быть установлен на компьютере.
    ●
    Убедитесь, что выбран правильный порт принтера.
    ●
    Убедитесь, что компьютер и принтер подсоединены к одной беспроводной сети.
    ●
    Если используется ПК с OS X, убедитесь, что беспроводной маршрутизатор поддерживает протокол Bonjour.


Решение проблем

Устройство перестает печатать после завершения настройки беспроводного соединения

    1.
    Убедитесь, что устройство включено и находится в состоянии готовности.
    2.
    Отключите межсетевые экраны на своем компьютере.
    3.
    Убедитесь в правильной работе сети.
    4.
    Убедитесь в правильности работы своего компьютера. При необходимости перезагрузите компьютер.
    5.
    Убедитесь, что встроенный веб-сервер HP открывается с компьютера, подключенного к этой сети.


Решение проблем

Устройство не печатает, а на компьютере установлен межсетевой экран стороннего разработчика

    1.
    Обновите программу межсетевого экрана до последней версии, доступной у разработчика.
    2.
    Если программы подают запрос на доступ к межсетевому экрану при установке устройства или попытке печати, убедитесь в том, что вы не препятствуете работе программ.
    3.
    Временно отключите межсетевой экран, затем установите программу беспроводной связи с устройством на компьютер. Включите межсетевой экран по окончании установки беспроводного соединения.


Решение проблем

Беспроводное соединение не работает после перемещения беспроводного маршрутизатора или устройства

    1.
    Убедитесь в том, что маршрутизатор или устройство подсоединены к той же сети, что и компьютер.
    2.
    Распечатайте страницу конфигурации.
    3.
    Сравните идентификатор SSID на странице конфигурации с SSID конфигурации принтера для компьютера.
    4.
    Если значения разные, устройства подсоединены к разным сетям. Заново выполните настройку беспроводного соединения устройства.


Решение проблем

Невозможно подсоединить дополнительные компьютеры к устройству с функциями беспроводной связи

    1.
    Убедитесь, что другие компьютеры находятся в зоне действия беспроводной сети и никакие объекты не препятствуют прохождению сигнала. Для большинства беспроводных сетей, зона действия лежит в пределах 30 м от точки доступа.
    2.
    Убедитесь, что устройство включено и находится в состоянии готовности.
    3.
    Отключите межсетевые экраны на своем компьютере.
    4.
    Убедитесь в правильной работе сети.
    5.
    Убедитесь в правильности работы своего компьютера. При необходимости перезагрузите компьютер.


Решение проблем

Устройство с беспроводным соединением теряет связь при подсоединении к виртуальной частной сети (VPN)
    ●
    Одновременная работа VPN и других сетей невозможна.


Решение проблем

Сеть не представлена в списке беспроводных сетей
    ●
    Проверьте включение и питание беспроводного маршрутизатора.
    ●
    Сеть может быть скрыта. Тем не менее, возможность подключения к скрытой сети остается.


Решение проблем

Беспроводная сеть не функционирует

    1.
    Убедитесь, что кабель USB не подключен.
    2.
    Чтобы проверить, действительно ли утеряна связь, попробуйте подсоединить другие устройства к сети.
    3.
    Убедитесь в наличии сетевого соединения, проверив связь с устройством с помощью команды "ping".

    а.
    Откройте командную строку компьютера.
    ●
    При работе в ОС Windows, щелкните Пуск, выберите Выполнить, введите команду cmd и нажмите клавишу ввода.
    ●
    Для OS X: перейдите в Приложения, затем Утилиты и откройте Терминал.
    б.
    Введите ping, а затем — IP-адрес маршрутизатора.
    в.
    Если выводится время отклика - сеть исправна.

    4.
    Убедитесь в том, что маршрутизатор или устройство подсоединены к той же сети, что и компьютер.

    а.
    Распечатайте страницу конфигурации.
    б.
    Сравните идентификатор SSID в отчете о конфигурации с SSID конфигурации принтера для компьютера.
    в.
    Если значения разные, устройства подсоединены к разным сетям. Заново выполните настройку беспроводного соединения устройства.


Решение проблем

Выполнение диагностического теста беспроводной сети

    С панели управления устройства можно запустить диагностический тест, чтобы получить сведения о параметрах беспроводной сети.

    1.
    На главном экране панели управления устройства нажмите кнопку Настройка [image].
    2.
    Откройте меню Самодиагностика.
    3.
    Коснитесь кнопки Запустить проверку беспроводного подключения, чтобы начать тестирование. Устройство выведет на печать тестовую страницу с результатами.


Решение проблем

Уменьшение помех в беспроводной сети

    Выполнение следующих рекомендаций способствует уменьшению помех в беспроводной сети:

    ●
    Не следует устанавливать беспроводные устройства вблизи крупногабаритных металлических предметов, например металлических шкафов для хранения документов или источников электромагнитного излучения, таких как микроволновые печи и беспроводные телефоны. Такие объекты могут вызывать искажение радиосигналов.
    ●
    Не следует устанавливать беспроводные устройства вблизи массивной каменной кладки и других строительных конструкций. Такие объекты ослабляют уровень сигнала за счет его поглощения.
    ●
    Беспроводной маршрутизатор следует устанавливать по центру в пределах прямой видимости от беспроводных устройств.


Решение проблем

Устранение проблем с факсом
  • Проверка настроек оборудования
  • Факсы передаются медленно
  • Низкое качество факсимильного изображения
  • Факс обрывается или печатается на двух страницах


Решение проблем

Проверка настроек оборудования
    ●
    Существует несколько решений. После совершения каждого из рекомендованных действий попробуйте отправить факс еще раз, чтобы определить, разрешилась ли проблема.
    ●
    Чтобы максимально эффективно разрешить проблемы с работой факса, убедитесь, что линия устройства подключена напрямую к телефонному порту. Отсоедините все приборы, подключенные к устройству.

    1.
    Убедитесь, что шнур телефона включен в нужный порт, расположенный на задней панели устройства.
    2.
    Проверьте телефонную линию при помощи тестирования факса:

    а.
    На панели управления устройства нажмите кнопку настройки [image].
    б.
    Выберите Обслуживание, затем - Обслуживание факса.
    в.
    Выберите Запустить проверку факса. Устройство распечатает отчет о тестировании факса.

    В данном отчете будет содержаться один из следующих возможных результатов проверки:

    ●
    Успешно. Данный отчет предоставляет обзор всех текущих настроек факса.
    ●
    Ошибка. В отчете указывается характер ошибки и содержатся рекомендации по ее устранению.
    3.
    Проверьте, не устарела ли версия микропрограммы устройства:

    а.
    Посетите веб-узел www.hp.com/support.
    б.
    Щелкните ссылку Драйверы и программное обеспечение, введите код продукта в окне и выберите Поиск. При необходимости щелкните строку с названием модели вашего устройства в списке аналогичных устройств.

    Откроется страница Загрузка драйверов и программного обеспечения.

    в.
    Выберите операционную систему из раскрывающегося меню и нажмите Далее.
    г.
    Щелкните значок "плюс" рядом со строкой Микропрограмма, затем выберите Утилита обновления микропрограмм для HP LaserJet.
    д.
    Выберите Загрузка.
    е.
    По завершении загрузки следуйте инструкциям на экране, чтобы установить и запустить программу.

    Утилита выполнит проверку на наличие обновлений микропрограммного обеспечения для вашего устройства HP. Если обновления обнаружены, утилита выполнит установку доступных обновлений.

    ж.
    По завершении обновления микропрограммы повторите отправку факса.

    4.
    Убедитесь, что факс был настроен во время установки программного обеспечения устройства.

    С помощью компьютера в программной папке HP запустите утилиту установки факса Fax Setup Utility.

    5.
    Убедитесь в том, что телефонная связь поддерживает аналоговые факсы.
    ПРИМЕЧАНИЕ.

    Устройства HP предназначены для использования вместе с аналоговыми телефонными системами.
    ●
    При использовании ISDN или цифровой PBX свяжитесь с поставщиком для получения информации о настройке аналоговой факсимильной линии.
    ●
    При использовании службы VoIP выберите для параметра Скорость передачи факса значение Медленная (V.29) на панели управления. Узнайте у своего поставщика о поддержке работы факса и рекомендованной скорости для факс-модема. Для некоторых компаний может потребоваться переходник.
    ●
    При использовании службы DSL убедитесь, что устройство подключено к телефонной линии через фильтр. Свяжитесь с поставщиком услуг DSL, чтобы получить фильтр DSL, или купите его самостоятельно. Если фильтр DSL уже подключен, попробуйте подключить другой, так как фильтры могу ломаться.
    6.
    Если ошибка повторяется, найдите более подробные описания решений проблем в следующих разделах.


Решение проблем

Факсы передаются медленно

    Неудовлетворительное состояние телефонной линии.

    ●
    Повторите отправку факса, когда состояние телефонной линии улучшится.
    ●
    Уточните у телефонного оператора, поддерживает ли линия работу факсов.
    ●
    Используйте в оригиналах белую бумагу. Не используйте желтый, серый или розовый цвета.
    ●
    Разделите задание для факса на небольшие части, а затем отправьте их по отдельности.
    ●
    Отключите параметр Исправление ошибок.
    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите Обслуживание, затем - Обслуживание факса.
    3.
    Выберите Исправление ошибок, затем - Выкл.
    ПРИМЕЧАНИЕ.

    Отключение режима Исправление ошибок снижает качество изображения.

    ●
    Увеличьте значение параметра Скорость передачи факсов.
    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите Настройка факса, затем - Дополнительная настройка.
    3.
    Выберите Скорость передачи факсов, затем выберите соответствующее значение.
    ●
    Установите на панели управления более низкое разрешение в параметрах факса.
    ПРИМЕЧАНИЕ.

    Для отправки факсов с более высоким разрешением потребуется больше времени, чем для отправки факсов с меньшим разрешением.
    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите Настройка факса, затем - Дополнительная настройка.
    3.
    Выберите пункт Разрешение факсов, затем укажите соответствующее значение.


Решение проблем

Низкое качество факсимильного изображения

    Факсимильное изображение размытое или слишком светлое.

    ●
    Увеличьте разрешение при отправке факсов. Разрешение не оказывает влияния на получаемые факсы.
    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите Настройка факса, затем - Дополнительная настройка.
    3.
    Выберите Разрешение факсов, затем укажите соответствующее значение.
    ПРИМЕЧАНИЕ.

    При увеличении разрешения скорость передачи падает.
    ●
    Включите параметр Исправление ошибок на панели управления.
    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите Обслуживание, затем - Обслуживание факса.
    3.
    Выберите Исправление ошибок, затем - Вкл.
    ●
    Проверьте картридж с тонером и замените его при необходимости.
    ●
    Попросите отправителя увеличить значение параметра контраста в более темную сторону на отправляющем устройстве и повторно отправить факс.


Решение проблем

Факс обрывается или печатается на двух страницах
    ●
    Выберите настройку Размер бумаги по умолчанию. Если выбрана настройка Размер бумаги по умолчанию, то факсы печатаются на одном формате бумаги.
    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите Настройка системы, а затем выберите Настройка бумаги.
    3.
    Выберите Формат бумаги и задайте соответствующее значение.
    ●
    Выберите тип и формат бумаги для лотка, используемого для факсов.
    ●
    Включите параметр Под формат страницы, чтобы печатать более длинные факсы на бумаге формата Letter или A4.
    1.
    На панели управления устройства нажмите кнопку настройки [image].
    2.
    Выберите Настройка факса, затем - Дополнительная настройка.
    3.
    Выберите Под формат страницы, затем - Вкл.
    ПРИМЕЧАНИЕ.

    Если параметр Под формат страницы отключен, а параметру Размер бумаги по умолчанию задано значение Letter, то оригинал формата Legal будет распечатан на двух страницах.


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

ПРИМЕЧАНИЕ.
●
Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.
●
Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.
●
При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.
●
Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

    Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для средства просмотра справки

    Закрытие средства просмотра справки.
    ALT+F4
    Переключение со средства просмотра справки на другие открытые окна.
    ALT+TAB
    Отображение меню «Options» (Параметры).
    ALT+М
    Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности).
    ALT+М, затем нажмите клавишу А
    Скрытие и отображение панели перемещения.
    ALT+М, затем нажмите клавишу К
    Печать раздела.
    ALT+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
    Возврат к предыдущему разделу.
    ALT+Стрелка влево или ALT+М, затем нажмите клавишу 3
    Переход к следующему разделу (если он недавно просматривался).
    ALT+Стрелка вправо или ALT+М, затем нажмите клавишу SHIFT+В
    Выделение или снятие выделения.
    ALT+М, затем нажмите клавишу Ы или Ь
    Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей).
    F5 или ALT+М, затем нажмите клавишу Б
    Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы).
    ALT+М, затем нажмите клавишу SHIFT+Д
    Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету).
    ALT+М, затем нажмите клавишу SHIFT+О
    Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц.
    ALT+М, затем нажмите клавишу 1 или 2
    Переключение между панелью перемещения и панелью тематических разделов.
    F6
    Просмотр раздела.
    Стрелка вверх и Стрелка вниз или PAGE UP и PAGE DOWN
    Просмотр всех ссылок в разделе или всех параметров на панели перемещения.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Contents» (Содержание)

    Отображение вкладки Contents (Содержание).
    ALT+O
    Открытие и закрытие книги или папки.
    Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
    Печать раздела.
    Стрелка вверх и Стрелка вниз
    Отображение выбранного раздела.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Index» (Указатель)

    Отображение вкладки Index (Указатель).
    ALT+SHIFT+У
    Ввод ключевого слова для поиска.
    ALT+E, затем введите слово
    Выбор ключевого слова из списка.
    Стрелка вверх и Стрелка вниз
    Отображение соответствующего раздела.
    ALT+A

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Search» (Поиск)

    Отображение вкладки Search (Поиск).
    ALT+K
    Ввод ключевого слова для поиска.
    ALT+E, затем введите слово
    Запуск поиска.
    ALT+3
    Выбор раздела в списке с результатами поиска.
    ALT+Ы, затем Стрелка вверх и Стрелка вниз
    Отображение выбранного раздела.
    ALT+A
    Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
    Поиск ключевого слова в списке с результатами предыдущего поиска.
    ALT+U
    Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run».
    ALT+M
    Поиск только по заголовкам разделов.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Favorites» (Избранное)

    Отображение вкладки Favorites (Избранное).
    ALT+SHIFT+И
    Добавление текущего раздела в список «Favorites» (Избранное).
    ALT+SHIFT+Д
    Выбор раздела в списке с «Favorites» (Избранное).
    ALT+3, а затем Стрелка вверх и Стрелка вниз
    Отображение выбранного раздела.
    ALT+A
    Удаление выбранного раздела из списка.
    ALT+Л

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование средства просмотра справки HTML

Получение дополнительной информации

    Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

    ●
    Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.
    ●
    Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.
    ●
    Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.
    ●
    При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.
    ●
    Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.
    ●
    Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование средства просмотра справки HTML

Поиск раздела справки

    В панели "Перемещение" щелкните на одной из следующих вкладок:

    ●
    Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.
    ●
    Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.
    ●
    Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.
    ПРИМЕЧАНИЕ.

    Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование средства просмотра справки HTML

Создание списка избранных разделов справки

    1.
    Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.
    2.
    Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).
    ПРИМЕЧАНИЕ.
    ●
    Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).
    ●
    Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).
    ●
    Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование средства просмотра справки HTML

Копирование раздела справки

    1.
    В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).
    2.
    Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.
    3.
    Откройте документ, в который Вы скопировать раздел.
    4.
    Поместите курсор в место, куда необходимо вставить данные.
    5.
    В меню Edit (Правка) щелкните на Paste (Вставить).
    ПРИМЕЧАНИЕ.

    Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование средства просмотра справки HTML

Печать текущего раздела справки

    Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

    ПРИМЕЧАНИЕ.

    При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование средства просмотра справки HTML

Поиск разделов с помощью кнопок на панели инструментов

    В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

    ●
    Back (Назад) выводит последний просмотренный раздел.
    ●
    Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.
    ●
    Next (Далее) выводит следующий раздел, указанный в содержании.
    ●
    Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.
    ●
    Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.
    ●
    Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".
    ●
    Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.
    ПРИМЕЧАНИЕ.

    Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Использование средства просмотра справки HTML

Использование команд меню горячих клавиш

    В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

    Команда
    Описание
    Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все).
    Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
    Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все).
    Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
    Щелкните по разделу правой кнопкой мыши и выберите Print (Печать).
    Печать раздела.

    ПРИМЕЧАНИЕ.

    К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com