HP LaserJet Pro MFP M225, M226

Používateľská príručka

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Slovenčina

Informácie o obchodných známkach a autorských právach

    Autorské práva a licencia

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

    Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

    V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

    Číslo publikácie: CF484-90927

    Edition 1, 10/2014

    Obchodné známky príslušných spoločností

    Adobe®, Adobe Photoshop®, Acrobat® a PostScript® sú ochranné známky spoločnosti Adobe Systems Incorporated.

    Apple a logo Apple sú ochranné známky spoločnosti Apple Computer, Inc., registrované v USA a ďalších krajinách. iPod je ochranná známka spoločnosti Apple Computer, Inc. Známka iPod je určená na kopírovanie len s príslušným zákonným oprávnením alebo oprávnením vlastníka práv. Nekradnite hudbu.

    Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.

    UNIX® je registrovaná obchodná známka skupiny The Open Group.


Predstavenie zariadenia

  • Porovnanie produktov
  • Zobrazenia produktu
  • Nastavenie hardvéru zariadenia a inštalácia softvéru
Ďalšie informácie:

Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Komplexná podpora pre vaše zariadenie od spoločnosti HP zahŕňa nasledujúce informácie:

●
Inštalácia a konfigurovanie
●
Vzdelávanie a používanie
●
Riešenie problémov
●
Prevzatie aktualizácií softvéru
●
Fóra podpory
●
Vyhľadanie informácií o záruke a regulačných podmienkach


Predstavenie zariadenia

Porovnanie produktov

Názov modelu
Číslo produktu
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Rozmery zariadenia
Výška
371 mm
371 mm
371 mm
371 mm
371 mm
Hĺbka
408 mm
408 mm
408 mm
408 mm
408 mm
Šírka
443 mm
443 mm
443 mm
443 mm
443 mm
Hmotnosť s tonerovou kazetou
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Manipulácia s papierom
Prioritný vstupný zásobník (zásobník č. 1, kapacita 10 hárkov)
Hlavný vstupný zásobník (zásobník č. 2, kapacita 250 hárkov)
Štandardná výstupná priehradka (kapacita na 100 listov)
Automatická obojstranná tlač
Podporované operačné systémy
Windows XP, 32-bitový, Service Pack 2 alebo novší
Windows Vista, 32-bitový a 64-bitový
Windows 7, 32-bitový a 64-bitový
Windows 8, 32-bitový a 64-bitový
Windows 8.1, 32-bitový a 64-bitový
Windows 2003 Server, 32-bitový, Service Pack 1 alebo novší, len ovládače tlačiarne a skenera
Windows 2003 Server, 64-bitový, Service Pack 1 alebo novší, len ovládače tlačiarne pomocou sprievodcu pridaním tlačiarne
Windows 2003 Server, Standard Edition a Enterprise Edition, len ovládače tlačiarne a skenera
Windows 2003 Server R2, 32-bitový, Standard Edition a Enterprise Edition, len ovládače tlačiarne a skenera
Windows 2003 Server R2, 64-bitový, Standard Edition a Enterprise Edition, len ovládače tlačiarne pomocou sprievodcu pridaním tlačiarne
Windows 2008 Server, 32-bitový a 64-bitový, Service Pack 1 alebo novší, len ovládače tlačiarne a skenera
Windows 2008 R2 Server, 64-bitový, len ovládače tlačiarne a skenera
Windows 2008 R2 Server, 64-bitový a SP1, len ovládače tlačiarne a skenera
Windows 2008 Server, Standard Edition a Enterprise Edition, len ovládače tlačiarne a skenera
Windows 2012 R2 Server, 64-bitový, len ovládače tlačiarne pomocou sprievodcu pridaním tlačiarne
Windows 2012 Server, 64-bitový, len ovládače tlačiarne pomocou sprievodcu pridaním tlačiarne
Mac OS X v10.7 – v10.9
Podporované ovládače tlačiarne a skenera pre systém Windows
Diskrétny ovládač tlačiarne HP PCL6
Tento ovládač sa nachádza na disku CD v balení ako predvolený ovládač tlačiarne.
Ovládač skenera HP
Tento ovládač sa nachádza na disku CD v balení.
Ovládač tlačiarne HP UPD PCL5c
Dostupný na prevzatie
Ovládač tlače HP UPD PCL6
Dostupný na prevzatie
Ovládač tlačiarne HP UPD PS
Dostupný na prevzatie
Možnosti pripojenia
Vysokorýchlostné rozhranie USB 2.0
Pripojenie k sieti 10/100 Ethernet LAN
Bezdrôtové sieťové pripojenie
Port USB na prístupovú tlač cez USB na tlač a skenovanie bez použitia počítača
Pamäť
256 MB pamäte RAM
Displej ovládacieho panela
Dvojriadkový displej LCD
Farebná grafická dotyková obrazovka
Tlačiť
Tlač 25 strán za minútu (str./min.) na papier formátu A4 a 26 str./min. na papier formátu Letter
Kopírovať
Plochý skener podporuje papier do veľkosti A4 alebo Letter
Podávač dokumentov podporuje papier do formátu Legal
(kopíruje až 15 str./min.)
Rozlíšenie kopírovania je 300 bodov na palec (dpi)
Skenovať
Plochý skener podporuje papier do veľkosti A4 alebo Letter
Podávač dokumentov podporuje papier do formátu Legal
Rozlíšenie skenovania až 1 200 dpi
Farebné skenovanie
Integrovaný softvér optického rozpoznávania znakov (OCR) prináša podporu pre dodatočné typy súborov OCR v softvéri HP Scan: Prehľadávateľné súbory PDF (.pdf), Rich Text (.rtf), a Text (.txt)
Skenovanie do e-mailu
Skenovanie do sieťového priečinka
Skenovanie na jednotku USB
Fax
V.34 s dvomi faxovými portami RJ-11

V tejto časti nájdete informácie o nasledujúcich témach

  • Spotreba energie, elektrické technické údaje a zvukové emisie
  • Technické údaje prevádzkového prostredia


Predstavenie zariadenia

Spotreba energie, elektrické technické údaje a zvukové emisie

    Aktuálne informácie nájdete na adrese www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    UPOZORNENIE:

    Požiadavky na napájanie vychádzajú z odlišností krajín/oblastí, v ktorých sa produkt predáva. Nemeňte prevádzkové napätie. Mohlo by to viesť k poškodeniu produktu a k strate záruky na produkt.


Predstavenie zariadenia

Technické údaje prevádzkového prostredia

    Prostredie
    Odporúčané
    Povolené
    Teplota
    17° až 25 °C
    15° až 30 °C
    Relatívna vlhkosť
    30 % až 70 % relatívna vlhkosť (RV)
    10 % až 80 % RH
    Nadmorská výška
    Nevzťahuje sa
    0 až 3048 m


Predstavenie zariadenia

Zobrazenia produktu
  • Pohľad na produkt spredu
  • Pohľad na produkt zozadu
  • Pohľady na ovládací panel


Predstavenie zariadenia

Pohľad na produkt spredu

    Pohľad na produkt spredu

    1
    Rukoväť na zdvihnutie krytu skenera
    2
    Vstupný zásobník podávača dokumentov (pri odstraňovaní zaseknutí zásobník zdvihnite)
    3
    Výstupný zásobník podávača dokumentov
    4
    Ovládací panel (možnosť natočenia na jednoduchšie sledovanie)
    Modely dn: Ovládací panel LCD
    Modely dw: Ovládací panel s grafickou dotykovou obrazovkou
    5
    Tlačidlo zapnutia/vypnutia
    6
    Názov modelu
    7
    Prioritný vstupný zásobník (zásobník č. 1)
    8
    Hlavný vstupný zásobník (zásobník č. 2)
    9
    Výstupný zásobník
    10
    Rukoväť na otvorenie horného krytu (prístup k tonerovej kazete a odstránenie zaseknutí)
    11
    Port USB na prístupovú tlač cez USB na tlač a skenovanie bez použitia počítača (len modely dw)


Predstavenie zariadenia

Pohľad na produkt zozadu

    Pohľad na produkt zozadu

    1
    Zadné dvierka (prístup na odstraňovanie zaseknutí papiera)
    2
    Port siete Ethernet
    3
    Vysokorýchlostné rozhranie USB 2.0
    4
    Port „linkového vstupu“ faxu na pripojenie faxovej/telefónnej linky k zariadeniu
    5
    Port „linkového výstupu“ telefónu na pripojenie telefónu vnútornej telefónnej linky, záznamníka alebo iného zariadenia
    POZNÁMKA:

    Tento port je krytý gumeným uzáverom. Na prístup k portu stiahnite gumený uzáver od horného okraja.
    6
    Pripojenie napájania
    7
    Štítok s číslom modelu a sériovým číslom
    8
    Zásuvka pre bezpečnostný zámok káblového typu


Predstavenie zariadenia

Pohľady na ovládací panel

V tejto časti nájdete informácie o nasledujúcich témach

  • Ovládací panel modelov M225dn, M225rdn a M226dn
  • Ovládací panel modelov M225dw a M226dw


Predstavenie zariadenia

Ovládací panel modelov M225dn, M225rdn a M226dn

    Ovládací panel LCD

    1
    Tlačidlo Spustiť fax
    Spustí faxovú úlohu
    2
    Indikátor upozornení
    Upozorňuje na chybu zariadenia, prázdny zásobník alebo iný stav vyžadujúci si zásah používateľa.
    3
    Indikátor stavu Pripravené
    Signalizuje, že zariadenie je pripravené
    4
    Tlačidlo Nastavenie
    Otvorí ponuku Setup (Nastavenie)
    5
    Tlačidlo so šípkou doľava
    Slúži na pohyb kurzorom doľava alebo posúvanie cez možnosti ponúk
    6
    Tlačidlo OK
    Potvrdí nastavenie alebo činnosť na vykonanie
    7
    Tlačidlo so šípkou doprava
    Slúži na pohyb kurzorom doprava alebo posúvanie cez možnosti ponúk
    8
    Tlačidlo zapnutia/vypnutia
    Zapína a vypína zariadenie
    9
    Tlačidlo Zrušiť
    Vymaže nastavenia, zruší aktuálnu úlohu alebo ukončí aktuálnu ponuku
    10
    Tlačidlo Nastavenia kopírovania
    Otvorí ponuku Copy Settings (Nastavenia kopírovania)
    11
    Tlačidlo Svetlejšie/tmavšie
    Upraví nastavenie tmavosti pri aktuálnej úlohe kopírovania
    12
    Tlačidlo Počet kópií
    Nastaví počet kópií
    13
    Tlačidlo Späť
    Vráti používateľa na predchádzajúcu obrazovku
    14
    Tlačidlo Spustiť kopírovanie
    Spustenie úlohy kopírovania
    15
    Tlačidlo ePrint
    Otvorí ponuku Web Services (Webové služby)
    16
    Číselná klávesnica
    Klávesnicu použite na zadanie faxových čísel alebo výber možností ponuky
    17
    Tlačidlo Opätovne vytočiť fax
    Opätovne zavolá faxové číslo, ktoré sa použilo pre predchádzajúcu faxovú úlohu


Predstavenie zariadenia

Ovládací panel modelov M225dw a M226dw

    Dotykový ovládací panel

    1
    Tlačidlo Webové služby HP
    Zabezpečuje rýchly prístup k funkciám webových služieb HP vrátane služby HP ePrint
    2
    Tlačidlo Setup (Nastavenie)
    Otvorí ponuku Setup (Nastavenie)
    3
    Tlačidlo Wireless (Bezdrôtové pripojenie)
    Poskytuje prístup k ponuke Wireless (Bezdrôtové pripojenie) a informáciám o stave bezdrôtového pripojenia
    POZNÁMKA:

    Keď je produkt pripojený k bezdrôtovej sieti, táto ikona sa zmení na paličky znázorňujúce intenzitu signálu.
    4
    Tlačidlo Network (Sieť)
    Poskytuje prístup k nastaveniam a informáciám o sieti
    POZNÁMKA:

    Toto tlačidlo sa zobrazí, iba ak je zariadenie pripojené k sieti.
    5
    Tlačidlo Information (Informácie)
    Poskytuje informácie o stave zariadenia
    6
    Tlačidlo Supplies (Spotrebný materiál)
    Poskytuje informácie o stave spotrebného materiálu
    7
    Tlačidlo Pomocník
    Poskytuje prístup k systému Pomocníka ovládacieho panela
    8
    Tlačidlo zapnutia/vypnutia
    Zapína a vypína produkt
    9
    Tlačidlo so šípkou doprava
    Pohybuje kurzorom doprava alebo posúva zobrazený obraz na ďalšiu obrazovku
    POZNÁMKA:

    Toto tlačidlo sa rozsvieti len v prípade, že aktuálna obrazovka môže využiť túto funkciu.
    10
    Tlačidlo Zrušiť
    Vymaže nastavenia, zruší aktuálnu úlohu alebo ukončí aktuálnu obrazovku
    POZNÁMKA:

    Toto tlačidlo sa rozsvieti len v prípade, že aktuálna obrazovka môže využiť túto funkciu.
    11
    Tlačidlo Apps (Aplikácie)
    Poskytuje prístup k ponuke Apps (Aplikácie) na tlač priamo zo zvolených webových aplikácií
    12
    Tlačidlo Fax (Fax)
    Poskytuje prístup k funkcii faxu
    13
    Tlačidlo Scan (Skenovať)
    Poskytuje prístup k funkciám skenovania:
    ●
    Scan to USB Drive (Skenovať na jednotku USB)
    ●
    Scan to Network Folder (Skenovanie do sieťového priečinka)
    ●
    Scan to E-mail (Skenovanie do e-mailu)
    14
    Tlačidlo USB
    Poskytuje prístup k ponuke pamäťovej jednotky USB
    15
    Tlačidlo Copy (Kopírovať)
    Poskytuje prístup k funkcii kopírovania
    16
    Stav produktu
    Poskytuje informácie o celkovom stave zariadenia
    17
    Tlačidlo Späť
    Vráti používateľa na predchádzajúcu obrazovku
    POZNÁMKA:

    Toto tlačidlo sa rozsvieti len v prípade, že aktuálna obrazovka môže využiť túto funkciu.
    18
    Tlačidlo so šípkou doľava
    Pohybuje kurzorom doľava alebo posúva zobrazený obraz na predchádzajúcu obrazovku
    POZNÁMKA:

    Toto tlačidlo sa rozsvieti len v prípade, že aktuálna obrazovka môže využiť túto funkciu.
    19
    Tlačidlo Domov
    Poskytuje prístup k domovskej obrazovke
    20
    Indikátor bezdrôtovej siete
    Signalizuje, že bezdrôtová sieť je zapnutá. Indikátor bliká, kým produkt nadväzuje spojenie s bezdrôtovou sieťou.


Predstavenie zariadenia

Nastavenie hardvéru zariadenia a inštalácia softvéru

    Základné pokyny na inštaláciu nájdete v Inštalačnej príručke k hardvéru, ktorá bola dodaná s vaším zariadením. Ďalšie pokyny získate od oddelenia podpory spoločnosti HP na internete.

    Na adrese www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP. Vyhľadajte nasledujúcu podporu:

    ●
    Inštalácia a konfigurovanie
    ●
    Vzdelávanie a používanie
    ●
    Riešenie problémov
    ●
    Prevzatie aktualizácií softvéru
    ●
    Fóra podpory
    ●
    Vyhľadanie informácií o záruke a regulačných podmienkach


Zásobníky papiera

  • Podporované veľkosti a typy papiera
  • Naplnenie prioritného vstupného zásobníka (zásobník č. 1)
  • Naplnenie hlavného vstupného zásobníka (zásobník č. 2)
Ďalšie informácie:

Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Komplexná podpora pre vaše zariadenie od spoločnosti HP zahŕňa nasledujúce informácie:

●
Inštalácia a konfigurovanie
●
Vzdelávanie a používanie
●
Riešenie problémov
●
Prevzatie aktualizácií softvéru
●
Fóra podpory
●
Vyhľadanie informácií o záruke a regulačných podmienkach


Zásobníky papiera

Podporované veľkosti a typy papiera
  • Podporované veľkosti papiera
  • Podporované typy papiera


Zásobníky papiera

Podporované veľkosti papiera
    POZNÁMKA:

    Ak chcete získať najlepšie výsledky, pred začatím tlače vyberte v ovládači tlačiarne správny formát a typ papiera.

    Veľkosť
    Rozmery
    Prioritný vstupný zásobník (zásobník č. 1)
    Hlavný vstupný zásobník (zásobník č. 2)
    Automatická obojstranná tlač
    Formát Letter
    216 x 279 mm

    Formát Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japonská pohľadnica
    Pohľadnica (JIS)
    100 x 148 mm3,9 x 5,8 palca

    Dvojitá otočená japonská pohľadnica
    Dvojitá pohľadnica (JIS)
    200 x 148 mm

    Envelope #10 (Obálka č. 10)
    105 x 241 mm

    Envelope Monarch (Obálka Monarch)
    98 x 191 mm

    Envelope B5 (Obálka B5)
    176 x 250 mm

    Envelope C5 (Obálka B5)
    162 x 229 mm

    Envelope DL (Obálka DL)
    110 x 220 mm

    Vlastná
    76 x 127 mm až 216 x 356 mm


Zásobníky papiera

Podporované typy papiera
    POZNÁMKA:

    Ak chcete získať najlepšie výsledky, pred začatím tlače vyberte v ovládači tlačiarne správny formát a typ papiera.

    Formát
    Jednostranná alebo manuálna obojstranná tlač
    Automatická obojstranná tlač
    Obyčajný

    HP EcoSMART Lite

    Ľahký 60 – 74 g

    Stredne ľahký 85 – 95 g

    Stredne ťažký 96 – 110 g

    Ťažký 111 – 130 g

    Veľmi ťažký 131 – 175 g

    Priehľadná fólia

    Štítky

    Hlavičkový

    Obálka

    Predtlačený

    Perforovaný

    Farebný

    Kancelársky

    Recyklovaný

    Drsný

    Vellum (Pergamen)


Zásobníky papiera

Naplnenie prioritného vstupného zásobníka (zásobník č. 1)
    POZNÁMKA:

    Keď pridávate nový papier, vyberte všetok papier zo vstupného zásobníka a stoh zarovnajte. Papier neprelistúvajte. Tak zabránite tomu, aby sa do produktu zaviedlo viac listov naraz a znížite tým riziko uviaznutia papiera. Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený.

    1.
    Papier vložte do vstupného zásobníka lícovou stranou nahor, vrchnou stranou smerom do zariadenia.

    Orientácia papiera v zásobníku závisí od typu tlačovej úlohy. Ďalšie informácie nájdete v časti Orientácia papiera v zásobníku 1.

    Do zásobníka vložte papier.

    2.
    Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

    Nastavte vodiace lišty

    Orientácia papiera v zásobníku 1
    Typ papiera
    Režim duplexnej tlače
    Ako vkladať papier
    Predtlačený alebo hlavičkový
    Jednostranná alebo manuálna obojstranná tlač
    Lícovou stranou nahor
    Hornou hranou smerujúcou k produktu

    Perforovaný
    Jednostranná alebo manuálna obojstranná tlač
    Lícovou stranou nahor
    Dierami smerom k ľavej strane produktu

    Obálky
    Jednostranná tlač
    Lícovou stranou nahor
    Horný okraj smerujúci k pravej časti zásobníka, okraj so známkou vstupujúci do vnútra zariadenia ako posledný


Zásobníky papiera

Naplnenie hlavného vstupného zásobníka (zásobník č. 2)
    POZNÁMKA:

    Keď pridávate nový papier, vyberte všetok papier zo vstupného zásobníka a stoh zarovnajte. Papier neprelistúvajte. Tak zabránite tomu, aby sa do produktu zaviedlo viac listov naraz a znížite tým riziko uviaznutia papiera. Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený.

    1.
    Otvorte protiprachový kryt.

    Otvorte protiprachový kryt

    2.
    Do zásobníka vložte papier. Skontrolujte, či je papier pod uškami a pod indikátormi maximálnej výšky.

    Orientácia papiera v zásobníku závisí od typu tlačovej úlohy. Ďalšie informácie nájdete v časti Orientácia papiera v zásobníku 2.

    Vloženie papiera do zásobníka

    3.
    Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

    Nastavte vodiace lišty

    4.
    Zatvorte protiprachový kryt.

    Zatvorenie protiprachového krytu

    Orientácia papiera v zásobníku 2
    Typ papiera
    Režim duplexnej tlače
    Ako vkladať papier
    Predtlačený alebo hlavičkový
    Jednostranná alebo obojstranná tlač
    Lícovou stranou nahor
    Hornou hranou smerujúcou k tlačiarni

    Perforovaný
    Jednostranná alebo obojstranná tlač
    Lícovou stranou nahor
    Dierami smerom k ľavej strane produktu


Súčasti, spotrebný materiál a príslušenstvo

  • Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu
  • Výmena tonerovej kazety
Ďalšie informácie:

Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Komplexná podpora pre vaše zariadenie od spoločnosti HP zahŕňa nasledujúce informácie:

●
Inštalácia a konfigurovanie
●
Vzdelávanie a používanie
●
Riešenie problémov
●
Prevzatie aktualizácií softvéru
●
Fóra podpory
●
Vyhľadanie informácií o záruke a regulačných podmienkach


Súčasti, spotrebný materiál a príslušenstvo

Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu

V tejto časti nájdete informácie o nasledujúcich témach

  • Objednávanie
  • Spotrebný materiál a príslušenstvo


Súčasti, spotrebný materiál a príslušenstvo

Objednávanie

    Objednanie spotrebného materiálu a papiera
    www.hp.com/go/suresupply
    Objednanie originálnych súčastí alebo príslušenstva značky HP
    www.hp.com/buy/parts
    Objednávanie cez poskytovateľov servisu alebo podpory
    Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.
    Objednanie pomocou Vstavaného webového servera HP (EWS)
    V podporovanom webovom prehľadávači v počítači zadajte do poľa adresy/adresy URL adresu IP produktu alebo názov hostiteľa. Server EWS obsahuje prepojenie na webovú lokalitu HP SureSupply, na ktorej máte k dispozícii rôzne možnosti na nákup originálneho spotrebného materiálu od spoločnosti HP.


Súčasti, spotrebný materiál a príslušenstvo

Spotrebný materiál a príslušenstvo

    Položka
    Opis
    Číslo súčiastky
    Tonerová kazeta HP 83A
    Náhradná tonerová kazeta
    CF283A
    Tonerová kazeta HP 83X
    Náhradná vysokokapacitná tonerová kazeta s čiernym tonerom
    CF283X
    Tonerová kazeta HP 88A
    Náhradná tonerová kazeta len pre Čínu a Indiu
    CC388A
    Kábel USB
    2-metrový štandardný konektor zariadenia kompatibilný s USB
    C6518A


Súčasti, spotrebný materiál a príslušenstvo

Výmena tonerovej kazety

    Pred koncom životnosti tonerovej kazety sa zobrazí výzva na objednanie náhradnej kazety. Môžete pokračovať v tlači pomocou aktuálnej kazety, pokiaľ zmena rozloženia tonera poskytuje prijateľnú kvalitu tlače.

    Na ovládacom paneli sa zobrazí ďalšie hlásenie, keď tonerová kazeta dosiahne „veľmi nízku“ úroveň.

    1.
    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

    2.
    Otvorte vrchný kryt.

    Otvorte vrchný kryt.

    3.
    Vyberte tonerovú kazetu.

    Vyberte tonerovú kazetu

    4.
    Novú tonerovú kazetu vyberte z vrecka. Použitú tonerovú kazetu uložte do vrecka na účely recyklácie.

    Vyberte novú tonerovú kazetu z obalu.

    5.
    Uchopte obe strany tonerovej kazety a rozptýľte toner jemným kývaním tonerovej kazety.
    UPOZORNENIE:

    Nedotýkajte sa klapky alebo povrchu valčeka.

    Zľahka zatraste tonerovou kazetou.

    6.
    Ohýbajte úchytku na ľavej strane kazety, kým sa úchytka neuvoľní. Zatiahnite za úchytku a odstráňte z kazety celú pásku. Úchytku a pásku dajte do škatule od tonerovej kazety, aby ju bolo možné vrátiť na recykláciu.

    Odstráňte tesniacu pásku.

    7.
    Zarovnajte tonerovú kazetu s vodiacimi lištami v zariadení a potom vložte tonerovú kazetu tak, aby pevne zapadla.

    Vložte tonerovú kazetu.

    8.
    Zatvorte vrchný kryt.

    Zatvorte vrchný kryt.

    9.
    Sklopte súpravu skenera.

    Sklopte súpravu skenera.


Tlač

  • Tlačové úlohy (Windows)
  • Tlačové úlohy (Mac OS X)
  • Nastavenie priamej bezdrôtovej tlače HP
  • Mobilná tlač
  • Použitie prístupovej tlače cez USB (len modely dw)
Ďalšie informácie:

Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Komplexná podpora pre vaše zariadenie od spoločnosti HP zahŕňa nasledujúce informácie:

●
Inštalácia a konfigurovanie
●
Vzdelávanie a používanie
●
Riešenie problémov
●
Prevzatie aktualizácií softvéru
●
Fóra podpory
●
Vyhľadanie informácií o záruke a regulačných podmienkach


Tlač

Tlačové úlohy (Windows)
  • Tlač (Windows)
  • Automatická tlač na obidve strany (Windows)
  • Manuálna tlač na obidve strany (Windows)
  • Tlač viacerých strán na jeden hárok (Windows)
  • Výber typu papiera (Windows)
  • Doplnkové úlohy tlače


Tlač

Tlač (Windows)

    Nasledujúci postup opisuje proces základnej tlače pre systém Windows.

    1.
    V softvérovom programe vyberte možnosť Print (Tlač).
    2.
    V zozname tlačiarní vyberte príslušné zariadenie. Ak chcete zmeniť tieto nastavenia, kliknutím alebo dotknutím sa tlačidla Properties (Vlastnosti) alebo Preferences (Predvoľby) otvorte ovládač tlače.
    POZNÁMKA:

    Názov tlačidla sa v rôznych softvérových programoch líši.

    Obrazovka výberu produktu

    3.
    Kliknutím alebo ťuknutím na jednotlivé karty v ovládači tlače môžete nakonfigurovať dostupné možnosti. Nastavte napríklad orientáciu papiera na karte Finishing (Dokončovanie) a zdroj papiera, typ papiera, veľkosť papiera a nastavenie kvality na karte Paper/Quality (Papier/Kvalita).

    Karta Finishing (Koncová úprava)

    4.
    Kliknutím alebo ťuknutím na tlačidlo OK sa vrátite do dialógového okna Print (Tlač). Na tejto obrazovke vyberte počet kópií na tlač.
    5.
    Vytlačte úlohu kliknutím alebo ťuknutím na tlačidlo OK.


Tlač

Automatická tlač na obidve strany (Windows)

    Tento postup použite pre produkty, ktoré majú nainštalovanú automatickú duplexnú jednotku. Ak produkt nemá nainštalovanú automatickú duplexnú jednotku alebo v prípade tlače na typy papiera, ktoré duplexná jednotka nepodporuje, môžete tlačiť na obe strany manuálne.

    1.
    V softvérovom programe vyberte možnosť Print (Tlačiť).
    2.
    Vyberte produkt v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.
    POZNÁMKA:

    Názov tlačidla sa v rôznych softvérových programoch líši.
    3.
    Kliknite alebo ťuknite na kartu Finishing (Koncová úprava).
    4.
    Označte začiarkavacie políčko Print on both sides (Tlačiť na obe strany). Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu).
    5.
    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.


Tlač

Manuálna tlač na obidve strany (Windows)

    Tento postup použite v prípade produktov, ktoré nemajú nainštalovanú automatickú duplexnú jednotku, alebo v prípade tlače na papier, ktorý duplexná jednotka nepodporuje.

    1.
    V softvérovom programe vyberte možnosť Tlačiť.
    2.
    Vyberte produkt v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.
    POZNÁMKA:

    Názov tlačidla sa v rôznych programoch líši.
    3.
    Kliknite alebo ťuknite na kartu Finishing (Koncová úprava).
    4.
    Začiarknite políčko Print On Both Sides (manually) (Tlač na obe strany (manuálna)). Vytlačte prvú stranu úlohy kliknutím na tlačidlo OK.
    5.
    Vyberte vytlačený stoh z výstupnej priehradky a potom ho umiestnite do zásobníka 1.
    6.
    V prípade výzvy pokračujte dotykom príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (Windows)

    1.
    V softvérovom programe vyberte možnosť Print (Tlačiť).
    2.
    Vyberte produkt v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.
    POZNÁMKA:

    Názov tlačidla sa v rôznych softvérových programoch líši.
    3.
    Kliknite alebo ťuknite na kartu Finishing (Koncová úprava).
    4.
    V rozbaľovacom zozname Pages per sheet (Počet strán na hárok) vyberte počet strán na hárok.
    5.
    Vyberte požadované možnosti pre položky Print page borders (Tlač okrajov strany), Page order (Poradie strán) a Orientation (Orientácia). Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu).
    6.
    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.


Tlač

Výber typu papiera (Windows)

    1.
    V softvérovom programe vyberte možnosť Print (Tlačiť)
    2.
    Vyberte produkt v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.
    POZNÁMKA:

    Názov tlačidla sa v rôznych softvérových programoch líši.
    3.
    Kliknite alebo ťuknite na tlačidlo Paper/Quality (Papier/Kvalita).
    4.
    Z rozbaľovacieho zoznamu Paper type (Typ papiera) kliknite na možnosť More... (Ďalšie...).
    5.
    Rozbaľte zoznam možností Type is: (Typ je:) možnosti.
    6.
    Rozbaľte kategóriu typov papiera, ktorá najlepšie popisuje váš papier.
    7.
    Zvoľte možnosť pre používaný typ papiera a potom kliknite na tlačidlo OK.
    8.
    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.


Tlač

Doplnkové úlohy tlače

    Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    K dispozícii sú pokyny na vykonanie konkrétnych tlačových úloh, napríklad týchto:

    ●
    Vytvorenie a používanie klávesových skratiek alebo predvolieb
    ●
    Výber veľkosti papiera alebo používanie vlastnej veľkosti papiera
    ●
    Výber orientácie strany
    ●
    Vytvorenie brožúrky
    ●
    Prispôsobenie dokumentu konkrétnej veľkosti papiera
    ●
    Vytlačenie prvej alebo poslednej strany dokumentu na iný typ papiera
    ●
    Tlač vodotlače na dokument


Tlač

Tlačové úlohy (Mac OS X)
  • Postup tlače (OS X)
  • Automatická tlač na obidve strany (OS X)
  • Manuálna tlač na obidve strany (OS X)
  • Tlač viacerých strán na jeden hárok (OS X)
  • Výber typu papiera (OS X)
  • Doplnkové úlohy tlače


Tlač

Postup tlače (OS X)

    Nasledujúci postup opisuje proces základnej tlače pre systém OS X.

    1.
    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlačiť).
    2.
    Vyberte zariadenie.
    3.
    Kliknite na položku Show Details (Zobraziť podrobnosti) a potom vyberte iné ponuky na úpravu nastavení tlače.
    4.
    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Automatická tlač na obidve strany (OS X)
    POZNÁMKA:

    Tieto informácie sa vzťahujú na zariadenia, ktoré sú vybavené automatickou duplexnou jednotkou.
    POZNÁMKA:

    Táto funkcia je dostupná, ak je nainštalovaný ovládač tlače HP. Nemusí byť dostupná, ak používate službu AirPrint.

    1.
    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlačiť).
    2.
    Vyberte zariadenie.
    3.
    Kliknite na položku Show Details (Zobraziť podrobnosti) a potom kliknite na ponuku Layout (Rozloženie).
    4.
    V rozbaľovacom zozname Two-Sided (Obojstranné) vyberte požadovanú možnosť väzby.
    5.
    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Manuálna tlač na obidve strany (OS X)
    POZNÁMKA:

    Táto funkcia je dostupná, ak je nainštalovaný ovládač tlače HP. Nemusí byť dostupná, ak používate službu AirPrint.

    1.
    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).
    2.
    Vyberte zariadenie.
    3.
    Kliknite na položku Show Details (Zobraziť podrobnosti) a potom kliknite na ponuku Manual Duplex (Manuálna obojstranná tlač).
    4.
    Kliknite do rámčeka Manual Duplex (Manuálna obojstranná tlač) a vyberte možnosť viazania.
    5.
    Kliknite na tlačidlo Print (Tlačiť).
    6.
    Choďte k produktu a zo zásobníka 1 vyberte všetok čistý papier.
    7.
    Vyberte vytlačený stoh z výstupnej priehradky a vložte ho do vstupného zásobníka potlačenou stranou nahor.
    8.
    V prípade výzvy pokračujte dotykom príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (OS X)

    1.
    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).
    2.
    Vyberte zariadenie.
    3.
    Kliknite na položku Show Details (Zobraziť podrobnosti) a potom kliknite na ponuku Layout (Rozloženie).
    4.
    V rozbaľovacom zozname Pages per Sheet (Počet strán na hárok) vyberte počet strán, ktoré chcete vytlačiť na každom hárku.
    5.
    V oblasti Layout Direction (Poradie strán) vyberte poradie a umiestnenie strán na hárku.
    6.
    V ponuke Borders (Okraje) vyberte typ okraja, ktorý chcete vytlačiť okolo každej stránky na hárku.
    7.
    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Výber typu papiera (OS X)

    1.
    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).
    2.
    Vyberte zariadenie.
    3.
    Kliknite na položku Show Details (Zobraziť podrobnosti) a potom kliknite na ponuku Media & Quality (Médiá a kvalita) alebo Paper/Quality (Papier/kvalita).
    4.
    Vyberte požadovaný typ z rozbaľovacieho zoznamu Media-type (Typ média).
    5.
    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Nastavenie priamej bezdrôtovej tlače HP
    POZNÁMKA:

    Táto funkcia je k dispozícii len na bezdrôtových modeloch a na jej používanie môže byť potrebná aktualizácia firmvéru zariadenia.

    Funkcia priamej bezdrôtovej tlače HP vám umožňuje tlačiť z bezdrôtového mobilného zariadenia priamo na produkte s funkciou priamej bezdrôtovej tlače bez potreby pripojenia k sieti alebo k internetu. Priamu bezdrôtovú tlač HP môžete využiť v týchto zariadeniach:

    ●
    iPhone, iPad alebo iTouch s funkciou Apple AirPrint alebo aplikáciou HP ePrint pre mobilné zariadenia
    ●
    Mobilné zariadenia s operačným systémom Android alebo Symbian s aplikáciou HP ePrint Home & Biz.
    ●
    Každý počítač podporujúci technológiu Wi-Fi s akýmkoľvek operačným systémom.

    Ak chcete získať ďalšie informácie o funkcii priamej bezdrôtovej tlače HP, prejdite na lokalitu www.hp.com/go/wirelessprinting a kliknite na položku HP Wireless Direct (Priama bezdrôtová tlač HP).

    Priamu bezdrôtovú tlač HP nastavíte v ovládacom paneli podľa tohto postupu:

    Ovládací panel LCD

    1.
    Ponuky otvoríte stlačením tlačidla OK na ovládacom paneli zariadenia.
    2.
    Otvorte tieto ponuky:
    ●
    Network Setup (Nastavenie siete)
    ●
    Wireless Menu (Ponuka bezdrôtového pripojenia)
    ●
    Wireless Direct (Funkcia Wireless Direct)
    3.
    Vyberte možnosť On (Zap.) a potom stlačte tlačidlo OK. Zariadenie uloží nastavenie a na ovládacom paneli sa znova zobrazí ponuka Wireless Direct Settings (Nastavenia funkcie Wireless Direct).

    Dotykový ovládací panel

    1.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Bezdrôtové pripojenie [image].
    2.
    Otvorte tieto ponuky:
    ●
    Wireless Menu (Ponuka bezdrôtového pripojenia)
    ●
    Wireless Direct Settings (Nastavenia funkcie Wireless Direct)
    ●
    On/Off (Zap./Vyp.)
    3.
    Dotknite sa položky On (Zap.). Zariadenie uloží nastavenie a na ovládacom paneli sa znova zobrazí ponuka Wireless Direct Settings (Nastavenia funkcie Wireless Direct).


Tlač

Mobilná tlač

Spoločnosť HP ponúka viacero mobilných riešení a riešení služby ePrint, ktoré umožňujú bezdrôtovú tlač pomocou tlačiarne HP z prenosného počítača, tabletu, inteligentného telefónu alebo iného mobilného zariadenia. Ak chcete určiť, ktorá možnosť je najvhodnejšia, prejdite na stránku www.hp.com/go/LaserJetMobilePrinting (iba v angličtine).

  • HP ePrint prostredníctvom e-mailu
  • Softvér služby HP ePrint
  • AirPrint


Tlač

HP ePrint prostredníctvom e-mailu

    Služba HP ePrint umožňuje tlač dokumentov tak, že ich odošlete vo forme e-mailovej prílohy na e-mailovú adresu produktu z akéhokoľvek zariadenia, ktoré podporuje odosielanie e-mailov.

    Ak chcete používať funkciu HP ePrint, zariadenie musí spĺňať nasledujúce požiadavky:

    ●
    Zariadenie musí byť pripojené ku káblovej alebo bezdrôtovej sieti a mať prístup na internet.
    ●
    V zariadení musia byť zapnuté webové služby HP a zariadenie musí byť zaregistrované na lokalite HP Connected.
    Ovládací panel LCD
    1.
    Vyhľadanie adresy IP zariadenia.
    a.
    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].
    b.
    Otvorte tieto ponuky:
    ●
    Network Setup (Nastavenie siete)
    ●
    Show IP Address (Zobrazenie adresy IP)
    2.
    Ak chcete otvoriť vstavaný webový server HP, do riadka adresy webového prehľadávača na počítači zadajte adresu IP zariadenia.
    3.
    V rámci vstavaného webového servera HP kliknite na kartu HP Web Services (Webové služby HP) a potom kliknite na položku Enable (Aktivovať). V zariadení sa aktivujú webové služby a vytlačí sa stránka s informáciami.

    Stránka s informáciami uvádza kód tlačiarne, pomocou ktorého môžete zaregistrovať zariadenie HP na lokalite HP Connected.

    4.
    Prejdite na lokalitu www.hpconnected.com, vytvorte si konto HP ePrint a dokončite proces nastavenia.
    Dotykový ovládací panel
    1.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Webové služby [image].
    2.
    Dotknite sa tlačidla Enable Web Services (Aktivovať webové služby). V zariadení sa aktivujú webové služby a vytlačí sa stránka s informáciami.

    Stránka s informáciami uvádza kód tlačiarne, pomocou ktorého môžete zaregistrovať zariadenie HP na lokalite HP Connected.

    3.
    Prejdite na lokalitu www.hpconnected.com, vytvorte si konto HP ePrint a dokončite proces nastavenia.

    Ak potrebujete ďalšie informácie, prejdite na adresu www.hp.com/support, kde nájdete ďalšie informácie o podpore pre vaše zariadenie.


Tlač

Softvér služby HP ePrint

    Softvér služby HP ePrint zjednodušuje tlač zo stolových alebo prenosných počítačov so systémom Windows alebo Mac prostredníctvom ľubovoľného zariadenia s aplikáciou HP ePrint. Pomocou tohto softvéru môžete jednoducho vyhľadať produkty so službou HP ePrint, ktoré sú zaregistrované do konta HP Connected. Cieľová tlačiareň HP sa môže nachádzať v kancelárii alebo kdekoľvek inde na svete.

    ●
    Windows: Po inštalácii softvéru otvorte možnosť Print (Tlačiť) v danej aplikácii a v zozname inštalovaných tlačiarní vyberte možnosť HP ePrint. Kliknite na tlačidlo Properties (Vlastnosti) a nakonfigurujte možnosti tlače.
    ●
    Mac: Po inštalácii softvéru vyberte položku File (Súbor), Print (Tlač) a potom vyberte šípku vedľa položky PDF (v spodnej ľavej časti obrazovky ovládača). Vyberte položku HP ePrint.

    V systéme Windows podporuje softvér služby HP ePrint aj tlač prostredníctvom adresy TCP/IP použitím lokálnych sieťových tlačiarní v sieti (LAN alebo WAN) do zariadení, ktoré podporujú skript UPD PostScript®.

    Systémy Windows a Mac podporujú tlač IPP prostredníctvom zariadení pripojených k sieti LAN alebo WAN s podporou jazyka ePCL.

    Systémy Windows a Mac podporujú tlač dokumentov PDF prostredníctvom verejných tlačových lokalít a tlač použitím služby HP ePrint prostredníctvom e-mailu cez službu typu cloud.

    Informácie o ovládačoch a ďalšie súvisiace informácie nájdete na stránke www.hp.com/go/eprintsoftware.

    POZNÁMKA:

    Softvér služby HP ePrint je pomôcka pracovného postupu súboru PDF pre systém Mac, z technického hľadiska teda nejde o ovládač tlače.

    POZNÁMKA:

    Softvér služby HP ePrint nepodporuje tlač prostredníctvom rozhrania USB.


Tlač

AirPrint

    Priama tlač prostredníctvom aplikácie AirPrint od spoločnosti Apple má podporu v systéme iOS 4.2 alebo novšom. Pomocou aplikácie AirPrint môžete odoslať tlač do zariadenia priamo zo zariadení iPad, iPhone (3GS alebo novší) alebo iPod touch (tretia generácia alebo novšia) z týchto aplikácií:

    ●
    Mail (E-mail)
    ●
    Photos (Fotografie)
    ●
    Safari
    ●
    iBooks
    ●
    Vybrané aplikácie tretích strán

    Ak chcete používať aplikáciu AirPrint, zariadenie musí byť pripojené k rovnakej bezdrôtovej sieti ako zariadenie Apple. Ďalšie informácie o používaní aplikácie AirPrint a o tom, ktoré produkty HP sú s ňou kompatibilné, získate na webovej podpore tohto zariadenie:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    POZNÁMKA:

    Aplikácia AirPrint nepodporuje pripojenie USB.


Tlač

Použitie prístupovej tlače cez USB (len modely dw)

    1.
    Vložte pamäťovú jednotku USB do portu USB na prístupovú tlač cez USB na produkte.
    2.
    Otvorí sa ponuka USB Flash Drive (Pamäťová jednotka USB). Na pohyb medzi možnosťami použite tlačidlá so šípkami.
    ●
    Print Documents (Tlačiť dokumenty)
    ●
    View and Print Photos (Zobrazenie a tlač fotografií)
    ●
    Scan to USB Drive (Skenovať na jednotku USB)
    3.
    Ak chcete vytlačiť dokument, dotknite sa obrazovky Print Documents (Tlač dokumentov) a potom sa dotknite názvu priečinka na pamäťovom zariadení USB, v ktorom je dokument uložený. Keď sa otvorí obrazovka zhrnutia, dotykom môžete upraviť nastavenia. Dokument vytlačte dotknutím sa tlačidla Print (Tlač).
    4.
    Ak chcete vytlačiť fotografie, dotknite sa obrazovky View and Print Photos (Zobrazenie a tlač fotografií) a potom sa dotknite náhľadu obrázka každej fotografie, ktorú chcete vytlačiť. Dotknite sa tlačidla Done (Hotovo). Keď sa otvorí obrazovka zhrnutia, dotykom môžete upraviť nastavenia. Fotografie vytlačte dotknutím sa tlačidla Print (Tlač).
    5.
    Prevezmite vytlačenú úlohu z výstupnej priehradky a odpojte pamäťovú jednotku USB.


Kopírovanie

  • Kopírovanie
  • Kopírovanie na obe strany papiera (obojstranná tlač)
Ďalšie informácie:

Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Komplexná podpora pre vaše zariadenie od spoločnosti HP zahŕňa nasledujúce informácie:

●
Inštalácia a konfigurovanie
●
Vzdelávanie a používanie
●
Riešenie problémov
●
Prevzatie aktualizácií softvéru
●
Fóra podpory
●
Vyhľadanie informácií o záruke a regulačných podmienkach


Kopírovanie

Kopírovanie
    Ovládací panel LCD

    1.
    Položte dokument na sklo skenera podľa indikátorov na zariadení.
    2.
    Zatvorte skener.
    3.
    Na ovládacom paneli zariadenia stlačte tlačidlo Ponuka kopírovania [image].
    4.
    Ak chcete optimalizovať kvalitu kopírovania pre rôzne typy dokumentov, otvorte ponuku Optimize (Optimalizovať). Pomocou tlačidiel so šípkami sa posúvajte cez možnosti a potom stlačením tlačidla OK vyberte požadovanú možnosť. K dispozícii sú nasledujúce nastavenia kvality kopírovania:
    ●
    Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď sa nezaujímate o kvalitu kópie. Toto je predvolené nastavenie.
    ●
    Mixed (Kombinácia): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.
    ●
    Text (Text): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text.
    ●
    Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.
    5.
    Ak chcete upraviť počet kópií, stlačte tlačidlo Počet kópií [image].
    6.
    Vyberte počet kópií.
    7.
    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

    Dotykový ovládací panel

    1.
    Položte dokument na sklo skenera podľa indikátorov na zariadení.
    2.
    Zatvorte skener.
    3.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Copy (Kopírovať).
    4.
    Ak chcete optimalizovať kvalitu kopírovania pre rôzne typy dokumentov, dotknite sa tlačidla Settings (Nastavenia), potom prejdite na tlačidlo Optimize (Optimalizácia) a dotknite sa ho. Dotykom tlačidiel so šípkami sa posúvajte naprieč možnosťami a dotykom vybranej možnosti ju zvoľte. K dispozícii sú nasledujúce nastavenia kvality kopírovania:
    ●
    Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď sa nezaujímate o kvalitu kópie. Toto je predvolené nastavenie.
    ●
    Mixed (Kombinácia): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.
    ●
    Text (Text): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text.
    ●
    Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.
    5.
    Dotykom šípok zmeňte počet kópií alebo sa dotknite aktuálneho čísla a zadajte počet kópií.
    6.
    Dotykom tlačidla Start Copy (Spustiť kopírovanie) spustite kopírovanie.


Kopírovanie

Kopírovanie na obe strany papiera (obojstranná tlač)

    1.
    Položte dokument na sklo skenera podľa indikátorov na zariadení.
    2.
    Zatvorte skener.
    3.
    Spustite úlohu kopírovania.
    ●
    Ovládací panel LCD: Na ovládacom paneli zariadenia stlačte tlačidlo Spustiť kopírovanie [image].
    ●
    Dotykový ovládací panel: Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Copy (Kopírovať).
    4.
    Vyberte vytlačenú stránku z výstupnej priehradky a vložte ju do vstupného zásobníka potlačenou stranou nadol horným okrajom smerom do zariadenia.
    5.
    Prevráťte pôvodný dokument na skle skenera, aby ste skopírovali druhú stranu.
    6.
    Spustite úlohu kopírovania.
    ●
    Ovládací panel LCD: Na ovládacom paneli zariadenia stlačte tlačidlo Spustiť kopírovanie [image].
    ●
    Dotykový ovládací panel: Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Copy (Kopírovať).
    7.
    Tento proces opakujte, kým neskopírujete všetky stránky.


Skenovanie

  • Skenovanie pomocou softvéru HP Scan (Windows)
  • Skenovanie pomocou softvéru HP Scan (Mac)
  • Nastavenie skenovania do e-mailu (len modely s dotykovým displejom)
  • Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) (len modely s dotykovým displejom)
  • Skenovanie na jednotku USB flash (len modely s dotykovým displejom)
  • Skenovanie do e-mailu (len modely s dotykovým displejom)
  • Skenovanie do sieťového priečinka (len modely s dotykovým displejom)
Ďalšie informácie:

Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Komplexná podpora pre vaše zariadenie od spoločnosti HP zahŕňa nasledujúce informácie:

●
Inštalácia a konfigurovanie
●
Vzdelávanie a používanie
●
Riešenie problémov
●
Prevzatie aktualizácií softvéru
●
Fóra podpory
●
Vyhľadanie informácií o záruke a regulačných podmienkach


Skenovanie

Skenovanie pomocou softvéru HP Scan (Windows)

    Pomocou softvéru HP Scan spustite skenovanie zo softvéru na vašom počítači. Naskenovaný obrázok môžete uložiť ako súbor alebo ho môžete odoslať do inej softvérovej aplikácie.

    1.
    Vložte dokument do podávača dokumentov alebo ho položte na sklo skenera podľa indikátorov na zariadení.
    2.
    Kliknite na tlačidlo Start (Štart) a potom kliknite na položku Programs (Programy) (alebo All Programs (Všetky programy) v systéme Windows XP).
    3.
    Kliknite na položku HP a potom vyberte svoje zariadenie.
    4.
    Kliknite na položku HP Scan (Skener HP), vyberte odkaz na skenovanie a v prípade potreby upravte nastavenia.
    5.
    Kliknite na tlačidlo Scan (Skenovať).

    POZNÁMKA:

    Kliknutím na položku Advanced Settings (Rozšírené nastavenia) získate prístup k ďalším možnostiam.

    Kliknutím na položku Create New Shortcut (Vytvoriť nový odkaz) vytvorte prispôsobenú súpravu nastavení a uložte ju do zoznamu odkazov.


Skenovanie

Skenovanie pomocou softvéru HP Scan (Mac)

    Pomocou softvéru HP Scan spustite skenovanie zo softvéru na vašom počítači.

    1.
    Vložte dokument do podávača dokumentov alebo ho položte na sklo skenera podľa indikátorov na zariadení.
    2.
    Otvorte softvér HP Scan, ktorý sa nachádza v priečinku Hewlett-Packard vo vnútri priečinka Applications (Aplikácie).
    3.
    Ak chcete skenovať dokument, postupujte podľa pokynov zobrazených na obrazovke.
    4.
    Keď sú všetky strany naskenované, kliknite na ponuku File (Súbor) a potom na možnosť Save (Uložiť), aby sa uložili do súboru.


Skenovanie

Nastavenie skenovania do e-mailu (len modely s dotykovým displejom)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skenovanie

Úvod

    Ak chcete používať túto funkciu, zariadenie musí byť pripojené k sieti. Táto funkcia nie je k dispozícii, kým ju nenakonfigurujete. Ak chcete nakonfigurovať túto funkciu, použite sprievodcu Scan to Email Setup Wizard (Sprievodca nastavením skenovania do e-mailu) (Windows), ktorý je nainštalovaný v skupine programov HP ako súčasť kompletnej inštalácie softvéru. Ak chcete nakonfigurovať túto funkciu, môžete tiež použiť vstavaný webový server HP. V nasledujúcich pokynoch je opísaná konfigurácia funkcie pomocou sprievodcu Scan to Email Setup Wizard (Sprievodca nastavením skenovania do e-mailu), aj pomocou vstavaného webového servera HP.

    • Úvod
    • Použitie sprievodcu Scan to Email Setup Wizard (Sprievodca nastavením skenovania do e-mailu) (Windows)
    • Nastavenie funkcie skenovania do e-mailu cez vstavaný webový server HP (Windows)
    • Nastavenie funkcie skenovania do e-mailu cez vstavaný webový server HP (OS X)


Skenovanie

Použitie sprievodcu Scan to Email Setup Wizard (Sprievodca nastavením skenovania do e-mailu) (Windows)

    Niektoré zariadenia HP obsahujú inštaláciu ovládača z disku CD so softvérom. Na konci tejto inštalácie je k dispozícii možnosť nastavenia ďalších funkcií. Sprievodcovia nastavením zahŕňajú možnosti pre základnú konfiguráciu. Ak chcete spustiť sprievodcu, kliknite na položku Scan to E-mail Wizard (Sprievodca skenovaním do e-mailu).

    Po inštalácii otvorte sprievodcu nastavením kliknutím na tlačidlo Start (Štart) výberom položky Programs (Programy) alebo All Programs (Všetky programy) a následným kliknutím na položku HP. Kliknite na názov zariadenia a potom kliknutím na položku Scan to E-mail Wizard (Sprievodca nastavením skenovania do e-mailu) spustite konfiguráciu.

    1.
    Ak chcete pridať nové e-mailové adresy pre odchádzajúce e-maily, kliknite na tlačidlo New (Nové).
    2.
    Zadajte e-mailovú adresu. Kliknite na tlačidlo Next (Ďalej).
    3.
    Do poľa Display Name (Zobrazený názov) zadajte názov tejto e-mailovej adresy, ktorý sa má zobraziť, a potom kliknite na tlačidlo Next (Ďalej).
    POZNÁMKA:

    Ak chcete zabezpečiť e-mailový profil, zadajte 4-ciferný kód PIN. Po priradení zabezpečovacieho kódu PIN k profilu je potrebné kód PIN zadať na ovládacom paneli zariadenia skôr, ako bude môcť zariadenie odoslať e-mail pomocou tohto profilu.

    4.
    Zadajte názov alebo adresu IP a číslo portu servera SMTP. Ak server SMTP pre odchádzajúcu poštu vyžaduje dodatočné overenie zabezpečenia, kliknite na začiarkavacie políčko E-mail Log-in Authentication (Overenie prihlásenia do e-mailu) a zadajte požadované ID používateľa a heslo. Pokračujte kliknutím na tlačidlo Next (Ďalej).
    POZNÁMKA:

    Ak nepoznáte názov servera SMTP, číslo portu servera SMTP alebo overovacie údaje, požiadajte o ne poskytovateľa e-mailovej alebo internetovej služby alebo správcu systému. Názvy a čísla portov servera SMTP možno zvyčajne jednoducho nájsť vyhľadaním na internete. Pri vyhľadávaní použite napríklad výrazy ako „gmail smtp server name“ (názov servera smtp služby gmail) alebo „yahoo smtp server name“ (názov servera smtp služby yahoo).

    5.
    Skontrolujte údaje a overte, či sú všetky nastavenia správne. Ak zistíte chybu, kliknutím na tlačidlo Back (Späť) chybu opravte. Po skončení otestujte konfiguráciu a dokončite nastavenie kliknutím na tlačidlo Save and Test (Uložiť a otestovať).
    POZNÁMKA:

    Ak chcete skenovať z viac ako jedného e-mailového konta, vytvorte ďalšie profily pre odchádzajúce e-maily.


Skenovanie

Nastavenie funkcie skenovania do e-mailu cez vstavaný webový server HP (Windows)

    1.
    Otvorte vstavaný webový server HP (EWS):

    a.
    Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Sieť [image].
    b.
    Otvorte webový prehľadávač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli zariadenia. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehľadávača

    2.
    Kliknite na kartu Scan (Skenovanie).
    3.
    Na ľavej navigačnej table kliknite na prepojenie Scan to E-mail Setup (Nastavenie skenovania do e-mailu).
    4.
    Na stránke Scan to E-mail Setup (Nastavenie skenovania do e-mailu) sa zobrazí zoznam nastavení, ktoré treba nakonfigurovať. Tieto nastavenia sú uvedené aj na ľavej navigačnej table. Začnite kliknutím na prepojenie Outgoing E-mail Profiles (Profily odchádzajúcich e-mailov).
    5.
    Na stránke Outgoing E-mail Profiles (Profily odchádzajúcich e-mailov) kliknite na tlačidlo New (Nový).
    ●
    V časti E-mail Address (E-mailová adresa) zadajte e-mailovú adresu a zobrazený názov.
    ●
    V časti SMTP Server Settings (Nastavenia servera SMTP) zadajte adresu a port servera SMTP. Predvolený port je zadaný a vo väčšine prípadoch sa nemusí meniť.
    POZNÁMKA:

    Ak používate e-mailovú službu Google™ Gmail kliknite na začiarkavacie políčko Always use secure connection (SSL/TLS) (Vždy použiť zabezpečené pripojenie (SSL/TLS)).

    ●
    V časti SMTP Authentication (Overenie servera SMTP) kliknite na začiarkavacie políčko SMTP server requires authentication for outgoing e-mail messages (Server SMTP vyžaduje overenie pre odchádzajúce e-mailové správy) a v prípade potreby nakonfigurujte ID používateľa a heslo servera SMTP.

    O údaje na nastavenie servera SMTP požiadajte svojho správcu siete alebo poskytovateľa internetovej služby. Ak server SMTP vyžaduje overenie, musíte tiež poznať identifikačné číslo používateľa a heslo servera SMTP. Názvy a čísla portov servera SMTP možno zvyčajne jednoducho nájsť vyhľadaním na internete. Použite napríklad výrazy ako „gmail smtp server name“ (názov servera smtp služby gmail) alebo „yahoo smtp server name“ (názov servera smtp služby yahoo).

    ●
    V časti Optional PIN (Voliteľný kód PIN) zadajte kód PIN. Tento kód PIN bude potrebné zadať vždy pri odosielaní e-mailu pomocou danej e-mailovej adresy.
    ●
    V časti E-mail Message Preferences (Predvoľby e-mailovej správy) nakonfigurujte predvoľby správy.

    Skontrolujte všetky údaje a potom kliknutím na tlačidlo Save and Test (Uložiť a otestovať) uložte údaje a otestujte pripojenie alebo kliknutím na tlačidlo Save Only (Len uložiť) údaje len uložte.

    6.
    Ak chcete pridať e-mailové adresy do adresára prístupného zo zariadenia, kliknite na prepojenie E-mail Address Book (Adresár e-mailov) a zadajte požadované údaje. Máte možnosť nastaviť jednotlivé e-mailové adresy alebo e-mailové skupiny.
    7.
    Ak chcete konfigurovať predvolené možnosti, kliknite na prepojenie E-mail options (Možnosti e-mailu). Zadajte predvolený predmet e-mailov, hlavný text a ostatné nastavenia skenovania.


Skenovanie

Nastavenie funkcie skenovania do e-mailu cez vstavaný webový server HP (OS X)

    1.
    Na otvorenie rozhrania vstavaného webového servera (EWS) použite jednu z nasledujúcich metód.
    Použitie webového prehľadávača na otvorenie vstavaného webového servera HP (EWS)

    a.
    Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Sieť [image].
    b.
    Otvorte webový prehľadávač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli zariadenia. Stlačte tlačidlo Return (Enter) na klávesnici počítača. Otvorí sa server EWS.

    Použitie aplikácie HP Utility na otvorenie vstavaného webového servera (EWS)

    a.
    Otvorte aplikáciu HP Utility jednou z týchto metód:
    ●
    Otvorte položku Applications (Aplikácie) a potom otvorte priečinok Hewlett-Packard. Vyberte možnosť HP Utility.
    ●
    V ponuke Apple kliknite na položku System Preferences (Systémové predvoľby) a potom vyberte položku Print & Fax (Tlač a fax), Print & Scan (Tlač a skenovanie) alebo Printers & Scanners (Tlačiarne a skenery). V zozname tlačiarní vyberte zariadenie z panelu na ľavej strane. Otvorte položku Options & Supplies (Možnosti a spotrebný materiál), kliknite na kartu Utility (Pomocný program) a potom kliknite na Open Printer Utility (Otvoriť pomocný program tlačiarne).
    b.
    V aplikácií HP Utility vyberte možnosť Scan to E-mail (Skenovať do e-mailu).
    c.
    Kliknite na Begin Scan to E-mail Setup (Spustiť nastavenie skenovania do e-mailu). Otvorí sa server EWS.

    2.
    V serveri EWS kliknite na tlačidlo Scan (Skenovať).
    3.
    Na ľavej navigačnej table kliknite na prepojenie Scan to E-mail Setup (Nastavenie skenovania do e-mailu).
    4.
    Na stránke Scan to E-mail Setup (Nastavenie skenovania do e-mailu) sa zobrazí zoznam nastavení, ktoré treba nakonfigurovať. Tieto nastavenia sú uvedené aj na ľavej navigačnej table. Začnite kliknutím na prepojenie Outgoing E-mail Profiles (Profily odchádzajúcich e-mailov).
    5.
    Na stránke Outgoing E-mail Profiles (Profily odchádzajúcich e-mailov) kliknite na tlačidlo New (Nový).
    ●
    V časti E-mail Address (E-mailová adresa) zadajte e-mailovú adresu a zobrazený názov.
    ●
    V časti SMTP Server Settings (Nastavenia servera SMTP) zadajte adresu a port servera SMTP. Predvolený port je zadaný a vo väčšine prípadoch sa nemusí meniť.
    POZNÁMKA:

    Ak používate e-mailovú službu Google™ Gmail kliknite na začiarkavacie políčko Always use secure connection (SSL/TLS) (Vždy použiť zabezpečené pripojenie (SSL/TLS)).

    ●
    V časti SMTP Authentication (Overenie servera SMTP) kliknite na začiarkavacie políčko SMTP server requires authentication for outgoing e-mail messages (Server SMTP vyžaduje overenie pre odchádzajúce e-mailové správy) a v prípade potreby nakonfigurujte ID používateľa a heslo servera SMTP.
    POZNÁMKA:

    O údaje na nastavenie servera SMTP požiadajte svojho správcu siete alebo poskytovateľa internetovej služby. Ak server SMTP vyžaduje overenie, musíte tiež poznať identifikačné číslo používateľa a heslo servera SMTP. Názvy a čísla portov servera SMTP možno zvyčajne jednoducho nájsť vyhľadaním na internete. Použite napríklad výrazy ako „gmail smtp server name“ (názov servera smtp služby gmail) alebo „yahoo smtp server name“ (názov servera smtp služby yahoo).

    ●
    V časti Optional PIN (Voliteľný kód PIN) zadajte kód PIN. Tento kód PIN bude potrebné zadať vždy pri odosielaní e-mailu pomocou danej e-mailovej adresy.
    ●
    V časti E-mail Message Preferences (Predvoľby e-mailovej správy) nakonfigurujte predvoľby správy.
    6.
    Ak chcete pridať e-mailové adresy do adresára prístupného zo zariadenia, kliknite na prepojenie E-mail Address Book (Adresár e-mailov) a zadajte požadované údaje. Máte možnosť nastaviť jednotlivé e-mailové adresy alebo e-mailové skupiny.
    7.
    Ak chcete konfigurovať predvolené možnosti, kliknite na prepojenie E-mail options (Možnosti e-mailu). Zadajte predvolený predmet e-mailov, hlavný text a ostatné nastavenia skenovania.
    8.
    Dokončite nastavenie kliknutím na tlačidlo Save and Test (Uložiť a otestovať).
    POZNÁMKA:

    Ak chcete skenovať z viac ako jedného e-mailového konta, vytvorte ďalšie profily pre odchádzajúce e-maily.


Skenovanie

Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) (len modely s dotykovým displejom)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skenovanie

Úvod

    Ak chcete používať túto funkciu, zariadenie musí byť pripojené k sieti. Táto funkcia nie je k dispozícii, kým ju nenakonfigurujete. Ak chcete nakonfigurovať túto funkciu, použite sprievodcu Scan to Network Folder Setup Wizard (Sprievodca nastavením skenovania do sieťového priečinka) (Windows), ktorý je nainštalovaný v skupine programov HP ako súčasť kompletnej inštalácie softvéru. Ak chcete nakonfigurovať tieto funkcie, môžete tiež použiť vstavaný webový server HP. V nasledujúcich pokynoch je opísaná konfigurácia funkcie pomocou sprievodcu Scan to Network Folder Setup Wizard (Sprievodca nastavením skenovania do sieťového priečinka) aj pomocou vstavaného webového servera HP.

    • Úvod
    • Použitie sprievodcu Scan to Network Folder Wizard (Sprievodca nastavením skenovania do sieťového priečinka) (Windows)
    • Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) cez vstavaný webový server HP (Windows)
    • Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) cez vstavaný webový server HP (OS X)


Skenovanie

Použitie sprievodcu Scan to Network Folder Wizard (Sprievodca nastavením skenovania do sieťového priečinka) (Windows)

    Niektoré zariadenia HP obsahujú inštaláciu ovládača z disku CD so softvérom. Na konci tejto inštalácie je k dispozícii možnosť nastavenia ďalších funkcií. Sprievodcovia nastavením zahŕňajú možnosti pre základnú konfiguráciu. Ak chcete spustiť sprievodcu kliknite na Scan to Network Folder Wizard (Sprievodca skenovaním do sieťového priečinka).

    Po inštalácii otvorte sprievodcu nastavením kliknutím na tlačidlo Start (Štart) výberom položky Programs (Programy) alebo All Programs (Všetky programy) a následným kliknutím na položku HP. Kliknite na názov zariadenia a potom kliknutím na položku Scan to Network Folder Wizard (Sprievodca nastavením skenovania do sieťového priečinka) spustite konfiguráciu.

    1.
    Ak chcete pridať nový sieťový priečinok, kliknite na tlačidlo New (Nový).
    2.
    Na obrazovke Start (Štart), zadajte názov priečinka, ktorý sa objaví na ovládacom paneli produktu v poli Display Name (Zobraziť meno).
    3.
    Sieťový priečinok vyberte kliknutím na položku Browse (Prehľadávať) alebo kliknite na Share Path (Zdieľať cestu) na vytvorenie nového zdieľaného sieťového priečinka. Ak vyberiete možnosť Share Path (Zdieľať cestu), otvorí sa dialógové okno Manage Network Shares (Spravovať zdieľania v sieti). V tomto dialógovom okne nakonfigurujte nastavenia zdieľania, potom kliknite na tlačidlo OK, čím sa vrátite obrazovku Start (Štart).
    4.
    Ak chcete priečinok zabezpečiť, poskytnite 4-číselný bezpečnostný kód PIN. Kliknite na tlačidlo Ďalej.
    5.
    Na obrazovke Authenticate (Autentifikovať) poskytnite autentifikačné poverenia a potom kliknite na položku Next (Ďalej).
    6.
    Na obrazovke Configure (Konfigurovať) poskytnite predvolené nastavenia skenovacích úloh ukladaných do tohto adresára. Kliknite na tlačidlo Ďalej.
    7.
    Na obrazovke Finish (Dokončiť), skontrolujte informácie a ubezpečte sa, že nastavenia sú správne. Ak zistíte chybu, kliknutím na tlačidlo Back (Späť) chybu opravte. Po skončení otestujte konfiguráciu a dokončite nastavenie kliknutím na tlačidlo Save and Test (Uložiť a otestovať).


Skenovanie

Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) cez vstavaný webový server HP (Windows)

    1.
    Otvorte vstavaný webový server HP (EWS):

    a.
    Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Sieť [image].
    b.
    Otvorte webový prehľadávač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli zariadenia. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehľadávača

    2.
    Kliknite na kartu Scan (Skenovanie).
    3.
    Na ľavej navigačnej table kliknite na prepojenie Network Folder Setup (Nastavenie sieľového priečinka).
    4.
    Na stránke Network Folder Configuration (Konfigurácia sieťového priečinka) kliknite na tlačidlo New (Nový).

    a.
    V časti Network Folder Information (Informácie o sieťovom priečinku) zadajte zobrazený názov a sieťovú cestu. V prípade potreby zadajte používateľské meno a heslo.
    POZNÁMKA:

    Sieťový priečinok musí byť zdieľaný, aby táto funkcia fungovala. Môžete ho zdieľať len pre seba alebo aj pre ostatných používateľov.
    b.
    Voliteľná možnosť: Ak chcete priečinok zabezpečiť proti neoprávnenému prístupu, zadajte kód PIN v časti Secure the Folder Access with a PIN (Zabezpečiť prístup k priečinku kódom PIN). Tento kód PIN bude potrebné zadať vždy, keď niekto použije funkciu skenovania do sieťového priečinka.
    c.
    V časti Scan Settings (Nastavenia skenovania) upravte nastavenia skenovania.

    Skontrolujte všetky údaje a potom kliknutím na tlačidlo Save and Test (Uložiť a otestovať) uložte údaje a otestujte pripojenie alebo kliknutím na tlačidlo Save Only (Len uložiť) údaje len uložte.


Skenovanie

Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) cez vstavaný webový server HP (OS X)

    1.
    Na otvorenie rozhrania vstavaného webového servera (EWS) použite jednu z nasledujúcich metód.
    Použitie webového prehľadávača na otvorenie vstavaného webového servera HP (EWS)

    a.
    Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Sieť [image].
    b.
    Otvorte webový prehľadávač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli zariadenia. Stlačte tlačidlo Return (Enter) na klávesnici počítača. Otvorí sa server EWS.

    Použitie aplikácie HP Utility na otvorenie vstavaného webového servera (EWS)

    a.
    Otvorte aplikáciu HP Utility jednou z týchto metód:
    ●
    Otvorte položku Applications (Aplikácie) a potom otvorte priečinok Hewlett-Packard. Vyberte možnosť HP Utility.
    ●
    V ponuke Apple kliknite na položku System Preferences (Systémové predvoľby) a potom vyberte položku Print & Fax (Tlač a fax), Print & Scan (Tlač a skenovanie) alebo Printers & Scanners (Tlačiarne a skenery). V zozname tlačiarní vyberte zariadenie z panelu na ľavej strane. Otvorte položku Options & Supplies (Možnosti a spotrebný materiál), kliknite na kartu Utility (Pomocný program) a potom kliknite na Open Printer Utility (Otvoriť pomocný program tlačiarne).
    b.
    V aplikácii HP Utility vyberte možnosť Scan to Network Folder (Skenovať do sieťového priečinka).
    c.
    Postup nastavenia zdieľaného sieťového priečinka nájdete v pokynoch k aplikácii HP Utility. Podrobné pokyny získate kliknutím na tlačidlo Help Me Do This (Pomôž mi s tým).
    d.
    Kliknite na tlačidlo Register My Shared Folder (Registrovať zdieľaný priečinok). Otvorí sa server EWS.

    2.
    V serveri EWS kliknite na tlačidlo Scan (Skenovať).
    3.
    Na ľavej navigačnej table kliknite na prepojenie Network Folder Setup (Nastavenie sieľového priečinka).
    4.
    Na stránke Network Folder Configuration (Konfigurácia sieťového priečinka) kliknite na tlačidlo New (Nový).
    ●
    V časti Network Folder Information (Informácie o sieťovom priečinku) zadajte zobrazený názov a sieťovú cestu. V prípade potreby zadajte používateľské meno a heslo.
    ●
    V časti Secure the Folder Access with a PIN (Zabezpečiť prístup k priečinku kódom PIN) zadajte kód PIN.
    POZNÁMKA:

    Môžete priradiť 4-ciferný zabezpečovací kód PIN a zabrániť neoprávneným osobám v ukladaní skenov do sieťového priečinka. Kód PIN je potrebné zadať pomocou ovládacieho panela produktu pri každom skenovaní.

    ●
    V časti Scan Settings (Nastavenia skenovania) upravte nastavenia skenovania.
    5.
    Skontrolujte všetky údaje a potom kliknutím na tlačidlo Save and Test (Uložiť a otestovať) uložte údaje a otestujte pripojenie alebo kliknutím na tlačidlo Save Only (Len uložiť) údaje len uložte.
    POZNÁMKA:

    Ak chcete vytvoriť ďalšie sieťové priečinky, zopakujte tento postup pre každý priečinok.


Skenovanie

Skenovanie na jednotku USB flash (len modely s dotykovým displejom)

    1.
    Položte dokument na sklo skenera podľa indikátorov na produkte.
    POZNÁMKA:

    Najlepšie výsledky dosiahnete, ak umiestníte papier malého formátu (Letter, A4 alebo menší) dlhším okrajom pozdĺž ľavej strany skla skenera.

    2.
    Vložte pamäťovú jednotku USB do portu USB na prístupovú tlač cez USB.
    3.
    Na domovskej obrazovke ovládacieho panela produktu sa dotknite tlačidla Scan (Skenovanie).
    4.
    Dotknite sa obrazovky Scan to USB Drive (Skenovanie na jednotku USB).
    5.
    Stlačením tlačidla Scan (Skenovanie) naskenujte a uložte súbor. Zariadenie vytvorí na pamäťovej jednotke USB priečinok s názvom HPSCANS a súbor uloží vo formáte .PDF alebo .JPG pomocou automaticky generovaného názvu súboru.
    POZNÁMKA:

    Keď sa otvorí obrazovka zhrnutia, dotykom môžete upraviť nastavenia.

    Môžete tiež zmeniť názov priečinka.


Skenovanie

Skenovanie do e-mailu (len modely s dotykovým displejom)

    Pomocou ovládacieho panela produktu môžete súbor naskenovať a odoslať priamo na e-mailovú adresu. Naskenovaný súbor sa odošle na príslušnú adresu vo forme prílohy e-mailovej správy.

    POZNÁMKA:

    Ak chcete používať túto funkciu, produkt musí byť pripojený k sieti a funkcia skenovania do e-mailu musí byť nakonfigurovaná pomocou programu Scan to Email Setup Wizard (Sprievodca nastavením skenovania do e-mailu) (Windows) alebo pomocou vstavaného webového servera HP.

    1.
    Položte dokument na sklo skenera podľa indikátorov na produkte.
    2.
    Na domovskej obrazovke ovládacieho panela produktu sa dotknite tlačidla Scan (Skenovanie).
    3.
    Dotknite sa položky Scan to E-mail (Skenovanie do e-mailu).
    4.
    Dotknite sa položky Send an E-mail (Odoslať e-mail).
    5.
    Vyberte adresu From (Odosielateľ), ktorú chcete použiť. Táto adresa sa tiež nazýva „profil odosielaného e-mailu“.
    POZNÁMKA:

    Ak bola nastavená funkcia PIN, zadajte kód PIN a dotknite sa tlačidla OK. Kód PIN však nie je potrebný na používanie tejto funkcie.

    6.
    Dotknite sa tlačidla To (Komu) a vyberte adresu alebo skupinu, kam chcete odoslať súbor. Po dokončení tohto nastavenia sa dotknite tlačidla Done (Hotovo).
    7.
    Ak chcete pridať riadok predmetu, dotknite sa tlačidla Subject (Predmet)
    8.
    Dotknite sa tlačidla Next (Ďalej).
    9.
    Na obrazovke ovládacieho panela sa zobrazia nastavenia skenovania.
    ●
    Ak chcete zmeniť niektoré z týchto nastavení, dotknite sa tlačidla Settings (Nastavenia) a potom zmeňte požadované nastavenia.
    ●
    Ak sú nastavenia správne, prejdite na ďalší krok.
    10.
    Dotykom tlačidla Scan (Skenovanie) spustite úlohu skenovania.


Skenovanie

Skenovanie do sieťového priečinka (len modely s dotykovým displejom)

    Pomocou ovládacieho panela zariadenia môžete dokument naskenovať a uložiť ho do priečinka v sieti.

    POZNÁMKA:

    Ak chcete používať túto funkciu, produkt musí byť pripojený k sieti a funkcia skenovania do sieťového priečinka musí byť nakonfigurovaná pomocou programu Scan to Network Folder Setup Wizard (Sprievodca nastavením skenovania do sieťového priečinka) (Windows) alebo pomocou vstavaného webového servera HP.

    1.
    Položte dokument na sklo skenera podľa indikátorov na produkte.
    2.
    Na domovskej obrazovke ovládacieho panela produktu sa dotknite tlačidla Scan (Skenovanie).
    3.
    Dotknite sa položky Scan to Network Folder (Skenovanie do sieťového priečinka).
    4.
    V zozname sieťových priečinkov vyberte priečinok, do ktorého chcete dokument uložiť.
    5.
    Na obrazovke ovládacieho panela sa zobrazujú nastavenia skenovania.
    ●
    Ak chcete zmeniť niektoré z týchto nastavení, dotknite sa tlačidla Settings (Nastavenia) a potom zmeňte požadované nastavenia.
    ●
    Ak sú nastavenia správne, prejdite na ďalší krok.
    6.
    Dotykom tlačidla Scan (Skenovanie) spustite úlohu skenovania.


Fax

  • Nastavenie odosielania a prijímania faxov
  • Odoslanie faxu
Ďalšie informácie:

Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Komplexná podpora pre vaše zariadenie od spoločnosti HP zahŕňa nasledujúce informácie:

●
Inštalácia a konfigurovanie
●
Vzdelávanie a používanie
●
Riešenie problémov
●
Prevzatie aktualizácií softvéru
●
Fóra podpory
●
Vyhľadanie informácií o záruke a regulačných podmienkach


Fax

Nastavenie odosielania a prijímania faxov
  • Než začnete
  • 1. krok: Určenie typu pripojenia telefónu
  • 2. krok: Nastavenie faxu
  • 3. krok: Konfigurácia času, dátumu a hlavičky faxu
  • 4. krok: Spustenie testu faxu


Fax

Než začnete

    Pred pripojením faxovej služby sa uistite, že zariadenie je kompletne nastavené.

    POZNÁMKA:

    Použite telefónny kábel a všetky adaptéry dodané so zariadením na pripojenie ku konektoru telefónu.
    POZNÁMKA:

    Pre krajiny/oblasti, kde sa používajú sériové telefónne systémy, je so zariadením dodaný adaptér. Adaptér použite na pripojenie ďalších telekomunikačných zaradení ku konektoru telefónu, ku ktorému je pripojené zariadenie.

    Postupujte podľa pokynov v nasledujúcich štyroch krokoch:

    1.
    1. krok: Určenie typu pripojenia telefónu.
    2.
    2. krok: Nastavenie faxu.
    3.
    3. krok: Konfigurácia času, dátumu a hlavičky faxu.
    4.
    4. krok: Spustenie testu faxu.


Fax

1. krok: Určenie typu pripojenia telefónu

    Skontrolujte nasledujúce typy zariadení a služieb a určte, ktorý spôsob nastavenia použiť. Použitý spôsob závisí od zariadení a služieb, ktoré sú už v rámci telefónneho systému nainštalované.

    POZNÁMKA:

    Zariadenie je analógové zariadenie. Spoločnosť HP odporúča používať zariadenie s vyhradenou analógovou telefónnou linkou.
    ●
    Vyhradená telefónna linka: Produkt je jediné zariadenie alebo služba pripojená k telefónnej linke.
    ●
    Hlasové hovory: Hlasové a faxové hovory využívajú rovnakú telefónnu linku.
    ●
    Odkazovač: Odkazovač odpovedá na hlasové hovory na telefónnej linke, ktorá sa používa aj na faxové hovory.
    ●
    Hlasová pošta: Predplatená služba hlasovej pošty využíva rovnakú telefónnu linku ako fax.
    ●
    Služba špecifického zvonenia: Služba telefonickej spoločnosti, ktorá umožňuje, aby bolo niekoľko telefónnych čísel priradených k jednej telefónnej linke a aby malo každé číslo iné zvonenie. Zariadenie rozpozná vzor zvonenia, ktorý je mu priradený, a odpovie na hovor.
    ●
    Počítačový telefónny modem: Počítač používa telefónnu linku na pripojenie k internetu prostredníctvom telefónneho pripojenia
    ●
    Linka DSL: Služba DSL (digital subscriber line) od telefonickej spoločnosti. V niektorých krajinách/oblastiach sa môže táto služba nazývať ADSL.
    ●
    Telefónny systém PBX alebo ISDN: Telefónny systém PBX (private branch exchange) alebo systém ISDN (integrated services digital network).
    ●
    Telefónny systém VoIP: Systém VoIP (Voice over Internet protocol) prostredníctvom poskytovateľa internetu.


Fax

2. krok: Nastavenie faxu

Kliknite na nasledujúce prepojenie, ktoré najlepšie opisuje prostredie, v ktorom bude zariadenie odosielať a prijímať faxy, a postupujte podľa pokynov na nastavenie.

●
Vyhradená telefónna linka
●
Zdieľaná hlasová/faxová linka
●
Zdieľaná hlasová/faxová linka s odkazovačom
POZNÁMKA:

V tejto príručke sú uvedené pokyny len pre tri typy pripojení. Ďalšie informácie o pripojení zariadenia použitím iných typov pripojení nájdete na webovej lokalite podpory pre toto zariadenie: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
POZNÁMKA:

V prípade tohto zariadenia ide o analógové faxové zariadenie. Spoločnosť HP odporúča používať zariadenie s vyhradenou analógovou telefónnou linkou. Ak využívate digitálne prostredie, napr. DSL, PBX, ISDN alebo VoIP, uistite sa, že používate správne filtre a správne nakonfigurujte digitálne nastavenia. Bližšie informácie získate od poskytovateľa digitálnych služieb.

POZNÁMKA:

K telefónnej linke nepripájajte viac ako tri zariadenia.
POZNÁMKA:

Tento produkt nepodporuje hlasovú poštu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhradená telefónna linka
  • Zdieľaná hlasová/faxová linka
  • Zdieľaná hlasová/faxová linka s odkazovačom


Fax

Vyhradená telefónna linka

    Podľa tohto postupu nastavte produkt na vyhradenej telefónnej linke bez ďalších služieb.

    1.
    Telefónny kábel pripojte k portu faxu na zariadení a k nástennému telefónnemu konektoru.
    POZNÁMKA:

    V niektorých krajinách/oblastiach môže byť na pripojenie telefónneho kábla dodávaného so zariadením nevyhnutný adaptér.
    POZNÁMKA:

    Na niektorých zariadeniach sa môže port faxu nachádzať nad telefónnym portom. Riaďte sa ikonami na zariadení.

    2.
    Nastavte zariadenie na automatické odpovedanie na faxové hovory.

    a.
    Zapnite zariadenie.
    b.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    c.
    Otvorte ponuku Fax Setup (Nastavenie faxu).
    d.
    Otvorte ponuku Basic Setup (Základné nastavenie).
    e.
    Vyberte nastavenia Answer Mode (Režim odpovedania).
    f.
    Vyberte možnosť Automatic (Automatické).

    3.
    Pokračujte časťou 3. krok: Konfigurácia času, dátumu a hlavičky faxu.


Fax

Zdieľaná hlasová/faxová linka

    Podľa tohto postupu nastavte zariadenie na zdieľanú hlasovú/faxovú linku.

    1.
    Odpojte všetky zariadenia pripojené k telefónnemu konektoru.
    2.
    Telefónny kábel pripojte k portu faxu na zariadení a k nástennému telefónnemu konektoru.
    POZNÁMKA:

    V niektorých krajinách/oblastiach môže byť na pripojenie telefónneho kábla dodávaného so zariadením nevyhnutný adaptér.
    POZNÁMKA:

    Na niektorých zariadeniach sa môže port faxu nachádzať nad telefónnym portom. Riaďte sa ikonami na zariadení.

    Pripojenie faxu a telefónu

    3.
    Odpojte konektor od výstupného portu telefónnej linky v zadnej časti zariadenia a potom pripojte k tomuto portu telefón.
    4.
    Nastavte zariadenie na automatické odpovedanie na faxové hovory.

    a.
    Zapnite zariadenie.
    b.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    c.
    Otvorte ponuku Fax Setup (Nastavenie faxu).
    d.
    Otvorte ponuku Basic Setup (Základné nastavenie).
    e.
    Vyberte nastavenia Answer Mode (Režim odpovedania).
    f.
    Vyberte možnosť Automatic (Automatická).

    5.
    Zariadenie sa nastaví tak, aby pred odosielaním faxu kontroloval tón vytáčania.
    POZNÁMKA:

    Týmto spôsobom sa zabráni tomu, aby produkt odoslal fax, zatiaľ čo je niekto pri telefóne.

    a.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    b.
    Otvorte ponuku Fax Setup (Nastavenie faxu).
    c.
    Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
    d.
    Vyberte nastavenie Detect Dial Tone (Rozpoznať tón vytáčania) a potom vyberte možnosť On (Zap.).

    6.
    Pokračujte časťou 3. krok: Konfigurácia času, dátumu a hlavičky faxu.


Fax

Zdieľaná hlasová/faxová linka s odkazovačom

    Podľa tohto postupu nastavte zariadenie na zdieľanú hlasovú/faxovú linku s odkazovačom.

    1.
    Odpojte všetky zariadenia pripojené k telefónnemu konektoru.
    2.
    Otvorte kryt od výstupného portu telefónnej linky v zadnej časti zariadenia.
    3.
    Telefónny kábel pripojte k portu faxu na zariadení a k nástennému telefónnemu konektoru.
    POZNÁMKA:

    V niektorých krajinách/oblastiach môže byť na pripojenie telefónneho kábla dodávaného so zariadením nevyhnutný adaptér.
    POZNÁMKA:

    Na niektorých zariadeniach sa môže port faxu nachádzať nad telefónnym portom. Riaďte sa ikonami na zariadení.

    4.
    Pripojte telefónny kábel odkazovača k výstupnému portu telefónnej linky v zadnej časti zariadenia.
    POZNÁMKA:

    Pripojte odkazovač priamo k zariadeniu, pretože odkazovač môže zaznamenávať faxové tóny zo zariadenia odosielajúceho fax a zariadenie nemusí prijímať faxy.

    POZNÁMKA:

    Ak odkazovač nemá vstavaný telefón, pripojte telefón k výstupnému portu OUT na odkazovači kvôli praktickosti.

    POZNÁMKA:

    Na niektorých zariadeniach sa môže port faxu nachádzať nad telefónnym portom. Riaďte sa ikonami na zariadení.

    Pripojenie faxu a telefónu

    5.
    Nakonfigurujte v zariadení nastavenie počtu zvonení do odpovedania.

    a.
    Zapnite zariadenie.
    b.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    c.
    Otvorte ponuku Fax Setup (Nastavenie faxu).
    d.
    Otvorte ponuku Basic Setup (Základné nastavenie).
    e.
    Vyberte možnosť Rings to Answer (Počet zvonení do odpovedania).
    f.
    Pomocou numerickej klávesnice na ovládacom paneli zariadenia nastavte počet zvonení na 5 alebo viac.

    6.
    Nastavte zariadenie na automatické odpovedanie na faxové hovory.

    a.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    b.
    Otvorte ponuku Fax Setup (Nastavenie faxu).
    c.
    Otvorte ponuku Basic Setup (Základné nastavenie).
    d.
    Vyberte nastavenia Answer Mode (Režim odpovedania).
    e.
    Vyberte možnosť Automatic (Automatické).

    7.
    Zariadenie sa nastaví tak, aby pred odosielaním faxu kontroloval tón vytáčania.
    POZNÁMKA:

    Týmto spôsobom sa zabráni tomu, aby produkt odoslal fax, zatiaľ čo je niekto pri telefóne.

    a.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    b.
    Otvorte ponuku Fax Setup (Nastavenie faxu).
    c.
    Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
    d.
    Vyberte nastavenie Detect Dial Tone (Rozpoznať tón vytáčania) a potom vyberte možnosť On (Zap.).

    8.
    Pokračujte časťou 3. krok: Konfigurácia času, dátumu a hlavičky faxu.


Fax

3. krok: Konfigurácia času, dátumu a hlavičky faxu

Nakonfigurujte nastavenia faxu zariadenia použitím jednej z nasledujúcich metód:

●
Sprievodca nastavením faxu značky HP (ak je nainštalovaný softvér)
●
Ovládací panel zariadenia
●
HP Device Toolbox (Panel nástrojov zariadenia spoločnosti HP) (ak je nainštalovaný softvér)
●
Vstavaný webový server HP (ak je zariadenie pripojené k sieti)
POZNÁMKA:

V USA a mnohých iných krajinách/oblastiach je nastavenie času, dátumu a iných informácií do hlavičky faxu povinné zo zákona.

V tejto časti nájdete informácie o nasledujúcich témach

  • Sprievodca nastavením faxu značky HP
  • Ovládací panel zariadenia
  • HP Device Toolbox (Panel nástrojov zariadenia spoločnosti HP)
  • Vstavaný webový server HP


Fax

Sprievodca nastavením faxu značky HP

    Sprievodcu nastavením faxu otvorte po úvodnom nastavení a inštalácii softvéru podľa nasledujúcich pokynov.

    1.
    Kliknite na položku Start (Štart) a potom kliknite na položku Programs (Programy).
    2.
    Kliknite na možnosť HP, kliknite na názov produktu a potom kliknite na položku HP Fax Setup Wizard (Sprievodca nastavením faxu HP).
    3.
    Nakonfigurujte nastavenia faxu podľa pokynov zobrazených v sprievodcovi nastavením faxu HP.
    4.
    Pokračujte časťou 4. krok: Spustenie testu faxu.


Fax

Ovládací panel zariadenia

    Podľa nasledujúcich pokynov nastavte dátum, čas a hlavičku pomocou ovládacieho panela.

    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Otvorte ponuku Fax Setup (Nastavenie faxu).
    3.
    Otvorte ponuku Basic Setup (Základné nastavenie).
    4.
    Prejdite na ponuku Time/Date (Čas/dátum) a otvorte ju.
    5.
    Vyberte položku 12-hour clock (12-hodinový formát hodín) alebo 24-hour clock (24-hodinový formát hodín).
    6.
    Použitím klávesnice zadajte aktuálny čas.
    POZNÁMKA:

    Pri modeloch s dotykovým ovládacím panelom v prípade potreby otvorte dotknutím sa tlačidla 123 klávesnicu so špeciálnymi znakmi.

    7.
    Vyberte formát dátumu.
    8.
    Použitím klávesnice zadajte aktuálny dátum.
    9.
    Otvorte ponuku Fax Header (Hlavička faxu).
    10.
    Faxové číslo zadajte pomocou klávesnice.
    POZNÁMKA:

    Maximálny počet znakov pre faxové číslo je 20.
    11.
    Klávesnicu použite na zadanie názvu spoločnosti alebo hlavičky.
    POZNÁMKA:

    Maximálny počet znakov pre hlavičku faxu je 25.
    12.
    Pokračujte časťou 4. krok: Spustenie testu faxu.


Fax

HP Device Toolbox (Panel nástrojov zariadenia spoločnosti HP)

    1.
    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).
    2.
    Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.
    3.
    Kliknite na kartu Fax.
    4.
    Podľa pokynov na obrazovke nakonfigurujte nastavenia faxu.
    5.
    Pokračujte časťou 4. krok: Spustenie testu faxu.


Fax

Vstavaný webový server HP

    1.
    Otvorte vstavaný webový server HP (EWS):

    a.
    Ovládací panel LCD: Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť IP adresu).

    Dotykový ovládací panel: Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Sieť [image].

    b.
    Otvorte webový prehľadávač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli zariadenia. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehľadávača

    2.
    Kliknite na kartu Fax.
    3.
    Podľa pokynov na obrazovke nakonfigurujte nastavenia faxu.
    4.
    Pokračujte časťou 4. krok: Spustenie testu faxu.


Fax

4. krok: Spustenie testu faxu

    Test faxu spustite, aby ste mali istotu, že fax bol nastavený správne.

    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Prejdite na ponuku Service (Servis) a otvorte ju.
    3.
    Otvorte ponuku Fax Service (Servis faxu).
    4.
    Vyberte možnosť Run Fax Test (Spustiť test faxu). Zariadenie vytlačí správu o teste.
    5.
    Správu skontrolujte.
    ●
    Ak je v správe uvedené, že produkt prešiel testom, je pripravený na odosielanie a prijímanie faxov.
    ●
    Ak je v správe uvedené, že produkt neprešiel testom, nájdite v správe informácie o tom, ako problém odstrániť. Viac informácií o odstraňovaní problémov s faxom nájdete v kontrolnom zozname riešenia problémov s faxom.


Fax

Odoslanie faxu
  • Faxovanie z plochého skenera
  • Faxovanie z podávača dokumentov
  • Odoslanie faxu pomocou softvéru HP (Windows)


Fax

Faxovanie z plochého skenera
    Ovládací panel LCD

    1.
    Položte dokument lícovou stranou nadol na sklo skenera.
    2.
    Na ovládacom paneli zariadenia zadajte pomocou klávesnice faxové číslo.
    3.
    Stlačte tlačidlo Spustiť fax [image]. Produkt spustí faxovú úlohu.
    4.
    Ak dokument pozostáva z viacerých strán, postupujte pri potvrdzovaní a vkladaní ďalších stránok podľa pokynov na ovládacom paneli.

    Dotykový ovládací panel

    1.
    Položte dokument lícovou stranou nadol na sklo skenera.
    2.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Fax.
    3.
    Faxové číslo zadajte pomocou klávesnice.
    4.
    Dotknite sa tlačidla Start Fax (Spustiť fax).
    5.
    Zariadenie vás vyzve k potvrdeniu, že odosielanie prebieha zo skla skenera. Dotknite sa tlačidla Yes (Áno).
    6.
    Zariadenie vás vyzve k vloženiu prvej stránky. Dotknite sa tlačidla OK.
    7.
    Zariadenie naskenuje prvú stranu a potom vás vyzve, aby ste vložili ďalšiu stranu. Ak má dokument niekoľko strán, dotknite sa tlačidla Yes (Áno). Pokračujte v tomto procese, kým nenaskenujete všetky strany.
    8.
    Po naskenovaní poslednej strany sa v kontextovom okne dotknite tlačidla No (Nie). Zariadenie odošle fax.


Fax

Faxovanie z podávača dokumentov
    Ovládací panel LCD

    1.
    Originály vložte do podávača dokumentov lícnou stranou nahor.
    UPOZORNENIE:

    Aby ste zabránili poškodeniu produktu, nepoužívajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte fotografie, malé originály alebo krehké originály.

    Vložte originálny dokument

    2.
    Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

    Nastavte vodiace lišty

    3.
    Na ovládacom paneli zariadenia zadajte pomocou klávesnice faxové číslo.
    4.
    Stlačte tlačidlo Spustiť fax [image]. Produkt spustí faxovú úlohu.

    Dotykový ovládací panel

    1.
    Originály vložte do podávača dokumentov lícnou stranou nahor.
    UPOZORNENIE:

    Aby ste zabránili poškodeniu produktu, nepoužívajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte fotografie, malé originály alebo krehké originály.

    Vložte originálny dokument

    2.
    Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

    Nastavte vodiace lišty

    3.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Fax.
    4.
    Faxové číslo zadajte pomocou klávesnice.
    5.
    Dotknite sa tlačidla Start Fax (Spustiť fax).


Fax

Odoslanie faxu pomocou softvéru HP (Windows)

    1.
    Vložte dokument.
    ●
    Ak vkladáte originál na sklo skenera, položte ho na sklo skenera lícovou stranou nadol do ľavého zadného rohu skenera.
    ●
    Ak vkladáte do podávača dokumentov viac strán, vložte stránky lícovou stranou nahor a potom nastavujte vodiace lišty papiera, pokiaľ nebudú priliehať k papieru.
    POZNÁMKA:

    Ak sa dokumenty nachádzajú v podávači dokumentov a zároveň na skle skenera, zariadenie spracuje dokument v podávači dokumentov, nie dokument na skle skenera.

    2.
    Kliknite na položku Start (Štart), Programs (Programy) (alebo All Programs (Všetky programy) v systéme Windows XP) a potom kliknite na položku HP.
    3.
    Kliknite na názov zariadenia a potom na položku HP Send fax (HP Odoslať fax). Spustí sa softvér faxu.
    4.
    Zadajte faxové číslo jedného alebo viacerých príjemcov.
    5.
    Vyberte možnosť Send Now (Odoslať teraz).


Správa zariadenia

  • Používanie aplikácií webových služieb HP (len modely s dotykovým displejom)
  • Zmena typu pripojenia produktu (Windows)
  • Rozšírená konfigurácia pomocou vstavaného webového servera HP (EWS) a panela nástrojov HP Device Toolbox (Windows)
  • Rozšírená konfigurácia pomocou aplikácie HP Utility pre systém Mac OS X
  • Konfigurácia nastavení siete IP
  • Softvér HP Web Jetadmin
  • Funkcie zabezpečenia produktu
  • Ekonomické nastavenia
  • Aktualizácia firmvéru
Ďalšie informácie:

Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Komplexná podpora pre vaše zariadenie od spoločnosti HP zahŕňa nasledujúce informácie:

●
Inštalácia a konfigurovanie
●
Vzdelávanie a používanie
●
Riešenie problémov
●
Prevzatie aktualizácií softvéru
●
Fóra podpory
●
Vyhľadanie informácií o záruke a regulačných podmienkach


Správa zariadenia

Používanie aplikácií webových služieb HP (len modely s dotykovým displejom)

    Pre tento produkt je k dispozícii niekoľko inovatívnych aplikácií, ktoré môžete prevziať priamo z internetu. Ak chcete získať ďalšie informácie a prevziať tieto aplikácie, prejdite na webovú stránku HP Connected, ktorá sa nachádza na adrese www.hpconnected.com.

    Ak chcete túto funkciu použiť, produkt musí byť pripojený k počítaču alebo k sieti s internetovým pripojením. Na zariadení musia byť zapnuté webové služby HP.

    1.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Webové služby [image].
    2.
    Dotknite sa tlačidla Enable Web Services (Aktivovať webové služby).

    Po prevzatí aplikácie z webovej lokality HP Connected bude táto aplikácia dostupná v ponuke Apps (Aplikácie) v ovládacom paneli zariadenia. Tento proces aktivuje webové služby HP a ponuku Apps (Aplikácie).


Správa zariadenia

Zmena typu pripojenia produktu (Windows)

    Ak produkt už používate a chcete zmeniť spôsob jeho pripojenia, pripojenie môžete zmeniť pomocou odkazu Reconfigure your HP Device (Zmena konfigurácie zariadenia HP) na pracovnej ploche počítača. Napríklad môžete prekonfigurovať produkt tak, aby používal inú bezdrôtovú adresu, aby sa pripojil ku káblovej alebo bezdrôtovej sieti, prípadne sieťové pripojenie zmeniť na pripojenie USB. Konfiguráciu môžete zmeniť bez vloženia produktového disku CD. Po výbere typu pripojenia, ktoré chcete vytvoriť, program prejde priamo na časť inštalačného postupu produktu, ktorú je potrebné zmeniť.


Správa zariadenia

Rozšírená konfigurácia pomocou vstavaného webového servera HP (EWS) a panela nástrojov HP Device Toolbox (Windows)

    Pomocou vstavaného webového servera HP môžete spravovať tlačové funkcie z počítača namiesto ovládacieho panela zariadenia.

    ●
    Zobrazenie informácií o stave produktu
    ●
    Určenie zostávajúcej životnosti všetkého spotrebného materiálu a objednanie nového
    ●
    Zobrazenie a zmena konfigurácie zásobníkov
    ●
    Zobrazenie a zmena nastavení ponúk ovládacieho panela tlačiarne.
    ●
    Zobrazenie a tlač interných stránok
    ●
    Príjem upozornení na udalosti týkajúce sa tlačiarne a spotrebného materiálu.
    ●
    Zobrazenie a zmenu konfigurácie siete

    Vstavaný webový server HP funguje, keď je produkt pripojený k sieti založenej na IP. Vstavaný webový server HP nepodporuje pripojenie produktu na báze IPX. Na otvorenie a používanie vstavaného webového servera HP nie je nutné mať prístup na Internet.

    Ak je produkt pripojený k sieti, vstavaný webový server HP je automaticky dostupný.

    POZNÁMKA:

    Panel nástrojov HP Device Toolbox je dostupný len v prípade, ak ste pri inštalácii zariadenia vybrali úplnú inštaláciu. V závislosti od pripojenia zariadenia nemusia byť niektoré funkcie dostupné.

    POZNÁMKA:

    Vstavaný webový server HP nie je prístupný mimo sieťovej brány firewall.
    Otvorenie vstavaného webového servera HP (EWS) z ponuky Štart

    1.
    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).
    2.
    Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.

    Otvorenie vstavaného webového servera HP (EWS) z webového prehľadávača

    1.
    Ovládací panel LCD: Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť IP adresu).

    Dotykový ovládací panel: Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Sieť [image].

    2.
    Otvorte webový prehľadávač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli zariadenia. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehľadávača

    Karta alebo časť
    Opis
    Karta Home (Domov)
    Poskytuje informácie o produkte, stave a konfigurácii.
    ●
    Device Status (Stav produktu): Zobrazuje stav produktu a informuje o približnej percentuálnej zostávajúcej životnosti spotrebného materiálu HP.
    ●
    Supplies Status (Stav spotrebného materiálu): Ukazuje odhadované percento životnosti spotrebného materiálu HP. Skutočná životnosť spotrebného materiálu sa môže odlišovať. Odporúčame mať pripravenú náhradnú položku spotrebného materiálu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Spotrebný materiál nemusí byť vymenený, pokiaľ je kvalita tlače aj naďalej prijateľná.
    ●
    Device Configuration (Konfigurácia zariadenia): Zobrazuje informácie, ktoré sa nachádzajú na konfiguračnej stránke produktu.
    ●
    Network Summary (Prehľad siete): Zobrazuje informácie, ktoré sa nachádzajú na stránke sieťovej konfigurácie produktu.
    ●
    Reports (Hlásenia): Umožní vám vytlačiť konfiguračnú stránku a stránku stavu spotrebného materiálu, ktoré vytvorí zariadenie.
    ●
    Event log (Protokol udalostí): Zobrazuje zoznam všetkých udalostí a chýb zariadenia.
    Karta System (Systém)
    Poskytuje možnosť konfigurovať produkt pre váš počítač.
    ●
    Device Information (Informácie o zariadení): Ponúka základné informácie o produkte a spoločnosti.
    ●
    Paper Setup (Nastavenie papiera): Umožní vám zmeniť predvolené nastavenia manipulácie s papierom pre zariadenie.
    ●
    Print Quality (Kvalita tlače): Umožní vám zmeniť predvolené nastavenia kvality tlače pre zariadenie.
    ●
    EcoSMART Console (Konzola EcoSMART): Umožní vám zmeniť predvolené časy aktivácie režimu spánku alebo režimu automatického vypnutia. Môžete nastaviť udalosti, ktoré spôsobia zapnutie zariadenia.
    ●
    Paper Types (Typy papiera): Umožní vám nakonfigurovať tlačové režimy, ktoré zodpovedajú typom papiera, ktoré zariadenie môže použiť.
    ●
    Nastavenie systému: Umožní vám zmeniť predvolené hodnoty systému pre zariadenie.
    ●
    Service (Servis): Umožní vám vykonať proces čistenia na zariadení.
    ●
    Save and Restore (Uložiť a obnoviť): Ukladá aktuálne nastavenia pre produkt do súboru v počítači. Použite tento súbor na nahranie rovnakých nastavení do iného produktu alebo na obnovenie týchto nastavení pre tento produkt v budúcnosti.
    ●
    Administration (Správa): Umožní vám nastaviť alebo zmeniť heslo zariadenia. Tiež vám umožní zapnúť alebo vypnúť funkcie zariadenia.
    POZNÁMKA:

    Karta System (Systém) môže byť chránená heslom. Ak je produkt pripojený k sieti, pred zmenou nastavenia na tejto karte sa vždy poraďte so správcom.

    Karta Print (Tlačiť)
    Poskytuje možnosť zmeniť predvolené nastavenia tlače pre váš počítač.
    ●
    Printing (Tlač): Mení predvolené nastavenia tlače produktu, ako napríklad počet kópií a otočenie papiera. Sú to tie isté možnosti, ktoré sú dostupné na ovládacom paneli.
    ●
    PCL5c: Zobrazuje a mení nastavenia PCL5c.
    ●
    PostScript: Vypnite alebo zapnite funkciu Tlačiť chyby PS.
    Karta Fax
    (len produkty s faxom)
    ●
    Možnosti príjmu: Umožní vám nakonfigurovať, čo má zariadenie robiť s prichádzajúcimi faxmi.
    ●
    Telefónny zoznam: Umožní vám pridávať alebo vymazávať položky v telefónnom zozname faxu.
    ●
    Zoznam nevyžiadaných faxov: Umožní vám nastaviť zoznam faxových čísel, ktoré majú byť blokované, aby neodosielali faxy do zariadenia.
    ●
    Protokol o faxovej činnosti: Umožní vám skontrolovať posledné činnosti faxu.
    Karta Scan (Skenovanie)
    (len modely s dotykovým displejom)
    Umožní vám nastaviť funkciu Scan to Network Folder (Skenovanie do sieťového priečinka) a Scan to E-mail (Skenovanie do e-mailu).
    ●
    Network Folder Setup (Nastavenie sieťového priečinka): Umožní vám nakonfigurovať v sieti priečinky, do ktorých môže zariadenie ukladať skenované súbory.
    ●
    Scan to E-mail Setup (Nastavenie skenovania do e-mailu): Umožní vám spustiť proces nastavenia funkcie Scan to E-mail (Skenovanie do e-mailu).
    ●
    Outgoing E-mail Profiles (Profily odchádzajúcich e-mailov): Umožní vám nastaviť e-mailovú adresu, ktorá sa bude zobrazovať ako adresa „odosielateľa“ pri všetkých e-mailoch odoslaných zo zariadenia. Umožní vám nakonfigurovať údaje servera SMTP.
    ●
    E-mail Address Book (Adresár e-mailov): Umožní vám pridávať alebo vymazávať položky v adresári e-mailov.
    ●
    E-mail Options (Možnosti e-mailu): Umožní vám nakonfigurovať predvolený riadok predmetu a základný text. Umožní vám nakonfigurovať predvolené nastavenia pre e-maily.
    Karta Networking (Siete)
    (len produkty pripojené k sieti)
    Poskytuje možnosť zmeniť nastavenia siete pre váš počítač.
    Správcovia siete môžu túto kartu použiť na ovládanie sieťových nastavení produktu, keď je produkt pripojený k sieti založenej na protokoloch IP. Správcovi siete tiež umožňuje nastaviť funkciu priameho bezdrôtového pripojenia. Táto karta sa nezobrazí, ak je produkt priamo pripojený k počítaču.
    Karta HP Web Services (Webové služby HP)
    Túto kartu použite na nastavovanie a používanie jednotlivých webových nástrojov pre tento produkt.


Správa zariadenia

Rozšírená konfigurácia pomocou aplikácie HP Utility pre systém Mac OS X

Na kontrolu stavu zariadenia a prezeranie alebo zmenu nastavení zariadenia zo svojho počítača použite program HP Utility.

Program HP Utility môžete využiť, keď je produkt pripojený pomocou kábla USB alebo keď je pripojený k sieti založenej na protokole TCP/IP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie aplikácie HP Utility
  • Funkcie aplikácie HP Utility


Správa zariadenia

Otvorenie aplikácie HP Utility

    1.
    V počítači otvorte ponuku System Preferences (Preferencie systému) a potom kliknite na ikonu Print & Fax (Tlač a fax), Print & Scan (Tlač a skenovanie) alebo Printers & Scanners (Tlačiarne a skenery).
    2.
    Vyberte zariadenie zo zoznamu.
    3.
    Kliknite na tlačidlo Options & Supplies (Možnosti a zásoby).
    4.
    Kliknite na kartu Utility (Pomocný program).
    5.
    Kliknite na tlačidlo Open Printer Utility (Otvoriť pomocný program tlačiarne).


Správa zariadenia

Funkcie aplikácie HP Utility

    Panel nástrojov HP Utility obsahuje tieto položky:

    ●
    Devices (Zariadenia): Kliknite na toto zariadenie na zobrazenie alebo skrytie zariadení Mac zistených aplikáciou HP Utility.
    ●
    All Settings (Všetky nastavenia): Kliknutím na toto tlačidlo sa vrátite na hlavnú stránku aplikácie HP Utility.
    ●
    HP Support (Podpora HP): Kliknutím na toto tlačidlo otvorte prehľadávač a prejdete na webovú stránku podpory HP.
    ●
    Supplies (Spotrebný materiál): Kliknutím na toto tlačidlo otvoríte webovú lokalitu HP SureSupply.
    ●
    Registration (Registrácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu registrácie produktov HP.
    ●
    Recycling (Recyklácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu programu recyklácie HP Planet Partners.

    Aplikácia HP Utility sa skladá zo stránok, ktoré otvoríte kliknutím v zozname All Settings (Všetky nastavenia). V nasledujúcej tabuľke sú uvedené úlohy, ktoré môžete vykonávať pomocou aplikácie HP Utility.

    Ponuka
    Opis
    Information And Support (Informácie a podpora)
    ●
    Supplies Status (Stav spotrebného materiálu): Zobrazenie stavu spotrebného materiálu zariadenia a prepojení na objednanie spotrebného materiálu online.
    ●
    Device Information (Informácie o zariadení): Zobrazenie informácií o aktuálne zvolenom zariadení vrátane identifikátora produktu Service ID (ak je priradený), verzie firmvéru (verzia FW), sériového čísla a adresy IP.
    ●
    File Upload (Prenos súborov): Prenos súborov z počítača do zariadenia. Môžete odovzdať nasledovné typy súborov:
    ◦
    Príkazový jazyk tlačiarní HP LaserJet (.PRN)
    ◦
    Portable Document Format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Text (.TXT)
    ●
    HP Connected: Prístup k webovej lokalite HP Connected.
    ●
    Upload Fonts (Prenos písiem): Prenos písiem z počítača do zariadenia.
    Printer Settings (Nastavenia tlačiarne)
    ●
    Auto-Off (Automatické vypnutie): Nastavenie zariadenia tak, aby sa po určitom období nečinnosti automaticky vypol. Môžete nastaviť počet minút, po ktorých sa zariadenie vypne.
    ●
    Network Settings (Nastavenie siete): Konfigurácia sieťových nastavení, napríklad protokolu IPv4, IPv6, služby Bonjour a iných nastavení.
    ●
    Supplies Management (Správa spotrebného materiálu): Nastavenie správania zariadenia, keď sa spotrebný materiál blíži k odhadovanému koncu životnosti.
    ●
    Trays Configuration (Konfigurácia zásobníkov): Zmena veľkosti a typu papiera pre jednotlivé zásobníky.
    ●
    Additional Settings (Dodatočné nastavenia): Otvorenie vstavaného webového servera HP (EWS) pre produkt.
    POZNÁMKA:

    Pripojenie prostredníctvom rozhrania USB nie sú podporované.
    Informácie
    Message Center (Centrum správ): Zobrazenie chýb, ku ktorým došlo v zariadení.
    Nastavenia faxu
    (len multifunkčné zariadenia s faxom)
    ●
    Basic Fax Settings (Základné nastavenia faxu): Nastavenie polí v hlavičke faxu a konfigurácia toho, ako má zariadenie odpovedať na prichádzajúce hovory.
    ●
    Junk Fax Blocking (Blokovanie nevyžiadaných faxov): Uloženie čísel faxu, ktoré chcete blokovať.
    ●
    Fax Forwarding (Preposielanie faxov): Nastavenie zariadenia tak, aby sa prichádzajúce faxy preposielali na iné číslo.
    ●
    Fax Logs (Denníky faxov): Zobrazenie denníkov všetkých faxov.
    ●
    Fax Speed Dials (Rýchle voľby faxu): Pridanie faxových čísel do zoznamu rýchlej voľby.
    Scan Settings (Nastavenia skenovania)
    (len multifunkčné zariadenia s dotykovou obrazovkou)
    ●
    Scan to E-mail (Skenovanie do e-mailu): Otvorenie stránky vstavaného webového servera HP (EWS) na konfiguráciu nastavení skenovania do e-mailu.
    ●
    Scan to Network Folder (Skenovanie do sieťového priečinka): Otvorenie stránky vstavaného webového servera HP (EWS) na konfiguráciu nastavení skenovania do sieťového priečinka.
    POZNÁMKA:

    Pripojenia prostredníctvom rozhrania USB nie sú podporované.


Správa zariadenia

Konfigurácia nastavení siete IP
  • Odmietnutie zdieľania tlačiarne
  • Zobrazenie alebo zmena nastavení siete
  • Premenovanie zariadenia v sieti
  • Ručné nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela


Správa zariadenia

Odmietnutie zdieľania tlačiarne

    Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Prejdite na stránku spoločnosti Microsoft na lokalite www.microsoft.com.


Správa zariadenia

Zobrazenie alebo zmena nastavení siete

    Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP použite vstavaný webový server HP.

    1.
    Ovládací panel LCD: Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť IP adresu).

    Dotykový ovládací panel: Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Sieť [image].

    2.
    Kliknutím na kartu Networking (Sieť) získajte informácie o sieti. Zmeňte nastavenia podľa potreby.


Správa zariadenia

Premenovanie zariadenia v sieti

    Ak chcete zariadenie v sieti premenovať tak, aby bolo jedinečne identifikované, použite vstavaný webový server HP.

    1.
    Otvorte vstavaný webový server HP (EWS):

    a.
    Ovládací panel LCD: Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť IP adresu).

    Dotykový ovládací panel: Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Sieť [image].

    b.
    Otvorte webový prehľadávač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli zariadenia. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehľadávača

    2.
    Otvorte kartu System (Systém).
    3.
    Na stránke Device Information (Informácie o zariadení) sa predvolený názov produktu nachádza v poli Device Status (Stav zariadenia). Tento názov môžete zmeniť kvôli jedinečnej identifikácii tohto zariadenia.
    POZNÁMKA:

    Vyplnenie ostatných polí na tejto stránke je voliteľné.
    4.
    Kliknutím na tlačidlo Apply (Použiť) uložte zmeny.


Správa zariadenia

Ručné nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela

    Na nastavenie adresy IPv4, masky podsiete a predvolenej brány použite ponuky na ovládacom paneli.

    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Prejdite na ponuku Network Setup (Nastavenie siete) a otvorte ju.
    3.
    Otvorte ponuku IPv4 Config (Nastavenie protokolu IPv4), a potom vyberte Manual (Manuálne).
    4.
    Pomocou klávesnice zadajte adresu IP a stlačte alebo sa dotknite tlačidla OK.
    5.
    Pomocou klávesnice na dotykovom displeji zadajte masku podsiete a potom stlačte alebo sa dotknite tlačidla OK.
    6.
    Pomocou klávesnice na dotykovom displeji zadajte predvolenú bránu a potom stlačte alebo sa dotknite tlačidla OK.


Správa zariadenia

Softvér HP Web Jetadmin

    Softvér HP Web Jetadmin je cenami ovenčený, špičkový nástroj na efektívne spravovanie širokého rozsahu sieťových zariadení HP vrátane tlačiarní, multifunkčných produktov a zariadení na digitálne odosielanie. Toto jednoduché riešenie umožňuje na diaľku inštalovať, monitorovať, vykonávať údržbu, riešiť problémy a vytvárať zabezpečené prostredie tlače a zobrazovania, čím jednoznačne pomáha zvýšiť obchodnú produktivitu tak, že šetrí čas, riadi náklady a chráni vaše investície.

    Inovácie softvéru HP Web Jetadmin sú pravidelne k dispozícii a zaisťujú podporu pre špecifické funkcie produktu. Ak sa chcete dozvedieť viac o inováciách, prejdite na adresu www.hp.com/go/webjetadmin a kliknite na prepojenie Self Help and Documentation (Svojpomoc a dokumentácia).


Správa zariadenia

Funkcie zabezpečenia produktu

Tlačiareň podporuje bezpečnostné štandardy a odporúčané protokoly, ktoré pomáhajú pri zabezpečení produktu, chránia kritické informácie v sieti a zjednodušujú spôsob monitorovania a údržby tlačiarne.

Pre detailnejšie informácie o riešeniach bezpečného zobrazovania a tlače od spoločnosti HP navštívte www.hp.com/go/secureprinting. Stránka obsahuje prepojenia k dokumentom a otázkam ohľadom bezpečnostných funkcií.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie alebo zmena hesla produktu pomocou vstavaného webového servera HP


Správa zariadenia

Nastavenie alebo zmena hesla produktu pomocou vstavaného webového servera HP

    Pomocou vstavaného webového servera HP nastavte heslo alebo zmeňte existujúce heslo pre produkt pripojený k sieti.

    1.
    Otvorte vstavaný webový server HP (EWS):

    a.
    Ovládací panel LCD: Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť IP adresu).

    Dotykový ovládací panel: Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Sieť [image].

    b.
    Otvorte webový prehľadávač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli zariadenia. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehľadávača

    2.
    Kliknite na kartu System (Systém) a potom kliknite na prepojenie Security (Zabezpečenie) alebo Administration (Správa).
    POZNÁMKA:

    Ak ste predtým nastavili heslo, budete vyzvaní na jeho zadanie. Zadajte heslo a potom kliknite na tlačidlo Apply (Použiť).

    3.
    Zadajte nové heslo do poľa Password (Heslo) a do poľa Confirm Password (Potvrdiť heslo).
    4.
    Heslo uložte kliknutím na tlačidlo Apply (Použiť) v spodnej časti okna.

    POZNÁMKA:

    Heslo produktov, ktoré sú pripojené káblom USB k počítaču so systémom Windows, môžete zmeniť pomocou programu HP Device Toolbox:

    1.
    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).
    2.
    Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.
    3.
    Kliknite na kartu System (Systém).
    4.
    Kliknite na položku Administration (Správa) a vyhľadajte oblasť na zmenu hesla.


Správa zariadenia

Ekonomické nastavenia
  • Tlač v režime EconoMode
  • Konfigurácia nastavenia režimu spánku/automatického vypnutia po


Správa zariadenia

Tlač v režime EconoMode

    Tento produkt má možnosť EconoMode (Ekonomický režim) pre tlač konceptov dokumentov. Používaním režimu EconoMode môžete spotrebovať menej tonera. Používanie režimu EconoMode však môže tiež znížiť kvalitu tlače.

    Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

    POZNÁMKA:

    Ak túto možnosť neponúka ovládač tlačiarne, môžete ju nastaviť pomocou vstavaného webového servera HP.

    1.
    V softvérovom programe vyberte možnosť Print (Tlačiť).
    2.
    Vyberte zariadenie a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).
    3.
    Kliknite na kartu Paper/Quality (Papier/Kvalita).
    4.
    Začiarknite políčko EconoMode.


Správa zariadenia

Konfigurácia nastavenia režimu spánku/automatického vypnutia po
    Ovládací panel LCD

    1.
    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].
    2.
    Otvorte tieto ponuky:
    ●
    System Setup (Nastavenie systému)
    ●
    Energy Settings (Nastavenia energie)
    ●
    Sleep/Auto Off (Režim spánku/automatické vypnutie)
    ●
    Sleep/Auto Off After (Režim spánku/automatické vypnutie)
    3.
    Pomocou tlačidiel so šípkami vyberte čas pre oneskorenie režimu spánku/automatického vypnutia a potom stlačte tlačidlo OK.
    POZNÁMKA:

    Predvolená hodnota je 30 minút.
    4.
    Keď zariadenie prijme úlohy alebo keď stlačíte tlačidlo na ovládacom paneli zariadenia, automaticky sa ukončí režim spánku. Môžete nastaviť udalosti, ktoré spôsobia zapnutie zariadenia. Otvorte tieto ponuky:
    ●
    System Setup (Nastavenie systému)
    ●
    Energy Settings (Nastavenia energie)
    ●
    Sleep/Auto Off (Režim spánku/automatické vypnutie)
    ●
    Wake Events (Udalosti prebúdzania)

    Ak chcete vypnúť udalosť zapnutia, vyberte túto udalosť a potom vyberte možnosť No (Nie).

    Dotykový ovládací panel

    1.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].
    2.
    Otvorte tieto ponuky:
    ●
    System Setup (Nastavenie systému)
    ●
    Energy Settings (Nastavenia energie)
    ●
    Sleep/Auto Off (Režim spánku/automatické vypnutie)
    ●
    Sleep/Auto Off After (Režim spánku/automatické vypnutie)
    3.
    Vyberte čas pre oneskorenie režimu spánku/automatického vypnutia.
    POZNÁMKA:

    Predvolená hodnota je 30 minút.
    4.
    Keď zariadenie prijme úlohy alebo keď sa dotknete displeja na ovládacom paneli zariadenia, automaticky sa ukončí režim spánku. Môžete nastaviť udalosti, ktoré spôsobia zapnutie zariadenia. Otvorte tieto ponuky:
    ●
    System Setup (Nastavenie systému)
    ●
    Energy Settings (Nastavenia energie)
    ●
    Sleep/Auto Off (Režim spánku/automatické vypnutie)
    ●
    Wake Events (Udalosti prebúdzania)

    Aktívne udalosti prebúdzania majú vedľa názvu modrý štvorec. Ak chcete vypnúť udalosť zapnutia, dotknite sa názvu udalosti. Modrý štvorec sa zmení na čierny. Dotknite sa tlačidla Done (Hotovo).


Správa zariadenia

Aktualizácia firmvéru

Spoločnosť HP ponúka pravidelné aktualizácie zariadení, nové aplikácie webových služieb a nové funkcie pre existujúce aplikácie webových služieb. Podľa nasledujúcich krokov môžete aktualizovať firmvér pre jedno zariadenie. Pri aktualizácii firmvéru sa automaticky aktualizujú aj aplikácie webovej služby.

Na vykonanie aktualizácie firmvéru tohto zariadenia existujú dve podporované metódy. Na aktualizáciu firmvéru zariadenia použite len jednu z nasledujúcich metód.

V tejto časti nájdete informácie o nasledujúcich témach

  • Metóda č. 1: Aktualizácia firmvéru pomocou ovládacieho panela
  • Metóda č. 2: Aktualizácia firmvéru pomocou aplikácie Firmware Update Utility


Správa zariadenia

Metóda č. 1: Aktualizácia firmvéru pomocou ovládacieho panela

    Tento postup použite na načítanie firmvéru z ovládacieho panela (len pre produkty pripojené k sieti) a na nastavenie produktu tak, aby automaticky načítavalo budúce aktualizácie firmvéru. Ak je produkt pripojený pomocou kábla USB, prejdite na druhú metódu.

    1.
    Uistite sa, že produkt je pripojený ku káblovej sieti (Ethernet) alebo bezdrôtovej sieti s aktívnym internetovým pripojením.
    POZNÁMKA:

    Na to, aby bolo možné aktualizovať firmvér prostredníctvom sieťového pripojenia, musí byť produkt pripojený na internet.
    2.
    Na domovskej obrazovke ovládacieho panela zariadenia otvorte ponuku Setup (Nastavenie).
    ●
    Ak používate dotykové ovládacie panely, dotknite sa tlačidla Nastavenie [image].
    ●
    Ak používate štandardné ovládacie panely, stlačte tlačidlo so šípkou doľava alebo doprava.
    3.
    Prejdite na ponuku Service (Servis), otvorte ju a potom otvorte ponuku LaserJet Update (Aktualizácia LaserJet).
    POZNÁMKA:

    Ak možnosť LaserJet Update (Aktualizácia LaserJet) nie je zobrazená, použite druhú metódu.

    4.
    Vyhľadajte aktualizácie.
    ●
    Ak používate dotykové ovládacie panely, dotknite sa tlačidla Check for Updates Now (Vyhľadať aktualizácie teraz).
    ●
    Ak používate štandardné ovládacie panely, vyberte položku Check for Update (Vyhľadať aktualizáciu).
    POZNÁMKA:

    Zariadenie automaticky vyhľadá aktualizáciu a ak nájde novšiu verziu, automaticky sa spustí proces aktualizácie.
    5.
    Nastavte zariadenie tak, aby automaticky aktualizovalo firmvér, keď sú dostupné aktualizácie.

    Na domovskej obrazovke ovládacieho panela zariadenia otvorte ponuku Setup (Nastavenie).

    ●
    Ak používate dotykové ovládacie panely, dotknite sa tlačidla Nastavenie [image].
    ●
    Ak používate štandardné ovládacie panely, stlačte tlačidlo so šípkou doľava alebo doprava.

    Prejdite na ponuku Service (Servis), otvorte ju, otvorte ponuku LaserJet Update (Aktualizácia LaserJet) a vyberte položku Manage Updates (Spravovať aktualizácie).

    Nastavte zariadenie na automatickú aktualizáciu firmvéru.

    ●
    Ak používate dotykové ovládacie panely, nastavte položku Allow Updates (Povoliť aktualizácie) na možnosť YES (Áno) a potom nastavte položku Check automatically (Vyhľadávať automaticky) na možnosť ON (Zapnuté).
    ●
    Ak používate štandardné ovládacie panely, nastavte položku Allow Updates (Povoliť aktualizácie) na možnosť YES (Áno) a potom nastavte položku Automatic Check (Automaticky vyhľadať) na možnosť ON (Zapnuté).


Správa zariadenia

Metóda č. 2: Aktualizácia firmvéru pomocou aplikácie Firmware Update Utility

    Pomocou nasledujúceho postupu manuálne prevezmite a nainštalujte aplikáciu Firmware Update Utility z lokality HP.com.

    POZNÁMKA:

    Táto metóda je jedinou možnosťou na aktualizáciu firmvéru pre produkty pripojené k počítaču pomocou kábla USB. Možno ju použiť aj pre produkty pripojené k sieti.

    1.
    Prejdite na stránku www.hp.com/go/support, kliknite na prepojenie Drivers & Software (Ovládače a softvér), zadajte názov produktu do poľa vyhľadávania, stlačte tlačidlo ENTER a vyberte produkt zo zoznamu výsledkov vyhľadávania.
    2.
    Vyberte operačný systém.
    3.
    V časti Firmware (Firmvér) vyhľadajte aplikáciu Firmware Update Utility.
    4.
    Kliknite na položku Download (Prevziať), kliknite na tlačidlo Run (Spustiť) a potom znova kliknite na tlačidlo Run (Spustiť).
    5.
    Po spustení aplikácie vyberte zariadenie z rozbaľovacieho zoznamu a potom kliknite na položku Send Firmware (Odoslať firmvér).
    POZNÁMKA:

    Ak chcete vytlačiť stránku konfigurácie s cieľom overenia verzie nainštalovaného firmvéru pred alebo po aktualizácii, kliknite na položku Print Config (Vytlačiť konfiguráciu).

    6.
    Dokončite inštaláciu podľa zobrazených pokynov a potom kliknutím na tlačidlo Exit (Ukončiť) zatvorte aplikáciu.


Riešenie problémov

  • Podpora zákazníkov
  • Systém pomocníka ovládacieho panela (len modely s dotykovým displejom)
  • Obnovenie predvolených hodnôt nastavenia
  • Na ovládacom paneli zariadenia sa zobrazí hlásenie Cartridge is low (Nízka úroveň kazety) alebo Cartridge is very low (Veľmi nízka úroveň kazety)
  • Zariadenie nepreberá papier alebo dochádza k chybe podávania
  • Odstránenie zaseknutých médií
  • Zlepšenie kvality tlače
  • Zlepšenie kvality kopírovania a skenovania
  • Zlepšenie kvality obrazu faxov
  • Riešenie problémov s káblovou sieťou
  • Riešenie problémov s bezdrôtovou sieťou
  • Riešenie problémov s faxom
Ďalšie informácie:

Prejdite na stránku www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Komplexná podpora pre vaše zariadenie od spoločnosti HP zahŕňa nasledujúce informácie:

●
Inštalácia a konfigurovanie
●
Vzdelávanie a používanie
●
Riešenie problémov
●
Prevzatie aktualizácií softvéru
●
Fóra podpory
●
Vyhľadanie informácií o záruke a regulačných podmienkach


Riešenie problémov

Podpora zákazníkov

    Získajte telefonickú podporu vo svojej krajine/oblasti
    Pripravte si názov produktu, sériové číslo, dátum zakúpenia a popis problému.
    Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s produktom alebo na lokalite www.hp.com/support/.
    Získajte 24-hodinovú internetovú podporu
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Prevezmite si pomocné softvérové programy, ovládače a elektronické informácie
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP
    www.hp.com/go/carepack
    Zaregistrujte svoj produkt
    www.register.hp.com


Riešenie problémov

Systém pomocníka ovládacieho panela (len modely s dotykovým displejom)

    Zariadenie má vstavaného Pomocníka, ktorý vysvetľuje, ako sa má každá obrazovka používať. Systém Pomocníka otvoríte dotykom tlačidla Help (Pomocník) [image] v pravom hornom rohu obrazovky.

    Na niektorých obrazovkách sa Pomocník otvorí do globálnej ponuky, kde môžete vyhľadať konkrétne témy. Stlačením tlačidiel v ponuke môžete prehľadávať štruktúru ponuky.

    Obrazovky pomocníka obsahujú animácie, ktoré vás sprevádzajú jednotlivými činnosťami, ako je napr. odstraňovanie zaseknutých médií.

    Pre obrazovky, ktoré obsahujú nastavenia pre jednotlivé úlohy, sa v Pomocníkovi otvorí téma, ktorá vysvetľuje možnosti pre túto obrazovku.

    Ak zariadenie zobrazí chybu alebo upozornenie, dotknite sa tlačidla Help (Pomocník) [image], čím otvoríte správu popisujúcu problém. Hlásenie tiež obsahuje pokyny užitočné pri riešení problému.


Riešenie problémov

Obnovenie predvolených hodnôt nastavenia

    Obnovením predvolených hodnôt nastavenia sa prepnú všetky nastavenia zariadenia a siete na predvolené výrobné nastavenia. Nedôjde k vynulovaniu počtu strán, veľkosti zásobníka ani jazyka. Aby ste obnovili výrobné nastavenia produktu, postupujte podľa týchto krokov.

    UPOZORNENIE:

    Obnovením predvolených hodnôt nastavenia sa prepnú všetky nastavenia na základné hodnoty nastavené vo výrobe a tiež dôjde k vymazaniu strán uložených v pamäti.

    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Otvorte ponuku Service (Servis).
    3.
    Vyberte možnosť Restore Defaults (Obnoviť predvolené) a potom stlačte alebo sa dotknite tlačidla OK.

    Produkt sa automaticky reštartuje.


Riešenie problémov

Na ovládacom paneli zariadenia sa zobrazí hlásenie Cartridge is low (Nízka úroveň kazety) alebo Cartridge is very low (Veľmi nízka úroveň kazety)

Na ovládacom paneli zariadenia sa zobrazí hlásenie Cartridge is low (Nízka úroveň kazety) alebo Cartridge is very low (Veľmi nízka úroveň kazety) a zariadenie netlačí.

POZNÁMKA:

Indikátory a varovania upozorňujúce na úroveň tonera poskytujú odhady len na účely plánovania. Keď indikátor signalizuje nízku úroveň tonera, mali by ste si zaobstarať náhradnú kazetu, aby ste predišli prípadným zdržaniam tlače. Kazety nemusíte vymieňať dovtedy, kým sa kvalita tlače nestane neprijateľnou.

Po tom, čo toner v kazete značky HP dosiahne „veľmi nízky“ stav, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto tonerovú kazetu.

Môžete zmeniť spôsob, akým bude toto zariadenie reagovať, keď spotrebný materiál dosiahne veľmi nízky stav. Po inštalácii novej tonerovej kazety nemusíte tieto nastavenia znovu nastavovať.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zapnutie alebo vypnutie nastavení Very Low (Veľmi nízka úroveň)


Riešenie problémov

Zapnutie alebo vypnutie nastavení Very Low (Veľmi nízka úroveň)

    Predvolené nastavenia môžete kedykoľvek zapnúť alebo vypnúť a nemusíte ich opätovne zapínať, keď nainštalujete novú tonerovú kazetu.

    Ovládací panel LCD

    1.
    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].
    2.
    Otvorte tieto ponuky:
    ●
    System Setup (Nastavenie systému)
    ●
    Supply Settings (Nastavenia spotrebného materiálu)
    ●
    Black Cartridge (Čierna kazeta)
    ●
    Very Low Setting (Nastavenia pri veľmi nízkej hladine)
    3.
    Vyberte jednu z nasledujúcich možností a potom stlačte tlačidlo OK.
    ●
    Výberom možnosti Stop (Zastaviť) nastavíte zariadenie tak, aby zastavilo tlač a pokračovalo až po výmene tonerovej kazety.
    ●
    Výberom možnosti Prompt (Upozorniť) nastavíte zariadenie tak, aby zastavilo tlač a vyzvalo vás k výmene tonerovej kazety. Výzvu môžete potvrdiť a pokračovať v tlači.
    ●
    Výberom možnosti Continue (Pokračovať) nastavíte zariadenie tak, aby vás upozornilo na veľmi nízku úroveň tonerovej kazety, ale pokračovalo naďalej v tlači.

    Dotykový ovládací panel

    1.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].
    2.
    Otvorte tieto ponuky:
    ●
    System Setup (Nastavenie systému)
    ●
    Supply Settings (Nastavenia spotrebného materiálu)
    ●
    Black Cartridge (Čierna kazeta)
    ●
    Very Low Setting (Nastavenia pri veľmi nízkej hladine)
    3.
    Vyberte jednu z nasledujúcich možností:
    ●
    Výberom možnosti Stop (Zastaviť) nastavíte zariadenie tak, aby zastavilo tlač a pokračovalo až po výmene tonerovej kazety.
    ●
    Výberom možnosti Prompt (Upozorniť) nastavíte zariadenie tak, aby zastavilo tlač a vyzvalo vás k výmene tonerovej kazety. Výzvu môžete potvrdiť a pokračovať v tlači.
    ●
    Výberom možnosti Continue (Pokračovať) nastavíte zariadenie tak, aby vás upozornilo na veľmi nízku úroveň tonerovej kazety, ale pokračovalo naďalej v tlači.

    Keď je na modeloch s faxom zariadenie nastavené na možnosť Stop (Zastaviť), existuje tu riziko, že faxy sa nevytlačia po inštalácii novej kazety, ak vaše zariadenie počas pozastavenia prijalo viac faxov, ako dokáže pamäť uchovať.

    Keď je na modeloch s faxom zariadenie nastavené na možnosť Prompt (Upozorniť), existuje tu riziko, že faxy sa nevytlačia po inštalácii novej kazety, ak vaše zariadenie prijalo počas čakania na potvrdenie výzvy viac faxov, ako dokáže pamäť uchovať.

    Po tom, čo toner v kazete značky HP dosiahne veľmi nízky stav, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto tonerovú kazetu. Žiadne chyby tlače ani zlyhania kaziet v dôsledku používania tonerovej kazety HP v režime Continue (Pokračovať) pri veľmi nízkom stave sa nebudú považovať za chyby materiálu ani spracovania tonerovej kazety podľa vyhlásenia spoločnosti HP o záruke na tlačové kazety.


Riešenie problémov

Zariadenie nepreberá papier alebo dochádza k chybe podávania
  • Zariadenie nepreberá papier
  • Zariadenie prevezme niekoľko hárkov papiera súčasne
  • V podávači dokumentov dochádza k zaseknutiu média, jeho nesprávnemu posunutiu (zošikmeniu) alebo podávač dokumentov odoberá viacero hárkov papiera
  • Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov


Riešenie problémov

Zariadenie nepreberá papier

    Ak zariadenie zo zásobníka nedokáže prebrať papier, vyskúšajte nasledovné riešenia.

    1.
    Otvorte zariadenie a odstráňte všetky zaseknuté hárky papiera.
    2.
    Do zásobníka vložte papier správnej veľkosti vzhľadom na danú úlohu.
    3.
    Overte, či sú na ovládacom paneli produktu správne nastavené veľkosť papiera a jeho typ.
    4.
    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku.
    5.
    Skontrolujte ovládací panel zariadenia a presvedčte sa, či zariadenie nečaká na váš súhlas s manuálnym podávaním papiera. Vložte papier a pokračujte.
    6.
    Valčeky nad zásobníkom môžu byť kontaminované. Vyčistite valčeky handričkou nezanechávajúcou vlákna, navlhčenou v teplej vode.


Riešenie problémov

Zariadenie prevezme niekoľko hárkov papiera súčasne

    Ak zariadenie prevezme zo zásobníka niekoľko hárkov papiera, vyskúšajte nasledovné riešenia.

    1.
    Vyberte stoh papiera zo zásobníka a poprehýbajte ho, otočte o 180 stupňov a preklopte ho naopak. Papier neprelistúvajte. Stoh papiera vráťte do zásobníka.
    2.
    Používajte iba papier, ktorý zodpovedá technickým údajom HP pre tento produkt.
    3.
    Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.
    4.
    Skontrolujte, či zásobník nie je nadmerne naplnený. Ak áno, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.
    5.
    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku.
    6.
    Overte, či prostredie tlače spĺňa odporúčané špecifikácie zariadenia.


Riešenie problémov

V podávači dokumentov dochádza k zaseknutiu média, jeho nesprávnemu posunutiu (zošikmeniu) alebo podávač dokumentov odoberá viacero hárkov papiera
    POZNÁMKA:

    Tieto informácie platia len pre multifunkčné zariadenia.
    ●
    Na origináli môžu byť cudzie predmety, napríklad zošívacia spinka alebo samolepiace poznámky, ktoré je potrebné odstrániť.
    ●
    Skontrolujte, či sú všetky valčeky na mieste a či je kryt prístupu k valčekom v podávači dokumentov zatvorený.
    ●
    Skontrolujte, či je horný kryt podávača dokumentov zatvorený.
    ●
    Strany pravdepodobne neboli správne umiestnené. Vyrovnajte strany a nastavte vodiace lišty papiera podľa stredu balíka.
    ●
    Vodiace lišty papiera sa musia dotýkať bočných strán balíka papiera, aby zariadenie fungovalo správne. Skontrolujte, či je balík papiera vyrovnaný a či sa ho vodiace lišty dotýkajú.
    ●
    Vo vstupnom zásobníku podávača dokumentov alebo vo výstupnom zásobníku môže byť vyšší než maximálny povolený počet strán. Overte, či sa balík papiera zmestil pod lišty vo vstupnom zásobníku a vytiahnite papiere z výstupného zásobníka.
    ●
    Skontrolujte, či sa v dráhe papiera nenachádzajú kúsky papiera, spinky, svorky papiera alebo iné čiastočky.
    ●
    Vyčistite valčeky podávača dokumentov a separačnú vložku. Na čistenie použite stlačený vzduch alebo čistú handričku nezanechávajúcu vlákna, navlhčenú v teplej vode. Ak nesprávne podávanie papiera pretrváva, vymeňte valčeky.
    ●
    Na úvodnej obrazovke ovládacieho panela zariadenia prejdite na tlačidlo Supplies (Spotrebný materiál) a dotknite sa ho. Overte stav súpravy podávača dokumentov a podľa potreby ju vymeňte.


Riešenie problémov

Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov

    Ak sa vyskytnú problémy s manipuláciou s papierom v podávači dokumentov (napr. zaseknutie alebo podanie niekoľkých strán súčasne), vyčistite podávacie valčeky podávača dokumentov a separačnú vložku.

    1.
    Zdvihnite vstupný zásobník podávača dokumentov.

    Zdvihnite vstupný zásobník podávača dokumentov

    2.
    Na vyčistenie podávací valčekov a separačnej vložky od nečistôt použite vlhkú tkaninu, z ktorej sa neuvoľňujú vlákna.
    UPOZORNENIE:

    Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť zariadenia, pretože ho môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť zariadenie.

    Vyčistite valčeky podávača dokumentov a separačnú vložku

    3.
    Zatvorte vstupný zásobník podávača dokumentov.

    Zatvorte vstupný zásobník podávača dokumentov


Riešenie problémov

Odstránenie zaseknutých médií

V tejto časti nájdete informácie o nasledujúcich témach

  • Miesta zaseknutia média
  • Dochádza často alebo opakovane k zaseknutiu papiera?
  • Odstránenie zaseknutých médií z podávača dokumentov
  • Odstraňovanie zaseknutých médií z priestoru tonerovej kazety.
  • Odstraňovanie zaseknutí vo výstupnom zásobníku
  • Odstránenie zaseknutých médií z duplexnej jednotky


Riešenie problémov

Miesta zaseknutia média

    Miesta zaseknutia média

    1
    Podávač dokumentov
    Pozrite si časť Odstránenie zaseknutých médií z podávača dokumentov.
    2
    Priestor tonerovej kazety a výstupný zásobník
    Pozrite časti Odstraňovanie zaseknutých médií z priestoru tonerovej kazety. a Odstraňovanie zaseknutí vo výstupnom zásobníku.
    3
    Priestor duplexnej jednotky
    Pozrite si časť Odstránenie zaseknutých médií z duplexnej jednotky.


Riešenie problémov

Dochádza často alebo opakovane k zaseknutiu papiera?

    Pomocou tohto postupu môžete vyriešiť problémy s častým zaseknutím papiera. Ak sa problém nepodarí vyriešiť pomocou prvého kroku, pokračujte ďalším krokom, kým sa problém nevyrieši.

    1.
    Ak je v zariadení zaseknutý papier, uvoľnite ho a skontrolujte zariadenie vytlačením konfiguračnej stránky.
    2.
    Pomocou ovládacieho panela zariadenia skontrolujte, či je zásobník nakonfigurovaný na správnu veľkosť a typ papiera. V prípade potreby upravte nastavenia papiera.

    a.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    b.
    Otvorte ponuku System Setup (Nastavenie systému).
    c.
    Otvorte ponuku Paper Setup (Nastavenie papiera).
    d.
    Vyberte zásobník zo zoznamu.
    e.
    Vyberte možnosť Paper Type (Typ papiera) a potom vyberte názov typu papiera, ktorý je vložený vo vstupnom zásobníku.
    f.
    Vyberte možnosť Paper Size (Veľkosť papiera) a potom vyberte názov formátu papiera, ktorý je vložený vo vstupnom zásobníku.

    3.
    Vypnite zariadenie, počkajte 30 sekúnd a potom ho znova zapnite.
    4.
    Vytlačením čistiacej strany odstráňte nadmerné množstvo tonera z vnútorných častí zariadenia.

    a.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    b.
    Otvorte ponuku Service (Servis).
    c.
    Vyberte Cleaning Page (Čistiaca stránka).
    d.
    Po výzve systému vložte obyčajný papier formátu Letter alebo A4.
    e.
    Dotykom tlačidla OK spustíte proces čistenia.

    Produkt vytlačí prvú stranu a potom vás vyzve na vybratie strany z výstupnej priehradky a opätovné vloženie do zásobníka 1 pri zachovaní rovnakej orientácie. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.

    5.
    Skontrolujte zariadenie vytlačením konfiguračnej stránky.

    a.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    b.
    Otvorte ponuku Reports (Správy).
    c.
    Vyberte Configuration Report.(Konfiguračná správa).

    Ak žiaden z týchto krokov nevyriešil problém, zariadenie pravdepodobne potrebuje servis. Obráťte sa na Zákaznícku podporu spoločnosti HP.


Riešenie problémov

Odstránenie zaseknutých médií z podávača dokumentov

    Na displeji ovládacieho panela zariadenia sa zobrazí hlásenie Jam in the document feeder (Zaseknutý papier v podávači dokumentov).

    1.
    Zo vstupného zásobníka podávača dokumentov vyberte všetok uvoľnený papier, ktorý nevošiel do zariadenia.
    2.
    Vyberte všetok zaseknutý papier, ktorý vidieť v oblasti vstupného zásobníka. Oboma rukami pomaly vytiahnite zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

    3.
    Zdvihnite vstupný zásobník podávača dokumentov.

    Zdvihnite vstupný zásobník podávača dokumentov

    4.
    V podávači dokumentov nadvihnite kryt na prístup k zaseknutému papieru.

    Zdvihnite kryt na prístup k zaseknutému papieru

    5.
    Odstráňte zaseknutý papier spod krytu.

    Odstráňte zaseknutý papier

    6.
    Zatvorte kryt prístupu k uviaznutiu.

    Zatvorte kryt na prístup k zaseknutému papieru

    7.
    Zatvorte vstupný zásobník podávača dokumentov.

    Zatvorte vstupný zásobník podávača dokumentov


Riešenie problémov

Odstraňovanie zaseknutých médií z priestoru tonerovej kazety.

    Na displeji ovládacieho panela zariadenia sa zobrazí hlásenie Jam in cartridge area (Zaseknutý papier v oblasti kazety).

    POZNÁMKA:

    Pri modeloch dw sa na ovládacom paneli zobrazí animácia s postupom odstránenia zaseknutého papiera.

    1.
    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

    2.
    Otvorte vrchný kryt.

    Otvorte vrchný kryt

    3.
    Vyberte tonerovú kazetu.

    Vyberte tonerovú kazetu

    4.
    Z oblasti tonerovej kazety vyberte všetok zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

    5.
    Znovu vložte tonerovú kazetu.

    Vložte tonerovú kazetu.

    6.
    Zatvorte horný kryt.

    Zatvorte horný kryt

    7.
    Sklopte súpravu skenera.

    Sklopte súpravu skenera

    8.
    Ak sa na ovládacom paneli stále zobrazuje chybové hlásenie, stlačte alebo sa dotknite tlačidla OK a hlásenie zmizne.


Riešenie problémov

Odstraňovanie zaseknutí vo výstupnom zásobníku

    Na displeji ovládacieho panela zariadenia sa zobrazí hlásenie Jam in output bin (Zaseknutý papier vo výstupnej priehradke).

    POZNÁMKA:

    Pri modeloch dw sa na ovládacom paneli zobrazí animácia s postupom odstránenia zaseknutého papiera.

    1.
    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

    2.
    Otvorte vrchný kryt.

    Otvorte vrchný kryt

    3.
    Vytiahnutím zelenej zarážky uvoľníte kryt na prístup k zaseknutému papieru.

    Uvoľnite kryt prístupu k zaseknutému papieru

    4.
    Vyberte všetok zaseknutý papier.

    Odstráňte zaseknutý papier

    5.
    Zatvorte kryt prístupu k uviaznutiu.

    Zatvorte kryt na prístup k zaseknutému papieru

    6.
    Zatvorte horný kryt.

    Zatvorte horný kryt

    7.
    Sklopte súpravu skenera.

    Sklopte súpravu skenera

    8.
    Ak sa na ovládacom paneli stále zobrazuje chybové hlásenie, stlačte alebo sa dotknite tlačidla OK a hlásenie zmizne.


Riešenie problémov

Odstránenie zaseknutých médií z duplexnej jednotky

    Na ovládacom paneli zariadenia sa zobrazí hlásenie Jam in duplex area (Zaseknutý papier v duplexnej jednotke).

    POZNÁMKA:

    Pri modeloch dw sa na ovládacom paneli zobrazí animácia s postupom odstránenia zaseknutého papiera.

    1.
    Otvorte zadné dvierka.

    Otvorenie zadných dvierok

    2.
    Z oblasti duplexnej jednotky vyberte všetok zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

    3.
    Zatvorte zadné dvierka.

    Zatvorenie zadných dvierok

    4.
    Ak sa na ovládacom paneli stále zobrazuje chybové hlásenie, stlačte alebo sa dotknite tlačidla OK a hlásenie zmizne.


Riešenie problémov

Zlepšenie kvality tlače
  • Tlač z iného softvérového programu
  • Nastavenie typu papiera pre tlačovú úlohu
  • Kontrola stavu tonerových kaziet
  • Vyčistenie produktu
  • Kontrola poškodenia tonerovej kazety
  • Kontrola papiera a prostredia tlače
  • Kontrola ďalších nastavení tlačovej úlohy
  • Vyskúšanie iného ovládača tlače


Riešenie problémov

Tlač z iného softvérového programu

    Skúste tlačiť iným softvérovým programom. Ak sa strana vytlačí správne, problém spočíva v softvérovom programe, z ktorého ste tlačili.


Riešenie problémov

Nastavenie typu papiera pre tlačovú úlohu

Skontrolujte nastavenie typu papiera, ak tlačíte zo softvérového programu a na stránkach vidno niektorý z týchto problémov:

●
rozmazaná tlač,
●
nejasná tlač,
●
tmavá tlač,
●
zvlnený papier,
●
rozptýlené body tonera,
●
unikajúci toner,
●
čiastočne vynechaná tlač pre chýbajúci toner.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrola nastavenia typu papiera (Windows)
  • Kontrola nastavenia typu papiera (OS X)


Riešenie problémov

Kontrola nastavenia typu papiera (Windows)

    1.
    V softvérovom programe vyberte možnosť Print (Tlačiť).
    2.
    Vyberte zariadenie a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).
    3.
    Kliknite na kartu Paper/Quality (Papier/Kvalita).
    4.
    Z rozbaľovacieho zoznamu Media (Médiá) vyberte správny typ papiera.
    5.
    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlač) kliknutím na tlačidlo OK spustite tlač úlohy.


Riešenie problémov

Kontrola nastavenia typu papiera (OS X)

    1.
    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).
    2.
    Vyberte produkt.
    3.
    Kliknite na položku Show Details (Zobraziť podrobnosti) a potom kliknite na ponuku Media & Quality (Médiá a kvalita) alebo Paper/Quality (Papier/kvalita).
    4.
    Vyberte požadovaný typ z rozbaľovacieho zoznamu Media-type (Typ média).
    5.
    Kliknite na tlačidlo Print (Tlačiť).


Riešenie problémov

Kontrola stavu tonerových kaziet

    Stránka stavu spotrebného materiálu zahŕňa tieto informácie:

    ●
    odhadované percento zostávajúcej životnosti kazety,
    ●
    približný počet zostávajúcich strán,
    ●
    Čísla súčiastok pre tonerové kazety HP
    ●
    počet vytlačených strán,

    Stránku stavu spotrebného materiálu vytlačíte nasledovným postupom:

    Ovládací panel LCD

    1.
    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].
    2.
    Otvorte tieto ponuky:
    ●
    Reports (Správy)
    ●
    Supplies status (Stav spotrebného materiálu)
    3.
    Pomocou tlačidiel so šípkami vyberte položku Print Supplies status page (Tlač stránky s údajmi o stave spotrebného materiálu) a potom stlačte tlačidlo OK.

    Dotykový ovládací panel

    1.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Spotrebný materiál [image].
    2.
    Stránku stavu spotrebného materiálu vytlačíte dotknutím sa tlačidla Report (Správa).


Riešenie problémov

Vyčistenie produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač čistiacej strany
  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy


Riešenie problémov

Tlač čistiacej strany
    Ovládací panel LCD

    1.
    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].
    2.
    Otvorte ponuku Service (Servis).
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Cleaning mode (Čistiaci režim) a potom stlačte tlačidlo OK.

    Produkt vytlačí prvú stranu a potom vás vyzve na vybratie strany z výstupnej priehradky a opätovné vloženie do zásobníka 1 pri zachovaní rovnakej orientácie. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.

    Dotykový ovládací panel

    1.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].
    2.
    Dotknite sa ponuky Service (Servis).
    3.
    Dotknite sa tlačidla Cleaning Page (Čistiaca strana).
    4.
    Po výzve systému vložte obyčajný papier formátu Letter alebo A4.
    5.
    Dotykom tlačidla OK spustíte proces čistenia.

    Produkt vytlačí prvú stranu a potom vás vyzve na vybratie strany z výstupnej priehradky a opätovné vloženie do zásobníka 1 pri zachovaní rovnakej orientácie. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.


Riešenie problémov

Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy

    Časom sa na skle a bielej plastovej podložke skenera môžu usadiť drobné nečistoty, čo môže ovplyvniť výkon. Na vyčistenie skenera použite nasledujúci postup.

    1.
    Stlačením tlačidla Napájanie vypnite zariadenie a potom odpojte napájací kábel z elektrickej zásuvky.
    2.
    Otvorte kryt skenera.
    3.
    Vyčistite sklo a bielu plastovú podložku pod krytom skenera pomocou jemnej tkaniny alebo špongie navlhčenej jemným čističom na sklo.
    UPOZORNENIE:

    Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť zariadenia, pretože ho môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť zariadenie.

    4.
    Vysušte sklo a biele plastové časti jelenicou alebo špongiou vyrobenou z buničiny, aby sa predišlo škvrnám.
    5.
    Pripojte kábel napájania k elektrickej zásuvke a stlačením tlačidla napájania zapnite produkt.


Riešenie problémov

Kontrola poškodenia tonerovej kazety

    1.
    Tonerovú kazetu vyberte z produktu a overte, či ste odstránili tesniacu pásku.
    2.
    Uchopte obe strany tonerovej kazety a rozptýľte toner jemným kývaním tonerovej kazety.
    3.
    Skontrolujte, či pamäťový čip nie je poškodený.
    4.
    Skontrolujte povrch zobrazovacieho valca na tonerovej kazete.
    UPOZORNENIE:

    Nedotýkajte sa valčeka (zobrazovacieho valca) na kazete. Odtlačky prstov na zobrazovacom valci môžu spôsobiť problémy s kvalitou tlače.

    ●
    Ak na zobrazovacom valci uvidíte škrabance, odtlačky prstov alebo iné poškodenie, tonerovú kazetu vymeňte.
    ●
    Ak sa zobrazovací valec nejaví byť poškodený, tonerovú kazetu niekoľkokrát ponakláňajte a nainštalujte ju späť.
    5.
    Vytlačte niekoľko strán, aby ste videli, či sa týmito krokmi problém vyriešil.


Riešenie problémov

Kontrola papiera a prostredia tlače

V tejto časti nájdete informácie o nasledujúcich témach

  • Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP
  • Kontrola prostredia produktu


Riešenie problémov

Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP

    Ak sa vyskytuje niektorý z nasledovných problémov, použite odlišný papier:

    ●
    Tlač je príliš slabá alebo na niektorých oblastiach vyzerá ako vyblednutá.
    ●
    Zhluky tonera sa zachytávajú na vytlačených stránkach.
    ●
    Toner sa rozmazáva na vytlačených stránkach.
    ●
    Vytlačené znaky majú nenáležitý tvar.
    ●
    Vytlačené stránky sú zvlnené.

    Vždy používajte papier hmotnosti a typu, ktorý toto zariadenie podporuje. Okrem toho sa pri výbere papiera riaďte nasledujúcimi pravidlami:

    ●
    Používajte papier dobrej kvality a bez výrezov, zárezov, útržkov, škvŕn, voľných častíc, prachu, záhybov, chýbajúcich častí, spiniek či skrútených alebo ohnutých hrán.
    ●
    Používajte papier, ktorý nebol v minulosti použitý pri tlači.
    ●
    Používajte papier určený na použitie v laserových tlačiarňach. Nepoužívajte papier určený na použitie len v atramentových tlačiarňach.
    ●
    Používajte papier, ktorý nie je príliš drsný. Pri používaní hladšieho papiera sa vo všeobecnosti dosahuje vyššia kvalita tlače.


Riešenie problémov

Kontrola prostredia produktu

    Overte, či produkt funguje v rámci špecifikácií prostredia, ktoré sú uvedené v príručke týkajúcej sa záruky a právnych informácií k produktu.


Riešenie problémov

Kontrola ďalších nastavení tlačovej úlohy

Pri tlači zo softvérového programu sa pomocou týchto krokov pokúste problém vyriešiť úpravou ďalších nastavení ovládača tlačiarne.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrola nastavení režimu EconoMode


Riešenie problémov

Kontrola nastavení režimu EconoMode

    Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

    POZNÁMKA:

    Táto funkcia je k dispozícii, ak používate ovládač tlačiarne PCL 6 pre systém Windows. Ak tento ovládač nepoužívate, funkciu povoľte pomocou vstavaného webového servera HP.

    Ak je celá strana príliš tmavá alebo príliš svetlá, postupujte podľa nasledujúcich krokov.

    1.
    V softvérovom programe vyberte možnosť Print (Tlačiť).
    2.
    Vyberte produkt a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Predvoľby).
    3.
    Kliknite na kartu Paper/Quality (Papier/Kvalita) a vyhľadajte oblasť Print Quality (Kvalita tlače).
    4.
    Ak je celá stránka príliš tmavá, použite tieto nastavenia:
    ●
    Vyberte možnosť 600 dpi.
    ●
    Výberom začiarkavacieho políčka EconoMode aktivujte tento režim.

    Ak je celá stránka príliš svetlá, použite tieto nastavenia:

    ●
    Vyberte možnosť FastRes 1200.
    ●
    Zrušením výberu začiarkavacieho políčka EconoMode vypnete tento režim.
    5.
    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Tlačiť kliknutím na tlačidlo OK spustite tlač úlohy.


Riešenie problémov

Vyskúšanie iného ovládača tlače

    Ak tlačíte zo softvérového programu a na vytlačených stranách sa nachádzajú neočakávané čiary v obrázkoch, chýbajúci text, chýbajúce grafické prvky, nesprávne formátovanie alebo nahradené typy písma, skúste použiť iný ovládač tlače.

    Prevezmite si niektorý z nasledujúcich ovládačov z webovej lokality spoločnosti HP: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Ovládač HP PCL 6
    ●
    Poskytuje sa ako predvolený ovládač na produktovom disku CD. Tento ovládač sa nainštaluje automaticky, ak sa nevyberie iný ovládač.
    ●
    Odporúča sa vo všetkých prostrediach systému Windows.
    ●
    Poskytuje kombináciu najvyššej rýchlosti, kvality tlače a podpory funkcií produktu, ktorá je vhodná pre väčšinu používateľov.
    ●
    Vyvinutý na zosúladenie s rozhraním Graphic Device Interface (GDI) systému Windows s cieľom dosiahnuť najvyššiu rýchlosť v prostrediach systému Windows.
    ●
    Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5
    Ovládač HP UPD PS
    ●
    Odporúča sa na tlač v softvérových programoch spoločnosti Adobe® alebo v iných softvérových programoch, ktoré intenzívne využívajú grafiku.
    ●
    Poskytuje podporu pre tlač z emulácie PostScript alebo pre podporu súpravy písiem PostScript Flash
    HP UPD PCL 5
    ●
    Odporúčaný pre všeobecnú kancelársku tlač v prostrediach systému Windows
    ●
    Kompatibilný s predchádzajúcimi verziami PCL a staršími produktmi HP LaserJet
    ●
    Najlepší výber pre tlač zo softvérových programov tretích strán alebo voliteľných softvérových programov
    ●
    Najlepší výber pri prevádzke so zmiešanými prostrediami, ktoré vyžadujú, aby sa produkt nastavil na PCL 5 (UNIX, Linux, hlavný počítač)
    ●
    Navrhnutý na použitie v podnikových prostrediach so systémom Windows ako samostatný ovládač na použitie s viacerými modelmi produktu.
    ●
    Uprednostňovaný pri tlači z viacerých modelov produktu z prenosného počítača so systémom Windows.
    HP UPD PCL 6
    ●
    Odporúča sa na tlač vo všetkých prostrediach systému Windows
    ●
    Poskytuje kombináciu najvyššej rýchlosti, kvality tlače a podpory funkcií tlačiarne, ktorá je vhodná pre väčšinu používateľov
    ●
    Vyvinutý na zosúladenie s rozhraním Graphic Device Interface (GDI) systému Windows s cieľom dosiahnuť najvyššiu rýchlosť v prostrediach systému Windows
    ●
    Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5


Riešenie problémov

Zlepšenie kvality kopírovania a skenovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy
  • Kontrola nastavení papiera
  • Optimalizácia pre text alebo obrázky
  • Kopírovanie od okraja po okraj
  • Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov


Riešenie problémov

Kontrola nastavení papiera

    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Otvorte ponuku System Setup (Nastavenie systému).
    3.
    Otvorte ponuku Paper Setup (Nastavenie papiera).
    4.
    Vyberte zásobník zo zoznamu.
    5.
    Vyberte možnosť Paper Type (Typ papiera) a potom vyberte názov typu papiera, ktorý je vložený vo vstupnom zásobníku.
    6.
    Vyberte možnosť Paper Size (Veľkosť papiera) a potom vyberte názov formátu papiera, ktorý je vložený vo vstupnom zásobníku.


Riešenie problémov

Optimalizácia pre text alebo obrázky

    K dispozícii sú nasledovné nastavenia kvality kopírovania:

    ●
    Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď sa nezaujímate o kvalitu kópie. Toto je predvolené nastavenie.
    ●
    Mixed (Kombinácia): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.
    ●
    Text (Text): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text.
    ●
    Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.
    Ovládací panel LCD

    1.
    Položte dokument na sklo skenera podľa indikátorov na zariadení.
    2.
    Na ovládacom paneli zariadenia stlačte tlačidlo Ponuka kopírovania [image].
    3.
    Vyberte ponuku Optimize (Optimalizácia).
    4.
    Pomocou tlačidiel so šípkami sa posúvajte cez možnosti a potom stlačením tlačidla OK vyberte požadovanú možnosť.
    5.
    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

    Dotykový ovládací panel

    1.
    Položte dokument na sklo skenera podľa indikátorov na zariadení.
    2.
    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Copy (Kopírovať).
    3.
    Dotknite sa tlačidla Settings (Nastavenia), potom prejdite na tlačidlo Optimize (Optimalizácia) a dotknite sa ho. Dotykom tlačidiel so šípkami sa posúvajte naprieč možnosťami a dotykom vybranej možnosti ju zvoľte.
    4.
    Dotykom tlačidla Start Copy (Spustiť kopírovanie) spustite kopírovanie.


Riešenie problémov

Kopírovanie od okraja po okraj

    Produkt nedokáže tlačiť úplne od okraja po okraj. Okolo stránky sa nachádza 4 mm okraj, na ktorý nie je možné tlačiť.

    Vysvetlivky k tlači alebo skenovaniu dokumentov s orezanými okrajmi:
    ●
    Ak je originál menší ako veľkosť výstupu, posuňte originál 4 mm od rohu, ktorý je na skeneri označený ikonou. Zopakujte kopírovanie alebo skenovanie v tejto polohe.
    ●
    Keď má originál rovnakú veľkosť ako želaný výstup tlače, pomocou funkcie Reduce/Enlarge (Zmenšiť/Zväčšiť) zmenšite snímku, aby sa kópia neorezala.


Riešenie problémov

Zlepšenie kvality obrazu faxov
  • Kontrola nečistôt alebo šmúh na skle skenera
  • Kontrola nastavenia rozlíšenia pri odosielaní faxov
  • Skontrolujte nastavenie svetlosti/tmavosti.
  • Kontrola nastavenia opravy chýb
  • Kontrola nastavenia prispôsobenia média na veľkosť stránky
  • Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov
  • Odoslanie faxu na iný fax
  • Kontrola faxu odosielateľa


Riešenie problémov

Kontrola nečistôt alebo šmúh na skle skenera

    Časom sa na skle a bielej plastovej podložke skenera môžu usadiť drobné nečistoty, čo môže ovplyvniť výkon. Na vyčistenie skenera použite nasledujúci postup.

    1.
    Stlačením tlačidla Napájanie vypnite zariadenie a potom odpojte napájací kábel z elektrickej zásuvky.
    2.
    Otvorte kryt skenera.
    3.
    Vyčistite sklo skenera, prúžky podávača dokumentov a bielu plastovú podložku skenera pomocou jemnej tkaniny alebo špongie navlhčenej neabrazívnym čistiacim prostriedkom na sklo.
    UPOZORNENIE:

    Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť zariadenia, pretože ho môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť zariadenie.

    4.
    Vysušte sklo a biele plastové časti jelenicou alebo špongiou vyrobenou z buničiny, aby sa predišlo škvrnám.
    5.
    Zatvorte kryt skenera.
    6.
    Pripojte kábel napájania k elektrickej zásuvke a stlačením tlačidla napájania zapnite produkt.


Riešenie problémov

Kontrola nastavenia rozlíšenia pri odosielaní faxov

    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Fax Setup (Nastavenie faxu).
    3.
    Vyberte položku Advanced Setup (Rozšírené nastavenie) a potom vyberte položku Fax Resolution (Rozlíšenie faxu).
    4.
    Vyberte nastavenie rozlíšenia a potom stlačte alebo sa dotknite tlačidla OK.


Riešenie problémov

Skontrolujte nastavenie svetlosti/tmavosti.

    Ak je faxový výstup príliš svetlý alebo príliš tmavý, skontrolujte nastavenie svetlosti/tmavosti, aby ste sa uistili, že toto nastavenie vyhovuje príslušnej úlohe.

    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).
    3.
    Vyberte položku Lighter/Darker (Svetlejšie/Tmavšie) a potom upravte nastavenia pre faxovú úlohu.


Riešenie problémov

Kontrola nastavenia opravy chýb

    Za bežných okolností produkt monitoruje signály na telefónnej linke zatiaľ, čo odosiela alebo prijíma fax. Ak zariadenie zaznamená chybu počas prenosu a nastavenie korekcie chyby je nastavené na možnosť On (Zap.), zariadenie môže požadovať, aby sa príslušná časť faxu opätovne odoslala. Predvolené výrobné nastavenie korekcie chyby je možnosť On (Zap.).

    Korekciu chyby by ste mali vypnúť len v prípade, ak máte problémy s odosielaním alebo prijímaním faxu a chcete prijať chyby v prenose. Vypnutie tohto nastavenia môže byť užitočné pri posielaní faxu do zámoria, pri prijímaní faxu zo zámoria alebo ak používate spojenie pomocou satelitného telefónu.

    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Service (Servis) a potom vyberte položku Fax Service (Servis faxu).
    3.
    Vyberte položku Error Correction (Korekcia chyby)a potom vyberte možnosť On (Zap.).


Riešenie problémov

Kontrola nastavenia prispôsobenia média na veľkosť stránky

    Ak produkt vytlačil faxovú úlohu mimo stránky, zapnite funkciu prispôsobenia média veľkosti stránky v ovládacom paneli produktu.

    POZNÁMKA:

    Uistite sa, že predvolené nastavenie formátu papiera zodpovedá formátu papiera vloženého v zásobníku.

    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).
    3.
    Vyberte položku Fit to Page (Prispôsobenie na veľkosť stránky) a potom vyberte možnosť On (Zap.).


Riešenie problémov

Odoslanie faxu na iný fax

    Odoslaním faxovej úlohy na iný fax zistite, či iný fax úspešne prijme faxovú úlohu.

    ●
    Ak iné faxové zariadenie prijme fax úspešne, na pôvodnom prijímajúcom faxovom zariadení skontrolujte pripojenie a nastavenia.
    ●
    Ak iné faxové zariadenie fax neprijme úspešne, skontrolujte nastavenia faxu na vašom zariadení. Ak je faxovanie stále neúspešné, je možné, že na telefónnej linke dochádza k rušeniu. Fax skúste odoslať znovu neskôr.


Riešenie problémov

Kontrola faxu odosielateľa

    Požiadajte odosielateľa, aby stmavil nastavenie kontrastu na faxe a potom odoslal fax.

    Ak je kvalita prijatého faxu stále nízka, skontrolujte nastavenia faxu na vašom zariadení.


Riešenie problémov

Riešenie problémov s káblovou sieťou

Skontrolujte nasledujúce položky, aby ste si overili, či produkt komunikuje so sieťou. Kým začnete, vytlačte konfiguračnú stránku z ovládacieho panelu zariadenia a vyhľadajte na nej IP adresu zariadenia.

  • Nekvalitné fyzické pripojenie
  • Počítač používa nesprávnu IP adresu zariadenia
  • Počítač nie je schopný komunikácie so zariadením
  • Zariadenie používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete
  • Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou
  • Váš počítač alebo pracovná stanica môže byť nastavený nesprávne
  • Zariadenie je vypnuté alebo iné sieťové nastavenia sú nesprávne
POZNÁMKA:

Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Viac informácií nájdete na stránke spoločnosti Microsoft www.microsoft.com.


Riešenie problémov

Nekvalitné fyzické pripojenie

    1.
    Overte, či je produkt pripojený k správnemu sieťovému portu pomocou kábla správnej dĺžky.
    2.
    Overte, či sú káblové pripojenia zabezpečené.
    3.
    Pozrite sa na pripojenie k sieťovému portu na zadnej strane produktu a overte si, či svieti jantárová kontrolka aktivity a zelená kontrolka stavu pripojenia.
    4.
    Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišnému portu na rozbočovači.


Riešenie problémov

Počítač používa nesprávnu IP adresu zariadenia

    1.
    Otvorte vstavaný webový server a kliknite na kartu Ports (Porty). Overte aktuálnu adresu IP vybraného produktu. IP adresa zariadenia sa nachádza na konfiguračnej stránke zariadenia.
    2.
    Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti HP, začiarknite políčko Always print to this printer, even if its IP address changes (Vždy tlačiť na tejto tlačiarni, aj keď sa jej adresa IP zmení).
    3.
    Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti Microsoft, použite namiesto IP adresy názov hostiteľa.
    4.
    Ak je IP adresa správna, vymažte produkt a pridajte ho znovu.


Riešenie problémov

Počítač nie je schopný komunikácie so zariadením

    1.
    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    a.
    Spustite príkazový riadok vo vašom počítači.
    ●
    V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.
    ●
    V systéme OS X prejdite na položku Applications (Aplikácie), potom Utilities (Pomocné programy) a otvorte Terminal (Terminál).
    b.
    Zadajte príkaz ping, po ktorom bude nasledovať IP adresa zariadenia.
    c.
    Ak sa v okne zobrazia doby odozvy, sieť funguje.

    2.
    Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, produkt a počítač sú nakonfigurované pre rovnakú sieť.


Riešenie problémov

Zariadenie používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete

    Spoločnosť Hewlett‑Packard odporúča, aby ste tieto nastavenia nechali v automatickom režime (predvolené nastavenie). Ak zmeníte tieto nastavenia, musíte ich zmeniť aj v rámci siete.


Riešenie problémov

Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou

    Overte si, či nové softvérové programy boli správne nainštalované a či využívajú správny ovládač tlačiarne.


Riešenie problémov

Váš počítač alebo pracovná stanica môže byť nastavený nesprávne

    1.
    Skontrolujte sieťové ovládače, ovládače tlače a nastavenia presmerovania v rámci siete.
    2.
    Overte si, či je operačný systém správne nakonfigurovaný.


Riešenie problémov

Zariadenie je vypnuté alebo iné sieťové nastavenia sú nesprávne

    1.
    Vytlačte konfiguračnú stránku, aby ste skontrolovali stav sieťového protokolu. V prípade potreby ho zapnite.
    2.
    V prípade potreby zmeňte konfiguráciu nastavení siete.


Riešenie problémov

Riešenie problémov s bezdrôtovou sieťou
  • Kontrolný zoznam bezdrôtového pripojenia
  • Zariadenie netlačí po dokončení konfigurácie bezdrôtového pripojenia
  • Zariadenie netlačí a v počítači je nainštalovaný firewall od externej spoločnosti
  • Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotného zariadenia nefunguje
  • K bezdrôtovému zariadeniu nie je možné pripojiť ďalšie počítače
  • Zariadenie s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN
  • Sieť sa nezobrazuje v zozname bezdrôtových sietí
  • Bezdrôtová sieť nefunguje
  • Diagnostický test bezdrôtovej siete
  • Zníženie rušenia v rámci bezdrôtovej siete


Riešenie problémov

Kontrolný zoznam bezdrôtového pripojenia
    ●
    Skontrolujte, či nie je pripojený sieťový kábel.
    ●
    Overte, či zariadenie a bezdrôtový smerovač sú zapnuté a napájané. Uistite sa, že na zariadení je zapnutý aj vysielač bezdrôtového signálu.
    ●
    Overte, či identifikátor súpravy služieb (SSID) je správny. Ak chcete zistiť, ako znie SSID, vytlačte konfiguračnú stránku. Ak si nie ste istí, či je SSID správne, znovu spustite inštaláciu bezdrôtového zariadenia.
    ●
    U zabezpečených sietí sa uistite, že bezpečnostné údaje sú správne. Ak bezpečnostné údaje nie sú správne, znovu spustite inštaláciu bezdrôtového zariadenia.
    ●
    Ak bezdrôtová sieť funguje správne, skúste získať prístup k ostatným počítačom v bezdrôtovej sieti. Ak sieť disponuje internetovým pripojením, skúste sa k Internetu pripojiť bezdrôtovým pripojením.
    ●
    Overte, či je metóda šifrovania (AES alebo TKIP) rovnaká u zariadenia i bezdrôtového prístupového bodu (v sieťach so zabezpečením WPA).
    ●
    Overte, či je zariadenie v dosahu bezdrôtovej siete. U väčšiny sietí musí byť produkt od bezdrôtového prístupového bodu (bezdrôtového smerovača) vzdialený max. 30 m .
    ●
    Overte, či prekážky neblokujú bezdrôtový signál. Odstráňte akékoľvek veľké kovové predmety medzi prístupovým bodom a zariadením. Uistite sa, že stožiare, steny alebo oporné stĺpy pozostávajúce z kovu alebo betónu, neoddeľujú zariadenie od prístupového bodu.
    ●
    Overte, či je zariadenie umiestnené v dostatočnej vzdialenosti od elektronických zariadení, ktoré by mohli rušiť bezdrôtový signál. Mnoho zariadení môže rušiť bezdrôtový signál, a to vrátane motorov, bezdrôtových telefónov, kamier na zabezpečenie systémov, iných bezdrôtových sietí a zariadení s rozhraním Bluetooth.
    ●
    Overte, či je ovládač tlačiarne nainštalovaný v počítači.
    ●
    Overte, či ste zvolili správny port tlačiarne.
    ●
    Overte, či sú počítač a zariadenia pripojené k rovnakej bezdrôtovej sieti.
    ●
    V systéme OS X overte, či bezdrôtový smerovač podporuje technológiu Bonjour.


Riešenie problémov

Zariadenie netlačí po dokončení konfigurácie bezdrôtového pripojenia

    1.
    Uistite sa, že zariadenie je zapnuté a v stave pripravenosti.
    2.
    Vypnite všetky externé brány firewall v počítači.
    3.
    Uistite sa, že bezdrôtová sieť pracuje správne.
    4.
    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.
    5.
    Skontrolujte, či môžete otvoriť vstavaný webový server HP produktu z počítača v sieti.


Riešenie problémov

Zariadenie netlačí a v počítači je nainštalovaný firewall od externej spoločnosti

    1.
    Firewall aktualizujte najnovšou aktualizáciou dostupnou od výrobcu.
    2.
    Ak programy požadujú prístup cez firewall v čase inštalácie zariadenia alebo pri pokuse o tlač, povoľte spustenie programov.
    3.
    Dočasne deaktivujte firewall a potom do počítača nainštalujte bezdrôtové zariadenie. Firewall aktivujte po dokončení inštalácie bezdrôtového zariadenia.


Riešenie problémov

Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotného zariadenia nefunguje

    1.
    Uistite sa, že smerovač alebo samotné zariadenie sa pripája k sieti, ku ktorej je pripojený počítač.
    2.
    Vytlačte konfiguračnú stránku.
    3.
    Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.
    4.
    Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vášho produktu.


Riešenie problémov

K bezdrôtovému zariadeniu nie je možné pripojiť ďalšie počítače

    1.
    Uistite sa, že ostatné počítače sa nachádzajú v dosahu bezdrôtového pripojenia a že signál neblokujú žiadne prekážky. U väčšiny sietí je dosah bezdrôtového pripojenia v rozsahu do 30 m od prístupového bodu bezdrôtového pripojenia.
    2.
    Uistite sa, že zariadenie je zapnuté a v stave pripravenosti.
    3.
    Vypnite všetky externé brány firewall v počítači.
    4.
    Uistite sa, že bezdrôtová sieť pracuje správne.
    5.
    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.


Riešenie problémov

Zariadenie s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN
    ●
    Za normálnych okolností sa nemôžete pripájať k VPN a iných sieťam súčasne.


Riešenie problémov

Sieť sa nezobrazuje v zozname bezdrôtových sietí
    ●
    Uistite sa, že bezdrôtový smerovač je zapnutý a pripojený k zdroju napájania.
    ●
    Sieť môže byť skrytá. Aj k skrytej sieti však je možné sa pripojiť.


Riešenie problémov

Bezdrôtová sieť nefunguje

    1.
    Uistite sa, že sieťový kábel nie je pripojený.
    2.
    Ak chcete overiť, či došlo k prerušeniu komunikácie v rámci siete, skúste sa k sieti pripojiť pomocou iných zariadení.
    3.
    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    a.
    Spustite príkazový riadok vo vašom počítači.
    ●
    V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.
    ●
    V systéme OS X prejdite na položku Applications (Aplikácie), potom Utilities (Pomocné programy) a otvorte Terminal (Terminál).
    b.
    Zadajte príkaz ping nasledovaný adresou IP smerovača.
    c.
    Ak sa v okne zobrazia doby odozvy, sieť funguje.

    4.
    Uistite sa, že smerovač alebo samotné zariadenie sa pripája k sieti, ku ktorej je pripojený počítač.

    a.
    Vytlačte konfiguračnú stránku.
    b.
    Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.
    c.
    Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vášho produktu.


Riešenie problémov

Diagnostický test bezdrôtovej siete

    Z ovládacieho panela produktu môžete spustiť diagnostický test, ktorý poskytuje informácie o nastaveniach bezdrôtovej siete.

    1.
    Na domovskej obrazovke ovládacieho panela produktu sa dotknite tlačidla Nastavenie [image].
    2.
    Otvorte ponuku Self Diagnostics (Autodiagnostika).
    3.
    Spustite test dotykom tlačidla Run Wireless Test (Spustiť test bezdrôtovej siete). Zariadenie vytlačí testovaciu stránku s výsledkami testu.


Riešenie problémov

Zníženie rušenia v rámci bezdrôtovej siete

    Nasledovné tipy môžu prispieť k zníženiu rušenia v rámci bezdrôtovej siete:

    ●
    Bezdrôtové zariadenie uchovávajte v dostatočnej vzdialenosti od veľkých kovových predmetov, ako sú skrine na spisy, a iných elektromagnetických zariadení, ako sú napr. mikrovlnné rúry alebo bezdrôtové telefóny. Tieto predmety môžu rušiť rádiový signál.
    ●
    Bezdrôtové zariadenia uchovávajte v dostatočnej vzdialenosti od murárskych konštrukcií a iných stavbárskych prvkov. Tieto predmety môžu pohlcovať rádiové vlny a znižovať intenzitu signálu.
    ●
    Bezdrôtový smerovač umiestnite do stredovej polohy v zornom poli ostatných bezdrôtových produktov v sieti.


Riešenie problémov

Riešenie problémov s faxom
  • Kontrola nastavenia hardvéru
  • Faxy sa odosielajú pomaly.
  • Kvalita faxu je nízka
  • Fax je odrezaný alebo sa vytlačí na dve stránky


Riešenie problémov

Kontrola nastavenia hardvéru
    ●
    Dostupných je niekoľko možných riešení. Po každom odporúčanom kroku skúste odoslať fax, aby ste sa presvedčili, či sa problém vyriešil.
    ●
    Ak chcete pri riešení problémov s faxom dosahovať optimálne výsledky, zaistite, aby linka vedúca zo zariadenia bola zapojená priamo do telefónnej zásuvky na stene. Odpojte všetky ostatné prístroje pripojené k zariadeniu.

    1.
    Overte, či je telefónny kábel pripojený k správnemu portu na zadnej strane zariadenia.
    2.
    Skontrolujte telefónnu linku testom faxu:

    a.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    b.
    Vyberte položku Service (Servis) a potom vyberte položku Fax Service (Servis faxu).
    c.
    Vyberte položku Run Fax Test (Spustiť test faxu). Zariadenie vytlačí správu o teste faxu.

    Správa obsahuje nasledovné možné výsledky:

    ●
    Pass (Úspešný): Správa obsahuje všetky aktuálne nastavenia faxu kvôli kontrole.
    ●
    Fail (Neúspešný): Správa uvádza charakter chyby a odporúčania, ako ju riešiť.
    3.
    Skontrolujte, či je firmvér produktu aktuálny:

    a.
    Prejdite na lokalitu www.hp.com/support.
    b.
    Kliknite na položku Ovládače a softvér, do okna zadajte číslo vášho produktu a potom kliknite na položku Hľadať. V prípade potreby kliknite na váš model v zozname podobných produktov.

    Otvorí sa stránka Software & Driver Downloads (Prevzatie softvéru a ovládačov).

    c.
    Z rozbaľovacej ponuky vyberte váš operačný systém a potom kliknite na položku Next (Ďalej).
    d.
    Kliknite na znamienko plus vedľa položky Firmware (Firmvér) a potom kliknite na položku HP LaserJet Firmware Update Utility.
    e.
    Kliknite na položku Download (Prevziať).
    f.
    Po dokončení preberania podľa pokynov na obrazovke nainštalujte a spustite pomôcku.

    Pomôcka skontroluje dostupnosť aktualizácií firmvéru pre vaše zariadenie HP. Ak sa nájdu aktualizácie, pomôcka nainštaluje dostupnú aktualizáciu.

    g.
    Po dokončení aktualizácií firmvéru skúste odoslať fax znova.

    4.
    Skontrolujte, či bol fax nastavený v čase inštalácie softvéru zariadenia.

    V programovom priečinku HP v počítači spustite aplikáciu Fax Setup Utility.

    5.
    Skontrolujte, či telefonická služba podporuje analógový fax.
    POZNÁMKA:

    Zariadenia značky HP sú navrhnuté špecificky na používanie s analógovými telefónnymi službami.
    ●
    Ak využívate ISDN alebo digitálny PBX, informujte sa u poskytovateľa služby o konfigurácii analógovej faxovej linky.
    ●
    Ak používate službu VoIP, z ovládacieho panela zmeňte nastavenie Fax Speed (Rýchlosť faxu) na možnosť Slow(V.29) (Pomaly) (V.29)). U poskytovateľa služby sa informujte, či sa podporuje fax a aká je odporúčaná rýchlosť faxmodemu. Niektoré spoločnosti môžu vyžadovať adaptér.
    ●
    Ak používate službu DSL, uistite sa, že súčasťou pripojenia telefónnej linky k zariadeniu je aj filter. Ak žiadny filter nevlastníte, kontaktujte poskytovateľa služby DSL alebo zakúpte filter DSL. Ak je filter DSL nainštalovaný, vyskúšajte iný, pretože filtre sa zvyknú kaziť.
    6.
    Ak chyba pretrváva, v nasledujúcich častiach tejto príručky nájdete podrobnejšie riešenia uvedeného problému.


Riešenie problémov

Faxy sa odosielajú pomaly.

    Zariadenie vykazuje nízku kvalitu telefonickej linky.

    ●
    Fax skúste odoslať znovu v čase, keď sa zlepší stav telefonickej linky.
    ●
    Obráťte sa na poskytovateľa telefonických služieb a spýtajte sa, či telefonická linka podporuje fax.
    ●
    Pre originál použite biely papier. Nepoužívajte farby ako je sivá, žltá alebo ružová.
    ●
    Veľké úlohy faxovania rozdeľte na menšie časti a potom ich samostatne odfaxujte.
    ●
    Vypnutie nastavenia Error Correction (Korekcia chyby).
    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Service (Servis) a potom vyberte položku Fax Service (Servis faxu).
    3.
    Vyberte položku Error Correction (Korekcia chyby) a potom vyberte možnosť Off (Vyp.).
    POZNÁMKA:

    Vypnutie možnosti Error Correction (Korekcia chyby) môže znížiť kvalitu zobrazenia.

    ●
    Zvýšenie nastavenia Fax Speed (Rýchlosť faxu).
    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).
    3.
    Vyberte položku Fax Speed (Rýchlosť faxu) a potom vyberte správne nastavenie.
    ●
    Zmeňte nastavenia faxovania na ovládacom paneli na nižšie rozlíšenie.
    POZNÁMKA:

    Faxom s vyšším rozlíšením môže odoslanie trvať dlhšie ako faxom s nižším rozlíšením.
    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).
    3.
    Vyberte položku Fax Resolution (Rozlíšenie faxu) a potom vyberte správne nastavenie.


Riešenie problémov

Kvalita faxu je nízka

    Fax je rozmazaný alebo príliš bledý.

    ●
    Zvýšte rozlíšenie faxu pri odosielaní faxov. Rozlíšenie nemá vplyv na prijímané faxy.
    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).
    3.
    Vyberte položku Fax Resolution (Rozlíšenie faxu) a potom vyberte správne nastavenie.
    POZNÁMKA:

    Zvýšením rozlíšenia sa znižuje rýchlosť prenosu.
    ●
    Na ovládacom paneli zapnite nastavenie Error Correction (Korekcia chyby).
    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Service (Servis) a potom vyberte položku Fax Service (Servis faxu).
    3.
    Vyberte položku Error Correction (Korekcia chyby)a potom vyberte možnosť On (Zap.).
    ●
    Skontrolujte tonerovú kazetu a v prípade potreby ich vymeňte.
    ●
    Požiadajte odosielateľa, aby stmavil nastavenie kontrastu na faxe a potom odoslal fax.


Riešenie problémov

Fax je odrezaný alebo sa vytlačí na dve stránky
    ●
    Nastavenie položky Default Paper Size (Predvolená veľkosť papiera). Faxy sa tlačia na papier jednotnej veľkosti zodpovedajúcej nastaveniu Default Paper Size (Predvolená veľkosť papiera).
    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku System Setup (Nastavenie systému) a potom vyberte položku Paper Setup (Nastavenie papiera).
    3.
    Vyberte položku Paper Size (Veľkosť papiera) a potom vyberte správne nastavenie.
    ●
    Nakonfigurujte typ a formát papiera pre zásobník používaný na faxovanie.
    ●
    Ak chcete, aby sa dlhšie faxy tlačili na papier formátu letter alebo A4, zapnite nastavenie Fit to Page (Prispôsobenie na veľkosť stránky).
    1.
    Na ovládacom paneli zariadenia stlačte alebo sa dotknite tlačidla Nastavenie [image].
    2.
    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).
    3.
    Vyberte položku Fit to Page (Prispôsobenie na veľkosť stránky)a potom vyberte možnosť On (Zap.).
    POZNÁMKA:

    Ak je nastavenie Fit to Page (Prispôsobenie na veľkosť stránky) vypnuté a nastavenie Default Paper Size (Predvolená veľkosť papiera) je nakonfigurované na možnosť letter, originály formátu legal sa budú tlačiť na dve stránky.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

POZNÁMKA:
●
Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
●
Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
●
Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
●
Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

    Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre Zobrazovač Pomocníka

    Zatvorenie Zobrazovača pomocníka.
    ALT+F4
    Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami.
    ALT+TAB
    Zobrazenie ponuky Options (Možnosti).
    ALT+O
    Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania.
    ALT+O a potom stlačte I
    Skrytie alebo ukázanie okna Navigation.
    ALT+O a potom stlačte T
    Vytlačenie témy.
    ALT+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
    Presunutie späť na predošlú tému.
    ALT+ĽAVá šíPKA alebo ALT+O a potom stlačte B
    Presun dopredu na nasledovnú tému (ak ste ju už pozerali).
    ALT+PRAVá šíPKA alebo ALT+Oa potom stlačte F
    Zapnutie alebo vypnutie zvýraznenia pri hľadaní.
    ALT+O a potom stlačte O
    Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku).
    F5 alebo ALT+O a potom stlačte R
    Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému).
    ALT+O a potom stlačte H
    Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky).
    ALT+O a potom stlačte S
    Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok.
    ALT+O a potom stlačte 1 alebo 2
    Prepínanie medzi oknami Navigation a Topic.
    F6
    Posúvanie cez tému.
    ŠíPKA NAHOR a ŠíPKA NADOL alebo O STRANU VYššIE a O STRANU NIžšIE
    Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation.
    KARTA

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Contents (Obsah)

    Zobrazenie karty Contents (Obsah).
    ALT+C
    Otvorenie a zatvorenie knihy alebo priečinka.
    ZNAK PLUS (+) a ZNAK MíNUS (-) alebo ŠíPKA DOľAVA a ŠíPKA DOPRAVA
    Vybratie témy.
    ŠíPKA NAHOR a ŠíPKA NADOL
    Zobrazenie vybratej témy.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Index

    Zobrazenie karty Index.
    ALT+N
    Napísanie kľúčového slova, ktoré sa má hľadať.
    ALT+W a potom napísať slovo
    Vybratie kľúčového slova zo zoznamu.
    ŠíPKA NAHOR a ŠíPKA NADOL
    Zobrazenie súvisiacej témy.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Search (Hľadanie)

    Zobrazenie karty Search (Hľadanie).
    ALT+S
    Napísanie kľúčového slova, ktoré sa má hľadať.
    ALT+W a potom napísať slovo
    Začatie hľadania.
    ALT+L
    Vybratie témy zo zoznamu výsledkov.
    ALT+T a potom ŠíPKA NAHOR a ŠíPKA NADOL
    Zobrazenie vybratej témy.
    ALT+D
    Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
    Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania.
    ALT+U
    Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť".
    ALT+M
    Hľadanie len v názvoch tém.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Favorites (Obľúbené položky)

    Zobrazenie karty Favorites (Obľúbené položky).
    ALT+I
    Pridanie aktuálne zobrazenej témy do zoznamu Favorites.
    ALT+A
    Vybratie témy zo zoznamu Favorites.
    ALT+P a potom ŠíPKA NAHOR a ŠíPKA NADOL
    Zobrazenie vybratej témy.
    ALT+D
    Odstránenie vybratej témy zo zoznamu.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Získať viac z pomocníka

    Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

    ●
    Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
    ●
    Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
    ●
    Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
    ●
    Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
    ●
    Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
    ●
    Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocníka

    V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

    ●
    Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
    ●
    Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
    ●
    Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
    POZNÁMKA:

    Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytvorenie zoznamu obľúbených tém pomocníka

    1.
    Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
    2.
    Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
    POZNÁMKA:
    ●
    K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
    ●
    Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
    ●
    Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Skopírovanie témy pomocníka

    1.
    V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
    2.
    Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
    3.
    Otvorte dokument, do ktorého chcete skopírovať tému.
    4.
    Nastavte kurzor na miesto, kde sa má informácia objaviť.
    5.
    V menu Upraviť kliknite na Prilepiť.
    POZNÁMKA:

    Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytlačenie aktuálnej témy pomocníka

    Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

    POZNÁMKA:

    Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocou tlačidiel panela s nástrojmi

    Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

    ●
    Back (Naspäť) zobrazuje poslednú prezeranú tému.
    ●
    Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
    ●
    Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
    ●
    Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
    ●
    Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
    ●
    Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
    ●
    Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
    POZNÁMKA:

    Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie skratkových príkazov ponuky

    V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

    Príkaz
    Popis
    Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
    V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
    Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
    Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
    Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
    Vytlačí sa téma.

    POZNÁMKA:

    Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com