HP LaserJet Pro MFP M225, M226

Uporabniški priročnik

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Slovenščina

Informacije o blagovnih znamkah in avtorskih pravicah

    Avtorske pravice in licenca

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

    Te informacije se lahko spremenijo brez predhodnega obvestila.

    Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

    Številka dela: CF484-90928

    Edition 1, 10/2014

    Zaščitne znamke

    Adobe®, Adobe Photoshop®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

    Apple in logotip Apple sta blagovni znamki podjetja Apple Computer, Inc., registrirani v ZDA in drugih državah/regijah. iPod je blagovna znamka podjetja Apple Computer, Inc. iPod je dovoljeno uporabljati samo za zakonsko dovoljeno kopiranje ali kopiranje s pooblastilom lastnika avtorskih pravic. Ne kradite glasbe.

    Microsoft®, Windows®, Windows® XP in Windows Vista® so v ZDA zaščitene blagovne znamke podjetja Microsoft Corporation.

    UNIX® je registrirana blagovna znamka podjetja Open Group.


Predstavitev izdelka

  • Primerjava izdelkov
  • Pogledi na izdelek
  • Nastavitev strojne in namestitev programske opreme izdelka
Za več informacij:

Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-jeva celovita podpora za vaš izdelek vključuje te informacije:

●
Namestitev in konfiguracija
●
Spoznavanje in uporaba
●
Odpravljanje težav
●
Nalaganje posodobitev za programsko opremo
●
Sodelovanje v forumih s podporo
●
Iskanje informacij o garanciji in predpisih


Predstavitev izdelka

Primerjava izdelkov

Ime modela
Številka naprave
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Dimenzije izdelka
Višina
371 mm
371 mm
371 mm
371 mm
371 mm
Globina
408 mm
408 mm
408 mm
408 mm
408 mm
Širina
443 mm
443 mm
443 mm
443 mm
443 mm
Teža, s kartušo s tonerjem
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Delo s papirjem
Prednostni vhodni pladenj (pladenj 1, zmogljivost 10 listov)
Glavni vhodni pladenj (pladenj 2, zmogljivost 250 listov)
Standardni izhodni predal (zmogljivost 100 listov)
Samodejno obojestransko tiskanje
Podprti operacijski sistemi
Windows XP, 32-bitna različica, SP2 in novejše različice
Windows Vista, 32- in 64‑bitna različica
Windows 7, 32- in 64‑bitna različica
Windows 8, 32- in 64‑bitna različica
Windows 8.1, 32- in 64‑bitna različica
Windows 2003 Server, 32-bitna različica, SP1 in novejše različice, samo gonilnika tiskalnika in optičnega bralnika
Windows 2003 Server, 64-bitna različica, SP1 in novejše različice, samo gonilnik tiskalnika z uporabo možnosti Dodaj gonilnik
Windows 2003 Server, Standard Edition in Enterprise Edition, samo gonilnika tiskalnika in optičnega bralnika
Windows 2003 R2 Server, 32-bitna različica, Standard Edition in Enterprise Edition, samo gonilnika tiskalnika in optičnega bralnika
Windows 2003 R2 Server, 64-bitna različica, Standard Edition in Enterprise Edition, samo gonilnik tiskalnika z uporabo možnosti Dodaj gonilnik
Windows 2008 Server, 32- in 64-bitna različica (SP1 in novejše različice), samo gonilnika tiskalnika in optičnega bralnika
Windows 2008 R2 Server, 64-bitna različica, samo gonilnika tiskalnika in optičnega bralnika
Windows 2008 R2 Server, 64-bitna različica, SP1, samo gonilnika tiskalnika in optičnega bralnika
Windows 2008 Server, Standard Edition in Enterprise Edition, samo gonilnika tiskalnika in optičnega bralnika
Windows 2012 R2 Server ,64-bitna različica, samo gonilnik tiskalnika z uporabo možnosti Dodaj gonilnik
Windows 2012 Server, 64-bitna različica, samo gonilnik tiskalnika z uporabo možnosti Dodaj gonilnik
Mac OS X 10.7–10.9
Podprti gonilniki tiskalnika in optičnega bralnika za Windows
Diskretni gonilnik tiskalnika HP PCL6
Ta gonilnik je vključen na priloženem CD-ju kot privzeti gonilnik tiskalnika.
Gonilnik HP Scan
Ta gonilnik je na priloženem CD-ju.
Gonilnik tiskalnika HP UPD PCL5c
Na voljo za prenos.
Gonilnik tiskalnika HP UPD PCL6
Na voljo za prenos.
Gonilnik tiskalnika HP UPD PS
Na voljo za prenos.
Povezljivost
Hi-Speed USB 2.0
Ethernetna povezava LAN 10/100
Brezžična omrežna povezava
Vrata USB z neposrednim dostopom za tiskanje in optično branje brez računalnika
Pomnilnik
256 MB pomnilnika RAM
Zaslon nadzorne plošče
2-vrstični LCD
Barvni grafični zaslon na dotik
Tiskanje
Natisne do 25 strani na minuto (strani/min) na papir velikosti A4 in 26 strani/min na papir velikosti Letter
Kopiranje
Ploski optični bralnik podpira papir do velikosti A4 ali Letter
Podajalnik dokumentov podpira papir do velikosti Legal
(natisne do 15 strani/min)
Ločljivost kopije je 300 pik na palec (dpi)
Optično branje
Ploski optični bralnik podpira papir do velikosti A4 ali Letter
Podajalnik dokumentov podpira papir do velikosti Legal
Ločljivost optičnega branja do 1200 dpi
Barvno optično branje
Vgrajena programska oprema za optično prepoznavanje znakov (OCR) podpira dodatne vrste datotek OCR v programski opremi HP Scan: Datoteke PDF (.pdf), po katerih je mogoče iskati, obogateno besedilo (.rtf) in besedilo (.txt)
Optično branje v e-pošto
Optično branje v omrežno mapo
Optično branje na USB
Faksiranje
V.34 z dvoje vrati RJ-11 za faks

V tem razdelku so informacije o naslednjih temah:

  • Poraba energije, električne specifikacije in raven hrupa
  • Specifikacije delovnega okolja


Predstavitev izdelka

Poraba energije, električne specifikacije in raven hrupa

    Za najnovejše podatke si oglejte www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    POZOR:

    Napajalne zahteve se razlikujejo glede na državo/regijo, kjer se naprava prodaja. Ne pretvarjajte delovnih napetosti. S tem poškodujete napravo in razveljavite garancijo.


Predstavitev izdelka

Specifikacije delovnega okolja

    Okolje
    Priporočljivo
    Dovoljeno
    Temperatura
    17° do 25 °C
    15–30 °C
    Relativna vlažnost
    Od 30 % do 70 % relativne vlažnosti (RH)
    10–80 % RH
    Višina
    Ni primerno
    0–3048 m


Predstavitev izdelka

Pogledi na izdelek
  • Pogled na izdelek od spredaj
  • Pogled na izdelek od zadaj
  • Pogledi na nadzorno ploščo


Predstavitev izdelka

Pogled na izdelek od spredaj

    Pogled na izdelek od spredaj

    1
    Ročica za dviganje pokrova optičnega bralnika
    2
    Vhodni pladenj podajalnika dokumentov (pladenj dvignite za odpravljanje zastojev)
    3
    Izhodni predal podajalnika dokumentov
    4
    Nadzorna plošča (lahko jo nagnete za boljšo vidljivost)
    Modeli dn: Nadzorna plošča z zaslonom LCD
    Modeli dw: Nadzorna plošča z grafičnim zaslonom na dotik
    5
    Gumb Vklop/izklop
    6
    Ime modela
    7
    Prednostni vhodni pladenj (pladenj 1)
    8
    Glavni vhodni pladenj (pladenj 2)
    9
    Izhodni predal
    10
    Ročica za odpiranje zgornjega pokrova (za dostop do kartuše s tonerjem in odpravljanje zastojev)
    11
    Vrata USB z neposrednim dostopom za tiskanje in optično branje brez računalnika (samo modeli dw)


Predstavitev izdelka

Pogled na izdelek od zadaj

    Pogled na izdelek od zadaj

    1
    Desna vratca (za dostop pri odpravljanju zastojev)
    2
    Vrata za ethernet
    3
    Hi-Speed USB 2.0
    4
    Vhodna vrata za faks za priključitev telefonske linije za faks na izdelek
    5
    Izhodna vrata za telefonsko linijo za priključitev dodatnega telefona, odzivnika ali drugih naprav
    OPOMBA:

    Ta vrata so zaprta z gumijastim pokrovčkom. Za dostop do vrat povlecite pokrovček z zgornjega roba navzdol.
    6
    Vtičnica za napajanje
    7
    Nalepka s številko modela in serijsko številko
    8
    Reža za kabelsko varnostno ključavnico


Predstavitev izdelka

Pogledi na nadzorno ploščo

V tem razdelku so informacije o naslednjih temah:

  • Nadzorna plošča modelov M225dn, M225rdn in M226dn
  • Nadzorna plošča modelov M225dw in M226dw


Predstavitev izdelka

Nadzorna plošča modelov M225dn, M225rdn in M226dn

    Nadzorna plošča z zaslonom LCD

    1
    Gumb Začni faksiranje
    Začne posel faksiranja.
    2
    Lučka Opozorilo
    Sporoča, da je v izdelku napaka, da je pladenj prazen ali drug primer, ki zahteva vašo pozornost
    3
    Lučka V pripravljenosti
    Označuje, da je izdelek pripravljen.
    4
    Gumb Nastavitev
    Odpiranje menija Nastavitev.
    5
    Gumb Puščica v levo
    Pomik kazalca levo ali pomik med možnostmi menija.
    6
    Gumb OK
    Potrditev nastavitve ali dejanja, ki naj se izvede.
    7
    Gumb Puščica v desno
    Pomik kazalca desno ali pomik med možnostmi menija.
    8
    Gumb Vklop/izklop
    Vklop in izklop izdelka.
    9
    Gumb Prekini
    Brisanje nastavitev, preklic trenutnega posla ali izhod iz trenutnega menija.
    10
    Gumb Nastavitve kopiranja
    Odpiranje menija Nastavitve kopiranja.
    11
    Gumb Svetleje/temneje
    Prilagajanje nastavitve temnosti za trenutni posel kopiranja.
    12
    Gumb Število kopij
    Nastavitev števila kopij.
    13
    Gumb Nazaj
    Vrnitev na prejšnji zaslon.
    14
    Gumb Začni kopiranje
    Začne posel kopiranja.
    15
    Gumb ePrint
    Odpiranje menija Spletne storitve.
    16
    Številčnica
    S tipkovnico vnašate številke faksov in izbirate možnosti menijev.
    17
    Gumb Ponovno izbiranje za faks
    Za ponovno izbiro številke faksa, uporabljene za prejšnji posel faksiranja.


Predstavitev izdelka

Nadzorna plošča modelov M225dw in M226dw

    Nadzorna plošča z zaslonom na dotik

    1
    Gumb HP-jeve spletne storitve
    Hiter dostop do funkcij HP‑jevih spletnih storitev, tudi do storitve HP ePrint.
    2
    Gumb Nastavitev
    Odpiranje menija Nastavitev.
    3
    Gumb Brezžična povezava
    Dostop do menija Brezžična povezava in informacij o stanju brezžične povezave.
    OPOMBA:

    Ko izdelek povežete v brezžično omrežje, se ta ikona spremeni v stolpce, ki označujejo moč signala.
    4
    Gumb Omrežje
    Dostop do informacij o omrežju in njegovih nastavitev.
    OPOMBA:

    Gumb je prikazan le, ko je izdelek priključen v omrežje.
    5
    Gumb Informacije
    Dostop do informacij o stanju izdelka.
    6
    Gumb Potrošni material
    Dostop do informacij o stanju potrošnega materiala.
    7
    Gumb Pomoč
    Dostop do sistema pomoči na nadzorni plošči.
    8
    Gumb Vklop/izklop
    Vklop in izklop izdelka.
    9
    Gumb s puščico v desno
    Pomik kazalca desno ali pomik na naslednji zaslon.
    OPOMBA:

    Gumb sveti samo, če je pri trenutnem zaslonu mogoče uporabiti omenjeno funkcijo.
    10
    Gumb Prekliči
    Brisanje nastavitev, preklic trenutnega posla ali izhod s trenutnega zaslona.
    OPOMBA:

    Gumb sveti samo, če je pri trenutnem zaslonu mogoče uporabiti omenjeno funkcijo.
    11
    Gumb Aplikacije
    Dostop do menija Aplikacije za neposredno tiskanje iz izbranih spletnih aplikacij.
    12
    Gumb Faksiranje
    Dostop do funkcije faksiranja.
    13
    Gumb Optično branje
    Dostop do funkcij optičnega branja:
    ●
    Optično branje na pogon USB
    ●
    Optično branje v omrežno mapo
    ●
    Optično branje v e-pošto
    14
    Gumb USB
    Dostop do menija Pogon USB.
    15
    Gumb Kopiranje
    Dostop do funkcije kopiranja.
    16
    Stanje izdelka
    Dostop do informacij o splošnem stanju izdelka.
    17
    Gumb Nazaj
    Vrnitev na prejšnji zaslon.
    OPOMBA:

    Gumb sveti samo, če je pri trenutnem zaslonu mogoče uporabiti omenjeno funkcijo.
    18
    Gumb s puščico v levo
    Pomik kazalca levo ali pomik na prejšnji zaslon.
    OPOMBA:

    Gumb sveti samo, če je pri trenutnem zaslonu mogoče uporabiti omenjeno funkcijo.
    19
    Gumb Domov
    Pomik na začetni zaslon.
    20
    Lučka Brezžična povezava
    Označuje, da je omogočeno brezžično omrežje. Ko izdelek vzpostavlja povezavo z brezžičnim omrežjem, lučka utripa.


Predstavitev izdelka

Nastavitev strojne in namestitev programske opreme izdelka

    Za osnovna navodila nastavitve si oglejte izdelku priloženi Hardware Installation Guide (Priročnik za namestitev strojne opreme). Za dodatna navodila obiščite HP-jevo podporo v spletu.

    Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 za HP-jevo celovito pomoč za izdelek: Poiščite naslednjo podporo:

    ●
    Namestitev in konfiguracija
    ●
    Spoznavanje in uporaba
    ●
    Odpravljanje težav
    ●
    Nalaganje posodobitev za programsko opremo
    ●
    Sodelovanje v forumih s podporo
    ●
    Iskanje informacij o garanciji in predpisih


Pladnji za papir

  • Podprte velikosti in vrste papirja
  • Nalaganje prednostnega vhodnega pladnja (pladnja 1)
  • Nalaganje glavnega vhodnega pladnja (pladenj 2)
Za več informacij:

Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-jeva celovita podpora za vaš izdelek vključuje te informacije:

●
Namestitev in konfiguracija
●
Spoznavanje in uporaba
●
Odpravljanje težav
●
Nalaganje posodobitev za programsko opremo
●
Sodelovanje v forumih s podporo
●
Iskanje informacij o garanciji in predpisih


Pladnji za papir

Podprte velikosti in vrste papirja
  • Podprte velikosti papirja
  • Podprte vrste papirja


Pladnji za papir

Podprte velikosti papirja
    OPOMBA:

    Za najboljše rezultate pred tiskanjem v gonilniku tiskalnika izberite pravilno velikost in vrsto papirja.

    Velikost
    Mere
    Prednostni vhodni pladenj (pladenj 1)
    Glavni vhodni pladenj (pladenj 2)
    Samodejno obojestransko
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japonska razglednica
    Razglednica (JIS)
    100 x 148 mm (3,9 x 5,8 palca)

    Zasukana dvojna japonska razglednica
    Dvojna razglednica (JIS)
    200 x 148 mm

    Ovojnica št. 10
    105 x 241 mm

    Ovojnica Monarch
    98 x 191 mm

    Ovojnica B5
    176 x 250 mm

    Ovojnica C5
    162 x 229 mm

    Ovojnica DL
    110 x 220 mm

    Po meri
    76 x 127 mm do 216 x 356 mm


Pladnji za papir

Podprte vrste papirja
    OPOMBA:

    Za najboljše rezultate pred tiskanjem v gonilniku tiskalnika izberite pravilno velikost in vrsto papirja.

    Vrsta
    Enostransko ali ročno obojestransko
    Samodejno obojestransko
    Navadni

    HP EcoSMART Lite

    Lahki 60–74 g

    Srednje težki 85–95 g

    Srednje težki 96–110 g

    Težki 111–130 g

    Izredno težki 131–175 g

    Prosojnica

    Nalepke

    Z glavo

    Ovojnica

    Predhodno potiskani

    Predhodno naluknjani

    Obarvani

    Kopirni

    Reciklirani

    Grobi

    Pergamentni papir


Pladnji za papir

Nalaganje prednostnega vhodnega pladnja (pladnja 1)
    OPOMBA:

    Preden dodate nov papir, odstranite ves papir z vhodnega pladnja in poravnajte sveženj. Papirja ne razpihujte. Tako izdelek ne bo zagrabil več listov hkrati in papir se ne bo zagozdil. Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan.

    1.
    Na vhodni pladenj položite papir z licem navzgor in zgornjim delom naprej.

    Usmerjenost papirja na pladnju je odvisna od vrste tiskalnega posla. Dodatne informacije najdete v razdelku Usmerjenost papirja na pladnju 1.

    Naložite papir na pladenj

    2.
    Vodila za papir nastavite tesno ob papir.

    Usmerjenost papirja na pladnju 1
    Vrsta papirja
    Način obojestranskega tiskanja
    Nalaganje papirja
    Vnaprej potiskan papir ali pisemski papir z glavo
    Eno- ali ročno obojestransko tiskanje
    Z licem navzgor
    Z zgornjim robom naprej v izdelek

    Vnaprej naluknjani
    Eno- ali ročno obojestransko tiskanje
    Z licem navzgor
    Luknje proti levi strani izdelka

    Ovojnice
    Enostransko tiskanje
    Z licem navzgor
    Zgornji rob proti desni strani pladnja, del za znamko nazadnje v izdelek


Pladnji za papir

Nalaganje glavnega vhodnega pladnja (pladenj 2)
    OPOMBA:

    Preden dodate nov papir, odstranite ves papir z vhodnega pladnja in poravnajte sveženj. Papirja ne razpihujte. Tako izdelek ne bo zagrabil več listov hkrati in papir se ne bo zagozdil. Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan.

    1.
    Odprite protiprašni pokrov.

    Odprite protiprašni pokrov

    2.
    Naložite papir na pladenj. Prepričajte se, ali je papir nameščen pod jezički in pod oznakami za največjo višino.

    Usmerjenost papirja na pladnju je odvisna od vrste tiskalnega posla. Dodatne informacije najdete v razdelku Usmerjenost papirja na pladnju 2.

    Naložite papir na pladenj

    3.
    Vodila za papir nastavite tesno ob papir.

    4.
    Zaprite protiprašni pokrov.

    Zaprite protiprašni pokrov

    Usmerjenost papirja na pladnju 2
    Vrsta papirja
    Način obojestranskega tiskanja
    Nalaganje papirja
    Vnaprej potiskan papir ali pisemski papir z glavo
    Eno- ali obojestransko tiskanje
    Z licem navzgor
    Z zgornjim robom naprej v izdelek

    Predhodno naluknjani
    Eno- ali obojestransko tiskanje
    Z licem navzgor
    Luknje proti levi strani izdelka


Deli, potrošni material in dodatna oprema

  • Naročanje delov, dodatne opreme in potrošnega materiala
  • Menjava kartuše s tonerjem
Za več informacij:

Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-jeva celovita podpora za vaš izdelek vključuje te informacije:

●
Namestitev in konfiguracija
●
Spoznavanje in uporaba
●
Odpravljanje težav
●
Nalaganje posodobitev za programsko opremo
●
Sodelovanje v forumih s podporo
●
Iskanje informacij o garanciji in predpisih


Deli, potrošni material in dodatna oprema

Naročanje delov, dodatne opreme in potrošnega materiala

V tem razdelku so informacije o naslednjih temah:

  • Naročanje
  • Potrebščine in dodatna oprema


Deli, potrošni material in dodatna oprema

Naročanje

    Naročanje potrošnega materiala in papirja
    www.hp.com/go/suresupply
    Naročanje originalnih HP-jevih delov ali dodatne opreme
    www.hp.com/buy/parts
    Naročanje pri ponudniku storitev ali podpore
    Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
    Naročanje prek HP-jevega vdelanega spletnega strežnika (EWS)
    Če želite dostopati do strežnika, v podprtem spletnem brskalniku v računalniku vnesite naslov IP ali ime gostitelja izdelka v polje za naslov/URL. V vdelanem spletnem strežniku je povezava do spletnega mesta HP SureSupply, na katerem lahko kupite originalen HP‑jev potrošni material.


Deli, potrošni material in dodatna oprema

Potrebščine in dodatna oprema

    Element
    Opis
    Številka dela
    HP-jeva kartuša 83A s tonerjem
    Nadomestna kartuša s tonerjem
    CF283A
    HP-jeva kartuša 83X s tonerjem
    Visoko zmogljiva nadomestna kartuša s tonerjem
    CF283X
    HP-jeva kartuša 88A s tonerjem
    Nadomestna kartuša s tonerjem samo za Kitajsko in Indijo
    CC388A
    Kabel USB
    2-metrski standardni konektor, združljiv z napravo USB
    C6518A


Deli, potrošni material in dodatna oprema

Menjava kartuše s tonerjem

    Ko se življenjska doba kartuše s tonerjem izteka, se prikaže poziv za naročanje nadomestne kartuše. S trenutno kartušo lahko nadaljujete tiskanje, dokler s porazdeljevanjem tonerja ne dosežete več sprejemljive kakovosti tiskanja.

    Ko napolnjenost kartuše s tonerjem doseže zelo nizko raven, se na nadzorni plošči prikaže drugo sporočilo.

    1.
    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

    2.
    Odprite zgornji pokrov.

    Odprite zgornji pokrov

    3.
    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

    4.
    Vzemite novo kartušo s tonerjem iz vrečke. Rabljeno kartušo s tonerjem dajte v vrečko za recikliranje.

    Vzemite novo kartušo s tonerjem iz embalaže.

    5.
    Kartušo s tonerjem primite na obeh straneh in jo nežno pretresite, da porazdelite toner v njej.
    POZOR:

    Ne dotikajte se zaklopa ali površine valja.

    Nežno pretresite kartušo s tonerjem

    6.
    Zvijte jeziček na levi strani kartuše, da se odlomi. Jeziček vlecite, dokler s kartuše ne odstranite vsega traku. Jeziček in trak dajte v embalažo kartuše s tonerjem za recikliranje.

    Odstranite tesnilni trak

    7.
    Kartušo s tonerjem poravnajte z vodili v izdelku in jo vstavite tako, da se trdno prilega ležišču.

    Vstavite kartušo s tonerjem

    8.
    Zaprite zgornji pokrov.

    Zaprite zgornji pokrov

    9.
    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Tiskanje

  • Tiskalniški posli (Windows)
  • Tiskalniški posli (Mac OS X)
  • Nastavitev HP-jevega brezžičnega neposrednega tiskanja
  • Mobilno tiskanje
  • Uporaba neposrednega tiskanja z USB-ja (samo modeli dw)
Za več informacij:

Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-jeva celovita podpora za vaš izdelek vključuje te informacije:

●
Namestitev in konfiguracija
●
Spoznavanje in uporaba
●
Odpravljanje težav
●
Nalaganje posodobitev za programsko opremo
●
Sodelovanje v forumih s podporo
●
Iskanje informacij o garanciji in predpisih


Tiskanje

Tiskalniški posli (Windows)
  • Tiskanje (Windows)
  • Samodejno obojestransko tiskanje (Windows)
  • Ročno obojestransko tiskanje (Windows)
  • Tiskanje več strani na en list (Windows)
  • Izbira vrste papirja (Windows)
  • Dodatni tiskalni posli


Tiskanje

Tiskanje (Windows)

    Naslednji postopek predstavlja osnovo tiskanje v sistemu Windows.

    1.
    V programski opremi izberite možnost Natisni.
    2.
    Izberite izdelek na seznamu tiskalnikov. Če želite spremeniti nastavitve, kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.
    OPOMBA:

    Gumb se v različni programski opremi imenuje različno.

    Zaslon za izbiro izdelka

    3.
    Kliknite ali tapnite zavihke v gonilniku tiskalnika, da konfigurirate razpoložljive možnosti. Na primer, nastavite usmerjenost papirja na zavihku Zaključna obdelava in nastavite vir, vrsto, velikost papirja in nastavitve kakovosti na zavihku Papir/kakovost.

    Zavihek Zaključna obdelava

    4.
    Kliknite ali tapnite gumb V redu, da se vrnete na pogovorno okno Tiskanje. Izberite število kopij, ki jih želite natisniti s tega zaslona.
    5.
    Kliknite ali tapnite gumb V redu, da natisnete posel.


Tiskanje

Samodejno obojestransko tiskanje (Windows)

    Ta postopek uporabite pri izdelkih z nameščeno samodejno enoto za obojestransko tiskanje. Če v izdelek ni nameščena samodejna enota za obojestransko tiskanje ali če želite tiskati na vrste papirja, ki jih enota za obojestransko tiskanje ne podpira, lahko ročno tiskate na obe strani.

    1.
    V programski opremi izberite možnost Natisni.
    2.
    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.
    OPOMBA:

    Gumb se v različni programski opremi imenuje različno.
    3.
    Kliknite ali tapnite zavihek Zaključna obdelava.
    4.
    Izberite potrditveno polje Natisni na obe strani. Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.
    5.
    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Tiskanje

Ročno obojestransko tiskanje (Windows)

    Ta postopek uporabite za izdelke, v katerih ni nameščena samodejna enota za obojestransko tiskanje, ali za tiskanje na papir, ki jih enota za obojestransko tiskanje ne podpira.

    1.
    V programski opremi izberite možnost Tiskanje.
    2.
    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.
    OPOMBA:

    Gumb se v različni programski opremi imenuje različno.
    3.
    Kliknite ali tapnite zavihek Zaključna obdelava.
    4.
    Izberite potrditveno polje Natisni obojestransko (ročno). Kliknite gumb V redu, da natisnete prvo stran opravila.
    5.
    Vzemite natisnjeni sveženj iz izhodnega predala in ga položite na pladenj 1.
    6.
    Če ste pozvani, se dotaknite ustreznega gumba na nadzorni plošči, da nadaljujete.


Tiskanje

Tiskanje več strani na en list (Windows)

    1.
    V programski opremi izberite možnost Natisni.
    2.
    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.
    OPOMBA:

    Gumb se v različni programski opremi imenuje različno.
    3.
    Kliknite ali tapnite zavihek Zaključna obdelava.
    4.
    Izberite število strani na list na spustnem seznamu Strani na list.
    5.
    Izberite pravilne možnosti Natisni robove strani, Vrstni red strani in Usmerjenost. Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.
    6.
    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Tiskanje

Izbira vrste papirja (Windows)

    1.
    V programski opremi izberite možnost Natisni.
    2.
    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.
    OPOMBA:

    Gumb se v različni programski opremi imenuje različno.
    3.
    Kliknite ali tapnite zavihek Papir/kakovost.
    4.
    Na spustnem seznamu Vrsta papirja kliknite možnost Več ....
    5.
    Razširite seznam možnosti Vrsta je:.
    6.
    Razširite kategorijo vrst papirja, ki se najbolj ujema z vašim papirjem.
    7.
    Izberite možnost za vrsto papirja, ki ga uporabljate, in kliknite gumb V redu.
    8.
    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Tiskanje

Dodatni tiskalni posli

    Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Na voljo so navodila za določena tiskalniška opravila, kot so naslednja:

    ●
    Ustvarjanje in uporaba tiskalnih bližnjic ali prednastavitev
    ●
    Izbira velikosti papirja ali uporaba velikosti papirja po meri
    ●
    Izbira usmerjenosti strani
    ●
    Ustvarjanje knjižice
    ●
    Prilagajanje velikosti dokumenta, da ustreza določeni velikosti papirja
    ●
    Tiskanje prve ali zadnje strani dokumenta na drugačen papirju
    ●
    Tiskanje vodnih žigov na dokument


Tiskanje

Tiskalniški posli (Mac OS X)
  • Tiskanje (OS X)
  • Samodejno obojestransko tiskanje (OS X)
  • Ročno obojestransko tiskanje (OS X)
  • Tiskanje več strani na en list (OS X)
  • Izbira vrste papirja (OS X)
  • Dodatni tiskalni posli


Tiskanje

Tiskanje (OS X)

    Naslednji postopek predstavlja osnovno tiskanje v sistemu OS X.

    1.
    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).
    2.
    Izberite napravo.
    3.
    Kliknite Show Details (Pokaži podrobnosti) in izberite druge menije za prilagoditev nastavitev tiskanja.
    4.
    Kliknite gumb Print (Tiskanje).


Tiskanje

Samodejno obojestransko tiskanje (OS X)
    OPOMBA:

    Te informacije se nanašajo na naprave z enoto za samodejno obojestransko tiskanje.
    OPOMBA:

    Ta funkcija je na voljo, če namestite HP-jev gonilnik tiskalnika. Morda ni na voljo, če uporabljate AirPrint.

    1.
    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).
    2.
    Izberite napravo.
    3.
    Kliknite Show Details (Pokaži podrobnosti) in nato še meni Layout (Postavitev).
    4.
    Izberite možnost vezave na spustnem seznamu Two-Sided (Obojestransko)
    5.
    Kliknite gumb Print (Tiskanje).


Tiskanje

Ročno obojestransko tiskanje (OS X)
    OPOMBA:

    Ta funkcija je na voljo, če namestite HP-jev gonilnik tiskalnika. Morda ni na voljo, če uporabljate AirPrint.

    1.
    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).
    2.
    Izberite napravo.
    3.
    Kliknite Show Details (Pokaži podrobnosti) in nato še meni Manual Duplex (Ročno obojestransko tiskanje).
    4.
    Kliknite polje Manual Duplex (Ročno obojestransko) in izberite možnost vezave.
    5.
    Kliknite gumb Print (Tiskanje).
    6.
    Stopite do naprave in odstranite prazen papir s pladnja 1.
    7.
    Vzemite natisnjeni sveženj z izhodnega pladnja in ga položite v vhodni pladenj z natisnjeno stranjo navzdol.
    8.
    Če ste pozvani, se dotaknite ustreznega gumba na nadzorni plošči, da nadaljujete.


Tiskanje

Tiskanje več strani na en list (OS X)

    1.
    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).
    2.
    Izberite napravo.
    3.
    Kliknite Show Details (Pokaži podrobnosti) in nato še meni Layout (Postavitev).
    4.
    Na spustnem seznamu Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na vsak list.
    5.
    Na območju Layout Direction (Usmeritev postavitve) izberite vrstni red in postavitev strani na listu.
    6.
    V meniju Borders (Robovi) izberite vrsto roba, ki ga želite natisniti okoli vsake strani na listu.
    7.
    Kliknite gumb Print (Tiskanje).


Tiskanje

Izbira vrste papirja (OS X)

    1.
    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).
    2.
    Izberite napravo.
    3.
    Kliknite Show Details (Pokaži podrobnosti) in nato še meni Media & Quality (Mediji in kakovost) ali Paper/Quality (Papir/kakovost)
    4.
    Na spustnem seznamu Media-type (Vrsta medijev) izberite vrsto.
    5.
    Kliknite gumb Print (Tiskanje).


Tiskanje

Nastavitev HP-jevega brezžičnega neposrednega tiskanja
    OPOMBA:

    Ta funkcija je na voljo samo pri brezžičnih modelih. Za uporabo te funkcije bo morda treba posodobiti vdelano programsko opremo izdelka.

    HP-jevo brezžično neposredno tiskanje omogoča tiskanje iz brezžičnih mobilnih naprav neposredno z izdelkom, ki podpira HP-jevo brezžično neposredno tiskanje, ne da bi bilo treba vzpostaviti povezavo z omrežjem ali internetom. HP-jevo brezžično neposredno tiskanje omogoča brezžično tiskanje iz naslednjih naprav:

    ●
    iPhone, iPad ali iTouch, ki uporablja Apple AirPrint ali mobilno aplikacijo HP ePrint
    ●
    Mobilne aplikacije s sistemom Android ali Symbian in aplikacijo HP ePrint Home & Biz
    ●
    Kateri koli računalnik z brezžično povezavo s katerim koli operacijskim sistemom.

    Za več informacij o storitvi HP Wireless Direct obiščite www.hp.com/go/wirelessprinting in kliknite HP Wireless Direct (HP-jevo brezžično neposredno tiskanje).

    Če želite HP-jevo brezžično neposredno tiskanje nastaviti na nadzorni plošči, opravite naslednje korake:

    Nadzorna plošča LCD

    1.
    Na nadzorni plošči izdelka pritisnite gumb OK, da odprete menije.
    2.
    Odprite naslednje menije:
    ●
    Nastavitev omrežja
    ●
    Meni Brezžična povezava
    ●
    Neposredno brezžično
    3.
    Izberite možnost Vklop in pritisnite gumb OK. Izdelek shrani nastavitev in prikaz na nadzorni plošči se vrne na meni Nastavitve brezžičnega neposrednega tiskanja.

    Nadzorna plošča z zaslonom na dotik

    1.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Brezžična povezava [image].
    2.
    Odprite naslednje menije:
    ●
    Meni Brezžična povezava
    ●
    Nastavitve brezžičnega neposrednega tiskanja
    ●
    Vklop/izklop
    3.
    Dotaknite se elementa menija Vklop. Izdelek shrani nastavitev in prikaz na nadzorni plošči se vrne na meni Nastavitve brezžičnega neposrednega tiskanja.


Tiskanje

Mobilno tiskanje

HP nudi številne rešitve mobilnega in elektronskega tiskanja (ePrint) za brezžično tiskanje s HP-jevim tiskalnikom iz prenosnega, tabličnega računalnika, pametnega telefona ali druge mobilne naprave. Za najboljšo izbiro obiščite www.hp.com/go/LaserJetMobilePrinting (samo v angleščini).

  • HP ePrint prek e-pošte
  • Programska oprema HP ePrint
  • AirPrint


Tiskanje

HP ePrint prek e-pošte

    S storitvijo HP ePrint lahko dokumente tiskate tako, da jih pošljete kot e-poštno prilogo na e-poštni naslov izdelka iz katere koli naprave, ki podpira e-pošto.

    Za uporabo storitve HP ePrint mora izdelek izpolnjevati te zahteve:

    ●
    Izdelek mora biti povezan v žično ali brezžično omrežje in imeti internetni dostop.
    ●
    V izdelku morajo biti omogočene HP-jeve spletne storitve in izdelek mora biti registriran v storitvi HP Connected.
    Nadzorna plošča LCD
    1.
    Poiščite naslov IP izdelka.
    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    b.
    Odprite naslednje menije:
    ●
    Nastavitev omrežja
    ●
    Pokaži naslov IP
    2.
    HP-jev vdelani spletni strežnik odprete tako, da v naslovno vrstico spletnega brskalnika v računalniku vnesete naslov IP izdelka.
    3.
    V HP-jevem vdelanem spletnem strežniku kliknite zavihek HP-jeve spletne storitve in nato Omogoči. Izdelek omogoči spletne storitve in nato natisne stran z informacijami.

    Na strani z informacijami je koda tiskalnika za registracijo HP-jevega izdelka v storitvi HP Connected.

    4.
    Obiščite www.hpconnected.com in ustvarite račun za HP ePrint ter izvedite postopek nastavitve.
    Nadzorna plošča z zaslonom na dotik
    1.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Spletne storitve [image].
    2.
    Dotaknite se gumba Omogoči spletne storitve. Izdelek omogoči spletne storitve in nato natisne stran z informacijami.

    Na strani z informacijami je koda tiskalnika za registracijo HP-jevega izdelka v storitvi HP Connected.

    3.
    Obiščite www.hpconnected.com in ustvarite račun za HP ePrint ter izvedite postopek nastavitve.

    Obiščite www.hp.com/support in si oglejte dodatne informacije za izdelek.


Tiskanje

Programska oprema HP ePrint

    S programsko opremo HP ePrint lahko iz namiznega ali prenosnega računalnika s sistemom Windows ali Mac enostavno tiskate z vsemi izdelki s podporo za HP ePrint. S to programsko opremo boste lahko preprosto našli izdelke s podporo za HP ePrint, ki so registrirani v računu za storitev HP Connected. Ciljni HP-jev tiskalnik je lahko v pisarni ali kjer koli na planetu.

    ●
    Windows: Po namestitvi programske opreme v programu odprite možnost Natisni, nato pa na seznamu nameščenih tiskalnikov izberite HP ePrint. Kliknite gumb Lastnosti za konfiguriranje možnosti tiskanja.
    ●
    Mac: Po namestitvi programske opreme izberite File (Datoteka), Print (Natisni) in nato izberite puščico poleg možnosti PDF (spodaj levo na zaslonu gonilnika). Izberite HP ePrint.

    V sistemu Windows programska oprema HP ePrint podpira tiskanje prek TCP/IP lokalnih omrežnih tiskalnikov v omrežju (LAN ali WAN) z izdelki, ki podpirajo UPD PostScript®.

    Windows in Mac podpirata tiskanje prek IPP z izdelki v omrežju LAN ali WAN, ki podpirajo ePCL.

    Windows in Mac podpirata tudi tiskanje dokumentov PDF na javnih lokacijah tiskanja in tiskanje s programsko opremo HP ePrint po e-pošti prek oblaka.

    Gonilnike in dodatne informacije lahko poiščete na www.hp.com/go/eprintsoftware.

    OPOMBA:

    Programska oprema HP ePrint je pripomoček za potek dela s PDF-ji za računalnike Mac in ni dejanski gonilnik tiskalnika.
    OPOMBA:

    Programska oprema HP ePrint ne podpira tiskanja prek USB-ja.


Tiskanje

AirPrint

    Neposredno tiskanje s funkcijo AirPrint podjetja Apple je podprto za iOS 4.2 in novejše različice. S funkcijo AirPrint lahko s tem izdelkom tiskate neposredno iz naprav iPad , iPhone (3GS in novejših različic) in iPod touch (tretje generacije in novejših) z uporabo naslednjih aplikacij:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    iBooks
    ●
    Izbrane aplikacije drugih proizvajalcev

    Če želite uporabljati funkcijo AirPrint, mora biti izdelek povezan v isto brezžično omrežje kot Applova naprava. Za več informacij o uporabi funkcije AirPrint in z njo združljivih HP-jevih izdelkih obiščite spletno mesto s podporo za izdelek:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    OPOMBA:

    AirPrint ne podpira povezav USB.


Tiskanje

Uporaba neposrednega tiskanja z USB-ja (samo modeli dw)

    1.
    Vstavite pogon USB v vrata USB z neposrednim dostopom na izdelku.
    2.
    Odpre se meni Pogon USB. Z dotikanjem puščičnih gumbov se pomikajte po možnostih.
    ●
    Tiskanje dokumentov
    ●
    Prikaži in natisni
    ●
    Optično branje – pogon USB
    3.
    Za tiskanje dokumenta se dotaknite zaslona Tiskanje dokumentov in se dotaknite imena mape v pogonu USB, kjer je shranjen dokument. Ko se prikaže zaslon s povzetkom, se ga lahko dotaknete in prilagodite nastavitve. Dotaknite se gumba Tiskanje, da natisnete dokument.
    4.
    Za tiskanje fotografij se dotaknite zaslona Ogled in tiskanje fotografij, nato se dotaknite slike predogleda, da izberete vse fotografije, ki jih želite natisniti. Dotaknite se gumba Končano. Ko se prikaže zaslon s povzetkom, se ga lahko dotaknete in prilagodite nastavitve. Dotaknite se gumba Tiskanje, da natisnete fotografije.
    5.
    Vzemite natisnjeni posel iz izhodnega predala in odstranite pogon USB.


Kopiranje

  • Kopiranje
  • Obojestransko kopiranje
Za več informacij:

Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-jeva celovita podpora za vaš izdelek vključuje te informacije:

●
Namestitev in konfiguracija
●
Spoznavanje in uporaba
●
Odpravljanje težav
●
Nalaganje posodobitev za programsko opremo
●
Sodelovanje v forumih s podporo
●
Iskanje informacij o garanciji in predpisih


Kopiranje

Kopiranje
    Nadzorna plošča LCD

    1.
    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    2.
    Zaprite optični bralnik.
    3.
    Na nadzorni plošči izdelka pritisnite gumb Meni kopiranja [image].
    4.
    Za optimiziranje kakovosti kopiranja različnih vrst dokumentov odprite meni Optimiziraj. S puščičnima gumboma se pomikajte po možnostih in izberite želeno možnost s pritiskom gumba OK. Na voljo so naslednje nastavitve kakovosti kopiranja:
    ●
    Samodejna izbira: To nastavitev uporabite, če vam kakovost kopije ni pomembna. To je privzeta nastavitev.
    ●
    Mešano: To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.
    ●
    Besedilo: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo.
    ●
    Slika: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem grafike.
    5.
    Za prilagajanje števila kopij pritisnite gumb Število kopij [image].
    6.
    Izberite število kopij.
    7.
    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

    Nadzorna plošča z zaslonom na dotik

    1.
    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    2.
    Zaprite optični bralnik.
    3.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Kopiranje.
    4.
    Za optimiziranje kakovosti kopiranja različnih vrst dokumentov se dotaknite gumba Nastavitve ter se pomaknite do gumba Optimiziraj in se ga dotaknite. Z dotikanjem puščičnih gumbov se pomikajte po možnostih. Dotaknite se želene možnosti, da jo izberete. Na voljo so naslednje nastavitve kakovosti kopiranja:
    ●
    Samodejna izbira: To nastavitev uporabite, če vam kakovost kopije ni pomembna. To je privzeta nastavitev.
    ●
    Mešano: To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.
    ●
    Besedilo: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo.
    ●
    Slika: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem grafike.
    5.
    Z dotikanjem puščic spremenite število kopij ali pa se dotaknite obstoječe številke in vnesite želeno število kopij.
    6.
    Dotaknite se gumba Začni kopiranje, da začnete kopirati.


Kopiranje

Obojestransko kopiranje

    1.
    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    2.
    Zaprite optični bralnik.
    3.
    Začnite posel kopiranja.
    ●
    Nadzorna plošča LCD: Na nadzorni plošči izdelka pritisnite gumb Začni kopiranje [image].
    ●
    Nadzorna plošča z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Kopiranje.
    4.
    Vzemite natisnjeno stran iz izhodnega predala in jo položite z natisnjeno stranjo navzdol in zgornjim robom naprej na vhodni pladenj.
    5.
    Obrnite izvirni dokument na steklu optičnega bralnika za kopiranje druge strani.
    6.
    Začnite posel kopiranja.
    ●
    Nadzorna plošča LCD: Na nadzorni plošči izdelka pritisnite gumb Začni kopiranje [image].
    ●
    Nadzorna plošča z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Kopiranje.
    7.
    Ta postopek ponavljajte, dokler ne prekopirate vseh strani.


Optično branje

  • Optično branje s programsko opremo HP Scan (Windows)
  • Optično branje s programsko opremo HP Scan (Mac)
  • Nastavitev optičnega branja za e-pošto (samo modeli z zaslonom na dotik)
  • Nastavitev optičnega branja v omrežno mapo (samo modeli z zaslonom na dotik)
  • Optično branje na pogon USB (samo modeli z zaslonom na dotik)
  • Optično branje v e-pošto (samo modeli z zaslonom na dotik)
  • Optično branje v omrežno mapo (samo modeli z zaslonom na dotik)
Za več informacij:

Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-jeva celovita podpora za vaš izdelek vključuje te informacije:

●
Namestitev in konfiguracija
●
Spoznavanje in uporaba
●
Odpravljanje težav
●
Nalaganje posodobitev za programsko opremo
●
Sodelovanje v forumih s podporo
●
Iskanje informacij o garanciji in predpisih


Optično branje

Optično branje s programsko opremo HP Scan (Windows)

    S programsko opremo HP Scan inicializirajte optično branje iz programske opreme v računalniku. Optično prebrano sliko lahko shranite kot datoteko ali jo pošljete v drugo aplikacijo.

    1.
    Položite dokument v podajalnik dokumentov ali na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    2.
    Kliknite Start in nato možnost Programi (ali Vsi programi v sistemu Windows XP).
    3.
    Kliknite HP in izberite svoj izdelek.
    4.
    Kliknite HP Scan, izberite bližnjico optičnega branja in po potrebi prilagodite nastavitve.
    5.
    Kliknite Scan (Optično preberi).

    OPOMBA:

    Kliknite Advanced Settings (Dodatne nastavitve) za dostop do več možnosti.

    Kliknite Create New Shortcut (Ustvari novo bližnjico), da ustvarite nabor nastavitev po meri in ga shranite na seznam bližnjic.


Optično branje

Optično branje s programsko opremo HP Scan (Mac)

    S programsko opremo HP Scan inicializirajte optično branje iz programske opreme v računalniku.

    1.
    Položite dokument v podajalnik dokumentov ali na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    2.
    Odprite HP Scan v mapi Hewlett-Packard v mapi Applications (Aplikacije).
    3.
    Sledite navodilom na zaslonu za optično branje dokumenta.
    4.
    Ko optično preberete vse strani, kliknite File (Datoteka) in nato Save (Shrani), da jih shranite v datoteko.


Optično branje

Nastavitev optičnega branja za e-pošto (samo modeli z zaslonom na dotik)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Optično branje

Uvod

    Za uporabo te funkcije optičnega branja mora biti izdelek povezan v omrežje. Ta funkcija optičnega branja ni na voljo, dokler je ne konfigurirate. Funkcijo konfigurirajte kot del popolne namestitve programske opreme s čarovnikom za nastavitev optičnega branja za e-pošto (Windows), ki je nameščen v skupini HP-jevih programov za izdelek. Funkcijo lahko konfigurirate tudi s HP-jevim vdelanim spletnim strežnikom. Naslednja navodila opisujejo konfiguriranje funkcije s čarovnikom za nastavitev optičnega branja za e-pošto in HP-jevim vdelanim spletnim strežnikom.

    • Uvod
    • Uporaba čarovnika za optično branje za e-pošto (Windows)
    • Nastavitev funkcije optičnega branja za e-pošto s HP-jevim vdelanim spletnim strežnikom (Windows)
    • Nastavitev funkcije optičnega branja za e-pošto s HP-jevim vdelanim spletnim strežnikom (OS X)


Optično branje

Uporaba čarovnika za optično branje za e-pošto (Windows)

    Nekateri HP-jevi izdelki vključujejo namestitev gonilnika s CD-ja s programsko opremo. Ob koncu nastavitve je možnost za nastavitev dodatnih funkcij. Čarovniki za nastavitev vključujejo možnosti za osnovno konfiguracijo. Za zagon čarovnika kliknite možnost Čarovnik za optično branje za e-pošto.

    Po namestitvi dostopite do čarovnika za nastavitev tako, da kliknete gumb Start, izberete element Programi ali Vsi programi in nato kliknete element HP. Kliknite element imena izdelka in nato možnost Čarovnik za optično branje za e-pošto, da začnete konfiguracijo.

    1.
    Če želite dodati nov naslov odhodne e-pošte, kliknite gumb Novo.
    2.
    Vnesite e-poštni naslov. Kliknite gumb Naprej.
    3.
    V polje Prikazno ime vnesite ime, ki naj se prikaže za ta e-poštni naslov, in nato kliknite Naprej.
    OPOMBA:

    Za zaščito e-poštnega profila vnesite 4-mestni številski PIN. Potem ko je profilu dodeljen varnostni PIN, je tega treba vnesti na nadzorni plošči izdelka, preden lahko izdelek pošlje e-pošto s tem profilom.

    4.
    Vnesite ime ali naslov IP strežnika SMTP in številko vrat strežnika SMTP. Če odhodni strežnik SMTP zahteva dodatno preverjanje pristnosti varnosti, kliknite potrditveno polje Preverjanje pristnosti s prijavo za e-pošto in vnesite zahtevan uporabniški ID in geslo. Ko končate, kliknite gumb Naprej.
    OPOMBA:

    Če ne poznate imena strežnika SMTP, številke njegovih vrat, podatkov za preverjanje pristnosti, se za informacije obrnite na ponudnika e-poštnih/internetnih storitev ali na sistemskega skrbnika. Imena strežnika SMTP in imena vrat po navadi zlahka najdete z iskanjem po internetu. Za iskanje na primer uporabite "ime strežnika smtp za gmail" ali "ime strežnika smtp za yahoo".

    5.
    Preglejte informacije in preverite, ali so vse nastavitve pravilne. Če se pojavi napaka, kliknite gumb Nazaj, da jo odpravite. Ko končate, kliknite gumb Shrani in preizkusi, da preizkusite konfiguracijo in končate nastavitev.
    OPOMBA:

    Za optično branje z več kot enega e-poštnega računa ustvarite dodatne profile odhodne e-pošte.


Optično branje

Nastavitev funkcije optičnega branja za e-pošto s HP-jevim vdelanim spletnim strežnikom (Windows)

    1.
    Odprite HP-jev vdelani spletni strežnik.

    a.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.
    b.
    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja točno tako, kot je prikazano na nadzorni plošči izdelka. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelani spletni strežnik.

    Primer naslova IP v oknu brskalnika

    2.
    Kliknite zavihek Optično branje.
    3.
    V levem podoknu za krmarjenje kliknite povezavo Nastavitev optičnega branja za e-pošto.
    4.
    Na strani Nastavitev optičnega branja za e-pošto je seznam nastavitev za konfiguriranje. Te nastavitve so navedene tudi v levem podoknu za krmarjenje. Za začetek kliknite povezavo Profili odhodne e-pošte.
    5.
    Na strani Profili odhodne e-pošte kliknite gumb Novo.
    ●
    Na območju E-poštni naslov vnesite e-poštni naslov in prikazno ime.
    ●
    Na območju Nastavitve strežnika SMTP vnesite naslov strežnika SMTP in vrata SMTP. Privzeta vrata so že vnesena in v večini primerov jih ni treba spreminjati.
    OPOMBA:

    Če kot e-poštno storitev uporabljate Google™ Gmail, kliknite potrditveno polje Vedno uporabi varno povezavo (SSL/TLS).

    ●
    Na območju Preverjanje pristnosti SMTP kliknite potrditveno polje Strežnik SMTP zahteva preverjanje pristnosti za odhodna e-poštna sporočila za konfiguriranje uporabniškega ID-ja in gesla za SMTP, če je potrebno.

    Za podatke o nastavitvi strežnika SMTP se obrnite na omrežnega skrbnika ali ponudnika internetnih storitev. Če strežnik SMTP zahteva preverjanje pristnosti, boste morali poznati tudi uporabniški ID in geslo za SMTP. Imena strežnika SMTP in imena vrat po navadi zlahka najdete z iskanjem po internetu. Uporabite na primer "ime strežnika smtp za gmail" ali "ime strežnika smtp za yahoo".

    ●
    Na območju Izbirni PIN vnesite PIN. PIN bo zahtevan ob vsakem pošiljanju e-pošte z e-poštnim naslovom.
    ●
    Na območju Nastavitve e-poštnega sporočila konfigurirajte nastavitve sporočila.

    Preglejte vse podatke in kliknite možnost Shrani in preizkusi, da shranite podatke in preizkusite povezavo, ali pa Samo shrani, če želite samo shraniti podatke.

    6.
    Za dodajanje e-poštnih naslovov v imenik, do katerega je mogoče dostopiti iz izdelka, kliknite povezavo E-poštni imenik in vnesite potrebne podatke. Nastavite lahko posamezne e-poštne naslove ali e-poštne skupine.
    7.
    Za konfiguriranje privzetih možnosti kliknite povezavo Možnosti e-pošte. Vnesite privzeto zadevo, besedilo e-pošte in ostale nastavitve optičnega branja.


Optično branje

Nastavitev funkcije optičnega branja za e-pošto s HP-jevim vdelanim spletnim strežnikom (OS X)

    1.
    Vmesnik vdelanega spletnega strežnika odprite na enega od naslednjih načinov.
    Odpiranje HP-jevega vdelanega spletnega strežnika s spletnim brskalnikom

    a.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.
    b.
    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja točno tako, kot je prikazano na nadzorni plošči izdelka. Na računalniški tipkovnici pritisnite vračalko. Odpre se vdelani spletni strežnik.

    Odpiranje HP-jevega vdelanega spletnega strežnika s pripomočkom HP Utility

    a.
    HP Utility odprite na enega od teh načinov:
    ●
    Odprite Applications (Aplikacije) in nato mapo Hewlett-Packard. Izberite HP Utility.
    ●
    V meniju Apple odprite System Preferences (Sistemske nastavitve) in nato izberite Print & Fax (Tiskanje in faksiranje), Print & Scan (Tiskanje in optično branje) ali Printers & Scanners (Tiskalniki in optični bralniki). Izberite izdelek s seznama tiskalnikov v levem oknu. Kliknite Options & Supplies (Možnosti in dodatna oprema), zavihek Utility (Pripomoček) in nato kliknite Open Printer Utility (Odpri pripomoček tiskalnika).
    b.
    V pripomočku HP Utility izberite Scan to E-mail (Optično branje za e-pošto).
    c.
    Kliknite Begin Scan to E-mail Setup (Začni nastavitev optičnega branja za e-pošto). Odpre se vdelani spletni strežnik.

    2.
    V vdelanem spletnem strežniku kliknite zavihek Scan (Optično branje).
    3.
    V levem podoknu za krmarjenje kliknite povezavo Scan to E-mail Setup (Nastavitev optičnega branja za e-pošto).
    4.
    Na strani Scan to E-mail Setup (Nastavitev optičnega branja za e-pošto) je seznam nastavitev za konfiguriranje. Te nastavitve so navedene tudi v levem podoknu za krmarjenje. Za začetek kliknite povezavo Outgoing E-mail Profiles (Profili odhodne e-pošte).
    5.
    Na strani Outgoing E-mail Profiles (Profili odhodne e-pošte) kliknite gumb New (Novo).
    ●
    Na območju E-mail Address (E-poštni naslov) vnesite e-poštni naslov in prikazno ime.
    ●
    Na območju SMTP Server Settings (Nastavitve strežnika SMTP) vnesite naslov strežnika SMTP in vrata SMTP. Privzeta vrata so že vnesena in v večini primerov jih ni treba spreminjati.
    OPOMBA:

    Če kot e-poštno storitev uporabljate Google™ Gmail, kliknite potrditveno polje Always use secure connection (SSL/TLS) Vedno uporabi varno povezavo (SSL/TLS).

    ●
    Na območju SMTP Authentication (Preverjanje pristnosti SMTP) kliknite potrditveno polje SMTP server requires authentication for outgoing e-mail messages (Strežnik SMTP zahteva preverjanje pristnosti za odhodna e-poštna sporočila) za konfiguriranje uporabniškega ID-ja in gesla za SMTP, če je potrebno.
    OPOMBA:

    Za podatke o nastavitvi strežnika SMTP se obrnite na omrežnega skrbnika ali ponudnika internetnih storitev. Če strežnik SMTP zahteva preverjanje pristnosti, boste morali poznati tudi uporabniški ID in geslo za SMTP. Imena strežnika SMTP in imena vrat po navadi zlahka najdete z iskanjem po internetu. Uporabite na primer "ime strežnika smtp za gmail" ali "ime strežnika smtp za yahoo".

    ●
    Na območju Optional PIN (Izbirni PIN) vnesite PIN. PIN bo zahtevan ob vsakem pošiljanju e-pošte z e-poštnim naslovom.
    ●
    Na območju E-mail Message Preferences (Nastavitve e-poštnega sporočila) konfigurirajte nastavitve sporočila.
    6.
    Za dodajanje e-poštnih naslovov v imenik, do katerega je mogoče dostopiti iz izdelka, kliknite povezavo E-mail Address Book (E-poštni imenik) in vnesite potrebne podatke. Nastavite lahko posamezne e-poštne naslove ali e-poštne skupine.
    7.
    Za konfiguriranje privzetih možnosti kliknite povezavo E-mail options (Možnosti e-pošte). Vnesite privzeto zadevo, besedilo e-pošte in ostale nastavitve optičnega branja.
    8.
    Kliknite Save and Test (Shrani in preizkusi), da dokončate nastavitev.
    OPOMBA:

    Za optično branje z več kot enega e-poštnega računa ustvarite dodatne profile odhodne e-pošte.


Optično branje

Nastavitev optičnega branja v omrežno mapo (samo modeli z zaslonom na dotik)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Optično branje

Uvod

    Za uporabo te funkcije optičnega branja mora biti izdelek povezan v omrežje. Ta funkcija optičnega branja ni na voljo, dokler je ne konfigurirate. Funkcijo konfigurirajte kot del popolne namestitve programske opreme s čarovnikom za nastavitev optičnega branja v omrežno mapo (Windows), ki je nameščen v skupini HP-jevih programov za izdelek. Te funkcije lahko konfigurirate tudi s HP-jevim vdelanim spletnim strežnikom. Naslednja navodila opisujejo konfiguriranje funkcije s čarovnikom za optično branje v omrežno mapo in HP-jevim vdelanim spletnim strežnikom.

    • Uvod
    • Uporaba čarovnika za nastavitev shranjevanja v omrežno mapo (Windows)
    • Nastavitev funkcije optičnega branja v omrežno mapo s HP-jevim vdelanim spletnim strežnikom (Windows)
    • Nastavitev funkcije optičnega branja v omrežno mapo s HP-jevim vdelanim spletnim strežnikom (OS X)


Optično branje

Uporaba čarovnika za nastavitev shranjevanja v omrežno mapo (Windows)

    Nekateri HP-jevi izdelki vključujejo namestitev gonilnika s CD-ja s programsko opremo. Ob koncu nastavitve je možnost za nastavitev dodatne funkcije. Čarovniki za nastavitev vključujejo možnosti za osnovno konfiguracijo. Za zagon čarovnika kliknite možnost Čarovnik za optično branje v omrežno mapo.

    Po namestitvi dostopite do čarovnika za nastavitev tako, da kliknete gumb Start, izberete element Programi ali Vsi programi in nato kliknete element HP. Kliknite element imena izdelka in nato možnost Čarovnik za optično branje v omrežno mapo, da začnete konfiguracijo.

    1.
    Za dodajanje nove omrežne mape kliknite gumb Novo.
    2.
    Na začetnem zaslonu vnesite ime za mapo, ki naj bo prikazano v polju Prikazno ime na nadzorni plošči izdelka.
    3.
    Kliknite Prebrskaj, da izberete obstoječo omrežno mapo, ali Pot za skupno rabo, da nastavite novo omrežno mapo v skupni rabi. Če izberete Pot za skupno rabo, se prikaže pogovorno okno Upravljanje omrežnega pogona. V pogovornem oknu konfigurirajte nastavitve skupne rabe in nato kliknite OK za vrnitev na začetni zaslon.
    4.
    Mapo zaščitite s 4-mesto varnostno številsko kodo PIN. Kliknite Naprej.
    5.
    Na zaslonu Preverjanje pristnosti vnesite poverilnice za preverjanja pristnosti in nato kliknite Naprej.
    6.
    Na zaslonu Konfiguriraj vnesite privzete nastavitve za posle optičnega branja, shranjene v to mapo. Kliknite Naprej.
    7.
    Na zaslonu Končaj preglejte podatke in preverite, ali so vse nastavitve pravilne. Če se pojavi napaka, kliknite gumb Nazaj, da jo odpravite. Ko končate, kliknite gumb Shrani in preizkusi, da preizkusite konfiguracijo in končate nastavitev.


Optično branje

Nastavitev funkcije optičnega branja v omrežno mapo s HP-jevim vdelanim spletnim strežnikom (Windows)

    1.
    Odprite HP-jev vdelani spletni strežnik.

    a.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.
    b.
    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja točno tako, kot je prikazano na nadzorni plošči izdelka. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelani spletni strežnik.

    Primer naslova IP v oknu brskalnika

    2.
    Kliknite zavihek Optično branje.
    3.
    V levem podoknu za krmarjenje kliknite povezavo Nastavitev omrežne mape.
    4.
    Na strani Konfiguracija omrežne mape kliknite gumb Novo.

    a.
    V razdelku Podatki o omrežni mapi vnesite prikazno ime in omrežno pot. Po potrebi vnesite omrežno uporabniško ime in geslo.
    OPOMBA:

    Da bo ta funkcija delovala, mora biti omrežna mapa v skupni rabi. Lahko je v skupni rabi samo za vas ali tudi za druge uporabnike.
    b.
    Izbirno: Mapo pred nepooblaščenim dostopom zaščitite tako, da vnesete PIN v razdelek Dostop do mape zaščiti s kodo PIN. Ta PIN bo zahtevan vsakič, ko bo kdo uporabil funkcijo optičnega branja v omrežno mapo.
    c.
    V razdelku Nastavitve optičnega branja prilagodite nastavitve optičnega branja.

    Preglejte vse podatke in kliknite možnost Shrani in preizkusi, da shranite podatke in preizkusite povezavo, ali pa Samo shrani, če želite samo shraniti podatke.


Optično branje

Nastavitev funkcije optičnega branja v omrežno mapo s HP-jevim vdelanim spletnim strežnikom (OS X)

    1.
    Vmesnik vdelanega spletnega strežnika odprite na enega od naslednjih načinov.
    Odpiranje HP-jevega vdelanega spletnega strežnika s spletnim brskalnikom

    a.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.
    b.
    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja točno tako, kot je prikazano na nadzorni plošči izdelka. Na računalniški tipkovnici pritisnite vračalko. Odpre se vdelani spletni strežnik.

    Odpiranje HP-jevega vdelanega spletnega strežnika s pripomočkom HP Utility

    a.
    HP Utility odprite na enega od teh načinov:
    ●
    Odprite Applications (Aplikacije) in nato mapo Hewlett-Packard. Izberite HP Utility.
    ●
    V meniju Apple odprite System Preferences (Sistemske nastavitve) in nato izberite Print & Fax (Tiskanje in faksiranje), Print & Scan (Tiskanje in optično branje) ali Printers & Scanners (Tiskalniki in optični bralniki). Izberite izdelek s seznama tiskalnikov v levem oknu. Kliknite Options & Supplies (Možnosti in dodatna oprema), zavihek Utility (Pripomoček) in nato kliknite Open Printer Utility (Odpri pripomoček tiskalnika).
    b.
    V pripomočku HP Utility izberite Scan to Network Folder (Optično branje v omrežno mapo).
    c.
    Sledite navodilom v pripomočku HP Utility za nastavitev omrežne mape v skupni rabi. Za podrobne informacije kliknite gumb Help Me Do This (Pomoč pri tem).
    d.
    Kliknite gumb Register My Shared Folder (Registriraj mapo v skupni rabi). Odpre se vdelani spletni strežnik.

    2.
    V vdelanem spletnem strežniku kliknite zavihek Scan (Optično branje).
    3.
    V levem podoknu za krmarjenje kliknite povezavo Network Folder Setup (Nastavitev omrežne mape).
    4.
    Kliknite gumb New (Novo) v možnosti Network Folder Configuration (Konfiguracija omrežne mape).
    ●
    V razdelku Network Folder Information (Podatki o omrežni mapi) vnesite prikazno ime in omrežno pot. Po potrebi vnesite omrežno uporabniško ime in geslo.
    ●
    V razdelku Secure the Folder Access with a PIN (Dostop do mape zaščiti s kodo PIN) vnesite PIN.
    OPOMBA:

    Dodelite lahko 4-mesti varnostni številski PIN, da nepooblaščenim osebam preprečite shranjevanje optično prebranih dokumentov v omrežno mapo. PIN je treba vnesti na nadzorni plošči izdelka ob vsakem optičnem branju.

    ●
    V razdelku Scan Settings (Nastavitve optičnega branja) prilagodite nastavitve optičnega branja.
    5.
    Preglejte vse podatke in kliknite možnost Save and Test (Shrani in preizkusi), da shranite podatke in preizkusite povezavo, ali pa Save Only (Samo shrani), če želite samo shraniti podatke.
    OPOMBA:

    Če želite ustvariti dodatne omrežne mape, ponovite te korake za vsako mapo.


Optično branje

Optično branje na pogon USB (samo modeli z zaslonom na dotik)

    1.
    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    OPOMBA:

    Za najboljše rezultate naložite majhne liste (Letter, A4 ali manjše) z daljšim robom vzdolž leve strani stekla optičnega bralnika.
    2.
    Vstavite pogon USB v vrata USB z neposrednim dostopom.
    3.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Optično branje.
    4.
    Dotaknite se zaslona Optično branje v pogon USB.
    5.
    Dotaknite se gumba Optično branje za optično branje in shranjevanje datoteke. Izdelek v pogonu USB ustvari mapo z imenom HPSCANS in shrani datoteko v obliki PDF ali JPG s samodejno ustvarjenim imenom.
    OPOMBA:

    Ko se prikaže zaslon s povzetkom, se ga lahko dotaknete in prilagodite nastavitve.

    Lahko tudi spremenite ime mape.


Optično branje

Optično branje v e-pošto (samo modeli z zaslonom na dotik)

    Z nadzorne plošče izdelka lahko optično preberete datoteko in jo neposredno pošljete na e-poštni naslov. Optično prebrana datoteka se pošlje na naslov kot priloga e-poštnega sporočila.

    OPOMBA:

    Za uporabo te funkcije mora biti izdelek povezan v omrežje in konfigurirana mora biti funkcija optičnega branja za e-pošto z uporabo čarovnika za nastavitev optičnega branja za e-pošto (Windows) ali HP‑jevega vdelanega spletnega strežnika.

    1.
    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    2.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Optično branje.
    3.
    Dotaknite se elementa Optično branje za e-pošto.
    4.
    Dotaknite se elementa Pošlji e-pošto.
    5.
    Izberite naslov Od, ki ga želite uporabiti. To je znano tudi kot "profil odhodne e-pošte".
    OPOMBA:

    Če je nastavljena funkcija PIN, vnesite PIN in se dotaknite gumba OK. Za uporabo te funkcije PIN ni potreben.

    6.
    Dotaknite se gumba Za in izberite naslov ali skupino, ki ji želite poslati datoteko. Ko končate, se dotaknite gumba Končano.
    7.
    Dotaknite se gumba Zadeva, če želite dodati vrstico z zadevo
    8.
    Dotaknite se gumba Naprej.
    9.
    Na zaslonu nadzorne plošče se prikažejo nastavitve optičnega branja.
    ●
    Če želite spremeniti katero od nastavitev, se dotaknite gumba Nastavitve, in jo spremenite.
    ●
    Če so nastavitve pravilne, nadaljujte pri naslednjem koraku.
    10.
    Dotaknite se gumba Optično branje, da zaženete posel optičnega branja.


Optično branje

Optično branje v omrežno mapo (samo modeli z zaslonom na dotik)

    Z nadzorne plošče izdelka lahko datoteko optično preberete in jo shranite v mapo v omrežju.

    OPOMBA:

    Za uporabo te funkcije mora biti izdelek povezan v omrežje in konfigurirana mora biti funkcija optičnega branja v omrežno mapo z uporabo čarovnika za nastavitev optičnega branja v omrežno mapo (Windows) ali HP-jevega vdelanega spletnega strežnika.

    1.
    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    2.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Optično branje.
    3.
    Dotaknite se elementa Optično branje v omrežno mapo.
    4.
    Na seznamu omrežnih map izberite tisto, v katero želite shraniti dokument.
    5.
    Na zaslonu nadzorne plošče se prikažejo nastavitve optičnega branja.
    ●
    Če želite spremeniti katero od nastavitev, se dotaknite gumba Nastavitve, in jo spremenite.
    ●
    Če so nastavitve pravilne, nadaljujte pri naslednjem koraku.
    6.
    Dotaknite se gumba Optično branje, da zaženete posel optičnega branja.


Faksiranje

  • Nastavitev za pošiljanje in prejemanje faksov
  • Pošiljanje faksa
Za več informacij:

Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-jeva celovita podpora za vaš izdelek vključuje te informacije:

●
Namestitev in konfiguracija
●
Spoznavanje in uporaba
●
Odpravljanje težav
●
Nalaganje posodobitev za programsko opremo
●
Sodelovanje v forumih s podporo
●
Iskanje informacij o garanciji in predpisih


Faksiranje

Nastavitev za pošiljanje in prejemanje faksov
  • Pred začetkom
  • 1. korak: Ugotovitev vrste povezave telefona
  • 2. korak: Nastavitev faksa
  • 3. korak: Nastavitev časa, datuma in podatkov v glavi faksa
  • 4. korak: Preizkus faksa


Faksiranje

Pred začetkom

    Pred povezavo storitve faksiranja se prepričajte, da je izdelek popolnoma nastavljen.

    OPOMBA:

    Za povezavo izdelka s telefonsko vtičnico uporabite telefonski kabel in morebitne adapterje, ki so bili dostavljeni z izdelkom.
    OPOMBA:

    V državah/regijah, ki uporabljajo zaporedne telefonske sisteme, je z izdelkom dobavljen adapter. Z adapterjem povežite druge telekomunikacijske naprave na telefonsko vtičnico, na katero je priključen izdelek.

    Sledite navodilom za vse naslednje štiri korake:

    1.
    1. korak: Ugotovitev vrste povezave telefona.
    2.
    2. korak: Nastavitev faksa.
    3.
    3. korak: Nastavitev časa, datuma in podatkov v glavi faksa.
    4.
    4. korak: Preizkus faksa.


Faksiranje

1. korak: Ugotovitev vrste povezave telefona

    Preglejte naslednjo opremo in vrste storitev, da ugotovite, kateri način nastavitve je treba uporabiti. Uporabljeni način je odvisen od opreme in storitev, ki so že nameščene na telefonskem sistemu.

    OPOMBA:

    Izdelek je analogna naprava. HP priporoča priključitev izdelka na temu namenjeno analogno telefonsko linijo.
    ●
    Ločena telefonska linija: Izdelek je edina oprema ali storitev, povezana na telefonsko linijo.
    ●
    Glasovni klici: Glasovni in faksni klici uporabljajo isto telefonsko linijo.
    ●
    Odzivnik: Odzivnik sprejme glasovne klice na telefonski liniji, ki se uporablja tudi za faksne klice.
    ●
    Glasovna pošta: Naročniška storitev glasovne pošte uporablja isto telefonsko linijo kot faks.
    ●
    Storitev značilnega zvonjenja: Storitev telefonskega podjetja, ki omogoča več telefonskih številk na eni telefonski liniji. Vsaka številka ima drugačen vzorec zvonjenja. Izdelek zazna njemu dodeljeni vzorec zvonjenja in sprejme klic.
    ●
    Računalniški modem za povezavo na klic: Računalnik se po telefonski liniji poveže z internetom s povezavo na klic.
    ●
    Linija DSL: Storitev digitalne naročniške linije (DSL) telefonskega podjetja. V nekaterih državah/regijah se ta storitev lahko imenuje ADSL.
    ●
    Sistem naročniške centrale (PBX) ali telefonski sistem ISDN: Sistem naročniške centrale (PBX) ali sistem digitalnega omrežja z integriranimi storitvami (ISDN).
    ●
    Telefonski sistem VoIP: Protokol govora po internetu (VoIP) prek internetnega ponudnika.


Faksiranje

2. korak: Nastavitev faksa

Kliknite spodnjo povezavo, ki najbolje opisuje okolje, v katerem bo izdelek pošiljal in sprejemal fakse, in sledite navodilom za nastavitev.

●
Ločena telefonska linija
●
Glasovna/faksna linija v skupni rabi
●
Glasovna/faksna linija v skupni rabi z odzivnikom
OPOMBA:

Tukaj so vključena navodila samo za tri vrste povezave. Za več informacij o povezavi izdelka z drugimi vrstami povezav pojdite na spletno mesto s podporo za ta izdelek: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
OPOMBA:

Izdelek je analogni faks. HP priporoča priključitev izdelka na temu namenjeno analogno telefonsko linijo. Za digitalno okolje, kot je DSL, hišna centrala, ISDN ali VoIP, morate uporabiti ustrezne filtre in pravilno konfigurirati nastavitve za digitalno povezavo. Za več informacij se obrnite na ponudnika digitalnih storitev.

OPOMBA:

Na telefonsko linijo ne priključite več kot treh naprav.
OPOMBA:

Izdelek ne podpira glasovne pošte.

V tem razdelku so informacije o naslednjih temah:

  • Ločena telefonska linija
  • Glasovna/faksna linija v skupni rabi
  • Glasovna/faksna linija v skupni rabi z odzivnikom


Faksiranje

Ločena telefonska linija

    Sledite tem korakom, da izdelek nastavite na ločeni telefonski liniji brez dodatnih storitev.

    1.
    Priključite telefonski kabel na vrata faksa na izdelku in na stensko telefonsko vtičnico.
    OPOMBA:

    V nekaterih državah/regijah je za telefonski kabel, priložen izdelku, potreben adapter.
    OPOMBA:

    Pri nekaterih izdelkih so vrata za faks nad vrati za telefon. Oglejte si ikone na izdelku.

    2.
    Izdelek nastavite za samodejni sprejem faksnih klicev.

    a.
    Vklopite izdelek.
    b.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    c.
    Odprite meni Nastavitev faksa.
    d.
    Odprite meni Osnovna nastavitev.
    e.
    Izberite nastavitev Način odgovora.
    f.
    Izberite možnost Samodejno.

    3.
    Nadaljujte pri 3. korak: Nastavitev časa, datuma in podatkov v glavi faksa.


Faksiranje

Glasovna/faksna linija v skupni rabi

    Sledite tem korakom za nastavitev izdelka na glasovni/faksni liniji v skupni rabi.

    1.
    Izključite naprave, ki so priključene na telefonsko vtičnico.
    2.
    Priključite telefonski kabel na vrata faksa na izdelku in na stensko telefonsko vtičnico.
    OPOMBA:

    V nekaterih državah/regijah je za telefonski kabel, priložen izdelku, potreben adapter.
    OPOMBA:

    Pri nekaterih izdelkih so vrata za faks nad vrati za telefon. Oglejte si ikone na izdelku.

    Povezava faksa in telefona

    3.
    Odstranite vtič iz izhodnih vrat za telefonsko linijo na hrbtni strani izdelka in na ta vrata priključite telefon.
    4.
    Izdelek nastavite za samodejni sprejem faksnih klicev.

    a.
    Vklopite izdelek.
    b.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    c.
    Odprite meni Nastavitev faksa.
    d.
    Odprite meni Osnovna nastavitev.
    e.
    Izberite nastavitev Način odgovora.
    f.
    Izberite možnost Samodejno.

    5.
    Nastavite, naj izdelek pred pošiljanjem faksa preveri znak centrale.
    OPOMBA:

    Ta nastavitev napravi prepreči pošiljanje faksov med telefonskim klicem.

    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    b.
    Odprite meni Nastavitev faksa.
    c.
    Odprite meni Napredna nastavitev.
    d.
    Dotaknite se nastavitve Zaznavanje znaka centrale in nato izberite Vklopljeno.

    6.
    Nadaljujte pri 3. korak: Nastavitev časa, datuma in podatkov v glavi faksa.


Faksiranje

Glasovna/faksna linija v skupni rabi z odzivnikom

    Sledite tem korakom, da izdelek nastavite na glasovni/faksni liniji v skupni rabi z odzivnikom.

    1.
    Izključite naprave, ki so priključene na telefonsko vtičnico.
    2.
    Odprite pokrovček na izhodnih vratih za telefonsko linijo na hrbtni strani izdelka.
    3.
    Priključite telefonski kabel na vrata faksa na izdelku in na stensko telefonsko vtičnico.
    OPOMBA:

    V nekaterih državah/regijah je za telefonski kabel, priložen izdelku, potreben adapter.
    OPOMBA:

    Pri nekaterih izdelkih so vrata za faks nad vrati za telefon. Oglejte si ikone na izdelku.

    4.
    Telefonski kabel odzivnika priključite na izhodna vrata za telefonsko linijo na hrbtni strani izdelka.
    OPOMBA:

    Odzivnik priključite neposredno na izdelek, sicer odzivnik morda ne bo posnel faksnih tonov pošiljajoče faksne naprave in izdelek morda ne bo prejel faksov.

    OPOMBA:

    Če v odzivniku ni vgrajen telefon, telefon priročno priključite na IZHODNA vrata na odzivniku.

    OPOMBA:

    Pri nekaterih izdelkih so vrata za faks nad vrati za telefon. Oglejte si ikone na izdelku.

    Povezava faksa in telefona

    5.
    V izdelku konfigurirajte število zvonjenj za odgovor.

    a.
    Vklopite izdelek.
    b.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    c.
    Odprite meni Nastavitev faksa.
    d.
    Odprite meni Osnovna nastavitev.
    e.
    Izberite možnost Število zvonjenj za odgovor.
    f.
    S številsko tipkovnico na nadzorni plošči izdelka nastavite število zvonjenja na 5 ali več.

    6.
    Izdelek nastavite za samodejni sprejem faksnih klicev.

    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    b.
    Odprite meni Nastavitev faksa.
    c.
    Odprite meni Osnovna nastavitev.
    d.
    Izberite nastavitev Način odgovora.
    e.
    Izberite možnost Samodejno.

    7.
    Nastavite, naj izdelek pred pošiljanjem faksa preveri znak centrale.
    OPOMBA:

    Ta nastavitev napravi prepreči pošiljanje faksov med telefonskim klicem.

    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    b.
    Odprite meni Nastavitev faksa.
    c.
    Odprite meni Napredna nastavitev.
    d.
    Dotaknite se nastavitve Zaznavanje znaka centrale in nato izberite Vklopljeno.

    8.
    Nadaljujte pri 3. korak: Nastavitev časa, datuma in podatkov v glavi faksa.


Faksiranje

3. korak: Nastavitev časa, datuma in podatkov v glavi faksa

Konfigurirajte nastavitve faksa izdelka na enega od naslednjih načinov:

●
HP Fax Setup Wizard (Čarovnik za namestitev HP-jevega faksa) (če je programska oprema nameščena)
●
Nadzorna plošča izdelka
●
HP Device Toolbox (če je programska oprema nameščena)
●
Vdelani spletni strežnik HP (če je izdelek povezan v omrežje)
OPOMBA:

V ZDA in številnih drugih državah/regijah je nastavitev časa, datuma in drugih informacij v glavi faksa zakonsko določena.

V tem razdelku so informacije o naslednjih temah:

  • HP Fax Setup Wizard (Čarovnik za namestitev HP-jevega faksa)
  • Nadzorna plošča izdelka
  • HP Device Toolbox
  • Vdelani spletni strežnik HP


Faksiranje

HP Fax Setup Wizard (Čarovnik za namestitev HP-jevega faksa)

    Po začetni nastavitvi in namestitvi programske opreme dostopite do čarovnika za nastavitev faksa po naslednjih korakih.

    1.
    Kliknite Start in nato Programi.
    2.
    Kliknite HP, kliknite ime izdelka in nato HP Fax Setup Wizard (HP-jev čarovnik za nastavitev faksa).
    3.
    Sledite navodilom na zaslonu v programu HP Fax Setup Wizard (HP-jev čarovnik za nastavitev faksa), da konfigurirate nastavitve faksa.
    4.
    Nadaljujte pri 4. korak: Preizkus faksa.


Faksiranje

Nadzorna plošča izdelka

    Za nastavitev časa, datuma in glave na nadzorni plošči sledite naslednjim korakom.

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Odprite meni Nastavitev faksa.
    3.
    Odprite meni Osnovna nastavitev.
    4.
    Pomaknite se do menija Datum/ura in ga odprite.
    5.
    Izberite možnost 12-urni zapis časa ali 24-urni zapis časa.
    6.
    S številčnico vnesite trenutni čas.
    OPOMBA:

    Na nadzornih ploščah z zaslonom na dotik se po potrebi dotaknite gumba 123, da odprete tipkovnico s posebnimi znaki.

    7.
    Izberite obliko zapisa datuma.
    8.
    S številčnico vnesite trenutni datum.
    9.
    Odprite meni Glava faksa.
    10.
    S tipkovnico vnesite številko faksa.
    OPOMBA:

    Največje dovoljeno število znakov za številko faksa je 20.
    11.
    S tipkovnico vnesite ime ali glavo podjetja.
    OPOMBA:

    Največje dovoljeno število znakov za glavo faksa je 25.
    12.
    Nadaljujte pri 4. korak: Preizkus faksa.


Faksiranje

HP Device Toolbox

    1.
    Kliknite gumb Start in nato možnost Programi.
    2.
    Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.
    3.
    Kliknite zavihek Faks.
    4.
    Upoštevajte navodila na zaslonu, da konfigurirate nastavitve faksa.
    5.
    Nadaljujte pri 4. korak: Preizkus faksa.


Faksiranje

Vdelani spletni strežnik HP

    1.
    Odprite HP-jev vdelani spletni strežnik.

    a.
    Nadzorne plošče z zaslonom LCD: Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.

    b.
    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja točno tako, kot je prikazano na nadzorni plošči izdelka. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelani spletni strežnik.

    Primer naslova IP v oknu brskalnika

    2.
    Kliknite zavihek Faks.
    3.
    Upoštevajte navodila na zaslonu, da konfigurirate nastavitve faksa.
    4.
    Nadaljujte pri 4. korak: Preizkus faksa.


Faksiranje

4. korak: Preizkus faksa

    Preizkusite faks, da se prepričate, da je pravilno nastavljen.

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Pomaknite se do menija Storitev in ga odprite.
    3.
    Odprite meni Storitev faksiranja.
    4.
    Izberite možnost Preizkus faksa. Izdelek natisne poročilo o preizkusu.
    5.
    Preglejte poročilo.
    ●
    Če je iz poročila razvidno, da je izdelek opravil preizkus, je izdelek pripravljen za pošiljanje in sprejemanje faksov.
    ●
    Če je iz poročila razvidno, da izdelek ni opravil preizkusa, na poročilu poiščite več informacij o odpravljanju težave. Več informacij o odpravljanju težav s faksom najdete na kontrolnem seznamu za odpravljanje težav s faksom.


Faksiranje

Pošiljanje faksa
  • Faksiranje iz namiznega optičnega bralnika
  • Faksiranje iz podajalnika dokumentov
  • Pošiljanje faksa iz HP-jeve programske opreme (Windows)


Faksiranje

Faksiranje iz namiznega optičnega bralnika
    Nadzorne plošče z zaslonom LCD

    1.
    Izvirnik položite na steklo optičnega bralnika z licem navzdol.
    2.
    Na nadzorni plošči izdelka s tipkovnico vnesite številko faksa.
    3.
    Pritisnite gumb Začni faksiranje [image]. Izdelek začne faksirati.
    4.
    Če je dokument večstranski, sledite pozivom na nadzorni plošči, da potrdite in naložite dodatne strani.

    Nadzorne plošče z zaslonom na dotik

    1.
    Izvirnik položite na steklo optičnega bralnika z licem navzdol.
    2.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Faks.
    3.
    S tipkovnico vnesite številko faksa.
    4.
    Dotaknite se gumba Začni faksirati.
    5.
    Izdelek vas pozove, da potrdite pošiljanje s stekla optičnega bralnika. Dotaknite se gumba Da.
    6.
    Izdelek vas pozove, da naložite prvo stran. Dotaknite se gumba OK.
    7.
    Izdelek optično prebere prvo stran in vas nato pozove, da namestite drugo stran. Če je dokument večstranski, se dotaknite gumba Da. Nadaljujte s postopkom, dokler optično ne preberete vseh strani.
    8.
    Ko optično preberete zadnjo stran, se ob pozivu dotaknite gumba Ne. Izdelek pošlje faks.


Faksiranje

Faksiranje iz podajalnika dokumentov
    Nadzorne plošče z zaslonom LCD

    1.
    Vstavite izvirnike v podajalnik dokumentov z licem navzgor.
    POZOR:

    Če se želite izogniti poškodbam izdelka, ne nalagajte listov s korekturnim trakom, korekturnim sredstvom ali sponkami za papir. V podajalnik dokumentov tudi ne nalagajte fotografij ter majhnih ali občutljivih izvirnikov.

    Nalaganje izvirnega dokumenta

    2.
    Vodila za papir nastavite tesno ob papir.

    3.
    Na nadzorni plošči izdelka s tipkovnico vnesite številko faksa.
    4.
    Pritisnite gumb Začni faksiranje [image]. Izdelek začne faksirati.

    Nadzorne plošče z zaslonom na dotik

    1.
    Vstavite izvirnike v podajalnik dokumentov z licem navzgor.
    POZOR:

    Če se želite izogniti poškodbam izdelka, ne nalagajte listov s korekturnim trakom, korekturnim sredstvom ali sponkami za papir. V podajalnik dokumentov tudi ne nalagajte fotografij ter majhnih ali občutljivih izvirnikov.

    Nalaganje izvirnega dokumenta

    2.
    Vodila za papir nastavite tesno ob papir.

    3.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Faks.
    4.
    S tipkovnico vnesite številko faksa.
    5.
    Dotaknite se gumba Začni faksirati.


Faksiranje

Pošiljanje faksa iz HP-jeve programske opreme (Windows)

    1.
    Naložite dokument.
    ●
    Če boste izvirnik položili na steklo optičnega bralnika, ga postavite s sprednjo stranjo navzdol v levi zadnji kot stekla.
    ●
    Če boste vstavili več strani v podajalnik dokumentov, jih vstavite s sprednjo stranjo navzgor in nato nastavite vodila za papir tesno ob papir.
    OPOMBA:

    Če sta dokumenta hkrati v podajalniku dokumentov in na steklu optičnega bralnika, izdelek obdela samo tistega v podajalniku dokumentov in ne tistega na steklu.

    2.
    Kliknite Start, Programi (ali Vsi programi v sistemu Windows XP) in nato kliknite HP.
    3.
    Kliknite ime izdelka in nato HP Send Fax. Odpre se programska oprema faksa.
    4.
    Vnesite klicno številko faksa enega ali več prejemnikov.
    5.
    Kliknite Send Now (Pošlji zdaj).


Upravljanje izdelka

  • Uporaba aplikacij HP-jevih spletnih storitev (samo modeli z zaslonom na dotik)
  • Spreminjanje vrste povezave izdelka (Windows)
  • Napredna konfiguracija s HP-jevim vdelanim spletnim strežnikom in programsko opremo HP Device Toolbox (Windows)
  • Napredna konfiguracija s pripomočkom HP Utility for Mac OS X
  • Konfiguriranje nastavitev omrežja IP
  • HP Web Jetadmin
  • Varnostne funkcije izdelka
  • Nastavitve za varčevanje
  • Posodobitev vdelane programske opreme
Za več informacij:

Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-jeva celovita podpora za vaš izdelek vključuje te informacije:

●
Namestitev in konfiguracija
●
Spoznavanje in uporaba
●
Odpravljanje težav
●
Nalaganje posodobitev za programsko opremo
●
Sodelovanje v forumih s podporo
●
Iskanje informacij o garanciji in predpisih


Upravljanje izdelka

Uporaba aplikacij HP-jevih spletnih storitev (samo modeli z zaslonom na dotik)

    Za izdelek je na voljo več inovativnih aplikacij, ki jih lahko prenesete neposredno z interneta. Za več informacij in prenos teh aplikacij obiščite spletno mesto HP Connected na www.hpconnected.com.

    Za uporabo te funkcije mora biti izdelek povezan z računalnikom ali omrežjem z internetno povezavo. V izdelku morajo biti omogočene HP-jeve spletne storitve.

    1.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Spletne storitve [image].
    2.
    Dotaknite se gumba Omogoči spletne storitve.

    Aplikacija, ki ste jo prenesli s spletnega mesta HP Connected, je na voljo v meniju Aplikacije na nadzorni plošči izdelka. Ta postopek omogoči HP‑jeve spletne storitve in meni Aplikacije.


Upravljanje izdelka

Spreminjanje vrste povezave izdelka (Windows)

    Če izdelek že uporabljate in želite spremeniti njegovo povezavo, lahko to storite z bližnjico Ponovna konfiguracija HP-jeve naprave na računalniškem namizju. Izdelek lahko na primer znova konfigurirate tako, da bo uporabljal drug brezžični naslov, se povezal v žično ali brezžično omrežje ali da bo z omrežne povezave preklopil na povezavo USB. Konfiguracijo lahko spremenite brez vstavitve CD-ja izdelka. Ko izberete želeno vrsto povezave, se program pomakne na tisti del postopka nastavitve izdelka, ki ga je treba spremeniti.


Upravljanje izdelka

Napredna konfiguracija s HP-jevim vdelanim spletnim strežnikom in programsko opremo HP Device Toolbox (Windows)

    Za upravljanje tiskanja namesto nadzorne plošče izdelka uporabite HP-jev vdelani spletni strežnik v računalniku.

    ●
    Ogled informacij o stanju izdelka
    ●
    Ugotavljanje življenjske dobe potrošnega materiala in naročanje novega
    ●
    Ogled in sprememba konfiguracij pladnjev
    ●
    Ogled in spreminjanje konfiguracije menija nadzorne plošče naprave
    ●
    Ogled in tiskanje notranjih strani
    ●
    Prejem obvestil o dogodkih naprave in potrošnega materiala
    ●
    Ogled in sprememba omrežne konfiguracije

    HP-jev vdelani spletni strežnik deluje, ko je izdelek povezan v omrežje IP. HP-jev vdelani spletni strežnik ne podpira povezav izdelka na osnovi protokola IPX. Za odpiranje in uporabo HP-jevega vdelanega spletnega strežnika ne potrebujete interneta.

    Če je izdelek povezan v omrežje, je HP-jev vgrajeni spletni strežnik samodejno na voljo.

    OPOMBA:

    HP Device Toolbox je na voljo samo, če ste ob namestitvi izdelka izvedli popolno namestitev. Odvisno od načina povezave izdelka nekatere funkcije morda ne bodo na voljo.

    OPOMBA:

    Do HP-jevega vdelanega spletnega strežnika ni mogoče dostopiti prek omrežnega požarnega zida.
    Odprtje HP-jevega vdelanega spletnega strežnika v meniju Start

    1.
    Kliknite gumb Start in nato možnost Programi.
    2.
    Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.

    Odprtje HP-jevega vdelanega spletnega strežnika v spletnem brskalniku

    1.
    Nadzorne plošče z zaslonom LCD: Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.

    2.
    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja točno tako, kot je prikazano na nadzorni plošči izdelka. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelani spletni strežnik.

    Primer naslova IP v oknu brskalnika

    Zavihek ali razdelek
    Opis
    Zavihek Home (Domov)
    Vsebuje informacije o izdelku, stanju in konfiguraciji.
    ●
    Device Status (Stanje naprave): prikaže stanje izdelka in približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala.
    ●
    Supplies Status (Stanje potrošnega materiala): prikaže približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala. Dejanska preostala življenjska doba potrošnega materiala se lahko razlikuje. Imejte pripravljen nadomesten potrošni material za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Potrošnega materiala ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.
    ●
    Device Configuration (Konfiguracija naprave): prikaz informacij, ki so na konfiguracijski strani izdelka.
    ●
    Network Summary (Povzetek omrežja): prikaže informacije, ki so na strani z omrežno konfiguracijo.
    ●
    Reports (Poročila): tiskanje konfiguracijske strani in strani s stanjem potrošnega materiala, ki ju ustvari izdelek.
    ●
    Event Log (Dnevnik dogodkov): prikaz seznama vseh dogodkov in napak izdelka.
    Zavihek System (Sistem)
    Omogoča konfiguriranje izdelka iz računalnika.
    ●
    Device Information (Informacije o napravi): vsebuje osnovne informacije o izdelku in podjetju.
    ●
    Paper Setup (Nastavitev papirja): spreminjanje privzetih nastavitev izdelka za ravnanje s papirjem.
    ●
    Print Quality (Kakovost tiskanja): spreminjanje privzetih nastavitev kakovosti tiskanja za izdelek.
    ●
    EcoSMART: spreminjanje privzetega časa za preklop v način mirovanja ali samodejne zaustavitve. Konfiguriranje, ob katerih dogodkih naj se izdelek prebudi.
    ●
    Paper Types (Vrste papirja): konfiguriranje načinov tiskanja, ki ustrezajo vrstam papirja, ki jih sprejme izdelek.
    ●
    System Setup (Nastavitev sistema): spreminjanje privzetih sistemskih nastavitev izdelka.
    ●
    Service (Storitev): čiščenje izdelka.
    ●
    Save and Restore (Shrani in obnovi): shranjevanje trenutnih nastavitev izdelka v datoteko v računalniku. To datoteko uporabite za nalaganje istih nastavitev v drug izdelek ali poznejšo obnovitev teh nastavitev v tem izdelku.
    ●
    Administration (Skrbništvo): nastavitev ali spreminjanje gesla izdelka. Omogočanje ali onemogočanje funkcij izdelka.
    OPOMBA:

    Zavihek System (Sistem) je mogoče zaščititi z geslom. Če je izdelek v omrežju, se pred spreminjanjem nastavitev na tem zavihku obvezno posvetujte s skrbnikom sistema.

    Zavihek Print (Tiskanje)
    Omogoča spreminjanje privzetih nastavitev iz računalnika.
    ●
    Printing (Tiskanje): spreminjanje privzetih nastavitev tiskanja za izdelek, na primer števila kopij in usmeritve papirja. To so iste možnosti, kot so na voljo na nadzorni plošči.
    ●
    PCL5c: ogled in spreminjanje nastavitev PCL5c.
    ●
    PostScript: izklop ali vklop funkcije Print PS Errors (Natisni napake PS).
    Zavihek Faks
    (Samo faksni izdelki)
    ●
    Receive Options (Možnosti prejemanja): Konfiguriranje, kako izdelek obravnava dohodne fakse.
    ●
    Phone Book (Imenik): Dodajanje ali brisanje vnosov v imenik faksa.
    ●
    Junk Fax List (Seznam neželenih faksov): Nastavljanje številk faksov, ki jim želite preprečiti pošiljanje faksov izdelku.
    ●
    Fax Activity Log (Dnevnik dejavnosti faksa): Pregled nedavnih dejavnosti faksa izdelka.
    Zavihek Scan (Optično branje)
    (samo modeli z zaslonom na dotik)
    Konfiguriranje funkcij Scan to Network Folder (Optično branje v omrežno mapo) in Scan to E-mail (Optično branje za e-pošto).
    ●
    Network Folder Setup (Nastavitev omrežne mape): konfiguriranje map v omrežju, v katere lahko izdelek shranjuje optično prebrane datoteke.
    ●
    Scan to E-mail Setup (Nastavitev optičnega branja v e-pošti): začetek postopka nastavitve funkcije Scan to E-mail (Optično branje za e-pošto).
    ●
    Outgoing E-mail Profiles (Profili za odhodno e-pošto): nastavitev e-poštnega naslova, ki bo prikazan kot naslov "od" v vseh e-poštnih sporočilih, poslanih iz izdelka. Konfiguriranje informacij o strežniku SMTP.
    ●
    E-mail Address Book (E-poštni imenik): dodajanje ali brisanje vnosov v e-poštni imenik.
    ●
    E-mail Options (Možnosti e-pošte): konfiguriranje privzete vrstice zadeve in besedila v telesu. Konfiguriranje privzetih nastavitev optičnega branja e-poštnih sporočil.
    Zavihek Networking (Omrežje)
    (Samo izdelki, ki so povezani v omrežje)
    Omogoča spreminjanje omrežnih nastavitev iz računalnika.
    Ko je ta izdelek povezan v omrežje IP, lahko skrbniki omrežja uporabljajo to kartico za nadzor nastavitev izdelka, ki je povezan v omrežje. Prav tako omogoča skrbniku omrežja, da nastavi neposredno brezžično funkcijo. Zavihek se ne prikaže, če je izdelek neposredno povezan z računalnikom.
    Zavihek HP Web Services (HP-jeve spletne storitve)
    Na tem zavihku lahko nastavite in uporabite različna spletna orodja za izdelek.


Upravljanje izdelka

Napredna konfiguracija s pripomočkom HP Utility for Mac OS X

HP Utility uporabite za preverjanje stanja izdelka ali prikaz in spreminjanje nastavitev izdelka v računalniku.

HP Utility lahko uporabljate, če je izdelek povezan s kablom USB ali v omrežje TCP/IP.

V tem razdelku so informacije o naslednjih temah:

  • Odpiranje pripomočka HP Utility
  • Funkcije pripomočka HP Utility


Upravljanje izdelka

Odpiranje pripomočka HP Utility

    1.
    V računalniku odprite meni System Preferences (Sistemske nastavitve) in kliknite Print & Fax (Tiskanje in faksiranje), Print & Scan (Tiskanje in optično branje) ali Printers & Scanners (Tiskalniki in optični bralniki).
    2.
    Na seznamu izberite izdelek.
    3.
    Kliknite gumb Options & Supplies (Možnosti in potrošni material).
    4.
    Kliknite zavihek Utility (Pripomoček).
    5.
    Kliknite gumb Open Printer Utility (Odpri pripomoček za tiskalnik).


Upravljanje izdelka

Funkcije pripomočka HP Utility

    V orodni vrstici HP Utility so ti elementi:

    ●
    Devices (Naprave): Ta gumb kliknite, če želite prikazati ali skriti izdelke Mac, ki jih je našel HP Utility.
    ●
    All Settings (Vse nastavitve): Ta gumb kliknite, če se želite vrniti v glavni pogled pripomočka HP Utility.
    ●
    HP Support (HP-jeva podpora): Ta gumb kliknite, če želite odpreti brskalnik in obiskati HP-jevo spletno mesto za podporo.
    ●
    Supplies (Potrošni material): ta gumb kliknite, da odprete spletno mesto HP SureSupply.
    ●
    Registration (Registracija): ta gumb kliknite, da odprete HP-jevo spletno mesto za registracijo.
    ●
    Recycling (Recikliranje): ta gumb kliknite, da odprete spletno mesto programa HP Planet Partners za recikliranje.

    HP Utility sestavljajo strani, ki jih odprete tako, da kliknete seznam Vse nastavitve. V naslednji tabeli so opisana opravila, ki jih lahko izvajate s pripomočkom HP Utility.

    Meni
    Opis
    Information And Support (Informacije in podpora)
    ●
    Supplies Status (Stanje potrošnega materiala): Prikaže stanje potrošnega materiala izdelka in vsebuje povezave za spletno naročanje potrošnega materiala.
    ●
    Device Information (Informacije o napravi): Prikaže informacij o trenutno izbranem izdelku, vključno s servisnim ID-jem izdelka (če mu je dodeljen), različico vdelane programske opreme, serijsko številko in naslovom IP.
    ●
    File Upload (Nalaganje datotek): Prenos datotek iz računalnika v izdelek. Naložiti je mogoče naslednje vrste datotek:
    ◦
    Tiskalniški ukazni jezik HP LaserJet (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Besedilo (.TXT)
    ●
    HP Connected: Dostop do spletnega mesta HP Connected.
    ●
    Upload Fonts (Nalaganje pisav): Nalaganje pisav iz računalnika v izdelek.
    Printer Settings (Nastavitve tiskalnika)
    ●
    Auto-off (Samodejni izklop) Konfiguracija izdelka za samodejni izklop po obdobju nedejavnosti. Nastavite lahko število minut, po katerih naj se izdelek izklopi.
    ●
    Network Settings (Omrežne nastavitve): Konfiguracij omrežnih nastavitev, kot so nastavitve za IPv4, IPv6, Bonjour in druge.
    ●
    Supplies Management (Upravljanje potrošnega materiala): Konfiguriranje, kako naj se vede izdelek, ko se potrošnemu materialu izteka predvidena življenjska doba.
    ●
    Trays Configuration (Konfiguracija pladnjev): Spreminjanje velikosti in vrste papirja za posamezni pladenj.
    ●
    Additional Settings (Dodatne nastavitve): Odprite HP-jev vdelani spletni strežnik za izdelek.
    OPOMBA:

    Povezave USB niso podprte.
    Information (Informacije)
    Message Center (Središče za sporočila): Prikaz dogodkov napak izdelka.
    Fax Settings (Nastavitve faksa)
    (samo modeli MFP s faksom)
    ●
    Basic Fax Settings (Osnovne nastavitve faksa): Nastavitev polj v glavi faksa in konfiguriranje odziva izdelka za dohodne klice.
    ●
    Junk Fax Blocking (Blokiranje neželenih faksov): Shranjevanje številk faksov, ki jih želite blokirati.
    ●
    Fax Forwarding (Posredovanje faksov): Nastavitev izdelka za pošiljanje dohodnih faksov na drugo številko.
    ●
    Fax Logs (Dnevniki faksa): Ogled dnevnikov vseh faksov.
    ●
    Fax Speed Dials (Pripravljeni klici faksa): Dodajanje številk faksov na seznam pripravljenih klicev.
    Scan Settings (Nastavitve optičnega branja)
    (samo modeli MFP z zaslonom na dotik)
    ●
    Scan to E-mail (Optično branje za e-pošto): Odpre stran HP-jevega vdelanega spletnega strežnika za konfiguriranje nastavitev za optično branje za e-pošto.
    ●
    Scan to Network Folder (Optično branje v omrežno mapo): Odpre stran HP-jevega vdelanega spletnega strežnika za konfiguriranje nastavitev za optično branje v omrežno mapo.
    OPOMBA:

    Povezave USB niso podprte.


Upravljanje izdelka

Konfiguriranje nastavitev omrežja IP
  • Omejitve skupne rabe tiskalnika
  • Prikaz in spreminjanje omrežnih nastavitev
  • Preimenovanje izdelka v omrežju
  • Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči


Upravljanje izdelka

Omejitve skupne rabe tiskalnika

    HP ne podpira omrežja med enakovrednimi napravami, saj je to funkcija Microsoftovih operacijskih sistemov in ne HP-jevih gonilnikov tiskalnika. Obiščite Microsoft na www.microsoft.com.


Upravljanje izdelka

Prikaz in spreminjanje omrežnih nastavitev

    Nastavitve konfiguracije naslova IP lahko prikažete ali spremenite s HP-jevim vdelanim spletnim strežnikom.

    1.
    Nadzorne plošče z zaslonom LCD: Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.

    2.
    Kliknite zavihek Omrežje, da pridobite informacije o omrežju. Nastavitve po potrebi spremenite.


Upravljanje izdelka

Preimenovanje izdelka v omrežju

    Če želite izdelek v omrežju preimenovati tako, da ga bo mogoče enolično prepoznati, uporabite HP‑jev vdelani spletni strežnik.

    1.
    Odprite HP-jev vdelani spletni strežnik.

    a.
    Nadzorne plošče z zaslonom LCD: Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.

    b.
    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja točno tako, kot je prikazano na nadzorni plošči izdelka. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelani spletni strežnik.

    Primer naslova IP v oknu brskalnika

    2.
    Odprite zavihek Sistem.
    3.
    Na strani Informacije o napravi je privzeto ime izdelka v polju Stanje naprave. Ime lahko spremenite tako, da bo mogoče izdelek enolično prepoznati.
    OPOMBA:

    Ostala polja na strani so izbirna.
    4.
    Kliknite gumb Uporabi, da shranite spremembe.


Upravljanje izdelka

Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči

    S pomočjo menijev na nadzorni plošči ročno nastavite naslov IPv4, masko podomrežja in privzeti prehod.

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Pomaknite se do menija Nastavitev omrežja in ga odprite.
    3.
    Odprite meni Konfiguracija IPv4 in nato izberite Ročno.
    4.
    S tipkovnico vnesite naslov IP in pritisnite gumb OK ali pa se ga dotaknite.
    5.
    S tipkovnico vnesite masko podomrežja in pritisnite gumb OK ali pa se ga dotaknite.
    6.
    S tipkovnico vnesite privzeti prehod in pritisnite gumb OK ali pa se ga dotaknite.


Upravljanje izdelka

HP Web Jetadmin

    HP Web Jetadmin je nagrajeno vodilno orodje za učinkovito upravljanje široke vrste omrežnih naprav HP, vključno s tiskalniki, večfunkcijskimi napravami in napravami za digitalno pošiljanje. Ta enotna rešitev omogoča oddaljeno nameščanje, upravljanje, vzdrževanje in zaščito okolja za tiskanje in obdelavo slik ter odpravljanje težav v povezavi s tem – bistveno povečajte poslovno storilnost, tako da prihranite čas, omejite stroške in zaščitite svoje naložbe.

    Redno so vam na voljo nadgradnje programske opreme HP Web Jetadmin, ki zagotavljajo podporo za nekatere funkcije naprave. Več informacij o nadgradnjah dobite tako, da obiščete spletno mesto na naslovu www.hp.com/go/webjetadmin in kliknete povezavo Self Help and Documentation (Samopomoč in dokumentacija).


Upravljanje izdelka

Varnostne funkcije izdelka

Izdelek podpira varnostne standarde in priporočene protokole, ki pripomorejo k varnosti naprave, varujejo pomembne podatke v omrežju in poenostavljajo nadzor in vzdrževanje naprave.

Za natančnejše informacije o HP-jevih rešitvah za varno delo s slikami in tiskanje obiščite www.hp.com/go/secureprinting. Na strani so povezave do bele knjige in dokumentov z najpogostejšimi vprašanji o varnostnih funkcijah.

V tem razdelku so informacije o naslednjih temah:

  • Nastavitev ali spreminjanje gesla izdelka s HP-jevim vdelanim spletnim strežnikom


Upravljanje izdelka

Nastavitev ali spreminjanje gesla izdelka s HP-jevim vdelanim spletnim strežnikom

    Geslo izdelka v omrežju lahko nastavite in spreminjate s HP-jevim vgrajenim spletnim strežnikom.

    1.
    Odprite HP-jev vdelani spletni strežnik.

    a.
    Nadzorne plošče z zaslonom LCD: Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.

    b.
    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja točno tako, kot je prikazano na nadzorni plošči izdelka. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelani spletni strežnik.

    Primer naslova IP v oknu brskalnika

    2.
    Kliknite zavihek Sistem in nato kliknite povezavo Varnost izdelka ali Skrbništvo.
    OPOMBA:

    Če je geslo za tiskalnik že nastavljeno, boste pozvani, da ga vnesete. nesite geslo in kliknite gumb Uporabi.

    3.
    Novo geslo vnesite v polji Geslo in Potrditev gesla.
    4.
    Na dnu okna kliknite gumb Uporabi, da shranite geslo.

    OPOMBA:

    Pri izdelkih, ki so s kablom USB priključeni na računalnik s sistemom Windows, geslo izdelka spremenite s programsko opremo HP Device Toolbox:

    1.
    Kliknite gumb Start in nato možnost Programi.
    2.
    Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.
    3.
    Kliknite zavihek System (Sistem).
    4.
    Kliknite Administration (Skrbništvo) in poiščite območje za spreminjanje gesla.


Upravljanje izdelka

Nastavitve za varčevanje
  • Tiskanje s funkcijo EconoMode
  • Konfiguriranje nastavitve Mirovanje/samodejni izklop po končanem postopku


Upravljanje izdelka

Tiskanje s funkcijo EconoMode

    Pri tiskanju osnutkov dokumentov lahko uporabite možnost EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

    HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja poslabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

    OPOMBA:

    Ta možnost ni na voljo v gonilniku tiskalnika. Nastavite jo lahko z HP-jevim vgrajenim spletnim strežnikom.

    1.
    V programski opremi izberite možnost Natisni.
    2.
    Izberite izdelek in kliknite gumb Lastnosti ali Nastavitve.
    3.
    Kliknite zavihek Papir in kakovost.
    4.
    Kliknite potrditveno polje EconoMode.


Upravljanje izdelka

Konfiguriranje nastavitve Mirovanje/samodejni izklop po končanem postopku
    Nadzorna plošča LCD

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    Odprite naslednje menije:
    ●
    Nastavitev sistema
    ●
    Nastavitve porabe energije
    ●
    Mirovanje/Samodejno je izklopljeno
    ●
    Mirovanje/samodejni izklop po končanem postopku
    3.
    S smernima tipkama izberite čas zakasnitve mirovanja/samodejnega izklopa in pritisnite gumb OK.
    OPOMBA:

    Privzeta vrednost je 30 minut.

    4.
    Izdelek se samodejno prebudi, če prejme posel ali če pritisnete gumb na nadzorni plošči izdelka. Spremenite lahko nastavitev, ob katerih dogodkih naj se izdelek prebudi. Odprite naslednje menije:
    ●
    Nastavitev sistema
    ●
    Nastavitve porabe energije
    ●
    Mirovanje/Samodejno je izklopljeno
    ●
    Dogodki bujenja

    Za izklop dogodka bujenja izberite želeni dogodek in nato možnost Ne.

    Nadzorna plošča z zaslonom na dotik

    1.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].
    2.
    Odprite naslednje menije:
    ●
    Nastavitev sistema
    ●
    Nastavitve porabe energije
    ●
    Mirovanje/Samodejno je izklopljeno
    ●
    Mirovanje/samodejni izklop po končanem postopku
    3.
    Izberite čas zakasnitve mirovanja/samodejnega izklopa.
    OPOMBA:

    Privzeta vrednost je 30 minut.

    4.
    Izdelek se samodejno prebudi, če prejme posel ali če se dotaknete zaslona na nadzorni plošči izdelka. Spremenite lahko nastavitev, ob katerih dogodkih naj se izdelek prebudi. Odprite naslednje menije:
    ●
    Nastavitev sistema
    ●
    Nastavitve porabe energije
    ●
    Mirovanje/Samodejno je izklopljeno
    ●
    Dogodki bujenja

    Aktivni dogodki bujenja imajo ob imenu moder kvadrat. Za izklop dogodka bujenja se dotaknite njegovega imena. Modri kvadrat počrni. Dotaknite se gumba Končano.


Upravljanje izdelka

Posodobitev vdelane programske opreme

HP zagotavlja redne posodobitve izdelkov, nove aplikacije spletnih storitev in nove funkcije obstoječih aplikacij spletnih storitev. Sledite tem korakom za posodobitev vdelane programske opreme enega izdelka. Ko posodobite vdelano programsko opremo, se samodejno posodobijo aplikacije spletnih storitev.

Vdelano programsko opremo izdelka lahko posodobite na dva načina. Za posodobitev vdelane programske opreme uporabite samo enega od naslednjih načinov.

V tem razdelku so informacije o naslednjih temah:

  • Prvi način: Posodobitev vdelane programske opreme z nadzorno ploščo
  • Drugi način: Posodobitev vdelane programske opreme s pripomočkom Firmware Update Utility


Upravljanje izdelka

Prvi način: Posodobitev vdelane programske opreme z nadzorno ploščo

    S temi koraki naložite vdelano programsko opremo z nadzorne plošče (samo za izdelke, povezane v omrežje) in/ali nastavite izdelek tako, da bo samodejno naložil prihodnje posodobitve vdelane programske opreme. Pri izdelkih, priključenih prek povezave USB, pojdite na drugi način.

    1.
    Prepričajte se, da je izdelek z aktivno internetno povezavo povezan v žično (ethernetno) ali brezžično omrežje.
    OPOMBA:

    Za posodobitev vdelane programske opreme prek omrežne povezave mora biti izdelek povezan z internetom.
    2.
    Na začetnem zaslonu na nadzorni plošči izdelka odprite meni Nastavitev.
    ●
    Na nadzornih ploščah zaslona na dotik se dotaknite gumba Nastavitev [image].
    ●
    pri standardnih nadzornih ploščah pritisnite levi ali desni puščični gumb.
    3.
    Pomaknite se do menija Storitev in ga odprite, nato odprite meni Posodobitev za LaserJet.
    OPOMBA:

    Če možnost Posodobitev za LaserJet ni navedena, uporabite drugi način.

    4.
    Preverite, ali so na voljo posodobitve.
    ●
    Na nadzornih ploščah zaslona na dotik se dotaknite možnosti Zdaj preveri, ali so na voljo posodobitve.
    ●
    Pri standardnih nadzornih ploščah izberite Preveri, ali je na voljo posodobitev.
    OPOMBA:

    Izdelek samodejno preveri, ali je na voljo posodobitev, in če je zaznana novejša različica, se samodejno začne postopek posodobitve.
    5.
    Izdelek nastavite tako, da bo samodejno posodobil vdelano programsko opremo, ko bodo na voljo posodobitve.

    Na začetnem zaslonu na nadzorni plošči izdelka odprite meni Nastavitev.

    ●
    Na nadzornih ploščah zaslona na dotik se dotaknite gumba Nastavitev [image].
    ●
    pri standardnih nadzornih ploščah pritisnite levi ali desni puščični gumb.

    Pomaknite se do menija Storitev in ga odprite, odprite meni Posodobitev za LaserJet in nato izberite meni Upravljanje posodobitev.

    Izdelek nastavite za samodejno posodabljanje vdelane programske opreme.

    ●
    Pri nadzornih ploščah na zaslonu na dotik nastavite možnost Dovoli posodobitve na DA in nato nastavite možnost Samodejno preverjaj na VKLOPLJENO.
    ●
    Pri standardnih nadzornih ploščah nastavite možnost Dovoli posodobitve na DA in nato nastavite možnost Samodejno preverjanje na VKLOPLJENO.


Upravljanje izdelka

Drugi način: Posodobitev vdelane programske opreme s pripomočkom Firmware Update Utility

    S temi koraki ročno prenesite in namestite Update Utility s spletnega mesta HP.com.

    OPOMBA:

    Ta način je edina možnost posodobitve vdelane programske opreme za izdelke, ki so z računalnikom povezani prek kabla USB. Deluje tudi za izdelke, ki so povezani v omrežje.

    1.
    Obiščite www.hp.com/go/support, kliknite povezavo Drivers & Software (Gonilniki in programska oprema), v polje za iskanje vnesite ime izdelka, pritisnite gumb ENTER in nato izberite izdelek na seznamu rezultatov iskanja.
    2.
    Izberite operacijski sistem.
    3.
    V razdelku Firmware (Vdelana programska oprema) poiščite Firmware Update Utility.
    4.
    Kliknite Download (Prenos), kliknite Run (Zaženi) in nato znova Run (Zaženi).
    5.
    Ko se pripomoček zažene, izberite izdelek na spustnem seznamu in nato kliknite Send Firmware (Pošlji vdelano programsko opremo).
    OPOMBA:

    Pred posodobitvijo ali po njej kliknite Natisni konfiguracijo za tiskanje strani s konfiguracijo za preverjanje nameščene različice vdelane programske opreme.

    6.
    Sledite navodilom na zaslonu za dokončanje namestitve in nato kliknite gumb Exit (Izhod), da pripomoček zaprete.


Odpravljanje težav

  • Podpora za stranke
  • Sistem pomoči na nadzorni plošči (samo modeli z zaslonom na dotik)
  • Obnovitev tovarniških privzetih nastavitev
  • Na nadzorni plošči izdelka se prikaže sporočilo Raven kartuše je nizka ali Raven kartuše je zelo nizka
  • Izdelek ne pobira papirja ali pa ga ne podaja pravilno
  • Odpravljanje zastojev
  • Izboljšanje kakovosti tiskanja
  • Izboljšanje kakovosti kopiranja in optičnega branja
  • Izboljšanje kakovosti slike pri faksiranju
  • Odpravljanje težav z žičnim omrežjem
  • Odpravljanje težav z brezžičnim omrežjem
  • Odpravljanje težav s faksiranjem
Za več informacij:

Obiščite www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP-jeva celovita podpora za vaš izdelek vključuje te informacije:

●
Namestitev in konfiguracija
●
Spoznavanje in uporaba
●
Odpravljanje težav
●
Nalaganje posodobitev za programsko opremo
●
Sodelovanje v forumih s podporo
●
Iskanje informacij o garanciji in predpisih


Odpravljanje težav

Podpora za stranke

    Telefonska podpora v vaši državi/regiji
    Pripravite ime naprave, serijsko številko, datum nakupa in opis težave.
    Telefonske številke za državo/regijo so na letaku, ki ste ga dobili v škatli skupaj z napravo, ali na mestu www.hp.com/support/.
    24-urna internetna podpora
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Prenos programskih pripomočkov, gonilnikov in elektronskih informacij
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Naročanje pogodb o dodatnih HP-jevih storitvah ali vzdrževanju
    www.hp.com/go/carepack
    Registracija izdelka
    www.register.hp.com


Odpravljanje težav

Sistem pomoči na nadzorni plošči (samo modeli z zaslonom na dotik)

    Izdelek ima vgrajen sistem pomoči za lažje razumevanje uporabe posameznega zaslona. Sistem pomoči odprite tako, da se dotaknete gumba Pomoč [image] v zgornjem desnem vogalu zaslona.

    Na nekaterih zaslonih z gumbom Pomoč odprete globalni meni, v katerem lahko poiščete določene teme. Po strukturi menija se lahko pomikate s pomočjo gumbov v meniju.

    Na nekaterih zaslonih pomoči so tudi animacije, ki vas vodijo po postopkih, npr. za odpravljanje zastojev.

    Na zaslonih z nastavitvami posameznih poslov z gumbom Pomoč odprete temo, v kateri so razložene možnosti za ta zaslon.

    Če vas izdelek opozori na napako ali kaj drugega, se dotaknite gumba za pomoč [image], da odprete sporočilo z opisom težave. Sporočilo vsebuje tudi navodila za odpravljanje težave.


Odpravljanje težav

Obnovitev tovarniških privzetih nastavitev

    Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve izdelka in omrežja na privzete vrednosti. Število strani, velikost pladnja in jezik se ne bodo ponastavili. Če želite obnoviti tovarniške nastavitve izdelka, sledite tem korakom.

    POZOR:

    Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve na privzete vrednosti in izbriše vse morebitne strani, shranjene v pomnilniku.

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] oziroma se ga dotaknite.
    2.
    Odprite meni Storitev.
    3.
    Izberite možnost Obnovi privzete vrednosti in nato pritisnite gumb OK oziroma se ga dotaknite.

    Izdelek se samodejno znova zažene.


Odpravljanje težav

Na nadzorni plošči izdelka se prikaže sporočilo Raven kartuše je nizka ali Raven kartuše je zelo nizka

Na nadzorni plošči izdelka se prikaže sporočilo Raven kartuše je nizka ali Raven kartuše je zelo nizka in izdelek ne tiska.

OPOMBA:

Opozorila o ravni tonerja in indikatorji so namenjeni samo lažjemu načrtovanju. Ko indikator pokaže, da je raven tonerja nizka, začnite razmišljati o zagotovitvi nadomestne kartuše, da se izognete morebitnim zamudam pri tiskanju. Kartuše zamenjajte šele, ko postane kakovost tiskanja nesprejemljiva.

Ko toner v HP-jevi kartuši doseže "zelo nizko" raven, preneha veljati HP-jeva garancija za zaščito te kartuše s tonerjem.

Spremenite lahko nastavitev vedenja izdelka, ko potrošni material doseže nizko raven. Po namestitvi nove kartuše s tonerjem teh nastavitev ni treba znova določati.

V tem razdelku so informacije o naslednjih temah:

  • Omogočanje ali onemogočanje nastavitev zelo nizke ravni


Odpravljanje težav

Omogočanje ali onemogočanje nastavitev zelo nizke ravni

    Privzete nastavitve lahko kadar koli omogočite ali onemogočite. Ko namestite novo kartušo s tonerjem, vam jih ni treba znova omogočiti.

    Nadzorna plošča LCD

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    Odprite naslednje menije:
    ●
    Nastavitev sistema
    ●
    Nastavitve potrošnega materiala
    ●
    Črna kartuša
    ●
    Nastavitev zelo nizke ravni
    3.
    Izberite eno od naslednjih možnosti in nato pritisnite gumb OK:
    ●
    Izberite možnost Ustavi, da izdelek neha tiskati, dokler ne zamenjate kartuše s tonerjem.
    ●
    Izberite možnost Poziv, da izdelek neha tiskati in vas pozove, da zamenjate kartušo s tonerjem. Poziv lahko potrdite in nadaljujete s tiskanjem.
    ●
    Izberite možnost Nadaljuj, da vas izdelek opozori, da je raven kartuše s tonerjem zelo nizka, vendar nadaljuje s tiskanjem.

    Nadzorna plošča z zaslonom na dotik

    1.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].
    2.
    Odprite naslednje menije:
    ●
    Nastavitev sistema
    ●
    Nastavitve potrošnega materiala
    ●
    Črna kartuša
    ●
    Nastavitev zelo nizke ravni
    3.
    Izberite eno od naslednjih možnosti:
    ●
    Izberite možnost Ustavi, da izdelek neha tiskati, dokler ne zamenjate kartuše s tonerjem.
    ●
    Izberite možnost Poziv, da izdelek neha tiskati in vas pozove, da zamenjate kartušo s tonerjem. Poziv lahko potrdite in nadaljujete s tiskanjem.
    ●
    Izberite možnost Nadaljuj, da vas izdelek opozori, da je raven kartuše s tonerjem zelo nizka, vendar nadaljuje s tiskanjem.

    Če je pri modelih s faksom izdelek nastavljen na možnost Ustavi, obstaja majhna verjetnost, da se faksi po namestitvi nove kartuše ne bodo natisnili, če je izdelek prejel več faksov, kot jih je mogoče shraniti v pomnilnik, medtem ko je ustavljen.

    Če je pri modelih s faksom izdelek nastavljen na možnost Poziv, obstaja majhna verjetnost, da se faksi po namestitvi nove kartuše ne bodo natisnili, če je izdelek prejel več faksov, kot jih je mogoče shraniti v pomnilnik, medtem ko izdelek čaka na potrditev poziva.

    Ko je dosežen prag, ko je raven HP-jeve kartuše s tonerjem zelo nizka, preneha veljati HP-jeva garancija za zaščito te kartuše s tonerjem. V HP-jevi izjavi o garanciji kartuš s tonerjem vse napake tiskanja ali kartuš, ki nastanejo pri uporabi HP-jevih kartuš s tonerjem v načinu Nadaljuj, ko je raven potrošnega materiala zelo nizka, ne veljajo kot napake v materialu ali njegovi izdelavi.


Odpravljanje težav

Izdelek ne pobira papirja ali pa ga ne podaja pravilno
  • Izdelek ne pobira papirja
  • Izdelek pobere več listov papirja naenkrat
  • Papir v podajalniku dokumentov se zagozdi, zamika ali pa podajalnik jemlje več listov papirja naenkrat
  • Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov


Odpravljanje težav

Izdelek ne pobira papirja

    Če papir ne pobira papirja s pladnja, poskusite z naslednjimi rešitvami.

    1.
    Odprite izdelek in odstranite vse liste papirja, ki so se zagozdili.
    2.
    Na pladenj naložite velikost papirja, ki ustreza opravilu.
    3.
    Poskrbite, da sta na nadzorni plošči izdelka velikost in vrsta papirja nastavljena pravilno.
    4.
    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Poravnajte vodili z ustreznima utoroma na pladnju.
    5.
    Na nadzorni plošči izdelka preverite, ali izdelek čaka, da potrdite poziv za ročno podajanje papirja. Naložite papir in nadaljujte.
    6.
    Valji nad pladnjem so morda umazani. Očistite jih s krpo, ki ne pušča vlaken, navlaženo s toplo vodo.


Odpravljanje težav

Izdelek pobere več listov papirja naenkrat

    Če naprava s pladnja pobere več listov papirja, poskusite naslednje rešitve.

    1.
    S pladnja odstranite sveženj papirja in ga upognite, zavrtite za 180 stopinj in ga obrnite. Papirja ne razpihujte. Sveženj papirja znova položite na pladenj.
    2.
    Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam za ta izdelek.
    3.
    Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan. Po potrebi uporabite papir iz drugega paketa.
    4.
    Poskrbite, da pladenj ni prenapolnjen. Če je, z njega odstranite cel sveženj papirja, tega poravnajte in nato nekaj papirja naložite nazaj na pladenj.
    5.
    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Poravnajte vodili z ustreznima utoroma na pladnju.
    6.
    Poskrbite, da so pogoji okolja za tiskanje znotraj priporočenih vrednosti.


Odpravljanje težav

Papir v podajalniku dokumentov se zagozdi, zamika ali pa podajalnik jemlje več listov papirja naenkrat
    OPOMBA:

    Te informacije se nanašajo samo na izdelke MFP.
    ●
    Na izvirniku so morda tujki, kot so sponke ali samolepilni listki, ki jih je potrebno odstraniti.
    ●
    Preverite, ali so nameščeni vsi valji in ali je pokrov za dostop do valjev znotraj podajalnika dokumentov zaprt.
    ●
    Poskrbite, da je zgornji pokrov podajalnika dokumentov zaprt.
    ●
    Strani morda niso vstavljene pravilno. Poravnajte strani in vodila papirja nastavite tako, da je snop na sredini.
    ●
    Vodila za papir se morajo dotikati stranskih delov svežnja papirja, da bodo lahko pravilno delovala. Snop papirja mora biti raven, vodila pa tesno ob robovih strani.
    ●
    Na vhodnem ali izhodnem pladnju podajalnika dokumentov je morda večje število listov, kot je dovoljeno. Poskrbite, da je snop papirja pod vodili na vhodnem pladnju, in odstranite liste z izhodnega pladnja.
    ●
    Prepričajte se, da na poti papirja ni nobenih koščkov papirja, sponk ali drugih predmetov.
    ●
    Očistite valje podajalnika dokumentov in ločevalno blazinico. Uporabite stisnjen zrak ali čisto krpo, ki ne pušča vlaken, navlaženo s toplo vodo. Če še vedno prihaja do nepravilnega podajanja, zamenjajte valje.
    ●
    Na začetnem zaslonu na nadzorni plošči izdelka se pomaknite do gumba Potrošni material in se ga dotaknite. Preverite stanje kompleta podajalnika dokumentov in ga zamenjajte, če je to potrebno.


Odpravljanje težav

Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov

    Če ima podajalnik dokumentov težave pri delu s papirjem, kot so zastoji ali podajanje več strani hkrati, očistite valja podajalnika dokumentov in ločevalno blazinico.

    1.
    Dvignite vhodni pladenj podajalnika dokumentov.

    Dvignite vhodni pladenj podajalnika dokumentov

    2.
    Z vlažno krpo, ki ne pušča vlaken, obrišite oba zajemalna valja in ločevalno blazinico, da odstranite umazanijo.
    POZOR:

    Izdelka ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v izdelek in ga poškodujejo.

    Očistite valja podajalnika dokumentov in ločevalno blazinico

    3.
    Zaprite vhodni pladenj podajalnika dokumentov.

    Zaprite vhodni pladenj podajalnika dokumentov


Odpravljanje težav

Odpravljanje zastojev

V tem razdelku so informacije o naslednjih temah:

  • Mesta zastojev
  • Prihaja do pogostih ali ponavljajočih se zastojev papirja?
  • Odpravljanje zastojev v podajalniku dokumentov
  • Odpravljanje zastojev na območju kartuše s tonerjem
  • Odpravljanje zastojev v izhodnem predalu
  • Odpravljanje zastojev v enoti za obojestransko tiskanje


Odpravljanje težav

Mesta zastojev

    1
    Podajalnik dokumentov
    Oglejte si razdelek Odpravljanje zastojev v podajalniku dokumentov.
    2
    Območje kartuše s tonerjem in izhodni predal
    Glejte Odpravljanje zastojev na območju kartuše s tonerjem in Odpravljanje zastojev v izhodnem predalu.
    3
    Območje za obojestransko tiskanje
    Oglejte si razdelek Odpravljanje zastojev v enoti za obojestransko tiskanje.


Odpravljanje težav

Prihaja do pogostih ali ponavljajočih se zastojev papirja?

    Sledite tem korakom, da boste odpravili težave s pogostimi zastoji papirja. Če prvi korak ne odpravi težave, nadaljujte z naslednjim, dokler ne odpravite težave.

    1.
    Če se je v izdelku zagozdil papir, odpravite zastoj in natisnite konfiguracijsko stran, da preskusite izdelek.
    2.
    Prepričajte se, da je na nadzorni plošči izdelka pladenj konfiguriran za pravilno velikost in vrsto papirja. Po potrebi prilagodite nastavitve papirja.

    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    b.
    Odprite meni Nastavitev sistema.
    c.
    Odprite meni Nastavitev papirja.
    d.
    Na seznamu izberite pladenj.
    e.
    Izberite možnost Vrsta papirja in nato izberite vrsto papirja, ki je na pladnju.
    f.
    Izberite možnost Velikost papirja in nato izberite velikost papirja, ki je na pladnju.

    3.
    Izklopite izdelek, počakajte 30 sekund in ga nato znova vklopite.
    4.
    Natisnite čistilno stran, da odstranite odvečni toner iz notranjosti izdelka.

    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    b.
    Odprite meni Storitev.
    c.
    Izberite možnost Čistilna stran.
    d.
    Ko vas tiskalnik pozove, naložite navaden papir vrste Letter ali A4.
    e.
    Dotaknite se gumba OK, da začnete s čiščenjem.

    Izdelek natisne prvo stran in vas pozove, da vzamete list iz izhodnega predala in ga enako usmerjenega naložite na pladenj 1. Počakajte, da se postopek konča. Natis zavrzite.

    5.
    Natisnite konfiguracijsko stran, da preskusite izdelek.

    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    b.
    Odprite meni Poročila.
    c.
    Izberite Poročilo o konfiguraciji.

    Če z nobenim od teh korakov ne uspete odpraviti težave, je morda treba servisirati izdelek. Stopite v stik s HP-jevo podporo za stranke.


Odpravljanje težav

Odpravljanje zastojev v podajalniku dokumentov

    Na nadzorni plošči izdelka se prikaže sporočilo Zastoj v podajalniku dokumentov.

    1.
    Z vhodnega pladnja podajalnika dokumentov odstranite prosti papir, ki se ni podal v izdelek.
    2.
    Odstranite morebitni zagozdeni papir, ki ga vidite na območju vhodnega pladnja. Zagozdeni papir počasi izvlecite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

    3.
    Dvignite vhodni pladenj podajalnika dokumentov.

    Dvignite vhodni pladenj podajalnika dokumentov

    4.
    Dvignite pokrov za dostop do zastoja v podajalniku dokumentov.

    Dvignite pokrov za dostop do zastoja

    5.
    Odstranite zagozdeni papir izpod pokrova.

    Odstranite zagozdeni papir

    6.
    Zaprite pokrov za dostop do zastoja.

    Zaprite pokrov za dostop do zastoja

    7.
    Zaprite vhodni pladenj podajalnika dokumentov.

    Zaprite vhodni pladenj podajalnika dokumentov


Odpravljanje težav

Odpravljanje zastojev na območju kartuše s tonerjem

    Na nadzorni plošči izdelka se prikaže sporočilo Zastoj na območju kartuše.

    OPOMBA:

    Pri modelih dw se na nadzorni plošči prikaže animacija odpravljanja zastoja.

    1.
    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

    2.
    Odprite zgornji pokrov.

    Odprite zgornji pokrov

    3.
    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

    4.
    Odstranite zagozdeni papir z območja kartuše s tonerjem. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

    5.
    Tiskalno kartušo vstavite nazaj.

    Vstavite kartušo s tonerjem

    6.
    Zaprite zgornji pokrov.

    Zaprite zgornji pokrov

    7.
    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika

    8.
    Če je sporočilo o napaki še vedno prikazano na nadzorni plošči, pritisnite OK ali pa se ga dotaknite, da sporočilo odstranite.


Odpravljanje težav

Odpravljanje zastojev v izhodnem predalu

    Na nadzorni plošči izdelka se prikaže sporočilo Zastoj v izhodnem predalu.

    OPOMBA:

    Pri modelih dw se na nadzorni plošči prikaže animacija odpravljanja zastoja.

    1.
    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

    2.
    Odprite zgornji pokrov.

    Odprite zgornji pokrov

    3.
    Izvlecite zeleni jeziček, da sprostite pokrov za dostop do zastoja.

    Sprostite pokrov za dostop do zastoja

    4.
    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

    5.
    Zaprite pokrov za dostop do zastoja.

    Zaprite pokrov za dostop do zastoja

    6.
    Zaprite zgornji pokrov.

    Zaprite zgornji pokrov

    7.
    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika

    8.
    Če je sporočilo o napaki še vedno prikazano na nadzorni plošči, pritisnite OK ali pa se ga dotaknite, da sporočilo odstranite.


Odpravljanje težav

Odpravljanje zastojev v enoti za obojestransko tiskanje

    Na nadzorni plošči izdelka se prikaže sporočilo Zastoj na območju za obojestransko tiskanje.

    OPOMBA:

    Pri modelih dw se na nadzorni plošči prikaže animacija odpravljanja zastoja.

    1.
    Odprite zadnja vratca.

    Odprite zadnja vratca.

    2.
    Odstranite zagozdeni papir iz območja za obojestransko tiskanje. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

    3.
    Zaprite zadnja vratca.

    Zaprite zadnja vratca.

    4.
    Če je sporočilo o napaki še vedno prikazano na nadzorni plošči, pritisnite OK ali pa se ga dotaknite, da sporočilo odstranite.


Odpravljanje težav

Izboljšanje kakovosti tiskanja
  • Tiskanje iz drugega programa
  • Nastavitev vrste papirja za tiskalno opravilo
  • Preverjanje stanja kartuše s tonerjem
  • Čiščenje izdelka
  • Preverjanje, ali je kartuša s tonerjem poškodovana
  • Preverjanje papirja in okolja za tiskanje
  • Preverjanje drugih nastavitev tiskalnega posla
  • Uporaba drugega gonilnika tiskalnika


Odpravljanje težav

Tiskanje iz drugega programa

    Poskusite tiskati iz drugega programa. Če se stran pravilno natisne, je vzrok težave v programu, iz katerega ste tiskali.


Odpravljanje težav

Nastavitev vrste papirja za tiskalno opravilo

Nastavitev vrste papirja preverite, če tiskate iz programa in so na straneh katere od teh težav:

●
razmazan natis
●
nejasen natis
●
temen natis
●
zguban papir
●
razpršene pike tonerja
●
delci barvila
●
majhna področja, kjer toner manjka

V tem razdelku so informacije o naslednjih temah:

  • Preverjanje nastavitve vrste papirja (Windows)
  • Preverjanje nastavitve vrste papirja (OS X)


Odpravljanje težav

Preverjanje nastavitve vrste papirja (Windows)

    1.
    V programski opremi izberite možnost Natisni.
    2.
    Izberite izdelek in kliknite gumb Lastnosti ali Nastavitve.
    3.
    Kliknite zavihek Papir in kakovost.
    4.
    Na spustnem seznamu Mediji: izberite pravilno vrsto papirja.
    5.
    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu za tiskanje posla.


Odpravljanje težav

Preverjanje nastavitve vrste papirja (OS X)

    1.
    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).
    2.
    Izberite napravo.
    3.
    Kliknite Show Details (Pokaži podrobnosti) in nato meni Media & Quality (Mediji in kakovost) ali Paper/Quality (Papir/kakovost).
    4.
    Na spustnem seznamu Media-type (Vrsta medijev) izberite vrsto.
    5.
    Kliknite gumb Print (Tiskanje).


Odpravljanje težav

Preverjanje stanja kartuše s tonerjem

    Na strani s stanjem potrošnega materiala preverite naslednje informacije:

    ●
    Odstotek predvidene preostale življenjske dobe kartuše
    ●
    Približno število preostalih strani
    ●
    Številke delov za HP-jeve kartuše s tonerjem
    ●
    Število natisnjenih strani

    Stran s stanjem potrošnega materiala natisnete na naslednja načina:

    Nadzorna plošča LCD

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    Odprite naslednje menije:
    ●
    Poročila
    ●
    Stanje potrošnega materiala
    3.
    S puščičnima gumboma izberite Natisni stran s stanjem potrošnega materiala in pritisnite gumb OK.

    Nadzorna plošča z zaslonom na dotik

    1.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Potrošni material [image].
    2.
    Dotaknite se gumba Poročilo, da natisnete stran s stanjem potrošnega materiala.


Odpravljanje težav

Čiščenje izdelka

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje čistilne strani
  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži


Odpravljanje težav

Tiskanje čistilne strani
    Nadzorna plošča LCD

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    Odprite meni Storitev.
    3.
    S puščičnima gumboma izberite možnost Način čiščenja in nato pritisnite gumb OK.

    Izdelek natisne prvo stran in vas pozove, da vzamete list iz izhodnega predala in ga enako usmerjenega naložite na pladenj 1. Počakajte, da se postopek konča. Natis zavrzite.

    Nadzorna plošča z zaslonom na dotik

    1.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].
    2.
    Dotaknite se menija Storitev.
    3.
    Dotaknite se gumba Čistilna stran.
    4.
    Ko vas tiskalnik pozove, naložite navaden papir vrste Letter ali A4.
    5.
    Dotaknite se gumba OK, da začnete s čiščenjem.

    Izdelek natisne prvo stran in vas pozove, da vzamete list iz izhodnega predala in ga enako usmerjenega naložite na pladenj 1. Počakajte, da se postopek konča. Natis zavrzite.


Odpravljanje težav

Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži

    Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu nabere prah, ki lahko vpliva na kakovost. Za čiščenje optičnega bralnika uporabite naslednji postopek.

    1.
    Pritisnite gumb za vklop/izklop, da izklopite izdelek, in nato izključite napajalni kabel iz električne vtičnice.
    2.
    Odprite pokrov optičnega bralnika.
    3.
    Steklo optičnega bralnika in beli plastični notranji del pod pokrovom optičnega bralnika očistite z mehko krpo ali gobo, ki ste jo navlažili z blagim čistilom za steklo.
    POZOR:

    Izdelka ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v izdelek in ga poškodujejo.

    4.
    Steklo optičnega bralnika in bele plastične dele obrišite s krpo iz jelenove kože ali celulozno gobico, da preprečite nastajanje madežev.
    5.
    Priključite napajalni kabel na vtičnico in pritisnite gumb za vklop/izklop, da vklopite izdelek.


Odpravljanje težav

Preverjanje, ali je kartuša s tonerjem poškodovana

    1.
    Vzemite kartušo s tonerjem iz izdelka in preverite, ali je tesnilni trak odstranjen.
    2.
    Kartušo s tonerjem primite na obeh straneh in jo nežno pretresite, da porazdelite toner v njej.
    3.
    Preverite, ali je pomnilniški čip poškodovan.
    4.
    Preglejte površino slikovnega bobna na tiskalni kartuši.
    POZOR:

    Ne dotikajte se valja (slikovnega bobna) na kartuši. Prstni odtisi na slikovnem bobnu lahko povzročijo težave s kakovostjo tiskanja.

    ●
    Če na slikovnem bobnu vidite praske, prstne odtise ali druge poškodbe, zamenjajte kartušo s tonerjem.
    ●
    Če slikovni boben ni videti poškodovan, nekajkrat nežno pretresite kartušo s tonerjem in jo nato namestite nazaj.
    5.
    Natisnite nekaj strani, da preverite, ali ste s temi koraki odpravili težavo.


Odpravljanje težav

Preverjanje papirja in okolja za tiskanje

V tem razdelku so informacije o naslednjih temah:

  • Uporaba papirja, ki ustreza HP-jevim specifikacijam
  • Preverjanje okolja izdelka


Odpravljanje težav

Uporaba papirja, ki ustreza HP-jevim specifikacijam

    Uporabite drugačen papir, če je prišlo do katere od naslednjih težav:

    ●
    Natis je presvetel ali pa je na določenih območjih videti zbledel.
    ●
    Na natisih so packe tonerja.
    ●
    Toner na natisih je razmazan.
    ●
    Natisnjeni znaki so videti popačeni.
    ●
    Natisnjeni listi so zavihani.

    Vedno uporabite vrsto in težo papirja, ki ju podpira izdelek. Poleg tega pri izbiri papirja upoštevajte naslednje smernice:

    ●
    Uporabljajte papir, ki je kakovosten, brez vrezov, zarez, raztrganin, madežev, odpadajočih delcev, prahu, gub, lukenj, sponk in zvitih ali upognjenih robov.
    ●
    Uporabljajte papir, na katerega se še ni tiskalo.
    ●
    Uporabljajte papir za laserske tiskalnike. Ne uporabljajte papirja, ki je zasnovan samo za brizgalne tiskalnike.
    ●
    Uporabljajte papir, ki ni pregrob. Kakovost tiskanja je običajno boljša pri uporabi bolj gladkega papirja.


Odpravljanje težav

Preverjanje okolja izdelka

    Preverite, ali izdelek deluje v okolju, ki izpolnjuje specifikacije, navedene v priročniku z informacijami o garanciji in pravnimi obvestili.


Odpravljanje težav

Preverjanje drugih nastavitev tiskalnega posla

Če tiskate iz programa, poskusite odpraviti težavo tako, da upoštevate spodnja navodila za prilagajanje drugih nastavitve gonilnika tiskalnika.

V tem razdelku so informacije o naslednjih temah:

  • Preverjanje nastavitev funkcije EconoMode


Odpravljanje težav

Preverjanje nastavitev funkcije EconoMode

    HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja slabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

    OPOMBA:

    Ta funkcija je na voljo pri gonilniku tiskalnika PCL 6 za sisteme Windows. Če ne uporabljate tega gonilnika, omogočite funkcijo s HP-jevim vdelanim spletnim strežnikom.

    Če je cela stran pretemna ali presvetla, sledite naslednjim korakom.

    1.
    V programski opremi izberite možnost Natisni.
    2.
    Izberite izdelek in kliknite gumb Lastnosti ali Nastavitve.
    3.
    Kliknite zavihek Papir/Kakovost in poiščite območje Kakovost tiskanja.
    4.
    Če je cela stran pretemna, uporabite naslednje nastavitve:
    ●
    Izberite možnost 600 dpi.
    ●
    Izberite potrditveno polje EconoMode, da omogočite možnost.

    Če je cela stran presvetla, uporabite naslednje nastavitve:

    ●
    Izberite možnost FastRes 1200.
    ●
    Počistite potrditveno polje EconoMode, da onemogočite možnost.
    5.
    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Odpravljanje težav

Uporaba drugega gonilnika tiskalnika

    Z drugim gonilnikom tiskalnika poskusite, če tiskate iz programa in so na natisnjenih straneh nepričakovane črte na slikah, če manjka besedilo, če oblikovanje ni pravilno ali če so uporabljane nepravilne pisave.

    S HP-jevega spletnega mesta prenesite enega od teh gonilnikov: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Gonilnik HP PCL 6
    ●
    Privzeti gonilnik, ki je na priloženem CD-ju. Gonilnik se namesti samodejno, razen če izberete drugega.
    ●
    Priporočen za vsa okolja Windows
    ●
    Omogoča najboljšo hitrost, kakovost tiskanja in podporo za funkcije izdelka za večino uporabnikov
    ●
    Ustvarjen za poravnavo z Windows GDI (Graphic Device Interface) za najboljšo hitrost v okoljih Windows
    ●
    Morda ne bo povsem združljiv s programi drugih proizvajalcev ali programi po meri, ki temeljijo na PCL 5
    Gonilnik HP UPD PS
    ●
    Priporočen za tiskanje s programsko opremo Adobe® ali drugimi programi, ki so grafično zelo zahtevni
    ●
    Omogoča podporo za tiskanje iz emulacije Postscript ali za podporo hitrim pisavam Postscript
    HP UPD PCL 5
    ●
    Priporočen za splošno pisarniško tiskanje v okoljih Windows
    ●
    Združljiv s prejšnjimi različicami PCL in starejšimi izdelki HP LaserJet
    ●
    Najboljša izbira za tiskanje s programi drugih proizvajalcev ali programi po meri
    ●
    Najboljša izbira za uporabo v mešanih okoljih, ki zahtevajo, da je izdelek nastavljen na PCL 5 (UNIX, Linux, mainframe).
    ●
    Oblikovan je za uporabo v poslovnih okoljih Windows in nudi en gonilnik za uporabo z več modeli izdelkov.
    ●
    Zaželen pri tiskanju z več modeli izdelkov iz prenosnih računalnikov s programom Windows.
    HP UPD PCL 6
    ●
    Priporočen za tiskanje v vseh okoljih Windows
    ●
    Omogoča najboljšo hitrost, kakovost tiskanja in podporo za funkcije tiskalnika za večino uporabnikov
    ●
    Zasnovan za delovanje z vmesnikom Windows Graphic Device Interface (GDI) za najboljšo hitrost v okoljih Windows
    ●
    Morda ne bo povsem združljiv s programi drugih proizvajalcev ali programi po meri, ki temeljijo na PCL 5


Odpravljanje težav

Izboljšanje kakovosti kopiranja in optičnega branja

V tem razdelku so informacije o naslednjih temah:

  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži
  • Preverjanje nastavitev papirja
  • Optimiranje za besedilo ali slike
  • Kopiranje od roba do roba
  • Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov


Odpravljanje težav

Preverjanje nastavitev papirja

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Odprite meni Nastavitev sistema.
    3.
    Odprite meni Nastavitev papirja.
    4.
    Na seznamu izberite pladenj.
    5.
    Izberite možnost Vrsta papirja in nato izberite vrsto papirja, ki je na pladnju.
    6.
    Izberite možnost Velikost papirja in nato izberite velikost papirja, ki je na pladnju.


Odpravljanje težav

Optimiranje za besedilo ali slike

    Na voljo so naslednje nastavitve kakovosti kopiranja:

    ●
    Samodejna izbira: To nastavitev uporabite, če vam kakovost kopije ni pomembna. To je privzeta nastavitev.
    ●
    Mešano: To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.
    ●
    Besedilo: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo.
    ●
    Slika: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem grafike.
    Nadzorna plošča LCD

    1.
    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    2.
    Na nadzorni plošči izdelka pritisnite gumb Meni kopiranja [image].
    3.
    Izberite meni Optimiziraj.
    4.
    S puščičnima gumboma se pomikajte po možnostih in izberite želeno možnost s pritiskom gumba OK.
    5.
    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

    Nadzorna plošča z zaslonom na dotik

    1.
    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.
    2.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Kopiranje.
    3.
    Dotaknite se gumba Nastavitve, nato se pomaknite do gumba Optimiziraj in se ga dotaknite. Z dotikanjem puščičnih gumbov se pomikajte po možnostih. Dotaknite se želene možnosti, da jo izberete.
    4.
    Dotaknite se gumba Začni kopiranje, da začnete kopirati.


Odpravljanje težav

Kopiranje od roba do roba

    Izdelek ne more tiskati popolnoma od roba do roba. Okoli strani je 4 mm roba, na katerega ni mogoče tiskati.

    Navodila za tiskanje ali optično branje dokumentov z obrezanimi robovi:
    ●
    Če je izvirnik manjši kot natis, ga premaknite 4 mm vstran od kota optičnega bralnika, ki ga označuje ikona. Znova kopirajte ali optično preberite v tem položaju.
    ●
    Ko je izvirnik enako velik kot želeni natis, s funkcijo Pomanjšaj/povečaj pomanjšajte sliko, da kopija ne bo obrezana.


Odpravljanje težav

Izboljšanje kakovosti slike pri faksiranju
  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži
  • Preverjanje nastavitve ločljivosti izhodnega faksa
  • Preverjanje nastavitve svetlosti/temnosti
  • Preverjanje nastavitve Odprava napak
  • Preverjanje nastavitve prilagoditve na stran
  • Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov
  • Pošiljanje v drug faks
  • Preverjanje faksirne naprave pošiljatelja


Odpravljanje težav

Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži

    Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu nabere prah, ki lahko vpliva na kakovost. Za čiščenje optičnega bralnika uporabite naslednji postopek.

    1.
    Pritisnite gumb za vklop/izklop, da izklopite izdelek, in nato izključite napajalni kabel iz električne vtičnice.
    2.
    Odprite pokrov optičnega bralnika.
    3.
    Steklo optičnega bralnika, pasove podajalnika dokumentov in belo plastično ozadje očistite z mehko krpo ali gobico, navlaženo z blagim čistilom za steklo.
    POZOR:

    Izdelka ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v izdelek in ga poškodujejo.

    4.
    Steklo optičnega bralnika in bele plastične dele obrišite s krpo iz jelenove kože ali celulozno gobico, da preprečite nastajanje madežev.
    5.
    Zaprite pokrov optičnega bralnika.
    6.
    Priključite napajalni kabel na vtičnico in pritisnite gumb za vklop/izklop, da vklopite izdelek.


Odpravljanje težav

Preverjanje nastavitve ločljivosti izhodnega faksa

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Nastavitev faksa.
    3.
    Izberite možnost Napredna nastavitev in nato Ločljivost faksa.
    4.
    Izberite nastavitev ločljivosti in nato pritisnite gumb OK ali pa se ga dotaknite.


Odpravljanje težav

Preverjanje nastavitve svetlosti/temnosti

    Če je faksirani dokument presvetel ali pretemen, preverite, ali je nastavitev svetlosti/temnosti primerna za faksiranje.

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Nastavitev faksa in nato možnost Napredna nastavitev.
    3.
    Izberite Svetleje/temneje in nato prilagodite nastavitev za faksiranje.


Odpravljanje težav

Preverjanje nastavitve Odprava napak

    Izdelek običajno nadzira signale na telefonski liniji med pošiljanjem ali sprejemanjem faksa. Če izdelek med prenosom zazna napako in je nastavitev odpravljanja napak nastavljena na Vklop, lahko izdelek zahteva ponovno pošiljanje tega dela faksa. Privzeta tovarniška nastavitev za odpravljanje napak je Vklop.

    Možnost odpravljanja napak izključite, če imate težave pri pošiljanju ali sprejemanju faksa in ste pripravljeni sprejeti napake med prenosom. Ta možnost pride prav pri pošiljanju ali sprejemanju mednarodnih faksov ali pri uporabi satelitske telefonske povezave.

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Storitev in nato Storitev faksiranja.
    3.
    Izberite možnost Odprava napak in nato Vklop.


Odpravljanje težav

Preverjanje nastavitve prilagoditve na stran

    Če je izdelek natisnil faksni posel zunaj strani, na nadzorni plošči izdelka vklopite funkcijo za prilagoditev na stran.

    OPOMBA:

    Preverite, ali se privzeta nastavitev velikosti papirja ujema z velikostjo papirja na pladnju.

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Nastavitev faksa in nato možnost Napredna nastavitev.
    3.
    Izberite možnost Prilagodi strani in nato Vklop.


Odpravljanje težav

Pošiljanje v drug faks

    Pošljite faksni posel v drug faks, da preverite, ali ga bo uspešno prejel.

    ●
    Če drug faks uspešno prejme faksno sporočilo, preverite povezavo in nastavitve v faksu, v katerega ste najprej poslali sporočilo.
    ●
    Če drug faks sporočila ne prejme uspešno, preverite nastavitve faksa v svojem izdelku. Če je pošiljanje faksa še vedno neuspešno, je morda prišlo do motenj na telefonski liniji. Poskusite faks znova poslati pozneje.


Odpravljanje težav

Preverjanje faksirne naprave pošiljatelja

    Prosite pošiljatelja, naj v oddajnem faksu potemni nastavitev za kontrast in nato znova pošlje faks.

    Če je kakovost prejetega faksa še vedno slaba, preverite nastavitve faksa v svojem izdelku.


Odpravljanje težav

Odpravljanje težav z žičnim omrežjem

Preverite naslednje, da ugotovite, ali izdelek komunicira z omrežjem. Preden začnete, z uporabo nadzorne plošče izdelka natisnite konfiguracijsko stran in na njej poiščite naslov IP izdelka.

  • Slaba fizična povezava
  • Računalnik uporablja napačen naslov IP za izdelek
  • Računalnik ne more komunicirati z izdelkom
  • Izdelek uporablja napačne nastavitve povezave in dupleksa za omrežje
  • Nova programska oprema morda povzroča težave z združljivostjo
  • Računalnik ali delovna postaja je morda nepravilno nastavljena
  • Izdelek je onemogočen ali pa so napačne druge omrežne nastavitve
OPOMBA:

HP ne podpira povezovanja iz enakovrednih računalnikov, saj je to funkcija operacijskih sistemov Microsoft, ne pa gonilnikov tiskalnikov HP. Več informacij je na voljo na spletnem naslovu www.microsoft.com.


Odpravljanje težav

Slaba fizična povezava

    1.
    Preverite, ali je izdelek priključen na ustrezna omrežna vrata in z ustrezno dolgim kablom.
    2.
    Preverite, ali so kabli ustrezno pritrjeni.
    3.
    Oglejte si povezavo z omrežnimi vrati na hrbtni strani izdelka in preverite, ali svetita rumnorjava lučka aktivnosti in zelena lučka stanja povezave.
    4.
    Če težave ne uspete odpraviti, poskusite z uporabo drugega kabla ali vrat v zvezdišču.


Odpravljanje težav

Računalnik uporablja napačen naslov IP za izdelek

    1.
    Odprite nastavitev lastnosti tiskalnika in kliknite zavihek Vrata. Preverite, ali je izbran trenutni naslov IP izdelka. Naslov IP je naveden na konfiguracijski strani izdelka.
    2.
    Če ste izdelek namestili prek HP-jevih standardnih vrat TCP/IP, izberite polje Vedno natisni s tem tiskalnikom, tudi če se naslov IP spremeni.
    3.
    Če ste izdelek namestili prek Microsoftovih standardnih vrat TCP/IP, namesto naslova IP uporabite ime gostitelja.
    4.
    Če je naslov IP pravilen, izbrišite izdelek in ga nato znova dodajte.


Odpravljanje težav

Računalnik ne more komunicirati z izdelkom

    1.
    Testirajte omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    a.
    Odprite ukazno vrstico v računalniku.
    ●
    V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.
    ●
    V operacijskem sistemu OS X pojdite na možnost Applications (Aplikacije), Utilities (Pripomočki) in odprite Terminal.
    b.
    Vnesite ping in takoj zatem naslov IP izdelka.
    c.
    Če se v oknu prikažejo povratni časi, omrežje deluje.

    2.
    Če ukaz ping ni uspel, preverite, ali so omrežna zvezdišča vklopljena, nato pa preverite, ali so omrežne nastavitve, izdelek in računalnik konfigurirani za isto omrežje.


Odpravljanje težav

Izdelek uporablja napačne nastavitve povezave in dupleksa za omrežje

    Hewlett-Packard priporoča, da te nastavitve pustite v samodejnem načinu (privzeta nastavitev). Če te nastavitve spremenite, jih morate spremeniti tudi za omrežje.


Odpravljanje težav

Nova programska oprema morda povzroča težave z združljivostjo

    Preverite, ali so novi programi pravilno nameščeni in ali uporabljajo ustrezen gonilnik tiskalnika.


Odpravljanje težav

Računalnik ali delovna postaja je morda nepravilno nastavljena

    1.
    Preverite omrežne gonilnike, gonilnike tiskalnika in nastavitve preusmeritve omrežja.
    2.
    Preverite, ali je operacijski sistem pravilno konfiguriran.


Odpravljanje težav

Izdelek je onemogočen ali pa so napačne druge omrežne nastavitve

    1.
    Na konfiguracijski strani preverite stanje omrežnega protokola. Po potrebi omogočite.
    2.
    Po potrebi znova konfigurirajte omrežne nastavitve.


Odpravljanje težav

Odpravljanje težav z brezžičnim omrežjem
  • Kontrolni seznam za brezžično povezavo
  • Po končani konfiguraciji brezžične povezave izdelek ne tiska
  • Izdelek ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca
  • Po premiku brezžičnega usmerjevalnika ali izdelka na drugo mesto brezžična povezava ne deluje
  • Na brezžični izdelek ni mogoče povezati več računalnikov
  • Pri povezavi izdelka v navidezno zasebno omrežje se prekine komunikacija
  • Omrežje ni prikazano na seznamu brezžičnih omrežij
  • Brezžično omrežje ne deluje
  • Izvedite diagnostični preizkus brezžičnega omrežja
  • Zmanjšanje motenj v brezžičnem omrežju


Odpravljanje težav

Kontrolni seznam za brezžično povezavo
    ●
    Poskrbite, da omrežni kabel ni priključen.
    ●
    Preverite, ali sta izdelek in usmerjevalnik vklopljena in se napajata. Preverite tudi, ali je vklopljen brezžični vmesnik izdelka.
    ●
    Preverite, ali je SSID (Service Set Identifier) pravilen. Natisnite konfiguracijsko stran, da ugotovite, kakšen je SSID. Če niste prepričani, ali je SSID pravilen, znova zaženite nastavitev brezžične povezave.
    ●
    Če uporabljate zaščiteno omrežje, preverite, ali so varnostne informacije pravilne. Če varnostne informacije niso pravilne, znova zaženite nastavitev brezžične povezave.
    ●
    Če brezžično omrežje deluje pravilno, poskusite dostopiti do drugih računalnikov v njem. Če ima omrežje dostop do interneta, se poskusite povezati z internetom prek brezžične povezave.
    ●
    Preverite, ali je za izdelek in brezžično dostopno točko uporabljena ista metoda šifriranja (AES ali TKIP; pri omrežjih z zaščito WPA).
    ●
    Preverite, ali je izdelek je znotraj dosega brezžičnega omrežja. Pri večini omrežij je lahko izdelek oddaljen do 30 m od brezžične dostopne točke (brezžični usmerjevalnik).
    ●
    Poskrbite, da ni oviranj brezžičnega signala. Če so med dostopno točko in izdelkom veliki kovinski predmeti, jih odstranite. Zagotovite, da med izdelkom in brezžično dostopno točko ni drogov, sten ali kovinskih ali betonskih podpornih stebrov.
    ●
    Preverite, da se izdelek ne nahaja v bližini elektronskih naprav, ki bi lahko ovirale brezžični signal. Brezžični signal lahko motijo številne naprave, med drugim motorji, brezžični telefoni, varnostne kamere, druga brezžična omrežja in nekatere naprave Bluetooth.
    ●
    Preverite, ali je gonilnik tiskalnika nameščen v računalniku.
    ●
    Preverite, ali ste izbrali ustrezna tiskalniška vrata.
    ●
    Preverite, ali sta računalnik in izdelek povezana v isto brezžično omrežje.
    ●
    V sistemu OS X preverite, ali brezžični usmerjevalnik podpira Bonjour.


Odpravljanje težav

Po končani konfiguraciji brezžične povezave izdelek ne tiska

    1.
    Preverite, ali je izdelek vklopljen in v stanju pripravljenosti.
    2.
    Izklopite morebitne požarne zidove drugih proizvajalcev.
    3.
    Preverite, ali brezžično omrežje deluje pravilno.
    4.
    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.
    5.
    Preverite, ali lahko odprete HP-jev vdelani spletni strežnik izdelka iz računalnika v omrežju.


Odpravljanje težav

Izdelek ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca

    1.
    Požarni zid posodobite z najnovejšo posodobitvijo, ki jo je izdal ustrezni proizvajalec.
    2.
    Če ob namestitvi izdelka ali poskusu tiskanja programi zahtevajo dostop do požarnega zida, jim ga dovolite.
    3.
    Začasno izklopite požarni zid in nato namestite brezžični izdelek v računalnik. Ko je namestitev prek brezžične povezave končana, omogočite požarni zid.


Odpravljanje težav

Po premiku brezžičnega usmerjevalnika ali izdelka na drugo mesto brezžična povezava ne deluje

    1.
    Preverite, ali je usmerjevalnik ali izdelek povezan v isto omrežje kot računalnik.
    2.
    Natisnite konfiguracijsko stran.
    3.
    Primerjajte SSID na strani o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.
    4.
    Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave izdelka.


Odpravljanje težav

Na brezžični izdelek ni mogoče povezati več računalnikov

    1.
    Zagotovite, da so ostali računalniki v brezžičnem dosegu in da signala ne blokira nobena ovira. Pri večini omrežij je brezžični doseg do 30 m od brezžične dostopne točke.
    2.
    Preverite, ali je izdelek vklopljen in v stanju pripravljenosti.
    3.
    Izklopite morebitne požarne zidove drugih proizvajalcev.
    4.
    Preverite, ali brezžično omrežje deluje pravilno.
    5.
    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.


Odpravljanje težav

Pri povezavi izdelka v navidezno zasebno omrežje se prekine komunikacija
    ●
    Običajno naprave ne morejo biti istočasno povezane v navidezno zasebno in druga omrežja.


Odpravljanje težav

Omrežje ni prikazano na seznamu brezžičnih omrežij
    ●
    Preverite, ali je brezžični usmerjevalnik vklopljen in se napaja.
    ●
    Omrežje je morda skrito. Vendar se je tudi v skrito omrežje mogoče povezati.


Odpravljanje težav

Brezžično omrežje ne deluje

    1.
    Poskrbite, da omrežni kabel ni priključen.
    2.
    Preverite, ali je omrežna komunikacija prekinjena, tako, da v omrežje povežete druge naprave.
    3.
    Testirajte omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    a.
    Odprite ukazno vrstico v računalniku.
    ●
    V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.
    ●
    V sistemu OS X se pomaknite na Applications (Aplikacije), Utilities (Pripomočki) in odprite Terminal.
    b.
    Vnesite ukaz ping, ki naj mu sledi naslov IP usmerjevalnika.
    c.
    Če se v oknu prikažejo povratni časi, omrežje deluje.

    4.
    Preverite, ali je usmerjevalnik ali izdelek povezan v isto omrežje kot računalnik.

    a.
    Natisnite konfiguracijsko stran.
    b.
    Primerjajte SSID na poročilu o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.
    c.
    Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave izdelka.


Odpravljanje težav

Izvedite diagnostični preizkus brezžičnega omrežja

    Z nadzorne plošče izdelka lahko izvedete diagnostični test, ki bo zagotovil informacije o nastavitvah brezžičnega omrežja.

    1.
    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].
    2.
    Odprite meni Self Diagnostics (Samodiagnostika).
    3.
    Dotaknite se gumba Run Wireless Test (Zaženi preskus brezžične povezave), da zaženete test. Izdelek natisne testno stran, na kateri so prikazani rezultati preizkusa.


Odpravljanje težav

Zmanjšanje motenj v brezžičnem omrežju

    Z naslednjimi nasveti lahko zmanjšate motnje v brezžičnem omrežju:

    ●
    Brezžične naprave hranite stran od velikih kovinskih predmetov, kot so na primer arhivske omare, in drugih elektromagnetnih naprav, kot so mikrovalovne pečice in brezžični telefoni. Ti predmeti lahko motijo radijske signale.
    ●
    Brezžične naprave hranite stran od velikih zidnih in drugih gradbenih konstrukcij. Ti predmeti lahko absorbirajo radijske valove in znižajo jakost signalov.
    ●
    Brezžični usmerjevalnik namestite na osrednje mesto, od koder je mogoče videti brezžične izdelke, ki so v omrežju.


Odpravljanje težav

Odpravljanje težav s faksiranjem
  • Preverjanje namestitve strojne opreme
  • Pošiljanje faksov je počasno
  • Kakovost faksiranja je slaba
  • Faks je odrezan ali se natisne na dveh straneh


Odpravljanje težav

Preverjanje namestitve strojne opreme
    ●
    Obstaja več možnih načinov odpravljanja težav. Ko izvedete posamezen priporočen ukrep, znova poskusite poslati faks, da boste videli, ali ste odpravili težavo.
    ●
    Poskrbite, da je med odpravljanjem težav s faksiranjem kabel izdelka priključen neposredno v stensko telefonsko vtičnico; tako bodo rezultati optimalni. Izključite vse ostale naprave, ki so priključene na izdelek.

    1.
    Preverite, ali je telefonski kabel priključen na ustrezna vrata na hrbtni strani izdelka.
    2.
    S preskusom faksiranja preverite telefonsko linijo:

    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    b.
    Izberite Storitev in nato Storitev faksiranja.
    c.
    Izberite možnost Zaženi test faksiranja. Izdelek natisne poročilo o preizkusu faksiranja.

    Poročilo lahko vsebuje naslednje možne rezultate:

    ●
    Opravljeno: poročilo vsebuje vse trenutne nastavitve faksa za pregled.
    ●
    Ni opravljeno: V poročilu je navedena vrsta napake, vsebuje pa tudi predloge za odpravljanje težave.
    3.
    Preverite, ali je v izdelku uporabljena najnovejša različica vdelane programske opreme:

    a.
    Pojdite na www.hp.com/support.
    b.
    Kliknite Gonilniki in programska oprema, v okno vnesite številko svojega izdelka in nato kliknite Iskanje. Če je treba, kliknite svoj model na seznamu podobnih izdelkov.

    Odpre se stran Software & Driver Downloads (Prenosi programske opreme in gonilnikov).

    c.
    V spustnem meniju izberite svoj operacijski sistem in nato kliknite Next (Naprej).
    d.
    Kliknite znak plus poleg možnosti Firmware (Vdelana programska oprema) in nato HP LaserJet Firmware Update Utility.
    e.
    Kliknite Download (Prenesi).
    f.
    Ko je prenos končan, upoštevajte navodila na zaslonu, da namestite in zaženete pripomoček.

    Pripomoček preveri, ali so na voljo posodobitve vdelane programske opreme za vaš HP-jev izdelek. Če pripomoček najde posodobitve, jih namesti.

    g.
    Ko je vdelana programska oprema posodobljena, poskusite znova poslati faks.

    4.
    Preverite, ali je bil faks nastavljen pri nameščanju programske opreme izdelka.

    Na računalniku v mapi HP-jevega programa zaženite Fax Setup Utility.

    5.
    Preverite, ali telefonska storitev podpira analogno faksiranje.
    OPOMBA:

    HP-jevi izdelki so zasnovani za uporabo z analognimi telefonskimi storitvami.
    ●
    Če uporabljate ISDN ali digitalni sistem PBX, se obrnite na ponudnika storitev za informacije o konfiguriranju analogne linije za faks.
    ●
    Če uporabljate storitev VoIP, na nadzorni plošči preklopite nastavitev Hitrost faksiranja na Počasi (V.29). Pri ponudniku storitev se pozanimajte, ali podpira faksiranje in kakšna je priporočena hitrost modema faksa. Pri nekaterih podjetjih je potreben adapter.
    ●
    Če uporabljate storitev DSL, poskrbite, da povezava telefonske linije z izdelkom vključuje filter. Če nimate filtra DSL, ga kupite ali pa se obrnite na ponudnika storitev DSL. Če je filter DSL nameščen, preskusite drugega, saj je lahko obstoječi okvarjen.
    6.
    Če napake ne uspete odpraviti, so vam v naslednjih razdelkih na voljo podrobnejše rešitve težav.


Odpravljanje težav

Pošiljanje faksov je počasno

    Prišlo je do težav v kakovosti telefonske linije, na katero je priključen izdelek.

    ●
    Poskusite faks znova poslati, ko se izboljša stanje telefonske linije.
    ●
    Preverite pri telefonskem operaterju, ali linija podpira faks.
    ●
    Za izvirnik uporabite bel papir. Ne uporabljajte barv, kot je siva, rumena ali rožnata.
    ●
    Daljše fakse razdelite na krajše dele in jih faksirajte posamično.
    ●
    Izklopite nastavitev Odprava napak.
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Storitev in nato Storitev faksiranja.
    3.
    Izberite Odprava napak in nato Izklop.
    OPOMBA:

    Če izklopite funkcijo Odprava napak, se lahko zniža kakovost slike.

    ●
    Povečajte nastavitev Hitrost faksiranja.
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Nastavitev faksa in nato možnost Napredna nastavitev.
    3.
    Izberite Hitrost faksiranja in nato izberite pravilno nastavitev.
    ●
    Na nadzorni plošči spremenite nastavitve faksa na nižjo ločljivost.
    OPOMBA:

    Faksi z višjo ločljivostjo se lahko pošiljajo dlje časa kot faksi z nižjo ločljivostjo.
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Nastavitev faksa in nato možnost Napredna nastavitev.
    3.
    Izberite Ločljivost faksa in nato izberite pravilno nastavitev.


Odpravljanje težav

Kakovost faksiranja je slaba

    Faks je zamegljen ali presvetel.

    ●
    Povečajte ločljivost faksa pri pošiljanju faksov. Ločljivost ne vpliva na prejete fakse.
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Nastavitev faksa in nato možnost Napredna nastavitev.
    3.
    Izberite Ločljivost faksa in nato izberite pravilno nastavitev.
    OPOMBA:

    Če povečate ločljivost, se zmanjša hitrost prenosa.
    ●
    Na nadzorni plošči vklopite nastavitev Odprava napak.
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Storitev in nato Storitev faksiranja.
    3.
    Izberite možnost Odprava napak in nato Vklop.
    ●
    Preverite kartušo s tonerjem in jo po potrebi zamenjajte.
    ●
    Prosite pošiljatelja, naj v oddajnem faksu potemni nastavitev za kontrast in nato znova pošlje faks.


Odpravljanje težav

Faks je odrezan ali se natisne na dveh straneh
    ●
    Nastavite nastavitev Privzeta velikost papirja. Faksi se tiskajo na eno velikost papirja, določeno z nastavitvami možnosti Privzeta velikost papirja.
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Nastavitev sistema in nato Nastavitev papirja.
    3.
    Izberite Velikost papirja in nato izberite pravilno nastavitev.
    ●
    Nastavite vrsto in velikost papirja za pladenj, ki se uporablja za fakse.
    ●
    Vklopite nastavitev Prilagodi strani za tiskanje daljših faksov na papir velikosti Letter ali A4.
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image] ali pa se ga dotaknite.
    2.
    Izberite Nastavitev faksa in nato možnost Napredna nastavitev.
    3.
    Izberite možnost Prilagodi strani in nato Vklop.
    OPOMBA:

    Če je nastavitev Prilagodi strani izklopljena in nastavitev Privzeta velikost papirja nastavljena na Letter, se izvirnik velikosti Legal natisne na dve strani.


V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bilžnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

OPOMBA:
●
Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.
●
Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.
●
Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.
●
Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

    Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bilžnjične tipke za pregledovalnik pomoči

    Zapiranje pregledovalnika pomoči
    ALT+F4
    Preklop med pregledovalnikom pomoči in drugimi odprtimi okni
    ALT+TABULATORKA
    Prikaz menija Options (Možnosti)
    ALT+O
    Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide).
    ALT+O in nato I
    Skrivanje ali prikaz okna za krmarjenje
    ALT+O in nato T
    Tiskanje posamezne teme
    ALT+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
    Premik k prejšnji temi
    ALT+PUščICA LEVO ali ALT+O in nato B
    Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali)
    ALT+PUščICA DESNO ali ALT+O in nato F
    Vklop ali izklop označevanja pri iskanju
    ALT+O in nato O
    Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo)
    F5 ali ALT+O in nato R
    Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči)
    ALT+O in nato H
    Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese).
    ALT+O in nato S
    Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani.
    ALT+O in nato 1 ali 2
    Preklop med podoknom za krmarjenje in podoknom s temami
    F6
    Pomikanje po temi
    PUščICA NAVZGOR in PUščICA NAVZDOL ali tipki PAGE UP in PAGE DOWN
    Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje.
    TABULATORKA

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bližnjične tipke za kartico Contents (Kazalo)

    Prikaz kartice Contents (Kazalo)
    ALT+C
    Odpiranje in zapiranje knjige ali mape
    ZNAK PLUS (+) in ZNAK MINUS (–) ali PUščICA LEVO in PUščICA DESNO
    Izbiranje teme
    PUščICA GOR in PUščICA DOL
    Prikaz izbrane teme
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bližnjične tipke za kartico Index (Stvarno kazalo)

    Prikaz kartice Index (Stvarno kazalo).
    ALT+N
    Vnos besede, ki jo želite iskati
    ALT+W in vnesite besedo
    Izbira ključne besede na seznamu
    PUščICA GOR in PUščICA DOL
    Prikaz povezane teme
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bližnjične tipke za kartico Search (Iskanje)

    Prikaz kartice Search (Iskanje)
    ALT+S
    Vnos besede, ki jo želite iskati
    ALT+W in vnesite besedo
    Začetek iskanja
    ALT+L
    Izbira teme na seznamu rezultatov
    ALT+T in nato PUščICA NAVZGOR in PUščICA NAVZDOL
    Prikaz izbrane teme
    ALT+D
    Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
    Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja
    ALT+U
    Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«.
    ALT+M
    Iskanje samo v naslovih tem
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bližnjične tipke za kartico Favorites (Priljubljene)

    Prikaz kartice Favorites (Priljubljene)
    ALT+I
    Dodajanje trenutno izbrane teme na seznam priljubljenih
    ALT+A
    Izbiranje teme na seznamu priljubljenih
    ALT+P in nato PUščICA NAVZGOR in PUščICA NAVZDOL
    Prikaz izbrane teme
    ALT+D
    Odstranjevanje izbrane teme s seznama
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Kako najbolje izkoristiti pomoč

    Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

    ●
    Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.
    ●
    Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.
    ●
    Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.
    ●
    Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.
    ●
    Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.
    ●
    Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje teme pomoči

    V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

    ●
    Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.
    ●
    Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.
    ●
    Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.
    OPOMBA:

    Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Seznam priljubljenih tem pomoči lahko naredite takole

    1.
    Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.
    2.
    Kliknite kartico Favorites in nato Add (Dodaj).
    OPOMBA:
    ●
    Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).
    ●
    Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).
    ●
    Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Kopiranje teme pomoči

    1.
    V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).
    2.
    Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.
    3.
    Odprite dokument, v katerega želite prilepiti temo.
    4.
    Postavite kazalko tja, kamor želite prilepiti kopirano temo.
    5.
    V meniju Edit (Urejanje) kliknite Paste (Prilepi).
    OPOMBA:

    Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Tiskanje trenutne teme pomoči

    Z desno tipko kliknite temo in nato kliknite Print (Natisni).

    OPOMBA:

    Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje tem z gumbi orodne vrstice

    V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

    ●
    Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.
    ●
    Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.
    ●
    Next (Naslednja) prikaže naslednjo temo v kazalu.
    ●
    Previous (Prejšnja) prikaže prejšnjo temo v kazalu.
    ●
    Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.
    ●
    Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.
    ●
    Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.
    OPOMBA:

    Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba bližnjic

    V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

    Ukaz
    Opis
    Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse).
    Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
    Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse).
    Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
    Kliknite z desno tipko in nato kliknite Print (Natisni).
    Natisne temo.

    OPOMBA:

    Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com