HP LaserJet Pro MFP M225, M226

Uputstvo za upotrebu

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Srpski

Informacije o zaštitnom znaku i autorskim pravima

    Autorska prava i licenca

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

    Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

    Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

    Broj dela: CF484-90929

    Edition 1, 10/2014

    Žigovi

    Adobe®, Adobe Photoshop®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

    Apple i Apple logotip su registrovani žigovi kompanije Apple Computer, Inc. registrovani u SAD i u drugim zemljama. iPod je registrovani žig kompanije Apple Computer, Inc. iPod je namenjen samo za legalno kopiranje ili kopiranje od strane ovlašćenog nosioca prava. Nemojte da kradete muziku.

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.

    UNIX® predstavlja registrovani žig kompanije The Open Group.


Predstavljanje proizvoda

  • Poređenje uređaja
  • Prikazi uređaja
  • Podešavanje hardvera proizvoda i instalacija softvera
Za više informacija:

Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna HP pomoć za uređaj obuhvata sledeće informacije:

●
Instalacija i konfigurisanje
●
Učenje i korišćenje
●
Rešavanje problema
●
Preuzimanje ispravki za softver
●
Učestvovanje u forumima za podršku
●
Pronalaženje informacija o propisima i o garanciji


Predstavljanje proizvoda

Poređenje uređaja

Ime modela
Broj proizvoda
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Dimenzije uređaja
Visina
371 mm
371 mm
371 mm
371 mm
371 mm
Dubina
408 mm
408 mm
408 mm
408 mm
408 mm
Širina
443 mm
443 mm
443 mm
443 mm
443 mm
Težina, sa kertridžom sa tonerom
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Rad sa papirom
Ležište za prioritetno ubacivanje (ležište 1, kapacitet 10 listova)
Glavno ulazno ležište (ležište 2, kapacitet 250 listova)
Standardna izlazna korpa (kapacitet 100 listova)
Automatsko dupleks štampanje
Podržani operativni sistemi
Windows XP, 32-bitni, SP2 i noviji
Windows Vista, 32-bitni i 64-bitni
Windows 7, 32-bitni i 64-bitni
Windows 8, 32-bitni i 64-bitni
Windows 8,1, 32-bitni i 64-bitni
Windows 2003 Server, 32-bitni, SP1 i noviji, samo upravljački programi za štampač i skener
Windows 2003 Server, 64-bitni, SP1 i noviji, samo upravljački program uz korišćenje opcije Add Printer Wizard (Čarobnjak za dodavanje štampača)
Windows 2003 Server, Standard Edition i Enterprise Edition, samo upravljački programi za štampač i skener
Windows 2003 R2 Server, 32-bitni, Standard Edition i Enterprise Edition, samo upravljački programi za štampač i skener
Windows 2003 R2 Server, 64-bitni, Standard Edition i Enterprise Edition, samo upravljački program uz korišćenje opcije Add Printer Wizard (Čarobnjak za dodavanje štampača)
Windows 2008 Server, 32-bitni i 64-bitni (SP1 i noviji), samo upravljački programi za štampač i skener
Windows 2008 R2 Server, 64-bitni, samo upravljački programi za štampač i skener
Windows 2008 R2 Server, 64-bitni, SP1, samo upravljački programi za štampač i skener
Windows 2008 Server, Standard Edition i Enterprise Edition, samo upravljački programi za štampač i skener
Windows 2012 R2 Server, 64-bitni, samo upravljački program uz korišćenje opcije Add Printer Wizard (Čarobnjak za dodavanje štampača)
Windows 2012 Server, 64-bitni, samo upravljački program uz korišćenje opcije Add Printer Wizard (Čarobnjak za dodavanje štampača)
Mac OS X v10.7–v10.9
Podržani upravljački programi za štampač i skener za Windows
HP PCL6 diskretni upravljački program za štampač
Ovaj upravljački program za štampač dobija se na CD-u u pakovanju i predstavlja podrazumevani upravljački program za štampač.
HP Scan upravljački program
Ovaj upravljački program se dobija na CD-u u pakovanju.
HP UPD PCL5c upravljački program za štampač
Može se preuzeti
HP UPD PCL6 upravljački program za štampač
Može se preuzeti
HP UPD PS upravljački program za štampač
Može se preuzeti
Povezanost
Hi-Speed USB 2.0
10/100 Ethernet LAN veza
Bežična mreža
USB port za usputno štampanje za štampanje i skeniranje bez računara
Memorija
256 MB RAM
Displej kontrolne table
LCD sa 2 reda
Grafički ekran u boji osetljiv na dodir
Štampanje
Štampa 25 stranica u minuti (ppm) na papiru veličine A4 i 26 ppm na papiru letter formata
Kopiranje
Ravni skener podržava formate papira do A4 ili letter formata
Ulagač dokumenata podržava papire do formata Legal
(Kopira do 15 ppm)
Rezolucija kopiranja 300 tačaka po inču (tpi)
Skeniranje
Ravni skener podržava formate papira do A4 ili letter formata
Ulagač dokumenata podržava papire do formata Legal
Rezolucija skeniranja do 1200 tpi
Skeniranje u boji
Integrisani softver za optičko prepoznavanje znakova (OCR, engl. Integrated Optical Character Recognition) dodaje podršku za dodatne tipove OCR datoteka u programu HP Scan: pretražive PDF datoteke (.pdf), obogaćeni tekst (.rtf) i tekst (.txt)
Skeniranje u e-poštu
Skeniranje u mrežnu fasciklu
Skeniranje na USB
Faks
V.34 sa dva RJ-11 priključka za faks

Ovaj odeljak pruža informacije o sledećim temama:

  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Specifikacije radne sredine


Predstavljanje proizvoda

Potrošnja energije, električne specifikacije i ispuštanje zvukova

    Za najnovije informacije pogledajte odeljak www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 .

    OPREZ:

    Zahtevi u vezi sa napajanjem se zasnivaju na zemlji/regionu gde se štampač prodaje. Ne menjajte radni napon. Time ćete oštetiti uređaj i poništiti garanciju.


Predstavljanje proizvoda

Specifikacije radne sredine

    Sredina
    Preporučuje se
    Dozvoljeno je
    Temperatura
    17° do 25°C
    15° do 30°C
    Relativna vlažnost vazduha
    30% do 70% relativne vlažnosti vazduha (RH)
    10% do 80% RH
    Visina
    Nije primenljivo
    0 do 3048 m


Predstavljanje proizvoda

Prikazi uređaja
  • Prednja strana proizvoda
  • Zadnja strana proizvoda
  • Prikazi na kontrolnoj tabli


Predstavljanje proizvoda

Prednja strana proizvoda

    Prednja strana proizvoda

    1
    Ručka za podizanje poklopca skenera
    2
    Ulazno ležište ulagača dokumenata (podignite ležište da biste uklonili zaglavljeni papir)
    3
    Izlazna korpa ulagača dokumenata
    4
    Kontrolna tabla (moguće je nagnuti je radi bolje preglednosti)
    Modeli dn: LCD kontrolna tabla
    Modeli dw: Grafička kontrolna tabla s ekranom osetljivim na dodir
    5
    Dugme za uključivanje/isključivanje
    6
    Ime modela
    7
    Ležište za prioritetno ubacivanje (ležište 1)
    8
    Glavno ulazno ležište (ležište 2)
    9
    Izlazna korpa
    10
    Ručka za otvaranje gornjeg poklopca (za pristup kertridžu s tonerom i uklanjanje zaglavljenog papira)
    11
    USB port za usputno štampanje za štampanje i skeniranje bez računara (samo na modelima dw)


Predstavljanje proizvoda

Zadnja strana proizvoda

    Zadnja strana proizvoda

    1
    Zadnja vratanca (za uklanjanje zaglavljenog papira)
    2
    Ethernet priključak
    3
    Hi-Speed USB 2,0
    4
    Faks „line in“ port za povezivanje telefonske linije za faks na uređaj
    5
    Telefonski „line out“ port za povezivanje telefona lokala, telefonske sekretarice i drugih uređaja
    NAPOMENA:

    Ovaj port je zaštićen gumenom kapicom. Spustite kapicu hvatajući je za gornju ivicu da biste dobili pristup portu.
    6
    Priključak za napajanje
    7
    Nalepnica sa brojem proizvoda i serijskim brojem
    8
    Otvor za bezbednosnu bravu na kablu


Predstavljanje proizvoda

Prikazi na kontrolnoj tabli

Ovaj odeljak pruža informacije o sledećim temama:

  • Kontrolna tabla na modelima M225dn, M225rdn i M226dn
  • Kontrolna tabla na modelima M225dw i M226dw


Predstavljanje proizvoda

Kontrolna tabla na modelima M225dn, M225rdn i M226dn

    LCD kontrolna tabla

    1
    Dugme Pokreni faks
    Pokretanje zadatka faksiranja
    2
    Lampica za skretanje pažnje
    Označava da postoji greška na uređaju, da je ležište prazno ili da postoji druga situacija koja zahteva vašu pažnju
    3
    Lampica za indikaciju spremnosti
    Označava da je uređaj spreman
    4
    Dugme Podešavanje
    Otvaranje menija Setup (Podešavanje)
    5
    Dugme sa strelicom nalevo
    Pomeranje kursora ulevo ili kretanje kroz opcije menija
    6
    dugme OK
    Potvrđivanje postavke ili akcije radi nastavka
    7
    Dugme sa strelicom nadesno
    Pomeranje kursora udesno ili kretanje kroz opcije menija
    8
    Dugme za uključivanje/isključivanje
    Uključivanje ili isključivanje uređaja
    9
    Dugme Otkaži
    Brisanje postavki, otkazivanje trenutnog zadatka ili izlaz iz trenutnog ekrana
    10
    Dugme Podešavanje kopiranja
    Otvaranje menija Copy Settings (Podešavanje kopiranja)
    11
    Dugme Svetlije/tamnije
    Podešavanje postavke tamnoće za trenutni zadatak kopiranja
    12
    Dugme Broj kopija
    Podešavanje broja kopija
    13
    Dugme Nazad
    Vraćanje na prethodni ekran
    14
    Dugme Pokreni kopiranje
    Pokretanje zadatka za kopiranje
    15
    Dugme ePrint
    Otvara meni Web Services (Mrežne usluge)
    16
    Numerička tastatura
    Tastaturu koristite za unos brojeva telefaksa ili za biranje opcija menija
    17
    Dugme Ponovno biranje faksa
    Ponovo bira brojeve korišćene za prethodni zadatak


Predstavljanje proizvoda

Kontrolna tabla na modelima M225dw i M226dw

    Kontrolna tabla na ekranu osetljivom na dodir

    1
    Dugme HP mrežne usluge
    Omogućavanje brzog pristupa funkcijama HP mrežnih usluga, obuhvatajući funkciju HP ePrint
    2
    Dugme Podešavanje
    Otvaranje menija Setup (Podešavanje)
    3
    Dugme bežične mreže
    Omogućava pristup meniju Wireless (Bežična mreža) i informacijama o stanju bežične mreže
    NAPOMENA:

    Kada je uređaj povezan na bežičnu mrežu, umesto ove ikone prikazuje se skup indikatora jačine signala.
    4
    Dugme mreže
    Omogućavanje pristupa mrežnim postavkama i informacijama
    NAPOMENA:

    Ovo dugme je prikazano samo kada je uređaj povezan na mrežu.
    5
    Dugme za informacije
    Omogućava pristup informacijama o stanju uređaja
    6
    Dugme Potrošni materijal
    Omogućava pristup informacijama o stanju potrošnog materijala
    7
    Dugme Help (Pomoć)
    Omogućava pristup sistemu pomoći na kontrolnoj tabli
    8
    Dugme za uključivanje/isključivanje
    Uključuje ili isključuje uređaj.
    9
    Dugme sa strelicom nadesno
    Pomera kursor udesno ili pomera prikaz na sledeći ekran
    NAPOMENA:

    Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
    10
    Dugme Otkaži
    Briše postavke, otkazuje trenutni zadatak ili izlazi iz trenutnog ekrana
    NAPOMENA:

    Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
    11
    Dugme Aplikacije
    Omogućava pristup meniju Apps (Aplikacije) za direktno štampanje iz određenih Web aplikacija
    12
    Dugme Fax (Faks)
    Omogućava pristup funkciji slanja/primanja faksa
    13
    Dugme Skeniranje
    Omogućava pristup funkcijama skeniranja:
    ●
    Scan to USB Drive (Skeniraj na USB disk)
    ●
    Scan to Network Folder (Skeniranje u mrežnu fasciklu)
    ●
    Scan to E-mail (Skeniranje u e-poštu)
    14
    Dugme USB
    Omogućava pristup meniju USB Flash Drive (USB memorija)
    15
    Dugme Kopiranje
    Omogućava pristup funkciji kopiranja
    16
    Stanje uređaja
    Omogućava pristup informacijama o statusu uređaja
    17
    Dugme Nazad
    Vraćanje na prethodni ekran
    NAPOMENA:

    Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
    18
    Dugme sa strelicom nalevo
    Pomera kursor ulevo ili pomera prikaz na prethodni ekran
    NAPOMENA:

    Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
    19
    Dugme Home (Glavni ekran)
    Omogućava pristup glavnom ekranu
    20
    Lampica bežične mreže
    Označava da je bežična mreža omogućena. Lampica treperi dok uređaj uspostavlja vezu sa bežičnom mrežom.


Predstavljanje proizvoda

Podešavanje hardvera proizvoda i instalacija softvera

    Osnovna uputstva za podešavanja potražite u vodiču za instalaciju hardvera koji ste dobili uz uređaj. Dodatna uputstva potražite na Web lokaciji podrške kompanije HP.

    Idite na www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 za sveobuhvatnu HP pomoć za uređaj. Podrška je dostupna za sledeće:

    ●
    Instalacija i konfigurisanje
    ●
    Učenje i korišćenje
    ●
    Rešavanje problema
    ●
    Preuzimanje ispravki za softver
    ●
    Učestvovanje u forumima za podršku
    ●
    Pronalaženje informacija o propisima i o garanciji


Ležišta za papir

  • Podržani formati i vrste papira
  • Umetnite papir u ležište za prioritetno ubacivanje (ležište 1)
  • Umetnite papir u glavno ulazno ležište (ležište 2)
Za više informacija:

Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna HP pomoć za uređaj obuhvata sledeće informacije:

●
Instalacija i konfigurisanje
●
Učenje i korišćenje
●
Rešavanje problema
●
Preuzimanje ispravki za softver
●
Učestvovanje u forumima za podršku
●
Pronalaženje informacija o propisima i o garanciji


Ležišta za papir

Podržani formati i vrste papira
  • Podržani formati papira
  • Podržani tipovi papira


Ležišta za papir

Podržani formati papira
    NAPOMENA:

    Kako biste postigli najbolje rezultate, pre štampanja u upravljačkom programu štampača izaberite ispravan format i vrstu papira.

    Veličina
    Dimenzije
    Ležište za prioritetno ubacivanje (Ležište 1)
    Glavno ulazno ležište (Ležište 2)
    Automatsko dvostrano
    Letter
    216 x 279 mm

    Legal
    216 x 356 mm

    Poslovni dokument
    184 x 267 mm

    Oficio 8,5 x 13
    216 x 330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210 x 297 mm

    A5
    148 x 210 mm

    A6
    105 x 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216 x 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japanska razglednica
    Razglednica (JIS)
    100 x 148 mm (3,9 x 5,8 inča)

    Dvostruka japanska razglednica, rotirana
    Dvostruka razglednica (JIS)
    200 x 148 mm

    Koverta #10
    105 x 241 mm

    Envelope Monarch
    98 x 191 mm

    Envelope B5
    176 x 250 mm

    Envelope C5
    162 x 229 mm

    Envelope DL
    110 x 220 mm

    Prilagođeno
    76 x 127 mm do 216 x 356 mm


Ležišta za papir

Podržani tipovi papira
    NAPOMENA:

    Kako biste postigli najbolje rezultate, pre štampanja u upravljačkom programu štampača izaberite ispravan format i vrstu papira.

    Tip
    Jednostrano ili ručno dvostrano
    Automatsko dvostrano
    Obični

    HP EcoSMART Lite

    Lak 60–74 g

    Srednji 85–95 g

    Srednje težine 96–110 g

    Težak 111–130 g

    Izuzetno težak 131–175 g

    Folija

    Nalepnice

    Memorandum

    Koverta

    Unapred odštampani

    Bušeni

    Obojen

    Čvrst

    Reciklirani

    Hrapav

    Velum


Ležišta za papir

Umetnite papir u ležište za prioritetno ubacivanje (ležište 1)
    NAPOMENA:

    Kada dodajete novi papir, proverite da li ste uklonili sav papir iz ulaznog ležišta i poravnajte štos papira. Nemojte razlistavati papir. Na ovaj način smanjuje se zaglavljivanje papira tako što se sprečava istovremeno uvlačenje više listova u štampač. Koristite papir koji nije zgužvan, savijen ili oštećen.

    1.
    Umetnite papir u ulazno ležište tako da je okrenut licem nagore i vrhom ka unutrašnjosti ležišta.

    Orijentacija papira u ležištu zavisi od vrste zadatka za štampanje. Više informacija potražite u: Orijentacija papira u ležištu 1.

    Umetnite papir u ležište

    2.
    Podesite vođice za papir tako da fino nalegnu na papir.

    Orijentacija papira u ležištu 1
    Tip papira
    Režim za dvostrano štampanje
    Umetanje papira
    Odštampani papir ili memorandum
    1-strano štampanje ili ručno 2-strano štampanje
    Okrenut nagore
    Gornja ivica prema proizvodu

    Bušeni
    1-strano štampanje ili ručno 2-strano štampanje
    Okrenut nagore
    Rupe prema levoj strani proizvoda

    Koverti
    Jednostrano štampanje
    Okrenut nagore
    Gornja ivica prema desnoj ivici ležišta, ivica s markicom poslednja ulazi u uređaj


Ležišta za papir

Umetnite papir u glavno ulazno ležište (ležište 2)
    NAPOMENA:

    Kada dodajete novi papir, proverite da li ste uklonili sav papir iz ulaznog ležišta i poravnajte štos papira. Nemojte razlistavati papir. Na ovaj način smanjuje se zaglavljivanje papira tako što se sprečava istovremeno uvlačenje više listova u štampač. Koristite papir koji nije zgužvan, savijen ili oštećen.

    1.
    Otvorite poklopac protiv prašine.

    Otvaranje poklopca protiv prašine

    2.
    Umetnite papir u ležište. Pazite da papir stane između jezičaka i da ne pređe indikatore maksimalne visine.

    Orijentacija papira u ležištu zavisi od vrste zadatka za štampanje. Više informacija potražite u odeljku Orijentacija papira u ležištu 2.

    Umetnite papir u ležište

    3.
    Podesite vođice za papir tako da fino nalegnu na papir.

    4.
    Zatvorite poklopac protiv prašine.

    Zatvaranje poklopca protiv prašine

    Orijentacija papira u ležištu 2
    Tip papira
    Režim za dvostrano štampanje
    Umetanje papira
    Odštampani papir ili memorandum
    1-strano ili 2-strano štampanje
    Okrenut nagore
    Gornja ivica prema proizvodu

    Bušeni
    1-strano ili 2-strano štampanje
    Okrenut nagore
    Rupe prema levoj strani proizvoda


Delovi, potrošni materijal i dodatna oprema

  • Naručivanje delova, dodatne opreme i potrošnog materijala
  • Zamena kertridža sa tonerom
Za više informacija:

Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna HP pomoć za uređaj obuhvata sledeće informacije:

●
Instalacija i konfigurisanje
●
Učenje i korišćenje
●
Rešavanje problema
●
Preuzimanje ispravki za softver
●
Učestvovanje u forumima za podršku
●
Pronalaženje informacija o propisima i o garanciji


Delovi, potrošni materijal i dodatna oprema

Naručivanje delova, dodatne opreme i potrošnog materijala

Ovaj odeljak pruža informacije o sledećim temama:

  • Naručivanje
  • Potrošni materijal i dodatna oprema


Delovi, potrošni materijal i dodatna oprema

Naručivanje

    Poručite potrošni materijal i papir
    www.hp.com/go/suresupply
    Poručite originalni HP delove ili dodatnu opremu
    www.hp.com/buy/parts
    Naručivanje preko dobavljača usluga ili podrške
    Obratite se HP službi za podršku ili ovlašćenom HP servisu.
    Naručivanje preko ugrađenog HP Web servera (EWS)
    Da biste pristupili ovoj usluzi, u podržani Web pregledač na računaru unesite IP adresu ili ime glavnog računarskog sistema u polje za adresu/URL. Ugrađeni Web server sadrži vezu ka Web lokaciji HP SureSupply na kojoj su dostupne opcije za kupovinu originalnog HP potrošnog materijala.


Delovi, potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema

    Deo
    Opis
    Broj dela
    HP 83A kertridž sa tonerom
    Zamena kertridža sa tonerom
    CF283A
    HP 83X kertridž sa tonerom
    Zamenski kertridž sa tonerom velikog kapaciteta
    CF283X
    HP 88A kertridž sa tonerom
    Zamena kertridža sa tonerom, isključivo za Kinu i Indiju
    CC388A
    USB kabl
    Standardni konektor za uređaj dužine 2 metra kompatibilan sa USB priključkom
    C6518A


Delovi, potrošni materijal i dodatna oprema

Zamena kertridža sa tonerom

    Kada se kertridž sa tonerom približi kraju radnog veka, od vas će se zatražiti da naručite rezervni. Možete nastaviti da štampate sa trenutnim kertridžom sve dok redistribucija tonera daje zadovoljavajući kvalitet štampe.

    Na kontrolnoj tabli se prikazuje druga poruka kada kertridž s tonerom dospe u stanje „very low“ (pri kraju).

    1.
    Podignite sklop skenera.

    Podignite sklop skenera

    2.
    Otvorite gornji poklopac.

    Otvorite gornji poklopac

    3.
    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

    4.
    Izvadite nov kertridž sa tonerom iz kesice. Istrošeni kertridž sa tonerom stavite u kesu za recikliranje.

    Izvadite novi kertridž sa tonerom iz pakovanja

    5.
    Uhvatite obe strane kertridža sa tonerom i rasporedite toner blagim mućkanjem kertridža.
    OPREZ:

    Ne dodirujte poklopac na površini valjka.

    Nežno mućkajte kertridž sa tonerom

    6.
    Savijte jezičak sa leve strane kertridža dok se ne slomi. Vucite jezičak sve dok traku u potpunosti ne izvadite iz kasete s tonerom. Vratite jezičak i traku u kutiju kertridža sa tonerom da biste ga vratili radi recikliranja.

    Uklonite zaptivnu traku

    7.
    Poravnajte kertridž za štampanje sa žlebovima u uređaju i umetnite kertridž za štampanje dok čvrsto ne legne na mesto.

    Ubacite kertridž sa tonerom

    8.
    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

    9.
    Spustite sklop skenera.

    Spustite sklop skenera


Štampanje

  • Zadaci za štampanje (Windows)
  • Zadaci za štampanje (Mac OS X)
  • Podešavanje funkcije HP Wireless Direct Printing (HP direktno štampanje preko bežične mreže)
  • Štampanje sa prenosnih uređaja
  • Korišćenje USB usputnog štampanja (samo na modelima dw)
Za više informacija:

Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna HP pomoć za uređaj obuhvata sledeće informacije:

●
Instalacija i konfigurisanje
●
Učenje i korišćenje
●
Rešavanje problema
●
Preuzimanje ispravki za softver
●
Učestvovanje u forumima za podršku
●
Pronalaženje informacija o propisima i o garanciji


Štampanje

Zadaci za štampanje (Windows)
  • Štampanje (Windows)
  • Automatsko dvostrano štampanje (Windows)
  • Ručno dvostrano štampanje (Windows)
  • Štampanje više stranica na listu (Windows)
  • Izbor tipa papira (Windows)
  • Dodatni zadaci za štampanje


Štampanje

Štampanje (Windows)

    Sledeća procedura opisuje proces osnovnog štampanja u operativnom sistemu Windows.

    1.
    U okviru softvera, izaberite opciju Print (Štampanje).
    2.
    Izaberite željeni uređaj sa liste štampača. Da biste promenili postavke, kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori) da biste otvorili upravljački program za štampač.
    NAPOMENA:

    Naziv dugmeta nije isti u svim programima.

    Ekran Product-selection (Biranje uređaja)

    3.
    U upravljačkom programu kliknite na kartice ili ih dodirnite da biste podesili dostupne opcije. Na primer, podesite opciju za orijentaciju papira na kartici Finishing (Završna faza), a zatim podesite opcije za izvor papira, vrstu papira, format papira i kvalitet štampe na kartici Paper/Quality (Papir/kvalitet).

    Kartica Finishing (Završna faza)

    4.
    Kliknite na dugme OK (U redu)ili ga dodirnite da biste se vratili u dijalog Print (Štampanje). U ovom ekranu izaberite broj primeraka koje želite da štampate.
    5.
    Kliknite na dugme OK (U redu) ili ga dodirnite da biste odštampali zadatak.


Štampanje

Automatsko dvostrano štampanje (Windows)

    Ovu proceduru koristite za uređaje na kojima je instalirana automatska jedinica za dvostrano štampanje. Ako na uređaju nije instalirana automatska jedinica za dvostrano štampanje ili želite da štampate na vrstama papira koje jedinica za dvostrano štampanje ne podržava, možete ručno štampati sa obe strane.

    1.
    U okviru softvera, izaberite opciju Print (Štampanje).
    2.
    Da biste otvorili upravljački program za štampač, izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).
    NAPOMENA:

    Naziv dugmeta nije isti u svim programima.
    3.
    Kliknite na karticu Finishing (Završna faza) ili je dodirnite.
    4.
    Označite polje za potvrdu Print on both sides (Štampaj sa obe strane). Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta).
    5.
    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Štampanje

Ručno dvostrano štampanje (Windows)

    Ovu proceduru koristite za uređaje koji nemaju instaliranu jedinicu za automatsko dvostrano štampanje ili da biste štampali na papiru koji jedinica za dvostrano štampanje ne podržava.

    1.
    U okviru softvera, izaberite opciju Print (Štampanje).
    2.
    Da biste otvorili upravljački program za štampač, izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).
    NAPOMENA:

    Naziv dugmeta nije isti u svim programima.
    3.
    Kliknite na karticu Finishing (Završna faza) ili je dodirnite.
    4.
    Označite polje za potvrdu Print On Both Sides (Manually) (Štampaj sa obe strane (Ručno)). Kliknite na dugme OK (U redu) da biste odštampali prvu stranu zadatka.
    5.
    Uzmite odštampane papire iz izlazne korpe i stavite ih u Ležište 1.
    6.
    Ako se to od vas traži, za nastavak štampanja dodirnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (Windows)

    1.
    U okviru softvera, izaberite opciju Print (Štampanje).
    2.
    Da biste otvorili upravljački program za štampač, izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).
    NAPOMENA:

    Naziv dugmeta nije isti u svim programima.
    3.
    Kliknite na karticu Finishing (Završna faza) ili je dodirnite.
    4.
    Na padajućoj listi Pages per sheet (Stranica po listu) izaberite broj stranica po listu.
    5.
    Izaberite odgovarajuće opcije za Print page borders (Štampaj ivice stranice), Page order (Redosled stranica) i Orientation (Orijentacija). Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta).
    6.
    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Štampanje

Izbor tipa papira (Windows)

    1.
    U okviru softvera, izaberite opciju Print (Štampanje).
    2.
    Da biste otvorili upravljački program za štampač, izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).
    NAPOMENA:

    Naziv dugmeta nije isti u svim programima.
    3.
    Kliknite na karticu Paper/Quality (Papir/Kvalitet) ili je dodirnite.
    4.
    Sa padajuće liste Paper type (Tip papira) kliknite na opciju More... (Još...).
    5.
    Proširite listu opcija Type is: (Tip je:).
    6.
    Proširite kategoriju papira kojoj pripada željeni papir.
    7.
    Izaberite opciju za tip papira koji koristite, a zatim kliknite na dugme OK (U redu).
    8.
    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Štampanje

Dodatni zadaci za štampanje

    Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Dostupna su uputstva za obavljanje konkretnih zadataka za štampanje, kao što su:

    ●
    Kreiranje i upotreba prečica ili početnih postavki za štampanje
    ●
    Biranje formata papira ili korišćenje prilagođenog formata papira
    ●
    Biranje orijentacije stranice
    ●
    Kreiranje brošure
    ●
    Promena veličine dokumenta zbog uklapanja u određeni format papira
    ●
    Štampanje prve ili poslednje stranice dokumenta na drugačijem papiru
    ●
    Štampanje vodenih žigova na dokumentu


Štampanje

Zadaci za štampanje (Mac OS X)
  • Štampanje (OS X)
  • Automatsko dvostrano štampanje (OS X)
  • Ručno dvostrano štampanje (OS X)
  • Štampanje više stranica na listu (OS X)
  • Izbor tipa papira (OS X)
  • Dodatni zadaci za štampanje


Štampanje

Štampanje (OS X)

    Sledeća procedura opisuje proces osnovnog štampanja za OS X.

    1.
    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).
    2.
    Izaberite uređaj.
    3.
    Kliknite na Show Details (Prikaži detalje), a zatim izaberite druge menije za podešavanje postavki štampanja.
    4.
    Kliknite na dugme Print (Odštampaj).


Štampanje

Automatsko dvostrano štampanje (OS X)
    NAPOMENA:

    Ove informacije se primenjuju na uređaje koji imaju automatsku jedinicu za dvostrano štampanje.
    NAPOMENA:

    Ova funkcija omogućava da instalirate HP upravljački program. Možda neće biti dostupna ako koristite AirPrint.

    1.
    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).
    2.
    Izaberite uređaj.
    3.
    Kliknite na Show Details (Prikaži detalje), a zatim na meni Layout (Raspored).
    4.
    Izaberite opciju za heftanje sa padajuće liste Two-Sided (Dvostrano).
    5.
    Kliknite na dugme Print (Odštampaj).


Štampanje

Ručno dvostrano štampanje (OS X)
    NAPOMENA:

    Ova funkcija omogućava da instalirate HP upravljački program. Možda neće biti dostupna ako koristite AirPrint.

    1.
    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).
    2.
    Izaberite uređaj.
    3.
    Kliknite na Show Details (Prikaži detalje), a zatim na meni Manual Duplex (Ručno dvostrano štampanje).
    4.
    Kliknite na polje Manual Duplex (Ručno dvostrano štampanje), zatim izaberite neku od opcija povezivanja.
    5.
    Kliknite na dugme Print (Odštampaj).
    6.
    Dođite do uređaja i uklonite sve prazne papire iz ležišta 1.
    7.
    Uzmite odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole.
    8.
    Ako se to od vas traži, za nastavak štampanja dodirnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (OS X)

    1.
    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).
    2.
    Izaberite uređaj.
    3.
    Kliknite na Show Details (Prikaži detalje), a zatim na meni Layout (Raspored).
    4.
    U padajućoj listi Pages per sheet (Broj stranica po listu) izaberite koliko stranica želite da odštampate na svakom listu.
    5.
    U oblasti Layout Direction (Smer rasporeda) izaberite raspored i položaj stranica na listu.
    6.
    Pomoću menija Borders (Okviri) izaberite tip okvira koji će se štampati oko svake stranice na listu.
    7.
    Kliknite na dugme Print (Odštampaj).


Štampanje

Izbor tipa papira (OS X)

    1.
    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).
    2.
    Izaberite uređaj.
    3.
    Kliknite na Show Details (Prikaži detalje), a zatim na meni Media & Quality (Medijumi i kvalitet) ili meni Paper/Quality (Papir/kvalitet).
    4.
    Izaberite vrstu iz padajuće liste Media-type (Vrsta medijuma).
    5.
    Kliknite na dugme Print (Odštampaj).


Štampanje

Podešavanje funkcije HP Wireless Direct Printing (HP direktno štampanje preko bežične mreže)
    NAPOMENA:

    Ova funkcija je dostupna isključivo na bežičnim modelima, a za njeno korišćenje može biti neophodno ažuriranje firmvera uređaja.

    Funkcija HP Wireless Direct Printing omogućava štampanje direktno sa mobilnog uređaja na HP uređaju na kome je omogućena funkcija HP Wireless Direct i to bez obavezne veze sa uspostavljenom mrežom ili sa Internetom. Koristite funkciju HP Wireless Direct za bežično štampanje dokumenata sa sledećih uređaja:

    ●
    iPhone, iPad ili iTouch koji koriste aplikacije Apple AirPrint ili HP ePrint
    ●
    Mobilni uređaji koji imaju operativne sisteme Android ili Symbian i koji koriste aplikaciju HP ePrint Home & Biz
    ●
    Bilo koji računar s Wi-Fi opcijom i bilo kojim operativnim sistemom.

    Za više informacija o funkciji HP Wireless Direct idite na adresu www.hp.com/go/wirelessprinting, a zatim kliknite na HP Wireless Direct.

    Za podešavanje funkcije HP Wireless Direct preko kontrolne table, dovršite navedene korake:

    LCD kontrolna tabla

    1.
    Na kontrolnoj tabli proizvoda pritisnite dugme OK (U redu) da biste otvorili menije.
    2.
    Otvorite sledeće menije:
    ●
    Network Setup (Podešavanje mreže)
    ●
    Wireless Menu (Meni bežične mreže)
    ●
    Wireless Direct (Direktni pristup bežičnoj mreži)
    3.
    Izaberite opciju On (Uključeno), a zatim pritisnite dugme OK (U redu). Uređaj će sačuvati postavku, a prikaz na kontrolnoj tabli će se vratiti na meni Wireless Direct Settings (Podešavanja direktnog pristupa bežičnoj mreži).

    Kontrolna tabla na ekranu osetljivom na dodir

    1.
    Na početnom ekranu kontrolne table uređaja dodirnite dugme Wireless [image] (Bežično).
    2.
    Otvorite sledeće menije:
    ●
    Wireless Menu (Meni bežične mreže)
    ●
    Podešavanje direktnog pristupa bežičnoj mreži
    ●
    On/Off (Uključeno/Isključeno)
    3.
    Dodirnite stavku menija On (Uključeno). Uređaj će sačuvati postavku, a prikaz na kontrolnoj tabli će se vratiti na meni Wireless Direct Settings (Podešavanja direktnog pristupa bežičnoj mreži).


Štampanje

Štampanje sa prenosnih uređaja

Kompanija HP nudi nekoliko rešenja za štampanje sa prenosnih uređaja i e-štampu koja omogućavaju bežično štampanje sa prenosnog računara, tablet računara, pametnog telefona ili nekog drugog prenosnog uređaja na HP štampaču. Da biste utvrdili koje rešenje je najbolje za vas, posetite www.hp.com/go/LaserJetMobilePrinting (samo na engleskom jeziku).

  • HP ePrint preko e-pošte
  • HP ePrint softver
  • AirPrint


Štampanje

HP ePrint preko e-pošte

    Koristite HP ePrint za štampanje dokumenata tako što ćete ih u obliku priloga u e-poruci poslati na e-adresu uređaja sa bilo kog uređaja na kome je omogućena e-pošta.

    Da biste koristili HP ePrint, uređaj mora da ispuni sledeće zahteve:

    ●
    Uređaj mora biti povezan na ožičenu ili bežičnu mrežu i mora imati pristup Internetu.
    ●
    Na uređaju mora biti omogućena usluga HP Web Services, a uređaj mora biti registrovan pomoću usluge HP Connected.
    LCD kontrolna tabla
    1.
    Pronađite IP adresu uređaja.
    a.
    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.
    b.
    Otvorite sledeće menije:
    ●
    Network Setup (Podešavanje mreže)
    ●
    Show IP Address (Prikaži IP adresu)
    2.
    Da biste otvorili ugrađeni HP Web server, unesite IP adresu uređaja u polje za adresu Web pregledača na računaru.
    3.
    Kliknite na karticu HP Web Services (HP mrežne usluge) na ugrađenom HP Web serveru, a zatim kliknite na Enable (Omogući). Uređaj će omogućiti mrežne usluge, a zatim odštampati stranicu sa informacijama.

    Stranica sa informacijama sadrži šifru štampača koju ste koristili za registrovanje svog HP uređaja pomoću usluge HP Connected.

    4.
    Posetite www.hpconnected.com kako biste kreirali HP ePrint nalog i dovršili podešavanje.
    Kontrolna tabla na ekranu osetljivom na dodir
    1.
    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Web Services [image] (Mrežne usluge).
    2.
    Dodirnite dugme Enable Web Services (Omogući mrežne usluge). Uređaj će omogućiti mrežne usluge, a zatim odštampati stranicu sa informacijama.

    Stranica sa informacijama sadrži šifru štampača koju ste koristili za registrovanje svog HP uređaja pomoću usluge HP Connected.

    3.
    Posetite www.hpconnected.com kako biste kreirali HP ePrint nalog i dovršili podešavanje.

    Dodatne informacije možete pregledati na www.hp.com/support.


Štampanje

HP ePrint softver

    Softver HP ePrint olakšava štampanje sa Windows ili Mac stonog ili prenosnog računara na svakom štampaču koji podržava uslugu HP ePrint. Ovaj upravljački program olakšava pronalaženje proizvoda sa omogućenom uslugom HP ePrint koji su registrovani na vašem HP Connected nalogu. Odredišni HP štampač može se nalaziti u vašoj kancelariji ili bilo gde u svetu.

    ●
    Windows: Nakon instalacije softvera, otvorite opciju Print (Odštampaj) u aplikaciji, a zatim sa liste instaliranih štampača izaberite HP ePrint. Kliknite na dugme Properties (Svojstva) da biste konfigurisali opcije štampanja.
    ●
    Mac: Nakon instalacije softvera, izaberite File (Datoteka), Print (Odštampaj), a zatim izaberite strelicu pored stavke PDF (u donjem levom uglu ekrana upravljačkog programa). Izaberite stavku HP ePrint.

    U operativnom sistemu Windows, HP ePrint softver podržava i TCP/IP štampanje na lokalnim mrežnim štampačima na mreži (LAN ili WAN) koji podržavaju UPD PostScript®.

    I Windows i Mac podržavaju IPP štampanje na štampačima sa podrškom za ePCL koji su povezani na LAN ili WAN mrežu .

    Takođe, i Windows i Mac podržavaju štampanje PDF dokumenata na javnim lokacijama za štampanje, kao i štampanje pomoću softvera HP ePrint preko e-pošte i „oblaka“.

    Upravljačke programe i informacije potražite na lokaciji www.hp.com/go/eprintsoftware.

    NAPOMENA:

    HP ePrint softver je uslužni program za PDF tok posla za Mac i tehnički nije upravljački program za štampanje.
    NAPOMENA:

    Softver HP ePrint ne podržava štampanje sa USB uređaja.


Štampanje

AirPrint

    Direktno štampanje pomoću Apple aplikacije AirPrint je podržano za operativni sistem iOS 4,2 ili noviji. Koristite AirPrint za direktno štampanje na uređaju sa iPad, iPhone (3GS ili noviji) ili iPod touch (treća generacija ili noviji) uređaja u sledećim aplikacijama:

    ●
    Mail (Pošta)
    ●
    Photos (Fotografije)
    ●
    Safari
    ●
    iBooks
    ●
    Određenim aplikacijama nezavisnih proizvođača

    Da biste koristili AirPrint, uređaj mora biti povezan sa bežičnom mrežom na koju je povezan Apple uređaj. Dodatne informacije o korišćenju aplikacije AirPrint i HP uređajima koji su kompatibilni sa aplikacijom AirPrint potražite na Web lokaciji podrške za ovaj proizvod.

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    NAPOMENA:

    AirPrint ne podržava USB veze.


Štampanje

Korišćenje USB usputnog štampanja (samo na modelima dw)

    1.
    Umetnite USB memoriju u port za USB usputno štampanje na uređaju.
    2.
    Otvoriće se meni USB Flash Drive (USB memorija). Dodirnite dugmad sa strelicama da biste se kretali kroz opcije.
    ●
    Print Documents (Štampanje dokumenata)
    ●
    View and Print Photos (Pregledanje i štampanje fotografija)
    ●
    Scan to USB Drive (Skeniraj na USB disk)
    3.
    Da biste odštampali željeni dokument, dodirnite ekran Print Documents (Štampanje dokumenata), zatim dodirnite ime fascikle na USB disku u kojoj je sačuvan dokument. Kada se otvori ekran sa rezimeom, možete ga dodirnuti da biste podesili postavke. Kliknite na dugme Print (Štampanje) da biste odštampali dokument.
    4.
    Da biste odštampali fotografije, dodirnite ekran View and Print Photos (Pregledanje i štampanje fotografija), a zatim dodirnite pregled svake fotografije koju želite da odštampate. Dodirnite dugme Done (Gotovo). Kada se otvori ekran sa rezimeom, možete ga dodirnuti da biste podesili postavke. Kliknite na dugme Print (Štampanje) da biste odštampali fotografije.
    5.
    Uzmite odštampani zadatak iz izlazne korpe i uklonite USB memoriju.


Kopiranje

  • Pravljenje kopija
  • Obostrano kopiranje (dupleks)
Za više informacija:

Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna HP pomoć za uređaj obuhvata sledeće informacije:

●
Instalacija i konfigurisanje
●
Učenje i korišćenje
●
Rešavanje problema
●
Preuzimanje ispravki za softver
●
Učestvovanje u forumima za podršku
●
Pronalaženje informacija o propisima i o garanciji


Kopiranje

Pravljenje kopija
    LCD kontrolna tabla

    1.
    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.
    2.
    Zatvorite skener.
    3.
    Pritisnite dugme Copy Menu (Meni za kopiranje) [image] na kontrolnoj tabli.
    4.
    Da biste optimizovali kvalitet kopiranja za različite tipove dokumenata, otvorite meni Optimize (Optimizuj). Koristite dugmad sa strelicama da biste se kretali kroz opcije, zatim pritisnite dugme OK (U redu) kako biste izabrali željenu opciju. Dostupne su sledeće postavke za kvalitet kopiranja:
    ●
    Auto Select (Automatski izbor): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ovo je podrazumevana postavka.
    ●
    Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.
    ●
    Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst.
    ●
    Picture (Slika): Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.
    5.
    Da biste podesili broj kopija, pritisnite dugme Number of Copies (Broj kopija) [image].
    6.
    Izaberite broj kopija.
    7.
    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

    Kontrolna tabla na ekranu osetljivom na dodir

    1.
    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.
    2.
    Zatvorite skener.
    3.
    Na početnom ekranu kontrolne table uređaja dodirnite dugme Copy (Kopiranje).
    4.
    Da biste optimizovali kvalitet kopije za različite vrste dokumenata, dodirnite dugme Settings (Postavke), a zatim dođite do dugmeta Optimize (Optimizuj) i dodirnite ga. Dodirnite dugmad sa strelicama da biste se kretali kroz opcije, zatim dodirnite opciju koju želite da izaberete. Dostupne su sledeće postavke za kvalitet kopiranja:
    ●
    Auto Select (Automatski izbor): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ovo je podrazumevana postavka.
    ●
    Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.
    ●
    Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst.
    ●
    Picture (Slika): Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.
    5.
    Dodirnite strelice da biste promenili broj kopije ili dodirnite već uneti broj, pa unesite broj kopija.
    6.
    Dodirnite dugme Start Copy (Pokreni kopiranje) da biste započeli kopiranje.


Kopiranje

Obostrano kopiranje (dupleks)

    1.
    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.
    2.
    Zatvorite skener.
    3.
    Započnite zadatak kopiranja.
    ●
    LCD kontrolna tabla: Pritisnite dugme Start Copy (Pokreni kopiranje) [image] na kontrolnoj tabli uređaja.
    ●
    Kontrolna tabla na ekranu osetljivom na dodir: Na početnom ekranu kontrolne table uređaja dodirnite dugme Copy (Kopiranje).
    4.
    Uzmite odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole, vrhom stranice ka unutrašnjosti ulaznog ležišta.
    5.
    Okrenite originalni dokument na staklu skenera da biste kopirali drugu stranu.
    6.
    Započnite zadatak kopiranja.
    ●
    LCD kontrolna tabla: Pritisnite dugme Start Copy (Pokreni kopiranje) [image] na kontrolnoj tabli uređaja.
    ●
    Kontrolna tabla na ekranu osetljivom na dodir: Na početnom ekranu kontrolne table uređaja dodirnite dugme Copy (Kopiranje).
    7.
    Ponavljajte ovaj postupak sve dok ne skenirate sve stranice.


Scan (Skeniranje)

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću softvera HP Scan (Mac)
  • Podešavanje opcije Scan to E-mail (Skeniranje u e-poštu) (samo na modelima sa ekranom osetljivim na dodir)
  • Podešavanje opcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) (samo na modelima sa ekranom osetljivim na dodir)
  • Skeniranje na USB memoriju (samo na modelima sa ekranom osetljivim na dodir)
  • Skeniranje u e-poštu (samo na modelima sa ekranom osetljivim na dodir)
  • Skeniranje u mrežnu fasciklu (samo na modelima sa ekranom osetljivim na dodir)
Za više informacija:

Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna HP pomoć za uređaj obuhvata sledeće informacije:

●
Instalacija i konfigurisanje
●
Učenje i korišćenje
●
Rešavanje problema
●
Preuzimanje ispravki za softver
●
Učestvovanje u forumima za podršku
●
Pronalaženje informacija o propisima i o garanciji


Scan (Skeniranje)

Skeniranje pomoću softvera HP Scan (Windows)

    Pomoću softvera HP Scan pokrenite štampanje sa svog računara. Skenirane slike možete sačuvati u obliku datoteke ili ih poslati nekoj drugoj aplikaciji.

    1.
    Postavite dokument u ulagač dokumenata ili na staklo skenera u skladu s indikatorima na uređaju.
    2.
    Kliknite na Start (Pokreni), zatim na stavku Programs (Programi) (ili All Programs (Svi programi) u operativnom sistemu Windows XP).
    3.
    Kliknite na HP, a zatim izaberite vaš uređaj.
    4.
    Izaberite HP Scan (HP skeniranje), zatim izaberite prečicu za skeniranje i po potrebi podesite postavke.
    5.
    Kliknite na stavku Scan (Skeniraj).

    NAPOMENA:

    Kliknite na stavku Advanced Settings (Napredne postavke) ako vam je potrebno više opcija.

    Kliknite na stavku Create New Shortcut (Kreiraj novu prečicu) da biste kreirali prilagođen skup postavki i sačuvali ga na listi prečica.


Scan (Skeniranje)

Skeniranje pomoću softvera HP Scan (Mac)

    Pomoću HP softvera za skeniranje pokrenite skeniranje sa vašeg računara.

    1.
    Postavite dokument u ulagač dokumenata ili na staklo skenera u skladu s indikatorima na uređaju.
    2.
    Pokrenite program HP Scan koji se nalazi u fascikli Hewlett-Packard, dostupnoj u fascikli Applications (Aplikacije).
    3.
    Pratite uputstva na ekranu kako biste obavili skeniranje dokumenta.
    4.
    Kada obavite skeniranje svih stranica, kliknite na File (Datoteka), a zatim na Save (Sačuvaj) da biste ih sačuvali kao datoteku.


Scan (Skeniranje)

Podešavanje opcije Scan to E-mail (Skeniranje u e-poštu) (samo na modelima sa ekranom osetljivim na dodir)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Scan (Skeniranje)

Uvod

    Da biste koristili ovu funkciju skeniranja, uređaj mora biti povezan sa mrežom. Ova funkcija skeniranja neće biti dostupna dok je ne konfigurišete. Za konfigurisanje ove funkcije upotrebite alatku Scan to Email Setup Wizard (Čarobnjak za podešavanje skeniranja u e-poštu) (Windows), koja je instalirana u grupi HP programa kao deo pune instalacije softvera. Za konfigurisanje ove funkcije možete koristiti i ugrađeni HP Web server. Sledeća uputstva opisuju konfigurisanje ove funkcije pomoću čarobnjaka Scan to Email Setup Wizard (Čarobnjak za podešavanje skeniranja u e-poštu) (Windows) i ugrađenog HP Web servera.

    • Uvod
    • Pomoću čarobnjaka Scan to Email Setup Wizard (Čarobnjak za podešavanje skeniranja u e-poštu) (Windows)
    • Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) pomoću ugrađenog HP Web servera (Windows)
    • Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) pomoću ugrađenog HP Web servera (OS X)


Scan (Skeniranje)

Pomoću čarobnjaka Scan to Email Setup Wizard (Čarobnjak za podešavanje skeniranja u e-poštu) (Windows)

    Za neke HP uređaje dostupna je instalacija upravljačkog programa sa CD-a sa softverom. Na kraju ove instalacije dostupna je opcija za podešavanje dodatnih funkcija. Ovi čarobnjaci za podešavanje sadrže opcije za osnovnu konfiguraciju. Da biste pokrenuli čarobnjak, kliknite na Scan to E-mail Wizard (Čarobnjak za podešavanje skeniranja u e-poštu).

    Nakon instalacije, pristupite čarobnjaku za podešavanje tako što ćete kliknuti na dugme Start, izabrati stavku Programs (Programi) ili All Programs (Svi programi), a zatim kliknuti na stavku HP. Kliknite na stavku sa imenom uređaja, a zatim kliknite na Scan to E-mail Wizard (Čarobnjak za podešavanje skeniranja u e-poštu) da biste pokrenuli proces konfigurisanja.

    1.
    Da biste dodali novu odlaznu e-adresu, kliknite na dugme New (Novo).
    2.
    Unesite e-adresu. Kliknite na dugme Next (Sledeće).
    3.
    U polje Display Name (Prikazano ime) unesite ime koje će se prikazivati za ovu e-adresu, a zatim kliknite na Next (Sledeće).
    NAPOMENA:

    Da biste obezbedili profil e-pošte, unesite 4-cifreni PIN. Nakon što uređaju dodelite bezbednosni PIN kôd, biće potrebno da ga unesete na kontrolnoj tabli uređaja da bi uređaj mogao da šalje e-poruke pomoću tog profila.

    4.
    Unesite ime ili IP adresu SMTP servera i broj porta SMTP servera. Ako SMTP server za odlaznu poštu zahteva dodatnu potvrdu identiteta, kliknite na polje za potvrdu E-mail Log-in Authentication (Potvrda identiteta prilikom prijavljivanja u e-poštu), pa unesite traženo korisničko ime i lozinku. Kada završite, kliknite na dugme Next (Sledeće).
    NAPOMENA:

    Ako ne znate ime SMTP servera, broj porta SMTP servera ili podatke za potvrdu identiteta, zatražite ove podatke od dobavljača usluge e-pošte/Interneta ili od administratora sistema. Ime SMTP servera i broj porta obično je moguće lako pronaći na Internetu. Na primer, obavite pretragu pomoću ključnih reči „gmail smtp server name“ ili „yahoo smtp server name“.

    5.
    Pregledajte unete informacije i proverite da li su sve postavke pravilno podešene. Ako uočite grešku, kliknite na dugme Back (Nazad) da biste je ispravili. Kada završite, kliknite na dugme Save and Test (Sačuvaj i testiraj) da biste testirali konfiguraciju i završili podešavanje.
    NAPOMENA:

    Kreirajte dodatne profile odlaznih e-adresa ako želite da za skeniranje koristite više naloga e-pošte.


Scan (Skeniranje)

Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) pomoću ugrađenog HP Web servera (Windows)

    1.
    Otvaranje ugrađenog HP Web servera (EWS):

    a.
    Na glavnom ekranu kontrolne table uređaja dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa proizvoda ili ime glavnog računarskog sistema.
    b.
    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli uređaja. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni HP Web server.

    Primer IP adrese u prozoru pregledača

    2.
    Kliknite na karticu Scan (Skeniranje).
    3.
    U levom oknu za navigaciju kliknite na vezu Scan to E-mail Setup (Podešavanje skeniranja u e-poštu).
    4.
    Na stranici Scan to E-mail Setup (Podešavanje skeniranja u e-poštu) nalazi se lista postavki za podešavanje. Ove postavke nalaze se i u levom oknu za navigaciju. Da biste počeli, kliknite na vezu Outgoing E-mail Profiles (Profili odlazne e-pošte).
    5.
    Na stranici Outgoing E-mail Profiles (Profili odlazne e-pošte) kliknite na dugme New (Novo).
    ●
    U oblasti E-mail Address (E-adresa) unesite e-adresu i ime koje će se prikazivati.
    ●
    U oblasti SMTP Server Settings (Postavke SMTP servera) unesite adresu SMTP servera i SMTP port. Podrazumevani port je već unet i u većini slučajeva neće morati da se menja.
    NAPOMENA:

    Ako koristite Google™ Gmail kao uslugu e-pošte, kliknite na polje za potvrdu Always use secure connection (SSL/TLS) (Uvek koristi bezbednu vezu (SSL/TLS)).

    ●
    U oblasti SMTP Authentication (SMTP potvrda identiteta), kliknite na polje za potvrdu SMTP server requires authentication for outgoing e-mail messages (SMTP server zahteva potvrdu identiteta za odlazne e-poruke) da biste konfigurisali korisničko ime i lozinku za SMTP, ako je potrebno.

    Informacije o podešavanju SMTP servera zatražite od administratora mreže ili od dobavljača Internet usluga. Ako je za SMTP server neophodna potvrda identiteta, treba da znate i korisničko ime i lozinku za SMTP. Ime SMTP servera i broj porta obično je moguće lako pronaći na Internetu. Na primer, upotrebite ključne reči „gmail smtp server name“ ili „yahoo smtp server name“.

    ●
    U oblasti Optional PIN (Opcionalni PIN) unesite PIN kôd. Ovaj PIN kôd potrebno je da unesete prilikom svakog slanja e-pošte sa podešene e-adrese.
    ●
    U odeljku E-mail Message Preferences (Izbori za e-poruke), konfigurišite izbore za e-poruke.

    Pregledajte unete informacije, pa kliknite na opciju Save and Test (Sačuvaj i testiraj) da biste sačuvali informacije i testirali vezu ili kliknite na Save Only (Samo sačuvaj) da biste samo sačuvali informacije.

    6.
    Da biste dodali e-adrese u telefonski imenik kojem možete pristupati sa uređaja, kliknite na vezu E-mail Address Book (E-adresar) i unesite potrebne informacije. Možete podesiti pojedinačne e-adrese ili grupe e-adresa.
    7.
    Da biste konfigurisali detaljne opcije, kliknite na vezu E-mail options (Opcije e-pošte). Unesite podrazumevanu temu e-poruke, tekst i druge postavke skeniranja.


Scan (Skeniranje)

Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) pomoću ugrađenog HP Web servera (OS X)

    1.
    Otvorite interfejs ugrađenog HP Web servera na neki od sledećih načina.
    Otvaranje ugrađenog HP Web servera (EWS) iz Web pregledača

    a.
    Na glavnom ekranu kontrolne table uređaja dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa proizvoda ili ime glavnog računarskog sistema.
    b.
    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli uređaja. Pritisnite taster Return (Nazad) na tastaturi računara. Otvoriće se ugrađeni HP Web server.

    Otvaranje ugrađenog HP Web servera (EWS) pomoću aplikacije HP Utility

    a.
    Primenite jedan od sledećih načina za otvaranje aplikacije HP Utility:
    ●
    Otvorite meni Applications (Aplikacije), a zatim otvorite fasciklu Hewlett-Packard. Izaberite HP Utility.
    ●
    U Apple meniju otvorite stavku System Preferences (Sistemski izbori), a zatim izaberite Print & Fax (Štampanje i faks), Print & Scan (Štampanje i skeniranje) ili Printers & Scanners (Štampači i skeneri). Izaberite uređaj u listi štampača u levom oknu. Kliknite na Options & Supplies (Opcije i potrošni materijal), zatim na karticu Utility (Uslužni program), a potom na Open Printer Utility (Otvori uslužni program štampača).
    b.
    U programu HP Utility izaberite Scan to E-mail (Skeniranje u e-poštu).
    c.
    Kliknite na Begin Scan to E-mail Setup (Pokreni podešavanje skeniranja u e-poštu). Otvoriće se ugrađeni HP Web server.

    2.
    U ugrađenom HP Web serveru (EWS) kliknite na karticu Scan (Skeniranje).
    3.
    U levom oknu za navigaciju kliknite na vezu Scan to E-mail Setup (Podešavanje skeniranja u e-poštu).
    4.
    Na stranici Scan to E-mail Setup (Podešavanje skeniranja u e-poštu) nalazi se lista postavki za podešavanje. Ove postavke nalaze se i u levom oknu za navigaciju. Da biste počeli, kliknite na vezu Outgoing E-mail Profiles (Profili odlazne e-pošte).
    5.
    Na stranici Outgoing E-mail Profiles (Profili odlazne e-pošte) kliknite na dugme New (Novo).
    ●
    U oblasti E-mail Address (E-adresa) unesite e-adresu i ime koje će se prikazivati.
    ●
    U oblasti SMTP Server Settings (Postavke SMTP servera) unesite adresu SMTP servera i SMTP port. Podrazumevani port je već unet i u većini slučajeva neće morati da se menja.
    NAPOMENA:

    Ako koristite Google™ Gmail kao uslugu e-pošte, kliknite na polje za potvrdu Always use secure connection (SSL/TLS) (Uvek koristi bezbednu vezu (SSL/TLS)).

    ●
    U oblasti SMTP Authentication (SMTP potvrda identiteta), kliknite na polje za potvrdu SMTP server requires authentication for outgoing e-mail messages (SMTP server zahteva potvrdu identiteta za odlazne e-poruke) da biste po potrebi konfigurisali korisničko ime i lozinku za SMTP.
    NAPOMENA:

    Informacije o podešavanju SMTP servera zatražite od administratora mreže ili od dobavljača Internet usluga. Ako je za SMTP server neophodna provera identiteta, treba da znate i SMTP ID korisnika i lozinku. Ime SMTP servera i broj porta obično je moguće lako pronaći na Internetu. Na primer, upotrebite ključne reči kao što su „gmail smtp server name“ ili „yahoo smtp server name“.

    ●
    U oblasti Optional PIN (Opcionalni PIN) unesite PIN kôd. Ovaj PIN kôd potrebno je da unesete prilikom svakog slanja e-pošte sa podešene e-adrese.
    ●
    U odeljku E-mail Message Preferences (Izbori za e-poruke), konfigurišite izbore za e-poruke.
    6.
    Da biste dodali e-adrese u telefonski imenik kojem možete pristupati sa uređaja, kliknite na vezu E-mail Address Book (E-adresar) i unesite potrebne informacije. Možete podesiti pojedinačne e-adrese ili grupe e-adresa.
    7.
    Da biste konfigurisali detaljne opcije, kliknite na vezu E-mail options (Opcije e-pošte). Unesite podrazumevanu temu e-poruke, tekst i druge postavke skeniranja.
    8.
    Kliknite na opciju Save and Test (Sačuvaj i testiraj) da biste dovršili podešavanje.
    NAPOMENA:

    Kreirajte dodatne profile odlaznih e-adresa ako želite da za skeniranje koristite više naloga e-pošte.


Scan (Skeniranje)

Podešavanje opcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) (samo na modelima sa ekranom osetljivim na dodir)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Scan (Skeniranje)

Uvod

    Da biste koristili ovu funkciju skeniranja, uređaj mora biti povezan sa mrežom. Ova funkcija skeniranja neće biti dostupna dok je ne konfigurišete. Za konfigurisanje ove funkcije upotrebite alatku Scan to Network Folder Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) (Windows), koja je instalirana u grupi HP programa kao deo pune instalacije softvera. Za konfigurisanje ovih funkcija možete koristiti i ugrađeni HP Web server. Sledeća uputstva opisuju konfigurisanje ove funkcije pomoću čarobnjaka Scan to Network Folder Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) (Windows) i ugrađenog HP Web servera.

    • Uvod
    • Korišćenje opcije Scan to Network Folder Setup Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) (Windows)
    • Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) pomoću ugrađenog HP Web servera (Windows)
    • Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) pomoću ugrađenog HP Web servera (OS X)


Scan (Skeniranje)

Korišćenje opcije Scan to Network Folder Setup Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) (Windows)

    Za neke HP uređaje dostupna je instalacija upravljačkog programa sa CD-a sa softverom. Na kraju ove instalacije dostupna je opcija za podešavanje dodatnih funkcija. Ovi čarobnjaci za podešavanje sadrže opcije za osnovnu konfiguraciju. Da biste pokrenuli čarobnjak, kliknite na Scan to Network Folder Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu).

    Nakon instalacije, pristupite čarobnjaku za podešavanje tako što ćete kliknuti na dugme Start, izabrati stavku Programs (Programi) ili All Programs (Svi programi), a zatim kliknuti na stavku HP. Kliknite na stavku sa imenom uređaja, a zatim kliknite na Scan to Network Folder Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) da biste pokrenuli proces konfigurisanja.

    1.
    Da biste podesili novu fasciklu, kliknite na dugme New (Novo).
    2.
    Na ekranu Start (Početni ekran) unesite naziv fascikle koji će se prikazati na kontrolnoj tabli uređaja u polju Display Name (Prikazano ime).
    3.
    Kliknite na Browse (Potraži) da biste izabrali postojeću mrežnu fasciklu ili na Share Path (Putanja deljene fascikle) da biste podesili novu deljenu mrežnu fasciklu. Ako ste izabrali Share Path (Putanja deljene fascikle), otvoriće se dijalog Manage Network Shares (Upravljanje deljenim fasciklama na mreži). Pomoću ovog dijaloga podesite postavke deljenja, a zatim kliknite na OK (U redu) da biste se vratili na ekran Start (Početni ekran).
    4.
    Da biste zaštitili fasciklu, unesite 4-cifreni PIN kôd za bezbednost. Kliknite na dugme Next (Sledeće).
    5.
    Na ekranu Authenticate (Potvrda identiteta) unesite akreditive za proveru identiteta, a zatim kliknite na Next (Sledeće)
    6.
    Na ekranu Configure (Podešavanje) unesite podrazumevane postavke za zadatke skeniranja sačuvane u ovoj fascikli. Kliknite na dugme Next (Sledeće).
    7.
    Na ekranu Finish (Dovršetak) pregledajte podatke i potvrdite da su sve postavke ispravne. Ako uočite grešku, kliknite na dugme Back (Nazad) da biste je ispravili. Kada završite, kliknite na dugme Save and Test (Sačuvaj i testiraj) da biste testirali konfiguraciju i završili podešavanje.


Scan (Skeniranje)

Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) pomoću ugrađenog HP Web servera (Windows)

    1.
    Otvaranje ugrađenog HP Web servera (EWS):

    a.
    Na glavnom ekranu kontrolne table uređaja dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa proizvoda ili ime glavnog računarskog sistema.
    b.
    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli uređaja. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni HP Web server.

    Primer IP adrese u prozoru pregledača

    2.
    Kliknite na karticu Scan (Skeniranje).
    3.
    U levom oknu za navigaciju kliknite na vezu Network Folder Setup (Podešavanje mrežne fascikle).
    4.
    Na stranici Network Folder Configuration (Konfigurisanje mrežne fascikle) kliknite na dugme New (Novo).

    a.
    U odeljku Network Folder Information (Informacije o mrežnoj fascikli) unesite podatke Display Name (Prikazano ime) i Network Path (Mrežna putanja). Po potrebi, unesite korisničko ime i lozinku za mrežu.
    NAPOMENA:

    Da bi ova funkcija radila, potrebno je da za mrežnu fasciklu bude podešeno deljenje. Možete podesiti da se deli samo sa vama ili i sa drugim korisnicima.

    b.
    Opcionalno: Da biste zaštitili fasciklu od neovlašćenog pristupa, unesite PIN kôd u odeljku Secure the Folder Access with a PIN (PIN kôd za bezbednost fascikle). Uređaj će tražiti unos ovog PIN koda prilikom svakog korišćenja funkcije skeniranja u mrežnu fasciklu.
    c.
    U odeljku Scan Settings (Postavke za skeniranje) podesite postavke za skeniranje.

    Pregledajte unete informacije, pa kliknite na opciju Save and Test (Sačuvaj i testiraj) da biste sačuvali informacije i testirali vezu ili kliknite na Save Only (Samo sačuvaj) da biste samo sačuvali informacije.


Scan (Skeniranje)

Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) pomoću ugrađenog HP Web servera (OS X)

    1.
    Otvorite interfejs ugrađenog HP Web servera na neki od sledećih načina.
    Otvaranje ugrađenog HP Web servera (EWS) iz Web pregledača

    a.
    Na glavnom ekranu kontrolne table uređaja dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa proizvoda ili ime glavnog računarskog sistema.
    b.
    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli uređaja. Pritisnite taster Return (Nazad) na tastaturi računara. Otvoriće se ugrađeni HP Web server.

    Otvaranje ugrađenog HP Web servera (EWS) pomoću aplikacije HP Utility

    a.
    Primenite jedan od sledećih načina za otvaranje aplikacije HP Utility:
    ●
    Otvorite meni Applications (Aplikacije), a zatim otvorite fasciklu Hewlett-Packard. Izaberite HP Utility.
    ●
    U Apple meniju otvorite stavku System Preferences (Sistemski izbori), a zatim izaberite Print & Fax (Štampanje i faks), Print & Scan (Štampanje i skeniranje) ili Printers & Scanners (Štampači i skeneri). Izaberite uređaj u listi štampača u levom oknu. Kliknite na Options & Supplies (Opcije i potrošni materijal), zatim na karticu Utility (Uslužni program), a potom na Open Printer Utility (Otvori uslužni program štampača).
    b.
    U programu HP Utility izaberite Scan to Network Folder (Skeniranje u mrežnu fasciklu).
    c.
    Sledite uputstva u programu HP Utility da biste podesili deljenu mrežnu fasciklu. Kliknite na dugme Help Me Do This (Pomozi mi da ovo obavim) da biste dobili detaljna uputstva.
    d.
    Kliknite na dugme Register My Shared Folder (Registruj moju deljenu fasciklu). Otvoriće se ugrađeni HP Web server.

    2.
    U ugrađenom HP Web serveru (EWS) kliknite na karticu Scan (Skeniranje).
    3.
    U levom oknu za navigaciju kliknite na vezu Network Folder Setup (Podešavanje mrežne fascikle).
    4.
    Kliknite na dugme New (Novo) u odeljku Network Folder Configuration (Konfigurisanje mrežne fascikle).
    ●
    U odeljku Network Folder Information (Informacije o mrežnoj fascikli) unesite podatke Display Name (Prikazano ime) i Network Path (Mrežna putanja). Po potrebi, unesite korisničko ime i lozinku za mrežu.
    ●
    Unesite PIN u odeljku Secure the Folder Access with a PIN (PIN kôd za bezbednost fascikle).
    NAPOMENA:

    Možete dodeliti 4-cifreni bezbednosni PIN da biste sprečili neovlašćene osobe da čuvaju skenirane dokumente u mrežnoj fascikli. Prilikom svakog skeniranja potrebno je uneti PIN na kontrolnoj tabli uređaja.

    ●
    U odeljku Scan Settings (Postavke za skeniranje) podesite postavke za skeniranje.
    5.
    Pregledajte unete informacije, pa kliknite na opciju Save and Test (Sačuvaj i testiraj) da biste sačuvali informacije i testirali vezu ili kliknite na Save Only (Samo sačuvaj) da biste samo sačuvali informacije.
    NAPOMENA:

    Da biste kreirali još mrežnih fascikli, pratite navedene korake za svaku fasciklu.


Scan (Skeniranje)

Skeniranje na USB memoriju (samo na modelima sa ekranom osetljivim na dodir)

    1.
    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.
    NAPOMENA:

    Da biste postigli najbolje rezultate, papir male veličine (pismo, A4 ili manji) postavite dužom ivicom uz levu stranu stakla skenera.

    2.
    Umetnite USB memoriju u port za USB usputno štampanje.
    3.
    Na glavnom ekranu kontrolne table proizvoda dodirnite dugme Scan (Skeniraj).
    4.
    Dodirnite ekran Scan to USB Drive (Skeniranje na USB memoriju).
    5.
    Dodirnite dugme Scan (Skeniraj) da biste skenirali i sačuvali datoteku. Uređaj će na USB disku kreirati fasciklu HPSCANS i sačuvati datoteku u .PDF ili .JPG formatu sa automatski generisanim imenom datoteke.
    NAPOMENA:

    Kada se otvori ekran sa rezimeom, možete ga dodirnuti da biste prilagodili postavke.

    Takođe, možete da promenite ime fascikle.


Scan (Skeniranje)

Skeniranje u e-poštu (samo na modelima sa ekranom osetljivim na dodir)

    Pomoću kontrolne table uređaja skenirajte datoteku i pošaljite je direktno na e-adresu. Skenirana datoteka biće poslata na adresu kao prilog e-poruke.

    NAPOMENA:

    Da biste koristili ovu funkciju, uređaj mora biti povezan na mrežu, a funkcija Scan to Email (Skeniranje u e-poštu) mora biti podešena pomoću čarobnjaka Scan to Email Setup Wizard (Čarobnjak za podešavanje skeniranja u e-poštu) (Windows) ili ugrađenog HP Web servera.

    1.
    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.
    2.
    Na glavnom ekranu kontrolne table proizvoda dodirnite dugme Scan (Skeniraj).
    3.
    Dodirnite stavku Scan to E-mail (Skeniranje u e-poštu).
    4.
    Dodirnite stavku Send an E-mail (Slanje e-poruke).
    5.
    Izaberite From (Od) adresu koju želite da koristite. Ovaj postupak se još naziva „odlazni profil e-pošte“.
    NAPOMENA:

    Ako je podešena funkcija PIN, unesite PIN i dodirnite dugme OK (U redu). Međutim, PIN nije neophodan za korišćenje ove funkcije.

    6.
    Dodirnite dugme To (Za), a zatim izaberite adresu ili grupu kojoj želite da pošaljete datoteku. Kada završite, dodirnite dugme Done (Gotovo).
    7.
    Ukoliko želite da dodate red s temom, dodirnite dugme Subject (Tema)
    8.
    Dodirnite dugme Next (Sledeće).
    9.
    Na kontrolnoj tabli biće prikazane postavke skeniranja.
    ●
    Ako želite da promenite bilo koju postavku, dodirnite dugme Settings (Postavke), a zatim izmenite postavke.
    ●
    Ako su postavke pravilne, idite na naredni korak.
    10.
    Dodirnite dugme Scan (Skeniraj) da biste započeli zadatak skeniranja.


Scan (Skeniranje)

Skeniranje u mrežnu fasciklu (samo na modelima sa ekranom osetljivim na dodir)

    Pomoću kontrolne table uređaja skenirajte dokument i sačuvajte ga u mrežnu fasciklu.

    NAPOMENA:

    Da biste koristili ovu funkciju, uređaj mora biti povezan na mrežu, a funkcija Scan to Network Folder (Skeniranje u mrežnu fasciklu) mora biti podešena pomoću čarobnjaka Scan to Network Folder Setup Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) (Windows) ili ugrađenog HP Web servera.

    1.
    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.
    2.
    Na glavnom ekranu kontrolne table proizvoda dodirnite dugme Scan (Skeniraj).
    3.
    Dodirnite stavku Scan to Network Folder (Skeniranje u mrežnu fasciklu).
    4.
    U listi mrežnih fascikli izaberite onu u koju želite da sačuvate dokument.
    5.
    Na kontrolnoj tabli biće prikazane postavke skeniranja.
    ●
    Ako želite da promenite bilo koju postavku, dodirnite dugme Settings (Postavke), a zatim izmenite postavke.
    ●
    Ako su postavke pravilne, idite na naredni korak.
    6.
    Dodirnite dugme Scan (Skeniraj) da biste započeli zadatak skeniranja.


Faks

  • Podešavanje slanja i primanja faksova
  • Slanje faksa
Za više informacija:

Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna HP pomoć za uređaj obuhvata sledeće informacije:

●
Instalacija i konfigurisanje
●
Učenje i korišćenje
●
Rešavanje problema
●
Preuzimanje ispravki za softver
●
Učestvovanje u forumima za podršku
●
Pronalaženje informacija o propisima i o garanciji


Faks

Podešavanje slanja i primanja faksova
  • Pre nego što počnete
  • 1. korak: Utvrdite vrstu telefonskog priključka
  • 2. korak: Podešavanje faksa
  • 3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa
  • 4. korak: Pokrenite testiranje faksa


Faks

Pre nego što počnete

    Proverite da li je uređaj u potpunosti podešen pre nego što priključite vezu za faks.

    NAPOMENA:

    Pomoću telefonskog kabla i eventualnih adaptera koje ste dobili uz uređaj, priključite uređaj u telefonski priključak.
    NAPOMENA:

    U zemljama/regionima sa serijskim telefonskim sistemom, uz uređaj se isporučuje i adapter. Upotrebite adapter da biste i druge telekomunikacione uređaje priključili u utičnicu na koju je priključen uređaj.

    Pratite uputstva za svaki od sledećih koraka:

    1.
    1. korak: Utvrdite vrstu telefonskog priključka.
    2.
    2. korak: Podešavanje faksa.
    3.
    3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa.
    4.
    4. korak: Pokrenite testiranje faksa.


Faks

1. korak: Utvrdite vrstu telefonskog priključka

    Pogledajte sledeće vrste opreme i usluga da biste utvrdili koji način instalacije treba koristiti. Koji način treba koristiti zavisi od opreme i usluga koje su već instalirane na telefonskom sistemu.

    NAPOMENA:

    Ovo je analogni uređaj. HP preporučuje da se proizvod koristi na zasebnoj analognoj telefonskoj liniji.
    ●
    Zasebna telefonska linija: Proizvod je jedini uređaj ili usluga na toj telefonskoj liniji
    ●
    Glasovni pozivi: Za glasovne pozive i faks koristi se ista telefonska linija
    ●
    Telefonska sekretarica: Telefonska sekretarica odgovara na glasovne pozive na istoj liniji koju koristi i faks
    ●
    Govorna pošta: Usluga pretplate na govornu poštu koristi istu telefonsku liniju kao i faks
    ●
    Usluga različitog zvona: Usluga telefonske kompanije koja omogućava da više brojeva telefona bude dodeljeno istoj liniji i da svaki broj ima različit zvuk zvona. Uređaj detektuje zvuk zvona koji mu je dodeljen i javlja se na poziv
    ●
    Modem za pozivno umrežavanje na računaru: Računar koristi telefonsku liniju za povezivanje sa Internetom preko pozivne veze
    ●
    DSL linija: Usluga digitalne pretplatničke linije (DSL); usluga telefonske kompanije koja se u nekim zemljama/regionima naziva i ADSL
    ●
    PBX ili ISDN telefonski sistem: Kućna telefonska centrala PBX tipa ili ISDN sistem
    ●
    VoIP telefonski sistem: Internet telefonija (VoIP) preko dobavljača Internet usluga


Faks

2. korak: Podešavanje faksa

Kliknite na vezu koja najbolje opisuje okruženje u kojem će uređaj slati i primati faksove, a zatim pratite uputstva za podešavanje.

●
Zasebna telefonska linija
●
Zajednička linija za glasovne pozive/faks
●
Zajednička linija za glasovne pozive/faks sa telefonskom sekretaricom
NAPOMENA:

U ovom dokumentu, data su uputstva samo za tri vrste veze. Za više informacija o povezivanju uređaja kod drugih veza, posetite Web lokaciju podrške za ovaj proizvod. www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
NAPOMENA:

Ovo je analogni faks uređaj. HP preporučuje da se proizvod koristi na zasebnoj analognoj telefonskoj liniji. Ako koristite digitalno okruženje, kao što su DSL, PBX, ISDN i VoIP sistemi, vodite računa da koristite ispravne filtere i da pravilno konfigurišete postavke digitalne veze. Za više informacija obratite se dobavljaču digitalne usluge.

NAPOMENA:

Ne priključujte više od tri uređaja na jednu telefonsku liniju.
NAPOMENA:

Ovaj uređaj ne podržava govornu poštu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Zasebna telefonska linija
  • Zajednička linija za glasovne pozive/faks
  • Zajednička linija za glasovne pozive/faks sa telefonskom sekretaricom


Faks

Zasebna telefonska linija

    Pratite sledeće korake da biste podesili uređaj za korišćenje na zasebnoj telefonskoj liniji bez dodatnih usluga.

    1.
    Telefonskim kablom povežite priključak za faks na uređaju i zidni telefonski priključak.
    NAPOMENA:

    U nekim zemljama/regionima možda će vam biti potreban adapter za telefonski kabl koji se dobija uz uređaj.
    NAPOMENA:

    Na nekim uređajima, priključak za faks možda će se nalaziti iznad priključka za telefon. Pogledajte ikone na uređaju.

    2.
    Podesite uređaj tako da se automatski javlja na faks pozive.

    a.
    Uključite uređaj.
    b.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    c.
    Otvorite meni Fax Setup (Podešavanje faksa).
    d.
    Otvorite meni Basic Setup (Osnovno podešavanje).
    e.
    Dodirnite postavku Answer Mode (Režim javljanja).
    f.
    Dodirnite opciju Automatic (Automatski).

    3.
    Pređite na 3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa.


Faks

Zajednička linija za glasovne pozive/faks

    Pratite sledeće korake da biste podesili uređaj za korišćenje na zajedničkoj liniji za glasovne pozive/faks.

    1.
    Izvucite kabl svih uređaja koji su priključeni na telefonski priključak.
    2.
    Telefonskim kablom povežite priključak za faks na uređaju i zidni telefonski priključak.
    NAPOMENA:

    U nekim zemljama/regionima možda će vam biti potreban adapter za telefonski kabl koji se dobija uz uređaj.
    NAPOMENA:

    Na nekim uređajima, priključak za faks možda će se nalaziti iznad priključka za telefon. Pogledajte ikone na uređaju.

    Povežite faks i telefon

    3.
    Skinite plastični umetak sa priključka „izlazna telefonska linija“ sa zadnje strane uređaja, pa priključite telefon na ovaj priključak.
    4.
    Podesite uređaj tako da se automatski javlja na faks pozive.

    a.
    Uključite uređaj.
    b.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    c.
    Otvorite meni Fax Setup (Podešavanje faksa).
    d.
    Otvorite meni Basic Setup (Osnovno podešavanje).
    e.
    Dodirnite postavku Answer Mode (Režim javljanja).
    f.
    Dodirnite opciju Automatic (Automatski).

    5.
    Podesite proizvod da proveri postojanje tona za biranje pre slanja faksa.
    NAPOMENA:

    Time se uređaj sprečava da šalje faks dok je telefon u upotrebi.

    a.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    b.
    Otvorite meni Fax Setup (Podešavanje faksa).
    c.
    Otvorite meni Advanced Setup (Napredno podešavanje).
    d.
    Izaberite meni Detect Dial Tone (Detektuj ton za biranje), a zatim izaberite opciju On (Uključeno).

    6.
    Pređite na 3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa.


Faks

Zajednička linija za glasovne pozive/faks sa telefonskom sekretaricom

    Pratite sledeće korake da biste podesili uređaj za korišćenje na zajedničkoj liniji za glasovne pozive/faks sa telefonskom sekretaricom.

    1.
    Izvucite kabl svih uređaja koji su priključeni na telefonski priključak.
    2.
    Otvorite poklopac izlaznog priključka za telefonsku liniju na zadnjoj strani uređaja.
    3.
    Telefonskim kablom povežite priključak za faks na uređaju i zidni telefonski priključak.
    NAPOMENA:

    U nekim zemljama/regionima možda će vam biti potreban adapter za telefonski kabl koji se dobija uz uređaj.
    NAPOMENA:

    Na nekim uređajima, priključak za faks možda će se nalaziti iznad priključka za telefon. Pogledajte ikone na uređaju.

    4.
    Povežite telefonski kabl telefonske sekretarice na izlazni priključak za telefonsku liniju na zadnjoj strani uređaja.
    NAPOMENA:

    Telefonsku sekretaricu morate povezati direktno na uređaj, jer u suprotnom telefonska sekretarica može snimati tonove faksa sa faks mašine koja šalje faks pa uređaj neće moći da prima faksove.

    NAPOMENA:

    Ako telefonska sekretarica nema ugrađen telefon, povežite telefon na IZLAZNI priključak telefonske sekretarice radi veće praktičnosti.

    NAPOMENA:

    Na nekim uređajima, priključak za faks možda će se nalaziti iznad priključka za telefon. Pogledajte ikone na uređaju.

    Povežite faks i telefon

    5.
    Podesite postavku broj zvona do javljanja na uređaju.

    a.
    Uključite uređaj.
    b.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    c.
    Otvorite meni Fax Setup (Podešavanje faksa).
    d.
    Otvorite meni Basic Setup (Osnovno podešavanje).
    e.
    Izaberite opciju Rings to Answer (Broj zvona do javljanja).
    f.
    Pomoću numeričke tastature na uređaju podesite broj zvona na 5 ili više.

    6.
    Podesite uređaj tako da se automatski javlja na faks pozive.

    a.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    b.
    Otvorite meni Fax Setup (Podešavanje faksa).
    c.
    Otvorite meni Basic Setup (Osnovno podešavanje).
    d.
    Dodirnite postavku Answer Mode (Režim javljanja).
    e.
    Dodirnite opciju Automatic (Automatski).

    7.
    Podesite proizvod da proveri postojanje tona za biranje pre slanja faksa.
    NAPOMENA:

    Time se uređaj sprečava da šalje faks dok je telefon u upotrebi.

    a.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    b.
    Otvorite meni Fax Setup (Podešavanje faksa).
    c.
    Otvorite meni Advanced Setup (Napredno podešavanje).
    d.
    Izaberite meni Detect Dial Tone (Detektuj ton za biranje), a zatim izaberite opciju On (Uključeno).

    8.
    Pređite na 3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa.


Faks

3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa

Konfigurišite postavke faksa na uređaju na neki od sledećih načina:

●
HP Fax Setup Wizard (ako je softver instaliran)
●
Kontrolna tabla štampača
●
HP Device Toolbox (Kutija sa alatkama za HP uređaj) (ako je softver instaliran)
●
Ugrađeni HP Web server (ako je uređaj povezan na mrežu)
NAPOMENA:

U SAD, kao i mnogim drugim zemljama/regionima, podešavanje vremena, datuma i drugih informacija u zaglavlju faksa obavezno je po zakonu.

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Fax Setup Wizard
  • Kontrolna tabla štampača
  • HP Device Toolbox (Kutija sa alatkama za HP uređaj)
  • Ugrađeni HP Web server


Faks

HP Fax Setup Wizard

    Pokrenite aplikaciju HP Fax Setup Wizard nakon početnog podešavanja i instalacije softvera tako što ćete pratiti sledeće korake.

    1.
    Kliknite na dugme Start, a zatim na stavku Programs (Programi).
    2.
    Kliknite na HP, kliknite na ime uređaja, a zatim kliknite na stavku HP Fax Setup Wizard.
    3.
    Da biste konfigurisali postavke faksa, pratite uputstva na ekranu u aplikaciji HP Fax Setup Wizard.
    4.
    Pređite na 4. korak: Pokrenite testiranje faksa.


Faks

Kontrolna tabla štampača

    Da biste podesili datum, vreme i zaglavlje preko kontrolne table, pratite sledeće korake.

    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Otvorite meni Fax Setup (Podešavanje faksa).
    3.
    Otvorite meni Basic Setup (Osnovno podešavanje).
    4.
    Dođite do menija Time/Date (Datum/vreme) i otvorite ga.
    5.
    Izaberite 12-časovno ili 24-časovno računanje vremena.
    6.
    Unesite tačno vreme pomoću tastature.
    NAPOMENA:

    Na kontrolnim tablama osetljivim na dodir dodirnite dugme 123 da biste otvorili tastaturu sa specijalnim znakovima, ako je potrebno.

    7.
    Podešavanje formata datuma.
    8.
    Unesite tačan datum pomoću tastature.
    9.
    Otvorite meni Fax Header (Zaglavlje faksa).
    10.
    Pomoću tastature unesite broj faksa.
    NAPOMENA:

    Broj faksa sme da sadrži najviše 20 znakova.
    11.
    Pomoću tastature unesite ime kompanije ili zaglavlje.
    NAPOMENA:

    Zaglavlje faksa sme da sadrži najviše 25 znakova.
    12.
    Pređite na 4. korak: Pokrenite testiranje faksa.


Faks

HP Device Toolbox (Kutija sa alatkama za HP uređaj)

    1.
    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).
    2.
    Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).
    3.
    Kliknite na karticu Fax (Faks).
    4.
    Pratite uputstva na ekranu kako biste obavili podešavanje faks uređaja.
    5.
    Pređite na 4. korak: Pokrenite testiranje faksa.


Faks

Ugrađeni HP Web server

    1.
    Otvaranje ugrađenog HP Web servera (EWS):

    a.
    Kontrolne table s LCD ekranom: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da biste prikazali IP adresu ili ime glavnog računarskog sistema.

    Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table uređaja dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa uređaja ili ime glavnog računarskog sistema.

    b.
    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli uređaja. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni HP Web server.

    Primer IP adrese u prozoru pregledača

    2.
    Kliknite na karticu Fax (Faks).
    3.
    Pratite uputstva na ekranu kako biste obavili podešavanje faks uređaja.
    4.
    Pređite na 4. korak: Pokrenite testiranje faksa.


Faks

4. korak: Pokrenite testiranje faksa

    Pokrenite testiranje faksa da biste bili sigurni da je faks pravilno podešen.

    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Dođite do menija Service (Servisiranje) i otvorite ga.
    3.
    Otvorite meni Fax Service (Servisiranje faksa).
    4.
    Izaberite opciju Run Fax Test (Pokreni test faksa). Uređaj će odštampati izveštaj o testiranju.
    5.
    Pogledajte izveštaj.
    ●
    Ako je u izveštaju navedeno da je uređaj prošao test, uređaj je spreman za slanje i primanje faksova.
    ●
    Ako je u izveštaju navedeno da uređaj nije prošao test, pogledajte uređaj da biste pronašli više informacija o rešavanju problema. Lista za proveru za rešavanje problema sa faksom sadrži dodatne informacije o rešavanju problema sa faksom.


Faks

Slanje faksa
  • Faks sa ravnog skenera
  • Faks iz ulagača dokumenata
  • Slanje faksa pomoću HP softvera (Windows)


Faks

Faks sa ravnog skenera
    Kontrolne table s LCD ekranom

    1.
    Postavite dokument na staklo skenera licem nadole.
    2.
    Za unos brojeva faksova koristite tastaturu na kontrolnoj tabli proizvoda.
    3.
    Pritisnite dugme Start Fax (Pokreni faks) [image]. Uređaj započinje zadatak faksa.
    4.
    Ako dokument sadrži više stranica, pratite pitanja na kontrolnoj tabli i potvrdite da želite da učitate dodatne strane.

    Kontrolne table s ekranima osetljivim na dodir

    1.
    Postavite dokument na staaklo skenera licem nadole.
    2.
    Na početnom ekranu kontrolne table uređaja dodirnite dugme Fax (Faks).
    3.
    Pomoću tastature unesite broj faksa.
    4.
    Dodirnite dugme Start Fax (Pokreni faks).
    5.
    Uređaj će tražiti da potvrdite da šaljete sa stakla skenera. Dodirnite dugme Yes (Da).
    6.
    Uređaj će tražiti da umetnete prvu stranicu. Dodirnite dugme OK (U redu).
    7.
    Uređaj će skenirati prvu stranicu, a zatim će od vas tražiti da umetnete sledeću stranicu. Ako dokument ima više od jedne stranice, dodirnite dugme Yes (Da). Nastavite sa ovim procesom sve dok ne skenirate sve stranice.
    8.
    Nakon što skenirate poslednju stranicu, dodirnite dugme No (Ne) kada se to od vas zatraži. Uređaj će poslati faks.


Faks

Faks iz ulagača dokumenata
    Kontrolne table s LCD ekranom

    1.
    Originale umetnite u ulagač dokumenata licem nagore.
    OPREZ:

    Da biste sprečili oštećenja uređaja, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.

    Učitavanje originalnog dokumenta

    2.
    Podesite vođice za papir tako da fino nalegnu na papir.

    3.
    Za unos brojeva faksova koristite tastaturu na kontrolnoj tabli proizvoda.
    4.
    Pritisnite dugme Start Fax (Pokreni faks) [image]. Uređaj započinje zadatak faksa.

    Kontrolne table s ekranima osetljivim na dodir

    1.
    Originale umetnite u ulagač dokumenata licem nagore.
    OPREZ:

    Da biste sprečili oštećenja uređaja, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.

    Učitavanje originalnog dokumenta

    2.
    Podesite vođice za papir tako da fino nalegnu na papir.

    3.
    Na početnom ekranu kontrolne table uređaja dodirnite dugme Fax (Faks).
    4.
    Pomoću tastature unesite broj faksa.
    5.
    Dodirnite dugme Start Fax (Pokreni faks).


Faks

Slanje faksa pomoću HP softvera (Windows)

    1.
    Stavite dokument u ležište.
    ●
    Ako postavljate dokument na staklo skenera, postavite ga tako da bude okrenut licem nadole, poravnat s levim uglom stakla skenera.
    ●
    Ako postavljate više listova u ulagač dokumenata, postavite stranice licem nagore, a zatim podesite vođice za papir tako da fino nalegnu na papir.
    NAPOMENA:

    Ako su dokumenti istovremeno i u ulagaču dokumenata i na staklu skenera, proizvod će obraditi dokument u ulagaču dokumenata, a ne na staklu skenera.

    2.
    Kliknite na Start (Pokreni), zatim kliknite na stavku Programs (Programi) (ili All Programs (Svi programi) u operativnom sistemu Windows XP), a zatim kliknite na HP.
    3.
    Kliknite na ime proizvoda, zatim kliknite na stavku HP Send fax (HP Pošalji faks). Otvoriće se softver faksa.
    4.
    Unesite broj faksa jednog ili više primalaca.
    5.
    Kliknite na Send Now (Pošalji sada).


Upravljanje proizvodom

  • Korišćenje aplikacija HP mrežnih usluga (samo modeli sa ekranom osetljivim na dodir)
  • Menjanje tipa veze uređaja (Windows)
  • Napredno konfigurisanje pomoću ugrađenog HP Web servera (EWS) i alatke HP Device Toolbox (Windows)
  • Napredno konfigurisanje pomoću aplikacije HP Utility za Mac OS X
  • Podešavanje postavki IP mreže
  • HP Web Jetadmin
  • Bezbednosne funkcije uređaja
  • Postavke za uštedu
  • Ažuriranje firmvera
Za više informacija:

Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna HP pomoć za uređaj obuhvata sledeće informacije:

●
Instalacija i konfigurisanje
●
Učenje i korišćenje
●
Rešavanje problema
●
Preuzimanje ispravki za softver
●
Učestvovanje u forumima za podršku
●
Pronalaženje informacija o propisima i o garanciji


Upravljanje proizvodom

Korišćenje aplikacija HP mrežnih usluga (samo modeli sa ekranom osetljivim na dodir)

    Nekoliko novih aplikacija je na raspolaganju za ovaj proizvod koje možete preuzeti direktno sa Interneta. Da biste pronašli više informacija i preuzeli ove aplikacije idite do Web lokacije HP Connected na adresi www.hpeprintcenter.com.

    Da biste mogli da koristite ovu funkciju, proizvod mora biti povezan na računar ili na mrežu sa Internet vezom. Na proizvodu moraju biti omogućene HP mrežne usluge.

    1.
    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Web Services (Web usluge) [image].
    2.
    Dodirnite dugme Enable Web Services (Aktiviraj Web usluge).

    Kada preuzmete aplikaciju sa Web lokacije HP Connected, ona će biti dostupna u meniju Apps (Aplikacije), na kontrolnoj tabli proizvoda. Ovim postupkom aktiviraju se i HP mrežne usluge i meni Apps (Aplikacije).


Upravljanje proizvodom

Menjanje tipa veze uređaja (Windows)

    Ako već koristite proizvod i želite da promenite način na koji je povezan, upotrebite prečicu Reconfigure your HP Device (Ponovo podesite svoj HP uređaj) za menjanje veze. Na primer, možete ponovo konfigurisati proizvod tako da koristi drugu adresu bežične mreže, da se poveže na ožičenu ili bežičnu mrežu ili možete promeniti mrežnu vezu u USB vezu. Konfiguraciju možete promeniti bez ubacivanja CD-a koji ste dobili uz proizvod. Kada izaberete vrstu veze koju želite da uspostavite, program se prebacuje direktno na deo postupka podešavanja proizvoda u kom je potrebno izvršiti promene.


Upravljanje proizvodom

Napredno konfigurisanje pomoću ugrađenog HP Web servera (EWS) i alatke HP Device Toolbox (Windows)

    Ugrađeni HP Web server vam omogućava da upravljate funkcijama za štampanje sa računara umesto sa kontrolne table štampača.

    ●
    Prikaz informacija o statusu proizvoda
    ●
    Utvrđivanje preostale količine potrošnog materijala i naručivanje novog
    ●
    Pogledajte i promenite podešavanja ležišta za papir
    ●
    Pogledajte i promenite konfiguraciju menija na kontrolnoj tabli štampača
    ●
    Pogledajte i odštampajte interne stranice
    ●
    Dobijajte obaveštenja o događajima u vezi sa štampačem i potrošnim materijalima
    ●
    Pregledati i menjati mrežna podešavanja

    Ugrađeni HP Web server radi kada je proizvod povezan sa mrežom zasnovanom na IP protokolu. Ugrađeni HP Web server ne podržava veze zasnovane na IPX protokolu. Nije potrebno da imate pristup Internetu da biste otvorili i koristili ugrađeni HP Web server.

    Kada je uređaj povezan na mrežu, ugrađeni HP Web server automatski postaje dostupan.

    NAPOMENA:

    Alatka HP Device Toolbox biće dostupna samo ukoliko ste prilikom instalacije uređaja izabrali punu instalaciju. Od toga kako je uređaj povezan zavisi hoće li sve funkcije biti dostupne.

    NAPOMENA:

    Ugrađeni HP Web server ne može se koristiti ako je na mreži aktiviran zaštitni zid.
    Otvaranje ugrađenog HP Web servera (EWS) iz Start menija

    1.
    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).
    2.
    Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox.

    Otvaranje ugrađenog HP Web servera (EWS) iz Web pregledača

    1.
    Kontrolne table s LCD ekranom: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da biste prikazali IP adresu ili ime glavnog računarskog sistema.

    Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table uređaja dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa uređaja ili ime glavnog računarskog sistema.

    2.
    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli uređaja. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni HP Web server.

    Primer IP adrese u prozoru pregledača

    Kartica ili odeljak
    Opis
    Kartica Home (Glavni ekran)
    Sadrži informacije o uređaju, stanju i konfiguraciji.
    ●
    Device Status (Status uređaja): Prikazuje status proizvoda i približni preostali vek trajanja HP potrošnog materijala u procentima.
    ●
    Supplies Status (Status potrošnog materijala): Prikazuje procenat preostalog radnog veka HP potrošnog materijala. Stvarni preostali radni vek potrošnog materijala može se razlikovati. Razmislite o tome da pripremite zamenu za potrošni materijal kako biste mogli da ga instalirate kada kvalitet štampe postane neprihvatljiv. Potrošni materijal ne mora da se zameni osim ako kvalitet štampanja nije postao neprihvatljiv.
    ●
    Device Configuration (Konfiguracija uređaja): Prikazuje informacije koje se mogu pronaći na stranici sa konfiguracijom proizvoda.
    ●
    Network Summary (Pregled mreže): Prikazuje informacije koje se mogu naći na stranici sa mrežnim podešavanjima.
    ●
    Reports (Izveštaji): Omogućava štampanje stranice sa konfiguracijom i stranice sa stanjem potrošnog materijala koje uređaj generiše.
    ●
    Event Log (Evidencija događaja): Prikazuje listu svih događaja i grešaka u vezi sa štampačem.
    Kartica System (Sistem)
    Pruža mogućnost konfigurisanja uređaja sa računara.
    ●
    Device Information (Informacije o uređaju): Sadrži osnovne informacije o uređaju i kompaniji.
    ●
    Paper Setup (Podešavanje papira): Omogućava izmene podrazumevanih postavki uređaja u vezi sa papirom.
    ●
    Print Quality (Kvalitet štampe): Omogućava izmene podrazumevanih postavki uređaja u vezi sa kvalitetom štampe.
    ●
    EcoSMART konzola: Promenite podrazumevane vrednosti za vreme za ulazak u režim mirovanja ili u režim automatskog isključivanja. Možete da promenite događaje koji vraćaju proizvod u aktivno stanje.
    ●
    Paper Types (Vrste papira): Omogućava podešavanje režima štampanja u skladu sa vrstama papira koje uređaj podržava.
    ●
    System Setup (Sistemska podešavanja): Omogućava menjanje podrazumevanih sistemskih postavki uređaja.
    ●
    Service (Servisiranje): Izvodi proceduru čišćenja uređaja.
    ●
    Save and Restore (Čuvanje i vraćanje): Sačuvajte trenutne postavke uređaja u datoteku na računaru. Pomoću ove datoteke moći ćete da učitate iste postavke na drugi uređaj ili da kasnije vratite ove postavke na uređaj.
    ●
    Administration (Administracija): Omogućava postavljanje ili menjanje lozinke za uređaj. Omogućava ili onemogućava funkcije proizvoda.
    NAPOMENA:

    Karticu System (Sistem) možete zaštititi lozinkom. Ukoliko je štampač umrežen, uvek se posavetujte sa administratorom pre nego što promenite podešavanja na ovoj kartici.

    Kartica Print (Štampanje)
    Omogućava menjanje podrazumevanih podešavanja štampanja sa računara.
    ●
    Printing (Štampanje): Promenite podrazumevane postavke za štampanje, kao što su broj kopija ili položaj papira. Iste opcije dostupne su na kontrolnoj tabli uređaja.
    ●
    PCL5c: Pregledajte i promenite podešavanja za PCL5c.
    ●
    PostScript: Isključivanje ili uključivanje funkcije Print PS Errors (Odštampaj PS greške).
    Kartica Faks
    (samo za proizvode sa faksom)
    ●
    Opcije primanja: Omogućava konfigurisanje načina rada uređaja sa dolaznim faksovima.
    ●
    Telefonski imenik: Omogućava dodavanje, uređivanje ili brisanje stavki imenika faksa.
    ●
    Lista faksova za blokiranje: Omogućava podešavanje brojeva faksa kojima je zabranjeno slanje faksa na uređaj.
    ●
    Evidencija aktivnosti faksa: Omogućava pregled najnovijih aktivnosti uređaja.
    Kartica Scan (Skeniranje)
    (samo na modelima s ekranom osetljivim na dodir)
    Podesite funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) i Scan to E-mail (Skeniranje u e-poštu).
    ●
    Network Folder Setup (Podešavanje mrežne fascikle): Omogućava konfigurisanje mrežnih fascikli u koje uređaj može da sačuva skeniranu datoteku.
    ●
    Scan to E-mail Setup (Podešavanje skeniranja u e-poštu): Omogućava započinjanje procesa podešavanja funkcije Scan to E-mail (Skeniranje u e-poštu).
    ●
    Outgoing E-mail Profiles (Odlazni profili e-pošte): Omogućava podešavanje e-adrese koja će biti prikazana kao adresa „pošiljaoca“ za sve e-poruke koje su poslate sa uređaja. Konfiguriše informacije SMTP servera.
    ●
    E-mail Address Book (E-adresar): Omogućava dodavanje ili brisanje stavki imenika e-pošte.
    ●
    E-mail Options (Opcije e-pošte): Omogućava konfigurisanje podrazumevanog reda s naslovom i teksta tela poruke. Omogućava konfigurisanje podrazumevanih postavki skeniranja za e-poštu.
    Kartica Networking (Umrežavanje)
    (samo za proizvode koji su povezani na mrežu)
    Omogućava menjanje mrežnih postavki sa računara.
    Administratori mreže mogu koristiti ovu karticu za kontrolu mrežnih podešavanja za proizvod kada je on povezan sa mrežom zasnovanom na IP adresi. Takođe, omogućava administratoru mreže da podesi funkcionalnost direktnog štampanja preko bežične mreže. Ova kartica se ne pojavljuje ako je uređaj direktno povezan na računar.
    Kartica HP Web Services (HP mrežne usluge)
    Pomoću ove kartice podesite i koristite različite mrežne alatke za uređaj.


Upravljanje proizvodom

Napredno konfigurisanje pomoću aplikacije HP Utility za Mac OS X

Koristite HP Utility da biste proverili status uređaja, odnosno videli ili promenili postavke proizvoda preko računara.

Program HP Utility možete koristiti ako je uređaj povezan USB kablom ili ako je povezan na mrežu zasnovanu na TCP/IP protokolu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Pokretanje programa HP Utility
  • Funkcije softvera HP Utility


Upravljanje proizvodom

Pokretanje programa HP Utility

    1.
    Na računaru otvorite meni System Preferences (Sistemski izbori), a zatim kliknite na ikonu Print & Fax (Štampanje i faks), Print & Scan (Štampanje i skeniranje) ili Printers & Scanners (Štampači i skeneri).
    2.
    Izaberite proizvod sa liste.
    3.
    Kliknite na dugme Options & Supplies (Opcije i potrošni materijal).
    4.
    Kliknite na karticu Utility (Uslužni program).
    5.
    Kliknite na dugme Open Printer Utility (Otvori uslužni program štampača).


Upravljanje proizvodom

Funkcije softvera HP Utility

    Traka sa alatkama HP Utility obuhvata sledeće stavke:

    ●
    Devices (Uređaji): Kliknite na ovo dugme da biste prikazali ili sakrili Mac uređaje koje je pronašao HP Utility.
    ●
    All Settings (Sve postavke): Kliknite na ovo dugme da biste se vratili na HP Utility glavnu stranicu.
    ●
    HP Support (HP služba za podršku): Kliknite na ovo dugme da biste otvorili pregledač i posetili Web lokaciju HP podrške.
    ●
    Supplies (Potrošni materijal): Kliknite na ovo dugme da biste otvorili Web lokaciju HP SureSupply.
    ●
    Registration (Registracija): Kliknite na ovo dugme da biste otvorili Web lokaciju HP registracije.
    ●
    Recycling (Recikliranje): Kliknite na ovo dugme da biste otvorili Web lokaciju HP Planet Partners Recycling Program.

    Program HP Utility sastoji se od stranica koje možete otvoriti tako što ćete kliknuti na listu All Settings (Sve postavke). U sledećoj tabeli, opisani su zadaci koje možete obavljati pomoću HP Utility.

    Meni
    Opis
    Information And Support (Informacije i podrška)
    ●
    Supplies Status (Status potrošnog materijala): Prikazuje stanje potrošnog materijala u uređaju i sadrži veze za naručivanje potrošnog materijala na mreži.
    ●
    Device Information (Informacije o uređaju): Prikazuje informacije o trenutno izabranom proizvodu, što obuhvata servisni ID uređaja (ako je dodeljen, verziju firmvera (FW Version), serijski broj i IP adresu.
    ●
    File Upload (Otpremanje datoteke): Služi za prenos datoteka sa računara na uređaj. Možete da otpremate sledeće tipove datoteka:
    ◦
    HP LaserJet komandni jezik štampača (.PRN)
    ◦
    Prenosivi format dokumenta (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Tekstualni format (.TXT)
    ●
    HP Connected: Pristupite Web lokaciji HP Connected.
    ●
    Upload Fonts (Otpremanje fontova): Otprema fontove sa vašeg računara na uređaj.
    Postavke štampača
    ●
    Auto-off (Automatsko isključivanje): Konfigurisanje proizvoda da se automatski isključi nakon određenog perioda neaktivnosti. Možete podesiti broj minuta nakon kojih će se uređaj isključiti.
    ●
    Network Settings (Mrežne postavke): Konfigurisanje mrežnih postavki, poput IPv4, IPv6, Bonjour i drugih postavki.
    ●
    Supplies Management (Upravljanje potrošnim materijalom): Konfigurisanje kako će se uređaj ponašati kada potrošni materijal bude pri kraju predviđenog trajanja.
    ●
    Trays Configuration (Konfiguracija ležišta): Menja format i vrstu papira za svako ležište.
    ●
    Additional Settings (Dodatne postavke): Otvara ugrađeni HP Web server (EWS) za uređaj.
    NAPOMENA:

    USB veze nisu podržane.
    Information (Informacije)
    Message Center (Centar za poruke): Prikazuje događaje grešaka koje su se dogodile na uređaju.
    Fax Settings (Postavke za faks)
    (samo na multifunkcionalnim štampačima sa faksom)
    ●
    Basic Fax Settings (Osnovne postavke faksa): Podešavanje polja u zaglavlju faksa i konfigurisanje načina na koji faks odgovara na dolazne pozive.
    ●
    Junk Fax Blocking (Blokiranje neželjenih faksova): Memoriše brojeve faksa koje želite da blokirate.
    ●
    Fax Forwarding (Prosleđivanje faksova): Omogućava podešavanje uređaja za slanje dolaznih faksova na drugi broj.
    ●
    Fax Logs (Evidencija faksova): Prikaz evidencije svih faksova.
    ●
    Fax Speed Dials (Brzo biranje brojeva faksa): Omogućava dodavanje brojeva faksa na listu za brzo biranje.
    Scan Settings (Postavke za skeniranje)
    (samo na multifunkcionalnim štampačima sa dodirnim ekranom)
    ●
    Scan to E-mail (Skeniranje u e-poštu): Otvara stranicu ugrađenog HP Web servera (EWS) za podešavanje postavki skeniranja u e-poštu.
    ●
    Scan to Network Folder (Skeniranje u mrežnu fasciklu): Otvara stranicu ugrađenog HP Web servera (EWS) za podešavanje postavki skeniranja u mrežnu fasciklu.
    NAPOMENA:

    USB veze nisu podržane.


Upravljanje proizvodom

Podešavanje postavki IP mreže
  • Odricanje deljenja štampača
  • Pregled i promena mrežnih postavki
  • Promena imena proizvoda na mreži
  • Ručno podesite IPv4 TCP/IP parametre iz kontrolne table


Upravljanje proizvodom

Odricanje deljenja štampača

    HP ne podržava peer-to-peer umrežavanje, pošto je u pitanju karakteristika Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Posetite Microsoft na www.microsoft.com.


Upravljanje proizvodom

Pregled i promena mrežnih postavki

    Za pregled ili promenu postavki IP adrese koristite ugrađeni HP Web server.

    1.
    Kontrolne table s LCD ekranom: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da biste prikazali IP adresu ili ime glavnog računarskog sistema.

    Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table uređaja dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa uređaja ili ime glavnog računarskog sistema.

    2.
    Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Promenite postavke po potrebi.


Upravljanje proizvodom

Promena imena proizvoda na mreži

    Ako želite da promenite ime uređaja na mreži kako bi bilo jedinstveno kada se koristi za identifikaciju, koristite ugrađeni HP Web server.

    1.
    Otvaranje ugrađenog HP Web servera (EWS):

    a.
    Kontrolne table s LCD ekranom: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da biste prikazali IP adresu ili ime glavnog računarskog sistema.

    Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table uređaja dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa uređaja ili ime glavnog računarskog sistema.

    b.
    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli uređaja. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni HP Web server.

    Primer IP adrese u prozoru pregledača

    2.
    Otvorite karticu System (Sistem).
    3.
    Na stranici Device Information (Informacije o uređaju) podrazumevano ime uređaja navedeno je u polju Device Status (Status uređaja). Možete da promenite ovo ime kako bi bilo jedinstveno za identifikaciju.
    NAPOMENA:

    Popunjavanje ostalih polja na ovoj stranici je opcionalno.
    4.
    Kliknite na dugme Apply (Primeni) da biste sačuvali promene.


Upravljanje proizvodom

Ručno podesite IPv4 TCP/IP parametre iz kontrolne table

    Pomoću menija kontrolne table ručno podesite IPv4 adresu, podmrežnu masku i podrazumevani mrežni prolaz.

    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Dođite do menija Network Setup (Podešavanje mreže) i otvorite ga.
    3.
    Otvorite meni IPv4 Config (Konfiguracija IPv4), a zatim izaberite opciju Manual (Ručna).
    4.
    Pomoću tastature unesite IP adresu, a zatim pritisnite ili dodirnite dugme OK (U redu).
    5.
    Pomoću tastature unesite podmrežnu masku, a zatim pritisnite ili dodirnite dugme OK (U redu).
    6.
    Pomoću tastature unesite podrazumevani mrežni prolaz, a zatim pritisnite ili dodirnite dugme OK (U redu).


Upravljanje proizvodom

HP Web Jetadmin

    HP Web Jetadmin je nagrađivana alatka, vodeća u svojoj oblasti, za efikasno upravljanje velikim brojem različitih umreženih HP uređaja, što obuhvata štampače, multifunkcionalne proizvode i digitalne pošiljaoce. Ovo jedno rešenje vam omogućava daljinsko instaliranje, nadgledanje, održavanje, rešavanje problema i zaštitu svog okruženja za štampanje i izradu slika – što na kraju dovodi do veće poslovne produktivnosti, uštede vremena, kontrole troškova i zaštite investicije.

    Periodično se objavljuju dopune za alatku HP Web Jetadmin kako bi se obezbedila podrška za određene funkcije proizvoda. Posetite Web lokaciju www.hp.com/go/webjetadmin i kliknite na vezu Self Help and Documentation (Pomoć i dokumentacija) da biste saznali više o dopunama.


Upravljanje proizvodom

Bezbednosne funkcije uređaja

Ovaj uređaj podržava bezbednosne standarde i preporučene protokole koji vam pomažu u očuvanju bezbednosti uređaja, štite informacije od ključnog značaja na vašoj mreži i pojednostavljuju nadzor nad uređajem i njegovo održavanje.

Za više informacija o rešenjima za bezbednu obradu slika i štampanje koje kompanija HP nudi, posetite adresu www.hp.com/go/secureprinting. Ova lokacija sadrži veze ka belim knjigama i najčešćim pitanjima koja se tiču bezbednosnih funkcija.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje ili menjanje lozinke za uređaj pomoću ugrađenog HP Web servera


Upravljanje proizvodom

Podešavanje ili menjanje lozinke za uređaj pomoću ugrađenog HP Web servera

    Pomoću ugrađenog HP Web servera možete postaviti lozinku ili promeniti postojeću lozinku za umrežene uređaje.

    1.
    Otvaranje ugrađenog HP Web servera (EWS):

    a.
    Kontrolne table s LCD ekranom: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da biste prikazali IP adresu ili ime glavnog računarskog sistema.

    Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table uređaja dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa uređaja ili ime glavnog računarskog sistema.

    b.
    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli uređaja. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni HP Web server.

    Primer IP adrese u prozoru pregledača

    2.
    Kliknite na karticu System (Sistem), a zatim na vezu Product Security (Sigurnost proizvoda) ili Administration (Administracija).
    NAPOMENA:

    Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Apply (Primeni).

    3.
    Unesite novu lozinku u polje Password (Lozinka) i polje Confirm Password (Potvrda lozinke).
    4.
    U donjem delu prozora kliknite na dugme Apply (Primeni) da biste sačuvali lozinku.

    NAPOMENA:

    Da biste promenili lozinku uređaja koji su povezani sa Windows računarom pomoću USB kabla, koristite aplikaciju HP Device Toolbox (Kutija s alatkama za HP uređaj):

    1.
    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).
    2.
    Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).
    3.
    Izaberite karticu System (Sistem).
    4.
    Kliknite na vezu Administration (Administracija), a zatim pronađite deo za promenu lozinke.


Upravljanje proizvodom

Postavke za uštedu
  • Štampanje pomoću režima EconoMode
  • Konfigurisanje podešavanja Sleep/Auto Off After (Mirovanje/automatsko isključivanje posle)


Upravljanje proizvodom

Štampanje pomoću režima EconoMode

    Ovaj uređaj je opremljen opcijom EconoMode koja služi za štampanje radnih verzija dokumenata. Upotrebom režima EconoMode koristi se manje tonera. Međutim, EconoMode može smanjiti i kvalitet štampe.

    Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

    NAPOMENA:

    Ukoliko ova opcija nije dostupna u upravljačkom programu vašeg štampača, možete je podesiti pomoću ugrađenog HP Web servera.

    1.
    U okviru softvera, izaberite opciju Print (Štampanje).
    2.
    Izaberite proizvod, a zatim izaberite stavku Properties (Svojstva) ili Preferences (Željene postavke).
    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).
    4.
    Potvrdite izbor u polju EconoMode.


Upravljanje proizvodom

Konfigurisanje podešavanja Sleep/Auto Off After (Mirovanje/automatsko isključivanje posle)
    LCD kontrolna tabla

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Otvorite sledeće menije:
    ●
    System Setup (Sistemska podešavanja)
    ●
    Energy Settings (Postavke štednje energije)
    ●
    Sleep/Auto Off (Mirovanje/automatsko isključivanje)
    ●
    Sleep/Auto Off After (Mirovanje/automatsko isključivanje nakon)
    3.
    Pomoću dugmadi sa strelicom izaberite vreme koje protekne pre nego što uređaj pređe u režim mirovanja / automatski se isključi, a zatim pritisnite dugme OK (U redu).
    NAPOMENA:

    Podrazumevana vrednost je 30 minuta.

    4.
    Uređaj automatski napušta režim mirovanja kada primi zadatke ili kada pritisnete dugme na kontrolnoj tabli. Možete da promenite događaje koji vraćaju uređaj u aktivno stanje. Otvorite sledeće menije:
    ●
    System Setup (Sistemska podešavanja)
    ●
    Energy Settings (Postavke štednje energije)
    ●
    Sleep/Auto Off (Mirovanje/automatsko isključivanje)
    ●
    Wake Events (Događaji za buđenje)

    Da biste isključili događaj za buđenje uređaja, izaberite događaj, a zatim izaberite opciju No (Ne).

    Kontrolna tabla na ekranu osetljivom na dodir

    1.
    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].
    2.
    Otvorite sledeće menije:
    ●
    System Setup (Sistemska podešavanja)
    ●
    Energy Settings (Postavke štednje energije)
    ●
    Sleep/Auto Off (Mirovanje/automatsko isključivanje)
    ●
    Sleep/Auto Off After (Mirovanje/automatsko isključivanje nakon)
    3.
    Izaberite vrednost za vreme do prelaska u mirovanje/automatsko isključivanje.
    NAPOMENA:

    Podrazumevana vrednost je 30 minuta.

    4.
    Uređaj automatski napušta režim mirovanja kada primi zadatke ili kada dodirnete ekran na kontrolnoj tabli. Možete da promenite događaje koji vraćaju uređaj u aktivno stanje. Otvorite sledeće menije:
    ●
    System Setup (Sistemska podešavanja)
    ●
    Energy Settings (Postavke štednje energije)
    ●
    Sleep/Auto Off (Mirovanje/automatsko isključivanje)
    ●
    Wake Events (Događaji za buđenje)

    Aktivni događaji za buđenje imaju plavi kvadrat pored naziva. Da biste isključili događaj za buđenje, dodirnite njegov naziv. Plavi kvadrat će promeniti boju u crnu. Dodirnite dugme Done (Gotovo).


Upravljanje proizvodom

Ažuriranje firmvera

Kompanija HP povremeno nudi ispravke za proizvode, nove aplikacije mrežnih usluga i nove funkcije za postojeće aplikacije mrežnih usluga. Pratite sledeće korake da biste ažurirali firmver pojedinačnog uređaja. Prilikom ažuriranja firmvera, automatski će se ažurirati i aplikacije mrežnih usluga.

Firmver uređaja možete ažurirati na dva načina. Upotrebite jedan od sledećih načina da biste ažurirali firmver uređaja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Prvi način: Ažuriranje firmvera preko kontrolne table
  • Drugi način: Ažuriranje firmvera pomoću aplikacije Firmware Update Utility (Uslužni program za ažuriranje firmvera)


Upravljanje proizvodom

Prvi način: Ažuriranje firmvera preko kontrolne table

    Pratite sledeće korake da biste učitali firmver preko kontrolne table (samo za uređaje koji su povezani na mrežu) i/ili podesite uređaj da ubuduće automatski učitava ispravke firmvera. Za uređaje koji su povezani USB vezom, pređite na način broj dva.

    1.
    Vodite računa da uređaj bude povezan na žičnu (Ethernet) ili bežičnu vezu, kao i da veza sa Internetom bude aktivna.
    NAPOMENA:

    Uređaj mora biti povezan na Internet da bi firmver mogao da se ažurira preko mrežne veze.
    2.
    Na početnom ekranu kontrolne table uređaja, otvorite meni Setup (Podešavanje).
    ●
    Ako je u pitanju kontrolna tabla sa dugmadima osetljivim na dodir, dodirnite dugme Setup (Podešavanje) [image].
    ●
    Ako je u pitanju kontrolna tabla sa standardnim dugmadima, pritisnite dugme sa strelicom nalevo ili nadesno.
    3.
    Dođite do menija Service (Servisiranje) i otvorite ga, a zatim otvorite meni LaserJet Update (Ažuriranje LaserJet proizvoda).
    NAPOMENA:

    Ako opcija LaserJet Update (Ažuriranje LaserJet proizvoda) nije navedena, upotrebite način broj dva.

    4.
    Proverite da li su dostupne ispravke.
    ●
    Ako je u pitanju kontrolna tabla sa dugmadima osetljivim na dodir, dodirnite stavku Check for Updates Now (Potraži ispravke odmah).
    ●
    Ako je u pitanju kontrolna tabla sa standardnim dugmadima, izaberite Check for Update (Potraži ispravke).
    NAPOMENA:

    Uređaj će automatski proveriti da li su dostupne ispravke i, ako detektuje noviju verziju, proces ažuriranja automatski će se pokrenuti.

    5.
    Podesite proizvod da automatski ažurira firmver kada ispravke postanu dostupne.

    Na početnom ekranu kontrolne table uređaja, otvorite meni Setup (Podešavanje).

    ●
    Ako je u pitanju kontrolna tabla sa dugmadima osetljivim na dodir, dodirnite dugme Setup (Podešavanje) [image].
    ●
    Ako je u pitanju kontrolna tabla sa standardnim dugmadima, pritisnite dugme sa strelicom nalevo ili nadesno.

    Dođite do menija Service (Servisiranje) i otvorite ga, otvorite meni LaserJet Update (Ažuriranje LaserJet proizvoda), a zatim izaberite meni Manage Updates (Upravljanje ispravkama).

    Podesite uređaj tako da automatski ažurira firmver.

    ●
    Ako je u pitanju kontrolna tabla sa dugmadima osetljivim na dodir, podesite opciju Allow Updates (Dozvoli ažuriranje) na YES (Da), a zatim podesite opciju Check automatically (Proveravaj automatski) na ON (Uključeno).
    ●
    Ako je u pitanju kontrolna tabla sa standardnim dugmadima, podesite opciju Allow Updates (Dozvoli ažuriranje) na YES (Da), a zatim podesite opciju Automatic Check (Automatska provera) na ON (Uključeno).


Upravljanje proizvodom

Drugi način: Ažuriranje firmvera pomoću aplikacije Firmware Update Utility (Uslužni program za ažuriranje firmvera)

    Pratite sledeće korake da biste ručno preuzeli i instalirali aplikaciju Firmware Update Utility (Uslužni program za ažuriranje firmvera) sa Web lokacije HP.com.

    NAPOMENA:

    Ovo je jedini način ažuriranja firmvera za uređaje koji su sa računarom povezani pomoću USB kabla. Može se koristiti i za uređaje koji su povezani na mrežu.

    1.
    Idite na www.hp.com/go/support, kliknite na vezu Drivers & Software (Upravljački programi i softver), unesite broj uređaja u polje za pretragu, pritisnite dugme ENTER, a zatim izaberite svoj uređaj sa liste rezultata pretrage.
    2.
    Izaberite operativni sistem.
    3.
    U odeljku Firmware (Firmver), pronađite stavku Firmware Update Utility (Uslužni program za ažuriranje firmvera).
    4.
    Kliknite na stavku Download (Preuzmi), kliknite na Run (Pokreni), a zatim ponovo kliknite na Run (Pokreni).
    5.
    Kada se pomoćni program pokrene, izaberite željeni proizvod sa padajuće liste, pa kliknite na opciju Send Firmware (Pošalji firmver).
    NAPOMENA:

    Da biste odštampali stranicu sa konfiguracijom kako biste proverili verziju instaliranog firmvera pre i posle ažuriranja, kliknite na opciju Print Config (Odštampaj konfiguraciju).

    6.
    Pratite uputstva na ekranu da biste dovršili instalaciju, a zatim kliknite na dugme Exit (Izlaz) da biste zatvorili pomoćni program.


Rešavanje problema

  • Korisnička podrška
  • Sistem pomoći na kontrolnoj tabli (samo modeli sa ekranom osetljivim na dodir)
  • Vraćanje fabričkih vrednosti
  • Na kontrolnoj tabli uređaja prikazana je poruka Cartridge is low (Kertridž je gotovo pri kraju) ili Cartridge is very low (Kertridž je pri kraju)
  • Uređaj ne uvlači papir ili ima problema pri uvlačenju
  • Uklanjanje zaglavljenog papira
  • Poboljšavanje kvaliteta štampe
  • Poboljšavanje kvaliteta kopiranja i skeniranja
  • Poboljšavanje kvaliteta slike faksa
  • Rešavanje problema sa ožičenom mrežom
  • Rešavanje problema sa bežičnom mrežom
  • Rešavanje problema sa faksom
Za više informacija:

Posetite lokaciju www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Sveobuhvatna HP pomoć za uređaj obuhvata sledeće informacije:

●
Instalacija i konfigurisanje
●
Učenje i korišćenje
●
Rešavanje problema
●
Preuzimanje ispravki za softver
●
Učestvovanje u forumima za podršku
●
Pronalaženje informacija o propisima i o garanciji


Rešavanje problema

Korisnička podrška

    Dobijte telefonsku podršku za svoju zemlju/region
    Prethodno pripremite ime proizvoda, serijski broj, datum kupovine i opis problema.
    Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji uređaja, kao i na adresi www.hp.com/support/.
    Iskoristite 24-časovnu podršku preko Interneta
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Preuzmite softverske alatke, upravljačke programe i informacije u elektronskom obliku
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Poručite dodatne HP usluge ili ugovore o održavanju
    www.hp.com/go/carepack
    Registrujte uređaj
    www.register.hp.com


Rešavanje problema

Sistem pomoći na kontrolnoj tabli (samo modeli sa ekranom osetljivim na dodir)

    Uređaj sadrži ugrađen sistem pomoći koji sadrži uputstva za korišćenje svakog ekrana. Da biste otvorili sistem pomoći, dodirnite dugme Pomoć [image] u gornjem desnom uglu ekrana.

    Na nekim ekranima, otvoriće se opšti meni pomoći u kojem možete tražiti teme koje vas zanimaju. Meni možete pregledati dodirom na dugmad u meniju.

    Neki meniji pomoći sadrže animacije koje će vas provesti kroz određene procedure, kao što je uklanjanje zaglavljenog papira.

    Na ekranima koji sadrže postavke pojedinačnih zadataka, otvoriće se tema pomoći koja objašnjava opcije na tom ekranu.

    Ako vas uređaj obavesti o grešci ili upozorenju, dodirnite dugme Pomoć [image] da biste otvorili poruku sa opisom problema. U poruci će se nalaziti i uputstva za rešavanje problema.


Rešavanje problema

Vraćanje fabričkih vrednosti

    Vraćanjem fabričkih postavki sve postavke uređaja i mreže biće vraćene na podrazumevane fabričke vrednosti. Broj stranica, veličina ležišta i jezik neće biti resetovani. Da biste vratili fabričke postavke za štampač, postupite na sledeći način.

    OPREZ:

    Vraćanje fabričkih vrednosti vraća sve fabričke postavke, a takođe briše i sve stranice sačuvane u memoriji.

    1.
    Pritisnite ili dodirnite dugme „Setup (Podešavanje)“ [image] na kontrolnoj tabli.
    2.
    Otvorite meni Services (Servisiranje).
    3.
    Izaberite opciju Restore Defaults (Vraćanje fabričkih vrednosti), a zatim pritisnite ili dodirnite dugme OK (U redu).

    Uređaj se zatim automatski ponovo pokreće.


Rešavanje problema

Na kontrolnoj tabli uređaja prikazana je poruka Cartridge is low (Kertridž je gotovo pri kraju) ili Cartridge is very low (Kertridž je pri kraju)

Na kontrolnoj tabli uređaja prikazana je poruka Cartridge is low (Kertridž je gotovo pri kraju) ili Cartridge is very low (Kertridž je pri kraju), a uređaj ne štampa.

NAPOMENA:

Upozorenja i indikatori za nivo tonera pružaju procenu namenjenu isključivo planiranju. Kada indikator prikazuje niske nivoe tonera, pripremite kertridž za zamenu kako biste sprečili eventualna kašnjenja u štampanju. Kertridže ne morate da zamenite sve dok je kvalitet štampanja zadovoljavajuć.

Kada je HP kertridž sa tonerom „pri kraju“, garancija HP Premium Protection na taj kertridž za štampanje prestaje da važi.

Možete da promenite način na koji uređaj reaguje kada potrošni materijal bude pri kraju. Ne morate ponovo utvrđivati ove postavke prilikom instalacije novog kertridža sa tonerom.

Ovaj odeljak pruža informacije o sledećim temama:

  • Omogućavanje i onemogućavanje postavki za indikaciju veoma niskog nivoa tonera u kertridžu


Rešavanje problema

Omogućavanje i onemogućavanje postavki za indikaciju veoma niskog nivoa tonera u kertridžu

    Podrazumevane postavke možete da omogućite ili onemogućite kad god to poželite, s tim što ne morate ponovo da ih omogućite po instalaciji novog kertridža sa tonerom.

    LCD kontrolna tabla

    1.
    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.
    2.
    Otvorite sledeće menije:
    ●
    System Setup (Sistemska podešavanja)
    ●
    Supply Settings (Postavke za potrošni materijal)
    ●
    Black Cartridge (Crni kertridž)
    ●
    Very Low Setting (Postavke za funkciju Pri kraju)
    3.
    Izaberite jednu od sledećih opcija, a zatim pritisnite dugme OK (U redu):
    ●
    Opciju Stop (Zaustavi) izaberite ako želite da proizvod prestane sa štampanjem dok ne zamenite kertridž sa tonerom.
    ●
    Opciju Prompt (Pitaj) izaberite ako želite da proizvod prestane sa štampanjem i traži od vas da zamenite kertridž sa tonerom. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem.
    ●
    Opciju Continue (Nastavi) izaberite ako želite da vas proizvod obavesti da je kertridž sa tonerom pri kraju, ali da nastavi sa štampanjem.

    Kontrolna tabla na ekranu osetljivom na dodir

    1.
    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].
    2.
    Otvorite sledeće menije:
    ●
    System Setup (Sistemska podešavanja)
    ●
    Supply Settings (Postavke za potrošni materijal)
    ●
    Black Cartridge (Crni kertridž)
    ●
    Very Low Setting (Postavke za funkciju Pri kraju)
    3.
    Izaberite jednu od sledećih opcija:
    ●
    Opciju Stop (Zaustavi) izaberite ako želite da proizvod prestane sa štampanjem dok ne zamenite kertridž sa tonerom.
    ●
    Opciju Prompt (Pitaj) izaberite ako želite da proizvod prestane sa štampanjem i traži od vas da zamenite kertridž sa tonerom. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem.
    ●
    Opciju Continue (Nastavi) izaberite ako želite da vas proizvod obavesti da je kertridž sa tonerom pri kraju, ali da nastavi sa štampanjem.

    Kod modela s faksom, kada je uređaj podešen na opciju Stop (Zaustavi), postoji mogućnost da se faksovi neće štampati nakon instalacije novog kertridža ako je uređaj, dok je bio zaustavljen, primio više faksova nego što može da stane u memoriju.

    Kod modela s faksom, kada je uređaj podešen na opciju Prompt (Pitaj), postoji mogućnost da se faksovi neće štampati nakon instalacije novog kertridža ako je uređaj primio više faksova nego što može da stane u memoriju dok uređaj čeka da odgovorite na zahtev.

    Kada HP kertridž sa tonerom bude bio pri kraju, garancija HP Premium Protection na taj kertridž sa tonerom prestaje da važi. Svi problemi sa štampanjem i kvarovi kertridža koji se jave dok se HP kertridž sa tonerom koristi u režimu Continue (Nastavi) kada je kertridž pri kraju, neće se uzimati u obzir kao kvarovi na materijalu i u izradi kertridža sa tonerom po HP garanciji za kertridž.


Rešavanje problema

Uređaj ne uvlači papir ili ima problema pri uvlačenju
  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira istovremeno
  • Papir se zaglavljuje ili iskošava u ulagaču dokumenata, ili se uvlači više listova papira istovremeno
  • Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira


Rešavanje problema

Uređaj ne uvlači papir

    Ako uređaj ne uvlači papir iz ležišta, pokušajte sa sledećim rešenjima.

    1.
    Otvorite uređaj i izvadite zaglavljeni papir, ako ga ima.
    2.
    U ležište umetnite format papira koji odgovara vašem zadatku.
    3.
    Proverite da li su na kontrolnoj tabli uređaja pravilno podešene veličina i vrsta papira.
    4.
    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Prilagodite vođice na odgovarajuću veličinu uvučenog reda u ležištu.
    5.
    Pogledajte kontrolnu tablu uređaja da biste videli da li proizvod čeka da odgovorite na zahtev za ručnim umetanjem papira. Umetnite papir i nastavite.
    6.
    Valjci iznad ležišta mogu biti uprljani. Očistite valjke krpom koja ne ostavlja dlačice, a koju ste navlažili toplom vodom.


Rešavanje problema

Uređaj uvlači više listova papira istovremeno

    Ako uređaj uvlači više listova papira iz ležišta istovremeno, pokušajte sa sledećim rešenjima.

    1.
    Izvadite ris papira iz ležišta i blago ga savijte, okrenite ga za 180 stepeni i okrenite ga na drugu stranu. Nemojte razlistavati papir. Vratite ris papira u ležište.
    2.
    Koristite samo papir koji ispunjava HP specifikacije za ovaj uređaj.
    3.
    Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.
    4.
    Vodite računa da ne prepunite ležište. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, zatim vratite deo papira u ležište.
    5.
    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Prilagodite vođice na odgovarajuću veličinu uvučenog reda u ležištu.
    6.
    Utvrdite da li je okruženje uređaja u okviru preporučenih specifikacija.


Rešavanje problema

Papir se zaglavljuje ili iskošava u ulagaču dokumenata, ili se uvlači više listova papira istovremeno
    NAPOMENA:

    Ove informacije odnose se samo na MFP proizvode.
    ●
    Možda se na originalu nalazi nešto što morate ukloniti, npr. klamerice ili nalepnice.
    ●
    Proverite da li su svi valjci na svom mestu i da li je zatvoren poklopac za pristup valjcima unutar ulagača dokumenata.
    ●
    Vodite računa da gornji poklopac ulagača dokumenata bude zatvoren.
    ●
    Stranice su možda neispravno postavljene. Poravnajte stranice i podesite vođice za papir tako da naslagani papir bude u središtu.
    ●
    Vođice moraju da dodiruju strane naslaganog papira da bi se štampanje pravilno odvijalo. Proverite da li je naslagani papir poravnat i da li su vođice prislonjene uz njega.
    ●
    Ulazno ležište ulagača dokumenata ili izlazna korpa možda sadrže više stranica nego što je dozvoljeno. Vodite računa da se naslagani papir uklapa ispod vođica u ulaznom ležištu i izvadite odštampane stranice iz izlazne korpe.
    ●
    Utvrdite da se na putanji papira ne nalaze nikakvi komadi papira, klamerice, spajalice i drugi ostaci.
    ●
    Očistite valjke ulagača dokumenata i pločice za razdvajanje papira. Koristite kompresovan vazduh ili čistu krpu koja ne ostavlja dlačice, a koju ste navlažili toplom vodom. Ako ne riješite problem pogrešnog ulaganja, zamijenite valjke.
    ●
    Na glavnom ekranu kontrolne table proizvoda dođite do dugmeta Supplies (Potrošni materijal) i dodirnite ga. Proverite status kompleta ulagača dokumenata i zamenite ga po potrebi.


Rešavanje problema

Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira

    Ako ulagač dokumenata često nailazi na probleme u rukovanju papirom, kao što su zaglavljivanje papira i uvlačenje više stranica istovremeno, očistite valjke ulagača dokumenata i pločicu za razdvajanje papira.

    1.
    Podignite ulazno ležište ulagača dokumenata.

    Podignite ulazno ležište ulagača dokumenata

    2.
    Vlažnom krpom koja ne ostavlja tragove obrišite valjke za uvlačenje i pločicu za razdvajanje papira da biste uklonili prljavštinu.
    OPREZ:

    Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

    Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira

    3.
    Zatvorite ulazno ležište ulagača dokumenata.

    Zatvorite ulazno ležište ulagača dokumenata


Rešavanje problema

Uklanjanje zaglavljenog papira

Ovaj odeljak pruža informacije o sledećim temama:

  • Položaj zaglavljenog papira
  • Učestala zaglavljivanja papira ili zaglavljivanja koja se ponavljaju?
  • Uklanjanje zaglavljenog papira iz ulagača dokumenata
  • Uklanjanje zaglavljenog papira iz područja kertridža sa tonerom
  • Uklanjanje zaglavljenog papira iz izlazne korpe za papir
  • Uklanjanje zaglavljenog papira iz mehanizma za dvostrano štampanje


Rešavanje problema

Položaj zaglavljenog papira

    Položaj zaglavljenog papira

    1
    Ulagač dokumenata
    Pogledajte Uklanjanje zaglavljenog papira iz ulagača dokumenata.
    2
    Područje kertridža sa tonerom i izlazna korpa
    Pogledajte Uklanjanje zaglavljenog papira iz područja kertridža sa tonerom i Uklanjanje zaglavljenog papira iz izlazne korpe za papir.
    3
    Područje za dvostrano štampanje
    Pogledajte Uklanjanje zaglavljenog papira iz mehanizma za dvostrano štampanje.


Rešavanje problema

Učestala zaglavljivanja papira ili zaglavljivanja koja se ponavljaju?

    Pomoću sledećih koraka rešite probleme sa čestim zaglavljivanjem papira. Ako prvi korak ne reši problem, pređite na sledeći korak sve dok ne rešite problem.

    1.
    Ako je papir zaglavljen u uređaju, uklonite ga i odštampajte stranicu sa konfiguracijom da biste testirali uređaj.
    2.
    Na kontrolnoj tabli uređaja proverite da li je ležište pravilno podešeno za format i vrstu papira. Po potrebi prilagodite podešavanja papira.

    a.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    b.
    Otvorite meni System Setup (Sistemska podešavanja).
    c.
    Otvorite meni Paper Setup (Podešavanje papira).
    d.
    Izaberite ležište u listi.
    e.
    Izaberite opciju Paper Type (Vrsta papira), a zatim izaberite vrstu papira koji se nalazi u ležištu.
    f.
    Izaberite opciju Paper Size (Format papira), a zatim izaberite format papira koji se nalazi u ležištu.

    3.
    Isključite uređaj, sačekajte 30 sekundi, a zatim ga ponovo uključite.
    4.
    Odštampajte stranicu za čišćenje da biste uklonili višak tonera sa unutrašnjosti uređaja.

    a.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    b.
    Otvorite meni Services (Servisiranje).
    c.
    Izaberite Cleaning Page (Stranica za čišćenje).
    d.
    Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.
    e.
    Dodirnite dugme OK (U redu) da biste započeli proces čišćenja.

    Proizvod će odštampati prvu stranicu i zatim će od vas zatražiti da uklonite stranicu iz izlazne korpe i da je stavite u Ležište 1, ne menjajući njen položaj. Sačekajte da se proces završi. Bacite odštampanu stranicu.

    5.
    Odštampajte stranicu sa konfiguracijom da biste testirali uređaj.

    a.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    b.
    Otvorite meni Reports (Izveštaji).
    c.
    Izaberite Configuration Report (Izveštaj o konfiguraciji).

    Ukoliko nijedan od ovih koraka ne reši problem, možda će uređaju biti neophodan servis. Obratite se HP službi za podršku korisnicima.


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulagača dokumenata

    Na kontrolnoj tabli uređaja biće prikazana poruka Jam in the document feeder (Zaglavljen papir u ulagaču dokumenata).

    1.
    Uklonite sav slobodan papir iz ulaznog ležišta ulagača dokumenta koji nije ubačen u uređaj.
    2.
    Uklonite zaglavljeni papir iz izlazne korpe. Obema rukama polako izvucite zaglavljeni papir kako biste sprečili da se pocepa.

    Uklonite zaglavljeni papir

    3.
    Podignite ulazno ležište ulagača dokumenata.

    Podignite ulazno ležište ulagača dokumenata

    4.
    Podignite poklopac ulagača dokumenata da biste došli do zaglavljenog papira.

    Podignite poklopac za pristup zaglavljenom papiru

    5.
    Uklonite sav zaglavljeni papir ispod poklopca.

    Uklonite zaglavljeni papir

    6.
    Zatvorite poklopac za pristup zaglavljenom papiru.

    Zatvorite poklopac za pristup zaglavljenom papiru

    7.
    Zatvorite ulazno ležište ulagača dokumenata.

    Zatvorite ulazno ležište ulagača dokumenata


Rešavanje problema

Uklanjanje zaglavljenog papira iz područja kertridža sa tonerom

    Na kontrolnoj tabli uređaja biće prikazana poruka Jam in cartridge area (Zaglavljen papir u području kertridža).

    NAPOMENA:

    Na modelima dw, na kontrolnoj tabli biće prikazana animacija koja pokazuje postupak uklanjanja zaglavljenog papira.

    1.
    Podignite sklop skenera.

    Podignite sklop skenera

    2.
    Otvorite gornji poklopac.

    Otvorite gornji poklopac

    3.
    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

    4.
    Uklonite zaglavljeni papir iz područja kertridža sa tonerom. Da biste sprečili da se zaglavljeni papir pocepa, uklonite ga obema rukama.

    Uklonite zaglavljeni papir

    5.
    Ponovo umetnite kertridž sa tonerom.

    Ubacite kertridž sa tonerom

    6.
    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

    7.
    Spustite sklop skenera.

    Spustite sklop skenera

    8.
    Ako je na kontrolnoj tabli i dalje prikazana greška, pritisnite ili dodirnite OK (U redu) da biste je obrisali.


Rešavanje problema

Uklanjanje zaglavljenog papira iz izlazne korpe za papir

    Na kontrolnoj tabli uređaja pojaviće se poruka Jam in output bin (Zaglavljen papir u izlaznoj korpi).

    NAPOMENA:

    Na modelima dw, na kontrolnoj tabli biće prikazana animacija koja pokazuje postupak uklanjanja zaglavljenog papira.

    1.
    Podignite sklop skenera.

    Podignite sklop skenera

    2.
    Otvorite gornji poklopac.

    Otvorite gornji poklopac

    3.
    Izvucite zeleni jezičak da biste oslobodili poklopac za pristup zaglavljenom papiru.

    Oslobađanje poklopca za pristup zaglavljenom papiru

    4.
    Uklonite sav zaglavljeni papir.

    Uklonite zaglavljeni papir

    5.
    Zatvorite poklopac za pristup zaglavljenom papiru.

    Zatvaranje poklopca za pristup zaglavljenom papiru

    6.
    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

    7.
    Spustite sklop skenera.

    Spustite sklop skenera

    8.
    Ako je na kontrolnoj tabli i dalje prikazana greška, pritisnite ili dodirnite OK (U redu) da biste je obrisali.


Rešavanje problema

Uklanjanje zaglavljenog papira iz mehanizma za dvostrano štampanje

    Na kontrolnoj tabli uređaja biće prikazana poruka Jam in duplex area (Zaglavljen papir u području za dvostrano štampanje).

    NAPOMENA:

    Na modelima dw, na kontrolnoj tabli biće prikazana animacija koja pokazuje postupak uklanjanja zaglavljenog papira.

    1.
    Otvorite zadnja vratanca.

    Otvorite zadnja vratanca

    2.
    Uklonite zaglavljeni papir iz područja za dvostrano štampanje. Obema rukama izvucite papir kako biste sprečili da se pocepa.

    Uklonite zaglavljeni papir

    3.
    Zatvorite zadnja vratanca.

    Zatvorite zadnja vratanca

    4.
    Ako je na kontrolnoj tabli i dalje prikazana greška, pritisnite ili dodirnite OK (U redu) da biste je obrisali.


Rešavanje problema

Poboljšavanje kvaliteta štampe
  • Štampanje iz drugog programa
  • Podešavanje vrste papira za zadatak za štampanje
  • Provera stanja kertridža sa tonerom
  • Čišćenje uređaja
  • Proveravanje da li na kertridžu sa tonerom ima oštećenja
  • Provera papira i okruženja štampanja
  • Provera drugih postavki zadataka za štampanje
  • Pokušajte da štampate pomoću drugog upravljačkog programa


Rešavanje problema

Štampanje iz drugog programa

    Pokušajte da štampate iz drugog programa. Ako se stranice pravilno štampaju, problem je u programu iz kog ste prethodno štampali.


Rešavanje problema

Podešavanje vrste papira za zadatak za štampanje

Proverite podešavanje vrste papira ako štampate iz nekog programa i javljaju se neki od sledećih problema sa stranicama:

●
razmazano štampanje
●
nejasno štampanje
●
tamno štampanje
●
izgužvani papir
●
raspršene tačke tonera
●
ispušteni toner
●
male zone u kojima nedostaje toner

Ovaj odeljak pruža informacije o sledećim temama:

  • Provera postavki vrste papira (Windows)
  • Provera postavki vrste papira (OS X)


Rešavanje problema

Provera postavki vrste papira (Windows)

    1.
    U okviru softvera, izaberite opciju Print (Štampanje).
    2.
    Izaberite uređaj, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Prioriteti).
    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).
    4.
    Iz padajuće liste Media: (Medij:) izaberite odgovarajuću vrstu papira.
    5.
    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Provera postavki vrste papira (OS X)

    1.
    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).
    2.
    Izaberite uređaj
    3.
    Kliknite na Show Details (Prikaži detalje), a zatim na meni Media & Quality (Medijum i kvalitet) ili meni Paper/Quality (Papir/kvalitet).
    4.
    Izaberite vrstu iz padajuće liste Media-type (Vrsta medijuma).
    5.
    Kliknite na dugme Print (Odštampaj).


Rešavanje problema

Provera stanja kertridža sa tonerom

    Pogledajte stranicu sa stanjem potrošnog materijala da biste pronašli sledeće podatke:

    ●
    Procenjeni procenat preostalog tonera u kertridžu
    ●
    Približni broj preostalih stranica
    ●
    Brojevi delova HP kertridže sa tonerom
    ●
    Broj odštampanih stranica

    Stranicu sa stanjem potrošnog materijala možete odštampati na sledeći način:

    LCD kontrolna tabla

    1.
    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.
    2.
    Otvorite sledeće menije:
    ●
    Reports (Izveštaji)
    ●
    Supplies Status (Status potrošnog materijala)
    3.
    Pomoću dugmadi sa strelicom izaberite stavku Print Supplies status page (Štampanje stranice sa stanjem potrošnog materijala), a zatim pritisnite dugme OK (U redu).

    Kontrolna tabla na ekranu osetljivom na dodir

    1.
    Na početnom ekranu kontrolne table uređaja dodirnite dugme Supplies [image] (Potrošni materijal).
    2.
    Dodirnite dugme Report (Izveštaj) da biste odštampali stranicu sa stanjem potrošnog materijala.


Rešavanje problema

Čišćenje uređaja

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje stranice za čišćenje
  • Proverite da li je staklo skenera zaprljano ili zamrljano


Rešavanje problema

Štampanje stranice za čišćenje
    LCD kontrolna tabla

    1.
    Na kontrolnoj tabli uređaja pritisnite dugme Setup [image] (Podešavanje).
    2.
    Otvorite meni Service (Servisiranje).
    3.
    Koristite tastere sa strelicama da biste izabrali opciju Cleaning mode (Režim čišćenja), a zatim pritisnite dugme OK (U redu).

    Proizvod će odštampati prvu stranicu i zatim će od vas zatražiti da uklonite stranicu iz izlazne korpe i da je stavite u Ležište 1, ne menjajući njen položaj. Sačekajte da se proces završi. Bacite odštampanu stranicu.

    Kontrolna tabla na ekranu osetljivom na dodir

    1.
    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].
    2.
    Dodirnite meni Service (Servisiranje).
    3.
    Dodirnite dugme Cleaning Page (Stranica za ćišćenje).
    4.
    Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.
    5.
    Dodirnite dugme OK (U redu) da biste započeli proces čišćenja.

    Proizvod će odštampati prvu stranicu i zatim će od vas zatražiti da uklonite stranicu iz izlazne korpe i da je stavite u Ležište 1, ne menjajući njen položaj. Sačekajte da se proces završi. Bacite odštampanu stranicu.


Rešavanje problema

Proverite da li je staklo skenera zaprljano ili zamrljano

    Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Pratite sledeću proceduru za čišćenje skenera.

    1.
    Pritisnite dugme za napajanje da biste isključili uređaj, a zatim isključite kabl za napajanje iz električne utičnice.
    2.
    Otvorite poklopac skenera.
    3.
    Staklo skenera i belu plastičnu površinu ispod poklopca skenera očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.
    OPREZ:

    Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

    4.
    Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
    5.
    Uključite kabl za napajanje u električnu utičnicu, a zatim pritisnite dugme za napajanje da biste uključili uređaj.


Rešavanje problema

Proveravanje da li na kertridžu sa tonerom ima oštećenja

    1.
    Izvadite kertridž sa tonerom iz uređaja, a zatim proverite da li je zaptivna traka uklonjena.
    2.
    Uhvatite obe strane kertridža sa tonerom i rasporedite toner blagim mućkanjem kertridža.
    3.
    Proverite da li ima oštećenja na memorijskom čipu.
    4.
    Pregledajte površinu bubnja za obradu slike na kertridžu sa tonerom.
    OPREZ:

    Nemojte dodirivati valjak (bubanj za obradu slike) na kertridžu. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.

    ●
    Ako na bubnju ima ogrebotina, otisaka prstiju ili drugih oštećenja, zamenite kertridž sa tonerom.
    ●
    Ako ne uočite oštećenja na bubnju, nekoliko puta blago promućkajte kertridž sa tonerom, pa ga vratite u uređaj.
    5.
    Odštampajte nekoliko stranica kako biste utvrdili da li su ovi koraci rešili problem.


Rešavanje problema

Provera papira i okruženja štampanja

Ovaj odeljak pruža informacije o sledećim temama:

  • Koristite papir koji ispunjava HP specifikacije
  • Provera okruženja proizvoda


Rešavanje problema

Koristite papir koji ispunjava HP specifikacije

    Koristite drugačiji papir ako se javlja neki od sledećih problema:

    ●
    Uređaj štampa previše svetlo ili otisak na nekim mestima deluje izbledelo.
    ●
    Na odštampanim stranicama ima mrlja od tonera.
    ●
    Toner se razmazuje na odštampanim stranicama.
    ●
    Odštampani znakovi su izobličeni.
    ●
    Odštampane stranice su uvijene.

    Koristite isključivo one vrste i težine papira koje uređaj podržava. Takođe, prilikom izbora papira pridržavajte se sledećih smernica:

    ●
    Koristite papir dobrog kvaliteta koji nije isečen, zasečen, pocepan, zamrljan, sa olabavljenim delovima, prašnjav, izgužvan, probušen, zaheftan, sa uvijenim ili savijenim ivicama.
    ●
    Nemojte koristiti papir na kojem je već štampano.
    ●
    Koristite papir namenjen za upotrebu sa laserskim štampačima. Ne koristite papir namenjen samo za upotrebu za inkjet štampačima.
    ●
    Ne koristite papir sa previše neravnina. Glatkiji papiri obično omogućavaju da se dobije bolji kvalitet štampe.


Rešavanje problema

Provera okruženja proizvoda

    Uverite se da proizvod radi u okvirima specifikacija za okruženje, navedenim u pravnom uputstvu i uputstvu za garanciju.


Rešavanje problema

Provera drugih postavki zadataka za štampanje

Kada štampate iz programa, pratite sledeće korake da biste pokušali da rešite problem tako što ćete podesiti druge postavke iz upravljačkog programa štampača.

Ovaj odeljak pruža informacije o sledećim temama:

  • Provera postavki EconoMode


Rešavanje problema

Provera postavki EconoMode

    Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

    NAPOMENA:

    Ova funkcija je dostupna sa PCL 6 upravljačkim programom štampača za Windows. Ako ne koristite taj upravljački program, ovu funkciju možete omogućiti pomoću ugrađenog HP Web servera.

    Ako je cela stranica previše tamna ili previše svetla, pratite sledeće korake.

    1.
    U okviru softvera, izaberite opciju Print (Štampanje).
    2.
    Izaberite proizvod, zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Paper/Quality (Papir/Kvalitet), a zatim pronađite deo Print Quality (Kvalitet štampe).
    4.
    Ako je cela stranica previše tamna, koristite sledeća podešavanja:
    ●
    Izaberite opciju 600 tpi.
    ●
    Izaberite polje za potvrdu EconoMode da biste aktivirali Ekonorežim.

    Ako je cela stranica previše svetla, koristite sledeća podešavanja:

    ●
    Izaberite opciju FastRes 1200.
    ●
    Uklonite oznaku iz polja za potvrdu EconoMode da biste deaktivirali Ekonorežim.
    5.
    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Pokušajte da štampate pomoću drugog upravljačkog programa

    Pokušajte sa drugim upravljačkim programom štampača ako štampate iz programa, a na otisku se javljaju neočekivane linije na slikama, ako nedostaje tekst ili nedostaju slike, ako je formatiranje netačno ili se koriste zamene za izabrani font.

    Preuzmite neki od sledećih upravljačkih programa sa Web lokacije kompanije HP: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Upravljački program HP PCL 6
    ●
    Dobija se kao podrazumevani upravljački program na CD-u u kutiji uređaja. Ovaj upravljački program se automatski instalira ako nije izabran drugi.
    ●
    Preporučuje se za sva Windows okruženja
    ●
    Obezbeđuje najbolju brzinu, kvalitet štampanja i podršku funkcijama uređaja za većinu korisnika
    ●
    Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima
    ●
    Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5
    Upravljački program HP UPD PS
    ●
    Preporučuje se za štampanje sa Adobe® softverom ili sa drugim softverom za zahtevnu grafiku
    ●
    Podržava štampanje sa potrebama za postcript emulacijom i sa postscript flash fontovima
    HP UPD PCL 5
    ●
    Preporučuje se za opšte kancelarijsko štampanje u Windows okruženjima
    ●
    Kompatibilan sa prethodnim PCL verzijama i starijim HP LaserJet uređajima
    ●
    Najbolji izbor za štampanje iz programa drugih proizvođača i prilagođenih programa
    ●
    Najbolji izbor pri radu u mešanim okruženjima koja zahtevaju da se uređaj postavi na PCL 5 (UNIX, Linux, centralni računar)
    ●
    Razvijen za korišćenje u korporativnom Windows okruženju kao jedinstven upravljački program koji podržava više modela uređaja
    ●
    Dobar izbor za štampanje na različitim modelima uređaja sa prenosnog računara sa operativnim sistemom Windows
    HP UPD PCL 6
    ●
    Preporučuje se za štampanje u svim Windows okruženjima
    ●
    Obezbeđuje najbolju brzinu, kvalitet štampanja i podršku funkcijama uređaja za većinu korisnika
    ●
    Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima
    ●
    Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5


Rešavanje problema

Poboljšavanje kvaliteta kopiranja i skeniranja

Ovaj odeljak pruža informacije o sledećim temama:

  • Proverite da li je staklo skenera zaprljano ili zamrljano
  • Provera postavki papira
  • Optimizacija teksta ili slika
  • Kopiranje od ivice do ivice
  • Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira


Rešavanje problema

Provera postavki papira

    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Otvorite meni System Setup (Sistemska podešavanja).
    3.
    Otvorite meni Paper Setup (Podešavanje papira).
    4.
    Izaberite ležište u listi.
    5.
    Izaberite opciju Paper Type (Vrsta papira), a zatim izaberite vrstu papira koji se nalazi u ležištu.
    6.
    Izaberite opciju Paper Size (Format papira), a zatim izaberite format papira koji se nalazi u ležištu.


Rešavanje problema

Optimizacija teksta ili slika

    Dostupne su sledeće postavke za kvalitet kopiranja:

    ●
    Auto Select (Automatski izbor): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ovo je podrazumevana postavka.
    ●
    Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.
    ●
    Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst.
    ●
    Picture (Slika): Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.
    LCD kontrolna tabla

    1.
    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.
    2.
    Pritisnite dugme Meni Kopiranje [image] na kontrolnoj tabli uređaja.
    3.
    Izaberite meni Optimize (Optimizuj).
    4.
    Koristite dugmad sa strelicama da biste se kretali kroz opcije, zatim pritisnite dugme OK (U redu) kako biste izabrali opciju.
    5.
    Dodirnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

    Kontrolna tabla na ekranu osetljivom na dodir

    1.
    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.
    2.
    Na početnom ekranu kontrolne table uređaja dodirnite dugme Copy (Kopiranje).
    3.
    Dodirnite dugme Settings (Podešavanja), a zatim se krećite do dugmeta Optimize (Optimizuj) i dodirnite ga. Dodirnite dugmad sa strelicama da biste se kretali kroz opcije, zatim dodirnite opciju koju želite da izaberete.
    4.
    Dodirnite dugme Start Copy (Pokreni kopiranje) da biste započeli kopiranje.


Rešavanje problema

Kopiranje od ivice do ivice

    Uređaj ne može u potpunosti da štampa od ivice do ivice. Postoji oblast na kojoj se ne može štampati u pojasu od 4 mm uz ivice papira.

    Napomene za štampanje ili skeniranje dokumenata sa isečenim ivicama:
    ●
    Ako je original manji od formata koji ćete dobiti, pomerite original 4 mm od ugla skenera označenog ikonom. Ponovo kopirajte ili skenirajte dokument na tom položaju.
    ●
    Ako je original iste veličine kao i format koji ćete dobiti, upotrebite funkciju Reduce/Enlarge (Smanjivanje/povećavanje) da biste smanjili sliku tako da kopija ne bude isečena.


Rešavanje problema

Poboljšavanje kvaliteta slike faksa
  • Proveravanje da li je staklo skenera zaprljano ili umrljano
  • Provera postavke za slanje faksa
  • Podešavanje postavke osvetljenosti/zatamnjenja
  • Provera podešavanja za ispravljanje grešaka
  • Provera postavke Fit-to-Page
  • Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira
  • Slanje na drugu faks mašinu
  • Provera faks mašine pošiljaoca


Rešavanje problema

Proveravanje da li je staklo skenera zaprljano ili umrljano

    Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Pratite sledeću proceduru za čišćenje skenera.

    1.
    Pritisnite dugme za napajanje da biste isključili uređaj, a zatim isključite kabl za napajanje iz električne utičnice.
    2.
    Otvorite poklopac skenera.
    3.
    Staklo skenera, trake u ulagaču dokumenata i belu plastičnu površinu očistite mekim platnom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.
    OPREZ:

    Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

    4.
    Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
    5.
    Zatvorite poklopac skenera.
    6.
    Uključite kabl za napajanje u električnu utičnicu, a zatim pritisnite dugme za napajanje da biste uključili uređaj.


Rešavanje problema

Provera postavke za slanje faksa

    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Fax Setup (Podešavanje faksa).
    3.
    Izaberite Advanced Setup (Napredno podešavanje), a zatim izaberite Fax Resolution (Rezolucija faksa).
    4.
    Izaberite željenu postavku za rezoluciju, a zatim pritisnite ili dodirnite OK (U redu).


Rešavanje problema

Podešavanje postavke osvetljenosti/zatamnjenja

    Ako je faks previše svetao ili previše taman, proverite da li podešavanje osvetljenosti/zatamnjenja odgovara zadatku faksa.

    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).
    3.
    Izaberite Lighter/Darker (Svetlije/tamnije), a zatim prilagodite podešavanja svom zadatku faksa.


Rešavanje problema

Provera podešavanja za ispravljanje grešaka

    Uređaj obično prati signale telefonske linije dok šalje ili prima faks. Ako uređaj tokom prenosa detektuje grešku, a postavka za ispravljanje greške je On (Uključeno), uređaj može zatražiti da se neki deo faksa ponovo pošalje. Fabrička postavka za ispravljanje greške je On (Uključeno).

    Ispravljanje greške isključite samo ako imate problema pri slanju ili primanju faksa i ne želite da prihvatite greške u prosleđivanju faksa. Isključivanje postavke može biti korisno pri pokušaju slanja faksa na drugi kontinent ili primanja faksa sa drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Service (Servisiranje), a zatim izaberite Fax Test (Testiranje faksa).
    3.
    Izaberite Error Correction (Ispravljanje grešaka), a zatim izaberite On (Uključeno).


Rešavanje problema

Provera postavke Fit-to-Page

    Ako je uređaj odštampao zadatak faksiranja van stranice, na kontrolnoj tabli uređaja uključite funkciju za uklapanje u stranicu.

    NAPOMENA:

    Obavezno proverite da li se postavke za podrazumevani format papira slažu sa papirom umetnutim u ležište.

    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).
    3.
    Izaberite opciju Fit to Page (Uklopi u stranicu), a zatim izaberite On (Uključeno).


Rešavanje problema

Slanje na drugu faks mašinu

    Pošaljite zadatak faksiranja na drugu faks mašinu kako biste utvrdili da li će zadatak faksiranja biti uspešno primljen.

    ●
    Ako drugi faks uređaj uspešno primi faks, proverite vezu i podešavanja na faks mašini koja je prvobitno primala faks.
    ●
    Ako drugi faks uređaj ne primi faks uspešno, proverite podešavanja faksa na vašem uređaju. Ako slanje faksa i dalje nije uspešno, možda postoje smetnje na telefonskoj liniji. Pokušajte kasnije da pošaljete faks ponovo.


Rešavanje problema

Provera faks mašine pošiljaoca

    Zatražite od pošiljaoca da potamni postavku kontrasta na faks mašini sa koje se šalje faks, a zatim da ponovo pošalje faks.

    Ako je primljeni faks i dalje lošeg kvaliteta, proverite podešavanja faksa na vašem uređaju.


Rešavanje problema

Rešavanje problema sa ožičenom mrežom

Proverite navedene stavke da biste utvrdili da li uređaj komunicira sa mrežnim okruženjem. Pre štampanja, sa kontrolne table uređaja odštampajte stranicu sa konfiguracijom i na njoj pronađite IP adresu uređaja.

  • Loša fizička veza
  • Računar koristi pogrešnu IP adresu uređaja
  • Računar ne uspeva da ostvari komunikaciju s uređajem
  • Uređaj koristi netačne postavke veze i dupleksa za mrežu.
  • Novi softver na računaru možda je doveo do problema sa kompatibilnošću.
  • Računar ili radna stanica možda nisu ispravno podešeni.
  • Protokol je onemogućen ili su neke druge mrežne postavke netačne
NAPOMENA:

HP ne podržava peer-to-peer umrežavanje, pošto je ta karakteristika funkcija Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Više informacija potražite na Microsoft lokaciji na adresi www.microsoft.com.


Rešavanje problema

Loša fizička veza

    1.
    Proverite da li je proizvod priključen na ispravni mrežni port korišćenjem kabla odgovarajuće dužine.
    2.
    Proverite da li su kablovi dobro pričvršćeni.
    3.
    Pogledajte vezu sa mrežnim portom na zadnjoj strani uređaja i proverite da li su uključeni indikatori žute boje za aktivnost i zelene boje za status veze.
    4.
    Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili portom na čvorištu.


Rešavanje problema

Računar koristi pogrešnu IP adresu uređaja

    1.
    Otvorite svojstva štampača i kliknite na karticu Ports (Priključci). Uverite se da je izabrana trenutna IP adresa uređaja. IP adresa uređaja je navedena na stranici sa konfiguracijom.
    2.
    Ako ste uređaj instalirali pomoću standardnog HP TCP/IP priključka, potvrdite izbor u polju za potvrdu Always print to this printer, even if its IP address changes (Uvek štampaj pomoću ovog štampača, čak i ako se IP adresa promeni).
    3.
    Ako ste uređaj instalirali pomoću standardnog Microsoft TCP/IP priključka, umesto IP adrese upotrebite ime hosta.
    4.
    Ako je IP adresa ispravna, izbrišite uređaj, a zatim ga ponovo dodajte.


Rešavanje problema

Računar ne uspeva da ostvari komunikaciju s uređajem

    1.
    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    a.
    Otvorite komandnu liniju na računaru.
    ●
    U operativnom sistemu Windows, kliknite na dugme Start (Započni), kliknite na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.
    ●
    Za OS X, izaberite Applications (Aplikacije), zatim Utilities (Pomoćni programi) i otvorite Terminal.
    b.
    Unesite komandu ping i IP adresu uređaja.
    c.
    Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

    2.
    Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, zatim proverite da li su mrežne postavke, uređaj i računar konfigurisani za isto mrežno okruženje.


Rešavanje problema

Uređaj koristi netačne postavke veze i dupleksa za mrežu.

    Kompanija Hewlett-Packard preporučuje da ove postavke ostavite u automatskom režimu (podrazumevana postavka). Ako promenite ove postavke, moraćete da ih promenite i za samu mrežu.


Rešavanje problema

Novi softver na računaru možda je doveo do problema sa kompatibilnošću.

    Proverite da li je novi softver ispravno instaliran i da li koristi ispravan upravljački program za štampač.


Rešavanje problema

Računar ili radna stanica možda nisu ispravno podešeni.

    1.
    Proverite mrežne upravljačke programe, upravljačke programe štampača i postavke mrežnog preusmeravanja.
    2.
    Proverite da li je operativni sistem ispravno podešen.


Rešavanje problema

Protokol je onemogućen ili su neke druge mrežne postavke netačne

    1.
    Pregledajte stranicu sa konfiguracijom da biste proverili status mrežnog protokola. Omogućite protokol ukoliko je to potrebno.
    2.
    Ponovo podesite mrežne postavke po potrebi.


Rešavanje problema

Rešavanje problema sa bežičnom mrežom
  • Kontrolna lista za uspostavljanje bežične veze
  • Uređaj ne štampa nakon završetka konfigurisanja bežične mreže
  • Uređaj ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača
  • Nakon pomeranja bežičnog rutera ili uređaja, bežična mreža ne radi.
  • Na bežični uređaj se ne može povezati više od jednog računara
  • Komunikacija sa bežičnim uređajem se gubi kada je uspostavljena veza sa VPN mrežom
  • Mreža se ne prikazuje na listi bežičnih mreža
  • Bežična mreža ne funkcioniše
  • Izvršite dijagnostički test za bežičnu mrežu
  • Smanjivanje smetnji u bežičnoj mreži


Rešavanje problema

Kontrolna lista za uspostavljanje bežične veze
    ●
    Proverite da mrežni kabl nije povezan.
    ●
    Proverite da li su uređaj i bežični ruter uključeni i imaju napajanje. Takođe, proverite da li je bežični radio modul u uređaju uključen.
    ●
    Proverite da li je ime mreže (SSID) ispravno. Odštampajte stranicu sa konfiguracijom da biste saznali SSID. Ako niste sigurni da li je SSID tačan, ponovo pokrenite podešavanje bežične mreže.
    ●
    Ako je mreža obezbeđena, proverite da li su bezbednosne informacije ispravne. Ako su bezbednosne informacije netačne, ponovo pokrenite podešavanje bežične mreže.
    ●
    Ako bežična mreža pravilno radi, pokušajte da pristupiti drugim računarima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte da se povežete na Internet preko bežične veze.
    ●
    Proverite da li je metod šifrovanja (AES ili TKIP) na uređaju isti kao i na bežičnoj pristupnoj tački (u mrežama koje koriste WPA bezbednost).
    ●
    Proverite da li se uređaj nalazi u dometu bežične mreže. Kod većine mreža, udaljenost uređaja od bežične pristupne tačke (bežičnog rutera) ne sme biti veća od 30 m .
    ●
    Proverite da nijedan objekat ne ometa prenos bežičnog signala. Uklonite sve velike metalne objekte koji se nalaze između pristupne tačke i uređaja. Vodite računa da između uređaja i pristupne tačke nema šipki, zidova ili stubova koji sadrže metal ili beton.
    ●
    Proverite da li se uređaj nalazi dalje od elektronskih uređaja koji mogu ometati prenos bežičnog signala. Prenos bežičnog signala mogu ometati mnogi uređaji, uključujući motore, bežične telelefone, bezbednosne kamere, druge bežične mreže i neki Bluetooth uređaji.
    ●
    Proverite da li je upravljački program instaliran na računaru.
    ●
    Proverite da li ste izabrali odgovarajući port štampača.
    ●
    Proverite da li se računar i uređaj povezuju na istu bežičnu mrežu.
    ●
    Za OS X potrebno je da se uverite da bežični ruter podržava Bonjour.


Rešavanje problema

Uređaj ne štampa nakon završetka konfigurisanja bežične mreže

    1.
    Proverite da li je uređaj uključen i da li se nalazi u stanju Spreman.
    2.
    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.
    3.
    Proverite da li bežična mreža pravilno radi.
    4.
    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.
    5.
    Proverite da li možete da otvorite ugrađeni HP Web server pomoću računara u mreži.


Rešavanje problema

Uređaj ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača

    1.
    Ažurirajte zaštitni zid najnovijim ispravkama koje je izdao proizvođač.
    2.
    Ako prilikom instalacije uređaja ili pokušaja štampanja programi traže pristup od zaštitnog zida, dozvolite tim programima da se pokrenu.
    3.
    Privremeno isključite zaštitni zid, zatim instalirajte bežični uređaj na računaru. Nakon instalacije bežičnog uređaja, omogućite zaštitni zid.


Rešavanje problema

Nakon pomeranja bežičnog rutera ili uređaja, bežična mreža ne radi.

    1.
    Proverite da li se ruter ili uređaj povezuju na istu mrežu kao i računar.
    2.
    Odštampajte stranicu sa konfiguracijom.
    3.
    Uporedite ime mreže (SSID) sa stranice sa konfiguracijom i SSID iz konfiguracije štampača na računaru.
    4.
    Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za uređaj.


Rešavanje problema

Na bežični uređaj se ne može povezati više od jednog računara

    1.
    Proverite da li se drugi računari nalaze u dometu bežične veze, kao i to da nijedan objekat ne ometa prenos signala. Kod većine mreža, domet bežične veze iznosi 30 m od bežične pristupne tačke.
    2.
    Proverite da li je uređaj uključen i da li se nalazi u stanju Spreman.
    3.
    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.
    4.
    Proverite da li bežična mreža pravilno radi.
    5.
    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.


Rešavanje problema

Komunikacija sa bežičnim uređajem se gubi kada je uspostavljena veza sa VPN mrežom
    ●
    Obično nije moguće istovremeno uspostavljanje veze sa VPN mrežom i drugim mrežama.


Rešavanje problema

Mreža se ne prikazuje na listi bežičnih mreža
    ●
    Proverite da li je bežični ruter uključen i da li ima napajanje.
    ●
    Mreža je možda sakrivena. Možete se povezati i sa sakrivenom mrežom.


Rešavanje problema

Bežična mreža ne funkcioniše

    1.
    Proverite da mrežni kabl nije povezan.
    2.
    Da biste proverili da li je izgubljena komunikacija sa mrežom, pokušajte da povežete druge uređaje na mrežu.
    3.
    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    a.
    Otvorite komandnu liniju na računaru.
    ●
    U operativnom sistemu Windows, kliknite na dugme Start (Započni), kliknite na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.
    ●
    Za OS X: idite na Applications (Aplikacije), zatim na Utilities (Pomoćni programi), a zatim otvorite Terminal (Terminal).
    b.
    Upišite ping, a zatim IP adresu rutera.
    c.
    Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

    4.
    Proverite da li se ruter ili uređaj povezuju na istu mrežu kao i računar.

    a.
    Odštampajte stranicu sa konfiguracijom.
    b.
    Uporedite ime mreže (SSID) iz izveštaja o konfiguraciji i SSID iz konfiguracije štampača na računaru.
    c.
    Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za uređaj.


Rešavanje problema

Izvršite dijagnostički test za bežičnu mrežu

    Preko kontrolne table proizvoda možete da pokrenete dijagnostički test, koji će pružiti informacije o postavkama bežične mreže.

    1.
    Na glavnom ekranu kontrolne table proizvoda dodirnite dugme Setup (Podešavanje) [image].
    2.
    Otvorite meni Self Diagnostics (Samostalna dijagnostika).
    3.
    Dodirnite dugme Run Wireless Test (Pokretanje testiranja bežične mreže) da biste započeli test. Proizvod će odštampati stranicu za testiranje koja će prikazati rezultate testa.


Rešavanje problema

Smanjivanje smetnji u bežičnoj mreži

    Sledeći saveti pomoći će vam da smanjite smetnje u bežičnoj mreži:

    ●
    Bežične uređaje držite dalje od velikih metalnih predmeta, kao što su police za dokumente, i drugih elektromagnetnih uređaja, kao što su mikrotalasne pećnice i bežični telefoni. Ovi predmeti mogu da ometaju radio signale.
    ●
    Bežične uređaje držite dalje od velikih zidanih konstrukcija i drugih građevinskih struktura. Ti objekti mogu apsorbovati radio talase i oslabiti signal.
    ●
    Bežični ruter postavite na centralnoj lokaciji tako da bude optički vidljiv sa lokacija na kojima se nalaze umreženi bežični uređaji.


Rešavanje problema

Rešavanje problema sa faksom
  • Provera podešavanja hardvera
  • Faksovi se sporo šalju
  • Kvalitet faksova je loš
  • Faks je isečen ili se štampa na dve stranice


Rešavanje problema

Provera podešavanja hardvera
    ●
    Dostupno je nekoliko načina za rešavanje problema. Nakon svake preporučene radnje, pokušajte da pošaljete faks kako biste proverili da li je problem rešen.
    ●
    Za najbolje rezultate rešavanja problema u vezi sa faksom, vodite računa da kabl sa uređaja bude direktno priključen u zidnu telefonsku utičnicu. Uklonite sve druge uređaje koji su povezani sa proizvodom.

    1.
    Proverite da li je telefonski kabl priključen na odgovarajući priključak sa zadnje strane uređaja.
    2.
    Proverite telefonsku liniju pomoću testiranja faksa:

    a.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    b.
    Izaberite Service (Servisiranje), a zatim izaberite Fax Service (Servisiranje faksa).
    c.
    Izaberite Run Fax Test (Pokreni test faksa). Uređaj će odštampati izveštaj o testiranju faksa.

    Izveštaj sadrži neki od sledećih mogućih rezultata:

    ●
    Pass (Uspešno): Izveštaj sadrži sve trenutne postavke faksa.
    ●
    Fail (Neuspešno): Izveštaj precizira prirodu greške i sadrži preporuke za rešavanje problema.
    3.
    Proverite da li proizvod poseduje najnoviji firmver:

    a.
    Posetite lokaciju www.hp.com/support.
    b.
    Kliknite na Drivers & Software (Upravljački programi i softver), unesite broj vašeg uređaja u prozor, a zatim kliknite na Search (Pretraga). Ako je potrebno, kliknite na određeni model u listi sličnih uređaja.

    Otvoriće se stranica Software & Driver Downloads (Preuzimanja softvera i upravljačkih programa).

    c.
    Iz padajućeg menija izaberite operativni sistem, a zatim kliknite na Next (Sledeće).
    d.
    Kliknite na znak plus pored Firmware (Firmver), a zatim kliknite na HP LaserJet Firmware Update Utility (Uslužni program za ažuriranje HP LaserJet firmvera).
    e.
    Kliknite na Download (Preuzimanje).
    f.
    Kada preuzimanje bude dovršeno, sledite instrukcije sa ekrana kako biste instalirali i pokrenuli uslužni program.

    Uslužni program proverava postoje li ispravke za firmver vašeg HP uređaja. Ako ispravke postoje, uslužni program će ih instalirati.

    g.
    Kada ažuriranje firmvera bude dovršeno, ponovo pokušajte da pošaljete faks.

    4.
    Proverite da li je faks podešen prilikom instalacije softvera uređaja.

    Sa računara, iz fascikle sa HP programima, pokrenite Fax Setup Utility.

    5.
    Proverite da li telefonska linija podržava analogni faks.
    NAPOMENA:

    HP uređaji su posebno dizajnirani za upotrebu sa analognim telefonskim uslugama.
    ●
    Ako koristite ISDN ili digitalnu PBX liniju, obratite se dobavljaču usluga za informacije o konfigurisanju za analogni faks.
    ●
    Ako koristite VoIP uslugu, sa kontrolne table promenite postavku Fax Speed na Slow(V.29). Raspitajte se da li vaš dobavljač usluge podržava faks i koja je preporučena brzina modema faksa. Za neke kompanije možda će biti potreban adapter.
    ●
    Ako koristite DSL uslugu, proverite da li je na telefonskoj liniji koju koristi proizvod instaliran filter. Ako nemate filter, obratite se dobavljaču DSL usluge ili kupite DSL filter. Ako je DSL filter instaliran, pokušajte sa drugim pošto je moguće da filter nije ispravan.
    6.
    Ako se greška i dalje javlja, detaljnija rešenja za probleme možete naći u odeljcima nakon ovog.


Rešavanje problema

Faksovi se sporo šalju

    Kvalitet telefonske veze je loš.

    ●
    Pošaljite faks kasnije, kada telefonska veza bude bolja.
    ●
    Obratite se telekomunikacionoj kompaniji i proverite da li telefonska linija podržava faks.
    ●
    Koristite originale koji su odštampani na belom papiru. Nemojte koristiti papire u boji, kao što su siva, žuta ili ružičasta.
    ●
    Velike faksove za slanje podelite na manje delove, a zatim ih pošaljite zasebno.
    ●
    Isključite podešavanje Error Correction (Ispravljanje grešaka).
    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Service (Servisiranje), a zatim izaberite Fax Service (Servisiranje faksa).
    3.
    Izabereite Error Correction (Ispravljanje grešaka), a zatim izaberite Off (Isključeno).
    NAPOMENA:

    Isključivanje opcije Error Correction (Ispravljanje grešaka) može dovesti do smanjenja kvaliteta slika.

    ●
    Povećajte vrednost podešavanja Fax Speed (Brzina faksa).
    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).
    3.
    Izaberite Fax Speed (Brzina faksa), a zatim izaberite odgovarajuće podešavanje.
    ●
    Smanjite rezoluciju faksa na kontrolnoj tabli.
    NAPOMENA:

    Faksovima veće rezolucije može biti potrebno više vremena za slanje u odnosu na faksove manje rezolucije.
    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).
    3.
    Izaberite Fax Resolution (Rezolucija faksa), a zatim izaberite odgovarajuće podešavanje.


Rešavanje problema

Kvalitet faksova je loš

    Faks je zamućen ili suviše svetao.

    ●
    Povećajte rezoluciju faksa prilikom slanja faksa. Rezolucija ne utiče na primljene faksove.
    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).
    3.
    Izaberite Fax Resolution (Rezolucija faksa), a zatim izaberite odgovarajuće podešavanje.
    NAPOMENA:

    Ako povećate rezoluciju, slanje će biti sporije.
    ●
    Uključite podešavanje Error Correction (Ispravljanje grešaka) na kontrolnoj tabli.
    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Service (Servisiranje), a zatim izaberite Fax Service (Servisiranje faksa).
    3.
    Izabereite Error Correction (Ispravljanje grešaka), a zatim izaberite On (Uključeno).
    ●
    Proverite kertridž sa tonerom i po potrebi ga zamenite.
    ●
    Zatražite od pošiljaoca da potamni postavku kontrasta na faks mašini sa koje se šalje faks, a zatim da ponovo pošalje faks.


Rešavanje problema

Faks je isečen ili se štampa na dve stranice
    ●
    Podesite postavku Default Paper Size (Podrazumevana veličina papira). Faksovi se štampaju na samo jednom formatu papira, podešenom u okviru postavke Default Paper Size (Podrazumevana veličina papira).
    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite System Setup (Podešavanje sistema), a zatim izaberite Paper Setup (Podešavanje papira).
    3.
    Izaberite Paper Size (Format papira), a zatim izaberite odgovarajuće podešavanje.
    ●
    Podesite tip i format papira za ležište koje se koristi za faksove.
    ●
    Uključite postavku Fit to page (Uklopi u stranicu) da biste dugačke faksove štampali na papiru formata letter ili A4.
    1.
    Pritisnite ili dodirnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).
    3.
    Izabereite Error Correction (Ispravljanje grešaka), a zatim izaberite On (Uključeno).
    NAPOMENA:

    Ako je postavka Fit to page (Uklopi u stranicu) isključena, a postavka Paper Size (Format papira) podešena na Letter, original formata Legal biće odštampan na dve stranice.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

NAPOMENA:
●
Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.
●
Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.
●
Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.
●
Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

    Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za program Help Viewer

    Za zatvaranje programa Help Viewer.
    ALT+F4
    Za prebacivanje između programa Help Viewer i drugih otvorenih prozora.
    ALT+TAB
    Za prikazivanje menija Options (opcije).
    ALT+O
    Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost).
    ALT+O, zatim pritisnite I
    Za sakrivanje ili prikazivanje okna Navigation (navigacija).
    ALT+O, zatim pritisnite T
    Za štampanje neke teme.
    ALT+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
    Za povratak na prethodnu temu.
    ALT+LEVA STRELICA ili ALT+O, zatim pritisnite B
    Za prelazak na sledeću temu (ako ste je već bili pogledali).
    ALT+DESNA STRELICA ili ALT+O, zatim pritisnite F
    Za uključivanje ili isključivanje isticanja rezultata pretrage.
    ALT+O, zatim pritisnite O
    Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani).
    F5 ili ALT+O, zatim pritisnite R
    Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći).
    ALT+O, zatim pritisnite H
    Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane).
    ALT+O, zatim pritisnite S
    Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana.
    ALT+O, zatim pritisnite 1 ili 2
    Za prebacivanje između okana Navigation (navigacija) i Topic (tema).
    F6
    Za kretanje kroz neku temu.
    GORNJA STRELICA i DONJA STRELICA ili PAGE UP (strana gore) i PAGE DOWN (strana dole)
    Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija).
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Contents (sadržaj)

    Za prikazivanje kartice Contents (sadržaj).
    ALT+C
    Za otvaranje i zatvaranje neke knjige ili fascikle.
    ZNAK PLUS (+) i ZNAK MINUS (-) ili LEVA STRELICA i DESNA STRELICA
    Za biranje neke teme.
    GORNJA STRELICA i DONJA STRELICA
    Za prikazivanje izabrane teme.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Index (indeks)

    Za prikazivanje kartice Index (indeks).
    ALT+N
    Za unošenje tražene ključne reči.
    ALT+W, zatim unesite reč
    Za biranje ključne reči iz liste.
    GORNJA STRELICA i DONJA STRELICA
    Za prikazivanje pridružene teme.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Search (pretraga)

    Za prikazivanje kartice Search (pretraga).
    ALT+S
    Za unošenje tražene ključne reči.
    ALT+W, zatim unesite reč
    Za početak pretrage.
    ALT+L
    Za biranje teme iz liste rezultata.
    ALT+T, zatim GORNJA STRELICA i DONJA STRELICA
    Za prikazivanje izabrane teme.
    ALT+D
    Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
    Za pretragu ključne reči iz liste rezultata prethodne pretrage.
    ALT+U
    Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”.
    ALT+M
    Za pretragu samo naslova tema.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Favorites (omiljene lokacije)

    Za prikazivanje kartice Favorites (omiljene lokacije).
    ALT+I
    Za dodavanje trenutno prikazane teme u listu omiljenih lokacija.
    ALT+A
    Za biranje teme iz liste omiljenih lokacija.
    ALT+P, zatim GORNJA STRELICA i DONJA STRELICA
    Za prikazivanje izabrane teme.
    ALT+D
    Za uklanjanje izabrane teme iz liste.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje programa HTML Help Viewer

Kako od pomoći saznati još više

    Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

    ●
    Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.
    ●
    Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.
    ●
    Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.
    ●
    Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.
    ●
    Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.
    ●
    Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje programa HTML Help Viewer

Pronalaženje neke teme pomoći

    U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

    ●
    Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.
    ●
    Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.
    ●
    Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.
    NAPOMENA:

    Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje programa HTML Help Viewer

Kreiranje liste omiljenih tema pomoći

    1.
    Pronađite temu pomoći koju želite da stavite u omiljene teme.
    2.
    Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).
    NAPOMENA:
    ●
    Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).
    ●
    Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).
    ●
    Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje programa HTML Help Viewer

Kopiranje neke teme pomoći

    1.
    U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).
    2.
    Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).
    3.
    Otvorite dokument u koji želite da kopirate temu.
    4.
    Stavite kursor tamo gde želite da se pojave informacije.
    5.
    U meniju Edit (izmeni) kliknite na Paste (zalepi).
    NAPOMENA:

    Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje programa HTML Help Viewer

Štampanje trenutne teme pomoći

    Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

    NAPOMENA:

    Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje programa HTML Help Viewer

Pronalaženje tema pomoću dugmadi na traci s alatkama

    Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

    ●
    Back (nazad) prikazuje zadnju prikazanu temu.
    ●
    Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.
    ●
    Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.
    ●
    Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.
    ●
    Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.
    ●
    Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).
    ●
    Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.
    NAPOMENA:

    Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje programa HTML Help Viewer

Korišćenje menija sa prečicama

    U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

    Komanda
    Opis
    Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve).
    Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
    Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve).
    Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
    Kliknite desnim tasterom, pa kliknite na Print (štampaj).
    Štampa ovu temu.

    NAPOMENA:

    Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com