HP LaserJet Pro MFP M225, M226

Användarhandbok

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Svenska

Varumärkes- och copyrightinformation

    Copyright och licens

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

    Den här informationen kan ändras utan föregående meddelande.

    De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

    Artikelnummer: CF484-90930

    Edition 1, 10/2014

    Varumärken

    Adobe®, Adobe Photoshop®, Acrobat® och PostScript® är varumärken som tillhör Adobe Systems Incorporated.

    Apple och Apple-logotypen är varumärken som tillhör Apple Computer, Inc. och är registrerade i USA och andra länder/regioner. iPod är ett varumärke som tillhör Apple Computer, Inc. iPod får endast kopieras lagenligt eller med tillstånd från rättighetsinnehavaren. Stjäl inte musik.

    Microsoft®, Windows®, Windows® XP och Windows Vista® är amerikanska registrerade varumärken som tillhör Microsoft Corporation.

    UNIX® är ett registrerat varumärke som tillhör The Open Group.


Produktintroduktion

  • Produktjämförelse
  • Produktvyer
  • Installation av produktens maskinvara och programvara
Mer information:

Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP:s heltäckande hjälp för produkten innehåller följande information:

●
Installera och konfigurera
●
Lär och använd
●
Problemlösning
●
Ladda ned programuppdateringar
●
Delta i supportforum
●
Hitta information om garanti och regler


Produktintroduktion

Produktjämförelse

Modellnamn
Produktnummer
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Produktens mått
Höjd
371 mm
371 mm
371 mm
371 mm
371 mm
Djup
408 mm
408 mm
408 mm
408 mm
408 mm
Bredd
443 mm
443 mm
443 mm
443 mm
443 mm
Vikt, med tonerkassett
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Pappershantering
Prioritetsinmatningsfack (fack 1, rymmer 10 ark)
Huvudinmatnings-fack (fack 2, rymmer 250 ark)
Standardfack för utmatning (rymmer 100 ark)
Automatisk dubbelsidig utskrift
Operativsystem som kan användas
Windows XP, 32 bitar, SP2 och senare
Windows Visa, 32-bitars och 64-bitars
Windows 7, 32-bitars och 64-bitars
Windows 8, 32-bitars och 64-bitars
Windows 8.1, 32-bitars och 64-bitars
Windows 2003 Server, 32-bitars, SP1 och senare, endast skrivar- och skannerdrivrutiner
Windows 2003 Server, 64-bitars, SP1 och senare, endast skrivardrivrutin med hjälp av guiden Lägg till skrivare
Windows 2003 Server, Standard Edition och Enterprise Edition, endast skrivar- och skannerdrivrutiner
Windows 2003 R2 Server, 32-bitars, Standard och Enterprise Edition, endast skrivar- och skannerdrivrutiner
Windows 2003 R2 Server, 64-bitars, Standard och Enterprise Edition, endast skrivardrivrutin med hjälp av guiden Lägg till skrivare
Windows 2008 Server, 32- och 64-bitars, (SP1 och senare) endast skrivar- och skannerdrivrutiner
Windows 2008 R2 Server, 64-bitars, endast skrivar- och skannerdrivrutiner
Windows 2008 R2 Server, 64-bitars, SP1, endast skrivar- och skannerdrivrutiner
Windows 2008 Server, Standard och Enterprise Edition, endast skrivar- och skannerdrivrutiner
Windows 2012 R2 Server, 64-bitars, endast skrivardrivrutin med hjälp av guiden Lägg till skrivare
Windows 2012 Server, 64-bitars, endast skrivardrivrutin med hjälp av guiden Lägg till skrivare
Mac OS X v10.7 – v10.9
Skrivar- och skannerdrivrutiner som stöds i Windows
HP PCL6 skrivardrivrutin
Skrivardrivrutinen finns med på CD-skivan i förpackningen och används som standarddrivrutin.
HP skannerdrivrutin
Drivrutinen finns med på CD-skivan i förpackningen.
HP UPD PCL5c-skrivardrivrutin
Går att ladda ned
HP UPD – PCL6-skrivardrivrutin
Går att ladda ned
HP UPD PS-skrivardrivrutin
Går att ladda ned
Konnektivitet
USB 2.0 för hög hastighet
10/100 Ethernet LAN-anslutning
Trådlös nätverksanslutning
USB-direktport för utskrift och skanning utan dator
Minne
256 MB RAM
Teckenfönster på kontrollpanelen
Skärm med två rader
Pekskärm med färggrafik
Skriv ut
Skriver ut 25 sidor per minut (spm) på papper i A4-storlek och 26 spm på papper i Letter-storlek
Kopiera
Flatbäddsskannern har stöd för papper upp till A4 eller Letter-storlek
Dokumentmataren rymmer papper upp till Legal-storlek
(Kopierar upp till 15 sid/min)
Kopior med en upplösning på 300 punkter per tum (dpi)
Skanna
Flatbäddsskannern har stöd för papper upp till A4 eller Letter-storlek
Dokumentmataren rymmer papper upp till Legal-storlek
Skannerupplösning på upp till 1 200 dpi
Skannar i färg
Integrerad OCR-programvara ger stöd för ytterligare OCR-filtyper i HP Scan: Sökbara PDF-filer (.pdf), Rich Text-filer (.rtf) och textfiler (.txt)
Skanna till e-post
Skanna till nätverksmapp
Skanna till USB
Faxa
V.34 med två RJ-11-faxportar

Det här avsnittet innehåller information om följande ämnen:

  • Effektförbrukning, elektriska specifikationer och akustisk emission
  • Specifikationer för driftmiljö


Produktintroduktion

Effektförbrukning, elektriska specifikationer och akustisk emission

    Aktuell information finns på www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    VIKTIGT:

    Strömkraven baseras på det land/den region där produkten säljs. Frekvensomvandla ej spänningen i nätet. Produkten skadas och garantin blir ogiltig.


Produktintroduktion

Specifikationer för driftmiljö

    Miljö
    Rekommenderat
    Tillåtet
    Temperatur
    17 till 25 °C
    15° till 30°C
    Relativ fuktighet
    30 till 70 % relativ luftfuktighet (RH)
    10 % till 80 % RH
    Höjd
    Ej tillämpligt
    0 till 3 048 m


Produktintroduktion

Produktvyer
  • Produktens framsida
  • Produktens baksida
  • Kontrollpanelvyer


Produktintroduktion

Produktens framsida

    1
    Handtag för att lyfta skannerlocket
    2
    Inmatningsfack för dokumentmataren (lyft facket för att ta bort papperstrassel)
    3
    Utmatningsfack för dokumentmataren
    4
    Kontrollpanel (vinkla uppåt för enklare visning)
    dn-modeller: LCD-kontrollpanel
    dw-modeller: Kontrollpanel med grafisk pekskärm
    5
    På/av-knapp
    6
    Modellnamn
    7
    Prioritetsinmatningsfack (fack 1)
    8
    Huvudinmatningsfack (fack 2)
    9
    Utmatningsfack
    10
    Handtag för att öppna den övre luckan (åtkomst till tonerkassetten och för att åtgärda papperstrassel)
    11
    USB-direktport för utskrift och skanning utan dator (endast dw-modeller)


Produktintroduktion

Produktens baksida

    1
    Bakre lucka (åtkomst för att rensa papperstrassel)
    2
    Ethernet-port
    3
    Hi-Speed USB 2.0
    4
    Port för inkommande faxlinje för anslutning av faxlinje till produkten
    5
    Port för utgående telefonlinje för anslutning av anknytningstelefon, telefonsvarare eller annan enhet
    OBS!

    Porten är täckt med ett gummilock. Dra locket nedåt från överkanten för att komma åt porten.
    6
    Strömanslutning
    7
    Etikett för produktnummer och serienummer
    8
    Fack för säkerhetslås av kabeltyp


Produktintroduktion

Kontrollpanelvyer

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollpanel på M225dn, M225rdn och M226dn
  • Kontrollpanel på M225dw och M226dw


Produktintroduktion

Kontrollpanel på M225dn, M225rdn och M226dn

    1
    Starta fax, knapp
    Startar ett faxjobb
    2
    Åtgärdslampa
    Indikerar ett produktfel, tomt fack, eller något annat som behöver åtgärdas
    3
    Redolampa
    Visar att produkten är klar att användas
    4
    Konfiguration, knapp
    Öppnar menyn Inställningar
    5
    Vänsterpilknapp
    Med den här knappen flyttar du markören åt vänster eller bläddrar igenom menyalternativ
    6
    OK, knapp
    Med den här knappen bekräftar du en inställning eller en åtgärd för att fortsätta
    7
    Högerpilknapp
    Med den här knappen flyttar du markören åt höger eller bläddrar igenom menyalternativ
    8
    På/av-knapp
    Slår på eller av produkten
    9
    Avbryt, knapp
    Med den här knappen kan du återställa inställningar, avbryta pågående jobb eller lämna en meny
    10
    Kopieringsinställningar, knapp
    Öppnar menyn Kopieringsinställningar
    11
    Ljusare/mörkare, knapp
    Justerar inställningen av ljusstyrkan för det aktuella kopieringsjobbet
    12
    Antal kopior, knapp
    Anger antal kopior
    13
    Tillbaka, knapp
    Med den här knappen återgår du till föregående skärm
    14
    Starta kopiering, knapp
    Startar ett kopieringsjobb
    15
    ePrint, knapp
    Öppnar menyn Webbtjänster
    16
    Knappsats
    Använd knappsatsen till att ange faxnummer eller välja menyalternativ
    17
    Faxåteruppringning, knapp
    Återuppringer det faxnummer som användes för det föregående faxjobbet


Produktintroduktion

Kontrollpanel på M225dw och M226dw

    1
    HP-webbtjänster, knapp
    Med den här knappen får du snabb åtkomst till funktionerna i HP-webbtjänster, inklusive HP ePrint
    2
    Knappen Konfiguration
    Öppnar menyn Inställningar
    3
    Knappen Trådlöst
    Med den här knappen får du åtkomst till menyn Trådlöst och statusinformation om trådlösa anslutningar
    OBS!

    När produkten är ansluten till ett trådlöst nätverk ändras den här symbolen till pinnar som anger signalstyrka.
    4
    Knappen Nätverk
    Ger åtkomst till nätverksinställningar och nätverksinformation
    OBS!

    Den här knappen är endast tillgänglig när skrivaren är ansluten till ett nätverk.
    5
    Knappen Information
    Med den här knappen visar du produktstatusinformation
    6
    Knappen förbrukningsmaterial
    Med den här knappen kan du hämta information om status för förbrukningsmaterialet
    7
    Hjälp-knapp
    Med den här knappen öppnar du kontrollpanelens hjälpsystem
    8
    På/av-knapp
    Slår på eller stänger av produkten.
    9
    Högerpilknapp
    Med den här knappen flyttar du markören åt höger eller visningsbilden till nästa skärm
    OBS!

    Knappen tänds endast om funktionen kan användas på den aktuella skärmen.
    10
    Avbryt, knapp
    Med den här knappen kan du återställa inställningar, avbryta pågående jobb eller lämna en skärm
    OBS!

    Knappen tänds endast om funktionen kan användas på den aktuella skärmen.
    11
    Knappen Appar
    Ger tillgång till menyn Appar där du kan skriva ut direkt från valda webbapplikationer
    12
    Faxa, knapp
    Med den här knappen startar du faxfunktionen
    13
    Knappen Skanna
    Med den här knappen startar du skanningsfunktionerna:
    ●
    Skanna till USB-enhet
    ●
    Skanna till nätverksmapp
    ●
    Skanna till e-post
    14
    Knappen USB
    Med den här knappen når du menyn för USB-lagringsenheten
    15
    Knappen Kopiera
    Med den här knappen startar du kopieringsfunktionen
    16
    Produktstatus
    Visar information om produktens status
    17
    Tillbaka, knapp
    Med den här knappen återgår du till föregående skärm
    OBS!

    Knappen tänds endast om funktionen kan användas på den aktuella skärmen.
    18
    Vänsterpilknapp
    Med den här knappen flyttar du markören åt vänster eller visningsbilden till föregående skärm
    OBS!

    Knappen tänds endast om funktionen kan användas på den aktuella skärmen.
    19
    Knappen Hem
    Med den här knappen återgår du till startskärmen
    20
    Lampa för trådlöst
    Visar att det trådlösa nätverket är aktiverat. Lampan blinkar när anslutningen till det trådlösa nätverket håller på att upprättas.


Produktintroduktion

Installation av produktens maskinvara och programvara

    Grundläggande inställningsinstruktioner finns i installationshandboken för maskinvaran som medföljde produkten. Fler instruktioner finns på HP-supporten på webben.

    Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 för HP:s heltäckande hjälp för produkten: Leta upp följande support:

    ●
    Installera och konfigurera
    ●
    Lär och använd
    ●
    Problemlösning
    ●
    Ladda ned programuppdateringar
    ●
    Delta i supportforum
    ●
    Hitta information om garanti och regler


Pappersfack

  • Pappersstorlekar och papperstyper som kan användas
  • Fylla på papper i prioritetsinmatningsfacket (fack 1)
  • Fyll på papper i huvudinmatningsfacket (fack 2)
Mer information:

Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP:s heltäckande hjälp för produkten innehåller följande information:

●
Installera och konfigurera
●
Lär och använd
●
Problemlösning
●
Ladda ned programuppdateringar
●
Delta i supportforum
●
Hitta information om garanti och regler


Pappersfack

Pappersstorlekar och papperstyper som kan användas
  • Pappersstorlekar som kan användas
  • Papperstyper som kan användas


Pappersfack

Pappersstorlekar som kan användas
    OBS!

    För att uppnå bästa resultat bör du välja rätt pappersstorlek och papperstyp innan du påbörjar utskriften.

    Storlek
    Mått
    Prioritetsinmatnings-fack (fack 1)
    Huvudinmatnings-fack (fack 2)
    Automatisk duplexenhet
    Letter
    216 × 279 mm

    Legal
    216 × 356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216 × 330 mm

    4 × 6
    102 × 152 mm

    5 x 8
    127 × 203 mm

    A4
    210 × 297 mm

    A5
    148 × 210 mm

    A6
    105 × 148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 × 182 mm

    10 x 15 cm
    100 × 150 mm

    Oficio 216 x 340 mm
    216 × 340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japanskt vykort
    Vykort (JIS)
    100 × 148 mm (3,9 × 5,8 tum)

    Dubbelt japanskt vykort (roterat)
    Dubbelt vykort (JIS)
    200 x 148 mm

    Kuvert #10
    105 × 241 mm

    Kuvert Monarch
    98 × 191 mm

    Kuvert B5
    176 × 250 mm

    Kuvert C5
    162 × 229 mm

    Kuvert DL
    110 × 220 mm

    Anpassad
    76 × 127 till 216 × 356 mm


Pappersfack

Papperstyper som kan användas
    OBS!

    För att uppnå bästa resultat bör du välja rätt pappersstorlek och papperstyp innan du påbörjar utskriften.

    Typ
    Enkelsidig eller manuell dubbelsidig utskrift
    Automatisk duplexenhet
    Vanligt

    HP EcoSMART Lite

    Lätt 60–74 g

    Mellan 85–95 g

    Medeltungt 96–110 g

    Tungt 111–130 g

    Extra tungt 131–175 g

    OH-film

    Etiketter

    Brevpapper

    Kuvert

    Förtryckt

    Hålat

    Färgat

    Brevpapper

    Returpapper

    Grovt

    Vellum


Pappersfack

Fylla på papper i prioritetsinmatningsfacket (fack 1)
    OBS!

    När du lägger i nytt papper måste du ta bort allt papper från inmatningsfacket och rätta till pappersbunten. Bläddra inte igenom pappersbunten. Om du gör det kan det nämligen uppstå papperstrassel till följd av att flera pappersark matas in samtidigt i produkten. Använd inte papper som är skrynkligt, vikt eller skadat.

    1.
    Lägg i papperet med utskriftssidan uppåt och överkanten framåt i inmatningsfacket.

    Papperets orientering i facket varierar beroende på typen av utskriftsjobb. Mer information finns i Fack 1, pappersorientering.

    Fyll på papper i facket

    2.
    Justera styrskenorna tills de ligger tätt an mot papperet.

    Fack 1, pappersorientering
    Papperstyp
    Läget för dubbelsidig utskrift
    Fylla på papper
    Brevhuvud eller annat förtryck
    Enkel- eller manuell dubbelsidig utskrift
    Textsidan uppåt
    Övre kanten så att den matas in först i produkten

    Hålat
    Enkel- eller manuell dubbelsidig utskrift
    Textsidan uppåt
    Med hålen vända mot produktens vänstra sida

    Kuvert
    Enkelsidig utskrift
    Textsidan uppåt
    Övre kanten åt höger i facket, frankeringssidan matas in i produkten sist


Pappersfack

Fyll på papper i huvudinmatningsfacket (fack 2)
    OBS!

    När du lägger i nytt papper måste du ta bort allt papper från inmatningsfacket och rätta till pappersbunten. Bläddra inte igenom pappersbunten. Om du gör det kan det nämligen uppstå papperstrassel till följd av att flera pappersark matas in samtidigt i produkten. Använd inte papper som är skrynkligt, vikt eller skadat.

    1.
    Öppna dammskyddet.

    2.
    Fyll på papper i facket. Se till att papperet passar under flikarna och nedanför indikatorerna för maximal höjd.

    Papperets orientering i facket varierar beroende på typen av utskriftsjobb. Mer information finns i Fack 2, pappersorientering.

    Fyll på papper i facket

    3.
    Justera styrskenorna tills de ligger tätt an mot papperet.

    4.
    Stäng dammskyddet.

    Fack 2, pappersorientering
    Papperstyp
    Läget för dubbelsidig utskrift
    Fylla på papper
    Brevhuvud eller annat förtryck
    Enkel- eller dubbelsidig utskrift
    Textsidan uppåt
    Ovankanten så att den matas in först i produkten

    Hålat
    Enkel- eller dubbelsidig utskrift
    Textsidan uppåt
    Med hålen vända mot produktens vänstra sida


Delar, förbrukningsmaterial och tillbehör

  • Beställa delar, tillbehör och förbrukningsmaterial
  • Byt ut tonerkassetten
Mer information:

Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP:s heltäckande hjälp för produkten innehåller följande information:

●
Installera och konfigurera
●
Lär och använd
●
Problemlösning
●
Ladda ned programuppdateringar
●
Delta i supportforum
●
Hitta information om garanti och regler


Delar, förbrukningsmaterial och tillbehör

Beställa delar, tillbehör och förbrukningsmaterial

Det här avsnittet innehåller information om följande ämnen:

  • Beställning
  • Förbrukningsmaterial och tillbehör


Delar, förbrukningsmaterial och tillbehör

Beställning

    Beställa förbrukningsmaterial och papper
    www.hp.com/go/suresupply
    Beställa äkta delar och tillbehör till HP
    www.hp.com/buy/parts
    Beställa via service- eller supportleverantörer
    Kontakta en auktoriserad HP-service- eller supportleverantör.
    Beställ med den inbyggda HP-webbservern (EWS)
    Öppna den genom att ange skrivarens IP-adress eller värdnamn i adress-/URL-fältet i datorns webbläsare. Den inbyggda webbservern innehåller en länk till HP SureSupply-webbplatsen, som ger många alternativ vid köp av original-HP-tillbehör.


Delar, förbrukningsmaterial och tillbehör

Förbrukningsmaterial och tillbehör

    Objekt
    Beskrivning
    Artikelnummer
    HP 83A tonerkassett
    Ersättningstonerkassett
    CF283A
    HP 83X tonerkassett
    Ersättningstonerkassett med hög kapacitet
    CF283X
    HP 88A tonerkassett
    Ersättningstonerkassett endast för Kina och Indien
    CC388A
    USB-kabel
    Vanlig 2-meters USB-kabel
    C6518A


Delar, förbrukningsmaterial och tillbehör

Byt ut tonerkassetten

    När en tonerkassett når slutet av sin livslängd uppmanas du beställa en ny. Du kan fortsätta skriva ut med den aktuella kassetten tills omfördelning av tonern inte längre ger acceptabel utskriftskvalitet.

    Ett andra meddelande visas på kontrollpanelen när tonerkassetten når en väldigt låg nivå.

    1.
    Lyft upp skannerenheten.

    Lyft upp skannerenheten

    2.
    Öppna den övre luckan.

    Öppna det övre höljet.

    3.
    Ta bort tonerkassetten.

    Ta bort tonerkassetten

    4.
    Ta ut den nya tonerkassetten ur förpackningen. Placera den gamla tonerkassetten i påsen och lämna den till återvinning.

    Ta ut den nya tonerkassetten från förpackningen

    5.
    Fatta tag i båda sidorna på tonerkassetten och fördela tonerpulvret genom att försiktigt skaka den.
    VIKTIGT:

    Vidrör inte slutarluckan eller valsens yta.

    Vicka tonerkassetten försiktigt

    6.
    Böj fliken på kassettens vänstra sida tills den bryts loss. Dra i fliken tills all tejp avlägsnats från kassetten. Lägg fliken och tejpen i förpackningen så att den kan återvinnas.

    Ta bort tejpen

    7.
    Rikta in tonerkassetten mot spåren i skrivaren och skjut in kassetten tills den sitter fast ordentligt.

    Sätt in tonerkassetten

    8.
    Stäng den övre luckan.

    Stäng den övre luckan

    9.
    Sänk skannerenheten.


Skriva ut

  • Utskriftsmetoder (Windows)
  • Utskriftsmetoder (Mac OS X)
  • Konfigurera utskrift med HP Wireless Direct
  • Mobila utskrifter
  • Använd direkt USB-utskrift (endast dw-modeller)
Mer information:

Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP:s heltäckande hjälp för produkten innehåller följande information:

●
Installera och konfigurera
●
Lär och använd
●
Problemlösning
●
Ladda ned programuppdateringar
●
Delta i supportforum
●
Hitta information om garanti och regler


Skriva ut

Utskriftsmetoder (Windows)
  • Så här skriver du ut (Windows)
  • Skriva ut på båda sidor automatiskt (Windows)
  • Skriva ut på båda sidor manuellt (Windows)
  • Skriva ut flera sidor per ark (Windows)
  • Välja papperstyp (Windows)
  • Ytterligare utskriftsuppgifter


Skriva ut

Så här skriver du ut (Windows)

    Nedan beskrivs den grundläggande utskriftsprocessen för Windows.

    1.
    Välj alternativet Skriv ut i programvaran.
    2.
    Välj en produkt på listan med skrivare. Om du vill ändra inställningar klickar eller trycker du på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.
    OBS!

    Namnet på knappen varierar för olika program.

    Skärmen för produktval

    3.
    Konfigurera de tillgängliga alternativen genom att klicka eller trycka på flikarna i skrivardrivrutinen. Du kan till exempel ställa in pappersriktningen på fliken Efterbehandling och ställa in papperskällan, , papperstypen, pappersstorleken och kvalitetsinställningar på fliken Papper/kvalitet.

    4.
    Klicka eller tryck på OK för att återgå till dialogrutan Skriv ut. Välj hur många kopior som ska skrivas ut från den här skärmen.
    5.
    Klicka eller tryck på knappen OK för att skriva ut jobbet.


Skriva ut

Skriva ut på båda sidor automatiskt (Windows)

    Använd denna procedur för produkter som har en automatisk duplexenhet. Om produkten inte har en automatisk duplexenhet eller om du vill skriva ut på papperstyper som duplexenheten inte kan hantera, kan du skriva ut på båda sidorna manuellt.

    1.
    Välj alternativet Skriv ut i programvaran.
    2.
    Välj produkten i listan med skrivare och klicka sedan på eller tryck på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.
    OBS!

    Namnet på knappen varierar för olika program.
    3.
    Klicka på eller tryck på fliken Efterbehandling.
    4.
    Markera kryssrutan Skriv ut på båda sidor. Klicka på OK för att stänga dialogrutan Dokumentegenskaper.
    5.
    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Skriva ut

Skriva ut på båda sidor manuellt (Windows)

    Använd den här proceduren för produkter som inte är utrustade med en automatisk duplexenhet eller för att skriva ut på papper som duplexenheten inte stöder.

    1.
    Välj alternativet Skriv ut i programvaran.
    2.
    Välj produkten i listan med skrivare och klicka sedan på eller tryck på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.
    OBS!

    Namnet på knappen varierar för olika program.
    3.
    Klicka på eller tryck på fliken Efterbehandling.
    4.
    Markera kryssrutan Skriv ut på båda sidor (manuellt). Tryck på knappen OK om du vill skriva ut jobbets första sida.
    5.
    Hämta utskriften från utmatningsfacket och placera den sedan i fack 1.
    6.
    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriva ut

Skriva ut flera sidor per ark (Windows)

    1.
    Välj alternativet Skriv ut i programvaran.
    2.
    Välj produkten i listan med skrivare och klicka sedan på eller tryck på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.
    OBS!

    Namnet på knappen varierar för olika program.
    3.
    Klicka på eller tryck på fliken Efterbehandling.
    4.
    Välj antal sidor per ark i listan Sidor per ark.
    5.
    Välj rätt alternativ för Skriv ut sidramar, Sidföljd och Orientering. Klicka på OK för att stänga dialogrutan Dokumentegenskaper.
    6.
    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Skriva ut

Välja papperstyp (Windows)

    1.
    Välj alternativet Skriv ut i programvaran.
    2.
    Välj produkten i listan med skrivare och klicka sedan på eller tryck på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.
    OBS!

    Namnet på knappen varierar för olika program.
    3.
    Klicka eller tryck på fliken Papper/kvalitet.
    4.
    I listrutan Papperstyp klickar du på Mer....
    5.
    Expandera listan för Typ:.
    6.
    Utöka kategorin med papperstyper som bäst stämmer med dina papper.
    7.
    Välj alternativet för den papperstyp som du använder och klicka sedan på OK.
    8.
    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Skriva ut

Ytterligare utskriftsuppgifter

    Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Instruktioner är tillgängliga för att utföra specifika utskriftsuppgifter, t.ex. de följande:

    ●
    Skapa och använda utskriftsgenvägar eller snabbval
    ●
    Välja pappersstorlek eller använda en anpassad pappersstorlek
    ●
    Välja sidorientering
    ●
    Skapa ett häfte
    ●
    Anpassa ett dokument till en vald pappersstorlek
    ●
    Skriva ut de första eller sista sidorna av dokumentet på ett annat papper
    ●
    Skriva ut vattenstämplar på ett dokument


Skriva ut

Utskriftsmetoder (Mac OS X)
  • Hur du skriver ut (OS X)
  • Skriva ut på båda sidor automatiskt (OS X)
  • Skriva ut på båda sidor manuellt (OS X)
  • Skriva ut flera sidor per ark (OS X)
  • Välj papperstyp (OS X)
  • Ytterligare utskriftsuppgifter


Skriva ut

Hur du skriver ut (OS X)

    Nedan beskrivs den grundläggande utskriftsprocessen för OS X.

    1.
    Klicka på menyn Arkiv och sedan på Skriv ut.
    2.
    Välj produkten.
    3.
    Klicka på Visa detaljer och välj sedan andra menyer för att justera skrivarinställningarna.
    4.
    Klicka på knappen Skriv ut.


Skriva ut

Skriva ut på båda sidor automatiskt (OS X)
    OBS!

    Den här informationen gäller för produkter som omfattar en automatisk duplexenhet.
    OBS!

    Den här funktionen är tillgänglig om du installerar HP-skrivardrivrutinen. Den är kanske inte är tillgänglig om du använder AirPrint.

    1.
    Klicka på menyn Arkiv och sedan på Skriv ut.
    2.
    Välj produkten.
    3.
    Klicka på Visa detaljer och klicka sedan på Layout-menyn.
    4.
    Välj ett bindningsalternativ i listrutan Dubbelsidig.
    5.
    Klicka på knappen Skriv ut.


Skriva ut

Skriva ut på båda sidor manuellt (OS X)
    OBS!

    Den här funktionen är tillgänglig om du installerar HP-skrivardrivrutinen. Den är kanske inte tillgänglig om du använder AirPrint.

    1.
    Klicka på menyn Arkiv och sedan på Skriv ut.
    2.
    Välj produkten.
    3.
    Klicka på Visa detaljer och klicka sedan på menyn Manuell duplex.
    4.
    Klicka i rutan Manuell Duplex och välj ett bindningsalternativ.
    5.
    Klicka på knappen Skriv ut.
    6.
    Gå till skrivaren och ta bort eventuellt tomt papper som finns i fack 1.
    7.
    Hämta den utskrivna bunten i utmatningsfacket och placera den med den utskrivna sidan vänd nedåt i inmatningsfacket.
    8.
    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriva ut

Skriva ut flera sidor per ark (OS X)

    1.
    Klicka på menyn Arkiv och sedan på Skriv ut.
    2.
    Välj produkten.
    3.
    Klicka på Visa detaljer och klicka sedan på Layout-menyn.
    4.
    I listrutan Sidor per ark väljer du det antal sidor som du vill skriva ut på varje ark.
    5.
    Vid Utskriftsriktning väljer du ordning och placering för sidorna på arket.
    6.
    I menyn Ram väljer du den typ av ram som du vill skriva ut runt varje sida på arket.
    7.
    Klicka på knappen Skriv ut.


Skriva ut

Välj papperstyp (OS X)

    1.
    Klicka på menyn Arkiv och sedan på Skriv ut.
    2.
    Välj produkten.
    3.
    Klicka på Visa detaljer och klicka sedan på menyn Medier och kvalitet eller menyn Papper/kvalitet.
    4.
    Välj en typ i listrutan Materialtyp.
    5.
    Klicka på knappen Skriv ut.


Skriva ut

Konfigurera utskrift med HP Wireless Direct

    OBS!

    Den här funktionen är endast tillgänglig med trådlösa modeller och en uppdatering av den inbyggda programvaran kan krävas för den här funktionen.

    Med utskriftsfunktionen HP Wireless Direct kan du skriva ut från din trådlösa mobilenhet direkt till en HP Wireless Direct-aktiverad produkt utan att behöva ansluta till ett nätverk eller Internet. Använd HP Wireless Direct när du vill skriva ut trådlöst från följande enheter:

    ●
    iPhone, iPad eller iTouch med Apple AirPrint eller mobilappen HP ePrint
    ●
    Mobilenheter som används med programmet HP ePrint Home & Biz i Android eller Symbian
    ●
    Alla Wi-Fi-kompatibla datorer med valfritt operativsystem.

    Om du vill ha mer information om HP Wireless Direct går du till www.hp.com/go/wirelessprinting och klickar på HP Wireless Direct.

    Så här konfigurerar du HP Wireless Direct via kontrollpanelen:

    LCD-kontrollpanel

    1.
    Tryck på OK på produktens kontrollpanel för att öppna menyerna.
    2.
    Öppna följande menyer:
    ●
    Nätverksinstallation
    ●
    Trådlöst-menyn
    ●
    Trådlöst direkt
    3.
    Välj alternativet På och tryck sedan på knappen OK. Inställningen sparas i produkten och menyn Inställningar för Wireless Direct visas på kontrollpanelen.

    Pekkontrollpanel

    1.
    Tryck på knappen Trådlöst [image] på startskärmen på produktens kontrollpanel.
    2.
    Öppna följande menyer:
    ●
    Trådlöst-menyn
    ●
    Inställningar för Wireless Direct
    ●
    På/Av
    3.
    Tryck på menyalternativet På. Inställningen sparas i produkten och menyn Inställningar för Wireless Direct visas på kontrollpanelen.


Skriva ut

Mobila utskrifter

HP erbjuder flera lösningar för mobila utskrifter och ePrint-lösningar för att aktivera trådlösa utskrifter till en HP-skrivare från en bärbar dator, en Tablet, en Smartphone eller en annan mobil enhet. Hitta det bästa valet för dina behov genom att gå till www.hp.com/go/LaserJetMobilePrinting (endast på engelska).

  • HP ePrint via e-post
  • Programmet HP ePrint
  • AirPrint


Skriva ut

HP ePrint via e-post

    Använd HP ePrint för att skriva ut dokument genom att skicka dem som e-postbilagor till skrivarens e-postadress från valfri e-postaktiverad enhet.

    För att du ska kunna använda HP ePrint måste produkten uppfylla följande krav:

    ●
    Produkten måste vara ansluten till ett trådbundet eller trådlöst nätverk och ha internetåtkomst.
    ●
    HP-webbtjänster måste aktiveras på produkten och den måste vara registrerad med HP Connected.
    LCD-kontrollpanel
    1.
    Ta reda på produktens IP-adress.
    a.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    b.
    Öppna följande menyer:
    ●
    Nätverksinstallation
    ●
    Visa IP-adress
    2.
    Öppna HP:s inbyggda webbserver genom att ange produktens IP-adress i adressfältet i datorns webbläsare.
    3.
    Klicka på fliken HP-webbtjänster i HP:s inbyggda webbserver och klicka sedan på Aktivera. Produkten aktiverar webbtjänster och skriver sedan ut en informationssida.

    Informationssidan innehåller skrivarens kod som du använder för att registrera din HP-produkt på HP Connected.

    4.
    Gå till www.hpconnected.com för att skapa ett HP ePrint-konto och slutföra installationsprocessen.
    Pekkontrollpanel
    1.
    Tryck på knappen Webbtjänster [image] på startskärmen på produktens kontrollpanel.
    2.
    Tryck på knappen Aktivera webbtjänster. Produkten aktiverar webbtjänster och skriver sedan ut en informationssida.

    Informationssidan innehåller skrivarens kod som du använder för att registrera din HP-produkt på HP Connected.

    3.
    Gå till www.hpconnected.com för att skapa ett HP ePrint-konto och slutföra installationsprocessen.

    Mer information om din produkt finns på www.hp.com/support.


Skriva ut

Programmet HP ePrint

    Med HP ePrint-programvaran är det enkelt att skriva ut från en stationär eller bärbar Windows- eller Mac-dator till en enhet med funktioner för HP ePrint. Det här programmet gör det enkelt att hitta HP ePrint-aktiverade produkter som är registrerade i ditt HP Connected-konto. Mål HP-skrivaren kan finnas på kontoret eller på en annan plats någonstans i världen.

    ●
    Windows: När du har installerat programmet väljer du alternativet Skriv ut i programmet, och väljer sedan HP ePrint i listan med installerade skrivare. Tryck på knappen Egenskaper om du vill konfigurera utskriftsalternativ.
    ●
    Mac: När du har installerat programvaran väljer du Arkiv, Skriv ut och väljer sedan pilen bredvid PDF (längst ned till vänster i drivrutinsfönstret). Välj HP ePrint.

    I Windows har HP ePrint även funktioner för TCP/IP-utskrift till lokala nätverksskrivare i nätverket (LAN eller WAN) till produkter som stöder UPD PostScript®.

    Windows och Mac stöder IPP-utskrift till LAN- eller WAN-nätverksanslutna produkter som stöder ePCL.

    Windows och Mac stöder också utskrift av PDF-dokument till allmänna utskriftsplatser och utskrift med HP ePrint via e-post genom molnet.

    Besök www.hp.com/go/eprintsoftware för drivrutiner och information.

    OBS!

    HP ePrint är ett PDF-arbetsflödesverktyg för Mac, och är egentligen inte en skrivardrivrutin.
    OBS!

    HP ePrint-programvaran stöder inte USB-utskrift.


Skriva ut

AirPrint

    Direktutskrift med Apples AirPrint stöds i iOS 4.2 eller senare. Använd AirPrint för att skriva ut direkt till produkten från iPad, iPhone (3GS eller senare) eller iPod touch (tredje generationen eller senare) i följande program:

    ●
    E-post
    ●
    Foton
    ●
    Safari
    ●
    iBooks
    ●
    Välj tredjepartsprogram

    För att kunna använda AirPrint måste produkten vara ansluten till samma trådlösa nätverk som Apple-enheten. Mer information om hur du använder AirPrint och vilka HP-produkter som är kompatibla med AirPrint finns på produktens supportwebbplats.

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    OBS!

    AirPrint stöder inte USB-anslutningar.


Skriva ut

Använd direkt USB-utskrift (endast dw-modeller)

    1.
    Anslut USB-flashenheten till USB-porten på produktens framsida.
    2.
    Menyn USB-flashenhet visas. Bläddra genom alternativen med hjälp av pilknapparna.
    ●
    Skriv ut dokument
    ●
    Visa och skriva ut foton
    ●
    Skanna till USB-enhet
    3.
    Om du vill skriva ut ett dokument trycker du på skärmen Skriv ut dokument och sedan på den mapp på USB-lagringsenheten där dokumentet sparats. När översiktsskärmen öppnas kan du justera inställningarna genom att trycka på dem. Tryck på knappen Skriv ut när du vill skriva ut dokumentet.
    4.
    Om du vill skriva ut foton trycker du på skärmen Visa och skriva ut foton och sedan på förhandsgranskningen för att välja de foton som du vill skriva ut. Tryck på knappen Klar. När översiktsskärmen öppnas kan du justera inställningarna genom att trycka på dem. Skriv ut fotona genom att trycka på knappen Skriv ut.
    5.
    Hämta utskriften från utmatningsfacket och ta bort USB-flashenheten.


Kopiera

  • Göra kopior
  • Kopiera dubbelsidigt (duplex)
Mer information:

Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP:s heltäckande hjälp för produkten innehåller följande information:

●
Installera och konfigurera
●
Lär och använd
●
Problemlösning
●
Ladda ned programuppdateringar
●
Delta i supportforum
●
Hitta information om garanti och regler


Kopiera

Göra kopior
    LCD-kontrollpanel

    1.
    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.
    2.
    Stäng skannern.
    3.
    På produktens kontrollpanel trycker du på kopieringsmeny [image].
    4.
    Du kan optimera kopieringskvaliteten för olika typer av dokument genom att öppna menyn Optimera. Bläddra igenom alternativen med hjälp av pilknapparna och välj sedan ett alternativ genom att trycka på knappen OK. Följande inställningar för kopieringskvalitet är tillgängliga:
    ●
    Välj autom.: Använd den här inställningen när kopieringskvaliteten inte spelar roll. Detta är standardinställningen.
    ●
    Blandat: Använd den här inställningen för dokument som innehåller både text och grafik.
    ●
    Text: Använd den här inställningen för dokument som innehåller mest text.
    ●
    Bild: Använd den här inställningen för dokument som innehåller mest grafik.
    5.
    Välj antalet kopior genom att trycka på knappen Antal kopior [image].
    6.
    Ange antal kopior.
    7.
    Tryck på knappen Starta kopiering [image] för att starta kopieringen.

    Pekkontrollpanel

    1.
    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.
    2.
    Stäng skannern.
    3.
    Tryck på knappen Kopiera på startskärmen på produktens kontrollpanel.
    4.
    Om du vill optimera kopiekvaliteten för olika typer av dokument trycker du på knappen Inställningar och bläddrar sedan och trycker på knappen Optimera. Bläddra genom alternativen med hjälp av pilknapparna och välj ett alternativ genom att trycka på det. Följande inställningar för kopieringskvalitet är tillgängliga:
    ●
    Välj autom.: Använd den här inställningen när kopieringskvaliteten inte spelar roll. Detta är standardinställningen.
    ●
    Blandat: Använd den här inställningen för dokument som innehåller både text och grafik.
    ●
    Text: Använd den här inställningen för dokument som innehåller mest text.
    ●
    Bild: Använd den här inställningen för dokument som innehåller mest grafik.
    5.
    Du kan ändra antalet kopior med hjälp av pilknapparna eller genom att trycka på det inställda antalet kopior och ange ett annat antal.
    6.
    Starta kopieringen genom att trycka på knappen Starta kopiering.


Kopiera

Kopiera dubbelsidigt (duplex)

    1.
    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.
    2.
    Stäng skannern.
    3.
    Starta kopieringsjobbet.
    ●
    LCD-kontrollpanel: Tryck på knappen Starta kopiering [image] på produktens kontrollpanel
    ●
    Pekkontrollpanel: Tryck på knappen Kopiera på startskärmen på produktens kontrollpanel.
    4.
    Hämta den utskrivna sidan i utmatningsfacket och placera den med den utskrivna sidan nedåt och övre kanten först i inmatningsfacket.
    5.
    Vänd på originaldokumentet på skannerglaset och kopiera den andra sidan.
    6.
    Starta kopieringsjobbet.
    ●
    LCD-kontrollpanel: Tryck på knappen Starta kopiering [image] på produktens kontrollpanel
    ●
    Pekkontrollpanel: Tryck på knappen Kopiera på startskärmen på produktens kontrollpanel.
    7.
    Upprepa de här stegen tills du har kopierat alla sidor.


Skanna

  • Skanna med programmet HP Scan (Windows)
  • Skanna med programmet HP Scan (Mac)
  • Konfigurera Skanna till e-post (endast pekskärmsmodeller)
  • Konfigurera Skanna till nätverksmapp (endast pekskärmsmodeller)
  • Skanna till en USB-flashenhet (endast pekskärmsmodeller)
  • Skanna till e-post (endast pekskärmsmodeller)
  • Skanna till en nätverksmapp (endast pekskärmsmodeller)
Mer information:

Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP:s heltäckande hjälp för produkten innehåller följande information:

●
Installera och konfigurera
●
Lär och använd
●
Problemlösning
●
Ladda ned programuppdateringar
●
Delta i supportforum
●
Hitta information om garanti och regler


Skanna

Skanna med programmet HP Scan (Windows)

    Använd programmet HP Scan om du vill initiera skanning från programvara på datorn. Du kan spara den skannade bilden som en fil eller skicka den till ett annat program.

    1.
    Lägg dokumentet i dokumentmataren eller på skannerglaset enligt markeringarna på produkten.
    2.
    Klicka på Start och sedan på Program (eller Alla program i Windows XP).
    3.
    Klicka på HP och välj sedan produkten.
    4.
    Klicka på HP Scan, välj en skanningsgenväg och justera inställningarna vid behov.
    5.
    Klicka på Skanna.

    OBS!

    Klicka på Avancerade inställningar om du vill ha fler alternativ.

    Klicka på Skapa ny genväg om du vill skapa en egen uppsättning inställningar och spara den i listan över genvägar.


Skanna

Skanna med programmet HP Scan (Mac)

    Om du vill börja skanna från datorn använder du HP Scan-programvaran.

    1.
    Lägg dokumentet i dokumentmataren eller på skannerglaset enligt markeringarna på produkten.
    2.
    Öppna HP Scan som finns i mappen Hewlett-Packard i mappen Program.
    3.
    Följ anvisningarna på skärmen för att skanna dokumentet.
    4.
    När du har skannat alla sidor klickar du på Arkiv och sedan på Spara för att spara dem i en fil.


Skanna

Konfigurera Skanna till e-post (endast pekskärmsmodeller)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skanna

Inledning

    Om du ska kunna använda den här skanningsfunktionen måste produkten vara ansluten till ett nätverk. Den här skanningsfunktionen är inte tillgänglig förrän du konfigurerar den. För att konfigurera denna funktion använder du konfigurationsguiden Skanna till e-post (Windows), som installeras i HP-programgruppen för produkten vid en fullständig programvaruinstallation. Du kan också använda HP Embedded Web Server för att konfigurera den här funktionen. Följande instruktioner beskriver hur du konfigurerar funktionen genom att använda både konfigurationsguiden för Skanna till e-post och HP Embedded Web Server.

    • Inledning
    • Använda guiden Skanna till e-post (Windows)
    • Konfigurera funktionen Skanna till e-post via HP EWS (Embedded Web Server) (Windows)
    • Konfigurera funktionen Skanna till e-post via HP EWS (Embedded Web Server) (OS X)


Skanna

Använda guiden Skanna till e-post (Windows)

    Vissa HP-produkter inkluderar drivrutinsinstallation från en CD med programvara. I slutet av den här installationen kan du konfigurera ytterligare funktioner. Konfigurationsguiderna omfattar alternativen för grundläggande konfiguration. Starta guiden genom att klicka på Guiden Skanna till e-post.

    Efter installation startar du konfigurationsguiden genom att klicka på knappen Start, välja Program eller Alla program och sedan klicka på HP. Klicka på produktnamnet och klicka sedan på Guiden Skanna till e-post för att starta konfigurationsprocessen.

    1.
    Om du vill lägga till en ny utgående e-postadress klickar du på knappen Ny.
    2.
    Ange e-postadressen. Klicka på knappen Nästa.
    3.
    I rutan Visningsnamn anger du det namn som ska visas för den här e-postadressen och klickar sedan på Nästa.
    OBS!

    Om du vill kan du skydda e-postprofilen med en 4-siffrig PIN-kod. Om du har tilldelat en PIN-kod till en profil måste den anges på produktkontrollpanelen innan produkten kan skicka ett e-postmeddelande med den profilen.

    4.
    Ange namnet eller IP-adressen för SMTP-servern och SMTP-serverns portnummer. Om den utgående SMTP-servern kräver ytterligare säkerhetsautentisering klickar du i kryssrutan Autentiserad e-postinloggning och anger användar-ID och lösenord. Klicka på Nästa när du är klar.
    OBS!

    Om du inte känner till SMTP-servernamnet, SMTP-portnumret eller autentiseringsinformationen, kontaktar du e-post/Internet-leverantören eller systemadministratören och ber om informationen. SMTP-servernamn och portnamn är ofta lätta att hitta genom en Internet-sökning. Använd t.ex. termer som "gmail smtp server name" eller "yahoo smtp server name" i sökningen.

    5.
    Granska informationen och bekräfta att alla inställningar är korrekta. Om det finns ett fel klickar du på knappen Bakåt för att korrigera felet. När du är klar klickar du på knappen Spara och testa för att testa konfigurationen och slutföra installationen.
    OBS!

    Skapa ytterligare profiler för utgående e-post för att skanna från fler än ett e-postkonto.


Skanna

Konfigurera funktionen Skanna till e-post via HP EWS (Embedded Web Server) (Windows)

    1.
    Öppna HP EWS (Embedded Web Server):

    a.
    Från startskärmen på skrivarens kontrollpanel trycker du på nätverksknappen [image] för att visa IP-adressen eller värdnamnet.
    b.
    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på produktens kontrollpanel. Tryck ned Retur-tangenten på datorns tangentbord. EWS öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    2.
    Klicka på fliken Skanna.
    3.
    Klicka på länken Ställ in Skanna till e-post i det vänstra navigeringsfönstret.
    4.
    På sidan Ställ in Skanna till e-post finns det en lista över inställningar som ska konfigureras. De här inställningar visas också i den vänstra navigationspanelen. Du börjar genom att klicka på länken Profiler för utgående e-post.
    5.
    Klicka på länken Profiler för utgående e-post och klicka sedan på Ny .
    ●
    Vid E-postadress anger du e-postadressen och visningsnamnet.
    ●
    Vid SMTP-serverinställningar anger du SMTP-serveradressen och SMTP-porten. Standardporten är redan angiven och i de flesta fall behöver den inte ändras.
    OBS!

    Om du använder Google™ Gmail som e-posttjänst klickar du i kryssrutan Använd alltid säker anslutning (SSL/TLS).

    ●
    Vid SMTP-autentisering klickar du i kryssrutan SMTP-servern kräver autentisering för utgående e-postmeddelanden för att konfigurera SMTP-användar-ID och lösenord om det behövs.

    Du kan få informationen om SMTP-server från din nätverksadministratör eller Internetleverantör. Om SMTP-servern kräver autentisering måste du även känna till SMTP-användarnamn och -lösenord. SMTP-servernamn och portnamn är ofta lätta att hitta genom en Internet-sökning. Använd t.ex. termer som "gmail smtp server name" eller "yahoo smtp server name" i sökningen.

    ●
    Vid Valfri PIN-kod anger du en PIN-kod. Den här PIN-koden måste anges varje gång ett e-postmeddelande skickas med den här e-postadressen.
    ●
    Vid Inställningar för e-postmeddelande konfigurerar du meddelandeinställningar.

    Granska all information och klicka sedan på Spara och testa för att spara informationen och testa anslutningen, eller på Spara bara för att bara spara informationen.

    6.
    Om du vill lägga till e-postadresser i adressboken som kan nås från produkten klickar du på länken E-postadressbok och anger den nödvändiga informationen. Du kan konfigurera enskilda e-postadresser eller e-postgrupper.
    7.
    Om du vill konfigurera standardalternativ klickar du på länken E-postalternativ. Ange standardärende för e-post, meddelandetext och andra skanningsinställningar.


Skanna

Konfigurera funktionen Skanna till e-post via HP EWS (Embedded Web Server) (OS X)

    1.
    Använd en av följande metoder för att öppna HP:s inbyggda webbserver (EWS).
    Använd en webbläsare om du vill öppna HP:s inbyggda webbserver (EWS).

    a.
    Från startskärmen på skrivarens kontrollpanel trycker du på nätverksknappen [image] för att visa IP-adressen eller värdnamnet.
    b.
    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på produktens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

    Använd HP-verktyget för att öppna HP:s inbyggda webbserver (EWS)

    a.
    Använd någon av dessa metoder för att öppna HP-verktyg:
    ●
    Öppna Program och sedan mappen Hewlett-Packard. Välj HP-verktyg.
    ●
    På Apple-menyn klickar du på Systeminställningar och väljer Skrivare och fax, Skrivare och skanner eller Skrivare och skannrar. Välj produkten i listan med skrivare i vänstra rutan. Klicka på Alternativ och förbrukningsmaterial, klicka på fliken Verktyg och sedan på Öppna skrivarverktyg.
    b.
    I HP-verktyg väljer du Skanna till e-post.
    c.
    Klicka på Starta inställning av Skanna till e-post. Den inbäddade webbservern öppnas.

    2.
    I EWS klickar du på fliken Skanna.
    3.
    Klicka på länken Ställ in Skanna till e-post i det vänstra navigeringsfönstret.
    4.
    På sidan Ställ in Skanna till e-post finns det en lista över inställningar som ska konfigureras. De här inställningar visas också i den vänstra navigationspanelen. Du börjar genom att klicka på länken Profiler för utgående e-post.
    5.
    Klicka på länken Profiler för utgående e-post och klicka sedan på Ny .
    ●
    Vid E-postadress anger du e-postadressen och visningsnamnet.
    ●
    Vid SMTP-serverinställningar anger du SMTP-serveradressen och SMTP-porten. Standardporten är redan angiven och i de flesta fall behöver den inte ändras.
    OBS!

    Om du använder Google™ Gmail som e-posttjänst klickar du i kryssrutan Använd alltid säker anslutning (SSL/TLS).

    ●
    Vid SMTP-autentisering klickar du i kryssrutan SMTP-servern kräver autentisering för utgående e-postmeddelanden för att konfigurera SMTP-användar-ID och lösenord om det behövs.
    OBS!

    Du kan få informationen om SMTP-server från din nätverksadministratör eller Internetleverantör. Om SMTP-servern kräver autentisering måste du även känna till SMTP-användarnamn och -lösenord. SMTP-servernamn och portnamn är ofta lätta att hitta genom en Internet-sökning. Använd t.ex. termer som "gmail smtp server name" eller "yahoo smtp server name" i sökningen.

    ●
    Vid Valfri PIN-kod anger du en PIN-kod. Den här PIN-koden måste anges varje gång ett e-postmeddelande skickas med den här e-postadressen.
    ●
    Vid Inställningar för e-postmeddelande konfigurerar du meddelandeinställningar.
    6.
    Om du vill lägga till e-postadresser i adressboken som kan nås från produkten klickar du på länken E-postadressbok och anger den nödvändiga informationen. Du kan konfigurera enskilda e-postadresser eller e-postgrupper.
    7.
    Om du vill konfigurera standardalternativ klickar du på länken E-postalternativ. Ange standardärende för e-post, meddelandetext och andra skanningsinställningar.
    8.
    Klicka på Spara och testa för att slutföra konfigurationen.
    OBS!

    Skapa ytterligare profiler för utgående e-post för att skanna från fler än ett e-postkonto.


Skanna

Konfigurera Skanna till nätverksmapp (endast pekskärmsmodeller)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Skanna

Inledning

    Om du ska kunna använda den här skanningsfunktionen måste produkten vara ansluten till ett nätverk. Den här skanningsfunktionen är inte tillgänglig förrän du konfigurerar den. För att konfigurera denna funktion använder du konfigurationsguiden Skanna till nätverksmapp (Windows), som installeras i HP-programgruppen för produkten vid en fullständig programvaruinstallation. Du kan också använda HP Embedded Web Server för att konfigurera de här funktionerna. Följande instruktioner beskriver hur du konfigurerar funktionen genom att använda både konfigurationsguiden för Skanna till nätverksmapp och HP Embedded Web Server.

    • Inledning
    • Använd guiden Skanna till nätverksmapp (Windows)
    • Konfigurera funktionen Skanna till nätverksmapp via HP EWS (Embedded Web Server) (Windows)
    • Konfigurera funktionen Skanna till nätverksmapp via HP EWS (Embedded Web Server) (OS X)


Skanna

Använd guiden Skanna till nätverksmapp (Windows)

    Vissa HP-produkter inkluderar drivrutinsinstallation från en CD med programvara. I slutet av den här installationen kan du konfigurera ytterligare funktioner. Konfigurationsguiderna omfattar alternativen för grundläggande konfiguration. Starta guiden genom att klicka på Guiden Skanna till nätverksmapp.

    Efter installation startar du konfigurationsguiden genom att klicka på knappen Start, välja Program eller Alla program och sedan klicka på HP. Klicka på produktnamnet och klicka sedan på Guiden Skanna till nätverksmapp för att starta konfigurationsprocessen.

    1.
    Om du vill konfigurera en ny nätverksmapp klickar du på knappen Ny.
    2.
    På Startskärmen anger du namnet på mappen som ska visas på produktens kontrollpanel i fältet Visningsnamn.
    3.
    Klicka på Bläddra om du vill välja en befintlig nätverksmapp, eller på Resurssökväg om du vill konfigurera en ny delad nätverksmapp. Om du väljer Resurssökväg öppnas dialogrutan Hantera nätverksresurser. Använd dialogrutan för att konfigurera resursinställningarna och klicka sedan på OK för att återgå till Startskärmen.
    4.
    Du kan säkra mappen genom att ange en 4-siffrig PIN-kod. Klicka på Nästa.
    5.
    På skärmen Autentisera anger du autentiseringsuppgifterna och klickar sedan på Nästa.
    6.
    På skärmen Konfigurera anger du standardinställningarna för skanningsjobb som sparas i den här mappen. Klicka på Nästa.
    7.
    Granska informationen på skärmen Slutför och kontrollera att alla inställningar är rätt. Om det finns ett fel klickar du på knappen Bakåt för att korrigera felet. När du är klar klickar du på knappen Spara och testa för att testa konfigurationen och slutföra installationen.


Skanna

Konfigurera funktionen Skanna till nätverksmapp via HP EWS (Embedded Web Server) (Windows)

    1.
    Öppna HP EWS (Embedded Web Server):

    a.
    Från startskärmen på skrivarens kontrollpanel trycker du på nätverksknappen [image] för att visa IP-adressen eller värdnamnet.
    b.
    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på produktens kontrollpanel. Tryck ned Retur-tangenten på datorns tangentbord. EWS öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    2.
    Klicka på fliken Skanna.
    3.
    Klicka på länken Inställning av nätverksmapp i det vänstra navigeringsfönstret.
    4.
    På sidan Konfiguration av nätverksmapp klickar du på knappen Ny.

    a.
    Vid Nätverksmappsinformation anger du visningsnamnet och nätverkssökvägen. Om det behövs anger du nätverkets användarnamn och lösenord.
    OBS!

    Nätverksmappen måste delas för att den här funktionen ska fungera. Den kan delas enbart för dig eller för andra användare.
    b.
    Valfritt: Om du vill skydda mappen från obehörig åtkomst anger du en PIN-kod vid Skydda mappåtkomst med en PIN-kod. Den här PIN-koden måste anges varje gång någon använder funktionen Skanna till nätverksmapp.
    c.
    Vid Skanningsinställningar justerar du skanningsinställningarna.

    Granska all information och klicka sedan på Spara och testa för att spara informationen och testa anslutningen, eller på Spara bara för att bara spara informationen.


Skanna

Konfigurera funktionen Skanna till nätverksmapp via HP EWS (Embedded Web Server) (OS X)

    1.
    Använd en av följande metoder för att öppna HP:s inbyggda webbserver (EWS).
    Använd en webbläsare om du vill öppna HP:s inbyggda webbserver (EWS).

    a.
    Från startskärmen på skrivarens kontrollpanel trycker du på nätverksknappen [image] för att visa IP-adressen eller värdnamnet.
    b.
    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på produktens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

    Använd HP-verktyget för att öppna HP:s inbyggda webbserver (EWS)

    a.
    Använd någon av dessa metoder för att öppna HP-verktyg:
    ●
    Öppna Program och sedan mappen Hewlett-Packard. Välj HP-verktyg.
    ●
    På Apple-menyn klickar du på Systeminställningar och väljer Skrivare och fax, Skrivare och skanner eller Skrivare och skannrar. Välj produkten i listan med skrivare i vänstra rutan. Klicka på Alternativ och förbrukningsmaterial, klicka på fliken Verktyg och sedan på Öppna skrivarverktyg.
    b.
    I HP-verktyg väljer du Skanna till nätverksmapp.
    c.
    Följ instruktionerna i HP-verktyg för att konfigurera en delad nätverksmapp. Klicka på knappen Hjälp mig att göra detta om du vill ha detaljerade instruktioner.
    d.
    Klicka på knappen Registrera min delade mapp. Den inbäddade webbservern öppnas.

    2.
    I EWS klickar du på fliken Skanna.
    3.
    Klicka på länken Inställning av nätverksmapp i det vänstra navigeringsfönstret.
    4.
    Klicka på knappen Ny under Konfiguration av nätverksmapp.
    ●
    Vid Nätverksmappsinformation anger du visningsnamnet och nätverkssökvägen. Om det behövs anger du nätverkets användarnamn och lösenord.
    ●
    Vid Skydda mappåtkomst med en PIN-kod anger du PIN-koden.
    OBS!

    Du kan tilldela en fyrsiffrig PIN-kod som förhindrar att obehöriga personer sparar skanningar i nätverksmappen. PIN-koden måste anges på produktkontrollpanelen varje gång en skanning utförs.

    ●
    Vid Skanningsinställningar justerar du skanningsinställningarna.
    5.
    Granska all information och klicka sedan på Spara och testa för att spara informationen och testa anslutningen, eller på Spara bara för att bara spara informationen.
    OBS!

    Om du vill skapa ytterligare nätverksmappar upprepar du dessa steg för mapp.


Skanna

Skanna till en USB-flashenhet (endast pekskärmsmodeller)

    1.
    Fyll på dokumentet på skannerglaset enligt indikatorerna på produkten.
    OBS!

    För bästa resultat, fyll på papper i litet format (Letter, A4 eller mindre) med papperets långsida på vänster sida av skannerglaset.
    2.
    Anslut en USB-flashenhet till USB-porten på produktens framsida.
    3.
    Tryck på knappen Skanna på hemskärmen på produktens kontrollpanel.
    4.
    Tryck på skärmen Skanna till USB-enhet.
    5.
    Tryck på knappen Skanna för att skanna och spara filen. Nu skapas en mapp med namnet HPSCANS på USB-lagringsenheten och där sparas filen i PDF- eller JPG-format med ett filnamn som genereras automatiskt.
    OBS!

    När översiktsskärmen öppnas kan du justera inställningarna genom att trycka på den.

    Du kan även ändra namnet på mappen.


Skanna

Skanna till e-post (endast pekskärmsmodeller)

    Använd produktens kontrollpanel för att skanna en fil direkt till en e-postadress. Den skannade filen skickas till adressen som en bilaga till e-postmeddelandet.

    OBS!

    För att kunna använda denna funktion måste produkten vara ansluten till ett nätverk och funktionen Skanna till e-post vara konfigurerad med installationsguiden Skanna till e-post (Windows) eller den inbyggda HP-webbservern.

    1.
    Fyll på dokumentet på skannerglaset enligt indikatorerna på produkten.
    2.
    Tryck på knappen Skanna på hemskärmen på produktens kontrollpanel.
    3.
    Tryck på alternativet Skanna till e-post.
    4.
    Tryck på alternativet Skicka ett e-postmeddelande.
    5.
    Välj den Från-adress som du vill använda. Detta är även kallat "profil för utgående e-post".
    OBS!

    Om PIN-funktionen är konfigurerad anger du PIN-koden och trycker på OK. Däremot krävs det ingen PIN-kod för att använda funktionen.

    6.
    Tryck på Till och välj den adress eller grupp som filen ska skickas till. Tryck på Klar när du är klar.
    7.
    Tryck på Ämne om du vill lägga till en ämnesrad.
    8.
    Tryck på Nästa.
    9.
    På kontrollpanelen visas en översikt över skanningsinställningarna.
    ●
    Om du vill ändra några inställningar trycker du på knappen Inställningar och ändrar sedan inställningarna.
    ●
    Gå vidare till nästa steg om inställningarna är korrekta.
    10.
    Starta skanningen genom att trycka på Skanna.


Skanna

Skanna till en nätverksmapp (endast pekskärmsmodeller)

    Använd produktens kontrollpanel till att skanna ett dokument och spara det i en mapp på nätverket.

    OBS!

    För att kunna använda denna funktion måste produkten vara ansluten till ett nätverk och funktionen Skanna till nätverksmapp vara konfigurerad med installationsguiden Skanna till nätverksmapp (Windows) eller den inbyggda HP-webbservern.

    1.
    Fyll på dokumentet på skannerglaset enligt indikatorerna på produkten.
    2.
    Tryck på knappen Skanna på hemskärmen på produktens kontrollpanel.
    3.
    Tryck på alternativet Skanna till nätverksmapp.
    4.
    Markera mappen där du vill spara dokumentet i listan med nätverksmappar.
    5.
    På kontrollpanelen visas en översikt över skanningsinställningarna.
    ●
    Om du vill ändra några inställningar trycker du på knappen Inställningar och ändrar sedan inställningarna.
    ●
    Gå vidare till nästa steg om inställningarna är korrekta.
    6.
    Starta skanningsjobbet genom att trycka på Skanna.


Faxa

  • Gör inställningar för att skicka och ta emot fax
  • Sända fax
Mer information:

Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP:s heltäckande hjälp för produkten innehåller följande information:

●
Installera och konfigurera
●
Lär och använd
●
Problemlösning
●
Ladda ned programuppdateringar
●
Delta i supportforum
●
Hitta information om garanti och regler


Faxa

Gör inställningar för att skicka och ta emot fax
  • Innan du startar
  • Steg 1: Identifiera telefonanslutningstypen
  • Steg 2: Konfigurera faxen
  • Steg 3: Ställ in faxtid, faxdatum och faxrubrik
  • Steg 4: Kör ett faxtest


Faxa

Innan du startar

    Se till att produkten är helt installerad innan du ansluter faxtjänsten.

    OBS!

    Använd den telefonkabel och ev. adaptrar som medföljde produkten för att ansluta produkten till telefonuttaget.
    OBS!

    I länder/regioner som använder seriella telefonsystem medföljer en adapter med produkten. Använd adaptern för att ansluta andra telekomenheter till samma telefonuttag som produkten är ansluten till.

    Följ instruktionerna i de följande fyra stegen:

    1.
    Steg 1: Identifiera telefonanslutningstypen.
    2.
    Steg 2: Konfigurera faxen.
    3.
    Steg 3: Ställ in faxtid, faxdatum och faxrubrik.
    4.
    Steg 4: Kör ett faxtest.


Faxa

Steg 1: Identifiera telefonanslutningstypen

    Granska följande utrustning och tjänstetyper för att fastställa vilken inställningsmetod som ska användas. Den metod som används beror på den utrustning och de tjänster som redan installerats i telefonsystemet.

    OBS!

    Produkten är en analog enhet. HP rekommenderar att du använder produkten tillsammans med en separat analog telefonlinje.
    ●
    Dedikerad telefonlinje: Produkten är den enda utrustningsdelen eller tjänsten ansluten till telefonlinjen
    ●
    Röstsamtal: Röst- och faxsamtal använder samma telefonlinje
    ●
    Telefonsvarare: En telefonsvarare svarar på röstsamtal på samma telefonlinje som används för faxsamtal
    ●
    Röstmeddelande: En röstbrevlådetjänst använder samma telefonlinje som faxen
    ●
    Distinkt ringsignalstjänst: En tjänst från telefonbolaget som gör det möjligt att koppla flera telefonnummer till en telefonlinje och ge varje telefonnummer olika ringsignaler så att produkten känner av den ringsignal som tilldelats och besvarar samtalet
    ●
    Uppringt datormodem: En dator använder telefonlinjen för att ansluta till Internet genom en uppringd anslutning
    ●
    DSL-linje: En DSL-tjänst (Digital Subscriber Line) från telefonbolaget. Den här tjänsten kan kallas för ADSL i vissa länder/regioner
    ●
    PBX- eller ISDN-telefonsystem: Ett privat PBX-telefonsystem (Private Branch Exchange) eller ett ISDN-system (Integrated Services Digital Network)
    ●
    VoIP-telefonsystem: VoIP (Voice over Internet Protocol) genom en Internet-leverantör


Faxa

Steg 2: Konfigurera faxen

Klicka på den länk nedan som bäst beskriver den miljö i vilken produkten ska skicka och ta emot fax och följ sedan konfigurationsanvisningarna.

●
Dedikerad telefonlinje
●
Delad röst-/faxlinje
●
Delad röst-/faxlinje med en telefonsvarare
OBS!

Instruktioner för enbart tre av anslutningstyperna inkluderas här. För mer information om hur du ansluter produkten med andra anslutningstyper finns på supportwebbplatsen för den här produkten: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
OBS!

Produkten är en analog faxenhet. HP rekommenderar att du använder produkten tillsammans med en separat analog telefonlinje. Om du använder en digital miljö, som DSL, PBX, ISDN eller VoIP ska du se till att använda rätt filter och konfigurera de digitala inställningarna korrekt. Mer information får du genom att kontakta leverantören av den digitala tjänsten.

OBS!

Anslut inte mer än tre enheter till telefonlinjen.
OBS!

Röstbrevlåda stöds inte för den här produkten.

Det här avsnittet innehåller information om följande ämnen:

  • Dedikerad telefonlinje
  • Delad röst-/faxlinje
  • Delad röst-/faxlinje med en telefonsvarare


Faxa

Dedikerad telefonlinje

    Följ de här stegen för att konfigurera produkten på en dedikerad telefonlinje utan några ytterligare tjänster.

    1.
    Anslut telefonsladden till faxporten på produkten och telefonjacket i väggen.
    OBS!

    I vissa länder/regioner kan du behöva en adapter för att kunna använda den telefonkabel som levererades med produkten.
    OBS!

    På vissa produkter kan faxporten vara placerad precis ovanför telefonporten. Se symbolerna på produkten.

    2.
    Ställ in produkten på att besvara faxsamtal automatiskt.

    a.
    Slå på produkten.
    b.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    c.
    Öppna menyn Faxinställningar.
    d.
    Öppna menyn Grundläggande inställningar.
    e.
    Välj inställningen Svarsläge.
    f.
    Välj alternativet Automatiskt.

    3.
    Fortsätt till Steg 3: Ställ in faxtid, faxdatum och faxrubrik.


Faxa

Delad röst-/faxlinje

    Följ de här stegen för att konfigurera produkten på en delad röst-/faxlinje.

    1.
    Koppla bort ev. enheter som är anslutna till telefonuttaget.
    2.
    Anslut telefonsladden till faxporten på produkten och telefonjacket i väggen.
    OBS!

    I vissa länder/regioner kan du behöva en adapter för att kunna använda den telefonkabel som levererades med produkten.
    OBS!

    På vissa produkter kan faxporten vara placerad precis ovanför telefonporten. Se symbolerna på produkten.

    Anslut faxen och telefonen

    3.
    Ta bort kontakten från telefonlinjeutgången på baksidan av produkten och anslut sedan en telefon till den här porten.
    4.
    Ställ in produkten på att besvara faxsamtal automatiskt.

    a.
    Slå på produkten.
    b.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    c.
    Öppna menyn Faxinställningar.
    d.
    Öppna menyn Grundläggande inställningar.
    e.
    Välj inställningen Svarsläge.
    f.
    Välj alternativet Automatiskt.

    5.
    Ställ in produkten på att kontrollera att en kopplingston hörs innan ett fax skickas.
    OBS!

    Det här förhindrar att produkten försöker skicka fax när någon använder telefonen.

    a.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    b.
    Öppna menyn Faxinställningar.
    c.
    Öppna menyn Avancerade inställningar.
    d.
    Välj inställningen Vänta på kopplingston och välj sedan På.

    6.
    Fortsätt till Steg 3: Ställ in faxtid, faxdatum och faxrubrik.


Faxa

Delad röst-/faxlinje med en telefonsvarare

    Följ de här stegen för att konfigurera produkten på en delad röst-/faxlinje med en telefonsvarare.

    1.
    Koppla bort ev. enheter som är anslutna till telefonuttaget.
    2.
    Öppna skyddet för telefonlinjeutgången på produktens baksida.
    3.
    Anslut telefonsladden till faxporten på produkten och telefonjacket i väggen.
    OBS!

    I vissa länder/regioner kan du behöva en adapter för att kunna använda den telefonkabel som levererades med produkten.
    OBS!

    På vissa produkter kan faxporten vara placerad precis ovanför telefonporten. Se symbolerna på produkten.

    4.
    Anslut telefonsvararens telefonkabel till telefonlinjeutgången på produktens baksida.
    OBS!

    Anslut telefonsvararen direkt till produkten. Annars kan det hända att telefonsvararen spelar in faxtoner från en sändande faxmaskin och att produkten inte tar emot fax.

    OBS!

    Om telefonsvararen inte har en inbyggd telefon, ansluter du en telefon till OUT-porten på telefonsvararen för bekvämlighets skäl.

    OBS!

    På vissa produkter kan faxporten vara placerad precis ovanför telefonporten. Se symbolerna på produkten.

    Anslut faxen och telefonen

    5.
    Konfigurera ringsignalerna till svarsinställningen på produkten.

    a.
    Slå på produkten.
    b.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    c.
    Öppna menyn Faxinställningar.
    d.
    Öppna menyn Grundläggande inställningar.
    e.
    Välj alternativet Ringsignaler till svar.
    f.
    Ange antalet ringsignaler till minst fem med hjälp av den numeriska knappsatsen på produktkontrollpanelen.

    6.
    Ställ in produkten på att besvara faxsamtal automatiskt.

    a.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    b.
    Öppna menyn Faxinställningar.
    c.
    Öppna menyn Grundläggande inställningar.
    d.
    Välj inställningen Svarsläge.
    e.
    Välj alternativet Automatiskt.

    7.
    Ställ in produkten på att kontrollera att en kopplingston hörs innan ett fax skickas.
    OBS!

    Det här förhindrar att produkten försöker skicka fax när någon använder telefonen.

    a.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    b.
    Öppna menyn Faxinställningar.
    c.
    Öppna menyn Avancerade inställningar.
    d.
    Välj inställningen Vänta på kopplingston och välj sedan På.

    8.
    Fortsätt till Steg 3: Ställ in faxtid, faxdatum och faxrubrik.


Faxa

Steg 3: Ställ in faxtid, faxdatum och faxrubrik

Konfigurera produktens faxinställningar med en av följande metoder:

●
HP Faxinställningsguide (om programvaran är installerad)
●
Produktkontrollpanel
●
HP Device Toolbox (om programvaran är installerad)
●
Inbäddad HP-webbserver (om produkten är ansluten till ett nätverk)
OBS!

I USA och många andra regioner/länder är det ett juridiskt krav att ange tid, datum och annan information i faxrubriken.

Det här avsnittet innehåller information om följande ämnen:

  • HP Faxinställningsguide
  • Produktkontrollpanel
  • HP Device Toolbox
  • Inbäddad HP-webbserver


Faxa

HP Faxinställningsguide

    Om du vill komma åt faxinställningsguiden efter den första inställningen och programvaruinstallationen gör du på följande vis:

    1.
    Klicka på Start och sedan på Alla program.
    2.
    Klicka på HP, klicka på produktens namn och klicka sedan på Faxinställningsguiden.
    3.
    Konfigurera faxinställningarna genom att följa anvisningarna på skärmen i faxinställningsguiden.
    4.
    Fortsätt till Steg 4: Kör ett faxtest.


Faxa

Produktkontrollpanel

    Om du vill använda kontrollpanelen för att ange datum, tid och rubrik gör du så här:

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Öppna menyn Faxinställningar.
    3.
    Öppna menyn Grundläggande inställningar.
    4.
    Bläddra till och tryck på menyn Tid/datum.
    5.
    Välj 12-timmarsklocka eller 24-timmarsklocka.
    6.
    Ange den aktuella tiden med knappsatsen.
    OBS!

    För kontrollpaneler med pekskärm trycker du på knappen 123 för att öppna en knappsats som innehåller specialtecken, om det behövs.

    7.
    Välj datumformat.
    8.
    Ange det aktuella datumet med knappsatsen.
    9.
    Öppna menyn Faxrubrik.
    10.
    Ange faxnumret med hjälp av knappsatsen.
    OBS!

    Faxnumret får bestå av max 20 tecken.
    11.
    Ange företagsnamn eller rubrik med hjälp av knappsatsen.
    OBS!

    Faxrubriken får bestå av max 25 tecken.
    12.
    Fortsätt till Steg 4: Kör ett faxtest.


Faxa

HP Device Toolbox

    1.
    Klicka på Start och sedan på Program.
    2.
    Klicka på din HP-produktgrupp och sedan på HP Device Toolbox.
    3.
    Klicka på fliken Fax.
    4.
    Följ anvisningarna på skärmen för att konfigurera faxinställningarna.
    5.
    Fortsätt till Steg 4: Kör ett faxtest.


Faxa

Inbäddad HP-webbserver

    1.
    Öppna HP EWS (Embedded Web Server):

    a.
    LCD-kontrollpaneler: Tryck på knappen Inställningar [image] på produktens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel trycker du på nätverksknappen [image] för att visa IP-adressen eller värdnamnet.

    b.
    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på produktens kontrollpanel. Tryck ned Retur-tangenten på datorns tangentbord. EWS öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    2.
    Klicka på fliken Fax.
    3.
    Följ anvisningarna på skärmen för att konfigurera faxinställningarna.
    4.
    Fortsätt till Steg 4: Kör ett faxtest.


Faxa

Steg 4: Kör ett faxtest

    Kör ett faxtest för att kontrollera att faxen är rätt inställd.

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Bläddra till och öppna menyn Service.
    3.
    Öppna menyn Faxtjänst.
    4.
    Välj alternativet Kör faxtest. Produkten skriver ut en testrapport.
    5.
    Granska rapporten.
    ●
    Om rapporten indikerar att produkten lyckades med testet, är produkten redo att skicka och ta emot fax.
    ●
    Om rapporten indikerar att produkten misslyckades med testet, granskar du rapporten och ser om det finns mer information om hur du åtgärdar problemet. Felsökningschecklistan innehåller mer information om hur du löser faxproblem.


Faxa

Sända fax
  • Faxa från flatbäddsskannern.
  • Faxa från dokumentmataren
  • Skicka ett fax från HP-programmet (Windows)


Faxa

Faxa från flatbäddsskannern.
    LCD-kontrollpaneler

    1.
    Placera dokumentet med framsidan nedåt på skannerglaset.
    2.
    Använd knappsatsen på produktens kontrollpanel för att ange faxnumret.
    3.
    Tryck på knappen Starta fax [image]. Faxsändningen påbörjas.
    4.
    Om dokumentet innehåller flera sidor följer du uppmaningarna på kontrollpanelen för att bekräfta och lägga i ytterligare sidor.

    Pekkontrollpaneler

    1.
    Placera dokumentet med framsidan nedåt på skannerglaset.
    2.
    Tryck på knappen Fax på startskärmen på produktens kontrollpanel.
    3.
    Ange faxnumret med hjälp av knappsatsen.
    4.
    Tryck på knappen Starta fax.
    5.
    Du ombeds nu bekräfta att du skickar faxet från skannerglaset. Tryck på knappen Ja.
    6.
    Du uppmanas att lägga i första sidan. Välj knappen OK.
    7.
    Den första sidan läses in och du uppmanas sedan att lägga i nästa sida. Om dokumentet består av flera sidor trycker du på knappen Ja. Fortsätt tills du har läst in alla sidor.
    8.
    När du är klar med den sista sidan trycker du på knappen Nej när du uppmanas till detta. Nu skickas faxet.


Faxa

Faxa från dokumentmataren
    LCD-kontrollpaneler

    1.
    Sätt in originalen i dokumentmataren vända uppåt.
    VIKTIGT:

    För att undvika att skada produkten bör du inte använda original med korrigeringstejp, korrigeringsvätska, gem eller klamrar. Du bör inte heller använda fotografier, små original eller ömtåliga original i dokumentmataren.

    Placera originaldokumentet i skannern

    2.
    Justera styrskenorna tills de ligger tätt an mot papperet.

    3.
    Använd knappsatsen på produktens kontrollpanel för att ange faxnumret.
    4.
    Tryck på knappen Starta fax [image]. Faxsändningen påbörjas.

    Pekkontrollpaneler

    1.
    Sätt in originalen i dokumentmataren vända uppåt.
    VIKTIGT:

    För att undvika att skada produkten bör du inte använda original med korrigeringstejp, korrigeringsvätska, gem eller klamrar. Du bör inte heller använda fotografier, små original eller ömtåliga original i dokumentmataren.

    Placera originaldokumentet i skannern

    2.
    Justera styrskenorna tills de ligger tätt an mot papperet.

    3.
    Tryck på knappen Fax på startskärmen på produktens kontrollpanel.
    4.
    Ange faxnumret med hjälp av knappsatsen.
    5.
    Tryck på knappen Starta fax.


Faxa

Skicka ett fax från HP-programmet (Windows)

    1.
    Lägg i dokumentet.
    ●
    När du lägger ett original på skannerglaset ska du placera det med utskriftssidan nedåt i det bakre vänstra hörnet på skannerglaset.
    ●
    Om du lägger flera sidor i dokumentmataren ska du placera sidorna med framsidan uppåt och sedan justera pappersledarna så att de ligger tätt mot papperet.
    OBS!

    Om det finns dokument både i dokumentmataren och på skannerglaset samtidigt, bearbetar produkten dokumentet i dokumentmataren och inte dokumentet på skannerglaset.

    2.
    Klicka på Start, klicka på Program (eller Alla program i Windows XP) och klicka sedan på HP.
    3.
    Klicka på produktens namn och sedan på HP Skicka fax. Programvaran för faxen öppnas.
    4.
    Ange faxnumret för en eller flera mottagare.
    5.
    Klicka på Skicka nu.


Hantera skrivaren

  • Använda HP:s webbtjänster (endast pekskärmsmodeller)
  • Ändra produktens anslutningstyp (Windows)
  • Avancerad konfiguration med den inbäddade HP-webbservern (EWS) och HP Device Toolbox (Windows)
  • Avancerad konfiguration med HP-program för Mac OS X
  • Konfigurera IP-nätverksinställningar
  • HP Web Jetadmin
  • Funktioner för produktsäkerhet
  • Energisparinställningar
  • Uppdatera den inbyggda programvaran
Mer information:

Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP:s heltäckande hjälp för produkten innehåller följande information:

●
Installera och konfigurera
●
Lär och använd
●
Problemlösning
●
Ladda ned programuppdateringar
●
Delta i supportforum
●
Hitta information om garanti och regler


Hantera skrivaren

Använda HP:s webbtjänster (endast pekskärmsmodeller)

    Flera innovativa program för den här produkten finns tillgängliga att hämta direkt från Internet. Om du vill ha mer information och ladda ned dessa program går du till webbplatsen HP Connected på www.hpconnected.com.

    Om du vill använda den här funktionen måste produkten vara ansluten till en dator eller ett nätverk med Internet-anslutning. HP-webbtjänster måste vara aktiverade på produkten.

    1.
    Tryck på knappen Webbtjänster [image] på startskärmen på produktens kontrollpanel.
    2.
    Tryck på knappen Aktivera webbtjänster.

    När du har laddat ned ett program från webbplatsen HP Connected är det tillgängligt på menyn Appar på produktens kontrollpanel. I den här processen aktiveras både HP:s webbtjänster och menyn Appar.


Hantera skrivaren

Ändra produktens anslutningstyp (Windows)

    Om du redan använder produkten och vill ändra anslutningsmetod kan du använda genvägen Konfigurera om HP-enheten på datorn för att ändra anslutningen. Du kan till exempel konfigurera om produkten och använda en annan trådlös adress, ansluta till ett trådanslutet eller trådlöst nätverk eller ändra från en nätverksanslutning till en USB-anslutning. Du kan ändra konfigurationen utan att sätta i produkt-cd-skivan. När du har valt önskad anslutningstyp går programmet direkt till den del i konfigurationsprocessen som måste ändras för produkten.


Hantera skrivaren

Avancerad konfiguration med den inbäddade HP-webbservern (EWS) och HP Device Toolbox (Windows)

    Med den inbäddade HP-webbservern kan du hantera utskriftsfunktioner från datorn i stället för från produktens kontrollpanel.

    ●
    Visa statusinformation om produkten
    ●
    Bestämma återstående livslängd för förbrukningsartiklar och beställa nya
    ●
    Visa och ändra fackens konfiguration
    ●
    Visa och ändra produktkonfiguration på kontrollpanelen
    ●
    Visa och skriva ut interna sidor
    ●
    Visa meddelande om händelser som rör produkten och förbrukningsmaterialen
    ●
    Visa och ändra nätverkskonfigurationen

    När skrivaren är ansluten till ett IP-baserat nätverk fungerar den inbäddade HP-webbservern. Den inbäddade HP-webbservern fungerar inte med IPX-baserade skrivaranslutningar. Du måste inte ha tillgång till Internet för att öppna eller använda den inbyggda HP-webbservern.

    När skrivaren är ansluten till nätverket är den inbäddade HP-webbservern automatiskt tillgänglig.

    OBS!

    Det här verktyget är endast tillgängligt om du har utfört en fullständig installation när du installerade produkten. Beroende på hur produkten är ansluten är en del funktioner eventuellt inte tillgängliga.

    OBS!

    Den inbäddade HP-webbservern kan inte nås utanför nätverkets brandvägg.
    Öppna HP Embedded Web Server (EWS) från Start-menyn.

    1.
    Klicka på Start och sedan på Program.
    2.
    Klicka på din HP-produktgrupp och klicka på HP Device Toolbox.

    Öppna HP Embedded Web Server (EWS) från en webbläsare.

    1.
    LCD-kontrollpaneler: Tryck på knappen Inställningar [image] på produktens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel trycker du på nätverksknappen [image] för att visa IP-adressen eller värdnamnet.

    2.
    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på produktens kontrollpanel. Tryck ned Retur-tangenten på datorns tangentbord. EWS öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    Flik eller sektion
    Beskrivning
    Fliken Hem
    Visar information om produkten, status och konfiguration.
    ●
    Enhetens status: Visar produktens status och uppskattad återstående livslängd för HP-förbrukningsmaterial.
    ●
    Status för förbrukningsmaterial: Visar ungefärlig återstående livslängd i procent för HP-förbrukningsmaterial. Den faktiska återstående materiallivslängden kan variera. Det kan vara bra att ha extra material tillgängligt för installation när utskriftskvaliteten inte längre är acceptabel. Förbrukningsmaterialet behöver bara bytas ut om utskriftskvaliteten inte längre är acceptabel.
    ●
    Enhetskonfiguration: Visar samma information som på produktens konfigurationssida.
    ●
    Nätverksöversikt: Visar samma information som finns på produktens nätverkskonfigurationssida.
    ●
    Rapporter: Skriv ut den statussida för konfiguration och förbrukningsmaterial som produkten genererar.
    ●
    Händelselogg: Visar en lista över alla skrivarhändelser och skrivarfel.
    Fliken System
    Använd den här sidan om du vill konfigurera produkten från datorn.
    ●
    Enhetsinformation: Visar grundläggande produkt- och företagsinformation.
    ●
    Pappersinställning: Ändra standardinställningar för pappershantering för produkten.
    ●
    Utskriftskvalitet: Ändra standardinställningar för utskriftskvalitet för produkten.
    ●
    EcoSMART-konsol: Ändra standardtiderna för när viloläge eller automatisk avstängning aktiveras. Konfigurera de händelser som ska leda till att produkten aktiveras.
    ●
    Papperstyper: Konfigurera utskriftslägen som motsvarar de papperstyper som kan användas med produkten.
    ●
    Systeminstallation: Ändra systeminställningar för produkten.
    ●
    Service: Utför rengöringsproceduren på produkten.
    ●
    Spara och återställa: Sparar de aktuella inställningarna för produkten på en fil på datorn. Använd den här filen för att överföra samma inställningar till en annan produkt eller återställa inställningarna på produkten vid ett senare tillfälle.
    ●
    Administration: Ange eller ändra produktens lösenord. Aktivera eller avaktivera produktfunktioner.
    OBS!

    Fliken System kan lösenordsskyddas. Om skrivaren finns i ett nätverk ska du alltid tala med administratören innan du ändrar inställningarna på den här fliken.

    Fliken Skriv ut
    Med den här fliken kan du ändra skrivarens standardinställningar från datorn.
    ●
    Utskrift: Ändra standardutskriftsinställningar, till exempel antal kopior och pappersorientering. Dessa alternativ är desamma som finns på kontrollpanelen.
    ●
    PCL5c: Visa och ändra PCL5c-inställningar.
    ●
    PostScript: Aktivera eller inaktivera funktionen Print PS Errors (Skriv ut PS-fel).
    Fliken Fax
    (endast faxprodukter)
    ●
    Mottagningsalternativ: Konfigurera hur produkten hanterar inkommande fax.
    ●
    Telefonbok: Lägg till eller ta bort poster i faxens telefonbok.
    ●
    Skräpfaxlista: Ange faxnummer som har spärrats från att skicka fax till produkten.
    ●
    Faxaktivitetslogg: Granska aktuell faxaktivitet för produkten.
    Fliken Skanna
    (Endast modeller med pekskärm)
    Konfigurera funktionerna Skanna till nätverksmapp och Skanna till e-post.
    ●
    Inställning av nätverksmapp: Konfigurera mappar i nätverket där produkten kan spara skannade filer.
    ●
    Inställning av Skanna till e-post: Starta processen för att konfigurera funktionen Skanna till e-post.
    ●
    Profiler för utgående e-post: Ställ in en e-postadress som ska visas som ”från”-adress i de e-postmeddelanden som skickas från produkten. Konfigurera information om SMTP-server.
    ●
    Adressbok för e-post: Lägg till eller ta bort poster i adressboken för e-post.
    ●
    E-postalternativ: Konfigurera ett standardämne och standardtext. Konfigurera skanningsinställningar för e-post.
    Fliken Nätverk
    (endast nätverksanslutna produkter)
    Med den här fliken kan du ändra nätverksinställningarna från datorn.
    Nätverksadministratörer kan kontrollera nätverksrelaterade inställningar för produkten när den är ansluten till ett IP-baserat nätverk. Härifrån kan nätverksadministratören även konfigurera Wireless Direct-funktionen. Den här fliken visas inte om produkten är direkt ansluten till datorn.
    Fliken HP-webbtjänster
    Med den här fliken konfigurerar och använder du olika webbverktyg med produkten.


Hantera skrivaren

Avancerad konfiguration med HP-program för Mac OS X

Du kan använda HP-program till att kontrolla produktstatus eller när du vill visa eller ändra produktinställningar från datorn.

Du kan använda HP-program om skrivaren använder en USB-anslutning eller är ansluten till ett TCP/IP-baserat nätverk.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna HP-program
  • Funktioner för HP-program


Hantera skrivaren

Öppna HP-program

    1.
    På datorn öppnar du Systeminställningar och klickar sedan på Skrivare och fax eller Skriv ut och skanna eller Skrivare och skannrar.
    2.
    Välj produkten i listan.
    3.
    Klicka på knappen Tillval och förbrukningsmaterial.
    4.
    Klicka på fliken Verktyg.
    5.
    Klicka på knappen Öppna skrivarverktyg.


Hantera skrivaren

Funktioner för HP-program

    Verktygsfältet HP-verktyg innefattar de här alternativen:

    ●
    Enheter: Klicka på den här knappen när du vill visa eller dölja Mac-produkter som hittats av HP-verktyg.
    ●
    Alla inställningar: Klicka på det här programmet och du vill återgå till huvudvyn för HP-verktyget.
    ●
    HP:s support: Klicka på den här knappen om du vill öppna en webbläsare och gå till HP-supportwebbplatsen för produkten.
    ●
    Förbrukningsmaterial: Klicka på den här knappen för att öppna HP SureSupply-webbplatsen.
    ●
    Registrering: Klicka på den här knappen för att öppna HP:s registreringswebbplats.
    ●
    Återvinning: Klicka på den här knappen för att öppna HP Planet Partners-webbsidan för återvinning.

    HP-program består av sidor som du kan öppna genom att klicka i listan Alla inställningar. Följande tabell visar vilka åtgärder du kan utföra med HP-program.

    Meny
    Beskrivning
    Information och support
    ●
    Status för förbrukningsmaterial: Visa statusen för produktens förbrukningsmaterial och ge länkar för onlinebeställning.
    ●
    Enhetsinformation: Visa information om den valda produkten, inklusive produktens service-ID (om sådant tilldelats), version på den inbyggda programvaran (FW Version), serienummer och IP-adressen.
    ●
    Filöverföring: Överföra filer från datorn till produkten. Du kan överföra följande typer av filer:
    ◦
    HP LaserJet-skrivarspråk (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Text (.TXT)
    ●
    HP Connected: Åtkomst till webbplatsen HP Connected.
    ●
    Överföring av teckensnitt: Överföra teckensnitt från datorn till produkten.
    Skrivarinställningar
    ●
    Automatisk avstängning: Konfigurera produkten till att stängas av automatiskt efter en viss tids inaktivitet. Du kan justera antalet minuter efter vilka produkten stängs av.
    ●
    Nätverksinställningar: Konfigurera nätverksinställningarna, t.ex. IPv4-inställningar, IPv6-inställningar, Bonjour-inställningar och andra inställningar.
    ●
    Hantering av förbrukningsmaterial: Ange hur produkten ska reagera när förbrukningsmaterial börjar ta slut.
    ●
    Konfigurering av fack: Ändra storlek och typ av papper för facken.
    ●
    Ytterligare inställningar: Öppna HP Embedded Web Server (EWS) för produkten.
    OBS!

    Det fungerar inte med USB-anslutningar.
    Information
    Meddelandecenter: Visa felhändelser för produkten.
    Faxinställningar
    (endast MFP-faxmodeller)
    ●
    Grundläggande faxinställningar: Konfigurera fälten i faxhuvudet och hur produkten ska besvara inkommande samtal.
    ●
    Blockering av skräpfax: Lagra de faxnummer som du vill blockera.
    ●
    Vidarebefordring av fax: Ange att produkten ska skicka inkommande fax till ett annat nummer.
    ●
    Faxloggar: Visa loggar över alla fax.
    ●
    Faxkortnummer: Lägg till faxnummer i kortnummerlistan.
    Skanningsinställningar
    (endast MFP-pekskärmsmodeller)
    ●
    Skanna till e-post: Öppna sidan HP Embedded Web Server (EWS) för konfigurering av inställningar för skanning till e-post.
    ●
    Skanna till nätverksmapp: Öppna sidan HP Embedded Web Server (EWS) för konfigurering av inställningar för skanning till en nätverksmapp.
    OBS!

    Det fungerar inte med USB-anslutningar.


Hantera skrivaren

Konfigurera IP-nätverksinställningar
  • Ansvarsbefrielse för skrivardelning
  • Visa och ändra nätverksinställningar
  • Byta namn på produkten i ett nätverk
  • Konfigurera IPv4 TCP/IP-parametrar manuellt på kontrollpanelen


Hantera skrivaren

Ansvarsbefrielse för skrivardelning

    HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår som en del i HP:s skrivardrivrutiner. Besök Microsoft på www.microsoft.com.


Hantera skrivaren

Visa och ändra nätverksinställningar

    Använd den inbäddade HP-webbservern när du vill visa eller ändra inställningarna för IP-konfiguration.

    1.
    LCD-kontrollpaneler: Tryck på knappen Inställningar [image] på produktens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel trycker du på nätverksknappen [image] för att visa IP-adressen eller värdnamnet.

    2.
    Klicka på fliken Nätverk när du vill visa nätverksinformation. Gör de ändringar som behövs.


Hantera skrivaren

Byta namn på produkten i ett nätverk

    Om du vill byta namn på produkten i ett nätverk så att den får en unik identifiering, kan du använda HP:s inbäddade webbserver.

    1.
    Öppna HP EWS (Embedded Web Server):

    a.
    LCD-kontrollpaneler: Tryck på knappen Inställningar [image] på produktens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel trycker du på nätverksknappen [image] för att visa IP-adressen eller värdnamnet.

    b.
    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på produktens kontrollpanel. Tryck ned Retur-tangenten på datorns tangentbord. EWS öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    2.
    Klicka på fliken System.
    3.
    På sidan Enhetsinformation visas standardproduktnamnet i fältet Enhetsstatus. Du kan ändra namnet så att produkten får en unik identifiering.
    OBS!

    Övriga fält på sidan är valfria.
    4.
    Klicka på Verkställ så sparas ändringarna.


Hantera skrivaren

Konfigurera IPv4 TCP/IP-parametrar manuellt på kontrollpanelen

    Via kontrollpanelsmenyerna kan du manuellt ange en IPv4-adress, subnätmask och standardgateway.

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Bläddra till och öppna menyn Nätverksinställningar.
    3.
    Öppna menyn IPv4-konfiguration och välj sedan Manuell.
    4.
    Använd knappsatsen för att ange IP-adressen och tryck sedan på knappen OK.
    5.
    Använd knappsatsen för att ange delnätsmask och tryck sedan på knappen OK.
    6.
    Använd knappsatsen för att ange standardgateway och tryck sedan på knappen OK.


Hantera skrivaren

HP Web Jetadmin

    HP Web Jetadmin är ett prisbelönt och branschledande verktyg för att effektivt hantera en rad olika typer av nätverksanslutna produkter från HP, som skrivare, multifunktionsenheter och faxenheter. Med en och samma lösning kan du installera, övervaka, underhålla, felsöka och skydda utskrifts- och bildmiljön på distans. Produktiviteten på företaget ökar eftersom ni sparar tid, sänker kostnaderna och skyddar er investering.

    Uppgraderingar av HP Web Jetadmin tillhandahålls regelbundet och ger stöd för specifika funktioner på enheten. Besök www.hp.com/go/webjetadmin och klicka på länken Self Help and Documentation (Egenhjälp och dokumentation) om du vill läsa mer om uppgraderingarna.


Hantera skrivaren

Funktioner för produktsäkerhet

Produkten stöder säkerhetsstandarder och rekommenderade protokoll som kan hjälpa dig att hålla produkten säker, skydda kritisk information på nätverket och förenkla övervakningen och underhållet av produkten.

Detaljerad information om säker bildbehandling och utskriftslösningar från HP finns på www.hp.com/go/secureprinting. På webbplatsen finns länkar till rapporter och dokument med vanliga frågor om säkerhetsfunktioner.

Det här avsnittet innehåller information om följande ämnen:

  • Ange eller ändra produktens lösenord via den inbäddade HP-webbservern


Hantera skrivaren

Ange eller ändra produktens lösenord via den inbäddade HP-webbservern

    Använd den inbäddade HP-webbservern för att ange eller ändra ett befintligt lösenord för en skrivare i ett nätverk.

    1.
    Öppna HP EWS (Embedded Web Server):

    a.
    LCD-kontrollpaneler: Tryck på knappen Inställningar [image] på produktens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel trycker du på nätverksknappen [image] för att visa IP-adressen eller värdnamnet.

    b.
    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på produktens kontrollpanel. Tryck ned Retur-tangenten på datorns tangentbord. EWS öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    2.
    Klicka på fliken System och sedan på länken Produktsäkerhet eller länken Administration.
    OBS!

    Om ett lösenord har angetts uppmanas du att ange lösenordet. Ange lösenordet och klicka sedan knappen Använd.

    3.
    Ange det nya lösenordet i rutorna Lösenord och Bekräfta lösenord.
    4.
    Spara lösenordet genom att klicka på Använd längst ned i fönstret.

    OBS!

    För produkter som är anslutna med en USB-kabel till en Windows-dator använder du HP Device Toolbox för att ändra produktens lösenord:

    1.
    Klicka på Start och sedan på Program.
    2.
    Klicka på din HP-produktgrupp och sedan på HP Device Toolbox.
    3.
    Klicka på fliken System.
    4.
    Klicka på Administration och leta upp området där du ändrar lösenordet.


Hantera skrivaren

Energisparinställningar
  • Skriva ut med EconoMode
  • Konfigurera inställningen Viloläge/Automatisk avstängning efter


Hantera skrivaren

Skriva ut med EconoMode

    Den här produkten har ett EconoMode-alternativ för utskrift av utkast. EconoMode kan ge lägre tonerförbrukning. Men EconoMode kan också försämra utskriftskvaliteten.

    HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

    OBS!

    Om det här alternativet inte används i skrivardrivrutinen kan du ange det via HP:s inbäddade webbserver.

    1.
    Välj alternativet Skriv ut i programvaran.
    2.
    Välj produkten och klicka sedan på Egenskaper eller Inställningar.
    3.
    Klicka på fliken Papper/kvalitet.
    4.
    Markera kryssrutan EconoMode.


Hantera skrivaren

Konfigurera inställningen Viloläge/Automatisk avstängning efter
    LCD-kontrollpanel

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Öppna följande menyer:
    ●
    Systeminstallation
    ●
    Ströminställningar
    ●
    Viloläge/auto-AV
    ●
    Viloläge/auto-AV efter
    3.
    Använd pilknapparna för att välja tid för Viloläge/Automatisk avstängning efter och tryck sedan på knappen OK.
    OBS!

    Standardvärdet är 30 minuter.

    4.
    Produkten aktiveras automatiskt när den tar emot jobb eller om du trycker på en knapp på produktens kontrollpanel. Du kan ändra vilka händelser som ska leda till att produkten aktiveras. Öppna följande menyer:
    ●
    Systeminstallation
    ●
    Ströminställningar
    ●
    Viloläge/auto-AV
    ●
    Uppvakningshändelser

    Om du vill stänga av en uppvakningshändelse markerar du händelsen och väljer alternativet Nej.

    Pekkontrollpanel

    1.
    Tryck på [image] på startskärmen på produktens kontrollpanel.
    2.
    Öppna följande menyer:
    ●
    Systeminstallation
    ●
    Ströminställningar
    ●
    Viloläge/auto-AV
    ●
    Viloläge/auto-AV efter
    3.
    Välj tid för Viloläge/Automatisk avstängning efter.
    OBS!

    Standardvärdet är 30 minuter.

    4.
    Produkten aktiveras automatiskt när den tar emot jobb eller om du trycker på skärmen på produktens kontrollpanel. Du kan ändra vilka händelser som ska leda till att produkten aktiveras. Öppna följande menyer:
    ●
    Systeminstallation
    ●
    Ströminställningar
    ●
    Viloläge/auto-AV
    ●
    Uppvakningshändelser

    Aktiva uppvakningshändelser har en blå ruta bredvid namnet. Om du vill stänga av en uppvakningshändelse trycker du på namnet på händelsen. Den blå rutan ändras till svart. Tryck på knappen Klar.


Hantera skrivaren

Uppdatera den inbyggda programvaran

HP erbjuder periodiska produktuppdateringar, nya webbtjänstappar och nya funktioner för befintliga webbtjänstappar. Följ de här stegen för att uppdatera den fasta programvara i en produkt. När du uppdaterar den fasta programvaran uppdateras webbtjänstappar automatiskt.

Två olika metoder stöds för att uppdatera den fasta programvaran på den här produkten. Använd bara en av följande metoder för att uppdatera produktens fasta programvara.

Det här avsnittet innehåller information om följande ämnen:

  • Metod ett: Uppdatera den fasta programvaran med kontrollpanelen
  • Metod två: Uppdatera den fasta programvaran med verktyget för uppdatering av fast programvara


Hantera skrivaren

Metod ett: Uppdatera den fasta programvaran med kontrollpanelen

    Använd de här stegen för att läsa in den fasta programvaran från kontrollpanelen (endast nätverksanslutna produkter) och/eller ställa in produkten på att automatiskt läsa in kommande uppdateringar av den fasta programvaran. För USB-anslutna produkter går du direkt till metod två:

    1.
    Se till att produkten är ansluten till ett kabelanslutet (Ethernet) eller trådlöst nätverk med en aktiv Internet-anslutning.
    OBS!

    Produkten måste vara ansluten till Internet för att uppdatera den fasta programvara via en nätverksanslutning.
    2.
    Välj Inställningar på startskärmen på produktens kontrollpanel.
    ●
    Om kontrollpanelen har en pekskärm trycker du på knappen Inställningar [image].
    ●
    Om kontrollpanelen saknar pekskärm trycker du på vänster eller höger pilknapp.
    3.
    Bläddra till och öppna menyn Tjänst och öppna sedan menyn LaserJet-uppdatering.
    OBS!

    Om alternativet LaserJet-uppdatering inte visas, använder du metod två.

    4.
    Leta efter uppdateringar.
    ●
    Om kontrollpanelen har en pekskärm trycker du på Leta efter uppdateringar nu.
    ●
    Om kontrollpanelen saknar pekskärm markerar du Leta efter uppdatering.
    OBS!

    Produkten letar automatiskt efter en uppdatering och om en nya version hittas startar uppdateringsprocessen automatiskt.
    5.
    Ställ in produkten på att automatiskt uppdatera den fasta programvaran när uppdateringar blir tillgängliga.

    Välj Inställningar på startskärmen på produktens kontrollpanel.

    ●
    Om kontrollpanelen har en pekskärm trycker du på knappen Inställningar [image].
    ●
    Om kontrollpanelen saknar pekskärm trycker du på vänster eller höger pilknapp.

    Bläddra till och öppna menyn Tjänst, öppna menyn LaserJet-uppdatering och välj sedan menyn Hantera uppdateringar.

    Ange att produkten ska uppdatera den fasta programvaran automatiskt.

    ●
    Om kontrollpanelen har en pekskärm ställer du in alternativet Tillåt uppdateringar på JA och ställer sedan in alternativet Kontrollera automatiskt på PÅ.
    ●
    Om kontrollpanelen saknar pekskärm ställer du in alternativet Tillåt uppdateringar på JA och ställer sedan in alternativet Automatisk kontroll på PÅ.


Hantera skrivaren

Metod två: Uppdatera den fasta programvaran med verktyget för uppdatering av fast programvara

    Använd de här stegen för att manuellt ladda ned och installera verktyget från HP.com.

    OBS!

    Den här metoden är det enda alternativet för uppdatering av den fasta programvaran som är tillgänglig för produkter anslutna till datorn via en USB-kabel. Den fungerar också för produkter anslutna till ett nätverk.

    1.
    Gå till www.hp.com/go/support, klicka på länken Drivers & Software (Drivrutiner och programvara), skriv produktnamnet i sökfältet, tryck på knappen ENTER och välj sedan produkten i listan med sökresultat.
    2.
    Välj operativsystemet.
    3.
    Under Firmware (Fast programvara) letar du upp Firmware Update Utility (Verktyg för uppdatering av fastprogramvara)
    4.
    Klicka på Download (Ladda ned), klicka på Kör och sedan Kör igen.
    5.
    När programmet startat väljer du programmet i listrutan och klickar sedan på Send Firmware (Skicka fast programvara).
    OBS!

    Om du vill skriva ut en konfigurationssida för att bekräfta den installerade fasta programvarans version före eller efter uppdateringsprocessen, klickar du på Skriv ut konfiguration.

    6.
    Följ instruktionerna på skärmen för att slutföra installationen och klicka sedan på knappen Avsluta för att stänga verktyget.


Problemlösning

  • Kundsupport
  • Kontrollpanelens hjälpsystem (endast modeller med pekskärm)
  • Återställa till standardinställningar
  • Meddelandet Tonerkassetten snart slut eller Tonerkassetten nästan helt slut visas på produktens kontrollpanel
  • Produkten hämtar inte papper eller matar fram det fel
  • Åtgärda trassel
  • Förbättra utskriftskvaliteten
  • Förbättra kvaliteten på kopior och skanningar
  • Förbättra faxkvaliteten
  • Lösa problem med trådanslutna nätverk
  • Lösa problem med trådlösa nätverk
  • Lösa faxproblem
Mer information:

Gå till www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

HP:s heltäckande hjälp för produkten innehåller följande information:

●
Installera och konfigurera
●
Lär och använd
●
Problemlösning
●
Ladda ned programuppdateringar
●
Delta i supportforum
●
Hitta information om garanti och regler


Problemlösning

Kundsupport

    Få telefonsupport för ditt land/din region
    Ha produktens namn, serienummer, inköpsdatum och en problembeskrivning till hands.
    Telefonnummer för ditt land/region finns i broschyren som medföljde i kartongen till produkten eller på www.hp.com/support/.
    Få support från Internet dygnet runt
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Hämta funktioner, drivrutiner och elektronisk information till programvaran
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Beställ extra HP-tjänster eller underhållsavtal
    www.hp.com/go/carepack
    Registrera produkten
    www.register.hp.com


Problemlösning

Kontrollpanelens hjälpsystem (endast modeller med pekskärm)

    Produkten har ett inbyggt hjälpsystem som förklarar hur de olika skärmarna används. Du öppnar hjälpsystemet genom att trycka på knappen Hjälp [image] i det övre, högra hörnet av skärmen.

    På en del skärmar öppnas en global meny när du trycker på knappen Hjälp. Du kan använda menyn för att söka efter ämnen. Du kan bläddra igenom menystrukturen genom att trycka på knapparna på menyn.

    Vissa hjälpskärmar har animationer som vägleder dig genom åtgärder, t.ex. rensa papperstrassel.

    För skärmar som innehåller inställningar för enskilda utskrifter, öppnas ett avsnitt som förklarar de olika alternativen på skärmen.

    Om ett fel- eller varningsmeddelande visas trycker du på knappen Hjälp [image] för att visa en beskrivning av problemet. Meddelandet innehåller också instruktioner för hur du löser problemet.


Problemlösning

Återställa till standardinställningar

    Om du återställer fabriksinställningarna återställs alla produkt- och nätverksinställningar till standard. Sidantal, fackstorlek och språk återställs inte. Om du vill återställa produkten till fabriksinställningarna gör du på följande sätt.

    VIKTIGT:

    Om du återställer de fabriksinställda standardinställningarna återställs alla inställningar till de fabriksinställda standardinställningarna och eventuella sidor i minnet tas bort.

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Öppna menyn Service.
    3.
    Välj alternativet Återställ standardinställningar och tryck sedan på knappen OK.

    Enheten startas om automatiskt.


Problemlösning

Meddelandet Tonerkassetten snart slut eller Tonerkassetten nästan helt slut visas på produktens kontrollpanel

Meddelandet Tonerkassetten snart slut eller Tonerkassetten nästan helt slut visas på produktens kontrollpanel och produkten inte skriver ut.

OBS!

Varningar och indikatorer för tonernivå är uppskattningar som endast är avsedda för planeringsändamål. När en indikator visar låga tonernivåer bör du ha en ersättningspatron i beredskap så att du undviker förseningar. Du behöver inte byta ut kassetter förrän utskriftskvaliteten blir oacceptabel.

När HP-tonerkassetten har nått nivån "nästan helt slut" upphör HP:s skyddsgaranti för den tonerkassetten.

Du kan ändra hur produkten ska reagera när förbrukningsmaterialet når en mycket låg nivå. Du behöver inte göra om dessa inställningar när du installerar en ny tonerkassett.

Det här avsnittet innehåller information om följande ämnen:

  • Aktivera eller inaktivera inställningarna för Snart slut


Problemlösning

Aktivera eller inaktivera inställningarna för Snart slut

    Du kan när som helst aktivera eller inaktivera standardinställningarna och du behöver inte aktivera dem igen när du installerar en ny tonerkassett.

    LCD-kontrollpanel

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Öppna följande menyer:
    ●
    Systeminstallation
    ●
    Inställningar för förbrukningsmaterial
    ●
    Svart kassett
    ●
    Inställningar för snart slut
    3.
    Välj ett av följande alternativ och tryck sedan på OK.
    ●
    Välj alternativet Stopp om du vill att produkten ska sluta skriva ut tills du har bytt ut tonerkassetten.
    ●
    Välj alternativet Fråga om du vill att produkten ska sluta skriva ut och uppmana dig att ersätta tonerkassetten. Du kan bekräfta meddelandet och fortsätta skriva ut.
    ●
    Välj alternativet Fortsätt om du vill att produkten ska meddela dig att tonerkassetten snart är slut, men fortsätta att skriva ut.

    Pekkontrollpanel

    1.
    Tryck på [image] på startskärmen på produktens kontrollpanel.
    2.
    Öppna följande menyer:
    ●
    Systeminstallation
    ●
    Inställningar för förbrukningsmaterial
    ●
    Svart kassett
    ●
    Inställningar för snart slut
    3.
    Välj något av följande alternativ:
    ●
    Välj alternativet Stopp om du vill att produkten ska sluta skriva ut tills du har bytt ut tonerkassetten.
    ●
    Välj alternativet Fråga om du vill att produkten ska sluta skriva ut och uppmana dig att ersätta tonerkassetten. Du kan bekräfta meddelandet och fortsätta skriva ut.
    ●
    Välj alternativet Fortsätt om du vill att produkten ska meddela dig att tonerkassetten snart är slut, men fortsätta att skriva ut.

    För modeller med fax då produkten är inställd på alternativet Stopp, finns det en risk att fax inte skrivs ut efter det att den nya kassetten har installerats om produkten har tagit emot fler fax än vad som ryms i minnet under tiden då utskriften var stoppad.

    För modeller med fax då produkten är inställd på alternativet Fråga, finns det en risk att fax inte skrivs ut efter det att den nya kassetten har installerats om produkten har tagit emot fler fax än vad som ryms i minnet under tiden då produkten väntar på att frågan ska besvaras.

    När HP-tonerkassetten har nått nivån Snart slut upphör HP:s skyddsgaranti för den tonerkassetten. Utskriftsdefekter och defekter i kassetterna som orsakas av att en tonerkassett från HP använts i läget Fortsätt vid statusen "nästan helt slut" kommer inte att betraktas som defekter i material eller tillverkning under HP:s garanti för tonerkassetter.


Problemlösning

Produkten hämtar inte papper eller matar fram det fel
  • Skrivaren matar inte in papper
  • Skrivaren matar in flera pappersark
  • Papper fastnar i dokumentmataren, eller så matar den in snett eller plockar flera pappersark
  • Rengör dokumentmatarens inmatningsvals och separeringsdyna


Problemlösning

Skrivaren matar inte in papper

    Om skrivaren inte matar in papper från facket provar du med följande åtgärder.

    1.
    Öppna skrivaren och ta bort allt papperstrassel.
    2.
    Fyll på facket med rätt pappersstorlek för utskriftsjobbet.
    3.
    Kontrollera att pappersstorleken och -typen är korrekt inställda på produktens kontrollpanel.
    4.
    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket.
    5.
    Kontrollera på skrivarens kontrollpanel om skrivaren väntar på att du ska bekräfta ett meddelande om att fylla på papper manuellt. Fyll på papper och fortsätt.
    6.
    Valsarna ovanför facket kan vara smutsiga. Rengör valsarna med en luddfri trasa, lätt fuktad med varmt vatten.


Problemlösning

Skrivaren matar in flera pappersark

    Om skrivaren matar in flera pappersark från facket provar du med dessa åtgärder.

    1.
    Ta bort pappersbunten från facket, böj bunten, rotera den 180 grader och vänd på den. Lufta inte papperet. Lägg tillbaka pappersbunten i facket.
    2.
    Använd bara papper som uppfyller HP:s specifikationer för skrivaren.
    3.
    Använd inte papper som är skrynkligt, vikt eller skadat. Om det behövs använder du papper från ett annat paket.
    4.
    Kontrollera att facket inte är överfyllt. Om det är det tar du bort hela pappersbunten från facket, rättar till bunten och lägger sedan tillbaka en del av den i facket.
    5.
    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket.
    6.
    Se till att utskriftsmiljön uppfyller kraven i specifikationerna.


Problemlösning

Papper fastnar i dokumentmataren, eller så matar den in snett eller plockar flera pappersark
    OBS!

    Den här informationen gäller endast MFP-produkter.
    ●
    Någonting kanske är fäst på originalet, t.ex. häftklamrar eller självhäftande notislappar som måste tas bort.
    ●
    Kontrollera att valsarna sitter på plats och att luckan till valsarna inuti dokumentmataren är stängd.
    ●
    Kontrollera att det övre locket till dokumentmataren är stängt.
    ●
    Dokumenten kanske inte är korrekt placerade. Lägg dokumenten rakt och justera pappersledarna så att bunten centreras.
    ●
    Pappersledarna måste snudda vid bägge kanterna av bunten om de ska fungera. Se till att bunten ligger rakt och att ledarna vidrör buntens kanter.
    ●
    Inmatnings- eller utmatningsfacket till dokumentmataren kanske innehåller mer än det tillåtna antalet sidor. Kontrollera att bunten får plats under ledarna i inmatningsfacket, och ta bort sidor från utmatningsfacket.
    ●
    Kontrollera att det inte finns några pappersbitar, häftklamrar, gem eller annat skräp i pappersbanan.
    ●
    Rengör dokumentmatarens valsar och separeringsdynan. Använd tryckluft eller en ren, luddfri trasa fuktad med varmt vatten. Om matningsproblemen kvarstår, byt ut valsarna.
    ●
    Bläddra till och tryck på knappen Förbrukningsmaterial på startskärmen på produktens kontrollpanel. Kontrollera dokumentmatarsatsens status och byt ut den om det behövs.


Problemlösning

Rengör dokumentmatarens inmatningsvals och separeringsdyna

    Om du får problem med att dokumentmataren inte hanterar papper rätt, t.ex. papperstrassel eller matning av flera sidor samtidigt, rengör du dokumentmatarens valsar och separeringsdyna.

    1.
    Lyft upp inmatningsfacket till dokumentmataren.

    Lyft upp inmatningsfacket till dokumentmataren

    2.
    Använd en fuktad, luddfri trasa till att torka bort smuts från både inmatningsvalsarna och separeringsdynan.
    VIKTIGT:

    Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av produkten. De kan skada den. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada produkten.

    Rengör dokumentmatarens valsar och separeringsdynan.

    3.
    Stäng inmatningsfacket till dokumentmataren.

    Stäng inmatningsfacket till dokumentmataren


Problemlösning

Åtgärda trassel

Det här avsnittet innehåller information om följande ämnen:

  • Platser där papperstrassel kan förekomma
  • Har du ofta papperstrassel?
  • Åtgärda papperstrassel i dokumentmataren
  • Åtgärda trassel vid tonerkassetten
  • Rensa papperstrassel i utmatningsfacket
  • Åtgärda papperstrassel i duplexenheten


Problemlösning

Platser där papperstrassel kan förekomma

    Platser där papperstrassel kan förekomma

    1
    Dokumentmatare
    Se Åtgärda papperstrassel i dokumentmataren.
    2
    Tonerkassett och utmatningsfack
    Mer information finns i Åtgärda trassel vid tonerkassetten och Rensa papperstrassel i utmatningsfacket.
    3
    Duplexområde
    Se Åtgärda papperstrassel i duplexenheten.


Problemlösning

Har du ofta papperstrassel?

    Följ dessa steg för att lösa problem med ofta förekommande papperstrassel. Om det första steget inte löser problemet fortsätter du med nästa steg tills du har löst problemet.

    1.
    Om papper har fastnat tar du bort det och skriver sedan ut en konfigurationssida för att testa produkten.
    2.
    Kontrollera att facket är konfigurerat för rätt pappersstorlek och -typ på produktens kontrollpanel. Justera pappersinställningarna om det behövs.

    a.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    b.
    Öppna menyn Systeminställningar.
    c.
    Öppna menyn Pappersinställningar.
    d.
    Välj facket i listan.
    e.
    Välj Papperstyp och välj sedan den papperstyp som fyllts på i facket.
    f.
    Välj Pappersformat och välj sedan det pappersformat som fyllts på i facket.

    3.
    Stäng av produkten, vänta i 30 sekunder och slå sedan på den igen.
    4.
    Skriv ut en rengöringssida för att ta bort överflödig toner inuti produkten.

    a.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    b.
    Öppna menyn Service.
    c.
    Välj Rengöringssida.
    d.
    Ladda vanligt papper med storleken A4 eller Letter när du får en uppmaning.
    e.
    Tryck på OK när du vill påbörja rengöringsprocessen.

    Produkten skriver ut den första sidan och visar sedan ett meddelande om att du ska ta bort sidan från utmatningsfacket och lägga i den i fack 1 igen, med samma orientering. Vänta tills processen är klar. Släng den sida som skrivs ut.

    5.
    Skriv ut en konfigurationssida för att testa produkten.

    a.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    b.
    Öppna menyn Rapporter.
    c.
    Välj Konfigurationsrapport.

    Om inget av dessa steg löser problemet kanske enheten behöver service. Kontakta HP:s kundsupport.


Problemlösning

Åtgärda papperstrassel i dokumentmataren

    Ett meddelande om papperstrassel i dokumentmataren visas på kontrollpanelen.

    1.
    Ta bort allt löst papper från dokumentmatarens inmatningsfack som inte har matats in i produkten.
    2.
    Ta bort synligt papper som har fastnat i inmatningsfacksområdet. Använd båda händerna när du långsamt drar ut papperet för att undvika att det går sönder.

    Ta bort papperet som fastnat

    3.
    Lyft upp inmatningsfacket till dokumentmataren.

    Lyft upp inmatningsfacket till dokumentmataren

    4.
    Lyft upp åtkomstluckan för papperstrassel i dokumentmataren.

    Lyft upp åtkomstluckan för papperstrassel

    5.
    Ta bort papper som har fastnat under locket.

    Ta bort papperet som fastnat

    6.
    Stäng åtkomstluckan.

    7.
    Stäng inmatningsfacket till dokumentmataren.

    Stäng inmatningsfacket till dokumentmataren


Problemlösning

Åtgärda trassel vid tonerkassetten

    Ett meddelande om papperstrassel i tonerkassettområdet visas på produktens kontrollpanel.

    OBS!

    På dw-modeller visas en animering av proceduren att ta bort papper på kontrollpanelen.

    1.
    Lyft upp skannerenheten.

    Lyft upp skannerenheten

    2.
    Öppna den övre luckan.

    Öppna det övre höljet.

    3.
    Ta bort tonerkassetten.

    Ta bort tonerkassetten

    4.
    Ta bort papper som har fastnat vid tonerkassetten. Använd båda händerna när du tar bort papper som fastnat för att undvika att riva sönder papperet.

    Ta bort papperet som fastnat

    5.
    Sätt tillbaka tonerkassetten.

    Sätt in tonerkassetten

    6.
    Stäng den övre luckan.

    Stäng den övre luckan

    7.
    Sänk skannerenheten.

    8.
    Om felmeddelandet fortfarande visas på kontrollpanelen trycker du på OK för att ta bort det.


Problemlösning

Rensa papperstrassel i utmatningsfacket

    Ett meddelande om papperstrassel i utmatningsfacket visas på produktens kontrollpanel.

    OBS!

    På dw-modeller visas en animering av proceduren att ta bort papper på kontrollpanelen.

    1.
    Lyft upp skannerenheten.

    Lyft upp skannerenheten

    2.
    Öppna den övre luckan.

    Öppna det övre höljet.

    3.
    Dra i den gröna fliken för att frigöra åtkomstluckan.

    Frigör åtkomstluckan för papperstrassel

    4.
    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

    5.
    Stäng åtkomstluckan.

    6.
    Stäng den övre luckan.

    Stäng den övre luckan

    7.
    Sänk skannerenheten.

    8.
    Om felmeddelandet fortfarande visas på kontrollpanelen trycker du på OK för att ta bort det.


Problemlösning

Åtgärda papperstrassel i duplexenheten

    Ett meddelande om papperstrassel i duplexområdet visas på produktens kontrollpanel.

    OBS!

    På dw-modeller visas en animering av proceduren att ta bort papper på kontrollpanelen.

    1.
    Öppna den bakre luckan.

    Öppna den bakre luckan

    2.
    Ta bort papper som har fastnat vid duplexområdet. Använd båda händerna när du drar ut papperet för att undvika att det går sönder.

    Ta bort papperet som fastnat

    3.
    Stäng den bakre luckan.

    Stäng den bakre luckan

    4.
    Om felmeddelandet fortfarande visas på kontrollpanelen trycker du på OK för att ta bort det.


Problemlösning

Förbättra utskriftskvaliteten
  • Skriva ut från ett annat program
  • Ställa in inställningen för utskriftsjobbets papperstyp
  • Kontrollera tonerkassettstatusen
  • Rengöra produkten
  • Kontrollera att tonerkassetten inte är skadad
  • Kontrollera papperet och utskriftsmiljön
  • Kontrollera inställningar för andra utskriftsjobb
  • Prova en annan skrivardrivrutin


Problemlösning

Skriva ut från ett annat program

    Försök skriva ut från ett annat program. Om sidan skrivs ut på rätt sätt ligger problemet i det program som du använde för att skriva ut.


Problemlösning

Ställa in inställningen för utskriftsjobbets papperstyp

Kontrollera inställningen för papperstyp om du skriver ut från en programvara och sidorna har något av följande problem:

●
smetig utskrift
●
suddig utskrift
●
mörk utskrift
●
buktat papper
●
spridda tonerprickar
●
lös toner
●
små områden där toner saknas

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollera inställningen för papperstyp (Windows)
  • Kontrollera inställningen för papperstyp (OS X)


Problemlösning

Kontrollera inställningen för papperstyp (Windows)

    1.
    Välj alternativet Skriv ut i programvaran.
    2.
    Välj produkten och klicka sedan på Egenskaper eller Inställningar.
    3.
    Klicka på fliken Papper/kvalitet.
    4.
    I listrutan Media: väljer du rätt papperstyp.
    5.
    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Kontrollera inställningen för papperstyp (OS X)

    1.
    Klicka på menyn Arkiv och sedan på Skriv ut.
    2.
    Välj produkten.
    3.
    Klicka på Visa detaljer och klicka sedan på menyn Medier och kvalitet eller menyn Papper/kvalitet.
    4.
    Välj en typ i listrutan Materialtyp.
    5.
    Klicka på knappen Skriv ut.


Problemlösning

Kontrollera tonerkassettstatusen

    Titta efter följande information på statussidan för förbrukningsmaterial:

    ●
    Beräknad återstående mängd bläck
    ●
    Ungefärligt antal återstående sidor
    ●
    Artikelnummer för HP-tonerkassetter
    ●
    Antal utskrivna sidor

    Skriv ut statussidan för förbrukningsmaterial med hjälp av nedanstående procedur:

    LCD-kontrollpanel

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Öppna följande menyer:
    ●
    Rapporter
    ●
    Status förbr.mat
    3.
    Använd pilknapparna för att välja alternativet Skriv ut statussida för förbrukningsmaterial och tryck sedan på knappen OK.

    Pekkontrollpanel

    1.
    Tryck på knappen Förbrukningsmaterial [image] på startskärmen på produktens kontrollpanel.
    2.
    Tryck på knappen Rapport om du vill skriva ut statussidan för förbrukningsmaterial.


Problemlösning

Rengöra produkten

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut en rengöringssida
  • Kontrollera att skannerglaset inte är smutsigt


Problemlösning

Skriva ut en rengöringssida
    LCD-kontrollpanel

    1.
    På produktens kontrollpanel trycker du på knappen Inställningar [image].
    2.
    Öppna menyn Service.
    3.
    Använd pilknapparna för att välja alternativet Rengöringsläge och tryck sedan på knappen OK.

    Produkten skriver ut den första sidan och visar sedan ett meddelande om att du ska ta bort sidan från utmatningsfacket och lägga i den i fack 1 igen, med samma orientering. Vänta tills processen är klar. Släng den sida som skrivs ut.

    Pekkontrollpanel

    1.
    Tryck på [image] på startskärmen på produktens kontrollpanel.
    2.
    Tryck på menyn Service.
    3.
    Tryck på knappen Rengöringssida.
    4.
    Ladda vanligt papper med storleken A4 eller Letter när du får en uppmaning.
    5.
    Tryck på OK när du vill påbörja rengöringsprocessen.

    Produkten skriver ut den första sidan och visar sedan ett meddelande om att du ska ta bort sidan från utmatningsfacket och lägga i den i fack 1 igen, med samma orientering. Vänta tills processen är klar. Släng den sida som skrivs ut.


Problemlösning

Kontrollera att skannerglaset inte är smutsigt

    Med tiden kan smutsfläckar ansamlas på skannerglaset och baksidan i vit plast, och det kan påverka resultatet. Använd följande steg om du vill rengöra skannern.

    1.
    Stäng av skannern genom att trycka på strömbrytaren och dra sedan ut strömkabeln ur eluttaget.
    2.
    Öppna skannerlocket.
    3.
    Rengör skannerglaset och det vita plastbakstycket under skannerlocket med en mjuk trasa eller svamp som fuktats med ett milt rengöringsmedel för glas.
    VIKTIGT:

    Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av produkten. De kan skada den. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada produkten.

    4.
    Torka av glaset och de vita plastdelarna med ett sämskskinn eller en cellulosasvamp för att undvika fläckar.
    5.
    Anslut strömkabeln till ett eluttag och tryck sedan på strömbrytaren för att starta produkten.


Problemlösning

Kontrollera att tonerkassetten inte är skadad

    1.
    Ta bort tonerkassetten från produkten och kontrollera att tätningstejpen har tagits bort.
    2.
    Fatta tag i båda sidorna på tonerkassetten och fördela tonerpulvret genom att försiktigt skaka den.
    3.
    Kontrollera om minneskretsen är skadad.
    4.
    Undersök ytan på bildtrumman på tonerkassetten.
    VIKTIGT:

    Vidrör inte valsen (bildtrumman) på kassetten. Om det finns fingeravtryck på bildtrumman kan kvaliteten på utskrifterna försämras.
    ●
    Om du ser några repor, fingeravtryck eller andra skador på bildtrumman byter du ut tonerkassetten.
    ●
    Om bildtrumman inte verkar vara skadad, vippar du tonerkassetten försiktigt ett par gånger och installerar den på nytt.
    5.
    Skriv ut ett par sidor för att kontrollera om dessa steg löste problemet.


Problemlösning

Kontrollera papperet och utskriftsmiljön

Det här avsnittet innehåller information om följande ämnen:

  • Använd papper som uppfyller HP:s specifikationer för papper
  • Kontrollera produktmiljön


Problemlösning

Använd papper som uppfyller HP:s specifikationer för papper

    Använd ett annat papper om följande problem uppstår:

    ●
    Utskriften är för ljus eller verkar urblekt i vissa områden.
    ●
    Tonerfläckar förekommer på de utskrivna sidorna.
    ●
    Toner smetas ut på de utskrivna sidorna.
    ●
    Utskrivna tecken verkar felformade.
    ●
    Utskrivna sidor är böjda.

    Använd en papperstyp och -vikt som skrivaren har stöd för. Använd dessutom följande riktlinjer när du väljer papper:

    ●
    Använd papper av bra kvalitet som är fritt från revor, hack, fläckar, lösa partiklar, damm, veck, hål och häftklamrar och se till att det inte har skrynkliga eller vikta kanter.
    ●
    Använd papper som inte har använts för tryck tidigare.
    ●
    Använd papper som är avsett för laserskrivare. Använd inte papper som är avsett endast för bläckstråleskrivare.
    ●
    Använd inte papper som är för grovt. Om du använder mjukare papper får du oftast bättre utskriftskvalitet.


Problemlösning

Kontrollera produktmiljön

    Kontrollera att produkten används inom de miljöspecifikationer som har angetts i produktens Warranty and Legal Guide (garanti- och juridiska handbok).


Problemlösning

Kontrollera inställningar för andra utskriftsjobb

Om du skriver ut från ett program följer du de här anvisningarna för att försöka lösa problemet genom att justera andra inställningar med skrivarens drivrutin.

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollera EconoMode-inställningarna


Problemlösning

Kontrollera EconoMode-inställningarna

    HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

    OBS!

    Funktionen är tillgänglig med PCL 6-skrivardrivrutinen för Windows. Om du inte använder den drivrutinen kan du aktivera funktionen genom att använda HP:s inbäddade webbserver.

    Följ de här stegen om hela sidan är för mörk eller för ljus.

    1.
    Välj alternativet Skriv ut i programvaran.
    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Papper/kvalitet och leta upp Utskriftskvalitet.
    4.
    Om sidan är för mörk använder du de här inställningarna:
    ●
    Välj alternativet 600 dpi.
    ●
    Aktivera alternativet EconoMode genom att markera kryssrutan.

    Om sidan är för ljus använder du de här inställningarna:

    ●
    Välj alternativet FastRes 1200.
    ●
    Avaktivera funktionen genom att avmarkera kryssrutan EconoMode.
    5.
    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Prova en annan skrivardrivrutin

    Prova med att använda en annan skrivardrivrutin om du skriver ut från ett program och de utskrivna sidorna har oväntade linjer i grafiken, saknad text, saknad grafik, felaktig formatering eller utbytta teckensnitt.

    Hämta någon av följande drivrutiner från HP-webbplatsen: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6-drivrutin
    ●
    Medföljer som standarddrivrutin på produktens cd-skiva. Den här drivrutinen installeras automatiskt om inte en annan väljs.
    ●
    Rekommenderas för alla Windows-miljöer
    ●
    Ger det stora flertalet användare bästa möjliga utskriftshastighet, utskriftskvalitet och stöd för skrivarens funktioner
    ●
    Kompatibel med Windows-användargränssnittet för högsta hastighet i Windows-miljöer
    ●
    Är eventuellt inte fullt kompatibel med tredjepartsprogram och anpassade program som baseras på PCL 5
    HP UPD PS-drivrutin
    ●
    Rekommenderas för användning tillsammans med programvara från Adobe® samt med andra program som har en hög grafisk komplexitetsnivå
    ●
    Stöder utskrift av PostScript-emulering och PostScript-flashteckensnitt
    HP UPD PCL 5-drivrutin
    ●
    Rekommenderas för allmänna kontorsutskrifter i Windows-miljöer
    ●
    Kompatibel med tidigare PCL-versioner och äldre HP LaserJet-produkter
    ●
    Det bästa valet för utskrift från tredjepartsprogram och anpassade program
    ●
    Det bästa valet vid arbete i blandmiljöer som kräver att produkten ställs in som PCL 5 (UNIX, Linux, stordator)
    ●
    Särskilt utformad för användning i Windows-miljöer på företag som behöver en och samma drivrutin till flera produktmodeller
    ●
    Rekommenderas vid utskrift till flera produktmodeller från en mobil Windows-dator
    HP UPD PCL 6-drivrutin
    ●
    Rekommenderas för utskrift i alla Windows-miljöer
    ●
    Ger generellt bäst hastighet, utskriftskvalitet och stöd för skrivarfunktioner för de flesta användare
    ●
    Anpassad till användargränssnittet i Windows för att ge högsta hastighet i Windows-miljöer
    ●
    Är eventuellt inte fullt kompatibel med tredjepartsprogram och anpassade program som baseras på PCL 5


Problemlösning

Förbättra kvaliteten på kopior och skanningar

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollera att skannerglaset inte är smutsigt
  • Kontrollera pappersinställningarna
  • Optimera för text eller bilder
  • Kopiering från kant till kant
  • Rengör dokumentmatarens inmatningsvals och separeringsdyna


Problemlösning

Kontrollera pappersinställningarna

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Öppna menyn Systeminställningar.
    3.
    Öppna menyn Pappersinställningar.
    4.
    Välj facket i listan.
    5.
    Välj Papperstyp och välj sedan den papperstyp som fyllts på i facket.
    6.
    Välj Pappersformat och välj sedan det pappersformat som fyllts på i facket.


Problemlösning

Optimera för text eller bilder

    Följande inställningar för kopieringskvalitet är tillgängliga:

    ●
    Välj automatiskt: Använd den här inställningen när kopieringskvaliteten inte spelar roll. Detta är standardinställningen.
    ●
    Blandat: Använd den här inställningen för dokument som innehåller både text och grafik.
    ●
    Text: Använd den här inställningen för dokument som innehåller mest text.
    ●
    Bild: Använd den här inställningen för dokument som innehåller mest grafik.
    LCD-kontrollpanel

    1.
    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.
    2.
    På produktens kontrollpanel trycker du på kopieringsmeny [image].
    3.
    Välj menyn Optimera.
    4.
    Bläddra igenom alternativen med hjälp av pilknapparna och välj sedan ett alternativ genom att trycka på knappen OK.
    5.
    Starta kopieringen genom att trycka på knappen Starta kopiering [image].

    Pekkontrollpanel

    1.
    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.
    2.
    Tryck på knappen Kopiera på startskärmen på produktens kontrollpanel.
    3.
    Tryck på knappen Inställningar och bläddra sedan till och tryck på knappen Optimera. Bläddra genom alternativen med hjälp av pilknapparna och välj ett alternativ genom att trycka på det.
    4.
    Starta kopieringen genom att trycka på knappen Starta kopiering.


Problemlösning

Kopiering från kant till kant

    Produkten kan inte skriva ut helt från kant till kant. Det finns en 4 mm ej utskrivningsbar marginal runt sidan.

    Att ta hänsyn till vid utskrift eller skanning av dokument med tryck från kant till kant:
    ●
    När originalet är mindre än utskriftsstorleken flyttar du originalet 4 mm bort från det hörn som anvisas av ikonen på skannern. Kopiera eller skanna originalet igen.
    ●
    När originalet är lika stort som önskad utmatningsstorlek förminskar du bilden med hjälp av funktionen Förminska/Förstora så att kopian inte blir beskuren.


Problemlösning

Förbättra faxkvaliteten
  • Kontrollera att skannerglaset är rent
  • Kontrollera upplösningsinställningarna för att skicka fax
  • Kontrollera inställningen ljusare/mörkare
  • Kontrollera inställningen Felkorrigering
  • Kontrollera inställningen Passa till sidan
  • Rengör dokumentmatarens inmatningsvals och separeringsdyna
  • Skicka till en annan fax
  • Kontrollera avsändarens fax


Problemlösning

Kontrollera att skannerglaset är rent

    Med tiden kan smutsfläckar ansamlas på skannerglaset och baksidan i vit plast, och det kan påverka resultatet. Använd följande steg om du vill rengöra skannern.

    1.
    Stäng av skannern genom att trycka på strömbrytaren och dra sedan ut strömkabeln ur eluttaget.
    2.
    Öppna skannerlocket.
    3.
    Rengör skannerglaset, dokumentmatarens glasremsa och baksidan i vit plast med en mjuk trasa eller svamp som har fuktats med glasputsmedel utan slipmedel.
    VIKTIGT:

    Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av produkten. De kan skada den. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada produkten.

    4.
    Torka av glaset och de vita plastdelarna med ett sämskskinn eller en cellulosasvamp för att undvika fläckar.
    5.
    Stäng skannerlocket.
    6.
    Anslut strömkabeln till ett eluttag och tryck sedan på strömbrytaren för att starta produkten.


Problemlösning

Kontrollera upplösningsinställningarna för att skicka fax

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Faxinställningar.
    3.
    Välj Avancerade inställningar och sedan Faxupplösning.
    4.
    Välj inställning för upplösning och tryck på OK.


Problemlösning

Kontrollera inställningen ljusare/mörkare

    Om faxutskriften är för ljus eller för mörk kan du kontrollera inställningen för ljus/mörker så att den lämpar sig för faxjobbet.

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Faxinställningar och sedan Avancerade inställningar.
    3.
    Välj Ljusare/Mörkare och justera sedan inställningen för faxjobbet.


Problemlösning

Kontrollera inställningen Felkorrigering

    Vanligtvis kontrollerar produkten signalerna från telefonlinjen under tiden som ett fax skickas eller tas emot. Om produkten känner av en felsignal under överföringen och inställningen för felkorrigering är På kan produkten begära att en del av faxet skickas om. Standardinställningen för felkorrigering är På.

    Du bör endast stänga av felkorrigeringen om du får problem med att skicka eller ta emot fax, och om du är beredd att acceptera fel i överföringen. Det kan vara bra att stänga av inställningen när du försöker skicka ett fax utomlands eller ta emot ett utomlands eller om du använder en satellittelefonanslutning.

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Service och sedan Faxservice.
    3.
    Välj Felkorrigering och sedan På.


Problemlösning

Kontrollera inställningen Passa till sidan

    Om produkten skrev ut ett faxjobb utanför sidan aktiverar du funktionen Passa till sidan från kontrollpanelen.

    OBS!

    Se till att standardpappersinställningen stämmer överens med storleken på det papper som placerats i facket.

    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Faxinställningar och sedan Avancerade inställningar.
    3.
    Välj Anpassa till sida och sedan På.


Problemlösning

Skicka till en annan fax

    Skicka faxjobbet till en annan fax för att se om den kan ta emot faxjobbet.

    ●
    Om en annan fax kan ta emot faxet bör du kontrollera anslutningen och inställningarna på den första mottagande faxmaskinen.
    ●
    Om den andra faxen inte kan ta emot faxet bör du kontrollera faxinställningarna på produkten. Om faxet fortfarande inte kan tas emot kan det finnas störningar på telefonlinjen. Försök att skicka faxet senare.


Problemlösning

Kontrollera avsändarens fax

    Be avsändaren göra kontrastinställningen mörkare på avsändarfaxapparaten och skicka sedan om faxet.

    Om det mottagna faxets kvalitet fortfarande är dålig bör du kontrollera faxinställningarna på produkten.


Problemlösning

Lösa problem med trådanslutna nätverk

Bekräfta att produkten kommunicerar med nätverket genom att kontrollera följande. Innan du börjar skriver du ut en konfigurationssida från skrivarens kontrollpanel och letar reda på skrivarens IP-adress som visas på den här sidan.

  • Dålig fysisk anslutning
  • Datorn använder felaktig IP-adress för skrivaren
  • Datorn kan inte kommunicera med skrivaren
  • Skrivaren använder felaktiga länk- och duplexinställningar för nätverket
  • Nya programvaror kan orsaka kompatibilitetsproblem
  • Datorn eller arbetsstationen är felaktigt inställd
  • Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga
OBS!

HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår i HP:s skrivardrivrutiner. Mer information finns på Microsofts webbplats på www.microsoft.com.


Problemlösning

Dålig fysisk anslutning

    1.
    Verifiera att produkten är ansluten till rätt nätverksport med en kabel av rätt längd.
    2.
    Verifiera att kabelanslutningarna är korrekt gjorda.
    3.
    Titta på anslutningen till nätverksporten på baksidan av produkten och verifiera att den gula aktivitetslampan och den gröna länkstatuslampan lyser.
    4.
    Om problemet kvarstår, pröva en annan kabel eller port i navet.


Problemlösning

Datorn använder felaktig IP-adress för skrivaren

    1.
    Öppna skrivaregenskaperna och klicka på fliken Portar. Kontrollera att den aktuella IP-adressen för produkten är vald. Skrivarens IP-adressen anges på skrivarens konfigurationssida.
    2.
    Om du har installerat produkten med HP:s standard-TCP/IP-port, markerar du rutan Skriv alltid ut till den här skrivaren, även om IP-adressen ändras.
    3.
    Om du har installerat produkten med en Microsoft standard-TCP/IP-port, använder du värdnamnet istället för IP-adressen.
    4.
    Om IP-adressen är korrekt ska du ta bort produkten och sedan lägga till den igen.


Problemlösning

Datorn kan inte kommunicera med skrivaren

    1.
    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    a.
    Öppna en kommandoprompt på datorn.
    ●
    För Windows, klickar du på Start och sedan Kör. Skriv cmd och tryck på Enter.
    ●
    I OS X går du till Program, sedan Verktyg och öppnar Terminal.
    b.
    Skriv ping följt av skrivarens IP-adress.
    c.
    Om fönstret visar returtider fungerar nätverket.

    2.
    Om pingkommandot misslyckas kontrollerar du att nätnaven är på. Kontrollera sedan att nätverksinställningarna, produkten och datorn är konfigurerade för samma nätverk.


Problemlösning

Skrivaren använder felaktiga länk- och duplexinställningar för nätverket

    Hewlett-Packard rekommenderar att du låter dessa inställningar vara i automatiskt läge (standardinställning). Om du ändrar dessa inställningar måste du även ändra dem för nätverket.


Problemlösning

Nya programvaror kan orsaka kompatibilitetsproblem

    Verifiera att alla nya programvaror är rätt installerade och att de används med rätt skrivardrivrutin.


Problemlösning

Datorn eller arbetsstationen är felaktigt inställd

    1.
    Kontrollera nätverksdrivrutinerna, skrivardrivrutinerna och nätverksomdirigeringen.
    2.
    Verifiera att operativsystemet är korrekt konfigurerat.


Problemlösning

Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga

    1.
    Granska konfigurationssidan och kontrollera nätverksprotokollets status. Aktivera det vid behov.
    2.
    Konfigurera nätverksinställningarna på nytt om det behövs.


Problemlösning

Lösa problem med trådlösa nätverk
  • Checklista för trådlös anslutning
  • Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd
  • Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad
  • Den trådlösa anslutningen fungerar inte efter att den trådlösa routern eller skrivaren har flyttats
  • Det går inte att ansluta flera datorer till den trådlösa skrivaren
  • Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN
  • Nätverket visas inte i listan över trådlösa nätverk
  • Det trådlösa nätverket fungerar inte
  • Göra ett diagnostiskt test av det trådlösa nätverket
  • Reducera störningar i ett trådlöst nätverk


Problemlösning

Checklista för trådlös anslutning
    ●
    Kontrollera att nätverkskabeln inte är ansluten.
    ●
    Kontrollera att skrivaren och den trådlösa routern är påslagna och strömförsörjda. Kontrollera även att den trådlösa radiosignalen i produkten är aktiverad.
    ●
    Kontrollera att rätt SSID (Service Set Identifier) används. Skriv ut en konfigurationssida för att bekräfta SSID. Om du är osäker på att rätt SSID används gör du om den trådlösa konfigurationen.
    ●
    För säkerhetsskyddade nätverk kontrollerar du att säkerhetsinformationen är korrekt. Om säkerhetsinformationen är felaktig gör du om den trådlösa konfigurationen.
    ●
    Om det trådlösa nätverket fungerar korrekt försöker du komma åt andra datorer på det trådlösa nätverket. Om nätverket är anslutet till Internet försöker du ansluta till internet via en trådlös anslutning.
    ●
    Kontrollera att krypteringsmetoden (AES eller TKIP) är samma för skrivaren som för den trådlösa åtkomstpunkten (för nätverk som använder WPA-säkerhet).
    ●
    Kontrollera att skrivaren är inom det trådlösa nätverkets täckning. För de flesta nätverk måste skrivaren vara inom 30 m från den trådlösa åtkomstpunkten (trådlösa routern).
    ●
    Kontrollera att inga hinder är i vägen för den trådlösa signalen. Ta bort stora metallobjekt mellan åtkomstpunkten och skrivaren. Kontrollera att stolpar, väggar eller stödstrukturer som innehåller metall eller betong inte är i vägen mellan skrivaren och den trådlösa åtkomstpunkten.
    ●
    Kontrollera att skrivaren är placerad bort från elektroniska enheter som kan störa den trådlösa signalen. Många enheter kan störa den trådlösa signalen, t.ex. motorer, trådlösa telefoner, övervakningskameror, andra trådlösa nätverk och vissa Bluetooth-enheter.
    ●
    Kontrollera att skrivardrivrutinen är installerad på datorn.
    ●
    Kontrollera att du har valt rätt skrivarport.
    ●
    Kontrollera att datorn och skrivaren är anslutna till samma trådlösa nätverk.
    ●
    I OS X kontrollerar du att den trådlösa routern stöder Bonjour.


Problemlösning

Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd

    1.
    Kontrollera att skrivaren är på och i Redo-läge.
    2.
    Stäng av brandväggar från tredje part på datorn.
    3.
    Kontrollera att nätverket fungerar som det ska.
    4.
    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.
    5.
    Kontrollera att du kan öppna HP:s inbäddade webbserver från en dator som är ansluten till nätverket.


Problemlösning

Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad

    1.
    Uppdatera brandväggen med den senaste tillgängliga uppdateringen från tillverkaren.
    2.
    Om program kräver brandväggsåtkomst när du installerar skrivaren eller försöker skriva ut ser du till att programmen tillåts i brandväggen.
    3.
    Stäng tillfälligt av brandväggen och installera den trådlösa skrivaren på datorn. Aktivera brandväggen när du har slutfört den trådlösa installationen.


Problemlösning

Den trådlösa anslutningen fungerar inte efter att den trådlösa routern eller skrivaren har flyttats

    1.
    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn ansluter till.
    2.
    Skriv ut en konfigurationssida.
    3.
    Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.
    4.
    Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Det går inte att ansluta flera datorer till den trådlösa skrivaren

    1.
    Kontrollera att de övriga datorerna är inom den trådlösa täckningen och att inga hinder blockerar signalen. För de flesta nätverk är den trådlösa täckningen inom 30 m från den trådlösa åtkomstpunkten.
    2.
    Kontrollera att skrivaren är på och i Redo-läge.
    3.
    Stäng av brandväggar från tredje part på datorn.
    4.
    Kontrollera att nätverket fungerar som det ska.
    5.
    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.


Problemlösning

Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN
    ●
    Du kan normalt inte vara ansluten till ett VPN och andra nätverk samtidigt.


Problemlösning

Nätverket visas inte i listan över trådlösa nätverk
    ●
    Kontrollera att den trådlösa routern är påslagen och strömförsörjd.
    ●
    Nätverket är kanske dolt. Du kan dock även ansluta till ett dolt nätverk.


Problemlösning

Det trådlösa nätverket fungerar inte

    1.
    Kontrollera att nättverkskabeln inte är ansluten.
    2.
    Verifiera att nätverket tappat kommunikationen genom att försöka ansluta till andra enheter i nätverket.
    3.
    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    a.
    Öppna en kommandoprompt på datorn.
    ●
    För Windows, klickar du på Start och sedan Kör. Skriv cmd och tryck på Enter.
    ●
    I OS X går du till Program, sedan Verktyg och öppnar Terminal.
    b.
    Skriv ping följt av routerns IP-adress.
    c.
    Om fönstret visar returtider fungerar nätverket.

    4.
    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn ansluter till.

    a.
    Skriv ut en konfigurationssida.
    b.
    Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.
    c.
    Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Göra ett diagnostiskt test av det trådlösa nätverket

    Du kan köra ett diagnostiskt test från produktens kontrollpanel som ger information om inställningarna för det trådlösa nätverket.

    1.
    Tryck på knappen Konfiguration [image] på hemskärmen på produktens kontrollpanel.
    2.
    Öppna menyn Självdiagostik.
    3.
    Tryck på Kör trådlöst test för att starta testet. En testsida skrivs ut med testresultaten.


Problemlösning

Reducera störningar i ett trådlöst nätverk

    Följande åtgärdstips kan reducera störningarna i ett trådlöst nätverk:

    ●
    Se till att de trådlösa enheterna inte är i närheten av stora metallobjekt, t.ex. arkivskåp och andra elektromagnetiska enheter, t.ex. mikrovågsugnar och trådlösa telefoner. Sådana föremål kan störa radiosignalerna.
    ●
    Se till att de trådlösa enheterna inte är i närheten av stora murade strukturer och andra byggnadsverk. Sådana objekt kan absorbera radiovågor och försämra signalstyrkan.
    ●
    Placera den trådlösa routern på en central plats utan föremål i vägen mellan routern och de trådlösa enheterna i nätverket.


Problemlösning

Lösa faxproblem
  • Kontrollera installationen av maskinvaran
  • Faxen sänds långsamt
  • Faxkvaliteten är dålig
  • Faxen klipps av eller skrivs ut på två sidor


Problemlösning

Kontrollera installationen av maskinvaran
    ●
    Det finns flera olika sätta att lösa detta. Oavsett vilken metod du använder bör du försöka skicka faxet igen efteråt för att kontrollera om problemet är åtgärdat.
    ●
    När du löser faxrelaterade problem bör du kontrollera att sladden från produkten är ansluten direkt till telefonvägguttaget. Koppla bort alla andra enheter som är anslutna till produkten.

    1.
    Kontrollera att telefonsladden sitter i rätt port på baksidan av produkten.
    2.
    Testa telefonlinjen med följande faxtest:

    a.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    b.
    Välj Service och sedan Faxservice.
    c.
    Välj Kör faxtest. En faxtestrapport skrivs ut.

    Rapporten kan innehålla följande resultat:

    ●
    Lyckat: Rapporten innehåller alla aktuella faxinställningar för granskning.
    ●
    Misslyckat: Rapporten indikerar typ av fel och innehåller förslag om hur du kan åtgärda problemet.
    3.
    Kontrollera att enheten har den senaste versionen av fast programvara:

    a.
    Gå till www.hp.com/support.
    b.
    Klicka på Drivrutiner & programvara, skriv in produktnumret i fönstret och klicka sedan Sök. Om det behövs klickar du på modellen i en lista med liknande produkter.

    Sidan Ladda ned programvara och drivrutiner öppnas.

    c.
    Välj ditt operativsystem i listmenyn och klicka sedan på Nästa.
    d.
    Klicka på plustecknet bredvid Inbyggd programvara och sedan på HP LaserJet verktyg för uppdatering av inbyggd programvara.
    e.
    Klicka på Ladda ned.
    f.
    När nedladdningen är klar följer du anvisningarna på skärmen för att installera och köra verktyget.

    Verktyget söker efter uppdateringar för den inbyggda programvaran i din HP-produkt. Om en uppdatering upptäcks installerar verktyget den tillgängliga uppdateringen.

    g.
    När uppdateringen av den inbyggda programvaran är klar kan du prova att skicka faxet igen.

    4.
    Kontrollera att faxen installerades vid installationen av produktens programvara.

    Kör programmet för faxinställningar, som du hittar i HP-programmappen på datorn.

    5.
    Kontrollera att telefontjänsten har funktioner för analog fax.
    OBS!

    HP-produkter är utformade speciellt för att användas med analoga telefontjänster.
    ●
    Om du använder ISDN eller digital PBX kan tjänsteleverantören ge mer information om konfigurering till en analog faxlinje.
    ●
    Om du använder en VoIP-tjänst ändrar du inställningen Faxhastighet till Långsam(V.29) från kontrollpanelen. Fråga om tjänsteleverantören erbjuder funktioner för fax samt vilken faxmodemshastighet som rekommenderas. Vissa företag kräver adapter.
    ●
    Om du använder en DSL-tjänst kontrollerar du att det finns ett filter för telefonlinjens anslutning till produkten. Kontakta DSL-leverantören eller köp ett DSL-filter om du inte redan har ett. Om ett DSL-filter har installerats kan du byta ut det mot ett annat, eftersom det ursprungliga filtret kan vara skadat.
    6.
    Om felet kvarstår hittar du förslag på fler problemlösningar i följande avsnitt.


Problemlösning

Faxen sänds långsamt

    Faxen har fått en dålig kvalitet på telefonlinjen.

    ●
    Prova att sända faxet när telefonlinjens kvalitet har förbättrats.
    ●
    Kontrollera med telefontjänstleverantören att linjen kan hantera fax.
    ●
    Använd vitt papper för originalet. Använd inte färger som grå, gul eller rosa.
    ●
    Dela upp stora faxjobb i mindre delar och faxa dem sedan separat.
    ●
    Avaktivera inställningen Felkorrigering.
    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Service och sedan Faxservice.
    3.
    Välj Felkorrigering och sedan Av.
    OBS!

    När du avaktiverar Felkorrigering kan bildkvaliteten försämras.

    ●
    Öka inställningen för Faxhastighet.
    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Faxinställningar och sedan Avancerade inställningar.
    3.
    Välj Faxhastighet och välj sedan rätt inställning.
    ●
    Ändra faxinställningarna på kontrollpanelen till en lägre upplösning.
    OBS!

    Fax med högre upplösning kan ta längre tid att skicka än fax med lägre upplösning.
    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Faxinställningar och sedan Avancerade inställningar.
    3.
    Välj Faxupplösning och välj sedan rätt inställning.


Problemlösning

Faxkvaliteten är dålig

    Faxen är suddiga eller för ljusa.

    ●
    Öka faxupplösningen när du sänder fax. Upplösningen påverkar inte mottagna fax.
    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Faxinställningar och sedan Avancerade inställningar.
    3.
    Välj Faxupplösning och välj sedan rätt inställning.
    OBS!

    Ökad upplösning gör att överföringen går långsammare.
    ●
    Aktivera inställningen Felkorrigering via kontrollpanelen.
    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Service och sedan Faxservice.
    3.
    Välj Felkorrigering och sedan På.
    ●
    Kontrollera tonerkassetten och byt ut den om det behövs.
    ●
    Be avsändaren göra kontrastinställningen mörkare på avsändarfaxapparaten och skicka sedan om faxet.


Problemlösning

Faxen klipps av eller skrivs ut på två sidor
    ●
    Ställ in Standardpappersstorlek. Faxen skrivs ut på en enda pappersstorlek baserat på inställningarna för Standardpappersstorlek.
    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Systeminställning och sedan Pappersinställning.
    3.
    Välj Pappersformat och välj sedan rätt inställning.
    ●
    Ställ in papperstyp och -storlek för det fack som används för fax.
    ●
    Aktivera inställningen Anpassa till sida om du vill skriva ut längre fax på Letter- eller A4-papper.
    1.
    Tryck på knappen Inställningar [image] på produktens kontrollpanel.
    2.
    Välj Faxinställningar och sedan Avancerade inställningar.
    3.
    Välj Anpassa till sida och sedan På.
    OBS!

    Om inställningen Anpassa till sida är avaktiverad och inställningen Standardpappersstorlek är inställd på Letter, skrivs ett original i Legal-storlek ut på två sidor.


Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

OBS!
●
Det finns också snabbmenykommandon som du kommer åt via tangentbordet.
●
Kortkommandon fungerar även i sekundära fönster och popup-fönster.
●
Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.
●
Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda kortkommandon för åtkomst i visningsprogrammet

Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

    Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för visningsprogrammet

    Så här stänger du visningsprogrammet.
    ALT+F4
    Så här växlar du mellan visningsprogrammet och andra öppna fönster.
    ALT+TAB
    Så här visar du Alternativ-menyn.
    ALT+L
    Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel.
    ALT+L och tryck sedan på V
    Så här döljer eller visar du navigeringsfönstret.
    ALT+L och tryck sedan på I
    Så här skriver du ut ett avsnitt.
    ALT+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
    Så här går du tillbaka till tidigare avsnitt.
    ALT+VäNSTERPIL eller ALT+L och tryck sedan på B
    Så här går du till nästa avsnitt (förutsatt att du just har visat det).
    ALT+HöGERPIL eller ALT+L och tryck sedan på F
    Så här slår du på eller av sökmarkering.
    ALT+L och tryck sedan på M
    Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida).
    F5 eller ALT+L och tryck sedan på U
    Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem).
    ALT+L och tryck sedan på R
    Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida).
    ALT+L och tryck sedan på T
    Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor.
    ALT+L och tryck sedan på 1 eller 2
    Så här växlar du mellan navigeringsfönstret och hjälpfönstret.
    F6
    Så här rullar du genom ett avsnitt.
    UPPIL och NEDPIL eller PAGE UP och PAGE DOWN
    Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret.
    FLIK

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Innehåll

    Så här visar du fliken Innehåll.
    ALT+N
    Så här öppnar och stänger du en bok eller en mapp.
    PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
    Så här markerar du ett avsnitt.
    UPPIL och NEDPIL
    Så här visar du det markerade avsnittet.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Register

    Så här visar du fliken Register.
    ALT+D
    Så här skriver du ett nyckelord att söka efter.
    ALT+E och skriv ordet
    Så här markerar du ett nyckelord i listan.
    UPPIL och NEDPIL
    Så här visar du det kopplade avsnittet.
    ALT+V

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Sök

    Så här visar du fliken Sök.
    ALT+K
    Så här skriver du ett nyckelord att söka efter.
    ALT+E och skriv ordet
    Så här startar du en sökning.
    ENTER
    Så här markerar du ett avsnitt i resultatlistan.
    ALT+M och sedan UPPIL och NEDPIL
    Så här visar du det markerade avsnittet.
    ALT+V
    Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
    Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning.
    ALT+U
    Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör".
    ALT+M
    Så här söker du bara i avsnittens titlar.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Favoriter

    Så här visar du fliken Favoriter.
    ALT+F
    Så här lägger du till det avsnitt som visas i listan Favoriter.
    ALT+Ä
    Så här markerar du ett avsnitt i listan Favoriter.
    ALT+T och sedan UPPIL och NEDPIL
    Så här visar du det markerade avsnittet.
    ALT+V
    Så här tar du bort det markerade avsnittet från listan.
    ALT+B

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda HTML-hjälpen

Få ut mer av hjälpen

    Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

    ●
    Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.
    ●
    Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.
    ●
    Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.
    ●
    Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.
    ●
    Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.
    ●
    Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda HTML-hjälpen

Så här hittar du ett avsnitt

    I navigeringsfönstret klickar du på en av följande flikar:

    ●
    Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.
    ●
    För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.
    ●
    Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.
    OBS!

    Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda HTML-hjälpen

Så här skapar du en lista över dina favorithjälpavsnitt

    1.
    Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.
    2.
    Klicka på fliken Favoriter och sedan på Lägg till.
    OBS!
    ●
    Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.
    ●
    Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.
    ●
    Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda HTML-hjälpen

Så här kopierar du ett hjälpavsnitt:

    1.
    I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.
    2.
    Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.
    3.
    Öppna det dokument som du vill kopiera avsnittet till.
    4.
    Ställ markören där du vill att informationen ska visas.
    5.
    I menyn Redigera klickar du på Klistra in-menyn.
    OBS!

    Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda HTML-hjälpen

Så här skriver du ut det aktuella hjälpavsnittet

    Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

    OBS!

    Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda HTML-hjälpen

Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

    Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

    ●
    Tillbaka visar de senaste avsnitten du läst.
    ●
    Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.
    ●
    Nästa visar nästa avsnitt som följer i innehållslistan.
    ●
    Föregående visar det föregående avsnittet i innehållslistan.
    ●
    Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.
    ●
    Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.
    ●
    Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.
    OBS!

    Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda HTML-hjälpen

Använda snabbmenykommandon

    Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

    Kommando
    Beskrivning
    Högerklicka på innehållslistan och klicka sedan på Öppna alla.
    Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
    Högerklicka på innehållslistan och klicka sedan på Stäng alla.
    Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
    Högerklicka och klicka sedan på Skriv ut.
    Skriver ut avsnittet.

    OBS!

    Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com