HP LaserJet Pro MFP M225, M226

คู่มือผู้ใช้

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 ไทย

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

    ลิขสิทธิ์และใบอนุญาต

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

    ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

    การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

    หมายเลขชิ้นส่วน: CF484-90931

    Edition 1, 10/2014

    การรับรองเครื่องหมายการค้า

    Adobe®, Adobe Photoshop®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

    Apple และโลโก้ Apple เป็นเครื่องหมายการค้าของ Apple Computer, Inc. ซึ่งลงทะเบียนในสหรัฐฯ และประเทศ/พืนทีอื่นๆ iPod เป็นเครื่องหมายการค้าของ Apple Computer, Inc. คุณสามารถคัดลอกเครื่องหมาย iPod ได้ก็ต่อเมื่อได้รับอนุญาตจากเจ้าของสิทธิ์หรือเมื่อเป็นการคัดลอกที่ถูกต้องตามกฎหมายเท่านั้น อย่างขโมยเพลง

    Microsoft®, Windows®, Windows® XP และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation

    UNIX® เป็นเครื่องหมายการค้าจดทะเบียนของ The Open Group


แนะนำผลิตภัณฑ์

  • การเปรียบเทียบผลิตภัณฑ์
  • มุมมองเครื่องพิมพ์
  • การตั้งค่าฮาร์ดแวร์และติดตั้งซอฟต์แวร์ของเครื่องพิมพ์
สำหรับข้อมูลเพิ่มเติม:

ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

●
ติดตั้งและกำหนดค่า
●
เรียนรู้และใช้
●
การแก้ปัญหา
●
ดาวน์โหลดการอัปเดตซอฟต์แวร์
●
เข้าร่วมฟอรัมการสนับสนุน
●
ค้นหาข้อมูลการรับประกันและข้อบังคับ


แนะนำผลิตภัณฑ์

การเปรียบเทียบผลิตภัณฑ์

ชื่อรุ่น
หมายเลขเครื่องพิมพ์
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
ขนาดของผลิตภัณฑ์
ความสูง
371 มม.
371 มม.
371 มม.
371 มม.
371 มม.
ความลึก
408 มม.
408 มม.
408 มม.
408 มม.
408 มม.
ความกว้าง
443 มม.
443 มม.
443 มม.
443 มม.
443 มม.
น้ำหนัก, รวมตลับผงหมึก
11.0 กก.
11.0 กก.
11.1 กก.
11.0 กก.
11.0 กก.
การจัดการกระดาษ
ถาดป้อนกระดาษแบบเลือกก่อน (ถาด 1, ความจุ 10 แผ่น)
ถาดป้อนกระดาษหลัก (ถาด 2, ความจุ 250 แผ่น)
ถาดกระดาษออกมาตรฐาน (ความจุ 100 แผ่น)
การพิมพ์สองด้านอัตโนมัติ
ระบบปฏิบัติการที่ได้รับการสนับสนุน
Windows XP, 32 บิต, SP2 และสูงกว่า
Windows Vista, 32 บิต และ64 บิต
Windows 7, 32 บิต และ 64 บิต
Windows 8 32 บิต และ 64 บิต
Windows 8.1 32 บิต และ 64 บิต
Windows 2003 Server 32 บิต, SP1 และสูงกว่า, ไดรเวอร์การพิมพ์และสแกนเท่านั้น
Windows 2003 Server 64 บิต, SP1 และสูงกว่า, ไดรเวอร์การพิมพ์เท่านั้นโดยใช้ Add Printer Wizard
Windows 2003 Server, Standard Edition และ Enterprise Edition, ไดรเวอร์การพิมพ์และสแกนเท่านั้น
Windows 2003 R2 Server 32 บิต, Standard และ Enterprise Edition, ไดรเวอร์การพิมพ์และสแกนเท่านั้น
Windows 2003 R2 Server 64 บิต, Standard และ Enterprise Edition, ไดรเวอร์การพิมพ์เท่านั้นโดยใช้ Add Printer Wizard
Windows 2008 Server ,32 บิตและ 64 บิต, (SP1 และสูงกว่า) ไดรเวอร์การพิมพ์และสแกนเท่านั้น
Windows 2008 R2 Server 64 บิต, ไดรเวอร์การพิมพ์และสแกนเท่านั้น
Windows 2008 R2 Server 64 บิต, SP1, ไดรเวอร์การพิมพ์และสแกนเท่านั้น
Windows 2008 Server, Standard and Enterprise Edition, ไดรเวอร์การพิมพ์และสแกนเท่านั้น
Windows 2012 R2 Server 64 บิต, ไดรเวอร์การพิมพ์เท่านั้นโดยใช้ Add Printer Wizard
Windows 2012 Server 64 บิต, ไดรเวอร์การพิมพ์เท่านั้นโดยใช้ Add Printer Wizard
Mac OS X v10.7 – v10.9
ไดรเวอร์เครื่องพิมพ์และสแกนที่สนับสนุนสำหรับ Windows
ไดรเวอร์การพิมพ์แยก HP PCL6
ไดรเวอร์นี้จะรวมอยู่ในแผ่นซีดีในกล่องเป็นไดรเวอร์การพิมพ์เริ่มต้น
ไดรเวอร์ HP Scan
ไดรเวอร์นี้จะรวมอยู่ในแผ่นซีดีในกล่อง
ไดรเวอร์การพิมพ์ HP UPD PCL5c
สามารถดาวน์โหลดได้
ไดรเวอร์การพิมพ์ HP UPD PCL6
สามารถดาวน์โหลดได้
ไดรเวอร์การพิมพ์ HP UPD PS
สามารถดาวน์โหลดได้
การเชื่อมต่อ
Hi-Speed USB 2.0
การเชื่อมต่อ LAN อีเธอร์เน็ต 10/100
การเชื่อมต่อเครือข่ายแบบไร้สาย
พอร์ต USB ที่เครื่องสำหรับการพิมพ์และสแกนโดยไม่ใช้คอมพิวเตอร์
หน่วยความจำ
256 MB RAM
หน้าจอแผงควบคุม
LCD แบบ 2 บรรทัด
หน้าจอสัมผัสกราฟิกสี
พิมพ์
พิมพ์ได้สูงสุด 25 หน้าต่อนาที (ppm) บนกระดาษขนาด A4 และ 26 ppm บนกระดาษขนาด Letter
สำเนา
สแกนเนอร์แบบแท่นรองรับกระดาษสูงสุดขนาด A 4 หรือ Letter
อุปกรณ์ป้อนกระดาษรองรับกระดาษสูงสุดขนาด Legal
(ทำสำเนาได้ถึง 15 ppm)
ความละเอียดสำเนา 300 จุดต่อนิ้ว (dpi)
สแกน
สแกนเนอร์แบบแท่นรองรับกระดาษสูงสุดขนาด A 4 หรือ Letter
อุปกรณ์ป้อนกระดาษรองรับกระดาษสูงสุดขนาด Legal
ความละเอียดการสแกนสูงสุด 1200 dpi
สแกนสี
ซอฟต์แวร์ Optical Character Recognition (OCR) ในตัวเพิ่มการรองรับสำหรับประเภทไฟล์ OCR เพิ่มเติมใน HP Scan: PDF ที่ค้นหาได้ (.pdf), Rich Text (.rtf) และ Text (.txt)
การสแกนไปยังอีเมล์
สแกนไปยังโฟลเดอร์เครือข่าย
สแกนไปยัง USB
แฟกซ์
V.34 มีพอร์ตแฟกซ์ RJ-11 สองพอร์ต

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง
  • ข้อกำหนดเกี่ยวกับสภาพแวดล้อมในการทำงาน


แนะนำผลิตภัณฑ์

การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง

    โปรดดูข้อมูลปัจจุบันที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    ข้อควรระวัง:

    ข้อกำหนดทางไฟฟ้าขึ้นอยู่กับประเทศ/พื้นที่ที่จำหน่ายเครื่องพิมพ์ ห้ามแปลงแรงดันไฟฟ้าที่ใช้ เนื่องจากอาจทำให้เครื่องพิมพ์เกิดความเสียหาย และสิ้นสุดการรับประกันเครื่องพิมพ์


แนะนำผลิตภัณฑ์

ข้อกำหนดเกี่ยวกับสภาพแวดล้อมในการทำงาน

    สภาพแวดล้อม
    ค่าที่แนะนำ
    ค่าที่สามารถใช้ได้
    อุณหภูมิ
    17° ถึง 25°C
    15° ถึง 30°C
    ความชื้นสัมพัทธ์
    ความชื้นสัมพัทธ์ 30% ถึง 70% (RH)
    ความชื้นสัมพัทธ์ 10% ถึง 80%
    ระดับความสูง
    ไม่มีข้อมูล
    0 ถึง 3048 ม.


แนะนำผลิตภัณฑ์

มุมมองเครื่องพิมพ์
  • ด้านหน้าของผลิตภัณฑ์
  • ด้านหลังของผลิตภัณฑ์
  • มุมมองแผงควบคุม


แนะนำผลิตภัณฑ์

ด้านหน้าของผลิตภัณฑ์

    1
    ที่จับสำหรับยกฝาสแกนเนอร์
    2
    ถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ (ยกถาดเพื่อนำกระดาษที่ติดออก)
    3
    ถาดกระดาษออกของอุปกรณ์ป้อนกระดาษ
    4
    แผงควบคุม (เอียงขึ้นเพื่อให้ดูได้ง่ายขึ้น)
    รุ่น dn: แผงควบคุมของเครื่อง LCD
    รุ่น dw: แผงควบคุมหน้าจอสัมผัสกราฟิก
    5
    ปุ่มเปิด/ปิด
    6
    ชื่อรุ่น
    7
    ถาดป้อนกระดาษแบบเลือกก่อน (ถาด 1)
    8
    ถาดป้อนกระดาษหลัก (ถาด 2)
    9
    ถาดกระดาษออก
    10
    มือจับสำหรับเปิดฝาครอบด้านบน (เข้าถึงตลับผงหมึกและดึงกระดาษที่ติดออก)
    11
    พอร์ต USB ที่เครื่องสำหรับการพิมพ์และสแกนโดยไม่ใช้คอมพิวเตอร์ (รุ่น dw เท่านั้น)


แนะนำผลิตภัณฑ์

ด้านหลังของผลิตภัณฑ์

    1
    ฝาด้านหลัง (ช่องสำหรับดึงกระดาษที่ติดออก)
    2
    พอร์ตอีเธอร์เน็ต
    3
    Hi-Speed USB 2.0
    4
    พอร์ต "สายเข้า" ของแฟกซ์สำหรับเชื่อมต่อสายโทรศัพท์และแฟกซ์กับเครื่องพิมพ์
    5
    พอร์ต "สายออก" ของโทรศัพท์สำหรับเชื่อมต่อโทรศัพท์สายพ่วง เครื่องตอบรับโทรศัพท์ หรืออุปกรณ์อื่นๆ
    หมายเหตุ:

    พอร์ตนี้ถูกปิดด้วยฝาปิดยาง ดึงฝาปิดลงจากขอบด้านบนเพื่อเข้าถึงพอร์ต
    6
    จุดเชื่อมต่อสายไฟ
    7
    ฉลากหมายเลขผลิตภัณฑ์และหมายเลขประจำเครื่อง
    8
    สล็อตสำหรับเสียบสายเคเบิลล็อคเพื่อความปลอดภัย


แนะนำผลิตภัณฑ์

มุมมองแผงควบคุม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • แผงควบคุม M225dn, M225rdn และ M226dn
  • แผงควบคุม M225dw และ M226dw


แนะนำผลิตภัณฑ์

แผงควบคุม M225dn, M225rdn และ M226dn

    1
    ปุ่มเริ่มแฟกซ์
    เริ่มต้นงานแฟกซ์
    2
    ไฟสัญญาณเตือน
    แสดงว่าเครื่องพิมพ์มีข้อผิดพลาด ถาดว่างเปล่า หรือสถานะอื่นที่ต้องมีการตรวจสอบ
    3
    ไฟพร้อม
    แสดงว่าเครื่องพิมพ์พร้อม
    4
    ปุ่มการตั้งค่า
    เปิดเมนู การตั้งค่า
    5
    ปุ่มลูกศรซ้าย
    เลื่อนเคอเซอร์ไปทางซ้ายหรือเลื่อนผ่านตัวเลือกเมนู
    6
    ปุ่ม OK
    ยืนยันการตั้งค่าหรือการดำเนินการเพื่อดำเนินการต่อ
    7
    ปุ่มลูกศรขวา
    เลื่อนเคอเซอร์ไปทางขวาหรือเลื่อนผ่านตัวเลือกเมนู
    8
    ปุ่มเปิด/ปิด
    เปิดหรือปิดเครื่องพิมพ์
    9
    ปุ่มยกเลิก
    ลบการตั้งค่า ยกเลิกงานปัจจุบัน หรือออกจากเมนูปัจจุบัน
    10
    ปุ่มการตั้งค่าสำเนา
    เปิดเมนู การตั้งค่าสำเนา
    11
    ปุ่มจางลง/เข้มขึ้น
    ปรับการตั้งค่าความเข้มสำหรับงานการทำสำเนาปัจจุบัน
    12
    ปุ่มจำนวนสำเนา
    ตั้งค่าจำนวนสำเนา
    13
    ปุ่มย้อนกลับ
    กลับไปยังหน้าจอก่อนหน้านี้
    14
    ปุ่มเริ่มทำสำเนา
    เริ่มต้นงานการทำสำเนา
    15
    ปุ่ม ePrint
    เปิดเมนู บริการบนเว็บ
    16
    แผงปุ่มกดตัวเลข
    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์ หรือเลือกตัวเลือกเมนู
    17
    ปุ่มโทรซ้ำแฟกซ์
    โทรซ้ำหมายเลขแฟกซ์ที่ใช้สำหรับงานแฟกซ์ก่อนหน้า


แนะนำผลิตภัณฑ์

แผงควบคุม M225dw และ M226dw

    1
    ปุ่ม HP Web Services
    เข้าสู่คุณสมบัติ HP Web Services รวมถึง HP ePrint ได้อย่างรวดเร็ว
    2
    ปุ่มการตั้งค่า
    เปิดเมนู การตั้งค่า
    3
    ปุ่มไร้สาย
    เข้าสู่เมนู ไร้สาย และข้อมูลสถานะไร้สาย
    หมายเหตุ:

    เมื่อเครื่องพิมพ์เชื่อมต่อกับเครือข่ายไร้สาย ไอคอนนี้จะเปลี่ยนเป็นชุดแถบความแรงสัญญาณ
    4
    ปุ่มเครือข่าย
    เข้าสู่การตั้งค่าเครือข่ายและข้อมูล
    หมายเหตุ:

    ปุ่มนี้จะแสดงเมื่อเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเท่านั้น
    5
    ปุ่มข้อมูล
    แสดงข้อมูลสถานะเครื่องพิมพ์
    6
    ปุ่มอุปกรณ์สิ้นเปลือง
    แสดงข้อมูลเกี่ยวกับสถานะอุปกรณ์สิ้นเปลือง
    7
    ปุ่มวิธีใช้
    เข้าสู่ระบบวิธีใช้ที่แผงควบคุม
    8
    ปุ่มเปิด/ปิด
    เปิดหรือปิดเครื่องพิมพ์
    9
    ปุ่มลูกศรขวา
    เลื่อนเคอเซอร์ไปทางขวา หรือเลื่อนหน้าจอไปยังหน้าจอถัดไป
    หมายเหตุ:

    ปุ่มนี้จะสว่างขึ้นเมื่อหน้าจอปัจจุบันสามารถใช้คุณสมบัตินี้ได้เท่านั้น
    10
    ปุ่มยกเลิก
    ลบการตั้งค่า ยกเลิกงานปัจจุบัน หรือออกจากหน้าจอปัจจุบัน
    หมายเหตุ:

    ปุ่มนี้จะสว่างขึ้นเมื่อหน้าจอปัจจุบันสามารถใช้คุณสมบัตินี้ได้เท่านั้น
    11
    ปุ่ม โปรฯ
    เข้าสู่เมนู โปรฯ เพื่อพิมพ์โดยตรงจากเว็บแอปพลิเคชันที่เลือก
    12
    ปุ่ม แฟกซ์
    เข้าสู่คุณสมบัติแฟกซ์
    13
    ปุ่ม สแกน
    เข้าสู่คุณสมบัติสแกน:
    ●
    สแกนไปยังไดรฟ์ USB
    ●
    สแกนไปยังโฟลเดอร์เครือข่าย
    ●
    สแกนไปยังอีเมล์
    14
    ปุ่ม USB
    เข้าสู่เมนู แฟลชไดรฟ์ USB
    15
    ปุ่ม สำเนา
    เข้าสู่คุณสมบัติทำสำเนา
    16
    สถานะเครื่องพิมพ์
    แสดงข้อมูลเกี่ยวกับสถานะเครื่องพิมพ์โดยรวม
    17
    ปุ่มย้อนกลับ
    กลับไปยังหน้าจอก่อนหน้านี้
    หมายเหตุ:

    ปุ่มนี้จะสว่างขึ้นเมื่อหน้าจอปัจจุบันสามารถใช้คุณสมบัตินี้ได้เท่านั้น
    18
    ปุ่มลูกศรซ้าย
    เลื่อนเคอเซอร์ไปทางซ้าย หรือเลื่อนหน้าจอไปยังหน้าจอก่อนหน้า
    หมายเหตุ:

    ปุ่มนี้จะสว่างขึ้นเมื่อหน้าจอปัจจุบันสามารถใช้คุณสมบัตินี้ได้เท่านั้น
    19
    ปุ่มหน้าหลัก
    เข้าสู่หน้าจอหลัก
    20
    ไฟสัญญาณไร้สาย
    แสดงการเปิดใช้งานเครือข่ายไร้สาย ไฟสัญญาณกะพริบขณะเครื่องพิมพ์ทำการเชื่อมต่อกับเครือข่ายไร้สาย


แนะนำผลิตภัณฑ์

การตั้งค่าฮาร์ดแวร์และติดตั้งซอฟต์แวร์ของเครื่องพิมพ์

    สำหรับคำแนะนำการตั้งค่าพื้นฐาน โปรดดูคู่มือการติดตั้งฮาร์ดแวร์ที่มาพร้อมกับเครื่องพิมพ์ สำหรับคำแนะนำเพิ่มเติม ให้ไปที่การสนับสนุน HP บนเว็บ

    ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์ ค้นหาการสนับสนุนต่อไปนี้:

    ●
    ติดตั้งและกำหนดค่า
    ●
    เรียนรู้และใช้
    ●
    การแก้ปัญหา
    ●
    ดาวน์โหลดการอัปเดตซอฟต์แวร์
    ●
    เข้าร่วมฟอรัมการสนับสนุน
    ●
    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ถาดกระดาษ

  • ขนาดและประเภทกระดาษที่รองรับ
  • ใส่กระดาษลงในถาดป้อนกระดาษแบบเลือกก่อน (ถาด 1)
  • ใส่กระดาษลงในถาดป้อนกระดาษหลัก (ถาด 2)
สำหรับข้อมูลเพิ่มเติม:

ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

●
ติดตั้งและกำหนดค่า
●
เรียนรู้และใช้
●
การแก้ปัญหา
●
ดาวน์โหลดการอัปเดตซอฟต์แวร์
●
เข้าร่วมฟอรัมการสนับสนุน
●
ค้นหาข้อมูลการรับประกันและข้อบังคับ


ถาดกระดาษ

ขนาดและประเภทกระดาษที่รองรับ
  • ขนาดกระดาษที่ใช้ได้
  • ประเภทกระดาษที่สนับสนุน


ถาดกระดาษ

ขนาดกระดาษที่ใช้ได้
    หมายเหตุ:

    เพื่อประสิทธิภาพสูงสุด ควรเลือกขนาดและชนิดกระดาษที่ถูกต้องในไดรเวอร์การพิมพ์ก่อนที่จะสั่งพิมพ์งาน

    ขนาด
    ขนาด
    ถาดป้อนกระดาษแบบเลือกก่อน (ถาด 1)
    ถาดป้อนกระดาษหลัก (ถาด 2)
    การพิมพ์สองด้านอัตโนมัติ
    Letter
    216 x 279 มม.

    Legal
    216 x 356 มม.

    Executive
    184 x 267 มม.

    Oficio 8.5 x 13
    216 x 330 มม.

    4 x 6
    102 x 152 มม.

    5 x 8
    127 x 203 มม.

    A4
    210 x 297 มม.

    A5
    148 x 210 มม.

    A6
    105 x 148 มม.

    B5 (JIS)
    182 x 257 มม.

    B6 (JIS)
    129 x 182 มม.

    10 x 15 ซม.
    100 x 150 มม.

    Oficio 216 x 340 มม.
    216 x 340 มม.

    16K
    195 x 270 มม.

    16K
    184 x 260 มม.

    16K
    197 x 273 มม.

    Japanese Postcard
    Postcard (JIS)
    100 x 148 มม.3.9 x 5.8 นิ้ว

    Double Japan Postcard Rotated
    Double Postcard (JIS)
    200 x 148 มม.

    ซองจดหมาย #10
    105 x 241 มม.

    ซองจดหมาย Monarch
    98 x 191 มม.

    ซองจดหมาย B5
    176 x 250 มม.

    ซองจดหมาย C5
    162 x 229 มม.

    ซองจดหมาย DL
    110 x 220 มม.

    กำหนดเอง
    76 x 127 มม. ถึง 216 x 356 มม.


ถาดกระดาษ

ประเภทกระดาษที่สนับสนุน
    หมายเหตุ:

    เพื่อประสิทธิภาพสูงสุด ควรเลือกขนาดและชนิดกระดาษที่ถูกต้องในไดรเวอร์การพิมพ์ก่อนที่จะสั่งพิมพ์งาน

    ประเภท
    ด้านเดียวหรือการพิมพ์สองด้านด้วยตนเอง
    การพิมพ์สองด้านอัตโนมัติ
    ธรรมดา

    HP EcoSMART Lite

    กระดาษบาง 60–74g

    กระดาษกลาง 85-95g

    กระดาษหนาปานกลาง 96–110g

    กระดาษหนา 111–130g

    กระดาษหนาพิเศษ 131–175g

    แผ่นใส

    ฉลาก

    กระดาษหัวจดหมาย

    ซองจดหมาย

    กระดาษแบบฟอร์ม

    กระดาษสำหรับแฟ้มเจาะ

    กระดาษสี

    กระดาษบอนด์

    กระดาษรีไซเคิล

    กระดาษหยาบ

    กระดาษหนัง


ถาดกระดาษ

ใส่กระดาษลงในถาดป้อนกระดาษแบบเลือกก่อน (ถาด 1)
    หมายเหตุ:

    เมื่อต้องการเติมกระดาษ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษให้ตรง อย่าคลี่กระดาษออก วิธีนี้จะช่วยลดปัญหากระดาษติด โดยจะป้องกันไม่ให้กระดาษหลายแผ่นถูกดึงเข้าเครื่องพิมพ์พร้อมกัน ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย

    1.
    ใส่กระดาษในถาดป้อนโดยหงายขึ้นและใส่หัวกระดาษเข้าไปก่อน

    การวางแนวกระดาษในถาดจะแตกต่างกันไป ทั้งนี้ขึ้นอยู่กับประเภทของงานพิมพ์ สำหรับข้อมูลเพิ่มเติม ดูที่ การวางแนวกระดาษในถาด 1
    2.
    ปรับตัวกั้นกระดาษจนแนบกับกระดาษ

    การวางแนวกระดาษในถาด 1
    ประเภทกระดาษ
    โหมดพิมพ์สองด้าน
    วิธีการใส่กระดาษ
    กระดาษแบบฟอร์มหรือกระดาษหัวจดหมาย
    การพิมพ์ 1 ด้านหรือการพิมพ์ 2 ด้านด้วยตนเอง
    หงายหน้าขึ้น
    ขอบด้านบนหันเข้าหาอุปกรณ์

    กระดาษสำหรับแฟ้มเจาะ
    การพิมพ์ 1 ด้านหรือการพิมพ์ 2 ด้านด้วยตนเอง
    หงายหน้าขึ้น
    รูอยู่ทางด้านซ้ายของอุปกรณ์

    ซองจดหมาย
    การพิมพ์ด้านเดียว
    หงายหน้าขึ้น
    หันขอบด้านบนไปทางด้านขวาของถาด ให้ด้านติดแสตมป์เข้าไปในเครื่องพิมพ์ทีหลัง


ถาดกระดาษ

ใส่กระดาษลงในถาดป้อนกระดาษหลัก (ถาด 2)
    หมายเหตุ:

    เมื่อต้องการเติมกระดาษใหม่ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษให้ตรง อย่าคลี่กระดาษออก วิธีนี้จะช่วยลดปัญหากระดาษติด โดยจะป้องกันไม่ให้กระดาษหลายแผ่นถูกดึงเข้าเครื่องพิมพ์พร้อมกัน ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย

    1.
    เปิดฝาปิดป้องกันฝุ่น

    2.
    ใส่กระดาษลงในถาด ตรวจดูว่ากระดาษที่ใส่อยู่ภายในแท็บและเครื่องหมายแสดงความสูงสูงสุด

    การวางแนวกระดาษในถาดจะแตกต่างกันไป ทั้งนี้ขึ้นอยู่กับประเภทของงานพิมพ์ สำหรับข้อมูลเพิ่มเติม ดูที่ การวางแนวกระดาษในถาด 2
    3.
    ปรับตัวกั้นกระดาษจนแนบกับกระดาษ

    4.
    ปิดฝาปิดป้องกันฝุ่น

    การวางแนวกระดาษในถาด 2
    ประเภทกระดาษ
    โหมดพิมพ์สองด้าน
    วิธีการใส่กระดาษ
    กระดาษแบบฟอร์มหรือกระดาษหัวจดหมาย
    การพิมพ์ 1 ด้านหรือการพิมพ์ 2 ด้าน
    หงายหน้าขึ้น
    ขอบด้านบนหันเข้าหาอุปกรณ์

    กระดาษสำหรับแฟ้มเจาะ
    การพิมพ์ 1 ด้านหรือการพิมพ์ 2 ด้าน
    หงายหน้าขึ้น
    รูอยู่ทางด้านซ้ายของอุปกรณ์


ชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม

  • สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง
  • เปลี่ยนตลับผงหมึก
สำหรับข้อมูลเพิ่มเติม:

ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

●
ติดตั้งและกำหนดค่า
●
เรียนรู้และใช้
●
การแก้ปัญหา
●
ดาวน์โหลดการอัปเดตซอฟต์แวร์
●
เข้าร่วมฟอรัมการสนับสนุน
●
ค้นหาข้อมูลการรับประกันและข้อบังคับ


ชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม

สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสั่งซื้อ
  • วัสดุสิ้นเปลืองและอุปกรณ์เสริม


ชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม

การสั่งซื้อ

    สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ
    www.hp.com/go/suresupply
    สั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP
    www.hp.com/buy/parts
    สั่งซื้อผ่านผู้ให้บริการ
    ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP
    สั่งซื้อโดยใช้ HP Embedded Web Server (EWS)
    ในการเข้าถึง ในเว็บเบราเซอร์ที่รองรับในคอมพิวเตอร์ของคุณ ให้ป้อน IP แอดเดรสของเครื่องพิมพ์ หรือชื่อโฮสต์ในช่องแอดเดรส/URL EWS มีลิงค์ไปยังเว็บไซต์ HP SureSupply ซึ่งให้ตัวเลือกสำหรับการซื้ออุปกรณ์สิ้นเปลืองของแท้จาก HP


ชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม

วัสดุสิ้นเปลืองและอุปกรณ์เสริม

    รายการ
    คำอธิบาย
    หมายเลขชิ้นส่วน
    ตลับผงหมึก HP 83A
    ตลับผงหมึกสำรอง
    CF283A
    ตลับผงหมึก HP 83X
    ตลับผงหมึกสำรองความจุสูง
    CF283X
    ตลับผงหมึก HP 88A
    ตลับหมึกผงหมึกสำรองสำหรับจีนและอินเดียเท่านั้น
    CC388A
    สาย USB
    ช่องเสียบอุปกรณ์ที่เทียบเท่ากับ USB มาตรฐานขนาด 2 เมตร
    C6518A


ชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม

เปลี่ยนตลับผงหมึก

    เมื่อตลับผงหมึกใกล้หมดอายุใช้งาน คุณจะได้รับพรอมต์ให้สั่งซื้อมาสำรอง คุณสามารถดำเนินการพิมพ์ต่อได้โดยใช้ตลับหมึกปัจจุบันจนกว่าการเกลี่ยผงหมึกจะไม่สามารถให้คุณภาพการพิมพ์ที่ยอมรับได้อีกต่อไป

    ข้อความที่สองจะปรากฏบนแผงควบคุมเมื่อตลับผงหมึกถึงระดับ “เหลือน้อยมาก”

    1.
    ยกชุดสแกนเนอร์

    2.
    เปิดฝาด้านบน

    3.
    นำตลับผงหมึกออก

    4.
    นำตลับผงหมึกใหม่ออกจากถุง นำตลับผงหมึกที่ใช้แล้วใส่ในถุงดังกล่าวเพื่อนำไปรีไซเคิล

    5.
    จับตลับผงหมึกทั้งสองด้าน และเขย่าตลับผงหมึกเบาๆ เพื่อให้ผงหมึกกระจายทั่วทั้งตลับ
    ข้อควรระวัง:

    อย่าสัมผัสชัตเตอร์หรือพื้นผิวของลูกกลิ้ง

    6.
    งอแถบด้านซ้ายของตลับหมึกจนกระทั่งแถบหลุดออกมา ดึงแถบจนกว่าเทปทั้งหมดหลุดออกจากตลับหมึกพิมพ์ ใส่แถบและเทปลงในกล่องใส่ตลับผงหมึกเพื่อส่งกลับไปรีไซเคิล

    7.
    จัดแนวตลับผงหมึกให้ตรงกับร่องภายในเครื่องพิมพ์ และใส่ตลับผงหมึกเข้าไปจนกระทั่งแน่นดีแล้ว

    8.
    ปิดฝาครอบด้านบน

    9.
    ปิดชุดสแกนเนอร์


พิมพ์

  • พิมพ์งาน (Windows)
  • พิมพ์งาน (Mac OS X)
  • ตั้งค่า HP Wireless Direct Printing
  • การพิมพ์มือถือ
  • ใช้การพิมพ์ที่เครื่องด้วย USB (รุ่น dw เท่านั้น)
สำหรับข้อมูลเพิ่มเติม:

ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

●
ติดตั้งและกำหนดค่า
●
เรียนรู้และใช้
●
การแก้ปัญหา
●
ดาวน์โหลดการอัปเดตซอฟต์แวร์
●
เข้าร่วมฟอรัมการสนับสนุน
●
ค้นหาข้อมูลการรับประกันและข้อบังคับ


พิมพ์

พิมพ์งาน (Windows)
  • วิธีการพิมพ์ (Windows)
  • พิมพ์ทั้งสองด้านอัตโนมัติ (Windows)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)
  • พิมพ์หลายหน้าในหน้าเดียว (Windows)
  • เลือกประเภทกระดาษ (Windows)
  • งานพิมพ์อื่นๆ


พิมพ์

วิธีการพิมพ์ (Windows)

    ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ Windows

    1.
    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ ในการเปลี่ยนการตั้งค่า ให้คลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์
    หมายเหตุ:

    ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    3.
    คลิกหรือแตะแท็บในไดรเวอร์การพิมพ์เพื่อกำหนดค่าตัวเลือกที่ใช้ได้ ตัวอย่างเช่น ตั้งค่าการวางแนวกระดาษในแท็บ ตกแต่ง และตั้งค่าแหล่งกระดาษ, ประเภทกระดาษ, ขนาดกระดาษ และการตั้งค่าคุณภาพในแท็บ กระดาษ/คุณภาพ

    4.
    คลิกหรือแตะปุ่ม ตกลง เพื่อกลับไปที่กล่องโต้ตอบ การพิมพ์ เลือกจำนวนสำเนาที่ต้องการพิมพ์จากหน้าจอนี้
    5.
    คลิกหรือแตะปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

พิมพ์ทั้งสองด้านอัตโนมัติ (Windows)

    ใช้ขั้นตอนนี้สำหรับเครื่องพิมพ์ที่มีอุปกรณ์สำหรับพิมพ์สองด้านอัตโนมัติติดตั้งไว้ หากเครื่องพิมพ์ไม่มีอุปกรณ์สำหรับพิมพ์สองด้านอัตโนมัติติดตั้ง หรือในการพิมพ์ด้วยกระดาษประเภทที่อุปกรณ์สำหรับพิมพ์สองด้านไม่สนับสนุน คุณสามารถพิมพ์บนทั้งสองด้านด้วยตนเองได้

    1.
    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์
    หมายเหตุ:

    ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น
    3.
    คลิกหรือแตะแถบ ตกแต่ง
    4.
    เลือกช่องทำเครื่องหมาย พิมพ์ทั้งสองด้าน คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร
    5.
    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)

    ใช้ขั้นตอนนี้สำหรับเครื่องพิมพ์ที่ไม่ได้ติดตั้งอุปกรณ์พิมพ์สองด้านอัตโนมัติ หรือเพื่อพิมพ์บนกระดาษที่อุปกรณ์พิมพ์สองด้านไม่รองรับ

    1.
    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์
    หมายเหตุ:

    ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น
    3.
    คลิกหรือแตะแถบ ตกแต่ง
    4.
    เลือกกล่องกาเครื่องหมาย พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) คลิกปุ่ม ตกลง เพื่อพิมพ์ด้านแรกของงาน
    5.
    นำปึกกระดาษที่พิมพ์แล้วจากถาดกระดาษออก และใส่ในถาด 1
    6.
    หากข้อความปรากฏขึ้น ให้แตะปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (Windows)

    1.
    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์
    หมายเหตุ:

    ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น
    3.
    คลิกหรือแตะแถบ ตกแต่ง
    4.
    เลือกจำนวนหน้าต่อแผ่นจากรายการ จำนวนหน้าต่อแผ่น
    5.
    เลือกตัวเลือก พิมพ์ขอบหน้า, ลำดับหน้า และ การวางแนวกระดาษ ที่ถูกต้อง คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร
    6.
    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

เลือกประเภทกระดาษ (Windows)

    1.
    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์
    หมายเหตุ:

    ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น
    3.
    คลิกหรือแตะแถบ กระดาษ/คุณภาพ
    4.
    จากรายการดรอปดาวน์ ประเภทกระดาษ ให้คลิกตัวเลือก อื่นๆ...
    5.
    ขยายรายการตัวเลือก ประเภท:
    6.
    ขยายหมวดหมู่ของประเภทกระดาษที่ระบุกระดาษของคุณได้ดีที่สุด
    7.
    เลือกตัวเลือกของประเภทกระดาษที่คุณกำลังใช้ แล้วคลิกปุ่ม ตกลง
    8.
    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

งานพิมพ์อื่นๆ

    ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    คำแนะนำสำหรับการดำเนินการพิมพ์งานเฉพาะมีดังต่อไปนี้:

    ●
    การสร้างและการใช้ช็อตคัทหรือค่าล่วงหน้า
    ●
    เลือกขนาดกระดาษหรือใช้ขนาดกระดาษที่กำหนดเอง
    ●
    เลือกการวางแนวกระดาษ
    ●
    สร้างหนังสือเล่มเล็ก
    ●
    กำหนดสเกลเอกสารให้พอดีกับขนาดกระดาษเฉพาะ
    ●
    พิมพ์หน้าแรกหรือหน้าสุดท้ายของเอกสารบนกระดาษอื่น
    ●
    พิมพ์ลายน้ำบนเอกสาร


พิมพ์

พิมพ์งาน (Mac OS X)
  • วิธีการพิมพ์ (OS X)
  • พิมพ์บนทั้งสองด้านโดยอัตโนมัติ (OS X)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (OS X)
  • พิมพ์หลายหน้าในหน้าเดียว (OS X)
  • เลือกประเภทกระดาษ (OS X)
  • งานพิมพ์อื่นๆ


พิมพ์

วิธีการพิมพ์ (OS X)

    ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ OS X

    1.
    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์
    3.
    คลิก Show Details (แสดงรายละเอียด) แล้วเลือกเมนูอื่นๆ เพื่อปรับการตั้งค่าการพิมพ์
    4.
    คลิกปุ่ม Print (พิมพ์)


พิมพ์

พิมพ์บนทั้งสองด้านโดยอัตโนมัติ (OS X)
    หมายเหตุ:

    ข้อมูลนี้สำหรับเครื่องพิมพ์ที่มีอุปกรณ์พิมพ์สองด้านอัตโนมัติ
    หมายเหตุ:

    คุณสมบัตินี้จะใช้ได้หากคุณติดตั้งไดรเวอร์การพิมพ์ของ HP โดยอาจใช้ไม่ได้หากคุณกำลังใช้ AirPrint

    1.
    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์
    3.
    คลิก Show Details (แสดงรายละเอียด) แล้วคลิกเมนู Layout (รูปแบบ)
    4.
    เลือกตัวเลือกการเย็บเล่มจากรายการดรอปดาวน์ Two-Sided (สองด้าน)
    5.
    คลิกปุ่ม Print (พิมพ์)


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (OS X)
    หมายเหตุ:

    คุณสมบัตินี้จะใช้ได้หากคุณติดตั้งไดรเวอร์การพิมพ์ของ HP โดยอาจใช้ไม่ได้หากคุณกำลังใช้ AirPrint

    1.
    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์
    3.
    คลิก Show Details (แสดงรายละเอียด) แล้วคลิกเมนู Manual Duplex (พิมพ์สองด้านด้วยตนเอง)
    4.
    คลิกช่อง Manual Duplex (พิมพ์สองด้านด้วยตนเอง) และเลือกตัวเลือกการเย็บเล่ม
    5.
    คลิกปุ่ม Print (พิมพ์)
    6.
    ไปที่เครื่องพิมพ์ แล้วหยิบกระดาษเปล่าที่อยู่ในถาด 1 ออก
    7.
    รับปึกกระดาษที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงในถาดป้อนกระดาษ
    8.
    หากข้อความปรากฏขึ้น ให้แตะปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (OS X)

    1.
    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์
    3.
    คลิก Show Details (แสดงรายละเอียด) แล้วคลิกเมนู Layout (รูปแบบ)
    4.
    จากรายการดรอปดาวน์ Pages per Sheet (การจัดรูปแบบ) ให้เลือกจำนวนหน้าที่คุณต้องการพิมพ์ในแต่ละแผ่น
    5.
    ในพื้นที่ Layout Direction (การจัดรูปแบบ) ให้เลือกลำดับและการจัดวางหน้าต่างๆ ลงในหน้ากระดาษ
    6.
    จากเมนู Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์ให้กับแต่ละหน้า
    7.
    คลิกปุ่ม Print (พิมพ์)


พิมพ์

เลือกประเภทกระดาษ (OS X)

    1.
    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์
    3.
    คลิก Show Details (แสดงรายละเอียด) แล้วคลิกเมนู Media & Quality (วัสดุพิมพ์และคุณภาพ) หรือเมนู Paper/Quality (กระดาษ/คุณภาพ)
    4.
    เลือกถาดจากรายการแบบดรอปดาวน์ Media-type (ประเภทวัสดุพิมพ์)
    5.
    คลิกปุ่ม Print (พิมพ์)


พิมพ์

ตั้งค่า HP Wireless Direct Printing
    หมายเหตุ:

    คุณสมบัตินี้ใช้ได้กับรุ่นไร้สายเท่านั้น และเครื่องพิมพ์อาจต้องอัปเดตเฟิร์มแวร์เพื่อใช้คุณสมบัตินี้

    คุณสมบัติ HP Wireless Direct Printing จะช่วยให้คุณสามารถสั่งพิมพ์จากอุปกรณ์มือถือแบบไร้สายไปที่เครื่องพิมพ์ที่เปิดใช้งาน HP Wireless Direct โดยไม่ต้องเชื่อมต่อเครือข่ายหรืออินเตอร์เน็ต ให้ใช้ HP Wireless Direct ในการพิมพ์แบบไร้สายจากอุปกรณ์ต่อไปนี้:

    ●
    iPhone, iPad หรือ iTouch โดยใช้ Apple AirPrint หรือแอปพลิเคชันมือถือ HP ePrint
    ●
    อุปกรณ์มือถือที่ใช้ระบบ Android หรือ Symbian โดยใช้แอปพลิเคชัน HP ePrint Home & Biz
    ●
    คอมพิวเตอร์ที่มีระบบปฏิบัติการใดๆ ที่ใช้ Wi-Fi ได้

    สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ HP Wireless Direct ให้ไปที่ www.hp.com/go/wirelessprinting แล้วคลิก HP Wireless Direct

    ในการตั้งค่า HP Wireless Direct จากแผงควบคุม ให้ทำตามขั้นตอนต่อไปนี้

    แผงควบคุมของเครื่อง LCD

    1.
    ที่แผงควบคุมของเครื่องพิมพ์ กดปุ่ม OK เพื่อเปิดเมนู
    2.
    เปิดเมนูดังต่อไปนี้:
    ●
    การตั้งค่าเครือข่าย
    ●
    เมนูไร้สาย
    ●
    Wireless Direct
    3.
    เลือกตัวเลือก เปิด แล้วกดปุ่ม OK เครื่องพิมพ์จะบันทึกการตั้งค่าแล้วกลับไปที่เมนู การตั้งค่าพิมพ์ตรงไร้สาย บนแผงควบคุม

    แผงควบคุมหน้าจอสัมผัส

    1.
    แตะปุ่มไร้สาย [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    2.
    เปิดเมนูดังต่อไปนี้:
    ●
    เมนูไร้สาย
    ●
    การตั้งค่าพิมพ์ตรงไร้สาย
    ●
    เปิด/ปิด
    3.
    แตะรายการเมนู เปิด เครื่องพิมพ์จะบันทึกการตั้งค่าแล้วกลับไปที่เมนู การตั้งค่าพิมพ์ตรงไร้สาย บนแผงควบคุม


พิมพ์

การพิมพ์มือถือ

HP นำเสนอโซลูชันมือถือและ ePrint ที่หลากหลายเพื่อให้สามารถสั่งพิมพ์แบบไร้สายไปยังเครื่องพิมพ์ของ HP จากแลปท็อป แท็บเล็ต สมาร์ทโฟน หรืออุปกรณ์มือถืออื่นๆ ได้ ในการกำหนดตัวเลือกที่ดีที่สุด ให้ไปที่ www.hp.com/go/LaserJetMobilePrinting (ภาษาอังกฤษเท่านั้น)

  • HP ePrint ผ่านอีเมล์
  • ซอฟต์แวร์ HP ePrint
  • AirPrint


พิมพ์

HP ePrint ผ่านอีเมล์

    ใช้ HP ePrint เพื่อพิมพ์เอกสารโดยส่งเอกสารเป็นไฟล์แนบในอีเมล์ไปยังอีเมล์แอดเดรสของเครื่องพิมพ์จากอุปกรณ์ใดก็ได้ที่ใช้งานอีเมล์ได้

    เมื่อต้องการใช้ HP ePrint เครื่องพิมพ์ต้องมีคุณสมบัติตามข้อกำหนดเหล่านี้:

    ●
    เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สายและเชื่อมต่ออินเทอร์เน็ต
    ●
    บริการบนเว็บของ HP ต้องเปิดใช้งานในเครื่องพิมพ์ และเครื่องพิมพ์ต้องลงทะเบียนกับ HP Connected
    แผงควบคุมของเครื่อง LCD
    1.
    ค้นหา IP แอดเดรสเครื่องพิมพ์
    a.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า
    b.
    เปิดเมนูดังต่อไปนี้:
    ●
    การตั้งค่าเครือข่าย
    ●
    แสดง IP แอดเดรส
    2.
    ในการเปิด HP Embedded Web Server ให้พิมพ์ IP แอดเดรสของเครื่องพิมพ์ลงในบรรทัดแอดเดรสของเว็บเบราเซอร์บนคอมพิวเตอร์
    3.
    คลิกแถบ HP Web Services ใน HP Embedded Web Server แล้วคลิก เปิดใช้ เครื่องพิมพ์จะเปิดใช้งานบริการบนเว็บ แล้วพิมพ์หน้าข้อมูล

    หน้าข้อมูลประกอบด้วยรหัสเครื่องพิมพ์ที่คุณใช้เพื่อลงทะเบียนเครื่องพิมพ์ HP ของคุณที่ HP Connected

    4.
    ไปที่ www.hpconnected.com เพื่อสร้างบัญชี HP ePrint และตั้งค่าจนเสร็จเรียบร้อย
    แผงควบคุมหน้าจอสัมผัส
    1.
    แตะปุ่มบริการเว็บ [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    2.
    แตะปุ่ม เปิดใช้งานบริการบนเว็บ เครื่องพิมพ์จะเปิดใช้งานบริการบนเว็บ แล้วพิมพ์หน้าข้อมูล

    หน้าข้อมูลประกอบด้วยรหัสเครื่องพิมพ์ที่คุณใช้เพื่อลงทะเบียนเครื่องพิมพ์ HP ของคุณที่ HP Connected

    3.
    ไปที่ www.hpconnected.com เพื่อสร้างบัญชี HP ePrint และตั้งค่าจนเสร็จเรียบร้อย

    สำหรับข้อมูลเพิ่มเติม ให้ไปที่ www.hp.com/support เพื่อดูข้อมูลเพิ่มเติมสำหรับเครื่องพิมพ์ของคุณ


พิมพ์

ซอฟต์แวร์ HP ePrint

    ซอฟต์แวร์ HP ePrint ช่วยให้สั่งพิมพ์จากคอมพิวเตอร์เดสก์ทอปหรือแลปทอป Windows หรือ Mac ไปที่เครื่องพิมพ์ที่ใช้ HP ePrint ได้ง่ายขึ้น ซอฟต์แวร์นี้จะช่วยให้คุณค้นหาเครื่องพิมพ์ที่รองรับ HP ePrint ซึ่งลงทะเบียนไว้กับบัญชี HP Connected ง่ายขึ้น เครื่องพิมพ์ HP เป้าหมายสามารถอยู่ในสำนักงานหรือที่อื่นๆ ทั่วโลก

    ●
    Windows: หลังจากที่ติดตั้งซอฟต์แวร์ ให้เปิดตัวเลือก Print (พิมพ์) จากภายในแอปพลิเคชัน แล้วเลือก HP ePrint จากรายการเครื่องพิมพ์ที่ติดตั้งอยู่ คลิกปุ่ม Properties (คุณสมบัติ) เพื่อกำหนดค่าตัวเลือกการพิมพ์
    ●
    Mac: หลังจากติดตั้งซอฟต์แวร์ ให้เลือก File (ไฟล์), Print (พิมพ์) แล้วเลือกลูกศรถัดจาก PDF (ที่ด้านล่างซ้ายของหน้าจอไดรเวอร์) เลือก HP ePrint

    สำหรับ Windows ซอฟต์แวร์ HP ePrint สนับสนุนการสั่งพิมพ์ TCP/IP ไปที่เครื่องพิมพ์ในเครือข่าย (LAN หรือ WAN) ไปที่เครื่องพิมพ์ที่สนับสนุน UPD PostScript®

    ทั้ง Windows และ Mac สนับสนุนการสั่งพิมพ์ IPP ไปที่เครื่องพิมพ์ที่เชื่อมต่อเครือข่าย LAN หรือ WAN ที่สนับสนุน ePCL

    นอกจากนั้น ทั้ง Windows และ Mac ยังสนับสนุนการสั่งพิมพ์เอกสาร PDF ไปที่ตำแหน่งการพิมพ์สาธารณะ และการพิมพ์โดยใช้ HP ePrint ทางอีเมล์ผ่าน Cloud

    ไปที่ www.hp.com/go/eprintsoftware หากต้องการไดรเวอร์และข้อมูล

    หมายเหตุ:

    ซอฟต์แวร์ HP ePrint คือยูทิลิตีเวิร์กโฟลว์ PDF สำหรับ Mac ซึ่งในทางเทคนิคแล้ว ไม่ใช่ไดรเวอร์การพิมพ์
    หมายเหตุ:

    ซอฟต์แวร์ HP ePrint ไม่สนับสนุนการพิมพ์ USB


พิมพ์

AirPrint

    รองรับการสั่งพิมพ์โดยตรงด้วย AirPrint ของ Apple สำหรับ iOS 4.2 หรือสูงกว่า ใช้ AirPrint เพื่อพิมพ์จากเครื่องพิมพ์โดยตรง โดยใช้ iPad, iPhone (3GS ขึ้นไป) หรือ iPod touch (รุ่นที่สามขึ้นไป) ในแอปพลิเคชันต่อไปนี้:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    iBooks
    ●
    แอปพลิเคชันอื่นๆ บางตัว

    เมื่อต้องการใช้ AirPrint เครื่องพิมพ์ต้องเชื่อมต่อเข้ากับเครือข่ายไร้สายเดียวกันกับอุปกรณ์ Apple หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับการใช้ AirPrint และหากต้องการทราบว่าเครื่องพิมพ์ HP ใดบ้างที่สามารถใช้งานร่วมกับ AirPrint ได้ ให้ไปที่เว็บไซต์การสนับสนุนสำหรับเครื่องพิมพ์นี้:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    หมายเหตุ:

    AirPrint ไม่รองรับการเชื่อมต่อผ่าน USB


พิมพ์

ใช้การพิมพ์ที่เครื่องด้วย USB (รุ่น dw เท่านั้น)

    1.
    เสียบแฟลชไดร์ฟ USB เข้ากับพอร์ต USB ที่เครื่องพิมพ์
    2.
    เมนู แฟลชไดรฟ์ USB จะเปิดขึ้น แตะปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ
    ●
    พิมพ์เอกสาร
    ●
    ดูและพิมพ์ภาพถ่าย
    ●
    สแกนไปยังไดรฟ์ USB
    3.
    ในการพิมพ์เอกสาร ให้แตะหน้าจอ พิมพ์เอกสาร และแตะชื่อของโฟลเดอร์ในไดรฟ์ USB ที่จัดเก็บเอกสาร เมื่อหน้าจอสรุปเปิดขึ้น คุณสามารถแตะเพื่อปรับการตั้งค่าได้ แตะปุ่ม พิมพ์ เพื่อพิมพ์เอกสาร
    4.
    ในการพิมพ์ภาพถ่าย ให้แตะหน้าจอ ดูและพิมพ์ภาพถ่าย และแตะภาพตัวอย่างเพื่อเลือกภาพถ่ายแต่ละภาพที่คุณต้องการพิมพ์ แตะปุ่ม เสร็จสิ้น เมื่อหน้าจอสรุปเปิดขึ้น คุณสามารถแตะเพื่อปรับการตั้งค่าได้ แตะปุ่ม พิมพ์ เพื่อพิมพ์ภาพถ่าย
    5.
    นำงานที่พิมพ์แล้วจากถาดกระดาษออก และถอดแฟลชไดรฟ์ USB


สำเนา

  • ทำสำเนา
  • ทำสำเนาทั้งสองด้าน (การพิมพ์งานสองด้าน)
สำหรับข้อมูลเพิ่มเติม:

ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

●
ติดตั้งและกำหนดค่า
●
เรียนรู้และใช้
●
การแก้ปัญหา
●
ดาวน์โหลดการอัปเดตซอฟต์แวร์
●
เข้าร่วมฟอรัมการสนับสนุน
●
ค้นหาข้อมูลการรับประกันและข้อบังคับ


สำเนา

ทำสำเนา
    แผงควบคุมของเครื่อง LCD

    1.
    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    2.
    ปิดสแกนเนอร์
    3.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มเมนูสำเนา
    4.
    ในการปรับปรุงคุณภาพสำเนาสำหรับเอกสารประเภทต่างๆ ให้เปิดเมนู ใช้ประโยชน์สูงสุด ใช้ปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ แล้วกดปุ่ม OK เพื่อเลือกตัวเลือก การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:
    ●
    เลือกอัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา ค่านี้เป็นค่าเริ่มต้น
    ●
    ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน
    ●
    ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่
    ●
    ภาพ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยกราฟิกเป็นส่วนใหญ่
    5.
    ในการปรับเปลี่ยนจำนวนสำเนา ให้กดปุ่มจำนวนสำเนา
    6.
    เลือกจำนวนสำเนา
    7.
    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

    แผงควบคุมหน้าจอสัมผัส

    1.
    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    2.
    ปิดสแกนเนอร์
    3.
    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม ถ่ายฯ
    4.
    ในการปรับปรุงคุณภาพสำเนาสำหรับเอกสารประเภทต่างๆ ให้แตะปุ่ม การตั้งค่า แล้วเลื่อนและแตะปุ่ม ใช้ประโยชน์สูงสุด แตะปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ และแตะตัวเลือกเพื่อเลือก การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:
    ●
    เลือกอัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา ค่านี้เป็นค่าเริ่มต้น
    ●
    ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน
    ●
    ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่
    ●
    ภาพ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยกราฟิกเป็นส่วนใหญ่
    5.
    แตะลูกศรเพื่อเปลี่ยนจำนวนสำเนา หรือแตะจำนวนที่มีอยู่และพิมพ์จำนวนสำเนา
    6.
    แตะปุ่ม เริ่มทำสำเนา เพื่อเริ่มทำสำเนา


สำเนา

ทำสำเนาทั้งสองด้าน (การพิมพ์งานสองด้าน)

    1.
    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    2.
    ปิดสแกนเนอร์
    3.
    เริ่มต้นงานสำเนา
    ●
    แผงควบคุมบนหน้าจอ LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มเริ่มทำสำเนา
    ●
    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม ถ่ายฯ
    4.
    รับหน้าที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงในถาดป้อนกระดาษ
    5.
    พลิกเอกสารต้นฉบับบนกระจกของสแกนเนอร์เพื่อทำสำเนาด้านที่สอง
    6.
    เริ่มต้นงานสำเนา
    ●
    แผงควบคุมบนหน้าจอ LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มเริ่มทำสำเนา
    ●
    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม ถ่ายฯ
    7.
    ทำซ้ำขั้นตอนนี้จนคุณทำสำเนาครบทุกหน้า


สแกน

  • สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)
  • สแกนโดยใช้ซอฟต์แวร์ HP Scan (Mac)
  • ตั้งค่าสแกนไปยังอีเมล์ (รุ่นหน้าจอสัมผัสเท่านั้น)
  • ตั้งค่าสแกนไปยังโฟลเดอร์เครือข่าย (รุ่นหน้าจอสัมผัสเท่านั้น)
  • สแกนไปยังแฟลชไดรฟ์ USB (รุ่นหน้าจอสัมผัสเท่านั้น)
  • สแกนไปยังอีเมล์ (รุ่นหน้าจอสัมผัสเท่านั้น)
  • สแกนไปที่โฟลเดอร์เครือข่าย (รุ่นหน้าจอสัมผัสเท่านั้น)
สำหรับข้อมูลเพิ่มเติม:

ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

●
ติดตั้งและกำหนดค่า
●
เรียนรู้และใช้
●
การแก้ปัญหา
●
ดาวน์โหลดการอัปเดตซอฟต์แวร์
●
เข้าร่วมฟอรัมการสนับสนุน
●
ค้นหาข้อมูลการรับประกันและข้อบังคับ


สแกน

สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)

    ใช้ซอฟต์แวร์ HP Scan เพื่อเริ่มการสแกนจากซอฟต์แวร์บนคอมพิวเตอร์ของคุณ คุณสามารถบันทึกภาพที่สแกนเป็นไฟล์หรือส่งไปที่แอปพลิเคชันซอฟต์แวร์อื่นได้

    1.
    วางเอกสารใส่ในอุปกรณ์ป้อนกระดาษหรือบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    2.
    คลิก Start (เริ่ม) แล้วคลิก Programs (โปรแกรม) (หรือ All Programs (โปรแกรมทั้งหมด) ใน Windows XP)
    3.
    คลิก HP แล้วเลือกเครื่องพิมพ์ของคุณ
    4.
    คลิก HP Scan เลือกช็อตคัทการสแกน แล้วปรับการตั้งค่า หากจำเป็น
    5.
    คลิก Scan

    หมายเหตุ:

    คลิก Advanced Settings เพื่อเข้าใช้ตัวเลือกอื่นๆ

    คลิก Create New Shortcut เพื่อสร้างชุดการตั้งค่าที่กำหนดเอง และบันทึกในรายการช็อตคัท


สแกน

สแกนโดยใช้ซอฟต์แวร์ HP Scan (Mac)

    ใช้ซอฟต์แวร์ HP Scan เพื่อเริ่มการสแกนจากซอฟต์แวร์บนคอมพิวเตอร์ของคุณ

    1.
    วางเอกสารใส่ในอุปกรณ์ป้อนกระดาษหรือบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    2.
    เปิด HP Scan ซึ่งอยู่ในโฟลเดอร์ Hewlett-Packard ในโฟลเดอร์ Applications
    3.
    ทำตามคำแนะนำบนหน้าจอเพื่อสแกนเอกสาร
    4.
    เมื่อคุณสแกนหน้าทั้งหมดแล้ว ให้คลิก File (ไฟล์) และ Save (บันทึก) เพื่อบันทึกลงในไฟล์


สแกน

ตั้งค่าสแกนไปยังอีเมล์ (รุ่นหน้าจอสัมผัสเท่านั้น)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


สแกน

บทนำ

    ในการใช้คุณสมบัติสแกนนี้ เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่าย คุณสมบัติสแกนนี้จะใช้ไม่ได้จนกว่าคุณจะกำหนดค่า ในการกำหนดค่าคุณสมบัตินี้ ให้ใช้ Scan to Email Setup Wizard (Windows) ซึ่งได้รับการติดตั้งในกลุ่มโปรแกรมของ HP สำหรับเครื่องพิมพ์เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็มรูปแบบ คุณยังสามารถใช้ HP Embedded Web Server เพื่อกำหนดค่าคุณสมบัตินี้ได้ด้วย คำแนะนำต่อไปนี้อธิบายการกำหนดค่าคุณสมบัติโดยใช้ Scan to Email Setup Wizard และ HP Embedded Web Server

    • บทนำ
    • ใช้ Scan to E-Mail Wizard (Windows)
    • ตั้งค่าคุณสมบัติสแกนไปยังอีเมล์ผ่าน HP Embedded Web Server (Windows)
    • ตั้งค่าการสแกนไปยังคุณลักษณะอีเมล์ผ่านทาง HP Embedded Web ServerHP Embedded Web Server (OS X)


สแกน

ใช้ Scan to E-Mail Wizard (Windows)

    ผลิตภัณฑ์บางอย่างของ HP รวมถึงการติดตั้งไดรเวอร์จากแผ่น CD ซอฟต์แวร์ ตอนท้ายของการติดตั้งนี้คือตัวเลือกสำหรับตั้งค่าคุณสมบัติเพิ่มเติม วิซาร์ดการตั้งค่ารวมถึงตัวเลือกสำหรับการกำหนดค่าพื้นฐาน ในการเปิดตัวช่วยสร้าง ให้คลิก Scan to E-mail Wizard

    หลังจากการติดตั้ง ให้เข้าถึงวิซาร์ดการตั้งค่าโดยคลิกปุ่ม Start (เริ่ม) เลือกรายการ Programs (โปรแกรม) หรือ All Programs (โปรแกรมทั้งหมด) แล้วคลิกรายการ HP คลิกรายการชื่อเครื่องพิมพ์ แล้วคลิก Scan to E-mail Wizard เพื่อเริ่มต้นกระบวนการกำหนดค่า

    1.
    ในการเพิ่มอีเมล์แอดเดรสขาออกใหม่ ให้คลิกปุ่ม New (ใหม่)
    2.
    ป้อนอีเมล์แอดเดรส คลิกปุ่ม Next (ถัดไป)
    3.
    ในช่อง Display Name (ชื่อที่แสดง) ให้พิมพ์ชื่อเพื่อแสดงอีเมล์แอดเดรสนี้ แล้วคลิก Next (ถัดไป)
    หมายเหตุ:

    ในการรักษาความปลอดภัยโปรไฟล์อีเมล์ ให้ป้อน PIN 4 หลัก หลังจากกำหนด PIN รักษาความปลอดภัยให้กับโปรไฟล์แล้ว ต้องป้อน PIN ที่แผงควบคุมเครื่องพิมพ์ก่อนที่เครื่องพิมพ์จะส่งอีเมล์โดยใช้โปรไฟล์ดังกล่าวได้
    4.
    ป้อนชื่อหรือ IP แอดเดรสของเซิร์ฟเวอร์ SMTP และหมายเลขพอร์ตเซิร์ฟเวอร์ SMTP หากเซิร์ฟเวอร์ SMTP ขาออกต้องการการตรวจสอบรักษาความปลอดภัยเพิ่มเติม ให้คลิกช่องทำเครื่องหมายชื่อ E-mail Log-in Authentication (การตรวจสอบล็อกอินอีเมล์) และป้อน ID ผู้ใช้และรหัสผ่านที่จำเป็น คลิกปุ่ม Next (ถัดไป) เมื่อเสร็จสิ้น
    หมายเหตุ:

    หากคุณไม่ทราบชื่อเซิร์ฟเวอร์ SMTP, หมายเลขพอร์ต SMTP หรือข้อมูลการตรวจสอบ โปรดติดต่อผู้ให้บริการอีเมล์/อินเทอร์เน็ต หรือผู้ดูแลระบบสำหรับข้อมูล ชื่อเซิร์ฟเวอร์และชื่อพอร์ต SMTP โดยทั่วไปจะค้นหาได้ง่ายจากอินเทอร์เน็ต ตัวอย่างเช่น ใช้คำว่า “gmail smtp server name” หรือ “yahoo smtp server name" เพื่อค้นหา

    5.
    ตรวจดูข้อมูลและตรวจสอบว่าการตั้งค่าทั้งหมดถูกต้อง หากมีข้อผิดพลาด ให้คลิกปุ่ม Back (ย้อนกลับ) เพื่อแก้ไขข้อผิดพลาด เมื่อเสร็จสิ้น ให้คลิกปุ่ม Save and Test (บันทึกและทดสอบ) เพื่อทดสอบการกำหนดค่า และเสร็จสิ้นการตั้งค่า
    หมายเหตุ:

    สร้างโปรไฟล์อีเมล์ขาออกเพิ่มเติมเพื่อสแกนจากอีเมล์มากกว่าหนึ่งบัญชี


สแกน

ตั้งค่าคุณสมบัติสแกนไปยังอีเมล์ผ่าน HP Embedded Web Server (Windows)

    1.
    เปิด HP Embedded Web Server (EWS):

    a.
    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์
    b.
    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ที่อยู่ IP หรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมของเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

    2.
    คลิกแถบ สแกน
    3.
    ที่บานหน้าต่างการนาวิเกตด้านซ้าย ให้คลิกลิงค์ การตั้งค่าการสแกนไปยังอีเมล์
    4.
    ในหน้า การตั้งค่าการสแกนไปยังอีเมล์ จะมีรายการการตั้งค่าสำหรับกำหนดค่า การตั้งค่าเหล่านี้ยังปรากฏในบานหน้าต่างการนาวิเกตด้านซ้ายด้วย ในการเริ่มต้น ให้คลิกลิงค์ โปรไฟล์อีเมล์ขาออก
    5.
    ในหน้า โปรไฟล์อีเมล์ขาออก ให้คลิกปุ่ม ใหม่
    ●
    ในพื้นที่ อีเมล์แอดเดรส ให้ป้อนอีเมล์แอดเดรสและชื่อที่แสดง
    ●
    ในพื้นที่ การตั้งค่าเซิร์ฟเวอร์ SMTP ให้ป้อนแอดเดรสเซิร์ฟเวอร์ SMTP และพอร์ต SMTP พอร์ตเริ่มต้นจะถูกป้อนไว้แล้ว และในกรณีส่วนใหญ่ไม่จำเป็นต้องเปลี่ยนแปลง
    หมายเหตุ:

    หากคุณใช้ Google™ Gmail สำหรับบริการอีเมล์ ให้คลิกช่องทำเครื่องหมาย ใช้การเชื่อมต่อที่ปลอดภัยเสมอ (SSL/TLS)

    ●
    ในพื้นที่ การตรวจสอบสิทธิ์ SMTP ให้คลิกช่องทำเครื่องหมาย เซิร์ฟเวอร์ SMTP ต้องใช้การตรวจสอบความถูกต้องสำหรับข้อความอีเมล์ขาออก เพื่อกำหนดค่า ID ผู้ใช้และรหัสผ่าน SMTP หากจำเป็น

    โปรดสอบถามผู้ดูแลระบบเครือข่ายหรือผู้ให้บริการอินเตอร์เน็ตของคุณสำหรับข้อมูลการตั้งค่าเซิร์ฟเวอร์ SMTP หากเซิร์ฟเวอร์ SMTP ต้องตรวจสอบความถูกต้อง คุณต้องทราบ ID ผู้ใช้และรหัสผ่าน SMTP ด้วย ชื่อเซิร์ฟเวอร์และชื่อพอร์ต SMTP โดยทั่วไปจะค้นหาได้ง่ายจากอินเทอร์เน็ต ตัวอย่างเช่น ใช้คำว่า “gmail smtp server name” หรือ “yahoo smtp server name"

    ●
    ในพื้นที่ PIN ที่เป็นทางเลือก ให้ป้อน PIN จะต้องใช้ PIN นี้ทุกครั้งที่ส่งอีเมล์โดยใช้อีเมล์แอดเดรสดังกล่าว
    ●
    ในพื้นที่ การกำหนดลักษณะข้อความอีเมล์ ให้กำหนดค่าข้อความ

    ตรวจดูข้อมูลทั้งหมด แล้วคลิก บันทึกและทดสอบ เพื่อบันทึกข้อมูล และทดสอบการเชื่อมต่อ หรือ บันทึกอย่างเดียว เพื่อบันทึกข้อมูลเท่านั้น

    6.
    ในการเพิ่มอีเมล์แอดเดรสในสมุดที่อยู่ที่เข้าถึงได้จากเครื่องพิมพ์ ให้คลิกลิงค์ สมุดที่อยู่อีเมล์ และป้อนข้อมูลที่จำเป็น คุณสามารถตั้งค่าอีเมล์แต่ละแอดเดรสหรือกลุ่มอีเมล์ได้
    7.
    ในการกำหนดค่าตัวเลือกเริ่มต้น ให้คลิกลิงค์ ตัวเลือกอีเมล์ ป้อนชื่อเรื่องอีเมล์เริ่มต้น เนื้อหา และการตั้งค่าสแกนอื่นๆ


สแกน

ตั้งค่าการสแกนไปยังคุณลักษณะอีเมล์ผ่านทาง HP Embedded Web ServerHP Embedded Web Server (OS X)

    1.
    ใช้หนึ่งในวิธีต่อไปนี้เพื่อเปิดอินเตอร์เฟซ Embedded Web Server (EWS)
    ใช้เว็บเบราเซอร์เพื่อเปิด HP Embedded Web Server (EWS)

    a.
    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์
    b.
    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ที่อยู่ IP หรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมของเครื่องพิมพ์ กดปุ่ม return บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ใช้ HP Utility เพื่อเปิด HP Embedded Web Server (EWS)

    a.
    ใช้วิธีเหล่านี้เพื่อเปิด HP Utility:
    ●
    เปิด Applications แล้วเปิดโฟลเดอร์ Hewlett-Packard เลือก HP Utility
    ●
    จากเมนู Apple ให้เปิด System Preferences แล้วเลือก Print & Fax, Print & Scan หรือ Printers & Scanners เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ในบานหน้าต่างด้านซ้าย คลิก Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง) คลิกแท็บ Utility (ยูทิลิตี) แล้วคลิก Open Printer Utility (เปิดยูทิลิตีเครื่องพิมพ์)
    b.
    ใน HP Utility ให้เลือก Scan to E-mail (สแกนไปยังอีเมล์)
    c.
    คลิก Begin Scan to E-mail Setup (เริ่มต้นการตั้งค่าการสแกนไปยังอีเมล์) EWS จะเปิดขึ้น

    2.
    ใน EWS ให้คลิกแท็บ สแกน
    3.
    ที่บานหน้าต่างการนาวิเกตด้านซ้าย ให้คลิกลิงค์ การตั้งค่าการสแกนไปยังอีเมล์
    4.
    ในหน้า การตั้งค่าการสแกนไปยังอีเมล์ จะมีรายการการตั้งค่าสำหรับกำหนดค่า การตั้งค่าเหล่านี้ยังปรากฏในบานหน้าต่างการนาวิเกตด้านซ้ายด้วย ในการเริ่มต้น ให้คลิกลิงค์ โปรไฟล์อีเมล์ขาออก
    5.
    ในหน้า โปรไฟล์อีเมล์ขาออก ให้คลิกปุ่ม ใหม่
    ●
    ในพื้นที่ อีเมล์แอดเดรส ให้ป้อนอีเมล์แอดเดรสและชื่อที่แสดง
    ●
    ในพื้นที่ การตั้งค่าเซิร์ฟเวอร์ SMTP ให้ป้อนแอดเดรสเซิร์ฟเวอร์ SMTP และพอร์ต SMTP พอร์ตเริ่มต้นจะถูกป้อนไว้แล้ว และในกรณีส่วนใหญ่ไม่จำเป็นต้องเปลี่ยนแปลง
    หมายเหตุ:

    หากคุณใช้ Google™ Gmail สำหรับบริการอีเมล์ ให้คลิกช่องทำเครื่องหมาย ใช้การเชื่อมต่อที่ปลอดภัยเสมอ (SSL/TLS)

    ●
    ในพื้นที่ การตรวจสอบสิทธิ์ SMTP ให้คลิกช่องทำเครื่องหมายชื่อ เซิร์ฟเวอร์ SMTP ต้องใช้การตรวจสอบความถูกต้องสำหรับข้อความอีเมล์ขาออก เพื่อกำหนดค่า ID ผู้ใช้และรหัสผ่าน SMTP หากจำเป็น
    หมายเหตุ:

    โปรดสอบถามผู้ดูแลระบบเครือข่ายหรือผู้ให้บริการอินเตอร์เน็ตของคุณสำหรับข้อมูลการตั้งค่าเซิร์ฟเวอร์ SMTP หากเซิร์ฟเวอร์ SMTP ต้องตรวจสอบความถูกต้อง คุณต้องทราบ ID ผู้ใช้และรหัสผ่าน SMTP ด้วย ชื่อเซิร์ฟเวอร์และชื่อพอร์ต SMTP โดยทั่วไปจะค้นหาได้ง่ายจากอินเทอร์เน็ต ตัวอย่างเช่น ใช้คำว่า “gmail smtp server name” หรือ “yahoo smtp server name"

    ●
    ในพื้นที่ PIN ที่เป็นทางเลือก ให้ป้อน PIN จะต้องใช้ PIN นี้ทุกครั้งที่ส่งอีเมล์โดยใช้อีเมล์แอดเดรสดังกล่าว
    ●
    ในพื้นที่ การกำหนดลักษณะข้อความอีเมล์ ให้กำหนดค่าข้อความ
    6.
    ในการเพิ่มอีเมล์แอดเดรสในสมุดที่อยู่ที่เข้าถึงได้จากเครื่องพิมพ์ ให้คลิกลิงค์ สมุดที่อยู่อีเมล์ และป้อนข้อมูลที่จำเป็น คุณสามารถตั้งค่าอีเมล์แต่ละแอดเดรสหรือกลุ่มอีเมล์ได้
    7.
    ในการกำหนดค่าตัวเลือกเริ่มต้น ให้คลิกลิงค์ ตัวเลือกอีเมล์ ป้อนชื่อเรื่องอีเมล์เริ่มต้น เนื้อหา และการตั้งค่าสแกนอื่นๆ
    8.
    คลิก บันทึกและทดสอบ เพื่อทำการตั้งค่าให้เสร็จสมบูรณ์
    หมายเหตุ:

    สร้างโปรไฟล์อีเมล์ขาออกเพิ่มเติมเพื่อสแกนจากอีเมล์มากกว่าหนึ่งบัญชี


สแกน

ตั้งค่าสแกนไปยังโฟลเดอร์เครือข่าย (รุ่นหน้าจอสัมผัสเท่านั้น)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


สแกน

บทนำ

    ในการใช้คุณสมบัติสแกนนี้ เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่าย คุณสมบัติสแกนนี้จะใช้ไม่ได้จนกว่าคุณจะกำหนดค่า ในการกำหนดค่าคุณสมบัตินี้ ให้ใช้ Scan to Network Folder Setup Wizard (Windows) ซึ่งได้รับการติดตั้งในกลุ่มโปรแกรมของ HP สำหรับเครื่องพิมพ์เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็มรูปแบบ คุณยังสามารถใช้ HP Embedded Web Server เพื่อกำหนดค่าคุณสมบัติเหล่านี้ได้ด้วย คำแนะนำต่อไปนี้อธิบายการกำหนดค่าคุณสมบัติโดยใช้ Scan to Network Folder Wizard และ HP Embedded Web Server

    • บทนำ
    • ใช้ Scan to Network Folder Setup Wizard (Windows)
    • ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายผ่าน HP Embedded Web Server (Windows)
    • ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายผ่าน HP Embedded Web Server (OS X)


สแกน

ใช้ Scan to Network Folder Setup Wizard (Windows)

    ผลิตภัณฑ์บางอย่างของ HP รวมถึงการติดตั้งไดรเวอร์จากแผ่น CD ซอฟต์แวร์ ตอนท้ายของการติดตั้งนี้คือตัวเลือกสำหรับตั้งค่าฟังก์ชันเพิ่มเติม วิซาร์ดการตั้งค่ารวมถึงตัวเลือกสำหรับการกำหนดค่าพื้นฐาน ในการเปิดตัวช่วยสร้าง ให้คลิก Scan to Network Folder Wizard

    หลังจากการติดตั้ง ให้เข้าถึงวิซาร์ดการตั้งค่าโดยคลิกปุ่ม Start (เริ่ม) เลือกรายการ Programs (โปรแกรม) หรือ All Programs (โปรแกรมทั้งหมด) แล้วคลิกรายการ HP คลิกรายการชื่อเครื่องพิมพ์ แล้วคลิก Scan to Network Folder Wizard เพื่อเริ่มต้นกระบวนการกำหนดค่า

    1.
    ในการเพิ่มโฟลเดอร์เครือข่ายใหม่ ให้คลิกปุ่ม New (ใหม่)
    2.
    ในหน้าจอ Start (เริ่ม) ให้ป้อนชื่อสำหรับโฟลเดอร์ที่จะแสดงบนแผงควบคุมของเครื่องพิมพ์ในช่อง Display Name (ชื่อที่แสดง)
    3.
    คลิก Browse (เรียกดู) เพื่อเลือกโฟลเดอร์เครือข่ายที่มีอยู่ หรือคลิก Share Path (พาธที่ใช้ร่วมกัน) เพื่อตั้งค่าโฟลเดอร์เครือข่ายที่ใช้ร่วมกันใหม่ หากคุณเลือก Share Path (พาธที่ใช้ร่วมกัน) กล่องโต้ตอบ Manage Network Shares (จัดการเครือข่ายที่ใช้ร่วมกัน) จะเปิดขึ้น ใช้กล่องโต้ตอบนี้เพื่อกำหนดค่าใช้ร่วมกัน แล้วคลิก OK (ตกลง) เพื่อกลับไปยังหน้าจอ Start (เริ่ม)
    4.
    ในการรักษาความปลอดภัยโฟลเดอร์ ให้ป้อน PIN รักษาความปลอดภัย 4 หลัก คลิก Next (ถัดไป)
    5.
    ในหน้าจอ Authenticate (รับรองความถูกต้อง) ให้ป้อนข้อมูลประจำตัวการรับรองความถูกต้อง แล้วคลิก Next (ถัดไป)
    6.
    ในหน้าจอ Configure (กำหนดค่า) ให้ป้อนการตั้งค่าเริ่มต้นสำหรับงานที่บันทึกในโฟลเดอร์นี้ คลิก Next (ถัดไป)
    7.
    ในหน้าจอ Finish (เสร็จสิ้น) ให้ตรวจดูข้อมูลและตรวจสอบว่าการตั้งค่าทั้งหมดถูกต้อง หากมีข้อผิดพลาด ให้คลิกปุ่ม Back (ย้อนกลับ) เพื่อแก้ไขข้อผิดพลาด เมื่อเสร็จสิ้น ให้คลิกปุ่ม Save and Test (บันทึกและทดสอบ) เพื่อทดสอบการกำหนดค่า และเสร็จสิ้นการตั้งค่า


สแกน

ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายผ่าน HP Embedded Web Server (Windows)

    1.
    เปิด HP Embedded Web Server (EWS):

    a.
    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์
    b.
    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ที่อยู่ IP หรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมของเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

    2.
    คลิกแถบ สแกน
    3.
    ที่บานหน้าต่างการนาวิเกตด้านซ้าย ให้คลิกลิงค์ การตั้งค่าโฟลเดอร์เครือข่าย
    4.
    ในหน้า ค่าคอนฟิเกอเรชันโฟลเดอร์เครือข่าย ให้คลิกปุ่ม ใหม่

    a.
    ในส่วน ข้อมูลโฟลเดอร์เครือข่าย ให้ป้อนชื่อที่แสดงและพาธเครือข่าย หากจำเป็น ให้ป้อนชื่อผู้ใช้เครือข่ายและรหัสผ่าน
    หมายเหตุ:

    โฟลเดอร์เครือข่ายต้องใช้ร่วมกันเพื่อให้คุณสมบัตินี้ทำงานได้ ซึ่งสามารถใช้ร่วมกับคุณเท่านั้นหรือกับผู้ใช้อื่น
    b.
    ทำหรือไม่ก็ได้: ในการรักษาความปลอดภัยโฟลเดอร์จากการเข้าถึงโดยไม่ได้รับอนุญาต ให้ป้อน PIN ในส่วน ป้องกันการเข้าถึงโฟลเดอร์ด้วย PIN จะต้องใช้ PIN นี้ทุกครั้งที่มีคนใช้คุณสมบัติสแกนไปยังโฟลเดอร์เครือข่าย
    c.
    ในส่วน การตั้งค่าสแกน ให้ปรับการตั้งค่าสแกน

    ตรวจดูข้อมูลทั้งหมด แล้วคลิก บันทึกและทดสอบ เพื่อบันทึกข้อมูล และทดสอบการเชื่อมต่อ หรือ บันทึกอย่างเดียว เพื่อบันทึกข้อมูลเท่านั้น


สแกน

ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายผ่าน HP Embedded Web Server (OS X)

    1.
    ใช้หนึ่งในวิธีต่อไปนี้เพื่อเปิดอินเตอร์เฟซ Embedded Web Server (EWS)
    ใช้เว็บเบราเซอร์เพื่อเปิด HP Embedded Web Server (EWS)

    a.
    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์
    b.
    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ที่อยู่ IP หรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมของเครื่องพิมพ์ กดปุ่ม return บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ใช้ HP Utility เพื่อเปิด HP Embedded Web Server (EWS)

    a.
    ใช้วิธีเหล่านี้เพื่อเปิด HP Utility:
    ●
    เปิด Applications แล้วเปิดโฟลเดอร์ Hewlett-Packard เลือก HP Utility
    ●
    จากเมนู Apple ให้เปิด System Preferences แล้วเลือก Print & Fax, Print & Scan หรือ Printers & Scanners เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ในบานหน้าต่างด้านซ้าย คลิก Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง) คลิกแท็บ Utility (ยูทิลิตี) แล้วคลิก Open Printer Utility (เปิดยูทิลิตีเครื่องพิมพ์)
    b.
    ใน HP Utility ให้เลือก Scan to Network Folder (สแกนไปยังโฟลเดอร์เครือข่าย)
    c.
    ทำตามคำแนะนำใน HP Utility เพื่อกำหนดค่าโฟลเดอร์เครือข่ายที่ใช้ร่วมกัน คลิกปุ่ม Help Me Do This (ช่วยฉันดำเนินการ) สำหรับคำแนะนำอย่างละเอียด
    d.
    คลิกปุ่ม Register My Shared Folder (ลงทะเบียนโฟลเดอร์ที่ใช้ร่วมกันของฉัน) EWS จะเปิดขึ้น

    2.
    ใน EWS ให้คลิกแท็บ สแกน
    3.
    ที่บานหน้าต่างการนาวิเกตด้านซ้าย ให้คลิกลิงค์ การตั้งค่าโฟลเดอร์เครือข่าย
    4.
    คลิกปุ่ม ใหม่ ภายใต้ ค่าคอนฟิเกอเรชันโฟลเดอร์เครือข่าย
    ●
    ในส่วน ข้อมูลโฟลเดอร์เครือข่าย ให้ป้อนชื่อที่แสดงและพาธเครือข่าย หากจำเป็น ให้ป้อนชื่อผู้ใช้เครือข่ายและรหัสผ่าน
    ●
    ในส่วน ป้องกันการเข้าถึงโฟลเดอร์ด้วย PIN ให้ป้อน PIN
    หมายเหตุ:

    คุณสามารถกำหนด PIN รักษาความปลอดภัย 4 หลักเพื่อป้องกันไม่ให้บุคคลที่ไม่ได้รับอนุญาตบันทึกการสแกนในโฟลเดอร์เครือข่าย ต้องป้อน PIN ในแผงควบคุมเครื่องพิมพ์ทุกครั้งที่ทำการสแกน

    ●
    ในส่วน การตั้งค่าสแกน ให้ปรับการตั้งค่าสแกน
    5.
    ตรวจดูข้อมูลทั้งหมด แล้วคลิก บันทึกและทดสอบ เพื่อบันทึกข้อมูล และทดสอบการเชื่อมต่อ หรือ บันทึกอย่างเดียว เพื่อบันทึกข้อมูลเท่านั้น
    หมายเหตุ:

    ในการสร้างโฟลเดอร์เครือข่ายเพิ่มเติม ให้ทำซ้ำขั้นตอนเหล่านี้สำหรับแต่ละโฟลเดอร์


สแกน

สแกนไปยังแฟลชไดรฟ์ USB (รุ่นหน้าจอสัมผัสเท่านั้น)

    1.
    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    หมายเหตุ:

    เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้ใส่กระดาษขนาดเล็ก (Letter, A4 หรือที่เล็กกว่า) โดยให้ขอบด้านยาวของกระดาษอยู่ทางด้านซ้ายของกระจกของสแกนเนอร์
    2.
    เสียบแฟลชไดร์ฟ USB เข้ากับพอร์ต USB ที่เครื่อง
    3.
    แตะปุ่ม สแกน ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    4.
    แตะหน้าจอ สแกนไปยังไดรฟ์ USB
    5.
    แตะปุ่ม สแกน เพื่อสแกนและบันทึกไฟล์ เครื่องพิมพ์จะสร้างโฟลเดอร์ชื่อ HPSCANS ในไดรฟ์ USB และจะบันทึกไฟล์ในรูปแบบ .PDF หรือ .JPG โดยใช้ชื่อไฟล์ที่สร้างโดยอัตโนมัติ
    หมายเหตุ:

    เมื่อหน้าจอสรุปเปิดขึ้น คุณสามารถแตะเพื่อปรับการตั้งค่าได้

    คุณยังสามารถเปลี่ยนชื่อโฟลเดอร์ได้


สแกน

สแกนไปยังอีเมล์ (รุ่นหน้าจอสัมผัสเท่านั้น)

    ใช้แผงควบคุมผลิตภัณฑ์ในการสแกนไฟล์โดยตรงไปยังอีเมล์แอดเดรส ไฟล์ที่สแกนจะถูกส่งไปยังแอดเดรสเป็นไฟล์แนบในข้อความอีเมล์

    หมายเหตุ:

    ในการใช้คุณสมบัตินี้ เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่าย และคุณสมบัติสแกนไปยังอีเมล์ต้องได้รับการกำหนดค่าโดยใช้วิซาร์ดการตั้งค่าสแกนไปยังอีเมล์ (Windows) หรือ HP Embedded Web Server

    1.
    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    2.
    แตะปุ่ม สแกน ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    3.
    แตะรายการ สแกนไปยังอีเมล์
    4.
    แตะรายการ ส่งอีเมล์
    5.
    เลือกแอดเดรส จาก ที่คุณต้องการใช้ แอดเดรสนี้เรียกอีกอย่างหนึ่งว่า “โปรไฟล์อีเมล์ขาออก”
    หมายเหตุ:

    หากมีการตั้งค่าคุณสมบัติ PIN ให้ป้อน PIN และแตะปุ่ม OK อย่างไรก็ตาม คุณไม่จำเป็นต้องใช้ PIN ในการใช้คุณสมบัตินี้

    6.
    แตะปุ่ม ถึง และเลือกแอดเดรสหรือกลุ่มที่คุณต้องการส่งไฟล์ แตะปุ่ม เสร็จ เมื่อดำเนินการเสร็จ
    7.
    แตะปุ่ม เรื่อง หากคุณต้องการเพิ่มบรรทัดเรื่อง
    8.
    แตะปุ่ม ถัดไป
    9.
    หน้าจอแผงควบคุมจะแสดงการตั้งค่าการสแกน
    ●
    หากคุณต้องการเปลี่ยนแปลงการตั้งค่า ให้แตะปุ่ม การตั้งค่า แล้วเปลี่ยนแปลงการตั้งค่า
    ●
    หากการตั้งค่าไม่ถูกต้อง ให้ไปที่ขั้นตอนถัดไป
    10.
    แตะปุ่ม สแกน เพื่อเริ่มต้นสแกน


สแกน

สแกนไปที่โฟลเดอร์เครือข่าย (รุ่นหน้าจอสัมผัสเท่านั้น)

    ใช้แผงควบคุมเครื่องพิมพ์ในการสแกนเอกสารและบันทึกในโฟลเดอร์บนเครือข่าย

    หมายเหตุ:

    ในการใช้คุณสมบัตินี้ เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่าย และคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายต้องได้รับการกำหนดค่าโดยใช้วิซาร์ดการตั้งค่าสแกนไปยังโฟลเดอร์เครือข่าย (Windows) หรือ HP Embedded Web Server

    1.
    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    2.
    แตะปุ่ม สแกน ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    3.
    แตะรายการ สแกนไปยังโฟลเดอร์เครือข่าย
    4.
    ในรายการโฟลเดอร์เครือข่าย ให้เลือกโฟลเดอร์ที่คุณต้องการบันทึกเอกสาร
    5.
    หน้าจอแผงควบคุมจะแสดงการตั้งค่าการสแกน
    ●
    หากคุณต้องการเปลี่ยนแปลงการตั้งค่า ให้แตะปุ่ม การตั้งค่า แล้วเปลี่ยนแปลงการตั้งค่า
    ●
    หากการตั้งค่าไม่ถูกต้อง ให้ไปที่ขั้นตอนถัดไป
    6.
    แตะปุ่ม สแกน เพื่อเริ่มต้นสแกน


แฟกซ์

  • ตั้งค่าเพื่อส่งและรับแฟกซ์
  • ส่งแฟกซ์
สำหรับข้อมูลเพิ่มเติม:

ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

●
ติดตั้งและกำหนดค่า
●
เรียนรู้และใช้
●
การแก้ปัญหา
●
ดาวน์โหลดการอัปเดตซอฟต์แวร์
●
เข้าร่วมฟอรัมการสนับสนุน
●
ค้นหาข้อมูลการรับประกันและข้อบังคับ


แฟกซ์

ตั้งค่าเพื่อส่งและรับแฟกซ์
  • ก่อนเริ่มต้น
  • ขั้นตอนที่ 1: ระบุประเภทการเชื่อมต่อโทรศัพท์
  • ขั้นตอนที่ 2: ตั้งค่าโทรสาร
  • ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์
  • ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

ก่อนเริ่มต้น

    ตรวจสอบว่าเครื่องพิมพ์ได้รับการตั้งค่าทั้งหมดแล้วก่อนเชื่อมต่อบริการแฟกซ์

    หมายเหตุ:

    ใช้สายโทรศัพท์และอะแดปเตอร์ที่มาพร้อมกับเครื่องพิมพ์ในการเชื่อมต่อเครื่องพิมพ์กับแจ็คโทรศัพท์
    หมายเหตุ:

    ในประเทศ/พื้นที่ที่ใช้ระบบโทรศัพท์อนุกรม อะแดปเตอร์จะมาพร้อมกับเครื่องพิมพ์ ใช้อะแดปเตอร์เพื่อเชื่อมต่ออุปกรณ์ Telecom อื่นกับแจ็คโทรศัพท์เดียวกับที่เครื่องพิมพ์เชื่อมต่อ
    ทำตามคำแนะนำในสี่ขั้นตอนต่อไปนี้:

    1.
    ขั้นตอนที่ 1: ระบุประเภทการเชื่อมต่อโทรศัพท์
    2.
    ขั้นตอนที่ 2: ตั้งค่าโทรสาร
    3.
    ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์
    4.
    ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

ขั้นตอนที่ 1: ระบุประเภทการเชื่อมต่อโทรศัพท์

    ตรวจดูประเภทอุปกรณ์และบริการต่อไปนี้เพื่อกำหนดวิธีการตั้งค่าที่จะใช้ วิธีการที่ใช้ขึ้นอยู่กับอุปกรณ์และบริการที่ติดตั้งไว้แล้วในระบบโทรศัพท์

    หมายเหตุ:

    เครื่องพิมพ์นี้เป็นอุปกรณ์แบบอะนาล็อก ขอแนะนำให้คุณใช้เครื่องพิมพ์กับสายโทรศัพท์อะนาล็อกที่แยกเฉพาะ
    ●
    สายโทรศัพท์เฉพาะ: เครื่องพิมพ์เป็นอุปกรณ์หรือบริการเดียวที่เชื่อมต่อกับสายโทรศัพท์
    ●
    สายสนทนา: สายสนทนาและแฟกซ์ใช้สายโทรศัพท์เดียวกัน
    ●
    เครื่องตอบรับโทรศัพท์: เครื่องตอบรับโทรศัพท์รับสายสนทนาในสายโทรศัพท์เดียวกับที่ใช้สำหรับสายแฟกซ์
    ●
    ข้อความเสียง: บริการสมัครสมาชิกข้อความเสียงใช้สายโทรศัพท์เดียวกับแฟกซ์
    ●
    บริการเสียงกริ่งเฉพาะ: บริการจากบริษัทโทรศัพท์ที่อนุญาตให้หลายหมายเลขโทรศัพท์เชื่อมโยงกับสายโทรศัพท์เดียวได้ และแต่ละหมายเลขจะมีรูปแบบเสียงกริ่งแตกต่างกัน เครื่องพิมพ์จะตรวจพบรูปแบบเสียงกริ่งที่กำหนดให้และรับสาย
    ●
    โมเด็มผ่านสายโทรศัพท์ของคอมพิวเตอร์: คอมพิวเตอร์ใช้สายโทรศัพท์เพื่อเชื่อมต่อกับอินเทอร์เน็ตผ่านการเชื่อมต่อผ่านสายโทรศัพท์
    ●
    สาย DSL: บริการ Digital Subscriber Line (DSL) จากบริษัทโทรศัพท์ บริการนี้อาจเรียกว่า ADSL ในบางประเทศ/พื้นที่
    ●
    ระบบโทรศัพท์ PBX หรือ ISDN: ระบบโทรศัพท์ Private Branch Exchange (PBX) phone หรือระบบ Integrated Services Digital Network (ISDN)
    ●
    ระบบโทรศัพท์ VoIP: Voice over Internet Protocol (VoIP) ผ่านผู้ให้บริการอินเทอร์เน็ต


แฟกซ์

ขั้นตอนที่ 2: ตั้งค่าโทรสาร

คลิกลิงค์ด้านล่างซึ่งอธิบายสภาพแวดล้อมที่เครื่องพิมพ์จะส่งและรับแฟกซ์ได้ดีที่สุด และทำตามคำแนะนำการตั้งค่า

●
สายโทรศัพท์เฉพาะ
●
สายสนทนา/แฟกซ์ที่ใช้ร่วมกัน
●
สายสนทนา/แฟกซ์ที่ใช้ร่วมกันที่มีเครื่องตอบรับโทรศัพท์
หมายเหตุ:

คำแนะนำสำหรับการเชื่อมต่อที่มีอยู่ที่นี่มีเพียงสามประเภทเท่านั้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเชื่อมต่อเครื่องพิมพ์กับประเภทการเชื่อมต่ออื่นๆ โปรดไปที่เว็บไซต์การสนับสนุนของเครื่องพิมพ์นี้: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
หมายเหตุ:

เครื่องพิมพ์นี้เป็นอุปกรณ์แฟกซ์แบบอะนาล็อก ขอแนะนำให้คุณใช้เครื่องพิมพ์กับสายโทรศัพท์อะนาล็อกที่แยกเฉพาะ สำหรับสภาพแวดล้อมดิจิตอล เช่น DSL, PBX, ISDN หรือ VoIP ให้ตรวจสอบว่าใช้ฟิลเตอร์ที่ถูกต้อง และกำหนดค่าดิจิตอลอย่างถูกต้อง สำหรับข้อมูลเพิ่มเติม โปรดติดต่อผู้ให้บริการดิจิตอล

หมายเหตุ:

ห้ามเชื่อมต่ออุปกรณ์มากกว่าสามเครื่องกับสายโทรศัพท์
หมายเหตุ:

เครื่องพิมพ์นี้ไม่สนับสนุนข้อความเสียง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สายโทรศัพท์เฉพาะ
  • สายสนทนา/แฟกซ์ที่ใช้ร่วมกัน
  • สายสนทนา/แฟกซ์ที่ใช้ร่วมกันที่มีเครื่องตอบรับโทรศัพท์


แฟกซ์

สายโทรศัพท์เฉพาะ

    ทำตามขั้นตอนเหล่านี้เพื่อตั้งค่าเครื่องพิมพ์ในสายโทรศัพท์เฉพาะที่ไม่มีบริการอื่น

    1.
    เชื่อมต่อสายโทรศัพท์กับพอร์ตแฟกซ์บนเครื่องพิมพ์และกับแจ็คโทรศัพท์ที่ผนัง
    หมายเหตุ:

    ในบางประเทศ/พื้นที่อาจต้องใช้อะแดปเตอร์สำหรับสายโทรศัพท์ที่มาพร้อมกับเครื่องพิมพ์
    หมายเหตุ:

    ในผลิตภัณฑ์บางอย่าง พอร์ตแฟกซ์อาจอยู่ด้านบนของพอร์ตโทรศัพท์ โปรดดูไอคอนบนเครื่องพิมพ์

    2.
    ตั้งค่าเครื่องพิมพ์ให้รับสายแฟกซ์โดยอัตโนมัติ

    a.
    เปิดเครื่องพิมพ์
    b.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    c.
    เปิดเมนู การตั้งค่าแฟกซ์
    d.
    เปิดเมนู การตั้งค่าพื้นฐาน
    e.
    เลือกการตั้งค่า โหมดรับสาย
    f.
    เลือกตัวเลือก อัตโนมัติ

    3.
    ดำเนินการต่อไปยัง ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์


แฟกซ์

สายสนทนา/แฟกซ์ที่ใช้ร่วมกัน

    ทำตามขั้นตอนเหล่านี้เพื่อตั้งค่าเครื่องพิมพ์ในสายสนทนา/แฟกซ์ที่ใช้ร่วมกัน

    1.
    ถอดอุปกรณ์ใดๆ ที่เชื่อมต่อกับแจ็คโทรศัพท์
    2.
    เชื่อมต่อสายโทรศัพท์กับพอร์ตแฟกซ์บนเครื่องพิมพ์และกับแจ็คโทรศัพท์ที่ผนัง
    หมายเหตุ:

    ในบางประเทศ/พื้นที่อาจต้องใช้อะแดปเตอร์กับสายโทรศัพท์ที่มาพร้อมกับเครื่องพิมพ์
    หมายเหตุ:

    ในผลิตภัณฑ์บางอย่าง พอร์ตแฟกซ์อาจอยู่ด้านบนของพอร์ตโทรศัพท์ โปรดดูไอคอนบนเครื่องพิมพ์

    3.
    ถอดปลั๊กออกจากพอร์ตสายออกของโทรศัพท์ที่ด้านหลังเครื่องพิมพ์ แล้วเชื่อมต่อโทรศัพท์กับพอร์ตนี้
    4.
    ตั้งค่าเครื่องพิมพ์ให้รับสายแฟกซ์โดยอัตโนมัติ

    a.
    เปิดเครื่องพิมพ์
    b.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    c.
    เปิดเมนู การตั้งค่าแฟกซ์
    d.
    เปิดเมนู การตั้งค่าพื้นฐาน
    e.
    เลือกการตั้งค่า โหมดรับสาย
    f.
    เลือกตัวเลือก อัตโนมัติ

    5.
    ตั้งค่าเครื่องพิมพ์ให้ตรวจสอบสัญญาณหมุนหมายเลขก่อนการส่งแฟกซ์
    หมายเหตุ:

    ซึ่งจะช่วยป้องกันไม่ให้เครื่องส่งแฟกซ์ในขณะที่ผู้อื่นกำลังใช้โทรศัพท์อยู่

    a.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    b.
    เปิดเมนู การตั้งค่าแฟกซ์
    c.
    เปิดเมนู การตั้งค่าขั้นสูง
    d.
    เลือกการตั้งค่า ตรวจสัญญาณฯ แล้วเลือก เปิด

    6.
    ดำเนินการต่อไปยัง ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์


แฟกซ์

สายสนทนา/แฟกซ์ที่ใช้ร่วมกันที่มีเครื่องตอบรับโทรศัพท์

    ทำตามขั้นตอนเหล่านี้เพื่อตั้งค่าเครื่องพิมพ์ในสายสนทนา/แฟกซ์ที่ใช้ร่วมกันที่มีเครื่องตอบรับโทรศัพท์

    1.
    ถอดอุปกรณ์ใดๆ ที่เชื่อมต่อกับแจ็คโทรศัพท์
    2.
    เปิดฝาที่พอร์ตสายออกของโทรศัพท์ที่ด้านหลังเครื่องพิมพ์
    3.
    เชื่อมต่อสายโทรศัพท์กับพอร์ตแฟกซ์บนเครื่องพิมพ์และกับแจ็คโทรศัพท์ที่ผนัง
    หมายเหตุ:

    ในบางประเทศ/พื้นที่อาจต้องใช้อะแดปเตอร์สำหรับสายโทรศัพท์ที่มาพร้อมกับเครื่องพิมพ์
    หมายเหตุ:

    ในผลิตภัณฑ์บางอย่าง พอร์ตแฟกซ์อาจอยู่ด้านบนของพอร์ตโทรศัพท์ โปรดดูไอคอนบนเครื่องพิมพ์

    4.
    เชื่อมต่อสายเครื่องตอบรับโทรศัพท์กับพอร์ตสายออกของโทรศัพท์ที่ด้านหลังของเครื่องพิมพ์
    หมายเหตุ:

    เชื่อมต่อเครื่องตอบรับโทรศัพท์กับเครื่องพิมพ์โดยตรง ไม่เช่นนั้นเครื่องตอบรับโทรศัพท์อาจบันทึกสัญญาณแฟกซ์จากเครื่องแฟกซ์ที่ส่งและเครื่องพิมพ์อาจไม่ได้รับแฟกซ์
    หมายเหตุ:

    หากเครื่องตอบรับโทรศัพท์ไม่มีโทรศัพท์ในตัว ให้เชื่อมต่อโทรศัพท์กับพอร์ต OUT ที่เครื่องตอบรับโทรศัพท์ได้ตามสะดวก

    หมายเหตุ:

    ในผลิตภัณฑ์บางอย่าง พอร์ตแฟกซ์อาจอยู่ด้านบนของพอร์ตโทรศัพท์ โปรดดูไอคอนบนเครื่องพิมพ์

    5.
    กำหนดค่าจำนวนเสียงกริ่งตอบรับที่เครื่องพิมพ์

    a.
    เปิดเครื่องพิมพ์
    b.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    c.
    เปิดเมนู การตั้งค่าแฟกซ์
    d.
    เปิดเมนู การตั้งค่าพื้นฐาน
    e.
    เลือกตัวเลือก จำนวนเสียงกริ่งตอบรับ
    f.
    ใช้แผงปุ่มกดตัวเลขบนแผงควบคุมเครื่องพิมพ์เพื่อตั้งค่าจำนวนเสียงกริ่งเป็น 5 หรือมากกว่า

    6.
    ตั้งค่าเครื่องพิมพ์ให้รับสายแฟกซ์โดยอัตโนมัติ

    a.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    b.
    เปิดเมนู การตั้งค่าแฟกซ์
    c.
    เปิดเมนู การตั้งค่าพื้นฐาน
    d.
    เลือกการตั้งค่า โหมดรับสาย
    e.
    เลือกตัวเลือก อัตโนมัติ

    7.
    ตั้งค่าเครื่องพิมพ์ให้ตรวจสอบสัญญาณหมุนหมายเลขก่อนการส่งแฟกซ์
    หมายเหตุ:

    ซึ่งจะช่วยป้องกันไม่ให้เครื่องส่งแฟกซ์ในขณะที่ผู้อื่นกำลังใช้โทรศัพท์อยู่

    a.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    b.
    เปิดเมนู การตั้งค่าแฟกซ์
    c.
    เปิดเมนู การตั้งค่าขั้นสูง
    d.
    เลือกการตั้งค่า ตรวจสัญญาณฯ แล้วเลือก เปิด

    8.
    ดำเนินการต่อไปยัง ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์


แฟกซ์

ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์

กำหนดค่าแฟกซ์ของเครื่องพิมพ์โดยใช้หนึ่งในวิธีการต่อไปนี้:

●
HP Fax Setup Wizard (หากติดตั้งซอฟต์แวร์)
●
แผงควบคุมของเครื่องพิมพ์
●
HP Device Toolbox (หากติดตั้งซอฟต์แวร์)
●
HP Embedded Web Server (หากเครื่องพิมพ์เชื่อมต่อกับเครือข่าย)
หมายเหตุ:

ในสหรัฐอเมริกาและในหลายประเทศ/พื้นที่ การตั้งเวลา วันที่ และหัวแฟกซ์เป็นข้อกำหนดตามกฎหมาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP Fax Setup Wizard
  • แผงควบคุมของเครื่องพิมพ์
  • HP Device Toolbox
  • HP Embedded Web Server


แฟกซ์

HP Fax Setup Wizard

    เข้าถึง Fax Setup Wizard หลังจากการตั้งค่า ครั้งแรก และการติดตั้งซอฟต์แวร์โดยทำตามขั้นตอนเหล่านี้

    1.
    คลิก Start (เริ่ม) แล้วคลิก Programs (โปรแกรม)
    2.
    คลิก HP คลิกชื่อของเครื่องพิมพ์ แล้วคลิก HP Fax Setup Wizard
    3.
    ทำตามคำแนะนำบนหน้าจอใน HP Fax Setup Wizard เพื่อกำหนดค่าแฟกซ์
    4.
    ดำเนินการต่อไปยัง ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

แผงควบคุมของเครื่องพิมพ์

    ในการใช้แผงควบคุมเพื่อตั้งวันที่ เวลา และหัวแฟกซ์ ให้ทำตามขั้นตอนต่อไปนี้

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เปิดเมนู การตั้งค่าแฟกซ์
    3.
    เปิดเมนู การตั้งค่าพื้นฐาน
    4.
    เลื่อนและเปิดเมนู เวลา/วันที่
    5.
    เลือก เวลา 12 ชั่วโมง หรือ เวลา 24 ชั่วโมง
    6.
    ใช้แผงปุ่มกดเพื่อป้อนเวลาปัจจุบัน
    หมายเหตุ:

    สำหรับแผงควบคุมหน้าจอสัมผัส ให้แตะปุ่ม 123 เพื่อเปิดแป้นพิมพ์ที่มีอักขระพิเศษ หากต้องการ

    7.
    เลือกรูปแบบวันที่
    8.
    ใช้แผงปุ่มกดเพื่อป้อนวันที่ปัจจุบัน
    9.
    เปิดเมนู หัวแฟกซ์
    10.
    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์
    หมายเหตุ:

    จำนวนตัวอักษรสูงสุดของหมายเลขแฟกซ์ คือ 20 ตัว
    11.
    ใช้แผงปุ่มกดเพื่อป้อนชื่อบริษัทหรือหัวแฟกซ์
    หมายเหตุ:

    จำนวนตัวอักษรสูงสุดของหัวแฟกซ์ คือ 25 ตัว
    12.
    ดำเนินการต่อไปยัง ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

HP Device Toolbox

    1.
    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)
    2.
    คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox
    3.
    คลิกแท็บ แฟกซ์
    4.
    ทำตามคำแนะนำบนหน้าจอเพื่อกำหนดค่าแฟกซ์
    5.
    ดำเนินการต่อไปยัง ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

HP Embedded Web Server

    1.
    เปิด HP Embedded Web Server (EWS):

    a.
    แผงควบคุม LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์

    b.
    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ที่อยู่ IP หรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมของเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

    2.
    คลิกแท็บ แฟกซ์
    3.
    ทำตามคำแนะนำบนหน้าจอเพื่อกำหนดค่าแฟกซ์
    4.
    ดำเนินการต่อไปยัง ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

ขั้นตอนที่ 4: ทดสอบแฟกซ์

    ทดสอบแฟกซ์เพื่อตรวจสอบว่าตั้งค่าแฟกซ์อย่างถูกต้องแล้ว

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลื่อนและเปิดเมนู บริการ
    3.
    เปิดเมนู บริการแฟกซ์
    4.
    เลือกตัวเลือก ใช้ทดสอบแฟกซ์ เครื่องจะพิมพ์รายงานการทดสอบ
    5.
    ตรวจดูรายงาน
    ●
    หากรายงานระบุว่าเครื่องพิมพ์ ผ่านการทดสอบ เครื่องพิมพ์จะพร้อมสำหรับการส่งและรับแฟกซ์
    ●
    หากรายงานระบุว่าเครื่องพิมพ์ ไม่ผ่านการทดสอบ ให้ตรวจดูรายงานสำหรับข้อมูลเพิ่มเติมเกี่ยวกับการแก้ไขปัญหา รายการตรวจสอบการแก้ไขปัญหาแฟกซ์มีข้อมูลเพิ่มเติมเกี่ยวกับการแก้ไขปัญหาแฟกซ์


แฟกซ์

ส่งแฟกซ์
  • การส่งแฟกซ์จากสแกนเนอร์แบบแท่น
  • แฟกซ์จากอุปกรณ์ป้อนกระดาษ
  • ส่งแฟกซ์โดยใช้ซอฟต์แวร์ HP (Windows)


แฟกซ์

การส่งแฟกซ์จากสแกนเนอร์แบบแท่น
    แผงควบคุมบนหน้าจอ LCD:

    1.
    วางเอกสารคว่ำหน้าลงบนกระจกแท่นสแกน
    2.
    บนแผงควบคุมของเครื่องพิมพ์ ให้ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์
    3.
    กดปุ่มเริ่มแฟกซ์ [image] เครื่องพิมพ์จะเริ่มการส่งแฟกซ์
    4.
    หากเอกสารมีหลายหน้า ให้ทำตามข้อความบนแผงควบคุมเพื่อยืนยันและใส่หน้าเพิ่มเติม

    แผงควบคุมหน้าจอสัมผัส

    1.
    คว่ำหน้าเอกสารลงบนแผ่นกระจกของเครื่องสแกน
    2.
    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม แฟกซ์
    3.
    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขโทรสาร
    4.
    แตะปุ่ม เริ่มแฟกซ์
    5.
    เครื่องพิมพ์จะแจ้งให้คุณยืนยันการส่งแฟกซ์จากเอกสารบนกระจกของสแกนเนอร์ แตะปุ่ม ใช่
    6.
    เครื่องพิมพ์จะแจ้งให้คุณใส่เอกสารหน้าแรก แตะปุ่ม OK
    7.
    เครื่องจะสแกนหน้าแรกของเอกสาร และแจ้งให้คุณใส่หน้าต่อไป หากเอกสารมีหลายหน้า ให้แตะปุ่ม ใช่ ทำตามขั้นตอนนี้ไปจนกว่าจะสแกนเอกสารทั้งหมด
    8.
    เมื่อคุณสแกนเอกสารหน้าสุดท้ายแล้ว ให้แตะปุ่ม ไม่ ที่พรอมต์ เครื่องจะทำการส่งแฟกซ์


แฟกซ์

แฟกซ์จากอุปกรณ์ป้อนกระดาษ
    แผงควบคุมบนหน้าจอ LCD:

    1.
    ใส่ต้นฉบับในอุปกรณ์ป้อนกระดาษโดยหงายขึ้น
    ข้อควรระวัง:

    เพื่อป้องกันไม่ให้เกิดความเสียหายต่อเครื่องพิมพ์ อย่าใช้ต้นฉบับที่มีเทปลบคำผิด คราบน้ำยาลบคำผิด คลิบหนีบกระดาษ หรือลวดเย็บกระดาษติดอยู่ และห้ามใส่ภาพถ่าย ต้นฉบับขนาดเล็ก หรือวัสดุที่เปราะบางลงในอุปกรณ์ป้อนกระดาษ

    2.
    ปรับตัวกั้นกระดาษจนแนบกับกระดาษ

    3.
    บนแผงควบคุมของเครื่องพิมพ์ ให้ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์
    4.
    กดปุ่มเริ่มแฟกซ์ [image] เครื่องพิมพ์จะเริ่มการส่งแฟกซ์

    แผงควบคุมหน้าจอสัมผัส

    1.
    ใส่ต้นฉบับในอุปกรณ์ป้อนกระดาษโดยหงายขึ้น
    ข้อควรระวัง:

    เพื่อป้องกันไม่ให้เกิดความเสียหายต่อเครื่องพิมพ์ อย่าใช้ต้นฉบับที่มีเทปลบคำผิด คราบน้ำยาลบคำผิด คลิบหนีบกระดาษ หรือลวดเย็บกระดาษติดอยู่ และห้ามใส่ภาพถ่าย ต้นฉบับขนาดเล็ก หรือวัสดุที่เปราะบางลงในอุปกรณ์ป้อนกระดาษ

    2.
    ปรับตัวกั้นกระดาษจนแนบกับกระดาษ

    3.
    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม แฟกซ์
    4.
    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขโทรสาร
    5.
    แตะปุ่ม เริ่มแฟกซ์


แฟกซ์

ส่งแฟกซ์โดยใช้ซอฟต์แวร์ HP (Windows)

    1.
    ใส่เอกสาร
    ●
    หากคุณวางต้นฉบับบนกระจกของสแกนเนอร์ ให้วางคว่ำหน้าลงบนกระจกของสแกนเนอร์ที่มุมซ้ายด้านหลังของกระจกของสแกนเนอร์
    ●
    หากคุณกำลังใส่กระดาษหลายแผ่นลงในอุปกรณ์ป้อนกระดาษ ให้ใส่กระดาษโดยหงายหน้าขึ้น แล้วปรับตัวกั้นกระดาษให้ชิดกับกระดาษ
    หมายเหตุ:

    หากมีเอกสารอยู่ในอุปกรณ์ป้อนกระดาษและบนกระจกของสแกนเนอร์ในเวลาเดียวกัน เครื่องพิมพ์จะประมวลผลเอกสารในอุปกรณ์ป้อนกระดาษ ไม่ใช่เอกสารบนกระจกของสแกนเนอร์
    2.
    คลิก Start (เริ่ม) คลิก Programs (โปรแกรม) (หรือ All Programs (โปรแกรมทั้งหมด) ใน Windows XP) แล้วคลิก HP
    3.
    คลิกชื่อเครื่องพิมพ์ แล้วคลิก HP Send Fax ซอฟต์แวร์แฟกซ์จะเปิดขึ้น
    4.
    ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งราย
    5.
    คลิก ส่งทันที


จัดการเครื่องพิมพ์

  • ใช้แอปพลิเคชัน HP Web Services (รุ่นหน้าจอสัมผัสเท่านั้น)
  • เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)
  • การกำหนดค่าขั้นสูงด้วย HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)
  • การกำหนดค่าขั้นสูงด้วย HP Utility สำหรับ Mac OS X
  • กำหนดค่าเครือข่าย IP
  • HP Web Jetadmin
  • คุณลักษณะด้านการรักษาความปลอดภัยของเครื่องพิมพ์
  • การตั้งค่าการประหยัด
  • อัปเดตเฟิร์มแวร์
สำหรับข้อมูลเพิ่มเติม:

ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

●
ติดตั้งและกำหนดค่า
●
เรียนรู้และใช้
●
การแก้ปัญหา
●
ดาวน์โหลดการอัปเดตซอฟต์แวร์
●
เข้าร่วมฟอรัมการสนับสนุน
●
ค้นหาข้อมูลการรับประกันและข้อบังคับ


จัดการเครื่องพิมพ์

ใช้แอปพลิเคชัน HP Web Services (รุ่นหน้าจอสัมผัสเท่านั้น)

    แอปพลิเคชันใหม่หลายแอปพลิเคชันสามารถใช้กับเครื่องพิมพ์นี้ได้ โดยคุณสามารถดาวน์โหลดได้โดยตรงจากอินเตอร์เน็ต สำหรับข้อมูลเพิ่มเติมและดาวน์โหลดแอปพลิเคชันเหล่านี้ โปรดไปที่เว็บไซต์ HP Connected ที่ www.hpconnected.com

    ในการใช้คุณสมบัตินี้ เครื่องพิมพ์ต้องเชื่อมต่อกับคอมพิวเตอร์หรือเครือข่ายที่มีการเชื่อมต่ออินเตอร์เน็ต บริการบนเว็บของ HP ต้องเปิดใช้งานในเครื่องพิมพ์

    1.
    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มบริการเว็บ
    2.
    แตะปุ่ม เปิดใช้งานบริการบนเว็บ

    หลังจากคุณดาวน์โหลดแอปพลิเคชันจากเว็บไซต์ HP Connected Web แอปพลิเคชันจะอยู่ในเมนู โปรฯ บนแผงควบคุมเครื่องพิมพ์ การดำเนินการนี้จะเปิดใช้งาน HP Web Services และเมนู โปรฯ


จัดการเครื่องพิมพ์

เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)

    หากคุณกำลังใช้เครื่องพิมพ์อยู่ และต้องการเปลี่ยนวิธีการเชื่อมต่อ ให้ใช้ช็อตคัท Reconfigure your HP Device ในคอมพิวเตอร์เพื่อเปลี่ยนการเชื่อมต่อ ตัวอย่างเช่น คุณสามารถกำหนดค่าผลิตภัณฑ์อีกครั้งเพื่อใช้แอดเดรสไร้สายอื่น เพื่อเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สาย หรือเปลี่ยนจากการเชื่อมต่อเครือข่ายเป็นการเชื่อมต่อ USB คุณสามารถเปลี่ยนแปลงการกำหนดค่าได้โดยไม่ต้องใส่แผ่นซีดีของเครื่องพิมพ์ หลังจากคุณเลือกประเภทการเชื่อมต่อที่คุณต้องการสร้างแล้ว โปรแกรมจะไปยังส่วนของขั้นตอนการตั้งค่าเครื่องพิมพ์ที่จำเป็นต้องเปลี่ยนแปลงโดยตรง


จัดการเครื่องพิมพ์

การกำหนดค่าขั้นสูงด้วย HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)

    ใช้ HP Embedded Web Server เพื่อจัดการฟังก์ชันการพิมพ์จากคอมพิวเตอร์ของคุณแทนแผงควบคุมของเครื่องพิมพ์

    ●
    ดูข้อมูลสถานะของอุปกรณ์
    ●
    ตรวจสอบอายุใช้งานที่เหลือของอุปกรณ์สิ้นเปลืองอยู่ทั้งหมดและสั่งซื้อใหม่
    ●
    ดูและเปลี่ยนการกำหนดค่าของถาด
    ●
    ดูและเปลี่ยนค่าคอนฟิกสำหรับเมนูบนแผงควบคุมเครื่องพิมพ์
    ●
    ดูและพิมพ์หน้าภายในต่างๆ
    ●
    รับข้อมูลแจ้งเตือนเกี่ยวกับเหตุการณ์ที่เกิดกับเครื่องพิมพ์หรืออุปกรณ์สิ้นเปลือง
    ●
    ดูและเปลี่ยนการกำหนดค่าเครือข่าย

    HP Embedded Web Server จะทำงานเมื่อเครื่องพิมพ์เชื่อมต่อกับเครือข่ายที่ใช้ IP HP Embedded Web Server ไม่สนับสนุนการเชื่อมต่อเครื่องพิมพ์ที่ใช้ IPX คุณไม่จำเป็นต้องต่ออินเตอร์เน็ตก็สามารถเปิดและใช้งาน HP Embedded Web Server นี้ได้

    เมื่อมีการเชื่อมต่อเครื่องพิมพ์เข้ากับเครือข่าย HP Embedded Web Server จะใช้งานได้โดยอัตโนมัติ

    หมายเหตุ:

    HP Device Toolbox จะใช้ได้เฉพาะเมื่อคุณทำการติดตั้งแบบเต็มเมื่อติดตั้งเครื่องพิมพ์ คุณสมบัติบางอย่างอาจใช้ไม่ได้ ขึ้นอยู่กับวิธีการเชื่อมต่อเครื่องพิมพ์
    หมายเหตุ:

    HP Embedded Web Server ไม่สามารถเข้าถึงผ่านไฟร์วอลล์เครือข่ายได้
    เปิด HP Embedded Web Server (EWS) จากเมนู Start (เริ่ม)

    1.
    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)
    2.
    คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox

    เปิด HP Embedded Web Server (EWS) จากเว็บเบราเซอร์

    1.
    แผงควบคุม LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์

    2.
    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ที่อยู่ IP หรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมของเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

    แถบหรือส่วน
    คำอธิบาย
    แถบ Home
    แสดงข้อมูลเครื่องพิมพ์ สถานะ และการกำหนดค่า
    ●
    สถานะอุปกรณ์: แสดงสถานะเครื่องพิมพ์และแสดงเปอร์เซ็นต์อายุการใช้งานที่เหลือโดยประมาณของอุปกรณ์สิ้นเปลือง HP
    ●
    สถานะอุปกรณ์ฯ: แสดงเปอร์เซ็นต์อายุการใช้งานที่เหลืออยู่โดยประมาณอุปกรณ์สิ้นเปลือง HP อายุการใช้งานที่เหลืออยู่จริงอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ อุปกรณ์สิ้นเปลืองไม่จำเป็นต้องได้รับการเปลี่ยน เว้นแต่คุณภาพการพิมพ์ไม่สามารถยอมรับได้อีกต่อไป
    ●
    ตั้งค่าคอนฟิกอุปกรณ์: แสดงข้อมูลที่พบในหน้าแสดงค่าคอนฟิกของเครื่องพิมพ์
    ●
    สรุปเครือข่าย: แสดงข้อมูลที่พบในหน้าค่าคอนฟิเกอเรชันเครือข่ายของเครื่องพิมพ์
    ●
    รายงาน: พิมพ์หน้าการกำหนดค่าและสถานะอุปกรณ์สิ้นเปลืองที่เครื่องพิมพ์สร้างขึ้น
    ●
    บันทึกเหตุการณ์: แสดงรายการเกี่ยวกับการทำงานและข้อผิดพลาดทั้งหมดของเครื่อง
    แถบ ระบบ
    ให้คุณสามารถกำหนดค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณได้
    ●
    ข้อมูลอุปกรณ์: แสดงข้อมูลพื้นฐานของผลิตภัณฑ์และบริษัท
    ●
    การตั้งค่ากระดาษ: เปลี่ยนการตั้งค่าการจัดการกระดาษเริ่มต้นของเครื่องพิมพ์
    ●
    คุณภาพการพิมพ์: เปลี่ยนการตั้งค่าคุณภาพการพิมพ์เริ่มต้นของเครื่องพิมพ์
    ●
    คอนโซล EcoSMART: เปลี่ยนเวลาเริ่มต้นสำหรับการเข้าสู่โหมดพักเครื่องหรือโหมดปิดเครื่องอัตโนมัติ กำหนดค่าเหตุการณ์ที่จะทำให้เครื่องพิมพ์เริ่มทำงาน
    ●
    ประเภทกระดาษ: กำหนดค่าโหมดการพิมพ์ที่สอดคล้องกับประเภทกระดาษที่เครื่องพิมพ์ยอมรับได้
    ●
    การตั้งค่าระบบ: เปลี่ยนแปลงค่าเริ่มต้นระบบของเครื่องพิมพ์
    ●
    บริการ: ดำเนินการทำความสะอาดในเครื่องพิมพ์
    ●
    บันทึกและเรียกคืน: บันทึกการตั้งค่าปัจจุบันของเครื่องพิมพ์ลงในไฟล์บนคอมพิวเตอร์ คุณอาจใช้ไฟล์นี้เพื่อโหลดการตั้งค่านี้ให้กับเครื่องพิมพ์เครื่องอื่น หรืออาจเก็บไว้เพื่อให้เครื่องพิมพ์กลับมาใช้การตั้งค่านี้ในภายหลัง
    ●
    การบริหารระบบ: ตั้งหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์ เปิดหรือปิดคุณสมบัติของเครื่องพิมพ์
    หมายเหตุ:

    แถบ ระบบ สามารถป้องกันโดยการกำหนดรหัสผ่านได้ หากเครื่องพิมพ์อยู่ในเครือข่าย ให้ปรึกษาผู้ดูแลระบบก่อนเปลี่ยนการตั้งค่าที่แถบนี้

    แถบ พิมพ์
    ให้คุณสามารถเปลี่ยนการตั้งค่าการพิมพ์เริ่มต้นจากคอมพิวเตอร์ได้
    ●
    การพิมพ์: เปลี่ยนการตั้งค่าพิมพ์ของเครื่องพิมพ์ที่เป็นค่าเริ่มต้น เช่น จำนวนสำเนา และการวางแนวกระดาษ ตัวเลือกเหล่านี้เป็นตัวเลือกเดียวกันกับที่มีอยู่บนแผงควบคุม
    ●
    PCL5c: ดูและเปลี่ยนแปลงการตั้งค่า PCL5c
    ●
    PostScript: ปิดหรือเปิดคุณสมบัติ ข้อผิดพลาดพิมพ์ PS
    แถบ แฟกซ์
    (ผลิตภัณฑ์แฟกซ์เท่านั้น)
    ●
    ตัวเลือกการรับ: กำหนดค่าวิธีการที่เครื่องพิมพ์จัดการแฟกซ์ขาเข้า
    ●
    สมุดโทรศัพท์: เพิ่มหรือลบข้อมูลที่อยู่ในสมุดโทรศัพท์ของแฟกซ์
    ●
    รายการแฟกซ์ขยะ: ตั้งค่าหมายเลขแฟกซ์เพื่อบล็อคไม่ให้ส่งแฟกซ์มายังเครื่องพิมพ์
    ●
    บันทึกการใช้งานแฟกซ์: ตรวจสอบการใช้งานแฟกซ์ล่าสุดของเครื่องพิมพ์
    แถบ สแกน
    (รุ่นหน้าจอสัมผัสเท่านั้น)
    กำหนดคุณสมบัติ สแกนไปยังโฟลเดอร์เครือข่าย และ สแกนไปยังอีเมล์
    ●
    การตั้งค่าโฟลเดอร์เครือข่าย: กำหนดค่าโฟลเดอร์บนเครือข่ายที่เครื่องพิมพ์บันทึกไฟล์ที่สแกน
    ●
    การตั้งค่าสแกนไปยังอีเมล์: เริ่มต้นกระบวนการเพื่อตั้งค่าคุณสมบัติ สแกนไปยังอีเมล์
    ●
    โปรไฟล์อีเมล์ขาออก: ตั้งค่าอีเมล์แอดเดรสที่จะปรากฏเป็นแอดเดรส “จาก” สำหรับอีเมล์ทั้งหมดที่ส่งจากเครื่องพิมพ์ กำหนดค่าข้อมูลเซิร์ฟเวอร์ SMTP
    ●
    สมุดที่อยู่อีเมล์: เพิ่มหรือลบข้อมูลที่อยู่ในสมุดโทรศัพท์ของอีเมล์
    ●
    ตัวเลือกอีเมล์: กำหนดค่าบรรทัดชื่อเรื่องและข้อความเนื้อหาเริ่มต้น กำหนดค่าการสแกนเริ่มต้นสำหรับอีเมล์
    แถบ เครือข่าย
    (เครื่องพิมพ์ที่เชื่อมต่อเครือข่ายเท่านั้น)
    ให้คุณสามารถเปลี่ยนการตั้งค่าเครือข่ายจากคอมพิวเตอร์ของคุณได้
    ผู้ดูแลระบบเครือข่ายสามารถใช้แถบนี้เพื่อควบคุมการตั้งค่าเกี่ยวกับเครือข่ายสำหรับเครื่องพิมพ์ เมื่อได้เชื่อมต่อกับเครือข่ายที่ใช้ IP นอกจากนี้ ผู้ดูแลระบบยังสามารถตั้งค่าฟังก์ชันการพิมพ์แบบไร้สายโดยตรงได้อีกด้วย แถบนี้จะไม่ปรากฏ เมื่อเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์ของคุณโดยตรง
    แถบ HP Web Services
    ใช้เมนูนี้เพื่อตั้งค่าและใช้เครื่องมือทางเว็บต่างๆ กับเครื่องพิมพ์


จัดการเครื่องพิมพ์

การกำหนดค่าขั้นสูงด้วย HP Utility สำหรับ Mac OS X

ใช้ HP Utility เพื่อตรวจสอบสถานะเครื่องพิมพ์ หรือเพื่อดูหรือเปลี่ยนแปลงการตั้งค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณ

คุณสามารถใช้ HP Utility เมื่อเครื่องพิมพ์เชื่อมต่อด้วยสาย USB หรือเชื่อมต่อกับเครือข่าย TCP/IP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิด HP Utility
  • คุณสมบัติของ HP Utility


จัดการเครื่องพิมพ์

เปิด HP Utility

    1.
    ที่คอมพิวเตอร์ให้เปิดเมนู System Preferences แล้วคลิก Print & Fax, Print & Scan หรือ Printers & Scanners
    2.
    เลือกเครื่องพิมพ์ในรายการ
    3.
    คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
    4.
    คลิกแถบ Utility (ยูทิลิตี)
    5.
    คลิกปุ่ม Open Printer Utility (เปิดยูทิลิตีเครื่องพิมพ์)


จัดการเครื่องพิมพ์

คุณสมบัติของ HP Utility

    แถบเครื่องมือ HP Utility มีรายการเหล่านี้:

    ●
    Devices (อุปกรณ์): คลิกปุ่มนี้เพื่อแสดงหรือซ่อนผลิตภัณฑ์ Mac ที่ HP Utility พบ
    ●
    All Settings (การตั้งค่าทั้งหมด): คลิกปุ่มนี้เพื่อกลับไปที่มุมมองหลัก HP Utility
    ●
    HP Support: คลิกปุ่มนี้เพื่อเปิดเบราเซอร์และไปที่เว็บไซต์สนับสนุนของ HP
    ●
    Supplies (อุปกรณ์สิ้นเปลือง): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์ของ HP SureSupply
    ●
    Registration (การลงทะเบียน): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์การลงทะเบียนของ HP
    ●
    Recycling (การรีไซเคิล): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์โครงการรีไซเคิลของ HP Planet Partners

    HP Utility ประกอบด้วยหน้าต่างๆ ที่คุณเปิดได้ด้วยการคลิกในรายการ All Settings (การตั้งค่าทั้งหมด) ตารางต่อไปนี้จะอธิบายการดำเนินการที่คุณทำได้จาก HP Utility

    เมนู
    คำอธิบาย
    Information And Support (ข้อมูลและการสนับสนุน)
    ●
    Supplies Status (สถานะอุปกรณ์สิ้นเปลือง): แสดงสถานะอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ และลิงค์สำหรับการสั่งซื้ออุปกรณ์สิ้นเปลืองออนไลน์
    ●
    Device Information (ข้อมูลอุปกรณ์): แสดงข้อมูลเกี่ยวกับเครื่องพิมพ์ที่เลือกในขณะนี้ รวมถึง ID บริการของเครื่องพิมพ์ (หากได้รับการกำหนด), เวอร์ชันของเฟิร์มแวร์ (เวอร์ชัน FW),หมายเลขผลิตภัณฑ์ และ IP แอดเดรส
    ●
    File Upload (อัปโหลดไฟล์): ส่งไฟล์จากคอมพิวเตอร์ไปยังเครื่องพิมพ์ คุณสามารถอัปโหลดไฟล์ประเภทต่อไปนี้ได้:
    ◦
    HP LaserJet printer command language (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Text (.TXT)
    ●
    HP Connected: เข้าถึงเว็บไซต์ของ HP Connected
    ●
    Upload Fonts (อัปโหลดแบบอักษร): อัปโหลดแบบอักษรจากคอมพิวเตอร์ของคุณไปยังเครื่องพิมพ์
    Printer Settings (การตั้งค่าของเครื่องพิมพ์)
    ●
    Auto-off (ปิดอัตโนมัติ): กำหนดค่าเครื่องพิมพ์ให้ปิดเครื่องโดยอัตโนมัติหลังไม่มีการใช้งานไปสักระยะหนึ่ง คุณสามารถปรับจำนวนนาทีที่หลังจากนั้นเครื่องพิมพ์จะปิดเครื่อง
    ●
    Network Settings (การตั้งค่าเครือข่าย): กำหนดค่าเครือข่าย เช่น การตั้งค่า IPv4, การตั้งค่า IPv6, การตั้งค่า Bonjour และการตั้งค่าอื่นๆ
    ●
    Supplies Management (การจัดการอุปกรณ์สิ้นเปลือง): กำหนดค่าการตอบสนองของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองใกล้จะหมดอายุการใช้งานที่ประมาณไว้
    ●
    Trays Configuration (การกำหนดถาด): กำหนดค่าขนาดและประเภทกระดาษสำหรับแต่ละถาด
    ●
    Additional Settings (การตั้งค่าเพิ่มเติม): เปิด HP Embedded Web Server (EWS) ของเครื่องพิมพ์
    หมายเหตุ:

    ไม่สนับสนุนการเชื่อมต่อ USB
    Information (ข้อมูล)
    Message Center (ศูนย์ข้อความ): แสดงเหตุการณ์ข้อผิดพลาดที่เกิดขึ้นกับเครื่องพิมพ์
    Fax Settings (การตั้งค่าแฟกซ์)
    (รุ่นแฟกซ์ MFP ท่านั้น)
    ●
    Basic Fax Settings (การตั้งค่าแฟกซ์พื้นฐาน): ตั้งค่าฟิลด์ในหัวแฟกซ์และกำหนดวิธีที่เครื่องพิมพ์จะรับสายเรียกเข้า
    ●
    Junk Fax Blocking (บล็อกแฟกซ์ข้อความโฆษณา): จัดเก็บหมายเลขแฟกซ์ที่คุณต้องการบล็อก
    ●
    Fax Forwarding (การส่งต่อแฟกซ์): ตั้งค่าเครื่องพิมพ์ให้ส่งแฟกซ์ขาเข้าไปยังหมายเลขอื่น
    ●
    Fax Logs (บันทึกแฟกซ์): ดูบันทึกของแฟกซ์ทั้งหมด
    ●
    Fax Speed Dials (แฟกซ์ด่วน): เพิ่มหมายเลขแฟกซ์ในรายการโทรด่วน
    Scan Settings (การตั้งค่าสแกน)
    (รุ่นหน้าจอสัมผัส MFP เท่านั้น)
    ●
    Scan to E-mail (สแกนไปยังอีเมล์): เปิดหน้า HP Embedded Web Server (EWS) สำหรับการกำหนดการตั้งค่าสำหรับการสแกนไปยังอีเมล์
    ●
    Scan to Network Folder (สแกนไปยังโฟลเดอร์เครือข่าย): เปิดหน้า HP Embedded Web Server (EWS) สำหรับการกำหนดการตั้งค่าสำหรับการสแกนไปยังโฟลเดอร์เครือข่าย
    หมายเหตุ:

    ไม่สนับสนุนการเชื่อมต่อ USB


จัดการเครื่องพิมพ์

กำหนดค่าเครือข่าย IP
  • ข้อสงวนสิทธิ์เกี่ยวกับการใช้เครื่องพิมพ์ร่วมกัน
  • ดูหรือเปลี่ยนการตั้งค่าเครือข่าย
  • การเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่าย
  • กำหนดค่าพารามิเตอร์ IPv4 TCP/IP ด้วยตนเองจากแผงควบคุม


จัดการเครื่องพิมพ์

ข้อสงวนสิทธิ์เกี่ยวกับการใช้เครื่องพิมพ์ร่วมกัน

    HP ไม่สนับสนุนเครือข่ายแบบ Peer-to-Peer เนื่องจากคุณสมบัติดังกล่าวเป็นฟังก์ชันของระบบปฏิบัติการของ Microsoft และไม่ใช่ไดรเวอร์เครื่องพิมพ์ของ HP ไปที่ Microsoft www.microsoft.com


จัดการเครื่องพิมพ์

ดูหรือเปลี่ยนการตั้งค่าเครือข่าย

    ใช้ HP Embedded Web Server เพื่อดูหรือเปลี่ยนแปลงการกำหนดค่า IP

    1.
    แผงควบคุม LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์

    2.
    คลิกแท็บ Networking (เครือข่าย) เพื่อดูข้อมูลเครือข่าย เปลี่ยนการตั้งค่าตามต้องการ


จัดการเครื่องพิมพ์

การเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่าย

    หากคุณต้องการเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่ายเพื่อให้สามารถระบุได้โดยไม่ซ้ำกัน ให้ใช้ HP Embedded Web Server

    1.
    เปิด HP Embedded Web Server (EWS):

    a.
    แผงควบคุม LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์

    b.
    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ที่อยู่ IP หรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมของเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

    2.
    เปิดแท็บ ระบบ
    3.
    เปิดหน้า ข้อมูลอุปกณ์ ชื่อเครื่องพิมพ์เริ่มต้นอยู่ในฟิลด์ สถานะอุปกรณ์ คุณสามารถเปลี่ยนแปลงชื่อนี้เพื่อระบุเครื่องพิมพ์นี้โดยไม่ซ้ำกันได้
    หมายเหตุ:

    การป้อนข้อมูลในฟิลด์อื่นในหน้าสามารถทำหรือไม่ก็ได้
    4.
    คลิกปุ่ม ใช้ เพื่อบันทึกการเปลี่ยนแปลง


จัดการเครื่องพิมพ์

กำหนดค่าพารามิเตอร์ IPv4 TCP/IP ด้วยตนเองจากแผงควบคุม

    ใช้เมนูแผงควบคุมเพื่อตั้งค่าแอดเดรส IPv4, ซับเน็ตมาสก์ และเกตเวย์เริ่มต้นด้วยตนเอง

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลื่อนและเปิดเมนู การตั้งค่าเครือข่าย
    3.
    เปิดเมนู ค่าคอนฟิก IPv4 แล้วเลือก ด้วยตนเอง
    4.
    ใช้แผงปุ่มกดเพื่อป้อน IP แอดเดรส และกดหรือแตะปุ่ม OK
    5.
    ใช้แผงปุ่มกดเพื่อป้อนซับเน็ตมาสก์ และกดหรือแตะปุ่ม OK
    6.
    ใช้แผงปุ่มกดเพื่อป้อนเกตเวย์เริ่มต้น และกดหรือแตะปุ่ม OK


จัดการเครื่องพิมพ์

HP Web Jetadmin

    HP Web Jetadmin เป็นเครื่องมือชั้นนำที่ได้รับรางวัล ใช้สำหรับจัดการเครื่องพิมพ์ HP ที่อยู่ในเครือข่ายหลากหลายอย่างมีประสิทธิภาพ ได้แก่ เครื่องพิมพ์ เครื่องพิมพ์มัลติฟังก์ชัน และเครื่องส่งระบบดิจิตอล โซลูชันเดียวนี้ช่วยคุณติดตั้ง ตรวจติดตาม บำรุงรักษา แก้ปัญหา และรักษาความปลอดภัยให้การทำงานด้านการพิมพ์และภาพจากระยะไกล ซึ่งจะเพิ่มพูนผลผลิตทางธุรกิจได้ในที่สุด โดยช่วยประหยัดเวลา ควบคุมค่าใช้จ่าย และปกป้องการลงทุนของคุณ

    การอัปเกรด HP Web Jetadmin จะมีขึ้นอยู่เป็นระยะๆ เพื่อให้การสนับสนุนคุณสมบัติเครื่องพิมพ์โดยเฉพาะ ไปที่ www.hp.com/go/webjetadmin และคลิกลิงค์ Self Help and Documentation เพื่อศึกษาเพิ่มเติมเกี่ยวกับ​การอัปเกรด


จัดการเครื่องพิมพ์

คุณลักษณะด้านการรักษาความปลอดภัยของเครื่องพิมพ์

เครื่องพิมพ์นี้สนับสนุนมาตรฐานการรักษาความปลอดภัยต่างๆ และโปรโตคอลที่ช่วยให้เครื่องพิมพ์ปลอดภัย, ปกป้องข้อมูลที่สำคัญในเครือข่ายของคุณ และทำให้การดูแลและบำรุงรักษาเครื่องพิมพ์เป็นเรื่องง่าย

หากต้องการทราบข้อมูลโดยละเอียดเกี่ยวกับโซลูชันการรักษาความปลอดภัยของระบบภาพและการพิมพ์ของ HP โปรดเข้าชมที่ www.hp.com/go/secureprinting ในเว็บไซต์จะมีเอกสารรายงานที่เกี่ยวข้องและ FAQ (คำถามที่พบบ่อย) เกี่ยวกับคุณสมบัติการรักษาความปลอดภัย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตั้งค่าหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์โดยใช้ HP Embedded Web Server


จัดการเครื่องพิมพ์

ตั้งค่าหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์โดยใช้ HP Embedded Web Server

    ใช้ HP Embedded Web Server ในการตั้งค่ารหัสผ่านหรือเปลี่ยนรหัสผ่านที่มีอยู่ของเครื่องพิมพ์บนเครือข่าย

    1.
    เปิด HP Embedded Web Server (EWS):

    a.
    แผงควบคุม LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์

    b.
    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ที่อยู่ IP หรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมของเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

    2.
    คลิกแท็บ ระบบ และคลิกลิงค์ ความปลอดภัยผลิตภัณฑ์ หรือ การดูแลระบบ
    หมายเหตุ:

    หากตั้งค่ารหัสผ่านไว้แล้วก่อนหน้านี้ คุณจะได้รับแจ้งให้ระบุรหัสผ่าน ป้อนรหัสผ่าน และคลิกปุ่ม ใช้

    3.
    ป้อนรหัสผ่านใหม่ในช่อง รหัสผ่าน และในช่อง ยืนยันรหัสผ่าน
    4.
    ที่ด้านล่างของหน้าต่าง ให้คลิกปุ่ม ใช้ เพื่อบันทึกรหัสผ่าน

    หมายเหตุ:

    สำหรับเครื่องพิมพ์ที่เชื่อมต่อกับคอมพิวเตอร์ Windows ด้วยสายเคเบิล USB ให้ใช้ HP Device Toolbox เพื่อเปลี่ยนรหัสผ่านของเครื่องพิมพ์

    1.
    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)
    2.
    คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox
    3.
    คลิกแถบ ระบบ
    4.
    คลิก การบริหารระบบ และค้นหาพื้นที่เพื่อเปลี่ยนรหัสผ่าน


จัดการเครื่องพิมพ์

การตั้งค่าการประหยัด
  • พิมพ์ด้วย EconoMode
  • กำหนดค่าพักเครื่อง/ปิดอัตโนมัติหลังจาก


จัดการเครื่องพิมพ์

พิมพ์ด้วย EconoMode

    เครื่องพิมพ์นี้มีตัวเลือก EconoMode สำหรับการพิมพ์เอกสารฉบับร่าง การใช้โหมด EconoMode จะใช้ผงหมึกน้อยลง แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน

    HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

    หมายเหตุ:

    หากไม่มีตัวเลือกนี้อยู่ในไดรเวอร์การพิมพ์ของคุณ คุณสามารถตั้งค่าได้โดยใช้ HP Embedded Web Server

    1.
    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)
    3.
    คลิกแท็บ กระดาษ/คุณภาพ
    4.
    คลิกกล่องกาเครื่องหมาย EconoMode


จัดการเครื่องพิมพ์

กำหนดค่าพักเครื่อง/ปิดอัตโนมัติหลังจาก
    แผงควบคุมของเครื่อง LCD

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า
    2.
    เปิดเมนูดังต่อไปนี้:
    ●
    การตั้งค่าระบบ
    ●
    การตั้งค่าพลังงาน
    ●
    พักเครื่อง/ปิดอัตโนมัติ
    ●
    พักเครื่อง/ปิดอัตโนมัติหลังจาก
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเวลาสำหรับหน่วงเวลาพักเครื่อง/ปิดอัตโนมัติ แล้วกดปุ่ม OK
    หมายเหตุ:

    ค่าเริ่มต้นคือ 30 นาที

    4.
    เครื่องพิมพ์จะเริ่มทำงานโดยอัตโนมัติเมื่อได้รับงานหรือเมื่อคุณกดปุ่มบนแผงควบคุมของเครื่องพิมพ์ คุณสามารถเปลี่ยนแปลงเหตุการณ์ที่จะทำให้เครื่องพิมพ์เริ่มทำงานได้ เปิดเมนูดังต่อไปนี้:
    ●
    การตั้งค่าระบบ
    ●
    การตั้งค่าพลังงาน
    ●
    พักเครื่อง/ปิดอัตโนมัติ
    ●
    เหตุการณ์ปลุกให้ทำงาน

    ในการปิดเหตุการณ์เริ่มทำงาน ให้เลือกเหตุการณ์แล้วเลือกตัวเลือก ไม่

    แผงควบคุมหน้าจอสัมผัส

    1.
    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มการตั้งค่า
    2.
    เปิดเมนูดังต่อไปนี้:
    ●
    การตั้งค่าระบบ
    ●
    การตั้งค่าพลังงาน
    ●
    พักเครื่อง/ปิดอัตโนมัติ
    ●
    พักเครื่อง/ปิดอัตโนมัติหลังจาก
    3.
    เลือกเวลาสำหรับหน่วงเวลาพักเครื่อง/ปิดอัตโนมัติ
    หมายเหตุ:

    ค่าเริ่มต้นคือ 30 นาที

    4.
    เครื่องพิมพ์จะเริ่มทำงานโดยอัตโนมัติเมื่อได้รับงานหรือเมื่อคุณแตะหน้าจอบนแผงควบคุมของเครื่องพิมพ์ คุณสามารถเปลี่ยนแปลงเหตุการณ์ที่จะทำให้เครื่องพิมพ์เริ่มทำงานได้ เปิดเมนูดังต่อไปนี้:
    ●
    การตั้งค่าระบบ
    ●
    การตั้งค่าพลังงาน
    ●
    พักเครื่อง/ปิดอัตโนมัติ
    ●
    เหตุการณ์ปลุกให้ทำงาน

    เหตุการณ์เริ่มทำงานที่ใช้งานอยู่จะมีสี่เหลี่ยมสีน้ำเงินอยู่ติดกับชื่อ ในการปิดเหตุการณ์เริ่มทำงาน ให้แตะชื่อของเหตุการณ์ สี่เหลี่ยมสีน้ำเงินจะเปลี่ยนเป็นสีดำ แตะปุ่ม เสร็จสิ้น


จัดการเครื่องพิมพ์

อัปเดตเฟิร์มแวร์

HP จะมีการอัปเดตเครื่องพิมพ์เป็นระยะๆ, แอปพลิเคชัน Web Services ใหม่ และคุณสมบัติใหม่ในแอปพลิเคชัน Web Services ที่มีอยู่ ทำตามขั้นตอนเหล่านี้เพื่ออัปเดตเฟิร์มแวร์เครื่องพิมพ์สำหรับเครื่องพิมพ์เดียว เมื่อคุณอัปเดตเฟิร์มแวร์ แอปพลิเคชัน Web Service จะอัปเดตโดยอัตโนมัติ

มีสามวิธีที่ได้รับการสนับสนุนในการดำเนินการอัปเดตเฟิร์มแวร์บนเครื่องพิมพ์นี้ ใช้หนึ่งในวิธีต่อไปนี้เท่านั้นเพื่ออัปเกรดเฟิร์มแวร์เครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีที่หนึ่ง: อัปเดตเฟิร์มแวร์โดยใช้แผงควบคุม
  • วิธีที่สอง: อัปเดตเฟิร์มแวร์โดยใช้ Firmware Update Utility


จัดการเครื่องพิมพ์

วิธีที่หนึ่ง: อัปเดตเฟิร์มแวร์โดยใช้แผงควบคุม

    ใช้ขั้นตอนเหล่านี้เพื่อโหลดเฟิร์มแวร์จากแผงควบคุม (สำหรับเครื่องพิมพ์ที่เชื่อมต่อเครือข่ายเท่านั้น) และ/หรือตั้งค่าเครื่องพิมพ์ให้โหลดอัปเดตเฟิร์มแวร์ในอนาคตโดยอัตโนมัติ สำหรับอุปกรณ์ที่เชื่อมต่อ USB ให้ข้ามไปที่วิธีที่สอง

    1.
    ตรวจสอบว่าเครื่องพิมพ์เชื่อมต่อกับเครือข่ายแบบใช้สาย (Ethernet) หรือไร้สายที่มีการเชื่อมต่ออินเทอร์เน็ตแล้ว
    หมายเหตุ:

    เครื่องพิมพ์ต้องเชื่อมต่อกับอินเทอร์เน็ตเพื่ออัปเดตเฟิร์มแวร์ผ่านการเชื่อมต่อเครือข่าย
    2.
    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้เปิดเมนู การตั้งค่า
    ●
    สำหรับแผงควบคุมหน้าจอสัมผัส ให้แตะปุ่มการตั้งค่า
    ●
    สำหรับแผงควบคุมมาตรฐาน ให้กดปุ่มลูกศรซ้ายหรือขวา
    3.
    เลื่อนและเปิดเมนู บริการ แล้วเปิดเมนู การอัปเดต LaserJet
    หมายเหตุ:

    หากไม่มีตัวเลือก การอัปเดต LaserJet ในรายการ ให้ใช้วิธีที่สอง

    4.
    ตรวจสอบการอัปเดต
    ●
    สำหรับแผงควบคุมหน้าจอสัมผัส ให้แตะ ตรวจหาการอัปเดตตอนนี้
    ●
    สำหรับแผงควบคุมมาตรฐาน ให้เลือก ตรวจสอบการอัปเดต
    หมายเหตุ:

    เครื่องพิมพ์จะตรวจสอบการอัปเดตโดยอัตโนมัติ และหากตรวจพบเวอร์ชันใหม่กว่า กระบวนการอัปเดตจะเริ่มต้นโดยอัตโนมัติ
    5.
    ตั้งค่าเครื่องพิมพ์ให้อัปเดตเฟิร์มแวร์โดยอัตโนมัติเมื่อมีการอัปเดต

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้เปิดเมนู การตั้งค่า

    ●
    สำหรับแผงควบคุมหน้าจอสัมผัส ให้แตะปุ่มการตั้งค่า
    ●
    สำหรับแผงควบคุมมาตรฐาน ให้กดปุ่มลูกศรซ้ายหรือขวา

    เลื่อนและเปิดเมนู บริการ เปิดเมนู การอัปเดต LaserJet แล้วเลือกเมนู จัดการการอัปเดต

    ตั้งค่าเครื่องพิมพ์ให้อัปเดตเฟิร์มแวร์โดยอัตโนมัติ

    ●
    สำหรับแผงควบคุมหน้าจอสัมผัส ให้ตั้งค่าตัวเลือก อนุญาตการอัปเดต เป็น ใช่ (ใช่) แล้วตั้งค่าตัวเลือก ตรวจสอบอัตโนมัติ เป็น เปิด
    ●
    สำหรับแผงควบคุมมาตรฐาน ให้ตั้งค่าตัวเลือก อนุญาตการอัปเดต เป็น ใช่ แล้วตั้งค่าตัวเลือก ตรวจสอบอัตโนมัติ เป็น เปิด


จัดการเครื่องพิมพ์

วิธีที่สอง: อัปเดตเฟิร์มแวร์โดยใช้ Firmware Update Utility

    ใช้ขั้นตอนเหล่านี้เพื่อดาวน์โหลดและติดตั้ง Firmware Update Utility จาก HP.com ด้วยตนเอง

    หมายเหตุ:

    วิธีนี้เป็นตัวเลือกเดียวในการอัปเดตเฟิร์มแวร์สำหรับเครื่องพิมพ์ที่เชื่อมต่อกับคอมพิวเตอร์ผ่านสาย USB และยังใช้กับเครื่องพิมพ์ที่เชื่อมต่อกับเครือข่ายได้ด้วย

    1.
    ไปที่ www.hp.com/go/support คลิกลิงค์ Drivers & Software พิมพ์ชื่อเครื่องพิมพ์ในฟิลด์ค้นหา กดปุ่ม ENTER แล้วเลือกเครื่องพิมพ์จากรายการผลการค้นหา
    2.
    เลือกระบบปฏิบัติการ
    3.
    ภายใต้ส่วน Firmware ให้ค้นหา Firmware Update Utility
    4.
    คลิก Download คลิก Run แล้วคลิก Run อีกครั้ง
    5.
    เมื่อยูทิลิตีเปิด ให้เลือกเครื่องพิมพ์จากรายการดรอปดาวน์ แล้วคลิก Send Firmware
    หมายเหตุ:

    ในการพิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบเวอร์ชันเฟิร์มแวร์ที่ติดตั้งก่อนหรือหลังกระบวนการอัปเดต ให้คลิก Print Config
    6.
    ทำตามคำแนะนำบนหน้าจอเพื่อทำการติดตั้งจนเสร็จสมบูรณ์ แล้วคลิกปุ่ม Exit เพื่อปิดยูทิลิตี


การแก้ปัญหา

  • การสนับสนุนลูกค้า
  • ระบบวิธีใช้ที่แผงควบคุม (รุ่นทัชสกรีนเท่านั้น)
  • นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้
  • ข้อความ ตลับหมึกเหลือน้อย หรือ ตลับหมึกเหลือน้อยมาก ปรากฏบนแผงควบคุมเครื่องพิมพ์
  • เครื่องพิมพ์ไม่ดึงกระดาษหรือป้อนกระดาษผิดพลาด
  • แก้ปัญหากระดาษติดขัด
  • ปรับปรุงคุณภาพงานพิมพ์
  • ปรับปรุงคุณภาพของสำเนาและการสแกน
  • ปรับปรุงคุณภาพของภาพแฟกซ์
  • แก้ปัญหาเครือข่ายแบบใช้สาย
  • การแก้ปัญหาเครือข่ายแบบไร้สาย
  • การแก้ไขปัญหาเกี่ยวกับแฟกซ์
สำหรับข้อมูลเพิ่มเติม:

ไปที่ www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

●
ติดตั้งและกำหนดค่า
●
เรียนรู้และใช้
●
การแก้ปัญหา
●
ดาวน์โหลดการอัปเดตซอฟต์แวร์
●
เข้าร่วมฟอรัมการสนับสนุน
●
ค้นหาข้อมูลการรับประกันและข้อบังคับ


การแก้ปัญหา

การสนับสนุนลูกค้า

    ขอบริการสนับสนุนทางโทรศัพท์สำหรับประเทศ/พื้นที่ของคุณ
    เตรียมข้อมูลชื่อเครื่อง หมายเลขซีเรียล วันที่ซื้อ และคำอธิบายปัญหาให้พร้อม
    หมายเลขโทรศัพท์ของแต่ละประเทศ/พื้นที่จะอยู่ในแผ่นเอกสารในกล่องเครื่องพิมพ์ หรือที่ www.hp.com/support/
    รับการสนับสนุนทางอินเตอร์เน็ต 24 ชั่วโมง
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    ดาวน์โหลดยูทิลิตี้ ไดรเวอร์ และข้อมูลอิเล็กทรอนิกส์ของซอฟต์แวร์
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    สั่งซื้อบริการหรือข้อตกลงในการบำรุงรักษาของ HP
    www.hp.com/go/carepack
    ลงทะเบียนเครื่องพิมพ์ของคุณ
    www.register.hp.com


การแก้ปัญหา

ระบบวิธีใช้ที่แผงควบคุม (รุ่นทัชสกรีนเท่านั้น)

    เครื่องพิมพ์นี้มีระบบวิธีใช้ในตัวซึ่งจะอธิบายเกี่ยวกับการใช้หน้าจอแต่ละหน้าจอ ในการเปิดระบบวิธีใช้ ให้แตะปุ่มวิธีใช้ [image] ที่มุมขวาบนของหน้าจอ

    สำหรับบางหน้าจอ วิธีใช้จะเปิดเมนูทั่วไปที่คุณสามารถค้นหาหัวข้อที่ต้องการ คุณสามารถเบราส์ไปยังโครงสร้างเมนูโดยแตะที่ปุ่มในเมนู

    หน้าจอวิธีใช้บางหน้าจอมีแอนิเมชันแนะนำขั้นตอนต่างๆ เช่น การแก้ปัญหากระดาษติด

    สำหรับหน้าจอที่มีการตั้งค่าสำหรับแต่ละงานไว้ วิธีใช้จะแสดงหัวข้อที่อธิบายถึงตัวเลือกในหน้าจอนั้น

    หากเครื่องพิมพ์แจ้งเตือนคุณเกี่ยวกับข้อผิดพลาดหรือคำเตือน ให้แตะปุ่มวิธีใช้ [image] เพื่อเปิดข้อความที่อธิบายถึงปัญหา ข้อความนี้ยังมีคำแนะนำที่ช่วยในการแก้ปัญหาด้วย


การแก้ปัญหา

นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้

    การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าเครื่องพิมพ์และเครือข่ายทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน โดยจะไม่รีเซ็ตจำนวนหน้า ขนาดถาด หรือภาษา ในการเรียกคืนการตั้งค่าเริ่มต้นจากโรงงาน ให้ทำตามขั้นตอนต่อไปนี้

    ข้อควรระวัง:

    การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน และลบหน้าที่จัดเก็บในหน่วยความจำ

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เปิดเมนู บริการ
    3.
    เลือกตัวเลือก เรียกคืนค่าเริ่มต้น แล้วกดปุ่ม OK

    เครื่องจะเริ่มต้นใหม่โดยอัตโนมัติ


การแก้ปัญหา

ข้อความ ตลับหมึกเหลือน้อย หรือ ตลับหมึกเหลือน้อยมาก ปรากฏบนแผงควบคุมเครื่องพิมพ์

ข้อความ ตลับหมึกเหลือน้อย หรือ ตลับหมึกเหลือน้อยมาก ปรากฏบนแผงควบคุมของเครื่องพิมพ์ และเครื่องพิมพ์ไม่มีการพิมพ์

หมายเหตุ:

คำเตือนระดับผงหมึกและไฟแสดงเป็นการประมาณเพื่อวัตถุประสงค์ในการวางแผนเท่านั้น เมื่อไฟแสดงระดับหมึกเหลือน้อย โปรดพิจารณาเตรียมตลับหมึกสำรองให้พร้อมเพื่อหลีกเลี่ยงปัญหาการพิมพ์ล่าช้า คุณไม่จำเป็นต้องเปลี่ยนตลับหมึกจนกว่าคุณภาพงานพิมพ์จะต่ำลงจนไม่สามารถยอมรับได้

เมื่อตลับผงหมึกของ HP มีระดับ “ต่ำมาก” การรับประกันการคุ้มครองของ HP ในตลับผงหมึกนั้นจะสิ้นสุดลง

คุณสามารถเปลี่ยนแปลงวิธีการทำงานของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองถึงสถานะต่ำมากได้ คุณไม่จำเป็นต้องตั้งค่าเหล่านี้ใหม่เมื่อติดตั้งตลับผงหมึกใหม่

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดหรือปิดการตั้งค่าน้อยมาก


การแก้ปัญหา

เปิดหรือปิดการตั้งค่าน้อยมาก

    คุณสามารถเปิดหรือปิดการตั้งค่าเริ่มต้นได้ตลอดเวลา และคุณไม่จำเป็นต้องเปิดการตั้งค่าดังกล่าวอีกครั้งเมื่อติดตั้งตลับหมึกผงหมึกใหม่

    แผงควบคุมของเครื่อง LCD

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า
    2.
    เปิดเมนูดังต่อไปนี้:
    ●
    การตั้งค่าระบบ
    ●
    การตั้งค่าอุปกรณ์สิ้นเปลือง
    ●
    ตลับหมึกพิมพ์สีดำ
    ●
    การตั้งค่าแบบต่ำมาก
    3.
    เลือกหนึ่งในตัวเลือกต่อไปนี้ แล้วกดปุ่ม OK:
    ●
    เลือกตัวเลือก หยุด เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์จนกว่าคุณจะเปลี่ยนตลับผงหมึก
    ●
    เลือกตัวเลือก พรอมต์ เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์ และแจ้งให้คุณเปลี่ยนตลับผงหมึก คุณสามารถรับข้อความแจ้งนั้นและดำเนินการพิมพ์ต่อได้
    ●
    เลือกตัวเลือก ดำเนินการต่อ เพื่อตั้งค่าให้เครื่องพิมพ์แจ้งเตือนเมื่อตลับผงหมึกเหลือน้อยมาก แต่สามารถพิมพ์ต่อได้

    แผงควบคุมหน้าจอสัมผัส

    1.
    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    2.
    เปิดเมนูดังต่อไปนี้:
    ●
    การตั้งค่าระบบ
    ●
    การตั้งค่าอุปกรณ์สิ้นเปลือง
    ●
    ตลับหมึกพิมพ์สีดำ
    ●
    การตั้งค่าแบบต่ำมาก
    3.
    เลือกหนึ่งในตัวเลือกต่อไปนี้:
    ●
    เลือกตัวเลือก หยุด เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์จนกว่าคุณจะเปลี่ยนตลับผงหมึก
    ●
    เลือกตัวเลือก พรอมต์ เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์ และแจ้งให้คุณเปลี่ยนตลับผงหมึก คุณสามารถรับข้อความแจ้งนั้นและดำเนินการพิมพ์ต่อได้
    ●
    เลือกตัวเลือก ดำเนินการต่อ เพื่อตั้งค่าให้เครื่องพิมพ์แจ้งเตือนเมื่อตลับผงหมึกเหลือน้อยมาก แต่สามารถพิมพ์ต่อได้

    สำหรับรุ่นที่มีแฟกซ์ เมื่อตั้งค่าเครื่องพิมพ์ด้วยตัวเลือก หยุด มีโอกาสที่จะไม่พิมพ์แฟกซ์หลังจากติดตั้งตลับหมึกใหม่ หากเครื่องพิมพ์ของคุณได้รับแฟกซ์มากเกินกว่าที่หน่วยความจำจะเก็บได้ในขณะที่หยุดทำงาน

    สำหรับรุ่นที่มีแฟกซ์ เมื่อตั้งค่าเครื่องพิมพ์ด้วยตัวเลือก พรอมต์ มีโอกาสที่จะไม่พิมพ์แฟกซ์หลังจากติดตั้งตลับหมึกใหม่ หากเครื่องพิมพ์ของคุณได้รับแฟกว์มากเกินกว่าที่หน่วยความจำจะเก็บได้ในขณะที่เครื่องพิมพ์กำลังรอให้คุณตอบรับพรอมต์

    เมื่อตลับผงหมึกของ HP มีระดับ ต่ำมาก การรับประกันการคุ้มครองของ HP ในตลับผงหมึกนั้นจะสิ้นสุดลง ข้อบกพร่องในการพิมพ์ หรือความผิดพลาดของตลับหมึกทั้งหมดที่เกิดขึ้นเมื่อใช้ตลับผงหมึกของ HP ในโหมด ดำเนินการต่อ เมื่อเหลือน้อยมากจะไม่ถือว่าเป็นข้อบกพร่องด้านวัสดุหรือการผลิตของอุปกรณ์สิ้นเปลืองตามการรับประกันอย่างจำกัดสำหรับตลับหมึกพิมพ์ของ HP


การแก้ปัญหา

เครื่องพิมพ์ไม่ดึงกระดาษหรือป้อนกระดาษผิดพลาด
  • เครื่องพิมพ์ไม่ดึงกระดาษ
  • เครื่องพิมพ์ดึงกระดาษหลายแผ่น
  • อุปกรณ์ป้อนกระดาษมีกระดาษติด กระดาษเอียง หรือดึงกระดาษหลายแผ่น
  • ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ


การแก้ปัญหา

เครื่องพิมพ์ไม่ดึงกระดาษ

    หากเครื่องพิมพ์ไม่ดึงกระดาษจากถาด ให้ลองแก้ไขดังนี้

    1.
    เปิดเครื่องพิมพ์และนำกระดาษที่ติดอยู่ออก
    2.
    ใส่กระดาษให้ตรงกับขนาดงานพิมพ์ของคุณ
    3.
    ตรวจสอบให้แน่ใจว่าตั้งค่าขนาดและประเภทกระดาษถูกต้องบนแผงควบคุมเครื่องพิมพ์
    4.
    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด
    5.
    ตรวจสอบแผงควบคุมเพื่อดูว่าเครื่องพิมพ์กำลังรอให้คุณตอบข้อความแจ้งให้ป้อนกระดาษด้วยตนเองหรือไม่ ใส่กระดาษ และดำเนินการต่อ
    6.
    ลูกกลิ้งด้านบนถาดอาจปนเปื้อน ทำความสะอาดลูกกลิ้งด้วยผ้าไร้ขนชุบน้ำอุ่นหมาดๆ


การแก้ปัญหา

เครื่องพิมพ์ดึงกระดาษหลายแผ่น

    หากเครื่องพิมพ์ดึงกระดาษหลายแผ่นจากถาดกระดาษ ให้ลองแก้ไขดังนี้

    1.
    นำปึกกระดาษออกจากถาดแล้วงอกระดาษ หมุน 180 และพลิกไปมา อย่าคลี่กระดาษออก ใส่ปึกกระดาษกลับลงในถาด
    2.
    ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดกระดาษของ HP เท่านั้น
    3.
    ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย หากจำเป็น ให้ใช้กระดาษห่ออื่น
    4.
    ตรวจสอบว่าไม่ใส่กระดาษในถาดมากเกินไป หากใส่กระดาษมากเกินไป ให้นำปึกกระดาษทั้งหมดออกจากถาด จัดปึกกระดาษให้ตรงกัน แล้วใส่กลับลงไปในถาด
    5.
    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด
    6.
    ตรวจสอบให้แน่ใจว่าสภาพแวดล้อมในการพิมพ์อยู่ภายในข้อกำหนดที่แนะนำ


การแก้ปัญหา

อุปกรณ์ป้อนกระดาษมีกระดาษติด กระดาษเอียง หรือดึงกระดาษหลายแผ่น
    หมายเหตุ:

    ข้อมูลนี้ใช้กับผลิตภัณฑ์ MFP เท่านั้น
    ●
    ต้นฉบับอาจมีบางอย่างติดอยู่ เช่น ลวดเย็บกระดาษหรือกระดาษโน้ตที่มีแถบกาว ดังนั้นต้องดึงออก
    ●
    ตรวจสอบว่าลูกกลิ้งทุกตัวอยู่ในตำแหน่งแล้ว และได้ปิดฝาปิดลูกกลิ้งในอุปกรณ์ป้อนกระดาษแล้ว
    ●
    ตรวจให้แน่ใจว่าปิดฝาอุปกรณ์ป้อนกระดาษด้านบนแล้ว
    ●
    อาจวางหน้ากระดาษไม่ถูกต้อง ดึงหน้ากระดาษให้ตรงและเลื่อนตัวปรับกระดาษเพื่อให้ปึกกระดาษอยู่ตรงกลาง
    ●
    ตัวกั้นกระดาษต้องชิดพอดีกับทั้งสองด้านของปึกกระดาษเพื่อการทำงานที่ถูกต้อง ตรวจสอบให้แน่ใจว่าปึกกระดาษตรงและตัวกั้นกระดาษอยู่ชิดกับปึกกระดาษ
    ●
    ถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษหรือถาดกระดาษออกอาจมีกระดาษมากกว่าจำนวนหน้าสูงสุด ตรวจสอบให้แน่ใจว่าปึกกระดาษอยู่ใต้ตัวกั้นในถาดป้อนกระดาษ และนำกระดาษออกจากถาดกระดาษออก
    ●
    ตรวจสอบว่าไม่มีเศษกระดาษ ตัวเย็บ คลิปหนีบกระดาษ หรือเศษขยะอื่นๆ ในช่องกระดาษผ่าน
    ●
    ทำความสะอาดลูกกลิ้งและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ ทำความสะอาดลูกกลิ้งโดยใช้ลมเป่าหรือผ้าสะอาดไร้ขนชุบน้ำอุ่นหมาดๆ ถ้ายังคงมีการป้อนผิดเกิดขึ้น ให้เปลี่ยนลูกกลิ้ง
    ●
    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้เลื่อนและแตะปุ่ม อุปกรณ์สิ้นเปลือง ตรวจสอบสถานะของชุดอุปกรณ์ป้อนกระดาษ และเปลี่ยนหากจำเป็น


การแก้ปัญหา

ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ

    หากอุปกรณ์ป้อนกระดาษเกิดปัญหาในการจัดการกระดาษ เช่น กระดาษติดหรือดึงกระดาษหลายแผ่น ให้ทำความสะอาดลูกกลิ้งและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ

    1.
    ยกถาดป้อนกระดาษอุปกรณ์ป้อนกระดาษ

    2.
    ใช้ผ้าที่ไม่มีขุยชุบน้ำพอหมาดเช็ดลูกกลิ้งทั้งสองและแผ่นแยกกระดาษเพื่อขจัดสิ่งสกปรก
    ข้อควรระวัง:

    ห้ามใช้สารกัดกร่อน สารขัดเงา เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

    3.
    ปิดถาดป้อนกระดาษอุปกรณ์ป้อนกระดาษ


การแก้ปัญหา

แก้ปัญหากระดาษติดขัด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตำแหน่งที่กระดาษติด
  • พบกระดาษติดเป็นประจำหรือเกิดซ้ำ
  • การแก้ปัญหากระดาษติดในอุปกรณ์ป้อนกระดาษ
  • แก้ปัญหากระดาษติดในบริเวณตลับผงหมึก
  • แก้ปัญหากระดาษติดในถาดกระดาษออก
  • การแก้ปัญหากระดาษติดในอุปกรณ์พิมพ์สองด้าน


การแก้ปัญหา

ตำแหน่งที่กระดาษติด

    1
    อุปกรณ์ป้อนกระดาษ
    ดูที่ การแก้ปัญหากระดาษติดในอุปกรณ์ป้อนกระดาษ
    2
    บริเวณตลับผงหมึกและถาดกระดาษออก
    ดูที่ แก้ปัญหากระดาษติดในบริเวณตลับผงหมึก และ แก้ปัญหากระดาษติดในถาดกระดาษออก
    3
    บริเวณการพิมพ์สองด้าน
    ดูที่ การแก้ปัญหากระดาษติดในอุปกรณ์พิมพ์สองด้าน


การแก้ปัญหา

พบกระดาษติดเป็นประจำหรือเกิดซ้ำ

    ทำตามขั้นตอนเหล่านี้เพื่อแก้ไขปัญหากระดาษติดที่เป็นประจำ หากขั้นตอนแรกไม่สามารถแก้ไขปัญหา ให้ทำตามขั้นตอนถัดไปจนกว่าคุณจะแก้ไขปัญหาได้

    1.
    หากกระดาษติดในเครื่องพิมพ์ ให้นำกระดาษที่ติดออกและพิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์
    2.
    ตรวจสอบว่ามีการตั้งค่าถาดสำหรับขนาดและประเภทกระดาษที่ถูกต้องบนแผงควบคุมเครื่องพิมพ์ ปรับการตั้งค่ากระดาษ หากจำเป็น

    a.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    b.
    เปิดเมนู การตั้งค่าระบบ
    c.
    เปิดเมนู การตั้งค่ากระดาษ
    d.
    เลือกถาดจากรายการ
    e.
    เลือกตัวเลือก ประเภทกระดาษ แล้วเลือกประเภทกระดาษที่อยู่ในถาด
    f.
    เลือกตัวเลือก ขนาดกระดาษ แล้วเลือกขนาดกระดาษที่อยู่ในถาด

    3.
    ปิดเครื่องพิมพ์ รอ 30 วินาที แล้วเปิดใหม่
    4.
    พิมพ์หน้าการทำความสะอาดเพื่อนำผงหมึกส่วนเกินออกจากภายในเครื่องพิมพ์

    a.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    b.
    เปิดเมนู บริการ
    c.
    เลือก หน้าการทำความสะอาด
    d.
    ป้อนกระดาษ Letter ธรรมดาหรือกระดาษขนาด A4 เมื่อเครื่องแจ้งให้ทราบ
    e.
    แตะปุ่ม OK เพื่อเริ่มกระบวนการทำความสะอาด

    เครื่องพิมพ์จะพิมพ์ด้านแรกก่อน แล้วแจ้งให้คุณนำกระดาษออกจากถาดกระดาษออก และใส่ในถาด 1 โดยไม่ต้องเปลี่ยนการวางแนว รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป

    5.
    พิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์

    a.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    b.
    เปิดเมนู รายงาน
    c.
    เลือก รายงานค่าคอนฟิเกอเรชัน

    หากขั้นตอนเหล่านี้ไม่สามารถแก้ไขปัญหา เครื่องพิมพ์อาจจำเป็นต้องเข้ารับบริการ ติดต่อฝ่ายสนับสนุนลูกค้าของ HP


การแก้ปัญหา

การแก้ปัญหากระดาษติดในอุปกรณ์ป้อนกระดาษ

    ข้อความ กระดาษติดที่ที่ป้อนกระดาษ แสดงบนแผงควบคุมของเครื่องพิมพ์

    1.
    นำกระดาษออกจากถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษที่ไม่ได้ป้อนเข้าเครื่องพิมพ์
    2.
    นำกระดาษที่ติดอยู่ซึ่งมองเห็นได้ในบริเวณถาดป้อนกระดาษออก ใช้ทั้งสองมือในการดึงกระดาษที่ติดออกช้าๆ เพื่อไม่ให้กระดาษขาด

    3.
    ยกถาดป้อนกระดาษอุปกรณ์ป้อนกระดาษ

    4.
    ยกฝาครอบสำหรับเข้าดึงกระดาษที่ติดอยู่ในอุปกรณ์ป้อนกระดาษ

    5.
    นำกระดาษที่ติดออกจากใต้ฝาปิด

    6.
    ปิดฝาครอบสำหรับเข้าดึงกระดาษที่ติดอยู่

    7.
    ปิดถาดป้อนกระดาษอุปกรณ์ป้อนกระดาษ


การแก้ปัญหา

แก้ปัญหากระดาษติดในบริเวณตลับผงหมึก

    ข้อความ กระดาษติดในส่วนตลับหมึก แสดงบนแผงควบคุมของเครื่องพิมพ์

    หมายเหตุ:

    สำหรับรุ่น dw ภาพเคลื่อนไหวแสดงขั้นตอนการนำกระดาษที่ติดออกจะแสดงบนแผงควบคุม

    1.
    ยกชุดสแกนเนอร์

    2.
    เปิดฝาด้านบน

    3.
    นำตลับผงหมึกออก

    4.
    นำกระดาษที่ติดออกจากบริเวณตลับหมึกผงหมึก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

    5.
    ใส่ตลับผงหมึกกลับเข้าไป

    6.
    ปิดฝาครอบด้านบน

    7.
    ปิดชุดสแกนเนอร์

    8.
    หากข้อความแสดงข้อผิดพลาดยังปรากฏบนแผงควบคุม ให้กดหรือแตะ OK เพื่อลบ


การแก้ปัญหา

แก้ปัญหากระดาษติดในถาดกระดาษออก

    ข้อความ กระดาษติดในถาดกระดาษออก แสดงบนแผงควบคุมของเครื่องพิมพ์

    หมายเหตุ:

    สำหรับรุ่น dw ภาพเคลื่อนไหวแสดงขั้นตอนการนำกระดาษที่ติดออกจะแสดงบนแผงควบคุม

    1.
    ยกชุดสแกนเนอร์

    2.
    เปิดฝาด้านบน

    3.
    ดึงแท็บสีเขียวออกมาเพื่อปลดฝาปิดช่องทางเข้าบริเวณที่กระดาษติด

    4.
    นำกระดาษที่ติดออก

    5.
    ปิดฝาปิดช่องทางเข้าบริเวณที่กระดาษติด

    6.
    ปิดฝาครอบด้านบน

    7.
    ปิดชุดสแกนเนอร์

    8.
    หากข้อความแสดงข้อผิดพลาดยังปรากฏบนแผงควบคุม ให้กดหรือแตะ OK เพื่อลบ


การแก้ปัญหา

การแก้ปัญหากระดาษติดในอุปกรณ์พิมพ์สองด้าน

    ข้อความ กระดาษติดในบริเวณการพิมพ์สองด้าน ปรากฏบนแผงควบคุมของเครื่องพิมพ์

    หมายเหตุ:

    สำหรับรุ่น dw ภาพเคลื่อนไหวแสดงขั้นตอนการนำกระดาษที่ติดออกจะแสดงบนแผงควบคุม

    1.
    เปิดฝาด้านหลัง

    2.
    นำกระดาษที่ติดออกจากบริเวณการพิมพ์สองด้าน ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

    3.
    ปิดฝาด้านหลัง

    4.
    หากข้อความแสดงข้อผิดพลาดยังปรากฏบนแผงควบคุม ให้กดหรือแตะ OK เพื่อลบ


การแก้ปัญหา

ปรับปรุงคุณภาพงานพิมพ์
  • พิมพ์จากโปรแกรมซอฟต์แวร์อื่น
  • ตั้งค่าการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์
  • ตรวจสอบสถานะตลับผงหมึก
  • ทำความสะอาดอุปกรณ์
  • ตรวจสอบความเสียหายของตลับผงหมึก
  • ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์
  • ตรวจสอบการตั้งค่างานพิมพ์อื่นๆ
  • ลองใช้ไดรเวอร์การพิมพ์อื่น


การแก้ปัญหา

พิมพ์จากโปรแกรมซอฟต์แวร์อื่น

    ลองพิมพ์จากโปรแกรมซอฟต์แวร์อื่น หากพิมพ์หน้าออกมาได้อย่างถูกต้อง แสดงว่าเกิดปัญหาขึ้นที่โปรแกรมซอฟต์แวร์ที่คุณใช้พิมพ์


การแก้ปัญหา

ตั้งค่าการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์

ตรวจสอบการตั้งค่าประเภทกระดาษ หากคุณกำลังพิมพ์จากโปรแกรมซอฟต์แวร์และพบปัญหาเหล่านี้ในหน้า:

●
งานพิมพ์เปรอะเปื้อน
●
งานพิมพ์ไม่ชัด
●
งานพิมพ์เข้มเกินไป
●
กระดาษม้วนงอ
●
ผงหมึกเป็นจุดกระจัดกระจาย
●
ผงหมึกไม่ติดแน่นกับกระดาษ
●
ผงหมึกขาดหายในบริเวณเล็กๆ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)
  • ตรวจสอบการตั้งค่าประเภทกระดาษ (OS X)


การแก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)

    1.
    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)
    3.
    คลิกแท็บ กระดาษ/คุณภาพ
    4.
    จากรายการดรอปดาวน์ สื่อ: ให้เลือกประเภทกระดาษที่ถูกต้อง
    5.
    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติของเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


การแก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (OS X)

    1.
    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์
    3.
    คลิก Show Details (แสดงรายละเอียด) แล้วคลิกเมนู Media & Quality (วัสดุพิมพ์และคุณภาพ) หรือเมนู Paper/Quality (กระดาษ/คุณภาพ)
    4.
    เลือกถาดจากรายการแบบดรอปดาวน์ Media-type (ประเภทวัสดุพิมพ์)
    5.
    คลิกปุ่ม Print (พิมพ์)


การแก้ปัญหา

ตรวจสอบสถานะตลับผงหมึก

    ตรวจสอบหน้าสถานะอุปกรณ์สิ้นเปลืองสำหรับข้อมูลต่อไปนี้:

    ●
    เปอร์เซ็นต์โดยประมาณของอายุการใช้งานที่เหลืออยู่ของตลับหมึก
    ●
    จำนวนหน้าที่เหลือโดยประมาณ
    ●
    หมายเลขชิ้นส่วนสำหรับตลับผงหมึกของ HP
    ●
    จำนวนหน้าที่พิมพ์ไปแล้ว

    ใช้วิธีการดังต่อไปนี้เพื่อพิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง:

    แผงควบคุมของเครื่อง LCD

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า
    2.
    เปิดเมนูดังต่อไปนี้:
    ●
    รายงาน
    ●
    สถานะอุปกรณ์สิ้นเปลือง
    3.
    ใช้ปุ่มลูกศรเพื่อเลือก พิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง แล้วกดปุ่ม OK

    แผงควบคุมหน้าจอสัมผัส

    1.
    แตะปุ่มอุปกรณ์สิ้นเปลือง [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    2.
    แตะปุ่ม รายงาน เพื่อพิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง


การแก้ปัญหา

ทำความสะอาดอุปกรณ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์หน้าทำความสะอาด
  • ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์


การแก้ปัญหา

พิมพ์หน้าทำความสะอาด
    แผงควบคุมของเครื่อง LCD

    1.
    จากแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า
    2.
    เปิดเมนู บริการ
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก โหมดการทำความสะอาด แล้วกดปุ่ม OK

    เครื่องพิมพ์จะพิมพ์ด้านแรกก่อน แล้วแจ้งให้คุณนำกระดาษออกจากถาดกระดาษออก และใส่ในถาด 1 โดยไม่ต้องเปลี่ยนการวางแนว รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป

    แผงควบคุมหน้าจอสัมผัส

    1.
    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    2.
    คลิกเมนู บริการ
    3.
    แตะปุ่ม หน้าการทำความสะอาด
    4.
    ป้อนกระดาษ Letter ธรรมดาหรือกระดาษขนาด A4 เมื่อเครื่องแจ้งให้ทราบ
    5.
    แตะปุ่ม OK เพื่อเริ่มกระบวนการทำความสะอาด

    เครื่องพิมพ์จะพิมพ์ด้านแรกก่อน แล้วแจ้งให้คุณนำกระดาษออกจากถาดกระดาษออก และใส่ในถาด 1 โดยไม่ต้องเปลี่ยนการวางแนว รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป


การแก้ปัญหา

ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์

    เมื่อเวลาผ่านไปจุดด่างจากสิ่งสกปรกอาจสะสมบนกระจกของเครื่องสแกนและด้านในพลาสติกสีขาวซึ่งจะมีผลต่อประสิทธิภาพการทำงาน ให้ทำตามขั้นตอนต่อไปนี้ในการทำความสะอาดเครื่องสแกน

    1.
    กดปุ่มเปิด/ปิดเพื่อปิดเครื่องพิมพ์ จากนั้นให้ถอดสายไฟออกจากเต้าเสียบไฟ
    2.
    เปิดฝาสแกนเนอร์
    3.
    ทำความสะอาดกระจกของสแกนเนอร์และด้านในพลาสติกสีขาวใต้ฝาสแกนเนอร์ด้วยผ้านุ่มหรือฟองน้ำบิดหมาดๆ ที่มีน้ำยาทำความสะอาดกระจกที่ไม่มีสารกัดกร่อน
    ข้อควรระวัง:

    ห้ามใช้สารกัดกร่อน สารขัดเงา เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

    4.
    เช็ดกระจกและด้านในพลาสติกสีขาวให้แห้งด้วยผ้าชามัวร์หรือฟองน้ำเซลลูโลสเพื่อป้องกันจุดด่าง
    5.
    เชื่อมต่อสายไฟกับเต้าเสียบ จากนั้นกดปุ่มเปิด/ปิดเพื่อเปิดเครื่องพิมพ์


การแก้ปัญหา

ตรวจสอบความเสียหายของตลับผงหมึก

    1.
    ถอดตลับผงหมึกออกจากเครื่องพิมพ์ และตรวจสอบว่าดึงเทปที่ปิดอยู่ออกแล้ว
    2.
    จับตลับผงหมึกทั้งสองด้าน และเขย่าตลับผงหมึกเบาๆ เพื่อให้ผงหมึกกระจายทั่วทั้งตลับ
    3.
    ตรวจสอบความเสียหายของชิพหน่วยความจำ
    4.
    ตรวจสอบพื้นผิวของดรัมส่งภาพบนตลับผงหมึก
    ข้อควรระวัง:

    ห้ามสัมผัสลูกกลิ้ง (ดรัมส่งภาพ) ในตลับหมึก รอยนิ้วมือที่ดรัมส่งภาพอาจก่อให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์
    ●
    หากมีรอยขีดข่วน รอยนิ้วมือ หรือความเสียหายอื่นบนดรัมส่งภาพ ให้เปลี่ยนตลับผงหมึก
    ●
    หากดรัมส่งภาพไม่มีความเสียหาย ให้เขย่าตลับผงหมึกเบาๆ หลายๆ ครั้งและติดตั้งใหม่
    5.
    ลองสั่งพิมพ์อีกสองถึงสามหน้า เพื่อดูว่าขั้นตอนเหล่านี้แก้ปัญหาได้หรือไม่


การแก้ปัญหา

ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP
  • ตรวจสอบสภาพแวดล้อมของอุปกรณ์


การแก้ปัญหา

ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP

    ใช้กระดาษอื่นหากคุณประสบปัญหาใดๆ ต่อไปนี้:

    ●
    งานพิมพ์จางมาก หรือจางเฉพาะบริเวณ
    ●
    มีจุดผงหมึกในหน้าที่พิมพ์
    ●
    มีผงหมึกเปื้อนในหน้าที่พิมพ์
    ●
    ตัวอักษรที่พิมพ์ไม่เป็นรูปร่าง
    ●
    หน้าที่พิมพ์ม้วนงอ

    ให้ใช้ประเภทกระดาษและน้ำหนักที่ใช้ได้กับเครื่องพิมพ์นี้เสมอ นอกจากนี้ ให้ทำตามคำแนะนำเหล่านี้เมื่อเลือกกระดาษ:

    ●
    ใช้กระดาษที่มีคุณภาพดี ไม่มีรอยตัด แหว่ง ฉีกขาด รอยด่าง เศษผง ฝุ่น รอยยับ รู ลวดเย็บกระดาษ และม้วนหรือขอบกระดาษโค้งงอ
    ●
    ใช้กระดาษที่ไม่เคยพิมพ์งานมาก่อน
    ●
    ใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์เลเซอร์โดยเฉพาะ ห้ามใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์อิงค์เจ็ต
    ●
    ใช้กระดาษที่ไม่หยาบจนเกินไป การใช้กระดาษเนื้อเรียบเนียนจะทำให้ได้งานพิมพ์คุณภาพดีขึ้น


การแก้ปัญหา

ตรวจสอบสภาพแวดล้อมของอุปกรณ์

    ตรวจสอบว่าผลิตภัณฑ์กำลังทำงานภายในข้อมูลจำเพาะด้านสภาพแวดล้อมที่แสดงรายการในคู่มือการรับประกันและคู่มือทางกฎหมาย


การแก้ปัญหา

ตรวจสอบการตั้งค่างานพิมพ์อื่นๆ

เมื่อพิมพ์จากโปรแกรมซอฟต์แวร์ ให้ทำตามขั้นตอนเหล่านี้เพื่อลองแก้ปัญหานี้โดยการปรับตั้งค่าไดรเวอร์การพิมพ์อื่นๆ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตรวจสอบการตั้งค่า EconoMode


การแก้ปัญหา

ตรวจสอบการตั้งค่า EconoMode

    HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

    หมายเหตุ:

    คุณสมบัตินี้ใช้งานได้กับไดรเวอร์การพิมพ์ PCL 6 สำหรับ Windows หากคุณไม่ได้ใช้ไดรเวอร์ดังกล่าว ให้เปิดคุณสมบัตินี้โดยการใช้ HP Embedded Web Server

    ทำตามขั้นตอนต่อไปนี้หากทั้งหน้าเข้มหรือจากเกินไป

    1.
    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)
    3.
    คลิกแถบ กระดาษ/คุณภาพ และค้นหาพื้นที่ คุณภาพการพิมพ์
    4.
    หากทั้งหน้าเข้มเกินไป ให้ใช้การตั้งค่าเหล่านี้:
    ●
    เลือกตัวเลือก 600 dpi
    ●
    เลือกช่องทำเครื่องหมาย EconoMode เพื่อเปิดใช้งาน

    หากทั้งหน้าจางเกินไป ให้ใช้การตั้งค่าเหล่านี้:

    ●
    เลือกตัวเลือก FastRes 1200
    ●
    ล้างเครื่องหมายออกจากช่อง EconoMode เพื่อเลิกใช้
    5.
    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


การแก้ปัญหา

ลองใช้ไดรเวอร์การพิมพ์อื่น

    ลองไดรเวอร์การพิมพ์อื่นเมื่อพิมพ์จากโปรแกรมซอฟต์แวร์ และหน้าที่พิมพ์มีเส้นที่ไม่ต้องการในกราฟิก ข้อความหายไป กราฟิกหายไป รูปแบบไม่ถูกต้อง หรือแบบอักษรถูกเปลี่ยน

    ดาวน์โหลดไดรเวอร์ใดๆ ต่อไปนี้จากเว็บไซต์ของ HP: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    ไดรเวอร์ HP PCL 6
    ●
    ไดรเวอร์เริ่มต้นในแผนซีดีเครื่องพิมพ์ ไดรเวอร์นี้จะติดตั้งให้โดยอัตโนมัติ ยกเว้นเลือกไดรเวอร์อื่น
    ●
    แนะนำให้ใช้สำหรับระบบ Windows ทั้งหมด
    ●
    ให้ความเร็วในการพิมพ์โดยรวมที่ดีที่สุด คุณภาพการพิมพ์ และการสนับสนุนคุณลักษณะของเครื่องพิมพ์สำหรับผู้ใช้ส่วนใหญ่
    ●
    ได้รับการพัฒนาให้สอดคล้องกับ Windows Graphic Device Interface (GDI) เพื่อความเร็วในการพิมพ์ที่ดีที่สุดสำหรับการใช้งาน Windows
    ●
    อาจใช้งานไม่ได้เต็มที่กับโปรแกรมซอฟต์แวร์บางอย่างของผู้ผลิตรายอื่นและที่กำหนดเองที่ใช้งานบน PCL 5
    ไดรเวอร์ HP UPD PS
    ●
    ขอแนะนำสำหรับการพิมพ์ด้วยโปรแกรมซอฟต์แวร์ Adobe® หรือโปรแกรมซอฟต์แวร์อื่นที่ใช้กราฟิกจำนวนมาก
    ●
    สนับสนุนการพิมพ์งานจากระบบที่ต้องใช้ postscript emulation หรือสำหรับการสนับสนุนแบบอักษร postscript flash
    HP UPD PCL 5
    ●
    เหมาะสำหรับใช้ในการพิมพ์งานทั่วไปในสำนักงานที่ใช้ระบบ Windows
    ●
    ใช้งานร่วมกันได้กับ PCL เวอร์ชันก่อนหน้าและเครื่องพิมพ์ HP LaserJet รุ่นก่อนหน้า
    ●
    ทางเลือกที่ดีที่สุดสำหรับการพิมพ์จากโปรแกรมซอฟต์แวร์ของผู้ผลิตรายอื่นหรือที่กำหนดเอง
    ●
    ทางเลือกที่ดีที่สุดเมื่อทำงานในระบบหลายระบบซึ่งจำเป็นต้องตั้งค่าเครื่องพิมพ์ไว้ที่ PCL 5 (UNIX, Linux, เมนเฟรม)
    ●
    ออกแบบมาเพื่อใช้งานในหน่วยงานที่ใช้ระบบ Windows เพื่อให้มีไดรเวอร์เดียวสำหรับใช้งานกับเครื่องพิมพ์หลายรุ่น
    ●
    ใช้งานได้ดีเมื่อสั่งพิมพ์ไปยังเครื่องพิมพ์หลายรุ่นจากคอมพิวเตอร์พกพาที่ใช้ Windows
    HP UPD PCL 6
    ●
    ขอแนะนำสำหรับการพิมพ์ในการทำงานบน Windows ทั้งหมด
    ●
    สนับสนุนความเร็ว คุณภาพการพิมพ์ และคุณสมบัติเครื่องพิมพ์โดยรวมสูงสุดสำหรับผู้ใช้ส่วนใหญ่
    ●
    พัฒนาให้สอดคล้องกับ Graphic Device Interface (GDI) ของ Windows เพื่อความเร็วสูงสุดในการทำงานบน Windows
    ●
    อาจใช้งานไม่ได้เต็มที่กับโปรแกรมซอฟต์แวร์บางอย่างของผู้ผลิตรายอื่นและที่กำหนดเองที่ใช้งานบน PCL 5


การแก้ปัญหา

ปรับปรุงคุณภาพของสำเนาและการสแกน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์
  • ตรวจสอบการตั้งค่ากระดาษ
  • ปรับข้อความหรือรูปภาพให้ดีที่สุด
  • การทำสำเนาแบบจรดขอบเต็ม
  • ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ


การแก้ปัญหา

ตรวจสอบการตั้งค่ากระดาษ

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เปิดเมนู การตั้งค่าระบบ
    3.
    เปิดเมนู การตั้งค่ากระดาษ
    4.
    เลือกถาดจากรายการ
    5.
    เลือกตัวเลือก ประเภทกระดาษ แล้วเลือกประเภทกระดาษที่อยู่ในถาด
    6.
    เลือกตัวเลือก ขนาดกระดาษ แล้วเลือกขนาดกระดาษที่อยู่ในถาด


การแก้ปัญหา

ปรับข้อความหรือรูปภาพให้ดีที่สุด

    การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:

    ●
    เลือกอัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา ค่านี้เป็นค่าเริ่มต้น
    ●
    ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน
    ●
    ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่
    ●
    รูปภาพ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยกราฟิกเป็นส่วนใหญ่
    แผงควบคุมของเครื่อง LCD

    1.
    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    2.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มเมนูสำเนา
    3.
    เลือกเมนู ใช้ประโยชน์สูงสุด
    4.
    ใช้ปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ แล้วกดปุ่ม OK เพื่อเลือกตัวเลือก
    5.
    แตะปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

    แผงควบคุมหน้าจอสัมผัส

    1.
    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์
    2.
    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม ถ่ายฯ
    3.
    แตะปุ่ม การตั้งค่า และเลื่อนและแตะปุ่ม ใช้ประโยชน์สูงสุด แตะปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ และแตะตัวเลือกเพื่อเลือก
    4.
    แตะปุ่ม เริ่มทำสำเนา เพื่อเริ่มทำสำเนา


การแก้ปัญหา

การทำสำเนาแบบจรดขอบเต็ม

    เครื่องพิมพ์ไม่สามารถพิมพ์แบบจรดขอบเต็มที่ได้ เหลือขอบที่ไม่สามารถพิมพ์ได้ 4 มม.

    ข้อควรพิจารณาสำหรับการพิมพ์หรือการทำสำเนาเอกสารที่มีขอบแบบครอบตัด:
    ●
    หากต้นฉบับมีขนาดเล็กกว่าขนาดเอาต์พุต ให้เลื่อนต้นฉบับออกมาจากมุมที่ระบุด้วยเครื่องหมายบนสแกนเนอร์ 4 มม. ทำสำเนาอีกครั้งหรือสแกนในตำแหน่งนี้
    ●
    เมื่อต้นฉบับมีขนาดเท่างานพิมพ์ที่คุณต้องการ ให้ใช้คุณสมบัติ ย่อ/ขยาย ในการลดขนาดภาพเพื่อให้สำเนาไม่ถูกตัดออก


การแก้ปัญหา

ปรับปรุงคุณภาพของภาพแฟกซ์
  • ตรวจหาสิ่งสกปรกหรือรอยเปื้อนบนกระจกของเครื่องสแกน
  • ตรวจสอบการตั้งค่าความละเอียดในการส่งแฟกซ์
  • ตรวจสอบการตั้งค่าความสว่าง/ความเข้ม
  • ตรวจสอบการตั้งค่าการแก้ไขข้อผิดพลาด
  • ตรวจสอบการตั้งค่าแบบเหมาะกับขนาดกระดาษ
  • ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ
  • ส่งไปยังเครื่องแฟกซ์เครื่องอื่น
  • ตรวจสอบเครื่องแฟกซ์ของผู้ส่ง


การแก้ปัญหา

ตรวจหาสิ่งสกปรกหรือรอยเปื้อนบนกระจกของเครื่องสแกน

    เมื่อเวลาผ่านไปจุดด่างจากสิ่งสกปรกอาจสะสมบนกระจกของเครื่องสแกนและด้านในพลาสติกสีขาวซึ่งจะมีผลต่อประสิทธิภาพการทำงาน ให้ทำตามขั้นตอนต่อไปนี้ในการทำความสะอาดเครื่องสแกน

    1.
    กดปุ่มเปิด/ปิดเพื่อปิดเครื่องพิมพ์ จากนั้นให้ถอดสายไฟออกจากเต้าเสียบไฟ
    2.
    เปิดฝาสแกนเนอร์
    3.
    ทำความสะอาดกระจกของเครื่องสแกน แถบของอุปกรณ์ป้อนกระดาษ และแผ่นพลาสติกสีขาวด้วยผ้านุ่มหรือฟองน้ำพ่นด้วยน้ำยาเช็ดกระจกแบบไม่มีสารกัดกร่อน
    ข้อควรระวัง:

    ห้ามใช้สารกัดกร่อน สารขัดเงา เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

    4.
    เช็ดกระจกและด้านในพลาสติกสีขาวให้แห้งด้วยผ้าชามัวร์หรือฟองน้ำเซลลูโลสเพื่อป้องกันจุดด่าง
    5.
    ปิดฝาสแกนเนอร์
    6.
    เชื่อมต่อสายไฟกับเต้าเสียบ จากนั้นกดปุ่มเปิด/ปิดเพื่อเปิดเครื่องพิมพ์


การแก้ปัญหา

ตรวจสอบการตั้งค่าความละเอียดในการส่งแฟกซ์

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก การตั้งค่าแฟกซ์
    3.
    เลือก การตั้งค่าขั้นสูง แล้วเลือก ความละเอียดแฟกซ์
    4.
    เลือกการตั้งค่าความละเอียดที่ต้องการ แล้วกดหรือแตะ OK


การแก้ปัญหา

ตรวจสอบการตั้งค่าความสว่าง/ความเข้ม

    หากแฟกซ์จางเกินไปหรือเข้มเกินไป ให้ตรวจสอบการตั้งค่าความสว่าง/ความเข้มเพื่อตรวจสอบว่าเหมาะสมสำหรับงานแฟกซ์

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง
    3.
    เลือก จางลง/เข้มขึ้น แล้วปรับการตั้งค่าสำหรับงานแฟกซ์ของคุณ


การแก้ปัญหา

ตรวจสอบการตั้งค่าการแก้ไขข้อผิดพลาด

    ตามปกติเครื่องพิมพ์จะคอยตรวจหาสัญญาณในสายโทรศัพท์ขณะที่กำลังส่งหรือได้รับแฟกซ์ หากเครื่องพิมพ์พบข้อผิดพลาดในระหว่างการรับส่งและการตั้งค่าการแก้ไขข้อผิดพลาดตั้งเป็น เปิด เครื่องพิมพ์สามารถแจ้งให้ส่งบางส่วนของแฟกซ์ซ้ำใหม่อีกครั้งได้ ค่าที่ระบบตั้งไว้จากโรงงานของการแก้ไขข้อผิดพลาด คือ เปิด

    คุณควรปิดการแก้ไขข้อผิดพลาดในกรณีที่คุณกำลังมีปัญหาในการส่งหรือรับแฟกซ์ และคุณยอมรับข้อผิดพลาดในการส่ง การปิดการทำงานส่วนนี้อาจเป็นประโยชน์เมื่อคุณกำลังส่งแฟกซ์ไปยังต่างประเทศ/พื้นที่หรือรับแฟกซ์จากต่างประเทศ/พื้นที่ หรือหากคุณกำลังใช้การเชื่อมต่อโทรศัพท์ผ่านดาวเทียม

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก บริการ แล้วเลือก บริการแฟกซ์
    3.
    เลือก การแก้ไขข้อผิดพลาด แล้วเลือก เปิด


การแก้ปัญหา

ตรวจสอบการตั้งค่าแบบเหมาะกับขนาดกระดาษ

    หากเครื่องพิมพ์แฟกซ์ออกนอกพื้นที่กระดาษ ให้เปิดคุณสมบัติการพิมพ์แบบเหมาะกับขนาดกระดาษจากแผงควบคุมของเครื่องพิมพ์

    หมายเหตุ:

    ตรวจสอบให้แน่ใจว่าการตั้งค่าขนาดกระดาษเริ่มต้นตรงกับขนาดของกระดาษในถาด

    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง
    3.
    เลือก พอดีกับกระดาษ แล้วเลือก On


การแก้ปัญหา

ส่งไปยังเครื่องแฟกซ์เครื่องอื่น

    ส่งงานแฟกซ์ไปยังเครื่องแฟกซ์เครื่องอื่นเพื่อดูว่าเครื่องแฟกซ์อีกเครื่องจะรับงานแฟกซ์ได้หรือไม่

    ●
    หากเครื่องแฟกซ์เครื่องอื่นรับแฟกซ์สำเร็จ ให้ตรวจสอบการเชื่อมต่อและการตั้งค่าในเครื่องแฟกซ์ที่รับต้นฉบับ
    ●
    หากเครื่องแฟกซ์เครื่องอื่นรับแฟกซ์ไม่สำเร็จ ให้ตรวจสอบการตั้งค่าแฟกซ์ในเครื่องพิมพ์ของคุณ หากแฟกซ์ยังไม่สำเร็จ อาจมีสัญญาณรบกวนในสายโทรศัพท์ ลองส่งแฟกซ์อีกครั้งในภายหลัง


การแก้ปัญหา

ตรวจสอบเครื่องแฟกซ์ของผู้ส่ง

    ให้ผู้ส่งปรับการตั้งค่าความคมชัดบนเครื่องแฟกซ์ที่ส่งให้เข้มขึ้น และส่งแฟกซ์อีกครั้ง

    หากคุณภาพแฟกซ์ที่ได้รับยังคงไม่ดี ให้ตรวจสอบการตั้งค่าแฟกซ์ในเครื่องพิมพ์ของคุณ


การแก้ปัญหา

แก้ปัญหาเครือข่ายแบบใช้สาย

ตรวจสอบรายการต่อไปนี้เพื่อตรวจดูว่าผลิตภัณฑ์กำลังสื่อสารกับเครือข่ายอยู่หรือไม่ ก่อนการเริ่มต้น ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์และระบุ IP แอดเดรสเครื่องพิมพ์ที่อยู่ในหน้านี้

  • การเชื่อมต่อไม่ดี
  • เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์
  • เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์
  • เครื่องพิมพ์ใช้การตั้งค่าลิงค์และ Duplex สำหรับเครือข่ายไม่ถูกต้อง
  • โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน
  • คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง
  • เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง
หมายเหตุ:

HP ไม่สนับสนุนการเชื่อมต่อระบบเครือข่ายแบบ Peer-to-Peer เนื่องจากคุณลักษณะนี้เป็นฟังก์ชันของระบบปฏิบัติการ Microsoft ไม่ใช่ไดรเวอร์การพิมพ์ของ HP สำหรับข้อมูลเพิ่มเติม โปรดไปที่เว็บไซต์ของ Microsoft ที่ www.microsoft.com


การแก้ปัญหา

การเชื่อมต่อไม่ดี

    1.
    ตรวจสอบว่าเครื่องพิมพ์ได้เชื่อมต่อกับพอร์ตเครือข่ายที่ถูกต้องโดยใช้สายเคเบิลที่มีความยาวเหมาะสม
    2.
    ตรวจสอบว่าสายเคเบิลเชื่อมต่ออย่างแน่นหนาดีแล้ว
    3.
    ดูการเชื่อมต่อพอร์ตเครือข่ายที่ด้านหลังเครื่องพิมพ์ และตรวจสอบว่าไฟแสดงการทำงานสีเหลืองอำพันและไฟสถานะลิงค์สีเขียวยังสว่างอยู่
    4.
    หากปัญหายังคงเกิดขึ้น ให้ลองใช้สายเคเบิลหรือพอร์ตอื่นบนฮับ


การแก้ปัญหา

เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์

    1.
    เปิดคุณสมบัติเครื่องพิมพ์ และคลิกแถบ พอร์ต ตรวจสอบว่าเลือกที่อยู่ IP ปัจจุบันของเครื่องพิมพ์ IP แอดเดรสของเครื่องพิมพ์จะแสดงอยู่ในหน้าการกำหนดค่าเครื่องพิมพ์
    2.
    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ HP ให้เลือกกล่องที่ระบุว่า พิมพ์ไปยังเครื่องพิมพ์นี้ทุกครั้ง แม้กระทั่งในกรณีที่ IP แอดเดรสเปลี่ยนไป
    3.
    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ Microsoft ให้ใช้ชื่อโฮสต์แทน IP แอดเดรส
    4.
    หาก IP แอดเดรสถูกต้อง ให้ลบเครื่องพิมพ์ออก และเพิ่มอีกครั้ง


การแก้ปัญหา

เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์

    1.
    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    a.
    เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์
    ●
    สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter
    ●
    สำหรับ OS X ให้ไปที่ Applications จากนั้น Utilities และเปิด Terminal
    b.
    พิมพ์ ping ตามด้วย IP แอดเดรสเครื่องพิมพ์
    c.
    หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

    2.
    หากคำสั่ง ping ไม่สำเร็จ ให้ตรวจดูว่าฮับเครือข่ายเปิดอยู่ แล้วตรวจดูการตั้งค่าเครือข่าย เครื่องพิมพ์ และคอมพิวเตอร์ว่าอุปกรณ์ทั้งหมดนี้ได้รับการตั้งค่าสำหรับเครือข่ายเดียวกันหรือไม่


การแก้ปัญหา

เครื่องพิมพ์ใช้การตั้งค่าลิงค์และ Duplex สำหรับเครือข่ายไม่ถูกต้อง

    Hewlett-Packard ขอแนะนำให้ปรับการตั้งค่าเหล่านี้เป็นโหมดอัตโนมัติ (การตั้งค่าเริ่มต้น) หากคุณเปลี่ยนการตั้งค่าเหล่านี้ คุณต้องเปลี่ยนการตั้งค่าเหล่านั้นสำหรับเครือข่ายของคุณด้วย


การแก้ปัญหา

โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน

    ตรวจสอบว่าติดตั้งโปรแกรมซอฟต์แวร์ใหม่อย่างถูกต้อง และใช้ไดรเวอร์การพิมพ์ที่ถูกต้อง


การแก้ปัญหา

คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง

    1.
    ตรวจสอบไดรเวอร์เครือข่าย ไดรเวอร์การพิมพ์ และการตั้งค่าการกำหนดเส้นทางเครือข่าย
    2.
    ตรวจสอบว่ากำหนดค่าระบบการปฏิบัติการอย่างถูกต้อง


การแก้ปัญหา

เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

    1.
    ตรวจดูหน้าการกำหนดค่าเพื่อตรวจสอบสถานะโปรโตคอลเครือข่าย เปิดใช้งาน หากจำเป็น
    2.
    กำหนดค่าการตั้งค่าเครือข่ายใหม่ หากจำเป็น


การแก้ปัญหา

การแก้ปัญหาเครือข่ายแบบไร้สาย
  • รายการตรวจสอบการเชื่อมต่อไร้สาย
  • เครื่องพิมพ์ไม่พิมพ์งานหลังจากสิ้นสุดการกำหนดค่าไร้สาย
  • เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์
  • การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์
  • ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับอุปกรณ์ไร้สาย
  • เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN
  • เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย
  • เครือข่ายไร้สายไม่ทำงาน
  • ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย
  • ลดคลื่นรบกวนบนเครือข่ายไร้สาย


การแก้ปัญหา

รายการตรวจสอบการเชื่อมต่อไร้สาย
    ●
    ตรวจสอบว่าไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย
    ●
    ตรวจสอบว่าเครื่องพิมพ์และเราเตอร์ไร้สายเปิดเครื่องอยู่และมีไฟเข้า และตรวจสอบว่าเปิดสัญญาณไร้สายในเครื่องพิมพ์แล้ว
    ●
    ตรวจสอบว่าชุดตัวระบุบริการ (SSID) ถูกต้อง พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบ SSID หากไม่แน่ใจว่า SSID ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง
    ●
    สำหรับเครือข่ายที่มีการรักษาความปลอดภัย ให้ตรวจสอบว่าข้อมูลการรักษาความปลอดภัยถูกต้อง หากข้อมูลการรักษาความปลอดภัยไม่ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง
    ●
    หากเครือข่ายไร้สายทำงานถูกต้อง ให้ลองเข้าถึงคอมพิวเตอร์เครื่องอื่นบนเครือข่ายไร้สาย หากเครือข่ายมีการเชื่อมต่ออินเตอร์เน็ต ให้ลองเชื่อมต่ออินเตอร์เน็ตผ่านการเชื่อมต่อไร้สาย
    ●
    ตรวจสอบว่าวิธีเข้ารหัส (AES หรือ TKIP) เหมือนกันสำหรับเครื่องพิมพ์และจุดเชื่อมต่อไร้สาย (ในเครือข่ายที่ใช้การรักษาความปลอดภัย WPA)
    ●
    ตรวจสอบว่าเครื่องพิมพ์อยู่ภายในช่วงเครือข่ายไร้สาย สำหรับเครือข่ายส่วนใหญ่ เครื่องพิมพ์ต้องอยู่ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย (เราเตอร์ไร้สาย)
    ●
    ตรวจสอบว่าไม่มีวัตถุบดบังสัญญาณไร้สาย ย้ายวัตถุโลหะขนาดใหญ่ใดๆ ที่ตั้งอยู่ระหว่างจุดเชื่อมต่อกับเครื่องพิมพ์ ตรวจดูว่า เสา ผนัง หรือเสาที่มีโลหะหรือคอนกรีตไม่ได้อยู่คั่นกลางระหว่างเครื่องพิมพ์และจุดเชื่อมต่อสัญญาณ
    ●
    ตรวจสอบว่าเครื่องพิมพ์ตั้งอยู่ห่างจากอุปกรณ์อิเล็กทรอนิกส์ที่อาจมีคลื่นรบกวนสัญญาณไร้สาย อุปกรณ์ต่างๆ สามารถรบกวนสัญญาณไร้สายได้รวมถึง มอเตอร์ โทรศัพท์ไร้สาย ระบบกล้องรักษาความปลอดภัย เครือข่ายไร้สายอื่น และอุปกรณ์ Bluetooth บางชิ้น
    ●
    ตรวจสอบว่าติดตั้งไดรเวอร์การพิมพ์บนคอมพิวเตอร์แล้ว
    ●
    ตรวจสอบว่าคุณเลือกพอร์ตเครื่องพิมพ์ถูกต้อง
    ●
    ตรวจสอบว่าคอมพิวเตอร์และเครื่องพิมพ์เชื่อมต่อเครือข่ายไร้สายเดียวกัน
    ●
    สำหรับ OS X ให้ตรวจสอบว่าเราเตอร์ไร้สายสนับสนุน Bonjour


การแก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์งานหลังจากสิ้นสุดการกำหนดค่าไร้สาย

    1.
    ตรวจดูให้แน่ใจว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม
    2.
    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ
    3.
    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง
    4.
    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์
    5.
    ตรวจสอบว่าคุณสามารถเปิด HP Embedded Web Server ของเครื่องพิมพ์จากคอมพิวเตอร์บนเครือข่าย


การแก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์

    1.
    อัปเดตไฟร์วอลล์ด้วยการอัปเดตล่าสุดที่มีจากผู้ผลิต
    2.
    หากโปรแกรมต้องการการเข้าถึงไฟร์วอลล์เมื่อคุณติดตั้งเครื่องพิมพ์หรือพิมพ์งาน ให้ตรวจดูว่าคุณได้อนุญาติให้โปรแกรมทำงาน
    3.
    ปิดไฟร์วอลล์ชั่วคราว แล้วติดตั้งเครื่องพิมพ์ไร้สายบนคอมพิวเตอร์ เปิดใช้งานไฟร์วอลล์เมื่อติดตั้งระบบไร้สายเสร็จสมบูรณ์


การแก้ปัญหา

การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์

    1.
    ตรวจดูว่าเราเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์ของคุณเชื่อมต่ออยู่
    2.
    พิมพ์หน้าการกำหนดค่า
    3.
    เปรียบเทียบชุดตัวระบุบริการ (SSID) ในหน้าการกำหนดค่ากับ SSID ในการกำหนดค่าเครื่องพิมพ์สำหรับคอมพิวเตอร์
    4.
    หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


การแก้ปัญหา

ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับอุปกรณ์ไร้สาย

    1.
    ตรวจสอบว่าคอมพิวเตอร์อื่นอยู่ในช่วงสัญญาณไร้สายและไม่มีสิ่งกีดขวางสัญญาณ สำหรับเครือข่ายส่วนใหญ่ ช่วงสัญญาณไร้สายคือ ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย
    2.
    ตรวจดูให้แน่ใจว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม
    3.
    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ
    4.
    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง
    5.
    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์


การแก้ปัญหา

เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN
    ●
    โดยปกติแล้ว คุณไม่สามารถเชื่อมต่อกับ VPN และเครือข่ายอื่นได้ในเวลาเดียวกัน


การแก้ปัญหา

เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย
    ●
    ตรวจดูว่าเราเตอร์ไร้สายเปิดอยู่และมีไฟเข้า
    ●
    เครือข่ายอาจซ่อนอยู่ อย่างไรก็ตาม คุณสามารถเชื่อมต่อกับเครือข่ายที่ซ่อนอยู่ได้


การแก้ปัญหา

เครือข่ายไร้สายไม่ทำงาน

    1.
    ตรวจสอบให้แน่ใจไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย
    2.
    ในการตรวจสอบว่าเครือข่ายไร้สายสูญเสียการสื่อสารหรือไม่ ให้ลองเชื่อมต่อกับอุปกรณ์อื่นบนเครือข่าย
    3.
    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    a.
    เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์
    ●
    สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter
    ●
    สำหรับ OS X ให้ไปที่ Applications จากนั้น Utilities และเปิด Terminal
    b.
    พิมพ์ ping ตามด้วย IP แอดเดรสของเราเตอร์
    c.
    หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

    4.
    ตรวจดูว่าเราเตอร์หรือผลิตภัณฑ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์เชื่อมต่ออยู่

    a.
    พิมพ์หน้าการกำหนดค่า
    b.
    เปรียบเทียบหมายเลขชุดบริการ (SSID) บนรายงานการกำหนดค่ากับ SSID ในการกำหนดค่าคอมพิวเตอร์
    c.
    หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


การแก้ปัญหา

ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย

    คุณสามารถเรียกใช้การทดสอบวินิจฉัยที่มีข้อมูลเกี่ยวกับการตั้งค่าเครือข่ายไร้สายได้จากแผงควบคุมผลิตภัณฑ์

    1.
    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    2.
    เปิดเมนู การวินิจฉัยด้วยตัวเอง
    3.
    แตะปุ่ม ทดสอบระบบไร้สาย เพื่อเริ่มต้นทดสอบ ผลิตภัณฑ์จะพิมพ์หน้าทดสอบที่แสดงผลลัพธ์การทดสอบ


การแก้ปัญหา

ลดคลื่นรบกวนบนเครือข่ายไร้สาย

    เคล็ดลับต่อไปนี้สามารถลดคลื่นรบกวนเครือข่ายไร้สายได้:

    ●
    วางอุปกรณ์ไร้สายให้ห่างจากวัตถุโลหะขนาดใหญ่ เช่น ตู้เก็บเอกสารและอุปกรณ์ที่มีคลื่นแม่เหล็กไฟฟ้าอื่น เช่น ไมโครเวฟและโทรศัพท์ไร้สาย วัตถุเหล่านั้นสามารถรบกวนสัญญาณวิทยุได้
    ●
    วางอุปกรณ์ไร้สายให้ห่างจากสิ่งก่อสร้างขนาดใหญ่และสิ่งก่อสร้างอื่นๆ วัตถุเหล่านี้สามารถดูดซับคลื่นวิทยุและทำให้สัญญาณอ่อนลง
    ●
    วางเราเตอร์ไร้สายในตำแหน่งกึ่งกลางที่อุปกรณ์ไร้สายในเครือข่ายสามารถมองเห็นได้


การแก้ปัญหา

การแก้ไขปัญหาเกี่ยวกับแฟกซ์
  • ตรวจสอบการตั้งค่าฮาร์ดแวร์
  • ส่งแฟกซ์ได้ช้า
  • คุณภาพแฟกซ์ไม่ดี
  • แฟกซ์ถูกตัดหรือพิมพ์บนสองหน้า


การแก้ปัญหา

ตรวจสอบการตั้งค่าฮาร์ดแวร์
    ●
    วิธีการแก้ไขมีหลายวิธี หลังจากทำตามวิธีแก้ไขแต่ละวิธี ให้ทดลองแฟกซ์เพื่อดูว่ายังคงมีอยู่หรือไม่
    ●
    เพื่อให้แก้ไขปัญหาได้อย่างได้ผลที่สุด ให้ต่อสายโทรศัพท์จากเครื่องพิมพ์กับแจ็คโทรศัพท์ที่ผนังโดยตรง ถอดอุปกรณ์อื่นทั้งหมดที่ต่อกับเครื่องพิมพ์

    1.
    ตรวจสอบว่าสายโทรศัพท์ต่อกับพอร์ตที่ถูกต้องบริเวณด้านหลังของเครื่องพิมพ์
    2.
    ตรวจสอบสายโทรศัพท์โดยใช้ทดสอบแฟกซ์:

    a.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    b.
    เลือก บริการ แล้วเลือก บริการแฟกซ์
    c.
    เลือก ใช้ทดสอบแฟกซ์ เครื่องจะพิมพ์รายงานการทดสอบแฟกซ์

    รายงานจะประกอบด้วยผลลัพธ์ที่เป็นไปได้ดังนี้:

    ●
    สำเร็จ: รายงานจะประกอบด้วยการตั้งค่าแฟกซ์ปัจจุบันทั้งหมดสำหรับตรวจสอบ
    ●
    ไม่ผ่าน: รายงานจะระบุรายละเอียดของปัญหาพร้อมให้คำแนะนำวิธีการแก้ไขปัญหา
    3.
    ตรวจสอบว่าเฟิร์มแวร์ของเครื่องพิมพ์เป็นเวอร์ชันปัจจุบัน

    a.
    ไปที่ www.hp.com/support
    b.
    คลิก Drivers & Software พิมพ์หมายเลขเครื่องพิมพ์ของคุณในหน้าต่าง แล้วคลิก Search หากจำเป็น ให้คลิกรุ่นของคุณในรายการผลิตภัณฑ์ที่คล้ายกัน

    หน้า Software & Driver Downloads จะเปิด

    c.
    เลือกระบบปฏิบัติการของคุณจากเมนูดรอปดาวน์ แล้วคลิก Next
    d.
    คลิกเครื่องหมายบวกถัดจาก Firmware แล้วคลิก HP LaserJet Firmware Update Utility
    e.
    คลิก Download
    f.
    เมื่อดาวน์โหลดเสร็จสมบูรณ์ ให้ทำตามคำแนะนำบนหน้าจอเพื่อติดตั้งและเรียกใช้ยูทิลิตี

    ยูทิลิตีจะตรวจสอบการอัปเดตเฟิร์มแวร์สำหรับเครื่องพิมพ์ HP ของคุณ หากพบการอัปเดต ยูทิลิตี้จะติดตั้งการอัปเดตที่มีอยู่

    g.
    เมื่อการอัปเดตเฟิร์มแวร์เสร็จสมบูรณ์แล้ว ให้ลองส่งแฟกซ์อีกครั้ง

    4.
    ตรวจสอบว่าตั้งค่าแฟกซ์แล้วเมื่อติดตั้งซอฟต์แวร์เครื่องพิมพ์ใหม่

    จากเครื่องคอมพิวเตอร์ ในโฟลเดอร์โปรแกรมของ HP เรียกใช้ Fax Setup Utility (ยูทิลิตี้การตั้งค่าแฟกซ์)

    5.
    ตรวจสอบว่าบริการโทรศัพท์รองรับแฟกซ์อะนาล็อก
    หมายเหตุ:

    เครื่องพิมพ์ HP ออกแบบมาสำหรับใช้กับระบบโทรศัพท์แบบอะนาล็อกโดยเฉพาะ
    ●
    หากคุณใช้ ISDN หรือ PBX แบบดิจิตอล ให้ติดต่อผู้ให้บริการของคุณเพื่อขอรับข้อมูลเกี่ยวกับการกำหนดค่าเป็นสายแฟกซ์อะนาล็อก
    ●
    หากคุณใช้บริการ VoIP ให้เปลี่ยน ความเร็วแฟกซ์ เป็น ช้า(V.29) จากแผงควบคุม สอบถามผู้ให้บริการของคุณว่ารองรับการใช้งานแฟกซ์หรือไม่ และความเร็วแฟกซ์โมเด็มที่แนะนำให้ใช้ บางบริษัทอาจต้องใช้อะแดปเตอร์
    ●
    หากคุณใช้บริการ DSL ให้ตรวจสอบว่ามีวงจรกรองสัญญาณต่อกับสายโทรศัพท์ที่ต่อเข้ากับเครื่องพิมพ์ ติดต่อผู้ให้บริการ DSL หรือวงจรกรองสัญญาณ DSL หากคุณยังไม่มี หากคุณติดตั้งวงจรกรองสัญญาณ DSL อยู่แล้ว ให้ลองเปลี่ยนวงจรกรองสัญญาณ เนื่องจากตัวที่ติดตั้งอยู่อาจชำรุด
    6.
    หากยังไม่สามารถแก้ไขปัญหาได้ ให้ค้นหาวิธีการแก้ไขปัญหาโดยละเอียดในส่วนที่ต่อจากส่วนนี้


การแก้ปัญหา

ส่งแฟกซ์ได้ช้า

    คุณภาพสายโทรศัพท์ของเครื่องพิมพ์ไม่ดี

    ●
    ลองส่งแฟกซ์อีกครั้งเมื่อสภาพสายโทรศัพท์ได้รับการแก้ไขแล้ว
    ●
    ตรวจสอบกับผู้ให้บริการโทรศัพท์ว่าสายโทรศัพท์รองรับแฟกซ์หรือไม่
    ●
    ใช้กระดาษขาวเป็นต้นฉบับ อย่าใช้สี เช่น สีเทา เหลือง หรือชมพู
    ●
    แบ่งงานแฟกซ์ขนาดใหญ่เป็นส่วนเล็กๆ และส่งแฟกซ์แยกกัน
    ●
    ปิดการตั้งค่า การแก้ไขข้อผิดพลาด
    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก บริการ แล้วเลือก บริการแฟกซ์
    3.
    เลือก การแก้ไขข้อผิดพลาด แล้วเลือก ปิด
    หมายเหตุ:

    การปิด การแก้ไขข้อผิดพลาด จะทำให้คุณภาพของภาพลดลง

    ●
    เพิ่มการตั้งค่า ความเร็วแฟกซ์
    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง
    3.
    เลือก ความเร็วแฟกซ์ แล้วเลือกการตั้งค่าที่ถูกต้อง
    ●
    เปลี่ยนการตั้งค่าแฟกซ์บนแผงควบคุมให้มีความละเอียดต่ำลง
    หมายเหตุ:

    แฟกซ์ที่มีความละเอียดสูงกว่าอาจใช้เวลาในการส่งนานกว่าแฟกซ์ที่มีความละเอียดต่ำกว่า
    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง
    3.
    เลือก ความละเอียดแฟกซ์ แล้วเลือกการตั้งค่าที่ถูกต้อง


การแก้ปัญหา

คุณภาพแฟกซ์ไม่ดี

    แฟกซ์ไม่ชัดเจนหรือจางเกินไป

    ●
    เพิ่มความละเอียดแฟกซ์เมื่อส่งแฟกซ์ ความละเอียดไม่มีผลต่อแฟกซ์ที่ได้รับ
    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง
    3.
    เลือก ความละเอียดแฟกซ์ แล้วเลือกการตั้งค่าที่ถูกต้อง
    หมายเหตุ:

    การเพิ่มความละเอียดจะทำให้ความเร็วในการส่งช้า
    ●
    เปิดการตั้งค่า การแก้ไขข้อผิดพลาด จากแผงควบคุม
    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก บริการ แล้วเลือก บริการแฟกซ์
    3.
    เลือก การแก้ไขข้อผิดพลาด แล้วเลือก เปิด
    ●
    ตรวจสอบตลับผงหมึกและเปลี่ยนตลับหมึก หากจำเป็น
    ●
    ให้ผู้ส่งปรับการตั้งค่าความคมชัดบนเครื่องแฟกซ์ที่ส่งให้เข้มขึ้น และส่งแฟกซ์อีกครั้ง


การแก้ปัญหา

แฟกซ์ถูกตัดหรือพิมพ์บนสองหน้า
    ●
    ตั้งค่า ขนาดกระดาษเริ่มต้น แฟกซ์จะพิมพ์บนกระดาษขนาดเดียวตามการตั้งค่า ขนาดกระดาษเริ่มต้น
    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก การตั้งค่าระบบ แล้วเลือก การตั้งค่ากระดาษ
    3.
    เลือก ขนาดกระดาษ แล้วเลือกการตั้งค่าที่ถูกต้อง
    ●
    กำหนดประเภทและขนาดกระดาษสำหรับถาดที่ใช้สำหรับแฟกซ์
    ●
    เปิดการตั้งค่า พอดีกับกระดาษ เพื่อพิมพ์แฟกซ์ที่มีความยาวมากขึ้นบนกระดาษ Letter หรือ A4
    1.
    บนแผงควบคุมของเครื่องพิมพ์ ให้กดหรือแตะปุ่มการตั้งค่า
    2.
    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง
    3.
    เลือก พอดีกับกระดาษ แล้วเลือก On
    หมายเหตุ:

    หากปิดการตั้งค่า พอดีกับกระดาษ และตั้งค่า ขนาดกระดาษเริ่มต้น เป็น Letter ต้นฉบับขนาด Legal จะพิมพ์สองหน้า


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ:
●
ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์
●
ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น
●
ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6
●
กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกาเครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

    ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

    ในการปิดวิวเวอร์ความช่วยเหลือ
    ALT+F4
    ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว
    ALT+TAB
    ในการแสดงผลเมนู Options
    ALT+O
    ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการเปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility
    ALT+O และกด I
    ในการซ่อนหรือแสดงแถบ Navigation
    ALT+O และกด T
    ในการพิมพ์หัวข้อ
    ALT+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
    ในการย้ายกลับไปที่หัวข้อก่อนหน้า
    ALT+ลูกศรซ้าย หรือ ALT+O และกด B
    ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้)
    ALT+ลูกศรขวา หรือ ALT+O และกด F
    ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา
    ALT+O และกด O
    ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่านมีลิงค์สู่เว็บเพจ)
    F5 หรือ ALT+O และกด R
    ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุถึงโฮมเพจสำหรับระบบความช่วยเหลือ)
    ALT+O และกด H
    ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่านกำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า)
    ALT+O และกด S
    ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏเมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้
    ALT+O, และกด 1 หรือ 2
    ในการสลับระหว่างแถบ Navigation และแถบ Topic
    F6
    ในการเลื่อนดูหัวข้อ
    ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
    ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือกทั้งหมดที่อยู่บนแถบ Navigation
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Contents

    ในการแสดงผลแถบ Contents
    ALT+C
    ในการเปิดและปิดหนังสือหรือโฟลเดอร์
    เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
    ในการเลือกหัวข้อ
    ลูกศรชี้ขึ้น และลูกศรชี้ลง
    ในการแสดงผลหัวข้อที่เลือก
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Index

    ในการแสดงผลแถบ Index
    ALT+N
    ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล
    ALT+W และพิมพ์คำที่ต้องการ
    ในการเลือกคำสำคัฏที่อยู่ในรายการ
    ลูกศรชี้ขึ้น และลูกศรชี้ลง
    ในการแสดงผลหัวข้อที่สัมพันธ์กัน
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Search

    ในการแสดงผลแถบ Search
    ALT+S
    ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล
    ALT+W และพิมพ์คำที่ต้องการ
    ในการเริ่มต้นการค้นหา
    ALT+L
    ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา
    ALT+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
    ในการแสดงผลหัวข้อที่เลือก
    ALT+D
    ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
    ในการค้นหาคำสำคัฏที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหาก่อนหน้านี้
    ALT+U
    ในการค้นหาคำที่ใกล้เคียงกับคำสำคัฏ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัฏคำว่า "run"
    ALT+M
    ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Favorites

    ในการแสดงผลแถบ Favorites
    ALT+I
    ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites
    ALT+A
    ในการเลือกหัวข้อที่อยู่ในรายการ Favorites
    ALT+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
    ในการแสดงผลหัวข้อที่เลือก
    ALT+D
    ในการย้ายหัวข้อที่เลือกออกจากรายการ
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาข้อมูลความช่วยเหลือเพิ่มเติม

    ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

    ●
    เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่
    ●
    เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู
    ●
    หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1
    ●
    ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้
    ●
    สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้
    ●
    ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาหัวข้อความช่วยเหลือ

    ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

    ●
    สำหรับการดูสารบัฏ ให้คลิกที่แถญ Contents สารบัฏคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้
    ●
    สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่
    ●
    หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น
    หมายเหตุ:

    คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

    1.
    ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย
    2.
    คลิกที่แถบ Favorites จากนั้นคลิก Add
    หมายเหตุ:
    ●
    เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display
    ●
    หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Currenttopic
    ●
    วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการคัดลอกหัวข้อความช่วยเหลือ

    1.
    ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก SelectAll
    2.
    คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด
    3.
    เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้
    4.
    วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ
    5.
    จากเมนู Edit ให้คลิก Paste
    หมายเหตุ:

    หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

    คลิกขวาที่หัวข้อ และคลิก Print

    หมายเหตุ:

    หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

    มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

    ●
    Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู
    ●
    Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้
    ●
    Next แสดงหัวข้อถัดไปของสารบัฏ
    ●
    Previous แสดงหัวข้อก่อนหน้าของสารบัฏ
    ●
    Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่
    ●
    Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้
    ●
    Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ
    หมายเหตุ:

    แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

การใช้คำสั่งชอร์ตคัท

    ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

    คำสั่ง
    คำอธิบาย
    คลิกขวาที่สารบัฏ และคลิก OpenAll
    เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัฏ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
    คลิกขวาที่สารบัฏ และคลิก CloseAll
    ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
    คลิกขวาและคลิก Print
    พิมพ์หัวข้อใดหัวข้อหนึ่ง

    หมายเหตุ:

    ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com