HP LaserJet Pro MFP M225, M226

Kullanım Kılavuzu

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Türkçe

Ticari Marka ve Telif Hakkı Bilgileri

    Telif Hakkı ve Lisans

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

    Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

    HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

    Parça numarası: CF484-90932

    Edition 1, 10/2014

    Ticari Marka Onayları

    Adobe®, Adobe Photoshop®, Acrobat® ve PostScript®, Adobe Systems Incorporated kuruluşunun ticari markalarıdır.

    Apple ve Apple logosu, Apple Computer, Inc. kuruluşunun ABD ve diğer ülkelerde/bölgelerde kayıtlı ticari markalarıdır. iPod, Apple Computer, Inc. kuruluşunun ticari markasıdır. iPod yalnızca yasal veya hak sahibi tarafından izin verilmiş kopyalama içindir. Müzik hırsızlığı yapmayın.

    Microsoft®, Windows®, Windows® XP ve Windows Vista®; Microsoft Corporation şirketinin ABD'de tescilli ticari markalarıdır.

    UNIX®, Open Group kuruluşunun tescilli ticari markasıdır.


Ürün tanıtımı

  • Ürün karşılaştırması
  • Ürün görünümleri
  • Ürün donanımı kurulumu ve yazılım yüklemesi
Daha fazla bilgi için:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

HP'nin ürün için sağladığı her şeyi kapsayan yardım aşağıdaki bilgileri içerir:

●
Yükleme ve yapılandırma
●
Bilgi alma ve kullanma
●
Sorunları çözme
●
Yazılım güncelleştirmelerini indirme
●
Destek forumlarına katılma
●
Garanti ve yasal bilgileri bulma


Ürün tanıtımı

Ürün karşılaştırması

Model adı
Ürün numarası
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Ürün boyutları
Yükseklik
371 mm
371 mm
371 mm
371 mm
371 mm
Derinlik
408 mm
408 mm
408 mm
408 mm
408 mm
Genişlik
443 mm
443 mm
443 mm
443 mm
443 mm
Toner kartuşu dahil edilmiş ağırlık
11,0 kg
11,0 kg
11,1 kg
11,0 kg
11,0 kg
Kağıt yükleme
Öncelikli giriş tepsisi (Tepsi 1, 10 yapraklık kapasite)
Ana giriş tepsisi (Tepsi 2, 250 yapraklık kapasite)
Standart çıkış bölmesi (100 yapraklık kapasite)
Otomatik dupleks yazdırma
Desteklenen işletim sistemleri
Windows XP, 32 bit, SP2 ve sonraki sürümü
Windows Vista, 32 bit ve 64 bit
Windows 7, 32 bit ve 64 bit
Windows 8, 32 bit ve 64 bit
Windows 8.1, 32 bit ve 64 bit
Windows 2003 Server 32 bit, SP1 ve sonraki sürümü, yalnızca yazdırma ve tarama sürücüleri
Windows 2003 Server 64 bit, SP1 ve sonraki sürümü, Yazıcı Ekleme Sihirbazı kullanarak yalnızca yazdırma sürücüsü
Windows 2003 Server, Standard Edition ve Enterprise Edition, yalnızca yazdırma ve tarama sürücüleri
Windows 2003 R2 Server 32 bit, Standard ve Enterprise sürümleri, yalnızca yazdırma ve tarama sürücüleri
Windows 2003 Server R2 64 bit, Standart ve Enterprise sürümleri, Yazıcı Ekleme Sihirbazı kullanarak yalnızca yazdırma sürücüsü
Windows 2008 Server 32 bit ve 64 bit (SP1 ve sonraki sürümü), yalnızca yazdırma ve tarama sürücüleri
Windows 2008 R2 Server 64 bit, yalnızca yazdırma ve tarama sürücüleri
Windows 2008 R2 Server 64 bit, SP1, yalnızca yazdırma ve tarama sürücüleri
Windows 2008 Server, Standard ve Enterprise sürümleri, yalnızca yazdırma ve tarama sürücüleri
Windows 2012 Server R2 64 bit, Yazıcı Ekleme Sihirbazı kullanarak yalnızca yazıcı sürücüsü
Windows 2012 Server 64 bit, Yazıcı Ekleme Sihirbazı kullanarak yalnızca yazıcı sürücüsü
Mac OS X v10.7 – v10.9
Windows için desteklenen yazdırma ve tarama sürücüleri
HP PCL6 farklı yazıcı sürücüsü
Bu sürücü varsayılan yazıcı sürücüsü olarak birlikte gelen CD'de bulunmaktadır.
HP Tarama sürücüsü
Bu sürücü birlikte gelen CD'de bulunmaktadır.
HP UPD PCL5c yazıcı sürücüsü
İndirilebilir
HP UPD PCL6 yazıcı sürücüsü
İndirilebilir
HP UPD PS yazıcı sürücüsü
İndirilebilir
Bağlantı
Yüksek Hızlı USB 2.0
10/100 Ethernet LAN bağlantısı
Kablosuz ağ bağlantısı
Bilgisayarsız yazdırma ve tarama için Walk-up USB bağlantı noktası
Bellek
256 MB RAM
Kontrol paneli ekranı
2 satırlı LCD
Renkli grafik dokunmatik ekran
Yazdırma
A4 boyutunda kağıda 25 sayfa/dakika (ppm) hızında ve Letter boyutunda kağıda 26 ppm hızında yazdırır
Kopyalama
Düz yataklı tarayıcı A4 veya Letter boyutuna kadar kağıtları destekler
Belge besleyici Legal boyuta kadar olan kağıtları destekler
(En fazla 15 ppm hızında kopyalar)
Kopyalama çözünürlüğü inç başına 300 noktadır (dpi)
Tara
Düz yataklı tarayıcı A4 veya Letter boyutuna kadar kağıtları destekler
Belge besleyici Legal boyuta kadar olan kağıtları destekler
1200 dpi'ye kadar tarama çözünürlüğü
Renkli tarama yapar
Tümleşik Optik Karakter Tarama (OCR) yazılımı HP Tarama aracında ek OCR dosya türlerinin desteklenmesini sağlar: Aranabilir PDF'ler (.pdf), Zengin Metin (.rtf) ve Metin (.txt)
E-postaya tarama
Ağ klasörüne tarama
USB'ye tarama
Faks
İki adet RJ-11 faks bağlantı noktası ile V.34

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar
  • Çalışma ortamı özellikleri


Ürün tanıtımı

Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar

    Geçerli bilgiler için bkz. www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    DİKKAT:

    Güç gereksinimleri, ürünün satıldığı ülkeye/bölgeye bağlıdır. Çalışma voltajlarını dönüştürmeyin. Bu ürüne zarar verir ve ürün garantisini geçersiz kılar.


Ürün tanıtımı

Çalışma ortamı özellikleri

    Ortam
    Önerilen
    İzin Verilen
    Sıcaklık
    17° - 25°C
    15° - 30°C
    Bağıl nem
    %30 - %70 bağıl nem (BN)
    %10 - %80 RH
    Yükseklik
    Yok
    0 - 3048 m


Ürün tanıtımı

Ürün görünümleri
  • Ürünün önden görünümü
  • Ürünün arkadan görünümü
  • Kontrol paneli görünümleri


Ürün tanıtımı

Ürünün önden görünümü

    Ürünün önden görünümü

    1
    Tarayıcı kapağını kaldırma kolu
    2
    Belge besleyici giriş tepsisi (sıkışmaları gidermek için tepsiyi kaldırın)
    3
    Belge besleyici çıkış bölmesi
    4
    Kontrol paneli (görünüm kolaylığı için yukarı eğrilir)
    dn modelleri: LCD kontrol paneli
    dw modelleri: Grafik dokunmatik ekran kontrol paneli
    5
    Açma/kapatma düğmesi
    6
    Model adı
    7
    Öncelikli giriş tepsisi (Tepsi 1)
    8
    Ana giriş tepsisi (Tepsi 2)
    9
    Çıkış bölmesi
    10
    Üst kapak açma tutamağı (toner kartuşuna erişmek ve sıkışmaları gidermek için)
    11
    Bilgisayarsız yazdırma ve tarama için Walk-up USB bağlantı noktası (yalnızca dw modelleri)


Ürün tanıtımı

Ürünün arkadan görünümü

    Ürünün arkadan görünümü

    1
    Arka kapak (kağıt sıkışmalarını gidermek için erişim)
    2
    Ethernet bağlantı noktası
    3
    Yüksek Hızlı USB 2.0
    4
    Faks telefon hattını ürüne bağlamak için faks "hat girişi" bağlantı noktası
    5
    Bir dahili telefonu, telesekreteri veya başka bir aygıtı bağlamak için telefon "hat çıkışı" bağlantı noktası
    NOT:

    Bu bağlantı noktası lastik bir kapak ile kaplıdır. Bağlantı noktasına erişmek için kapağı üst kenardan aşağı doğru çekin.
    6
    Güç bağlantısı
    7
    Ürün numarası ve seri numarası etiketi
    8
    Kablo tipi güvenlik kilidi yuvası


Ürün tanıtımı

Kontrol paneli görünümleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • M225dn, M225rdn ve M226dn kontrol paneli
  • M225dw ve M226dw kontrol paneli


Ürün tanıtımı

M225dn, M225rdn ve M226dn kontrol paneli

    LCD kontrol paneli

    1
    Faks Başlat düğmesi
    Faks işini başlatır
    2
    Dikkat ışığı
    Üründe bir hata olduğunu, tepsinin boş olduğunu veya ilgilenilmesi gerek başka bir durum olduğunu gösterir
    3
    Hazır ışığı
    Ürünün hazır olduğunu gösterir
    4
    Kurulum düğmesi
    Ayarlar menüsünü açar
    5
    Sol ok düğmesi
    İmleci sola taşır veya menü seçeneklerinde gezinir
    6
    OK düğmesi
    Bir ayarı veya gerçekleştirilecek bir eylemi onaylar
    7
    Sağ ok düğmesi
    İmleci sağa taşır veya menü seçeneklerinde gezinir
    8
    Açma/kapama düğmesi
    Ürünü açar veya kapar
    9
    İptal düğmesi
    Ayarları temizler, geçerli işi iptal eder veya geçerli menüden çıkar
    10
    Kopya Ayarları düğmesi
    Kopya Ayarları menüsünü açar
    11
    Açık/Koyu düğmesi
    Geçerli kopyalama işinin koyuluk ayarını yapar
    12
    Kopya Sayısı düğmesi
    Kopya sayısını ayarlar
    13
    Geri düğmesi
    Önceki ekrana geri döner
    14
    Kopyalama Başlat düğmesi
    Kopyalama işini başlatır
    15
    ePrint düğmesi
    Web Hizmetleri menüsünü açar
    16
    Sayısal tuş takımı
    Faks numaralarını girmek veya menü seçeneklerini belirlemek için tuş takımını kullanın
    17
    Faksı Yeniden Ara düğmesi
    Önceki faks işinde kullanılan faks numarasını yeniden arar


Ürün tanıtımı

M225dw ve M226dw kontrol paneli

    Dokunmatik ekran kontrol paneli

    1
    HP Web Hizmetleri düğmesi
    HP ePrint dahil HP Web Hizmetleri özelliklerine hızlı erişim sağlar
    2
    Kurulum düğmesi
    Ayarlar menüsünü açar
    3
    Kablosuz düğmesi
    Kablosuz menüsüne ve kablosuz durum bilgilerine erişim sağlar
    NOT:

    Ürün kablosuz ağa bağlandığında, bu simge bir grup sinyal gücü çubuğuna dönüşür.
    4
    Ağ düğmesi
    Ağ ayarları ve bilgilerine erişim sağlar
    NOT:

    Bu düğme yalnızca ürün bir ağa bağlıysa görüntülenir.
    5
    Bilgi düğmesi
    Ürün durum bilgisi sağlar
    6
    Sarf Malzemeleri düğmesi
    Sarf malzemelerinin durumu hakkında bilgi sağlar
    7
    Yardım düğmesi
    Kontrol paneli yardım sistemine erişim sağlar
    8
    Açma/kapatma düğmesi
    Ürünü açar veya kapatır
    9
    Sağ ok düğmesi
    İmleci sağa kaydırır veya görüntüyü sonraki ekrana taşır
    NOT:

    Bu düğme yalnızca geçerli ekran bu özelliği kullanabiliyorsa yanar.
    10
    İptal düğmesi
    Ayarları temizler, geçerli işi iptal eder veya geçerli ekrandan çıkar
    NOT:

    Bu düğme yalnızca geçerli ekran bu özelliği kullanabiliyorsa yanar.
    11
    Uygulamalar düğmesi
    Belirli Web uygulamalarından doğrudan yazdırmak için Uygulamalar menüsüne erişim sağlar
    12
    Faks düğmesi
    Faks özelliğine erişim sağlar
    13
    Tara düğmesi
    Tarama özelliklerine erişim sağlar:
    ●
    USB Sürücüye Tara
    ●
    Ağ Klasörüne Tara
    ●
    E-postaya Tara
    14
    USB düğmesi
    USB Flash Sürücü menüsüne erişim sağlar
    15
    Kopyala düğmesi
    Kopyalama özelliğine erişim sağlar
    16
    Ürün durumu
    Genel ürün durumu hakkında bilgi sağlar
    17
    Geri düğmesi
    Önceki ekrana geri döner
    NOT:

    Bu düğme yalnızca geçerli ekran bu özelliği kullanabiliyorsa yanar.
    18
    Sol ok düğmesi
    İmleci sola kaydırır veya görüntüyü önceki ekrana taşır
    NOT:

    Bu düğme yalnızca geçerli ekran bu özelliği kullanabiliyorsa yanar.
    19
    Ana ekran düğmesi
    Ana ekrana erişim sağlar
    20
    Kablosuz ışığı
    Kablosuz ağın etkin olduğunu gösterir. Ürün kablosuz ağla bağlantı kurarken ışık yanıp söner.


Ürün tanıtımı

Ürün donanımı kurulumu ve yazılım yüklemesi

    Temel kurulum talimatları için ürünle birlikte verilen Donanım Kurulumu Kılavuzu adlı belgeye bakın. Ek talimatlar için Web'de bulunan HP destek sayfasına gidin.

    Ürüne özel HP yardımı için www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 adresine gidin. Aşağıdaki destek dosyalarından faydalanabilirsiniz:

    ●
    Yükleme ve yapılandırma
    ●
    Bilgi alma ve kullanma
    ●
    Sorunları çözme
    ●
    Yazılım güncelleştirmelerini indirme
    ●
    Destek forumlarına katılma
    ●
    Garanti ve yasal bilgileri bulma


Kağıt tepsileri

  • Desteklenen kağıt boyutları ve türleri
  • Öncelikli giriş tepsisine kağıt yerleştirme (Tepsi 1)
  • Ana giriş tepsisine kağıt yerleştirme (Tepsi 2)
Daha fazla bilgi için:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

HP'nin ürün için sağladığı her şeyi kapsayan yardım aşağıdaki bilgileri içerir:

●
Yükleme ve yapılandırma
●
Bilgi alma ve kullanma
●
Sorunları çözme
●
Yazılım güncelleştirmelerini indirme
●
Destek forumlarına katılma
●
Garanti ve yasal bilgileri bulma


Kağıt tepsileri

Desteklenen kağıt boyutları ve türleri
  • Desteklenen kağıt boyutları
  • Desteklenen kağıt türleri


Kağıt tepsileri

Desteklenen kağıt boyutları
    NOT:

    En iyi sonuçları elde etmek için yazdırma işleminden önce yazdırma sürücüsünden doğru kağıt boyutunu ve türünü seçin.

    Boyut
    Boyutlar
    Öncelikli giriş tepsisi (Tepsi 1)
    Ana giriş tepsisi (Tepsi 2)
    Otomatik dupleks
    Letter
    216x279 mm

    Legal
    216x356 mm

    Executive
    184 x 267 mm

    Oficio 8,5 x 13
    216x330 mm

    4 x 6
    102 x 152 mm

    5 x 8
    127 x 203 mm

    A4
    210x297 mm

    A5
    148x210 mm

    A6
    105x148 mm

    B5 (JIS)
    182 x 257 mm

    B6 (JIS)
    129 x 182 mm

    10 x 15 cm
    100 x 150 mm

    Oficio 216 x 340 mm
    216x340 mm

    16K
    195 x 270 mm

    16K
    184 x 260 mm

    16K
    197 x 273 mm

    Japon Kartpostalı
    Kartpostal (JIS)
    100x148 mm (3,9x5,8 inç)

    Japon Kartpostal Çift Döndürülmüş
    Çift Kartpostal (JIS)
    200 x 148 mm

    Zarf No: 10
    105x241 mm

    Monarch Zarf
    98x191 mm

    B5 Zarf
    176x250 mm

    C5 Zarf
    162x229 mm

    DL Zarf
    110x220 mm

    Özel
    76x127 mm - 216x356 mm


Kağıt tepsileri

Desteklenen kağıt türleri
    NOT:

    En iyi sonuçları elde etmek için yazdırma işleminden önce yazdırma sürücüsünden doğru kağıt boyutunu ve türünü seçin.

    Tür
    Tek taraflı veya elle dupleks
    Otomatik dupleks
    Düz

    HP EcoSMART Lite

    Hafif 60-74 g

    Orta 85-95 g

    Ortalama Ağırlık 96–110 g

    Ağır 111–130 g

    Ekstra Ağır 131–175 g

    Asetat

    Etiketler

    Antetli kağıt

    Zarf

    Baskılı

    Delikli

    Renkli

    Bond

    Geri dönüştürülmüş

    Pürüzlü

    Parşömen


Kağıt tepsileri

Öncelikli giriş tepsisine kağıt yerleştirme (Tepsi 1)
    NOT:

    Yeni kağıt eklerken, giriş tepsisindeki tüm kağıtları çıkardığınızdan ve desteyi düzelttiğinizden emin olun. Kağıdı havalandırmayın. Bu işlem, ürüne aynı anda birden çok kağıt yaprağı beslenmesini önleyerek sıkışmaları azaltır. Kırışık olmayan, katlanmamış ve zarar görmemiş kağıt kullanın.

    1.
    Kağıdı giriş tepsisine yüzü yukarı bakacak, üstüne önce alınacak şekilde kağıt yerleştirin.

    Kağıdın tepsi içindeki yönü, yazdırma işinin türüne bağlı olarak değişir. Daha fazla bilgi için bkz. Tepsi 1 kağıt yönü.

    Tepsiye kağıt yerleştirin

    2.
    Kağıt kılavuzlarını kağıda dayanacak şekilde ayarlayın.

    Tepsi 1 kağıt yönü
    Kağıt türü
    Dupleks modu
    Kağıt yükleme
    Baskılı veya antetli
    Tek taraflı yazdırma veya el ile iki taraflı yazdırma
    Ön yüzü yukarı
    İlk önce üst kenar ürüne girer

    Delikli
    Tek taraflı yazdırma veya el ile iki taraflı yazdırma
    Ön yüzü yukarı
    Delikler ürünün sol tarafına doğru

    Zarflar
    Tek taraflı yazdırma
    Ön yüzü yukarı
    Üst kısa kenar tepsinin sağına doğru, tırtıllı ucu ürüne en son girecek şekilde


Kağıt tepsileri

Ana giriş tepsisine kağıt yerleştirme (Tepsi 2)
    NOT:

    Yeni kağıt eklerken, giriş tepsisindeki tüm kağıtları çıkardığınızdan ve desteyi düzelttiğinizden emin olun. Kağıdı havalandırmayın. Bu işlem, ürüne aynı anda birden çok kağıt yaprağı beslenmesini önleyerek sıkışmaları azaltır. Kırışık olmayan, katlanmamış ve zarar görmemiş kağıt kullanın.

    1.
    Toz kapağını açın.

    Toz kapağını açma

    2.
    Tepsiye kağıt yerleştirin. Kağıdın, tırnakların ve maksimum yükseklik göstergelerinin altında kaldığından emin olun.

    Kağıdın tepsi içindeki yönü, yazdırma işinin türüne bağlı olarak değişir. Daha fazla bilgi için bkz. Tepsi 2 kağıt yönü.

    Tepsiye kağıt yerleştirin

    3.
    Kağıt kılavuzlarını kağıda dayanacak şekilde ayarlayın.

    4.
    Toz kapağını kapatın.

    Toz kapağını kapatma

    Tepsi 2 kağıt yönü
    Kağıt türü
    Dupleks modu
    Kağıt yükleme
    Baskılı veya antetli
    Tek taraflı yazdırma veya iki taraflı yazdırma
    Ön yüzü yukarı
    İlk önce üst kenar ürüne girer

    Delikli
    Tek taraflı yazdırma veya iki taraflı yazdırma
    Ön yüzü yukarı
    Delikler ürünün sol tarafına doğru


Parçalar, sarf malzemeleri ve aksesuarlar

  • Yedek parçalar, aksesuarlar ve sarf malzemeleri sipariş etme
  • Toner kartuşunu değiştirme
Daha fazla bilgi için:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

HP'nin ürün için sağladığı her şeyi kapsayan yardım aşağıdaki bilgileri içerir:

●
Yükleme ve yapılandırma
●
Bilgi alma ve kullanma
●
Sorunları çözme
●
Yazılım güncelleştirmelerini indirme
●
Destek forumlarına katılma
●
Garanti ve yasal bilgileri bulma


Parçalar, sarf malzemeleri ve aksesuarlar

Yedek parçalar, aksesuarlar ve sarf malzemeleri sipariş etme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sipariş etme
  • Sarf malzemeleri ve aksesuarlar


Parçalar, sarf malzemeleri ve aksesuarlar

Sipariş etme

    Sarf malzemeleri ve kağıt sipariş etme
    www.hp.com/go/suresupply
    Orijinal HP parçaları veya aksesuarları sipariş etme
    www.hp.com/buy/parts
    Servis veya destek sağlayıcıları aracılığıyla sipariş etme
    Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
    HP Katıştırılmış Web Sunucusu'nu (EWS) kullanarak sipariş verme
    Erişmek için bilgisayarınızda desteklenen bir Web tarayıcısının adres/URL alanına ürünün IP adresini veya ana bilgisayar adını girin. EWS'nin HP SureSupply web sitesine bir bağlantısı vardır; bu bağlantı Orijinal HP sarf malzemeleri satın almak için seçenekler sunar.


Parçalar, sarf malzemeleri ve aksesuarlar

Sarf malzemeleri ve aksesuarlar

    Öğe
    Açıklama
    Parça numarası
    HP 83A Toner Kartuşu
    Yedek toner kartuşu
    CF283A
    HP 83X Toner Kartuşu
    Yüksek kapasiteli yedek toner kartuşu
    CF283X
    HP 88A Toner Kartuşu
    Yalnızca Çin ve Hindistan için yedek toner kartuşu
    CC388A
    USB kablosu
    2 metre standart USB uyumlu aygıt bağlayıcı
    C6518A


Parçalar, sarf malzemeleri ve aksesuarlar

Toner kartuşunu değiştirme

    Bir toner kartuşu kullanım ömrünün sonuna yaklaştığında, yenisini sipariş etmeniz bildirilir. Tonerin yeniden dağıtılması kabul edilebilir baskı kalitesi sağlamayana kadar mevcut kartuşla yazdırmaya devam edebilirsiniz.

    Toner kartuşu "çok düşük" durumuna yaklaştığında, kontrol panelinde ikinci bir ileti görüntülenir.

    1.
    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

    2.
    Üst kapağı açın.

    Üst kapağı açma

    3.
    Toner kartuşunu çıkarın.

    Toner kartuşunu çıkarın

    4.
    Yeni toner kartuşunu ambalajından çıkarın. Kullanılmış toner kartuşunu geri dönüşüm için poşetine koyun.

    Yeni toner kartuşunu paketten çıkarın

    5.
    Toner kartuşunu iki yanından tutun ve yavaşça sallayarak tonerin dağılmasını sağlayın.
    DİKKAT:

    Perdeye veya silindirin yüzeyine dokunmayın.

    Toner kartuşunu yavaşça sallayın

    6.
    Kartuşun sol tarafındaki kulakçığı kırılıp serbest kalana kadar bükün. Bant kartuştan tümüyle çıkana kadar kulakçığı çekin. Kulakçığı ve bandı, geri dönüşüme göndermek üzere toner kartuşu kutusuna koyun.

    Koruma bandını çıkarın

    7.
    Toner kartuşunu ürünün içindeki işaretlerle hizalayın ve sıkıca oturana kadar itin.

    Toner kartuşunu takın

    8.
    Üst kapağı kapatın.

    Üst kapağı kapatma

    9.
    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Yazdırma

  • Yazdırma görevleri (Windows)
  • Yazdırma görevleri (Mac OS X)
  • HP Wireless Direct Yazdırma Kurulumu
  • Mobil yazdırma
  • Walk-up USB yazdırmayı kullanma (yalnızca dw modelleri)
Daha fazla bilgi için:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

HP'nin ürün için sağladığı her şeyi kapsayan yardım aşağıdaki bilgileri içerir:

●
Yükleme ve yapılandırma
●
Bilgi alma ve kullanma
●
Sorunları çözme
●
Yazılım güncelleştirmelerini indirme
●
Destek forumlarına katılma
●
Garanti ve yasal bilgileri bulma


Yazdırma

Yazdırma görevleri (Windows)
  • Nasıl tarama yapılır (Windows)
  • Otomatik olarak her iki yüze yazdırma (Windows)
  • Her iki yüze elle yazdırma (Windows)
  • Kağıt başına birden fazla sayfa yazdırma (Windows)
  • Kağıt türünü seçme (Windows)
  • Ek yazdırma görevleri


Yazdırma

Nasıl tarama yapılır (Windows)

    Aşağıdaki işlem Windows için temel yazdırma işlemi açıklanmaktadır.

    1.
    Yazılım programından, Yazdır seçeneğini belirleyin.
    2.
    Yazıcılar listesinden ürünü seçin. Ayarları değiştirmek için yazıcı sürücüsünü açmak amacıyla Özellikler veya Tercihler düğmesini tıklatın veya dokunun.
    NOT:

    Bu düğmenin adı, yazılım programına göre değişecektir.

    Ürün seçme ekranı

    3.
    Kullanılabilir seçenekleri yapılandırmak için yazdırma sürücüsündeki sekmeleri tıklatın veya dokunun. Örneğin, Sonlandırma sekmesinde, kağıt yönünü belirleyin ve kağıt kaynağı, kağıt türü, kağıt boyutu ve kalite ayarlarını Kağıt/Kalite sekmesinde belirleyin.

    Son İşlem sekmesi

    4.
    Tamam düğmesine tıklatarak veya dokunarak Yazdır iletişim kutusuna dönün. Yazdırılacak kopya sayısını bu ekrandan seçin.
    5.
    İşi yazdırmak için Tamam düğmesini tıklatın.


Yazdırma

Otomatik olarak her iki yüze yazdırma (Windows)

    Bu işlemi otomatik dupleksleyici takılı olan ürünler için kullanın. Eğer üründe bir otomatik dupleksleyici takılı değilse veya dupleksleyicinin desteklemediği kağıt türleri üzerine yazdırmak isterseniz her iki yüze de elle yazdırabilirsiniz.

    1.
    Yazılım programından, Yazdır seçeneğini belirleyin.
    2.
    Yazıcı listesinden ürünü seçin ve Özellikler ya da Tercihler düğmesine tıklatarak veya dokunarak yazıcı sürücüsünü açın.
    NOT:

    Bu düğmenin adı, yazılım programına göre değişecektir.
    3.
    Son İşlem sekmesine tıklatın veya dokunun.
    4.
    Her iki tarafa yazdır onay kutusunu işaretleyin. Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın.
    5.
    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Yazdırma

Her iki yüze elle yazdırma (Windows)

    Bu işlemi otomatik dupleksleyici takılı olmayan ürünler için veya dupleksleyicinin desteklemediği kağıt türleri üzerine yazdırmak için kullanın.

    1.
    Yazılım programından, Yazdır seçeneğini belirleyin.
    2.
    Yazıcı listesinden ürünü seçin ve Özellikler ya da Tercihler düğmesine tıklatarak veya dokunarak yazıcı sürücüsünü açın.
    NOT:

    Bu düğmenin adı, yazılım programına göre değişecektir.
    3.
    Son İşlem sekmesine tıklatın veya dokunun.
    4.
    Her iki tarafa yazdır (el ile) onay kutusunu seçin. İşin ilk yüzünü yazdırmak için Tamam düğmesini tıklatın.
    5.
    Yazdırılan yığını çıkış bölmesinden alın ve 1. Tepsiye yerleştirin.
    6.
    İstenirse, devam etmek için uygun kontrol paneli düğmesine dokunun.


Yazdırma

Kağıt başına birden fazla sayfa yazdırma (Windows)

    1.
    Yazılım programından, Yazdır seçeneğini belirleyin.
    2.
    Yazıcı listesinden ürünü seçin ve Özellikler ya da Tercihler düğmesine tıklatarak veya dokunarak yazıcı sürücüsünü açın.
    NOT:

    Bu düğmenin adı, yazılım programına göre değişecektir.
    3.
    Son İşlem sekmesine tıklatın veya dokunun.
    4.
    Her yaprağa yazdırılacak sayfa sayısını Kağıt başına sayfa açılan listesinden seçin.
    5.
    S. kenarlıklarını yazdır, Sayfa sırası ve Yön için doğru seçenekleri belirleyin. Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın.
    6.
    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Yazdırma

Kağıt türünü seçme (Windows)

    1.
    Yazılım programından, Yazdır seçeneğini belirleyin.
    2.
    Yazıcı listesinden ürünü seçin ve Özellikler ya da Tercihler düğmesine tıklatarak veya dokunarak yazıcı sürücüsünü açın.
    NOT:

    Bu düğmenin adı, yazılım programına göre değişecektir.
    3.
    Kağıt/Kalite sekmesine tıklatın veya dokunun.
    4.
    Kağıt türü açılır listesinden Diğer... seçeneğini tıklatın.
    5.
    Listelenen Tür: seçeneklerini genişletin.
    6.
    Kağıdınızı en iyi tanımlayan kağıt türleri kategorisini genişletin.
    7.
    Kullandığınız kağıdın türü ile ilgili seçeneği belirtin ve daha sonra Tamam düğmesini tıklatın.
    8.
    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Yazdırma

Ek yazdırma görevleri

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

    Aşağıdakiler gibi özel yazdırma görevleri gerçekleştirmek için talimatlar bulunur:

    ●
    Yazdırma kısayolları veya ön ayarlar oluşturma ve kullanma
    ●
    Kağıt boyutunu seçin veya özel bir kağıt boyutu kullanın
    ●
    Sayfa yönünü seçme
    ●
    Kitapçık oluşturma
    ●
    Sayfayı belirli bir kağıt boyutuna uyacak şekilde ölçeklendirme
    ●
    Belgenin ilk ve son sayfasını farklı kağıda yazdırma
    ●
    Belgeye filigran yazdırma


Yazdırma

Yazdırma görevleri (Mac OS X)
  • Nasıl yazdırılır (OS X)
  • Her iki yüze otomatik yazdırma (OS X)
  • Her iki yüze elle yazdırma (OS X)
  • Yaprak başına birden fazla sayfa yazdırma (OS X)
  • Kağıt türünü seçme (OS X)
  • Ek yazdırma görevleri


Yazdırma

Nasıl yazdırılır (OS X)

    Aşağıdaki prosedürde, OS X için temel yazdırma işlemi açıklanmaktadır.

    1.
    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.
    2.
    Ürünü seçin.
    3.
    Ayrıntıları Göster'i tıklatıp yazdırma seçeneklerini ayarlamak için diğer menüleri seçin.
    4.
    Yazdır düğmesini tıklatın.


Yazdırma

Her iki yüze otomatik yazdırma (OS X)
    NOT:

    Bu bilgiler, otomatik dupleksleyicisi bulunan ürünler için geçerlidir.
    NOT:

    HP yazıcı sürücüsünü yüklerseniz bu özellik kullanılabilir. AirPrint kullanıyorsanız mevcut olmayabilir.

    1.
    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.
    2.
    Ürünü seçin.
    3.
    Ayrıntıları Göster'i, ardından Düzen menüsünü tıklatın.
    4.
    Çift Taraflı açılır listesinden bir ciltleme seçeneğini belirleyin.
    5.
    Yazdır düğmesini tıklatın.


Yazdırma

Her iki yüze elle yazdırma (OS X)
    NOT:

    HP yazıcı sürücüsünü yüklerseniz bu özellik kullanılabilir. AirPrint kullanıyorsanız mevcut olmayabilir.

    1.
    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.
    2.
    Ürünü seçin.
    3.
    Ayrıntıları Göster'i, ardından Elle Dupleks menüsünü tıklatın.
    4.
    El ile Çift Taraflı kutusunu tıklatın ve bir ciltleme seçeneğini belirleyin.
    5.
    Yazdır düğmesini tıklatın.
    6.
    Ürüne gidin ve varsa Tepsi 1'deki boş kağıtları çıkarın.
    7.
    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek şekilde giriş tepsisine yerleştirin.
    8.
    İstenirse, devam etmek için uygun kontrol paneli düğmesine dokunun.


Yazdırma

Yaprak başına birden fazla sayfa yazdırma (OS X)

    1.
    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.
    2.
    Ürünü seçin.
    3.
    Ayrıntıları Göster'i, ardından Düzen menüsünü tıklatın.
    4.
    ‌Kağıt Başına Sayfa açılır listesinden, her kağıda yazdırmak istediğiniz sayfa sayısını seçin.
    5.
    Yerleşim Yönü alanında, yaprak üzerindeki sayfaların sırasını ve yerleşimini seçin.
    6.
    Kenarlıklar menüsünden, yaprak üzerindeki her sayfanın çevresine yazdırılacak kenarlık türünü seçin.
    7.
    Yazdır düğmesini tıklatın.


Yazdırma

Kağıt türünü seçme (OS X)

    1.
    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.
    2.
    Ürünü seçin.
    3.
    Ayrıntıları Göster'i, ardından Ortam ve Kalite menüsünü veya Kağıt/Kalite menüsünü tıklatın.
    4.
    Ortam türü açılır listesinden bir tür seçin.
    5.
    Yazdır düğmesini tıklatın.


Yazdırma

HP Wireless Direct Yazdırma Kurulumu
    NOT:

    Bu özellik yalnızca kablosuz modellerle kullanılabilir ve bu özelliği kullanabilmesi için üründe bir ürün yazılımı güncelleştirmesinin olması gerekebilir.

    HP Wireless Direct Yazdırma özelliği, kurulu bir ağa veya İnternet'e bağlantı gerektirmeden kablosuz mobil cihazınızdan HP Wireless Direct özelliği etkinleştirilmiş bir ürüne doğrudan yazdırmanızı sağlar. Aşağıdaki cihazlardan kablosuz olarak yazdırmak için HP Wireless Direct'i kullanın:

    ●
    Apple AirPrint veya HP ePrint mobil uygulamasını kullanan iPhone, iPad veya iTouch
    ●
    HP ePrint Home & Biz uygulamasını kullanarak Android veya Symbian işletim sistemine sahip mobil cihazlar
    ●
    Herhangi bir işletim sistemine sahip Wi-Fi özellikli bilgisayarlar.

    HP Wireless Direct hakkında daha fazla bilgi almak için www.hp.com/go/wirelessprinting adresine gidin ve HP Wireless Direct seçeneğini tıklatın.

    Kontrol panelinden HP Wireless Direct'i kurmak için aşağıdaki adımları uygulayın:

    LCD kontrol paneli

    1.
    Ürün kontrol panelinde Tamam düğmesine basarak menüleri açın.
    2.
    Aşağıdaki menüleri açın:
    ●
    Ağ Kurulumu
    ●
    Kablosuz Menüsü
    ●
    Kablosuz Doğrudan
    3.
    Açık seçeneğini belirleyin ve Tamam düğmesine basın. Ürün ayarı kaydeder ve ardından, kontrol panelini Wireless Direct Ayarları menüsüne geri döndürür.

    Dokunmatik ekran kontrol paneli

    1.
    Ürün kontrol panelindeki Ana ekrandan Kablosuz [image] düğmesine dokunun.
    2.
    Aşağıdaki menüleri açın:
    ●
    Kablosuz Menüsü
    ●
    Wireless Direct Ayarları
    ●
    Açık/Kapalı
    3.
    Açık menü öğesine dokunun. Ürün ayarı kaydeder ve ardından, kontrol panelini Wireless Direct Ayarları menüsüne geri döndürür.


Yazdırma

Mobil yazdırma

HP, bir dizüstü bilgisayardan, tabletten, akıllı telefondan veya diğer mobil aygıtlardan bir HP yazıcıda kablosuz yazdırma yapılabilmesi için birden çok Mobil ve ePrint çözümü sunar. Gereksinimlerinize en uygun seçeneği belirlemek üzere www.hp.com/go/LaserJetMobilePrinting adresine gidin (yalnızca İngilizce).

  • E-posta ile HP ePrint
  • HP ePrint yazılımı
  • AirPrint


Yazdırma

E-posta ile HP ePrint

    Belgeleri herhangi bir e-posta özellikli aygıttan ürünün e-posta adresine e-posta eki olarak göndererek yazdırmak için HP ePrint'i kullanın.

    HP ePrint özelliğini kullanmak için ürünün şu gereksinimleri karşılaması gerekir:

    ●
    Ürünün bir ağa kablolu veya kablosuz bir şekilde bağlı ve Internet erişimine sahip olması gerekir.
    ●
    HP Web Hizmetleri üründe etkinleştirilmiş olmalı ve ürünün HP Connected kaydı yapılmış olmalıdır.
    LCD kontrol paneli
    1.
    Ürünün IP adresini bulun.
    a.
    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.
    b.
    Aşağıdaki menüleri açın:
    ●
    Ağ Kurulumu
    ●
    IP Adresini Göster
    2.
    HP Yerleşik Web Sunucusu'nu açmak için ürün IP adresini bilgisayardaki bir Web tarayıcısının adres satırına girin.
    3.
    HP Yerleşik Web Sunucusu'nda HP Web Hizmetleri sekmesini ve daha sonra, Etkinleştir öğesini tıklatın. Ürün Web Hizmetleri'ni etkinleştirir ve bir bilgi sayfası yazdırır.

    Bilgi sayfasında HP ürününüzü HP Connected'a kaydettirmek için kullanacağınız yazıcı kodu bulunur.

    4.
    Bir HP ePrint hesabı oluşturmak için www.hpconnected.com adresine gidin ve ayar işlemini tamamlayın.
    Dokunmatik ekran kontrol paneli
    1.
    Ürün kontrol panelindeki Ana ekranda Web Hizmetleri [image] düğmesine dokunun.
    2.
    Web Hizmetlerini Etkinleştir düğmesine dokunun. Ürün Web Hizmetleri'ni etkinleştirir ve bir bilgi sayfası yazdırır.

    Bilgi sayfasında HP ürününüzü HP Connected'a kaydettirmek için kullanacağınız yazıcı kodu bulunur.

    3.
    Bir HP ePrint hesabı oluşturmak için www.hpconnected.com adresine gidin ve ayar işlemini tamamlayın.

    Daha fazla bilgi için www.hp.com/support adresine giderek ürününüze ilişkin ek bilgileri görüntüleyin.


Yazdırma

HP ePrint yazılımı

    HP ePrint yazılımı bir masaüstü ya da dizüstü Windows veya Mac bilgisayardan herhangi bir HP ePrint özellikli ürüne yazdırmayı kolaylaştırır. Bu yazılım, HP Connected hesabınıza kayıtlı olan HP ePrint özellikli ürünleri bulmanızı kolaylaştırır. Hedef HP yazıcısı ofise veya dünyanın herhangi bir noktasına yerleştirilebilir.

    ●
    Windows: Yazılımı yükledikten sonra uygulamanızın içinden Yazdırma seçeneğini açın ve yüklü yazıcılar listesinden HP ePrint seçeneğini belirleyin. Yazdırma seçeneklerini yapılandırmak için Özellikler düğmesini tıklatın.
    ●
    Mac: Yazılımı yükledikten sonra, Dosya, Yazdır seçeneklerini belirleyin ve PDF'nin yanındaki oku seçin (sürücü ekranını sol alt kısmında). HP ePrint'i seçin.

    Windows için HP ePrint yazılımı desteklenen PostScript® ürünlerde ağ (LAN ya da WAN) üzerindeki yerel ağ yazıcılarına geleneksel doğrudan TCP/IP Yazdırma işlevini de destekler.

    Windows ve Mac, ePCL desteği sunan LAN veya WAN ağa bağlı ürünlere IPP yazdırmayı destekler.

    Windows ve Mac, ayrıca PDF belgelerin ortak yazdırma konumlarına ve e-posta ile HP ePrint kullanarak bulut üzerinden yazdırmayı destekler.

    Sürücüler ve bilgi için www.hp.com/go/eprintsoftware adresini ziyaret edin.

    NOT:

    HP ePrint yazılımı, Mac için bir PDF iş akışı yardımcı programıdır, teknik olarak bir yazdırma sürücüsü değildir.
    NOT:

    HP ePrint Yazılımı USB yazdırmayı desteklemez.


Yazdırma

AirPrint

    Apple'ın AirPrint özelliğini kullanarak doğrudan yazdırma, iOS 4.2 veya sonraki sürümlerde desteklenmektedir. Bir iPad, iPhone (3GS veya üstü) ya da iPod touch (üçüncü nesil veya üstü) aygıtından aşağıdaki uygulamalarda ürüne doğrudan yazdırmak için AirPrint'i kullanın:

    ●
    E-posta
    ●
    Fotoğraflar
    ●
    Safari
    ●
    iBooks
    ●
    Belirli üçüncü taraf uygulamaları

    AirPrint özelliğini kullanmak için ürünün Apple aygıtı ile aynı kablosuz ağa bağlı olması gerekir. AirPrint kullanımı ve AirPrint ile uyumlu HP ürünleri hakkında daha fazla bilgi için bu ürünün destek Web sitesini ziyaret edin.

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    NOT:

    AirPrint, USB bağlantılarını desteklemez.


Yazdırma

Walk-up USB yazdırmayı kullanma (yalnızca dw modelleri)

    1.
    USB flaş belleği, ürünün Pratik USB flash sürücüsüne takın.
    2.
    USB Flash Sürücü menüsü açılır. Seçenekler arasında gezinmek için ok düğmelerine dokunun.
    ●
    Belgeleri Yazdır
    ●
    Fotoğraf Görüntüle ve Yazdır
    ●
    USB Sürücüye Tara
    3.
    Belgeyi yazdırmak için Belge Yazdır ekranına dokunun ve USB sürücüsünde belgenin depolandığı klasörün adına dokunun. Özet ekranı açıldığında, ekrana dokunarak ayarları yapabilirsiniz. Belgeyi yazdırmak için Yazdır düğmesine dokunun.
    4.
    Fotoğrafları yazdırmak için Fotoğraf Görüntüle ve Yazdır ekranına dokunun ve yazdırmak istediğiniz her fotoğrafı seçmek için önizleme görüntüsüne dokunun. Bitti düğmesine dokunun. Özet ekranı açıldığında, ekrana dokunarak ayarları yapabilirsiniz. Fotoğrafları yazdırmak için Yazdır düğmesine dokunun.
    5.
    Yazdırılan işi çıkış bölmesinden alın ve USB flaş sürücüsünü çıkarın.


Kopyalama

  • Kopyalama
  • Her iki yüze yazdırma (dupleks)
Daha fazla bilgi için:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

HP'nin ürün için sağladığı her şeyi kapsayan yardım aşağıdaki bilgileri içerir:

●
Yükleme ve yapılandırma
●
Bilgi alma ve kullanma
●
Sorunları çözme
●
Yazılım güncelleştirmelerini indirme
●
Destek forumlarına katılma
●
Garanti ve yasal bilgileri bulma


Kopyalama

Kopyalama
    LCD kontrol paneli

    1.
    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.
    2.
    Tarayıcıyı kapatın.
    3.
    Ürün kontrol panelinde Kopya Menüsü [image] düğmesine basın.
    4.
    Farklı türdeki belgelerin kopyalama kalitesini en iyi duruma getirmek için En İyi Duruma Getirme menüsünü açın. Seçenekler arasında gezinmek için ok düğmelerine dokunun ve ardından seçmek için Tamam düğmesine basın. Aşağıdaki renk kalitesi ayarları kullanılabilir:
    ●
    Otomatik Seç: Kopyalama kalitesi sizin için önemli olmadığında bu ayarı kullanın. Bu, varsayılan ayardır.
    ●
    Karışık: Metin ve grafik karşımı içeren belgeler için bu ayarı kullanın.
    ●
    Metin: Ağırlıklı olarak metin içeren belgeler için bu ayarı kullanın.
    ●
    Resim: Ağırlıklı olarak grafik içeren belgeler için bu ayarı kullanın.
    5.
    Kopya sayısını ayarlamak için Kopya Sayısı [image] düğmesine basın.
    6.
    Kopya sayısını seçin.
    7.
    Kopyalama Başlat [image] düğmesine basın.

    Dokunmatik ekran kontrol paneli

    1.
    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.
    2.
    Tarayıcıyı kapatın.
    3.
    Ürün kontrol panelindeki Ana ekrandan Kopyala düğmesine dokunun.
    4.
    Farklı türdeki belgelerin kopya kalitesini en iyi duruma getirmek için Ayarlar düğmesine dokunun ve ardından En İyi Duruma Getir düğmesine giderek dokunun. Seçenekler arasında gezinmek için ok düğmelerine dokunun ve sonra seçmek için bir seçeneğe dokunun. Aşağıdaki renk kalitesi ayarları kullanılabilir:
    ●
    Otomatik Seç: Kopyalama kalitesi sizin için önemli olmadığında bu ayarı kullanın. Bu, varsayılan ayardır.
    ●
    Karışık: Metin ve grafik karşımı içeren belgeler için bu ayarı kullanın.
    ●
    Metin: Ağırlıklı olarak metin içeren belgeler için bu ayarı kullanın.
    ●
    Resim: Ağırlıklı olarak grafik içeren belgeler için bu ayarı kullanın.
    5.
    Kopya sayısını değiştirmek için oklara dokunun veya varolan numaraya dokunun ve kopya sayısını yazın.
    6.
    Kopyalamayı başlatmak için Kopyalama Başlat düğmesine dokunun.


Kopyalama

Her iki yüze yazdırma (dupleks)

    1.
    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.
    2.
    Tarayıcıyı kapatın.
    3.
    Kopyalama işini başlatın.
    ●
    LCD kontrol paneli: Ürünün kontrol panelinde Kopyalama Başlat [image] düğmesine basın
    ●
    Dokunmatik ekran kontrol paneli: Ürün kontrol panelindeki Ana ekrandan Kopyala düğmesine dokunun.
    4.
    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek, üst kenarı yazıcıya önce girecek şekilde giriş tepsisine yerleştirin.
    5.
    İkinci yüzünü kopyalamak için tarayıcı camının üzerindeki orijinal belgeyi çevirin.
    6.
    Kopyalama işini başlatın.
    ●
    LCD kontrol paneli: Ürünün kontrol panelinde Kopyalama Başlat [image] düğmesine basın
    ●
    Dokunmatik ekran kontrol paneli: Ürün kontrol panelindeki Ana ekrandan Kopyala düğmesine dokunun.
    7.
    Tüm sayfaları kopyalayıncaya kadar bu işlemi tekrarlayın.


Tarama

  • HP Tarama yazılımını kullanarak tarama (Windows)
  • HP Tarama yazılımını kullanarak tarama (Mac)
  • E-postaya Tarama'yı ayarlama (yalnızca dokunmatik ekranlı modeller)
  • Ağ Klasörüne Tarama özelliğini ayarlama (yalnızca dokunmatik ekranlı modeller)
  • USB flash sürücüye tarama (yalnızca dokunmatik ekranlı modeller)
  • E-postaya tarama (yalnızca dokunmatik ekranlı modeller)
  • Ağ klasörüne tarama (yalnızca dokunmatik ekranlı modeller)
Daha fazla bilgi için:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

HP'nin ürün için sağladığı her şeyi kapsayan yardım aşağıdaki bilgileri içerir:

●
Yükleme ve yapılandırma
●
Bilgi alma ve kullanma
●
Sorunları çözme
●
Yazılım güncelleştirmelerini indirme
●
Destek forumlarına katılma
●
Garanti ve yasal bilgileri bulma


Tarama

HP Tarama yazılımını kullanarak tarama (Windows)

    Bilgisayarınızdaki yazılımdan tarama başlatmak için HP Tarama yazılımını kullanın. Taranan görüntüyü bir dosya olarak kaydedebilir veya başka bir yazılım uygulamasına gönderebilirsiniz.

    1.
    Belgeyi, üründeki göstergelere göre belge besleyiciye veya tarayıcı camının üzerine yerleştirin.
    2.
    Başlat'ı ve daha sonra, Programlar'ı (veya Windows XP'de Tüm Programlar'ı) tıklatın.
    3.
    HP'yi tıklatın ve sonra ürününüzü seçin.
    4.
    HP Tarama'yı tıklatın, bir tarama kısayolu seçin ve gerekirse ayarları düzenleyin.
    5.
    Tara'yı tıklatın.

    NOT:

    Diğer seçeneklere erişmek için Gelişmiş Ayarlar'ı tıklatın.

    Özel bir ayar kümesi oluşturup kısayol listesine kaydetmek için Yeni Kısayol Oluştur'u tıklatın.


Tarama

HP Tarama yazılımını kullanarak tarama (Mac)

    Tarama işlemini bilgisayarınızdaki yazılımdan başlatmak için HP Scan yazılımını kullanın.

    1.
    Belgeyi, üründeki göstergelere göre belge besleyiciye veya tarayıcı camının üzerine yerleştirin.
    2.
    Uygulamalar klasöründeki Hewlett-Packard klasörü içinde bulunan HP Tarama yazılımını açın.
    3.
    Belgeyi taramak için ekrandaki yönergeleri takip edin.
    4.
    Tarama işlemini tamamladığınızda, sayfaları dosyaya kaydetmek için Dosya seçeneğini, ardından Kaydet seçeneğini tıklatın.


Tarama

E-postaya Tarama'yı ayarlama (yalnızca dokunmatik ekranlı modeller)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Tarama

Giriş

    Bu tarama özelliğini kullanmak için ürünün bir ağa bağlı olması gerekir. Bu tarama özelliğini kullanmak için özellik önce yapılandırılmalıdır. Bu özelliği yapılandırmak için tam yazılım kurulumunun bir parçası olarak HP program grubuna yüklenen E-postaya Tarama Ayarları Sihirbazı'nı (Windows) kullanın. Bu özelliği yapılandırmak için ayrıca HP Katıştırılmış Web Sunucusu'nu kullanabilirsiniz. Aşağıdaki talimatlar özelliğin E-postaya Tarama Ayarları Sihirbazı ve HP Katıştırılmış Web Sunucusu'nu kullanarak yapılandırılmasını açıklar.

    • Giriş
    • E-postaya Tarama Sihirbazı'nı kullanma (Windows)
    • HP Katıştırılmış Web Sunucusu ile E-postaya Tara özelliğini ayarlama (Windows)
    • HP Katıştırılmış Web Sunucusu ile E-postaya Tara özelliğini ayarlama (OS X)


Tarama

E-postaya Tarama Sihirbazı'nı kullanma (Windows)

    Bazı HP ürünleri bir yazılım CD'sinde yer alan sürücü yüklemesini içerir. Bu yüklemenin sonunda ek özellikleri ayarlamak için bir seçenek bulunur. Kurulum sihirbazları temel yapılandırma için seçenekleri içerir. Sihirbazı başlatmak için E-postaya Tarama Sihirbazı'nı tıklatın.

    Kurulumdan sonra, Başlat düğmesini tıklatıp Programlar ve Tüm Programlar öğesini belirleyerek ve ardından HP öğesini seçerek kurulum sihirbazına erişin. Yapılandırma işlemini başlatmak için ürün adını tıklatın ve ardından E-postaya Tarama Sihirbazı'nı tıklatın.

    1.
    Yeni giden e-posta adresi eklemek için İleri düğmesini tıklatın.
    2.
    E-posta adresini girin. İleri düğmesine tıklayın.
    3.
    Ekran Adı kutusuna bu e-posta adresi için görüntülenecek adı girin ve ardından İleri'yi tıklatın.
    NOT:

    E-posta profilinin güvenliğini sağlamak için 4 basamaklı PIN girin. Profile bir güvenlik PIN kodu atandıktan sonra, ürün bu profili kullanarak e-posta göndermeden önce ürün kontrol paneline bu PIN kodu girilmelidir.

    4.
    SMTP sunucusunun adı veya IP adresini ve SMTP sunucusu bağlantı noktası numarasını girin. Giden SMTP sunucusu için ek güvenlik kimlik denetimi gerekiyorsa E-posta Oturum Açma Kimlik Doğrulama etiketli onay kutusunu tıklatın ve gerekli Kullanıcı Adı ve Parolayı girin. Bitirdiğinizde İleri düğmesini tıklatın.
    NOT:

    SMTP sunucusu adı, SMTP bağlantı noktası numarası veya kimlik doğrulama bilgilerini bilmiyorsanız bilgi almak için e-posta/Internet servis sağlayıcısı ya da sistem yöneticisiyle görüşün. SMTP sunucu adları ve bağlantı noktası adları basit bir Internet aramasıyla kolayca bulunabilir. Örneğin, “gmail smtp sunucu adı” veya “yahoo smtp sunucu adı" gibi terimlerle arama gerçekleştirin.

    5.
    Bilgileri inceleyin ve tüm ayarların doğru olduğunu doğrulayın. Bir hata fark ettiğinizde Geri düğmesini tıklatın ve hatayı düzeltin. İşlemi tamamladığınızda, yapılandırmayı test etmek ve kurulumu tamamlamak için Kaydet ve Test Et düğmesini tıklatın.
    NOT:

    Birden fazla e-posta hesabından tarama yapabilmek için daha fazla giden e-posta profili oluşturun.


Tarama

HP Katıştırılmış Web Sunucusu ile E-postaya Tara özelliğini ayarlama (Windows)

    1.
    HP Katıştırılmış Web Sunucusu'nu (EWS) açın:

    a.
    Ürünün IP adresini ya da ana bilgisayar adını görüntülemek için ürünün kontrol panelindeki Ana ekranda [image] düğmesine dokunun.
    b.
    Bir Web tarayıcısı açın ve adres satırına ürün kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesinde Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    2.
    Tarama sekmesini tıklatın.
    3.
    Sol gezinme bölmesinde, E-postaya Tarama Kurulumu bağlantısını tıklatın.
    4.
    E-postaya Tarama Kurulumu sayfasında, yapılandırılması gereken ayarlar listesi bulunur. Bu ayarlar aynı zamanda sol gezinme penceresinde listelenir. Yapılandırmayı başlatmak için Giden E-posta Profilleri bağlantısını tıklatın.
    5.
    Giden E-posta Profilleri sayfasında Yeni düğmesini tıklatın.
    ●
    E-posta Adresi alanına e-posta adresini ve ekran adını girin.
    ●
    SMTP Sunucusu Ayarları alanına SMTP sunucusu adresini ve SMTP Bağlantı Noktasını girin. Varsayılan bağlantı noktası zaten girilmiştir ve birçok durumda değiştirilmesi gerekmez.
    NOT:

    E-posta hizmet için Google™ Gmail kullanıyorsanız Her zaman güvenli bağlantı kullan (SSL/TLS) onay kutusunu işaretleyin.

    ●
    SMTP Kimlik Doğrulama alanında, gerektiğinde SMTP Kullanıcı Adı ve Parolasını yapılandırmak için SMTP sunucusu giden e-posta mesajları için kimlik doğrulama uygular etiketli onay kutusunu tıklatın.

    SMTP sunucusu ayar bilgilerini ağ yöneticinizden veya Internet servis sağlayıcınızdan öğrenin. SMTP sunucusu doğrulama isterse, aynı zamanda SMTP Kullanıcı Kimliğini ve parolasını da bilmeniz gerekir. SMTP sunucu adları ve bağlantı noktası adları basit bir Internet aramasıyla kolayca bulunabilir. Örneğin, “gmail smtp sunucu adı” veya “yahoo smtp sunucu adı" gibi terimler kullanın

    ●
    İsteğe bağlı PIN alanına bir PIN girin. Bu PIN kodu e-posta adresi kullanılarak gönderilen her e-posta için girilmelidir.
    ●
    E-posta Mesajı Tercihleri alanında, mesaj tercihlerini yapılandırın.

    Tüm bilgileri inceleyin ve ardından bilgileri kaydetmek ve bağlantı testi uygulamak için Kaydet ve Test Et düğmesini veya sadece bilgileri kaydetmek için Sadece Kaydet düğmesini tıklatın.

    6.
    Ürün tarafından erişilebilen adres defterine bir e-posta adresi eklemek için E-posta Adres Defteri bağlantısını tıklatın ve gerekli bilgileri girin. Bireysel e-posta adresleri veya e-posta grupları düzenleyebilirsiniz.
    7.
    Varsayılan ayarları yapılandırmak için E-posta seçenekleri bağlantısını tıklatın. Varsayılan e-posta konusu, gövde metni ve diğer tarama ayarlarını girin.


Tarama

HP Katıştırılmış Web Sunucusu ile E-postaya Tara özelliğini ayarlama (OS X)

    1.
    Katıştırılmış Web Sunucusu (EWS) arabirimini açmak için aşağıdaki yöntemlerden birini kullanın.
    HP Katıştırılmış Web Sunucusu'nu (EWS) açmak için Web tarayıcı kullanma

    a.
    Ürünün IP adresini ya da ana bilgisayar adını görüntülemek için ürünün kontrol panelindeki Ana ekranda [image] düğmesine dokunun.
    b.
    Bir Web tarayıcısı açın ve adres satırına ürün kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki return tuşuna basın. EWS açılır.

    HP Katıştırılmış Web Sunucusu'nu (EWS) açmak HP Utility'yi kullanma

    a.
    HP Utility aracını açmak için aşağıdaki yöntemlerden birini kullanın:
    ●
    Uygulamalar'ı ve Hewlett-Packard klasörünü açın. HP Utility'yi seçin.
    ●
    Apple menüsünden Sistem Tercihleri'ni, ardından Yazdır ve Faks Gönder, Yazdır ve Tara veya Yazıcılar ve Tarayıcılar menüsünü açın. Sol paneldeki yazıcı listesinden ürünü seçin. Seçenekler ve Sarf Malzemeleri'ni, ardından Yardımcı Program sekmesini ve Yazıcı Yardımcı Programını Aç seçeneğini tıklatın.
    b.
    HP Utility'de E-postaya Tara seçeneğini belirleyin.
    c.
    E-postaya Tarama Ayarlarını Başlat seçeneğini tıklatın. EWS açılır.

    2.
    EWS'de Tarama sekmesini tıklatın.
    3.
    Sol gezinme bölmesinde, E-postaya Tarama Kurulumu bağlantısını tıklatın.
    4.
    E-postaya Tarama Kurulumu sayfasında, yapılandırılması gereken ayarlar listesi bulunur. Bu ayarlar aynı zamanda sol gezinme penceresinde listelenir. Yapılandırmayı başlatmak için Giden E-posta Profilleri bağlantısını tıklatın.
    5.
    Giden E-posta Profilleri sayfasında Yeni düğmesini tıklatın.
    ●
    E-posta Adresi alanına e-posta adresini ve ekran adını girin.
    ●
    SMTP Sunucusu Ayarları alanına SMTP sunucusu adresini ve SMTP Bağlantı Noktasını girin. Varsayılan bağlantı noktası zaten girilmiştir ve birçok durumda değiştirilmesi gerekmez.
    NOT:

    E-posta hizmet için Google™ Gmail kullanıyorsanız Her zaman güvenli bağlantı kullan (SSL/TLS) onay kutusunu işaretleyin.

    ●
    SMTP Kimlik Doğrulama alanında, gerektiğinde SMTP Kullanıcı Adı ve Parolasını yapılandırmak için SMTP sunucusu giden e-posta mesajları için kimlik doğrulama uygular onay kutusunu tıklatın.
    NOT:

    SMTP sunucusu ayar bilgilerini ağ yöneticinizden veya Internet servis sağlayıcınızdan öğrenin. SMTP sunucusu doğrulama isterse, aynı zamanda SMTP Kullanıcı Kimliğini ve parolasını da bilmeniz gerekir. SMTP sunucu adları ve bağlantı noktası adları basit bir Internet aramasıyla kolayca bulunabilir. Örneğin, “gmail smtp sunucu adı” veya “yahoo smtp sunucu adı" gibi terimler kullanın.

    ●
    İsteğe bağlı PIN alanına bir PIN girin. Bu PIN kodu e-posta adresi kullanılarak gönderilen her e-posta için girilmelidir.
    ●
    E-posta Mesajı Tercihleri alanında, mesaj tercihlerini yapılandırın.
    6.
    Ürün tarafından erişilebilen adres defterine bir e-posta adresi eklemek için E-posta Adres Defteri bağlantısını tıklatın ve gerekli bilgileri girin. Bireysel e-posta adresleri veya e-posta grupları düzenleyebilirsiniz.
    7.
    Varsayılan ayarları yapılandırmak için E-posta seçenekleri bağlantısını tıklatın. Varsayılan e-posta konusu, gövde metni ve diğer tarama ayarlarını girin.
    8.
    Kurulumu tamamlamak için Kaydet ve Test Et düğmesini tıklatın.
    NOT:

    Birden fazla e-posta hesabından tarama yapabilmek için daha fazla giden e-posta profili oluşturun.


Tarama

Ağ Klasörüne Tarama özelliğini ayarlama (yalnızca dokunmatik ekranlı modeller)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Tarama

Giriş

    Bu tarama özelliğini kullanmak için ürünün bir ağa bağlı olması gerekir. Bu tarama özelliğini kullanmak için özellik önce yapılandırılmalıdır. Bu özelliği yapılandırmak için tam yazılım kurulumunun bir parçası olarak HP program grubuna yüklenen Ağ Klasörüne Tarama Sihirbazı'nı (Windows) kullanın. Bu özellikleri yapılandırmak için ayrıca HP Katıştırılmış Web Sunucusu'nu da kullanabilirsiniz. Aşağıdaki talimatlar özelliğin Ağ Klasörüne Tarama Ayarları Sihirbazı ve HP Katıştırılmış Web Sunucusu'nu kullanarak yapılandırılmasını açıklar.

    • Giriş
    • Ağ Klasörüne Tarama Özelliğini Ayarlama Sihirbazı'nı kullanma (Windows)
    • HP Katıştırılmış Web Sunucusu ile Ağ Klasörüne Tara özelliğini ayarlama (Windows)
    • HP Katıştırılmış Web Sunucusu ile Ağ Klasörüne Tara özelliğini ayarlama (OS X)


Tarama

Ağ Klasörüne Tarama Özelliğini Ayarlama Sihirbazı'nı kullanma (Windows)

    Bazı HP ürünleri bir yazılım CD'sinde yer alan sürücü yüklemesini içerir. Bu yüklemenin sonunda ek işlevleri ayarlamak için bir seçenek bulunur. Kurulum sihirbazları temel yapılandırma için seçenekleri içerir. Sihirbazı başlatmak için Ağ Klasörüne Tarama Sihirbazı'nı tıklatın.

    Kurulumdan sonra, Başlat düğmesini tıklatıp Programlar ve Tüm Programlar öğesini belirleyerek ve ardından HP öğesini seçerek kurulum sihirbazına erişin. Yapılandırma işlemini başlatmak için ürün adını tıklatın ve ardından Ağ Klasörüne Tarama Sihirbazı'nı tıklatın.

    1.
    Yeni bir ağ klasörü eklemek için Yeni düğmesini tıklatın.
    2.
    Başlangıç ekranında, ürün kontrol paneli üzerinde Görünen Ad alanında görüntülenecek klasör adını girin.
    3.
    Mevcut bir ağ klasörünü seçmek için Gözat'ı tıklatın veya yeni bir paylaşılan ağ klasörü ayarlamak için Paylaşım Yolu'nu tıklatın. Paylaşım Yolu'nu seçerseniz Ağ Paylaşımlarını Yönet iletişim kutusu açılır. Paylaşım ayarlarını yapılandırmak için bu iletişim kutusunu kullanın ve Başlangıç ekranına dönmek için Tamam'ı tıklatın.
    4.
    Klasörü şifrelemek için 4 haneli bir güvenlik PIN'i sağlayın. İleri'yi tıklatın.
    5.
    Kimliği Doğrula ekranında kimlik bilgilerini girin ve İleri'yi tıklatın.
    6.
    Yapılandır ekranında bu klasöre kaydedilmiş tarama işleri için varsayılan ayarları sağlayın. İleri'yi tıklatın.
    7.
    Bitir ekranında bilgileri gözden geçirin ve tüm ayarların doğru olduğunu onaylayın. Bir hata fark ettiğinizde Geri düğmesini tıklatın ve hatayı düzeltin. İşlemi tamamladığınızda, yapılandırmayı test etmek ve kurulumu tamamlamak için Kaydet ve Test Et düğmesini tıklatın.


Tarama

HP Katıştırılmış Web Sunucusu ile Ağ Klasörüne Tara özelliğini ayarlama (Windows)

    1.
    HP Katıştırılmış Web Sunucusu'nu (EWS) açın:

    a.
    Ürünün IP adresini ya da ana bilgisayar adını görüntülemek için ürünün kontrol panelindeki Ana ekranda [image] düğmesine dokunun.
    b.
    Bir Web tarayıcısı açın ve adres satırına ürün kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesinde Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    2.
    Tarama sekmesini tıklatın.
    3.
    Sol gezinme bölmesinde, Ağ Klasörü Kurulumu bağlantısını tıklatın.
    4.
    Ağ Klasörü Yapılandırma sayfasında Yeni düğmesini tıklatın.

    a.
    Ağ Klasörü Bilgileri bölümüne Ekran Adı ve Ağ Yolu bilgilerini girin. Gerekirse, Kullanıcı Adı ve Parola girin.
    NOT:

    Bu özelliğinin kullanılabilmesi için ağ klasörünün paylaşılması gerekir. Bu klasör sadece siz ve diğer kullanıcılar tarafından paylaşılabilir.

    b.
    İsteğe bağlı: Klasöre izinsiz erişimi engellemek için Klasör Erişimini PIN Koduyla Denetle bölümüne bir PIN kodu girin. Ağ klasörüne tarama özelliğini kullanan herkes bu PIN kodunu girmek zorundadır.
    c.
    Tarama Ayarları bölümünde tarama ayarlarını düzenleyin.

    Tüm bilgileri inceleyin ve ardından bilgileri kaydetmek ve bağlantı testi uygulamak için Kaydet ve Test Et düğmesini veya sadece bilgileri kaydetmek için Sadece Kaydet düğmesini tıklatın.


Tarama

HP Katıştırılmış Web Sunucusu ile Ağ Klasörüne Tara özelliğini ayarlama (OS X)

    1.
    Katıştırılmış Web Sunucusu (EWS) arabirimini açmak için aşağıdaki yöntemlerden birini kullanın.
    HP Katıştırılmış Web Sunucusu'nu (EWS) açmak için Web tarayıcı kullanma

    a.
    Ürünün IP adresini ya da ana bilgisayar adını görüntülemek için ürünün kontrol panelindeki Ana ekranda [image] düğmesine dokunun.
    b.
    Bir Web tarayıcısı açın ve adres satırına ürün kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki return tuşuna basın. EWS açılır.

    HP Katıştırılmış Web Sunucusu'nu (EWS) açmak HP Utility'yi kullanma

    a.
    HP Utility aracını açmak için aşağıdaki yöntemlerden birini kullanın:
    ●
    Uygulamalar'ı ve Hewlett-Packard klasörünü açın. HP Utility'yi seçin.
    ●
    Apple menüsünden Sistem Tercihleri'ni, ardından Yazdır ve Faks Gönder, Yazdır ve Tara veya Yazıcılar ve Tarayıcılar menüsünü açın. Sol paneldeki yazıcı listesinden ürünü seçin. Seçenekler ve Sarf Malzemeleri'ni, ardından Yardımcı Program sekmesini ve Yazıcı Yardımcı Programını Aç seçeneğini tıklatın.
    b.
    HP Utility'de Ağ Klasörüne Tara seçeneğini belirleyin.
    c.
    Paylaşılan bir ağ klasörünü yapılandırmak için HP Utility aracındaki talimatları izleyin. Ayrıntılı talimatlar için Bunu Yapmama Yardımcı Ol düğmesini tıklatın.
    d.
    Paylaşılan Klasörümü Kaydet düğmesini tıklatın. EWS açılır.

    2.
    EWS'de Tarama sekmesini tıklatın.
    3.
    Sol gezinme bölmesinde, Ağ Klasörü Kurulumu bağlantısını tıklatın.
    4.
    Ağ Klasörü Yapılandırması altındaki Yeni düğmesini tıklatın.
    ●
    Ağ Klasörü Bilgileri bölümüne Ekran Adı ve Ağ Yolu bilgilerini girin. Gerekirse, Kullanıcı Adı ve Parola girin.
    ●
    Klasör Erişimini PIN ile Denetle bölümüne PIN kodu girin.
    NOT:

    İzinsiz kişilerin tarama dosyalarını ağ klasörüne kaydetmesini önlemek için 4 basamaklı güvenlik PIN kodu belirleyebilirsiniz. Uygulanan her bir tarama işleminde kontrol paneline PIN kodu girilmelidir.

    ●
    Tarama Ayarları bölümünde tarama ayarlarını düzenleyin.
    5.
    Tüm bilgileri inceleyin ve ardından bilgileri kaydetmek ve bağlantı testi uygulamak için Kaydet ve Test Et düğmesini veya sadece bilgileri kaydetmek için Sadece Kaydet düğmesini tıklatın.
    NOT:

    Ek ağ klasörleri oluşturmak için bu adımları oluşturulan her klasör için tekrarlayın.


Tarama

USB flash sürücüye tarama (yalnızca dokunmatik ekranlı modeller)

    1.
    Belgeyi üründeki göstergelere uygun şekilde tarayıcı camına yerleştirin.
    NOT:

    En iyi sonuçlar için küçük boyutlu kağıdı (letter, A4 veya daha küçük) uzun kenarı tarayıcı camının sol kenarına gelecek şekilde yükleyin.

    2.
    Pratik USB bağlantı noktasına bir USB flash sürücü takın.
    3.
    Ürün kontrol panelindeki Giriş ekranında Tara düğmesine dokunun.
    4.
    USB Sürücüye Tara ekranına dokunun.
    5.
    Dosyayı tarayıp kaydetmek için Tara düğmesine dokunun. Ürün, USB sürücüde HPSCANS adlı bir klasör oluşturur ve otomatik olarak oluşturulan bir dosya adını kullanarak dosyayı .PDF veya .JPG biçiminde kaydeder.
    NOT:

    Özet ekranı açıldığında, ekrana dokunarak ayarları yapabilirsiniz.

    Klasör adını da değiştirebilirsiniz.


Tarama

E-postaya tarama (yalnızca dokunmatik ekranlı modeller)

    Bir dosyayı doğrudan bir e-posta adresine taramak için ürün kontrol panelini kullanın. Taranan dosya bu adrese e-posta iletisi eki olarak gönderilir.

    NOT:

    Bu özellikleri kullanabilmeniz için ürünün bir ağa bağlı olması ve E-postaya Tarama özelliğinin E-postaya Tarama Ayarları Sihirbazı (Windows) veya HP Katıştırılmış Web Sunucusu kullanılarak yapılandırılmış olması gerekir.

    1.
    Belgeyi üründeki göstergelere uygun şekilde tarayıcı camına yerleştirin.
    2.
    Ürün kontrol panelindeki Giriş ekranında Tara düğmesine dokunun.
    3.
    E-postaya Tarama öğesine dokunun.
    4.
    E-posta Gönderme öğesine dokunun.
    5.
    Kullanmak istediğiniz Kimden adresini seçin. Bu, aynı zamanda "giden e-posta profili" olarak da adlandırılır.
    NOT:

    PIN özelliği kurulmuşsa PIN'i girin ve Tamam düğmesine basın. Ancak, PIN bu özelliği kullanmak için gerekli değildir.

    6.
    Kime düğmesine dokunarak dosyayı göndermek istediğiniz adresi veya grubu seçin. Bitirdiğinizde, Bitti düğmesine dokunun.
    7.
    Bir konu satırı eklemek isterseniz Konu düğmesine dokunun
    8.
    İleri düğmesine dokunun.
    9.
    Kontrol paneli ekranı tarama ayarlarını gösterir.
    ●
    Ayarlardan herhangi birini değiştirmek isterseniz, Ayarlar düğmesine dokunup ayarları değiştirin.
    ●
    Ayarlar doğruysa sonraki adıma geçin.
    10.
    Tarama işini başlatmak için Tara düğmesine dokunun.


Tarama

Ağ klasörüne tarama (yalnızca dokunmatik ekranlı modeller)

    Bir belgeyi taramak ve ağdaki bir klasöre kaydetmek için ürün kontrol panelini kullanın.

    NOT:

    Bu özellikleri kullanabilmeniz için ürünün bir ağa bağlı olması ve Ağ Klasörüne Tarama özelliğinin Ağ Klasörüne Tarama Ayarları Sihirbazı (Windows) veya HP Katıştırılmış Web Sunucusu kullanılarak yapılandırılmış olması gerekir.

    1.
    Belgeyi üründeki göstergelere uygun şekilde tarayıcı camına yerleştirin.
    2.
    Ürün kontrol panelindeki Giriş ekranında Tara düğmesine dokunun.
    3.
    Ağ Klasörüne Tarama öğesine dokunun.
    4.
    Ağ klasörleri listesinde, belgeyi kaydetmek istediğiniz klasörü seçin.
    5.
    Kontrol paneli ekranı tarama ayarlarını gösterir.
    ●
    Ayarlardan herhangi birini değiştirmek isterseniz, Ayarlar düğmesine dokunup ayarları değiştirin.
    ●
    Ayarlar doğruysa sonraki adıma geçin.
    6.
    Tarama işini başlatmak için Tara düğmesine dokunun.


Faks

  • Faks göndermeyi ve almayı ayarlama
  • Faks gönderme
Daha fazla bilgi için:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

HP'nin ürün için sağladığı her şeyi kapsayan yardım aşağıdaki bilgileri içerir:

●
Yükleme ve yapılandırma
●
Bilgi alma ve kullanma
●
Sorunları çözme
●
Yazılım güncelleştirmelerini indirme
●
Destek forumlarına katılma
●
Garanti ve yasal bilgileri bulma


Faks

Faks göndermeyi ve almayı ayarlama
  • Başlamadan önce
  • Adım 1: Telefon bağlantı türünü belirleme
  • Adım 2: Faksı kurma
  • Adım 3: Faks saatini, tarihini ve başlığını yapılandırma
  • Adım 4: Bir faks testi işlemi gerçekleştirin


Faks

Başlamadan önce

    Faks hizmetine bağlanmadan önce ürünün tam olarak ayarlandığından emin olun.

    NOT:

    Ürünü telefon prizine bağlamak için telefon kablosu ve ürünle birlikte gelen tüm adaptörleri kullanın.
    NOT:

    Seri telefon sistemleri kullanan ülkelerde/bölgelerde, adaptör ürünle birlikte gelir. Ürünün bağlandığı telefon prizine başka telekom aygıtları bağlamak için bu adaptörü kullanın.

    Aşağıdaki dört adımda belirtilen talimatları uygulayın:

    1.
    Adım 1: Telefon bağlantı türünü belirleme.
    2.
    Adım 2: Faksı kurma.
    3.
    Adım 3: Faks saatini, tarihini ve başlığını yapılandırma.
    4.
    Adım 4: Bir faks testi işlemi gerçekleştirin.


Faks

Adım 1: Telefon bağlantı türünü belirleme

    Kullanılması gereken ayar yöntemini belirlemek için aşağıdaki ekipman ve hizmet türlerini inceleyin. Kullanılan yöntem, telefon sistemine zaten yüklenmiş olan ekipman ve hizmetlere göre belirlenir.

    NOT:

    Ürün analog bir aygıttır. HP, ürünün özel bir analog telefon hattıyla kullanılmasını önerir.
    ●
    Ayrı telefon hattı: Ürün, telefon hattına bağlanan tek ekipman veya hizmettir
    ●
    Sesli çağrılar: Sesli çağrılar ve faks çağrıları aynı telefon hattını kullanır
    ●
    Telesekreter: Faks çağrıları için kullanılan telefon hattına gelen çağrılar telesekreter tarafından yanıtlanır
    ●
    Sesli posta: Sesli posta abonelik hizmetleri faks ile aynı telefon hattını kullanır
    ●
    Kişiye özel telefon sesi hizmeti: Telefon şirketi tek bir telefon hattının birden fazla telefon numarasıyla ilişkilendirilmesini ve her bir numaranın farklı bir telefon sesi şablonuna sahip olmasını sağlayan bir hizmet sunar; bu durumda ürün her bir hatta atanan telefon sesi şablonunu algılar ve çağrıyı yanıtlar
    ●
    Bilgisayar çevirmeli modem: Bilgisayar telefon hattını çevirmeli bağlantı yöntemiyle Internet'e bağlanmak için kullanır
    ●
    DSL hattı: Telefon şirketi tarafından sunulan dijital abone hattı (DSL) hizmeti; bu hizmet bazı ülkelerde/bölgelerde ADSL olarak adlandırılır
    ●
    PBX veya ISDN telefon sistemi: Özel şube iletişimi (PBX) telefon sistemi veya entegre hizmet dijital ağ (ISDN) sistemi
    ●
    VoIP telefon sistemi: Internet üzerinden ses protokolü (VoIP), bir Internet sağlayıcı tarafından sunulur


Faks

Adım 2: Faksı kurma

Aşağıdaki bağlantılar arasından ürünün faks gönderip aldığı ortamı en iyi tanımlayan bağlantıyı tıklatın ve kurulum talimatlarını uygulayın.

●
Ayrı telefon hattı
●
Paylaşılan ses/faks hattı
●
Telesekreterli paylaşılan ses/faks hattı
NOT:

Burada sadece üç bağlantı türüne yönelik kurulum talimatları verilmiştir. Ürünü diğer bağlantı türleriyle bağlamak hakkında daha fazla bilgi için bu ürünün destek Web sitesine gidin: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
NOT:

Bu ürün analog bir faks aygıtıdır. HP, ürünün özel bir analog telefon hattıyla kullanılmasını önerir. DSL, PBX, ISDN veya VoIP gibi bir dijital ortam kullanıyorsanız, doğru filtreleri kullandığınızdan ve dijital ayarları doğru yapılandırdığınızdan emin olun. Daha fazla bilgi için dijital servis sağlayıcınızla görüşün.

NOT:

Telefon hattına üçten fazla aygıt bağlamayın.
NOT:

Bu ürün sesli postayı desteklememektedir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ayrı telefon hattı
  • Paylaşılan ses/faks hattı
  • Telesekreterli paylaşılan ses/faks hattı


Faks

Ayrı telefon hattı

    Ürünü ek hizmetleri desteklemeyen ayrı bir telefon hattında kurmak için şu adımları uygulayın.

    1.
    Telefon kablosunu üründeki faks girişine ve duvardaki telefon prizine bağlayın.
    NOT:

    Bazı ülkelerde/bölgelerde, ürünle birlikte gelen telefon kablosu için bir adaptör gerekebilir.
    NOT:

    Bazı ürünlerde faks bağlantı noktası telefon bağlantı noktasının üzerindedir. Üründeki simgelere bakın.

    2.
    Ürünü faks çağrılarını otomatik olarak yanıtlayacak şekilde ayarlayın.

    a.
    Ürünü açın.
    b.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    c.
    Faks Kurulumu menüsünü açın.
    d.
    Temel Kurulum menüsünü açın.
    e.
    Yanıt Modu ayarını seçin.
    f.
    Otomatik seçeneğini belirleyin.

    3.
    Adım 3: Faks saatini, tarihini ve başlığını yapılandırma ile devam edin.


Faks

Paylaşılan ses/faks hattı

    Ürünü paylaşılan ses/faks hattında kurmak için şu adımları uygulayın.

    1.
    Telefon prizine bağlı tüm aygıtların bağlantısını kesin.
    2.
    Telefon kablosunu üründeki faks girişine ve duvardaki telefon prizine bağlayın.
    NOT:

    Bazı ülkelerde/bölgelerde, ürünle birlikte gelen telefon kablosu için bir adaptöre gerekebilir.
    NOT:

    Bazı ürünlerde faks bağlantı noktası telefon bağlantı noktasının üzerindedir. Üründeki simgelere bakın.

    Faksı ve telefonu bağlama

    3.
    Ürünün arkasındaki telefon hattı çıkış bağlantı noktasındaki fişi çekin ve ardından telefonu bu bağlantı noktasına bağlayın.
    4.
    Ürünü faks çağrılarını otomatik olarak yanıtlayacak şekilde ayarlayın.

    a.
    Ürünü açın.
    b.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    c.
    Faks Kurulumu menüsünü açın.
    d.
    Temel Kurulum menüsünü açın.
    e.
    Yanıt Modu ayarını seçin.
    f.
    Otomatik seçeneğini belirleyin.

    5.
    Ürünü faks göndermeden önce çevir sesi olduğunu kontrol edecek şekilde ayarlayın.
    NOT:

    Bu ayar, birisi telefondayken ürünün faks göndermesini engeller.

    a.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    b.
    Faks Kurulumu menüsünü açın.
    c.
    Gelişmiş Kurulum menüsünü açın.
    d.
    Çevir Sesini Algılama ayarını ve Açık seçeneğini seçin.

    6.
    Adım 3: Faks saatini, tarihini ve başlığını yapılandırma ile devam edin.


Faks

Telesekreterli paylaşılan ses/faks hattı

    Ürünü telesekreterli paylaşılan ses/faks hattında kurmak için şu adımları uygulayın.

    1.
    Telefon prizine bağlı tüm aygıtların bağlantısını kesin.
    2.
    Ürünün arkasındaki telefon hattı çıkış bağlantı noktasının kapağını açın.
    3.
    Telefon kablosunu üründeki faks girişine ve duvardaki telefon prizine bağlayın.
    NOT:

    Bazı ülkelerde/bölgelerde, ürünle birlikte gelen telefon kablosu için bir adaptör gerekebilir.
    NOT:

    Bazı ürünlerde faks bağlantı noktası telefon bağlantı noktasının üzerindedir. Üründeki simgelere bakın.

    4.
    Telesekreter telefon kablosunu ürünün arkasındaki telefon hattı çıkış bağlantı noktasına bağlayın.
    NOT:

    Telesekreteri doğrudan ürüne bağlamamanız durumunda, telesekreter faks makinesinden gönderilen faksların seslerini kaydedebilir ve ürün faks alamayabilir.

    NOT:

    Telesekreter yerleşik bir telefona sahip değilse kullanım rahatlığı için telefonu telesekreterin ÇIKIŞ bağlantı noktasına bağlayın.

    NOT:

    Bazı ürünlerde faks bağlantı noktası telefon bağlantı noktasının üzerindedir. Üründeki simgelere bakın.

    Faksı ve telefonu bağlama

    5.
    Telefon seslerini üründeki yanıt ayarına göre yapılandırın.

    a.
    Ürünü açın.
    b.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    c.
    Faks Kurulumu menüsünü açın.
    d.
    Temel Kurulum menüsünü açın.
    e.
    Telefon Sesiyle Yanıtlama seçeneğini belirleyin.
    f.
    5 veya daha fazla telefon sesi numarası ayarlamak için ürün kontrol panelindeki sayısal tuş takımını kullanın.

    6.
    Ürünü faks çağrılarını otomatik olarak yanıtlayacak şekilde ayarlayın.

    a.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    b.
    Faks Kurulumu menüsünü açın.
    c.
    Temel Kurulum menüsünü açın.
    d.
    Yanıt Modu ayarını seçin.
    e.
    Otomatik seçeneğini belirleyin.

    7.
    Ürünü faks göndermeden önce çevir sesi olduğunu kontrol edecek şekilde ayarlayın.
    NOT:

    Bu ayar, birisi telefondayken ürünün faks göndermesini engeller.

    a.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    b.
    Faks Kurulumu menüsünü açın.
    c.
    Gelişmiş Kurulum menüsünü açın.
    d.
    Çevir Sesini Algılama ayarını ve Açık seçeneğini seçin.

    8.
    Adım 3: Faks saatini, tarihini ve başlığını yapılandırma ile devam edin.


Faks

Adım 3: Faks saatini, tarihini ve başlığını yapılandırma

Ürünün faks ayarlarını aşağıdaki yöntemlerden birini kullanarak yapılandırın:

●
HP Faks Ayar Sihirbazı (yazılım yüklenmişse)
●
Ürün kontrol paneli
●
HP Device Toolbox (yazılım yüklenmişse)
●
HP Katıştırılmış Web Sunucusu (ürün ağa bağlıysa)
NOT:

ABD'de ve diğer birçok ülkede/bölgede, saatin, tarihin ve diğer başlık bilgilerinin ayarlanması yasal bir gerekliliktir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Faks Ayar Sihirbazı
  • Ürün kontrol paneli
  • HP Device Toolbox
  • HP Katıştırılmış Web Sunucusu


Faks

HP Faks Ayar Sihirbazı

    İlk kurulum ve yazılım kurulumundan sonra aşağıdaki adımları izleyerek Faks Kurulum Sihirbazı'na erişin:

    1.
    Başlat'ı ve ardından Programlar'ı tıklatın.
    2.
    HP'yi tıklatın, ürünün adını tıklatın ve ardından HP Faks Ayar Sihirbazı'nı tıklatın.
    3.
    Faks ayarlarını yapılandırmak için HP Faks Kurulum Sihirbazı'nda ekran talimatlarını uygulayın.
    4.
    Adım 4: Bir faks testi işlemi gerçekleştirin ile devam edin.


Faks

Ürün kontrol paneli

    Kontrol panelini kullanarak tarih, saat ve başlığı ayarlamak için aşağıdaki adımları tamamlayın:

    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Faks Kurulumu menüsünü açın.
    3.
    Temel Kurulum menüsünü açın.
    4.
    Saat/Tarih menüsüne giderek bu menüyü açın.
    5.
    12 saatlik gösterim veya 24 saatlik gösterim seçeneğini belirleyin.
    6.
    Tuş takımını kullanarak geçerli saati girin.
    NOT:

    Dokunmatik kontrol panellerinde, gerekirse özel karakterlerin bulunduğu tuş takımını açmak için 123 düğmesine dokunun.

    7.
    Tarih biçimini seçin.
    8.
    Tuş takımını kullanarak geçerli tarihi girin.
    9.
    Faks Başlığı menüsünü açın.
    10.
    Faks numarasını girmek için tuş takımını kullanın.
    NOT:

    Faks numarası için en çok 20 karakter girilebilir.
    11.
    Şirket adı veya başlığı girmek için tuş takımını kullanın.
    NOT:

    Faks üstbilgisi için en çok 25 karakter girilebilir.
    12.
    Adım 4: Bir faks testi işlemi gerçekleştirin ile devam edin.


Faks

HP Device Toolbox

    1.
    Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.
    2.
    HP ürün grubunuzu, ardından da HP Device Toolbox aracını tıklatın.
    3.
    Faks sekmesini tıklatın.
    4.
    Faks ayarlarını yapılandırmak için ekranda görüntülenen talimatları izleyin.
    5.
    Adım 4: Bir faks testi işlemi gerçekleştirin ile devam edin.


Faks

HP Katıştırılmış Web Sunucusu

    1.
    HP Katıştırılmış Web Sunucusu'nu (EWS) açın:

    a.
    LCD kontrol panelleri: Ürün kontrol panelinde, Ayarlar [image] düğmesine basın. Ağ Ayarları menüsünü açın ve IP adresini veya ana bilgisayar adını görüntülemek için IP Adresini Göster seçeneğini belirleyin.

    Dokunmatik ekran kontrol panelleri: Ürünün IP adresini ya da ana bilgisayar adını görüntülemek için ürünün kontrol panelindeki Ana ekranda [image] düğmesine dokunun.

    b.
    Bir Web tarayıcısı açın ve adres satırına ürün kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesinde Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    2.
    Faks sekmesini tıklatın.
    3.
    Faks ayarlarını yapılandırmak için ekranda görüntülenen talimatları izleyin.
    4.
    Adım 4: Bir faks testi işlemi gerçekleştirin ile devam edin.


Faks

Adım 4: Bir faks testi işlemi gerçekleştirin

    Faksın doğru şekilde kurulduğundan emin olmak için bir faks testi işlemi gerçekleştirin.

    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Hizmet menüsüne gidin ve menüyü açın.
    3.
    Faks Hizmeti menüsünü açın.
    4.
    Faks Testi Gerçekleştir seçeneğini belirleyin. Ürün bir test raporu yazdırır.
    5.
    Raporu inceleyin.
    ●
    Raporda ürünün testi geçtiği belirtiliyorsa ürün faks göndermek ve almak için hazırdır.
    ●
    Raporda ürünün testte başarısız olduğu belirtiliyorsa sorunu gidermek hakkında daha fazla bilgi almak için raporu inceleyin. Faks sorunlarının giderilmesi hakkında daha fazla bilgiyi faks sorun giderme kontrol listesinde bulabilirsiniz.


Faks

Faks gönderme
  • Flatbed tarayıcıdan fakslama
  • Belge besleyiciden fakslama
  • HP yazılımını kullanarak faks gönderme (Windows)


Faks

Flatbed tarayıcıdan fakslama
    LCD kontrol panelleri

    1.
    Belgeyi, ön yüzü aşağı gelecek şekilde tarayıcı camına yerleştirin.
    2.
    Ürün kontrol panelinde, faks numarasını girmek için tuş takımını kullanın.
    3.
    Faks Başlat [image] düğmesine basın. Ürün faks işini başlatır.
    4.
    Belgede birden fazla sayfa varsa ek sayfaları onaylamak ve yerleştirmek için kontrol panelinde görüntülenen bilgi istemlerini izleyin.

    Dokunmatik ekran kontrol panelleri

    1.
    Belgeyi, ön yüzü aşağı gelecek şekilde tarayıcı camına yerleştirin.
    2.
    Ürün kontrol panelindeki Ana ekranda Faks Gönder düğmesine dokunun.
    3.
    Faks numarasını girmek için tuş takımını kullanın.
    4.
    Faks Göndermeyi Başlat düğmesine dokunun.
    5.
    Ürün, tarayıcı camından gönderdiğinizi onaylamanızı ister. Evet düğmesine dokunun.
    6.
    Ürün ilk sayfayı yüklemenizi ister. Tamam düğmesine dokunun.
    7.
    Ürün, ilk sayfayı tarar ve sizden başka bir sayfa yerleştirmenizi ister. Belge birden fazla sayfadan oluşuyorsa Evet düğmesine dokunun. Tüm sayfaları tarayana dek bu işleme devam edin.
    8.
    Son sayfayı taradığınızda, istenildiğinde Hayır düğmesine dokunun. Ürün faksı gönderir.


Faks

Belge besleyiciden fakslama
    LCD kontrol panelleri

    1.
    Orijinalleri belge besleyiciye yüzü yukarı bakacak şekilde yerleştirin.
    DİKKAT:

    Ürüne zarar vermemek için üzerinde silici bant, silici sıvı, ataç veya zımba teli bulunan orijinalleri kullanmayın. Ayrıca fotoğrafları, küçük boyuttaki orijinalleri ve hassas orijinalleri belge besleyiciye yerleştirmeyin.

    Orijinal belgeyi yükleyin

    2.
    Kağıt kılavuzlarını kağıda dayanacak şekilde ayarlayın.

    3.
    Ürün kontrol panelinde, faks numarasını girmek için tuş takımını kullanın.
    4.
    Faks Başlat [image] düğmesine basın. Ürün faks işini başlatır.

    Dokunmatik ekran kontrol panelleri

    1.
    Orijinalleri belge besleyiciye yüzü yukarı bakacak şekilde yerleştirin.
    DİKKAT:

    Ürüne zarar vermemek için üzerinde silici bant, silici sıvı, ataç veya zımba teli bulunan orijinalleri kullanmayın. Ayrıca fotoğrafları, küçük boyuttaki orijinalleri ve hassas orijinalleri belge besleyiciye yerleştirmeyin.

    Orijinal belgeyi yükleyin

    2.
    Kağıt kılavuzlarını kağıda dayanacak şekilde ayarlayın.

    3.
    Ürün kontrol panelindeki Ana ekranda Faks Gönder düğmesine dokunun.
    4.
    Faks numarasını girmek için tuş takımını kullanın.
    5.
    Faks Göndermeyi Başlat düğmesine dokunun.


Faks

HP yazılımını kullanarak faks gönderme (Windows)

    1.
    Belgeyi yükleyin.
    ●
    Tarayıcı camına bir orijinal yüklüyorsanız yüzü aşağı bakacak şekilde, tarayıcı camının sol arka köşesine yerleştirin.
    ●
    Belge besleyiciye birden fazla sayfa yüklüyorsanız sayfaları yüzleri yukarı bakacak şekilde yükleyin ve daha sonra, kağıt kılavuzlarını kağıda dayanıncaya kadar ayarlayın.
    NOT:

    Aynı anda hem belge besleyici içinde hem de tarayıcı camında belgeler varsa ürün belge besleyicideki belgeyi işler, tarayıcı camındaki belgeyi işlemez.

    2.
    Başlat'ı, Programlar'ı (veya Windows XP'de Tüm Programlar'ı) ve ardından, HP'yi tıklatın.
    3.
    Ürün adını ve ardından, HP Faks Gönder'i tıklatın. Faks yazılımı açılır.
    4.
    Bir veya daha çok alıcı için faks numarasını girin.
    5.
    Şimdi Gönder'i tıklatın.


Ürünü yönetme

  • HP Web Hizmetleri uygulamalarını kullanma (yalnızca dokunmatik ekranlı modeller)
  • Ürünün bağlantı türünü değiştirme (Windows)
  • HP Katıştırılmış Web Sunucusu (EWS) ve HP Aygıt Araç Kutusu (Windows) ile gelişmiş yapılandırma
  • Mac OS X için HP Utility ile gelişmiş yapılandırma
  • IP ağ ayarlarını yapılandırma
  • HP Web Jetadmin
  • Ürün güvenlik özellikleri
  • Ekonomi ayarları
  • Üretici yazılımını güncelleştirme
Daha fazla bilgi için:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

HP'nin ürün için sağladığı her şeyi kapsayan yardım aşağıdaki bilgileri içerir:

●
Yükleme ve yapılandırma
●
Bilgi alma ve kullanma
●
Sorunları çözme
●
Yazılım güncelleştirmelerini indirme
●
Destek forumlarına katılma
●
Garanti ve yasal bilgileri bulma


Ürünü yönetme

HP Web Hizmetleri uygulamalarını kullanma (yalnızca dokunmatik ekranlı modeller)

    Bu ürün için doğrudan Internet'ten yükleyebileceğiniz çeşitli yenilikçi uygulamalar vardır. Daha fazla bilgi almak ve bu uygulamaları indirmek için www.hpconnected.com adresindeki HP Connected Web sitesini ziyaret edin.

    Bu özelliği kullanabilmeniz için ürün Internet bağlantısı olan bir bilgisayara veya ağa bağlı olmalıdır. HP Web Hizmetleri, üründe etkinleştirilmiş olmalıdır.

    1.
    Ürün kontrol panelindeki Ana ekranda Web Hizmetleri [image] düğmesine dokunun.
    2.
    Web Hizmetlerini Etkinleştir düğmesine dokunun.

    HP Connected Web sitesinden bir uygulama indirdikten sonra, uygulamayı ürün kontrol panelindeki Uygulamalar menüsünden kullanabilirsiniz. Bu işlem, hem HP Web Hizmetleri'ni hem de Uygulamalar menüsünü etkinleştirir.


Ürünü yönetme

Ürünün bağlantı türünü değiştirme (Windows)

    Ürünü zaten kullanıyorsanız ve bağlanma şeklini değiştirmek istiyorsanız, bağlantıyı ayarlamak için bilgisayarınızın masaüstündeki HP aygıtınızı yeniden yapılandırma kısayolunu kullanın. Örneğin, ürünü farklı bir kablosuz adrese, bir kablolu veya kablosuz ağa bağlanması ya da bir ağ bağlantısından bir USB bağlantısına geçmesi için yeniden yapılandırabilirsiniz. Yapılandırmayı ürün CD'sini takmadan değiştirebilirsiniz. Kurmak istediğiniz bağlantının türünü seçmenizin ardından, program doğruca ürün kurulumu yordamının değiştirilmesi gereken bölümüne gider.


Ürünü yönetme

HP Katıştırılmış Web Sunucusu (EWS) ve HP Aygıt Araç Kutusu (Windows) ile gelişmiş yapılandırma

    Baskı işlevlerini ürünün kontrol paneli yerine bilgisayarınızdan yönetmek için HP Katıştırılmış Web Sunucusu'nu kullanın.

    ●
    Ürün durumu bilgilerini görüntüleme
    ●
    Tüm sarf malzemelerinin kalan ömrünü belirleme ve yenilerini sipariş etme
    ●
    Tepsi yapılandırmalarını görüntüleme ve değiştirme
    ●
    Ürün kontrol paneli menü yapılandırmasını görüntüleme ve değiştirme
    ●
    Dahili sayfaları görüntüleme ve yazdırma
    ●
    Ürün ve sarf malzemeleri olayları hakkında bildirim alma
    ●
    Ağ yapılandırmasını görüntüleme ve değiştirme

    HP Katıştırılmış Web Sunucusu, ürün IP tabanlı bir ağa bağlı olduğunda çalışır. HP Katıştırılmış Web Sunucusu IPX tabanlı ürün bağlantılarını desteklemez. HP Katıştırılmış Web sunucusunu açmak ve kullanmak için Internet erişiminiz olması gerekmez.

    Ürün ağa bağlandığında, HP Katıştırılmış Web Sunucusu otomatik olarak kullanılabilir duruma gelir.

    NOT:

    HP Aygıt Araç Kutusu sadece ürün kurulumunu yaparken tam kurulumu tercih edildiğinde kullanılabilir. Ürünün nasıl bağlandığına bağlı olarak, bazı özellikler kullanılamayabilir.

    NOT:

    HP Katıştırılmış Web Sunucusu'na ağ güvenlik durumu aşılarak erişilemez.
    HP Katıştırılmış Web Sunucusu'nu (EWS) Başlat menüsünden açma

    1.
    Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.
    2.
    HP ürün grubunuzu, ardından da HP Device Toolbox öğesini tıklatın.

    HP Katıştırılmış Web Sunucusu'nu (EWS) Web tarayıcıdan açma

    1.
    LCD kontrol panelleri: Ürün kontrol panelinde, Ayarlar [image] düğmesine basın. Ağ Ayarları menüsünü açın ve IP adresini veya ana bilgisayar adını görüntülemek için IP Adresini Göster seçeneğini belirleyin.

    Dokunmatik ekran kontrol panelleri: Ürünün IP adresini ya da ana bilgisayar adını görüntülemek için ürünün kontrol panelindeki Ana ekranda [image] düğmesine dokunun.

    2.
    Bir Web tarayıcısı açın ve adres satırına ürün kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesinde Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    Sekme veya bölüm
    Açıklama
    Giriş Sayfası sekmesi
    Ürün, durum ve yapılandırma bilgilerini sağlar.
    ●
    Aygıt Durumu: Ürün durumunu ve HP sarf malzemelerinin tahmini kalan ömrünün yüzdesini gösterir.
    ●
    Sarf Malzemeleri Durumu: HP sarf malzemelerinin kalan tahmini ömür yüzdesini gösterir. Sarf malzemesinin gerçek ömrü farklı olabilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yedek hazır bulundurmayı düşünün. Baskı kalitesi kabul edilebilir olduğu sürece, sarf malzemesinin değiştirilmesi gerekmez.
    ●
    Aygıt Yapılandırması: Ürünün yapılandırma sayfasında bulunan bilgileri gösterir.
    ●
    Ağ Özeti: Ürünün ağ yapılandırması sayfasında bulunan bilgileri gösterir.
    ●
    Raporlar: Ürünün oluşturduğu yapılandırma ve sarf malzemeleri sayfalarını yazdırır.
    ●
    Olay Günlüğü: Bütün ürün olaylarının ve hataların listesini gösterir.
    Sistem sekmesi
    Ürünü bilgisayarınızdan yapılandırma olanağı sağlar.
    ●
    Aygıt Bilgileri: Temel ürün ve şirket bilgilerini sağlar.
    ●
    Kağıt Ayarı: Ürünün varsayılan kağıt kullanma ayarlarını değiştirir.
    ●
    Baskı Kalitesi: Ürünün varsayılan baskı kalitesi ayarlarını değiştirir.
    ●
    EcoSMART Konsolu: Uyku moduna veya Otomatik Güç Kapatma moduna girme varsayılan sürelerini değiştirin. Ürünün uyanmasına neden olan olayları yapılandırın.
    ●
    Kağıt Türleri: Ürünün kabul ettiği kağıt türlerine karşılık gelen yazdırma modlarını yapılandırır.
    ●
    Sistem Ayarı: Ürünün sistem varsayılanlarını değiştirir.
    ●
    Servis: Ürünün temizleme yordamını gerçekleştirir.
    ●
    Kaydet ve Geri Yükle: Ürünün geçerli ayarlarını bilgisayarınızdaki bir dosyaya kaydedin. Aynı ayarları başka bir ürüne yüklemek veya bu ayarları ileride bu ürüne geri yüklemek için bu dosyayı kullanın.
    ●
    Yönetim: Ürün parolasını belirler veya değiştirir. Ürün özelliklerini etkinleştirin veya devre dışı bırakın.
    NOT:

    Sistem sekmesi parolayla korunuyor olabilir. Bu ürün bir ağ üzerindeyse, bu sekmedeki ayarları değiştirmeden önce her zaman yöneticiye başvurun.

    Yazdır sekmesi
    Bilgisayarınızdan varsayılan yazdırma ayarlarını değiştirmenize olanak sağlar.
    ●
    Yazdırma: Kopya sayısı ve kağıt yönü gibi, ürünün varsayılan yazdırma ayarlarını değiştirme. Bunlar, kontrol panelinde kullanılan seçeneklerin aynısıdır.
    ●
    PCL5c: PCL5c ayarlarını görüntüleme ve değiştirme.
    ●
    PostScript: PS Hatalarını Yazdır özelliğini açın veya kapatın.
    Faks sekmesi
    (yalnızca fakslı ürünler)
    ●
    Alma Seçenekleri: Ürünün gelen faksları nasıl işlediğini yapılandırır.
    ●
    Telefon Defteri: Ürünün telefon defterine giriş ekleyin veya silin.
    ●
    İstenmeyen Faks Listesi: Ürüne faks göndermesi bloke etmek için faks numaralarını listeler.
    ●
    Faks Etkinliği Günlüğü: ürünün yakın geçmişteki faks etkinliğini özetler.
    Tarama sekmesi
    (yalnızca dokunmatik ekranlı modeller)
    Ağ Klasörüne Tarama ve E-postaya Tarama özelliklerini yapılandırın.
    ●
    Ağ Klasörü Kurulumu: Ürünün taranan bir dosyayı kaydedebileceği ağ üstündeki klasörler yapılandırır.
    ●
    E-postaya Tarama Ayarları: E-postaya Tarama özelliğini kurmak için işlemi başlatır.
    ●
    Giden E-Posta Profilleri: Üründen gönderilen tüm e-postalar için "gönderen" adresi olarak görünecek e-posta adresini ayarlar. SMTP sunucusunu yapılandırır.
    ●
    E-posta Adres Defteri: Ürünün telefon defterine giriş ekler veya siler.
    ●
    E-posta Seçenekleri: Varsayılan bir konu satırını veya gövde metnini yapılandırır. E-postalar için varsayılan tarama ayarlarını yapılandırır.
    Ağ İşlemleri sekmesi
    (yalnızca ağa bağlı ürünler)
    Bilgisayarınızdan ağ ayarlarını değiştirmenize olanak sağlar.
    Ağ yöneticileri, IP tabanlı bir ağa bağlı olduğunda ürünün ağla ilgili ayarlarını denetlemek için bu sekmeyi kullanabilirler. Bu aynı zamanda ağ yöneticisinin Wireless Direct işlevini kurmasını sağlar. Ürün doğrudan bir bilgisayara bağlı değilse bu sekme görüntülenmez.
    HP Web Hizmetleri sekmesi
    Çeşitli Web araçlarını kurmak ve ürünle birlikte kullanmak için bu sekmeyi kullanın.


Ürünü yönetme

Mac OS X için HP Utility ile gelişmiş yapılandırma

Ürün durumunu denetlemek veya ürün ayarlarını bilgisayarınızdan görüntülemek ya da değiştirmek için HP Utility aracını kullanın.

Ürün bir USB kablosuyla veya TCP/IP tabanlı bir ağa bağlıysa HP Utility'yi kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Utility'i açma
  • HP Utility özellikleri


Ürünü yönetme

HP Utility'i açma

    1.
    Bilgisayarda, Sistem Tercihleri menüsünü, ardından Yazdır ve Faks Gönder'i, Yazdır ve Tara'yı veya Yazıcılar ve Tarayıcılar'ı tıklatın.
    2.
    Listeden ürünü seçin.
    3.
    Options & Supplies (Seçenekler ve Sarf Malzemeleri) düğmesini tıklatın.
    4.
    Utility (Yardımcı Program) sekmesini tıklatın.
    5.
    Open Printer Utility (Yazıcı Yardımcı Programını Aç) düğmesini tıklatın.


Ürünü yönetme

HP Utility özellikleri

    HP Utility araç çubuğunda aşağıdaki öğeler bulunur:

    ●
    Aygıtlar: HP Utility'nin bulduğu Mac ürünlerini görüntülemek veya gizlemek için bu düğmeyi tıklatın.
    ●
    Tüm Ayarlar: HP Utility ana görünümüne dönmek için bu düğmeyi tıklatın.
    ●
    HP Desteği: Bir tarayıcı açmak ve HP destek Web sitesine gitmek için bu düğmeyi tıklatın.
    ●
    Sarf Malzemeleri: HP SureSupply Web sitesini açmak için bu düğmeyi tıklatın.
    ●
    Kayıt: HP kayıt Web sitesini açmak için bu düğmeyi tıklatın.
    ●
    Geri Dönüşüm: HP Planet Partners Recycling Program Web sitesini açmak için bu düğmeyi tıklatın.

    HP Utility, Tüm Ayarlar listesini tıklatarak açtığınız sayfalardan oluşur. Aşağıdaki tabloda HP Utility ile yapabileceğiniz görevler açıklanmaktadır.

    Menü
    Açıklama
    Bilgi ve Destek
    ●
    Sarf Malzemeleri Durumu: Ürünün sarf malzemeleri durumunu gösterir ve çevrimiçi sarf malzemesi sipariş etmek için bağlantılar sağlar.
    ●
    Aygıt Bilgileri: Şu anda seçili olan ürüne ait Hizmet Kimliği (atanmışsa), ürün yazılımı sürümü (FW Sürümü), Seri Numarası ve IP adresi de dahil bilgiler yer alır.
    ●
    Dosya Yükle: Dosyaları bilgisayardan ürüne aktarır. Aşağıdaki türden dosyaları yükleyebilirsiniz:
    ◦
    HP LaserJet yazıcı komut dili (.PRN)
    ◦
    Taşınabilir belge biçimi (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Metin (.TXT)
    ●
    HP Connected: HP Connected Web sitesine erişim sağlar.
    ●
    Yazı Tiplerini Yükle: Bilgisayarınızdaki yazı tiplerini ürüne yükler.
    Yazıcı Ayarları
    ●
    Otomatik Kapatma: Belirli bir süre boyunca etkinlik dışı kaldığında ürünü otomatik olarak kapatır. Ürünün ne kadar süre sonunda kapatılacağını dakika olarak ayarlayabilirsiniz.
    ●
    Ağ Ayarları: IPv4 ayarları, IPv6 ayarları, Bonjour ayarları gibi ağ ayarlarını ve diğer ayarları yapılandırın.
    ●
    Sarf Malzemelerini Yönetme: Sarf malzemeleri kullanım ömrünün sonuna yaklaştığında ürünün nasıl davranması gerektiğini yapılandırır.
    ●
    Tepsileri Yapılandırma: Her tepsi için kağıt boyutunu ve türünü değiştirin.
    ●
    Ek Ayarlar: Ürüne ait HP Katıştırılmış Web Sunucusu'nu açın.
    NOT:

    USB bağlantıları desteklenmez.
    Bilgi
    Mesaj Merkezi: Ürünle ilgili hata olaylarını görüntüler.
    Faks Ayarları
    (yalnızca MFP fakslı modeller)
    ●
    Temel Faks Ayarları: Faks başlığındaki alanları ayarlar ve ürünün gelen aramaları nasıl yanıtlayacağını yapılandırır.
    ●
    Önemsiz Faksları Engelleme: Engellemek istediğiniz faks numaralarını saklar.
    ●
    Faks İletme: Ürünü, gelen faksları farklı bir numaraya göndermek üzere ayarlar.
    ●
    Faks Günlükleri: Tüm fakslara ilişkin günlükleri görüntüler.
    ●
    Faks Hızlı Aramaları: Hızlı arama listesine faks numaraları ekler.
    Tarama Ayarları
    (yalnızca MFP dokunmatik modeller)
    ●
    E-postaya Tara: E-postaya tarama yapma ayarlarını yapılandırmak için HP Katıştırılmış Web Sunucusu (EWS) sayfasını açar.
    ●
    Ağ Klasörüne Tara: Bir ağ klasörüne tarama yapma ayarlarını yapılandırmak için HP Katıştırılmış Web Sunucusu (EWS) sayfasını açar.
    NOT:

    USB bağlantıları desteklenmez.


Ürünü yönetme

IP ağ ayarlarını yapılandırma
  • Yazıcı paylaşmayla ilgili sorumluluk reddi
  • Ağ ayarlarını görüntüleme veya değiştirme
  • Ağ üzerinde ürünü yeniden adlandırma
  • IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma


Ürünü yönetme

Yazıcı paylaşmayla ilgili sorumluluk reddi

    HP yazıcı sürücüleri tarafından değil Microsoft işletim sistemleri tarafından sağlanan bir işlev olduğundan HP eşdüzeyli ağ kullanımını desteklemez. Microsoft'un web sitesini ziyaret edin: www.microsoft.com.


Ürünü yönetme

Ağ ayarlarını görüntüleme veya değiştirme

    IP yapılandırma ayarlarını görüntülemek ya da değiştirmek için HP Katıştırılmış Web Sunucusu'nu kullanın.

    1.
    LCD kontrol panelleri: Ürün kontrol panelinde, Ayarlar [image] düğmesine basın. Ağ Ayarları menüsünü açın ve IP adresini veya ana bilgisayar adını görüntülemek için IP Adresini Göster seçeneğini belirleyin.

    Dokunmatik ekran kontrol panelleri: Ürünün IP adresini ya da ana bilgisayar adını görüntülemek için ürünün kontrol panelindeki Ana ekranda [image] düğmesine dokunun.

    2.
    Ağ bilgilerini almak için Ağ sekmesini tıklatın. Ayarları gerektiği gibi değiştirin.


Ürünü yönetme

Ağ üzerinde ürünü yeniden adlandırma

    Ağdaki bir ürünü benzersiz bir şekilde tanımlanabilmesi için yeniden adlandırmak isterseniz HP Katıştırılmış Web Sunucusu'nu kullanın.

    1.
    HP Katıştırılmış Web Sunucusu'nu (EWS) açın:

    a.
    LCD kontrol panelleri: Ürün kontrol panelinde, Ayarlar [image] düğmesine basın. Ağ Ayarları menüsünü açın ve IP adresini veya ana bilgisayar adını görüntülemek için IP Adresini Göster seçeneğini belirleyin.

    Dokunmatik ekran kontrol panelleri: Ürünün IP adresini ya da ana bilgisayar adını görüntülemek için ürünün kontrol panelindeki Ana ekranda [image] düğmesine dokunun.

    b.
    Bir Web tarayıcısı açın ve adres satırına ürün kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesinde Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    2.
    Sistem sekmesini açın.
    3.
    Varsayılan ürün adı, Aygıt Bilgileri sayfasında Aygıt Durumu alanında yer alır. Bu adı, ürünü benzersiz bir şekilde tanımlamak için değiştirebilirsiniz.
    NOT:

    Bu sayfadaki diğer alanların doldurulması isteğe bağlıdır.
    4.
    Değişikliklerinizi kaydetmek için Uygula düğmesine tıklayın.


Ürünü yönetme

IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma

    El ile IPv4 adresi, alt ağ maskesi ve varsayılan ağ geçidini ayarlamak için kontrol paneli menülerini kullanın.

    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Ağ Kurulumu menüsüne gidin ve menüyü açın.
    3.
    IPv4 Config menüsünü açın ve El ile seçeneğini belirleyin.
    4.
    Tuş takımını kullanarak IP adresini girin ve Tamam düğmesine basın veya dokunun.
    5.
    Tuş takımını kullanarak alt ağ maskesini girin ve Tamam düğmesine basın veya dokunun.
    6.
    Tuş takımını kullanarak varsayılan ağ geçidini girin ve Tamam düğmesine basın veya dokunun.


Ürünü yönetme

HP Web Jetadmin

    HP Web Jetadmin, yazıcılar, çok işlevli ürünler ve dijital göndericiler gibi ağ bağlantılı birçok HP aygıtını etkin bir şekilde yönetmeyi sağlayan ödüllü ve endüstri lideri bir araçtır. Bu tek çözüm yazdırma ve görüntüleme ortamınızı uzaktan yüklemenizi, izlemenizi, bakımını yapıp sorunlarını gidermenizi ve güvenlik altına almanızı sağlar ve böylece zaman kazanmanıza, maliyetleri denetlemenize ve yatırımınızı korumanıza yardımcı olarak işletme verimliliğini artırır.

    Belirli ürün özelliklerine destek sağlamak için düzenli olarak HP Web Jetadmin sürüm yükseltmeleri kullanıma sunulur. www.hp.com/go/webjetadmin adresini ziyaret edin ve sürüm yükseltmeleri hakkında daha fazla bilgi edinmek için Kendi Kendine Yardım ve Dokümantasyon bağlantısını tıklatın.


Ürünü yönetme

Ürün güvenlik özellikleri

Ürün, kendisini güvende tutmaya, ağınızdaki kritik bilgileri korumaya ve ürünü izleme ve bakımını yapma yollarını basitleştirmeye yardımcı olan güvenlik standartlarını ve önerilen protokolleri desteklemektedir.

HP'nin güvenli görüntüleme ve yazdırma çözümleri hakkında ayrıntılı bilgi için www.hp.com/go/secureprinting adresini ziyaret edin. Bu site, güvenlik özellikleriyle ilgili teknik raporlara ve SSS belgelerine bağlantılar sağlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Katıştırılmış Web Sunucusu'nu kullanarak ürün parolası ayarlama veya değiştirme


Ürünü yönetme

HP Katıştırılmış Web Sunucusu'nu kullanarak ürün parolası ayarlama veya değiştirme

    Parola ayarlamak veya ağdaki bir ürünün varolan parolasını değiştirmek için HP Katıştırılmış Web Sunucusu'nu kullanın.

    1.
    HP Katıştırılmış Web Sunucusu'nu (EWS) açın:

    a.
    LCD kontrol panelleri: Ürün kontrol panelinde, Ayarlar [image] düğmesine basın. Ağ Ayarları menüsünü açın ve IP adresini veya ana bilgisayar adını görüntülemek için IP Adresini Göster seçeneğini belirleyin.

    Dokunmatik ekran kontrol panelleri: Ürünün IP adresini ya da ana bilgisayar adını görüntülemek için ürünün kontrol panelindeki Ana ekranda [image] düğmesine dokunun.

    b.
    Bir Web tarayıcısı açın ve adres satırına ürün kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesinde Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    2.
    Sistem sekmesini tıklatın ve Ürün Güvenliği veya Yönetim bağlantısını tıklatın.
    NOT:

    Daha önce bir parola belirlenmişse, parolayı girmeniz istenir. Parolayı girin ve Uygula düğmesini tıklatın.

    3.
    Yeni parolayı Parola kutusuna ve Parolayı doğrula kutusuna girin.
    4.
    Pencerenin altında, parolayı kaydetmek için Uygula düğmesini tıklatın.

    NOT:

    Bir USB kablosu kullanılarak Windows bilgisayara bağlanmış olan ürünlerde, ürün parolasını değiştirmek için HP Device Toolbox aracını kullanın:

    1.
    Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.
    2.
    HP ürün grubunuzu, ardından da HP Device Toolbox aracını tıklatın.
    3.
    Sistem sekmesini tıklatın.
    4.
    Yönetim'i tıklatın ve parolanın değiştirileceği alanı bulun.


Ürünü yönetme

Ekonomi ayarları
  • EconoMode ile yazdırma
  • Uyku/Otomatik Kapanma ayarını yapılandırma


Ürünü yönetme

EconoMode ile yazdırma

    Bu ürün belge taslaklarını yazdırmak için EconoMode seçeneği içerir. EconoMode kullanmak daha az toner kullanımı sağlayabilir. Ancak, EconoMode kullanımı baskı kalitesini de azaltabilir.

    HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

    NOT:

    Bu seçenek yazıcı sürücünüzde mevcut değilse bunu HP Katıştırılmış Web Sunucusu'nu kullanarak ayarlayabilirsiniz.

    1.
    Yazılım programından, Yazdır seçeneğini belirleyin.
    2.
    Ürünü seçin ve ardından Özellikler'i veya Tercihler düğmesini tıklatın.
    3.
    Kağıt/Kalite sekmesini tıklatın.
    4.
    EconoMode onay kutusunu tıklatın.


Ürünü yönetme

Uyku/Otomatik Kapanma ayarını yapılandırma
    LCD kontrol paneli

    1.
    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.
    2.
    Aşağıdaki menüleri açın:
    ●
    Sistem Ayarı
    ●
    Enerji Ayarları
    ●
    Uyku/Otomatik Kapanma
    ●
    Uyku/Otomatik Kapanma Moduna Geçme Süresi
    3.
    Ok tuşlarını kullanarak Uyku/Otomatik Kapanma gecikme süresini seçin ve ardından Tamam düğmesine basın.
    NOT:

    Varsayılan değer 30 Dakika'dır.

    4.
    Ürün, iş gönderildiğinde veya ürün kontrol panelinde bir düğmeye bastığınızda otomatik olarak uyanır. Ürünün uyanmasına neden olan olayları değiştirebilirsiniz. Aşağıdaki menüleri açın:
    ●
    Sistem Ayarı
    ●
    Enerji Ayarları
    ●
    Uyku/Otomatik Kapanma
    ●
    Uyanma Olayları

    Bir uyandırma etkinliğini kapatmak için etkinliği seçin ve ardından Hayır seçeneğini belirleyin.

    Dokunmatik ekran kontrol paneli

    1.
    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.
    2.
    Aşağıdaki menüleri açın:
    ●
    Sistem Ayarı
    ●
    Enerji Ayarları
    ●
    Uyku/Otomatik Kapanma
    ●
    Uyku/Otomatik Kapanma Moduna Geçme Süresi
    3.
    Uyku/Otomatik Kapanma gecikme süresini seçin.
    NOT:

    Varsayılan değer 30 Dakika'dır.

    4.
    Ürün, iş aldığında veya ürün kontrol paneli ekranına dokunduğunuzda otomatik olarak uyanır. Ürünün uyanmasına neden olan olayları değiştirebilirsiniz. Aşağıdaki menüleri açın:
    ●
    Sistem Ayarı
    ●
    Enerji Ayarları
    ●
    Uyku/Otomatik Kapanma
    ●
    Uyanma Olayları

    Etkin uyanma olaylarında, adın yanında mavi bir kare bulunur. Uyanma olayını kapatmak için olayın adına dokunun. Mavi kare siyah olur. Bitti düğmesine dokunun.


Ürünü yönetme

Üretici yazılımını güncelleştirme

HP, periyodik ürün güncellemeleri, yeni Web Hizmetleri uygulamaları ve mevcut Web Hizmetleri uygulamalarına yönelik yeni özellikler sunar. Tek bir ürünün üretici yazılımını güncellemek için aşağıdaki adımları uygulayın. Üretici yazılımını güncellediğinizde, Web Hizmeti uygulamaları otomatik olarak güncellenir.

Bu ürün, üretici yazılımı güncelleştirmesi uygulamak için iki yöntemi destekler. Ürünün üretici yazılımını güncellemek için bu yöntemlerden sadece birini kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Birinci yöntem: Üretici yazılımı kontrol panelini kullanarak güncelleme
  • İkinci yöntem: Üretici yazılımı Üretici Yazılımı Güncelleme Yardımcı Programını kullanarak güncelleme


Ürünü yönetme

Birinci yöntem: Üretici yazılımı kontrol panelini kullanarak güncelleme

    Üretici yazılımını kontrol panelinden yüklemek için aşağıdaki adımları uygulayın (sadece ağa bağlı ürünlerde) ve/veya ürünü gelecekteki üretici yazılımı güncellemelerini otomatik yükleyecek şekilde ayarlayın. USB bağlantılı ürünler için ikinci yönteme geçin:

    1.
    Ürünün etkin Internet bağlantısına sahip bir ağa kablolu (Ethernet) veya kablosuz bağlı olduğundan emin olun.
    NOT:

    Üretici yazılımı ağ bağlantısıyla güncellemek için ürün Internet'e bağlı olmalıdır.
    2.
    Ürün kontrol panelinin Giriş ekranında, Kurulum menüsünü açın.
    ●
    Dokunmatik kontrol panellerinde, Kurulum [image] düğmesine dokunun.
    ●
    Standart kontrol panellerinde, sol veya sağ ok düğmesine basın.
    3.
    Hizmet menüsüne giderek açın ve LaserJet Güncelleme menüsünü açın.
    NOT:

    LaserJet Güncelleme seçeneği listede yer almıyorsa ikinci yöntemi kullanın.

    4.
    Güncellemeleri denetleyin.
    ●
    Dokunmatik kontrol panellerinde, Güncellemeleri Şimdi Denetle tuşuna dokunun.
    ●
    Standart kontrol panellerinde, Güncellemeleri Denetle seçeneğini belirleyin.
    NOT:

    Ürün otomatik güncelleme denetimi gerçekleştirir ve daha yeni bir sürüm algılanırsa güncelleme işlemi otomatik olarak başlatılır.
    5.
    Ürünü güncellemeler kullanılabilir hale geldiğinde üretici yazılımını otomatik güncelleyecek şekilde ayarlayın.

    Ürün kontrol panelinin Giriş ekranında, Kurulum menüsünü açın.

    ●
    Dokunmatik kontrol panellerinde, Kurulum [image] düğmesine dokunun.
    ●
    Standart kontrol panellerinde, sol veya sağ ok düğmesine basın.

    Hizmet menüsüne giderek açın, LaserJet Güncelleme menüsünü açın ve Güncellemeleri Denetleme menüsünü açın.

    Ürünü üretici yazılımını otomatik olarak güncelleştirecek şekilde ayarlayın.

    ●
    Dokunmatik kontrol panellerinde, Güncellemelere İzin Ver ayarı için Evet seçeneğini belirleyin ve ardından Otomatik denetle ayarı için Açık seçeneğini belirleyin.
    ●
    Standart kontrol panellerinde, Güncellemelere İzin Ver ayarı için Evet seçeneğini belirleyin ve ardından Otomatik Denetim ayarı için Açık seçeneğini belirleyin.


Ürünü yönetme

İkinci yöntem: Üretici yazılımı Üretici Yazılımı Güncelleme Yardımcı Programını kullanarak güncelleme

    Üretici Yazılımı Güncelleme Yardımcı Programını, HP.com adresinden manuel olarak indirmek ve yüklemek için şu adımları kullanın.

    NOT:

    Bilgisayara USB kablosuyla bağlanan ürünlerde üretimi yazılımını güncelleme seçeneği olarak sadece bu yöntem kullanılabilir. Bu yöntem ayrıca ağa bağlı ürünlerde kullanılabilir.

    1.
    www.hp.com/go/support adresine gidin, Sürücüler ve Yazılım bağlantısını tıklatın, arama alanına ürün adını girin, ENTER düğmesine basın ve ürünün arama sonuçları listesinden seçin.
    2.
    İşletim sistemini seçin.
    3.
    Üretici Yazılımı bölümü altında, Üretici Yazılımı Güncelleme Yardımcı Programı'nı bulun.
    4.
    İndir'i tıklatın, Çalıştır'ı tıklatın ve ardından Çalıştır'ı yeniden tıklatın.
    5.
    Yardımcı program başlatıldığında, açılan listeden ürünü seçin ve ardından Üretici Yazılımını Gönder'i tıklatın.
    NOT:

    Yüklenen üretici yazılımını doğrulamak amacıyla güncelleme işleminden önce ve sonra yapılandırma sayfası yazdırmak için Yapılandırma Sayfası Yazdır'ı tıklatın.

    6.
    Yüklemeyi tamamlamak için ekran talimatlarını uygulayın ve ardından yardımcı programı kapatmak için Çıkış düğmesini tıklatın.


Sorunları çözme

  • Müşteri desteği
  • Kontrol paneli yardım sistemi (yalnızca dokunmatik ekran modelleri)
  • Fabrika varsayılan ayarlarını geri yükleme
  • Ürün kontrol panelinde bir Kartuş az veya Kartuş çok az iletisi görüntülenir
  • Ürün kağıt almıyor veya yanlış besleme yapıyor
  • Sıkışmaları giderme
  • Baskı kalitesini artırma
  • Kopyalama ve tarama kalitesini iyileştirme
  • Faks görüntü kalitesini artırma
  • Kablolu ağ sorunlarını çözme
  • Kablosuz ağ sorunlarını çözme
  • Faks sorunlarını çözme
Daha fazla bilgi için:

www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 sitesini ziyaret edin.

HP'nin ürün için sağladığı her şeyi kapsayan yardım aşağıdaki bilgileri içerir:

●
Yükleme ve yapılandırma
●
Bilgi alma ve kullanma
●
Sorunları çözme
●
Yazılım güncelleştirmelerini indirme
●
Destek forumlarına katılma
●
Garanti ve yasal bilgileri bulma


Sorunları çözme

Müşteri desteği

    Ülkeniz/bölgeniz için telefonla destek alın
    Ürün adını, seri numarasını, satın alındığı tarihi ve sorunun açıklamasını hazır bulundurun.
    Ülke/bölge telefon numaraları ürünün kutusundaki broşürden veya www.hp.com/support/ adresinden bulunabilir.
    24 saat Internet desteği alın
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Yazılım yardımcı programlarını, sürücüleri ve elektronik bilgileri karşıdan yükleyin
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Ek HP hizmet veya bakım anlaşmaları isteyin
    www.hp.com/go/carepack
    Ürününüzü kaydettirin
    www.register.hp.com


Sorunları çözme

Kontrol paneli yardım sistemi (yalnızca dokunmatik ekran modelleri)

    Ürün, her ekranın nasıl kullanılacağını açıklayan dahili bir Yardım sistemine sahiptir. Yardım sistemini açmak için ekranın sağ üst köşesindeki Yardım düğmesine [image] dokunun.

    Yardım, bazı ekranlar için özel konuları arayabileceğiniz genel bir menü açar. Menüdeki düğmelere dokunarak menü yapısı içinde dolaşabilirsiniz.

    Bazı Yardım ekranlarında, sıkışmaları giderme gibi işlemlerde size yol gösteren animasyonlar vardır.

    Yardım, tek tek işlerin ayarını içeren ekranlar için ekranla ilgili seçeneklerin açıklandığı bir konu açar.

    Ürün hata veya uyarı verirse sorunu açıklayan iletiyi açmak için Yardım [image] düğmesine dokunun. İleti ayrıca sorunu çözmeye yardımcı olacak yönergeler de içerir.


Sorunları çözme

Fabrika varsayılan ayarlarını geri yükleme

    Fabrika varsayılan ayarlarının geri yüklenmesi, tüm ürün ve ağ ayarlarını fabrika varsayılan ayarlarına döndürür. Sayfa sayısını, tepsi boyutunu veya dili sıfırlamaz. Ürünü fabrika çıkışı varsayılan ayarlarına döndürmek için buradaki adımları izleyin.

    DİKKAT:

    Fabrika varsayılan ayarlarının geri yüklenmesi, tüm ayarları fabrika varsayılan ayarlarına döndürür ve ayrıca belleğe depolanmış olan tüm sayfaları siler.

    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Hizmet menüsünü açın.
    3.
    Varsayılanları Geri Yükle seçeneğini belirleyin ve ardından Tamam düğmesine basın veya dokunun.

    Ürün otomatik olarak yeniden başlatılır.


Sorunları çözme

Ürün kontrol panelinde bir Kartuş az veya Kartuş çok az iletisi görüntülenir

Ürün kontrol panelinde bir Kartuş az veya Kartuş çok az iletisi görüntülenir ve ürün yazdırmaz.

NOT:

Toner düzeyi uyarıları ve göstergeler yalnızca planlama amacıyla tahminler sağlar. Bir göstergenin düşük toner düzeyi bildirmesi halinde, olası yazdırma gecikmelerini önlemek için bir yedek kartuş hazır bulundurun. Baskı kalitesi kabul edilemez hale gelene kadar kartuşları değiştirmeniz gerekmez.

HP toner kartuşu “çok az” düzeyine geldiğinde HP’nin bu toner kartuşuyla ilgili Yüksek Koruma Garantisi sona erer.

Ürünün sarf malzemeleri Çok Az durumuna ulaştığında vereceği tepkiyi değiştirebilirsiniz. Yeni bir toner kartuşu taktığınızda, bu ayarları yeniden yapmanız gerekmez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çok Düşük ayarlarını etkinleştirme veya devre dışı bırakma


Sorunları çözme

Çok Düşük ayarlarını etkinleştirme veya devre dışı bırakma

    Varsayılan ayarları istediğiniz zaman etkinleştirebilir veya devre dışı bırakabilirsiniz ve yeni bir toner kartuşu taktığınızda yeniden etkinleştirmeniz gerekmez.

    LCD kontrol paneli

    1.
    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.
    2.
    Aşağıdaki menüleri açın:
    ●
    Sistem Ayarı
    ●
    Sarf Malzemesi Ayarları
    ●
    Siyah Kartuş
    ●
    Çok Az Ayarı
    3.
    Aşağıdaki seçeneklerden birini belirleyin ve Tamam düğmesine basın:
    ●
    Ürünü, toner kartuşu değiştirilene kadar yazdırmayı durduracak şekilde ayarlamak için Durdur seçeneğini belirleyin.
    ●
    Ürünü, yazdırmayı durduracak ve toner kartuşunun değiştirilmesini isteyecek şekilde ayarlamak için Sor seçeneğini belirleyin. İstemi onaylayıp yazdırmaya devam edebilirsiniz.
    ●
    Ürünü, toner kartuşu çok azaldığında sizi uyaracak ancak yazdırmaya devam edecek şekilde ayarlamak için Devam seçeneğini belirleyin.

    Dokunmatik ekran kontrol paneli

    1.
    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.
    2.
    Aşağıdaki menüleri açın:
    ●
    Sistem Ayarı
    ●
    Sarf Malzemesi Ayarları
    ●
    Siyah Kartuş
    ●
    Çok Az Ayarı
    3.
    Aşağıdaki seçeneklerden birini belirtin:
    ●
    Ürünü, toner kartuşu değiştirilene kadar yazdırmayı durduracak şekilde ayarlamak için Durdur seçeneğini belirleyin.
    ●
    Ürünü, yazdırmayı durduracak ve toner kartuşunun değiştirilmesini isteyecek şekilde ayarlamak için Sor seçeneğini belirleyin. İstemi onaylayıp yazdırmaya devam edebilirsiniz.
    ●
    Ürünü, toner kartuşu çok azaldığında sizi uyaracak ancak yazdırmaya devam edecek şekilde ayarlamak için Devam seçeneğini belirleyin.

    Faks özellikli modellerde ürün Durdur seçeneğine ayarlandığında, ürününüz durdurulmuşken belleğin saklayabileceğinden daha fazla faks almışsa yeni kartuş takıldıktan sonra faksların yazdırılmama riski vardır.

    Faks özellikli modellerde ürün Sor seçeneğine ayarlandığında, ürününüz onaylama istemi için beklerken belleğin saklayabileceğinden daha fazla faks almışsa yeni kartuş takıldıktan sonra faksların yazdırılmama riski vardır.

    HP toner kartuşu Çok Az düzeyine geldiğinde, HP'nin bu toner kartuşuyla ilgili Yüksek Koruma Garantisi sona erer. HP toner kartuşu Çok Az düzeyindeyken Devam modunda kullanıldığında baskıda veya kartuşta oluşan tüm bozukluklar, HP Baskı Kartuşu Garanti Bildirimi koşulları altında, toner kartuşunun üretiminde kullanılan malzeme veya işçilikten kaynaklanan bozukluk olarak kabul edilmez.


Sorunları çözme

Ürün kağıt almıyor veya yanlış besleme yapıyor
  • Ürün kağıt almıyor
  • Ürün birden çok kağıt yaprağı alıyor
  • Belge besleyici birden çok kağıt alıyor, sıkıştırıyor, kırıştırıyor
  • Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme


Sorunları çözme

Ürün kağıt almıyor

    Ürün tepsiden kağıt almıyorsa, şu çözümleri deneyin.

    1.
    Ürünü açın ve sıkışmış kağıtları çıkarın.
    2.
    Tepsiye, işinize uygun boyutta kağıt yerleştirin.
    3.
    Ürün kontrol panelinde kağıt boyutu ve kağıt türünün doğru belirlendiğinden emin olun.
    4.
    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin.
    5.
    Ürünün, kağıdı elle beslemek üzere bir istemi onaylamanızı bekleyip beklemediğini görmek için ürün kontrol paneline bakın. Kağıt yükleyin ve devam edin.
    6.
    Tepsinin üzerindeki silindirler kirlenmiş olabilir. Ilık suyla nemlendirilmiş hav bırakmayan bir bezle silindirleri temizleyin.


Sorunları çözme

Ürün birden çok kağıt yaprağı alıyor

    Ürün tepsiden birden çok kağıt yaprağı alıyorsa, şu çözümleri deneyin.

    1.
    Kağıt yığınını tepsiden çıkarın, gevşetin, 180 derece döndürün ve ters çevirin. Kağıdı havalandırmayın. Kağıt yığınını tepsiye geri koyun.
    2.
    Bu üründe yalnızca HP özelliklerine uygun kağıt kullanın.
    3.
    Kırışık olmayan, katlanmamış ve zarar görmemiş kağıt kullanın. Gerekirse, farklı ambalajdaki kağıdı kullanın.
    4.
    Tepsinin aşırı doldurulmadığından emin olun. Doldurulmuşsa, kağıt yığınının tümünü tepsiden çıkarın, yığını düzleştirin ve kağıtların bir bölümünü tepsiye geri koyun.
    5.
    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin.
    6.
    Yazdırma ortamının tavsiye edilen özelliklere uygun olduğundan emin olun.


Sorunları çözme

Belge besleyici birden çok kağıt alıyor, sıkıştırıyor, kırıştırıyor
    NOT:

    Bu bilgiler yalnızca MFP ürünleri için geçerlidir.
    ●
    Orijinal belgenin üzerinde zımba teli veya yapışkan notlar gibi çıkarılması gereken malzemeler olabilir.
    ●
    Tüm silindirlerin yerli yerinde ve belge besleyicinin içindeki silindir kapağının kapalı olup olmadığını kontrol edin.
    ●
    Belge besleyici üst kapağının kapalı olduğundan emin olun.
    ●
    Sayfalar doğru yerleştirilmemiş olabilir. Sayfaları düzeltin ve desteyi ortalamak için kağıt kılavuzlarını ayarlayın.
    ●
    Doğru çalışması için kağıt kılavuzlarının kağıdın iki tarafına da temas etmesi gerekir. Kağıt destesinin düz olduğundan ve kılavuzların kağıt destesine dayandığından emin olun.
    ●
    Belge besleyici giriş tepsisindeki ya da çıkış bölmesindeki sayfa sayısı, maksimum sayıdan fazla olabilir. Kağıt destesinin giriş tepsisindeki kılavuzların aşağısında kaldığından emin olun ve çıkış bölmesindeki kağıtları alın.
    ●
    Kağıt yolunda kağıt parçası, zımba telleri, kağıt klipsleri veya başka parçalar olmadığını kontrol edin.
    ●
    Belge besleyici silindirlerini ve ayırma tablasını temizleyin. Sıkıştırılmış hava ya da ılık suyla nemlendirilmiş, temiz, hav bırakmayan bir bez kullanın. Besleme hataları devam ediyorsa makaraları değiştirin.
    ●
    Ürün kontrol panelinde Ana ekrandan Sarf Malzemeleri düğmesine gidip dokunun. Belge besleyici setinin durumunu kontrol edin, gerekiyorsa değiştirin.


Sorunları çözme

Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme

    Belge besleyicide sıkışma veya birden fazla kağıt alma gibi kağıt kullanma sorunları görülüyorsa belge besleyici silindirlerini ve ayırma dolgusunu temizleyin.

    1.
    Belge besleyici giriş tepsisini kaldırın.

    Belge besleyici giriş tepsisini kaldırma

    2.
    Kirleri çıkarmak için kağıt alma silindirlerini ve ayırma tamponunu nemli ve tiftiksiz bir bezle silin.
    DİKKAT:

    Ürünün hiçbir parçası üzerinde aşındırıcı maddeler, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar ürüne zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Sıvılar, ürünün içine sızarak zarar verebilir.

    Belge besleyici silindirlerini ve ayırma dolgusunu temizleme

    3.
    Belge besleyici giriş tepsisini kapatın.

    Belge besleyici giriş tepsisini kapatma


Sorunları çözme

Sıkışmaları giderme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sıkışma konumları
  • Sık veya yinelenen kağıt sıkışmaları mı yaşıyorsunuz?
  • Belge besleyicideki sıkışmaları giderme
  • Toner kartuşu alanındaki sıkışmaları giderme
  • Çıkış bölmesindeki sıkışmaları giderme
  • Dupleksleyicideki sıkışmaları giderme


Sorunları çözme

Sıkışma konumları

    1
    Belge besleyici
    Bkz. Belge besleyicideki sıkışmaları giderme.
    2
    Toner kartuşu alanı ve çıkış bölmesi
    Bkz. Toner kartuşu alanındaki sıkışmaları giderme ve Çıkış bölmesindeki sıkışmaları giderme.
    3
    Dupleks alanı
    Bkz. Dupleksleyicideki sıkışmaları giderme.


Sorunları çözme

Sık veya yinelenen kağıt sıkışmaları mı yaşıyorsunuz?

    Sık görülen kağıt sıkışmalarıyla ilgili sorunları çözmek için aşağıdaki adımları izleyin. Birinci adım sorunu çözmezse sorun çözülünceye kadar bir sonraki adımdan devam edin.

    1.
    Ürünün içinde kağıt sıkışmışsa sıkışmayı giderin ve ürünü test etmek için bir yapılandırma sayfası yazdırın.
    2.
    Ürün kontrol panelinden tepsinin doğru kağıt boyutu ve türü için yapılandırıldığından emin olun. Gerekiyorsa kağıt ayarlarını düzenleyin.

    a.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    b.
    Sistem Kurulumu menüsünü açın.
    c.
    Kağıt ayarları menüsünü açın.
    d.
    Listeden tepsiyi seçin.
    e.
    Kağıt Türü seçeneğini belirleyin ve tepsideki kağıt türünü seçin.
    f.
    Kağıt Boyutu seçeneğini belirleyin ve tepsideki kağıt boyutunu seçin.

    3.
    Ürünü kapatın, 30 saniye bekleyin ve yeniden açın.
    4.
    Ürünün içindeki fazla toneri çıkarmak için bir temizleme sayfası yazdırın.

    a.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    b.
    Hizmet menüsünü açın.
    c.
    Temizleme Sayfası seçeneğini belirleyin.
    d.
    İstendiğinde düz letter veya A4 kağıt yerleştirin.
    e.
    Temizleme işlemini başlatmak için Tamam düğmesine dokunun.

    Ürün ilk tarafı yazdırır ve ardından sayfayı çıkış bölmesinden alıp aynı yönde Tepsi 1'e yeniden yerleştirmenizi ister. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.

    5.
    Ürünü test etmek için bir yapılandırma sayfası yazdırın.

    a.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    b.
    Raporlar menüsünü açın.
    c.
    Yapılandırma Raporu seçeneğini belirleyin.

    Bu adımların hiçbiri sorunu çözmezse ürüne bakım yapılması gerekiyor olabilir. HP müşteri desteğine başvurun.


Sorunları çözme

Belge besleyicideki sıkışmaları giderme

    Ürün kontrol panelinde bir Belge besleyicide sıkışma iletisi görüntülenir.

    1.
    Ürüne beslenmemiş kağıtları belge besleyici giriş tepsisinden çıkarın.
    2.
    Giriş tepsisi alanında sıkıştığı görülen kağıtları çıkarın. Kağıdın yırtılmasını önlemek için iki elinizi kullanarak kağıdı yavaşça çekip çıkarın.

    Sıkışmış kağıdı çıkarın

    3.
    Belge besleyici giriş tepsisini kaldırın.

    Belge besleyici giriş tepsisini kaldırma

    4.
    Belge besleyicide sıkışma erişim kapağını kaldırın.

    Sıkışma erişim kapağını kaldırma

    5.
    Kapağın altında sıkışan kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

    6.
    Sıkışma erişim kapağını kapatın.

    Sıkışma erişim kapağını kapatma

    7.
    Belge besleyici giriş tepsisini kapatın.

    Belge besleyici giriş tepsisini kapatma


Sorunları çözme

Toner kartuşu alanındaki sıkışmaları giderme

    Ürün kontrol panelinde Kartuş alanında sıkışma iletisi görüntülenir.

    NOT:

    dw modellerinde, kontrol paneli üzerinde sıkışma giderme prosedürünü gösteren bir animasyon görüntülenir.

    1.
    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

    2.
    Üst kapağı açın.

    Üst kapağı açma

    3.
    Toner kartuşunu çıkarın.

    Toner kartuşunu çıkarın

    4.
    Toner kartuşu alanında sıkışan kağıt varsa çıkarın. Kağıdı yırtmamak için sıkışan kağıdı iki elinizle çıkarın.

    Sıkışmış kağıdı çıkarın

    5.
    Toner kartuşunu geri takın.

    Toner kartuşunu takın

    6.
    Üst kapağı kapatın.

    Üst kapağı kapatma

    7.
    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme

    8.
    Kontrol panelinde hata mesajı hala görüntüleniyorsa mesajı silmek için Tamam'a basın veya dokunun.


Sorunları çözme

Çıkış bölmesindeki sıkışmaları giderme

    Ürün kontrol panelinde Çıkış bölmesinde sıkışma iletisi görüntülenir.

    NOT:

    dw modellerinde, kontrol paneli üzerinde sıkışma giderme prosedürünü gösteren bir animasyon görüntülenir.

    1.
    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

    2.
    Üst kapağı açın.

    Üst kapağı açma

    3.
    Yeşil sekmeyi çekerek sıkışma erişim kapağını serbest bırakın.

    Sıkışma erişim kapağını serbest bırakın

    4.
    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

    5.
    Sıkışma erişim kapağını kapatın.

    Sıkışma erişim kapağını kapatın

    6.
    Üst kapağı kapatın.

    Üst kapağı kapatma

    7.
    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme

    8.
    Kontrol panelinde hata mesajı hala görüntüleniyorsa mesajı silmek için Tamam'a basın veya dokunun.


Sorunları çözme

Dupleksleyicideki sıkışmaları giderme

    Ürün kontrol panelinde dupleks alanında sıkışma iletisi görüntülenir.

    NOT:

    dw modellerinde, kontrol paneli üzerinde sıkışma giderme prosedürünü gösteren bir animasyon görüntülenir.

    1.
    Arka kapağı açın.

    Arka kapağı açın

    2.
    Dupleks alanında sıkışan kağıt varsa çıkarın. Kağıdın yırtılmasını önlemek için iki elinizi de kullanarak kağıdı çıkarın.

    Sıkışmış kağıdı çıkarın

    3.
    Arka kapağı kapatın.

    Arka kapağı kapatın

    4.
    Kontrol panelinde hata mesajı hala görüntüleniyorsa mesajı silmek için Tamam'a basın veya dokunun.


Sorunları çözme

Baskı kalitesini artırma
  • Farklı bir yazılım programından yazdırma
  • Yazdırma işi kağıt türü ayarını değiştirme
  • Toner kartuşu durumunu denetleme
  • Ürünü temizleme
  • Toner kartuşunun zarar görüp görmediğini inceleme
  • Kağıdı ve yazdırma ortamını denetleme
  • Diğer yazdırma işi ayarlarını denetleme
  • Farklı bir yazıcı sürücüsü deneme


Sorunları çözme

Farklı bir yazılım programından yazdırma

    Farklı bir yazılım programından yazdırmayı deneyin. Sayfalar düzgün yazdırılıyorsa sorun yazdırma işlemini yaptığınız yazılım programıyla ilgilidir.


Sorunları çözme

Yazdırma işi kağıt türü ayarını değiştirme

Bir yazılım programından yazdırma işlemi gerçekleştiriyorsanız ve sayfalarda bu sorunlardan biri varsa kağıt türü ayarını kontrol edin:

●
baskı bulaşması
●
bulanık baskı
●
koyu baskı
●
kıvrılmış kağıt
●
dağılmış toner parçacıkları
●
yapışmayan toner
●
tonersiz küçük alanlar

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt türü ayarını denetleme (Windows)
  • Kağıt türü ayarını denetleme (OS X)


Sorunları çözme

Kağıt türü ayarını denetleme (Windows)

    1.
    Yazılım programından, Yazdır seçeneğini belirleyin.
    2.
    Ürünü seçin ve ardından Özellikler'i veya Tercihler düğmesini tıklatın.
    3.
    Kağıt/Kalite sekmesini tıklatın.
    4.
    Ortam: açılır listesinden doğru kağıt türünü seçin.
    5.
    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Sorunları çözme

Kağıt türü ayarını denetleme (OS X)

    1.
    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.
    2.
    Ürünü seçin.
    3.
    Ayrıntıları Göster'i, ardından Ortam ve Kalite menüsünü veya Kağıt/Kalite menüsünü tıklatın.
    4.
    Ortam türü açılır listesinden bir tür seçin.
    5.
    Yazdır düğmesini tıklatın.


Sorunları çözme

Toner kartuşu durumunu denetleme

    Sarf malzemeleri durumu sayfasında aşağıdaki bilgileri kontrol edin:

    ●
    Kalan kartuş ömrünün tahmini yüzdesi
    ●
    Yaklaşık olarak kalan sayfa sayısı
    ●
    HP toner kartuşlarının parça numaraları
    ●
    Yazdırılan sayfa sayısı

    Sarf malzemeleri durumu sayfasını yazdırmak için aşağıdaki yordamları kullanın:

    LCD kontrol paneli

    1.
    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.
    2.
    Aşağıdaki menüleri açın:
    ●
    Raporlar
    ●
    Sarf malzemeleri durumu
    3.
    Ok tuşlarını kullanarak Sarf malzemeleri durumu sayfasını yazdır öğesini seçin ve ardından, Tamam düğmesine basın.

    Dokunmatik ekran kontrol paneli

    1.
    Ürün kontrol panelindeki Ana ekrandan Sarf Malzemeleri [image] düğmesine dokunun.
    2.
    Sarf malzemeleri durumu sayfasını yazdırmak için Raporla düğmesine dokunun.


Sorunları çözme

Ürünü temizleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Temizleme sayfası yazdırma
  • Tarayıcı camında kir veya leke olup olmadığını kontrol etme


Sorunları çözme

Temizleme sayfası yazdırma
    LCD kontrol paneli

    1.
    Ürünün kontrol panelinden Ayarlar [image] düğmesine basın.
    2.
    Hizmet menüsünü açın.
    3.
    Ok tuşlarını kullanarak Temizleme modu seçeneğini belirleyin ve ardından Tamam düğmesine basın.

    Ürün ilk tarafı yazdırır ve ardından sayfayı çıkış bölmesinden alıp aynı yönde Tepsi 1'e yeniden yerleştirmenizi ister. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.

    Dokunmatik ekran kontrol paneli

    1.
    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.
    2.
    Hizmet menüsüne dokunun.
    3.
    Temizleme Sayfası düğmesine dokunun.
    4.
    İstendiğinde düz letter veya A4 kağıt yerleştirin.
    5.
    Temizleme işlemini başlatmak için Tamam düğmesine dokunun.

    Ürün ilk tarafı yazdırır ve ardından sayfayı çıkış bölmesinden alıp aynı yönde Tepsi 1'e yeniden yerleştirmenizi ister. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.


Sorunları çözme

Tarayıcı camında kir veya leke olup olmadığını kontrol etme

    Zamanla tarayıcı camı ve beyaz plastik destek üzerinde tortulardan kaynaklanan lekeler oluşabilir ve bunlar performansı etkileyebilir. Tarayıcıyı temizlemek için aşağıdaki yordamı kullanın.

    1.
    Ürünü kapatmak için güç düğmesine basın ve ardından güç kablosunu prizden çıkarın.
    2.
    Tarayıcı kapağını açın.
    3.
    Tarayıcı camını ve tarayıcı kapağının altındaki beyaz plastik arkalığı, aşındırmayan bir cam temizleyicisiyle nemlendirilmiş yumuşak bir bezle veya süngerle temizleyin.
    DİKKAT:

    Ürünün hiçbir parçası üzerinde aşındırıcı maddeler, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar ürüne zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Sıvılar, ürünün içine sızarak zarar verebilir.

    4.
    Leke kalmasını önlemek için camı ve beyaz plastik parçaları bir güderi veya selüloz sünger ile kurulayın.
    5.
    Güç kablosunu bir prize bağlayın ve ardından ürünü çalıştırmak için güç düğmesine basın.


Sorunları çözme

Toner kartuşunun zarar görüp görmediğini inceleme

    1.
    Toner kartuşunu üründen çıkarın ve koruyucu bandın çıkarıldığını doğrulayın.
    2.
    Toner kartuşunu iki yanından tutun ve yavaşça sallayarak tonerin dağılmasını sağlayın.
    3.
    Bellek yongasının hasar görüp görmediğini denetleyin.
    4.
    Toner kartuşundaki görüntü tamburunun yüzeyini inceleyin.
    DİKKAT:

    Kartuştaki silindire (görüntü tamburu) dokunmayın. Görüntü tamburunun üstündeki parmak izleri yazdırmada kalite sorunlarına yol açabilir.

    ●
    Görüntü tamburunda herhangi bir çizik, parmak izi veya başka bir hasar görürseniz toner kartuşunu değiştirin.
    ●
    Görüntü tamburu zarar görmüş gibi durmuyorsa toner kartuşunu nazikçe birkaç kez sallayıp geri takın.
    5.
    Bu adımların sorunu çözüp çözmediğini görmek için birkaç sayfa yazdırın.


Sorunları çözme

Kağıdı ve yazdırma ortamını denetleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP özelliklerine uygun kağıt kullanma
  • Ürünün bulunduğu ortamı denetleme


Sorunları çözme

HP özelliklerine uygun kağıt kullanma

    Aşağıdaki sorunlardan biriyle karşılaşmışsanız farklı kağıt kullanın:

    ●
    Baskı çok silik veya bazı alanlarda soluk görünüyor.
    ●
    Basılı sayfalarda toner lekeleri var.
    ●
    Basılı sayfalara toner bulaşmış.
    ●
    Basılı karakterler bozulmuş görünüyor.
    ●
    Yazdırılan sayfalar kıvrılıyor.

    Her zaman bu ürünün desteklediği bir kağıt türü ve ağırlığı kullanın. Ek olarak, kağıt seçerken şu kurallara uyun:

    ●
    İyi kalitede, kesik, kertik, yırtık, lekeli, gevşek parçacıklı, tozlu, kırışık, boşluklu, zımba telli ve kenarları kıvrık veya bükülmüş olmayan kağıt kullanın.
    ●
    Daha önce üzerine yazdırılmamış kağıt kullanın.
    ●
    Lazer yazıcılarda kullanılmak üzere tasarlanmış kağıt kullanın. Yalnızca Inkjet yazıcılarda kullanılmak için tasarlanmış kağıt kullanmayın.
    ●
    Aşırı pürüzlü olmayan kağıt kullanın. Daha düzgün kağıt kullanmak genellikle daha iyi baskı kalitesi sağlar.


Sorunları çözme

Ürünün bulunduğu ortamı denetleme

    Ürünün, ürün Garanti ve Yasal Bildirim Kılavuzunda listelenen çevresel belirtimler içinde çalıştırıldığını doğrulayın.


Sorunları çözme

Diğer yazdırma işi ayarlarını denetleme

Bir yazılım programından yazdırırken, sorunu bu adımları uygulayıp diğer yazdırma sürücüsü ayarlarını düzelterek çözmeye çalışın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • EconoMode ayarlarını denetleme


Sorunları çözme

EconoMode ayarlarını denetleme

    HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa, tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

    NOT:

    Windows için PCL 6 yazdırma sürücüsünde bu özellik mevcuttur. Bu sürücüyü kullanmıyorsanız HP Katıştırılmış Web Sunucusu'nu kullanarak bu özelliği etkinleştirebilirsiniz.

    Sayfanın tamamı çok koyu veya çok açık renkliyse aşağıdaki adımları izleyin.

    1.
    Yazılım programından, Yazdır seçeneğini belirleyin.
    2.
    Ürünü seçin ve ardından Özellikler veya Tercihler düğmesini tıklatın.
    3.
    Kağıt/Kalite sekmesini tıklatın ve Baskı Kalitesi alanını bulun.
    4.
    Sayfanın tamamı çok koyu renkliyse aşağıdaki ayarları kullanın:
    ●
    600 dpi seçeneğini belirleyin.
    ●
    Etkinleştirmek için EconoMode onay kutusunu seçin.

    Sayfanın tamamı çok açık renkliyse aşağıdaki ayarları kullanın:

    ●
    FastRes 1200 seçeneğini belirleyin.
    ●
    Devre dışı bırakmak için EconoMode onay kutusunun seçimini kaldırın.
    5.
    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Sorunları çözme

Farklı bir yazıcı sürücüsü deneme

    Bir yazılım programından yazdırırken ve yazdırılan sayfalardaki grafiklerde beklenmedik çizgiler, eksik metin, eksik grafik, yanlış biçimlendirme veya başka yazı tipleri çıkıyorsa farklı bir yazıcı sürücüsü kullanmayı deneyin.

    HP Web sitesinden aşağıdaki sürücülerden birini indirin: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    HP PCL 6 sürücüsü
    ●
    Ürün CD'sinde varsayılan sürücü olarak sağlanır. Bu sürücü, farklı bir seçenek seçilmedikçe otomatik olarak kurulur.
    ●
    Tüm Windows ortamları için önerilir
    ●
    Çoğu kullanıcı için genel olarak en iyi hız, baskı kalitesi ve ürün özellikleri desteği sunar
    ●
    Windows ortamlarında en iyi hızı elde etmek için Windows Grafik Aygıt Arabirimiyle (GDI) uyumlu çalışacak şekilde geliştirilmiştir
    ●
    PCL 5 tabanlı üçüncü taraf veya özel yazılım programlarıyla tam olarak uyumlu olmayabilir
    HP UPD PS sürücüsü
    ●
    Adobe® yazılım programlarıyla veya diğer grafik ağırlıklı yazılım programlarıyla yapılan yazdırma işlemlerinde önerilir
    ●
    Postscript öykünme üzerinden yazdırma gereksinimleri veya postscript flash yazı tipi için destek sağlar
    HP UPD PCL 5
    ●
    Windows ortamlarında genel işyeri yazdırma işlemleri için önerilir
    ●
    Önceki PCL sürümleri ve eski HP LaserJet ürünleriyle uyumludur
    ●
    Üçüncü taraf veya özel yazılım programlarıyla yazdırmak için en iyi seçimdir
    ●
    Ürünün PCL 5 olarak ayarlanması gereken karma işletim sistemi ortamları için en iyi çözümdür (UNIX, Linux, ana bilgisayar sistemi)
    ●
    Şirketlere yönelik Windows ortamlarında kullanılması amacıyla birden çok ürün modeliyle kullanılacak tek bir sürücü sağlanması için tasarlanmıştır
    ●
    Mobil Windows bilgisayarından birden çok ürün modeline yazdırıldığında tercih edilir
    HP UPD PCL 6
    ●
    Tüm Windows ortamlarındaki yazdırmalar için önerilir
    ●
    Toplam olarak en iyi hızı, baskı kalitesini ve çoğu kullanıcı için yazıcı özelliği desteğini sağlar
    ●
    Windows ortamlarında en iyi hız için Windows Grafik Aygıt Arabirimi (GDI)
    ●
    PCL 5 tabanlı üçüncü taraf veya özel yazılım programlarıyla tam olarak uyumlu olmayabilir


Sorunları çözme

Kopyalama ve tarama kalitesini iyileştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tarayıcı camında kir veya leke olup olmadığını kontrol etme
  • Kağıt ayarlarını denetleme
  • Metin veya resimler için en iyi duruma getirme
  • Kenardan kenara kopyalama
  • Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme


Sorunları çözme

Kağıt ayarlarını denetleme

    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Sistem Kurulumu menüsünü açın.
    3.
    Kağıt ayarları menüsünü açın.
    4.
    Listeden tepsiyi seçin.
    5.
    Kağıt Türü seçeneğini belirleyin ve tepsideki kağıt türünü seçin.
    6.
    Kağıt Boyutu seçeneğini belirleyin ve tepsideki kağıt boyutunu seçin.


Sorunları çözme

Metin veya resimler için en iyi duruma getirme

    Aşağıdaki renk kalitesi ayarları kullanılabilir.

    ●
    Otomatik Seç: Kopyalama kalitesi sizin için önemli olmadığında bu ayarı kullanın. Bu, varsayılan ayardır.
    ●
    Karma: Metin ve grafik karşımı içeren belgeler için bu ayarı kullanın.
    ●
    Metin: Ağırlıklı olarak metin içeren belgeler için bu ayarı kullanın.
    ●
    Resim: Ağırlıklı olarak grafik içeren belgeler için bu ayarı kullanın.
    LCD kontrol paneli

    1.
    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.
    2.
    Ürün kontrol panelinde Kopya Menüsü [image] düğmesine basın.
    3.
    En İyi Duruma Getir menüsünü seçin.
    4.
    Seçenekler arasında gezinmek için ok düğmelerine dokunun ve ardından, seçmek için Tamam düğmesine basın.
    5.
    Kopyalamayı başlatmak için Kopyalama Başlat [image] düğmesine dokunun.

    Dokunmatik ekran kontrol paneli

    1.
    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.
    2.
    Ürün kontrol panelindeki Ana ekrandan Kopyala düğmesine dokunun.
    3.
    Ayarlar düğmesine dokunun ve ardından, İyileştir düğmesine giderek dokunun. Seçenekler arasında gezinmek için ok düğmelerine dokunun ve sonra seçmek için bir seçeneğe dokunun.
    4.
    Kopyalamayı başlatmak için Kopyalama Başlat düğmesine dokunun.


Sorunları çözme

Kenardan kenara kopyalama

    Ürün tam olarak kenardan kenara yazamaz. Sayfanın çevresinde 4 mm genişliğinde yazdırılamayan bir kenarlık bulunur.

    Kenarları kesilmiş belgeleri yazdırma veya tarama hakkında bilgiler:
    ●
    Orijinal, çıktı boyutundan daha küçükse orijinali, tarayıcıdaki simge ile gösterilen köşeden 4 mm uzağa yerleştirin. Bu konumda yeniden kopyalayın veya tarayın.
    ●
    Orijinal, istediğiniz yazdırılan çıktı boyutunda olduğunda, kopyanın kırpılmaması için görüntüyü küçültmek üzere Küçült/Büyüt özelliğini kullanın.


Sorunları çözme

Faks görüntü kalitesini artırma
  • Tarayıcı camını kir veya lekeler açısından kontrol edin
  • Faks gönderme çözünürlüğü ayarını denetleme
  • Açıklık/koyuluk ayarını kontrol etme
  • Hata Düzeltme ayarını denetleme
  • Sayfaya Sığdır ayarını denetleme
  • Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme
  • Farklı bir faks makinesine gönderme
  • Gönderenin faks makinesini denetleme


Sorunları çözme

Tarayıcı camını kir veya lekeler açısından kontrol edin

    Zamanla tarayıcı camı ve beyaz plastik destek üzerinde tortulardan kaynaklanan lekeler oluşabilir ve bunlar performansı etkileyebilir. Tarayıcıyı temizlemek için aşağıdaki yordamı kullanın.

    1.
    Ürünü kapatmak için güç düğmesine basın ve ardından güç kablosunu prizden çıkarın.
    2.
    Tarayıcı kapağını açın.
    3.
    Tarayıcı camını, belge besleyiciyi ve beyaz plastik desteğini aşındırıcı olmayan cam temizleyici ile ıslatılmış yumuşak bir bez veya süngerle temizleyin.
    DİKKAT:

    Ürünün hiçbir parçası üzerinde aşındırıcı maddeler, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar ürüne zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Sıvılar, ürünün içine sızarak zarar verebilir.

    4.
    Leke kalmasını önlemek için camı ve beyaz plastik parçaları bir güderi veya selüloz sünger ile kurulayın.
    5.
    Tarayıcının kapağını kapatın.
    6.
    Güç kablosunu bir prize bağlayın ve ardından ürünü çalıştırmak için güç düğmesine basın.


Sorunları çözme

Faks gönderme çözünürlüğü ayarını denetleme

    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Faks Ayarları seçeneğini belirleyin.
    3.
    Gelişmiş Ayarlar'ı ve ardından, Faks Çözünürlüğü'nü seçin.
    4.
    Çözünürlük ayarını seçin, ardından Tamam'a dokunun.


Sorunları çözme

Açıklık/koyuluk ayarını kontrol etme

    Faks çıktısı çok açık veya çok koyuysa açıklık/koyuluk ayarını kontrol ederek faks işi için uygun olduğundan emin olun.

    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Faks Ayarları ve ardından, Gelişmiş Ayarlar öğesini seçin.
    3.
    Daha Açık/Daha Koyu seçeneğini belirleyin ve faks işinize ilişkin ayarı düzenleyin.


Sorunları çözme

Hata Düzeltme ayarını denetleme

    Genellikle ürün, faks gönderirken veya alırken telefon hattındaki sinyalleri izler. Ürün, iletim sırasında bir hata algılarsa ve hata düzeltme ayarı Açık olarak ayarlanmışsa faksın bir bölümünün yeniden gönderilmesini isteyebilir. Hata düzeltme için fabrika varsayılan değeri Açık olarak ayarlanmıştır.

    Hata düzeltmesini sadece faks göndermekte ve almakta sorun yaşıyorsanız ve aktarım hatalarını kabul etmek istiyorsanız kapatmalısınız. Yurt dışına faks göndermeye veya yurt dışından faks almaya çalışıyorsanız ya da bir uydu telefon bağlantısı kullanıyorsanız ayarı devre dışı bırakmak yararlı olabilir.

    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Hizmet'i ve daha sonra, Faks Hizmeti'ni seçin.
    3.
    Hata Düzeltme'yi ve sonra, Açık değerini seçin.


Sorunları çözme

Sayfaya Sığdır ayarını denetleme

    Ürün bir faks işini sayfa dışına yazdırdıysa ürün kontrol panelinden sayfaya sığdır özelliğini açın.

    NOT:

    Varsayılan kağıt boyutu ayarının, tepsideki kağıdın boyutu ile eşleştiğinden emin olun.

    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Faks Ayarları ve ardından, Gelişmiş Ayarlar öğesini seçin.
    3.
    Sayfaya Sığdır'ı ve daha sonra, Açık değerini seçin.


Sorunları çözme

Farklı bir faks makinesine gönderme

    Başka bir faks makinesinin faks işini başarıyla alıp alamayacağını görmek için faks işini farklı bir faks makinesine gönderin.

    ●
    Faksı başka bir faks makinesi başarılı bir şekilde alırsa faksı alan orijinal makinenin bağlantısını ve ayarlarını kontrol edin.
    ●
    Başka bir faks makinesi faksı başarılı bir şekilde almadıysa ürününüzdeki faks ayarlarını kontrol edin. Faks yine de başarılı bir şekilde gönderilemezse telefon hattında parazit olabilir. Daha sonra faksı yeniden göndermeyi deneyin.


Sorunları çözme

Gönderenin faks makinesini denetleme

    Gönderenden, gönderimi yapan faks makinesindeki kontrast ayarını koyulaştırıp faksı yeniden göndermesini isteyin.

    Alınan faksın kalitesi düzelmezse ürününüzdeki faks ayarlarını kontrol edin.


Sorunları çözme

Kablolu ağ sorunlarını çözme

Ürünün ağla iletişim kurduğundan emin olmak için aşağıdaki öğeleri denetleyin. Başlamadan önce, ürün kontrol panelinden bir yapılandırma sayfası yazdırın ve bu sayfada listelenen ürün IP adresini bulun.

  • Kötü fiziksel bağlantı
  • Bilgisayar ürün için hatalı IP adresi kullanıyor
  • Bilgisayar ürünle iletişim kuramıyor
  • Ürün ağ için hatalı bağlantı ve dupleks ayarları kullanıyor
  • Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir
  • Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir
  • Ürün devre dışı veya diğer ağ ayarları yanlış
NOT:

HP eşdüzeyli ağ kullanımını desteklemez; bu HP yazıcı sürücülerinin değil Microsoft işletim sistemlerinin sağladığı bir işlevdir. Daha fazla bilgi için www.microsoft.com adresindeki Microsoft sitesini ziyaret edin.


Sorunları çözme

Kötü fiziksel bağlantı

    1.
    Ürünün doğru uzunlukta bir kabloyla doğru ağ bağlantı noktasına bağlı olduğunu doğrulayın.
    2.
    Kablo bağlantılarının güvenli olduğunu doğrulayın.
    3.
    Ürünün arkasındaki ağ bağlantı noktası bağlantısına bakın ve koyu sarı renkli etkinlik ışığının ve yeşil renkli bağlantı durumu ışığının yandığını doğrulayın.
    4.
    Sorun devam ederse, hub üzerindeki farklı bir kablo veya bağlantı noktasını deneyin.


Sorunları çözme

Bilgisayar ürün için hatalı IP adresi kullanıyor

    1.
    Yazıcı özelliklerini açın ve Bağlantı Noktaları sekmesini tıklatın. Ürünün geçerli IP adresinin seçildiğinden emin olun. Ürün IP adresi ürün yapılandırma sayfasında listelenir.
    2.
    Ürünü HP standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz, IP adresi değişse bile her zaman bu ürünü kullanarak yazdır'ı seçin.
    3.
    Ürünü bir Microsoft standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz, IP adresi yerine ana bilgisayar adını kullanın.
    4.
    IP adresi doğruysa, ürünü silip yeniden ekleyin.


Sorunları çözme

Bilgisayar ürünle iletişim kuramıyor

    1.
    Ağa ping komutu göndererek ağ iletişimini test edin.

    a.
    Bilgisayarınızda bir komut satırı istemi açın.
    ●
    Windows için Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Enter tuşuna basın.
    ●
    OS X için Uygulamalar'a, ardından Araçlar'a gidin ve Terminal'i açın.
    b.
    Önce ping, ardından ürününüzün IP adresini yazın.
    c.
    Pencere gidiş geliş sürelerini görüntülüyorsa, ağ çalışıyordur.

    2.
    Ping komutu başarısız olduysa, ağ hub'larının açık olduğunu doğrulayın ve ardından ağ ayarlarının, ürünün ve bilgisayarın aynı ağ için yapılandırılmış olduklarını doğrulayın.


Sorunları çözme

Ürün ağ için hatalı bağlantı ve dupleks ayarları kullanıyor

    Hewlett-Packard, bu ayarların otomatik modda (varsayılan ayar) bırakılmasını önerir. Bu ayarları değiştirirseniz, onları ağınız için de değiştirmeniz gerekir.


Sorunları çözme

Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir

    Yeni yazılım programlarının doğru şekilde yüklendiğini ve doğru yazdırma sürücüsünü kullandığını doğrulayın.


Sorunları çözme

Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir

    1.
    Ağ sürücülerini, yazıcı sürücülerini ve ağ yönlendirmesi ayarlarını kontrol edin.
    2.
    İşletim sisteminin doğru yapılandırıldığını doğrulayın.


Sorunları çözme

Ürün devre dışı veya diğer ağ ayarları yanlış

    1.
    Ağ protokolünün durumunu denetlemek için yapılandırma sayfasını inceleyin. Gerekirse etkinleştirin.
    2.
    Gerekirse ağ ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ sorunlarını çözme
  • Kablosuz bağlantı kontrol listesi
  • Kablosuz yapılandırma tamamlandıktan sonra ürün yazdırmıyor
  • Ürün yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü
  • Kablosuz yönlendirici veya ürün taşındıktan sonra kablosuz bağlantı çalışmıyor
  • Kablosuz ürününe daha fazla bilgisayar bağlanamıyor
  • Kablosuz ürünü VPN'e bağlandığında iletişim kesiliyor
  • Ağ, kablosuz ağlar listesinde görünmüyor
  • Kablosuz ağ çalışmıyor
  • Kablosuz ağ tanılama testi yapma
  • Kablosuz ağda paraziti azaltma


Sorunları çözme

Kablosuz bağlantı kontrol listesi
    ●
    Ağ kablosunun takılı olmadığından emin olun.
    ●
    Ürün ve kablosuz yönlendiricinin açık ve güç aldığından emin olun. Üründeki kablosuz radyonun açık olduğundan da emin olun.
    ●
    Hizmet kümesi tanımlayıcısının (SSID) doğru olduğundan emin olun. SSID'yi belirlemek için bir yapılandırma sayfası yazdırın. SSID değerinin doğru olduğundan emin değilseniz, yeniden kablosuz kurulumu çalıştırın.
    ●
    Güvenli ağlarda, güvenlik bilgilerinin doğru olduğundan emin olun. Güvenlik bilgisi hatalıysa, kablosuz kurulumu yeniden çalıştırın.
    ●
    Kablosuz ağ düzgün çalışıyorsa, kablosuz ağdaki diğer bilgisayarlara erişmeyi deneyin. Ağın Internet erişimi varsa, Internet'e kablosuz bağlantı üzerinden bağlanmayı deneyin.
    ●
    Şifreleme yönteminin (AES veya TKIP) üründe ve kablosuz erişim noktasında aynı (WPA güvenliğini kullanan ağlarda) olduğundan emin olun.
    ●
    Ürünün kablosuz ağ kapsamında olduğundan emin olun. Çoğu ağda, ürünün kablosuz erişim noktası (kablosuz yönlendirici), 30 m dahilinde olmalıdır.
    ●
    Engellerin kablosuz sinyalini engellemediğinden emin olun. Erişim noktası ile ürün arasındaki tüm büyük metal cisimleri kaldırın. Metal veya beton içeren direklerin, duvarların ya da destek sütunlarının ürün ile kablosuz erişim noktası arasında olmadığından emin olun.
    ●
    Ürünün kablosuz sinyale parazit yapabilecek elektronik aygıtlardan uzakta durduğundan emin olun. Motorlar, telsiz telefonlar, güvenlik sistemi kameraları, diğer kablosuz ağlar ve bazı Bluetooth aygıtları dahil birçok aygıt kablosuz sinyalinde parazit oluşturabilir.
    ●
    Bilgisayara yazıcı sürücüsü yüklendiğinden emin olun.
    ●
    Doğru yazıcı bağlantı noktasını seçtiğinizden emin olun.
    ●
    Bilgisayar ve ürünün aynı kablosuz ağa bağlandığından emin olun.
    ●
    OS X işletim sisteminde, kablosuz yönlendiricinin Bonjour'u desteklediğini doğrulayın.


Sorunları çözme

Kablosuz yapılandırma tamamlandıktan sonra ürün yazdırmıyor

    1.
    Ürünün açık ve hazır durumda olduğundan emin olun.
    2.
    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.
    3.
    Kablosuz ağın düzgün çalıştığından emin olun.
    4.
    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse, bilgisayarınızı yeniden başlatın.
    5.
    Ağ üzerindeki bir bilgisayardan ürünün HP Katıştırılmış Web Sunucusu'nu açabildiğinizi doğrulayın.


Sorunları çözme

Ürün yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü

    1.
    Güvenlik duvarını, üreticide bulunan en son güncelleştirmeyle güncelleştirin.
    2.
    Ürünü yüklediğinizde veya yazdırmayı denediğinizde programlar güvenlik duvarı erişimi istiyorsa, programların çalışmasına izin verdiğinizden emin olun.
    3.
    Güvenlik duvarını geçici olarak kapatın ve kablosuz ürününü bilgisayara yükleyin. Kablosuz yüklemesini tamamladıktan sonra güvenlik duvarını etkinleştirin.


Sorunları çözme

Kablosuz yönlendirici veya ürün taşındıktan sonra kablosuz bağlantı çalışmıyor

    1.
    Yönlendiricinin veya ürünün, bilgisayarınızın bağlandığı ağla aynı ağa bağlandığından emin olun.
    2.
    Bir yapılandırma sayfası yazdırın.
    3.
    Yapılandırma sayfasındaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarınızın yazıcı yapılandırmasındaki SSID ile karşılaştırın.
    4.
    Numaralar aynı değilse, aygıtlar aynı ağa bağlanmıyordur. Ürünün kablosuz kurulumunu yeniden yapılandırın.


Sorunları çözme

Kablosuz ürününe daha fazla bilgisayar bağlanamıyor

    1.
    Diğer bilgisayarların kablosuz kapsama alanında olduğundan ve hiçbir engelin sinyali engellemediğinden emin olun. Çoğu ağda, kablosuz kapsama aralığı kablosuz erişim noktasının 30 m dahilindedir.
    2.
    Ürünün açık ve hazır durumda olduğundan emin olun.
    3.
    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.
    4.
    Kablosuz ağın düzgün çalıştığından emin olun.
    5.
    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse, bilgisayarınızı yeniden başlatın.


Sorunları çözme

Kablosuz ürünü VPN'e bağlandığında iletişim kesiliyor
    ●
    Normalde, VPN'e ve diğer ağlara aynı anda bağlanamazsınız.


Sorunları çözme

Ağ, kablosuz ağlar listesinde görünmüyor
    ●
    Kablosuz yönlendiricinin açık olduğundan ve güç geldiğinden emin olun.
    ●
    Ağ gizlenmiş olabilir. Bununla birlikte, gizli bir ağa yine de bağlanabilirsiniz.


Sorunları çözme

Kablosuz ağ çalışmıyor

    1.
    Ağ kablosunun bağlı olmadığından emin olun.
    2.
    Ağın bağlantısının kesilip kesilmediğini doğrulamak için ağa başka aygıtlar bağlamayı deneyin.
    3.
    Ağa ping komutu göndererek ağ iletişimini test edin.

    a.
    Bilgisayarınızda bir komut satırı istemi açın.
    ●
    Windows için Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Enter tuşuna basın.
    ●
    OS X için Uygulamalar'a, ardından Araçlar'a gidin ve Terminal uygulamasını açın.
    b.
    ping komutunu ve hemen ardından yönlendiricinin IP adresini yazın.
    c.
    Pencere gidiş geliş sürelerini görüntülüyorsa, ağ çalışıyordur.

    4.
    Yönlendiricinin veya ürünün, bilgisayarın bağlandığı ağla aynı ağa bağlandığından emin olun.

    a.
    Bir yapılandırma sayfası yazdırın.
    b.
    Yapılandırma raporundaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarın yazıcı yapılandırmasındaki SSID ile karşılaştırın.
    c.
    Numaralar aynı değilse, aygıtlar aynı ağa bağlanmıyordur. Ürünün kablosuz kurulumunu yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ tanılama testi yapma

    Ürünün kontrol panelinden, kablosuz ağ ayarları hakkında bilgi veren bir tanılama testi çalıştırabilirsiniz.

    1.
    Ürün kontrol panelindeki Giriş ekranında Ayarlar [image] düğmesine dokunun.
    2.
    Kendi Kendine Tanılama menüsünü açın.
    3.
    Testi başlatmak için Kablosuz Testi Gerçekleştir düğmesine dokunun. Ürün test sonuçlarını gösteren bir test sayfası yazdırır.


Sorunları çözme

Kablosuz ağda paraziti azaltma

    Aşağıdaki ipuçları, kablosuz ağda paraziti azaltabilir:

    ●
    Kablosuz aygıtları dosya dolapları gibi büyük metal eşyalardan ve mikrodalga fırın, telsiz telefon gibi diğer elektromanyetik aygıtlardan uzak tutun. Bu eşyalar radyo sinyallerini bozabilir.
    ●
    Kablosuz aygıtları büyük taş duvarlı yapılardan ve diğer bina yapılarından uzak tutun. Bu nesneler radyo dalgalarını emebilir ve sinyal gücünü zayıflatabilir.
    ●
    Kablosuz yönlendiriciyi, ağdaki kablosuz ürünlerin görebileceği merkezi bir konuma yerleştirin.


Sorunları çözme

Faks sorunlarını çözme
  • Donanım ayarlarını kontrol etme
  • Fakslar yavaş gönderiliyor
  • Faksın kalitesi kötü
  • Faks kesiliyor veya iki sayfaya yazdırılıyor


Sorunları çözme

Donanım ayarlarını kontrol etme
    ●
    Birkaç olası düzeltme vardır. Her önerilen eylemden sonra, sorunun çözülüp çözülmediğini görmek için faks göndermeyi yeniden deneyin.
    ●
    Faks sorunlarını giderme sırasında en iyi sonucu almak için ürün telefon kablosunun doğrudan duvardaki telefon prizine bağlandığından emin olun. Ürüne bağlı olan diğer tüm aygıtların bağlantısını kesin.

    1.
    Telefon kablosunun ürünün arkasındaki doğru bağlantı noktasına takıldığından emin olun.
    2.
    Faks testini kullanarak telefon hattını kontrol edin:

    a.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    b.
    Hizmet'i ve daha sonra, Faks Hizmeti'ni seçin.
    c.
    Faks Testini Çalıştır'ı seçin. Ürün bir faks test raporu yazdırır.

    Rapor şu olası sonuçları içerir:

    ●
    Geçer: Bu rapor incelenmek üzere tüm geçerli faks ayarlarını içerir.
    ●
    Başarısız: Bu rapor hatanın özelliğini gösterir ve sorunun nasıl çözüleceğine dair önerileri içerir.
    3.
    Ürün yazılımının güncel olduğundan emin olun:

    a.
    www.hp.com/support adresine gidin.
    b.
    Sürücüler ve Yazılım'ı tıklatın, pencerede ürün numaranızı yazın ve daha sonra, Ara öğesini tıklatın. Gerekiyorsa benzer ürünler listesinden modelinizi tıklatın.

    Yazılım ve Sürücü Yüklemeleri sayfası açılır.

    c.
    Açılır menüden işletim sisteminizi seçin ve İleri seçeneğini tıklatın.
    d.
    Ürün Yazılımı'nın yanındaki artı işaretini ve daha sonra, HP LaserJet Ürün Yazılımı Güncelleştirme Yardımcı Programı'nı tıklatın.
    e.
    İndir seçeneğini tıklatın.
    f.
    İndirme işlemi tamamlandığında, yardımcı programı yüklemek ve çalıştırmak için ekranda görüntülenen talimatları izleyin.

    Yardımcı program, HP ürününüze ilişkin ürün yazılımı güncelleştirmelerini denetler. Güncelleştirme bulunursa yardımcı program mevcut güncelleştirmeyi yükler.

    g.
    Ürün yazılımı güncelleştirmeleri tamamlandığında faksı yeniden göndermeyi deneyin.

    4.
    Ürün yazılımı yüklendiğinde faksın kurulu olduğunu doğrulayın.

    Bilgisayardan, HP program klasöründe, Fax Setup Utility'yi (Faks Kurulumu Yardımcı Programı) çalıştırın.

    5.
    Telefon hizmetinin analog faksı desteklediğini doğrulayın.
    NOT:

    HP ürünleri özellikle analog telefon servisleriyle kullanılmak üzere tasarlanmıştır.
    ●
    ISDN veya dijital PBX kullanıyorsanız analog faks hattını yapılandırma hakkında bilgi için servis sağlayıcınıza başvurun.
    ●
    VoIP hizmeti kullanıyorsanız kontrol panelinde Faks Hızı ayarını Yavaş(V.29) olarak değiştirin. Servis sağlayıcınızın faksı destekleyip desteklemediğini ve önerilen faks modem hızını sorun. Bazı şirketler bağdaştırıcı gerektirebilir.
    ●
    DSL hizmeti kullanıyorsanız ürünün telefon hattı bağlantısına filtre eklendiğinden emin olun. DSL servis sağlayıcısına başvurun veya DSL filtreniz yoksa bir tane satın alın. DSL filtresi yüklüyse filtreler bozuk olabileceği için başka birini deneyin.
    6.
    Sorun sürerse bundan sonraki bölümlerde daha ayrıntılı sorun çözümlerini bulun.


Sorunları çözme

Fakslar yavaş gönderiliyor

    Ürünün telefon hattının kalitesinde bozulmayla karşılaşıldı.

    ●
    Hattın durumu iyileştiğinde faksı yeniden göndermeyi deneyin.
    ●
    Hattın faks göndermeyi destekleyip desteklemediğini telefon servisini sağlayandan öğrenin.
    ●
    Orijinal olarak beyaz kağıt kullanın. Gri, sarı veya pembe gibi renkler kullanmayın.
    ●
    Büyük faks işlerini küçük bölümlere ayırın ve her bölümü ayrıca fakslayın.
    ●
    Hata Düzeltme ayarını kapatma
    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Hizmet'i ve daha sonra, Faks Hizmeti'ni seçin.
    3.
    Hata Düzeltme'yi ve sonra, Kapalı değerini seçin.
    NOT:

    Hata Düzeltme seçeneğinin kapatılması görüntü kalitesini düşürebilir.

    ●
    Faks Hızı ayarını artırın.
    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Faks Ayarları ve ardından Gelişmiş Ayarlar öğesini seçin.
    3.
    Faks Hızı'nı ve sonra, doğru ayarı seçin.
    ●
    Kontrol panelinden, faks ayarlarını daha düşük çözünürlüğe getirin.
    NOT:

    Yüksek çözünürlüklü faksların gönderilmesi, düşük çözünürlüklü fakslara göre daha uzun sürebilir.
    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Faks Ayarları ve ardından Gelişmiş Ayarlar öğesini seçin.
    3.
    Faks Çözünürlüğü'nü ve ardından doğru ayarı seçin.


Sorunları çözme

Faksın kalitesi kötü

    Faks bulanık veya çok silik.

    ●
    Faks gönderirken faks çözünürlüğünü yükseltin. Çözünürlük alınan faksları etkilemez.
    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Faks Ayarları ve ardından Gelişmiş Ayarlar öğesini seçin.
    3.
    Faks Çözünürlüğü'nü ve ardından doğru ayarı seçin.
    NOT:

    Çözünürlüğü artırmak iletim hızını yavaşlatır.
    ●
    Kontrol panelinden Hata Düzeltme ayarını açın.
    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Hizmet'i ve daha sonra, Faks Hizmeti'ni seçin.
    3.
    Hata Düzeltme'yi ve sonra, Açık değerini seçin.
    ●
    Toner kartuşunu kontrol edin ve gerekirse kartuşu değiştirin.
    ●
    Gönderenden, gönderimi yapan faks makinesindeki kontrast ayarını koyulaştırıp faksı yeniden göndermesini isteyin.


Sorunları çözme

Faks kesiliyor veya iki sayfaya yazdırılıyor
    ●
    Varsayılan Kağıt Boyutu ayarını belirleyin. Fakslar, Varsayılan Kağıt Boyutu ayarları temel alınarak tek kağıt boyutuna yazdırılır.
    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Sistem Ayarları'nı ve ardından Kağıt Ayarları'nı seçin.
    3.
    Kağıt Boyutu'nu ve ardından doğru ayarı seçin.
    ●
    Faks için kullanılan tepsinin kağıt türünü ve boyutunu ayarlayın.
    ●
    Uzun faksları Letter veya A4 boyutlu kağıda yazdırmak için Sayfaya Sığdır ayarını açın.
    1.
    Ürün kontrol panelinde Ayarlar [image] düğmesine basın.
    2.
    Faks Ayarları ve ardından Gelişmiş Ayarlar öğesini seçin.
    3.
    Sayfaya Sığdır'ı ve daha sonra, Açık değerini seçin.
    NOT:

    Sayfaya Sığdır ayarı kapalıysa ve Varsayılan Kağıt Boyutu ayarı Letter olarak belirlenmişse Legal boyutlu bir orijinal iki sayfaya yazdırılır.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

NOT:
●
Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.
●
Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.
●
Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.
●
Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

    Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici için kısayol tuşları

    Yardım Görüntüleyici'yi kapatmak için.
    ALT+F4
    Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için.
    ALT+SEKME TUşU
    Seçenekler menüsünü görüntülemek için.
    ALT+O
    Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın.
    ALT+O ve sonra I tuşuna basın.
    Gezinme bölmesini gizlemek veya göstermek için.
    ALT+O ve sonra T tuşuna basın.
    Bir konuyu yazdırmak için.
    ALT+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
    Önceki konuya dönmek için.
    ALT+SOL OK veya ALT+O ve sonra B tuşuna basın.
    Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir).
    ALT+SAğ OK veya ALT+O ve sonra F tuşuna basın.
    Arama vurgulamasını açmak veya kapatmak için.
    ALT+O ve sonra O tuşuna basın.
    Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır).
    F5 veya ALT+O ve sonra R tuşuna basın.
    Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler).
    ALT+O ve sonra H tuşuna basın.
    Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır).
    ALT+O ve sonra S tuşuna basın.
    Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz.
    ALT+O ve sonra 1 veya 2 tuşuna basın.
    Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için.
    F6
    Bir konu içinde ilerlemek için.
    YUKARı OK ve AşAğı OK veya PAGE UP (Önceki Sayfa) PAGE DOWN (Sonraki Sayfa)
    Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için.
    SEKME

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

    İçindekiler sekmesini görüntülemek için.
    ALT+C
    Bir kitabı veya klasörü açmak ve kapatmak için.
    ARTı İşARETI (+) ve EKSI İşARETI (-) veya SOL OK ve SAğ OK
    Bir konuyu seçmek için.
    YUKARı OK ve AşAğı OK
    Seçilen konuyu görüntülemek için.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Dizin sekmesi için kısayol tuşları

    Dizin sekmesini görüntülemek için.
    ALT+N
    Aramak üzere bir anahtar sözcük yazmak için.
    ALT+W ve sonra sözcüğü yazın
    Listeden bir anahtar sözcük seçmek için.
    YUKARı OK ve AşAğı OK
    İlişkili konuyu görüntülemek için.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Ara sekmesi için kısayol tuşları

    Ara sekmesini görüntülemek için.
    ALT+S
    Aramak üzere bir anahtar sözcük yazmak için.
    ALT+W ve sonra sözcüğü yazın
    Bir arama başlatmak için.
    ALT+L
    Sonuçlar listesinden bir konu seçmek için.
    ALT+T ve sonra YUKARı OK ve AşAğı OK
    Seçilen konuyu görüntülemek için.
    ALT+D
    Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
    Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için.
    ALT+U
    Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için.
    ALT+M
    Yalnızca konu başlıklarında arama yapmak için.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Sık Kullanılanlar sekmesi için kısayol tuşları

    Sık Kullanılanlar sekmesini görüntülemek için.
    ALT+I
    Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için.
    ALT+A
    Sık Kullanılanlar listesinden bir konu seçmek için.
    ALT+P ve sonra YUKARı OK ve AşAğı OK
    Seçilen konuyu görüntülemek için.
    ALT+D
    Seçilen konuyu listeden kaldırmak için.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

Yardımdan daha fazla yararlanma

    HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

    ●
    Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.
    ●
    İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.
    ●
    Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.
    ●
    Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.
    ●
    Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.
    ●
    Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusu bulma

    Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

    ●
    İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.
    ●
    Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.
    ●
    Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.
    NOT:

    İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

Sık kullanılan yardım konularının listesini oluşturma

    1.
    Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.
    2.
    Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.
    NOT:
    ●
    Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.
    ●
    Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.
    ●
    Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusunu kopyalama

    1.
    Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.
    2.
    Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.
    3.
    Konuyu içine kopyalamak istediğiniz belgeyi açın.
    4.
    İmleci bilginin görünmesini istediğiniz yere getirin.
    5.
    Düzen menüsünde Yapıştır'ı tıklatın.
    NOT:

    Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

Geçerli yardım konusunu yazdırma

    Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

    NOT:

    İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

Konuları araç çubuğu düğmelerini kullanarak bulma

    Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

    ●
    Geri görüntülediğiniz en son konuya geri gider.
    ●
    İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.
    ●
    Sonraki içerik tablosunda listelenen bir sonraki konuya gider.
    ●
    Önceki içerik tablosunda listelenen bir önceki konuya gider.
    ●
    Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.
    ●
    Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.
    ●
    Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.
    NOT:

    Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

Kısayol menü komutlarını kullanma

    Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

    Komut
    Açıklama
    İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın.
    İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
    İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın.
    Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
    Sağ tıklatın, ardından Yazdır'ı tıklatın.
    Konu yazdırılır.

    NOT:

    Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com