HP LaserJet Pro MFP M225, M226

Посібник користувача

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Українська

Інформація про торгову марку та авторські права

    Авторське право та ліцензія

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

    Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

    Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

    Номер виробу: CF484-90977

    Edition 1, 10/2014

    Інформація про приналежність товарних знаків

    Adobe®, Adobe Photoshop®, Acrobat® та PostScript® є товарними знаками Adobe Systems Incorporated.

    Apple і емблема Apple є товарними знаками компанії Apple Computer, Inc., зареєстрованими в США та інших країнах/регіонах. iPod є товарним знаком компанії Apple Computer, Inc. Товарний знак iPod можна копіювати лише на законних підставах або з дозволу правовласників. Крадіжка музики заборонена.

    Microsoft®, Windows®, Windows® XP та Windows Vista® є зареєстрованими у США товарними знаками корпорації Майкрософт.

    UNIX® є зареєстрованим товарним знаком The Open Group.


Загальні відомості про пристрій

  • Порівняння виробів
  • Вигляд виробу
  • Встановлення апаратного і програмного забезпечення
Додаткові відомості:

Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Сторінка HP з універсальною довідкою для пристроїв містить такі розділи:

●
Встановлення і налаштування
●
Знайомство і використання
●
Вирішення проблем
●
Перевірте наявність оновлення програмного забезпечення
●
Форуми технічної підтримки
●
Гарантійна та нормативна інформація


Загальні відомості про пристрій

Порівняння виробів

Назва моделі
Назва виробу
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
Розміри виробу
Висота
371 мм
371 мм
371 мм
371 мм
371 мм
Глибина
408 мм
408 мм
408 мм
408 мм
408 мм
Ширина
443 мм
443 мм
443 мм
443 мм
443 мм
Вага з урахуванням катриджа з тонером
11,0 кг
11,0 кг
11,1 кг
11,0 кг
11,0 кг
Робота з папером
Лоток першочергового подавання (лоток 1, ємність – 10 аркушів)
Основний вхідний лоток (лоток 2, ємність – 250 аркушів)
Стандартний вихідний відсік (ємність – 100 аркушів)
Автоматичний дуплексний друк
Підтримувані операційні системи
Windows XP, 32-розрядна, пакет оновлень SP2 і вище
Windows Vista, 32-розрядна та 64-розрядна
Windows 7, 32-розрядна та 64-розрядна
Windows 8, 32- та 64-розрядна
Windows 8.1, 32- та 64-розрядна
Windows 2003 Server,32-розрядна, пакет оновлень SP1 і вище, лише драйвери друку та сканування
Windows 2003 Server, 64-розрядна, пакет оновлень SP1 і вище, лише драйвер друку з використанням майстра додавання принтера
Windows 2003 Server, випуски Standard та Enterprise, лише драйвери друку і сканування
Windows 2003 Server, 32-розрядна, випуски Standard та Enterprise, лише драйвери друку та сканування
Windows 2003 R2 Server, 64-розрядна, випуски Standard та Enterprise, лише драйвер друку з використанням майстра додавання принтера
Windows 2008 Server, 32-та 64-розрядна, (пакет оновлень SP1 і вище), лише драйвери друку і сканування
Windows 2008 R2 Server, 64-розрядна, лише драйвери друку та сканування
Windows 2008 R2 Server, 64-розрядна, пакет оновлень SP1, лише драйвери друку та сканування
Windows 2008 Server, випуски Standard та Enterprise, лише драйвери друку і сканування
Windows 2012 R2 Server, 64-розрядна, лише драйвер друку з використанням майстра додавання принтера
Windows 2012 Server, 64-розрядна, лише драйвер друку з використанням майстра додавання принтера
Mac OS X 10.7 – 10.9
Підтримувані драйвери друку та сканування для Windows
Спеціальний драйвер друку HP PCL6
Цей драйвер постачається як стандартний драйвер друку на компакт-диску, що входить у комплект.
Драйвер сканування HP
Цей драйвер постачається на компакт-диску, що входить у комплект.
Драйвер друку HP UPD PCL5c 6
Доступний для завантаження
Драйвер друку HP UPD PCL 6
Доступний для завантаження
Драйвер друку HP UPD PS
Доступний для завантаження
Підключення
Високошвидкісний порт USB 2.0
З'єднання 10/100 Ethernet LAN
Можливість під'єднання до бездротової мережі.
USB-порт для друку і сканування без використання комп'ютера
Пам'ять
256 Мб ОЗП
Дисплей панелі керування
2-лінійний РК-дисплей
Кольоровий графічний сенсорний екран
Друк
Швидкість друку: до 25 сторінок на хвилину (стор./хв.) на аркушах формату A4 і 26 стор./хв. на аркушах формату Letter.
Копіювання
Планшетний сканер підтримує папір розміром до A4 або Letter
Пристрій подачі документів підтримує папір розміром до формату Legal
(Копіювання до 15 копій на хвилину)
Роздільна здатність копіювання - 300 точок на дюйм (dpi)
Сканування
Планшетний сканер підтримує папір розміром до A4 або Letter
Пристрій подачі документів підтримує папір розміром до формату Legal
Роздільна здатність сканера до 1200 точок/дюйм
Кольорове сканування
Вбудована програма оптичного розпізнавання тексту (OCR) дає можливість зберігати розпізнаний текст у програмі HP Scan у таких форматах: PDF із можливістю текстового пошуку (.pdf), форматований текст (.rtf) або простий текст (.txt)
Сканування для надсилання електронною поштою
Сканування в мережеву папку
Сканування на USB
Факс
V.34 із двома факсовими портами RJ-11

Цей розділ містить інформацію з таких тем:

  • Споживання електроенергії, електротехнічні характеристики та акустична емісія
  • Специфікації середовища роботи


Загальні відомості про пристрій

Споживання електроенергії, електротехнічні характеристики та акустична емісія

    Щоб отримати найновіші дані, див. www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    ПОПЕРЕДЖЕННЯ.

    Вимоги до електричного живлення залежать від країни/регіону, де продано пристрій. Не намагайтесь трансформувати робочу напругу. Це може призвести до пошкодження виробу і втрати гарантії.


Загальні відомості про пристрій

Специфікації середовища роботи

    Середовище
    Рекомендовані значення
    Допустиме
    Температура
    17° до 25°C
    15° до 30°C
    Відносна вологість
    30% до 70% відносної вологості (ВВ)
    10% до 80% ВВ
    Висота
    Не використовується
    0 до 3048 м


Загальні відомості про пристрій

Вигляд виробу
  • Вигляд пристрою спереду
  • Вигляд пристрою ззаду
  • Огляд панелі керування


Загальні відомості про пристрій

Вигляд пристрою спереду

    Вигляд пристрою спереду

    1
    Ручка для піднімання кришки сканера
    2
    Вхідний лоток пристрою подачі документів (для усунення застрягання лоток піднімається)
    3
    Вихідний відсік ПАПД
    4
    Панель керування (з можливістю нахилу для зручності)
    Для моделей dn: РК-панель керування
    Для моделей dw: графічна сенсорна панель керування
    5
    Кнопка увімкнення/вимкнення живлення
    6
    Назва моделі
    7
    Лоток першочергового подавання (лоток 1)
    8
    Основний вхідний лоток (лоток 2)
    9
    Вихідний відсік
    10
    Ручка для відкривання верхньої кришки (для доступу до картриджа з тонером і для усунення застрягань)
    11
    USB-порт для друку і сканування без використання комп'ютера (лише в моделях dw)


Загальні відомості про пристрій

Вигляд пристрою ззаду

    Вигляд пристрою ззаду

    1
    Задні дверцята (для усунення застрягань)
    2
    Порт Ethernet
    3
    Hi-Speed USB 2.0
    4
    Лінійний аналоговий вхід для під'єднання факсової телефонної лінії
    5
    Лінійний аналоговий вихід для під'єднання телефону, автовідповідача чи інших пристроїв
    ПРИМІТКА.

    Цей порт закрито гумовою заглушкою. Щоб відкрити порт, візьміть заглушку за верхній край і потягніть донизу.
    6
    Підключення до джерела живлення
    7
    Наклейка з назвою моделі та серійним номером
    8
    Гніздо для кабельного замка безпеки


Загальні відомості про пристрій

Огляд панелі керування

Цей розділ містить інформацію з таких тем:

  • Панель керування моделей M225dn, M225rdn та M226dn
  • Панель керування моделей M225dw та M226dw


Загальні відомості про пристрій

Панель керування моделей M225dn, M225rdn та M226dn

    1
    Кнопка пуску факсу
    Запуск завдання факсу.
    2
    Індикатор уваги
    Повідомляє про виникнення помилки, про брак носіїв у лотку або інші обставини, які вимагають уваги користувача.
    3
    Індикатор готовності
    Показує готовність пристрою до роботи.
    4
    Кнопка налаштування
    Запуск меню Setup (Налаштування)
    5
    клавіша стрілка ліворуч.
    Рух курсором ліворуч або прокручування параметрів меню
    6
    кнопка OK
    Підтвердження налаштування або продовження дії.
    7
    клавіша Стрілка праворуч
    Рух курсором праворуч або прокручування параметрів меню
    8
    Кнопка увімкнення/вимкнення живлення
    Вимкнення пристрою.
    9
    Кнопка "Скасувати"
    Дає змогу скинути параметри, скасувати поточне завдання або вийти з поточного меню.
    10
    Кнопка параметрів копіювання
    Запуск меню Copy Settings (Параметри копіювання).
    11
    Кнопка Світліше/Темніше
    Регулювання рівня яскравості для поточного завдання копіювання.
    12
    Кнопка "К-сть копій"
    Дозволяє вказати кількість копій.
    13
    клавіша Назад
    Дає змогу повернутись до попереднього екрана.
    14
    Кнопка пуску копіювання
    Розпочинає копіювання
    15
    Кнопка ePrint
    Запуск меню Web Services (Веб-служби)
    16
    Цифрова клавіатура
    Використовується для введення номерів факсу або вибору параметрів меню.
    17
    Кнопка повторного набору номера факсу
    Повторний набір номера факсу попереднього завдання.


Загальні відомості про пристрій

Панель керування моделей M225dw та M226dw

    Сенсорна панель керування

    1
    Кнопка веб-служб HP
    Надає швидкий доступ до функцій веб-служб HP, зокрема HP ePrint.
    2
    Кнопка налаштування
    Запуск меню Setup (Налаштування)
    3
    Кнопка бездротового зв'язку
    Надає доступ до меню бездротового з'єднання та до інформації про стан цього з'єднання.
    ПРИМІТКА.

    У разі встановлення зв'язку з бездротовою мережею ця піктограма змінюється на шкалу сили сигналу.
    4
    Кнопка мережі
    Надає доступ до параметрів мережі та відомостей про неї.
    ПРИМІТКА.

    Ця кнопка відображається лише коли пристрій під'єднано до мережі.
    5
    Кнопка інформації
    Надає інформацію про стан пристрою.
    6
    Кнопка витратних матеріалів
    Надає інформацію про стан витратних матеріалів.
    7
    Кнопка довідки
    Надає доступ до довідки панелі керування.
    8
    Кнопка увімкнення/вимкнення живлення
    Вмикає і вимикає пристрій.
    9
    Кнопка Стрілка праворуч
    Рух курсором праворуч або перехід до наступного екрана.
    ПРИМІТКА.

    Ця кнопка світиться тільки тоді, коли цю функцію можна застосовувати до поточного екрана.
    10
    Кнопка "Скасувати"
    Дає змогу скинути параметри, скасувати поточне завдання або вийти з поточного екрана.
    ПРИМІТКА.

    Ця кнопка світиться тільки тоді, коли цю функцію можна застосовувати до поточного екрана.
    11
    Кнопка Apps (Програми)
    Надає доступ до меню Apps (Програми) для безпосереднього друку з вибраних веб-програм.
    12
    Кнопка факсу
    Надає доступ до функцій факсу.
    13
    Кнопка Scan (Сканування)
    Надає доступ до функцій сканування
    ●
    Scan to USB Drive (Сканувати на диск USB)
    ●
    Scan to Network Folder (Сканування до мережевої папки)
    ●
    Scan to E-mail (Сканувати в електронну пошту)
    14
    Кнопка USB
    Надає доступ до меню USB-накопичувача.
    15
    Кнопка Copy (Копіювання)
    Надає доступ до функції копіювання.
    16
    Стан пристрою
    Надає відомості про загальний стан пристрою.
    17
    Кнопка Назад
    Дає змогу повернутись до попереднього екрана.
    ПРИМІТКА.

    Ця кнопка світиться тільки тоді, коли цю функцію можна застосовувати до поточного екрана.
    18
    Кнопка стрілка ліворуч.
    Рух курсором ліворуч або перехід до попереднього екрана.
    ПРИМІТКА.

    Ця кнопка світиться тільки тоді, коли цю функцію можна застосовувати до поточного екрана.
    19
    Кнопка головного екрана
    Дає змогу перейти до головного екрана.
    20
    Індикатор бездротового зв'язку
    Повідомляє про увімкнення бездротової мережі. Під час встановлення з'єднання з бездротовою мережею індикатор блимає.


Загальні відомості про пристрій

Встановлення апаратного і програмного забезпечення

    Базові вказівки щодо встановлення читайте в Посібнику зі встановлення апаратного забезпечення, що додається до виробу. Додаткові вказівки читайте на веб-сайті технічної підтримки HP.

    Перейдіть за адресою www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226, щоб отримати повну довідку для пристрою HP. Розділи технічної підтримки:

    ●
    Встановлення і налаштування
    ●
    Знайомство і використання
    ●
    Вирішення проблем
    ●
    Перевірте наявність оновлення програмного забезпечення
    ●
    Форуми технічної підтримки
    ●
    Гарантійна та нормативна інформація


Лотки для паперу

  • Підтримувані розміри і типи паперу
  • Завантаження лотка першочергового подавання (лоток 1)
  • Завантаження основного вхідного лотка (лоток 2)
Додаткові відомості:

Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Сторінка HP з універсальною довідкою для пристроїв містить такі розділи:

●
Встановлення і налаштування
●
Знайомство і використання
●
Вирішення проблем
●
Перевірте наявність оновлення програмного забезпечення
●
Форуми технічної підтримки
●
Гарантійна та нормативна інформація


Лотки для паперу

Підтримувані розміри і типи паперу
  • Підтримувані розміри паперу
  • Підтримувані типи паперу


Лотки для паперу

Підтримувані розміри паперу
    ПРИМІТКА.

    Щоб отримати оптимальні результати, перед виконанням друку в драйвері принтера виберіть правильний розмір і тип паперу.

    Розмір
    Габарити
    Лоток першочергового подавання (лоток 1)
    Основний вхідний лоток (лоток 2)
    Автоматичний дуплексний друк
    Letter
    216 x 279 мм

    Legal
    216 x 356 мм

    Executive
    184 x 267 мм

    Oficio 8,5 x 13
    216 x 330 мм

    4 x 6
    102 x 152 мм

    5 x 8
    127 x 203 мм

    A4
    210 x 297 мм

    A5
    148 x 210 мм

    A6
    105 x 148 мм

    B5 (JIS)
    182 x 257 мм

    B6 (JIS)
    129 x 182 мм

    10 x 15 см
    100 x 150 мм

    Oficio 216 x 340 мм
    216 x 340 мм

    16K
    195 x 270 мм

    16K
    184 x 260 мм

    16K
    197 x 273 мм

    Japanese Postcard
    Postcard (JIS)
    100 x 148 мм (3,9 x 5,8 дюймів)

    Подвійна Japan Postcard повернута
    Double Postcard (JIS)
    200 x 148 мм

    Конверт №10
    105 x 241 мм

    Конверт Monarch
    98 x 191 мм

    Конверт B5
    176 x 250 мм

    Конверт C5
    162 x 229 мм

    Конверт DL
    110 x 220 мм

    Custom (Інше)
    від 76 x 127 мм до 216 x 356 мм


Лотки для паперу

Підтримувані типи паперу
    ПРИМІТКА.

    Щоб отримати оптимальні результати, перед виконанням друку в драйвері принтера виберіть правильний розмір і тип паперу.

    Тип
    Односторонній дуплексний друк або дуплексний друк вручну
    Автоматичний дуплексний друк
    Звичайний

    HP EcoSMART Lite (Тонкий папір)

    Легкий 60-74 г/м2

    Середньої щільності 85–95 г/м2

    Середньої щільності 96–110 г/м2

    Цупкий 111–130 г/м2

    Надцупкий 131–175 г/м2

    Прозора плівка

    Наклейки

    Друкований бланк

    Конверт

    Попередньо друковані форми

    Перфорований

    Кольоровий

    Високого ґатунку

    Вторинної переробки

    Жорсткий

    Веленевий


Лотки для паперу

Завантаження лотка першочергового подавання (лоток 1)
    ПРИМІТКА.

    Додаючи папір, вийміть усі аркуші зі вхідного лотка, складіть їх разом із новими та вирівняйте отриманий стос. Не розкривайте папір віялом. Це допоможе зменшити ризик застрягання паперу і уникнути втягування пристроєм кількох аркушів одночасно. Папір не повинен бути зморщеним, зігнутим або пошкодженим.

    1.
    Завантажте папір лицьовою стороною догори, верхом уперед у вхідний лоток.

    Орієнтація паперу в лотку залежить від типу завдання друку. Додаткову інформацію читайте в розділі Орієнтація паперу лотка 1.

    Завантажте папір у лоток

    2.
    Встановіть напрямні впритул до стосу паперу.

    Відрегулюйте бокові напрямні

    Орієнтація паперу лотка 1
    Тип паперу
    Duplex Mode (Режим дуплексного друку)
    Як завантажити папір
    Заздалегідь надрукований аркуш або бланк
    1–сторонній або 2–сторонній друк вручну
    Лицьовою стороною догори
    Верхнім краєм уперед до пристрою

    Перфорований
    1–сторонній або 2–сторонній друк вручну
    Лицьовою стороною догори
    Отворами до лівого боку пристрою

    Конверти
    Односторонній друк
    Лицьовою стороною догори
    Верхній край у правому напрямку лотка, край із маркою заходить у пристрій останнім


Лотки для паперу

Завантаження основного вхідного лотка (лоток 2)
    ПРИМІТКА.

    Додаючи папір, вийміть усі аркуші зі вхідного лотка, складіть їх разом із новими та вирівняйте отриманий стос. Не розкривайте папір віялом. Це допоможе зменшити ризик застрягання паперу і уникнути втягування пристроєм кількох аркушів одночасно. Папір не повинен бути зморщеним, зігнутим або пошкодженим.

    1.
    Відкрийте кришку для захисту від пилу.

    Відкрийте кришку для захисту від пилу

    2.
    Завантажте папір у лоток. Переконайтеся, що папір вставлено під язички лотка і він знаходиться нижче індикаторів максимальної висоти стосу.

    Орієнтація паперу в лотку залежить від типу завдання друку. Додаткові відомості див. у розділі Орієнтація паперу лотка 2.

    Завантажте папір у лоток

    3.
    Встановіть напрямні впритул до стосу паперу.

    Відрегулюйте бокові напрямні

    4.
    Закрийте кришку для захисту від пилу.

    Закрийте кришку для захисту від пилу

    Орієнтація паперу лотка 2
    Тип паперу
    Режим дуплексного друку
    Як завантажити папір
    Заздалегідь надрукований аркуш або бланк
    1–сторонній або 2–сторонній друк
    Лицьовою стороною догори
    Верхній край спрямований у виріб

    Перфорований
    1–сторонній або 2–сторонній друк
    Лицьовою стороною догори
    Отворами до лівого боку пристрою


Запчастини, витратні матеріали та аксесуари

  • Замовлення деталей, аксесуарів та витратних матеріалів
  • Заміна картриджа з тонером
Додаткові відомості:

Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Сторінка HP з універсальною довідкою для пристроїв містить такі розділи:

●
Встановлення і налаштування
●
Знайомство і використання
●
Вирішення проблем
●
Перевірте наявність оновлення програмного забезпечення
●
Форуми технічної підтримки
●
Гарантійна та нормативна інформація


Запчастини, витратні матеріали та аксесуари

Замовлення деталей, аксесуарів та витратних матеріалів

Цей розділ містить інформацію з таких тем:

  • Замовлення
  • Витратні матеріали та аксесуари


Запчастини, витратні матеріали та аксесуари

Замовлення

    Замовлення витратних матеріалів і паперу
    www.hp.com/go/suresupply
    Замовлення фірмових деталей та аксесуарів HP
    www.hp.com/buy/parts
    Замовлення в центрі обслуговування або центрі технічної підтримки
    Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
    Замовлення через вбудований веб-сервер HP (EWS)
    Щоб отримати доступ, у підтримуваному веб-браузері на комп’ютері в полі адреси/URL введіть ІР-адресу виробу або ім’я хоста. EWS містить посилання на веб-сайт HP SureSupply, що забезпечує можливості для придбання оригінальних витратних матеріалів HP.


Запчастини, витратні матеріали та аксесуари

Витратні матеріали та аксесуари

    Елемент
    Опис
    Код замовлення
    Картридж із тонером HP 83A
    Змінний картридж із тонером
    CF283A
    Картридж із тонером HP 83A
    Змінний картридж із тонером високої ємності
    CF283X
    Картридж із тонером HP 88A
    Змінний картридж із тонером (лише для Китаю та Індії)
    CC388A
    USB-кабель
    Стандартний кабель довжиною 2 м для підключення USB-сумісних пристроїв
    C6518A


Запчастини, витратні матеріали та аксесуари

Заміна картриджа з тонером

    Коли ресурс картриджа з тонером буде майже вичерпано, відобразиться повідомлення з порадою замовити новий картридж. Ви можете продовжувати друкувати з використанням поточного картриджа, поки розподіл тонера забезпечує прийнятну якість друку.

    Друге повідомлення з’являється на панелі керування, коли рівень тонера в картриджі досягає найнижчого порогу.

    1.
    Підніміть блок сканера.

    Піднімання блока сканера

    2.
    Відкрийте верхню кришку.

    Відкрийте верхню кришку.

    3.
    Вийміть картридж із тонером.

    Вийміть картридж із тонером

    4.
    Вийміть новий картридж із тонером з упаковки. Покладіть використаний картридж із тонером у пакет для утилізації.

    Витягніть новий картридж із тонером з упаковки

    5.
    Візьміть картридж із тонером з обох боків і рівномірно розподіліть тонер, обережно потрусивши картридж.
    ПОПЕРЕДЖЕННЯ.

    Не торкайтеся кришки або поверхні валика.

    Обережно струсіть картридж із тонером

    6.
    Зігніть язичок на лівому боці картриджа, щоб відділити його. Потягніть за язичок, щоб повністю зняти стрічку з картриджа. Покладіть язичок і стрічку в коробку з-під картриджа з тонером для утилізації.

    Зніміть пакувальну стрічку

    7.
    Вирівняйте картридж із тонером за напрямними всередині пристрою і щільно вставте його.

    Встановіть картридж із тонером

    8.
    Закрийте верхню кришку.

    Закрийте верхню кришку

    9.
    Опустіть блок сканера.

    Опускання блока сканера


Друк

  • Завдання друку (Windows)
  • Завдання друку (Mac OS X)
  • Налаштування друку HP Wireless Direct
  • Мобільний друк
  • Прямий друк із USB (лише моделі dw)
Додаткові відомості:

Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Сторінка HP з універсальною довідкою для пристроїв містить такі розділи:

●
Встановлення і налаштування
●
Знайомство і використання
●
Вирішення проблем
●
Перевірте наявність оновлення програмного забезпечення
●
Форуми технічної підтримки
●
Гарантійна та нормативна інформація


Друк

Завдання друку (Windows)
  • Як друкувати (Windows)
  • Автоматичний друк з обох сторін (Windows)
  • Двосторонній друк із подачею вручну (Windows)
  • Друк кількох сторінок на одному аркуші (Windows)
  • Вибір типу паперу (Windows)
  • Додаткові завдання друку


Друк

Як друкувати (Windows)

    Подана процедура описує базовий процес друку в ОС Windows.

    1.
    У програмі виберіть параметр Друк.
    2.
    Виберіть у списку принтерів потрібний виріб. Щоб змінити налаштування, натисніть кнопку Properties (Властивості) або Preferences (Параметри), щоб відкрити драйвер принтера.
    ПРИМІТКА.

    Назва кнопок може бути для різних програм різною.

    Вікно вибору пристрою

    3.
    Вибираючи вкладки в драйвері друку, налаштуйте доступні параметри. Наприклад, налаштуйте орієнтацію паперу у вкладці Finishing (Кінцева обробка), а у вкладці Paper/Quality (Папір/Якість) встановіть джерело подачі паперу, тип паперу, розмір паперу та параметри якості.

    Вкладка "Кінцева обробка"

    4.
    Натисніть OK, щоб повернутися до діалогового вікна Друк. У цьому вікні виберіть кількість копій, яку потрібно надрукувати.
    5.
    Щоб надрукувати завдання, натисніть кнопку OK.


Друк

Автоматичний друк з обох сторін (Windows)

    Використовуйте цю процедуру для виробів із встановленим пристроєм автоматичного дуплексного друку. На пристроях, де не встановлено пристрій автоматичного двостороннього друку, або для друку на папері, який не підтримується пристроєм автоматичного двостороннього друку, можна друкувати на обох сторонах вручну.

    1.
    У програмі виберіть параметр Друк.
    2.
    Виберіть пристрій у списку принтерів і натисніть кнопку Властивості або Установки, щоб відкрити драйвер пристрою.
    ПРИМІТКА.

    Назва кнопок може бути для різних програм різною.
    3.
    Виберіть вкладку Кінцева обробка.
    4.
    Поставте прапорець у полі Друкувати на дві сторони. Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.
    5.
    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Друк

Двосторонній друк із подачею вручну (Windows)

    Використовуйте цей спосіб на пристроях, де не встановлено пристрій автоматичного двостороннього друку, або для друку на папері, який не підтримується пристроєм автоматичного двостороннього друку.

    1.
    У програмі виберіть параметр Друк.
    2.
    Виберіть пристрій у списку принтерів і натисніть кнопку Властивості або Установки, щоб відкрити драйвер пристрою.
    ПРИМІТКА.

    Назва кнопок може бути для різних програм різною.
    3.
    Виберіть вкладку Кінцева обробка.
    4.
    Поставте прапорець у полі Друкувати на дві сторони (вручну). Натисніть OK, щоб надрукувати першу сторінку кожного аркуша завдання.
    5.
    Вийміть стос надрукованих аркушів із вихідного лотка і покладіть його в лоток 1.
    6.
    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (Windows)

    1.
    У програмі виберіть параметр Друк.
    2.
    Виберіть пристрій у списку принтерів і натисніть кнопку Властивості або Установки, щоб відкрити драйвер пристрою.
    ПРИМІТКА.

    Назва кнопок може бути для різних програм різною.
    3.
    Виберіть вкладку Кінцева обробка.
    4.
    Виберіть кількість сторінок на аркуші в розкривному меню Кількість сторінок на аркуші.
    5.
    Виберіть правильні налаштування для параметрів Друкувати межі сторінки, Порядок сторінок та Орієнтація. Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.
    6.
    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Друк

Вибір типу паперу (Windows)

    1.
    У програмі виберіть параметр Друк.
    2.
    Виберіть пристрій у списку принтерів і натисніть кнопку Властивості або Установки, щоб відкрити драйвер пристрою.
    ПРИМІТКА.

    Назва кнопок може бути для різних програм різною.
    3.
    Виберіть вкладку Папір/Якість.
    4.
    У розкривному списку Тип паперу виберіть Додатково...
    5.
    Розгорніть список параметрів Тип: .
    6.
    Розгорніть категорію типів паперу, яка найбільше відповідає використовуваному паперу.
    7.
    Виберіть параметр типу паперу, який використовується, а потім натисніть кнопку OK.
    8.
    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Для друку в діалоговому вікні Друк натисніть кнопку OK.


Друк

Додаткові завдання друку

    Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Ви матимете змогу переглянути вказівки щодо виконання спеціальних завдань друку, зокрема:

    ●
    створення та використання ярликів швидкого виклику друку для Windows;
    ●
    вибір формату паперу і використання власних налаштувань формату паперу;
    ●
    вибір орієнтації сторінки;
    ●
    створення брошури;
    ●
    масштабування документа відповідно до вибраного розміру паперу;
    ●
    друк першої і останньої сторінок на нестандартному папері;
    ●
    друк водяних знаків на документі.


Друк

Завдання друку (Mac OS X)
  • Як друкувати (OS X)
  • Автоматичний друк з обох сторін аркуша (OS X)
  • Друк з обох сторін аркуша з подаванням паперу вручну (OS X)
  • Друк кількох сторінок на одному аркуші (OS X)
  • Вибір типу паперу (OS X)
  • Додаткові завдання друку


Друк

Як друкувати (OS X)

    Подана процедура описує базовий процес друку в OS X.

    1.
    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).
    2.
    Виберіть виріб.
    3.
    Клацніть пункт Show Details (Детальніше) і виберіть інші меню для вибору налаштувань друку.
    4.
    Натисніть кнопку Print (Друк).


Друк

Автоматичний друк з обох сторін аркуша (OS X)
    ПРИМІТКА.

    Наведена тут інформація стосується виробів із автоматичним пристроєм двостороннього друку.
    ПРИМІТКА.

    Ця функція доступна у разі встановлення драйвера друку HP. У разі використання AirPrint вона може бути недоступна.

    1.
    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).
    2.
    Виберіть виріб.
    3.
    Клацніть пункт Show Details (Детальніше) і виберіть меню Layout (Макет).
    4.
    Виберіть параметри зшивання у випадному списку Two-Sided (Двосторонній).
    5.
    Натисніть кнопку Print (Друк).


Друк

Друк з обох сторін аркуша з подаванням паперу вручну (OS X)
    ПРИМІТКА.

    Ця функція доступна у разі встановлення драйвера друку HP. У разі використання AirPrint вона може бути недоступна.

    1.
    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).
    2.
    Виберіть виріб.
    3.
    Клацніть пункт Show Details (Детальніше) і виберіть меню Manual Duplex (Ручний дуплекс).
    4.
    Клацніть поле Manual Duplex (Ручний дуплекс) і виберіть параметр зшивання.
    5.
    Натисніть кнопку Print (Друк).
    6.
    Вийміть із виробу усі порожні сторінки, що знаходяться у лотку 1.
    7.
    Вийміть стос надрукованих аркушів із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу.
    8.
    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (OS X)

    1.
    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).
    2.
    Виберіть виріб.
    3.
    Клацніть пункт Show Details (Детальніше) і виберіть меню Layout (Макет).
    4.
    Виберіть із розкривного списку Pages per Sheet (Сторінок на аркуш) кількість сторінок, які потрібно надрукувати на кожному аркуші.
    5.
    В області Layout Direction (Напрямок компонування) виберіть послідовність і розташування сторінок на аркуші.
    6.
    У меню Borders (Поля) виберіть тип поля для друку навколо кожної сторінки на аркуші.
    7.
    Натисніть кнопку Print (Друк).


Друк

Вибір типу паперу (OS X)

    1.
    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).
    2.
    Виберіть виріб.
    3.
    Клацніть пункт Show Details (Детальніше) і виберіть меню Media & Quality (Носії та якість) або Paper/Quality (Папір/Якість).
    4.
    Виберіть тип у розкривному списку Media-type (Тип носія).
    5.
    Натисніть кнопку Print (Друк).


Друк

Налаштування друку HP Wireless Direct
    ПРИМІТКА.

    Ця функція доступна лише в бездротових моделях і для її використання може знадобитися оновлення програмного забезпечення пристрою.

    Функція друку HP Wireless Direct дає змогу здійснювати друк безпосередньо з мобільного бездротового пристрою на пристрій з увімкнутою функцією HP Wireless Direct без підключення до наявної мережі або Інтернету. Функцію HP Wireless Direct можна використовувати для бездротового друку з таких пристроїв:

    ●
    iPhone, iPad або iTouch за допомогою програм Apple AirPrint або HP ePrint
    ●
    мобільних пристроїв на платформах Android або Symbian за допомогою програми HP ePrint Home & Biz.
    ●
    будь-якого комп'ютера з функцією Wi-Fi незалежно від операційної системи.

    Щоб дізнатися більше про функцію HP Wireless Direct, відвідайте сторінку www.hp.com/go/wirelessprinting і виберіть пункт HP Wireless Direct.

    Щоб налаштувати HP Wireless Direct із панелі керування, виконайте наведені нижче дії.

    РК-панель керування

    1.
    На панелі керування пристрою натисніть кнопку OK, щоб відкрити меню.
    2.
    Відкрийте такі меню:
    ●
    Network Setup (Налаштування мережі)
    ●
    Wireless Menu (Меню бездротового зв'язку)
    ●
    Wireless Direct
    3.
    Виберіть пункт On (Увімк.) і натисніть кнопку OK. Пристрій збереже встановлене налаштування і повернеться до меню Wireless Direct Settings (Параметри Wireless Direct).

    Сенсорна панель керування

    1.
    На головному екрані на панелі керування пристрою натисніть кнопку бездротового зв'язку [image].
    2.
    Відкрийте такі меню:
    ●
    Wireless Menu (Меню бездротового зв'язку)
    ●
    Wireless Direct Settings (Параметри Wireless Direct)
    ●
    On/Off (Вимк.)
    3.
    Виберіть пункт On (Увімк). Пристрій збереже встановлене налаштування і повернеться до меню Wireless Direct Settings (Параметри Wireless Direct).


Друк

Мобільний друк

HP пропонує численні портативні рішення та рішення ePrint, які забезпечують можливість бездротового друку за допомогою принтера HP з ноутбука, планшета, смартфона та інших мобільних пристроїв. Щоб зробити оптимальний вибір, відвідайте сторінку www.hp.com/go/LaserJetMobilePrinting (лише англійською мовою).

  • HP ePrint з використанням ел. пошти
  • Програмне забезпечення HP ePrint
  • AirPrint


Друк

HP ePrint з використанням ел. пошти

    Функція HP ePrint використовується для друку документів шляхом їх надсилання як вкладення в повідомленні електронної пошти на адресу електронної пошти пристрою з будь-якого пристрою з підтримкою електронної пошти.

    Для можливості використання функції HP ePrint пристрій має відповідати таким вимогам:

    ●
    Пристрій має бути під'єднано до кабельної або бездротової мережі для доступу до Інтернету.
    ●
    На пристрої має бути увімкнено веб-служби HP, і пристрій має бути зареєстровано в програмі HP Connected.
    РК-панель керування
    1.
    Знайдіть IP-адресу пристрою.
    a.
    На панелі керування пристрою натисніть кнопку налаштування [image].
    b.
    Відкрийте такі меню:
    ●
    Network Setup (Налаштування мережі)
    ●
    Show IP Address (Показати ІР-адресу)
    2.
    Щоб відкрити вбудований веб-сервер HP, введіть IP-адресу в адресному рядку веб-браузера на комп'ютері.
    3.
    Виберіть вкладку HP Web Services (Веб-служби HP) у вбудованому веб-сервері HP і натисніть Enable (Увімкнути). На пристрої увімкнуться веб-служби, і буде видрукувано інформаційну сторінку.

    На інформаційній сторінці вказується код принтера, яким можна скористатися для реєстрації пристрою HP у програмі HP Connected.

    4.
    Відвідайте веб-сайт www.hpconnected.com, щоб створити обліковий запис HP ePrint і виконати налаштування.
    Сенсорна панель керування
    1.
    На головному екрані на панелі керування пристрою натисніть кнопку веб-служб [image].
    2.
    Натисніть кнопку Enable Web Services (Увімкнути веб-служби). На пристрої увімкнуться веб-служби, і буде видрукувано інформаційну сторінку.

    На інформаційній сторінці вказується код принтера, яким можна скористатися для реєстрації пристрою HP у програмі HP Connected.

    3.
    Відвідайте веб-сайт www.hpconnected.com, щоб створити обліковий запис HP ePrint і виконати налаштування.

    Щоб переглянути докладніші відомості щодо вашого пристрою, відвідайте веб-сайт www.hp.com/support.


Друк

Програмне забезпечення HP ePrint

    Програмне забезпечення HP ePrint спрощує друк з комп'ютера або ноутбука Windows або Mac на будь-якому пристрої, який підтримує HP ePrint. Це програмне забезпечення спрощує пошук пристроїв з увімкненою функцією HP ePrint, зареєстрованих у вашому обліковому записі HP Connected. Принтер HP для друку може розташовуватися як у вашому офісі, так і в будь-якій точці планети.

    ●
    Windows. Після встановлення програмного забезпечення виберіть функцію Друк у прикладній програмі і в списку встановлених принтерів виберіть HP ePrint. Щоб налаштувати параметри друку, натисніть кнопку Properties (Властивості).
    ●
    Mac: Після встановлення програмного забезпечення виберіть File (Файл), Print (Друк), а потім натисніть стрілку поряд із пунктом PDF (у нижньому лівому кутку екрана драйвера). Виберіть HP ePrint.

    В ОС Windows програмне забезпечення HP ePrint також підтримує друк TCP/IP на пристроях в локальній мережі (дротовій чи бездротовій), які підтримують протокол UPD PostScript®.

    Windows та Mac підтримують друк IPP на пристроях в локальній мережі (дротовій чи бездротовій), які підтримують протокол ePCL.

    Також як Windows, так і Mac підтримують друк документів PDF на загальнодоступних принтерах і друк за допомогою HP ePrint електронною поштою через хмару.

    Драйвери і додаткову інформацію можна знайти на веб-сторінці www.hp.com/go/eprintsoftware.

    ПРИМІТКА.

    Програмне забезпечення HP ePrint технічно є службовою програмою робочого процесу PDF для Mac і не є драйвером друку.
    ПРИМІТКА.

    Програма HP ePrint не підтримує друк через USB-з’єднання.


Друк

AirPrint

    Безпосередній друк за допомогою браузера AirPrint корпорації Apple підтримується в ОС iOS 4.2 або пізніших версій. Функція AirPrint використовується для безпосереднього друку на виробі із пристрою iPad, iPhone (3GS чи пізнішої версії) або iPod touch (третього покоління чи пізнішої версії) у таких застосуваннях:

    ●
    Пошта
    ●
    Фотографії
    ●
    Safari
    ●
    iBooks
    ●
    Вибір програм сторонніх виробників

    Для використання функції AirPrint пристрій потрібно підключити до тієї ж бездротової мережі, що і пристрій Apple. Додаткову інформацію про використання функції AirPrint і сумісні з нею пристрої HP читайте на сторінці технічної підтримки виробу:

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    ПРИМІТКА.

    AirPrint не підтримує USB-з’єднання.


Друк

Прямий друк із USB (лише моделі dw)

    1.
    Вставте флеш-накопичувач USB у USB-роз'єм на пристрої.
    2.
    Відкриється меню USB Flash Drive (Флеш-накопичувач USB). За допомогою кнопок зі стрілками виберіть потрібний параметр.
    ●
    Print Documents (Друкувати документи)
    ●
    View and Print Photos (Переглянути і надрукувати фото)
    ●
    Scan to USB Drive (Сканувати на диск USB)
    3.
    Щоб надрукувати документ, торкніться екрана Print Documents (Друк документів), а тоді натисніть ім'я папки на пристрої USB, де збережено документ. Коли з'явиться екран із відомостями, натисніть його, щоб виконати налаштування. Щоб надрукувати документ, натисніть кнопку Print (Друк).
    4.
    Щоб надрукувати фотографії, торкніться екрана View and Print Photos (Перегляд і друк фотографій), а тоді натисніть кнопку попереднього перегляду зображення для вибору фотографії, яку слід надрукувати. Натисніть кнопку Done (Готово). Коли з'явиться екран із відомостями, натисніть його, щоб виконати налаштування. Щоб надрукувати фотографії, натисніть кнопку Print (Друк).
    5.
    Вийміть надруковане завдання із вихідного відсіку та від'єднайте флеш-накопичувач USB.


Копіювання

  • Виготовлення копій
  • Копіювання з обох сторін (дуплексне)
Додаткові відомості:

Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Сторінка HP з універсальною довідкою для пристроїв містить такі розділи:

●
Встановлення і налаштування
●
Знайомство і використання
●
Вирішення проблем
●
Перевірте наявність оновлення програмного забезпечення
●
Форуми технічної підтримки
●
Гарантійна та нормативна інформація


Копіювання

Виготовлення копій
    РК-панель керування

    1.
    Покладіть документ на скло сканера відповідно до вказівників на пристрої.
    2.
    Закрийте кришку сканера.
    3.
    На панелі керування пристрою натисніть кнопку меню копіювання [image].
    4.
    Щоб покращити якість копіювання різних типів документів, відкрийте меню Optimize (Оптимізувати). За допомогою кнопок зі стрілками знайдіть потрібний параметр і виберіть його, натиснувши кнопку OK. Доступні такі налаштування якості копіювання:
    ●
    Auto Select (Автоматичний вибір): використовуйте це налаштування, коли вас не цікавить якість копіювання. Це параметр за замовчуванням.
    ●
    Mixed (Змішаний вміст): використовуйте це налаштування для документів, які містять як текст, так і зображення.
    ●
    Text (Текст): використовуйте це налаштування для документів, які містять в основному текст.
    ●
    Picture (Зображення): використовуйте це налаштування для документів, які містять в основному графіку.
    5.
    Щоб вибрати кількість копій, натисніть кнопку Number of Copies (Кількість копій) [image].
    6.
    Вкажіть кількість копій.
    7.
    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

    Сенсорна панель керування

    1.
    Покладіть документ на скло сканера відповідно до вказівників на пристрої.
    2.
    Закрийте кришку сканера.
    3.
    На головному екрані на панелі керування пристрою натисніть кнопку копіювання.
    4.
    Для оптимізації якості копіювання різних типів документів натисніть кнопку Settings (Налаштування), а тоді виберіть і натисніть кнопку Optimize (Оптимізувати). За допомогою кнопок зі стрілками знайдіть і виберіть потрібний параметр. Доступні такі налаштування якості копіювання:
    ●
    Auto Select (Автоматичний вибір): використовуйте це налаштування, коли вас не цікавить якість копіювання. Це параметр за замовчуванням.
    ●
    Mixed (Змішаний вміст): використовуйте це налаштування для документів, які містять як текст, так і зображення.
    ●
    Text (Текст): використовуйте це налаштування для документів, які містять в основному текст.
    ●
    Picture (Зображення): використовуйте це налаштування для документів, які містять в основному графіку.
    5.
    За допомогою кнопок зі стрілками змініть кількість копій або натисніть поточне значення кількості і введіть потрібну кількість копій.
    6.
    Щоб розпочати копіювання, натисніть кнопку пуску копіювання.


Копіювання

Копіювання з обох сторін (дуплексне)

    1.
    Покладіть документ на скло сканера відповідно до вказівників на пристрої.
    2.
    Закрийте кришку сканера.
    3.
    Запустіть копіювання.
    ●
    РК-панель керування: На панелі керування пристрою натисніть кнопку пуску копіювання [image].
    ●
    Сенсорна панель керування: На головному екрані на панелі керування пристрою натисніть кнопку копіювання.
    4.
    Вийміть надрукований аркуш із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу та верхнім краєм вперед.
    5.
    Переверніть оригінал на склі сканера, щоб скопіювати зворотну сторону.
    6.
    Запустіть копіювання.
    ●
    РК-панель керування: На панелі керування пристрою натисніть кнопку пуску копіювання [image].
    ●
    Сенсорна панель керування: На головному екрані на панелі керування пристрою натисніть кнопку копіювання.
    7.
    Повторіть ці дії, доки не буде скопійовано всі сторінки.


Сканування

  • Сканування за допомогою програмного забезпечення HP Scan (Windows)
  • Сканування за допомогою програмного забезпечення HP Scan (Mac)
  • Налаштування сканування в електронну пошту (лише для моделей із сенсорним екраном)
  • Налаштування сканування в мережеву папку (лише для моделей із сенсорним екраном)
  • Налаштування сканування на USB-накопичувач (лише для моделей із сенсорним екраном)
  • Сканування в електронну пошту (лише для моделей із сенсорним екраном)
  • Сканування в мережеву папку (лише для моделей із сенсорним екраном)
Додаткові відомості:

Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Сторінка HP з універсальною довідкою для пристроїв містить такі розділи:

●
Встановлення і налаштування
●
Знайомство і використання
●
Вирішення проблем
●
Перевірте наявність оновлення програмного забезпечення
●
Форуми технічної підтримки
●
Гарантійна та нормативна інформація


Сканування

Сканування за допомогою програмного забезпечення HP Scan (Windows)

    Програмне забезпечення HP Scan дає змогу виконувати сканування з комп'ютера. Відскановане зображення можна зберегти як файл або переслати йог в іншу програму.

    1.
    Завантажте документ у пристрій подачі документів або на скло сканера відповідно до вказівок на виробі.
    2.
    Натисніть Пуск, Програми (або Усі програми у Windows XP).
    3.
    Клацніть HP, а тоді виберіть потрібний пристрій.
    4.
    Клацніть HP Scan, виберіть ярлик сканування і виконайте налаштування, якщо потрібно.
    5.
    Клацніть Scan (Сканувати).

    ПРИМІТКА.

    Натисніть Advanced Settings (Додаткові параметри), щоб отримати доступ до додаткових параметрів.

    Натисніть Create New Shortcut (Створити новий ярлик), щоб створити власний набір параметрів і зберегти його у списку ярликів.


Сканування

Сканування за допомогою програмного забезпечення HP Scan (Mac)

    За допомогою програмного забезпечення HP Scan можна запускати сканування з програми на комп'ютері.

    1.
    Завантажте документ у пристрій подачі документів або на скло сканера відповідно до вказівок на виробі.
    2.
    Відкрийте програмне забезпечення HP Scan, що знаходиться у папці Hewlett-Packard, що в папці Applications (Програми).
    3.
    Виконайте вказівки на екрані для сканування документа.
    4.
    Відсканувавши всі сторінки, натисніть кнопку File (Файл) і Save (Зберегти), щоб зберегти їх у файлі.


Сканування

Налаштування сканування в електронну пошту (лише для моделей із сенсорним екраном)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Сканування

Вступ

    Для використання цієї функції сканування пристрій потрібно під'єднати до мережі. Ця функція сканування недоступна, поки ви не виконаєте відповідні налаштування. Щоб налаштувати цю функцію, скористайтеся майстром налаштування функції сканування в електронну пошту (Windows), встановленим у групі програм HP як частина повної інсталяції програмного забезпечення виробу. Крім того, налаштувати цю функцію можна за допомогою вбудованого веб-сервера HP. Нижче подано вказівки щодо налаштування цієї функції за допомогою майстра налаштування функції сканування в електронну пошту та вбудованого веб-сервера HP.

    • Вступ
    • Використання майстра налаштування функції сканування в електронну пошту (Windows)
    • Налаштування функції сканування в електронну пошту за допомогою вбудованого веб-сервера HP (Windows)
    • Налаштування функції сканування в електронну пошту за допомогою вбудованого веб-сервера HP (OS X)


Сканування

Використання майстра налаштування функції сканування в електронну пошту (Windows)

    Деякі вироби HP передбачають встановлення драйвера з компакт-диска з програмним забезпеченням. У кінці процедури встановлення з’являється пункт для налаштування додаткових функцій. Майстри налаштування містять параметри для базового налаштування. Щоб запустити програму налаштування, клацніть пункт Scan to E-mail Wizard (Майстер сканування в електронну пошту).

    Після встановлення відкрийте майстер налаштування, натиснувши кнопку Пуск, Програми або Усі програми і вибравши пункт HP. Виберіть назву виробу і натисніть Scan to E-mail Wizard (Майстер сканування в ел. пошту), щоб розпочати процедуру налаштування.

    1.
    Щоб додати нову електронну адресу для вихідних листів, натисніть кнопку New (Додати).
    2.
    Введіть адресу електронної пошти. Натисніть кнопку Next (Далі).
    3.
    У полі Display Name (Екранне ім’я), введіть назву, яка відображатиметься для цієї адреси електронної пошти і натисніть Next (Далі).
    ПРИМІТКА.

    Для захисту скриньки електронної пошти введіть PIN-код із 4 цифр. Після того, як профілю електронної пошти буде присвоєно PIN-код, введіть цей PIN-код на панелі керування, щоб дозволити виробу використовувати цей профіль для надсилання електронних повідомлень.

    4.
    Введіть ім’я або IP-адресу, а також номер порту сервера SMTP. Якщо сервер SMTP для вихідних електронних листів вимагає додаткової захисної автентифікації, встановіть позначку для пункту E-mail Log-in Authentication (Автентифікація для входу в ел. пошту) і введіть відповідне ім’я користувача та пароль. Після цього натисніть кнопку Next (Далі).
    ПРИМІТКА.

    Якщо вам невідоме ім’я сервера SMTP, номер порту SMTP або облікові дані, зверніться за від повідною інформацією до Інтернет-провайдера або системного адміністратора. Ім’я сервера SMTP та портів зазвичай можна без зусиль знайти в Інтернеті. Наприклад, введіть у пошук "ім’я smtp-сервера gmail" або "ім’я smtp-сервера yahoo".

    5.
    Перегляньте дані і перевірте правильність налаштувань. У разі виникнення помилки натисніть кнопку Back (Назад), щоб її виправити. Завершивши, натисніть кнопку Save and Test (Зберегти і перевірити), щоб перевірити налаштування і завершити процедуру встановлення.
    ПРИМІТКА.

    Створіть додаткові профілі електронної пошти, щоб мати змогу сканувати з кількох облікових записів.


Сканування

Налаштування функції сканування в електронну пошту за допомогою вбудованого веб-сервера HP (Windows)

    1.
    Відкривання вбудованого веб-сервера HP

    a.
    Відкривши головний екран на панелі керування пристрою, натисніть кнопку Network [image] (Мережа), щоб відобразити IP-адресу або ім’я хоста.
    b.
    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування пристрою. Натисніть клавішу Enter на клавіатурі комп'ютера. Відкриється меню вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    2.
    Виберіть вкладку Scan (Сканування).
    3.
    На лівій навігаційній панелі клацніть пункт Scan to E-mail Setup (Налаштування сканування в ел. пошту).
    4.
    На сторінці Scan to E-mail Setup (Налаштування сканування в ел. пошту) розміщено список параметрів, які потрібно налаштувати. Ці параметри також подаються на лівій навігаційній панелі. Щоб розпочати, натисніть пункт Outgoing E-mail Profiles (Профілі вихідної пошти).
    5.
    На сторінці Outgoing E-mail Profiles (Профілі вихідної пошти) натисніть кнопку New (Створити).
    ●
    У полі E-mail Address (Адреса ел. пошти) введіть адресу ел. пошти та її екранне ім’я.
    ●
    У розділі SMTP Server Settings (Параметри сервера SMTP) введіть адресу і номер порту сервера SMTP. Зазвичай стандартний порт вже вказується і змінювати його непотрібно.
    ПРИМІТКА.

    Якщо ви використовуєте електронну пошту Google™ Gmail, встановіть позначку для пункту Always use secure connection (SSL/TLS) (Завжди використовувати безпечний зв’язок (SSL/TLS)).

    ●
    У розділі SMTP Authentication (Автентифікація SMTP) позначте пункт SMTP server requires authentication for outgoing e-mail messages (Сервер SMTP вимагає автентифікації для надсилання вихідних листів) і за потреби налаштуйте ім’я користувача та пароль SMTP.

    Дізнайтеся дані свого SMTP-сервера, звернувшись до мережевого адміністратора або Інтернет-провайдера. Якщо сервер SMTP вимагає автентифікації, потрібно буде вказати ідентифікатор користувача та пароль для сервера SMTP. Ім’я сервера SMTP та портів зазвичай можна без зусиль знайти в Інтернеті. Наприклад, введіть у пошук "ім’я smtp-сервера gmail" або "ім’я smtp-сервера yahoo".

    ●
    У розділі Optional PIN (Додатковий PIN) введіть PIN-код. Цей PIN-код вимагатиметься щоразу під час надсилання електронного повідомлення з цієї адреси.
    ●
    Встановіть відповідні налаштування в розділі E-mail Message Preferences (Параметри ел. повідомлення).

    Перегляньте встановлені налаштування і натисніть пункт Save and Test (Зберегти і перевірити), щоб зберегти дані і перевірити зв’язок, або пункт Save Only, щоб лише зберегти введені відомості.

    6.
    Щоб додати адреси ел. пошти до адресної книги виробу, натисніть пункт E-mail Address Book (Адресна книга ел. пошти) і введіть відповідні дані. Можна налаштовувати окремі адреси ел. пошти або групи адрес.
    7.
    Для встановлення стандартних параметрів натисніть пункт E-mail options (Параметри ел. пошти). Введіть стандартну тему повідомлення, текст та інші параметри сканування.


Сканування

Налаштування функції сканування в електронну пошту за допомогою вбудованого веб-сервера HP (OS X)

    1.
    Скористайтеся одним із поданих нижче способів для відкривання інтерфейсу вбудованого веб-сервера.
    Відкривання інтерфейсу вбудованого веб-сервера через браузер

    a.
    Відкривши головний екран на панелі керування пристрою, натисніть кнопку Network [image] (Мережа), щоб відобразити IP-адресу або ім’я хоста.
    b.
    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування пристрою. Натисніть клавішу Return на комп’ютерній клавіатурі. Відкриється вікно вбудованого веб-сервера HP.

    Відкривання інтерфейсу вбудованого веб-сервера за допомогою програми HP Utility

    a.
    Запустіть програму HP Utility одним з описаних нижче способів:
    ●
    Відкрийте пункт Applications (Програми) і відкрийте папку Hewlett-Packard. Виберіть пункт HP Utility.
    ●
    У меню Apple відкрийте пункт System Preferences (Системні параметри), потім відкрийте Print & Fax (Друк і факс), Print & Scan (Друк і сканування) або Printers & Scanners (Принтери і сканери). Виберіть потрібний пристрій у списку принтерів на лівій панелі. Клацніть пункт Options & Supplies (Параметри та витратні матеріали), у вкладці Utility (Програма) виберіть пункт Open Printer Utility (Відкрити програму принтера).
    b.
    У програмі НР Utility виберіть пункт Scan to E-mail (Сканувати в електронну пошту).
    c.
    Клацніть пункт Begin Scan to E-mail Setup (Почати налаштування сканування в електронну пошту). Відкриється вікно вбудованого веб-сервера HP.

    2.
    В інтерфейсі вбудованого веб-сервера клацніть вкладку Scan (Сканування).
    3.
    На лівій навігаційній панелі клацніть пункт Scan to E-mail Setup (Налаштування сканування в ел. пошту).
    4.
    На сторінці Scan to E-mail Setup (Налаштування сканування в ел. пошту) розміщено список параметрів, які потрібно налаштувати. Ці параметри також подаються на лівій навігаційній панелі. Щоб розпочати, натисніть пункт Outgoing E-mail Profiles (Профілі вихідної пошти).
    5.
    На сторінці Outgoing E-mail Profiles (Профілі вихідної пошти) натисніть кнопку New (Створити).
    ●
    У полі E-mail Address (Адреса ел. пошти) введіть адресу ел. пошти та її екранне ім’я.
    ●
    У розділі SMTP Server Settings (Параметри сервера SMTP) введіть адресу і номер порту сервера SMTP. Зазвичай стандартний порт вже вказується і змінювати його непотрібно.
    ПРИМІТКА.

    Якщо ви використовуєте електронну пошту Google™ Gmail, встановіть позначку для пункту Always use secure connection (SSL/TLS) (Завжди використовувати безпечний зв’язок (SSL/TLS)).

    ●
    У розділі SMTP Authentication (Автентифікація SMTP) позначте пункт SMTP server requires authentication for outgoing e-mail messages (Сервер SMTP вимагає автентифікації для надсилання вихідних листів) і за потреби налаштуйте ім’я користувача та пароль SMTP.
    ПРИМІТКА.

    Дізнайтеся дані свого SMTP-сервера, звернувшись до мережевого адміністратора або Інтернет-провайдера. Якщо сервер SMTP вимагає автентифікації, потрібно буде вказати ідентифікатор користувача та пароль для сервера SMTP. Ім’я сервера SMTP та портів зазвичай можна без зусиль знайти в Інтернеті. Наприклад, введіть у пошук "ім’я smtp-сервера gmail" або "ім’я smtp-сервера yahoo".

    ●
    У розділі Optional PIN (Додатковий PIN) введіть PIN-код. Цей PIN-код вимагатиметься щоразу під час надсилання електронного повідомлення з цієї адреси.
    ●
    Встановіть відповідні налаштування в розділі E-mail Message Preferences (Параметри ел. повідомлення).
    6.
    Щоб додати адреси ел. пошти до адресної книги виробу, натисніть пункт E-mail Address Book (Адресна книга ел. пошти) і введіть відповідні дані. Можна налаштовувати окремі адреси ел. пошти або групи адрес.
    7.
    Для встановлення стандартних параметрів натисніть пункт E-mail options (Параметри ел. пошти). Введіть стандартну тему повідомлення, текст та інші параметри сканування.
    8.
    Натисніть Save and Test (Зберегти і перевірити), щоб завершити налаштування.
    ПРИМІТКА.

    Створіть додаткові профілі електронної пошти, щоб мати змогу сканувати з кількох облікових записів.


Сканування

Налаштування сканування в мережеву папку (лише для моделей із сенсорним екраном)
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Сканування

Вступ

    Для використання цієї функції сканування пристрій потрібно під'єднати до мережі. Ця функція сканування недоступна, поки ви не виконаєте відповідні налаштування. Щоб налаштувати цю функцію, скористайтеся майстром налаштування функції сканування в мережеву папку (Windows), встановленим у групі програм HP як частина повної інсталяції програмного забезпечення виробу. Крім того, налаштувати ці функції можна за допомогою вбудованого веб-сервера HP. Нижче подано вказівки щодо налаштування цієї функції за допомогою майстра налаштування функції сканування в мережеву папку та вбудованого веб-сервера HP.

    • Вступ
    • Використання майстра налаштування функції сканування в мережеву папку (Windows)
    • Налаштування функції сканування в мережеву папку за допомогою вбудованого веб-сервера HP (Windows)
    • Налаштування функції сканування в мережеву папку за допомогою вбудованого веб-сервера HP (OS X)


Сканування

Використання майстра налаштування функції сканування в мережеву папку (Windows)

    Деякі вироби HP передбачають встановлення драйвера з компакт-диска з програмним забезпеченням. У кінці процедури встановлення з’являється пункт для налаштування додаткових функцій. Майстри налаштування містять параметри для базового налаштування. Щоб запустити програму налаштування, клацніть пункт Scan to Network Folder Wizard (Майстер сканування в мережеву папку).

    Після встановлення відкрийте майстер налаштування, натиснувши кнопку Пуск, Програми або Усі програми і вибравши пункт HP. Виберіть назву виробу і натисніть Scan to Network Folder Wizard (Майстер сканування в мережеву папку), щоб розпочати процедуру налаштування.

    1.
    Щоб додати нову мережу, натисніть кнопку New (Створити).
    2.
    На екрані Start (Старт) вкажіть назву папки, яка буде відображатися на панелі керування пристрою в полі Display Name (Відображати назву).
    3.
    Клацніть пункт Browse (Огляд) і виберіть існуючу мережеву папку або клацніть пункт Share Path (Шлях до спільної папки) і налаштуйте нову мережеву папку для спільного доступу. Якщо обрати пункт Share Path (Шлях до спільної папки), відкриється діалогове вікно Manage Network Shares (Керувати спільними ресурсами в мережі). За допомогою цього діалогового вікна можна налаштувати параметри обміну; потім слід клацнути пункт OK, щоб повернутися на екран Start (Старт).
    4.
    Щоб захистити папку, введіть 4-значний ПІН-код. Натисніть Next (Далі).
    5.
    На екрані Authenticate (Автентифікація) вкажіть реєстраційні дані та клацніть кнопку Next (Далі).
    6.
    На екрані Configure (Налаштування) вкажіть стандартні налаштування для завдань сканування, які було збережено для цієї папки. Натисніть Next (Далі).
    7.
    На екрані Finish (Завершити) перегляньте дані та переконайтеся, що всі налаштування виконано правильно. У разі виникнення помилки натисніть кнопку Back (Назад), щоб її виправити. Завершивши, натисніть кнопку Save and Test (Зберегти і перевірити), щоб перевірити налаштування і завершити процедуру встановлення.


Сканування

Налаштування функції сканування в мережеву папку за допомогою вбудованого веб-сервера HP (Windows)

    1.
    Відкривання вбудованого веб-сервера HP

    a.
    Відкривши головний екран на панелі керування пристрою, натисніть кнопку Network [image] (Мережа), щоб відобразити IP-адресу або ім’я хоста.
    b.
    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування пристрою. Натисніть клавішу Enter на клавіатурі комп'ютера. Відкриється меню вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    2.
    Виберіть вкладку Scan (Сканування).
    3.
    На лівій навігаційній панелі клацніть пункт Network Folder Setup (Налаштування мережевої папки).
    4.
    На сторінці Network Folder Configuration (Налаштування мережевої папки) натисніть кнопку New (Створити).

    a.
    У розділі Network Folder Information (Дані мережевої папки) введіть екранне ім’я папки і шлях до неї. За потреби введіть ім’я користувача та пароль мережі.
    ПРИМІТКА.

    Для роботи цієї функції потрібно налаштувати доступ до папки. Доступ може бути для однієї особи або й для інших користувачів.
    b.
    Додатково. Щоб запобігти несанкціонованому доступу до папки, введіть PIN-код у розділі Secure the Folder Access with a PIN (Захистити папку PIN-кодом). Цей PIN-код потрібно буде вводити щоразу під час використання функції сканування в мережеву папку.
    c.
    Відрегулюйте налаштування в розділі Scan Settings (Параметри сканування).

    Перегляньте встановлені налаштування і натисніть пункт Save and Test (Зберегти і перевірити), щоб зберегти дані і перевірити зв’язок, або пункт Save Only, щоб лише зберегти введені відомості.


Сканування

Налаштування функції сканування в мережеву папку за допомогою вбудованого веб-сервера HP (OS X)

    1.
    Скористайтеся одним із поданих нижче способів для відкривання інтерфейсу вбудованого веб-сервера.
    Відкривання інтерфейсу вбудованого веб-сервера через браузер

    a.
    Відкривши головний екран на панелі керування пристрою, натисніть кнопку Network [image] (Мережа), щоб відобразити IP-адресу або ім’я хоста.
    b.
    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування пристрою. Натисніть клавішу Return на комп’ютерній клавіатурі. Відкриється вікно вбудованого веб-сервера HP.

    Відкривання інтерфейсу вбудованого веб-сервера за допомогою програми HP Utility

    a.
    Запустіть програму HP Utility одним з описаних нижче способів:
    ●
    Відкрийте пункт Applications (Програми) і відкрийте папку Hewlett-Packard. Виберіть пункт HP Utility.
    ●
    У меню Apple відкрийте пункт System Preferences (Системні параметри), потім відкрийте Print & Fax (Друк і факс), Print & Scan (Друк і сканування) або Printers & Scanners (Принтери і сканери). Виберіть потрібний пристрій у списку принтерів на лівій панелі. Клацніть пункт Options & Supplies (Параметри та витратні матеріали), у вкладці Utility (Програма) виберіть пункт Open Printer Utility (Відкрити програму принтера).
    b.
    У програмі HP Utility виберіть пункт Scan to Network Folder (Сканування до мережевої папки).
    c.
    Щоб налаштувати мережеву папку для спільного доступу, виконайте вказівки в інтерфейсі програми HP Utility. Докладні вказівки можна переглянути, якщо натиснути кнопку Help Me Do This (Допомога).
    d.
    Клацніть кнопку Register My Shared Folder (Зареєструвати мою папку для спільного доступу). Відкриється вікно вбудованого веб-сервера HP.

    2.
    В інтерфейсі вбудованого веб-сервера клацніть вкладку Scan (Сканування).
    3.
    На лівій навігаційній панелі клацніть пункт Network Folder Setup (Налаштування мережевої папки).
    4.
    У пункті Network Folder Configuration (Налаштування мережевої папки) клацніть кнопку New (Створити).
    ●
    У розділі Network Folder Information (Дані мережевої папки) введіть екранне ім’я папки і шлях до неї. За потреби введіть ім’я користувача та пароль мережі.
    ●
    У розділі Secure the Folder Access with a PIN (Захистити папку PIN-кодом) введіть PIN-код.
    ПРИМІТКА.

    Щоб запобігти несанкціонованому збереженню відсканованих документів у мережевій папці, можна налаштувати захисний PIN-код із 4 цифр. Цей PIN-код потрібно буде вводити на панелі керування щоразу під час виконання сканування.

    ●
    Відрегулюйте налаштування в розділі Scan Settings (Параметри сканування).
    5.
    Перегляньте встановлені налаштування і натисніть пункт Save and Test (Зберегти і перевірити), щоб зберегти дані і перевірити зв’язок, або пункт Save Only, щоб лише зберегти введені відомості.
    ПРИМІТКА.

    Щоб створити додаткові мережеві папки, повторіть ці кроки для кожної з них.


Сканування

Налаштування сканування на USB-накопичувач (лише для моделей із сенсорним екраном)

    1.
    Завантажте документ на скло сканера відповідно до вказівників на виробі.
    ПРИМІТКА.

    Для отримання кращих результатів аркуші малого розміру (letter, A4 і менші) розміщуйте довшим краєм вздовж лівого краю скла.
    2.
    Вставте флеш-накопичувач USB у USB-роз'єм на пристрої.
    3.
    На головному екрані на панелі керування пристрою натисніть кнопку Scan (Сканувати).
    4.
    Виберіть екран Scan to USB Drive (Сканувати на диск USB).
    5.
    Натисніть кнопку Scan (Сканувати), щоб зісканувати і зберегти файл. Виріб створить папку під назвою HPSCANS на пристрої USB і збереже файл у форматі .PDF або .JPG, використовуючи автоматично створене ім'я файлу.
    ПРИМІТКА.

    Коли відкриється екран із відомостями, торкніться його, щоб виконати налаштування.

    Ім'я папки можна змінювати.


Сканування

Сканування в електронну пошту (лише для моделей із сенсорним екраном)

    Для сканування файлу та надсилання його безпосередньо на адресу електронної пошти використовуйте панель керування пристрою. Відсканований файл надсилається на адресу як вкладення повідомлення електронної пошти.

    ПРИМІТКА.

    Щоб можна було скористатися цією функцією, пристрій має бути під'єднаний до мережі, і на ньому має бути налаштована функція сканування в електронну пошту за допомогою Майстра Scan to Email Setup (Налаштування сканування в електронну пошту) (Windows) або вбудованого веб-сервера HP.

    1.
    Завантажте документ на скло сканера відповідно до вказівників на виробі.
    2.
    На головному екрані на панелі керування пристрою натисніть кнопку Scan (Сканувати).
    3.
    Виберіть Scan to E-mail (Сканувати в електронну пошту).
    4.
    Виберіть Send an E-mail (Надіслати електронне повідомлення).
    5.
    Виберіть потрібну адресу From (Від). Це так званий "профіль вихідного повідомлення електронної пошти".
    ПРИМІТКА.

    Якщо налаштовано функцію PIN-коду, введіть PIN-код і натисніть кнопку OK. Однак, для використання цієї функції PIN-код не потрібний.

    6.
    Натисніть кнопку To (Кому) та виберіть адресу чи групу, якій потрібно надіслати файл. Виконавши, натисніть кнопку Done (Готово).
    7.
    Щоб додати тему, натисніть кнопку Subject (Тема).
    8.
    Натисніть кнопку Next (Далі).
    9.
    На панелі керування з'являться налаштування сканування.
    ●
    Щоб змінити налаштування, натисніть кнопку Settings (Налаштування) та змініть їх.
    ●
    Якщо налаштування правильні, перейдіть до наступного кроку.
    10.
    Щоб почати сканування, натисніть кнопку Scan (Сканувати).


Сканування

Сканування в мережеву папку (лише для моделей із сенсорним екраном)

    За допомогою елементів панелі керування можна сканувати документи та зберігати їх у папці чи в мережі.

    ПРИМІТКА.

    Щоб можна було скористатися цією функцією, пристрій має бути під'єднаний до мережі, і на ньому має бути налаштована функція сканування в мережеву папку за допомогою Майстра Scan to Network Folder Setup (Налаштування сканування в мережеву папку) (Windows) або вбудованого веб-сервера HP.

    1.
    Завантажте документ на скло сканера відповідно до вказівників на виробі.
    2.
    На головному екрані на панелі керування пристрою натисніть кнопку Scan (Сканувати).
    3.
    Виберіть Scan to Network Folder (Сканувати в мережеву папку).
    4.
    Виберіть у списку мережевих папок папку, в яку потрібно зберегти документ.
    5.
    На панелі керування з'являться налаштування сканування.
    ●
    Щоб змінити налаштування, натисніть кнопку Settings (Налаштування) та змініть їх.
    ●
    Якщо налаштування правильні, перейдіть до наступного кроку.
    6.
    Щоб почати сканування, натисніть кнопку Scan (Сканувати).


Факс

  • Налаштування роботи факсу
  • Надсилання факсимільного повідомлення
Додаткові відомості:

Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Сторінка HP з універсальною довідкою для пристроїв містить такі розділи:

●
Встановлення і налаштування
●
Знайомство і використання
●
Вирішення проблем
●
Перевірте наявність оновлення програмного забезпечення
●
Форуми технічної підтримки
●
Гарантійна та нормативна інформація


Факс

Налаштування роботи факсу
  • Перед початком налаштування
  • Крок 1. Визначте тип телефонного з’єднання
  • Крок 2. Налаштування факсу
  • Крок 3. Налаштування часу, дати та заголовку факсів.
  • Крок 4. Виконання перевірки факсу


Факс

Перед початком налаштування

    Перш ніж під’єднувати факсову послугу, перевірте, чи виріб повністю налаштовано.

    ПРИМІТКА.

    Для під’єднання до телефонної розетки використовуйте телефонний кабель та адаптер, що постачаються в комплекті виробу.
    ПРИМІТКА.

    У країнах/регіонах, де використовуються серійні телефонні системи, до виробу додається відповідний адаптер. Цей адаптер дає змогу під’єднувати інші телекомунікаційні пристрої до тієї ж телефонної розетки, до якої під’єднано виріб.

    Виконайте вказівки для кожного з чотирьох перелічених нижче кроків:

    1.
    Крок 1. Визначте тип телефонного з’єднання.
    2.
    Крок 2. Налаштування факсу.
    3.
    Крок 3. Налаштування часу, дати та заголовку факсів..
    4.
    Крок 4. Виконання перевірки факсу.


Факс

Крок 1. Визначте тип телефонного з’єднання

    Перегляньте перелічене нижче обладнання і типи послуг, щоб визначити відповідний спосіб налаштування. Відповідність способу залежить від обладнання та послуг, які вже працюють у телефонній системі.

    ПРИМІТКА.

    Це аналоговий пристрій. Компанія HP радить під'єднати виріб до окремої аналогової телефонної лінії.
    ●
    Виділена телефонна лінія: до телефонної лінії під’єднано лише цей виріб.
    ●
    Голосові виклики: голосові та факсові виклики використовують ту саму телефонну лінію.
    ●
    Автовідповідач: автовідповідач приймає голосові виклики через ту саму телефонну лінію, яку використовує факс.
    ●
    Голосова пошта: служба голосової пошти використовує ту саму телефонну лінію, що й факс.
    ●
    Послуга розрізнення сигналів: послуга телефонної компанії, яка дозволяє закріпити за однією телефонною лінією кілька номерів, для кожного з яких встановлюється різний сигнал виклику; розрізняючи тип сигналу, пристрій відповідним чином реагує на виклик.
    ●
    Модем для комутованого доступу: комп’ютер використовує телефонну лінію для під’єднання до Інтернету за допомогою комутованого зв’язку.
    ●
    Лінія DSL: послуга цифрової абонентської лінії (DSL) від телефонної компанії; у деяких країнах/регіонах ця послуга називається ADSL.
    ●
    Телефонна система PBX або ISDN: приватна телефонна система (PBX) або цифрова мережа комплексного обслуговування (ISDN).
    ●
    Телефонна система VoIP: послуга передачі голосу через Інтернет-протокол, що надається Інтернет-провайдером.


Факс

Крок 2. Налаштування факсу

Виберіть нижче посилання, яке найбільше відповідає середовищу, у якому використовуватиметься факс, і виконайте вказівки щодо налаштування.

●
Виділена телефонна лінія
●
Спільна лінія для телефону і факсу
●
Спільна лінія для телефону/факсу з автовідповідачем
ПРИМІТКА.

Вказівки передбачено лише для трьох типів під’єднання. Докладніше про під’єднання виробу за допомогою інших типів зв’язку читайте на веб-сторінці технічної підтримки пристрою: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

ПРИМІТКА.

Це аналоговий факсовий пристрій. Компанія HP радить під'єднати виріб до окремої аналогової телефонної лінії. Для цифрових середовищ, наприклад DSL, PBX, ISDN або VoIP, обов’язково використовуйте правильні фільтри для належного налаштування параметрів цифрової лінії. Для отримання додаткової інформації зверніться до свого постачальника цифрових послуг.

ПРИМІТКА.

Не під'єднуйте більше трьох пристроїв до телефонної лінії.
ПРИМІТКА.

Виріб не підтримує функції голосової пошти.

Цей розділ містить інформацію з таких тем:

  • Виділена телефонна лінія
  • Спільна лінія для телефону і факсу
  • Спільна лінія для телефону/факсу з автовідповідачем


Факс

Виділена телефонна лінія

    Виконайте подані нижче кроки для під’єднання виробу до виділеної телефонної лінії, яка не використовується для інших послуг.

    1.
    Під'єднайте телефонний кабель до порту для факсу на виробі та до телефонного гнізда на стіні.
    ПРИМІТКА.

    У деяких країнах/регіонах може знадобитися адаптер для телефонного кабелю, що постачається з пристроєм.
    ПРИМІТКА.

    На деяких виробах порт для факсу може розташовуватись над портом для телефону. Дивіться на піктограми на виробі.

    2.
    Налаштуйте пристрій на автоматичне приймання факсів.

    a.
    Увімкніть пристрій.
    b.
    На панелі керування натисніть кнопку налаштування [image].
    c.
    Відкрийте меню Fax Setup (Налаштування факсу).
    d.
    Відкрийте меню Basic Setup (Базове налаштування).
    e.
    Виберіть пункт Answer Mode (Режим відповіді).
    f.
    Виберіть параметр Automatic (Автоматично).

    3.
    Перейдіть до Крок 3. Налаштування часу, дати та заголовку факсів..


Факс

Спільна лінія для телефону і факсу

    Виконайте подані нижче кроки для налаштування виробу на використання спільної лінії для телефону і факсу.

    1.
    Якщо до телефонної розетки під’єднано інші пристрої, від’єднайте їх.
    2.
    Під'єднайте телефонний кабель до порту для факсу на виробі та до телефонного гнізда на стіні.
    ПРИМІТКА.

    У деяких країнах/регіонах може знадобитися адаптер для телефонного кабелю, що постачається з пристроєм.
    ПРИМІТКА.

    На деяких виробах порт для факсу може розташовуватись над портом для телефону. Дивіться на піктограми на виробі.

    Під'єднання факсу і телефону

    3.
    Витягніть штепсель з телефонного виходу на задній панелі виробу і під’єднайте до цього порту телефон.
    4.
    Налаштуйте пристрій на автоматичне приймання факсів.

    a.
    Увімкніть пристрій.
    b.
    На панелі керування натисніть кнопку налаштування [image].
    c.
    Відкрийте меню Fax Setup (Налаштування факсу).
    d.
    Відкрийте меню Basic Setup (Базове налаштування).
    e.
    Виберіть пункт Answer Mode (Режим відповіді).
    f.
    Виберіть параметр Automatic (Автоматично).

    5.
    Налаштуйте пристрій на перевірку наявності довгих гудків на лінії перед надсиланням факсу.
    ПРИМІТКА.

    Це запобігає надсиланню факсимільного повідомлення виробом, поки хтось розмовляє по телефону.

    a.
    На панелі керування натисніть кнопку налаштування [image].
    b.
    Відкрийте меню Fax Setup (Налаштування факсу).
    c.
    Відкрийте меню Advanced Setup (Додаткові налаштування).
    d.
    Виберіть пункт Detect Dial Tone (Розрізнення тонів набору) і натисніть On (Увімк.).

    6.
    Перейдіть до Крок 3. Налаштування часу, дати та заголовку факсів..


Факс

Спільна лінія для телефону/факсу з автовідповідачем

    Виконайте подані нижче кроки для налаштування виробу на використання спільної лінії для телефону/факсу з автовідповідачем.

    1.
    Якщо до телефонної розетки під’єднано інші пристрої, від’єднайте їх.
    2.
    Відкрийте кришку телефонного виходу на задній панелі виробу.
    3.
    Під'єднайте телефонний кабель до порту для факсу на виробі та до телефонного гнізда на стіні.
    ПРИМІТКА.

    У деяких країнах/регіонах може знадобитися адаптер для телефонного кабелю, що постачається з пристроєм.
    ПРИМІТКА.

    На деяких виробах порт для факсу може розташовуватись над портом для телефону. Дивіться на піктограми на виробі.

    4.
    Під’єднайте телефонний кабель автовідповідача до телефонного виходу на задній панелі виробу.
    ПРИМІТКА.

    Під’єднайте автовідповідач безпосередньо до виробу, інакше автовідповідач може записувати тони з факсу-відправника і пристрій не отримуватиме факси.

    ПРИМІТКА.

    Якщо автовідповідач не має вбудованого телефону, для зручності під’єднайте телефон до порту OUT на автовідповідачі.

    ПРИМІТКА.

    На деяких виробах порт для факсу може розташовуватись над портом для телефону. Дивіться на піктограми на виробі.

    Під'єднання факсу і телефону

    5.
    Налаштуйте кількість гудків перед прийняттям факсу.

    a.
    Увімкніть пристрій.
    b.
    На панелі керування натисніть кнопку налаштування [image].
    c.
    Відкрийте меню Fax Setup (Налаштування факсу).
    d.
    Відкрийте меню Basic Setup (Базове налаштування).
    e.
    Виберіть пункт Rings to Answer (Кількість гудків до відповіді).
    f.
    Щоб встановити 5 або більше гудків, скористайтеся цифровою клавіатурою на панелі керування виробу.

    6.
    Налаштуйте пристрій на автоматичне приймання факсів.

    a.
    На панелі керування натисніть кнопку налаштування [image].
    b.
    Відкрийте меню Fax Setup (Налаштування факсу).
    c.
    Відкрийте меню Basic Setup (Базове налаштування).
    d.
    Виберіть пункт Answer Mode (Режим відповіді).
    e.
    Виберіть параметр Automatic (Автоматично).

    7.
    Налаштуйте пристрій на перевірку наявності довгих гудків на лінії перед надсиланням факсу.
    ПРИМІТКА.

    Це запобігає надсиланню факсимільного повідомлення виробом, поки хтось розмовляє по телефону.

    a.
    На панелі керування натисніть кнопку налаштування [image].
    b.
    Відкрийте меню Fax Setup (Налаштування факсу).
    c.
    Відкрийте меню Advanced Setup (Додаткові налаштування).
    d.
    Виберіть пункт Detect Dial Tone (Розрізнення тонів набору) і натисніть On (Увімк.).

    8.
    Перейдіть до Крок 3. Налаштування часу, дати та заголовку факсів..


Факс

Крок 3. Налаштування часу, дати та заголовку факсів.

Налаштуйте параметри факсу за допомогою одного з перелічених нижче методів:

●
Майстер налаштування факсу HP Fax Setup Wizard (якщо встановлено програмне забезпечення)
●
Панель керування пристрою
●
Програмне забезпечення HP Device Toolbox (якщо встановлено програмне забезпечення)
●
Вбудований веб-сервер HP (якщо виріб під’єднано до мережі)
ПРИМІТКА.

У Сполучених Штатах та багатьох інших країнах/регіонах встановлення часу, дати та заголовку факсу вимагається законом.

Цей розділ містить інформацію з таких тем:

  • Майстер налаштування факсу HP Fax Setup Wizard
  • Панель керування пристрою
  • Програмне забезпечення HP Device Toolbox
  • Вбудований веб-сервер HP


Факс

Майстер налаштування факсу HP Fax Setup Wizard

    Після початкового налаштування та встановлення програмного забезпечення відкрийте майстра налаштування факсу, виконавши такі кроки:

    1.
    Натисніть кнопку Пуск, після чого виберіть пункт Програми.
    2.
    Клацніть HP, тоді назву пристрою, після чого Майстер налаштування параметрів факсу НР.
    3.
    Дотримуйтесь вказівок на екрані майстра налаштування факсу HP, щоб налаштувати параметри факсу.
    4.
    Перейдіть до Крок 4. Виконання перевірки факсу.


Факс

Панель керування пристрою

    Щоб встановити дату, час та заголовок за допомогою панелі керування, виконайте такі дії:

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Відкрийте меню Fax Setup (Налаштування факсу).
    3.
    Відкрийте меню Basic Setup (Базове налаштування).
    4.
    Прокрутіть список і відкрийте меню Time/Date (Час/Дата).
    5.
    Виберіть налаштування 12-hour clock (12-годинний формат) або 24-hour clock (24-годинний формат).
    6.
    За допомогою клавіатури введіть поточний час.
    ПРИМІТКА.

    На сенсорній панелі керування за потреби натисніть кнопку 123, щоб відкрити клавіатуру зі спеціальними символами.

    7.
    Встановіть формат дати.
    8.
    За допомогою клавіатури введіть поточну дату.
    9.
    Відкрийте меню Fax Header (Заголовок факсу).
    10.
    За допомогою клавіатури введіть номер факсу.
    ПРИМІТКА.

    Максимальна кількість символів номера факсу - 20.
    11.
    За допомогою клавіатури введіть назву компанії або заголовок.
    ПРИМІТКА.

    Максимальна кількість символів заголовка факсу - 25.
    12.
    Перейдіть до Крок 4. Виконання перевірки факсу.


Факс

Програмне забезпечення HP Device Toolbox

    1.
    У меню Пуск клацніть пункт Програми.
    2.
    Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.
    3.
    Виберіть вкладку Fax (Факс).
    4.
    Виконайте екранні вказівки для налаштування параметрів факсу.
    5.
    Перейдіть до Крок 4. Виконання перевірки факсу.


Факс

Вбудований веб-сервер HP

    1.
    Відкривання вбудованого веб-сервера HP

    a.
    РК панелі керування: На панелі керування пристрою натисніть кнопку налаштування [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    Сенсорні панелі керування: Відкривши головний екран на панелі керування пристрою, натисніть кнопку Network [image] (Мережа), щоб відобразити IP-адресу або ім’я хоста.

    b.
    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування пристрою. Натисніть клавішу Enter на клавіатурі комп'ютера. Відкриється меню вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    2.
    Виберіть вкладку Fax (Факс).
    3.
    Виконайте екранні вказівки для налаштування параметрів факсу.
    4.
    Перейдіть до Крок 4. Виконання перевірки факсу.


Факс

Крок 4. Виконання перевірки факсу

    Перевірте роботу факсу, щоб упевнитися в правильності його налаштування.

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Знайдіть і виберіть меню Service (Обслуговування).
    3.
    Відкрийте меню Fax Service (Послуга факсу).
    4.
    Натисніть пункт Run Fax Test (Виконати перевірку факсу). Пристрій надрукує звіт про результати перевірки.
    5.
    Перегляньте звіт.
    ●
    Якщо звіт вказує, що виріб пройшов перевірку, виріб готовий надсилати і приймати факси.
    ●
    Якщо звіт вказує, що виріб не пройшов перевірку, перегляньте звіт на наявність відомостей про можливості усунення проблеми. Контрольний список усунення несправностей містить докладні відомості щодо вирішення проблем, пов’язаних із роботою факсу.


Факс

Надсилання факсимільного повідомлення
  • Факсимільне повідомлення з планшетного сканера
  • Факс із пристрою автоматичної подачі документів
  • Надсилання факсимільного повідомлення за допомогою програмного забезпечення HP (Windows)


Факс

Факсимільне повідомлення з планшетного сканера
    РК панелі керування

    1.
    Покладіть документ лицьовою стороною донизу на скло сканера.
    2.
    За допомогою клавіатури на панелі керування введіть номер факсу.
    3.
    Натисніть кнопку пуску факсу [image]. Виріб почне виконувати завдання.
    4.
    Якщо в документі є кілька сторінок, виконайте вказівки на панелі керування, щоб підтвердити та завантажити додаткові сторінки.

    Сенсорні панелі керування

    1.
    Покладіть документ лицьовою стороною донизу на скло сканера.
    2.
    На головному екрані на панелі керування пристрою натисніть кнопку факсу.
    3.
    За допомогою клавіатури введіть номер факсу.
    4.
    Натисніть кнопку пуску факсу.
    5.
    З'явиться запит із проханням підтвердити, що факс надсилається зі скла сканера. Натисніть кнопку Yes (Так).
    6.
    З'явиться запит із проханням завантажити першу сторінку. Натисніть кнопку OK.
    7.
    Пристрій зісканує першу сторінку документа і запропонує завантажити наступну сторінку. Якщо документ має кілька сторінок, натисніть кнопку Yes (Так). Повторіть ці дії, доки не буде зіскановано усі сторінки.
    8.
    Коли буде зіскановано останню сторінку, натисніть у запиті, що відобразиться кнопку No (Ні). Пристрій надішле факс.


Факс

Факс із пристрою автоматичної подачі документів
    РК панелі керування

    1.
    Вставте оригінали лицьовою стороною догори у пристрій подачі документів.
    ПОПЕРЕДЖЕННЯ.

    Для запобігання пошкодженню пристрою не використовуйте оригінали, які містять коректувальну стрічку, коректувальну рідину, скріпки або скоби. Крім того, не завантажуйте у пристрій автоматичної подачі документів фотографії, оригінали невеликого розміру чи крихкі оригінали.

    Завантажте оригінальний документ

    2.
    Встановіть напрямні впритул до стосу паперу.

    Відрегулюйте бокові напрямні

    3.
    За допомогою клавіатури на панелі керування введіть номер факсу.
    4.
    Натисніть кнопку пуску факсу [image]. Виріб почне виконувати завдання.

    Сенсорні панелі керування

    1.
    Вставте оригінали лицьовою стороною догори у пристрій подачі документів.
    ПОПЕРЕДЖЕННЯ.

    Для запобігання пошкодженню пристрою не використовуйте оригінали, які містять коректувальну стрічку, коректувальну рідину, скріпки або скоби. Крім того, не завантажуйте у пристрій автоматичної подачі документів фотографії, оригінали невеликого розміру чи крихкі оригінали.

    Завантажте оригінальний документ

    2.
    Встановіть напрямні впритул до стосу паперу.

    Відрегулюйте бокові напрямні

    3.
    На головному екрані на панелі керування пристрою натисніть кнопку факсу.
    4.
    За допомогою клавіатури введіть номер факсу.
    5.
    Натисніть кнопку пуску факсу.


Факс

Надсилання факсимільного повідомлення за допомогою програмного забезпечення HP (Windows)

    1.
    Завантажте документ.
    ●
    Розміщуючи оригінал на склі сканера, кладіть його лицевою стороною донизу в лівому задньому кутку скла сканера.
    ●
    Завантажуючи багато сторінок у пристрій подачі документів, кладіть їх лицевою стороною догори, а потім встановіть напрямні впритул до стосу паперу.
    ПРИМІТКА.

    Якщо документи одночасно знаходяться у пристрої автоматичної подачі документів і на склі сканера, пристрій обробляє документ, що в пристрої автоматичної подачі документів, а не на склі сканера.

    2.
    Натисніть Пуск, Програми (або Усі програми у Windows XP) і виберіть HP.
    3.
    Виберіть назву потрібного пристрою і натисніть HP Send Fax (Hадіслати факс із HP). Відкриється програмне забезпечення факсу.
    4.
    Введіть номер факсу одного або кількох отримувачів.
    5.
    Клацніть Send Now (Надіслати зараз).


Обслуговування виробу

  • Використання програм HP Web Services (Веб-послуги HP) (лише моделі із сенсорними панелями)
  • Зміна способу підключення (Windows)
  • Розширене налаштування за допомогою вбудованого веб-сервера HP та програми HP Device Toolbox (Windows)
  • Розширене налаштування за допомогою програми HP Utility для Mac OS X
  • Конфігурація мережевих параметрів ІР
  • HP Web Jetadmin
  • Функції безпеки пристрою
  • Економні параметри
  • Оновлення мікропрограми
Додаткові відомості:

Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Сторінка HP з універсальною довідкою для пристроїв містить такі розділи:

●
Встановлення і налаштування
●
Знайомство і використання
●
Вирішення проблем
●
Перевірте наявність оновлення програмного забезпечення
●
Форуми технічної підтримки
●
Гарантійна та нормативна інформація


Обслуговування виробу

Використання програм HP Web Services (Веб-послуги HP) (лише моделі із сенсорними панелями)

    Для цього пристрою доступно кілька нових програм, які можна завантажити безпосередньо з Інтернету. Щоб отримати додаткову інформацію та завантажити ці програми, завітайте на веб-сайт HP Connected за адресою www.hpconnected.com.

    Для використання цієї функції пристрій має бути підключений до комп'ютера або мережі з доступом до Інтернету. В налаштуваннях пристрою має бути увімкнуто використання веб-служб HP.

    1.
    На головному екрані на панелі керування пристрою натисніть кнопку веб-послуг [image].
    2.
    Натисніть кнопку Enable Web Services (Увімкнути веб-послуги).

    Після завантаження програми з веб-сайту HP Connected вона буде доступною в меню Apps (Програми) в панелі керування пристрою. Ця процедура передбачає активацію як HP Web Services, так і меню Apps (Програми).


Обслуговування виробу

Зміна способу підключення (Windows)

    Якщо пристрій уже використовувався і потрібно змінити спосіб його підключення, скористайтеся для цього ярликом Reconfigure your HP Device (Змінити конфігурацію пристрою HP) на робочому столі. Наприклад, можна переналаштувати пристрій, щоб для нього використовувалася інша адреса бездротового доступу для підключення до дротової або бездротової мережі, або змінити спосіб підключення з мережевого на підключення через USB. Для змінення налаштування не потрібно використовувати компакт-диск пристрою. Після вибору необхідного типу підключення програма переходить одразу до процедури налаштування параметрів пристрою, які потрібно змінити.


Обслуговування виробу

Розширене налаштування за допомогою вбудованого веб-сервера HP та програми HP Device Toolbox (Windows)

    Вбудований веб-сервер HP дає змогу керувати функціями друку з комп’ютера, а не з панелі керування принтера.

    ●
    Перегляд інформації про стан пристрою
    ●
    Визначення залишкового ресурсу всіх витратних матеріалів і замовлення нових
    ●
    Перегляд і зміна конфігурації лотків
    ●
    Перегляд і зміна налаштувань меню панелі керування виробу
    ●
    Перегляд і друк внутрішніх сторінок
    ●
    Отримання повідомлень про події, пов'язані із виробом або витратними матеріалами
    ●
    Перегляд і зміна конфігурації мережі

    Вбудований веб-сервер HP працює з пристроєм, підключеним до мережі на основі IP. Вбудований веб-сервер HP не підтримує з’єднання виробу на основі IPX. Для запуску та використання вбудованого веб-сервера НР не потрібен доступ до Інтернету.

    У разі підключення пристрою до мережі вбудований веб-сервер HP стає доступним автоматично.

    ПРИМІТКА.

    HP Device Toolbox доступний, лише якщо ви вибрали режим повного встановлення. Залежно від типу під'єднання пристрою деякі функції можуть бути недоступними.

    ПРИМІТКА.

    Вбудований веб-сервер HP недоступний за межами брандмауера мережі.
    Відкрийте вбудований веб-сервер HP з меню пуску.

    1.
    У меню Пуск клацніть пункт Програми.
    2.
    Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.

    Відкрийте вбудований веб-сервер HP з веб-браузера.

    1.
    РК панелі керування: На панелі керування пристрою натисніть кнопку налаштування [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    Сенсорні панелі керування: Відкривши головний екран на панелі керування пристрою, натисніть кнопку Network [image] (Мережа), щоб відобразити IP-адресу або ім’я хоста.

    2.
    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування пристрою. Натисніть клавішу Enter на клавіатурі комп'ютера. Відкриється меню вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    Вкладка або розділ
    Опис
    Вкладка Основне
    Надає інформацію про пристрій, стан та конфігурацію.
    ●
    Device Status (Стан пристрою). Містить дані про стан пристрою та приблизний залишковий ресурс витратних матеріалів HP у відсотках.
    ●
    Supplies Status (Стан витратних матеріалів). Показує приблизний залишковий ресурс витратних матеріалів HP. Фактичний залишковий ресурс картриджа може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Замінити витратні матеріали потрібно, якщо якість друку неприйнятна.
    ●
    Device Configuration (Конфігурація пристрою). Показує інформацію, яка міститься на сторінці конфігурації пристрою.
    ●
    Network Summary (Звіт мережі). Показує інформацію, яка міститься на сторінці конфігурації мережі.
    ●
    Reports (Звіти). Дає змогу надрукувати згенеровані пристроєм сторінку конфігурації та сторінку стану витратних матеріалів.
    ●
    Event Log (Журнал подій). Показує список усіх подій та помилок пристрою.
    Вкладка System (Система)
    Дає можливість конфігурації пристрою з комп'ютера.
    ●
    Device Information (Інформація про пристрій). Забезпечення базової інформації про виріб і компанію.
    ●
    Paper Setup (Налаштування паперу). Дає змогу змінити стандартні параметри використання паперу.
    ●
    Print Quality (Якість друку). Дає змогу змінити стандартні параметри використання паперу.
    ●
    EcoSMART Console (Консоль EcoSMART). Дозволяє змінити стандартний проміжок часу для переходу в режим сну і автоматичного вимкнення. Можна налаштувати події, які спричиняють автоматичне вмикання пристрою.
    ●
    Paper Type (Тип паперу). Дає змогу налаштовувати режими друку відповідно до типів паперу, які приймає пристрій.
    ●
    System Setup (Налаштування системи). Дає змогу змінити стандартні параметри системи пристрою.
    ●
    Service (Обслуговування). Використовується для виконання процедури очищення пристрою.
    ●
    Save and Restore (Збереження і відновлення). Зберегти поточні параметри пристрою у файлі на комп'ютері. Користуйтеся цим файлом для завантаження тих самих параметрів в інший пристрій або їх відновлення для цього пристрою згодом.
    ●
    Administration (Адміністрування). Використовується для встановлення або зміни пароля пристрою. Вмикання і вимикання функцій пристрою.
    ПРИМІТКА.

    Вкладку System (Система) можна захистити паролем. Якщо виріб підключено до мережі, перш ніж змінювати параметри на цій вкладці, завжди звертайтеся до системного адміністратора.

    Вкладка Print (Друк)
    Дає можливість змінити налаштування друку за замовчуванням із вашого комп'ютера.
    ●
    Printing (Друк). Зміна стандартних параметрів друку пристрою, таких як кількість примірників і орієнтація паперу. Це ті самі налаштування, які є на панелі керування.
    ●
    PCL5c. Перегляд і зміна параметрів PCL5c.
    ●
    PostScript. Увімкнення і вимкнення функції Print PS Errors (Помилки Print PS).
    Вкладка Fax (Факс)
    (лише вироби з функцією факсу)
    ●
    Receive Options (Параметри отримання). Використовується для налаштування параметрів приймання факсів.
    ●
    Phone Book (Телефонна книга). Дає змогу додавати або видаляти записи телефонної книги пристрою.
    ●
    Junk Fax List (Список небажаних номерів факсу). Дає змогу налаштувати список номерів, отримання факсів із яких блокуватиметься.
    ●
    Fax Activity Log (Журнал операцій факсу). Дає змогу переглянути список операцій факсу, що виконувалися останнім часом.
    Вкладка Scan (Сканування)
    (лише для моделей із сенсорним екраном)
    Налаштування функцій Scan to Network Folder (Сканування в мережеву папку) і Scan to E-mail (Сканування в електронну пошту).
    ●
    Network Folder Setup (Налаштування мережевої папки): Використовується для налаштування папок у мережі, у які пристрій зможе зберігати відскановані файли.
    ●
    Scan to E-mail Setup (Налаштування сканування на електронну пошту). Розпочинає процес налаштування функції Scan to E-mail (Сканування в електронну пошту).
    ●
    Outgoing E-mail Profiles (Профілі вихідних ел. повідомлень). Дає змогу налаштувати адресу ел. пошти, що відображатиметься як адреса відправника всіх електронних повідомлень, надісланих із пристрою. Використовується для налаштування даних сервера SMTP.
    ●
    E-mail Address Book (Адресна книга ел. пошти). Дає змогу додавати або видаляти записи адресної книги ел. пошти пристрою.
    ●
    E-mail Options (Параметри ел. пошти). Використовується для налаштування стандартної теми і тексту повідомлення. Також дає змогу встановити стандартні параметри сканування для надсилання ел. поштою.
    Вкладка Networking (Робота в мережі)
    (лише вироби, під’єднані до мережі)
    Дає можливість змінити налаштування мережі з вашого комп'ютера.
    Мережеві адміністратори можуть використовувати цю вкладку, щоб керувати параметрами пристрою, які стосуються мережі, коли той підключений до мережі на основі ІР. Вона також дає змогу мережевим адміністраторам налаштовувати функцію Wireless Direct. Вкладка не відображається, якщо пристрій під'єднаний безпосередньо до комп'ютера.
    Вкладка HP Web Services (Веб-послуги НР)
    Налаштування і використання різних веб-засобів із виробом.


Обслуговування виробу

Розширене налаштування за допомогою програми HP Utility для Mac OS X

Засіб HP Utility використовується для перевірки стану пристрою, перегляду або змінення налаштувань пристрою за допомогою комп'ютера.

Засобом HP Utility можна скористатися, якщо пристрій під'єднано за допомогою кабелю USB або підключено до мережі через протокол TCP/IP.

Цей розділ містить інформацію з таких тем:

  • Запуск HP Utility
  • Функції HP Utility


Обслуговування виробу

Запуск HP Utility

    1.
    На комп’ютері виберіть меню System Preferences (Системні параметри), а тоді виберіть пункт Print & Fax (Друк і факс), Print & Scan (Друк і сканування) або Printers & Scanners (Принтери і сканери).
    2.
    Виберіть виріб у списку.
    3.
    Натисніть кнопку Options & Supplies (Можливості і витратні матеріали).
    4.
    Виберіть вкладку Utility (Службова програма).
    5.
    Натисніть кнопку Open Printer Utility (Відкрити службову програму принтера).


Обслуговування виробу

Функції HP Utility

    Панель інструментів HP Utility містить такі елементи:

    ●
    Devices (Пристрої). За допомогою цієї кнопки можна показати або приховати пристрої Mac, виявлені за допомогою HP Utility.
    ●
    All Settings (Всі налаштування). Натисніть цю кнопку, щоб повернутися на головний екран службової програми HP Utility.
    ●
    HP Support (Служба підтримки HP). Відкриває в браузері веб-сторінку HP щодо підтримки цього виробу.
    ●
    Supplies (Витратні матеріали). Відкриває веб-сайт HP SureSupply.
    ●
    Registration (Реєстрація). Відкриває веб-сайт реєстрації HP.
    ●
    Recycling (Утилізація). Відкриває веб-сайт HP Planet Partners Recycling Program.

    Службова програма HP Utility складається зі сторінок, які відкриваються вибором елементів у списку All Settings (Усі налаштування). У наведеній таблиці описано завдання, які можна виконувати за допомогою HP Utility.

    Меню
    Опис
    Information And Support (Інформація та підтримка)
    ●
    Supplies Status (Стан витратних матеріалів). Відображення стану витратних матеріалів пристрою та посилань для замовлення їх в Інтернеті.
    ●
    Device Information (Інформація про пристрій). Відображення інформації про поточний продукт, включно з сервісним ідентифікаційним кодом (якщо його присвоєно), версією вбудованого програмного забезпечення (FW Version), серійним номером і IP-адресою.
    ●
    File Upload (Завантаження файлів). Перенесення файлів з комп'ютера на пристрій. Можна друкувати такі типи файлів:
    ◦
    HP LaserJet printer command language (.PRN)
    ◦
    Portable document format (.PDF)
    ◦
    Postscript (.PS)
    ◦
    Текст (.TXT)
    ●
    HP Connected. Перехід на веб-сайт HP Connected.
    ●
    Upload Fonts (Завантаження шрифтів). Завантаження шрифтів з комп'ютера на пристрій.
    Printer Settings (Параметри принтера)
    ●
    Auto-off (Автоматичне вимкнення). Налаштування пристрою на автоматичне відключення після певного періоду бездіяльності. Можна вказати після скількох хвилин простоювання пристрій відключиться.
    ●
    Network Settings (Параметри мережі). Налаштування мережевих параметрів, зокрема параметрів IPv4, IPv6, Bonjour тощо.
    ●
    Supplies Management (Управління витратними матеріалами). Налаштування дій виробу, коли витратні матеріали наближаються до вичерпання свого ресурсу.
    ●
    Trays Configuration (Налаштування лотків). Зміна розміру і типу паперу для кожного лотка.
    ●
    Additional Settings (Додаткові параметри). Відкриває вбудований веб-сервер HP для пристрою.
    ПРИМІТКА.

    Підключення USB не підтримується.
    Information (Інформація)
    Message Center (Центр повідомлень). Відображає інформацію про помилки пристрою.
    Fax Settings (Параметри факсу)
    (лише моделі багатофункціональних принтерів із факсом)
    ●
    Basic Fax Settings (Базові параметри факсу). Налаштування полів у заголовку факсу та реагування пристрою на вхідні дзвінки.
    ●
    Junk Fax Blocking (Блокування небажаних номерів факсу). Збереження номерів факсу, які потрібно заблокувати.
    ●
    Fax forwarding (Переадресація факсу). Налаштування пристрою на переадресацію вхідних факсів на інший номер.
    ●
    Fax Log (Журнал факсу). Перегляд журналів усіх факсів.
    ●
    Fax Speed Dials (Експрес-набір факсу). Додавання номерів факсів до списку експрес-набору.
    Scan Settings (Параметри сканування)
    (лише моделі багатофункціональних принтерів із сенсорним екраном)
    ●
    Scan to E-mail (Сканувати в електронну пошту). Відкриває вбудований веб-сервер HP для налаштування сканування в електронну пошту.
    ●
    Scan to Network Folder (Сканування до мережевої папки). Відкриває вбудований веб-сервер HP для налаштування сканування в мережеву папку.
    ПРИМІТКА.

    Підключення USB не підтримується.


Обслуговування виробу

Конфігурація мережевих параметрів ІР
  • Обмеження спільного використання принтера
  • Перегляд або зміна мережевих параметрів
  • Перейменування пристрою в мережі
  • Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування


Обслуговування виробу

Обмеження спільного використання принтера

    HP не підтримує функцію однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів HP. Відвідайте веб-сайт корпорації Майкрософт: www.microsoft.com.


Обслуговування виробу

Перегляд або зміна мережевих параметрів

    Для перегляду чи зміни налаштувань ІР-адреси можна використовувати вбудований веб-сервер HP.

    1.
    РК панелі керування: На панелі керування пристрою натисніть кнопку налаштування [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    Сенсорні панелі керування: Відкривши головний екран на панелі керування пристрою, натисніть кнопку Network [image] (Мережа), щоб відобразити IP-адресу або ім’я хоста.

    2.
    Виберіть вкладку Networking (Робота в мережі), щоб отримати відомості про мережу. За потреби параметри можна змінити.


Обслуговування виробу

Перейменування пристрою в мережі

    Щоб перейменувати пристрій в мережі для його унікальної ідентифікації, скористайтеся вбудованим веб-сервером HP.

    1.
    Відкривання вбудованого веб-сервера HP

    a.
    РК панелі керування: На панелі керування пристрою натисніть кнопку налаштування [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    Сенсорні панелі керування: Відкривши головний екран на панелі керування пристрою, натисніть кнопку Network [image] (Мережа), щоб відобразити IP-адресу або ім’я хоста.

    b.
    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування пристрою. Натисніть клавішу Enter на клавіатурі комп'ютера. Відкриється меню вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    2.
    Відкрийте вкладку System (Система).
    3.
    На сторінці Device Information (Інформація про пристрій) у полі Device Status (Статус пристрою) вказується стандартне ім’я виробу. Це ім'я можна змінити для однозначної ідентифікації пристрою.
    ПРИМІТКА.

    Заповнювати інші поля на цій сторінці необов'язково.
    4.
    Щоб зберегти зміни, натисніть кнопку Apply (Застосувати).


Обслуговування виробу

Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування

    За допомогою меню панелі керування можна вручну встановити адресу IPv4, маску підмережі та шлюз за замовчуванням.

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть і відкрийте меню Network Setup (Налаштування мережі).
    3.
    Відкрийте меню IPv4 Config (Налаштування IPv4) і виберіть пункт Manual (Вручну).
    4.
    За допомогою клавіатури введіть ІР-адресу, після чого натисніть або торкніться кнопки OK.
    5.
    За допомогою клавіатури введіть маску підмережі, після чого натисніть або торкніться кнопки OK.
    6.
    За допомогою клавіатури вкажіть стандартний шлюз, після чого натисніть або торкніться кнопки OK.


Обслуговування виробу

HP Web Jetadmin

    HP Web Jetadmin – це відзначений нагородами провідний інструмент для ефективного керування цілою низкою мережевих пристроїв HP, включно з принтерами, багатофункціональними пристроями та цифровими передавачами. Це комплексне рішення дає змогу віддалено інсталювати, відстежувати й обслуговувати середовище друку та роботи із зображенням, а також усувати пов’язані з ним несправності та питання безпеки, завдяки чому значно підвищується продуктивність бізнесу, заощаджується час, здійснюється керування витратами та захист інвестицій.

    Для підтримки окремих функцій пристрою періодично випускаються оновлення HP Web Jetadmin. Відвідайте веб-сайт www.hp.com/go/webjetadmin і клацніть посилання Self Help and Documentation (Самодопомога та документація), щоб отримати додаткові відомості про оновлення.


Обслуговування виробу

Функції безпеки пристрою

Виріб підтримує стандарти безпеки і рекомендовані протоколи, що підтримують безпеку виробу, захищають важливу інформацію мережі і полегшують спосіб контролювання і підтримки виробу.

Для отримання детальних відомостей про безпечні рішення щодо формування зображень і виконання друку відвідайте веб-сайт www.hp.com/go/secureprinting. Цей веб-сайт пропонує посилання на детальні технічні описи та відповіді на часті запитання стосовно функцій безпеки.

Цей розділ містить інформацію з таких тем:

  • Налаштування або зміна пароля виробу за допомогою будованого веб-сервера HP


Обслуговування виробу

Налаштування або зміна пароля виробу за допомогою будованого веб-сервера HP

    Скористайтеся вбудованим веб-сервером HP Embedded Web Server, щоб установити пароль або змінити існуючий пароль пристрою в мережі.

    1.
    Відкривання вбудованого веб-сервера HP

    a.
    РК панелі керування: На панелі керування пристрою натисніть кнопку налаштування [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    Сенсорні панелі керування: Відкривши головний екран на панелі керування пристрою, натисніть кнопку Network [image] (Мережа), щоб відобразити IP-адресу або ім’я хоста.

    b.
    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування пристрою. Натисніть клавішу Enter на клавіатурі комп'ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    2.
    Відкрийте вкладку System (Система) і клацніть пункт Product Security (Безпека пристрою) або Administration (Адміністрування).
    ПРИМІТКА.

    Якщо пароль був попередньо встановлений, відобразиться запит щодо його введення. Введіть пароль і натисніть кнопку Apply (Застосувати).

    3.
    Введіть новий пароль у полях Password (Пароль) та Confirm password (Підтвердити пароль).
    4.
    Знизу вікна для збереження пароля натисніть Apply (Прийняти).

    ПРИМІТКА.

    Якщо пристрій до комп'ютера з ОС Windows за допомогою кабелю USB, для зміни паролю пристрою використовуйте HP Device Toolbox:

    1.
    У меню Пуск клацніть пункт Програми.
    2.
    Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.
    3.
    Виберіть вкладку System (Система).
    4.
    Виберіть Administration (Адміністрування) і знайдіть поля для зміни паролю.


Обслуговування виробу

Економні параметри
  • Друк у режимі EconoMode (Економний режим)
  • Налаштування параметра Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)


Обслуговування виробу

Друк у режимі EconoMode (Економний режим)

    Цей виріб пропонує можливість використання режиму EconoMode для друку чорнових варіантів документів. Використання режиму EconoMode зменшує використання тонера. Однак використання економного режиму може також погіршити якість друку.

    HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

    ПРИМІТКА.

    Якщо цей параметр у драйвері принтера недоступний, його можна налаштувати за допомогою вбудованого сервера HP Embedded Web Server.

    1.
    У програмі виберіть параметр Друк.
    2.
    Виберіть виріб і клацніть Властивості чи Настройка.
    3.
    Виберіть вкладку Папір і якість друку.
    4.
    Установіть прапорець поруч із пунктом Економічний режим.


Обслуговування виробу

Налаштування параметра Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)
    РК-панель керування

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Відкрийте такі меню:
    ●
    System Setup (Налаштування системи)
    ●
    Energy Settings (Налаштування енергоспоживання)
    ●
    Sleep/Auto Off (Режим сну/Автоматичне вимкнення)
    ●
    Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)
    3.
    За допомогою кнопок зі стрілками виберіть пункт Sleep/Auto Off delay (Очікування для переходу в сплячий режим/автоматичного вимкнення), після чого натисніть кнопку ОК.
    ПРИМІТКА.

    Значення за замовчуванням - 30 хвилин.

    4.
    Пристрій автоматично виходить із режиму сну в разі надходження завдання або після натискання кнопки на панелі керування. Події, які спричиняють автоматичне вмикання пристрою, можна змінювати. Відкрийте такі меню:
    ●
    System Setup (Налаштування системи)
    ●
    Energy Settings (Налаштування енергоспоживання)
    ●
    Sleep/Auto Off (Режим сну/Автоматичне вимкнення)
    ●
    Wake Events (Причини увімкнення)

    Щоб змінити подію автоматичного вмикання, виберіть подію, а потім – параметр Ні.

    Сенсорна панель керування

    1.
    На головному екрані на панелі керування пристрою натисніть кнопку Налаштування [image].
    2.
    Відкрийте такі меню:
    ●
    System Setup (Налаштування системи)
    ●
    Energy Settings (Налаштування енергоспоживання)
    ●
    Sleep/Auto Off (Режим сну/Автоматичне вимкнення)
    ●
    Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)
    3.
    Виберіть час затримки переходу у сплячий режим/перед автоматичним вимкненням.
    ПРИМІТКА.

    Значення за замовчуванням - 30 хвилин.

    4.
    У разі надходження завдання або після натиснення на сенсорний екран панелі керування пристрій автоматично ввімкнеться. Події, які спричиняють автоматичне вмикання пристрою, можна змінювати. Відкрийте такі меню:
    ●
    System Setup (Налаштування системи)
    ●
    Energy Settings (Налаштування енергоспоживання)
    ●
    Sleep/Auto Off (Режим сну/Автоматичне вимкнення)
    ●
    Wake Events (Причини увімкнення)

    Назви активованих подій пробудження відображаються із синіми квадратиками. Щоб вимкнути подію пробудження, торкніться назви події. Синій квадрат зміниться на чорний. Натисніть кнопку Done (Готово).


Обслуговування виробу

Оновлення мікропрограми

HP пропонує періодичні оновлення для пристроїв, нові програми веб-служб та нові функції наявних програм веб-служб. Виконайте подані нижче кроки, щоб оновити вбудоване програмне забезпечення виробу. Під час оновлення вбудованого програмного забезпечення програми веб-служб оновлюються автоматично.

Є два способи виконання оновлення вбудованого програмного забезпечення цього виробу. Використовуйте для оновлення вбудованого програмного забезпечення виробу лише один із поданих нижче способів.

Цей розділ містить інформацію з таких тем:

  • Спосіб 1. Оновлення вбудованого програмного забезпечення за допомогою панелі керування
  • Спосіб 2. Оновлення вбудованого програмного забезпечення за допомогою програми Firmware Update Utility


Обслуговування виробу

Спосіб 1. Оновлення вбудованого програмного забезпечення за допомогою панелі керування

    Виконайте ці кроки, щоб завантажити вбудоване програмне забезпечення за допомогою панелі керування (лише для пристроїв, які працюють в мережі), та/або налаштуйте пристрій на автоматичне завантаження подальших оновлень вбудованого програмного забезпечення. Для виробів, під’єднаних через USB, перейдіть до способу 2.

    1.
    Перевірте, чи пристрій під’єднано до дротової (Ethernet) або бездротової мережі з активним з’єднанням з Інтернетом.
    ПРИМІТКА.

    Для оновлення програмного забезпечення через мережеве з’єднання виріб має бути під‘єднаний до Інтернету.
    2.
    На головному екрані на панелі керування пристрою відкрийте меню Setup (Налаштування).
    ●
    На сенсорних панелях керування натисніть кнопку Setup [image] (Налаштування).
    ●
    На стандартних панелях керування натисніть кнопку зі стрілкою вправо або вліво.
    3.
    Виберіть і відкрийте меню Service (Обслуговування) і натисніть LaserJet Update (Оновлення LaserJet).
    ПРИМІТКА.

    Якщо пункт LaserJet Update відсутній, скористайтеся способом 2.

    4.
    Перевірте наявність оновлень.
    ●
    На сенсорних панелях керування натисніть пункт Check for Updates Now (Перевірити оновлення зараз).
    ●
    На стандартних панелях керування натисніть Check for Update (Перевірити оновлення).
    ПРИМІТКА.

    Пристрій автоматично виконає перевірку наявності оновлень і в разі виявлення новішої версії автоматично почне процедуру її завантаження.

    5.
    Налаштуйте пристрій на автоматичне оновлення вбудованого програмного забезпечення.

    На головному екрані на панелі керування пристрою відкрийте меню Setup (Налаштування).

    ●
    На сенсорних панелях керування натисніть кнопку Setup [image] (Налаштування).
    ●
    На стандартних панелях керування натисніть кнопку зі стрілкою вправо або вліво.

    Виберіть і відкрийте меню Service (Обслуговування), натисніть LaserJet Update (Оновлення LaserJet) і виберіть пункт Manage Updates (Керування оновленнями).

    Налаштуйте пристрій на автоматичне оновлення вбудованого програмного забезпечення.

    ●
    На сенсорних панелях керування встановіть для параметра Allow Updates (Дозволити оновлення) значення YES (Так), а для пункту Check automatically (Перевірити автоматично) значення ON (Увімк.).
    ●
    На стандартних панелях керування встановіть для параметра Allow Updates (Дозволити оновлення) значення YES (Так), а для пункту Automatic Check (Автоматична перевірка) значення ON (Увімк.).


Обслуговування виробу

Спосіб 2. Оновлення вбудованого програмного забезпечення за допомогою програми Firmware Update Utility

    Виконайте подані нижче кроки, щоб самостійно завантажити і встановити Firmware Update Utility із веб-сайту HP.com.

    ПРИМІТКА.

    Цей спосіб оновлення вбудованого програмного забезпечення – єдиний для виробів, під’єднаних до комп’ютера за допомогою USB-кабелю. Також він підходить для виробів, під’єднаних до мережі.

    1.
    Відкрийте веб-сторінку www.hp.com/go/support, натисніть посилання Drivers & Software (Драйвери і програми), у полі для пошуку введіть назву виробу, натисніть ENTER і виберіть потрібний виріб у списку результатів пошуку.
    2.
    Виберіть потрібну операційну систему.
    3.
    У розділі Firmware (Вбудоване ПЗ) знайдіть пункт Firmware Update Utility.
    4.
    Натисніть Download (Завантажити), Run (Виконати), а потім ще раз Run (Виконати).
    5.
    Після запуску програми виберіть потрібний виріб у розкривному списку і натисніть Send Firmware (Надіслати вбудоване ПЗ).
    ПРИМІТКА.

    Щоб видрукувати сторінку конфігурації для перевірки версії встановленого вбудованого ПЗ до або після процедури оновлення, натисніть Print Config (Друк сторінки конфігурації).

    6.
    Виконайте встановлення, дотримуючись екранних вказівок, і натисніть кнопку Exit (Вихід), щоб закрити програму.


Вирішення проблем

  • Підтримка користувачів
  • Довідкова система панелі керування (лише в сенсорних моделях)
  • Відновлення заводських параметрів за замовчуванням
  • На панелі керування відображається повідомлення Cartridge is low (Картридж вичерпано) або Cartridge is very low (Картридж майже повністю вичерпано)
  • Виріб не підбирає папір або папір подається неправильно
  • Усунення застрягань
  • Покращення якості друку
  • Покращення якості копіювання та сканування
  • Покращення якості факсового зображення
  • Усунення несправностей дротового підключення
  • Усунення несправностей бездротового підключення
  • Вирішення проблем з факсом
Додаткові відомості:

Зайдіть на сайт www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

Сторінка HP з універсальною довідкою для пристроїв містить такі розділи:

●
Встановлення і налаштування
●
Знайомство і використання
●
Вирішення проблем
●
Перевірте наявність оновлення програмного забезпечення
●
Форуми технічної підтримки
●
Гарантійна та нормативна інформація


Вирішення проблем

Підтримка користувачів

    Телефонна підтримка у вашій країні/вашому регіоні
    Майте під руками назву виробу, серійний номер, дату придбання і будьте готовими описати проблему, що виникла.
    Номери телефонів для різних країн/регіонів зазначаються у брошурі, що постачається разом із виробом, або на сайті www.hp.com/support/.
    Цілодобова підтримка в Інтернеті
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Завантаження службових програм, драйверів та електронної інформації
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Замовлення додаткових угод про технічне обслуговування та технічну підтримку HP
    www.hp.com/go/carepack
    Зареєструйте свій пристрій
    www.register.hp.com


Вирішення проблем

Довідкова система панелі керування (лише в сенсорних моделях)

    Пристрій обладнано вбудованою системою довідки, що пояснює, як використовувати кожен екран. Щоб відкрити довідку, натисніть кнопку довідки [image] у правому верхньому куті екрана.

    Для деяких екранів довідка відкривається у вигляді загального меню, в якому подано перелік певних тем. Пересуватись по меню можна за допомогою кнопок у меню.

    Деякі екрани довідки містять анімацію, яка ілюструє певні процедури, наприклад усунення застрягань.

    Для екранів, які містять налаштування для окремих завдань, довідка відкривається у разі вибору теми, яка стосується можливостей цього екрана.

    Якщо пристрій сповіщає про помилку або видає попередження, натисніть кнопку довідки [image], щоб відкрити повідомлення, яке описує проблему. У повідомлені будуть також наведені вказівки щодо вирішення проблеми.


Вирішення проблем

Відновлення заводських параметрів за замовчуванням

    Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань пристрою та мережі до заводських значень. Параметри лічильника сторінок, розміру лотка і мови не скидаються. Щоб відновити заводські параметри пристрою, виконайте такі кроки.

    ПОПЕРЕДЖЕННЯ.

    Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань до заводських значень, а також до видалення сторінок, збережених у пам'яті.

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Відкрийте меню Service (Обслуговування).
    3.
    Виберіть пункт Restore Defaults (Відновлення стандартних параметрів) і натисніть кнопку OK.

    Пристрій автоматично перезапускається.


Вирішення проблем

На панелі керування відображається повідомлення Cartridge is low (Картридж вичерпано) або Cartridge is very low (Картридж майже повністю вичерпано)

На панелі керування відображається повідомлення Cartridge is low (Картридж вичерпано) або Cartridge is very low (Картридж майже повністю вичерпано), і пристрій не друкує.

ПРИМІТКА.

Попередження та індикатори рівня тонера спрацьовують лише з метою орієнтування користувача. Якщо індикатор вказує на низький рівень тонера, замініть картридж, щоб запобігти потенційним затримкам друку в подальшому. Якщо якість друку все ще прийнятна, замінювати картридж немає потреби.

Коли ресурс картриджа з тонером HP досягає «найнижчого рівня», термін дії гарантійної програми HP Premium Protection Warranty для нього минає.

Поведінку пристрою в разі вичерпання витратних матеріалів до найнижчого рівня, можна змінити. Після встановлення нового картриджа з тонером повторно призначати ці параметри не потрібно.

Цей розділ містить інформацію з таких тем:

  • Увімкнення або вимкнення режиму друку з майже вичерпаним картриджем


Вирішення проблем

Увімкнення або вимкнення режиму друку з майже вичерпаним картриджем

    Налаштування за замовчуванням можна ввімкнути або вимкнути у будь-який час. Їх не потрібно знову вмикати після встановлення нового картриджу з тонером.

    РК-панель керування

    1.
    На панелі керування пристрою натисніть кнопку налаштування [image].
    2.
    Відкрийте такі меню:
    ●
    System Setup (Налаштування системи)
    ●
    Supply Settings (Налаштування витратних матеріалів)
    ●
    Black Cartridge (Чорний картридж)
    ●
    Very Low Setting (Налаштування для дуже низького рівня ресурсу)
    3.
    Виберіть один із перелічених нижче параметрів і натисніть кнопку OK.
    ●
    Вибір параметра Stop (Зупинити) дасть змогу налаштувати пристрій таким чином, що друк буде призупинено до заміни картриджа з тонером.
    ●
    Вибір параметра Prompt (Підказка) дасть змогу налаштувати пристрій таким чином, що друк буде призупинено, а на екрані відобразиться підказка про необхідність замінити картридж. Підказку можна підтвердити та продовжити друк.
    ●
    Вибір параметра Continue (Продовжити) дасть змогу налаштувати пристрій таким чином, щоби отримувати повідомлення про досягнення найнижчого рівня картриджа з тонером, але продовжувати друк.

    Сенсорна панель керування

    1.
    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].
    2.
    Відкрийте такі меню:
    ●
    System Setup (Налаштування системи)
    ●
    Supply Settings (Налаштування витратних матеріалів)
    ●
    Black Cartridge (Чорний картридж)
    ●
    Very Low Setting (Налаштування для дуже низького рівня ресурсу)
    3.
    Виберіть один із викладених далі варіантів:
    ●
    Вибір параметра Stop (Зупинити) дасть змогу налаштувати пристрій таким чином, що друк буде призупинено до заміни картриджа з тонером.
    ●
    Вибір параметра Prompt (Підказка) дасть змогу налаштувати пристрій таким чином, що друк буде призупинено, а на екрані відобразиться підказка про необхідність замінити картридж. Підказку можна підтвердити та продовжити друк.
    ●
    Вибір параметра Continue (Продовжити) дасть змогу налаштувати пристрій таким чином, щоби отримувати повідомлення про досягнення найнижчого рівня картриджа з тонером, але продовжувати друк.

    Якщо для пристрою встановлено параметр Stop, (Зупинити), існує ризик, що факси не друкуватимуться після того, як буде встановлено новий картридж, якщо під час зупинки отримано більше факсів, ніж може вміститися у пам'яті.

    Якщо на моделях із факсом встановлено параметр Prompt (Підказка), існує ризик, що факси не друкуватимуться після того, як буде встановлено новий картридж, якщо, поки пристрій очікує на підказку, отримано більше факсів, ніж може вміститися у пам'яті.

    Коли ресурс картриджа з тонером HP досягає найнижчого рівня, дія гарантійної програми HP Premium Protection Warranty для нього завершується. Згідно з положеннями гарантії на картридж із тонером НР, усі дефекти друку або несправності картриджа з тонером, що виникають під час роботи пристрою в разі подальшого використання вичерпаного картриджа, не вважатимуться дефектами матеріалів чи виробництва.


Вирішення проблем

Виріб не підбирає папір або папір подається неправильно
  • Пристрій не захоплює папір
  • Пристрій захоплює одночасно кілька аркушів паперу
  • Пристрій подачі документів зминає чи перекошує папір або захоплює одразу кілька аркушів.
  • Чищення роликів подачі та блока розділення ПАПД у пристрої подачі


Вирішення проблем

Пристрій не захоплює папір

    Якщо пристрій не захоплює папір із лотка, спробуйте вдатися до таких рішень.

    1.
    Відкрийте виріб і вийміть рештки застряглого паперу.
    2.
    Завантажте у лоток папір із розміром відповідно до завдання друку.
    3.
    Перевірте, чи правильно вказано тип і розмір паперу на панелі керування.
    4.
    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку.
    5.
    Перевірте панель керування пристрою, можливо, пристрій очікує підтвердження підказки про ручну подачу паперу. Завантажте папір і продовжуйте.
    6.
    Імовірно, забруднилися ролики над лотком. Протріть ролики безворсовою тканиною, змоченою теплою водою.


Вирішення проблем

Пристрій захоплює одночасно кілька аркушів паперу

    Якщо пристрій захоплює одночасно кілька аркушів паперу, спробуйте вдатися до таких рішень.

    1.
    Вийміть стос паперу з лотка, зігніть його, поверніть на 180 градусів та прогортайте. Не розкривайте папір віялом. Встановіть стос паперу в лоток.
    2.
    Використовуйте лише той папір, який відповідає технічним характеристикам НP.
    3.
    Папір не повинен бути зморщеним, зігнутим або пошкодженим. У разі потреби скористайтеся папером із іншої пачки.
    4.
    Перевірте, чи не переповнений лоток. Якщо це так, вийміть увесь стос із лотка, вирівняйте його та поверніть частину в лоток.
    5.
    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку.
    6.
    Перевірте, чи середовище друку відповідає рекомендованим технічним характеристикам.


Вирішення проблем

Пристрій подачі документів зминає чи перекошує папір або захоплює одразу кілька аркушів.
    ПРИМІТКА.

    Ця інформація стосується лише багатофункціональний пристроїв.
    ●
    Імовірно, на оригіналі є сторонні предмети, як-от скоби чи клейкі нотатки. Їх необхідно усунути.
    ●
    Перевірте, чи всі ролики на місці і чи закрито кришку доступу до роликів всередині пристрою подачі документів.
    ●
    Перевірте, чи закрита верхня кришка пристрою автоматичної подачі документів.
    ●
    Імовірно, сторінки розміщені неправильно. Вирівняйте сторінки і відрегулюйте напрямні для розташування стосу в центрі.
    ●
    Для належної подачі паперу напрямні мають торкатися країв стосу. Перевірте, чи стос розташовано належним чином, і чи напрямні торкаються його країв.
    ●
    Імовірно, у вхідному або вихідному лотку пристрою подачі документів кількість аркушів перевищує максимально дозволену. Перевірте, чи стос паперу розташовується під напрямними вхідного лотка, і заберіть аркуші з вихідного лотка.
    ●
    Перевірте, чи у шляху проходження паперу немає шматочків паперу, скоб, скріпок чи інших сторонніх предметів.
    ●
    Почистьте ролики подачі та блока розділення пристрою автоматичної подачі документів. Це можна зробити за допомогою стиснутого повітря або змоченої в теплій воді безворсової тканини. Якщо аркуші неправильно подаватимуться й надалі, замініть ролики.
    ●
    На головному екрані на панелі керування пристрою натисніть кнопку Supplies (Витратні матеріали). Перевірте стан комплектуючих пристрою подачі документів і за потреби замініть їх.


Вирішення проблем

Чищення роликів подачі та блока розділення ПАПД у пристрої подачі

    Якщо виникають проблеми з обробкою паперу пристроєм автоматичної подачі документів, наприклад застрягання чи захоплення кількох аркушів, почистьте його валики та прокладку.

    1.
    Підніміть вхідний лоток пристрою подачі документів.

    Піднімання вхідного лотка пристрою подачі документів

    2.
    Для усунення бруду з роликів подачі і блока розділення використовуйте вологу ганчірку без ворсу.
    ПОПЕРЕДЖЕННЯ.

    Не користуйтесь наждачним папером, ацетоном, бензином, аміаком, етиловим спиртом, чотирьоххлористим вуглецем для очищення будь-якої частини пристрою; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити пристрій.

    Почистьте ролики подачі та блока розділення пристрою автоматичної подачі документів.

    3.
    Закрийте вхідний лоток пристрою подачі документів.

    Закривання вхідного лотка пристрою подачі документів


Вирішення проблем

Усунення застрягань

Цей розділ містить інформацію з таких тем:

  • Місця застрягання
  • Регулярно або часто застрягає папір?
  • Усунення застрягання у пристрої автоматичної подачі документів
  • Усунення застрягань в області картриджа з тонером
  • Усунення застрягань у вихідному відсіку
  • Усунення застрягань у пристрої двостороннього друку


Вирішення проблем

Місця застрягання

    1
    Пристрій автоматичної подачі документів
    Див. розділ Усунення застрягання у пристрої автоматичної подачі документів.
    2
    Область картриджа з тонером та вихідний відсік
    Див. розділи Усунення застрягань в області картриджа з тонером і Усунення застрягань у вихідному відсіку.
    3
    Область двостороннього друку
    Див. розділ Усунення застрягань у пристрої двостороннього друку.


Вирішення проблем

Регулярно або часто застрягає папір?

    Щоб вирішити проблему частих застрягань паперу, виконайте викладені нижче кроки. Якщо проблему не буде усунуто після виконання першого кроку, виконуйте наступний крок, поки не отримаєте бажаних результатів.

    1.
    Якщо в пристрої застряг папір, усуньте застрягання і видрукуйте сторінку конфігурації, щоб перевірити пристрій.
    2.
    Перевірте, чи на панелі керування лоток налаштовано відповідно до завантаженого розміру та типу паперу. За потреби відкоригуйте налаштування паперу.

    a.
    На панелі керування натисніть кнопку налаштування [image].
    b.
    Відкрийте меню System Setup (Налаштування системи).
    c.
    Відкрийте меню Paper Setup (Налаштування паперу).
    d.
    Виберіть лоток зі списку.
    e.
    Виберіть пункт Paper Type (Тип паперу), а потім натисніть назву типу паперу, який завантажено у лоток.
    f.
    Виберіть пункт Paper Size (Розмір паперу), а потім виберіть розмір паперу, який завантажено у лоток.

    3.
    Вимкніть пристрій, зачекайте 30 секунд і знову його ввімкніть.
    4.
    Видрукуйте сторінку очищення, щоб усунути надлишковий тонер ізсередини пристрою.

    a.
    На панелі керування натисніть кнопку налаштування [image].
    b.
    Відкрийте меню Service (Обслуговування).
    c.
    Виберіть пункт Cleaning Page (Сторінка очищення).
    d.
    Завантажте звичайний папір або папір формату А4, коли надійде відповідна вказівка.
    e.
    Натисніть кнопку OK, щоб розпочати процес чищення.

    Принтер виконає друк на одній стороні, після чого відобразиться повідомлення про необхідність вийняти сторінку з вихідного відсіку та вставити його у відсік 1, не змінюючи його орієнтацію. Дочекайтесь завершення процесу. Викиньте надруковану сторінку.

    5.
    Надрукуйте сторінку конфігурації, щоб перевірити пристрій.

    a.
    На панелі керування натисніть кнопку налаштування [image].
    b.
    Відкрийте меню Reports (Звіти).
    c.
    Виберіть пункт Configuration Report (Звіт про налаштування).

    Якщо виконання перелічених кроків не усунуло проблему, імовірно, пристрій потребує ремонту. Зверніться до служби технічної підтримки HP.


Вирішення проблем

Усунення застрягання у пристрої автоматичної подачі документів

    На дисплеї панелі керування відображається повідомлення Jam in the document feeder (Застрягання в пристрої подачі документів).

    1.
    Вийміть із лотка пристрою автоматичної подачі документів увесь папір, який не було подано у пристрій.
    2.
    Витягніть застряглий папір, якщо його видно в області вхідного лотка. Повільно витягайте застряглий папір двома руками, щоб він не розривався.

    Витягніть папір, що застряг

    3.
    Підніміть вхідний лоток пристрою подачі документів.

    Піднімання вхідного лотка пристрою подачі документів

    4.
    Підніміть кришку доступу до застрягань у пристрої подачі документів.

    Піднімання кришки доступу до застрягань

    5.
    Вийміть увесь застряглий папір з-під кришки.

    Витягніть папір, що застряг

    6.
    Закрийте кришку доступу до застрягань.

    Закривання кришки доступу до застрягань

    7.
    Закрийте вхідний лоток пристрою подачі документів.

    Закривання вхідного лотка пристрою подачі документів


Вирішення проблем

Усунення застрягань в області картриджа з тонером

    На панелі керування відображається повідомлення Jam in cartridge area (Застрягання в області картриджа).

    ПРИМІТКА.

    У моделях dw на панелі керування з’являються анімовані вказівки для усунення застрягання.

    1.
    Підніміть блок сканера.

    Піднімання блока сканера

    2.
    Відкрийте верхню кришку.

    Відкрийте верхню кришку.

    3.
    Вийміть картридж із тонером.

    Вийміть картридж із тонером

    4.
    Витягніть застряглий папір з області картриджа. Щоб не подерти папір, витягайте його двома руками.

    Витягніть папір, що застряг

    5.
    Встановіть картридж із тонером на місце.

    Встановіть картридж із тонером

    6.
    Закрийте верхню кришку.

    Закрийте верхню кришку

    7.
    Опустіть блок сканера.

    Опускання блока сканера

    8.
    Якщо повідомлення про помилку продовжує відображатися на панелі керування, натисніть або торкніться кнопки OK, щоб видалити його.


Вирішення проблем

Усунення застрягань у вихідному відсіку

    На панелі керування відображається повідомлення Jam in output bin (Застрягання у вихідному відсіку).

    ПРИМІТКА.

    У моделях dw на панелі керування з’являються анімовані вказівки для усунення застрягання.

    1.
    Підніміть блок сканера.

    Піднімання блока сканера

    2.
    Відкрийте верхню кришку.

    Відкрийте верхню кришку.

    3.
    Потягніть за зелений язичок, щоб розблокувати кришку доступу до застрягань.

    Розблокування кришки доступу до застрягань

    4.
    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

    5.
    Закрийте кришку доступу до застрягань.

    Закривання кришки доступу до застрягань

    6.
    Закрийте верхню кришку.

    Закрийте верхню кришку

    7.
    Опустіть блок сканера.

    Опускання блока сканера

    8.
    Якщо повідомлення про помилку продовжує відображатися на панелі керування, натисніть або торкніться кнопки OK, щоб видалити його.


Вирішення проблем

Усунення застрягань у пристрої двостороннього друку

    На панелі керування відображається повідомлення Jam in duplex area (Застрягання в області двостороннього друку).

    ПРИМІТКА.

    У моделях dw на панелі керування з’являються анімовані вказівки для усунення застрягання.

    1.
    Відкрийте задні дверцята.

    Відкрийте задні дверцята

    2.
    Витягніть застряглий папір з області двостороннього друку. Виймайте папір двома руками, щоб він не розривався.

    Витягніть папір, що застряг

    3.
    Закрийте задні дверцята.

    Закрийте задні дверцята

    4.
    Якщо повідомлення про помилку продовжує відображатися на панелі керування, натисніть або торкніться кнопки OK, щоб видалити його.


Вирішення проблем

Покращення якості друку
  • Друк з іншої програми
  • Вибір параметра типу паперу для друку
  • Перевірка стану картриджа з тонером
  • Очищення виробу
  • Перевірка картриджа з тонером на предмет пошкодження
  • Перевірка паперу та умови здійснення друку
  • Перевірка інших параметрів завдання друку
  • Використання іншого драйвера друку


Вирішення проблем

Друк з іншої програми

    Спробуйте виконати друк з іншої програми. Якщо сторінка друкується правильно, стався збій у роботі програми, з якої ви друкували.


Вирішення проблем

Вибір параметра типу паперу для друку

Перевірте налаштування типу паперу, якщо друк виконується з програмного забезпечення та виникають будь-які з цих проблем:

●
брудний друк
●
нечіткий друк
●
темний друк
●
скручений папір
●
розсіяні крапки тонера
●
незакріплений тонер
●
невеликі ділянки без тонера

Цей розділ містить інформацію з таких тем:

  • Перевірка параметра типу паперу (Windows)
  • Перевірка параметра типу паперу (OS X)


Вирішення проблем

Перевірка параметра типу паперу (Windows)

    1.
    У програмі виберіть параметр Друк.
    2.
    Виберіть виріб і клацніть Властивості чи Настройка.
    3.
    Виберіть вкладку Папір і якість друку.
    4.
    У розкривному списку Носій: виберіть відповідний тип паперу.
    5.
    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. У діалоговому вікні Друк натисніть OK, щоб видрукувати завдання.


Вирішення проблем

Перевірка параметра типу паперу (OS X)

    1.
    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).
    2.
    Виберіть виріб.
    3.
    Клацніть пункт Show Details (Докладно) і відкрийте меню Media & Quality (Носії та якість) або Paper/Quality (Папір/Якість).
    4.
    Виберіть тип у розкривному списку Media-type (Тип носія).
    5.
    Натисніть кнопку Print (Друк).


Вирішення проблем

Перевірка стану картриджа з тонером

    Сторінка стану витратних матеріалів містить наведену нижче інформацію.

    ●
    Орієнтовний залишковий ресурс картриджа у відсотках
    ●
    Орієнтовний залишковий ресурс (у сторінках)
    ●
    Номери компонентів картриджів друку з тонером НР
    ●
    Кількість видрукуваних сторінок

    Щоб надрукувати сторінку стану витратних матеріалів, скористайтеся поданою нижче процедурою.

    РК-панель керування

    1.
    На панелі керування пристрою натисніть кнопку налаштування [image].
    2.
    Відкрийте такі меню:
    ●
    Reports (Звіти)
    ●
    Supplies status (Стан витратних матеріалів)
    3.
    За допомогою кнопок зі стрілками виберіть пункт Print Supplies status page (Сторінка стану витратних матеріалів) і натисніть кнопку OK.

    Сенсорна панель керування

    1.
    На головному екрані на панелі керування пристрою натисніть кнопку стану витратних матеріалів [image].
    2.
    Щоб надрукувати сторінку стану витратних матеріалів, натисніть кнопку Report (Звіт).


Вирішення проблем

Очищення виробу

Цей розділ містить інформацію з таких тем:

  • Друк сторінки очищення
  • Перевірка скла сканера на наявність бруду і плям


Вирішення проблем

Друк сторінки очищення
    РК-панель керування

    1.
    На панелі керування пристрою натисніть кнопку налаштування [image].
    2.
    Відкрийте меню Service (Обслуговування).
    3.
    За допомогою кнопок зі стрілками виберіть пункт Cleaning mode (Режим очищення) і натисніть кнопку OK.

    Принтер виконає друк на одній стороні, після чого відобразиться повідомлення про необхідність вийняти сторінку з вихідного відсіку та вставити його у відсік 1, не змінюючи його орієнтацію. Дочекайтесь завершення процесу. Викиньте надруковану сторінку.

    Сенсорна панель керування

    1.
    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].
    2.
    Відкрийте меню Service (Обслуговування).
    3.
    Натисніть кнопку Cleaning Page (Сторінка очищення).
    4.
    Завантажте звичайний папір або папір формату А4, коли надійде відповідна вказівка.
    5.
    Натисніть кнопку OK, щоб розпочати процес чищення.

    Принтер виконає друк на одній стороні, після чого відобразиться повідомлення про необхідність вийняти сторінку з вихідного відсіку та вставити його у відсік 1, не змінюючи його орієнтацію. Дочекайтесь завершення процесу. Викиньте надруковану сторінку.


Вирішення проблем

Перевірка скла сканера на наявність бруду і плям

    З часом на склі сканера та білому пластмасовому корпусі може накопичитися бруд, і це може негативним чином вплинути на продуктивність пристрою. Для очищення сканера дотримуйтеся зазначеної нижче процедури.

    1.
    Натисніть кнопку живлення, щоб вимкнути пристрій, і вийміть кабель живлення із розетки.
    2.
    Відкрийте кришку сканера.
    3.
    Протріть скляну смужку і білий пластмасовий корпус під кришкою сканера за допомогою м'якої ганчірки або губки, змоченої неабразивним засобом для чищення скла.
    ПОПЕРЕДЖЕННЯ.

    Не користуйтесь наждачним папером, ацетоном, бензином, аміаком, етиловим спиртом, чотирьоххлористим вуглецем для очищення будь-якої частини пристрою; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити пристрій.

    4.
    Витріть насухо скло та білі пластмасові деталі за допомогою замшевої або целюлозної губки для запобігання утворенню плям.
    5.
    Вставте кабель живлення у розетку та натисніть кнопку живлення, щоб увімкнути пристрій.


Вирішення проблем

Перевірка картриджа з тонером на предмет пошкодження

    1.
    Вийміть картридж із тонером із пристрою та перевірте, чи знято герметичну стрічку.
    2.
    Візьміть картридж із тонером з обох боків і рівномірно розподіліть тонер, обережно потрусивши картридж.
    3.
    Перевірте мікросхему на предмет пошкодження.
    4.
    Огляньте поверхню барабана формування зображення, розташованого на картриджі з тонером.
    ПОПЕРЕДЖЕННЯ.

    Не торкайтесь ролика (барабану формування зображення) на картриджі. Відбитки пальців на барабані формування зображення можуть погіршити якість друку.

    ●
    Якщо на барабані формування зображення є подряпини, відбитки пальців або інші пошкодження, картридж із тонером потрібно замінити.
    ●
    Якщо на барабані формування зображення немає ознак пошкодження, обережно кілька разів струсніть картридж із тонером і встановіть його на місце.
    5.
    Надрукуйте кілька сторінок, щоб перевірити, чи проблему вдалося усунути.


Вирішення проблем

Перевірка паперу та умови здійснення друку

Цей розділ містить інформацію з таких тем:

  • Використовуйте папір, що відповідає специфікаціям НP
  • Перевірка середовища, в якому працює пристрій


Вирішення проблем

Використовуйте папір, що відповідає специфікаціям НP

    Якщо у вас виникли будь-які з перелічених проблем, слід користуватися іншим папером.

    ●
    Друк надто світлий або здається вицвілим в певних областях.
    ●
    На друкованих сторінках з'являються цятки від тонера.
    ●
    Тонер розмазується на друкованих сторінках.
    ●
    Друковані символи здаються викривленими.
    ●
    Друковані сторінки скручуються.

    Слід завжди користуватися папером типу та з вагою, які підтримує пристрій. Крім того, під час вибору паперу слід керуватися такими вказівками:

    ●
    Використовуйте папір хорошої якості, на якому немає розрізів, дірок, плям, часток пилу, складок, скріпок, а краї не скручені та не зігнуті.
    ●
    Використовуйте чистий папір, який ще не використовувався для друку.
    ●
    Використовуйте папір для лазерних принтерів. Не користуйтеся папером, який призначено лише для використання у струменевих принтерах.
    ●
    Не користуйтеся надто жорстким папером. Зазвичай м'якший папір дозволяє отримати вищу якість друку.


Вирішення проблем

Перевірка середовища, в якому працює пристрій

    Переконайтеся, що умови експлуатації пристрою відповідають вимогам, указаним в гарантії та довіднику з юридичних питань.


Вирішення проблем

Перевірка інших параметрів завдання друку

У разі друку з комп’ютерної програми виконайте ці кроки для спроби вирішення проблеми шляхом регулювання інших параметрів драйвера принтера.

Цей розділ містить інформацію з таких тем:

  • Перевірка налаштувань EconoMode


Вирішення проблем

Перевірка налаштувань EconoMode

    HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

    ПРИМІТКА.

    Ця функція доступна в разі використання драйвера друку PCL 6 для Windows. Якщо цей драйвер не використовується, цю функцію можна увімкнути за допомогою вбудованого веб-сервера HP.

    Якщо ціла сторінка надто темна чи надто світла, виконайте подані нижче кроки.

    1.
    У програмі виберіть параметр Друк.
    2.
    Виберіть виріб і клацніть Властивості чи Настройка.
    3.
    Виберіть вкладку Папір/Якість, і знайдіть ділянку Якість друку.
    4.
    Якщо ціла сторінка надто темна, скористайтеся поданими нижче налаштуваннями.
    ●
    Виберіть параметр 600 dpi.
    ●
    Позначте поле Економічний режим, щоб увімкнути його.

    Якщо ціла сторінка надто світла, скористайтеся поданими нижче налаштуваннями.

    ●
    Виберіть параметр FastRes 1200.
    ●
    Зніміть позначку біля пункту Економічний режим для вимкнення.
    5.
    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Щоб розпочати друк, у діалоговому вікні Друк натисніть кнопку OK.


Вирішення проблем

Використання іншого драйвера друку

    Якщо під час друку з комп’ютерної програми на друкованій сторінці раптом з'являються смуги, пробіли в тексті та графіці, невідповідне форматування або змінені шрифти, спробуйте скористатися іншим драйвером друку.

    Завантажте будь-який із цих драйверів з веб-сайту HP: www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226.

    Драйвер HP PCL 6
    ●
    Постачається як стандартний драйвер на компакт-диску з програмним забезпеченням, що входить у комплект виробу. Цей драйвер встановлюється автоматично, якщо не вибрано інший драйвер.
    ●
    Рекомендовано для друку в усіх версіях Windows
    ●
    Забезпечує найкращу загальну швидкість, якість друку та підтримку функцій принтера для більшості користувачів
    ●
    Розроблено для сумісності з графічним стандартом Windows (GDI) для забезпечення найкращої швидкості в системах Windows
    ●
    Може не бути повністю сумісним зі сторонніми або спеціальними програмними продуктами, що побудовані на PCL 5
    Драйвер HP UPD PS
    ●
    Рекомендовано для друку з використанням програмних продуктів Adobe® або інших програм із великим обсягом графічних даних.
    ●
    Забезпечує підтримку для виконання друку з потребами емуляції PostScript або для підтримки шрифтів PostScript у Flash.
    HP UPD PCL 5
    ●
    Рекомендовано для виконання друку для загальних офісних потреб у середовищах Windows
    ●
    Сумісний із попередніми версіями PCL і попередніми виробами HP LaserJet
    ●
    Оптимальний для виконання друку із використанням сторонніх або розроблених на замовлення програм
    ●
    Оптимальний у разі користування змішаними операційними середовищами, котрі вимагають налаштування виробу на процесор PCL 5 (UNIX, Linux, mainframe)
    ●
    Розроблено для корпоративних середовищ Windows для можливості використання одного драйвера з кількома моделями пристроїв
    ●
    Доцільний у разі друку з портативного комп'ютера Windows на кількох моделях виробів
    HP UPD PCL 6
    ●
    Рекомендовано для друку в усіх версіях Windows
    ●
    Забезпечує найкращу загальну швидкість, якість друку та підтримку функцій принтера для більшості користувачів
    ●
    Розроблено для сумісності із графічним стандартом Windows (GDI) для забезпечення найкращої швидкості в системах Windows
    ●
    Може не бути повністю сумісним зі сторонніми або спеціальними програмними продуктами, що побудовані на PCL 5


Вирішення проблем

Покращення якості копіювання та сканування

Цей розділ містить інформацію з таких тем:

  • Перевірка скла сканера на наявність бруду і плям
  • Перевірка налаштувань паперу
  • Оптимізація для тексту або зображень
  • Копіювання від краю до краю
  • Чищення роликів подачі та блока розділення ПАПД у пристрої подачі


Вирішення проблем

Перевірка налаштувань паперу

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Відкрийте меню System Setup (Налаштування системи).
    3.
    Відкрийте меню Paper Setup (Налаштування паперу).
    4.
    Виберіть лоток зі списку.
    5.
    Виберіть пункт Paper Type (Тип паперу), а потім натисніть назву типу паперу, який завантажено у лоток.
    6.
    Виберіть пункт Paper Size (Розмір паперу), а потім виберіть розмір паперу, який завантажено у лоток.


Вирішення проблем

Оптимізація для тексту або зображень

    Доступні подані далі налаштування якості копіювання.

    ●
    Auto Select (Aвтоматичний вибір): використовуйте це налаштування, коли вас не цікавить якість копіювання. Це параметр за замовчуванням.
    ●
    Mixed (Змішаний вміст): використовуйте це налаштування для документів, які містять як текст, так і зображення.
    ●
    Text (Текст): використовуйте це налаштування для документів, які містять в основному текст.
    ●
    Picture (Зображення): використовуйте це налаштування для документів, які містять в основному графіку.
    РК-панель керування

    1.
    Покладіть документ на скло сканера відповідно до вказівників на пристрої.
    2.
    На панелі керування пристрою натисніть кнопку меню копіювання [image].
    3.
    Виберіть меню Optimize (Оптимізувати).
    4.
    За допомогою кнопок зі стрілками знайдіть потрібний параметр і виберіть його, натиснувши кнопку OK.
    5.
    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

    Сенсорна панель керування

    1.
    Покладіть документ на скло сканера відповідно до вказівників на пристрої.
    2.
    На головному екрані на панелі керування пристрою натисніть кнопку копіювання.
    3.
    Натисніть кнопку Settings (Налаштування), а тоді знайдіть і натисніть кнопку Optimize (Oптимізувати). За допомогою кнопок зі стрілками знайдіть і виберіть потрібний параметр.
    4.
    Щоб розпочати копіювання, натисніть кнопку пуску копіювання.


Вирішення проблем

Копіювання від краю до краю

    Пристрій не може виконувати друк повністю від краю до краю сторінки. Навколо сторінки – поле, на якому не виконується друк, шириною 4 мм (.

    Зауваження щодо друку або сканування документів з обрізаними краями.
    ●
    Якщо оригінал менший за вихідний розмір, відсуньте оригінал на 4 мм ( від кута, позначеного значком на сканері. Виконайте копіювання ще раз або зіскануйте у цьому положенні.
    ●
    Якщо оригінал відповідає вихідному розміру паперу, використовуйте функцію Reduce/Enlarge (Зменшити/Збільшити), щоб зменшити зображення так, аби не обрізати копію.


Вирішення проблем

Покращення якості факсового зображення
  • Перевірка скла сканера на наявність бруду і плям
  • Перевірка налаштування роздільної здатності для надсилання факсів
  • Перевірка налаштування яскравості/темноти
  • Перевірка налаштування виправлення помилок
  • Перевірка параметра Fit-to-Page
  • Чищення роликів подачі та блока розділення ПАПД у пристрої подачі
  • Надсилання факсу на інший факсовий апарат
  • Перевірка факсового апарата відправника


Вирішення проблем

Перевірка скла сканера на наявність бруду і плям

    З часом на склі сканера та білому пластмасовому корпусі може накопичитися бруд, і це може негативним чином вплинути на продуктивність пристрою. Для очищення сканера дотримуйтеся зазначеної нижче процедури.

    1.
    Натисніть кнопку живлення, щоб вимкнути пристрій, і вийміть кабель живлення із розетки.
    2.
    Відкрийте кришку сканера.
    3.
    М'якою ганчіркою або губкою, змоченою неабразивним засобом для чищення скла, протріть скло сканера, стрічки пристрою автоматичної подачі документів і білий пластмасовий фон.
    ПОПЕРЕДЖЕННЯ.

    Не користуйтесь наждачним папером, ацетоном, бензином, аміаком, етиловим спиртом, чотирьоххлористим вуглецем для очищення будь-якої частини пристрою; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити пристрій.

    4.
    Витріть насухо скло та білі пластмасові деталі за допомогою замшевої або целюлозної губки для запобігання утворенню плям.
    5.
    Закрийте кришку сканера.
    6.
    Вставте кабель живлення у розетку та натисніть кнопку живлення, щоб увімкнути пристрій.


Вирішення проблем

Перевірка налаштування роздільної здатності для надсилання факсів

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Fax Setup (Налаштування факсу).
    3.
    Виберіть пункт Advanced Setup (Додаткове налаштування), а потім пункт Fax Resolution (Роздільна здатність факсу).
    4.
    Виберіть потрібний параметр роздільної здатності та натисніть або торкніться кнопки OK.


Вирішення проблем

Перевірка налаштування яскравості/темноти

    Якщо друк факсу засвітлий або затемний, перевірте, чи налаштування яскравості/темноти є відповідним для факсового завдання.

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).
    3.
    Виберіть пункт Lighter/Darker (Світліше/Темніше) і відрегулюйте налаштування для факсового завдання.


Вирішення проблем

Перевірка налаштування виправлення помилок

    Зазвичай пристрій контролює сигнали у телефонній лінії протягом надсилання і прийняття факсу. Якщо пристрій виявляє помилку протягом передачі, а параметр виправлення помилок налаштовано на On (Увімк.), пристрій може надіслати частину факсу ще раз. Заводське значення для параметра виправлення помилок - On (Увімк.).

    Слід вимкнути корекцію помилок лише тоді, коли існує проблема з надсиланням чи прийомом факсу, і можна змиритися з помилками передачі. Вимкнення параметру може бути корисним під час надсилання факсу за кордон чи отримання його з-за кордону або під час використання супутникового телефонного зв'язку.

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Service (Обслуговування), а потім пункт Fax Service (Обслуговування факсу).
    3.
    Виберіть пункт Error Correction (Виправлення помилок), а потім пункт On (Увімк.).


Вирішення проблем

Перевірка параметра Fit-to-Page

    Якщо факс видруковується невідповідно до меж сторінки, увімкніть на панелі керування функцію припасування до розміру сторінки

    ПРИМІТКА.

    Упевніться, що розмір паперу за замовчуванням відповідає розміру паперу, завантаженого в лоток.

    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).
    3.
    Виберіть пункт Fit to Page (Відповідно до розміру сторінки), а потім On (Увімк).


Вирішення проблем

Надсилання факсу на інший факсовий апарат

    Надішліть факс на інший факсовий апарат, щоб перевірити, чи він успішно пройде.

    ●
    Якщо інший факсовий апарат успішно приймає факс, перевірте зв'язок і налаштування на основному факсі-отримувачі.
    ●
    Якщо інший факсовий апарат не може успішно прийняти факс, перевірте налаштування факсового зв'язку на своєму пристрої. Якщо й після цього не вдасться надіслати факс, це може свідчити про проблеми на телефонній лінії. Спробуйте надіслати факс згодом.


Вирішення проблем

Перевірка факсового апарата відправника

    Попросіть відправника підвищити контрастність, а тоді переслати факс ще раз.

    Якщо якість отриманого факсу незадовільна, перевірте налаштування факсового зв'язку на своєму пристрої.


Вирішення проблем

Усунення несправностей дротового підключення

Для перевірки зв'язку між пристроєм і мережею перевірте перелічені нижче пункти. Перш ніж починати, надрукуйте сторінку конфігурації за допомогою панелі керування пристрою і знайдіть на ній ІР-адресу пристрою.

  • Незадовільне фізичне під'єднання
  • У комп'ютері використовується неправильна ІР-адреса для пристрою
  • Не вдається встановити зв'язок між комп'ютером та виробом
  • Пристрій використовує неправильне з'єднання та подвійні налаштування мережі
  • Нове програмне забезпечення стало причиною проблем із сумісністю
  • Неправильно налаштований комп'ютер або робоча станція
  • Вимкнено пристрій або неправильні інші мережеві налаштування
ПРИМІТКА.

HP не підтримує функцію однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів друку HP. Для отримання додаткових відомостей завітайте на веб-сайт Microsoft за адресою www.microsoft.com.


Вирішення проблем

Незадовільне фізичне під'єднання

    1.
    Перевірте, чи пристрій підключено до потрібного мережевого порту за допомогою кабелю відповідної довжини.
    2.
    Перевірте надійність кабельних з'єднань.
    3.
    Перевірте з'єднання з мережевим портом на тильній частині пристрою, жовтий індикатор виконання завдань та зелений індикатор стану зв'язку повинні світитися.
    4.
    Якщо проблема не зникає, спробуйте під'єднати інший кабель чи використати інший порт на концентраторі.


Вирішення проблем

У комп'ютері використовується неправильна ІР-адреса для пристрою

    1.
    Відкрийте вікно властивостей принтера і виберіть вкладку Порти. Перевірте, чи вибрано поточну IP-адресу пристрою. IP-адресу пристрою наведено на сторінці конфігурації.
    2.
    Якщо пристрій встановлювався через стандартний порт HP стандарту TCP/IP, виберіть пункт Always print to this printer, even if its IP address changes (Завжди друкувати за допомогою цього принтера, навіть якщо його IP-адреса змінилася).
    3.
    Якщо пристрій встановлювався через порт Microsoft стандарту TCP/IP, замість IP-адреси використовуйте ім'я головного пристрою.
    4.
    Якщо ІР-адреса правильна, видаліть пристрій, а тоді додайте його знову.


Вирішення проблем

Не вдається встановити зв'язок між комп'ютером та виробом

    1.
    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    a.
    Відкрийте на комп'ютері командну стрічку.
    ●
    В операційній системі Windows клацніть Пуск, виберіть пункт Виконати і введіть cmd і натисніть Enter.
    ●
    В OS X відкрийте пункт Applications (Програми), потім – пункт Utilities (Службові програми) і пункт Terminal (Термінал).
    b.
    Введіть ping та ІР-адресу пристрою.
    c.
    Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

    2.
    Якщо перевірку зв'язку виконати не вдалося, перевірте, чи увімкнені мережеві концентратори, а також чи налаштування мережі на пристрої та комп'ютері зроблено для тої самої мережі.


Вирішення проблем

Пристрій використовує неправильне з'єднання та подвійні налаштування мережі

    Фахівці Hewlett-Packard рекомендують залишати ці налаштування в режимі автоматичного визначення (значення за замовчуванням). У разі зміни цих налаштувань потрібно також змінити налаштування мережі.


Вирішення проблем

Нове програмне забезпечення стало причиною проблем із сумісністю

    Перевірте правильність встановлення нового програмного забезпечення та використання в ньому потрібного драйвера друку.


Вирішення проблем

Неправильно налаштований комп'ютер або робоча станція

    1.
    Перевірте налаштування мережевих драйверів, драйверів друку та мережевого переспрямування.
    2.
    Перевірте налаштування операційної системи.


Вирішення проблем

Вимкнено пристрій або неправильні інші мережеві налаштування

    1.
    Щоб перевірити стан мережевого протоколу, перегляньте сторінку конфігурації. У разі потреби увімкніть його.
    2.
    Якщо потрібно, перевстановіть налаштування мережі.


Вирішення проблем

Усунення несправностей бездротового підключення
  • Контрольний список перевірки бездротового з'єднання
  • Пристрій не друкує після завершення конфігурації бездротового з'єднання
  • Пристрій не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.
  • Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або пристрою
  • Неможливість підключення більшої кількості комп'ютерів до бездротового пристрою
  • Бездротовий пристрій втрачає зв'язок у випадку його підключення до мережі VPN.
  • Мережа не відображається у списку бездротових мереж
  • Бездротова мережа не працює
  • Виконання діагностичного тесту бездротової мережі
  • Зменшення перешкод у бездротовій мережі


Вирішення проблем

Контрольний список перевірки бездротового з'єднання
    ●
    Перевірте, чи не під'єднано мережевий кабель.
    ●
    Перевірте, чи пристрій і бездротовий маршрутизатор увімкнено і підключено до живлення. Слід також перевірити, чи увімкнено бездротове радіо у пристрої.
    ●
    Перевірте, чи ідентифікатор бездротової мережі (SSID) правильний. Надрукуйте сторінку конфігурації, аби визначити SSID. Якщо ви не впевнені в тому, чи правильний SSID, проведіть ще раз налаштування бездротового з'єднання.
    ●
    Для захищених мереж слід перевірити правильність інформації про захист. Якщо інформація про захист неправильна, проведіть ще раз налаштування бездротового з'єднання.
    ●
    Якщо бездротова мережа працює правильно, спробуйте в ній отримати доступ до інших комп'ютерів. Якщо мережа забезпечує доступ до Інтернету, спробуйте підключитися до Інтернету через бездротове з'єднання.
    ●
    Перевірте, чи метод кодування (AES або TKIP) є однаковим для пристрою та точки доступу до бездротової мережі (в мережах, де використовується протокол захисту WPA).
    ●
    Перевірте, чи пристрій встановлено в радіусі дії бездротової мережі. Для більшості мереж пристрій повинен знаходитися на відстані не більше 30 м від точки доступу до бездротової мережі (бездротового маршрутизатора).
    ●
    Перевірте, чи сигнал бездротового з'єднання не блокують жодні перешкоди. Слід забрати усі великі металеві предмети, які знаходяться між точкою доступу та пристроєм. Переконайтеся, що між пристроєм та точкою бездротового доступу немає стовпів, колон чи опор, які містять метал або бетон.
    ●
    Перевірте, чи пристрій встановлено на віддалі від електронних пристроїв, які можуть створювати перешкоди для сигналу бездротового з'єднання. Багато пристроїв можуть створювати перешкоди для сигналу бездротового з'єднання, у тому числі двигуни, бездротові телефони, камери системи безпеки, інші бездротові мережі та окремі пристрої Bluetooth.
    ●
    Переконайтеся, що на комп'ютері інстальовано драйвер друку.
    ●
    Упевніться, що вибрано правильний порт принтера.
    ●
    Упевніться, що комп'ютер і пристрій підключено до однієї бездротової мережі.
    ●
    У системі OS X переконайтеся, що бездротовий маршрутизатор підтримує Bonjour.


Вирішення проблем

Пристрій не друкує після завершення конфігурації бездротового з'єднання

    1.
    Перевірте, чи пристрій увімкнений і готовий до роботи.
    2.
    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.
    3.
    Перевірте правильність роботи бездротової мережі.
    4.
    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.
    5.
    Перевірте, чи відкривається вбудований веб-сервер HP на комп'ютері в тій самій мережі.


Вирішення проблем

Пристрій не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.

    1.
    Виконайте оновлення брандмауера за допомогою найновішої версії, отриманої у виробника.
    2.
    Якщо програми вимагають доступу брандмауера під час встановлення пристрою або спроб виконати друк, слід перевірити, чи працюють такі програми.
    3.
    Тимчасово вимкніть брандмауер, після чого встановіть на комп'ютері бездротовий пристрій. Після завершення встановлення бездротового пристрою увімкніть брандмауер.


Вирішення проблем

Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або пристрою

    1.
    Перевірте, чи підключено маршрутизатор або пристрій до тієї ж мережі, що і комп'ютер.
    2.
    Надрукуйте сторінку конфігурації.
    3.
    Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.
    4.
    Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для пристрою.


Вирішення проблем

Неможливість підключення більшої кількості комп'ютерів до бездротового пристрою

    1.
    Перевірте, чи знаходяться інші комп'ютери в радіусі дії бездротового пристрою і чи не блокують сигнал будь-які перешкоди. Для більшості мереж радіус дії бездротового пристрою становить близько 30 м від точки доступу.
    2.
    Перевірте, чи пристрій увімкнений і готовий до роботи.
    3.
    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.
    4.
    Перевірте правильність роботи бездротової мережі.
    5.
    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.


Вирішення проблем

Бездротовий пристрій втрачає зв'язок у випадку його підключення до мережі VPN.
    ●
    Зазвичай неможливо встановити одночасно зв'язок з мережею VPN та іншими мережами.


Вирішення проблем

Мережа не відображається у списку бездротових мереж
    ●
    Перевірте, чи увімкнено бездротовий маршрутизатор і чи підключено живлення.
    ●
    Мережа може бути прихованою. Проте до такої мережі теж можна під'єднатися.


Вирішення проблем

Бездротова мережа не працює

    1.
    Перевірте, чи не підключено мережевий кабель.
    2.
    Щоби перевірити, чи розірвано зв'язок, спробуйте підключити до мережі інші пристрої.
    3.
    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    a.
    Відкрийте на комп'ютері командну стрічку.
    ●
    В операційній системі Windows клацніть Пуск, виберіть пункт Виконати і введіть cmd і натисніть Enter.
    ●
    У системі OS X відкрийте пункт Applications (Програми), Utilities (Службові програми) і відкрийте пункт Terminal (Термінал).
    b.
    Введіть ping та ІР-адресу маршрутизатора.
    c.
    Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

    4.
    Перевірте, чи підключено маршрутизатор або пристрій до тієї ж мережі, що і комп'ютер.

    a.
    Надрукуйте сторінку конфігурації.
    b.
    Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.
    c.
    Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для пристрою.


Вирішення проблем

Виконання діагностичного тесту бездротової мережі

    З панелі керування пристрою можна виконати діагностичний тест, який дає змогу отримати дані про параметри бездротової мережі.

    1.
    На головному екрані на панелі керування пристрою натисніть кнопку налаштування [image].
    2.
    Відкрийте меню Self Diagnostics (Самодіагностика).
    3.
    Щоб розпочати перевірку, торкніться кнопки Run Network Test (Запустити мережевий тест). Пристрій роздрукує тестову сторінку з результатами тесту.


Вирішення проблем

Зменшення перешкод у бездротовій мережі

    Ці поради можуть допомогти зменшити перешкоди в бездротовій мережі:

    ●
    Встановлюйте бездротові пристрої на відстані від великих металевих предметів, зокрема шаф для документів, а також інших електромагнітних пристроїв, таких як мікрохвильові печі та бездротові телефони. Вони можуть створювати перешкоди для радіосигналу.
    ●
    Встановлюйте бездротові пристрої на віддалі від великих кам'яних та інших будівельних конструкцій. Вони можуть поглинати радіохвилі та зменшувати потужність сигналу.
    ●
    Встановлюйте бездротовий маршрутизатор посередині, на лінії прямої видимості до бездротових пристроїв у мережі.


Вирішення проблем

Вирішення проблем з факсом
  • Перевірка налаштування апаратного забезпечення
  • Факси надсилаються повільно
  • Погана якість факсу
  • Факс обрізається або друкується на двох сторінках


Вирішення проблем

Перевірка налаштування апаратного забезпечення
    ●
    Доступні кілька вирішень. Після кожної рекомендованої дії ще раз спробуйте надіслати або отримати факс, щоб дізнатися, чи проблему вирішено.
    ●
    Для більшої результативності вирішення проблем із факсом упевніться, що кабель від пристрою під'єднано безпосередньо до настінної телефонної розетки. Від'єднайте усі інші пристрої, під'єднані до пристрою.

    1.
    Перевірте, чи телефонний кабель під'єднано до правильного порту на задній панелі пристрою.
    2.
    Перевірте телефонну лінію, виконавши перевірку факсу.

    a.
    На панелі керування натисніть кнопку налаштування [image].
    b.
    Виберіть пункт Service (Обслуговування), а потім пункт Fax Service (Обслуговування факсу).
    c.
    Виберіть пункт Run Fax Test (Виконати перевірку факсу). Пристрій надрукує звіт про результати перевірки факсу.

    Звіт може містити подані далі результати.

    ●
    Pass (Помилок немає): звіт містить усі поточні налаштування факсу для перегляду.
    ●
    Fail (Помилка): Звіт вказує на причину помилки і містить поради щодо її усунення.
    3.
    Перевірте, чи використовується оновлене вбудоване програмне забезпечення.

    a.
    Відвідайте сторінку www.hp.com/support.
    b.
    Натисніть Drivers & Software (Драйвери та програмне забезпечення), а потім натисніть Search (Пошук). За потреби виберіть модель свого пристрою у списку продуктів.

    Після цього відкриється сторінка Software & Driver Downloads (Завантаження програм та драйверів).

    c.
    У розкривному меню виберіть свою операційну систему і натисніть Next (Далі).
    d.
    Клацніть знак "плюс" поряд із пунктом Firmware (Вбудоване програмне забезпечення), а потім пункт HP LaserJet Firmware Update Utility (Програма оновлення вбудованого п/з HP LaserJet).
    e.
    Натисніть Download (Завантажити).
    f.
    Після завершення завантаження виконайте екранні вказівки, щоб встановити та запустити цю програму.

    Програма виконає перевірку наявності оновлень для вбудованого програмного забезпечення вашого пристрою HP. За наявності оновлень програма їх встановить.

    g.
    Після завершення оновлення спробуйте ще раз надіслати факс.

    4.
    Перевірте, чи факс було налаштовано, коли було встановлено програмне забезпечення пристрою.

    З комп'ютера у програмній папці HP запустіть службову програму налаштування факсу.

    5.
    Упевніться, що телефонна служба підтримує аналоговий сигнал факсу.
    ПРИМІТКА.

    Вироби HP розроблені спеціально для використання з аналоговими телефонними лініями.
    ●
    У разі використання середовища ISDN або цифрового середовища PBX зверніться до свого постачальника послуг щодо інформації про налаштування аналогової лінії факсу.
    ●
    У разі використання послуги VoIP змініть на панелі керування налаштування для Fax Speed (Швидкість факсу) на Slow(V.29) (Повільна (V.29). Дізнайтеся, чи ваш постачальник послуг підтримує послуги факсу і рекомендовану швидкість модема факсу. Деякі компанії можуть вимагати використання адаптера.
    ●
    У разі використання послуги DSL упевніться, що телефонну лінію, під'єднану до пристрою, обладнано фільтром. Зверніться до постачальника послуг DSL або придбайте фільтр DSL, якщо у вас його немає. Якщо фільтр DSL встановлено, спробуйте інший, оскільки фільтри можуть бути несправними.
    6.
    Якщо помилку виправити не вдається, дізнайтеся більш детальні вказівки щодо вирішення проблеми в поданих далі розділах.


Вирішення проблем

Факси надсилаються повільно

    Погана якість телефонного зв'язку.

    ●
    Спробуйте надіслати факс ще раз, коли зв'язок покращиться.
    ●
    Перевірте у постачальника послуг телефонного зв'язку, чи лінія підтримує функції факсу.
    ●
    Для оригіналу використовуйте білий папір. Не використовуйте такі кольори: сірий, жовтий чи рожевий.
    ●
    Розділіть великий факс на частини, а тоді надсилайте їх окремо.
    ●
    Вимкніть функцію Error Correction (Виправлення помилок).
    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Service (Обслуговування), а потім пункт Fax Service (Обслуговування факсу).
    3.
    Виберіть пункт Error Correction (Виправлення помилок), а потім пункт Off (Вимк.).
    ПРИМІТКА.

    Вимкнення параметра Error Correction (Виправлення помилок) може погіршити якість зображення.

    ●
    Збільште налаштування параметра Fax Speed (Швидкість факсу).
    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).
    3.
    Виберіть пункт Fax Speed (Швидкість факсу) і встановіть потрібне налаштування.
    ●
    Змініть налаштування факсу на панелі керування, встановивши нижчу роздільну здатність.
    ПРИМІТКА.

    Надсилання факсу з високою роздільною здатністю може тривати довше, аніж надсилання факсу з малою роздільною здатністю.
    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).
    3.
    Виберіть пункт Fax Resolution (Роздільна здатність факсу) і встановіть потрібне налаштування.


Вирішення проблем

Погана якість факсу

    Вміст факсу розмитий або надто світлий.

    ●
    Збільште роздільну здатність, коли надсилаєте факси. Роздільна здатність не впливає на отримані факси.
    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).
    3.
    Виберіть пункт Fax Resolution (Роздільна здатність факсу) і встановіть потрібне налаштування.
    ПРИМІТКА.

    У разі збільшення роздільної здатності швидкість буде зменшено.
    ●
    Увімкніть на панелі керування пункт Error Correction (Виправлення помилок).
    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Service (Обслуговування), а потім пункт Fax Service (Обслуговування факсу).
    3.
    Виберіть пункт Error Correction (Виправлення помилок), а потім пункт On (Увімк.).
    ●
    Перевірте картридж із тонером і замініть його в разі необхідності.
    ●
    Попросіть відправника підвищити контрастність, а тоді переслати факс ще раз.


Вирішення проблем

Факс обрізається або друкується на двох сторінках
    ●
    Налаштуйте параметр Default Paper Size (Стандартний розмір паперу). Факси друкуються на одному розмірі паперу на основі налаштування параметра Default Paper Size (Стандартний розмір паперу).
    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт System Setup (Налаштування системи), а потім Paper Setup (Налаштування паперу).
    3.
    Виберіть пункт Paper Size (Розмір паперу) і встановіть потрібне налаштування.
    ●
    Встановіть тип і розмір паперу для лотка, який використовується для факсів.
    ●
    Увімкніть пункт Fit to Page (Відповідно до розміру сторінки), щоб друкувати довші факси на папері Letter або A4.
    1.
    На панелі керування натисніть кнопку налаштування [image].
    2.
    Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).
    3.
    Виберіть пункт Fit to Page (Відповідно до розміру сторінки), а потім On (Увімк).
    ПРИМІТКА.

    Якщо пункт Fit to Page (Відповідно до розміру сторінки) вимкнено, а для пункту Default Paper Size (стандартний розмір паперу) встановлено налаштування Letter, документи розміру Legal друкуватимуться на двох сторінках.


Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

ПРИМІТКА.
●
Доступ до команд меню швидкого доступу можна отримати з клавіатури.
●
Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.
●
Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.
●
Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

    Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу програми Help Viewer

    Закривання програми Help Viewer.
    ALT+F4
    Перемикання між вікном програми Help Viewer та іншими відкритими вікнами.
    ALT+TAB
    Відкривання меню Options (Опції).
    ALT+O
    Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості.
    ALT+O, а потім натисніть I
    Показ або приховування вікна "Навігація".
    ALT+O, а потім натисніть T
    Друк теми.
    ALT+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
    Повернення до попередньої теми.
    ALT+Стрілка вліво або ALT+O, а потім натисніть B
    Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто).
    ALT+Стрілка вправо чи ALT+O, а потім натисніть F
    Вмикання чи вимикання виділення при пошуку.
    ALT+O, а потім натисніть O
    Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку).
    F5 або ALT+O, а потім натисніть R
    Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи).
    ALT+O, а потім натисніть H
    Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки).
    ALT+O, а потім натисніть S
    Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок.
    ALT+O, а потім натисніть 1 чи 2
    Перемикання між вікнами "Навігація" і "Тема".
    F6
    Перегляд теми.
    Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
    Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація".
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Зміст"

    Відкривання вкладки Зміст.
    ALT+C
    Відкривання чи закривання книги або папки.
    Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
    Вибір теми.
    Стрілка вгору і Стрілка вниз
    Відображення вибраної теми.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Покажчик"

    Відкривання вкладки Покажчик.
    ALT+N
    Введення ключового слова для пошуку.
    ALT+W, а потім введіть слово
    Вибір ключового слова у списку.
    Стрілка вгору і Стрілка вниз
    Відображення пов’язаної теми.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Пошук"

    Відкривання вкладки Пошук.
    ALT+S
    Введення ключового слова для пошуку.
    ALT+W, а потім введіть слово
    Початок пошуку.
    ALT+L
    Вибір теми у списку результатів.
    ALT+T, а потім Стрілка вгору і Стрілка вниз
    Відображення вибраної теми.
    ALT+D
    Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
    Пошук ключового слова у списку результатів попереднього пошуку.
    ALT+U
    Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг».
    ALT+M
    Пошук тільки у назвах тем.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Вибране"

    Відкривання вкладки Вибране.
    ALT+I
    Додавання поточної теми до списку "Вибране".
    ALT+A
    Вибір теми у списку "Вибране".
    ALT+P, а потім Стрілка вгору і Стрілка вниз
    Відображення вибраної теми.
    ALT+D
    Видалення вибраної теми зі списку.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання програми HTML Help Viewer.

Отримання докладнішої інформації

    Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

    ●
    Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.
    ●
    Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.
    ●
    Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.
    ●
    При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.
    ●
    Якщо певна тема використовується часто, її можна додати до списку вибраного.
    ●
    Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання програми HTML Help Viewer.

Пошук теми довідки

    У вікні Navigation (Навігація) клацніть одну із вкладок:

    ●
    Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.
    ●
    Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.
    ●
    Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.
    ПРИМІТКА.

    Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання програми HTML Help Viewer.

Створення списку вибраних тем довідки

    1.
    Знайдіть тему довідки, яку хочете додати до списку вибраних тем.
    2.
    Клацніть вкладку Вибране, а потім клацніть Додати.
    ПРИМІТКА.
    ●
    Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.
    ●
    Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.
    ●
    Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання програми HTML Help Viewer.

Копіювання теми довідки

    1.
    У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.
    2.
    Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.
    3.
    Відкрийте документ, у який хочете копіювати тему.
    4.
    Розмістіть курсор в потрібній області документа.
    5.
    В меню Правка клацніть Вставити.
    ПРИМІТКА.

    Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання програми HTML Help Viewer.

Друк поточної теми довідки

    Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

    ПРИМІТКА.

    При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання програми HTML Help Viewer.

Пошук тем за допомогою клавіш панелі інструментів

    Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

    ●
    Назад – відображення попередньої переглянутої теми.
    ●
    Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.
    ●
    Наступний – відображення наступної теми, зазначеної у змісті.
    ●
    Попередній – відображення попередньої теми, зазначеної у змісті.
    ●
    Головна сторінка – відображення теми головної сторінки файлу довідки.
    ●
    Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).
    ●
    Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.
    ПРИМІТКА.

    На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання програми HTML Help Viewer.

Використання команд меню швидкого доступу

    Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

    Команда
    Опис
    Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все.
    Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
    Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все.
    Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
    Клацніть правою кнопкою миші, а потім і клацніть Друк.
    Друк теми.

    ПРИМІТКА.

    Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com