HP LaserJet Pro MFP M225, M226

用户指南

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 简体中文

商标和版权信息

    版权和许可证

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

    此处包含的信息如有更改，恕不另行通知。

    HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

    部件号： CF484-90933

    Edition 1, 10/2014

    商标声明

    Adobe®、Adobe Photoshop®、Acrobat® 和 PostScript® 是 Adobe Systems Incorporated 的商标。

    Apple 和 Apple 徽标是 Apple Computer, Inc. 在美国以及其它国家/地区注册的商标。iPod 是 Apple Computer, Inc. 的商标。iPod 只能用于合法复制，或在版权所有者的授权下复制。请勿盗用音乐作品。

    Microsoft®、Windows®、Windows® XP 和 Windows Vista® 是 Microsoft Corporation 在美国的注册商标。

    UNIX® 是 The Open Group 的注册商标。


产品简介

  • 产品比较
  • 产品视图
  • 产品硬件设置与软件安装
有关详细信息，请参阅：

请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

HP 的全包式产品帮助包括以下信息：

●
安装和配置
●
学习和使用
●
解决问题
●
下载软件更新
●
加入支持论坛
●
查找保修和监管信息


产品简介

产品比较

型号名称
产品号
M225dn
CF484A
M226dn
C6N22A
M225rdn
CF486A
M225dw
CF485A
M226dw
C6N23A
产品尺寸
高度
371 毫米
371 毫米
371 毫米
371 毫米
371 毫米
厚度
408 毫米
408 毫米
408 毫米
408 毫米
408 毫米
宽度
443 毫米
443 毫米
443 毫米
443 毫米
443 毫米
重量（包括碳粉盒）
11.0 千克
11.0 千克
11.1 千克
11.0 千克
11.0 千克
纸张处理
优先进纸盘（纸盘 1，容纳 10 张纸）
主进纸盘（纸盘 2，容纳 250 张纸）
标准出纸槽（容纳 100 张纸）
自动双面打印
支持的操作系统
Windows XP，32 位，SP2 和更高版本
Windows Vista，32 位和 64 位
Windows 7，32 位和 64 位
Windows 8，32 位和 64 位
Windows 8.1，32 位和 64 位
Windows 2003 Server，32 位，SP1 和更高版本，仅限打印和扫描驱动程序
Windows 2003 Server，64 位，SP1 和更高版本，仅限通过“添加打印机向导”添加的打印驱动程序
Windows 2003 Server，Standard Edition 和 Enterprise Edition，仅限打印和扫描驱动程序
Windows 2003 R2 Server，32 位，Standard Edition 和 Enterprise Edition，仅限打印和扫描驱动程序
Windows 2003 R2 Server，64 位，Standard Edition 和 Enterprise Edition，仅限通过“添加打印机向导”添加的打印驱动程序
Windows 2008 Server，32 位和 64 位，SP1 和更高版本，仅限打印和扫描驱动程序
Windows 2008 R2 Server，64 位，仅限打印和扫描驱动程序
Windows 2008 R2 Server，64 位，SP1，仅限打印和扫描驱动程序
Windows 2008 Server，Standard Edition 和 Enterprise Edition，仅限打印和扫描驱动程序
Windows 2012 R2 Server，64 位，仅限通过“添加打印机向导”添加的打印驱动程序
Windows 2012 Server，64 位，仅限通过“添加打印机向导”添加的打印驱动程序
Mac OS X v10.7 – v10.9
Windows 支持的打印和扫描驱动程序
HP PCL6 单个打印驱动程序
此驱动程序作为默认打印驱动程序随附于包装箱中的 CD 内。
HP 扫描驱动程序
该驱动程序随附于包装箱中的 CD 内。
HP UPD PCL5c 打印驱动程序
可供下载
HP UPD PCL6 打印驱动程序
可供下载
HP UPD PS 打印驱动程序
可供下载
连接方式
高速 USB 2.0
10/100 以太网 LAN 连接
无线网络连接
直接 USB 端口（用于在没有计算机情况下的打印和扫描）
内存
256 MB RAM
控制面板显示屏
2 行 LCD
彩色图形触摸屏
打印
在 A4 尺寸纸张上每分钟可打印 25 页 (ppm)，在 Letter 尺寸纸张上为 26 ppm
复印
平板扫描仪支持最大 A4 或 Letter 尺寸的纸张
文档进纸器支持最大为 Legal 尺寸的纸张
（每分钟最多复印 15 页）
复印分辨率是每英寸 300 点 (dpi)
扫描
平板扫描仪最大支持 A4 或 Letter 尺寸的纸张
文档进纸器支持最大为 Legal 尺寸的纸张
扫描分辨率最高 1200 dpi
彩色扫描
集成光学字符识别 (OCR) 软件在 HP 扫描中增加了对额外 OCR 文件类型的支持： 可搜索 PDF (.pdf)、富文本 (.rtf) 和文本 (.txt)
扫描到电子邮件
扫描到网络文件夹
扫描到 USB
传真
V.34，带两个 RJ-11 传真端口

这部分提供以下主题的信息：

  • 功耗、电气规格和噪声发射
  • 操作环境规格


产品简介

功耗、电气规格和噪声发射

    有关最新信息，请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

    注意：

    电源要求视出售产品的国家/地区而定。请勿改变操作电压，这将损害产品并使产品保修失效。


产品简介

操作环境规格

    环境
    建议
    允许
    温度
    17°到 25°C
    15°到 30°C
    相对湿度
    30% 到 70% 相对湿度 (RH)
    10% 到 80% RH
    海拔高度
    不适用
    0 到 3048 米


产品简介

产品视图
  • 产品前视图
  • 产品后视图
  • 控制面板视图


产品简介

产品前视图

    1
    用于抬起扫描仪盖板的手柄
    2
    文档进纸器进纸盘（提起纸盘以清除卡纸）
    3
    文档进纸器出纸槽
    4
    控制面板（向上倾斜以便观看）
    dn 型号： LCD 控制面板
    dw 型号： 图形触摸屏控制面板
    5
    开机/关机按钮
    6
    型号名称
    7
    优先进纸盘（纸盘 1）
    8
    主进纸盘（纸盘 2）
    9
    出纸槽
    10
    用于打开顶盖的手柄（由此可装卸碳粉盒并清除卡纸）
    11
    直接 USB 端口，用于在没有计算机情况下的打印和扫描（仅限 dw 型号）


产品简介

产品后视图

    1
    后挡盖（由此可清除卡纸）
    2
    以太网端口
    3
    高速 USB 2.0
    4
    用于将传真线路连接到产品的传真“线路输入”端口
    5
    用于连接分机、应答机或其他设备的电话“线路输出”端口
    注：

    该端口覆盖有橡胶护罩。从顶边上拉下橡胶护罩以访问端口。
    6
    电源接口
    7
    产品编号和序列号标签
    8
    用于电缆类安全锁的插槽


产品简介

控制面板视图

这部分提供以下主题的信息：

  • M225dn、M225rdn 和 M226dn 控制面板
  • M225dw 和 M226dw 控制面板


产品简介

M225dn、M225rdn 和 M226dn 控制面板

    1
    开始传真按钮
    开始传真作业
    2
    注意指示灯
    指示产品遇到错误、纸盘已空或其他需要注意的情况
    3
    就绪指示灯
    指明产品是否就绪
    4
    “设置”按钮
    打开 〝设置〞 菜单
    5
    左箭头按钮
    向左移动光标或翻阅菜单选项
    6
    OK 按钮
    确认某一设置或某一操作以继续
    7
    右箭头按钮
    向右移动光标或翻阅菜单选项
    8
    开机/关机按钮
    打开或关闭产品
    9
    “取消”按钮
    清除设置、取消当前作业或退出当前菜单
    10
    复印设置按钮
    打开 〝复印设置〞 菜单
    11
    调浅/加深按钮
    调整当前复印作业的明暗设置
    12
    “份数”按钮
    设置份数
    13
    后退按钮
    返回上一个屏幕
    14
    开始复印按钮
    开始复印作业
    15
    ePrint 按钮
    打开 〝Web 服务〞 菜单
    16
    数字小键盘
    使用小键盘输入传真号或选择菜单选项
    17
    重拨传真按钮
    重新呼叫上一个传真作业使用的传真号码


产品简介

M225dw 和 M226dw 控制面板

    1
    HP Web 服务按钮
    通过它可快速访问 HP Web 服务功能（包括 HP ePrint）
    2
    设置按钮
    打开 〝设置〞 菜单
    3
    无线按钮
    可用于访问 〝无线〞 菜单和无线状态信息
    注：

    当产品连接到无线网络之后，此图标将变为一组信号强度条。
    4
    “网络”按钮
    可用于访问网络设置和信息
    注：

    该按钮仅在产品连接至网络时显示。
    5
    信息按钮
    提供产品状态信息
    6
    耗材按钮
    提供耗材状态信息
    7
    “帮助”按钮
    可用于访问控制面板帮助系统
    8
    开机/关机按钮
    打开或关闭产品。
    9
    右箭头按钮
    向右移动光标或将显示内容移到下一个屏幕
    注：

    此按钮只有在当前屏幕可以使用本功能的情况下才会亮起。
    10
    取消按钮
    清除设置、取消当前作业或退出当前屏幕
    注：

    此按钮只有在当前屏幕可以使用本功能的情况下才会亮起。
    11
    〝应用程序〞 按钮
    通过它可访问 〝应用程序〞 菜单，从而直接从所选的 Web 应用程序进行打印
    12
    〝传真〞 按钮
    可用于访问传真功能
    13
    〝扫描〞 按钮
    可用于访问扫描功能：
    ●
    〝扫描到 USB 驱动器〞
    ●
    〝扫描到网络文件夹〞
    ●
    〝扫描到电子邮件〞
    14
    〝USB〞 按钮
    可用于访问 〝USB 闪存驱动器〞 菜单
    15
    〝复印〞 按钮
    可用于访问复印功能
    16
    产品状态
    提供有关总体产品状态的信息
    17
    后退按钮
    返回到上一个屏幕
    注：

    此按钮只有在当前屏幕可以使用本功能的情况下才会亮起。
    18
    左箭头按钮
    向左移动光标或将显示内容移到上一个屏幕
    注：

    此按钮只有在当前屏幕可以使用本功能的情况下才会亮起。
    19
    “主页”按钮
    可用于访问主页屏幕
    20 张
    无线指示灯
    指明无线网络是否启用。在产品与无线网络建立连接的过程中，指示灯处于闪烁状态。


产品简介

产品硬件设置与软件安装

    要了解基本设置说明，请参阅产品随附的《硬件安装指南》。要了解其他说明，请访问 HP 的网上支持。

    请转至 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226 以了解相关产品的 HP 全包式帮助。找到以下支持：

    ●
    安装和配置
    ●
    学习和使用
    ●
    解决问题
    ●
    下载软件更新
    ●
    加入支持论坛
    ●
    查找保修和监管信息


纸盘

  • 支持的纸张尺寸和类型
  • 在优先进纸盘（纸盘 1）中装入纸张
  • 在主进纸盘（纸盘 2）中装入纸张
有关详细信息，请参阅：

请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

HP 的全包式产品帮助包括以下信息：

●
安装和配置
●
学习和使用
●
解决问题
●
下载软件更新
●
加入支持论坛
●
查找保修和监管信息


纸盘

支持的纸张尺寸和类型
  • 支持的纸张尺寸
  • 支持的纸张类型


纸盘

支持的纸张尺寸
    注：

    要获得最佳效果，请先在打印驱动程序中选择正确的纸张尺寸和类型，然后再打印。

    尺寸
    尺寸
    优先进纸盘（纸盘 1）
    主进纸盘（纸盘 2）
    自动双面打印
    Letter
    216 x 279 毫米

    Legal
    216 x 356 毫米

    Executive
    184 x 267 毫米

    Oficio 8.5 x 13
    216 x 330 毫米

    4 x 6
    102 x 152 毫米

    5 x 8
    127 x 203 毫米

    A4
    210 x 297 毫米

    A5
    148 x 210 毫米

    A6
    105 x 148 毫米

    B5 (JIS)
    182 x 257 毫米

    B6 (JIS)
    129 x 182 毫米

    10 x 15 毫米
    100 x 150 毫米

    Oficio 216 x 340 毫米
    216 x 340 毫米

    16K
    195 x 270 毫米

    16K
    184 x 260 毫米

    16K
    197 x 273 毫米

    日本明信片
    明信片 (JIS)
    100 x 148 毫米（3.9 x 5.8 英寸）

    旋转日式大号明信片
    大号明信片 (JIS)
    200 x 148 毫米

    10 号信封
    105 x 241 毫米

    Monarch 信封
    98 x 191 毫米

    B5 信封
    176 x 250 毫米

    C5 信封
    162 x 229 毫米

    DL 信封
    110 x 220 毫米

    自定义
    76 x 127 毫米至 216 x 356 毫米


纸盘

支持的纸张类型
    注：

    要获得最佳效果，请先在打印驱动程序中选择正确的纸张尺寸和类型，然后再打印。

    类型
    单面打印或手动双面打印
    自动双面打印
    普通纸

    HP EcoSMART Lite

    轻磅纸 60-74g

    中磅纸 85-95 克

    中磅纸 96–110g

    重磅纸 111-130g

    超级重磅纸 131-175g

    投影胶片

    标签

    信头纸

    信封

    预打印纸

    预先打孔纸

    彩纸

    证券纸

    再生纸

    粗糙纸

    羊皮纸


纸盘

在优先进纸盘（纸盘 1）中装入纸张
    注：

    添加新纸张时，确保先取出进纸盘中的所有纸张，然后码齐纸叠。请勿展开纸张。这样可防止多张纸同时进入产品，从而减少卡纸现象。使用无皱、无折痕或未受损的纸张。

    1.
    将纸张面朝上、顶边朝前装入进纸盘。

    纸盘中的纸张方向根据打印作业的类型而有所不同。有关详细信息，请参阅纸盘 1 纸张方向。

    2.
    调整纸张导板，直至其紧贴纸叠。

    纸盘 1 纸张方向
    纸张类型
    双面打印模式
    如何装入纸张
    预打印纸或信头纸
    单面打印或手动双面打印
    正面朝上
    顶边朝向产品内部

    预先打孔纸
    单面打印或手动双面打印
    正面朝上
    孔朝向产品左侧

    信封
    单面打印
    正面朝上
    顶边朝向纸盘右边，贴邮票的一端最后送入产品


纸盘

在主进纸盘（纸盘 2）中装入纸张
    注：

    添加新纸张时，务必先取出进纸盘中的所有纸张，然后码齐纸叠。请勿展开纸张。这样可防止多张纸同时进入产品，从而减少卡纸现象。使用无皱、无折痕或未受损的纸张。

    1.
    打开防尘盖。

    2.
    将纸张装入纸盘。确保纸张位于压片下，并低于最大高度指示器。

    纸盘中的纸张方向根据打印作业的类型而有所不同。有关详细信息，请参阅纸盘 2 纸张方向。

    3.
    调整纸张导板，直至其紧贴纸叠。

    4.
    合上防尘盖。

    纸盘 2 纸张方向
    纸张类型
    双面打印模式
    如何装入纸张
    预打印纸或信头纸
    单面打印或双面打印
    正面朝上
    顶边朝向产品内部

    预先打孔纸
    单面打印或双面打印
    正面朝上
    孔朝向产品左侧


部件、耗材和附件

  • 订购部件、附件和耗材
  • 更换碳粉盒
有关详细信息，请参阅：

请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

HP 的全包式产品帮助包括以下信息：

●
安装和配置
●
学习和使用
●
解决问题
●
下载软件更新
●
加入支持论坛
●
查找保修和监管信息


部件、耗材和附件

订购部件、附件和耗材

这部分提供以下主题的信息：

  • 订购
  • 耗材和附件


部件、耗材和附件

订购

    订购耗材和纸张
    www.hp.com/go/suresupply
    订购原装 HP 部件或附件
    www.hp.com/buy/parts
    通过服务或支持提供商订购
    请与 HP 授权的服务或支持提供商联系。
    使用 HP 内嵌式 Web 服务器 (EWS) 订购
    要访问，请在计算机上支持的 Web 浏览器的地址/URL 字段中输入产品 IP 地址或主机名称。EWS 中含有 HP SureSupply 网站的链接，在该网站上可购买原装 HP 耗材。


部件、耗材和附件

耗材和附件

    项目
    说明
    部件号
    HP 83A 碳粉盒
    备用碳粉盒
    CF283A
    HP 83X 碳粉盒
    大容量备用碳粉盒
    CF283X
    HP 88A 碳粉盒
    仅适用于中国和印度的备用碳粉盒
    CC388A
    USB 电缆
    2 米标准 USB 兼容设备接口
    C6518A


部件、耗材和附件

更换碳粉盒

    碳粉盒快要达到使用寿命时，系统会提示您订购备用碳粉盒。您可以继续使用当前的碳粉盒进行打印，直至重新分布碳粉也不能产生可接受的打印质量。

    当碳粉盒达到“严重不足”状态时，控制面板上将会显示第二则消息。

    1.
    提起扫描仪组件。

    2.
    打开顶盖。

    3.
    卸下碳粉盒。

    4.
    从包装中取出新的碳粉盒。将用完的碳粉盒装入包装袋以便回收。

    5.
    抓住碳粉盒的两侧，轻摇碳粉盒，使碳粉分布均匀。
    注意：

    不要接触遮挡板或滚轮表面。

    6.
    弯曲碳粉盒左侧的压片，直至压片变松。向外拉压片，直到将整条胶带从打印碳粉盒中拉出。将卡扣和胶带放在碳粉盒包装盒中，以便回收利用。

    7.
    将碳粉盒与产品内的导轨对齐，然后插入碳粉盒，直至其牢固就位。

    8.
    合上顶盖。

    9.
    放下扫描仪组件。


打印

  • 打印任务 (Windows)
  • 打印任务 (Mac OS X)
  • 设置 HP 无线直接打印
  • 移动打印
  • 使用直接 USB 打印（仅限 dw 型号）
有关详细信息，请参阅：

请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

HP 的全包式产品帮助包括以下信息：

●
安装和配置
●
学习和使用
●
解决问题
●
下载软件更新
●
加入支持论坛
●
查找保修和监管信息


打印

打印任务 (Windows)
  • 如何打印 (Windows)
  • 自动执行双面打印 (Windows)
  • 手动执行双面打印 (Windows)
  • 每张打印多页 (Windows)
  • 选择纸张类型 (Windows)
  • 其它打印任务


打印

如何打印 (Windows)

    下列步骤介绍了适用于 Windows 的基本打印过程。

    1.
    从软件程序中，选择打印选项。
    2.
    从打印机列表中选择本产品。 要更改设置，请单击或轻触属性或首选项按钮以打开打印驱动程序。
    注：

    按钮的名称因不同的软件程序而异。

    3.
    单击或轻触打印驱动程序中的选项卡来配置可用选项。 例如，在完成选项卡中设置纸张方向，并在纸张/质量选项卡中设置纸张来源、纸张类型、纸张尺寸和质量设置。

    4.
    单击或轻触确定按钮以返回打印对话框。在此屏幕上选择要打印的份数。
    5.
    单击或轻触确定按钮以打印作业。


打印

自动执行双面打印 (Windows)

    为安装了自动双面打印器的产品使用此步骤。如果产品没有安装自动双面打印器，或者要在双面打印器不支持的纸张类型上进行打印，您可以手动进行双面打印。

    1.
    从软件程序中，选择打印选项。
    2.
    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。
    注：

    按钮的名称因不同的软件程序而异。
    3.
    单击或轻触完成选项卡。
    4.
    选择双面打印复选框。单击确定按钮以关闭文档属性对话框。
    5.
    在打印对话框中，单击确定按钮以打印作业。


打印

手动执行双面打印 (Windows)

    将此步骤用于不带有自动双面打印器的产品或在该双面打印器不支持的纸张上进行打印。

    1.
    从软件程序中，选择打印选项。
    2.
    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。
    注：

    按钮的名称因不同的软件程序而异。
    3.
    单击或轻触完成选项卡。
    4.
    选中双面打印（手动）复选框。单击确定按钮以打印作业的第一面。
    5.
    从出纸槽中取出打印的纸，并装入纸盘 1 中。
    6.
    如果出现提示，请轻触相应的控制面板按钮以继续。


打印

每张打印多页 (Windows)

    1.
    从软件程序中，选择打印选项。
    2.
    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。
    注：

    按钮的名称因不同的软件程序而异。
    3.
    单击或轻触完成选项卡。
    4.
    从每张打印页数下拉列表选择每张打印页数。
    5.
    选择正确的打印页面边框、页面顺序和方向选项。单击确定按钮以关闭文档属性对话框。
    6.
    在打印对话框中，单击确定按钮以打印作业。


打印

选择纸张类型 (Windows)

    1.
    从软件程序中，选择打印选项。
    2.
    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。
    注：

    按钮的名称因不同的软件程序而异。
    3.
    单击或轻触纸张/质量选项卡。
    4.
    从纸张类型下拉列表中单击更多...选项。
    5.
    展开类型： 选项。
    6.
    展开能最准确描述您的纸张的纸张类型类别。
    7.
    选择要使用的纸张类型对应的选项，然后单击确定按钮。
    8.
    单击确定按钮以关闭文档属性对话框。在打印对话框中，单击确定按钮以打印作业。


打印

其它打印任务

    请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

    有可用于执行特定打印任务的说明，例如：

    ●
    创建和使用打印快捷方式或预置
    ●
    选择纸张尺寸或使用自定义纸张尺寸
    ●
    选择页面方向
    ●
    创建小册子
    ●
    缩放页面以适合指定的纸张尺寸
    ●
    在不同纸张上打印文档第一页或最后一页
    ●
    在文档上打印水印


打印

打印任务 (Mac OS X)
  • 如何打印 (OS X)
  • 自动执行双面打印 (OS X)
  • 手动执行双面打印 (OS X)
  • 每张打印多页 (OS X)
  • 选择纸张类型 (OS X)
  • 其它打印任务


打印

如何打印 (OS X)

    以下步骤说明了 OS X 的基本打印流程。

    1.
    单击文件菜单，然后单击打印选项。
    2.
    选择产品。
    3.
    单击显示详细信息，然后选择其它菜单以调整打印设置。
    4.
    单击打印按钮。


打印

自动执行双面打印 (OS X)
    注：

    此信息适用于带有自动双面打印器的产品。
    注：

    如果您安装了 HP 打印驱动程序，则可使用此功能。如果您使用的是 AirPrint，则可能无法使用此功能。

    1.
    单击文件菜单，然后单击打印选项。
    2.
    选择产品。
    3.
    单击显示详细信息，然后单击布局菜单。
    4.
    从双面下拉列表中选择一个装订选项。
    5.
    单击打印按钮。


打印

手动执行双面打印 (OS X)
    注：

    如果您安装了 HP 打印驱动程序，则可使用此功能。如果您使用的是 AirPrint，则可能无法使用此功能。

    1.
    单击文件菜单，然后单击打印选项。
    2.
    选择产品。
    3.
    单击显示详细信息，然后单击手动双面打印菜单。
    4.
    单击手动双面打印框，选择一个装订选项。
    5.
    单击打印按钮。
    6.
    转至产品，然后取出纸盘 1 中的所有空白纸张。
    7.
    从出纸槽收起已打印的纸叠，然后将其以打印面朝下的方向放入进纸盘。
    8.
    如果出现提示，请轻触相应的控制面板按钮以继续。


打印

每张打印多页 (OS X)

    1.
    单击文件菜单，然后单击打印选项。
    2.
    选择产品。
    3.
    单击显示详细信息，然后单击布局菜单。
    4.
    从每张页数下拉列表中，选择要在每张纸上打印的页数。
    5.
    在布局方向区域中，选择页面在纸张上的放置顺序和位置。
    6.
    在边框菜单中，选择要在纸张上每页周围打印的边框类型。
    7.
    单击打印按钮。


打印

选择纸张类型 (OS X)

    1.
    单击文件菜单，然后单击打印选项。
    2.
    选择产品。
    3.
    单击显示详细信息，然后单击介质质量菜单或纸张/质量菜单。
    4.
    从介质类型下拉列表中选择一种类型。
    5.
    单击打印按钮。


打印

设置 HP 无线直接打印
    注：

    此功能仅适用于无线型号，且产品可能需要固件更新才能使用此功能。

    通过 HP 无线直接打印功能，无需连接到已建立的网络或 Internet，即可从无线移动设备直接打印至具备 HP 无线直接功能的产品。 使用 HP 无线直接可通过以下设备进行无线打印：

    ●
    使用 Apple AirPrint 或 HP ePrint 移动应用程序的 iPhone、iPad 或 iTouch
    ●
    运行 Android 或 Symbian 系统并使用 HP ePrint Home & Biz 应用程序的移动设备
    ●
    搭载任何操作系统且具有 Wi-Fi 功能的任何计算机。

    有关 HP 无线直接的更多信息，请访问 www.hp.com/go/wirelessprinting，然后单击 HP 无线直接。

    要通过控制面板设置 HP 无线直接，请完成以下步骤：

    LCD 控制面板

    1.
    在产品控制面板上，按下 〝确定〞 按钮以打开菜单。
    2.
    打开以下菜单：
    ●
    网络设置
    ●
    无线菜单
    ●
    直接无线
    3.
    选择开选项，然后按下 〝确定〞 按钮。 产品将保存设置，然后使控制面板返回到无线直接功能设置菜单。

    触摸屏控制面板

    1.
    在产品控制面板的主页屏幕上，轻触无线 [image] 按钮。
    2.
    打开以下菜单：
    ●
    〝无线菜单〞
    ●
    〝无线直接功能设置〞
    ●
    〝On/Off〞
    3.
    轻触 〝开〞 菜单项。 产品将保存设置，然后使控制面板返回到 〝无线直接功能设置〞 菜单。


打印

移动打印

HP 提供多种移动和 ePrint 解决方案，可通过笔记本电脑、平板电脑、智能手机或其他移动设备在 HP 打印机上进行无线打印。 要确定最佳产品，请访问 www.hp.com/go/LaserJetMobilePrinting（仅英文版）。

  • 通过电子邮件的 HP ePrint
  • HP ePrint 软件
  • AirPrint


打印

通过电子邮件的 HP ePrint

    使用 HP ePrint 可从任何具有电子邮件功能的设备将文档作为电子邮件附件发送到产品的电子邮件地址，从而打印文档。

    要使用 HP ePrint，产品必须满足以下要求：

    ●
    产品必须连接到有线或无线网络并可访问 Internet。
    ●
    产品上必须启用 HP Web 服务，而且产品必须在 HP Connected 中注册。
    LCD 控制面板
    1.
    查找产品 IP 地址。
    a.
    在产品控制面板上，按下设置 [image] 按钮。
    b.
    打开以下菜单：
    ●
    网络设置
    ●
    显示 IP 地址
    2.
    要打开 HP 内嵌式 Web 服务器，请在计算机上 Web 浏览器的地址行中输入产品的 IP 地址。
    3.
    单击 HP 内嵌式 Web 服务器上的 HP Web 服务选项卡，然后单击启用。产品将启用 Web 服务，然后打印信息页面。

    信息页面包含打印机代码，您可用于在 HP Connected 中注册您的 HP 产品。

    4.
    访问 www.hpconnected.com 以创建 HP ePrint 帐户并完成设置流程。
    触摸屏控制面板
    1.
    在产品控制面板的主页屏幕上，轻触 Web 服务 [image] 按钮。
    2.
    轻触 〝启用 Web 服务〞 按钮。产品将启用 Web 服务，然后打印信息页面。

    信息页面包含打印机代码，您可用于在 HP Connected 中注册您的 HP 产品。

    3.
    访问 www.hpconnected.com 以创建 HP ePrint 帐户并完成设置流程。

    有关更多信息，请访问 www.hp.com/support 以查看产品的其他信息。


打印

HP ePrint 软件

    通过 HP ePrint 软件，可轻松地从 Windows 或 Mac 台式机或笔记本计算机打印到任何支持 HP ePrint 的产品。通过此软件，可轻松找到注册到您的 HP Connected 帐户并且具有 HP ePrint 功能的产品。目标 HP 打印机放在办公室内或全世界任何地点。

    ●
    Windows： 安装该软件后，从应用程序中打开打印选项，然后从已安装的打印机列表中选择 HP ePrint。单击属性按钮以配置打印选项。
    ●
    Mac： 安装该软件后，选择文件、打印，然后选择 PDF 旁边的箭头（位于驱动程序屏幕的左下角）。选择 HP ePrint。

    在 Windows 下，HP ePrint 软件支持将通过网络（LAN 或 WAN）TCP/IP 打印至本地网络打印机的作业打印至支持 UPD PostScript® 的产品。

    Windows 和 Mac 均支持 IPP 打印至连接 LAN 或 WAN 网络且支持 ePCL 的产品。

    Windows 和 Mac 还均支持将 PDF 文档打印至公共打印位置和借助云使用 HP ePrint 通过电子邮件打印。

    有关驱动程序和信息，请访问 www.hp.com/go/eprintsoftware。

    注：

    HP ePrint 软件是用于 Mac 的一种 PDF 工作流实用程序，在技术上并非打印驱动程序。
    注：

    HP ePrint 软件不支持 USB 打印。


打印

AirPrint

    iOS 4.2 或更高版本支持使用 Apple 的 AirPrint 功能进行直接打印。使用 AirPrint 可从 iPad、iPhone（3GS 或更新产品）或 iPod touch（第三代或更新产品）的以下应用程序中直接打印到本产品：

    ●
    邮件
    ●
    照片
    ●
    Safari
    ●
    iBooks
    ●
    某些第三方应用程序

    要使用 AirPrint，本产品必须与 Apple 设备连接到同一个无线网络。有关使用 AirPrint 的详细信息和有关哪些 HP 产品与 AirPrint 兼容的详细信息，请访问本产品的支持网站：

    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226

    注：

    AirPrint 不支持 USB 连接。


打印

使用直接 USB 打印（仅限 dw 型号）

    1.
    将 USB 闪存驱动器插入产品上的直接 USB 端口。
    2.
    此时， 〝USB 闪存驱动器〞 菜单打开。使用箭头按钮浏览选项。
    ●
    〝打印文档〞
    ●
    〝查看和打印照片〞
    ●
    〝扫描到 USB 驱动器〞
    3.
    要打印文档，请轻触 〝打印文档〞 屏幕，然后轻触 USB 驱动器上存储该文档的文件夹的名称。摘要屏幕打开后，您可以轻触它以调整设置。轻触 〝打印〞 按钮以打印文档。
    4.
    要打印照片，请轻触 〝查看和打印照片〞 屏幕，然后轻触要打印的每张照片对应的预览图像。轻触 〝完成〞 按钮。摘要屏幕打开后，您可以轻触它以调整设置。轻触 〝打印〞 按钮，打印照片。
    5.
    从出纸槽中取出打印的作业，然后拔下 USB 闪存驱动器。


复印

  • 复印
  • 双面复印
有关详细信息，请参阅：

请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

HP 的全包式产品帮助包括以下信息：

●
安装和配置
●
学习和使用
●
解决问题
●
下载软件更新
●
加入支持论坛
●
查找保修和监管信息


复印

复印
    LCD 控制面板

    1.
    根据产品上的指示灯将文档装入扫描仪玻璃板上。
    2.
    关闭扫描仪。
    3.
    在产品控制面板上，按下复印菜单 [image] 按钮。
    4.
    要优化不同类型文档的复印质量，请打开优化菜单。使用箭头按钮滚动浏览选项，然后按下 〝OK〞 按钮选择选项。可使用以下复印质量设置：
    ●
    〝自动选择〞 ： 如果对复印质量要求不高，则可以使用此设置。此项为默认设置。
    ●
    〝混合〞 ： 对同时包含文本和图形的文档使用此设置。
    ●
    〝文本〞 ： 对所含内容大部分是文本的文档使用此设置。
    ●
    〝图片〞 ： 对所含内容大部分是图形的文档使用此设置。
    5.
    要调整份数，按下份数 [image] 按钮。
    6.
    选择份数。
    7.
    按下开始复印 [image] 按钮开始复印。

    触摸屏控制面板

    1.
    根据产品上的指示灯将文档装入扫描仪玻璃板上。
    2.
    关闭扫描仪。
    3.
    在产品控制面板的主页屏幕上，轻触 〝复印〞 按钮。
    4.
    为优化不同类型文档的复印质量，请轻触 〝设置〞 按钮，然后滚动查看并轻触 〝优化〞 按钮。轻触箭头按钮浏览选项，然后轻触选项以选中它。可使用以下复印质量设置：
    ●
    〝自动选择〞 ： 如果对复印质量要求不高，则可以使用此设置。此项为默认设置。
    ●
    〝混合〞 ： 对同时包含文本和图形的文档使用此设置。
    ●
    〝文本〞 ： 对所含内容大部分是文本的文档使用此设置。
    ●
    〝图片〞 ： 对所含内容大部分是图形的文档使用此设置。
    5.
    轻触箭头更改份数，或者轻触现有数字，然后键入份数。
    6.
    轻触 〝开始复印〞 按钮开始复印。


复印

双面复印

    1.
    根据产品上的指示灯将文档装入扫描仪玻璃板上。
    2.
    关闭扫描仪。
    3.
    开始复印作业。
    ●
    LCD 控制面板： 在产品控制面板上，按下开始复印 [image] 按钮。
    ●
    触摸屏控制面板： 在产品控制面板的主页屏幕上，轻触 〝复印〞 按钮。
    4.
    从出纸槽取出已打印的纸叠，然后将其放入进纸盘，已打印的一面朝下，顶边先放入。
    5.
    翻转扫描仪玻璃板上的原文稿，复印第二面。
    6.
    开始复印作业。
    ●
    LCD 控制面板： 在产品控制面板上，按下开始复印 [image] 按钮。
    ●
    触摸屏控制面板： 在产品控制面板的主页屏幕上，轻触 〝复印〞 按钮。
    7.
    重复此过程，直至您已复印所有页面。


扫描

  • 使用 HP 扫描软件进行扫描 (Windows)
  • 使用 HP 扫描软件进行扫描 (Mac)
  • 设置“扫描到电子邮件”（仅限触摸屏型号）
  • 设置“扫描到网络文件夹”（仅限触摸屏型号）
  • 扫描到 USB 闪存驱动器（仅限触摸屏型号）
  • 扫描到电子邮件（仅限触摸屏型号）
  • 扫描到网络文件夹（仅限触摸屏型号）
有关详细信息，请参阅：

请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

HP 的全包式产品帮助包括以下信息：

●
安装和配置
●
学习和使用
●
解决问题
●
下载软件更新
●
加入支持论坛
●
查找保修和监管信息


扫描

使用 HP 扫描软件进行扫描 (Windows)

    使用 HP 扫描软件，通过您计算机上的软件启动扫描。您可以将扫描的图像保存为一个文件，或将其发送到另一个软件应用程序。

    1.
    根据产品上的指示灯将文档装入文档进纸器或扫描仪玻璃板上。
    2.
    单击开始，然后单击程序（或在 Windows XP 中单击所有程序）。
    3.
    单击 HP，然后选择您的产品。
    4.
    单击 HP 扫描，选择一个扫描快捷方式，然后根据需要调整设置。
    5.
    单击扫描。

    注：

    单击高级设置访问更多选项。

    单击创建新快捷方式，创建一个自定义的设置集，然后保存到快捷方式列表中。


扫描

使用 HP 扫描软件进行扫描 (Mac)

    使用 HP 扫描软件，通过您计算机上的软件启动扫描。

    1.
    根据产品上的指示灯将文档装入文档进纸器或扫描仪玻璃板上。
    2.
    打开 HP 扫描，它位于应用程序文件夹中的 Hewlett-Packard 文件夹中。
    3.
    按照屏幕上的说明扫描文档。
    4.
    扫描完所有页面后，单击文件，然后单击保存，将所有文件保存到一个文件中。


扫描

设置“扫描到电子邮件”（仅限触摸屏型号）
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


扫描

简介

    要使用此扫描功能，本产品必须联网。此扫描功能在您进行配置后才可使用。要配置此功能，请使用“扫描到电子邮件设置向导 (Windows)”，这些向导作为完整软件安装的一部分安装在 HP 产品程序组中。您还可以使用 HP 内嵌式 Web 服务器配置此功能。以下说明描述通过使用“扫描到电子邮件设置向导和 HP 嵌入式 Web 服务器”配置该功能。

    • 简介
    • 使用“扫描到电子邮件向导 (Windows)”
    • 通过 HP 内嵌式 Web 服务器 (Windows) 设置“扫描到电子邮件”功能
    • 通过 HP 嵌入式 Web 服务器设置“扫描到电子邮件”功能 (OS X)


扫描

使用“扫描到电子邮件向导 (Windows)”

    某些 HP 产品从软件 CD 中安装驱动程序。在此安装过程的结尾有一个设置其他功能的选项。这些设置向导中含有基本配置的选项。要启动向导，请单击扫描到电子邮件向导。

    安装后，通过单击开始按钮，选择程序或所有程序项目，然后单击 HP 项目访问设置向导。单击产品名称项目，然后单击扫描到电子邮件向导以开始配置流程。

    1.
    要添加新的外发电子邮件地址，请单击新建按钮。
    2.
    输入电子邮件地址。单击下一步按钮。
    3.
    在显示名称框中，键入此电子邮件地址要显示的名称，然后单击下一步。
    注：

    要确保电子邮件配置文件安全，请输入一个 4 位数的 PIN。将安全 PIN 分配给配置文件后，必须在产品使用该配置文件发送电子邮件前在产品控制面板中输入 PIN。
    4.
    输入 SMTP 服务器的名称或 IP 地址和 SMTP 服务器端口号。如果外发 SMTP 服务器需要附加的安全验证，请单击单子邮件登录验证复选框并输入所需的用户 ID 和密码。完成后单击下一步按钮。
    注：

    如果您不知道 SMTP 服务器名称、SMTP 端口号或验证信息，请联系电子邮件/Internet 服务提供商或系统管理员，以获得相关信息。SMTP 服务器名称和端口名称通常可通过 Internet 搜索轻松查找。例如，使用以下术语进行搜索，如“gmail smtp 服务器名称”或“yahoo smtp 服务器名称”。

    5.
    查看信息并检查所有设置是否正确。如果存在错误，请单击后退按钮以更正错误。完成后，单击保存并测试按钮测试配置并完成设置。
    注：

    创建附加的外发电子邮件配置文件，以从多个电子邮件帐户进行扫描。


扫描

通过 HP 内嵌式 Web 服务器 (Windows) 设置“扫描到电子邮件”功能

    1.
    打开 HP 内嵌式 Web 服务器 (EWS)：

    a.
    在产品控制面板的主屏幕中，轻触网络 [image] 按钮以显示 IP 地址或主机名。
    b.
    打开 Web 浏览器，然后在地址行中，按照在产品控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    2.
    单击扫描选项卡。
    3.
    在左侧导航窗格中，单击扫描到电子邮件设置链接。
    4.
    在扫描到电子邮件设置页上，有要配置的设置的列表。这些设置还列示在左侧导航窗格中。要开始，请单击外发电子邮件配置文件链接。
    5.
    在外发电子邮件配置文件链接上，单击新建按钮。
    ●
    在电子邮件地址区域，输入电子邮件地址和显示名称。
    ●
    在 SMTP 服务器设置区域，输入 SMTP 服务器地址和 SMTP 端口。已输入默认端口，且在大多数情况下，无需更改。
    注：

    如果您正在使用 Google™ Gmail 来获取电子邮件服务，请单击始终使用安全连接 (SSL/TLS) 复选框。

    ●
    如果需要，在 SMTP 身份验证区域，单击 SMTP 服务器要求对外发电子邮件进行验证复选框以配置 SMTP 用户 ID 和密码。

    可向您的网络管理员或者 Internet 服务提供商索取 SMTP 服务器设置信息。如果 SMTP 服务器要求身份验证，您还需要知道 SMTP 的用户名和密码。SMTP 服务器名称和端口名称通常可通过 Internet 搜索轻松查找。例如，使用以下术语，如“gmail smtp 服务器名称”或“yahoo smtp 服务器名称”

    ●
    在可选 PIN 区域，输入 PIN。每次使用该电邮地址发送电子邮件时均需要此 PIN。
    ●
    在电子邮件首选项区域，配置电子邮件首选项。

    查看所有信息，然后单击保存并测试以保存信息并测试连接，或单击仅保存以仅保存信息。

    6.
    要将电子邮件地址添加到可通过产品访问的通讯簿，请单击电子邮件通讯簿链接并输入所需信息。您可设置个人电子邮件地址或电子邮件组。
    7.
    要配置默认选项，请单击电子邮件选项链接。输入默认电子邮件主题、正文和其它扫描设置。


扫描

通过 HP 嵌入式 Web 服务器设置“扫描到电子邮件”功能 (OS X)

    1.
    使用以下方法之一打开内嵌式 Web 服务器 (EWS) 接口。
    使用 Web 浏览器打开 HP 内嵌式 Web 服务器 (EWS)

    a.
    在产品控制面板的主屏幕中，轻触网络 [image] 按钮以显示 IP 地址或主机名。
    b.
    打开 Web 浏览器，然后在地址行中，按照在产品控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的返回键。随后将打开 EWS。

    使用 HP 实用程序打开 HP 嵌入式 Web 服务器 (EWS)

    a.
    使用以下方法之一打开 HP 实用程序：
    ●
    打开应用程序，然后打开 Hewlett-Packard 文件夹。选择 HP 实用程序。
    ●
    在 Apple 菜单中，打开系统首选项，然后选择打印和传真、打印和扫描或打印机和扫描仪。从左侧面板的打印机列表中选择该产品。单击选项与耗材，单击实用程序选项卡，然后单击打开打印机实用程序。
    b.
    在 HP 实用程序中，选择扫描到电子邮件。
    c.
    单击开始扫描到电子邮件设置。随后将打开 EWS。

    2.
    在 EWS 中，单击扫描选项卡。
    3.
    在左侧导航窗格中，单击扫描到电子邮件设置链接。
    4.
    在扫描到电子邮件设置页上，有要配置的设置的列表。这些设置还列示在左侧导航窗格中。要开始，请单击外发电子邮件配置文件链接。
    5.
    在外发电子邮件配置文件链接上，单击新建按钮。
    ●
    在电子邮件地址区域，输入电子邮件地址和显示名称。
    ●
    在 SMTP 服务器设置区域，输入 SMTP 服务器地址和 SMTP 端口。已输入默认端口，且在大多数情况下，无需更改。
    注：

    如果您正在使用 Google™ Gmail 来获取电子邮件服务，请单击始终使用安全连接 (SSL/TLS) 复选框。

    ●
    如果需要，在 SMTP 身份验证区域，单击 SMTP 服务器要求对外发电子邮件进行验证复选框配置 SMTP 用户 ID 和密码。
    注：

    可向您的网络管理员或者 Internet 服务提供商索取 SMTP 服务器设置信息。如果 SMTP 服务器要求身份验证，您还需要知道 SMTP 的用户名和密码。SMTP 服务器名称和端口名称通常可通过 Internet 搜索轻松查找。例如，使用以下术语，如“gmail smtp 服务器名称”或“yahoo smtp 服务器名称”。

    ●
    在可选 PIN 区域，输入 PIN。每次使用该电邮地址发送电子邮件时均需要此 PIN。
    ●
    在电子邮件首选项区域，配置电子邮件首选项。
    6.
    要将电子邮件地址添加到可通过产品访问的通讯簿，请单击电子邮件通讯簿链接并输入所需信息。您可设置个人电子邮件地址或电子邮件组。
    7.
    要配置默认选项，请单击电子邮件选项链接。输入默认电子邮件主题、正文和其它扫描设置。
    8.
    单击保存并测试以完成设置。
    注：

    创建附加的外发电子邮件配置文件，以从多个电子邮件帐户进行扫描。


扫描

设置“扫描到网络文件夹”（仅限触摸屏型号）
HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


扫描

简介

    要使用此扫描功能，本产品必须联网。此扫描功能在您进行配置后才可使用。要配置此功能，请使用“扫描至网络文件夹设置向导 (Windows)”，这些向导作为完整软件安装的一部分安装在 HP 产品程序组中。您还可以使用 HP 内嵌式 Web 服务器配置这些功能。以下说明描述通过使用“扫描至网络文件夹设置向导和 HP 嵌入式 Web 服务器”配置该功能。

    • 简介
    • 使用“扫描至网络文件夹设置向导”(Windows)
    • 通过 HP 内嵌式 Web 服务器 (Windows) 设置“扫描至网络文件夹”功能
    • 通过 HP 嵌入式 Web 服务器设置“扫描至网络文件夹”功能 (OS X)


扫描

使用“扫描至网络文件夹设置向导”(Windows)

    某些 HP 产品从软件 CD 中安装驱动程序。在此安装过程的结尾有一个设置其他功能的选项。这些设置向导中含有基本配置的选项。要启动向导，请单击扫描至网络文件夹向导。

    安装后，通过单击开始按钮，选择程序或所有程序项目，然后单击 HP 项目访问设置向导。单击产品名称项目，然后单击扫描至网络文件夹设置向导以开始配置流程。

    1.
    要添加新的网络文件夹，请单击新建按钮。
    2.
    在开始屏幕中，输入将在产品控制面板的显示名称字段中显示的文件夹名称。
    3.
    单击浏览以选择现有网络文件夹，或单击共享路径以设置新的共享网络文件夹。如果选择共享路径，则管理网络共享对话框将会打开。使用此对话框来配置共享设置，然后单击确定返回开始屏幕。
    4.
    为确保文件夹的安全，请提供一个 4 位数的安全 PIN。单击下一步。
    5.
    在验证屏幕中，提供身份验证凭据，然后单击下一步。
    6.
    在配置屏幕上，为保存到此文件夹中的扫描作业提供默认设置。单击下一步。
    7.
    在完成屏幕上，查看信息并确认所有设置都是正确的。如果存在错误，请单击后退按钮以更正错误。完成后，单击保存并测试按钮测试配置并完成设置。


扫描

通过 HP 内嵌式 Web 服务器 (Windows) 设置“扫描至网络文件夹”功能

    1.
    打开 HP 内嵌式 Web 服务器 (EWS)：

    a.
    在产品控制面板的主屏幕中，轻触网络 [image] 按钮以显示 IP 地址或主机名。
    b.
    打开 Web 浏览器，然后在地址行中，按照在产品控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    2.
    单击扫描选项卡。
    3.
    在左侧导航窗格中，单击网络文件夹设置链接。
    4.
    在网络文件夹配置页中，单击新建按钮。

    a.
    在网络文件夹信息部分，输入显示名称和网络路径。如果需要，请输入网络用户名和密码。
    注：

    网络文件夹必须共享此功能才能工作。仅可与您或其他用户共享此功能。
    b.
    可选： 要保护该文件夹免受未授权访问，请在用 PIN 保护文件夹访问部分输入 PIN。每次有用户使用“扫描到网络文件夹”功能时，都将需要此 PIN。
    c.
    在扫描设置部分，调整扫描设置。

    查看所有信息，然后单击保存并测试以保存信息并测试连接，或单击仅保存以仅保存信息。


扫描

通过 HP 嵌入式 Web 服务器设置“扫描至网络文件夹”功能 (OS X)

    1.
    使用以下方法之一打开内嵌式 Web 服务器 (EWS) 接口。
    使用 Web 浏览器打开 HP 内嵌式 Web 服务器 (EWS)

    a.
    在产品控制面板的主屏幕中，轻触网络 [image] 按钮以显示 IP 地址或主机名。
    b.
    打开 Web 浏览器，然后在地址行中，按照在产品控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的返回键。随后将打开 EWS。

    使用 HP 实用程序打开 HP 嵌入式 Web 服务器 (EWS)

    a.
    使用以下方法之一打开 HP 实用程序：
    ●
    打开应用程序，然后打开 Hewlett-Packard 文件夹。选择 HP 实用程序。
    ●
    在 Apple 菜单中，打开系统首选项，然后选择打印和传真、打印和扫描或打印机和扫描仪。从左侧面板的打印机列表中选择该产品。单击选项与耗材，单击实用程序选项卡，然后单击打开打印机实用程序。
    b.
    在 HP 实用程序中，选择扫描到网络文件夹。
    c.
    按照 HP 实用程序中的说明来配置一个共享网络文件夹。单击帮我执行此操作按钮，以获得详细说明。
    d.
    单击注册我的共享文件夹按钮。随后将打开 EWS。

    2.
    在 EWS 中，单击扫描选项卡。
    3.
    在左侧导航窗格中，单击网络文件夹设置链接。
    4.
    单击网络文件夹配置下的新建按钮。
    ●
    在网络文件夹信息部分，输入显示名称和网络路径。如果需要，请输入网络用户名和密码。
    ●
    在用 PIN 保护文件夹访问部分中，输入 PIN。
    注：

    您可分配一个 4 位数的安全 PIN 来防止未授权的用户将扫描保存至网络文件夹。每次执行扫描时，必须在产品控制面板中输入 PIN。
    ●
    在扫描设置部分，调整扫描设置。
    5.
    查看所有信息，然后单击保存并测试以保存信息并测试连接，或单击仅保存以仅保存信息。
    注：

    要创建其它网络文件夹，请对每个文件夹重复以上步骤。


扫描

扫描到 USB 闪存驱动器（仅限触摸屏型号）

    1.
    根据产品上的指示灯将文档装入扫描仪玻璃板上。
    注：

    为获得最佳效果，请装入小尺寸的纸张（Letter、A4 或更小尺寸），并在装入时将纸张的长边沿着扫描仪玻璃板左侧。
    2.
    将 USB 闪存驱动器插入直接 USB 端口。
    3.
    从产品控制面板上的主屏幕中，轻触 〝扫描〞 按钮。
    4.
    轻触 〝扫描到 USB 驱动器〞 屏幕。
    5.
    轻触 〝扫描〞 按钮以扫描并保存文件。本产品将在 USB 驱动器上创建一个名为 HPSCANS 的文件夹，同时使用自动生成的文件名将该文件保存为 .PDF 或 .JPG 格式。
    注：

    摘要屏幕打开后，您可以轻触它以调整设置。

    还可更改文件夹名称。


扫描

扫描到电子邮件（仅限触摸屏型号）

    可使用产品的控制面板将文件直接扫描到电子邮件地址。扫描的文件将以电子邮件附件的形式发送到该地址。

    注：

    为了使用此功能，产品必须连接到网络，同时您必须使用“扫描到电子邮件设置向导 (Windows)”或“HP 内嵌式 Web 服务器”来配置“扫描到电子邮件”功能。

    1.
    根据产品上的指示灯将文档装入扫描仪玻璃板上。
    2.
    从产品控制面板上的主屏幕中，轻触 〝扫描〞 按钮。
    3.
    轻触 〝扫描到电子邮件〞 选项。
    4.
    轻触 〝发送电子邮件〞 选项。
    5.
    选择要使用的 〝发件人〞 地址。这也称为“外发电子邮件配置文件”。
    注：

    如果已设置 PIN 功能，则输入 PIN，然后轻触 〝确定〞 按钮。但是，不需要 PIN 即可使用此功能。

    6.
    轻触 〝收件人〞 按钮，然后选取要将文件发送到的地址或组。完成后轻触 〝完成〞 按钮。
    7.
    如果要添加主题行，请轻触 〝主题〞 按钮。
    8.
    轻触 〝下一步〞 按钮。
    9.
    控制面板屏幕上显示扫描设置。
    ●
    如要更改任何设置，请轻触 〝设置〞 按钮，然后更改设置。
    ●
    如果设置正确，请转至下一步。
    10.
    轻触 〝扫描〞 按钮，开始扫描作业。


扫描

扫描到网络文件夹（仅限触摸屏型号）

    使用产品的控制面板扫描文档并将其保存到网络上的文件夹。

    注：

    为了使用此功能，产品必须连接到网络，同时您必须使用“扫描到网络文件夹设置向导 (Windows)”或“HP 内嵌式 Web 服务器”来配置“扫描到网络文件夹”功能。

    1.
    根据产品上的指示灯将文档装入扫描仪玻璃板上。
    2.
    从产品控制面板上的主屏幕中，轻触 〝扫描〞 按钮。
    3.
    轻触 〝扫描到网络文件夹〞 选项。
    4.
    在网络文件夹的列表中，选择要将文档保存到的文件夹。
    5.
    控制面板屏幕上显示扫描设置。
    ●
    如要更改任何设置，请轻触 〝设置〞 按钮，然后更改设置。
    ●
    如果设置正确，请转至下一步。
    6.
    轻触 〝扫描〞 按钮，开始扫描作业。


传真

  • 设置以发送和接收传真
  • 发送传真
有关详细信息，请参阅：

请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

HP 的全包式产品帮助包括以下信息：

●
安装和配置
●
学习和使用
●
解决问题
●
下载软件更新
●
加入支持论坛
●
查找保修和监管信息


传真

设置以发送和接收传真
  • 开始前
  • 步骤 1： 识别电话连接类型
  • 步骤 2： 设置传真
  • 步骤 3： 配置传真的时间、日期和标题
  • 步骤 4： 执行传真测试


传真

开始前

    确保连接到传真服务之前完全设置好产品。

    注：

    使用电话电缆和随产品提供的各种适配器将产品连接到电话插孔上。
    注：

    在使用串行电话系统的国家/地区，会随产品提供一个适配器。使用该适配器将其它电信设备连接到产品所连接的相同电话插孔。
    完成以下四个步骤中每步的说明：

    1.
    步骤 1： 识别电话连接类型。
    2.
    步骤 2： 设置传真。
    3.
    步骤 3： 配置传真的时间、日期和标题。
    4.
    步骤 4： 执行传真测试。


传真

步骤 1： 识别电话连接类型

    检查以下设备和服务类型，以确定要使用的设置方法。使用的方法取决于电话系统上已安装的设备和服务。

    注：

    本产品为模拟设备。HP 建议在专用模拟电话线路上使用本产品。
    ●
    专用电话线路： 本产品是连接到电话线的唯一设备或服务
    ●
    语音呼叫： 语音呼叫和传真呼叫使用同一电话线路
    ●
    应答机： 应答机应答用于传真呼叫的同一电话线路上的语音呼叫
    ●
    语音邮件： 语音邮件订阅服务使用与传真呼叫相同的电话线路
    ●
    独特响铃服务： 是一种允许多个电话号码与一条电话线相关的电话公司提供的服务，且每个号码均有不用的响铃模式；产品检测到分配给该产品的响铃模式并应答呼叫
    ●
    计算机拨号调制解调器： 计算机使用电话线通过拨号连接连接至 Internet
    ●
    DSL 线路： 来自电话公司的数字用户线 (DSL) 服务；在某些国家/地区此服务可被称为 ADSL
    ●
    PBX 或 ISDN 电话系统： 专用交换机 (PBX) 电话系统或综合业务数字网络 (ISDN) 系统
    ●
    VoIP 电话系统： IP 语音 (VoIP) 通过 Internet 提供商提供


传真

步骤 2： 设置传真

单击以下最好地描述本产品发送和接收传真环境的链接，并按设置说明操作。

●
专用电话线路
●
共用语音/传真线路
●
应答机上的共用语音/传真线路
注：

此处仅包含三种连接类型的说明。有关将本产品与其它连接类型连接的更多信息，请访问本产品的支持网站： www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
注：

本产品为模拟传真设备。HP 建议在专用模拟电话线路上使用本产品。如果您使用数字环境（例如 DSL、PBX、ISDN 或 VoIP），请确保使用正确的过滤器并正确配置数字设置。有关更多信息，请联系数字服务提供商。
注：

不要在电话线上连接多于三个设备。
注：

本产品不支持语音邮件。

这部分提供以下主题的信息：

  • 专用电话线路
  • 共用语音/传真线路
  • 应答机上的共用语音/传真线路


传真

专用电话线路

    按照这些步骤在专用电话线路上设置产品，而不使用其它服务。

    1.
    将电话线一端连接到本产品的传真端口上，另一端连接到墙上的电话插孔中。
    注：

    部分国家/地区可能需要使用适配器才能连接本产品随附的电话线。
    注：

    在某些产品中，传真端口可能位于电话端口上方。参阅产品上的图标。

    2.
    设置产品以自动应答传真呼叫。

    a.
    打开产品。
    b.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    c.
    打开传真设置菜单。
    d.
    打开基本设置菜单。
    e.
    选择应答模式设置。
    f.
    选择自动选项。

    3.
    继续执行步骤 3： 配置传真的时间、日期和标题。


传真

共用语音/传真线路

    根据这些步骤在共用语音/传真线路上设备本产品。

    1.
    断开连接到电话插孔的所有设备。
    2.
    将电话线一端连接到本产品的传真端口上，另一端连接到墙上的电话插孔中。
    注：

    部分国家/地区可能需要使用适配器才能连接本产品随附的电话线。
    注：

    在某些产品中，传真端口可能位于电话端口上方。参阅产品上的图标。

    3.
    从产品后部的电话线路输出端口拔下插头，然后将电话连接到此端口。
    4.
    设置产品以自动应答传真呼叫。

    a.
    打开产品。
    b.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    c.
    打开传真设置菜单。
    d.
    打开基本设置菜单。
    e.
    选择应答模式设置。
    f.
    选择自动选项。

    5.
    设置产品以在发送传真之前检查拨号音。
    注：

    这可防止本产品在电话通话时发送传真。

    a.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    b.
    打开传真设置菜单。
    c.
    打开高级设置菜单。
    d.
    选择检测拨号音设置，然后选择开。

    6.
    继续执行步骤 3： 配置传真的时间、日期和标题。


传真

应答机上的共用语音/传真线路

    根据这些步骤在应答机的共用语音/传真线路上设置本产品。

    1.
    断开连接到电话插孔的所有设备。
    2.
    打开产品背面电话线路输出端口上的保护盖。
    3.
    将电话线一端连接到本产品的传真端口上，另一端连接到墙上的电话插孔中。
    注：

    部分国家/地区可能需要使用适配器才能连接本产品随附的电话线。
    注：

    在某些产品中，传真端口可能位于电话端口上方。参阅产品上的图标。

    4.
    将应答机电话电缆连接到产品后部的电话线路输出端口。
    注：

    将应答机直接连接到本产品，或应答机可能会记录发送传真所用机器发出的传真音，但产品可能未收到传真。
    注：

    如果应答机无内置电话，则将电话连接到应答机上的输出端口，以便使用。

    注：

    在某些产品中，传真端口可能位于电话端口上方。参阅产品上的图标。

    5.
    配置本产品的应答前的振铃次数。

    a.
    打开产品。
    b.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    c.
    打开传真设置菜单。
    d.
    打开基本设置菜单。
    e.
    选择应答前的振铃次数选项。
    f.
    使用产品控制面板上的数字小键盘将振铃次数设置为 5 次或更多。

    6.
    设置产品以自动应答传真呼叫。

    a.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    b.
    打开传真设置菜单。
    c.
    打开基本设置菜单。
    d.
    选择应答模式设置。
    e.
    选择自动选项。

    7.
    设置产品以在发送传真之前检查拨号音。
    注：

    这可防止本产品在电话通话时发送传真。

    a.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    b.
    打开传真设置菜单。
    c.
    打开高级设置菜单。
    d.
    选择检测拨号音设置，然后选择开。

    8.
    继续执行步骤 3： 配置传真的时间、日期和标题。


传真

步骤 3： 配置传真的时间、日期和标题

使用以下方法之一配置产品传真设置：

●
HP 传真设置向导（如果已安装软件该软件）
●
产品控制面板
●
HP 设备工具箱（如果已安装软件该软件）
●
HP 内嵌式 Web 服务器（如果本产品已连接网络）
注：

在美国和其它许多国家/地区，法律要求必须设置时间、日期和其它传真标题信息。

这部分提供以下主题的信息：

  • HP 传真设置向导
  • 产品控制面板
  • HP 设备工具箱
  • HP 内嵌式 Web 服务器


传真

HP 传真设置向导

    在进行初始设置和软件安装后，按照以下步骤访问传真设置向导：

    1.
    单击开始，然后单击程序。
    2.
    单击 HP，单击本产品名称，然后单击 HP 传真设置向导。
    3.
    按照“HP 传真设置向导”中的屏幕说明配置传真设置。
    4.
    继续执行步骤 4： 执行传真测试。


传真

产品控制面板

    要使用控制面板设置日期、时间和标题，请完成以下步骤。

    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    打开传真设置菜单。
    3.
    打开基本设置菜单。
    4.
    滚动查看并打开时间/日期菜单。
    5.
    选择 12 小时制或 24 小时制选项。
    6.
    使用小键盘输入当前时间。
    注：

    对于触摸屏控制面板，如有必要，请轻触 123 按钮以打开包含特殊字符的小键盘。

    7.
    选择日期格式。
    8.
    使用小键盘输入当前日期。
    9.
    打开传真标题菜单。
    10.
    使用小键盘输入传真号码。
    注：

    传真号码最多可包含 20 个字符。
    11.
    使用小键盘输入公司名称或标题。
    注：

    传真标题最多可包含 25 个字符。
    12.
    继续执行步骤 4： 执行传真测试。


传真

HP 设备工具箱

    1.
    单击开始按钮，然后单击程序项目。
    2.
    单击 HP 产品组，然后单击 HP 设备工具箱项。
    3.
    单击传真选项卡。
    4.
    按照屏幕上的说明配置传真设置。
    5.
    继续执行步骤 4： 执行传真测试。


传真

HP 内嵌式 Web 服务器

    1.
    打开 HP 内嵌式 Web 服务器 (EWS)：

    a.
    LCD 控制面板： 在产品控制面板上，按下设置 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    触摸屏控制面板： 在产品控制面板的主屏幕中，轻触网络 [image] 按钮以显示 IP 地址或主机名。

    b.
    打开 Web 浏览器，然后在地址行中，按照在产品控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    2.
    单击传真选项卡。
    3.
    按照屏幕上的说明配置传真设置。
    4.
    继续执行步骤 4： 执行传真测试。


传真

步骤 4： 执行传真测试

    执行传真测试以确保正确设置传真。

    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    滚动查看并打开服务菜单。
    3.
    打开传真服务菜单。
    4.
    选择执行传真测试选项。本产品打印测试报告。
    5.
    查看报告。
    ●
    如果报告指示本产品通过测试，则本产品可以发送和接收传真。
    ●
    如果报告指示产品未通过测试，则查看报告以了解关于解决问题的更多信息。传真故障排除检查清单中有关于解决问题的更多信息。


传真

发送传真
  • 从平板扫描仪发送传真
  • 从文档进纸器复传真
  • 使用 HP 软件发送传真 (Windows)


传真

从平板扫描仪发送传真
    LCD 控制面板

    1.
    将文档面朝下放在扫描仪玻璃板上。
    2.
    在产品控制面板上，使用小键盘输入传真号码。
    3.
    按下“开始传真” [image] 按钮。本产品将开始传真作业。
    4.
    如果文档包含多个页面，请按照控制面板上的提示确认并加载其他页面。

    触摸屏控制面板

    1.
    将文档面朝下放在扫描仪玻璃板上。
    2.
    从产品控制面板上的主屏幕中，轻触 〝传真〞 按钮。
    3.
    使用小键盘输入传真号码。
    4.
    轻触 〝开始传真〞 按钮。
    5.
    本产品会提示您确认从扫描仪玻璃板上发送传真。轻触 〝是〞 按钮。
    6.
    本产品会提示您装入第一页。轻触 〝确定〞 按钮。
    7.
    本产品将扫描第一页，然后提示您装入下一页。如果文档包含多页，请轻触 〝是〞 按钮。继续执行此过程，直到扫描完所有页面。
    8.
    当您扫描完最后一页时，请在系统提示时轻触 〝否〞 按钮。本产品将发出传真。


传真

从文档进纸器复传真
    LCD 控制面板

    1.
    将原件正面朝上插入文档进纸器。
    注意：

    为防止本产品损坏，请不要使用有修正带、修正液、曲别针或订书钉的原件。此外，不要将照片、小原件或易碎原件装到文档进纸器中。

    2.
    调整纸张导板，直至其紧贴纸叠。

    3.
    在产品控制面板上，使用小键盘输入传真号码。
    4.
    按下“开始传真” [image] 按钮。本产品将开始传真作业。

    触摸屏控制面板

    1.
    将原件正面朝上插入文档进纸器。
    注意：

    为防止本产品损坏，请不要使用有修正带、修正液、曲别针或订书钉的原件。此外，不要将照片、小原件或易碎原件装到文档进纸器中。

    2.
    调整纸张导板，直至其紧贴纸叠。

    3.
    从产品控制面板上的主屏幕中，轻触 〝传真〞 按钮。
    4.
    使用小键盘输入传真号码。
    5.
    轻触 〝开始传真〞 按钮。


传真

使用 HP 软件发送传真 (Windows)

    1.
    装入文档。
    ●
    如果您在扫描仪玻璃板上装入原稿，请将其面朝下放在扫描仪玻璃板上，与扫描仪玻璃板的左后角对齐。
    ●
    如果您将多页文稿装入文档进纸器中，请将其面朝上装入，然后调整纸张导板，直至其紧贴纸叠。
    注：

    如果文档同时位于文档进纸器和扫描仪玻璃板，产品将处理文档进纸器中的文档，而不是扫描仪玻璃板上的文档。
    2.
    单击开始，再单击程序（或在 Windows XP 中单击所有程序），然后单击 HP。
    3.
    单击产品名称，然后单击 HP 发送传真。传真软件会打开。
    4.
    输入一个或多个接收者的传真号码。
    5.
    单击立即发送。


管理产品

  • 使用 HP Web 服务应用程序（仅限触摸屏型号）
  • 更改产品连接类型 (Windows)
  • 通过 HP 内嵌式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows) 进行高级配置
  • 使用 Mac OS X 的 HP Utility 进行高级配置
  • 配置 IP 网络设置
  • HP Web Jetadmin
  • 产品安全功能
  • 节约设置
  • 更新固件
有关详细信息，请参阅：

请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

HP 的全包式产品帮助包括以下信息：

●
安装和配置
●
学习和使用
●
解决问题
●
下载软件更新
●
加入支持论坛
●
查找保修和监管信息


管理产品

使用 HP Web 服务应用程序（仅限触摸屏型号）

    本产品提供若干创新的应用程序，可直接从 Internet 下载这些应用程序。 有关更多信息并下载这些应用程序，请访问 HP Connected 网站，网址为 www.hpconnected.com。

    要使用此功能，本产品必须连接到具有 Internet 连接的计算机或网络。 必须在本产品上启用 HP Web 服务。

    1.
    在产品控制面板的主页屏幕上，轻触 Web 服务 [image] 按钮。
    2.
    轻触 〝启用 Web 服务〞 按钮。

    从 HP Connected 网站下载一个应用程序后，您可从产品控制面板上的 〝应用程序〞 菜单中访问此应用程序。 此过程同时启用 HP Web 服务和 〝应用程序〞 菜单。


管理产品

更改产品连接类型 (Windows)

    如果您已开始使用本产品并且想要更改其连接方式，请使用您计算机桌面上的重新配置您的 HP 设备快捷方式来更改连接。例如，可将本产品重新配置为使用其它无线地址、连接到有线或无线网络或从网络连接更换为 USB 连接。您可以在不插入产品 CD 的情况下更改配置。选择您想要建立的连接的类型之后，程序会直接转到产品设置步骤需要更改的部分。


管理产品

通过 HP 内嵌式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows) 进行高级配置

    使用 HP 内嵌式 Web 服务器通过计算机（而不是通过产品控制面板）管理打印功能。

    ●
    查看产品状态信息
    ●
    确定所有耗材的剩余寿命以及订购新耗材。
    ●
    查看和更改纸盘配置
    ●
    查看并更改产品控制面板菜单配置
    ●
    查看和打印内部页
    ●
    接收产品和耗材事件的通知
    ●
    查看和更改网络配置

    产品连接至基于 IP 的网络时，HP 内嵌式 Web 服务器即会工作。HP 内嵌式 Web 服务器不支持基于 IPX 的产品连接。您无需访问互联网即可打开并使用 HP 内嵌式 Web 服务器。

    当产品连接至网络时，HP 内嵌式 Web 服务器自动可供使用。

    注：

    只有在安装产品时执行了完整安装，才能使用 HP 设备工具箱。根据产品的连接方式，一些功能可能不能使用。
    注：

    无法越过网络防火墙访问 HP 内嵌式 Web 服务器。
    从“开始”菜单打开 HP 内嵌式 Web 服务器 (EWS)

    1.
    单击开始按钮，然后单击程序项目。
    2.
    单击 HP 产品组，然后单击 HP 设备工具箱项。

    从 Web 浏览器打开 HP 内嵌式 Web 服务器 (EWS)

    1.
    LCD 控制面板： 在产品控制面板上，按下设置 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    触摸屏控制面板： 在产品控制面板的主屏幕中，轻触网络 [image] 按钮以显示 IP 地址或主机名。

    2.
    打开 Web 浏览器，然后在地址行中，按照在产品控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    标签或选项部分
    说明
    主页选项卡
    提供产品、状态和配置信息。
    ●
    设备状态：显示产品状态及 HP 耗材的大约剩余寿命百分比。
    ●
    耗材状态：显示 HP 耗材的大约剩余寿命百分比。耗材的实际剩余寿命可能会有所不同。考虑购买备用耗材，以在打印质量无法接受时进行安装。不需要更换耗材，除非打印质量无法接受。
    ●
    设备配置：显示产品配置页中提供的信息。
    ●
    网络摘要：显示产品网络配置页中提供的信息。
    ●
    报告：打印产品生成的配置页和耗材状态页。
    ●
    事件记录：显示所有产品事件及错误列表。
    系统选项卡
    可通过该选项卡从计算机上配置产品。
    ●
    设备信息：提供基本产品和公司信息。
    ●
    纸张设置：更改产品默认的纸张处理设置。
    ●
    打印质量：更改产品默认的打印质量设置。
    ●
    EcoSMART 控制台：更改进入睡眠模式或自动关机模式的默认时间。配置唤醒产品的事件。
    ●
    纸张类型：配置与产品所接受纸张类型相对应的打印模式。
    ●
    系统设置：更改产品的默认系统设置。
    ●
    服务：在产品上执行清洁步骤。
    ●
    保存和恢复：将产品的当前设置保存到计算机上的文件中。使用此文件可以将相同设置载入另一台产品或稍后将这些设置恢复到当前产品。
    ●
    管理：设置或更改产品密码。启用或禁用产品功能。
    注：

    系统选项卡可以用密码进行保护。如果本产品已联网，则在更改此选项卡中的设置之前，请务必咨询一下管理员。

    打印选项卡
    可通过该选项卡从计算机上更改默认打印设置。
    ●
    打印：更改默认产品打印设置，如份数和纸张方向。这些选项与控制面板上的选项相同。
    ●
    PCL5c：查看和更改 PCL5c 设置。
    ●
    PostScript：关闭或打开打印 PS 错误功能。
    传真选项卡
    （仅限传真产品）
    ●
    接收选项： 配置产品处理发来的传真的方式。
    ●
    电话簿： 添加或删除传真电话簿中的条目。
    ●
    垃圾传真列表： 设置阻止发送传真到本产品的传真号码。
    ●
    传真活动记录： 查看产品近期传真活动记录。
    扫描选项卡
    （仅限触摸屏型号）
    配置 〝扫描到网络文件夹〞 和 〝扫描到电子邮件〞 功能。
    ●
    网络文件夹设置：配置产品要保存扫描文档的网络文件夹。
    ●
    扫描到电子邮件设置：开始设置 〝扫描到电子邮件〞 功能。
    ●
    外发电子邮件配置：设置产品发送所有电子邮件时显示在“发件人”栏的电子邮件地址。配置 SMTP 服务器信息。
    ●
    电子邮件通讯簿：添加或删除电子邮件地址簿中的条目。
    ●
    电子邮件选项：配置默认的主题行和正文文本。配置电子邮件的默认扫描设置。
    联网选项卡
    （仅限联网的产品）
    可通过该选项卡从计算机上更改网络设置。
    网络管理员可使用此选项卡在产品连接至基于 IP 的网络时，控制该产品与网络相关的设置。网络管理员还可通过它设置无线直接功能。如果产品直接连接至计算机，则不显示此选项卡。
    HP Web 服务选项卡
    使用此选项卡为产品设置和使用各种 Web 工具。


管理产品

使用 Mac OS X 的 HP Utility 进行高级配置

使用 HP Utility 从计算机中检查产品状态或者查看/更改产品设置。

当产品通过 USB 电缆进行连接，或连接到基于 TCP/IP 的网络时，可使用 HP Utility。

这部分提供以下主题的信息：

  • 打开 HP Utility
  • HP Utility 功能


管理产品

打开 HP Utility

    1.
    在计算机中，打开系统首选项菜单，然后单击打印和传真、打印和扫描或打印机和扫描仪。
    2.
    从列表中选择产品。
    3.
    单击选项和耗材按钮。
    4.
    单击实用程序选项卡。
    5.
    单击打开打印机实用程序按钮。


管理产品

HP Utility 功能

    HP Utility 工具栏包含以下项目：

    ●
    设备： 单击此按钮以显示或隐藏通过 HP Utility 找到的 Mac 产品。
    ●
    所有设置： 单击此按钮返回 HP Utility 主视图。
    ●
    HP 支持： 单击此按钮打开浏览器并转至 HP 支持网站。
    ●
    耗材：单击此按钮以打开 HP SureSupply 网站。
    ●
    注册：单击此按钮以打开 HP 注册网站。
    ●
    回收：单击此按钮以打开 HP 环球伙伴回收计划网站。

    HP Utility 包含一些页面，在所有设置列表中单击即可打开这些页面。下表说明了可以使用 HP Utility 执行的任务。

    菜单
    说明
    信息和支持
    ●
    耗材状态： 显示产品耗材状态并提供可以在线订购耗材的链接。
    ●
    设备信息： 显示有关当前选定产品的信息，包括产品服务 ID（如果已分配）、固件版本（FW 版本）、序列号和 IP 地址。
    ●
    文件上载： 将文件从计算机传输到本产品。您可以上传以下类型的文件：
    ◦
    HP LaserJet 打印机命令语言 (.PRN)
    ◦
    便携式文档格式 (.PDF)
    ◦
    PostScript (.PS)
    ◦
    文本 (.TXT)
    ●
    HP Connected： 访问 HP Connected 网站。
    ●
    上载字体： 从计算机将字体上传到本产品。
    打印机设置
    ●
    自动关机： 将产品配置为在一段时间无活动后自动关闭。您可以调整产品自动关闭前的无活动分钟数。
    ●
    网络设置： 配置网络设置，如 IPv4 设置、IPv6 设置、Bonjour 设置和其他设置。
    ●
    耗材管理： 配置在耗材接近估计的使用寿命时，产品如何反应。
    ●
    纸盘配置： 更改每个纸盘的纸张尺寸和类型。
    ●
    其它设置： 打开产品的 HP 内嵌式 Web 服务器 (EWS)。
    注：

    不支持 USB 连接。
    信息
    消息中心： 显示产品中发生的错误事件。
    传真设置
    （仅限 MFP 传真型号）
    ●
    基本传真设置： 设置传真标题中的字段，并配置产品如何应答来电。
    ●
    阻塞垃圾传真： 存储您要阻止的传真号码。
    ●
    传真转发： 设置产品，将呼入传真发送到另一个号码。
    ●
    传真日志： 查看所有传真的记录。
    ●
    传真快速拨号： 将传真号添加到快速拨号列表。
    扫描设置
    （仅限 MFP 触摸屏型号）
    ●
    扫描到电子邮件： 打开 HP 内嵌式 Web 服务器 (EWS) 页面以配置扫描到电子邮件的设置。
    ●
    扫描到网络文件夹： 打开 HP 内嵌式 Web 服务器 (EWS) 页面以配置扫描到网络文件夹的设置。
    注：

    不支持 USB 连接。


管理产品

配置 IP 网络设置
  • 打印机共享免责声明
  • 查看或更改网络设置
  • 在网络上给产品重命名
  • 从控制面板中手动配置 IPv4 TCP/IP 参数


管理产品

打印机共享免责声明

    HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印机驱动程序的功能。请转到 Microsoft 网站：www.microsoft.com。


管理产品

查看或更改网络设置

    使用 HP 内嵌式 Web 服务器查看或更改 IP 配置设置。

    1.
    LCD 控制面板： 在产品控制面板上，按下设置 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    触摸屏控制面板： 在产品控制面板的主屏幕中，轻触网络 [image] 按钮以显示 IP 地址或主机名。

    2.
    单击联网选项卡以获得网络信息。根据需要更改设置。


管理产品

在网络上给产品重命名

    如果您想要在网络上给本产品重命名以使其具有唯一的标识，请使用 HP 内嵌式 Web 服务器。

    1.
    打开 HP 内嵌式 Web 服务器 (EWS)：

    a.
    LCD 控制面板： 在产品控制面板上，按下设置 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    触摸屏控制面板： 在产品控制面板的主屏幕中，轻触网络 [image] 按钮以显示 IP 地址或主机名。

    b.
    打开 Web 浏览器，然后在地址行中，按照在产品控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    2.
    打开系统选项卡。
    3.
    在设备信息页面上，默认的产品名称位于设备状态字段。您可以更改此名称以使本产品具有唯一的标识。
    注：

    可有选择地填写此页上的其它字段。
    4.
    单击应用按钮以保存更改。


管理产品

从控制面板中手动配置 IPv4 TCP/IP 参数

    使用控制面板菜单手动设置 IPv4 地址、子网掩码和默认网关。

    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    滚动查看并打开 〝网络设置〞 菜单。
    3.
    打开 〝IPv4 配置〞 菜单，然后选择 〝手动〞 。
    4.
    使用小键盘输入 IP 地址，然后按下或轻触 〝OK〞 按钮。
    5.
    使用小键盘输入子网掩码，然后按下或轻触 〝OK〞 按钮。
    6.
    使用小键盘输入默认网关，然后按下或轻触 〝OK〞 按钮。


管理产品

HP Web Jetadmin

    HP Web Jetadmin 是一个屡获殊荣的业界领先工具，可以有效地管理各种不同的联网 HP 设备，包括打印机、多功能产品和数码发送机。通过使用这一解决方案，您可以远程安装、监视、维护和保护打印和成像环境以及排除故障，以帮助您节省时间、控制成本和保护投资，从而最终提高企业生产率。

    HP Web Jetadmin 定期进行升级，以便为特定产品功能提供支持。请访问 www.hp.com/go/webjetadmin，然后单击 Self Help and Documentation（自我帮助和文档）链接以了解有关升级的详细信息。


管理产品

产品安全功能

产品支持安全标准和推荐的协议，可帮助您保持产品安全、保护网络上的重要信息并简化监控和维护产品的方法。

有关 HP 的安全成像和打印解决方案的详细信息，请访问 www.hp.com/go/secureprinting。该网站提供有关安全功能的白皮书和常见问题解答文档的链接。

这部分提供以下主题的信息：

  • 使用 HP 内嵌式 Web 服务器设置或更改产品密码


管理产品

使用 HP 内嵌式 Web 服务器设置或更改产品密码

    可使用 HP 内嵌式 Web 服务器在网络上为产品设置密码或更改现有密码。

    1.
    打开 HP 内嵌式 Web 服务器 (EWS)：

    a.
    LCD 控制面板： 在产品控制面板上，按下设置 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    触摸屏控制面板： 在产品控制面板的主屏幕中，轻触网络 [image] 按钮以显示 IP 地址或主机名。

    b.
    打开 Web 浏览器，然后在地址行中，按照在产品控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    2.
    单击系统选项卡，然后单击产品安全性或管理链接。
    注：

    如果先前已经设置了密码，系统会提示您输入密码。输入密码，然后单击应用按钮。

    3.
    在密码框和确认密码框中输入新密码。
    4.
    在窗口底部，单击应用按钮以保存密码。

    注：

    对于使用 USB 线连接到 Windows 计算机上的产品，请使用“HP 设备工具箱”来更改产品密码：

    1.
    单击开始按钮，然后单击程序项目。
    2.
    单击 HP 产品组，然后单击 HP 设备工具箱项。
    3.
    单击系统选项卡。
    4.
    单击管理，然后找到更改密码的区域。


管理产品

节约设置
  • 使用经济模式进行打印
  • 配置休眠/自动关闭计时设置


管理产品

使用经济模式进行打印

    本产品有专门用于打印草稿文档的经济模式选项。使用经济模式可减少碳粉用量。但是，使用经济模式也会降低打印质量。

    HP 建议不要一直使用经济模式。如果始终使用经济模式，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

    注：

    如果打印驱动程序中未提供此选项，则可使用 HP 内嵌式 Web 服务器设置此选项。

    1.
    从软件程序中，选择打印选项。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击纸张/质量选项卡。
    4.
    单击经济模式复选框。


管理产品

配置休眠/自动关闭计时设置
    LCD 控制面板

    1.
    在产品控制面板上，按下设置 [image] 按钮。
    2.
    打开以下菜单：
    ●
    系统设置
    ●
    电能设置
    ●
    睡眠/自动关闭
    ●
    在此时间后睡眠/自动关闭
    3.
    使用箭头键选择“睡眠/自动关闭”延迟时间，然后按下 〝OK〞 按钮。
    注：

    默认值为 30 分钟。

    4.
    产品收到作业或您按下产品控制面板上的按钮后，产品自动唤醒。您可以更改使产品唤醒的事件。打开以下菜单：
    ●
    系统设置
    ●
    电能设置
    ●
    睡眠/自动关闭
    ●
    唤醒事件

    要关闭某个唤醒事件，请选择该事件，然后选择否选项。

    触摸屏控制面板

    1.
    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。
    2.
    打开以下菜单：
    ●
    〝系统设置〞
    ●
    〝电能设置〞
    ●
    〝睡眠/自动关闭〞
    ●
    〝在此时间后睡眠/自动关闭〞
    3.
    选择“睡眠/自动关闭”延迟的时间。
    注：

    默认值为 〝 30 分钟〞 。

    4.
    产品收到作业或您触摸产品控制面板上的屏幕时，产品自动唤醒。您可以更改使产品唤醒的事件。打开以下菜单：
    ●
    〝系统设置〞
    ●
    〝电能设置〞
    ●
    〝睡眠/自动关闭〞
    ●
    〝唤醒事件〞

    主动唤醒事件的名称旁有一个蓝色的正方形。要关闭某个唤醒事件，请轻触事件的名称。蓝色方块将变成黑色。轻触 〝完成〞 按钮。


管理产品

更新固件

HP 提供周期性产品更新、全新 Web 服务应用程序和针对现有 Web 服务应用程序的全新功能。 按照以下步骤更新单个产品的产品固件。 更新固件时，Web 服务应用程序将自动更新。

支持两种方法在本产品上执行固件更新。 仅使用以下方法之一更新产品固件。

这部分提供以下主题的信息：

  • 方法 1： 使用控制面板更新固件
  • 方法 2： 使用固件更新实用程序更新固件


管理产品

方法 1： 使用控制面板更新固件

    使用以下步骤从控制面板加载固件（仅限联网的产品），和/或设置产品以自动加载将来的固件更新。 对于通过 USB 连接的产品，请跳至方法 2。

    1.
    确保产品已通过有效 Internet 连接连接到有线（以太网）或无线网络。
    注：

    必须将产品连接到 Internet，以通过网络连接更新固件。
    2.
    在产品控制面板的主页屏幕上，打开 〝设置〞 菜单。
    ●
    在触摸屏控制面板上，轻触设置 [image] 按钮。
    ●
    在标准控制面板上，按左侧或右侧的箭头按钮。
    3.
    滚动查看并打开 〝服务〞 菜单，然后打开 〝LaserJet 更新〞 菜单。
    注：

    如果 〝LaserJet 更新〞 选项未列出，请使用方法 2。

    4.
    检查更新。
    ●
    在触摸屏控制面板上，轻触 〝立即检查更新〞 。
    ●
    在标准控制面板上，选择检查更新。
    注：

    产品自动检查更新，如果检测到较新版本，更新过程将自动开始。
    5.
    设置产品以在有可用更新时自动更新固件。

    在产品控制面板的主页屏幕上，打开 〝设置〞 菜单。

    ●
    在触摸屏控制面板上，轻触设置 [image] 按钮。
    ●
    在标准控制面板上，按左侧或右侧的箭头按钮。

    滚动查看并打开 〝服务〞 菜单，打开 〝LaserJet 更新〞 菜单，然后选择 〝管理更新〞 菜单。

    将产品设置为自动更新固件。

    ●
    在触摸屏控制面板上，将 〝允许更新〞 选项设置为 〝是〞 ，然后将 〝自动检查〞 选项设置为 〝开〞 。
    ●
    在标准控制面板上，将允许更新选项设置为是，然后将自动检查选项设置为开。


管理产品

方法 2： 使用固件更新实用程序更新固件

    使用以下步骤从 HP.com 手动下载并安装固件更新实用程序。

    注：

    此方法是通过 USB 电缆连接到计算机的产品的唯一固件更新选项。 此方法还适用于有网络连接的产品。

    1.
    转至 www.hp.com/go/support，单击驱动程序和软件链接，在搜索字段键入产品名称，按 ENTER 按钮，然后从搜索结果列表中选择产品。
    2.
    选择操作系统。
    3.
    在固件部分下，查找固件更新实用程序。
    4.
    单击下载，单击运行，然后再次单击运行。
    5.
    实用程序启动后，从下拉列表中选择产品，然后单击发送固件。
    注：

    要在更新过程前/后打印配置页来验证已安装的固件版本，请单击打印配置。

    6.
    按照屏幕上的说明完成安装，然后单击退出按钮关闭实用程序。


解决问题

  • 客户支持
  • 控制面板帮助系统（仅限触摸屏型号）
  • 恢复工厂默认设置
  • 产品控制面板上会显示碳粉盒中碳粉不足或碳粉盒中碳粉严重不足消息
  • 产品不拾纸或进纸错误
  • 清除卡纸
  • 改善打印质量
  • 改进复印和扫描质量
  • 改进传真图像质量
  • 解决有线网络问题
  • 解决无线网络问题
  • 解决传真问题
有关详细信息，请参阅：

请访问 www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

HP 的全包式产品帮助包括以下信息：

●
安装和配置
●
学习和使用
●
解决问题
●
下载软件更新
●
加入支持论坛
●
查找保修和监管信息


解决问题

客户支持

    获得所在国家/地区的电话支持
    准备好产品名称、序列号、购买日期和问题说明。
    产品包装箱中随附的小册子或 www.hp.com/support/ 网站上列有国家/地区电话号码。
    获取 24 小时互联网支持
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    下载软件实用程序、驱动程序和电子信息
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    订购其它 HP 服务或维护协议
    www.hp.com/go/carepack
    注册产品
    www.register.hp.com


解决问题

控制面板帮助系统（仅限触摸屏型号）

    产品具有内置的帮助系统，对如何使用每个屏幕进行了说明。 要打开帮助系统，请轻触屏幕右上角的帮助按钮 [image] 。

    在某些屏幕上，帮助系统将打开一个全局菜单供您搜索特定主题。 您可以轻触菜单中的按钮浏览菜单结构。

    某些帮助屏幕上还配有动画，指导您完成清除卡纸等过程。

    对于包含单个作业设置的屏幕，帮助系统将打开一个解释该屏幕选项的主题。

    如果产品提示您有错误或警告，请轻触帮助 [image] 按钮打开问题说明消息。 该消息中还含有可帮助解决问题的说明。


解决问题

恢复工厂默认设置

    恢复工厂设定的默认值可以将所有产品和网络设置重置为工厂默认设置。 将不重置页数、纸盘尺寸或语言。 要将产品设置恢复为工厂默认设置，请按以下步骤操作。

    注意：

    恢复工厂设定的默认值可将所有设置重置为工厂默认设置，同时还将删除内存中存储的任何页面。

    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    打开维修菜单。
    3.
    选择恢复默认值选项，然后按下或轻触 〝OK〞 按钮。

    产品会自动重新启动。


解决问题

产品控制面板上会显示碳粉盒中碳粉不足或碳粉盒中碳粉严重不足消息

产品控制面板上显示碳粉盒碳粉不足或碳粉盒碳粉严重不足消息，产品不打印。

注：

碳粉量警告和指示器提供的估计值仅用于计划目的。 当指示器显示碳粉余量不足时，请考虑准备一个备用碳粉盒，以免耽误打印。 只有打印质量变得不可接受，才需更换碳粉盒。

HP 碳粉盒达到“严重不足”后，HP 对该碳粉盒的高级保护保修即告终止。

您可以更改耗材达到“严重不足”状态时产品的反应方式。 安装新碳粉盒时，您不必恢复这些设置。

这部分提供以下主题的信息：

  • 启用或禁用“严重不足”设置


解决问题

启用或禁用“严重不足”设置

    可随时启用或禁用默认设置，并且不必在安装新碳粉盒时重新启用这些设置。

    LCD 控制面板

    1.
    在产品控制面板上，按下设置 [image] 按钮。
    2.
    打开以下菜单：
    ●
    系统设置
    ●
    耗材设置
    ●
    黑色碳粉盒
    ●
    严重不足设置
    3.
    选择下面的一个选项，然后按下 〝确定〞 按钮。
    ●
    选择停止选项，将产品设为停止打印，直到更换碳粉盒为止。
    ●
    选择提示选项，将产品设为停止打印，并提示您更换碳粉盒。 您可以确认提示并继续打印。
    ●
    选择继续选项，将产品设为在碳粉盒中的碳粉严重不足时提醒您，但继续打印。

    触摸屏控制面板

    1.
    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。
    2.
    打开以下菜单：
    ●
    〝系统设置〞
    ●
    〝耗材设置〞
    ●
    〝黑色碳粉盒〞
    ●
    〝严重不足设置〞
    3.
    选择以下选项之一：
    ●
    选择 〝停止〞 选项，将产品设为停止打印，直到更换碳粉盒为止。
    ●
    选择 〝提示〞 选项，将产品设为停止打印，并提示您更换碳粉盒。 您可以确认提示并继续打印。
    ●
    选择 〝继续〞 选项，将产品设为在碳粉盒中的碳粉严重不足时提醒您，但继续打印。

    对于具有传真功能的型号，当产品设为 〝停止〞 选项时，如果产品在停止打印期间收到的传真数已经超过内存可容纳的水平，则在换上新碳粉盒之后，可能会有不打印某些传真的风险。

    对于具有传真功能的型号，当产品设为 〝提示〞 选项时，如果产品在等待提示确认的过程中收到的传真数已经超过内存可容纳的水平，则在换上新碳粉盒之后，可能会有不打印某些传真的风险。

    HP 碳粉盒达到严重不足后，HP 对该碳粉盒的高级保护保修即告终止。 在碳粉严重不足时的 〝继续〞 模式下使用 HP 碳粉盒所导致的所有打印缺陷或碳粉盒故障，将不认为是 HP 打印碳粉盒保修声明中所说的碳粉盒材料或工艺缺陷。


解决问题

产品不拾纸或进纸错误
  • 产品不拾纸
  • 产品一次拾起多张纸
  • 文档进纸器卡纸、倾斜或抽取多张纸
  • 清洁文档进纸器中的拾纸轮和分隔垫


解决问题

产品不拾纸

    如果产品不从纸盘中拾纸，请尝试以下解决方案。

    1.
    打开产品，取出所有卡纸。
    2.
    将适合作业的正确尺寸的纸张装入纸盘。
    3.
    确保已在产品控制面板上正确设置纸张尺寸和类型。
    4.
    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。
    5.
    检查产品控制面板，看看产品是否在等待您确认手动进纸提示。装上纸，然后继续。
    6.
    纸盘上的滚筒可能已受到污染。用蘸了温水的无绒软布清洁辊筒。


解决问题

产品一次拾起多张纸

    如果产品一次从纸盘中拾起多张纸，请尝试以下解决方案。

    1.
    从纸盘中取出纸叠，将其弯曲并旋转 180 度，然后将其翻转过来。请勿展开纸张。 将纸叠放回纸盘中。
    2.
    请在本产品上仅使用符合 HP 规格的纸张。
    3.
    使用无皱、无折痕或未受损的纸张。如有必要，使用不同纸包中的纸张。
    4.
    确保纸盘未装得太满。如果纸盘装得太满，请从中取出整叠纸，将纸叠弄平，然后再将部分纸装到纸盘中。
    5.
    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。
    6.
    确保打印环境处于建议的规格范围内。


解决问题

文档进纸器卡纸、倾斜或抽取多张纸
    注：

    此信息仅适用于 MFP 产品。
    ●
    该原件上可能有附着物，例如，原件上可能有必须去掉的钉书针或自粘便条。
    ●
    检查所有滚筒是否安装到位，以及滚筒挡板和文档进纸器内的盖板是否已经合上。
    ●
    确保上面的文档进纸器盖板已合上。
    ●
    可能未正确放置纸张。放直纸张并调整纸张导板，使纸叠居中。
    ●
    纸张导板必须与纸叠的侧面接触才能正常工作。确保纸叠没有弯曲，且导板紧贴着纸叠。
    ●
    文档进纸器进纸盘或出纸盘中的纸张数超过了最大纸张数。确保纸叠低于进纸盘中的导板，并从出纸槽中取出打印页。
    ●
    确保送纸道没有纸张碎片、订书钉、曲别针或其它碎屑。
    ●
    清洁或更换文档进纸器的滚筒和分隔垫。使用压缩空气或清洁的无绒布蘸温水清洁。如果还是出现进纸错误，请更换滚筒。
    ●
    在产品控制面板的主屏幕中，滚动至 〝耗材〞 按钮并轻触。检查文档进纸器套件的状态，必要时将其更换。


解决问题

清洁文档进纸器中的拾纸轮和分隔垫

    如果文档进纸器遇到纸张处理问题，例如卡纸或多页进纸，请清洁文档进纸器的拾纸轮和分隔垫。

    1.
    提起文档进纸器进纸盘。

    2.
    使用蘸水的无绒布擦拭拾纸轮和分隔垫，以消除灰尘。
    注意：

    不要在产品的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏产品。不要将液体直接喷到玻璃板或压板上。它们可能会渗入和损坏产品。

    3.
    合上文档进纸器进纸盘。


解决问题

清除卡纸

这部分提供以下主题的信息：

  • 卡纸位置
  • 频繁发生或重复发生卡纸现象？
  • 清除文档进纸器中的卡纸
  • 清除碳粉盒区域中卡住的纸张
  • 清除出纸槽中的卡纸
  • 清除双面打印器中的卡纸


解决问题

卡纸位置

    1
    文档进纸器
    请参阅清除文档进纸器中的卡纸。
    2
    碳粉盒区域和出纸槽
    请参阅“清除碳粉盒区域中卡住的纸张”和“清除出纸槽中的卡纸”。
    3
    双面打印区域
    请参阅清除双面打印器中的卡纸。


解决问题

频繁发生或重复发生卡纸现象？

    请按照以下步骤操作，解决频繁出现卡纸的问题。如果第一个步骤不能解决此问题，请继续执行下一步操作，直到您解决该问题。

    1.
    如果纸张卡在产品中，请清除卡纸，然后打印配置页以测试产品。
    2.
    检查是否已在产品控制面板上将纸盘配置为正确的纸张尺寸和类型。调整纸张设置（如有必要）。

    a.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    b.
    打开 〝系统设置〞 菜单。
    c.
    打开 〝纸张设置〞 菜单。
    d.
    从列表中选择纸盘。
    e.
    选择 〝纸张类型〞 ，然后选择纸盘中所装纸张的类型。
    f.
    选择 〝纸张尺寸〞 ，然后选择纸盘中所装纸张的尺寸。

    3.
    关闭产品，等候 30 秒钟，然后再次打开产品。
    4.
    打印清洁页以清除产品内部的多余碳粉。

    a.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    b.
    打开 〝维修〞 菜单。
    c.
    选择 〝清洁页〞 。
    d.
    在出现提示时，装入普通纸或 A4 纸。
    e.
    轻触 〝确定〞 按钮以开始清洁过程。

    产品先打印一面，然后提示从出纸槽中取出纸，再保持相同方向将纸重新装入纸盘 1。等待此过程结束。丢弃打印的页面。

    5.
    打印配置页以检查产品。

    a.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    b.
    打开 〝报告〞 菜单。
    c.
    选择 〝配置报告〞 。

    如果这些步骤都无法解决该问题，产品可能需要维修。请与 HP 客户支持部门联系。


解决问题

清除文档进纸器中的卡纸

    产品控制面板上显示文档进纸器卡纸消息。

    1.
    从文档进纸器的进纸盘中取出所有未送入产品的松散纸张。
    2.
    取出进纸盘区域内可看到的所有卡纸。用双手慢慢拉出卡纸，以免撕破纸张。

    3.
    提起文档进纸器进纸盘。

    4.
    提起文档进纸器中的卡纸检查盖。

    5.
    从盖板下面取出所有卡纸。

    6.
    关闭卡纸检查盖。

    7.
    合上文档进纸器进纸盘。


解决问题

清除碳粉盒区域中卡住的纸张

    产品控制面板上显示碳粉盒区域卡纸消息。

    注：

    对于 dw 型号，将有一则动画显示控制面板上所示的卡纸清除过程。

    1.
    提起扫描仪组件。

    2.
    打开顶盖。

    3.
    卸下碳粉盒。

    4.
    取出碳粉盒区域的任何卡纸。使用双手取出卡纸，以免撕破纸张。

    5.
    重新插入碳粉盒。

    6.
    合上顶盖。

    7.
    放下扫描仪组件。

    8.
    如果控制面板上仍显示错误信息，按下或轻触 〝OK〞 将之清除。


解决问题

清除出纸槽中的卡纸

    产品控制面板上会显示出纸槽卡纸消息。

    注：

    对于 dw 型号，将有一则动画显示控制面板上所示的卡纸清除过程。

    1.
    提起扫描仪组件。

    2.
    打开顶盖。

    3.
    拉出绿色弹片，以松开卡纸检查盖。

    4.
    取出所有卡纸。

    5.
    关闭卡纸检查盖。

    6.
    合上顶盖。

    7.
    放下扫描仪组件。

    8.
    如果控制面板上仍显示错误信息，按下或轻触 〝OK〞 将之清除。


解决问题

清除双面打印器中的卡纸

    产品控制面板上显示双面打印区域卡纸消息。

    注：

    对于 dw 型号，将有一则动画显示控制面板上所示的卡纸清除过程。

    1.
    打开后挡盖。

    2.
    取出双面打印区域中的所有卡纸。使用双手取出卡纸，以免撕破纸张。

    3.
    合上后挡盖。

    4.
    如果控制面板上仍显示错误信息，按下或轻触 〝OK〞 将之清除。


解决问题

改善打印质量
  • 使用不同软件程序打印
  • 设置打印作业的纸张类型设置
  • 检查碳粉盒状态
  • 清洁产品
  • 检查碳粉盒是否损坏
  • 检查纸张和打印环境
  • 检查其它打印作业设置
  • 尝试不同的打印驱动程序


解决问题

使用不同软件程序打印

    尝试通过不同的软件程序打印作业。如果页面打印正确，则可能是您正在从中打印的软件程序有问题。


解决问题

设置打印作业的纸张类型设置

如果从软件程序中进行打印，而页面有以下任何问题，请检查纸张类型设置：

●
涂污的打印件
●
打印结果不清楚
●
深色打印件
●
卷曲纸张
●
有散开的点状碳粉
●
松散的碳粉
●
有几个微小的区域缺少碳粉

这部分提供以下主题的信息：

  • 检查纸张类型设置 (Windows)
  • 检查纸张类型设置 (OS X)


解决问题

检查纸张类型设置 (Windows)

    1.
    从软件程序中，选择打印选项。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击纸张/质量选项卡。
    4.
    从介质： 下拉列表中，选择正确的纸张类型。
    5.
    单击确定按钮以关闭文档属性对话框。在打印对话框中，单击确定按钮以打印作业。


解决问题

检查纸张类型设置 (OS X)

    1.
    单击文件菜单，然后单击打印选项。
    2.
    选择本产品。
    3.
    单击显示详细信息，然后单击介质质量菜单或纸张/质量菜单。
    4.
    从介质类型下拉列表中选择一种类型。
    5.
    单击打印按钮。


解决问题

检查碳粉盒状态

    检查耗材状态页中的以下信息：

    ●
    估计的碳粉盒剩余寿命百分比
    ●
    大概剩余页数
    ●
    HP 碳粉盒的部件号
    ●
    已打印页数

    按照下列步骤打印耗材状态页：

    LCD 控制面板

    1.
    在产品控制面板上，按下设置 [image] 按钮。
    2.
    打开以下菜单：
    ●
    报告
    ●
    耗材状态
    3.
    使用箭头按钮选择打印耗材状态页，然后按下 〝确定〞 按钮。

    触摸屏控制面板

    1.
    在产品控制面板的主页屏幕上，轻触耗材 [image] 按钮。
    2.
    轻触 〝报告〞 按钮以打印耗材状态页。


解决问题

清洁产品

这部分提供以下主题的信息：

  • 打印清洁页
  • 检查扫描仪玻璃板上是否有灰尘和污渍


解决问题

打印清洁页
    LCD 控制面板

    1.
    在产品控制面板上，按下设置 [image] 按钮。
    2.
    打开维修菜单。
    3.
    使用箭头按钮选择清洁模式选项，然后按下 〝确定〞 按钮。

    产品先打印一面，然后提示从出纸槽中取出纸，再保持相同方向将纸重新装入纸盘 1。等待此过程结束。丢弃打印的页面。

    触摸屏控制面板

    1.
    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。
    2.
    轻触 〝维修〞 菜单。
    3.
    轻触 〝清洁页〞 按钮。
    4.
    在出现提示时，装入普通纸或 A4 纸。
    5.
    轻触 〝确定〞 按钮以开始清洁过程。

    产品先打印一面，然后提示从出纸槽中取出纸，再保持相同方向将纸重新装入纸盘 1。等待此过程结束。丢弃打印的页面。


解决问题

检查扫描仪玻璃板上是否有灰尘和污渍

    随着时间的推移，碎屑颗粒可能会聚集到扫描仪玻璃板和白色塑料衬底上，这可能会影响性能。按以下过程清洁扫描仪。

    1.
    按电源按钮以关闭产品，然后从电源插座拔下电源线。
    2.
    打开扫描仪盖板。
    3.
    使用蘸有不含研磨料的玻璃清洁剂的软布或海绵清洁扫描仪盖板下的扫描仪玻璃板和白色塑料衬底。
    注意：

    不要在产品的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏产品。不要将液体直接喷到玻璃板或压板上。它们可能会渗入和损坏产品。
    4.
    用软皮或纤维海绵擦干玻璃板和白色塑料部分以免出现污迹。
    5.
    将电源线连接至电源插座，然后按电源按钮以打开产品电源。


解决问题

检查碳粉盒是否损坏

    1.
    从产品中取出碳粉盒，然后检查是否已取下密封胶带。
    2.
    抓住碳粉盒的两侧，轻摇碳粉盒，使碳粉分布均匀。
    3.
    检查内存芯片是否损坏。
    4.
    检查碳粉盒上成像鼓的表面。
    注意：

    不要触摸碳粉盒上的滚筒（成像鼓）。如果成像鼓上有手印，将影响打印质量。
    ●
    如果发现成像鼓上有任何刮痕、指印或其它受损迹象，请更换碳粉盒。
    ●
    如果成像鼓未受损，请轻轻地摇动碳粉盒几下，然后重新装入它。
    5.
    打印几页，看看这些步骤是否已解决问题。


解决问题

检查纸张和打印环境

这部分提供以下主题的信息：

  • 使用符合 HP 规格的纸张
  • 检查产品所处的环境


解决问题

使用符合 HP 规格的纸张

    如果遇到以下任何问题，请换用其它纸张：

    ●
    打印颜色太浅或部分区域看上去褪色。
    ●
    打印页面上出现碳粉斑点。
    ●
    打印页面上出现碳粉污迹。
    ●
    打印字符似乎变形。
    ●
    打印的页面卷曲。

    始终使用其类型和重量受本产品支持的纸张。此外，选择纸张时请遵循以下准则：

    ●
    确保纸张质量优良，无划损、缺口、破损、污点、浮粒、灰尘、折皱、脱墨、订书钉和卷曲边。
    ●
    使用以前未打印过的纸张。
    ●
    使用激光打印机专用纸张。请勿使用仅适合喷墨打印机的纸张。
    ●
    不要使用粗糙的纸张。一般而言，使用的纸张越光滑，打印质量就越好。


解决问题

检查产品所处的环境

    确认在产品的《保修和法律指南》中列出的环境规格内运行本产品。


解决问题

检查其它打印作业设置

从软件程序进行打印时，按以下这些步骤，通过调整其它打印驱动程序设置尝试解决问题。

这部分提供以下主题的信息：

  • 检查经济模式设置


解决问题

检查经济模式设置

    HP 建议不要一直使用经济模式。如果始终使用经济模式，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

    注：

    PCL 6 打印驱动程序（适用于 Windows）提供此功能。如果使用的不是该驱动程序，则可通过 HP 内嵌式 Web 服务器启用此功能。

    如果整个页面太暗或太亮，请执行这些操作步骤。

    1.
    从软件程序中，选择打印选项。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击纸张/质量选项卡，找到打印质量区域。
    4.
    如果整个页面太暗，请使用这些设置：
    ●
    选择 600 dpi 选项。
    ●
    选中经济模式复选框以启用该功能。

    如果整个页面太亮，请使用这些设置：

    ●
    选择 FastRes 1200 选项。
    ●
    清除经济模式复选框以禁用该功能。
    5.
    单击确定按钮以关闭文档属性对话框。在打印对话框中，单击确定按钮以打印作业。


解决问题

尝试不同的打印驱动程序

    如果您正使用软件程序打印，且打印的页面有多余的图形线条、缺失的文本、错误的格式或替换的字体等问题，请尝试使用其他打印驱动程序。

    从 HP 网站下载以下任何驱动程序： www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226。

    HP PCL 6 驱动程序
    ●
    在产品 CD 上作为默认驱动程序提供。此驱动程序将自动安装，除非您选择其他驱动程序。
    ●
    建议用于所有 Windows 环境
    ●
    为大多数用户提供了整体最佳打印速度、打印质量以及产品功能
    ●
    按照 Windows 图形设备接口 (GDI) 规范开发，以便在 Windows 环境中实现最佳打印速度
    ●
    可能与基于 PCL 5 的第三方软件程序和自定义软件程序不完全兼容
    HP UPD PS 驱动程序
    ●
    建议用于通过 Adobe® 软件程序或其它图形密集程度高的软件程序执行的打印
    ●
    为从 postscript 仿真打印提供所需的支持，或者为获得 postscript flash 字体支持提供支持
    HP UPD PCL 5
    ●
    建议用于 Windows 环境中的一般办公打印
    ●
    与以前的 PCL 版本或早期型号的 HP LaserJet 产品兼容
    ●
    是从第三方软件程序或自定义软件程序进行打印的最佳选择
    ●
    是在混合环境中使用时的最佳选择，此类环境要求将产品设置为 PCL 5（UNIX、Linux、大型机）
    ●
    适用于公司 Windows 环境，提供一个驱动程序供多种产品型号使用
    ●
    是从移动 Windows 计算机打印到多种产品型号时的首选驱动程序
    HP UPD PCL 6
    ●
    建议用于所有 Windows 环境中的打印
    ●
    为大多数用户提供总体最佳速度、打印质量和打印机功能支持
    ●
    按照 Windows 图形设备接口 (GDI) 规范进行开发，从而在 Windows 环境中获得最佳速度
    ●
    可能与基于 PCL 5 的第三方软件程序和自定义软件程序不完全兼容


解决问题

改进复印和扫描质量

这部分提供以下主题的信息：

  • 检查扫描仪玻璃板上是否有灰尘和污渍
  • 检查纸张设置
  • 针对文本或图片优化
  • 边到边复印
  • 清洁文档进纸器中的拾纸轮和分隔垫


解决问题

检查纸张设置

    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    打开 〝系统设置〞 菜单。
    3.
    打开 〝纸张设置〞 菜单。
    4.
    从列表中选择纸盘。
    5.
    选择 〝纸张类型〞 ，然后选择纸盘中所装纸张的类型。
    6.
    选择 〝纸张尺寸〞 ，然后选择纸盘中所装纸张的尺寸。


解决问题

针对文本或图片优化

    可使用以下复印质量设置：

    ●
    〝自动选择〞 ： 如果对复印质量要求不高，则可以使用此设置。此项为默认设置。
    ●
    〝混合〞 ： 对同时包含文本和图形的文档使用此设置。
    ●
    〝文本〞 ： 对所含内容大部分是文本的文档使用此设置。
    ●
    〝图片〞 ： 对所含内容大部分是图形的文档使用此设置。
    LCD 控制面板

    1.
    根据产品上的指示灯将文档装入扫描仪玻璃板上。
    2.
    在产品控制面板上，按下复印菜单 [image] 按钮。
    3.
    选择优化菜单。
    4.
    使用箭头按钮滚动浏览选项，然后按下 〝确定〞 按钮选择选项。
    5.
    轻触开始复印 [image] 按钮开始复印。

    触摸屏控制面板

    1.
    根据产品上的指示灯将文档装入扫描仪玻璃板上。
    2.
    在产品控制面板的主页屏幕上，轻触 〝复印〞 按钮。
    3.
    轻触 〝设置〞 按钮，然后滚动查看并轻触 〝优化〞 按钮。轻触箭头按钮浏览选项，然后轻触选项以选中它。
    4.
    轻触 〝开始复印〞 按钮开始复印。


解决问题

边到边复印

    本产品不能进行完全的边到边打印。页面周围有 4 毫米的不可打印页边。

    打印或扫描带裁剪边文档的考虑事项：
    ●
    如果原件尺寸小于输出的复印件尺寸，请移动原件，使其与扫描仪上的图标指示的边角相距 4 毫米。在这个位置上重新复印或扫描。
    ●
    当原件尺寸是您想要的输出复印件尺寸时，请使用 〝缩小/放大〞 功能减小图像尺寸，以使复印件不被裁剪。


解决问题

改进传真图像质量
  • 检查扫描仪玻璃板是否变脏或出现污迹
  • 检查发送传真分辨率设置
  • 检查亮度/暗度设置
  • 检查错误纠正设置
  • 检查适合页面设置
  • 清洁文档进纸器中的拾纸轮和分隔垫
  • 发送到不同的传真机
  • 检查发件人的传真机


解决问题

检查扫描仪玻璃板是否变脏或出现污迹

    随着时间的推移，碎屑颗粒可能会聚集到扫描仪玻璃板和白色塑料衬底上，这可能会影响性能。按以下过程清洁扫描仪。

    1.
    按电源按钮以关闭产品，然后从电源插座拔下电源线。
    2.
    打开扫描仪盖板。
    3.
    使用蘸有无腐蚀性玻璃清洁剂的软布或海绵清洁扫描仪玻璃板、文档进纸器条带及白色塑料衬底。
    注意：

    不要在产品的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏产品。不要将液体直接喷到玻璃板或压板上。它们可能会渗入和损坏产品。
    4.
    用软皮或纤维海绵擦干玻璃板和白色塑料部分以免出现污迹。
    5.
    合上扫描仪盖板。
    6.
    将电源线连接至电源插座，然后按电源按钮以打开产品电源。


解决问题

检查发送传真分辨率设置

    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝传真设置〞 。
    3.
    选择 〝高级设置〞 ，然后选择 〝传真分辨率〞 。
    4.
    选择分辨率设置，然后轻触 〝确定〞 。


解决问题

检查亮度/暗度设置

    如果传真输出过浅或过深，请检查亮度/暗度设置，确保其适合传真作业。

    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝传真设置〞 ，然后选择 〝高级设置〞 。
    3.
    选择 〝调淡/加深〞 ，然后调整您的传真作业的设置。


解决问题

检查错误纠正设置

    通常，本产品将在发送或接收传真的同时监控电话线路上的信号。如果本产品在传输期间检测到错误，并且错误纠正设置为 〝开〞 ，则本产品可以请求重新发送部分传真。错误纠正的出厂默认设置为 〝开〞 。

    仅当无法发送或接收传真并且可以容忍传输中出现错误时才能关闭纠错功能。当您试图向国外发传真或接收国外发来的传真时，或使用的是卫星电话连接时，关闭该设置可能会有用。

    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝服务〞 ，然后选择 〝传真服务〞 。
    3.
    选择 〝错误纠正〞 ，然后选择 〝开〞 。


解决问题

检查适合页面设置

    如果产品打印传真作业时超出了页面，则通过产品控制面板开启适合页面功能。

    注：

    确保默认纸张尺寸设置与纸盘中装入的纸张尺寸一致。

    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝传真设置〞 ，然后选择 〝高级设置〞 。
    3.
    选择 〝适合页面〞 ，然后选择 〝开〞 。


解决问题

发送到不同的传真机

    将传真作业发送到不同的传真机以查看其它传真机能否成功收到传真作业。

    ●
    如果其他传真机成功地收到传真，请检查连接和原接收传真机上的设置。
    ●
    如果其他传真机未能成功地收到传真，请检查您的产品上的传真设置。如果传真仍不成功，则可能电话线路上有干扰。尝试稍候重新发送传真。


解决问题

检查发件人的传真机

    请发件人调深发送传真所用机器的对比度设置，然后重新发送传真。

    如果收到的传真质量仍然较差，请检查您的产品上的传真设置。


解决问题

解决有线网络问题

检查以下项目，验证产品是否能与网络通信。开始之前，从产品控制面板打印配置页，然后查找此页中列出的产品 IP 地址。

  • 物理连接不良
  • 计算机使用的本产品 IP 地址不正确
  • 计算机不能与产品通信
  • 产品使用的链路和双工设置不适合网络
  • 新软件程序可能引起兼容性问题。
  • 计算机或工作站可能设置不正确。
  • 产品被禁用或其它网络设置不正确
注：

HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印驱动程序的功能。有关详细信息，请访问 Microsoft，网址为 www.microsoft.com。


解决问题

物理连接不良

    1.
    检查是否使用正确长度的电缆将产品连接至正确的网络端口。
    2.
    检查电缆连接是否牢固。
    3.
    查看产品背面的网络端口连接，检查琥珀色活动指示灯和绿色的链路状态指示灯是否亮起。
    4.
    如果问题继续存在，请试用其它电缆或集线器上的其它端口。


解决问题

计算机使用的本产品 IP 地址不正确

    1.
    打开打印机属性，然后单击端口选项卡。检查是否选择了产品的当前 IP 地址。产品 IP 地址列在产品配置页上。
    2.
    如果使用 HP 标准 TCP/IP 端口安装本产品，请选中以下复选框：Always print to this printer, even if its IP address changes（始终打印到此打印机，即使其 IP 地址已更改）。
    3.
    如果使用 Microsoft 标准 TCP/IP 端口安装本产品，请使用主机名而不是 IP 地址。
    4.
    如果 IP 地址正确，请删除产品，然后重新添加。


解决问题

计算机不能与产品通信

    1.
    PING 网络以测试其通信情况。

    a.
    在计算机上打开命令行提示符。
    ●
    对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。
    ●
    对于 OS X，移至应用程序，打开实用程序，然后打开终端。
    b.
    先后键入 ping 及您产品的 IP 地址。
    c.
    如果窗口显示往返时间，则表明网络运行正常。

    2.
    如果 ping 命令失败，请检查是否打开了网络集线器，然后检查网络设置、产品及计算机是否全部配置为使用同一网络。


解决问题

产品使用的链路和双工设置不适合网络

    Hewlett-Packard 建议将这些设置保留为自动模式（默认设置）。如果更改了这些设置，则必须根据您的网络作出相应的更改。


解决问题

新软件程序可能引起兼容性问题。

    确认任何新软件程序均安装正确，并且其使用的打印驱动程序正确无误。


解决问题

计算机或工作站可能设置不正确。

    1.
    检查网络驱动程序、打印驱动程序和网络重定向设置。
    2.
    检查操作系统是否配置正确。


解决问题

产品被禁用或其它网络设置不正确

    1.
    查看配置页以检查网络协议的状态。如有必要请启用它。
    2.
    如有必要，请重新配置网络设置。


解决问题

解决无线网络问题
  • 无线连接检查清单
  • 完成无线配置后产品不打印
  • 产品不打印且计算机安装了第三方防火墙
  • 移动无线路由器或产品后无线连接不起作用
  • 无法将多台计算机连接至无线产品
  • 无线产品在连接至 VPN 时断开通信
  • 网络未显示在无线网络列表中
  • 无线网络未运行
  • 执行无线网络诊断测试
  • 减少无线网络干扰


解决问题

无线连接检查清单
    ●
    验证是否未连接网线。
    ●
    验证产品和无线路由器均已开启且接通电源。同时确保已开启产品中的无线电。
    ●
    验证服务集标识符 (SSID) 是否正确。打印配置页以确定 SSID。如果不确定 SSID 是否正确，请再次运行无线设置。
    ●
    通过安全的网络，确保安全信息是正确的。如果安全信息不正确，请再次运行无线设置。
    ●
    如果无线网络运行正常，请尝试访问无线网络中的其它计算机。如果网络可访问互联网，请尝试通过无线连接连接至互联网。
    ●
    验证本产品与无线接入点（在使用 WPA 安全性的网络上）的加密方法（AES 或 TKIP）是否相同。
    ●
    验证产品是否处于无线网络覆盖范围之内。对于大多数网络，产品必须处于无线接入点（无线路由器）的 30 米范围之内。
    ●
    验证是否没有阻断无线信号的障碍物。移除接入点与产品之间的任何较大金属物体。产品与无线接入点之间没有包含金属或混凝土的撑杆、墙壁或支撑柱。
    ●
    验证产品是否远离可能干扰无线信号的电子设备。许多设备可能干扰无线信号，包括电机、无绳电话、安全系统摄像头、其它无线网络及某些蓝牙设备。
    ●
    确认计算机上安装了打印驱动程序。
    ●
    验证是否已选择正确的打印机端口。
    ●
    验证计算机与产品是否连接至同一无线网络。
    ●
    对于 OS X，确认无线路由器支持 Bonjour。


解决问题

完成无线配置后产品不打印

    1.
    确保产品已开机且处于就绪状态。
    2.
    关闭计算机上的任何第三方防火墙。
    3.
    确保无线网络运行正常。
    4.
    确保计算机运行正常。如有必要，重新启动计算机。
    5.
    确保可通过网络上的计算机打开产品的 HP 内嵌式 Web 服务器。


解决问题

产品不打印且计算机安装了第三方防火墙

    1.
    用制造商提供的最新更新程序更新防火墙。
    2.
    如果在您安装产品或尝试打印时程序要求访问防火墙，请确保允许程序运行。
    3.
    暂时关闭防火墙，然后在计算机上安装无线产品。安装完无线产品后，启用防火墙。


解决问题

移动无线路由器或产品后无线连接不起作用

    1.
    确保路由器或产品与您的计算机连接至同一网络。
    2.
    打印一张配置页。
    3.
    将配置页上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。
    4.
    如果数字不同，则表明设备未连接至同一网络。重新配置产品的无线设置。


解决问题

无法将多台计算机连接至无线产品

    1.
    确保其它计算机也处于无线覆盖范围之内，且无阻碍信号的障碍物。对于大多数网络，无线接入点的无线覆盖范围不超过 30 米。
    2.
    确保产品已开机且处于就绪状态。
    3.
    关闭计算机上的任何第三方防火墙。
    4.
    确保无线网络运行正常。
    5.
    确保计算机运行正常。如有必要，重新启动计算机。


解决问题

无线产品在连接至 VPN 时断开通信
    ●
    通常不能同时连接至 VPN 和其它网络。


解决问题

网络未显示在无线网络列表中
    ●
    确保无线路由器已开启且已接通电源。
    ●
    网络可能被隐藏。但是，您仍可连接到隐藏的网络。


解决问题

无线网络未运行

    1.
    确保未连接网线。
    2.
    要检查网络是否已断开通信，请尝试将另一台设备连接至网络。
    3.
    PING 网络以测试其通信情况。

    a.
    在计算机上打开命令行提示符。
    ●
    对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。
    ●
    对于 OS X，移至应用程序，打开实用程序，然后打开终端。
    b.
    键入 ping，然后在其后键入路由器的 IP 地址。
    c.
    如果窗口显示往返时间，则表明网络运行正常。

    4.
    确保路由器或产品与计算机连接至同一网络。

    a.
    打印一张配置页。
    b.
    将配置报告上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。
    c.
    如果数字不同，则表明设备未连接至同一网络。重新配置产品的无线设置。


解决问题

执行无线网络诊断测试

    从产品控制面板中可运行诊断测试，其中提供有关无线网络设置的信息。

    1.
    在产品控制面板上的主页屏幕上，轻触设置 [image] 按钮。
    2.
    打开 〝自诊断〞 菜单。
    3.
    轻触 〝运行无线测试〞 按钮以开始测试。产品将打印一个测试页，其中显示测试结果。


解决问题

减少无线网络干扰

    以下提示有助于减少无线网络干扰：

    ●
    让无线设备远离较大的金属物体（例如，档案柜）和其它电磁设备（例如，微波炉和无绳电话）。这些物体可能会干扰无线电信号。
    ●
    让无线设备远离大型砖石结构和其它建筑物。这些物体可能会吸收无线电波并降低信号强度。
    ●
    将无线路由器放在网络中无线产品工作范围内的中心位置。


解决问题

解决传真问题
  • 检查硬件设置
  • 传真发送速度慢
  • 传真质量较差
  • 传真被截切或打印在两页上


解决问题

检查硬件设置
    ●
    可以使用多种不同的修复方法。在执行完每个建议操作后，重试发送传真，看看问题是否解决。
    ●
    为了在解决传真问题的过程中达到最佳效果，请务必将本产品上的电话线直接连接至墙上电话插孔中。断开其它所有设备与本产品的连接。

    1.
    检查电话线是否连接至本产品背面的正确端口中。
    2.
    通过传真测试检查电话线路是否正常：

    a.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    b.
    选择 〝服务〞 ，然后选择 〝传真服务〞 。
    c.
    选择 〝运行传真测试〞 。产品打印传真测试报告。

    这份报告包含以下可能的结果：

    ●
    通过： 此报告包含当前传真的所有设置，供您查看。
    ●
    失败： 此报告指示错误的性质，并提供有关如何解决问题的建议。
    3.
    检查产品固件是否最新：

    a.
    访问 www.hp.com/support。
    b.
    单击驱动程序和软件，在窗口中键入您的产品编号，然后单击搜索。如有必要，请在类似产品列表中单击您的型号。

    此时会打开软件和驱动程序下载页面。

    c.
    从下拉菜单中选择您的操作系统，然后单击下一步。
    d.
    单击固件旁边的加号，然后单击 HP LaserJet 固件更新实用程序。
    e.
    单击下载。
    f.
    下载完成后，请按照屏幕上的说明来安装并运行该实用程序。

    该实用程序将检查适用于您的 HP 产品的固件更新。如果发现更新，该实用程序就会安装可用的更新。

    g.
    固件更新完成后，尝试重新发送传真。

    4.
    检查安装本产品软件时是否设置了传真功能。

    从计算机的 HP 程序文件夹中，运行“传真设置实用程序”。

    5.
    检查电话服务是否支持模拟传真。
    注：

    HP 产品经专门设计，可与模拟电话服务配合使用。
    ●
    如果使用的是 ISDN 或数字 PBX，请咨询服务提供商如何配置模拟传真线路。
    ●
    如果使用的是 VoIP 服务，请通过控制面板将 〝传真速度〞 更改为 〝慢速 (V.29)〞 。咨询服务提供商是否支持传真功能以及建议的传真调制解调器速度是多少。有些公司可能会要求使用适配器。
    ●
    如果使用的是 DSL 服务，请确保电话线路与产品的连接中含有滤波器。如果没有，请与 DSL 服务提供商联系或者买一个 DSL 滤波器。如果已经安装 DSL 滤波器，请换一个，因为这些滤波器可能有故障。
    6.
    如果错误仍然存在，请在随后的部分中了解详细的问题解决办法。


解决问题

传真发送速度慢

    产品所连接的电话线路质量差。

    ●
    在线路状况改善后重新尝试发送传真。
    ●
    咨询电话服务提供商，看看该线路是否支持传真。
    ●
    使用白纸作为原件。不要使用彩色纸，如灰色、黄色或粉红色的纸。
    ●
    将较大的传真作业分成几个小作业，然后分别传真它们。
    ●
    关闭 〝错误纠正〞 设置。
    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝服务〞 ，然后选择 〝传真服务〞 。
    3.
    选择 〝错误纠正〞 ，然后选择 〝关闭〞 。
    注：

    关闭 〝错误纠正〞 会降低图像质量。

    ●
    提高 〝传真速度〞 设置。
    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝传真设置〞 ，然后选择 〝高级设置〞 。
    3.
    选择 〝传真速度〞 ，然后选择正确的设置。
    ●
    在控制面板上将传真设置更改为较低分辨率。
    注：

    发送较高分辨率的传真要比发送较低分辨率的传真花费的时间长。
    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝传真设置〞 ，然后选择 〝高级设置〞 。
    3.
    选择 〝传真分辨率〞 ，然后选择正确的设置。


解决问题

传真质量较差

    传真模糊或颜色太淡。

    ●
    发送传真时增加传真分辨率。分辨率不会影响收到的传真。
    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝传真设置〞 ，然后选择 〝高级设置〞 。
    3.
    选择 〝传真分辨率〞 ，然后选择正确的设置。
    注：

    增加分辨率将减慢传输速度。
    ●
    从控制面板上启用 〝错误纠正〞 设置。
    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝服务〞 ，然后选择 〝传真服务〞 。
    3.
    选择 〝错误纠正〞 ，然后选择 〝开启〞 。
    ●
    检查碳粉盒，如有必要，请进行更换。
    ●
    请发件人调深发送传真所用机器的对比度设置，然后重新发送传真。


解决问题

传真被截切或打印在两页上
    ●
    设定 〝默认纸张尺寸〞 设置。会根据 〝默认纸张尺寸〞 设置将传真打印在单一尺寸纸上。
    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝系统设置〞 ，然后选择 〝纸张设置〞 。
    3.
    选择 〝纸张尺寸〞 ，然后选择正确的设置。
    ●
    为传真所用纸盘配置纸张类型和尺寸。
    ●
    启用 〝适合页面〞 设置，在 Letter 或 A4 尺寸纸张上打印较长的传真。
    1.
    在产品控制面板上，按下或轻触设置 [image] 按钮。
    2.
    选择 〝传真设置〞 ，然后选择 〝高级设置〞 。
    3.
    选择 〝适合页面〞 ，然后选择 〝开启〞 。
    注：

    如果关闭 〝适合页面〞 设置，并且 〝默认纸张尺寸〞 设为 Letter，则 Legal 尺寸的原件将打印在两页上。


在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注：
●
也有一些可以通过键盘访问的快捷菜单命令。
●
快捷键在辅助窗口和弹出窗口中也起作用。
●
每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。
●
如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


在“帮助查看器”中使用快捷访问键

使用 F6 键在“导航”和“主题”窗格之间切换

    按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


在“帮助查看器”中使用快捷访问键

帮助查看器的快捷键

    关闭“帮助查看器”。
    ALT+F4
    在“帮助查看器”和其它打开的窗口之间切换。
    ALT+TAB
    显示“Options（选项）”菜单。
    ALT+O
    更改 Microsoft Internet Explorer 设置。Internet Options（互联网选项）对话框包含可访问性设置。要更改这些设置，请单击 General（常规）标签，然后单击 Accessibility（可访问性）。
    按 ALT+O，然后按 I 键
    隐藏或显示“导航”窗格。
    按 ALT+O，然后按 T 键
    打印一个主题。
    按 ALT+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
    向后移动到前一个主题。
    按 ALT+左箭头，或者按 ALT+O，然后按 B 键
    向前移动到下一个主题（前提是此前刚刚查看过该主题）。
    按 ALT+右箭头，或者按 ALT+O，然后按 F 键
    打开或关闭搜索突出显示。
    按 ALT+O，然后按 O 键
    刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。
    按 F5，或按 ALT+O，然后按 R 键
    返回主页（帮助作者为帮助系统指定一个主页）。
    按 ALT+O，然后按 H 键
    使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。
    按 ALT+O，然后按 S 键
    跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或网页添加两个链接。选择一个 Jump（跳转）命令时，就会转到其中一个主题或网页上。
    按 ALT+O，然后按 1 或 2 键
    在“导航”窗格和“主题”窗格之间切换。
    F6
    滚动查看一个主题。
    使用向上箭头和向下箭头键，或者使用向上翻页和向下翻页键
    滚动查看一个主题中的所有链接，或滚动查看一个“导航”窗格标签上的所有选项。
    按 TAB 键

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


在“帮助查看器”中使用快捷访问键

“目录”标签的快捷键

    显示目录标签。
    ALT+C
    打开和关闭一本书或文件夹。
    使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
    选择一个主题。
    向上箭头和向下箭头
    显示选定的主题。
    按 ENTER 键

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


在“帮助查看器”中使用快捷访问键

“索引”标签的快捷键

    显示索引标签。
    ALT+N
    键入一个要搜索的关键字。
    按 ALT+W ，然后键入单词
    在列表中选择一个关键字。
    向上箭头和向下箭头
    显示相关的主题。
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


在“帮助查看器”中使用快捷访问键

“搜索”标签的快捷键

    显示搜索标签。
    ALT+S
    键入一个要搜索的关键字。
    按 ALT+W ，然后键入单词
    开始搜索。
    ALT+L
    在结果列表中选择一个主题。
    按 ALT+T，然后按向上箭头和向下箭头
    显示选定的主题。
    ALT+D
    下列选项只有在启用全文本搜索后方可使用。
    在上一次搜索的结果列表中搜索一个关键字。
    ALT+U
    搜索与关键字类似的单词。例如，对关键字“run”，搜索类似于“running”和“runs”的单词。
    ALT+M
    仅搜索主题标题。
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


在“帮助查看器”中使用快捷访问键

“收藏夹”标签的快捷键

    显示 Favorites（收藏夹）标签。
    ALT+I
    将当前显示的主题添加到“ Favorites（收藏夹）”列表中。
    ALT+A
    在“Favorites（收藏夹）”列表中选择一个主题。
    按 ALT+P，然后按向上箭头和向下箭头
    显示选定的主题。
    ALT+D
    从列表中删除选定的主题。
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


使用 HTML 帮助查看程序

从帮助中获得更多信息

    下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

    ●
    要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。
    ●
    要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。
    ●
    要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。
    ●
    如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。
    ●
    如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。
    ●
    右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


使用 HTML 帮助查看程序

查找帮助主题

    在“导航”窗格中，单击以下某个标签：

    ●
    要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。
    ●
    要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。
    ●
    要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。
    注：

    单击目录条目、索引条目或搜索结果条目，显示相应的主题。

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


使用 HTML 帮助查看程序

创建常用帮助主题列表

    1.
    找到您要作为常用主题的帮助主题。
    2.
    单击收藏夹标签，然后单击添加。
    注：
    ●
    要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。
    ●
    如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。
    ●
    要删除常用主题，请选择主题，然后单击删除。
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


使用 HTML 帮助查看程序

复制帮助主题

    1.
    在“主题”窗格中，右击要复制的主题，然后单击全选。
    2.
    再次右击，然后单击复制。这将主题复制到剪贴板上。
    3.
    打开您要在其中粘贴主题的文档。
    4.
    将光标置于您要显示信息的位置。
    5.
    单击编辑菜单，然后单击粘贴。
    注：

    如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


使用 HTML 帮助查看程序

打印当前帮助主题

    右击某个主题，然后单击打印。

    注：

    如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


使用 HTML 帮助查看程序

使用工具栏按钮查找主题

    帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

    ●
    单击后退按钮，显示您已看过的上一个主题。
    ●
    单击前进按钮，按照以前显示主题的顺序显示下一个主题。
    ●
    单击下一个按钮，显示目录中所列的下一个主题。
    ●
    单击上一个按钮，显示目录中所列的上一个主题。
    ●
    单击主页按钮，显示您正在查看的帮助文件的主页主题。
    ●
    单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。
    ●
    单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。
    注：

    帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


使用 HTML 帮助查看程序

使用快捷菜单命令

    您可以使用快捷菜单中的一些命令来显示和自定义信息。

    命令
    说明
    在目录中单击鼠标右键，然后单击全部打开。
    打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
    在目录中单击鼠标右键，然后单击全部关闭。
    关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
    单击鼠标右键，然后单击打印。
    打印主题。

    注：

    您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com