HP LaserJet Professional M1130/M1210 MFP series

ملحق دليل المستخدم‏ (الطرازات اللاسلكية فقط)
استخدم هذا الملحق مع النسخة الكاملة لدليل المستخدم التابع للمنتج.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP series

 عربي

العلامات التجارية ومعلومات حقوق النشر

    الترخيص وحقوق النشر

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

    وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

    تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

    رقم الصنف: CE844-90968

    Edition 1, 3/2011

    اعتمادات العلامة التجارية

    Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.


HP LaserJet Professional M1130/M1210 MFP series

الاصطلاحات المستخدمة في هذا الدليل

    تلميح:

    توفر التلميحات إشارات خفية أو اختصارات مفيدة.
    ملاحظة:

    توفر الملاحظات معلومات هامة لتفسير مفهوم أو لإتمام مهمة.
    تنبيه:

    تشير التنبيهات إلى الإجراءات التي عليك إتباعها لتفادي فقدان البيانات أو إتلاف المنتج.
    تحذير!

    تبلغك التحذيرات بالإجراءات المحددة التي عليك إتباعها لتفادي الإصابة الشخصية أو فقدان فادح للبيانات أو إتلاف المنتج بشدة.


المعلومات الأساسية المتعلقة بالمنتج

المعلومات الأساسية المتعلقة بالمنتج
  • مناظر مختلفة للمنتج


المعلومات الأساسية المتعلقة بالمنتج

مناظر مختلفة للمنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تخطيط لوحة التحكم


المعلومات الأساسية المتعلقة بالمنتج

تخطيط لوحة التحكم

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP LaserJet Professional M1210 MFP series‏ (الطرازات اللاسلكية فقط)


المعلومات الأساسية المتعلقة بالمنتج

HP LaserJet Professional M1210 MFP series‏ (الطرازات اللاسلكية فقط)

    مكونات لوحة التحكم

    ١
    ضوء حالة مستوى الحبر: يشير إلى انخفاض مستوى الحبر في خرطوشة الطباعة.
    ٢
    ضوء الانتباه: يشير إلى وجود مشكلة مع المنتج. انظر إلى شاشة LCD لقراءة رسالة.
    ٣
    ضوء جاهز: يشير إلى أنّ المنتج جاهز أو أنّه يعالج مهمّة.
    ٤
    شاشة عرض LCD: تعرض معلومات عن الحالة، والقوائم، والرسائل.
    ٥
    زر إعدادات النسخ: يفتح القائمة Copy Settings‏ (إعدادات النسخ). لنسخ بطاقة تعريف، اضغط على هذا الزر ثلاث مرات لفتح القائمة Copy ID‏ (نسخ المعرف)، ثم اضغط على الزر OK‏ (موافق).
    ٦
    زر الإعداد: يفتح القوائم.
    ٧
    أسهم لليسار ولليمين: للدخول والملاحة عبر القوائم. تزيد أو تخفض القيمة الحالية على الشاشة. تحرّك مؤشّر الشاشة إلى الوراء أو إلى الأمام مسافة واحدة.
    ٨
    زر موافق: يؤكّد إعداداً أو يؤكّد إجراء للمتابعة.
    ٩
    زر الإلغاء: يلغي المهمة الحالية، أو يمسح آخر إعداد تم إنشاؤه. عندما يكون المنتج في وضع "جاهز"، اضغط على هذا الزر لإعادة تعيين إعدادات النسخ إلى القيم الافتراضية.
    ١٠
    زر بدء النسخ: يبدأ بتنفيذ مهمة نسخ.
    ١١
    سهم للخلف: يعود إلى المستوى السابق في القوائم.
    ١٢
    ‫زر إرسال فاكس:‬ يبدأ بتنفيذ مهمة فاكس.
    ١٣
    زر إعادة الطلب: يستدعي آخر الأرقام المستخدمة لمهمة الفاكس السابقة.
    ١٤
    زر نسخ داكن أكثر/أفتح: يضبط إعداد الدُكنة لمهمة النسخ الحالية.
    ١٥
    لوحة المفاتيح الرقمية: استخدم لوحة المفاتيح لإدخال أرقام الفاكس أو لإدخال البيانات.
    ١٦
    زر Wireless‏ (اللاسلكي) وحالة مصباحه: استخدم الزر لإيقاف تشغيل وظيفة المنتج اللاسلكية أو تشغيلها. يحدد مصباح الحالة عمل اللاسلكي.
    ●
    On‏ (قيد التشغيل): المنتج موصول بشبكة لاسلكية.
    ●
    Fast blinking‏ (وميض سريع): حدث خطأ في Wi-Fi Protected Setup‏ (الإعداد المحمي Wi-Fi)
    ●
    Slow blinking‏ (وميض بطيء): يحاول المنتج الاتصال بالشبكة اللاسلكية.
    ●
    Off‏ (متوقف عن التشغيل): المنتج هو في إحدى الحالات التالية.
    ●
    طاقة المنتج متوقفة عن التشغيل
    ●
    المنتج غير متصل بشبكة لاسلكية.
    ●
    المنتج معيّن إلى وضع Auto-Off‏ (إيقاف التشغيل تلقائياً).


قوائم لوحة التحكم

قوائم لوحة التحكم
  • قوائم لوحة التحكم


قوائم لوحة التحكم

قوائم لوحة التحكم

    بالنسبة إلى HP LaserJet Professional M1210 MFP series‏ (الطرازات اللاسلكية فقط)، تتوفر القائمة الفرعية قائمة اللاسلكي في قائمة .Network config‏ (تهيئة الشبكة)‎‏ من لوحة التحكم.

    ●
    استخدم القوائم الفرعية قائمة اللاسلكي لتشغيل وظائف المنتج اللاسلكية، أو تعطيلها، أو اختبارها، أو إعدادها.

    القوائم الفرعية قائمة اللاسلكي
    عنصر القائمة
    عنصر قائمة فرعية
    الوصف
    قائمة اللاسلكي
    راديو لاسلكي
    تشغيل وظيفة الراديو اللاسلكي الخاصة بالمنتج.
    On‏ (تشغيل)
    Off‏ (إيقاف تشغيل)
    الإعداد الافتراضي هو On‏ (تشغيل).
    اختبار الشبكة
    لاختبار الشبكة اللاسلكية وطباعة تقرير بالنتائج.
    إعداد النظام
    إذا كان الموجّه اللاسلكي يعتمد WPS، استخدم هذا الأسلوب لإعداد المنتج على شبكة لاسلكية.
    ١.
    اضغط على الزر Wi-Fi Protected Setup‏ (الإعداد المحمي i‏Wi-F‏) [image] على الموجه أو جهاز نقطة الوصول.
    ملاحظة:

    للمزيد من المعلومات، اقرأ دليل المستخدم الخاص بالموجه أو.جهاز نقطة الوصول.
    ٢.
    على لوحة التحكم التابعة للمنتج، اضغط على الزر اللاسلكي [image].
    ٣.
    من قائمة اللاسلكي، حدد القائمة الفرعية إعداد النظام، ثم اتبع مطالبات شاشة لوحة التحكم لاستكمال إعداد شبكة اللاسلكي.


توصيل المنتج

توصيل المنتج
  • اتصال الشبكة


توصيل المنتج

اتصال الشبكة

يمكن توصيل هذا المنتج بالشبكات اللاسلكية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تثبيت المنتج على شبكة لاسلكية باستخدام HP Smart Install
  • تثبيت المنتج على شبكة لاسلكية باستخدام القرص المضغوط الخاص بالبرنامج
  • تثبيت البرنامج لمنتج موجود حاليًا على شبكة
  • قم بإجراء اتصال نظير إلى نظير‏ (مؤقت) لاسلكي
  • إيقاف تشغيل الوحدة اللاسلكية للمنتج
  • تهيئة منتج الشبكة


توصيل المنتج

تثبيت المنتج على شبكة لاسلكية باستخدام HP Smart Install
    ملاحظة:

    يتم اعتماد هذا النوع من التثبيت لـ Windows فقط.

    يسمح لك HP Smart Install بتثبيت برنامج تشغيل المنتج وبرنامجه بتوصيل المنتج بالكمبيوتر من خلال كبل USB. إذا كان قد تمّ تثبيت المنتج مسبقاً على شبكة، استعد الإعدادات الافتراضية اللاسلكية.

    ملاحظة:

    ليست هناك ضرورة لاستخدام القرص المضغوط الخاص ببرنامج التثبيت أثناء تثبيت HP Smart Install. لا تُدخل القرص المضغوط الخاص ببرنامج التثبيت في محرك الأقراص المضغوطة بالكمبيوتر.

    ١.
    قم بتشغيل المنتج، وصل كبل USB بكل من المنتج والكمبيوتر. يجب أن يبدأ برنامج التثبيت بشكل تلقائي.

    توصيل كبل USB

    ●
    في حالة عدم بدء تشغيل HP Smart Install بشكل تلقائي، قد تكون خاصية AutoPlay‏ (التشغيل التلقائي) مُعطّلة في جهاز الكمبيوتر.

    استعرض الكمبيوتر وانقر نقراً مزدوجاً فوق محرك القرص المضغوط الخاص بـ HP Smart Install. انقر نقراً مزدوجاً فوق ملف SISETUP.exe لتشغيل البرنامج وتثبيت المنتج.

    إذا تعذر عليك العثور على محرك القرص المضغوط الخاص بـ HP Smart Install، افصل كبل USB، ثم استخدم القرص المضغوط الخاص بتثبيت المنتج لتثبيت البرنامج.

    ●
    إذا طالبك البرنامج بتحديد نوع الاتصال، حدد نوع الاتصال الذي ستستخدمه للطباعة مع المنتج بعد التثبيت.
    ٢.
    اتبع الإرشادات التي تظهر على الشاشة لمتابعة تثبيت البرنامج.
    ٣.
    عند انتهاء التثبيت، إذا أردت التأكّد من أنّ المنتج يملك عنوان IP خاص بالشبكة، اطبع صفحة تكوين.
    أ.
    على لوحة التحكم التابعة للمنتج، اضغط على الزر الإعداد [image].
    ب.
    استخدم أزرار الأسهم لتحديد القائمة Reports‏‏ (التقارير)، ثم اضغط على الزر OK‏ (موافق).
    ج.
    استخدم أزرار الأسهم لتحديد الخيار Config report‏‏ (تقرير التهيئة)، ثم اضغط على الزر OK‏ (موافق).


توصيل المنتج

تثبيت المنتج على شبكة لاسلكية باستخدام القرص المضغوط الخاص بالبرنامج

    ١.
    أدخل القرص المضغوط الخاص بالبرنامج في الدرج المخصص للأقراص المضغوطة بالكمبيوتر.

    في حالة عدم بدء برنامج التثبيت تلقائياً، قم باستعراض محتويات القرص المضغوط ثم قم بتشغيل الملف SETUP.EXE.

    ٢.
    اتبع الإرشادات التي تظهر على الشاشة لمتابعة تثبيت البرنامج.
    ٣.
    عند انتهاء التثبيت، إذا أردت التأكّد من أنّ المنتج لديه عنوان IP خاص بالشبكة، اطبع صفحة تكوين.
    أ.
    على لوحة التحكم التابعة للمنتج، اضغط على الزر الإعداد
    ب.
    استخدم أزرار الأسهم لتحديد القائمة Reports‏‏ (التقارير)، ثم اضغط على الزر OK‏ (موافق).
    ج.
    استخدم أزرار الأسهم لتحديد الخيار Config report‏‏ (تقرير التهيئة)، ثم اضغط على الزر OK‏ (موافق).


توصيل المنتج

تثبيت البرنامج لمنتج موجود حاليًا على شبكة

    في حالة التثبيت المُسبق للمنتج على شبكة الكمبيوتر‏ (بهذا يُصبح للمنتج عنوان IP بالفعل)، وتريد تثبيت برنامج تشغيل الطابعة على جهاز كمبيوتر آخر، تابع الخطوات التالية.

    ١.
    افتح في جهاز الكمبيوتر ملقم ويب المضمن لـ HP. يرجى مراجعة دليل المستخدم الخاص بالمنتج للمزيد من المعلومات حول ملقم ويب المضمن لـ HP.
    ٢.
    انقر فوق علامة التبويب HP Smart Install.
    ٣.
    انقر فوق الزر Download‏ (تنزيل).
    ٤.
    اتبع الإرشادات التي تظهر على الشاشة لمتابعة تثبيت البرنامج.


توصيل المنتج

قم بإجراء اتصال نظير إلى نظير‏ (مؤقت) لاسلكي

    قم بتثبيت اللاسلكي على جهاز الكمبيوتر من خلال تثبيت نظير إلى نظير‏ (مؤقت).

    ١.
    استخدم أحد الإجراءات التالية لاستعادة الإعدادات اللاسلكية الافتراضية.
    ملاحظة:

    في حال حصول خطأ، أزل تثبيت المنتج ومن ثم أعد تشغيل برنامج التثبيت. عندما تتم مطالبتك بإعدادات الشبكة، وفّر الإعدادات. للمزيد من المعلومات حول إزالة تثبيت المنتج وتثبيته، يرجى مراجعة دليل المستخدم HP LaserJet Professional M1130/M1210 MFP series بالكامل.

    الطريقة المفضّلة لاستعادة الإعدادات اللاسلكية الافتراضية
    أ.
    اضغط على الزر الإعداد [image] لفتح القوائم.
    ب.
    استخدم زر السهم الأيمن [image] أو السهم الأيسر [image] للانتقال إلى القائمة .Network config‏ (تهيئة الشبكة)‎‏. اضغط على زر OK‏ (موافق) لتحديد القائمة.
    ج.
    استخدم زر السهم الأيمن [image] أو السهم الأيسر [image] للانتقال إلى استعادة الافتراضيات. اضغط على زر OK‏ (موافق) لتحديد هذا العنصر واستعادة الإعدادات اللاسلكية الافتراضية.
    طريقة بديلة لاستعادة الإعدادات اللاسلكية الافتراضية
    أ.
    قم بإيقاف تشغيل المنتج.
    ب.
    اضغط باستمرار على زر [image] اللاسلكي وزر إلغاء [image] ، ثم قم بتشغيل المنتج.
    ج.
    اضغط باستمرار على الأزرار إلى أن تومض المصابيح كلها في آن واحد، ومن ثم افلت الأزرار.
    ٢.
    اطبع صفحة تكوين وابحث عن اسم الشبكة‏ (SSID) في قسم معلومات الشبكة.
    أ.
    على لوحة التحكم المنتج، اضغط على الزر الإعداد
    ب.
    استخدم أزرار الأسهم لتحديد القائمة Reports‏‏ (التقارير)، ثم اضغط على الزر OK‏ (موافق).
    ج.
    استخدم أزرار الأسهم لتحديد الخيار Config report‏‏ (تقرير التهيئة)، ثم اضغط على الزر OK‏ (موافق).
    ٣.
    حدث قائمة اتصالات الشبكة اللاسلكية للكمبيوتر، ثم انقر فوق اسم شبكة المنتج‏ (SSID) واتصل بها.
    ٤.
    بعد مرور عدة دقائق، اطبع صفحة تهيئة، ثم ابحث عن عنوان IP الخاص بالمنتج.
    ٥.
    من الكمبيوتر، افتح متصفح ويب، واكتب عنوان IP الخاص بالمنتج في مربع العنوان، ثم اضغط على المفتاح Enter لفتح "ملقم ويب المضمن من HP".
    ٦.
    انقر فوق علامة التبويب HP Smart Install، ثم انقر فوق الزر Download‏ (تنزيل) لتثبيت برنامج المنتج.

    توضح الأشكال المسردة أدناه الفرق بين اتصال الشبكة المؤقتة واتصال شبكة البنية الأساسية.

    الشبكة المؤقتة
    شبكة البنية الأساسية
    مثال للشبكة المؤقتة
    مثال لشبكة البنية الأساسية

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


توصيل المنتج

إيقاف تشغيل الوحدة اللاسلكية للمنتج

    إذا كنت تريد قطع اتصال الكمبيوتر عن الشبكة اللاسلكية، يُمكنك إيقاف تشغيل الوحدة اللاسلكية الموجودة في المنتج.

    ١.
    على لوحة التحكم التابعة للمنتج، اضغط باستمرار على زر اللاسلكي [image] لأكثر من ٥ ثوان.
    ٢.
    لتتأكد من إيقاف تشغيل الوحدة اللاسلكية، اطبع صفحة تكوين، وتأكد من تعطيل عنصر حالة اللاسلكي 802.11b/g في صفحة التكوين.
    أ.
    على لوحة تحكم المنتج، اضغط على الزر الإعداد
    ب.
    استخدم أزرار الأسهم لتحديد القائمة Reports‏‏ (التقارير)، ثم اضغط على الزر OK‏ (موافق).
    ج.
    استخدم أزرار الأسهم لتحديد الخيار Config report‏‏ (تقرير التهيئة)، ثم اضغط على الزر OK‏ (موافق).


توصيل المنتج

تهيئة منتج الشبكة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدم الأداة المساعدة Wireless Configuration‏ (التهيئة اللاسلكية)
  • استعد الإعدادات اللاسلكية الافتراضية


توصيل المنتج

استخدم الأداة المساعدة Wireless Configuration‏ (التهيئة اللاسلكية)

    استخدم الأداة المساعدة Wireless Configuration‏ (التهيئة اللاسلكية) لتهيئة المنتج بهدف إجراء عمليات الطباعة على شبكة لاسلكية.

    ١.
    قم بتوصيل المنتج اللاسلكي بالكمبيوتر من خلال كبل USB.
    ٢.
    انقر فوق الزر Start‏ (ابدأ)، ثم انقر فوق عنصر القائمة Programs‏ (برامج) أو All Programs‏ (كافة البرامج).
    ٣.
    انقر فوق عنصر القائمة HP، ثم انقر فوق عنصر القائمة HP LaserJet Professional M1130/M1210 MFP series.
    ٤.
    انقر فوق عنصر القائمة Wireless Configuration‏ (التهيئة اللاسلكية).
    ٥.
    اتبع الإرشادات التي تظهر على الشاشة لتهيئة المنتج بهدف إجراء عمليات الطباعة على شبكة لاسلكية.


توصيل المنتج

استعد الإعدادات اللاسلكية الافتراضية

    استخدم أحد الإجراءات التالية لاستعادة الإعدادات اللاسلكية الافتراضية.

    ملاحظة:

    في حال حصول خطأ، أزل تثبيت المنتج، ثم أعد تشغيل برنامج التثبيت. عندما تتم مطالبتك بإعدادات الشبكة، وفّر الإعدادات. للمزيد من المعلومات حول إزالة تثبيت المنتج وتثبيته، يرجى مراجعة دليل المستخدم HP LaserJet Professional M1130/M1210 MFP series بالكامل.

    الطريقة المفضّلة لاستعادة الإعدادات اللاسلكية الافتراضية
    أ.
    اضغط على الزر الإعداد [image] لفتح القوائم.
    ب.
    استخدم زر السهم الأيمن [image] أو السهم الأيسر [image] للانتقال إلى القائمة .Network config‏ (تهيئة الشبكة)‎‏. اضغط على زر OK‏ (موافق) لتحديد القائمة.
    ج.
    استخدم زر السهم الأيمن [image] أو السهم الأيسر [image] للانتقال إلى استعادة الافتراضيات. اضغط على زر OK‏ (موافق) لتحديد هذا العنصر واستعادة الإعدادات اللاسلكية الافتراضية.
    طريقة بديلة لاستعادة الإعدادات اللاسلكية الافتراضية
    أ.
    قم بإيقاف تشغيل المنتج.
    ب.
    اضغط باستمرار على زر [image] اللاسلكي وزر إلغاء [image] ، ثم قم بتشغيل المنتج.
    ج.
    اضغط باستمرار على الأزرار إلى أن تومض المصابيح كلها في آن واحد، ومن ثم افلت الأزرار.


مهام الطباعة

مهام الطباعة
  • استخدام HP ePrint


مهام الطباعة

استخدام HP ePrint

تمثل HP ePrint مجموعة من خدمات الطباعة المعتمدة على الويب والتي تمكّن منتجاً معتمداً من قبل HP من طباعة مستندات من الأنواع التالية:

●
رسائل البريد الإلكتروني والمرفقات المرسلة مباشرة إلى عنوان البريد الإلكتروني الخاص بمنتج HP
●
مستندات من تحديد تطبيقات طباعة الجهاز المحمول

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام HP Direct Print


مهام الطباعة

استخدام HP Direct Print

    استخدم HP Direct Print للطباعة مباشرة إلى المنتج من أي جهاز محمول‏ (مثل هاتف ذكي أو جهاز كمبيوتر صغير مصمم للإنترنت أو كمبيوتر محمول).

    ملاحظة:

    الإعداد غير ضروري، لكن يجب تمكين HP Direct Print. يجب أن يكون تطبيق طباعة HP مثبتاً على هاتفك المحمول.

    ١.
    لتمكين HP Direct Print من لوحة تحكم المنتج، اتبع هذه الخطوات:

    أ.
    استخدم أزرار الأسهم لتحديد القائمة .Network config‏ (تهيئة الشبكة)‎‏، ثم اضغط على الزر OK‏ (موافق).
    ب.
    استخدم أزرار الأسهم لتحديد قائمة اللاسلكي، ثم اضغط على الزر OK‏ (موافق).
    ج.
    استخدم أزرار الأسهم لتحديد Wireless Direct‏ (لاسلكي مباشر)، ثم اضغط على الزر OK‏ (موافق).

    ٢.
    لخيارات التكوين المتقدمة، مكّن HP Web Services في خادم ويب المضمن من HP‏ (EWS‎) باتباع هذه الخطوات:

    أ.
    بعد اتصال المنتج بالشبكة، اطبع صفحة تكوين وعرّف عنوان IP الخاص بالمنتج.
    ب.
    على جهاز الكمبيوتر، افتح مستعرض ويب ثم أدخل عنوان IP الخاص بالمنتج في سطر العنوان. تظهر شاشة حول خادم ويب المضمن من HP.
    ج.
    انقر فوق علامة التبويب Networking‏ (شبكة الاتصال).
    د.
    في الصفحة Networking‏ (شبكة الاتصال)، انقر فوق خانة الاختيار ، وأدخل اسم الشبكة‏ (SSID)، ثم انقر فوق الزر Apply‏ (تطبيق). يظهر عنوان IP الخاص بالجهاز المحمول في الصفحة Networking‏ (شبكة الاتصال).
    ملاحظة:

    للعثور على اسم الشبكة‏ (SSID)، انقر فوق القائمة Wireless Configuration‏ (تكوين لاسلكي) في الصفحة Networking‏ (شبكة الاتصال).

    ٣.
    لطباعة مستند من تطبيق، حدد File‏ (ملف)، ثم حدد Print‏ (طباعة).
    ملاحظة:

    إذا كان منتج واحد فقط يدعم HP Direct Print متصلاً بالشبكة اللاسلكية، يطبع المستند. إذا كان أكثر من منتج واحد يدعم HP Direct Print متصلاً، تظهر قائمة بالمنتجات وعليك تحديد منتجك قبل المتابعة إلى الخطوة التالية. في حال لم يتم الكشف عن أي منتج، تتم مطالبتك بالبحث عن ePrint أو منتجات محلية.


حل المشاكل

حل المشاكل
  • حل مشاكل التوصيلات


حل المشاكل

حل مشاكل التوصيلات

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حل المشكلات اللاسلكية


حل المشاكل

حل المشكلات اللاسلكية

    لا يستطيع برنامج التثبيت اكتشاف المنتج أثناء عملية الإعداد.
    السبب
    الحل
    المنتج مغلق.
    تحقق من أن المنتج موجود قيد التشغيل وجاهز للعمل. قم بإعادة تشغيل المنتج عند الضرورة.
    المنتج بعيد جدًا عن الموجه اللاسلكي أو نقطة الوصول.
    انقل المنتج لمكان قريب من الموجه اللاسلكي أو نقطة الوصول.
    هناك برنامج جدار حماية شخصي يمنع الاتصال.
    عطل برنامج جدار الحماية بشكل مؤقت لتثبيت المنتج. أعد تمكين برنامج جدار الحماية بمجرد اكتمال عملية تثبيت المنتج. إذا كان تعطيل جدار الحماية يسمح لك بالاتصال بالمنتج، فقد ترغب في تعيين عنوان IP ثابت للمنتج، ثم إعادة تمكين جدار الحماية. للحصول على معلومات حول جدر الحماية التي يتم استخدامها في بيئة HP، يُرجى زيارة الموقع الإلكتروني التالي www.hp.com/support/XP_firewall_information.
    يتعذر على المنتج الاتصال بالموجه اللاسلكي أو نقطة الوصول.
    ●
    تأكد من أنّ مصباح [image] اللاسلكي مضاء. إذا لم يكن مضاءً، اضغط على الزر اللاسلكي [image].
    ●
    انقل المنتج لمكان قريب من الموجه اللاسلكي أو نقطة الوصول، ثم حاول مرة أخرى.
    ●
    استعد الإعدادات اللاسلكية الافتراضية. يرجى مراجعة استعد الإعدادات اللاسلكية الافتراضية.
    في حالة استمرار الخطأ، أزل تثبيت المنتج، ثم أعد تشغيل برنامج التثبيت. عند المطالبة بتوفير إعدادات الشبكة، وفر الإعدادات، ثم تابع عملية التثبيت.

    يتعذر على المنتج الاتصال بالشبكة اللاسلكية.
    السبب
    الحل
    إعدادات المنتج اللاسلكية وإعدادات الشبكة غير متطابقة.
    قد تحتاج إلى تهيئة إعدادات شبكة المنتج يدويًا. تحقق من معرفتك لإعدادات الشبكة التالية:
    ●
    وضع الاتصال
    ●
    اسم الشبكة‏ (SSID)
    ●
    القناة‏ (الشبكات المؤقتة فقط)
    ●
    نوع المصادقة
    استخدم الأداة المساعدة Wireless Configuration‏ (التهيئة اللاسلكية) لتهيئة المنتج بهدف إجراء عمليات الطباعة على شبكة لاسلكية.
    في حالة استمرار الخطأ، أزل تثبيت المنتج، ثم أعد تشغيل برنامج التثبيت. عند المطالبة بتوفير إعدادات الشبكة، وفر الإعدادات، ثم تابع عملية التثبيت.
    تم تهيئة الموجه اللاسلكي أو نقطة الوصول باستخدام عامل تصفية التحكم في وصول إلى وسائط طباعة‏ (MAC) الذي يرفض وصول المنتج إلى الشبكة.
    قم بتهيئة الموجه اللاسلكي أو نقطة الوصول لتحتوي قائمة عناوين‏ (MAC) المقبولة على عنوان الجهاز. راجع دليل مالكي الجهاز للحصول على المساعدة.

    في بعض الأحيان يكون الاتصال اللاسلكي معطلاً.
    السبب
    الحل
    قد تؤثر بيئة المنتج على الاتصال اللاسلكي. قد تؤثر المواقف التالية على الاتصال اللاسلكي:
    ●
    قد يقف جدار من الأسمنت أو جدار معدني جيد التصنيع حائلاً بين المنتج والموجه اللاسلكي أو نقطة الوصول.
    ●
    وجود أجهزة التليفزيون وأجهزة الكمبيوتر وأفران الميكروويف وأجهزة الإنتركوم والهواتف الجوالة/الخليوية وأجهزة شحن البطاريات ومحولات طاقة التيار المتردد، بالقرب من الشبكة.
    ●
    توجد محطة بث أو سلك تردد عالي بالقرب من الشبكة.
    ●
    تشغيل مصباح فلورسنت أو إيقاف تشغيله بالقرب من الشبكة.
    انقل المنتج إلى مكان يستطيع من خلاله استقبال إشارة ثابتة من الموجه اللاسلكي أو نقطة الوصول. أو قد تحتاج إلى نقل الموجه اللاسلكي أو نقطة الوصول.


معلومات تنظيمية

معلومات تنظيمية
  • إعلان التوافق‏ (الطرازات اللاسلكية)
  • بيانات إضافية للمنتجات اللاسلكية


معلومات تنظيمية

إعلان التوافق‏ (الطرازات اللاسلكية)

    إعلان التوافق
    وفقاً لـ ISO/IEC 17050-1 وEN 17050-1
    اسم الشركة المصنّعة
    Hewlett-Packard
    Information Technology
    R&D Co., Ltd‏‏ (شنغهاي)
    DoC#‎: BOISB-0901-05-rel.1.0
    عنوان الشركة المصنّعة:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    تعلن أن هذا المنتج
    اسم المنتج:
    HP LaserJet Professional M1217nfw Series MFP
    رقم الطراز التنظيمي٢‏)
    BOISB-0901-05
    خيارات المنتج:
    الكل
    الملحقات 4)
    BOISB-0906-00 –‏ (وحدة فاكس أمريكية LIU)
    BOISB-0906-01 –‏ (وحدة فاكس أوروبية LIU)
    SDGOB-0892 –‏ (وحدة لاسلكية)
    خراطيش طباعة:
    CE285A, CC388A
    تتوافق مع مواصفات المنتج التالية:
    السلامة:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2‏ (منتج ليزر من الفئة أ/يحتوي على مصباح مضيء)
    IEC 62311:2007 / EN 62311:2008
    التوافق الكهرومغناطيسي:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - الفئة ب١‏)‏
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    عنوان FCC رقم ٤٧ CFR، الجزء ١٥ الفئة ب/ ICES-003، الإصدار ٤
    GB9254-1998، GB17625.12003-
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    3)TELECOM:
    ES 203 021; FCC Title 47 CFR, Part 683)
    عنوان FCC رقم ٤٧ CFR، الجزء ١٥، الجزء الفرعي ج‏ (القسم 15.247) / IC: RSS-210
    استخدام الطاقة:
    رقم النظام‏ (EC) ١٢٧٥/٢٠٠٨
    إجراء اختبار(ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption‏ (TEC
    معلومات تكميلية:
    يتوافق المنتج الوارد ذكره في هذا الدليل مع متطلبات توجيهات التوافق الكهرومغناطيسي 2004‎/108/EC وتوجيهات الجهد المنخفض الفولتية 2006‎/95/EC، وتوجيه R&TTE 1999/5/EC‏‏ (الملحق ٢ والملحق ٤)، وتوجيه EuP 2005/32/EC ولذا فهو يحمل العلامةCE [image].
    يتوافق هذا الجهاز مع الجزء ١٥ من قواعد FCC. تخضع عملية التشغيل للشرطين التاليين:‏ (١) لا يمكن أن يتسبب هذا الجهاز في حدوث أي قدر من التداخل الضار.‏ (٢) يجب أن يتقبل هذا الجهاز أي تداخل يتم تلقيه، بما في ذلك التداخلات التي قد تسبب خللاً في التشغيل.
    ١.
    تم اختبار المنتج بتكوين نموذجي مع أنظمة كمبيوتر Hewlett-Packard الشخصية.
    ٢.
    من أجل أغراض تنظيمية، فقد تم تخصيص رقم طراز "تنظيمي" لهذا المنتج. يجب عدم الخلط بين هذا الرقم واسم المنتج أو رقم‏ (أرقام) المنتج.
    ٣.
    تم تطبيق على هذا المنتج الموافقة والمقاييس الخاصة بالاتصالات عن بعد والمناسبة للدول/المناطق المستهدفة، بالإضافة إلى تلك المذكورة أعلاه.
    ٤.
    يستخدم هذا المنتج وحدة ملحق الفاكس التمثيلي بأرقام الطُرُز التنظيمية التالية: BOISB-0906-00 –‏ (وحدة فاكس أمريكية LIU) أو BOISB-0906-01 –‏ (وحدة فاكس أوروبية LIU) و SDGOB-0892 –‏ (وحدة لاسلكية)، حسب الحاجة لاستيفاء المتطلبات التنظيمية الخاصة بالدول/المناطق التي سيتم بيع هذا المنتج فيها.
    شنغهاي، الصين
    1 مارس 2010
    خاص بالموضوعات التنظيمية فقط:
    جهة الاتصال في أوروبا:
    المكتب المحلي لبيع وخدمة Hewlett-Packard أو Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen‏ (الفاكس: ٣١٤٣‏-‏١٤‏-‏٧٠٣١‏-‏٤٩‏+) www.hp.com/go/certificates
    جهة الاتصال في الولايات المتحدة الأمريكية:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015‏ (الهاتف: ‎208-396-6000)‎


معلومات تنظيمية

بيانات إضافية للمنتجات اللاسلكية

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تقرير مطابق للجنة الفدرالية للاتصالات-الولايات المتّحدة
  • بيان استراليا
  • بيان الأنتيل البرازيل
  • البيانات الكندية
  • الإشعار التنظيمي للاتحاد الأوربي
  • إشعار للاستخدام في فرنسا
  • إشعار للاستخدام في روسيا
  • البيان الكوري
  • البيان التايواني
  • علامة Vietnam Telecom السلكية لمنتجات ICTQC Type المعتمدة


معلومات تنظيمية

تقرير مطابق للجنة الفدرالية للاتصالات-الولايات المتّحدة

    Exposure to radio frequency radiation

    تنبيه:

    ‪The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.‬

    ‪In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.‬

    ‪This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions:‏ (1) this device may not cause interference, and‏ (2) this device must accept any interference, including interference that may cause undesired operation of the device.‬

    تنبيه:

    ‪Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.‬


معلومات تنظيمية

بيان استراليا

    ‪This device incorporates a radio-transmitting‏ (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.‬


معلومات تنظيمية

بيان الأنتيل البرازيل

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


معلومات تنظيمية

البيانات الكندية

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


معلومات تنظيمية

الإشعار التنظيمي للاتحاد الأوربي

    قد تستخدم وظيفة الاتصالات الهاتفية لهذا المنتج في دول/مناطق الاتحاد الأوربي ورابطة التجارة الحرة الأوروبية التالية:

    استراليا وبلجيكا وبلغاريا وقبرص وجمهورية التشيك والدنمارك واستونيا وفنلندا وفرنسا وألمانيا واليونان وهنغاريا وايسلندا وايرلندا وايطاليا ولاتفيا وليشتنشتاين وليتوانيا ولوكسمبورغ ومالطا وهولندا والنرويج وبولندا والبرتغال ورومانيا وجمهورية سلوفاكيا وسلوفينيا واسبانيا والسويد وسويسرا والمملكة المتحدة.


معلومات تنظيمية

إشعار للاستخدام في فرنسا

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band‏ (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band‏ (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement‏ (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz‏ (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz‏ (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


معلومات تنظيمية

إشعار للاستخدام في روسيا

    Существуют определенные ограничения по использованию беспроводных сетей‏ (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц‏ (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность‏ (ЭИИМ) должна составлять не более 100мВт.


معلومات تنظيمية

البيان الكوري

    بيان اللاسلكية التايواني

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


معلومات تنظيمية

البيان التايواني

    بيان اللاسلكية التايواني

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


معلومات تنظيمية

علامة Vietnam Telecom السلكية لمنتجات ICTQC Type المعتمدة

    علامة اتصالات Vietnam

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"
  • مفاتيح اختصار "عارض التعليمات"
  • مفاتيح اختصار لعلامة التبويب "المحتويات"
  • مفاتيح اختصار لعلامة التبويب "فهرس"
  • مفاتيح اختصار لعلامة التبويب "بحث"
  • مفاتيح اختصار لعلامة التبويب "المفضلة"

ملاحظات

  • هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.
  • تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.
  • في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.
  • سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.

http://www.hp.com


استخدام عارض تعليمات HTML
استخدام ع ارض تع ليمات HTML

استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة

http://www.hp.com


استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.

http://www.hp.com


مفاتيح اختصار عارض التعليمات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار "عارض التعليمات"

لإغلاق "عارض التعليمات". | Alt+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | Alt+Tab
لعرض القائمة "خيارات". | Alt+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | Alt+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | Alt+O، ثم اضغط على T
لطباعة أحد المواضيع. | Alt+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | Alt+سهم لليسار، أو Alt+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | Alt+سهم لليمين، أو Alt+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | Alt+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو Alt+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | Alt+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | Alt+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | Alt+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح Tab

http://www.hp.com


مفاتيح اختصار لعلامة التبويب المحتويات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المحتويات"

لعرض علامة التبويب محتويات. | Alt+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح Enter

http://www.hp.com


مفاتيح اختصار لعلامة التبويب فهرس

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "فهرس"

لعرض علامة التبويب فهرس. | Alt+N
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | Alt+D

http://www.hp.com


مفاتيح اختصار لعلامة التبويب بحث

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "بحث"

لعرض علامة التبويب بحث. | Alt+S
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لبدء عملية بحث. | Alt+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | Alt+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | Alt+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | Alt+M
للبحث فقط خلال عناوين المواضيع. | Alt+R

http://www.hp.com


مفاتيح اختصار لعلامة التبويب المفضلة

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المفضلة"

لعرض علامة التبويب المفضلة. | Alt+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | Alt+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | Alt+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
لإزالة الموضوع المحدد من القائمة. | Alt+R

http://www.hp.com


استخدام عارض تعليمات HTML
الحصول ع لى المزيد من التع ليمات

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.
  • لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق Related Topics التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.
  • كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.
  • إذا كنت تستعرض المحتويات من على الويب من خلال لوحة Topic، يمكنك النقر فوق Stop أو Refresh بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.
  • إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.
  • انقر بزر الماوس الأيمن فوق علامة التبويب Contents أو لوحة Topic للحصول على أوامر القائمة المختصرة

http://www.hp.com


استخدام عارض تعليمات HTML
لإيجاد أحد موضوع ات التع ليمات

لإيجاد أحد موضوعات التعليمات

في علامة التبويب Navigation، انقر فوق إحدى علامات التبويب التالية:

  • للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب Contents. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.
  • لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب Index، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.
  • لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب Search، ثم اكتب الكلمة المرادة.
ملاحظة انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.

http://www.hp.com


استخدام عارض تعليمات HTML
لإنشاء ق ائمة من موضوع ات التع ليمات المفضلة

لإنشاء قائمة من موضوعات التعليمات المفضلة

١. حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.
٢. انقر فوق علامة التبويب Favorites، ثم انقر فوق Add.
ملاحظات
  • للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب Favorites، حدد الموضوع، ثم انقر فوق Display.
  • إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع Current topic.
  • لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق Remove.

http://www.hp.com


استخدام عارض تعليمات HTML
لنسخ أحد موضوع ات التع ليمات

لنسخ أحد موضوعات التعليمات

١. في لوحة Topic، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق Select All.
٢. انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق Copy. سوف ينسخ -لك الموضوع إلى الحافظة.
٣. افتح المستند الذي ترغب في نسخ الموضوع إليه.
٤. ضع المؤشر حيثما ترغب في ظهور المعلومات.
٥. من قائمة Edit، حدد Paste.
ملاحظة إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق Copy.

http://www.hp.com


استخدام عارض تعليمات HTML
لطباع ة موضوع تع ليمات حالي

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق Print.

ملاحظة إذا قمت بالطباعة من علامة التبويب Contents (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق Print) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.

http://www.hp.com


استخدام عارض تعليمات HTML
لإيجاد الموضوع ات باستخدام أز--ا-- ش--يط الأدوات

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • Back يعرض آخر موضوع قمت باستعراضه.
  • Forward يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.
  • Next يعرض الموضوع التالي المدرج في جدول المحتويات.
  • Previous يعرض الموضوع السابق المدرج في جدول المحتويات.
  • Home يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.
  • Refresh يحدث محتوى صفحة الويب الجاري عرضها في لوحة Topic.
  • Stop يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.
ملاحظة قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.

http://www.hp.com


استخدام عارض تعليمات HTML
استخدام أوامر الق ائمة المختصرة

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر
الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Open All.
يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Close All.
يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن، ثم انقر فوق Print.
يطبع الموضوع.

ملاحظة يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.

http://www.hp.com