HP LaserJet Professional M1130/M1210 MFP series

Приложение към ръководството за потребителя (само за безжични модели)
Използвайте това приложение заедно с пълната версия на ръководството за потребителя на устройството.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP series

 Български

Информация за търговската марка и авторските права

    Авторски права и лиценз

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Възпроизвеждане, адаптация или превод без предварително писмено разрешение е забранено, освен каквото е разрешено според авторските права.

    Информацията, която се съдържа вътре е обект на промяна без забележка.

    Единствените гаранции на продуктите HP и услуги са посочени в дадените декларации за гаранция, придружаващи такива продукти и услуги. Нищо в тях не трябва да бъде тълкувано като съставна част на допълнителна гаранция. HP не носят отговорност за технически или редакторски грешки или съдържащи се вътре пропуски.

    Част номер: CE844-90954

    Edition 1, 3/2011

    Търговски марки

    Microsoft®, Windows®, Windows® XP и Windows Vista® са регистрирани в САЩ търговски марки на Microsoft Corporation.


HP LaserJet Professional M1130/M1210 MFP series

Конвенции, използвани в това ръководство

    СЪВЕТ:

    Съветите предоставят полезни напътствия или клавишни комбинации.
    ЗАБЕЛЕЖКА:

    Бележките предоставят важна информация, обясняваща някакво понятие, или за завършване на задача.
    ВНИМАНИЕ:

    Предупрежденията за внимание показват процедури, които трябва да следвате, за да избегнете загуба на данни или повреждане на устройството.

    ПРЕДУПРЕЖДЕНИЕ!

    Предупрежденията ви информират за конкретни процедури, които трябва да следвате, за да избегнете лични наранявания, катастрофална загуба на данни или сериозна повреда на устройството.


Основни сведения за устройството

Основни сведения за устройството
  • Изгледи на продукта


Основни сведения за устройството

Изгледи на продукта

Този раздел предоставя информация по следните теми:

  • Подредба на контролния панел


Основни сведения за устройството

Подредба на контролния панел

Този раздел предоставя информация по следните теми:

  • HP LaserJet Professional M1210 MFP series (само за безжични модели)


Основни сведения за устройството

HP LaserJet Professional M1210 MFP series (само за безжични модели)

    Компоненти на контролния панел

    1
    Лампичка за нивото на тонера: Показва, че нивото на тонера в печатащата касета е ниско.
    2
    Лампичка "Внимание": Обозначава проблем с устройството. Вж. LCD дисплея за съобщение.
    3
    Лампичка за готовност: Обозначава, че устройството е в готовност или обработва дадено задание.
    4
    LCD дисплей: Показва информация за състоянието, менюта и съобщения.
    5
    Бутон за настройки за копиране Отваря менюто Настройки за копиране. За да копирате лични документи, натиснете този бутон три пъти, за да отворите менюто Копиране на лични документи, и след това натиснете бутона OK.
    6
    Бутон за настройка: Отваря менютата.
    7
    Лява и дясна стрелка: Влизане и навигация в менютата. Намаляване или увеличаване на текущата стойност на екрана. Преместване на курсора на екрана с един интервал напред или назад.
    8
    Бутон OK: Потвърждаване на настройка или на действие, с което ще се продължи
    9
    Бутон "Отказ": Отмяна на текущото задание или изчистване на последната направена от вас настройка. Когато устройството е в състояние на готовност, натиснете този бутон, за да върнете настройките за копиране към стойностите по подразбиране.
    10
    Бутон "Старт на копиране": Стартира задание за копиране.
    11
    Стрелка назад: Връщане към предишното ниво в менюто.
    12
    Бутон "Изпращане на факс": Стартира задание за изпращане на факс.
    13
    Бутон "Повторно набиране": Набира отново последните цифри, използвани за предишното задание за изпращане на факс.
    14
    Бутон "По-тъмно/по-светло копиране": Регулира настройката за степен на черно на текущото задание за копиране.
    15
    Цифрова клавиатура: Използвайте цифровата клавиатура, за да въвеждате факс номера или данни.
    16
    Бутон и индикатор за състоянието на безжичната мрежа: Използвайте този бутон за включване или изключване на безжичната функция на устройството. Индикаторът за състоянието показва дали безжичната мрежа функционира.
    ●
    Свети: Устройството е свързано към безжичната мрежа.
    ●
    Бързо примигване: Възникнала е грешка в защитеното безжично конфигуриране (WPS).
    ●
    Бавно примигване: Устройството се опитва да се свърже към безжична мрежа.
    ●
    Не свети: Устройството е в едно от следните състояния.
    ●
    Захранването на устройството е изключено.
    ●
    Устройството не е свързано към безжичната мрежа.
    ●
    Устройството е в режим на автоматично изключване.


Менюта на контролния панел

Менюта на контролния панел
  • Менюта на контролния панел


Менюта на контролния панел

Менюта на контролния панел

    За HP LaserJet Professional M1210 MFP series (само за безжични модели), подменюто Меню "Безжична връзка" е достъпно от менюто Мрежова конфиг. на контролния панел.

    ●
    Използвайте подменютата на Меню "Безжична връзка", за да разрешавате, забранявате, тествате или настройвате безжичните функции на устройството.

    Подменюта на Меню "Безжична връзка"
    Елемент от меню
    Елемент от подменю
    Описание
    Меню "Безжична връзка"
    Безжично радио
    Разрешаване или забраняване на функцията за безжично радио на устройството.
    Вкл.
    Изкл.
    Настройката по подразбиране е Вкл..
    Проверка на мрежата
    Тества безжичната мрежа и отпечатва отчет с резултатите.
    Конфигуриране с WPS
    Ако безжичният ви маршрутизатор подържа защитено безжично конфигуриране (WPS), използвайте този метод за конфигуриране на устройството в безжична мрежа.
    1.
    Натиснете бутона Защитено безжично конфигуриране [image] на вашия маршрутизатор или точка за достъп.
    ЗАБЕЛЕЖКА:

    За повече информация вж. ръководството за потребителя на маршрутизатора или на точката за достъп.
    2.
    На контролния панел на устройството натиснете бутона Безжична мрежа [image].
    3.
    От Меню "Безжична връзка" изберете подменюто Конфигуриране с WPS и след това следвайте съобщенията на дисплея на контролния панел, за да завършите конфигурирането на безжичната мрежа.


Свързване на продукта

Свързване на продукта
  • Свързване към мрежа


Свързване на продукта

Свързване към мрежа

Продуктът може да се свърже към безжични мрежи.

Този раздел предоставя информация по следните теми:

  • Инсталиране на продукта в безжична мрежа с HP Smart Install
  • Инсталиране на продукта в безжична мрежа с компактдиск за софтуера
  • Инсталиране на софтуер за продукт, който в момента е в мрежата
  • Изпълнете инсталация на равноправна (специализирана) безжична мрежа
  • Изключете компонента за безжична връзка на продукта
  • Конфигуриране на мрежов принтер


Свързване на продукта

Инсталиране на продукта в безжична мрежа с HP Smart Install
    ЗАБЕЛЕЖКА:

    Този тип инсталация се поддържа само за Windows.

    HP Smart Install ви помага да инсталирате драйвера и софтуера на устройството чрез свързването му към компютър посредством USB кабел. Ако преди това устройството е било инсталирано в мрежа, възстановите настройките на безжичната мрежа по подразбиране.

    ЗАБЕЛЕЖКА:

    При HP Smart Install не се изисква инсталационен компактдиск. Не поставяйте компактдиска за инсталиране на софтуера в компактдисковото устройство на компютъра.

    1.
    Включете продукта и свържете USB кабела с продукта и компютъра. Инсталационната програма трябва да се стартира автоматично.

    Свързване на USB кабела

    ●
    Ако програмата HP Smart Install не се стартира автоматично, е възможно функцията за автоматично изпълнение на компютъра ви да е забранена.

    Отворете браузъра на компютъра и щракнете двукратно върху CD устройството с HP Smart Install. Щракнете двукратно върху файла SISETUP.EXE, за да стартирате програмата и да инсталирате продукта.

    Ако не можете да намерите CD устройството с HP Smart Install, изключете USB кабела и използвайте компактдиска за инсталиране на продукта, за да инсталирате софтуера.

    ●
    Ако програмата ви поиска да изберете тип на връзката, изберете типа връзка, който ще използвате, за да отпечатвате с продукта след инсталация.
    2.
    Следвайте инструкциите за инсталиране на екрана, за да завършите инсталирането на продукта.
    3.
    Когато инсталирането завърши, можете да отпечатате страница с конфигурацията, за да се уверите, че устройството има мрежов IP адрес.
    a.
    На контролния панел на устройството натиснете бутона Настройка [image].
    b.
    Използвайте бутоните със стрелки, за да изберете менюто Отчети, и след това натиснете бутона OK.
    c.
    Използвайте бутоните със стрелки, за да изберете опцията Конфигуриране на отчет, и след това натиснете бутона OK.


Свързване на продукта

Инсталиране на продукта в безжична мрежа с компактдиск за софтуера

    1.
    Поставете компактдиска за инсталиране на софтуера в CD устройството на компютъра.

    Ако инсталационната програма не стартира автоматично, потърсете в съдържанието на компактдиска файла SETUP.EXE и го отворете.

    2.
    Следвайте инструкциите за инсталиране на екрана, за да завършите инсталирането на продукта.
    3.
    Когато инсталирането завърши, можете да отпечатате страница с конфигурацията, за да се уверите, че устройството има мрежов IP адрес.
    a.
    На контролния панел на устройството натиснете бутона Настройка [image].
    b.
    Използвайте бутоните със стрелки, за да изберете менюто Отчети, и след това натиснете бутона OK.
    c.
    Използвайте бутоните със стрелки, за да изберете опцията Конфигуриране на отчет, и след това натиснете бутона OK.


Свързване на продукта

Инсталиране на софтуер за продукт, който в момента е в мрежата

    Когато продуктът преди това е инсталиран на мрежов компютър (така че вече има IP адрес) и искате да инсталирате драйвера за принтера на друг компютър, изпълнете следните стъпки.

    1.
    На компютъра отворете вградения уеб сървър на HP. Вижте ръководството за потребителя на устройството за повече информация относно вградения уеб сървър на HP.
    2.
    Щракнете върху бутона HP Smart Install.
    3.
    Щракнете върху бутона Download (Изтегляне).
    4.
    Следвайте инструкциите за инсталиране на екрана, за да завършите инсталирането на продукта.


Свързване на продукта

Изпълнете инсталация на равноправна (специализирана) безжична мрежа

    Изпълнете инсталиране в безжична мрежа към компютър чрез равноправна инсталация.

    1.
    Използвайте една от следните процедури, за да възстановите настройките на безжичната мрежа по подразбиране.
    ЗАБЕЛЕЖКА:

    Ако възникне грешка, деинсталирайте устройството и след това изпълнете отново програмата за инсталиране. Предоставете настройките на мрежата, когато получите подкана за това. За повече информация относно инсталирането и деинсталирането на устройството вижте пълното ръководство за потребителя на HP LaserJet Professional M1130/M1210 MFP series.

    Предпочитан метод за възстановяване на настройките на безжичната мрежа по подразбиране
    a.
    Натиснете бутона Настройка [image], за да отворите менютата.
    b.
    Използвайте бутона дясна стрелка [image] или лява стрелка [image], за да отидете до менюто Мрежова конфиг.. Натиснете бутона OK, за да изберете менюто.
    c.
    Използвайте бутона дясна стрелка [image] или лява стрелка [image], за да отидете до Restore Defaults (Възстановяване на настройките по подразбиране). Натиснете бутона OK, за да изберете този елемент и да възстановите настройките на безжичната мрежа по подразбиране.
    Алтернативен метод за възстановяване на настройките на безжичната мрежа по подразбиране
    a.
    Изключете продукта.
    b.
    Натиснете и задръжте бутона за безжична мрежа [image] и бутона за отмяна [image] и след това включете устройството.
    c.
    Задръжте натиснати бутоните, докато всички индикатори започнат да мигат едновременно, и след това ги отпуснете.
    2.
    Отпечатайте страницата с конфигурацията и намерете името на мрежата (SSID) в раздела с информация за мрежата.
    a.
    На контролния панел на устройството натиснете бутона Настройка [image].
    b.
    Използвайте бутоните със стрелки, за да изберете менюто Отчети, и след това натиснете бутона OK.
    c.
    Използвайте бутоните със стрелки, за да изберете опцията Конфигуриране на отчет, и след това натиснете бутона OK.
    3.
    Обновете списъка с мрежови безжични връзки на компютъра, след което щракнете върху името на мрежата на продукта (SSID) и се свържете нея.
    4.
    След няколко минути отпечатайте конфигурационна страница и открийте IP адреса на продукта.
    5.
    Отворете уеб браузър на компютъра, въведете IP адреса на продукта в полето за адрес, след което натиснете клавиша Enter, за да отворите вградения уеб сървър HP.
    6.
    Щракнете върху HP Smart Install, след което върху бутона Download (Изтегляне), за да инсталирате софтуера за продукта.

    Цифрите долу показват разликата между специализирана мрежова връзка и инфраструктурна мрежова връзка.

    Специализирана мрежа
    Инфраструктурна мрежа
    Пример за специализирана мрежа
    Пример за инфраструктурна мрежа

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Свързване на продукта

Изключете компонента за безжична връзка на продукта

    Ако искате да прекъснете връзката на компютъра с безжична мрежа, можете да изключите компонента за безжична връзка в продукта.

    1.
    На контролния панел на устройството натиснете и задръжте бутона Безжична мрежа [image] за повече от 5 секунди.
    2.
    За да потвърдите, че компонентът за безжична връзка е изключен, отпечатайте страница с конфигурацията и след това се уверете, че елементът за състоянието на безжичната мрежа 802.11b/g е зададен като "деактивиран" на конфигурационната страница.
    a.
    На контролния панел на устройството натиснете бутона Настройка [image].
    b.
    Използвайте бутоните със стрелки, за да изберете менюто Отчети, и след това натиснете бутона OK.
    c.
    Използвайте бутоните със стрелки, за да изберете опцията Конфигуриране на отчет, и след това натиснете бутона OK.


Свързване на продукта

Конфигуриране на мрежов принтер

Този раздел предоставя информация по следните теми:

  • Използвайте помощното приспособление за безжична конфигурация
  • Възстановете настройките на безжичната мрежа по подразбиране


Свързване на продукта

Използвайте помощното приспособление за безжична конфигурация

    Използвайте помощното приспособление за безжична връзка, за да конфигурирате продукта да отпечатва в безжична мрежа.

    1.
    Свържете продукта за безжична връзка с компютъра посредством USB кабел.
    2.
    Щракнете върху бутона Старт, след това върху елемента от менюто Програми или Всички програми.
    3.
    Щракнете върху бутона HP от менюто, след което върху елемента от менюто HP LaserJet Professional M1130/M1210 MFP series.
    4.
    Щракнете върху Безжична конфигурация в менюто.
    5.
    Следвайте инструкциите на екрана, за да конфигурирате продукта да отпечатва в безжична мрежа.


Свързване на продукта

Възстановете настройките на безжичната мрежа по подразбиране

    Използвайте една от следните процедури, за да възстановите настройките на безжичната мрежа по подразбиране.

    ЗАБЕЛЕЖКА:

    Ако възникне грешка, деинсталирайте устройството и след това изпълнете отново програмата за инсталиране. Предоставете настройките на мрежата, когато получите подкана за това. За повече информация относно инсталирането и деинсталирането на устройството вижте пълното ръководство за потребителя на HP LaserJet Professional M1130/M1210 MFP series.

    Предпочитан метод за възстановяване на настройките на безжичната мрежа по подразбиране
    a.
    Натиснете бутона Настройка [image], за да отворите менютата.
    b.
    Използвайте бутона дясна стрелка [image] или лява стрелка [image], за да отидете до менюто Мрежова конфиг.. Натиснете бутона OK, за да изберете менюто.
    c.
    Използвайте бутона дясна стрелка [image] или лява стрелка [image], за да отидете до Restore Defaults (Възстановяване на настройките по подразбиране). Натиснете бутона OK, за да изберете този елемент и да възстановите настройките на безжичната мрежа по подразбиране.
    Алтернативен метод за възстановяване на настройките на безжичната мрежа по подразбиране
    a.
    Изключете устройството.
    b.
    Натиснете и задръжте бутона за безжична мрежа [image] и бутона за отмяна [image] и след това включете устройството.
    c.
    Задръжте натиснати бутоните, докато всички индикатори започнат да мигат едновременно, и след това ги отпуснете.


Задачи за печат

Задачи за печат
  • Използване на HP ePrint


Задачи за печат

Използване на HP ePrint

HP ePrint е пакет от уеб базирани услуги за печат, които позволяват на поддържан продукт на HP да печата следните типове документи:

●
Имейл съобщения и прикачени файлове, изпратени директно към имейл адреса на продукта на HP
●
Документи от избрани приложения за печат на мобилни устройства

Този раздел предоставя информация по следните теми:

  • Използване на HP Direct Print


Задачи за печат

Използване на HP Direct Print

    Използвайте HP Direct Print за директно печатане на устройството от всяко мобилно устройство (като смартфон, нетбук или лаптоп).

    ЗАБЕЛЕЖКА:

    Не е необходимо никакво инсталиране, но трябва да се разреши HP Direct Print. На вашето мобилно устройство трябва да е инсталирано приложение за печат на HP.

    1.
    За да разрешите HP Direct Print от контролния панел на устройството, изпълнете следните стъпки:

    a.
    Използвайте бутоните със стрелки, за да изберете менюто Мрежова конфиг., и след това натиснете бутона OK.
    b.
    Използвайте бутоните със стрелки, за да изберете Меню "Безжична връзка", и след това натиснете бутона OK.
    c.
    Използвайте бутоните със стрелки, за да изберете Откриване на безжична мрежа, и след това натиснете бутона OK.

    2.
    За разширени опции за конфигуриране, разрешете уеб услугите на HP във вградения уеб сървър на HP (EWS), като изпълните следните стъпки:

    a.
    След като устройството е свързано към мрежата, отпечатайте страница с конфигурацията и намерете IP адреса на устройството.
    b.
    На вашия компютър отворете уеб браузър и въведете IP адреса на устройството в реда за адрес. Появява се екранът на вградения уеб сървър на HP.
    c.
    Щракнете върху раздела Работа в мрежа.
    d.
    На страницата Работа в мрежа отметнете квадратчето , въведете името на мрежата (SSID) и след това щракнете върху бутона Приложи. IP адресът на мобилното устройство се показва на страницата Работа в мрежа.
    ЗАБЕЛЕЖКА:

    За да намерите името на мрежата (SSID), щракнете върху менюто Конфигурация на безжичната мрежа на страницата Работа в мрежа.

    3.
    За да отпечатате документ от приложение, изберете Файл и след това Печат.
    ЗАБЕЛЕЖКА:

    Ако само едно устройство, което поддържа HP Direct Print, е свързано към безжичната мрежа, документът се отпечатва. Ако е свързано повече от едно устройство, което поддържа HP Direct Print, се показва списък с устройства – трябва да изберете вашето устройство, преди да преминете към следващата стъпка. Ако не бъде открито устройство, получавате подкана да търсите ePrint или локални принтери.


Разрешаване на проблеми

Разрешаване на проблеми
  • Решаване на проблеми с връзката


Разрешаване на проблеми

Решаване на проблеми с връзката

Този раздел предоставя информация по следните теми:

  • Решаване на проблеми с безжичната връзка


Разрешаване на проблеми

Решаване на проблеми с безжичната връзка

    Инсталационната програма не може да открие принтера по време на процеса на инсталиране.
    Причина
    Решение
    Продуктът е изключен.
    Уверете се, че принтерът е включен и в готовност. Рестартирайте принтера, ако е необходимо.
    Продуктът е твърде далеч от безжичния маршрутизатор или точката за достъп.
    Преместете принтера по-близо до безжичния маршрутизатор или точка на достъп.
    Програма за персонална защитна стена блокира комуникацията.
    Временно забранете програмата за защитна стена, за да инсталирате продукта. Разрешете отново програмата за защитна стена след завършване на инсталацията на продукта. Ако забраняването на защитната стена ви позволява да комуникирате с продукта, може да искате да зададете на продукта статичен IP адрес и след това да разрешите отново защитната стена. За информация за защитни стени, които се използват в среда HP вижте www.hp.com/support/XP_firewall_information.
    Продуктът не комуникира с безжичния маршрутизатор или точката за достъп.
    ●
    Проверете дали индикаторът за безжична мрежа [image] свети. Ако не свети, натиснете бутона Безжична мрежа [image].
    ●
    Преместете принтера по-близо до безжичния маршрутизатор или точка на достъп и опитайте отново.
    ●
    Възстановете настройките на безжичната мрежа по подразбиране Вж. Възстановете настройките на безжичната мрежа по подразбиране.
    Ако грешката продължава, деинсталирайте принтера и след това пуснете отново програмата за инсталиране. Когато бъдете подканени за мрежови настройки, предоставете ги и след това продължете с инсталацията.

    Продуктът не може да се свърже към безжична мрежа.
    Причина
    Решение
    Настройките на принтера и мрежовите настройки не съвпадат.
    Може да е необходимо да конфигурирате мрежовите настройки на принтера ръчно. Проверете дали знаете следните мрежови настройки:
    ●
    Режим на комуникация
    ●
    Име на мрежата (SSID)
    ●
    Канал (само за специализирани мрежи)
    ●
    Тип удостоверяване
    Използвайте помощното приспособление за конфигурация на безжична връзка, за да конфигурирате продукта да отпечатва в безжична мрежа.
    Ако грешката продължава, деинсталирайте принтера и след това пуснете отново програмата за инсталиране. Когато бъдете подканени за мрежови настройки, предоставете ги и след това продължете с инсталацията.
    Безжичният маршрутизатор или точка на достъп е конфигуриран с филтър за контрол на достъпа до медията (MAC), който отказва достъпа до мрежата на продукта.
    Конфигурирайте безжичния маршрутизатор или точка за достъп, така че списъкът с приети MAC адреси да включва адреса на хардуера на продукта. Вижте в ръководството на притежателя за помощ.

    Безжичната връзка понякога е забранена.
    Причина
    Решение
    Средата на продукта може да въздейства на безжичната комуникация. Следните ситуации могат да засегнат безжичната комуникация:
    ●
    Стойки на стена с бетонна или метална рамка между продукта и безжичния маршрутизатор или точка за достъп.
    ●
    Телевизори, компютърни приспособления, микровълнови фурни, домофони, мобилни/клетъчни телефони, зарядни за батерии и зарядни за променлив ток се инсталират към мрежата.
    ●
    Предавателна станция или кабел с високо напрежение е разположен близо до мрежата.
    ●
    Флуоресцентна светлина, която е близо до мрежата се включва или изключва.
    Преместете принтера до място, където може да получава стабилен сигнал от безжичния маршрутизатор или точка на достъп. Или може да е необходимо да преместите безжичния маршрутизатор или точка на достъп.


Нормативна информация

Нормативна информация
  • Декларация за съответствие (модели с безжична връзка)
  • Допълнителни декларации за продуктите с безжична връзка


Нормативна информация

Декларация за съответствие (модели с безжична връзка)

    Декларация за съответствие
    според ISO/IEC 17050-1 и EN 17050-1
    Име на производителя:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1,0
    Адрес на производителя:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    декларира, че продуктът
    Име на продукта:
    HP LaserJet Professional M1217nfw MFP Series
    Номер на нормативен модел2)
    BOISB-0901-05
    Опции на устройството:
    ВСИЧКИ
    Принадлежности 4)
    BOISB-0906-00 — (Факс модул за САЩ LIU)
    BOISB-0906-01– (Факс модул за Европа LIU)
    SDGOB-0892 — (Безжичен модул)
    Печатащи касети:
    CE285A, CC388A
    съответства на следните спецификации на продукта:
    ЗА БЕЗОПАСНОСТ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (Лазерен/светодиоден продукт от Клас 1)
    IEC 62311:2007 / EN 62311:2008
    За електромагнитна съвместимост:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - клас B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Глава 47 CFR, Част 15 Клас B) / ICES-003, Издание 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7,1
    TELECOM:3)
    ES 203 021; FCC Глава 47 CFR, Част 683)
    FCC Глава 47 CFR, Част 15, Подчаст В (Раздел 15.247) / IC: RSS-210
    ПОТРЕБЛЕНИЕ НА ЕНЕРГИЯ:
    Разпоредба (EC) номер 1275/2008
    Тестова процедура за устройства за изображения, квалифицирани по ENERGY STAR® типична консумация на електричество (TEC)
    Допълнителна информация:
    Този продукт отговаря на изискванията на Директивата за електромагнитна съвместимост 2004/108/EC, Директивата за ниско напрежение 2006/95/ЕC, EС R&TTE Директива 1999/5/EC (Анекс II и Анекс ІV), Директивата EuP 2005/32/EC и съответно е обозначен със съответната маркировка CE [image].
    Това устройство е съобразено с Част 15 от Правилника на FCC (Федерална комисия по съобщенията). Работата на устройството зависи от следните две условия: (1) не се допуска устройството да причинява вредни смущения и (2) устройството трябва да поглъща всякакви постъпили смущения, включително такива, които могат да причинят нежеланото му задействане.
    1.
    Принтерът е изпробван в типична конфигурация с персоналните компютърни системи на Hewlett-Packard.
    2.
    За нормативни цели на това устройство е присвоен Нормативен номер на модел (Regulatory Model Number). Този номер не бива да се бърка с името на продукта или номера(-ата) на продукта.
    3.
    Освен тези, изброени по-горе, са посочени и одобренията и стандартите на телекомуникациите, подходящи за съответните страни/региони, приложими към това устройство.
    4.
    Това устройство използва допълнителен модул за аналогов факс с Номер на нормативен модел: BOISB-0906-00 (US-LIU) или BOISB-0906-01 (EURO LIU) и SDGOB – 0892 (безжичен модул), за нуждите на съответствието с техническите нормативни изисквания за страните/регионите, където то ще се продава.
    Shanghai, China
    1 март, 2010 г.
    Само по правни въпроси:
    Адрес за контакти в Европа:
    Местният офис на Hewlett-Packard за продажби и сервиз или Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (факс: +49-7031-14-3143) www.hp.com/go/certificates
    Адрес за контакти в САЩ:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Телефон: 208-396-6000)


Нормативна информация

Допълнителни декларации за продуктите с безжична връзка

Този раздел предоставя информация по следните теми:

  • Декларация на FCC за съответствие - САЩ
  • Декларация за Австралия
  • Декларация на ANATEL, Бразилия
  • Декларации за Канада
  • Нормативна бележка за Европейския съюз
  • Бележки за употреба във Франция
  • Бележки за употреба в Русия
  • Декларация за Корея
  • Декларация за Тайван
  • Знак на виетнамския кабелен телеком за одобрени продукти тип ICTQC


Нормативна информация

Декларация на FCC за съответствие - САЩ

    Exposure to radio frequency radiation

    ВНИМАНИЕ:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ВНИМАНИЕ:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Нормативна информация

Декларация за Австралия

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Нормативна информация

Декларация на ANATEL, Бразилия

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Нормативна информация

Декларации за Канада

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Нормативна информация

Нормативна бележка за Европейския съюз

    Телекомуникационната функционалност на този продукт може да се използва в следните страни/региони на ЕС и ЕФТА:

    Австрия, Белгия, България, Кипър, Република Чехия, Дания, Естония, Финландия, Франция, Германия, Гърция, Унгария, Исландия, Ирландия, Италия, Латвия, Лихтенщайн, Литва, Люксембург, Малта, Холандия, Норвегия, Полша, Португалия, Румъния, Република Словакия, Словения, Испания, Швеция, Швейцария и Обединеното кралство.


Нормативна информация

Бележки за употреба във Франция

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Нормативна информация

Бележки за употреба в Русия

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Нормативна информация

Декларация за Корея

    Декларация за безжична връзка за Тайван

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Нормативна информация

Декларация за Тайван

    Декларация за безжична връзка за Тайван

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Нормативна информация

Знак на виетнамския кабелен телеком за одобрени продукти тип ICTQC

    Знак на виетнамския телеком

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Следните теми описват как можете да се движите в това ръководство за потребителя.

  • Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)
  • Клавиши за бърз достъп за Help Viewer (екран Помощ)
  • Клавиши за бърз достъп за полето Contents (Съдържание)
  • Клавиши за бърз достъп за полето Index (Индекс)
  • Клавиши за бърз достъп за полето Search (Търсене)
  • Клавиши за бърз достъп за полето Favorites (Предпочитани)

Забележки

  • Има също и команди от менюто за бърз достъп, които можете да използвате чрез клавиатура.
  • Клавишите за бърз достъп работят и с вторични и изскачащи прозорци.
  • Всеки път, когато използвате клавиш за бърз достъп от Navigation pane (Панел за навигация), губите фокус в Topic pane (Панел с теми). За да се върнете в Topic pane (Панел с теми), натиснете F6.
  • Квадратчето Match similar words (Съвпадение на подобни думи) в полето Search (Търсене) ще бъде отметнато, ако сте го използвали при последното търсене.

http://www.hp.com


Използване на HTML Help Viewer (екран Помощ за HTML)

Използване на HTML Help Viewer (екран Помощ за HTML)

Следните теми дават информация за навигиране в и използване на това ръководство за потребителя за HTML Help (Помощ за HTML). За допълнителна информация щракнете върху една от следните теми:

  • Получаване на по-голяма полза от “помощта”
  • Търсене на тема от “помощта”
  • Създаване на списък с предпочитани теми от “помощта”
  • Копиране на тема от “помощта”
  • Отпечатване на текущата тема от “помощта”
  • Търсене на теми чрез бутоните на лентата с инструменти
  • Използване на командите от менюто за бърз достъп

http://www.hp.com


Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)

Можете бързо да превключвате между Navigation pane (Панел за навигация) и Topic pane (Панел с теми) чрез натискане на F6 на клавиатурата.

http://www.hp.com


Клавиши за бърз достъп за Help Viewer (екран Помощ)

Затваряне на Help Viewer (екран Помощ). | Alt+F4
Превключване между Help Viewer (екран Помощ) и другите отворени прозорци. | Alt+F4
Показване на менюто на опциите. | Alt+F4
Промяна на настройките на Microsoft Internet Explorer. Диалоговият прозорец Internet Options(Опции за Интернет) съдържа настройки за достъпност. За да промените тези настройки, щракнете върху раздела General(Общи), а след това щракнете върху Accessibility(Достъпност). | Alt+O, а след това натиснете I
Скриване или показване на Navigation pane (Панел за навигиране). | Alt+O, а след това натиснете T
Отпечатване на тема. | Alt+O, а след това натиснете P. Или щракнете с десния бутон върху темата, а след това върху Print(Отпечатай).
Връщане обратно към предишна тема. | Alt+Left Arrow(Лява стрелка) или Alt+O, а след това натиснете B
Предвижване напред към следваща тема (като се има предвид, че сте я видели точно преди това). | Alt+Right Arrow(Дясна стрелка) или Alt+O, а след това натиснете F
Изключване или включване на маркирането при търсене. | Alt+O, а след това натиснете O
Обновяване на темата, която се появява в Topic pane (Панел с теми) (това е полезно, ако сте свързани към уеб страница). | F5 или Alt+O, а след това натиснете R
Връщане към начална страница (авторите на текстовете за помощ могат да посочат начална страница на системата за помощ). | Alt+O, а след това натиснете H
Спиране на програмата за преглед при отваряне на страница (това е полезно също, ако се свързвате към Интернет и искате да преустановите зареждането на страницата). | Alt+O, а след това натиснете S
Прескачане към предварително определена тема или уеб страница. Авторът на помощта, който създава компилиран файл за помощ (.chm), може да добави две връзки в менюто Options(Опции) към важни теми или уеб страници. Когато изберете командата Jump(Прескачай), вие влизате в една от тези теми или уеб страници. | Alt+O, а след това натиснете 1 или 2
Превключване между Navigation pane (Панел за навигиране) и Topic pane (Панел с теми). | F6
Превъртане през дадена тема. | Up Arrow(Горна стрелка) и Down Arrow(Долна стрелка), или Page Up(Страница нагоре) и Page Down(Страница надолу)
Превъртане през всички връзки на дадена тема или през всички опции на Navigation pane (Панел за навигация). | Разделители

http://www.hp.com


Клавиши за бърз достъп за полето Contents (Съдържание)

Показване на полето Contents (Съдържание). | Alt+C
Отваряне и затваряне на книга или папка. | Plus Sign (Знак “плюс”) (+) и Minus Sign (Знак “минус”) (-) или Left Arrow (Лява стрелка) и Right Arrow (Дясна стрелка)
Избор на тема. | Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на избраната тема. | Enter (Въвеждане)

http://www.hp.com


Клавиши за бърз достъп за полето Index (Индекс)

Показване на полето Index (Индекс). | Alt+N
Въвеждане на ключова дума за търсене. | Alt+W и след това въведете думата
Избор на ключова дума от списъка. | Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на свързаната тема. | Alt+D

http://www.hp.com


Клавиши за бърз достъп за полето Search (Търсене)

Показване на полето Search (Търсене). | Alt+S
Въвеждане на ключова дума за търсене. | Alt+W и след това въведете думата
Стартиране на търсене. | Alt+L
Избор на тема от списъка с резултати. | Alt+T, след това Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на избраната тема. | Alt+D
Следните опции са налични само, ако е активирано търсенето в целия текст.
Търсене на ключова дума в списъка с резултати от предишно търсене. | Alt+U
Търсене на думи, подобни на ключовата дума. Намиране, например, на думи като "тичане" и "тича" за ключовата дума "тичам." | Alt+M
Търсене само в заглавията на темите. | Alt+R

http://www.hp.com


Клавиши за бърз достъп за полето Favorites (Предпочитани)

Показване на полето Favorites (Предпочитани). | Alt+I
Добавяне на изведената в момента на екрана тема към списъка с Favorites (Предпочитани). | Alt+A
Избор на тема от списъка с Favorites (Предпочитани). | Alt+P, след това Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на избраната тема. | Alt+D
Отстраняване на избраната тема от списъка. | Alt+R

http://www.hp.com


Получаване на по-голяма полза от “помощта”

Ето някои съвети как да откриете повече информация, когато използвате HTML Help Viewer (екран Помощ за HTML):

  • За да се свържете с друга тема, уеб страница, списък с други теми или програма, щракнете върху оцветените, подчертани думи.
  • За да видите теми, които съдържат свързана информация, щракнете върху думите "Related Topics" (Свързани теми), които може да се появят в края на дадена тема, а след това щракнете върху заглавието на темата, която искате да разгледате.
  • За да видите дали дума или фраза, съдържащи се в дадена тема, са в индекса, изберете думата, а след това натиснете F1.
  • Ако разглеждате съдържание от Интернет в Topic pane (Панел с теми), можете да щракнете върху Stop (Спри) или Refresh (Обнови) върху лентата с инструменти, за да прекъснете изтеглянето или обновяването на уеб страницата.
  • Ако често използвате определена тема от “помощта”, можете да я добавите в списъка с предпочитани теми.
  • Щракнете с десния бутон върху полето Contents (Съдържание) или Topic pane (Панел с теми) за извеждане на командите на менюто за бърз достъп

http://www.hp.com


Търсене на тема от “помощта”

В Navigation pane (Панел за навигация), щракнете върху едно от следните полета:

  • За да прелиствате съдържанието, щракнете върху полето Contents (Съдържание). Съдържанието е увеличаващ се списък с важни теми.
  • За да видите списък с индексни записи, щракнете върху полето Index (Индекс), а след това въведете дума или превъртете през списъка. Темите често са посочени в повече от един индексен запис.
  • За да намерите всяко появяване на дума или фраза, която може да се съдържа във файла “помощ”, щракнете върху полето Search (Търси) и въведете думата.
Забележка За да се покаже съответната тема трябва да щракнете върху запис от съдържанието, индексен запис или запис от резултатите от търсенето.

http://www.hp.com


Създаване на списък с предпочитани теми от “помощта”

  1. Намерете темата, която искате да включите към предпочитаните ви теми.
  2. Щракнете върху полето Favorites (Предпочитани), а след това върху Add (Добави).
Забележки
  • За да се върнете към предпочитана тема, щракнете върху полето Favorites (Предпочитани), изберете темата, а след това щракнете върху Display (Покажи).
  • Ако искате да смените името на дадена тема, изберете темата, а след това въведете ново име в полето Current topic (Текуща тема).
  • За да отстраните предпочитана тема, изберете темата, а след това щракнете върху Remove (Отстрани).

http://www.hp.com


Копиране на тема от “помощта”

  1. В Topic pane (Панел с теми), щракнете с десния бутон върху темата, която искате да копиране, а след това щракнете върху Select All (Избери всички).
  2. Щракнете с десния бутон, а след това върху Copy (Копирай). По този начин копирате темата в клипборда.
  3. Отворете документа, в който искате да копирате темата.
  4. Позиционирайте курсора на мястото, където искате да се появи информацията.
  5. В менюто Edit (Редактирай) щракнете върху Paste (Вмъкни).
Забележка Ако искате да копирате само част от дадена тема, изберете текста, който искате да копирате, щракнете с десния бутон, а след това щракнете върху Copy (Копирай).

http://www.hp.com


Отпечатване на текущата тема от “помощта”

Щракнете с десния бутон върху дадена тема, а след това върху Print (Отпечатай).

Забележка Ако отпечатвате от полето Contents (Съдържание) (като щракнете с десния бутон върху запис, а след това щракнете върху Print (Отпечатай)), ще видите опции за отпечатване само на текущата тема или на текущата тема и всички под-теми.

http://www.hp.com


Търсене на теми чрез бутоните на лентата с инструменти

Има пет бутона за навигиране, които можете да намерите на лентата с инструменти в Help Viewer (екран Помощ). Може да щракнете върху тези бутони, за да намерите темите за помощ:

  • Back (Назад) показва последната прегледана тема.
  • Forward (Напред) показва следващата тема в преди това изведената на екрана поредица от теми.
  • Next (Следваща) извежда следващата тема от съдържанието.
  • Previous (Предишна) извежда предишната тема от съдържанието.
  • Home (Начална) извежда на екран темата Начална страница за помощния файл, който преглеждате.
  • Refresh (Обнови) актуализира уеб съдържанието, което в момента е показано в Topic pane (Панела с теми).
  • Stop (Спри) спира изтеглянето на информацията от файла. Щракнете върху този бутон, за да преустановите изтеглянето на уеб страница.
Забележка Лентата с инструменти в Help Viewer (екран Помощ) може да не съдържа всички тези бутони за навигация.

http://www.hp.com


Използване на командите от менюто за бърз достъп

Има няколко команди в менюто за бърз достъп, които можете да използвате за извеждане и персонализиране на информация.

Команда
Описание
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Open All (Отвори всички).
Отваря всички книги или папки в съдържанието. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Close All (Затвори всички).
Затваря всички книги или папки. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон, а след това върху Print (Отпечатай).
Отпечатва темата.

Забележка Достъп до тези команди има през клавиатурата. Можете да щракнете върху SHIFT+F10 за извеждане на менюто за бърз достъп, а след това да щракнете върху съответните клавиши за бърз достъп. Или може да активирате Mousekeys (клавиши за мишката). Използвайте комбинация от клавиши за мишката за извеждане на менюто за бърз достъп, а след това щракнете върху съответните клавиши за бърз достъп.

http://www.hp.com