Contenido de la Ayuda del software HP Photosmart
Esquina | Esquina

Gráfico — Aproveche al máximo la ayuda

Aproveche al máximo la ayuda

¿Desea encontrar rápidamente un tema de ayuda? Para aprovechar al máximo el sistema de Ayuda del software HP Photosmart, consulte los temas de esta sección.

Gráfico - Instrucciones detalladas

Instrucciones detalladas

¿Desea saber cómo llevar a cabo alguna tarea? Haga clic en la ficha Contenido en el panel izquierdo de esta ventana y, a continuación, haga doble clic en el tema relacionado con lo que desea hacer. Para obtener más información sobre cómo utilizar el software HP Photosmart con dispositivos HP, consulte este tema.

Gráfico: Solución de problemas y asistencia técnica

Solución de problemas y asistencia técnica

¿Hay algo que no funcione de la manera que esperaba? ¿Desea comprobar Actualización de HP? Para obtener ayuda sobre problemas de hardware y software, consulte los temas de esta sección.


Instrucciones detalladas

La Ayuda en pantalla contiene explicaciones detalladas que le indicarán cómo realizar tareas específicas con el software HP Photosmart. Según el dispositivo y la instalación, es posible que uno o varios de los siguientes programas de software estén ya instalados en su equipo.

Gráfico - Botón Centro de soluciones  HP

Centro de soluciones HP

Mediante Centro de soluciones HP, puede acceder a distintas funciones del dispositivo HP y el software, incluido el estado del dispositivo, la configuración, a pedidos de suministros y a la ayuda. Para más información sobre el Centro de soluciones HP, haga clic en este enlace.

Gráfico - Botón Escaneo HP en el Centro de soluciones HP

Escaneo HP

Haga clic en este enlace para acceder a la ayuda sobre el software Escaneo HP que se utiliza para escanear fotografías, documentos, diapositivas y negativos.

Gráfico - Botón Copia HP en el Centro de soluciones HP

Copia HP

Haga clic en este enlace para acceder a la ayuda sobre el software Copia HP que se utiliza para realizar copias con el dispositivo HP.

Gráfico - Botón Fax HP en el Centro de soluciones HP

Fax HP

Si el dispositivo All-in-One lo admite, puede enviar y recibir faxes. Haga clic en este enlace para obtener instrucciones detalladas sobre el uso del software de fax HP.


Obtención de las actualizaciones de software y de la ayuda en pantalla de Internet

El software HP Photosmart puede haberse facilitado con un programa de software que descarga automáticamente actualizaciones del software y de la Ayuda en pantalla desde la Web. Utilice Actualización de HP para obtener acceso a las versiones más recientes del software y de los archivos de la Ayuda en pantalla.

Nota Compruebe que la conexión a Internet funciona correctamente antes de empezar a descargar las actualizaciones de software de HP Photosmart y de la Ayuda en pantalla.

Buscar actualizaciones ahora

Puede configurar Actualización de HP para que se ejecute a una hora específica o a intervalos automáticos. Actualización de HP comprueba el sitio Web de HP y muestra una lista con las actualizaciones disponibles. Puede instalarlas todas, algunas o ninguna.

Esta sección contiene los siguientes temas:

• Configuración de las opciones de Actualización de HP
• Ejecución de Actualización de HP


Configuración de las opciones de Actualización de HP

Actualización de HP se ha establecido para ejecutarse cada 30 días de forma predeterminada. Comprueba automáticamente si hay actualizaciones disponibles en el sitio Web de HP para los dispositivos HP instalados. Si se encuentra alguna actualización se le notificará y aconsejará que actualice el software de su equipo.

Para configurar las opciones de Actualización de HP
1 En la barra de tareas de Windows, haga clic en Inicio, vaya a Programas o Todos los programas, seleccione HP y haga clic en Actualización de HP.
2 En el cuadro de diálogo Actualización de HP, haga clic en Configuración.
3 Cuando aparezca el cuadro de diálogo Actualización de HPConfiguración, seleccione las siguientes opciones:
• Si desea que Actualización de HP se ejecute automáticamente, seleccione Cada y, a continuación, especifique el número de días que desea que se ejecute la herramienta.

También puede seleccionar opciones para determinar si desea que se le notifique antes de que Actualización de HP busque actualizaciones.

• Si no desea que Actualización de HP se ejecute automáticamente, seleccione Nunca. Más delante, podrá ejecutar Actualización de HP manualmente siempre que lo desee. Para obtener más información, consulte Ejecución de Actualización de HP.
4 Haga clic en Aceptar.


Ejecución de Actualización de HP

Si no ha establecido Actualización de HP para que se ejecute de forma automática (mediante la selección de la opción Nunca en el cuadro de diálogo Actualización de HP, puede ejecutarla de forma manual en cualquier momento.

1 En la barra de tareas de Windows, haga clic en Inicio, vaya a Programas o Todos los programas, seleccione HP y haga clic en Actualización de HP.
2 En el cuadro de diálogo Actualización de HP, haga clic en Siguiente.
3 Seleccione las actualizaciones que desee descargar activando las casillas de verificación correspondientes.
4 Haga clic en Siguiente.

El cuadro de diálogo Actualización de HP muestra el progreso de la descarga y le avisa cuando se completa. Se guardará un archivo de registro en su equipo con los detalles de la descarga.


Aproveche al máximo la ayuda

Esta sección contiene los siguientes temas:

• Cambio del formato o del estilo
• Utilización de los accesos directos de teclado


Acceso a la Ayuda en pantalla

Indica cómo utilizar las funciones de navegación, búsqueda e índice del sistema de Ayuda para encontrar información concreta que le resulte necesaria.

Para acceder a la Ayuda en pantalla
1 En el Centro de soluciones HP, haga clic en la ficha para el dispositivo HP.
2 Haga clic en Ayuda y asistencia técnica y, a continuación, haga clic en Guía en pantalla.

En el siguiente diagrama se explican funciones que le guiarán al utilizar la Ayuda.

Gráfico - Ayuda en pantalla de Windows

1 | Fichas Contenido, Índice y Búsqueda
2 | Área de visualización
3 | Barra de herramientas de la Ayuda


Fichas Contenido, Índice y Búsqueda

Las fichas Contenido, Índice y Búsqueda le permiten buscar temas en la Ayuda en pantalla.

• Contenido

La ficha Contenido proporciona una vista integral de los temas de la Ayuda, de forma parecida al índice de un libro. Resulta una forma útil de buscar toda la información relativa a una función concreta, como la impresión de fotografías.

Gráfico - Ficha Contenido en la Ayuda en pantalla de Windows

Las secciones que contienen subtemas se indican mediante un icono de libro. Para ver una lista de los subtemas de un libro, haga clic en el signo + que aparece junto a él. (El signo + cambia a - si la sección está expandida.) Para visualizar la información de un tema, haga clic en el nombre del libro o del tema en la ficha Contenido. El tema seleccionado aparece en el área de visualización de la parte derecha.

• Índice

La ficha Índice ofrece una lista alfabética de las entradas del índice relacionadas con los temas de la Ayuda en pantalla.

Gráfico - Ficha Índice en la Ayuda en pantalla de Windows

Puede utilizar la barra de desplazamiento de la parte derecha de la lista para ver las distintas entradas o escribir las palabras clave en el cuadro de texto que aparece sobre la lista. A medida que escribe, la lista de entradas del índice avanza de forma automática, mostrando las entradas que coinciden con las primeras letras escritas.

Si ve una entrada de índice que parezca estar relacionada con la información que busca, haga doble clic en ella.

– Si sólo hay un tema de la Ayuda asociado a dicha entrada, aparece en el área de visualización de la parte derecha.
– Si hay más temas relacionados, aparece el cuadro de diálogo Temas encontrados. Haga doble clic en cualquier tema de los que aparecen en el cuadro de diálogo para verlo en el área de visualización.
• Búsqueda

La ficha Búsqueda permite buscar términos concretos, como "impresión sin bordes", en todo el sistema de la Ayuda.

Sugerencia Si alguna de las palabras introducidas es muy común (como "impresión" en el ejemplo anterior), resulta útil delimitar la combinación de palabras con comillas. De esta forma, la búsqueda se limita a los resultados más relacionados con la información que necesita. En lugar de mostrar todos los temas que contienen "sin bordes" o "impresión", en los resultados de la búsqueda sólo aparecen los temas que contienen la frase "impresión sin bordes".

Gráfico - Ficha Búsqueda en la Ayuda en pantalla de Windows

Tras introducir los criterios de búsqueda, haga clic en Mostrar tema para visualizar los temas de la Ayuda que contienen las palabras o frases escritas. Los resultados aparecen en una tabla de tres columnas. Cada fila contiene el título del tema, su ubicación en la Ayuda y el rango, que se asigna en función de su importancia en los criterios de búsqueda.

De forma predeterminada, los resultados se ordenan según el rango, por lo que el tema que contenga más veces el criterio de búsqueda aparecerá al principio de la lista. También puede ordenar los resultados por título o ubicación del tema. Para ello, haga clic en el encabezado de la columna correspondiente. Para ver el contenido de un tema, haga doble clic en la fila correspondiente de la tabla de resultados. El tema seleccionado aparece en el área de visualización de la parte derecha.


Área de visualización

El área de visualización de la parte derecha de la ventana de Ayuda muestra el tema seleccionado en las fichas de la parte izquierda. Los temas de ayuda incluyen texto descriptivo, instrucciones detalladas e ilustraciones (si corresponde).

• También suelen incluir enlaces a otros temas del sistema de Ayuda en los que se puede encontrar información adicional. En ocasiones, un enlace abre de forma automática un nuevo tema en el área de visualización. Otras veces puede que haya más de un tema relacionado. En este caso, aparece el cuadro de diálogo Temas encontrados. Haga doble clic en cualquier tema de los que aparecen en el cuadro de diálogo para verlo en el área de visualización.
• Algunos temas incluyen instrucciones detalladas o información adicional que no se puede ver de forma inmediata en la página. Busque las palabras Mostrar todo u Ocultar todo en la parte superior derecha de la página. Si aparecen dichas palabras, hay información adicional oculta en la página. Dicha información se indica mediante texto azul oscuro con una flecha. Para ver la información oculta, haga clic en ese texto.
• Algunos temas incluyen vídeos animados que explican el uso de una función concreta. Estas animaciones se indican mediante un icono de cámara de vídeo y las palabras "Mostrar cómo". Al hacer clic en el texto del enlace Mostrar cómo, la animación se ejecuta en una ventana nueva.


Barra de herramientas de la Ayuda

Esta barra de tareas (que aparece a continuación) contiene botones que permiten desplazarse entre los temas de la Ayuda. Puede avanzar y retroceder por los temas que ya ha visualizado o hacer clic en el botón Inicio para volver a la página principal de la Ayuda en pantalla.

Gráfico - Barra de herramientas de la Ayuda en pantalla de Windows

1 | Mostrar u Ocultar
2 | Atrás
3 | Adelante
4 | Inicio
5 | Imprimir
6 | Opciones

La barra de herramientas de la Ayuda también contiene botones que permiten modificar la apariencia de la Ayuda en pantalla. Por ejemplo, si necesita más espacio para visualizar los temas de la ayuda en el área de visualización de la derecha, puede ocultar las fichas Contenido, Índice y Búsqueda. Para ello, haga clic en el botón Ocultar.

Por último, el botón Imprimir le permite imprimir la página que aparece en la pantalla del equipo. Si la ficha Contenido está visible en la parte izquierda al hacer clic en Imprimir, aparece el cuadro de diálogo para imprimir el tema. Puede elegir entre imprimir sólo el tema que aparece actualmente en el área de visualización o el tema actual y los subtemas relacionados. Esta función no está disponible si las fichas Índice o Búsqueda están visibles en la parte derecha de la ventana de la Ayuda.


Cambio del formato o del estilo

También puede cambiar el formato o los estilos de la ventana de la Ayuda mediante la accesibilidad de Opciones de Internet. Para obtener más información sobre el compromiso adoptado por HP en relación a la accesibilidad a los productos, visite el sitio Web www.hp.com/accessibility.

1 Haga clic en el botón Ayuda del programa de software HP Photosmart.
2 En el menú Opciones, haga clic en Opciones de Internet y, a continuación, haga clic en Accesibilidad.
3 En el cuadro de diálogo Accesibilidad, seleccione las opciones que desea y, a continuación, haga clic en Aceptar.
Nota Estos cambios no se aplican al panel de desplazamiento ni a la barra de herramientas del ventana de la Ayuda. Sin embargo, los cambios en los ajustes de accesibilidad afectan a las fuentes y los colores de los temas de la Ayuda en pantalla y de las páginas Web que se visualizan con Microsoft Internet Explorer.


Utilización de los accesos directos de teclado

La Ayuda en pantalla se visualiza en la ventana de la Ayuda de Microsoft, que incluye varios accesos directos desde el teclado que permiten seleccionar y abrir temas o realizar búsquedas mediante las fichas Índice y Búsqueda.

Esta sección contiene los siguientes temas:

• Accesibilidad de las teclas de acceso directo
• Comandos del menú de accesos directos


Accesibilidad de las teclas de acceso directo

Puede utilizar las siguientes teclas de acceso directo del teclado para desplazarse por la ventana de la ayuda.

Para obtener más información acerca de los servicios y las funciones de accesibilidad, visite el sitio Web sobre las posibilidades de accesibilidad de Microsoft:

www.microsoft.com/enable/.

Nota Para obtener más información sobre el compromiso adoptado por HP en relación a la accesibilidad a los productos, visite el sitio Web www.hp.com/accessibility.
Teclas de acceso directo de la ventana de la Ayuda
Para | Pulse
Cerrar la ventana de la Ayuda. | Alt+F4
Alternar entre la ventana de la Ayuda y otras ventanas abiertas. | Alt+Tab
Mostrar el menú Opciones. | Alt+I
Cambiar los ajustes de Microsoft Internet Explorer. El cuadro de diálogo Opciones de Internet contiene los ajustes de accesibilidad. Para cambiar estos ajustes, haga clic en la ficha General y, a continuación, en Accesibilidad. | Alt+I y, a continuación, I
Mostrar u ocultar el panel de desplazamiento. | Alt+I y después, F
Imprimir un tema. | Alt+I y después, M
Volver al tema anterior. | Alt+I y, a continuación, A
Avanzar al siguiente tema (siempre que lo haya visto anteriormente). | Alt+I y, a continuación, T
Activar o desactivar el resaltado de la búsqueda. | Alt+I y, a continuación, O
Actualizar el tema que aparece en el panel de temas (esto es útil si está vinculado a una página Web). | F5 o Alt+I y, a continuación, Z
Volver a la página de inicio. | Alt+I y, a continuación, N
Impedir que el visor abra una página (esto también es útil si está vinculando a un sitio Web y desea impedir que se descargue una página). | Alt+I y, a continuación, E
Alternar entre el panel de desplazamiento y el panel de temas. | F6
Desplazarse por un tema. | Flecha arriba y flecha abajo, o Re Pág y Av Pág.
Desplazarse por todos los enlaces de un tema o por todas las opciones de una ficha del panel de desplazamiento. | Tab
Teclas de acceso directo de la ficha Contenido
Para | Pulse
Mostrar la ficha Contenido. | Alt+C
Abrir y cerrar un libro o una carpeta. | Signo más y signo menos o flecha izquierda y flecha derecha
Seleccionar un tema. | Flecha abajo y flecha arriba
Mostrar el tema seleccionado. | Intro
Teclas de acceso directo de la ficha Índice
Para | Pulse
Mostrar la ficha Índice. | Alt+N
Escribir una palabra clave para realizar una búsqueda. | Alt+S y, a continuación, escriba la palabra
Seleccionar una palabra clave de la lista. | Flecha arriba y flecha abajo
Mostrar el tema asociado. | Alt+M
Teclas de acceso directo de la ficha Búsqueda
Para | Pulse
Mostrar la ficha Búsqueda. | Alt+B
Escribir una palabra clave para realizar una búsqueda. | Alt+S y, a continuación, escriba la palabra
Iniciar una búsqueda. | Alt+M
Seleccionar un tema en la lista de resultados. | Alt+A y a continuación, flecha arriba y flecha abajo
Mostrar el tema seleccionado. | Alt+M
Buscar una palabra clave en la lista de resultados de una búsqueda anterior. | Alt+S
Buscar palabras similares a la palabra clave. Por ejemplo, buscar palabras como "ejecución" y "ejecuta" con la palabra clave "ejecutar". | Alt+M
Buscar sólo en los títulos de los temas. | Alt+T


Comandos del menú de accesos directos

Puede utilizar varios comandos del menú de accesos directos para visualizar y personalizar la información.

Comando | Descripción
Haga clic con el botón derecho en la tabla de contenido y, a continuación, en Abrir todo. | Abre todos los libros o carpetas de la tabla de contenido. Este comando sólo funciona si aparece la ficha Contenido.
Haga clic con el botón derecho en la tabla de contenido y, a continuación, en Cerrar todas. | Cierra todos los libros o carpetas. Este comando sólo funciona si aparece la ficha Contenido.
Haga clic con el botón derecho y, a continuación, haga clic en Imprimir. | Imprime el tema o el encabezamiento y todos los subtemas.
Para ejecutar estos comandos con el teclado
Pulse Mayús+F10 para ver el menú de accesos directos y, a continuación, las teclas de acceso directo apropiadas.
Para utilizar Mousekeys para visualizar los menús de accesos directos
1 Active Mousekeys, abriendo el cuadro de diálogo Opciones de accesibilidad.
a En el menú Inicio de Windows, seleccione Configuración, haga clic en Panel de control y, a continuación, haga doble clic en Opciones de accesibilidad.
b Haga clic en la ficha Mouse y, a continuación, active la casilla Utilizar Mousekeys.
2 Utilice una combinación Mousekeys para ver el menú de accesos directos y, a continuación, haga clic en las teclas de acceso directo apropiadas.