Solución de problemas de escaneo
Esquina | Esquina

Esta sección contiene información sobre la solución de problemas de calidad de la imagen o del texto escaneado. También incluye información sobre otros problemas básicos de escaneo, como problemas del escaneo o la impresión a baja velocidad.

En esta sección se incluyen los temas siguientes:

• Problemas de calidad de la imagen escaneada
• Problemas con el texto escaneado
• Otros problemas de escaneo

Para obtener ayuda de solución de problemas para un dispositivo de escaneo HP específico, consulte las instrucciones incluidas con el dispositivo.


Problemas de calidad de la imagen escaneada

Si desea obtener más información sobre el escaneo de imágenes, consulte la documentación de su dispositivo de escaneo HP.

Seleccione una de las siguientes opciones:

• La imagen es demasiado clara o demasiado oscura
• La imagen no es clara
• Los colores de la imagen no son iguales que los del original
• La imagen está torcida
• La imagen es irregular o borrosa
• La imagen es demasiado grande o demasiado pequeña
• La imagen es demasiado grande para otros programas
• No se admite la profundidad de bits de la imagen
• El aumento de la resolución no ha mejorado la calidad


La imagen es demasiado clara o demasiado oscura

Causa

Puede que la imagen original sea demasiado clara, demasiado oscura o que esté impresa en papel de color.

Solución
• Defina los ajustes de iluminados, sombreados y medios tonos. Si desea obtener más información, consulte Aclarado u oscurecimiento.
• Si está utilizando papel de color, establezca el tipo de salida en Blanco y negro y, a continuación, cambie el ajuste de Quitar canal de color al color que mejor se adapte al fondo. Si desea obtener más información, consulte Eliminación de colores.


La imagen no es clara

Causa

Puede que tenga que ajustar los valores de exposición, nitidez u otros durante la presentación preliminar de escaneo.

Solución

Utilice las herramientas de ajuste de imágenes de la ventana de presentación preliminar Escaneo HP. Si desea obtener más información, consulte Ajuste de las imágenes escaneadas actualmente.

Causa

Si el original estaba impreso en papel de color, inclusive en papel reciclado marrón, puede que la imagen o el texto no aparezcan claros. Las fotografías de revista y las postales pueden beneficiarse del tamizado.

Solución
• Utilice el ajuste Tamizar. Si desea obtener más información, consulte Corrección de imágenes.
• Establezca el tipo de salida en Blanco y negro y, a continuación, cambie el ajuste de Quitar canal de color al color que mejor se adapte al fondo. Si desea obtener más información, consulte Eliminación de colores.


Los colores de la imagen no son iguales que los del original

Causa

Los escáneres, los monitores, las impresoras y los distintos sistemas operativos interpretan los colores de manera diferente.

Solución

Defina los ajustes de matiz y saturación. Si desea obtener más información, consulte Ajuste del color.

Causa

Si experimenta problemas con el color en diapositivas escaneadas, puede que haya establecido un tipo de diapositiva incorrecto en la optimización de color. Los distintos tipos de diapositiva necesitan distintos tipos de procesamiento del color.

Solución

Seleccione la optimización de color más adecuada para el tipo de diapositiva de la imagen. Si desea obtener más información, consulte Ajuste del color.


La imagen está torcida

Causa

Puede que el elemento se haya movido al cerrar la cubierta del escáner.

Solución
• Seleccione Enderezar imágenes escaneadas automáticamente. Si desea obtener más información, consulte Cuadro de diálogo Preferencias de escaneo.
• Enderece el original en el cristal del escáner e inténtelo de nuevo. Si está utilizando un alimentador, ajuste las guías del papel para asegurarse de que el papel se introduce correctamente.


La imagen es irregular o borrosa

Causa

Es posible que el tipo de salida del software de escaneo HP no esté bien definido.

Solución
• Durante el proceso de escaneo, seleccione el tipo de salida más adecuado para lo que esté escaneando. Si desea obtener más información, consulte Tipo de salida.
• Haga la imagen más nítida en la ventana de presentación preliminar Escaneo HP. Si desea obtener más información, consulte Corrección de imágenes o Corrección de documentos.
Causa

Si ha importado el archivo de imagen a otro programa de software y lo ha redimensionado, puede que ésta sea la causa del problema.

Solución
• Redimensione la imagen escaneada antes de utilizarla en otro programa. Si desea obtener más información, consulte Como redimensionar la salida.
Nota Si la imagen original estaba borrosa y la ha ampliado, el efecto borroso se acentúa.
• Disminuya la resolución de la imagen escaneada. Si desea obtener más información, consulte Ajuste de la resolución de salida.


La imagen es demasiado grande o demasiado pequeña

Causa

Ha modificado la resolución de salida en lugar del tamaño de salida para crear una imagen escaneada de tamaño distinto al del original. Por ejemplo, puede ampliar un original de tamaño cartera hasta un tamaño de impresión estándar de 10 x 15 cm (4 x 6 pulgadas).

Solución

Utilice la herramienta Redimensionar salida. Si desea obtener más información, consulte Como redimensionar la salida.


La imagen es demasiado grande para otros programas

Causa

La imagen ha superado los límites de tamaño o de memoria del programa de software.

Solución

Utilice una resolución inferior para escanear la imagen. Si durante el escaneo utiliza una resolución que el programa acepta, éste muestra o imprime la imagen en el tamaño correcto.

Si desea obtener más información, consulte Resolución.


No se admite la profundidad de bits de la imagen

Causa

Puede que el programa de software con el que desea abrir la imagen no admita determinadas profundidades de bits (por ejemplo, 16 bits o 48 bits por píxel).

Solución

Desactive la casilla de verificación Escanear con mayores profundidades en bits del acceso directo de escaneo y, a continuación, intente escanear la imagen de nuevo. Si desea obtener más información, consulte Ajustes avanzados de imágenes, Ajustes avanzados de TMA o Cuadro de diálogo Ajustes de escaneo del TWAIN.

Causa

Es posible que el programa de software no admita el formato de archivo en el que se ha guardado la imagen. Por ejemplo, los formatos de archivo TIFF y PNG admiten la escala de grises de 16 bits y el color de 48 bits, pero determinados programas no pueden importar dichos tipos de archivo.

Solución

Consulte la documentación del programa de software para saber qué tipos de archivos gráficos admite. Si es necesario, vuelva a escanear el elemento y guárdelo con un formato de archivo distinto (como JPEG). Si desea obtener más información, consulte Tipos de archivo.


El aumento de la resolución no ha mejorado la calidad

Causa

Aumentar la resolución de escaneo no garantiza necesariamente una mejora de calidad. Si desea obtener más información, consulte Resolución.

Nota Si aumenta la resolución, el tamaño del archivo aumentará considerablemente. Si desea obtener más información, consulte El escaneo es muy lento.
Solución

Disminuya la resolución de la imagen escaneada. Si desea obtener más información, consulte Ajuste de la resolución de salida.

Causa

Si utiliza la imagen en otro programa de software, es posible que dicho programa no admita la resolución definida en el Software de escaneo HP.

Solución

Disminuya la resolución de la imagen escaneada. Si desea obtener más información, consulte Ajuste de la resolución de salida.


Problemas con el texto escaneado

Si desea obtener más información sobre el escaneo de texto, consulte la documentación del dispositivo de escaneo HP o consulte Destinos de escaneo.

Seleccione una de las siguientes opciones:

• El texto escaneado no se puede editar o sólo se puede editar en algunos programas
• Aparecen caracteres incorrectos en el texto OCR
• El texto escaneado no conserva el formato ni el tamaño de fuente


El texto escaneado no se puede editar o sólo se puede editar en algunos programas

Causa

Algunos programas sólo aceptan formatos de imagen, pero no aceptan texto editable.

Solución

Vuelva a escanear el documento y seleccione un destino que produzca texto editable, como un programa de procesador de textos.

Si el texto sigue sin poder editarse, trabaje con el texto como si fuera una imagen o vuelva a escribirlo.


Aparecen caracteres incorrectos en el texto OCR

Causa

La exactitud del reconocimiento óptico de caracteres (OCR) depende de lo siguiente:

• El documento original debe tener una resolución de buena calidad.
• El programa de escaneado utilizado para escanear el original debe tener los ajustes adecuados.
• El idioma seleccionado para OCR debe ser el mismo que el del documento.
Solución

Compruebe los ajustes del acceso directo de escaneo:

• En la ficha Accesos directos de escaneo, el Tipo de escaneo debe ser Documento.
• En la ficha Ajustes de documento/OCR, el valor de Lenguaje OCR debe ser el lenguaje empleado en el texto.
Sugerencia Si la calidad de los originales es deficiente, puede realizar algunos ajustes, como aumentar la nitidez, en la ventana de presentación preliminar Escaneo HP antes de que el software de escaneo HP complete la conversión OCR.


El texto escaneado no conserva el formato ni el tamaño de fuente

Causa

Los programas de procesador de textos no siempre aceptan el formato original del texto escaneado.

Solución

Vuelva a formatear el texto en el programa de procesador de textos.


Otros problemas de escaneo

Si desea obtener información sobre el escaneo, consulte la documentación del dispositivo de escaneo HP.

Seleccione una de las siguientes opciones:

• La comunicación y la conexión del dispositivo de procesamiento de imágenes HP fallan
• El escaneo es muy lento
• El escaneo no funciona cuando se utilizan ajustes de alta resolución
• No se puede abrir la imagen escaneada en otro programa
• No es posible devolver una imagen a un programa compatible con TWAIN
• Las imágenes no están en el equipo
• Los bordes de la imagen se han cortado durante el escaneo
• No encuentro la fotografía escaneada
• La imagen escaneada impresa no se parece a la imagen escaneada de la pantalla
• La impresión de una imagen escaneada es muy lenta
• No es posible enviar la imagen escaneada a un programa determinado


La comunicación y la conexión del dispositivo de procesamiento de imágenes HP fallan

Causa

Los mensajes de error de comunicación o conexión del dispositivo de procesamiento de imágenes HP generalmente están relacionados con el hardware o con las conexiones entre el dispositivo de procesamiento de imágenes HP y el equipo.

Aparece un mensaje de error en el que se indica una o más de las siguientes condiciones:

• Se ha producido un error durante la comunicación con el dispositivo de procesamiento de imágenes HP.
• No se ha detectado el dispositivo de procesamiento de imágenes HP.
• Se ha producido un error durante la conexión con el dispositivo de procesamiento de imágenes HP.
• Se ha producido un error en el software de escaneo.
Solución

Pruebe cada una de estas soluciones en orden.

1 Apague y desconecte el dispositivo, espere 60 segundos y vuelva a conectarlo y a encenderlo. Intente escanear de nuevo.
2 Asegúrese de que el cable de alimentación, el cable USB y el conector TMA (si el dispositivo de escaneo cuenta con uno) del dispositivo estén fijados y conectados de forma adecuada y de que el dispositivo esté encendido. Intente escanear de nuevo.
3 Si el dispositivo está conectado mediante un cable de red, asegúrese de que ésta funciona correctamente.
4 Reinicie el ordenador e intente escanear de nuevo.

Si el problema no se soluciona al seguir los pasos anteriores, pruebe lo siguiente:

1 Desinstale el dispositivo y vuelva a instalarlo.
2 Vuelva a instalar el software HP Photosmart incluido con el dispositivo.

Si sigue apareciendo este error, quizá deba solicitar asistencia para el dispositivo.


El escaneo es muy lento

Causa

Algunos documentos o imágenes de gran complejidad pueden tardar bastante tiempo en escanearse.

Solución
• Para escanear o copiar un elemento, seleccione la salida en blanco y negro si no necesita una salida en color.
– Escaneo: seleccione el tipo de salida Escala de grises o Blanco y negro.
– Copia: seleccione Copia en negro en el panel de control del dispositivo HP o seleccione Negro en el software Copia HP.
• Realice las modificaciones necesarias para mejorar la velocidad de escaneo y reducir el tamaño del archivo.
– Evite los ajustes de aumento de resolución, de escala y de profundidad en bits que producen escaneos más lentos. Minimice el uso de ajustes como Eliminar polvo y arañazos y Tamizar que pueden afectar a la velocidad de impresión. Si desea obtener más información, consulte Mejora de la calidad de imagen o de la velocidad de escaneo.
– Seleccione una resolución que no sea más alta de la necesaria o utilice los ajustes predeterminados de resolución.
– Evite el uso de la opción Millones de colores en la medida de lo posible.
– Recorte o redimensione la fotografía para obtener dimensiones de escaneo más pequeñas.
– Guarde los archivos en un formato comprimido, como por ejemplo, JPEG.
– Ajuste el nivel de Hacer más nítida en Ninguno.
– Algunos dispositivos de escaneo HP disponen de una función de escaneo de 6 colores. Esta tecnología proporciona una precisión de color óptima y aumenta los tiempos de escaneo. Puede desactivar esta función para que el tiempo de escaneo sea menor. Si desea obtener más información, consulte Ajustes avanzados de imágenes, Ajustes avanzados de TMA o Cuadro de diálogo Ajustes de escaneo del TWAIN.
– Algunos dispositivos de escaneo HP disponen de eliminación de polvo y arañazos basada en hardware, lo que puede aumentar el tiempo de escaneo. Si desea obtener más información, consulte Ajustes avanzados de TMA o Cuadro de diálogo Ajustes de escaneo del TWAIN.
Causa

Si el escáner ha estado inactivo, puede que tenga que calentarse.

Solución

Cambie las preferencias de escaneo para el tiempo de calentamiento de la lámpara. Si desea obtener más información, consulte Cuadro de diálogo Preferencias de escaneo.


El escaneo no funciona cuando se utilizan ajustes de alta resolución

Causa

Puede que esté utilizando una resolución de escaneo más alta de la necesaria. Una resolución alta sólo se necesita para trabajos como reproducciones comerciales o bellas artes. Si desea obtener más información, consulte Resolución.

Solución

Siga estas indicaciones para establecer la resolución en un valor que no sea más alto del necesario:

• Tenga en cuenta la limitación de resolución del destino final de la imagen (por ejemplo, una impresora o la pantalla del equipo).
• En lugar de ajustar la resolución, utilice la herramienta Redimensionar salida para aumentar el porcentaje de escala. Para garantizar la mejor calidad de imagen con la resolución predeterminada, establezca el tamaño de salida de la imagen escaneada en las dimensiones reales que desea antes de finalizar el escaneo.

Si desea obtener más información, consulte Como redimensionar la salida.

Si los escaneos de alta resolución son lentos, consulte El escaneo es muy lento.

Causa

El ajuste del tamaño del archivo de paginación de memoria virtual del ordenador puede ser demasiado bajo. En ese caso, puede que tenga problemas para escanear imágenes de alta resolución que produzcan archivos de gran tamaño.

Solución

Para aumentar el tamaño del archivo de paginación de memoria virtual para su sistema operativo, siga estos pasos:

1 (Windows 2000) En la barra de tareas, haga clic en Inicio, coloque el cursor sobre Configuración y, a continuación, haga clic en Panel de control.

(Para Windows XP o Vista) En la barra de tareas, haga clic en Inicio y, a continuación, en Panel de control.

2 En el Panel de control, abra la ayuda en línea y busque información sobre el “archivo de paginación de memoria virtual”. Se abrirá un tema de ayuda con instrucciones para modificar el tamaño de dicho archivo.
3 (Windows 2000) Siguiendo las instrucciones del archivo de ayuda de Windows, aumente el tamaño máximo del archivo de paginación de memoria virtual en 200 MB.

(Para Windows XP o Vista) Siguiendo las instrucciones del archivo de ayuda de Windows, seleccione Tamaño administrado por el sistema para que Windows seleccione el tamaño más adecuado para el archivo de paginación.


No se puede abrir la imagen escaneada en otro programa

Causa

Puede que haya guardado el archivo en un formato que el programa de software no puede utilizar.

Solución

Guarde el archivo en un formato que el programa pueda utilizar. Utilice el comando Abrir archivo o Importar del programa para determinar qué tipos de archivo admite. Si desea obtener más información, consulte Tipos de archivo.

Causa

Quizá haya escaneado la imagen con un tipo de salida o profundidad en bits que el programa de software no admite.

Solución

Escanee la imagen con un tipo de salida y una profundidad de bits que el programa pueda utilizar. Si desea obtener más información, consulte la documentación del programa de software.


No es posible devolver una imagen a un programa compatible con TWAIN

Causa

Puede que el programa compatible con TWAIN no acepte la resolución o el tipo de salida seleccionado.

Solución

Consulte la documentación del usuario que corresponda al programa de software en el que desea utilizar la imagen. El programa puede tener requisitos o recomendaciones especiales para las imágenes escaneadas. Vuelva a escanear la imagen utilizando los ajustes sugeridos o utilizando los ajustes predeterminados en el software HP.


Las imágenes no están en el equipo

Causa

Si envía una imagen directamente a un destino, la imagen escaneada no se guarda en el equipo. Por ejemplo, al guardar una imagen directamente en un programa (como el correo electrónico), se crea una copia temporal de la imagen y, una vez finalizada la transferencia, esa copia se elimina. La imagen no se guarda en el equipo.

Solución
• Guarde el documento o imagen escaneado como un archivo. A continuación podrá abrir el documento en otro programa de software o adjuntar el archivo en un mensaje de correo electrónico.
• Si está escaneando una imagen, utilice el software HP Photosmart como destino del escaneo. Una vez guardada en el software, podrá enviar una copia de la imagen a otro destino.

Si desea obtener más información, consulte Destinos de escaneo.


Los bordes de la imagen se han cortado durante el escaneo

Causa

Puede que el recorte y enderezamiento automático haya recortado los bordes de la imagen.

Solución

Ajuste el área de recorte para que incluya los bordes de la imagen e inténtelo de nuevo.

Nota Dependiendo del escaneo, puede desactivar las casillas de verificación Enderezar imágenes escaneadas automáticamente y/o Recortar imágenes escaneadas automáticamente para desactivar el recorte automático. Si desea obtener más información, consulte el cuadro de diálogo Preferencias de escaneo, Ajustes avanzados de documentos o Cuadro de diálogo Ajustes de escaneo del TWAIN.


No encuentro la fotografía escaneada

Causa

Las fotografías escaneadas se almacenan, de forma predeterminada, en una carpeta cuyo nombre es el mes actual y que se encuentra en Mis documentos\Mis imágenes. Puede que haya almacenado el archivo de imagen en otra ubicación.

Solución

Realice una de las acciones siguientes:

• Haga doble clic en el icono HP Photosmart Essential del escritorio. Busque la carpeta de las fotografías escaneadas en su equipo o utilice las funciones Búsqueda o Buscar para encontrarlas.
• En la barra de tareas de Windows, haga clic en Inicio y, a continuación, en Buscar o Búsqueda. Escriba el nombre del archivo de imagen y haga clic en Buscar.


La imagen escaneada impresa no se parece a la imagen escaneada de la pantalla

Causa

Los problemas de impresión pueden ser debidos a una calidad de escaneo pobre o al uso de un original de calidad dudosa. También es posible que la impresora no tenga tinta o que el papel utilizado para imprimir no sea el adecuado. Si desea obtener más información, consulte Problemas de calidad de la imagen escaneada.

Solución

Haga doble clic en el icono HP Photosmart Essential del escritorio. Busque y visualice la imagen en pantalla.

• Si aparece el mismo problema en la pantalla, vuelva a escanear la imagen con la opción de la ventana de presentación preliminar Escaneo HP. Utilice las herramientas de ajuste para realizar cambios antes de finalizar el escaneo. Si desea obtener más información, consulte Ajuste de las imágenes escaneadas actualmente.
• Si la imagen aparece correctamente en la pantalla, el problema reside en la impresora. Imprima una página desde otro programa para saber si la impresora se está quedando sin tinta. Si es necesario, cambie el cartucho de tinta. Asegúrese de que el papel que utiliza es de calidad fotográfica.


La impresión de una imagen escaneada es muy lenta

Causa

Algunas imágenes complejas, como las imágenes escaneadas cuyo tamaño de archivo es considerable o tienen una alta resolución, pueden tardar bastante tiempo en imprimirse.

Solución
• Reduzca el tamaño de archivo o la resolución de su imagen.
– El tipo de archivo puede afectar al tamaño del mismo. Si desea obtener más información, consulte Tipos de archivo.
– Si desea obtener información sobre cómo cambiar la resolución, consulte Ajuste de las imágenes escaneadas actualmente.
• Modifique el ajuste de la calidad en el controlador de la impresora seleccionando una opción de calidad inferior. De este modo se reducirá la calidad de la imagen, pero aumentará la velocidad de impresión.
• Si el problema continúa, consulte la documentación sobre solución de problemas incluida con la impresora.


No es posible enviar la imagen escaneada a un programa determinado

Causa

Es posible que el Software de escaneo HP no pueda reconocer el programa como destino.

Solución

Cuando escanee, seleccione otro destino en función de lo siguiente:

• Guarde la imagen escaneada con un tipo de archivo utilizado por el otro programa y abra el archivo en dicho programa.
• Envíe la imagen al destino Copiar en el Portapapeles y pegue la imagen en el programa seleccionado.
• Copie y pegue la imagen en el otro programa o arrástrela hasta dicho programa.
• Vuelva a instalar el programa que no se ha reconocido. Es posible que ello permita al Software de escaneo HP reconocerlo.