Solución de problemas y asistencia técnica
Esquina | Esquina

HP proporciona varios recursos para ayudarle a solucionar los problemas del dispositivo HP. Algunas de las opciones de asistencia de abajo pueden no estar disponibles si no ha instalado un dispositivo de procesamiento de imágenes HP.

Gráfico - Icono de Actualización de Web HP

En primer lugar, asegúrese de que dispone del software y de los archivos de ayuda más recientes de la Web.

Busque las actualizaciones existentes ahora.

Para obtener más información, haga clic aquí.

Gráfico - Icono de Solución de problemas y asistencia técnica.

A continuación, podrá acceder a los temas de solución de problemas del software HP Photosmart expandiendo el libro Solución de problemas y asistencia en la ficha Contenido del panel izquierdo.

Gráfico: Icono Centro de soluciones  HP.

Para más información, consulte Centro de soluciones HP. El Centro de soluciones HP es una herramienta potente y fácil de utilizar que ayuda a solucionar una amplia variedad de problemas. Dependiendo de su dispositivo, el Centro de soluciones HP aparece de forma automática cuando surge un problema y le guía paso a paso a través de las posibles soluciones.

Centro de soluciones HP dispone también de una función de búsqueda que le permite encontrar la información que necesita. La función de búsqueda permite buscar información en la pantalla de Ayuda y en el sitio Web de HP. Para más información sobre la función de búsqueda, consulte Buscar información.