Řešení problémů se skenováním předloh
Roh | Roh

Tento oddíl obsahuje informace o řešení problémů s kvalitou naskenovaných obrázků nebo s naskenovaným textem. Obsahuje také informace o jiných základních problémech se skenováním, například jsou-li skenování nebo tisk pomalé.

Tento oddíl obsahuje následující témata:

• Problémy s kvalitou naskenovaných obrázků
• Problémy s naskenovaným textem
• Jiné problémy se skenováním

Nápovědu k řešení problémů s konkrétním skenovacím zařízením HP získáte v pokynech pro nastavení dodaných se zařízením.


Problémy s kvalitou naskenovaných obrázků

Další informace o skenování obrázků naleznete v dokumentaci ke skenovacímu zařízení HP.

Vyberte některou z následujících možností:

• Obrázek je příliš světlý nebo tmavý
• Obrázek není jasný
• Barvy obrázku se liší od předlohy
• Obrázek není rovný
• Obrázek je zubatý nebo neostrý
• Obrázek je příliš velký nebo malý
• Obrázek je v jiných programech příliš velký
• Bitová hloubka obrázku není podporována
• Zvýšení rozlišení nezlepšilo kvalitu


Obrázek je příliš světlý nebo tmavý

Příčina

Předloha je možná příliš světlá či tmavá nebo je vytištěna na barevném papíře.

Řešení
• Upravte nastavení světla, stínů a středních tónů. Další informace naleznete v tématu Zesvětlení nebo ztmavení.
• Pokud používáte barevný papír, nastavte typ výstupu na Černobílý a poté změňte nastavení položky Vynechat barevný kanál na barvu, která nejlépe odpovídá pozadí. Další informace naleznete v tématu Odstranění barvy.


Obrázek není jasný

Příčina

Při náhledu skenování lze upravit některá nastavení, např. expozici a ostrost.

Řešení

Použijte nástroje pro úpravy, které jsou k dispozici na v okně náhledu Skenování HP. Další informace naleznete v části Úprava aktuálních naskenovaných obrázků.

Příčina

Pokud byla předloha vytištěna na barevném nebo recyklovaném papíře, obrázek nebo text nemusí být jasný. U obrázků z časopisů a pohlednic může pomoci odstranění vzorů.

Řešení
• Použijte nastavení možnosti Odstranění vzorů. Další informace naleznete v tématu Oprava obrázku.
• Nastavte typ výstupu na Černobílý a poté změňte nastavení položky Vynechat barevný kanál na barvu, která nejlépe odpovídá pozadí. Další informace naleznete v tématu Odstranění barvy.


Barvy obrázku se liší od předlohy

Příčina

Skenovací zařízení, monitory, tiskárny a různé operační systémy interpretují barvy různě.

Řešení

Upravte nastavení odstínu a sytosti. Další informace naleznete v tématu Úprava barev.

Příčina

Jestliže máte problém s barvami naskenovaných diapozitivů, může být způsoben nastavením optimalizace barev na nesprávný typ diapozitivu. Různé typy diapozitivů vyžadují rozdílné způsoby zpracování barev.

Řešení

Zvolte optimalizaci barev, která bude nejlépe vyhovovat danému typu diapozitivu. Další informace naleznete v tématu Úprava barev.


Obrázek není rovný

Příčina

Je možné, že byla předloha posunuta při zavírání víka skeneru.

Řešení
• Vyberte možnost Automaticky rovnat naskenované obrázky. Další informace naleznete v části Dialogové okno Předvolby skenování.
• Vyrovnejte předlohu na pracovní ploše skeneru a opakujte akci. Pokud používáte podavač, nastavte vodítka papíru tak, aby byl papír zaváděn správně.


Obrázek je zubatý nebo neostrý

Příčina

Je možné, že typ výstupu v programu Skenování HP nebyl nastaven správně.

Řešení
• Během skenování vyberte typ výstupu, který nejlépe vyhovuje předloze. Další informace naleznete v tématu Význam typů výstupu.
• Zvyšte ostrost obrázku v okně náhledu programu Skenování HP. Další informace naleznete v části Oprava obrázku nebo Oprava dokumentu.
Příčina

Pokud jste soubor obrázku importovali do jiného programu a změnili jeho velikost, mohly být potíže způsobeny touto akcí.

Řešení
• Změna velikosti naskenovaného obrázku před jeho dalším použitím v jiné aplikaci. Další informace naleznete v tématu Změna velikosti výstupu.
Poznámka Pokud byl původní obrázek neostrý a zvětšili jste jej, neostrost se tím zvýrazní.
• Snižte rozlišení naskenovaného obrázku. Další informace naleznete v tématu Úprava rozlišení výstupu.


Obrázek je příliš velký nebo malý

Příčina

Za účelem změny velikosti obrázku jste provedli změnu rozlišení výstupu namísto toho, abyste změnili velikost výstupu. Můžete například změnit předlohu velikosti vizitky na standardní tiskový formát 10 × 15 cm (4 × 6 palců).

Řešení

Použijte nástroj Změnit velikost výstupu. Další informace naleznete v tématu Změna velikosti výstupu.


Obrázek je v jiných programech příliš velký

Příčina

Obrázek přesahuje omezení týkající se velikosti či paměťového prostoru daná softwarovou aplikací.

Řešení

Skenujte obrázek s nižším rozlišením. Pokud obrázek skenujete s rozlišením, které program podporuje, bude obrázek zobrazen nebo vytištěn správně.

Další informace naleznete v tématu Význam rozlišení.


Bitová hloubka obrázku není podporována

Příčina

Některé bitové hloubky, např. 16 bitů nebo 48 bitů na pixel, nemusí být podporovány aplikacemi, pomocí kterých chcete obrázky otevřít.

Řešení

Zrušte zatržení políčka Skenovat s vyšší bitovou hloubkou zkratky pro skenování a opakujte pokus o skenování obrázku. Další informace naleznete v tématech Rozšířené nastavení skenování obrázku, Rozšířené nastavení adaptéru TMA nebo Dialogové okno Nastavení skenování TWAIN.

Příčina

Je možné, že softwarová aplikace nepodporuje formát souboru, ve kterém je obrázek uložen. Například formáty souborů TIFF a PNG podporují 16bitové odstíny šedi a 48bitové barvy, ale do některých aplikací nelze tyto typy souborů importovat.

Řešení

V dokumentaci k softwarové aplikaci vyhledejte typy grafických souborů, které jsou podporovány. Podle potřeby naskenujte předlohu znovu a uložte ji v jiném formátu souboru, např. JPEG. Další informace naleznete v tématu Význam typů souborů.


Zvýšení rozlišení nezlepšilo kvalitu

Příčina

Nastavení vyššího rozlišení skenování nemusí nutně zvýšit kvalitu. Další informace naleznete v tématu Význam rozlišení.

Poznámka Zvýšení rozlišení podstatně zvětšuje velikost souboru. Další informace naleznete v tématu Skenování je extrémně pomalé.
Řešení

Snižte rozlišení naskenovaného obrázku. Další informace naleznete v tématu Úprava rozlišení výstupu.

Příčina

Použijete-li obrázek v jiném programu, nemusí tento program podporovat rozlišení nastavené v programu Skenování HP.

Řešení

Snižte rozlišení naskenovaného obrázku. Další informace naleznete v tématu Úprava rozlišení výstupu.


Problémy s naskenovaným textem

Další informace o skenování textu naleznete v dokumentaci ke skenovacímu zařízení HP a v tématu Význam cílů skenování.

Vyberte některou z následujících možností:

• Naskenovaný text nelze upravovat nebo ho lze upravovat pouze v některých programech
• V textu OCR jsou nesprávné znaky
• Naskenovaný text nemá původní formát a velikost písma


Naskenovaný text nelze upravovat nebo ho lze upravovat pouze v některých programech

Příčina

Některé programy pracují pouze s obrázky, nikoli s upravitelným textem.

Řešení

Aby byl výsledkem skenování text, který bude možné upravovat, naskenujte dokument znovu a jako cíl vyberte textový editor.

Pokud text stále nelze upravovat, pracujte s ním jako s obrázkem nebo jej přepište.


V textu OCR jsou nesprávné znaky

Příčina

Přesnost optického rozpoznávání znaků (OCR) závisí na následujících faktorech:

• Předloha musí mít dostatečně kvalitní rozlišení.
• Program použitý ke skenování předlohy musí být správně nastaven.
• Jazyk vybraný pro funkci OCR musí být jazyk použitý v dokumentu.
Řešení

Ověření nastavení zkratky pro skenování:

• Možnost Typ skenování na kartě Zkratky pro skenování by měla být nastavena na hodnotu Dokument.
• V poli Jazyk OCR na kartě Nastavení dokumentu nebo OCR by měl být nastaven jazyk použitý v textu.
Tip Pokud je kvalita předlohy nízká, je možné provést další úpravy, například zvýšení ostrosti, v okně náhledu Skenování HP předtím, než program Skenování HP dokončí převod funkce optického rozpoznávání znaků (OCR).


Naskenovaný text nemá původní formát a velikost písma

Příčina

Textové procesory nemohou vždy převzít původní formátování textu předlohy.

Řešení

Přeformátujte text v textovém procesoru.


Jiné problémy se skenováním

Další informace o skenování naleznete v dokumentaci ke skenovacímu zařízení HP.

Vyberte některou z následujících možností:

• Komunikace s obrazovým zařízením HP a problémy s připojením
• Skenování je extrémně pomalé
• Nelze skenovat při vysokém rozlišení
• Naskenovaný obrázek nelze otevřít v jiném programu
• Obrázek nelze vrátit do programu kompatibilního s protokolem TWAIN
• Obrázky nejsou v počítači
• Při skenování byly oříznuty okraje obrázku
• Nemohu nalézt naskenovaný obrázek
• Vytištěný naskenovaný obrázek se nepodobá zobrazenému
• Tisk naskenovaného obrázku je extrémně pomalý
• Naskenovaný obrázek nelze odeslat do požadovaného programu


Komunikace s obrazovým zařízením HP a problémy s připojením

Příčina

Chybové zprávy o komunikaci nebo připojení obrazového zařízení HP většinou souvisejí s hardwarem nebo připojením obrazového zařízení HP k počítači.

Je zobrazena chybová zpráva s informacemi o jednom či více z následujících stavů:

• Při komunikaci s obrazovým zařízením HP došlo k chybě.
• Nelze nalézt obrazové zařízení HP.
• Při připojení k obrazovému zařízení HP došlo k chybě.
• Ve skenovacím softwaru se vyskytla chyba.
Řešení

Vyzkoušejte tato řešení v uvedeném pořadí.

1 Vypněte a odpojte zařízení, vyčkejte 60 sekund a znovu jej zapojte a zapněte. Opakujte pokus o skenování.
2 Zkontrolujte, zda jsou napájecí kabel, kabel USB a konektor TMA (pokud jej skenovací zařízení obsahuje) správně přiloženy, zapojeny a zařízení je zapnuto. Opakujte pokus o skenování.
3 Pokud je zařízení připojeno pomocí síťového kabelu, zkontrolujte, zda síť pracuje správně.
4 Restartujte počítač a opakujte pokus o skenování.

Pokud předcházející kroky nevedly k vyřešení potíží, pokuste se problém vyřešit těmito způsoby:

1 Zařízení odinstalujte a poté znovu nainstalujte.
2 Znovu nainstalujte software HP Photosmart dodaný se zařízením.

Pokud i přesto obdržíte chybovou zprávu, bude pravděpodobně nutné předat zařízení do servisu.


Skenování je extrémně pomalé

Příčina

Skenování některých složitých dokumentů nebo obrázků může trvat dlouho.

Řešení
• Jestliže nepotřebujete barevný typ výstupu, můžete pro kopírování nebo skenování použít černobílý typ výstupu.
– Skenování: Zvolte typ výstupu Odstíny šedi nebo Černobílý.
– Kopírování: Na ovládacím panelu zařízení HP vyberte možnost Kopírovat černobíle nebo v programu Kopírování HP vyberte možnost Černobíle.
• Úpravou nastavení zrychlete skenování a snižte velikost souboru.
– Nepoužívejte vyšší rozlišení, velké měřítko a vyšší bitové hloubky, protože by to skenování zpomalilo. Omezte používání úprav jako Odstranění prachu a škrábanců a Odstranění vzorů, které mohou skenování také zpomalit. Další informace naleznete v tématu Zlepšení kvality obrázku nebo rychlosti skenování.
– Nenastavujte vyšší rozlišení, než je nezbytné, nebo vraťte výchozí rozlišení.
– Pokud to není nutné, nepoužívejte typ výstupu Miliony barev.
– Menších rozměrů naskenovaného obrázku docílíte také ořezáním nebo změnou rozměrů fotografie.
– Uložte soubor v komprimovaném formátu, jako je třeba formát JPEG.
– Nastavte úroveň Ostření na hodnotu Žádné.
– Některá zařízení HP nabízejí možnost šestibarevného skenování. Tato technologie poskytuje větší úroveň přesnosti barev, ale prodlužuje dobu skenování. Pokud tuto funkci nepoužijete, doba skenování se zkrátí. Další informace naleznete v tématech Rozšířené nastavení skenování obrázku, Rozšířené nastavení adaptéru TMA nebo Dialogové okno Nastavení skenování TWAIN.
– Některá skenovací zařízení HP umožňují hardwarové odstranění prachu a škrábanců, které může mít také dopad na rychlost skenování. Další informace naleznete v tématech Rozšířené nastavení adaptéru TMA nebo Dialogové okno Nastavení skenování TWAIN.
Příčina

Pokud byl skener v nečinnosti, může vyžadovat určitou dobu pro zahřátí.

Řešení

Změňte předvolby skenování pro dobu zahřívání lampy. Další informace naleznete v tématu Dialogové okno Předvolby skenování.


Nelze skenovat při vysokém rozlišení

Příčina

Možná skenujete při vyšším rozlišení, než je třeba. Vysoké rozlišení je nezbytné pouze pro komerční nebo umělecké projekty. Další informace naleznete v tématu Význam rozlišení.

Řešení

Podle následujících pokynů nastavte rozlišení tak, aby nebylo vyšší, než je nutné:

• Zvažte omezení rozlišení konečného cíle obrázku, například tiskárny nebo obrazovky počítače.
• Namísto úprav rozlišení použijte ke zvětšení měřítka během náhledu skenování nástroj Změnit velikost výstupu. Abyste dosáhli nejvyšší možné kvality při výchozí úrovni rozlišení, nastavte výstupní velikost skenovaného obrázku na skutečně požadované rozměry před dokončením skenování.

Další informace naleznete v tématu Změna velikosti výstupu.

Pokud skenování s vysokým rozlišením trvá dlouho, přečtěte si oddíl Skenování je extrémně pomalé.

Příčina

V počítači může být nastaven příliš malý stránkovací soubor virtuální paměti. V takovém případě může být skenování s vysokým rozlišením (vytvářející velmi velké soubory) spojeno s potížemi.

Řešení

Následujícím postupem zvětšete velikost stránkovacího souboru virtuální paměti svého operačního systému:

1 (Pro systém Windows 2000) Na hlavním panelu systému Windows klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.

(Pro systém Windows XP nebo Vista) Na hlavním panelu klepněte na tlačítko Start a klepněte na příkaz Ovládací panely.

2 V Ovládacích panelech otevřete elektronickou nápovědu a vyhledejte informace o stránkovacím souboru virtuální paměti. Zobrazí se téma nápovědy s pokyny ke změně velikosti stránkovacího souboru virtuální paměti.
3 (Pro systém Windows 2000) Podle pokynů v nápovědě systému Windows zvětšete maximální velikost stránkovacího souboru virtuální paměti o 200 megabajtů (MB).

(Pro systém Windows XP nebo Vista) Podle pokynů v nápovědě systému Windows vyberte možnost Velikost určí systém a systém Windows vybere nejvhodnější velikost stránkovacího souboru.


Naskenovaný obrázek nelze otevřít v jiném programu

Příčina

Je možné, že jste soubor uložili ve formátu, který program nepodporuje.

Řešení

Uložte soubor v podporovaném formátu. Formáty podporované programem můžete zjistit pomocí příkazů Otevřít nebo Importovat v daném programu. Další informace naleznete v tématu Význam typů souborů.

Příčina

Je možné, že jste naskenovali obrázek s typem výstupu nebo bitovou hloubkou, kterou softwarová aplikace nepodporuje.

Řešení

Upravte tyto parametry tak, aby aplikace mohla se soubory pracovat. Další informace naleznete v dokumentaci k příslušné počítačové aplikaci.


Obrázek nelze vrátit do programu kompatibilního s protokolem TWAIN

Příčina

Je možné, že program kompatibilní s protokolem TWAIN nepodporuje vybrané rozlišení nebo typ výstupu.

Řešení

Nahlédněte do dokumentace k programu, do kterého obrázek vracíte. Program může mít zvláštní požadavky nebo doporučení pro naskenované obrázky. Naskenujte obrázek znovu pomocí navrženého nastavení nebo pomocí výchozího nastavení softwaru HP.


Obrázky nejsou v počítači

Příčina

Pokud obrázek odešlete přímo do určitého cíle, neuloží se v počítači. Pokud například obrázek ukládáte přímo do programu, například do el. pošty, vytvoří program při skenování dočasnou kopii, kterou po dokončení přenosu odstraní. Obrázek není uložen v počítači.

Řešení
• Uložte naskenovaný dokument nebo obrázek jako soubor. Potom můžete soubor otevřít v jiném softwarovém programu nebo soubor připojit ke zprávě el. pošty.
• Pokud skenujete obrázek, použijte jako cíl skenování software HP Photosmart. Po uložení obrázku v programu můžete jeho kopii odeslat do jiného cíle.

Další informace naleznete v tématu Význam cílů skenování.


Při skenování byly oříznuty okraje obrázku

Příčina

Okraje obrázku mohly být oříznuty nebo narovnány funkcí automatického ořezávání.

Řešení

Nastavte oblast oříznutí tak, aby obsahovala i okraje, a opakujte akci.

Poznámka V závislosti na skenování, které provádíte, můžete zrušit zaškrtnutí políček Automaticky rovnat naskenované obrázky nebo Automaticky ořezávat naskenované obrázky, a vypnout tak automatické ořezávání. Další informace získáte v tématu Dialogové okno Předvolby skenování, Rozšířené nastavení skenování dokumentů nebo Dialogové okno nastavení skenování TWAIN.


Nemohu nalézt naskenovaný obrázek

Příčina

Naskenované obrázky jsou ve výchozím nastavení ukládány do složky nazvané podle aktuálního měsíce ve složce Dokumenty\Obrázky. Je možné, že jste soubor obrázku uložili jinam.

Řešení

Proveďte jednu z následujících akcí:

• Poklepejte na ikonu aplikace HP Photosmart Essential na ploše. Vyhledejte složku s naskenovanými fotografiemi v počítači nebo fotografie vyhledejte pomocí funkcí Najít nebo Hledat.
• Na hlavním panelu Windows klepněte na tlačítko Start a pak na možnost Hledat. Zadejte název obrázku a pak klepněte na tlačítko Hledat.


Vytištěný naskenovaný obrázek se nepodobá zobrazenému

Příčina

Problémy s tiskem mohou být způsobeny nízkou kvalitou skenování nebo nekvalitní předlohou. Kromě toho může v tiskárně chybět inkoust nebo můžete používat nevhodný papír. Další informace naleznete v tématu Problémy s kvalitou naskenovaných obrázků.

Řešení

Poklepejte na ikonu aplikace HP Photosmart Essential na ploše. Vyhledejte a zobrazte obrázek na obrazovce.

• Pokud se stejné problémy zobrazí i na obrazovce, naskenujte obrázek znovu pomocí možnosti v okně náhledu Skenování HP. Před dokončením skenování využijte nástroje pro úpravy a proveďte příslušné změny. Další informace naleznete v části Úprava aktuálních naskenovaných obrázků.
• Pokud obrázek na obrazovce vypadá dobře, je příčinou problému tiskárna. Vytiskněte stránku z jiného programu a zkontrolujte, zda nedochází inkoust. Je-li třeba, vyměňte tiskovou kazetu. Zkontrolujte, zda používáte papír fotografické kvality.


Tisk naskenovaného obrázku je extrémně pomalý

Příčina

Tisk některých složitějších obrázků (jako jsou obrázky naskenované do velkého souboru nebo obrázky naskenované s vysokým rozlišením) může trvat dlouho.

Řešení
• Zmenšete velikost souboru nebo rozlišení obrázku.
– Typ souboru může ovlivnit i jeho velikost. Více informací najdete v tématu Význam typů souborů.
– Informace o tom, jak provést změnu rozlišení, naleznete v tématu Úprava aktuálních naskenovaných obrázků.
• Je-li to možné, změňte nastavení kvality v ovladači tiskárny na nižší hodnotu. Snížíte tak kvalitu obrázku, ale zrychlíte tisk.
• Pokud problém přetrvává, vyhledejte informace v části věnované řešení potíží obsažené v dokumentaci dodané s tiskárnou.


Naskenovaný obrázek nelze odeslat do požadovaného programu

Příčina

Je možné, že program Skenování HP nerozpoznal cílový program.

Řešení

Při skenování zvolte jiný cíl na základě následujících podmínek:

• Uložte naskenovaný obrázek do souboru ve formátu, který jiný program používá, a poté jej v tomto programu otevřete.
• Odešlete program do cíle Kopírovat do schránky a poté jej vložte do jiného programu.
• Zkopírujte a vložte obrázek do jiného programu nebo jej přetáhněte myší.
• Přeinstalujte program, který nebyl rozpoznán. Program Skenování HP jej pak pravděpodobně rozpozná.