Řešení problémů a podpora
Roh | Roh

Společnost HP poskytuje několik zdrojů, které vám usnadní odstraňování závad a řešení problémů se zařízením HP. Některé z podporovaných možností v následujícím seznamu nemusí být dostupné, pokud není nainstalováno zařízení HP pro práci s obrázky.

Obrázek - Ikona pro získání aktualizací od společnosti HP prostřednictvím webu

Nejdříve se na webových stránkách přesvědčte, zda máte nejnovější software a soubory nápovědy.

Klepnutím sem získáte informace o nových aktualizacích.

Další informace získáte klepnutím sem.

Obrázek - Ikona pro řešení problémů a získání podpory

Dále můžete zobrazit témata řešení problémů se softwarem HP Photosmart rozbalením publikace Odstraňování problémů a podpora na kartě Obsah v levém podokně.

Obrázek – tlačítko Centrum řešení HP

Další nápověda je k dispozici v Centrum řešení HP. Centrum řešení HP je výkonný a snadno použitelný nástroj, který pomáhá řešit celou řadu problémů. V závislosti na zařízení se Centrum řešení HP zobrazí automaticky, jakmile dojde k problému, a provede vás krok za krokem dostupnými řešeními.

Navíc vám funkce hledání v Centrum řešení HP umožňuje najít informace, které potřebujete. Vyhledávání vám umožňuje hledat informace v nápovědě na obrazovce a na internetových stránkách společnosti HP. Více informací o vyhledávání naleznete v Vyhledávání informací.