Řada HP LaserJet Professional M1130/M1210 MFP

Dodatek k uživatelské příručce (pouze pro bezdrátové modely)
Používejte tento dodatek společně s úplnou verzí uživatelské příručky k produktu.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Řada HP LaserJet Professional M1130/M1210 MFP

 Čeština

Informace o obchodních známkách a autorských právech

    Autorská práva a licence

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

    Změna informací obsažených v tomto dokumentu je vyhrazena.

    Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

    Číslo dílu: CE844-90956

    Edition 1, 3/2011

    Ochranné známky

    Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované ochranné známky společnosti Microsoft Corporation.


Řada HP LaserJet Professional M1130/M1210 MFP

Symboly použité v této příručce

    TIP:

    Tipy poskytují užitečné rady a zjednodušení.
    POZNÁMKA:

    Poznámky poskytují důležité informace vysvětlující koncept nebo popisující provedení úlohy.
    UPOZORNĚNÍ:

    Upozornění označují postupy, které je třeba použít pro prevenci ztráty dat nebo poškození produktu.
    VAROVÁNÍ!

    Varování upozorňují na konkrétní postupy, které je třeba použít pro prevenci úrazu, katastrofické ztráty dat nebo pro rozsáhlé poškození produktu.


Základní údaje o zařízení

Základní údaje o zařízení
  • Přehled produktu


Základní údaje o zařízení

Přehled produktu

Tato část obsahuje informace o následujících tématech:

  • Uspořádání ovládacího panelu


Základní údaje o zařízení

Uspořádání ovládacího panelu

Tato část obsahuje informace o následujících tématech:

  • Řada HP LaserJet Professional M1210 MFP (pouze pro bezdrátové modely)


Základní údaje o zařízení

Řada HP LaserJet Professional M1210 MFP (pouze pro bezdrátové modely)

    Součásti ovládacího panelu

    1
    Indikátor Stav úrovně toneru: Upozorňuje na nízkou úroveň toneru v kazetě.
    2
    Indikátor Pozor: Upozorňuje na problém s produktem. Přečtěte si zprávu na displeji LCD.
    3
    Indikátor Připraveno: Upozorňuje, že je produkt připraven nebo že probíhá zpracování úlohy.
    4
    Obrazovka displeje LCD: Zobrazuje informace o stavu, nabídky a zprávy.
    5
    Tlačítko Nastavení kopírování: Otevírá nabídku Nastavení kopírování. Chcete-li zkopírovat identifikační kartu, trojím stisknutím tohoto tlačítka otevřete nabídku Kopírování ID a poté stiskněte tlačítko OK.
    6
    Tlačítko Nastavení: Otevírá nabídky.
    7
    Šipky doleva a doprava: Vstup a procházení nabídek. Snížení nebo zvýšení aktuální hodnoty na obrazovce. Přesun kurzoru na obrazovce o jedno místo dozadu nebo dopředu.
    8
    Tlačítko OK: Potvrzuje nastavení nebo schvaluje provedení akce.
    9
    Tlačítko Zrušit: Zruší aktuální úlohu nebo vymaže vaši poslední změnu nastavení. Je-li produkt ve stavu Připraveno, stisknutím tohoto tlačítka obnovíte výchozí hodnoty nastavení kopírování.
    10
    Tlačítko Zahájit kopírování: Zahájí úlohu kopírování.
    11
    Šipka zpět: Návrat do předchozí úrovně nabídek.
    12
    Tlačítko Odeslat fax: Zahájí úlohu odeslání faxu.
    13
    Tlačítko Opakovat vytáčení: Znovu vytočí poslední číslice použité v předchozí úloze odeslání faxu.
    14
    Tlačítko Tmavší/světlejší kopie: Upraví nastavení tmavosti aktuální úlohy kopírování.
    15
    Číselná klávesnice: Klávesnici použijte k zadávání čísel faxu nebo dat.
    16
    Tlačítko a indikátor stavu bezdrátového připojení: Pomocí tlačítka vypněte či zapněte bezdrátovou funkci produktu. Indikátor stavu označuje činnost bezdrátové sítě.
    ●
    Svítí: Produkt je připojen k bezdrátové síti.
    ●
    Bliká rychle: V nastavení chráněném pomocí sítě Wi-Fi (WPS) došlo k chybě.
    ●
    Bliká pomalu: Produkt se pokouší o připojení k bezdrátové síti.
    ●
    Nesvítí: Produkt je v některém z následujících stavů:
    ●
    Produkt je vypnutý.
    ●
    Produkt není připojen k bezdrátové síti.
    ●
    Produkt je v režimu automatického vypnutí.


Nabídky ovládacího panelu

Nabídky ovládacího panelu
  • Nabídky ovládacího panelu


Nabídky ovládacího panelu

Nabídky ovládacího panelu

    U produktu Řada HP LaserJet Professional M1210 MFP (pouze u bezdrátových modelů) je podnabídka menu Nabídka Bezdrátové připojení k dispozici prostřednictvím nabídky Konfigurace sítě ovládacího panelu.

    ●
    Podnabídky menu Nabídka Bezdrátové připojení slouží k povolení, zakázání, testování či nastavení bezdrátových funkcí produktu.

    podnabídky Nabídka Bezdrátové připojení
    Položka nabídky
    Položka podnabídky
    Popis
    Nabídka Bezdrátové připojení
    Bezdrátové rádio
    U produktu povolte či zakažte funkci bezdrátového rádia.
    Zapnuto
    Vypnuto
    Výchozí nastavení je Zapnuto.
    Test sítě
    Otestuje bezdrátovou síť a vytiskne zprávu s výsledky.
    Nastavení WPS
    Pokud váš bezdrátový směrovač podporuje nastavení chráněné pomocí sítě Wi-Fi, slouží tato metoda k nastavení produktu v bezdrátové síti.
    1.
    Na směrovači nebo zařízení s přístupovým bodem stiskněte tlačítko Nastavení chráněné pomocí sítě Wi-Fi [image].
    POZNÁMKA:

    Další informace získáte v uživatelské příručce k směřovači nebo zařízení s přístupovým bodem.
    2.
    Na ovládacím panelu zařízení stiskněte tlačítko Bezdrátové [image].
    3.
    V nabídce bezdrátové sítě Nabídka Bezdrátové připojení zvolte podnabídku Nastavení WPS a poté pomocí výzev zobrazovaných na displeji ovládacího panelu dokončete nastavení bezdrátové sítě.


Připojení produktu

Připojení produktu
  • Připojení k síti


Připojení produktu

Připojení k síti

Produkt je možné připojit k bezdrátovým sítím.

Tato část obsahuje informace o následujících tématech:

  • Instalace produktu pomocí nástroje HP Smart Install v bezdrátové síti
  • Instalace produktu pomocí softwaru z disku CD v bezdrátové síti
  • Instalace softwaru pro produkt instalovaný v síti
  • Bezdrátová instalace typu peer-to-peer (ad-hoc)
  • Vypnutí bezdrátové jednotky produktu
  • Konfigurace síťového produktu


Připojení produktu

Instalace produktu pomocí nástroje HP Smart Install v bezdrátové síti
    POZNÁMKA:

    Tento typ instalace je podporován pouze v systému Windows.

    Program HP Smart Install umožňuje instalaci ovladače a softwaru produktu připojením produktu k počítači prostřednictvím kabelu USB. Pokud již produkt byl dříve nainstalován v síti, obnovte výchozí nastavení bezdrátové sítě.

    POZNÁMKA:

    Při instalaci pomocí nástroje HP Smart Install není vyžadován instalační disk CD. Nevkládejte instalační disk CD se softwarem do jednotky CD počítače.

    1.
    Zapněte produkt a připojte kabel USB k produktu a počítači. Instalační program by se měl spustit automaticky.

    Připojení kabelu USB

    ●
    Pokud se program HP Smart Install nespustí automaticky, pravděpodobně je v počítači vypnuta funkce AutoPlay.

    Prohledejte počítač a dvakrát klikněte na jednotku HP Smart Install CD. Dvojitým kliknutím na soubor SISETUP.EXE spustíte program a tím nainstalujete zařízení.

    Pokud nemůžete jednotku HP Smart Install CD najít, pro instalaci softwaru odpojte kabel USB a použijte instalační disk CD produktu.

    ●
    Pokud vás program vybízí k výběru typu připojení, vyberte typ připojení, který budete používat po instalaci k tisku.
    2.
    Postupujte podle dalšího návodu na obrazovce a dokončete instalaci produktu.
    3.
    Chcete-li po dokončení instalace ověřit, že produkt má síťovou IP adresu, vytiskněte konfigurační stránku.
    a.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    b.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
    c.
    Pomocí tlačítek se šipkami vyberte volbu Sestava konf. a potom klikněte na tlačítko OK.


Připojení produktu

Instalace produktu pomocí softwaru z disku CD v bezdrátové síti

    1.
    Vložte disk CD se softwarem do jednotky CD počítače.

    Pokud se instalace softwaru automaticky nespustí, vyhledejte na disku CD soubor SETUP.EXE a spusťte jej.

    2.
    Postupujte podle dalšího návodu na obrazovce a dokončete instalaci produktu.
    3.
    Chcete-li po dokončení instalace ověřit, že produkt má síťovou IP adresu, vytiskněte konfigurační stránku.
    a.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    b.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
    c.
    Pomocí tlačítek se šipkami vyberte volbu Sestava konf. a potom klikněte na tlačítko OK.


Připojení produktu

Instalace softwaru pro produkt instalovaný v síti

    Pokud již byl produkt instalován do síťového počítače (takže už má adresu IP) a přejete si instalovat ovladač tiskárny do jiného počítače, proveďte následující kroky.

    1.
    V počítači otevřete integrovaný webový server HP. Další informace o integrovaném webovém serveru HP naleznete v uživatelské příručce k produktu.
    2.
    Klikněte na kartu HP Smart Install.
    3.
    Klikněte na tlačítko Stáhnout.
    4.
    Postupujte podle dalšího návodu na obrazovce a dokončete instalaci produktu.


Připojení produktu

Bezdrátová instalace typu peer-to-peer (ad-hoc)

    Proveďte bezdrátovou instalaci k počítači pomocí instalace typu peer-to-peer (ad-hoc).

    1.
    Pomocí některého z následujících postupů obnovte výchozí nastavení bezdrátové sítě.
    POZNÁMKA:

    Pokud dojde k chybě, odinstalujte produkt a znovu spusťte instalační program. Až k tomu budete vyzváni, zadejte síťové nastavení. Další informace k odinstalaci a instalaci produktu naleznete v úplné verzi uživatelské příručky k produktu Řada HP LaserJet Professional M1130/M1210 MFP.

    Doporučená metoda obnovení výchozího nastavení bezdrátové sítě
    a.
    Stisknutím tlačítka Nastavení [image] otevřete nabídky.
    b.
    K procházení nabídky Konfigurace sítě používejte tlačítko šipka vpravo [image] nebo šipka vlevo [image]. Stisknutím tlačítka OK vyberte nabídku.
    c.
    K procházení Obnovit výchozí používejte tlačítko šipka vpravo [image] nebo šipka vlevo [image]. Stisknutím tlačítka OK vyberte tuto položku a obnovte výchozí nastavení bezdrátové sítě.
    Alternativní metoda obnovení výchozího nastavení bezdrátové sítě
    a.
    Vypněte produkt.
    b.
    Stiskněte a podržte tlačítko bezdrátového připojení [image] a tlačítko Storno [image]. Poté zapněte produkt.
    c.
    Podržte tlačítka tak dlouho, dokud nebudou všechny indikátory blikat ve stejném intervalu. Poté tlačítka uvolněte.
    2.
    Vytiskněte konfigurační stránku a v části Informace o síti vyhledejte název sítě (SSID).
    a.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    b.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
    c.
    Pomocí tlačítek se šipkami vyberte volbu Sestava konf. a potom klikněte na tlačítko OK.
    3.
    Obnovte seznam bezdrátových síťových připojení počítače, poté klikněte na název produktu v síti (SSID) a připojte se k němu.
    4.
    Po několika minutách vytiskněte konfigurační stránku a vyhledejte adresu IP produktu.
    5.
    V počítači otevřete webový prohlížeč, napište adresu IP produktu do pole Adresa a poté stisknutím klávesy Enter otevřete implementovaný server WWW HP.
    6.
    klikněte na kartu HP Smart Install a poté kliknutím na tlačítko Stáhnout instalujte software produktu.

    Na následujících obrázcích je znázorněn rozdíl mezi síťovým připojením ad-hoc a připojením k síti s infrastrukturou.

    Síť ad-hoc
    Síť s infrastrukturou
    Příklad sítě ad hoc
    Příklad sítě s infrastrukturou

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Připojení produktu

Vypnutí bezdrátové jednotky produktu

    Pokud chcete odpojit produkt od bezdrátové sítě, můžete vypnout bezdrátovou jednotku produktu.

    1.
    Na ovládacím panelu produktu stiskněte a minimálně 5 sekund podržte tlačítko Bezdrátové [image].
    2.
    Chcete-li potvrdit, že je bezdrátová jednotka vypnutá, vytiskněte konfigurační stránku a poté ověřte, zda je položka stavu bezdrátové sítě 802.11b/g na konfigurační stránce vypnutá.
    a.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    b.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
    c.
    Pomocí tlačítek se šipkami vyberte volbu Sestava konf. a potom klikněte na tlačítko OK.


Připojení produktu

Konfigurace síťového produktu

Tato část obsahuje informace o následujících tématech:

  • Použití nástroje pro konfiguraci bezdrátového připojení
  • Obnovení výchozího nastavení bezdrátové sítě


Připojení produktu

Použití nástroje pro konfiguraci bezdrátového připojení

    Ke konfiguraci produktu pro tisk v bezdrátové síti použijte nástroj pro konfiguraci bezdrátového připojení.

    1.
    Spojte bezdrátový produkt s počítačem pomocí kabelu USB.
    2.
    Klikněte na tlačítko Start, poté klikněte na položku nabídky Programy nebo Všechny programy.
    3.
    Klikněte na položku nabídky HP a poté klikněte na položku Řada HP LaserJet Professional M1130/M1210 MFP.
    4.
    Klikněte na položku nabídky Konfigurace bezdrátového připojení.
    5.
    Při konfiguraci produktu pro tisk v bezdrátové síti postupujte podle pokynů na obrazovce.


Připojení produktu

Obnovení výchozího nastavení bezdrátové sítě

    Pomocí některého z následujících postupů obnovte výchozí nastavení bezdrátové sítě.

    POZNÁMKA:

    Pokud dojde k chybě, odinstalujte produkt a znovu spusťte instalační program. Až k tomu budete vyzváni, zadejte síťové nastavení. Další informace k odinstalaci a instalaci produktu naleznete v úplné verzi uživatelské příručky k produktu Řada HP LaserJet Professional M1130/M1210 MFP.

    Doporučená metoda obnovení výchozího nastavení bezdrátové sítě
    a.
    Stisknutím tlačítka Nastavení [image] otevřete nabídky.
    b.
    K procházení nabídky Konfigurace sítě používejte tlačítko šipka vpravo [image] nebo šipka vlevo [image]. Stisknutím tlačítka OK vyberte nabídku.
    c.
    K procházení Obnovit výchozí používejte tlačítko šipka vpravo [image] nebo šipka vlevo [image]. Stisknutím tlačítka OK vyberte tuto položku a obnovte výchozí nastavení bezdrátové sítě.
    Alternativní metoda obnovení výchozího nastavení bezdrátové sítě
    a.
    Vypněte produkt.
    b.
    Stiskněte a podržte tlačítko bezdrátového připojení [image] a tlačítko Storno [image]. Poté zapněte produkt.
    c.
    Podržte tlačítka tak dlouho, dokud nebudou všechny indikátory blikat ve stejném intervalu. Poté tlačítka uvolněte.


Tiskové úlohy

Tiskové úlohy
  • Použití služby HP ePrint


Tiskové úlohy

Použití služby HP ePrint

HP ePrint je sada webových tiskových služeb, které umožňují podporovanému produktu HP tisk dokumentů těchto typů:

●
E-mailové zprávy a přílohy zaslané přímo na e-mailovou adresu produktu HP
●
Dokumenty z vybraných tiskových aplikací mobilního zařízení

Tato část obsahuje informace o následujících tématech:

  • Použití funkce HP Direct Print


Tiskové úlohy

Použití funkce HP Direct Print

    Pomocí funkce HP Direct Print lze tisknout přímo do produktu z jakéhokoli mobilního zařízení (například smartphonu, netbooku nebo notebooku).

    POZNÁMKA:

    Není nutné žádné nastavení, musí však být povolena funkce HP Direct Print. Ve vašem mobilním zařízení musí být nainstalována aplikace HP pro tisk.

    1.
    Chcete-li zapnout funkci HP Direct Print z ovládacího panelu produktu, postupujte následujícím způsobem:

    a.
    Pomocí tlačítek se šipkami vyberte nabídku Konfigurace sítě a potom klikněte na tlačítko OK.
    b.
    Pomocí tlačítek se šipkami vyberte položku Nabídka Bezdrátové připojení a poté stiskněte tlačítko OK.
    c.
    Pomocí tlačítek se šipkami vyberte položku Wireless Direct a poté stiskněte tlačítko OK.

    2.
    Další možnosti pokročilé konfigurace získáte povolením Webových služeb HP na integrovaném webovém serveru HP (EWS), a to následujícím způsobem:

    a.
    Po připojení produktu k síti vytiskněte stránku konfigurace a určete IP adresu produktu.
    b.
    Ve svém počítači otevřete webový prohlížeč a do adresního řádku zadejte IP adresu produktu. Zobrazí se obrazovka HP EWS.
    c.
    Klikněte na kartu Připojení do sítě.
    d.
    Na stránce Připojení do sítě kliknutím zaškrtněte políčko , zadejte název sítě (SSID) a klikněte na tlačítko Použít. IP adresa mobilního zařízení se zobrazí na stránce Připojení do sítě.
    POZNÁMKA:

    Chcete-li nalézt název sítě (SSID), klikněte na nabídku Konfigurace bezdrátové komunikace na stránce Připojení do sítě.

    3.
    Chcete-li vytisknout dokument z aplikace, vyberte možnost Soubor a poté možnost Tisk.
    POZNÁMKA:

    Je-li k bezdrátové síti připojen jen jeden produkt, který podporuje funkci HP Direct Print, dokument se vytiskne. Je-li připojeno více produktů podporujících funkci HP Direct Print, zobrazí se seznam produktů. Než přistoupíte k dalšímu kroku, vyberte svůj produkt. Není-li nalezen žádný produkt, budete vyzváni k nalezení funkce ePrint nebo místních produktů.


Řešení potíží

Řešení potíží
  • Řešení potíží s připojením


Řešení potíží

Řešení potíží s připojením

Tato část obsahuje informace o následujících tématech:

  • Řešení problémů s bezdrátovým připojením


Řešení potíží

Řešení problémů s bezdrátovým připojením

    Instalační program není schopen při instalaci detekovat produkt.
    Příčina
    Řešení
    Produkt je vypnutý.
    Zkontrolujte, že je produkt zapnutý a akci opakujte. Podle potřeby produkt restartujte.
    Produkt je příliš daleko od bezdrátového směrovače nebo přístupového bodu.
    Umístěte produkt blíže bezdrátovému směrovači nebo přístupovému bodu.
    Komunikaci zamezuje brána firewall ve vašem počítači.
    Při instalaci produktu dočasně bránu firewall vypněte. Po dokončení instalace produktu bránu firewall opět zapněte. Pokud můžete s produktem komunikovat po vypnutí brány firewall, může být vhodné přiřadit produktu statickou adresu IP a bránu firewall opět zapnout. Informace o bránách firewall používaných v prostředích HP naleznete na adrese www.hp.com/support/XP_firewall_information.
    Produkt nekomunikuje s bezdrátovým směrovačem nebo přístupovým bodem.
    ●
    Ujistěte se, že indikátor bezdrátové sítě [image] svítí. Pokud ne, stiskněte tlačítko Bezdrátové [image].
    ●
    Umístěte produkt blíže bezdrátovému směrovači nebo přístupovému bodu a akci opakujte.
    ●
    Obnovte výchozí nastavení bezdrátové sítě. Další informace naleznete v části Obnovení výchozího nastavení bezdrátové sítě.
    Pokud chyba přetrvává, odinstalujte produkt a poté opět spusťte instalační program. Po výzvě zadejte nastavení sítě a pokračujte v instalaci.

    Produkt nelze připojit k bezdrátové síti.
    Příčina
    Řešení
    Nastavení bezdrátové sítě v produktu a nastavení samotné sítě si neodpovídají.
    Někdy je třeba konfigurovat síťové nastavení produktu ručně. Ujistěte se, že znáte následující nastavení sítě:
    ●
    Režim komunikace
    ●
    Název sítě (SSID)
    ●
    Kanál (pouze u sítí ad-hoc)
    ●
    Typ ověřování
    Ke konfiguraci produktu pro tisk v bezdrátové síti použijte nástroj pro konfiguraci bezdrátového připojení.
    Pokud chyba přetrvává, odinstalujte produkt a poté opět spusťte instalační program. Po výzvě zadejte nastavení sítě a pokračujte v instalaci.
    Bezdrátový směrovač nebo přístupový bod jsou konfigurovány s filtrem adresy řízení přístupu k médiím (MAC), který zakazuje přístup produktu k síti.
    Nakonfigurujte bezdrátový směrovač nebo přístupový bod tak, aby mezi povolenými adresami MAC byla hardwarová adresa produktu. Nápovědu naleznete v uživatelské příručce k zařízení.

    Občas dochází k výpadku bezdrátového připojení.
    Příčina
    Řešení
    Bezdrátovou komunikaci může ovlivňovat prostředí, ve kterém se produkt nachází. Na bezdrátovou komunikaci mohou mít vliv následující skutečnosti:
    ●
    Produkt a bezdrátový směrovač nebo přístupový bod odděluje betonová nebo železobetonová zeď.
    ●
    V blízkosti sítě jsou používány televizory, výpočetní a kancelářská technika, mikrovlnné trouby, domácí telefony, mobilní telefony, dobíječky baterií a síťové adaptéry.
    ●
    V blízkosti sítě se nachází stanice rádiového vysílání nebo vedení vysokého napětí.
    ●
    V blízkosti sítě jsou zapínány a vypínány zářivky.
    Umístěte produkt tak, aby mohl přijímat od bezdrátového směrovače nebo přístupového bodu stabilní signál. Popřípadě přemístěte bezdrátový směrovač nebo přístupový bod.


Informace o předpisech

Informace o předpisech
  • Prohlášení o shodě (bezdrátové modely)
  • Další prohlášení pro bezdrátové produkty


Informace o předpisech

Prohlášení o shodě (bezdrátové modely)

    Prohlášení o shodě
    podle normy ISO/IEC 17050-1 a EN 17050-1
    Název výrobce:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    Prohlášení o shodě č.: BOISB-0901-05-rel.1.0
    Adresa výrobce:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    prohlašuje, že produkt
    Název produktu:
    HP LaserJet Professional M1217nfw Řada MFP
    Kontrolní číslo modelu2)
    BOISB-0901-05
    Modely zařízení:
    VŠECHNY
    Příslušenství 4)
    BOISB-0906-00 – (modul LIU US-Fax)
    BOISB-0906-01 – (modul LIU Euro-Fax)
    SDGOB-0892 – (bezdrátový modul)
    Tiskové kazety:
    CE285A, CC388A
    splňuje následující technické údaje:
    BEZPEČNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Laserový/LED produkt třídy 1)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 – třída B1)
    EN 61000-2-3:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC, hlava 47 CFR, část 15 třída B / ICES-003, 4. vydání
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC, hlava 47 CFR, část 683)
    FCC, hlava 47 CFR, část 15, dílčí část C (oddíl 15.247) / IC: RSS-210
    VYUŽITÍ ENERGIE:
    Směrnice (ES) č. 1275/2008
    Testovací procedura typické spotřeby elektřiny u zobrazovacích zařízení s označením ENERGY STAR®
    Doplňující informace:
    Uvedený výrobek splňuje požadavky EMC směrnice 2004/108/EC, směrnice pro nízkonapěťová zařízení 2006/95/EC, směrnice R&TTE 1999/5/EC (dodatek II a dodatek IV), směrnice EuP 2005/32/EC a je označen příslušným symbolem CE [image].
    Toto zařízení splňuje ustanovení části 15 předpisů FCC. Zařízení může být provozováno na základě následujících dvou podmínek: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno zvládat příjem jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
    1.
    Tento výrobek byl testován v typické konfiguraci s osobními počítači Hewlett-Packard.
    2.
    Z regulačních důvodů je tomuto výrobku přiřazeno Regulační číslo modelu. Toto číslo by nemělo být zaměňováno za obchodní název nebo čísla produktu.
    3.
    Vedle již zmíněných schválení a standardů jsou zařízení udělena schválení a standardy v oblasti telekomunikací příslušející cílovým zemím/oblastem.
    4.
    Toto zařízení používá doplňkový analogový faxový modul, jehož kontrolní čísla modelu jsou: BOISB-0906-00 (US-LIU) nebo BOISB-0906-01 (EURO LIU) a SDGOB – 0892 (bezdrátový modul), v souladu s regulačními technickými požadavky zemí/oblastí, ve kterých bude toto zařízení prodáváno.
    Šanghaj, Čína
    1. března 2010
    Pouze pro otázky související se zákonnými regulačními opatřeními:
    Kontakt v Evropě:
    Místní prodejní a servisní středisko Hewlett-Packard nebo Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
    Kontakt v USA:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Tel: 208-396-6000)


Informace o předpisech

Další prohlášení pro bezdrátové produkty

Tato část obsahuje informace o následujících tématech:

  • Prohlášení o dodržování předpisu FCC – USA
  • Prohlášení pro Austrálii
  • Prohlášení pro Brazílii (ANATEL)
  • Prohlášení pro Kanadu
  • Regulativní poznámka pro Evropskou unii
  • Poznámka k použití ve Francii
  • Poznámka k použití v Rusku
  • Prohlášení pro Koreu
  • Prohlášení pro Tchaj-wan
  • Kabelové značení společnosti Vietnam Telecom pro schválené produkty typu ICTQC


Informace o předpisech

Prohlášení o dodržování předpisu FCC – USA

    Exposure to radio frequency radiation

    UPOZORNĚNÍ:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    UPOZORNĚNÍ:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informace o předpisech

Prohlášení pro Austrálii

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informace o předpisech

Prohlášení pro Brazílii (ANATEL)

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informace o předpisech

Prohlášení pro Kanadu

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informace o předpisech

Regulativní poznámka pro Evropskou unii

    Telekomunikační funkce tohoto produktu mohou být používány v následujících zemích/oblastech EU a ESVO:

    Belgie, Bulharsko, Česká republika, Dánsko, Estonsko, Finsko, Francie, Irsko, Island, Itálie, Kypr, Lichtenštejnsko, Litva, Lotyšsko, Lucembursko, Maďarsko, Malta, Německo, Nizozemsko, Norsko, Polsko, Portugalsko, Rakousko, Řecko, Rumunsko, Slovenská republika, Slovinsko, Španělsko, Spojené království, Švédsko a Švýcarsko.


Informace o předpisech

Poznámka k použití ve Francii

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informace o předpisech

Poznámka k použití v Rusku

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informace o předpisech

Prohlášení pro Koreu

    prohlášení o bezdrátovém připojení pro Tchajwan


Informace o předpisech

Prohlášení pro Tchaj-wan

    prohlášení o bezdrátovém připojení pro Tchajwan


Informace o předpisech

Kabelové značení společnosti Vietnam Telecom pro schválené produkty typu ICTQC

    Značka společnosti Vietnam Telecom

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Použití klávesových zkratek pro usnadnění práce s nápovědou

Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

Poznámky

  • Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.
  • Klávesové zkratky také fungují v sekundárních a místních oknech.
  • Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.
  • Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.

http://www.hp.com


Použití prohlížeče nápovědy HTML

Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů

http://www.hp.com


Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.

http://www.hp.com


Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte Alt+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte Alt+Tab
Zobrazení nabídky Možnosti | Stiskněte Alt+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte Alt+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte Alt+M a poté S
Vytisknutí tématu | Stiskněte Alt+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte Alt+šipka doleva nebo Alt+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte Alt+Šipka doprava nebo Alt+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte Alt+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo Alt+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte Alt+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte Alt+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte Alt+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte Šipka nahoru a Šipka dolů, příp. Page Up a Page Down
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | Tab

http://www.hp.com


Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte Alt+H
Otevření a zavření knihy nebo složky | Stiskněte Znak "plus" (+) a Znak "mínus" (-), příp. Šipka doleva a Šipka doprava
Vybrání tématu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Enter

http://www.hp.com


Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte Alt+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení souvisejícího tématu | Stiskněte Alt+B

http://www.hp.com


Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte Alt+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte Alt+S
Výběr tématu ze seznamu výsledků | Stiskněte Alt+T a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte Alt+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte Alt+M
Hledání pouze v názvech témat | Stiskněte Alt+R

http://www.hp.com


Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte Alt+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte Alt+D
Výběr tématu ze seznamu Oblíbené | Stiskněte Alt+P a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Odstranění vybraného tématu ze seznamu | Stiskněte Alt+D

http://www.hp.com


Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.
  • Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.
  • Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.
  • Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.
  • Často používané téma nápovědy lze přidat do seznamu oblíbených položek.
  • Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma

http://www.hp.com


Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.
  • Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.
  • Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.
Poznámka Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.

http://www.hp.com


Vytvoření seznamu oblíbených témat nápovědy

  1. Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.
  2. Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.
Poznámky
  • K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.
  • Zvolené téma můžete přejmenovat v okně Aktuální téma.
  • Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.

http://www.hp.com


Kopírování tématu nápovědy

  1. V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.
  2. Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.
  3. Otevřete dokument, do kterého chcete téma vložit.
  4. Kursor přemístěte na místo, na kterém se informace mají zobrazit.
  5. V nabídce Upravit klepněte na položku Vložit.
Poznámka Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.

http://www.hp.com


Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

Poznámka Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.

http://www.hp.com


Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • Tlačítko Zpět zobrazí poslední zobrazené téma.
  • Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.
  • Tlačítko Další zobrazí následující téma obsahu.
  • Tlačítko Předchozí zobrazí předchozí téma v obsahu.
  • Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.
  • Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.
  • Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.
Poznámka Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.

http://www.hp.com


Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz
Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše.
Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše.
Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk.
Téma se vytiskne.

Poznámka Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.

http://www.hp.com