Tiskárna řady HP LaserJet Professional M1130/M1210 MFP

Uživatelská příručka

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Tiskárna řady HP LaserJet Professional M1130/M1210 MFP

 Čeština

Informace o obchodních známkách a autorských právech

    Autorská práva a licence

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

    Změna informací obsažených v tomto dokumentu je vyhrazena.

    Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

    Číslo dílu: CE841-91026

    Edition 1, 3/2011

    Ochranné známky

    Adobe®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

    Intel® Core™ je ochranná známka společnosti Intel Corporation v USA a dalších zemích/oblastech.

    Java™ je v USA ochranná známka společnosti Sun Microsystems, Inc.

    Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované ochranné známky společnosti Microsoft Corporation.

    UNIX® je registrovaná ochranná známka sdružení Open Group.

    Značky ENERGY STAR a ENERGY STAR jsou registrované ochranné známky v USA.


Tiskárna řady HP LaserJet Professional M1130/M1210 MFP

Symboly použité v této příručce

    TIP:

    Tipy poskytují užitečné rady a zjednodušení.
    POZNÁMKA:

    Poznámky poskytují důležité informace vysvětlující koncept nebo popisující provedení úlohy.
    UPOZORNĚNÍ:

    Upozornění označují postupy, které je třeba použít pro prevenci ztráty dat nebo poškození produktu.
    VAROVÁNÍ!

    Varování upozorňují na konkrétní postupy, které je třeba použít pro prevenci úrazu, katastrofické ztráty dat nebo pro rozsáhlé poškození produktu.


Základní údaje o zařízení

Základní údaje o zařízení
  • Srovnání produktů
  • Ekologické vlastnosti
  • Vlastnosti zařízení
  • Přehled produktu


Základní údaje o zařízení

Srovnání produktů

    Zařízení je dostupné v následujících konfiguracích.

    M1130 Series
    M1210 Series
    ●
    Tiskne stránky formátu Letter rychlostí až 19 stran za minutu a stránky formátu A4 rychlostí až 18 stran za minutu.
    ●
    Do vstupního zásobníku lze vložit až 150 listů tiskového média nebo 10 obálek
    ●
    Do výstupního zásobníku lze vložit až 100 listů
    ●
    2řádkový grafický displej ovládacího panelu
    ●
    Ruční oboustranný tisk a kopírování
    ●
    Kopírování ze skleněné desky skeneru
    ●
    Skenování ve všech barvách
    ●
    Vysokorychlostní port USB 2.0
    ●
    8 MB paměti RAM.
    ●
    Tiskne stránky formátu Letter rychlostí až 19 stran za minutu a stránky formátu A4 rychlostí až 18 stran za minutu.
    ●
    Do vstupního zásobníku lze vložit až 150 listů tiskového média nebo 10 obálek.
    ●
    Do výstupního zásobníku lze vložit až 100 listů
    ●
    Displej ovládacího panelu LCD
    ●
    Ruční oboustranný (duplexní) tisk, příjem faxů a kopírování.
    ●
    Kopírování ze skleněné desky skeneru nebo z podavače dokumentů
    ●
    Skenování ve všech barvách
    ●
    Vysokorychlostní port USB 2.0
    ●
    Integrované vytváření sítí pro připojení k síti 10/100Base-TX
    ●
    Faxmodem standardu V.34 a 4 MB paměti flash.
    ●
    Dva porty RJ-11 pro telefonní/faxový kabel.
    ●
    64 MB paměti RAM
    ●
    Podavač dokumentů na 35 stránek


Základní údaje o zařízení

Ekologické vlastnosti

    Tisk více stránek na list
    Ušetřete papír tiskem alespoň dvou stránek dokumentu vedle sebe na jeden list. K této funkci můžete přecházet prostřednictvím ovladače tiskárny.
    Recyklace
    Snižte produkci odpadu používáním recyklovaného papíru.
    Recyklujte tiskové kazety pomocí programu pro sběr společnosti HP.
    Úspora energie
    Šetřete energii využíváním režimu automatického vypnutí produktu.
    Nástroj HP Smart Web Printing
    Nástroj HP Smart Web použijte k výběru, uložení a organizaci textu a grafiky z několika webových stránek, které potom upravíte a vytisknete přesně tak, jak se zobrazují na obrazovce. Tento nástroj vám poskytuje kontrolu nad tím, co tisknete, a minimalizuje tak odpad.
    Stáhněte si nástroj HP Smart Web Printing z tohoto webu: www.hp.com/go/smartwebprinting.


Základní údaje o zařízení

Vlastnosti zařízení

    Tisk
    ●
    Tiskne stránky formátu Letter rychlostí až 19 stran za minutu a stránky formátu A4 rychlostí až 18 stran za minutu.
    ●
    Tiskne s rozlišením 400 × 2 bodů na palec (dpi) a s rozlišením FastRes 600 (výchozí). Podporuje rozlišení FastRes 1200 pro tisk textu a obrázků vysoké kvality.
    ●
    Obsahuje upravitelná nastavení pro optimalizaci kvality tisku.
    Kopírování
    ●
    Skenuje s rozlišením 300 pixelů na palec (ppi) a tiskne v rozlišení FastRes 600.
    ●
    Pomocí ovládacího panelu můžete snadno měnit počet kopií, upravovat světlost nebo tmavost, případně zmenšovat či zvětšovat velikost kopií.
    Skenování
    ●
    Nabízí možnost plnobarevného skenování s rozlišením až 1200 pixelů na palec ze skleněné desky skeneru.
    ●
    Nabízí možnost plnobarevného skenování s rozlišením až 300 ppi z podavače dokumentů.
    ●
    Nabízí možnost skenování ze softwaru vyhovujícího specifikaci TWAIN nebo WIA (Windows Imaging Application).
    ●
    Můžete skenovat z počítače pomocí softwaru HP LaserJet Scan pro Windows nebo softwaru HP Director pro Mac.
    Fax (pouze M1210 Series)
    ●
    Plně funkční fax standardu V.34, včetně funkcí telefonního seznamu a zpožděného faxování.
    ●
    Slouží k uložení až 500 stránek do paměti.
    ●
    Obnoví faxy z paměti až čtyři dny po výpadku napájení.
    Podporované operační systémy
    ●
    Windows 7
    ●
    Windows Vista (32 a 64 bitů)
    ●
    Windows XP (32bitová a 64bitová verze)
    ●
    Mac OS X 10.4, 10.5, 10.6
    Paměť
    ●
    M1130 Series: Obsahuje paměť RAM o velikosti 8 MB.
    ●
    M1210 Series: Obsahuje 64 MB paměti RAM.
    Manipulace s papírem
    ●
    Do vstupního zásobníku lze vložit až 150 listů papíru nebo 10 obálek.
    ●
    Do podavače dokumentů lze vložit až 35 listů papíru.
    ●
    Do výstupní přihrádky lze vložit až 100 listů papíru.
    Funkce ovladače tiskárny
    ●
    Tisk více stránek na jeden list.
    ●
    Tisk brožur.
    ●
    Přizpůsobení různých velikostí papíru.
    ●
    Tisk úvodních stránek na jiný papír.
    Připojení rozhraní
    ●
    Vysokorychlostní port USB 2.0.
    ●
    Síťový port RJ.45. (pouze model M1210 Series)
    ●
    Dva porty RJ-11 pro telefonní/faxový kabel. (pouze model M1210 Series)
    Úsporný tisk
    ●
    Funkce tisku více (N) stránek na jeden list papíru a ručního oboustranného tisku vedou k úspoře papíru.
    ●
    Funkce EconoMode ovladače tiskárny šetří toner.
    Archivní tisk
    Funkce Archivní tisk slouží k tisku stránek, které chcete uchovávat po dlouhou dobu.
    Spotřební materiál
    ●
    Ověření pravosti originálních tiskových kazet HP.
    ●
    Snadné objednání náhradního spotřebního materiálu.
    ●
    Na stránce stavu spotřebního materiálu je uvedeno množství zbývajícího toneru v tiskové kazetě. U spotřebního materiálu jiných výrobců není tato funkce dostupná.
    Automatická nápověda
    Stránky rychlých odkazů jsou k dispozici na webu www.hp.com/support/ljm1130series nebo www.hp.com/support/ljm1210series.
    Usnadnění přístupu
    ●
    Všechna dvířka a kryty lze otevřít jednou rukou.
    Zabezpečení
    ●
    Schránka pro lankový bezpečnostní zámek.


Základní údaje o zařízení

Přehled produktu

Tato část obsahuje informace o následujících tématech:

  • Pohled zepředu
  • Pohled zezadu
  • Umístění sériového čísla a čísla modelu
  • Uspořádání ovládacího panelu


Základní údaje o zařízení

Pohled zepředu

Tato část obsahuje informace o následujících tématech:

  • M1130 Series
  • M1210 Series


Základní údaje o zařízení

M1130 Series

    Pohled na zařízení zepředu

    1
    Víko skeneru
    2
    Jednotka skeneru
    3
    Výstupní přihrádka s nástavcem pro dlouhý papír
    4
    Západka dvířek tiskové kazety
    5
    Vstupní zásobník
    6
    Nástavec pro krátká média
    7
    Tlačítko napájení
    8
    Ovládací panel


Základní údaje o zařízení

M1210 Series

    Pohled na zařízení zepředu

    1
    Podavač dokumentů
    2
    Výstupní přihrádka podavače dokumentů
    3
    Víko skeneru
    4
    Jednotka skeneru
    5
    Výstupní přihrádka s nástavcem pro dlouhý papír
    6
    Západka dvířek tiskové kazety
    7
    Vstupní zásobník
    8
    Nástavec pro krátká média
    9
    Tlačítko napájení
    10
    Ovládací panel


Základní údaje o zařízení

Pohled zezadu

Tato část obsahuje informace o následujících tématech:

  • M1130 Series
  • M1210 Series


Základní údaje o zařízení

M1130 Series

    Pohled na zařízení zezadu

    1
    Otvor pro lankový bezpečnostní zámek
    2
    Vysokorychlostní port USB 2.0
    3
    Zdířka napájení


Základní údaje o zařízení

M1210 Series

    Pohled na zařízení zezadu

    1
    Otvor pro lankový bezpečnostní zámek
    2
    Síťový port RJ-45
    3
    Vysokorychlostní port USB 2.0
    4
    Porty faxu RJ-11
    5
    Zdířka napájení


Základní údaje o zařízení

Umístění sériového čísla a čísla modelu

    Štítek se sériovým číslem a číslem modelu zařízení je umístěn na zadní straně zařízení.

    Umístění sériového čísla a čísla modelu

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Základní údaje o zařízení

Uspořádání ovládacího panelu

Tato část obsahuje informace o následujících tématech:

  • M1130 Series
  • M1210 Series


Základní údaje o zařízení

M1130 Series

    Součásti ovládacího panelu

    1
    Obrazovka displeje LED: Zobrazuje počet kopií, úroveň tmavosti kopií a zmenšení nebo zvětšení kopie v procentech. Zobrazuje také chybové kódy, které upozorňují na problémy s produktem.
    2
    Šipky nahoru a dolů: Zvyšují nebo snižují počet kopií, úroveň tmavosti kopií a zmenšení nebo zvětšení kopie v procentech.
    ●
    Stisknutím tlačítek po dobu kratší než jednu sekundu změníte nastavení kopírování o jednu jednotku.
    ●
    Podržením tlačítek po dobu jedné sekundy nebo déle zvýšíte nebo snížíte nastavení tmavosti kopie na maximum nebo minimum.
    ●
    Podržením tlačítek po dobu jedné sekundy nebo déle zvýšíte nebo snížíte počet kopií a zmenšení nebo zvětšení kopie v procentech o 10 jednotek.
    3
    Indikátor Zmenšit/zvětšit kopii: Upozorňuje, že funkce zmenšení nebo zvětšení kopie je aktivní.
    4
    Indikátor Tmavší/světlejší kopie: Upozorňuje, že funkce tmavosti kopie je aktivní.
    5
    Indikátor Počet kopií: Upozorňuje, že funkce počtu kopií je aktivní.
    6
    Tlačítko Nastavení: Slouží k procházení možností nastavení kopírování – počtu kopií, tmavosti a velikosti kopie každé úlohy. Výchozí nastavení je počet kopií. Chcete-li změnit výchozí nastavení pro všechny úlohy, přejděte na zvolené nastavení a pak podržte tlačítko po dobu 3 sekund. Jakmile začne indikátor blikat, upravte nastavení. Dalším stisknutím tlačítka nastavení uložíte.
    7
    Tlačítko Zahájit kopírování: Zahájí úlohu kopírování.
    8
    Tlačítko Zrušit: Zruší aktuální úlohu nebo vymaže vaši poslední změnu nastavení. Je-li produkt ve stavu Připraveno, stisknutím tohoto tlačítka obnovíte výchozí hodnoty nastavení kopírování.
    9
    Indikátor Stav úrovně toneru: Upozorňuje na nízkou úroveň toneru v kazetě.
    10
    Indikátor Pozor: Upozorňuje na problém s produktem.
    11
    Indikátor Připraveno: Upozorňuje, že je produkt připraven nebo že probíhá zpracování úlohy.


Základní údaje o zařízení

M1210 Series

    Součásti ovládacího panelu

    1
    Indikátor Stav úrovně toneru: Upozorňuje na nízkou úroveň toneru v kazetě.
    2
    Indikátor Pozor: Upozorňuje na problém s produktem. Přečtěte si zprávu na displeji LCD.
    3
    Indikátor Připraveno: Upozorňuje, že je produkt připraven nebo že probíhá zpracování úlohy.
    4
    Obrazovka displeje LCD: Zobrazuje informace o stavu, nabídky a zprávy.
    5
    Tlačítko Nastavení kopírování: Otevírá nabídku Nastavení kopírování. Chcete-li zkopírovat identifikační kartu, trojím stisknutím tohoto tlačítka otevřete nabídku Kopírování ID a poté stiskněte tlačítko OK.
    6
    Tlačítko Nastavení: Otevírá nabídky.
    7
    Šipky doleva a doprava: Vstup a procházení nabídek. Snížení nebo zvýšení aktuální hodnoty na obrazovce. Přesun kurzoru na obrazovce o jedno místo dozadu nebo dopředu.
    8
    Tlačítko OK: Potvrzuje nastavení nebo schvaluje provedení akce.
    9
    Tlačítko Zrušit: Zruší aktuální úlohu nebo vymaže vaši poslední změnu nastavení. Je-li produkt ve stavu Připraveno, stisknutím tohoto tlačítka obnovíte výchozí hodnoty nastavení kopírování.
    10
    Tlačítko Zahájit kopírování: Zahájí úlohu kopírování.
    11
    Šipka zpět: Návrat do předchozí úrovně nabídek.
    12
    Tlačítko Odeslat fax: Zahájí úlohu odeslání faxu.
    13
    Tlačítko Opakovat vytáčení: Znovu vytočí poslední číslice použité v předchozí úloze odeslání faxu.
    14
    Tlačítko Tmavší/světlejší kopie: Upraví nastavení tmavosti aktuální úlohy kopírování.
    15
    Číselná klávesnice: Klávesnici použijte k zadávání čísel faxu nebo dat.


Nabídky ovládacího panelu (pouze model M1210 Series)

Nabídky ovládacího panelu (pouze model M1210 Series)
  • Nabídky ovládacího panelu


Nabídky ovládacího panelu (pouze model M1210 Series)

Nabídky ovládacího panelu

    V hlavní nabídce máte přístup k následujícím nabídkám:

    ●
    Nabídka Telefonní seznam slouží k otevření seznamu položek v telefonním seznamu faxu.
    ●
    Pomocí nabídky Stav faxových úloh zobrazíte seznam všech faxů, které čekají na odeslání, nebo které vám byly doručeny, ale čekají na tisk, předání dál nebo odeslání do počítače.
    ●
    Pomocí nabídky Funkce faxu můžete nakonfigurovat funkce faxování, například plánování odloženého faxu, zrušení režimu Přijímat do počítače, opakovaný tisk faxů, které byly dříve vytištěny, nebo vymazání faxů, které jsou uloženy v paměti.
    ●
    Pomocí nabídky Nastavení kopír. můžete nakonfigurovat základní výchozí nastavení kopií, například kontrast, kompletování nebo počet tištěných kopií.
    ●
    Z nabídky Sestavy lze tisknout sestavy s informacemi o zařízení.
    ●
    Z nabídky Nastavení faxu lze konfigurovat možnosti pro odchozí a příchozí faxy a základní nastavení pro všechny faxy.
    ●
    Pomocí nabídky Nastav. systému lze nakonfigurovat základní nastavení zařízení, například jazyk, kvalitu tisku nebo úrovně hlasitosti.
    ●
    Pomocí nabídky Servis lze obnovit výchozí nastavení, provést čištění zařízení a aktivovat zvláštní režimy, které mají vliv na výstup tisku.
    ●
    Pomocí nabídky Konfigurace sítě lze provádět nastavení konfigurace sítě.

    Telefonní seznam nabídka
    Položka nabídky
    Položka podnabídky
    Popis
    Telefonní seznam
    Přidat/Upravit
    Odstranit
    Odstranit vše
    Slouží k úpravě telefonního seznamu faxu. Produkt podporuje až 100 záznamů v telefonním seznamu.

    Stav faxových úloh nabídka
    Položka nabídky
    Popis
    Stav faxových úloh
    Zobrazí faxové úlohy čekající na zpracování a umožňuje je zrušit.

    Funkce faxu nabídka
    Položka nabídky
    Popis
    Odes.fax později
    Umožňuje fax odeslat později konkrétní den nebo čas.
    Zast.příj. do PC
    Zakáže nastavení funkce Přijímat do počítače umožňující počítači odesílat všechny aktuální faxy, které nebyly vytištěny, a všechny budoucí faxy přijaté zařízením.
    Znovu tisk.posl.
    Znovu vytiskne faxy uložené v paměti zařízení.
    Vyžádání př.faxu
    Umožňuje zařízení volat jiný faxový přístroj s povoleným odesláním na vyžádání.
    Vymaz. ulož.faxy
    Vymaže všechny faxy v paměti zařízení.

    Nastavení kopír. nabídka
    Položka nabídky
    Položka vnořené nabídky
    Popis
    Výchozí kvalita
    Text
    Koncept
    Kombinovaná
    Fotogr. film
    Obrázek
    Nastavuje výchozí kvalitu kopií.
    Výchozí jas
    Nastavuje výchozí možnost kontrastu.
    Výchozí třídění
    Vypnuto
    Zapnuto
    Slouží k nastavení, zda jsou kopie po vytištění skládány.
    Výchozí poč.kopií
    (Rozsah: 1-99)
    Nastavuje výchozí počet kopií.
    Výchozí měřítko
    Originál=100%
    A4 na Letter=94%
    Letter na A4=97%
    Celá str.=91%
    2 stránky na list
    4 stránky na list
    Vlastní: 25 až 400 %
    Nastavuje výchozí poměr zmenšení nebo zvětšení kopírovaného dokumentu.

    Sestavy nabídka
    Položka nabídky
    Položka vnořené nabídky
    Položka vnořené nabídky
    Popis
    Ukázková stránka
    Vytiskne stránku předvádějící kvalitu tisku.
    Sestavy faxu
    Potvrzení faxu
    Nikdy
    Pouze odeslání faxu
    Příjem faxu
    Každý fax
    Nastavuje, zda zařízení po úspěšném odeslání nebo příjmu úlohy vytiskne sestavu potvrzení.
    Hláš. chyby faxu
    Každou chybu
    Chyba odeslání
    Chyba při příjmu
    Nikdy
    Nastavuje, zda zařízení vytiskne sestavu po neúspěšném odeslání nebo příjmu úlohy.
    Hláš. posl. vol.
    Vytiskne podrobnou zprávu o poslední operaci faxu, buď odeslání nebo přijetí faxu.
    Včetně 1. str.
    Zapnuto
    Vypnuto
    Nastavuje, zda zařízení do sestavy zahrne miniaturu první stránky faxu.
    Protok.činn.faxu
    Vytisk. protokol
    Autotisk protok.
    Vytisk. protokol: Vytiskne seznam posledních 40 faxů, které byly odeslány nebo přijaty na tomto zařízení.
    Autotisk protok.: Výběrem možnosti Zapnuto nastavíte vytištění sestavy po každých 40 faxových úlohách. Chcete-li vypnout funkci automatického tisku, vyberte možnost Vypnuto.
    Sestava telefonního seznamu
    Vytiskne seznam položek telefonního seznamu, které byly pro toto zařízení nastaveny.
    Sezn.blokov.faxů
    Vytiskne seznam telefonních čísel, pro které je zablokováno zasílání faxů na toto zařízení.
    Vš. fax. sestavy
    Vytiskne všechny sestavy související s faxy.
    Strukt. nabídky
    Vytiskne mapu rozložení nabídek ovládacího panelu. Na mapě jsou zobrazena aktivní nastavení pro každé nabídky.
    Sestava konf.
    Vytiskne seznam všech nastavení produktu včetně nastavení sítě a faxu.
    Stav spotřebního materiálu
    Vytiskne informace o tiskové kazetě včetně odhadovaného počtu zbývajících stránek a počtu vytištěných stránek.

    Nastavení faxu nabídka
    Položka nabídky
    Položka vnořené nabídky
    Položka vnořené nabídky
    Popis
    Záhlaví faxu
    Vaše fax. číslo
    Název společn.
    Nastavuje identifikační informace, které se odesílají přijímajícímu zařízení.
    Nastavení odesílání faxu
    Výchozí rozlišení
    Jemné
    Velmi jemné
    Fotografie
    Standardní
    Nastavuje rozlišení pro odesílané dokumenty. Obrázky s vyšším rozlišením obsahují více bodů na palec (dpi), takže zobrazí větší množství detailů. Obrázky s nižším rozlišením obsahují menší počet bodů na palec a zobrazí menší množství detailů, ale velikost souboru je menší.
    Změna nastavení rozlišení může ovlivnit rychlost faxu.
    Výchozí jas
    Nastavuje tmavost odchozích faxů.
    Výchozí velikost skla
    Letter
    A4
    Nastaví výchozí formát papíru, který se má použít při skenování a kopírování ze skla plochého skeneru.
    Režim volby
    Tónová
    Pulzní
    Nastavuje, zda bude zařízení používat tónovou nebo pulzní volbu.
    Opak. při obsaz.
    Zapnuto
    Vypnuto
    Nastavuje, zda se má zařízení pokusit o opakované vytáčení, pokud je linka obsazená.
    Opak.-není odp.
    Zapnuto
    Vypnuto
    Nastavuje, zda se má zařízení pokusit o vytáčení, pokud faxové číslo příjemce neodpovídá.
    Opakovat vytáčení při chybě komunikace
    Zapnuto
    Vypnuto
    Nastavuje, zda se má zařízení pokusit o opakované vytáčení faxového čísla příjemce, pokud dojde k chybě komunikace.
    Předvolba
    Zapnuto
    Vypnuto
    Určuje číslo předvolby, které se musí vytočit při odesílání faxů ze zařízení.
    Detekce oznam.t.
    Zapnuto
    Vypnuto
    Nastavuje, zda má zařízení před odesláním faxu zkontrolovat tón volby.
    Nastavení příjmu faxu
    Odpovídání
    Automatický režim
    TAM
    Fax/Tel
    Ruční režim
    Nastavuje typ režimu odpovědi. K dispozici jsou tyto možnosti:
    ●
    Automatický režim: Zařízení automaticky odpovídá na příchozí volání po nakonfigurovaném počtu zazvonění.
    ●
    TAM: Toto nastavení použijte, když je k produktu připojen telefonní záznamník. Produkt automaticky nepřijme hovor. Místo toho čeká na detekci faxového tónu.
    ●
    Fax/Tel: Produkt okamžitě přijme příchozí hovory. Pokud zjistí faxový tón, zpracuje hovor jako fax. Jestliže faxový tón nezjistí, vytvoří zvukový signál upozorňující na příjem příchozího hlasového volání.
    ●
    Ruční režim: Je nutné stisknout tlačítko Odeslat fax [image] nebo použít faxovou linku, aby zařízení odpovědělo na příchozí volání.
    Zvon.před zvedn.
    Nastavuje počet vyzvánění, který musí zaznít před odpovědí faxového modemu.
    Typ zvonění
    Všechna zvon.
    Jednoduché
    Dvojitá
    Trojitá
    Dvoj i trojitá
    Umožňuje používat na jedné lince dvě nebo tři telefonní čísla, každé s jiným vzorem vyzvánění (v telefonním systému se službou charakteristického vyzvánění).
    ●
    Všechna zvon.: Zařízení odpovídá na všechna volání na telefonní lince.
    ●
    Jednoduché: Zařízení odpovídá na všechna volání s jednoduchým vyzváněcím tónem.
    ●
    Dvojitá: Zařízení odpovídá na všechna volání se zdvojeným vyzváněcím tónem.
    ●
    Trojitá: Zařízení odpovídá na všechna volání se ztrojeným vyzváněcím tónem.
    ●
    Dvoj i trojitá: Zařízení odpovídá na všechna volání se zdvojeným nebo ztrojeným vyzváněcím tónem.
    Faxová linka
    Zapnuto
    Vypnuto
    Pokud je tato funkce povolena, můžete stisknout tlačítka 1-2-3 na faxové lince, aby zařízení odpovědělo na příchozí faxové volání.
    Detekce bez signálu
    Zapnuto
    Vypnuto
    Nastavuje, zda může zařízení přijímat faxy ze starších modelů faxu, které při faxovém přenosu nevysílají inicializační faxový signál.
    Přizp. na str.
    Zapnuto
    Vypnuto
    Slouží ke zmenšení faxů, jejichž velikost je větší než formát Letter nebo A4 tak, aby se mohly vejít na stránku velikosti formátu Letter nebo A4. Pokud je tato funkce nastavena na hodnotu Vypnuto, faxy větší než formát Letter nebo A4 se vytisknou na více stránek.
    Razítkovat faxy
    Zapnuto
    Vypnuto
    Nastavuje zařízení tak, aby přidalo datum, čas, telefonní číslo odesílatele a číslo stránky k jednotlivým stránkám faxů, které toto zařízení přijímá.
    Přesměrovat fax
    Zapnuto
    Vypnuto
    Nastavuje zařízení tak, aby odeslalo přijaté faxy dál na jiné faxové zařízení.
    Blokování faxů
    Přidat položku
    Odstran. položku
    Smazat vše
    Upravuje seznam blokovaných faxů. Seznam blokovaných faxových čísel může obsahovat až 30 čísel. Po obdržení hovoru z blokovaného faxového čísla dojde k odstranění příchozího faxu. Blokovaný fax se také zapíše do protokolu činnosti spolu s informacemi o úloze.
    Znovu vytis.faxy
    Zapnuto
    Vypnuto
    Nastavuje, zda lze znovu vytisknout všechny přijaté faxy uložené v dostupné paměti.
    Soukromý příjem
    Zapnuto
    Vypnuto
    Tisk faxů
    Nastavení funkce Soukromý příjem na hodnotu Zapnuto vyžaduje nastavení hesla. Po zadání hesla jsou nastaveny následující možnosti:
    ●
    Funkce Soukromý příjem je zapnutá.
    ●
    Starší faxy jsou odstraněny z paměti.
    ●
    Možnosti Přesměrovat fax nebo Přijímat do počítače jsou nastaveny na Vypnuto, a nelze je povolit.
    ●
    Všechny příchozí faxy jsou uloženy v paměti.
    Doba vyzv. F/T
    Tato položka slouží k nastavení času v sekundách, po který bude produkt generovat slyšitelný zvukový signál pro příchozí hlasové volání.
    Všechny faxy
    Oprava chyb
    Zapnuto
    Vypnuto
    Nastavuje, zda zařízení v případě, že dojde k chybě přenosu faxu, odešle nebo přijme chybnou část znovu.
    Rychlost faxu
    Rychlá (V.34)
    Střední (V.17)
    Pomalá (V.29)
    Zvyšuje nebo snižuje povolenou rychlost faxové komunikace.

    Nastav. systému nabídka
    Položka nabídky
    Položka vnořené nabídky
    Položka vnořené nabídky
    Popis
    Jazyk
    (Seznam dostupných jazyků zobrazení ovládacího panelu.)
    Nastavuje jazyk pro tisk sestav a zobrazení zpráv ovládacího panelu.
    Nastavení papíru
    Výchozí form. pap.
    Letter
    A4
    Legal
    Nastaví velikost pro tisk interních sestav u jakékoli úlohy kopírování.
    Výchozí typ pap.
    Uvádí seznam dostupných typů papíru.
    Nastaví typ pro tisk interních sestav u jakékoli úlohy kopírování.
    Hustota tisku
    (Rozsah 1 – 5)
    Nastavuje, kolik toneru má zařízení použít k ztmavení čar a okrajů.
    Nast. hlasitosti
    Hlasitost alarmu
    Potichu
    Střední
    Nahlas
    Vypnuto
    Nastavuje úrovně hlasitosti zařízení.
    Hlasit. zvonění
    Hlasitost tlač.
    Hlasit.tel.linky
    Čas/datum
    (Nastavení formátu času, aktuálního času, formátu data a aktuálního data.)
    Nastavuje čas a datum zařízení.

    Servis nabídka
    Položka nabídky
    Položka vnořené nabídky
    Popis
    Hlášení T.30
    Nikdy
    Teď
    Při chybě
    Na konci hovoru
    Vytiskne nebo naplánuje tisk sestavy, která se používá při odstraňování problémů s přenosem faxů.
    Obnovit výchozí
    Nuluje všechna uživatelská nastavení zpět na tovární konfiguraci.
    Čisticí režim
    Provede čištění zařízení, pokud se na výstupu objevují barevné tečky nebo jiné kazy. Čisticí proces odstraní prach a zbytky toneru z tiskové dráhy papíru.
    Po výběru této nabídky vás produkt vyzve k vložení papíru formátu Letter nebo A4 do zásobníku. Proces čištění spustíte stisknutím tlačítka OK. Počkejte, dokud nebude proces dokončen. Vytištěnou stránku vyhoďte.
    Rychlost USB
    Vysoká
    Plná
    Nastavuje rychlost portu USB.
    Neohýbat papír
    Zapnuto
    Vypnuto
    Pokud jsou vytištěné stránky rovnoměrně pokroucené, nastavuje tato volba zařízení do režimu, který pokroucení omezí.
    Výchozí nastavení je Vypnuto.
    Tisk pro arch.
    Zapnuto
    Vypnuto
    Pokud mají být vytištěné stránky po dlouhou dobu uchovány, nastavuje tato volba zařízení do režimu, který omezuje mazání a prášení toneru.
    Výchozí nastavení je Vypnuto.

    Konfigurace sítě nabídka
    Položka nabídky
    Položka podnabídky
    Popis
    Konfigurace TCP/IP
    Automatický režim
    Ruční režim
    Chcete-li automaticky nakonfigurovat všechna nastavení protokolu TCP/IP, vyberte možnost Automatický režim.
    Chcete-li ručně zvolit adresu IP, masku podsítě a výchozí bránu, zvolte možnost Ruční režim.
    Výchozí nastavení je Automatický režim.
    Rychlost připojení
    Automatický režim (výchozí)
    10T Full
    10T Half
    100TX Full
    100TX Half
    Umožňuje v případě potřeby ručně nastavit rychlost připojení.
    Po zadání rychlosti připojení k síti se zařízení automaticky restartuje.
    Síťové služby
    IPv4
    IPv6
    Tuto položku používá správce sítě k omezení síťových služeb, které jsou k dispozici pro toto zařízení.
    Zapnuto
    Vypnuto
    Výchozí nastavení pro všechny položky je Zapnuto.
    Zobrazit adresu IP
    Č.
    Ano
    Č.: IP adresa produktu se nezobrazí na displeji ovládacího panelu.
    Ano: IP adresa zařízení se zobrazí na displeji ovládacího panelu v kombinaci s informacemi o spotřebním materiálu. IP adresa se nezobrazí, pokud dojde k chybě.
    Výchozí nastavení je Č..
    Obnovit výchozí
    Stisknutím tlačítka OKOK obnovíte výchozí nastavení konfigurace sítě.


Software pro Windows

Software pro Windows
  • Podporované operační systémy pro systém Windows
  • Ovladač tiskárny
  • Priorita nastavení tisku
  • Změna nastavení ovladače tiskárny v systému Windows
  • Odebrání softwaru v systému Windows
  • Podporované nástroje pro systém Windows


Software pro Windows

Podporované operační systémy pro systém Windows

    Zařízení podporuje následující operační systémy Windows:

    Úplná instalace softwaru
    ●
    Windows XP
    ●
    Windows Vista (32 a 64 bitů)
    ●
    Windows 7 (32 a 64 bitů)
    Pouze ovladače tiskárny a skeneru
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Software pro Windows

Ovladač tiskárny

    Ovladače tiskárny poskytují přístup k funkcím produktu, jako je tisk na vlastní formát papíru, změna velikosti dokumentů a vkládání vodoznaků.

    POZNÁMKA:

    Nejnovější ovladače naleznete na adrese www.hp.com/go/ljm1130series_software nebo www.hp.com/go/ljm1210series_software. V závislosti na konfiguraci počítačů se systémem Windows kontroluje instalační program softwaru produktu automaticky přístup počítače na Internet za účelem získání nejnovějších ovladačů.


Software pro Windows

Priorita nastavení tisku

    Změny v nastavení tisku mají různou prioritu v závislosti na tom, kde byly provedeny:

    POZNÁMKA:

    Názvy příkazů a dialogových oken se mohou lišit v závislosti na použitém programu.
    ●
    Dialogové okno Vzhled stránky: Toto dialogové okno otevřete klepnutím na příkaz Nastavení stránky nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené zde potlačí změny nastavení provedené kdekoliv jinde.
    ●
    Dialogové okno Tisk: Toto dialogové okno otevřete klepnutím na položku Tisk, Nastavení tisku nebo podobný příkaz v nabídce Soubor programu, v němž pracujete. Nastavení změněná v dialogovém okně Tisk mají nižší prioritu a obvykle nepřepisují nastavení nakonfigurovaná v dialogovém okně Vzhled stránky.
    ●
    Dialogové okno Vlastnosti tiskárny (ovladač tiskárny): Klepnutím na možnost Vlastnosti v dialogovém okně Tisk otevřete ovladač tiskárny. Nastavení změněná v dialogovém okně Vlastnosti tiskárny obvykle nepřepisují nastavení provedená jinde v tiskovém softwaru. Lze zde změnit většinu nastavení tisku.
    ●
    Výchozí nastavení ovladače tiskárny: Výchozí nastavení ovladače tiskárny určuje nastavení použitá ve všech tiskových úlohách kromě nastavení, která byla změněna v dialogových oknech Vzhled stránky, Tisk a Vlastnosti tiskárny.
    ●
    Nastavení na ovládacím panelu tiskárny: Změny nastavení provedené na ovládacím panelu tiskárny mají nižší prioritu než změny provedené kdekoliv jinde.


Software pro Windows

Změna nastavení ovladače tiskárny v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Změna nastavení pro všechny tiskové úlohy až do ukončení programu
  • Změna výchozího nastavení pro všechny tiskové úlohy
  • Změna nastavení konfigurace zařízení


Software pro Windows

Změna nastavení pro všechny tiskové úlohy až do ukončení programu

    1.
    V nabídce Soubor používaného programu klepněte na položku Tisk.
    2.
    Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.

    Jednotlivé kroky se mohou lišit. Následuje nejčastější postup.


Software pro Windows

Změna výchozího nastavení pro všechny tiskové úlohy

    1.
    Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start a pak na možnost Tiskárny a faxy.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start): V nabídce Start přejděte na položku Nastavení a poté klikněte na položku Tiskárny.

    Windows Vista: Klepněte na tlačítko Start, na položku Ovládací panely a v oblasti Hardware a zvuk klepněte na možnost Tiskárna.

    2.
    Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Předvolby tisku.


Software pro Windows

Změna nastavení konfigurace zařízení

    1.
    Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start a pak na možnost Tiskárny a faxy.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start): V nabídce Start přejděte na položku Nastavení a poté klikněte na položku Tiskárny.

    Windows Vista: Klepněte na tlačítko Start, na položku Ovládací panely a v oblasti Hardware a zvuk klepněte na možnost Tiskárna.

    2.
    Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Vlastnosti.
    3.
    Klepněte na kartu Nastavení zařízení.


Software pro Windows

Odebrání softwaru v systému Windows
    Windows XP

    1.
    Klepněte na příkazy Start, Ovládací panely a Přidat nebo odstranit programy.
    2.
    Vyhledejte a vyberte produkt ze seznamu.
    3.
    Klepnutím na tlačítko Změnit nebo odebrat software odeberte.

    Windows Vista

    1.
    Klepněte na příkazy Start, Ovládací panely a Programy a funkce.
    2.
    Vyhledejte a vyberte produkt ze seznamu.
    3.
    Vyberte možnost Odinstalovat nebo změnit.


Software pro Windows

Podporované nástroje pro systém Windows

Tato část obsahuje informace o následujících tématech:

  • Software HP Toolbox
  • Integrovaný webový server (pouze model M1210 Series)
  • Další součásti a nástroje systému Windows


Software pro Windows

Software HP Toolbox

    HP Toolbox je softwarový program, který můžete použít pro následující úlohy:

    ●
    Kontrola stavu produktu.
    ●
    Konfigurace nastavení produktu.
    ●
    Konfigurace výstražných upozornění.
    ●
    Zobrazení informací o řešení potíží.
    ●
    Zobrazení elektronické dokumentace.


Software pro Windows

Integrovaný webový server (pouze model M1210 Series)

    Tento produkt je vybaven integrovaným webovým serverem HP, který poskytuje přístup k informacím o zařízení a síťovém provozu. Tyto informace se zobrazí ve webovém prohlížeči, jako je například Microsoft Internet Explorer, Netscape Navigator, Apple Safari nebo Mozilla Firefox.

    Integrovaný webový server HP je uložen v produktu. Nenačítá se na síťový server.

    Integrovaný webový server HP poskytuje rozhraní produktu, jež může používat kdokoli s počítačem připojeným do sítě a standardním webovým prohlížečem. Není nutné instalovat ani konfigurovat žádný speciální software, stačí mít v počítači nainstalován podporovaný webový prohlížeč. Chcete-li získat přístup k integrovanému webovému serveru HP, zadejte do řádku adresy v prohlížeči IP adresu produktu.


Software pro Windows

Další součásti a nástroje systému Windows
    ●
    Instalátor softwaru – automatizuje instalaci tiskového systému
    ●
    Online registrace na webu
    ●
    Skenování HP LaserJet
    ●
    Odesílání faxů z počítače


Použití produktu se systémem Mac

Použití produktu se systémem Mac
  • Software pro systém Mac
  • Tisk v systému Mac
  • Faxování v systému Mac (pouze model M1210 Series)
  • Skenování v systému Mac


Použití produktu se systémem Mac

Software pro systém Mac

Tato část obsahuje informace o následujících tématech:

  • Operační systémy Macintosh podporované zařízením
  • Ovladače tiskárny podporované systémem Macintosh
  • Odebrání softwaru pro systém Mac
  • Priorita nastavení tisku v systému Macintosh
  • Změna nastavení ovladače tiskárny v počítačích Macintosh


Použití produktu se systémem Mac

Operační systémy Macintosh podporované zařízením

    Zařízení podporuje tyto operační systémy Macintosh:

    ●
    Mac OS X V10.3.9, V10.4, V10.5 a novější
    POZNÁMKA:

    U systému Mac OS X V10.4 a novějších verzí jsou podorovány počítače Mac s procesory PPC a Intel® Core™.


Použití produktu se systémem Mac

Ovladače tiskárny podporované systémem Macintosh

    Instalační program softwaru HP LaserJet poskytuje soubory PPD (PostScript® Printer Description), ovladač CUPS a nástroj HP Printer Utilities for Mac OS X. Soubor PPD tiskárny HP v kombinaci s ovladačem CUPS poskytuje veškeré funkce tisku a přístup ke specifickým funkcím tiskárny HP.


Použití produktu se systémem Mac

Odebrání softwaru pro systém Mac

    K odebrání softwaru použijte program pro odinstalaci.

    1.
    Přejděte do následující složky na jednotce pevného disku:

    Řada Applications/HP LaserJet Professional M1130 MFP/ (Řada M1130)

    Řada Applications/HP LaserJet Professional M1210 MFP/ (Řada M1210)

    2.
    Dvakrát klikněte na soubor HP Uninstaller.app.
    3.
    Klikněte na tlačítko Pokračovat a při odebrání softwaru tiskárny postupujte podle pokynů na obrazovce.


Použití produktu se systémem Mac

Priorita nastavení tisku v systému Macintosh

    Změny v nastavení tisku mají různou prioritu v závislosti na tom, kde byly provedeny:

    POZNÁMKA:

    Názvy příkazů a dialogových oken se mohou lišit v závislosti na použitém programu.
    ●
    Dialogové okno Page Setup (Vzhled stránky): Toto dialogové okno otevřete klepnutím na položku Page Setup (Vzhled stránky) nebo podobný příkaz v nabídce File (Soubor) programu, v němž pracujete. Nastavení změněná v tomto okně mohou zrušit nastavení změněná na jiném místě.
    ●
    Dialogové okno Tisk: Toto dialogové okno otevřete klepnutím na příkaz Tisk, Nastavení tisku nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené v dialogovém okně Tisk mají nižší prioritu a nepotlačí změny provedené v dialogovém okně Vzhled stránky.
    ●
    Výchozí nastavení ovladače tiskárny: Výchozí nastavení ovladače tiskárny určuje nastavení použitá ve všech tiskových úlohách kromě nastavení, která byla změněna v dialogových oknech Vzhled stránky, Tisk a Vlastnosti tiskárny.
    ●
    Nastavení na ovládacím panelu tiskárny: Změny nastavení provedené na ovládacím panelu tiskárny mají nižší prioritu než změny provedené kdekoliv jinde.


Použití produktu se systémem Mac

Změna nastavení ovladače tiskárny v počítačích Macintosh

    Změna nastavení pro všechny tiskové úlohy až do ukončení programu
    Změna výchozího nastavení pro všechny tiskové úlohy
    Změna nastavení konfigurace produktu
    1.
    V nabídce Soubor klikněte na tlačítko Tisk.
    2.
    Změňte nastavení v různých nabídkách.
    1.
    V nabídce Soubor klikněte na tlačítko Tisk.
    2.
    Změňte nastavení v různých nabídkách.
    3.
    V nabídce Předvolby klikněte na příkaz Uložit jako... a zadejte název předvolby.
    Nastavení budou uložena v nabídce Předvolby. Chcete-li použít nová nastavení, musíte pokaždé při otevření programu a tisku vybrat uloženou sadu nastavení.
    Mac OS X 10.4
    1.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    2.
    Klikněte na tlačítko Nastavení tiskrány.
    3.
    Klikněte na nabídku Instalovatelné součásti.
    Mac OS X 10.5 a 10.6
    1.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    2.
    Vyberte produkt na levé straně okna.
    3.
    Klikněte na tlačítko Možnosti a spotřební materiál.
    4.
    Klikněte na kartu Ovladač.
    5.
    Nakonfigurujte nainstalované možnosti.


Použití produktu se systémem Mac

Tisk v systému Mac

Tato část obsahuje informace o následujících tématech:

  • Vytváření a používání předvoleb tisku v systému Macintosh
  • Změna velikosti dokumentů nebo tisk na vlastní formát papíru v systému Macintosh
  • Tisk úvodní stránky v systému Mac
  • Tisk více stránek na jeden list papíru v systému Macintosh.
  • Tisk na obě strany (duplex) v systému Mac


Použití produktu se systémem Mac

Vytváření a používání předvoleb tisku v systému Macintosh

    Předvolby tisku můžete použít, chcete-li uložit aktuální nastavení ovladače tiskárny pro budoucí použití.

    Tvorba předvolby tisku

    1.
    V nabídce Soubor klikněte na možnost Tisk.
    2.
    Vyberte ovladač.
    3.
    Vyberte nastavení tisku, které chcete uložit k opakovanému použití.
    4.
    V nabídce Předvolby klikněte na možnost Uložit jako... a zadejte název předvolby.
    5.
    Klikněte na tlačítko OK.

    Použití předvoleb tisku

    1.
    V nabídce Soubor klikněte na možnost Tisk.
    2.
    Vyberte ovladač.
    3.
    V nabídce Předvolby vyberte předvolbu tisku.

    POZNÁMKA:

    Chcete-li použít výchozí nastavení ovladače tiskárny, vyberte možnost standardní.


Použití produktu se systémem Mac

Změna velikosti dokumentů nebo tisk na vlastní formát papíru v systému Macintosh

    Mac OS X 10.4, 10.5 a 10.6
    1.
    V nabídce Soubor klikněte na možnost Vzhled stránky.
    2.
    Vyberte produkt a potom správné nastavení pro možnosti Formát papíru a Orientace.
    Mac OS X 10.5 a 10.6
    Použijte jednu z těchto metod.
    1.
    V nabídce Soubor klikněte na možnost Tisk.
    2.
    Klikněte na tlačítko Vzhled stránky.
    3.
    Vyberte produkt a potom správné nastavení pro možnosti Formát papíru a Orientace.
    1.
    V nabídce Soubor klikněte na možnost Tisk.
    2.
    Otevřete nabídku Manipulace s papírem.
    3.
    V oblasti Cílová velikost papíru klikněte do pole Přizpůsobení velikosti formátu papíru a v rozevíracím seznamu vyberte formát.


Použití produktu se systémem Mac

Tisk úvodní stránky v systému Mac

    1.
    V nabídce Soubor klikněte na možnost Tisk.
    2.
    Vyberte ovladač.
    3.
    Otevřete nabídku Úvodní stránka a vyberte, kde se má úvodní stránka vytisknout. Klikněte na tlačítko Před dokumentem nebo Za dokumentem.
    4.
    V nabídce Typ úvodní stránky vyberte sdělení, které se má na úvodní stránce vytisknout.
    POZNÁMKA:

    Chcete-li vytisknout prázdnou úvodní stránku, vyberte možnost standardní v nabídce Typ úvodní stránky.


Použití produktu se systémem Mac

Tisk více stránek na jeden list papíru v systému Macintosh.

    Více stran na jeden list

    1.
    V nabídce Soubor klikněte na možnost Tisk.
    2.
    Vyberte ovladač.
    3.
    Otevřete nabídku Rozvržení.
    4.
    V nabídce Počet stránek na list vyberte počet stránek, který chcete na jednotlivých listech vytisknout (1, 2, 4, 6, 9 nebo 16).
    5.
    V oblasti Směr rozvržení vyberte pořadí a umístění stránek na listu.
    6.
    V nabídce Okraje vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.


Použití produktu se systémem Mac

Tisk na obě strany (duplex) v systému Mac

Tato část obsahuje informace o následujících tématech:

  • Ruční oboustranný tisk


Použití produktu se systémem Mac

Ruční oboustranný tisk

    1.
    Vložte papír lícem nahoru do vstupního zásobníku.

    2.
    V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
    3.
    Mac OS X v10.4: V rozevíracím seznamu Layout (Rozložení) vyberte možnost Long-edged binding (Vazba na dlouhou hranu) nebo Short-edged binding (Vazba na krátkou hranu).

    -nebo-

    Mac OS X v10.5 a v10.6: Zaškrtněte políčko Two-sided (Oboustranný).

    4.
    Klikněte na tlačítko Print (Tisk). Postupujte podle pokynů v dialogovém okně, které se otevře na obrazovce počítače ve chvíli, kdy je potřeba přemístit výstupní stoh v zásobníku k tisku druhé poloviny.
    5.
    Odeberte stoh potištěného papíru z výstupní přihrádky, aniž byste změnili jeho orientaci, a vložte jej do vstupního zásobníku potištěnou stranou dolů.

    6.
    Na počítači klikněte na tlačítko Pokračovat a tiskněte na druhou stranu.


Použití produktu se systémem Mac

Faxování v systému Mac (pouze model M1210 Series)

    1.
    V softwarovém programu vyberte v nabídce File (Soubor) příkaz Print (Tisk).
    2.
    Klepněte na možnost PDF a potom vyberte možnost Fax PDF (Faxovat PDF).
    3.
    Zadejte faxové číslo do pole To (Komu).
    4.
    Chcete-li zahrnout titulní stránku faxu, vyberte možnost Use Cover Page (Použít titulní stránku) a potom zadejte předmět stránky a zprávu (volitelně).
    5.
    Klepněte na tlačítko Fax (Faxovat).


Použití produktu se systémem Mac

Skenování v systému Mac

    Ke skenování obrázků do počítače se systémem Macintosh slouží software HP Director.

    Použití skenování po jednotlivých stránkách

    1.
    Vložte skenovanou předlohu lícem dolů do podavače dokumentů.
    2.
    Klikněte na ikonu HP Director na panelu.
    3.
    Chcete-li otevřít dialogové okno HP, klepněte v programu HP Director na tlačítko Scan (Skenovat).
    4.
    Klepněte na tlačítko Skenovat.
    5.
    Chcete-li skenovat více stránek, vložte další stránku a klepněte na tlačítko Skenovat. Postup opakujte do naskenování všech stránek.
    6.
    Klepněte na tlačítko Finish (Dokončit) a potom klepněte na možnost Destinations (Cílová umístění).

    Skenování do souboru

    1.
    V nabídce Cílová umístění zvolte položku Uložit do souboru.
    2.
    Zadejte název souboru a určete umístění cíle.
    3.
    Klepněte na tlačítko Uložit. Předloha je skenována a uložena.

    Skenování do e-mailu

    1.
    V nabídce Destinations (Cíle skenování) zvolte položku E-mail.
    2.
    Otevře se prázdný e-mail se skenovaným dokumentem jako přílohou.
    3.
    Zadejte příjemce e-mailu, přidejte text nebo jiné přílohy a poté stiskněte tlačítko Send (Odeslat).


Připojení produktu

Připojení produktu
  • Podporované síťové operační systémy
  • Připojení pomocí USB
  • Připojení k síti (pouze model M1210 Series)


Připojení produktu

Podporované síťové operační systémy
POZNÁMKA:

Síťové funkce podporuje pouze řada M1210 Series.

Následující operační systémy podporují síťový tisk:

●
Windows 7
●
Windows Vista (Starter Edition, 32bitový a 64bitový)
●
Windows XP (32bitový, Service Pack 2)
●
Windows XP (64bitový, Service Pack 1)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32bitový a 64bitový)
●
Mac OS X v10.4, v10.5 a v10.6

Tato část obsahuje informace o následujících tématech:

  • Odmítnutí sdílení tiskárny


Připojení produktu

Odmítnutí sdílení tiskárny

    Společnost HP nepodporuje sítě peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, a nikoli ovladače tiskáren HP. Přejděte na web společnosti Microsoft (www.microsoft.com).


Připojení produktu

Připojení pomocí USB

Tento výrobek podporuje připojení rozhraním USB 2.0. Je třeba použít kabel USB typu A-B maximální délky 2 metry.

Tato část obsahuje informace o následujících tématech:

  • Instalace z disku CD
  • HP Smart Install


Připojení produktu

Instalace z disku CD

    1.
    Vložte instalační disk CD softwaru do jednotky CD počítače.
    POZNÁMKA:

    Kabel USB připojte až na výzvu.
    2.
    Pokud se instalační program neotevře automaticky, přejděte na obsah disku CD a spusťte soubor SETUP.EXE.
    3.
    Při instalaci softwaru postupujte podle pokynů na obrazovce.

    Pokud k instalaci softwaru použijete instalační disk CD, můžete si vybrat následující typy instalace:

    ●
    Snadná instalace (doporučená)

    Nebudete vyzváni k přijetí nebo ke změnám výchozích nastavení.

    ●
    Pokročilá instalace

    Budete vyzváni k přijetí nebo ke změnám výchozích nastavení.


Připojení produktu

HP Smart Install
    POZNÁMKA:

    Tento typ instalace je podporován pouze v systému Windows.

    Nástroj HP Smart Install umožní nainstalovat ovladač produktu a software připojením produktu k počítači pomocí kabelu USB.

    POZNÁMKA:

    Při instalaci pomocí nástroje HP Smart Install není vyžadován instalační disk CD. Nevkládejte instalační disk CD se softwarem do jednotky CD počítače.

    1.
    Zapněte produkt.
    2.
    Připojte kabel USB.
    3.
    Program HP Smart Install by se měl spustit automaticky. Při instalaci softwaru postupujte podle pokynů na obrazovce.
    ●
    Pokud se program HP Smart Install nespustí automaticky, pravděpodobně je v počítači vypnuta funkce AutoPlay. Prohledejte počítač a dvojitým kliknutím na jednotku HP Smart Install spusťte program.
    ●
    Pokud vás program vyzve k výběru typu připojení, vyberte možnost Připojit pomocí portu USB.


Připojení produktu

Připojení k síti (pouze model M1210 Series)

Tato část obsahuje informace o následujících tématech:

  • Podporované síťové protokoly
  • Instalace zařízení v kabelové síti
  • Konfigurace nastavení sítě


Připojení produktu

Podporované síťové protokoly

    Chcete-li připojit produkt se síťovými funkcemi k síti, potřebujete síť, která používá následující protokol.

    ●
    Funkční klasická síť TCP/IP


Připojení produktu

Instalace zařízení v kabelové síti

    Produkt můžete v síti nainstalovat pomocí programu HP Smart Install nebo z disku CD-ROM produktu. Před zahájením instalace proveďte následující akce:

    1.
    Připojte kabel CAT-5 Ethernet k dostupnému portu na rozbočovači nebo směrovači sítě Ethernet. Nepřipojujte jej k přenosovému portu v rozbočovači nebo směrovači.
    2.
    Připojte kabel Ethernet k portu Ethernet na zadní straně zařízení.
    3.
    Zkontrolujte, zda u síťového konektoru na zadní straně zařízení svítí jeden ze síťových indikátorů (10 nebo 100).

    připojení k síti

    program HP Smart Install v kabelové síti

    1.
    Vytiskněte stránku s konfigurací a vyhledejte IP adresu produktu.
    2.
    V počítači, do něhož chcete produkt nainstalovat, otevřete webový prohlížeč.
    3.
    Na panel Adresa prohlížeče zadejte IP adresu produktu.
    4.
    Klikněte na kartu HP Smart Install.
    5.
    Klikněte na tlačítko Stáhnout.
    6.
    Postupujte podle dalšího návodu na obrazovce a dokončete instalaci produktu.

    Instalace disku CD v kabelové síti
    POZNÁMKA:

    Pokud k instalaci softwaru používáte disk CD, můžete jako typ instalace vybrat možnost Snadná instalace (doporučená) nebo Pokročilá instalace (budete vyzváni k přijetí nebo ke změnám výchozích nastavení).

    1.
    Vložte instalační disk CD softwaru do jednotky CD počítače.
    2.
    Pokud se instalační program neotevře automaticky, přejděte na obsah disku CD a spusťte soubor SETUP.EXE.
    3.
    Při nastavování zařízení a instalaci softwaru postupujte podle pokynů na obrazovce.
    POZNÁMKA:

    Po výzvě nezapomeňte vybrat možnost Připojit pomocí sítě.


Připojení produktu

Konfigurace nastavení sítě

Tato část obsahuje informace o následujících tématech:

  • Zobrazení nebo změna nastavení sítě
  • Nastavení nebo změna síťového hesla
  • Adresa IP
  • Nastavení rychlosti připojení a duplexu


Připojení produktu

Zobrazení nebo změna nastavení sítě

    K zobrazení a změně konfigurace adresy IP lze použít implementovaný webový server.

    1.
    Vytiskněte stránku s konfigurací a vyhledejte adresu IP.
    ●
    Pokud používáte protokol IPv4, bude adresa IP obsahovat pouze čísla. Má následující formát:

    xxx.xxx.xxx.xxx
    ●
    Pokud používáte protokol IPv6, představuje adresa IP kombinaci znaků a čísel šestnáctkové soustavy. Má formát podobný následujícímu:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Implementovaný webový server otevřete zadáním adresy IP do řádku adresy webového prohlížeče.
    3.
    Klepnutím na kartu Připojení do sítě získáte informace o síti. Nastavení můžete měnit podle potřeby.


Připojení produktu

Nastavení nebo změna síťového hesla

    Pomocí implementovaného webového serveru nastavíte síťové heslo nebo změníte stávající heslo.

    1.
    Otevřete implementovaný webový server a klepněte na kartu Síť a potom na odkaz Heslo.
    POZNÁMKA:

    Pokud bylo heslo již dříve nastaveno, zobrazí se výzva k jeho zadání. Zadejte heslo a klepněte na tlačítko Použít.

    2.
    Zadejte nové heslo do pole Heslo a potom jej zadejte znovu do pole Potvrďte heslo.
    3.
    Zadejte heslo a klepněte na tlačítko Použít v dolní části okna.


Připojení produktu

Adresa IP

    IP adresu produktu můžete nastavit ručně nebo ji lze konfigurovat automaticky pomocí funkce DHCP, BootP nebo AutoIP.

    Chcete-li IP adresu změnit ručně, použijte kartu Použití sítě na implementovaném webovém serveru.


Připojení produktu

Nastavení rychlosti připojení a duplexu
    POZNÁMKA:

    V této části znamená duplex obousměrnou komunikaci, nikoli oboustranný tisk.

    V případě nutnosti kartu Použití sítě použijte pro nastavení rychlosti připojení.

    Nesprávné změny v nastavení rychlosti připojení mohou způsobit, že produkt nebude komunikovat s ostatními síťovými zařízeními. Ve většině situací by měl být produkt ponechán v automatickém režimu. Změny mohou způsobit vypnutí a zapnutí produktu. Změny provádějte, pouze pokud je produkt v nečinnosti.


Papír a tisková média

Papír a tisková média
  • Principy používání papíru
  • Nastavení ovladače tiskárny podle typu a formátu papíru
  • Podporované formáty papíru
  • Podporované typy papíru
  • Zakládání papíru do zásobníku
  • Konfigurace zásobníků


Papír a tisková média

Principy používání papíru

Tento produkt umožňuje použití množství druhů papíru a jiných tiskových médií, které jsou v souladu s pokyny v této uživatelské příručce. Papír nebo tisková média, která nesplňují tyto pokyny mohou zapříčinit nízkou kvalitu tisku, zvýšený výskyt uvíznutí a předčasné opotřebení produktu.

Nejlepších výsledků dosáhnete, budete-li používat výhradně značkový papír a tisková média společnosti HP určená pro laserové tiskárny a multifunkční zařízení. Nepoužívejte papír nebo tisková média určená pro inkoustové tiskárny. Vzhledem k tomu, že společnost Hewlett-Packard nemůže kontrolovat kvalitu médií jiných výrobců, nedoporučuje jejich používání.

Papír uchovávejte v původním balení, aby se k němu nedostalo vlhko nebo se jinak nepoškodil. Balení neotvírejte, dokud nebudete připraveni papír používat.

Může se stát, že papír nebo média vyhovují všem zásadám uvedeným v této příručce, a přesto nebudou přinášet uspokojivé výsledky. Příčinou může být nesprávná manipulace, nepřijatelná úroveň teploty a vlhkosti nebo jiné proměnné, na které nemá společnost Hewlett-Packard vliv.

UPOZORNĚNÍ:

Budou-li použita média nebo papír nevyhovující technickým požadavkům zařízení Hewlett-Packard, může dojít k problémům se zařízením, které budou vyžadovat opravu. Na takovou opravu neposkytuje společnost Hewlett-Packard záruku ani servisní smlouvu.

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro speciální papír


Papír a tisková média

Pokyny pro speciální papír

    Tento produkt umožňuje tisk na speciální média. Nejlepší výsledky dosáhnete, pokud budete postupovat podle následujících pokynů. Chcete-li dosáhnout nejlepší výsledky, potom při použití speciálního papíru nebo tiskového média nezapomeňte nastavit formát a typ média v ovladači tiskárny.

    UPOZORNĚNÍ:

    Produkty HP LaserJet používají fixační jednotky k navázání suchých částic toneru na papír, aby zde vytvořily jemné body. Papír pro laserové tiskárny HP je navržen, aby odolal extrémním teplotám, ke kterým zde dochází. Při použití papíru pro inkoustové tiskárny může dojít k poškození tohoto produktu.

    Typ média
    Správné použití
    Chybné použití
    Obálky
    ●
    Skladujte obálky na plocho.
    ●
    Používejte obálky, u nichž se šev táhne po celé délce až do rohu obálky
    ●
    Používejte samolepící proužky schválené pro laserové tiskárny
    ●
    Nepoužívejte pomačkané, proříznuté, slepené nebo jinak poškozené obálky.
    ●
    Nepoužívejte obálky se sponkami, drátky, průhlednými okénky nebo obálky s vnitřní výstelkou
    ●
    Nepoužívejte samolepivá lepidla a jiné syntetické materiály
    Štítky
    ●
    Používejte pouze štítky, které jsou na podkladu těsně vedle sebe
    ●
    Používejte štítky, které se ukládají naplocho.
    ●
    Používejte pouze plné listy štítků
    ●
    Nepoužívejte štítky se záhyby, bublinkami nebo jinak poškozené.
    ●
    Netiskněte na neúplné listy štítků.
    Průhledné fólie
    ●
    Používejte pouze fólie schválené pro použití v laserových tiskárnách.
    ●
    Po vyjmutí z tiskárny umístěte fólie na rovnou plochu.
    ●
    Nepoužívejte průhledná tisková média neschválená pro laserové tiskárny.
    Hlavičkové papíry a předtištěné formuláře
    ●
    Používejte pouze hlavičkové papíry a formuláře schválené pro laserové tiskárny.
    ●
    Nepoužívejte vyvýšené nebo metalické hlavičkové papíry
    Těžký papír
    ●
    Používejte pouze těžký papír, který je schválený pro laserové tiskárny a odpovídá váhovým specifikacím produktu.
    ●
    Nepoužívejte těžší papír, než uvádějí doporučené specifikace médií, pokud se nejedná o papír HP schválený pro tento produkt.
    Lesklý nebo potažený papír
    ●
    Používejte pouze lesklý nebo potažený papír schválený pro laserové tiskárny.
    ●
    Křídový papír používejte v rozsahu teploty a vlhkosti určeném pro tento produkt.
    ●
    Nepoužívejte lesklý nebo potažený papír určený pro inkoustové tiskárny.
    ●
    Křídový papír nepoužívejte v prostředích s příliš vysokou nebo naopak nízkou vlhkostí.
    Všechny typy papíru
    ●
    Papír uchovávejte v původním balení.
    ●
    Papír uchovávejte v bezprašném prostředí.
    ●
    Nepoužívejte zvlněný papír.
    ●
    Nepoužívejte papír, který byl skladován ve vlhkém prostředí.


Papír a tisková média

Nastavení ovladače tiskárny podle typu a formátu papíru
    Změna formátu a typu papíru (Windows)

    1.
    V nabídce Soubor používaného programu klepněte na položku Tisk.
    2.
    Vyberte produkt a pak klepněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klepněte na kartu Papír/Kvalita.
    4.
    Z rozbalovacího seznamu Formát papíru vyberte formát.
    5.
    Z rozbalovacího seznamu Typ papíru vyberte typ papíru.
    6.
    Klepněte na tlačítko OK.

    Změna formátu a typu papíru (Mac)

    1.
    V nabídce Soubor používaného programu klepněte na položku Tisk.
    2.
    V nabídce Kopie a stránky klikněte na možnost Manipulace s papírem.
    3.
    Z rozbalovacího seznamu Formát papíru vyberte formát a pak klepněte na tlačítko OK.
    4.
    Otevřete nabídku Papír.
    5.
    Z rozevíracího seznamu Typ vyberte typ.
    6.
    Klepněte na tlačítko Tisk.


Papír a tisková média

Podporované formáty papíru

    Tento produkt podporuje různé formáty papírů a přizpůsobí se různým médiím.

    POZNÁMKA:

    Chcete-li získat nejlepší tiskové výsledky, vyberte před tiskem vhodnou velikost a typ papíru v ovladači tiskárny.

    Podporovaný papír a velikosti tiskových médií
    Formát
    Rozměry
    Vstupní zásobník
    Podavač dokumentů
    Letter
    216 × 279 mm
    zaškrtnutí
    zaškrtnutí
    Legal
    216 × 356 mm
    zaškrtnutí
    zaškrtnutí
    A4
    210 × 297 mm
    zaškrtnutí
    zaškrtnutí
    Executive
    184 × 267 mm
    zaškrtnutí
    zaškrtnutí
    A5
    148 × 210 mm
    zaškrtnutí
    zaškrtnutí
    A6
    105 × 148 mm
    zaškrtnutí
    zaškrtnutí
    B5 (JIS)
    182 × 257 mm
    zaškrtnutí
    zaškrtnutí
    16k
    184 × 260 mm
    195 × 270 mm
    197 × 273 mm
    zaškrtnutí
    zaškrtnutí
    Vlastní
    Minimální: 76 x 127 mm
    Maximální: 216 × 356 mm
    Minimální: 147 × 211 mm
    Maximální: 216 × 356 mm

    Podporované obálky a pohlednice
    Formát
    Rozměry
    Vstupní zásobník
    Obálka č.10
    105 × 241 mm
    zaškrtnutí
    Obálka DL
    110 × 220 mm
    zaškrtnutí
    Obálka C5
    162 × 229 mm
    zaškrtnutí
    Obálka B5
    176 × 250 mm
    zaškrtnutí
    Obálka Monarch
    98 x 191 mm
    zaškrtnutí
    Pohlednice JIS
    100 x 148 mm
    zaškrtnutí
    Dvojitá pohlednice (JIS)
    148 × 200 mm
    zaškrtnutí


Papír a tisková média

Podporované typy papíru

    Úplný seznam konkrétních papírů značky HP, které daný produkt podporuje, naleznete na webu www.hp.com/support/ljm1130series nebo www.hp.com/support/ljm1210series.

    Vstupní zásobník
    Vstupní zásobník podporuje následující typy papírů:
    ●
    Běžný
    ●
    Lehký (60–74 g/m2)
    ●
    Středně silný (96–110 g/m2)
    ●
    Silný (111–130 g/m2)
    ●
    Velmi silný (131–175 g/m2)
    ●
    Fólie
    ●
    Štítky
    ●
    Hlavičkový
    ●
    Obálka
    ●
    Předtištěný
    ●
    Děrovaný
    ●
    Barva
    ●
    Dokumentový
    ●
    Recyklovaný
    ●
    Hrubý
    ●
    Pergamenový papír Vellum
    Podavač dokumentů
    Podavač dokumentů podporuje typy papíru, které spadají do následujícího rozsahu hmotnosti:
    ●
    60–90 g/m2


Papír a tisková média

Zakládání papíru do zásobníku

Tato část obsahuje informace o následujících tématech:

  • Použití vstupního zásobníku
  • Nastavení zásobníku pro krátká média
  • Vysuňte nástavec podavače dokumentů (pouze model M1210 Series)
  • Kapacita zásobníku a přihrádky
  • Orientace papíru při plnění zásobníků


Papír a tisková média

Použití vstupního zásobníku
    POZNÁMKA:

    Přidáváte-li nové médium, zkontrolujte, zda jste ze vstupního zásobníku odstranili veškeré médium, a vyrovnejte stoh nového média. Neuvolňujte od sebe jednotlivé listy média. Zabráníte tak podávání více listů média do zařízení najednou a snížíte pravděpodobnost uvíznutí papíru.

    1.
    Vložte papír lícem nahoru do vstupního zásobníku.

    Umístění vstupního zásobníku

    2.
    Nastavte vodítka tak, aby přiléhala k papíru.

    Umístění vodítek vstupního zásobníku


Papír a tisková média

Nastavení zásobníku pro krátká média

    Pokud tisknete na média kratší než 185 mm , upravte vstupní zásobník pomocí nástavce pro krátká média.

    1.
    Vyjměte nástavec pro krátká média z úložného výřezu na levé straně oblasti vstupu médií.

    Vyjmutí nástavce pro krátká média

    2.
    Připojte nástroj k přednímu vymezovači média.

    Připojení nástavce pro krátká média

    3.
    Vložte papír do zařízení a nastavte vodítka po stranách média tak, aby přiléhala k papíru.

    Úprava bočních vodítek

    4.
    Zatlačte papír do zařízení, dokud se nezarazí a pak vysuňte přední vodítko médií tak, aby nástroj podepíral papír.

    Nastavení nástavce pro krátká média

    5.
    Po dokončení tisku na krátká média vyjměte nástavec pro krátká média a potom jej vraťte zpět do úložného výřezu.


Papír a tisková média

Vysuňte nástavec podavače dokumentů (pouze model M1210 Series)
    POZNÁMKA:

    Přidáváte-li nové médium, zkontrolujte, zda jste ze vstupního zásobníku odstranili veškeré médium, a vyrovnejte stoh nového média. Neuvolňujte od sebe jednotlivé listy média. Zabráníte tak podávání více listů média do zařízení najednou a snížíte pravděpodobnost uvíznutí papíru.

    UPOZORNĚNÍ:

    Aby nedošlo k poškození zařízení, nevkládejte předlohy opravované korekční páskou či barvou obsahující kancelářské sponky, ani předlohy sešité svorkami. Do podavače dokumentů nevkládejte ani fotografie, malé nebo křehké předlohy.

    1.
    Umístěte předlohy do podavače dokumentů lícem nahoru.

    Umístění podavače dokumentů

    2.
    Nastavte vodítka tak, aby přiléhala k papíru.


Papír a tisková média

Kapacita zásobníku a přihrádky

    Zásobník nebo přihrádka
    Typ papíru
    Specifikace
    Množství
    Vstupní zásobník
    Papír
    Rozsah:
    60 g/m2 dokumentový až 163 g/m2 dokumentový
    150 listů dokumentového papíru 60 g/m2
    Obálky
    60 g/m2 dokumentový až 90 g/m2 dokumentový
    Až 10 obálek
    Průhledné fólie
    Minimálně 0,13 mm silné
    Až 75 fólií
    Výstupní přihrádka
    Papír
    Rozsah:
    60 g/m2 dokumentový až 163 g/m2 dokumentový
    Až 100 listů dokumentového papíru 75 g/m2
    Obálky
    Menší než 60 g/m2 až 90 g/m2
    Až 10 obálek
    Fólie
    Minimálně 0,13 mm silné
    Až 75 fólií
    Podavač dokumentů (pouze model M1210 Series)
    Papír
    Rozsah:
    60 g/m2 dokumentový až 90 g/m2 dokumentový
    Až 35 listů


Papír a tisková média

Orientace papíru při plnění zásobníků

    Pokud používáte papír, který vyžaduje určitou orientaci, vkládejte jej podle pokynů v následující tabulce.

    Typ papíru
    Vkládání papíru
    Předtištěný nebo hlavičkový
    ●
    Lícem nahoru
    ●
    Horní stranou napřed
    Děrovaný
    ●
    Lícem nahoru
    ●
    Otvory na levou stranu produktu
    Obálka
    ●
    Lícem nahoru
    ●
    Levou krátkou hranou napřed


Papír a tisková média

Konfigurace zásobníků

Tato část obsahuje informace o následujících tématech:

  • Změna výchozího nastavení formátu papíru (M1130 Series)
  • Změna výchozího nastavení formátu papíru (M1210 Series)
  • Změna výchozího nastavení typu papíru (M1130 Series)
  • Změna výchozího nastavení typu papíru (M1210 Series)


Papír a tisková média

Změna výchozího nastavení formátu papíru (M1130 Series)

    1.
    Výchozí nastavení měňte pomocí ovladače tiskárny. Proveďte vhodný postup podle operačního systému, který používáte.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí výchozího zobrazení nabídky Start)

    a.
    Klikněte na tlačítko Start a pak klikněte na položku Tiskárny a faxy.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start)

    a.
    V nabídce Start přejděte na položku Nastavení a poté klikněte na položku Tiskárny.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows Vista

    a.
    V nabídce Start klikněte na možnost Ovládací panely a potom v kategorii Hardware a zvuk klikněte na možnost Tiskárna.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Mac OS X 10.4

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Klikněte na tlačítko Nastavení tiskrány.

    Mac OS X 10.5 a 10.6

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Vyberte produkt na levé straně okna.
    c.
    Klikněte na tlačítko Možnosti a spotřební materiál.
    d.
    Klikněte na kartu Ovladač.
    2.
    Zvolte vhodný formát papíru.


Papír a tisková média

Změna výchozího nastavení formátu papíru (M1210 Series)

    1.
    Stiskněte tlačítko Nastavení.
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastav. systému a potom klikněte na tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení papíru a potom klikněte na tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Výchozí form. pap. a potom klikněte na tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte formát a stiskněte tlačítko OK.


Papír a tisková média

Změna výchozího nastavení typu papíru (M1130 Series)

    Pro tento model nelze nastavit výchozí typ papíru.


Papír a tisková média

Změna výchozího nastavení typu papíru (M1210 Series)

    1.
    Stiskněte tlačítko Nastavení.
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastav. systému a potom klikněte na tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení papíru a potom klikněte na tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Výchozí typ pap. a potom klikněte na tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte typ a stiskněte tlačítko OK.


Tiskové úlohy

Tiskové úlohy
  • Zrušení tiskové úlohy
  • Tisk v operačním systému Windows


Tiskové úlohy

Zrušení tiskové úlohy

    1.
    Pokud právě probíhá tisk úlohy, můžete ji zrušit stisknutím tlačítka Storno [image] na ovládacím panelu zařízení.
    POZNÁMKA:

    Stisknutím tlačítka Storno [image] se vymaže úloha, kterou zařízení právě zpracovává. Jestliže je spuštěno více procesů, vymažete stisknutím tlačítka Storno [image] proces, který je právě zobrazen na ovládacím panelu zařízení.

    2.
    Tiskovou úlohu můžete zrušit i z aplikace nebo z tiskové fronty.
    ●
    Aplikace: Většinou se na obrazovce krátce objeví dialogové okno, které umožňuje zrušit tiskovou úlohu.
    ●
    Tisková fronta Windows: Pokud tisková úloha čeká v tiskové frontě (paměť počítače) nebo zařazovací službě tisku, vymažte úlohu tam.
    ●
    Windows XP, Windows Server 2003 nebo Windows Server 2008 V nabídce Start klikněte na položku Nastavení a poté na možnost Tiskárny a faxy. Dvojitým kliknutím na ikonu zařízení otevřete okno, pravým tlačítkem myši klikněte na tiskovou úlohu, kterou chcete zrušit, a pak klikněte na příkaz Zrušit tisk.
    ●
    Windows Vista: Klepněte na tlačítko Start a na příkaz Ovládací panely. V nabídce položky Hardware a zvuk klepněte na položku Tiskárna. Poklepáním na ikonu zařízení otevřete okno, pravým tlačítkem myši klepněte na tiskovou úlohu, kterou chcete zrušit, a pak klepněte na příkaz Zrušit tisk.
    ●
    Tisková fronta Macintosh: Otevřete tiskovou frontu poklepáním na ikonu zařízení na panelu Dock. Pak zvýrazněte tiskovou úlohu a klepněte na možnost Delete (Smazat).


Tiskové úlohy

Tisk v operačním systému Windows

Tato část obsahuje informace o následujících tématech:

  • Spuštění ovladače tiskárny v systému Windows
  • Získání nápovědy k možnosti tisku v systému Windows
  • Změna počtu tištěných kopií pomocí systému Windows
  • Tisk barevného textu černě pomocí systému Windows
  • Uložení vlastního nastavení tisku pro opakované použití pomocí systému Windows
  • Zlepšení kvality tisku v systému Windows
  • Tisk na předtištěný hlavičkový papír nebo formuláře v systému Windows
  • Tisk na speciální papír, štítky nebo fólie v systému Windows
  • Tisk první nebo poslední strany na jiný typ papíru pomocí systému Windows
  • Přizpůsobení dokumentu velikosti stránky
  • Přidání vodoznaku do dokumentu pomocí systému Windows
  • Tisk na obě strany (duplex) v systému Windows
  • Vytvoření brožury pomocí systému Windows
  • Použití služby HP ePrint
  • Tisk více stránek na list v systému Windows
  • Výběr orientace stránky pomocí systému Windows


Tiskové úlohy

Spuštění ovladače tiskárny v systému Windows

    1.
    V nabídce Soubor používaného programu klikněte na položku Tisk.

    2.
    Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk


Tiskové úlohy

Získání nápovědy k možnosti tisku v systému Windows

    ▲
    Kliknutím na tlačítko Nápověda otevřete online nápovědu.


Tiskové úlohy

Změna počtu tištěných kopií pomocí systému Windows

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Rozšířené.
    4.
    V oblasti Kopie nastavte pomocí tlačítek se šipkou požadovaný počet kopií.

    Tisknete-li více kopií a chcete-li je kompletovat, zaškrtněte políčko Řadit.


Tiskové úlohy

Tisk barevného textu černě pomocí systému Windows

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Rozšířené.
    4.
    Zaškrtněte políčko Tisknout veškerý text černě. Klikněte na tlačítko OK.


Tiskové úlohy

Uložení vlastního nastavení tisku pro opakované použití pomocí systému Windows

Tato část obsahuje informace o následujících tématech:

  • Použití rychlého nastavení tisku
  • Vytvoření vlastního rychlého nastavení tisku


Tiskové úlohy

Použití rychlého nastavení tisku

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.

    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    3.
    V rozevíracím seznamu Rychlá nastavení tiskových úloh vyberte jedno z rychlých nastavení a pak kliknutím na tlačítko OK vytiskněte danou úlohu s předdefinovaným nastavením.
    POZNÁMKA:

    Rozevírací seznam Rychlá nastavení tiskových úloh se zobrazí na všech kartách kromě Služby.

    Seznam Rychlá nastavení


Tiskové úlohy

Vytvoření vlastního rychlého nastavení tisku

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.

    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    3.
    Vyberte možnosti tisku pro nové rychlé nastavení.

    Seznam Rychlá nastavení

    4.
    Zadejte název nového rychlého nastavení a klikněte na tlačítko Uložit.

    Seznam Rychlá nastavení


Tiskové úlohy

Zlepšení kvality tisku v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Výběr formátu stránky
  • Výběr typu papíru
  • Výběr rozlišení tisku


Tiskové úlohy

Výběr formátu stránky

1.
V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
2.
Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
3.
Klikněte na kartu Papír/Kvalita.
4.
Z rozevíracího seznamu Formát vyberte formát.

Tato část obsahuje informace o následujících tématech:

  • Výběr vlastního formátu stránky


Tiskové úlohy

Výběr vlastního formátu stránky

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Papír/Kvalita.
    4.
    Klikněte na tlačítko Vlastní. Otevře se dialogové okno Uživatelský formát papíru.
    5.
    Zadejte název a požadované rozměry vlastní velikosti a pak klikněte na tlačítko Uložit.
    6.
    Klikněte na tlačítko Zavřít a pak na tlačítko OK.


Tiskové úlohy

Výběr typu papíru

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Papír/Kvalita.
    4.
    Z rozevíracího seznamu Typ vyberte typ.


Tiskové úlohy

Výběr rozlišení tisku

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Papír/Kvalita.
    4.
    V oblasti Kvalita tisku vyberte možnost z rozevíracího seznamu. Informace o každé z dostupných možností získáte v nápovědě online.
    POZNÁMKA:

    Chcete-li použít rozlišení konceptu, zaškrtněte v oblasti Kvalita tisku políčko Režim EconoMode.


Tiskové úlohy

Tisk na předtištěný hlavičkový papír nebo formuláře v systému Windows

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.

    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    3.
    Klikněte na kartu Papír/Kvalita.

    4.
    V rozevíracím seznamu Typ vyberte typ papíru, který používáte, a klikněte na tlačítko OK.

    Seznam typů papíru


Tiskové úlohy

Tisk na speciální papír, štítky nebo fólie v systému Windows

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.

    2.
    Vyberte produkt a klepněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    3.
    Klikněte na kartu Papír/Kvalita.

    4.
    V rozevíracím seznamu Typ vyberte typ papíru, který používáte, a klikněte na tlačítko OK.

    Seznam typů papíru


Tiskové úlohy

Tisk první nebo poslední strany na jiný typ papíru pomocí systému Windows

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.

    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    3.
    Klikněte na kartu Papír/Kvalita.

    4.
    Zaškrtněte políčko Použít odlišný papír / titulní stránku a vyberte nezbytná nastavení pro titulní stránku, další stránky a zadní obálku.


Tiskové úlohy

Přizpůsobení dokumentu velikosti stránky

    1.
    V nabídce Soubor používaného programu klikněte na položku Tisk.

    2.
    Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    3.
    Klikněte na kartu Efekty.

    4.
    Vyberte možnost Vytisknout dokument na a potom vyberte velikost z rozevíracího seznamu.


Tiskové úlohy

Přidání vodoznaku do dokumentu pomocí systému Windows

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Efekty.
    4.
    Z rozevíracího seznamu Vodoznaky vyberte vodoznak.

    Chcete-li vodoznak vytisknout pouze na první stránce, zaškrtněte políčko Pouze první stránka. Jinak je vodoznak vytištěn na všech stránkách.


Tiskové úlohy

Tisk na obě strany (duplex) v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Ruční tisk na obě strany (duplexní) v systému Windows


Tiskové úlohy

Ruční tisk na obě strany (duplexní) v systému Windows

    1.
    Vložte papír lícem nahoru do vstupního zásobníku.

    2.
    V nabídce Soubor používaného programu klepněte na položku Tisk.

    3.
    Vyberte produkt a pak klepněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    4.
    Klepněte na kartu Úpravy.

    5.
    Zaškrtněte políčko Oboustranný tisk (ruční). Klepnutím na tlačítko OK vytiskněte první stranu úlohy.

    6.
    Odeberte stoh potištěného papíru z výstupní přihrádky, aniž byste změnili jeho orientaci, a vložte jej do vstupního zásobníku potištěnou stranou dolů.

    7.
    Na počítači klikněte na tlačítko Pokračovat a tiskněte na druhou stranu.


Tiskové úlohy

Vytvoření brožury pomocí systému Windows

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.

    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    3.
    Klikněte na kartu Úpravy.

    4.
    Zaškrtněte políčko Oboustranný tisk (ruční).

    5.
    V rozevíracím seznamu Tisk brožury vyberte možnost vazby. Volba Stránek na list se automaticky změní na 2 stránky na list.


Tiskové úlohy

Použití služby HP ePrint

HP ePrint je sada webových tiskových služeb, které umožňují podporovanému produktu HP tisk dokumentů těchto typů:

●
E-mailové zprávy a přílohy zaslané přímo na e-mailovou adresu produktu HP
●
Dokumenty z vybraných tiskových aplikací mobilního zařízení

Tato část obsahuje informace o následujících tématech:

  • Použití funkce HP Cloud Print
  • Použití funkce HP Direct Print (pouze u bezdrátových modelů)
  • Použití protokolu AirPrint


Tiskové úlohy

Použití funkce HP Cloud Print

    Funkci HP Cloud Print lze pro tisk e-mailových zpráv a příloh použít odesláním těchto položek na e-mailovou adresu produktu z jakéhokoli zařízení, jež podporuje e-mailovou poštu.

    POZNÁMKA:

    Produkt musí být připojen ke kabelové nebo bezdrátové síti. Chcete-li použít funkci HP Cloud Print, musíte se nejprve připojit k Internetu a povolit Webové služby HP.

    1.
    Webové služby HP v ovládacím panelu produktu povolíte následujícím způsobem:

    a.
    Na hlavní obrazovce ovládacího panelu zařízení stiskněte tlačítko [image].
    b.
    Pomocí tlačítek se šipkami vyberte nabídku Webové služby HP a poté stiskněte tlačítko OK.
    c.
    Pomocí tlačítek se šipkami vyberte volbu Povolit Webové služby HP a poté stiskněte tlačítko OK. Vytiskne se informační stránka.

    2.
    Další možnosti pokročilé konfigurace získáte povolením Webových služeb HP na integrovaném webovém serveru HP (EWS), a to následujícím způsobem:

    a.
    Po připojení produktu k síti vytiskněte stránku konfigurace a určete IP adresu produktu.
    b.
    Ve svém počítači otevřete webový prohlížeč a do adresního řádku zadejte IP adresu produktu. Zobrazí se HP EWS.
    c.
    Klikněte na kartu Webové služby HP. Pokud vaše síť pro přístup k Internetu nepoužívá proxy server, pokračujte dalším krokem. Pokud vaše síť pro přístup k Internetu používá proxy server, před přistoupením k dalšímu kroku postupujte podle těchto pokynů:

    a.
    Vyberte kartu Nastavení proxy serveru.
    b.
    Zaškrtněte políčko Toto políčko zaškrtněte, pokud vaše síť pro připojení k Internetu používá proxy server.
    c.
    V poli Proxy server zadejte adresu proxy serveru a číslo portu, potom klikněte na tlačítko Použít.

    d.
    Zvolte kartu Webové služby HP a klikněte na tlačítko Povolit. Produkt nakonfiguruje připojení k Internetu a následně se zobrazí zpráva, která vás informuje o tom, že se vytiskne informační list.
    e.
    Klikněte na tlačítko OK. Vytiskne se informační stránka. Na informační stránce vyhledejte e-mailovou adresu, která je produktu automaticky přiřazena.

    3.
    Chcete-li vytisknout dokument, připojte jej k e-mailové zprávě a tu poté odešlete na e-mailovou adresu produktu. Seznam podporovaných typů dokumentů naleznete na stránkách www.hpeprintcenter.com
    4.
    Můžete také použít webové stránky HP ePrintCenter, kde definujete nastavení zabezpečení a konfigurujte výchozí nastavení tisku pro všechny úlohy HP ePrint odeslané do tohoto produktu:

    a.
    Otevřete webový prohlížeč a přejděte na stránky www.hpeprintcenter.com.
    b.
    Po kliknutí na možnost Přihlásit zadejte přihlašovací údaje pro službu HP ePrintCenter nebo se přihlaste k novému účtu.
    c.
    Vyberte svůj produkt ze seznamu nebo jej přidejte kliknutím na tlačítko + Přidat tiskárnu. Chcete-li přidat produkt, potřebujete kód produktu, což je část e-mailové adresy produktu před symbolem @.
    POZNÁMKA:

    Tento kód je platný pouze 24 hodin od povolení Webových služeb HP. Pokud vyprší, podle pokynů znovu povolte Webové služby HP a získejte nový kód.

    d.
    Klikněte na tlačítko Nastavení. Zobrazí se dialogové okno Nastavení funkce HP ePrint. K dispozici jsou tři karty:
    ●
    Povolení odesílatelé. Chcete-li zabránit tomu, aby produkt tiskl neočekávané dokumenty, klikněte na kartu Povolení odesílatelé. Klikněte na kartu Pouze povolení odesílatelé a přidejte e-mailové adresy, ze kterých chcete povolit úlohy ePrint.
    ●
    Možnosti tisku. Chcete-li nastavit výchozí nastavení pro všechny úlohy ePrint, klikněte na kartu Možnosti tisku a poté vyberte nastavení, která chcete použít.
    ●
    Upřesnit. Chcete-li změnit e-mailovou adresu produktu, klikněte na kartu Upřesnit.


Tiskové úlohy

Použití funkce HP Direct Print (pouze u bezdrátových modelů)

    Pomocí funkce HP Direct Print lze tisknout přímo do produktu z jakéhokoli mobilního zařízení (například smartphonu, netbooku nebo notebooku).

    POZNÁMKA:

    Není nutné žádné nastavení, musí však být povolena funkce HP Direct Print. Ve vašem mobilním zařízení musí být nainstalována aplikace HP pro tisk.

    1.
    Chcete-li zapnout funkci HP Direct Print z ovládacího panelu produktu, postupujte následujícím způsobem:

    a.
    Pomocí tlačítek se šipkami vyberte nabídku Konfigurace sítě a potom klikněte na tlačítko OK.
    b.
    Pomocí tlačítek se šipkami vyberte položku Nabídka Bezdrátové připojení a poté stiskněte tlačítko OK.
    c.
    Pomocí tlačítek se šipkami vyberte položku Wireless Direct a poté stiskněte tlačítko OK.

    2.
    Další možnosti pokročilé konfigurace získáte povolením Webových služeb HP na integrovaném webovém serveru HP (EWS), a to následujícím způsobem:

    a.
    Po připojení produktu k síti vytiskněte stránku konfigurace a určete IP adresu produktu.
    b.
    Ve svém počítači otevřete webový prohlížeč a do adresního řádku zadejte IP adresu produktu. Zobrazí se obrazovka HP EWS.
    c.
    Klikněte na kartu Síť.
    d.
    Na stránce Síť kliknutím zaškrtněte políčko , zadejte název sítě (SSID) a klikněte na tlačítko Použít. IP adresa mobilního zařízení se zobrazí na stránce Síť.
    POZNÁMKA:

    Chcete-li nalézt název sítě (SSID), klikněte na nabídku Konfigurace bezdrátové komunikace na stránce Síť.

    3.
    Chcete-li vytisknout dokument z aplikace, vyberte možnost Soubor a poté možnost Tisk.
    POZNÁMKA:

    Je-li k bezdrátové síti připojen jen jeden produkt, který podporuje funkci HP Direct Print, dokument se vytiskne. Je-li připojeno více produktů podporujících funkci HP Direct Print, zobrazí se seznam produktů. Než přistoupíte k dalšímu kroku, vyberte svůj produkt. Není-li nalezen žádný produkt, budete vyzváni k nalezení funkce ePrint nebo místních produktů.


Tiskové úlohy

Použití protokolu AirPrint

    Přímý tisk s využitím funkce AirPrint společnosti Apple je podporován pro systém iOS 4.2 nebo vyšší. Funkci AirPrint použijte pro přímý tisk do produktu ze zařízení iPad (iOS 4.2), iPhone (3GS nebo vyšší) nebo iPod Touch (třetí generace nebo novější) u těchto aplikací:

    ●
    Mail
    ●
    Fotografie
    ●
    Safari
    ●
    Vyberte aplikace dalších výrobců
    POZNÁMKA:

    Produkt musí být připojen ke kabelové nebo bezdrátové síti.

    Tisk proveďte podle následujících pokynů:

    1.
    Klepněte na položku akce [image].
    2.
    Klepněte na možnost Tisk.
    POZNÁMKA:

    Tisknete-li poprvé nebo je-li dříve vybraný produkt nedostupný, je potřeba před přistoupením k dalšímu kroku nejprve vybrat produkt.

    3.
    Nakonfigurujte možnosti tisku a poté klepněte na možnost Tisk.


Tiskové úlohy

Tisk více stránek na list v systému Windows

    1.
    V nabídce Soubor používaného programu klikněte na položku Tisk.

    2.
    Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    3.
    Klikněte na kartu Úpravy.

    4.
    Vyberte počet stránek na list z rozbalovacího seznamu Stránek na list.

    5.
    Vyberte správně možnosti Tisknout okraje stránky, Pořadí stránek a Orientace .


Tiskové úlohy

Výběr orientace stránky pomocí systému Windows

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.

    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.

    Dialogové okno Tisk

    3.
    Klikněte na kartu Úpravy.

    4.
    V oblasti Orientace vyberete možnost Na výšku nebo Na šířku.

    Chcete-li stránku vytisknout opačně, vyberte možnost Otočit o 180 stupňů.


Kopírování

Kopírování
  • Použití funkcí kopírování
  • Nastavení kopírování
  • Kopírování po obou stranách (duplex)


Kopírování

Použití funkcí kopírování

Tato část obsahuje informace o následujících tématech:

  • Rychlé kopírování
  • Více kopií
  • Kopírování vícestránkové předlohy
  • Kopírování identifikačních karet (pouze model M1210 Series)
  • Zrušení úlohy kopírování
  • Zmenšení nebo zvětšení kopírovaného obrazu
  • Kompletování úlohy kopírování


Kopírování

Rychlé kopírování

    1.
    Umístěte dokument na skenovací plochu skeneru nebo do podavače dokumentů (M1210 Series).

    Skenovací plocha skeneru

    2.
    Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.
    3.
    Opakujte postup pro každou kopii.


Kopírování

Více kopií

Tato část obsahuje informace o následujících tématech:

  • Vytvoření více kopií (M1130 Series)
  • Vytvoření více kopií (M1210 Series)


Kopírování

Vytvoření více kopií (M1130 Series)

    1.
    Vložte dokumenty na pracovní plochu skeneru.

    Skenovací plocha skeneru

    2.
    Stiskněte tlačítko Nastavení [image] a ujistěte se, že svítí kontrolka Počet kopií [image].
    3.
    Stisknutím tlačítek se šipkami upravte počet kopií.
    4.
    Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.


Kopírování

Vytvoření více kopií (M1210 Series)

    1.
    Umístěte dokument na sklo skeneru nebo do podavače dokumentů.

    2.
    Počet kopií lze změnit pomocí klávesnice.
    3.
    Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.


Kopírování

Kopírování vícestránkové předlohy

    M1130 Series: Umístěte první stránku na skenovací plochu skeneru a stiskněte tlačítko Spustit kopírování [image]. Opakujte tento postup pro každou stránku.

    M1210 Series: Umístěte stoh předloh do podavače dokumentů a stiskněte tlačítko Spustit kopírování [image].


Kopírování

Kopírování identifikačních karet (pouze model M1210 Series)

    Pomocí funkce ID kopírování můžete kopírovat obě strany identifikačních karet nebo jiných malých dokumentů na jeden list papíru. Zařízení naskenuje polovinu oblasti obrázku, zobrazí výzvu k otočení dokumentu a zopakuje skenování. Oba obrázky se vytisknou současně.

    1.
    Položte první stranu dokumentu lícem dolů na pracovní plochu skeneru.
    2.
    Trojím stisknutím tlačítka Nastavení kopírování [image] otevřete nabídku ID kopírování. Stiskněte tlačítko OK.
    3.
    Produkt naskenuje první stránku dokumentu a vyzve vás k načtení druhé stránky. Zvedněte víko skeneru a obraťte dokument, umístěte jej na jinou část pracovní plochy skeneru a stiskněte tlačítko OK.
    4.
    U vícestránkových dokumentů opakujte tyto kroky, dokud nenaskenujete všechny stránky.
    5.
    Stisknutím tlačítka Spustit kopírování [image] vytiskněte stránky.


Kopírování

Zrušení úlohy kopírování

Tato část obsahuje informace o následujících tématech:

  • Zrušení úlohy kopírování (M1130 Series)
  • Zrušení úlohy kopírování (M1210 Series)


Kopírování

Zrušení úlohy kopírování (M1130 Series)

    ▲
    Stiskněte tlačítko Storno [image] na ovládacím panelu.
    POZNÁMKA:

    Pokud je spuštěno více procesů, stisknutím tlačítka Storno [image] vymažete aktuální proces a všechny čekající procesy.


Kopírování

Zrušení úlohy kopírování (M1210 Series)

    1.
    Stiskněte tlačítko Storno [image] na ovládacím panelu.
    POZNÁMKA:

    Pokud je spuštěno více procesů, stisknutím tlačítka Storno [image] vymažete aktuální proces a všechny čekající procesy.

    2.
    Odeberte zbývající stránky z podavače dokumentů.
    3.
    Stisknutím tlačítka OK vysuňte zbývající stránky z dráhy papíru podavače dokumentů.


Kopírování

Zmenšení nebo zvětšení kopírovaného obrazu

Tato část obsahuje informace o následujících tématech:

  • Zmenšení nebo zvětšení kopií (M1130 Series)
  • Zmenšení nebo zvětšení kopií (M1210 Series)


Kopírování

Zmenšení nebo zvětšení kopií (M1130 Series)

    1.
    Vložte dokument na pracovní plochu skeneru.

    Skenovací plocha skeneru

    2.
    Opakovaně stiskněte tlačítko Nastavení [image], dokud se nerozsvítí kontrolka Zmenšit/Zvětšit [image].

    Ovládací panel produktu

    3.
    Stisknutím tlačítka šipka nahoru [image] zvětšíte velikost kopie, stisknutím tlačítka šipka dolů [image] ji zmenšíte.
    4.
    Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.


Kopírování

Zmenšení nebo zvětšení kopií (M1210 Series)

    1.
    Umístěte dokument na sklo skeneru nebo do podavače dokumentů.

    2.
    Jedním stisknutím tlačítka Nastavení kopírování [image] otevřete nabídku Zmenšení/Zvětš..

    Ovládací panel produktu

    3.
    Pomocí tlačítek se šipkami vyberte správnou možnost zmenšení nebo zvětšení a stiskněte tlačítko OK.
    4.
    Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.


Kopírování

Kompletování úlohy kopírování

M1130 Series: Zařízení nemůže automaticky kompletovat kopie.

Tato část obsahuje informace o následujících tématech:

  • Kompletování kopií (M1210 Series)


Kopírování

Kompletování kopií (M1210 Series)

    1.
    Stiskněte tlačítko Nastavení [image].

    Ovládací panel produktu

    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení kopír. a potom klikněte na tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Výchozí třídění a potom klikněte na tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte volbu Zapnuto a potom klikněte na tlačítko OK.


Kopírování

Nastavení kopírování

Tato část obsahuje informace o následujících tématech:

  • Změna kvality kopírování


Kopírování

Změna kvality kopírování

K dispozici jsou následující možnosti nastavení kvality kopírování:

●
Text: Toto nastavení vyberte u dokumentů obsahujících převážně text. Jedná se o výchozí nastavení pro modely M1210 Series.
●
Koncept: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování. Při tomto nastavení se spotřebuje méně toneru.
●
Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky. Jedná se o výchozí nastavení pro modely M1130 Series.
●
Fotogr. film: Toto nastavení se používá ke kopírování fotografií.
●
Obrázek: Toto nastavení se používá ke kopírování jiných obrázků než fotografií.

Tato část obsahuje informace o následujících tématech:

  • Změna nastavení kvality kopírování (M1130 Series)
  • Změna nastavení kvality kopírování (M1210 Series)
  • Kontrola nečistot na skenovací ploše skeneru
  • Nastavení světlosti nebo tmavosti kopií


Kopírování

Změna nastavení kvality kopírování (M1130 Series)
    POZNÁMKA:

    U tohoto modelu nelze změnit nastavení kvality kopírování pro jednotlivé úlohy kopírování. Tento postup slouží ke změně výchozího nastavení kvality kopírování pro všechny úlohy kopírování.

    1.
    Výchozí nastavení měňte pomocí ovladače tiskárny. Proveďte vhodný postup podle operačního systému, který používáte.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí výchozího zobrazení nabídky Start)

    a.
    Klikněte na tlačítko Start a pak klikněte na položku Tiskárny a faxy.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start)

    a.
    V nabídce Start přejděte na položku Nastavení a poté klikněte na položku Tiskárny.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows Vista

    a.
    V nabídce Start klikněte na možnost Ovládací panely a potom v kategorii Hardware a zvuk klikněte na možnost Tiskárna.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Mac OS X 10.4

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Klikněte na tlačítko Nastavení tiskrány.

    Mac OS X 10.5 a 10.6

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Vyberte produkt na levé straně okna.
    c.
    Klikněte na tlačítko Možnosti a spotřební materiál.
    d.
    Klikněte na kartu Ovladač.
    2.
    Vyberte příslušné nastavení Kvalita kopie.


Kopírování

Změna nastavení kvality kopírování (M1210 Series)

    1.
    Dvojím stisknutím tlačítka Nastavení kopírování [image] otevřete nabídku Kvalita kopie.

    Ovládací panel produktu

    2.
    Pomocí tlačítek se šipkami vyberte možnost kvality kopírování a stiskněte tlačítko OK.
    POZNÁMKA:

    Po dvou minutách se obnoví výchozí nastavení.


Kopírování

Kontrola nečistot na skenovací ploše skeneru

    Na skle skeneru a bílé plastové podložce se mohou postupně hromadit nečistoty, které mohou negativně ovlivnit výkon zařízení. K vyčištění skla skeneru a bílé plastové podložky používejte následující postup.

    1.
    Vypínačem napájení vypněte zařízení a odpojte napájecí kabel z elektrické zásuvky.

    Odpojte napájecí kabel

    2.
    Otevřete víko skeneru.
    3.
    Očistěte sklo a bílou plastovou podložku měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

    Oblast k čištění

    UPOZORNĚNÍ:

    K čištění žádných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo nebo na desku. Mohly by zatéci dovnitř a poškodit zařízení.

    4.
    Očištěné sklo a bílou plastovou podložku osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.
    5.
    Zařízení znovu zapojte a zapněte pomocí vypínače napájení.


Kopírování

Nastavení světlosti nebo tmavosti kopií

Tato část obsahuje informace o následujících tématech:

  • Nastavení světlosti nebo tmavosti kopií (M1130 Series)
  • Nastavení světlosti nebo tmavosti kopií (M1210 Series)


Kopírování

Nastavení světlosti nebo tmavosti kopií (M1130 Series)

    1.
    Opakovaně stiskněte tlačítko Nastavení, dokud se nerozsvítí kontrolka Světlejší/tmavší [image].

    Ovládací panel produktu

    2.
    Pomocí tlačítek se šipkami zvyšte nebo snižte hodnotu Světlejší/tmavší.
    POZNÁMKA:

    Po dvou minutách se obnoví výchozí nastavení.


Kopírování

Nastavení světlosti nebo tmavosti kopií (M1210 Series)

    1.
    Stiskněte tlačítko Světlejší/tmavší [image].

    Ovládací panel produktu

    2.
    Pomocí tlačítek se šipkami zvyšte nebo snižte hodnotu Světlejší/tmavší.
    POZNÁMKA:

    Po dvou minutách se obnoví výchozí nastavení.


Kopírování

Kopírování po obou stranách (duplex)

Tato část obsahuje informace o následujících tématech:

  • Kopírování oboustranné předlohy na jednostranný dokument
  • Kopírování oboustranné předlohy na oboustranný dokument


Kopírování

Kopírování oboustranné předlohy na jednostranný dokument

    1.
    Umístěte první stránku dokumentu na sklo skeneru nebo do podavače dokumentů (M1210 Series).

    Skenovací plocha skeneru

    2.
    Stiskněte tlačítko Spustit kopírování [image].
    3.
    Otočte předlohu a pak ji znovu položte na sklo skeneru nebo do podavače dokumentů.
    4.
    Stiskněte tlačítko Spustit kopírování [image].
    5.
    Opakujte kroky 1 až 4 pro každou stránku, dokud se nezkopírují všechny předlohy.


Kopírování

Kopírování oboustranné předlohy na oboustranný dokument

    1.
    Umístěte první stránku dokumentu na skenovací plochu skeneru nebo do podavače dokumentů (M1210 Series).

    Skenovací plocha skeneru

    2.
    Stiskněte tlačítko Spustit kopírování [image].
    3.
    Otočte předlohu a pak ji znovu položte na skenovací plochu skeneru nebo do podavače dokumentů.
    4.
    Vyjměte zkopírovanou stránku z výstupní přihrádky a umístěte ji lícem dolů do vstupního zásobníku.

    5.
    Stiskněte tlačítko Spustit kopírování [image].
    6.
    Odeberte zkopírovanou stránku z výstupní přihrádky a potom ji odložte k ručnímu zkompletování.
    7.
    Opakujte kroky 1 až 6 podle pořadí stránek předlohy, dokud se nezkopírují všechny stránky předlohy.


Skenování

Skenování
  • Použití funkcí skenování
  • Nastavení skenování


Skenování

Použití funkcí skenování

Tato část obsahuje informace o následujících tématech:

  • Metody skenování
  • Zrušení skenování


Skenování

Metody skenování

Úlohy skenování lze provádět následujícími způsoby.

●
Skenování z počítače pomocí programu Skenování HP LaserJet (Windows)
●
Skenování pomocí programu HP Director (Macintosh)
●
Skenování ze softwaru vyhovujícího specifikaci TWAIN nebo WIA (Windows Imaging Application)
POZNÁMKA:

Chcete-li se naučit ovládat a používat program pro rozpoznávaní textu, nainstalujte si z disku CD-ROM se softwarem program Readiris. Software pro rozpoznávání textu je také označován jako software OCR (Optical Character Recognition).

Tato část obsahuje informace o následujících tématech:

  • Skenování pomocí programu Skenování HP LaserJet (Windows)
  • Skenování pomocí programu HP Director (Macintosh)
  • Skenování pomocí jiného softwaru
  • Skenování pomocí softwaru pro OCR (optické rozpoznávání písma)


Skenování

Skenování pomocí programu Skenování HP LaserJet (Windows)

    1.
    Ve skupině programů HP vyberte možnost Skenovat do. Spustí se program Skenování HP LaserJet.
    2.
    Vyberte cíl skenování.
    3.
    Klepněte na tlačítko Skenovat.
    POZNÁMKA:

    Možnost OK by měla označovat akci, kterou chcete provést.


Skenování

Skenování pomocí programu HP Director (Macintosh)

    Použití skenování po jednotlivých stránkách

    1.
    Vložte skenovanou předlohu lícem dolů do podavače dokumentů.
    2.
    Klikněte na ikonu HP Director na panelu.
    3.
    Chcete-li otevřít dialogové okno HP, klepněte v programu HP Director na tlačítko Scan (Skenovat).
    4.
    Klepněte na tlačítko Skenovat.
    5.
    Chcete-li skenovat více stránek, vložte další stránku a klepněte na tlačítko Skenovat. Postup opakujte do naskenování všech stránek.
    6.
    Klepněte na tlačítko Finish (Dokončit) a potom klepněte na možnost Destinations (Cílová umístění).

    Skenování do souboru

    1.
    V nabídce Cílová umístění zvolte položku Uložit do souboru.
    2.
    Zadejte název souboru a určete umístění cíle.
    3.
    Klepněte na tlačítko Uložit. Předloha je skenována a uložena.

    Skenování do e-mailu

    1.
    V nabídce Destinations (Cíle skenování) zvolte položku E-mail.
    2.
    Otevře se prázdný e-mail se skenovaným dokumentem jako přílohou.
    3.
    Zadejte příjemce e-mailu, přidejte text nebo jiné přílohy a poté stiskněte tlačítko Send (Odeslat).


Skenování

Skenování pomocí jiného softwaru

Zařízení vyhovuje specifikaci TWAIN a WIA (Windows Imaging Application). Zařízení spolupracuje s programy systému Windows, které podporují skenovací zařízení vyhovující specifikaci TWAIN nebo WIA, a s programy systému Macintosh, které podporují skenovací zařízení vyhovující specifikaci TWAIN.

Při práci v programu, který vyhovuje specifikaci TWAIN nebo WIA, můžete získat přístup k funkcím skenování a skenovat obrázek přímo ze spuštěného programu. Další informace najdete v souboru nápovědy nebo v dokumentaci dodané s programem vyhovujícím specifikaci TWAIN nebo WIA.

Tato část obsahuje informace o následujících tématech:

  • Skenování z programu vyhovujícího specifikaci TWAIN
  • Skenování z programu vyhovujícího specifikaci WIA


Skenování

Skenování z programu vyhovujícího specifikaci TWAIN

    Obecně platí, že softwarový program vyhovuje specifikaci TWAIN, pokud poskytuje příkaz jako Načíst, Načíst soubor, Skenovat, Importovat nový objekt, Vložit z nebo Skener. Pokud si nejste jisti, zda program specifikaci vyhovuje, nebo nevíte, jak se příkaz nazývá, přečtěte si nápovědu nebo dokumentaci k programu.

    Při skenování z programu vyhovujícího specifikaci TWAIN se může automaticky spustit softwarový program Skenování HP LaserJet. Jestliže se program Skenování HP LaserJet spustí, můžete provádět změny při prohlížení náhledu obrázku. Pokud se program automaticky nespustí, je obrázek okamžitě předán programu vyhovujícímu specifikaci TWAIN.

    Spusťte skenování z programu vyhovujícího specifikaci TWAIN. Informace o příslušných příkazech a postupech najdete v nápovědě nebo dokumentaci programu.


Skenování

Skenování z programu vyhovujícího specifikaci WIA

    WIA je další způsob přímého skenování obrázku do programu, jako je například Microsoft Word. V tomto případě se ke skenování místo programu Skenování HP LaserJet používá software společnosti Microsoft.

    Obecně platí, že softwarový program vyhovuje specifikaci WIA, pokud v nabídce Vložit nebo Soubor obsahuje příkaz jako Obrázek/Ze skeneru nebo fotoaparátu. Pokud nevíte, zda daný program vyhovuje specifikaci WIA, přečtěte si jeho nápovědu nebo dokumentaci.

    Spusťte skenování z programu vyhovujícího specifikaci WIA. Informace o příslušných příkazech a postupech najdete v nápovědě nebo dokumentaci programu.

    -nebo-

    Ve složce Fotoaparáty a skener poklepejte na ikonu zařízení. Tato operace spustí standardního průvodce WIA společnosti Microsoft, který umožňuje skenování do souboru.


Skenování

Skenování pomocí softwaru pro OCR (optické rozpoznávání písma)

Naskenovaný text lze pomocí softwaru pro optické rozpoznávání znaků jiného dodavatele importovat do programu pro zpracování textu a tam jej dále upravovat.

Tato část obsahuje informace o následujících tématech:

  • Readiris


Skenování

Readiris

    Program Readiris OCR je k dispozici na samostatném disku CD-ROM, který je dodáván se zařízením. Chcete-li používat program Readiris, nainstalujte jej z příslušného disku CD-ROM se softwarem a postupujte podle pokynů v nápovědě online.


Skenování

Zrušení skenování

    Chcete-li zrušit úlohu skenování, použijte jeden z následujících postupů:

    ●
    Na ovládacím panelu zařízení stiskněte tlačítko Storno [image].
    ●
    Klikněte na tlačítko Storno v dialogovém okně na obrazovce.


Skenování

Nastavení skenování

Tato část obsahuje informace o následujících tématech:

  • Formát souborů pro skenování
  • Rozlišení skeneru a barva
  • Kvalita skenování


Skenování

Formát souborů pro skenování

    Výchozí formát souborů naskenovaného dokumentu nebo fotografie závisí na typu skenování i na samotném skenovaném objektu.

    ●
    Výsledkem skenování dokumentu nebo fotografie do počítače je soubor uložený ve formátu TIF.
    ●
    Výsledkem skenování dokumentu do e-mailu je soubor uložený ve formátu PDF.
    ●
    Výsledkem skenování fotografie do e-mailu je soubor uložený ve formátu JPEG.
    POZNÁMKA:

    V případě použití softwarového programu pro skenování lze vybrat různé typy souborů.


Skenování

Rozlišení skeneru a barva

Tisknete-li skenovaný obraz a kvalita neodpovídá očekávání, zřejmě jste v programovém vybavení skeneru zvolili rozlišení nebo nastavení barev, které neodpovídá vašim potřebám. Rozlišení a barevnost má vliv na následující parametry skenovaných obrázků:

●
Čistota obrazu
●
Struktura přechodů (jemná nebo hrubá)
●
Doba skenování
●
Velikost souboru

Rozlišení skenování se měří v pixelech na palec (ppi).

POZNÁMKA:

Úrovně ppi při skenování nesmí být zaměňovány s úrovněmi dpi (počet bodů na palec) při tisku.

Barvy, odstíny šedé a černobílá definují počet možných barev. Hardwarové rozlišení skeneru lze nastavit až na hodnotu 1 200 ppi. Programové vybavení může provést interpolaci s rozlišením až 19 200 ppi. Počet barev a odstínů šedé lze nastavit na hodnotu 1 bit (černobílý formát) nebo 8 bitů (256 úrovní šedi nebo barev) až 24 bitů (režim True Color).

Tabulka pokynů pro práci s rozlišením a barvami obsahuje seznam jednoduchých tipů, které lze používat ke skenování tak, aby odpovídalo daným potřebám.

POZNÁMKA:

Nastavení vysokých hodnot rozlišení a barevnosti vede k vytváření velkých souborů zabírajících místo na disku a zpomaluje proces skenování. Dříve, než nastavíte rozlišení a barevnost, určete, jak naskenovaný obrázek použijete.

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro rozlišení a barvy
  • Barva


Skenování

Pokyny pro rozlišení a barvy

    Následující tabulka popisuje doporučená nastavení rozlišení a barevnosti pro různé typy úloh skenování.

    Zamýšlené použití
    Doporučené rozlišení
    Doporučené nastavení barevnosti
    Fax
    150 ppi
    ●
    Černobíle
    El. pošta
    150 ppi
    ●
    Černobíle, pokud obrázek nevyžaduje jemné přechody
    ●
    V odstínech šedé, pokud obrázek vyžaduje jemné přechody
    ●
    Barevně, pokud je obrázek barevný
    Úpravy textu
    300 ppi
    ●
    Černobíle
    Tisk (grafiky nebo textu)
    600 ppi pro složitou grafiku, nebo pokud chcete dokument výrazně zvětšovat
    300 ppi pro normální grafiku a text
    150 ppi pro fotografie
    ●
    Černobíle pro text a čárovou grafiku
    ●
    V odstínech šedé pro stínované nebo barevné grafiky a fotografie
    ●
    Barevně, pokud je obrázek barevný
    Zobrazení na obrazovce
    75 ppi
    ●
    Černobíle pro text
    ●
    V odstínech šedé pro grafiku a fotografie
    ●
    Barevně, pokud je obrázek barevný


Skenování

Barva

    Hodnoty barev lze při skenování nastavit následujícím způsobem.

    Nastavení
    Doporučené použití
    Barevný papír
    Toto nastavení použijte pro vysoce kvalitní barevné fotografie nebo dokumenty, u kterých je barva důležitá.
    Černobíle
    Toto nastavení používejte pro textové dokumenty.
    Stupně šedi
    Toto nastavení použijte v případech, kdy jde o velikost souboru nebo když chcete rychle naskenovat dokument či fotografii.


Skenování

Kvalita skenování

    Na skle skeneru a bílé plastové podložce se mohou postupně hromadit nečistoty, které mohou negativně ovlivnit výkon zařízení. K vyčištění skla skeneru a bílé plastové podložky používejte následující postup.

    1.
    Vypínačem napájení vypněte zařízení a odpojte napájecí kabel z elektrické zásuvky.

    Odpojení napájecího kabelu

    2.
    Otevřete víko skeneru.
    3.
    Očistěte sklo skeneru a bílou plastovou podložku měkkým hadříkem nebo hubkou lehce navlhčenou prostředkem na čištění skla, který neobsahuje brusné složky.

    Oblast k čištění

    UPOZORNĚNÍ:

    K čištění žádných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo nebo na desku. Mohly by zatéci dovnitř a poškodit zařízení.

    4.
    Očištěné sklo a bílou plastovou podložku osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.
    5.
    Zařízení znovu zapojte a zapněte pomocí vypínače napájení.


Fax (pouze M1210 Series)

Fax (pouze M1210 Series)
  • Faxové funkce
  • Nastavení faxu
  • Použití telefonního seznamu
  • Nastavení faxu
  • Použití faxu
  • Řešení problémů faxu
  • Informace týkající se zákonných požadavků a záruk


Fax (pouze M1210 Series)

Faxové funkce

    Zařízení zahrnuje následující faxové funkce, které jsou přístupné z ovládacího panelu nebo ze softwaru produktu.

    ●
    Průvodce nastavením faxu pro snadnou konfiguraci faxu
    ●
    Analogový fax na běžný papír s podavačem dokumentů na 35 stránek a výstupní přihrádkou s kapacitou až 100 stránek
    ●
    Telefonní seznam se 100 položkami
    ●
    Automatické opakované vytáčení
    ●
    Digitální paměť až na 500 faxových stránek
    ●
    Přesměrování faxů
    ●
    Odložené odesílání faxů
    ●
    Funkce vyzvánění: Konfigurace počtu zazvonění před zvednutím a kompatibility charakteristického vyzvánění (službu nutno vyžádat u místní telekomunikační společnosti)
    ●
    Sestava potvrzení faxů
    ●
    Blokování nevyžádaných faxů
    ●
    K dispozici 8 šablon titulních stránek
    POZNÁMKA:

    Nejsou uvedeny všechny funkce. Některé funkce budou dostupné až po instalaci softwaru produktu.


Fax (pouze M1210 Series)

Nastavení faxu

Tato část obsahuje informace o následujících tématech:

  • Instalace a připojení hardwaru
  • Konfigurace nastavení faxu
  • Použití průvodce nastavením faxu HP


Fax (pouze M1210 Series)

Instalace a připojení hardwaru

Tato část obsahuje informace o následujících tématech:

  • Připojení faxu k telefonní lince
  • Připojení dalších zařízení
  • Nastavení pro samostatný fax


Fax (pouze M1210 Series)

Připojení faxu k telefonní lince

    Produkt představuje analogové zařízení. Společnost HP doporučuje používat toto zařízení s vyhrazenou analogovou telefonní linkou.


Fax (pouze M1210 Series)

Připojení dalších zařízení

Tento produkt zahrnuje dva faxové porty:

●
„Linkový“ port ikona telefonu na portu faxu, který slouží k připojení tohoto zařízení k telefonní zásuvce na zdi.
●
„Telefonní“ port ( ikona telefonu na portu faxu), který slouží k připojení dalších zařízení k tomuto produktu.

Telefony používané společně s tímto zařízením lze zapojit dvěma způsoby:

●
Společná linka představuje telefon připojený ke stejné telefonní lince na jiném místě.
●
Sériově připojený telefon je přístroj připojený k tomuto produktu nebo k zařízení, které je k tomuto produktu připojeno.

Další zařízení je třeba připojovat v pořadí popsaném v následujících krocích. Výstupní port každého zařízení je připojen ke vstupnímu portu dalšího zařízení, tzn. vytvoříte „řetězec“ zařízení. Pokud nechcete připojovat dané zařízení, přeskočte krok, který připojování vysvětluje, a pokračujte dalším zařízením.

POZNÁMKA:

Nepřipojujte k telefonní lince více než tři zařízení.
POZNÁMKA:

Hlasová pošta není u tohoto zařízení podporována.

1.
Odpojte všechna zařízení, která chcete připojovat, z elektrické sítě.
2.
Pokud není zařízení dosud připojeno k telefonní lince, přečtěte si před pokračováním informace v příručce k instalaci produktu. Zařízení by již mělo být připojeno do telefonní zásuvky.
3.
Vyjměte plastovou krytku z „telefonního“ portu (tento port je označen ikonou telefonu).

Umístění telefonního portu

4.
Chcete-li připojit interní nebo externí modem počítače, připojte jeden konec telefonního kabelu k „telefonnímu“ portu zařízení ikona telefonu na portu faxu. Druhý konec kabelu připojte k „linkovému“ portu modemu.

Umístění telefonního portu

POZNÁMKA:

Některé modemy mají druhý „linkový“ port pro připojení k vyhrazené hlasové lince. Pokud má používaný modem dva „linkové“ porty, zjistěte z dokumentace k modemu, ke kterému „linkovému“ portu je třeba kabel připojit.

5.
Chcete-li připojit identifikátor volajícího, připojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu identifikátoru volajícího.

Připojení identifikátoru volajícího

6.
Chcete-li připojit záznamník, zapojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu záznamníku.

7.
Chcete-li připojit telefon, zapojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec kabelu připojte k „linkovému“ portu telefonu.

8.
Po připojení všech dalších zařízení zapojte všechna zařízení opět do sítě.

Tato část obsahuje informace o následujících tématech:

  • Nastavení faxu s telefonním záznamníkem
  • Nastavení faxu se společnou linkou


Fax (pouze M1210 Series)

Nastavení faxu s telefonním záznamníkem
    ●
    Nastavte počet zazvonění zařízení na hodnotu alespoň o jedno zazvonění vyšší, než je počet zazvonění, na který je nastaven záznamník.
    ●
    Pokud je záznamník připojen ke stejné telefonní lince, avšak k jiné zásuvce (například v jiné místnosti), může to snižovat schopnost zařízení přijímat faxy.


Fax (pouze M1210 Series)

Nastavení faxu se společnou linkou

    Je-li toto nastavení zapnuto, můžete zahájit příjem faxu do zařízení postupným stisknutím tlačítek 1-2-3 na číselníku telefonu. Výchozí nastavení je Zapnuto. Pokud používáte pulzní vytáčení nebo vaše telefonní společnost poskytuje službu, které je přiřazeno číslo 1-2-3, vypněte toto nastavení. Služba poskytovaná telekomunikační společností nebude v případě konfliktu s nastavením zařízení k dispozici.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom klikněte na tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom klikněte na tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Faxová linka a potom klikněte na tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto a potom stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Nastavení pro samostatný fax

    1.
    Rozbalte a zapojte zařízení.
    2.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastav. systému a potom klikněte na tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Čas/datum a potom klikněte na tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte 12hodinový nebo 24hodinový formát a potom stiskněte tlačítko OK.
    6.
    Na číselné klávesnici zadejte aktuální čas.
    7.
    Proveďte některý z těchto postupů:
    ●
    Jestliže jste vybrali 12hodinový formát času, přesuňte pomocí tlačítek se šipkami kurzor za čtvrtý znak. Chcete-li nastavit hodnotu A.M. (dopoledne), zvolte číslo 1. Jestliže chcete nastavit hodnotu P.M. (odpoledne), zvolte číslo 2. Stiskněte tlačítko OK.
    ●
    Požadujete-li 24hodinový formát času, stiskněte tlačítko OK.
    8.
    Na číselné klávesnici zadejte aktuální datum. Den, měsíc i rok zadejte pomocí dvou číslic. Stiskněte tlačítko OK.
    9.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    10.
    Pomocí tlačítek se šipkami vyberte nabídku Záhlaví faxu a potom stiskněte tlačítko OK.
    11.
    Pomocí klávesnice zadejte číslo faxu, název společnosti nebo hlavičku. Potom stiskněte tlačítko OK.
    POZNÁMKA:

    Maximální počet znaků pro zadání čísla faxu je 20. K zadání názvu společnosti je možné použít až 25 znaků.
    12.
    Zadejte další nastavení nutná pro konfiguraci zařízení v daném prostředí.


Fax (pouze M1210 Series)

Konfigurace nastavení faxu

Nastavení faxu lze u tohoto zařízení zadat z ovládacího panelu, z nástroje HP Toolbox nebo z programu HP Director. Během procesu počátečního nastavení lze nastavení konfigurovat pomocí Průvodce nastavením faxu HP.

Ve Spojených státech a mnoha dalších zemích/oblastech je nastavení času, data a dalších informací v hlavičce faxu zákonem stanovenou povinností.

Tato část obsahuje informace o následujících tématech:

  • Nastavení času, data a hlavičky faxu pomocí ovládacího panelu


Fax (pouze M1210 Series)

Nastavení času, data a hlavičky faxu pomocí ovládacího panelu

    Při nastavení času, data a hlavičky faxu pomocí ovládacího panelu postupujte takto:

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastav. systému a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Čas/datum a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte 12hodinový nebo 24hodinový formát a potom stiskněte tlačítko OK.
    5.
    Na číselné klávesnici zadejte aktuální čas.
    6.
    Proveďte některý z těchto postupů:
    ●
    Jestliže jste vybrali 12hodinový formát času, přesuňte pomocí tlačítek se šipkami kurzor za čtvrtý znak. Chcete-li nastavit hodnotu A.M. (dopoledne), zvolte číslo 1. Jestliže chcete nastavit hodnotu P.M. (odpoledne), zvolte číslo 2. Stiskněte tlačítko OK.
    ●
    Požadujete-li 24hodinový formát času, stiskněte tlačítko OK.
    7.
    Na číselné klávesnici zadejte aktuální datum. Den, měsíc i rok zadejte pomocí dvou číslic. Stiskněte tlačítko OK.
    8.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    9.
    Pomocí tlačítek se šipkami vyberte nabídku Záhlaví faxu a potom stiskněte tlačítko OK.
    10.
    Pomocí klávesnice zadejte číslo faxu, název společnosti nebo hlavičku. Potom stiskněte tlačítko OK.
    POZNÁMKA:

    Maximální počet znaků pro zadání čísla faxu je 20. K zadání názvu společnosti je možné použít až 25 znaků.


Fax (pouze M1210 Series)

Použití průvodce nastavením faxu HP

Pokud jste dokončili instalaci softwaru, jste připraveni odesílat faxy z počítače. Pokud jste nedokončili proces nastavení faxu při instalaci softwaru, můžete jej provést kdykoli pomocí Průvodce nastavením faxu HP.

Tato část obsahuje informace o následujících tématech:

  • Nastavení data, času a hlavičky faxu
  • Použití běžných lokalizovaných písmen v hlavičkách faxu


Fax (pouze M1210 Series)

Nastavení data, času a hlavičky faxu

    1.
    Klepněte na tlačítko Spustit a potom na položku Programy.
    2.
    Klikněte na položku HP, na název produktu a potom na položku HP Fax Setup Wizard (Průvodce nastavením faxu HP).
    3.
    Podle pokynů na obrazovce v Průvodci nastavením faxu HP zadejte čas, datum a hlavičku faxu a několik dalších nastavení.


Fax (pouze M1210 Series)

Použití běžných lokalizovaných písmen v hlavičkách faxu

    Při zadávání svého jména do záhlaví, názvu pro funkční tlačítko, volby rychlého vytáčení nebo volby skupinového vytáčení z ovládacího panelu stiskněte opakovaně příslušné alfanumerické tlačítko, dokud se neobjeví požadované písmeno. Poté stisknutím tlačítka šipka vpravo [image] písmeno vyberte. Kurzor se přesune na následující pozici. Následující tabulka uvádí, která písmena a čísla se zobrazují u jednotlivých alfanumerických tlačítek.

    Číslo klávesy
    Znaky
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    mezera # ,

    POZNÁMKA:

    Pomocí tlačítka šipka vpravo [image] přesuňte kurzor na ovládací panel a pomocí tlačítka šipka vlevo [image] odstraňte znaky.


Fax (pouze M1210 Series)

Použití telefonního seznamu

Často používaná faxová čísla (až 100 položek) můžete uložit.

Tato část obsahuje informace o následujících tématech:

  • Vytvoření a úprava telefonního seznamu faxu pomocí ovládacího panelu
  • Import nebo export kontaktů Microsoft Outlook do telefonního seznamu faxu
  • Použití dat telefonního seznamu z jiných programů
  • Odstranění telefonního seznamu


Fax (pouze M1210 Series)

Vytvoření a úprava telefonního seznamu faxu pomocí ovládacího panelu

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].

    Ovládací panel produktu

    2.
    Pomocí tlačítek se šipkami vyberte nabídku Telefonní seznam a potom klikněte na tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Přidat/Upravit a potom klikněte na tlačítko OK.
    4.
    Zadejte faxové číslo a jméno a stiskněte tlačítko OK.


Fax (pouze M1210 Series)

Import nebo export kontaktů Microsoft Outlook do telefonního seznamu faxu

    1.
    Otevřete nástroj HP Toolbox.
    2.
    Klepněte na položku Fax a potom na položku Telefonní seznam faxu.
    3.
    Vyhledejte telefonní seznam programu a potom klepněte na položku Import.


Fax (pouze M1210 Series)

Použití dat telefonního seznamu z jiných programů
    POZNÁMKA:

    Před importováním telefonního seznamu z jiného programu je třeba v tomto druhém programu použít funkci exportu.

    Nástroj HP Toolbox dokáže importovat kontaktní informace z telefonních seznamů jiných softwarových programů. Následující tabulka uvádí, které programy jsou nástrojem HP Toolbox podporovány.

    Program
    Popis
    Microsoft Outlook
    Lze vybrat položky osobního adresáře (PAB), položky kontaktů, nebo obojí. Jednotlivci a skupiny z osobního adresáře se spojí s jednotlivci z kontaktů, pouze pokud je vybrána kombinovaná možnost.
    Pokud položka kontaktů obsahuje faxové číslo domů i do práce, zobrazí se dvě položky. Jméno u těchto dvou položek bude pozměněno. Ke jménu u pracovní položky je přidáno písmeno „:(B)“ a ke jménu u domácí položky písmeno „:(H)“.
    Pokud se vyskytne duplicitní položka (jedna z kontaktů a jedna z osobního adresáře se stejným jménem a faxovým číslem), zobrazí se jediná položka. Pokud se však v osobním adresáři nachází položka s duplicitou v kontaktech a položka v kontaktech obsahuje faxové číslo domů i do práce, zobrazí se všechny tři položky.
    Adresář systému Windows
    Adresář systému Windows (WAB), používaný v aplikaci Outlook Express a Internet Explorer, je také podporován. Pokud jedna položka obsahuje faxové číslo domů i do práce, zobrazí se dvě položky. Jméno u těchto dvou položek bude pozměněno. Ke jménu u pracovní položky je přidáno písmeno „:(B)“ a ke jménu u domácí položky písmeno „:(H)“.
    Goldmine
    Je podporována aplikace Goldmine verze 4.0. Nástroj HP Toolbox importuje soubor naposledy použitý aplikací Goldmine.
    Symantec Act!
    Jsou podporovány verze 4.0 a 2000 aplikace Act!.Nástroj HP Toolbox importuje databázi naposledy použitou aplikací Act!.


Fax (pouze M1210 Series)

Odstranění telefonního seznamu

    Můžete odstranit všechny položky telefonního seznamu naprogramované v produktu.

    UPOZORNĚNÍ:

    Odstraněné položky nelze obnovit.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].

    Ovládací panel produktu

    2.
    Pomocí tlačítek se šipkami vyberte nabídku Telefonní seznam a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Odstranit vše a potom klikněte na tlačítko OK.
    4.
    Stisknutím tlačítka OK odstranění potvrďte.


Fax (pouze M1210 Series)

Nastavení faxu

Tato část obsahuje informace o následujících tématech:

  • Nastavení odeslání faxu
  • Nastavení příjmu faxu
  • Nastavení faxování na vyžádání


Fax (pouze M1210 Series)

Nastavení odeslání faxu

Tato část obsahuje informace o následujících tématech:

  • Nastavení zvláštních symbolů a voleb vytáčení
  • Nastavení detekce oznamovacího tónu
  • Nastavení automatického vytáčení a doby mezi vytáčeními
  • Nastavení světlosti/tmavosti a rozlišení
  • Šablony úvodní stránky
  • Přizpůsobení titulní stránky faxu


Fax (pouze M1210 Series)

Nastavení zvláštních symbolů a voleb vytáčení

Za faxová čísla, která vytáčíte, můžete vložit prodlevy. Při vytáčení mezinárodních telefonních čísel nebo při připojování k veřejné telefonní síti je často třeba zadat pauzu.

●
Vložení vytáčecí pauzy: Stiskněte opakovaně tlačítko #, dokud se na displeji ovládacího panelu neobjeví čárka (,), která znázorňuje, že v tomto bodě vytáčení čísla nastane pauza.
●
Vložení pauzy pro oznamovací tón: Stiskněte opakovaně tlačítko Symboly *, dokud se na displeji ovládacího panelu nezobrazí znak W. S tímto nastavením zařízení před vytáčením zbývající části čísla počká na oznamovací tón.
●
Vložení přepojení: Stiskněte opakovaně tlačítko Symboly *, dokud se na displeji ovládacího panelu nezobrazí znak R. S tímto nastavením zařízení provede přepojení.

Tato část obsahuje informace o následujících tématech:

  • Nastavení směrového čísla


Fax (pouze M1210 Series)

Nastavení směrového čísla

    Předvolba vytáčení je číslice nebo skupina číslic, které jsou automaticky přidávány na začátek každého faxového čísla, které zadáte na ovládacím panelu nebo ze softwaru. Maximální počet znaků předvolby vytáčení je 50.

    Výchozí nastavení je Vypnuto. Můžete jej zapnout a zadat předvolbu, pokud například musíte zadat číslo 9 pro přístup na vnější telefonní linku z telefonní sítě vaší společnosti. Pokud je toto nastavení zapnuto, můžete vytáčet čísla faxu bez předvolby pomocí ručního vytáčení.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení odesílání faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Předvolba a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.
    6.
    Pokud jste vybrali možnost Zapnuto, zadejte předvolbu a potom stiskněte tlačítko OK. Můžete použít čísla, pauzy a symboly vytáčení.


Fax (pouze M1210 Series)

Nastavení detekce oznamovacího tónu

Za normálních okolností začne zařízení vytáčet faxové číslo okamžitě. Pokud je zařízení připojeno ke stejné lince jako telefon, zapněte nastavení detekce oznamovacího tónu. Zařízení tak nezačne odesílat fax v době, kdy někdo používá telefon.

Výchozí hodnota detekce oznamovacího tónu nastavená výrobcem je Zapnuto pro Francii a Maďarsko a Vypnuto pro všechny ostatní země/oblasti.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení odesílání faxu a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Detekce oznam.t. a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.

Tato část obsahuje informace o následujících tématech:

  • Nastavení tónové nebo pulzní volby


Fax (pouze M1210 Series)

Nastavení tónové nebo pulzní volby

    Tento postup slouží k nastavení režimu tónové nebo pulzní volby v zařízení. Výchozí nastavení od výrobce je Tónová. Toto nastavení změňte pouze v případě, že se na telefonní lince nepoužívá tónová volba vytáčení.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení odesílání faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Režim volby a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte možnost Tónová nebo Pulzní a potom stisknutím tlačítka OK uložte výběr.

    POZNÁMKA:

    Pulzní volba není k dispozici ve všech zemích/oblastech.


Fax (pouze M1210 Series)

Nastavení automatického vytáčení a doby mezi vytáčeními

    Pokud se ze zařízení nepodaří odeslat fax, protože volaný faxový přístroj je obsazen nebo neodpovídá, pokusí se zařízení opakovat vytáčení na základě možností opakování při obsazovacím tónu, opakování při nereagování volané stanice a opakování při chybě komunikace. Tyto postupy použijte, chcete-li uvedené možnosti zapnout nebo vypnout.

    Nastavení možnosti opakovaného vytáčení při obsazovacím tónu

    Pokud je tato možnost zapnuta, bude zařízení automaticky opakovat vytáčení v případě obsazeného čísla. Možnost opakovaného vytáčení při obsazovacím tónu je ve výchozím nastavení konfigurována výrobcem na hodnotu Zapnuto.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení odesílání faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Opak. při obsaz. a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.

    Nastavení možnosti opakovaného vytáčení při nereagování volané stanice

    Pokud je tato možnost zapnuta, bude zařízení automaticky opakovat vytáčení v případě, že volané zařízení neodpovídá. Možnost opakovaného vytáčení při nereagování volané stanice je ve výchozím nastavení konfigurována výrobcem na hodnotu Vypnuto.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení odesílání faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Opak.-není odp. a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.

    Nastavení možnosti opakovaného vytáčení při chybě komunikace

    Pokud je tato možnost zapnuta, bude zařízení automaticky opakovat vytáčení v případě, že dojde k chybě komunikace. Možnost opakovaného vytáčení při chybě komunikace je ve výchozím nastavení konfigurována výrobcem na hodnotu Zapnuto.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení odesílání faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Opakovat vytáčení při chybě komunikace a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.


Fax (pouze M1210 Series)

Nastavení světlosti/tmavosti a rozlišení

Tato část obsahuje informace o následujících tématech:

  • Určení výchozího nastavení světlosti/tmavosti (kontrastu)
  • Nastavení rozlišení


Fax (pouze M1210 Series)

Určení výchozího nastavení světlosti/tmavosti (kontrastu)

    Pomocí kontrastu lze zesvětlit či ztmavit odesílané faxy.

    Výchozí kontrast je kontrast běžně používaný u faxovaných dokumentů. Ve výchozím nastavení je jezdec kontrastu ve střední poloze.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení odesílání faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Výchozí jas a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítka šipka vlevo [image] posuňte jezdec doleva, aby byl faxový dokument světlejší než originál, nebo pomocí tlačítka šipka vpravo [image] posuňte jezdec doprava, aby byl faxový dokument tmavší než originál.
    6.
    Stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Nastavení rozlišení
    POZNÁMKA:

    Zvýšením rozlišení zvýšíte velikost faxu. Zvětšením faxů se prodlouží doba odesílání a může dojít k vyčerpání dostupné paměti v zařízení.

    Výchozí nastavení rozlišení od výrobce je Jemný.

    Provedením následujících kroků lze změnit výchozí rozlišení pro všechny faxové úlohy na jedno z následujících nastavení:

    ●
    Standardní: Toto nastavení nabízí nejnižší kvalitu a nejkratší dobu přenosu.
    ●
    Jemné: Toto nastavení nabízí vyšší kvalitu rozlišení než možnost Standardní a je obvykle vhodné pro textové dokumenty.
    ●
    Velmi jemné: Toto nastavení je nejlépe používat u dokumentů obsahujících text i obrázky. Doba přenosu je pomalejší než u možnosti Jemné, avšak rychlejší než u možnosti Fotografie.
    ●
    Fotografie: Toto nastavení produkuje nejlepší obrázky, ale významně prodlužuje dobu přenosu.
    Určení výchozího nastavení rozlišení

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení odesílání faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Výchozí rozlišení a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami změňte nastavení rozlišení.
    6.
    Stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Šablony úvodní stránky

    V softwarovém programu Odesílání faxů z počítače je k dispozici několik šablon titulních stránek obchodních a osobních faxů.

    POZNÁMKA:

    Šablony titulních stránek nelze pozměnit. Lze upravovat pole v šablonách, samotné šablony však mají pevnou formu.


Fax (pouze M1210 Series)

Přizpůsobení titulní stránky faxu

    1.
    Spusťte program Odesílání faxů z počítače.
    2.
    V části Příjemce faxu zadejte faxové číslo, jméno a společnost příjemce.
    3.
    V části Rozlišení vyberte nastavení rozlišení.
    4.
    V části Přidat k faxu vyberte položku Titulní stránka.
    5.
    Zadejte další informace do textových polí Poznámky a Předmět.
    6.
    V rozevíracím seznamu Šablona titulní stránky vyberte šablonu a potom vyberte položku Stránky v zásobníku dokumentů.
    7.
    Proveďte některý z následujících kroků:
    ●
    Klepnutím na tlačítko Odeslat teď odešlete fax bez zobrazení náhledu titulní stránky.
    ●
    Po klepnutí na tlačítko Náhled si můžete titulní stránku prohlédnout před odesláním faxu.


Fax (pouze M1210 Series)

Nastavení příjmu faxu

Tato část obsahuje informace o následujících tématech:

  • Nastavení přesměrování faxů
  • Nastavení režimu odpovědi
  • Blokování nebo odblokování faxových čísel
  • Nastavení počtu zazvonění
  • Nastavení charakteristického vyzvánění
  • Použití automatického zmenšení u příchozích faxů
  • Nastavení opětovného tisku faxu
  • Nastavení režimu detekce bez signálu
  • Nastavení hlasitosti faxu
  • Nastavení razítkování přijatých faxů
  • Nastavení funkce soukromého příjmu


Fax (pouze M1210 Series)

Nastavení přesměrování faxů

    Zařízení lze nastavit tak, aby přijímané faxy přesměrovalo na jiné číslo faxu. Jakmile zařízení přijme příchozí fax, uloží ho do paměti. Pak se spojí se zadaným faxovým číslem a odešle přijatý fax. Nepodaříli se fax přesměrovat z důvodu chyby (je-li například volané číslo obsazeno) a jsou-li neúspěšné i opakované pokusy o vytočení čísla, zařízení fax vytiskne.

    Pokud při přijímání faxu, který má být přesměrován, dojde místo v paměti, ukončí zařízení příjem faxu a přesměruje pouze stránky a části stránek, které již byly přijaty do paměti.

    Při použití této funkce musí faxy přijímat zařízení (nikoli počítač) a režim odpovědi je třeba nastavit na hodnotu Automatický režim.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Přesměrovat fax a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.
    6.
    Pokud zapnete funkci předávání faxů, zadejte pomocí alfanumerických tlačítek faxové číslo, na které se má fax odeslat, a stisknutím tlačítka OK výběr uložte.


Fax (pouze M1210 Series)

Nastavení režimu odpovědi

    V závislosti na situaci nastavte u zařízení režim odpovědi na hodnotu Automatický režim, TAM, Fax/Tel nebo Ruční režim. Výchozí nastavení od výrobce je Automatický režim.

    ●
    Automatický režim: Zařízení přijme příchozí volání po zadaném počtu zazvonění nebo v případě rozpoznání zvláštních faxových signálů.
    ●
    TAM: Produkt automaticky nepřijme hovor. Místo toho čeká na detekci faxového tónu.
    ●
    Fax/Tel: Produkt okamžitě přijme příchozí hovory. Pokud zjistí faxový tón, zpracuje hovor jako fax. Jestliže faxový tón nezjistí, vytvoří zvukový signál upozorňující na příjem příchozího hlasového volání.
    ●
    Ruční režim: Produkt nikdy nepřijme volání. Příjem faxu je nutné spustit ručně, a to buď stisknutím tlačítka Odeslat fax [image] na ovládacím panelu, nebo zvednutím sluchátka telefonu připojeného ke stejné lince a vytočením kódu 1-2-3.

    Chcete-li nastavit nebo změnit režim odpovídání, postupujte podle následujících pokynů:

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Stisknutím tlačítka OK vyberte nabídku Odpovídání.
    5.
    Pomocí tlačítek se šipkami vyberte režim odpovědi a potom stiskněte tlačítko OK.


Fax (pouze M1210 Series)

Blokování nebo odblokování faxových čísel

    Pokud existují lidé nebo společnosti, od nichž nechcete faxy přijímat, můžete pomocí ovládacího panelu zablokovat až 30 faxových čísel. Pokud vám někdo odešle fax z blokovaného faxového čísla, zařízení zobrazí na displeji ovládacího panelu zprávu o blokování čísla a fax nebude vytisknut ani uložen do paměti. Faxy z blokovaných faxových čísel se objeví v protokolu činností faxu s označením „odstraněno“. Blokovaná faxová čísla lze odblokovat po jednom nebo všechna současně.

    POZNÁMKA:

    Odesílatel blokovaného faxu není upozorněn, že příjem faxu selhal.

    Chcete-li zablokovat nebo odblokovat faxová čísla pomocí ovládacího panelu, postupujte podle následujících pokynů:

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Blokování faxů a potom stiskněte tlačítko OK.
    5.
    Chcete-li faxové číslo zablokovat, vyberte pomocí tlačítek se šipkami možnost Přidat položku a potom stiskněte tlačítko OK. Zadejte faxové číslo přesně v té podobě, v jaké je uvedeno v hlavičce (včetně mezer), a stiskněte tlačítko OK. Zadejte název blokovaného čísla a stiskněte tlačítko OK.

    Chcete-li odblokovat jedno faxové číslo, vyberte pomocí tlačítek se šipkami možnost Odstran. položku a potom stiskněte tlačítko OK. Pomocí tlačítek se šipkami vyberte číslo faxu, které chcete odstranit, a stisknutím tlačítka OK odstranění potvrďte.

    Chcete-li odblokovat všechna zablokovaná faxová čísla, vyberte pomocí tlačítek se šipkami položku Smazat vše a potom stiskněte tlačítko OK. Dalším stisknutím tlačítka OK odstranění potvrďte.


Fax (pouze M1210 Series)

Nastavení počtu zazvonění

    Je-li režim odpovědi nastaven na hodnotu Automatický režim, určuje nastavení počtu zazvonění v zařízení, po kolika zazvoněních telefonu zařízení odpoví na příchozí volání.

    Je-li zařízení připojeno k lince určené k příjmu faxu i telefonních hovorů (sdílená linka) a vybavené telefonním záznamníkem, může být v některých případech nutné počet zazvonění změnit. Počet zazvonění musí být u tohoto zařízení vyšší než u telefonního záznamníku. Díky tomu může telefonní záznamník v případě hlasového volání přijmout příchozí hovor a zaznamenat zprávu. Na hovor tak odpoví nejdříve telefonní záznamník. Detekuje-li zařízení v příchozím hovoru faxové signály, automaticky hovor převezme.

    Výchozí nastavení počtu vyzvánění je 5 pro USA a Kanadu a 2 pro všechny ostatní země/oblasti.

    Doporučený počet zazvonění pro jednotlivé typy telefonní linky je uveden v následující tabulce.

    Typ telefonní linky
    Doporučený počet zazvonění
    Vyhrazená faxová linka (pouze příjem faxových volání)
    Nastavte počet zazvonění v rozmezí hodnot uvedeném na ovládacím panelu. (Minimální a maximální počet zazvonění se liší podle země/oblasti.)
    Jedna linka se dvěma různými čísly a službou různých způsobů vyzvánění
    Jedno či dvě zazvonění. (Používáte-li na druhém telefonním čísle této linky telefonní záznamník nebo počítač se službou hlasové pošty, je třeba pro toto zařízení nastavit vyšší počet zazvonění než u telefonního záznamníku. Dále lze k rozlišování mezi hlasovými a faxovými voláními používat funkci charakteristického vyzvánění).
    Sdílená linka (příjem faxových i hlasových volání) s pouze jedním připojeným telefonem
    Pět či více zazvonění.
    Sdílená linka (příjem faxových i hlasových volání) s připojeným telefonním záznamníkem nebo počítačem se službou hlasové pošty
    O dvě zazvonění více než pro telefonní záznamník nebo počítač se službou hlasové pošty.

    Chcete-li nastavit nebo změnit počet zazvonění, postupujte podle následujících pokynů:

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Zvon.před zvedn. a potom stiskněte tlačítko OK.
    5.
    Pomocí klávesnice zadejte počet zazvonění. Potom stiskněte tlačítko OK.


Fax (pouze M1210 Series)

Nastavení charakteristického vyzvánění

    Službu různých způsobů vyzvánění (nazývanou také charakteristické vyzvánění) poskytují některé místní telekomunikační společnosti. Tato služba umožňuje používat u jediné telefonní linky více telefonních čísel. Každé telefonní číslo má jedinečný způsob vyzvánění. Díky tomu lze odpovídat pouze na telefonní hovory a odpovědi na faxová volání ponechat na zařízení.

    Pokud si u telekomunikační společnosti objednáte službu různých způsobů vyzvánění, je třeba zařízení nastavit tak, aby odpovídalo na správný způsob vyzvánění. Různé způsoby vyzvánění nejsou podporovány ve všech zemích/oblastech. Chcete-li zjistit, zda je tato služba k dispozici ve vaší zemi/oblasti, obraťte se na svého poskytovatele telekomunikačních služeb.

    POZNÁMKA:

    Změníte-li toto nastavení na jinou než výchozí hodnotu (Všechna zvon.), aniž byste měli zavedenu službu různých způsobů vyzvánění, můžete tím zařízení znemožnit příjem faxů.

    Používají se následující nastavení:

    ●
    Všechna zvon.: Zařízení odpovídá na všechna volání na telefonní lince.
    ●
    Jednoduché: Zařízení odpovídá na všechna volání s jednoduchým vyzváněcím tónem.
    ●
    Dvojitá: Zařízení odpovídá na všechna volání se zdvojeným vyzváněcím tónem.
    ●
    Trojitá: Zařízení odpovídá na všechna volání se ztrojeným vyzváněcím tónem.
    ●
    Dvoj i trojitá: Zařízení odpovídá na všechna volání se zdvojeným nebo ztrojeným vyzváněcím tónem.

    Chcete-li změnit režim odpovídání, postupujte podle následujících pokynů:

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Typ zvonění a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte požadovaný způsob vyzvánění a stiskněte tlačítko OK.
    6.
    Po dokončení instalace zařízení požádejte jiného telefonního účastníka, aby vám odeslal fax. Tím ověříte, že služba různých způsobů vyzvánění funguje správně.


Fax (pouze M1210 Series)

Použití automatického zmenšení u příchozích faxů

    Je-li zapnuta možnost Přizpůsobit na stránku, zařízení automaticky zmenšuje dlouhé faxy tak, aby se informace vešly na stránku výchozího formátu (maximální zmenšení je 75 %), například z formátu Legal na formát Letter.

    Je-li možnost Přizpůsobit na stránku vypnuta, dlouhé faxy se vytisknou v plné velikosti na několik stránek. Výchozí nastavení automatického zmenšení příchozích faxů určené výrobcem má hodnotu Zapnuto.

    Funkci Razítkovat faxy může být vhodné zapnout také v případě, že používáte razítkování přijatých faxů. Přijaté faxy se tak mírně zmenší a nedojde k rozdělení stránek příchozího faxu na dvě stránky v důsledku přidání razítka stránky.

    POZNÁMKA:

    Zkontrolujte, zda se výchozí nastavení formátu média shoduje s formátem média vloženého do zásobníku.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Přizp. na str. a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto a potom stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Nastavení opětovného tisku faxu

    Výchozí nastavení pro opakovaný tisk faxů je Zapnuto. Změnu tohoto nastavení na ovládacím panelu lze provést tímto postupem:

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Znovu vytis.faxy a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.


Fax (pouze M1210 Series)

Nastavení režimu detekce bez signálu

    Toto nastavení určuje, zda můžete přijímat faxy ze starších modelů faxových přístrojů, které během faxových přenosů nevysílají faxový signál. V době vydání této publikace představovaly modely faxových přístrojů bez signálu jen velmi malý zlomek používaných faxových přístrojů. Výchozí nastavení je Vypnuto. Nastavení režimu detekce bez signálu by mělo být změněno, pouze pokud pravidelně přijímáte faxy od někoho, kdo používá starší model faxového přístroje.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Detekce bez signálu a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto a potom stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Nastavení hlasitosti faxu

Hlasitost zvuků faxu lze ovládat z ovládacího panelu zařízení. Hlasitost lze měnit u následujících zvuků:

●
Zvuky faxu související s příchozími a odesílanými faxy.
●
Zvonění příchozího faxů.

Výchozí nastavení hlasitosti zvuku faxu má hodnotu Potichu.

Tato část obsahuje informace o následujících tématech:

  • Nastavení hlasitosti výstrahy, telefonní linky a vyzvánění


Fax (pouze M1210 Series)

Nastavení hlasitosti výstrahy, telefonní linky a vyzvánění

    1.
    Stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastav. systému a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nast. hlasitosti a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítka se šipkami vyberte nabídku Hlasitost alarmu, Hlasit.tel.linky, nebo Hlasit. zvonění a stiskněte tlačítko OK.
    5.
    Pomocí tlačítka se šipkami vyberte nastavení Vypnuto, Potichu, Střední nebo Nahlas.
    6.
    Stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Nastavení razítkování přijatých faxů

    Zařízení na začátku všech přijatých faxů tiskne identifikační údaje odesílatele. V případě potřeby lze do hlavičky přijatých faxů zahrnout také datum a čas jejich přijetí. Výchozí nastavení razítkování přijatých faxů určené výrobcem je Vypnuto.

    POZNÁMKA:

    Zapnutím razítkování přijatých faxů se může zvýšit velikost stránky a zařízení může tisknout druhou stránku.
    POZNÁMKA:

    Tato možnost se vztahuje pouze na přijaté faxy vytištěné na zařízení.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Razítkovat faxy a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto a potom stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Nastavení funkce soukromého příjmu
    POZNÁMKA:

    Funkce soukromého příjmu nemá vliv na funkci opětovného tisku posledního faxu. Chcete-li omezit přístup ke všem přijatým faxům, nastavte možnost Znovu vytis.faxy na hodnotu Vypnuto.

    Při aktivaci funkce soukromého příjmu se přijaté faxy ukládají do paměti. K tisku uložených faxů je nutné zadat osobní identifikační číslo (PIN).

    Zapnutí funkce soukromého příjmu

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Soukromý příjem a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte volbu Zapnuto a potom klikněte na tlačítko OK.
    6.
    Pomocí klávesnice zadejte heslo pro zabezpečení zařízení a potom stiskněte tlačítko OK.
    7.
    Pomocí klávesnice zadejte heslo pro zabezpečení zařízení znovu, čímž je potvrdíte, a potom stiskněte tlačítko OK.

    Vypnutí funkce soukromého příjmu

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí klávesnice zadejte heslo pro zabezpečení zařízení a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte nabídku Soukromý příjem a potom stiskněte tlačítko OK.
    6.
    Pomocí tlačítek se šipkami vyberte volbu Vypnuto a potom klikněte na tlačítko OK.

    Obsahuje-li paměť faxu nevytištěné faxy, zařízení je vytiskne a pak je vymaže z paměti.


Fax (pouze M1210 Series)

Nastavení faxování na vyžádání

    Pokud jiný uživatel nastavil odesílání faxu na vyžádání, můžete si vyžádat odeslání připraveného faxu do svého zařízení. (Tento postup se nazývá také dotazování faxu.)

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Funkce faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Vyžádání př.faxu a potom klikněte na tlačítko OK.

    Zařízení vytočí volbu odpovídající druhému faxovému přístroji a vyžádá si fax.


Fax (pouze M1210 Series)

Použití faxu

Tato část obsahuje informace o následujících tématech:

  • Software pro faxování
  • Zrušení faxu
  • Odstranění faxů z paměti
  • Použití faxu v systému DSL, PBX nebo ISDN
  • Použití faxu ve službě VoIP
  • Paměť faxu
  • Odeslání faxu
  • Příjem faxu


Fax (pouze M1210 Series)

Software pro faxování

Tato část obsahuje informace o následujících tématech:

  • Podporované faxovací programy


Fax (pouze M1210 Series)

Podporované faxovací programy

    Faxovací program pro počítače dodaný se zařízením je jediným softwarem tohoto typu, který se zařízením funguje. Chcete-li nadále používat faxovací program pro počítače, který byl v počítači nainstalován dříve, je třeba jej používat s modemem, který je již připojen k počítači; nebude fungovat prostřednictvím modemu tohoto produktu.


Fax (pouze M1210 Series)

Zrušení faxu

Následujícím postupem lze zrušit probíhající vytáčení faxového čísla nebo odesílání či příjem faxů.

Tato část obsahuje informace o následujících tématech:

  • Zrušení aktuálního faxu
  • Zrušení čekající faxové úlohy


Fax (pouze M1210 Series)

Zrušení aktuálního faxu

    Stiskněte tlačítko Storno [image] na ovládacím panelu. Budou zrušeny všechny stránky, které nebyly přeneseny. Stisknutím tlačítka Storno [image] se také zastaví úlohy skupinového vytáčení.


Fax (pouze M1210 Series)

Zrušení čekající faxové úlohy

    Faxovou úlohu lze popsaným způsobem zrušit v následujících situacích:

    ●
    Zařízení čeká na opakování vytáčení po komunikační chybě nebo po volání na obsazený fax nebo na fax, který neodpovídá.
    ●
    Odeslání faxu je naplánováno na pozdější dobu.

    Provedením následujícího postupu zrušíte faxovou úlohu pomocí nabídky Stav fax. úloh:

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Stav faxových úloh a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami procházejte čekající úlohy, dokud nenaleznete úlohu, kterou chcete vymazat.
    4.
    Stisknutím tlačítka OK vyberte úlohu, kterou chcete zrušit.
    5.
    Stisknutím tlačítka OK potvrďte, zda chcete úlohu zrušit.


Fax (pouze M1210 Series)

Odstranění faxů z paměti

    Tento postup použijte pouze v případě, že k zařízení mají přístup i jiné osoby, které by se mohly pokusit znovu vytisknout faxy s důvěrnými informacemi uložené v paměti.

    UPOZORNĚNÍ:

    Kromě vymazání paměti pro opakovaný tisk tento postup smaže také všechny právě odesílané faxy, neodeslané faxy čekající na opakované vytočení čísla, faxy, jejichž odeslání je naplánováno na pozdější dobu, a faxy, které nebyly vytištěny ani předány dále.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Funkce faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Vymaz. ulož.faxy a potom klikněte na tlačítko OK.
    4.
    Stisknutím tlačítka OK odstranění potvrďte.


Fax (pouze M1210 Series)

Použití faxu v systému DSL, PBX nebo ISDN

Produkty HP jsou navrženy specificky pro použití s tradičními analogovými telefonními službami. Nejsou navrženy tak, aby fungovaly na linkách DSL, PBX či ISDN nebo v rámci služby VoIP. Při správném nastavení a s odpovídajícím vybavením by však fungovat mohly.

POZNÁMKA:

Společnost HP doporučuje konzultovat možnosti nastavení služeb DSL, PBX, ISDN a VoIP s poskytovatelem příslušné služby.

Produkt HP LaserJet je analogové zařízení, které není kompatibilní s každým digitálním telefonním prostředím (není-li použit digitálněanalogový konvertor). Společnost HP nezaručuje, že produkt bude kompatibilní s digitálními prostředími ani s digitálněanalogovými konvertory.

Tato část obsahuje informace o následujících tématech:

  • DSL
  • PBX
  • ISDN


Fax (pouze M1210 Series)

DSL

    Linka DSL (Digital Subscriber Line) využívá digitální technologii na standardních měděných telefonních kabelech. Toto zařízení není přímo kompatibilní s digitálním signálem. Pokud je však během nastavení linky DSL zadána odpovídající konfigurace, lze signál rozdělit tak, že se část šířky pásma používá pro přenos analogového signálu (hlasová a faxová volání) a zbývající šířka pásma k přenosu digitálních dat.

    POZNÁMKA:

    Ne všechny faxy jsou kompatibilní se službou DSL. Společnost HP nezaručuje, že zařízení bude kompatibilní se všemi linkami nebo poskytovateli služby DSL.

    Modem DSL vyžaduje vysokopásmový filtr. Poskytovatel služby obvykle zajišťuje nízkopásmový filtr (pro běžnou telefonní kabeláž).

    POZNÁMKA:

    O další informace či pomoc požádejte poskytovatele služby DSL.


Fax (pouze M1210 Series)

PBX

    Produkt je analogovým zařízením, které není kompatibilní s každým digitálním telefonním prostředím. Faxovací funkce mohou vyžadovat digitálněanalogové filtry nebo konvertory. Dojde-li k problémům s faxováním v prostředí PBX, může být nutné kontaktovat poskytovatele služby PBX a požádat ho o pomoc. Společnost HP nezaručuje, že produkt bude kompatibilní s digitálními prostředími ani s digitálně-analogovými konvertory.

    O další informace a pomoc požádejte poskytovatele služby PBX.


Fax (pouze M1210 Series)

ISDN

    O další informace a pomoc požádejte poskytovatele služby ISDN.


Fax (pouze M1210 Series)

Použití faxu ve službě VoIP

    Služby VoIP (Voice over internet protocol) často nejsou kompatibilní s faxovými přístroji, pokud poskytovatel výslovně neuvádí, že podporuje faxování přes službu IP.

    Pokud má zařízení potíže s faxováním v síti VoIP, ověřte, zda jsou všechny kabely a nastavení správné. Odeslání faxu přes síť VoIP se může podařit po snížení nastavení rychlosti faxování.

    Pokud k problémům s faxováním dochází i nadále, obraťte se na poskytovatele služby VoIP.


Fax (pouze M1210 Series)

Paměť faxu

Tato část obsahuje informace o následujících tématech:

  • Zachování paměti faxu v případě výpadku napájení


Fax (pouze M1210 Series)

Zachování paměti faxu v případě výpadku napájení

    Paměť flash slouží k ochraně před ztrátou dat, pokud dojde k výpadku napájení. Jiná faxová zařízení ukládají faxové stránky buď v normální paměti RAM, nebo v krátkodobé paměti RAM. V případě výpadku napájení ztrácí normální paměť RAM data okamžitě a krátkodobá paměť RAM přibližně po 60 minutách. Paměť flash dokáže uchovávat data bez napájení celé roky.


Fax (pouze M1210 Series)

Odeslání faxu

Tato část obsahuje informace o následujících tématech:

  • Faxování ze skleněné desky skeneru
  • Faxování z podavače dokumentů
  • Faxování s ručním vytáčením
  • Odeslání faxu ze softwaru
  • Odeslání faxu vytočením z telefonu připojeného k faxové lince
  • Naplánování pozdějšího odeslání faxu
  • Použití přístupových kódů, kreditních karet nebo volacích karet


Fax (pouze M1210 Series)

Faxování ze skleněné desky skeneru

    1.
    Dokument umístěte přední stranou dolů na sklo skeneru.

    2.
    Stiskněte tlačítko Nastavení [image].
    3.
    Vyberte nabídku Telefonní seznam a potom stiskněte tlačítko OK.
    4.
    Ze seznamu vyberte položku telefonního seznamu. Pokud žádná neexistuje, vytočte číslo pomocí klávesnice na ovládacím panelu.
    5.
    Na ovládacím panelu stiskněte tlačítko Odeslat fax [image]. Zařízení zahájí faxovou úlohu.


Fax (pouze M1210 Series)

Faxování z podavače dokumentů

    1.
    Umístěte předlohy do podavače dokumentů lícem nahoru.
    POZNÁMKA:

    Maximální kapacita podavače dokumentů je 35 listů média s hmotností 75 g/m2.

    UPOZORNĚNÍ:

    Aby nedošlo k poškození zařízení, nepoužívejte předlohy opravované korekční páskou nebo barvou, obsahující kancelářské sponky nebo sešité svorkami. Do podavače dokumentů nevkládejte ani fotografie, malé nebo křehké předlohy.

    Umístění podavače dokumentů

    2.
    Nastavte vodítka tak, aby přiléhala k papíru.

    3.
    Stiskněte tlačítko Nastavení [image].
    4.
    Vyberte nabídku Telefonní seznam a potom stiskněte tlačítko OK.
    5.
    Ze seznamu vyberte položku telefonního seznamu. Pokud žádná neexistuje, vytočte číslo pomocí klávesnice na ovládacím panelu.
    6.
    Na ovládacím panelu stiskněte tlačítko Odeslat fax [image]. Zařízení zahájí faxovou úlohu.


Fax (pouze M1210 Series)

Faxování s ručním vytáčením

    Obvykle zařízení provede vytáčení po stisknutí tlačítka Odeslat fax [image]. V některých případech však může být žádoucí vytáčet jednotlivé číslice přímo v okamžiku, kdy je stisknete. Pokud například účtujete fax přes volací kartu, je obvykle třeba vytočit číslo faxu, počkat na přijímací tón telekomunikační společnosti a poté zadat číslo volací karty. Při mezinárodním volání je v některých případech třeba vytočit část čísla, počkat na oznamovací tón a až poté pokračovat ve vytáčení.

    Ruční odeslání faxu skupině (faxování skupinám vytvořeným ad hoc)

    Následující pokyny slouží k odeslání faxu skupině příjemců:

    1.
    Vložte dokument do vstupního zásobníku podavače dokumentů.
    2.
    Stiskněte tlačítko Nastavení [image].
    3.
    Vyberte nabídku Telefonní seznam a potom stiskněte tlačítko OK.
    4.
    Ze seznamu vyberte položku telefonního seznamu. Pokud žádná neexistuje, vytočte číslo pomocí klávesnice na ovládacím panelu.
    5.
    Chcete-li vytáčet další čísla, opakujte kroky 3 a 4. Po vytočení všech požadovaných čísel přejděte k následujícímu kroku.
    6.
    Stiskněte tlačítko Odeslat fax [image].
    7.
    Pokud budete chtít skenovat více stránek, vyberte stisknutím tlačítka 1 možnost Ano a opakujte krok 6 pro každou stránku faxové úlohy. Po dokončení vyberte stisknutím tlačítka 2 možnost Č..

    Zařízení odešle fax na všechna faxová čísla. Je-li některé z čísel ve skupině obsazené nebo neodpovídá, bude zařízení opakovat vytáčení tohoto čísla podle aktuálního nastavení opakovaného vytáčení. V případě selhání všech opakovaných pokusů o vytočení uloží zařízení záznam o chybě do protokolu o činnosti faxu a poté pokračuje dalším číslem ve skupině.

    Ruční opakované vytáčení

    1.
    Vložte médium do podavače dokumentů.
    2.
    Na ovládacím panelu stiskněte tlačítko Opakovat vytáčení [image].
    3.
    Stiskněte tlačítko Odeslat fax [image].
    4.
    Pokud budete chtít skenovat více stránek, zvolte stisknutím tlačítka 1 položku Ano a potom opakujte pro jednotlivé stránky faxové úlohy krok 3. Po dokončení vyberte stisknutím tlačítka 2 možnost Č..

    Zařízení odešle fax na znovu vytáčené číslo. Je-li číslo obsazené nebo neodpovídá, bude zařízení opakovat vytáčení tohoto čísla podle aktuálního nastavení opakovaného vytáčení. Pokud všechny pokusy o opětovné vytočení selžou, zařízení aktualizuje protokol o činnosti faxu přidáním záznamu o chybě.


Fax (pouze M1210 Series)

Odeslání faxu ze softwaru

    Tato část obsahuje základní pokyny pro odesílání faxů pomocí softwaru dodaného s tímto zařízením. Všechna ostatní témata týkající se softwaru jsou obsažena v nápovědě k softwaru, kterou otevřete z nabídky Nápověda v dané aplikaci.

    Můžete faxovat elektronické dokumenty z počítače, pokud splníte následující požadavky:

    ●
    Zařízení je přímo připojeno k počítači.
    ●
    V počítači je nainstalován produktový software.
    ●
    Operační systém počítače je Microsoft Windows XP, Windows Vista, nebo Mac OS X 10.4, 10.5, 10.6, případně vyšší.
    Odeslání faxu ze softwaru (Windows XP nebo Vista)

    Postup pro odesílání faxů se liší v závislosti na specifikacích používaného systému. Následují nejobvyklejší kroky.

    1.
    Klepněte na tlačítko Spustit, na položku Programy (nebo Všechny programy v systému Windows XP) a poté na položku Hewlett-Packard.
    2.
    Klepněte na název daného zařízení a poté na možnost Odeslat fax. Zobrazí se software pro faxování.
    3.
    Zadejte faxové číslo jednoho či více příjemců.
    4.
    Vložte dokument do podavače.
    5.
    Přidejte titulní stránku. (Tento krok je volitelný.)
    6.
    Klepněte na možnost Odeslat nyní.

    Odeslání faxu ze softwaru (Mac OS X 10.4 a novější)

    V systému Mac OS X můžete zvolit jednu ze dvou metod odesílání faxů z produktového softwaru.

    Při odesílání faxu z programu Správce HP postupujte podle následujících pokynů:

    1.
    Vložte médium do podavače dokumentů.
    2.
    Klepnutím na ikonu na panelu Dock spusťte program Správce HP a pak klepněte na možnost Fax. Zobrazí se dialogové okno tisku systému Apple.
    3.
    V rozevírací nabídce PDF vyberte možnost Faxovat PDF.
    4.
    Do pole Komu zadejte faxové číslo jednoho či více příjemců.
    5.
    Vyberte používané zařízení v části Modem.
    6.
    Klepněte na tlačítko Fax.

    Při odesílání faxu spuštěním tisku do faxového ovladače postupujte podle následujících pokynů:

    1.
    Otevřete dokument, který chcete odfaxovat.
    2.
    V nabídce Soubor zvolte příkaz Tisk.
    3.
    V rozevírací nabídce PDF vyberte možnost Faxovat PDF.
    4.
    Do pole Komu zadejte faxové číslo jednoho či více příjemců.
    5.
    Vyberte používané zařízení v části Modem.
    6.
    Klepněte na tlačítko Fax.

    Odeslání faxu z aplikace jiného výrobce, například z aplikace Microsoft Word (platí pro všechny operační systémy)

    1.
    Otevřete dokument v aplikaci jiného výrobce.
    2.
    V nabídce Soubor zvolte příkaz Tisk.
    3.
    Z rozevíracího seznamu ovladačů tiskáren vyberte tiskový ovladač faxu. Zobrazí se software pro faxování.
    4.
    Proveďte některý z těchto postupů:
    ●
    Windows
    a.
    Zadejte faxové číslo jednoho či více příjemců.
    b.
    Přidejte titulní stránku. (Tento krok je volitelný.)
    c.
    Zahrňte všechny stránky načtené do zařízení. (Tento krok je volitelný.)
    d.
    Klepněte na možnost Odeslat nyní.
    ●
    Macintosh
    a.
    V rozevírací nabídce PDF vyberte možnost Faxovat PDF.
    b.
    Zadejte faxové číslo jednoho či více příjemců.
    c.
    Vyberte používané zařízení v části Modem.
    d.
    Klepněte na tlačítko Fax.


Fax (pouze M1210 Series)

Odeslání faxu vytočením z telefonu připojeného k faxové lince

    V některých případech může být třeba vytočit číslo faxu z telefonu připojeného ke stejné lince jako zařízení. Pokud například odesíláte fax někomu, kdo má zařízení přepnuté do režimu ručního příjmu, můžete mu nejprve zatelefonovat a sdělit mu, že odesíláte fax.

    POZNÁMKA:

    Telefon musí být připojen k „telefonnímu“ portu zařízení ( ikona telefonu na portu faxu).

    1.
    Vložte médium do podavače dokumentů.
    2.
    Zvedněte sluchátko telefonu připojeného ke stejné lince jako zařízení. Vytočte faxové číslo pomocí číselných tlačítek na telefonu.
    3.
    Jakmile se volaný účastník ohlásí, požádejte jej o spuštění faxu.
    4.
    Až uslyšíte faxové signály, stiskněte tlačítko Odeslat fax [image], počkejte, až se na displeji zobrazí zpráva Připojování, a potom zavěste telefon.


Fax (pouze M1210 Series)

Naplánování pozdějšího odeslání faxu

    Automatické odeslání faxu jednomu nebo několika příjemcům lze pomocí ovládacího panelu zařízení naplánovat na pozdější dobu. Po dokončení tohoto postupu naskenuje zařízení dokument do paměti a potom se vrátí do stavu Připraveno.

    POZNÁMKA:

    Nepodaří-li se zařízení odeslat fax podle plánu, objeví se tato informace ve zprávě o chybě faxu (je-li zapnuta příslušná volba) nebo v protokolu o činnosti faxu. Přenos faxu nemusí být zahájen, pokud odesílající fax neobdrží odpověď na volání nebo pokud opakované pokusy o vytočení zastaví obsazovací tón.

    Pokud bylo odeslání faxu naplánováno na budoucí dobu, avšak je nutná aktualizace, odešlete dodatečné informace jako další úlohu. Všechny faxy, jejichž odeslání je plánováno na stejné faxové číslo ve stejnou dobu, jsou doručeny jako jednotlivé faxy.

    1.
    Vložte médium do podavače dokumentů.

    Umístění podavače dokumentů

    2.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].

    Ovládací panel produktu

    3.
    Pomocí tlačítek se šipkami vyberte nabídku Funkce faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Odes.fax později a potom stiskněte tlačítko OK.
    5.
    Na klávesnici zadejte čas.
    6.
    Pokud je zařízení nastaveno na 12hodinový formát času, přesuňte pomocí tlačítek se šipkami kurzor za čtvrtý znak. Tím nastavíte položku A.M. (dopoledne) nebo P.M. (odpoledne). Vyberte volbu 1 pro nastavení dopoledne nebo 2 pro nastavení odpoledne a stiskněte tlačítko OK. Pokud je v zařízení zvolen 24hodinový formát času, stiskněte tlačítko OK.
    7.
    Stisknutím tlačítka OK přijměte výchozí datum nebo zadejte datum pomocí klávesnice a stiskněte tlačítko OK.
    8.
    Zadejte faxové číslo.
    POZNÁMKA:

    Tato funkce nepodporuje nedefinované skupiny (vytvořené ad hoc).
    9.
    Stiskněte tlačítko OKnebo Odeslat fax [image]. Zařízení naskenuje dokument do paměti a odešle ho v zadanou dobu.


Fax (pouze M1210 Series)

Použití přístupových kódů, kreditních karet nebo volacích karet

Chcete-li použít přístupové kódy, kreditní karty nebo volací karty, proveďte vytáčení ručně – tímto způsobem můžete zadat pauzy a volací kódy.

Tato část obsahuje informace o následujících tématech:

  • Odesílání faxů do zahraničí


Fax (pouze M1210 Series)

Odesílání faxů do zahraničí

    Chcete-li odeslat fax do zahraničí, proveďte vytáčení ručně – tímto způsobem můžete zadat pauzy a volací kódy.


Fax (pouze M1210 Series)

Příjem faxu

Tato část obsahuje informace o následujících tématech:

  • Tisk faxu
  • Příjem faxů při zaznění faxových signálů na telefonní lince
  • Příjem faxů do počítače


Fax (pouze M1210 Series)

Tisk faxu

Pokud zařízení přijme přenos faxu, vytiskne fax (není-li aktivována funkce soukromého příjmu) a také jej automaticky uloží do paměti flash.

Tato část obsahuje informace o následujících tématech:

  • Tisk uloženého faxu se zapnutou funkcí soukromého příjmu
  • Opakovaný tisk faxu


Fax (pouze M1210 Series)

Tisk uloženého faxu se zapnutou funkcí soukromého příjmu

    Chcete-li vytisknout uložené faxy, je třeba zadat kód PIN pro soukromý příjem. Poté, co zařízení vytiskne uložené faxy, budou faxy odstraněny z paměti.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí alfanumerických tlačítek zadejte kód PIN pro zabezpečení produktu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení příjmu faxu a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte nabídku Soukromý příjem a potom stiskněte tlačítko OK.
    6.
    Pomocí tlačítek se šipkami vyberte volbu Tisk faxů a potom klikněte na tlačítko OK.


Fax (pouze M1210 Series)

Opakovaný tisk faxu

    Chcete-li znovu vytisknout fax, protože při prvním tisku došel toner v tiskové kazetě nebo byl použit nesprávný typ média, můžete se pokusit o opakovaný tisk. Velikost paměti, která je k dispozici, určuje skutečný počet faxů uložených pro opakovaný tisk. Nejnovější faxy se tisknou jako první, nejstarší uložené faxy jako poslední.

    Tyto faxy se ukládají průběžně. Při opakovaném tisku nebudou vymazány z paměti.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Funkce faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Znovu tisk.posl. a potom klikněte na tlačítko OK. Zařízení začne znovu tisknout naposledy vytištěný fax.

    POZNÁMKA:

    Tisk můžete kdykoli zastavit stisknutím tlačítka Storno [image].

    UPOZORNĚNÍ:

    Pokud má nastavení Znovu vytis.faxy hodnotu Vypnuto, nebude možno znovu vytisknout chybně vytisknuté nebo vybledlé stránky faxu.


Fax (pouze M1210 Series)

Příjem faxů při zaznění faxových signálů na telefonní lince

    Pokud přijímáte telefonní i faxová volání na stejné telefonní lince a po zdvihnutí sluchátka uslyšíte faxové signály, můžete začít přijímat fax dvěma způsoby:

    ●
    Jestliže se nacházíte v blízkosti zařízení, stiskněte na ovládacím panelu tlačítko Odeslat fax [image].
    ●
    V opačném případě stiskněte na číselníku telefonu postupně tlačítka 1-2-3, poslechem zkontrolujte, zda se ozývají tóny faxového přenosu, a potom zavěste.
    POZNÁMKA:

    Chcete-li použít druhý způsob, musí být v nastavení Faxová linka zadána možnost Ano.


Fax (pouze M1210 Series)

Příjem faxů do počítače
    POZNÁMKA:

    Příjem faxů pomocí počítače není podporován v systémech Macintosh.

    Příjem faxů do počítače je k dispozici, pouze pokud byla provedena úplná instalace softwaru během počátečního nastavení zařízení.

    Chcete-li přijímat faxy pomocí počítače, zapněte v softwaru možnost pro příjem do počítače.

    1.
    Otevřete nástroj HP Toolbox.
    2.
    Vyberte zařízení.
    3.
    Klepněte na tlačítko Fax.
    4.
    Klepněte na tlačítko Úlohy faxu.
    5.
    V části Režim příjmu faxu vyberte možnost Přijímat faxy do počítače.

    Vypnutí možnosti pro příjem do počítače z ovládacího panelu

    Nastavení pro příjem do počítače lze aktivovat pouze na jednom počítači. Pokud však již tento počítač není z nějakého důvodu k dispozici, můžete možnost pro příjem do počítače vypnout pomocí ovládacího panelu zařízení, a to následujícím způsobem.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Funkce faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Zast.příj. do PC a potom klikněte na tlačítko OK.

    Zobrazení nového faxu při příjmu v režimu PC

    1.
    Otevřete nástroj HP Toolbox.
    2.
    Vyberte zařízení.
    3.
    Klepněte na tlačítko Fax.
    4.
    Klepněte na možnost Protokol příjmu faxů.
    5.
    Ve sloupci Obraz faxu klepněte na odkaz „zobrazit“ odpovídající faxu, který chcete zobrazit.


Fax (pouze M1210 Series)

Řešení problémů faxu

Tato část obsahuje informace o následujících tématech:

  • Kontrolní seznam před řešením potíží
  • Chybové zprávy faxu
  • Protokoly a sestavy faxu
  • Změna korekce chyb a rychlosti faxu
  • Potíže s odesíláním faxů
  • Potíže s příjmem faxů


Fax (pouze M1210 Series)

Kontrolní seznam před řešením potíží

    Tipy k řešení potíží s faxem:

    ●
    Vytištěním mapy nabídky z nabídky Sestavy zobrazte nabídky a dostupná nastavení ovládacího panelu.
    ●
    Po implementaci každého řešení zkuste odeslat nebo přijmout fax.
    ●
    Odpojte všechna zařízení kromě produktu. Ověřte, zda je napájecí kabel z produktu zapojen přímo do telefonní zdířky.

    1.
    Ověřte, zda je firmware produktu aktuální:

    a.
    Vytiskněte ukázkovou stránku z nabídky Sestavy.
    b.
    Přejděte na stránky www.hp.com/support/ljm1210series a vyberte operační systém, který používáte.
    c.
    Přejděte do tabulky firmwaru a porovnejte uvedenou aktuální verzi s verzí uvedenou na konfigurační stránce. Pokud se verze liší, stáhněte si nejnovější firmware.
    d.
    Vytiskněte novou konfigurační stránku a zkontrolujte, zda je firmware aktuální.

    2.
    Ověřte, zda je telefonní kabel zapojen do správného portu.
    3.
    Zkontrolujte, zda je nastaven fax. Pomocí ovládacího panelu nebo průvodce nastavením faxu HP nakonfigurujte čas, datum a informace v hlavičce faxu.
    4.
    Zkontrolujte telefonní linku.

    a.
    Odpojte telefonní kabel od produktu.
    b.
    Zapojte telefonní kabel do telefonu a ověřte, zda zní vyzváněcí tón.
    c.
    Znovu zapojte telefonní kabel do správného portu v produktu.

    5.
    Používáte-li službu DSL, zkontrolujte instalaci a funkce. Modem DSL vyžaduje vysokopásmový filtr. Poskytovatel služby obvykle zajišťuje nízkopásmový filtr (pro běžnou telefonní kabeláž).
    6.
    Používáte-li službu VoIP, zkontrolujte instalaci a funkce. Služba VoIP nemusí podporovat faxování přes IP adresu. Pokud je faxování přes IP adresu podporováno, změňte nastavení Rychlost faxu na Pomalá (V.29).
    7.
    Jestliže se vám nedaří odesílat nebo přijímat faxy, proveďte tyto akce:

    a.
    Změňte nastavení opravy chyb
    POZNÁMKA:

    Změna těchto nastavení může snížit kvalitu obrazu.
    b.
    Změňte nastavení Rychlost faxu na Střední (V.17) nebo Pomalá (V.29).


Fax (pouze M1210 Series)

Chybové zprávy faxu

Výstražné a varovné zprávy se zobrazují dočasně a mohou vyžadovat, aby uživatel zprávu potvrdil buď stisknutím tlačítka OK, kterým se úloha obnoví, nebo stisknutím tlačítka Storno [image], kterým se úloha zruší. U některých varování pravděpodobně nedojde k dokončení úlohy nebo se zhorší kvalita tisku. Pokud se varovná zpráva týká tisku a zároveň je zapnuta funkce automatického pokračování, zařízení se pokusí o obnovení tisku úlohy, pokud je zpráva zobrazena 10 sekund bez potvrzení.

Tato část obsahuje informace o následujících tématech:

  • Výstražné a varovné zprávy


Fax (pouze M1210 Series)

Výstražné a varovné zprávy

    Hlášení ovládacího panelu
    Popis
    Doporučený zásah
    Fax má obsazeno
    Odeslání zrušeno
    Faxová linka, na kterou jste fax odesílali, byla obsazená. Zařízení zrušilo odesílání faxu.
    Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
    Zkontrolujte, zda vytáčíte správné faxové číslo.
    Zkontrolujte, zda je povolena možnost Opak. při obsaz..
    Stiskněte tlačítko Odeslat fax [image] a počkejte na oznamovací tón na telefonní lince.
    Zkontrolujte, zda telefon pracuje správně: odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
    Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky a zkuste fax odeslat znovu.
    Zkuste použít jiný telefonní kabel.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Fax má obsazeno
    Opakování volby
    Faxová linka, na kterou jste fax odesílali, byla obsazená. Zařízení automaticky znovu vytáčí linku, která byla obsazená.
    Pokuste se znovu odeslat fax ze zařízení.
    Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
    Zkontrolujte, zda vytáčíte správné faxové číslo.
    Stiskněte tlačítko Odeslat fax [image] a počkejte na oznamovací tón na telefonní lince.
    Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
    Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky a zkuste fax odeslat znovu.
    Zkuste použít jiný telefonní kabel.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Fax nebyl zjištěn.
    Zařízení odpovědělo na příchozí volání, ale nerozpoznalo, že volá faxové zařízení.
    Pokuste se znovu přijmout fax do zařízení.
    Zkuste použít jiný telefonní kabel.
    Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Fax nepřijímá.
    Odeslání zrušeno
    Pokusy o opětovné vytáčení faxového čísla byly neúspěšné nebo byla vypnuta možnost Opak.-není odp..
    Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
    Zkontrolujte, zda vytáčíte správné faxové číslo.
    Zkontrolujte, zda je povolena možnost opakovaného vytáčení.
    Odpojte telefonní kabel ze zařízení i ze zásuvky a znovu ho zapojte.
    Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
    Telefonní kabel ze zásuvky ve zdi musí být zapojen do portu ikona telefonu na portu faxu linky.
    Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Fax nepřijímá.
    Opakování volby
    Faxová linka příjemce neodpovídá. Zařízení se po několika minutách pokusí o opakované vytáčení.
    Pokuste se znovu odeslat fax ze zařízení.
    Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
    Zkontrolujte, zda vytáčíte správné faxové číslo.
    Pokud zařízení stále provádí opakované vytáčení, odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
    Telefonní kabel ze zásuvky ve zdi musí být zapojen do portu ikona telefonu na portu faxu linky.
    Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
    Zkuste použít jiný telefonní kabel.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Chyba komunikace
    Mezi zařízením a odesílatelem nebo příjemcem došlo k chybě faxové komunikace.
    Pokuste se znovu odeslat fax ze zařízení. Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat. Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
    Zkuste použít jiný telefonní kabel.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Chyba odesílání faxu
    Při pokusu o odeslání faxu došlo k chybě.
    Zkuste fax odeslat znovu.
    Zkuste fax odeslat na jiné faxové číslo.
    Stiskněte tlačítko Odeslat fax [image] a počkejte na oznamovací tón na telefonní lince.
    Zkontrolujte, zda je telefonní kabel správně zapojen: Odpojte ho a znovu zapojte.
    Zkontrolujte, zda používáte telefonní kabel dodávaný se zařízením.
    Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
    Připojte zařízení k jiné telefonní lince.
    Změňte výchozí nastavení rozlišení faxu z výchozí hodnoty Standardní na hodnotu Jemné.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Chyba příjmu faxu
    Při pokusu o příjem faxu došlo k chybě.
    Požádejte odesílatele, aby fax odeslal znovu.
    Zkuste poslat fax zpět odesílateli nebo na jiné faxové zařízení.
    Stiskněte tlačítko Odeslat fax [image] a počkejte na oznamovací tón na telefonní lince.
    Zkontrolujte, zda je telefonní kabel správně zapojen: Odpojte ho a znovu zapojte.
    Zkontrolujte, zda používáte telefonní kabel dodaný se zařízením.
    Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
    Snižte rychlost faxu. Požádejte odesílatele, aby fax odeslal znovu.
    Vypněte režim opravy chyb. Požádejte odesílatele, aby fax odeslal znovu.
    Připojte zařízení k jiné telefonní lince.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Chybí oznamovací tón.
    Zařízení nemůže rozpoznat oznamovací tón.
    Stiskněte tlačítko Odeslat fax [image] a počkejte na oznamovací tón na telefonní lince.
    Odpojte telefonní kabel ze zařízení i ze zásuvky a znovu ho zapojte.
    Zkontrolujte, zda používáte telefonní kabel dodávaný se zařízením.
    Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
    Telefonní kabel ze zásuvky ve zdi musí být zapojen do portu ikona telefonu na portu faxu linky.
    Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Nebyl odeslán žádný dokument.
    Zařízení neprovedlo skenování žádných stránek ani nepřijalo žádné stránky z počítače k odeslání faxu.
    Zkuste fax odeslat znovu.
    Neplatné zadání
    Neplatná data nebo odezva
    Opravte záznam
    Odložený fax
    Paměť odesílání plná
    Paměť faxu je plná.
    Zrušte fax stisknutím tlačítka Storno [image]. Odešlete fax znovu. Pokud k chybě dojde znovu, pravděpodobně budete muset fax odeslat po částech.
    Paměť faxu plná
    Odesl. se ruší
    Během faxové úlohy došlo k zaplnění paměti. Má-li faxová úloha pracovat správně, musí být všechny stránky faxu v paměti. Byly odeslány pouze stránky, které se vešly do paměti.
    Vytiskněte všechny přijaté faxy nebo počkejte, až budou všechny čekající faxy odeslány.
    Požádejte odesílatele, aby fax odeslal znovu.
    Zrušte všechny faxové úlohy nebo odstraňte všechny faxy z paměti.
    Paměť faxu plná
    Ruší se příjem
    Během přenosu faxu se v zařízení vyčerpala volná paměť. Vytisknou se pouze stránky, které se vešly do paměti.
    Vytiskněte všechny faxy a potom požádejte odesílatele, aby fax poslal znovu. Požádejte odesílatele o rozdělení faxové úlohy na více úloh před opakovaným odesláním. Zrušte všechny faxové úlohy nebo odstraňte všechny faxy z paměti.


Fax (pouze M1210 Series)

Protokoly a sestavy faxu

Chcete-li vytisknout všechny protokoly a sestavy faxu, postupujte následujícím způsobem:

Tato část obsahuje informace o následujících tématech:

  • Tisk všech sestav faxu
  • Tisk jednotlivých sestav faxu
  • Nastavení automatického tisku protokolu o činnosti faxu
  • Nastavení zprávy o chybě faxu
  • Nastavení zprávy s potvrzením faxu
  • Zahrnutí první stránky každého faxu do zprávy s potvrzením faxu, zprávy o chybě faxu a sestavy posledního volání


Fax (pouze M1210 Series)

Tisk všech sestav faxu

    Tento postup použijte, jestliže chcete najednou vytisknout všechny následující sestavy:

    ●
    Protok.činn.faxu
    ●
    Sestava telefonního seznamu
    ●
    Sestava konf.
    ●
    Sezn.blokov.faxů

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].

    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte volbu Vš. fax. sestavy a potom klikněte na tlačítko OK. Zařízení ukončí režim nastavení v nabídce a vytiskne sestavy.


Fax (pouze M1210 Series)

Tisk jednotlivých sestav faxu

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte sestavu, která má být vytištěna, a potom stiskněte tlačítko OK. Zařízení ukončí režim nastavení v nabídce a vytiskne sestavu.
    POZNÁMKA:

    Pokud jste vybrali sestavu Protok.činn.faxu a stisknuli tlačítko OK, dalším stisknutím tlačítka OK vyberte možnost Vytisk. protokol. Zařízení ukončí režim nastavení v nabídce a vytiskne protokol.


Fax (pouze M1210 Series)

Nastavení automatického tisku protokolu o činnosti faxu

    Můžete rozhodnout, zda chcete protokol faxu automaticky tisknout po každých 40 položkách. Výchozí nastavení od výrobce je Zapnuto. Automatický tisk protokolu o činnosti faxu nastavíte provedením následujícího postupu:

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Protok.činn.faxu a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte nabídku Autotisk protok. a potom stiskněte tlačítko OK.
    6.
    Pomocí tlačítek se šipkami vyberte možnost Zapnuto a potom stisknutím tlačítka OK potvrďte výběr.


Fax (pouze M1210 Series)

Nastavení zprávy o chybě faxu

    Zpráva o chybě faxu je krátká sestava, která indikuje, že v zařízení došlo k chybě faxové úlohy. Lze nastavit, aby se tiskla po následujících událostech:

    ●
    Při každé chybě faxu (výchozí nastavení od výrobce)
    ●
    V případě chyby při odeslání faxu
    ●
    V případě chyby při příjmu faxu
    ●
    Nikdy
    POZNÁMKA:

    Vyberete-li položku Nikdy, nebudete mít žádnou informaci o tom, že přenos faxu selhal, pokud nevytisknete protokol o činnosti faxu.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Hláš. chyby faxu a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte možnost určující, kdy se mají zprávy o chybě faxu vytisknout.
    6.
    Stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Nastavení zprávy s potvrzením faxu

    Zpráva s potvrzením je krátká sestava, která indikuje, že zařízení úspěšně odeslalo nebo přijalo faxovou úlohu. Lze nastavit, aby se tiskla po následujících událostech:

    ●
    Každá faxová úloha
    ●
    Odeslání faxu
    ●
    Příjem faxu
    ●
    Nikdy (výchozí nastavení od výrobce)

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Potvrzení faxu a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte možnost určující, kdy se mají zprávy o chybě faxu vytisknout.
    6.
    Stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Zahrnutí první stránky každého faxu do zprávy s potvrzením faxu, zprávy o chybě faxu a sestavy posledního volání

    Pokud je tato možnost zapnuta a obraz stránky je stále uložen v paměti zařízení, bude zpráva s potvrzením faxu, zpráva o chybě faxu a sestava posledního volání zahrnovat miniaturu (50% zmenšení) první stránky naposledy odeslaného nebo přijatého faxu. Výchozí hodnota této možnosti nastavená výrobcem je Zapnuto.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Včetně 1. str. a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte možnost Zapnuto a potom stisknutím tlačítka OK potvrďte výběr.


Fax (pouze M1210 Series)

Změna korekce chyb a rychlosti faxu

Tato část obsahuje informace o následujících tématech:

  • Nastavení režimu korekce chyb faxu
  • Změna rychlosti faxu


Fax (pouze M1210 Series)

Nastavení režimu korekce chyb faxu

    Při odesílání a příjmu faxů zařízení standardně monitoruje signály na telefonní lince. Zjistí-li během přenosu chybu a nastavení korekce chyb má přitom hodnotu Zapnuto, může si zařízení vyžádat opakované odeslání dané části faxu. Výchozí hodnota korekce chyb nastavená výrobcem je Zapnuto.

    Opravu chyb byste měli vypnout pouze tehdy, pokud při odesílání nebo příjmu faxu dochází k problémům, které lze odstranit povolením chyb při přenosu. Vypnutí tohoto nastavení může být užitečné, pokud se snažíte odeslat nebo přijmout fax přes oceán nebo prostřednictvím satelitního telefonního spojení.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Všechny faxy a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Oprava chyb a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto a potom stisknutím tlačítka OK uložte výběr.


Fax (pouze M1210 Series)

Změna rychlosti faxu

    Nastavení rychlosti faxu představuje modemový protokol, který zařízení používá k odesílání faxů. Jedná se o celosvětový standard platný pro plně duplexní odesílání a příjem dat pomocí modemu přes telefonní linky při max. rychlosti 33 600 bitů za sekundu (bps). Výchozí nastavení rychlosti faxu má hodnotu Rychlá (V.34). V některých zemích/oblastech se mohou výchozí tovární nastavení lišit kvůli optimalizaci přenosu.

    Nastavení byste měli změnit pouze tehdy, pokud při odesílání nebo příjmu faxu z určitého zařízení dochází k problémům. Snížení rychlosti faxu může být užitečné, pokud se snažíte odeslat fax do zahraničí, přijmout fax ze zahraničí nebo prostřednictvím satelitního telefonního spojení.

    1.
    Na ovládacím panelu stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte nabídku Všechny faxy a potom stiskněte tlačítko OK.
    4.
    Pomocí tlačítek se šipkami vyberte nabídku Rychlost faxu a potom stiskněte tlačítko OK.
    5.
    Pomocí tlačítek se šipkami vyberte nastavení rychlosti a potom stiskněte tlačítko OK.


Fax (pouze M1210 Series)

Potíže s odesíláním faxů

    V průběhu faxování se zastaví podávání dokumentu.
    Příčina
    Řešení
    Maximální délka stránky, kterou lze zavést, je 355 mm. Faxování delší stránky bude přerušeno v tomto měřítku.
    Vytiskněte dokument na kratší média.
    Pokud nedošlo k uvíznutí papíru a neuplynula ještě minuta, chvíli počkejte a teprve pak stiskněte tlačítko Storno [image]. Došlo-li k uvíznutí, odstraňte uvíznutý papír. Potom znovu odešlete úlohu.
    Pokud je položka příliš malá, může v podavači uvíznout.
    Minimální formát média v podavači dokumentů je 148 × 105 mm.
    Došlo-li k uvíznutí, odstraňte uvíznutý papír. Potom znovu odešlete úlohu.

    Dochází k přerušení odesílání faxu.
    Příčina
    Řešení
    Je možné, že přijímající faxový přístroj pracuje chybně.
    Odešlete fax na jiné faxové zařízení.
    Je možné, že nefunguje telefonní linka.
    Proveďte některý z těchto kroků:
    ●
    Zvyšte u zařízení hlasitost a potom na ovládacím panelu stiskněte tlačítko Odeslat fax [image]. Pokud uslyšíte oznamovací tón, je telefonní linka funkční.
    ●
    Odpojte zařízení od telefonní zásuvky na zdi a připojte do ní telefon. Vytočením libovolného telefonního čísla zkontrolujte, zda je telefonní linka funkční.
    Faxová úloha byla pravděpodobně přerušena chybou v komunikaci.
    Změňte nastavení opakovaného vytáčení při chybě komunikace na hodnotu Zapnuto.

    Zařízení přijímá faxy, ale neodesílá je.
    Příčina
    Řešení
    Pokud se zařízení nachází v digitálním systému, může systém generovat oznamovací tón, který zařízení nedokáže detekovat.
    Deaktivujte nastavení pro rozpoznávání oznamovacího tónu.
    Pokud chyba přetrvává, obraťte se na poskytovatele systémových služeb.
    Telefonní spojení je pravděpodobně nekvalitní.
    Opakujte operaci později.
    Je možné, že přijímající faxový přístroj pracuje chybně.
    Odešlete fax na jiné faxové zařízení.
    Je možné, že nefunguje telefonní linka.
    Proveďte některý z těchto kroků:
    ●
    Zvyšte u zařízení hlasitost a potom na ovládacím panelu stiskněte tlačítko Odeslat fax [image]. Pokud uslyšíte oznamovací tón, je telefonní linka funkční.
    ●
    Odpojte zařízení od telefonní zásuvky a připojte k ní telefon. Vytočením libovolného telefonního čísla zkontrolujte, zda je telefonní linka funkční.

    Dochází k opakovanému vytáčení odchozích faxových volání.
    Příčina
    Řešení
    V případě, že jsou možnosti opakovaného vytáčení nastaveny na hodnotu Zapnuto, zařízení automaticky opakuje vytáčení faxového čísla.
    Chcete-li opakované vytáčení faxu v zařízení zastavit, stiskněte tlačítko Storno [image]. Případně změňte nastavení opakovaného vytáčení.

    Odeslané faxy nepřicházejí na přijímající faxový přístroj.
    Příčina
    Řešení
    Přijímající faxové zařízení je pravděpodobně vypnuto nebo nepracuje správně z důvodu chyby (například chybí papír).
    Kontaktujte příjemce a zkontrolujte, zda je cílové faxové zařízení zapnuto a připraveno na příjem faxu.
    Předlohy pravděpodobně nebyly správně vloženy.
    Zkontrolujte, zda jsou předlohy správně vložené do vstupního zásobníku podavače dokumentů.
    Fax je pravděpodobně dosud uložen v paměti, protože čeká na nové vytočení obsazené linky, předchozí úlohy čekají na odeslání nebo je fax nastaven na odložené odeslání.
    Je-li faxová úloha z některého z uvedených důvodů uložena v paměti, zobrazí se záznam o této úloze v protokolu faxu. Vytiskněte protokol o činnosti faxu a ve sloupci Stav hledejte úlohy s označením Nevyřízeno.

    Ovládací panel signalizuje chybu nedostatku paměti.
    Příčina
    Řešení
    Je možné, že fax je příliš velký nebo je nastaveno příliš vysoké rozlišení.
    Vyzkoušejte některý z těchto postupů:
    ●
    Rozdělte velký fax na menší části a odešlete je samostatně.
    ●
    Smažte uložené faxy, abyste uvolnili paměť používanou pro odchozí faxy.
    ●
    Nastavte odesílaný fax jako odložený a zkontrolujte, zda se odešle celý.
    ●
    Zkontrolujte, zda zařízení používá nejnižší nastavení rozlišení (Standardní).

    Faxy se přenášejí velmi pomalu.
    Příčina
    Řešení
    Fax je pravděpodobně příliš složitý, například obsahuje mnoho obrázků.
    Odeslání nebo příjem faxů náročných na zpracování trvá delší dobu. Rychlost přenosu můžete zvýšit rozdělením delších faxů do více úloh a snížením hodnot rozlišení.
    Přijímající faxové zařízení má pravděpodobně pomalý modem.
    Zařízení může fax odesílat pouze s nejvyšší rychlostí modemu, kterou přijímající faxový přístroj dokáže přijmout.
    Rozlišení, ve kterém byl fax odeslán, může být příliš vysoké.
    Při odesílání faxu nastavte nižší rozlišení a odešlete jej znovu.
    Na telefonní lince se může vyskytovat šum.
    Zavěste a odešlete fax znovu. Obraťte se na telefonní společnost a požádejte její pracovníky o kontrolu telefonní linky.
    Pokud je fax odesílán přes digitální telefonní linku, kontaktujte poskytovatele služby.
    Fax je odesílán jako mezinárodní volání.
    Při přenosu faxových úloh do zahraničí vytvořte větší časovou rezervu.
    Původní dokument má barevné pozadí.
    Znovu vytiskněte původní dokument s bílým pozadím a potom fax znovu odešlete.


Fax (pouze M1210 Series)

Potíže s příjmem faxů
    POZNÁMKA:

    Aby zařízení fungovalo správně, používejte faxový kabel, který byl dodán se zařízením.

    Zařízení nemůže přijímat faxy ze společné telefonní linky.
    Příčina
    Řešení
    Pravděpodobně je používání společných telefonních linek zakázáno v nastavení.
    Změňte nastavení společné telefonní linky.
    Faxový kabel pravděpodobně není správně připojen.
    Zkontrolujte, zda je mezi telefonní zásuvkou a zařízením (nebo jiným přístrojem připojeným k zařízení) správně zapojen faxový kabel. Stiskněte postupně číslice 1, 2 a 3, počkejte 3 sekundy a potom zavěste.
    Je možné, že pro zařízení není správně nastaven režim vytáčení nebo není správně nastavena společná linka.
    Zkontrolujte, zda je pro zařízení nastaven režim vytáčení na možnost Tónová. Zkontrolujte, zda je režim tónové volby nastaven také pro společnou linku.

    Zařízení neodpovídá na příchozí faxová volání.
    Příčina
    Řešení
    Je možné, že režim odpovědi je nastaven na hodnotu Ruční režim.
    Jestliže je režim odpovědi nastaven na hodnotu Ruční režim, nebude zařízení volání přijímat. Spusťte proces příjmu faxu ručně.
    Počet zazvonění je pravděpodobně nesprávně nastaven.
    Zkontrolujte, zda je nastavení počtu zazvonění správné.
    Funkce rozlišování způsobu vyzvánění je zapnuta, ale nezískali jste oprávnění využívat příslušnou službu, nebo můžete uvedenou službu využívat, ale funkce není nastavena správně.
    Zkontrolujte, zda je funkce rozlišování způsobů vyzvánění nastavena správně.
    Faxový kabel pravděpodobně není správně připojen nebo nefunguje.
    Informace o kontrole instalace najdete v úvodní příručce. Zkontrolujte, zda používáte faxový kabel dodaný se zařízením.
    Je možné, že zařízení nemůže rozpoznat příchozí faxové signály, protože záznamník přehrává hlasovou zprávu.
    Znovu nahrajte zprávu záznamníku a přitom na jejím začátku ponechejte alespoň dvě sekundy ticha.
    K telefonní lince může být připojeno příliš mnoho zařízení.
    K lince nepřipojujte více než tři zařízení. Odpojte naposledy připojené zařízení a zjistěte, zda zařízení funguje. Jestliže nefunguje, odpojujte postupně další zařízení a vždy znovu ověřte funkčnost.
    Je možné, že nefunguje telefonní linka.
    Proveďte některý z těchto kroků:
    ●
    Zvyšte u zařízení hlasitost a potom na ovládacím panelu stiskněte tlačítko Odeslat fax [image]. Pokud uslyšíte oznamovací tón, je telefonní linka funkční.
    ●
    Odpojte zařízení od telefonní zásuvky a potom připojte telefon. Vytočením libovolného telefonního čísla zkontrolujte, zda je telefonní linka funkční.

    Zařízení neodpovídá na příchozí faxová volání.
    Příčina
    Řešení
    Je možné, že při příjmu volání dochází k rušení zařízení službou hlasových zpráv.
    Proveďte některý z těchto kroků:
    ●
    Deaktivujte službu hlasových zpráv.
    ●
    Získejte telefonní linku, která bude určena pouze pro faxové volání.
    ●
    Nastavte režim odpovědi zařízení na hodnotu Ruční režim. V ručním režimu je nutné spustit příjem faxu ručně.
    ●
    Zachovejte nastavení zařízení na automatický režim a snižte počet zazvonění u zařízení na hodnotu nižší než počet zazvonění u hlasové pošty. Zařízení odpovídá na všechna příchozí volání.
    Je možné, že v zařízení došel papír a paměť je zaplněna.
    Znovu naplňte vstupní zásobník medií. Stiskněte tlačítko OK. Zařízení vytiskne všechny faxy, které byly uloženy v paměti, a potom obnoví příjem faxových volání.

    Faxy se netisknou.
    Příčina
    Řešení
    Vstupní zásobník médií je prázdný.
    Vložte média. Faxy přijaté v době, kdy je vstupní zásobník prázdný, jsou uloženy do paměti a vytištěny po doplnění zásobníku.
    Pravděpodobně je vybrána možnost pro příjem faxů v počítači a faxy přijímá počítač.
    Následujícím způsobem můžete zkontrolovat, zda jsou faxy v počítači přijímány.
    Zařízení nalezlo chybu.
    Zkontrolujte, zda na ovládacím panelu není zobrazena chybová zpráva.

    Faxy se netisknou na jednu stránku, ale na dvě.
    Příčina
    Řešení
    Pravděpodobně není správně nastavena možnost automatického zmenšení.
    Zapněte nastavení automatického zmenšení.
    Příchozí faxy pravděpodobně byly odeslány na médiích většího formátu.
    Nastavením automatického zmenšení umožníte, aby se větší stránky vytiskly na jednu stranu.

    Přijaté faxy jsou příliš světlé, prázdné nebo mají špatnou kvalitu tisku.
    Příčina
    Řešení
    V zařízení není dostatek toneru pro tisk faxu.
    Zařízení uloží naposledy vytištěné faxy. (Velikost paměti, která je k dispozici, určuje skutečný počet faxů uložených pro opakovaný tisk.) Co nejdříve vyměňte tiskovou kazetu a pak vytiskněte fax znovu.
    Odeslaný fax byl příliš světlý.
    Kontaktujte odesílatele a požádejte ho o opakované odeslání faxu po změně nastavení kontrastu.

    Příjem faxů je velmi pomalý.
    Příčina
    Řešení
    Fax je pravděpodobně příliš složitý, například obsahuje mnoho obrázků.
    Odeslání nebo příjem faxů náročných na zpracování trvá delší dobu. Rychlost přenosu můžete zvýšit rozdělením delších faxů do více úloh a snížením hodnot rozlišení.
    Rozlišení, ve kterém byl fax odeslán nebo je přijímán, může být příliš vysoké.
    V případě přijímání faxu zavolejte odesílateli a požádejte ho o snížení rozlišení a opakované odeslání faxu.
    Fax je odesílán jako mezinárodní volání.
    Při přenosu faxových úloh do zahraničí vytvořte větší časovou rezervu.


Fax (pouze M1210 Series)

Informace týkající se zákonných požadavků a záruk

    Informace týkající se zákonných požadavků a záruk naleznete v části Další prohlášení pro telekomunikační (faxová) zařízení.


Správa a údržba zařízení

Správa a údržba zařízení
  • Tisk stránek s informacemi
  • Použití softwaru HP Toolbox
  • Použití integrovaného webového serveru (pouze model M1210 Series)
  • Funkce zabezpečení produktu
  • Úsporná nastavení
  • Správa spotřebního materiálu a příslušenství
  • Čištění produktu
  • Aktualizace produktu


Správa a údržba zařízení

Tisk stránek s informacemi

    Informační stránky jsou uloženy v paměti zařízení. Tyto stránky napomáhají při zjišťování chyb zařízení a jejich řešení.

    POZNÁMKA:

    M1210 Series: Jestliže při instalaci nebyl správně nastaven jazyk zařízení, lze nastavení ručně změnit tak, aby se tyto stránky tiskly v jednom z podporovaných jazyků. Změňte jazyk pomocí nabídky Nastav. systému ovládacího panelu.

    Popis stránky
    Tisk stránky
    Konfigurační stránka
    Zobrazuje aktuální nastavení a vlastnosti zařízení.
    Oba modely
    1.
    Otevřete ovladač tiskárny a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
    2.
    Klikněte na kartu Služby a poté v rozevíracím seznamu Tisk stránek s informacemi klikněte na položku Konfigurační stránka.
    3.
    Klikněte na tlačítko Tisk.
    M1130 Series
    Na ovládacím panelu stiskněte tlačítko Storno [image], dokud nezačne blikat indikátor Připraveno [image], a poté tlačítko uvolněte.
    M1210 Series
    1.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Sestava konf. a potom klikněte na tlačítko OK.
    Stránka stavu spotřebního materiálu
    Zobrazuje stav tiskové kazety, informace o počtu stránek a úloh vytisknutých pomocí tiskové kazety a informace o objednání nové tiskové kazety.
    Oba modely
    1.
    Otevřete ovladač tiskárny a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
    2.
    Klikněte na kartu Služby a poté v rozevíracím seznamu Tisk stránek s informacemi klikněte na položku Stránka stavu spotřebního materiálu.
    3.
    Klikněte na tlačítko Tisk.
    M1130 Series
    Na ovládacím panelu stiskněte tlačítko Storno [image], dokud nezačne blikat indikátor Připraveno [image], a poté tlačítko uvolněte. Stránka stavu spotřebního materiálu se vytiskne po konfigurační stránce.
    M1210 Series
    1.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Stav spotřebního materiálu a potom klikněte na tlačítko OK.
    Ukázková stránka
    Obsahuje příklady textu a grafiky.
    Oba modely
    1.
    Otevřete ovladač tiskárny a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
    2.
    Klikněte na kartu Služby a poté v rozevíracím seznamu Tisk stránek s informacemi klikněte na položku Ukázková stránka.
    3.
    Klikněte na tlačítko Tisk.
    M1210 Series
    1.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Ukázková stránka a potom klikněte na tlačítko OK.
    Mapa nabídky (pouze model M1210 Series)
    Obsahuje nabídky ovládacího panelu a dostupná nastavení.
    1.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Strukt. nabídky a potom klikněte na tlačítko OK.
    Sestavy faxu (pouze model M1210 Series)
    1.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte volbu Sestavy faxu a potom klikněte na tlačítko OK.


Správa a údržba zařízení

Použití softwaru HP Toolbox

Chcete-li používat nástroj HP Toolbox, musíte provést úplnou instalaci softwaru.

HP Toolbox je softwarový program, který můžete použít pro následující úlohy:

●
Kontrola stavu produktu.
●
Konfigurace nastavení produktu.
●
Konfigurace výstražných upozornění.
●
Zobrazení informací o řešení potíží.
●
Zobrazení elektronické dokumentace.

Tato část obsahuje informace o následujících tématech:

  • Zobrazit software HP Toolbox
  • Stav
  • Fax (pouze M1210 Series)
  • Objednání spotřebního materiálu
  • Další odkazy


Správa a údržba zařízení

Zobrazit software HP Toolbox

    Nástroj HP Toolbox lze spustit jedním z následujících postupů:

    M1130 Series
    1.
    Otevřete ovladač tiskárny a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
    2.
    Klikněte na kartu Služby.
    M1210 Series
    ●
    Na hlavním panelu systému Windows dvakrát klikněte na ikonu produktu [image].
    ●
    Na hlavním panelu systému Windows klikněte postupně na tlačítko Start, položku Programy (nebo Všechny programy v systému Windows XP) a následně na položky HP, Tiskárna řady HP LaserJet Professional M1130/M1210 MFP a HP Toolbox.

    Software HP Toolbox obsahuje následující části pro jednotlivé produkty v okně Zařízení:

    ●
    Stav
    ●
    Fax (pouze M1210 Series).

    Kromě těchto částí obsahuje každá stránka následující společné prvky:

    ●
    Objednání spotřebního materiálu.
    ●
    Další odkazy.


Správa a údržba zařízení

Stav

    Složka Stav obsahuje odkazy na následující hlavní stránky:

    ●
    Stav zařízení. Zde se zobrazují informace o stavu produktu. Tato stránka informuje například o okolnostech souvisejících se stavem produktu, jako je uvíznutý papír nebo prázdný zásobník. Po odstranění potíží s produktem klepněte na položku Obnovit stav. Provede se aktualizace stavu produktu.


Správa a údržba zařízení

Fax (pouze M1210 Series)

Kartu Fax nástroje HP Toolbox používejte při provádění faxových úloh z počítače. Karta Fax obsahuje odkazy na následující hlavní stránky:

●
Úlohy faxu: Provádí takové úlohy, jako například odeslání faxu, vyčištění paměti faxu a nastavení režimu přijímání faxů.
●
Telefonní seznam faxu: Přidává, upravuje a odstraňuje položky telefonního seznamu zařízení.
●
Protokol odeslání faxu: Zobrazuje všechny faxy, které byly v poslední době ze zařízení odeslány.
●
Protokol příjmu faxu: Zobrazuje všechny faxy, které byly v poslední době na zařízení přijaty.
●
Vlastnosti faxových dat: Slouží ke správě prostoru používaného k ukládání faxů v počítači. Tato nastavení platí pouze tehdy, pokud jste vybrali vzdálené odesílání a přijímání faxů z počítače.

Tato část obsahuje informace o následujících tématech:

  • Úlohy faxu
  • Telefonní seznam faxu
  • Protokol odeslání faxu
  • Protokol příjmu faxu


Správa a údržba zařízení

Úlohy faxu

    Při přijímání faxu jsou k dispozici následující tři možnosti:

    ●
    Vytisknout fax. Můžete také vybrat možnost, že se na počítači zobrazí zpráva informující o vytisknutí faxu.
    ●
    Přijmout fax do počítače. Můžete také vybrat možnost, že se na počítači zobrazí zpráva informující o přijetí faxu. Pokud je faxové zařízení připojeno k více počítačům, může být přijímání faxů nastaveno pouze pro jeden počítač.
    ●
    Předání přijatého faxu dál na jiný faxový přístroj.
    POZNÁMKA:

    Provedené změny se projeví po klepnutí na tlačítko Použít.


Správa a údržba zařízení

Telefonní seznam faxu

    Telefonní seznam faxu HP Toolbox použijte k přidání a odebrání položek nebo importu telefonních seznamů z různých zdrojů.

    ●
    Chcete-li přidat novou položku, klikněte na tlačítko Nový. V okně Jméno kontaktu zadejte jméno kontaktu. V okně Faxové číslo zadejte faxové číslo. Klikněte na možnost Přidat/Upravit.
    ●
    Chcete-li upravit stávající záznam, klikněte kdekoli na řádek obsahující název kontaktu, tím tento řádek vyberete. Pak zadejte změny do příslušných oken a klikněte na tlačítko Přidat/Upravit. Zkontrolujte, zda ve sloupci Vybrat není zaškrtnutí.
    ●
    Chcete-li ze seznamu odstranit záznam, vyberte jej a potom klikněte na tlačítko Odstranit.
    ●
    Chcete-li záznamy přesunout, vyberte záznam a klikněte na tlačítko Přesunout nebo vyberte možnost Přesunout a poté v dialogovém okně určete příslušný záznam. Vyberte možnost Další prázdný řádek nebo zadejte číslo řádku, kam chcete záznam přesunout.
    POZNÁMKA:

    Pokud zadáte řádek, který je obsazený, nový záznam přepíše původní záznam na tomto řádku.
    ●
    Chcete-li importovat kontakty z telefonního seznamu v programu Lotus Notes, Outlook nebo Outlook Express, klepněte na tlačítko Import telefonního seznamu. Vyberte požadovaný program, přejděte k příslušnému souboru a klepněte na tlačítko OK. Můžete také vybrat jednotlivé záznamy z telefonního seznamu a neimportovat celý telefonní seznam.
    ●
    Chcete-li vybrat všechny záznamy v telefonním seznamu, klikněte na záhlaví sloupce Vybrat.

    Můžete zadávat číslice, ale také tyto znaky platné pro faxová čísla:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <mezera>
    POZNÁMKA:

    Provedené změny se projeví po klepnutí na tlačítko Použít.


Správa a údržba zařízení

Protokol odeslání faxu

    Protokol odeslání faxu nástroje HP Toolbox uvádí všechny faxy odeslané v poslední době a informace o nich, včetně data a času odeslání, čísla úlohy, čísla faxu, počtu stran a výsledků.

    Při odesílání faxu z počítače připojeného k zařízení obsahuje fax odkaz Zobrazit. Kliknutím na tento odkaz otevřete novou stránku, která obsahuje informace o tomto faxu.

    Klepnutím na libovolné záhlaví sloupce v protokolu odeslání faxu nastavíte řazení informací podle tohoto sloupce vzestupně nebo sestupně.

    Sloupec Výsledky obsahuje informace o stavu faxu. Pokud pokus o odeslání faxu nebyl úspěšný, tento sloupec obsahuje popis důvodu, proč nebyl fax odeslán.

    POZNÁMKA:

    Provedené změny se projeví po klepnutí na tlačítko Použít.


Správa a údržba zařízení

Protokol příjmu faxu

    Protokol příjmu faxu nástroje HP Toolbox uvádí všechny faxy přijaté v poslední době a informace o nich včetně data a času přijetí, čísla úlohy, čísla faxu, počtu stran, výsledků a zmenšeného obrazu faxu.

    Při přijetí faxu do počítače připojeného k zařízení obsahuje fax odkaz Zobrazit. Klepnutím na tento odkaz otevřete novou stránku, která obsahuje informace o tomto faxu.

    Klepnutím na libovolné záhlaví sloupce v protokolu přijetí faxu nastavíte řazení informací podle tohoto sloupce vzestupně nebo sestupně.

    Sloupec Výsledky obsahuje informace o stavu faxu. Pokud pokus o odeslání faxu nebyl úspěšný, tento sloupec obsahuje popis důvodu, proč nebyl fax přijat.

    POZNÁMKA:

    Provedené změny se projeví po klepnutí na tlačítko Použít.


Správa a údržba zařízení

Objednání spotřebního materiálu

    Toto tlačítko v horní části každé stránky obsahuje odkaz na webovou stránku, kde lze objednat náhradní spotřební materiál. K využití této funkce musíte mít přístup k Internetu.


Správa a údržba zařízení

Další odkazy

    V této části naleznete odkazy na internetové stránky. Bez přístupu na Internet nelze tyto odkazy použít. Jestliže používáte telefonické připojení a při prvním otevření nástroje HP Toolbox jste se nepřipojili, před otevřením těchto webových stránek se nejprve připojte. Připojení může vyžadovat zavření a opětovné otevření nástroje HP Toolbox.

    ●
    HP Instant Support. Připojení k webové stránce podpory HP Instant Support.
    ●
    Podpora produktu. Připojení k webové stránce podpory produktu, kde můžete vyhledat pomoc s konkrétními problémy.
    ●
    Objednání spotřebního materiálu. Umožňuje objednání spotřebního materiálu z webu společnosti HP.
    ●
    Registrace produktu: Připojení k webové stránce pro registraci produktu HP.


Správa a údržba zařízení

Použití integrovaného webového serveru (pouze model M1210 Series)

Implementovaný server WWW HP (EWS) umožňuje zobrazit stav produktu a sítě a spravovat tiskové funkce z počítače.

●
Zobrazení informací o stavu produktu
●
Určení zbývající životnosti veškerého spotřebního materiálu a objednání nového
●
Zobrazení a změny výchozího nastavení konfigurace produktu
●
Zobrazení a změny konfigurace sítě

Do počítače není třeba instalovat žádný software. Musíte být pouze vybaveni jedním z těchto podporovaných webových prohlížečů.

●
Internet Explorer 6.0 (a novější)
●
Firefox 1.0 (a novější)
●
Mozilla 1.6 (a novější)
●
Opera 7.0 (a novější)
●
Safari 1.2 (a novější)
●
Konqueror 3.2 (a novější)

Implementovaný server WWW HP funguje, když je produkt připojen k síti založené na protokolu TCP/IP. Implementovaný server WWW HP nepodporuje připojení založené na IPX nebo přímé připojení USB.

POZNÁMKA:

Použití implementovaného serveru WWW HP není podmíněno přístupem na Internet. Pokud však kliknete na nějaký odkaz, přístup na Internet je nutný, jinak se příslušné stránky nezobrazí.

Tato část obsahuje informace o následujících tématech:

  • Spuštění integrovaného webového serveru HP
  • Funkce


Správa a údržba zařízení

Spuštění integrovaného webového serveru HP

    Chcete-li otevřít implementovaný server WWW HP, zadejte IP adresu nebo hostitelské jméno produktu do řádku adresy podporovaného webového prohlížeče. Chcete-li zjistit IP adresu nebo název hostitele, vytiskněte stránku konfigurace.

    POZNÁMKA:

    Pokud při otevírání integrovaného webového serveru HP dojde k chybě, ověřte, zda je nastavení proxy pro vaši síť správné.
    TIP:

    Pro otevřenou adresu URL lze vytvořit záložku, která vám usnadní přístup na příslušnou stránku v budoucnosti.


Správa a údržba zařízení

Funkce

Tato část obsahuje informace o následujících tématech:

  • karta Information (Informace)
  • karta Nastavení
  • karta Použití sítě
  • karta HP Smart Install
  • Odkazy


Správa a údržba zařízení

karta Information (Informace)

    Skupina stránek karty Informace obsahuje následující stránky:

    ●
    Stránka Stav zařízení zobrazuje stav produktu a spotřebního materiálu HP.
    ●
    Stránka Konfigurace zařízení zobrazuje informace obsažené na konfigurační stránce.
    ●
    Stránka Stav spotřebního materiálu zobrazuje stav spotřebního materiálu HP a čísla součástí. Nový spotřební materiál lze objednat kliknutím na tlačítko Objednat spotřební materiál v pravé horní části okna.
    ●
    Stránka Souhrnné síťové informace zobrazuje informace obsažené na stránce Souhrnné síťové informace.


Správa a údržba zařízení

karta Nastavení

    Tato karta slouží k nastavení produktu z počítače. Je-li produkt připojen k síti, změny nastavení na této kartě vždy konzultujte se správcem produktu.

    Karta Nastavení obsahuje stránku Tisk, na které můžete zobrazit a změnit výchozí nastavení pro tiskové úlohy.


Správa a údržba zařízení

karta Použití sítě

    Správci sítí mohou pomocí této karty spravovat síťová nastavení pro produkt, pokud je připojen k síti založené na protokolu IP.


Správa a údržba zařízení

karta HP Smart Install
    POZNÁMKA:

    Tato karta je podporována pouze pro operační systémy Windows.

    Tato karta slouží k instalaci ovladače produktu a softwaru do počítače. Klikněte na tlačítko Stáhnout a spusťte instalační proces, poté postupujte podle pokynů na obrazovce a dokončete proces.


Správa a údržba zařízení

Odkazy

    Odkazy jsou umístěny v pravé horní části stavových stránek. Tyto odkazy lze použít pouze v případě, že máte přístup na Internet. Pokud používáte telefonické připojení a při prvním otevření implementovaného serveru WWW HP nebylo připojení provedeno, před otevřením těchto webových stránek se nejprve připojte. Připojení může vyžadovat ukončení a opětovné spuštění implementovaného serveru WWW HP.

    ●
    Nákup spotřebního materiálu. Kliknutím na tento odkaz přejdete na webové stránky společnosti HP, na kterých lze objednat originální spotřební materiál HP.
    ●
    Podpora. Odkaz na stránku technické podpory zařízení. Na ní můžete vyhledat nápovědu k obecným tématům.


Správa a údržba zařízení

Funkce zabezpečení produktu

Tato část obsahuje informace o následujících tématech:

  • Uzamčení formátoru


Správa a údržba zařízení

Uzamčení formátoru

    ▲
    Oblast formátoru v zadní části produktu je opatřena slotem, který lze použít k připojení bezpečnostního lanka. Uzamčením formátoru zabráníte jiným osobám v odebrání cenných součástí z formátoru.

    Umístění bezpečnostního slotu


Správa a údržba zařízení

Úsporná nastavení

Tato část obsahuje informace o následujících tématech:

  • Tisk v režimu EconoMode
  • Režim Automatické vypnutí


Správa a údržba zařízení

Tisk v režimu EconoMode

    Toto zařízení je vybaveno možností režimu EconoMode pro tisk konceptu dokumentů. Používáním režimu EconoMode lze snížit spotřebu toneru, a tím i náklady na tisk. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

    Společnost HP nedoporučuje trvalé používání režimu EconoMode. Je-li režim EconoMode používán trvale, je možné, že toner vydrží déle než mechanické díly v tiskové kazetě. Pokud se za takových okolností začne snižovat kvalita tisku, je nutné instalovat novou tiskovou kazetu i v případě, že ve stávající kazetě ještě stále zbývá určité množství toneru.

    1.
    V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
    2.
    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klikněte na kartu Papír/Kvalita.
    4.
    Zaškrtněte políčko Režim EconoMode.


Správa a údržba zařízení

Režim Automatické vypnutí

    Režim Automatické vypnutí je jednou z úsporných funkcí tohoto produktu. Po uplynutí doby určené uživatelem produkt automaticky sníží spotřebu energie (Automatické vypnutí). Produkt znovu přejde do stavu Připraveno po stisknutí tlačítka nebo obdržení tiskové úlohy.

    Změna doby zpoždění pro přechod do režimu Automatické vypnutí

    Je možné změnit délku doby nečinnosti (prodleva režimu Automatické vypnutí), po jejímž uplynutí produkt přepne do režimu Automatické vypnutí.

    POZNÁMKA:

    Výchozí nastavení prodlevy režimu Automatické vypnutí je 15 minut.

    1.
    Výchozí nastavení měňte pomocí ovladače tiskárny. Proveďte vhodný postup podle operačního systému, který používáte.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí výchozího zobrazení nabídky Start)

    a.
    Klikněte na tlačítko Start a pak klikněte na položku Tiskárny a faxy.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start)

    a.
    V nabídce Start přejděte na položku Nastavení a poté klikněte na položku Tiskárny.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows Vista

    a.
    V nabídce Start klikněte na možnost Ovládací panely a potom v kategorii Hardware a zvuk klikněte na možnost Tiskárna.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Mac OS X 10.4

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Klikněte na tlačítko Nastavení tiskrány.

    Mac OS X 10.5 a 10.6

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Vyberte produkt na levé straně okna.
    c.
    Klikněte na tlačítko Možnosti a spotřební materiál.
    d.
    Klikněte na kartu Ovladač.
    2.
    V rozevíracím seznamu Automatické vypnutí vyberte požadovanou prodlevu.

    POZNÁMKA:

    Změněné nastavení se uplatní až poté, co je produktu odeslána tisková úloha.


Správa a údržba zařízení

Správa spotřebního materiálu a příslušenství

Správné používání, skladování a monitorování tiskové kazety pomáhá zajistit vysokou kvalitu výsledného tisku.

Tato část obsahuje informace o následujících tématech:

  • Tisk poté, kdy kazeta dosáhla konce odhadované životnosti
  • Správa tiskových kazet
  • Návod k výměně


Správa a údržba zařízení

Tisk poté, kdy kazeta dosáhla konce odhadované životnosti

    Když se životnost tiskové kazety chýlí ke konci, na ovládacím panelu se rozsvítí kontrolka toner [image]. Pokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, není nutné v tuto chvíli vyměnit spotřební materiál. Jakmile spotřební materiál dosáhne tohoto stavu, skončí u něj platnost záruky HP Premium Protection Warranty.


Správa a údržba zařízení

Správa tiskových kazet

Tato část obsahuje informace o následujících tématech:

  • Skladování tiskových kazet
  • Zásady společnosti HP týkající se neoriginálních tiskových kazet
  • Horká linka a webové stránky společnosti HP pro nahlášení podvodu
  • Recyklace spotřebního materiálu


Správa a údržba zařízení

Skladování tiskových kazet

    Nevyjímejte tiskovou kazetu z obalu, dokud ji nechcete skutečně použít.

    UPOZORNĚNÍ:

    Nevystavujte tiskovou kazetu světlu déle než několik minut. Mohla by se poškodit.


Správa a údržba zařízení

Zásady společnosti HP týkající se neoriginálních tiskových kazet

    Společnost Hewlett-Packard nedoporučuje používání nových nebo repasovaných tiskových kazet od jiných výrobců.

    POZNÁMKA:

    Společnost HP neposkytuje na škody způsobené jinou tiskovou kazetou záruku a servisní smlouvu HP.


Správa a údržba zařízení

Horká linka a webové stránky společnosti HP pro nahlášení podvodu

    Pokud nainstalujete tiskovou kazetu HP a hlášení na ovládacím panelu oznámí, že se nejedná o originální kazetu HP, zavolejte na horkou linku společnosti HP pro nahlášení podvodu (1-877-219-3183, v Severní Americe bez poplatku) nebo přejděte na webové stránky www.hp.com/go/anticounterfeit. Společnost HP vám pomůže určit, zda je kazeta originální, a podnikne kroky vedoucí k vyřešení problému.

    Nastanou-li níže uvedené skutečnosti, tisková kazeta pravděpodobně není originální tiskovou kazetou HP.

    ●
    Vyskytuje se příliš velký počet problémů s tiskovou kazetou.
    ●
    Kazeta nevypadá jako obvykle (chybí například oranžová vytahovací zarážka, balení kazety se liší od balení výrobků HP apod.).


Správa a údržba zařízení

Recyklace spotřebního materiálu

    Chcete-li recyklovat originální tiskovou kazetu HP, vložte ji do krabice, v níž byla dodána nová kazeta. Použijte přiložený zpáteční štítek a zašlete použitý spotřební materiál společnosti HP k recyklaci. Kompletní informace naleznete v recyklační příručce, která je přiložena ke každému balení nového spotřebního materiálu HP.


Správa a údržba zařízení

Návod k výměně

Tato část obsahuje informace o následujících tématech:

  • Změna rozložení toneru
  • Výměna tiskové kazety
  • Výměna podávacího válce
  • Výměna oddělovací podložky


Správa a údržba zařízení

Změna rozložení toneru

    Pokud v kazetě zbude malé množství toneru, mohou se na vytištěné stránce objevit světlé plochy. Změnou rozložení toneru v kazetě lze přechodně zvýšit kvalitu tisku.

    1.
    Zvedněte sestavení skeneru a otevřete dvířka tiskové kazety.

    Skener a dvířka tiskové kazety

    2.
    Vyjměte tiskovou kazetu.

    Vyjměte tiskovou kazetu.

    3.
    Rozložení toneru v tiskové kazetě můžete změnit jemným zatřepáním tiskovou kazetou zepředu dozadu.

    UPOZORNĚNÍ:

    Pokud se vám toner dostane na oblečení, oprašte jej suchým hadříkem a oblečení vyperte ve studené vodě. Horká voda zapouští toner do látky.
    4.
    Nainstalujte tiskovou kazetu.

    Instalace tiskové kazety

    5.
    Zavřete dvířka tiskové kazety a sestavení skeneru.

    Skener a dvířka tiskové kazety

    Pokud je tisk stále slabý, instalujte novou tiskovou kazetu.


Správa a údržba zařízení

Výměna tiskové kazety

    Když se životnost tiskové kazety chýlí ke konci, můžete pokračovat v tisku s aktuální kazetou až do doby, kdy už není rozložení toneru pro kvalitu tisku přijatelné.

    1.
    Zvedněte sestavení skeneru a otevřete dvířka tiskové kazety.

    Skener a dvířka tiskové kazety

    2.
    Vyjměte starou tiskovou kazetu.

    Vyjměte tiskovou kazetu.

    3.
    Vyjměte novou tiskovou kazetu z obalu. Do obalu a krabice vložte použitou tiskovou kazetu určenou k recyklaci.

    Recyklace použité tiskové kazety

    UPOZORNĚNÍ:

    Poškození tiskové kazety předejdete tím, že ji budete držet za oba konce. Nedotýkejte se uzávěru kazety ani povrchu válce.
    4.
    Uchopte tiskovou kazetu po obou stranách a jemně s ní zatřeste, aby se toner uvnitř kazety rovnoměrně rozmístil.

    5.
    Ohněte úchytku na levé straně kazety, až se úchytka odlomí, a poté tahem za úchytku odstraňte celou pásku z kazety. Úchytku a pásku vložte do krabice od tiskové kazety, kterou odešlete k recyklaci.

    Odstraňte těsnicí pásku.

    6.
    Nainstalujte tiskovou kazetu.

    Instalace tiskové kazety

    7.
    Zavřete dvířka tiskové kazety a sestavení skeneru.

    Skener a dvířka tiskové kazety

    UPOZORNĚNÍ:

    Pokud se vám toner dostane na oblečení, oprašte jej suchým hadříkem a oblečení vyperte ve studené vodě. Horká voda zapouští toner do látky.


Správa a údržba zařízení

Výměna podávacího válce

    Podávací válec se při normálním používání opotřebuje. Použití papíru nedostatečné kvality může způsobit jeho častější opotřebení. Pokud produkt normálně nepodá list papíru, může být nutné vyčistit nebo vyměnit podávací válec.

    1.
    Zvedněte sestavení skeneru a otevřete dvířka tiskové kazety.

    Skener a dvířka tiskové kazety

    2.
    Vyjměte tiskovou kazetu.
    UPOZORNĚNÍ:

    Aby se zabránilo poškození tiskové kazety, snažte se co nejméně ji vystavovat přímému světlu. Zakryjte tiskovou kazetu listem papíru.

    Vyjměte tiskovou kazetu.

    3.
    Najděte podávací válec.

    4.
    Uvolněte malé bílé úchytky na obou stranách podávacího válce a otáčejte podávacím válcem dopředu.

    Západky podávacího válce

    5.
    Jemně podávací válec vytáhněte ven směrem nahoru.

    Vyjměte podávací válečky

    6.
    Umístěte nový podávací válec do výřezu. Kulatý a obdélníkový výřez na obou stranách brání v nesprávné instalaci podávacího válce.

    Umístění nového podávacího válce

    7.
    Otáčejte horní stranou nového podávacího válce směrem od sebe, dokud obě strany nezapadnou na správné místo.

    Vložený podávací válec

    8.
    Nainstalujte tiskovou kazetu.

    Instalace tiskové kazety

    9.
    Zavřete dvířka tiskové kazety a sestavení skeneru.

    Skener a dvířka tiskové kazety


Správa a údržba zařízení

Výměna oddělovací podložky

    Oddělovací podložka se při běžném používání opotřebí. Použití papíru nedostatečné kvality může způsobit její častější opotřebení. Pokud produkt pravidelně zakládá více listů papíru najednou, bude nutné vyčistit nebo vyměnit oddělovací podložku.

    POZNÁMKA:

    Před výměnou oddělovací podložky vyčistěte podávací válec.
    VAROVÁNÍ!

    Před výměnou oddělovací podložky vypněte produkt odpojením napájecího kabelu z elektrické zásuvky a počkejte, až produkt vychladne.

    1.
    Odpojte napájecí kabel od produktu.
    2.
    Vyjměte papír a zavřete vstupní zásobník. Otočte produkt na bok.
    UPOZORNĚNÍ:

    Sestavení skeneru se v takovém případě otevře.

    Otočte produkt na stranu

    3.
    Na spodní straně produktu vyjměte dva šrouby, kterými je oddělovací podložka připevněna.

    4.
    Odeberte oddělovací podložku.

    Vyjmutí oddělovací podložky

    5.
    Zasuňte novou oddělovací podložku a přišroubujte ji.

    Vložení nové oddělovací podložky

    6.
    Umístěte produkt do rovné polohy, znovu připojte napájecí kabel a produkt opět otočte.


Správa a údržba zařízení

Čištění produktu

Tato část obsahuje informace o následujících tématech:

  • Čištění podávacího válce
  • Čištění oddělovací podložky
  • Vyčistění dráhy papíru
  • Čištění prostoru tiskové kazety
  • Čištění povrchu zařízení
  • Čištění skla a desky skeneru


Správa a údržba zařízení

Čištění podávacího válce

    Chcete-li podávací válec zásobníku před rozhodnutím o výměně vyčistit, postupujte podle následujících pokynů:

    VAROVÁNÍ!

    Před výměnou podávacího válce vypněte produkt odpojením napájecího kabelu z elektrické zásuvky a počkejte, až produkt vychladne.

    1.
    Zvedněte sestavení skeneru a otevřete dvířka tiskové kazety.

    Skener a dvířka tiskové kazety

    2.
    Vyjměte tiskovou kazetu.
    UPOZORNĚNÍ:

    Aby se zabránilo poškození tiskové kazety, snažte se co nejméně ji vystavovat přímému světlu. Zakryjte tiskovou kazetu listem papíru.

    Vyjměte tiskovou kazetu.

    3.
    Najděte podávací válec.

    4.
    Uvolněte malé bílé úchytky na obou stranách podávacího válce a otáčejte podávacím válcem dopředu.

    Západky podávacího válce

    5.
    Jemně podávací válec vytáhněte ven směrem nahoru.

    Vyjměte podávací válečky

    6.
    Slabě namočte hladký hadřík v isopropylalkoholu a otřete válec.

    VAROVÁNÍ!

    Alkohol je hořlavina. Udržujte alkohol a hadřík mimo otevřený oheň. Před zavřením produktu a připojením napájecího kabelu počkejte, až alkohol zcela vyschne.

    POZNÁMKA:

    V některých částech Kalifornie je podle zákonů na kontrolu znečištění ovzduší omezeno používání kapalného isopropylalkoholu (IPA) jako čistidla. V těchto částech Kalifornie nedbejte předchozího doporučení a používejte k čištění podávacího válce suchý hadřík, který nepouští vlákna, namočený ve vodě.

    7.
    Suchým a hladkým hadříkem otřete podávací válec a odstraňte z něj uvolněné nečistoty.

    Otření podávacího válce

    8.
    Před opětovnou instalací podávacího válce do produktu vyčkejte jeho úplného uschnutí.

    Vložení podávacího válce

    9.
    Zapojte znovu napájecí kabel.


Správa a údržba zařízení

Čištění oddělovací podložky

    Oddělovací podložka se při běžném používání opotřebí. Použití papíru nedostatečné kvality může způsobit její častější opotřebení. Pokud produkt pravidelně zakládá více listů papíru najednou, bude nutné vyčistit nebo vyměnit oddělovací podložku.

    VAROVÁNÍ!

    Před čištěním oddělovací podložky vypněte produkt odpojením napájecího kabelu z elektrické zásuvky a vyčkejte, než produkt vychladne.

    1.
    Odpojte napájecí kabel od produktu.
    2.
    Vyjměte papír a zavřete vstupní zásobník. Otočte produkt na bok.
    UPOZORNĚNÍ:

    Sestavení skeneru se v takovém případě otevře.

    Otočte produkt na stranu

    3.
    Na spodní straně produktu vyjměte dva šrouby, kterými je oddělovací podložka připevněna.

    4.
    Odeberte oddělovací podložku.

    Vyjmutí oddělovací podložky

    5.
    Navlhčete hadřík nepouštějící vlákna v isopropyl alkoholu a otřete oddělovací podložku. Pomocí hadříku nepouštějícího vlákna odstraňte uvolněné nečistoty a počkejte, až oddělovací podložka uschne.

    Čištění oddělovací podložky

    VAROVÁNÍ!

    Alkohol je hořlavina. Udržujte alkohol a hadřík mimo otevřený oheň. Před zavřením produktu a připojením napájecího kabelu počkejte, až alkohol zcela vyschne.

    POZNÁMKA:

    V některých částech Kalifornie je podle zákonů na kontrolu znečištění ovzduší omezeno používání kapalného isopropylalkoholu (IPA) jako čistidla. V těchto částech Kalifornie nedbejte předchozího doporučení a používejte k čištění podávacího válce suchý hadřík, který nepouští vlákna, namočený ve vodě.

    6.
    Vložte vyčištěnou oddělovací podložku a zašroubujte ji na místo.

    Vložení nové oddělovací podložky

    7.
    Umístěte produkt do rovné polohy, znovu připojte napájecí kabel a produkt opět otočte.


Správa a údržba zařízení

Vyčistění dráhy papíru

    Nalézáte-li na výtiscích skvrny a tečky od toneru, vyčistěte dráhu papíru. Tento postup využívá k odstranění prachu a toneru z dráhy papíru průhlednou fólii. Nepoužívejte bankovní ani hrubý papír.

    Stránka se skvrnami a tečkami

    POZNÁMKA:

    Nejlepších výsledků lze dosáhnout pomocí listu fólie. Pokud nemáte fólii, můžete použít papír pro kopírky (60 až 163 g/m2) s hladkým povrchem.

    1.
    Zkontrolujte, zda je produkt nečinný a indikátor Připraveno [image] svítí.
    2.
    Vložte do vstupního zásobníku médium.
    3.
    Ke zpracování čisticí stránky použijte ovladač tiskárny. Proveďte vhodný postup podle operačního systému, který používáte.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí výchozího zobrazení nabídky Start)

    a.
    Klikněte na tlačítko Start a pak klikněte na položku Tiskárny a faxy.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start)

    a.
    V nabídce Start přejděte na položku Nastavení a poté klikněte na položku Tiskárny.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows Vista

    a.
    V nabídce Start klikněte na možnost Ovládací panely a potom v kategorii Hardware a zvuk klikněte na možnost Tiskárna.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Mac OS X 10.4

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Klikněte na tlačítko Nastavení tiskrány.

    Mac OS X 10.5 a 10.6

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Vyberte produkt na levé straně okna.
    c.
    Klikněte na tlačítko Možnosti a spotřební materiál.
    d.
    Klikněte na kartu Ovladač.
    4.
    Kliknutím na tlačítko Spustit v části Čisticí stránka zahajte tisk čisticí stránky.

    POZNÁMKA:

    Proces čištění trvá přibližně 2 minuty. Čisticí stránka se během procesu čištění pravidelně zastavuje. Nevypínejte produkt, dokud proces čištění neskončí. Je možné, že proces čištění bude nutné několikrát opakovat, aby byl produkt důkladně vyčištěn.


Správa a údržba zařízení

Čištění prostoru tiskové kazety

    Prostor tiskové kazety se nemusí čistit často. Vyčištění tohoto prostoru však může zlepšit kvalitu výtisků.

    1.
    Odpojte napájecí kabel od produktu.

    2.
    Zvedněte sestavení skeneru a otevřete dvířka tiskové kazety.

    Skener a dvířka tiskové kazety

    3.
    Vyjměte tiskovou kazetu.

    Vyjměte tiskovou kazetu.

    UPOZORNĚNÍ:

    Nedotýkejte se přenosového válce z černé gumy uvnitř produktu. Mohlo by dojít k poškození produktu.
    UPOZORNĚNÍ:

    Poškození tiskové kazety předejdete tím, že ji nebudete vystavovat světlu. Zakryjte ji listem papíru.
    4.
    Suchým hadříkem, který nepouští vlákna, otřete všechny částečky z dráhy papíru a prostoru tiskové kazety.

    Oblast dráhy papíru

    5.
    Nainstalujte tiskovou kazetu.

    Instalace tiskové kazety

    6.
    Zavřete dvířka tiskové kazety a sestavení skeneru.

    Skener a dvířka tiskové kazety

    7.
    Zapojte znovu napájecí kabel.

    8.
    Vytištěním několika stránek vyčistěte zbytky toneru v produktu.


Správa a údržba zařízení

Čištění povrchu zařízení

    Prach, nečistoty a skvrny na povrchu zařízení čistěte měkkým vlhkým hadříkem, který nepouští vlákna.


Správa a údržba zařízení

Čištění skla a desky skeneru

    Na skle skeneru a bílé plastové podložce se mohou postupně hromadit nečistoty, které mohou negativně ovlivnit výkon zařízení. K vyčištění skla skeneru a bílé plastové podložky používejte následující postup.

    1.
    Vypínačem napájení vypněte zařízení a odpojte napájecí kabel z elektrické zásuvky.
    2.
    Otevřete víko skeneru.
    3.
    Očistěte sklo a bílou plastovou podložku měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

    Oblast k čištění

    UPOZORNĚNÍ:

    K čištění žádných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo nebo na desku. Mohly by zatéci dovnitř a poškodit zařízení.

    4.
    Očištěné sklo a desku osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.
    5.
    Zařízení znovu zapojte a zapněte pomocí vypínače napájení.


Správa a údržba zařízení

Aktualizace produktu

    Aktualizace softwaru a firmwaru a pokyny k instalaci do tohoto produktu naleznete na adrese www.hp.com/support/ljm1130series nebo www.hp.com/support/ljm1210series. Klepněte na položku Downloads and drivers (Stahování a ovladače), klepněte na operační systém a poté vyberte příslušný soubor ke stažení.


Řešení potíží

Řešení potíží
  • Řešení obecných problémů
  • Obnovení výchozích nastavení z výroby (pouze model M1210 Series)
  • Interpretace významu indikátorů na ovládacím panelu (pouze model M1130 Series)
  • Interpretace hlášení ovládacího panelu (pouze model M1210 Series)
  • Odstranění uvíznutého papíru
  • Řešení problémů s papírem
  • Řešení problémů s kvalitou obrazů
  • Řešení problémů s výkonností
  • Řešení potíží s připojením
  • Řešení potíží se softwarem


Řešení potíží

Řešení obecných problémů

Pokud zařízení nereaguje správně, proveďte následující kroky v pořadí, v jakém jsou uvedeny. Pokud zařízení v některém kroku nevyhoví, postupujte podle příslušných doporučení pro odstraňování potíží. Pokud určitý krok problém vyřeší, zbývající část postupu již dokončit nemusíte.

Tato část obsahuje informace o následujících tématech:

  • Základní body pro řešení potíží
  • Faktory ovlivňující výkonnost zařízení


Řešení potíží

Základní body pro řešení potíží

    1.
    Zkontrolujte, zda je produkt správně nastaven.

    a.
    Zapněte produkt stisknutím tlačítka napájení nebo deaktivujete režim automatického vypnutí.
    b.
    Zkontrolujte zapojení napájecího kabelu.
    c.
    Zkontrolujte, zda síťové napětí odpovídá konfiguraci napájení zařízení. (Požadavky na napětí naleznete na štítku na zadní části zařízení.) Pokud používáte prodlužovací kabel se zásuvkami a jeho napětí nesplňuje dané požadavky, zapojte zařízení přímo do zdi. Pokud je již zařízení zapojeno přímo do zdi, vyzkoušejte jinou zásuvku.
    d.
    Pokud ani jeden z těchto kroků nepomůže, kontaktujte Středisko služeb zákazníkům společnosti HP.

    2.
    Zkontrolujte kabely.

    a.
    Zkontrolujte kabelové připojení produktu a počítače. Zkontrolujte, zda je připojení v pořádku.
    b.
    Pokud je to možné, použitím jiného kabelu zkontrolujte, zda není kabel vadný.
    c.
    Zkontrolujte připojení k síti (pouze model M1210 Series): Zkontrolujte, zda svítí kontrolka sítě. Kontrolka sítě je vedle síťového portu v zadní části produktu.

    Pokud se produkt nadále nemůže připojit k síti, odinstalujte jej a znovu jej nainstalujte. Pokud tato chyba potrvá, obraťte se na správce sítě.

    3.
    M1130 Series: Zkontrolujte, zda svítí některá z kontrolek na ovládacím panelu.

    M1210 Series: Zkontrolujte, zda se na ovládacím panelu nezobrazují zprávy.

    4.
    Zkontrolujte, zda používaný papír odpovídá specifikacím.
    5.
    Zkontrolujte, zda je papír správně vložen do vstupního zásobníku.
    6.
    Zkontrolujte, zda je správně instalován software k produktu.
    7.
    Ověřte, zda je nainstalovaný ovladač tiskárny pro tento produkt a zda vybíráte tento produkt ze seznamu dostupných tiskáren.
    8.
    Vytiskněte konfigurační stránku.

    a.
    Pokud se stránka nevytiskne, ujistěte se, že je ve vstupním zásobníku papír.
    b.
    Zkontrolujte, zda je správně instalována tisková kazeta.
    c.
    Pokud stránka v produktu uvízne, odstraňte toto uvíznutí.
    d.
    Pokud je tisk dostatečně kvalitní, proveďte následující kroky:
    ●
    Ověřte, zda nastavení tisku odpovídají vloženému druhu média.
    ●
    Řešení problémů s kvalitou tisku

    9.
    Vytiskněte krátký dokument z aplikace, o které víte, že dříve fungovala. Pokud se dokument vytiskne, problém je v použité aplikaci. Pokud se dokument nevytiskne, proveďte následující kroky:

    a.
    Zkuste úlohu vytisknout z jiného počítače, na kterém je nainstalován software zařízení.
    b.
    Zkontrolujte připojení pomocí kabelu. Přesměrujte produkt na správný port nebo přeinstalujte software a vyberte nově použitý typ připojení.


Řešení potíží

Faktory ovlivňující výkonnost zařízení

    Dobu tisku úlohy ovlivňuje několik faktorů:

    ●
    použití speciálního papíru (jakou jsou průhledné fólie, silný papír a papír vlastního formátu),
    ●
    doba zpracování a načítání,
    ●
    složitost a rozsáhlost grafiky,
    ●
    rychlost použitého počítače,
    ●
    připojení k portu USB nebo k síti,
    ●
    konfigurace V/V produktu.


Řešení potíží

Obnovení výchozích nastavení z výroby (pouze model M1210 Series)

    Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a odstraní se jméno a telefonní číslo a veškeré uložené faxy v paměti zařízení.

    UPOZORNĚNÍ:

    Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a odstraní se jméno a telefonní číslo a veškeré uložené faxy v paměti zařízení. Tento postup také vymaže telefonní seznam faxu a odstraní jakékoli stránky uložené v paměti. Potom se zařízení automaticky restartuje.

    1.
    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
    2.
    Pomocí tlačítek se šipkami vyberte položku Servis a potom stiskněte tlačítko OK.
    3.
    Pomocí tlačítek se šipkami vyberte položku Obnovit výchozí a potom stiskněte tlačítko OK.

    Zařízení se automaticky restartuje.


Řešení potíží

Interpretace významu indikátorů na ovládacím panelu (pouze model M1130 Series)

    Pokud produkt vyžaduje pozornost, zobrazí se na displeji ovládacího panelu kód chyby.

    Legenda indikátorů
    indikátor nesvítí
    Symbol stavu ”indikátor nesvítí”
    indikátor svítí
    Symbol stavu ”indikátor svítí”
    indikátor bliká
    Symbol stavu ”indikátor bliká”

    Význam indikátorů na ovládacím panelu
    Stav indikátoru
    Chybový kód
    Stav produktu
    Potřebná činnost
    Všechny indikátory jsou vypnuty.
    indikátor nesvítí
    Produkt je vypnutý.
    Stisknutím tlačítka napájení produkt zapněte.
    Indikátory Připraveno a Pozor blikají.
    indikátor bliká
    Indikátory stavu cyklují během inicializace formátoru nebo v době, kdy produkt zpracovává čisticí stránku.
    Nepožaduje se žádný zásah. Počkejte na dokončení inicializace. Po dokončení inicializace by produkt měl přejít do stavu Připraveno.
    Indikátor Připraveno svítí.
    indikátor svítí
    Produkt je ve stavu Připraveno.
    Nepožaduje se žádný zásah. Produkt je připraven přijmout tiskovou úlohu.
    Indikátor Připraveno bliká.
    indikátor bliká
    Produkt přijímá nebo zpracovává data.
    Nepožaduje se žádný zásah. Produkt přijímá nebo zpracovává tiskovou úlohu.
    Indikátor Připraveno pomalu bliká.
    indikátor bliká
    Produkt je v režimu úspory energie.
    Nepožaduje se žádný zásah.
    Indikátor Pozor bliká.
    indikátor bliká
    E0
    Došlo k zaseknutí papíru v produktu.
    Odstraňte uvíznutí.
    E1
    Vstupní zásobník je prázdný.
    Vložte médium do zásobníku.
    E2
    Otevřená dvířka
    Zkontrolujte, zda jsou dvířka tiskové kazety úplně zavřená.
    E4
    Paměť produktu je plná
    Produkt nemůže tisknout, úloha je příliš složitá. Úlohu zjednodušte nebo ji rozdělte do více souborů.
    E5
    Produkt ze zásobníku neodebral papír.
    Může být nutné vyčistit nebo vyměnit odebírací válec.
    H0
    Produkt je v režimu ručního zakládání.
    Do vstupního zásobníku vložte správný typ a velikost papíru.
    H1
    Produkt zpracovává úlohu v režimu oboustranného ručního tisku.
    Do vstupního zásobníku vložte papír a tiskněte na druhou stranu.
    Indikátor upozornění a toneru bliká.
    E3
    Tisková kazeta chybí nebo není nainstalována správně.
    Nainstalujte tiskovou kazetu.
    Indikátor toneru svítí.
    Tisková kazeta dosáhla konce odhadované životnosti. Jakmile spotřební materiál dosáhne tohoto stavu, skončí u něj platnost záruky HP Premium Protection Warranty.
    Pokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, není nutné v tuto chvíli vyměnit tiskovou kazetu.
    Indikátor Pozor bliká a indikátor Připraveno svítí.
    indikátor bliká
    V produktu došlo k průběžné chybě, z níž se sám zotaví.
    Pokud bylo zotavení úspěšné, produkt přejde do stavu zpracování dat a dokončí úlohu.
    Pokud zotavení nebylo úspěšné, produkt se vrátí do stavu chyby s možností pokračování. Zkuste odstranit všechna média z dráhy médií a pak produkt vypnout a znovu zapnout.
    Indikátory Pozor a Připraveno svítí.
    indikátor bliká
    E6
    E7
    E8
    E9
    V produktu došlo ke kritické chybě, z níž se nemůže zotavit.
    1.
    Vypněte produkt nebo jej odpojte od elektrické sítě.
    2.
    Počkejte 30 sekund a pak produkt zapněte nebo k produktu znovu připojte napájecí kabel.
    3.
    Počkejte na dokončení inicializace produktu.
    Pokud problém trvá, kontaktuje středisko péče o zákazníky HP.


Řešení potíží

Interpretace hlášení ovládacího panelu (pouze model M1210 Series)

Tato část obsahuje informace o následujících tématech:

  • Typy hlášení ovládacího panelu
  • Zprávy ovládacího panelu


Řešení potíží

Typy hlášení ovládacího panelu

    Výstražné a varovné zprávy se zobrazují dočasně a mohou vyžadovat, aby uživatel zprávu potvrdil buď stisknutím tlačítka OK, kterým se úloha obnoví, nebo stisknutím tlačítka Storno [image], kterým se úloha zruší. U některých varování pravděpodobně nedojde k dokončení úlohy nebo se zhorší kvalita tisku. Pokud se varovná zpráva týká tisku a zároveň je zapnuta funkce automatického pokračování, zařízení se pokusí o obnovení tiskové úlohy, pokud je zpráva zobrazena 10 sekund bez potvrzení.

    Chyby určitého druhu jsou oznamovány kritickými chybovými zprávami. Chybu se může podařit odstranit vypnutím a opětovným zapnutím zařízení. Pokud kritická chyba trvá, zařízení možná vyžaduje servis.


Řešení potíží

Zprávy ovládacího panelu

    Hlášení ovládacího panelu
    Popis
    Doporučený zásah
    50.X Chyba fixační jednotky
    Vypněte-zapněte
    V zařízení došlo k vnitřní hardwarové chybě.
    1.
    Vypněte zařízení pomocí vypínače napájení a počkejte alespoň 30 sekund.
    2.
    Pokud je používána přepěťová ochrana, vyjměte ji. Zařízení připojte přímo do zásuvky ve zdi.
    3.
    Zapněte zařízení a počkejte, než proběhne jeho inicializace.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    52 Chyba skeneru
    Vypněte-zapněte
    V zařízení došlo k chybě skeneru.
    Pomocí vypínače vypněte napájení. Počkejte alespoň 30 sekund, pak napájení znovu zapněte a vyčkejte, než proběhne inicializace zařízení.
    Pokud je používána přepěťová ochrana, vyjměte ji. Zařízení připojte přímo do zásuvky ve zdi. Zapněte zařízení hlavním vypínačem.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    54.1C Chyba
    Vypněte-zapněte
    V zařízení došlo k vnitřní hardwarové chybě.
    Pomocí vypínače vypněte napájení. Počkejte alespoň 30 sekund, pak napájení znovu zapněte a vyčkejte, než proběhne inicializace zařízení.
    Pokud je používána přepěťová ochrana, vyjměte ji. Zařízení připojte přímo do zásuvky ve zdi. Zapněte zařízení hlavním vypínačem.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Chyba komunikace
    V produktu došlo při pokusu o odeslání nebo příjem faxu k chybě komunikace.
    Zkontrolujte, zda je telefonní linka pro fax funkční.
    Zkuste fax odeslat nebo přijmout znovu.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Chyba komunikace s tisk. modulem
    V zařízení došlo k vnitřní hardwarové chybě.
    1.
    Vypněte zařízení pomocí vypínače napájení a počkejte alespoň 30 sekund.
    2.
    Pokud je používána přepěťová ochrana, vyjměte ji. Zařízení připojte přímo do zásuvky ve zdi.
    3.
    Zapněte zařízení a počkejte, než proběhne jeho inicializace.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Chyba odesílání faxu
    Produktu se nepodařilo odeslat fax.
    Zkuste fax odeslat později nebo ověřte u příjemce, zda je přijímací faxové zařízení připraveno.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Chyba příjmu faxu
    Produkt nepřijal příchozí fax.
    Zkontrolujte, zda je telefonní linka pro fax funkční.
    Požádejte odesílatele faxu, aby fax znovu odeslal.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Chyba tisku
    Stisk. [OK]
    V zařízení došlo k vnitřní hardwarové chybě.
    Stisknutím tlačítka OK můžete pokračovat. Může být ovlivněn výstup úlohy.
    Chyba zařízení
    Stisk. [OK]
    V produktu došlo k vnitřní chybě komunikace.
    Toto je pouze varovná zpráva. Může být ovlivněn výstup úlohy.
    Málo paměti
    Stisk. [OK]
    V zařízení není dostatek paměti ke zpracování úlohy.
    Pokud proces zpracovává jiné úlohy, spusťte úlohu znovu po jejich dokončení.
    Pokud problém trvá, vypněte napájení pomocí hlavního vypínače a počkejte alespoň 30 sekund. Zapněte zařízení a počkejte, než proběhne jeho inicializace.
    Naplňte zásobník <TYP>, <FORMÁT>
    Zásobník je prázdný.
    Vložte do zásobníku příslušný typ a formát papíru.
    Naplňte zásobník 1 BĚŽNÝ <FORMÁT>
    střídavě se zprávou
    Čisticí režim
    V produktu probíhá cyklus čištění.
    Vložte do zásobníku běžný papír vyznačeného formátu. Stisknutím tlačítka OK spusťte proces čištění.
    Nastav. vymazána
    Zařízení vymazalo nastavení úlohy.
    Zadejte znovu příslušná nastavení úlohy.
    Nespr. pod. pap.
    Stisk. [OK]
    V zařízení došlo k vnitřní hardwarové chybě.
    Stisknutím tlačítka OK můžete pokračovat. Může být ovlivněn výstup úlohy.
    Otevřená dvířka
    Kryt kazety inkoustu je otevřený.
    Zavřete kryt.
    Ruční oboustranný
    střídavě se zprávou
    Vkládání médií do zásobníku 1
    Stisk. [OK]
    Produkt zpracovává úlohu v režimu oboustranného ručního tisku.
    Chcete-li tisknout na druhou stranu, umístěte stránky do zásobníku lícem dolů horní stranou napřed.
    Ruční podávání <FORMÁT>, <TYP>
    střídavě se zprávou
    Kliknutím na [OK] zobrazíte dostupná média
    Produkt je nastaven na režim ručního podávání.
    Vložte do zásobníku papír správné velikosti a formátu nebo stisknutím tlačítka OK použijte papír v zásobníku.
    Str.příliš slož.
    Stisk. [OK]
    Zařízení nemohlo aktuální stránku vytisknout, protože je příliš složitá.
    Stisknutím tlačítka OK chybovou zprávu odstraníte.
    Nechte zařízení dokončit úlohu nebo úlohu zrušte stisknutím tlačítka Storno [image].
    Uvíznutí papíru v <umístění>
    alternativní hlášení
    Otevřete dvířka. Odstraňte papír
    Produkt zjistil uvíznutí v místě označeném v hlášení.
    Odstraňte uvíznutí z oblasti uvedené v hlášení a poté postupujte podle pokynů na ovládacím panelu. Odstranění některých uvíznutí vyžaduje otevření horního krytu a vyjmutí tiskové kazety.
    Uvíznutí v tisk. Vyčis.dráhu pap.
    Zařízení zjistilo uvíznutí ve vstupních zásobnících.
    Odstraňte uvíznutí z oblasti označené na ovládacím panelu zařízení a poté postupujte podle pokynů na ovládacím panelu.


Řešení potíží

Odstranění uvíznutého papíru

Při odstraňování uvíznutých médií buďte opatrní, abyste uvíznutý papír nepřetrhli. Pokud zůstane kousek papíru v zařízení, může to způsobit další uvíznutí.

Tato část obsahuje informace o následujících tématech:

  • Obvyklé příčiny uvíznutí papíru
  • Možná místa uvíznutí papíru
  • Odstranění uvíznutého média z podavače dokumentů (pouze model M1210 Series)
  • Odstranění médií uvízlých v oblastech výstupu
  • Odstranění médií uvízlých ve vstupním zásobníku
  • Odstranění médií uvízlých uvnitř produktu
  • Změna nastavení obnovy po uvíznutí papíru


Řešení potíží

Obvyklé příčiny uvíznutí papíru
    ●
    Ve vstupním zásobníku je nesprávně vloženo médium nebo je příliš plný.
    POZNÁMKA:

    Při přidávání nových médií vždy odstraňte všechna média ze vstupního zásobníku a vyrovnejte celý stoh médií. Pomůžete tím zabránit podávání více listů a omezíte výskyt uvíznutí médií.

    ●
    Média nesplňují specifikace společnosti HP.
    ●
    Možná bude třeba produkt vyčistit a odstranit papírový prach a další částice z dráhy papíru.

    Po odstranění uvíznutého média může v produktu zůstat nezafixovaný toner. Toner po několika výtiscích zmizí.

    UPOZORNĚNÍ:

    Pokud se toner dostane na oděv, vyperte jej ve studené vodě. Horká voda trvale zapustí toner do látky.


Řešení potíží

Možná místa uvíznutí papíru

    K uvíznutí médií v zařízení dochází na následujících místech.

    1
    Podavač dokumentů (pouze model M1210 Series)
    2
    Výstupní přihrádka
    3
    Vstupní zásobník
    4
    Vnitřní oblasti (otevřete dvířka tiskové kazety)

    POZNÁMKA:

    K uvíznutí může dojít na více místech.


Řešení potíží

Odstranění uvíznutého média z podavače dokumentů (pouze model M1210 Series)

    1.
    Otevřete víko podavače dokumentů.

    Otevření víka podavače dokumentů

    2.
    Vyjměte opatrně uvíznuté papíry. Opatrně vyjměte list papíru, aniž byste ho roztrhli.

    Odstraňte uvíznutý papír.

    3.
    Zavřete víko podavače dokumentů.

    Zavření víka podavače dokumentů


Řešení potíží

Odstranění médií uvízlých v oblastech výstupu
    UPOZORNĚNÍ:

    K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

    1.
    Zvedněte sestavení skeneru a otevřete dvířka tiskové kazety.

    Skener a dvířka tiskové kazety

    2.
    Vyjměte tiskovou kazetu.

    Vyjmutí tiskové kazety

    3.
    Ponechte dvířka tiskové kazety otevřená a pak oběma rukama uchopte boční strany nejvíce vysunutého uvíznutého média (včetně středu) a opatrně je vytáhněte ven ze zařízení.

    Vytažení média z výstupní přihrádky

    4.
    Nainstalujte tiskovou kazetu.

    Instalace tiskové kazety

    5.
    Zavřete dvířka tiskové kazety a sestavení skeneru.

    Skener a dvířka tiskové kazety


Řešení potíží

Odstranění médií uvízlých ve vstupním zásobníku
    UPOZORNĚNÍ:

    K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

    Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

    POZNÁMKA:

    V závislosti na tom, kde k uvíznutí došlo, může být nutné provést následující kroky.

    1.
    Zvedněte sestavení skeneru a otevřete dvířka tiskové kazety.

    Skener a dvířka tiskové kazety

    2.
    Vyjměte tiskovou kazetu.

    Vyjmutí tiskové kazety

    3.
    Ze vstupního zásobníku vyjměte stoh média.

    Vyjmutí stohu médií ze vstupního zásobníku

    4.
    Oběma rukama uchopte boční strany uvíznutého média, které je nejlépe vidět (včetně středu), a opatrně je vytáhněte ven ze zařízení.

    Odstraňte uvíznutý papír.

    5.
    Nainstalujte tiskovou kazetu.

    Instalace tiskové kazety

    6.
    Zavřete dvířka tiskové kazety a sestavení skeneru.

    Skener a dvířka tiskové kazety


Řešení potíží

Odstranění médií uvízlých uvnitř produktu

    1.
    Zvedněte sestavení skeneru a otevřete dvířka tiskové kazety.

    Skener a dvířka tiskové kazety

    2.
    Vyjměte tiskovou kazetu.

    Vyjměte tiskovou kazetu.

    3.
    Pokud je uvízlý papír vidět, opatrně jej uchopte a pomalu z produktu vytáhněte.

    Odstraňte uvíznutý papír.

    4.
    Nainstalujte tiskovou kazetu znovu.

    Instalace tiskové kazety

    5.
    Zavřete dvířka tiskové kazety a sestavení skeneru.

    Skener a dvířka tiskové kazety


Řešení potíží

Změna nastavení obnovy po uvíznutí papíru

    Pokud je funkce Obnovení po uvíznutí zapnutá, produkt vytiskne znovu všechny stránky poškozené během uvíznutí papíru.

    1.
    Výchozí nastavení měňte pomocí ovladače tiskárny. Proveďte vhodný postup podle operačního systému, který používáte.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí výchozího zobrazení nabídky Start)

    a.
    Klikněte na tlačítko Start a pak klikněte na položku Tiskárny a faxy.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start)

    a.
    V nabídce Start přejděte na položku Nastavení a poté klikněte na položku Tiskárny.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows Vista

    a.
    V nabídce Start klikněte na možnost Ovládací panely a potom v kategorii Hardware a zvuk klikněte na možnost Tiskárna.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Mac OS X 10.4

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Klikněte na tlačítko Nastavení tiskrány.

    Mac OS X 10.5 a 10.6

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Vyberte produkt na levé straně okna.
    c.
    Klikněte na tlačítko Možnosti a spotřební materiál.
    d.
    Klikněte na kartu Ovladač.
    2.
    Klikněte na položku Auto nebo Vypnuto v části Obnova po uvíznutí papíru.


Řešení potíží

Řešení problémů s papírem

    Následující problémy s médii mohou způsobit rozdíly v kvalitě, uvíznutí média nebo dokonce poškození produktu.

    Problém
    Příčina
    Řešení
    Nízká kvalita tisku nebo přilnavost toneru.
    Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, je vytlačovaný nebo je ze špatné výrobní dávky.
    Zkuste použít jiný druh papíru (100 až 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti.
    Vynechávky, zmačkání nebo zvlnění.
    Papír byl nesprávně skladován.
    Skladujte papír na plocho v obalu odolném proti vlhkosti.
    Jednotlivé strany papíru se liší.
    Otočte papír.
    Nadměrné zvlnění.
    Papír je příliš vlhký, má špatný směr zrnitosti nebo příčnou hrubost.
    Použijte papír s podélnými vlákny.
    Jednotlivé strany papíru se liší.
    Otočte papír.
    Uvíznutí papíru nebo poškození produktu.
    Papír obsahuje výřezy nebo perforace.
    Nepoužívejte papír s výřezy nebo perforacemi.
    Problémy s podáváním.
    Papír má roztřepené okraje.
    Použijte papír vysoké kvality určený pro laserové tiskárny.
    Jednotlivé strany papíru se liší.
    Otočte papír.
    Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, má špatnou orientaci zrna, je z krátkých zrn, je vytlačovaný nebo je ze špatné výrobní dávky.
    Zkuste použít jiný druh papíru (100 až 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti.
    Použijte papír s podélnými vlákny.
    Tisk je nakřivo (zkosený).
    Pravděpodobně jsou nesprávně nastaveny vodicí lišty média.
    Vyjměte ze vstupního zásobníku všechna média, srovnejte stoh médií a znovu vložte stoh médií do vstupního zásobníku. Nastavte vymezovače média na šířku a délku používaného média a zkuste tisknout znovu.
    Podává se více než jeden list najednou.
    Zásobník médií může být přeplněný.
    Odeberte ze zásobníku část médií.
    Média mohou být zmačkaná, přehnutá nebo jinak poškozená.
    Zkontrolujte, zda média nejsou zmačkaná, přehnutá nebo jinak poškozená. Zkuste tisk na média z nového nebo jiného balíku.
    Produkt nepodává média ze vstupního zásobníku.
    Produkt je pravděpodobně přepnut do režimu ručního podávání.
    Při vypínání režimu ručního podávání postupujte podle pokynů na obrazovce počítače. Popřípadě otevřete a uzavřete dvířka tiskové kazety u produktu.
    Sběrný váleček může být znečištěný nebo poškozený.
    Kontaktujte středisko služeb zákazníkům společnosti HP. Další informace naleznete v části www.hp.com/support/ljm1130series nebo www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván s produktem.
    Vymezovač délky papíru ve vstupním zásobníku je nastaven pro delší papír, než jaký v zásobníku ve skutečnosti je.
    Nastavte vymezovač nastavení délky papíru do správné polohy.


Řešení potíží

Řešení problémů s kvalitou obrazů

Tato část obsahuje informace o následujících tématech:

  • Příklady kvality tisku
  • Pravítko pro opakující se vady
  • Optimalizace a zlepšení kvality obrazu


Řešení potíží

Příklady kvality tisku

Tato část obsahuje informace o následujících tématech:

  • Obecné problémy s kvalitou tisku
  • Řešení problémů s kvalitou tisku
  • Problémy s kvalitou skenování


Řešení potíží

Obecné problémy s kvalitou tisku

    Následující příklady ukazují papír formátu Letter, který zařízením prošel krátkou hranou napřed. Tyto příklady ilustrují problémy, které mohou ovlivnit všechny tisknuté stránky. Následující témata uvádějí pro každý případ obvyklý důvod a řešení.

    Problém
    Příčina
    Řešení
    Tisk je světlý nebo vybledlý.
    Ilustrace kvality tisku
    Je možné, že papír neodpovídá specifikacím HP pro zařízení.
    Použijte papír odpovídající specifikacím HP.
    Tisková kazeta může být vadná nebo téměř prázdná. Pokud používáte neoriginální tiskovou kazetu, nezobrazí se na ovládacím panelu zařízení žádné zprávy.
    Vyměňte tiskovou kazetu.
    Pokud tisková kazeta není prázdná ani v ní nedochází toner, zkontrolujte, zda není poškozen tonerový válec. Pokud ano, vyměňte tiskovou kazetu.
    Je-li celá stránka světlá, je nastavená příliš malá hustota nebo může být zapnutý režim EconoMode.
    V ovladači tiskárny upravte sytost tisku a vypněte úsporný režim EconoMode.
    Objevují se tonerové skvrny.
    Ilustrace kvality tisku
    Je možné, že papír neodpovídá specifikacím pro zařízení.
    Použijte papír odpovídající specifikacím HP.
    Dráha papíru může být znečištěná.
    Vyčistěte dráhu papíru.
    Objevují se nepotištěná místa.
    Ilustrace kvality tisku
    Může být vadný pouze jediný list.
    Zkuste úlohu vytisknout znovu.
    Obsah vlhkosti papíru je nerovnoměrný nebo jsou na povrchu papíru vlhká místa.
    Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny.
    Balík papíru je vadný. Výrobní proces může zapříčinit, že některé oblasti nepřijmou toner.
    Tisková kazeta může být vadná nebo téměř prázdná.
    Vyměňte tiskovou kazetu.
    Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1130series nebo www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Na stránce se objevují vertikální pruhy nebo pásy.
    Ilustrace kvality tisku
    Tisková kazeta je možná vadná.
    Vyměňte tiskovou kazetu.
    Míra pokrytí pozadí tonerem je nepřijatelná.
    Je možné, že papír neodpovídá specifikacím pro zařízení.
    Použijte jiný papír s nižší gramáží.
    Je nastavena příliš vysoká hustota tisku.
    Snižte nastavenou hustotu tisku. Tím se omezí stínování pozadí.
    Velmi suché prostředí (nízká vlhkost) může zvýšit stínování pozadí.
    Zkontrolujte pracovní prostředí zařízení.
    Tisková kazeta může být vadná nebo téměř prázdná.
    Vyměňte tiskovou kazetu.
    Na médiu se objevují tonerové šmouhy.
    Ilustrace kvality tisku
    Je možné, že papír neodpovídá specifikacím pro zařízení.
    Použijte papír odpovídající specifikacím HP.
    Pokud je toner rozmazaný na vstupní hraně papíru, jsou špinavá vodítka médií nebo je znečištěná dráha papíru.
    Vyčistěte vodítka médií a dráhu papíru.
    Tisková kazeta je možná vadná.
    Vyměňte tiskovou kazetu.
    Teplota fixační jednotky může být příliš nízká.
    Zkontrolujte, zda je v ovladači tiskárny vybrán správný typ papíru.
    Toner se při dotyku snadno rozmazává.
    Ilustrace kvality tisku
    Zařízení není nastaveno pro tisk na typ papíru, na který chcete tisknout.
    V ovladači tiskárny vyberte kartu Papír/Kvalita a nastavte možnost Typ papíru tak, aby odpovídal použitému typu papíru. Pokud používáte silný papír, rychlost tisku se může snížit.
    Je možné, že papír neodpovídá specifikacím pro zařízení.
    Použijte papír odpovídající specifikacím HP.
    Dráha papíru může být znečištěná.
    Vyčistěte dráhu papíru.
    Zdroj napájení může být vadný.
    Zapojte zařízení přímo do elektrické zásuvky, nikoli do rozdvojky.
    Teplota fixační jednotky může být příliš nízká.
    Zkontrolujte, zda je v ovladači tiskárny vybrán správný typ papíru.
    Na stránce se opakovaně v pravidelných intervalech objevují skvrny.
    Ilustrace kvality tisku
    Zařízení není nastaveno pro tisk na typ papíru, na který chcete tisknout.
    V ovladači tiskárny vyberte kartu Papír/Kvalita a nastavte možnost Typ papíru tak, aby odpovídal použitému typu papíru. Pokud používáte silný papír, rychlost tisku se může snížit.
    Vnitřní části tiskárny mohou být znečištěny od toneru.
    Potíže obvykle zmizí po vytištění několika dalších stran.
    Dráha papíru může být znečištěná.
    Vyčistěte dráhu papíru.
    Tisková kazeta může být poškozená.
    Objevuje-li se opakovaná chyba na stejném místě stránky, nainstalujte novou tiskovou kazetu HP.
    Vytištěná stránka obsahuje deformované znaky.
    Ilustrace kvality tisku
    Je možné, že papír neodpovídá specifikacím pro zařízení.
    Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny.
    Pokud jsou znaky nesprávně tvarovány a tvoří vlnitý vzor, může být problém v laserovém skeneru.
    Zkontrolujte, zda se problém objevuje také na konfigurační stránce. Pokud ano, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1130series nebo www.hp.com/support/ljm1210series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
    Vytištěná stránka je zvlněná nebo zkroucená.
    Ilustrace kvality tisku
    Zařízení není nastaveno pro tisk na typ papíru, na který chcete tisknout.
    V ovladači tiskárny vyberte kartu Papír/Kvalita a nastavte možnost Typ papíru tak, aby odpovídal použitému typu papíru. Pokud používáte silný papír, rychlost tisku se může snížit.
    Pokud problém přetrvává, použijte typ papíru vyžadující nižší fixační teplotu, například fólie nebo lehká média.
    Papír byl patrně ve vstupním zásobníku příliš dlouho.
    Obraťte stoh papíru v zásobníku. Zkuste také otočit papír ve vstupním zásobníku o 180°.
    Je možné, že papír neodpovídá specifikacím pro zařízení.
    Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny.
    Zkroucení papíru může být způsobeno vysokou teplotou nebo i vlhkostí.
    Zkontrolujte pracovní prostředí zařízení.
    Teplota fixační jednotky může způsobovat kroucení papíru.
    M1130 Series používá typ papíru vyžadující nižší fixační teplotu, například fólie nebo lehká média.
    M1210 SeriesNa ovládacím panelu zařízení zapněte nastavení Neohýbat papír v nabídce Servis.
    Text nebo grafika na vytištěné stránce jsou zkosené.
    Ilustrace kvality tisku
    Papír je patrně vložen nesprávně nebo je vstupní zásobník příliš plný.
    Zkontrolujte, zda je papír správně vložen do tiskárny a zda vodítka nejsou příliš těsně nebo volně u papíru.
    Je možné, že papír neodpovídá specifikacím pro zařízení.
    Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny.
    Vytištěná stránka obsahuje zvrásnění nebo přehyby.
    Ilustrace kvality tisku
    Papír je patrně vložen nesprávně nebo je vstupní zásobník příliš plný.
    Obraťte papíry ve vstupním zásobníku nebo je zkuste otočit o 180 stupňů.
    Zkontrolujte, zda je papír správně vložen do tiskárny a zda vodítka nejsou příliš těsně nebo volně u papíru.
    V dráze papíru mohlo dojít k uvíznutí.
    Odstraňte ze zařízení uvíznutá média.
    Je možné, že papír neodpovídá specifikacím pro zařízení.
    Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny.
    Vzduchové bubliny uvnitř obálek mohou způsobit jejich zvlnění.
    Vyjměte obálku, vyrovnejte ji a zkuste provést tisk znovu.
    Kolem vytištěných znaků se objevuje toner.
    Ilustrace kvality tisku
    Papír pravděpodobně nebyl správně vložen.
    Obraťte stoh papíru v zásobníku.
    Pokud je kolem znaků rozptýleno velké množství toneru, může mít papír příliš vysoký odpor.
    Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny.
    Obraz z horní části stránky (sytě černý) se opakuje dále na stránce (šedě).
    Ilustrace kvality tisku
    Tisk obrázku je pravděpodobně ovlivněn nastavením v aplikaci.
    V používané aplikaci změňte tón (tmavost) pole, ve kterém se opakovaný obraz objevuje.
    V používané aplikaci otočte celou stránku o 180 stupňů, aby se nejprve vytiskla světlejší část.
    Tisk pravděpodobně ovlivňuje pořadí tištěných obrázků.
    Změňte pořadí, ve kterém se obrázky tisknou. Světlejší obrázek například umístěte do horní části stránky a tmavší obrázek umístěte níž.
    Zařízení mohlo být ovlivněno proudovým rázem.
    Pokud k závadě dojde v rámci tiskové úlohy později, vypněte zařízení na 10 minut, potom zařízení zapněte a znovu spusťte příslušnou tiskovou úlohu.


Řešení potíží

Řešení problémů s kvalitou tisku

    Problém
    Příčina
    Řešení
    Obrázky chybí nebo jsou vybledlé.
    Tisková kazeta může být vadná nebo téměř prázdná.
    Vyměňte tiskovou kazetu.
    Kvalita předlohy je pravděpodobně nízká.
    Pokud je předloha příliš světlá nebo poškozená, nemůže to kopie vykompenzovat, dokonce ani když nastavíte kontrast. Pokud je to možné, použijte původní dokument v lepším stavu.
    Je možné, že je nesprávně nastaven kontrast.
    Pomocí ovládacího panelu změňte nastavení kontrastu.
    Předloha pravděpodobně má barevné pozadí.
    Barevné pozadí může zapříčinit smíchání obrázku popředí s pozadím nebo může mít pozadí jiný odstín. Pokud je to možné, použijte původní dokument bez barevného pozadí.
    Na kopii se objevují svislé bílé nebo vybledlé pruhy.
    Je možné, že papír neodpovídá specifikacím pro zařízení.
    Použijte papír odpovídající specifikacím HP.
    Tisková kazeta může být vadná nebo téměř prázdná.
    Vyměňte tiskovou kazetu.
    Na kopii se objevují nežádoucí čáry.
    Skenovací pruh podavače dokumentů může být znečištěný.
    Vyčistěte skenovací pruh podavače dokumentů.
    Fotocitlivý válec uvnitř tiskové kazety může být poškrábaný.
    Vyměňte tiskovou kazetu.
    Na kopii se objevují černé tečky nebo pruhy.
    Na podavači dokumentů je možná inkoust, lepidlo, korekční kapalina nebo jiné nežádoucí látky.
    Vyčistěte skenovací pruh podavače dokumentů.
    Je možné, že došlo k poklesu napětí do zařízení.
    Vytiskněte úlohu znovu.
    Kopie jsou příliš světlé nebo příliš tmavé.
    Nastavení ovladače tiskárny nebo softwaru zařízení je pravděpodobně nesprávné.
    Zkontrolujte, zda jsou nastavení kvality správná.
    Další informace o změně nastavení najdete v nápovědě k programovému vybavení zařízení.
    Text není ostrý.
    Nastavení ovladače tiskárny nebo softwaru zařízení je pravděpodobně nesprávné.
    Zkontrolujte, zda jsou nastavení kvality správná.
    Ověřte, zda je nastavení režimu EconoMode vypnuto.
    Další informace o změně nastavení najdete v nápovědě k programovému vybavení zařízení.


Řešení potíží

Problémy s kvalitou skenování

Tato část obsahuje informace o následujících tématech:

  • Zabránění problémům s kvalitou skenování
  • Řešení potíží s kvalitou skenování


Řešení potíží

Zabránění problémům s kvalitou skenování

    Následuje několik jednoduchých kroků, pomocí kterých lze zvýšit kvalitu kopírování a skenování.

    ●
    Používejte vysoce kvalitní předlohy.
    ●
    Správně vložte papír. Není-li papír vložen správně, může se zavést šikmo, což má za následek nejasný obrázek.
    ●
    Nastavte software podle toho, jak chcete naskenovanou stránku použít.
    ●
    Podává-li zařízení často více než jednu stránku najednou, možná bude potřeba vyčistit nebo vyměnit oddělovací podložku.
    ●
    K ochraně předloh používejte ochranné fólie.


Řešení potíží

Řešení potíží s kvalitou skenování

    Problém
    Příčina
    Řešení
    Prázdné stránky
    Předloha byla možná vložena vzhůru nohama.
    Vložte stoh předloh horním okrajem a lícem dolů do vstupního zásobníku podavače dokumentů. První stránka, kterou chcete kopírovat, se musí nacházet vespod.
    Příliš světlý nebo příliš tmavý výstup
    Rozlišení a počet barev pravděpodobně byly nastaveny nesprávně.
    Zkontrolujte, zda jste správně nastavili rozlišení a barvy.
    Nežádoucí čáry
    Sklo podavače dokumentů je pravděpodobně znečištěné.
    Očistěte pásek skeneru.
    Černé tečky nebo šmouhy
    Je možné, že došlo k poklesu napětí do zařízení.
    Vytiskněte úlohu znovu.
    Neostrý text
    Je možné, že jsou nesprávně nastaveny úrovně rozlišení.
    Ověřte, zda je nastavení rozlišení správné.


Řešení potíží

Pravítko pro opakující se vady

    Pokud se vady na stránce opakují v pravidelných intervalech, identifikujte pomocí tohoto pravítka příčinu vady. Horní část pravítka umístěte na první vadu. Značka vedle dalšího výskytu vady označuje součást, kterou je nutné vyměnit.

    Pokud závada koreluje s tiskovým modulem nebo fixační jednotkou, produkt může vyžadovat servis. Kontaktujte středisko služeb zákazníkům společnosti HP.

    Pravítko pro opakující se vady

    Pravítko pro opakující se vady

    Vzdálenost mezi defekty
    Součásti produktu, které způsobují defekt
    27 mm
    Tiskový systém
    29 mm
    Tiskový systém
    39 mm
    Tiskový systém
    56 mm
    Fixační jednotka
    75 mm
    Tisková kazeta


Řešení potíží

Optimalizace a zlepšení kvality obrazu

Tato část obsahuje informace o následujících tématech:

  • Změna hustoty tisku
  • Správa a konfigurace ovladačů tiskárny


Řešení potíží

Změna hustoty tisku

    1.
    Výchozí nastavení měňte pomocí ovladače tiskárny. Proveďte vhodný postup podle operačního systému, který používáte.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí výchozího zobrazení nabídky Start)

    a.
    Klikněte na tlačítko Start a pak klikněte na položku Tiskárny a faxy.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start)

    a.
    V nabídce Start přejděte na položku Nastavení a poté klikněte na položku Tiskárny.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Windows Vista

    a.
    V nabídce Start klikněte na možnost Ovládací panely a potom v kategorii Hardware a zvuk klikněte na možnost Tiskárna.
    b.
    Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Vlastnosti.
    c.
    Klikněte na kartu Nastavení zařízení.

    Mac OS X 10.4

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Klikněte na tlačítko Nastavení tiskrány.

    Mac OS X 10.5 a 10.6

    a.
    V nabídce Apple [image] klikněte na nabídku Předvolby systému a pak na ikonuTisk a fax.
    b.
    Vyberte produkt na levé straně okna.
    c.
    Klikněte na tlačítko Možnosti a spotřební materiál.
    d.
    Klikněte na kartu Ovladač.
    2.
    Úpravou jezdce Hustota tisku změňte nastavení.


Řešení potíží

Správa a konfigurace ovladačů tiskárny

    Tento produkt používá nastavení typu papíru k určení řady interních nastavení ovlivňujících kvalitu tisku. V ovladači tiskárny vždy použijte správné nastavení typu papíru. Zajistěte také, aby byla správná ostatní nastavení na kartě Papír/Kvalita ovladače tiskárny.


Řešení potíží

Řešení problémů s výkonností

    Problém
    Příčina
    Řešení
    Stránky se tisknou, ale jsou zcela prázdné.
    Na tiskových kazetách pravděpodobně zůstala ochranná páska.
    Zkontrolujte, zda byly z tiskových kazet zcela odstraněny ochranné pásky.
    Dokument může obsahovat prázdné stránky.
    Zkontrolujte, zda byly správně vytištěny všechny stránky tištěného dokumentu.
    Může se jednat o závadu produktu.
    Jeho stav zkontrolujte vytištěním konfigurační stránky.
    Stránky se tisknou velmi pomalu.
    Silnější typy papíru mohou zpomalit tiskovou úlohu.
    Tiskněte na jiný typ papíru.
    Složité stránky se mohou tisknout pomaleji.
    Aby byla zajištěna optimální kvalita tisku, může správná fixace vyžadovat snížení rychlosti tisku.
    Stránky se nevytisknou.
    Zařízení možná nepodává papír správně.
    Zkontrolujte, zda je papír v zásobníku vložen správně.
    Dochází k uvíznutí papíru v zařízení.
    Odstraňte uvíznutí.
    Kabel rozhraní USB je pravděpodobně vadný nebo je nesprávně zapojen.
    ●
    Odpojte oba konce kabelu USB a znovu je připojte.
    ●
    Pokuste se vytisknout úlohu, kterou se vám v minulosti podařilo vytisknout.
    ●
    Zkuste použít jiný kabel USB.
    K počítači jsou připojena jiná zařízení.
    Připojený produkt nemusí správně sdílet port USB. Pokud máte externí pevný disk nebo síťový přepínač připojený k témuž portu jako produkt, druhé zařízení může způsobovat konflikt. Produkt připojíte a zprovozníte tak, že odpojíte druhé zařízení nebo použijete dva porty počítače.


Řešení potíží

Řešení potíží s připojením

Tato část obsahuje informace o následujících tématech:

  • Řešení potíží s přímým připojením
  • Řešení potíží se sítí


Řešení potíží

Řešení potíží s přímým připojením

    Pokud je zařízení připojeno přímo k počítači, zkontrolujte kabel USB.

    ●
    Zkontrolujte, zda je kabel USB připojen k počítači i zařízení.
    ●
    Zkontrolujte, zda není kabel USB delší než 2 metry. Podle potřeby vyměňte kabel.
    ●
    Připojením k jinému zařízení zkontrolujte, zda kabel USB správně funguje. Připojte kabel k jinému portu počítače. Podle potřeby vyměňte kabel.


Řešení potíží

Řešení potíží se sítí

    Chcete-li ověřit správnost komunikace produktu se sítí, zkontrolujte níže uvedené skutečnosti. Nejdříve vytiskněte stránku konfigurace.

    Problém
    Řešení
    Špatné fyzické připojení.
    Zkontrolujte, zda je produkt připojený ke správnému síťovému portu pomocí kabelu odpovídající délky.
    Zkontrolujte, zda jsou kabelová spojení v pořádku.
    Zkontrolujte připojení síťového portu na zadní straně produktu a ujistěte se, že oranžový indikátor aktivity a zelený indikátor stavu připojení aktivity svítí.
    Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo port na rozbočovači.
    Počítač nekomunikuje s produktem.
    V příkazovém řádku počítače zadejte příkaz ping a odešlete jej do zařízení. Například:
    ping 192.168.45.39
    Ujistěte se, že příkaz ping zobrazuje odezvu, což signalizuje, že spojení funguje.
    Jestliže se provedení příkazu ping nezdařilo, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda jsou síťová nastavení, zařízení a počítač nakonfigurovány pro stejnou síť.
    Nesprávné nastavení připojení a oboustranného tisku.
    Společnost Hewlett-Packard doporučuje ponechat toto nastavení v automatickém režimu (výchozí nastavení).
    V počítači je nastavena nesprávná adresa IP produktu.
    Použijte správnou IP adresu. IP adresa je uvedená na konfigurační stránce programu.
    Otevřete vlastnosti tiskárny a klikněte na kartu Porty. Ověřte, zda je vybrána aktuální IP adresa produktu.
    ●
    Pokud jste produkt nainstalovali pomocí standardního portu TCP/IP HP, zaškrtněte políčko Vždy tisknout z této tiskárny, i když se změní IP adresa.
    ●
    Pokud jste produkt nainstalovali pomocí standardního portu TCP/IP společnosti Microsoft, použijte místo IP adresy název hostitele.
    Pokud je IP adresa správná, odeberte produkt a znovu jej přidejte.
    Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou.
    Ujistěte se, že jsou nové softwarové aplikace řádně nainstalovány a že používají správný ovladač tiskárny.
    Počítač nebo pracovní stanice jsou nesprávně nastaveny.
    Zkontrolujte síťové ovladače, ovladače tiskárny a směrování sítě.
    Zkontrolujte, zda je operační systém správně nakonfigurován.
    Protokol je zakázán nebo jsou ostatní nastavení sítě nesprávná.
    Zkontrolujte konfigurační stránku pro zjištění stavu protokolu. V případě potřeby jej povolte.
    V případě potřeby změňte konfiguraci nastavení sítě.


Řešení potíží

Řešení potíží se softwarem

Tato část obsahuje informace o následujících tématech:

  • Řešení problémů v systému Windows
  • Řešení běžných potíží v počítačích Macintosh


Řešení potíží

Řešení problémů v systému Windows

    Chybová zpráva:
    „Aplikace (název aplikace, například Internet Explorer) zjistila problém a je třeba ji ukončit. Za nepříjemnosti se omlouváme.“
    Příčina
    Řešení
    Ukončete všechny aplikace, restartujte systém Windows a opakujte akci.
    Pokud je aplikací, na kterou se odkazuje, ovladač tiskárny, vyberte nebo nainstalujte jiný ovladač tiskárny. Pokud je zvolen ovladač tiskárny PCL 6 produktu, přepněte na ovladač PCL 5 nebo emulaci PostScript HP úrovně 3.
    Další informace o chybových zprávách systému Windows naleznete v dokumentaci k systému Microsoft Windows dodané s počítačem nebo na adrese www.microsoft.com.


Řešení potíží

Řešení běžných potíží v počítačích Macintosh

    Problémy v systémech Mac OS X

    Ovladač tiskárny se nezobrazuje v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Příčina
    Řešení
    Software produktu nebyl pravděpodobně nainstalován nebo nebyl nainstalován správně.
    Zkontrolujte, zda je soubor .GZ produktu v následující složce na pevném disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    V případě potřeby znovu nainstalujte software. Pokyny naleznete v instalační příručce.
    Soubor popisu PostScriptové tiskárny (PPD) je poškozený.
    Odstraňte soubor .GZ z následující složky na pevném disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Znovu nainstalujte software. Pokyny naleznete v příručce Začínáme.

    Název zařízení se nezobrazuje v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Příčina
    Řešení
    Produkt není pravděpodobně připraven.
    Zkontrolujte, zda jsou kabely správně připojeny, zařízení je zapnuté a svítí kontrolka Připraveno [image].
    Používá se nesprávný název produktu.
    Zkontrolujte název produktu vytištěním konfigurační stránky. Ověřte, zda název na konfigurační stránce odpovídá názvu produktu v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Propojovací kabel může být vadný nebo nekvalitní.
    Nahraďte kabel vysoce kvalitním kabelem.

    Ovladač tiskárny nenastaví automaticky vybraný produkt v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Příčina
    Řešení
    Produkt není pravděpodobně připraven.
    Zkontrolujte, zda jsou kabely správně připojeny, zařízení je zapnuté a svítí kontrolka Připraveno [image].
    Software produktu nebyl pravděpodobně nainstalován nebo nebyl nainstalován správně.
    Zkontrolujte, zda je soubor PPD produktu v následující složce na pevném disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    V případě potřeby znovu nainstalujte software. Pokyny naleznete v příručce Začínáme.
    Soubor popisu PostScriptové tiskárny (PPD) je poškozený.
    Odstraňte soubor .GZ z následující složky na pevném disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Znovu nainstalujte software. Pokyny naleznete v příručce Začínáme.
    Propojovací kabel může být vadný nebo nekvalitní.
    Nahraďte kabel rozhraní vysoce kvalitním kabelem.

    Tisková úloha nebyla odeslána do požadovaného produktu.
    Příčina
    Řešení
    Tisková fronta může být zastavena.
    Znovu spusťte tiskovou frontu. Otevřete okno Sledování tisku a zvolte položku Spustit úlohy.
    Používá se nesprávný název produktu. Je možné, že tisková úloha byla přijata jiným produktem se stejným nebo podobným názvem.
    Zkontrolujte název produktu vytištěním konfigurační stránky. Ověřte, zda název na konfigurační stránce odpovídá názvu produktu v seznamu Print & Fax nebo v nástroji Printer Setup Utility.

    Nelze tisknout z karty USB od jiného výrobce.
    Příčina
    Řešení
    Tato chyba nastane, pokud není nainstalován software pro produkty USB.
    Při přidávání karty USB od jiného výrobce může být vyžadován software Apple USB Adapter Card Support. Nejnovější verze tohoto softwaru je k dispozici na webových stránkách společnosti Apple.

    Pokud se připojujete pomocí kabelu USB, produkt se po výběru ovladače nezobrazí v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Příčina
    Řešení
    Tento problém může způsobit buď software nebo hardware.
    Odstraňování problémů se softwarem
    ●
    Zkontrolujte, zda používaný systém Mac podporuje USB.
    ●
    Zkontrolujte, zda používáte operační systém Mac OS X v10.4 nebo novější.
    ●
    Zkontrolujte, zda váš systém Macintosh obsahuje příslušný software USB společnosti Apple.
    Odstraňování problémů s hardwarem
    ●
    Zkontrolujte, zda je produkt zapnutý.
    ●
    Zkontrolujte, zda je kabel USB správně připojen.
    ●
    Zkontrolujte, zda používáte odpovídající vysokorychlostní kabel USB.
    ●
    Zajistěte, aby z řetězce nebylo napájeno příliš mnoho zařízení USB. Odpojte z řetězce všechna zařízení a připojte kabel přímo k portu USB na hostitelském počítači.
    ●
    Zkontrolujte, zda v řadě nejsou připojeny více než dva nenapájené rozbočovače USB. Odpojte z řetězce všechna zařízení a připojte kabel přímo k portu USB hostitelského počítače.
    POZNÁMKA:

    Klávesnice počítače iMac je nenapájený rozbočovač USB.


Spotřební materiál a příslušenství

Spotřební materiál a příslušenství
  • Objednání náhradních dílů, příslušenství a spotřebního materiálu
  • Čísla dílů


Spotřební materiál a příslušenství

Objednání náhradních dílů, příslušenství a spotřebního materiálu

    Objednání spotřebního materiálu a papíru
    www.hp.com/go/suresupply
    Objednání originálních částí nebo příslušenství HP
    www.hp.com/buy/parts
    Objednání prostřednictvím servisu nebo poskytovatele podpory
    Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.


Spotřební materiál a příslušenství

Čísla dílů

V době tisku byl aktuální následující seznam příslušenství. Informace o objednání a dostupnost doplňků se mohou během doby životnosti produktu změnit.

Tato část obsahuje informace o následujících tématech:

  • Příslušenství pro manipulaci s papírem
  • Tiskové kazety
  • Kabely a rozhraní


Spotřební materiál a příslušenství

Příslušenství pro manipulaci s papírem

    Položka
    Popis
    Číslo dílu
    Podávací válec
    Podávací válec pro vstupní zásobník
    RL1-1443-000CN
    Sestava oddělovací podložky
    Oddělovací podložka pro vstupní zásobník
    RM1-4006-000CN


Spotřební materiál a příslušenství

Tiskové kazety

    Položka
    Popis
    Číslo dílu
    Tisková kazeta HP LaserJet
    Černá tisková kazeta
    Číslo dílu tiskové kazety naleznete na následujících místech.
    ●
    Konfigurační stránka
    ●
    Stránka Stav spotřebního materiálu
    ●
    Používaná tisková kazeta
    ●
    www.hp.com/go/ljsupplies


Spotřební materiál a příslušenství

Kabely a rozhraní

    Položka
    Popis
    Číslo dílu
    Kabel USB
    Kabel s konektory A do B délky 2 m
    8121-0868


Servis a podpora

Servis a podpora
  • Prohlášení o omezené záruce společnosti Hewlett-Packard
  • Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tiskovou kazetu LaserJet
  • Licenční smlouva s koncovým uživatelem
  • Oprava provedená zákazníkem – záruční servis
  • Zákaznická podpora
  • Opětovné zabalení produktu
  • Informační formulář pro servis


Servis a podpora

Prohlášení o omezené záruce společnosti Hewlett-Packard

    VÝROBEK HP
    TRVÁNÍ OMEZENÉ ZÁRUKY
    HP LaserJet Professional M1130, M1210
    Jeden rok od data zakoupení.

    Společnost HP poskytuje koncovému spotřebiteli záruku na to, že hardware a příslušenství HP bude bez vad materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží upozornění na takovou vadu v průběhu záruční doby, společnost HP podle svého uvážení opraví nebo vymění vadný produkt. Náhradní produkt může být nový nebo ekvivalentní novému z hlediska výkonu.

    Společnost HP poskytuje záruku na to, že software HP, pokud byl správně instalován a užíván, nebude mít závady v provádění programovacích instrukcí z důvodu vady materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží v záruční době reklamaci takové vady, je povinna vyměnit software, který z důvodu této vady neprovádí programovací instrukce.

    Společnost HP nezaručuje, že činnost produktů HP bude nepřerušená nebo bezchybná. V případě, že společnost HP není schopna v přiměřené době opravit nebo vyměnit příslušný produkt podle podmínek stanovených v záruce, má uživatel právo na základě neprodleného vrácení produktu na vrácení ceny, za kterou zboží zakoupil.

    Produkty HP mohou obsahovat repasované části ekvivalentní novým z hlediska výkonu nebo náhodně použité součásti.

    Záruka se nevztahuje na závady vzniklé v důsledku (a) nesprávné nebo nedostatečné údržby či kalibrace, (b) softwaru, rozhraní, součástí nebo spotřebního materiálu, které nebyly dodány společností HP, (c) neoprávněné úpravy nebo zneužití, (d) provozu v podmínkách, které nesplňují uveřejněné specifikace prostředí produktu nebo (e) nesprávné přípravy či údržby umístění.

    AŽ DO ROZSAHU UMOŽŇOVANÉHO PŘÍSLUŠNÝMI MÍSTNÍMI ZÁKONY JSOU UVEDENÉ ZÁRUKY VÝHRADNÍ A NEJSOU POSKYTOVÁNY ŽÁDNÉ DALŠÍ ZÁRUKY JAKÉHOKOLI DRUHU, PSANÉ ANI ÚSTNÍ, AŤ VYJÁDŘENÉ NEBO ODVOZENÉ, A SPOLEČNOST HP VÝSLOVNĚ ODMÍTÁ ODVOZENÉ ZÁRUKY PRODEJNOSTI NEBO VHODNOSTI PRO URČITÉ ÚČELY A USPOKOJIVÉ KVALITY. Zákony některých zemí/oblastí, států nebo provincií nepovolují omezení platnosti odvozené záruky, proto si ověřte, zda se vás výše uvedené omezení týká. Tato záruka vám poskytuje specifická zákonná práva a případná další práva, která se liší podle konkrétní země/oblasti, státu nebo provincie.

    Omezená záruka společnosti HP je platná v každé zemi/oblasti a místě, kde má společnost HP zastoupení pro podporu tohoto produktu a kde tento produkt prodává. Úroveň záručních služeb se může lišit podle místních standardů. Společnost HP nebude měnit formu, provedení nebo funkce produktu, aby umožnila jeho provozovatelnost v zemích/oblastech, pro něž nebyl určen z právních důvodů nebo kvůli omezením.

    V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JSOU NÁHRADY POSKYTOVANÉ ZÁKAZNÍKOVI PODLE TÉTO OMEZENÉ ZÁRUKY JEDINOU A VÝHRADNÍ NÁHRADOU, KTEROU MŮŽE ZÁKAZNÍK OBDRŽET. S VÝJIMKAMI UVEDENÝMI VÝŠE NENESE SPOLEČNOST HP ANI JEJÍ DODAVATELÉ V ŽÁDNÉM PŘÍPADĚ ODPOVĚDOST ZA ZTRÁTU DAT NEBO PŘÍMÉ, NEPŘÍMÉ, NÁHODNÉ, NÁSLEDNÉ (VČETNĚ UŠLÉHO ZISKU NEBO DAT) ANI JINÉ ŠKODY, BEZ OHLEDU NA TO, ZDA JSOU TYTO ŠKODY DEFINOVÁNY PODLE SMLOUVY, PRÁVNÍ NORMY NEBO JINÝM ZPŮSOBEM. Zákony některých zemí/oblastí, států nebo provincií nepovolují vyloučení nebo omezení odpovědnosti za náhodné nebo následné škody, proto si ověřte, zda se vás výše uvedené vyloučení nebo omezení odpovědnosti týká.

    ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁVAZNÁ STATUTÁRNÍ PRÁVA VZTAHUJÍCÍ SE K PRODEJI TOHOTO PRODUKTU UŽIVATELI, POKUD TO DOVOLUJE ZÁKON; POUZE JE DOPLŇUJÍ.


Servis a podpora

Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tiskovou kazetu LaserJet

    U tohoto výrobku HP je zaručeno, že neobsahuje žádné závady materiálu ani provedení.

    Tato záruka se nevztahuje na výrobky, které (a) byly znovu naplněny, repasovány nebo jakkoli upraveny, (b) vykazují problémy způsobené nesprávným použitím, nevhodným skladováním nebo provozem v prostředí, které nevyhovuje zveřejněným specifikacím pro tiskárny, nebo (c) vykazují opotřebení způsobené běžným užíváním.

    Chcete-li získat záruční servis, vraťte výrobek v místě prodeje (s písemným popisem potíží a ukázkami tisku) nebo se obraťte na podporu zákazníků HP. Společnost HP na základě vlastního uvážení buď vymění vadné výrobky, nebo vrátí kupní cenu.

    V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JE VÝŠE UVEDENÁ ZÁRUKA VÝHRADNÍ A NEPOSKYTUJÍ SE ŽÁDNÉ DALŠÍ VÝSLOVNÉ NEBO ODVOZENÉ ZÁRUKY, AŤ UŽ PÍSEMNÉ NEBO ÚSTNÍ. SPOLEČNOST HEWLETT-PACKARD SE PŘEDEVŠÍM ZŘÍKÁ VŠECH ODVOZENÝCH ZÁRUK TÝKAJÍCÍCH SE PRODEJNOSTI, USPOKOJIVÉ KVALITY A VHODNOSTI PRO KONKRÉTNÍ ÚČEL.

    V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY NERUČÍ SPOLEČNOST HP V ŽÁDNÉM PŘÍPADĚ ZA ŽÁDNÉ PŘÍMÉ, SPECIÁLNÍ, NAHODILÉ, NÁSLEDNÉ (VČETNĚ ZTRÁTY ZISKU NEBO DAT) NEBO JINÉ ŠKODY, VYPLÝVAJÍCÍ ZE SMLOUVY, PORUŠENÍ PRÁVA NEBO JINÝCH PŘÍČIN.

    ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁKONNÁ PRÁVA VZTAHUJÍCÍ SE K PRODEJI VÝROBKU (S VÝJIMKOU ROZSAHU POVOLENÉHO ZÁKONEM) A JSOU JEJICH DOPLNĚNÍM.


Servis a podpora

Licenční smlouva s koncovým uživatelem

    PŘED POUŽITÍM SOFTWAROVÉHO PRODUKTU SI NEJPRVE PŘEČTĚTE TYTO INFORMACE: Tato licenční smlouva s koncovým uživatelem ("EULA") je dohoda mezi (a) vámi (jednotlivcem nebo právnickou osobou, kterou zastupujete) a (b) společností Hewlett-Packard Company ("HP"). Smlouva určuje použití softwarového produktu ("Softwaru"). Tato EULA neplatí tam, kde existuje zvláštní licenční smlouva mezi vámi a HP nebo jejími dodavateli vztahující se na Software, což se týká i licenčních smluv v online dokumentaci. Výraz "Software" může zahrnovat (i) příslušná média, (ii) uživatelskou příručku a jiné tištěné materiály a (iii) "online" nebo elektronickou dokumentaci (společně "Uživatelská dokumentace").

    PRÁVA TÝKAJÍCÍ SE TOHOTO SOFTWARU JSOU POSKYTOVÁNA, JEN POKUD SOUHLASÍTE SE VŠEMI PODMÍNKAMI TÉTO SMLOUVY EULA. NAINSTALOVÁNÍM, KOPÍROVÁNÍM, STAŽENÍM NEBO POUŽITÍM SOFTWARU JINÝM ZPŮSOBEM SOUHLASÍTE S PODMÍNKAMI TÉTO SMLOUVY EULA. POKUD NEPŘIJÍMÁTE TUTO SMLOUVU EULA, NEINSTALUJTE, NESTAHUJTE ANI JINAK NEPOUŽÍVEJTE TENTO SOFTWARE. POKUD JSTE SOFTWARE ZAKOUPILI, ALE NESOUHLASÍTE S TOUTO SMLOUVOU EULA, VRAŤTE PROSÍM SOFTWARE PRODEJCI BĚHEM 14 DNŮ A BUDOU VÁM VRÁCENY PENÍZE. POKUD JE SOFTWARE INSTALOVÁN NA JINÉM PRODUKTU HP NEBO SPOLU S NÍM K DISPOZICI, MŮŽETE VRÁTIT NEPOUŽITÝ PRODUKT I S PŘÍSLUŠENSTVÍM.

    1. SOFTWARE TŘETÍCH STRAN. Software může zahrnovat kromě proprietárního softwaru HP ("Software HP") i software podléhající licenci třetích stran ("Software třetích stran" a "Licence třetích stran"). Licence jakéhokoli Softwaru třetích stran je vám poskytována za podmínek příslušných Licencí třetích stran. Obvykle bývá Licenční smlouva třetí strany umístěna v souboru s názvem např. license.txt. Pokud nejste schopni najít Licenční smlouvu třetí strany, kontaktujte podporu HP. Pokud Licenční smlouva třetí strany zahrnuje licence, které zpřístupňují zdrojový kód (například Všeobecná veřejná licence GNU) a příslušný zdrojový kód není dodán spolu se Softwarem, navštivte stránky podpory produktu na webu HP (hp.com), kde najdete informace, jak získat zdrojový kód.

    2. LICENČNÍ PRÁVA. Splníte-li všechny podmínky této smlouvy EULA, budete mít následující práva:

    a. Použití. Společnost HP vám poskytuje právo k Použití jedné kopie Softwaru HP. "Použití" znamená instalaci, kopírování, ukládání, nahrávání, spouštění, zobrazování nebo jiné použití Softwaru HP. Software HP se nesmí upravovat nebo vypínat jakékoliv jeho licenční nebo kontrolní funkce. Pokud je tento Software poskytnut společností HP pro Použití s produktem pro zobrazování nebo tisk (například pokud je Software ovladač tiskárny, firmware nebo doplněk), smí se Software HP použít jen s tímto produktem ("Produkt HP"). V Uživatelské dokumentaci mohou být stanovena další omezení Použití. Pro Použití je zakázáno oddělovat od Softwaru HP jednotlivé komponenty. Nejste oprávněni distribuovat Software HP.

    b. Kopírování. Vaše oprávnění ke kopírování znamená, že si můžete vytvořit kopie Softwaru HP pro účely archivace nebo zálohování za podmínky, že každá kopie obsahuje všechny původní informace o vlastnictví Softwaru HP a je používána pouze pro účely zálohování.

    3. AKTUALIZACE. Pro Použití Softwaru HP poskytnutého společností HP jako inovace, aktualizace nebo doplněk (společně "Aktualizace") musíte mít nejprve licenci na původní Software HP identifikovaný společností HP jako způsobilý pro Aktualizaci. V míře, v jaké Aktualizace nahrazuje původní Software HP, nejste oprávněni nadále tento Software HP používat. Tato smlouva EULA se vztahuje na každou Aktualizaci, pokud společnost HP nestanoví pro Aktualizaci jiné podmínky. V případě rozporu mezi touto smlouvou EULA a dalšími podmínkami budou mít přednost tyto další podmínky.

    4. PŘEVOD.

    a. Převod třetí straně. Původní koncový uživatel Softwaru HP může provést jednorázový převod Softwaru HP na jiného koncového uživatele. Případný převod bude zahrnovat všechny součásti, média, Uživatelskou dokumentaci, tuto smlouvu EULA a případně osvědčení o autenticitě. Převod nesmí být nepřímý, např. předáním do komise. Před převodem musí koncový uživatel přebírající převáděný Software souhlasit s touto smlouvou EULA. Po převodu Softwaru HP bude platnost vaší licence automaticky ukončena.

    b. Omezení. Software HP nesmíte pronajímat ani půjčovat, ani jej nesmíte Používat pro komerční sdílení (timesharing) nebo kancelářské účely. Licenci ani Software HP nesmíte postoupit ani převést nebo na ně poskytnout dílčí licenci s výjimkou případů výslovně uvedených v této smlouvě EULA.

    5. CHRÁNĚNÁ PRÁVA. Práva na duševní vlastnictví na Software a Uživatelskou dokumentaci jsou vlastněna společností HP nebo jejími dodavateli a jsou chráněna zákonem, včetně příslušných zákonů o autorských právech, obchodním tajemství, patentech a ochranných známkách. Ze Softwaru nesmíte odstraňovat žádné označení produktu, sdělení o autorských právech nebo vlastnických omezeních.

    6. OMEZENÍ ZPĚTNÉHO PŘEKLADU. Nejste oprávněni zpětně překládat, dekódovat ani rozkládat Software HP s výjimkou a pouze do té míry, do jaké právo na tyto činnosti zaručuje příslušný zákon.

    7. SOUHLAS S POUŽITÍM ÚDAJŮ. Společnost HP a její pobočky mohou shromažďovat a používat technické informace, které jim poskytnete, v souvislosti (i) s vaším Používáním Softwaru nebo Produktu HP, nebo (ii) s poskytnutím služeb podpory vztahujících se k Softwaru nebo Produktu HP. Na všechny tyto informace se vztahují zásady ochrany osobních údajů společnosti HP. Společnost HP nebude takové informace používat ve formě, která by umožňovala vás osobně identifikovat s výjimkou účelů vylepšení vašeho Používání nebo poskytnutí služeb podpory.

    8. OMEZENÍ ODPOVĚDNOSTI. Bez ohledu na případné škody, které vám mohou vzniknout, bude celková odpovědnost společnosti HP a jejích dodavatelů podle ustanovení této smlouvy EULA a váš výhradní opravný prostředek (tj. možnost vrácení) omezen na částku, kterou jste skutečně zaplatili za Produkt, nebo na 5 USD podle toho, která částka je vyšší. SPOLEČNOST HP ANI JEJÍ DODAVATELÉ NEJSOU V MAXIMÁLNÍM ROZSAHU POVOLENÉM PŘÍSLUŠNÝMI ZÁKONY ODPOVĚDNÍ ZA JAKÉKOLI ZVLÁŠTNÍ, NÁHODNÉ, NEPŘÍMÉ NEBO NÁSLEDNÉ ŠKODY (VČETNĚ ŠKOD ZE ZTRÁT ZISKU Z PODNIKÁNÍ, ZTRÁTY DAT, PŘERUŠENÍ PODNIKÁNÍ, ÚJMY NA ZDRAVÍ NEBO ZE ZTRÁTY UTAJENÍ) VZTAHUJÍCÍ SE JAKÝMKOLI ZPŮSOBEM K POUŽÍVÁNÍ SOFTWARU NEBO NEMOŽNOSTI JEJ POUŽÍVAT A TO I V PŘÍPADĚ, ŽE SPOLEČNOST HP BYLA UPOZORNĚNA NA MOŽNOST TĚCHTO ŠKOD, A TAKÉ V PŘÍPADĚ, ŽE OPRAVNÝ PROSTŘEDEK (TJ. MOŽNOST VRÁCENÍ) NESPLNÍ SVŮJ ZÁKLADNÍ ÚČEL. Některé státy nebo jiné jurisdikce neumožňují výjimky z omezení náhodných nebo následných škod či jejich omezení, takže výše uvedená omezení nebo výjimky se na vás nemusí vztahovat.

    9. AMERICKÁ VLÁDA JAKO ZÁKAZNÍK. Pokud jste federálním úřadem či institucí USA, pak v souladu s ustanoveními FAR 12.211 a 12.212 se licence na komerční počítačový software, dokumentace k počítačovému softwaru a technické údaje ke komerčnímu zboží poskytují podle standardních komerčních licenčních podmínek společnosti HP.

    10. SOULAD SE ZÁKONY O VÝVOZU. Jste povinni dodržet všechny zákony, nařízení a předpisy (i) vztahující se na vývoz nebo dovoz Softwaru, nebo (ii) omezující Použití Softwaru včetně jakýchkoli omezení vztahujících se na šíření jaderných, chemických nebo biologických zbraní.

    11. VYHRAZENÍ PRÁV. Společnost HP a její dodavatelé si vyhrazují práva, která vám nejsou výslovně poskytnuta touto smlouvou EULA.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Rev. 11/06


Servis a podpora

Oprava provedená zákazníkem – záruční servis

    Pro výrobky společnosti HP je určeno množství dílů s možností oprav prováděných zákazníkem (CSR), které zkracují na minimum dobu nutnou k opravě a umožňují větší flexibilitu při provádění výměny vadných částí. Pokud společnost HP během diagnostického období zjistí, že je možné opravu provést s použitím dílů CSR, dodá vám takový díl, abyste provedli výměnu. Existují dvě kategorie dílů CSR: 1) Díly, u kterých je oprava zákazníkem povinná. Pokud budete vyžadovat, aby vám tyto díly vyměnila společnost HP, budou vám u tohoto servisu účtovány poplatky za cestu a práci. 2) Díly, u kterých je oprava zákazníkem volitelná. Tyto díly jsou také určeny pro servis CSR. Pokud však budete vyžadovat, aby vám tuto výměnu provedla společnost HP, může být tento servis proveden, aniž by byly účtovány další poplatky, v závislosti na typu záručního servisu, který se vztahuje na váš výrobek.

    V závislosti na dostupnosti a na zeměpisných okolnostech budou díly určené pro servis CSR odeslány tak, aby vám byly doručeny následující pracovní den. Pokud to umožní zeměpisné podmínky, může vám být za zvláštní příplatek nabídnuta služba dodání stejný den nebo do čtyř hodin. Budete-li potřebovat pomoc, můžete volat do střediska technické podpory společnosti HP a technik vám pomůže po telefonu. V materiálech dodaných s dílem CSR vás bude společnost HP informovat, zda je nutné vrátit vadný díl společnosti HP. V případech, kdy společnost HP vyžaduje vrácení vadného dílu, je nutné vadný díl vrátit zpět během stanoveného časového období, obvykle pěti (5) pracovních dní. Vadný díl je nutné vrátit se související dokumentací, kterou najdete v přiloženém materiálu určeném pro odeslání. Pokud vadný díl nevrátíte, může vám společnost HP vyfakturovat příslušnou částku za náhradní díl. U servisu typu CSR uhradí společnost HP náklady na dopravu a na vrácení vadného dílu a určí kurýrní službu, kterou máte použít.


Servis a podpora

Zákaznická podpora

    Získejte telefonickou podporu dostupnou pro vaši zemi/oblast (zdarma během záruční doby)
    Mějte při ruce název produktu, sériové číslo, datum zakoupení a popis problému.
    Telefonní čísla určená pro vaši zemi/oblast najdete na letáku, který byl součástí balení produktu, nebo na webové adrese www.hp.com/support/.
    Získání 24hodinové internetové podpory
    www.hp.com/support/ljm1130series nebo www.hp.com/support/ljm1210series
    Získání podpory produktů používaných s počítačem Macintosh
    www.hp.com/go/macosx
    Stažení softwarových nástrojů, ovladačů a elektronických informací
    www.hp.com/go/ljm1130series_software nebo www.hp.com/go/ljm1210series_software
    Objednání dalších služeb nebo smluv o údržbě se společností HP
    www.hp.com/go/carepack


Servis a podpora

Opětovné zabalení produktu

    Pokud se středisko služeb zákazníkům společnosti HP rozhodne, že váš produkt je za účelem opravy nutné vrátit společnosti HP, před jeho přepravou jej podle následujících pokynů znovu zabalte.

    UPOZORNĚNÍ:

    Škody při přepravě vzniklé nedostatečným zabalením jsou hrazeny zákazníkem.

    1.
    Vyjměte a uschovejte tiskovou kazetu.
    UPOZORNĚNÍ:

    Je velmi důležité, abyste z produktu před přepravou vyjmuli tiskovou kazetu. Z tiskové kazety ponechané v tiskárně může uniknout toner, který by znečistil celý produkt.

    Poškození tiskové kazety zabráníte, nebudete-li se dotýkat jejího válečku a uložíte-li kazetu do originálního balení nebo takovým způsobem, aby nebyla vystavena světlu.

    2.
    Odeberte a uschovejte napájecí kabel, kabely rozhraní a volitelné příslušenství, například kartu EIO.
    3.
    Pokud je to možné, přiložte vzorky tisku a 50 až 100 listů papíru nebo jiného tiskového média, na které nebylo možné správně tisknout.
    4.
    V USA zavolejte do střediska Služby zákazníkům HP a požádejte o nový balicí materiál. V ostatních zemích/oblastech použijte původní balicí materiál, pokud je to možné. Společnost Hewlett-Packard doporučuje zásilku pojistit.


Servis a podpora

Informační formulář pro servis

    KDO ZAŘÍZENÍ VRACÍ?
    Datum:
    Kontaktní osoba:
    Telefon:
    Další kontakt:
    Telefon:
    Zpáteční adresa:
    Zvláštní pokyny pro zasílání:
    CO ODESÍLÁTE?
    Název modelu:
    Číslo modelu:
    Sériové číslo:
    Přiložte prosím příslušné vzorky tisku. NEODESÍLEJTE doplňky (příručky, čisticí sady atd.), které nejsou nutné pro provedení opravy.
    VYJMULI JSTE TISKOVÉ KAZETY?
    Před odesláním tiskárny je nutné je vyjmout, nebrání-li tomu mechanická závada.
    [ ] Ano.
    [ ] Ne, nelze je vyjmout.
    CO JE TŘEBA UDĚLAT? (Je-li třeba, přiložte samostatný list.)
    1. Popište situaci, v níž se závada projevila. (O jakou závadu jde? Při jaké činnosti se závada vyskytla? Jaký software byl spuštěn? Lze projevy závady vyvolat opakovaně?)
    2. Pokud se závada vyskytuje jen občas, jaká doba uplyne mezi výskyty závady?
    3. Pokud byla jednotka připojena k některému z následujících zařízení, poznamenejte název výrobce a číslo modelu.
    Osobní počítač:
    Modem:
    Síť:
    4. Doplňující poznámky:
    JAK BUDETE OPRAVU HRADIT?
    [ ] Tiskárna je v záruce.
    Datum zakoupení a obdržení:
    (Přiložte doklad o zakoupení nebo dodací list s původním datem dodání.)
    [ ] Číslo smlouvy o údržbě:
    [ ] Číslo objednávky:
    Vyjma servisních služeb podle smlouvy a záručních služeb musí být součástí každé žádosti o servis nákupní číslo objednávky anebo oprávněný podpis. Pokud neplatí standardní ceny za opravy, je vyžadována minimální nákupní objednávka. Standardní ceny oprav sdělí autorizované servisní středisko společnosti HP.
    Podpis oprávněné osoby:
    Telefon:
    Fakturační adresa:
    Zvláštní pokyny pro fakturaci:


Specifikace

Specifikace
  • Fyzické specifikace
  • Spotřeba energie, elektrické specifikace a akustické emise
  • Specifikace prostředí


Specifikace

Fyzické specifikace

    Rozměry1
    Údaj
    M1130 Series
    M1210 Series
    Hmotnost
    7,0 kg
    8,3 kg
    Výška
    250 mm
    306 mm
    Hloubka
    265 mm
    265 mm
    Šířka
    415 mm
    435 mm

    1 Hodnoty jsou založeny na předběžných údajích. Viz www.hp.com/support/ljm1130series nebo www.hp.com/support/ljm1210series.


Specifikace

Spotřeba energie, elektrické specifikace a akustické emise

    Nejnovější informace najdete na webové stránce www.hp.com/go/ljm1130series_regulatory nebo www.hp.com/go/ljm1210series_regulatory.

    UPOZORNĚNÍ:

    Požadavky na napájení závisí na zemi/oblasti, kde se zařízení prodává. Neměňte provozní napětí. Vedlo by to k poškození produktu a ztrátě záruky na produkt.


Specifikace

Specifikace prostředí

    Požadavky na okolní prostředí
    Provoz1
    Skladování1
    Teplota
    15 až 32,5 °C
    0 až 35 °C
    Relativní vlhkost
    10–80 %
    10–80 %

    1 Hodnoty jsou založeny na předběžných údajích. Viz www.hp.com/support/ljm1130series nebo www.hp.com/support/ljm1210series.


Informace o předpisech

Informace o předpisech
  • Předpisy FCC
  • Ekologické vlastnosti výrobku
  • Prohlášení o shodě (základní model)
  • Prohlášení o shodě (model faxu)
  • Prohlášení o bezpečnosti
  • Další prohlášení pro telekomunikační (faxová) zařízení


Informace o předpisech

Předpisy FCC

    Toto zařízení bylo testováno podle požadavků na digitální zařízení třídy B, jejichž limity splňuje v rámci části 15 předpisů FCC. Tyto limity zabezpečují odpovídající ochranu před škodlivým rušením při umístění uvnitř budov. Toto zařízení vytváří, využívá a může vyzařovat energii v pásmu rádiových vln. Pokud toto zařízení není instalováno a užíváno v souladu s pokyny, může být příčinou nežádoucího rušení rádiového spojení. Nelze však zaručit, že rušení nenastane v případě konkrétní instalace. Způsobuje-li toto zařízení nežádoucí rušení rádiového a televizního příjmu, což lze určit zapnutím nebo vypnutím zařízení, doporučujeme uživateli, aby se pokusil napravit rušení pomocí jednoho nebo více následujících kroků:

    ●
    přesměrování nebo přemístění přijímací antény,
    ●
    zvětšení vzdálenosti mezi zařízením a přijímačem,
    ●
    zapojení zařízení do zásuvky jiného elektrického okruhu, než ve kterém je zapojen přijímač,
    ●
    konzultace s prodejcem nebo kvalifikovaným technikem radiových a televizních přijímačů.
    POZNÁMKA:

    Jakékoli změny nebo úpravy tiskárny, které nejsou výslovně povoleny společností Hewlett-Packard, mohou mít za následek neplatnost oprávnění uživatele provozovat toto zařízení.

    Podle omezení třídy B části 15 pravidel FCC je pro přenos dat vyžadováno použití stíněného kabelu.


Informace o předpisech

Ekologické vlastnosti výrobku

Tato část obsahuje informace o následujících tématech:

  • Ochrana životního prostředí
  • Vytváření ozonu
  • Spotřeba energie
  • Spotřeba toneru
  • Spotřeba papíru
  • Plasty
  • Spotřební materiál HP LaserJet
  • Pokyny pro vracení a recyklaci
  • Papír
  • Omezení materiálů (M1130 Series)
  • Omezení materiálů (M1210 Series)
  • Likvidace odpadů původci odpadů v domácnostech Evropské unie
  • Chemické látky
  • Bezpečnostní list MSDS (Material Safety Data Sheet)
  • Další informace


Informace o předpisech

Ochrana životního prostředí

    Společnost Hewlett-Packard se zavázala vyrábět produkty vykazující vysokou kvalitu také ve vztahu k životnímu prostředí. Tento produkt byl navržen s několika atributy, které minimalizují jeho negativní dopad na životní prostředí.


Informace o předpisech

Vytváření ozonu

    Tento produkt nevytváří žádné podstatnější množství ozonu (O3).


Informace o předpisech

Spotřeba energie

    Spotřeba energie v režimu Připraveno nebo Automatické vypnutí prudce klesne. Šetří se tím přírodní prostředky a peníze, aniž by byl snížen vysoký výkon tohoto produktu. Zařízení Hewlett-Packard pro tisk a práci s obrazem označené logem ENERGY STAR® odpovídá specifikacím pro zařízení pro práci s obrazem podle programu ENERGY STAR Komise pro ochranu životního prostředí v USA. Na zobrazovacích zařízeních splňujících specifikace programu ENERGY STAR je umístěno toto označení:

    značka ENERGY STAR®

    Další informace o modelech produktů splňujících specifikace programu ENERGY STAR naleznete na adrese:

    www.hp.com/go/energystar


Informace o předpisech

Spotřeba toneru

    V režimu EconoMode spotřebovává zařízení méně toneru, což může prodloužit životnost tiskové kazety.


Informace o předpisech

Spotřeba papíru

    Funkce ručního oboustranného tisku tohoto produktu a schopnost tisknout více stránek na jednu stranu média mohou snížit spotřebu papíru a omezit z toho vyplývající požadavky na přírodní zdroje.


Informace o předpisech

Plasty

    Plastové díly s hmotností vyšší než 25 gramů jsou označeny podle mezinárodních norem, což usnadňuje identifikaci plastů pro účely recyklace po uplynutí životnosti produktu.


Informace o předpisech

Spotřební materiál HP LaserJet

    Vracení a recyklace tiskových kazet HP LaserJet je snadné a bezplatné, zajišťuje je program HP Planet Partners. Ke každému novému balení tiskové kazety spotřebního materiálu HP LaserJet se přikládají vícejazyčné informace o programu a pokyny. Zátěž na životní prostředí můžete snížit i tím, že vrátíte více kazet najednou, místo po jedné.

    Společnost HP se zavázala poskytovat invenční, vysoce kvalitní produkty a služby i vzhledem k životnímu prostředí, a to od návrhu produktu přes jeho výrobu, distribuci, použití u zákazníka až po recyklaci. Díky vaší účasti v programu HP Planet Partners program zajistíme, že budou vaše tiskové kazety HP LaserJet řádně recyklovány a miliony tun plastu a kovů, které by jinak skončily na skládce, budou přepracovány pro nové produkty. Vzhledem k tomu, že je kazeta recyklována a použita pro nový materiál, nevrátí se zpět k vám. Děkujeme vám za odpovědný přístup k životnímu prostředí.

    POZNÁMKA:

    Zpáteční štítek používejte pouze pro vracení originálních tiskových kazet HP LaserJet. Nepoužívejte tento štítek pro kazety inkoustových tiskáren HP, kazet jiných výrobců, opakovaně plněných kazet nebo kazet, u nichž uplatňujete záruku. Informace o recyklaci kazet pro inkoustové tiskárny HP naleznete na adrese http://www.hp.com/recycle.


Informace o předpisech

Pokyny pro vracení a recyklaci

Tato část obsahuje informace o následujících tématech:

  • Spojené státy americké a Portoriko
  • Program sběru mimo USA


Informace o předpisech

Spojené státy americké a Portoriko

Štítek přiložený v obalu kazety s tonerem pro tiskárny HP LaserJet slouží k vracení a recyklaci jedné nebo více použitých tiskových kazet HP LaserJet. Postupujte podle příslušných níže uvedených instrukcí.

Tato část obsahuje informace o následujících tématech:

  • Vrácení více kazet najednou
  • Vracení jednoho kusu
  • Odeslání


Informace o předpisech

Vrácení více kazet najednou

    1.
    Zabalte každou tiskovou kazetu HP LaserJet do její původní krabice a plastového obalu.
    2.
    Pomocí lepicí nebo balicí pásky spojte krabice k sobě. Celé balení může vážit až 31 kg.
    3.
    Použijte jeden předplacený zasílací štítek.

    NEBO

    1.
    Použijte svou vlastní krabici nebo požádejte o bezplatnou objemnější krabici na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445 (krabice unese až 31 kg tiskových kazet HP LaserJet).
    2.
    Použijte jeden předplacený zasílací štítek.


Informace o předpisech

Vracení jednoho kusu

    1.
    Zabalte tiskovou kazetu HP LaserJet do jejího původního plastového obalu a krabice.
    2.
    Na přední stranu krabice nalepte štítek pro odeslání.


Informace o předpisech

Odeslání

Balíček tiskových kazet HP LaserJet, které chcete vrátit k recyklaci, si ponechte do přístí dodávky nebo vyzvednutí doručovací společností UPS nebo jej zaneste do autorizovaného centra společnosti UPS pro podání zásilek. Místa pro podání zásilek společnosti UPS naleznete na webové adrese www.ups.com nebo na telefonním čísle +420 800-181-111. Vracíte-li balíček prostřednictvím štítku americké pošty USPS, odevzdejte balíček doručovateli služby USPS nebo jej zaneste na poštu USPS. Další informace a informace o objednání dalších štítků a krabic pro objemné zásilky naleznete na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445. Vyžádaná vyzvednutí zásilek společností UPS budou účtována za běžné poplatky při vyzvednutí. Informace se mohou změnit bez upozornění.

Tato část obsahuje informace o následujících tématech:

  • Pro obyvatele Aljašky a Havaje:


Informace o předpisech

Pro obyvatele Aljašky a Havaje:

    Nepoužívejte štítek UPS. Informace a pokyny jsou k dispozici na telefonním čísle 1-800-340-2445. Pošta v USA zajišťuje na základě dohody se společností HP pro Aljašku a Havaj bezplatné vracení kazet.


Informace o předpisech

Program sběru mimo USA

    Chcete-li se účastnit programu pro vracení a recyklaci HP Planet Partners, postupujte podle pokynů uvedených v recyklační příručce (příručka je přiložena v balení nového spotřebního materiálu) nebo na adrese www.hp.com/recycle. Informace o vrácení spotřebního tiskového materiálu HP LaserJet naleznete po výběru země/oblasti.


Informace o předpisech

Papír

    V tomto produktu můžete používat recyklovaný papír, pokud tento papír splňuje podmínky uvedené v příručce HP LaserJet Printer Family Print Media Guide. Tento produkt je vhodný pro použití recyklovaného papíru podle normy EN12281:2002.


Informace o předpisech

Omezení materiálů (M1130 Series)

    Tento produkt společnosti HP neobsahuje rtuť.

    Tento produkt společnosti HP neobsahuje baterii.


Informace o předpisech

Omezení materiálů (M1210 Series)

    Tento produkt společnosti HP neobsahuje rtuť.

    Tento produkt společnosti HP obsahuje baterii, která může vyžadovat zvláštní zachází po skončení životnosti. Baterie obsažené v tomto produktu nebo dodávané společností Hewlett-Packard pro tento produkt mají následující vlastnosti:

    HP LaserJet Professional M1210 MFP Series
    Typ
    Uhlíková monofluoridová lithiová
    Hmotnost
    0,8 g
    Umístění
    Na desce formátoru
    Vyměnitelná uživatelem
    Č.

    Informace o recyklaci naleznete na adrese www.hp.com/recycle nebo získáte u místních úřadů nebo na webové stránce sdružení Electronics Industries Alliance na adrese: www.eiae.org.


Informace o předpisech

Likvidace odpadů původci odpadů v domácnostech Evropské unie

    symbol odpadu pro EU

    Tento symbol na produktu nebo na jeho obalu označuje výrobek, který nesmí být ukládán spolu s ostatním komunálním odpadem. Jako původci odpadního zařízení jste odpovědní za jeho likvidaci, tzn. předání tohoto odpadu k recyklaci na k tomu určené sběrné místo pro elektrická a elektronická zařízení. Tříděný sběr a recyklace odpadu po skončení životnosti zařízení pomáhá šetřit přírodní zdroje a zajistí recyklaci odpadu způsobem šetrným k lidskému zdraví a životnímu prostředí. Další informace o sběrných místech odpadních zařízení určených k recyklaci získáte na příslušném městském nebo obecním úřadě, u společnosti zajišťující sběr komunálního odpadu nebo v obchodě, kde jste zařízení zakoupili.


Informace o předpisech

Chemické látky

    Společnost HP se zavázala k tomu, že bude zákazníkům poskytovat informace o chemických látkách použitých v jejích produktech tak, jak je třeba pro dodržení shody se zákonnými požadavky, například směrnicí REACH (Předpis EC č. 1907/2006 Evropského parlamentu a rady). Hlášení o chemických látkách je pro tento produkt k dispozici na webové stránce: www.hp.com/go/reach.


Informace o předpisech

Bezpečnostní list MSDS (Material Safety Data Sheet)

    Bezpečnostní listy (MSDS) spotřebního materiálu obsahujícího chemické látky (například toneru) jsou k dispozici na webových stránkách společnosti HP na adrese www.hp.com/go/msds nebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Informace o předpisech

Další informace

    Informace o otázkách ochrany životního prostředí naleznete v těchto dokumentech:

    ●
    dokumentu o ekologickém profilu tohoto produktu a mnoha dalších příbuzných produktů společnosti HP,
    ●
    závazku společnosti HP chránit životní prostředí,
    ●
    systému ekologické správy společnosti HP,
    ●
    programu společnosti Hewlett-Packard pro navracení a recyklaci výrobků po uplynutí doby životnosti,
    ●
    bezpečnostním listu MSDS (Material Safety Data Sheet).

    Navštivte webovou stránku www.hp.com/go/environment nebo www.hp.com/hpinfo/globalcitizenship/environment.


Informace o předpisech

Prohlášení o shodě (základní model)

Tato část obsahuje informace o následujících tématech:

    Prohlášení o shodě
    podle norem ISO/IEC 17050-1 a EN 17050-1; DoC#: BOISB-0901-02-rel.1.0
    Název výrobce:
    Hewlett-Packard Company
    Adresa výrobce:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    prohlašuje, že produkt
    Název produktu:
    HP LaserJet M1132 Series; HP LaserJet M1134 Series; HP LaserJet M1136 Series
    Kontrolní číslo modelu2)
    BOISB-0901-02
    Provedení produktu:
    VŠECHNA
    Tiskové kazety:
    CE284A, CE285A, CE286A
    splňuje následující technické údaje:
    BEZPEČNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Class 1 Laser/LED Product)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – třída B1)
    EN 61000-2-3:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Název 47 CFR, díl 15 třída B / ICES-003, 4. vydání
    GB9254-1998, GB17625.1-2003
    Doplňující informace:
    Produkt tímto vyhovuje požadavkům směrnice 2004/108/ES o elektromagnetické kompatibilitě a směrnice 2006/95/ES o elektrických zařízeních nízkého napětí, a proto nese značku [image].
    Toto zařízení splňuje ustanovení části 15 předpisů FCC. Zařízení může být provozováno na základě následujících dvou podmínek: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno zvládat příjem jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
    1) Produkt byl testován s osobními počítači Hewlett-Packard s typickou systémovou konfigurací.
    2) Pro registrační účely je tomuto zařízení přiděleno kontrolní číslo modelu. Toto číslo by nemělo být zaměňováno za obchodní název nebo čísla produktu.
    Boise, Idaho , USA
    Prosinec 2009
    Pouze pro otázky související se zákonnými regulačními opatřeními:
    Kontakt v Evropě:
    Vaše místní kancelář prodeje a služeb Hewlett-Packard nebo Hewlett-Packard GmbH, Department HQTRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt v USA:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tel: 208-396-6000)


Informace o předpisech

Prohlášení o shodě (model faxu)

Tato část obsahuje informace o následujících tématech:

    Prohlášení o shodě
    podle norem ISO/IEC 17050-1 a EN 17050-1; DoC#: BOISB-0901-03-rel.1.0
    Název výrobce:
    Hewlett-Packard Company
    Adresa výrobce:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    prohlašuje, že produkt
    Název produktu:
    HP LaserJet M1212 Series; HP LaserJet M1214 Series; HP LaserJet M1216 Series
    Doplňky4):
    BOISB-0906-00 - (US-Fax Module LIU)
    BOISB-0906-01 - (EURO-Fax Module LIU)
    Kontrolní číslo modelu2)
    BOISB-0901-03
    Provedení produktu:
    VŠECHNA
    Tiskové kazety:
    CE284A, CE285A, CE286A
    splňuje následující technické údaje:
    BEZPEČNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Class 1 Laser/LED Product)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – třída B1)
    EN 61000-2-3:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Název 47 CFR, díl 15 třída B / ICES-003, 4. vydání
    GB9254-1998, GB17625.1-2003
    TELECOM:
    ES 203 021; FCC, hlava 47 CFR, část 683)
    Doplňující informace:
    Uvedené zařízení splňuje požadavky EMC směrnice 2004/108/EC, směrnice pro nízkonapěťová zařízení 2006/95/EC, směrnice R&TTE 1999/5/EC (dodatek II) a je označeno příslušným symbolem CE [image].
    Toto zařízení splňuje ustanovení části 15 předpisů FCC. Zařízení může být provozováno na základě následujících dvou podmínek: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno zvládat příjem jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
    1) Produkt byl testován s osobními počítači Hewlett-Packard s typickou systémovou konfigurací.
    2) Pro registrační účely je tomuto zařízení přiděleno kontrolní číslo modelu. Toto číslo by nemělo být zaměňováno za obchodní název nebo čísla produktu.
    3) Vedle již zmíněných schválení a standardů jsou zařízení udělena schválení a standardy v oblasti telekomunikací příslušející cílovým zemím/oblastem.
    4) Tento produkt používá doplňkový analogový faxový modul s kontrolním číslem modelu: BOISB-0906-00 (US-LIU) nebo BOISB-0906-01 (EURO LIU), jak je vyžadováno pro splnění technických regulačních požadavků pro země/oblasti, ve kterých bude tento produkt prodáván.
    Boise, Idaho , USA
    Prosinec 2009
    Pouze pro otázky související se zákonnými regulačními opatřeními:
    Kontakt v Evropě:
    Vaše místní kancelář prodeje a služeb Hewlett-Packard nebo Hewlett-Packard GmbH, Department HQTRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt v USA:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tel: 208-396-6000)


Informace o předpisech

Prohlášení o bezpečnosti

Tato část obsahuje informace o následujících tématech:

  • Bezpečnost laseru
  • Kanadské předpisy DOC
  • Pokyny pro manipulaci s napájecím kabelem
  • Prohlášení EMC (Korea)
  • Prohlášení o laseru pro Finsko
  • Prohlášení o udělení značky GS (Německo)
  • Tabulka materiálu (Čína)
  • Prohlášení o omezení používání nebezpečných látek (Turecko)


Informace o předpisech

Bezpečnost laseru

    Úřad Center for Devices and Radiological Health (CDRH) of the U.S. Food and Drug Administration zavedl předpisy pro laserové produkty vyrobené od 1. srpna 1976. Plnění je povinné pro výrobky prodávané v USA. Zařízení je uznáno jako laserový výrobek „Třídy 1“ v souladu se standardem U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard podle nařízení Radiation Control for Health and Safety Act z roku 1968. Protože záření vydávané uvnitř zařízení je zcela zachyceno ochrannými plášti a vnějšími kryty, laserový paprsek nemůže uniknout během žádné fáze běžných operací prováděných uživatelem.

    VAROVÁNÍ!

    Použití ovládacích prvků, úpravy nebo provádění postupů, které jsou odlišné od postupů uvedených v této uživatelské příručce, může vést k vystavení vlivu nebezpečného záření.


Informace o předpisech

Kanadské předpisy DOC

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informace o předpisech

Pokyny pro manipulaci s napájecím kabelem

    Zkontrolujte, zda parametry zdroje napětí odpovídají označenému napětí produktu. Napětí produktu je uvedeno na štítku produktu. Produkt používá napětí 110–127 V (střídavé) nebo 220–240 V (střídavé) při 50/60 Hz.

    Napájecí kabel připojte k produktu a do uzemněné zásuvky se střídavým proudem.

    UPOZORNĚNÍ:

    Používejte pouze napájecí kabel s produktem. Zabráníte tak poškození produktu.


Informace o předpisech

Prohlášení EMC (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informace o předpisech

Prohlášení o laseru pro Finsko

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informace o předpisech

Prohlášení o udělení značky GS (Německo)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informace o předpisech

Tabulka materiálu (Čína)

    Tabulka chemikálií (Čína)


Informace o předpisech

Prohlášení o omezení používání nebezpečných látek (Turecko)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informace o předpisech

Další prohlášení pro telekomunikační (faxová) zařízení

Tato část obsahuje informace o následujících tématech:

  • Prohlášení EU pro provoz telekomunikačních zařízení
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Kabelové značení společnosti Vietnam Telecom pro schválené produkty typu ICTQC


Informace o předpisech

Prohlášení EU pro provoz telekomunikačních zařízení

    Tento produkt je určen k připojení k veřejným analogovým komutovaným telekomunikačním sítím PSTN v zemích/oblastech Evropského hospodářského prostoru (EEA).

    Produkt splňuje požadavky směrnic EU R a TTE 1999/5/EC (doložka II) a obdržel příslušný certifikát CE Conformity.

    Další podrobnosti naleznete v jiné části této příručky v Prohlášení o shodě vydaném výrobcem.

    V důsledku rozdílů mezi sítěmi PSTN v jednotlivých státech však pro tento produkt nemůže být poskytnuta záruka na funkčnost za všech okolností ve všech koncových bodech sítí PSTN. Kompatibilita zařízení pro činnost v síti PSTN závisí na správném nastavení zvoleném uživatelem při přípravě připojení k síti. Postupujte podle pokynů v uživatelské příručce.

    Vyskytnou-li se potíže s kompatibilitou pro provoz v síti, obraťte se na dodavatele zařízení nebo na zástupce společnosti HP v dané zemi/oblasti.

    Při připojení ke koncovému bodu sítě PSTN může být vyžadováno splnění dalších požadavků nastavených místním operátorem sítě PSTN.


Informace o předpisech

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informace o předpisech

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informace o předpisech

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informace o předpisech

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    UPOZORNĚNÍ:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Informace o předpisech

Kabelové značení společnosti Vietnam Telecom pro schválené produkty typu ICTQC

    Značka společnosti Vietnam Telecom


Použití klávesových zkratek pro usnadnění práce s nápovědou

Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

Poznámky

  • Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.
  • Klávesové zkratky také fungují v sekundárních a místních oknech.
  • Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.
  • Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.

http://www.hp.com


Použití prohlížeče nápovědy HTML

Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů

http://www.hp.com


Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.

http://www.hp.com


Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte Alt+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte Alt+Tab
Zobrazení nabídky Možnosti | Stiskněte Alt+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte Alt+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte Alt+M a poté S
Vytisknutí tématu | Stiskněte Alt+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte Alt+šipka doleva nebo Alt+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte Alt+Šipka doprava nebo Alt+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte Alt+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo Alt+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte Alt+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte Alt+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte Alt+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte Šipka nahoru a Šipka dolů, příp. Page Up a Page Down
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | Tab

http://www.hp.com


Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte Alt+H
Otevření a zavření knihy nebo složky | Stiskněte Znak "plus" (+) a Znak "mínus" (-), příp. Šipka doleva a Šipka doprava
Vybrání tématu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Enter

http://www.hp.com


Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte Alt+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení souvisejícího tématu | Stiskněte Alt+B

http://www.hp.com


Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte Alt+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte Alt+S
Výběr tématu ze seznamu výsledků | Stiskněte Alt+T a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte Alt+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte Alt+M
Hledání pouze v názvech témat | Stiskněte Alt+R

http://www.hp.com


Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte Alt+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte Alt+D
Výběr tématu ze seznamu Oblíbené | Stiskněte Alt+P a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Odstranění vybraného tématu ze seznamu | Stiskněte Alt+D

http://www.hp.com


Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.
  • Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.
  • Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.
  • Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.
  • Často používané téma nápovědy lze přidat do seznamu oblíbených položek.
  • Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma

http://www.hp.com


Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.
  • Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.
  • Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.
Poznámka Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.

http://www.hp.com


Vytvoření seznamu oblíbených témat nápovědy

  1. Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.
  2. Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.
Poznámky
  • K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.
  • Zvolené téma můžete přejmenovat v okně Aktuální téma.
  • Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.

http://www.hp.com


Kopírování tématu nápovědy

  1. V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.
  2. Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.
  3. Otevřete dokument, do kterého chcete téma vložit.
  4. Kursor přemístěte na místo, na kterém se informace mají zobrazit.
  5. V nabídce Upravit klepněte na položku Vložit.
Poznámka Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.

http://www.hp.com


Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

Poznámka Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.

http://www.hp.com


Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • Tlačítko Zpět zobrazí poslední zobrazené téma.
  • Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.
  • Tlačítko Další zobrazí následující téma obsahu.
  • Tlačítko Předchozí zobrazí předchozí téma v obsahu.
  • Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.
  • Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.
  • Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.
Poznámka Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.

http://www.hp.com


Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz
Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše.
Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše.
Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk.
Téma se vytiskne.

Poznámka Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.

http://www.hp.com