Fejlfinding i forbindelse med scanning
Hjørne | Hjørne

Dette afsnit indeholder oplysninger om, hvordan du løser problemer med kvaliteten af scannede billeder eller scannet tekst. Det indeholder også oplysninger om andre grundlæggende scanningsproblemer, f.eks. langsom scanning eller udskrivning.

Dette afsnit omhandler følgende emner:

• Problemer med kvaliteten af et scannet billede
• Problemer med scannet tekst
• Andre scanningsproblemer

Du kan få hjælp til fejlfinding i forbindelse med en bestemt HP-scannerenhed ved at læse den vejledning, der fulgte med enheden.


Problemer med kvaliteten af et scannet billede

Yderligere oplysninger om scanning af billeder finder du i dokumentationen til HP-scannerenheden.

Vælg et af følgende emner:

• Billedet er for lyst eller for mørkt
• Billedet er uskarpt
• Billedets farver afviger fra originalens
• Billedet er skævt
• Billedet er takket eller sløret
• Billedet er for stort eller for småt
• Billedet er for stort i andre programmer
• Billedets bitdybde understøttes ikke
• En højere opløsning gav ikke en bedre kvalitet


Billedet er for lyst eller for mørkt

Årsag

Originalbilledet kan være meget lyst eller mørkt, eller det er måske udskrevet på farvet papir.

Løsning
• Juster indstillinger for højlys, skygge og mellemtoner. Yderligere oplysninger finder du under Gør lysere eller mørkere.
• Hvis du bruger farvet papir, skal du indstille outputtypen til Sort-hvid og derefter ændre indstillingen Kanal til blindfarve til den farve, der fungerer bedst med baggrunden. Yderligere oplysninger finder du under Fjern en farve.


Billedet er uskarpt

Årsag

Det kan være nødvendigt at justere eksponeringen, skarpheden eller andre indstillinger, mens du får vist et scanningseksempel.

Løsning

Brug justeringsværktøjerne i eksempelvinduet HP Scanning. Yderligere oplysninger finder du under Juster de aktuelle scannede billeder.

Årsag

Hvis originalen blev udskrevet på farvet papir, herunder brunt genbrugspapir, er billedet eller teksten muligvis uskarpt. Det kan være en fordel at derastrere billeder fra blade og postkort.

Løsning
• Brug justeringen Derastrering. Yderligere oplysninger finder du under Korriger billede.
• Indstil outputtypen til Sort-hvid, og angiv derefter indstillingen Kanal til blindfarve til den farve, der fungerer bedst med baggrunden. Yderligere oplysninger finder du under Fjern en farve.


Billedets farver afviger fra originalens

Årsag

Scannerenheder, skærme, printere og de forskellige operativsystemer fortolker farverne forskelligt.

Løsning

Juster indstillingerne for nuance og mætning. Yderligere oplysninger finder du under Tilpas farve.

Årsag

Hvis der opstår problemer med farven på scannede dias, er indstillingen for farveoptimering muligvis indstillet til den forkerte diastype. Forskellige diastyper kræver forskellige typer farvebehandling.

Løsning

Vælg den farveoptimering, der er bedst egnet til billedets diastype. Yderligere oplysninger finder du under Tilpas farve.


Billedet er skævt

Årsag

Emnet flyttede sig måske, da du lukkede låget på scanneren.

Løsning
• Vælg Udjævn automatisk scannede billeder. Yderligere oplysninger finder du i dialogboksen Præferencer for scanning.
• Placer originalen korrekt på scannerglaspladen, og forsøg igen. Hvis du bruger en dokumentføder, skal du justere papirstyrene for at sikre, at papiret indføres korrekt.


Billedet er takket eller sløret

Årsag

Outputtypen i softwaren til HP Scanning er muligvis ikke angivet korrekt.

Løsning
• Under scanningen skal du vælge den outputtype, der er bedst egnet til formålet. Yderligere oplysninger finder du under Om outputtype.
• Øg billedets skarphed i eksempelvinduet HP Scanning. Yderligere oplysninger finder du under Korriger billede eller Korriger dokument.
Årsag

Hvis du tidligere har importeret billedfilen til et andet program og tilpasset billedets størrelse, kan dette være årsagen til problemet.

Løsning
• Tilpas det scannede billedes størrelse, før du bruger det i et andet program. Yderligere oplysninger finder du under Tilpas output.
Bemærk! Hvis originalbilledet er sløret, og du forstørrer det, kommer billedet til at virke endnu mere sløret.
• Formindsk opløsningen for det scannede billede. Yderligere oplysninger finder du under Tilpas outputopløsning.


Billedet er for stort eller for småt

Årsag

Du har ændret outputopløsningen i stedet for outputstørrelsen for at oprette et scannet billede med en anden størrelse end originalen. Du kan f.eks. forstørre en original i udskriftsstørrelse til pung til en standardudskriftsstørrelse på 10 x 15 cm.

Løsning

Brug værktøjet Tilpas output. Yderligere oplysninger finder du under Tilpas output.


Billedet er for stort i andre programmer

Årsag

Billedet overskrider programmets begrænsninger for størrelse eller hukommelse.

Løsning

Scan billedet med en lavere opløsning. Når du scanner med en opløsning, som programmet accepterer, vises og udskrives billedet i den korrekte størrelse.

Yderligere oplysninger finder du under Om opløsning.


Billedets bitdybde understøttes ikke

Årsag

Nogle bitdybder, f.eks. 16 bit eller 48 bit pr. pixel, understøttes muligvis ikke af det program, du forsøger at åbne billedet i.

Løsning

Fjern markeringen i afkrydsningsfeltet Scan med højere bitdybder for genvejen til scanning, og prøv derefter at scanne billedet igen. Yderligere oplysninger finder du under Avancerede billedindstillinger, Avancerede TMA-indstillinger eller Dialogboksen TWAIN-scanningsindstillinger.

Årsag

Programmet understøtter muligvis ikke det filformat, billedet er gemt i. TIFF- og PNG-filformater understøtter f.eks. 16 bit gråtoneskala og 48 bit farve, men nogle programmer kan ikke importere disse filtyper.

Løsning

Læs i dokumentationen til programmet for at se, hvilke typer grafikfiler der understøttes. Hvis det er nødvendigt, skal du scanne billedet igen og gemme det i et andet filformat, f.eks. JPEG. Yderligere oplysninger finder du under Om filtyper.


En højere opløsning gav ikke en bedre kvalitet

Årsag

Selvom du øger scanningsopløsningen, forbedres kvaliteten ikke nødvendigvis. Yderligere oplysninger finder du under Om opløsning.

Bemærk! En højere opløsning medfører, at filen bliver markant større. Yderligere oplysninger finder du under Scanningen udføres ekstremt langsomt.
Løsning

Formindsk opløsningen for det scannede billede. Yderligere oplysninger finder du under Tilpas outputopløsning.

Årsag

Hvis du bruger billedet i et andet program, understøttes den opløsning, du har angivet i softwaren til HP Scanning, muligvis ikke.

Løsning

Formindsk opløsningen for det scannede billede. Yderligere oplysninger finder du under Tilpas outputopløsning.


Problemer med scannet tekst

Yderligere oplysninger om scanning af tekst finder du i dokumentationen til HP-scannerenheden eller under Om destinationer for scanning.

Vælg et af følgende emner:

• Scannet tekst kan ikke redigeres eller kan kun redigeres i visse programmer
• OCR-teksten indeholder ugyldige tegn
• Formatet og skriftstørrelsen er ændret i den scannede tekst


Scannet tekst kan ikke redigeres eller kan kun redigeres i visse programmer

Årsag

Nogle programmer accepterer kun billedformater, men ikke redigerbar tekst.

Løsning

Scan dokumentet igen, og vælg en destination, der kan håndtere redigerbar tekst, f.eks. et tekstbehandlingsprogram.

Hvis du stadig ikke kan redigere teksten, kan du arbejde med teksten som et billede eller skrive den igen.


OCR-teksten indeholder ugyldige tegn

Årsag

Nøjagtigheden af optisk tegngenkendelse (OCR) afhænger af følgende:

• Det originale dokument skal være i en høj opløsning.
• Scanningsprogrammet, der bruges til scanningen af originalen, skal være indstillet korrekt.
• Det sprog, der er valgt til OCR, skal være det samme sprog som det, der er brugt i dokumentet.
Løsning

Kontroller indstillingerne for genvej til scanning:

• Under fanen Genveje til scanning skal Scanningstype være Dokument.
• Under fanen Dokument/OCR-indstillinger skal værdien OCR-sprog være det sprog, som bruges i teksten.
Tip! Hvis originalens kvalitet er dårlig, kan du foretage nogle justeringer, f.eks. af skarphedsniveauet, i eksempelvinduet HP Scanning, inden softwaren til HP Scanning fuldfører OCR-konverteringen.


Formatet og skriftstørrelsen er ændret i den scannede tekst

Årsag

Tekstbehandlingsprogrammer accepterer ikke altid den scannede teksts oprindelige formatering.

Løsning

Omformater teksten i tekstbehandlingsprogrammet.


Andre scanningsproblemer

Yderligere oplysninger om scanning finder du i dokumentationen til HP-scannerenheden.

Vælg et af følgende emner:

• Kommunikation med HP-billedbehandlingsenheden og forbindelsesfejl
• Scanningen udføres ekstremt langsomt
• Scanningen lykkes ikke, når der anvendes indstillinger for høj opløsning
• Det scannede billede kan ikke åbnes af et andet program
• Billedet kan ikke returneres til et TWAIN-kompatibelt program
• Billederne findes ikke længere på computeren
• Billedets kanter skæres af ved scanningen
• Jeg kan ikke finde mit scannede foto
• Udskriften af det scannede billede ligner ikke visningen på skærmen
• Udskrivning af et scannet billede foregår ekstremt langsomt
• Jeg kan ikke sende et scannet billede til det ønskede program


Kommunikation med HP-billedbehandlingsenheden og forbindelsesfejl

Årsag

Fejlmeddelelser vedrørende kommunikation med HP-billedbehandlingsenheden eller forbindelsesfejl er som regel relateret til hardwaren eller til forbindelsen mellem HP-billedbehandlingsenheden og computeren.

Der vises en fejlmeddelelse med en eller flere af følgende udsagn:

• Der opstod en fejl under kommunikationen med HP-billedbehandlingsenheden.
• HP-billedbehandlingsenheden blev ikke fundet.
• Der opstod en fejl under oprettelsen af forbindelsen til HP-billedbehandlingsenheden.
• Der opstod en fejl i scanningssoftwaren.
Løsning

Prøv alle disse løsningsforslag én efter én.

1 Sluk for enheden, og tag derefter stikket ud. Vent 60 sekunder, sæt stikket i igen, og tænd for enheden. Forsøg at scanne igen.
2 Kontroller, at enhedens strømkabel, USB-kabel og TMA-stik (hvis din scannerenhed har et) er tilsluttet og sidder ordentligt fast, og at enheden er tændt. Forsøg at scanne igen.
3 Hvis enheden er forbundet via et netværkskabel, skal du kontrollere, at netværket fungerer korrekt.
4 Genstart computeren, og forsøg at scanne igen.

Hvis de ovennævnte trin stadig ikke løser problemet, kan du prøve følgende:

1 Afinstaller og geninstaller enheden.
2 Geninstaller HP Photosmart-softwaren, som fulgte med enheden.

Hvis du stadig får denne fejl, kan du blive nødt til at få efterset enheden.


Scanningen udføres ekstremt langsomt

Årsag

Det kan tage lang tid at scanne komplekse dokumenter eller billeder.

Løsning
• Scan eller kopier et billede ved at vælge sort-hvid-output, hvis du ikke har brug for farveoutput.
– Scanner: Vælg outputtypen Gråtoneskala eller Sort-hvid.
– Kopiering: Vælg Sort kopi på HP-enhedens kontrolpanel, eller vælg Sort i softwaren til HP Kopiering.
• Foretag justeringer for at øge scanningshastigheden og reducere filstørrelsen.
– Undgå indstillinger for højere opløsning, større skalering og større bitdybde, der reducerer scanningshastigheden. Minimer brugen af justeringerne Fjern støv og ridser og Derastrering, der kan påvirke scanningshastigheden. Yderligere oplysninger finder du under Forbedre billedkvaliteten eller scanningshastigheden.
– Angiv en opløsning, der ikke er højere end nødvendigt, eller gendan standardindstillingerne for opløsning.
– Undgå så vidt muligt at bruge outputtypen Millioner af farver.
– Beskær fotoet, eller gør det mindre, inden det scannes.
– Gem filerne i et komprimeret format, f.eks. JPEG.
– Indstil niveauet for Øg skarphed til Lav eller Ingen.
– Nogle HP-scannere indeholder en funktion til 6-farvescanning Denne teknologi giver en optimal farvenøjagtighed og resulterer i længere scanningstid. Du kan deaktivere denne funktion for at formindske scanningstiden. Yderligere oplysninger finder du under Avancerede billedindstillinger, Avancerede TMA-indstillinger eller Dialogboksen TWAIN-scanningsindstillinger.
– Nogle HP-scannere har hardwarebaseret fjernelse af støv og ridser, hvilket kan give længere scanningstid. Yderligere oplysninger finder du under Avancerede TMA-indstillinger eller Dialogboksen TWAIN-scanningsindstillinger.
Årsag

Hvis scanneren ikke har været brugt i et stykke tid, skal den muligvis bruge tid på at varme op.

Løsning

Rediger scanningspræferencerne for lampeopvarmningstid. Yderligere oplysninger finder du i dialogboksen Præferencer for scanning.


Scanningen lykkes ikke, når der anvendes indstillinger for høj opløsning

Årsag

Du scanner muligvis ved en højere opløsning end nødvendigt. En høj opløsning er kun nødvendig til formål som f.eks. reproduktion af kunst til kommercielt brug. Yderligere oplysninger finder du under Om opløsning.

Løsning

Du kan undgå, at opløsningen bliver for høj, ved at følge nedenstående vejledning:

• Tag højde for den maksimale opløsning på den enhed, billedet skal overføres til, f.eks. en printer eller computerskærm.
• I stedet for at justere opløsningen, kan du bruge værktøjet Tilpas output for at øge skaleringsprocenten. Du sikrer den bedst mulige billedkvalitet ved standardopløsningen ved at indstille outputstørrelsen for et scannet billede til de ønskede dimensioner, inden scanningen afsluttes.

Yderligere oplysninger finder du under Tilpas output.

Hvis det går langsomt, når du scanner med høj opløsning, kan du få hjælp under Scanningen udføres ekstremt langsomt.

Årsag

Størrelsen på computerens sidefil for den virtuelle hukommelse kan være sat for lavt. Hvis denne indstilling er for lav, kan du få problemer med at scanne billeder i høj opløsning, der resulterer i meget store filer.

Løsning

Følg nedenstående fremgangsmåde for at forøge størrelsen på operativsystemets sidefil for den virtuelle hukommelse:

1 (Windows 2000) Klik på Start på proceslinjen, peg på Indstillinger, og klik derefter på Kontrolpanel.

(Windows XP eller Vista) Klik på Start på proceslinjen, og klik derefter på Kontrolpanel.

2 Åbn online Hjælp fra Kontrolpanel, og søg efter oplysninger om "sidefil for virtuel hukommelse". Herefter vises et Hjælp-emne med en vejledning i, hvordan størrelsen på sidefilen for den virtuelle hukommelse ændres.
3 (Windows 2000) Følg anvisningerne i Windows Hjælp-filen, og forøg maksimumstørrelsen på sidefilen for den virtuelle hukommelse med 200 MB.

(Windows XP eller Vista) Følg anvisningerne i Windows Hjælp-filen, og marker Systemadministreret størrelse, så Windows selv kan vælge den optimale størrelse på sidefilen.


Det scannede billede kan ikke åbnes af et andet program

Årsag

Du har muligvis gemt filen i et format, programmet ikke genkender.

Løsning

Gem filen i et format, programmet genkender. Brug kommandoen Åbn fil eller Importer i programmet for at afgøre, hvilke filtyper programmet understøtter. Yderligere oplysninger finder du under Om filtyper.

Årsag

Du har muligvis scannet billedet med en outputtype eller bitdybde, som programmet ikke understøtter.

Løsning

Scan billedet med en outputtype og bitdybde, som programmet kan anvende. Yderligere oplysninger finder du i dokumentationen for programmet.


Billedet kan ikke returneres til et TWAIN-kompatibelt program

Årsag

Det TWAIN-kompatible program accepterer muligvis ikke den valgte opløsning eller outputtype.

Løsning

Kontroller i brugerdokumentationen for programmet, om det er tilfældet for det program, du vil returnere billedet til. Scannede billeder skal muligvis opfylde bestemte krav eller anbefalinger i dette program. Scan billedet igen med de anbefalede indstillinger eller ved hjælp af standardindstillingerne i HP-programmet.


Billederne findes ikke længere på computeren

Årsag

Hvis du sender et billede direkte til en destination, gemmes det scannede billede ikke på computeren. Når du f.eks. gemmer et billede direkte i et program, f.eks. et e-mail-program, oprettes der en midlertidig kopi af billedet, som slettes, når overførslen er fuldført. Billedet gemmes ikke på computeren.

Løsning
• Gem det scannede dokument eller billede som en fil. Du kan derefter åbne filen i et andet program eller vedhæfte filen i en e-mail-meddelelse.
• Hvis du scanner et billede, skal du bruge programmet HP Photosmart som destination for scanningen. Når billedet er gemt i programmet, kan du sende en kopi af det til en anden destination.

Yderligere oplysninger finder du under Om destinationer for scanning.


Billedets kanter skæres af ved scanningen

Årsag

Den automatiske beskærings- og udjævningsfunktion har muligvis skåret kanterne af billedet.

Løsning

Tilpas beskæringsområdet, så det omfatter billedets kanter, og forsøg igen.

Bemærk! Afhængig af din scanning kan du fjerne markeringen i afkrydsningsfelterne Udjævn automatisk scannede billeder og/eller Beskær automatisk scannede billeder for at deaktivere den automatiske beskæringsfunktion. Yderligere oplysninger finder du under Dialogboksen Præferencer for scanning, Avancerede dokumentindstillinger eller Dialogboksen TWAIN-scanningsindstillinger.


Jeg kan ikke finde mit scannede foto

Årsag

Scannede fotos gemmes som standard i en mappe, der er navngivet efter den aktuelle måned, i mappen Dokumenter\Billeder. Du kan have gemt billedfilen et andet sted.

Løsning

Benyt en af følgende fremgangsmåder:

• Dobbeltklik på HP Photosmart Essential-ikonet på skrivebordet. Find mappen med scannede billeder på computeren, eller brug funktionerne Søg eller Find for at finde billederne.
• Klik på Start på proceslinjen i Windows, og klik derefter på Find eller Søg. Skriv navnet på billedfilen, og klik derefter på Find.


Udskriften af det scannede billede ligner ikke visningen på skærmen

Årsag

Udskrivningsproblemer kan skyldes en dårlig scanningskvalitet eller en original i dårlig kvalitet. Det er også muligt, at printeren er løbet tør for blæk, eller at du anvender det forkerte papir til det pågældende udskriftsjob. Yderligere oplysninger finder du under Problemer med kvaliteten af et scannet billede.

Løsning

Dobbeltklik på HP Photosmart Essential-ikonet på skrivebordet. Find billedet, og få det vist på skærmen.

• Hvis de samme problemer opstår på skærmen, skal du scanne billedet igen ved hjælp af indstillingen i eksempelvinduet HP Scanning. Brug justeringsværktøjerne til at foretage ændringer, inden du afslutter scanningen. Yderligere oplysninger finder du under Juster de aktuelle scannede billeder.
• Hvis billedet ser fint ud på skærmen, skyldes problemet printeren. Udskriv en side fra et andet program for at afgøre, om problemet skyldes manglende blæk. Udskift evt. blækpatronen. Kontroller, at du bruger fotopapir.


Udskrivning af et scannet billede foregår ekstremt langsomt

Årsag

Det kan tage lang tid at udskrive visse komplekse billeder, f.eks. scannede billeder, der fylder meget, eller billeder, der er scannet i høj opløsning.

Løsning
• Reducer filstørrelsen eller billedets opløsning.
– Filtypen kan påvirke filstørrelsen. Yderligere oplysninger finder du under Om filtyper.
– Oplysninger om, hvordan du ændrer opløsningen, finder du under Juster de aktuelle scannede billeder.
• Hvis det er muligt, kan du ændre kvalitetsindstillingen i printerdriveren til en lavere kvalitetsindstilling. Derved reduceres billedkvaliteten, men udskrivningshastigheden øges.
• Hvis problemet fortsætter, kan du læse mere i dokumentationen til fejlfinding, som fulgte med din printer.


Jeg kan ikke sende et scannet billede til det ønskede program

Årsag

Softwaren til HP Scanning genkender muligvis ikke programmet som en destination.

Løsning

Vælg en anden destination på baggrund af følgende forhold, når du scanner:

• Gem det scannede billede som en filtype, det andet program genkender, og åbn derefter filen i det andet program.
• Send billedet til destinationen Udklipsholder, og indsæt det derefter i det valgte program.
• Kopier og indsæt, eller træk og slip billedet i det andet program.
• Geninstaller det program, som ikke genkendes. Derefter kan softwaren til HP Scanning muligvis genkende det.