Fejlfinding og support
Hjørne | Hjørne

HP har flere ressourcer, som du kan bruge til at foretage fejlfinding og løse eventuelle problemer i forbindelse med en HP-enhed. Nogle af supportmulighederne er muligvis ikke tilgængelige, hvis der ikke er installeret en HP-billedbehandlingsenhed.

Billede - Ikon for HP Webopdatering

Du skal først sikre dig, at du har den mest opdaterede software og de mest opdaterede Hjælp-filer fra internettet.

Søg efter opdateringer nu.

Klik her for at få yderligere oplysninger.

Billede - Ikon for fejlfinding og support

Derefter kan du få adgang til emner under fejlfinding i forbindelse med softwaren til HP Photosmart ved at udvide bogen Fejlfinding og support under fanen Indhold i ruden til venstre.

Billede - ikonet HP Solution Center.

Der er yderligere hjælp i HP Solution Center. HP Solution Center er et kraftigt og brugervenligt værktøj, som kan hjælpe dig med at løse en lang række problemer. Afhængigt af din enhed vises HP Solution Center automatisk, når der opstår et problem, og leder dig gennem de forskellige løsninger trin for trin.

Du kan endvidere bruge søgefunktionen i HP Solution Center til at finde de oplysninger, du har brug for. Med søgefunktionen kan du søge efter oplysninger i online Hjælp og på HP's websted. Der er flere oplysninger om søgefunktionen i Søgning efter oplysninger.