Fehlerbehebung - Scannen
Ecke | Ecke

In diesem Abschnitt finden Sie Informationen zur Lösung bei Problemen mit der Qualität von gescannten Bildern oder mit gescanntem Text. Des Weiteren werden grundlegende Probleme beim Scannen behandelt, z.B. zu langsame Scan- oder Druckvorgänge.

Dieser Abschnitt enthält folgende Themen:

• Probleme mit der Qualität von gescannten Bildern
• Probleme beim Scannen von Text
• Andere Probleme beim Scannen

Hilfe zur Fehlerbehebung für einen bestimmten HP Scanner finden Sie in den Anweisungen, die Sie mit dem Gerät erhalten haben.


Probleme mit der Qualität von gescannten Bildern

Weitere Informationen zum Scannen von Bildern finden Sie in der Dokumentation zu Ihrem HP Scanner.

Wählen Sie eines der folgenden Themen aus:

• Bild ist zu hell oder zu dunkel
• Bild ist unscharf
• Farben des Bildes unterscheiden sich von der Vorlage
• Bild ist nicht gerade
• Bild erscheint gezackt oder verschwommen
• Bild ist zu groß oder zu klein
• Bild wird in anderen Programmen zu groß angezeigt
• Bittiefe des Bilds wird nicht unterstützt
• Erhöhung der Scanauflösung hat die Qualität nicht verbessert


Bild ist zu hell oder zu dunkel

Mögliche Ursache

Die Vorlage ist zu hell oder zu dunkel oder besteht aus farbigem Papier.

Lösung
• Passen Sie die Einstellungen für helle Bildstellen, Schatten und Mitteltöne an. Weitere Informationen dazu finden Sie unter Aufhellen oder Abdunkeln.
• Wenn Sie farbiges Papier verwenden, legen Sie als Ausgabetyp Schwarzweiß fest, und ändern Sie dann die Einstellung unter Auslassungsfarbkanal in die Farbe, die sich für den Hintergrund am besten eignet. Weitere Informationen dazu finden Sie unter Eliminieren einer Farbe.


Bild ist unscharf

Mögliche Ursache

Belichtung, Schärfe und andere Einstellungen müssen eventuell während der Scanvorschau angepasst werden.

Lösung

Verwenden Sie die Bildanpassungsfunktionen im Vorschaufenster der HP Scansoftware. Weitere Informationen zu diesen Funktionen finden Sie unter Anpassen der aktuell gescannten Bilder.

Mögliche Ursache

Wenn die Vorlage auf farbigem oder auf Umweltschutzpapier gedruckt wurde, kann das Bild oder der Text unscharf erscheinen. Bei Bildern aus Zeitschriften oder Postkarten hilft möglicherweise die Option zum Entfernen von Moiré.

Lösung
• Verwenden Sie die Funktion Moiré entfernen. Weitere Informationen dazu finden Sie unter Korrigieren eines Fotos oder einer Zeichnung.
• Legen Sie als Ausgabetyp Schwarzweiß fest, und ändern Sie dann die Einstellung unter Auslassungsfarbkanal in die Farbe, die sich für den Hintergrund am besten eignet. Weitere Informationen dazu finden Sie unter Eliminieren einer Farbe.


Farben des Bildes unterscheiden sich von der Vorlage

Mögliche Ursache

Die Farben werden von Scannern, Monitoren, Druckern und den verschiedenen Betriebssystemen unterschiedlich wiedergegeben.

Lösung

Passen Sie die Einstellungen für den Farbton und die Sättigung an. Weitere Informationen finden Sie unter Anpassen von Farben.

Mögliche Ursache

Wenn Sie Probleme mit der Farbe in gescannten Dias haben, ist die Farboptimierung möglicherweise auf den falschen Diatyp eingestellt. Unterschiedliche Diatypen erfordern eine unterschiedliche Art der Farbverarbeitung.

Lösung

Wählen Sie die Farboptimierungsoption, die für den Diatyp Ihres Bildes am besten geeignet ist. Weitere Informationen finden Sie unter Anpassen von Farben.


Bild ist nicht gerade

Mögliche Ursache

Das Objekt ist möglicherweise beim Schließen der Abdeckung verrutscht.

Lösung
• Wählen Sie Gescannte Bilder automatisch ausrichten. Weitere Informationen finden Sie im Dialogfeld "Scan-Standardeinstellungen".
• Legen Sie die Vorlage gerade auf das Scannerglas, und versuchen Sie es erneut. Wenn Sie einen Einzug verwenden, passen Sie die Papierführungen an, so dass das Papier richtig eingezogen wird.


Bild erscheint gezackt oder verschwommen

Mögliche Ursache

In der HP Scansoftware ist möglicherweise der falsche Ausgabetyp angegeben.

Lösung
• Wählen Sie während des Scanvorgangs den Ausgabetyp aus, der am besten für das Material geeignet ist, das Sie scannen möchten. Weitere Informationen finden dazu Sie unter Erläuterung zu den Ausgabetypen.
• Verwenden Sie die Funktion "Scharfzeichnen" im Vorschaufenster der HP Scansoftware. Weitere Informationen dazu finden Sie unter Korrigieren eines Fotos oder Dokuments und Korrigieren eines Dokuments.
Mögliche Ursache

Das Problem resultiert möglicherweise daraus, dass Sie die Bilddatei in ein anderes Softwareprogramm importiert und dann die Größe geändert haben.

Lösung
• Ändern Sie die Größe des gescannten Bildes, bevor Sie es in einem anderen Programm verwenden. Weitere Informationen dazu finden Sie unter Ändern der Ausgabegröße.
Hinweis Wenn die Vorlage selbst verschwommen ist, wird dies durch das Vergrößern noch verstärkt.
• Verringern Sie die Auflösung des gescannten Bildes. Weitere Informationen dazu finden Sie unter Anpassen der Ausgabeauflösung.


Bild ist zu groß oder zu klein

Mögliche Ursache

Sie haben statt der Ausgabegröße die Ausgabeauflösung geändert, um ein gescanntes Bild zu erhalten, dass eine andere Größe als die Vorlage hat. So können Sie z. B. eine Vorlage im Passfotoformat in der Standardgröße 10 x 15 cm scannen.

Lösung

Verwenden Sie die Funktion Ausgabegröße ändern. Weitere Informationen dazu finden Sie unter Ändern der Ausgabegröße.


Bild wird in anderen Programmen zu groß angezeigt

Mögliche Ursache

Das Bild ist größer oder beansprucht mehr Speicherkapazität, als es die Festlegungen des Softwareprogramms zulassen.

Lösung

Scannen Sie das Bild mit einer geringeren Auflösung. Wenn Sie das Bild bei einer Auflösung scannen, die vom Programm unterstützt wird, wird es in der richtigen Größe angezeigt bzw. gedruckt.

Weitere Informationen dazu finden Sie unter Erläuterungen zur Auflösung.


Bittiefe des Bilds wird nicht unterstützt

Mögliche Ursache

Bestimmte Bittiefen, wie 16 Bit oder 48 Bit pro Pixel, werden vom Softwareprogramm, in dem Sie das Bild öffnen möchten, möglicherweise nicht unterstützt.

Lösung

Deaktivieren Sie die Option Mit größerer Bittiefe scannen für den Scan-Shortcut, und versuchen Sie erneut, das Bild zu scannen. Weitere Informationen finden Sie unter Erweiterte Bildeinstellungen, Erweiterte TMA-Einstellungen und Dialogfeld "TWAIN-Scaneinstellungen".

Mögliche Ursache

Das Softwareprogramm unterstützt möglicherweise nicht das Dateiformat, in dem das Bild gespeichert ist. So unterstützen beispielsweise die Dateiformate TIFF und PNG 16-Bit-Graustufen und 48-Bit-Farben, diese Dateitypen können aber von einigen Programmen nicht importiert werden.

Lösung

Informieren Sie sich in der Dokumentation Ihres Softwareprogramms über die unterstützten Grafikdateitypen. Scannen Sie die Vorlage gegebenenfalls noch einmal, und speichern Sie sie in einem anderen Dateiformat, z. B. als JPEG-Datei. Weitere Informationen finden Sie unter Erläuterungen zu Dateitypen.


Erhöhung der Scanauflösung hat die Qualität nicht verbessert

Mögliche Ursache

Eine Erhöhung der Scanauflösung verbessert nicht zwangsläufig die Qualität. Weitere Informationen dazu finden Sie unter Erläuterungen zur Auflösung.

Hinweis Durch eine Erhöhung der Auflösung wird die Datei deutlich größer. Weitere Informationen finden Sie unter Scanvorgang läuft extrem langsam ab.
Lösung

Verringern Sie die Auflösung des gescannten Bildes. Weitere Informationen dazu finden Sie unter Anpassen der Ausgabeauflösung.

Mögliche Ursache

Sie verwenden das Bild in einem anderen Programm, das die Auflösung, die Sie in der HP Scansoftware eingestellt haben, nicht unterstützt.

Lösung

Verringern Sie die Auflösung des gescannten Bildes. Weitere Informationen dazu finden Sie unter Anpassen der Ausgabeauflösung.


Probleme beim Scannen von Text

Weitere Informationen zum Scannen von Text finden Sie in der Dokumentation Ihres HP Scangeräts oder unter Erläuterungen zu Scanzielen.

Wählen Sie eines der folgenden Themen aus:

• Gescannter Text kann nicht oder nur in bestimmten Programmen bearbeitet werden
• Im OCR-Text werden falsche Zeichen angezeigt
• Format und Schriftgrad des gescannten Texts haben sich geändert


Gescannter Text kann nicht oder nur in bestimmten Programmen bearbeitet werden

Mögliche Ursache

Manche Programme unterstützen nur Bildformate und akzeptieren keinen bearbeitbaren Text.

Lösung

Scannen Sie das Dokument erneut, und wählen Sie als Ziel ein Programm aus, in dem Text bearbeitet werden kann (z. B. ein Textverarbeitungsprogramm).

Wenn der Text immer noch nicht bearbeitet werden kann, können Sie ihn als Bilddatei verwenden oder müssen ihn unter Umständen neu eingeben.


Im OCR-Text werden falsche Zeichen angezeigt

Mögliche Ursache

Die Genauigkeit der optischen Zeichenerkennung (OCR) hängt von den folgenden Faktoren ab:

• Die Auflösung des Originaldokuments muss hoch sein.
• Die Einstellungen des zum Scannen des Originals verwendeten Scanprogramms müssen richtig sein.
• Die für die optische Zeichenerkennung ausgewählte Sprache muss mit der Sprache des Dokuments übereinstimmen.
Lösung

Überprüfen Sie die Einstellungen für den Scan-Shortcut:

• Auf der Registerkarte Scan-Shortcuts muss für Scantyp die Option Dokument ausgewählt sein.
• Auf der Registerkarte Erweiterte Dokumenteinstellungen muss unter OCR-Sprache die im Text verwendete Sprache ausgewählt sein.
Tipp Wenn die Vorlage von schlechter Qualität ist, können Sie im Vorschaufenster der HP Scansoftware entsprechende Korrekturen vornehmen (z. B. die Schärfe erhöhen), bevor die HP Scansoftware die OCR-Umwandlung fertig stellt.


Format und Schriftgrad des gescannten Texts haben sich geändert

Mögliche Ursache

Textverarbeitungsprogramme unterstützen nicht immer die Formatierung der Vorlage.

Lösung

Formatieren Sie den Text im Textverarbeitungsprogramm neu.


Andere Probleme beim Scannen

Weitere Informationen zum Scannen finden Sie in der Dokumentation zu Ihrem HP Scanner.

Wählen Sie eines der folgenden Themen aus:

• Kommunikations- und Verbindungsfehler des HP Bildverarbeitungsgeräts
• Scanvorgang läuft extrem langsam ab
• Scanvorgang kann bei hoher Auflösung nicht ausgeführt werden
• Gescanntes Bild kann nicht in einem anderen Programm geöffnet werden
• Senden des Bildes an ein TWAIN-kompatibles Programm nicht möglich
• Bilder sind nicht auf dem Computer
• Ecken des Bildes werden nicht gescannt
• Gescanntes Foto kann nicht gefunden werden
• Ausdruck des gescannten Bildes entspricht nicht der Bildschirmdarstellung
• Drucken des gescannten Bildes nimmt sehr viel Zeit in Anspruch
• Senden des gescannten Bildes an das gewünschte Programm nicht möglich


Kommunikations- und Verbindungsfehler des HP Bildverarbeitungsgeräts

Mögliche Ursache

Meldungen zu Kommunikations- oder Verbindungsfehlern des HP Bildverarbeitungsgeräts sind in der Regel auf die Hardware oder die Verbindung zwischen HP Bildbearbeitungsgerät und Computer zurückzuführen.

Eine Fehlermeldung wird angezeigt, um auf eine oder mehrere der folgenden Gegebenheiten hinzuweisen:

• Bei der Kommunikation mit dem HP Bildverarbeitungsgerät ist ein Fehler aufgetreten.
• Das HP Bildverarbeitungsgerät wurde nicht gefunden.
• Bei der Verbindung mit dem HP Bildverarbeitungsgerät ist ein Fehler aufgetreten.
• In der Scansoftware ist ein Fehler aufgetreten.
Lösung

Versuchen Sie, die Probleme mithilfe der folgenden Lösungen in der angegebenen Reihenfolge zu lösen.

1 Schalten Sie das Gerät aus, ziehen Sie die Kabel ab, und warten Sie 60 Sekunden. Schließen Sie die Kabel wieder an, und schalten Sie das Gerät ein. Versuchen Sie erneut zu scannen.
2 Stellen Sie sicher, dass das Stromkabel, USB-Kabel und der Stecker des Transparentmaterial-Adapters (sofern am Scanner vorhanden) korrekt angeschlossen und eingesteckt sind und das Gerät eingeschaltet ist. Versuchen Sie erneut zu scannen.
3 Wenn das Gerät über ein Netzwerkkabel angeschlossen ist, stellen Sie sicher, dass das Netzwerk ordnungsgemäß funktioniert.
4 Starten Sie den Computer neu, und versuchen Sie erneut zu scannen.

Wenn sich das Problem mit den oben genannten Schritten nicht beheben lässt, versuchen Sie Folgendes:

1 Deinstallieren Sie das Gerät, und installieren Sie es neu.
2 Deinstallieren Sie die HP Photosmart-Software, die Sie zusammen mit Ihrem Gerät erhalten haben.

Wenn der Fehler weiterhin auftritt, müssen Sie sich u. U. an den Kundendienst wenden.


Scanvorgang läuft extrem langsam ab

Mögliche Ursache

Komplexere Dokumente oder Bilder können den Scanvorgang verlangsamen.

Lösung
• Wenn Sie die Farbausgabe nicht unbedingt benötigen, wählen Sie als Ausgabetyp für den Scan- oder Kopiervorgang Schwarzweiß.
– Scannen: Wählen Sie als Ausgabetyp Graustufen oder Schwarzweiß.
– Kopieren: Wählen Sie Schwarzweißkopien in der Systemsteuerung des HP Geräts oder Schwarz im HP Kopierprogramm.
• Nehmen Sie Änderungen vor, um die Scangeschwindigkeit zu erhöhen und die Dateigröße zu reduzieren.
– Vermeiden Sie eine höhere Auflösung, einen größeren Skalierungsfaktor und eine größere Bittiefe, weil das Scannen dann mehr Zeit in Anspruch nimmt. Verwenden Sie die Funktionen zur Bildanpassung, z. B. Staub & Kratzer entfernen und Moiré entfernen nur, wenn es unbedingt sein muss, weil der Scanvorgang sonst länger dauern kann. Weitere Informationen dazu finden Sie unter Verbessern der Bildqualität oder Scangeschwindigkeit.
– Stellen Sie die Auflösung nicht höher als erforderlich ein, oder setzen Sie sie auf die Standardeinstellung zurück.
– Wählen Sie nach Möglichkeit nicht den Ausgabetyp Millionen Farben.
– Schneiden Sie das Foto zu, oder ändern Sie seine Größe, um den Scanumfang zu reduzieren.
– Speichern Sie die Dateien in einem komprimierten Format wie etwa JPEG.
– Setzen Sie die Einstellung für Scharfzeichnen auf Keine.
– Einige HP Scangeräte besitzen eine 6-Farben-Scanfunktion. Diese Technologie bietet optimale Farbgenauigkeit, verlängert aber den Scanvorgang. Sie können diese Funktion deaktivieren und so den Scanvorgang beschleunigen. Weitere Informationen finden Sie unter Erweiterte Bildeinstellungen, Erweiterte TMA-Einstellungen und Dialogfeld "TWAIN-Scaneinstellungen".
– Einige HP Scangeräte besitzen eine hardwarebasierte Funktion zur Entfernung von Staub und Kratzern. Die Verwendung dieser Funktion kann den Scanvorgang verlangsamen. Weitere Informationen dazu finden Sie unter Erweiterte TMA-Einstellungen und Dialogfeld "TWAIN-Scaneinstellungen".
Mögliche Ursache

Wenn der Scanner eine Weile nicht in Betrieb war, benötigt er eine gewisse Aufwärmzeit.

Lösung

Ändern Sie in den Scan-Standardeinstellungen die Aufwärmzeit der Lampe. Weitere Informationen finden Sie im Dialogfeld "Scan-Standardeinstellungen".


Scanvorgang kann bei hoher Auflösung nicht ausgeführt werden

Mögliche Ursache

Möglicherweise scannen Sie mit einer höheren Auflösung als erforderlich. Eine hohe Auflösung ist nur bei speziellen Verwendungszwecken, wie z. B. der professionellen Reproduktion von Kunstwerken, erforderlich. Weitere Informationen dazu finden Sie unter Erläuterungen zur Auflösung.

Lösung

Stellen Sie die Auflösung nicht höher als nötig und entsprechend der folgenden Richtlinien ein:

• Beachten Sie die maximale Auflösung Ihres Zielgerätes (z.B. Drucker oder Computerbildschirm).
• Verwenden Sie statt einer hohen Auflösung die Funktion Ausgabegröße ändern, und ändern Sie den Skalierungsfaktor. Um sicherzustellen, dass das Bild bei der Standardauflösung die bestmögliche Qualität erhält, legen Sie als Ausgabegröße die gewünschten Abmessungen fest, bevor Sie den Scanvorgang fertig stellen.

Weitere Informationen dazu finden Sie unter Ändern der Ausgabegröße.

Sollte der Scanvorgang mit hoher Auflösung zu langsam ausgeführt werden, lesen Sie den Abschnitt Scanvorgang läuft extrem langsam ab.

Mögliche Ursache

Möglicherweise ist die Größe der Auslagerungsdatei des virtuellen Speichers auf Ihrem Computer zu niedrig eingestellt. Bei einer zu niedrigen Einstellung kann es Probleme beim Scannen von Bildern mit hoher Auflösung geben, da diese sehr große Dateien erzeugen.

Lösung

So erhöhen Sie die Auslagerungsdateigröße des virtuellen Speichers:

1 (Windows 2000) Klicken Sie in der Taskleiste auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.

(Windows XP und Vista) Klicken Sie in der Taskleiste auf Start und anschließend auf Systemsteuerung.

2 Öffnen Sie in der Systemsteuerung die Online-Hilfe, und suchen Sie nach Informationen zu Auslagerungsdateien (virtueller Speicher). Daraufhin wird ein Hilfethema zur Änderung der Auslagerungsdateigröße des virtuellen Speichers angezeigt.
3 (Windows 2000) Erhöhen Sie wie in der Windows-Hilfe beschrieben die Maximalgröße der Auslagerungsdatei des virtuellen Speichers um 200 Megabyte (MB).

(Windows XP und Vista) Wählen Sie wie in der Windows-Hilfe beschrieben die Einstellung für Größe wird vom System verwaltet, so dass die am besten geeignete Auslagerungsdateigröße von Windows auswählt wird.


Gescanntes Bild kann nicht in einem anderen Programm geöffnet werden

Mögliche Ursache

Sie haben die Datei möglicherweise in einem Format gespeichert, das vom Programm nicht gelesen werden kann.

Lösung

Speichern Sie Datei in einem vom Programm unterstützten Format. Wählen Sie im Programm das Menü Datei und den Befehl Öffnen oder Importieren, um die vom Programm unterstützten Dateitypen zu ermitteln. Weitere Informationen finden Sie unter Erläuterungen zu Dateitypen.

Mögliche Ursache

Sie haben das Bild möglicherweise mit einem Ausgabetyp oder einer Bittiefe gescannt, der bzw. die vom Softwareprogramm nicht unterstützt wird.

Lösung

Scannen Sie das Bild mit einem Ausgabetyp und einer Bittiefe, den bzw. die das Programm verwenden kann. Weitere Informationen dazu finden Sie in der Dokumentation Ihres Softwareprogramms.


Senden des Bildes an ein TWAIN-kompatibles Programm nicht möglich

Mögliche Ursache

Das TWAIN-kompatible Programm unterstützt möglicherweise nicht die Auflösung oder den Ausgabetyp, die bzw. den Sie ausgewählt haben.

Lösung

Lesen Sie in der Dokumentation des Programms nach, an das Sie das Bild senden möchten. Bei dem Programm gelten möglicherweise besondere Anforderungen oder Empfehlungen für gescannte Bilder. Scannen Sie das Bild unter Verwendung der empfohlenen Einstellungen oder der Standardeinstellungen in der HP Software erneut.


Bilder sind nicht auf dem Computer

Mögliche Ursache

Wenn Sie ein Bild direkt an ein Ziel senden, wird es nicht auf dem Computer gespeichert. Wenn Sie beispielsweise ein Bild direkt in einem Programm, z. B. einem E-Mail-Programm, speichern, wird eine temporäre Kopie des Bildes erstellt und nach Abschluss der Übertragung gelöscht. Das Bild wurde nicht auf Ihrem Computer gespeichert.

Lösung
• Speichern Sie das gescannte Dokument oder Bild als Datei. Anschließend können Sie die Datei entweder in einem anderen Programm öffnen, oder sie an eine E-Mail-Nachricht anhängen.
• Verwenden Sie beim Scannen eines Bildes HP Photosmart als Scanziel. Nachdem das Bild in HP Photosmart gespeichert wurde, können Sie eine Kopie des Bildes an ein anderes Ziel senden.

Weitere Informationen finden Sie unter Erläuterungen zu Scanzielen.


Ecken des Bildes werden nicht gescannt

Mögliche Ursache

Die Ecken des Bildes wurden möglicherweise von der Funktion zum automatischen Zuschneiden und Geraderichten abgeschnitten.

Lösung

Passen Sie den Zuschneidebereich an, um die Ecken des Bildes darin einzuschließen, und versuchen Sie es erneut.

Hinweis Je nach der zu scannenden Vorlage können Sie die Optionen Gescannte Bilder automatisch ausrichten und/oder Gescannte Bilder automatisch zuschneiden deaktivieren und so das automatische Zuschneiden verhindern. Weitere Informationen dazu finden Sie unter Dialogfeld "Scan-Standardeinstellungen", Erweiterte Dokumenteinstellungen bzw. Dialogfeld "TWAIN-Scaneinstellungen".


Gescanntes Foto kann nicht gefunden werden

Mögliche Ursache

Gescannte Fotos werden standardmäßig in einem nach dem aktuellen Monat benannten Ordner unter "Eigene Dateien\Eigene Bilder" gespeichert. Es ist auch möglich, dass Sie die Bilddatei in einem anderen Verzeichnis gespeichert haben.

Lösung

Führen Sie einen der folgenden Schritte durch:

• Doppelklicken Sie auf dem Desktop auf das Symbol HP Photosmart Essential. Durchsuchen Sie Ihren Computer nach dem Ordner mit den gescannten Fotos, oder verwenden Sie die Suchfunktion, um die Fotos zu finden.
• Klicken Sie im Windows-Menü Start auf Suchen. Geben Sie den Namen der Bilddatei ein, und klicken Sie dann auf Suchen.


Ausdruck des gescannten Bildes entspricht nicht der Bildschirmdarstellung

Mögliche Ursache

Probleme beim Drucken können durch schlechte Qualität des Scans oder der Vorlage entstehen. Es kann auch sein, dass die Tinte des Druckers aufgebraucht ist oder Sie für den Druckauftrag ungeeignetes Papier verwenden. Weitere Informationen finden Sie unter Probleme mit der Qualität von gescannten Bildern.

Lösung

Doppelklicken Sie auf dem Desktop auf das Symbol HP Photosmart Essential. Navigieren Sie zu dem gewünschten Bild, und zeigen Sie es auf dem Bildschirm an.

• Wenn diese Probleme auch auf dem Bildschirm auftreten, scannen Sie das Bild im Vorschaufenster der HP Scansoftware erneut. Verwenden Sie Anpassungsfunktionen, um die gewünschten Änderungen vorzunehmen, bevor Sie den Scanvorgang abschließen. Weitere Informationen zu diesen Funktionen finden Sie unter Anpassen der aktuell gescannten Bilder.
• Wenn das Bild auf dem Bildschirm ohne Fehler dargestellt wird, liegt das Problem beim Drucker. Drucken Sie eine Seite aus einem anderen Programm, um herauszufinden, ob die Tinte nicht mehr ausreicht. Wenn dies der Fall ist, müssen Sie die Druckpatrone austauschen. Stellen Sie sicher, dass Sie qualitativ hochwertiges Fotopapier verwenden.


Drucken des gescannten Bildes nimmt sehr viel Zeit in Anspruch

Mögliche Ursache

Bei einigen komplexen Bildern, wie gescannten Bildern mit einer beträchtlichen Dateigröße oder einer hohen Auflösung, dauert der Druckvorgang u.U. sehr lange.

Lösung
• Reduzieren Sie die Dateigröße oder die Auflösung Ihres Bilds.
– Der Dateityp kann sich auf die Dateigröße auswirken. Weitere Informationen finden Sie unter Erläuterungen zu Dateitypen.
– Informationen zum Ändern der Auflösung finden Sie unter Anpassen der gescannten Bilder, Dokumente und Filme.
• Ändern Sie nach Möglichkeit die Qualitätseinstellungen des Druckertreibers, indem Sie eine niedrigere Einstellung wählen. Dadurch wird die Bildqualität verringert, der Druckvorgang jedoch beschleunigt.
• Wenn das Problem weiterhin besteht, lesen Sie die Abschnitte zur Fehlererkennung und -behebung in der Dokumentation, die Sie zusammen mit Ihrem Drucker erhalten haben.


Senden des gescannten Bildes an das gewünschte Programm nicht möglich

Mögliche Ursache

Die HP Scansoftware erkennt das Programm möglicherweise nicht als Ziel.

Lösung

Wenn Sie scannen, wählen Sie anhand der folgenden Gegebenheiten ein anderes Ziel aus:

• Speichern Sie das Bild als Dateityp, der von dem anderen Programm unterstützt wird, und öffnen Sie die Datei dann in diesem Programm.
• Wählen Sie als Ziel die Zwischenablage, und fügen Sie das Bild anschließend im gewünschten Programm ein.
• Öffnen Sie das Bild in dem Programm durch Kopieren und Einfügen, oder ziehen Sie es in das entsprechende Programm.
• Installieren Sie das nicht erkannte Programm neu. Danach wird es möglicherweise von der HP Scansoftware erkannt.