Fehlerbehebung und Support
Ecke | Ecke

HP bietet Ihnen verschiedene Hilfestellungen für die Fehlerbehebung und Problemlösung bei allen Schwierigkeiten, die mit dem HP Gerät auftreten können. Einige der unten aufgelisteten Unterstützungsoptionen stehen möglicherweise nicht zur Verfügung, wenn Sie kein HP Gerät zur Bildbearbeitung installiert haben.

Abbildung - Symbol für HP Web Update

Stellen Sie zunächst sicher, dass Sie über die aktuellste Software und die neuesten Hilfedateien aus dem Web verfügen.

Suchen Sie jetzt nach Updates.

Klicken Sie hier, um weitere Informationen zu erhalten.

Abbildung - Symbol für Fehlerbehebung und Support

Zugriff auf Themen zur Fehlerbehebung für die HP Photosmart-Software erhalten Sie, indem Sie auf der Registerkarte Inhalt im linken Fensterbereich das Buch Fehlerbehebung und Support öffnen.

Abbildung – Symbol für HP Solution Center.

Zusätzliche Hilfe erhalten Sie auch über HP Solution Center. HP Solution Center ist ein vielseitiges, aber dennoch leicht zu bedienendes Tool, das Sie bei der Behebung einer Vielzahl unterschiedlicher Probleme unterstützt. Je nach Gerät wird HP Solution Center bei Auftreten eines Problems automatisch angezeigt und führt Sie Schritt für Schritt durch die möglichen Lösungswege.

Zusätzlich können Sie mithilfe der Suchfunktion in HP Solution Center erforderliche Informationen finden. Über die Suchfunktion können Sie nach Informationen in der Onlinehilfe und auf der HP Website suchen. Weitere Informationen zur Suchfunktion finden Sie unter Suchen nach Informationen.