HP LaserJet Professional M1130/M1210 MFP Series

Ergänzung zum Benutzerhandbuch (nur für drahtlose Modelle)
Verwenden Sie diese Ergänzung zusammen mit der vollständigen Version des Benutzerhandbuchs.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP Series

 Deutsch

Marken- und Copyrightinformationen

    Copyright und Lizenz

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

    Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

    Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

    Teilenummer: CE844-90950

    Edition 1, 3/2011

    Marken

    Microsoft®, Windows®, Windows® XP und Windows Vista® sind in den USA eingetragene Marken der Microsoft Corporation.


HP LaserJet Professional M1130/M1210 MFP Series

In diesem Benutzerhandbuch verwendete Symbole

    TIPP:

    Tipps bieten hilfreiche Hinweise oder Arbeitserleichterungen.
    HINWEIS:

    Anmerkungen enthalten wichtige Informationen zur Erläuterung eines Konzepts oder Durchführung einer Aufgabe.
    ACHTUNG:

    Die Rubrik „Achtung“ weist auf zu befolgende Verfahren hin, um den Verlust von Daten und Geräteschäden zu vermeiden.
    VORSICHT!

    Unter der Rubrik „Vorsicht“ werden Sie auf bestimmte Verfahren aufmerksam gemacht, die befolgt werden müssen, um persönliche Verletzungen, unwiederbringlichen Datenverlust oder erhebliche Geräteschäden zu vermeiden.


Grundlegende Produktinformationen

Grundlegende Produktinformationen
  • Druckeransichten


Grundlegende Produktinformationen

Druckeransichten

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Elemente des Bedienfelds


Grundlegende Produktinformationen

Elemente des Bedienfelds

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP LaserJet Professional M1210 MFP Series (nur drahtlose Modelle)


Grundlegende Produktinformationen

HP LaserJet Professional M1210 MFP Series (nur drahtlose Modelle)

    Komponenten des Bedienfelds

    1
    Statusanzeige zum Tonerstand: Zeigt an, dass der Tonerstand der Druckpatrone niedrig ist.
    2
    Achtung-LED: Zeigt an, dass ein Problem mit dem Gerät vorliegt. Lesen Sie die Meldung auf dem LCD-Display.
    3
    Bereit-LED: Zeigt an, dass das Gerät bereit ist oder gerade einen Job verarbeitet.
    4
    LCD-Display: Zeigt Statusinformationen, Menüs und Meldungen an.
    5
    Taste für die Kopiereinstellungen: Öffnet das Menü Kopiereinstellungen. Zum Kopieren eines Personalausweises drücken Sie diese Taste dreimal, um das Menü Ausweis kopieren zu öffnen, und drücken Sie dann OK.
    6
    Setup-Taste: Die Menüs werden geöffnet.
    7
    Links- und Rechtspfeile: Zum Öffnen und Navigieren durch die Menüs. Zum Verringern oder Erhöhen des aktuellen Werts auf dem Display. Zum Verschieben des Cursors um eine Stelle zurück oder vor.
    8
    OK-Taste: Zum Bestätigen einer Einstellung oder eines Vorgangs, um fortzufahren.
    9
    Abbruch-Taste: Zum Abbrechen des aktuellen Jobs oder Löschen der letzten von Ihnen vorgenommenen Einstellung. Wenn sich das Gerät im Status „Bereit“ befindet, drücken Sie diese Taste, um die Kopiereinstellungen auf die Standardwerte zurückzusetzen.
    10
    Taste zum Starten des Kopiervorgangs: Startet einen Kopierjob.
    11
    Zurück-Taste: Zurück zur vorherigen Ebene des Menüs.
    12
    Taste zum Versenden eines Fax: Startet einen Faxjob.
    13
    Wahlwiederholungstaste: Ruft die letzten Ziffern des vorherigen Faxjobs ab.
    14
    Taste zur Helligkeitsregulierung der Kopien: Passt die Helligkeitseinstellung für den aktuellen Kopierjob an.
    15
    Numerisches Tastenfeld: Geben Sie Faxnummern oder Daten über das Tastenfeld ein.
    16
    Drahtlos-Taste und Status-LED: Verwenden Sie die Taste, um die Drahtlos-Funktion des Geräts aus- oder einzuschalten. Die Status-LED zeigt den Drahtlosbetrieb an.
    ●
    Ein: Das Gerät ist mit einem drahtlosen Netzwerk verbunden.
    ●
    Schnell blinkend: Ein WPS-Fehler (Wi-Fi Protected Setup) ist aufgetreten.
    ●
    Langsam blinkend: Das Gerät versucht, eine Verbindung mit einem drahtlosen Netzwerk herzustellen.
    ●
    Aus: Das Gerät befindet sich in einem der folgenden Zustände.
    ●
    Das Gerät ist ausgeschaltet.
    ●
    Das Gerät ist nicht mit einem drahtlosen Netzwerk verbunden.
    ●
    Das Gerät befindet sich im Stromsparmodus.


Bedienfeldmenüs

Bedienfeldmenüs
  • Bedienfeldmenüs


Bedienfeldmenüs

Bedienfeldmenüs

    Für den HP LaserJet Professional M1210 MFP Series (nur drahtlose Modelle) ist das Untermenü Drahtlos-Menü im Bedienfeldmenü Netzwerkkonf. verfügbar.

    ●
    Verwenden Sie die Untermenüs des Drahtlos-Menüs, um die Drahtlos-Funktionen des Geräts zu aktivieren, zu deaktivieren, zu testen oder einzurichten.

    Untermenüs des Drahtlos-Menü
    Menüoption
    Untermenüoption
    Beschreibung
    Drahtlos-Menü
    Drahtlos-Funk
    Aktivieren oder Deaktivieren des Drahtlos-Funks am Gerät
    Ein
    Aus
    Die Standardeinstellung lautet Ein.
    Netzwerktest
    Testen des drahtlosen Netzwerks und Drucken eines Berichts mit den Ergebnissen
    WPS-Setup
    Wenn Ihr drahtloser Router WPS unterstützt, verwenden Sie diese Methode, um das Gerät in einem drahtlosen Netzwerk einzurichten.
    1.
    Drücken Sie die Taste Wi-Fi Protected Setup [image] auf Ihrem Router oder auf Ihrem Zugangspunkt-Gerät.
    HINWEIS:

    Weitere Informationen zum Router oder Zugangspunkt finden Sie im Benutzerhandbuch.
    2.
    Drücken Sie auf dem Bedienfeld des Geräts auf die Taste Drahtlos [image].
    3.
    Wählen Sie aus dem Drahtlos-Menü das Untermenü WPS-Setup, und befolgen Sie die Anweisungen auf dem Bedienfeld, um die Einrichtung des drahtlosen Netzwerks abzuschließen.


Anschließen des Druckers

Anschließen des Druckers
  • Netzwerkverbindung


Anschließen des Druckers

Netzwerkverbindung

Der Drucker kann eine Verbindung zu Wireless-Netzwerken herstellen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Installieren des Druckers auf einem Wireless-Netzwerk mit HP Smart Install
  • Installieren des Druckers auf einem Wireless-Netzwerk mit der Software-CD
  • Installieren der Software für einen derzeit im Netzwerk befindlichen Drucker
  • Durchführen einer Peer-to-Peer-Wireless-Installation
  • Ausschalten der Wireless-Einheit des Druckers
  • Konfigurieren des Netzwerkgeräts


Anschließen des Druckers

Installieren des Druckers auf einem Wireless-Netzwerk mit HP Smart Install
    HINWEIS:

    Diese Installationsart wird nur für Windows unterstützt.

    Mit HP Smart Install können Sie den Gerätetreiber und die Software installieren, indem Sie das Gerät über ein USB-Kabel an einen Computer anschließen. Wenn das Gerät bereits in einem Netzwerk installiert wurde, stellen Sie die Standardeinstellungen für eine drahtlose Verbindung wieder her.

    HINWEIS:

    Während des HP Smart Install wird keine Installations-CD benötigt. Legen Sie keine Softwareinstallations-CD in das CD-Laufwerk des Computers ein.

    1.
    Schalten Sie den Drucker ein, und verbinden Sie ihn über ein USB-Kabel mit dem Computer. Das Installationsprogramm sollte automatisch gestartet werden.

    Anschließen des USB-Kabels

    ●
    Wenn HP Smart Install nicht automatisch gestartet wird, ist möglicherweise die AutoPlay-Funktion auf dem Computer deaktiviert.

    Durchsuchen Sie den Computer, und doppelklicken Sie auf das HP Smart Install-CD-Laufwerk. Doppelklicken Sie auf die Datei „SISETUP.EXE“, um das Programm auszuführen und das Gerät zu installieren.

    Falls Sie das HP Smart Install-CD-Laufwerk nicht finden können, trennen Sie das USB-Kabel, und verwenden Sie zum Installieren der Software die Installations-CD.

    ●
    Wenn das Programm Sie auffordert, einen Verbindungstyp zu wählen, wählen Sie den Verbindungstyp, den Sie nach der Installation verwenden möchten, um Druckaufträge zu dem Drucker zu leiten.
    2.
    Befolgen Sie die am Bildschirm angezeigten Anleitungen, um die Druckerinstallation fertigzustellen.
    3.
    Wenn Sie nach der Installation überprüfen möchten, ob das Gerät über eine Netzwerk-IP-Adresse verfügt, drucken Sie eine Konfigurationsseite.
    a.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste Einrichtung [image].
    b.
    Wählen Sie mit den Pfeiltasten das Menü Berichte aus, und drücken Sie dann die Taste OK.
    c.
    Wählen Sie mit Hilfe der Pfeiltasten die Option Konfig-Bericht aus, und drücken Sie dann die Taste OK.


Anschließen des Druckers

Installieren des Druckers auf einem Wireless-Netzwerk mit der Software-CD

    1.
    Legen Sie die Software-CD in das CD-Laufwerk des Computers ein.

    Wenn das Installationsprogramm nicht automatisch gestartet wird, durchsuchen Sie den Inhalt der CD und führen die Datei SETUP.EXE aus.

    2.
    Befolgen Sie die am Bildschirm angezeigten Anleitungen, um die Druckerinstallation fertigzustellen.
    3.
    Wenn Sie nach der Installation überprüfen möchten, ob das Gerät über eine Netzwerk-IP-Adresse verfügt, drucken Sie eine Konfigurationsseite.
    a.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste Einrichtung [image].
    b.
    Wählen Sie mit den Pfeiltasten das Menü Berichte aus, und drücken Sie dann die Taste OK.
    c.
    Wählen Sie mit Hilfe der Pfeiltasten die Option Konfig-Bericht aus, und drücken Sie dann die Taste OK.


Anschließen des Druckers

Installieren der Software für einen derzeit im Netzwerk befindlichen Drucker

    Wenn der Drucker zuvor auf einem Netzwerk-Computer installiert wurde (und daher bereits über eine IP-Adresse verfügt) und Sie den Druckertreiber auf einem anderen Computer installieren möchten, führen Sie die folgenden Schritte durch.

    1.
    Öffnen Sie auf dem Computer den integrierten HP Webserver. Weitere Informationen zum integrierten HP Webserver finden Sie im Benutzerhandbuch.
    2.
    Klicken Sie auf die Registerkarte HP Smart Install.
    3.
    Klicken Sie auf die Schaltfläche Download.
    4.
    Befolgen Sie die am Bildschirm angezeigten Anleitungen, um die Druckerinstallation durchzuführen.


Anschließen des Druckers

Durchführen einer Peer-to-Peer-Wireless-Installation

    Führen Sie auf einem Computer über eine Peer-to-Peer (ad-hoc)-Installation eine drahtlose Installation durch.

    1.
    Führen Sie einen der folgenden Schritte aus, um die Standardeinstellungen für eine drahtlose Verbindung wiederherzustellen.
    HINWEIS:

    Wenn ein Fehler auftritt, deinstallieren Sie das Gerät, und führen Sie das Installationsprogramm erneut aus. Wenn Sie dazu aufgefordert werden, geben Sie die Netzwerkeinstellungen ein. Weitere Informationen über das Installieren und Deinstallieren des Geräts finden Sie im vollständigen HP LaserJet Professional M1130/M1210 MFP Series-Benutzerhandbuch.

    Bevorzugte Methode zur Wiederherstellung der Standardeinstellungen für eine drahtlose Verbindung
    a.
    Drücken Sie die Taste Einrichtung [image], um die Menüs zu öffnen.
    b.
    Verwenden Sie die Taste Pfeil nach rechts [image] oder Pfeil nach links [image], um durch das Menü Netzwerkkonf. zu navigieren. Drücken Sie die Taste OK, um das Menü auszuwählen.
    c.
    Verwenden Sie die Taste Pfeil nach rechts [image] oder Pfeil nach links [image], um zu Voreinstellungen wiederherst zu navigieren. Drücken Sie die Taste OK, um diese Option auszuwählen, und stellen Sie die Standardeinstellungen für eine drahtlose Verbindung wieder her.
    Alternative Methode zum Wiederherstellen der Standardeinstellungen für eine drahtlose Verbindung
    a.
    Schalten Sie den Drucker aus.
    b.
    Halten Sie die Drahtlos-Taste [image] und die Abbrechen-Taste [image] gedrückt, und schalten Sie das Gerät ein.
    c.
    Halten Sie die Tasten gedrückt, bis alle LEDs gleichzeitig blinken, und lassen Sie die Tasten wieder los.
    2.
    Drucken Sie eine Konfigurationsseite; den Netzwerknamen (SSID) finden Sie im Bereich mit den Netzwerkinformationen.
    a.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste Einrichtung [image].
    b.
    Wählen Sie mit den Pfeiltasten das Menü Berichte aus, und drücken Sie dann die Taste OK.
    c.
    Wählen Sie mit Hilfe der Pfeiltasten die Option Konfig-Bericht aus, und drücken Sie dann die Taste OK.
    3.
    Aktualisieren Sie die Wireless-Netzwerkverbindungsliste des Computers, klicken Sie auf den Netzwerknamen des Druckers (SSID), und stellen Sie eine Verbindung her.
    4.
    Drucken Sie nach einigen Minuten eine Konfigurationsseite und ermitteln Sie die IP-Adresse des Druckers.
    5.
    Öffnen Sie am Computer einen Web-Browser, geben Sie die Drucker-IP-Adresse in das Adressfeld ein, und drücken Sie die Eingabetaste, um den HP Embedded Web Server zu öffnen.
    6.
    Klicken Sie auf die Registerkarte HP Smart Install, und klicken Sie auf die Schaltfläche Download, um die Druckersoftware zu installieren.

    Die Abbildung unten zeigt den Unterschied zwischen einer Ad-hoc-Netzwerkverbindung und einer Infrastruktur-Netzwerkverbindung.

    Ad-hoc-Netzwerk
    Infrastruktur-Netzwerk
    Beispiel Ad-hoc-Netzwerk
    Beispiel Infrastruktur-Netzwerk

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Anschließen des Druckers

Ausschalten der Wireless-Einheit des Druckers

    Wenn Sie den Drucker von einem Wireless-Netzwerk trennen möchten, können Sie die Wireless-Einheit des Druckers ausschalten.

    1.
    Halten Sie die Taste Drahtlos [image] auf dem Bedienfeld des Geräts mindestens 5 Sekunden lang gedrückt.
    2.
    Um zu bestätigen, dass die Drahtloseinheit ausgeschaltet ist, drucken Sie eine Konfigurationsseite, und prüfen Sie, ob der Drahtlos-Status 802.11b/g auf der Konfigurationsseite deaktiviert ist.
    a.
    Drücken Sie auf dem Bedienfeld des Geräts die Taste Einrichtung [image].
    b.
    Wählen Sie mit den Pfeiltasten das Menü Berichte aus, und drücken Sie dann die Taste OK.
    c.
    Wählen Sie mit Hilfe der Pfeiltasten die Option Konfig-Bericht aus, und drücken Sie dann die Taste OK.


Anschließen des Druckers

Konfigurieren des Netzwerkgeräts

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Verwenden des Dienstprogramms zur Wireless-Konfiguration
  • Wiederherstellen der Standardeinstellungen für eine drahtlose Verbindung


Anschließen des Druckers

Verwenden des Dienstprogramms zur Wireless-Konfiguration

    Verwenden Sie das Dienstprogramm zur Wireless-Konfiguration, um das Drucken in einem Wireless-Netzwerk zu konfigurieren.

    1.
    Verbinden Sie den Wireless-Drucker über ein USB-Kabel mit dem Computer.
    2.
    Klicken Sie auf die Taste Start und dann auf die Option Programme oder Alle Programme.
    3.
    Klicken Sie auf die Menüoption HP und dann auf die Menüoption HP LaserJet Professional M1130/M1210 MFP Series.
    4.
    Klicken Sie auf die Option Wireless-Konfiguration.
    5.
    Befolgen Sie die am Bildschirm angezeigten Anleitungen, um den Drucker für das Drucken in einem Wireless-Netzwerk zu konfigurieren.


Anschließen des Druckers

Wiederherstellen der Standardeinstellungen für eine drahtlose Verbindung

    Führen Sie einen der folgenden Schritte aus, um die Standardeinstellungen für eine drahtlose Verbindung wiederherzustellen.

    HINWEIS:

    Wenn ein Fehler auftritt, deinstallieren Sie das Gerät, und führen Sie das Installationsprogramm erneut aus. Wenn Sie dazu aufgefordert werden, geben Sie die Netzwerkeinstellungen ein. Weitere Informationen über das Installieren und Deinstallieren des Geräts finden Sie im vollständigen HP LaserJet Professional M1130/M1210 MFP Series-Benutzerhandbuch.

    Bevorzugte Methode zur Wiederherstellung der Standardeinstellungen für eine drahtlose Verbindung
    a.
    Drücken Sie die Taste Einrichtung [image], um die Menüs zu öffnen.
    b.
    Verwenden Sie die Taste Pfeil nach rechts [image] oder Pfeil nach links [image], um durch das Menü Netzwerkkonf. zu navigieren. Drücken Sie die Taste OK, um das Menü auszuwählen.
    c.
    Verwenden Sie die Taste Pfeil nach rechts [image] oder Pfeil nach links [image], um zu Voreinstellungen wiederherst zu navigieren. Drücken Sie die Taste OK, um diese Option auszuwählen, und stellen Sie die Standardeinstellungen für eine drahtlose Verbindung wieder her.
    Alternative Methode zum Wiederherstellen der Standardeinstellungen für eine drahtlose Verbindung
    a.
    Schalten Sie den Drucker aus.
    b.
    Halten Sie die Drahtlos-Taste [image] und die Abbrechen-Taste [image] gedrückt, und schalten Sie das Gerät ein.
    c.
    Halten Sie die Tasten gedrückt, bis alle LEDs gleichzeitig blinken, und lassen Sie die Tasten wieder los.


Druckaufgaben

Druckaufgaben
  • HP ePrint verwenden


Druckaufgaben

HP ePrint verwenden

Bei HP ePrint handelt es sich um eine Suite von webbasierten Druckdiensten, anhand derer ein unterstütztes HP-Produkt die folgenden Dokumenttypen ausdrucken kann:

●
E-Mail-Nachrichten und Anlagen, die direkt an die E-Mail-Adresse des Produkts gesendet wurden
●
Dokumente von Druckanwendungen ausgewählter mobiler Geräte

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Direct Print verwenden


Druckaufgaben

HP Direct Print verwenden

    Verwenden Sie HP Direct Print, um von einem beliebigen mobilen Gerät (z. B. Smartphone, Netbook oder Laptop) direkt auf dem Produkt zu drucken.

    HINWEIS:

    Es ist keine Einrichtung erforderlich, HP Direct Print muss jedoch aktiviert werden. Auf Ihrem mobilen Gerät muss eine HP Druckanwendung installiert sein.

    1.
    Zum Aktivieren von HP Direct Print über das Bedienfeld des Geräts führen Sie die folgenden Schritte aus:

    a.
    Wählen Sie mit den Pfeiltasten das Menü Netzwerkkonf. aus, und drücken Sie dann auf die Taste OK.
    b.
    Wählen Sie mit Hilfe der Pfeiltasten die Option Drahtlos-Menü aus, und drücken Sie dann auf die Taste OK.
    c.
    Wählen Sie mit Hilfe der Pfeiltasten die Option Wireless Direct aus, und drücken Sie dann auf die Taste OK.

    2.
    Für erweiterte Konfigurationsoptionen müssen Sie HP Web-Services im HP Embedded Web Server (EWS) anhand der folgenden Schritte aktivieren:

    a.
    Nachdem das Produkt mit dem Netzwerk verbunden wurde, drucken Sie eine Konfigurationsseite aus, und identifizieren Sie die IP-Adresse des Produkts.
    b.
    Öffnen Sie auf Ihrem Computer einen Webbrowser, und geben Sie die IP-Adresse des Produkts in die Adresszeile des Browsers ein. Der HP EWS-Bildschirm wird angezeigt.
    c.
    Klicken Sie auf die Registerkarte Netzwerk.
    d.
    Klicken Sie auf der Seite Netzwerk auf das Kontrollkästchen, geben Sie den Netzwerknamen (SSID) ein, und klicken Sie auf Übernehmen. Die IP-Adresse des mobilen Geräts wird auf der Seite Netzwerk angezeigt.
    HINWEIS:

    Um den Netzwerknamen (SSID) zu ermitteln, klicken Sie auf das Menü Drahtlose Konfiguration auf der Seite Netzwerk.

    3.
    Um ein Dokument von einer Anwendung zu drucken, wählen Sie Datei und anschließend Drucken aus.
    HINWEIS:

    Falls nur ein Produkt, das HP Direct Print unterstützt, mit dem drahtlosen Netzwerk verbunden ist, wird das Dokument ausgedruckt. Falls mehrere Produkte, die HP Direct Print unterstützen, verbunden sind, wird eine Liste der Produkte angezeigt. Sie müssen Ihr Produkt auswählen, bevor Sie mit dem nächsten Schritt fortfahren können. Wird kein geeignetes Produkt ermittelt, werden Sie aufgefordert, nach ePrint oder lokalen Produkten zu suchen.


Beheben von Problemen

Beheben von Problemen
  • Beheben von Verbindungsproblemen


Beheben von Problemen

Beheben von Verbindungsproblemen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Beheben von Wireless-Problemen


Beheben von Problemen

Beheben von Wireless-Problemen

    Das Installationsprogramm kann den Drucker während des Installationsvorgangs nicht ermitteln.
    Mögliche Ursache
    Lösung
    Der Drucker ist ausgeschaltet.
    Vergewissern Sie sich, dass der Drucker eingeschaltet und betriebsbereit ist. Starten Sie den Drucker, wenn nötig, neu.
    Der Drucker ist zu weit vom Wireless-Router oder Zugriffspunkt entfernt.
    Stellen Sie den Drucker näher zum Wireless-Router oder Zugriffspunkt auf.
    Eine persönliche Firewall blockiert die Kommunikation.
    Deaktivieren Sie das Firewall-Programm vorübergehend, um den Drucker zu installieren. Aktivieren Sie das Firewall-Programm wieder, wenn die Druckerinstallation erfolgt ist. Wenn Sie nach Deaktivieren der Firewall mit dem Drucker kommunizieren können, ist es empfehlenswert, dem Drucker eine statische IP-Adresse zuzuordnen und dann die Firewall wieder zu aktivieren. Weitere Informationen zu Firewalls, die in HP Umgebungen verwendet werden, finden Sie unter www.hp.com/support/XP_firewall_information.
    Der Drucker kommuniziert nicht mit dem Wireless-Router oder dem Zugriffspunkt.
    ●
    Überprüfen Sie, ob die Drahtlos-LED [image] leuchtet. Wenn Sie nicht leuchtet, drücken Sie die Taste Drahtlos [image].
    ●
    Stellen Sie den Drucker näher zu dem Wireless-Router oder Zugriffspunkt auf, und versuchen Sie es erneut.
    ●
    Stellen Sie die Standardeinstellungen für eine drahtlose Verbindung wieder her. Siehe Wiederherstellen der Standardeinstellungen für eine drahtlose Verbindung.
    Wenn das Problem weiterhin besteht, deinstallieren Sie den Drucker, und führen Sie das Installationsprogramm erneut aus. Wenn Sie zur Eingabe der Netzwerkeinstellungen aufgefordert werden, geben Sie die Einstellungen an und setzen Sie die Installation fort.

    Der Drucker kann keine Verbindung zum Wireless-Netzwerk herstellen.
    Mögliche Ursache
    Lösung
    Die Wireless-Einstellungen des Druckers und die Netzwerkeinstellungen stimmen nicht überein.
    Unter Umständen müssen bestimmte Netzwerkeinstellungen des Druckers manuell konfiguriert werden. Stellen Sie sicher, dass Sie folgende Netzwerkeinstellungen kennen:
    ●
    Kommunikationsmodus
    ●
    Netzwerkname (SSID)
    ●
    Kanal (nur Ad-hoc-Netzwerke)
    ●
    Authentifizierungstyp
    Verwenden Sie das Dienstprogramm zur Wireless-Konfiguration, um den Drucker für das Drucken in einem Wireless-Netzwerk zu konfigurieren.
    Wenn das Problem weiterhin besteht, deinstallieren Sie den Drucker, und führen Sie das Installationsprogramm erneut aus. Wenn Sie zur Eingabe der Netzwerkeinstellungen aufgefordert werden, geben Sie die Einstellungen an und setzen Sie die Installation fort.
    Für den Wireless-Router oder den Zugriffspunkt ist ein MAC-Filter (Media Access Control) konfiguriert, der dem Drucker den Zugriff auf das Netzwerk verweigert.
    Konfigurieren Sie den Wireless-Router oder den Zugriffspunkt so, dass die Liste der akzeptierten MAC-Adressen die Hardware-Adresse des Druckers enthält. Weitere Informationen finden Sie in der Bedienungsanleitung zu dem Gerät.

    Die Wireless-Verbindung ist manchmal deaktiviert.
    Mögliche Ursache
    Lösung
    Die Druckerumgebung kann Einfluss auf die Wireless-Kommunikation haben. Folgende Situationen können die Wireless-Kommunikation beeinträchtigen:
    ●
    Eine Betonwand oder eine Wand mit Metallrahmen befindet sich zwischen dem Drucker und dem Wireless-Router oder dem Zugriffspunkt.
    ●
    Fernseher, Computer, Mikrowellen, Gegensprechanlagen, Mobiltelefone, Akku-Ladegeräte und Wechselstromadapter sind in der Nähe des Netzwerks aufgestellt.
    ●
    In der Nähe des Netzwerks befindet sich eine Rundfunkstation oder eine Hochspannungsleitung.
    ●
    Eine Leuchtstofflampe, die sich in der Nähe des Netzwerks befindet, wurde ein- oder ausgeschaltet.
    Stellen Sie den Drucker an einem Ort auf, an dem es ein konstantes Signal vom Wireless-Router oder Zugriffspunkt empfangen kann. Unter Umständen müssen Sie auch den Wireless-Router oder den Zugriffspunkt umstellen.


Behördliche Bestimmungen

Behördliche Bestimmungen
  • Konformitätserklärung (drahtlose Modelle)
  • Zusätzliche Erklärungen für Wireless-Produkte


Behördliche Bestimmungen

Konformitätserklärung (drahtlose Modelle)

    Konformitätserklärung
    gemäß ISO/IEC 17050-1 und EN 17050-1
    Name des Herstellers:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    Adresse des Herstellers:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    erklärt, dass dieses Produkt
    Produktbezeichnung:
    HP LaserJet Professional M1217nfw MFP SERIES
    Zulassungsmodellnummer2)
    BOISB-0901-05
    Produktoptionen:
    ALLE
    Zubehör 4)
    BOISB-0906-00 – (US-Faxmodul LIU)
    BOISB-0906-01 – (Euro-Faxmodul LIU)
    SDGOB-0892 – (Drahtlos-Modul)
    Druckpatronen:
    CE285A, CC388A
    den folgenden Produktspezifikationen entspricht:
    SICHERHEIT:
    IEC 60950-1:2001/EN60950-1: 2001 + A11
    IEC 60825-1:1993 + A1 + A2/EN 60825-1:1994 + A1 + A2 (Klasse 1-Laser-/LED-Produkt)
    IEC 62311:2007 / EN 62311:2008
    EMV:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasse B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC-Titel 47 CFR, Abschnitt 15, Klasse B/ICES-003, Ausgabe 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELEKOM.:3)
    ES 203 021; FCC-Titel 47 CFR, Teil 683)
    FCC-Titel 47 CFR, Teil 15 Unterabschnitt C (Abschnitt 15.247) / IC: RSS-210
    ENERGIEVERBRAUCH
    Verordnung (EG) Nr. 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Zusätzliche Informationen:
    Das Produkt erfüllt die Bestimmungen der EMV-Richtlinie 2004/108/EG, der Niederspannungsrichtlinie 2006/95/EG, der R&TTE-Richtlinie 1999/5/EG (Anhang II und IV) und der EuP-Rahmenrichtlinie 2005/32/EG und trägt dementsprechend die CE-Kennzeichnung [image].
    Dieses Gerät entspricht Abschnitt 15 der FCC-Richtlinien. Der Betrieb unterliegt den beiden folgenden Bedingungen: (1) Dieses Gerät darf keine Störungen verursachen und (2) dieses Gerät muss alle eingehenden Störungen aufnehmen, einschließlich solcher, die den Betrieb auf unerwünschte Weise beeinflussen.
    1.
    Dieses Produkt wurde in einer typischen Konfiguration mit Hewlett-Packard PC-Systemen getestet.
    2.
    Für behördliche Zwecke wurde diesem Produkt eine behördliche Modellnummer zugewiesen. Diese Nummer ist nicht mit dem Produktnamen oder der bzw. den Produktnummern zu verwechseln.
    3.
    Zusätzlich zu den oben genannten Zulassungen und Standards erfüllt das Produkt die Bestimmungen und Standards für Telekommunikationsgeräte des Landes/der Region, für das/die es bestimmt ist.
    4.
    Dieses Produkt verwendet ein analoges Faxzubehörmodul, dessen behördliche Zulassungsnummern die folgenden sind: BOISB-0906-00 (US-LIU) oder BOISB-0906-01 (EURO LIU) und SDGOB – 0892 (Drahtlos-Modul), welche die technischen Anforderungen für die Länder/Regionen erfüllen müssen, in denen das Gerät verkauft wird.
    Shanghai, China
    1. März 2010
    Nur für Informationen über Sicherheitsbestimmungen und Zulassungen:
    Kontaktadresse für Europa:
    Ihre örtliche Hewlett-Packard Vertriebs- und Kundendienststelle oder Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (Fax: +49-7031-14-3143) www.hp.com/go/certificates
    Kontaktadresse für die USA:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 USA (Telefon: 208-396-6000)


Behördliche Bestimmungen

Zusätzliche Erklärungen für Wireless-Produkte

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • FCC-Konformitätserklärung – USA
  • Erklärung für Australien
  • ANATEL-Erklärung für Brasilien
  • Erklärungen für Kanada
  • Behördliche Mitteilung der europäischen Union
  • Hinweis bei Verwendung in Frankreich
  • Hinweis bei Verwendung in Russland
  • Erklärung für Korea
  • Erklärung für Taiwan
  • Vietnam Telecom-Verdrahtungsmarkierung für genehmigte Produkte des Typs ICTQC


Behördliche Bestimmungen

FCC-Konformitätserklärung – USA

    Exposure to radio frequency radiation

    ACHTUNG:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ACHTUNG:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Behördliche Bestimmungen

Erklärung für Australien

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Behördliche Bestimmungen

ANATEL-Erklärung für Brasilien

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Behördliche Bestimmungen

Erklärungen für Kanada

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Behördliche Bestimmungen

Behördliche Mitteilung der europäischen Union

    Die Telekommunikationsfunktion dieses Produkts darf in folgenden EU- und EFTA-Ländern/Regionen verwendet werden:

    Belgien, Bulgarien, Dänemark, Deutschland, Estland, Finnland, Frankreich, Griechenland, Großbritannien, Irland, Island, Italien, Lettland, Liechtenstein, Litauen, Luxemburg, Malta, Niederlande, Norwegen, Österreich, Polen, Portugal, Rumänien, Schweden, Schweiz, Slowakische Republik, Slowenien, Spanien, Tschechische Republik, Ungarn und Zypern.


Behördliche Bestimmungen

Hinweis bei Verwendung in Frankreich

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Behördliche Bestimmungen

Hinweis bei Verwendung in Russland

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Behördliche Bestimmungen

Erklärung für Korea

    Taiwanesische Erklärung für kabellose Geräte


Behördliche Bestimmungen

Erklärung für Taiwan

    Taiwanesische Erklärung für kabellose Geräte


Behördliche Bestimmungen

Vietnam Telecom-Verdrahtungsmarkierung für genehmigte Produkte des Typs ICTQC


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

Hinweise

  • Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.
  • Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.
  • Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.
  • Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.

http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle

http://www.hp.com


Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.

http://www.hp.com


Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | Alt+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | Alt+Tab
Zum Anzeigen des Menüs Optionen. | Alt+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | Alt+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | Alt+O, und drücken Sie danach I
Zum Drucken eines Themas. | Alt+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | Alt+Linke Pfeiltaste oder Alt+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | Alt+Rechte Pfeiltaste oder Alt+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | Alt+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder Alt+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | Alt+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | Alt+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | Alt+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | Pfeil nach oben und Pfeil nach unten oder Bild-auf- und Bild-ab-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAb

http://www.hp.com


Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | Alt+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | Plus-Zeichen (+) und Minus-Zeichen (-) oder Pfeil links und Pfeil rechts
Zum Auswählen eines Themas. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Eingabe

http://www.hp.com


Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | Alt+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des dazugehörigen Themas. | Alt+Z

http://www.hp.com


Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | Alt+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Starten einer Suche. | Alt+L
Zum Auswählen eines Themas in der Ergebnisliste. | Alt+H und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | Alt+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | Alt+M
Zum Suchen in den Thementiteln. | Alt+R

http://www.hp.com


Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | Alt+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | Alt+H
Zum Auswählen eines Themas in der Favoritenliste. | Alt+P und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | Alt+E

http://www.hp.com


Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.
  • Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.
  • Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.
  • Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.
  • Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.
  • Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.

http://www.hp.com


So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.
  • Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.
  • Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.
Hinweis Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.

http://www.hp.com


So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  1. Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.
  2. Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.
Hinweise
  • Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.
  • Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.
  • Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.

http://www.hp.com


So kopieren Sie ein Hilfethema

  1. Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.
  2. Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.
  3. Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.
  4. Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.
  5. Klicken Sie im Menü Bearbeiten auf Einfügen.
Hinweis Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.

http://www.hp.com


So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

Hinweis Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.

http://www.hp.com


So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • Zurück zeigt das zuletzt angezeigte Thema an.
  • Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.
  • Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.
  • Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.
  • Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.
  • Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.
  • Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.
Hinweis Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.

http://www.hp.com


Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl
Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen.
Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen.
Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Dadurch wird das Thema gedruckt.

Hinweis Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.

http://www.hp.com