HP LaserJet Professional M1130/M1210 MFP seeria

Kasutusjuhendi lisa (ainult traadita mudelitel)
Kasutage seda lisa koos toote kasutusjuhendi täisversiooniga.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP seeria

 Eesti

Kaubamärgi- ja autoriõiguseteave

    Autoriõigus ja litsents

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

    Siin sisalduvat teavet võib ette teatamata muuta.

    Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

    Osa number: CE844-90969

    Edition 1, 3/2011

    Kaubamärkide nimetused

    Microsoft®, Windows®, Windows® XP ja Windows Vista® on Microsoft Corporation'i USA-s registreeritud kaubamärgid.


HP LaserJet Professional M1130/M1210 MFP seeria

Selles juhendis kasutatud tähistused

    NÄPUNÄIDE.

    Näpunäited annavad abistavaid vihjeid või otseteid.
    MÄRKUS.

    Märkused annavad tähtsat infot mõistete seletamiseks või ülesannete sooritamiseks.
    ETTEVAATUST.

    Manitsused viitavad toimingutele, mida tuleks sooritada, et vältida andmekadu või kahju tootele.
    HOIATUS!

    Hoiatused teatavad teile erilistest toimingutest, mida peaks sooritama, et vältida isikukahju, katastroofilist andmekadu või ulatuslikku kahju tootele.


Toote tutvustus

Toote tutvustus
  • Printeri ülevaade


Toote tutvustus

Printeri ülevaade

Sellest jaotisest leiate järgmised teemad

  • Juhtpaneeli ülevaade


Toote tutvustus

Juhtpaneeli ülevaade

Sellest jaotisest leiate järgmised teemad

  • HP LaserJet Professional M1210 MFP seeria (ainult traadita mudelitel)


Toote tutvustus

HP LaserJet Professional M1210 MFP seeria (ainult traadita mudelitel)

    1
    Tooneri koguse olekutuli: näitab, et tooneri kogus prindikassetis on liiga väike.
    2
    Tähelepanutuli: näitab, et toote töös esineb tõrkeid. Vaadake LCD-ekraanilt vastavat teadet.
    3
    Valmisolekutuli: näitab, et toode on valmisolekus või töötlemine on pooleli.
    4
    LCD-ekraan: kuvab olekuteavet, menüüsid ja teateid.
    5
    Koopiaseadete nupp: avab menüü Kopeerimisseaded. ID-kaardi kopeerimiseks vajutage seda nuppu kolm korda, et avada menüü Kopeerimise ID , ja seejärel vajutage nuppu OK.
    6
    Häälestusnupp: avab menüüd.
    7
    Vasak- ja paremnool: menüüdesse sisenemine ja nendes liikumine; ekraanil oleva hetkeväärtuse vähendamine või suurendamine; ekraanikursori ühe koha võrra tagasi või edasi liigutamine.
    8
    OK-nupp: seadistuse kinnitamine või toimingu jätkamine.
    9
    Tühistamisnupp: tühistab hetkel aktiivse töö või lähtestab viimati määratud seadistuse. Kui toode on valmisolekurežiimis, vajutage seda nuppu koopiaseadete vaikeväärtustele lähtestamiseks.
    10
    Kopeerimise alustamise nupp: alustab kopeerimist.
    11
    Tagasinool: viib menüü eelmisele tasandile.
    12
    Faksi saatmise nupp: käivitab faksi saatmise.
    13
    Kordusvalimise nupp: valib eelmise faksi saatmisel kasutatud viimased numbrid.
    14
    Tumedama/heledama kopeerimise nupp: reguleerib hetkel aktiivse kopeerimistöö tumedusseadistust.
    15
    Numbriklaviatuur: faksinumbrite või andmete sisestamiseks.
    16
    Traadita võrgu nupp ja olekutuli: kasutage nuppu traadita võrgu funktsiooni sisse ja välja lülitamiseks. Olekutuli näitab traadita võrgu tööd.
    ●
    Sees: toode on ühendatud traadita võrguga.
    ●
    Kiire vilkumine: esines Wi-Fi kaitstud häälestuse (WPS) viga.
    ●
    Aeglane vilkumine: toode proovib traadita võrguga luua ühendust.
    ●
    Väljas: toode on ühes järgnevatest olekutest.
    ●
    Toode on välja lülitatud.
    ●
    Toode ei ole ühendatud traadita võrguga.
    ●
    Toode on automaatse väljalülituse režiimis.


Juhtpaneeli menüüd

Juhtpaneeli menüüd
  • Juhtpaneeli menüüd


Juhtpaneeli menüüd

Juhtpaneeli menüüd

    Seadme HP LaserJet Professional M1210 MFP seeria (ainult traadita mudelitel) alammenüü Traadita võrguühenduse menüü on kättesaadav juhtpaneeli menüüst Võrgu konfiguratsioon.

    ●
    Kasutage Traadita võrguühenduse menüü alammenüüsid toote traadita võrgu funktsioonide lubamiseks, keelamiseks, testimiseks või häälestamiseks.

    Traadita võrguühenduse menüü alammenüüd
    Menüüelement
    Alammenüüelement
    Kirjeldus
    Traadita võrguühenduse menüü
    Traadita raadio
    Lubab või keelab toote traadita raadio funktsioonid.
    Sees
    Väljas
    Vaikeseade on Sees.
    Võrgu test
    Testib traadita võrku ja prindib tulemuste aruande välja.
    WPS-i häälestus
    Kui teie traadita marsruuter toetab WPS-i, siis kasutage seda meetodit toote häälestamiseks traadita võrgus.
    1.
    Vajutage marsruuteril või pääsupunktil olevat nuppu Wi-Fi kaitstud häälestus [image].
    MÄRKUS.

    Lisateabe saamiseks vaadake marsruuteri või pääsupunkti kasutusjuhendit.
    2.
    Vajutage toote juhtpaneelil nuppu Traadita [image].
    3.
    Valige menüüst Traadita võrguühenduse menüü alammenüü WPS-i häälestus ja järgige traadita võrgu häälestuseks juhtpaneelil kuvatavaid juhiseid.


Printeri ühendamine

Printeri ühendamine
  • Võrguühendus


Printeri ühendamine

Võrguühendus

Printer saab luua ühenduse traadita võrkudega.

Sellest jaotisest leiate järgmised teemad

  • Printeri installeerimine traadita võrku HP Smart Install programmiga
  • Printeri installeerimine traadita võrku tarkvara CD-plaadiga
  • Tarkvara installeerimine juba võrgus oleva printeri jaoks
  • Traadita võrdõigusvõrku (ad-hoc võrku) installeerimine
  • Printeri traadita ühenduse seadme väljalülitamine
  • Võrguprinteri konfigureerimine


Printeri ühendamine

Printeri installeerimine traadita võrku HP Smart Install programmiga
    MÄRKUS.

    Seda installeerimistüüpi toetab ainult operatsioonisüsteem Windows.

    HP Smart Install võimaldab teil installida toote draiveri ja tarkvara, ühendades toote USB-kaabli kaudu arvutiga. Kui toode on olnud varem võrku installitud, siis taastage traadita võrguühenduse vaikeseaded.

    MÄRKUS.

    HP Smart Install’i ajal ei ole vajalik installeerimise CD. Ärge sisestage tarkvara installeerimise CD-plaati arvuti kettaseadmesse.

    1.
    Lülitage printer sisse ja seejärel ühendage see USB-kaabli abil arvutiga. Installeerimisprogramm peaks automaatselt käivituma.

    ●
    Kui rakendus HP Smart Install ei käivitu automaatselt, on funktsioon AutoPlay arvutis ilmselt blokeeritud.

    Sirvige arvutit ja tehke topeltklõps CD-draivil HP Smart Install. Tehke topeltklõps failil SISETUP.exe, et käivitada programm ja installida toode.

    Kui te ei leia CD-draivi HP Smart Install, võtke USB-kaabel arvuti küljest lahti ja kasutage tarkvara installimiseks toote installimise CD-plaati.

    ●
    Kui programm palub teil valida ühenduse tüüp, valige selline, mida hakkate pärast printeri installeerimist printimiseks kasutama.
    2.
    Järgige printeri installeerimise lõpuleviimiseks ekraanil kuvatavaid juhiseid.
    3.
    Kui soovite installimise lõppedes kontrollida, kas tootel on võrgu IP-aadress, siis printige välja konfiguratsioonilehekülg.
    a.
    Vajutage toote juhtpaneelil nuppu Seadistamine [image].
    b.
    Valige nooleklahvide abil menüü Raportid ja vajutage seejärel nuppu OK.
    c.
    Valige nooleklahvide abil suvand Konfiguratsiooni raport ja vajutage seejärel nuppu OK.


Printeri ühendamine

Printeri installeerimine traadita võrku tarkvara CD-plaadiga

    1.
    Sisestage tarkvara-CD arvuti kettaseadmesse.

    Kui installeerimisprogramm ei käivitu automaatselt, sirvige CD sisu ja käivitage fail SETUP.EXE.

    2.
    Printeri installeerimise lõpuleviimiseks järgige ekraanil kuvatavaid juhiseid.
    3.
    Kui soovite installimise lõppedes kontrollida, kas tootel on võrgu IP-aadress, siis printige välja konfiguratsioonilehekülg.
    a.
    Vajutage toote juhtpaneelil nuppu Seadistamine [image].
    b.
    Valige nooleklahvide abil menüü Raportid ja vajutage seejärel nuppu OK.
    c.
    Valige nooleklahvide abil suvand Konfiguratsiooni raport ja vajutage seejärel nuppu OK.


Printeri ühendamine

Tarkvara installeerimine juba võrgus oleva printeri jaoks

    Kui printer on olnud eelnevalt installeeritud võrguarvutisse (nii, et printeril juba on IP-aadress), ja te soovite printeri draiverit installeerida teise arvutisse, järgige alljärgnevaid juhiseid.

    1.
    Avage arvutis HP sardveebiserver. Lisateave saamiseks HP sardveebiserveri kohta vt toote kasutusjuhendit.
    2.
    Klõpsake vahekaardile HP Smart Install.
    3.
    Klõpsake nupule Download (Allalaadimine).
    4.
    Printeri installeerimise lõpuleviimiseks järgige ekraanil kuvatavaid juhiseid.


Printeri ühendamine

Traadita võrdõigusvõrku (ad-hoc võrku) installeerimine

    Teostage traadita installatsioon arvutisse võrdõigusvõrgu (ad-hoc) kaudu installimise teel.

    1.
    Traadita võrguühenduse vaikeseadete taastamiseks toimige järgmiselt.
    MÄRKUS.

    Vea ilmnemisel desinstallige toode ja seejärel käivitage installiprogramm uuesti. Kui küsitakse võrgu sätteid, siis sisestage need. Lisateabe saamiseks toote desinstallimise ja installimise kohta vt täielikku HP LaserJet Professional M1130/M1210 MFP seeria kasutusjuhendit.

    Eelistatud meetod traadita võrguühenduse vaikeseadete taastamiseks
    a.
    Vajutage nuppu Seadistamine [image], et avada menüüd.
    b.
    Kasutage nuppu paremnool [image] või vasaknool [image], et navigeerida menüüni Võrgu konfiguratsioon. Vajutage menüü valimiseks nuppu OK.
    c.
    Kasutage nuppu paremnool [image] või vasaknool [image], et navigeerida suvandini Vaikeseadete taastamine. Vajutage nuppu OK, et valida see üksus ja taastada traadita võrguühenduse vaikeseaded.
    Teine meetod traadita võrguühenduse vaikeseadete taastamiseks
    a.
    Lülitage toode välja.
    b.
    Vajutage ja hoidke traadita võrgu nuppu [image] ja tühistamisnuppu [image] ning seejärel lülitage toode sisse.
    c.
    Hoidke nuppe, kuni kõik tuled vilguvad korraga, seejärel vabastage nupud.
    2.
    Printige konfiguratsioonilehekülg ja leidke võrgu nimi (SSID) sektsioonis Võrguteave.
    a.
    Vajutage toote juhtpaneelil nuppu Seadistamine [image].
    b.
    Valige nooleklahvide abil menüü Raportid ja vajutage seejärel nuppu OK.
    c.
    Valige nooleklahvide abil suvand Konfiguratsiooni raport ja vajutage seejärel nuppu OK.
    3.
    Värskendage arvuti traadita võrguühenduste loend ning klõpsake seejärel printeri võrgu nimel (SSID) ja looge sellega ühendus.
    4.
    Mõne minuti pärast printige välja konfiguratsioonileht ja leidke seejärel sellelt printeri IP-aadress.
    5.
    Avage arvutis veebibrauser, sisestage aadressiaknasse printeri IP-aadress ja vajutage seejärel HP sisseehitatud veebiserveri avamiseks sisestusklahvile Enter.
    6.
    Klõpsake printeri tarkvara installeerimiseks vahekaardile HP Smart Install ja seejärel nupule Download (Allalaadimine).

    Alljärgnevatel joonistel tuuakse välja võrdõigusvõrgu ja infrastruktuurivõrgu ühenduste vahelised erinevused.

    Võrdõigusvõrk
    Infrastruktuurivõrk
    Näide võrdõigusvõrgust
    Näide infrastruktuurivõrgust

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Printeri ühendamine

Printeri traadita ühenduse seadme väljalülitamine

    Kui te soovite printerit traadita võrgust lahti ühendada, võite välja lülitada printeri traadita ühenduse seadme.

    1.
    Vajutage ja hoidke toote juhtpaneelil nuppu Traadita [image] vähemalt viis sekundit.
    2.
    Traadita ühenduse seadme väljalülitumise kontrollimiseks printige välja konfiguratsioonilehekülg ja kontrollige, kas 802.11b/g traadita ühenduse olek on leheküljel keelatud.
    a.
    Vajutage toote juhtpaneelil nuppu Seadistamine [image].
    b.
    Valige nooleklahvide abil menüü Raportid ja vajutage seejärel nuppu OK.
    c.
    Valige nooleklahvide abil suvand Konfiguratsiooni raport ja vajutage seejärel nuppu OK.


Printeri ühendamine

Võrguprinteri konfigureerimine

Sellest jaotisest leiate järgmised teemad

  • Traadita side konfigureerimise utiliidi kasutamine
  • Traadita võrguühenduse vaikeseadete taastamine


Printeri ühendamine

Traadita side konfigureerimise utiliidi kasutamine

    Kasutage traadita side konfigureerimise utiliiti, et seadistada printer traadita võrgus printimiseks.

    1.
    Ühendage traadita võrguprinter USB-kaabli abil arvutiga.
    2.
    Klõpsake nupule Start ja seejärel klõpsake menüüelementi Programmid või Kõik programmid.
    3.
    Klõpsake menüüelemendile HP ja seejärel menüüelemendile HP LaserJet Professional M1130/M1210 MFP seeria.
    4.
    Klõpsake menüüelemendile Traadita side konfigureerimine.
    5.
    Järgige ekraanil kuvatavaid juhiseid, et konfigureerida printerit traadita võrgus printimiseks.


Printeri ühendamine

Traadita võrguühenduse vaikeseadete taastamine

    Traadita võrguühenduse vaikeseadete taastamiseks toimige järgmiselt.

    MÄRKUS.

    Vea ilmnemisel desinstallige toode ja seejärel käivitage installiprogramm uuesti. Kui küsitakse võrgu sätteid, siis sisestage need. Lisateabe saamiseks toote desinstallimise ja installimise kohta vt täielikku HP LaserJet Professional M1130/M1210 MFP seeria kasutusjuhendit.

    Eelistatud meetod traadita võrguühenduse vaikeseadete taastamiseks
    a.
    Vajutage nuppu Seadistamine [image], et avada menüüd.
    b.
    Kasutage nuppu paremnool [image] või vasaknool [image], et navigeerida menüüni Võrgu konfiguratsioon. Vajutage menüü valimiseks nuppu OK.
    c.
    Kasutage nuppu paremnool [image] või vasaknool [image], et navigeerida suvandini Vaikeseadete taastamine. Vajutage nuppu OK, et valida see üksus ja taastada traadita võrguühenduse vaikeseaded.
    Teine meetod traadita võrguühenduse vaikeseadete taastamiseks
    a.
    Lülitage toode välja.
    b.
    Vajutage ja hoidke traadita võrgu nuppu [image] ja tühistamisnuppu [image] ning seejärel lülitage toode sisse.
    c.
    Hoidke nuppe, kuni kõik tuled vilguvad korraga, seejärel vabastage nupud.


Prinditoimingud

Prinditoimingud
  • Kasutage HP ePrinti


Prinditoimingud

Kasutage HP ePrinti

HP ePrint on veebipõhiste printimisteenuste komplekt, mille abil saab seda toetava HP tootega printida järgmist tüüpi dokumente.

●
Otse HP toote e-posti aadressile saadetud e-kirjad ja manused.
●
Dokumendid valitud mobiilse seadme prindirakendusest.

Sellest jaotisest leiate järgmised teemad

  • Kasutage HP Direct Printi


Prinditoimingud

Kasutage HP Direct Printi

    Kasutage HP Direct Printi, et printida otse mis tahes mobiilselt seadmelt (näiteks nutitelefon, netbook või sülearvuti).

    MÄRKUS.

    Eraldi seadistus ei ole vajalik, kuid HP Direct Print peab olema võimaldatud. Teie mobiilsel seadmel peab olema installitud HP prindirakendus.

    1.
    Et võimaldada HP Direct Print toote juhtpaneelilt, toimige järgmiselt.

    a.
    Valige nooleklahvide abil menüü Võrgu konfiguratsioon, seejärel vajutage nuppu OK.
    b.
    Valige noolenuppude abil suvand Traadita võrguühenduse menüü, seejärel vajutage nuppu OK.
    c.
    Valige noolenuppude abil suvand Wireless Direct, seejärel vajutage nuppu OK.

    2.
    Et kasutada täiustatud konfiguratsioonivalikuid, võimaldage HP sardveebiserveris (EWS) HP Web Services (HP Veebiteenused), toimides järgmiselt.

    a.
    Kui toode on võrku ühendatud, printige konfiguratsioonileht ja tuvastage toote IP-aadress.
    b.
    Avage arvutis veebibrauser ja sisestage aadressireale toote IP-aadress. Ilmub HP EWS kuva.
    c.
    Klõpsake vahekaarti Networking (Võrgundus).
    d.
    Leheküljel Networking (Võrgundus) klõpsake märkeruutu , sisestage võrgu nimi (SSID) ja seejärel klõpsake nuppu Rakenda. Mobiilse seadme IP-aadress ilmub leheküljel Networking (Võrgundus).
    MÄRKUS.

    Võrgu nime (SSID) leidmiseks vajutage menüüd Traadita ühenduse konfiguratsioon leheküljel Networking (Võrgundus).

    3.
    Dokumendi printimiseks rakendusest valige File (Fail) ja seejärel Print (Prindi).
    MÄRKUS.

    Kui traadita võrku on ühendatud ainult üks HP Direct Print'i toega toode, prinditakse dokument välja. Kui ühendatud on rohkem kui üks HP Direct Print'i toega toode, ilmub toodete loend; enne järgmise sammu juurde asumist peate valima oma toote. Kui ei leita ühtki toodet, pakutakse teile võimalust otsida ePrinti või kohalikke tooteid.


Probleemilahendus

Probleemilahendus
  • Lahendage ühenduvusprobleemid


Probleemilahendus

Lahendage ühenduvusprobleemid

Sellest jaotisest leiate järgmised teemad

  • Traadita ühenduse probleemide lahendamine


Probleemilahendus

Traadita ühenduse probleemide lahendamine

    Installeerimisprogrammil ei õnnestu häälestamisprotsessi ajal printerit tuvastada.
    Põhjus
    Lahendus
    Printer on välja lülitatud.
    Veenduge, et printer on sisse lülitatud ja tööks valmis. Vajadusel taaskäivitage printer.
    Printer on traadita võrgu marsruuterist või pääsupunktist liiga kaugel.
    Paigutage printer traadita võrgu marsruuterile või pääsupunktile lähemale.
    Tulemüüri programm takistab andmesidet.
    Blokeerige printeri installeerimiseks ajutiselt tulemüüri programm. Aktiveerige tulemüüri programm kohe pärast printeri installeerimise lõpule viimist. Kui tulemüüri blokeerimine teeb andmeside printeriga võimalikuks, soovite võib olla omistada printerile staatilise IP-aadressi ja seejärel tulemüüri uuesti aktiveerida. Informatsiooni HP keskkonnas kasutatavate tulemüüride kohta leiate veebiaadressilt www.hp.com/support/XP_firewall_information.
    Printer ei loo ühendust traadita võrgu marsruuteri või pääsupunktiga.
    ●
    Kontrollige, kas traadita ühenduse tuli [image] põleb. Kui see ei põle, vajutage nuppu Traadita [image].
    ●
    Paigutage printer traadita võrgu marsruuterile või pääsupunktile lähemale ja proovige seejärel uuesti.
    ●
    Taastage traadita võrguühenduse vaikeseaded Vt Traadita võrguühenduse vaikeseadete taastamine.
    Kui probleemi kõrvaldamine ei õnnestunud, desinstalleerige printer ja taaskäivitage seejärel installeerimisprogramm. Kui teilt küsitakse võrgusätteid, valige vastav seadistus ja jätkake seejärel installeerimist.

    Printeril ei õnnestu traadita võrguga ühendust luua.
    Põhjus
    Lahendus
    Printeri traadita võrgu sätted ja võrgusätted ei ühti.
    Te peate printeri võrgusätted võib olla käsitsi konfigureerima. Veenduge, et te teate järgnevaid võrgusätteid:
    ●
    Siderežiim
    ●
    Võrgu nimi (SSID)
    ●
    Kanal (ainult võrdõigusvõrgud (ad-hoc võrgud))
    ●
    Autentimise tüüp
    Kasutage traadita side konfigureerimise utiliiti, et seadistada printer traadita võrgus printimiseks.
    Kui probleemi kõrvaldamine ei õnnestunud, desinstalleerige printer ja taaskäivitage seejärel installeerimisprogramm. Kui teilt küsitakse võrgusätteid, sisestage vastavad andmed ja jätkake seejärel installeerimist.
    Traadita võrgu marsruuter või pääsupunkt on seadistatud meediumipöörduse juhtimisfiltriga (MAC-filtriga), mis ei luba printeril võrguühendust luua.
    Konfigureerige traadita võrgu marsruuter või pääsupunkt nii, et lubatud MAC-aadresside loend sisaldaks printeri riistvara aadressi. Te leiate lisateavet seadme tehasejuhendist.

    Traadita võrguühendus on mõnikord blokeeritud.
    Põhjus
    Lahendus
    Printeri töökeskkond võib omada mõju traadita andmesidele. Traadita andmeside võivad mõjutada alljärgnevad olukorrad:
    ●
    Printeri ja traadita võrgu marsruuteri või pääsupunkti vahel on betoonsein või metallkarkassiga sein.
    ●
    Võrgu lähedale on paigaldatud televiisorid, arvutiseadmed, mikrolaineahjud, sisetelefonid, mobiiltelefonid, akulaadijad ja vahelduvvooluadapterid.
    ●
    Võrgu lähedal asub ringhäälingujaam või kõrgepingeliin.
    ●
    Võrgu lähedal asuvat luminofoorlampi lülitatakse sisse või välja.
    Paigutage printer asukohta, kus see saab traadita võrgu marsruuterilt või pääsupunktilt ühtlast signaali vastu võtta. Võib olla peate te muutma traadita võrgu marsruuteri või pääsupunkti asukohta.


Normatiivne teave

Normatiivne teave
  • Vastavusdeklaratsioon (traadita mudelitel)
  • Täiendavad normatiivsed nõuded traadita võrgutoodetele


Normatiivne teave

Vastavusdeklaratsioon (traadita mudelitel)

    Vastavusdeklaratsioon
    vastavalt standarditele ISO/IEC 17050-1 ja EN 17050-1
    Tootja nimi:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1,0
    Tootja aadress:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, Hiina
    kinnitab, et toode
    Tootenimi:
    HP LaserJet Professional M1217nfw MFP seeria
    Normatiivne mudelinumber2)
    BOISB-0901-05
    Toote lisaseadmed:
    KÕIK
    Lisaseadmed 4)
    BOISB-0906-00 — (USA faksimoodul LIU)
    BOISB-0906-01– (Euroopa faksimoodul LIU)
    SDGOB-0892 — (Traadita võrgu moodul)
    Prindikassetid:
    CE285A, CC388A
    vastab järgmistele tootespetsifikatsioonidele:
    OHUTUS:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1. klassi laser-/LED-toode)
    IEC 62311:2007 / EN 62311:2008
    EMC osas:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - B. klass1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC pealkiri 47 CFR, 15. osa, B. klass / ICES-003, 4. väljaanne
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8,1 / EN 301 489-17:V1.3,2
    EN 300 328:V1.7,1
    TELECOM:3)
    ES 203 021; FCC pealkiri 47 CFR, 68. osa3)
    FCC pealkiri 47 CFR, 15. osa, alajaotus C (jagu 15.247) / IC: RSS-210
    ENERGIAKASUTUS:
    Määrus (EÜ) nr 1275/2008
    ENERGY STAR® kvalifitseeritud pildindusseadme tüüpilise elektritarbe (TEC) testimisprotseduur
    Täiendav teave:
    Käesolev toode vastab EMÜ direktiivi 2004/108/EÜ, EMC direktiivi 2004/108/EÜ, madalpingedirektiivi 2006/95/EÜ, direktiivi 1999/5/EÜ (raadioseadmete ja telekommunikatsioonivõrgu lõppseadmete ning nende nõuetekohasuse vastastikuse tunnustamise kohta (R&TTE) (Lisad II ja IV)) ja energiat kasutavate toodete (EuP) direktiivi 2005/32/EÜ nõuetele ning kannab CE-vastavusmärgist [image].
    Käesolev seade vastab FCC eeskirjade 15. osas sätestatud nõuetele. Käitamisel tuleb järgida kaht järgmist tingimust: (1) seade ei tohi põhjustada ohtlikke häireid ja (2) seade peab aktsepteerima kõik vastuvõetavad häired (sh häired, mis võivad põhjustada soovimatuid toiminguid).
    1.
    Toodet on katsetatud tüüpkonfiguratsioonis koos Hewlett-Packardi personaalarvutitega.
    2.
    Normatiivsel eesmärgil on tootel ka normatiivne mudelinumber. Seda numbrit ei tohiks segamini ajada toote nime või tootenumbri(te)ga.
    3.
    Lisaks eespool nimetatutele on käesoleva toote juures rakendatud sihtriikide/regioonide telekommunikatsiooni kinnitusi ja standardeid.
    4.
    Käesolev toode kasutab analoogfaksimoodulit, mille normatiivsed mudelinumbrid on BOISB-0906-00 (US-LIU) või BOISB-0906-01 (EURO LIU) ja SDGOB – 0892 (traadita võrgu moodul) vastavalt vajadusele, täitmaks tehnilisi normatiivseid nõudeid riigis/regioonis, kus toodet müüakse.
    Shanghai, Hiina
    1. märts 2010
    Ainult normatiivsete küsimuste korral:
    Euroopas:
    Kohalik Hewlett-Packardi müügi- ja teenindusesindus või Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
    USAs:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Telefon: 208-396-6000)


Normatiivne teave

Täiendavad normatiivsed nõuded traadita võrgutoodetele

Sellest jaotisest leiate järgmised teemad

  • FCC vastavusavaldus - USA
  • Austraalia vastavusavaldus
  • Vastavus Brasiilia ANATEL’i (Agência Nacional de Telecomunicações) nõuetele
  • Kanada vastavusavaldused
  • Euroopa Liidu normatiivne teave
  • Teave kasutamise kohta Prantsusmaal
  • Teave kasutamise kohta Venemaal
  • Korea vastavusavaldus
  • Taiwani vastavusavaldus
  • Vietnam Telecomi traadiga võrgu märgistus ICTQC-tüüpi heakskiidetud toodetele


Normatiivne teave

FCC vastavusavaldus - USA

    Exposure to radio frequency radiation

    ETTEVAATUST.

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ETTEVAATUST.

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Normatiivne teave

Austraalia vastavusavaldus

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Normatiivne teave

Vastavus Brasiilia ANATEL’i (Agência Nacional de Telecomunicações) nõuetele

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Normatiivne teave

Kanada vastavusavaldused

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Normatiivne teave

Euroopa Liidu normatiivne teave

    Selle toote telekommunikatiivset funktsionaalsust võib kasutada järgnevates Euroopa Liidu ja Euroopa Vabakaubanduse Assotsiatsiooni riikides/regioonides:

    Austria, Belgia, Bulgaaria, Küpros, Tšehhi, Taani, Eesti, Soome, Prantsusmaa, Saksamaa, Kreeka, Ungari, Island, Iirimaa, Itaalia, Läti, Liechtenstein, Leedu, Luksemburg, Malta, Holland, Norra, Poola, Portugal, Rumeenia, Slovakkia, Sloveenia, Hispaania, Rootsi, Šveits ja Suurbritannia.


Normatiivne teave

Teave kasutamise kohta Prantsusmaal

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Normatiivne teave

Teave kasutamise kohta Venemaal

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Normatiivne teave

Korea vastavusavaldus

    Taiwani traadita andmeside avaldus

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Normatiivne teave

Taiwani vastavusavaldus

    Taiwani traadita andmeside avaldus

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Normatiivne teave

Vietnam Telecomi traadiga võrgu märgistus ICTQC-tüüpi heakskiidetud toodetele

    Vietnami telekomi märgistus

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid lemmiklinkidele

Märkused:

  • Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.
  • Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.
  • Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.
  • Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.

http://www.hp.com


HTML spikrivaaturi kasutamine

HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine

http://www.hp.com


Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.

http://www.hp.com


Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | Alt+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | Alt+Tab (tabeldusklahv)
Suvandimenüü kuvamiseks: | Alt+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | Alt+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | Alt+O ning siis vajutada T
Teema väljaprintimiseks: | Alt+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | Alt+vasak nooleklahv või Alt+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | Alt+parem nooleklahv või Alt+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | Alt+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või Alt+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | Alt+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | Alt+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | Alt+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | Üles nooleklahv ja Alla nooleklahv, või Page Up (lehekülg ülespoole) ja Page Down (lehekülg allapoole)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | Tab (tabeldusklahv)

http://www.hp.com


Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | Alt+C
Raamatu või kausta avamiseks ja sulgemiseks: | Plussmärk (+) ja Miinusmärk (-), või Vasak noolklahv ja Parem nooleklahv
Teema valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Enter (sisestus).

http://www.hp.com


Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | Alt+N
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teemaga seotud teemade kuvamiseks: | Alt+D

http://www.hp.com


Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | Alt+S
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | Alt+L
Tulemusloendist teema valimiseks: | Alt+T, ning siis Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Alt+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | Alt+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | Alt+M
Otsing ainult teemade pealkirjade kaudu: | Alt+R

http://www.hp.com


Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | Alt+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | Alt+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | Alt+P, ning siis Ülesnooleklahv ja Allanooleklahv
Väljavalitud kiirabiinfo teema kuvamiseks: | Alt+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | Alt+R

http://www.hp.com


Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.
  • Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.
  • Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.
  • Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.
  • Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.
  • Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.

http://www.hp.com


Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.
  • Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.
  • Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.
Märkus Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.

http://www.hp.com


Spikriteemade lemmikloendi loomine

  1. Spikriteemade lemmikloendi koostamine.
  2. Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).
Märkused
  • Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).
  • Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.
  • Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).

http://www.hp.com


Spikriteema kopeerimine

  1. Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).
  2. Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.
  3. Avage dokument, kuhu te soovite teema kopeerida.
  4. Asetage kursor kohale, kus te soovite näha teabe ilmumist.
  5. Redigeerimise (Edit) menüüs klõpsata klahvil Paste (kleepida).
Märkus Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).

http://www.hp.com


Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

Märkus Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.

http://www.hp.com


Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.
  • Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.
  • Next (järgmine-klahv) kuvab sisukorras järgmise teema.
  • Previous (eelmine-klahv) kuvab sisukorras eelmise teema.
  • Home (avalehe klahv) kuvab avaleheks valitud spikriteema.
  • Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.
  • Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.
Märkus Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.

http://www.hp.com


Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus
Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik).
Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik).
Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida).
Prindib välja teemad.

Märkus Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.

http://www.hp.com