Kohatäide

Toimige informatsiooni leidmiseks teatud funktsiooni kohta järgmiselt:

· klõpsake funktsioonil ja vajutage siis F1;

· Klõpsake "?" parempoolses ülemises nurgas ja seejärel klõpsake funktsiooni

Funktsioonide kuvamine sõltub printeri konfiguratsioonist. Kui te ei suuda leida teatud funktsiooni, siis võib osutuda vajalikuks printeri tarkvara värskendamine. Näiteks, kui te installeerite oma printerile dupleksseadme (kahepoolset printimist võimaldava lisaseadme), siis peate värskendama printeri tarkvara, et see muutus kajastuks ka seal, ning lisama dupleksfunktsiooni.

Toimige oma printeri tarkvara värskendamiseks järgmiselt:

· klõpsake Windows XP-s Start ja seejärel Printers and Faxes (Printerid ja faksid);

· Windows 2000-s klõpsakeStart, siis Settings (Sätted) ja seejärel klõpsake Printers (Printerid).

Paremklõpsake kaustas Printers (Printerid) printeri ikoonil ja valige Properties (Atribuudid). Vaadake vahekaardil Device Settings (Seadme sätted) jaotist Installable Options (Installeeritavad suvandid). Klõpsake sätteid, mis vastavad täpselt printeri konfiguratsioonile.

Mõned rakendused suhtlevad printeriga otse, ilma draiveri abi kasutamata. Sellisel juhul funktsioonid nagu veismärgid, lehekülgi lehel, brošüüri printimine ja mastaapimine (Print Document On (Prindi dokument ...-le)) ei toimi.


.TOPIC 15250
Prindib kõik teksti tähemärgid mustas kirjas, hoolimata dokumendi teksti värvisätetest.

.TOPIC  1070
Määrab, kuidas dokument paberile paigutatakse.  Püstpaigutus paigutab dokumendi vertikaalselt.  Rõhtpaigutus paigutab dokumendi horisontaalselt.

.TOPIC  360000
Kuvab faksi ja printeri draiveris üldised spikriteemad.

.TOPIC  362015
Määrab kasutatava paberisuuruse (formaadi).  Loendis olevad erinevad paberisuurused ja formaadid vastavad neile, mida teie printer toetab.  Sõltuvalt printerist võite näha paberisuurusi formaadis Letter, Legal, Ümbrik ja nii edasi.

Vorm määratleb nii paberiformaadi kui veerised.  Paljud printerid toetavad rohkem kui ühte paberiallikat nagu näiteks ülemine ja alumine salv.  Saate määrata printeri iga paberiallika vormid.  Kui vorm vastab allikale, saate programmist printimisel valida vormi.

.TOPIC  381031
Määrab, kuidas dokument paberile paigutatakse.  Püstpaigutus paigutab dokumendi vertikaalselt.  Rõhtpaigutus paigutab dokumendi horisontaalselt.

.TOPIC  381032
Määrab, kuidas dokument paberile paigutatakse.  Püstpaigutus paigutab dokumendi vertikaalselt.  Rõhtpaigutus paigutab dokumendi horisontaalselt.

.TOPIC  323098
Faksi eraldusteravus määrab ära, kuidas näevad faksi adressaadid kättesaamisel. Näiteks, kui teate, et adressaat trükib faksi OCR programmi kaudu, peaksite faksi saatma Peene või Ülipeene eraldusteravusega.