Dépannage du scanner
Coin | Coin

Ce module contient des informations sur la résolution des problèmes liés à la qualité des images numérisées ou à du texte numérisé. Il comprend également des informations sur d'autres problèmes élémentaires de numérisation, tels que la lenteur de la numérisation ou de l'impression.

Ce module contient les rubriques suivantes :

• Problèmes de qualité des images numérisées
• Problèmes relatifs au texte numérisé
• Autres problèmes de numérisation

Pour obtenir de l'aide sur le dépannage d'un périphérique de numérisation HP spécifique, reportez-vous à la documentation fournie avec le périphérique.


Problèmes de qualité des images numérisées

Pour plus d'informations sur la numérisation d'images, consultez la documentation de votre scanner HP.

Sélectionnez l'une des options suivantes :

• L'image est trop claire ou trop foncée
• L'image n'est pas nette
• Les couleurs de l'image sont différentes de celles de l'original
• L'image n'est pas droite
• L'image est irrégulière ou floue
• L'image est trop grande ou trop petite
• L'image est trop grande dans d'autres programmes
• La profondeur de couleur de l'image n'est pas prise en charge
• L'augmentation de la résolution n'a pas amélioré la qualité


L'image est trop claire ou trop foncée

Cause

L'image originale peut être très claire ou très foncée ou encore imprimée sur du papier de couleur.

Solution
• Régler les paramètres de zone claire, d'ombre et de demi-teinte. Pour plus d'informations, reportez-vous à la rubrique Eclaircissement ou assombrissement.
• Si vous utilisez du papier coloré, définissez le type de sortie sur Noir et blanc, puis modifiez le paramètre Ignorer la couche de couleur pour le définir sur la couleur la mieux adaptée à l'arrière-plan. Pour plus d'informations, reportez-vous à la rubrique Effacer une couleur.


L'image n'est pas nette

Cause

L'exposition, la netteté ou d'autres paramètres peuvent nécessiter un réglage au cours de la phase d'aperçu.

Solution

Utilisez les outils de réglage des images dans la fenêtre d'aperçu Numérisation HP. Pour en savoir plus, reportez-vous à la rubrique Réglage des images numérisées actuelles.

Cause

Si vous avez imprimé l'original sur du papier de couleur, notamment sur du papier recyclé de couleur marron, l'image ou le texte peut manquer de netteté. Sur les photos pour magazine et les cartes postales, il peut être utile de supprimer le moiré.

Solution
• Utilisez le réglage Supprimer le moiré. Pour plus d'informations, reportez-vous à la rubrique Correction d'une photo.
• Définissez le type de sortie sur Noir et blanc, puis modifiez le paramètre Ignorer la couche de couleur pour le définir sur la couleur la mieux adaptée à l'arrière-plan. Pour plus d'informations, reportez-vous à la rubrique Effacer une couleur.


Les couleurs de l'image sont différentes de celles de l'original

Cause

Les scanners, moniteurs, imprimantes et systèmes d'exploitation n'interprètent pas tous les couleurs de la même façon.

Solution

Réglez les paramètres de teinte et de saturation. Pour plus d'informations, reportez-vous à la rubrique Réglage des couleurs.

Cause

Si vous rencontrez des problèmes de couleur dans les diapositives numérisées, il est possible que l'optimisation des couleurs soit définie sur le mauvais type de diapositive. Chaque type de diapositives exige un type de traitement des couleurs différent.

Solution

Sélectionnez l'optimisation des couleurs qui convient le mieux au type de diapositives de l'image. Pour plus d'informations, reportez-vous à la rubrique Réglage des couleurs.


L'image n'est pas droite

Cause

Le document a peut-être bougé lorsque vous avez abaissé le couvercle du scanner.

Solution
• Sélectionnez Redresser automatiquement les images numérisées. Pour en savoir plus, reportez-vous à la rubrique Boîte de dialogue Préférences de numérisation.
• Réajustez le document d'origine sur la vitre du scanner et réessayez. Si vous utilisez un bac d'alimentation, réglez les guides papier afin de garantir le bon fonctionnement de l'alimentation du papier.


L'image est irrégulière ou floue

Cause

Le type de sortie n'est peut-être pas correctement paramétré dans le logiciel de numérisation HP.

Solution
• Lors du processus de numérisation, sélectionnez le type de sortie le mieux adapté à l'élément numérisé. Pour plus d'informations, reportez-vous à la rubrique Présentation des types de sortie.
• Améliorez la netteté de l'image dans la fenêtre d'aperçu Numérisation HP. Pour en savoir plus, reportez-vous à la rubrique Correction d'une photo ou Correction d'un document.
Cause

Si vous avez importé le fichier d'image dans un autre programme, puis redimensionné l'image, le redimensionnement est peut-être à l'origine du problème.

Solution
• Redimensionnez l'image numérisée avant de l'utiliser dans une autre programme. Pour plus d'informations, reportez-vous à la rubrique Redimensionnement de la sortie.
Remarque Si l'image d'origine était floue et que vous l'avez agrandie, le manque de netteté se trouve renforcé.
• Réduisez la résolution de l'image numérisée. Pour plus d'informations, reportez-vous à la rubrique Réglage de la résolution de sortie.


L'image est trop grande ou trop petite

Cause

Vous avez modifié la résolution de sortie au lieu du format de sortie pour créer une image numérisée d'un format autre que celui de l'original. Par exemple, vous pouvez agrandir un original de la taille d'un portefeuille pour lui donner un format d'impression standard 10 x 15 cm (4 x 6 pouces).

Solution

Utilisez l'outil Redimensionnement de la sortie. Pour plus d'informations, reportez-vous à la rubrique Redimensionner la sortie.


L'image est trop grande dans d'autres programmes

Cause

L'image a dépassé les limites de taille ou de mémoire de l'application.

Solution

Numérisez l'image à une résolution inférieure. Si vous numérisez l'image à une résolution reconnue par le programme, celui-ci affiche ou imprime l'image dans la taille appropriée.

Pour plus d'informations, reportez-vous à la rubrique Présentation des résolutions.


La profondeur de couleur de l'image n'est pas prise en charge

Cause

L'application dans laquelle vous souhaitez ouvrir l'image ne prend peut-être pas en charge certaines profondeurs de couleur (par exemple, 16 bits ou 48 bits par pixel).

Solution

Décochez la case Numériser avec des profondeurs de couleur plus élevées du raccourci de numérisation, puis réessayez de numériser l'image. Pour plus d'informations, reportez-vous à la boîte de dialogue Paramètres de photo avancés, Paramètres TMA avancés ou Paramètres de numérisation TWAIN.

Cause

Il se peut que l'application ne prenne pas en charge le format de fichier dans lequel est enregistrée l'image. Ainsi, certaines applications ne peuvent pas importer les formats de fichier TIFF et PNG, lesquels prennent en charge les niveaux de gris 16 bits et les couleurs 48 bits.

Solution

Consultez la documentation de votre application pour connaître les types de fichier graphiques pris en charge. Au besoin, re-numérisez l'élément concerné et enregistrez la numérisation dans un autre format de fichier, tel que le format JPEG. Pour plus d'informations, reportez-vous à la rubrique Présentation des types de fichier.


L'augmentation de la résolution n'a pas amélioré la qualité

Cause

Le fait d'augmenter la résolution de la numérisation n'améliore pas forcément la qualité. Pour plus d'informations, reportez-vous à la rubrique Présentation des résolutions.

Remarque L'augmentation de la résolution accroît considérablement la taille du fichier. Pour plus d'informations, reportez-vous à la rubrique La numérisation est très lente.
Solution

Réduisez la résolution de l'image numérisée. Pour plus d'informations, reportez-vous à la rubrique Réglage de la résolution de sortie.

Cause

Si vous utilisez l'image dans un autre programme, il se peut que celui-ci ne prenne pas en charge la résolution que vous avez configurée dans le logiciel de numérisation HP.

Solution

Réduisez la résolution de l'image numérisée. Pour plus d'informations, reportez-vous à la rubrique Réglage de la résolution de sortie.


Problèmes relatifs au texte numérisé

Pour plus d'informations sur la numérisation de texte, consultez la documentation de votre périphérique de numérisation HP ou reportez-vous à la rubrique Présentation des destinations de la numérisation.

Sélectionnez l'une des options suivantes :

• Le texte numérisé n'est pas modifiable ou est modifiable uniquement dans certains programmes
• Des caractères non valides apparaissent dans le texte OCR
• Le texte numérisé n'a pas conservé le format et la taille de la police d'origine


Le texte numérisé n'est pas modifiable ou est modifiable uniquement dans certains programmes

Cause

Certains programmes acceptent uniquement les formats d'image et ne prennent pas en charge le texte modifiable.

Solution

Numérisez à nouveau le document et sélectionnez une application permettant d'ouvrir le texte modifiable (un programme de traitement de texte, par exemple).

Si vous ne parvenez toujours pas à modifier le texte, traitez le texte comme une image ou retapez-le.


Des caractères non valides apparaissent dans le texte OCR

Cause

La précision de la reconnaissance optique des caractères (OCR) dépend des facteurs suivants :

• La résolution du document d'origine doit être de bonne qualité.
• Le programme utilisé pour numériser l'original doit être correctement paramétré.
• La langue sélectionnée pour la reconnaissance optique des caractères (OCR) doit correspondre à la langue utilisée dans le document.
Solution

Vérifiez les paramètres du raccourci de numérisation :

• Dans l'onglet Raccourcis de numérisation, le Type de numérisation doit être Document.
• Dans l'onglet Paramètres de document/OCR, la valeur Langue OCR doit correspondre à la langue utilisée dans le texte.
Conseil Si la qualité de l'original est médiocre, vous pouvez effectuer certains réglages dans la fenêtre d'aperçu Numérisation HP, tels que l'amélioration de la netteté, avant que le logiciel de numérisation HP ne termine la conversion OCR.


Le texte numérisé n'a pas conservé le format et la taille de la police d'origine

Cause

Les programmes de traitement de texte ne reconnaissent pas toujours la mise en forme originale du texte numérisé.

Solution

Rétablissez la mise en forme dans le programme de traitement de texte.


Autres problèmes de numérisation

Pour plus d'informations sur la numérisation, consultez la documentation de votre scanner HP.

Sélectionnez l'une des options suivantes :

• Problèmes de communication et de connexion avec le logiciel de numérisation HP
• La numérisation est très lente
• La numérisation échoue lors de l'utilisation de paramètres de résolution élevés
• Je ne peux pas ouvrir d'image numérisée dans un autre programme
• Je n'arrive pas à transférer mes images vers un programme compatible TWAIN
• Les images ne sont pas sur l'ordinateur
• Les bords de l'image ont été tronqués pendant la numérisation
• Je n'arrive pas à retrouver une photo numérisée
• Après numérisation, l'image n'a pas la même apparence à l'impression qu'à l'écran
• L'impression d'une image numérisée est extrêmement lente
• Je n'arrive pas à envoyer d'images numérisées vers le programme de mon choix


Problèmes de communication et de connexion avec le logiciel de numérisation HP

Cause

Les messages d'erreur relatifs à la communication et à la connexion avec le logiciel de numérisation HP sont généralement liés au matériel ou aux connexions entre le logiciel de numérisation HP et l'ordinateur.

Un message d'erreur vous indique un ou plusieurs éléments parmi les états suivants :

• Une erreur s'est produite lors de la communication avec le logiciel de numérisation HP.
• Le logiciel de numérisation HP est introuvable.
• Une erreur s'est produite lors de la connexion avec le logiciel de numérisation HP.
• Une erreur s'est produite dans le logiciel de numérisation.
Solution

Testez chacune des solutions suivantes, dans l'ordre.

1 Mettez le périphérique hors tension et débranchez-le, patientez 60 secondes, puis rebranchez-le et remettez-le sous tension. Essayez de relancer votre numérisation.
2 Assurez-vous que le cordon d'alimentation du périphérique, le câble USB et le connecteur TMA (si votre périphérique de numérisation est équipé d'un tel connecteur) sont correctement raccordés et branchés et que le périphérique est sous tension. Essayez de relancer votre numérisation.
3 Si le périphérique est connecté via un câble réseau, assurez-vous que le réseau fonctionne correctement.
4 Redémarrez l'ordinateur, puis essayez de relancer votre numérisation.

Si les solutions ci-dessus ne permettent toujours pas de résoudre le problème, procédez comme suit :

1 Désinstallez, puis réinstallez le périphérique.
2 Réinstallez le logiciel HP Photosmart fourni avec le périphérique.

Si cette erreur persiste, il se peut que vous deviez demander une assistance pour votre périphérique.


La numérisation est très lente

Cause

Dans le cas de documents ou d'images complexes, la numérisation peut prendre un certain temps.

Solution
• Numérisez ou copiez un élément en choisissant une sortie en noir et blanc si vous n'avez pas besoin d'une sortie couleur.
– Numérisation: sélectionnez le type de sortie Niveaux de gris ou Noir et blanc.
– Copie : sélectionnez l'option Copie noire dans le panneau de configuration du périphérique HP ou l'option Noir dans le logiciel Copie HP.
• Effectuez des modifications pour accélérer la numérisation et réduire la taille du fichier.
– Evitez les paramètres de résolution, d'échelle et de profondeur des couleurs trop élevés afin de ne pas ralentir la numérisation. Minimisez votre utilisation des réglages tels que Retirer la poussière et des rayures et Supprimer le moiré afin de ne pas ralentir la numérisation. Pour plus d'informations, reportez-vous à la rubrique Amélioration de la qualité d'image ou de la vitesse de numérisation.
– Ne réglez pas la résolution sur une valeur plus élevée que nécessaire ou rétablissez la résolution par défaut.
– Dans la mesure du possible, évitez d'utiliser le type de sortie Millions de couleurs.
– Recadrez ou redimensionnez la photo pour réduire la taille de la numérisation.
– Enregistrez les fichiers dans un format compressé, tel que JPEG.
– Définissez le niveau Affiner sur Aucun.
– Certains périphériques de numérisation HP comportent une fonctionnalité de numérisation 6 couleurs. Cette technologie offre une précision optimale des couleurs, mais elle ralentit la numérisation. Vous pouvez désactiver cette fonctionnalité afin de réduire les délais de numérisation. Pour plus d'informations, reportez-vous à la boîte de dialogue Paramètres de photo avancés, Paramètres TMA avancés ou Paramètres de numérisation TWAIN.
– Certains périphériques de numérisation HP comportent une fonctionnalité de suppression matérielle de la poussière et des rayures, ce qui peut ralentir la numérisation. Pour plus d'informations, reportez-vous à la boîte de dialogue Paramètres TMA avancés ou Paramètres de numérisation TWAIN.
Cause

Si le scanner est resté inactif pendant un moment, il lui faut peut-être le temps de préchauffer.

Solution

Modifiez le temps de préchauffage de la lampe dans les préférences de numérisation. Pour plus d'informations, reportez-vous à la rubrique Boîte de dialogue Préférences de numérisation.


La numérisation échoue lors de l'utilisation de paramètres de résolution élevés

Cause

Vous utilisez peut-être une résolution de numérisation plus élevée que nécessaire. Les résolutions élevées sont destinées à des fins de reproduction commerciale ou artistique. Pour plus d'informations, reportez-vous à la rubrique Présentation des résolutions.

Solution

Respectez les consignes suivantes pour ne pas régler la résolution sur une valeur plus élevée que nécessaire :

• Tenez également compte des limitations de résolution de la destination finale de l'image (imprimante, écran d'ordinateur, par exemple).
• Plutôt que de régler la résolution, utilisez l'outil Redimensionner la sortie pour augmenter le pourcentage d'échelle. Afin de garantir la meilleure qualité d'image possible en utilisant la résolution par défaut, définissez le format de sortie des images numérisées sur les dimensions réelles souhaitées avant de terminer la numérisation.

Pour plus d'informations, reportez-vous à la rubrique Redimensionnement de la sortie.

Si les numérisations à résolution élevée sont lentes, reportez-vous à la rubrique La numérisation est très lente.

Cause

Il se peut que le fichier de pagination de la mémoire virtuelle de votre ordinateur soit de trop petite taille. Si le paramètre est trop bas, vous aurez peut-être du mal à numériser des images à haute résolution pouvant produire des fichiers de très grande taille.

Solution

Augmentez la taille du fichier d'échange de la mémoire virtuelle de votre système d'exploitation en effectuant les opérations suivantes :

1 (Pour Windows 2000) Dans la barre des tâches, cliquez sur Démarrer, pointez sur Paramètres, puis sélectionnez Panneau de configuration.

(Pour Windows XP ou Vista) Dans la barre des tâches, cliquez sur Démarrer, puis sélectionnez Panneau de configuration.

2 Une fois le Panneau de configuration ouvert, ouvrez l'aide en ligne, puis recherchez les informations concernant le « fichier d'échange de la mémoire virtuelle ». La rubrique d'aide qui s'affiche contient des instructions sur la modification de la taille du fichier d'échange de la mémoire virtuelle.
3 (Pour Windows 2000) Suivez les instructions du fichier d'aide Windows pour accroître la taille maximale du fichier d'échange de la mémoire virtuelle de 200 mégaoctets (Mo).

(Pour Windows XP ou Vista) Suivez les instructions du fichier d'aide Windows pour sélectionner Taille gérée par le système et ainsi permettre à Windows de choisir la taille de fichier d'échange la plus appropriée.


Je ne peux pas ouvrir d'image numérisée dans un autre programme

Cause

Vous avez peut-être enregistré le fichier dans un format inutilisable par le programme.

Solution

Enregistrez le fichier dans un format utilisable par le programme. Utilisez la commande Fichier, Ouvrir ou Importer du programme pour connaître les types de fichier qu'il prend en charge. Pour plus d'informations, reportez-vous à la rubrique Présentation des types de fichier.

Cause

Il se peut que vous ayez numérisé l'image à l'aide d'un type de sortie ou d'une profondeur de couleur que l'application ne prend pas en charge.

Solution

Numérisez l'image à l'aide d'un type de sortie ou d'une profondeur de couleur compatibles avec cette application. Pour plus d'informations, consultez la documentation de cette application.


Je n'arrive pas à transférer mes images vers un programme compatible TWAIN

Cause

Le programme compatible TWAIN ne reconnaît peut-être pas la résolution ou le type de sortie que vous avez sélectionné.

Solution

Consultez la documentation utilisateur pour plus d'informations sur l'application vers laquelle vous transférez l'image. Il existe peut-être une configuration ou des consignes spéciales pour les images numérisées. Relancez la numérisation de l'image en utilisant ces consignes ou les paramètres par défaut du logiciel HP.


Les images ne sont pas sur l'ordinateur

Cause

Si vous envoyez directement une image vers une destination précise, l'image numérisée n'est pas enregistrée sur l'ordinateur. Par exemple, lorsque vous enregistrez une image directement vers une application telle qu'une messagerie électronique, une copie temporaire de l'image est créée puis supprimée une fois le transfert terminé. L'image n'est pas enregistrée sur votre ordinateur.

Solution
• Enregistrez le document numérisé ou l'image numérisée dans un fichier. Vous pouvez ouvrir le fichier dans une autre application ou joindre le fichier à un message électronique.
• Si vous numérisez une image, utilisez HP Photosmart comme destination de numérisation. Une fois l'image enregistrée dans le logiciel, vous pouvez en envoyer une copie vers une autre destination.

Pour plus d'informations, reportez-vous à la rubrique Présentation des destinations de la numérisation.


Les bords de l'image ont été tronqués pendant la numérisation

Cause

Ceci est peut-être dû à la fonction de recadrage et redressement automatiques.

Solution

Ajustez la zone de recadrage de sorte à inclure les bords de l'image, puis réessayez.

Remarque Selon votre numérisation, vous pouvez décocher les cases Redresser automatiquement les images numérisées et/ou Recadrer automatiquement les images numérisées pour désactiver le recadrage automatique. Pour plus d'informations, reportez-vous à la boîte de dialogue Préférences de numérisation, Paramètres de document avancés ou Paramètres de numérisation TWAIN.


Je n'arrive pas à retrouver une photo numérisée

Cause

Les photos numérisées sont stockées par défaut dans un dossier portant le nom du mois en cours dans Mes documents\Mes images. Vous avez peut-être stocké le fichier d'image à un endroit différent.

Solution

Observez l'une des procédures suivantes :

• Double-cliquez sur l'icône HP Photosmart Essential de votre bureau. Recherchez le dossier des photos numérisées sur votre ordinateur ou utilisez la fonction Rechercher pour localiser les photos.
• Dans la barre des tâches Windows, cliquez sur Démarrer, puis sur Rechercher. Tapez le nom du fichier d'image, puis cliquez sur Rechercher.


Après numérisation, l'image n'a pas la même apparence à l'impression qu'à l'écran

Cause

Les problèmes d'impression peuvent provenir d'une numérisation ou d'un document d'origine de qualité médiocre. En outre, il n'y a peut-être plus d'encre dans l'imprimante ou le papier que vous utilisez ne convient peut-être pas. Pour plus d'informations, reportez-vous à la rubrique Problèmes de qualité des images numérisées.

Solution

Double-cliquez sur l'icône HP Photosmart Essential de votre bureau. Localisez et visualisez l'image à l'écran.

• Si les mêmes problèmes se posent à l'écran, renumérisez l'image à l'aide de la fenêtre d'aperçu Numérisation HP. Utilisez les outils de réglage pour apporter vos modifications avant de terminer la numérisation. Pour en savoir plus, reportez-vous à la rubrique Réglage des images numérisées actuelles.
• Si l'image s'affiche correctement à l'écran, le problème provient de l'imprimante. Imprimez une page à partir d'un autre programme pour tester le niveau d'encre de l'imprimante. Au besoin, remplacez la cartouche. Assurez-vous d'utilisez un papier de qualité photo.


L'impression d'une image numérisée est extrêmement lente

Cause

Dans le cas d'images complexes, comme les images numérisées de grande taille ou à haute résolution, l'impression peut prendre un certain temps.

Solution
• Diminuez la taille de fichier ou la résolution de votre image.
– Le type de fichier peut affecter sa taille. Pour plus d'informations, reportez-vous à la rubrique Présentation des types de fichier.
– Pour savoir comment modifier la résolution, reportez-vous à la rubrique Réglage des images numérisées actuelles.
• Dans le pilote de l'imprimante, réglez le paramètre de qualité sur une résolution plus faible, dans la mesure du possible. La qualité d'image s'en trouve réduite, mais la vitesse d'impression est accrue.
• Si ce problème persiste, consultez la documentation de dépannage fournie avec votre imprimante.


Je n'arrive pas à envoyer d'images numérisées vers le programme de mon choix

Cause

Le logiciel de numérisation HP ne reconnaît peut-être pas le programme comme destination.

Solution

Lors de la numérisation, choisissez une autre destination en fonction des conditions suivantes :

• Enregistrez l'image numérisée sous forme de fichier utilisable par le programme choisi, puis ouvrez le fichier dans ce dernier.
• Envoyez l'image vers la destination Copier vers le Presse-papiers, puis collez-la dans le programme sélectionné.
• Copiez et collez ou faites glisser l'image dans l'autre programme.
• Réinstallez le programme qui n'est pas reconnu. Ceci peut permettre au logiciel de numérisation HP de le reconnaître.