Dépannage et assistance
Coin | Coin

HP vous fournit diverses ressources pour vous aider à effectuer le dépannage de votre périphérique HP et à résoudre les problèmes rencontrés lors de son utilisation. Certaines des options répertoriées ci-dessous risquent de ne pas être disponibles si vous n'avez pas installé de périphérique d'imagerie HP.

Image : icône HP de mise à jour par le Web

Vérifiez tout d'abord via le Web que vous utilisez la version la plus récente du logiciel et des fichiers d'aide.

Recherchez des mises à jour dès maintenant.

Pour plus d'informations, cliquez ici.

Image : icône Dépannage et assistance

Vous pouvez ensuite accéder aux rubriques de dépannage concernant le logiciel HP Photosmart en développant le livre Dépannage et assistance dans l'onglet Sommaire du volet de gauche.

Image : Icône du Centre de solutions HP.

Une aide complémentaire est également fournie avec le Centre de solutions HP. L'Centre de solutions HP est un outil à la fois puissant et facile d'utilisation, qui vous aide à résoudre un grand nombre de problèmes. Selon votre périphérique, l'Centre de solutions HP apparaît automatiquement lorsqu'un problème survient pour vous offrir des solutions détaillées.

En outre, la fonction de recherche de l'Centre de solutions HP vous permet de trouver les informations dont vous avez besoin. La fonction de recherche vous permet de trouver des informations dans l'aide en ligne et sur le site Web HP. Pour plus d'informations sur la fonction de recherche, voir la rubrique Recherche d'informations.