Περιεχόμενα βοήθειας λογισμικού HP Photosmart
Γωνία | Γωνία

Εικόνα - Αξιοποιήστε τη βοήθεια στο έπακρο

Αξιοποιήστε τη βοήθεια στο έπακρο

Θέλετε να βρείτε γρήγορα ένα θέμα βοήθειας; Για να αξιοποιήσετε στο έπακρο τη Βοήθεια λογισμικού HP Photosmart, ανατρέξτε στα θέματα αυτής της ενότητας.

Εικόνα - Οδηγίες βήμα-προς-βήμα

Οδηγίες βήμα-προς-βήμα

Θέλετε να μάθετε πώς να εκτελέσετε μια ενέργεια; Κάντε κλικ στην καρτέλα "Περιεχόμενα" στο αριστερό τμήμα αυτού του παραθύρου και, στη συνέχεια, κάντε διπλό κλικ στο θέμα που σχετίζεται με αυτό που θέλετε να κάνετε. Για περισσότερες πληροφορίες σχετικά με τη χρήση του λογισμικού HP Photosmart με συσκευές HP, δείτε αυτό το θέμα.

Εικόνα - Αντιμετώπιση προβλημάτων και υποστήριξη

Aντιμετώπιση προβλημάτων και υποστήριξη

Μήπως κάτι δεν λειτουργεί όπως περιμένατε; Θέλετε να ελέγξετε για υπηρεσίες που προσφέρει η HP Update; Για βοήθεια σχετικά με προβλήματα υλικού και λογισμικού, δείτε τα θέματα σε αυτήν την ενότητα.


Οδηγίες βήμα-προς-βήμα

Η ηλεκτρονική Βοήθεια περιέχει αναλυτικές οδηγίες για την εκτέλεση συγκεκριμένων εργασιών με το λογισμικό HP Photosmart. Ανάλογα με τη συσκευή και την εγκατάσταση, ένα ή περισσότερα από τα παρακάτω προγράμματα λογισμικού μπορεί να είναι εγκατεστημένα στον υπολογιστή σας.

Εικόνα - Κουμπί Κέντρου λειτουργιών HP

Κέντρο λειτουργιών HP

Το Κέντρο λειτουργιών HP παρέχει βολική πρόσβαση σε πολλά χαρακτηριστικά της συσκευής και του λογισμικού HP που διαθέτετε, όπως στην κατάσταση της συσκευής, σε ρυθμίσεις, στην παραγγελία αναλωσίμων και στη βοήθεια. Για να μάθετε περισσότερα για το Κέντρο λειτουργιών HP, κάντε κλικ σε αυτή τη σύνδεση.

Εικόνα - Κουμπί Σάρωσης HP στο Κέντρο λειτουργιών HP

Σάρωση HP

Κάντε κλικ σε αυτή τη σύνδεση για βοήθεια σχετικά με το λογισμικό σάρωσης HP που χρησιμοποιείτε για τη σάρωση φωτογραφιών, εγγράφων, διαφανειών και αρνητικών.

Εικόνα - Κουμπί Αντιγραφής HP στο Κέντρο λειτουργιών HP

Αντιγραφή HP

Κάντε κλικ σε αυτή τη σύνδεση για βοήθεια σχετικά με το λογισμικό Αντιγραφής HP που χρησιμοποιείτε για τη δημιουργία αντιγράφων με τη συσκευή HP.

Εικόνα - Κουμπί Φαξ HP στο Κέντρο λειτουργιών HP

Φαξ HP

Αν η συσκευή All-in-One υποστηρίζει αυτή τη λειτουργία, μπορείτε να στείλετε και να λάβετε φαξ. Κάντε κλικ σε αυτή τη σύνδεση για οδηγίες βήμα-προς-βήμα σχετικά με τη χρήση του λογισμικού φαξ HP.


Λήψη ενημερώσεων λογισμικού και ηλεκτρονικής Βοήθειας από το Internet

Το λογισμικό HP Photosmart μπορεί να συνοδευόταν από το HP Update, ένα πρόγραμμα λογισμικού το οποίο πραγματοποιεί αυτόματη λήψη ενημερώσεων λογισμικού και ηλεκτρονικής βοήθειας από το Web. Χρησιμοποιήστε την εφαρμογή HP Update για να αποκτήσετε πρόσβαση στις πιο πρόσφατες εκδόσεις, τόσο του λογισμικού, όσο και των αρχείων της ηλεκτρονικής Βοήθειας.

Σημείωση Βεβαιωθείτε ότι έχετε συνδεθεί με ενεργή σύνδεση στο Internet πριν αρχίσετε να πραγματοποιείτε λήψη των τελευταίων ενημερώσεων σε λογισμικό HP Photosmart και ηλεκτρονική Βοήθεια.

Ελέγξτε για ενημερώσεις τώρα.

Μπορείτε να ρυθμίσετε την εφαρμογή HP Update να εκτελείται σε συγκεκριμένη στιγμή ή να εκτελείται αυτόματα σε καθορισμένα διαστήματα. Η εφαρμογή HP Update ελέγχει την τοποθεσία web της HP και εμφανίζει μια λίστα με τις διαθέσιμες ενημερώσεις. Έχετε την επιλογή να εγκαταστήσετε όλες, ορισμένες ή καμία ενημέρωση.

Η ενότητα αυτή περιέχει τα παρακάτω θέματα:

• Ρύθμιση των επιλογών της εφαρμογής HP Update
• Εκτέλεση της εφαρμογής HP Update


Ρύθμιση των επιλογών της εφαρμογής HP Update

Από προεπιλογή, η εφαρμογή HP Update έχει ρυθμιστεί να εκτελείται κάθε 30 ημέρες. Θα ελέγχει αυτόματα την τοποθεσία της HP στο web για τυχόν διαθέσιμες ενημερώσεις για τις εγκατεστημένες συσκευές HP που διαθέτετε. Εάν εντοπίσει ενημερώσεις, θα σας ειδοποιήσει και θα σας προτείνει να ενημερώσετε το λογισμικό του υπολογιστή σας.

Για να ρυθμίσετε τις επιλογές για την εφαρμογή HP Update
1 Στη γραμμή εργασιών των Windows, κάντε κλικ στο Έναρξη, επιλέξτε Προγράμματα ή Όλα τα προγράμματα, επιλέξτε HP και, στη συνέχεια, κάντε κλικ στο HP Update.
2 Όταν εμφανιστεί το πλαίσιο διαλόγου HP Update, κάντε κλικ στο Ρυθμίσεις.
3 Όταν εμφανιστεί το πλαίσιο διαλόγου Ρυθμίσεις HP Update, ενεργοποιήστε τις παρακάτω επιλογές:
• Εάν θέλετε η εφαρμογή HP Update να εκτελείται αυτόματα, επιλέξτε Κάθε, και ορίστε τον αριθμό των ημερών για τις οποίες θα θέλετε να εκτελείται.

Μπορείτε επίσης να ορίσετε εάν θέλετε να ειδοποιείστε πριν η εφαρμογή HP Update αναζητήσει ενημερώσεις.

• Εάν δεν θέλετε να εκτελείται αυτόματα η εφαρμογή HP Update, επιλέξτε Ποτέ. Στο μέλλον, μπορείτε να εκτελείτε την εφαρμογή HP Update με μη αυτόματο τρόπο, όποτε θέλετε. Για περισσότερες πληροφορίες, δείτε Εκτέλεση της εφαρμογής HP Update.
4 Κάντε κλικ στο OK.


Εκτέλεση της εφαρμογής HP Update

Εάν η εφαρμογή HP Update δεν έχει ρυθμιστεί να εκτελείται αυτόματα (επιλέγοντας "Ποτέ" στο πλαίσιο διαλόγου HP Update), μπορείτε να την εκτελέσετε με μη αυτόματο τρόπο ανά πάσα στιγμή.

1 Στη γραμμή εργασιών των Windows, κάντε κλικ στο Έναρξη, επιλέξτε Προγράμματα ή Όλα τα προγράμματα, επιλέξτε HP και, στη συνέχεια, κάντε κλικ στο HP Update.
2 Όταν εμφανιστεί το πλαίσιο διαλόγου HP Update κάντε κλικ στο Επόμενο.
3 Επιλέξτε τις ενημερώσεις που θέλετε να λάβετε ενεργοποιώντας τα αντίστοιχα πλαίσια ελέγχου.
4 Κάντε κλικ στο Επόμενο.

Το πλαίσιο διαλόγου HP Update εμφανίζει την πρόοδο της λήψης και σας ειδοποιεί όταν αυτή ολοκληρωθεί. Στον υπολογιστή σας τηρείται ένα αρχείο καταγραφής με τις λεπτομέρειες της λήψης.


Αξιοποιήστε τη βοήθεια στο έπακρο

Η ενότητα αυτή περιέχει τα παρακάτω θέματα:

• Αλλαγή μορφοποίησης ή στυλ
• Χρήση συντομεύσεων πληκτρολογίου


Πρόσβαση στην ηλεκτρονική Βοήθεια

Αυτή η ενότητα εξηγεί πώς πρέπει να χρησιμοποιήσετε τις λειτουργίες πλοήγησης, αναζήτησης και ευρετηρίου στο σύστημα Βοήθειας ώστε να βρείτε μια συγκεκριμένη πληροφορία.

Για πρόσβαση στην ηλεκτρονική Βοήθεια
1 Στο πρόγραμμα Κέντρο λειτουργιών HP, κάντε κλικ στην καρτέλα για τη συσκευή HP.
2 Κάντε κλικ στο Βοήθεια και υποστήριξη και στη συνέχεια κάντε κλικ στο Ηλεκτρονικός οδηγός.

Στο παρακάτω διάγραμμα αναφέρονται λειτουργίες που μπορείτε να χρησιμοποιήσετε για να αξιοποιήσετε σωστά τη Βοήθεια.

Εικόνα - Ηλεκτρονική βοήθεια για Windows

1 | Καρτέλες "Περιεχόμενα", "Ευρετήριο" και "Αναζήτηση"
2 | Περιοχή εμφάνισης
3 | Γραμμή εργαλείων βοήθειας


Καρτέλες "Περιεχόμενα", "Ευρετήριο" και "Αναζήτηση"

Οι καρτέλες Περιεχόμενα, Ευρετήριο και Αναζήτηση σάς δίνουν τη δυνατότητα να βρείτε οποιοδήποτε θέμα στην ηλεκτρονική Βοήθεια.

• Περιεχόμενα

Η καρτέλα Περιεχόμενα εμφανίζει με τη σειρά τα θέματα της Βοήθειας, σε μορφή πίνακα περιεχομένων ενός βιβλίου. Αυτός είναι ένας χρήσιμος τρόπος για να βρίσκετε όλες τις πληροφορίες που διατίθενται για μια συγκεκριμένη λειτουργία, όπως για παράδειγμα, την εκτύπωση φωτογραφιών.

Εικόνα - Καρτέλα "Περιεχόμενα" στην ηλεκτρονική βοήθεια των Windows

Οι ενότητες που περιέχουν υποθέματα, υποδεικνύονται στη λίστα με ένα εικονίδιο βιβλίου. Για να δείτε μια λίστα με τα υποθέματα ενός βιβλίου, κάντε κλικ στο σύμβολο + δίπλα στο εικονίδιο του βιβλίου. (Το σύμβολο + αλλάζει σε - όταν η ενότητα έχει ήδη επεκταθεί.) Για να δείτε τις πληροφορίες που περιέχει ένα θέμα, κάντε κλικ στο όνομα βιβλίου ή στο όνομα θέματος στην καρτέλα Περιεχόμενα. Το επιλεγμένο θέμα εμφανίζεται στην περιοχή εμφάνισης στα δεξιά.

• Ευρετήριο

Η καρτέλα Ευρετήριο παρέχει μια αλφαβητική λίστα με καταχωρήσεις ευρετηρίου που σχετίζονται με τα θέματα στην ηλεκτρονική Βοήθεια.

Εικόνα - Καρτέλα "Ευρετήριο" στην ηλεκτρονική βοήθεια των Windows

Μπορείτε να χρησιμοποιήσετε τη ράβδο κύλισης στη δεξιά πλευρά της λίστας για να δείτε τις διάφορες καταχωρήσεις ή μπορείτε να πληκτρολογήσετε λέξεις-κλειδιά στο πλαίσιο κειμένου πάνω από τη λίστα. Καθώς πληκτρολογείτε, η λίστα με τις καταχωρήσεις ευρετηρίου προχωρά αυτόματα στις καταχωρήσεις που ξεκινούν με τα γράμματα που έχετε πληκτρολογήσει.

Όταν δείτε μια καταχώρηση ευρετηρίου η οποία σχετίζεται με την πληροφορία που προσπαθείτε να βρείτε, κάντε διπλό κλικ στην καταχώρηση ευρετηρίου.

– Εάν στη Βοήθεια υπάρχει μόνο ένα θέμα που σχετίζεται με αυτή την καταχώρηση ευρετηρίου, αυτό το θέμα εμφανίζεται στην περιοχή εμφάνισης στα δεξιά.
– Εάν υπάρχουν πολλά σχετικά θέματα, εμφανίζεται το πλαίσιο διαλόγου Θέματα που βρέθηκαν. Κάντε διπλό κλικ σε οποιοδήποτε θέμα που εμφανίζεται στο πλαίσιο διαλόγου για να το δείτε στην περιοχή εμφάνισης.
• Αναζήτηση

Η καρτέλα Αναζήτηση σάς δίνει τη δυνατότητα να πραγματοποιήσετε αναζήτηση σε ολόκληρο το σύστημα Βοήθειας για συγκεκριμένες λέξεις, όπως για παράδειγμα "εκτύπωση χωρίς περίγραμμα".

Συμβουλή Εάν κάποια από τις λέξεις που πληκτρολογείτε είναι σχετικά κοινές (όπως η λέξη "εκτύπωση" στο παράδειγμα "εκτύπωση χωρίς περίγραμμα"), μπορείτε να βάλετε τη φράση που ψάχνετε μέσα σε εισαγωγικά. Αυτό περιορίζει την αναζήτησή σας ώστε τα αποτελέσματα να είναι πιο σχετικά με την πληροφορία που χρειάζεστε. Αντί να δώσει αποτελέσματα που να περιέχουν είτε τη φράση "χωρίς περίγραμμα" είτε τη λέξη "εκτύπωση", η αναζήτηση θα δώσει μόνο θέματα που περιέχουν τη φράση "εκτύπωση χωρίς περίγραμμα".

Εικόνα - Καρτέλα "Αναζήτηση" στην ηλεκτρονική βοήθεια των Windows

Αφού εισαγάγετε τα κριτήρια αναζήτησης που θέλετε, κάντε κλικ στο Θέματα λίστας για να δείτε όλα τα θέματα Bοήθειας που περιέχουν τις λέξεις ή φράσεις που εισαγάγατε. Τα αποτελέσματα εμφανίζονται σε έναν πίνακα τριών στηλών. Κάθε στήλη περιέχει τον Τίτλο του θέματος, τη Θέση στη Βοήθεια όπου βρίσκεται το θέμα και την Σειρά που αποδόθηκε σε κάθε αποτέλεσμα βάσει της σχετικότητάς του με τα κριτήρια αναζήτησης.

Από προεπιλογή, τα αποτελέσματα ταξινομούνται με βάση τη Σειρά, ώστε το θέμα με τις περισσότερες αναφορές στα κριτήρια αναζήτησης, να βρίσκεται στην αρχή της λίστας. Μπορείτε επίσης να ταξινομήσετε τα αποτελέσματα με βάση τον Τίτλο ή τη Θέση του θέματος, κάνοντας κλικ στην κεφαλίδα της αντίστοιχης στήλης. Για να δείτε τα περιεχόμενα ενός θέματος, κάντε διπλό κλικ στην αντίστοιχη σειρά στον πίνακα αποτελεσμάτων. Το επιλεγμένο θέμα εμφανίζεται στην περιοχή εμφάνισης στα δεξιά.


Περιοχή εμφάνισης

Η περιοχή εμφάνισης στη δεξιά πλευρά του παραθύρου Βοήθειας εμφανίζει το θέμα βοήθειας που επιλέγετε από μία από τις καρτέλες στα αριστερά. Τα θέματα Bοήθειας περιλαμβάνουν περιγραφικό κείμενο, οδηγίες βήμα-προς-βήμα και εικόνες, ανάλογα με την περίπτωση.

• Τα θέματα συχνά περιλαμβάνουν συνδέσεις σε άλλα θέματα του συστήματος Βοήθειας, όπου μπορείτε να βρείτε πρόσθετες πληροφορίες. Καμιά φορά μια σύνδεση ανοίγει αυτόματα το νέο θέμα στην περιοχή εμφάνισης. Άλλες φορές, μπορεί να υπάρχουν περισσότερα από ένα σχετικά θέματα. Σε αυτή την περίπτωση, εμφανίζεται το πλαίσιο διαλόγου Θέματα που βρέθηκαν. Κάντε διπλό κλικ σε οποιοδήποτε θέμα που εμφανίζεται στο πλαίσιο διαλόγου για να το δείτε στην περιοχή εμφάνισης.
• Ορισμένα θέματα περιλαμβάνουν αναλυτικές οδηγίες ή πρόσθετες πληροφορίες που δεν είναι άμεσα ορατές στη σελίδα. Αναζητήστε τις φράσεις Εμφάνιση όλων ή Απόκρυψη όλων στην πάνω δεξιά πλευρά της σελίδας. Εάν αυτές δεν εμφανίζονται πουθενά, σημαίνει ότι σε αυτή τη σελίδα υπάρχουν επιπλέον, κρυφές πληροφορίες. Οι κρυφές πληροφορίες υποδεικνύονται από σκούρο μπλε κείμενο με ένα βέλος. Μπορείτε να δείτε τις κρυφές πληροφορίες κάνοντας κλικ στο σκούρο μπλε κείμενο.
• Ορισμένα θέματα περιλαμβάνουν εικόνες βίντεο που σας δείχνουν πώς να χρησιμοποιήσετε μια συγκεκριμένη λειτουργία. Αυτές οι εικόνες βίντεο αναγνωρίζονται από ένα εικονίδιο βιντεοκάμερας, ακολουθούμενο από τη φράση "Πώς να". Όταν κάνετε κλικ στο κείμενο της σύνδεσης Πώς να, η εικόνα βίντεο αναπαράγεται σε νέο παράθυρο.


Γραμμή εργαλείων βοήθειας

Η γραμμή εργαλείων της Βοήθειας που εικονίζεται παρακάτω, περιέχει κουμπιά τα οποία σας δίνουν τη δυνατότητα να μετακινείστε στα θέματα της Βοήθειας. Μπορείτε να μετακινηθείτε προς τα πίσω και προς τα εμπρός σε θέματα που έχετε ήδη δει ή μπορείτε να κάνετε κλικ στο κουμπί Αρχική σελίδα για να επιστρέψετε στη βασική σελίδα της ηλεκτρονικής Βοήθειας.

Εικόνα - Γραμμή εργαλείων βοήθειας στην ηλεκτρονική βοήθεια των Windows

1 | Εμφάνιση/Απόκρυψη
2 | Πίσω
3 | Εμπρός
4 | Αρχική σελίδα
5 | Εκτύπωση
6 | Επιλογές

Η γραμμή εργαλείων βοήθειας περιέχει επίσης κουμπιά που σας επιτρέπουν να αλλάξετε τον τρόπο που θα εμφανίζεται η ηλεκτρονική Βοήθεια στην οθόνη του υπολογιστή σας. Για παράδειγμα, εάν χρειάζεστε περισσότερο χώρο για να βλέπετε τα θέματα βοήθειας στην περιοχή εμφάνισης στα δεξιά, μπορείτε να αποκρύψετε τις καρτέλες Περιεχόμενα, Ευρετήριο και Αναζήτηση κάνοντας κλικ στο κουμπί Απόκρυψη.

Τέλος, το κουμπί Εκτύπωση σάς δίνει τη δυνατότητα να εκτυπώσετε τη σελίδα που εμφανίζεται τη δεδομένη στιγμή στην οθόνη του υπολογιστή. Εάν η καρτέλα Περιεχόμενα είναι ορατή στα αριστερά όταν κάντε κλικ στο κουμπί Εκτύπωση, εμφανίζεται το πλαίσιο διαλόγου Εκτύπωση θεμάτων. Μπορείτε να εκτυπώσετε μόνο το θέμα που βλέπετε τη δεδομένη στιγμή στην περιοχή εμφάνισης ή μπορείτε να εκτυπώσετε το τρέχον θέμα συν τα υποθέματα που σχετίζονται με αυτό. Αυτή η δυνατότητα δεν είναι διαθέσιμη εάν η καρτέλα Ευρετήριο ή Αναζήτηση είναι ορατή στη δεξιά πλευρά του παραθύρου Βοήθειας.


Αλλαγή μορφοποίησης ή στυλ

Μπορείτε να αλλάξετε τη μορφοποίηση ή το στυλ που χρησιμοποιείται από το παράθυρο Βοήθειας χρησιμοποιώντας τις Επιλογές Internet για ρυθμίσεις πρόσβασης. Για περισσότερες λεπτομέρειες σχετικά με τη δέσμευση της HP σε ότι αφορά την προσβασιμότητα προϊόντων, επισκεφτείτε την τοποθεσία www.hp.com/accessibility.

1 Κάντε κλικ στο κουμπί Βοήθεια στο πρόγραμμα λογισμικού HP Photosmart.
2 Στο μενού Επιλογές, κάντε κλικ στο Επιλογές Internet και, στη συνέχεια,στο Για άτομα με ειδικές ανάγκες.
3 Στο πλαίσιο διαλόγου Για άτομα με ειδικές ανάγκες, ενεργοποιήστε τις επιλογές που θέλετε και κάντε κλικ στο OK.
Σημείωση Αυτές οι αλλαγές δεν εφαρμόζονται στο παράθυρο περιήγησης ή στη γραμμή εργαλείων του παραθύρου βοήθειας. Ωστόσο, οι αλλαγές στις ρυθμίσεις πρόσβασης για άτομα με ειδικές ανάγκες επηρεάζουν τις γραμματοσειρές και τα χρώματα που χρησιμοποιούνται στα θέματα της Βοήθειας στην οθόνη και τις τοποθεσίες web που επισκέπτεστε με τον Microsoft Internet Explorer.


Χρήση συντομεύσεων πληκτρολογίου

Η ηλεκτρονική Βοήθεια εμφανίζεται με το παράθυρο βοήθειας της Microsoft, το οποίο περιλαμβάνει μια σειρά από συντομεύσεις πληκτρολογίου που σας επιτρέπουν να επιλέγετε και να ανοίγετε θέματα ή να αναζητείτε θέματα με τη χρήση των λειτουργιών "Ευρετήριο" ή "Αναζήτηση".

Η ενότητα αυτή περιέχει τα παρακάτω θέματα:

• Πλήκτρα συντομεύσεων προσβασιμότητας
• Εντολές μενού συντόμευσης


Πλήκτρα συντομεύσεων προσβασιμότητας

Οι παρακάτω συντομεύσεις πληκτρολογίου μπορούν να χρησιμοποιηθούν για περιήγηση στο παράθυρο Βοήθειας.

Για περισσότερες πληροφορίες σχετικά με τις δυνατότητες και τις υπηρεσίες προσβασιμότητας, επισκεφθείτε την τοποθεσία της Microsoft "Accessibility and Disabilities":

www.microsoft.com/enable/.

Σημείωση Για περισσότερες λεπτομέρειες σχετικά με τη δέσμευση της HP για προσβασιμότητα προϊόντων, επισκεφτείτε την τοποθεσία www.hp.com/accessibility.
Πλήκτρα συντόμευσης του παραθύρου Βοήθειας
Για να | Πατήστε
Κλείσετε το παράθυρο Βοήθειας | Alt+F4
Εναλλαχθείτε μεταξύ του παραθύρου Βοήθειας και άλλων ανοικτών παραθύρων | Alt+Tab
Εμφανίσετε το μενού "Επιλογές" | Alt+O
Αλλάξετε τις ρυθμίσεις του Internet Explorer. Το πλαίσιο διαλόγου "Επιλογές Internet" περιέχει ρυθμίσεις για άτομα με ειδικές ανάγκες. Για να αλλάξετε αυτές τις ρυθμίσεις, κάντε κλικ στην καρτέλα "Γενικά" και έπειτα κάντε κλικ στην επιλογή "Για άτομα με ειδικές ανάγκες" | Alt+O και έπειτα πατήστε I
Αποκρύψετε ή εμφανίσετε το παράθυρο περιήγησης | Alt+O και έπειτα πατήστε T
Εκτυπώσετε ένα θέμα | Alt+O και έπειτα πατήστε P
Επιστρέψετε στο προηγούμενο θέμα | Alt+O και έπειτα πατήστε B
Προχωρήσετε στο επόμενο θέμα (με την προϋπόθεση ότι το έχετε δει προηγουμένως) | Alt+O και έπειτα πατήστε F
Ενεργοποιήσετε ή απενεργοποιήσετε την αναζήτηση με επισήμανση | Alt+O και έπειτα πατήστε O
Ανανεώσετε το θέμα που εμφανίζεται στο παράθυρο του θέματος (κάτι τέτοιο θεωρείται χρήσιμο εάν έχετε συνδεθεί σε σελίδα Web) | F5 ή Alt+O και έπειτα πατήστε R
Επιστρέψετε στην αρχική σελίδα | Alt+O και έπειτα πατήστε H
Διακόψετε το άνοιγμα σελίδας από το πρόγραμμα προβολής (κάτι τέτοιο θεωρείται χρήσιμο εάν έχετε συνδεθεί στο Web και θέλετε να διακόψετε τη μεταφορά μιας σελίδας) | Alt+O και έπειτα πατήστε S
Εναλλαχθείτε μεταξύ του παραθύρου περιήγησης και του παραθύρου θεμάτων | F6
Πραγματοποιήσετε κύλιση σε ένα θέμα | Επάνω βέλος και κάτω βέλος ή Page Up και Page Down
Μεταβείτε σε όλες τις συνδέσεις ενός θέματος ή σε όλες τις επιλογές σε μια καρτέλα παραθύρου περιήγησης | Tab
Πλήκτρα συντόμευσης καρτέλας "Περιεχόμενα"
Για να | Πατήστε
Εμφανίσετε την καρτέλα "Περιεχόμενα" | Alt+C
Ανοίξετε και κλείσετε ένα βιβλίο ή φάκελο | Σημείο πρόσθεσης και σημείο αφαίρεσης ή αριστερό βέλος και δεξιό βέλος
Επιλέξετε ένα θέμα | Κάτω βέλος και πάνω βέλος
Εμφανίσετε το επιλεγμένο θέμα | Enter
Πλήκτρα συντόμευσης καρτέλας "Ευρετήριο"
Για να | Πατήστε
Εμφανίσετε την καρτέλα "Ευρετήριο" | Alt+N
Πληκτρολογήσετε μια λέξη κλειδί για να πραγματοποιήσετε αναζήτηση | Alt+W και έπειτα πληκτρολογήστε τη λέξη
Επιλέξετε μια λέξη-κλειδί από τη λίστα | Πάνω βέλος και κάτω βέλος
Εμφανίσετε το σχετικό θέμα | Alt+D
Πλήκτρα συντόμευσης καρτέλας "Αναζήτηση"
Για να | Πατήστε
Εμφανίσετε την καρτέλα "Αναζήτηση" | Alt+S
Πληκτρολογήσετε μια λέξη κλειδί για να πραγματοποιήσετε αναζήτηση | Alt+W και έπειτα πληκτρολογήστε τη λέξη
Ξεκινήσετε μια αναζήτηση | Alt+L
Επιλέξετε ένα θέμα από τη λίστα αποτελεσμάτων | Alt+T και έπειτα πάνω βέλος και κάτω βέλος
Εμφανίσετε το επιλεγμένο θέμα | Alt+D
Αναζητήσετε μια λέξη-κλειδί από τη λίστα αποτελεσμάτων προηγούμενης αναζήτησης | Alt+U
Αναζητήσετε παρόμοιες λέξεις με τη λέξη κλειδί. Για παράδειγμα, να βρείτε λέξεις όπως "βρίσκεται σε εκτέλεση" και "εκτελεί" για τη λέξη-κλειδί "εκτέλεση" | Alt+M
Πραγματοποιήσετε αναζήτηση μόνο στους τίτλους θεμάτων | Alt+R


Εντολές μενού συντόμευσης

Μπορείτε να χρησιμοποιήσετε διάφορες εντολές στο μενού συντόμευσης ώστε να εμφανίσετε και να προσαρμόσετε πληροφορίες.

Εντολή | Περιγραφή
Δεξί κλικ στον πίνακα περιεχομένων και έπειτα κλικ στην επιλογή Άνοιγμα όλων. | Ανοίγει όλα τα βιβλία ή τους φακέλους στον πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνο εάν εμφανίζεται η καρτέλα "Περιεχόμενα".
Δεξί κλικ στον πίνακα περιεχομένων και έπειτα κλικ στην επιλογή Κλείσιμο όλων. | Κλείνει όλα τα βιβλία ή τους φακέλους. Αυτή η εντολή λειτουργεί μόνο εάν εμφανίζεται η καρτέλα "Περιεχόμενα".
Δεξί κλικ και έπειτα κλικ στο Εκτύπωση. | Εκτυπώστε το θέμα ή την κεφαλίδα και όλα τα υποθέματα.
Για να εκτελέσετε αυτές τις εντολές χρησιμοποιώντας το πληκτρολόγιο
Πατήστε Shift+F10 για να εμφανίσετε το μενού συντόμευσης και στη συνέχεια κάντε κλικ στα κατάλληλα πλήκτρα συντόμευσης.
Για να χρησιμοποιήσετε τα πλήκτρα του ποντικιού για να εμφανίσετε τα μενού συντόμευσης
1 Ενεργοποιήστε τα πλήκτρα του ποντικιού ανοίγοντας το πλαίσιο διαλόγου διότητες για άτομα με ειδικές ανάγκες.
α Στο μενού Έναρξη των Windows, τοποθετήστε το δείκτη στην επιλογή Ρυθμίσεις, κάντε κλικ στο Πίνακας Ελέγχου και, στη συνέχεια, κάντε διπλό κλικ στην επιλογή Επιλογές για άτομα με ειδικές ανάγκες.
β Κάντε κλικ στην καρτέλα Ποντίκι και, στη συνέχεια, ενεργοποιήστε το πλαίσιο ελέγχου Χρήση Πλήκτρων ποντικιού.
2 Χρησιμοποιήστε έναν συνδυασμό πλήκτρων του ποντικιού για να εμφανίσετε το μενού συντόμευσης και, στη συνέχεια, κάντε κλικ στα κατάλληλα πλήκτρα συντόμευσης.