Αντιμετώπιση προβλημάτων σάρωσης
Γωνία | Γωνία

Η ενότητα αυτή περιέχει πληροφορίες σχετικά με θέματα αντιμετώπισης προβλημάτων που προκύπτουν με την ποιότητα της σαρωμένης εικόνας ή το σαρωμένο κείμενο. Περιλαμβάνει επίσης πληροφορίες σχετικά με άλλα βασικά προβλήματα σάρωσης, όπως αργή σάρωση ή εκτύπωση.

Η ενότητα αυτή περιέχει τα ακόλουθα θέματα:

• Προβλήματα ποιότητας σαρωμένης εικόνας
• Προβλήματα σαρωμένου κειμένου
• Άλλα προβλήματα σάρωσης

Για βοήθεια στην αντιμετώπιση προβλημάτων που αφορούν μια συγκεκριμένη συσκευή σάρωσης HP, ανατρέξτε στις οδηγίες που συνόδευαν τη συσκευή.


Προβλήματα ποιότητας σαρωμένης εικόνας

Για περισσότερες πληροφορίες σχετικά με τη σάρωση εικόνων, δείτε την τεκμηρίωση της συσκευής σάρωσης HP.

Επιλέξτε ένα από τα παρακάτω:

• Η εικόνα είναι πολύ ανοιχτή ή πολύ σκούρα
• Η εικόνα δεν είναι καθαρή
• Τα χρώματα των εικόνων διαφέρουν από τα πρωτότυπα
• Η εικόνα δεν είναι ευθεία
• Η εικόνα έχει διακεκομμένες γραμμές ή είναι θαμπή
• Η εικόνα είναι πολύ μεγάλη ή πολύ μικρή
• Η εικόνα είναι πολύ μεγάλη σε άλλα προγράμματα
• Το βάθος χρώματος εικόνας δεν υποστηρίζεται
• Η αύξηση της ανάλυσης δεν βελτίωσε την ποιότητα


Η εικόνα είναι πολύ ανοιχτή ή πολύ σκούρα

Αιτία

Η πρωτότυπη εικόνα μπορεί να είναι πολύ ανοικτή ή πολύ σκούρα ή μπορεί να έχει τυπωθεί σε έγχρωμο χαρτί.

Λύση
• Προσαρμόστε τις ρυθμίσεις τονισμού, σκίασης και ενδιάμεσων τόνων. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ανοιχτό ή σκούρο.
• Αν χρησιμοποιείτε έγχρωμο χαρτί, ορίστε τον τύπο εξόδου σε Ασπρόμαυρο και αλλάξτε τη ρύθμιση Απόρριψη έγχρωμου καναλιού στο χρώμα που συνδυάζεται καλύτερα με το φόντο. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Εξάλειψη ενός χρώματος.


Η εικόνα δεν είναι καθαρή

Αιτία

Οι ρυθμίσεις έκθεσης, αύξησης ευκρίνειας ή άλλες ρυθμίσεις, μπορεί να χρειάζεται να προσαρμοστούν κατά τη διάρκεια μιας προεπισκόπησης σάρωσης.

Λύση

Χρησιμοποιήστε τα εργαλεία προσαρμογής εικόνας στο παράθυρο προεπισκόπησης για τη Σάρωση HP. Για περισσότερες πληροφορίες, δείτε Προσαρμογή των τρεχουσών σαρωμένων εικόνων.

Αιτία

Εάν το πρωτότυπο είχε εκτυπωθεί σε έγχρωμο χαρτί ή ανακυκλωμένο χαρτί, η εικόνα ή το κείμενο δεν θα είναι καθαρά. Για εικόνες από περιοδικά και καρτ ποστάλ, ίσως να είναι αποτελεσματική η χρήση της επιλογής βελτίωσης εικόνας.

Λύση
• Χρησιμοποιήστε την προσαρμογή Βελτίωση εικόνας. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Διόρθωση μιας φωτογραφίας.
• Ορίστε τον τύπο εξόδου σε Ασπρόμαυρο και αλλάξτε τη ρύθμιση Απόρριψη έγχρωμου καναλιού στη ρύθμιση που συνδυάζεται καλύτερα με το φόντο. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Εξάλειψη ενός χρώματος.


Τα χρώματα των εικόνων διαφέρουν από τα πρωτότυπα

Αιτία

Οι διάφορες συσκευές σάρωσης, οι οθόνες, οι εκτυπωτές και τα λειτουργικά συστήματα ερμηνεύουν τα χρώματα διαφορετικά.

Λύση

Προσαρμόστε τις ρυθμίσεις χροιάς και κορεσμού. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή χρώματος.

Αιτία

Εάν αντιμετωπίζετε προβλήματα με το χρώμα σε σαρωμένα slide, η χρωματική βελτιστοποίηση μπορεί να έχει ρυθμιστεί σε λάθος τύπο slide. Διαφορετικοί τύποι slide απαιτούν διαφορετικούς τύπους χρωματικής επεξεργασίας.

Λύση

Επιλέξτε τη χρωματική βελτιστοποίηση που είναι καλύτερη για τον τύπο slide της εικόνας. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή χρώματος.


Η εικόνα δεν είναι ευθεία

Αιτία

Το αντικείμενο που τοποθετήσατε μπορεί να μετακινήθηκε όταν κλείσατε το κάλυμμα του σαρωτή.

Λύση
• Επιλέξτε Αυτόματο ίσιωμα σαρωμένων εικόνων. Για περισσότερες πληροφορίες δείτε το πλαίσιο διαλόγου "Προτιμήσεις σάρωσης".
• Ισιώστε το πρωτότυπο στο γυαλί σαρωτή και δοκιμάστε ξανά. Εάν χρησιμοποιείτε έναν τροφοδότη, ρυθμίστε τους οδηγούς χαρτιού ώστε να εξασφαλίσετε ότι το χαρτί τροφοδοτείται σωστά.


Η εικόνα έχει διακεκομμένες γραμμές ή είναι θαμπή

Αιτία

Ο τύπος εξόδου στο λογισμικό σάρωσης HP μπορεί να μην έχει οριστεί σωστά.

Λύση
• Κατά τη διάρκεια της διαδικασίας σάρωσης, επιλέξτε τον τύπο εξόδου που είναι καταλληλότερος για το αντικείμενο που σαρώνετε. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή των τύπων εξόδου.
• Αυξήστε την ευκρίνεια της εικόνας στο παράθυρο προεπισκόπησης Σάρωση HP. Για περισσότερες πληροφορίες δείτε Διόρθωση μιας φωτογραφίας ή Διόρθωση ενός εγγράφου.
Αιτία

Εάν εισαγάγατε το αρχείο εικόνας σε άλλο πρόγραμμα λογισμικού και αλλάξατε το μέγεθος της εικόνας, αυτό μπορεί να δημιούργησε το πρόβλημα.

Λύση
• Αλλάξτε το μέγεθος της σαρωμένης εικόνας πριν τη χρησιμοποιήσετε σε κάποιο άλλο πρόγραμμα. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Αλλαγή μεγέθους της εξόδου.
Σημείωση Εάν η αρχική εικόνα ήταν θολή και τη μεγεθύνατε, το θάμπωμα της εικόνας γίνεται ακόμα πιο έντονο.
• Μειώστε την ανάλυση της σαρωμένης εικόνας. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή της ανάλυσης εξόδου.


Η εικόνα είναι πολύ μεγάλη ή πολύ μικρή

Αιτία

Αλλάξατε την ανάλυση αντί για το μέγεθος για να δημιουργήσετε μια σαρωμένη εικόνα διαφορετικού μεγέθους από το πρωτότυπο. Για παράδειγμα, μπορείτε να μεγεθύνετε ένα πρωτότυπο μεγέθους πορτοφολιού στο τυπικό μέγεθος εκτύπωσης 10 x 15 cm (4 x 6 ίντσες).

Λύση

Χρησιμοποιήστε το εργαλείο Αλλαγή μεγέθους εξόδου. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Αλλαγή μεγέθους της εξόδου.


Η εικόνα είναι πολύ μεγάλη σε άλλα προγράμματα

Αιτία

Η εικόνα υπερέβαινε τους περιορισμούς μεγέθους ή μνήμης του προγράμματος λογισμικού.

Λύση

Σαρώστε την εικόνα σε χαμηλότερη ανάλυση. Όταν σαρώνετε σε ανάλυση την οποία αποδέχεται το πρόγραμμα, αυτό εμφανίζει ή τυπώνει την εικόνα στο σωστό μέγεθος.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή της ανάλυσης.


Το βάθος χρώματος εικόνας δεν υποστηρίζεται

Αιτία

Ορισμένες τιμές βάθους χρώματος, όπως τα 16 bit ή τα 48 bit ανά εικονοστοιχείο, μπορεί να μην υποστηρίζονται από το πρόγραμμα λογισμικού με το οποίο θέλετε να ανοίξετε την εικόνα.

Λύση

Καταργήστε την επιλογή του πλαισίου ελέγχου Σάρωση με μεγαλύτερο βάθος χρώματος για τη συντόμευση σάρωσης και δοκιμάστε να σαρώσετε ξανά την εικόνα. Για περισσότερες πληροφορίες, ανατρέξτε στις ενότητες Ρυθμίσεις φωτογραφιών για προχωρημένους, Ρυθμίσεις TMA για προχωρημένους ή Πλαίσιο διαλόγου "Ρυθμίσεις σάρωσης TWAIN".

Αιτία

Το πρόγραμμα λογισμικού ενδέχεται να μην υποστηρίζει τη μορφή αρχείου στην οποία είναι αποθηκευμένη η εικόνα. Για παράδειγμα, οι μορφές αρχείων TIFF και PNG υποστηρίζουν 16 bit κλίμακας του γκρι και 48 bit χρώματος, ωστόσο ορισμένα προγράμματα δεν μπορούν να εισαγάγουν αυτούς τους τύπους αρχείων.

Λύση

Ελέγξτε την τεκμηρίωση του προγράμματος λογισμικού για να δείτε ποιοι τύποι αρχείων γραφικών υποστηρίζονται. Εάν χρειάζεται, σαρώστε ξανά το αντικείμενο και αποθηκεύστε το σε διαφορετική μορφή αρχείου, όπως JPEG. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή των τύπων αρχείων.


Η αύξηση της ανάλυσης δεν βελτίωσε την ποιότητα

Αιτία

Η ρύθμιση της ανάλυσης σάρωσης σε υψηλότερο επίπεδο δεν βελτιώνει υποχρεωτικά την ποιότητα. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή της ανάλυσης.

Σημείωση Η αύξηση της ανάλυσης αυξάνει σημαντικά το μέγεθος του αρχείου. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Η σάρωση είναι εξαιρετικά αργή.
Λύση

Μειώστε την ανάλυση της σαρωμένης εικόνας. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή της ανάλυσης εξόδου.

Αιτία

Εάν χρησιμοποιείτε την εικόνα σε κάποιο άλλο πρόγραμμα, το πρόγραμμα μπορεί να μην υποστηρίζει την ανάλυση που έχετε ορίσει στο λογισμικό σάρωσης HP.

Λύση

Μειώστε την ανάλυση της σαρωμένης εικόνας. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή της ανάλυσης εξόδου.


Προβλήματα σαρωμένου κειμένου

Για περισσότερες πληροφορίες σχετικά με τη σάρωση κειμένου, ανατρέξτε στην τεκμηρίωση της συσκευής σάρωσης HP, ή ανατρέξτε στην ενότητα Περιγραφή των προορισμών σάρωσης.

Επιλέξτε ένα από τα παρακάτω:

• Δεν είναι δυνατή η επεξεργασία του σαρωμένου κειμένου ή η επεξεργασία του σαρωμένου κειμένου είναι δυνατή μόνο σε κάποια προγράμματα
• Στο κείμενο οπτικής αναγνώρισης χαρακτήρων εμφανίζονται λανθασμένοι χαρακτήρες
• Το σαρωμένο κείμενο δεν διατήρησε τη μορφή του και το μέγεθος της γραμματοσειράς του


Δεν είναι δυνατή η επεξεργασία του σαρωμένου κειμένου ή η επεξεργασία του σαρωμένου κειμένου είναι δυνατή μόνο σε κάποια προγράμματα

Αιτία

Ορισμένα προγράμματα δέχονται μόνο μορφές αρχείων εικόνας και δεν δέχονται επεξεργάσιμο κείμενο.

Λύση

Επαναλάβετε τη σάρωση και επιλέξτε έναν προορισμό που θα έχει ως αποτέλεσμα τη δημιουργία κειμένου με δυνατότητα επεξεργασίας, όπως για παράδειγμα ένα πρόγραμμα επεξεργασίας κειμένου.

Εάν η επεξεργασία του κειμένου εξακολουθεί να μην είναι δυνατή, εργαστείτε με το κείμενο ως εικόνα ή πληκτρολογήστε το ξανά.


Στο κείμενο οπτικής αναγνώρισης χαρακτήρων εμφανίζονται λανθασμένοι χαρακτήρες

Αιτία

Η ακρίβεια του προγράμματος οπτικής αναγνώρισης χαρακτήρων (OCR) εξαρτάται από τα παρακάτω:

• Το πρωτότυπο έγγραφο πρέπει να έχει ανάλυση καλής ποιότητας.
• Το πρόγραμμα σάρωσης που χρησιμοποιείται για τη σάρωση του πρωτοτύπου πρέπει να έχει τις κατάλληλες ρυθμίσεις.
• Η γλώσσα που επιλέγετε για την οπτική αναγνώριση χαρακτήρων πρέπει να αντιστοιχεί στη γλώσσα που χρησιμοποιείται στο έγγραφο.
Λύση

Επαληθεύστε τις ρυθμίσεις για τη συντόμευση σάρωσης:

• Στην καρτέλα Συντομεύσεις σάρωσης, ο Τύπος σάρωσης πρέπει να είναι Έγγραφο.
• Στην καρτέλα Ρυθμίσεις εγγράφου/OCR, η Γλώσσα OCR πρέπει να είναι η γλώσσα που χρησιμοποιείται στο κείμενο.
Συμβουλή Εάν η ποιότητα του πρωτοτύπου είναι κακή, μπορείτε να κάνετε ορισμένες προσαρμογές όπως αύξηση της ευκρίνειας στο παράθυρο προεπισκόπησης για τη Σάρωση HP πριν ολοκληρωθεί η μετατροπή OCR από το λογισμικό σάρωσης.


Το σαρωμένο κείμενο δεν διατήρησε τη μορφή του και το μέγεθος της γραμματοσειράς του

Αιτία

Τα προγράμματα επεξεργασίας κειμένου δεν μπορούν πάντα να δεχθούν την αρχική μορφοποίηση του σαρωμένου κειμένου.

Λύση

Μορφοποιήστε ξανά το κείμενο στο πρόγραμμα επεξεργασίας κειμένου.


Άλλα προβλήματα σάρωσης

Για περισσότερες πληροφορίες σχετικά με τη σάρωση, δείτε την τεκμηρίωση της συσκευής σάρωσης HP.

Επιλέξτε ένα από τα παρακάτω:

• Σφάλματα επικοινωνίας και σύνδεσης συσκευής απεικόνισης HP
• Η σάρωση είναι εξαιρετικά αργή
• Η σάρωση αποτυγχάνει όταν χρησιμοποιούνται ρυθμίσεις υψηλής ανάλυσης
• Δεν είναι δυνατό το άνοιγμα σαρωμένης εικόνας σε άλλο πρόγραμμα
• Δεν είναι δυνατή η επιστροφή της εικόνας σε ένα πρόγραμμα συμβατό με TWAIN
• Οι εικόνες δεν βρίσκονται στον υπολογιστή
• Τα άκρα των εικόνων αποκόπτονται κατά τη σάρωση
• Δεν είναι δυνατή η εύρεση της σαρωμένης φωτογραφίας μου
• Η εκτυπωμένη σάρωση διαφέρει αρκετά από τη σάρωση στην οθόνη
• Η εκτύπωση της σαρωμένης εικόνας είναι εξαιρετικά αργή
• Δεν είναι δυνατή η αποστολή της σαρωμένης εικόνας στο επιθυμητό πρόγραμμα


Σφάλματα επικοινωνίας και σύνδεσης συσκευής απεικόνισης HP

Αιτία

Τα μηνύματα σφαλμάτων επικοινωνίας ή σύνδεσης της συσκευής απεικόνισης HP συνήθως σχετίζονται με το υλικό ή τις συνδέσεις μεταξύ της συσκευής απεικόνισης HP και του υπολογιστή.

Εμφανίζεται ένα μήνυμα σφάλματος με μία ή περισσότερες από τις παρακάτω συνθήκες:

• Παρουσιάστηκε ένα σφάλμα κατά την επικοινωνία με τη συσκευή απεικόνισης HP.
• Η συσκευή απεικόνισης HP δεν βρέθηκε.
• Παρουσιάστηκε ένα σφάλμα κατά τη σύνδεση με τη συσκευή απεικόνισης HP.
• Παρουσιάστηκε ένα σφάλμα στο λογισμικό σάρωσης.
Λύση

Δοκιμάστε με τη σειρά τις παρακάτω λύσεις.

1 Απενεργοποιήστε και αποσυνδέστε από την πρίζα τη συσκευή, περιμένετε 60 δευτερόλεπτα, συνδέστε στην πρίζα τη συσκευή και ενεργοποιήστε τη. Δοκιμάστε ξανά να σαρώσετε.
2 Βεβαιωθείτε ότι το καλώδιο τροφοδοσίας, το καλώδιο USB και η σύνδεση TMA (εάν υπάρχει) της συσκευής έχουν συνδεθεί σωστά, τροφοδοτούνται και η συσκευή είναι ενεργοποιημένη. Δοκιμάστε ξανά να πραγματοποιήσετε σάρωση.
3 Αν η συσκευή συνδέεται μέσω καλωδίου δικτύου, βεβαιωθείτε ότι το δίκτυο λειτουργεί σωστά.
4 Επανεκκινήστε τον υπολογιστή και δοκιμάστε να σαρώσετε ξανά.

Αν το πρόβλημα δεν λυθεί με τις παραπάνω ενέργειες, δοκιμάστε τα ακόλουθα:

1 Καταργήστε την εγκατάσταση και εγκαταστήστε εκ νέου τη συσκευή.
2 Εγκαταστήστε εκ νέου το λογισμικό HP Photosmart που συνοδεύει τη συσκευή.

Αν συνεχίζεται να εμφανίζεται αυτό το σφάλμα, μπορεί να πρέπει να ζητήσετε τεχνική υποστήριξη για τη συσκευή.


Η σάρωση είναι εξαιρετικά αργή

Αιτία

Ορισμένα έγγραφα ή εικόνες που είναι περίπλοκα μπορεί να χρειάζονται περισσότερο χρόνο για να σαρωθούν.

Λύση
• Σαρώστε ή αντιγράψτε ένα αντικείμενο επιλέγοντας ασπρόμαυρο τύπου εξόδου, εάν δεν χρειάζεστε έγχρωμο τύπο εξόδου.
– Σάρωση: Επιλέξτε τύπο εξόδου Κλίμακα του γκρι ή Ασπρόμαυρο.
– Αντιγραφή: Ενεργοποιήστε την επιλογή Αντιγραφή, Ασπρόμαυρη στον πίνακα ελέγχου της συσκευής HP ή την επιλογή Μαύρο στο λογισμικό αντιγραφής HP.
• Πραγματοποιήστε τροποποιήσεις για να βελτιώσετε την ταχύτητα σάρωσης και να μειώσετε το μέγεθος του αρχείου.
– Αποφύγετε τις υψηλότερες ρυθμίσεις ανάλυσης, κλιμάκωσης και βάθους χρώματος που έχουν ως αποτέλεσμα πιο αργές σαρώσεις. Ελαχιστοποιήστε τη χρήση προσαρμογών όπως Αφαίρεση σκόνης και γδαρσιμάτων και Βελτίωση εικόνας, που μπορούν να επηρεάσουν την ταχύτητα σάρωσης. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Βελτίωση της ποιότητας εικόνας ή της ταχύτητας σάρωσης.
– Ρυθμίστε την ανάλυση σε επίπεδα όχι υψηλότερα από τα αναγκαία ή επιστρέψτε στην προεπιλεγμένη ρύθμιση ανάλυσης.
– Αποφύγετε τη χρήση του τύπου εξόδου Εκατομμύρια χρώματα όταν αυτό είναι δυνατό.
– Περικόψτε τη φωτογραφία ή αλλάξτε το μέγεθός της για να επιτύχετε μικρότερες διαστάσεις σάρωσης.
– Αποθηκεύστε τα αρχεία χρησιμοποιώντας μια συμπιεσμένη μορφή αρχείου, όπως JPEG.
– Ρυθμίστε το επίπεδο Ευκρίνεια σε Καμία.
– Ορισμένες συσκευές σάρωσης HP διαθέτουν λειτουργία σάρωσης 6 χρωμάτων. Αυτή η τεχνολογία προσφέρει ιδανική χρωματική ακρίβεια και έχει ως αποτέλεσμα μεγαλύτερους χρόνους σάρωσης. Μπορείτε να απενεργοποιήσετε αυτή τη λειτουργία για να μειώσετε το χρόνο σάρωσης. Για περισσότερες πληροφορίες, ανατρέξτε στις ενότητες Ρυθμίσεις φωτογραφιών για προχωρημένους, Ρυθμίσεις TMA για προχωρημένους ή Πλαίσιο διαλόγου "Ρυθμίσεις σάρωσης TWAIN".
– Ορισμένες συσκευές σάρωσης HP έχουν αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού, κάτι που μπορεί να έχει ως αποτέλεσμα μεγαλύτερους χρόνους σάρωσης. Για περισσότερες πληροφορίες, ανατρέξτε στις ενότητες Ρυθμίσεις TMA για προχωρημένους ή Πλαίσιο διαλόγου "Ρυθμίσεις σάρωσης TWAIN".
Αιτία

Εάν ο σαρωτής ήταν αδρανής, ίσως χρειαστεί λίγο χρόνο για να προθερμανθεί.

Λύση

Αλλάξτε τις προτιμήσεις σάρωσης για το χρόνο προθέρμανσης της λάμπας. Για περισσότερες πληροφορίες, δείτε το πλαίσιο διαλόγου "Προτιμήσεις σάρωσης".


Η σάρωση αποτυγχάνει όταν χρησιμοποιούνται ρυθμίσεις υψηλής ανάλυσης

Αιτία

Μπορεί να πραγματοποιείτε σάρωση σε υψηλότερη ανάλυση από την απαιτούμενη. Η υψηλή ανάλυση είναι απαραίτητη μόνο για σκοπούς όπως η εμπορική αναπαραγωγή έργων τέχνης. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή της ανάλυσης.

Λύση

Ορίστε την ανάλυση σε επίπεδο όχι υψηλότερο από το απαιτούμενο, ακολουθώντας τις παρακάτω οδηγίες:

• Σκεφθείτε το ενδεχόμενο περιορισμού της ανάλυσης του τελικού προορισμού της εικόνας που μπορεί να είναι ένας εκτυπωτής ή μια οθόνη υπολογιστή.
• Αντί να προσαρμόσετε την ανάλυση, χρησιμοποιήστε το εργαλείο Αλλαγή μεγέθους εξόδου για να αυξήσετε το ποσοστό κλιμάκωσης. Για να εξασφαλίσετε την καλύτερη ποιότητα εικόνας στην προεπιλεγμένη ανάλυση, ορίστε το μέγεθος για μια σαρωμένη εικόνα στις πραγματικές διαστάσεις που θέλετε πριν ολοκληρωθεί η σάρωση.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Αλλαγή μεγέθους της εξόδου.

Εάν η σάρωση εγγράφων υψηλής ανάλυσης είναι αργή, ανατρέξτε στην ενότητα Η σάρωση είναι εξαιρετικά αργή.

Αιτία

Μπορεί να έχει οριστεί πολύ μικρό μέγεθος για το αρχείο σελιδοποίησης εικονικής μνήμης του υπολογιστή σας. Εάν αυτή η ρύθμιση είναι πολύ χαμηλή, μπορεί να αντιμετωπίσετε δυσκολία στη σάρωση εικόνων υψηλής ανάλυσης οι οποίες έχουν ως αποτέλεσμα πολύ μεγάλα μεγέθη αρχείων.

Λύση

Αυξήστε το μέγεθος του αρχείου εικονικής μνήμης για το λειτουργικό σας σύστημα ακολουθώντας τα παρακάτω βήματα:

1 (Για Windows 2000) Στη γραμμή εργασιών, κάντε κλικ στην επιλογή Έναρξη, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ρυθμίσεις και κάντε κλικ στην επιλογή Πίνακας Ελέγχου.

(Για Windows XP ή Vista) Στη γραμμή εργασιών, κάντε κλικ στην επιλογή Έναρξη και στη συνέχεια κάντε κλικ στην επιλογή Πίνακας Ελέγχου.

2 Με το παράθυρο του Πίνακα Ελέγχου ανοικτό, ενεργοποιήστε την ηλεκτρονική Βοήθεια και αναζητήστε πληροφορίες σχετικά με το “virtual memory paging file (αρχείο σελιδοποίησης εικονικής μνήμης)”. Αυτό θα σας οδηγήσει σε ένα θέμα Βοήθειας με οδηγίες σχετικά με την αλλαγή του μεγέθους του αρχείου εικονικής μνήμης.
3 (Για Windows 2000) Αυξήστε το μέγιστο μέγεθος του αρχείου σελιδοποίησης εικονικής μνήμης κατά 200 megabyte (MB) ακολουθώντας τις οδηγίες του αρχείου Βοήθειας των Windows.

(Για Windows XP ή Vista) Ενεργοποιήστε την επιλογή Διαχείριση μεγέθους από το σύστημα χρησιμοποιώντας τις οδηγίες του αρχείου Βοήθειας των Windows, ώστε να επιτρέψετε στα Windows να επιλέξουν το ιδανικό μέγεθος αρχείου σελιδοποίησης.


Δεν είναι δυνατό το άνοιγμα σαρωμένης εικόνας σε άλλο πρόγραμμα

Αιτία

Μπορεί να έχετε αποθηκεύσει το αρχείο σε μορφή που δε μπορεί να χρησιμοποιηθεί από το λογισμικό.

Λύση

Αποθηκεύστε το αρχείο σε μορφή που να μπορεί να χρησιμοποιηθεί από το πρόγραμμα. Χρησιμοποιήστε την εντολή Άνοιγμα αρχείου ή Εισαγωγή στο πρόγραμμα για να προσδιορίσετε τους υποστηριζόμενους τύπους αρχείων. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή τύπων αρχείων.

Αιτία

Μπορεί να έχετε σαρώσει την εικόνα με τύπο εξόδου ή βάθος χρώματος που δεν υποστηρίζεται από το πρόγραμμα λογισμικού.

Λύση

Σαρώστε την εικόνα με τύπο εξόδου και βάθος χρώματος που υποστηρίζεται από το πρόγραμμα. Για περισσότερες πληροφορίες, ανατρέξτε στην τεκμηρίωση αυτού του προγράμματος λογισμικού.


Δεν είναι δυνατή η επιστροφή της εικόνας σε ένα πρόγραμμα συμβατό με TWAIN

Αιτία

Το συμβατό με TWAIN πρόγραμμα μπορεί να μην δέχεται την ανάλυση ή τον τύπο εξόδου που έχετε επιλέξει.

Λύση

Ελέγξτε την τεκμηρίωση χρήστη του προγράμματος λογισμικού στο οποίο θέλετε να επανέλθει η εικόνα. Το πρόγραμμα μπορεί να έχει ιδιαίτερες απαιτήσεις ή προτάσεις για τις σαρωμένες εικόνες. Σαρώστε ξανά την εικόνα χρησιμοποιώντας τις προτεινόμενες ρυθμίσεις ή χρησιμοποιώντας τις προεπιλεγμένες ρυθμίσεις του λογισμικού HP.


Οι εικόνες δεν βρίσκονται στον υπολογιστή

Αιτία

Εάν στείλετε την εικόνα απευθείας σε έναν προορισμό, η σαρωμένη εικόνα δεν αποθηκεύεται στον υπολογιστή. Για παράδειγμα, όταν αποθηκεύετε μια εικόνα κατευθείαν σε ένα πρόγραμμα όπως πρόγραμμα e-mail, δημιουργείται ένα προσωρινό αντίγραφο και έπειτα διαγράφεται όταν ολοκληρωθεί η μεταφορά. Η εικόνα δεν αποθηκεύεται στον υπολογιστή σας.

Λύση
• Αποθηκεύστε το σαρωμένο έγγραφο ή τη σαρωμένη φωτογραφία ως αρχείο. Στη συνέχεια, μπορείτε να ανοίξετε το αρχείο σε άλλο πρόγραμμα λογισμικού ή να επισυνάψετε το αρχείο σε μήνυμα e-mail.
• Αν πρόκειται να σαρώσετε εικόνα, χρησιμοποιήστε το λογισμικό HP Photosmart ως τον προορισμό της σάρωσης. Αφού αποθηκευτεί η εικόνα στο λογισμικό, μπορείτε να στείλετε ένα αντίγραφό της σε έναν άλλο προορισμό.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή των προορισμών σάρωσης.


Τα άκρα των εικόνων αποκόπτονται κατά τη σάρωση

Αιτία

Η αυτόματη λειτουργία περικοπής και ισιώματος μπορεί να έχει περικόψει τα άκρα της φωτογραφίας.

Λύση

Προσαρμόστε την περιοχή περικοπής ώστε να περιλαμβάνει τα άκρα της εικόνας και δοκιμάστε ξανά.

Σημείωση Ανάλογα με τη σάρωση, μπορείτε να καταργήσετε την επιλογή του πλαισίου ελέγχου Αυτόματο ίσιωμα σαρωμένων εικόνων και/ή Αυτόματη περικοπή σαρωμένων εικόνων για να απενεργοποιήσετε την αυτόματη περικοπή. Για περισσότερες πληροφορίες, ανατρέξτε στις ενότητες Πλαίσιο διαλόγου "Προτιμήσεις σάρωσης", Ρυθμίσεις εγγράφων για προχωρημένους ή Πλαίσιο διαλόγου "Ρυθμίσεις σάρωσης TWAIN".


Δεν είναι δυνατή η εύρεση της σαρωμένης φωτογραφίας μου

Αιτία

Οι σαρωμένες φωτογραφίες αποθηκεύονται από προεπιλογή σε ένα φάκελο που ονομάζεται με βάση τον τρέχοντα μήνα στο φάκελο "Τα έγγραφά μου/Οι εικόνες μου". Ίσως έχετε αποθηκεύσει το αρχείο εικόνας σε μια άλλη τοποθεσία.

Λύση

Κάντε ένα από τα παρακάτω:

• Κάντε διπλό κλικ στο εικονίδιο HP Photosmart Essential στον υπολογιστή. Αναζητήστε το φάκελο για σαρωμένες εικόνες στον υπολογιστή σας ή χρησιμοποιήστε τη λειτουργία αναζήτησης ή εύρεσης για να εντοπίσετε αυτές τις φωτογραφίες.
• Στη γραμμή εργασιών των Windows, κάντε κλικ στο Έναρξη και, στη συνέχεια, κάντε κλικ στο Εύρεση ή Αναζήτηση. Πληκτρολογήστε το όνομα του αρχείου εικόνας και, στη συνέχεια, κάντε κλικ στο Εύρεση.


Η εκτυπωμένη σάρωση διαφέρει αρκετά από τη σάρωση στην οθόνη

Αιτία

Τα προβλήματα εκτύπωσης μπορεί να οφείλονται σε κακή ποιότητα σάρωσης ή σε χρήση πρωτοτύπου κακής ποιότητας. Επίσης, ο εκτυπωτής σας μπορεί να μην έχει μελάνη ή το χαρτί να είναι ακατάλληλο για τη συγκεκριμένη εργασία. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προβλήματα ποιότητας σαρωμένης εικόνας.

Λύση

Κάντε διπλό κλικ στο εικονίδιο HP Photosmart Essential στον υπολογιστή. Εντοπίστε και προβάλετε την εικόνα στην οθόνη.

• Εάν εμφανίζονται τα ίδια προβλήματα στην οθόνη, σαρώστε πάλι την εικόνα χρησιμοποιώντας την επιλογή παραθύρου προεπισκόπησης της Σάρωσης HP. Χρησιμοποιήστε τα εργαλεία ρύθμισης για να κάνετε αλλαγές πριν ολοκληρώσετε τη σάρωση. Για περισσότερες πληροφορίες δείτε Προσαρμογή των τρεχουσών σαρωμένων εικόνων.
• Εάν η εικόνα φαίνεται ικανοποιητική στην οθόνη, το πρόβλημα προκαλείται από τον εκτυπωτή σας. Τυπώστε μια σελίδα από κάποιο άλλο πρόγραμμα για να εξακριβώσετε εάν το μελάνι είναι σε χαμηλά επίπεδα. Εάν είναι απαραίτητο, αντικαταστήστε το δοχείο μελανιού. Βεβαιωθείτε ότι χρησιμοποιείτε χαρτί φωτογραφικής ποιότητας.


Η εκτύπωση της σαρωμένης εικόνας είναι εξαιρετικά αργή

Αιτία

Ορισμένες περίπλοκες εικόνες, όπως σαρωμένες εικόνες με μεγάλο μέγεθος αρχείου ή εικόνες που έχουν σαρωθεί σε υψηλή ανάλυση, μπορεί να χρειάζονται πολύ χρόνο για να εκτυπωθούν.

Λύση
• Μειώστε το μέγεθος αρχείου ή την ανάλυση της εικόνας.
– Ο τύπος αρχείου μπορεί να επηρεάσει το μέγεθος αρχείου. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή τύπων αρχείων.
– Για πληροφορίες σχετικά με την αλλαγή της ανάλυσης, ανατρέξτε στην ενότητα Προσαρμογή των τρεχουσών σαρωμένων εικόνων.
• Αλλάξτε τη ρύθμιση ποιότητας στο πρόγραμμα οδήγησης του εκτυπωτή σε μια χαμηλότερη, εάν είναι δυνατό. Αυτό μειώνει την ποιότητα της εικόνας, αυξάνει όμως την ταχύτητα εκτύπωσης.
• Εάν το πρόβλημα δεν λυθεί, συμβουλευτείτε την τεκμηρίωση αντιμετώπισης προβλημάτων που συνοδεύει τον εκτυπωτή σας.


Δεν είναι δυνατή η αποστολή της σαρωμένης εικόνας στο επιθυμητό πρόγραμμα

Αιτία

Το λογισμικό σάρωσης HP μπορεί να μην αναγνωρίζει το πρόγραμμα ως προορισμό.

Λύση

Κατά τη σάρωση, επιλέξτε έναν διαφορετικό προορισμό με βάση τις παρακάτω προϋποθέσεις:

• Αποθηκεύστε τη σαρωμένη εικόνα ως τύπο αρχείου τον οποίο αναγνωρίζει το άλλο πρόγραμμα και στη συνέχεια ανοίξτε το αρχείο από το άλλο πρόγραμμα.
• Στείλτε την εικόνα στον προορισμό Αντιγραφή στο πρόχειρο και στη συνέχεια πραγματοποιήστε επικόλληση της εικόνας στο επιλεγμένο πρόγραμμα.
• Πραγματοποιήστε αντιγραφή και επικόλληση της εικόνας ή μεταφέρετε την εικόνα στο άλλο πρόγραμμα.
• Εγκαταστήστε ξανά το πρόγραμμα που δεν αναγνωρίζεται. Με τον τρόπο αυτό το λογισμικό σάρωσης HP θα μπορούσε να το αναγνωρίσει.