Βοήθεια λογισμικού σάρωσης HP
Γωνία | Γωνία

Το λογισμικό σάρωσης HP παρέχει διάφορες επιλογές για τη σάρωση φωτογραφιών, εγγράφων και φιλμ. Μπορείτε να αποθηκεύσετε τις σαρωμένες εικόνες ως αρχεία ή να τις στείλετε σε έναν προορισμό της επιλογής σας. Εάν επιλέξετε την προεπισκόπηση των σαρωμένων εικόνων, μπορείτε να κάνετε προσαρμογές για να επιτύχετε το εφέ που θέλετε στο αποτέλεσμα της σάρωσης.

Η ενότητα αυτή περιέχει τα ακόλουθα θέματα:

• Έναρξη σάρωσης
• Προσαρμογή των τρεχουσών σαρωμένων εικόνων
• Προσαρμογή συντομεύσεων σάρωσης για μελλοντικές σαρώσεις
• Πλαίσια διαλόγου λογισμικού σάρωσης HP
• Συχνές ερωτήσεις λογισμικού σάρωσης
Σημείωση Ορισμένες δυνατότητες που περιλαμβάνονται σε αυτή την ενότητα μπορεί να μην είναι διαθέσιμες για τη δική σας συσκευή σάρωσης HP.

Αντιμετωπίζετε πρόβλημα; Ανατρέξτε στην ενότητα Αντιμετώπιση προβλημάτων σάρωσης.


Έναρξη σάρωσης

Μπορείτε να αρχίσετε να χρησιμοποιείτε το λογισμικό σάρωσης HP ή κάποιο πρόγραμμα ανοιχτού λογισμικού εάν το πρόγραμμα είναι συμβατό με TWAIN ή WIA. Για περισσότερες πληροφορίες, επιλέξτε ένα από τα παρακάτω:

• Έναρξη σάρωσης με το λογισμικό σάρωσης HP
• Έναρξη σάρωσης από πρόγραμμα συμβατό με TWAIN
• Έναρξη σάρωσης από πρόγραμμα συμβατό με WIA


Έναρξη σάρωσης με το λογισμικό σάρωσης HP

Χρησιμοποιήστε το λογισμικό σάρωσης HP για να εκκινήσετε σαρώσεις εγγράφων και φιλμ. Εάν επιλέξετε προεπισκόπηση των σαρωμένων εικόνων ή σελίδων εγγράφων στο παράθυρο προεπισκόπησης Σάρωση HP, μπορείτε να προσαρμόσετε την εικόνα για να επιτύχετε το μέγεθος και το εφέ που θέλετε.

Για να εκκινήσετε το λογισμικό σάρωσης HP από τον υπολογιστή σας, χρησιμοποιήστε μια από τις παρακάτω μεθόδους. Η συσκευή σάρωσης HP που διαθέτετε ενδέχεται να υποστηρίζει μόνο μία ή δύο από αυτές τις μεθόδους.

• Κάντε διπλό κλικ στο εικονίδιο Κέντρο λειτουργιών HP που βρίσκεται στην επιφάνεια εργασίας σας και έπειτα κάντε κλικ σε ένα κουμπί σάρωσης. Με αυτή τη μέθοδο μπορείτε να επιλέξετε εάν θέλετε να γίνει προεπισκόπηση του στοιχείου πριν ολοκληρωθεί η σάρωση.
• Κάντε διπλό κλικ στο εικονίδιο Σάρωση HP στην επιφάνεια εργασίας σας. Εάν σας ζητηθεί να επιλέξετε συσκευή σάρωσης, επιλέξτε τη συσκευή σάρωσης που θέλετε να χρησιμοποιήσετε. Εμφανίζεται ένα από τα παρακάτω:
– Εάν εμφανιστεί το πλαίσιο διαλόγου συντομεύσεων Σάρωση HP, επιλέξτε τη συντόμευση σάρωσης που θέλετε να χρησιμοποιήσετε. Εάν θέλετε να εμφανιστεί προεπισκόπηση της σάρωσης, κάντε κλικ στην επιλογή Αλλαγή ρυθμίσεων και, έπειτα, επιλέξτε Εμφάνιση προεπισκόπησης σάρωσης. Όταν τελειώσετε κάντε κλικ στην επιλογή Σάρωση.

Για πληροφορίες σχετικά με τις συντομεύσεις σάρωσης, δείτε Προσαρμογή συντομεύσεων σάρωσης για μελλοντικές σαρώσεις.

– Εάν εμφανιστεί το παράθυρο προεπισκόπησης Σάρωση HP, κάντε κλικ στην επιλογή Σάρωση νέας εικόνας.
• Πατήστε ένα κουμπί στον μπροστινό πίνακα της συσκευής σάρωσης HP. Για πληροφορίες σχετικά με τη σάρωση από τη συσκευή σάρωσης HP που διαθέτετε, δείτε την τεκμηρίωση του προϊόντος σας.


Έναρξη σάρωσης από πρόγραμμα συμβατό με TWAIN

Μπορείτε να προβάλετε μια εικόνα απευθείας σε ένα ανοικτό πρόγραμμα εάν το πρόγραμμα είναι συμβατό με TWAIN. Γενικά, το πρόγραμμα είναι συμβατό εάν διαθέτει μια εντολή όπως Λήψη, Λήψη αρχείου, Σάρωση, Εισαγωγή νέου αντικειμένου, Εισαγωγή από ή Σαρωτής.

Κατά τη σάρωση από πρόγραμμα συμβατό με TWAIN, οι ρυθμίσεις σε αυτό το πρόγραμμα προσδιορίζουν τη συμπεριφορά του λογισμικού σάρωσης HP. Εάν εμφανιστεί το παράθυρο προεπισκόπησης Σάρωση HP, μπορείτε να πραγματοποιήσετε αλλαγές ενώ πραγματοποιείτε προεπισκόπηση της εικόνας. Διαφορετικά, η εικόνα μεταβαίνει αμέσως στο συμβατό με TWAIN πρόγραμμα.

Για περισσότερες πληροφορίες σχετικά με τις ρυθμίσεις σάρωσης TWAIN, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Ρυθμίσεις σάρωσης TWAIN".

Συμβουλή Εάν το πρόγραμμα που διαθέτετε δεν είναι συμβατό με TWAIN, μπορείτε να χρησιμοποιήσετε το λογισμικό σάρωσης HP για να αποθηκεύσετε την εικόνα σε μορφή αρχείου και στη συνέχεια να τοποθετήσετε, να ανοίξετε ή να εισαγάγετε το αρχείο στο πρόγραμμα.
Για να πραγματοποιήσετε σάρωση από ένα πρόγραμμα συμβατό με TWAIN
1 Ξεκινήστε τη σάρωση από το συμβατό με TWAIN πρόγραμμα. Συνήθως, μπορείτε να ξεκινήσετε τη σάρωση χρησιμοποιώντας μια εντολή ή ένα στοιχείο μενού όπως Λήψη, Λήψη αρχείου, Σάρωση, Εισαγωγή νέου αντικειμένου, Εισαγωγή από ή Σαρωτής.
2 Στα περισσότερα προγράμματα, θα δείτε να εμφανίζεται ένα πλαίσιο διαλόγου για την επιλογή της προέλευσης ή της συσκευής που θα χρησιμοποιηθεί για τη σάρωση. Επιλέξτε το όνομα της συσκευής σας ή HP TWAIN.
3 Εάν εμφανιστεί το παράθυρο προεπισκόπησης Σάρωση HP, προσαρμόστε τις εικόνες ανάλογα και επιλέξτε το κουμπί Τέλος.

Σε περίπτωση που δεν είστε βέβαιοι εάν το πρόγραμμα είναι συμβατό με TWAIN ή εάν δεν γνωρίζετε πώς ονομάζεται η εντολή, ανατρέξτε στην τεκμηρίωση του προγράμματος.


Έναρξη σάρωσης από πρόγραμμα συμβατό με WIA

Η εφαρμογή Windows Imaging Acquisition (WIA) είναι ένας τρόπος να σαρώσετε μια εικόνα απευθείας σε ένα πρόγραμμα στο οποίο εργάζεστε, όπως το Microsoft Word. Με το WIA, χρησιμοποιήστε το περιβάλλον εργασίας της Microsoft για τη σάρωση αντί για το λογισμικό σάρωσης HP.

Γενικά, ένα πρόγραμμα είναι συμβατό με WIA εάν διαθέτει εντολές όπως Εικόνα/Από σαρωτή ή Φωτογραφική μηχανή. Εάν δεν είστε βέβαιοι για τη συμβατότητα του προγράμματος, ανατρέξτε στην τεκμηρίωση του προγράμματος WIA.

Για να πραγματοποιήσετε σάρωση από ένα πρόγραμμα συμβατό με την εφαρμογή WIA
Ξεκινήστε τη σάρωση από το συμβατό με WIA πρόγραμμα. Ανατρέξτε στην τεκμηρίωση του προγράμματος για πληροφορίες σχετικά με τις εντολές και τα βήματα που πρέπει να ακολουθήσετε.
Σημείωση Τα εργαλεία ρύθμισης που παρέχει το πρόγραμμα WIA είναι διαφορετικά από εκείνα που παρέχει το λογισμικό σάρωσης HP. Όταν πραγματοποιείτε σάρωση από πρόγραμμα WIA, δεν μπορείτε να έχετε πρόσβαση στο παράθυρο προεπισκόπησης Σάρωση HP.


Προσαρμογή των τρεχουσών σαρωμένων εικόνων

Στο παράθυρο προεπισκόπησης Σάρωση HP, μπορείτε να προσαρμόσετε μια σαρωμένη εικόνα με πολλούς τρόπους πριν ολοκληρώσετε τη σάρωση. Η προσαρμογή των εικόνων σας στο παράθυρο προεπισκόπησης Σάρωση HP έχει τα εξής πλεονεκτήματα:

• Η εύρεση και η χρήση των εργαλείων ρύθμισης είναι εύκολη.
• Μπορείτε να εργαστείτε με πολλές φωτογραφίες ταυτόχρονα.
• Μπορείτε να εκμεταλλευτείτε τις λειτουργίες των συσκευών σάρωσης HP (όπως την αφαίρεση σκόνης και γδαρσιμάτων και τον προσαρμοζόμενο φωτισμό), οι οποίες βελτιώνουν την ποιότητα της εικόνας κατά τη σάρωση.
• Οι εικόνες είναι έτοιμες για χρήση μόλις ολοκληρωθεί η σάρωση.
• Αν σαρώνετε με μεγαλύτερο βάθος χρώματος, η σαρωμένη εικόνα έχει καλύτερη ποιότητα συγκριτικά με την πραγματοποίηση των ίδιων ρυθμίσεων σε ένα πρόγραμμα επεξεργασίας εικόνων μετά την ολοκλήρωση της σάρωσης.

Πειραματιστείτε με τα εργαλεία ρύθμισης στο παράθυρο προεπισκόπησης Σάρωση HP. Μπορείτε να επαναφέρετε μια σαρωμένη εικόνα στην αρχική της κατάσταση οποιαδήποτε στιγμή (ανατρέξτε στην ενότητα Αναίρεση προσαρμογών).

Σημείωση 1 Ορισμένα εργαλεία ρύθμισης δεν είναι διαθέσιμα για συγκεκριμένους τύπους εξόδου.
Σημείωση 2 Οι ρυθμίσεις του κουμπιού που χρησιμοποιείται για την έναρξη μιας σάρωσης καθορίζουν εάν θα εμφανιστεί το παράθυρο προεπισκόπησης Σάρωση HP. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Ρυθμίσεις κουμπιών σάρωσης".

Η ενότητα αυτή περιέχει τα ακόλουθα θέματα:

• Περιγραφή του παραθύρου προεπισκόπησης Σάρωση HP
• Επιλογή μιας εικόνας για προσαρμογή
• Προσθήκη ή διαγραφή
• Περικοπή
• Αλλαγή μεγέθους εξόδου
• Περιστροφή ή αναστροφή
• Διόρθωση μιας φωτογραφίας
• Διόρθωση ενός εγγράφου
• Ανοιχτό ή σκούρο
• Προσαρμογή χρωμάτων
• Προσαρμογή κλίμακας του γκρι
• Προσαρμογή ασπρόμαυρου
• Προσαρμογή τύπου εξόδου
• Προσαρμογή της ανάλυσης εξόδου
• Αναίρεση προσαρμογών
• Ολοκλήρωση της σάρωσης


Περιγραφή του παραθύρου προεπισκόπησης Σάρωση HP

Το παράθυρο προεπισκόπησης Σάρωση HP εμφανίζει τις εικόνες που έχουν σαρωθεί. Μπορείτε να προσαρμόσετε τις εικόνες πριν ολοκληρωθεί η σάρωση.

Διάταξη παραθύρου προεπισκόπησης Σάρωση ΗΡ

1 | Περιοχή εικόνων
2 | Περιοχή εργαλείων
3 | Περιοχή πληροφοριών
4 | Μικρογραφίες εικόνων

Περιοχή εικόνων

Οι σαρωμένες εικόνες εμφανίζονται στην περιοχή εικόνων.

Για σαρώσεις φωτογραφιών και φιλμ, η περιοχή εικόνων μπορεί να περιέχει δύο καρτέλες:

• Η καρτέλα Αρχική σάρωση εμφανίζει τις σαρωμένες εικόνες όπως βρίσκονται στη γυάλινη επιφάνεια της συσκευής σάρωσης HP. Κάθε περιοχή επιλογής εντός ενός διακεκομμένου περιγράμματος αντιπροσωπεύει μια εικόνα που θα συμπεριλαμβάνεται στην τελική σάρωση. Το περίγραμμα που μοιάζει να βρίσκεται σε συνεχή κίνηση υποδεικνύει την επιλεγμένη εικόνα που θα τροποποιηθεί χρησιμοποιώντας τα εργαλεία ρύθμισης εικόνας.
Σημείωση 1 Εκτός από την περικοπή, οι προσαρμογές εικόνας δεν εμφανίζονται στην καρτέλα Αρχική σάρωση.
Σημείωση 2 Η καρτέλα Αρχική σάρωση είναι διαθέσιμη μόνο για σαρώσεις φωτογραφιών και φιλμ που τοποθετούνται στη γυάλινη επιφάνεια μιας συσκευής σάρωσης HP η οποία συνδέεται απευθείας με τον υπολογιστή.
• Η καρτέλα Μία εικόνα εμφανίζει την επιλεγμένη εικόνα και αποτελεί την περιοχή εργασίας για την προσαρμογή της εικόνας αυτής.

Κατά τις σαρώσεις εγγράφων, η περιοχή εικόνων εμφανίζει την επιλεγμένη σελίδα εγγράφου και τις προσαρμογές που κάνετε στη σελίδα αυτή.

Για πληροφορίες σχετικά με την επιλογή μιας εικόνας ή σελίδας για προσαρμογή, ανατρέξτε στην ενότητα Επιλογή μιας εικόνας για προσαρμογή.

Σημείωση Μερικές προσαρμογές δεν είναι ορατές στο παράθυρο προεπισκόπησης Σάρωση HP. Οι προσαρμογές αυτές εμφανίζονται στην περιοχή εργαλείων.

Περιοχή εργαλείων

Η περιοχή εργαλείων παρέχει εργαλεία τα οποία μπορείτε να χρησιμοποιήσετε για να προσαρμόσετε την επιλεγμένη εικόνα ή σελίδα εγγράφου.

Περιοχή πληροφοριών

Η περιοχή πληροφοριών εμφανίζει σημαντικές πληροφορίες σχετικά με την επιλεγμένη εικόνα ή σελίδα εγγράφου. Εδώ μπορείτε να αλλάξετε τον τύπο εξόδου της εικόνας. Για πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή τύπου εξόδου.

Μικρογραφίες εικόνων

Η περιοχή Τελικές εικόνες εμφανίζει μικρογραφίες όλων των εικόνων ή σελίδων εγγράφου με τις προσαρμογές που θα περιλαμβάνονται στην τελική σάρωση. Τα κουμπιά περιήγησης και η γραμμή κύλισης σάς επιτρέπουν να δείτε όλες τις μικρογραφίες. Το πλαίσιο γύρω από μια μικρογραφία δηλώνει την επιλεγμένη εικόνα ή σελίδα που θα επηρεάσουν τα εργαλεία ρύθμισης.

Σημείωση Μερικές προσαρμογές δεν είναι ορατές στο παράθυρο προεπισκόπησης Σάρωση HP. Οι προσαρμογές αυτές εμφανίζονται στην περιοχή εργαλείων.


Επιλογή μιας εικόνας για προσαρμογή

Οι προσαρμογές που κάνετε στο παράθυρο προεπισκόπησης Σάρωση HP εφαρμόζονται στην επιλεγμένη εικόνα ή σελίδα εγγράφου. Αυτή η φωτογραφία είναι ορατή στην καρτέλα Μία εικόνα.

Για να επιλέξετε μια φωτογραφία ή φιλμ για προσαρμογή
Στην περιοχή Τελικές εικόνες, χρησιμοποιήστε τη γραμμή κύλισης ή τα κουμπιά περιήγησης για να μετακινηθείτε στη μικρογραφία της φωτογραφίας που θέλετε να προσαρμόσετε και στη συνέχεια κάντε κλικ στη μικρογραφία αυτή.

Η επιλεγμένη εικόνα εμφανίζεται στην καρτέλα Μία εικόνα.

Συμβουλή Κάντε διπλό κλικ σε μια περιοχή επιλογής στην καρτέλα Αρχική σάρωση για να επιλέξετε την εικόνα αυτή και να εμφανιστεί στην καρτέλα Μία εικόνα.
Για να επιλέξετε μια σελίδα εγγράφου για προσαρμογή
Στην περιοχή Τελικές εικόνες, χρησιμοποιήστε τη γραμμή κύλισης ή τα κουμπιά περιήγησης για να μετακινηθείτε στη μικρογραφία της σελίδας που θέλετε να προσαρμόσετε και στη συνέχεια κάντε κλικ στη μικρογραφία αυτή.
Συμβουλή Χρησιμοποιήστε τις επιλογές εμφάνισης του εργαλείου Περικοπή για να επιλέξετε πόσο μέρος της σελίδας εγγράφου θα είναι ορατό στην περιοχή εργασίας.
Διαθέσιμα εργαλεία ρύθμισης
Εικονίδιο | Όνομα εργαλείου | Προσαρμόζει φωτογραφίες και φιλμ | Προσαρμόζει σελίδες εγγράφων
Εικονίδιο εργαλείου "Προσθήκη/Διαγραφή" | Προσθήκη/Διαγραφή | Εικονίδιο σημείου επιλογής | Εικονίδιο σημείου επιλογής
Εικονίδιο εργαλείου "Περικοπή" | Περικοπή | Εικονίδιο σημείου επιλογής | Εικονίδιο σημείου επιλογής
Εικονίδιο εργαλείου "Αλλαγή μεγέθους εξόδου" | Αλλαγή μεγέθους εξόδου | Εικονίδιο σημείου επιλογής |
Εικονίδιο εργαλείου "Περιστροφή/Αναστροφή" | Περιστροφή/Αναστροφή | Εικονίδιο σημείου επιλογής | Εικονίδιο σημείου επιλογής
Εικονίδιο εργαλείου "Διόρθωση φωτογραφίας" | Διόρθωση φωτογραφίας | Εικονίδιο σημείου επιλογής |
Εικονίδιο εργαλείου "Διόρθωση εγγράφου" | Διόρθωση εγγράφου |  | Εικονίδιο σημείου επιλογής
Εικονίδιο εργαλείου "Ανοιχτό/Σκούρο" | Ανοιχτό/Σκούρο | Εικονίδιο σημείου επιλογής | Εικονίδιο σημείου επιλογής
Εικονίδιο εργαλείου "Προσαρμογή χρωμάτων" | Προσαρμογή χρωμάτων | Εικονίδιο σημείου επιλογής |
εικονίδιο εργαλείου "Προσαρμογή κλίμακας του γκρι" | Προσαρμογή κλίμακας του γκρι | εικονίδιο σημείου επιλογής |
Εικονίδιο εργαλείου "Προσαρμογή ασπρόμαυρου" | Προσαρμογή ασπρόμαυρου | (Αυτό το εργαλείο είναι για γραμμικά σχέδια και όχι για φωτογραφίες.) Εικονίδιο σημείου επιλογής | Εικονίδιο σημείου επιλογής
Σημείωση Ορισμένα εργαλεία ρύθμισης δεν είναι διαθέσιμα για συγκεκριμένους τύπους εξόδου.


Προσθήκη ή διαγραφή

Το λογισμικό σάρωσης HP δημιουργεί μία ή περισσότερες περιοχές επιλογής οι οποίες μετατρέπονται σε εικόνες στην τελική σάρωση. Μπορείτε να αλλάξετε το μέγεθος και τη θέση αυτών των περιοχών επιλογής.

Για σαρώσεις φωτογραφιών και φιλμ, μπορείτε επίσης να αλλάξετε τον αριθμό των περιοχών επιλογής (αν είναι διαθέσιμη η καρτέλα Αρχική σάρωση).

Για σαρώσεις εγγράφων, μπορείτε να σαρώσετε πρόσθετες σελίδες εγγράφου, καθώς και να διαγράψετε σελίδες εγγράφου.

Προσθήκη ή διαγραφή μιας περιοχής επιλογής εικόνας

Οι ακόλουθες εργασίες ισχύουν για σαρώσεις φωτογραφιών και φιλμ.

Για να δημιουργήσετε νέα περιοχή επιλογής
1 Κάντε κλικ στην καρτέλα Προσθήκη/Διαγραφή ( εικονίδιο εργαλείου "Προσθήκη/Διαγραφή") και στη συνέχεια κάντε κλικ στο Προσθήκη νέας επιλογής.

Ο δρομέας μετατρέπεται σε σταυρόνημα.

2 Μετακινήστε το δείκτη του ποντικιού στο σημείο όπου θέλετε να βρίσκεται μία από τις γωνίες της περιοχής επιλογής, κάντε κλικ και στη συνέχεια σύρετε το δείκτη στο σημείο όπου θέλετε να βρίσκεται η απέναντι γωνία της περιοχής επιλογής.
Για να διαγράψετε μια περιοχή επιλογής
1 Κάντε κλικ στην καρτέλα Προσθήκη/Διαγραφή ( εικονίδιο εργαλείου "Προσθήκη/Διαγραφή") και στη συνέχεια κάντε κλικ στο Διαγραφή επιλογής.
2 Κάντε κλικ στην επιλογή Ναι για να επιβεβαιώσετε τη διαγραφή.
Για να αναιρέσετε τη διαγραφή μιας περιοχής επιλογής
Κάντε κλικ στην καρτέλα Προσθήκη/Διαγραφή ( εικονίδιο εργαλείου "Προσθήκη/Διαγραφή") και στη συνέχεια κάντε κλικ στο Αναίρεση τελευταίας διαγραφής.

Αν το κουμπί Αναίρεση τελευταίας διαγραφής δεν είναι διαθέσιμο, δεν μπορείτε να αναιρέσετε τη διαγραφή της περιοχής επιλογής, αλλά μπορείτε να δημιουργήσετε μια νέα περιοχή επιλογής στη θέση της διαγραμμένης περιοχής επιλογής.

Σχετικά θέματα:

• Περικοπή μιας εικόνας
• Αλλαγή μεγέθους εξόδου
• Αναίρεση προσαρμογών

Προσθήκη, διαγραφή ή αλλαγή σειράς σελίδων εγγράφων

Οι ακόλουθες εργασίες ισχύουν για σαρώσεις εγγράφων.

Για να προσθέσετε μία ή περισσότερες σελίδες εγγράφων
1 Τοποθετήστε πρόσθετες σελίδες στη συσκευή σάρωσης HP.
2 Κάντε κλικ στην καρτέλα Προσθήκη/Διαγραφή ( εικονίδιο εργαλείου "Προσθήκη/Διαγραφή") και στη συνέχεια κάντε κλικ στο Προσθήκη σελίδων.

Οι νέες σελίδες εμφανίζονται στην περιοχή Τελικές εικόνες αφού σαρωθούν.

Για να διαγράψετε μια σελίδα εγγράφου
Κάντε κλικ στην καρτέλα Προσθήκη/Διαγραφή ( εικονίδιο εργαλείου "Προσθήκη/Διαγραφή") και στη συνέχεια κάντε κλικ στο Διαγραφή σελίδας.
Για να αλλάξετε τη σειρά των σελίδων εγγράφων
Στην περιοχή Τελικές εικόνες, κάντε κλικ σε μια μικρογραφία και σύρετέ τη στη νέα θέση.

Σχετικά θέματα:


Περικοπή

Ορίστε την περιοχή επιλογής για μια σαρωμένη εικόνα πριν ολοκληρώσετε τη σάρωση για να εξασφαλίσετε την καλύτερη ποιότητα εικόνας και να μπορείτε να χρησιμοποιήσετε αμέσως το αποτέλεσμα της σάρωσης. Μετά την περικοπή μιας εικόνας, η μικρογραφία στην περιοχή Τελικές εικόνες εμφανίζει την πρόσφατα περικομμένη εικόνα.

Περικοπή μιας εικόνας

Οι ακόλουθες εργασίες ισχύουν για σαρώσεις φωτογραφιών και φιλμ.

Για να περικόψετε μια εικόνα αλλάζοντας την περιοχή επιλογής
1 Κάντε κλικ στην καρτέλα Περικοπή ( εικονίδιο εργαλείου "Περικοπή").
2 Κάντε κλικ σε μια λαβή του περιγράμματος της περιοχής επιλογής και σύρετέ τη για να περικλείσετε την περιοχή που θέλετε.

Αν η εικόνα έχει σταθερό μέγεθος εξόδου, τα περιγράμματα μετακινούνται ταυτόχρονα προκειμένου το μέγεθος της περιοχής επιλογής να παραμένει ανάλογο του μεγέθους της επιλεγμένης εξόδου.

Για να περικόψετε μια εικόνα καθορίζοντας διαστάσεις
1 Κάντε κλικ στην καρτέλα Περικοπή ( εικονίδιο εργαλείου "Περικοπή").
2 Επιλέξτε τις μονάδες που θέλετε από την αναπτυσσόμενη λίστα Μονάδες.
3 Εισαγάγετε τις διαστάσεις που θέλετε στα πλαίσια Πλάτος και Ύψος.

Αν το μέγεθος εξόδου της εικόνας είναι σταθερό, εισαγάγετε μόνο μία διάσταση (πλάτος ή ύψος). Το λογισμικό σάρωσης HP υπολογίζει την άλλη διάσταση για να εξασφαλίσει ότι το μέγεθος της περιοχής επιλογής παραμένει ανάλογο του μεγέθους της επιλεγμένης εξόδου.

Για να μετακινήσετε την περιοχή επιλογής της περικομμένης εικόνας
1 Κάντε κλικ στην καρτέλα Περικοπή ( εικονίδιο εργαλείου "Περικοπή").
2 Μετακινήστε το δρομέα επάνω στην περιοχή επιλογής.
3 Όταν ο δρομέας μετατραπεί σε βέλος τεσσάρων κατευθύνσεων, δρομέας βέλους τεσσάρων κατευθύνσεων, σύρετε το περίγραμμα της περιοχής επιλογής στη νέα θέση.

Σχετικά θέματα:

• Προσθήκη ή διαγραφή μιας περιοχής επιλογής εικόνας
• Αλλαγή μεγέθους εξόδου

Περικοπή μιας σελίδας εγγράφου

Μπορείτε να επιλέξετε πόσο μέρος της σελίδας εγγράφου θα είναι ορατό στην περιοχή εργασίας για όλα τα εργαλεία ρύθμισης:

• Επιλέξτε Εμφάνιση επιλεγμένης περιοχής για να εμφανίζεται μόνο η περιοχή επιλογής στην περιοχή εργασίας.
• Επιλέξτε Εμφάνιση πλήρους σάρωσης για να εμφανίζεται ολόκληρη η σελίδα στην περιοχή εργασίας.
Σημείωση Αν η περιοχή επιλογής και ολόκληρη η σελίδα έχουν περίπου το ίδιο μέγεθος, η περιοχή εργασίας ενδέχεται να φαίνεται ίδια και για τις δύο επιλογές εμφάνισης.

Οι ακόλουθες εργασίες ισχύουν για σαρώσεις εγγράφων.

Για να περικόψετε μια σελίδα αλλάζοντας την περιοχή επιλογής
1 Κάντε κλικ στην καρτέλα Περικοπή ( εικονίδιο εργαλείου "Περικοπή").
2 Κάντε κλικ σε μια λαβή του περιγράμματος της περιοχής επιλογής και σύρετέ τη για να περικλείσετε την περιοχή που θέλετε.
Σημείωση Αν θέλετε να μεγαλώσετε την περιοχή επιλογής, ορίστε την επιλογή Εμφάνιση πλήρους σάρωσης.
Για να περικόψετε μια σελίδα καθορίζοντας διαστάσεις
1 Κάντε κλικ στην καρτέλα Περικοπή ( εικονίδιο εργαλείου "Περικοπή").
2 Επιλέξτε τις μονάδες που θέλετε από την αναπτυσσόμενη λίστα Μονάδες.
3 Εισαγάγετε τις διαστάσεις που θέλετε στα πλαίσια Πλάτος και Ύψος.
Για να μετακινήσετε την περιοχή επιλογής του περικομμένου εγγράφου
1 Κάντε κλικ στην καρτέλα Περικοπή ( εικονίδιο εργαλείου "Περικοπή").
2 Μετακινήστε το δρομέα επάνω στην περιοχή επιλογής.
3 Όταν ο δρομέας μετατραπεί σε βέλος τεσσάρων κατευθύνσεων, δρομέας βέλους τεσσάρων κατευθύνσεων, σύρετε το περίγραμμα της περιοχής επιλογής στη νέα θέση.


Αλλαγή μεγέθους εξόδου

Ορίστε το μέγεθος εξόδου μιας σαρωμένης εικόνας στις διαστάσεις που χρειάζεστε πριν ολοκληρωθεί η σάρωση, προκειμένου να συγκεντρώσετε τον κατάλληλο βαθμό δεδομένων σάρωσης για την εικόνα και να μπορείτε να τη χρησιμοποιήσετε αμέσως. Μπορείτε να προσθέσετε μεγέθη εικόνας στη λίστα Προσαρμογή σε μέγεθος.

Σημείωση Αν το λογισμικό δεν διαθέτει αρκετά δεδομένα σάρωσης για να δημιουργήσει το επιλεγμένο μέγεθος εξόδου, η συσκευή σάρωσης HP επαναλαμβάνει αυτόματα τη σάρωση των εικόνων ως μέρος της ολοκλήρωσης της σάρωσης.

Οι ακόλουθες εργασίες ισχύουν για σαρώσεις φωτογραφιών και φιλμ που τοποθετούνται στη γυάλινη επιφάνεια μιας συσκευής σάρωσης HP η οποία συνδέεται απευθείας με τον υπολογιστή.

Για κλιμάκωση της τρέχουσας περιοχής επιλογής
1 Κάντε κλικ στην καρτέλα Αλλαγή μεγέθους εξόδου ( εικονίδιο εργαλείου "Αλλαγή μεγέθους εξόδου").
2 Προαιρετικά, επιλέξτε μια τιμή από την αναπτυσσόμενη λίστα Μονάδες για να αλλάξετε τις μονάδες που χρησιμοποιούνται για την εμφάνιση της εικόνας.
3 Ορίστε την επιλογή Ποσοστιαία κλίμακα και κάντε ένα από τα παρακάτω:
• Επιλέξτε μια τιμή από την αναπτυσσόμενη λίστα Ποσοστιαία κλίμακα.
• Εισαγάγετε μια τιμή στο πλαίσιο Ποσοστιαία κλίμακα.
• Στην καρτέλα Μία εικόνα, κάντε κλικ στη λαβή στην κάτω δεξιά γωνία της εικόνας και σύρετέ τη στο μέγεθος που θέλετε. Χρησιμοποιήστε τους χάρακες ως οδηγούς.
• Στην καρτέλα Μία εικόνα, κάντε κλικ σε έναν δείκτη ενός χάρακα και στη συνέχεια σύρετέ τον στο μέγεθος που θέλετε.
Για να επιλέξετε ένα τυπικό μέγεθος εξόδου
1 Κάντε κλικ στην καρτέλα Αλλαγή μεγέθους εξόδου ( εικονίδιο εργαλείου "Αλλαγή μεγέθους εξόδου").
2 Προαιρετικά, επιλέξτε μια τιμή από την αναπτυσσόμενη λίστα Μονάδες για να αλλάξετε τις μονάδες που χρησιμοποιούνται για την εμφάνιση της εικόνας.
3 Ορίστε την επιλογή Προσαρμογή σε μέγεθος και επιλέξτε το μέγεθος που θέλετε από την αναπτυσσόμενη λίστα.

Το λογισμικό σάρωσης HP περικόπτει την εικόνα στο μεγαλύτερο δυνατό τμήμα της περιοχής επιλογής και επιλέγει τον κατάλληλο προσανατολισμό. Οι αναλογίες της περιοχής επιλογής τώρα είναι κλειδωμένες σε σχέση με το μέγεθος που επιλέξατε.

Για να δημιουργήσετε ένα προσαρμοσμένο μέγεθος εξόδου
1 Κάντε κλικ στην καρτέλα Αλλαγή μεγέθους εξόδου ( εικονίδιο εργαλείου "Αλλαγή μεγέθους εξόδου").
2 Ορίστε την επιλογή Προσαρμογή σε μέγεθος και στη συνέχεια κάντε κλικ στο Προσαρμοσμένο.
3 Στο πλαίσιο διαλόγου Προσαρμοσμένο μέγεθος εξόδου, κάντε ένα από τα παρακάτω:
α Επιλέξτε τις μονάδες που θέλετε από την αναπτυσσόμενη λίστα Μονάδες.
β Εισαγάγετε τις διαστάσεις που θέλετε στα πλαίσια Πλάτος και Ύψος.
γ Για να αλλάξετε το προτεινόμενο όνομα, επιλέξτε το πλαίσιο ελέγχου Όνομα προσδιοριζόμενο από το χρήστη και εισαγάγετε ένα όνομα για αυτό το προσαρμοσμένο μέγεθος στο πλαίσιο Όνομα.
δ Κάντε κλικ στο OK.
Για να διαγράψετε ένα προσαρμοσμένο μέγεθος εξόδου
1 Κάντε κλικ στην καρτέλα Αλλαγή μεγέθους εξόδου ( εικονίδιο εργαλείου "Αλλαγή μεγέθους εξόδου").
2 Ορίστε την επιλογή Προσαρμογή σε μέγεθος και στη συνέχεια κάντε κλικ στο Προσαρμοσμένο.
3 Στο πλαίσιο διαλόγου Προσαρμοσμένο μέγεθος εξόδου, κάντε κλικ στην καρτέλα Διαγραφή.
4 Επιλέξτε το μέγεθος που θέλετε να διαγράψετε και κάντε κλικ στο κουμπί OK.

Σχετικά θέματα:


Περιστροφή ή αναστροφή

Μπορείτε να περιστρέψετε μια εικόνα σε βήματα των 90 μοιρών προς τα δεξιά ή προς τα αριστερά.

Μπορείτε να πραγματοποιήσετε αναστροφή (κατοπτρισμό) μιας εικόνας από τη μια πλευρά στην άλλη στον κατακόρυφο άξονα. Η αναστροφή μιας εικόνας εμφανίζει τα στοιχεία της εικόνας στην αντίθετη πλευρά της αρχικής θέσης τους.

Οι ακόλουθες εργασίες ισχύουν για όλους τους τύπους σάρωσης.

Για να περιστρέψετε μια εικόνα κατά 90 μοίρες
Κάντε κλικ στην καρτέλα Περιστροφή/Αναστροφή ( εικονίδιο εργαλείου "Περιστροφή/Αναστροφή") και κάντε ένα από τα παρακάτω:
• Για περιστροφή προς τα αριστερά, κάντε κλικ στο Περιστροφή αριστερά ( εικονίδιο "Περιστροφή αριστερά").
• Για περιστροφή προς τα δεξιά, κάντε κλικ στο Περιστροφή δεξιά ( εικονίδιο "Περιστροφή δεξιά").
Για να πραγματοποιήσετε αναστροφή (κατοπτρισμό) μιας εικόνας
Κάντε κλικ στην καρτέλα Περιστροφή/Αναστροφή ( εικονίδιο εργαλείου "Περιστροφή/Αναστροφή") και στη συνέχεια κάντε κλικ στο Αναστροφή ( εικονίδιο "Αναστροφή").


Διόρθωση μιας φωτογραφίας

Το λογισμικό σάρωσης HP περιλαμβάνει πολλά εργαλεία που μπορούν να διορθώσουν την έξοδο της σάρωσης για να αντισταθμιστεί η κακή ποιότητα των πρωτοτύπων.

Οι ακόλουθες προσαρμογές ισχύουν για σαρώσεις φωτογραφιών και φιλμ.

Αποκατάσταση ξεθωριασμένου χρώματος

Το λογισμικό σάρωσης HP μπορεί να επαναφέρει τα αρχικά χρώματα μιας ξεθωριασμένης φωτογραφίας ή ενός θετικού φιλμ.

Για επαναφορά ξεθωριασμένου χρώματος σε μια εικόνα
Κάντε κλικ στην καρτέλα Διόρθωση φωτογραφίας ( εικονίδιο εργαλείου "Διόρθωση φωτογραφίας") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Επαναφορά ξεθωριασμένου χρώματος. Για να επαναφέρετε τα χρώματα του πρωτοτύπου, καταργήστε την επιλογή του πλαισίου ελέγχου Επαναφορά ξεθωριασμένου χρώματος.

Εφαρμογή προσαρμοζόμενου φωτισμού

Η τεχνολογία προσαρμοζόμενου φωτισμού HP εξισορροπεί τις σχέσεις φωτεινότητας μεταξύ των φωτεινών και των σκοτεινών περιοχών μιας φωτογραφίας, διατηρώντας τις απαλές αντιθέσεις και συμπιέζοντας τις πολύ έντονες, επιτρέποντας έτσι την αναπαραγωγή φωτογραφιών που μοιάζουν περισσότερο με αυτό που βλέπουν τα μάτια σας.

Η ρύθμιση "Προσαρμοζόμενος φωτισμός" είναι χρήσιμη κυρίως για φωτογραφίες όπως οι παρακάτω:

• Φωτογραφίες εξωτερικών σκηνικών όπου υπάρχει και φως και σκιά
• Φωτογραφίες τραβηγμένες με συννεφιά όπου ο ουρανός δημιουργεί αντανάκλαση
• Φωτογραφίες εσωτερικών σκηνικών τραβηγμένες με φλας (για να απαλύνετε ή να εξομαλύνετε το εφέ του φλας)
• Φωτογραφίες οπισθοφωτισμένων σκηνικών όπου το θέμα βρίσκεται πολύ μακριά για το φλας ή φωτίζεται από πίσω πολύ έντονα (για παράδειγμα, όταν το θέμα βρίσκεται μπροστά από ένα παράθυρο με έντονο φως)
Σημείωση Ο προσαρμοζόμενος φωτισμός μπορεί να μην είναι διαθέσιμος όταν η σαρωμένη εικόνα που προκύπτει έχει πολύ μεγάλο μέγεθος αρχείου.
Για εξισορρόπηση του φωτισμού μιας εικόνας
1 Κάντε κλικ στην καρτέλα Διόρθωση φωτογραφίας ( εικονίδιο εργαλείου "Διόρθωση φωτογραφίας") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Εφαρμογή προσαρμοζόμενου φωτισμού.
2 Σύρετε το ρυθμιστικό Εφαρμογή προσαρμοζόμενου φωτισμού στη ρύθμιση που θέλετε ή εισαγάγετε μια τιμή στο πλαίσιο.
3 Για να επαναφέρετε τα χρώματα του πρωτοτύπου, καταργήστε την επιλογή του πλαισίου ελέγχου Εφαρμογή προσαρμοζόμενου φωτισμού.

Αφαίρεση σκόνης και γδαρσιμάτων

Το λογισμικό σάρωσης HP μπορεί να ερμηνεύσει τα δεδομένα της εικόνας για να αφαιρέσει τα σημάδια που δημιουργούνται από τη σκόνη και τα γδαρσίματα.

Για να αφαιρέσετε τη σκόνη και τα γδαρσίματα από μια εικόνα
1 Κάντε κλικ στην καρτέλα Διόρθωση φωτογραφίας ( εικονίδιο εργαλείου "Διόρθωση φωτογραφίας") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Αφαίρεση σκόνης και γδαρσιμάτων.
2 Επιλέξτε το επίπεδο αφαίρεσης σκόνης και γδαρσιμάτων που θέλετε:
• Επιλέξτε Υψηλή για εικόνες με έντονες φθορές.
• Επιλέξτε Κανονική για εικόνες με μικρές φθορές.
Σημείωση 1 Η αφαίρεση της σκόνης και των γδαρσιμάτων μπορεί να έχει ως αποτέλεσμα την αφαίρεση και άλλων λεπτομερειών από την εικόνα. Επιλέξτε το επίπεδο αφαίρεσης σκόνης και γδαρσιμάτων που είναι καταλληλότερο για την εικόνα.
Σημείωση 2 Ενδεχομένως να μην μπορείτε να εντοπίσετε το εργαλείο αφαίρεσης σκόνης και γδαρσιμάτων στο παράθυρο προεπισκόπησης Σάρωση HP.
Συμβουλή | Αν είναι ενεργοποιημένη η αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού, η συσκευή σάρωσης HP ενδέχεται να επαναλάβει αυτόματα τη σάρωση των εικόνων ως μέρος της ολοκλήρωσης της σάρωσης.
 | Η αφαίρεση σκόνης και γδαρσιμάτων βάσει λογισμικού δεν απαιτεί επανάληψη της σάρωσης.

Αύξηση ευκρίνειας μιας φωτογραφίας

Αν η σαρωμένη εικόνα δείχνει θαμπή, μπορείτε να αυξήσετε την ευκρίνεια. Η υπερβολική αύξηση της ευκρίνειας μιας εικόνας μπορεί να τονίσει τις ατέλειες και να δημιουργήσει ανεπιθύμητα μοτίβα στην τελική σάρωση. Αν το πρωτότυπο έχει ατέλειες ή σημάδια, μπορείτε να μειώσετε την ευκρίνεια.

Για να αυξήσετε την ευκρίνεια των άκρων μιας εικόνας
1 Κάντε κλικ στην καρτέλα Διόρθωση φωτογραφίας ( εικονίδιο εργαλείου "Διόρθωση φωτογραφίας") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Αύξηση ευκρίνειας.
2 Επιλέξτε το επίπεδο ευκρίνειας που θέλετε.
Συμβουλή 1 Τα επίπεδα ευκρίνειας επηρεάζουν διαφορετικά κάθε εικόνα. Πειραματιστείτε με τα διαθέσιμα επίπεδα για να βρείτε το ιδανικό επίπεδο για την εικόνα.
Συμβουλή 2 Για να απενεργοποιήσετε την αύξηση της ευκρίνειας, καταργήστε την επιλογή του πλαισίου ελέγχου Αύξηση ευκρίνειας.
Σημείωση Ενδεχομένως να μην μπορείτε να εντοπίσετε τη δυνατότητα αύξησης της ευκρίνειας στο παράθυρο προεπισκόπησης Σάρωση HP.

Βελτίωση εικόνων

Χρησιμοποιήστε την εντολή Βελτίωση εικόνας για να μειώσετε τα ανεπιθύμητα μοτίβα στις σαρώσεις των τυπωμένων στοιχείων. Ένα παράδειγμα ανεπιθύμητου μοτίβου είναι το μοτίβο moiré, όπως οι κύκλοι, το οποίο εμφανίζεται συχνά σε σαρωμένες εικόνες φωτογραφιών ενδιαμέσων τόνων, όπως αυτές που είναι τυπωμένες σε εφημερίδες.

Για να βελτιώσετε εικόνες
Κάντε κλικ στην καρτέλα Διόρθωση φωτογραφίας ( εικονίδιο εργαλείου "Διόρθωση φωτογραφίας") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Βελτίωση εικόνας.
Σημείωση Το αποτέλεσμα της βελτίωσης εικόνας στην τελική εικόνα μπορεί να είναι διαφορετικό από εκείνο που εμφανίζεται στο παράθυρο προεπισκόπησης Σάρωση HP.


Διόρθωση ενός εγγράφου

Το λογισμικό σάρωσης HP περιλαμβάνει πολλά εργαλεία που μπορούν να διορθώσουν την έξοδο της σάρωσης για να αντισταθμιστεί η κακή ποιότητα των πρωτοτύπων.

Οι ακόλουθες προσαρμογές ισχύουν για σαρώσεις εγγράφων.

Αύξηση της ευκρίνειας ενός εγγράφου

Αν το σαρωμένο έγγραφο δείχνει θαμπό, μπορείτε να αυξήσετε την ευκρίνεια. Η υπερβολική αύξηση της ευκρίνειας ενός εγγράφου μπορεί να τονίσει τις ατέλειες και να δημιουργήσει ανεπιθύμητα μοτίβα στην τελική σάρωση. Αν το πρωτότυπο έχει ατέλειες ή σημάδια, μπορείτε να μειώσετε την ευκρίνεια.

Για να αυξήσετε την ευκρίνεια των άκρων ενός εγγράφου
1 Κάντε κλικ στην καρτέλα Διόρθωση εγγράφου ( εικονίδιο εργαλείου "Διόρθωση εγγράφου") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Αύξηση ευκρίνειας.
2 Επιλέξτε το επίπεδο ευκρίνειας που θέλετε.
Συμβουλή 1 Τα επίπεδα ευκρίνειας επηρεάζουν διαφορετικά κάθε εικόνα. Πειραματιστείτε με τα διαθέσιμα επίπεδα για να βρείτε το ιδανικό επίπεδο για την εικόνα.
Συμβουλή 2 Για να απενεργοποιήσετε την αύξηση της ευκρίνειας, καταργήστε την επιλογή του πλαισίου ελέγχου Αύξηση ευκρίνειας.
Σημείωση Ενδεχομένως να μην μπορείτε να εντοπίσετε τη δυνατότητα αύξησης της ευκρίνειας στο παράθυρο προεπισκόπησης Σάρωση HP.

Βελτίωση εικόνας σελίδων εγγράφων

Χρησιμοποιήστε την εντολή Βελτίωση εικόνας για να μειώσετε τα ανεπιθύμητα μοτίβα στις σαρώσεις των τυπωμένων στοιχείων. Ένα παράδειγμα ανεπιθύμητου μοτίβου είναι το μοτίβο moiré, όπως οι κύκλοι, το οποίο εμφανίζεται συχνά σε σαρωμένες εικόνες φωτογραφιών ενδιαμέσων τόνων, όπως αυτές που είναι τυπωμένες σε εφημερίδες.

Για να βελτιώσετε την εικόνα σελίδων εγγράφων
Κάντε κλικ στην καρτέλα Διόρθωση εγγράφου ( εικονίδιο εργαλείου "Διόρθωση εγγράφου") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Βελτίωση εικόνας.
Σημείωση Το αποτέλεσμα της βελτίωσης εικόνας στην τελική σελίδα μπορεί να είναι διαφορετικό από εκείνο που εμφανίζεται στο παράθυρο προεπισκόπησης Σάρωση HP.


Ανοιχτό ή σκούρο

Μπορείτε να ρυθμίσετε τους τονισμούς, τους ενδιάμεσους τόνους, τις σκιάσεις και το γάμμα της εικόνας.

Οι ακόλουθες προσαρμογές ισχύουν για όλους τους τύπους σάρωσης.

Χρήση ρυθμίσεων αυτόματης έκθεσης

Το λογισμικό σάρωσης HP μπορεί να επιλέξει ρυθμίσεις έκθεσης για μια εικόνα με βάση τον τύπο χρώματος που έχει επιλεγεί. Στην Αυτόματη λειτουργία, το λογισμικό προσαρμόζει τις ρυθμίσεις έκθεσης καθώς αλλάζει η περιοχή επιλογής. Στη Χειροκίνητη λειτουργία, οι ρυθμίσεις έκθεσης παραμένουν σε ισχύ καθώς αλλάζει η περιοχή επιλογής.

Για αυτόματο ορισμό των ρυθμίσεων έκθεσης καθώς αλλάζει η περιοχή επιλογής
Κάντε κλικ στην καρτέλα Ανοιχτό/Σκούρο ( εικονίδιο εργαλείου "Ανοιχτό/Σκούρο") και στη συνέχεια επιλέξτε Αυτόματα.
Για αυτόματο ορισμό των ρυθμίσεων έκθεσης για την τρέχουσα περιοχή επιλογής
Κάντε κλικ στην καρτέλα Ανοιχτό/Σκούρο ( εικονίδιο εργαλείου "Ανοιχτό/Σκούρο"), επιλέξτε Χειροκίνητα και στη συνέχεια κάντε κλικ στο Βελτιστοποίηση τιμών.

Εμφάνιση περικομμένων περιοχών

Οι ανοιχτότερες ή σκουρότερες περιοχές μιας εικόνας που τυπώνονται χωρίς λεπτομέρειες λέγονται περικομμένες περιοχές.

• Οι ανοιχτότερες περιοχές, ή αλλιώς τονισμοί, τυπώνονται ως το χρώμα του χαρτιού (χωρίς μελάνι ή γραφίτη).
• Οι πιο σκούρες περιοχές, ή σκιάσεις, τυπώνονται κορεσμένες (στο πιο μαύρο χρώμα μελανιού ή γραφίτη).
Για να εμφανίζονται οι ανοιχτές περιοχές χωρίς λεπτομέρειες
Στην περιοχή Εμφάνιση περικομμένων, επιλέξτε το πλαίσιο ελέγχου Τονισμοί. Οι περιοχές της εικόνας που είναι πιο ανοιχτές από τον τονισμό αλλάζουν χρώμα. Καταργήστε την επιλογή του πλαισίου ελέγχου Τονισμοί για να απενεργοποιηθεί το εφέ.
Για να εμφανίζονται οι σκούρες περιοχές χωρίς λεπτομέρειες
Στην περιοχή Εμφάνιση περικομμένων, επιλέξτε το πλαίσιο ελέγχου Σκιάσεις. Οι περιοχές της εικόνας που είναι πιο σκούρες από τη σκίαση αλλάζουν χρώμα. Καταργήστε την επιλογή του πλαισίου ελέγχου Σκιάσεις για να απενεργοποιηθεί το εφέ.

Προσαρμογή τονισμών

Τονισμός είναι η τιμή της εικόνας, η οποία αναπαρίσταται στην οθόνη ως άσπρο. Όλες οι ανοιχτότερες από τον τονισμό τιμές εμφανίζονται επίσης ως άσπρο. Το εύρος του πεδίου Τονισμοί είναι από –100 έως 100:

• Η μετακίνηση προς το –100 μειώνει τις λεπτομέρειες στις ανοιχτές περιοχές.
• Η μετακίνηση προς το 100 αυξάνει τις λεπτομέρειες στις ανοιχτές περιοχές.
Για να ρυθμίσετε τους τονισμούς
1 Κάντε κλικ στην καρτέλα Ανοιχτό/Σκούρο ( εικονίδιο εργαλείου "Ανοιχτό/Σκούρο") και στη συνέχεια επιλέξτε Χειροκίνητα.
2 Σύρετε το ρυθμιστικό Τονισμοί στη ρύθμιση που θέλετε ή εισαγάγετε μια τιμή στο πλαίσιο.

Παραδείγματα

Οι τονισμοί έχουν οριστεί στην τιμή -40 | Οι τονισμοί έχουν οριστεί στην τιμή 40
Παράδειγμα σαρωμένης εικόνας με τονισμούς ορισμένους στην τιμή -40 | Παράδειγμα σαρωμένης εικόνας με τονισμούς ορισμένους στην τιμή 40

Προσαρμογή σκιάσεων

Σκίαση είναι η τιμή της εικόνας, η οποία αναπαρίσταται στην οθόνη ως μαύρο. Όλες οι σκουρότερες από τη σκίαση τιμές εμφανίζονται επίσης ως μαύρο. Το εύρος του πεδίου Σκιάσεις είναι από –100 έως 100:

• Η μετακίνηση προς το –100 μειώνει τις λεπτομέρειες στις σκούρες περιοχές και αυξάνει την αντίθεση.
• Η μετακίνηση προς το 100 αυξάνει τις λεπτομέρειες στις σκούρες περιοχές και μειώνει την αντίθεση.
Για να προσαρμόσετε τις σκιάσεις
1 Κάντε κλικ στην καρτέλα Ανοιχτό/Σκούρο ( εικονίδιο εργαλείου "Ανοιχτό/Σκούρο") και στη συνέχεια επιλέξτε Χειροκίνητα.
2 Σύρετε το ρυθμιστικό Σκιάσεις στη ρύθμιση που θέλετε ή εισαγάγετε μια τιμή στο πλαίσιο.

Παραδείγματα

Οι σκιάσεις έχουν οριστεί στην τιμή -40 | Οι σκιάσεις έχουν οριστεί στην τιμή 40
Παράδειγμα σαρωμένης εικόνας με σκιάσεις ορισμένες στην τιμή -40 | Παράδειγμα σαρωμένης εικόνας με σκιάσεις ορισμένες στην τιμή 40

Προσαρμογή ενδιάμεσων τόνων

Οι ενδιάμεσοι τόνοι μιας εικόνας είναι εκείνοι που βρίσκονται ανάμεσα στο επιλεγμένο λευκό (τιμή Τονισμών) και μαύρο (τιμή Σκιάσεων). Το εύρος του πεδίου Ενδιάμεσοι τόνοι είναι από –100 έως 100:

• Η μετακίνηση προς το –100 κάνει πιο σκούρους τους ενδιάμεσους τόνους της εικόνας.
• Η μετακίνηση προς το 100 κάνει πιο ανοιχτούς τους ενδιάμεσους τόνους της εικόνας.
Για να προσαρμόσετε τους ενδιάμεσους τόνους
1 Κάντε κλικ στην καρτέλα Ανοιχτό/Σκούρο ( εικονίδιο εργαλείου "Ανοιχτό/Σκούρο") και στη συνέχεια επιλέξτε Χειροκίνητα.
2 Σύρετε το ρυθμιστικό Ενδιάμεσοι τόνοι στη ρύθμιση που θέλετε ή εισαγάγετε μια τιμή στο πλαίσιο.

Παραδείγματα

Οι ενδιάμεσοι τόνοι έχουν οριστεί στην τιμή -40 | Οι ενδιάμεσοι τόνοι έχουν οριστεί στην τιμή 40
Παράδειγμα σαρωμένης εικόνας με ενδιάμεσους τόνους ορισμένους στην τιμή -40 | Παράδειγμα σαρωμένης εικόνας με ενδιάμεσους τόνους ορισμένους στην τιμή 40

Προσαρμογή γάμμα

Γάμμα είναι ο βαθμός αντίθεσης και φωτεινότητας των τιμών των ενδιάμεσων τόνων σε μια φωτογραφική εικόνα. Το εύρος του πεδίου Γάμμα είναι από 1,0 έως 4,0:

• Η μετακίνηση προς το 1,0 κάνει πιο σκούρα την εικόνα.
• Η μετακίνηση προς το 4,0 κάνει πιο ανοιχτή την εικόνα.
Για να προσαρμόσετε το γάμμα
1 Κάντε κλικ στην καρτέλα Ανοιχτό/Σκούρο ( εικονίδιο εργαλείου "Ανοιχτό/Σκούρο") και στη συνέχεια επιλέξτε Χειροκίνητα.
2 Σύρετε το ρυθμιστικό Γάμμα στη ρύθμιση που θέλετε ή εισαγάγετε μια τιμή στο πλαίσιο.


Προσαρμογή χρωμάτων

Σε μια έγχρωμη εικόνα, μπορείτε να προσαρμόσετε τα χρώματα με πολλούς τρόπους.

Σημείωση Αν εργάζεστε με μια εικόνα κλίμακας του γκρι, ανατρέξτε στην ενότητα Προσαρμογή κλίμακας του γκρι. Αν εργάζεστε με μια ασπρόμαυρη εικόνα, ανατρέξτε στην ενότητα Προσαρμογή ασπρόμαυρου.

Σχετικά θέματα:

• Αποκατάσταση ξεθωριασμένου χρώματος
• Εφαρμογή προσαρμοζόμενου φωτισμού

Οι ακόλουθες προσαρμογές ισχύουν για σαρώσεις φωτογραφιών και φιλμ.

Προσαρμογή χροιάς

Η χροιά αναφέρεται στην απόχρωση των χρωμάτων συνολικά. Στην Αυτόματη λειτουργία, το λογισμικό προσαρμόζει τις τιμές χροιάς καθώς αλλάζει η περιοχή επιλογής. Στη Χειροκίνητη λειτουργία, οι ρυθμίσεις χροιάς παραμένουν σε ισχύ καθώς αλλάζει η περιοχή επιλογής.

Για αυτόματο ορισμό της χροιάς καθώς αλλάζει η περιοχή επιλογής
Κάντε κλικ στην καρτέλα Προσαρμογή χρωμάτων ( εικονίδιο εργαλείου "Προσαρμογή χρωμάτων") και στη συνέχεια επιλέξτε Αυτόματα.
Για αυτόματο ορισμό των ρυθμίσεων χροιάς για την τρέχουσα περιοχή επιλογής
Κάντε κλικ στην καρτέλα Προσαρμογή χρωμάτων ( εικονίδιο εργαλείου "Προσαρμογή χρωμάτων"), επιλέξτε Χειροκίνητα και στη συνέχεια κάντε κλικ στο Βελτιστοποίηση τιμών.
Για να προσαρμόσετε τη χροιά
1 Κάντε κλικ στην καρτέλα Προσαρμογή χρωμάτων ( εικονίδιο εργαλείου "Προσαρμογή χρωμάτων") και στη συνέχεια επιλέξτε Χειροκίνητα.
2 Κάντε ένα από τα παρακάτω:
• Σύρετε τον κυκλικό δρομέα στη χροιά που θέλετε μέσα στον χρωματικό τροχό.
• Κάντε κλικ σε ένα από τα βέλη έξω από τον κύκλο του χρωματικού τροχού για να μετακινηθεί ο κυκλικός δρομέας στην κατεύθυνση του βέλους.
• Εισαγάγετε τις τιμές που θέλετε στα πλαίσια X και Y.

Ο χρωματικός τροχός στο εργαλείο Προσαρμογή χρωμάτων εμφανίζεται ως εξής:

Παράδειγμα του χρωματικού τροχού που χρησιμοποιείται για την προσαρμογή της χροιάς και του κορεσμού

Προσαρμογή κορεσμού

Ο κορεσμός αναφέρεται στην καθαρότητα των χρωμάτων. Μπορείτε να αλλάξετε την τιμή κορεσμού για να κάνετε τα χρώματα να φαίνονται περισσότερο ή λιγότερο ζωντανά, ή για να δημιουργήσετε ένα ειδικό εφέ.

Για να προσαρμόσετε τον κορεσμό
1 Κάντε κλικ στην καρτέλα Προσαρμογή χρωμάτων ( εικονίδιο εργαλείου "Προσαρμογή χρωμάτων").
2 Σύρετε το ρυθμιστικό Κορεσμός στη ρύθμιση που θέλετε ή εισαγάγετε μια τιμή στο πλαίσιο.

Χρήση βελτιωμένου χρώματος

Η λειτουργία βελτιωμένου χρώματος του λογισμικού σάρωσης HP κάνει τα χρώματα πιο ζωντανά.

Για να χρησιμοποιήσετε βελτιωμένο χρώμα
Κάντε κλικ στην καρτέλα Προσαρμογή χρωμάτων ( εικονίδιο εργαλείου "Προσαρμογή χρωμάτων") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Βελτιωμένο χρώμα. Για να απενεργοποιήσετε τη λειτουργία βελτιωμένου χρώματος, καταργήστε την επιλογή του πλαισίου ελέγχου Βελτιωμένο χρώμα.
Σημείωση Ενδεχομένως να μην μπορείτε να εντοπίσετε τη δυνατότητα βελτίωσης χρώματος στο παράθυρο προεπισκόπησης Σάρωση HP.

Αντιστροφή χρωμάτων

Η αντιστροφή των χρωμάτων σε μια εικόνα μετατρέπει κάθε χρώμα στο συμπληρωματικό του.

Για να πραγματοποιήσετε αντιστροφή των χρωμάτων σε μια εικόνα
Κάντε κλικ στην καρτέλα Προσαρμογή χρωμάτων ( εικονίδιο εργαλείου "Προσαρμογή χρωμάτων") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Αρνητικό χρώμα. Για να επαναφέρετε τα χρώματα του πρωτοτύπου, καταργήστε την επιλογή του πλαισίου ελέγχου Αρνητικό χρώμα.

Βελτιστοποίηση χρώματος για slide

Οι διάφοροι τύποι slide απαιτούν διαφορετικούς τύπους χρωματικής επεξεργασίας. Επιλέξτε τη χρωματική βελτιστοποίηση που είναι καλύτερη για τον τύπο slide της εικόνας.

Για χρωματική βελτιστοποίηση μιας εικόνας slide
1 Κάντε κλικ στην καρτέλα Προσαρμογή χρωμάτων ( εικονίδιο εργαλείου "Προσαρμογή χρωμάτων").
2 Για χρωματική βελτιστοποίηση σε slide Kodachrome, επιλέξτε το πλαίσιο ελέγχου Slide Kodachrome. Για χρωματική βελτιστοποίηση σε άλλους τύπους slide, καταργήστε την επιλογή του πλαισίου ελέγχου Slide Kodachrome. Αυτή η ρύθμιση εφαρμόζεται μόνο στην επιλεγμένη εικόνα.
Σημείωση Ενδεχομένως να μην μπορείτε να εντοπίσετε τη δυνατότητα βελτιστοποίησης στο παράθυρο προεπισκόπησης Σάρωση HP.
Σημείωση Μπορείτε να επιλέξετε την προεπιλεγμένη ρύθμιση για όλες τις σαρώσεις φιλμ από slide. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρυθμίσεις TMA για προχωρημένους.


Προσαρμογή κλίμακας του γκρι

Η αντιστροφή μιας εικόνας κλίμακας του γκρι μετατρέπει τις πιο σκούρες περιοχές σε πιο ανοιχτές, και το αντίστροφο.

Σημείωση Αν εργάζεστε με μια έγχρωμη εικόνα, ανατρέξτε στην ενότητα Προσαρμογή χρωμάτων. Αν εργάζεστε με μια ασπρόμαυρη εικόνα, ανατρέξτε στην ενότητα Προσαρμογή ασπρόμαυρου.
Για να πραγματοποιήσετε αντιστροφή της κλίμακας του γκρι σε μια εικόνα
Επιλέξτε την καρτέλα Προσαρμογή κλίμακας του γκρι ( εικονίδιο εργαλείου προσαρμογής κλίμακας του γκρι) και, στη συνέχεια, το πλαίσιο ελέγχου Αντιστροφή σκιάσεων του γκρι. Για επιστροφή στο πρωτότυπο, αναιρέστε την επιλογή του πλαισίου ελέγχου Αντιστροφή σκιάσεων του γκρι.


Προσαρμογή ασπρόμαυρου

Μπορείτε να προσαρμόσετε την εμφάνιση μιας ασπρόμαυρης εικόνας με πολλούς τρόπους.

Σημείωση Αν εργάζεστε με μια έγχρωμη εικόνα, ανατρέξτε στην ενότητα Προσαρμογή χρωμάτων. Αν εργάζεστε με μια εικόνα κλίμακας του γκρι, ανατρέξτε στην ενότητα Προσαρμογή κλίμακας του γκρι.

Οι ακόλουθες προσαρμογές ισχύουν μόνο για γραμμικά σχέδια και έγγραφα. Δεν προορίζονται για χρήση με φωτογραφίες.

Προσαρμογή του κατωφλίου Α/Μ

Το κατώφλι είναι μια τιμή που αντιπροσωπεύει το όριο μεταξύ του άσπρου και του μαύρου. Όλες οι τιμές στην εικόνα οι οποίες είναι πιο ανοιχτές από το κατώφλι εμφανίζονται ως άσπρο και όλες οι τιμές οι οποίες είναι πιο σκούρες από το κατώφλι εμφανίζονται ως μαύρο.

• Με τη μείωση του κατωφλίου, περισσότερες τιμές εμφανίζονται ως άσπρο.
• Με την αύξηση του κατωφλίου, περισσότερες τιμές εμφανίζονται ως μαύρο.

Το λογισμικό σάρωσης HP μπορεί να επιλέξει το κατώφλι για μια εικόνα. Στην Αυτόματη λειτουργία, το λογισμικό σάρωσης HP προσαρμόζει το κατώφλι καθώς αλλάζει η περιοχή επιλογής. Στη Χειροκίνητη λειτουργία, οι ρυθμίσεις κατωφλίου παραμένουν σε ισχύ καθώς αλλάζει η περιοχή επιλογής.

Για αυτόματο ορισμό του κατωφλίου Α/Μ καθώς αλλάζει η περιοχή επιλογής
Κάντε κλικ στην καρτέλα Προσαρμογή ασπρόμαυρου ( εικονίδιο εργαλείου "Προσαρμογή ασπρόμαυρου") και στη συνέχεια επιλέξτε Αυτόματα.
Για αυτόματο ορισμό του κατωφλίου Α/Μ για την τρέχουσα περιοχή επιλογής
Κάντε κλικ στην καρτέλα Προσαρμογή ασπρόμαυρου ( εικονίδιο εργαλείου "Προσαρμογή ασπρόμαυρου"), επιλέξτε Χειροκίνητα και στη συνέχεια κάντε κλικ στο Βελτιστοποίηση τιμών.
Για να προσαρμόσετε το κατώφλι Α/Μ
1 Κάντε κλικ στην καρτέλα Προσαρμογή ασπρόμαυρου ( εικονίδιο εργαλείου "Προσαρμογή ασπρόμαυρου") και στη συνέχεια επιλέξτε Χειροκίνητα.
2 Σύρετε το ρυθμιστικό Κατώφλι στη ρύθμιση που θέλετε ή εισαγάγετε μια τιμή στο πλαίσιο.

Παραδείγματα

Το κατώφλι έχει οριστεί στην προεπιλεγμένη τιμή για τη συγκεκριμένη εικόνα | Μειωμένο κατώφλι με περισσότερες τιμές άσπρου
Παράδειγμα σαρωμένης εικόνας με το προεπιλεγμένο κατώφλι | Παράδειγμα σαρωμένης εικόνας με μειωμένο κατώφλι

Εξάλειψη ενός χρώματος

Μπορείτε να παραλείψετε ένα χρώμα από το περιεχόμενο της εικόνας. Για παράδειγμα, αν το πρωτότυπο αποτελείται από μαύρο κείμενο σε κόκκινο χαρτί, μπορείτε να εξαλείψετε το κόκκινο φόντο. Χρησιμοποιήστε το κανάλι (κόκκινο, πράσινο ή μπλε) που βρίσκεται πιο κοντά στο χρώμα που θέλετε να παραλείψετε από τη σάρωση. Πειραματιστείτε με τα διαθέσιμα κανάλια για να βρείτε την ιδανική ρύθμιση για την εικόνα σας.

Για να εξαλείψετε ένα χρώμα από μια ασπρόμαυρη εικόνα
1 Κάντε κλικ στην καρτέλα Προσαρμογή ασπρόμαυρου ( εικονίδιο εργαλείου "Προσαρμογή ασπρόμαυρου") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Απόρριψη έγχρωμου καναλιού.
2 Επιλέξτε το χρώμα που θα αφαιρεθεί από την εικόνα.
3 Αν η σαρωμένη εικόνα εξακολουθεί να περιέχει χρώμα, πραγματοποιήστε Προσαρμογή του κατωφλίου Α/Μ για να ολοκληρωθεί η αφαίρεση του χρώματος.

Παραδείγματα

Αρχικό μαύρο γραμμικό σχέδιο σε ροζ χαρτί | Σαρωμένο μαύρο γραμμικό σχέδιο χωρίς απόρριψη χρώματος | Σαρωμένο μαύρο γραμμικό σχέδιο μετά την απόρριψη του καναλιού κόκκινου χρώματος
Αρχική εικόνα | Προεπιλεγμένη σαρωμένη εικόνα | Σαρωμένη εικόνα με εξάλειψη του χρώματος φόντου

Αντιστροφή ασπρόμαυρου

Η αντιστροφή ασπρόμαυρου σε μια εικόνα μετατρέπει τις άσπρες περιοχές σε μαύρες, και το αντίστροφο.

Για να πραγματοποιήσετε αντιστροφή ασπρόμαυρου σε μια εικόνα
Κάντε κλικ στην καρτέλα Προσαρμογή ασπρόμαυρου ( εικονίδιο εργαλείου "Προσαρμογή ασπρόμαυρου") και στη συνέχεια επιλέξτε το πλαίσιο ελέγχου Αντιστροφή ασπρόμαυρου. Για να επαναφέρετε τα χρώματα του πρωτοτύπου, καταργήστε την επιλογή του πλαισίου ελέγχου Αντιστροφή ασπρόμαυρου.


Προσαρμογή τύπου εξόδου

Μπορείτε να αλλάξετε τον τύπο εξόδου μιας εικόνας. Για πληροφορίες σχετικά με τους διαθέσιμους τύπους εξόδου, ανατρέξτε στην ενότητα Περιγραφή των τύπων εξόδου.

Οι ακόλουθες εργασίες ισχύουν για όλους τους τύπους σάρωσης.

Για να ορίσετε τον τύπο εξόδου
Επιλέξτε τον τύπο εξόδου που θέλετε από την αναπτυσσόμενη λίστα Τύπος εξόδου.

Αν επιλέξετε Έγχρωμο, μπορείτε να επιλέξετε τον τύπο χρώματος που θα χρησιμοποιηθεί για μια εικόνα. Δείτε την επόμενη εργασία.

Σημείωση Τα έγχρωμα έγγραφα χρησιμοποιούν πάντα τη ρύθμιση Εκατομμύρια χρώματα.
Για να ορίσετε τον τύπο έγχρωμης εξόδου
Στο μενού Σάρωση, κάντε κλικ στο Τύπος χρώματος και επιλέξτε τον τύπο χρώματος της εξόδου από τη λίστα.
Σημείωση Η ρύθμιση Τύπος χρώματος εφαρμόζεται σε όλες τις Έγχρωμες εικόνες στην τελική σάρωση.


Προσαρμογή της ανάλυσης εξόδου

Η ανάλυση εξόδου προσδιορίζει την ποσότητα των δεδομένων σε μια σαρωμένη εικόνα. Όσο υψηλότερη είναι η ανάλυση εξόδου, τόσο πιο αργή είναι η σάρωση και πιο μεγάλο το μέγεθος αρχείου. Οι εικόνες υψηλής ανάλυσης ενδέχεται να μην μπορούν να χρησιμοποιηθούν σε κάποια προγράμματα λογισμικού ή σε μερικές συσκευές, όπως εκτυπωτές.

Αν θέλετε να αλλάξετε το μέγεθος μιας εικόνας, χρησιμοποιήστε το εργαλείο Αλλαγή μεγέθους εξόδου.

Αυτή η προσαρμογή εφαρμόζεται στις σαρώσεις φωτογραφιών και φιλμ που τοποθετούνται στη γυάλινη επιφάνεια μιας συσκευής σάρωσης HP η οποία συνδέεται απευθείας με τον υπολογιστή.

Για να προσαρμόσετε την ανάλυση
1 Κάντε κλικ στην καρτέλα Αλλαγή μεγέθους εξόδου ( εικονίδιο εργαλείου "Αλλαγή μεγέθους εξόδου") και στη συνέχεια κάντε κλικ στο Ανάλυση.

Εμφανίζεται το πλαίσιο διαλόγου Ορισμός ανάλυσης.

2 Επιλέξτε μια τιμή από τη λίστα ή εισαγάγετε μια τιμή στο πλαίσιο και κάντε κλικ στο κουμπί OK.
Σημείωση | Η νέα τιμή ανάλυσης εμφανίζεται στην περιοχή πληροφοριών του παραθύρου προεπισκόπησης Σάρωση HP.
 | Αν το λογισμικό δεν διαθέτει αρκετά δεδομένα σάρωσης για να δημιουργήσει την επιλεγμένη ανάλυση εξόδου, η συσκευή σάρωσης HP επαναλαμβάνει αυτόματα τη σάρωση της εικόνας ως μέρος της ολοκλήρωσης της σάρωσης.

Σχετικά θέματα:


Αναίρεση προσαρμογών

Η επαναφορά μιας εικόνας καταργεί όλες τις αλλαγές που κάνατε σε αυτή. Η επανάληψη της σάρωσης των πρωτοτύπων καταργεί όλες τις αλλαγές που κάνατε στη σάρωση, συμπεριλαμβανομένου του αριθμού και της θέσης των περιοχών επιλογής.

Για να αναιρέσετε όλες τις προσαρμογές μιας εικόνας
Κάντε κλικ στην καρτέλα Προσθήκη/Διαγραφή ( εικονίδιο εργαλείου "Προσθήκη/Διαγραφή") και στη συνέχεια κάντε κλικ στο Αναίρεση όλων των προσαρμογών.
Συμβουλή Για να ξεκινήσετε από την αρχή για όλες τις εικόνες, τοποθετήστε χαρτί στον αυτόματο τροφοδότη εγγράφων (εάν χρειάζεται) και ξεκινήστε τη νέα σάρωση.


Ολοκλήρωση της σάρωσης

Αφού έχετε πραγματοποιήσει όλες τις τροποποιήσεις που θέλετε στις σαρωμένες εικόνες, είστε έτοιμοι να ολοκληρώσετε τη σάρωση. Η συσκευή σάρωσης HP ενδέχεται να επαναλάβει αυτόματα τη σάρωση των εικόνων ως μέρος της δημιουργίας της τελικής εξόδου. Στην περίπτωση αυτή, η περιοχή πληροφοριών του παραθύρου προεπισκόπησης Σάρωση HP υποδεικνύει ότι είναι απαραίτητη η επανάληψη της σάρωσης.

Οι τελικές εικόνες μεταφέρονται στον προορισμό σάρωσής τους. Εάν πραγματοποιήσατε έναρξη της σάρωσης από εφαρμογή συμβατή με TWAIN, οι σαρώσεις μεταφέρονται στη συμβατή με TWAIN εφαρμογή.

Για να ολοκληρώσετε τη σάρωση
Στο λογισμικό σάρωσης HP, κάντε κλικ στο κουμπί Τέλος.

Αν εμφανιστεί το πλαίσιο διαλόγου Ερώτηση σχετικά με πρόσθετες σαρώσεις, μπορείτε να σαρώσετε και να προσαρμόσετε περισσότερα πρωτότυπα σε αυτή την περίοδο λειτουργίας σάρωσης. Όλες οι εικόνες μεταβαίνουν στον προορισμό σάρωσης ταυτόχρονα.

Σημείωση Μπορείτε να αλλάξετε τη ρύθμιση για αυτή την ερώτηση στο πλαίσιο διαλόγου Προτιμήσεις σάρωσης.

Σχετικά θέματα:


Προσαρμογή συντομεύσεων σάρωσης για μελλοντικές σαρώσεις

Μια συντόμευση σάρωσης περιέχει ρυθμίσεις για τη σάρωση, την επεξεργασία και την αποθήκευση ή την αποστολή των σαρωμένων εικόνων. Αποτελεί έναν γρήγορο και αποτελεσματικό τρόπο να επιλέγετε τον τύπο σάρωσης που θέλετε. Το λογισμικό σάρωσης HP περιλαμβάνει πολλές προεπιλεγμένες συντομεύσεις σάρωσης για συνηθισμένες εργασίες σάρωσης.

Μπορείτε να δημιουργήσετε προσαρμοσμένες συντομεύσεις σάρωσης για συγκεκριμένες λειτουργίες σάρωσης τις οποίες χρησιμοποιείτε συχνά. Για παράδειγμα, αν συχνά σαρώνετε πρωτότυπα και τα αποθηκεύετε ως αρχεία JPEG στο φάκελο "Οι εικόνες μου", μπορείτε να δημιουργήσετε μια συντόμευση σάρωσης με τις απαραίτητες ρυθμίσεις για την εκτέλεση αυτής της εργασίας.

Οι ρυθμίσεις των συντομεύσεων σάρωσης είναι διαθέσιμες στα πλαίσια διαλόγου Σάρωση από... και Διαχείριση συντομεύσεων σάρωσης.

Η ενότητα αυτή περιέχει τα ακόλουθα θέματα:

• Δημιουργία ή τροποποίηση μιας συντόμευσης σάρωσης
• Ρυθμίσεις συντομεύσεων σάρωσης
• Ρυθμίσεις εγγράφων για προχωρημένους
• Ρυθμίσεις φωτογραφιών για προχωρημένους
• Ρυθμίσεις TMA για προχωρημένους


Δημιουργία ή τροποποίηση μιας συντόμευσης σάρωσης

Δημιουργήστε μια νέα προσαρμοσμένη συντόμευση σάρωσης τροποποιώντας μια υπάρχουσα συντόμευση και αποθηκεύοντάς τη με νέο όνομα. Μπορείτε να τροποποιήσετε οποιεσδήποτε ρυθμίσεις για μια προσαρμοσμένη συντόμευση σάρωσης.

Σημείωση | Δεν μπορείτε να αλλάξετε τις προεπιλεγμένες ρυθμίσεις σάρωσης που περιέχει η συσκευή σάρωσης HP, αλλά μπορείτε να αποθηκεύσετε ένα αντίγραφο μιας προεπιλεγμένης συντόμευσης σάρωσης και να το προσαρμόσετε.
 | Αν ισχύει για τη συσκευή σάρωσης HP που διαθέτετε, μπορείτε να αντιστοιχίσετε οποιαδήποτε συντόμευση σάρωσης σε ένα κουμπί σάρωσης, καθώς και να αλλάξετε τις συντομεύσεις σάρωσης που είναι ορατές στον μπροστινό πίνακα της συσκευής.
Για να τροποποιήσετε μια συντόμευση σάρωσης
1 Αποκτήστε πρόσβαση στο πλαίσιο διαλόγου Διαχείριση συντομεύσεων σάρωσης χρησιμοποιώντας μια από τις παρακάτω μεθόδους.
• Κάντε διπλό κλικ στο εικονίδιο Κέντρο λειτουργιών ΗΡ στην επιφάνεια εργασίας σας, επιλέξτε τη συσκευή σάρωσης ΗΡ που διαθέτετε, επιλέξτε Ρυθμίσεις, επισημάνετε την επιλογή Ρυθμίσεις σάρωσης και, έπειτα, επιλέξτε Διαχείριση συντομεύσεων σάρωσης.
• Κάντε διπλό κλικ στο εικονίδιο Σάρωση HP στην επιφάνεια εργασίας σας. Εάν το πλαίσιο διαλόγου συντομεύσεων Σάρωση ΗΡ εμφανιστεί, επιλέξτε το μενού Επιλογές και, στη συνέχεια, Διαχείριση συντομεύσεων σάρωσης.
Σημείωση | Μπορείτε επίσης να τροποποιήσετε μια συντόμευση σάρωσης στο πλαίσιο διαλόγου Σάρωση από....
 | Αν είναι ορατό το κουμπί Αλλαγή ρυθμίσεων, κάντε κλικ στο κουμπί αυτό για να μεταβείτε στις ρυθμίσεις συντομεύσεων και κουμπιών.
2 Επιλέξτε μια συντόμευση σάρωσης και στη συνέχεια επιλέξτε τις ρυθμίσεις που θέλετε να χρησιμοποιήσετε.

Για πληροφορίες σχετικά με τη συντόμευση σάρωσης και τις ρυθμίσεις σάρωσης για προχωρημένους, δείτε τα ακόλουθα θέματα:

• Ρυθμίσεις συντομεύσεων σάρωσης
• Ρυθμίσεις εγγράφων για προχωρημένους
• Ρυθμίσεις φωτογραφιών για προχωρημένους
• Ρυθμίσεις TMA για προχωρημένους
Σημείωση Η ρύθμιση Τύπος σάρωσης για την επιλεγμένη συντόμευση σάρωσης καθορίζει το πλαίσιο διαλόγου Ρυθμίσεις για προχωρημένους που είναι διαθέσιμο.
3 Αποθηκεύστε τη συντόμευση σάρωσης:
α Κάντε κλικ στο Αποθήκευση συντόμευσης.

Εμφανίζεται το πλαίσιο διαλόγου Αποθήκευση συντόμευσης σάρωσης ως.

β Αν δημιουργείτε μια νέα προσαρμοσμένη συντόμευση σάρωσης, εισαγάγετε ένα μοναδικό όνομα στο πλαίσιο Όνομα συντόμευσης. Αν τροποποιείτε μια υπάρχουσα προσαρμοσμένη συντόμευση σάρωσης, αφήστε το τρέχον όνομα στο πλαίσιο Όνομα συντόμευσης.

Αυτό το όνομα θα είναι ορατό στα πλαίσια διαλόγου της Σάρωσης HP.

Σημείωση Αν τροποποιήσατε τις ρυθμίσεις για μια προεπιλεγμένη συντόμευση σάρωσης, πρέπει να εισαγάγετε ένα νέο όνομα για να αποθηκεύσετε αυτές τις ρυθμίσεις ως προσαρμοσμένη συντόμευση σάρωσης.
γ Αν η συσκευή σάρωσης HP διαθέτει οθόνη μπροστινού πίνακα, εισαγάγετε ένα μοναδικό όνομα στο πλαίσιο Σύντομο όνομα για εμφάνιση.

Για πληροφορίες σχετικά με το πώς γίνεται διαθέσιμη μια συντόμευση σάρωσης από τον μπροστινό πίνακα της συσκευής σάρωσης, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Ρύθμιση σάρωσης προς... (Λίστα μπροστινού πίνακα)".

δ Κάντε κλικ στο Επιλογή εικονιδίου για να διαλέξετε ένα εικονίδιο που αντιπροσωπεύει τις ρυθμίσεις για αυτή τη συντόμευση σάρωσης.
ε Κάντε κλικ στην επιλογή Αποθήκευση.

Σχετικά θέματα:


Ρυθμίσεις συντομεύσεων σάρωσης

Το πλαίσιο διαλόγου Διαχείριση συντομεύσεων σάρωσης εμφανίζει τις υπάρχουσες συντομεύσεις σάρωσης και τις γενικές πληροφορίες σάρωσης για την επιλεγμένη συντόμευση. Χρησιμοποιήστε αυτό το πλαίσιο διαλόγου για να επιλέξετε μια συντόμευση και να ορίσετε γενικές πληροφορίες σάρωσης.

Σημείωση Μπορείτε επίσης να τροποποιήσετε μια συντόμευση σάρωσης στο πλαίσιο διαλόγου Σάρωση από....

Αν είναι ορατό το κουμπί Αλλαγή ρυθμίσεων, κάντε κλικ στο κουμπί αυτό για να μεταβείτε στις ρυθμίσεις συντομεύσεων και κουμπιών.

Το πλαίσιο διαλόγου Σάρωση από... περιλαμβάνει επιλογές για ρυθμίσεις κουμπιών που δεν ανήκουν σε μια συντόμευση σάρωσης. Για πληροφορίες σχετικά με αυτές τις ρυθμίσεις, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Σάρωση από...".

Λίστα συντομεύσεων σάρωσης

Η περιοχή λίστας εμφανίζει τις προσαρμοσμένες συντομεύσεις, καθώς και τις προεπιλεγμένες συντομεύσεις σάρωσης. Ο αστερίσκος (*) υποδεικνύει τις συντομεύσεις με μη αποθηκευμένες αλλαγές.

Επιλέξτε μια συντόμευση σάρωσης για αλλαγή ή αντιγραφή. Οι ρυθμίσεις σε αυτό το πλαίσιο διαλόγου ενημερώνονται ώστε να εμφανίζουν τις τιμές για την επιλεγμένη συντόμευση.

Τύπος σάρωσης

Επιλέξτε τον τύπο του πρωτοτύπου που πρόκειται να σαρωθεί:

• Επιλέξτε Φωτογραφία για να σαρώσετε ένα πρωτότυπο με περιεχόμενο όπως φωτογραφίες, γραφικά ή λογότυπα, από τη γυάλινη επιφάνεια ή τον τροφοδότη της συσκευής σάρωσης HP.
• Επιλέξτε Αρνητικά για να σαρώσετε μια εικόνα που χρησιμοποιεί αντεστραμμένα χρώματα, όπως ένα αρνητικό φωτογραφίας, χρησιμοποιώντας τον προσαρμογέα διαφανών υλικών (TMA).
• Επιλέξτε Slide ή θετικά για να σαρώσετε μια εικόνα που χρησιμοποιεί θετικά χρώματα, όπως ένα slide 35 mm ή μια ακτινογραφία, χρησιμοποιώντας το TMA.
• Επιλέξτε Φιλμ για να σαρώσετε ένα πρωτότυπο (θετικό ή αρνητικό) χρησιμοποιώντας το TMA. Αυτός ο τύπος σάρωσης είναι διαθέσιμος μόνο για συσκευές σάρωσης με TMA που μπορεί να κάνει διάκριση μεταξύ αρνητικών και θετικών εικόνων.
• Επιλέξτε Έγγραφο για να σαρώσετε ένα πρωτότυπο που περιέχει κείμενο ή συνδυασμό κειμένου και γραφικών, όπως επιστολές, νομικά έγγραφα ή άρθρα περιοδικών, από τη γυάλινη επιφάνεια ή τον τροφοδότη της συσκευής σάρωσης HP.
Σημείωση Η λίστα επιλογών ποικίλλει ανάλογα με τη συσκευή σάρωσης HP που διαθέτετε.

Τύπος εξόδου

Από την αναπτυσσόμενη λίστα Τύπος εξόδου, επιλέξτε τον τύπο εξόδου για τη σάρωση. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή των τύπων εξόδου.

Σάρωση σε

Επιλέξτε έναν προορισμό για τη σάρωση. Οι διαθέσιμες επιλογές εξαρτώνται από τη ρύθμιση Τύπος σάρωσης. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή των προορισμών σάρωσης.

Τύπος αρχείου

Μπορείτε να ορίσετε έναν τύπο αρχείου για ορισμένους προορισμούς σάρωσης. Οι διαθέσιμες επιλογές εξαρτώνται από τις ρυθμίσεις Τύπος σάρωσης και Σάρωση σε. Για βοήθεια σχετικά με τους τύπους αρχείων, ανατρέξτε στην ενότητα Περιγραφή των τύπων αρχείων.

Για να καθορίσετε άλλες ρυθμίσεις αρχείου σάρωσης, κάντε κλικ στο κουμπί Επιλογές. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Επιλογές αποθήκευσης".

Σχετικά θέματα:


Ρυθμίσεις εγγράφων για προχωρημένους

Όταν ο τύπος σάρωσης είναι Έγγραφο, κάντε κλικ στο κουμπί Ρυθμίσεις εγγράφων για προχωρημένους για να εμφανιστεί το πλαίσιο διαλόγου Ρυθμίσεις εγγράφων για προχωρημένους. Χρησιμοποιήστε αυτό το πλαίσιο διαλόγου για να καθορίσετε τις ρυθμίσεις συντομεύσεων σάρωσης για τη σάρωση εγγράφων από τη γυάλινη επιφάνεια ή τον τροφοδότη της συσκευής σάρωσης HP.

Ανάλυση εξόδου για εικόνες

Στην αναπτυσσόμενη λίστα Ανάλυση εξόδου (ppi) για έγγραφο ως εικόνα, επιλέξτε μια ανάλυση που θα χρησιμοποιείται κατά τη σάρωση ενός εγγράφου ως εικόνα. Μπορείτε επίσης να εισαγάγετε την ανάλυση μη αυτόματα.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή της ανάλυσης.

Σημείωση Αυτή η ρύθμιση δεν ισχύει για σαρωμένα έγγραφα με κείμενο με δυνατότητα επεξεργασίας ή αναζήτησης. Όταν σαρώνετε ένα έγγραφο για κείμενο με δυνατότητα επεξεργασίας ή αναζήτησης, το λογισμικό σάρωσης επιλέγει αυτόματα την καλύτερη ανάλυση για τη σάρωση.

Άλλες επιλογές

Αύξηση ευκρίνειας

Η αύξηση της ευκρίνειας σε μια εικόνα δίνει έμφαση στις αλλαγές χρωμάτων σε αυτή την εικόνα. Η αύξηση της ευκρίνειας μιας εικόνας μπορεί να τονίσει τις ατέλειες και να δημιουργήσει ανεπιθύμητα μοτίβα στην τελική σάρωση.

Αυτόματη περικοπή σαρωμένων εγγράφων

Ενεργοποιήστε αυτή την επιλογή για να περιορίσετε τις σαρώσεις των εγγράφων μόνο στα τμήματα κειμένου και εικόνων που βρίσκονται στο σαρωμένο έγγραφο. Έτσι η τελική σάρωση δεν θα συμπεριλάβει τον κενό χώρο στη σελίδα.

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου εάν θέλετε το λογισμικό σάρωσης HP να αυξήσει την ευκρίνεια στα σαρωμένα έγγραφα.

Αυτόματη αφαίρεση κενών σελίδων

Εάν η συσκευή σάρωσης που διαθέτετε έχει αυτόματο τροφοδότη εγγράφων (ADF), επιλέξτε αυτό το πλαίσιο ελέγχου για να αφαιρέσετε τυχόν κενές σελίδες από την τελική σάρωση.

Συμβουλή Η αφαίρεση των κενών σελίδων είναι χρήσιμη κατά τη σάρωση συνδυασμού πρωτοτύπων μονής και διπλής όψης, με χρήση αυτόματου τροφοδότη εγγράφων με δυνατότητα σάρωσης διπλής όψης.

Σάρωση και των δύο πλευρών του πρωτοτύπου (σάρωση διπλής όψης)

Αυτό το πλαίσιο ελέγχου εμφανίζεται αν η συσκευή σάρωσης HP έχει δυνατότητα για σάρωση διπλής όψης. Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να σαρώσετε και τις δύο πλευρές ενός πρωτοτύπου.

Επεξεργάσιμο κείμενο

Το λογισμικό σάρωσης χρησιμοποιεί οπτική αναγνώριση χαρακτήρων (OCR) για τη μετατροπή του κειμένου σε μια σελίδα σε κείμενο το οποίο μπορείτε να επεξεργαστείτε με ένα πρόγραμμα επεξεργασίας κειμένου. Αυτές οι ρυθμίσεις ισχύουν για αυτή τη διαδικασία.

Για βοήθεια σχετικά με τη σάρωση εγγράφων χρησιμοποιώντας OCR, ανατρέξτε στην ενότητα Σάρωση εγγράφου για κείμενο με δυνατότητα επεξεργασίας.

Ανάλυση εξόδου για επεξεργάσιμο κείμενο

Η ρύθμιση Ανάλυση σάρωσης (ppi) για επεξεργάσιμο κείμενο εγγράφου (OCR) δηλώνει την ανάλυση που θα χρησιμοποιήσει το λογισμικό για τη σάρωση ενός εγγράφου για επεξεργάσιμο κείμενο. Δεν μπορείτε να αλλάξετε αυτή την τιμή.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή της ανάλυσης.

Γλώσσα OCR

Στην αναπτυσσόμενη λίστα Γλώσσα OCR, επιλέξτε τη γλώσσα που θα χρησιμοποιείται κατά τη σάρωση εγγράφων.

Το λογισμικό χρησιμοποιεί την επιλεγμένη γλώσσα για την αναγνώριση των χαρακτήρων και των γραμμάτων που εντοπίζει στο έγγραφο που σαρώνεται. Αυτή η λειτουργία δεν μεταφράζει το κείμενο σε άλλη γλώσσα.


Ρυθμίσεις φωτογραφιών για προχωρημένους

Όταν ο τύπος σάρωσης είναι Φωτογραφία, κάντε κλικ στο κουμπί Ρυθμίσεις φωτογραφιών για προχωρημένους για να εμφανιστεί το πλαίσιο διαλόγου Ρυθμίσεις φωτογραφιών για προχωρημένους. Χρησιμοποιήστε αυτό το πλαίσιο διαλόγου για να καθορίσετε τις ρυθμίσεις συντομεύσεων σάρωσης για τη σάρωση φωτογραφιών από τη γυάλινη επιφάνεια ή τον τροφοδότη της συσκευής σάρωσης HP.

Ανάλυση εξόδου

Στην αναπτυσσόμενη λίστα Ανάλυση εξόδου (ppi), επιλέξτε μια ανάλυση. Μπορείτε επίσης να εισαγάγετε την ανάλυση μη αυτόματα.

Σημείωση Στις περισσότερες περιπτώσεις, δεν χρειάζεται να αλλάξετε την ανάλυση εξόδου. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Πρέπει να αλλάξω την ανάλυση εξόδου;.

Τύπος χρώματος

Στην αναπτυσσόμενη λίστα Τύπος χρώματος, επιλέξτε έναν τύπο χρώματος. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή των τύπων εξόδου.

Σημείωση Ο τύπος χρώματος εφαρμόζεται μόνο όταν ο τύπος εξόδου έχει την τιμή Έγχρωμο για τη συντόμευση σάρωσης.

Άλλες επιλογές

Επαναφορά ξεθωριασμένου χρώματος

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επαναφέρετε τις ξεθωριασμένες φωτογραφίες στα αρχικά τους χρώματα στις σαρωμένες εικόνες.

Εφαρμογή προσαρμοζόμενου φωτισμού

Η τεχνολογία προσαρμοζόμενου φωτισμού εξισορροπεί τη σχέση μεταξύ των φωτεινών και των σκοτεινών περιοχών μιας εικόνας, διατηρώντας τις απαλές αντιθέσεις αλλά μειώνοντας τις πολύ έντονες.

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να εφαρμόσετε προσαρμοζόμενο φωτισμό στις εικόνες που έχουν σαρωθεί με αυτή τη συντόμευση.

Αύξηση ευκρίνειας

Η αύξηση της ευκρίνειας σε μια εικόνα δίνει έμφαση στις αλλαγές χρωμάτων σε αυτή την εικόνα. Η αύξηση της ευκρίνειας μιας εικόνας μπορεί να τονίσει τις ατέλειες και να δημιουργήσει ανεπιθύμητα μοτίβα στην τελική σάρωση.

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου εάν θέλετε το λογισμικό σάρωσης HP να αυξήσει την ευκρίνεια στις σαρωμένες εικόνες.

Αφαίρεση σκόνης και γδαρσιμάτων

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να αφαιρέσετε σημάδια που έχουν δημιουργηθεί από σκόνη και γδαρσίματα.

Για σάρωση φωτογραφιών από τις επιλογές της γυάλινης επιφάνειας

Χρησιμοποιήστε αυτές τις επιλογές για να καθορίσετε τον τρόπο δημιουργίας περιοχών επιλογής από το λογισμικό. Αν εμφανίζεται το παράθυρο προεπισκόπησης Σάρωση HP, μπορείτε να αλλάξετε τις περιοχές επιλογής. Ορίστε την επιλογή που θέλετε να χρησιμοποιήσετε:

• Σάρωση μίας φωτογραφίας σε αρχείο: Το λογισμικό επιχειρεί να βρει την πρώτη φωτογραφία στη γυάλινη επιφάνεια ακόμη και αν έχουν τοποθετηθεί πολλές φωτογραφίες στη γυάλινη επιφάνεια.
• Σάρωση πολλών φωτογραφιών σε μεμονωμένα αρχεία: Το λογισμικό επιχειρεί να βρει όλες τις φωτογραφίες που έχουν τοποθετηθεί στη γυάλινη επιφάνεια και να κάνει ξεχωριστή επιλογή για κάθε φωτογραφία.
• Σάρωση πολλών φωτογραφιών σε ένα αρχείο: Το λογισμικό επιχειρεί να βρει όλες τις φωτογραφίες που έχουν τοποθετηθεί στη γυάλινη επιφάνεια και κάνει μία μόνο επιλογή με όλες τις φωτογραφίες που βρίσκει.
• Σάρωση ολόκληρης της γυάλινης επιφάνειας: Το λογισμικό σαρώνει ολόκληρη τη γυάλινη επιφάνεια σάρωσης.

Σάρωση με μεγαλύτερο βάθος χρώματος

Για έγχρωμες σαρώσεις ή σαρώσεις κλίμακας του γκρι, ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να σαρώσετε εικόνες με μεγαλύτερο βάθος χρώματος. Η σάρωση με μεγαλύτερο βάθος χρώματος μπορεί να έχει ως αποτέλεσμα μεγαλύτερα μεγέθη αρχείων (μόνο για εικόνες TIFF) και μεγαλύτερους χρόνους σάρωσης σε ορισμένες συσκευές σάρωσης (για όλους τους προορισμούς σάρωσης). Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για σάρωση με την τυπική ποσότητα αναπαραγωγής χρώματος ή κλίμακας του γκρι, το οποίο ενδέχεται να μειώσει το χρόνο σάρωσης.

Σημείωση Για περισσότερες πληροφορίες σχετικά με τα βάθη χρώματος, ανατρέξτε στην ενότητα Περιγραφή βάθους χρώματος.

Για σαρώσεις με τον προσαρμογέα διαφανών υλικών (TMA), επιλέξτε αυτό το πλαίσιο ελέγχου στις συντομεύσεις σάρωσης που αποθηκεύουν τις σαρωμένες εικόνες σε τυπικά (μη συμπιεσμένα) αρχεία TIFF. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για όλους τους άλλους προορισμούς σάρωσης.

Σημείωση Η απενεργοποίηση αυτού του πλαισίου ελέγχου δεν επηρεάζει τους χρόνους σάρωσης με το TMA.

Σάρωση με βέλτιστη ακρίβεια χρωμάτων

Ορισμένες συσκευές σάρωσης HP διαθέτουν λειτουργία σάρωσης 6 χρωμάτων. Αυτή η τεχνολογία επιτρέπει σε μια συσκευή σάρωσης να εντοπίσει μεγαλύτερο εύρος χρωμάτων. Το αποτέλεσμα είναι πιο ρεαλιστική αναπαραγωγή φωτογραφιών με μεγαλύτερη ακρίβεια χρωμάτων. Ο όρος "6 χρωμάτων" αναφέρεται στην ποσότητα πληροφοριών που συλλέγονται για κάθε εικονοστοιχείο κατά τη διάρκεια της διαδικασίας σάρωσης και όχι στον αριθμό χρωμάτων στο αρχείο εξόδου. Για πληροφορίες σχετικά με τους έγχρωμους τύπους εξόδου, ανατρέξτε στην ενότητα Περιγραφή των τύπων εξόδου.

Ενεργοποιήστε το πλαίσιο ελέγχου για να χρησιμοποιήσετε τη λειτουργία σάρωσης 6 χρωμάτων, η οποία έχει ως αποτέλεσμα να απαιτείται μεγαλύτερος χρόνος σάρωσης. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να χρησιμοποιηθούν τυπικά χρώματα, το οποίο μειώνει το χρόνο σάρωσης.

Σημείωση Για κορυφαίες έγχρωμες σαρώσεις (6 χρωμάτων / 96 bit), επιλέξτε και Μεγαλύτερο βάθος χρώματος και Σάρωση 6 χρωμάτων και καθορίστε ένα αρχείο TIFF ως προορισμό σάρωσης.


Ρυθμίσεις TMA για προχωρημένους

Όταν ο τύπος σάρωσης είναι Αρνητικά, Slide ή θετικά ή Φιλμ, κάντε κλικ στο κουμπί Ρυθμίσεις TMA για προχωρημένους για να εμφανιστεί το πλαίσιο διαλόγου Ρυθμίσεις TMA για προχωρημένους. Χρησιμοποιήστε αυτό το πλαίσιο διαλόγου για να καθορίσετε τις ρυθμίσεις συντομεύσεων σάρωσης για σάρωση με τον προσαρμογέα διαφανών υλικών (TMA).

Ανάλυση εξόδου

Στην αναπτυσσόμενη λίστα Ανάλυση εξόδου (ppi), επιλέξτε μια ανάλυση. Μπορείτε επίσης να εισαγάγετε την ανάλυση μη αυτόματα.

Σημείωση Στις περισσότερες περιπτώσεις, δεν χρειάζεται να αλλάξετε την ανάλυση εξόδου. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Πρέπει να αλλάξω την ανάλυση εξόδου;.

Τύπος χρώματος

Στην αναπτυσσόμενη λίστα Τύπος χρώματος, επιλέξτε έναν τύπο χρώματος. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή των τύπων εξόδου.

Σημείωση Ο τύπος χρώματος εφαρμόζεται μόνο όταν ο τύπος εξόδου έχει την τιμή Έγχρωμο για τη συντόμευση σάρωσης.

Ποσοστιαία κλίμακα

Επειδή τα θετικά και τα αρνητικά έχουν συνήθως μικρές διαστάσεις, ίσως χρειαστεί να μεγεθύνετε τις εικόνες όταν τις σαρώνετε.

Στην αναπτυσσόμενη λίστα Ποσοστιαία κλίμακα, επιλέξτε το συντελεστή κλιμάκωσης που θα χρησιμοποιηθεί. Για τις περισσότερες συσκευές σάρωσης HP, ο συντελεστής κλιμάκωσης είναι 300% ή 400% από προεπιλογή.

Άλλες επιλογές

Επαναφορά ξεθωριασμένου χρώματος για θετικά

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επαναφέρετε τα ξεθωριασμένα θετικά στα αρχικά τους χρώματα στις σαρωμένες εικόνες. Το λογισμικό δεν επαναφέρει τα χρώματα των αρνητικών.

Εφαρμογή προσαρμοζόμενου φωτισμού

Η τεχνολογία προσαρμοζόμενου φωτισμού εξισορροπεί τη σχέση μεταξύ των φωτεινών και των σκοτεινών περιοχών μιας εικόνας, διατηρώντας τις απαλές αντιθέσεις αλλά μειώνοντας τις πολύ έντονες.

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να εφαρμόσετε προσαρμοζόμενο φωτισμό στις εικόνες που έχουν σαρωθεί με αυτή τη συντόμευση.

Αύξηση ευκρίνειας

Η αύξηση της ευκρίνειας σε μια εικόνα δίνει έμφαση στις αλλαγές χρωμάτων σε αυτή την εικόνα. Η αύξηση της ευκρίνειας μιας εικόνας μπορεί να τονίσει τις ατέλειες και να δημιουργήσει ανεπιθύμητα μοτίβα στην τελική σάρωση.

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου εάν θέλετε το λογισμικό σάρωσης HP να αυξήσει την ευκρίνεια στις σαρωμένες εικόνες.

Αφαίρεση σκόνης και γδαρσιμάτων

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να αφαιρέσετε σημάδια που έχουν δημιουργηθεί από σκόνη και γδαρσίματα.

Βελτιστοποίηση για slide Kodachrome

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να βελτιστοποιήσετε τις σαρώσεις TMA για slide Kodachrome. Η χρωματική επεξεργασία για slide Kodachrome διαφέρει από εκείνη για άλλους τύπους slide. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου αν σαρώνετε άλλους τύπους slide, όπως Ektachrome.

Για να αλλάξετε την επεξεργασία χρωμάτων slide για επιμέρους slide, χρησιμοποιήστε το εργαλείο Προσαρμογή χρωμάτων στο παράθυρο προεπισκόπησης Σάρωση HP. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Βελτιστοποίηση χρώματος για slide.

Σάρωση με μεγαλύτερο βάθος χρώματος

Για έγχρωμες σαρώσεις ή σαρώσεις κλίμακας του γκρι, ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να σαρώσετε εικόνες με μεγαλύτερο βάθος χρώματος. Η σάρωση με μεγαλύτερο βάθος χρώματος μπορεί να έχει ως αποτέλεσμα μεγαλύτερα μεγέθη αρχείων (μόνο για εικόνες TIFF) και μεγαλύτερους χρόνους σάρωσης σε ορισμένες συσκευές σάρωσης (για όλους τους προορισμούς σάρωσης). Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για σάρωση με την τυπική ποσότητα αναπαραγωγής χρώματος ή κλίμακας του γκρι, το οποίο ενδέχεται να μειώσει το χρόνο σάρωσης.

Σημείωση Για περισσότερες πληροφορίες σχετικά με τα βάθη χρώματος, ανατρέξτε στην ενότητα Περιγραφή βάθους χρώματος.

Για σαρώσεις με τον προσαρμογέα διαφανών υλικών (TMA), επιλέξτε αυτό το πλαίσιο ελέγχου στις συντομεύσεις σάρωσης που αποθηκεύουν τις σαρωμένες εικόνες σε τυπικά (μη συμπιεσμένα) αρχεία TIFF. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για όλους τους άλλους προορισμούς σάρωσης.

Σημείωση Η απενεργοποίηση αυτού του πλαισίου ελέγχου δεν επηρεάζει τους χρόνους σάρωσης με το TMA.

Σάρωση με βέλτιστη ακρίβεια χρωμάτων

Ορισμένες συσκευές σάρωσης HP διαθέτουν λειτουργία σάρωσης 6 χρωμάτων. Αυτή η τεχνολογία επιτρέπει σε μια συσκευή σάρωσης να εντοπίσει μεγαλύτερο εύρος χρωμάτων. Το αποτέλεσμα είναι πιο ρεαλιστική αναπαραγωγή φωτογραφιών με μεγαλύτερη ακρίβεια χρωμάτων. Ο όρος "6 χρωμάτων" αναφέρεται στην ποσότητα πληροφοριών που συλλέγονται για κάθε εικονοστοιχείο κατά τη διάρκεια της διαδικασίας σάρωσης και όχι στον αριθμό χρωμάτων στο αρχείο εξόδου. Για πληροφορίες σχετικά με τους έγχρωμους τύπους εξόδου, ανατρέξτε στην ενότητα Περιγραφή των τύπων εξόδου.

Ενεργοποιήστε το πλαίσιο ελέγχου για να χρησιμοποιήσετε τη λειτουργία σάρωσης 6 χρωμάτων, η οποία έχει ως αποτέλεσμα να απαιτείται μεγαλύτερος χρόνος σάρωσης. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να χρησιμοποιηθούν τυπικά χρώματα, το οποίο μειώνει το χρόνο σάρωσης.

Σημείωση Για κορυφαίες έγχρωμες σαρώσεις (6 χρωμάτων / 96 bit), επιλέξτε και Μεγαλύτερο βάθος χρώματος και Σάρωση 6 χρωμάτων και καθορίστε ένα αρχείο TIFF ως προορισμό σάρωσης.

Χρήση της αφαίρεσης σκόνης και γδαρσιμάτων βάσει υλικού όποτε είναι δυνατό

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να χρησιμοποιείτε την αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού όποτε είναι πιο κατάλληλη. Η αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού συνήθως παρέχει καλύτερα αποτελέσματα από την αφαίρεση σκόνης και γδαρσιμάτων βάσει λογισμικού.

Η αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού μειώνει την ταχύτητα σάρωσης γιατί η συσκευή πραγματοποιεί ένα επιπλέον πέρασμα σάρωσης. Εάν οι χρόνοι σάρωσης είναι πιο αργοί από όσο θέλετε, απενεργοποιήστε αυτό το πλαίσιο ελέγχου και επαναλάβετε τη σάρωση.

Υπάρχουν δύο περιπτώσεις όπου η αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού ενδέχεται να έχει ως αποτέλεσμα χαμηλή ποιότητας εικόνας. Αν σαρώνετε ασπρόμαυρα slide ή slide Kodachrome, το λογισμικό σάρωσης HP χρησιμοποιεί αυτόματα μια διαδικασία αφαίρεσης σκόνης και γδαρσιμάτων βάσει λογισμικού.

Σημείωση Αυτό το πλαίσιο ελέγχου έχει αποτέλεσμα μόνο όταν έχει ενεργοποιηθεί η αφαίρεση σκόνης και γδαρσιμάτων με έναν από τους παρακάτω τρόπους:
• Επιλέξτε το πλαίσιο ελέγχου Αφαίρεση σκόνης και γδαρσιμάτων σε αυτό το πλαίσιο διαλόγου.
• Χρησιμοποιήστε τη λειτουργία Αφαίρεση σκόνης και γδαρσιμάτων στο παράθυρο προεπισκόπησης Σάρωση ΗΡ.


Πλαίσια διαλόγου λογισμικού σάρωσης HP

Η ενότητα αυτή περιέχει πληροφορίες σχετικά με τα πλαίσια διαλόγου που μπορεί να συναντήσετε κατά την τροποποίηση των ρυθμίσεων σάρωσης ή κατά τη σάρωση πρωτοτύπων.

Η ενότητα αυτή περιέχει τα ακόλουθα θέματα:

• Πλαίσιο διαλόγου "Σάρωση από..."
• Πλαίσιο διαλόγου συντομεύσεων "Σάρωση ΗΡ"
• Πλαίσιο διαλόγου "Διαχείριση συντομεύσεων σάρωσης"
• Πλαίσιο διαλόγου "Επιλογές αποθήκευσης"
• Πλαίσιο διαλόγου "Ρυθμίσεις Σάρωσης σε E-mail"
• Πλαίσιο διαλόγου "Βιβλίο διευθύνσεων e-mail"
• Πλαίσιο διαλόγου "Αποθήκευση συντόμευσης σάρωσης ως"
• Πλαίσιο διαλόγου "Προτιμήσεις σάρωσης"
• Πλαίσιο διαλόγου "Ρυθμίσεις σάρωσης TWAIN"
• Πλαίσιο διαλόγου "Ρυθμίσεις κουμπιών σάρωσης"
• Πλαίσιο διαλόγου "Ρύθμιση σάρωσης προς... (Λίστα μπροστινού πίνακα)"


Πλαίσιο διαλόγου "Σάρωση από..."

Κατά τη διάρκεια της διαδικασίας σάρωσης, ίσως εμφανιστεί το πλαίσιο διαλόγου Σάρωση από.... Χρησιμοποιήστε αυτό το πλαίσιο διαλόγου για να επιλέξετε τη συντόμευση που θέλετε να χρησιμοποιήσετε για τη σάρωση. Μπορείτε επίσης να αλλάξετε μια υπάρχουσα συντόμευση για την τρέχουσα σάρωση, καθώς και να αλλάξετε τις ρυθμίσεις για το κουμπί που χρησιμοποιείται για την έναρξη της τρέχουσας σάρωσης. Οι ρυθμίσεις κουμπιού δεν ανήκουν σε μια συντόμευση σάρωσης.

Σημείωση Αν είναι ορατό το κουμπί Αλλαγή ρυθμίσεων, κάντε κλικ στο κουμπί αυτό για να μεταβείτε στις ρυθμίσεις συντομεύσεων και κουμπιών.
Για σάρωση με μια υπάρχουσα συντόμευση σάρωσης
Επιλέξτε ένα στοιχείο από τη λίστα των συντομεύσεων σάρωσης και στη συνέχεια κάντε κλικ στο Σάρωση.
Για να αλλάξετε τις ρυθμίσεις για αυτή τη σάρωση
1 Αν είναι ορατό το κουμπί Αλλαγή ρυθμίσεων, κάντε κλικ στο κουμπί αυτό.
2 Επιλέξτε τις ρυθμίσεις που θέλετε να χρησιμοποιήσετε.

Για πληροφορίες σχετικά με τη συντόμευση σάρωσης και τις ρυθμίσεις σάρωσης για προχωρημένους, δείτε τα ακόλουθα θέματα:

• Ρυθμίσεις συντομεύσεων σάρωσης
• Ρυθμίσεις εγγράφων για προχωρημένους
• Ρυθμίσεις φωτογραφιών για προχωρημένους
• Ρυθμίσεις TMA για προχωρημένους
3 Προαιρετικά, κάντε κλικ στο Αποθήκευση συντόμευσης για να διατηρηθούν αυτές οι ρυθμίσεις για μελλοντική χρήση.
4 Κάντε κλικ στην επιλογή Σάρωση.
Για να ορίσετε τις επιλογές ροής σάρωσης
1 Αν είναι ορατό το κουμπί Αλλαγή ρυθμίσεων, κάντε κλικ στο κουμπί αυτό.
2 Στην περιοχή Ρυθμίσεις κουμπιών, επαληθεύστε τις επιλογές ροής σάρωσης:

Εμφάνιση προεπισκόπησης σάρωσης

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να ανοίγει το παράθυρο προεπισκόπησης Σάρωση HP κάθε φορά που χρησιμοποιείτε αυτό το κουμπί.

Ορισμός της επιλεγμένης συντόμευσης ως προεπιλογής για αυτό το κουμπί

Επιλέξτε αυτό το πλαίσιο ελέγχου για να αλλάξετε την προεπιλεγμένη συμπεριφορά του κουμπιού που χρησιμοποιήσατε για την έναρξη της τρέχουσας σάρωσης. Οι μελλοντικές σαρώσεις από αυτό το κουμπί θα έχουν ως προεπιλογή την επιλεγμένη συντόμευση σάρωσης.

Σημείωση Μπορείτε να αλλάξετε τις αντιστοιχίσεις συντομεύσεων σάρωσης για όλα τα κουμπιά στο Πλαίσιο διαλόγου "Ρυθμίσεις κουμπιών σάρωσης".


Πλαίσιο διαλόγου συντομεύσεων "Σάρωση ΗΡ"

Κατά τη διαδικασία σάρωσης, ίσως εμφανιστεί το πλαίσιο διαλόγου συντομεύσεων Σάρωση HP. Μέσω αυτού του πλαισίου διαλόγου, μπορείτε να εκτελέσετε πολλαπλές σαρώσεις πατώντας Σάρωση κάθε φορά που τοποθετείτε τα πρωτότυπα στη συσκευή σάρωσης ΗΡ ή τον τροφοδότη, εάν διατίθεται από τη συσκευή σας. Το πλαίσιο διαλόγου παραμένει στην οθόνη μέχρι να επιλέξετε Κλείσιμο.

Μπορείτε να τροποποιήσετε ρυθμίσεις και συντομεύσεις σάρωσης καθώς και ρυθμίσεις πρόσβασης στο λογισμικό Σάρωση ΗΡ, όπως συντομεύσεις σάρωσης, προτιμήσεις σάρωσης, προτιμήσεις κουμπιών και ρυθμίσεις μπροστινού πίνακα.

Για σάρωση με μια υπάρχουσα συντόμευση σάρωσης
Επιλέξτε ένα στοιχείο από τη λίστα των συντομεύσεων σάρωσης και στη συνέχεια κάντε κλικ στο Σάρωση.
Για να αλλάξετε τις ρυθμίσεις για αυτή τη σάρωση
1 Αν είναι ορατό το κουμπί Αλλαγή ρυθμίσεων, κάντε κλικ σε αυτό το κουμπί.
2 Επιλέξτε τις ρυθμίσεις που θέλετε να χρησιμοποιήσετε.

Για πληροφορίες σχετικά με τη συντόμευση σάρωσης και τις ρυθμίσεις σάρωσης για προχωρημένους, δείτε τα ακόλουθα θέματα:

• Ρυθμίσεις συντομεύσεων σάρωσης
• Ρυθμίσεις εγγράφων για προχωρημένους
• Ρυθμίσεις φωτογραφιών για προχωρημένους
• Ρυθμίσεις TMA για προχωρημένους
3 Προαιρετικά, κάντε κλικ στο Αποθήκευση συντόμευσης για να διατηρηθούν αυτές οι ρυθμίσεις για μελλοντική χρήση.
4 Κάντε κλικ στην επιλογή Σάρωση.
Για εμφάνιση της οθόνης προεπισκόπησης
1 Αν είναι ορατό το κουμπί Αλλαγή ρυθμίσεων, κάντε κλικ σε αυτό το κουμπί.
2 Επιλέξτε Εμφάνιση προεπισκόπησης σάρωσης για να ανοίξετε το λογισμικό Σάρωση ΗΡ.
Για πρόσβαση στις ρυθμίσεις του λογισμικού Σάρωση ΗΡ
Στο μενού Επιλογές, επιλέξτε μια καταχώρηση για να εμφανίσετε ένα πλαίσιο διαλόγου που θα σας επιτρέψει να τροποποιήσετε ρυθμίσεις στο λογισμικό Σάρωση ΗΡ.

Για πληροφορίες σχετικά με τα πλαίσια διαλόγου που εμφανίζονται, δείτε:

• Πλαίσιο διαλόγου "Διαχείριση συντομεύσεων σάρωσης"
• Πλαίσιο διαλόγου "Προτιμήσεις σάρωσης"
• Πλαίσιο διαλόγου "Ρυθμίσεις κουμπιών σάρωσης"
• Πλαίσιο διαλόγου "Ρύθμιση σάρωσης προς... (Λίστα μπροστινού πίνακα)"


Πλαίσιο διαλόγου "Διαχείριση συντομεύσεων σάρωσης"

Χρησιμοποιήστε το πλαίσιο διαλόγου Διαχείριση συντομεύσεων σάρωσης για να δημιουργήσετε, να τροποποιήσετε και να διαγράψετε συντομεύσεις σάρωσης.

Για πρόσβαση σε αυτό το πλαίσιο διαλόγου, ακολουθήστε τα παρακάτω βήματα:

Αποκτήστε πρόσβαση στο πλαίσιο διαλόγου Διαχείριση συντομεύσεων σάρωσης χρησιμοποιώντας μια από τις παρακάτω μεθόδους.
• Κάντε διπλό κλικ στο εικονίδιο Κέντρο λειτουργιών ΗΡ στην επιφάνεια εργασίας σας, επιλέξτε τη συσκευή σάρωσης ΗΡ που διαθέτετε, επιλέξτε Ρυθμίσεις, επισημάνετε την επιλογή Ρυθμίσεις σάρωσης και, έπειτα, επιλέξτε Διαχείριση συντομεύσεων σάρωσης.
• Κάντε διπλό κλικ στο εικονίδιο Σάρωση HP στην επιφάνεια εργασίας σας. Εάν το πλαίσιο διαλόγου συντομεύσεων Σάρωση ΗΡ εμφανιστεί, επιλέξτε το μενού Επιλογές και, στη συνέχεια, Διαχείριση συντομεύσεων σάρωσης.
Σημείωση | Μπορείτε επίσης να μεταβείτε στο πλαίσιο διαλόγου Διαχείριση συντομεύσεων σάρωσης από τα πλαίσια διαλόγου Ρυθμίσεις κουμπιών σάρωσης και Ρύθμιση σάρωσης σε.
 | Το πλαίσιο διαλόγου Διαχείριση συντομεύσεων σάρωσης μπορεί επίσης να είναι διαθέσιμο από το μενού Έναρξη.

Για πληροφορίες σχετικά με τη συντόμευση σάρωσης και τις ρυθμίσεις σάρωσης για προχωρημένους, δείτε τα ακόλουθα θέματα:

• Ρυθμίσεις συντομεύσεων σάρωσης
• Ρυθμίσεις εγγράφων για προχωρημένους
• Ρυθμίσεις φωτογραφιών για προχωρημένους
• Ρυθμίσεις TMA για προχωρημένους


Πλαίσιο διαλόγου "Επιλογές αποθήκευσης"

Χρησιμοποιήστε το πλαίσιο διαλόγου Επιλογές αποθήκευσης για να καθορίσετε ρυθμίσεις για την αποθήκευση μιας σάρωσης σε αρχείο, για το λογισμικό HP Photosmart ή τη Διαχείριση εγγράφων ΗΡ.

Σημείωση Εάν αποστέλλετε μια σάρωση σε e-mail, δείτε Πλαίσιο διαλόγου "Ρυθμίσεις Σάρωσης σε E-mail".

Τύπος αρχείου

Στην αναπτυσσόμενη λίστα Τύπος αρχείου, επιλέξτε έναν τύπο αρχείου. Για βοήθεια σχετικά με τους τύπους αρχείων, ανατρέξτε στην ενότητα Περιγραφή των τύπων αρχείων.

Σημείωση Αν είναι διαθέσιμο το κουμπί Επιλογές , κάντε κλικ στο Επιλογές για να καθορίσετε τις ρυθμίσεις για τον επιλεγμένο τύπο αρχείου.

Εάν θέλετε να αποθηκεύσετε κάθε σελίδα μιας σάρωσης πολυσέλιδου εγγράφου ως ξεχωριστό αρχείο, ενεργοποιήστε το πλαίσιο ελέγχου Δημιουργία ενός αρχείου ανά σαρωμένη σελίδα όταν έχει επιλεγεί μια μορφή πολυσέλιδου αρχείου. Για να αποθηκεύσετε μια σάρωση πολυσέλιδου εγγράφου ως ένα αρχείο, καταργήστε την επιλογή του πλαισίου ελέγχου.

Σημείωση Αυτή η ρύθμιση δεν ισχύει για τις σαρώσεις εικόνων. Οι σαρώσεις εικόνων δημιουργούν πάντα ένα αρχείο εικόνας ανά σαρωμένη εικόνα.

Βασικό όνομα αρχείου

Στο πλαίσιο Βασικό όνομα αρχείου, καταχωρήστε ένα όνομα που θέλετε να χρησιμοποιήσετε ως βάση για τα ονόματα αρχείων. Όταν σαρώνετε εικόνες ή έγγραφα, το λογισμικό σάρωσης HP προσθέτει έναν αριθμό στο βασικό όνομα αρχείου για τη δημιουργία ενός ονόματος αρχείου για κάθε σάρωση.

Για παράδειγμα, αν ορίσετε το βασικό όνομα αρχείου ως “διακοπές”, το λογισμικό σάρωσης HP δημιουργεί ονόματα αρχείων όπως “διακοπές0001” και “διακοπές0002.”

Εάν θέλετε να αντικαταστήσετε τις υπάρχουσες σαρώσεις που αποθηκεύσατε στον υπολογιστή σας, ενεργοποιήστε το πλαίσιο επιλογής Αντικατάσταση υπαρχόντων αρχείων με το ίδιο όνομα αρχείου. Εάν δεν θέλετε να αντικαταστήσετε τις υπάρχουσες σαρώσεις που έχουν αποθηκευτεί στον υπολογιστή σας, καταργήστε την επιλογή του πλαισίου ελέγχου.

Θέση αποθήκευσης

Στο πλαίσιο Θέση αποθήκευσης, καταχωρήστε τη διαδρομή στο φάκελο όπου θέλετε να αποθηκεύσετε τις σαρώσεις.

Για να δημιουργήσετε δευτερεύοντες φακέλους στο μήνα και το έτος που αποθηκεύετε τη σάρωση, ενεργοποιήστε το πλαίσιο ελέγχου Χρήση δευτερεύοντα φακέλου για μήνα.

Για παράδειγμα, εάν η θέση αποθήκευσης είναι C:\My Documents\My Scans και το πλαίσιο ελέγχου Χρήση δευτερεύοντα φακέλου για μήνα είναι ενεργοποιημένο, τότε η σάρωση που αποθηκεύσατε τον Οκτώβριο 2006 αποθηκεύεται στο C:\My Documents\My Scans\2006-10(Oct).

Για να αποθηκεύσετε σαρώσεις στην επιλεγμένη θέση χωρίς δευτερεύοντες φακέλους, καταργήστε την επιλογή του πλαισίου ελέγχου Χρήση δευτερεύοντα φακέλου για μήνα.

Άλλες επιλογές

Εκκινήστε την Εξερεύνηση των Windows στη θέση αποθήκευσης μετά την αποθήκευση των αρχείων

Επιλέξτε αυτό το πλαίσιο ελέγχου αν θέλετε να προβάλλεται ο φάκελος που περιέχει τις νέες σαρώσεις μετά την ολοκλήρωση μιας σάρωσης. Αυτή η επιλογή είναι χρήσιμη αν θέλετε να έχετε πρόσβαση στις νέες σαρώσεις αμέσως.

Ερώτηση σχετικά με αυτές τις επιλογές αποθήκευσης κατά τη σάρωση

Αν θέλετε να σας ζητείται να επιλέξετε τις ρυθμίσεις αρχείου κάθε φορά που χρησιμοποιείτε αυτή τη συντόμευση σάρωσης, επιλέξτε αυτό το πλαίσιο ελέγχου.


Πλαίσιο διαλόγου "Ρυθμίσεις Σάρωσης σε E-mail"

Χρησιμοποιήστε το πλαίσιο διαλόγου Ρυθμίσεις Σάρωσης σε E-mail για να καθορίσετε τις ρυθμίσεις για την αποστολή ενός σαρωμένου στοιχείου ως συνημμένου σε e-mail.

Τύπος αρχείου

Στην αναπτυσσόμενη λίστα Τύπος αρχείου, επιλέξτε έναν τύπο αρχείου. Για βοήθεια σχετικά με τους τύπους αρχείων, ανατρέξτε στην ενότητα Περιγραφή των τύπων αρχείων.

Σημείωση Αν είναι διαθέσιμο το κουμπί Επιλογές κάντε κλικ στο Επιλογές για να καθορίσετε τις ρυθμίσεις για τον επιλεγμένο τύπο αρχείου.

Εάν θέλετε να αποθηκεύσετε κάθε σελίδα μιας σάρωσης πολυσέλιδου εγγράφου ως ξεχωριστό αρχείο, ενεργοποιήστε το πλαίσιο ελέγχου Δημιουργία ενός αρχείου ανά σαρωμένη σελίδα όταν έχει επιλεγεί μια μορφή πολυσέλιδου αρχείου. Για να αποθηκεύσετε μια σάρωση πολυσέλιδου εγγράφου ως ένα αρχείο, καταργήστε την επιλογή του πλαισίου ελέγχου.

Σημείωση Αυτή η ρύθμιση δεν ισχύει για τις σαρώσεις εικόνων. Οι σαρώσεις εικόνων δημιουργούν πάντα ένα αρχείο εικόνας ανά σαρωμένη εικόνα.

Βασικό όνομα αρχείου

Στο πλαίσιο Όνομα βασικού αρχείου, καταχωρήστε ένα όνομα που θέλετε να χρησιμοποιήσετε ως βάση για τα ονόματα αρχείων. Όταν σαρώνετε εικόνες ή έγγραφα, το Λογισμικό Σάρωση HP προσθέτει έναν αριθμό στο όνομα βασικού αρχείου για τη δημιουργία ενός ονόματος αρχείου για κάθε σάρωση.

Για παράδειγμα, αν ορίσετε το όνομα βασικού αρχείου ως “διακοπές”, το Λογισμικό Σάρωση HP δημιουργεί ονόματα αρχείων όπως “διακοπές0001” και “διακοπές0002.”

Πληροφορίες e-mail

Στην περιοχή Πληροφορίες e-mail, καταχωρήστε τους παραλήπτες και τα περιεχόμενα του e-mail.

Προς

Πληκτρολογήστε τη διεύθυνση e-mail του παραλήπτη ή κάντε κλικ στην επιλογή Βιβλίο διευθύνσεων... για να επιλέξετε παραλήπτες. Μπορείτε να εισαγάγετε πολλές διεύθυνσης e-mail διαχωρισμένες με κόμμα.

Εάν θέλετε να αποστείλετε στον εαυτό σας ένα αντίγραφο του e-mail, επιλέξτε Να μου αποσταλεί αντίγραφο αυτού του e-mail.

Σημείωση Για πληροφορίες σχετικά με την επιλογή και τη διαχείριση διευθύνσεων, δείτε Πλαίσιο διαλόγου "Βιβλίο διευθύνσεων e-mail".

Θέμα

Πληκτρολογήστε το κείμενο για τη γραμμή θέματος του e-mail.

Μήνυμα

Πληκτρολογήστε το μήνυμα που θέλετε να συμπεριλάβετε στο κύριο μέρος του e-mail.

Άλλες επιλογές

Ερώτηση σχετικά με αυτές τις ρυθμίσεις e-mail κατά τη σάρωση

Αν θέλετε να σας ζητείται να επιλέξετε τις ρυθμίσεις e-mail κάθε φορά που χρησιμοποιείτε αυτή τη συντόμευση σάρωσης, επιλέξτε αυτό το πλαίσιο ελέγχου.

Σημείωση Εάν δεν έχετε προσθέσει διευθύνσεις e-mail στο βιβλίο διευθύνσεων e-mail, αυτό το πλαίσιο διαλόγου είναι επιλεγμένο.


Πλαίσιο διαλόγου "Βιβλίο διευθύνσεων e-mail"

Χρησιμοποιήστε το πλαίσιο διαλόγου Βιβλίο διευθύνσεων e-mail για να επιλέξετε τις διευθύνσεις e-mail κατά τη σάρωση σε e-mail και να διαχειριστείτε τις διευθύνσεις e-mail.

Για επιλογή παραληπτών e-mail
Επιλέξτε τα πλαίσια ελέγχου δίπλα στα ονόματα των διευθύνσεων στις οποίες θέλετε να αποστείλετε το σαρωμένο στοιχείο μέσω e-mail και επιλέξτε Προσθήκη.
Για δημιουργία διεύθυνσης e-mail
1 Επιλέξτε Δημιουργία.
2 Στο πλαίσιο διαλόγου Νέα διεύθυνση E-mail εισαγάγετε ένα όνομα και μια διεύθυνση και επιλέξτε OK.
Για διαγραφή διεύθυνσης e-mail
Επιλέξτε τα πλαίσιο ελέγχου δίπλα στα ονόματα των διευθύνσεων τις οποίες θέλετε να διαγράψετε και επιλέξτε Διαγραφή.
Για τροποποίηση διεύθυνσης e-mail
Επιλέξτε την καταχώρηση που θέλετε να τροποποιήσετε και εισαγάγετε το νέο όνομα ή τη νέα διεύθυνση e-mail.


Πλαίσιο διαλόγου "Αποθήκευση συντόμευσης σάρωσης ως"

Χρησιμοποιήστε το πλαίσιο διαλόγου Αποθήκευση συντόμευσης σάρωσης ως για να αποθηκεύσετε τις τροποποιήσεις σας σε μια προσαρμοσμένη συντόμευση σάρωσης και να δημιουργήσετε ένα αντίγραφο μιας υπάρχουσας συντόμευσης σάρωσης, που αποτελεί τον μόνο τρόπο να αποθηκεύσετε αλλαγές σε μια προκαθορισμένη συντόμευση σάρωσης.

Αυτό το πλαίσιο διαλόγου εμφανίζεται όταν κάνετε κλικ στην επιλογή Αποθήκευση συντόμευσης στο πλαίσιο διαλόγου Σάρωση από... ή Διαχείριση συντομεύσεων σάρωσης. Εμφανίζεται επίσης όταν υπάρχουν μη αποθηκευμένες αλλαγές σε μια συντόμευση και κάνετε κλικ στην επιλογή Τέλος σε κάποιο από αυτά τα πλαίσια διαλόγου.

Για πληροφορίες σχετικά με τις ρυθμίσεις σε αυτό το πλαίσιο διαλόγου, ανατρέξτε στην ενότητα Δημιουργία ή τροποποίηση μιας συντόμευσης σάρωσης.


Πλαίσιο διαλόγου "Προτιμήσεις σάρωσης"

Χρησιμοποιήστε το πλαίσιο διαλόγου Προτιμήσεις σάρωσης για να αλλάξετε τις ρυθμίσεις για τις αυτόματες προσαρμογές εικόνας, τη ροή εργασιών σάρωσης και τη συσκευή σάρωσης.

Για πρόσβαση σε αυτό το πλαίσιο ελέγχου, χρησιμοποιήστε μια από τις ακόλουθες μεθόδους:

• Κάντε διπλό κλικ στο εικονίδιο Κέντρο λειτουργιών ΗΡ στην επιφάνεια εργασίας σας, επιλέξτε τη συσκευή σάρωσης ΗΡ που διαθέτετε, επιλέξτε Ρυθμίσεις, επισημάνετε την επιλογή Ρυθμίσεις σάρωσης και, έπειτα, επιλέξτε Προτιμήσεις σάρωσης.
• Κάντε διπλό κλικ στο εικονίδιο Σάρωση HP στην επιφάνεια εργασίας σας. Εάν το πλαίσιο διαλόγου συντομεύσεων Σάρωση ΗΡ εμφανιστεί, επιλέξτε το μενού Επιλογές και, στη συνέχεια, Προτιμήσεις σάρωσης.
Σημείωση Θα εμφανιστούν μόνο οι ρυθμίσεις που ισχύουν για την HP συσκευή σας και τα χαρακτηριστικά της.

Το πλαίσιο διαλόγου Προτιμήσεις σάρωσης περιέχει ορισμένες ή όλες τις ακόλουθες καρτέλες:

Καρτέλα "Έγγραφο"

Χρησιμοποιήστε την καρτέλα Έγγραφο για να ορίσετε προεπιλεγμένες ρυθμίσεις για κάθε σάρωση εγγράφου. Οι ρυθμίσεις σε αυτή την καρτέλα εφαρμόζονται σε όλες τις συντομεύσεις σάρωσης με τύπο σάρωσης Έγγραφο.

Αυτόματες ρυθμίσεις

Αυτόματο ίσιωμα σαρωμένων εικόνων

Αυτή η ρύθμιση διορθώνει μικρές κλίσεις σε φωτογραφίες. Όταν επιλεγεί αυτή η ρύθμιση, δεν χρειάζεται να τοποθετείτε τα αντικείμενα με την ίδια ακρίβεια πάνω στη γυάλινη επιφάνεια. Για καλύτερα γενικά αποτελέσματα, συνεχίστε να ευθυγραμμίζετε τα αντικείμενα σύμφωνα με τη μαρκαρισμένη γωνία πάνω στη συσκευή και κατά μήκος της συσκευής σάρωσης HP.

Αυτόματη περιστροφή εικόνων οριζόντιου προσανατολισμού

Εάν η συσκευή σάρωσης που διαθέτετε έχει αυτόματο τροφοδότη εγγράφων (ADF), επιλέξτε αυτό το πλαίσιο ελέγχου για να αλλάξετε τον προσανατολισμό των σελίδων από οριζόντιο σε κάθετο.

Σημείωση Αυτή η επιλογή είναι διαθέσιμη μόνο για περιορισμένο αριθμό γλωσσών. Εάν στο πλαίσιο διαλόγου Ρυθμίσεις εγγράφου για προχωρημένους έχετε επιλέξει γλώσσα που δεν υποστηρίζεται, αυτή η επιλογή δεν θα είναι διαθέσιμη.

Αυτόματη προσαρμογή έκθεσης

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει τη βέλτιστη έκθεση (φωτεινότητα ή σκουρότητα) για τις σαρωμένες εικόνες σας. Απενεργοποιήστε το πλαίσιο ελέγχου για να διατηρηθεί η έκθεση των πρωτότυπων εικόνων. Και στις δύο περιπτώσεις, μπορείτε να προσαρμόσετε τις ρυθμίσεις έκθεσης στο παράθυρο προεπισκόπησης Σάρωση HP.

Αυτόματη προσαρμογή του κατωφλίου Α/Μ

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει το καλύτερο κατώφλι για εικόνες που έχουν σαρωθεί με τον τύπο εξόδου Ασπρόμαυρο.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή ασπρόμαυρου.

Άλλες επιλογές

Ερώτηση σχετικά με πρόσθετες σελίδες ενώ η προεπισκόπηση είναι απενεργοποιημένη

Επιλέξτε αυτό το πλαίσιο ελέγχου για ενεργοποιήσετε την ερώτηση για πρόσθετες σαρώσεις όταν επιλέγετε να μην πραγματοποιήσετε προεπισκόπηση των σαρώσεων. Αυτή η ρύθμιση σάς επιτρέπει να σαρώσετε περισσότερες εικόνες χωρίς να κλείνετε το λογισμικό σάρωσης και να ξεκινάτε από την αρχή. Όλες οι εικόνες που σαρώνονται αποστέλλονται στον τελικό προορισμό ταυτόχρονα.

Καρτέλα "Εικόνα"

Χρησιμοποιήστε την καρτέλα Εικόνα για να ορίσετε προεπιλεγμένες ρυθμίσεις για κάθε σάρωση φωτογραφίας. Οι ρυθμίσεις σε αυτή την καρτέλα εφαρμόζονται σε όλες τις συντομεύσεις σάρωσης με τύπο σάρωσης Εικόνα.

Αυτόματες ρυθμίσεις

Αυτόματο ίσιωμα σαρωμένων εικόνων

Αυτή η ρύθμιση διορθώνει μικρές κλίσεις σε φωτογραφίες. Όταν επιλεγεί αυτή η ρύθμιση, δεν χρειάζεται να τοποθετείτε τα αντικείμενα με την ίδια ακρίβεια πάνω στη γυάλινη επιφάνεια. Για καλύτερα γενικά αποτελέσματα, συνεχίστε να ευθυγραμμίζετε τα αντικείμενα σύμφωνα με τη μαρκαρισμένη γωνία πάνω στη συσκευή και κατά μήκος της συσκευής σάρωσης HP.

Αυτόματη προσαρμογή έκθεσης

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει τη βέλτιστη έκθεση (φωτεινότητα ή σκουρότητα) για τις σαρωμένες εικόνες σας. Απενεργοποιήστε το πλαίσιο ελέγχου για να διατηρηθεί η έκθεση των πρωτότυπων εικόνων. Και στις δύο περιπτώσεις, μπορείτε να προσαρμόσετε τις ρυθμίσεις έκθεσης στο παράθυρο προεπισκόπησης Σάρωση HP.

Αυτόματη προσαρμογή χρωμάτων

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει την καλύτερη χροιά για εξισορρόπηση των χρωμάτων σε κάθε εικόνα. Αυτή η ρύθμιση μπορεί να χρησιμεύσει αν θέλετε να σαρώσετε εικόνες που έχουν μια συγκεκριμένη χροιά σε μεγάλη ποσότητα, για παράδειγμα, πολύ πράσινο. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να διατηρήσετε την αρχική χροιά στις εικόνες.

Μπορείτε επίσης να προσαρμόσετε το χρώμα σε μια σαρωμένη εικόνα χρησιμοποιώντας το εργαλείο Προσαρμογή χρωμάτων στο παράθυρο προεπισκόπησης Σάρωση HP.

Χρήση βελτιωμένου χρώματος

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να αυξάνεται αυτόματα ο κορεσμός χρωμάτων στις εικόνες και να δείχνουν τα χρώματα πιο ζωντανά στις περισσότερες εικόνες. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να διατηρηθεί ο αρχικός κορεσμός χρωμάτων στις εικόνες.

Μπορείτε επίσης να προσαρμόσετε το χρώμα σε μια σαρωμένη εικόνα χρησιμοποιώντας το εργαλείο Προσαρμογή χρωμάτων στο παράθυρο προεπισκόπησης Σάρωση HP.

Αυτόματη προσαρμογή του κατωφλίου Α/Μ

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει το καλύτερο κατώφλι για εικόνες που έχουν σαρωθεί με τον τύπο εξόδου Ασπρόμαυρο.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή ασπρόμαυρου.

Άλλες επιλογές

Ερώτηση σχετικά με πρόσθετες σαρώσεις

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε την ερώτηση σχετικά με πρόσθετες σαρώσεις. Αυτή η ρύθμιση σας επιτρέπει να σαρώσετε περισσότερες εικόνες χωρίς να κλείνετε το λογισμικό σάρωσης και να ξεκινάτε από την αρχή. Όλες οι εικόνες που σαρώνονται αποστέλλονται στον τελικό προορισμό ταυτόχρονα.

Περιστροφή εικόνων κατά 90 μοίρες κατά τη σάρωση από τον αυτόματο τροφοδότη φωτογραφιών

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου εάν θέλετε να εμφανίζονται στο σωστό προσανατολισμό οι σαρωμένες εικόνες οριζόντιου προσανατολισμού που τοποθετούνται στον αυτόματο τροφοδότη φωτογραφιών.

Καρτέλα "TMA"

Χρησιμοποιήστε την καρτέλα ΤΜΑ για να ορίσετε προεπιλεγμένες ρυθμίσεις για κάθε σάρωση φιλμ. Οι ρυθμίσεις σε αυτή την καρτέλα εφαρμόζονται σε όλες τις συντομεύσεις σάρωσης με τύπο σάρωσης Αρνητικά, Slide ή θετικά ή Φιλμ.

Αυτόματες ρυθμίσεις

Αυτόματη προσαρμογή έκθεσης

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει τη βέλτιστη έκθεση (φωτεινότητα ή σκουρότητα) για τις σαρωμένες εικόνες σας. Απενεργοποιήστε το πλαίσιο ελέγχου για να διατηρηθεί η έκθεση των πρωτότυπων εικόνων. Και στις δύο περιπτώσεις, μπορείτε να προσαρμόσετε τις ρυθμίσεις έκθεσης στο παράθυρο προεπισκόπησης Σάρωση HP.

Αυτόματη προσαρμογή χρωμάτων για θετικά

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει την καλύτερη χροιά για εξισορρόπηση των χρωμάτων σε κάθε εικόνα σε σαρωμένο φωτογραφικό slide. Αυτή η ρύθμιση μπορεί να χρησιμεύσει αν θέλετε να σαρώσετε εικόνες που έχουν μια συγκεκριμένη χροιά σε μεγάλη ποσότητα, για παράδειγμα, πολύ πράσινο. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να διατηρήσετε την αρχική χροιά στις εικόνες.

Μπορείτε επίσης να προσαρμόσετε το χρώμα σε μια σαρωμένη εικόνα χρησιμοποιώντας το εργαλείο Προσαρμογή χρωμάτων στο παράθυρο προεπισκόπησης Σάρωση HP.

Αυτόματη προσαρμογή χρωμάτων για αρνητικά

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει την καλύτερη χροιά για εξισορρόπηση των χρωμάτων σε κάθε εικόνα από σαρωμένο αρνητικό. Αυτή η ρύθμιση μπορεί να χρησιμεύσει αν θέλετε να σαρώσετε εικόνες που έχουν μια συγκεκριμένη χροιά σε μεγάλη ποσότητα, για παράδειγμα, πολύ πράσινο. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να διατηρήσετε την αρχική χροιά στις εικόνες.

Μπορείτε επίσης να προσαρμόσετε το χρώμα σε μια σαρωμένη εικόνα χρησιμοποιώντας το εργαλείο Προσαρμογή χρωμάτων στο παράθυρο προεπισκόπησης Σάρωση HP.

Χρήση βελτιωμένου χρώματος

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να αυξάνεται αυτόματα ο κορεσμός χρωμάτων στις εικόνες και να δείχνουν τα χρώματα πιο ζωντανά στις περισσότερες εικόνες. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να διατηρηθεί ο αρχικός κορεσμός χρωμάτων στις εικόνες.

Μπορείτε επίσης να προσαρμόσετε το χρώμα σε μια σαρωμένη εικόνα χρησιμοποιώντας το εργαλείο Προσαρμογή χρωμάτων στο παράθυρο προεπισκόπησης Σάρωση HP.

Αυτόματη προσαρμογή του κατωφλίου Α/Μ

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει το καλύτερο κατώφλι για εικόνες που έχουν σαρωθεί με τον τύπο εξόδου Ασπρόμαυρο.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή ασπρόμαυρου.

Άλλες επιλογές

Ερώτηση σχετικά με πρόσθετες σαρώσεις

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε την ερώτηση σχετικά με πρόσθετες σαρώσεις. Αυτή η ρύθμιση σας επιτρέπει να σαρώσετε περισσότερες εικόνες χωρίς να κλείνετε το λογισμικό σάρωσης και να ξεκινάτε από την αρχή. Όλες οι εικόνες που σαρώνονται αποστέλλονται στον τελικό προορισμό ταυτόχρονα.

Καρτέλα "Συσκευή"

Χρησιμοποιήστε την καρτέλα Συσκευή για να ορίσετε προτιμήσεις για τη συσκευή σάρωσης.

Στιγμιαία προθέρμανση λάμπας ή Παράταση χρονικού ορίου απενεργοποίησης λάμπας

Η συσκευή σας μπορεί να διαθέτει μία από τις παρακάτω ρυθμίσεις:

• Επιλέξτε το πλαίσιο ελέγχου Στιγμιαία προθέρμανση λάμπας για να διατηρήσετε υψηλή θερμοκρασία λάμπας για σαρώσεις από τη γυάλινη επιφάνεια. Με αυτό τον τρόπο μειώνεται ο χρόνος που απαιτεί η λάμπα για να προθερμανθεί και είναι δυνατή η άμεση έναρξη της σάρωσης. Εάν απενεργοποιήσετε το πλαίσιο ελέγχου, εξοικονομείται ενέργεια αλλά αυξάνεται ο χρόνος προθέρμανσης της λάμπας.
• Επιλέξτε το πλαίσιο ελέγχου Παράταση χρονικού ορίου απενεργοποίησης λάμπας έτσι ώστε η λάμπα να παραμένει αναμμένη για περισσότερο και να μην χρειάζεται να προθερμαίνεται ξανά για διαδοχικές σαρώσεις σε σύντομο χρονικό διάστημα. Εάν απενεργοποιήσετε το πλαίσιο ελέγχου, εξοικονομείται ενέργεια αλλά αυξάνεται ο χρόνος προθέρμανσης της λάμπας.

Χρήση συμπίεσης JPEG για μεταφορά

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να συμπιέσετε εικόνες στη συσκευή πριν μεταφερθούν στον υπολογιστή, το οποίο μπορεί να επιταχύνει τις σαρώσεις που γίνονται μέσω δικτύου ή με χρήση παλαιότερης σύνδεσης USB-1. Η ποιότητα ενδέχεται να υποβαθμιστεί λίγο λόγω της συμπίεσης.


Πλαίσιο διαλόγου "Ρυθμίσεις σάρωσης TWAIN"

Χρησιμοποιήστε το πλαίσιο διαλόγου Ρυθμίσεις σάρωσης TWAIN για να επιλέξετε τις ρυθμίσεις για σαρώσεις που εκκινούνται από πρόγραμμα συμβατό με TWAIN. Για περιγραφή της έννοιας της συμβατότητας με TWAIN, ανατρέξτε στην ενότητα Έναρξη σάρωσης από πρόγραμμα συμβατό με TWAIN.

Για πρόσβαση σε αυτό το πλαίσιο διαλόγου στο παράθυρο προεπισκόπησης Σάρωση HP, στο μενού Σάρωση, κάντε κλικ στο Ρυθμίσεις σάρωσης TWAIN.

Σημείωση | Η εντολή Ρυθμίσεις σάρωσης TWAIN είναι διαθέσιμη μόνο για σαρώσεις TWAIN.
 | Το πλαίσιο διαλόγου Ρυθμίσεις σάρωσης TWAIN ενδέχεται να είναι διαθέσιμο επίσης από τα πλαίσια του προγράμματος ή από το μενού Έναρξη.

Καρτέλα "TWAIN"

Χρησιμοποιήστε την καρτέλα TWAIN για να επιλέξετε τις ρυθμίσεις για σαρώσεις που εκκινούνται από πρόγραμμα συμβατό με TWAIN.

Αυτόματες ρυθμίσεις

Αυτόματο ίσιωμα σαρωμένων εικόνων

Αυτή η ρύθμιση διορθώνει μικρές κλίσεις σε φωτογραφίες. Όταν επιλεγεί αυτή η ρύθμιση, δεν χρειάζεται να τοποθετείτε τα αντικείμενα με την ίδια ακρίβεια πάνω στη γυάλινη επιφάνεια. Για καλύτερα γενικά αποτελέσματα, συνεχίστε να ευθυγραμμίζετε τα αντικείμενα σύμφωνα με τη μαρκαρισμένη γωνία πάνω στη συσκευή και κατά μήκος της συσκευής σάρωσης HP.

Αυτόματη περιστροφή εικόνων οριζόντιου προσανατολισμού

Εάν η συσκευή σάρωσης που διαθέτετε έχει αυτόματο τροφοδότη εγγράφων (ADF), επιλέξτε αυτό το πλαίσιο ελέγχου για να αλλάξετε τον προσανατολισμό των σελίδων από οριζόντιο σε κατακόρυφο.

Σημείωση Αυτή η επιλογή είναι διαθέσιμη μόνο για περιορισμένο αριθμό γλωσσών.

Αυτόματη περικοπή σαρωμένων εγγράφων

Ενεργοποιήστε αυτή την επιλογή για να περιορίσετε τις σαρώσεις μόνο στα τμήματα κειμένου και εικόνων που βρίσκονται στο σαρωμένο έγγραφο. Έτσι η τελική σάρωση δεν θα συμπεριλάβει τον κενό χώρο στη σελίδα.

Αυτόματη προσαρμογή έκθεσης

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει τη βέλτιστη έκθεση (φωτεινότητα ή σκουρότητα) για τις σαρωμένες εικόνες σας. Απενεργοποιήστε το πλαίσιο ελέγχου για να διατηρηθεί η έκθεση των πρωτότυπων εικόνων. Και στις δύο περιπτώσεις, μπορείτε να προσαρμόσετε τις ρυθμίσεις έκθεσης στο παράθυρο προεπισκόπησης Σάρωση HP.

Αυτόματη προσαρμογή χρωμάτων

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει την καλύτερη χροιά για εξισορρόπηση των χρωμάτων σε κάθε εικόνα. Αυτή η ρύθμιση μπορεί να χρησιμεύσει αν θέλετε να σαρώσετε εικόνες που έχουν μια συγκεκριμένη χροιά σε μεγάλη ποσότητα, για παράδειγμα, πολύ πράσινο. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να διατηρήσετε την αρχική χροιά στις εικόνες.

Μπορείτε επίσης να προσαρμόσετε το χρώμα σε μια σαρωμένη εικόνα χρησιμοποιώντας το εργαλείο Προσαρμογή χρωμάτων στο παράθυρο προεπισκόπησης Σάρωση HP.

Χρήση βελτιωμένου χρώματος

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να αυξάνεται αυτόματα ο κορεσμός χρωμάτων στις εικόνες και να δείχνουν τα χρώματα πιο ζωντανά στις περισσότερες εικόνες. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να διατηρηθεί ο αρχικός κορεσμός χρωμάτων στις εικόνες.

Μπορείτε επίσης να προσαρμόσετε το χρώμα σε μια σαρωμένη εικόνα χρησιμοποιώντας το εργαλείο Προσαρμογή χρωμάτων στο παράθυρο προεπισκόπησης Σάρωση HP.

Αυτόματη προσαρμογή του κατωφλίου Α/Μ

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επιτρέψετε στο λογισμικό να καθορίσει το καλύτερο κατώφλι για εικόνες που έχουν σαρωθεί με τον τύπο εξόδου Ασπρόμαυρο.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Προσαρμογή ασπρόμαυρου.

Αυτόματη αφαίρεση κενών σελίδων

Εάν η συσκευή σάρωσης που διαθέτετε έχει αυτόματο τροφοδότη εγγράφων (ADF), επιλέξτε αυτό το πλαίσιο ελέγχου για να αφαιρέσετε τυχόν κενές σελίδες από την τελική σάρωση.

Συμβουλή Η αφαίρεση των κενών σελίδων είναι χρήσιμη κατά τη σάρωση συνδυασμού πρωτοτύπων μονής και διπλής όψης, με χρήση αυτόματου τροφοδότη εγγράφων με δυνατότητα σάρωσης διπλής όψης.

Ρυθμίσεις διόρθωσης φωτογραφιών

Επαναφορά ξεθωριασμένου χρώματος

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να επαναφέρετε τις ξεθωριασμένες φωτογραφίες στα αρχικά τους χρώματα στις σαρωμένες εικόνες.

Εφαρμογή προσαρμοζόμενου φωτισμού

Η τεχνολογία προσαρμοζόμενου φωτισμού εξισορροπεί τη σχέση μεταξύ των φωτεινών και των σκοτεινών περιοχών μιας εικόνας, διατηρώντας τις απαλές αντιθέσεις αλλά μειώνοντας τις πολύ έντονες.

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να εφαρμόσετε προσαρμοζόμενο φωτισμό στις εικόνες που έχουν σαρωθεί με αυτή τη συντόμευση.

Αύξηση ευκρίνειας

Η αύξηση της ευκρίνειας σε μια εικόνα δίνει έμφαση στις αλλαγές χρωμάτων σε αυτή την εικόνα. Η αύξηση της ευκρίνειας μιας εικόνας μπορεί να τονίσει τις ατέλειες και να δημιουργήσει ανεπιθύμητα μοτίβα στην τελική σάρωση.

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου εάν θέλετε το λογισμικό σάρωσης HP να αυξήσει την ευκρίνεια στις σαρωμένες εικόνες.

Αφαίρεση σκόνης και γδαρσιμάτων

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να αφαιρέσετε σημάδια που έχουν δημιουργηθεί από σκόνη και γδαρσίματα.

Σάρωση με μεγαλύτερο βάθος χρώματος

Για έγχρωμες σαρώσεις ή σαρώσεις κλίμακας του γκρι, ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να σαρώσετε εικόνες με μεγαλύτερο βάθος χρώματος. Η σάρωση με μεγαλύτερο βάθος χρώματος ενδέχεται να έχει ως αποτέλεσμα μεγαλύτερα μεγέθη αρχείου και μεγαλύτερους χρόνους σάρωσης με ορισμένες συσκευές σάρωσης. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για σάρωση με την τυπική ποσότητα αναπαραγωγής χρώματος ή κλίμακας του γκρι, το οποίο ενδέχεται να μειώσει το χρόνο σάρωσης.

Το μεγαλύτερο βάθος χρώματος αυξάνει την ποσότητα αναπαραγωγής σε χρώμα ή σε κλίμακα του γκρι σε εικόνες, το οποίο μπορεί να είναι σημαντικό αν θέλετε να δημιουργήσετε επανεκτυπώσεις πολύ υψηλής ποιότητας, να αρχειοθετήσετε ένα αρχείο υψηλής ποιότητας ή να εκτελέσετε επεξεργασία εικόνας για προχωρημένους. Το μεγαλύτερο βάθος χρώματος είναι πιο ωφέλιμο για εικόνες που έχουν λεπτομέρειες σε πιο σκοτεινές περιοχές.

Όταν σαρώνετε πρωτότυπα από τη γυάλινη επιφάνεια ή τον τροφοδότη μιας συσκευής σάρωσης HP, μπορείτε να ελέγχετε το βάθος χρώματος που χρησιμοποιείται για τη συλλογή δεδομένων. Όταν σαρώνετε πρωτότυπα με χρήση του TMA, χρησιμοποιείται πάντοτε το μεγαλύτερο βάθος χρώματος για τη συλλογή όσων περισσότερων δεδομένων χρωμάτων είναι δυνατόν. Επομένως, η απενεργοποίηση αυτού του πλαισίου ελέγχου δεν επηρεάζει το χρόνο σάρωσης TMA.

Η κάθε προσαρμογή εικόνας μπορεί να προκαλέσει ένα πολύ μικρό σφάλμα στρογγυλοποίησης στα δεδομένα της εικόνας. Πολλές προσαρμογές στην ίδια εικόνα ενδέχεται να προκαλέσουν μια μικρή παραμόρφωση. Οι εικόνες που έχουν σαρωθεί με μεγαλύτερα βάθη χρωμάτων περιλαμβάνουν περισσότερα δεδομένα για κάθε εικονοστοιχείο, επομένως οι παραμορφώσεις λόγω σφαλμάτων στρογγυλοποίησης μειώνονται σημαντικά ανεξάρτητα από τον προορισμό της σάρωσης.

Σημείωση Η ρύθμιση βάθους χρώματος δεν επηρεάζει τις ασπρόμαυρες σαρώσεις.

Σάρωση με βέλτιστη ακρίβεια χρωμάτων

Ορισμένες συσκευές σάρωσης HP διαθέτουν λειτουργία σάρωσης 6 χρωμάτων. Αυτή η τεχνολογία επιτρέπει σε μια συσκευή σάρωσης να εντοπίσει μεγαλύτερο εύρος χρωμάτων. Το αποτέλεσμα είναι πιο ρεαλιστικές αναπαραγωγές φωτογραφιών με μεγαλύτερη ακρίβεια χρωμάτων. Ο όρος "6 χρωμάτων" αναφέρεται στην ποσότητα πληροφοριών που συλλέγονται για κάθε εικονοστοιχείο κατά τη διάρκεια της διαδικασίας σάρωσης και όχι στον αριθμό χρωμάτων στο αρχείο εξόδου. Για πληροφορίες σχετικά με τους έγχρωμους τύπους εξόδου, ανατρέξτε στην ενότητα Περιγραφή των τύπων εξόδου.

Ενεργοποιήστε το πλαίσιο ελέγχου για να χρησιμοποιήσετε τη λειτουργία σάρωσης 6 χρωμάτων, η οποία έχει ως αποτέλεσμα να απαιτείται μεγαλύτερος χρόνος σάρωσης. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να χρησιμοποιηθούν τυπικά χρώματα, το οποίο μειώνει το χρόνο σάρωσης.

Σημείωση Για ανώτερες έγχρωμες σαρώσεις (6 χρωμάτων/96 bit), επιλέξτε και Μεγαλύτερο βάθος χρώματος και Σάρωση 6 χρωμάτων.

Χρήση της αφαίρεσης σκόνης και γδαρσιμάτων βάσει υλικού όποτε είναι δυνατό

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να χρησιμοποιείτε την αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού όποτε είναι πιο κατάλληλη. Η αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού συνήθως έχει καλύτερα αποτελέσματα από την αφαίρεση σκόνης και γδαρσιμάτων βάσει λογισμικού.

Η αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού μειώνει την ταχύτητα σάρωσης γιατί η συσκευή πραγματοποιεί ένα επιπλέον πέρασμα σάρωσης. Εάν οι χρόνοι σάρωσης είναι πιο αργοί από όσο θέλετε, απενεργοποιήστε αυτό το πλαίσιο ελέγχου και επαναλάβετε τη σάρωση.

Υπάρχουν δύο περιπτώσεις όπου η αφαίρεση σκόνης και γδαρσιμάτων βάσει υλικού ενδέχεται να έχει ως αποτέλεσμα χαμηλή ποιότητας εικόνας. Αν σαρώνετε ασπρόμαυρα slide ή slide Kodachrome, το λογισμικό σάρωσης HP χρησιμοποιεί διαδικασία αφαίρεσης σκόνης και γδαρσιμάτων βάσει λογισμικού.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Αφαίρεση σκόνης και γδαρσιμάτων.

Άλλες επιλογές

Βελτιστοποίηση για slide Kodachrome κατά τη σάρωση θετικών από το TMA

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να βελτιστοποιήσετε σαρώσεις από τον TMA για slide Kodachrome. Η χρωματική επεξεργασία για slide Kodachrome είναι διαφορετική από αυτή που γίνεται για άλλους τύπους slide. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου αν θέλετε να σαρώσετε άλλους τύπους slide, όπως Ektachrome.

Η ρύθμιση σε αυτό το πλαίσιο διαλόγου αφορά όλες τις σαρώσεις slide ΤΜΑ. Για να αλλάξετε την επεξεργασία χρωμάτων slide για επιμέρους slide, χρησιμοποιήστε το εργαλείο Προσαρμογή χρωμάτων στο παράθυρο προεπισκόπησης Σάρωση HP. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Βελτιστοποίηση χρώματος για slide.

Σάρωση και των δύο πλευρών του πρωτοτύπου (σάρωση διπλής όψης) κατά τη σάρωση από τον αυτόματο τροφοδότη

Αυτό το πλαίσιο ελέγχου εμφανίζεται αν η συσκευή σάρωσης HP έχει δυνατότητα για σάρωση διπλής όψης. Ενεργοποιήστε το πλαίσιο ελέγχου για να σαρώσετε και τις δύο πλευρές του πρωτοτύπου.

Περιστροφή εικόνων κατά 90 μοίρες κατά τη σάρωση από τον αυτόματο τροφοδότη φωτογραφιών

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου εάν θέλετε να εμφανίζονται στον σωστό προσανατολισμό οι σαρωμένες εικόνες οριζόντιου προσανατολισμού που τοποθετούνται στον αυτόματο τροφοδότη φωτογραφιών.

Καρτέλα "Συσκευή"

Χρησιμοποιήστε την καρτέλα Συσκευή για να ορίσετε προτιμήσεις για τη συσκευή σάρωσης.

Στιγμιαία προθέρμανση λάμπας ή Παράταση χρονικού ορίου απενεργοποίησης λάμπας

Η συσκευή σας μπορεί να διαθέτει μία από τις παρακάτω ρυθμίσεις:

• Ενεργοποιήστε το πλαίσιο ελέγχου Στιγμιαία προθέρμανση λάμπας για να διατηρείτε τη λάμπα ζεστή για σαρώσεις από τη γυάλινη επιφάνεια, γεγονός που μειώνει το χρόνο που χρειάζεται για την προθέρμανση της λάμπας, με αποτέλεσμα να είναι δυνατή η σχεδόν άμεση έναρξη των σαρώσεων. Εάν απενεργοποιήσετε το πλαίσιο ελέγχου, εξοικονομείται ενέργεια αλλά αυξάνεται ο χρόνος προθέρμανσης της λάμπας.
• Επιλέξτε το πλαίσιο ελέγχου Παράταση χρονικού ορίου απενεργοποίησης λάμπας έτσι ώστε η λάμπα να παραμένει αναμμένη για περισσότερο και να μην χρειάζεται να προθερμαίνεται ξανά για διαδοχικές σαρώσεις σε σύντομο χρονικό διάστημα. Εάν απενεργοποιήσετε το πλαίσιο ελέγχου, εξοικονομείται ενέργεια αλλά αυξάνεται ο χρόνος προθέρμανσης της λάμπας.

Χρήση συμπίεσης JPEG για μεταφορά

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να συμπιέσετε εικόνες στη συσκευή πριν μεταφερθούν στον υπολογιστή, το οποίο μπορεί να επιταχύνει τις σαρώσεις που γίνονται μέσω δικτύου ή με χρήση παλαιότερης σύνδεσης USB-1. Η ποιότητα ενδέχεται να υποβαθμιστεί λίγο λόγω της συμπίεσης.


Πλαίσιο διαλόγου "Ρυθμίσεις κουμπιών σάρωσης"

Χρησιμοποιήστε το πλαίσιο διαλόγου Ρυθμίσεις κουμπιών σάρωσης για να αντιστοιχίσετε μια συντόμευση σάρωσης στα κουμπιά σάρωσης. Η συσκευή σάρωσης HP που διαθέτετε ενδέχεται να διαθέτει κουμπιά σάρωσης και στον μπροστινό πίνακα και στο Κέντρο λειτουργιών HP.

Για πρόσβαση σε αυτό το πλαίσιο ελέγχου, χρησιμοποιήστε μια από τις ακόλουθες μεθόδους:

• Κάντε διπλό κλικ στο εικονίδιο Κέντρο λειτουργιών ΗΡ στην επιφάνεια εργασίας σας, επιλέξτε τη συσκευή σάρωσης ΗΡ που διαθέτετε, επιλέξτε Ρυθμίσεις, επισημάνετε την επιλογή Ρυθμίσεις σάρωσης και, έπειτα, επιλέξτε Ρυθμίσεις κουμπιών.
• Κάντε διπλό κλικ στο εικονίδιο Σάρωση HP στην επιφάνεια εργασίας σας. Εάν το πλαίσιο διαλόγου συντομεύσεων Σάρωση ΗΡ εμφανιστεί, επιλέξτε το μενού Επιλογές και, στη συνέχεια, Ρυθμίσεις κουμπιών.
Σημείωση Το πλαίσιο διαλόγου Ρυθμίσεις κουμπιών σάρωσης ενδέχεται να είναι προσβάσιμο από ένα κουμπί στον μπροστινό πίνακα της συσκευής σάρωσης HP ή από το μενού Έναρξη.
Για να αντιστοιχίσετε συντόμευση σάρωσης σε ένα κουμπί σάρωσης
1 Κάντε κλικ στην καρτέλα Κουμπιά σάρωσης στον μπροστινό πίνακα ή στην καρτέλα Κουμπιά σάρωσης στο Κέντρο λειτουργιών.

Η καρτέλα εμφανίζει τα κουμπιά σάρωσης σε μια κάθετη λίστα.

2 Εντοπίστε το όνομα του κουμπιού σάρωσης που θέλετε να αλλάξετε και έπειτα κάντε ένα από τα εξής:
α Επιλέξτε συντόμευση σάρωσης από τη λίστα.
β Ορίστε τις επιλογές ροής εργασιών σάρωσης:

Ερώτηση για ρυθμίσεις κατά τη διάρκεια της σάρωσης

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να σας γίνεται ερώτηση σχετικά με τις ρυθμίσεις σάρωσης κάθε φορά που χρησιμοποιείτε αυτό το κουμπί. (Εάν θέλετε να σαρώνετε πρωτότυπα χρησιμοποιώντας την τρέχουσα συντόμευση σάρωσης χωρίς ερώτηση κάθε φορά που χρησιμοποιείτε αυτό το κουμπί, απενεργοποιήστε αυτό το πλαίσιο ελέγχου.)

Εμφάνιση προεπισκόπησης σάρωσης

Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να ανοίγει το παράθυρο προεπισκόπησης Σάρωση HP κάθε φορά που χρησιμοποιείτε αυτό το κουμπί.

Εφαρμογή φίλτρου στη λίστα των συντομεύσεων σάρωσης

Ορισμένα κουμπιά της συσκευής σάρωσης διαθέτουν μόνο εκείνους τους τύπους σάρωσης και εξόδου που αντιστοιχούν σε κάθε κουμπί. Απενεργοποιήστε αυτό το πλαίσιο ελέγχου για να εμφανίζονται όλοι οι τύποι σάρωσης και εξόδου στη λίστα Συντόμευση σάρωσης.

3 Κάντε κλικ στο κουμπί OK.
Σημείωση | Για να αλλάξετε τη λίστα των συντομεύσεων σάρωσης που είναι διαθέσιμες από τον μπροστινό πίνακα της συσκευής σάρωσης HP, κάντε κλικ στην επιλογή Ρύθμιση σάρωσης προς (Λίστα μπροστινού πίνακα) για το κουμπί Σάρωση προς στην καρτέλα Κουμπιά σάρωσης στον μπροστινό πίνακα.
 | Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Ρύθμιση σάρωσης προς... (Λίστα μπροστινού πίνακα)".


Πλαίσιο διαλόγου "Ρύθμιση σάρωσης προς... (Λίστα μπροστινού πίνακα)"

Χρησιμοποιήστε το πλαίσιο διαλόγου Ρύθμιση σάρωσης προς... (Λίστα μπροστινού πίνακα) για να επιλέξετε τις συντομεύσεις σάρωσης που είναι διαθέσιμες από το κουμπί Σάρωση προς στον μπροστινό πίνακα της συσκευής σάρωσης HP. Για περισσότερες πληροφορίες, ανατρέξτε στην τεκμηρίωση της συσκευής HP.

Για πρόσβαση σε αυτό το πλαίσιο ελέγχου, χρησιμοποιήστε μια από τις ακόλουθες μεθόδους:

• Κάντε διπλό κλικ στο εικονίδιο Κέντρο λειτουργιών ΗΡ στην επιφάνεια εργασίας σας, επιλέξτε τη συσκευή σάρωσης ΗΡ που διαθέτετε, επιλέξτε Ρυθμίσεις, επισημάνετε την επιλογή Ρυθμίσεις σάρωσης και, έπειτα, επιλέξτε Ρύθμιση λειτουργίας Σάρωση σε.
• Κάντε διπλό κλικ στο εικονίδιο Σάρωση HP στην επιφάνεια εργασίας σας. Εάν το πλαίσιο διαλόγου συντομεύσεων Σάρωση ΗΡ εμφανιστεί, επιλέξτε το μενού Επιλογές και, στη συνέχεια, Ρύθμιση λειτουργίας Σάρωση σε.
Για να προσθέσετε μια συντόμευση σάρωσης στη λίστα μπροστινού πίνακα
1 Στη λίστα Διαθέσιμες συντομεύσεις σάρωσης, επιλέξτε μια συντόμευση και έπειτα κάντε κλικ στο Προσθήκη.
2 Χρησιμοποιήστε τα βέλη Επάνω και Κάτω για να ρυθμίσετε την ακολουθία των συντομεύσεων στη Λίστα μπροστινού πίνακα.

Οι συντομεύσεις θα εμφανίζονται με αυτή τη σειρά καθώς πραγματοποιείτε κύλιση στη λίστα στον μπροστινό πίνακα της συσκευής σάρωσης HP.

3 Όταν ολοκληρωθεί η λίστα, κάντε κλικ στο Ενημέρωση συσκευής.
Σημείωση Μπορείτε να αλλάξετε το όνομα με το οποίο εμφανίζεται η συντόμευση σάρωσης στο πλαίσιο διαλόγου Αποθήκευση συντόμευσης σάρωσης ως.
Για να καταργήσετε μια συντόμευση σάρωσης από τη λίστα μπροστινού πίνακα
1 Στη Λίστα μπροστινού πίνακα, επιλέξτε μια συντόμευση και έπειτα κάντε κλικ στο Διαγραφή.

Η συντόμευση μετακινείται στη λίστα Διαθέσιμες συντομεύσεις σάρωσης.

2 Όταν ολοκληρωθεί η λίστα, κάντε κλικ στο Ενημέρωση συσκευής.
Για να προβάλετε ή να αλλάξετε τις ρυθμίσεις συντόμευσης σάρωσης
Κάντε κλικ στο Διαχείριση συντομεύσεων σάρωσης.

Σχετικά θέματα:


Συχνές ερωτήσεις λογισμικού σάρωσης

Αυτή η ενότητα περιέχει απαντήσεις σε συνήθεις ερωτήσεις που αφορούν τη διαδικασία σάρωσης. Επιλέξτε ένα από τα παρακάτω:

• Πώς να σαρώσω πολλές εικόνες ταυτόχρονα;
• Ποιον προορισμό σάρωσης να επιλέξω;
• Πώς να επιλέξω τον σωστό τύπο αρχείου για τη σάρωσή μου;
• Πώς να επιλέξω τον σωστό τύπο εξόδου για τη σάρωσή μου;
• Πώς να βελτιώσω την ποιότητα εικόνας ή την ταχύτητα σάρωσης;
• Πώς να σαρώσω πρόσθετα αντικείμενα;
• Πώς να επιλέξω τη σωστή ανάλυση εξόδου για τη σάρωσή μου;
• Τι είναι τα Smart Friends;


Σάρωση πολλών φωτογραφιών ταυτόχρονα

Το λογισμικό σάρωσης HP μπορεί να ξεχωρίσει πολλές φωτογραφίες που σαρώνονται ταυτόχρονα. Ανάλογα με τις ρυθμίσεις συντόμευσης σάρωσης, κάθε φωτογραφία εμφανίζεται ως μικρογραφία στην περιοχή Τελικές εικόνες στο παράθυρο προεπισκόπησης Σάρωση HP.

Για καλύτερα αποτελέσματα, αφήστε μια απόσταση τουλάχιστον 6 mm (0,25 ίντσες) μεταξύ των πλευρών των φωτογραφιών.

Σωστή τοποθέτηση φωτογραφιών στη γυάλινη επιφάνεια σαρωτή


Περιγραφή των προορισμών σάρωσης

Ο προορισμός σάρωσης καθορίζει τι συμβαίνει στα δεδομένα σάρωσης αφού ολοκληρώσετε τη σάρωση. Μπορείτε να σαρώσετε φωτογραφίες, σελίδες εγγράφων, και φιλμ για να δημιουργήσετε εικόνες. Μπορείτε να αποθηκεύσετε αυτές τις εικόνες σε αρχεία ή να τις στείλετε σε άλλο πρόγραμμα λογισμικού για διαμοιρασμό ή επεξεργασία. Μπορείτε επίσης να σαρώσετε σελίδες εγγράφων για να δημιουργήσετε αρχεία PDF με δυνατότητα αναζήτησης ή αρχεία κειμένου με δυνατότητα επεξεργασίας.

Σημείωση Για μια πλήρη λίστα των προορισμών σάρωσης που είναι διαθέσιμοι από τη συσκευή σάρωσης HP που διαθέτετε, ανατρέξτε στην αναπτυσσόμενη λίστα Σάρωση προς στο Ρυθμίσεις συντομεύσεων σάρωσης.

Σάρωση εικόνας σε αρχείο

Μπορείτε να σαρώσετε φωτογραφίες, σελίδες εγγράφων, και φιλμ για να δημιουργήσετε εικόνες.

Για να αποθηκεύσετε κάθε είδος σαρωμένης εικόνας ως αρχείο, επιλέξτε τον προορισμό σάρωσης Αποθήκευση σε αρχείο και έπειτα προσδιορίστε μια μορφή αρχείου εικόνας. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Περιγραφή των τύπων αρχείων.

Σάρωση εικόνας σε άλλο πρόγραμμα

Για να αποστείλετε οποιονδήποτε τύπο σαρωμένης εικόνας σε πρόγραμμα λογισμικού, επιλέξτε αυτό το πρόγραμμα λογισμικού ως τον προορισμό της σάρωσης.

Σάρωση και διαμοιρασμός εικόνων μέσω e-mail

Μπορείτε να χρησιμοποιήσετε το e-mail για το διαμοιρασμό κάθε είδους σαρωμένης εικόνας.

Για σάρωση και διαμοιρασμό ενός σαρωμένου στοιχείου μέσω e-mail, επιλέξτε τον προορισμό σάρωσης e-mail και, στη συνέχεια, καθορίστε τις πληροφορίες e-mail. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Ρυθμίσεις Σάρωσης σε E-mail".

Σάρωση εγγράφου για κείμενο με δυνατότητα αναζήτησης

Το λογισμικό σάρωσης HP μπορεί να δημιουργήσει ένα κείμενο PDF με δυνατότητα αναζήτησης από μια σελίδα κειμένου. Μπορείτε να χρησιμοποιήσετε τη λειτουργία εύρεσης στο Adobe Acrobat Reader ή άλλη εφαρμογή ανάγνωσης PDF για να αναζητήσετε συγκεκριμένο κείμενο σε αυτό το αρχείο αλλά δεν μπορείτε να επεξεργαστείτε το κείμενο.

Για να αποθηκεύσετε ένα σαρωμένο έγγραφο ως αρχείο PDF με δυνατότητα αναζήτησης, επιλέξτε Αποθήκευση σε αρχείο και έπειτα επιλέξτε τον τύπο αρχείου PDF (με δυνατότητα αναζήτησης) (*.pdf).

Σάρωση εγγράφου για κείμενο με δυνατότητα επεξεργασίας

Το λογισμικό σάρωσης HP χρησιμοποιεί την οπτική αναγνώριση χαρακτήρων (OCR) για τη μετατροπή κειμένου σελίδας σε κείμενο με δυνατότητα επεξεργασίας σε πρόγραμμα επεξεργασίας κειμένου. Στις περισσότερες συσκευές σάρωσης της HP, η εγκατάσταση του λογισμικού γίνεται αυτόματα όταν εγκαθιστάτε το λογισμικό HP.

Για να αποθηκεύσετε ένα σαρωμένο έγγραφο ως αρχείο επεξεργάσιμου κειμένου, επιλέξτε Αποθήκευση σε αρχείο και έπειτα επιλέξτε έναν από τους ακόλουθους τύπους αρχείου:

• Μορφή εμπλουτισμένου κειμένου (*.rtf)
• Αρχείο κειμένου (*.txt)
• HTML (*.htm)
Συμβουλή Εάν κατά τη διάρκεια της σάρωσης θέλετε να δημιουργήσετε αρχεία HTML σε γλώσσα διαφορετική από αυτή του λειτουργικού συστήματος του υπολογιστή σας, μην χρησιμοποιήσετε πρόσθετους χαρακτήρες ASCII στο όνομα αρχείου.


Περιγραφή των τύπων αρχείων

Το Λογισμικό σάρωσης HP υποστηρίζει διάφορες μορφές αρχείων για τις σαρωμένες εικόνες. Ο παρακάτω πίνακας περιέχει μια λίστα με τύπους αρχείων και μια περιγραφή των συνηθισμένων προορισμών σάρωσης για κάθε τύπο αρχείου.

Το λογισμικό σάρωσης HP φιλτράρει τη λίστα με τους τύπους αρχείων βάσει του προορισμού σάρωσης. Για παράδειγμα, αν για τη σάρωση μιας εικόνας επιλέξετε Αποθήκευση σε αρχείο, στη λίστα εμφανίζονται μόνο οι τύποι αρχείων που είναι κατάλληλοι για την αποθήκευση μιας εικόνας. Για περισσότερες πληροφορίες, δείτε τις πληροφορίες για το πεδίο Σάρωση προς για το Ρυθμίσεις συντομεύσεων σάρωσης.

Περιγραφή τύπων αρχείων

Τύπος αρχείου

Περιγραφή

Bitmap (.bmp)

Η μορφή bitmap είναι μια μορφή αρχείου εικόνας την οποία δέχονται τα περισσότερα προγράμματα που λειτουργούν σε Windows. Τα αρχεία BMP είναι συνήθως μεγάλα.

FlashPix (.fpx)

Ένα αρχείο FlashPix περιέχει μια ολοκληρωμένη εικόνα και αρκετά αντίγραφα της εικόνας αυτής σε χαμηλότερη ανάλυση. Το πλεονέκτημα της μορφής αρχείου FlashPix σε σχέση με τις άλλες μορφές αρχείων είναι ότι το πρόγραμμα μπορεί να επιλέξει αυτόματα τη βέλτιστη ανάλυση για κάθε εργασία, ώστε η επεξεργασία και η χρήση των εικόνων να είναι ταχύτερη και ευκολότερη. Οι τύποι εξόδου 256 χρώματα δεν μπορούν να χρησιμοποιηθούν με αρχεία FlashPix.

GIF (.gif)

Η μορφή GIF είναι μια συμπιεσμένη μορφή αρχείου κατάλληλη για εικόνες που θα χρησιμοποιηθούν στο Web ή σε πολλαπλές πλατφόρμες. Ο τύπος εξόδου Εκατομμύρια χρώματα δεν μπορεί να χρησιμοποιηθεί με τα αρχεία GIF.

HTML (.htm)

Τα αρχικά HTML σημαίνουν HyperText Markup Language, που είναι ο κώδικας ή γλώσσα σήμανσης που χρησιμοποιείται για τη δημιουργία ιστοσελίδων. Το κείμενο στο σαρωμένο έγγραφό σας μπορεί να αποθηκευθεί ως αρχείο HTML που μπορεί να προβληθεί σε πρόγραμμα περιήγησης στο Web.

JPEG (.jpg)

Ο τύπος JPEG είναι μια συμπιεσμένη μορφή αρχείου για εικόνες. Τα πλεονεκτήματα της μορφής αρχείων JPEG είναι το μικρό μέγεθος αρχείων και η ταχύτητα. Ο τύπος JPEG είναι η προεπιλεγμένη μορφή εικόνας που υποστηρίζεται από τα προγράμματα περιήγησης στο Web. Το αντίτιμο για αυτά τα πλεονεκτήματα είναι ωστόσο η υποβαθμισμένη ποιότητα εικόνας. Καθώς η εικόνα χάνει ένα μικρό μέρος των δεδομένων της κάθε φορά που συμπιέζεται με το JPEG, αποφεύγετε τη συμπίεση ενός αρχείου με το JPEG περισσότερο από μία φορά. Ο τύπος JPEG είναι μια μορφή αρχείου κατάλληλη για εικόνες που πρόκειται να χρησιμοποιηθούν στο Web ή σε πολλές πλατφόρμες.

Οι τύποι εξόδου Εκατομμύρια χρώματα και Κλίμακα του γκρι είναι οι μόνοι που μπορούν να χρησιμοποιηθούν με αρχεία JPEG.

Για τύπους εξόδου Ασπρόμαυρο ή 256 χρώματα, χρησιμοποιήστε τη μορφή TIFF ή BMP.

Εικόνα PCX (.pcx)

Η μορφή αρχείου PCX προορίζεται για εικόνες που χρησιμοποιούνται σε προγράμματα με βάση τα Windows, όπως τα PC Paintbrush και Paint.

PDF (.pdf)

Ο τύπος PDF είναι μια μορφή αρχείου χρήσιμη για κείμενο, φωτογραφίες και σχέδια. Χρησιμοποιήστε το Adobe Acrobat Reader ή άλλο πρόγραμμα για την προβολή αρχείων PDF. Εάν δεν απαιτούνται αλλαγές στο αρχείο, αυτός ο τύπος αρχείου είναι χρήσιμος για διαμοιρασμό (μέσω επισυνάψεων e-mail) και αρχειοθέτηση λόγω του σχετικά μικρού μεγέθους αρχείων.

PDF-Με δυνατότητα αναζήτησης (.pdf)

Ένα PDF με δυνατότητα αναζήτησης είναι όπως και ένα απλό αρχείο PDF που έχει δημιουργηθεί με ανάλογο λογισμικό, μόνο που εδώ μπορείτε να πραγματοποιήσετε αναζήτηση στο κείμενο του PDF. Για βοήθεια σχετικά με τα PDF με δυνατότητα αναζήτησης, ανατρέξτε στην ενότητα Σάρωση εγγράφου για κείμενο με δυνατότητα αναζήτησης.

PNG (.png)

O τύπος PNG είναι μια συμπιεσμένη μορφή αρχείου εικόνας. Όπως και ο τύπος GIF, ο τύπος PNG χρησιμοποιεί συμπίεση χωρίς απώλειες, γεγονός που σημαίνει ότι όλα τα οπτικά δεδομένα αποθηκεύονται και αποκαθίστανται όταν το αρχείο αποσυμπιέζεται. Οι τύποι εξόδου Εκατομμύρια χρώματα και Κλίμακα του γκρι μπορούν να χρησιμοποιηθούν με τον τύπο PNG, σε αντίθεση με το GIF.

Μορφή εμπλουτισμένου κειμένου (.rtf)

Ο τύπος RTF μπορεί να χρησιμοποιηθεί σε σελίδες που περιέχουν κείμενο ή κείμενο και εικόνες. Η μορφοποίηση κειμένου σε ένα αρχείο RTF σε αρκετές περιπτώσεις μπορεί να διατηρηθεί και να ερμηνευτεί στη συνέχεια από άλλα προγράμματα, όπως ένα πρόγραμμα επεξεργασίας κειμένου.

TIFF (.tif)

Καθώς δημιουργούνται συνήθως από σαρωτές, τα τυπικά αρχεία TIFF είναι μη συμπιεσμένα με αποτέλεσμα συνήθως να έχουν μεγάλο μέγεθος. Τα αρχεία TIFF μπορούν να χρησιμοποιηθούν σε πολλαπλές πλατφόρμες και είναι γενικά αποδεκτά από προγράμματα που εργάζονται με φωτογραφίες και άλλες εικόνες. Το τυπικό TIFF είναι η καλύτερη μορφή για την αρχειοθέτηση εικόνων επειδή δεν έχει απώλειες.

Συμπιεσμένο TIFF (.tif)

Τα συμπιεσμένα αρχεία TIFF για εικόνες είναι μικρότερα από τα τυπικά αρχεία TIFF.

Κείμενο (.txt)

Χρησιμοποιήστε τη μορφή αρχείου TXT για να αποθηκεύσετε μόνο το κείμενο του σαρωμένου στοιχείου. Το κείμενο αποθηκεύεται ως επεξεργάσιμο κείμενο ASCII χωρίς μορφοποίηση.

Συμβουλή Για να δημιουργήσετε ένα πολυσέλιδο αρχείο εγγράφου TIFF, επιλέξτε τον τύπο TIFF ή τον τύπο συμπιεσμένου TIFF και έπειτα σαρώστε όλες τις σελίδες του εγγράφου πριν ολοκληρώσετε τη σάρωση.


Περιγραφή των τύπων εξόδου

Χρησιμοποιήστε τους ακόλουθους πίνακες για να επιλέξετε τον τύπο εξόδου (και τον τύπο χρώματος, εφόσον ισχύει) με βάση το πώς θα χρησιμοποιήσετε την ολοκληρωμένη εικόνα και τον τύπο του πρωτοτύπου που σαρώνετε. (Για την περιγραφή των μορφών αρχείων, ανατρέξτε στην ενότητα Περιγραφή των τύπων αρχείων.)

Τύπος εξόδου

Προτεινόμενη χρήση

Χρώμα

Χρησιμοποιήστε αυτόν τον τύπο εξόδου για οποιαδήποτε εικόνα που πρόκειται να εκτυπωθεί ή να αποθηκευθεί έγχρωμη. Για τη σάρωση φωτογραφιών και φιλμ, μπορείτε να επιλέξετε έναν τύπο χρώματος από τον παρακάτω πίνακα. Τα έγχρωμα έγγραφα χρησιμοποιούν πάντα τη ρύθμιση Εκατομμύρια χρώματα.

Κλίμακα του γκρι

Χρησιμοποιήστε αυτόν τον τύπο εξόδου για τα παρακάτω:

• Έγχρωμες φωτογραφίες ή σχέδια με σκιάσεις που πρόκειται να τυπωθούν σε ασπρόμαυρο εκτυπωτή ή να αποθηκευτούν ως ασπρόμαυρες εικόνες
• Ασπρόμαυρες φωτογραφίες και σχέδια με σκιάσεις που πρόκειται να χρησιμοποιηθούν σε έγγραφα που θέλετε να αποθηκεύσετε σε μορφή επεξεργάσιμου κειμένου

Ασπρόμαυρο

Χρησιμοποιήστε αυτόν τον τύπο εξόδου για ασπρόμαυρα σχέδια χωρίς σκιάσεις ή για κείμενο που είναι αποθηκευμένο ως εικόνα.

Τύπος χρώματος

Περιγραφή

Εκατομμύρια χρώματα

Χρησιμοποιήστε αυτόν τον τύπο χρώματος για έγχρωμες φωτογραφίες ή σχέδια με αρκετές σκιάσεις, οι οποίες θα χρησιμοποιηθούν με τους παρακάτω τρόπους:

• Εκτύπωση σε έγχρωμο εκτυπωτή
• Εμφάνιση σε έγχρωμη οθόνη η οποία έχει ρυθμιστεί σε εκατομμύρια χρώματα
• Εμφάνιση στο Web και αποθήκευση σε μορφή αρχείου .jpg ή .png
Σημείωση Μια εικόνα που έχει σαρωθεί με αυτόν τον τύπο χρώματος δεν μπορεί να αποθηκευτεί ως αρχείο .gif.

256 χρώματα (Προσαρμόσιμη παλέτα)

Χρησιμοποιήστε αυτό τον τύπο χρώματος για έγχρωμες φωτογραφίες ή σχέδια με σκίαση που θα χρησιμοποιηθούν κατά οποιονδήποτε τρόπο που απαιτεί μικρό μέγεθος αρχείου. Από τους τύπους χρώματος 256 χρωμάτων, αυτός ο τύπος παρέχει την καλύτερη ποιότητα για μία εικόνα. Η παλέτα χρωμάτων είναι συγκεκριμένη για την εικόνα. Αποτελείται από 16 βασικά χρώματα, συν 240 επιπλέον που χρησιμοποιούνται συχνότερα στην εικόνα.

256 χρώματα (παλέτα συστήματος)

Χρησιμοποιήστε αυτόν τον τύπο εξόδου για εικόνες που θα χρησιμοποιηθούν κατά οποιονδήποτε τρόπο που απαιτεί μικρό μέγεθος αρχείου. Από τους τύπους χρώματος 256 χρωμάτων η παλέτα συστήματος είναι η καλύτερη επιλογή για ταυτόχρονη προβολή πολλών εικόνων σε μια οθόνη υπολογιστή. Η παλέτα συστήματος αποτελείται από 256 χρώματα και συνδέεται με το λειτουργικό σύστημα.

256 χρώματα (παλέτα Web)

Χρησιμοποιήστε αυτόν τον τύπο χρώματος για εικόνες που πρόκειται να αποθηκευτούν σε μορφή αρχείου .gif και να εμφανιστούν στο Web. Η παλέτα Web περιλαμβάνει μόνο 216 χρώματα, το οποίο επιτρέπει να εμφανίζεται πιο γρήγορα η εικόνα.


Βελτίωση της ποιότητας εικόνας ή της ταχύτητας σάρωσης

Έχετε υπόψη σας τις ακόλουθες συστάσεις καθώς ισορροπείτε την ποιότητα και την ταχύτητα σάρωσης. Η αύξηση της ποιότητας εικόνας συνήθως προκαλεί μεγαλύτερους χρόνους σάρωσης.

• Χρησιμοποιήστε τις ρυθμίσεις Ποιότητα/Ταχύτητα για να βελτιστοποιήσετε είτε την ποιότητα εικόνας είτε την ταχύτητα σάρωσης. Αυτές οι ρυθμίσεις καθορίζουν την ποσότητα αναπαραγωγής χρωμάτων που θα περιλαμβάνεται στις έγχρωμες σαρώσεις και στις σαρώσεις σε κλίμακα του γκρι. Δεν καθορίζουν την ανάλυση εξόδου.
• Να χρησιμοποιείτε ρύθμιση ανάλυσης εξόδου που να είναι κατάλληλη για τη χρήση για την οποία προορίζεται η σαρωμένη εικόνα. Όσο υψηλότερη είναι η ανάλυση, τόσο μεγαλύτερος θα είναι ο χρόνος σάρωσης.
• Εάν θέλετε να μεγεθύνετε ή να μειώσετε την εικόνα μιας φωτογραφίας ή μια εικόνα που έχει σαρωθεί με το TMA, χρησιμοποιήστε το λογισμικό σάρωσης HP για να αλλάξετε το μέγεθος της εικόνας. Αυτή η τακτική συνήθως έχει ως αποτέλεσμα καλύτερη ποιότητα εικόνας από την αλλαγή του μεγέθους εικόνας μετά την ολοκλήρωση της σάρωσης. Η μεγέθυνση μιας εικόνας ενδέχεται να αυξήσει το χρόνο σάρωσης ενώ η μείωση του μεγέθους μιας εικόνας ενδέχεται να μειώσει το χρόνο σάρωσης.

Μπορείτε επίσης να μεγεθύνετε μια εικόνα που έχει σαρωθεί από το TMA εφόσον επιλέξετε το κατάλληλο ποσοστό κλιμάκωσης στο πλαίσιο διαλόγου Ρυθμίσεις TMA για προχωρημένους για τον ορισμό της συντόμευσης σάρωσης πριν αρχίσετε τη σάρωση.

Σημείωση Το λογισμικό σάρωσης HP δεν σας επιτρέπει να αλλάξετε το μέγεθος ενός σαρωμένου εγγράφου.
• Για πρωτότυπα κακής ποιότητας, έχετε υπόψη σας ότι μπορείτε να χρησιμοποιήσετε ρυθμίσεις εικόνας όπως Αφαίρεση σκόνης και γδαρσιμάτων, Επαναφορά ξεθωριασμένου χρώματος, ή Βελτίωση εικόνας για να βελτιώσετε την ποιότητα της εικόνας.
Για να αλλάξετε τις ρυθμίσεις Ποιότητα/Ταχύτητα
1 Στο πλαίσιο διαλόγου Διαχείριση συντομεύσεων σάρωσης επιλέξτε μια εικόνα ή συντόμευση TMA και έπειτα κάντε κλικ στο διαθέσιμο κουμπί Ρυθμίσεις για προχωρημένους. Για πληροφορίες σχετικά με την πρόσβαση στο πλαίσιο διαλόγου Διαχείριση συντομεύσεων σάρωσης, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Διαχείριση συντομεύσεων σάρωσης".
2 Στην περιοχή Ποιότητα/Ταχύτητα, ενεργοποιήστε τα πλαίσια ελέγχου για να βελτιώσετε την ποιότητα της εικόνας. Απενεργοποιήστε τα πλαίσια ελέγχου για να βελτιώσετε την ταχύτητα σάρωσης.
Σημείωση Εάν πραγματοποιείτε σάρωση από πρόγραμμα συμβατό με TWAIN, μεταβείτε στις ρυθμίσεις Ποιότητα/Ταχύτητα στο πλαίσιο διαλόγου Ρυθμίσεις σάρωσης TWAIN. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Ρυθμίσεις σάρωσης TWAIN".

Σχετικά θέματα:

• Περιγραφή της ανάλυσης
• Αλλαγή μεγέθους εξόδου
• Δημιουργία ή τροποποίηση μιας συντόμευσης σάρωσης
• Αφαίρεση σκόνης και γδαρσιμάτων
• Αποκατάσταση ξεθωριασμένου χρώματος
• Βελτίωση εικόνων


Σάρωση πρόσθετων αντικειμένων

Όταν το λογισμικό σάρωσης HP σάς ζητήσει να σαρώσετε πρόσθετα στοιχεία, μπορείτε να επιλέξετε να σαρώσετε και να προσαρμόσετε περισσότερα στοιχεία πριν να στείλετε τις εικόνες στον τελικό τους προορισμό. Μπορείτε επίσης να σαρώσετε επιπλέον εικόνες από το παράθυρο προεπισκόπησης Σάρωση HP.

Η ερώτηση για επιπλέον στοιχεία μπορεί να ενεργοποιηθεί και να απενεργοποιηθεί.

Αλλαγή της ρύθμισης για πρόσθετες σαρώσεις
1 Στο πλαίσιο διαλόγου Προτιμήσεις σάρωσης, επιλέξτε την καρτέλα για τον τύπο πρωτοτύπου που πρόκειται να σαρώσετε. Για πληροφορίες σχετικά με την πρόσβαση σε αυτό το πλαίσιο διαλόγου, ανατρέξτε στην ενότητα Πλαίσιο διαλόγου "Προτιμήσεις σάρωσης".
2 Ενεργοποιήστε ή απενεργοποιήστε το πλαίσιο ελέγχου Ερώτηση σχετικά με πρόσθετες σαρώσεις.


Περιγραφή της ανάλυσης

Με την ανάλυση μετράται η λεπτομέρεια σε μια εικόνα. Μετράται ως ο αριθμός εικονοστοιχείων ανά ίντσα (ppi) που αποτελούν την εικόνα. Οι δύο αναλύσεις που περιλαμβάνονται στη διαδικασία σάρωσης είναι οι ακόλουθες:

• Η ανάλυση εξόδου είναι η ανάλυση της τελικής εικόνας στον προορισμό σάρωσης. Η αυξημένη ανάλυση εξόδου αυξάνει το μέγεθος αρχείου της εικόνας. Μπορείτε να ορίσετε την ανάλυση εξόδου.
• Η πραγματική ανάλυση προκύπτει από την ανάλυση εξόδου και την κλίμακα. Όταν πραγματοποιείτε κλιμάκωση μιας εικόνας για να τη μεγεθύνετε, η πραγματική ανάλυση αυξάνεται για να εξασφαλιστεί ότι υπάρχουν αρκετά δεδομένα για τη δημιουργία μιας εικόνας υψηλής ποιότητας στην επιλεγμένη ανάλυση εξόδου. Το λογισμικό σάρωσης HP προσδιορίζει την πραγματική ανάλυση.

Για παράδειγμα, έστω μια εικόνα slide με ανάλυση εξόδου 200 ppi που έχει κλιμακωθεί κατά 400%. Σε αυτή την περίπτωση, η πραγματική ανάλυση για τη συλλογή αρκετών δεδομένων για την τελική σάρωση είναι 800 ppi.

Σημείωση Η HP συνιστά την κλιμάκωση slide, αρνητικών και όλων των μικρών εικόνων στο λογισμικό σάρωσης HP αντί για τη χρήση υψηλής ανάλυσης εξόδου κατά τη διάρκεια της σάρωσης και έπειτα την αλλαγή μεγέθους σε άλλο πρόγραμμα.

Η ενότητα αυτή περιέχει τα ακόλουθα θέματα:

• Πρέπει να αλλάξω την ανάλυση εξόδου;
• Συνηθισμένες ρυθμίσεις ανάλυσης
• Πειραματιστείτε με την ανάλυση εξόδου

Σχετικά θέματα:


Πρέπει να αλλάξω την ανάλυση εξόδου;

Η προεπιλεγμένη σάρωση εξόδου είναι κατάλληλη για τους περισσότερους σκοπούς σάρωσης. Η αύξηση της ανάλυσης εξόδου δεν αυξάνει υποχρεωτικά την ποιότητα της εικόνας και ενδέχεται να έχει ως αποτέλεσμα τη δημιουργία αρχείου εικόνας που είναι υπερβολικά μεγάλο για να εκτυπωθεί ή να ανοιχτεί σε άλλο πρόγραμμα. Οι πολύ μεγάλες αναλύσεις χρησιμοποιούνται κυρίως σε εργασίες όπως η εμπορική αναπαραγωγή έργων τέχνης.

Εάν θέλετε να μεγεθύνετε μια εικόνα, χρησιμοποιήστε το εργαλείο Αλλαγή μεγέθους εξόδου στο παράθυρο προεπισκόπησης Σάρωση HP. Το λογισμικό σάρωσης HP υπολογίζει την πραγματική ανάλυση που χρησιμοποιεί η συσκευή σάρωσης για να παράγει τη μεγαλύτερη εικόνα με την επιλεγμένη ανάλυση εξόδου.

Σημείωση 1 Η σάρωση σε υψηλότερη ανάλυση από ό,τι είναι απαραίτητο αυξάνει το μέγεθος αρχείου και καθυστερεί οποιαδήποτε άλλη εργασία κάνετε με την εικόνα (για παράδειγμα, εκτύπωση ή αποστολή με e-mail).
Σημείωση 2 Εάν σαρώνετε εικόνες για να εκτυπωθούν από εκτυπωτή γενικής χρήσης, χρησιμοποιήστε την ανάλυση εξόδου που συνιστά ο εκτυπωτής γενικής χρήσης.

Σχετικά θέματα:


Συνηθισμένες ρυθμίσεις ανάλυσης

Δείτε την ενότητα που αφορά τον τύπο πρωτότυπου που σαρώνετε.

Συνηθισμένες ρυθμίσεις ανάλυσης για φωτογραφίες (συμπεριλαμβανομένων slide και αρνητικών)
Ρύθμιση ανάλυσης | Προβλεπόμενη χρήση ή έξοδος εικόνας
75 ppi | Για οθόνη ή για το Web, 256 χρώματα ή κλίμακα του γκρι
100 ppi | 300 dpi για εκτυπωτή, έγχρωμο ή στην κλίμακα του γκρι
150 ppi | 600 dpi για εκτυπωτή, έγχρωμο ή στην κλίμακα του γκρι
200 ppi | Φαξ, έγχρωμο ή στην κλίμακα του γκρι
300 ppi | Εκτυπωτές που τυπώνουν σε ανάλυση 1200 dpi και μεγαλύτερη, σε χρώμα ή στην κλίμακα του γκρι, ή ασπρόμαυρο bitmap

Συνηθισμένες ρυθμίσεις ανάλυσης για σχέδια
Ρύθμιση ανάλυσης | Προβλεπόμενη χρήση ή έξοδος εικόνας
75 ppi | Για οθόνη ή για το Web, 256 χρώματα, κλίμακα του γκρι, ασπρόμαυρο bitmap
200 ppi | Φαξ, χρώμα, κλίμακα του γκρι ή ασπρόμαυρο bitmap
300 ppi | 300 dpi για εκτυπωτή, χρώμα, κλίμακα του γκρι ή ασπρόμαυρο bitmap
600 ppi | 600 dpi για εκτυπωτή, χρώμα, κλίμακα του γκρι ή ασπρόμαυρο bitmap
1200 ppi | Εκτυπωτές που τυπώνουν σε ανάλυση 1200 dpi και μεγαλύτερη, σε χρώμα ή στην κλίμακα του γκρι, ή ασπρόμαυρο bitmap

Συνηθισμένες ρυθμίσεις ανάλυσης για έγγραφα
Ρύθμιση ανάλυσης | Προβλεπόμενη χρήση ή έξοδος εικόνας
200 ppi | PDF ή PDF με δυνατότητα αναζήτησης
300 ppi | Επεξεργάσιμο κείμενο σε μη ασιατική γλώσσα
400 ppi | Επεξεργάσιμο κείμενο σε ασιατική γλώσσα


Πειραματιστείτε με την ανάλυση εξόδου

Μπορείτε να ολοκληρώσετε αυτή τη διαδικασία για να προσδιορίσετε πώς χειρίζεται ο εκτυπωτής σας τις διάφορες αναλύσεις εξόδου.

Για να ελέγξετε την ανάλυση εξόδου
1 Σαρώστε μια μικρή φωτογραφία (όχι μεγαλύτερη από 5 x 5 cm [2 x 2 ίντσες]) σε ένα αρχείο πολλές φορές, αλλάζοντας την ανάλυση εξόδου κάθε φορά. Οι προτεινόμενες αναλύσεις εξόδου είναι 200, 600 και 1200 ppi. Για πληροφορίες σχετικά με τον ορισμό της ανάλυσης εξόδου, ανατρέξτε στην ενότητα Προσαρμογή της ανάλυσης εξόδου.
Συμβουλή Οι περισσότερες μορφές αρχείου συμπιέζουν τα δεδομένα εικόνας, το οποίο έχει ως αποτέλεσμα να μειώνεται η ανάλυση της εικόνας. Για να διατηρήσετε όλα τα δεδομένα της εικόνας, αποθηκεύστε τις εικόνες ως αρχεία TIFF (.tif).
2 Χρησιμοποιώντας ένα πρόγραμμα που δέχεται εικόνες, δημιουργήστε μια σελίδα που να περιλαμβάνει ένα αντίγραφο της εικόνας σε κάθε ανάλυση.
3 Εκτυπώστε τη σελίδα και έπειτα εξετάστε τις εικόνες με έναν κυρτό ή μεγεθυντικό φακό. Μπορείτε να δείτε τη διαφορά στις εικόνες;
4 Σημειώστε το μέγεθος αρχείου σε κάθε εικόνα. Εάν είδατε διαφορά στην ποιότητα εικόνας στην εκτυπωμένη σελίδα, αξίζει τον αυξημένο χώρο στο δίσκο και τον μεγαλύτερο χρόνο ανάλυσης;
5 Για τις μελλοντικές σαρώσεις, επιλέξτε την ανάλυση εξόδου που ταιριάζει καλύτερα με τις δυνατότητες του εκτυπωτή σας και την ποσότητα αποθηκευτικού χώρου που είναι διαθέσιμος στον σκληρό δίσκο σας.


Περιγραφή βάθους χρώματος

Το μεγαλύτερο βάθος χρώματος αυξάνει την ποσότητα αναπαραγωγής σε χρώμα ή σε κλίμακα του γκρι σε εικόνες, το οποίο μπορεί να είναι σημαντικό αν θέλετε να δημιουργήσετε επανεκτυπώσεις πολύ υψηλής ποιότητας, να αρχειοθετήσετε ένα αρχείο υψηλής ποιότητας ή να εκτελέσετε επεξεργασία εικόνας για προχωρημένους. Το μεγαλύτερο βάθος χρώματος είναι πιο ωφέλιμο για εικόνες που έχουν λεπτομέρειες σε πιο σκοτεινές περιοχές.

Η ρύθμιση βάθους χρώματος επηρεάζει τη συλλογή δεδομένων κατά τη σάρωση, τις προσαρμογές της εικόνας και την έξοδο της σάρωσης:

• Όταν σαρώνετε πρωτότυπα από τη γυάλινη επιφάνεια ή τον τροφοδότη μιας συσκευής σάρωσης HP, μπορείτε να ελέγχετε το βάθος χρώματος που χρησιμοποιείται για τη συλλογή δεδομένων. Όταν σαρώνετε πρωτότυπα με χρήση του TMA, χρησιμοποιείται πάντοτε το μεγαλύτερο βάθος χρώματος για τη συλλογή όσων περισσότερων δεδομένων χρωμάτων είναι δυνατόν. Επομένως, η απενεργοποίηση αυτού του πλαισίου ελέγχου δεν επηρεάζει το χρόνο σάρωσης TMA.
• Η κάθε προσαρμογή εικόνας μπορεί να προκαλέσει ένα πολύ μικρό σφάλμα στρογγυλοποίησης στα δεδομένα της εικόνας. Πολλές προσαρμογές στην ίδια εικόνα ενδέχεται να προκαλέσουν μια μικρή παραμόρφωση. Οι εικόνες που έχουν σαρωθεί με μεγαλύτερα βάθη χρωμάτων περιλαμβάνουν περισσότερα δεδομένα για κάθε εικονοστοιχείο, επομένως οι παραμορφώσεις λόγω σφαλμάτων στρογγυλοποίησης μειώνονται σημαντικά ανεξάρτητα από τον προορισμό της σάρωσης.
• Όταν ο προορισμός της σάρωσης είναι ένα τυπικό (μη συμπιεσμένο) αρχείο TIFF, το αρχείο εξόδου μπορεί να περιλαμβάνει τα δεδομένα μεγαλύτερου βάθους χρώματος. Για όλους τους άλλους προορισμούς σάρωσης, η έξοδος περιέχει το τυπικό βάθος χρώματος.
Σημείωση Η ρύθμιση βάθους χρώματος δεν επηρεάζει τις ασπρόμαυρες σαρώσεις.

Ο ακόλουθος πίνακας περιγράφει με ποιον τρόπο το μεγαλύτερο βάθος χρώματος επηρεάζει τόσο τη σάρωση όσο και την έξοδο.

Πηγή σάρωσης

Μεγαλύτερο βάθος χρώματος ενεργοποιημένο με έξοδο TIFF

Μεγαλύτερο βάθος χρώματος ενεργοποιημένο με άλλη έξοδο (ή συμπιεσμένο TIFF)

Μεγαλύτερο βάθος χρώματος απενεργοποιημένο

Γυάλινη επιφάνεια ή τροφοδότης

Είσοδος:

• Σαρώσεις κλίμακας του γκρι: 16 bit
• Έγχρωμες σαρώσεις: 16 bit για κάθε κανάλι χρώματος
• Σαρώσεις 6 χρωμάτων: 6 x 16 bit = 96 bit (ορισμένες συσκευές μόνο)

Έξοδος:

• Κλίμακα του γκρι: 16 bit
• Εκατομμύρια χρώματα: 48 bit
• 256 χρώματα: 8 bit

Είσοδος:

• Σαρώσεις κλίμακας του γκρι: 16 bit
• Έγχρωμες σαρώσεις: 16 bit για κάθε κανάλι χρώματος
• Σαρώσεις 6 χρωμάτων: 6 x 16 bit = 96 bit (ορισμένες συσκευές μόνο)

Έξοδος:

• Κλίμακα του γκρι: 8 bit
• Εκατομμύρια χρώματα: 24 bit
• 256 χρώματα: 8 bit

Είσοδος:

• Σαρώσεις κλίμακας του γκρι: 8 bit
• Έγχρωμες σαρώσεις: 8 bit για κάθε κανάλι χρώματος
• Σαρώσεις 6 χρωμάτων: 6 x 8 bit = 48 bit (ορισμένες συσκευές μόνο)

Έξοδος:

• Κλίμακα του γκρι: 8 bit
• Εκατομμύρια χρώματα: 24 bit
• 256 χρώματα: 8 bit

TMA

Είσοδος:

• Σαρώσεις κλίμακας του γκρι: 16 bit
• Έγχρωμες σαρώσεις: 16 bit για κάθε κανάλι χρώματος
• Σαρώσεις 6 χρωμάτων: 6 x 16 bit = 96 bit (ορισμένες συσκευές μόνο)

Έξοδος:

• Κλίμακα του γκρι: 16 bit
• Εκατομμύρια χρώματα: 48 bit
• 256 χρώματα: 8 bit

Είσοδος:

• Σαρώσεις κλίμακας του γκρι: 16 bit
• Έγχρωμες σαρώσεις: 16 bit για κάθε κανάλι χρώματος
• Σαρώσεις 6 χρωμάτων: 6 x 16 bit = 96 bit (ορισμένες συσκευές μόνο)

Έξοδος:

• Κλίμακα του γκρι: 8 bit
• Εκατομμύρια χρώματα: 24 bit
• 256 χρώματα: 8 bit

Είσοδος:

• Σαρώσεις κλίμακας του γκρι: 16 bit
• Έγχρωμες σαρώσεις: 16 bit για κάθε κανάλι χρώματος
• Σαρώσεις 6 χρωμάτων: 6 x 16 bit = 96 bit (ορισμένες συσκευές μόνο)

Έξοδος:

• Κλίμακα του γκρι: 8 bit
• Εκατομμύρια χρώματα: 24 bit
• 256 χρώματα: 8 bit


Περιγραφή των μηνυμάτων Smart Friends

Τα Smart Friends είναι μηνύματα που εμφανίζονται αυτόματα για να σας ειδοποιήσουν για πιθανά προβλήματα. Για παράδειγμα, εάν επιλέξατε υψηλή ανάλυση εξόδου για μια μεγάλη σαρωμένη εικόνα, ένα μήνυμα Smart Friend θα μπορούσε να σας προειδοποιήσει ότι το μέγεθος αρχείο θα είναι μάλλον υπερβολικά μεγάλο για να χρησιμοποιηθεί σε άλλα προγράμματα.

Για να απενεργοποιήσετε ένα μήνυμα Smart Friend
Ενεργοποιήστε το πλαίσιο ελέγχου Χωρίς άλλη υπενθύμιση στο πλαίσιο διαλόγου.
Για να αλλάξετε τη ρύθμιση για όλα τα μηνύματα Smart Friends
1 Στο παράθυρο προεπισκόπησης Σάρωση HP, κάντε κλικ στο Βοήθεια.
2 Για να απενεργοποιήσετε όλα τα μηνύματα, κάντε κλικ στην επιλογή Απενεργοποίηση όλων των Smart Friends. Για να ενεργοποιήσετε όλα τα μηνύματα, κάντε κλικ στην επιλογή Ενεργοποίηση όλων των Smart Friends.