Σειρά HP LaserJet Professional M1130/M1210 MFP

Συμπλήρωμα οδηγού χρήστη (μόνο για μοντέλα με ασύρματη σύνδεση)
Χρησιμοποιήστε αυτό το συμπλήρωμα σε συνδυασμό με την πλήρη έκδοση του οδηγού χρήστη της συσκευής.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Σειρά HP LaserJet Professional M1130/M1210 MFP

 Ελληνικά

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

    Πνευματικά δικαιώματα και άδεια χρήσης

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

    Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

    Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

    Αριθμός εξαρτήματος: CE844-90957

    Edition 1, 3/2011

    Εμπορικά σήματα

    Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.


Σειρά HP LaserJet Professional M1130/M1210 MFP

Συμβάσεις που χρησιμοποιούνται στον οδηγό

    ΥΠΟΔΕΙΞΗ

    Οι συμβουλές παρέχουν χρήσιμες συμβουλές ή συντομεύσεις.
    ΣΗΜΕΙΩΣΗ

    Οι σημειώσεις παρέχουν σημαντικές πληροφορίες που επεξηγούν μια έννοια ή βοηθούν στην ολοκλήρωση μιας εργασίας.
    ΠΡΟΣΟΧΗ

    Οι προσοχές υποδεικνύουν διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε την απώλεια δεδομένων ή την πρόκληση ζημιάς στο προϊόν.

    ΠΡΟΕΙΔ/ΣΗ!

    Οι προειδοποιήσεις σάς ειδοποιούν για συγκεκριμένες διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε τον τραυματισμό, την καταστροφική απώλεια δεδομένων ή την εκτεταμένη ζημιά στο προϊόν.


Βασικές πληροφορίες προϊόντος

Βασικές πληροφορίες προϊόντος
  • Όψεις του προϊόντος


Βασικές πληροφορίες προϊόντος

Όψεις του προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διάταξη πίνακα ελέγχου


Βασικές πληροφορίες προϊόντος

Διάταξη πίνακα ελέγχου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σειρά HP LaserJet Professional M1210 MFP (μόνο για μοντέλα με ασύρματη σύνδεση)


Βασικές πληροφορίες προϊόντος

Σειρά HP LaserJet Professional M1210 MFP (μόνο για μοντέλα με ασύρματη σύνδεση)

    Στοιχεία του πίνακα ελέγχου

    1
    Λυχνία κατάστασης στάθμης γραφίτη: Υποδεικνύει ότι η στάθμη του γραφίτη στην κασέτα εκτύπωσης είναι χαμηλή.
    2
    Ενδεικτική λυχνία προσοχής: Υποδεικνύει ότι υπάρχει κάποιο πρόβλημα με το προϊόν. Ανατρέξτε στην οθόνη LCD για το αντίστοιχο μήνυμα.
    3
    Ενδεικτική λυχνία ετοιμότητας: Υποδεικνύει ότι το προϊόν είναι έτοιμο ή ότι επεξεργάζεται κάποια εργασία.
    4
    Οθόνη LCD: Προβάλλει πληροφορίες κατάστασης, μενού και μηνύματα.
    5
    Κουμπί Ρυθμίσεις αντιγραφής: Ανοίγει το μενού Ρυθμίσεις αντιγραφής. Για αντίγραφο μιας κάρτας ταυτότητας, πατήστε τρεις φορές αυτό το κουμπί για να ανοίξετε το μενού Αντιγραφή ταυτότητας και στη συνέχεια πατήστε το κουμπί OK.
    6
    Κουμπί Ρύθμιση: Ανοίγει τα μενού.
    7
    Αριστερά και δεξιά βέλη: Προσπελάστε τα μενού και πλοηγηθείτε σε αυτά. Μειώστε ή αυξήστε την τρέχουσα τιμή στην οθόνη. Μετακινήστε το δρομέα οθόνης ένα κενό διάστημα προς τα πίσω ή προς τα εμπρός.
    8
    Κουμπί OK: Επιβεβαιώνει μια ρύθμιση ή επαληθεύει μια ενέργεια για εκτέλεση.
    9
    Κουμπί Ακύρωση: Ακυρώνει την τρέχουσα εργασία ή απαλείφει την τελευταία ρύθμιση που κάνατε. Όταν το προϊόν είναι σε κατάσταση ετοιμότητας, πατήστε αυτό το κουμπί για να επαναφέρετε τις ρυθμίσεις αντιγραφής στις προεπιλεγμένες τιμές τους.
    10
    Κουμπί Έναρξη αντιγραφής: Αρχίζει μια εργασία αντιγραφής.
    11
    Βέλος επιστροφής: Επιστρέφει στο προηγούμενο επίπεδο των μενού.
    12
    Κουμπί Αποστολή φαξ: Αρχίζει μια εργασία φαξ.
    13
    Κουμπί Επανάκληση: Καλεί ξανά τα τελευταία ψηφία που χρησιμοποιήθηκαν για την προηγούμενη εργασία φαξ.
    14
    Κουμπί Φωτεινότερη/σκουρότερη αντιγραφή: Προσαρμόζει τη ρύθμιση φωτεινότητας για την τρέχουσα εργασία αντιγραφής.
    15
    Αριθμητικό πληκτρολόγιο: Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να καταχωρίσετε αριθμούς τηλεφώνου φαξ ή δεδομένα.
    16
    Κουμπί και λυχνία ασύρματης σύνδεσης: Με το κουμπί μπορείτε να απενεργοποιήσετε ή να ενεργοποιήσετε την ασύρματη λειτουργία της συσκευής. Η λυχνία κατάστασης δηλώνει ασύρματη λειτουργία.
    ●
    Αναμμένη: Η συσκευή συνδέεται σε ασύρματο δίκτυο.
    ●
    Αναβοσβήνει γρήγορα: Παρουσιάστηκε σφάλμα του Wi-Fi Protected Setup (WPS).
    ●
    Αναβοσβήνει αργά: Η συσκευή επιχειρεί να συνδεθεί σε ασύρματο δίκτυο.
    ●
    Σβηστή: Η συσκευή βρίσκεται σε μία από τις παρακάτω καταστάσεις.
    ●
    Η συσκευή είναι απενεργοποιημένη.
    ●
    Η συσκευή δεν συνδέεται σε ασύρματο δίκτυο.
    ●
    Η συσκευή είναι σε λειτουργία αυτόματης απενεργοποίησης.


Μενού πίνακα ελέγχου

Μενού πίνακα ελέγχου
  • Μενού πίνακα ελέγχου


Μενού πίνακα ελέγχου

Μενού πίνακα ελέγχου

    Για τη Σειρά HP LaserJet Professional M1210 MFP (μόνο για μοντέλα με ασύρματη σύνδεση), το υπομενού Μενού ασύρματης λειτουργίας εμφανίζεται στο μενού Ρυθμ. παραμ. δικτύου του πίνακα ελέγχου.

    ●
    Χρησιμοποιήστε τα υπομενού Μενού ασύρματης λειτουργίας για να ενεργοποιήσετε, να απενεργοποιήσετε, να δοκιμάσετε ή να ρυθμίσετε τις ασύρματες λειτουργίες της συσκευής.

    Υπομενού Μενού ασύρματης λειτουργίας
    Στοιχείο μενού
    Στοιχείο υπο-μενού
    Περιγραφή
    Μενού ασύρματης λειτουργίας
    Ασύρματος δέκτης
    Ενεργοποιήστε ή απενεργοποιήστε τη λειτουργία ασύρματου δέκτη της συσκευής.
    Αναμ.
    Σβηστό
    Η προεπιλεγμένη ρύθμιση είναι Αναμ..
    Δοκιμή δικτύου
    Δοκιμάζει το ασύρματο δίκτυο και εκτυπώνει μια αναφορά με τα αποτελέσματα.
    Ρύθμιση WPS
    Αν ο ασύρματος δρομολογητής υποστηρίζει WPS, με αυτή τη μέθοδο μπορείτε να εγκαταστήσετε τη συσκευή σε ασύρματο δίκτυο.
    1.
    Πατήστε το κουμπί Wi-Fi Protected Setup [image] στο δρομολογητή ή στη συσκευή σημείων πρόσβασης.
    ΣΗΜΕΙΩΣΗ

    Για περισσότερες πληροφορίες, ανατρέξτε στον οδηγό χρήστη του δρομολογητή ή της συσκευής σημείων πρόσβασης.
    2.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ασύρματη δικτύωση [image].
    3.
    Από το Μενού ασύρματης λειτουργίας επιλέξτε το υπομενού Ρύθμιση WPS. Στη συνέχεια, για να ολοκληρώσετε τη ρύθμιση του ασύρματου δικτύου, ακολουθήστε τα μηνύματα του πίνακα ελέγχου στην οθόνη.


Σύνδεση του προϊόντος

Σύνδεση του προϊόντος
  • Σύνδεση δικτύου


Σύνδεση του προϊόντος

Σύνδεση δικτύου

Το προϊόν μπορεί να συνδεθεί με ασύρματα δίκτυα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εγκατάσταση του προϊόντος σε ασύρματο δίκτυο με το HP Smart Install
  • Εγκατάσταση προϊόντος σε ασύρματο δίκτυο με το CD λογισμικού
  • Εγκατάσταση λογισμικού για προϊόν συνδεδεμένο στο δίκτυο
  • Ασύρματη εγκατάσταση μέσω δικτύου ομοτίμων (ad-hoc)
  • Απενεργοποίηση μονάδας ασύρματης λειτουργίας
  • Διαμόρφωση του προϊόντος δικτύου


Σύνδεση του προϊόντος

Εγκατάσταση του προϊόντος σε ασύρματο δίκτυο με το HP Smart Install
    ΣΗΜΕΙΩΣΗ

    Αυτός ο τύπος εγκατάστασης υποστηρίζεται μόνο από τα Windows.

    Αν συνδέσετε τη συσκευή στον υπολογιστή με καλώδιο USB και χρησιμοποιήσετε το HP Smart Install, μπορείτε να εγκαταστήσετε το πρόγραμμα οδήγησης και το λογισμικό της συσκευής. Αν η συσκευή έχει προηγουμένως εγκατασταθεί σε δίκτυο, επαναφέρετε τις προεπιλεγμένες ρυθμίσεις ασύρματης σύνδεσης.

    ΣΗΜΕΙΩΣΗ

    Δεν απαιτείται το CD εγκατάστασης κατά την εκτέλεση του HP Smart Install. Μην τοποθετήσετε το CD εγκατάστασης του λογισμικού στη μονάδα CD του υπολογιστή.

    1.
    Ενεργοποιήστε το προϊόν και έπειτα συνδέστε το καλώδιο USB στο προϊόν και τον υπολογιστή. Το πρόγραμμα εγκατάστασης θα ξεκινήσει αυτόματα.

    Σύνδεση του καλωδίου USB

    ●
    Αν το πρόγραμμα HP Smart Install δεν ξεκινήσει αυτόματα, η λειτουργία AutoPlay (Αυτόματη εκτέλεση) μπορεί να έχει απενεργοποιηθεί στον υπολογιστή.

    Ανοίξτε το στοιχείο My Computer (Ο υπολογιστής μου) και κάντε διπλό κλικ στη μονάδα CD με το πρόγραμμα HP Smart Install. Για να εκτελέσετε το πρόγραμμα και να εγκαταστήσετε τη συσκευή, κάντε διπλό κλικ στο αρχείο SISETUP.exe.

    Αν δεν μπορείτε να εντοπίσετε τη μονάδα CD με το πρόγραμμα HP Smart Install, αποσυνδέστε το καλώδιο USB και εγκαταστήστε το λογισμικό από το CD εγκατάστασης της συσκευής.

    ●
    Εάν το πρόγραμμα σας ζητά να επιλέξετε τύπο σύνδεσης, επιλέξτε τον τύπο σύνδεσης που θα χρησιμοποιήσετε για να πραγματοποιήσετε εκτύπωση στο προϊόν μετά την εγκατάσταση.
    2.
    Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την εγκατάσταση του προϊόντος.
    3.
    Αν θέλετε να βεβαιωθείτε ότι η συσκευή διαθέτει διεύθυνση ΙΡ δικτύου, μόλις ολοκληρωθεί η εγκατάσταση, εκτυπώστε μια σελίδα διαμόρφωσης.
    α.
    Στον πίνακα ελέγχου της συσκευής, πατήστε το κουμπί Ρύθμιση
    β.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK .
    γ.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναφορά διαμόρφωσης και, στη συνέχεια, πατήστε το κουμπί OK.


Σύνδεση του προϊόντος

Εγκατάσταση προϊόντος σε ασύρματο δίκτυο με το CD λογισμικού

    1.
    Τοποθετήστε το CD λογισμικού στη θήκη CD του υπολογιστή.

    Εάν το πρόγραμμα εγκατάστασης δεν ξεκινήσει αυτόματα, μεταβείτε στα περιεχόμενα του CD και εκτελέστε το αρχείο SETUP.EXE.

    2.
    Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την εγκατάσταση του προϊόντος.
    3.
    Αν θέλετε να βεβαιωθείτε ότι η συσκευή διαθέτει διεύθυνση ΙΡ δικτύου, μόλις ολοκληρωθεί η εγκατάσταση, εκτυπώστε μια σελίδα διαμόρφωσης.
    α.
    Στον πίνακα ελέγχου της συσκευής, πατήστε το κουμπί Ρύθμιση
    β.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    γ.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναφορά διαμόρφωσης και, στη συνέχεια, πατήστε το κουμπί OK.


Σύνδεση του προϊόντος

Εγκατάσταση λογισμικού για προϊόν συνδεδεμένο στο δίκτυο

    Εάν το προϊόν έχει ήδη εγκατασταθεί σε υπολογιστή δικτύου (και συνεπώς διαθέτει ήδη διεύθυνση IP) και θέλετε να εγκαταστήσετε το πρόγραμμα οδήγησης εκτυπωτή σε άλλον υπολογιστή, ακολουθήστε τα εξής βήματα.

    1.
    Στον υπολογιστή, ανοίξτε τον ενσωματωμένο διακομιστή web της HP. Για περισσότερες πληροφορίες σχετικά με τον ενσωματωμένο διακομιστή web της HP, ανατρέξτε στον οδηγό χρήστη της συσκευής.
    2.
    Κάντε κλικ στην καρτέλα HP Smart Install.
    3.
    Κάντε κλικ στο κουμπί Λήψη.
    4.
    Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την εγκατάσταση του προϊόντος.


Σύνδεση του προϊόντος

Ασύρματη εγκατάσταση μέσω δικτύου ομοτίμων (ad-hoc)

    Πραγματοποιήστε ασύρματη εγκατάσταση σε κάποιον υπολογιστή, μέσω ομότιμης (ad-hoc) σύνδεσης.

    1.
    Με μια από τις παρακάτω διαδικασίες μπορείτε να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις ασύρματης σύνδεσης.
    ΣΗΜΕΙΩΣΗ

    Αν παρουσιαστεί σφάλμα, καταργήστε την εγκατάσταση της συσκευής και εκτελέστε ξανά το πρόγραμμα εγκατάστασης. Όταν σας ζητηθούν οι ρυθμίσεις δικτύου, πρέπει να τις εισαγάγετε. Για περισσότερες πληροφορίες σχετικά με την εγκατάσταση και την κατάργηση εγκατάστασης της συσκευής, ανατρέξτε στον πλήρη οδηγό χρήστη Σειρά HP LaserJet Professional M1130/M1210 MFP.

    Προτιμώμενη μέθοδος επαναφοράς των προεπιλεγμένων ρυθμίσεων ασύρματης σύνδεσης
    α.
    Για να ανοίξετε τα μενού, πατήστε το κουμπί Ρύθμιση [image].
    β.
    Περιηγηθείτε στο μενού Ρυθμ. παραμ. δικτύου με το κουμπί δεξιό βέλος [image] ή αριστερό βέλος [image]. Για να επιλέξετε το μενού, πατήστε το κουμπί OK.
    γ.
    Περιηγηθείτε στο μενού Restore Defaults (Επαναφορά προεπιλογών) με το κουμπί δεξιό βέλος [image] ή αριστερό βέλος [image]. Για να επιλέξετε αυτό το στοιχείο και να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις ασύρματης σύνδεσης, πατήστε το κουμπί OK.
    Εναλλακτική μέθοδος επαναφοράς των προεπιλεγμένων ρυθμίσεων ασύρματης σύνδεσης
    α.
    Απενεργοποιήστε το προϊόν.
    β.
    Πατήστε παρατεταμένα το κουμπί ασύρματης σύνδεσης [image] και το κουμπί ακύρωσης [image]. Στη συνέχεια, ενεργοποιήστε τη συσκευή.
    γ.
    Πατήστε τα κουμπιά μέχρι να αναβοσβήνουν ταυτόχρονα όλες οι λυχνίες και έπειτα αφήστε τα.
    2.
    Εκτυπώστε μια σελίδα διαμόρφωσης και βρείτε το όνομα δικτύου (SSID) στην ενότητα πληροφοριών δικτύου.
    α.
    Στον πίνακα ελέγχου της συσκευής, πατήστε το κουμπί Ρύθμιση
    β.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    γ.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναφορά διαμόρφωσης και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Ανανεώστε τη λίστα συνδέσεων ασύρματου δικτύου του υπολογιστή και κάντε κλικ στο όνομα του δικτύου του προϊόντος (SSID) και συνδεθείτε σε αυτό.
    4.
    Μετά από μερικά λεπτά εκτυπώστε μια σελίδα ρυθμίσεων και, στη συνέχεια, εντοπίστε τη διεύθυνση IP του προϊόντος.
    5.
    Στον υπολογιστή, ανοίξτε ένα πρόγραμμα περιήγησης στο web, πληκτρολογήστε τη διεύθυνση IP στο πλαίσιο διεύθυνσης και έπειτα πατήστε το πλήκτρο enter για να ανοίξετε τον ενσωματωμένο διακομιστή web της HP.
    6.
    Κάντε κλικ στην καρτέλα HP Smart Install και έπειτα κάντε κλικ στο κουμπί Λήψη για να εγκαταστήσετε το λογισμικό του προϊόντος.

    Οι παρακάτω εικόνες δείχνουν τη διαφορά ανάμεσα σε μια σύνδεση δικτύου ad-hoc και σε μια σύνδεση δικτύου υποδομής.

    Δίκτυο ad-hoc
    Δίκτυο υποδομής
    Παράδειγμα δικτύου ad hoc
    Παράδειγμα δικτύου υποδομής

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Σύνδεση του προϊόντος

Απενεργοποίηση μονάδας ασύρματης λειτουργίας

    Εάν θέλετε να αποσυνδέσετε το προϊόν από ασύρματο δίκτυο, μπορείτε να απενεργοποιήσετε τη μονάδα ασύρματης λειτουργίας του προϊόντος.

    1.
    Στον πίνακα ελέγχου της συσκευής, πατήστε παρατεταμένα το κουμπί Ασύρματη δικτύωση [image] για πάνω από 5 δευτερόλεπτα.
    2.
    Για να βεβαιωθείτε ότι η μονάδα ασύρματης λειτουργίας έχει απενεργοποιηθεί, εκτυπώστε μια σελίδα διαμόρφωσης. Έπειτα βεβαιωθείτε από τη σελίδα διαμόρφωσης ότι έχει απενεργοποιηθεί το στοιχείο κατάστασης της ασύρματης σύνδεσης 802.11b/g.
    α.
    Στον πίνακα ελέγχου της συσκευής, πατήστε το κουμπί Ρύθμιση
    β.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    γ.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναφορά διαμόρφωσης και, στη συνέχεια, πατήστε το κουμπί OK.


Σύνδεση του προϊόντος

Διαμόρφωση του προϊόντος δικτύου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση βοηθητικού προγράμματος ασύρματης διαμόρφωσης
  • Επαναφορά προεπιλεγμένων ρυθμίσεων ασύρματης σύνδεσης


Σύνδεση του προϊόντος

Χρήση βοηθητικού προγράμματος ασύρματης διαμόρφωσης

    Χρησιμοποιήστε το βοηθητικό πρόγραμμα ασύρματης διαμόρφωσης για να διαμορφώσετε το προϊόν, ώστε να εκτυπώνει σε ασύρματο δίκτυο.

    1.
    Συνδέστε το ασύρματο προϊόν στον υπολογιστή μέσω καλωδίου USB.
    2.
    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε το στοιχείο μενού Προγράμματα ή Όλα τα προγράμματα.
    3.
    Κάντε κλικ στο στοιχείο μενού HP και έπειτα επιλέξτε το στοιχείο μενού Σειρά HP LaserJet Professional M1130/M1210 MFP.
    4.
    Κάντε κλικ στο στοιχείο μενού Ασύρματη διαμόρφωση.
    5.
    Ακολουθήστε τις οδηγίες στην οθόνη για να διαμορφώσετε το προϊόν, ώστε να εκτυπώνει σε ασύρματο δίκτυο.


Σύνδεση του προϊόντος

Επαναφορά προεπιλεγμένων ρυθμίσεων ασύρματης σύνδεσης

    Με μια από τις παρακάτω διαδικασίες μπορείτε να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις ασύρματης σύνδεσης.

    ΣΗΜΕΙΩΣΗ

    Αν παρουσιαστεί σφάλμα, καταργήστε την εγκατάσταση της συσκευής και εκτελέστε ξανά το πρόγραμμα εγκατάστασης. Όταν σας ζητηθούν οι ρυθμίσεις δικτύου, πρέπει να τις εισαγάγετε. Για περισσότερες πληροφορίες σχετικά με την εγκατάσταση και την κατάργηση εγκατάστασης της συσκευής, ανατρέξτε στον πλήρη οδηγό χρήστη Σειρά HP LaserJet Professional M1130/M1210 MFP.

    Προτιμώμενη μέθοδος επαναφοράς των προεπιλεγμένων ρυθμίσεων ασύρματης σύνδεσης
    α.
    Για να ανοίξετε τα μενού, πατήστε το κουμπί Ρύθμιση [image].
    β.
    Περιηγηθείτε στο μενού δεξιό βέλος [image] με το κουμπί αριστερό βέλος [image] ή Ρυθμ. παραμ. δικτύου. Για να επιλέξετε το μενού, πατήστε το κουμπί OK.
    γ.
    Περιηγηθείτε στο μενού δεξιό βέλος [image] με το κουμπί αριστερό βέλος [image] ή Restore Defaults (Επαναφορά προεπιλογών). Για να επιλέξετε αυτό το στοιχείο και να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις ασύρματης σύνδεσης, πατήστε το κουμπί OK.
    Εναλλακτική μέθοδος επαναφοράς των προεπιλεγμένων ρυθμίσεων ασύρματης σύνδεσης
    α.
    Απενεργοποιήστε το προϊόν.
    β.
    Πατήστε παρατεταμένα το κουμπί ασύρματης σύνδεσης [image] και το κουμπί ακύρωσης [image]. Στη συνέχεια, ενεργοποιήστε τη συσκευή.
    γ.
    Πατήστε τα κουμπιά μέχρι να αναβοσβήνουν ταυτόχρονα όλες οι λυχνίες και έπειτα αφήστε τα.


Εργασίες εκτύπωσης

Εργασίες εκτύπωσης
  • Χρήση HP ePrint


Εργασίες εκτύπωσης

Χρήση HP ePrint

Το Print είναι μια σουίτα υπηρεσιών εκτύπωσης που βασίζονται στο Web και δίνουν στα υποστηριζόμενα προϊόντα HP τη δυνατότητα να εκτυπώνουν έγγραφα των παρακάτω τύπων:

●
Μηνύματα email και συνημμένα που στέλνονται απευθείας στη διεύθυνση email του προϊόντος HP
●
Έγγραφα από εφαρμογές εκτύπωσης επιλεγμένων φορητών συσκευών

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση HP Direct Print


Εργασίες εκτύπωσης

Χρήση HP Direct Print

    Με τη λειτουργία HP Direct Print, μπορείτε να εκτυπώνετε απευθείας στο προϊόν από οποιαδήποτε φορητή συσκευή (όπως smartphone ή φορητό υπολογιστή).

    ΣΗΜΕΙΩΣΗ

    Δεν χρειάζεται εγκατάσταση, μόνο η ενεργοποίηση του HP Direct Print. Η φορητή συσκευή πρέπει να διαθέτει εγκατεστημένη εφαρμογή εκτύπωσης HP.

    1.
    Για να ενεργοποιήσετε τη λειτουργία HP Direct Print από τον πίνακα ελέγχου του προϊόντος, ακολουθήστε τα παρακάτω βήματα:

    α.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμ. παραμ. δικτύου και, στη συνέχεια, πατήστε το κουμπί OK.
    β.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Μενού ασύρματης λειτουργίας και, στη συνέχεια, πατήστε το κουμπί OK.
    γ.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Wireless Direct και, στη συνέχεια, πατήστε το κουμπί OK.

    2.
    Για να αποκτήσετε πρόσβαση στις επιλογές διαμόρφωσης για προχωρημένους, ενεργοποιήστε τις Υπηρεσίες Web της HP στον ενσωματωμένο διακομιστή Web της HP (EWS), ακολουθώντας τα παρακάτω βήματα:

    α.
    Αφού το προϊόν συνδεθεί στο δίκτυο, εκτυπώστε μια σελίδα διαμόρφωσης και βρείτε τη διεύθυνση IP του προϊόντος.
    β.
    Στον υπολογιστή σας, ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης. Ανοίγει η οθόνη του ενσωματωμένου διακομιστή Web της HP.
    γ.
    Κάντε κλικ στην καρτέλα Δικτύωση.
    δ.
    Στη σελίδα Δικτύωση κάντε κλικ στο πλαίσιο ελέγχου , εισαγάγετε το όνομα δικτύου (SSID) και επιλέξτε Εφαρμογή. Η διεύθυνση IP της φορητής συσκευής εμφανίζεται στη σελίδα Δικτύωση.
    ΣΗΜΕΙΩΣΗ

    Για να βρείτε το όνομα δικτύου (SSID), κάντε κλικ στο μενού Ρύθμιση παραμέτρων ασύρματης σύνδεσης της σελίδας Δικτύωση.

    3.
    Για να εκτυπώσετε το έγγραφο από το μενού μια εφαρμογής, επιλέξτε File (Αρχείο) και στη συνέχεια Print (Εκτύπωση).
    ΣΗΜΕΙΩΣΗ

    Αν στο δίκτυο είναι συνδεδεμένη μόνο μία συσκευή που υποστηρίζει το HP Direct Print, ξεκινά η εκτύπωση του εγγράφου. Αν είναι συνδεδεμένες περισσότερες συσκευές, εμφανίζεται μια λίστα με τα ονόματά τους, από την οποία θα πρέπει να επιλέξετε τη δική σας για να συνεχίσετε στο επόμενο βήμα. Αν δεν εντοπιστεί συσκευή, θα σας ζητηθεί να αναζητήσετε την υπηρεσία ePrint ή τις τοπικές συσκευές.


Επίλυση προβλημάτων

Επίλυση προβλημάτων
  • Επίλυση προβλημάτων συνδεσιμότητας


Επίλυση προβλημάτων

Επίλυση προβλημάτων συνδεσιμότητας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επίλυση προβλημάτων ασύρματης λειτουργίας


Επίλυση προβλημάτων

Επίλυση προβλημάτων ασύρματης λειτουργίας

    Το πρόγραμμα εγκατάστασης δεν μπορεί να εντοπίσει το προϊόν κατά τη διαδικασία εγκατάστασης.
    Αιτία
    Λύση
    Το προϊόν είναι απενεργοποιημένο.
    Βεβαιωθείτε ότι το προϊόν είναι ενεργοποιημένο και σε ετοιμότητα. Επανεκκινήστε το προϊόν, αν χρειάζεται.
    Το προϊόν βρίσκεται πολύ μακριά από τον ασύρματο δρομολογητή ή το σημείο πρόσβασης.
    Μετακινήστε το προϊόν πιο κοντά στον ασύρματο δρομολογητή ή στο σημείο πρόσβασης.
    Ένα πρόγραμμα τείχους προστασίας εμποδίζει την επικοινωνία.
    Απενεργοποιήστε προσωρινά το τείχος προστασίας για να εγκαταστήσετε το προϊόν. Ενεργοποιήστε ξανά το τείχος προστασίας μετά την ολοκλήρωση της εγκατάστασης του προϊόντος. Εάν η απενεργοποίηση του τείχους προστασίας επιτρέπει την επικοινωνία με το προϊόν, ίσως πρέπει να εκχωρήσετε στο προϊόν μια στατική διεύθυνση IP και έπειτα να ενεργοποιήσετε ξανά το τείχος προστασίας. Για πληροφορίες σχετικά με τα προγράμματα τείχους προστασίας που χρησιμοποιούνται σε περιβάλλον HP, ανατρέξτε στην τοποθεσία www.hp.com/support/XP_firewall_information.
    Το προϊόν δεν επικοινωνεί με τον ασύρματο δρομολογητή ή το σημείο πρόσβασης.
    ●
    Βεβαιωθείτε ότι η λυχνία ασύρματης σύνδεσης [image] είναι αναμμένη. Αν δεν είναι αναμμένη, πατήστε το κουμπί Ασύρματη δικτύωση [image].
    ●
    Μετακινήστε το προϊόν πλησιέστερα στον ασύρματο δρομολογητή ή το σημείο πρόσβασης και έπειτα δοκιμάστε ξανά.
    ●
    Επαναφέρετε τις προεπιλεγμένες ρυθμίσεις ασύρματης σύνδεσης. Ανατρέξτε στην ενότητα Επαναφορά προεπιλεγμένων ρυθμίσεων ασύρματης σύνδεσης.
    Εάν το σφάλμα παραμένει, καταργήστε την εγκατάσταση του προϊόντος και έπειτα εκτελέστε ξανά το πρόγραμμα εγκατάστασης. Όταν σας ζητηθούν ρυθμίσεις δικτύου, κάντε τις ρυθμίσεις και έπειτα συνεχίστε με την εγκατάσταση.

    Το προϊόν δεν μπορεί να συνδεθεί με το ασύρματο δίκτυο.
    Αιτία
    Λύση
    Οι ασύρματες ρυθμίσεις του προϊόντος και οι ρυθμίσεις δικτύου δεν ταιριάζουν.
    Ίσως χρειάζεται να διαμορφώσετε τις ρυθμίσεις δικτύου του προϊόντος μη αυτόματα. Βεβαιωθείτε ότι γνωρίζετε τις ακόλουθες ρυθμίσεις δικτύου:
    ●
    Λειτουργία επικοινωνίας
    ●
    Όνομα δικτύου (SSID)
    ●
    Κανάλι (μόνο για δίκτυα ad-hoc)
    ●
    Τύπος ελέγχου ταυτότητας
    Χρησιμοποιήστε το βοηθητικό πρόγραμμα ασύρματης διαμόρφωσης για να διαμορφώσετε το προϊόν, ώστε να εκτυπώνει σε ασύρματο δίκτυο.
    Εάν το σφάλμα παραμένει, καταργήστε την εγκατάσταση του προϊόντος και έπειτα εκτελέστε ξανά το πρόγραμμα εγκατάστασης. Όταν σας ζητηθούν ρυθμίσεις δικτύου, κάντε τις ρυθμίσεις και έπειτα συνεχίστε με την εγκατάσταση.
    Ο ασύρματος δρομολογητής ή το σημείο πρόσβασης έχει διαμορφωθεί με φίλτρο ελέγχου πρόσβασης μέσων (MAC), το οποίο απορρίπτει την πρόσβαση του προϊόντος στο δίκτυο.
    Διαμορφώστε τον ασύρματο δρομολογητή ή το σημείο πρόσβασης, ώστε η λίστα αποδεκτών διευθύνσεων MAC να περιλαμβάνει τη διεύθυνση του υλικού προϊόντος. Ανατρέξτε στο εγχειρίδιο κατόχου της συσκευής για βοήθεια.

    Η ασύρματη σύνδεση απενεργοποιείται ορισμένες φορές.
    Αιτία
    Λύση
    Το περιβάλλον του προϊόντος μπορεί να επηρεάζει την ασύρματη επικοινωνία. Οι ακόλουθες καταστάσεις μπορεί να επηρεάζουν την ασύρματη επικοινωνία:
    ●
    Ανάμεσα στο προϊόν και τον ασύρματο δρομολογητή ή το σημείο πρόσβασης παρεμβάλλεται τσιμεντένιος τοίχος ή μεταλλικό πλέγμα.
    ●
    Κοντά στο δίκτυο βρίσκεται τηλεόραση, ηλεκτρονική συσκευή, φούρνος μικροκυμάτων, συσκευή ενδοσυνεννόησης, κινητό τηλέφωνο, φορτιστής μπαταριών ή τροφοδοτικό AC.
    ●
    Ένας σταθμός μετάδοσης ή ένα καλώδιο υψηλής τάσης βρίσκεται κοντά στο δίκτυο.
    ●
    Μια λάμπα φθορίου που βρίσκεται κοντά στο δίκτυο ανάβει και σβήνει.
    Μετακινήστε το προϊόν σε μια θέση όπου μπορεί να λάβει σταθερό σήμα από τον ασύρματο δρομολογητή ή το σημείο πρόσβασης. Διαφορετικά, μπορεί να χρειάζεται να μετακινήσετε τον ασύρματο δρομολογητή ή το σημείο πρόσβασης.


Πληροφορίες περί κανονισμών

Πληροφορίες περί κανονισμών
  • Δήλωση συμμόρφωσης (ασύρματα μοντέλα)
  • Πρόσθετες δηλώσεις για προϊόντα ασύρματης λειτουργίας


Πληροφορίες περί κανονισμών

Δήλωση συμμόρφωσης (ασύρματα μοντέλα)

    Δήλωση Συμμόρφωσης
    σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1
    Επωνυμία κατασκευαστή:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    Διεύθυνση κατασκευαστή:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    Η πιο πάνω εταιρεία δηλώνει ότι το προϊόν
    Όνομα προϊόντος:
    HP LaserJet Professional M1217nfw Σειρά MFP
    Ρυθμιστικός αριθμός μοντέλου2)
    BOISB-0901-05
    Επιλογές προϊόντος:
    ΟΛΕΣ
    Εξαρτήματα 4)
    BOISB-0906-00 — (Μονάδα διασύνδεσης γραμμής φαξ - Η.Π.Α.)
    BOISB-0906-01– (Μονάδα διασύνδεσης γραμμής φαξ - Ευρώπη)
    SDGOB-0892 — (Ασύρματη μονάδα)
    Κασέτες Εκτύπωσης:
    CE285A, CC388A
    πληροί τις ακόλουθες Προδιαγραφές Προϊόντος:
    ΑΣΦΑΛΕΙΑ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Προϊόν laser/LED Κατηγορίας 1)
    IEC 62311:2007 / EN 62311:2008
    EMC (Ηλεκτρομαγνητική συμβατότητα):
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Κλάση B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Τίτλος 47 CFR, Μέρος 15, Κατηγορία Β / ICES-003, Τεύχος 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC Title 47 CFR, Τμήμα 683)
    FCC Title 47 CFR, Μέρος 15 Υποενότητα C (Τμήμα 15.247) / IC: RSS-210
    ΧΡΗΣΗ ΕΝΕΡΓΕΙΑΣ:
    Κανονισμός (EΚ) υπ' αρ. 1275/2008
    Διαδικασία ελέγχου τυπικής κατανάλωσης ενέργειας (TEC) εξοπλισμού απεικόνισης με πιστοποίηση ENERGY STAR® (TEC)
    Συμπληρωματικές πληροφορίες:
    Η εν λόγω συσκευή συμμορφώνεται με τις απαιτήσεις της Οδηγίας περί ηλεκτρομαγνητικής συμβατότητας 2004/108/ΕΚ, της Οδηγίας περί χαμηλής τάσης 2006/95/ΕΚ, της Οδηγίας R&TTE 1999/5/EΚ (Παράρτημα II και Παράρτημα IV) και της Οδηγίας EuP 2005/32/EΚ, ενώ φέρει την ανάλογη σήμανση CE [image].
    Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία υπόκειται στις παρακάτω δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
    1.
    Tο προϊόν έχει δοκιμαστεί σε τυπική διαμόρφωση με τα Συστήματα Προσωπικών Υπολογιστών της Hewlett-Packard.
    2.
    Για ρυθμιστικούς λόγους, σε αυτό το προϊόν έχει εκχωρηθεί ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με το όνομα του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
    3.
    Εκτός τα παραπάνω, έχουν υποβληθεί εγκρίσεις και πρότυπα τηλεπικοινωνίας κατάλληλα για τις χώρες/περιοχές κυκλοφορίας αυτού του προϊόντος.
    4.
    Η συσκευή χρησιμοποιεί μονάδα αναλογικού εξαρτήματος φαξ με τους εξής αριθμούς κανονιστικού μοντέλου: BOISB-0906-00 (μονάδα διασύνδεσης γραμμής φαξ - Η.Π.Α.) ή BOISB-0906-01 (μονάδα διασύνδεσης γραμμής φαξ - Ευρώπη) και SDGOB – 0892 (μονάδα ασύρματης σύνδεσης), ανάλογα με το ποιος αριθμός πληροί τις τεχνικές κανονιστικές απαιτήσεις των χωρών/περιοχών πώλησης της συσκευής.
    Σαγκάη, Κίνα
    1 Μαρτίου 2010
    Για θέματα κανονισμών μόνον:
    Ευρώπη:
    Τοπική αντιπροσωπεία πωλήσεων και σέρβις ή Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (ΦΑΞ: +49-7031-14-3143) www.hp.com/go/certificates
    ΗΠΑ:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Τηλέφωνο: 208-396-6000)


Πληροφορίες περί κανονισμών

Πρόσθετες δηλώσεις για προϊόντα ασύρματης λειτουργίας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δήλωση συμμόρφωσης με FCC - Ηνωμένες Πολιτείες
  • Δήλωση για την Αυστραλία
  • Δήλωση ANATEL Βραζιλίας
  • Δηλώσεις για τον Καναδά
  • Σημείωση για την Ευρωπαϊκή Ένωση
  • Σημείωση για τη χρήση στη Γαλλία
  • Σημείωση για τη χρήση στη Ρωσία
  • Δήλωση για την Κορέα
  • Δήλωση για την Ταϊβάν
  • Σήμανση του Υπουργείου Τηλεπικοινωνιών του Βιετνάμ για εγκεκριμένα προϊόντα τύπου ICTQC


Πληροφορίες περί κανονισμών

Δήλωση συμμόρφωσης με FCC - Ηνωμένες Πολιτείες

    Exposure to radio frequency radiation

    ΠΡΟΣΟΧΗ

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ΠΡΟΣΟΧΗ

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Πληροφορίες περί κανονισμών

Δήλωση για την Αυστραλία

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Πληροφορίες περί κανονισμών

Δήλωση ANATEL Βραζιλίας

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Πληροφορίες περί κανονισμών

Δηλώσεις για τον Καναδά

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Πληροφορίες περί κανονισμών

Σημείωση για την Ευρωπαϊκή Ένωση

    Η τηλεπικοινωνιακή λειτουργία αυτού του προϊόντος επιτρέπεται να χρησιμοποιηθεί στις ακόλουθες χώρες/περιοχές της ΕΕ και της ΕΖΕΣ:

    Αυστρία, Βέλγιο, Βουλγαρία, Κύπρος, Δημοκρατία της Τσεχίας, Δανία, Εσθονία, Φινλανδία, Γαλλία, Γερμανία, Ελλάδα, Ουγγαρία, Ισλανδία, Ιρλανδία, Ιταλία, Λετονία, Λιχτενστάιν, Λιθουανία, Λουξεμβούργο, Μάλτα, Ολλανδία, Νορβηγία, Πολωνία, Πορτογαλία, Ρουμανία, Δημοκρατία της Σλοβακίας, Σλοβενία, Ισπανία, Σουηδία, Ελβετία και Ηνωμένο Βασίλειο.


Πληροφορίες περί κανονισμών

Σημείωση για τη χρήση στη Γαλλία

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Πληροφορίες περί κανονισμών

Σημείωση για τη χρήση στη Ρωσία

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Πληροφορίες περί κανονισμών

Δήλωση για την Κορέα

    Δήλωση περί ασύρματων συσκευών για την Ταϊβάν


Πληροφορίες περί κανονισμών

Δήλωση για την Ταϊβάν

    Δήλωση περί ασύρματων συσκευών για την Ταϊβάν


Πληροφορίες περί κανονισμών

Σήμανση του Υπουργείου Τηλεπικοινωνιών του Βιετνάμ για εγκεκριμένα προϊόντα τύπου ICTQC

    Σήμανση του Υπουργείου Τηλεπικοινωνιών του Βιετνάμ


Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Στα παρακάτω θέματα περιγράφεται ο τρόπος μετακίνησης στο παρόν εγχειρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμευσης για την Προβολή Βοήθειας
  • Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)
  • Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)
  • Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Σημειώσεις

  • Υπάρχουν επίσης συντομεύσεις για τις εντολές των μενού, οι οποίες μπορούν να προσπελασθούν από το πληκτρολόγιο.
  • Τα πλήκτρα συντόμευσης λειτουργούν επίσης σε δευτερεύοντα και αναδυόμενα παράθυρα.
  • Κάθε φορά που χρησιμοποιείτε ένα πλήκτρο συντόμευσης στον πίνακα πλοήγησης, σταματάτε να βρίσκεστε στο τμήμα του θέματος. Για να επιστρέψετε στο τμήμα του θέματος, πατήστε F6.
  • Αν στην τελευταία σας αναζήτηση ενεργοποιήσατε το πλαίσιο επιλογής Match similar words (Ταίριασμα παρόμοιων λέξεων) στην καρτέλα Search (Αναζήτηση), τότε θα είναι πάλι ενεργοποιημένο.

http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης

http://www.hp.com


Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος

Μπορείτε να μεταβείτε γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.

http://www.hp.com


Πλήκτρα συντόμευσης για την Προβολή Βοήθειας

Για να κλείσετε την Προβολή Βοήθειας. | Alt+F4
Για να μεταβείτε διαδοχικά από την Προβολή Βοήθειας σε άλλα ανοικτά παράθυρα. | Alt+Tab
Για να εμφανιστεί το μενού Options (Επιλογές). | Alt+γ
Για να τροποποιήσετε τις ρυθμίσεις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) περιέχει ρυθμίσεις για τα πλήκτρα πρόσβασης. Για να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στην καρτέλα General (Γενικά) και έπειτα στο κουμπί Accessibility (Πρόσβαση). | Alt+γ και έπειτα πατήστε ο
Για να αποκρύψετε ή να εμφανίσετε το τμήμα πλοήγησης. | Alt+γ και έπειτα πατήστε λ
Για να εκτυπώσετε ένα θέμα. | Alt+γ και έπειτα πατήστε τ. Μπορείτε επίσης να κάνετε δεξί κλικ στο θέμα και να επιλέξετε Print (Εκτύπωση).
Για να μετακινηθείτε πίσω στο προηγούμενο θέμα. | Alt+Αριστερό βέλος ή Alt+γ και έπειτα πατήστε Π
Για να μετακινηθείτε εμπρός στο επόμενο θέμα (με την προϋπόθεση ότι το διαβάζατε μόλις πριν). | Alt+Δεξί βέλος ή Alt+γ και έπειτα πατήστε Ε
Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επισήμανση της αναζήτησης. | Alt+γ και έπειτα πατήστε Χ
Για να ανανεωθεί το θέμα που εμφανίζεται στο τμήμα θέματος (η ενέργεια αυτή είναι χρήσιμη αν συνδεθήκατε σε μια σελίδα στο web). | F5 ή Alt+γ και έπειτα πατήστε ν
Για να επιστρέψετε στην αρχική σελίδα (κατά τη δημιουργία ενός συστήματος βοήθειας μπορεί να προσδιοριστεί η αρχική σελίδα). | Alt+γ και έπειτα πατήστε Κ
Για να διακόψετε τη διαδικασία φόρτωσης μιας σελίδας στην Προβολή Βοήθειας (η ενέργεια αυτή είναι επίσης χρήσιμη όταν συνδέεστε σε μια σελίδα στο web και θέλετε να σταματήσετε τη λήψη της σελίδας). | Alt+γ και έπειτα πατήστε Δ
Για να μεταβείτε σε ένα προκαθορισμένο θέμα ή σελίδα στο web. Κατά τη δημιουργία ενός συστήματος βοήθειας, όταν παράγεται το αρχείο συλλογής βοήθειας (.chm), μπορούν να προστεθούν δύο συνδέσεις στο μενού Options (Επιλογές), οι οποίοι οδηγούν σε σημαντικά θέματα ή σελίδες στο web. Με την εντολή Jump (Μετάβαση) μπορείτε να μεταβείτε σε ένα από αυτά τα θέματα ή σελίδες στο web. | Alt+γ και έπειτα πατήστε 1 ή 2
Για να μεταβείτε από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να εκτελέσετε κύλιση σε όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μεταβείτε διαδοχικά σε όλες τις συνδέσεις ενός θέματος ή όλες τις επιλογές σε μια καρτέλα του τμήματος πλοήγησης. | Tab

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)

Για να εμφανιστεί η καρτέλα Contents (Περιεχόμενα). | Alt+ι
Για να ανοίξετε και να κλείσετε ένα βιβλίο ή φάκελο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστερό βέλος και Δεξί βέλος
Για να επιλέξετε ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Enter

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)

Για να εμφανιστεί η καρτέλα Index (Ευρετήριο). | Alt+υ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να επιλέξετε μια λέξη-κλειδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το αντίστοιχο θέμα. | Alt+φ

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)

Για να εμφανιστεί η καρτέλα Search (Αναζήτηση). | Alt+τ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να ξεκινήσει η αναζήτηση. | Alt+Λ
Για να επιλέξετε ένα θέμα από τη λίστα αποτελεσμάτων. | Alt+θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Οι παρακάτω επιλογές είναι διαθέσιμες μόνο αν ενεργοποιηθεί η αναζήτηση πλήρους κειμένου.
Για να αναζητήσετε μια λέξη-κλειδί στη λίστα αποτελεσμάτων μιας προηγούμενης αναζήτησης. | Alt+U
Για να εκτελέσετε αναζήτηση για λέξεις παρόμοιες με τη λέξη-κλειδί. Για παράδειγμα, για να βρείτε λέξεις όπως "running" και "runs" για τη λέξη κλειδί "run." | Alt+M
Για να εκτελέσετε αναζήτηση μόνο στους τίτλους των θεμάτων. | Alt+R

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Για να εμφανιστεί η καρτέλα Favorites (Αγαπημένα). | Alt+η
Για να προσθέσετε στη λίστα Favorites (Αγαπημένα) το θέμα που εμφανίζεται στο παρόν. | Alt+ρ
Για να επιλέξετε ένα θέμα από τη λίστα Favorites (Αγαπημένα). | Alt+Θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Για να αφαιρέσετε το επιλεγμένο θέμα από τη λίστα. | Alt+Κ

http://www.hp.com


Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.
  • Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.
  • Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.
  • Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.
  • Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.
  • Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.

http://www.hp.com


Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.
  • Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.
  • Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.
Σημείωση Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.

http://www.hp.com


Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  1. Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.
  2. Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).
Σημειώσεις
  • Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).
  • Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).
  • Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).

http://www.hp.com


Για να αντιγράψετε ένα θέμα Βοήθειας

  1. Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).
  2. Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.
  3. Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.
  4. Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.
  5. Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).
Σημείωση Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.

http://www.hp.com


Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

Σημείωση Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.

http://www.hp.com


Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.
  • Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.
  • Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.
  • Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).
  • Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.
Σημείωση Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.

http://www.hp.com


Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή
Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων).
Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων).
Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση).
Εκτυπώνει το θέμα.

Σημείωση Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.

http://www.hp.com